Грегори Киз - Духи Великой Реки

1 Грегори Киз

ПРОЛОГ. СМЕРТЬ

Гхэ погрузил клинок в живот бледнолицего и увидел, как странные серые глаза широко раскрылись от боли, затем сузились с выражением мерзкого удовлетворения. Он рванул меч из раны и в ту же долю секунды осознал свою ошибку. Оружие врага, равнодушное к гибели хозяина, обрушилось на его незащищенную шею.
«Ли, вспоминай обо мне с добротой», - только и успел подумать Гхэ, прежде чем его голова скатилась в грязную воду. Но в это кратчайшее мгновение ему показалось, что он видит что-то странное: колонну пламени, вставшую из жидкой грязи над Хизи. Затем нечто неумолимое проглотило его.
Смерть проглотила Гхэ, он попал в ее брюхо. Во влажной тьме его подхватил вихрь, а последний сверкающий, как осколки льда, удар все рассекал его шею, снова, и снова, и снова; боль трепетала в нем, словно крылышки колибри. Крошечные промежутки между воспоминаниями об ударе были похожи на дверь в ничто, открывающуюся и захлопывающуюся со всевозрастающей частотой, и сквозь этот портал к нему выпархивали образы, сны, воспоминания о наслаждениях - выпархивали и тут же исчезали. Скоро все они покинут его, как легкомысленные красотки на балу, и он снова станет одним - воспоминанием о собственной смерти; а потом не будет уже даже и этого.
Но вдруг Гхэ показалось, что поразивший его меч рассыпался на тысячу осколков, потоком колючих кристаллов скользнул по спине, и брюхо смерти больше не было темным. Свет, обжигающий свет молний хлынул через ту дверь.
Гхэ узнал этот свет: его разноцветные лучи вырвались из воды как раз в тот момент, когда его голова отделилась от тела. Дверь распахнулась и словно обхватила Гхэ, принеся с собой не тьму, не забвение, а воспоминание.
Воспоминание было полно ненависти, горечи, но в первую очередь голода. Ужасного голода.
Гхэ вспомнил также слово. Волокна соединились, завязались в нем грубыми узлами, завязались поспешно и болезненно.
Слово было «нет». Ах, это «нет»!
«Нет». И Гхэ с трудом поднялся на четвереньки, снова ощущая свое тело, хотя руки и ноги казались деревянными и дрожали от непривычной слабости. Он не мог видеть ничего, кроме игры света, но помнил, куда ему идти, и поэтому не нуждался в зрении. Вниз, это он знал; туда он и пополз, слепой, скулящий, с каждым мигом все более голодный.
Вниз, вниз он полз, потеряв всякое представление о времени, потом упал, начал скользить и наконец свалился в воду - такую обжигающую, что она наверняка должна была быть кипящей.
Первые мгновения Гхэ не мог думать ни о чем, кроме этой кипящей воды, - к нему вернулось ощущение боли.
«Нет». Боль проросла в нем, как семя, пустила корни, дала ростки сквозь глаза и рот, превратила пальцы в побеги и тут, совершенно неожиданно, перестала быть болью. Гхэ вздохнул и погрузился в воду, которая теперь облекла его, как лоно матери, удовлетворяя все потребности и при этом оставаясь равнодушной; просто лоно, место, где он должен расти, - материнская любовь тут была ни при чем. Гхэ ждал, довольствуясь этим, а, убедившись, что боль исчезла, стал озираться в поисках того, что не улетело сквозь дверь в пустоту, - того, что от него осталось.
Он - Гхэ, джик, представитель высшей касты жрецов-убийц, которые служат Реке и детям Реки. Родившись в Южном городе, среди ничтожнейших из нижайших, он поднялся до… Память вернулась к нему: он поцеловал принцессу! Гхэ стиснул и разжал свои невидимые кулаки при воспоминании об этом легком касании губ. Он смутно помнил, что целовал многих женщин, но единственный настоящий, особый поцелуй был этот.
Почему? Почему это оказалась Хизи?
Конечно. Его ведь послали убить ее, потому что она была одной из Благословенных. Его долг был убить Хизи, но он не справился. И все же поцеловал ее…
Неожиданно память развернула перед Гхэ яркие и точные во всех деталях картины - события прошлого. Как давно это было? Но хотя видел он все отчетливо, звуки доносились до него словно издалека; казалось, несмотря на то, что он был участником происходящего, он следит, как незнакомцы танцуют танец, в котором ему известны лишь немногие па.
Он был в Большом Храме Воды, где-то во внутренних покоях. Побеленные стены огромного сводчатого помещения словно поглощали слабый свет лампы, горящей посередине зала. Более отчетливо позволяли видеть отблески, падающие из четырех коридоров, сходящихся к покою, хотя они и были более тусклыми, чем огонек светильника. Гхэ знал, что это дневной свет, просочившийся сквозь пелену воды, падающей по четырем сторонам древнего зиккурата, в сердце которого он оказался; грохочущие водопады, словно завесы, скрывали двери, ведущие в храм. В этих сверкающих аквамарином отблесках и мигающем свете лампы стоящий перед Гхэ жрец казался более призрачным, чем собственные многочисленные тени, - тени двигались, жрец же оставался неподвижным.
Гхэ помнил, как, стоя на коленях перед жрецом, подумал: «Когда-нибудь ты будешь мне кланяться».
- Вот что ты должен теперь узнать, - говорил жрец своим высоким мальчишеским голосом; как и все посвященные высокого ранга, он еще в детстве был кастрирован.
- Я внимаю звуку льющейся воды, - произнес Гхэ ритуальный ответ.
- Ты знаешь, что император и его семья происходят от Реки.
Гхэ подавил желание подняться и сбить глупца с ног. «Они думают, что, раз я родился в Южном городе, я невежествен и не знаю даже этого. Они считают меня всего лишь головорезом из трущоб, у которого мозгов не больше, чем у ножа!» Однако Гхэ сдержался. Выдать свои чувства значило предать себя и тем самым предать Ли… Гхэ-погруженный-в-воду стал гадать, кто такой Ли.
- Знай же, - продолжал жрец, - что, поскольку вода Реки течет в их жилах, Река является их частью. Бог может жить в них, если пожелает. Сила Рожденных Водой имеет единственный источник - Реку.
«Тогда почему же вы так их ненавидите? - подумал Гхэ. - Не потому ли, что они - часть Реки, а вы никогда ею не станете? Не потому ли, что им не нужно подвергаться кастрации, чтобы служить богу?»
Жрец медленно прошел к скамье и опустился на нее; его колышущиеся тени скользнули следом. Он не дал знака Гхэ подняться, и тот остался на коленях, слушая откровения жреца.
- Некоторые из Рожденных Водой благословлены большей силой, - продолжал тот. - Они рождаются с большей частью Реки в них, чем другие. К несчастью, человеческое тело способно вместить лишь определенную долю силы. После же этого…
Голос жреца понизился до шепота, и Гхэ неожиданно понял, что теперь это уже не механически затверженные слова. То, о чем сейчас говорил жрец, было для него ужасно важно и очень его пугало.
- После этого, - продолжал кастрат голосом восьмилетнего мальчишки, раскрывающего страшную детскую тайну, - после этого они меняются.
- Меняются? - переспросил распростертый на полу Гхэ. Это наконец-то было нечто, чего он не знал.
- Их кровь уродует их, они теряют человеческий облик. Они полностью становятся созданиями Реки.
- Я не понимаю, - прошептал Гхэ.
- Поймешь. Ты их увидишь, - ответил жрец; голос его теперь стал тверже, в нем зазвучали властные нотки. - Когда они меняются - знаки этого обнаруживаются еще в детстве, обычно в возрасте лет тринадцати, - когда они начинают меняться, мы забираем их, чтобы они жили внизу, в древнем дворце наших предков.
На мгновение Гхэ показалось, что это просто какое-то глупое иносказание, что на самом деле речь идет об убийстве, но потом он вспомнил планы дворца, темные проходы под ним, залы у подножия Лестницы Тьмы за троном. Гхэ внезапно охватил озноб. Что за создания обитали там, у него под ногами? Что за ужас скрывается во мраке, если даже простое упоминание о нем так смущает жреца?
- Почему? - задал Гхэ осторожный вопрос. - Если они королевской крови…
- Не только их форма меняется, - объяснил жрец. Он посмотрел на Гхэ своими светлыми, словно кусочки ляпис-лазури, глазами, блеснувшими в прошедшем сквозь толщу воды свете. Меняется их разум, становится нечеловеческим. И сила их делается огромной, не поддающейся контролю. В прошлые времена некоторые из Благословенных оставались среди людей, мы не обнаруживали их вовремя. Один из них был даже коронован до того, как мы поняли, что он тоже Благословенный. Тогда-то большая часть Нола была уничтожена пламенем и потопом.
Жрец поднялся, подошел к жаровне, в которой тлели подернутые пеплом угли, и дрожащей рукой бросил в нее несколько зерен ладана; острый запах быстро заполнил покой.
- Там, внизу, - прошептал он, - они в безопасности. И не угрожают нам.
- А если они узнают о том, что их ждет? Если попытаются избежать?..
- Мы хорошо знаем, что случается, когда Благословенных не удается обуздать, - пробормотал жрец. - Если они не могут содержаться в подземельях, их нужно отдать обратно Реке.
- Ты хочешь сказать?.. - начал Гхэ.
Жрец перебил его свистящим от напряжения голосом:
- Каста джиков была создана не для того, чтобы уничтожать врагов государства, хотя ты хорошо справляешься с этим. Неужели ты никогда не задумывался, почему джики подчинены жрецам, а не непосредственно императору?
Гхэ лишь на мгновение задумался, прежде чем ответить:
- Я понял. Нас создали, чтобы помешать Благословенным вырваться на волю.
- Именно. - В голосе жреца прозвучало облегчение. - Именно. И совсем не так уж мало Благословенных пало от руки джиков.
- Моя жизнь отдана служению Реке, - ответил Гхэ. В это всем сердцем верили они оба - тогдашний Гхэ и тот, который был погружен теперь в воду.
Но теперь, конечно, он знал, что услышанное им было ложью. Великой ложью жрецов. Целью их существования было не служить богу, а держать его связанным. Те, кого Река благословляла, получали свою силу с определенной целью - они могли ходить по суше, не были ограничены необходимостью вечно течь в берегах, и таким образом бог-Река мог стать свободным. Жрецы же делали детей Реки Узниками, хоть и притворялись, будто служат им. Если человек поклоняется богу, разве не поможет он ему осуществить мечты? Разве есть дело Реке до того, что несколько зданий окажется разрушено, а несколько человек погибнет? Река все равно принимает в себя души всех умерших, поглощает их. Все люди принадлежат Реке.
Гхэ ясно видел теперь: жрецы не служители бога, они его враги. На протяжении столетий они боролись за то, чтобы королевская кровь была в их власти, всегда оставалась разбавленной. Вот почему они послали его убить Хизи, дочь императора, эту красивую умненькую девочку. И он сделал бы это, не окажись невозможным убить ее странного защитника-варвара. Гхэ ведь поразил его в сердце отравленным клинком, и все равно он поднялся из мертвых и отрубил Гхэ голову…
Гхэ прогнал эту мысль. Пока еще рано.
Как бы там ни было, удачно, что ему не удалось убить Хизи. От нее очень многое зависит, теперь он это понимал. У Реки много врагов, злоумышляющих против бога, и теперь они ополчатся на Гхэ, единственного верного и преданного его слугу.
И Гхэ видел перед собой цель с великолепной, сияющей ясностью. Его долг - спасти Хизи от ее врагов, ведь она - дочь Реки и даже больше. Она - надежда бога, его оружие.
Его плоть.
Совсем скоро, знал Гхэ, он откроет глаза, вернется к свету, вооружится и двинется туда, где не течет Река. Причиненное зло будет исправлено, он послужит богу, и может быть… может быть, он снова поцелует принцессу.

ЧАСТЬ ПЕРВАЯ. КОСТЯНЫЕ ЗАМКИ

1
ПУСТЫНЯ МЕНГ

Хизи Йид Шадун, когда-то бывшая принцессой империи Нол, взвизгнула, ощутив, как ее маленькое тело лишилось веса; взрыв силы, дуновение ветра - и ее лошадь Чернушка оторвалась от земли всеми четырьмя копытами. На долю секунды они неподвижно повисли над неровной поверхностью из осколков камней и снега, но Хизи знала - где-то глубоко внутри, - что, когда они снова приземлятся, ее кобыла так и будет продолжать падать, покатится кувырком по почти отвесному склону. Хизи вцепилась в гриву Чернушки и припала к ее шее, стараясь стиснуть как можно крепче ногами ее бочкообразный живот, однако когда копыта лошади коснулись камней - сначала передние, потом с похожим на раскат грома ударом задние, - ее швырнуло обратно на седло с такой силой, что одна нога выскочила из стремени. Все вокруг слилось в бешено дергающуюся мешанину белого, серого и синего; не обращая внимания на болтающееся стремя, Хизи только старалась удержаться в седле. Затем неожиданно земля стала ровной снова, и Чернушка просто бежала по ней, подставляя голову ветру и барабаня копытами по полузамерзшей земле, словно четвероногий бог грома. Рысь кобылы была такой ровной, что страх Хизи начал куда-то исчезать, она поймала стремя, приспособилась к ритму скачки; дыхание, которое она так долго сдерживала, шумно вырвалось из груди, вскоре перейдя в радостный смех. Никогда раньше не давала она такой воли своей лошадке менгских кровей; теперь же рыже-коричневая полосатая кобыла стала догонять тех четверых всадников, что скакали впереди. Когда один из них - наверное, услышав смех Хизи - обернулся, девочка была достаточно близко, чтобы прочесть изумление в его странных серых глазах.
«Так ты решил, что я останусь далеко позади, а, Перкар?» - подумала Хизи скорее с гордостью, чем с гневом. Ее мнение о себе заметно улучшилось, когда удивление на лице юноши сменилось уважением. Хизи почувствовала, как ее губы раздвигает торжествующая улыбка, но тут же решила, что выглядит глупо, словно одна из тех никчемных придворных дам или наивный ребенок. И все равно это было здорово. Хотя ей было только тринадцать лет, Хизи уже давным-давно не испытывала детских чувств, ни радости, ни горя. Ведь ничего плохого не случится, если она будет улыбаться или смеяться, когда хочется?
Хизи ударила пятками в бока Чернушки и была вознаграждена еще более резвым бегом своего скакуна - и в результате чуть не вылетела из седла, когда кобыла резко остановилась, чтобы не столкнуться с Перкаром и его спутниками, - те тоже неожиданно остановились.
- Что?.. - выдохнула Хизи. - Уж не пытаетесь ли вы…
- Ш-ш, принцесса, - прошептал Перкар, поднимая палец. - Ю-Хан думает, что наша добыча за следующим холмом.
- Ну и что? - бросила Хизи, но тоже понизила голос.
- Нам лучше дальше идти пешком, иначе они могут запаниковать, - ответил ей один из всадников. Хизи перевела на него взгляд. Человек спешился: перекинул правую ногу через голову своего коня, и коренастое ловкое тело соскользнуло на землю; под сапогами захрустел тонкий слой снега. Воин был одет в толстые штаны и белую парку из кожи лося. Лицо под капюшоном казалось белее парки, напоминая цветом кость, а густые, почти бесцветные волосы, заплетенные в косу, падали на одно плечо. Глаза человека, наоборот, были черными и глубоко спрятанными под выступающими надбровными дугами; лоб покато уходил назад - наследство отца, который не был человеком.
- Спасибо, Нгангата, что объяснил, - ответила ему Хизи, - хотя я понятия не имею, о чем ты говоришь.
- Мы привезли тебя сюда, чтобы ты это увидела, - сообщил Перкар, тоже спешиваясь. Его капюшон был откинут, короткие каштановые волосы взлохмачены ветром. Он был миниатюрнее Нгангаты, более тонкокостный и гибкий; Хизи Перкар казался почти таким же белокожим, как тот, гораздо, гораздо светлее, чем она сама с ее оливковой кожей. И уж подавно более бледнолицым, чем два их других спутника - Ю-Хан и Предсказатель Дождя, - оба они были менгами с телами, обожженными яростным солнцем родных степей и пустынь до цвета бронзы.
- Ничего вы не собирались мне показывать! - бросила Хизи. - Вы же пытались ускакать от меня. - Она махнула рукой на кручи, с которых они только что спустились; предгорья переходили постепенно в слегка холмистую равнину, которую менги называли хуугау. Однако, не успев еще договорить, Хизи покраснела: Перкар широко улыбался, и хотя лицо Нгангаты оставалось бесстрастным, оба менга старательно отводили глаза. Прожив полгода среди кочевников, она знала, что это значит: менги старались скрыть от нее свои улыбки, потому что Перкар сказал правду. Они намеренно спровоцировали ее на бешеную скачку, а потом позволили себя догнать.
Хизи надула губы и сделала вид, что собирается развернуть Чернушку.
- Нет, подожди! - воскликнул Перкар, забыв о собственном требовании соблюдать тишину. - Мы просто хотели посмотреть, хорошо ли ты ездишь верхом.
- Вы могли попросить меня показать вам это, - ответила она ледяным тоном; однако любопытство пересилило. - И что же вы решили?
- Что ты за шесть месяцев научилась скакать лучше, чем многим менгам это удается за шесть лет, - откровенно ответил Предсказатель Дождя, поворачивая к ней свое молодое тонкое лицо. Хизи была поражена: менги никогда не притворялись, когда дело касалось верховой езды.
- Я… - Она растерянно нахмурилась. Следовало ей все же рассердиться или нет?
Решив, что не стоит, Хизи спешилась. Оказавшись на земле, она почувствовала, что ее шатает. К тому же тающий снег сразу же заставил ее ноги окоченеть под стать замерзшему носу.
- Ну так что я должна увидеть?
Перкар показал вперед. Там расстилалась хуугау, такая ровная, словно бог неба вдавил холмы в землю своей огромной ладонью. Возвышенности и долины, конечно, все же были, но переходили друг в друга так плавно, что можно было по ошибке принять далекие вершины за линию горизонта, особенно, как поняла Хизи, теперь, когда всюду лежал снег.
- Нам вон туда, за ту гряду, - сказал Перкар, и менги подтвердили это легкими, но уверенными кивками.
- Прекрасно, - откликнулась Хизи. - Тогда пошли. - С этими словами она обогнула мужчин и быстро направилась к гребню холма.
Перкар застыл на месте, глядя вслед Хизи; подол ее длинной алой юбки для верховой езды элегантно стелился по снегу, короткие черные волосы колыхались при каждом шаге. Перкар взглянул на остальных: Нгангата сдерживал улыбку, а менги потупились.
- Я присмотрю за лошадьми, - предложил Ю-Хан, и Перкар кивнул, а потом рысцой кинулся догонять Хизи. Она услышала его шаги и побежала вперед.
- Не надо, принцесса! - Перкар пытался говорить шепотом, но достаточно громко, чтобы она его услышала, однако удалось ему издать лишь что-то похожее на шипение струи пара, вырывающейся из чайника. Хизи не обратила на это ровно никакого внимания. Но тут она достигла вершины холма, и ее обутые в сапожки ноги замедлили бег. Перкар догнал Хизи в тот момент, когда та остановилась.
- Клянусь Рекой! - ахнула она, и Перкар мог с этим только согласиться. Действительно, долина перед ними напоминала Реку, Изменчивого, на чьих берегах родилась Хизи, поток такой широкий, что противоположный берег едва удается рассмотреть. Но эта река - та, что текла перед ними - была из мяса и костей, а не из воды. Катились коричневые и черные волны, отливающие рыжеватым на своих шерстистых гребнях, там, где могучие мускулы животных образовывали горбы позади массивных голов.
- Аквошат, - против воли выдохнул Перкар на своем родном языке. - Дикий скот. Здесь больше животных, чем звезд на небе.
- Я никогда не видела ничего… - Голос Хизи затих, она могла только покачать головой. Ее черные глаза сверкали от возбуждения, а губы приоткрылись, словно для изумленного восклицания. Какая она хорошенькая, подумал Перкар. Придет день, и она станет красавицей.
- Вот тебе твой Пираку, - тихо сказал подошедший сзади Нгангата. - Отгони одно из этих стад на свои пастбища…
Перкар кивнул:
- Хотел бы я, чтобы это было возможно. Ты только посмотри на них! Это самые великолепные животные, каких я когда-нибудь видел!
Предсказатель Дождя тоже подошел к ним.
- Тебе никогда не удастся приручить их, скотовод, - прошептал он. - Они как менги - вольные.
- Верю, - согласился Перкар. На таком расстоянии трудно было определить размеры отдельного животного, но казалось, что могучие быки раза в полтора крупнее тех, к которым Перкар привык в стадах своего отца, а между грозными острыми рогами юноша поместился бы целиком. Это был скот гигантов, скот богов, а не людей. Но смотреть на него было наслаждением.
- Вы на самом деле привезли меня посмотреть на это? - спросила Хизи, и Перкар внезапно понял, что обращается она именно к нему, а не к остальным.
- Да, принцесса, на самом деле.
- Я не хочу, чтобы ты так меня называл.
- Хорошо, Хизи.
К его изумлению, Хизи протянула руку и сжала его пальцы.
- Спасибо. Я прощаю тебе попытку заставить меня сломать шею на том склоне, хотя увидеть все это мы могли точно так же, если бы ехали не торопясь.
- Это правда. Но признайся - ты же обожаешь скачку. Я видел, как ты училась ездить верхом.
- Признаюсь, - ответила Хизи, выпуская его руку. Они еще некоторое время молча стояли на вершине холма, наблюдая медленное движение стада. Иногда какой-нибудь бык издавал рев, гордый яростный трубный клич, заставлявший Перкара чувствовать ледяной озноб. Ветер переменился, и густой мускусный запах скота охватил людей. Перкар задрожал от тоски по дому, от такого страстного желания увидеть дамакугу отца, окрестные пастбища, родных, что едва не заплакал. Растирая замерзшие руки, он почти не обратил внимания на подъехавшего к Ю-Хану всадника.
- Ну вот, - пропищал пронзительный голос, - что видят твои глаза, Хин? Мой племянник Предсказатель Дождя совсем потерял разум: позволил нашим гостям выехать на равнину.
Предсказатель Дождя повернулся к вновь прибывшим и пожал плечами.
- Его не удержишь так же, как не удержишь ветер, - ответил он, делая жест в сторону Перкара. - Мы с Ю-Ханом решили, что уж лучше отправимся с ними - по крайней мере присмотрим.
- Хин, - стряхнув с себя задумчивость, Перкар обернулся к тому, кто отчитывал Предсказателя Дождя, - скажи Братцу Коню, что у меня нет времени путешествовать со скоростью старика.
Хин - усталая с виду пятнистая собачонка - посмотрел на Перкара, слегка повилял хвостом и начал принюхиваться к запаху стада. Если он и передал его слова стоящему рядом старику, Перкар этого не заметил. Тем не менее старик - Братец Конь - бросил на юношу гневный взгляд. Он был ниже Перкара - в основном за счет кривых, как луки, ног. Удивительно, подумал Перкар, как этот большой рот с опущенными углами все же выглядит так, словно хитро улыбается. Может быть, улыбка прячется в лукаво блестящих темных глазах или, скорее, коричневая кожа тяжелого квадратного лица хранит воспоминание о тысяче прежних улыбок.
- Благодаря этой скорости я остаюсь в живых много дольше, чем это удастся тебе, - начал вразумлять его Братец Конь. - Да и ты хороша, внучка, - погрозил он пальцем Хизи. - Уж ты-то должна понимать, что не следует присоединяться к молодым людям, когда они отправляются куда-нибудь одни. Еще никогда не случалось, чтобы они не навлекли на себя все опасности, поджидающие по дороге. Вот и пусть молодые люди мчатся вперед, пусть обрушивают на себя все Неприятности. Они только на это и годятся.
- Ах, - ответила Хизи, - я и понятия не имела, что они хоть на что-нибудь годятся. Спасибо, шутсебе, за совет.
- Хорошо, шутсебе, - поклонился Перкар, обращаясь к Братцу Коню так же, как и Хизи: «шутсебе» - дедушка. Конечно, на самом деле они не были родственниками, но такое обращение к человеку преклонных лет - шестидесяти? восьмидесяти? - было проявлением обыкновенной вежливости. - Да и видишь, мы уже обнаружили все опасности.
- Вот как? В самом деле?
Перкар пожал плечами.
- Можешь сам посмотреть. - Он показал в сторону огромного стада.
- Я-то вижу, а вот видишь ли ты?
Перкар, нахмурившись, озадаченно посмотрел на старика.
- Что скажешь, Предсказатель Дождя? - спросил Братец Конь.
Молодой менг показал в сторону - ниже по склону и вправо.
- Я заметил там львицу. Она затаилась и следит за быками; нас учуяла, но не нападет.
Братец Конь ухмыльнулся, увидев, как Перкар разинул от удивления рот.
- Львица? - переспросила Хизи. - Львица неподалеку?
Предсказатель Дождя кивнул.
- Поэтому тебе и не следует бегать одной. Если бы львица притаилась здесь, а не ниже по склону, когда ты выбежала на вершину холма… - Он пожал плечами. Перкар почувствовал, как краснеет, осознав собственную непредусмотрительность. Конечно же, там, где пасется дикий скот, будут и дикие охотники.
- Почему ты ничего не сказал? - требовательно поинтересовалась Хизи.
- Я сказал бы - потом, - заверил ее Предсказатель Дождя. - Когда такой разговор никого бы не смутил. - Он бросил на Братца Коня укоризненный взгляд.
Старик только хмыкнул в ответ.
- Не забывай, племянник, что наши гости как дети в этой земле. Так с ними и нужно обходиться. - Он подошел к Перкару и хлопнул юношу по плечу. - Я совсем не имею в виду ничего обидного, внучек.
- Я знаю, - ответил тот. - И ты прав, как всегда.
- Каждый знает свою собственную землю лучше других, - вступил в разговор молчавший все время Нгангата. - Так что, я думаю, Предсказатель Дождя сказал бы и о второй львице - той, что прячется ниже по склону слева. В двадцати шагах отсюда. - Хотя его шепот был очень, очень тихим, он привлек внимание всех. Даже Братец Конь слегка вздрогнул.
- Выпрямитесь, - пробормотал старик. - Все выпрямитесь и отходите.
Перкар положил руку на эфес меча.
- Харка! - прошептал он.
«Да?» - ответил меч; голос его рождался в ушах Перкара - никто другой не мог его слышать.
- Эта львица…
«Я как раз ее заметил. Может быть, она и представляет некоторую опасность, но я не чувствую в ней намерения напасть». - Глаза Перкара независимо от воли юноши взглянули на ближайшую поросшую кустарником скалу; в самой чаще он увидел один желтый глаз и черный нос огромной кошки.
- А другая? Почему ты не предупредил меня о другой? «Она совсем не опасна. Мой долг - сохранять тебе жизнь, а вовсе не мешать тебе выглядеть дураком. Для такого дела потребовалось бы больше чар, чем те, что у меня есть».
- А как насчет Хизи? Она ведь могла подвергнуться опасности, когда убежала вперед.
«Я чувствую только ту опасность, что угрожает тебе, а не твоим друзьям», - ответил меч.
Четверо людей вернулись туда, где оставались их кони; Перкару показалось, что терпеливо ожидавший их, как и обещал, Ю-Хан насмешливо фыркнул.
Сидя в седлах, все подождали, пока Предсказатель Дождя осторожно вернулся на вершину холма, чтобы сделать приношение богу стада. Перкару было видно, как в воздух поднялся дымок; потом молодой кочевник запел прекрасным чистым голосом. Перкар опасался, что львица нападет на одинокого воина, но Предсказатель Дождя остался невредим. Юноша прекрасно понимал желание кочевника принести жертву: у себя на родине и он сам, и его семья старались ежедневными приношениями поддерживать хорошие отношения с богами пастбищ; так насколько же важнее это здесь, где земля и животные не приручены, где многие боги, наверное, похожи на ту львицу и смотрят на людей лишь как на возможную добычу. Перкар поежился. Теперь то, что им с Нгангатой предстояло вскоре сделать, выглядело совсем иначе. И как же глупо с его стороны подвергнуть Хизи такой опасности! Хотя она и научилась за шесть месяцев большему, чем казалось возможным, важно не забывать: девочка была узницей во дворце своего отца почти всю свою жизнь. У нее нет даже той естественной осторожности, что свойственна ему самому, хоть бдительность и мало что дает в этой лишенной деревьев стране. Перкар сам себе кивнул. Те намерения, что были у него раньше - предложить Хизи присоединиться к ним с Нгангатой в их путешествии, - теперь исчезли. С Братцем Конем она будет в безопасности: тот знает подстерегающие здесь опасности и уже много лет избегает их.
Принятое решение во многих смыслах принесло ему облегчение. Нельзя было отрицать: Перкар начал чувствовать привязанность к Хизи, хотя точно описать его чувства и было бы невозможно. В ней самой боль и недоверие переплелись в такой тугой узел, что юноше иногда хотелось обнять ее, защитить, как-то понять и облегчить ее страдания. Но Хизи с отвращением воспротивилась бы подобной близости; это только ожесточило бы ее. А в другое время Перкару вовсе не хотелось притрагиваться к Хизи, а уж тем более ее обнимать. Когда дело касалось этой принцессы, ему так много еще требовалось забыть…
Пока Предсказатель Дождя пел, остальные охотники-менги спустились с холмов; их задерживали волокуши с нагруженными на них припасами: мясом, кедровыми орехами, шкурами для изготовления зимней одежды. Всего там было около тридцати мужчин и женщин и полсотни коней. Когда всадники приблизились, отчетливо долетел тонкий плач младенца. Последние два месяца они провели, кочуя по холмам, охотясь, распевая песни и пьянствуя. Это было хорошее время, Перкар, развлекаясь охотой и скачками вместе с Нгангатой, Ю-Ханом и Предсказателем Дождя, получил возможность залечить раны, забыть о своих преступлениях, побыть просто восемнадцатилетним парнем. Теперь, однако, пришло время вновь взвалить на плечи тяжесть долга.
Предсказатель Дождя кончил песню; всадники повернули на восток, прочь от огромного стада Кто-то предложил было попытаться убить отставшую от остальных корову, но у них и так было слишком много пищи, а старейшины - и Братец Конь в том числе - не одобряли охоты просто ради развлечения. Некоторые молодые охотники собрались заняться игрой под названием «хлопушки» - нужно было на всем скаку приблизиться к быку и хлопнуть его деревянной лопаткой, - но Братец Конь запретил развлечение, ворча, что он слишком стар, чтобы оправдываться в таких глупых смертях перед убитыми горем родителями. В результате кочевники двинулись в сторону от огромного стада, оставив его с миром.
Хизи ехала рядом с Братцем Конем, и Перкар направил Тьеша так, чтобы тоже оказаться рядом. Хизи с восторгом рассуждала о случившемся прошлой ночью снегопаде.
- Разве в Ноле никогда не выпадает снег? - спросил девочку Перкар. Тьеш тихо заржал, и Чернушка ответила ему тем же.
- По крайней мере я такого не наблюдала, - ответила Хизи. - Иногда бывает холодно, и я слышала о том, что раньше когда-то шел снег, но видеть его мне не приходилось - Она широким жестом указала на окрестности. - Сейчас кажется, что едешь по облакам.
- А? - крякнул Братец Конь.
- По облакам. Кажется, что мы едем по облакам - по их верхушкам.
Перкар согласно кивнул. Они вполне могли бы считать, что находятся на поверхности затянутого облаками неба, впереди расстилалась слегка всхолмленная белая равнина, горы остались всего лишь серой чертой справа и позади, а выше раскинулся небесный свод - синий, без всякого намека на белизну. Показалось бы вполне естественным в любой момент, проезжая мимо оврага или кроличьей норы, заглянуть вглубь и увидеть зеленый, синий и коричневый ландшафт далеко, далеко внизу.
- Такая погода не помешает… - Перкар запнулся, стараясь правильно выговорить название, - бан-шину?
- Бенчину, - поправил его Братец Конь. - «Бен» - это шатер, понял? Бенчин - «раздутые шатры».
Перкар смущенно кивнул.
- Не помешает снег празднеству бенчин?
- Нисколько, - сказал Братец Конь - Наши родичи с плоскогорий, должно быть, уже собираются, а им приходится бороться с худшей непогодой.
- Сколько народу будет на празднике? - спросила Хизи. - Утка и другие женщины говорят об этом так, словно весь мир соберется в одном месте.
- Тебе праздник покажется малолюдным, - признал Братец Конь. - Но несколько сотен менгов съедется, может быть, даже тысяча - по крайней мере дней на двенадцать.
- А почему праздник устраивают зимой? - поинтересовался Перкар.
- Почему бы и нет? - хмыкнул Братец Конь. - Чем еще заниматься в такое время? И уж поверь: здесь, на юге, зимы мягкие, больше похожие на весну, да и этот первый снег, может быть, выпал единственный раз за всю зиму. Нам следует принять наших менее удачливых соплеменников на празднике, дать им побыть в более теплых краях. - Старик грустно улыбнулся. - Они словно птицы, летящие на юг К тому же зима - лучшее время для рассказов, лучшее время, чтобы найти себе женщину, - он подмигнул Перкару, - и для всего такого прочего. Лето ведь просто время работы. - Братец Конь хлопнул юношу по спине - Вам двоим это понравится: повстречаетесь с новыми людьми. Ты, Перкар, можешь даже найти воинов из отрядов с северо-запада и поговорить с ними о том перемирии, которое ты хотел бы устроить между ними и твоим народом.
- На самом деле я имею в виду большее, чем перемирие, - сказал Перкар. - Я надеюсь уговорить их позволить нам пасти скот у них в предгорьях.
- Это может получиться, - пробормотал Братец Конь. - Особенно если найти подходящего посредника.
Перкар печально покачал головой:
- Наши народы так давно враждуют…
Братец Конь поднял руку с растопыренными пальцами.
- «Так растет дерево, - продекламировал он, - и каждая новая ветвь растет, как новое дерево. Ничто не остается неизменным, и меньше всего - обычаи людей». - Он строго нахмурился. - Но ты должен сам явиться к ним, чтобы надеяться чего-то добиться.
Перкар решительно сжал губы.
- Я буду там, - пообещал он. - По словам твоего племянника, Ю-Хана, поездка займет всего несколько дней.
Хизи порывисто повернулась к нему; ее глаза внезапно широко раскрылись и вспыхнули гневом. Казалось, она с трудом сдерживает резкие слова - такие резкие, что, проглотив их, она поранила горло.
- Ты все-таки собираешься ехать?
- Я должен, Хизи, - объяснил Перкар. - Если я хочу добиться успеха, мне многое придется сделать, это в том числе. Туда ведь всего два дня пути, не больше; я должен ехать.
- Тогда я должна ехать с тобой, - бросила Хизи; все ее веселье и жизнерадостность поблекли. - Если, конечно, ты мне доверяешь.
- Да доверяю я тебе, - промямлил Перкар. - Я же тебе говорил. Никакой враждебности к тебе я не испытываю.
- Так ты говоришь, - прошептала Хизи. В ее голосе слышалась странная смесь гнева и чего-то еще. - Я же вижу, как ты иногда на меня смотришь. Этот взгляд мне знаком. Так что когда ты говоришь, что «хочешь добиться успеха», я понимаю… - Она умолкла, не зная, следует ли ей смотреть на Перкара свирепо или жалобно. Ей ведь, напомнил себе юноша, всего тринадцать.
Перкар огорченно вздохнул; белый пар облачком застыл в морозном воздухе.
- Может быть, я слегка… Но я же понимаю - ты ничего не делала нарочно, не то что я.

1 Следующая страница


Духи Великой Реки 2

- Я думала, ты мог бы… - начала Хизи, но снова оборвала себя. На ее лице появилось решительное и мрачное выражение, и девочка дернула повод своей лошади. - Отправляйся. Ты мне ничего не должен.
- Хизи… - начал Перкар, но тут же обнаружил, что смотрит в спину всаднице. Только что они, казалось, были друзьями, следили за диким стадом, держась за руки. Перкар начал гадать: что заставляет его всегда и делать, и говорить не то, что нужно?
- О чем это вы? - проворчал старик.
Перкар удивленно взглянул на него, потом сообразил, что они с Хизи говорили по-нолийски. Он собрался было переводить, но тут его поразила новая мысль: Братец Конь ведь знает нолийский язык. Когда менги увезли их с Хизи из Нола, первым к девочке обратился как раз он. А теперь Братец Конь притворился - в типичной для менга манере, - что не понял разговора, исключительно из вежливости.
- Да ни о чем, - ответил Перкар. - Она просто не хочет, чтобы я ехал.
- Что ж, твое намерение не очень разумно.
- Со мной будет Нгангата.
- Да, но даже он может не уберечь тебя от беды. Нагемаа, Мать-Лошадь, дала жизнь менгам. Она присматривает за нами и учит. Разве ты не знаешь, что до нас здесь в пустыне жили шесть человеческих племен - и все они вымерли? Среди них были и альвы.
- Нгангата увидел львицу раньше вас, - напомнил старику Перкар.
- Да, верно. Он прекрасный охотник и следопыт, немногие могут с ним сравниться, признаю. Да только в его жилах нет конской крови, он не в родстве с четвероногими богами, так что может полагаться только на себя. А это опасно.
- Он может полагаться еще на меня, как я полагаюсь на него.
- Из двоих слепцов не получится одного зрячего, дружок, - ответил старик.
Хизи старалась низко опускать голову, чтобы менгские женщины не видели ее лица. Они способны были бы прочесть на нем гнев так же легко, как сама Хизи читала книгу. Девочка не хотела, чтобы кто-нибудь догадался о причине ее недовольства, тем более что собственные чувства озадачивали и смущали ее, раздражая тем самым еще больше. Уже не в первый раз Хизи пожалела, что не осталась во дворце в Ноле: теперь она была бы заключена в тайном месте, но никто не старался бы проникнуть в ее мысли. Здесь же она была окружена чужаками, постоянно следящими за ней, замечающими и обсуждающими каждое движение ее губ, людьми, желающими знать, о чем она думает, и хорошо умеющими об этом догадываться. Уж очень эти менги присматривают друг за другом, думала Хизи. Чувства каждого были предметом интереса для всех. И совсем не из-за добросердечия: Утка подробно объяснила ей это. Дело было в ином: живя всю жизнь с одними и теми же немногими родичами, знать их чувства необходимо: случалось, что человек впадал в неистовство или делался людоедом, если за ним не следили достаточно пристально и не останавливали, прежде чем он лишался рассудка. Все женщины рассказывали своим детям о таких случаях - учили их относиться с подозрением к любому, даже близкому родственнику.
Что ж, для Хизи знать очень немногих людей было не в новинку. Все менги думали, что, раз она из Нола, огромного города, девочка должна иметь тысячи знакомых. Но ведь на самом деле она жила очень уединенно, общалась всего с несколькими близкими людьми; все остальные были лишь тенями, менее материальными, чем призраки, бродящие по залам. Здесь, среди менгов, Хизи приходилось ежедневно иметь дело с втрое большим числом мужчин и женщин, чем за всю предыдущую жизнь, - и эти мужчины и женщины постоянно следили за ней.
Терпение Хизи было на исходе, поэтому-то ей и хотелось отправиться с Перкаром и Нгангатой. Их было бы всего двое, и они не отличались такой настырностью.
Почему он не хочет взять ее с собой? Не думает же он, будто Хизи неизвестно, куда он отправляется? Или что ей это не безразлично? Он собирается повидаться с богиней, которую любит, - Хизи слышала, как Ю-Хан говорил, что ее поток протекает недалеко на севере. Уж не вообразил ли Перкар, что Хизи станет ревновать, что она глупая романтическая влюбленная девчонка? Если так, значит, он остался безмозглым варваром и ничего не узнал о ней с момента их встречи. Хизи нет дела до его богини; ей просто не хочется оставаться одной среди постоянно наблюдающих за ней менгов. И еще ей не хочется, чтобы Перкар уехал на север и был съеден каким-нибудь хищником. А самое главное, Хизи нужно, чтобы Перкар перестал ее винить.
Но может быть, он и не возлагает на нее вину за все повороты своей судьбы? Может быть, это только Хизи сама упрекает себя, потому что каждый раз, видя, как терзается Перкар угрызениями совести, она вспоминает о своем глупом детском желании у фонтана - оно и заставило юношу спуститься вниз по Реке, чтобы стать ее «спасителем», так что во всех ужасных деяниях, совершенных им, на самом деле виновата она.
Все дело в том моменте слабости у фонтана - одном единственном моменте, когда она подумала, как хорошо было бы иметь еще кого-то, кроме себя, кому можно доверять, на кого можно рассчитывать. Неужели даже этого она не могла себе позволить? Наверное, не могла; ведь царская кровь в ее жилах способна заставить такие желания осуществиться.
А может быть, Хизи злилась на Перкара просто потому, что больше злиться было не на кого. Ведь не Тзэма же ей упрекать, верного Тзэма, оставшегося в деревне менгов выздоравливать от почти смертельных ран, которые он получил, спасая Хизи. Но ведь кто-то же виноват в том, что она оказалась в этой глуши, с единственной книгой, которую ее учителю Гану удалось ей переслать; она уже дважды прочла ее. И кто-то виноват в том, что ей приходится заниматься всякими скучными делами вроде выделки шкур, в то время как Перкар и его друг Нгангата охотятся и рыщут по равнине на свободе.
Все еще кипя, Хизи отвергла робкую попытку Перкара помириться, когда племя остановилось на ночлег, и, не зная, чем еще заняться, вытащила свои драгоценные бумагу, перо и чернила и принялась писать письмо Гану, библиотекарю.
Дорогой Ган!
Думаю, что никогда не стану менгской женщиной. Я знаю, что начинать письмо таким образом странно, но я никогда раньше не писала писем и потому не могу придумать ничего лучше, чем писать о том, о чем думаю. Я никогда не стану менгской женщиной, хотя одно время мне казалось, что я могла бы. Я научилась готовить и дубить шкуры, расхваливать мужчин, когда они возвращаются с охоты, присматривать за детьми, когда замужние женщины - некоторые из них мои ровесницы - чем-то заняты. Ни одно из этих занятий не трудно и не противно, как только научишься; беда в том, что они совсем неинтересны. Менги, похоже, начисто лишены любопытства; они, кажется, считают, что понимают в мире все, что можно понять. Этим они сходны с большинством людей, которых я знала во дворце. Везом, например, одно время ухаживавшим за мной, - как же ты сердился на меня за заигрывания с ним, и был совершенно прав: на что ему знания ? Мне думается, что люди всюду, должно быть, не стремятся знать особенно много.
Не то чтобы знания когда-нибудь приносили мне пользу; они всегда только осложняли жизнь. Лишь сам процесс открытия для себя нового дает мне чувство удовлетворения.
Так что я никогда не стану менгской женщиной, как не могла быть и жительницей Нола. Я могу только оставаться Хизи и, может быть, когда-нибудь стану Ганом, потому что ты единственный известный мне человек, страдающий той же болезнью, единственный, чью жизнь я хотела бы вести.
Здесь я в безопасности, как мне кажется, по крайней мере могущество Реки мне не угрожает. Как ты и думал, изменения в моем теле прекратились, стоило мне оказаться от Реки далеко, - неестественные изменения, хочу я сказать, хотя некоторые естественные изменения, продолжающиеся во мне, я нахожу довольно отвратительными. Но что бы со мной ни случилось, какая бы мне ни выпала теперь судьба, это не будет темный зал, куда ведет Лестница Тьмы и где живут Благословенные, где мой двоюродный брат Дьен и дядя Лэкэз плавают, словно угри. Этого теперь не будет.
Я должна сообщить тебе кое-что про кочевников, опровергнуть некоторые выдумки, содержащиеся в «Пустыне Менг», книге, которую ты мне прислал. Во-первых, они не бьют своих детей, чтобы сделать их сильными, наоборот, они, пожалуй, чересчур снисходительны к детям. Менги также не проводят все время в седле, не спят и не занимаются любовью верхом, хотя, как я слышала, такое иногда и случается. Большую часть года они живут в дощатых домах, обмазанных глиной, которые называются «ект». Иногда менги кочуют небольшими группами, но даже тогда возят с собой шатры из шкур, называемые «бен», которые могут раскинуть в несколько секунд. Рассказы о том, что менги питаются только мясом огромных животных, у которых змеи вместо носов и длинные костяные сабли вместо клыков, отчасти правдивы. Я таких зверей - менги называют их «нантук» - еще не видела, но мне говорили, что они существуют. Менги охотятся на них верхом на лошадях, с длинными копьями, и такая охота очень опасна. Чаще, однако, охотятся на оленей, бизонов, лосей, кроликов. Сегодня я видела дубечага, зверя, похожего на буйвола, только гораздо крупнее. Мне было трудно поверить своим глазам; дубечаг напомнил мне, что чудеса все-таки существуют. Большая часть еды менгов - вовсе не охотничья добыча: мне это хорошо известно, ведь женщины проводят целые дни, собирая ягоды и орехи и выкапывая корни; они также пекут хлеб из муки, которую покупают в Ноле. Менги держат коз, дающих им молоко и мясо. Здешняя еда сытная, но пресная: соли у менгов мало, а специй они не знают. Я так скучаю по черному хлебу, который пекла Квэй, по гранатовому сиропу и кофе, по рису! Пожалуйста, найди способ сообщить об этом Квэй, только не подвергай себя при этом опасности.
Уже совсем стемнело, теперь я пишу, сидя у огня, и женщины начали шушукаться, наверное, мне следует заняться общими делами. Но сначала я должна сообщить тебе кое-что важное.
Наш план бегства провалился, как тебе известно, и только благодаря Перкару и его мечу нам удалось покинуть Нол. Нас предал, Ган, человек по имени Йэн. Я ничего ему не говорила - мне бы и в голову не пришло подвергнуть твою жизнь такой опасности - только Йэн был совсем не тем, за кого себя выдавал. Он был, я думаю, убийца, джик. Его настоящее имя Гхэ, по крайней мере он этим хвалился. Перкар убил его, отсек ему голову, так что теперь он тебе не опасен. Но будь осторожен, Ган. Йэн мог рассказать другим о том, как ты мне помог, - он следил за нами все время и, наверное, знал наши секреты. Меня все время поражает, какие маски носят люди. Я доверяла Йэну, думала, что нравлюсь ему, а он оказался моим злейшим врагом. А ты, как мне казалось, меня ненавидел, а был на самом деле моим верным другом. Я скучаю по тебе.
Я велю тому, кто доставит тебе это письмо, не отдавать его никому другому. Однако я пишу древними буквами, так что даже если письмо перехватят, его, наверное, принесут тебе для перевода!
Потом напишу еще.
Хизи вздохнула, посыпала влажные чернила песком, потом сдула его; подождав немного у очага, пока написанное окончательно высохнет, она сменила Ворчунью, самую старшую из женщин, которая мешала похлебку в котле.
Утка, внучка Братца Коня, всего на год младше Хизи, уселась с ней рядом и начала бросать долгие выразительные взгляды на бумагу.
- Что ты делала? - наконец не выдержала Утка, когда Хизи никак не откликнулась на ее молчаливое любопытство.
- Писала, - ответила Хизи, используя нолийское слово: в языке менгов соответствующее понятие отсутствовало.
- А что это такое?
- Изображение слов, чтобы другой человек увидел и понял.
- Увидел слова?
- Вот такие значки обозначают слова, - объяснила Хизи. - Любой, кто знает значки, сможет понять, что я написала.
- Ах, так это магия, - протянула Утка.
Хизи собралась объяснить, но вспомнила, с кем разговаривает: Утка была уверена, что Нол находится на краю света, что лодка, которая поплывет дальше Нола по Реке, непременно свалится в бездонную пропасть.
- Да, - согласилась Хизи, - магия. - Если она когда-нибудь станет учительницей вроде Гана, подумала девочка, в ученики она будет брать только самых сообразительных. На остальных ей не хватит терпения.
- Тогда будь осторожна, - прошептала Утка - Кое-кто уже поговаривает, что ты ведьма.
Хизи фыркнула, но задумалась. Считаться ведьмой опасно. Из-за таких вещей тебя как раз и могут зарезать во сне Нужно все это обдумать.
- Никакая я не ведьма, Утка. - Лучшего ответа сейчас Хизи не нашла.
- Я знаю, Хизи. Просто ты очень странная. Ну да ведь ты же из Нола.
- Из Нола также привозят сладости и медные колокольчики, которые всем так нравятся, - ответила ей Хизи.
- Верно, - согласилась Утка и тут же добавила: - Кстати, матушка хочет, чтобы мы с тобой дошили те сапоги.
- Угу, - буркнула Хизи Поэтому-то Утка и интересовалась, что она делает: не из любознательности, а чтобы засадить за работу Хизи пожала плечами. - Хорошо.
Рассвет превратил покрытую снегом равнину в чеканную бронзу; всадники ехали прямо в солнечное сияние. Для Хизи снег уже утратил свою новизну и стал таким же досадным неудобством, как и для всех остальных.
Вскоре Перкар и Нгангата подъехали к девочке попрощаться. На лице Перкара было то встревоженное выражение напускной уверенности, которое Хизи уже научилась немедленно распознавать. Может быть, она и в самом деле уже стала менгской женщиной, по крайней мере в этом отношении? Живя в Ноле, Хизи редко интересовалась тем, что могут думать окружающие.
- Я присоединюсь к вам через несколько дней, - сказал Перкар. - Передай Тзэму привет от меня.
- Обязательно, - ответила Хизи, стараясь, чтобы голос ее прозвучал ровно и не выдал раздражения.
Перкар кивнул и наклонился ближе:
- Когда я вернусь, мы с тобой поскачем наперегонки. А пока тренируйся!
Попытка казаться жизнерадостным ему не удалась, но Хизи оттаяла и даже слегка улыбнулась - совсем чуть-чуть, только чтобы показать Перкару, что она его не ненавидит. Так она улыбалась Квэй, когда старая женщина начинала плакать. Достаточно, и не более того.
Но Перкар, дурачок, ответил ей широкой улыбкой, уверенный, что добился победы.
- Присматривай за ним, Нгангата, - сказала Хизи полуальве, - хотя тебе, наверное, уже надоело это занятие.
Нгангата зловеще поджал губы.
- Уж это точно. Может, стоит оказать всем услугу и «взять его поохотиться».
Оказавшийся неподалеку Братец Конь хмыкнул, услышав такое предложение - оно фигурировало во многих сказках менгов. нежеланного ребенка «брали поохотиться» где-нибудь в глуши и бросали там.
Перкар, который гораздо хуже, чем Хизи, говорил на языке менгов, был явно озадачен словами Нгангаты и откликом, который они вызвали. Тут уж Хизи пришлось сдержаться, чтобы не улыбнуться по-настоящему: Перкар, когда смущался, выглядел ужасно трогательно.
Хизи смотрела вслед всадникам, пока они сначала не превратились в точки на горизонте и наконец не исчезли из глаз.
Девочка не откликнулась на попытки Утки и Братца Коня завязать разговор. Она обдумывала следующее письмо Гану, мысленно раскладывая по полочкам все, что узнала с тех пор, как покинула город. Хизи придержала Чернушку, следя за тем, как скачут охотники. Менги любили веселиться и играть, но когда доходило до дела, они полностью сосредоточивались на нем. Не ради одобрения владыки, не ради уважения других, а просто потому, что от этого зависела их собственная жизнь. В походе усилия и коней, и всадников не тратились понапрасну: сумы и мешки распределялись равномерно, чтобы ни одно животное не оказалось нагружено больше остальных. Не то чтобы среди менгов не попадались ленивые, эгоистичные или глупые; просто такие люди скоро узнавали, что есть вещи, которые делать нужно, - даже мать потакала своему ребенку лишь до определенного предела. Гану Хизи написала правду, детей менги не били. Наказания были иными, провинившегося переставали замечать, своевольного ребенка не кормили. Менги рано учились понимать, что единственная надежная защита от голода - это работать как следует вместе со всеми. Хизи с трудом далась эта наука - во дворце и в голову никому не пришло бы усомниться, что ей следует подавать еду. И все же, несмотря на однообразие повседневной работы, в моменты отдыха выполненные дела приносили какое-то смутное удовлетворение - словно читаешь хорошо написанное изречение, не цветистое и не многословное, а выражающее мысль ясно и точно.
«Интересно, что собой представляет празднество бенчин и интересует ли его описание Гана?» Размышляя об этом, Хизи почувствовала, как ее настроение понемногу улучшается.
«И Тзэма будет приятно увидеть, - подумала она; пожалуй, и сердиться на Перкара тоже не стоило. Хизи ведь никогда раньше никто не был нужен; она никогда не огорчалась, если люди предпочитали быть где-то в другом месте, а не рядом с ней. Так какой же смысл так зависеть от варвара, которого к тому же она совсем не знает?
Успокоенная такими размышлениями, Хизи еще раз оглядела расстилающуюся вокруг равнину. Впереди - половина всадников уже миновала ее - девочка увидела небольшую пирамиду из камней. Пока Хизи рассматривала странное сооружение, Братец Конь натянул поводья, спешился, достал из мешка камень и положил его на груду других. Хизи подумала: нужно не забыть спросить, почему он так делает… и тут она увидела это.
Впрочем, словом «увидела» совсем нельзя было описать то, что случилось с ее глазами; они оказались словно насильно распахнуты, как двери дома, который штурмуют воины. Мимо разбитых створок в нее хлынули образы и ощущения, совершенно недоступные обычному зрению. Что-то колыхалось в воздухе, как призрак, вызванный чарами ее отца, как дрожащая струна лютни; однако это нечто было гораздо более агрессивным, и Хизи вскрикнула от неожиданного насилия, от потока пришедших извне мыслей, которые вдруг наполнили ее голову, как извивающиеся черви и мохнатые пауки. Девочка, тяжело дыша, отвернулась, лишь смутно различая чьи-то вопли - как оказалось, ее собственные. С ней случилось то же, что и во время бегства у Реки - она разрасталась, ее сила увеличивалась, а собственная душа Хизи съежилась под наплывом чувств, столь же ей чуждых, как далекие звезды. Потом воспоминание угасло, и Хизи крепко зажмурила глаза, чтобы избавиться от кошмара, но это не помогло: он оставался с ней, внутри ее головы.
И вдруг все исчезло, оставив после себя лишь путаницу воспоминаний, словно зловоние в воздухе после мелькнувшего на тропе хищника.
Спешившийся Братец Конь оказался рядом с Чернушкой; он шептал Хизи какие-то успокаивающие слова, протягивая ей руки. На секунду девочке показалось, что она не нуждается в его утешении: ведь ничего, кроме смятения, не осталось. Но ее тело оказалось более мудрым, чем затуманенный разум, и, всхлипнув, Хизи соскользнула с седла в объятия старика, с благодарностью вдохнув запах дыма и кожи. Братец Конь гладил ее по голове и бормотал какую-то чепуху, среди которой, впрочем, промелькнула одна короткая фраза:
- Я этого боялся. Я боялся, что так и случится.

2
ВТОРОЕ РОЖДЕНИЕ

Гхэ проснулся. Что-то пыталось его съесть.
Это было что-то грузное, похожее на рыбу, змею и скорпиона одновременно. Оно ткнуло его мордой, а тонкие щупальца начали теребить сердечные нити, на которых держалась жизнь Гхэ. Это он отметил краем сознания, без особого страха. Все опасения и чувства отступили перед всепожирающим пламенем потребности, потребности такой острой, что Гхэ даже не понял, что это такое; места для других желаний просто не оставалось. Каждая жилка в нем трепетала, молила, жаждала. Гхэ судорожно вздохнул и оттолкнул от себя надоедливое чудовище, слепо нашаривая то, в чем так ужасно нуждался. Воздух обжег его легкие, словно облако острых осколков стекла, и он неожиданно осознал, что не дышал очень давно…
Тварь обвивала его кольцами живой плоти, и Гхэ, оскалив зубы, кинулся на нее, ударил ребром ладони, стараясь найти выход своему непонятно на что направленному желанию. Удар не причинил никакого вреда покрытому чешуей чудовищу, но в тот же момент существо, казалось, раскрылось перед Гхэ, стало тонкой паутиной нитей, опутавших яркую сердцевину - такую соблазнительную, такую прекрасную, что Гхэ вскрикнул. В то же мгновение он узнал и мучающее его желание. Это был голод, невероятный и какой-то извращенный, но тем не менее голод. Гхэ жаждал светящейся сущности твари, ее жизни. Взвыв, как собака, он ухватил и рванул к себе нити жизни чудовища, и они порвались легко, как паутина. До Гхэ не сразу дошло, что сделал он это не руками - он видел свои пальцы, впившиеся в упругую плоть, - но когда светящиеся нити, извиваясь, подались, они, казалось, вошли в его ладони, стали новыми горячими жилами в его руках и груди; их пламя заполнило грызущую пустоту внутри, где жил его голод, и насытило его. Наслаждение, смешанное со страданием, было так велико, что Гхэ чуть не погрузился в беспамятство. Рыба-змея-скорпион яростно боролась, пустив в ход когти и жало, но ее жизнь, поглощенная Гхэ, дала ему силы, а боль ничего не значила по сравнению с утоленным голодом. Вскоре тварь перестала шевелиться, и последние еле заметные струйки ее жизни заколыхались в воде, как выпавшие волосы.
Только тогда Гхэ огляделся. Там, где он находился, было абсолютно темно, и все же он мог видеть. Над ним простирался купол просторного зала, величественного, погруженного в вечную тьму, залитого водой и грязью. Вода, холодная и недвижная, как свинец, покрывала весь пол зала. От огромного помещения отходили четыре коридора, перекрытые массивными железными решетками.
- Где я? - громко спросил Гхэ у тьмы. - Что это за место? - Однако ему почему-то казалось, что все вокруг принадлежит ему по праву, что это его тронный зал. Гхэ видел и сам трон, на котором резные алебастровые волны уходили вниз, встречаясь с настоящей водой. Гхэ задумчиво приблизился к величественному креслу, поднялся по ступеням из воды и, после минутного колебания, уселся и оглядел свои вновь обнаруженные владения.
Где-то вдалеке, в одном из коридоров что-то двигалось, колебля воду. Гхэ чувствовал трепет душевных нитей существа. Это вызвало легкий голод, но Гхэ был слишком сыт сейчас, чтобы начать охоту. Сосредоточившись, он разглядел еще одно существо, потом еще.
- Эй, вы! - прохрипел он: голос его оказался сдавленным и сиплым после долгого неупотребления. - Эй, вы! Кто вы такие?
Целую минуту ничего не происходило, но потом медленно и неохотно один из пловцов приблизился; напоминающая человеческую голова вынырнула из воды и прижалась к решетке.
- Ты убил Ну, - обвинило существо.
- Вот как? Этот Ну пытался меня съесть.
На рыбьем лице блеснули зубы, лишенные век глаза вытаращились на Гхэ.
- Хизи! Это ты, Хизи, племянница? - спросила голова.
Глаза Гхэ сузились.
- Что ты знаешь о ней? - резко спросил он у существа.
- Ах, так это не ты, не Хизи, - фыркнула голова. - Ты и вовсе не царской крови, хоть и похож. Как тебе удалось убить Ну?
- Я съел его, мне кажется.
- Не его, а ее, - сварливо поправило существо.
- Ее, - повторил Гхэ. - Скажи мне, где я?
- Надо же, - протянуло существо, плавая - а может быть, прохаживаясь, - туда и сюда вдоль решетки. - Как много здесь в последнее время посетителей.
- Ответь мне, - приказал Гхэ.
- Так много посетителей является через заднюю дверь, а вовсе не по лестнице.
- Лестнице? - нахмурился Гхэ. Он помнил лестницу, помнил, как он сам вместе с другими - давным-давно - нес вниз по лестнице кого-то, нес в темное место. - Лестнице Тьмы? Мы под Лестницей Тьмы?
- Здесь покои Благословенных, - хихикнуло существо. - Разве ты не чувствуешь на себе благословения?
- Но ведь я же не спустился по лестнице?
- Ты свалился сюда из трубы, той самой, по которой когда-то проползла Хизи. Мы думали, что ты мертв, - все, кроме Ну. Наверное, она вообразила, что ты ее ребенок или еще что-то столь же глупое. - Существо рассмеялось. - Ну а теперь, похоже, она уже ничего не думает. Счастливица Ну, а?
Гхэ почувствовал, как его раздражение растет. Однако он постарался сдержать свой гнев, взять себя в руки, как делал всегда.
- Давно? Давно это случилось?
Голова неожиданно забулькала - звук был пародией на человеческий смех. Это продолжалось долго, и Гхэ стискивал подлокотники трона все сильнее и сильнее. Когда наконец существо стало слабо всхлипывать - то ли от смеха, то ли от горя, - он повторил вопрос.
- Мне так жаль, - ответило существо, - боюсь, я не уследил за восходами и заходами солнца, фазами луны там наверху. Легкомысленно с моей стороны, не правда ли?
- Много времени прошло? Или мало?
- Все время - долгое, - ответило существо и скрылось под водой.
Гхэ сидел на алебастровом троне, собираясь с мыслями и следя за далекими передвижениями существ. Это были, конечно, Благословенные, то, чем стала бы Хизи: существа, настолько полные силой Реки, что делались уродливыми, непохожими на людей. Жрецы своими обрядами удерживали их здесь, где их сила превращалась в ничто самой сущностью Реки. Вода в зале почти не казалась влажной; шенэд, «дымная вода», являла собой могучую усыпляющую, погружающую в бездействие субстанцию.
«Почему я жив?» - эта мысль расцвела как черная роза: все время рядом, никогда полностью не раскрывающаяся Гхэ размышлял, видел сны, вспоминал долго, целую вечность; но у истоков всех мыслей и воспоминаний был удар, снова и снова отделяющий его голову от тела, сверхъестественное видение, представшее перед Гхэ, когда голова его упала в грязь, а ноги подкосились, - радужный фонтан, ударивший ввысь. А теперь он оказался здесь, с Благословенными. Был ли он пленником, как и они?
Гхэ сделал глубокий вдох, собрался с силами, коснулся пальцами горла и осторожно провел рукой от уха вниз. Да, вот оно: выпуклое кольцо плоти. Гхэ ощупал его - шрам, ожерелье, полностью обвивающее шею.
- Что это значит? - спросил он вслух, ни к кому не обращаясь. Но через мгновение он кивнул, ответив сам себе: - Я знаю, что это значит: бог-Река воссоздал меня, собрал мои части воедино, чтобы я мог найти его дитя и вернуть ему. - Он вытянул перед собой руки, удивляясь ощущению собственной кожи. - Не мертвая, - прошептал он. - Но и не совсем живая, можно быть уверенным. Не совсем живая. - Он вспомнил свой голод, подобный тоске огня по топливу, и ощутил легкий озноб страха. - Хотел бы я знать больше. - Но хотелось ему не только этого: увидеть кого-нибудь, доказать себе, что он действительно жив, а не бродит по унылому потустороннему миру. Гхэ хотелось понять, почему дверь к определенным воспоминаниям открывается так легко, а другие залы его памяти чисто выметены или залиты ледяной бездонной водой.
Казалось, кто-то был в его жизни: перед ним возник образ старой женщины, темнокожей, склонившейся над расстеленной на земле тряпкой и бросающей кости. Но больше он не помнил ничего - ни имени, ни места, - ничего. Его мать? Нет, такое предположение почему-то казалось неправильным.
Кого он знал на самом деле? Гхэ вспомнил нескольких жрецов, но даже в своем теперешнем состоянии видеть их ему не хотелось. Нет, отчетливо он помнил только Хизи, - о ней он помнил все: ее друзей, великана Тзэма и старика Гана из библиотеки, этого напыщенного идиота Веза, который пытался за Хизи ухаживать.
Что ж, Хизи нет в Ноле; именно поэтому он теперь жив. Тзэм, наверное, погиб: Гхэ помнил, как ударил его мечом. Но ведь и того белокожего демона со странным мечом он тоже ударил, а тот вовсе не умер. Если Тзэм не погиб, значит, он бежал вместе с Хизи. Ган же…
Гхэ стал размышлять о Гане, библиотекаре. Старик помог Хизи бежать - Гхэ следил за ним и догадался о его планах. Но сам Ган не собирался покидать Нол. К тому же Гхэ не сообщал жрецам о старике, он откладывал это до более подходящего момента, хотел сам сообщить о нем верховному жрецу, чтобы какой-нибудь честолюбивый священнослужитель не присвоил заслугу раскрытия предательства. Значит, жрецы могли не узнать о Гане и не замучить его до смерти.
Это радовало Гхэ по нескольким причинам. Он смутно припоминал, что старик вызвал его восхищение своей готовностью помочь девочке. Он даже подумал, что вовсе не станет на него доносить…
Гхэ вернул свои мысли к заботам настоящего. Ган может по-прежнему спокойно пребывать в своей библиотеке. И Ган знал его лишь как Йэна, молодого инженера, робко ухаживавшего за Хизи. Если он явится в библиотеку как Йэн, Ган может снизойти до разговора с ним.
«Он обязательно должен со мной поговорить», - подумал Гхэ, опять ощупывая свой шрам и удивляясь тому, что больше не испытывает отвращения.
Да, он может снова стать Йэном, разве нет?
Конечно, сначала нужно выбраться из подземелий дворца, а единственный известный ему путь наружу - Лестница Тьмы. Гхэ не был еще готов к риску столкнуться с ее стражами - кто знает, какое действие окажут на него горящие метлы? Но существо, с которым он разговаривал, намекнуло, что есть и другие пути - по крайней мере один, который нашла сама Хизи. Гхэ улыбнулся этой мысли. Его преклонение перед Хизи продолжало расти. Что за глупец он был, когда пытался ее убить! Она одна стоила всех жрецов и аристократии в придачу. Он представил себе еще раз сладость ее губ, теплое и запретное прикосновение.
Да, она удивительное создание. Если она и разрушит Нол до основания, когда Гхэ приведет ее обратно, какое ему до этого дело? Он был теперь по-своему тоже дитя Реки.
«Но надо выбираться», - напомнил он себе. Должно быть, он каким-то образом попал сюда из стоков. Воспоминания не могли тут ему помочь: он был слепым червем, который полз к воде. Теперь же он снова стал человеком, значит, нужно использовать разум, руки и глаза; впрочем, глаза его больше не были глазами человека, да и руки и разум, как он заподозрил, тоже.
Гхэ воспользовался своим сверхъестественным зрением, чтобы найти сток, выходящий в зал, хотя света, который мог бы помочь ему, здесь не существовало.
«Что ж, - подумал он, поднимаясь с трона, - можно начать и отсюда».
Гхэ несколько раз сворачивал не туда в странных переплетающихся трубах, тянущихся под городом, но наконец почувствовал дуновение свежего воздуха. Его источником оказалась решетка стока высоко над головой. Ветерок, долетевший оттуда, пах дымом и жареным мясом. Гхэ даже сел от облегчения, потому что уже начал подозревать, что его второе рождение - просто жестокая шутка бога-Реки, наказание за неудачу, и он обречен блуждать здесь вечно. Но дуновение воздуха и запахи были реальны - он не смог бы так отчетливо вспомнить их, чтобы они оказались иллюзией.
В решетку не проникал свет, поэтому Гхэ решил, что снаружи ночь. Это было удачно: ему не хотелось бы появиться на людной, ярко освещенной улице. Гхэ сообразил, что не имеет представления о том, как выглядит, хотя на ощупь удостоверился, что тело его мало отличается от того, каким было раньше. Он не стал, подобно Благословенным, чудовищем. Но все же было безопаснее посмотреть на себя прежде, чем его увидят другие - иначе его могут ожидать сюрпризы. Гхэ знал, что его одежда привлекла бы внимание, - она висела на нем сгнившими вонючими лохмотьями. Нужно что-то предпринять. Подумав об этом, Гхэ изумленно покачал головой. Его одежда сгнила. Сколько времени он провел в подземных водах? Может быть, Ган и все, кого он знал, умерли, а Хизи состарилась. В древних сказках люди, которых считали утонувшими в Реке, возвращались, когда сменилось уже не одно поколение…
Лучше ни о чем не думать, а просто все выяснить, благо для этого достаточно вылезти из стоков. Гхэ нашел скобы в стене и вскарабкался наверх. Решетка из кованого железа сдвинулась легко - слишком легко, и Гхэ начал гадать, в каких еще отношениях он изменился. Он мог видеть в темноте, он стал сильнее, много сильнее…
Он был подобен призраку, но все же не призрак. Воспоминание появлялось и ускользало. В сказках об этом тоже что-то говорилось… Он словно слышал напевный голос старухи, хотя не мог вспомнить ни ее лицо, ни имя, ни слова, которые она произносила.
Гхэ подтянулся и оказался на улице. Между стенами зданий гулял сквозняк. Вверху густой дым и, наверное, облака скрывали звезды, но Гхэ видел смутное светлое пятно, которое могло быть луной.
Перед ним тянулся длинный узкий дворик, в котором журчал фонтан. Где-то неподалеку плакал ребенок.
Перед ним, понял Гхэ, не городская улица. Он ожил, родился второй раз во дворце Шакунга, в самом сердце империи.
«Так и должно быть, - подумал Гхэ. - Так должно было быть всегда».

3
СНЕЖНЫЙ ГРОМ

Перкар с беспокойством посмотрел на небо.
- Не раскинуть ли нам лагерь уже сейчас? - пробормотал он.
Нгангата оглядел зловещие черные тучи, громоздящиеся на западном горизонте.
- Одна видимость, - высказал он свое мнение. - У бури не такой запах. Хотя…
- Хотя что? - поинтересовался Перкар.
- В этом есть какая-то странность.
Перкар снова бросил взгляд на небо, стараясь ощутить то, что почувствовал Нгангата, но ничего необычного не заметил: тучи оставались для него просто тучами.
- Иногда мне кажется, что ты говоришь такие вещи, просто чтобы выглядеть таинственно, - проворчал он.
- Нет. К несчастью, в жизни хватает таинственности и без моей помощи.
Вздохнув, Перкар наклонился вперед и похлопал по шее своего скакуна.
- А ты что думаешь, Тьеш? - Черно-серый полосатый жеребец лишь искоса взглянул на хозяина и снова сосредоточился на побегах травы, пробивающейся сквозь тающий снег. Насколько Перкар мог судить, у Тьеша не было никакого мнения на счет бури. - Что ж, будем считать, что ты согласен с Нгангатой, - заключил Перкар. - Едем дальше.
Он тронул Тьеша, и Нгангата двинулся тоже, что-то пробормотав своему коню на странном нечеловеческом языке народа своего отца. Его слова перекрыл странный гулкий грохот - словно бог забарабанил в сковородку размером с луну, - донесшийся из тьмы на горизонте. Снежный гром, называл отец Перкара такое явление, редкое и неестественное. Знак того, что боги играют в свои игры на небесах. Перкар собрался было обратить внимание Нгангаты на звук, чтобы показать: ему кое-что известно о подобных знамениях, - но они ведь оба слышали его, так что было бы глупо указывать столь искусному охотнику и следопыту на очевидную вещь. Вместо этого Перкар стал внимательно прислушиваться, не раздастся ли гром снова. Даль, однако, молчала, словно небеса пожелали вымолвить единственное слово, а теперь вновь погрузились в упрямое мрачное молчание.
Тишина действовала Перкару на нервы. Его легкие словно разрывались от желания заговорить. Юноша поискал тему для разговора и наконец ограничился очевидным:
- Как хорошо, что ты едешь со мной.
- Я с нетерпением жду встречи с богиней, - кивнул полукровка. - Той, которая вдохновляет героев.
Перкар заколебался: не следует ли ему оскорбиться, ведь Нгангата не делал секрета из своего мнения о героях, - но, взглянув на спутника, не увидел на широком бледном лице недоброжелательства.
- Я не уверен, что она покажется тебе. Да и мне, если уж на то пошло.
- Тогда мы зря совершим путешествие, - просто ответил Нгангата.
- Нет. Захочет она появиться или нет, но услышать меня она услышит. Сказать ей кое о чем - вот все, чего я хочу. Попросить прощения.
- Мой опыт показывает, - заметил Нгангата, - что богам мало пользы от извинений человека.
- Может быть, - упорствовал Перкар, - но от меня она их услышит.
Нгангата кивнул. С севера налетел ветер, ударил в лицо, заставив губы одеревенеть, так что стало почти невозможно говорить. Перкар поглубже натянул капюшон из шкуры лося и закрыл нос толстым шерстяным шарфом, так что остались видны только прищуренные глаза.
«В этих тучах и правда есть что-то странное», - сказал ему в ухо голос.
- Так говорит и Нгангата, - пробормотал Перкар.
- А? - переспросил Нгангата, расслышав свое имя.
- Со мной заговорил Харка, - объяснил Перкар, и Нгангата подхлестнул своего коня: он знал, что Перкар не любит советоваться со своим мечом, когда их разговор могут слышать другие.
«Странное, - повторил Харка. - Но до них слишком далеко, чтобы увидеть больше».
- Дай мне знать, когда узнаешь что-нибудь полезное.
«Все еще обижен? По крайней мере теперь ты хоть отвечаешь. Мне трудно понять твое отношение. Можно было бы ожидать от тебя благодарности. Я ведь много раз спасал тебе жизнь».
- И много раз говорил об этом. Я признаю, испытывать благодарность я должен. Но мое тело помнит, что с ним происходило, знает, что несколько раз умирало. Это несет в себе странную боль, Харка.
«Боль, которая мне хорошо знакома, - ответил меч. - Найди способ освободить меня, и проблемы нас обоих будут разрешены».
- Если мне удастся найти такой способ, я непременно так и сделаю, - пообещал Перкар. - Уж если я не сумею ничего другого, по крайней мере Владыке Леса я тебя верну.
«Чем ты готов пожертвовать, чтобы исправить содеянное, Перкар? Ведь Владыка Леса проглотит тебя, как жаба мошку. Нгангата правильно говорит: богам мало дела до чувств людей. Уж я-то знаю».
- Мне безразлично, что ценят или не ценят боги, - очень тихо ответил Перкар. - Я знаю лишь то, чему учил меня отец: я должен добыть Пираку, добыть честь и славу. Я слишком долго уходил в сторону от пути моих предков.
«Ты всегда произносишь такие замечательные банальности, - заметил Харка. - Неужели ты от них никогда не устаешь?»
- Может быть, они - все, что у меня осталось, - возразил Перкар. - А теперь оставь меня в покое, пока не настанет время предупредить об опасности.
«Хорошо», - согласился голос и умолк.
Черная туча клубилась, поднимаясь все выше; Перкар чувствовал, как бурлит у нее в брюхе ледяной дождь со снегом, ощущал холодное дыхание с запада. Но, как и предсказал Нгангата, буря не приближалась, и к вечеру небо стало ясным и морозным, обрело глубокий синий цвет, подернутый алым и желтым лишь там, где остались маленькие высокие облачка. Когда ярко засветилась первая звезда, Перкар и Нгангата остановились на ночлег. Они молча и сноровисто раскинули маленький шатер из лошадиной шкуры, который им одолжил Братец Конь, в быстро убывающем свете.

Предыдущая страница 2 Следующая страница


3 Грегори Киз

Перкар стал собирать сухие ветки, пока его спутник укреплял их временное жилище.
Когда Перкар вернулся, Нгангата тихо что-то напевал своему луку, благодаря бога того дерева, из которого лук был сделан. Перкар подумал, что нужно было бы последовать его примеру, но его меч, Харка, ведь сам был богом; к тому же они сегодня поспорили, и с его стороны петь благодарность мечу было бы неискренне. Но, с другой стороны, разве не хвалился Перкар, что возвращается на путь Пираку? Так что, подумав немного, он затянул единственное песнопение, которое казалось подходящим, хоть и было чужим. Перкар пел «Благодарность Матери-Лошади» (хотя и не знал всей песни целиком), чтобы почтить должным образом шатер. Шатер был сделан из останков жеребца по имени Змеиная Кожа. Шатры менгов всегда делались из лошадиных шкур, поэтому каждый имел имя. Песню Перкар запомнил, слушая ее, когда менги разбивали или сворачивали лагерь.
Они с Нгангатой закончили пение одновременно и одновременно подошли ко входу в шатер. В багровых отсветах заката лицо спутника показалось Перкару еще более чуждым, чем обычно, лишенным всего человеческого. Его темные запавшие глаза и скошенный лоб напомнили юноше о дремучем, пугающем лесу в Балате, где обитали альвы. Перкар вспомнил изувеченные тела Копательницы и ее семейства - альвов, погибших из-за того, что он оскорбил Владыку Леса, - и задумался: что в его силах сделать, чтобы восполнить потерю их роду, какое утешение предложить, какие извинения принести?
- Нгангата, - спросил он, глядя на угасающий закат, - ты знаешь, как звали тех альвов, что погибли в Балате?
- Их имена мне известны, - ответил Нгангата, и Перкар заметил в его голосе, как неоднократно замечал и раньше, легкое рычание, не свойственное ни одному человеку.
- Я хотел бы, чтобы ты как-нибудь научил меня им.
- Когда-нибудь, - ответил полукровка, - но только в Балате. Их имена можно произносить лишь там.
- Ах вот как. - Перкар чувствовал, как холод кусает его за ноги, но не хотел еще уходить в шатер и разжигать костер. - Небо здесь, кажется, высасывает из меня душу, - пожаловался он и обернулся, чтобы еще раз взглянуть ввысь. Костяной лук Бледной Королевы появился на востоке.
- Я и сам предпочитаю более населенные земли, - признал Нгангата. - Как и ты, моя мать была в родстве с пастбищами, холмами, горами. У нее в крови были и быстрые потоки, рыжие быки, тающий снег. Альвы, народ моего отца, в родстве с деревьями; они очень не любят их покидать. Мы с тобой оба лишимся рассудка, если долго останемся под здешним небом. - Он показал рукой вверх и слегка улыбнулся, чтобы показать, что говорит отчасти в шутку.
- Но ведь менги живут здесь, - возразил Перкар. - Наверняка и другие люди тоже могут это вынести.
- В жилах менгов течет конская кровь. Они и есть лошади в некотором смысле. Они без этих небес умерли бы, задохнулись.
- Так они говорят, - признал Перкар, вспомнив слова Братца Коня.
- Что-то ты сегодня вечером задумчив, - заметил Нгангата. - Пожалуй, тебе лучше нести дозор первым. Это даст тебе больше времени для размышлений.
- Справедливо, - хмыкнул юноша.
Утро тоже оказалось ясным, и Перкар был вынужден снова признать, что Нгангата лучше него разбирается в приметах. Они молча отправились в путь, хотя Перкар и попытался было затянуть песню. Из-за поднявшегося ветра он скоро смолк и подумал о том, как ему не хватает Эруки: тот пел бы, даже бушуй вокруг буря… Эруки, о чьем голосе и смехе напоминают теперь лишь побелевшие кости, даже должным образом не похороненные.
Так много всего предстоит сделать…
Вскоре после полудня Харка снова заговорил - как раз когда внимание Перкара оказалось привлечено к определенной точке на горизонте. Юноша не сразу понял, что это следствие странной способности меча заставлять его «видеть» опасность.
«Приближается что-то очень сильное».
- Оттуда же, откуда грозила буря?
«Как же иначе?»
Теперь уже Перкар мог разглядеть вдали темную точку.
Он показал на нее Нгангате.
- Да, я вижу. Твой меч хорошо пользуется твоими глазами.
Похвала показалась Перкару довольно двусмысленной, но он понимал, что иной и не заслуживает. Если бы не меч, Нгангата заметил бы приближающегося незнакомца гораздо раньше Перкара.
Харка, однако, определенно обеспечивал Перкару преимущество: защищал его от многих бед и всего за несколько дней залечивал даже самые ужасные раны. Поэтому и сейчас юноша не особенно боялся приближающейся одинокой фигуры, несмотря на беспокойство Харки. Меч, в конце концов, беспокоился бы даже, начни нападать на них сойка, оберегающая свое гнездо: и такие мелкие угрозы он считал достойными своего внимания. Но угроза Перкару была бы угрозой и Нгангате, которого меч не защищал и который мог погибнуть. Этого Перкар не хотел: и так уже слишком много его друзей стали духами.
Вскоре выяснилось, однако, что всадник - Нгангата уже сумел разглядеть подробности - едет в ту же сторону, что и они, а не навстречу. Перкар отбросил связанные с незнакомцем опасения, тем более что знал: они уже приближаются к потоку, где живет его богиня; юноша начал обдумывать те слова, которые он ей скажет. К тому же вскоре всадник впереди исчез - не за горизонтом, а за какой-то близкой возвышенностью, неразличимой в белом однообразии равнины. Сердце Перкара забилось быстрее: та же возвышенность могла скрывать и долину речки.
К середине дня они добрались до начала пологого склона. Мягкие очертания долины совсем не напоминали той пропасти, что вырыл для себя Изменчивый: гребни холмов были совсем незаметны. Сам поток все еще не был виден, скрытый за порослью безлистных сейчас тополей и густой зеленью можжевельника. Но богиня была здесь; Перкар сразу же почувствовал ее присутствие. Он хлестнул Тьеша, пустив коня в галоп, но тут его окликнул Нгангата. Юноша почти с раздражением оглянулся на спутника, который показывал ему на чистый снег долины: по нему тянулась цепочка следов.
- Ты помирись пока с богиней, - предложил Нгангата, - а я, пожалуй, выясню, кто этот незнакомец.
- Нет, - резко ответил Перкар, - нет. Харка считает, что это опасно. Оставь незнакомца в покое, кем бы он ни был. Просто держи лук наготове и глаза открытыми. Мой разговор не будет долгим.
- Хорошо бы, - пробормотал Нгангата. - Мне не нравится, когда неизвестно, где враг.
- Откуда нам известно, что это враг? - рассудительно сказал Перкар. - Верно, Харка?
«Верно. Хотя это кто-то очень сильный и странный. И опасный, словно спящая змея».
Перкар кивнул - чтобы Нгангата понял: меч ответил.
- Все равно будь осторожен, - предупредил его полукровка. - Нам лучше спешиться и идти дальше пешком. Не стоит тебе сейчас ломать шею - чтобы выздороветь, потребуется не один день.
- Хорошо, - согласился Перкар, хоть ему и хотелось мчаться к потоку очертя голову.
«Каким же старым я выгляжу», - подумал Перкар, глядя на свое отражение в спокойной воде. Откинув капюшон, он видел теперь недавно появившиеся морщины, нестриженые волосы, тусклые серые глаза - а ведь когда-то он гордился их блеском и живостью. Перкар неожиданно обнаружил, что стал удивительно похож на своего отца; эта мысль снова вызвала такую острую тоску по дому, что у юноши закружилась голова. Выше по течению речки, много, много выше, лежали отцовские пастбища. Может быть, лист, проплывающий сейчас у ног Перкара, упал в воду как раз там… Слезы затуманили глаза юноши.
- Ты всегда так печален, - сказала богиня, поднимаясь из воды. - Всегда, всегда, с самого начала.
Она тоже казалась старше. Кожа богини все еще была белее снега на холмах, глаза все так же сияли янтарным блеском, но в черных как смоль волосах появились серебряные пряди, лицо, которое раньше было гладким мрамором, прочертили морщины. И все равно она оставалась самой прекрасной из женщин; при виде ее у Перкара перехватило дыхание.
- Богиня… - прошептал он.
- Та же, но и не та, - ответила она. - Ниже по течению я старше, у меня больше детей. Но я помню тебя, Перкар, помню твои объятия и поцелуи, твои глупые обещания.
Она вышла из воды, протянула руку и погладила тонким пальцем его по подбородку. Несмотря на ледяной ветер, ее рука была теплой. Обнаженное тело покрылось пупырышками, но это был единственный признак того, что ей холодно.
- Что с тобой сделали, милый мой? - спросила богиня, касаясь выпуклого шрама на шее Перкара - там, куда вонзилось копье. Ее рука скользнула по его груди, где под паркой шрамы змеились, словно толстые белые гусеницы.
- Я сам навлек это на себя, - пробормотал Перкар.
- Ради меня, - поправила его богиня.
- Да, по крайней мере я так думал.
Богиня обняла Перкара, хотя грубая парка, должно быть, царапала ее нежную кожу, и прижалась щекой к его щеке; тело ее было теплым, почти горячим.
- Я ведь пыталась остановить тебя, - напомнила она Перкару и отстранилась. Перкар стоял перед ней, не зная, что делать и что говорить. - Я пыталась остановить тебя, - повторила богиня.
Перкар с несчастным видом пожал плечами:
- Я тебя любил. И делал глупости.
Богиня кивнула:
- До меня дошли слухи, издалека, из-за гор. Он ведь поет о тебе, пожирая меня. Ты чувствуешь себя возмужалым, Перкар? Ты чувствуешь, что стал подходящей парой богине?
- Нет, - ответил Перкар тихо, но твердо. - Нет, ты была во всем права.
- Чего же ты хочешь от меня теперь? - Голос богини прозвучал резко. Вот такая она всегда и была: ласковая и жестокая, дарующая утешение и гневная - все разом.
- Я хочу одного: чтобы ты меня простила.
- Простила тебя? - Она повторила его слова, как будто не поняла их, как будто это были слова неизвестного ей языка.
- Простила мне то, что я убивал ради тебя. Простила мне… - Перкар искал подходящие слова, но, хоть он и обдумывал предстоящий разговор, сейчас они все куда-то делись.
- Простила тебя… - повторила богиня, медленно качая головой. - Люди так много всего совершали ради меня все эти годы, так много всяких глупостей. Знаешь, раньше я не пыталась остановить их - меня их глупости забавляли. Но кровь той девушки, в чьем обличье ты меня видишь… Ох, она спит иногда так долго, но все же временами я становлюсь почти человеком. Я чувствую грусть, чувствую стыд - совсем как ты, - хотя и ненавижу себя за это. И я чувствую любовь, Перкар. Ты можешь причинить мне боль. Я всегда боялась - ты пожертвуешь собой и увеличишь мою печаль. Как и случилось.
- Но я ведь жив, - сказал он ей. - Вот же я.
- Но ты так ужасно изувечен, - прошептала богиня, - весь в шрамах. Как же мне простить тебе это, как простить увечья моего милого Перкара? - Она встряхнула головой. - Бери все, что тебе надо, - сказала она наконец. - Если тебе нужно мое прощение, возьми его.
- Ты должна даровать его, мне кажется, - ответил Перкар.
Богиня широко раскинула руки, показывая и вверх, и вниз по течению потока, вытянувшись всем своим нагим телом.
- Здесь все, что у меня есть, - ответила она. - Вся я, все, что есть во мне, - твое. Если ты можешь найти во мне прощение - возьми его; я готова его тебе даровать. Но найти его для тебя я не могу.
Перкар кивнул, не зная, что сказать. Богиня долго задумчиво смотрела на него, прежде чем заговорить снова. Потом с легким вздохом она приблизилась и взяла юношу за руку; они вместе стали смотреть в воду.
- Кое-что найти для тебя я все же могу, - прошептала богиня. - То, что принесло мое течение из верховий.
- Что же это? - спросил Перкар с надеждой.
- Кое-что от соплеменников твоего отца. Смотри: вон там… и там. - Она показала на прозрачные струи, но юноша не заметил в них ничего необычного.
- Что там?
- Кровь, - ответила богиня, крепче сжав его руку. - Там их кровь.
Перкар думал, что теперь уже никакие новости не смогут поразить его; однако, возвращаясь туда, где ждал Нгангата, он чувствовал себя совершенно оледеневшим, и не от холода. Богиня долго говорила с ним, рассказала все, что знала, а потом с мимолетным поцелуем, напомнившим ему о первом уроке страсти - таком далеком! - исчезла. Но даже поцелуй богини потерял всякую важность по сравнению с тем, что она ему рассказала.
- Ну? - нетерпеливо спросил Нгангата, поднимаясь и вскидывая на плечо свой окованный пластинками металла костяной лук.
- Война, - прошептал Перкар. - Мой народ воюет с менгами.
- Твой народ всегда воюет с менгами, - ответил Нгангата, хотя и несколько настороженно.
- Нет. Менги всегда грабили нас, и мы всегда защищались. Но теперь мой народ захватил долину Экасагата и построил дамакуты, чтобы защищать захваченные земли.
- Но почему Братец Конь и его племя ничего не слышали о войне?
- Может быть, и слышали, - ответил Перкар мрачно.
- Я не верю в это, - возразил Нгангата.
- Ну, может быть, до них дошли слухи, но Братец Конь решил, что речь идет об обычном набеге, как всегда. Граница ведь во многих лигах от их земель.
- Верно. И менги - не единый народ. То, что волнует кочевников, живущих на западных равнинах, безразлично живущим на юге.
- Только не во время войны, - отметил Перкар. - Их союз и существует ради взаимной защиты и совместных нападений.
Нгангата печально покачал головой.
- Это значит, что у нас будут неприятности. Когда новости дойдут и сюда, Братцу Коню станет трудно оказывать нам гостеприимство.
- Гостеприимство! - воскликнул Перкар. - Нгангата, мои соплеменники гибнут, и гибнут по моей вине. Ты же знаешь, ты там был. Владыка Леса согласился дать нашему вождю новые земли. Из-за меня он взял обратно свое обещание и теперь уже никогда не отдаст людям те долины. И мой народ, лишившись новых земель на западе, похоже, решил захватить пограничные угодья менгов. Во всем этом моя вина.
Нгангата некоторое время молча смотрел на него.
- Апад и Эрука… - начал он наконец.
- Погибли, - закончил за него Перкар. - Остался только я один, чтобы отвечать за преступление. Да и в любом случае Апад и Эрука не решились бы на такое, если бы не я.
Лицо Нгангаты было мрачным.
- Я знаю, - ответил он Перкару. - И согласен: вина по большей части лежит на тебе. Но если я что-нибудь смыслю в Пираку, ты должен бы думать о том, что теперь предпринять, а не мучить себя упреками снова и снова - и уж подавно не плакаться мне.
Перкар потряс кулаком перед носом Нгангаты.
- И что же я могу предпринять? - заорал он. - Как мне все поправить, воскресить мертвых - может быть, отца в том числе?
Нгангата невозмутимо взглянул на кулак.
- Если ты не собираешься меня ударить, - прорычал он, - то лучше убери руки.
На какой-то ужасный момент, чувствуя свою полную беспомощность, Перкар испытал желание и в самом деле ударить полукровку. Но наконец его руки опустились, кулаки разжались. Он уже открыл рот, чтобы извиниться, но тут его голова резко повернулась сама собой - точнее, по воле Харки.
- Там, в деревьях… - прошептал он, но не успел договорить: ему в плечо вонзилась стрела. Перкар охнул от неожиданности и удивился, что не чувствует боли. Краем глаза он заметил быстрое движение Нгангаты, потом услышал тихое пение его лука.
«Берегись!» - предупредил Харка, и Перкар обнажил клинок. Лезвие сверкнуло на свету как осколок голубого льда. Перкар выпрямился, пошатываясь, и его взгляд привлекли деревья; оттуда вылетела стрела, но лучник целился не в него. Нгангаты, вероятной мишени стрелка, нигде не было видно. Однако Перкара больше занимали два всадника, мчащиеся к нему по снежной целине. Оба они сидели на полосатых менгских конях. Сами всадники тоже были менги. многочисленные косички говорили о том, что это не простые воины, а на кожаных шлемах развевались выкрашенные в красный цвет конские хвосты - знак войны. Перкар никогда до сих пор не видел воинов-менгов в деле. Они напоминали волков.
Всадники приближались. Один из них был вооружен копьем, другой - короткой кривой саблей. Перкар издал боевой клич - клич своего отца - и стал ждать нападения, решительно сжав Харку обеими руками. Стрела, как он понял, только слегка поцарапала кожу: его защитила толстая парка и надетые под нее лакированные доспехи.
Перкар дождался, когда нападающие оказались совсем близко, потом резко прыгнул вправо. Оба всадника повернули коней, все еще рассчитывая напасть на него с двух сторон, но Перкар, упав на колено, ударил мечом по передним ногам одной из лошадей. Конь жалобно взвизгнул и рухнул в снег, а всадник растянулся у него на шее.
Второй менг, в совершенстве управляющий своим конем, сумел остановить его, но наносить удар из этой позиции ему оказалось неудобно. Перкар легко уклонился, подскочил к противнику и нанес ему глубокую рану в бедро. Воин не издал ни звука; на его лице отразилось изумление - он никак не ожидал, что клинок рассечет его лакированные латы, состоящие из многих слоев дерева, кости и кожи.
Перкар обернулся к первому нападающему; тот поднялся на ноги, полный смертельной ненависти. На его несчастье, копье оказалось слишком длинным, чтобы им можно было как следует размахнуться, и хотя воину удалось ранить Перкара в плечо, он тут же обнаружил, что держит всего лишь деревянное древко: быстрым ударом Харки Перкар отсек стальной наконечник. Менг бросил взгляд на своего изувеченного коня и, оскалив зубы, кинулся на Перкара с голыми руками, забыв о том, что на поясе висит кинжал. Харка поразил его в сердце, но ярость еще несколько мгновений удерживала кочевника на ногах; лишь потом холодное равнодушие смерти сменило выражение самой безумной ненависти, какое Перкару случалось видеть.
Второй нападающий, стиснув зубы, цеплялся за шею своего коня; потом на глазах у Перкара его сабля выпала из ослабевшей руки в окровавленный снег. Лошадь нервно загарцевала, словно удивляясь, что ею никто не управляет.
Над ухом Перкара пропела еще одна стрела, но в тот же момент из-за деревьев донесся чей-то крик. Перкар спрятался за бьющимся телом раненой лошади, ожидая нового нападения, однако никто не появился, да и Харка не предупреждал об опасности.
Вскоре, настороженно озираясь, из-за деревьев показался Нгангата.
- Есть еще враги? - спросил он, подозрительно оглядывая долину.
- Не думаю. Как, Харка?
«Больше нет. Но поблизости есть кто-то другой».
- Что он говорит?
Перкар повернулся к Нгангате:
- Харка говорит, что менгов больше нет, но поблизости есть кто-то еще.
Нгангата кивнул:
- Кто-то ведь убил лучника.
- Ох! Я думал, что это сделал ты.
- Нет.
Перкар сделал глубокий вдох и крикнул:
- Выходи, если ты друг. Если враг, езжай своей дорогой. После недолгой тишины ветви деревьев закачались; из них появился человек и медленно двинулся к Перкару и Нгангате.
«Это, - предостерег хозяина Харка, - не человек»

4
ЯВЛЕНИЕ БОГА

Над ней раскинулось серое, словно свинец, небо, а впереди текла безбрежная Река. Ее воды казались точным отражением хмурых небес; вода была плотной и напоминала полированный сланец или кованую сталь, и от нее исходила холодная сила, которая одновременно притупляла чувства и бодрила.
Она наклонилась ниже, коснулась пальцем темной воды и испуганно вздохнула, увидев отпечатки на поверхности воды, словно невидимые предметы вдавились в кожу бога-Реки. Ближе всего оказался оттиск водяного скорпиона, такой точный, что можно было рассмотреть ряды чешуек, покрывающих живот насекомого. Дальше виднелась каракатица с длинным гладким сужающимся телом; ее щупальца и единственный большой глаз четко выделялись на отпечатке. А еще дальше… Хизи охнула и поспешно отвела глаза от точной копии лица своего двоюродного брата Дьена - такого, каким она его видела в последний раз, с глазами на стебельках, как у краба.
Дрожа, Хизи отвернулась от Реки, но это не принесло ей облегчения. К ней приближались четверо жрецов в масках, размахивая своими лейками и метлами для изгнания духов. Впереди них шел Йэн, молодой инженер, шутливо ухаживавший за ней, а потом оказавшийся хладнокровным убийцей по имени Гхэ. За этими пятью виднелась сотня других, наполовину скрытых туманом, но все равно угрожающих, все равно преследующих единственную цель: замуровать ее в подземелье. Паника вонзилась в сердце Хизи как острый клинок, но тут она почувствовала, как что-то коснулось ее ноги; девочка опустила глаза и увидела крошечную змейку, размером не больше червяка.
Маленькое пресмыкающееся переливалось всеми цветами радуги, и что-то в нем принесло Хизи ощущение счастья, обещание защиты от врагов. Девочка наклонилась и подняла змейку; затем, подчиняясь непонятному порыву, проглотила ее.
«Ох, я же проглотила змею. Зачем?» - гадала Хизи.
В этот момент змейка зашевелилась у нее в животе, а руки девочки словно превратились в молнии. Серая вода хлынула к ногам Хизи, и уровень Реки начал понижаться: червь в животе Хизи все рос и рос, а ненасытные змеиные головы, в которые превратились пальцы ног, все пили и пили. Река мелела, бог входил в тело Хизи, и с леденящим ужасом она почувствовала, как его необъятная личность сокрушает ее, сжимает, как гигантский кулак. Но какая-то часть ее души ликовала оттого, что теперь наконец она могла уничтожить всех, кто ей угрожал, всех, кто желал ей зла…
Отвращение оказалось сильнее ликования. Хизи вскрикнула и выплюнула змейку; вместе с ней она лишилась силы, вода хлынула обратно в Реку, и та постепенно достигла своего прежнего уровня. Но тут Хизи увидела еще кое-что, тварь из той каменной пирамиды, и кошмар начался снова…
Хизи проснулась со стиснутыми в кулаки руками и не сразу поняла, где находится. Прошло несколько ужасных бесконечных секунд, прежде чем она рассмотрела, что ее окружает. «Мне все приснилось, приснилось, приснилось!» - твердила себе девочка, хотя и понимала, что дело не только в этом. На нее нахлынули искаженные воспоминания о том, что действительно случилось всего несколько месяцев назад, когда Река попыталась воплотиться в ее хрупком теле и едва не преуспела в своем намерении. Но ведь Хизи удалось избегнуть ужасной участи, разве не так? Удалось избавиться от проклятия?
Постепенно Хизи осознала, что находится в бене - шатре из конской шкуры, которыми менги пользуются при кочевье. Ей было холодно, только левый бок грел Хин - собака прижалась к Хизи и громко похрапывала. Рядом Братец Конь выводил носом рулады, словно подпевая псу. Раньше эти звуки раздражали Хизи; теперь же она нашла в них успокоение - ведь это были обычные звуки человеческого жилища.
Но ей снова грозит опасность - так же несомненно, как то, что Хин - собака. И Братец Конь уловил угрозу. Он велел раскинуть лагерь, когда они и на пол-лиги еще не удалились от той каменной пирамиды, где она видела…
Завтра он все объяснит. Завтра.
Хизи снова улеглась, постепенно ее дыхание стало ровнее, но той ночью уснуть ей больше не удалось.
Хизи положила подбородок на согнутые колени, глядя, как в деревню с пронзительными криками въезжают ярко одетые всадники. Полукровка-великан, сидевший с ней рядом, беспокойно заерзал; его тело, вдвое более массивное, чем тело любого человека, согнулось, а пальцы, толстые, как колбасы, переплелись и скрыли лицо с грубыми чертами. Хизи догадалась, что Тзэм хмурится, и, как ей показалось, скрипит зубами.
- Принцесса… - начал великан, но Хизи покачала головой:
- Тихо, Тзэм. Лучше посмотри на всадников. Я собираюсь написать о них Гану.
- Я насмотрелся много этих варваров за последние несколько дней, - проворчал Тзэм. - Мне ведь больше нечем заняться.
- Ну, Тиин говорила мне иначе, - сказала Хизи и искоса взглянула на великана.
Тзэм покраснел так, что стал почти багровым.
- Нужно же чем-то занять время, - буркнул он. - Охотиться я не могу, лошади не выдерживают моего веса…
- Так что ты развлекаешь незамужних женщин, - закончила за него Хизи. - Совсем как в Ноле. - Ее взгляд стал более пронзительным. - Незамужних, Тзэм. Здешний народ не так снисходительно смотрит на супружескую измену, как ты к тому привык.
Тзэм сморщился в шутливом испуге, его мохнатые брови, похожие на покрытые лесом горные хребты, сошлись к переносице.
- И какое же за это бывает наказание? - спросил он.
- Ты знаешь Лающего-Как-Собака?
- Старика, у которого нет носа?
- Именно.
- Ох… Ох! - Теперь уже на лице Тзэма была написана настоящая, а не притворная тревога.
- Так что поостерегись, - предупредила его Хизи.
- Да уж постараюсь, - ответил Тзэм. - Я рад, что ты меня предупредила.
- Здесь ведь не Нол, Тзэм. Помни об этом. Никакие наши знания здесь не годятся.
- Люди всюду люди, принцесса, - фыркнул Тзэм. - Многое из того, что я знаю, годится, где бы я ни оказался.
Хизи вздрогнула - такая горечь прозвучала в голосе великана. Тзэм не часто обнаруживал свои чувства.
- Что тебя тревожит, Тзэм?
Пока они разговаривали, тридцать конных воинов носились вокруг деревни, вопя, как демоны. У каждого на копье был яркий длинный флажок; от этого варварского урагана цветов захватывало дух. Незамужние девушки скользили между мчащимися конями, стараясь ухватить флажки, а дети бегали рядом, размахивая колокольчиками и деревянными трещотками. Шум стоял ужасный.
Тзэм не ответил, притворившись, что поглощен зрелищем. Хизи пощекотала его пальцем ноги, потом, когда он не обратил на это внимания, пихнула посильнее. Великан повернулся к ней, оскалив огромные зубы, и Хизи поразил прозвучавший в его словах гнев:
- Ты не можешь меня об этом спрашивать, - бросил он. - Раз уж ты не хочешь сказать, что тревожит тебя… - Он снова умолк, насупившись.
- Тзэм, - начала Хизи, положив свою маленькую руку на бугрящееся мускулами плечо великана. Шея его напряглась, он снова заскрипел зубами, но потом со вздохом устремил на девочку уже не такой яростный взгляд.
- На что я гожусь, принцесса? Какой прок от меня хоть кому-нибудь с тех пор, как мы покинули Нол? Да и раньше тоже, по правде сказать.
- Тзэм, ты же был ранен!
- Да, влип, как последний дурак. И тебе же еще пришлось зарабатывать на мое лечение черной работой, как простой девчонке.
- Это к тебе отношения не имеет, Тзэм. Здесь каждый должен работать. У менгов ведь нет принцесс.
- А для какой работы пригоден я? Теперь, когда я поправился, чем я могу себя проявить?
- Тиин говорит…
Тзэм только отмахнулся:
- Это просто любопытство, принцесса. Женщины всегда мной интересуются. До первого раза - новизна быстро приедается. А на самом деле менги считают меня никчемным, и не так уж это далеко от истины. Я обучен только одному - служить принцессе, а тут, как ты сама сказала, знати нет.
- Но и рабов тоже, - напомнила ему Хизи. - Так что перестань себя жалеть. Есть многое, чему ты можешь научиться.
Тзэм собрался ответить, но тут его глаза полезли на лоб.
- Тебе все-таки это удалось! - зарычал он.
- Что?
- Ты заставила меня рассказать… Заставила жаловаться. Единственное, что я умею, - это служить тебе, а ты даже не желаешь со мной разговаривать.
- Но мы же разговариваем, - заметила Хизи.
Тзэм снова стал смотреть на всадников. Некоторым девушкам удалось завладеть флажками, и теперь их владельцы гонялись за похитительницами, стараясь схватить и перекинуть через седло.
- С тобой что-то случилось, - возразил Тзэм. - Что-то нехорошее. - Теперь в его голосе звучал вызов, а не горечь, словно Хизи лишила его чего-то принадлежащего по праву.

Предыдущая страница 3 Следующая страница


Духи Великой Реки 4

- Я сама не знаю, - ответила наконец Хизи. - Я не знаю, что случилось. Братец Конь пытался объяснить…
- Но ведь это связано с… с твоей природой.
Хизи пожала плечами:
- Братец Конь говорит, что я видела бога. Он его тоже видел: маленький божок, говорит он, сын какой-то паучьей богини.
- Это и правда так?
- Я видела что-то. Нет, даже больше, чем просто видела… - Хизи неожиданно почувствовала, что сейчас расплачется. Ее голос задрожал. - Я думала, что избавилась от этого, Тзэм, но моя кровь снова проявляет себя. Я думала, теперь я в безопасности…
Тзэм ласково прижал ее к себе, и Хизи расслабилась, успокоенная силой его гигантского тела, его знакомым запахом. Она закрыла глаза и представила себе, что они сидят в саду на крыше дворца ее матери и жаркое солнце ослепительно сияет на белых стенах города, - еще ничего не случилось, кошмар еще не начался, она все еще маленькая девочка.
- Я ничего не знаю об этих вещах, - успокаивающе пробормотал Тзэм, - но Братец Конь говорит, что ты не будешь меняться, не станешь одной из Благословенных. Мы ведь так далеко от Реки, принцесса.
- Да, так говорит Братец Конь. Но, Тзэм, - в Ноле была только Река, Река и призраки. Больше ничего. А здесь боги всюду. В каждой скале, в каждом ручье. Всюду. И если я начну их видеть, как Братец Конь, как я сама вчера… Если это случится, я потеряю рассудок.
Тзэм сочувственно похлопал ее по плечу:
- А как думает Братец Конь - так и будет, ты действительно начнешь видеть этих богов?
- Да, - подтвердила Хизи. - Он думает, так и случится.
- Ох… - Тзэм задумчиво обратил взгляд к всадникам. Великая скачка заканчивалась; воины стали спешиваться и обниматься с родичами. Воздух был полон запаха жарящегося мяса: скоро должен был начаться пир.
- Хоть все это и странно, - сказал Тзэм оптимистически, - но Братец Конь ведь не лишился рассудка, а ты говоришь, он всегда видит богов. И Перкар рассказывал, что видел богов тоже. Не так уж это ужасно, как ты думаешь.
Хизи кивнула, по-прежнему прижимаясь к великану.
- Братец Конь и Перкар не такие, как я. Перкар видел богов, это правда, но он видел их в телесном обличье - воплощенными. Мне говорили, что каждый может видеть богов во плоти, и хотя их вид бывает устрашающим, это совсем не то, что видим мы с Братцем Конем. Мы видим сущность бога, его невоплощенную сущность. Это совсем другое.
- Как так?
- Они проникают сюда. - Хизи похлопала себя по лбу. - Они вползают через глаза в рассудок, как делала Река, когда я чуть не потеряла себя. - Она помолчала. - Я тебе не рассказывала, Тзэм. Это случилось, уже когда ты упал, а Перкар сражался с рожденным Рекой призраком. Река… Река меня заполонила. Я оказалась заполнена Рекой, я могла сделать почти все: разрушить Нол, убить Перкара, убить тебя. И мне хотелось разрушать и убивать, потому что я была уже не я. Вот так оно и будет каждый раз, когда я увижу бога. Появляются мысли, чувства, желания, которых у меня нет, - и все же они кажутся правильными, словно всегда во мне жили. - Голос Хизи самой ей показался тусклым и невыразительным.
- Братец Конь наверняка знает, как с этим жить. Он должен знать, - настаивал Тзэм. - Я таких вещей не понимаю, но он-то должен понимать. Он тебе поможет.
- Да, - пробормотала Хизи. Посередине деревни старейшины вскрыли дубовый бочонок с пивом, и раздались радостные крики. - Да, он так и говорит. Только… - Она взглянула в сочувственные глаза Тзэма, прочла на его грубом лице доброту. - Я думала, что спаслась… - прошептала Хизи. - Неужели я никогда не стану свободной?
- Трудно освободиться от собственной природы, - сказал Тзэм, и Хизи почувствовала, что по-своему он ее понял.
Хизи писала Гану:
Бенчином называется зимнее празднество, на которое многие из племен менгов собираются вместе. Они пируют, играют в разные игры и приносят жертвы богам. Я ожидаю увидеть много интересного. Пока что это сборище очень яркое, шумное, варварское. Приезжающие странно посматривают на нас с Тзэмом, но в целом довольно дружелюбны. Впрочем, Братцу Коню приходится отговаривать молодых воинов от того, чтобы вызвать Тзэма на поединок: у менгов есть легенды о великанах, живущих на северо-востоке, и они считаются могучими противниками. Тот из менгов, кто выстоит против великана, может рассчитывать на славу храбреца. Братец Конь говорит молодым кочевникам, что Тзэм все еще выздоравливает от ран - это, конечно, и в самом деле так - и что вызывать его на бой в открытую - значит нарушить закон гостеприимства. Менги обожают бороться и сражаться верхом; одно из их развлечений называется «бечиинеш» - по-моему, это означает «пятнашки». «Пятнают» они друг друга длинными деревянными лопатками, обитыми шкурами: иначе любой удар мог бы быть смертельным. Всадники налетают друг на друга и стараются лопатками выбить друг друга из седел. Еще они любят бороться и биться на кулаках. Думаю, тот, кто вызовет на борьбу Тзэма, пожалеет. Полувеликан не умеет пользоваться оружием, но я видела, что он способен сделать голыми руками, и мне трудно себе представить, что даже кто-то из этих диких варваров сможет выстоять против него.
Через несколько дней состоится, насколько я понимаю, главное торжество. Оно называется «Проводы конского бога», но больше мне пока о нем ничего не известно. Когда узнаю, напишу подробно.
Похоже, мое обучение не прекратилось после того, как мы с тобой расстались. Братец Конь считает, что мне следует научиться некоторым умениям гаана, чтобы справляться со своей способностью видеть богов. Эти гааны - что-то вроде жрецов; они бьют в барабаны и поют, общаясь с богами. Братец Конь тоже когда-то был гааном, хотя теперь он редко «поет». Все это звучит очень по-варварски, суеверно, хуже, чем глупое колдовство рыбачек. До чего же трудно приспособиться к странностям жизни вдали от Реки, тут ведь все настолько отличается… Кажется ужасно нелепым верить, будто мир полон богов, как он полон камней и деревьев. Однако я не сомневаюсь, что Братец Конь говорит правду: он знает здешние места, где не правит Река, где Изменчивый не сожрал всех меньших богов. Как бы мне хотелось, чтобы у менгов были книги: тогда я могла бы уйти куда-нибудь и в одиночестве читать об этих богах, об обычаях гаанов. Вместо этого мне приходится учиться, слушая рассказы Братца Коня. Здесь все время разговаривают, и это ужасно утомительно. Я не привыкла слушать так много болтовни, как ты, возможно, помнишь. Одно мое соображение может тебя заинтересовать: это слово «гаан» похоже и на то, как я называю тебя - «учитель», и на слово «гун» - «жрец». Многие слова менгов имеют такое же сходство с нолийскими. Я подозреваю, что кочевники научились говорить у наших предков, но потом, будучи варварами, стали произносить все неправильно. Например, мы говорим «нувеге», а они - «нубеге»: и то и другое означает «глаз». Надеюсь, ты найдешь эти совпадения забавными и интересными; я собираюсь составить список таких слов и переслать тебе. Может быть, тебе удастся в библиотеке найти какие-то подтверждения тому, что менги научились разговаривать в Ноле - были когда-то, давным-давно, там рабами, а потом сбежали. Их легенды ничего про это не говорят, но ведь книг у менгов нет, так что сведения по истории не могут быть особенно точными.
Хизи задумчиво смотрела на бумагу, размышляя, не начать ли ей обещанный список прямо сейчас. Но, однако, ее ждала работа, и девочке не хотелось, чтобы о ней думали как о лентяйке. Хизи подула на влажные строчки. Когда чернила высохнут, она найдет Утку и поможет ей готовить еду. Где, интересно, подумала с некоторым раздражением Хизи, сейчас Перкар. Ю-Хан говорил, что они с Нгангатой уже должны бы вернуться. Снег больше не выпадал, а тот, что выпал раньше, почти весь растаял, так что плохая погода не могла их задержать. Все равно, решила Хизи, беспокоиться она не станет. Перкар наверняка скоро вернется, и тогда она сможет спросить, что ему известно о колдовстве, которое ей предстоит изучить. Он ведь должен что-то об этом знать, после всех его встреч с богами и демонами.
- Вот ты где! - Голос Братца Коня отвлек Хизи от размышлений. Она подняла на него глаза, слегка удивленная его появлением: старик был постоянно занят со времени их возвращения в деревню - встречал гостей, улаживал споры, устраивал браки. Братец Конь, облаченный в длинный алый кафтан почти сплошь расшитый медными монетками, вышитые золотом замшевые штаны и жилет из шкуры тигра, улыбнулся девочке. В руке он держал что-то круглое и плоское, завернутое в шкуру выдры. Позади старика Хин, вывалив язык, дергал ушами, словно страдая от оглушительного шума вокруг; пес был еще более пыльным, чем обычно. Хизи неуверенно улыбнулась старику в ответ. - Я подумал, что ты, наверное, хочешь задать мне множество вопросов. Прости, я был занят и не смог с тобой поговорить раньше.
- Мне все равно нужно было как следует подумать, - ответила Хизи.
- Ты много думаешь. Это хорошо, учитывая твое положение. И что же ты решила?
- Что знаю слишком мало, чтобы принимать решения.
- Мудро с твоей стороны, - покачал головой Братец Конь. - Я вот никогда не ждал, пока узнаю достаточно. Просто чудо, что мне удалось дожить до старости, не превратиться в духа. - Он протянул Хизи руку. - Пойдем со мной, дитя.
Хизи заколебалась:
- Сейчас?
Старик кивнул:
- Это важно.
- Не думаю, что я уже готова, - вздохнула Хизи и рассеянно потерла слегка зудящую чешуйку на руке - единственный телесный знак ее волшебной силы.
Братец Конь поморщился.
- Я дал бы тебе больше времени, будь это возможно. Но уже совсем скоро - завтра - мы убьем конского бога, чтобы отправить его домой. Если ты увидишь его без подготовки…
- То лишусь рассудка, - закончила за него Хизи.
- Может быть. А может быть, и нет.
- Понятно, - пробормотала Хизи. Она проверила, высохли ли чернила, осторожно свернула бумагу и убрала свиток в костяной футляр.
Они вышли из деревни, останавливаясь, чтобы пропустить скачущих вокруг деревни всадников. Шатры из войлока и лошадиных шкур виднелись на всех окрестных холмах; Хизи с трудом узнавала привычную деревенскую картину, хотя, конечно, до города всему этому было далеко. Воздух наполнял запах дыма от топящихся деревом и навозом очагов и полусгоревшего мяса; другие ароматы были Хизи незнакомы. Толпа ребятишек с криками гоняла изогнутыми палками по земле мяч. Они чуть не сбили Хизи и старика с ног, но, узнав Братца Коня, разделились и промчались мимо - так же легко, как разделяется стайка мальков, огибая корягу в Реке. Хин задержался на окраине деревни, явно не одобряя направления, в котором двигался хозяин, но, когда стало очевидным, что люди не обращают внимания на его безмолвный совет, все-таки побежал следом.
Прошло немало времени, пока путники оказались в открытой всем ветрам пустыне, вдали от криков, смеха, музыки праздника Раздутых Шатров. Полосы рыжего песка виднелись между тающими белыми сугробами; здесь и там к деревне тянулись грязные тропы, отмечая маршруты прибывших племен менгов.
- Жаль мне тебя, что у тебя такой помощник, как я, - признался Братец Конь. - Много времени утекло с тех пор, как я в последний раз пел. Хотел бы я, чтобы нашелся кто-нибудь помоложе тебе в помощь, но Кедр отправился в горы месяц назад, а остальным я тебя доверить не могу. - Старик помолчал, потом продолжил: - Когда это - прозрение - случилось со мной, я был немногим старше тебя. Я был тогда воином и чуть не погиб - болел много дней после того, как увидел бога.
- Я тоже чувствовала себя больной.
- Недолго. Ты очень сильная, Хизи.
- Расскажи мне больше, - попросила она, - о твоем первом видении.
Старик, казалось, стал обдумывать ее просьбу, и несколько десятков шагов они прошли в молчании; лишь под сапогами похрустывал подтаявший и вновь смерзшийся снег.
- В первый раз я увидел Чегла, бога источника. Очень мелкого бога, гораздо менее значительного, чем тот, которого видела ты.
- И что?
- Это было после набега. Мои спутники и я разделились, чтобы уйти от погони, и должны были встретиться у колодца. Я добрался туда первым и увидел Чегла. Товарищи нашли меня блуждающим по пустыне, полумертвого от жажды и безумного, словно меняющая кожу змея.
- Но ты поправился.
- Только после того, как друзья отвезли меня к гаану. Он спел мне исцеляющую песнь, но потом сообщил, что если я хочу остаться в живых, то должен пойти к нему в ученики.
- Так ты и поступил.
- Нет! Я хотел быть воином. Мне почему-то казалось, что больше таких видений не будет. Но они, конечно, случились. На счастье, тогда со мной оказались друзья.
Хизи посмотрела на старика:
- И что? Что случилось на этот раз?
- На этот раз я увидел Ту Чунулина - великого бога, которого ты называешь Рекой, а Перкар - Изменчивым. Твоего предка, Хизи.
- Ох!
- Он спал. Он почти всегда спит, и ему снятся сны. Когда я его увидел… - Старик остановился и начал развязывать пояс. Сначала Хизи подумала, что он прервал рассказ, чтобы облегчиться, - менги делали это без смущения и колебаний. Однако все оказалось иначе: Братец Конь задрал рубаху, и Хизи разглядела ужасный неровный шрам. - Я сделал это сам, - объяснил он. - Своим ножом для разделки добычи. Я чуть не выпотрошил себя, прежде чем товарищи меня остановили. Я никогда еще не был так близок к смерти. Мне не хотелось жить - после того, как я его увидел. Гаану пришлось догонять мою душу на полпути к Горе Духов - только так он мог меня спасти.
Пока он говорил, они достигли низкой гряды красных скал; за ними земля словно падала на высоту человеческого роста, и выступающий утес образовывал нечто вроде крыши. На полу этого естественного убежища Хизи увидела сложенный из камней небольшой очаг. От неожиданного яркого воспоминания о жрецах, ожидавших ее во дворце в Ноле, Хизи вдруг ощутила озноб. Хотя с тех пор прошло много месяцев, боль и унижение пятнали ее память, как красное вино.
- Что мы делаем? - потребовала ответа Хизи. - Что здесь такое?
Братец Конь положил руку ей на плечо.
- Мы только разговариваем сейчас. Только разговариваем, маленькая, вдали от городского безумия.
Несмотря на успокоительные слова, Хизи почувствовала, как в ней растет паника. Они тогда связали ее, обнаженную, одурманили, разбудили непонятное нечто в ее животе, в ее крови. То, что происходило сейчас, чем-то напоминало действия жрецов: ей опять что-то навязывали. В уме Хизи промелькнула мысль о сходстве слов «гун» и «гаан». Жрец, шаман - какая ей разница?
- Ч-что ты собираешься делать? - заикаясь, выдавила из себя Хизи.
- Ничего. Ничего, на что ты не дашь согласия. Да и нет ничего такого, что мог бы сделать я. Все совершить должна ты сама, хотя я могу направлять тебя и помогать.
- Должен же быть, - настаивала Хизи, - какой-то способ избавиться навсегда от вмешательства в мою жизнь.
Они вошли под нависающую, как крыша, скалу; огромное небо наполовину скрылось за красным камнем. Это странным образом успокоило Хизи, заставило мир казаться меньше и понятнее. Братец Конь указал ей на плоский камень и сам опустился на другой, медленно и с трудом, словно суставы его были из заржавевшего железа. Он уперся локтями в колени и соединил пальцы. Мгновение старик смотрел на холодные стены маленькой пещеры и на золу в очаге, потом открыто взглянул в глаза Хизи.
- Я такого способа не знаю, дитя. Я надеялся, что уголек в тебе погаснет, когда рядом не будет Реки, чтобы раздувать его. Но он все тлеет, понимаешь? Даже без помощи бога он продолжает гореть в тебе, хотя и не так, как рассчитывал Изменчивый: он не заставит тебя измениться, как, по твоим словам, это случалось с твоими родичами. И все равно: если ты не научишься держать пламя в узде, управлять им, оно рано или поздно испепелит тебя.
Хизи подумала, что один путь избежать этого ей известен: достаточно броситься вниз с утеса, убить себя; тогда проклятие покинет тело, как и дух. Впрочем, даже тогда все могло обернуться иначе - что, если она превратится в ужасный призрак, вроде того, что напал на нее в Ноле? Менги тоже часто говорили о призраках. Как ни отличаются эти земли от тех, что лежат по берегам Реки, разница не настолько велика, чтобы сделать смерть надежным избавлением.
- Что теперь? - спросила Хизи. - Что я должна сделать?
Братец Конь протянул руку и погладил девочку по голове.
- Все может оказаться не так ужасно, как ты думаешь, хотя я и не стану обещать, что тебе будет легко.
- Похоже, для меня ничто не бывает легким, - уныло ответила Хизи.
- Ты можешь даже стать счастливее, - продолжал старик. - Я наблюдал за тобой все эти месяцы. Ты охотно учишься повседневной работе. Со временем, думаю, ты сможешь делать ее хорошо, но ведь полюбить ее ты не полюбишь, верно? Единственное, что ты любишь, как я заметил, это бумага и чернила и еще твоя книга - даже сама мысль о книгах.
- Какое это все имеет значение? - пробормотала Хизи.
- В ней есть тайна, - просто ответил Братец Конь. В этом коротком слове Хизи почудился проблеск чего-то. Надежды, открывающихся перспектив - чего-то, что заполнит все более сосущую пустоту в ее сердце.
- Тайна? - повторила девочка. Братец Конь кивнул:
- Разве не ее ты находишь в своих книгах? Вопросы, до которых ты сама не додумалась бы; видения, которые не явились бы тебе без посторонней помощи. Я предлагаю тебе именно это.
- Оно меня пугает, - призналась Хизи. - То, что живет во мне, меня пугает.
- И всегда будет пугать, пока ты не научишься им управлять. А может быть, даже и тогда, если в тебе есть здравый смысл - а он в тебе есть, мне кажется. Но разве книги приносили тебе только успокоение?
Хизи выдавила из себя улыбку.
- Нет, вовсе не успокоение.
- Ну так почему же ты колеблешься?
- Потому что я устала, - бросила Хизи. - Устала от всего нового, от постоянного чувства страха, от того, что чувствую себя больной, от потери вещей, которые мне знакомы. Устала от всего, что со мной случается…
Братец Конь ждал, пока она договорит, и наконец Хизи умолкла, закусив губу и тяжело дыша; страх сменился гневом.
- Что теперь? - спросила она снова, на этот раз резко и требовательно. - С чего начнем?
Старик заколебался, потом вытащил из кошеля на поясе маленький кинжал, острое лезвие которого серебристо блеснуло в тени нависшей скалы.
- Как всегда, - ответил старик, - с крови.
Хизи вертела в руках кинжал, словно ожидая, что это уменьшит ее страх, но вместо этого только еще больше нервничала, глядя, как Братец Конь разжигает огонь в каменном очаге.
Впрочем, сам процесс разжигания огня несколько отвлек девочку, поскольку старик пользовался не спичками - ничего другого, применяемого для этой цели, Хизи никогда не видела, - а каким-то странным, примитивным приспособлением. Он положил на камень очага плоскую деревяшку; в ней оказалось несколько почерневших углублений. В одно из них Братец Конь вставил палочку и начал быстро ее вращать между ладоней, начав сверху и постепенно опуская руки вниз; потом руки снова вернулись к верхнему концу и опустились, и так несколько раз. Через несколько мгновений оттуда, где деревяшки соприкасались, потянулся дымок. Он становился все гуще и гуще. Наконец Братец Конь отбросил палочку и подул в углубление. Хизи с изумлением увидела на дне маленький тлеющий уголек.
- Здравствуй, богиня огня, - сказал старик. - Добро пожаловать в мой очаг. Я буду хорошо с тобой обращаться. - Он вытряхнул уголек на пучок сухой травы, осторожно повернул его пальцами и подул. Через мгновение вспыхнуло пламя. Этим огненным цветком Братец Конь поджег охапку веток, сложенных как маленький шатер, а когда они разгорелись, добавил несколько поленьев побольше. Хин, дремавший, положив голову на лапы, пока старик возился с костром, приоткрыл один глаз, почувствовав запах дыма, потом снова закрыл, совершенно равнодушный к рождению богини.
- Можешь ты научить меня такому? - выдохнула Хизи.
- Будить богиню огня? Конечно. Это делается очень просто. Странно, что ты раньше такого не видела.
- Женщины никогда не подпускают меня к очагу, когда разбивают лагерь и разжигают очаг.
- У женщин странное табу насчет богини огня, - сообщил ей Братец Конь, - и насчет чужаков тоже.
- Это я знаю. - Огонь весело потрескивал, и Хизи склонила голову набок и даже улыбнулась, несмотря на угрожающий кинжал в руке и неприятное ощущение от страха в животе. - Я никогда раньше не думала об огне как о чуде, - прошептала девочка.
- Ты ее там видишь? - спросил Братец Конь. - Присмотрись как следует. - Он кивнул на пламя; узловатые коричневые пальцы старика подкармливали огонь можжевеловыми сучьями.
- Нет, - ответила Хизи, только теперь неожиданно поняв, чего Братец Конь от нее хочет. Она отвернулась от маленьких язычков пламени.
- Богиня огня не такая, - ласково ободрил ее Братец Конь. - Она давно уже живет с людьми - по крайней мере это ее воплощение. Смотри, дитя. Я тебе помогу.
Старик взял Хизи за руку; дрожа, она снова взглянула на огонь. Смолистый дым можжевельника окутал ее, когда ветер переменил направление, и ее глаза наполнились слезами. Братец Конь сильнее сжал ее руку, и в этот момент пламя, казалось, вспыхнуло ярче и распахнулось, как ставни на окне. И тоже как сквозь окно Хизи внезапно смогла заглянуть куда-то в другое место.
Снова, как раньше, чуждые мысли заполнили ее разум, и чешуйка на руке отчаянно запульсировала. Хизи ахнула и дернула руку, стараясь вырваться, но Братец Конь держал ее крепко, и даже когда девочка отвернулась от огня, это не помогло: богиня не исчезла.
Однако после первого момента паники сердце Хизи стало биться ровнее. Видение бога у каменной пирамиды было ужасным; тогда Хизи словно сунула руки в гущу больно кусающихся червей и испытала шок, предшествующий боли. Ничего подобного не было сейчас - лишь обещание преклонения и силы.
Богиня огня действительно была не такая. Хизи ощутила теплоту и ободрение, предложение помощи, а не власти, принятие ее сущности и воли. Бог пирамиды грозил поглотить ее, как и Река. Богиня огня наполнила ее душу светом и надеждой. Хизи все еще чувствовала смятение, но теперь оно было совсем не так ужасно и невыносимо.
- Ох… - прошептала Хизи, когда начала понимать случившееся. Она взглянула на Братца Коня, чтобы показать свое новое понимание, и у нее отвисла челюсть.
Старик все еще сидел, глядя на Хизи, но его тело стало серым, как дым, нематериальным, и внутри скользили какие-то темные тени. Перед Хизи промелькнуло видение клыков, мигающих желтых глаз, осталось впечатление голода. И еще что-то напомнило ей о сырой рыбе на кухне, после того как Квэй выпотрошит ее перед готовкой.
- Что?.. - ахнула Хизи и резко вырвала руку. Девочка, шатаясь, вскочила на ноги и, хотя Братец Конь звал ее обратно, выбралась как могла скорее из пещеры под огромный сияющий глаз неба. Хизи бежала не останавливаясь, пока голос Братца Коня не стих вдали.

5
ЧЕРНОБОГ

Перкар смотрел на двинувшегося в их сторону незнакомца, все еще стискивая рукоять меча, хоть Харка и заверил его, что приближающийся бог - или кто бы он ни был - не представляет непосредственной опасности. По крайней мере это существо не торопилось на них напасть; оно медленно преодолевало разделяющую их сотню шагов, иногда останавливаясь, чтобы бросить взгляд на небо.
Краем глаза Перкар заметил какое-то движение. Неохотно отведя взгляд от высокой фигуры, юноша увидел, как менгский воин, которому он нанес рану в бедро, ползет по снегу с яростной решимостью на искаженном болью лице. Перкар вздрогнул от неожиданности: ведь Харка не предупредил его об опасности. Он поспешно отступил на шаг, чтобы одновременно видеть и приближающееся существо, и раненого менга, и только теперь понял безразличие Харки. Воин полз не к нему и даже не к Нгангате. По скованной морозом земле он с мучительными усилиями подбирался к поверженному коню своего товарища, который, несмотря на перерубленные в коленях передние ноги, все еще шумно дышал. На глазах у Перкара воин потерял сознание; его отмеренный красным по снегу мучительный путь оборвался на расстоянии вытянутой руки от издыхающего жеребца.
- Да проклянут тебя боги, Перкар, - прошипел Нгангата. - Как ты мог… Убей его! Немедленно!
Какое-то мгновение прежний Перкар и прежний Нгангата в упор смотрели друг на друга. Что там бормочет этот полукровка? Зачем убивать раненого? И кто такой Нгангата, чтобы проклинать его?
- Конь! Убей его, есть же в тебе жалость! - Нгангата все еще держал на прицеле приближающегося незнакомца; Перкар был ближе, чем он, к умирающему животному.
Конечно. Менг пытался добраться до коня и положить конец его мучениям.
- Ладно. Ты следи за ним. - Перкар махнул рукой в сторону высокой фигуры и повернулся к коню.
Жеребец пристально смотрел на него; бока коня вздымались, в широко раскрытых глазах застыло недоумение.
- Ох, нет… - прошептал Перкар. - Харка, что я наделал!
«Победил в бою двоих всадников, сказал бы я», - ответил меч.
Перкар молча изо всех сил взмахнул клинком и обрушил его на гордую шею. Хлынула кровь, дымясь на снегу, тело коня дернулось и наконец осталось неподвижным.
Едва преодолевая дурноту, Перкар постарался сосредоточить внимание на незнакомце, которого теперь отделял от них всего десяток шагов.
С виду он напоминал менга, хотя был выше и стройнее воинов-кочевников; черты его лица были правильны и красивы. Роскошная одежда приковывала взгляд: длинная распахнутая шуба из отливающих голубизной черных соболей, отороченные горностаем сапоги, рубаха из тончайшей замши, расшитая серебряными монетами. Густые черные волосы падали из-под круглой войлочной шапки, также украшенной монетами, серебряными и золотыми.
- Хуузо, - звучным голосом произнес странник обычное менгское приветствие.
- Назови свое имя, - прорычал Перкар, все еще борясь с тошнотой. - Назови свое имя или не подходи ближе. Мне случалось убивать богов, и я с радостью займусь этим снова.
- Вот как? - откликнулся незнакомец, отвешивая юноше вежливый поклон. - Как интересно! В таком случае - поскольку я не имею желания умирать - я зовусь Йяжбиин, позволь мне почтительно тебе сообщить.
- Йяжбиин? - Перкар озадаченно взглянул на Нгангату, который лучше него владел менгским языком. «Йя», вспомнил он, означает «бог неба».
- Чернобог, - перевел Нгангата странным тоном.
- К вашим услугам, - ответил человек. - Так приятно снова увидеться с вами обоими.
- Снова? - переспросил Перкар, хотя его удивление быстро уступало место беспокойству.
- Чернобог, - сказал Нгангата, не сводя глаз со странного собеседника, - одно из имен, которыми менги называют Карака, Ворона.
Перкар взмахнул Харкой; с лезвия разлетелись густые капли конской крови. Одна капля попала на щеку богу-Ворону, но он даже не моргнул, продолжая снисходительно смотреть на юношу.
- Карак, - сквозь зубы сказал Перкар, - если у тебя есть оружие, приготовь его.
«Перкар, это бесполезно», - сказал ему в ухо голос Харки. Карак с мягким изумлением поднял брови.
- Мне непонятно твое настроение. - Голос его оставался ровным и уверенным. - И позволь напомнить тебе, что я назвался Чернобогом. Это ты спросил, как меня зовут, и именно такое имя я тебе сообщил. Пожалуйста, так меня и называй.
- Я буду звать тебя, как захочу, - рявкнул Перкар. - Найди себе оружие.
Чернобог двинулся вперед и остановился, лишь когда Харка почти уперся ему в грудь. Желтые глаза спокойно смотрели на юношу.
- Разве мы с тобой в ссоре, Перкар? - мягко поинтересовался он.
- Разве мне нужно перечислять все твои преступления? Ты обманул моих друзей и меня, заставил убить невинную женщину. Ты сразил Апада. Этого достаточно, мне кажется.
- Понятно, - ответил Чернобог. Перкар чувствовал, как напряжен Нгангата; полукровка молчал, хотя ему явно было что сказать. Углом глаза Перкар видел: лук он все еще держит на изготовку.
- Нгангата, - обратился к нему Перкар, - пожалуйста, оставь нас.
- Перкар…
- Прошу тебя. Если ты хоть немного ко мне привязан, если ты и вправду меня простил, уезжай отсюда. Я не вынесу, если ты погибнешь.
- Все это очень мило, но только никому не нужно умирать, - рассудительно сказал Карак.
- Я думаю иначе.
- Тогда позволь мне ответить на твои обвинения, - сказал бог, и в его голосе наконец зазвучал гнев. - Хоть я и покровительствую птицам, пожирающим падаль, я хотел бы, чтобы вы еще некоторое время оставались в живых. Так вот, во-первых, женщина. Кто позвал меня, чтобы помочь войти в пещеру и найти мечи, которые она сторожила?
- Мы звали вовсе не тебя.
- Какое имеет значение, к кому вы обращались? Вам был нужен проводник, чтобы попасть именно туда, куда я вас и отвел, разве не так?
- Нечего играть со мной в эти игры.
Карак наклонился вперед так, что Харка рассек его кожу; показалась кровь. Она была золотого цвета, и это рассеяло последние сомнения Перкара насчет того, кто стоит перед ним.
- Разве не так? - повторил Карак.
- Так, - ответил Перкар сквозь зубы.
- Вы хотели раздобыть оружие. Мечи были привязаны к ее крови, а она сама - к пещере. Единственный путь завладеть мечами был убить ее.
- Я предпочел бы не делать этого.
- Ты, может быть, и предпочел бы. А вот твой друг Апад думал иначе. Ведь ты был предводителем, он чувствовал себя трусом и хотел доказать тебе, что это не так. Апад дал тебе то, чего ты хотел, мальчик.
- И ты убил его.
- Это была война. Я повиновался моему повелителю, Владыке Леса. Я мог бы тебе напомнить, кстати, что именно неповиновение своему предводителю и привело ко всем твоим бедам. Апад напал на меня и умер как воин, а не как трус и убийца. И он нанес заметный урон свите Охотницы, прежде чем испустил дух. Разве искатель Пираку может желать лучшей смерти? Разве мог он отличиться больше?
Перкар искал ответ, но язык его казался неуклюжим и неспособным отразить словесное нападение Ворона.
- Ты все переиначиваешь… - начал он, но Чернобог покачал головой.
- Погоди, - продолжал он, - есть ведь еще преступления, которых ты не назвал. Позволь мне сделать это за тебя. Я дал тебе возможность выжить после того, как с тобой расправилась Охотница. Я оставил тебя среди павших, чтобы Харка излечил твои раны. Я дал тебе лодку, чтобы ты мог отправиться по водам Изменчивого, хотя рисковал при этом благосклонностью и бога-Реки, и собственного господина, да и жизнью тоже. Я уговорил и подкупил Братца Коня, чтобы он помог Нгангате найти тебя, и сообщил ему, где и когда тебя искать. Да и вот только что я прикончил лучника, который мог застрелить твоего друга. Убьешь ли ты меня и за эти преступления тоже, или сначала убьешь, а потом поблагодаришь - если рассматривать мои деяния в том порядке, как я их перечислил?
Карак полуприкрыл глаза, и в этот момент, хоть и сохранял человеческий облик, стал очень похож на птицу.
- И если уж ты не собираешься поблагодарить меня, - бросил он, - неужели тебе совсем не интересно узнать, почему мне вздумалось следовать за каким-то глупым человечишкой через полмира, чтобы помочь ему? Неужели даже это не удивляет тебя, Перкар? Если так, ты просто болван. Давай, нанеси мне удар своим мечом, и мы посмотрим, кто сильнее, Харка или я.
«Ответ на этот вопрос мне и так известен, - сказал Харка. - Убери меня в ножны, идиот».
Перкар не обратил внимания на слова меча.
- Ну так скажи мне. Объясни, почему ты все это делал.
- Может быть, и расскажу, - голос бога-Ворона снова стал мягким, - когда ты уберешь оружие, Перкар. Может быть, я даже научу тебя, как все исправить. Все, все исправить.
- Ты имеешь в виду войну с менгами? И мой народ?
- И это тоже. Все.

Предыдущая страница 4 Следующая страница


5 Грегори Киз

Стиснув зубы, Перкар медленно и неохотно убрал Харку в ножны. Лук Нгангаты скрипнул, когда тот ослабил тетиву.
- Разбивайте лагерь, - распорядился Карак. - Я схожу за своим конем.
- В опасные игры ты играешь, - сказал Нгангата, когда Чернобог двинулся туда, откуда пришел.
- Это не игра, Нгангата. Ты же знаешь.
- Знаю.
- И не забывай свой собственный совет, друг мой, - сказал Перкар.
- Какой совет?
- Насчет героев. Мои сражения - не твои сражения. Когда я испытываю судьбу, тебе следует уйти.
- Верно, - согласился Нгангата. - Следует. Но пока тебе не вздумалось испытывать судьбу снова, не соберешь ли ты дров для костра? Я тем временем выясню, жив ли еще наш друг. - Он показал на скорчившегося воина-менга.
- Что нам с ним делать? - пробормотал Перкар.
- Это зависит от многого. Но сначала нужно узнать, почему они на нас напали.
- Может быть, им известно, что мой и их народы воюют. Может быть, они просто хотели украсить нашими скальпами свои екты.
- Может быть, - согласился Нгангата. - Но разве ты не слышал, что они вопили, нападая на нас?
- Я вообще не помню никаких воплей.
- Они называли нас «шез». Шез - демоны, приносящие болезнь. Это не просто обычное оскорбление.
- Ох… - Перкар смотрел, как Нгангата опустился на колени рядом с раненым. Воин был жив, хотя дыхание его стало еле заметным. Перкар вернулся на берег речки в поисках сушняка, стараясь не дать чувствам заглушить голос рассудка. Что может Карак - или Чернобог, каково бы ни было его истинное имя, - предложить, чтобы все поправить? Ворон был красноречив и умен, способен даже абсурдные вещи заставить казаться реальными. Но было в его словах что-то, что прозвучало неоспоримой правдой. С чего бы Караку заботиться о нем, Перкаре? Ворон изменил его судьбу - по крайней мере дал ему средства для того, чтобы самому изменить ее и следовать по определенному пути. Почему бог питает к нему такой интерес?
Перкар оглянулся и увидел, что Ворон ведет коня туда, где Нгангата все еще осматривал раненого. Перкар двинулся дальше в чащу деревьев, стараясь припомнить, пока собирал дрова, все, что знает о Караке.
Нгангата указал ему на то, что Карак - одно из воплощений Владыки Леса. Владыка Леса представал и в других воплощениях - Охотницы, например, или того огромного одноглазого существа, которое вело переговоры с Капакой, - но Карак казался наиболее странной, наиболее своевольной из этих аватар. И о самом Караке говорили как о двойственном божестве - Во роне и Воро не. Ворона была алчной, злопамятной обманщицей, наслаждающейся причиненными страданиями. Ворон же… В песнях Ворон представал великим богом, который в изначальные времена придал миру его теперешний вид. Некоторые говорили, что это он добыл грязь из-под вод - ту грязь, из которой и был создан мир. Другие утверждали, что Ворон похитил солнце у могущественного демона и отправил его сиять в небесах. Перкар не особенно прислушивался ко всем этим сказаниям; деяния бога-Ворона, столь далекие и во времени, и в пространстве, никогда не казались его соплеменникам такими же важными, как отношения с богами, которых они знали, - теми, что жили на пастбищах, в полях, в лесу, и уж конечно, в речке.
И вот теперь он будет сидеть у костра с богом, который, возможно, создал мир, а вспомнить, какие истории о нем правдивы, а какие только и рассказывают, чтобы развлечь детишек долгими зимними вечерами, никак не удается.
- Расскажи мне про Карака, Харка, - попросил Перкар. «Про Карака или про Чернобога?»
- Разве это не одно и то же?
«По большей части. Но разные имена всегда связаны с различиями».
- Он в самом деле создал мир?
«Я при этом не присутствовал».
- Не уклоняйся от ответа.
«Мир никто не создал. Но я думаю, что Ворон и в самом деле создал сушу».
- Не могу в такое поверить.
«Почему это так важно? Какое отношение это имеет к настоящему?»
Перкар вздохнул:
- Не знаю. Просто мне… Что ему от меня нужно?
«Думаю, он сам скоро тебе расскажет, - ответил Харка. - Только будь внимателен. Запоминай все, что он будет говорить, чтобы потом обдумать. Благодаря Ворону случаются разные события. Он - хитрость Владыки Леса, его разум, его рука. Он творит и разрушает. Ворона всегда норовит исказить приказы Владыки Леса, превратить их во что-то другое, и даже когда Ворона и Ворон согласны друг с другом, Ворона действует предательством, обманом, крючкотворством. Однако, как говорят, если ты слушаешь внимательно - очень внимательно, - то можешь услышать подсказку Ворона, как провести Ворону».
- В этом же нет смысла!
«Очень даже есть. Тебе самому случалось так поступать - придумывать оправдания действиям, которые, как тебе было известно, совершать не следовало. Вот, например, когда ты должен был пересчитать коров - отец велел тебе это сделать, - ты находил себе всякие дела, так что на коров времени уже не оставалось».
- Это же совсем разные вещи, - пробормотал Перкар с сомнением. - Но я обдумаю твои слова.
К этому времени он уже набрал охапку хвороста и, хоть опасения и не оставили его, повернул туда, где ждали Нгангата и Карак.
Перкар молча разжег костер; Нгангата тем временем занялся шатром. Менгский воин пришел в себя и теперь смотрел на них со смесью обреченности и вялой враждебности, Карак просто сидел рядом, наблюдая за людьми. Перкар решил, что если бог и заговорит, то сам выберет момент для разговора; уж он, во всяком случае, просить об этом не станет.
- Как тебя зовут? - поинтересовался юноша, обращаясь к воину.
Менг прищурился:
- Ты мне не друг и не родич.
- Так я и не спрашиваю твое имя, - настаивал Перкар. - Нужно же как-то к тебе обращаться.
Человек мрачно смотрел на него еще секунду.
- Дай мне напиться, и я скажу тебе, как меня называть.
Перкар молча протянул ему мех с водой. Воин жадно напился.
- Нога болит? - спросил Перкар.
- Болит. - Воин сделал еще глоток, потом кинул мех Перкару; тот ловко его поймал.
- Можешь звать меня Удачливый Вор.
- Удачливый Вор, - повторил Перкар. - Прекрасно. Удачливый Вор, почему вы на нас напали?
- Чтобы убить, - презрительно усмехнулся менг. Сидевший у костра Чернобог хмыкнул.
- Ну так это вам не удалось, - поддразнил его Перкар.
- Да. Потому что мы не верили, - с горечью ответил воин. - Мы думали, гаан преувеличивает.
- Шаман?
- Он увидел вас в видении и сказал, что вы болезнь нашей земли. Сказал, что из-за вас мы воюем со скотоводами.
- Что? - вздрогнул Перкар.
- Да, и еще он сказал, что вы - демоны; только пением и барабанным боем можно вас убить, только если сражаться с вами вместе с богами. - Воин посмотрел на тело своего товарища и на останки коня. - Нам следовало послушать его, но мы хотели добыть ваши скальпы. Мы были глупцами.
- Вы охотились на нас, именно на нас? - продолжал расспросы Перкар, хмурясь и тыча палкой в костер, чтобы не встречаться с обвиняющим взглядом воина.
- Лесовик и скотовод, вместе едущие к потоку. Так увидел вас гаан в своем видении.
- Увидел нас в видении, - мрачно повторил Перкар. Чернобог пошевелился и придвинулся ближе к огню.
Нгангата, закончив устанавливать шатер, тоже присоединился к ним.
- Вот видишь, - сказал Чернобог, - у тебя много врагов, Перкар. Врагов, о которых ты даже не знаешь. Тебе нужен мой совет.
- А что знаешь обо всем этом ты? - бросил юноша.
- У племени менгов, живущих на западе, есть шаман. Ему было послано видение, и теперь он жаждет твоей смерти.
- Кем послано? Каким богом? Тобой? - рявкнул Перкар.
- О нет, - ответил Ворон. - Видение наслал другой твой дружок - Изменчивый.
- Изменчивый, - мягко вмешался Нгангата, - не настолько хитер.
- Ну конечно, ты знаешь о богах больше моего. И уж Изменчивого знаешь лучше, чем я, его брат, - ехидно усмехнулся Ворон. - Послушай-ка меня. Все, что было известно вам, изменилось, - годы-то идут. Когда-то Изменчивый был самым умным из нас; когда-то он был глупее любого животного. Теперь же он пробудился достаточно для того, чтобы посылать сны шаману. И делать другие дела тоже.
- Почему? И почему он заставляет их убить Нгангату и меня?
- Ну, это-то просто, - ответил Чернобог злорадно. - Он знает, что у тебя есть средство уничтожить его.

6
СТАРЫЕ ДРУЗЬЯ

Гхэ остановился у двери библиотеки и снова ощупал шею, где под высоким воротником скрывался выпуклый шрам; он надеялся, что никто не сочтет его одежду подозрительной. Высокие воротники во дворце то входили в моду, то рассматривались как признак дурного вкуса. Сейчас они не пользовались признанием, но ведь он считается Йэном, сыном купца, ставшим инженером при храме. Дети купцов были известны тем, что очень стремились следовать моде, но не особенно преуспевали в этом.
Гхэ также перебрал воспоминания, восстанавливая свой вымышленный жизненный путь, стараясь вспомнить все, что делал и говорил. Будет неловко и даже опасно, если Ган поймает его на лжи. По счастью, ему нечасто приходилось разговаривать с самим Ганом - обычно он обращался к нему через Хизи. Чего он не знал, так это как много Хизи рассказала своему учителю про Йэна.
Поэтому он продолжал медлить у арки, ведущей в библиотеку, заглядывая в темные уголки своей памяти, воссоздавая Йэна. У него должен быть мягкий выговор уроженца побережья, четко произносящего все слоги, - хоть и отличающийся от родной для Гхэ манеры глотать концы слов и прищелкивать на шипящих, но достаточно знакомый, чтобы с легкостью его имитировать. Предполагалось, что его отец отправляет товары вверх по Реке, а сам он - любитель экзотики. Легкая улыбка оживила мрачное лицо Гхэ, когда он вспомнил маленькую менгскую статуэтку, подаренную Хизи, и сочиненную им историю приобретения статуэтки его отцом. Хизи обожала безделушку - до чего же хорошо он это помнит! Выросшая во дворце, полном сокровищ и слуг, она буквально расцвела от удовольствия при виде кусочка меди, отлитого в форме лошади с женским торсом. Что она почувствовала бы, если бы узнала: он взял статуэтку в жилище мелкого князька из Болотных Царств после того, как покончил с этим излишне честолюбивым выскочкой?
В галерее становилось все более многолюдно по мере того, как приближался час утренних омовений. Пестро разряженные аристократы, робкие служанки, телохранители, строго одетые советники сновали по всем проходам дворца. Они собирались повсюду в залах с фонтанами, обращаясь с молениями к Реке, посетившей резиденцию императора.
Гхэ понимал: ему следовало бы уйти отсюда. Совсем не годится, чтобы кто-нибудь - например, один из жрецов - его узнал, особенно теперь, когда служители храма Ахвен - те, кто расследует таинственные происшествия, - наверняка начеку после исчезновения некоего аристократа, того, в чьи одежды был облачен теперь Гхэ. Жрецы храма Ахвен часто, как и он сам, были джик. Нет, лучше избегать общества.
Поэтому, хотя и не уверенный в своей готовности, Гхэ вошел в библиотеку, куда немногие решались заглядывать.
Как ему и помнилось, библиотека подавляла. От полок красного дерева отражались, растекаясь по комнате, как сливки, добавленные в кофе, солнечные лучи, проникающие сквозь толстые стекла окон в потолке. Гхэ не мог избавиться от впечатления, будто стены увешаны гобеленами, сотканными из тел гигантских многоножек, - каждый сегмент их хитиновых тел был переплетом книги. Это ощущение усугублялось тем, что большинство обложек были черного или коричневого цвета. Те немногие переплеты, которые выделялись желтой, винно-красной или глубокой синей окраской, только наводили на мысль, что эти огромные насекомые к тому же еще и ядовиты. Ряды книг окружали ковер посередине комнаты, на котором стояло несколько низких столов, окруженных подушками для сидения. В глубине помещения стеллажи уходили в сумрачный лабиринт с узкими проходами, который Хизи называла Путаницей. Гхэ вспомнил, как легко скользила она мимо бесконечных полок, выбирая для «Йэна» то одну, то другую книгу. Сначала он только притворялся, что внимательно слушает ее разговоры про «указатель» и то, в каком порядке расставлены книги. Постепенно, однако, он почувствовал, что заразился ее увлеченностью: знание являлось оружием, и у Хизи оказался целый арсенал, которым она была готова поделиться. Теперь он запоздало гадал: не с помощью ли этого арсенала она победила его? Что Хизи воспользовалась почерпнутыми в библиотеке знаниями для бегства из города, казалось несомненным. Но не удалось ли ей каким-то образом найти на страницах книг и того бледнолицего незнакомца со сверхъестественным оружием? Не вызвала ли она его, как демона, из какого-нибудь тома?
Стол Гана стоял в сторонке, и сам старик сидел за ним, не то переписывая, не то составляя аннотацию к толстой книге. Янтарного цвета мантия подчеркивала странный пергаментно-желтый цвет его кожи, так что библиотекарь казался такой же частью комнаты, как наполняющие ее древние рукописи. Суровые темные морщины прочерчивали плоть словно вырубленного топором лица. Не особенно приятный человек, вспомнил Гхэ. Впервые повстречав Гана, он увидел во сне, как вонзает ему в сердце нож. Потом джик решил, что старик храбр, но так никогда и не стал ему симпатизировать.
Хотя Гхэ был единственным другим человеком в библиотеке, Ган так и не обратил внимания на его присутствие, не поднял глаз от работы.
Гхэ робко, как подобало Йэну, приблизился к старику. Тот продолжал писать; сложные красивые буквы стекали с его пера на бумагу с поразительной скоростью. Гхэ откашлялся.
Теперь Ган на него взглянул. Глаза старика раздраженно укололи молодого человека из-под черного тюрбана, скрывающего лысину.
- Да? - сварливо проворчал он.
- Э-э… - начал Гхэ, внезапно осознав, что его смущение не такое уж и напускное, - благородный Ган, может быть, ты помнишь меня. Я…
- Я знаю, кто ты такой, - бросил Ган.
На какой-то момент Гхэ ощутил укол чего-то похожего на страх. Взгляд старика, казалось, сорвал с него вышитый воротник и обнажил шею, обнажил его истинную натуру. Гхэ особенно остро осознал, как же многого он не помнит. Знает ли Ган о том, что Гхэ - джик?
- И уверен, что ты помнишь, где найти твои книги про арки и водостоки, - продолжал старик, - так зачем беспокоить меня?
Облегчение захлестнуло Гхэ всего - от ног до головы. Ган просто был верен себе - как всегда, нетерпелив и недоброжелателен. Значит, он все еще считает его Йэном, архитектором.
- Господин, - поспешно заговорил молодой человек, боясь, что старик вернется к своему занятию, - я давно не был в библиотеке.
- Несколько месяцев, - ответил Ган, - меньше года. Неужели твоя голова не способна удержать знания такое короткое время?
Гхэ неловко переступил с ноги на ногу.
- Да, учитель Ган, увы. Я…
- Не трать мое время понапрасну, - предупредил его старик.
Гхэ понизил голос, придав лицу выражение беспокойства. Внутри он чувствовал облегчение: теперь он был уверен в маске, которую носил, его опасения развеялись в душном воздухе библиотеки.
- Господин, - прошептал он почти неслышно, - учитель Ган, я пришел, чтобы спросить тебя о Хизи.
Ган вытаращил на него глаза, что-то промелькнуло за бесстрастным выражением его лица и тут же исчезло. Гхэ оценил его выдержку: Ган носил маску столь же искусно, как и он сам.
- Хизината, - поправил он Гхэ, подчеркнув суффикс, означающий, что речь идет о духе.
- Хизи, - тихо, но настойчиво повторил Гхэ.
Ган дрожал, и теперь дрожь достигла лица и преобразила его в олицетворение ярости.
- Держи рот на замке, - рявкнул он. - Не говори со мной о таких вещах.
Гхэ упрямо потупился, хотя добавил в голос толику смущения.
- Мне казалось, что ты был к ней привязан, - осторожно продолжал он. - Она была твоей ученицей, и ты ею гордился. Учитель Ган, я тоже был к ней привязан. Мы… я нравился ей. А теперь она исчезла, и все говорят о ней как о духе. Но я знаю лучше, понимаешь? Я слышал, о чем шепчутся жрецы. Я знаю, что она покинула город, бежала вместе со своим телохранителем.
Перо Гана чиркнуло по белой бумаге; Гхэ заметил, что безупречная до того страница теперь покрыта чернильными кляксами.
«Он знает! - радостно подумал Гхэ, - Он знает, куда она отправилась!»
Ган отвел глаза, но тут же снова взглянул на Гхэ.
- Молодой человек, я могу только предостеречь тебя: не повторяй таких вещей, - тихо проговорил он. - Я знаю, что она тебе нравилась, - это было заметно. Но она мертва, понимаешь? Мне жаль тебя, однако это правда. Я и сам скорблю по ней и буду скорбеть до самой смерти. Но Хизината мертва. Ее торжественно погребли там, где покоятся ее предки, в склепе под Храмом Воды.
Ган взглянул на испорченную страницу и огорченно нахмурился.
- Если тебе нужно пользоваться библиотекой, - сказал он, - я помогу тебе, как помогла бы она. Я сделаю это ради нее. Если же библиотека тебе не нужна, уходи. Если понадобится, я позову стражника, и ты будешь опозорен перед жрецами. Понял?
Взгляд Гана был теперь мягким, но по-прежнему непреклонным. Гхэ не мог придумать ничего, что помогло бы ему получить нужные сведения.
- Как прикажешь, - сдался он наконец, но добавил с вызовом: - И все равно я знаю!..
- Уходи, - повторил Ган, и голос его зазвенел, как разбившееся стекло.
Гхэ кивнул, почтительно поклонился и покинул библиотеку.
Гхэ возвращался по тем же узким коридорам, по которым пришел, хмуря брови и настороженно оглядываясь. Ган оказался упрямее, чем он ожидал, и добиться его помощи будет нелегко - а в помощи Гана Гхэ нуждался.
По крайней мере поговорить с кем-то было приятно, приятно доказать себе, что он на самом деле жив. Гхэ обитал во дворце уже два дня, однако приходилось скрываться, высматривая и оставаясь невидимым. Его единственная встреча с человеком до сих пор была… вовсе не сердечной.
Первый день он провел, стараясь найти место, где можно было бы поселиться; это, впрочем, оказалось нетрудным делом. В старой части дворца было много необитаемых помещений, а под ним находились и вовсе никогда не посещаемые залы древнего здания, на котором был выстроен современный дворец. Хизи проводила там много времени, и Гхэ иногда скрытно следовал за ней; исследовал он те залы и в одиночку. Вполне можно было найти место, куда не заглядывали бы стражники, и Гхэ легко справился с этой задачей.
Обзавестись одеждой взамен пришедшей в негодность собственной было труднее и опаснее. К тому же Гхэ обнаружил одну свою неприятную особенность. Комната, куда он проник с целью украсть одежду, принадлежала молодому человеку из свиты какого-то аристократа. Гхэ выбрал его из веселившихся во Дворе Красного Цветка, излюбленного - по причине уединенности - места пирушек золотой молодежи. Юноша был примерно такого же сложения, что и Гхэ, телохранителя у него не оказалось, к тому же он напился до того, что едва ли заметил бы Гхэ в своей комнате. Так все и вышло; однако, когда Гхэ увидел бесчувственное тело на постели, интерес к одежде внезапно оказался вытеснен голодом. Одно дело - насытиться чудовищем, живущим в подземельях; совсем другое - убить человека, которого непременно хватятся. И все же, почти не осознавая собственных действий, Гхэ вырвал душевные нити спящего и пожрал их, высосав из человека всю жизнь до капли. Оставлять тело в комнате показалось ему неосмотрительным - жрецы храма Ахвен могут обладать способами узнать, что причинило смерть, - так что теперь молодой аристократ покоился глубоко под дворцом, вернувшись к прародительнице-Реке.
Интересно, подумал Гхэ, как часто придется насыщаться подобным образом?
Косые лучи заката ослепительно сияли на белых стенах дворика, куда он вышел из темного коридора. Гхэ поднырнул под перистые листья древовидного папоротника, наслаждаясь ароматами свежеиспеченного хлеба и зажаренного с чесноком барашка. Старуха, занятая стряпней, бросила на него равнодушный взгляд и вернулась к работе. Из окна третьего этажа какая-то женщина что-то крикнула поварихе, но та лишь небрежно отмахнулась. Гхэ быстро пересек открытое пространство и с облегчением нырнул в полутемный зал, освещенный лишь рассеянным светом, просачивающимся сквозь голубые стеклянные кирпичи в потолке.
Мысли Гхэ вернулись к Гану. Из разговора со стариком он узнал по крайней мере три полезные вещи. Во-первых, он способен нормально разговаривать с другими людьми - обстоятельство, в котором Гхэ уже начал сомневаться; более того, разговаривать как джик, скрывая свою истинную сущность, чем бы она теперь ни была. Во-вторых, Гану неизвестно, кто Гхэ такой на самом деле. Старик считает, будто он Йэн, молодой человек, влюбленный в Хизи. И наконец, хоть Ган на словах и отрицал это, по разным мелким признакам, которые Гхэ по-прежнему улавливал, было ясно, что библиотекарь знает: Хизи жива; может быть, ему даже известно, где ее искать. Это означало, что Гхэ напал на многообещающий след - возможно, единственный сохранившийся, поскольку, как выяснилось, он пролежал в подземельях под дворцом около пяти месяцев. Хизи, должно быть, далеко от Нола, далеко от Реки и ее влияния.
Гхэ миновал вход в Зал Мгновений, где свет так дробился цветными стеклами, что когда-то ему казалось, будто Рожденные Водой залучили к себе радугу. Молодой человек быстро прошел мимо, склонив голову словно из почтения, и поспешил в безлюдную часть дворца. Именно там, не пройдя и полсотни шагов по Залу Нефритовых Подвесок, он заметил идущего за ним человека. Гхэ не подал вида, что обеспокоен этим, и продолжал идти как ни в чем не бывало. Сделав несколько поворотов, он оставил далеко позади посещаемые залы и наконец остановился, чтобы отдохнуть и подождать преследователя, в одном из бесчисленных двориков. Дворик - названия его Гхэ не знал - был запущен и отличался меланхолической красотой. Маленький, открытый небу, он утонул в камне дворца. Сюда выходили только пустые затянутые паутиной балконы. Бледное зимнее солнце окрасило росшую посреди дворика старую оливу в золотистые тона, сквозь трещины между камнями тянулись сорняки. Гхэ опустился на скамью - гранитную плиту, опирающуюся на резных рыб, почти скрытых мхом и лишайниками. Рядом густые черные побеги какого-то колючего растения извивались по стене и оплетали кованую решетку балкона второго этажа. Гхэ рассеянно подумал: если это какой-то сорт вьющейся розы, то не окажутся ли и цветы тоже черными?
Через секунду во дворик вошел мужчина, и Гхэ впервые удалось как следует разглядеть его лицо. Он удивленно качнул головой: лицо казалось знакомым, и имя человека тоже должно было бы быть ему известно. Однако оно кануло в ту же тьму, что скрывала такую большую часть его воспоминаний. На мгновение то, что преследователь узнал Гхэ, вызвало у того горечь и возмущение: почему этот человек сохраняет свою целостность, а Гхэ в этом отказано?
- Гхэ? - обратился к нему незнакомец.
Тот выдавил улыбку, хотя гнев его все усиливался.
- Сейчас я Йэн, - сказал он. - Наблюдаю, знаешь ли.
- Где ты был? - У человека было мальчишеское лицо со слегка перекошенным ртом. Гхэ смутно вспоминалось, что раньше тот ему нравился; по крайней мере нравилось что-то с ним связанное.
- Только что? В библиотеке.
- В последние несколько месяцев, хочу я сказать. Ты исчез после той заварушки у Янтарных ворот. Мы думали, что ты погиб.
Гхэ притворился озадаченным:
- Погиб? Нет, я просто получил новое назначение. Меня послали в Йэнган, в Болотные Царства, решить одну небольшую проблему. Вернулся я недавно, и теперь мне поручили… другого ребенка.
- Ох, наверное, я просто об этом не слышал, - сказал человек. - После той заварушки была такая неразбериха, столько погибло жрецов и солдат… Я и решил, что она и тебя прикончила.
- А что случилось с ней самой? - спросил Гхэ. - Я так ничего и не знаю.
- Ее в конце концов поймали в пустыне.
- А-а…
Последовала неловкая пауза, потом человек натянуто улыбнулся Гхэ.
- Ну что ж, - сказал он наконец, - мне показалось, будто я тебя узнал, и я просто решил удостовериться… Заглядывай в наш поселок при случае.
- Меня пока что поселили здесь, - ответил Гхэ. - Но как-нибудь выберусь.
- Хорошо. - Человек повернулся и двинулся обратно. Гхэ следил, как он уходит, - каждый шаг был слегка более поспешным, чем предыдущий. Гхэ вздохнул.
- Погоди, - окликнул он молодого человека. Тот сделал еще шаг или два, потом медленно обернулся. - Вернись. Что я не так сказал?
Мальчишеское лицо обрело жесткость, глаза сузились.
- Все, - фыркнул джик. - Кто ты на самом деле?
- О, я действительно Гхэ. Это по крайней мере правда.
- Вот как? Один из оставшихся в живых жрецов видел, как тебе отрубили голову. А я получил повышение и знал бы, если бы Гхэ послали в Болотные Царства. Так что спрашиваю тебя еще раз: кто ты такой?
- Никто, если не Гхэ, - ответил тот, поднялся со скамьи и двинулся к молодому человеку, который кивнул, словно получил ответ на свой вопрос.
Их все еще разделяло десять шагов. Правая рука человека взметнулась легким фантастически быстрым движением. Гхэ был готов к этому: когда смертоносный тонкий клинок прилетел туда, где он только что был, Гхэ оказался уже у стены слева, готовый к бою. Сталь зазвенела на камнях где-то позади. Гхэ прыгнул и мгновенно оказался рядом с противником. Тот взмахнул вторым ножом, не предназначенным для метания; тяжелое лезвие могло рассечь кость, добраться до сердца и легких. Удар был нанесен искусно, но Гхэ это движение показалось жалким, медленным, совершенно предсказуемым. Он сделал еще шаг и схватил поднятую руку за запястье и локоть. Левая рука джика ударила его в чувствительное место на виске, заставив голову Гхэ взорваться болью, но его хватка на сжимающей нож руке не ослабла. Противник странно изогнулся, выронив нож, и быстро скользнул в сторону, освободившись из захвата.
- Прекрасно, - тихо пробормотал Гхэ. - Этого приема я не знал.
- Ты в самом деле Гхэ, - сказал молодой человек. - Стал более быстрым, может быть, более сильным. Но движения, техника - это все такое же, как было. Что с тобой случилось?
В ответ Гхэ рванулся вперед, сделал ложный выпад, который не мог достичь цели, и одновременно нанес удар ногой. Противнику почти удалось увернуться от болезненного удара по лодыжке, но не совсем; Гхэ тут же ударил его по пятке, и тот охнул, потеряв равновесие. Гхэ прыгнул на него, надеясь, что человек и правда нетвердо стоит на ногах, а не притворяется. Риск оказался ненапрасным: джик со свистом втянул воздух, когда носок ноги Гхэ перебил ему грудину. Он тяжело привалился к стене, глядя на Гхэ широко раскрытыми глазами и сплевывая кровь.
Гхэ помедлил, сам не зная почему. Может быть, этот человек был ему другом? Едва ли: ему казалось, что у прежнего Гхэ было немного друзей. Но это наверняка был джик и, возможно, хороший приятель.
Раненый, хоть и страдал от полученного увечья, все же нанес удар ребром ладони, но Гхэ знал, что это обманное движение, и потому легко уклонился от кулака, нацеленного ему в живот. Сам он тут же ударил противника в уязвимое место на позвоночнике. Джик упал и не двигался, пока Гхэ подбирал выпавший из руки человека нож; тут он все же сделал слабую попытку ухватить Гхэ за ноги. Гхэ сомневался, что раненый и в самом деле потерял сознание, и был начеку. Он прикончил его быстрым ударом ножа под челюсть. Клинок проник в мозг джика, глаза выпучились и остановились, бессмысленно глядя в небо.
- Все же интересно, как тебя звали, - прошептал Гхэ мертвецу. Тяжело дыша, он прислонился к стене, все еще сжимая в руке нож. Гхэ с интересом смотрел, как начали распутываться разноцветные нити внутри поверженного противника. Сейчас он не был голоден и просто наблюдал; ему было любопытно узнать, как умирают люди.
Нити распадались. Те, что тянулись к конечностям и разным органам, поблекли и исчезли, всосались в постепенно бледнеющий узел в сердце. Сам этот узел распустился тонкими прядями, затем они сплелись в одну толстую жилу, и на глазах у Гхэ образовался новый узор, становившийся все более бесцветным, пока не стал почти невидимым. Новый узел некоторое время был неподвижен, затем всколыхнулся, словно его коснулся легчайший ветерок. Гхэ, заинтересовавшись, потянулся к нему - не рукой, а тем непонятным, что он использовал, когда насыщался. Маленькое ядро съежилось, затрепетало и двинулось к нему. Гхэ осторожно поднял его, ощущая ритмичное биение, легкое, как удары сердца птички.
«Что это? - спросило оно. Гхэ услышал что-то вроде голоса, но голоса, звучащего в сердцевине его костей, в глубине его сердца. - Что случилось?»
Это был голос умершего - Кана Яжву, сына Венли, плетельщика сетей; в сознании Гхэ скользили образы - детство, первая женщина, ужасный момент страха при обучении плаванию…
Содрогнувшись, Гхэ оттолкнул бесплотное нечто от себя, и голос стих. Высвободившийся дух отшатнулся от Гхэ, потом выбрал направление и целенаправленно устремился в зал. Встретившись со стеной, он без усилий прошел сквозь нее. Гхэ догадался, куда движется дух: вниз, к Реке.
- Прощай, Кан Яжвуната, - прошептал Гхэ и склонился над телом, размышляя, как от него избавиться.

7
В ОКРУЖЕНИИ ЧУДОВИЩ

Хизи прислонилась к вылизанному ветром камню и перевела дух. Ужас от того, что ей пришлось увидеть, начинал развеиваться, но шок и изумление не проходили. Братец Конь за то короткое время, что она его знала, стал казаться ей самым человечным из всех окружающих: хозяйственным, добрым, веселым. Он служил ей опорой с самого начала, с того момента, как он посадил ее на своего коня и крепко обнял, увозя из Нола, ее родного города, обрекшего Хизи на ужасный конец.
Теперь же оказалось, что он не человек, во всяком случае не совсем. У людей внутри не живут какие-то странные существа.
По крайней мере Хизи думала, что не живут.
- Я никому не могу доверять, - сказала Хизи вслух. - Кроме Тзэма.
И еще, может быть, Перкара. Что за странная мысль… Перкара она знает всего на день дольше, чем Братца Коня, и уж гнусностей, на которые он способен, насмотрелась: стоит вспомнить изувеченные тела отборных гвардейцев императора, отрубленную голову Йэна… Но они с Перкаром каким-то образом связаны друг с другом, скованы цепью желаний - может быть, и не направленных на них самих, но все равно удерживающих их вместе. Любовью это не было: Хизи любила Тзэма, любила Гана, любила Квэй. С Перкаром ее связывало вовсе не это, как и не смутное беспокойное влечение, которое она испытывала к Йэну, - нечто гораздо менее непреодолимое, но несравненно более сильное.
Но так ей говорило какое-то внутреннее чувство. Ее разум, привыкший полагаться только на себя, твердил, что и на Перкара не следует рассчитывать.
Скалы позади взмывали вверх на высоту трехэтажных зданий и были так же отвесны, как стены городских домов. Хизи часто смотрела на них издали, из деревни, и тогда они казались таинственными и влекущими. Похожими на город и все же такими отличными от него. Башни, стены, пещеры, напоминающие залы, - все это было только в ее воображении. Нахмурив брови, Хизи решительно повернула обратно и двинулась по извилистому каньону, стараясь не думать о тех существах внутри Братца Коня, о боге, живущем в пирамиде, о богах и демонах повсюду; даже о богине огня она старалась не вспоминать.
Внезапно Хизи предстала странная картина. Поднимающиеся вокруг каменные стены образовывали, казалось, огромный зал; хотя в нем отсутствовали колонны и не было потолка, он неожиданно сильно напомнил Хизи тронный зал - тот, где проходили торжественные церемонии и где давал аудиенции ее отец. Когда Хизи в последний раз была на придворном празднестве, она видела представление - актеры разыгрывали легендарную историю ее семьи. Там рассказывалось о людях, со всех сторон окруженных чудовищами, неспособных от них спастись, и о том, как Шакунг, сын Гау, дочери вождя, вместе с Рекой их истребили.
Окруженных чудовищами! Так и менги - они со всех сторон окружены чудовищами, живущими в каждом камне, каждом дереве… И может быть, не только окружены: может быть, чудовища проникли в них, как в Братца Коня. В Ноле Река это изменила, по крайней мере она уничтожила всех тварей, которые кишат здесь, как термиты в трухлявом дереве или черви в гниющем мясе. Возможно, окружающие ее скалы - как раз то место, где они роятся, подобно насекомым, прорывают ходы в почве, пытаются каким-то варварским способом создать город, подобный Нолу.
Хизи подумала, что ее народ мог не так уж и отличаться от кочевников-менгов в давние времена. Вот и та девушка, о которой говорится в легенде, Гау: она была дочерью «вождя» - это очень древнее слово, так теперь не говорят, разве что когда упоминают предводителей диких племен. Но и у народа Хизи когда-то были вожди, очень, очень давно. До того, как люди стали частью Реки, до того, как они избавились от таких видений…
Ветер свистел и завывал в каменных коридорах, и Хизи почувствовала, как в нее вползает страх. Что, если сейчас в ней проснется способность видеть богов и перед ней предстанет чудовище, издающее эти звуки? Что, если скалы неожиданно оживут?
Боги легче всего проникают через глаза, говорил Братец Конь. В ужасе Хизи рухнула на колени, потом села и зажмурилась, заставив себя представить прохладный ветер, летящий над крышами, Квэй, хлопочущую над ужином, тушеного цыпленка в чесночном соусе, черный рис, рыбные клецки…
В Ноле Хизи научилась бояться темноты; теперь же она находила в ней утешение.

Предыдущая страница 5 Следующая страница


Духи Великой Реки 6

«Хотела бы я, чтобы Перкар был рядом», - подумала она, пересыпая руками зернистый песок. Снега здесь не было, хотя у южной стены каньона лежали сугробы. Однако мороз чувствовался, а ночью станет еще холоднее. Куда идти? Обратно в деревню, где ее ждет Братец Конь вместе с теми тварями в нем? Где все люди - родственники старика и где никто ей не доверяет?
Да, она нуждалась в Перкаре.
Подумав об этом второй раз, Хизи неожиданно поняла, что пытается сделать, и оскалила зубы от злости на себя. Перкар был прав, когда не доверял ей! Однажды она уже вызвала его, заставила пройти полмира, оторвала от дома и семьи, и ради чего? Чтобы заставить его убивать людей на улицах Нола, помогая Хизи избежать ожидающей ее судьбы. И вот теперь, когда перед ней предстала новая судьба, ради создания которой Перкар столь многим пожертвовал, она хочет, чтобы он снова пришел ее спасать своим окровавленным мечом, чтобы снова завалил все трупами ради решения ее проблем!
Нет, такое не должно повториться. На сей раз она сама найдет выход.
Но какой выход? Разве сможет она выжить здесь, в пустыне Менг, без помощи кочевников или Перкара?
Нечего и надеяться.
Сможет ли она вновь вынести присутствие Братца Коня? В этом тоже Хизи испытывала сомнения.
Неожиданно она поняла, что выбора у нее может и не оказаться. Новые звуки заглушили тихую грустную песнь ветра в скалах. Глухие удары копыт, позвякивание медных колокольчиков, голоса с каждой секундой звучали все ближе. Хизи неохотно открыла глаза и огляделась. Что делать, если перед ней окажется Братец Конь? Он ведь должен знать, что она видела его истинную сущность. Или он намеренно допустил это?
Что ж, она встретит его лицом к лицу. Если ее ждет смерть, она умрет. И умрет без слез и мольбы о пощаде. Она - Хизи, дочь императора Нола, когда-то обладавшая достаточным могуществом, чтобы земля содрогалась у нее под ногами. Не старику, одержимому демонами, заставить ее склонить голову.
И все же Хизи дрожала, поднимаясь на ноги и поворачиваясь на стук копыт.
В каньон въехали два всадника. Ни один из них не был Братцем Конем. Они оказались кочевниками, одетыми в бекгай - длинные черные кафтаны с разрезами для езды верхом - и широкие замшевые штаны. Под кафтанами виднелись лакированные доспехи, и оба всадника были вооружены луками. Хизи поняла, что они едут по ее следам и уже увидели ее.
Когда менги приблизились, Хизи не узнала лиц: это не были воины Братца Коня. Неудивительно - со времени начала бенчина вокруг больше чужаков, чем знакомых ей жителей деревни. Хизи обеспокоило другое: на обоих всадниках красовались стальные шлемы с выкрашенными в красный цвет лошадиными хвостами на остриях. Девочка вспомнила: это означает, что племя с кем-то воюет. Хизи огляделась в поисках убежища, но спрятаться оказалось негде - скалы слишком отвесные, чтобы на них взобраться, по крайней мере ей, и никаких пещер или расселин, куда можно было бы заползти. Оставалось только следить за менгами, стараясь прочесть их намерения по выражению лиц.
Когда всадники приблизились, оба опустили луки, а потом и спрятали их в нарядно расшитые чехлы; при этом они, однако, по очереди внимательно следили за Хизи, словно она была змея или другое опасное животное.
Показав, что не собираются пускать в дело оружие, менги направили коней туда, где стояла Хизи; та не знала, как полагается себя вести в подобных случаях, и просто смотрела на них.
- Дуунужо, шигиндейе? - тихо спросил один из воинов. - С тобой все в порядке, сестрица? - Он говорил со странным акцентом, не похожим на выговор Братца Коня, но все же Хизи могла его понять. Теперь, когда он оказался рядом, узкое лицо его не казалось таким свирепым, как издали; глаза воина были светло-карие, отливающие зеленью, - не черные, как у самой Хизи и тех менгов, кого она знала. Воин был совсем молод, лет пятнадцати. Его коренастый спутник выглядел его ровесником, хотя обладал более типичными для кочевника чертами.
- Гаашужо, - ответила Хизи. - Все хорошо.
Воин кивнул, но на его лице отразилось недоумение, когда он услышал ее выговор. На мгновение юноша опустил глаза, словно прикидывая, как высказать то, что пришло ему в голову.
- Ты не из менгов, - решился он наконец.
- Нет, - ответила Хизи. - Нет, но обо мне заботится Южный клан. - Братец Конь учил ее обязательно сообщать об этом любым незнакомцам, которых случится встретить.
- Так это она и есть! - прошипел второй, но первый поднял руку, заставив его умолкнуть.
- Мои родичи зовут меня Мох - за цвет глаз, - сказал он. - А мое боевое имя - Натягивающий Лук. Можешь, если хочешь, называть меня Мох. Моего брата зовут Чуузек.
- Эй! - вскинулся тот, и Хизи стала гадать: недоволен ли он потому, что его имя стало известно чужой девочке, или смущен, потому что «Чуузек» означает «Тот, кто все время икает».
- Меня зовут Хизи, - ответила она: вежливость требовала назвать себя, если собеседник сообщал свое имя. - Вы приехали сюда на бенчин?
- Отчасти, - сообщил Мох. - Мы из клана Четырех Елей. - Он подчеркнул эти слова, и Хизи подумала, что для других менгов это, наверное, имеет особое значение; сама она его не уловила, но кивнула, словно поняла. Мох некоторое время бесстрастно смотрел на нее, потом откашлялся. - Ну, - протянул он, - позволь нам отвезти тебя обратно в деревню. Отсюда путь неблизкий.
- Нет, благодарю тебя, - ответила Хизи. - Я должна встретиться здесь со своим спутником.
- Вот как, - пробормотал Мох. Чуузек осмотрел каньон - то ли недоверчиво, то ли с опаской - и недовольно заворчал.
«Что-то неладно», - подумала Хизи. Эти двое вели себя странно, странно даже для менгов. Может быть, дело в том, что она чужестранка, но ведь прошипел же Чуузек почему-то: «Так это она и есть». Хизи сильно встревожилась; как было бы хорошо, если бы воины отправились своей дорогой… Мох казался вполне дружелюбным, даже заботливым, но ведь так же вел себя когда-то Йэн, пытавшийся убить Хизи.
- Пожалуй, - извиняющимся тоном сказал Мох, - я все же буду настаивать. Не годится оставлять тебя здесь одну в скалах. Твой спутник менг?
- Да.
- Тогда он легко найдет дорогу домой.
- Он будет беспокоиться, не случилось ли со мной беды.
- Если он менг, - фыркнул Чуузек, - он с легкостью прочтет следы.
Хизи смотрела на них, нахмурив брови. Ей были видны рукояти мечей, привязанных к седлам. Чуузек взялся за свой клинок, но руки Мха спокойно лежали на шее коня.
- У вас боевая одежда, - сказала Хизи. - Откуда мне знать, что вы задумали.
- Это так, - согласился Мох. - Мы воюем, но не с тобой. Впрочем, я могу захватить тебя в плен, если это единственный способ доставить тебя в деревню.
- И все же я отказываюсь.
Чуузек злобно оскалил зубы; Хизи поняла, что он пришел в ярость. Мох же казался смущенным.
- Я предпочел бы, чтобы ты согласилась… - начал он, но в это время раздался стук копыт еще одного коня.
Хизи перевела взгляд на вновь прибывшего; это оказался Братец Конь верхом на лошади; позади в сотне шагов трусил Хин. На секунду девочке показалось, что всего этого ей не вынести - чужак, которого она знает, незнакомые чужаки…
В окружении чудовищ.
Нужно следить за ними. Нужно притвориться, что ей безразлично, какая судьба ее ждет. Это было не так уж трудно.
- Привет! - крикнул Братец Конь. - Как дела у моих племянников из клана Четырех Елей?
Мох повернулся в седле, потом соскочил на землю - в знак великого уважения. Чуузек, поколебавшись, спешился тоже, что-то ворча себе под нос.
- У нас все хорошо, дедушка, - ответил Мох. - Мы как раз пытались убедить эту маленькую птичку, что снег под открытым небом - неподходящее место для нее в сумерки.
Братец Конь широко улыбнулся.
- Моя маленькая племянница - упрямая птичка, - объяснил он парням, не сводя, однако, глаз с Хизи. - Но я ценю вашу заботу.
Хизи поежилась. Братец Конь казался таким обычным… Неожиданно она усомнилась: а видела ли она что-нибудь на самом деле? Может быть, твари в нем были иллюзией, навеянной богиней огня, странностями ее собственного зрения? Вот опять: ее знаний недостаточно. Но если Братец Конь все же демон по своей сущности, на что ей надеяться?
Единственная надежда Хизи - она сама. Не Перкар, не Тзэм, не Река. Не нужен ей ни мясник, ни великан. Девочка напрягла все силы, впервые пытаясь по собственной воле пробудить способность видеть богов, заставить себя увидеть сущность старика.
Его вид не изменился: Братец Конь остался таким же, каким был.
Старик наклонился к ней, и седло громко заскрипело; звук гулко отразился от красных каменных стен.
- Хизи, - обратился Братец Конь к девочке, - теперь ты вернешься вместе с нами? Мне, старику, трудно по такому холоду разыскивать маленькую племянницу.
- Ну так оставь ее нам, - проворчал Чуузек, хотя и не поднял глаз, не желая прямо бросать старику вызов.
- Нет. Моя племянница стесняется незнакомых людей. Она не особенно доверчива.
Не подчеркнул ли он последнее слово? Уж не обвиняет ли он ее?
Но разве есть у Хизи основания доверять ему?
- Я и правда замерзла, - ответила она коротко. - Мне хотелось бы вернуться к Тзэму.
- Тогда забирайся позади меня, - предложил Братец Конь.
- Она может поехать и со мной, - вмешался Мох. - Для меня это будет честью.
«Конечно, будет, - со злостью подумала Хизи. - Что вам от меня нужно? Хотите убить, как намеревался Йэн? Или вам нужен мой скальп для украшения екта? А может, просто переспать, как хотелось Везу?»
«Будь ты проклят, - мысленно бросила она Мху. - Что-то вам определенно нужно. Может, ты и достаточно хитер, чтобы это скрыть, но твой родич не таков».
- Нет, лучше она поедет со мной, - добродушно сказал Братец Конь, однако его голос прозвучал властно: он мягко положил конец спорам.
- Хорошо. - В ответе Мха не было заметно разочарования. - Я только предложил.
- А я только отказалась от вашей помощи, - ответила Хизи, вежливо сказав «вашей», чтобы смягчить резкость: ее слова можно было понять так, что как-нибудь в другой раз, при иных обстоятельствах, она и примет предложение Мха, хотя, конечно, ничего такого делать она не собиралась.
Взобравшись на лошадь позади Братца Коня, Хизи сразу же почувствовала себя более уверенно. Ей больше не грозило то непонятное нечто, что принесли с собой молодые воины. Это чувство возникло настолько против ее воли - Хизи хотелось сохранить настороженность и гнев, - что она подумала: а не чары ли это? В конце концов, Братец Конь ведь гаан; Хизи ничего не знала о том могуществе, которым гаан может обладать. Однако в старике не было странностей или угрозы. Напротив, он казался точно таким же, как всегда.
Они тесной группой двинулись туда, где расположились празднующие бенчин. Солнце клонилось к горизонту, но вовсе еще не садилось, как утверждал Мох. Хизи все время прижималась головой к спине Братца Коня, гадая, не услышит ли рычание или другой странный звук из глубин его тела. Ничего такого она не уловила, поэтому стала внимательнее прислушиваться к разговору, рассеянно отмечая легкие различия в выговоре собеседников.
- Не странно ли, что вы носите шлемы? - поинтересовался Братец Конь.
- Было бы странно, если бы наше племя не воевало, - тихо ответил Мох после задумчивой паузы. - Теперь же такое совсем не странно.
- Понятно. И с кем же воюют мои родичи с запада?
- Народ менгов, - поправил его Мох, - воюет со скотоводами.
Хизи почувствовала, как напряглись мышцы Братца Коня.
- Настоящая война? Не обычный набег? - Голос старика звучал безразлично, но Хизи по-прежнему чувствовала его напряжение. - Почему же я об этом ничего не знаю?
- Зимой по равнинам новости путешествуют медленно. Поэтому-то мы с Чуузеком и приехали: нам поручено сообщить, что наше племя не примет участия в бенчине.
- Расскажи мне больше, - потребовал Братец Конь. Он пустил свою лошадь шагом, и молодым воинам приходилось тоже сдерживать коней, хотя яркие шатры были уже видны и оттуда долетали звуки празднества.
Чуузек плюнул через левое плечо.
- Они захватили наши пастбища в предгорьях, выстроили крепости, чтобы их защищать. Правда, сначала они прислали воинов попросить у нас эти земли, - очень вежливо.
- И вы сказали «нет».
- Мы послали обратно головы этих воинов. Пастбища ведь наши.
Братец Конь вздохнул.
- Верно, - согласился он. - Земли принадлежат западным отрядам.
Только тогда Хизи вспомнила, кто такие скотоводы: народ Перкара.
- Ох, нет… - прошептала она.
Шепот Хизи был еле слышным, не предназначенным ни для чьих ушей, однако Мох услыхал и бросил на девочку быстрый, но внимательный взгляд.
- Откуда родом твоя племянница? - тихо спросил он Братца Коня.
Хизи понимала, конечно, что Мох ни на секунду не поверил в их родство. Хотя ее внешность напоминала скорее менгов, чем странных соплеменников Перкара, различия все равно были очень заметны. И Мох слышал, как она разговаривает, а потому не мог не понять, что язык менгов она выучила совсем недавно. «Племянница» было всего лишь вежливым обращением старика к любой младшей женщине - особенно если она находится под его покровительством.
- Из Нола, - сообщил Братец Конь тоном, ясно дававшим понять, что хоть он и ответил на вопрос, такое любопытство ему не нравится. - И я в самом деле смотрю на нее как на племянницу, хоть мы и не одной крови.
- Ха! - фыркнул Чуузек, но Мох только кивнул, принимая объяснение.
- У моего костра гостят еще двое, - продолжал Братец Конь, - еще двое, в чьих жилах не течет кровь Матери Лошади, кто не родня пасущимся в степи стадам. Но они также под моим покровительством. Я и мой клан будем очень огорчены, если с ними что-нибудь случится.
«Он рассказывает им о Перкаре и Нгангате», - подумала Хизи.
- Они тоже из Нола? - поинтересовался Мох.
- Нет, совсем из других мест, - ответил Братец Конь. Последовало недолгое напряженное молчание. Чуузек выглядел все более и более возбужденным, кусал губы и дергал поводья.
- Если это скотоводы, я их убью! - внезапно угрожающе выпалил он.
Братец Конь натянул поводья, остановил лошадь и повернулся в седле так, чтобы смотреть прямо в лицо молодому воину.
- Если ты убьешь мужчину - или женщину, - находящегося под моим покровительством, я сочту это убийством, - сказал он. Голос старика оставался спокойным, но каким-то образом выражал непреклонную решимость.
Чуузек попытался сказать еще что-то, но Мох перебил его:
- Конечно, мы это понимаем. Мы же менги. Наши матери хорошо нас воспитали.
- Хотелось бы надеяться, - ответил Братец Конь. - Хотелось бы надеяться, что всего лишь из-за войны наши древние обычаи не будут так легко нарушены.
- Это не всего лишь война, - прорычал Чуузек, но взгляд Мха заставил его замолчать.
Старик тронул коня. Наступившее молчание, казалось, будет сопровождать их всю дорогу, но Братец Конь не сделал попытки ускорить шаг своего скакуна.
Что мог иметь в виду Чуузек, говоря, что это не всего лишь война? Хизи вообще не очень представляла себе, что такое война: охраняемой и лелеемой дочери императора редко приходилось думать о таких вещах, - но как война может быть больше, чем просто войной?
- Я вижу вымпелы клана Семи Копыт, - заметил Мох.
- Они прибыли вчера, - ответил ему Братец Конь.
- Старый Сиинч с ними в этом году?
Хизи почувствовала, как напряжение отпустило старика. Он даже весело хмыкнул, и Хизи подумала, хоть и не могла видеть его лица, что Братец Конь ухмыляется.
- О да. Я даже уже успел поймать его, когда он пытался залезть в шатер моей внучки.
- Значит, все такой же.
- Конечно. Боги хранят старых греховодников.
- Да, - согласился Мох. - Не приходилось ли мне слышать, что ты провел несколько лет на острове, прячась от богини-дятла, потому что ты с ее дочерью…
- Не следует повторять такие сплетни, - рявкнул Братец Конь, но теперь его гнев был шутливым, совсем не похожим на прежнюю молчаливую угрожающую натянутость.
Так видела ли Хизи эту угрозу, эту тварь с клыками и, пылающими глазами?
- Расскажи мне о своем двоюродном деде - Хватай-Пони. Я слышал, он…
- Да, это правда, - крякнул Мох, и его лицо расплылось в довольной улыбке. - Он отправился в Клыкастые холмы…
Так что когда они добрались до шатров, где праздновался бенчин, Братец Конь и Мох дружно хохотали. Однако лицо немного поотставшего Чуузека оставалось напряженным и враждебным. Хизи подумала, что это всего лишь тонкая прозрачная маска, за которой прячется убийство, - а может быть, и не только оно.

8
СКАЗАНИЕ ОБ ИЗМЕНЧИВОМ

Перкар долго молча смотрел на Чернобога. Он хорошо понимал значение взглядов, которые на него время от времени бросал Нгангата, намекая на необходимость осмотрительности. Юноша едва ли нуждался в подобном предостережении, но ведь до сих пор он и правда совершал ошибку за ошибкой!.. Чернобог смотрел в костер; иногда его губы беззвучно шевелились, словно он разговаривал с богиней огня, но в остальном для Перкара он оставался столь же непонятным и загадочным, как те маленькие закорючки, которыми Хизи покрывала свои белые листы.
Удачливый Вор тоже ничем не нарушал тишины. Он молча съел кусок вяленого мяса, который ему дали; казалось, сил у него не осталось даже на угрозы врагам и укоры самому себе. Перкар уже думал, что пленник уснул, но тот все время приоткрывал глаза.
Убить Изменчивого. Перкар уже не первый месяц твердил себе, что это не в его силах. Пока он верил в такую возможность, вокруг него умирали достойные люди. Не только его вождь погиб - война с менгами началась из-за того, что какой-то глупый мальчишка решил, будто может убить непобедимого.
И вот теперь бог, по слухам создавший мир, говорит, что такое достижимо, что такая возможность всегда существовала.
Перкару было страшно задать главный вопрос страшно спросить: как?
Ведь если Карак скажет ему, он может поверить А поверив…
Сидящий напротив юноши Чернобог поднял на него свои странные желтые глаза и улыбнулся. Перед Перкаром всплыло яркое воспоминание: огромная черная птица стиснула когтями плечи Апада, ударила клювом, разбрызгивая кровь и мозг, и обернулась, улыбаясь улыбкой Вороны.
- Как? - спросил Перкар, зная, что этим вопросом лишает себя возможности отступления.
- Как? - повторил Чернобог и моргнул, глядя на юношу.
- Нет, - решительно вмешался Нгангата. - Перкар, не надо. Что бы он ни задумал - сказал он тебе правду или нет, - для нас это плохо кончится.
- Ты можешь уехать, - ответил ему Перкар. - Я даже прошу тебя уехать - ты и так уже разделил со мной больше чем следует тягот, друг.
Нгангата поворошил угли веткой.
- Нам лучше бы уехать обоим. Карак прищелкнул языком.
- В тебе так много от альвы, - сказал он Нгангате. - Всегда готов оставить все как есть. Всегда доволен тем, что есть.
- Все может оказаться хуже, чем есть, это уж точно, - возразил тот.
Чернобог кивнул:
- Вылитый альва. Но ведь твой друг - человек, самый настоящий человек. Более того, он герой.
- Перкар знает, какого я мнения о героях.
- Хватит, - рявкнул Перкар. - Говори. Объясни, как мне убить бога, обнимающего весь мир.
- Ох, ты этого не сможешь, - сказал Карак. Перкар побагровел от ярости.
- Так почему же тогда ты говорил, что смогу?
- Ну, ты действительно можешь в этом помочь. В твоей власти вызвать его погибель.
- Карак…
- Чернобог.
- Ладно, Чернобог, - бросил Перкар. - Может быть, боги любят подобные загадки. Может быть, так вас меняет бессмертие. Но мне это ни к чему. Говори прямо или не говори вовсе.
Глаза Карака вспыхнули алым, затем белым огнем; он оскалил зубы и вскочил на ноги. Перкар вдруг почувствовал ужас, переполняющий Харку. Юноша потянулся за мечом, но рука его не послушалась.
Чернобог хлопнул в ладоши, и сверкнула молния. В тот же миг ударил гром, разорвав в клочья, казалось, самый воздух вокруг. Перкара швырнуло на землю; он был оглушен слепящим светом и оглушительным грохотом. Голова его была готова лопнуть. Перкар лишь смутно ощутил, как кто-то поднял его с земли, ухватив за рубашку. Он все еще не видел ничего, кроме огромного потока пламени, и даже не смог бы сказать, открыты его глаза или нет. Юноша снова потянулся к Харке, но стальные когти сжали его запястье с непреодолимой силой.
Перкар висел в воздухе, пока сверкание не померкло слегка, так что он смог смутно различить лицо Чернобога - мрачное, утратившее человеческие черты. Звон словно от тысячи медных гонгов все еще звучал у юноши в ушах.
Чернобог стал теперь белым. Кожа приобрела цвет слоновой кости, волосы превратились в каскад белоснежного пуха, глаза напоминали жемчужины с синими точками - зрачками - посередине. Лицо бога все еще напоминало человеческое, но вместо носа торчал острый белый как алебастр клюв, направленный точно между глаз Перкара. Нгангата и Удачливый Вор растянулись на земле позади Карака, и Перкар не мог бы сказать, живы они или нет.
- Знай, - прошипел бог, и его голос каким-то чудом пробился сквозь грохот, все еще заполнявший слух юноши, - есть предел дерзости, которую я готов вытерпеть от тебе подобных. Ты будешь почтителен. Ты будешь почтителен, или я выверну твоего спутника наизнанку и сдеру с него кожу, как и твою собственную.
С этими словами Ворон выпустил Перкара. Юноша тяжело рухнул на землю; его сильно тошнило.
- Теперь, - сказал Карак более спокойно, - ты можешь выслушать мой ответ или вежливо попросить меня оставить вас. В любом другом случае тебя и твоих друзей ждет боль. Ты понял? И понял ли ты, кто такой ты и кто такой я?
Перкар смутно чувствовал, что у него из ушей, стекая по шее, льется кровь. Он неуклюже вытер ее.
- Д-да… - наконец выдавил он; в отличие от голоса бога, своего голоса он не слышал.
- Прекрасно. Тогда слушай внимательно. Давным-давно Брат Владыки Леса не путешествовал по миру, как он это делает теперь. В те времена он оставался в одном месте вместе со всей своей водой. Его удалось выманить оттуда, но, придя в движение, видишь ли, он стал испытывать голод. Он стал ненасытен. И тогда он начал расти и все пожирать.
До сих пор он по крайней мере привязан к своему руслу, так что может поглотить лишь то, до чего дотягивается оттуда. Но он пытается разбрасывать части себя, сохраняя при этом власть над ними. Так он хочет проникнуть туда, где не течет его вода, и пожрать все и там. Он хочет съесть весь мир, понимаешь?
Перкар кивнул и закашлялся. Боль в ушах росла, и юноша не мог бы сказать, что это: следствие исцеления, которое начал Харка, или возвращение чувствительности, когда шок начал проходить.
- Ну так вот, эта девочка, Хизи, - часть его. Но мы с тобой, Перкар, сумели удалить ее от Реки прежде, чем бог завладел ею полностью. Мы едва успели; ты даже представить себе не можешь, как близка была его победа.
- Но теперь Хизи в безопасности?
- В безопасности? О нет, мой красавчик. Нет, Изменчивый хочет ее вернуть. Она - его единственная надежда и одновременно самая страшная угроза для него. Бог теперь проснулся - ты его разбудил - и желает вернуть ее. И он знает тебя тоже, конечно.
- Этот гаан у менгов… Он, значит, служит Реке?
- Да, в определенном смысле. Река посылает ему сны, навевает видения величия. Он - одно из орудий Реки.
- А есть и другие?
- Я не могу их как следует разглядеть. Они все еще в тени Изменчивого; там мне трудно что-либо увидеть, когда братец не спит. Но что-то готовится в Ноле, готовится кинуться в пустыню. И когда оно придет, это будет как ураган.
- Что же тогда делать? - простонал Перкар. - Чем я могу помочь?
- Она способна убить Изменчивого, - ответил Чернобог, сощурив глаза так, что они стали двумя молочно-белыми щелочками. - Нужно доставить ее к его истоку, к тому месту, где он рождается. Там она сможет убить его.
- Хизи?
- Наконец-то ты понял. Доставь ее к истоку.
- И что тогда?
- Тогда она его убьет.
- Как?
- Это не твоя забота. Тебе достаточно знать, что так оно и случится.
Перкар уже открыл рот, чтобы возразить, но вовремя передумал. Он испытывал страх - чувство, которое благодаря Харке в последнее время притупилось. Юноша попытался вспомнить свое прежнее отвращение к Изменчивому, страстную ненависть к нему, и обнаружил, что все это погребено под всепоглощающим ужасом.
- Доставить ее к истоку, - повторил он слова Чернобога. - Как мы найдем нужное место?

Предыдущая страница 6 Следующая страница


7 Грегори Киз

- Ты знаешь, где это - под горой в сердце Балата. И я оставлю для тебя знаки. Но будь осторожен - не вздумай отправиться туда по Реке. Ты должен путешествовать по суше.
- Даже я понимаю это, - пробормотал Перкар.
Карак присел на корточки, так что его клюв почти коснулся носа Перкара. Чернобог ласково улыбнулся и взъерошил волосы юноши, как мог бы сделать его любящий дедушка.
- Конечно, понимаешь, мой красавчик, мой молодой дубок. Я просто напомнил тебе.
Прежде чем Перкар успел ответить - и даже поежиться от прикосновения бога, - Карак неожиданно свернулся в клубок, сжался в белый шар, который тут же вспыхнул, словно сухая роза, брошенная в огонь. На людей дохнуло жаром, и бог выпрямился, снова став черной птицей, огромным Вороном. Ворон поскакал прочь от Перкара, поглядывая на него одним глазом.
- Просто напомнил тебе, - повторил Ворон и прыгнул туда, где лежали Нгангата и Удачливый Вор. Оба уже пришли в себя и следили за Перкаром и Караком мутными глазами.
Ворон склонился над Нгангатой, и в груди Перкара словно вырос ледяной ком. Он отчаянно приказывал своей руке выхватить Харку, своим ногам - нести его на помощь другу. Тело не слушалось юноши, как он ни старался.
Карак смотрел на полукровку, казалось, целую вечность. Нгангата отвечал ему решительным взглядом; лицо его ничего не выражало. Потом бог поскакал дальше, туда, где лежал Удачливый Вор.
- Привет, мой красавчик, - проворковала гигантская птица.
Менг смотрел не на Карака - он не сводил глаз, полных отчаянного страха и гнева, с Перкара.
- Мой конь, - выкрикнул раненый, - его зовут Свирепый Тигр. Позаботься о моем коне, скотовод.
Это было не приказание, а мольба. Больше Удачливый Вор уже ничего не мог сказать - когти Карака впились ему в живот, черные крылья распахнулись, и бог взмыл в воздух, унося беспомощную добычу; глаза воина все еще не отрывались от Перкара.
Юноша смотрел вслед богу и его жертве, пока они не превратились в точку и не исчезли вдали.
У Перкара еле хватило сил помочь Нгангате забраться в шатер - разметанный костер больше не грел, и ночной холод пробирал до костей. В шатре было теплее, но все равно неуютно, и двое друзей молча лежали, прижавшись друг к другу. Перкар хотел было поговорить с Харкой, но это показалось ему бессмысленным, и он просто лежал, вспоминая, как лицо Удачливого Вора уменьшается, удаляясь. Перкар никак не думал, что ему удастся уснуть, но вдруг оказалось, что уже утро и свет пробивается в шатер.
Нгангата все еще спал, и Перкар не стал его тревожить. Он поднялся и бесшумно откинул входную завесу. Солнце уже поднялось довольно высоко, окрасив перистые облака в золотой, розовый, серый цвет. Голубое небо радостно сияло.
Перкар - настроение которого было вовсе не радостным - набрал хвороста и разжег костер. Потом нашел тело мертвого лучника; спина того была рассечена могучими когтями, широко раскрытые глаза непонимающе смотрели вверх. Перкар подтащил застывший труп туда, где лежало тело его сотоварища, и спел песню смерти, совершив возлияние остатками вина. Имен менгов он, конечно, не знал, за исключением Удачливого Вора, но ему была известна песнь, которую полагалось петь павшим врагам, и Перкар спел ее до конца. Совершив обряд, он начал искать камни, чтобы завалить ими тела.
После долгих поисков Перкар нашел всего несколько камней размером с кулак. Юноша взглянул на трупы коня и людей, гадая, что же делать. Где-то недалеко заржал Свирепый Тиф, напомнив юноше еще и об этом его долге.
- Оставь их небесам, - прохрипел голос у Перкара за спиной. Он оглянулся и увидел Нгангату, затуманенным взором глядящего на него от шатра.
- Они были достойными врагами, - возразил Перкар. - Они заслуживают почестей.
- Оставь их небесам, - повторил Нгангата. - Это же менги, таков их обычай.
Перкар выдохнул длинную струю пара.
- Ты хочешь сказать - оставить их волкам?
- Да.
- Должно быть что-то еще, что мы могли бы сделать.
- Для мертвых тел? Нет. Принеси потом жертву их духам, если все же чувствуешь за собой вину. А нам лучше убраться отсюда, пока не появились их соплеменники.
- Как они узнают, что искать нас нужно именно здесь?
- Их гаан, несомненно, видел нас.
- Тогда он увидит и куда мы направимся.
Нгангата пожал плечами:
- Если мы будем двигаться, ему не удастся увидеть определенное место.
Перкар неохотно кивнул:
- Мне придется взять коня Удачливого Вора.
Нгангата с усилием улыбнулся:
- Это же менгский боевой конь. Он не подпустит к себе никого, кроме хозяина.
- Удачливый Вор попросил меня об этом. Таково было его последнее желание.
Нгангата беспомощно развел руками:
- Я сложу шатер.
Перкар еще несколько мгновений смотрел на павших врагов, потом повернулся к Свирепому Тигру.
Жеребец с сомнением посмотрел на приближающегося человека. Имя хорошо подходило ему: хотя у большинства менгских лошадей на боках и бабках проглядывали полосы, черно-желтый Свирепый Тигр был полосатый весь, с черной как смоль гривой. Конечно, его назвали, не имея в виду расцветку: коней менги называли в честь павших воинов, точно так же, как воины получали имена в честь павших коней. Подходя к жеребцу, Перкар гадал: кто первый - человек или конь - получил это имя в давние, давние времена.
Свирепый Тигр следил, как он подходит, беспокойно мотая головой.
- Шунунечен, - ласково сказал Перкар: он слышал, что так менги обращаются к не принадлежащим им коням. - Понюхай меня, родич.
Свирепый Тигр подпустил его так близко, что юноша смог коснуться его морды, и неуверенно принюхался.
Конь все еще оставался оседлан и взнуздан. Перкар с раскаянием подумал, что и Тьеша он не расседлал на ночь - теперь тот пасся на берегу потока. Так не следовало обращаться с этими прекрасными животными.
Как не следовало подсекать им ноги, вспомнил Перкар и заскрипел зубами.
- Ты позволишь мне на тебя сесть, родич? - спросил он Свирепого Тигра. Сначала Перкар намеревался просто вести коня в поводу позади Тьеша, но теперь он испытывал необъяснимое желание скакать на нем.
Перкар вдел ногу в стремя, и конь остался стоять неподвижно. Только когда юноша попытался закинуть вторую ногу ему на спину, животное показало, на что способно.
Перкар внезапно взлетел в воздух, подкинутый вверх могучим рывком коня, грохнулся о землю и покатился. Свирепый Тигр кинулся к нему, стараясь ударить передними копытами. Только сверхъестественное предвидение Харкой опасности спасло Перкара от острых подков; они лишь слегка задели его руку. Юноша рванулся в сторону и вскочил на ноги. Свирепый Тигр прекратил атаку так же резко, как и начал, и теперь смотрел на Перкара ясными темными глазами.
Перкар ухмыльнулся, поняв свою ошибку.
- Ну что ж, - обратился он к коню, - а вести тебя за повод ты мне позволишь?
Свирепый Тигр стоял спокойно и, когда Перкар осторожно потянул его за повод, покорно двинулся следом.
Вскоре шатер был сложен, и Перкар и Нгангата двинулись в сторону деревни Братца Коня. Перкар погрузился в свои мысли, поглядывая на затянутое облаками небо и вспоминая шум черных крыльев и пережитый ужас.

9
ЧИТАЮЩАЯ ПО КОСТЯМ

Гхэ спустился к верфям, где ему всегда хорошо думалось.
Солнечный свет внушал ему некоторые опасения. Обрывки сказок и преданий, которые в дни его юности рассказывали в темных закоулках боязливые бедняки Южного города, еще сохранялись в его памяти. В этих страшных рассказах по берегам Реки разгуливали чудовища - такие же, как он сам, - вампиры, жаждущие крови живых, страшащиеся ясного ока в небе, которое губит их, превращает в грязные капли воды Реки…
Но лучи солнца не причинили Гхэ никакого вреда. Наоборот, он наслаждался ими, как и видом ярких одежд торговцев на набережных, густым запахом рыбы, сладким благоуханием курений из лавочек гадалок, аппетитным ароматом жарящегося на углях мяса. Гхэ остановился около одной из торговок, темноволосой девушки с изрытым оспой лицом, и купил за медный солдат две палочки с нанизанными на них кусками сдобренной чесноком баранины и толстый ломоть свежего хлеба. Усевшись на причале, он свесил ноги и принялся за еду, глядя, как чайки суетятся вокруг барж, как мускулистые грузчики разгружают суда, прибывшие из Болотных Царств, с верховий Реки, из далекого Лхе.
Гхэ чувствовал близость Реки, словно близость отца, которым можно гордиться.
- Ты велик и могуч, - сказал он бескрайнему водному простору и неохотно стал обдумывать возникшие перед ним трудности.
Время, которое он может провести в Ноле, ограничено, - в этом не могло быть сомнений. Нельзя же убивать любого мужчину или женщину, которые его узнают. Должно быть, жрецы уже расследуют загадочные исчезновения, в особенности исчезновение убитого им джика. И не терпит отлагательства, во всяком случае, попытка найти Хизи.
Однако мир огромен, и где искать - неизвестно. Только Ган мог помочь Гхэ в поисках, а Ган достаточно ясно дал понять, что ничего не скажет. Располагая временем, Гхэ смог бы, несомненно, завоевать доверие старика - он ведь в самом деле был глубоко привязан к Хизи и, используя это как рычаг, сумел бы приподнять каменное сердце Гана и взглянуть на то, что хранится под камнем. Но на это требовалось время.
Время также требовалось на то, чтобы узнать некоторые вещи. Даже с тем могуществом, которое Гхэ получил при своем воскрешении, сможет ли он победить врагов, о которых имел лишь смутное представление, - вроде того белокожего дикаря, который не пожелал умирать. Был ли он, как и сам Гхэ, чудовищем? Был ли он сильнее Гхэ? И еще в уме Гхэ теснились смутные тени, тени могучих существ, обитающих там, куда не дотягивалась Река. О них тоже нужно что-нибудь узнать.
Взгляд Гхэ блуждал по зданиям города; где, интересно, можно отыскать ответы на эти вопросы? Может быть, в библиотеке, там, где нашла свои ответы Хизи. Однако в Ноле было немало темных хранилищ, где дремало древнее знание.
Самое главное из них высилось позади таверн на набережной, столь же древнее и монументальное, насколько те были убогими и непримечательными, - Большой Храм Воды. Это была ступенчатая пирамида из белого камня. Из ее озаренной солнцем вершины извергалась мощная струя воды - кулак, которым Изменчивый грозил небесам. Гхэ бывал внутри здания, видел невероятную водную колонну, вздымающуюся в самом центре храма. Тогда он был потрясен напором и силой Реки. Оттуда, где Гхэ сидел теперь, ему были видны две изломанные поверхности, по которым вода струилась вниз, - четыре потока устремлялись на четыре стороны света, чтобы воссоединиться со своим родителем в каналах, окружающих самую большую святыню жрецов. Для Гхэ храм тоже когда-то был святыней, символом великой мощи, которой он служил, того ордена, который даровал мальчишке, спавшему в грязи вместе с собаками, почет и силу.
Теперь, воспринимая все с точки зрения Реки, Гхэ смотрел на храм иными глазами. В его белой раковине билось сердце тайны, там был лабиринт коварства и обмана. Из темных глубин храма жрецы протянули нити своей паутины, там ковались оковы для бога-Реки. Там находились библиотеки - огромные пыльные залы, вместилища запретного знания, заклинаний и символов, обладающих ужасной силой. Гхэ лишь мельком видел все это, когда его посвящали в джики, но теперь он каким-то образом угадывал возможности, скрытые под пеленами падающей воды в этой огромной скале.
Он снова перевел взгляд вниз, туда, где у его ног струился бог-Река.
- Ты хочешь, чтобы я проник туда, - прошептал Гхэ.
Это будет опасно - опасно даже для него. Жрецы обладали властью, достаточной для того, чтобы держать в узде бога, а ведь сила, двигавшая Гхэ, была всего лишь крохотным ручейком могущества Реки. Однако жрецы учили Гхэ, сделали из обычного уличного воришки и головореза то совершенное орудие убийства, которым он теперь являлся. И это орудие могло быть повернуто против создавших его с той же легкостью, что и против их врагов.
Еда оказалась совсем не такой восхитительной, как предвкушал Гхэ. Запах был изумительным и дразнящим, но вкуса он не почувствовал, словно забыл, как и многое другое, что значит ощущать вкус. Гхэ бросил недоеденный завтрак в воду.
- Приятного аппетита, господин, - пробормотал он, подымаясь, чтобы продолжить прогулку.
Теперь Гхэ направлялся в Южный город, сам не понимая зачем. Он знал, что здесь родился, но та часть его разума, где хранились эти воспоминания, была самой перепутанной: ясных образов он вызвать не мог. Вид улицы Алого Саргана, места, которое Гхэ помнил лучше всего, походил на долетающие откуда-то обрывки когда-то знакомой мелодии. Вот вывеска, знакомая, словно его собственное имя; но дальше тянулись кварталы, казавшиеся ему не менее чужими, чем переходы дворца. И все же прежнее хорошее настроение вернулось к Гхэ - казалось, он узнает окрестности носом и кожей, хоть и не глазами. Его охватило какое-то меланхолическое наслаждение, призрак узнавания.
И тут, когда он остановился на углу, глядя, как мальчишка-карманник вытаскивает кошелек у потрепанного вида аристократа, кто-то назвал его по имени.
- Гхэ! - Это был голос старухи, голос, который он не сумел узнать.
Гхэ удивленно обернулся; его рука сама собой сжалась для смертельного удара. Перед ним действительно была старуха - очень древняя старуха-гадалка. Одежда ее была старой и выцветшей, но высокая коническая шапка, расшитая золотыми звездами и полумесяцами, казалась новой и дорогой. Перед старухой лежал бархатный коврик для гадания на костях. Ее беззубый рот улыбался, а глаза сверкали странной смесью чувств - радости, настороженности, озабоченности.
Лицо гадалки было Гхэ знакомо. Воспоминания о нем казались рассыпанными в его сознании, словно осколки разбитого кувшина, но имя ускользало, и никаких прошлых разговоров с предсказательницей он не помнил. Гхэ не чувствовал ничего, кроме смутного намека на что-то приятное.
- Гхэ! Ты ведь не откажешься посидеть со старой приятельницей? - Теперь гадалка смотрела на него с подозрением. Гхэ заколебался, отчаянно стараясь вспомнить хоть что-нибудь. Наконец он улыбнулся и опустился на колени перед ковриком.
- Привет. - Он постарался, чтобы голос его звучал весело. - Давненько мы не виделись.
- И чья же это вина? Ох, маленький Ду, что же это жрецы сделали с тобой! Я с трудом узнала тебя из-за такого высокого воротника. И ты выглядишь усталым.
Она знала насчет жрецов… Все-таки кто эта женщина?
- Жизнь очень суматошная, - пробормотал Гхэ, жалея, что даже не знает, как к ней обращаться. Уж не родственница ли? Конечно, матерью ему гадалка не может приходиться - она слишком стара.
На лице старухи все еще было озадаченное подозрительное выражение. Он должен что-то сделать - но только что? Бежать отсюда, скрыться - вот что!
- Погадай мне, - вместо этого попросил Гхэ, кивнув на лежащие на коврике Отполированные от долгой службы косточки с выцарапанными на них символами.
- Ты теперь веришь в гадание? Жрецы научили тебя, что старших подобает почитать?
- Да.
Предсказательница пожала плечами и принялась встряхивать кости.
- Что приключилось с той девочкой? - рассеянно спросила она. - Которая тебе понравилась, когда тебе велели за ней следить?
Его растерянность, должно быть, оказалась такой же очевидной, как интерес чаек к улову рыбаков. Глаза старухи широко раскрылись.
- Что ты с ней сделал, малыш? Что случилось?
Гхэ почувствовал, что дрожит. Он должен что-то предпринять. Мысленно он потянулся к жалкому трепещущему узлу душевных нитей - тому, что было ее жизнью. Она все знает, эта старуха, - и то, что он джик, и насчет Хизи, - все. Лучше, пожалуй, ее убить, и поскорее.
Но он не мог этого сделать, сам не зная почему. Гхэ отпустил нити, хотя теперь отчетливо ощущал голод, ничуть не заглушенный съеденным недавно мясом и хлебом.
- Послушай, - прошипел он, - послушай меня. Я не знаю, кто ты такая.
Ее глаза раскрылись еще шире, потом прищурились.
- Что ты хочешь этим сказать? Поселившись во дворце, ты стал слишком благородным, чтобы разговаривать со старой Ли?
Ли. Он слышал это имя в своем видении - в тот момент, когда родился вновь. Тогда оно было лишено смысла - всего лишь звук. Теперь же…
Теперь, впрочем, оно тоже ничего не значило - всего лишь имя старухи.
- Нет. Я совсем не это имею в виду. Ты определенно меня знаешь, знаешь, как меня зовут, знаешь обо мне многое. Но я тебя не знаю.
Ее лицо прояснилось, превратившись в бесстрастную маску, - ничего не выражающее лицо предсказательницы.
- Но что-то ты помнишь?
- Какие-то обрывки. Я знаю, что вырос здесь. Я помню эту улицу. Мне знакомо твое лицо - но я не знал, как тебя зовут, пока ты только что не сказала.
Ее лицо по-прежнему оставалось непроницаемым.
- Должно быть, какой-то вид запрета, - медленно проговорила она. - Но зачем им так тебя уродовать? В этом нет смысла, Гхэ.
- Может быть… - начал он, - может, если бы ты мне рассказала, напомнила… Может быть, моя память просто спит.
Ли медленно кивнула:
- Может быть. Но все-таки зачем? Ты все еще джик?
- Все еще, - ответил Гхэ. - Это навсегда.
- Последний раз, когда мы виделись, тебя назначили следить за одной из Благословенных. Молоденькой девочкой. Что-нибудь произошло?
- Я не помню, - солгал Гхэ. - Этого я тоже не помню. Старуха поджала губы.
- Что ж, придется посмотреть, что говорят кости. Может быть, они что-нибудь подскажут. Посиди со мной немного.
Гадалка выудила откуда-то матерчатую сумку и принялась вынимать из нее всякие принадлежности своего ремесла.
- Это ты мне подарил, знаешь ли. - Она выложила на коврик маленькую палочку благовоний.
- Неужели?
- Да. Когда тебя посвятили в джики. И еще этот коврик и шапку. Будь добр, зажги палочку от огня у старого Шеварда, вон там. - Она махнула рукой в сторону продавца жареного мяса, расположившегося со своей жаровней в нескольких десятках шагов от нее. Гхэ кивнул, поднялся и подошел к торговцу.
- Ли попросила меня зажечь от твоей жаровни палочку, - сказал он пожилому мужчине, который был, хоть Ли и назвала его старым, гораздо моложе гадалки.
Торговец было нахмурился, но вдруг неожиданно улыбнулся:
- Ах, да это же малыш Гхэ, верно? Мы тебя тут не видели целую вечность.
- Правда?
- Конечно. Ты не появлялся с… я уж и не помню, с какого времени. Во всяком случае, в последний раз ты был здесь еще до того, как о тебе расспрашивали жрецы.
- Жрецы расспрашивали обо мне? - Гхэ изо всех сил старался, чтобы вопрос не выдал его интереса.
- Да уж несколько месяцев назад. Вот тебе огонек. - Он протянул Гхэ горящую ветку ивы.
- Спасибо. - Больше расспрашивать торговца он не мог: это показалось бы подозрительным. Зачем бы жрецам посылать сюда кого-то?
Дело в том, конечно, что его тела так и не нашли. Тот джик, которого он убил во дворце, упомянул, что Гхэ видели мертвым, а потом он исчез. Поэтому жрецы и искали его.
Что подозревают жрецы? Да и как они могут что-то подозревать? Все это встревожило Гхэ. Жрецы научили его убивать, но его знаний о магии, которой они пользуются, было явно недостаточно. Может быть, у них был способ следить за ним, видеть, что с ним произошло? Какая-то волшебная метка, своего рода подпись?
Гхэ вернулся туда, где сидела старуха. Уж она-то должна была знать о расспросах жрецов, но почему-то ничего об этом не сказала…
- Зажги курение, глупый мальчик, - сказала Ли, подняв глаза от костей. Гхэ так и сделал - держал конец палочки в огне, пока от нее не посыпались искры. Повалил густой пахучий дым.
- Теперь сиди смирно. Я брошу кости, и мы посмотрим, что они скажут, как мы всегда делали.
Как мы всегда делали… Гхэ поморщился. Кем она была для него? В старухе так много знакомого… И ведь он доверился ей, рассказал об огромных провалах в памяти. Это было глупо с его стороны, но что оставалось делать?
Глядя на прохожих, снующих по улице Алого Саргана, Гхэ получил ответ. Он понял, что никто из них - богачи и бедняки, аристократы и простолюдины - просто не видят старуху и сидящего перед ней мужчину, облаченного до самой шеи в плотный шелк. Они были незаметны, невидимы. У каждого, кто проходил мимо, были какие-то неотложные дела, свои мысли, цели, заботы. Если бы ему вздумалось ухватить этот пульсирующий ком, взять жизнь Ли…
Ему все еще не хотелось убивать старуху. Когда-то она для него много значила, это ясно. Теперь же единственным, кто имел значение, была Хизи…
Мысль о ней заставила Гхэ нахмуриться. Может быть, жрецы и искали его, но интересует их, должно быть, только Хизи. На что готовы жрецы, чтобы заполучить ее обратно? Послали ли они уже отряд по ее следам? Гхэ знал, что такое предположение должно бы встревожить его, подстегнуть к действиям, но сейчас впервые с тех пор, как он возродился, он ощущал тяжесть, приятное давление на лоб и глаза. Солнце было таким теплым и ласковым, голос Ли успокаивающе доносился словно откуда-то издали…
- Теперь я бросаю кости. Ох, смотри, они готовы говорить: выпал «облачный глаз».
Она бормотала что-то еще, но Гхэ уже не расслышал: его глаза закрылись.
Когда через несколько мгновений он с усилием разлепил веки, старуха гневно смотрела на него. Гхэ потряс головой, не понимая, что с ним. Почему он чувствует такую усталость? И почему гадалка в такой ярости?
- Ты не Гхэ, - прошипела та. - Я сразу это поняла. Ты чудовище, проглотившее моего мальчика!
«Нет, - хотел он сказать. - Нет, ты только посмотри на мою шею. Это мое тело, моя голова, а не призрачная видимость. Это я…»
Но ничего этого сказать он не мог. Он вообще не мог ничего сказать: его язык был нем, конечности не повиновались.
Курение! Он должен был узнать запах, должен был догадаться! Гхэ напряг зрение, и все переменилось. Ли словно растаяла, от нее остался лишь пульсирующий узелок душевных нитей; так же выглядели и все прохожие на улице - вибрирующие клубки жизни в прозрачном мире. Вокруг курящейся палочки благовония росло пятно - вход в ничто, чернота темнее всякой тьмы, дыра, куда засасывалась его сила. Оскалив зубы, Гхэ неуклюже начал разгонять дым.
- Нет! - задыхаясь, прошептала старуха. Она явно ожидала, что курение подействует на него сильнее. Гадалка начала что-то тихо бормотать.
Теперь уже Гхэ не колебался. Он потянулся к старухе, отстранившись от бездонной дымной дыры, вырвал жизнь Ли и съел.
Это заняло всего мгновение. Нити дернулись в его хватке, потом стали частью Гхэ. Ловя ртом воздух, он, спотыкаясь, рванулся в сторону от горящей палочки, и как только вырвался из дымного облака, почувствовал ужасный зуд во всем теле, словно кровь лишь теперь вернулась в его члены.
Вокруг него продолжалась все та же уличная суета, люди спешили по своим делам. Гхэ, преодолевая слабость, нырнул в толпу. Он оглянулся лишь один раз: Ли склонилась на коврик, словно уснув, ее шапка со звездами и лунами свалилась, закрыв гадальные кости.
«Какая красивая, - неожиданно с удивительной ясностью Гхэ вспомнил ее слова, сказанные когда-то давно. - Луны и звезды так и сияют. Это настоящее золото?»
«Не знаю, - ответил он тогда. - Но я был уверен, что тебе понравится».
И хотя ничего больше вспомнить не удалось, Гхэ заплакал.
Этой ночью он уснул впервые за последние семь дней - впервые с момента своего возрождения. Гхэ спал, и ему снились сны.
Это были не такие сны, как он помнил. Это не были смутные искаженные отражения его мелких страхов или воспоминаний, игра призраков без смысла и цели. Сновидения оказались ясными, яркими, простыми. Цвета выглядели странными, слишком резкими, без всяких полутонов. Все, чему следовало бы быть зеленым, казалось желтоватым; все красные тона выглядели как запекшаяся кровь. Но сновидения были полны смысла, смысла, врывавшегося в уши, словно звук надтреснутой трубы, такой сильный, что явившиеся во сне образы начинали сотрясаться. Образы были яркими, но непонятными. Так, подумал Гхэ, наверное, слышат звуки насекомые, если человек наклонится и заговорит с ними.
Ему снилось, что он - единое целое, свернувшаяся в идеальное кольцо огромная сытая змея, кусающая себя за хвост. Ощущение было ужасно древним, полузабытым.
Он помнил, как явился Блистающий Бог, начал дразнить и манить его. Во сне Блистающий Бог напоминал маленькое солнце, нечто с золотыми перьями, олицетворение света. Ему снилось чувство стыда и гнева - Блистающий Бог все же обманул его, заставил разомкнуть кольцо, заставил вытянуться, - стыда и гнева на то, что позволил себя провести, раскрылся. В отместку он принялся пожирать свет Блистающего Бога и почти убил его, но противник ускользнул, хотя и лишился блеска и красоты.
И теперь он несся через весь мир, и страх и стыд начали отступать; он протянулся на лиги и лиги, пожирая все по пути, выгрызая себе ложе, уютное и удобное. На короткое время он ощутил довольство, удивительную шумную радость. Но время шло, все вокруг менялось, он прокладывал себе новый путь и начал чувствовать голод. Сначала это было просто неудобство от того, что он больше не единое целое. Он не был теперь кольцом, не был совершенным. Небо выпивало его, растения засасывали в свои длинные тонкие тела, и в конце концов он низвергался в великую пустоту, бездну столь бездонную, что даже он не мог ее заполнить. Он весь превратился в движение, ничто в нем не оставалось неподвижным, ничто не принадлежало ему навсегда. И голод рос и рос, росло желание поглотить весь мир, сделать его частью себя, чтобы ничего, кроме него самого, не осталось. Тогда снова он замкнется в себе, станет свернувшейся змеей, кусающей собственный хвост. Пришло время, когда ничто не имело значения, кроме этого неутолимого голода.
Проходили века, и он обнаружил пределы своего могущества. Другие боги догадались, что он затеял. Его брат, Владыка Леса, послал Блистающего Бога и Охотницу, и они установили границы. Он не обращал на них внимания, но пределы его могуществу оставались. Он зарылся в этот мир, и мир теперь не выпускал его.
Прошли еще века, и Гхэ чувствовал теперь потребность более раздирающую, чем все, что он знал прежде. С каждым годом гнев его рос.
И когда гнев стал совсем непереносимым, на берега его пришли люди. Они чем-то были похожи на богов, хотя в них и не горело такое же пламя. Однако они оказались изобретательны и кое в чем обрели великое могущество. Он понял - это сосуды, которые он может наполнить, почувствовал, что теперь сможет выйти из пределов, покинуть свое ложе и пожрать противников-богов.
Поэтому он начал наполнять людей. Они были малы, в них вмещалась лишь малая его часть, - но со временем, он знал, сосуды их тел станут постепенно совершенствоваться. Это тоже выгодно отличало людей от богов: они менялись, не оставались застывшими. Отличало от всех богов, кроме него: он-то мог изменяться. Постоянные перемены и были его величайшей силой, тем, что делало его не похожим на других богов. И они же были его величайшим страданием.
Он терпеливо разбрасывал частицы себя, и, к его удивлению, люди построили на берегу город. Они распространились в глубь суши, они убивали богов там, куда приходили, и раздвинули пределы его власти больше, чем это удавалось ему самому. Это было хорошо; он по-прежнему ждал - поколения сменяли поколения, люди становились все сильнее, все больше его силы могли нести в своих телах.
Но тут его одолело оцепенение, и он уснул. Теперь он просыпался лишь ненадолго; поэтому прошло много времени, прежде чем он понял: это неспроста, кто-то усыпляет его, лишает его способности мыслить. Открытие причинило тупую боль. Он все еще не понимал, что с ним происходит; он лишь чувствовал, что в сердце его города возник черный колодец, высасывающий из него силы, лишающий могущества. У него все еще рождались дети, становящиеся сильнее с каждым поколением, но они были далеко от него. И вот наконец родилась девочка, способная вместить всю его силу.
Ее у него отняли.
Гхэ проснулся и сел на подстилке. В его маленькой комнатке царила темнота, но он все равно мог видеть голые стены, узел с одеждой и оружие - все, чем он владел.
«Хизи», - подумал он. Она была той, кого ждала Река. Гхэ передернуло. Мысли и чувства, явившиеся ему в сновидении, не принадлежали человеку; они лишь казались человеческими, потому что отразились в его сознании.
Но то, что Река чувствует в отношении Хизи, не исказилось его восприятием, не стало похоже ни на одну эмоцию, испытанную Гхэ прежде, хотя несколько и напоминало вожделение. Прежний Гхэ ничего бы не понял, но Гхэ теперешний начинал понимать. Поэтому-то его и передернуло.
Гхэ также понял нечто, не приходившее ему в голову раньше.
Река ничего не знает о жрецах, не знает даже, что они существуют. Для Реки они - пустое место, ничто. А средоточие боли, темный колодец, высасывающий силы, безжалостно погружающий в сон… Гхэ знал, что это. Он бывал там много, много раз.
Это был Большой Храм Воды.

10
ИГРА Б ПЯТНАШКИ

Тзэм встретил их на краю деревни. Забравшись на фундамент разрушенного жилища, он отмахивался от стайки любопытных детишек. Увидев его, Хизи соскользнула из-за спины Братца Коня и кинулась к великану.
- Принцесса, - прорычал Тзэм, - где ты была?
- Я потом тебе все расскажу, - пообещала Хизи. - А пока побудь со мной рядом. Пожалуйста.
- Конечно, принцесса. - Великан бросил на вновь прибывших подозрительный взгляд и сказал на своем ломаном менгском достаточно громко, чтобы те услышали: - Уж не обидели ли они принцессу?
- Нет, - ответила Хизи. - Они просто проводили меня в деревню.
- Здесь не дворец, принцесса, - проговорил Тзэм уже более спокойно по-нолийски, - тебе не следует убегать одной, когда вздумается.

Предыдущая страница 7 Следующая страница


Духи Великой Реки 8

- Я знаю, - согласилась Хизи, - я это знаю. Братец Конь тоже по-нолийски обратился к Тзэму:
- Великан, отведи свою госпожу в мой ект и хорошо за ней присматривай. Мне нужно кое-чем заняться, и я хочу, чтобы ты позаботился об ее безопасности. Я пришлю к вам и Ю-Хана.
- Зачем? - спросил Тзэм. - Что случилось?
- Я пока еще не уверен, - ответил старик. - Как только буду знать, приду и расскажу. - Хизи заметила, что Мох - и, конечно, Чуузек - начали проявлять беспокойство.
В подтверждение этому Чуузек прорычал, обращаясь к родичу:
- Что означает эта белиберда? Что они говорят? - Мох лишь озадаченно пожал плечами.
Не обращая на них никакого внимания, Братец Конь повернулся к Хизи и сказал, по-прежнему по-нолийски:
- Не бойся меня, дитя. Я знаю, что ты видела, и поверь: бояться тебе нечего. Мне следовало больше объяснить тебе перед началом обряда, вот и все. Прими мои извинения. Я приду поговорить с тобой, как только смогу, - в моем екте, в присутствии твоего великана. - Он улыбнулся, и Хизи ничего не оставалось, кроме как поверить ему: искренность Братца Коня перевешивала те странности, что она наблюдала.
Братец Конь повернулся к конникам и перешел на менгский:
- Извините мне мою невежливость. Великан почти не знает нашего языка.
- Могу научить его парочке словечек, - бросил Чуузек. Мох только кивнул.
- Для меня большая честь познакомиться с тобой, сестра, - сказал Хизи Мох, подчеркнув обращение «сестра». - Надеюсь, мне вскоре удастся расспросить тебя о твоей родине. Мне многое хочется узнать о великом городе - я сам никогда его не видел.
Хизи вежливо кивнула, но ничего не ответила вслух. Огромная рука Тзэма легла ей на плечо, и так они прошли сквозь толпу. Позади раздались крики и смех: приехавшие на праздник раньше приветствовали вновь прибывших.
- В чем дело, принцесса? - снова спросил Тзэм по дороге к екту Братца Коня.
- Хотела бы я это знать, - мрачно ответила Хизи.
Вскоре незаметно появился Ю-Хан. Он уселся у костра, разложенного перед входом, и принялся о чем-то оживленно беседовать с воином-ровесником. Но Хизи видела, что он всё время оглядывает лагерь, то и дело посматривая на ект.
- Должен ли он удерживать нас или не дать кому-то сюда проникнуть? - задумчиво проговорила она, и тяжелые брови Тзэма сошлись к переносице. Он больше не задавал ей вопросов, но Хизи сама рассказала ему об обстоятельствах встречи со Мхом и Чуузеком. Она, правда, умолчала о том, что заставило ее убежать в пустыню; о случившемся с ней она не хотела говорить до тех пор, пока сама во всем не разберется. Тзэму, казалось, хватило и услышанного: в конце концов, в Ноле он провел бесконечные часы, сопровождая девочку на почтительном расстоянии, когда она в поисках уединения бродила по лабиринтам заброшенной древней части дворца.
- Интересно, что это за война? - спросил Тзэм.
- Не знаю. Я только думаю, что когда Перкар и Нгангата вернутся, их ждет неласковый прием.
- Но что война будет означать для нас? Для тебя?
- Надеюсь, Братец Конь все объяснит, когда вернется. - Хизи помолчала. - Мне кажется, он считает, будто мне грозит какая-то опасность.
- Без сомнения, - откликнулся Тзэм. - Но что за опасность? Что нужно от тебя этим менгам?
Хизи недоуменно пожала плечами. Великан вздохнул:
- Мне все было понятно во дворце. Там я мог защитить тебя. Здесь… Здесь я ничего не знаю. Лучше бы нам покинуть эти места, принцесса.
- И куда же отправиться? Такого места, которое мы бы знали лучше, просто нет. А в Нол мы вернуться не можем.
- Может быть, в какой-нибудь другой город. Лхе, Уи…
- Это очень далеко, Тзэм. Как мы туда доберемся, - только ты и я? Да и когда доберемся, что мы там будем делать? Никто ведь не примет меня как принцессу. Нам пришлось бы жить в трущобах.
- Куда же тогда, по-твоему? Хизи помолчала, раздумывая.
- Может быть, здесь нам будет не хуже, чем где-то еще. Или…
-Да?
- Может быть, у соплеменников Перкара. Тзэм поморщился:
- То племя ничем не лучше этого. Варвары они и есть варвары.
- Да ладно, - отмахнулась от проблемы Хизи.
- Ты когда-то раньше говорила, что мы могли бы найти соплеменников моей матери. - Тзэм вовсе не был расположен менять тему.
- Да, верно, - ответила Хизи. - Только где они живут? И как мы их найдем? Мы с тобой не можем путешествовать вдвоем. Разве ты умеешь разжигать огонь, охотиться, ставить ловушки? Я-то точно не умею. - Она посмотрела в глаза великану. - Раньше казалось, Тзэм, что весь мир лежит перед нами. Теперь же я вижу вещи в ином свете. - Она мгновение поколебалась, потом продолжила: - Но есть одна вещь, которую я могу делать. Это даст нам возможность выбирать, я думаю.
- И что же это? - покачал своей массивной головой великан.
- Братец Конь говорит, что у меня дар колдуньи. Похоже, магическая сила - это единственное, что у меня есть.
- У тебя есть я, принцесса.
Взгляд Хизи смягчился, и она похлопала великана по руке.
- Ты же знаешь, как высоко я тебя ценю, Тзэм. Ты мой единственный настоящий друг. Но здесь все определяет род, к которому принадлежит человек, а этого мы лишены. Ценится также богатство - кони, екты, - но его тоже у нас нет. Нет у нас и воинской славы, и охотничьих трофеев. И вряд ли мы ими сможем когда-нибудь обзавестись.
Великан печально кивнул:
- Да, я понимаю.
- Но кочевники ценят еще и силу, а она, может быть, у меня есть.
- Колдовство опасно, принцесса.
- Да. Да, но это единственный наш шанс завоевать признание. И если мы хотим иметь возможность отправиться куда пожелаем, нужно, чтобы люди захотели нам помочь. Мы должны найти какой-то способ расплатиться с ними.
- Или их принудить.
- Да, - тихо откликнулась Хизи. - Об этом я тоже думала.
Деревня выглядела совсем не так, как когда Перкар и Нгангата уезжали: она шире раскинулась по равнине, наполнилась красками и жизнью; по проложенным вокруг дорожкам для скачек неслись кони, стоял оглушительный шум. Все это выглядело варварским, отчаянным, возбуждающим, - но было тут и что-то знакомое Перкару. Празднество чем-то напоминало ему возвращение с пастбищ или сенокос в его родном племени, хотя веселились здесь более шумно и дико.
Однако там, где проезжали они с Нгангатой, лица застывали - даже лица знакомых им кочевников; по этому признаку Перкар понял, что новости о начале войны уже достигли деревни Братца Коня. Да и как могло быть иначе, если здесь собрались племена со всей менгской степи?
- Может быть, нам лучше было бы вовсе здесь не появляться, - прошипел Нгангата.
- У нас не было выбора, - проворчал в ответ Перкар, гадая, сколько воинов они с Харкой сумеют уложить прежде, чем все его душевные нити окажутся рассечены. Меч делал его гораздо могущественнее обычного смертного, но вовсе не давал неуязвимости; встреча с Чернобогом не оставила в этом никаких сомнений. - Если они нападут, я не хочу, чтобы ты сражался вместе со мной. Война между моим народом и менгами тебя не касается.
Нгангата бросил на него яростный взгляд.
- Может быть, ты и забыл, скотовод, но хоть ни один из ваших кланов не признает родства со мной, все же вырос я среди вас, и это вашему вождю я клялся в верности. Не так уж много дал мне твой народ, но то немногое, что дал, не тебе у меня отбирать.
Перкар внимательно посмотрел на Нгангату, потом смущенно кивнул:
- Прости меня. Ты волен умереть вместе со мной, конечно.
- Спасибо.
Словно их согласие послужило сигналом, к ним с криками поскакало несколько всадников. Перкар, оскалив зубы, схватился за рукоять Харки.
«Они не нападают на вас, - сказал меч. - Пока еще нет. Держи меня наготове».
Перкар перевел дух; всадники разделились и окружили их с Нгангатой, громко крича и размахивая топорами и кривыми саблями. Перкар не знал никого из этих кочевников; все они, как и те, что напали на них у потока, носили на шлемах перья - знак войны. У каждого был плащ из человеческой кожи, и высохшие руки хлопали на ветру, как крылья призраков.
Они с Нгангатой молча сидели на своих конях, выслушивая проклятия, которые выкрикивали менги. Наконец один из всадников отделился от остальных и заставил своего разгоряченного коня танцевать на месте. Это был совсем молодой воин с могучими мышцами.
- Эй, ты! - крикнул он Перкару. - Скотовод! Мы будем биться.
Перкар не смотрел ему в глаза; прямой взгляд считался у менгов оскорблением. Вместо этого юноша взглянул на небо, словно разглядывая облака.
- Я не собираюсь сражаться с тобой, - ответил он.
- Мы здесь по приглашению Братца Коня, - добавил Нгангата. - Мы приехали не для того, чтобы биться.
- Это правда, - услышал Перкар чьи-то слова. - Они охотились с нами вместе в предгорьях. - Еще несколько голосов подтвердили слова Нгангаты.
- Охотились в предгорьях… Не там ли он раздобыл моего брата, Свирепого Тигра? - Воин ткнул толстым пальцем в коня, и Перкар понял, что и без того напряженная ситуация стала совсем для них неблагоприятной. Это ведь были менги. Конечно, они узнали коня и стали гадать, где его хозяин.
Перкар оказался избавлен от необходимости отвечать: к первому воину присоединился еще один. Он тоже был совсем молод, и глаза его имели необычный для менга цвет - они были почти зеленые.
- Помолчи, Чуузек. Братец Конь все объяснил нам про этих двоих.
- Эй, кто-нибудь, приведите Братца Коня, - раздался крик из толпы. - И побыстрее! - Перкар не обернулся на голос, но ему показалось, что кричал Хуулег, парень, с которым они вместе охотились и пили пиво.
- Как я уже сказал, - повторил Перкар, - я ни с кем не намерен сражаться. - Воин, которого назвали Чуузеком, бросил на него яростный взгляд. Окружившие их всадники, казалось, разделились во мнениях: многие подбадривали Чуузека, но другие не менее громко возражали против такого нарушения гостеприимства. - Что ты имеешь против меня?
- Вы - те самые белокожий и житель леса. Вы начали эту войну, - громко заявил Чуузек, словно сообщая общепризнанный факт.
Перкар лишь мог, открыв рот, таращить на него глаза. Вместо него на обвинение ответил Нгангата:
- Кто это тебе сказал?
- Гаан. Пророк.
При этих словах все умолкли, но тут раздался голос Братца Коня:
- Ну вот, мои племянники вернулись, - сказал он сухо и совсем негромко; однако в тишине, последовавшей за откровением Чуузека, его услышали все.
- Племянники менга - менги, - бросил Чуузек.
- Так и есть, - согласился Братец Конь. - Они менги - в этом лагере и сейчас. - Старик протолкался сквозь толпу, за ним по пятам шли двое молодых воинов его клана. Братец Конь холодно посмотрел на Чуузека. - Менги знают, как подобает вести себя в деревне родича.
- Да, - подтвердил зеленоглазый парень. - Конечно, знают.
Чуузек, лицо которого было искажено яростью, неожиданно широко улыбнулся и повернулся к Братцу Коню.
- Ты меня не понял, шутсебе. Сейчас ведь бенчин, время пиров и игр. Я только спросил твоего племянника, не хочет ли он сыграть в бечиинеш.
- Не хочет, - рявкнул Братец Конь.
Перкар сжал губы, отчаянно пытаясь вспомнить, что же значит «бечиинеш». Он слышал это слово раньше; вроде бы это что-то похожее на «урони»… Нет: «шлепни». Действительно игра, и притом грубая.
Чуузек отмахнулся от возражения Братца Коня.
- Он может сам мне ответить - раз уж он такой маленький и мягкотелый, что игры менгов не для него.
- Ну, - мягко сказал Перкар, - сражаться я не собираюсь, но если ты хочешь только поиграть…
Братец Конь нахмурился и покачал головой; Нгангата тоже поднял брови, показывая Перкару, что тот соглашается на опасное предложение. Однако нужно же было что-то предпринять, иначе его не оставят в покое даже на то недолгое время, которое нужно, чтобы забрать Хизи. А если бы это и удалось, ничто не помешает отряду воинов последовать за ними и напасть в пустыне, где их не будут защищать авторитет Братца Коня и законы гостеприимства. Нет, пришло время ему показать себя - вот и Чуузек смотрит выжидающе.
Чтобы добраться до дома, ему нужно пересечь пять сотен лиг территории, принадлежащей менгам. Лучше разделаться с этим - или по крайней мере попробовать - сейчас же.
- Конечно, я принимаю твое приглашение, - ответил он, и толпа разразилась хриплыми криками одобрения. Чуузек оскалил зубы, предвкушая удовольствие.
- Прекрасно, - вмешался Братец Конь, - но по крайней мере пусть мой племянник хоть что-нибудь съест, пусть утолит жажду. Сегодня еще хватит времени для игры в пятнашки.
- Нет, - отказался Перкар. - Я готов сыграть немедленно. - Говоря это, он взглянул прямо в глаза Чуузеку и увидел в них злобный огонь.
Братец Конь вздохнул:
- У Перкара нет лопатки. Я одолжу ему свою. - Он повернулся и побрел в глубь деревни.
На мгновение воцарилось молчание. Потом толпа всколыхнулась, и Перкару даже показалось, что менги подняли его вместе с конем и вынесли на дорожку вокруг лагеря. Все еще радостно вопя, кочевники разбрелись по сторонам плотно утрамбованной копытами площадки. Перкар не был уверен в этом, но многие, похоже, бились об заклад.
Вскоре Братец Конь вернулся; он принес деревянную лопатку длиной в руку человека и шириной в ладонь. Она была вырезана из твердого дерева и обтянута на конце кожей. Братец Конь вручил лопатку Перкару, и тот стиснул обитую войлоком рукоять. Лопатка по весу почти не уступала мечу.
Чуузека нигде не было видно.
- Что я должен делать? - спросил Перкар. Братец Конь покачал головой:
- Скажи мне, что положить в твое погребение. Чуузек собирается тебя убить.
Перкар улыбнулся и кивнул:
- Да, да. Но что я должен делать?
Старик обвел рукой дорожку.
- Он теперь на другой стороне деревни. Сейчас кто-нибудь протрубит в рог, и вы поскачете навстречу друг другу. Потом вы должны ударить друг друга лопатками.
- Как определяется победитель?
Братец Конь сплюнул.
- Ох, это ты скоро узнаешь. Вы просто должны продолжать скачку, пока можете и хотите. Мой тебе совет - сразу же падай на землю. Такое поражение очень позорно, но тогда Чуузек получит всего один шанс сломать тебе шею.
- Могу ли я отбивать его лопатку?
- Ты можешь делать все, что хочешь. Это не имеет значения.
- Ты же никогда не видел меня в бою.
Братец Конь положил руку на колено Перкару и откровенно посмотрел ему в лицо.
- У тебя бог-меч, я знаю. Без сомнения, когда ты сражаешься им, ты великий воин. Но сейчас ты будешь просто всадником с деревянной лопаткой в руке, а противник твой - менг, который оказался в седле за девять месяцев до своего рождения.
- Ох…
- Да. Обычно при игре в пятнашки люди соблюдают осторожность. Однако несчастные случаи бывают, и если все выглядит как несчастный случай, никто не назовет его убийством. Раз в игре участвуешь ты, не потребуется даже особенно стараться.
Перкар мрачно кивнул.
- Ну что ж, - пробормотал он. - Я поеду, пожалуй. Братец Конь покачал головой.
- Когда раздастся звук рога, скачи вон туда. - Он показал на север.
Перкар покрепче сжал рукоять лопатки и несколько раз взмахнул ею.
И тут кто-то резко дважды протрубил в рог. Толпа завопила, и Перкар ударил Тьеша пятками. Конь рванулся вперед, не дожидаясь приказа, словно понял, что означает сигнал. Перкар отпустил поводья, потом снова их натянул.
- Ты все же сможешь мне помочь, Харка? - прорычал он, перекрывая свист ветра.
«Кое в чем. Очень мало. Я смогу помочь тебе лучше, как только ты меня выхватишь».
Перкар стиснул зубы и не ответил. Тьеш мчался теперь ровным галопом - Нгангата называл его «ездой лучника». Где же этот Чуузек?
Крики толпы, и до того громкие, стали оглушительными. Чуузек появился из-за поворота. На мгновение Перкар ощутил страх такой нестерпимый, что чуть не свернул с дорожки. Чуузек напоминал медведя, его глазки, похожие на осколки обсидиана, сверкали такой смертельной злобой, что она ударила в Перкара почти ощутимо. Обычно менги старались не смотреть друг другу в глаза, но теперь Чуузек видел только Перкара. В его взгляде не было колебаний и сомнений - в нем была смерть.
Перкар яростно закусил губу и прогнал испуг. Он - Перкар из клана Барку. Он сражался с Охотницей, оседлавшей львицу, помнил сталь ее копья в своем горле. Никакой человек не может быть так страшен, никто не заставит его свернуть.
Перкар прищурился и стал отсчитывать удары копыт; когда момент настал, он взмахнул лопаткой. Время, казалось, замедлило свой бег, разгоряченные кони мчались навстречу друг другу, выкатив глаза, но не собираясь сворачивать. Чуузек нанес простой удар, размахнувшись сплеча и целя Перкару в лицо. Он оказался справа от Перкара, и тот не мог сделать ничего иного, кроме как попытаться отбить этот яростный замах.
Лопатки столкнулись с такой силой, что у Перкара онемела рука и лязгнули зубы. Удар выбил его из седла, и то, что одна нога не выскользнула из стремени, было чистым везением. Лопатка Братца Коня вырвалась из руки Перкара, он ударился головой о круп коня. Мгновение юноша не мог понять, что произошло; потом он покатился по пыльной земле. Нога его все еще была в стремени, и дорожка жгла и царапала его, пока Тьеш, пробежав десяток шагов, не понял, что седло пусто.
Перкар высвободил ногу и сплюнул: его рот был полон чем-то с металлическим привкусом. Легкие его разрывались, воздух казался дождем огненных искр, готовых поглотить его. Крики толпы слышались откуда-то издалека, словно карканье пролетающей стаи ворон. Чуузек, высоко подняв лопатку, скрылся за поворотом дорожки.
Перкар с трудом поднялся на ноги. Мальчишка лет десяти подбежал к нему, неся лопатку, и Перкар, спотыкаясь, шагнул ему навстречу, доковылял до Тьеша и снова сел в седло. Голова Перкара кружилась, и он не сразу сообразил, в каком направлении ехать. Однако Тьеш, похоже, знал, что делать, и Перкару оставалось лишь скорчиться в седле: великолепный жеребец рванулся навстречу противнику.
Снова появился Чуузек; на его лице Перкар разглядел довольную гримасу. Юношу охватила раскаленная добела ярость, и внезапно у него осталось единственное желание: вколотить зубы в глотку этому самодовольному дикарю. Он услышал хриплый вопль и с опозданием понял, что кричит он сам. Приподнявшись на стременах и наклонившись вперед, Перкар занес лопатку над головой и ударил. Чуузек размахнулся так же, как и в первый раз, но Перкар не обратил на это внимания. Лицо Чуузека, это глупое ухмыляющееся лицо, было его единственной целью; остального он просто не видел. В последний момент он выпрямился во весь рост и обрушил лопатку на противника. Одновременно лопатка Чуузека ударила его в грудь, и там что-то лопнуло. Перкар увидел небо, землю, небо - они бесконечно долго вращалось вокруг него, пока наконец юноша снова не рухнул на пыльную землю.

11
ОБСИДИАНОВЫЙ КОДЕКС

Ган устало поднял глаза на Йэна.
- Если тебе нужно помочь в поисках книги, - пробормотал он, - я тебе помогу. Если же ты пришел снова мне досаждать, уходи и не трать напрасно моего времени.
- Нет, мне на самом деле нужна помощь, - ответил Йэн. - Орден поручил мне работы по ремонту водостоков Большого Храма Воды.
- И за книгой на эту тему они послали тебя сюда? Молодой человек неожиданно смутился и стал нервно теребить свой давно вышедший из моды высокий воротник.
- Ну, сказать по правде, учитель Ган, мне никто не говорил, что нужно искать эту книгу здесь, а спросить я побоялся. Моя предыдущая работа была оценена высоко, и я думаю, что жрецы теперь считают меня способным на большее, чем оно есть на самом деле.
- В прошлый раз тебе замечательно помогли, - напомнил Ган юноше.
- Конечно, учитель Ган, так и есть. В прошлый раз ты любезно предложил…
- Я сам знаю, что предложил, - рявкнул Ган.
Йэн ему не нравился. Достаточно неприятно было, что тот так откровенно ухаживал за Хизи, а тот факт, что Йэн настойчиво напоминает ему о ней, уж и вовсе невыносим. Хотя по справедливости нужно признать, что на этот раз он о Хизи не заговорил. Пока. Да и Хизи молодой человек нравился, она помогла бы ему, если бы была здесь.
- Помочь тебе нетрудно, - сказал Ган. - В дворцовой библиотеке нет книг, касающихся Большого Храма Воды, по крайней мере тех, которые могли бы тебе пригодиться.
- Что ты хочешь этим сказать?
- Я хочу сказать, что жрецы ревностно охраняют свои секреты. А планы храма и то, что в нем хранится, - их самая древняя тайна.
- Так здесь нет совсем ничего?
Ган хотел уже прекратить разговор, но заколебался.
- Что тебе нужно знать? - медленно проговорил он.
- Ну, если таких книг нет здесь, то планы здания мне наверняка дадут, чтобы я мог найти нужные туннели. Но… может быть, что-нибудь об истории храма? О том, чему он посвящен?
- Почему это тебя интересует?
- Если мне выпадет почетная обязанность коснуться чего-то священного, мне следовало бы, я думаю, больше знать о предмете. - Молодой человек покраснел. - Пожалуй, меня просто мучит любопытство.
Ган внимательно посмотрел на Йэна. Какова его тайная цель? Во дворце такая цель есть у каждого. Это было совершенно очевидно в случае Хизи, хотя понадобилось много месяцев, чтобы открыть ее секрет. Важно помнить, что никто никогда не говорит о том, чего на самом деле хочет, да иногда не знает и сам. И вот теперь перед ним купеческий сын, дворцовый инженер, всего лишь младший член ордена, служащий первый год. Он хочет что-то узнать насчет храма, и утверждение, будто ему поручили работу там, - очевидная ложь. Но зачем ему узнавать о храме?
Ответ Гану был ясен. Йэн интересуется этим из-за Хизи. Он явно одержим ею, страстно стремится узнать ее местонахождение. Он видел или слышал что-то такое, что дало ему уверенность: Хизи не умерла.
Ган внезапно сообразил: молодой человек наверняка заметил, как далеко забрели его мысли.
«Он решит, что я выживший из ума старик», - подумал Ган.
- Может быть, я смогу тебе помочь, - сказал он. - Подожди здесь, пока я посмотрю в указателе.
Йэн кивнул, и Ган распрямил ноги и встал, поморщившись, когда негнущиеся суставы заскрипели. Старик прошел в соседнюю комнатку, где хранился указатель, взял огромный том и осторожно раскрыл.
Ган просматривал содержание, пока не дошел до раздела «Вун Сута» - «Храмы»; читая список книг, он старался сообразить, какая из них могла бы оказаться подходящей. Насколько он помнил, Йэн умел читать только алфавитное письмо, не древние иероглифы, поэтому многие рукописи сразу же отпадали.
Ган почувствовал, что у него перехватило горло: несколько последних записей были сделаны прекрасным почерком, очень разборчиво. Записи Хизи.
- Такая умненькая девочка, - прошептал он, гадая, что она теперь делает. Наверное, сидит в хижине какого-нибудь менга, скучая до слез, или путешествует, видя своими глазами те чудеса, о которых он только читал…
Ган оторвался от указателя, позволив себе посмотреть в глаза правде, от которой до сих пор предпочитал отворачиваться. Лишь свидетельства нескольких кочевников-менгов - людей совсем не безупречной репутации - говорили о том, что Хизи удалось покинуть город. Ган не получил ответа на письмо, которое послал с менгами, хотя и не ожидал, что ответ придет быстро. Нельзя исключить, что Хизи все же погибла или оказалась там, куда ведет Лестница Тьмы, вместе со своими родичами-чудовищами или…
Почему все же Йэн хочет знать про Храм Воды? Что ему известно? Что он подозревает? Не может ли Хизи, по какой-то невероятной причине, оказаться там?
Ган заметил, что рука его дрожит, и нахмурился. «Старая размазня, - выругал он себя. - Слабак. Глупец. Хизи в безопасности и далеко отсюда».
С другой стороны, о чем он думал? Доверил девочку этому белокожему чужестранцу только потому, что тот ей приснился! Это дало ей надежду, и Ган отчаянно хотел верить, что надежда оправдалась. Но ведь он стар и давно должен бы понять, что человека чаще ожидают неудачи и разочарования. Все никогда не складывается так, как рассчитываешь.
Если бы только узнать, на что надеется Йэн и почему…
С тяжелым вздохом Ган записал названия. Пока стоит понаблюдать. Йэн - инженер, а эта организация подчиняется и жрецам, и императору. Очень может быть, что Йэн знает что-то такое, что неизвестно Гану, особенно теперь, поскольку в последнее время он стал соблюдать особую осторожность. Во дворце было немало тех, кто его не любил, даже ненавидел, и уже поползли слухи, что Ган имел какое-то отношение к исчезновению Хизи. Конечно, об этом не говорили во всеуслышание, но все-таки шептались. Если бы Ган проявил хоть малейший интерес к ее местопребыванию, тайные соглядатаи Ахвена донесли бы, и тогда его долг - убить себя, чтобы не выдать девочку.
Но может быть, вместо него поисками займется Йэн?
Поэтому, тяжело вздыхая, Ган пометил для себя номер полки, где находилась самая подходящая книга, и вернулся туда, где его дожидался молодой человек.
- Ты помнишь, как находить книги по номеру из указателя?
- Я должен найти такой же номер на полке.

- Да. Книга, которая тебе нужна, называется «Заметки об Обсидиановом кодексе».
- Я не понял. В ней говорится о Большом Храме Воды?
Ган еле заметно улыбнулся.

Предыдущая страница 8 Следующая страница


9 Грегори Киз

- Если бы в названии было указано это, жрецы давным-давно забрали бы ее у меня. Речь идет о современном переводе «Обсидианового кодекса», написанного еще в древности. Но «Обсидиановый кодекс» содержит большую цитату из «Песнопения при освящении храма» - священный текст, описывающий закладку и назначение храма и всех его строений.
Йэн изумленно покачал головой:
- Поразительно. Книга в книге… Теперь я понимаю, почему она… Почему многие проводят так много времени в библиотеке, - неловко поправился он.
- Именно, - бесстрастно согласился Ган. - Теперь, будь добр, оставь меня - мне еще многое нужно сделать.
- Да, да, конечно. Спасибо тебе, учитель Ган.
- Я принимаю твою благодарность, - пробормотал старик, махнул рукой и вернулся к рукописи, которую переписывал. Однако краем глаза он следил за молодым человеком, нырнувшим в лабиринт проходов между полками.
«Ну вот, я дал тебе сведения о храме, какие мог, - подумал Ган. - Теперь посмотрим, куда это тебя приведет». Ночью, когда все покинут библиотеку, он прочтет ту же книгу, что и Йэн. Он пройдет за ним весь путь, шаг за шагом.
Старики, размышлял Ган, по крайней мере это умеют делать хорошо: наблюдать и ждать.
Его руки принялись за прерванную работу, но мысли Гана рыскали в поисках по миру: по степям менгов, бескрайним просторам Реки, темным глубинам Храма Воды. В поисках молодой девушки с личиком сердечком и любопытными глазами.
Гхэ легко нашел нужную книгу: тяжелый том стоял на самой верхней полке, но молодой человек был силен и достал его без затруднений.
Уже протянув руку, Гхэ замер - перед его глазами мелькнуло воспоминание, яркое и живое; гораздо более яркое, чем теперь обычно с ним случалось. Он вспомнил, как смотрел на девочку, Хизи, и видел собственное отражение в ее черных глазах. На лице Хизи было написано восхищение бронзовой статуэткой, которую он ей только что подарил; Гхэ вспомнил собственное неожиданное чувство…
Он все равно убил бы ее, он это знал. Он убил бы любого, если бы получил приказание от жрецов.
Но насколько лучше он чувствует себя теперь, когда даже думать об этом не нужно. Ведь бог-Река не хотел ее смерти, никогда не хотел. Насколько же лучше оказаться спасителем Хизи, особенно теперь, когда Гхэ понял, что любит ее.
Любит ее? Гхэ внезапно ощутил дрожь где-то глубоко в костях. Когда к нему пришло это решение? Там, на берегу, когда его голова упала с плеч? В водных глубинах, пока он, мертвый, ожидал воскрешения?
И решил ли так он сам?
Конечно, он сам. Бог-Река знает о человеческой любви не больше, чем о человеческой ненависти. Он не мог заставить Гхэ чувствовать то, что он чувствует. Поэтому, должно быть, это он сам, Гхэ, любит Хизи.
Молодой человек поежился и покачал головой. Что ему нужно было сделать? Он тупо посмотрел на книгу, которую сжимали его побелевшие от напряжения пальцы, и вспомнил, хотя то, как книга оказалась в его руках, изгладилось из его памяти… Храм.
Гхэ перенес том на стол из полированного тика, восхищаясь корешком переплета и застежками из слоновой кости. Обложка книги была из кожи какого-то неизвестного ему животного, черной и морщинистой, - наверное, какой-то ящерицы или аллигатора, а может быть, того клыкастого зверя, рассказы о котором он слышал.
Тонкие белые листы книги оказались покрыты неровными черными и синими рядами букв - букв алфавита. Это облегчало дело: Гхэ не знал древних иероглифов. Возрождение ничего не прибавило ему в этом отношении: бог-Река обладал многими умениями и поделился ими с Гхэ, но читать он не умел, даже те книги, что были написаны о нем самом.
На первой странице значилось: «Обсидиановый кодекс». Гхэ начал просматривать книгу, не особенно представляя себе, что нужно искать. Но то, что доставляло его господину самое большое огорчение, погружало его в оцепенение, место, которого он даже не мог видеть, - было, как инстинктивно понял Гхэ, храмом. Когда Гхэ смотрел на город с крыши дворца, он видел все - дворцовые постройки, раскинувшиеся по вершине холма, причалы, торговый квартал, тесные улочки Южного города и вздымающийся над всем этим храм. Но стоило ему закрыть глаза и представить себе то же самое зрелище, и он видел лишь темноту там, где должен быть храм. Бог, чья кровь текла в его венах, просто не мог его воспринять.
Храм, как слышал Гхэ, производил жрецов так же, как печь выпекает хлебы. Как только он был построен, в него вошли обыкновенные люди, а вышли первые жрецы. Посвящение в жрецы было таким же и теперь, хотя процесс длился много лет. Но откуда появился сам храм? Это казалось важным, и в мозгу Гхэ, сводя его с ума, чувствовался какой-то зуд, - зуд, намекающий на то, что когда-то ему это было известно. Ведь наверняка его посвятили в основополагающие тайны жрецов, когда готовили к приему в орден убийц.
Гхэ ужасно злило то, что приходится теперь заниматься поисками знаний, которыми он раньше обладал.
Потом наконец он нашел то, что искал: похожие на пауков буквы, отличающиеся от тех, какими была написана вся книга, такие древние по начертанию, что Гхэ напряженно хмурился, разбирая их, и был вынужден шептать слова вслух, чтобы понять смысл.
Летопись гласит, что на пятидесятом году восшествия Воды на трон Нола последние чудовища были истреблены, поверхность озера навсегда исчезла. Начались празднества и пиры. Тогда Шакунг решил, что надлежит выстроить дворец и крепость, воздвигнуть стены, которые защищали бы город. И еще следовало прорыть каналы, чтобы воды его Отца пришли на сушу, а также начертать буквы, чтобы запечатлеть его мысли и мысли его Отца.
И вот он пролил свою кровь в воды Отца и стал молиться.
Миновало лето, и явился чужестранец. Он приплыл в лодке из черного дерева, одежда его была черной, как вороново крыло, и кожа и волосы тоже.
- Бог-Река, ваш Отец, прислал меня, - сказал он. - Хотя в жилах вашего правителя течет его кровь, сын не должен служить Отцу, Ему нужны слуги, и я - повитуха для рождения слуг.
У Гхэ возникло смутное воспоминание. Здесь шла речь о Гун Цвэнге, Черном Жреце, о котором служители храма рассказывали много легенд. Это он научил людей возделывать поля, строить каналы, открыл им тайны архитектуры и инженерного дела. И он основал Храм Воды. Гхэ нетерпеливо читал сухое изложение истории в надежде найти наконец что-то полезное для себя. Вскоре его внимание сосредоточилось на коротком абзаце:
Тогда Гун Цвэнг начертил для них план.
- Богу-Реке следует поклоняться в великом храме, где его воды будут низвергаться с четырех сторон. Храм должен воспроизводить Шеленг, гору, откуда великий бог берет начало, и должен он иметь глубокое тайное место. Там будет находиться хрустальное чрево, где надлежит хранить сокровища и погребать кости. Размеры его таковы…
Что-то дрогнуло в Гхэ, повернулось, и невероятно яркие образы навеянного Рекой сна встали между его глазами и страницей. Гора, коническая гора, вздымающаяся выше облаков, увенчанная сверкающей белизной, где он когда-то покоился, умиротворенный; гора, которая была его домом, его колыбелью, его источником.
Дрожь превратилась в яростный гнев, столь великий и нечеловеческий, что Гхэ почувствовал: еще немного, и бурлящая кровь разорвет сердце и хлынет наружу из его смертного тела. Кто это сделал? Кто такой Черный Жрец, создавший ненавистную узду, сотворивший жрецов и храм? Кто он? Я растерзаю его на части, вырву и пожру его душу!
Зубы Гхэ стучали, пальцы судорожно стиснули страницу книги. Цвета из его сна наполнили комнату; водоворот кошмарного света на мгновение едва не швырнул его в небытие, в жадную тьму, готовую поглотить его навсегда. Но тут понемногу гнев начал отступать, съежился до человеческого размера, потом исчез вовсе, и Гхэ мог только гадать, что за чувства обрушились на него и почему. Он ощущал слабость и головокружение; пот пропитал его одежду и волосы. Ошеломленный, Гхэ не мог понять, сиял ли этот ужасный свет лишь в его глазах или же он и в самом деле затопил библиотеку; молодой человек осторожно осмотрелся. Поблизости, в самой удаленной части хранилища, никого не было, и насколько Гхэ мог судить, никто не спешил выяснять, что случилось. Все же острые чувства Рожденного Водой или жреца отметили бы вспышку пламени и звук, подобный реву рога. Гхэ поспешно поднялся, вытер пот и привел себя, насколько возможно, в порядок, потом вернул книгу на полку, коротко поблагодарил Гана и покинул библиотеку.
Пока Гхэ бежал в свое убежище в заброшенной части дворца, ощущение необходимости спешить становилось все острее, пока не стало напоминать отточенный как бритва кинжал, приставленный к виску. Так или иначе, время, которое он мог провести во дворце, истекало. Будучи джиком, Гхэ являлся жалом осы, а не ее мозгом. Мозг располагался в храме Ахвен, и теперь молодой человек смутно вспоминал, что жрецы этого храма были бдительны и могущественны. Теперь они уже наверняка знают, что в царской обители рыщет кто-то беспощадный. Тот случай со старухой на улице Алого Саргана напомнил Гхэ, что не следует недооценивать колдовства. Из чего бы ни воссоздал его бог-Река, Гхэ не стал неуязвимым; ему угрожала та же магия, которую жрецы использовали против призраков и самих Рожденных Водой. Курение, лишившее его силы, было то же самое, благодаря которому жрецы изгоняют духов и лишают могущества Благословенных. Храмовые служители постоянно метут залы дворца своими огненными метлами, чтобы загнать сотни призраков обратно во тьму, а ведь курения - лишь самое незначительное средство в их арсенале: даже самый неопытный новичок умеет использовать метлу. Какое секретное оружие есть у жрецов против демонов, против вампиров - таких, как он сам? Какая жалость, что Гхэ теперь может вспомнить так мало из того, чему его учили, кроме обычного для джика умения убивать; ведь раньше он наверняка знал, какие меры предпринимают жрецы, чтобы выследить, поймать и уничтожить чудовище, пожирателя жизни. Все, что у него осталось, - это смутное понимание: такое возможно.
Может быть, он обладает способностями, о которых и не подозревает, но время на выяснение этого истекло. И все же сама мысль о том, чтобы покинуть дворец, заставляла Гхэ скрежетать зубами. Бог-Река избрал его, как не избирал никого другого. Он дал ему жизнь и силы, чтобы служить ему, - ведь Рожденные Водой не могли, а жрецы не желали помочь Реке. Так кто же имел больше права на жизнь во дворце, чем Гхэ? Однако глупо так рисковать собой. Вполне можно спрятаться в Южном городе и съедать там столько черни - скорпов и гунгов, - сколько он пожелает. Жрецы Ахвена не найдут его там, да, пожалуй, и не станут обременять себя поисками.
Гхэ добрался до заброшенного дворика и оглядел потрескавшиеся и заросшие сорняками камни. Не в первый раз он гадал о том, почему эта часть дворца необитаема, почему ей позволено рассыпаться в прах. Однажды, когда он был еще ребенком, кто-то показал ему разделенную на отсеки раковину из глубин Реки. Это был конус, похожий на рог, а внутри у него оказались перегородки, так что отделяемые ими пространства становились все больше по мере приближения к широкому концу. Моллюск-трубач, назвали тогда обитателя раковины, и Гхэ удивлялся, слушая рассказ о том, как моллюск по мере роста добавляет к своему дому все большие залы, покидая те, из которых вырос. Это был обитатель вод, творение Реки. Не были ли и Рожденные Водой той же природы? Никто никогда не говорил Гхэ об этом; по крайней мере он такого не помнил.
Посередине дворика находилось углубление - колодец, куда бросали мусор и выливали грязную воду. Гхэ поднял закрывающую его решетку и спустился во тьму. Вскоре - шагах в двадцати от первой - оказалась вторая решетка; подняв и ее, Гхэ вылез наверх и добрался до своих апартаментов.
Этот дворик был теперь совершенно безжизненным. Когда Гхэ обнаружил его, тут все заросло сорняками; однако от одного мановения руки Гхэ они засохли, отдав влагу и жизнь пришельцу. Камень стал чистым и холодным, ничем не оскверненным.
Выходившие во дворик залы были тщательно изолированы от остальных дворцовых помещений; двери, ведущие в них, оказались не только заперты, но и заштукатурены, подобно отсекам раковины того странного существа.
Гхэ помедлил, прежде чем войти в комнату, ближнюю к выходу во дворик, где он спал. Кто все это ему рассказывал, кто показывал раковину? Какой-нибудь матрос на причале? Но это почему-то казалось неправильным. Может быть, женщина… Гхэ вспомнил старуху с улицы Алого Саргана, и у него перехватило горло. Возможно, это была она. Воспоминание ускользало.
Гхэ прокрался в комнату, стараясь не обращать внимания на голод, терзающий внутренности. Скоро придется снова искать пищу; похоже, он должен был убивать все чаще и чаще, по мере того как шло время. Может быть, действительно лучше переселиться в Южный город, где чудовища могли жить в безопасности.
Гхэ съежился на своей украденной где-то подстилке, как паук, размышляя, строя планы в ожидании наступления темноты.
Он почти уснул; тело его впало в оцепенение, но разум бодрствовал, перебирая те странные крохи знаний, которые он раздобыл.
Теперь Гхэ был уверен, что ему следует проникнуть в храм, хотя и не знал зачем. Там его господин, бог-Река, не сможет им руководить, потому что в пределах этой пародии на далекую гору он не способен видеть. Поэтому-то и нужен Гхэ: чтобы отправиться туда, куда не может пойти бог.
Разве не такова всегда была его роль - и джика, и до того уличного грабителя? Гхэ всегда отправлялся туда, куда другие идти не хотели. Когда он был ребенком - ради платы и добычи, когда стал джиком - ради чести и возможности вступить в орден. Чем наградит его за службу Река?
Конечно, ответ на этот вопрос был ему всегда известен: Хизи. Его наградой будет Хизи.
Такие мысли поглощали Гхэ, и он все еще размышлял о Реке и о Хизи, когда стена стала сотрясаться под ударами молотов, сопровождаемых высокими пронзительными звуками песнопений жрецов.

12
ПОЖИРАЮЩИЙ ДЫХАНИЕ

Хизи слышала крики толпы, но их она слышала уже не первый день и в своем озабоченном, отстраненном состоянии совсем не обращала на них внимания. То есть не обращала до тех пор, пока Ю-Хан и Нгангата не втащили в ект безжизненное тело Перкара. Глаза его были закрыты, а из угла губ тянулась яркая струйка крови. Ноздри тоже оказались окровавлены, Перкар был бледен, и Хизи не могла понять, дышит ли он.
Хизи смотрела на него широко раскрытыми глазами, не находя, что сказать.
Тзэм, однако, не промолчал.
- Он мертв? - пророкотал великан.
Хизи нахмурилась, все еще пытаясь понять, что предстало ее глазам. Ю-Хан стащил с Перкара рубашку, и грудь юноши под ней оказалась сплошной раной, лиловой и красной, словно на Перкара наступил великан вдвое больше ростом, чем Тзэм. Нет, не наступил: топтался на нем. Но разве он может умереть? Хизи видела, как Перкар остался жив после удара в сердце. Она видела, как клинок пронзил его насквозь, словно алая игла; а позади него смеялся Йэн, смеялся над ее глупостью. Если уж это не убило Перкара, то что же могло его убить?
Никто не ответил Тзэму, и наконец Хизи, более раздраженная общим молчанием, чем глупым вопросом великана, спросила:
- Что с ним случилось?
Ю-Хан на мгновение взглянул ей в глаза, прежде чем устремить взгляд в пространство, как было положено менгу.
- Он играл в пятнашки, - ответил молодой человек. - Больше он играть не будет, я думаю.
- Тогда он и правда…
Перкар прервал Хизи, закашлявшись. Звук больше походил на бульканье, чем на кашель, и юноша выплюнул сгусток крови. Глаза его не открылись, хотя лицо исказилось от боли. Ю-Хан вытаращил на него глаза и поспешно начертил в воздухе какой-то знак.
- Накабуш! - прошипел он. По-менгски это означало «злой дух».
- Нет, - отозвался Нгангата. - Нет, он жив.
- Он же был мертв, - пробормотал Ю-Хан, глядя, как начала подниматься и опускаться грудь Перкара, вслушиваясь в его затрудненное хриплое дыхание.
- Нет. Все дело в его мече. Меч исцеляет его.
- Бог-меч?
Полуальва кивнул:
- Скажи об этом Братцу Коню, но не говори больше никому.
Ю-Хан посмотрел на него с сомнением, потом, поразмыслив, кивнул и покинул ект.
- Значит, он поправится? - спросила Хизи; ее голос все еще звучал безжизненно после перенесенного шока.
- Думаю, что поправится, - ответил Нгангата, - если учесть, что он определенно был мертв, а теперь дышит снова. Мне кажется, он сделал самый важный шаг к выздоровлению. - Странное лицо оставалось бесстрастным, и Хизи гадала, о чем думает этот непонятный человек. Были они с Перкаром друзьями или всего лишь попутчиками, которых свели вместе обстоятельства? Были ли у Перкара настоящие друзья? За последние месяцы Хизи начала смотреть на него как на друга. Были моменты, когда с ним ей было лучше, чем с кем-либо еще, когда она чувствовала себя счастливой. И Хизи верила, что в отличие от Тзэма, Гана или Дьена смерть не может отнять у нее Перкара. Привязаться к нему казалось безопасным. Теперь же и эта иллюзия оказалась разбита.
- Я на это надеюсь, - проговорила Хизи, все еще испытывая трудность в том, чтобы найти слова.
Нгангата устало потер лоб и уселся на одной из больших ярких подушек, которые лежали на полу екта. Он казался совершенно обессилевшим.
- Мне нужно знать, что вы слышали, - сказал он, помолчав.
Тзэм пересек ект и принес кувшин и чашу.
- Выпей, - предложил он. Нгангате, и Хизи почувствовала, как кровь жаркой волной стыда прихлынула к ее лицу. Ей следовало сделать хоть что-то. Нгангата взял у Тзэма чашу.
- Принеси мне тряпку, Тзэм, - сказала Хизи тихо. - Тряпку и воды. По крайней мере мы должны его умыть. - Перкар все еще дышал с трудом, но все же дышал. Тзэм кивнул и отправился искать тряпку.
Нгангата выжидающе смотрел на Хизи.
- Я ничего не знаю, - сказала она наконец. - Я не представляю себе, что происходит.
- О войне ты слышала?
Хизи кивнула:
- Да, только сегодня узнала. Какие-то люди явились в деревню. Они нашли меня в пустыне…
- Нашли тебя?
Хизи беспомощно подумала, что только все запутывает.
- Я гуляла в скалах, - объяснила она. - Двое менгов из западного клана нашли меня там.
- Нашли тебя в скалах? Что они там делали?
- Я не… - Она и в самом деле не знала. - Хороший вопрос, - проговорила Хизи. - Ведь скалы им не по дороге, верно?
- Оставим это пока, - ответил Нгангата. - Что ты слышала насчет войны?
- Немного. Только что война началась - между народом Перкара и менгами. Те воины спорили с Братцем Конем. Он сказал им, что они не должны нападать на вас. Думаю, он не имеет над ними особой власти.
- Жаль, что власти у него не оказалось еще меньше, - хитро прищурился Нгангата. - Если бы они просто напали на Перкара, он убил бы их своим мечом, это уж точно. А вышло так, что они предложили ему «поиграть»; что из «игры» вышло, ты видишь сама.
- Не знаю, - ответила Хизи. - Тебе больше моего известно о вар… о менгах. Если бы начался настоящий бой - на мечах и все такое, - разве другие не присоединились бы?
- Возможно, - кивнул Нгангата. - Могла бы даже начаться небольшая битва - Братца Коня и его родичей гостеприимство обязывало бы защищать нас. В целом, может быть, все к лучшему. Меч исцелит его.
Тзэм вернулся с мокрой тряпкой и миской. Хизи протянула руку, но великан ласково отстранил ее и начал сам обмывать грудь Перкара. Хизи собралась было запротестовать, но потом сообразила, что Тзэм, наверное, знает лучше ее, что нужно делать.
- Я видела, как он и с худшими ранами был в силах идти и разговаривать, - заметила Хизи. - По крайней мере те раны выглядели более тяжелыми.
- Я тоже такое видел, - согласился Нгангата, и Хизи показалось, что в его хриплом голосе прозвучало беспокойство. Однако больше он ничего не сказал.
Тзэм вытер лицо Перкара, и молодой человек снова закашлялся и застонал.
- Нашел ли он то, за чем ездил? - спросила Хизи.
- Наверное. Думаю, он о многом узнал. Во всяком случае, мы услышали о том, что началась война.
- От этой его богини?
- И от другого бога. От Карака, Ворона.
Хизи надула губы.
- Перкар говорил мне о нем. Это он велел вам с Братцем Конем искать нас, когда мы бежали из города.
- Да. И это он обманул Перкара и его друзей, заставил их предать вождя. Он странный и капризный бог.
Хизи вздохнула и покачала головой:
- Я ничего не знаю о здешних богах. Все они кажутся мне странными. - «Чудовищами», - закончила она про себя.
- Я не знаю всего, что Перкар узнал от Карака, - продолжал Нгангата. Казалось, он хочет что-то сообщить Хизи, но старается сделать это осторожно.
- Разве тебя там не было?
- Я не слышал их разговора. Но потом Перкар очень спешил вернуться, найти тебя. Думаю, Карак сообщил ему что-то, касающееся тебя, - что-то важное.
- Вот как? Тзэм прорычал:
- Мне это совсем не нравится, принцесса. Слишком многое происходит одновременно. Слишком многим ты вдруг понадобилась.
- Ты прав, Тзэм.
- Что вы имеете в виду? - поинтересовался Нгангата. - Что случилось?
- Эти менги, которых я повстречала в пустыне. Они вели себя так, словно им тоже от меня что-то нужно.
- И они нашли тебя в скалах, хотя тропа с запада проходит далеко оттуда. Значит, они тебя искали.
Хизи несогласно покачала головой:
- Может быть, они увидели, как я убежала в скалы. - Она понимала: все было не так. - Впрочем, ты прав, Нгангата. Они меня искали. И Братец Конь отправил меня в этот ект, как только мы вернулись, и велел своим племянникам сторожить. Он сразу понял: что-то не так. - Она не стала добавлять, что и намерения Братца Коня тоже пугали ее.
Никто, не видевший его сущности, не поймет ее опасений, только подумает, что она лишилась рассудка. Нгангата кивнул.
- Слышен топот чьих-то больших ног, - пробормотал он. - На нас там, у потока, напали менги. Они искали нас. Они говорили, что нас в видении увидел их пророк. Наверное, он видел и тебя тоже.
- Перкар знает об этом больше тебя?
- Да, но он хранил молчание. Что бы он ни узнал, новости очень его встревожили. - Нгангата покусал губу, потом проговорил: - Я слышал, как Карак сказал, что тот гаан как-то связан с Изменчивым.
Хизи ощутила внезапный озноб.
- Изменчивый? Бог-Река…
- Называй его как хочешь.
- Я думала, он не достанет меня на таком расстоянии.
- Своими руками, наверное, и не достанет, - ответил Нгангата. - А вот руками менгского шамана дотянуться может.
Когда Хизи заговорила, она заметила, что ее голос дрожит.
- Он хочет, чтобы я вернулась, да? И он добьется своего. - В этот момент она заметила, что чешуйка у нее на руке снова начала чесаться. Хизи коснулась ее… И ахнула: внутренность екта словно качнулась, так что Хизи смотрела теперь на все под иным углом, Тзэм и Нгангата казались лишь оболочками со скелетами внутри, пламя в очаге стало походить на танцующий клинок со смеющимися глазами, а Перкар…
Перкара почти не было видно. Его кожа стала прозрачной, а рядом с ним лежал бог. Хизи была не в силах смотреть на него, на эту кошмарную путаницу крыльев, когтей, острой чешуи. Вид его причинял ей боль, ранил ее изнутри, словно в голове размахивал мечом поселившийся там человечек. Хизи повернулась, стараясь отвести взгляд, но Перкар целиком завладел ее вниманием.
На его груди сидел сгусток тьмы, он полз и колыхался. На глазах у Хизи из него выросли щупальца толщиной в соломинку, неуклюже обвились вокруг Перкара, проросли внутрь, дотягиваясь до костей.
В этой черноте вдруг открылся желтый глаз, вытаращился на Хизи, и девочка вскрикнула. Она кричала и пыталась убежать, запнулась, упала, вскочила опять. Даже когда Тзэм обхватил ее, она все еще рвалась прочь, лягаясь и завывая; глаза Хизи были зажмурены, ее била дрожь.
Когда наконец она открыла глаза, все выглядело так же, как и прежде. Но теперь она знала… Она видела…
- Тзэм, приведи Братца Коня, - выдохнула Хизи. - Приведи поскорее. И позволь мне посидеть снаружи.
Когда Братец Конь пришел, Хизи отшатнулась от него в страхе, что ее необычное зрение вернется и покажет ей его истинную сущность. Ей не следовало бы доверять ему тайну Перкара, она это понимала, но выбора не было. Она ведь не знала, чем можно ему помочь, а что-то шло не так, ужасно не так. Братец Конь печально смотрел на нее несколько секунд, потом вошел в ект. Хизи осталась сидеть на ступеньке, и к ней присоединился Тзэм.
- Какой огромный костер, - заметил он через некоторое время.
Хизи искоса взглянула на взметнувшееся вверх пламя, боясь снова увидеть богиню огня. Менги уже давно таскали топливо со всех окрестностей, и теперь к небу вставала толстая колонна черного дыма, мешающегося с яркими огненными языками.
- Интересно, где им удалось найти столько дров, - продолжал Тзэм, не дождавшись ответа.
Хизи пожала плечами - этого она не знала.
- Я думаю, начался обряд проводов бога-коня - та самая церемония, которую менги должны совершить сегодня ночью.
- Что за церемония? Ты написала о ней в письме Гану? Милый старый Тзэм, как он старается отвлечь ее…
- Наверное, Ган никогда не получит моего письма. Что бы мы ни думали раньше, менги - нам не друзья.
- Но ведь не обязательно и враги, - возразил Тзэм. - Они просто, как и все люди, беспокоятся в первую очередь о себе и своих близких. Мы с тобой им ничем не угрожаем. Другое дело Перкар.
- А чем же он им опасен? Угроза исходит от его народа. Впрочем, не знаю. Мы здесь чужие, Тзэм.
- Знаю, принцесса, - тихо ответил великан. - Расскажи мне про этот обряд.
Хизи заколебалась. Она закрыла глаза, но деревня не исчезла, как ей хотелось надеяться: она все еще была здесь со своим резким запахом горящего дерева, лаем собак, криками детей и дикими воплями взрослых. Ничто из этого не исчезнет просто потому, что таково желание Хизи.
- Менги верят, что они сами и их кони - родичи, - начала Хизи. Кто-то когда-то сказал ей об этом… Конечно, Йэн - когда подарил статуэтку. Да, он говорил ей что-то о менгах, и тот рассказ не был - в отличие от всего остального ложью. Йэн, который по крайней мере научил ее понимать, какая глупость - доверять любому.
Молчание Тзэма означало, что он ждет продолжения рассказа.
- Ты об этом уже знаешь, - виновато пробормотала Хизи. - Менги верят, что они и их кони происходят от одной и той же богини, Матери-Лошади. Иногда Мать-Лошадь снова рождается в обличье одного из скакунов, обычно кого-то из ее прямых потомков, - который и так является своего рода богом или богиней. Когда такое случается, об этом узнают шаманы, и с этим конем обращаются с особым почтением.
- Такое трудно себе представить, - заметил Тзэм. - Они и так добрее к своим коням, чем господа к слугам во дворце.
- На этой лошади никогда не ездят, кормят ее отборным зерном, а потом убивают.
- Убивают? - проворчал Тзэм. - Не очень-то хорошо так обращаться с богом.
- Они убивают его, чтобы отправить домой, к матери. Менги хорошо обращаются с таким конем, и когда он возвращается домой, он сообщает другим богам, что менги все еще добры к своим братьям и сестрам - лошадям.
- Как это странно, - сказал Тзэм.
- Не более странно, чем отправлять царских отпрысков по Лестнице Тьмы, - возразила Хизи.
- Наверное, нет, - вздохнул Тзэм. - Только ведь что бы менги ни делали, все кончается кровью и убийством. Даже почитание богов.
- Может быть, они понимают, что жизнь - это и есть кровь и убийство.
Тзэм коснулся плеча Хизи своими толстыми пальцами.
- Квэй обычно говорила, что жизнь - это рождения и еда. И еще любовь между мужчиной и женщиной.
- Квэй что-то говорила о плотской любви? - Хизи просто не могла представить себе такого.
Тзэм ухмыльнулся.
- Она, в конце концов, тоже человеческое существо, - напомнил он Хизи.
- Но близость? Когда? С кем?
Тзэм похлопал девочку по плечу.
- Не так уж часто, я думаю, с ее старым другом во дворце. Она бы вышла за него замуж, наверное, если бы ей разрешили.
- За кого?
- О, я не должен тебе этого говорить, - поддразнил Хизи Тзэм.
- Мне кажется, ты должен, - настаивала она.
- Ну, если бы ты была принцессой, а я - твоим рабом, мне пришлось бы выполнить твой приказ. Однако ведь ты настаиваешь на том, что теперь все не так…
- Тзэм! - Хизи вздохнула, открыла глаза и угрожающе посмотрела на великана.
Тот закатил глаза, наклонился к ней и с подчеркнутой таинственностью, словно делясь придворными слухами, прошептал:

Предыдущая страница 9 Следующая страница


Духи Великой Реки 10

- Ты помнишь старого Джела?
Хизи разинула рот.
- Джел? Квэй и Джел? Но он же просто сморщенный старичок! Он же похож на черепаху с длинным тонким носом! Как она могла?..
- Может быть, этот его нос годился на большее, чем ты думаешь, - заметил Тзэм.
- Ох! - вскрикнула Хизи. - Закрой рот! Я больше не желаю слышать такого! Ты все выдумал просто потому, что тут никто не уличит тебя во лжи. Кроме меня! Квэй и Джел, надо же! Квэй и вообще кто-нибудь… Она была слишком старой и слишком почтенной!..
- Ну да, - протянул Тзэм. - А ты помнишь, как однажды, когда Джел принес муку, я отвел тебя в твою комнату и стал громко петь - все одну и ту же песню снова и снова?
- Единственную известную тебе песню! - фыркнула Хизи. - Я просила и просила тебя спеть что-нибудь другое, но не тут-то было! А потом стало даже весело: я пыталась накрыть тебе голову подушкой, а ты все пел и пел… - Хизи запнулась. - Что ты хочешь этим сказать?
- Квэй мне велела петь. Чтобы ты ничего не слышала.
- Неправда! - взвизгнула Хизи, заливаясь смехом. Смехом! Это было ужасно, ужасно даже думать о том, что Квэй и тот старикашка могли заниматься любовью, но Тзэм и Хизи хохотали и хохотали, почему-то история про Квэй и Джела казалась такой забавной… Потом Хизи догадалась, что Тзэм схитрил, чтобы, несмотря ни на что, дать ей хоть мгновение счастья.
- Хорошие были времена, - сказала Хизи, переставая смеяться. - Сколько же мне тогда было?
- Лет семь, я думаю.
- Еще до того, как Дьен исчез.
- Да, принцесса.
- Что же ты тогда пел?
- Не хочешь же ты, чтобы я спел тебе снова! Тзэм вздохнул и расправил плечи.
Погляди-ка получше,
Я - большая обезьяна,
Я живу в древесной куще,
Я - большая обезьяна.
Гулкий голос далеко разнесся в вечернем воздухе, и три дюжины голов повернулись в его сторону. Хотя менги не понимали слов, они заулыбались, а некоторые начали смеяться - фальшивые ноты остаются фальшивыми, на каком языке ни пой.
Хизи лучшая подружка,
Я - большая обезьяна.
[Здесь и далее перевод стихов Наны Эристави.]
Тзэм выкрикивал это до тех пор, пока от смеха у Хизи не полились слезы.
- Хватит, хватит. Нам нужно обдумать серьезные вещи.
- Ты сама сказала, чтобы я спел, - ответил Тзэм.
- Ты так давно мне не пел…
- Ну, ты ведь не просила, и к тому же, став взрослее, начала искать Дьена, так что Квэй и Джел легко могли найти время для удовлетворения своей страсти.
- И все равно я в это не верю!
- Можешь поверить, маленькая принцесса. Я бы такого и представить не мог, не будь это правдой.
- Я думаю, просто у тебя все время только разврат на уме!
- Да, но не с Квэй же!
Хизи этому посмеялась тоже, но ее недолгое счастье все же улетело. Девочку удивило, что она смогла забыть свои горести ради такой ерунды, но Тзэм всегда хорошо умел ее развеселить.
- Ты и есть огромная обезьяна, - сказала она ему, - и я тебя люблю.
Тзэм покраснел, но догадался о том, что настроение Хизи переменилось, и больше не пытался ее смешить.
- Я знаю, принцесса, и спасибо тебе. Здесь особенно приятно иметь рядом кого-то, кто тебя любит.
Хизи снова повернулась к костру. Теперь она чувствовала себя более смелой и отважилась взглянуть в пламя.
- Ты никогда еще не говорил ничего правдивее, - сказала она Тзэму.
Позади них кто-то кашлянул. Хизи обернулась и увидела подошедшего Братца Коня.
- Мне нужно поговорить с тобой, внучка.
- Зови меня Хизи, - нахмурилась она.
- Хизи, - вздохнул Братец Конь.
- Тзэм останется с нами, - сообщила Хизи.
- Хорошо. А старик присядет, если ты не возражаешь.
- Не возражаю.
Братец Конь покачал головой:
- Ты только посмотри! Совсем не нужно разводить такой большой костер. Должно быть, они сожгли все дрова на сотни лиг вокруг.
Хизи сердито посмотрела на старика, давая ему понять, что сегодня не расположена соблюдать менгский обычай: говорить о всякой ерунде, прежде чем перейти к делу. Братец Конь понял намек.
- Перкар очень болен, - сообщил он; вся игривость исчезла из его голоса, сменившись почти пугающей усталостью. - Его околдовали.
- Околдовали?
- Ты же видела эту тварь у него на груди.
- Видела.
- У тебя действительно огромная сила, иначе ты лишилась бы рассудка. То, что ты видела, дух, - нечто вроде призрака или бога; может быть, отпрыск призрака или бога. Мы называем их «пожирающими дыхание», потому что они питаются человеческой жизнью. Обычно они убивают человека сразу, но меч Перкара продолжает исцелять его.
- Не понимаю. Я думала, Перкара ударили лопаткой для игры в пятнашки.
- Должно быть, лопатка была заколдована. Такие вещи случаются.
- Ты хочешь сказать, что кто-то сделал это с Перкаром намеренно.
Братец Конь кивнул:
- Конечно. Это должен быть гаан, кто-то, в чьей власти заставить духа.
- Вроде тебя. Старик крякнул:
- Нет. Кто-то гораздо более могущественный, чем я. Кто-то, кто сумел поселить пожирающего дыхание в лопатку и заставить его ждать. - Старик откровенно взглянул на Хизи. - Я знаю, тебя испугало то, что ты увидела во мне. Я знаю, что теперь ты мне не доверяешь. Мне следовало все объяснить тебе до того, как ты это увидела. Но я никогда не думал, что ты с такой легкостью разглядишь мою истинную сущность. Понять суть гаана - одна из самых трудных вещей. Боги часто скрываются в человеческой плоти, скрываются даже от самого острого взгляда. Ты должна меня простить: понимаешь, я никогда не предполагал, что даже если ты заглянешь внутрь меня, увиденное тебя испугает. Я иногда забываю, что это значит для человека: вырасти в Ноле, где нет других богов, кроме Изменчивого.
Хизи решительно сжала губы и подняла подбородок, стараясь вернуть себе ту храбрость, которую только что испытывала.
- Ты хочешь сказать, что ты тоже бог?
- Что? О нет. Но боги живут во мне. Очень маленькие, очень незначительные.
- В тебе? Я не понимаю.
Братец Конь помолчал, собираясь с мыслями.
- Существует много видов богов, - начал он. - Есть такие, которые живут в предметах - например, в деревьях или скалах, - есть повелители некоторых мест, некоторых областей. Есть еще боги горы, которых мы называем йяи; они отличаются от всех других, будучи предками животных. Вот, скажем, Мать-Лошадь - прародительница всех коней, а Чернобог - отец всех воронов, и так далее. Эти боги - боги горы - самые могущественные.
- Да, все это мне объяснили, - сказала Хизи невесело. Старик кивнул:
- У богов горы есть младшие родичи, которые бродят по свету. Мелкие боги облачены в плоть животных - вроде тех, кого мы избираем для обряда проводов бога-коня.
- Это я тоже знаю.
- Такие боги живут в телах смертных, а иногда в определенных местах, и такие места становятся их обиталищем, их домом. Но когда их дом оказывается разрушен - животное убито или место осквернено, - они становятся бездомными. Они должны вернуться к великой горе на западе, чтобы снова обрести плоть. Однако иногда удается предложить им, а то и заманить, в другой дом - сюда. - Братец Конь постучал пальцем по своей груди. - Вот почему мы называем себя «ектчаг сен» - костяные замки. Ты видела обитателей моего замка, дитя. Во мне живут и служат мне двое духов, хотя, как и я, они стали старыми и слабыми. Хизи задумчиво посмотрела на Братца Коня.
- И что же эти боги делают, живя в твоей груди?
- Первое и главное их дело - затуманивать взгляд, - мягко ответил старик. - Они даруют выносливость, чтобы вид бога не вошел в тебя, как клинок, не лишил тебя рассудка. Как только у тебя появляется хоть один помощник, как бы ни был он слаб, ты уже можешь противиться этому.
Хизи неожиданно поняла, к чему клонит Братец Конь, и ее глаза широко раскрылись от страха.
- Не хочешь же ты сказать, что и я должна?.. Позволить одному из этих существ поселиться во мне?
Братец Конь внимательно разглядывал собственные ноги.
- В этом нет ничего страшного, - сказал он. - В них редко нуждаешься и совсем не замечаешь.
- Нет!
Старик пожал плечами.
- Таков единственный путь. И я ничего не могу сделать для Перкара. Доверять другому менгу-целителю нельзя, мы ведь не знаем, кто околдовал его. Ты - его единственная надежда, да и самой тебе рассчитывать можно только на себя. До сих пор тебе везло, силы хватало, но ты будешь слабеть, и когда это случится, ни твой друг великан, ни я ничего не сможем сделать. Я знаю, тебе такой путь не нравится, но ты должна понять: я пытаюсь тебе помочь.
- Братец Конь, я не могу! - Хизи беспомощно пошевелила губами в надежде, что они сами найдут нужные слова, чтобы объяснить старику, как боится она потерять себя, перестать быть Хизи. Только страх дал ей силы, когда бог-Река грозил заполнить ее собой, превратить в богиню. Теперь же… Чтобы одно из этих существ, этих чудовищ, поселилось в ней? Как сможет тогда она остаться сама собой?
Но если она не согласится на то, что предлагает Братец Конь, что будет с Перкаром? И что делать им с Тзэмом? Все ее разговоры о том, как она использует свою силу, чтобы помочь им выжить, - должна ли она притвориться, будто никогда ничего такого не говорила?
- Что нужно сделать? - спросила она неохотно.
- Не надо, принцесса, - ахнул Тзэм. Он по крайней мере понимает ее, знает, как ей страшно.
- Я не говорю, что так и поступлю, - пробормотала Хизи. - Я только хочу узнать, как это делается.
Братец Конь кивнул:
- У меня совсем мало времени, потом я должен вернуться к своим обязанностям. Очень, очень неподходящий момент для обучения. - Он протянул руку и вытащил откуда-то из-за спины суму - ту самую, что носил с собой в пустыню. Из сумы он извлек небольшой барабан, тонкий и плоский, как те бубны, в которые били жонглеры при дворе ее отца.
- Я сделал его для тебя, - сказал старик. - Он называется «бан».
- Бан, - повторила Хизи, - так же, как по-менгски «озеро».
- Именно. Барабан и есть озеро.
- Что за чепуха, - бросила Хизи. - Что ты хочешь сказать?
Братец Конь терпеливо объяснил:
- Поверхность озера - поверхность другого мира. Когда ты бьешь в барабан, образуются волны. Существа, живущие в озере, увидят волны, заметят твои удары. Некоторые из них почувствуют любопытство. Шкура, которой обтянут барабан, - старик осторожно его коснулся, но не извлек звука, - это поверхность другого мира или по крайней мере часть того пространства, куда только нам с тобой - и другим, подобным нам - изредка удается заглянуть. И если ты ударишь в барабан…
- Кто-нибудь услышит, - прошептала Хизи; неожиданно она вспомнила другие времена: как-то в библиотеке ей попалась древняя рукопись. За два дня до того Ган показал ей, как расшифровывать иероглифы, объяснил, что все десять тысяч непонятных значков составлены из немногих основных. Хизи стала читать о своем предке, Шакунге, Рожденном Водой, о том, как он истреблял чудовищ. Когда он разделался с последним, он, как было написано в книге, «разорвал поверхность озера». По крайней мере Хизи так это прочла, хотя последний значок, маленький кружок, как ей показалось, совсем не походил на озеро. Но слово она запомнила: ван. Бан - ван. Шакунг изгнал чудовищ и разорвал поверхность другого мира, и на древнем языке Нола название для той поверхности было «барабан».
- Кто-нибудь услышит, - подтвердил Братец Конь; его голос вернул Хизи в пыльную пустыню, к шуму празднества. - Или учует. И если оно высунет голову из-под поверхности, ты сможешь поговорить с ним и заключить сделку.
- Все так просто?
- Совсем не просто, - сказал Братец Конь. - Нужно петь особые песни, чтобы твои слова проникли сквозь поверхность озера. Но в основном да, это делается именно так.
- Я слышу барабанный бой у костра, - сказала Хизи. - Твои соплеменники вызывают богов и духов?
- Возможно, - ответил старик. - Но их барабаны не такие, точнее, не такие, каким станет этот, когда ты сделаешь его своим.
- А как это делается?
- Я уже говорил тебе раньше: начало всему - кровь. Ты должна размазать некоторое количество своей крови по поверхности озера, и тогда оно станет твоим. Поверхность озера раскроется в тебя, а не в воздух. Твой помощник сможет вылезти из мира духов в твое тело.
- Значит, я сама не смогу пройти через барабан и попасть в другой мир?
Братец Конь сокрушенно улыбнулся:
- Ты быстро все схватываешь. Конечно, сможешь. Но тебе не следует делать этого, Хизи. Пока не следует, до тех пор, пока ты не подружишься со многими богами или не подчинишь их себе.
Хизи внимательно посмотрела на старика. Ей все еще было страшно, ужасно страшно. И все же, имея барабан, она могла получить силу. Словно в ее распоряжении теперь была загадочная дверь, сквозь которую может явиться кто угодно. Такая возможность странным образом влекла к себе, и на секунду любопытство вытеснило страх. Хизи протянула руку и коснулась обтягивающей барабан шкуры; ничего необычного она не почувствовала. Но ведь и Братец Конь казался самым обыкновенным, пока она внезапно не заглянула внутрь него.
- Барабан я возьму, - сказала Хизи. - Но все остальное…
- Возьми барабан, - согласился Братец Конь. - Обдумай все хорошенько, и утром, после проводов бога-коня, мы с тобой поговорим еще.
Хизи кивнула и взяла тонкий диск. Его упругость внезапно показалась ей усилием сопротивления - усилием сохранить свою целостность, остаться единым.
Точно таким же, как стремление самой Хизи.

13
ПРЕВРАЩЕНИЕ В ЛЕГИОН

Стена снова содрогнулась, и Гхэ теперь уже определенно понял, что это ему не мерещится. Он даже ощутил слабый запах курений, дым которых просачивался в какую-то невидимую трещину.
Выследили. Каким же он был глупцом! Но он никогда не предполагал, что это случится так скоро и так неожиданно.
Гхэ не было свойственно впадать в панику, не запаниковал он и теперь: он быстро оглядел свое скудное имущество, решая, что взять с собой и что бросить. Не должно остаться ничего, что могло бы выдать его; возможно, жрецам и известно, с кем они имеют дело, но ведь они могут точно ничего и не знать.
Гхэ выглянул из двери, ведущей во дворик. Там было совершенно темно, луна не светила, небо затянули тучи, но это ничего для него не значило: зрение у Гхэ было острее, чем у совы, он с легкостью видел все в глубочайшей тьме. Поэтому он разглядел тени, выстроившиеся на крыше дворца: его ждали.
«Ну конечно. Колотят в стену, чтобы меня вспугнуть и выгнать во двор, а там поймать. Они не глупы, эти мои прежние соратники».
Как насчет стоков? Но туннель из бассейна в его дворике вел только в одно место - такой же бассейн в соседнем. Может быть, так он и вырвался бы на свободу, но шанс на то, что и там его ждут курения, был слишком велик. Лучший путь к спасению, понял Гхэ, это крыша - несмотря на шестерых джиков, которых он там насчитал. Ни у одного из них, казалось, не было пылающей метлы, изгоняющей духов: Гхэ не видел дыр в воздухе, какими теперь представали ему летящие от метел искры.
Он больше не медлил, потому что замурованная дверь начала поддаваться. Выбрав ту стену, где, как ему казалось, было меньше всего противников, Гхэ рванулся вперед, пробежал через дворик и взлетел на балкон второго этажа, словно смертоносный ночной хищник.
Немедленно над ним вспыхнул свет, тусклый колдовской свет, заставивший сам воздух раскалиться и вспыхнуть болотными огнями. Он был не настолько ярок, чтобы ослепить его врагов, но видеть Гхэ они могли отчетливо. Рядом с ним просвистела стрела, потом другая; Гхэ казалось, что они просто повисли в воздухе - настолько его обострившиеся чувства опережали события; Река в его жилах текла теперь стремительно, как горный поток.
Гхэ одним прыжком достиг балкона и вцепился в кованые перила. Однако проржавевшие болты со скрипом вырвались из крошащегося камня, и он зашипел, повиснув на мгновение над холодными камнями внизу. Джики на крыше не упустили такой возможности: стрела с радостным пением вонзилась Гхэ в спину, пронзила легкое совсем рядом с сердцем. Боль была невероятной: казалось, его поразила молния, и оглушительный рев, наполнивший уши, походил на сопровождающий молнию гром.
Но перила продержались как раз столько, сколько нужно было Гхэ, чтобы перевалиться на каменный пол балкона. Еще две стрелы прилетели с крыши; та, которая поразила Гхэ, начала извиваться в ране, словно змея.
Гхэ не колебался: не было смысла укрываться в помещениях второго этажа, двери из них тоже были замурованы, и его загнали бы в угол, как крысу. Несмотря на сводящую с ума боль, несмотря на потерю сил и способности быстро передвигаться, Гхэ пригнулся и снова прыгнул вверх, на сей раз стараясь ухватиться за самый край крыши. Древко стрелы оцарапало его вцепившиеся в оштукатуренный бортик пальцы, но, собрав все силы, он подтянулся и влез на плоскую крышу.
Там его, конечно, ждали джики. Гхэ немедленно кинулся на них; силы быстро покидали его вместе с кровью, струящейся по извивающейся стреле, которая явно была больше чем просто стрелой. Он все еще был быстрее и сильнее обычного человека, но долго это не продлится. Клинок, бледная полоса колдовского света, мелькнул над его головой, но Гхэ уже оказался слишком близко, чтобы он мог его поразить. Гхэ вонзил выпрямленные пальцы в мягкую плоть противника, услышал, как хрустнули кости, когда человека подняло в воздух силой удара. Двое убийц метнулись к нему сбоку, и Гхэ увидел вспышку огня: кто-то разжигал метлу.
Первая схватка дала Гхэ меч, а быстрое движение уберегло еще от двух стрел, но третья вонзилась ему в бедро и, как и первая, стала опутывать его какой-то убийственной магией. Может быть, он обречен; Гхэ не мог судить - его знаний о колдовстве, которым пользуются жрецы, было недостаточно.
Гхэ внезапно сообразил, что надеяться на меч глупо: он утратил свои прежние навыки джика. Вместо этого он ухватил душевные нити ближайшего к нему противника и яростно вырвал их, охнув, когда сладость отнятой жизни запульсировала в его венах, возмещая то, что отнимали стрелы. Повернувшись с удвоившейся быстротой, Гхэ отразил удар своего второго мучителя и вонзил захваченный меч ему в солнечное сплетение, наслаждаясь новым всплеском энергии, когда дух покинул поверженное тело. Еще одна стрела оцарапала Гхэ, и он бросился бежать, щедро расходуя вновь обретенную силу, кидаясь в стороны, чтобы обмануть лучников. Стрелы летели из самых неожиданных мест, и Гхэ понял, что видел не всех противников; впрочем, это не имело значения, если он будет бежать быстро и умело. Ночь была его союзницей, и хотя там и тут вспыхивали новые колдовские огни, на крыше было не так много джиков, чтобы перекрыть все выходы. Единственный человек, попытавшийся преградить Гхэ дорогу, умер, не успев ни спустить тетиву, ни выхватить меч: тот вырвал его жизнь с расстояния в тридцать шагов.
«Я - серебряный клинок, ледяной серп», - шептал Гхэ свою старую мантру убийцы, перепрыгивая с крыши на крышу. Он взбежал вверх по балке, но свалился и полетел с крутого ската, когда новый огонь обжег его раны. Докатившись до парапета, Гхэ схватился за древко, торчащее из груди, и вырвал стрелу, которая извивалась в его руке, словно змея; он видел ее как черную черту - таким же ему представлялся дым от курений. Стрела жгла руку, и Гхэ отбросил ее, гадая, знал ли он раньше о существовании такого оружия.
Гхэ бежал по крышам, шлепая ногами по черепице - черным чешуям спящего дракона. Удостоверившись, что преследователи отстали, он остановился, чтобы вытащить вторую стрелу - из бедра; это было нетрудно, потому что стрела словно выела в его плоти дыру размером с кулак.
Гхэ продолжал терять силы, хоть и избавился от обеих стрел. К тому времени, когда он добрался до окружающей дворец стены, голова его кружилась, он начал спотыкаться.
Гхэ услышал изумленный возглас часового и тут же полетел вниз. Он неуклюже рухнул на камни мостовой, одна нога подогнулась под невероятным углом. Гхэ знал: будь он обычным человеком, он не выжил бы после такого падения, но даже и теперь все поплыло перед ним.
Всхлипывая от беспомощности, он поднялся на четвереньки и пополз.
«Нет! - прорычал он мысленно, а потом и вслух: - Нет! Не ползком!» Гхэ, шатаясь, поднялся на ноги и привалился к стене. С высоты темной громады дворца донеслись крики, и Гхэ, стиснув зубы, поковылял по улице.
На перекрестке ему повстречалась девушка лет шестнадцати, и Гхэ поспешно вырвал из нее жизнь и жадно поглотил ее. В глазах жертвы ничего не успело отразиться, она словно продолжала думать о чем-то своем, на ее губах застыла легкая улыбка. Гхэ пересек город, пожирая все встречающиеся жизни, оставив позади дюжину мертвых тел. Это было похоже на попытку лить воду в треснувший горшок: новые силы вытекали из него, не успев наполнить, и Гхэ знал: за ним тянется след, по которому его найдет любой дурак.
И хуже того: Гхэ понял, что не знает, где находится. Он позволил управлять собой своему животному естеству, а это было глупо, очень глупо - ведь любой зверь, как бы он ни был силен, может быть выслежен и убит самым слабым, но зато разумным человеком. А жрецы Ахвена и джики были более чем сообразительны. Гхэ принялся озираться на скрытой ночной темнотой улице в поисках какой-нибудь знакомой приметы. Раны болели, и силы, которые дала жизнь последней жертвы, быстро покидали его вместе с судорожным дыханием. Гхэ опустился на ступеньку, чтобы отдышаться.
- Тебе плохо? - спросил тихий голос. Гхэ в удивлении обернулся; мучительный голод побуждал его схватить жизнь говорившего и насытиться. Гхэ подавил этот позыв и всмотрелся в темноту своими острыми глазами. Рядом на ступеньке сидел ребенок и смотрел на него большими черными глазами.
- Хизи? - ахнул Гхэ.
- Нет, меня зовут не так, - ответил ребенок. Конечно, перед Гхэ была не она. К тому же это оказался мальчик, на несколько лет моложе Хизи.
- Малыш, - прошептал Гхэ, - как ты смог разглядеть меня в этой темноте?
- Я ничего не вижу, - ответил мальчик, - я вообще ничего не вижу - никогда. Но я тебя слышу.
- Ох… - Бороться с желанием убить было ужасно трудно. Но Гхэ нужно было кое-что узнать. - Может быть, ты сможешь мне помочь. Где я нахожусь?
- Судя по голосу, ты ранен, - ответил мальчик. - И пахнешь ты странно.
- Пожалуйста, скажи мне, где я.
- Ты в Южном городе, на берегу. Позади меня - Река. Разве ты ее не чуешь?
Гхэ закрыл глаза. Он и в самом деле чувствовал запах Реки. Конечно, чувствовал.
- Я ее чую. И я ее слышу, - сообщил ребенок.
- Слышишь?
- Бог-Река поет мне. Он разбудил меня сегодня.
- Правда? - Гхэ испытывал все большее нетерпение, но что-то заставляло его медлить.
- И мне снятся сны. Сегодня мне приснилось, что я обладаю зрением. Приснилось, будто я могу видеть.
- Что?
- Да, - продолжал мальчик, - мне приснилось, что меня съело какое-то чудовище, но оно не растерзало меня, а просто проглотило целиком, и я начал видеть его глазами.
Гхэ услышал достаточно. Он не мог больше сосредоточиться на словах мальчугана. Он с жадностью потянулся к этому источнику жизни, вырвал трепещущие нити из их хрупкой оболочки. Мальчик вскрикнул, дернулся и упал вперед, в дорожную пыль.
«Оно не растерзало меня». - Слова мальчика все еще словно звучали в ушах Гхэ, и он, несмотря на ужасный голод, помедлил.
Что случится с маленьким клубком светящихся жизненных нитей, если он не пожрет его? Гхэ вспомнил джика, которого он убил несколько дней назад, вспомнил, как его душевные нити колебались в воздухе, - семя, которое могло породить призрак, но было скорее всего поглощено Рекой. Пока он обдумывал все это, жизненная сила мальчика начала тянуть его в сторону реки, и Гхэ подчинился.
Совсем вскоре он ощутил прикосновение воды, его владычицы. Эта часть Южного города была теперь малонаселенной, потому что земля все больше заболачивалась, грязные улицы превратились в лужи стоячей воды. Гхэ зашлепал по трясине и тут же ощутил, как к нему возвращаются силы, как голод перестает его терзать. Мысли прояснились, его мозг снова начал управлять животными инстинктами.
Маленький призрак все еще тянул его, стремясь слиться с Рекой, но Гхэ удерживал его, обдумывая случившееся. Мальчика ему послала Река, это ясно; но с какой целью? Гхэ попробовал притянуть клубок нитей к себе, не давая, однако, ему попасть в пылающий очаг сердца. Неожиданно он обнаружил в себе какую-то пустоту, полость, о существовании которой раньше не подозревал. Призрак устроился в ней, протянул нити к его собственным душевным нитям и там и остался, хотя стал бледнее. Гхэ ощутил совершенно новую силу. Она была, конечно, совсем маленькой, но он откуда-то знал, что вновь обретенная сила его не покинет. Воспоминания мальчика тоже сохранились, и Гхэ мог их использовать. Он пролистал память ребенка, словно книгу: годы, погруженные во тьму, особого рода голод. Воспоминания, которые могли заменить его собственные, утраченные. И еще Гхэ ощутил страх, неожиданность смерти, хотя эти чувства слабели, вытесненные потрясением и надеждой: ведь то, что осталось от мальчика, стало частью Гхэ, а Гхэ мог видеть.
Гхэ дошел до края берега; дальше лежало бескрайнее водное пространство - его повелитель. Гхэ двигался вперед, пока не погрузился целиком. В водах Реки ему не нужно было дышать, раны его стали быстро заживать; дожидаясь полного исцеления, Гхэ обдумывал случившееся и гадал, что все это значит.
Что, если бы первое встреченное им чудовище, там, под Лестницей Тьмы, он не съел? Не было бы оно теперь его рабом, как стал им мальчик? Как же глуп он был! Бог-Река хотел, чтобы он собрал их воедино, а не просто сожрал. Гхэ мог стать не одиночкой, а многими, целым легионом; все придворные могли бы стать его частью, а он - их императором. В этом-то и заключалась его истинная сила. Все же нужно быть осторожным: жрецы могут найти способ убить его. Но теперь он был нечто большее, чем прежний Гхэ, а в будущем станет еще могущественнее. Удовлетворенный такой перспективой, Гхэ позволил себе отдохнуть, зная, что его повелитель спрячет его от погони.
Перед рассветом он нашел заброшенный дом на краю Желтоволосой трясины. Гхэ смотрел, как восход окрасил в розовый цвет колышущиеся высокие травы на равнине, тянущейся к югу, насколько хватал глаз; границей служила лишь Река на востоке и цепочка хижин по западной окраине болот. Кто-то говорил ему - кто именно, Гхэ, конечно, вспомнить не мог, - что до его рождения эта часть трясины представляла собой сплошные клетки рисовых полей и в те времена Южный город процветал, а его жители усердно работали в полях, поскольку часть урожая им разрешалось оставлять себе. Однако Река разлилась, не настолько сильно, чтобы затопить город, но достаточно для того, чтобы погубить рисовые посевы. Владелец этих земель решил, что не стоит возиться с ирригацией, ведь дешевый рис в больших количествах везли вверх по Реке из Болотных Царств. Трясине было позволено захватить бывшие поля.
Дом, в котором нашел убежище Гхэ, остался от прежних благословенных времен. Он стоял на крепких кипарисовых сваях, доски пола когда-то были отполированы и кое-где еще сияли сохранившимся блеском. Дом имел два этажа, хотя крыши давно лишился, стропила провисли, словно ребра мертвого тела, и верхний этаж облюбовали для гнездовий птицы. Сваи покосились и начали уходить в зыбкую почву, так что пол стал покатым, птичий помет покрывал когда-то старательно обструганные доски стен. Таков в общем был весь Южный город.
Даже в этот ранний час Гхэ заметил нескольких рыбаков, распугивающих цапель и дроздов; мужчины и женщины брели по жидкой грязи с сетями и острогами в поисках почти несъедобных ильных рыб, саламандр и угрей, скрывающихся в густой траве. Не один из рыбаков наверняка поранит ноги о шипы ильных рыб; Гхэ когда-то давно знал старика, у которого ступня, а потом и вся нога от такой раны стала сине-фиолетовой, начала гнить еще при жизни человека. Мальчик, который теперь стал частью Гхэ, помнил больше: от такого заражения умер его отец. Он помнил невыносимый сладкий запах, ужасное горе…
В Желтоволосой трясине можно было раздобыть еду, но это было опасно. Большинство обитателей Южного города предпочитали жизнь попрошаек и воришек угрозам, таящимся в болотах, хотя кое-кто все же возделывал жалкие делянки риса.
Гхэ не любил оказываться здесь, трясина была не для него - в этом он был уверен, хотя и помнил, как охотился здесь на лягушек, очень хорошо помнил ужасную вонь, исходящую от болота. Став джиком, он узнал причину жуткого запаха, который вдыхал большую часть жизни: сюда выходили сточные трубы из дворца.
И все же трясина обладала своеобразной красотой, теперь он это понимал; к тому же ветер, клонящий травы, дул ему в спину, делая вонь не такой невыносимой. Гхэ даже пожелал рыбакам удачи - раньше он считал их занятие глупостью.
Гхэ мог теперь позволить себе щедро изливать на них свою благожелательность: сам он был полон сил, все его раны зажили. Лишь самая старая из них, та, от которой остался выпуклый шрам на шее, слегка болела, и Гхэ подумал, что знает причину этому. Бог-Река становился на свой лад нетерпелив. Должно быть, где-то в степи что-то происходило с Хизи, с тем ее воином-демоном. Теперь, узнав, что за сила ему дарована, Гхэ должен ее применить - применить до того, как жрецы Ахвена и джики найдут его снова и сумеют уничтожить.
Гхэ потрогал шрам и рассеянно подумал, что тот незаметно перестал вызывать у него отвращение, да и вообще его нынешнее состояние перестало его ужасать. Потеря памяти все еще беспокоила, но теперь у него были воспоминания мальчика - запахи, звуки, вкус, - заполняющие пустоту на месте детства самого Гхэ. Это странным образом успокаивало, хотя Гхэ и сознавал, что раньше испытывал бы возмущение такой заменой; но то был другой, гораздо более глупый Гхэ.
А что нынешний умный и сильный Гхэ будет делать дальше? Он попробует проникнуть в Большой Храм Воды, хотя вроде бы такое намерение и не говорит о большом уме. Однако Гхэ понимал: сейчас или никогда.
Поэтому, глядя на разгорающийся восход и прохаживаясь по скрипучим доскам пола, Гхэ принялся обдумывать, как лучше всего попасть в самую охраняемую твердыню жрецов, святилище тех, кто так безжалостно за ним охотится.
Ответ на этот вопрос булькал не более чем на расстоянии броска камнем от его лачуги: сточная труба, заканчивающаяся в болоте. Она была достаточно широкой, чтобы по ней можно было проползти, но и только. Гхэ позволил себе улыбнуться. Хизи не колеблясь нырнула бы в такую трубу, если бы думала, что так доберется до знаний. Разве он слабее ее?
Гхэ обнаружил, что конец трубы заделан тяжелой железной решеткой, но для него, обладающего силой Реки, это не послужило препятствием. Скрепы, удерживавшие решетку, были новее, гораздо новее тех, что не выдержали его веса на балконе «его апартаментов», но они продержались не дольше тех. Гхэ заглянул в темноту; вонь была почти невыносимой, но это оставило его совершенно равнодушным. Даже прежний Гхэ сумел бы преодолеть отвращение, а теперь, став чудовищем, он совсем не обращал внимания на такие временные неудобства. Он лишь мгновение помедлил, прежде чем влезть в трубу, - проверяя оружие; привычка была так глубоко заложена при обучении джика, что он совершал необходимые действия инстинктивно. Осознав свое движение, Гхэ громко рассмеялся: конечно, в его распоряжении стального клинка теперь не было. Но при нем оставались его умения джведа - сражающегося голыми руками - и его сила. Они едва не подвели его прошлой ночью во дворце, но обычное оружие было бы и вовсе бесполезно. Ему будут служить руки, сила, дарованная Рекой, хитрость; ничто другое ему не поможет.

Предыдущая страница 10 Следующая страница


11 Грегори Киз

И он пополз по трубе.
Лишь слабый намек на клаустрофобию и отвращение выдавали его человеческую природу; Гхэ скользил по стоку, как змея. Когда труба оказывалась забита, двигаться дальше становилось невозможно, и молодой человек терпеливо расчищал засор, пока не удавалось протиснуться; когда туннель уходил вниз и доверху заполнялся водой, это тоже его не останавливало.
Гхэ не мог бы сказать, как долго длилось его путешествие, да это его и не волновало. После какого-то периода времени он добрался до другой решетки, на сей раз стальной; с ней пришлось повозиться немного дольше, но все же прутья поддались, и Гхэ оказался в большем туннеле. По нему он мог идти, хотя и согнувшись.
Он долго брел по лабиринту дренажных труб, стоков, ливневых сливов и наконец добрался до труб, по которым подавалась священная вода Реки, - тех, план которых, как было известно Гхэ, составила в свое время Хизи. Ему самому такая карта не требовалась: он обладал полученным от Реки странным пониманием всего, что течет, к тому же ему помогало собственное умение уличного мальчишки и даже обостренное осязание слепого ребенка, дух которого теперь жил в нем. Представление бога-Реки о том, куда текут его воды, каким-то образом смешивалось с умением мальчика ориентироваться без помощи зрения, и хотя Гхэ не нуждался в дополнительных указаниях, чтобы найти храм, это помогало выбирать кратчайший путь. Но когда он достигнет храма, Река окажется там слепа, разве не так? Гхэ подумал о том, много ли дарованной богом-Рекой силы сохранится у него в темных тайниках под струями огромного фонтана, изливающегося на алебастровые ступени. Может быть, его голова снова упадет с плеч, как у марионетки, когда нити, управляющие ее движениями, перерезаны?
Гхэ не думал, что так случится, да это и не имело значения. Был лишь один путь, чтобы послужить Реке, и к тому же этот путь вел в конце концов к Хизи. Ведь он, Гхэ, не какая-то марионетка, не безмозглое существо на поводке.
Так он думал, когда способность видеть в темноте исчезла; Гхэ оказался в подвалах Большого Храма Воды, и сомнения навалились на него с новой силой.

14
ПРОВОДЫ БОГА-КОНЯ

Хизи осталась сидеть на ступеньке, разглядывая барабан, а Братец Конь, обнадеживающе похлопав ее по плечу, отправился по своим делам. Солнце зашло, купол неба усеяли звезды; лишь кое-где их заслоняли бархатные синие облачка, но и они вскоре растаяли. Менги продолжали песнопения, и сам воздух, казалось, начал дрожать от чьего-то тайного присутствия.
Тзэм скрылся в екте, относя туда ведро с водой, а вернувшись, сказал встревоженно:
- С ним что-то странное творится.
Хизи со страхом заглянула в шатер, неохотно поднялась и вошла внутрь.
Нгангата смотрел на Перкара, обеспокоенно нахмурившись. Его лоб - то немногое, что можно было так назвать, - прорезали морщины, похожие на гусениц, а брови - гусеницы мохнатые - сошлись к переносице.
Перкар застонал и начал метаться. Из его открытого рта вырвались какие-то звуки, которых Хизи не поняла. Нгангата, однако, кивнул и ответил по-менгски:
- Она здесь. - Потом заговорил на каком-то другом языке и поманил Хизи.
К ее ужасу, глаза Перкара открылись; они были странного синеватого цвета, как у несколько дней пролежавшей на берегу рыбы.
- Хизи, - еле слышно пробормотал он.
- Я здесь, - ответила она. Хизи хотела было взять Перкара за руку, но одна мысль об этом заставила ее задрожать: она ведь видела, что за тварь сидит у него на груди и чего она коснется, если коснется Перкара.
- Ты должна… шикена кадакатита… - Он выдохнул еще какие-то слова, которых она не поняла; казалось, дарованное ему Рекой знание нолийского языка изменило Перкару. Хизи взглянула на Нгангату.
- Ты должна отправиться к горе, - неохотно перевел тот.
- Балатата, - снова выдохнул Перкар.
- Да, я знаю, - заверил его Нгангата.
- Что? Что он имеет в виду?
- Он, должно быть, бредит.
- Объясни мне, что он говорит, - настаивала Хизи; потом она обратилась по-нолийски к самому Перкару: - Перкар! Говори!
Глаза юноши открылись шире, но голос звучал совсем слабо:
- Он тебя ищет, - донесся еле слышный шепот. - Бог-Река ищет тебя. Ты должна отправиться к горе Шеленг. Найди знаки… - Его губы продолжали шевелиться, но больше не издали ни звука.
- Телом он кажется немного сильнее, - через несколько секунд сказал Нгангата. - Но он должен бы уже совсем поправиться. Что тебе сказал Братец Конь?
- Что Перкара околдовали.
- Это все, что он тебе сказал?
- Не все, - призналась Хизи, - но остальное я должна обдумать.
- Думай скорее, - сказал полукровка, - если есть что-то, что ты можешь сделать.
Из-за спины Хизи Тзэм прорычал:
- Поберегись, тварь. - Слова менгского языка падали с его языка тяжело, словно камни.
Нгангата нахмурился, но ничего не ответил; не отвел он и глаз от лица Хизи.
- Я буду думать быстро, - пообещала она и вышла из шатра.
Тзэм последовал за ней, бросив на полуальву тяжелый взгляд.
- Спасибо тебе, Тзэм, - сказала Хизи, когда они оказались снаружи, - но Нгангата прав. Я не могу позволить Перкару умереть.
- Можешь. Возможно, его смерть избавит нас от многих неприятностей.
- Нет, Тзэм, ты же знаешь, что это не так. - Великан что-то неразборчиво проворчал и пожал плечами. - Нгангата очень похож на тебя.
- Его мать великанша? Не думаю.
- Ты же понимаешь, что я имею в виду.
Тзэм печально кивнул:
- Да, принцесса, я понимаю. Ты хочешь сказать, что мы одинаковы в том, чем не являемся, а не в том, кто мы есть.
- Ох… - Хизи смотрела на вещи совсем с другой стороны, но Тзэм в точности выразил ее мысль. Каждый из них наполовину человек и наполовину… кто-то еще. Они не были в полном смысле слова людьми.
- Тзэм, я… - Но ничто, что она могла бы сказать сейчас, не прозвучало бы правильно. Хизи огорченно развела руками. - Оставь меня ненадолго одну, - наконец сказала она Тзэму.
- Принцесса, это было бы неразумно.
- Оставайся рядом с дверью. Если что-нибудь случится, я закричу.
На секунду у нее мелькнула мысль, что он не подчинится, но Тзэм вошел в шатер, и его огромная рука опустила полотнище, закрывающее вход.
Оставшись в одиночестве на ступеньке, Хизи еще раз посмотрела на барабан.
Он казался живым; у костра, где менги совершали свой обряд, гремели большие барабаны, и маленький барабанчик вздрагивал в унисон своим братьям.
Хизи думала о Перкаре, о тех поездках верхом, что они совершали вместе, о том, как начинали блестеть его глаза, когда речь заходила о его родных землях. Она вспомнила ту внезапную близость к нему, которую ощутила всего несколько дней назад, когда он показывал ей стадо дикого скота. Как может она позволить какой-то черной твари съесть все это, раз у нее есть средство помочь? Перкар говорил, что он совершил тяжкие преступления, - и Хизи ему верила. Но она тоже делала ужасные вещи. И теплое чувство к Перкару жило в ней, Хизи теперь понимала это, потому что оно отозвалось раскаленной болью, когда Перкар решил покинуть ее, чтобы отправиться к богине потока, и боль с тех пор лежала тяжелым грузом у нее на сердце. Хизи отрицала, что ее чувство - любовь; по крайней мере совсем не такая любовь, которая заставляет мечтать выйти за человека замуж, - но что-то хрупкое жило в ней, существовало только потому, что в ее жизни был Перкар. И когда это «что-то» не превращалось в раскаленную или ледяную боль, оно было теплым и приятным. Не доставляющим удобство, а чем-то похожим на щекочущее предчувствие смеха или радостных слез.
И даже если отбросить чувства, Перкар что-то знает, что-то важное относительно ее, Хизи.
Значит, нечего и думать, чтобы позволить ему умереть; Хизи должна признаться в этом самой себе, как она только что призналась Тзэму. Выбор у нее был невелик, а такое решение вообще закрывало все пути, кроме одного. Завтра она попросит Братца Коня научить ее песне гаана. Хизи на самом деле теперь не особенно доверяла старику, но ведь остальным менгам можно верить еще меньше. То, как они обошлись с Перкаром после стольких месяцев совместной охоты и пиров, показывало, как кочевники относятся к чужеземцам.
Но Перкар умирает, а Река преследует ее. Так сказал сам Перкар, сказал, что она должна отправиться к Шеленгу. Шеленгу, легендарной горе, откуда Река берет начало. Если бог-Река ищет ее, то зачем Хизи укрываться у его истоков? Это было ей непонятно, но ведь Перкар разговаривал с одним из своих богов, тем, который помог им бежать из Нола, тем, который как будто готов им помочь. Что все это значит? «Найди знаки», - прошептал Перкар, но Хизи не знала, что значит и это. Может быть, не значит ничего - ведь Перкар так тяжело болен… А узнать она должна, чтобы что-то предпринять. Снова Хизи играли силы, которых она не понимала, а этого терпеть она не собиралась. Ей нужны знания, нужна сила. И получить их можно с помощью маленького барабана.
- Как дела у твоего друга? - прервал ее мысли спокойный голос. Хизи вздрогнула и обернулась.
Это оказался тот странный кочевник, Мох, тот, который нашел ее в пустыне. Он вышел, очевидно, из-за екта. Следил за ней? Хизи собралась позвать Тзэма.
- Я не причиню тебе зла, - так же спокойно заверил ее молодой человек. - Я пришел только узнать, как себя чувствует чужеземец.
- Какое тебе до этого дело? Он тебе не родич. - Хизи подчеркнула последнее слово, внезапно ощутив отвращение к самому понятия родства. Ее родственники в Ноле никогда особенно ею не интересовались; может быть, они ценили ее как невесту, которую можно выгодно выдать замуж, но никогда как личность, как Хизи. Они отправили бы ее вниз по Лестнице Тьмы и забыли о ее существовании. Ее семья ничем не заслужила ни любви, ни уважения, но тем не менее требовала их от Хизи. А уж эти менги доводили понятие родства до таких смешных пределов, что Хизи хотелось громко и презрительно рассмеяться.
Мох не оскорбился ни ее словами, ни прямым - и грубым по понятиям кочевников - взглядом.
- Верно, и, сказать по правде, я не обрадуюсь и не огорчусь, если он умрет. Мне только жаль, что тогда гостеприимство здешнего клана окажется запятнанным.
- Для меня это не имеет значения. Вы, менги, много говорите о своих законах и традициях, но, как и все другие люди на свете, готовы поступиться ими, как только они начинают вам мешать.
- С некоторыми так случается, когда опасность кажется очень большой или в пылу спора. Однако не следует говорить, будто мы пренебрегаем своими обычаями.
- Одни слова, - фыркнула Хизи. - Что тебе от меня нужно?
Лицо Мха не выражало ничего, кроме сочувствия, но Хизи видела такое и раньше, на лице другого молодого и красивого юноши, а позволить два раза одинаково обмануть себя она не собиралась.
- Я хотел только объяснить тебе…
- Разве ты должен мне что-то объяснять?
- Не должен, - ответил Мох, и на краткое мгновение в его зеленых глазах промелькнуло какое-то сильное чувство, тут же сменившееся старательно отработанным равнодушием. Он ведь, напомнила себе Хизи, всего на два или три года старше ее самой.
- Не должен, - повторил Мох, - но все же я хочу поговорить с тобой.
- Что ж, говори, но не трать напрасно сил на попытку обмануть меня фальшивым сочувствием. Оно меня только сердит.
- Хорошо. - Мох взглянул в сторону западной части лагеря; оттуда доносился лихорадочный барабанный бой, искры от костра разлетались в стороны, как падучие звезды.
- Скоро бог-конь отправится домой. Ты должна увидеть это, если хочешь понять мой народ.
- Мне совсем не хочется его понимать, - ответила Хизи. - Говори о деле.
Мох нахмурился, в первый раз проявив раздражение.
- Хорошо. Ты знаешь о войне между моим народом и племенем твоего друга?
- Знаю. Это ты привез новости, разве ты забыл? Мох кивнул:
- Верно. Но начавшаяся война больше, чем просто война между смертными, повелительница Нола. Она - сражение между богами, не похожее на все, что знал мир уже много столетий. Среди моего народа есть провидцы, шаманы, предсказывающие будущее, посещающие мир снов и приносящие оттуда пророчества; они видели многие несчастья, которые принесет эта война.
Хизи заметила, что взгляд воина прикован к ее барабану, и переложила его так, чтобы Мох не мог до него дотянуться.
- Продолжай, - сказала она.
- Дело вот в чем. - Мох на мгновение закусил губу. - Если война разгорится, погибнут многие люди, кони и, возможно, даже боги. Они уже умирают, знаешь ли. Не уверен, что такое тебе понятно.
- Я видела, как умирают люди, - ответила Хизи. - Я знакома со смертью.
- Сейчас умирают мои родичи.
- Я сочувствую им ровно настолько же, насколько они сочувствуют мне или Перкару, - бросила Хизи.
Мох глубоко вздохнул.
- Ты пытаешься рассердить меня, но мой народ поручил мне сказать тебе важную вещь, и я скажу, что должен, несмотря ни на что. Тебя, Хизи, гааны видели в снах. Тебя видел великий пророк, могущественный гаан, который хотел бы отвратить ужасы войны, установить мир. Но его сон говорит, что лишь ты можешь принести мир.
- Я? - прищурилась Хизи. Мох кивнул:
- Ты. Так говорят видения. В тебе единственная надежда на мирный исход, а этот скотовод, Перкар, несет смерть. Ты должна бросить его и уехать со мной. Я отвезу тебя к гаану, и тогда вместе мы сможем положить конец войне. Если же ты останешься с ним, - Мох показал в сторону екта, - тогда на наши земли падет огненный дождь, который опустошит и выжжет их.
- Я могу принести мир? Каким образом?
- Не знаю. Мне сказали только то, что я передал тебе, но тот, кому явилось видение, выше доверия или обмана. Мои слова - правда, уверяю тебя.
- Конечно, я тебе верю, - ответила Хизи. Ей так этого хотелось. Она была повинна в столь многих смертях, что мысль о себе как о миротворице была подобна прекрасному цветку, расцветшему в бесплодной пустыне. Хизи жадно тянулась к прекрасному образу, хотя и понимала, что он ложный. Не может не быть ложным.
- Но как ты смеешь? - медленно проговорила она. - Как ты смеешь? Двенадцать лет никому не было дела, что со мной происходит, счастлива я или горюю, жива я или умерла. А теперь весь мир только во мне и нуждается, чтобы использовать, как инструмент ремесленника. Я пожертвовала всем, что любила, чтобы избегнуть такой участи. Можешь ли ты это понять? Я бежала из дому и стала жить с вами, вонючими варварами, чтобы избегнуть ожидающей меня участи! Я отдала уже все, что способна отдать, слышишь? Так как же ты смеешь предлагать мне снова стать чьим-то орудием? - Хизи дрожала, ее голос стал пронзительным. Слова лились изо рта помимо ее воли, но ей было уже все равно. Буря, бушевавшая в ее сердце, могла быть паникой или яростью или тем и другим; Хизи не могла отличить, так тесно все переплелось. - Убирайся, слышишь? Будь у меня и правда та сила, которой, как считает твой народ, я обладаю, неужели ты думаешь, что я стала бы помогать вам? Я бы уничтожила вас, оставила только почерневшие кости, рассеяла ваш пепел по всему миру!
Она хотела продолжать, но наконец спохватилась, рассудок поборол гнев. Хизи хотелось причинить боль Мху, заставить его лицо утратить сдержанное выражение; она направила на него свою ярость, как делала это в Ноле. Там воины падали, содрогаясь, и умирали. Мох же лишь печально улыбнулся.
- Мне жаль, что я так огорчил тебя. Я думал, ты сочтешь за честь спасти два народа, а может быть, и целый мир от страданий и гибели. Наверное, я ошибся в тебе.
- Твои боги ошиблись во мне, - бросила Хизи. - Весь мир ошибается во мне. Я просто хочу, чтобы меня оставили в покое.
- Твоя судьба не такова, - мягко ответил Мох.
- Я сама буду определять свою судьбу, - рявкнула Хизи, перекрикивая усиливающийся грохот барабанов.
Мох отступил, все еще снисходительно улыбаясь.
- Мне нужно идти. Обряд заканчивается.
- Я и велела тебе убираться, - фыркнула Хизи.
- Верно. Но я еще поговорю с тобой позже, когда ты все обдумаешь.
- Я уже обдумала, - ответила Хизи. - Я сыта по горло этими мыслями.
Мох пожал плечами, поклонился и отступил на несколько шагов, потом повернулся и направился к костру. Хизи следила за ним взглядом, чувствуя, как все ее тело сотрясается от ярости. Она сделала несколько глубоких вдохов, пытаясь успокоиться, потом оглянулась.
Полотнище, закрывающее вход в ект, слегка отходило наружу.
- Все в порядке, Тзэм, он ушел, - сказала Хизи, и полотнище опустилось. - Спасибо тебе, Тзэм, - добавила Хизи. Великан по крайней мере всегда на ее стороне, потому что любит ее, а не ради каких-то ее таинственных сил.
Хизи снова взяла барабан, заметив, как дрожат ее пальцы. Она смотрела в сторону костра, где провожали домой бога-коня.
- Тзэм, иди сюда, - позвала Хизи.
Огромная голова Тзэма немедленно высунулась из двери.
- Да, принцесса?
- Как ты думаешь, крыша екта выдержит наш вес? Тзэм задумчиво взглянул на шатер.
- Я раньше видел, как многие сидят на крышах. Ты ничего не весишь, а я не тяжелее троих человек. Думаю, столбы выдержат и больше.
Хизи кивнула, вспомнив, на каких толстых опорах покоится крыша.
- Тогда помоги мне залезть наверх, - сказала она. - Я хочу увидеть церемонию.
- Как прикажешь, принцесса, - ответил Тзэм. - И не объяснишь ли ты мне, чего хотел этот варвар. Я не все слышал.
- Объясню, обещаю тебе, только позже.
Они обошли ект; на задней его стороне наружные опоры образовывали что-то вроде лестницы. Тзэм подсадил Хизи и сам неуклюже влез следом. Хизи ожидала, что крыша по крайней мере заскрипит под таким весом, но она выдержала их с легкостью.
Хизи встала на ноги и присмотрелась к собравшимся вокруг костра менгам.
Видно было не особенно хорошо. Огромный столб пламени освещал ближайшие к нему возбужденные лица, более смутно - соседние, а дальше толпа превращалась в сборище теней, за которым стояла тьма. Вокруг костра было свободное пространство шириной в дюжину шагов в любом направлении. Семеро барабанщиков колотили в свои инструменты - от такого же маленького, как барабан Хизи, до огромного, в рост человека, - расположившись на ближайшем к Хизи краю площадки. К тому же, казалось, каждый кочевник тоже извлекает из чего-то звуки - колокольчика, трещотки, чего угодно. Барабаны, однако, заглушали все остальное своим громом.
Внутри круга тесно столпившихся менгов прыгали танцоры в масках, которые напомнили Хизи маски тех жрецов, что приходили осматривать ее. Хизи поежилась, радуясь, что она далеко от них. Среди танцоров выделялся один, разряженный особенно ярко и совершающий особенно безумные прыжки; казалось, он передразнивает остальных, как клоун на представлениях во дворце ее отца. Этот персонаж был облачен в юбку из прозрачного зеленого нолийского шелка и узкие красные штаны. На его карикатурно улыбающейся маске торчал нос, напоминающий клюв, а вместо волос развевались черные перья. Самой странной особенностью танцора были его ноги, которые Хизи иногда удавалось разглядеть: они были обуты в башмаки, создававшие полную иллюзию трехпалых птичьих лап.
В колеблющемся свете поблизости от костра был виден бог-конь - потрясающе красивая кобыла редкой масти, которую менги называли вуздас: серая, как грозовая туча, с неровными белыми полосами, похожими на молнии. В своей роскошной сбруе, украшенной серебряными и золотыми колокольчиками, перьями и длинными полосками меха, кобылица скользила между танцорами, гордо, но пугливо, шарахаясь иногда от толпы.
- Что за варварство, - пробормотал Тзэм.
Хизи согласилась с ним, хотя в представлении была и какая-то странная красота.
Кривляющийся клоун неожиданно кинулся к кобылице и вскочил на нее верхом; животное выгнуло спину и встало на дыбы, взметнув вверх передние ноги с серебряными копытами, потом начало яростно брыкаться задними ногами. Всадник не удержался на ней и минуты, кувырком слетел с лошади, но ловко перекатился по земле и вскочил на ноги. Это вызвало одобрительный рев толпы. Кобылица в ярости принялась хватать зубами и лягать других танцоров и менгов, окруживших площадку. Она врезалась в толпу, и Хизи заметила по крайней мере одного человека, упавшего от удара копыта; потом клоун отвлек лошадь, хлопнув ее по крупу. Кобылица обернулась и кинулась было за ним, но остановилась, озадаченная криками и суетой.
Из толпы появились четверо женщин, вооруженных копьями, и у Хизи перехватило горло; однако новые участницы не приблизились к лошади, а просто присоединились к танцующим.
Хизи взглянула на Тзэма и заметила, что он полностью поглощен происходящим. Она вынула собственный барабан из чехла, хотя и сама не знала зачем. Наблюдая за церемонией и совсем не думая о своей проблеме, Хизи каким-то образом пришла к решению. Из маленького кожаного мешочка, висящего на поясе, она достала костяное шило.
Движения танцоров становились все более неистовыми, барабанный бой все учащался; казалось, между ударами теперь совсем не остается промежутков. Хизи стиснула шило в руке и уколола им палец, стараясь загнать острие поглубже.
Было больно, и мысль о том, что она проливает собственную кровь, вызвала у Хизи дурноту. Она прикусила губу, упрекая себя за слабость.
«Что меня останавливает?» - подумала она и нажала сильнее, но все же слишком слабо, чтобы показалась кровь.
В этот момент ночь, казалось, взорвалась; барабанный бой и крики достигли невероятной частоты и вдруг смолкли. Хизи ахнула и вздрогнула от неожиданности, проткнув при этом костяным острием кожу. Ее возглас превратился в болезненное шипение, и в ту же секунду женщины вонзили копья в кобылицу.
Лошадь взвизгнула, издав совершенно нечеловеческий и одновременно странно похожий на стон человека звук. Она, казалось, взлетела в воздух и кинулась на нападающих; острое копыто ударило одну из женщин в плечо, и человеческая кровь смешалась с лошадиной. Остальные копейщицы отскочили. Толпа в безмолвии наблюдала, как лошадь двинулась за одной из них, но споткнулась. Из четырех ран хлестала кровь, копья торчали в теле животного. Передние ноги кобылицы подогнулись, и она словно преклонила колени; еще несколько секунд она старалась подняться на все четыре ноги, потом, внезапно сдавшись, рухнула на темную землю с тяжело вздымающимися боками.
К кобылице подбежали танцоры. Один из них положил голову издыхающей лошади себе на колени, второй положил одну руку ей на грудь и высоко поднял другую. Хизи смотрела, забыв о собственном кровоточащем пальце.
Коленопреклоненная женщина стала размахивать поднятой рукой, отбивая в бликах огня медленный ритм. Самый маленький барабан подхватил этот ритм, потом постепенно к нему присоединились остальные; зазвучали неровные бум, бум, бум.
- Это бьется ее сердце, - сказала Хизи Тзэму, и тот кивнул. В руке Хизи ее собственный барабан вибрировал, откликаясь на дрожание воздуха. Из толпы начали выходить люди и класть подарки к телу умирающей лошади: вяленое мясо, курения, бурдюки с пивом и перебродившим кобыльим молоком, украшения. Братец Конь рассказывал Хизи об этой части церемонии: каждый менг произносил молитвы, чтобы бог-конь забрал их с собой, унес на гору. На гору? Шеленг!
У Хизи закружилась голова от внезапного понимания. Бог-Река и величайшие боги менгов происходят из одного и того же места! Это не могло быть иначе. Могло существовать лишь одно такое место, одна такая гора.
Барабанный бой замедлился, стал прерывистым в соответствии с жестами женщины, прижавшейся к груди кобылицы. От последнего удара содрогнулась сама ночь, наступила абсолютная тишина. Хизи судорожно вздохнула; ей хотелось понять… Боль в проколотом пальце напомнила ей о том, что она сделала, и Хизи опустила глаза. Как сквозь туман до нее дошло, что несколько капель ее крови упали на шкуру, обтягивающую барабан.
«Ну вот, дело сделано», - подумала она. Может быть, то, что это произошло в такой торжественный момент, добавит ей силы, хотя Хизи и сомневалась в менгской магии.
Снова грохнули барабаны, и Хизи удивленно подняла глаза. Они били снова и снова, сначала неровно, потом все быстрее. Хизи растерянно смотрела на костер, не понимая, в чем дело, и ее охватила странная паника. Она чувствовала, как отчаянно колотится ее сердце, опережая все учащающийся барабанный бой. Если раньше барабаны следовали за биением сердца лошади, то что же теперь? Возрождающаяся жизнь бога, призрака, духа?
И неожиданно ритм барабанного боя совпал с ударами собственного сердца Хизи, и маленький инструмент в ее руке ожил, не просто откликаясь на звуки ритуальных барабанов, но говоря голосом ее сердца, словно в нем теперь текла кровь из ее вен. Зуд в чешуйке на руке стал невыносимой, обжигающей болью, и Хизи сама стала языком пламени, ураганом. Барабан открыл перед ней дверь в абсолютное ничто. Тзэм тянул к ней руки, разинув рот, но он двигался медленно, так медленно; Хизи, подобно буре, ищущей пустоту, которую могла бы заполнить, с воплем провалилась в распахнувшуюся дверь.

15
В ГЛУБИНАХ ХРАМА

Неожиданная слабость не проходила, но и не усиливалась. Гхэ мрачно улыбнулся. Он был воскрешен для того, чтобы отправиться туда, куда сам бог-Река не мог пойти, и свое предназначение, похоже, он исполнит даже здесь, в средоточии бессилия бога. Способность видеть в темноте почти исчезла, и Гхэ теперь в большей мере полагался на умения духа погибшего мальчика, прислушивался к любому звуку, ловил касающиеся кожи дуновения воздуха - использовал обостренные чувства слепого.
Туннель, по которому он пробирался, привел его в какое-то большее помещение; оно было пустым, но наполненным слабым, слабым гулом. Гхэ понял, что он ощущает близость огромного центрального колодца храма, текущей по нему воды, и это подтвердило то, что он приближается к цели. На ощупь и с помощью сохранившейся слабой способности видеть в темноте Гхэ нашел проход, заложенный кирпичами. Хотя он стал слаб, но все же не так слаб, как обыкновенный человек, и древняя кладка поддалась, кирпичи легко превращались в глину, из которой когда-то были слеплены. Теперь Гхэ пожалел, что у него нет клинка или хотя бы металлического прута; пришлось голыми руками раздвигать, выдирать, выковыривать кирпичи. Когда он наконец проделал дыру, сквозь нее дохнуло невероятной затхлостью; куда бы он ни проник, это помещение тоже было замуровано.
Гхэ расширил отверстие достаточно, чтобы в него можно было проползти, и скользнул внутрь; покрывающая его с ног до головы грязь послужила смазкой. Он осторожно опустил ноги на каменный пол; шума и так уже он произвел больше, чем следовало, и теперь гадал, как охраняется это помещение и не прозвучал ли уже где-то сигнал тревоги.
Гхэ оказался в зале с мраморным полом, однако с низкими сводами. Он мог стоять выпрямившись, но пальцы вытянутой руки касались потолка. Зал был велик, шагов в двадцать или больше шириной, и оштукатуренные стены покрывали смутно различимые фрески. Гхэ подошел к стене и попытался разглядеть изображение, но видел он все очень смутно, а различать цвета не мог вообще. Пожав плечами, он двинулся дальше, предварительно сняв башмаки, в которых хлюпала и булькала вода. Камень под ногами был гладкий и прохладный, и сквозь него по-прежнему доносился шум воды, текущей где-то неподалеку.
Зал скоро расширился и углубился: пол наклонно уходил вниз, и Гхэ увидел, что попал в помещение, заполненное водой; по крайней мере заполненное частично - открывшееся Гхэ пространство напоминало прорезанный каналами город, каждое здание в котором отделяется от соседних потоком меньше шага шириной. Эти миниатюрные здания были каменными - мраморными, гранитными, из полосатого песчаника. Гхэ за время обучения хорошо изучил свойства каждой породы - джик должен знать, как влезть на любую скалу, можно ли вбить в камень клинья и так далее. Озадаченный, Гхэ шел по залу, пока его нога не коснулась воды. Неожиданное покалывание охватило все его тело; ощущение походило на то, что он испытывал, погружаясь в Реку, но было более сильным. Гхэ нагнулся и дотронулся до поверхности воды рукой; пальцы его остались сухими.
«Дымная вода, - подумал Гхэ. - Призрак Реки».
Он вспомнил зал, в котором возродился, погруженные в воду чертоги, где обитают Благословенные. Дымная вода удерживает их там, но его она не удержала, только дала могущество. Гхэ почувствовал, как сила словно густеет в нем, когда он вступил в сухую жидкость, но способность видеть в темноте увеличилась ненамного. Сила Реки здесь была, сила, но не разум.
Если дымная вода - оковы для Благословенных, то кто заключен здесь? Но Гхэ подумал, что ответ ему известен - и из воспоминаний джика, и из осторожных намеков Обсидианового кодекса. Он приблизился к одному из сооружений-островов и взялся за ручку бронзовой дверцы.
Дверца легко открылась, и Гхэ заглянул внутрь.
В тесном пространстве лежал человек, или, точнее, то, что от него осталось. Сквозь истлевшее роскошное одеяние торчали кости, бесплотные пальцы сжимали ржавый железный скипетр. Гхэ с любопытством смотрел на останки. Кем был этот правитель? Хизи могла бы это узнать, она прочла бы древние иероглифы, покрывающие саркофаг и, без сомнения, описывающие деяния покойного. Для него, впрочем, это особого значения не имело, и, слегка поклонившись, Гхэ отступил и стал закрывать дверцу.
Кости шевельнулись, подернулись дымкой, и Гхэ внезапно осознал, что скелет покрыт почти невидимым саваном, прозрачной пленкой. Теперь она замерцала, начала струиться, как воздух над раскаленной плитой или огнем. Невесомое щупальце осторожно коснулось Гхэ, и он не воспротивился: ему было любопытно, что оно будет делать. Легкая боль, жжение возникло там, где к его плоти прикоснулось щупальце, и весь саван внезапно заискрился и засиял, по нему побежали оттенки разных цветов. Сами кости оставались неподвижными.
Гхэ отступил еще дальше, отгоняя окутавший его туман, но это не помогло; тогда он отбросил его своей дарованной Рекой силой. Теперь ему стали видны завязанные в узел душевные нити, мерцающие над мертвым властителем, - такие, как он теперь знал, бывают у призраков. Они были тонкие, иссохшие, и все же теперь, коснувшись его силы, обрели еле заметную жизнь.
«Это гробницы не для тел, - внезапно понял Гхэ, - а для духов».
Преграда, не дающая призракам блуждать или вернуться к их источнику. Если уж бог-Река даровал такую силу ему, то чего только не достиг бы он с помощью тел и душ, специально созданных, чтобы выполнять его волю, с помощью останков императоров? Так вот каков способ, благодаря которому жрецы уверены, что такое никогда не случится! Гнев Реки ощущался как нечто бесконечно далекое, так что Гхэ не впал в ярость, как это случилось с ним в библиотеке. Но увиденное подтвердило его крепнущую уверенность в том, что жрецы противятся богу-Реке, а не служат ему, и что это происходит уже на протяжении очень долгого времени.
Гхэ смотрел на тающий призрак и думал о том, что он мог бы привязать его к себе, как и дух слепого мальчика. Он мог бы использовать знания мертвого императора для достижения своей цели, с его помощью прочесть древние загадочные надписи вокруг. Действительно, может быть, разгадка всех тайн лежит здесь, в окружающих его гробницах. Но сильный инстинкт предостерегал Гхэ: делать этого не следует. Дымная вода так ослабила эти души, что для возвращения памяти хоть одной из них могла потребоваться вся сила Гхэ. Прикосновение призрака говорило о невероятном, ненасытном голоде - что, если он станет господином тела Гхэ? Бегун обычно может определить, как далеко ему удастся добежать, прыгун - как высоко он сумеет прыгнуть, и похожее чувство предупреждало Гхэ, что, поглотив духи древних Благословенных, он может не справиться с ними.
Поэтому Гхэ двинулся дальше, касаясь руками саркофагов, бредя по пояс в воде, которая не намачивала одежды. Здесь все были мертвы: люди, призраки, Река. По пути Гхэ размышлял над тем, что привело его сюда. Понимание, конечно, но понимание чего? Чего на самом деле он ищет? Гхэ надеялся, что разгадка, когда он ее обнаружит, окажется очевидной, что она не скрыта в одной из бесчисленных гробниц. Будь это так, что ему делать - обыскивать каждую?
Может быть, он ищет храмовую библиотеку? Однако Гхэ был уверен, что большинство манускриптов в ней написано древними письменами, которые быстро разобрать он не сможет. Конечно, это смог бы сделать Ган, если отнести ему одну из книг. Но как определить, которую взять? В конце концов, может быть, все-таки придется рискнуть привлечь на помощь одного из мертвых владык.
Но, возможно, он ищет нечто более основополагающее, чем книги. Бог-Река хотел вернуть Хизи, но еще больше хотел он избавиться от связывающих его уз. Есть ли какой-нибудь способ лишить власти храм, сделать его бессильным? Это цель, к которой стоило бы стремиться, если бы только знать, в чем заключается секрет, какую рукоять нужно повернуть. Казалось маловероятным, что такая рукоять существует; скорее воздействие храма определяется всей его структурой - те крохи знаний по архитектуре, которые он получил, готовясь к разговорам с Хизи, подсказывали именно такой вывод. Безусловно, важную роль играет фонтан, огромная струя воды, пронизывающая весь храм и низвергающаяся по его ступенчатым стенам. И еще Обсидиановый кодекс намекал на то, что храм чем-то похож на Шеленг, гору, рождающую Реку. Нет, это все слишком запутано для Гхэ. Однако ему необходимо узнать, что здесь находится.
Может быть, Река найдет ответ, когда Гхэ выберется отсюда и парализующее действие храма прекратится.
Наконец зал мертвых кончился крутыми ступенями, поднимающимися из дымной воды, и Гхэ осторожно начал карабкаться по ним. Теперь он уже слышал рев Реки, а не просто чувствовал ее близость, и наконец увидел мощную струю, когда вышел в огромный зал, залитый неярким сиянием. Как ни слаб был этот свет, стены и высокий потолок отражали его и слепили глаза: каждая поверхность в помещении была из полированного зеркального стекла. Появление Гхэ в зале породило миллион мигающих глаз: в каждой грани возникло его отражение.
Но главным, что отражалось во всех бесчисленных зеркалах, была вода. Сплошная водная колонна вздымалась из пола и уходила в потолок, и Гхэ знал, что она пронизывает все этажи храма, пока не достигнет вершины и не хлынет по четырем его сторонам, подобно тому как текут воды из четырех углов мира. Помимо воли он благоговейно смотрел на это чудо. Струя воды казалась колонной из черного янтаря и серебра; не было ни брызг, ни водяной пыли; каждая капля попадала туда, куда была направлена, - все выше и выше, словно кровь, которую сердце гонит по артерии…
- Кто здесь? - раздался голос, но Гхэ не видел, откуда он исходит. Он напряг мускулы, готовый прыгнуть в любую сторону, но прошла долгая минута, а он по-прежнему никого не видел, хотя снова и снова оглядывал зал. Голос был высокий - голос жреца. Медленно и очень осторожно Гхэ двинулся влево вокруг водной колонны, пока наконец не увидел говорившего. Это был мальчик лет тринадцати, может быть, чуть моложе или чуть старше, облаченный в черную мантию, с обритой головой. В вялой руке он держал золотую цепь, конец которой охватывал какой-то туманный контур, колеблющееся неясное пятно.
- Кто здесь? - повторил жрец. Гхэ поджал губы, размышляя, что предпринять: немедленно нанести удар или повременить и посмотреть, не удастся ли что-нибудь узнать у жреца. Довольно неохотно он решил именно так и поступить: это даст ему возможность преодолеть разделяющее их пространство, и к тому же наверняка здесь таится больше, чем видно на первый взгляд. Гхэ ступал очень осторожно, щупая ногой пол, прежде чем сделать шаг, - его могли ожидать ловушки, он слышал множество рассказов о том, как жрецы охраняют свои сокровища. Создание всяких хитрых устройств было обязанностью джиков, а когда дело доходило до смерти, джики были изобретательны.
- Я никто, - тихо ответил Гхэ. - Всего лишь мышка, пробежавшая в углу. Я не причиню тебе зла.
Мальчик, казалось, нашел его слова забавными и уселся на краю возвышения, на котором стоял. Гхэ видел теперь все более отчетливо, мог разглядеть предметы, лежащие на возвышении: оружие, книги, несколько раскрашенных черепов, ларцы и коробки. Там же находился источник света: кованая лампа, бросающая неяркие ровные лучи, словно рожденные чем-то иным, нежели пламя. Может быть, как и все здесь, это был лишь призрак огня.
- Садись и располагайся поудобнее, - пригласил мальчик. - Нечасто мне доводится с кем-нибудь беседовать, а у тебя, должно быть, есть вопросы, раз уж ты пришел сюда.
- У меня есть вопросы, - согласился Гхэ. - Но мне не хотелось бы обременять ими тебя.
- Беседа совсем мне не в тягость, - возразил жрец, а Гхэ тем временем внимательно присматривался к тому, что лежало, скорчившись, у ног мальчика. Темная фигура озадачила Гхэ, она никак не принимала узнаваемой формы. Выговор жреца был очень архаичен; это был почти незнакомый язык, и Гхэ пришлось напрягаться, чтобы понять его. Он подошел поближе, раз уж его пригласили.
Когда он оказался в десяти шагах от возвышения, мальчик поднял руку.

Предыдущая страница 11 Следующая страница


Духи Великой Реки 12

- Лучше не приближайся более, - сказал он. - Да будет тебе ведомо: моя собака кусается.
Гхэ согласно кивнул, но не сел, как было предложено, а остался стоять, чтобы быть готовым мгновенно отразить нападение.
- Ты пришел через склеп, не так ли? - заметил мальчик. - Я не ошибся?
Гхэ не видел необходимости отрицать это и снова кивнул.
- Возвести мне, как к тебе обращаться. Настоящее свое имя ты можешь мне не открывать.
- Называй меня Йэном, - ответил Гхэ, лишь с опозданием сообразив, что это имя может быть известно жрецу.
- Не лишен ли ты зрения, Йэн? Я чувствую в тебе слепоту.
- Да, я слеп. - Гхэ заметил, что и сам мальчик был незрячим; покрытые бельмами глаза смотрели в пустоту. Если жрец счел его слепым - возможно, почуяв в нем присутствие призрака-раба, - зачем спорить?
- Так и должно быть. Говорят, лишь слепец может проникнуть сюда.
- Почему?
- Так сотворил мой отец, - ответил мальчик, улыбнувшись.
- Твой отец, бог-Река?
Жрец фыркнул:
- Разве не ведаешь ты, куда пришел? Нет, мой отец не бог-Река. Совсем не он.
- Ты охраняешь этот зал?
- Разве не стремишься ты утолить любопытство? Тебе надлежит узнать про моего отца.
- Я не хотел быть грубым.
- Явиться без приглашения - всегда грубость, но пусть это тебя не смущает. Я смотритель этого места и как таковой, можно сказать, его охраняю.
- Что же именно ты охраняешь? - спросил Гхэ, разглядывая сокровища за спиной у жреца, но продолжая играть роль слепца.
- Безделушки, пустяки. Но главное - это место, как я сказал.
- И от кого же ты его охраняешь?
- От тебя, думается мне.
- Мне здесь ничего не нужно, - солгал Гхэ.
- Конечно. Наверное, ты просто не туда забрел. Эту ошибку совершают многие, - с насмешкой ответил мальчик.
- Мне просто было интересно, вот и все.
- Брось. - В голосе жреца впервые прозвучал гнев. - Лучше признайся, зачем ты явился. Ведь для меня не важно, что ты говоришь, - я и беседую-то с тобой лишь от скуки.
«Не важно, что ты говоришь». Гхэ уловил угрозу в этих словах. Может быть, мальчик стремится просто выиграть время, пока прибегут другие жрецы? Но Гхэ не слышал сигнала тревоги, не чувствовал перемещения сил. Хотя он видел как сквозь туман, иногда Гхэ удавалось разглядеть душевные нити жреца, толстые и странные; мальчик казался вполне уверенным в себе и не нуждающимся в помощи. И еще эта тень у его ног, в которой бьется злобная сила… Если бы удалось пожрать их обоих, а еще лучше захватить, какие тайны смог бы Гхэ узнать!
- Ну хорошо, - пошел он на попятную, - я пришел сюда, чтобы узнать тайну храма, узнать, что удерживает бога-Реку, делает его беспомощным.
- Нашел ли ты ответ на свой вопрос?
- Нет. Храм был упомянут в одной книге, которую мне прочли, но теперь, оказавшись здесь, я знаю не больше, чем раньше.
- Тогда тебе повезло, что ты повстречал меня. Я многое знаю об этом месте.
Гхэ на секунду заколебался, но все-таки продолжил:
- В той книге говорилось о горе, далеко отсюда.
- Шеленге, истоке Изменчивого.
- Изменчивого?
- Это другое имя Реки. Да, такая гора есть, она называется Шеленг. И ведомо ли тебе, какое отношение имеет она к храму?
- Храм построен так, чтобы напоминать эту гору, - ответил Гхэ, снова обратив внимание на то, как архаично звучит речь мальчика. Ни один жрец не говорил на столь древнем языке, кроме как читая заклинания, да и то с запинкой.
- Правильно. И ты хотел бы знать, почему?
- Да, конечно.
- Представь себе, - мальчик обхватил колено руками, откинулся назад и уставился незрячими глазами в потолок, - представь… Мог ли ты раньше видеть? Впрочем, конечно, мог: я это чувствую. Так вот представь, что в те дни, когда зрение у тебя еще было, ты оказался бы перед зеркалом. И позади тебя, в точности позади, было бы еще одно зеркало. Что бы ты увидел?
- Себя. Думаю, увидел бы бесконечное число своих отражений.
- Верно. Теперь представь, что ты глуп, как сойка или другая шумная безмозглая птица. Приходилось ли тебе видеть, как бьется птица в стекло, нападая на собственное отражение?
- Нет, но я могу это себе представить.
- По-настоящему глупая птица будет биться в стекло, пока не упадет обессиленная. Если же она окажется между двух зеркал, такой исход можно считать неизбежным.
- Ты хочешь сказать, что Река как раз и есть такая глупая птица? Что гора и этот храм и есть зеркала, стоящие друг напротив друга?
- Ну, я просто рассказываю тебе притчу. Думаю, что истина гораздо сложнее. Река ведь течет и дальше мимо этого храма, и ниже по течению она снова разумна. Но в определенном смысле часть сознания бога-Реки оказывается обманута и начинает верить, что здесь его исток, его колыбель, что храм именно то, чего он ищет: его древний дом. Бог-Река не может видеть храм, потому что он путает его с горой, и для него расстояние между ними становится словно несуществующим.
Гхэ вспомнил свой сон, сон о собственной целостности давным-давно, когда Река была бесконечным кольцом и находила в этом успокоение. Он тогда думал, что возврат к древнему блаженному состоянию возможен, если он будет расти и расти… Но если часть его сознания обманута другим сном, сулящим возврат к совершенству…
- Значит, бог-Река чувствует, как вода протекает через этот храм…
- И считает, что это он сам и есть, изливающийся из своего истока. Подобное представление его смущает и запутывает, но природа заклинания такова, что он не осознает своей ошибки.
Гхэ кивнул:
- Да, должно быть, так. Но ведь ты рассказал мне еще не все.
- О, конечно. Тысячи древних песнопений - ты можешь назвать их колыбельными - собраны здесь, и с течением времени они ложатся одна на другую, набирают силу. И тысячи курильниц изливают усыпляющий дым, а жрецы созданы так, что Река не может их видеть. Однако все это детали, украшения, позолота. Самое основное - то, о чем я тебе рассказал раньше.
- И все это сотворил Черный Жрец? Мальчик засмеялся.
- Черный Жрец очень ленив, но умеет заставить трудиться других. Ты теперь его тут не увидишь, всю нудную работу он свалил на нас. Думаю, что он наметил план, но предоставил жрецам уточнять детали. То, что ты видишь здесь, в большей мере мое создание, чем его.
Гхэ прищурился. Лжет жрец или нет? С виду он всего лишь мальчик, но Гхэ уже догадывался, что все на самом деле не так.
- Ты - сын Черного Жреца?
- Его бастард, да. Ты же это знаешь.
- Теперь знаю, конечно. Значит, ты здесь уже долгое время.
- У тебя прелестный талант к преуменьшению.
Гхэ только сейчас заметил, что по мере того, как они беседовали, странный язык, на котором говорил жрец, постепенно менялся, и теперь у него появились мягкие интонации родного Гхэ выговора. Это оказалось почему-то гораздо более пугающим, чем прежние древние, известные лишь по заклинаниям слова.
- Ты здесь со времен Первой династии? Мальчик пожал плечами.
- Я время от времени засыпаю. Я спал, когда ты явился, но этот мой зверек разбудил меня. - Он игриво подергал золотую цепь, и темнота на ее конце всколыхнулась.
Гхэ не стал спрашивать о том, кого жрец держал на цепи, помня, что ему следует притворяться слепым; не спросил он ничего и о книгах, оружии и черепах, лежащих на возвышении.
- Все ли свои вопросы ты задал?
- Я не знаю, о чем еще спрашивать.
- Может быть, ты хотел бы поговорить с кем-нибудь еще?
- С кем-нибудь еще?
- Ну да. С одним из моих компаньонов, например. Гхэ осторожно оглядел зал. Других компаньонов, кроме «зверька» - что бы это ни было, - он не заметил.
- Я внимаю звуку льющейся воды, - ответил он обычной формулой: так ученик принимает мудрые наставления учителя, - и понял еще прежде, чем услышал лающий смех жреца, как нелепо прозвучали его слова.
- Ну что ж, с кем бы нам поговорить? - Мальчик встал, подошел к черепам и провел по гладкой поверхности одного из них рукой. - С Сутазнатой? С Нангенатой? Нет! Тебе наверняка захочется побеседовать с Ленгнатой. Вот. - Он взял один из черепов, вернулся на прежнее место и сел.
- Давай-ка, Ленгната, поговори со своим верным подданным Йэном.
Мальчик, должно быть, безумен, подумал Гхэ. Совершенно безумен.
- Ты издеваешься надо мной, - неожиданно услышал Гхэ собственный хриплый голос и схватился за горло. - Не мешай мне спать. У меня нет подданных, да и никогда не было, - продолжал говорить Гхэ, как ни старался удержать слова.
- Нет! Перестань! Заставь его прекратить! - крикнул Гхэ уже по собственной воле. Он ничего - никакой вторгшейся в него сущности - не ощущал; просто словно кто-то заставлял его говорить - вот и все.
Мальчик хихикнул, а Гхэ ответил сам себе:
- Убей его, если сможешь, а если нет - беги. Если ты подданный Шакунга… - Гхэ напрягся, изо всех сил стараясь заставить голос умолкнуть, но безуспешно: слова лились из его рта по-прежнему. Гхэ лишь краем сознания отметил, что при упоминании имени Шакунга мальчик-жрец чуть не вдвое сложился от смеха.
«Остановись! Прекрати!» - думал Гхэ, а Ленгната все продолжал безумно что-то бормотать его языком. В отчаянии Гхэ выставил щупальце силы, стараясь найти способ заставить голос умолкнуть, убить говорящего. Щупальце протянулось внутрь черепа, обнаружило там призрачный узел светящихся нитей и судорожно вцепилось в него. Гхэ мысленно сжал нити в кулаке и рванул. Бормотание внезапно прекратилось, и почти инстинктивно Гхэ притянул к себе дух Ленгнаты и привязал его там же, где и призрак слепого мальчика. Дух оказался слабым, измученным голодом, и справиться с ним было нетрудно.
- Верни его обратно, - медленно и отчетливо проговорил жрец. Теперь ему явно не было смешно.
- Нет, - выдавил из себя Гхэ. - Не думаю, что я на это соглашусь. - Как нападающая змея, он нанес удар, стараясь вырвать душевные нити и с ними жизнь жреца-хранителя.
Пламя заполнило все существо Гхэ, полыхнуло из его глаз и рта; словно от могучего удара, тело его выгнулось и рухнуло, извиваясь, на каменный пол. Он забился как безумный, слыша собственные вопли, но не в силах их прекратить. Крохотная часть его сознания, оставшаяся нетронутой, пыталась преодолеть мучительную боль, понять, что с ним происходит. Гхэ рванулся к мальчику и встретил нечто, пронзившее его, словно меч. Он ждал следующего удара, удара, который покончит с ним, но что-то остановило руку жреца. Безусловно, это сделал не сам Гхэ, хотя он чувствовал в себе твердый стержень силы, все еще неизрасходованной. Он ухватился за него и, дрожа, снова повернулся к мальчику.
На лице того появилась злорадная улыбка. «Зверек» на цепи поднялся и теперь, как увидел Гхэ, принял форму человека: высокого могучего воина с огромными рыбьими глазами и похожим на клюв крючковатым носом. Воин был облачен в доспехи, сделанные из панциря какого-то гигантского пресмыкающегося, и размахивал аквамариновым мечом. За его выпуклыми глазами зияла пустота, полная тьмы и вспыхивающих искр. На длинных черных волосах сверкала золотая императорская корона.
- Склонись, Йэн, - бросил жрец, - преклони колени, дабы твой император мог тебя приветствовать.
Гхэ все еще ощущал опаляющее пламя, но боль теперь казалась иллюзорной, не телесной. Глаза и тело его словно плавились, и все же он оставался цел.
О чем это говорит жрец-хранитель? Призрак, который он держал на цепи, вовсе не был императором: Гхэ много раз видел повелителя. Нет, это всего лишь дух или демон.
- Как я вижу, ты не узнаешь первого императора, сына Реки.
Гхэ открыл рот, чтобы ответить, но не смог вдохнуть воздух. Такое невозможно, он был уверен. Не может же перед ним быть сам Шакунг. Окажись слова жреца правдой, значит, мальчик обладает невероятным могуществом… И действительно, Гхэ отчетливо видел теперь эту силу: словно молнии сверкали в сердце жреца, там бушевал пламенный ураган. Что он наделал, что разбудил!
- Ну же. Отдай мне то, что взял.
«Меня все равно ждет смерть», - понял Гхэ и кинулся на жреца, нанося удары скорее чтобы отвлечь его, не надеясь вырвать душевные нити. Не сделал он и четырех шагов, как почувствовал, что удары его теряют силу; но тут он прыгнул, взвился в воздух. Мальчик-жрец завопил в ярости, когда понял, что является целью Гхэ, и тот почувствовал, как словно тысячи раскаленных игл впились в его тело. Призрак Шакунга метнулся наперехват, как черная молния; там, где его ноги касались пола, в воздух взлетали осколки камня. Но тут Гхэ врезался в ревущую колонну воды. Она ударила его, как безжалостный кулак великана. Свет в его глазах померк, мысли заглушил гром, и Гхэ рухнул в пустоту.

16
ГААН

Барабанный бой стал отдаляться; вместо него пришла обволакивающая тишина, в которой не было слышно даже биения сердца Хизи. Ее охватило ощущение полета, быстрого движения, хотя в лицо ей не дул подтверждающий это ветер. Однако стискивавший ее раньше острыми когтями страх исчез вместе со звуками барабанов и ее собственного сердцебиения; Хизи с изумлением обнаружила, что все время крепко зажмуривала глаза, и поспешила их открыть.
Под ней что-то проносилось, широкое и бескрайнее; это могло быть лишь землей, на которую она смотрела с огромной высоты. Все окутывал сумрак: холмы казались темно-синими, равнины голубоватыми, извивающиеся по ним черные линии были, наверное, реками и ручьями. Самый яркий свет окружал саму Хизи - она неслась в облаке искр вроде тех, что выбрасывает высоко вверх костер; Хизи испытала потрясение, поняв, что искры не просто окружают ее, а сыплются из ее тела, рдеющего, как пылающая головня.
«Во что я превратилась?» - гадала Хизи. Но ведь она продолжала чувствовать себя самой собой… Впереди Хизи с такой же скоростью неслась вторая головня; за ней тянулся огненный хвост, как за кометой, о которых Хизи читала. В середине пылало белое пламя, окруженное оранжевым, желтым, постепенно переходящим в нежнейшие оттенки бирюзового, зеленого и, наконец, фиолетового шлейфом. Это было потрясающе красиво, и Хизи ощутила, что страх отлетел, как отрезанный локон, и в ней сохранились лишь способность удивляться и любопытство.
Что произошло? Хизи старалась понять, что случилось, мчась со все большей скоростью над странным ландшафтом, расстилающимся внизу, словно то спокойное, то бурное море.
Она провалилась в барабан. Должно быть, она в том, другом мире, о котором говорил Братец Конь; Хизи подумала, что никогда полностью в его рассказы не верила, несмотря на свой опыт соприкосновения со сверхъестественным. Призраки и бог-Река были ей знакомы; здешние же боги и демоны, миры, населенные ими, казались выдумкой, и Хизи всегда считала верования менгов просто суеверием. Это и заставило ее потерять осторожность, связаться с чем-то, чего она совершенно не понимала. Может быть, она умерла, думала Хизи. Должно быть, сейчас она очень напоминает призрак вроде того, что напал на нее в Зале Мгновений. Может быть, тело содрано с нее, как кожура с фрукта? И теперь Тзэм, плача, обнимает ее безжизненный труп?
Хизи обернулась и попробовала разглядеть свое «тело», но увидела только пламя, сверкающее полотнище, бьющееся позади в пустоте.
Но если она - дух, то что летит впереди нее? Хизи решила, что это ей известно: наверняка дух коня, бегущий домой, к своей матери, богине-Лошади. Тот конь мертв; значит, заподозрила Хизи, мертва и она тоже.
Местность, над которой она пролетала, становилась все более гористой, и Хизи то пикировала вниз, то взмывала вверх, повторяя контуры ландшафта. Она рассеянно подумала: нет ли способа управлять полетом, и даже попробовала поэкспериментировать, то пытаясь волевым усилием повернуть, то размахивая своими эфемерными руками, - но вскоре оставила попытки. Казалось, ее несет быстрый поток, а может, так и было: его создал менгский обряд проводов коня. Значит, Хизи все больше удаляется от своего барабана - единственного пути обратно в мир живых, если такой путь для нее вообще еще существует.
Впереди засияло что-то блестящее, алмазный глаз, над которым бровью выгнулась радуга. С невероятной быстротой он становился больше и ближе. Хизи почувствовала уверенность, что это и есть их цель: летучая звезда впереди повернула в ту сторону, мелькая между острыми, как зубья пилы, горными пиками; Хизи последовала за ней. Белизна росла и заслоняла горизонт. У Хизи осталось впечатление чего-то невероятно огромного: горы больше всех гор на свете и дерева с ветвями, достигающими звезд; яркий свет окатил Хизи, и, вздрогнув, она остановилась.
Первое, что она осознала, были голоса, бормочущие что-то на языке, которого она не понимала. Хизи могла различить четверых или пятерых говорящих: двух мужчин, двух женщин и девочку или маленького мальчика. Яркий свет вокруг угасал, но перед глазами Хизи все еще плясали красные пятна.
Наконец она смогла разглядеть окружающее ее великолепие.
Хизи стояла в самом огромном зале, какой только ей приходилось видеть. Ни один покой дворца в Ноле даже и отдаленно не мог с ним сравниться. Роскошь убранства поражала, но характер его был непривычен Хизи; все вокруг скорее напоминало естественную красоту гор и скал, а не утонченную, зачастую даже излишне абстрактную архитектуру дворца. Однако в самом просторе чувствовалась идея простоты, родственная некоторым направлениям искусства Нола.
Стены - те, которые Хизи могла разглядеть, - походили на застывшие водопады базальта, падающие с потолка невероятной высоты; дикая красота зала была хорошо видна в ярком свете сотни или более факелов. Пол оказался выложен полированными плитами красного мрамора, и только благодаря этому Хизи поняла, что зал создан чьими-то руками, а не является естественной пещерой. Пол не был ничем занят, словно огромная танцевальная площадка, и по контрасту та часть зала, где находилась Хизи, казалась загроможденной: рядом на возвышении стоял трон, высеченный из единой базальтовой глыбы, дальше виднелся огромный стол и окружающие его скамьи. На них никто не сидел.
Те, кто находился в зале, стояли на открытом пространстве шагах в сорока от Хизи, и они приковали ее внимание гораздо больше, чем все окружающее. Ближе всех находилось существо, которому она не могла подобрать никакого сравнения: огромное чудовище, напоминающее медведя и одновременно чем-то похожее на Тзэма. Он - оно? - имел единственный глаз, черный шар, подернутый радужным отсветом. На плече существа сидел ворон размером с козла, казавшийся совсем небольшим по сравнению с чудовищным медведем. В шаге от них стояла покрытая мягким черным мехом нагая женщина. Мех и острые клыки придавали ей несколько кошачий вид, хотя на голове ее росли рога, а спутанные волосы падали почти до талии. Вторая женщина имела более привычный вид: величественная, с могучими руками и густыми длинными прямыми волосами, она напоминала менгских женщин или даже нолиек. Хизи она показалась чем-то похожей на Квэй.
Перед этой четверкой на коленях стояла призрачная кобылица. Хизи вытянула перед собой руки и увидела лишь кости, проглядывающие сквозь колеблющиеся струи тумана.
- Ну, - сказала женщина-кошка, и ее голос, похожий на шепот ветра, оказался отчетливо слышным в огромном зале, - и кого же это мы видим?
- Вы ее знаете, - проскрежетал Ворон; слова его были почти так же невнятны, как карканье его меньших собратьев.
- Я не знаю, - возразила менгская женщина, наклоняясь и кладя руку на мерцающую гриву лошади. - Это дитя явилось вместе с моим отпрыском?
- Я сказала бы, что она сделала большую глупость, - проговорила женщина-кошка, приближаясь к Хизи мягкими скользящими шагами. - Ты можешь говорить, девочка.
- Я… Я не знаю, что… - Это были боги. Никем иным они просто не могли быть. Что им сказать?
- Ты не явилась сюда, чтобы снова одеться плотью, это точно - от тебя все еще воняет живым телом. Ты не богиня, хоть и считаешь себя таковой, и ты не животное.
- От нее пахнет моим братом, - пророкотал гигант голосом таким низким, что Хизи сначала приняла его за рычание.
- Ну, тогда нам нужно ее съесть, - высказала мнение женщина-кошка, улыбнувшись так, что стали видны все ее клыки. - Ведь мы не пробовали смертной плоти уже давно.
- Тихо, - каркнул Ворон, - ты же знаешь, что бывает с тобой, когда ты ешь людей.
- А что? Я никогда потом ничего не помню.
- Вот именно, - хмыкнул Ворон, - вот именно!
- Что скажешь ты, девочка? Ты хочешь, чтобы тебя съели?
- Нет, - ответила Хизи; в ней благоговение начало мешаться с гневом. - Вовсе нет. Я просто хотела бы понять, что произошло.
- Ну, я думаю, ты пролетела сквозь озеро и попала на гору. Это может означать одно из двух: или ты мертва - а это не так, - или ты великая шаманка…
- Которой она тоже не является, - закончил за женщину-кошку Ворон.
- Нет, - подтвердила Хизи, - не являюсь.
- Ты последовала за моим отпрыском, - сказала другая женщина; Хизи решила, что она не может быть никем иным, кроме Матери-Лошади. - Что тебе нужно от моего дитятка?
- Ничего! - воскликнула Хизи. - Я просто хочу вернуться. Я сделала ошибку.
- Подумать только! - откликнулся Ворон. - Но должен тебе сказать, что никто, посетивший гору, не возвращается таким же, каким был раньше. Вы только посмотрите на нее, родичи: девочка летает, как шаман, но в ее замке нет слуг. - Он постучал себя клювом по груди.
- Какое нам до этого дело? - спросила женщина-кошка. - Какое нам дело до того, что у этой девчонки Изменчивого нет помощников? - Она подозрительно посмотрела на птицу. - Снова твои штучки, Карак? Еще одна твоя глупая проделка?
- Я знаю ее только по слухам, - сказал Ворон. - Из-за нее там, где течет Брат, был изрядный переполох.
- Я не могу видеть того, что там происходит, - пророкотало одноглазое чудовище. - Он все закрыл от меня.
- Тогда не повредит иметь во владениях Брата союзницу, даже если это всего лишь смертная. Дайте малышке то, за чем она явилась. - Птица подмигнула Хизи.
- Я ни за чем не явилась, - возразила та.
- Каждый, кто попадает на гору, приходит за чем-нибудь, - оскалилась женщина-кошка. - Я не дам ей никого из своих: она этого не заслужила.
- Будь же благоразумной, Охотница. Я могу дать ей только ворону, а она не такая помощница, которая может девочке пригодиться.
Охотница фыркнула:
- Уж это точно. Глупые взбалмошные создания, всегда поднимают такой крик при малейшем признаке опасности.
- Не буду спорить, - покладисто ответил Карак. - Поэтому я и предлагаю, чтобы ты дала ей кого-нибудь - тигра или хотя бы хорька.
- Тигра? Вот еще! Такого я не потерплю. Мать-Лошадь отвела взгляд от своего отпрыска.
- Ты пришла за помощником? Должна же ты знать, что приходить за этим на гору глупо. Без помощника ты никогда не сможешь вернуться.
- Я не собиралась попадать сюда, - ответила Хизи, ощущая, как в ней растет беспомощность и гнев.
- Жизнь часто кончается по ошибке, - заметила Охотница.
- Охотница… - начал Ворон.
- Нет! Мы достаточно слушали тебя, Карак. Балати, решай!
Гигант медленно моргнул.
- Пусть останется здесь, пока ее тело не умрет, - проговорил он. - Потом мы снова оденем ее во что-нибудь. Ты придумаешь, во что, Охотница.
- Господин, - попытался возразить Ворон, но его клюв, казалось, перестал открываться; как ни старался Карак сказать что-то еще, раздавался лишь приглушенный хрип.
- Прекрасно, - улыбнулась Охотница. Она махнула в сторону Хизи, и та потеряла сознание.
Хизи проснулась - если можно так назвать возвращение сознания - в обсидиановом покое. Ее «тело» больше не искрилось и не светилось; оно стало почти прозрачным, сквозь туманную дымку она могла видеть тени костей и внутренних органов, слабо пульсирующие душевные нити. Чешуйка на руке, однако, сияла ярким белым светом, от нее расходились радужные волны, делая несуществующую руку более реальной, чем все остальное.
- Эй! - крикнула Хизи, хотя и не ожидала отклика; никто ей и не ответил. Хизи уныло гадала, не означает ли изменение вида ее духа, что тело ее умерло, или же эта перемена отражает еще что-то, абсолютно ей неизвестное.
Теперь она повстречалась с богами - не просто маленькими божками, живущими в Братце Коне или в камнях, - а с самим повелителем богов, Балати, Охотницей, Караком-Вороном и Матерью-Лошадью. Перкар описывал ей их всех, кроме Матери-Лошади. Все случившееся по-прежнему казалось Хизи нереальным, словно ночной кошмар; стоит проснуться, и разум подскажет, что ее преследуют иллюзии и ночные страхи, которые исчезнут с наступлением утра. Разве может быть такое на самом деле?
Но ведь Благословенные в подземельях дворца были вполне реальными; Река была реальной. Почему в мире, где существовали они, не может быть богини с рогами? Только потому, что Хизи считает ее глупой, варварской, невозможной выдумкой? Боги убьют ее независимо от того, что она думает.
Хизи принялась обследовать свою темницу. Это была скорее не комната, а дно огромной гладкой трубы, уходящей вверх. Хизи подумала, не сохранила ли она способность летать, но из такой попытки ничего не вышло. Тогда она попробовала взобраться на стену, и тут ей повезло больше. Ее призрачное тело если и имело вес, то совершенно незначительный. Достаточно слегка ухватиться за неровность пальцами и подтянуться - этого было достаточно. К несчастью, неровностей на стенах ее тюрьмы почти не было, и Хизи ни разу не удалось взобраться выше, чем на три собственных роста.
Она все еще продолжала попытки, когда голос сзади произнес:
- Такое упорное дитя. Изменчивый не ошибся, когда выбрал тебя.
Хизи обернулась, потеряла опору и свалилась вниз. Падала она с обычной скоростью, но совсем не ушиблась.
- Кто ты?
- Ты должна меня знать. Может быть, Перкар рассказывал обо мне.
Хизи присмотрелась и увидела в темноте пару желтых глаз.
- Карак? - Непривычное имя заставило ее запнуться.
- Он самый, в своей прекрасной плоти.
- Ты, должно быть, явился посмеяться надо мной, - сказала Хизи. - Перкар говорил о тебе как о недобром боге.
- Перкар пытается оправдать собственные прегрешения, обвиняя других. Впрочем, это не имеет значения. Перкар мне нравится, хоть он на меня и клевещет. Скажи, - он уже вернулся в деревню?
- Да.
- И что он рассказал тебе о своем путешествии?
- Ничего. Он тяжело болен.
Ворон сделал шаг вперед, а может быть, просто сделался лучше виден.
- Какая болезнь может помешать ему говорить? У него же есть Харка.
- Он не приходит в себя. Какой-то дух пытается съесть его жизнь. Это одна из причин, почему я попробовала воспользоваться барабаном.
- Чтобы спасти его? - Да.
- Как замечательно! - каркнул Ворон. - Но не говори такого здесь никому: имя Перкара не особенно популярно в здешних краях.
- Я знаю.

Предыдущая страница 12 Следующая страница


13 Грегори Киз

- Ну что ж. Это напоминает мне о цели моего визита. Я решил тебе помочь.
- Правда? - Надежда возродилась в Хизи, но она постаралась скрыть ее и не спросила, почему Ворон так решил.
- Да. Как я уже говорил, Перкар мне нравится, а значит, и его друзья тоже. То, что ты мне только что рассказала, укрепляет мое решение. Если он болен так, как ты описываешь, только шаман сможет спасти его. - Ворон преобразился, превратился из птицы в высокого красивого мужчину, хотя глаза его остались желтыми. - Ухватись за мой плащ и следуй за мной.
Хизи беспомощно посмотрела на него, но что бы Ворон ни задумал, хуже, чем вечно оставаться в этой гладкой трубе, ничего быть не могло. Однажды Карак ей помог, по крайней мере так ей говорили. Хизи неохотно ухватилась за его длинный отделанный черными перьями плащ. Карак коротко каркнул и снова стал птицей, на сей раз размером с лошадь, и Хизи оказалась, подобно перышку, у него на спине. Ворон без усилий взлетел по трубе, взмывая все выше и выше, пока наконец Хизи не увидела проблеск света.
Карак вылетел из дыры, опустился на вершину горы и снова стал человеком. Теперь Хизи смогла отойти от него. Если бы она была способна дышать, от открывшегося вида у нее перехватило бы дыхание: она смотрела на мир с самой его крыши. Далеко внизу лежали облака, словно потертые ковры на огромном полу; они почти не закрывали от Хизи окружающие вершины, уходящие вдаль к краю мира, то увенчанные снежными шапками, то покрытые зеленью, то открывающие свои величественные гранитные кости. Ниже в голубом тумане виднелись долины.
Хизи заметила всего одну реку: блестящая серебряная нить вилась от подножия горы, на которой они стояли.
- Твой родич, - сказал Ворон, показывая на Реку.
- Так, значит, это Шеленг, - выдохнула Хизи. - Его исток.
- Да, твой народ называет ее так. Мы просто зовем гору домом.
- Ты все время называешь бога-Реку Братом. Значит, ты тоже его родич?
- Да. Пожалуй, это делает тебя моей племянницей, верно?

- Я…
Но Карак только рассмеялся, совершенно не склонный относиться к себе серьезно.
- Что это? - спросила Хизи, показывая на маленькие огоньки, которые, как светляки, летели вверх из долин. Их было не особенно много, за исключением густого потока откуда-то - Хизи не была уверена в том, что может определить источник.
- Духи, вроде тебя, которые являются за новой плотью. Часть из них люди, часть - животные, есть даже некоторые боги.
- А тот густой поток? Откуда он?
- Ах! Там идет война, конечно, и многие теряют одежду. Теряют одежду… Хизи видела, как люди умирают, и ей никогда не казалось, что они просто раздеваются.
- Разве не можете вы остановить войну?
- Кто, я?
- Вы, боги, - уточнила Хизи.
- Не знаю, - задумчиво проговорил Карак. - Сомневаюсь. Ну, наверное, Охотница могла бы спуститься с горы со своими хищниками и с вотиру - людьми-медведями - и присоединиться к той или другой воюющей стороне. Это, я думаю, привело бы к быстрому окончанию войны. Но мне не приходит в голову ничего, что могло бы заставить ее так поступить, - да и к тому же такое решение ведь совсем не то, что ты имеешь в виду.
- Нет, - ответила Хизи, - конечно, нет.
- Ну вот тебе и ответ.
Хизи посмотрела на окружающие вершину пропасти.
- А что будет со мной? Ты сказал, что хочешь мне помочь.
- Да. И я так и сделаю. Но я хочу, чтобы ты запомнила одну вещь.
- Какую?
- Доверяй Перкару. Он знает, что нужно делать.
- Он сказал, что я должна отправиться на гору. Но я же уже здесь.
Карак загадочно посмотрел на Хизи.
- Он имел в виду другое. Ты должна явиться сюда во плоти.
- Почему?
- Я не могу тебе этого объяснить - здесь и сейчас. Перкару все известно.
- Перкар очень болен.
- Да, но ты спасешь его, шаманка.
- Я не… - начала Хизи, но оборвала себя и обернулась, услышав позади какой-то звук.
Там стояли Мать-Лошадь и дух кобылицы.
- Это единственный способ, Карак? - спросила богиня. Хизи расслышала в ее голосе подозрение.
Карак, снова превратившийся в огромную птицу, взъерошил перья и стал перебирать их клювом.
- Ты можешь предложить какой-нибудь другой?
- Нет. Но мне очень не хочется так расставаться со своим ребенком.
- У тебя много детей, одетых во плоть, и к тому же это ненадолго.
Мать-Лошадь кивнула:
- Я знаю. Но смотри, если это снова окажется какой-то твой трюк…
- Ты столько лет знаешь меня и все еще не можешь отличить Ворону от Ворона!
Богиня фыркнула, совсем как лошадь:
- Никто не может.
Хизи озадаченно слушала эту перепалку. Ей хотелось спросить, о чем идет речь, но было страшно: она и так уже много позволила себе с этими странными и могущественными созданиями.
Мать-Лошадь повернулась к ней.
- Поклянись, что ты будешь заботиться о моем отпрыске.
- Что ты имеешь в виду? Богиня гневно взглянула на Карака:
- Она не понимает!
Ворон взглянул на Хизи своими желтыми глазами:
- Чтобы вернуться, тебе нужен дух-помощник. Мать-Лошадь собирается дать тебе одного из своих детей, раз уж Охотница не пожелала расставаться со своими, так же как и Балати. В противном случае тебе придется ждать здесь, пока твое тело не умрет; тогда ты снова будешь одета в плоть человека или зверя, лишившись при этом памяти и силы.
Хизи, нахмурив брови, смотрела на камни у себя под ногами.
- Может быть, мне было бы лучше без них.
- Выбор за тобой, - сказала ей Мать-Лошадь. - Но если ты выберешь жизнь, решать нужно быстро, прежде чем остальные узнают о том, что мы затеяли. И ты должна поклясться, что будешь добра к моему дитятку. - На ее лице появилось жесткое выражение. - А твой спутник, Перкар… Он оскорбил меня, заставил страдать одну из моих дочерей. Когда придет время, он за это заплатит, и ты не должна будешь мне препятствовать.
Хизи непонимающе взглянула на богиню:
- Перкар? Что он натворил?
- Самое обычное дело… - пробормотал Карак.
- Вовсе не обычное. Ее дух вернулся ко мне недавно и рассказал, как бессовестно Перкар обошелся с бедняжкой. Я этого не забуду.
- Перкар - мой друг, - твердо сказала Хизи. - Он спас меня от ужасной участи. Я не могу допустить, чтобы с ним случилось что-то плохое.
- Не обязательно плохое, - ответила богиня-Лошадь, - но заплатить за содеянное он должен. Скажи ему об этом.
- Скажу. Но если ты собираешься причинить ему вред, я должна встать между вами, как бы я ни была тебе благодарна.
Богиня долго смотрела на Хизи, потом слегка кивнула:
- Я по доброй воле отдаю тебе мое дитя - с единственным условием. Я ценю преданность, даже если это преданность тому, кто ее не заслуживает.
- Клянусь, что буду заботиться о твоем ребенке, - сказала Хизи. - Но…
Карак нетерпеливо каркнул:
- Что еще?
- Я не так уж уверена, что мне хочется, чтобы одно из этих созданий жило во мне. Я еще не приняла решения, когда все случилось…
- Время для раздумий истекло, - оборвал ее Карак. - Или ты берешь, что тебе предложено, отправляешься обратно, живешь, спасаешь Перкара и выполняешь свое предназначение, или умираешь и проводишь свои дни здесь, сначала как дух, а со временем став лососем или иным подобным существом. Тебе нетрудно сделать выбор, мне кажется.
- Передо мной никогда не стоит легкий выбор, - взорвалась Хизи. - По праву рождения мне следовало бы выбирать, какое платье надеть на дворцовый праздник, какому поклоннику позволить себя поцеловать, какие блюда заказать на завтрак!
- Что за ерунда? О чем ты болтаешь? Твоя судьба никогда не заключалась в том, чтобы заниматься такими мелочами! Твой путь - между богами и людьми. И твой выбор - между надеждой и отчаянием!
- Карак у нас поэт, - проворчала Мать-Лошадь. - Кто бы мог подумать?
- Уж никак не я, - ответил Ворон, расправляя и вновь складывая крылья.
- Он прав, малышка, - обратилась к Хизи женщина; в глазах ее светилась доброта. - Он знает о тебе больше, чем я. Но у тебя будет мое дитя, и я присмотрю за вами.
Без нее Перкар умрет. Она сама умрет тоже, затеряется среди духов, станет такой же жалкой, как призрак, когда-то посещавший ее апартаменты во дворце.
- Я согласна, - решилась Хизи. - Я проявлю к твоему отпрыску всю доброту, на какую только способна.
- Прекрасно, прекрасно, - усмехнулся Карак. - А теперь поспешим.
Мать-Лошадь погладила дух кобылицы. Как и Хизи, он теперь не рассыпал искры и выглядел как серый скелет, одетый в призрачную плоть. И все же Хизи чувствовала растерянность и страх этого создания.
- Тихо, маленькая, - сказала богиня. - Это Хизи, она вернется вместе с тобой в страну живых, на пастбища и просторные равнины.
- Готова? - рявкнул Карак.
- Готова, - с сожалением в голосе ответила Мать-Лошадь.
- Хорошо. - Карак указал на Хизи. - Разделись на части.
Хизи непонимающе посмотрела на него, гадая, что он хочет этим сказать, и тут на нее нахлынула такая боль, что больше в мире ничего не осталось. Какая-то сила разрубила ее на мелкие куски; Хизи чувствовала, как каждая косточка распадается в осколки и каждый осколок болит своей особенной болью, так что слои мучения накладываются один на другой. Хотя она не потеряла сознания, Хизи быстро лишилась способности понимать происходящее: сколько времени длилась эта пытка, она не имела ни малейшего представления. Хизи запомнила только, как пыталась кричать и стонать, не имея ни легких, ни горла, ни языка.
Не могла бы она сказать и когда части снова соединились, образовали единое целое. Мать-Лошадь и Карак что-то говорили, но Хизи не понимала абсолютно ничего из сказанного. Она запомнила лишь мелькающие мимо лиловые и черные горы и равнины по пути к барабану, ритмичный грохот, похожий на удары копыт, и где-то внутри испуганный голос, - голос кобылицы, такой же растерянной, как она сама.
Когда Хизи пришла в себя, она продолжала слышать те же удары копыт. Она все еще была высоко над миром, но теперь ее не влекло непонятной силой; теперь она бежала, и ее собственные копыта несли ее между облаков.
Копыта? Хизи оглядела себя. Как и раньше, она сияла подобно раскаленной головне и рассыпала в воздухе искры, но на этот раз у нее была определенная форма. Хизи видела свои руки, обнаженные плечи и грудь, но ниже…
Копыта, мощные мускулы лошадиных ног. Оглянувшись, Хизи увидела конский круп и развевающийся хвост.
«Я превратилась в статуэтку! - подумала она. - Полулошадь - полуженщину!»
Но все же она оставалась самой собой. Она чувствовала в себе кобылицу - та бежала, выбрасывая вперед могучие ноги, которые несли их сквозь пространство. Но дух коня не был зловреден, он не пытался соблазнить Хизи, как пытался бог-Река, и не собирался нападать на нее, как те боги, которых Хизи встречала после своего бегства из Нола. Кобылица просто присутствовала в ней, чуткая и готовая учиться новому.
- Спасибо тебе, - сказала Хизи. - Спасибо, что вернулась со мной вместе.
Кобылица не ответила ей словами, но Хизи почувствовала ее доброту, ее поддержку. Вместе они, словно молния, пересекали небеса, и Хизи вскоре почувствовала, что приближается к деревне Братца Коня, к тому екту, где лежит ее тело. Она чуть не рассмеялась от удовольствия, которое ей доставляла эта скачка; все страхи были теперь вытеснены бурной радостью. Хизи с кобылицей трижды проскакали по дорожке вокруг деревни. Хизи не могла видеть людей - они представлялись ей лишь как всполохи радужного сияния - и гадала, способен ли кто-нибудь из них разглядеть ее.
Она даже с некоторым сожалением приблизилась наконец к своему екту и опустилась на крышу. Там никого не оказалось, и Хизи скользнула внутрь по центральному столбу, тень которого в другом мире напоминала высокое ветвистое дерево.
Внутренность помещения представилась Хизи скопищем теней, люди в нем казались туманными, словно призраки. Хизи видела их как образованные темными костями клетки, внутри которых пылало желтое пламя.
Одна из таких фигур лежала на полу - Перкар, конечно, - и на ней скорчилось нечто. Нечто реальное.
Заметив тварь, Хизи приготовилась ощутить мучительную дурноту, которую ощутила в первый раз, но ничего такого не случилось. Казалось, вокруг нее веет сильный ветер, и Хизи неожиданно вспомнила, что говорил ей насчет духов-помощников Братец Конь: она может теперь видеть сверхъестественные существа без того, чтобы видение завладело ее рассудком.
Поэтому Хизи принялась внимательно разглядывать тварь, хотя даже теперь зрелище было пугающим. Сначала трудно было понять, что же она видит: перед Хизи была путаница свернувшихся блестящих жил, чешуи, чего-то черного, как полированный мрамор. Но тут кобылица внутри передвинулась, совсем слегка, но достаточно, чтобы Хизи смогла увидеть все в другой перспективе. Тварь походила на змею или, скорее, на сороконожку, состоящую из отдельных маслянисто поблескивающих сегментов; ее конический череп вонзался в грудь Перкару, и из каждого сочленения торчали пучки извивающихся червей. Сияние в груди Перкара стало тусклым, хотя поток оранжевого света лился в него из спящего рядом похожего на птицу существа - как догадалась Хизи, его меча.
Иногда вся масса червей - или один огромный червь - вздрагивала и колыхалась, распадалась на отдельные ползучие части и соединялась снова. Потом в основании «черепа» открылись два желтых глаза.
- Уходи. Он мой, - проговорил трескучий голос. Хизи нечего было ответить. Она просто продолжала смотреть на тварь.
- Если ты явилась сражаться за него, шаманка, знай, у тебя ничего не получится. Уходи обратно в свой светлый мир, оставь этого человека мне.
Чудовище не сделало никакого движения, но Хизи почувствовала, как ее взгляд помимо воли обратился к лежащему поодаль кругу света. Сквозь него она видела внутренность екта - часть опорного столба, тряпку на полу и руку. Свою собственную руку. Картина слегка подрагивала, словно поверхность пруда, на которую падают песчинки.
Хизи заколебалась. Теперь она ясно видела, что тварь, сидящая на груди Перкара, убивает его, но не имела ни малейшего представления, что она, Хизи, может с этим поделать.
- Я уйду, - пробормотала Хизи. «Но я вернусь», - добавила она мысленно, направилась к барабану и прошла сквозь него наружу.
На нее обрушилась дурнота и головокружение, и Хизи, задыхаясь, выпрямилась. Лошадиное тело исчезло, она почувствовала, что вновь облачена в собственную плоть, такую знакомую, такую удобную, что Хизи чуть не расплакалась от радости воссоединения с нею.
Но тут всего на расстоянии вытянутой руки от Хизи на пол свалился человек; она увидела, как его глаза широко раскрылись, словно в изумлении: удар переломил ему позвоночник. Вокруг раздавались яростные крики, сталь скрежетала и звенела, ударяясь о сталь.

ИНТЕРЛЮДИЯ: ИМПЕРАТОР И ВАМПИР

Высокая дверь чуть скрипнула под рукой императора, испугав пятнистую оранжевую домашнюю ящерицу; она обратилась в паническое бегство, но быстро успокоилась и отбежав всего на несколько шагов, замерла на краю гобелена, глядя на вошедшего своими похожими на кошачьи глазами. Это позабавило Ше Лу, он даже подумал, не сбить ли со стены крошечное животное своей силой. В конце концов, что за нахальство: всего лишь обычная домашняя ящерица, а явилась ко двору императора!
Но он отбросил эту мысль. Говорят, пятнистые ящерицы приносят удачу, а она требуется даже императору. Особенно теперь, когда нападения дехше на пограничные гарнизоны так участились, союзнические отношения с Лхе под угрозой, и даже Дангул на границах Болотных Царств требует дани - дани! - за провоз товаров через свою территорию. Это была скромная дань, конечно, и заплатить ее ничего не стоило, но подданный не смеет требовать дани от своего императора. Это было известно даже в отсталых Болотных Царствах, а значит, правитель Дангула просто пробует империю на прочность, рассчитывая добиться большей, а то и полной независимости.
Утром он отправит отряд солдат и джиков под командой своего племянника Нен Ше, чтобы разобраться с наместником Дангула, но ведь неизвестно, какие силы у того есть и насколько хороши его шпионы. Впрочем, отсутствие достоверных сведений - лишь еще одна причина послать туда именно Нен Ше: если наместник покорится без сопротивления, он сумеет навести порядок, а если отряд окажется разбит и племянник погибнет, никто особенно не будет горевать. Правда, в этом случае Ше Лу придется послать в Дангул сильное войско, а такая перспектива его вовсе не радовала. На ведение войны нужны деньги, а Нол, похоже, слишком много воевал в последнее время. Это были, конечно, лишь мелкие стычки, но все равно они обошлись дорого.
Ше Лу двинулся по полированному кроваво-красному мраморному полу зала, с удовольствием прислушиваясь к размеренному стуку своих деревянных подошв - единственному звуку, нарушающему тишину. Ему редко случалось наслаждаться одиночеством; даже и теперь телохранители были неподалеку, но он наложил на них запрет: они не могли приблизиться, если только он сам не позовет их на помощь или не поднимет тревогу. Но все же теперь, в послеполуночный час, Ше Лу, которому не спалось, мог наконец один, совсем один наслаждаться прогулкой по этому своему любимому залу - Залу Ибисов. Покой был невелик - настолько невелик, что не годился для торжественных церемоний, и недостаточно строг для повседневных имперских дел. Пожалуй, зал не использовался для придворных приемов со времен его отца. Но после восшествия Ше Лу на престол - когда отец его лишился силы, как это часто случается с Рожденными Водой после семидесяти, - именно сюда привел его отец вместе с Ниасом, визирем, и здесь они провели долгую ночь, освежаясь сливовым вином и разговаривая о вещах, никогда раньше не упоминавшихся. Таких тем оказалось немало: в конце концов, Ше Лу почти не виделся с отцом, пока ему не исполнилось пятнадцать и его с разрешения жрецов не переселили в семейные покои по другую сторону Зала Мгновений, - отец был далек и холоден, как и подобает императору. Лишь много позже, передав корону, старик позволил себе сказать о любви к сыну, о том, как он им гордится, как горюет, лишившись другого сына - Лэкэза. Это тронуло даже Ше Лу: раньше он ревновал к брату, но теперь, когда жрецы уволокли плачущего близнеца вниз по Лестнице Тьмы и он остался единственным наследником престола, можно было позволить себе великодушие, можно было пожалеть несчастного.
Потом Ше Лу часто тайно встречался с отцом и Ниасом, отослав телохранителей и наложив запрет, - учился, как быть императором. Это длилось всего два года, но они помнились ему как лучшие годы жизни. Ше Лу был молод, наслаждался ролью властелина Нола и всей империи, согревался теплом долго сдерживавшейся любви отца. Потом старик стал слабеть и умер, и его еще теплое тело жрецы унесли для воссоединения с Рекой; Ше Лу стал императором уже в полной мере и познал вечную изматывающую административную рутину, которая сначала потеснила, а потом и вовсе заслонила прелесть власти.
Ше Лу погладил желтоватую колонну, тонкую, как нога цапли, и взглянул на звезды, смутно видные сквозь овальное отверстие в куполе зала.
Когда-то он думал, что и сам приведет сюда сына. Он не стал бы ждать так долго - до того времени, когда одряхлеет, когда ему останется всего несколько месяцев жизни. Он бы проявил свою любовь сразу же, как только сын пересек Зал Мгновений, как только оставил позади детство и его опасности. Но семя Реки не даровало ему сына. В последнее время Ше Лу стал подумывать о дочерях - должен же быть хоть кто-то его собственной крови, кому он мог бы поверять свои тайные мысли, с кем делился бы знаниями, кто любил бы его так же, как он сам любил отца. Но с теми двумя дочерьми, что благополучно прошли испытания жрецов и миновали Зал Мгновений, он опоздал: обе вышли замуж и обе, как и их мать, пристрастились к странному блаженству и забвению, даруемому ненденгом, черным порошком из Лхе. Хизинату, младшую дочь, убил джик; такова была необходимость, и Ше Лу в душе полагал, что это лучше, чем оказаться в подземельях дворца, там, где до сих пор томился Лэкэз.
Ше Лу помедлил перед троном, но не стал садиться на соболью подушку на сиденье. Вместо этого он опустился на ступеньку, как делал при жизни отца. Он не захотел тогда позволить старику сидеть ниже себя; хотя Ше Лу был императором, в зале Ибисов он уступал трон отцу. Да, очень жаль, что он так и не привел сюда собственных детей, когда они были еще малы, пусть даже это и были дочери. Он мог бы по крайней мере рассказать им о деде. Хизи это бы понравилось, даже если бы не заинтересовало остальных. Хотя Ше Лу мало знал о малышке, он помнил, что последние месяцы жизни она все свое время проводила в библиотеке, явно наслаждаясь чтением, с увлечением изучая прошлое. Ше Лу улыбнулся; в тайниках души - очень, очень глубоких тайниках - он гордился дочерью. Должно быть, она обладала силой, силой, не уступающей его собственной. В ее сестрах ничего такого не было. Хизината убила жрецов, многих жрецов, и джика. Конечно, часть из них на счету ее телохранителя, но все-таки…
Ше Лу нахмурился. Да, конечно, он испытывает гордость, испытывает ее со дня гибели Хизинаты. Но то, что он чувствовал сейчас - этот порыв глупой сентиментальности, - было поистине новым для него. Ше Лу осознал, что все его мысли окрашены теплым чувством к девочке, и у него возникло смутное подозрение. Почему он проснулся? Не то чтобы бессонница не была для него привычной, но теперь ему казалось, что заставил его покинуть постель сон, один из тех полных резких цветов снов, которые иногда насылал бог-Река. Последнее время они посещали его все чаще, хотя и редко открывали что-то полезное для имперской политики. Когда Ше Лу удавалось запомнить такой сон, он обсуждал его с Ниасом, и вместе они пытались разгадать значение видения, но на этот раз все было по-иному. Ше Лу не мог вспомнить, что ему приснилось, но чувствовал: именно сон навеял грустные мысли об отце и дочерях. Нет, не дочерях - одной дочери, Хизинате, единственной, кто от рождения обладал силой.
Размышляя обо всем этом теперь, Ше Лу узнал признаки: бог-Река хотел, чтобы он думал о Хизи, хотя такое и не было в привычках императора. Конечно, мысль о том, что следовало привести ее сюда, иногда мелькала у Ше Лу, так же как и ощущение мимолетной радости из-за того, что девочке удалось так раздосадовать и ослабить жрецов. Но теперешнее чувство любви к дочери исходило от Реки - по крайней мере его значительная часть. Ше Лу вздохнул. Не следует ли разбудить Ниаса?
В этот момент император ощутил нечто - похожее на шум шагов или громкое дыхание, хотя ни единый звук не нарушил тишины. Кто-то был здесь, в этом зале, кто-то, обладающий силой. Ше Лу выпятил губы. Сила не походила на силу жреца, ненавистную «нот», что давила на него тем сильнее, чем выше оказывался ранг ее носителя. Нет, это присутствие «звучало» как нечто более знакомое.
Ше Лу выплеснул собственную силу, так быстро заполнил ею зал, что пришельцу не удалось бы скрыться незамеченным. Окажись это человек, он упал бы мертвым или лишился рассудка, но император уже понял, что дело обстоит иначе.
- Покажись, - бросил он. Воздух в зале мерцал от убийственной магии.
Кто-то выступил из темноты. Пришелец, казалось, с абсолютным спокойствием стряхнул с себя последствия удара, нанесенного императором. Ше Лу чувствовал в нем какую-то странную силу, возможно, не меньшую, чем его собственная; однако умения ею пользоваться тому явно не хватало, и император видел, что пришелец испытывает сильную боль. Несмотря на это, посетитель вышел на середину зала, преклонил колено и низко поклонился.
Озадаченный еще больше, Ше Лу отвел острия и сети своей магии, возвел из нее шит, обеспечив себе безопасность, но готовый в любой момент нанести новый удар, если понадобится. Кто этот человек? Даже самые могущественные члены царственной семьи были бы парализованы его ударом, а пришелец сохранил способность двигаться и даже сумел преклонить колено.
- Благодарю тебя, господин, - сказал человек, показав, что не лишился и способности говорить.
- Кто ты? Подойди поближе, - приказал император. Тот повиновался, и Ше Лу смог его рассмотреть. Это был хорошо сложенный юноша с тонким лицом аскета. Одет он был в простые черные тунику и килт - обычный наряд джика.
- Ты убийца, - твердо сказал Ше Лу.
- Я убийца, - подтвердил человек. - Но я больше не джик. Я не служу жрецам, которые не служат Реке.
Ше Лу смотрел на него со все большим беспокойством. Что здесь происходит?
- Я узнаю тебя, - наконец сказал он. - Ты был приставлен к моей дочери. Младшей дочери.
- Меня зовут Гхэ, повелитель. Я твой слуга.
- Тебя убили, как я слышал, тогда же, когда и ее. Человек заколебался всего на секунду, и в этот момент его защита слегка ослабла; Ше Лу неожиданно разглядел в нем больше чем один клубок душевных нитей и ощутил внезапный страх. Еще ребенком он слышал о таких существах - каждому императору полагалось о них знать.
- Это правда, что меня убили, повелитель. Но твоя дочь не погибла. Об этом-то я и прошу твоего милостивого разрешения говорить.
- Моя дочь… - Нет, будь он проклят. Сначала о главном. - Ты говоришь, тебя убили, - прошипел Ше Лу. - Но я вижу перед собой не призрак. Ты вампир или что-то подобное.
Человек опустил глаза и коснулся шеи. Его пальцы распутали черный шарф, скрывающий горло. Ше Лу не мог разглядеть, в чем там дело, пока не вызвал бледное сияние, озарившее зал; лишь тогда стал виден широкий выступающий шрам.
- Я думаю, я действительно вампир, - сказал Гхэ, - хотя я мало знаю о таких вещах.
- Их посылает Река, - тихо проговорил Ше Лу, гадая, есть ли смысл вызвать стражу. - Когда император нарушает волю бога-Реки, он посылает вампира убить императора.
Вампир погладил пальцем подбородок жестом удивительно человеческим для существа, которое, должно быть, лишилось головы, а потом получило новую, мерзкую жизнь.
- Не могу ничего сказать о других вампирах, господин, но со мной все не так. Думаю, тебе следует смотреть на эту легенду, как на еще одну ложь жрецов.
- Мои шпионы донесли мне, что во дворце появился вампир, но жрецы изгнали его.
- Все же я вернулся, несмотря на великую опасность. Это так: Река дала мне новую жизнь, но не ради того, чтобы причинить тебе зло. Ты ведь Шакунг, Сын Реки. Почему же отец захочет вреда своему сыну? - Вампир медленно расхаживал по залу, и Ше Лу уже открыл рот, чтобы ответить, но неожиданно понял, что сказать ему нечего. - Все дело в жрецах, господин, - продолжал Гхэ. - Они ограничивают твою силу, не так ли?
- Они досаждают мне, - признал Ше Лу.
- Как мне удалось узнать, они гораздо больше, чем просто досаждают, - сказал ему вампир. - Они и их храм связали бога-Реку, оставив ему лишь десятую часть его силы, и большая часть этого остатка - в тебе, тебе и твоей семье. Бог-Река больше всех надеялся на Хизи.
- Хизинату, - поправил его Ше Лу.
- Нет, господин, Хизи. Она жива. Она бежала из Нола вместе с белокожим варваром и своим великаном-телохранителем. Вспомни: ты ведь так и не видел ее мертвого тела.
- Рожденные Водой должны быть сразу отданы Реке - там, в склепах.
- Еще одна ложь. Я был в склепах. Это темница для твоих предков, тюрьма, где жрецы держат их духов, чтобы они иссохли и никогда не воссоединились с Рекой. Но дело даже не в этом: если бы жрецы и правда отнесли Хизи туда, то как насчет того варвара и телохранителя? Их тела разве видел кто-нибудь, чьему свидетельству ты можешь доверять?
- Их оставили гнить в пустыне.
- Я повторяю: это свидетельство кого-то, кому ты доверяешь?
Голова Ше Лу шла кругом. То, о чем говорил этот человек, было невероятным, однако не невозможным: о таких вещах иногда думал и он сам. Отец предостерегал Ше Лу против жрецов, да и Ниас тоже, бесчисленное множество раз. Жрецы всегда были соринкой в глазу императора, но все же услышать подобные обвинения… И ведь он всегда с подозрением относился к тем странным рассказам насчет Хизинаты. Как могли семеро его отборных гвардейцев быть перебиты на причале каким-то варваром? Ше Лу всегда думал, что к этому приложили руку жрецы. Более того, все эти басни о том, будто варвара оказалось невозможно убить: весь покрытый кровоточащими смертельными ранами, он продолжал держаться на ногах… Разве не такими свойствами, по рассказам, обладали вампиры? А сколько вампиров подвластно жрецам?
- Хватит, - рявкнул Ше Лу. - Довольно болтовни. Если ты пришел убить меня, попробуй! Если тебе нужно что-то другое, то скажи об этом.
Вампир снова потер подбородок; этот жест уже начал раздражать императора.
- Я хочу найти Хизи и привезти ее обратно в Нол. И я хочу, чтобы ты мне помог.
Ше Лу несколько секунд не мог выговорить ни слова; молчал и вампир. Не сразу, но император осознал: этот Гхэ сделал именно то, что он ему приказал сделать: сказал, чего хочет, и умолк.
- Что?.. - наконец прошептал Ше Лу.
- Я сказал тебе, господин, что…
- Да, да, я тебя понял. Она на самом деле жива?
- Господин, я не могу быть полностью уверен. Но я не убил ее; не сумели сделать этого ни жрецы, ни солдаты. Она бежала в пустыню, куда не распространяется власть Реки, где бог не способен видеть. Может быть, там Хизи и погибла, хотя, зная ее, я в этом сомневаюсь. Однако ей наверняка грозит опасность. Жрецы знают, что она жива, и не успокоятся, пока не покончат с Хизи. Могут быть и другие… - Голос вампира стал тише, и Ше Лу уловил в нем глубокую искренность. - Господин, бог-Река позволил мне возродиться с единственной целью: найти твою дочь и вернуть, чтобы она смогла выполнить предначертанное тебе и всей твоей семье. Разве ты не видишь, что жрецы искусно управляют тобой? Они разлучают тебя с твоими детьми, убивают или держат в темнице почти всех, в ком есть сила…
- Так случилось с моим братом, - перебил его Ше Лу. - Он был безумен, он разрушил бы весь Нол. Для того чтобы держать таких в темнице, есть веские причины.
- В некоторых случаях. Не сомневаюсь, что обладание силой многих повергает в безумие. Но Хизи избрана Рекой, как и ты, и все же жрецы попытались уничтожить ее. А тебя они убаюкивают своими выдумками.
- Не забывайся, помни, с кем разговариваешь! - Вампир становился слишком уж уверенным в себе, все менее почтительным. Ше Лу напрягся, ожидая нападения, но почему-то не желая ударить первым. Несмотря на всю их дерзость, слова этой твари имели смысл. И бог-Река подготовил его к разговору с Гхэ, послал ему мысли о дочери, теплые воспоминания; к тому же Ше Лу ни на минуту не забывал о своей вечной боли: империя все больше теряет могущество, сила каким-то образом ускользает из рук Ше Лу, власть его не такова, какой должна быть власть императора.
- Прости меня, господин, - извинился вампир, - но я думаю, что так оно и есть. Жрецы уже много веков заняты тем, чтобы тысячей хитрых способов ограничить силу детей Реки. Даже духов императоров они держат в цепях.
- Ты говорил об этом раньше. Что ты имеешь в виду? Гхэ неожиданно начал дрожать, и Ше Лу почувствовал, как сила вампира облекла того теснее, словно кокон; император инстинктивно поднял руки, но удара не последовало, цепкие клешни не протянулись, чтобы вырвать его сердце. Вместо этого Гхэ снова заговорил, но совсем другим голосом. Изменились не только высота и интонации, сам язык стал иным, древним языком предков императора.
- Знай, что это истинно так, Шакунг, мой потомок. Мы заперты в своих гробницах, голодные и обессиленные, пока жрецам не вздумается позабавиться с нами. Тогда они выпускают нас, приказывают говорить, петь, богохульствовать. Мы служим для них библиотекой, театром. Мы для них игрушки, о внук моих внуков.
- Что?.. - заикаясь, выдавил Ше Лу. - Что?..
- Они заточили нас там, в своем храме. Самого Шакунга, первого императора, они держат на цепи, как сторожевого пса!
Ше Лу понимал, что его не разыгрывают: он мог видеть образ говорящего, и это не был вампир. Хотя Ше Лу не мог точно сказать, кто говорит с ним, это был один из его предков. По спине императора побежали мурашки.
- Кто ты? - спросил он.
- Я Ленгната, четвертый взошедший на трон, когда правила династия Нас.
- Так ты утверждаешь, первый император в цепях?
- Я уже говорил. Ты тоже будешь скован, когда умрешь. Лишь немногим удается ускользнуть, и их жрецы преследуют и губят. Мне самому удалось скрыться от них лишь в сердце вампира; теперь я стал его рабом. Но такая судьба лучше, много лучше. Благодаря вампиру я узнал, что у Реки есть план, как победить жрецов, и это хорошо.

Предыдущая страница 13 Следующая страница


Духи Великой Реки 14

- Господин мой предок, я… - Но вампир снова был вампиром.
- Прости меня, повелитель, но я лишь недавно обрел силу. Я учусь управлять ею, однако мое умение все еще несовершенно.
- Ты признаешься мне в своей слабости?
- Не будь я слаб, я не стал бы просить тебя о помощи. Я создан для того, чтобы отправиться в места, которые недоступны для самого бога-Реки, господин, и для силы его истинных детей. Я не могу вместить его силу, как на это способен ты, и не могу стать его воплощением, как может Хизи. Бог-Река даровал мне способность отправиться на поиски Хизи, только и всего. Но чтобы попасть туда, где она находится, мне нужна помощь. Твоя помощь.
- Если все это правда… - Ше Лу поморщился. - Я должен посоветоваться с Ниасом.
Вампир покачал головой.
- Господин, жрецы Ахвена и джики теперь всюду меня ищут. Я убил многих из них и проник в храм. Я узнал их секреты и похитил одного из твоих предков. Я видел Шакунга - Шакунга, героя наших самых священных преданий, - на цепи, как собаку. Я обладаю силой, но жрецы способны меня убить. Если ты не станешь моим союзником, не поможешь мне, все будет потеряно. Все. И решение ты должен принять быстро, сейчас - чтобы действовать этой ночью.
- Почему ты не пришел ко мне раньше?
- Я не знал. Нас, джиков, учили, что император и жрецы - это основа и уток одной ткани. Только став вампиром, я узнал истину.
Ше Лу глубоко вздохнул. Все это было так неожиданно, но если вампир говорит правду, если Хизи жива, если она может вернуть трону настоящую власть и блеск… если даже император в конце концов должен разделить участь Благословенных, участь, которой, как он считал, он избег…
- Чего ты от меня хочешь? Вампир снова опустился на колени.
- Мне нужен быстрый корабль для путешествия вверх по Реке. Конные и пешие воины - столько, сколько ты сможешь дать. Но больше всего мне нужен библиотекарь, который ведает твоими архивами.
- Ган? Этот старик?
- Он знает, где Хизи. Я в этом уверен.
- Откуда это тебе известно?
- Я просто чувствую, господин. Они были очень близки, Ган и твоя дочь. Он помог ей бежать, хотя никто, кроме меня, этого не знает. Ему известно, куда она направилась.
- Что ж, бери его. Ты получишь корабль, тридцать конных и пятьдесят пеших воинов. Этого достаточно?
- Этого достаточно, господин, - ответил вампир, и Ше Лу услышал победные нотки в его голосе.
- Но скажи мне, - спросил Ше Лу, - зачем тебе тащить старика с собой в пустыню? Мы под пыткой можем получить у него нужные сведения или просто прочесть их в его мозгу.
Вампир слабо улыбнулся:
- Я думал об этом. На самом деле я мог бы проглотить его душу и держать при себе, мог бы читать его воспоминания, как книгу. Меня останавливают три вещи: во-первых, он может оказаться достаточно хитер, чтобы этому как-то воспрепятствовать; ты почти наверняка не сумеешь подвергнуть его пытке - он определенно знает какой-то способ убить себя и пойдет на это, чтобы не выдать Хизи. Во-вторых, я думаю, что, оставаясь в живых, он окажется более мудрым. Те, кого я поглотил, потеряли многое из своей сущности, утратили способность мыслить. Они стали всего лишь моей частью. Этот Ган стоит десятерых советников, если удастся привлечь его на свою сторону.
- Ты говорил о трех соображениях.
- Хизи любит его и ненавидит меня. Если Ган будет со мной, она станет доверять нам.
- Но ты сказал, что библиотекарь помог ей бежать. Ты тогда был джиком. Почему же ты рассчитываешь на его доверие?
- Он никогда не знал, кто я на самом деле. Однако у Гана все равно возникнут подозрения, поэтому нужно придумать для него убедительную ложь.
Ше Лу наклонился вперед, забыв на мгновение, что он - император, а человек перед ним - вампир. Назревали какие-то события, что-то, что заставит потомков помнить его царствование. Напасть на Храм Воды он не мог; такие попытки предпринимались в прошлом и кончались лишь ужасным кровопролитием. Но если эта тварь говорит правду, Ше Лу сможет не только освободить Реку - он освободится сам. Конечно, он должен принять меры, чтобы защитить свои интересы; не может же он доверять этому незнакомцу. Тем больше оснований окружить его восемью десятками своих отборных воинов. Это в тысячу раз лучше, чем позволить ему рыскать по дворцу. Удастся ли скрыть все предприятие от жрецов? Может быть. Во дворце, по крайней мере в своей его части, император был всемогущ.
Да. Можно пожертвовать кораблем и людьми. Это все недорого стоит; даже если попытка не удастся, он ничем не рискует. А уж если они добьются успеха…
Ше Лу понимал, что предвкушение великого будущего лишь отчасти было его собственным: большая часть радостного волнения нахлынула от Реки. Бог никогда еще на его памяти не был так силен и так бодр. Некоторые его предшественники-императоры могли радоваться сну Реки, предпочитая править без божественного вмешательства, но Ше Лу не разделял этих чувств. Он снова увидит Нол могущественным. Может быть даже, если все пойдет хорошо, он насладится зрелищем мучительной гибели жрецов. Ше Лу улыбнулся вампиру:
- Пойдем. Скажи мне, что еще тебе нужно.

ЧАСТЬ ВТОРАЯ. ПУТЕШЕСТВИЕ ВВЕРХ ПО РЕКЕ

17
РОДСТВО

Тзэм с ревом замахнулся табуретом на одного из вооруженных мечами воинов, и сверкающий острый клинок вонзился в дерево. Меч с резким звоном сломался; тут же звону ответил вопль нападающего, которому подручное оружие Тзэма угодило в грудь. Воин, как и его напарник, растянулся на полу, ловя ртом воздух.
На мгновение воцарилась тишина. Хизи отчаянно пыталась понять, что происходит.
- Принцесса! - прорычал Тзэм, бросая на нее быстрый взгляд, но тут же повернулся к новому противнику, появившемуся в двери. Нгангата с залитым кровью лицом пригнулся в углу, сжимая в каждой руке по метательному топору, похожий на разъяренного, загнанного в угол хищника. На полу лежало трое менгов - двое не двигались, а третий, вцепившись рукой в грудь, с мрачным упорством пытался встать на ноги. Четвертый воин стоял на пороге, а за его спиной Хизи видела еще несколько кочевников. Она узнала двоих: тот, кого только что ударил Тзэм, был Чуузек, угрюмый всадник, которого она встретила накануне; одним из стоящих за спиной нападающего оказался его спутник Мох.
Внутри екта все было перевернуто, только бледный Перкар по-прежнему лежал, погруженный в свой неестественный сон.
- Тзэм, что происходит?
- Предательство, - бросил Нгангата достаточно громко, чтобы его услышали за пределами шатра. - Братец Конь обещал нам гостеприимство, а его родичи вознамерились опозорить его имя.
- Нет чести в том, чтобы приютить чудовищ, - проскрежетал Чуузек, которому удалось подняться на колени. Тзэм подскочил к нему и ударил кулаком в лицо; Чуузек снова растянулся на полу, отплевываясь кровью. Окровавленная повязка на его голове оказалась покрыта свежими алыми пятнами.
В дверь рванулся Мох.
- Чуузек! Перестань! - рявкнул он. Хизи впервые слышала, чтобы молодой человек повысил голос. Чуузек, потянувшийся к ножу на поясе, опустил руку и привалился к стене екта.
Мох сделал еще один шаг, пристально глядя на Хизи.
- В этом нет нужды, - заверил он ее, - нет нужды твоим друзьям умирать.
- Пока что умираем не мы, - прошипел Нгангата. Хизи никогда не видела его таким: обычно полуальва сохранял спокойствие и не замечал оскорблений.
- Я не с тобой говорю, лесовик, - ответил ему Мох.
- Ничего не понимаю, - простонала Хизи и добавила более твердо: - Убирайтесь отсюда. Все вы, убирайтесь.
Мох нахмурился.
- Я предпочел бы решить все иначе. Мой брат действовал поспешно, но из лучших побуждений. Ты должна отправиться с нами.
- Ничего я не должна, - оскалила зубы Хизи. - И ты еще говорил вчера о гостеприимстве! «Мне только жаль, что тогда гостеприимство здешнего клана окажется запятнанным». Красивые слова, но я вижу теперь, из какой дыры они вылетели. Не из твоего рта, это уж точно.
Чуузек снова сердито зашевелился.
- Назад, ты, недомерок, - прорычал Тзэм. - Я тебе шею сломаю.
- Всем нам шеи не переломаешь, - ответил Чуузек.
- Ему и не придется этого делать! - раздался гневный голос снаружи. - С дороги, вы, никчемные пожиратели падали!
Хизи заметила выражение досады, которое он, впрочем, быстро стер, на лице Мха. Он неохотно отступил; вокруг екта раздались крики, потом наступила внезапная тишина. Растолкав плечами кочевников, в дверь вошел Братец Конь и окинул менгов яростным взглядом. Его короткие кривые ноги и щуплое тело ничуть не казались теперь принадлежащими доброму старичку. В каждой его черте, в каждом движении была угроза, волк, которого Хизи раньше разглядела в нем, теперь был заметен, как свеча за бумагой фонаря.
- Вон отсюда, - тихо бросил он Чуузеку. - Убирайся из моего дома и забери с собой эти кучи навоза. - Братец Конь пнул ногой одного из убитых или бесчувственных воинов.
- Вот теперь видно, - протянул Чуузек, - теперь видно, что великий вождь предпочитает своих друзей-чудовищ собственным соплеменникам.
- Я предпочитаю, - сквозь зубы ответил Братец Конь, - не забывать о том, что завещали нам предки-менги - менги, ты, помесь дворняжки и шакала, нагло оскорбляющая наши обычаи. Я обещал этим людям гостеприимство, а ты тайком, как вор, явился, чтобы украсть мою честь. Ты вор! Конокрад!
Это было самое страшное оскорбление, которое один менг мог нанести другому. Нападения и грабеж назывались войной и поэтому были приемлемы, но украсть у того, кто дал тебе кров, с кем ты делил трапезу, было невообразимо ужасным преступлением.
- Должно быть, тебе самому нужна девчонка, старик. Братец Конь отвернулся от Чуузека и оглядел Тзэма, Нгангату, Перкара и Хизи.
- Не причинили ли тебе вреда, дитя? Кто-нибудь из вас пострадал?
- Со мной все в порядке, - ответила Хизи. - Насчет Тзэма и Нгангаты не знаю. Я только что… проснулась.
- Мы не пострадали, - ответил Нгангата. - Серьезный урон не причинен… пока.
- Не причинен? - заорал Чуузек. - Мои братья лежат бездыханные, а ты говоришь, что урон не причинен?
- Они сами напросились на это, - зловеще прошипел Братец Конь. - Не защищай их - и тебя - гостеприимство, как оно защищает этих людей, - я приказал бы распять вас всех на рамах для выделки шкур, чтобы послушать, как вы будете вопить.
- Я плюнул бы тебе в лицо!
- Хвастовство, - пожал плечами Братец Конь. - Ты еще не бывал на раме, а я бывал. - Он повернулся ко Мху. - Я тебе вчера ясно ответил. Ты можешь теперь сваливать все на своего безмозглого родича, но я знаю, кто виноват.
- Я предупреждал тебя, - тихо ответил Мох. - Я глубоко уважаю тебя и понимаю, в каком ты положении. Если бы ты позволил нам забрать ее, твоя честь не пострадала бы, - вина легла бы лишь на Чуузека и меня. Тебе только нужно было заняться чем-нибудь подальше отсюда и не спешить. Теперь же… - Он махнул рукой, и еще четверо воинов выросли в двери.
Братец Конь покачал головой:
- Ты готов убить меня в моем собственном доме и к тому же во время бенчина? Ты не заслуживаешь того, чтобы называться менгом.
- Мы сделаем то, что должны сделать, - ответил Мох. - Мы примем на себя бесчестье. Пожалуйста, не заставляй нас взвалить на себя еще и вину за твою смерть, почтенный.
- Вы окружены воинами моего клана. Только шевельнитесь, и вас утыкают стрелами.
Мох мрачно улыбнулся:
- Ты ошибаешься в своих родичах. Воины пообещали не вмешиваться. Они не станут помогать мне, но не помогут и тебе. Я договорился с ними со всеми.
- Ну и я тоже договорился с ними и велел им так тебе ответить. Я хотел убедиться, как далеко по этому бесплодному пути греха вы зайдете. Теперь я знаю.
Хизи хотела было рассмеяться, прочтя на лице Мха внезапное понимание, но сердце в груди ее билось еще слишком болезненно. Слишком много всего случилось, слишком много. Сначала - гора и боги, теперь без всякой передышки это.
Зеленоглазый воин поник, но быстро взял себя в руки.
- Ты об этом пожалеешь, - искренне сказал он Братцу Коню - без гнева, скорее печально.
- Я о многом жалел в своей жизни, - пробормотал тот. - Сегодняшний день не так уж много добавит к моей ноше.
- Ты ошибаешься, - настаивал Мох.
Братец Конь только пожал плечами и хлопнул в ладоши. В шатер ворвались его родичи и грубо скрутили Мха и его воинов.
- Следите за ними, - крикнул Братец Конь соплеменникам. - Разоружите, но не причиняйте вреда. Они под защитой моей чести, и я своего слова не нарушу.
Двое мужчин вытащили тела, Чуузек сумел выйти из екта без посторонней помощи. Братец Конь мрачно смотрел им вслед, потом повернулся к тем, кого защитил.
- Мне очень жаль. Я не думал, что дело зайдет так далеко:
- Ты знал… - сказала Хизи.
- Да. Я все понял, когда увидел тебя с ними в пустыне. Они обязательно схватили бы тебя тогда, не окажись я у них на дороге. Мох в душе благородный воин и предпочел не убивать меня, а принудить. Впрочем, тогда я чуть не погиб. Ты заметила, как Чуузек хватался за меч?
- Нет, - призналась Хизи. - Но я почувствовала, что дело плохо.
- Очень плохо, - согласился Братец Конь.
- Спасибо тебе за помощь, - сказал Тзэм. - Спасибо, что защитил Хизи.
Старик взглянул на полукровку-великана.
- Выбора у меня не было, так что не за что благодарить.
- Думаю, что выбор у тебя был, - возразил Нгангата. - Мох прав: стоило тебе помедлить, они захватили бы нас, и никто не смог бы тебя в этом упрекнуть.
Братец Конь улыбнулся, не разжимая губ.
- В своей жизни мы стараемся заслужить одобрение наших старейшин, а здесь нет никого старше меня. Так что приходится мне, как это ни трудно, заботиться о том, чтобы остаться чистым в собственных глазах.
- Они убили бы Перкара, если бы не ты. - В голосе Нгангаты звучала благодарность.
- Они убили бы вас всех, всех, кроме меня, - добавила Хизи.
Тзэм кивнул:
- Должно быть, они узнали, что ты занемогла, и явились, чтобы захватить тебя во сне.
- Занемогла?
- Принцесса, ты целый день пролежала, словно мертвая. Так долго? Впрочем, ей казалось, что прошло еще больше времени.
- Она не была мертвая, - сказал Братец Конь. - Ты пролила кровь в озеро, не так ли?
- Да.
- Да. - Он вздохнул. - Хотел бы я оказаться рядом и помочь тебе.
Хизи взмахнула руками.
- Ты оказался здесь, когда мы в тебе больше всего нуждались, мне кажется. Что же теперь нам делать? - Хизи беспомощно оглядела мужчин.
- Принцесса, решать тебе, - тихо ответил Тзэм.
Хизи подумала, что Братец Конь или Нгангата не согласятся с этим, но, к ее удивлению, они только выжидающе смотрели на нее.
- Я… Я не знаю, что нужно делать. Хотя мы не можем больше оставаться здесь, да?
Братец Конь поджал губы.
- Я никогда такого не предвидел. Я сам предложил вам жить в моей деревне, с моим народом, а теперь…
- Мы только принесли тебе беду, - закончила за него Хизи.
Старый менг поморщился.
- Все дело в войне и еще в чем-то, чего Мох мне так и не объяснил.
- Он сказал, что я могу принести мир вашему народу.
- Да, мне он тоже так говорил, но не объяснил, каким образом. Не думаю, что он сам это знает.
- Во всяком случае мы должны уехать, - сказал Нгангата. - Нужно увезти отсюда Хизи и Перкара. Мох и его воины, похоже, так же жаждут убить его, как и захватить девочку.
- Что ты имеешь в виду? - спросила Хизи.
- Там, на равнине, на нас тоже напали воины. Они явились, чтобы убить Перкара.
Братец Конь махнул рукой:
- Они - менги, Перкар - скотовод. Между этими народами война.
- Нет, дело было не только в этом. Они искали его и никого другого.
- Это потому, что Перкар знает, куда мы должны отправиться, - неожиданно сказала Хизи. - Карак сообщил ему это.
Братец Конь мрачно улыбнулся:
- Что ты хочешь этим сказать: «куда мы должны отправиться»?
- Я… Я не знаю, - призналась Хизи. - Есть что-то, что я должна сделать, но я не знаю, что именно.
- Тебе так сказали по ту сторону барабана? Хизи задумчиво кивнула.
- Ну, позволь тебя предостеречь: если ты знаешь об этом только со слов Чернобога, то полагаться на них тебе не следует.
- Он единственный, кто помогает мне, - возразила Хизи.
- Ты вспомнила, как он послал меня встречать тебя к Нолу?
- Не только, и потом тоже.
Братец Конь удивленно поднял брови, но больше ни о чем спрашивать не стал.
- У него какие-то собственные планы, можно не сомневаться, - заметил Нгангата. - Но он помог нам отбиться от тех воинов, что напали на нас на равнине. Похоже, у него появилась симпатия к нашей маленькой семье.
- Как скоро мы должны уехать? - спросила Хизи, набравшись храбрости.
- Лучше всего сегодня ночью, - печально признал Братец Конь. - Мы можем подержать под замком Мха, Чуузека и остальных несколько дней, дать вам охрану. Тогда вы опередите их, куда бы ни направились. Большего обещать не могу: мои собственные родичи восстанут, если им придется держать в плену соплеменников. Молодежь теперь не так почитает старших, как следовало бы.
Хизи задумчиво кивнула.
- Нгангата, выдержит Перкар путешествие?
- А можешь ли ты излечить его? - ответил тот вопросом на вопрос.
- Я не знаю, как это сделать.
- Ну, - протянул полукровка, - можно привязать его к седлу, но это замедлит наше продвижение. Было бы лучше, если бы он сам был в силах управлять конем.
- Сначала вам нужно отъехать подальше от деревни, - посоветовал Братец Конь, - а потом, наверное, я сумею показать Хизи, что нужно делать. Теперь у нее есть для этого сила.
Старик смотрел на нее странным глубоким взглядом, и Хизи поняла: он видит в ней то, чего не могут увидеть другие, - произошедшую перемену.
- Ты поедешь с нами? - спросила она Братца Коня.
- Я провожу вас, только чтобы помочь с исцелением Перкара. Потом… похоже, что здесь много дел, требующих моего присутствия.
Хизи глубоко вздохнула:
- Снова бежать… Вечное бегство.
Тзэм погладил ее по голове, и эта ласка заставила слезы подступить к глазам Хизи. Она не заплакала, но ком в горле мешал дышать.
- Ну что ж, - задыхаясь, прошептала она, - куда нам бежать? Я ничего не знаю об этих землях. - Она умоляюще посмотрела сначала на Братца Коня, потом на Нгангату.
- На север, наверное, - пробормотал старик. - На север, переплыв Изменчивого, или, может быть, на восток. Прочь от всех здешних опасностей.
Хизи опустилась на подушку.
- Прочь… Сначала казалось, что достаточно покинуть Нол, - это и будет «прочь от опасностей». А теперь… Что лежит на север и на восток отсюда?
- Э-э… Равнины, леса, горы. На севере людей почти не встретишь. На восток отсюда земли Каменных Сапог и других племен. Дальше на северо-востоке живут великаны. Что лежит за их владениями, я не знаю.
- Мы не можем пересечь Изменчивого, - заявил Нгангата уверенно.
- Нет, конечно, не можем. - Заманчивый образ дальних краев, где никто не знает Хизи и никому от нее ничего не нужно, быстро поблек. Да и есть ли такие края? Края, где ее кровь успокоится, а о Реке не говорят даже легенды? Едва ли.
- Нам следует отправиться туда, куда сказал Перкар, - пробормотала Хизи. - Куда велел Чернобог.
- Куда же?
- К горе. Нгангата нахмурился.
- Принцесса, я…
Хизи сердито взглянула на него:
- Я знаю. Знаю, что там исток Реки. Но это единственное указание, которое у нас есть. Если у кого-нибудь имеется лучшее предложение, скажите или вообще решайте вместо меня. Раз уж вы хотите, чтобы я приняла решение…
Нгангата смущенно поежился.
- Там идет война. Мы попадем как раз между воюющими. Братец Конь откашлялся.
- Я знаю одну деревню высоко в горах Белой Короны. Туда все эти неприятности не докатятся.
- Если ты знаешь о ней, - возразила Хизи, - тогда наверняка о ней знают и другие менги. К тому же тот гаан, кажется, может выследить меня, куда бы я ни направилась. Он знал, куда послать Мха и Чуузека.
- Это могло быть совпадением, принцесса, - заметил Тзэм.
- Нет. Они явились именно туда, где я была, - в скалах, в узком каньоне. Верно, Братец Конь? Зачем бы им иначе отправляться туда?
- Может быть, они заметили тебя на равнине и решили узнать, кто ты такая, - пробормотал старик.
- Ты сам не веришь в это, - ответила Хизи.
- Не верю, - пожал костлявыми плечами Братец Конь.
- Если мы просто убежим в пустыню и спрячемся, воины того гаана найдут нас, а тебя и твоих родичей, которые могли бы нас защитить, рядом не будет. Если мы вернемся в Нол, меня ждет ужасная участь, от которой я спасалась бегством. То же самое случится, если я попробую пересечь Реку. Мне уже дважды велели отправиться к горе. Так мы по крайней мере попадем в родные места Перкара, где нас смогут защитить его соплеменники. Верно?

Предыдущая страница 14 Следующая страница


15 Грегори Киз

Нгангата устало кивнул:
- Да. Но путешествие будет тяжелым, по безводным степям, к тому же придется пересечь край, охваченный войной.
Тзэм фыркнул:
- Вы, великие воины, всадники, охотники! Моя принцесса прожила здесь всего полгода, а вы всю жизнь! Неужели никто из вас ничего не может придумать?
Братец Конь почесал подбородок.
- Я могу только признать, что девочка права, - пробормотал он.
- И это все? - бросил Тзэм.
- Послушай, великан, - неожиданно взорвался Братец Конь, - Хизи здесь не принцесса. У нее нет армии, готовой сражаться по ее приказу. В хуугау нет царей. Будь это иначе, будь я властителем, я окружил бы ее воинами, построил каменную стену, за которой она была бы в безопасности. Но здесь страна менгов, понимаешь? У меня нет воинов, есть только мои родичи, и я должен тратить так же много времени на уговоры, как и любой из них. И если я попрошу их сделать что-то, против чего они возражают, они мне не подчинятся. Я потеряю лицо, потеряю влияние, и в следующий раз меня вообще никто не станет слушать. Те воины, которых ты убил сегодня, имеют родичей в моем клане. Менги не забудут этого тебе, припомнят и нам с Хизи, ведь мы не отдали тебя на расправу. Мне осталось жить немного лет, и я надеялся дожить их спокойно, но теперь вижу, что это несбыточная мечта. Так что не кори меня тем, что я не делаю невозможного!
Сначала глаза Тзэма удивленно раскрылись, потом лицо великана приняло упрямое выражение.
- Я убью любого, кто попытается тронуть Хизи. Так что ты лучше помоги нам выбраться отсюда, прежде чем я переломаю шеи твоим драгоценным родичам и сделаю твои последние годы еще более беспокойными!
- Тзэм, - тихо сказала Хизи, - замолчи. Братец Конь уже помог нам, разве ты не понимаешь?
- Нет. Я не понимаю, почему они не могут оставить тебя в покое. Ты ведь уже… Мы уже… - Великан внезапно согнулся и уткнулся лицом в стену, весь дрожа.
У Хизи сердце перевернулось.
- Тзэм!
Великан застонал и отмахнулся от нее.
- Должно быть, он ранен, - буркнул Нгангата. - Я и не заметил…
- Нет, - прохрипел Тзэм, - я не ранен. Только теперь Хизи поняла: великан плакал.
- Пожалуйста, - попросила она Нгангату и Братца Коня, - позаботьтесь о лошадях и займитесь сборами. Раз мы должны бежать, ничего не поделаешь. Вы сможете сделать все, что нужно?
Старый менг кивнул, но Нгангата с упрямым видом не двинулся с места.
- Я присмотрю за Перкаром, - заверила его Хизи, - хорошо присмотрю.
Наконец полукровка тоже мрачно кивнул и следом за Братцем Конем покинул ект.
Хизи подошла к Тзэму и положила руку на его массивное плечо.
- Я никогда не видела, чтобы ты плакал, - прошептала она.
- Я и не хотел, - всхлипнул Тзэм. - Просто… Ну почему они не могут оставить тебя в покое?
- Тихо, тихо.
- Я видел, как мучили тебя жрецы в Ноле, и ничего не мог поделать. Я видел ужас, не сходящий с твоего лица после того, как ты побывала в подземельях. Тогда я тоже ничего не мог поделать. Наконец…
- Наконец ты помог мне избежать самой ужасной судьбы, какая только может выпасть человеку.
- Ну да - меня пришлось уносить из Нола. Уж я знаю, кто кого спас там, принцесса.
Хизи опустилась на колени; горячие слезы полились из ее глаз тоже.
- Послушай меня, Тзэм. Ты на самом деле спас меня, хотя и не так, как думаешь. Я почти… - Стала богиней? Разрушила Нол до основания? Оглядываясь назад, Хизи усомнилась: а было бы это так уж плохо? - Я чуть не превратилась во что-то ужасное, - закончила она. - Ты спас меня от этого.
- Я такого не помню. Как я мог сделать подобное?
- Просто оставаясь самим собой. Ты ведь любил меня.
- Ох… А я-то думал, ты хочешь, чтобы я перестал плакать.
- Я ничего не имею против твоих слез, - успокоила его Хизи.
На самом деле все было не так. Даже когда он был ранен, Тзэм не казался ей таким бессильным. Он всегда оставался ее защитой, ее крепостью. Когда его ранили, крепость просто нужно было восстановить, и он вновь стал бы ее несокрушимой твердыней. Но его слезы нанесли ей удар в самое чувствительное место. Она поняла, что на самом деле осталась одна. Хизи могла полагаться только на собственную силу, теперь даже великан не послужит защитой.
Хизи ненавидела себя за это чувство, но предпочла бы не видеть слез Тзэма. Пусть бы он держал свою слабость в себе, пусть бы потом поведал свои горести ветру. Но теперь было поздно: Хизи все поняла; и однако она слишком любила Тзэма, чтобы показать ему, какую боль он ей причинил.
- Давай, - прошептала она, - нам ведь нужно собраться в дорогу. Перед нами лежит весь мир.

18
НА КОРАБЛЕ

Резкие крики чаек ворвались в дверь, когда старик заглянул в темную каюту. Он замер на мгновение, черный силуэт на фоне освещенного солнцем четырехугольника, через который долетел ветер, пахнущий водой и железом. Гхэ жестом предложил Гану войти.
- Ты? - проворчал старый библиотекарь. - Какое ты имеешь отношение ко всему этому?
- Мой отец пользуется большим влиянием, чем я признавался, - ответил тот, тайно забавляясь своей шуткой: ведь в глубине души он был уверен, что его отец - бог-Река.
- Достаточным, чтобы отдать тебе под команду императорский корабль? Не лги мне, мальчик.
Гхэ вздохнул и вежливо поднялся с подушки, поправляя полы темно-зеленой мантии. Он кивнул, приглашая библиотекаря сесть, но Ган не обратил на это внимания и упрямо продолжал стоять на медленно покачивающейся палубе.
- Что ж, ты разгадал мой обман, - признал Гхэ. - Прошу тебя, сядь. Выпей чашечку кофе.
- Я не собираюсь здесь задерживаться. Гхэ покачал головой.
- Как ты сам предположил, мы с тобой подвластны силам, с которыми не можем бороться. Солдаты императора всюду на корабле, и я сомневаюсь, что мне удалось бы их отослать. - Гхэ поражала сила духа старика. Он ощущал облако страха и неуверенности, окружающее Гана, и все же ни голос библиотекаря, ни манера разговаривать ничем не выдавали этих чувств. Достойный противник и бесценный союзник.
- Но ты знаешь, что все это значит? - спросил Ган, с сомнением глядя на молодого человека.
- Конечно. Как, я думаю, и ты.
- Хизи. - Голос старика прозвучал невыразительно, и рука машинально стала разглаживать морщины на лбу.
- Хизи? Не Хизината? - Единственным ответом Гана был гневный взгляд. - Ей грозит опасность. Учитель Ган, ей грозит смертельная опасность.
Ган сложил на груди тонкие руки, словно стараясь спрятаться за этим костлявым барьером.
- Опасность?
- Пожалуйста, сядь, учитель Ган. Даже мне утомительно стоять.
Ган недовольно надул губы, потом с легким кивком опустился на одну из войлочных подушек. Казалось, он испытывает неудобство без дощечки для письма на коленях и раскрытой книги. Гхэ ободряюще улыбнулся, наклонился и налил из серебряного кофейника кофе в две фарфоровые чашечки. Когда он подал одну старику, тот взял ее, словно не заметив. Все его внимание было сосредоточено на Гхэ, как будто он пытался разглядеть под одеждой молодого человека какой-то обман, увидеть ужасный шрам на шее под шарфом.
- Расскажи мне, откуда грозит опасность, - требовательно сказал Ган.
- Откуда же еще? Со стороны жрецов, конечно.
- Вот как?
- Императору стало известно, что жрецы собираются послать отряд на поиски Хизи.
- На поиски Хизи? Зачем?
- Кто знает, какие замыслы скрываются за их мантиями и масками? Но император полагает, что это как-то связано с царственной кровью, которая в ней течет.
- Пока она далеко от Реки, Хизи не опасна жрецам.
- Я мало знаю о таких вещах, учитель Ган. Я ведь всего лишь купеческий сын, ну и еще инженер. Но что мне известно наверняка, - это что жрецам безразлично, истинно или ложно какое-то предположение. Однажды приведенная в движение, эта махина не останавливается, как падающий с высоты камень. То, что оказывается под таким камнем, сокрушается. Мы знаем, что жрецы ищут Хизи, какова бы ни была причина этого. Более того, мы полагаем, что им известно, где она.
- Такого не может быть.
- Не может? Они рассылают шпионов уже много месяцев. И они использовали магию и наблюдали за звездами.
- И обо всем этом тебе сообщил император?
Гхэ развел руками.
- Конечно, я не удостоился аудиенции самого Шакунга. Но со мной разговаривал его визирь, после того как я сообщил о своих опасениях.
- Своих опасениях?
Гхэ выразительно кивнул:
- О да. Жрецы разговаривают между собой, и чуткое ухо может поймать их слова. Я кое-что слышал.
- Поэтому ты и хотел больше узнать о храме?
- То был ложный след. Я подозревал, что они схватили ее и держат в подземелье храма.
- Это не так.
- Ты, похоже, очень уверен в обратном, - заметил Гхэ. Ган сжал губы, поняв, что сказал слишком много.
Гхэ низко склонился над чашечкой с кофе и напряженно прошептал:
- Император знает, учитель Ган, что ты помог его дочери бежать. Он следил за тобой, надеясь получить какое-нибудь указание на ее местонахождение.
- И ты был шпионом?
- Одним из них, учитель. Пожалуйста, пойми: я поступил так из любви к ней.
Ган сердито нахмурился.
- О чем вообще этот разговор? Если ты ждешь, что я признаюсь в каком-то преступлении, то напрасно. А заниматься придворными играми у меня нет желания.
- Это не игра, учитель. Утром корабль отправится вверх по Реке на поиски дочери императора. В отличие от жрецов мы не имеем представления о том, где она, - только знаем, что она бежала на север. Ты можешь нам помочь.
- Я не знаю, где ее искать.
- Знаешь, учитель Ган. Наверняка знаешь.
- Тогда вырви признание у меня под пыткой.
- Император не хочет. По крайней мере он сказал, что не прибегнет к пыткам. Он ждет от тебя преданности и добровольной помощи. Ты дорог Хизи, и очень важно, чтобы она поверила в наши добрые намерения, когда мы ее найдем.
- Ты же не… - На лице Гана впервые отразилось изумление, у него отвисла челюсть. - Ты же не хочешь сказать, будто я должен отправиться вместе с тобой на эти безумные поиски?
- Именно это я и хочу сказать.
- И речи быть не может! Библиотека…
- Император подумывает о том, чтобы закрыть ее и даже замуровать вход, - библиотека стала в последнее время источником слишком многих неприятностей.
- Замуровать библиотеку? - Гхэ молча отхлебнул кофе, позволяя скрытой угрозе дойти до старика. На лице Гана отразилась ярость, но он быстро взял себя в руки. - Я понял, - сухо ответил он.
- Может быть, только временно, до твоего возвращения. - Гхэ все не поднимал глаз от кофейной чашечки. - И я слышал разговоры о том, что некоторые имена перестанут быть запретными в столице, а некоторым изгнанникам позволят вернуться.
Теперь Ган кивал головой: ему предложили на выбор сладкий пряник и горькую гнилую грушу. Уже не один десяток лет семья Гана находилась в изгнании, и лишь страстная любовь к библиотеке удерживала его самого в Ноле. Одновременная угроза закрыть библиотеку и обещание восстановить в правах его клан - могучее сочетание…
- Ни один кошелек не велик настолько, чтобы сделать из меня шлюху, - почти неслышно ответил старик, прикрыв глаза, чтобы скрыть их гневный блеск.
- Я передал тебе слова императора, его угрозу и его обещание, - прошептал Гхэ. - Теперь послушай меня. Я люблю Хизи, учитель Ган, и знаю, что ты тоже ее любишь. Ты однажды помог ей, несмотря на страшную опасность для тебя самого и всего, что тебе дорого. Теперь помоги мне прийти Хизи на помощь. Когда мы ее найдем, обещаю тебе - клянусь тебе - действовать так, как она захочет. Император желает вернуть ее в Нол, но я стремлюсь к другому: к тому, что будет для нее наилучшим. И по крайней мере нужно предупредить ее о том, что затеяли жрецы. Это самое малое, что мы должны сделать.
- Ты лишился рассудка. Весь этот город безумен, город, снящийся в кошмаре жестокому, вечно спящему богу.
- Что должны означать твои слова? Не хочешь ли ты сказать, что предпочел бы заменить этот мир на такой, каким вообразишь его ты сам? Если так, тебе пора перестать лишь читать книги и сделать что-нибудь. Поедем со мной, учитель Ган!
Старик впервые поднес к губам кофейную чашечку, и Гхэ ощутил мгновенную перемену в нем - страх и неуверенность исчезли. На их месте появилось… Новые способности Гхэ были сродни нюху, и он достаточно часто чуял страх, чтобы научиться распознавать его. В Гане же появилось что-то, чего Гхэ не знал.
- Мне нужны некоторые книги. И еще карты.
- Ты волен посетить в сопровождении солдат библиотеку. Они помогут тебе унести оттуда все, что может понадобиться. Значит, ты согласен? Я могу доложить об этом императору?
- Можешь сказать ему, что я поеду с тобой.
- Я сообщу об этом капитану корабля, когда он появится здесь.
- Ты не командуешь отрядом?
- Ты же сам сказал, благородный Ган, что столь низкорожденный, как я, не может возглавить посылаемый императором отряд. Командовать будет аристократ. Но мы с тобой будем им руководить, не правда ли?
Ган не ответил. Вместо этого он, пошатнувшись, поднялся с подушки.
- Я хотел бы теперь собрать свои вещи.
- Конечно. Император выражает тебе свою благодарность.
- Не сомневаюсь.
- И я тоже благодарю тебя. - К удивлению Гхэ, в голосе его прозвучала искренность, не вызвавшая сомнения даже у него самого.
Солнечный свет заливал улицы расплавленной медью, заставлял жарко блестеть отполированные ногами сотен поколений камни под ногами Гана. В последний раз, когда старик шел этим путем, он тоже собирался сесть на корабль, чтобы помочь Хизи добраться до его родичей, живущих в Болотных Царствах, а потом в далекий Лхе.
Теперь, оглядываясь назад, Ган понимал, что тот план был неудачен. Не только потому, что он провалился - на корабль напали те самые императорские гвардейцы, которые сопровождали его сейчас, - но и потому, что в Лхе жрецы легко нашли бы Хизи. В пустыне Менг выследить кого-то не так легко.
Сначала долгие недели, а потом и месяцы Ган ожидал смертного приговора, уверенный, что в неразберихе, сопутствовавшей побегу Хизи, его, наверное, заметили. Если императору известно, что было предпринято для спасения его дочери, он наверняка знает и кто все организовал. Но приказа об аресте так и не последовало, и его старая голова осталась на тонкой шее, иногда казавшейся слишком тонкой для такого веса, как оставалась все эти шестьдесят три года. Сейчас же снова было похоже на то, что голова Гана не очень крепко держится на плечах.
Если бы ему не грозила такая ужасная опасность, Ган мог бы даже посмеяться над тем, как глубоко недооценивают старого библиотекаря император и его слуги. Они уверены, что дворцовые интриги столь запутаны, столь глубокомысленны, что можно распоряжаться любым человеком, словно пешкой для игры в «на». Может быть, друг другом они подобным образом и манипулируют, но он - ученый. Он видит их насквозь, его не обманут все их жалкие уловки. Пусть пока еще не все детали ему ясны, но под тонким покровом лжи Ган видел контуры чего-то, что явно не было благородным порывом придворного, пользующегося милостью императора, как это пытались ему представить.
Кто такой Йэн? Этого Ган не знал, но уж точно не купеческий сын. Его выговор, хоть и мог обмануть невнимательного слушателя, совсем не соответствовал роли. Его попытка казаться скромным подчиненным выглядела бездарным притворством, за которым нетрудно было разглядеть высокомерие. До сих пор все это не имело значения, и Ган просто не тратил силы ума на то, чтобы выделить важные зависимости. Но со времени появления Йэна в библиотеке после бегства Хизи, после всех его вопросов, после интереса, проявленного к Большому Храму Воды, Гану пришлось заново обдумать все, что он знал об этом молодом человеке. А поставив такую задачу перед своим разумом - все еще очень чувствительным инструментом, - Ган ясно понял, что Йэн притворялся с самого начала. Его намерением всегда было оказываться рядом с Хизи. Значит, весьма вероятно - почти несомненно, - что именно Йэну поручили за ней следить, что именно Йэн тогда ее выдал, а теперь пытается загладить свой промах, благодаря которому Хизи удалось бежать. Раз так, то Хизи и правда в большой опасности. Утверждение Йэна, что эта опасность исходит от жрецов, было, наверное, ложью - если только отряд, который возглавляет молодой человек, жрецами же и не послан. Это было бы логичным заключением: в конце концов, следить за детьми императора поручали обычно убийцам-джикам, принадлежащим к жреческому ордену. Однако сейчас Гана сопровождают императорские гвардейцы, а невозможно допустить, что император и жрецы станут действовать совместно хоть в чем-нибудь.
Хоть в чем-нибудь… Кроме, пожалуй, необходимости заточить одного из Благословенных. В этом, и только в этом император и жрецы единодушны. Может быть, они знают что-то неизвестное Гану насчет силы и способностей Хизи, что заставляет извечных противников объединить усилия.
«Значит, - размышлял Ган по дороге ко дворцу, минуя все более роскошные строения, выстроившиеся вдоль улицы, - лучше исходить из того, что император и жрецы преследуют одну и ту же цель, но только я знаю, где может находиться Хизи».
Поэтому и придумана вся эта замысловатая история, в правдивости которой его пытались убедить. Что ж, кое в чем убедить его удалось. Если он будет противиться, они могут найти какой-то способ принудить его рассказать обо всем, что он знает. Если же притвориться, будто он обманут этой жалкой выдумкой, может быть, удастся сделать что-нибудь. Что-нибудь…
Но что?
После ухода Гана Гхэ остался сидеть в каюте. Ему хотелось выйти из тесного помещения, почувствовать под ногами надежную палубу, взглянуть на матросов, с которыми предстоит отправиться вверх по Реке. Но сейчас жрецы уже наверняка учуяли: что-то готовится. Гхэ прекрасно знал, как пристально следят за дворцом глаза и уши храма, и беготня и приготовления, погрузка припасов на один из императорских кораблей не могли не заставить насторожиться подозрительных жрецов. Если же они заметят его, то сразу поймут, в чем дело, и какой бы предлог для отправки отряда ни придумали во дворце, это жрецов не обманет. Поэтому-то император и приказал Гхэ не покидать каюты, пока корабль не окажется достаточно далеко от Нола.
Решение было мудрым, поэтому Гхэ подчинился, и вместо того, чтобы следовать своим желаниям, занялся изучением того мирка, что окружал его в настоящий момент. Этот мирок состоял из апартаментов на корме корабля, напоминающих снаружи роскошный и просторный особняк.
Внутри же видимое величие оказывалось иллюзией, хотя расположение кают было таким же, как комнат во дворце. Дверь отведенного Гхэ помещения вела на лесенку, идущую на палубу, но был и еще один выход в нечто похожее на дворик, узкий и тесный; несмотря на это, он выполнял ту же роль, что и дворцовые дворики: позволял свежему воздуху проникать в каюты, особенно те, что располагались позади остальных и не имели дверей, ведущих на палубу. Всего оказалось четыре помещения, подобных его собственному, - довольно просторных, устланных яркими коврами с подушками на них, с пуховыми перинами на кроватях. Было еще две больших каюты с нарами, где могли разместиться по десять человек.
Все это находилось на корме под верхней палубой, так что полом помещений служило дно корабля; еще несколько более тесных, предназначенных для матросов и солдат кубриков располагалось на носу. Между носовыми и кормовыми постройками палуба была приподнята, образуя закрытое помещение для груза.
Гхэ обошел все каюты, разглядывая, какая где мебель, как в них проникнуть в случае необходимости, намечая пути возможного отступления. Он всегда предпочитал знать, как покинуть любое помещение. В одной из больших кают, как оказалось, имелась закрытая на задвижку дверца, ведущая в забитый припасами трюм, который тянулся вдоль всего корабля между двумя «домами» на носу и корме. После минутного размышления Гхэ сбросил свою дорогую мантию - ее он получил в свое распоряжение вместе с каютой, - оставив только набедренную повязку и шарф на шее, и нырнул в темный проход. К роскошной одежде из тонких тканей он не привык, а потому боялся запачкать ее, пока будет обследовать корабль.
Гхэ с любопытством оглядел трюм. Свет проникал сюда сквозь два открытых люка и через отверстия, предназначенные для стока дождевой воды. Около люков суетились матросы, торопясь погрузить остающиеся припасы. Хоть в этом и не было особой нужды, Гхэ постарался не попадаться им на глаза; он бесшумно пробирался между ящиками и мешками, разбирая надписи на них: продовольствие, канаты, разнообразные товары, чтобы по пути, если возникнет необходимость, можно было торговать. Где-то здесь также были, как знал Гхэ, связки стрел, запасные клинки, одежда и обувь, необходимые в холодном климате. Отдельно хранились тщательно упакованные зажигательные снаряды для катапульты; сама она была установлена на верхней палубе и готова обстрелять любое вражеское судно.
Лошадей еще не погрузили на корабль, и Гхэ осмотрел пустые стойла, гадая, как такие крупные животные вынесут заточение: в тесном помещении им пришлось бы стоять сгрудившись, не имея возможности сделать и шага. Эта часть трюма не имела крыши, но в жаркую погоду над стойлами натягивался полог. Сквозь холст проникало достаточно света, и хотя пол был чисто выскоблен, Гхэ ощутил слабый острый запах животных. Он нашел фальшборт, который откидывался, чтобы можно было погрузить и выгрузить лошадей, и отметил его в памяти для собственного возможного использования.
Гхэ представлялось, что отряд хорошо снаряжен. Пять десятков пеших воинов, по большей части отборных императорских гвардейцев, тридцать всадников, он сам - инженер, капитан корабля - кем бы он ни оказался, и Ган. Да, с такой силой придется считаться… но, с другой стороны, что он знает о предстоящем пути? С какими опасностями могут они столкнуться? Нужно будет расспросить Гана и матросов, которые уже плавали вверх по Реке. Хоть Гхэ и рассказывал Хизи о своих воображаемых путешествиях, на самом деле он никогда особенно не удалялся от городских стен.
Пожалуй, можно вызвать древнего владыку, живущего в его теле, и кое-что у него узнать. Гхэ мог в какой-то мере общаться с захваченными духами, не давая им силы, но чтобы получить ясные ответы, нужно было позволить им говорить его языком. Хотя теперь Гхэ мог по собственному желанию в любой момент вызвать или прогнать духа, ему все еще очень не нравилось слышать собственный голос, бормочущий помимо его воли. Нет, пожалуй, он отложит разговор с покойным императором до того времени, когда выяснит все, что можно, у живых.
На корабле произошла какая-то перемена: долетавшие до Гхэ тихие звуки песни, под которую работали матросы, и топот ног по доскам палубы сменились тишиной, потом смутно донесся говоривший что-то голос.
«Должно быть, это мой капитан», - подумал Гхэ. У него уже не раз мелькала мысль, что все это может оказаться хитро задуманным трюком, что император таким образом намерен избавиться от опасного чудовища. В подобном повороте событий было бы больше смысла, чем в предложенной Гхэ затее. Чтобы ему позволили, как пауку, прятаться в роскошной каюте императорского корабля, отдавать приказы отборным императорским гвардейцам? Слишком многое со времени его воскрешения было окрашено в серые и синие цвета ночного кошмара. Даже в моменты побед и ликования его внезапно охватывал ужас, стоило лишь вспомнить, что на самом-то деле он мертв. Сейчас как раз настал один из таких моментов: в легком исполнении его желаний таилась злая насмешка. Уличный мальчишка из Южного города на императорском корабле…
Гхэ пошел на страшный риск и считал, что ему удалось выиграть. Он должен был в это верить после того, как кошмар достиг своей вершины в Храме Воды. Снова вернувшись из небытия, очнувшись в водах канала, прячась от заполонивших город жрецов и джиков, отправленных для его поимки, Гхэ понял, что без могущественной поддержки он обречен. В новой схватке с тем существом, что держит на цепи самого Шакунга, первого императора, он проиграет. Гхэ был не единственным чудовищем в Ноле, самым сильным из них он тоже не был. Только сам император - тот союзник, с помощью которого есть надежда одолеть жрецов храма, и Гхэ знал, что или склонит его на свою сторону, или погибнет.
Однако царствующий Шакунг был человеком, а не только воплощением бога, живым человеком, с естественным для живого человека отвращением к таким чудовищам, каким стал Гхэ. Может быть, император и намеревается послать отряд на поиски дочери, но без участия чудовища.
Если так, то уничтожить Гхэ ему следовало во дворце, потому что здесь, на поверхности Реки, вампир находился в расцвете силы. Даже голод, грызущий внутренности, теперь стал еле заметным, всего лишь мелким неудобством, легко преодолимым. Это было удачно, потому что на корабле всего с восемью десятками человек на борту он не мог бы насытиться, не вызвав подозрений.
Поэтому Гхэ почти без колебаний бесшумно вернулся к дверце, ведущей в каюту, открыл ее и вошел.
- Уж не корабельная ли это крыса? - промурлыкал тихий голос. Голос женщины. Гхэ резко повернулся, удивляясь себе: как мог он оказаться столь неосторожным?
Женщина стояла перед ним и, забавляясь, разглядывала полуодетого Гхэ. Уголки ее полных чувственных губ слегка приподымала улыбка, на узком лице сверкали глаза, полные веселья, любопытства и, пожалуй, жестокости. Волосы, заколотые гребнем, были черными, но, в отличие от типичных для аристократок, не прямыми, а слегка вьющимися, как и волосы самого Гхэ: обычный признак низкого происхождения.
Одежда женщины, однако, говорила о другом. Хотя и лишенное показной роскоши, ее платье было сшито из джеба - ткани, похожей на шелк, но гораздо более редкой и драгоценной, доступной лишь для членов царствующей семьи.
- Ну? - спросила она, и Гхэ только теперь осознал, что ничего ей не ответил. - Что заставляет тебя прятаться в моей каюте? И что это за вид - набедренная повязка и шарф? Какая-нибудь новая мода, о которой я еще не слышала при дворе?
- Ах, - начал Гхэ, чуть ли не заикаясь, - прости меня, госпожа. Если ты передашь мне мою мантию, я оденусь.
- Твою мантию?
- Да. Я не хотел пачкать ее, пока осматривал груз в трюме.
- Понятно. - Ее взгляд остановился на окутывающем его шею шарфе, и лукавая улыбка на лице женщины слегка увяла, сменившись… жадным интересом? Во всяком случае, глаза ее странно блеснули. - Ты Йэн.
- Он самый.
Только император и еще, может быть, Ниас, визирь, знали настоящее имя Гхэ. Легче будет скрыть его от Гана, если рядом не окажется никого, кто может проговориться.
- Что ж, мы, правда, ожидали, что ты будешь должным образом одет, встречая нас. Я мало обращаю внимания на такие формальности - по крайней мере когда дело касается мужчин, - но благородный Гавиал был бы оскорблен. - Женщина нагнулась, подняла мантию и протянула ее Гхэ. Тот поспешно оделся. Женщина была гибкой и довольно высокой. И молодой.
- Я ожидал, что прибудет только Гавиал, - хмурясь, сказал Гхэ. Он никак не мог разгадать странного возбуждения, заметного в женщине.
- Благородный Гавиал мой супруг. Я госпожа Квен Шен.
- Ох… Мне не сообщили. - Гхэ сделал подходящий к случаю, как он считал, поклон; женщина по крайней мере не рассмеялась. - Ты будешь сопровождать нас? - спросил он, выпрямляясь.
- Да, конечно. Я не могу позволить мужу разгуливать без присмотра. Скоро прибудут слуги с моими одеждами. Я хотела только увидеть свою каюту.
- Что ж, - ответил Йэн, - надеюсь, она тебе понравилась.
- Ах нет. Помещение убогое и тесное, я уже успела его возненавидеть.
- За исключением дождливых дней ты сможешь находиться в шатре, который для тебя соорудят на палубе. Я видел такие шатры, они гораздо удобнее, чем эти каюты, - заверил ее Гхэ, хотя и считал, что помещения просто роскошны - особенно по сравнению со всеми другими, в которых ему случалось жить, и с теми тесными клетушками, что предназначались для солдат.
- Ну что, сейчас дождя нет. Пойдем на палубу, ты познакомишься с моим супругом.
- К несчастью, император строго приказал мне не покидать каюты, пока мы не будем уже в дороге. Мне жаль, что приходится причинять неудобства, но господину придется спуститься сюда, чтобы встретиться со мной.
- Ему это не понравится, хотя спуститься сюда он должен все равно. Он предпочитает, чтобы подчиненные приветствовали его на палубе.
- Еще раз, - ответил Гхэ, - приношу свои извинения. Но я не могу нарушить приказ императора.
- Да, конечно, - безразлично откликнулась женщина. Ее настроение переменилось: Гхэ больше не забавлял и не интересовал ее. - Пожалуй, - оживилась она, - я присмотрю за сооружением шатра.
В этот момент раздались тяжелые шаги: кто-то спускался с верхней палубы.
- Я об этом уже позаботился, - сообщил мужской голос. Гхэ обернулся; на этот раз его не застали врасплох.
- Благородный Гавиал… - Гхэ поклонился еще ниже, чем он кланялся Квен Шен.
- Да, и хватит поклонов. Мы товарищи по путешествию, и ты скоро обнаружишь, что на корабле можно обойтись без этих нудных формальностей, неизбежных в городе.
- Хорошо, господин, - ответил Гхэ, присматриваясь к капитану.
Он, конечно, кое-что о нем уже знал. Высшая аристократия, близкие родственники Шакунга носили имена, в которых содержался лишь намек на воду. Только мелкая дворцовая сошка, не могущая претендовать на близость к трону, называла своих детей именами жителей Реки. Таким образом, Гхэ знал, что Гавиал, конечно, не член императорской семьи, но все же достаточно знатен: этим придворным давали имена существ, живущих у Реки, но не в воде; к такому знатному семейству, например, принадлежал тот молодой бездельник, что пытался ухаживать за Хизи: «Вез» означало «чайка».
Гавиал выглядел настоящим капитаном корабля. Он был высок и широкоплеч, лицо его казалось высеченным из гранита, - но гранита, отполированного искусным мастером. Прямые блестящие черные волосы, коротко остриженные, напоминали вороненый шлем. Одет Гавиал был в изысканный желтый саронг и обычную для корабельщика свободную юбку - янтарного цвета, с вытканными на ней синими черепахами. С широкого кожаного пояса свисали ножны меча.
- Ты Йэн, дипломат, о котором мне сообщил император? Дипломат?..
- Да, - сдержанно ответил Гхэ. - Меня зовут Йэн.
- И кого еще мы ждем? Этого ученого, Тема?
- Гана, господин, - поправил его Гхэ. - Он скоро присоединится к нам.
- Что ж, будем надеяться, что это и в самом деле случится скоро. Я хотел бы отчалить до темноты.

Предыдущая страница 15 Следующая страница


Духи Великой Реки 16

- До темноты? Я думал, что мы отправимся в путь на рассвете.
- Я тоже так думал. - Губы Гавиала сжались в тонкую линию. - Но император приказал, чтобы на этот раз мы не брали с собой никого из жрецов, понимаешь? - Судя по выражению его лица, капитан не сомневался, что Гхэ и впрямь все хорошо понимает.
- Нет, господин, прости меня, не понимаю. - Этот человек начинал раздражать Гхэ. Он позволил своему взгляду проникнуть в грудь капитана, испытывая желание слегка коснуться душевных нитей, словно струн арфы. Но время для этого еще не наступило. Нужно иметь терпение - ведь он еще многого не знает. Одному события последних дней научили Гхэ: импульсивные действия не всегда самые разумные.
- Не понимаешь? Ну так вот: каждый корабль должен иметь на борту хотя бы одного жреца, и они уже и так подняли крик из-за того, что никто из них не плывет с нами. Мы должны отчалить до того, как дела примут вовсе скандальный оборот.
- А-а… - Уж не Ахвен ли стоит за этим, гадал Гхэ. Может быть, они подозревают… Или тут всего лишь обычная мелкая придворная грызня?
- Так или иначе, я готов отправиться немедленно! - воскликнул Гавиал; в его глубоком голосе звучало нетерпение. - Слишком долго пришлось мне на этот раз быть пленником земли! Мне не терпится снова ощутить под ногами Реку.
- Сколько же времени прошло после твоего последнего путешествия? - полюбопытствовал Йэн.
- Ох, уже… дай-ка сообразить… - Гавиал, нахмурившись, начал загибать пальцы.
- Пять лет, - ласково сказала Квен Шен. Она улыбнулась Гхэ, но тому показалось, что на ее лице промелькнуло скрытое злорадство.
- Неужели так давно? - пробормотал Гавиал. - Да, слишком, слишком давно. - Все еще продолжая сочувствовать себе, он повернулся и поднялся на палубу.

19
СРАЖЕНИЕ ЗА БАРАБАНОМ

На рассвете с востока подул ветер, и Хизи погрузилась в него, нашла опору своему усталому телу. Она и так уже клонилась в седле, измученная всем свалившимся на нее за последние сутки, и ветер, полный ароматов шалфея и можжевельника, казался ей подушкой, мягко поддерживающей голову, приглашающей уснуть.
Возможно, ее тело и лежало недвижно, словно погруженное в глубокий сон, пока она путешествовала в небесах, но отдыха это не принесло. После нападения в екте, после всех обсуждений, после того, как она приняла решение, Хизи и ее спутники не стали терять времени. Они выскользнули из деревни, когда небо еще оставалось простершимся над степью угольно-черным зверем с тысячью горящих глаз. Теперь их от лагеря менгов отделяло уже больше лиги, опасность уменьшилась, и воспоминания о случившемся все крутились и крутились в голове Хизи, пока не превратились в бессмысленную череду форм и цветов. Она замечала важные для путешествия приметы в небе и на земле только по привычке, почти не осознавая их.
Из пристальных глаз ночи в небесах горел уже только один; остальные спрятались за опустившимися веками посеревшего горизонта; Хизи чувствовала себя все более сонной, мечтала стать такой же холодной далекой спящей звездой. Рассвет разгорался на востоке, расширяя свои владения на куполе неба, золотые и медные облака - глашатаи солнца - предвещали скорое появление своего господина.
- Что это за звезда? - устало поинтересовалась Хизи, надеясь, что разговор поможет ей разогнать сонливость.
Братец Конь улыбнулся ей в ответ. Хизи обратила внимание не столько на лукавство, осветившее лицо кочевника, сколько на то, каким старым он выглядел со своей седой щетиной на небритых щеках.
- Мы называем ее Ючагаг, Охотник.
- На кого же он охотится?
Братец Конь махнул рукой в сторону с каждым мгновением все более бледнеющей звезды.
- На что только он не охотится. Сейчас его добыча - солнце.
- И удастся Охотнику поймать солнышко?
- Ну, это ты сама увидишь. Светлый Царь убьет его даже прежде, чем выглянет на небо.
- Охотник - не самый сообразительный из богов, - добавил Предсказатель Дождя, ехавший впереди, рядом с Тзэмом. Хизи потому и стала смотреть на восток, что мерное покачивание хвоста его коня грозило усыпить ее окончательно.
- Это верно, - согласился Братец Конь. - Он сидит в засаде, ожидая появления солнца, и каждое утро подбирается к нему все ближе. И всегда солнце его убивает. Охотник никак не может добиться успеха и при этом не учится на ошибках.
- Но он все еще здесь, хотя остальные звезды уже скрылись, - заметила Хизи. - Сопротивляясь, он живет дольше, чем те, что отступили.
- Остальные звезды умнее, - ответил Предсказатель Дождя; Хизи показалось, что в его голосе прозвучало еле заметное неодобрение. Может быть, она просто стала мнительной?
- Но не храбрее, - упрямо возразила Хизи. - И он не убегает от опасности.
- Я не умею играть в слова, - вмешался Тзэм, оборачиваясь, но недостаточно для того, чтобы Хизи смогла увидеть его лицо. Это были первые слова, которые он произнес после своих рыданий накануне. - Ты же сама решила, что нам следует уехать из деревни.
- Я никогда не решаю, как поступить, Тзэм, - ответила ему Хизи. - Что-то всегда случается, но не потому, что я так решила.
- Ты не звезда, принцесса, и если тебя утром задуют, как свечу, ты не загоришься снова. Я мало что знаю о духах, которых здешний народ называет богами, - тут тебе известно больше, как всегда. Но по тому, что я слышал, мне кажется, что они неподходящий образец для подражания.
- Хорошо сказано, - согласился Братец Конь, - хотя должен признаться, что в молодые годы я носил изображение Охотника на щите. Многие молодые менги до сих пор так делают. Охотник отчаянный бог, но молодежь высоко ценит безрассудство.
- А что ценят старики? - спросил Предсказатель Дождя.
- Молодых девушек, - ответил Братец Конь. - Если бы теперь у меня был щит, я нарисовал бы на нем красотку.
Нгангата, ехавший слегка впереди Предсказателя Дождя, обернулся. Его лицо было странного розового цвета в лучах восходящего солнца.
- Перкар похож на Охотника, - мрачно сказал он. - Во всем. И вы видите, до чего это довело.
Ветер усилился, чистый и холодный, и на мгновение вымел из рассудка Хизи загромоздившие его обломки мыслей. Ей пришлось почти кричать, чтобы Братец Конь услышал ее:
- Да, насчет Перкара. Ты сказал, мы поговорим о том, что с ним делать.
- Потом, когда отдохнем немного.
- Стоит поторопиться с привалом и отдыхом. Когда я вернулась… перед тем как проснуться в твоем екте, я снова видела то чудовище, которое пожирает жизнь Перкара. Мне кажется, оно побеждает. Если, как ты говоришь, у меня и правда есть сейчас сила, чтобы помочь Перкару, то через несколько дней я уже могу не справиться.
- Может, и так, - согласился старый менг. - Но сначала расскажи мне обо всем. Как ты прошла сквозь барабан, что случилось потом. На это времени нам хватит.
Хизи кивнула и принялась рассказывать, стараясь ничего не пропустить, хотя даже свежему ветру не удавалось больше сделать ее ум ясным, а собственный монотонный голос начал усыплять. Рассказ Хизи превратился в путаницу подробностей, и она стала опасаться, что понять что-нибудь окажется невозможным. Небо продолжало светлеть, шар солнца поднялся над горизонтом. Следуя указаниям Братца Коня, путники повернулись спиной к светилу и двинулись почти точно на запад. Вскоре они достигли круглой, как плошка, долины, только с юга и с севера ограниченной далекими холмами. Еще дальше, как лиловые тучи, виднелись горы. Небо стало синим и безоблачным, с земли исчезли последние следы снега.
Порыв ветра унес последние слова Хизи в бесконечный простор, и Братец Конь долго молча покачивался в седле, обдумывая услышанное. Хизи не торопила его, оглядываясь вокруг.
Тзэм ехал на лошади, вдвое более приземистой и крепкой, чем ее собственный скакун, но даже для такого коня казался велик; впрочем, выносливое животное несло его, не жалуясь на тяжесть. Тзэм оставался мрачным и ни разу за все время рассказа Хизи о путешествии на гору не оглянулся. Это было даже хорошо: Хизи опасалась того, что могла прочесть на его лице. Нгангата скакал, намного опередив остальных, как всегда, выполняя роль разведчика, и рядом с ним трусил Хин. Лошадь, тянувшую волокушу с бесчувственным телом Перкара, вел Ю-Хан. Нгангата настоял на том, чтобы они взяли с собой и Свирепого Тигра, коня, которого Перкар привел в деревню из своей поездки. После того как Хизи закончила свой рассказ, Предсказатель Дождя отстал от остальных; даже на его орлиных чертах лежала печать усталости. Он вел в поводу двух запасных коней; на них были навьючены шатры и запас продовольствия.
Семь человек и девять лошадей.
«На этой равнине мы кажемся муравьями, - подумала Хизи. - Песчинкой в глазу неба».
Наконец Братец Конь нарушил молчание:
- С тобой случилось необычное происшествие. Необычное, хочу я сказать, даже для гаана.
- Мне так и показалось, - признала Хизи. - Но я ничего не знаю об этих вещах.
- Тебя захватила сила жертвоприношения. Мы всегда заботимся о том, чтобы бог-конь сразу попал к себе домой и не заблудился. Поэтому мы поем песню, которая покажет дорогу духу.
- Было такое чувство, словно меня несет поток, - сказала Хизи.
Старик кивнул:
- Я никогда так не летал. Немногие гааны рискуют по доброй воле попадать на гору. Подобное путешествие слишком опасно.
- Тогда, может быть, - взорвался Тзэм, так резко поворачиваясь в седле, что голова его бедного коня дернулась в сторону, - тебе следовало предупредить Хизи, прежде чем дать ей такое опасное средство? Или, может быть, ты надеялся, что с ней случится то, что случилось?
- Я не подумал как следует, - признался Братец Конь, обращаясь скорее к Хизи, чем к Тзэму. - Не подумал. Я никак не предполагал, что ты откроешь озеро без моей помощи… без моего настояния. Мне казалось, что ты этого не хочешь.
- Какими бы силами она ни обладала, - сказал Тзэм, - Хизи еще очень молода и поддается порывам.
- Тзэм…
- Принцесса, я служу тебе много лет. До самого последнего времени мне приходилось защищать тебя не столько от врагов, сколько от тебя самой. У тебя разум ученого - я знаю, что ты гораздо умнее меня, - но иногда тебе не хватает здравого смысла.
Хизи уже открыла рот для сердитого ответа, но слова замерли у нее на языке: Тзэм был, конечно, прав. Иногда она так погружалась в свои мысли, что не замечала, куда идет. А иногда она, казалось, действовала, вообще не думая, и потом бывала вынуждена часами придумывать оправдания тому, что сделала. Впрочем, такие нравоучения Тзэм читал ей всегда. На самом деле он просто не понимал, что с ней творится.
Вместо того чтобы резко ему ответить, Хизи только устало кивнула.
- Во всяком случае, отдохнув, - сказал Братец Конь, - ты должна справиться со всем, что нужно, чтобы помочь Перкару.
Когда Хизи проснулась, у нее не попадал зуб на зуб, хотя она и была закутана в одеяло. Угли костра тоже давали тепло, но оно тут же растворялось в холодном воздухе. Хизи не могла вспомнить, как они разбивали лагерь: должно быть, она уснула в седле. Она все еще чувствовала себя усталой, но с такой усталостью можно было справиться, не то что с выматывающим душу саваном изнеможения, который окутывал ее раньше. Почти все остальные путники тоже спали, лежа кто где на полу чего-то похожего на пещеру. В широкую каменную арку виднелась равнина, залитая лунным светом, когда на луну не набегали быстро летящие облака. Хизи лежала, следя взглядом за изменчивыми небесными странниками, торопящимися по своим неведомым делам. В воздухе пахло влагой.
- Скоро начнется дождь, - раздался радом хриплый шепот. Хизи повернулась и взглянула на Нгангату. В тусклом свете она могла видеть лишь одну сторону его лица, казавшегося совсем не похожим на человеческое. Хизи внезапно вспомнила когда-то приснившийся ей сон. Она оказалась в древнем дремучем лесу, где деревья были так высоки и густы, что лучи света не достигали почвы. Нгангата никогда не являлся ей во сне - только Перкар, - но сейчас в неясном контуре его лица что-то напомнило Хизи о тех деревьях.
- Ты умеешь предсказывать дождь?
- Да. Это на самом деле нетрудно.
- Как Перкар?
- Он дышит с большим затруднением, мне кажется.
- Ладно. - Хизи потянулась и протерла глаза. - Не разбудишь ли ты Братца Коня?
- У тебя хватит теперь сил? Я торопил тебя раньше, но…
- Я не позволю ему умереть, Нгангата. Не позволю, если это будет зависеть от меня.
Он кивнул, легко поднялся на ноги и бесшумно, как кошка, двинулся прочь.
Рядом с Хизи зашевелился Тзэм:
- Принцесса!
- Я здесь. - Хизи порылась в мешке со своими вещами - он оказался рядом с ее постелью - и вытащила барабан.
- Разве нельзя это отложить? - спросил полувеликан.
- Отложить навеки, имеешь ты в виду? Тзэм, постарайся понять…
- Тзэм всегда старается понять, принцесса. Тзэм просто не очень умный.
Хизи не могла решить: то ли Тзэм пытается заставить ее улыбнуться, то ли укоряет ее, притворяясь тупым, как он часто делал во дворце.
- Ты же все время будешь рядом.
- Я и раньше был рядом с тобой, когда твой дух покинул тело на два дня. Ты тогда чуть не свалилась с крыши и не сломала шею.
- Я вела себя глупо. Я просто не знала, что делаю.
- Ну зато теперь ты знаешь, - протянул он саркастически. Хизи не ответила. Нгангата вернулся вместе с Братцем Конем. Старик опустился на колени и коснулся лба Перкара.
- Да, - пробормотал он. - Нужно действовать немедленно.
- Как?
- Я все сделаю сам. Ты дашь мне силу, которая для этого нужна.
- Я не понимаю. Ты ведь говорил, что не можешь его исцелить.
- Я и не могу - без твоей помощи. У меня нет силы. С другой стороны, у тебя нет нужных знаний, а времени научить тебя у меня тоже нет: для этого понадобились бы месяцы.
- Что мне тогда делать?
- Стучи в свой барабан. Следуй за мной и смотри, что я делаю.
- А что ты будешь делать?
Братец Конь выразительно взмахнул руками.
- Мы должны победить пожирающего дыхание. Мы призовем своих духов-помощников. Следи, как я буду вызывать своих, а потом сделай так же.
- Кобылицу? Ты хочешь сказать - дух кобылицы?
- Да, конечно.
- Конечно, - повторила Хизи, совсем не уверенная, что тут все так ясно, как, по-видимому, считал Братец Конь. - Ладно, я готова.
- Остальные должны молчать и не прикасаться к нам, - предупредил старик. - Все поняли? Великан, ты понял?
- Если с ней случится что-нибудь плохое, я сверну тебе шею.
Братец Конь вздохнул и медленно покачал головой:
- Если, после того как мы начнем, ты вмешаешься, тебе уже не будет нужды ломать чьи-то шеи. Это за тебя сделает пожирающий дыхание.
Тзэм бросил на него свирепый взгляд, но больше возражать не стал.
После этого все немного посидели молча. Наконец Братец Конь стал еле слышно скрести поверхность своего барабана ногтями, потом тихо отбивать ритм. Хизи присоединилась к нему, постукивая по своему бану ногтем указательного пальца. Это дало почти немедленный результат: хотя вибрация натянутой шкуры была совсем незаметной, дрожь передалась пальцам Хизи, проникла в кости и плоть, заполнила ее всю. Кровь пульсировала теперь не в ритме ее сердцебиения, подчиняясь воле барабана, воле чешуйки у нее на руке. Хизи лишь краем сознания отметила, что через некоторое время Братец Конь начал петь, сначала без слов, повторяя одну и ту же монотонную мелодию, иногда странно повышая голос. Потом бессмысленные звуки начали складываться в слова, которые Хизи запомнила:
Пробудись, о давний гость мой,
Хватит спать - пора приспела.
Дом твой был моею костью,
Головой моей и телом -
Чрез меня ты мир увидишь,
Пробудись - пора настала.
Ты сейчас на волю выйдешь,
Гость мой, ЮШ, знакомец старый!
Пока Братец Конь напевал, контуры его тела начали колебаться и струиться, как пламя на ветру. Его лицо стало казаться мордой волка и человеческим лицом одновременно, руки и ноги начали походить на жилистые серые лапы. Старик все пел, обращаясь к духу, живущему в нем, и Хизи почувствовала, как сам воздух вокруг нее загудел в лад с барабаном, заполнился образами, рожденными за ее опущенными веками. Тзэм, Нгангата и остальные превратились в еле заметные тени, лишившиеся плоти: реальный и нереальный мир поменялись местами. Братец Конь начал расти и разделился на две фигуры - волка и человека, хотя каким-то образом одновременно они оставались единым целым.
- Теперь, - сказал Хизи старик, хотя и не прекращал при этом петь, - пой так же, как пел я. Позови своего помощника.
Хизи закрыла глаза и начала раскачиваться из стороны в сторону. Она больше не чувствовала, что это ее палец отбивает ритм на барабане; скорее барабан стал звучать сам по себе. Взгляд Хизи обратился внутрь, и там она увидела кобылицу, дитя Матери-Лошади, готовую откликнуться на зов. Она выглядела так же, как при жизни: серая, как грозовая туча, испещренная белыми полосами шкура, развевающаяся словно при скачке по бескрайней степи грива.
«Это все во мне», - поняла Хизи. Весь мир кобылицы, мир грохочущих копыт, бегущей по жилам сильного тела крови.
«Приди. Приди и помоги мне», - мысленно обратилась к лошади Хизи. Ее губы начали напевать ту же мелодию, что пел Братец Конь, но эта внутренняя речь казалась гораздо важнее, чем слова заклинания. Это на ее просьбу откликнулась кобылица, не на древние менгские слова. Лошадь охотно прискакала к ней, и удары ее копыт так сотрясли барабан, что Хизи едва его не выронила.
Хизи открыла глаза. Братец Конь что-то говорил, возможно, обращаясь к ней. Казалось, это было что-то важное, но в своем полусонном состоянии Хизи чувствовала себя вялой, ей было лень разгадывать значение слов. Гораздо интереснее было следить, как из нее появляется дух: Хизи решила, что это похоже на роды; по крайней мере именно так она себе их представляла. Откуда-то издалека до нее донесся отчаянный собачий лай. Хин? Странно, пес никогда так себя не ведет.
Потом Хизи заметила стоящего перед ней Перкара. Его миндалевидные глаза стали совершенно черными, в них что-то кипело, словно раскаленная лава. Он странно улыбался, и были видны его зубы, тоже совершенно черные. Рука Перкара судорожно стискивала извивающийся меч, вид которого все время менялся: то это был клинок, то орел, то лишь длинный клюв или коготь.
- Я говорил тебе, - прошипел Перкар. - Я тебя предупреждал. - Он медленно поднял меч, целясь Хизи в горло. Движение было неуверенным - то ли оружие было для него слишком тяжелым, то ли он не умел с ним управляться.
Серый вихрь - сплошные клыки и когти - ударил Перкара в грудь, и улыбка того превратилась в злобный оскал. Перкар пошатнулся от удара, неуклюже размахивая мечом. Братец Конь все еще сидел и бил в барабан, а возникший из него волк рвал Перкара белыми зубами.
Хизи вытаращила на него глаза, рот ее раскрылся. Разве они должны убить Перкара? Если такова цена за его освобождение от пожирающего дыхание, то какой в этом смысл? Но Перкару, казалось, вовсе не грозило поражение. Он ухватил одной рукой волка за горло, и хотя дух все время менял форму - то волк, то змея, то человек, - Перкар его не выпустил и взмахнул своим мечом-богом. Вой разрубленного почти пополам волка был оглушительным. Перкар отбросил его и двинулся к Братцу Коню.
- Старик, тебе не следовало вмешиваться. Эту жизнь отдал мне кто-то гораздо более могущественный, чем ты.
- Кто? - спросил Братец Конь, не отрывая, однако, взгляда от Хизи.
- Я подарю ему твой дух, и он заставит тебя служить себе.
- Мне очень жаль, но пойти с тобой я не могу.
Хизи заметила, что две половины волка все еще соединены нитью жизни и дух-хищник все еще упрямо ползет по полу пещеры к Перкару. Он, конечно, не доберется до него раньше, чем существо с внешностью Перкара нападет на Братца Коня. Только Хин стоял, оскалив зубы, между старым гааном и смертью - но если бог-волк погиб так быстро, сколько выстоит обыкновенный пес?
Хизи еще мгновение колебалась. Что, если Братец Конь - на самом деле враг, задумавший все это, чтобы окончательно погубить Перкара? Ведь несмотря ни на что, Хизи могла полагаться лишь на его голословное утверждение, будто он на ее стороне. Однако сейчас, глядя, как Братец Конь спокойно сидит, не боясь существа, которое выглядело как Перкар, но на самом деле не было…
- Сюда, богиня! - воскликнула Хизи. - Вот твой враг!
И дух вырвался из ее груди, словно разорванной мощными ударами сердца. Хизи ощутила что-то, одновременно похожее и на печаль, и на радость, но все же скорее на радость. Ворота ее сердца распахнулись, и богиня-кобылица вырвалась на простор.
Перкар обернулся на стук копыт, разинув рот шире, чем это мог бы сделать человек. Вся его голова словно распалась на две зубастые части - это было даже забавно. Из огромной пасти вырвался черный дым, блеснули острые, как у акулы, зубы. Перкар вскинул меч, но было уже слишком поздно. Возникшая перед ним кобылица пылала яростью и страстью, глаза ее выкатились, и копыта ударили, словно молния. Голова Перкара треснула, осколки разлетелись в стороны, словно черепки разбитого кувшина. Еще несколько секунд Перкар стоял шатаясь - пожирающий дыхание свернулся на обрубке его шеи. Потом демон взвился в воздух клубком клыков, когтей, острых чешуи, растопырив щупальца, словно тысяченогий паук. Каждая ножка этого паука была состоящим из сегментов червем с жалом на конце. Пожирающий дыхание кинулся на кобылицу, но та взвилась на дыбы, яростно оскалив зубы. Хизи сжалась, ожидая столкновения, но его так и не последовало. Внезапно на демона опустилась петля из мерцающего света; Хизи только теперь заметила, что к сражающимся подобрался Братец Конь, удары барабана которого стали быстрыми и сильными. Братец Конь бросил в пожирающего дыхание свой инструмент, который каким-то образом вырос в размерах, и демон распался на части, пройдя сквозь поверхность. Она буквально взорвалась и выбросила фонтан извивающихся червей, тут же превратившихся в гниющую черную слизь, а потом в дым. Единственный раздавшийся при этом звук походил на тихий вздох.
Старик еще несколько раз взмахнул барабаном, чтобы удостовериться: испарились все ошметки чудовища. Но теперь уже не оставалось никаких видимых останков демона, даже дым рассеялся. Братец Конь низко поклонился кобылице и опустился на колени рядом с раненым духом-волком. Он обнял своего помощника, прижал к себе, и с легкой дрожью два существа слились воедино. Когда Братец Конь поднялся на ноги, он прихрамывал, и на его лице было написано страдание. Старик подошел к Хизи и ласково взял ее за руку. Хизи казалось, что ее пальцы где-то невероятно далеко, дальше от нее, чем Нол, что они вовсе не часть ее тела; только когда Братец Конь коснулся их, прекратилась барабанная дробь, и Хизи поняла, что все это время продолжала бить в свой инструмент. Кобылица заржала, танцуя, обежала вокруг них и снова прыгнула внутрь Хизи; та ощутила легкий толчок и запах конского пота.
На Хизи навалился страх. Мир по ту сторону барабана казался ей голым и каким-то упрощенным; человеческие чувства во время пребывания там в ней притупились. Теперь, когда горячка битвы была позади, Хизи не ощущала ничего, кроме ужаса. Ведь она убила, а вовсе не спасла Перкара. Его голова раскололась, и сделала это она, Хизи, - хоть и при помощи копыт своей помощницы.
Хизи заморгала. Перкар, как и прежде, лежал на полу пещеры, голова его была цела, и когда Братец Конь и Нгангата склонились над юношей, тот слабо застонал.
- Что случилось? - спросил Тзэм. - Почему ты дрожишь?
Хизи взглянула в его озадаченное лицо:
- Битва… Разве ты ее не видел?
- Видел? Я видел только, как вы со стариком били в барабаны и пели какую-то чепуху. Хин начал визжать и выть, и тогда Братец Конь встал и начал размахивать барабаном. Потом появилось что-то похожее на дым. Вот и все, что я видел.
- Правда?
- Принцесса, только это и произошло. Нахмурившись, Хизи повернулась к Перкару и склонившимся над ним мужчинам.
- Ну как? Стало ему лучше?
Братец Конь озабоченно покачал головой:
- Он все еще болен. Даже Харке потребуется время, чтобы исцелить его полностью. Но пожирающего дыхание больше нет.
- Благодаря тебе.
- Благодаря богине-кобылице или тебе самой.
- Но это же ты убил чудовище. Братец Конь развел руками.
- Оно на самом деле не убито, но теперь ему понадобится много лет, чтобы снова собрать воедино свою сущность.
- Ты выбросил его сквозь барабан.
- Да. Ведь это житель озера. Выброшенный из воды, лишенный плоти, он в определенном смысле задыхается, распадается на части.
- Так же происходит и со всеми богами?
- Нет. Пожирающий дыхание самый слабый из них. Но любой переход сквозь барабан - с одной стороны поверхности озера на другую - должен быть специально подготовлен: духом, богом или человеком. Такой переход всегда опасен.
- О чем вы говорите? О каком озере? - спросил Тзэм.
- Я потом тебе объясню, - пообещала Хизи, похлопав великана по руке. - Обязательно объясню, но не сейчас.
- Хорошо. А то сейчас вы двое говорите как безумцы.
Братец Конь не ухмыльнулся, но в его глазах промелькнула его прежняя веселость. Он покачал головой и сказал Тзэму:
- Ты прав. Безумие обязательно требуется для того, чтобы стать гааном. - Старик наклонился к своему псу и почесал ему ухо.
Тзэм закатил глаза.
- Ну, тогда здесь, должно быть, гааны все, кроме меня самого.
В этот момент его перебил Ю-Хан:
- Там, на равнине. Смотрите.
Хизи взглянула туда, куда он показывал, но увидела лишь залитую лунным светом равнину и мчащиеся облака. Нгангата и Братец Конь, однако, забеспокоились.
- Я думал, они их задержат дольше, - пробормотал старик.
- Может быть, это кто-то другой.
- Может быть.
Что там ? Что случилось? - спросила Хизи.
- Вон там, видишь? - Нгангата показал на равнину. Хизи присмотрелась, но так ничего и не увидела.
- Нет, не вижу.
- Костер. Кто-то гонится за нами, отстает на день-полтора пути.
Братец Конь застонал:
- Я надеялся отдохнуть до рассвета.
- Можно отдыхать и в седле, - ответил ему Нгангата. - По крайней мере мы не оставим следов.

Предыдущая страница 16 Следующая страница


17 Грегори Киз

- Что ты имеешь в виду? - удивилась Хизи. Потом до нее дошло: снаружи доносился тихий шелест дождя. Где-то вдалеке зарычал гром, небо озарила вспышка голубого огня.
- Я же говорил тебе, что будет дождь, - сказал Нгангата Хизи. Но смотрел он на Перкара, который снова застонал; Хизи показалось, что на странных широких губах полукровки промелькнула улыбка, словно тот благодарил своих неведомых богов.

20
ДРАКОНЫ

Ган помедлил на пороге библиотеки и оглянулся, оглядывая каждую книгу на полках. Солдаты, сопровождавшие его, начали нетерпеливо покашливать.
- Подождите, - проворчал старик: он увидел оказавшийся не на месте том и на плохо гнущихся ногах двинулся через комнату. - Ну и куда мы отправимся? - задал он риторический вопрос и тут же получил на него ответ, взглянув на пометку на переплете.
Книге полагалось стоять в одном из шкафов в глубине помещения - той его части, которую Хизи называла «путаницей». Ган махнул рукой солдатам и понес книгу на место. Оказавшись в одиночестве, старик припал головой к кожаным переплетам.
- Я провел среди вас всю жизнь, - прошептал он. - Как вы без меня обойдетесь?
Книги ничего не сказали ему, конечно, но, возвращаясь тяжелыми шагами туда, где его ждали стражники, старый библиотекарь, к своему удивлению, сам нашел ответ. Ласково коснувшись последней в ряду книги, «Толкования писаний Третьей династии», он прошептал:
- Сюда всегда будет приходить кто-нибудь, кому вы дороги. Кто-нибудь… Прощайте.
Ган решительно вышел из библиотеки, не оглядываясь назад, и упрямо стал думать о том, что ждало его впереди.
«Я видел драконов, - писал он позже, когда, не обращая внимания на остальных пассажиров корабля, разложил свои принадлежности в каюте и принялся за путевые заметки. - Гавиал стал призывать их силой своей крови, хотя я полагал, что его магических способностей не хватит даже на то, чтобы вызвать червяка. Но их оказалось достаточно, драконы явились и закачались на поверхности Реки, как живые волны, сияя радужными переливами. Замечательно красиво. Когда они скользнули в свою сбрую под днищем корабля, первый же рывок показал их силу: до этого судно стояло на месте, а теперь мы довольно быстро начали двигаться. Скоро мы привыкнем и перестанем обращать внимание на то, как без устали трудятся драконы, буксируя корабль вверх по течению Реки, дающей им жизнь».
Ган отложил перо, опустился на постель и закрыл глаза. День был длинным и трудным, и даже ведение записей принесло ему небольшое утешение.
Перед рассветом Гхэ вышел на палубу. Нол уже исчез из виду. Даже со своим сверхъестественным зрением Гхэ не видел почти ничего, кроме Реки. Вдоль ближнего берега тянулась дамба, дальше горизонт заслоняли заросли ив, тополей, бамбука. Другой берег был так далеко, что виднелся лишь как тонкая зеленая полоска. Гхэ глубоко вздохнул; воздух показался ему свежим, обновляющим все его существо. Они были в пути! Поход - его поход - начался! И они найдут Хизи, Гхэ был в этом уверен. Уверенность была явно нечеловеческих пропорций, но она принесла ему радость.
До него донеслись тихие шаги. Дух слепого мальчика узнал их сразу же: для него звук шагов был таким же несомненным признаком человека, как и названное имя. Поэтому Гхэ, не оборачиваясь, негромко произнес, с наслаждением подставляя лицо ветерку:
- Госпожа Квен Шен, ты выбираешь необычное время для прогулок.
- Как и ты, благородный Йэн.
Он слегка повернулся, чтобы женщина смогла заметить его сардоническую усмешку.
- Я не благородный, госпожа.
- Вот как? Почему же тогда император отдал этот отряд под твою команду?
- Капитан - твой супруг, сударыня.
- О да, - вздохнула женщина. - Мой супруг. Пожалуй, нам следует поговорить о нем.
- Поговорить, госпожа?
Уголки ее губ дрогнули, и Йэн снова отметил ее поразительную красоту, слегка экзотическую и загадочную.
- Император пообещал тебе, что даст корабль для выполнения твоего задания - и все необходимые принадлежности. Команду, капитана. Мой супруг, Гавиал, именно такая принадлежность.
Гхэ потер шрам на подбородке.
- Кто же тогда командует солдатами?
- Гавиал. Но он отдаст те приказы, которые посоветую ему отдать я, а я посоветую то, что скажешь мне ты. Таков механизм власти на этом корабле.
- Все это кажется чересчур запутанным, - заметил Гхэ. - Гавиал отдает себе отчет в том, каков механизм?
- Отдает отчет? - Гхэ повернулся к женщине, поэтому заметил, как блеснули ее глаза. - Он не всегда отдает себе отчет даже в том, что дышит, и уж подавно не подозревает о том, что собственных мыслей у него нет. Император уполномочил его плыть вверх по Реке до «Вуна и далее» в качестве императорского посла. Это нам с тобой предстоит определить, куда «и далее» мы отправимся.
- Я не хочу тебя обидеть, госпожа, но разве не было бы проще сделать Гавиала - или любого другого капитана - моим непосредственным подчиненным?
- Конечно, нет, - ответила она, подставляя лицо прохладному дуновению. - Ни один аристократ не потерпит, чтобы ему отдавал приказания простолюдин, а командовать императорским кораблем простолюдин не может. Поверь, это лучшая возможная организация дела. Твои распоряжения будут выполняться, не беспокойся.
Гхэ просто кивнул в ответ.
- Император раскрыл тебе нашу настоящую цель? Квен Шен серьезно склонила голову и понизила голос еще больше.
- Его дочь - О словах можно было скорее догадаться по движению губ, чем услышать.
- Ты сказала достаточно, - ответил Гхэ, однако продолжал хмуриться.
- Не бойся, - успокоила его Квен Шен. - К таким загадкам я привычна. Мы с тобой будем умелым капитаном этого корабля.
- Это для меня честь, - проговорил Гхэ, однако подумал, что оказывается во власти этой женщины; радостное возбуждение начало покидать его.
Где-то вдали в темноте резко закричала чайка, не нарушив сонного величия Реки. Гхэ заметил другое, меньшее судно, плывущее вверх по течению. Интересно, в него тоже впряжены драконы или же его приводят в движение иные, более прозаические силы?
- Гавиал не знает об этом?
- Я же тебе объяснила. Никто не знает, кроме старика. Ты должен велеть ему держать язык за зубами.
Гхэ мрачно улыбнулся:
- Никому не нужно отдавать ему такой приказ. Он открывает рот только для оскорблений и споров. Но я позабочусь о том, чтобы он понял ситуацию, - и нужно, чтобы ты знала: он не должен догадываться о моей роли в этом походе. Он верит, что я инженер, влюбившийся в Хизи, вот и все.
Гхэ заметил, как взгляд женщины ощупывает его во время разговора, особенно часто останавливаясь на его шее. Сам Гхэ намеренно избегал встречаться с Квен Шен глазами, однако, случайно взглянув на нее, он был поражен жадным интересом, отразившимся на красивом лице.
- А ты, госпожа? Что ты обо мне думаешь?
Квен Шен какое-то время молчала, потом повернулась к нему, откровенно взглянула в лицо Гхэ и ответила вопросом на вопрос:
- Могу я коснуться твоей плоти?
- Что?
- Твоей руки. Я хотела бы коснуться твоей руки.
- Зачем?
- Я хочу знать, холодная ли она.
- Нет, - заверил ее Гхэ. - Она обычной температуры.
- Но я хочу коснуться ее, - настаивала женщина. - Я хочу знать…
- Ты хочешь знать, какова на ощупь плоть вампира? - прошипел Гхэ.
Квен Шен не отшатнулась.
- Да.
Гхэ молниеносно выбросил вперед руку - чтобы женщина поняла: он больше, чем просто человек, а не только меньше, - и больно стиснул ее пальцы. Квен Шен резко втянула воздух, но не пожаловалась на неудобство.
- Вот такова на ощупь моя плоть, - хищно улыбнулся Гхэ.
Квен Шен закрыла глаза, но не вырвала руки, как он ожидал.
- Ты ошибаешься, - сказала она вместо этого и, к удивлению Гхэ, погладила его пальцы другой рукой, - твоя плоть теплее, чем человеческая.
Гхэ отбросил ее руку.
- Теперь ты удовлетворила свое любопытство, госпожа? Квен Шен рассеянно потерла побелевшие пальцы.
- Нет, - ответила она, - о нет. Мое любопытство еще только пробуждается.
В свою очередь сардонически улыбнувшись, она бесшумно скользнула обратно к роскошному шатру, где спал ее супруг.
Гхэ долго - до самого рассвета - стоял неподвижно; испытанное им удивление переросло в гнев, потом в ярость. Если Квен Шен собирается играть им, она об этом пожалеет. Гхэ успел придумать немало изобретательных способов доказать ей это. Потом на палубе появились матросы и принялись измерять глубину русла длинными шестами и забрасывать сети. Вахтенные пристально оглядывали Реку и берега - не таится ли где опасность. Гхэ решил спуститься в каюту и поговорить с Ганом.
- Она далеко от берегов Реки, в этом ты можешь не сомневаться, - сказал ему старик - сказал неохотно, как заметил Гхэ.
- Почему ты так думаешь?
- На меня наложен Запрет, поэтому я не стану распространяться на эту тему подробно. Достаточно сказать, что Хизи бежала не столько из Нола, сколько от Реки, и вернуться для нее значило бы утратить все, на что она надеется.
- Тогда мы не станем возвращать Хизи, - заверил Гхэ Гана. - Мы только найдем ее и предупредим о планах жрецов.
- Не вижу, как они могли бы найти Хизи.
- У них есть для этого способы.
- И тебе известно, что их отряд отправился именно по Реке, а не по суше? Поэтому-то император и дал нам корабль?
На самом деле Гхэ особенно не задумывался над тем, почему он настаивал на путешествии по воде: это просто показалось ему естественным. Теперь он понял, что, возможно, тем самым выдал участие бога-Реки - для того не было иных направлений, кроме как вверх по течению и вниз по течению, а значит, и Хизи нужно было искать или там, или там. У Гхэ возникло чувство, что им следует отправиться вверх по течению, но теперь он стал догадываться, что представления Реки, навязанные ему, недостоверны. Ведь Река не знает, где находится Хизи.
Сам Гхэ руководствовался лишь теми видениями, что в последнее время посылал ему бог-Река. В отличие от первого яркого сна, когда бог рассказал о себе, теперь перед Гхэ представал воин, смуглый дикарь на полосатом коне, скакавший по степи с такими же, как он, дикарями. Гхэ показалось, что этот кочевник, знающий, где находится Хизи, чем-то подобен ему самому: он лишь посланец бога, способный проникнуть туда, где не текут воды Реки. Но больше Гхэ ничего узнать не удалось. А информация была ему необходима, необходима для того, чтобы заставить Гана считать, будто Гхэ известно многое.
Конный дикарь напомнил Гхэ, почти против его воли, о той статуэтке, которую он когда-то подарил Хизи, - полуженщине-полулошади, творении фантазии менгов. Если снившийся ему всадник - менг, тогда, возможно… Но ведь все варвары выглядят одинаково.
Нет, это не так. Некоторые из них белокожие, с глазами серыми и прозрачными, как стекло. Менги по крайней мере похожи на обычных людей.
Если не рискнуть сейчас, пока Ган еще ничего не говорил, то старик поймет: только он располагает сведениями о Хизи. Что бы тогда ни сообщил он Гхэ, сверхъестественное восприятие того не настолько тонко, чтобы различить хитрую ложь. Нужно, чтобы Ган поверил в существование воображаемого отряда, посланного жрецами, поверил в то, что жрецам известно, где находится Хизи.
Поэтому, постаравшись придать своему голосу уверенность, Гхэ сказал единственную вещь, пришедшую ему на ум:
- Нам, то есть жрецам, известно только, что Хизи живет среди менгов. - Гхэ пришлось сделать усилие, чтобы тут же спрятать победную улыбку: он ясно почувствовал, словно волну горечи, беспокойство Гана. Он оказался прав! Или по крайней мере частично прав. Теперь Гану придется очень осмотрительно лгать, ведь он не может быть уверен, что Гхэ известно, а что - нет. Гхэ видел, как в старике борется надежда обмануть его с пониманием необходимости максимально приблизить ложь к правде, чтобы Гхэ поверил его словам. Молодой человек кивнул сам себе. Да, Ган постарается обмануть его, если сочтет, что это может ему удаться. Куда старик заведет их отряд, если сочтет, будто жрецы не угрожают Хизи? Ведь тогда станет ясно, что единственная опасность для нее исходит именно от Гхэ. Ну так вот теперь Ган получил доказательство: жрецы действительно знают, где Хизи, и это заставит старика раскрыть по крайней мере часть истины.
- Она живет среди менгов, - наконец подтвердил Ган, и Гхэ стиснул кулаки, чтобы не выдать ликования. - Это правда. Должно быть, жрецы следили за мной более внимательно, чем я думал, и узнали, что я получил весточку о ней.
- Я видел карты, - сказал Гхэ. - Пустыня Менг огромна. Даже зная, что Хизи там, мы не сможем значительно сузить район поисков.
- Да, - тихо ответил Ган. - Но мне известно гораздо точнее, где ее искать.
- Нам лучше отправиться по суше? В каком направлении?
Ган вздохнул и взял со стола бамбуковый цилиндр, окованный медью. Оттуда он вынул карту и развернул ее.
- Вот здесь Нол, - стал объяснять старик. Гхэ легко узнал некоторые значки: Река изображалась тремя параллельными волнистыми линиями, Нол - символом Храма Воды, ступенчатой пирамидой. Глядя на нее, Гхэ испытал прилив знакомого гнева: город Реки оказался представлен символом враждебной богу силы. - А вот это - пустыня, - продолжал тем временем Ган, показывая на обширную часть карты, лишенную всяких подробностей, - там была изображена только фигурка всадника с поднятым мечом. Река протекала по краю этих земель. То, что располагалось на другом берегу, имело надпись «дехше». Гхэ знал, что так называется другое варварское племя. - Мы можем плыть по Реке, пока не достигнем этих мест. - Ган показал на единственную волнистую линию, пересекающуюся с Рекой.
- Что это?
- Другой, меньший поток. Может быть, нам удастся немного подняться по нему на корабле. Потом придется высадиться и двигаться дальше по суше.
- Куда?
Ган откровенно взглянул в глаза Гхэ.
- Пойми меня. Я ведь знаю, что и для тебя, и для императора моя ценность - только в знании местопребывания Хизи. Я хочу сохранить эту ценность как можно дольше. Поэтому теперь я скажу тебе лишь одно: нужно доплыть до устья этой реки, а потом, насколько возможно, подняться по ней.
Гхэ кивнул. Старик совсем не глуп. Кого-то он напомнил Гхэ; на секунду в уме молодого человека промелькнул образ: старуха с улицы Алого Саргана, которую он убил. Эта мысль вызвала в Гхэ неожиданный всплеск эмоций, такую же печаль, как та, что он ощутил, когда старая гадалка умерла. Почему бы Гану напоминать ему о Ли?
Оба они были стары и уродливы, оба несгибаемы. И к тому же опасны. Но было в них еще что-то, что-то основополагающее… Гхэ не мог вспомнить, что именно.
- Что ж, хорошо, - сказал Гхэ, чтобы заглушить собственные мысли. - Я передам это Гавиалу. Или, может быть, ты хочешь сообщить ему новости сам?
- О, пожалуйста, - фыркнул старик. - Я однажды с ним беседовал, и этого хватит мне до той поры, когда после моей смерти он призовет мой дух и заставит его говорить. Я много лет старался избегать людей такого сорта, а вот теперь на корабле слишком мало места, чтобы от него скрыться.
Гхэ кивнул:
- Я понимаю тебя. Среди жрецов и инженеров множество подобных типов. Однако я полагаю, что на самом деле наш отряд возглавляет Квен Шен.
- Да, Квен Шен. Госпожа Пламя, госпожа Лед.
- Что?
- Таково значение ее имени, глупец, - ответил Ган. - Пламя и лед.
- Ох…
- Отправляйся. Мне многое нужно прочесть.
- Учитель Ган, занимаешься ли ты когда-нибудь чем-то еще?
- Что ты имеешь в виду?
- Мне известно, что ты никогда не бывал севернее Нола. И все же ты сидишь взаперти, вместо того чтобы смотреть на разворачивающийся перед тобой мир.
- Ну да, сейчас я просто стараюсь притвориться, будто не участвую в этом безумном путешествии. Я могу посвятить свои размышления важным вещам. Ведь скоро - как только ты заставишь меня шагать по горам и степям этими старыми ногами - такой роскоши я лишусь. К тому же что там уж такого можно увидеть?
- Ну… Реку и далекие дамбы, иногда - другое судно… Я понял, что ты хочешь сказать.
- Вот как? Любой человек средних способностей давно бы понял это и избавил меня от потери драгоценного времени. Я стар; не так уж много мне осталось.
- Прошу прощения, учитель Ган. Не буду мешать тебе работать.
Гхэ поклонился и вышел из каюты. Ступив на чисто выскобленные доски палубы, он подумал о том, что совсем не понимает Гана: мир вокруг казался таким чудесным, таким новым. Солнце заливало его радостным золотым светом, по небу скользили веселые облачка; все было простым и сияющим, как те сны, что посылал ему бог-Река. Вдоль поручней стояло десятка три солдат в синих с золотом килтах и начищенных стальных латах. Это были его солдаты, солдаты, которых ему дал император. Воины, готовые сражаться и умереть по приказанию Гхэ.
И самое главное - вся затея больше не казалась погоней за несбыточной мечтой. Ган знает, где Хизи, знает это точно. Скоро Гхэ ее найдет, защитит от врагов, заключит снова в свои объятия. Он вернет ее божественному отцу - не тому жалкому созданию во дворце, но богу, которому она на самом деле принадлежит. Хизи бежала от Реки только потому, что не поняла истинных целей бога, потому, что жрецы с детства прививали ей ложные понятия, источником которых служит та темная бездна под храмом, где обитает ужасное создание, лишь притворяющееся человеком, создание, забавляющееся скованным первым императором. Хизи научили бояться бога, вложили в нее противоестественные опасения жрецов, - опасения, которые Гхэ испытывал сам, пока смерть не разбудила его. Но ведь бог-Река - его истинная сущность - был тем, что Гхэ ощущал теперь: бескрайняя ширь, небо, слившееся с землей, сама жизнь, вечное возрождение природы. И радость. В этот момент Гхэ казалось, что между его головой и ногами вмещается весь мир и в нем живут раки, сомы, щуки, камбала, крабы, угри - все водяные твари, колышутся заросли тростника и бамбука, тянутся ввысь кипарисы и мангры Болотных Царств. Голод не мучил его, и кошмарное понимание того, что он мертв, казалось далеким и странным. Только одно тревожное чувство не оставляло его, и это тем более беспокоило Гхэ, что глубинная суть ощущения все время ускользала. Это было воспоминание о храме и его таинственном хозяине, но не в нем крылся исток… чего? Неуверенности? Страха?
Что бы это ни было, Гхэ будет способен справиться с ним, когда столкнется с неизвестным; теперь же, впервые после своего нового рождения, он чувствовал такой подъем, что был готов запеть. Он не позволит какому-то темному предчувствию лишить его этой редкой радости. Впрочем, не станет он и петь - это было бы уж слишком, матросы и солдаты могут счесть его одержимым злым духом. Он будет просто любоваться Рекой и поклоняться своему богу, зная, что такова его судьба, и это будет сродни песне.
В своей каюте Ган внимательно рассматривал карту, которую показывал Гхэ, и другую, более подробную, соотнося их с теми географическими знаниями, что он почерпнул из книг.
Он чувствовал себя теперь как канатоходец, готовый упасть - упасть на острия копий. Если бы можно было быть уверенным, что жрецы не послали погони за Хизи! Но ведь если все же послали, тот отряд должен намного опередить их корабль, и, значит, Хизи и Тзэм или уже скрылись от них, или захвачены.
Ган не видел, как беглецы могут попасть в руки врагов, если только менги их не продадут, и не представлял себе, чем жрецы могли бы соблазнить - или принудить - вольных кочевников.
Собственные планы Гана были пока неопределенными, он все еще не имел всех необходимых сведений. Очень многое зависело от Йэна, который не переставал удивлять старика. В молодом человеке было что-то, чего он не понимал; это походило на часть гобелена, еще не сотканную или скрытую от глаз.
Так что все, что пока оставалось Гану, были эти карты и книги. Нужно узнать из них все, что можно.
И пока Гхэ расхаживал по палубе, гадая, что за сомнение отравляет его счастье, Ган снова стал разглядывать первую карту, рассеянно поглаживая пальцем рисунок высокого конуса, рядом с которым была надпись «Шеленг» и откуда начиналась извилистая линия, изображающая Реку. Как странно, подумал он: рисунок удивительно напоминает другой, обозначающий Нол, хотя между городом и горой лежит полмира.

21
ЧЕЛОВЕК-ТЕНЬ

«Проснись!»
Перкар открыл глаза и увидел небо, которое так качалось и сотрясалось, что он испугался: облака вот-вот осыпятся с него и упадут на Перкара. Ему даже показалось, что это уже случилось - он был мокрым насквозь. Юноша поднял слабую руку в тщетной попытке стряхнуть воду с одежды, и мир накренился еще сильнее.
Кто-то рядом говорил на языке, который Перкар не сразу понял и лишь через некоторое время опознал как менгский. Он дернулся, пытаясь выпрямиться, и внезапно осознал, каким слабым и вялым стало его тело. Последнее воспоминание Перкара касалось игры в пятнашки с тем высоким менгским воином… Он ведь проиграл. Что они с ним сделали?
Перкар никак не мог сесть: он был привязан к чему-то вроде волокуши.
- Эй! - То, что должно было прозвучать как грозный рев, на деле оказалось слабым хрипом. Однако кто-то все же его услышал, и скрежетание волокуши по земле внезапно прекратилось.
Широкое получеловеческое лицо заслонило небо, и ловкие пальцы распутали ремни у Перкара на груди.
- Нгангата… - прошептал юноша.
- Как ты себя чувствуешь?
- Примерно так же, как после схватки с Охотницей. Что произошло?
- Ну, это очень долгая история, и…
- Перкар! - За возбужденным восклицанием послышался шорох одежды и скрип песка под мягкими сапожками. Перкар повернул голову и увидел, как по пустыне к нему бежит Хизи. - Братец Конь говорил, что ты скоро придешь в себя! Я так и думала, что дождь этому поможет.
- Привет, принцесса. Надеюсь, все-таки кто-нибудь объяснит мне…
«Поблагодари ее: она спасла тебе жизнь», - донесся до него тихий голос Харки; казалось, меч тоже тяжело болен.
- Спасла мне жизнь? - повторил Перкар. Что здесь происходит? Наверняка при игре в пятнашки он сломал шею и на поправку ушло какое-то время. Но Хизи так стискивала руки и на ее лице отражались такие разнообразные чувства, а Нгангата выглядел таким счастливым и, пожалуй, изумленным, - словно никто из них уже не ожидал услышать его голос…
- Что ты помнишь? - спросила Хизи и закусила губу.
- Ничего. Я только… - Но тут Хизи упала на колени рядом с волокушей и прижалась лицом к его плечу.
- Я так рада, что ты вернулся, - выдохнула, она, всхлипнув, словно собиралась расплакаться. Перкар был так поражен этим, что не нашелся, что ответить, и к тому времени, когда он сообразил поднять руки и обнять Хизи, она уже отстранилась. Глаза ее были сухи, и она неожиданно смутилась.
Нгангата тем временем распутал остальные ремни.
- Не вздумай подниматься, - предупредил полуальва Перкара, но тот не обратил на его слова внимания. Попытка скинуть ноги с волокуши кончилась тем, что юноша растянулся на мокром песке. Над холмами прокатился далекий гром: должно быть, кто-то из богов посмеялся над Перкаром.
- Ну вот, снова жив, - произнес чей-то ворчливый голос. Это был Братец Конь. - Помнишь, я рассказывал тебе, что менги были единственным народом, который сумел выжить здесь во времена сотворения мира? Подумай об этом, если снова вздумаешь играть в одну из наших игр.
- Постараюсь запомнить.
- Я тебе помогу, - сказал Нгангата. - Я тебе напомню - изобью до беспамятства. Ты, идиот, от этого меньше пострадаешь.
- Как приятно вернуться, - пропыхтел Перкар, встав наконец на подгибающиеся ноги.
- Остался бы ты пока на волокуше, набрался сил, - посоветовал Братец Конь. - Нам нужно двигаться дальше.
- Почему?
- За нами гонятся. Мы все объясним тебе потом.
- Я могу ехать рядом, - предложила Хизи.
- Позволь мне немного подумать и поговорить с Харкой, - попросил Перкар. - Потом я послушаю твой рассказ. - Он откинулся на грубое сооружение из шестов и шкур, но тут же резко поднялся: ему пришла неожиданная мысль. - Свирепый Тигр! Вы догадались захватить с собой Свирепого Тигра?
Братец Конь показал куда-то в сторону:
- Вон он. А теперь ложись.
Перкар посмотрел туда, куда показал старик, и увидел Свирепого Тигра, глядящего на него с чем-то похожим на презрение.
Юноша лег на волокушу, и скоро небо снова стало качаться над ним. Надвигалась темная туча, на фоне которой мелькала маленькая яркая точка, - наверное, летящая цапля.
- Ты, наверное, знаешь, что со мной случилось, Харка. «Чего только с тобой не случилось! Иногда я был так же болен, как и ты, поэтому мои собственные воспоминания о некоторых событиях не очень отчетливы».
- Ты был болен? Что это значит?
«Наши с тобой душевные нити переплетены. Все, что несет тебе смерть, ослабляет и меня».
- Но ведь если бы я умер, ты стал бы свободен. «В обычных условиях - да. Но не на этот раз». Перкар озадаченно покачал головой:
- Невозможно в это поверить. Расскажи лучше мне все, Харка. И объясни, почему я должен благодарить Хизи за спасение моей жизни.
Харка рассказал, а потом и Хизи, ехавшая рядом, описала Перкару события, происходившие вне его тела: схватку в екте, бегство из деревни, сражение духов за его жизнь, погоню, которая была заметна вдалеке. Пока Харка и Хизи рассказывали, силы постепенно возвращались к Перкару. После того как исчезло сверхъестественное существо, с которым ему приходилось бороться, Харка стал исцелять юношу с обычной быстротой. К тому времени, как Хизи закончила свое повествование, Перкар был уже готов попробовать сесть в седло.
- Это хорошо, - одобрила Хизи. - Нгангата говорит, что без волокуши нас будет труднее выследить.
- Наверное. Волокуша оставляет глубокий и заметный с лед. Даже сильный дождь может его не смыть. А раньше дождь был сильный?
- Не особенно.
Все молча и с опасением смотрели, как Перкар вставил одну ногу в стремя, лег животом на спину Тьеша, а потом с кряхтением перекинул другую ногу. Скачка немедленно возобновилась, и хотя у юноши кружилась голова и он все еще чувствовал себя слабым, он смог продержаться в седле весь день, обдумывая тем временем вопросы, которые собирался задать спутникам.
К вечеру они достигли высоких холмов. Их путь лежал вверх по все более крутым склонам. Горы уже не были теперь всего лишь лиловыми облаками вдалеке; они стали целым миром - с лесами, пустынными долинами, снежными полями, - казавшимся близким, но все еще маячившим где-то впереди и вверху. Перкар чувствовал себя здесь более свободно, почти как дома; неожиданно он сообразил, в каком направлении они скачут.
- Хизи, куда мы едем? То есть не только убегая от преследователей?
- Мы едем к горе, - просто ответила та.
- К горе. - Та самая мысль, которая все время ускользала от Перкара. Он так был поглощен событиями, произошедшими за время его беспамятства, что не соотнес их с теми, что этому предшествовали. Хотя он ничего не забыл, Перкар все откладывал размышления о своей встрече с Караком - или Чернобогом, под каким бы именем ни пожелал явиться ему капризный бог. Карак велел ему позаботиться о том, чтобы Хизи добралась до горы.
- Почему? Кто так решил? - спросил Перкар. Хизи надула губы:
- Ты разве не помнишь, что велел мне отправиться туда?
- Нет.

Предыдущая страница 17 Следующая страница


Духи Великой Реки 18

- Уж не был ли это бред? Разве Ворон не поручил тебе доставить меня к горе?
Перкар почувствовал раздражение.
- Это тебе сказал Нгангата?
Хизи нахмурилась, и в голосе ее прозвучали холодные нотки.
- Нет. Он говорил только, что ты разговаривал с Чернобогом, но что ему неизвестно содержание вашей беседы.
Перкар глубоко вздохнул, чтобы остудить свой разгорающийся гнев. Что, собственно, так его разозлило?
- Прости меня, Хизи. То, что я тебе сказал, - хоть я и не помню, как говорил, - правда. Карак велел нам отправиться к горе в сердце Балата.
- То же самое он сказал и мне.
- Ты разговаривала с Караком? Где?
Отвечая на этот вопрос, Хизи не смогла сдержать улыбки.
- Значит, мне предстоит услышать еще одну историю, - ошеломленно пробормотал Перкар. Он чувствовал себя так, словно скользит по склону ледяной горы, стоя на одной ноге. После встречи с Чернобогом ему казалось, будто он знает, что делать; но события в мире не стояли на месте, пока он лежал как мертвый.
- Потом, - решительно заявила Хизи. - Сначала объясни мне, зачем мы должны попасть на гору.
Если она разговаривала с Караком, то почему бог-Ворон не сказал ей об этом? Перкар задумчиво потеребил гриву Тьеша. Хизи заслуживает того, чтобы все знать. Особенно заслуживает после того, как спасла его от пожирающего дыхание. Но его соплеменники - может быть, отец и братья - убиты или могут погибнуть. Это его вина, и Перкар не должен забывать о них, какие бы решения ни принимал. Если следовать Пираку, более высокая цель должна стоять на первом месте. По крайней мере так казалось Перкару.
- Карак ничего определенного не сказал, - ответил юноша осторожно. - Но он дал понять, что если мы отправимся к горе, к самым истокам бога-Реки, мы сможем убить его.
- Убить его? Убить бога-Реку? - недоверчиво переспросила Хизи. - Разве ты уже не спотыкался, как пьяный, на этом пути? И разве я не слышала от тебя такого рассказа?
- Это действительно звучит безумно, - признал Перкар. - Я давно уже отказался от подобных амбиций. Но Карак… Карак сказал, что мы можем это совершить, - и более того, должны. - «Он сказал, что ты можешь», - виновато подумал юноша. Но ведь нужно подготовить Хизи к этой мысли постепенно.
- Карак заслуживает доверия? - спросила Хизи.
- Нет, но он - такой же бог, как Река, один из тех древних богов, что создали мир. И бога-Реку он не любит.
- Ты же сам раньше смеялся над всеми этими россказнями. Помнишь, когда ты пытался описать всех этих богов, ты очень скептически отзывался о том, что они говорят.
- Теперь у меня поубавилось скептицизма, - признал Перкар. В глубине души он понимал, что несколько искажает ситуацию. Он все еще сомневался в правдивости Карака, но верил в то, что Хизи может убить бога-Реку, - верил потому, что видел в Ноле, какой силой та обладает.
- Я не подойду близко к Реке, Перкар, - со спокойной решительностью сказала Хизи.
- Может быть, тебе и не нужно будет подходить, - солгал юноша. - Пожалуйста, выслушай меня. Мне неизвестен весь план Карака. Может быть, мы поймем больше, когда приблизимся к горе. Дорога туда дальняя, а Карак обещал оставить для нас знаки. Да и куда еще мы можем теперь отправиться?
- Мне он тоже так сказал, - пробормотала Хизи. - Он и мне велел отправиться к горе.
- Расскажи мне о своем разговоре с богом-Вороном. Может быть, объединив эти сведения, мы будем знать больше, чем каждый по отдельности.
Хизи согласилась с ним и принялась рассказывать о своем невероятном путешествии. Только описывая вслух случившееся с ней, она впервые ощутила, как смешно звучит ее рассказ, и начала сомневаться в том, что все было на самом деле. А вдруг это всего лишь яркий сон?
Но ведь теперь в ее груди живет богиня. В этом-то сомнений быть не могло.
Выздоровление Перкара несколько смягчило боль в сердце Хизи, и со временем, как ей казалось, она сумеет совсем утишить ее. Хизи понимала, что ее уныние в значительной мере объясняется бессилием, неспособностью управлять собственной судьбой, необходимостью просто следовать за событиями. Однако реальность ее нового могущества представляла все случившееся в другом свете. Этот новый свет словно преломлялся в кристалле, рождая более чем единственный образ и оттенок: Хизи испытывала не только радость от того, что ей удалось совершить, но и страх. Все же она сумела остаться самой собой и к тому же обрела определенную власть - в конце концов, куда они направятся, решила она; сознавать это было приятно. Та сила, что была предложена ей раньше - сила Реки, - оказалась бы неизмеримо больше, но подобное могущество означало бы конец ее собственному существованию, конец Хизи. Она понимала теперь, что хотя мир «озера» был странным и пугающим, все же дух, путешествовавший там, был ее собственным. Боги горы могли захватить ее и были готовы убить, но даже у них не возникло желания превратить ее во что-то другое.
Братец Конь, Нгангата, Ю-Хан, Предсказатель Дождя - все они теперь смотрели на нее с большим почтением, Хизи была в этом уверена. И Перкар вернулся в мир живых - а самое замечательное заключалось в том, что основная заслуга в его спасении принадлежала Хизи. Может быть, теперь ее долг перед ним - долг, существование которого он отрицал, - перестанет так давить на нее. Может быть, теперь этот долг не будет стоять между ними и они смогут стать настоящими друзьями. Когда Перкар узнал, что она сделала для его спасения, - а Хизи постаралась не подчеркивать своей роли, - он так искренне и почтительно благодарил ее… Хизи поймала это мгновение, словно бабочку на ладонь, и любовалась переливами крылышек. Зная Перкара, подумала она довольно уныло, можно не сомневаться, что долго такое не продлится. Он слишком озабочен собственными проблемами, собственной виной - тем, что он называл «судьбой».
Действительно ли он верит в свою способность убить бога-Реку только потому, что какой-то самоуверенный бог-Ворон так сказал? Что ж, может быть, так оно и есть. Может быть, это и в самом деле единственная возможность для Хизи избавиться от опасности, которую представляет Река. Но она знала силу бога, как знает ребенок кулак отца, который его избивает, и не верила, что бог-Река смертен. Если в мире и существует что-то вечное, так это как раз Река.
Но вдруг ничто в мире не вечно? В книгах, которые она читала, приводились такие веские доводы в пользу этого… На мгновение Хизи показалось вполне разумным - насколько вообще хоть что-нибудь в жизни можно счесть разумным - следовать пути, который, в конце концов, она сама и наметила: отправиться на Шеленг. Но до тех пор, пока она не узнает побольше о планах Чернобога, особенно о самом покушении и его возможных последствиях, Хизи ни за что не приблизится к истокам Реки. Чешуйка у нее на руке не позволяла забыть, какой опасностью это может обернуться.
Впрочем, может быть, Хизи поможет ее новая сила гаана. Нужно будет расспросить Братца Коня и обдумать все, что удастся узнать.
Этой ночью им пришлось заночевать на открытом месте. Люди устроились на дне маленькой долины, а коней пустили пастись по краям - умные животные служили одновременно и часовыми. Заката не было - небо еще раньше стало свинцово-серым, день незаметно угас. Хизи почувствовала разочарование: с тех пор, как она оказалась в пустыне Менг, каждый рассвет и каждый закат был великолепен, словно в компенсацию за то, чего она лишилась: роскошных дворцов, золотых украшений, а главное, книг.
Закрыв глаза, Хизи стала думать о том, чем в этот момент может быть занят библиотекарь Ган. Она даже задалась вопросом: а не послать ли ей свой дух в Нол, но ответ был очевиден: если только она сама или кобылица приблизятся к Реке, они будут съедены. Братец Конь - Хизи помнила его рассказы, - когда был в подвластных богу-Реке землях, не предпринимал ничего, только пользовался своим сверхъестественным зрением. Он никогда не выпускал на свободу живущего в нем волка. Хизи подумала, что и об этом должна расспросить старика.
Но ничто не мешало ей представить себе Гана, склонившегося в мерцающем свете лампы над книгой, уверенно разбирающего древние письмена. Как же Хизи его не хватало!
«Нужно будет не откладывая написать ему новое письмо», - подумала она. Хотя, конечно, и предыдущее ей пока не удалось переслать. Более того, как с огорчением вспомнила Хизи, то письмо так и осталось в екте в лагере менгов.
Составляя мысленно послание Гану, Хизи незаметно уснула.
Ей приснился ураган. Над темной - то синей, то черной, то зеленой, как спинка стрекозы, равниной завывал ветер, разноцветные молнии озаряли небо, так что оно становилось похоже на витраж в Зале Мгновений; этот витраж разлетался вдребезги с каждым ударом грома, чтобы в следующую секунду возродиться в новой красе. Вспышки-света рождали призрачные образы в глазах Хизи.
Она сидела верхом на лошади - своей кобылице, живущем в ней духе. Повсюду вокруг взвивались ввысь и опадали пыльные вихри, их танец напоминал Хизи танец придворных дам, которым ненденг и вино подарили недолгое подобие свободы, надежду на то, что движение принесет им забвение.
Через весь огромный двор - Хизи знала, что это именно двор, - к ней шел человек-тень. Она видела, как он вышел из чертога на горизонте; человек-тень был высок, как Храм Воды, и, пока он шел, молнии осыпали его голову и плечи, словно огненный дождь. Пылающие стрелы, казалось, не поражали его. Хизи смотрела на приближающуюся фигуру с ужасом, которого даже природа потустороннего мира не могла смягчить. Кобылица под ней тревожно заржала, выкатив глаза, и заплясала на месте. Полированный мрамор зазвенел под ее копытами, как колокол.
Внезапно небо озарилось ледяной белизной. Яростный свет ослепил Хизи, заставил ветер утихнуть, покачнул землю, на которой стояла кобылица. Когда сияние померкло, Хизи увидела лишь бесконечный двор, еще более темный, чем раньше. Крадущаяся гигантская тень исчезла. В вышине как показалось Хизи, распростерлись огромные крылья, тут же растворившиеся в необъятной глубине неба-крыши.
- Я надеялся произвести на тебя впечатление, - где-то рядом вздохнул тихий голос. - Однако мне еще повезло, что удалось остаться в живых.
Хизи взглянула туда, откуда донесся голос. Это был человек-тень, но ставший гораздо ниже. Ниже даже, чем она сама, и к тому же свернувшийся в комок.
- Кто ты?
- Я гаан, тот, что отправил искать тебя Мха и Чуузека. - Хизи открыла было рот, чтобы задать вопрос, но человек-тень быстро продолжал: - Тебе сказали, что я твой враг, я знаю. И знаю, что так тебе и должно казаться. У тебя много врагов, Хизи, и лишь несколько друзей, которые тебя любят.
- Уж ты-то меня не любишь, - бросила Хизи.
- Нет. Но я знаю того, кто тебя любит. Мне известно, что он приближается. Я могу отвести тебя к нему.
- К кому? Что ты имеешь в виду?
- К твоему старому учителю Гану. - Тень помолчала и усмехнулась. - Гаан - Ган. Ты обратила на это внимание?
- Ган в Ноле, - резко ответила Хизи, не обращая внимания на лингвистическое отвлечение. - Я никогда туда не вернусь.
- Оба эти утверждения неверны, - возразил человек-тень. - И то и другое - ложь, хотя ты и не знаешь этого. Ган направляется сюда. Его послал твой отец, чтобы Ган заставил тебя одуматься.
- Ган сам отослал меня из Нола, - прошептала Хизи, чувствуя, что вот-вот упадет с лошади. - Он не стал бы меня возвращать.
- Я знаю то, что знаю. Даже Ган способен понять, что ошибался. Хизи, послушай меня. Раньше бог-Река - твой предок - спал. Мне неизвестно, что произошло между вами, но это повергло тебя в ужас. Представь себе огромное существо, которое во сне не узнало даже собственной дочери. В таком состоянии бог мог испугать тебя, и ты имела все основания опасаться его, может быть, даже бежать прочь. Но теперь бог-Река узнал тебя. Он чувствует раскаяние. Хизи, у него никогда не было более дорогого ему отпрыска. Караку это известно, поэтому он и вступил в сговор с Перкаром. Карак и Перкар причинят тебе зло, принцесса, хотя я и не знаю, какое именно.
- Перкар мне друг.
- Нет, принцесса, вовсе нет. И Чернобог тоже тебе не друг. Это он только что напал на меня.
- Так ты говоришь. К тому же в таком случае он пришел мне на помощь: ты был чудовищем ростом до неба, а теперь стал жалким карликом.
- Как я уже сказал, я только хотел произвести на тебя впечатление. Даже самый великий гаан бессилен против бога вроде Карака, а сам Карак и другие боги - бессильны против Изменчивого. Ты его дочь, Хизи, и против тебя они тоже бессильны, - если только ты сама этого захочешь. Вся эта возня с мелкими духами, все эти ничтожные победы - таков мой удел, подобные мне на большее не способны. Твое же предназначение - изменить мир; тебе не следует пачкать руки, участвуя в жалких дрязгах.
- Что же ты предлагаешь мне сделать? - спросила Хизи, не стараясь скрыть раздражения.
- Брось тех, с кем ты сейчас. Найди Мха и Чуузека, которые следуют за тобой. Они отвезут тебя к Гану. Он объяснит тебе все остальное.
- Оставь меня в покое.
- Слушай меня, - прошипела тень, поднимаясь и начиная расти.
Хизи ударила пятками кобылицу, и та рванулась вперед, занеся над тенью сверкающее копыто. Человек-тень отпрянул и заскользил прочь, пока наконец не скрылся за горизонтом. Однако голос его все еще звучал в ушах Хизи: «Ты должна узнать, кто твои истинные друзья. Тебе уже случалось делать подобные ошибки. Следи за Перкаром. И особенно следи за богом-Вороном».
Равнина погрузилась во тьму, словно комната, где разом задули все свечи. Хизи наконец смогла уснуть обычным сном, и до рассвета никакие видения ее больше не тревожили.
Перкар сидел, глядя в огонь, и гадал, почему не испытывает того подъема, который должен бы испытывать. Он чувствовал себя таким усталым - странно усталым, если учесть, что он проснулся всего несколько часов назад; и все же мысль о новом забытьи вызывала у него непонятное отвращение.
- Говорят, кому-то у этого костра очень требуется выпить, - раздался тихий голос у него за спиной. Это был Предсказатель Дождя, который вместе с Ю-Ханом чистил коней; они принесли к костру мех с вином.
- Мне следовало помочь вам с лошадьми, - пробормотал Перкар. - Я уже достаточно поправился.
- Ну, выглядишь ты совсем не достаточно хорошо, - ответил Предсказатель Дождя. - К тому же ухаживать за конями вполсилы - оскорбление для них.
- Я вовсе не вполсилы… - начал Перкар, но Ю-Хан перебил его:
- Предсказатель Дождя не хотел тебя обидеть. Ты еще не так силен, как думаешь, вот и все. Выпей-ка вина. - Он протянул юноше мех.
Перкар вздохнул:
- Хорошо. Прости меня, Предсказатель Дождя.
Тот вытер лоб - у менгов этот жест означал, что никто ни на кого не сердится.
- Ты боролся за свою жизнь с демонами, - сказал он, не глядя на Перкара. - Нельзя же ожидать, что это улучшит твое настроение.
Перкар улыбнулся ему в ответ, хотя улыбка вышла несколько натянутая. Он хорошо относился к Предсказателю Дождя. К Ю-Хану он тоже хорошо относился, но ему все время казалось, что сердечность Ю-Хана - лишь следствие чувства долга, уважения к Братцу Коню, обязанностей гостеприимства. Перкару представлялось, что Предсказатель Дождя испытывает к нему искреннюю симпатию и к тому же интересуется обычаями скотоводов.
- Пожалуй, вино и правда пойдет мне на пользу, - сказал он, надеясь тем самым разрядить остатки напряжения, и протянул руку к меху. Запрокинув голову, юноша сделал большой глоток, хотя и не без опасений. Опасения оказались оправданными: в мехе была кбена - крепкий напиток, изготовлявшийся из какого-то степного растения, сладкий, но с привкусом гнилых груш. Да, эта дрянь совсем не походила на воти - любимый напиток воинов его народа; однако все же и кбена согрела Перкара. Он знал по опыту, что первый глоток - самый неприятный, и поэтому отхлебнул еще, прежде чем передать мех Предсказателю Дождя. Трое мужчин пили молча, наблюдая, как богиня огня пожирает тонкие веточки можжевельника. Ночное небо низко нависло над ними, луны и звезд видно не было.
Перкар скоро обнаружил, что перспектива напиться допьяна вызывает у него такое же отвращение, как и сон. Когда мех в пятый раз вернулся к нему, он покачал головой и передал его Ю-Хану. Тот только пожал плечами и сделал большой глоток.
Вино разбудило что-то в Перкаре; в обычных обстоятельствах он бы не упомянул о случившемся.
- Я знаю, вам пришлось нелегко, - пробормотал он, обращаясь к менгам.
Ю-Хан кивнул: он сразу понял, что имел в виду Перкар, и принял подразумевавшуюся благодарность. По выражению же лица Предсказателя Дождя было ясно, что тому требуются более пространные объяснения.
- Покинуть свое племя и помогать нам: ведь началась война, да и вообще. - Даже нескольких глотков крепкой кбены хватило, чтобы у Перкара начал заплетаться язык; юноша чувствовал себя поглупевшим и жалел, что вместо красноречивой благодарности что-то неуклюже и виновато бормочет… Поправлять неудачные слова, как всегда, было поздно.
Предсказатель Дождя пожал плечами: он уловил, что имеет в виду Перкар.
- Наш дядя прав, а остальные ошибаются. К тому же мне никогда не нравились эти парни из клана Четырех Елей. Они всегда страдали манией величия.
Ю-Хан оживился:
- Помнишь Заплетающего Гриву?
- Я слышал эту историю, - ответил Предсказатель Дождя.
- А я нет, - пробормотал Перкар.
- Заплетающий Гриву заявил, что само солнце беседовало с ним. Он хотел, чтобы мы все отправились с ним завоевывать южные земли - Нол, поселения рыбаков, весь мир.
- Ну и ну!
- Да. - Ю-Хан сделал еще глоток. - Он говорил, что менгам суждено править городами.
- И что же случилось?
Ю-Хан загадочно улыбнулся:
- Ты же видел город. Захотелось бы тебе им править? Перкар вытаращил глаза на менгов, соображая, какого ответа от него ждут.
- Нет. Клянусь богами, нет. Предсказатель Дождя хлопнул по плечу родича:
- Вот и мы тоже именно так ему сказали.
Вскоре Ю-Хан отправился в дозор, а Предсказатель Дождя улегся спать. Путники раскинули два шатра: один для Тзэма, Братца Коня, Хина и Хизи, другой - для молодых менгов, Нгангаты и Перкара. Юноша завернулся в одеяло и улегся рядом с Предсказателем Дождя, взяв с него обещание, что тот разбудит его перед рассветом. Правда, по взгляду, который бросил на него Ю-Хан, прежде чем уйти, было ясно: менги считали, что Перкару еще нельзя доверить охрану лагеря.
Юноша долго лежал без сна, не в силах понять, что же его грызет. Однажды он задремал, но тут же проснулся, обливаясь потом, с отчаянно колотящимся сердцем. Предсказателя Дождя в шатре не было, на его месте лежал Ю-Хан. Нгангата свернулся под своим одеялом и тихо похрапывал. Недолгий сон совсем не освежил Перкара, но какая-то часть головоломки за это время легла на свое место, и теперь юноша понял, что за темная тревога заняла место демона, которого изгнали Хизи и Братец Конь. Она словно прокричала Перкару свое имя. Страх.
То, что раньше было всего лишь искрой, теперь разгорелось в яркое пламя. За последний год Перкар видел больше кровопролитий, чем мог вообразить. Он и сам убивал. Его несколько раз смертельно ранили - проткнули копьем горло, пронзили сердце. Все эти раны продолжали ему сниться, боль от каждой навсегда запечатлелась в его теле, в его памяти. Думать об этом много было ужасно неприятно. И однако, несмотря на все это, Перкара не оставляла иллюзия собственной неуязвимости; только вера в нее помогала справиться со страхами. Когда, будучи ребенком, он впервые в ночной тьме понял страшную истину: однажды смерть придет и за ним, он сумел справиться с собой только благодаря уверенности - эта ужасная несправедливость совершится еще через много, много лет. Живший во взрослом Перкаре ребенок надеялся на Харку - чтобы отдалить смерть и не думать о ней.
Но теперь он испытал смерть несколько раз подряд, ощутил, что значит погрузиться в небытие. Тем, что сердце его еще бьется, он был обязан Харке, но теперь Перкар понял, что даже и Харка не защитит его. Не защитит от Карака, отшвырнувшего его, словно ребенка, не защитит от Чуузека, который с легкостью выбил его из седла.
Сознание Перкара не помнило последних нескольких дней, но что-то в нем помнило, он чувствовал себя так, словно лежал в могиле, и пауки выползали из его рта, а черви ели глаза. Простой воин, мальчишка, он не был способен справиться со всем этим. Он оказался втянут в борьбу, которую следовало бы вести шаманам, волшебникам, богам. Он проиграет, даже будь его сердце неуязвимым и полным геройства; но сердце Перкара вовсе не было неуязвимым, оно несло на себе глубокие шрамы - вовсе не метафорические. И теперь… Теперь больше всего Перкару хотелось уехать, оставить Хизи и Нгангату и все лежащие на нем обязанности, спрятаться - спрятаться от богов, от войны, от самого неба.
Хизи проснулась на рассвете. Нгангата, ругаясь, седлал своего коня. Тем же были заняты и менги.
- Глупцы! Мне следовало присмотреть за ним. Не надо было… Кто в это время нес дозор?
- Я, - ответил Предсказатель Дождя, стараясь, чтобы его голос не выдал никаких чувств. - Он сказал, что немного вернется назад, чтобы увидеть, когда встанет солнце, далеко ли погоня.
- Ясное дело, - оскалился Нгангата. Хизи села, полная тревоги.
- Что случилось?
- Перкар исчез, - ответил ей Тзэм.

22
ЛОВУШКА СНОВИДЕНИЯ

Гхэ ощутил мгновенную боль и почуял запах вытекающей жизни. Озадаченный, он обернулся и увидел, как один из солдат воткнул себе в глаз стрелу и загоняет ее все глубже.
Нет. Не так. В солдата выстрелили, и он, умирая, ухватился за древко. В тот момент, когда Гхэ понял это, еще два солдата яростно заорали: в палубу рядом с ними вонзились стрелы.
Туман скрывал нападающих, но от зрения Гхэ они не укрылись: полдюжины каноэ выстроились поперек Реки выше по течению. Все они быстро приближались к кораблю, на каждом десять - пятнадцать варваров гребли изо всех сил.
Императорские гвардейцы знали свое дело; растерянность длилась недолго. Через несколько секунд два десятка воинов выстроились на носу корабля, заслонившись щитами, ощетинившись мечами и копьями, из-за их спин начали лететь стрелы. Трое солдат зарядили и развернули катапульту. Гхэ как раз гадал, что должен предпринять, когда его более чуткие, чем у человека, уши уловили шум за кормой. Гхэ решительно кинулся назад по крышам кают.
Целый отряд варваров кишел вокруг троих нолийских солдат, обагривших кровью доски палубы. Кроме этих мертвецов, только дикари видели, как Гхэ, оскалив зубы, спрыгнул с крыши. Двое воинов успели выстрелить в него, но стрелы не остановили Гхэ. В то же мгновение он оказался среди врагов, словно пантера в стае собак.
Спокойное путешествие вверх по Реке притупило бдительность солдат. Жители деревень послушно доставляли припасы, когда корабль причаливал к берегу, и чем дальше отряд удалялся от столицы, тем больший интерес к нему выказывали местные власти. Губернатор Вуна устроил для путешественников великолепное пиршество, и хотя Гавиал морщил нос - возможно, провинциальные обычаи казались ему недостаточно изысканными, - Гхэ, как и солдаты, оценил гостеприимство сановника. Это было только накануне. Губернатор предупредил, что племена дехше на восточном берегу проявляют воинственность, но, как понял Гхэ, нападения в основном случались на крепости дальше к югу.
Но вот они перед ним. Гхэ с разгона отшвырнул нескольких противников к борту и врезался в гущу воинов, поражая их своим сверкающим, как сосулька, кинжалом. Он пользовался клинком по двум причинам. Во-первых, солдаты на корабле не знали об его истинной природе, и Гхэ не хотел, чтобы узнали; пусть лучше считают его искусным бойцом - каковым он на самом деле и был. Более же важным было другое: он наслаждался, когда кинжал рассекал плоть, наслаждался изысканной геометрией нападения и защиты, и хотя вытянуть жизни из варваров ему было легче, чем поразить их кинжалом, это доставляло ему больше удовольствия. Бой напомнил ему о той радости, которую он испытывал, учась искусству джика, и с этим воспоминанием к Гхэ пришло смутное понимание того, почему он был верен жрецам: те подарили ему красоту, искусство убивать элегантно.
Конечно, он имел над противниками то несправедливое преимущество, что уже был мертв. Его раны закрывались почти сразу же: так близко от Реки его силы непрерывно пополнялись.
Гхэ резким ударом ноги сломал лодыжку варвару, тут же вонзил кинжал в раскрывшийся в крике рот и развернулся, отражая удар - скорее ради удовольствия, чем из необходимости.
Сбоку блеснул металл, и неожиданно сталь впилась в горло Гхэ. В горло…
Вопль Гхэ перешел в бульканье, голова склонилась на плечо. Вражеский клинок перерубил его шею почти пополам, и Гхэ скорее почувствовал, чем увидел, как враг занес меч для второго удара.
Гхэ задул жизни окруживших его варваров, словно свечи, отчаянно пытаясь поддержать руками голову. Она уже выпрямлялась, он уже чувствовал знакомый странный зуд. Гхэ подавил новый рвущийся наружу крик, и половинки горла соединились; приступ сильной дрожи едва не швырнул его на палубу. Гхэ вновь увидел перед собой лицо белокожего варвара, вызванного Хизи демона, почувствовал, как тот снес ему голову, как его жизнь и воспоминания уносит темный ветер. Привалившись к поручням, Гхэ трясся, как древний старик.
И тут его сердце разорвалось. Скорее рефлекс и тяжесть тела, а не осознанное усилие кинули Гхэ за борт, в глубокие воды. «Ли, вспоминай обо мне с добротой», - успел подумать Гхэ - второй раз за время своих двух жизней.
Ган услышал неожиданные крики, пение стрел. Он аккуратно положил кисточку для письма, подошел к двери каюты и закрыл ее на задвижку. Было ясно: то ли на корабль напали, то ли взбунтовалась команда или солдаты. Ган предположил скорее первое. Хотя Гавиал не пользовался авторитетом среди своих людей - уж очень он был глуп, - никто всерьез не оспаривал его власть. К тому же Квен Шен умело направляла его действия, так что матросы и солдаты оставались довольны. Отборные императорские гвардейцы и вообще-то не были склонны бунтовать, а путешествие к тому же было пока легким и приятным. На удивление приятным.
Так что скорее всего на корабль напали варвары дехше; впрочем, Ган не исключал, что все подстроено губернатором Вуна. Уж очень хитрым становилось лицо любезного сановника, когда он думал, будто за ним никто не наблюдает, и уж слишком интересовал его корабль и цель отправки отряда вверх по Реке. Губернатор наверняка не поверил предложенным ему объяснениям - в изложении Гавиала они звучали совершенно бессмысленно. Что, если правитель заключил союз с варварами в надежде завоевать независимость? Ган достаточно хорошо знал историю Нола - да и других империй, - чтобы понимать: такие вещи случаются, когда государство слабеет, а сейчас именно это происходило с Нолом. А может быть, все проще: губернатор просто занимается пиратством.
Ган услышал скрип открывшейся двери и шаги в проходе. Двигаясь медленно, чтобы случайно не выдать себя шумом, он нагнулся к замочной скважине. Перед ним промелькнул человек, скользнувший из залитого солнцем дворика в тень помещения. Дверь, ведущая на крохотную заднюю палубу, в этот момент широко распахнулась, и на фоне яркого света обрисовался четкий силуэт солдата с луком в руках. Сквозь замочную скважину Ган заметил за дверью еще одну фигуру: человек тяжело привалился к поручням. Гану показалось, что это Йэн, хотя он и не мог быть в этом уверен. Воин поднял лук и спустил тетиву. Йэн - если это был Йэн - свалился за борт.
Лучник сделал шаг вперед и вышел на палубу.
Теперь Ган мог его рассмотреть. Это не был дикарь или наемник губернатора Вуна. Ган узнал одного из императорских солдат: он несколько раз видел его стоящим в дозоре. Старик поежился. Что происходит? Ган решил, что стоит иначе отнестись к возможности мятежа. Он бесшумно отодвинулся от замочной скважины, только теперь заметив, что задерживает дыхание.
Раздался стук закрываемой двери, потом шаги приблизились к каюте Гана. Человек остановился и слегка подергал запертую дверь.
К этому моменту Ган сидел на постели и с преувеличенным вниманием смотрел на потолок. Если убийца заглянет в замочную скважину, незачем ему видеть, что внимание Гана привлечено к двери. Пусть лучше думает, будто старик испуганно прячется и ждет, когда битва закончится.
Впрочем, конечно, именно так оно и есть.
Шаги удалились. Ган услышал, как открылась дверь, ведущая на главную палубу. К этому времени шум сражения почти утих. Были слышны воинские команды, но отчаянные крики и стоны прекратились.
Руки Гана тряслись, когда через несколько минут он набрался храбрости выглянуть из каюты. Поблизости никого не было видно, но он слышал, как несколько солдат разговаривают на задней палубе. Должно быть, они пробрались туда вдоль борта или по крышам кают: Ган слышал топот наверху с самого начала боя.
В тот момент, когда Ган вышел во дворик, дверь на главную палубу распахнулась, и на какой-то ужасный момент старик подумал, что это возвращается убийца. Однако, хотя перед ним стоял солдат, это определенно был другой человек.
- С тобой все в порядке? - торопливо спросил гвардеец. - Они сюда не проникли?
- Нет, - ответил Ган. - И кто «они»?
- Варвары, не то дехше, не то менги. Я их не различаю.
- Их прогнали?
- Прогнали или перебили. - Воин хищно улыбнулся. - Добыча оказалась не такая легкая, как они рассчитывали.
Ган рассеянно кивнул. Солдат обошел каюты - все они были пусты. Ган следом за гвардейцем вышел на заднюю палубу.
- Великая Река, что здесь произошло? - пробормотал воин.
Ган насчитал одиннадцать мертвых тел. Три принадлежали солдатам, но остальные - варварам, темнокожим, в грубых одеждах из кожи и войлока. Ган решил, что лакированные деревянные пластины, нашитые на кожаные куртки, должно быть, выполняли роль лат. Лица дикарей оказались сплошь покрыты татуировкой - синими линиями и кругами.
- Я думаю, это дехше, - сказал он солдату. - Я читал, что они в отличие от менгов так разукрашивают свои лица.
- Ну, дехше или менги, они все подохли, - сообщил солдат и перевернул одно из тел. - Этот даже не поранен. - Труп таращил на Гана глаза, в которых все еще отражалось изумление и ужас.
Ган почувствовал, что его вырвет, за секунду до того, как это случилось, и поэтому успел наклониться над бортом; палуба и так была покрыта кровью и вывалившимися внутренностями. Солдат, не желая, должно быть, смущать старика, ушел; не задержались на палубе и еще трое, проверявшие, нет ли где выживших противников. После того как спазмы прекратились, Ган остался стоять на коленях у поручней, боясь снова взглянуть на трупы, чтобы его опять не начало выворачивать. Грудь старика болела, и он стал делать глубокие вдохи, чтобы успокоиться. Глядя на кипящую воду за кормой, Ган пытался убедить себя, будто кошмар уже позади, хотя, конечно, понимал, что все еще только начинается.
Поднявшись на ноги, чтобы вернуться к себе, Ган увидел, как из воды протянулась рука и слабо ткнулась в борт. Пальцы попытались ухватиться за поручень, соскользнули, рука снова ушла в воду. Ган нахмурился: рядом с ним на палубе лежал причальный канат, захлестнутый вокруг тумбы. Но друг или враг этот утопающий? Впрочем, разве есть у него на этом корабле друзья? Рука мелькнула снова, силы явно оставляли пловца.
Ган взялся за тяжелый канат. Его придавил труп варвара, и старику пришлось оттаскивать еще теплое тело. Ган столкнул канат за борт, он с тихим плеском упал в воду. Ган поднял с палубы чей-то меч, решив, что если человек окажется врагом, он просто перерубит канат. Старый библиотекарь слишком поздно понял, что сделать это тяжелым мечом ему может оказаться нелегко.
Ган впервые в жизни держал в руках меч.
Канат натянулся; из воды показалась голова. Старик разжал руку, сжимавшую клинок, увидев, что это Йэн. На лице молодого человека были написаны недоумение и боль. Он взглянул на Гана затуманенными глазами.
- Ли?.. - Это был вопрос и проклятие одновременно.
- Давай, парень, - подбодрил его Ган. - Мне не хватит сил тебя вытащить, но самую трудную часть работы ты уже сделал. - Старик вспомнил воина с луком и почувствовал уверенность: стрелял тот именно в Йэна. У Гана екнуло сердце: может быть, все напрасно и молодой человек умрет, несмотря на все усилия. Как вообще ему удалось не отстать от корабля?
Йэн сумел подтянуться к поручню, и Ган, ухватив его за рубашку, начал тянуть, с горечью чувствуя, как слабы его руки. Какой прок от его помощи… Но все же Йэн сумел навалиться животом на край палубы, пролез под перилами и упрямо пополз по доскам. Гану теперь была видна рана, оставленная стрелой, хотя сама стрела выпала. Из раны текла кровь - или какая-то похожая на нее темная жидкость. Ган оглянулся, но поблизости никого не было.
- Давай… Идти сможешь? Нужно добраться до моей каюты. - Ведь убийца был на корабле, и если он узнает, что плохо справился с делом, может явиться, чтобы докончить начатое.
Йэн сумел подняться на колени, потом, опираясь на плечо Гана, встал на ноги, хотя старик еле удержал его. Тяжело отдуваясь, Ган довел молодого человека до двери своей каюты и там попытался осторожно опустить на пол. В результате упали они оба, и Ган больно ударился бедром о твердые доски. Боль была такая ужасная, что на секунду старик подумал, будто сломал кость.
Снаружи донеслись шаги нескольких человек. Ган со стоном отпихнул Йэна, дополз на четвереньках до двери и захлопнул ее прежде, чем кто-нибудь смог заглянуть внутрь. Привалившись спиной к створке, он ждал неизбежного стука. Что скажет он солдатам? От боли из глаз старика текли слезы, думать как следует он не мог. Потом боль сменилась онемением. Никто не попытался войти в каюту.
Йэн закашлялся. На губах у него выступила кровь; Ган знал, что это плохой признак, и удивился, когда молодой человек, шатаясь, поднялся на ноги, подошел к двери и запер ее. Теперь, когда он взглянул на Гана, он явно узнал его. Одновременно по лицу Йэна скользнуло какое-то странное выражение.
- Нет, - пробормотал он, словно разговаривая сам с собой, - не буду.
Ган впервые задал себе вопрос: а почему, собственно, он спас Йэна, несмотря на постоянное недоверие к молодому человеку? Но ведь Йэн единственный, кого он хоть немного знает на корабле. И Хизи он нравился, что тоже играло свою роль.
Йэн нагнулся, поднял старика с пола легко, словно перышко, и как ребенка уложил на постель. Ган попытался возражать, но боль и изнеможение лишили его голоса. Постель была такая мягкая, такая божественно мягкая…
- Спасибо, - наконец выдохнул он.
- Нет, это я тебя должен благодарить, - ответил Йэн. - Можно мне… можно мне побыть какое-то время в твоей каюте?
- Думаю, не только можно, но и нужно, - ответил Ган. - Кто-то из гвардейцев пытался убить тебя.
Йэн поднял брови:
- Ты знаешь кто?
- Я его видел, но имени не знаю.
- Правда? Это хорошо. Хорошо, что ты его видел, хочу я сказать. - Йэн сел на пол и подтянул колени к груди. Его дыхание, казалось, стало совсем ровным.
- Может быть, это Ли, - предположил Ган.
Йэн удивленно - нет, потрясенно - взглянул на него:
- Что? Почему ты так говоришь?
- Это было первое, что ты сказал, когда вынырнул из воды.
- Ох… Нет, Ли - это старуха, которую я знал когда-то. В первый момент я принял тебя за нее.
- Должно быть, она очень уродлива, - заметил Ган. Йэн усмехнулся:

Предыдущая страница 18 Следующая страница


19 Грегори Киз

- Многие так и считали, хотя я думал иначе. Странно. - Он взглянул на Гана ясными глазами. - Мне казалось, что я ее забыл. И вот пожалуйста.
- Память - странная вещь, - сказал Ган. - Бывает, что события моего детства - шестьдесят лет назад - я вспоминаю более отчетливо, чем то, что случилось вчера. Старея, к такому привыкаешь.
- Стареть - это не для меня, - пробормотал Йэн, и Ган в тусклом свете лампы заметил, как блеснули у того на глазах слезы.
Ган спустил ноги на пол, все еще опасаясь боли в бедре, но надеясь, что теперь сможет идти.
- Я найду госпожу Квен Шен. На корабле должен быть кто-нибудь, кто смыслит в ранах.
Йэн отчаянно замотал головой:
- Нет, не надо. Силы возвращаются ко мне.
- Тогда позволь мне осмотреть твою рану.
- Ты немногое увидишь.
- Что ты хочешь этим сказать? - Но тут Ган ощутил ужасное предчувствие: он сейчас умрет. Каюта закружилась вокруг него. Ган схватился за грудь, где вспыхнула острая боль, смутно удивляясь ощущению какой-то силы, стиснувшей его сердце.
- Нет, - тихо сказал Йэн - так же, как он говорил раньше, и огненный клубок в груди Гана погас. Прекрасный, сладкий воздух хлынул в его легкие. - Прости. Ты не заслуживаешь этого. Я…
- Что ты там бормочешь? - прорычал Ган. Боль и облегчение внезапно превратились в ярость.
- Послушай меня, Ган. Я не обманывал тебя, когда говорил, что мы с тобой - единственная надежда Хизи. Это так, и теперь я в этом уверился еще больше. Император дал этот отряд мне, понимаешь? Вовсе не Гавиалу.
- Да, да. Это мне ясно. Командуете вы с Квен Шен. Йэн мрачно кивнул:
- Значит, император предал меня; впрочем, более вероятно, что это дело рук жрецов. А может быть, они замешаны в этом совместно.
- Не понимаю. Йэн вздохнул:
- Я тоже понимаю не все. Ты кому-нибудь говорил, куда мы направляемся? Знает ли это кто-нибудь, кроме меня, хотя бы приблизительно?
- Госпожа Квен Шен знает столько же, сколько и ты. Никто не знает остального.
- Тогда, значит, они уверены, что смогут получить от тебя нужные сведения. И хотят избавиться от меня, потому что со мной им не справиться.
Ган заметил, что Йэн как будто вообще больше не испытывает боли. Молодой человек поднялся на ноги и начал гневно расхаживать по каюте, хотя говорил по-прежнему тихо.
- Я видел твою рану, - сказал Ган, тщательно подбирая слова.
-Ты самый великий ученый, какого я знаю, - ответил ему Йэн. Он остановился перед стариком, и тот теперь видел, как бледен молодой человек. - Наверное, самый великий ученый в Ноле. Может быть, ты сумеешь сказать мне, кто я такой, Ган. - Он поднял руку и распутал этот свой дурацкий шарф. Ган вытаращил на него глаза, потом нахмурился, не сразу поняв значение того, что видит. Йэн медленно повернулся, позволяя старику все разглядеть.
Легкая дрожь, похожая на ласку, пробежала по груди Гана, но теперь он понял, что было источником той ужасной боли, понял, что ему грозит.
- П-позволь мне подумать, - выдохнул он, заикаясь впервые за пять десятков лет, не в силах отвести взгляд от этого невероятного шрама.
- Не торопись, - ответил Йэн.
В дверь постучали. Ган, погрузившийся в невеселые мысли, поднял глаза на Йэна. Тот спокойно прикрыл шарфом свою обезображенную шею и распахнул дверь.
Посетителем оказался Гавиал в нарядном голубом тюрбане и подобранной точно в тон мантии. Однако Ган заметил под роскошной тканью блеск стали. По-видимому, нападение заставило капитана облачиться в доспехи.
- Ах, вы оба здесь, - удовлетворенно сказал Гавиал. - Я только хотел убедиться, что наша маленькая неприятность не повредила вам. Как все было забавно, верно?
- О да, действительно, - ответил Йэн.
- Но, мастер Йэн, твоя одежда намокла!
- Это так. К несчастью, когда я кинулся оборонять корабль, я споткнулся и упал за борт.
- Не может быть! Как это ужасно!
- Да, неприятно. Однако мне повезло: один из причальных канатов был крепко привязан к поручням, и мне удалось за него ухватиться. Иначе корабль уплыл бы, а я остался в руках варваров.
Гавиал победно улыбнулся.
- Ну, тебе не пришлось бы особенно от них пострадать, уверяю тебя. Мы перебили большую часть, позволь мне сообщить, а остальные теперь хорошо подумают, прежде чем нападать на императорские суда.
- Это приятно слышать.
- Почтенный Ган! С тобой все в порядке?
Ган попытался сосредоточиться на бессмысленной трескотне капитана. Это было трудно. Он словно сидел рядом с ужасно ядовитой змеей; змея игриво напала на него - просто чтобы показать свою необыкновенную скорость и силу, - а теперь Ган гадал, нападет ли она снова на него, на Гавиала, или не нападет вообще.
- Более или менее, - попытался Ган ответить со своей обычной резкостью. - Хотя я чувствовал бы себя лучше - много лучше, - если бы не оказался втянут в это бессмысленное предприятие. - Привычная роль ворчливого старика немного ослабила владевшее им напряжение. - Мне кажется, что полученное тобой предписание должным образом выполнено. Мы доплыли до Вуна «и далее», и я думаю, пора повернуть обратно, вернуться к цивилизации.
- Нет, почтенный Ган, - стал успокаивать его Гавиал. - Один день пути от Вуна едва ли можно понять как «и далее». Думаю, юный Йэн согласится в этом со мной.
- Конечно, - подтвердил тот.
- Я ведь никогда не напрашивался на участие в походе, - кисло продолжал Ган. - Если бы я…
- Почтенный Ган, я уже слышал это от тебя раньше, и даже не один раз, и я отвечу тебе так же, как уже отвечал. Желание императора - чтобы ты описал наше путешествие, и ты его опишешь. Мне, конечно, жаль, что случилась эта неприятность, но на самом деле кораблю серьезная опасность не угрожала. Мы перебили напавших и потеряли при этом лишь семерых. Это очень незначительные потери, как тебе, несомненно, известно. Ну а теперь мне нужно отдать некоторые распоряжения, и этим я и займусь, убедившись, что вашему здоровью ничто не угрожает. - Гавиал двинулся к выходу на палубу, потом снова просунул голову в дверь и сказал: - Постарайся смотреть на вещи веселее, почтенный Ган. Это полезно для пищеварения. - С этими словами аристократ удалился, и дверь за ним закрылась.
- Да, - повторил Йэн, - постарайся смотреть на вещи веселее.
Ган повернулся к нему. Речь о необходимости вернуться, которую он произнес, была уловкой, предназначенной для Гавиала, но чувство он в нее вложил вполне искреннее.
- Ты спросил меня, кто ты такой. Разве ты не знаешь?
Теперь на глазах Йэна не было слез. Его лицо было спокойным, холодным, не выражающим никаких чувств. Хотя губы Йэна сложились в легкую улыбку, Ган подумал, что молодой человек выдавил ее насильно. У него даже мелькнула абсурдная мысль: не растянул ли Йэн губы пальцами, пока внимание Гана было отвлечено на Гавиала. Так или иначе, Йэн ничего не ответил Гану и лишь жестом попросил его продолжать.
Старик упрямо покачал головой:
- Нет. Можешь убить меня, если хочешь - это мне уже ясно…
- Я могу поступить с тобой гораздо хуже, чем просто убить, - перебил его Йэн; по сгорбленной спине Гана пробежал озноб.
Собрав все свое упрямство, старик все же продолжал:
- Но если тебе нужна моя помощь, ты должен помочь мне. Что ты сам думаешь о себе?
Йэн мгновение угрожающе смотрел на Гана, и старик поразился: как может это быть тот же самый молодой человек, который только что казался таким полным благодарности, который так очаровал Хизи год назад? Хотя ведь вполне возможно, что это разные существа…
- Хорошо, - бросил Йэн. - Я называю себя вампиром. Так мы именовали подобных чудовищ, когда я был ребенком.
- Ты стал вампиром еще в детстве? - спросил Ган. К нему наконец вернулся привычный сарказм. Это был старый друг, и поддержка его была бесценной, особенно перед лицом такой опасности.
- Очень остроумно. Но на эту тему я прошу тебя не блистать остроумием, учитель Ган.
На старика произвела впечатление спокойная сила, скрытая в угрозе, но он уже стал вновь самим собой и не собирался уступать этой устрашающей личности. Он - Ган, а Ган не ползает на брюхе.
- Когда ты стал таким?
- В тот день, когда Хизи бежала из Нола. Ее белокожий демон…
- Перкар.
Йэн помолчал, и на его лице отразилась неукротимая ненависть.
- Перкар. Значит, у него есть имя. Я так и знал, что мне следовало давным-давно порасспросить тебя.
- Что сделал Перкар?
- Отрубил мою несчастную голову, вот что.
- Ты попал в Реку?
- В воду Реки, в водостоке. Случилось что-то еще, но этого я не помню. Там было нечто вроде разноцветного фонтана… нет, что это такое, я не знаю. Оно было рядом с Хизи.
Ган выпятил губы.
- Да, я слышал о подобных тебе существах. Древние тексты называют их по-разному. Название не важно. Важно то, чем ты являешься, какими свойствами обладаешь. Тебе это известно лучше, чем мне. И ты все еще остаешься по сути Йэном?
- Я никогда не был Йэном на самом деле, - признался молодой человек. - Я был… Мое имя Гхэ. Я был джиком.
- Приставленным следить за Хизи.
- Да.
Ярость, какой он еще никогда не испытывал, охватила Гана, и прежде, чем он осознал, что делает, старик вскочил и ударил эту тварь Йэна, ударил раз, другой. Существо взглянуло на него с изумлением, но когда Ган замахнулся снова, на лице молодого человека отразился гнев. Ган не заметил, чтобы Йэн - Гхэ? - сделал хоть какое-то движение, но неожиданно его рука оказалась стиснута железной хваткой.
- Сядь, - прошипел Йэн. - Я заслужил это, но лучше сядь, пока не рассердил меня. Мне многое нужно тебе рассказать. После этого мне придется решать, убить тебя или нет. - Он толкнул Гана, и тот неожиданно обнаружил, что снова сидит на постели. - Теперь слушай и дай мне совет, если можешь. Несмотря ни на что, у нас с тобой одна цель. В это ты должен поверить. Если же нет - что ж, я могу убить тебя и забрать все твои воспоминания. Однако я предпочел бы оставить тебя в живых.
- Почему?
- Потому что Хизи тебя любит. Потому что ты только что помог мне. Потому что ты мне кого-то напоминаешь.
Ган сделал несколько глубоких вдохов. Неужели все всегда будет только усложняться? Он знал о природе Гхэ больше, чем сказал. Ган имел некоторое представление о том, как подобные чудовища могут быть уничтожены. Кто-то на корабле тоже об этом знал, и ему почти удалось убить Гхэ. И все же в конце концов, подумал Ган, чем бы ни была эта тварь теперь, сотворена она из человека. Части были человеческими, хотя и скреплялись вместе чем-то более грубым и одновременно более могущественным, чем человеческая природа. Гхэ испытывал чувства, о которых можно узнать, которые можно понять. А понимание - оружие более могучее, чем меч, особенно в этом случае, когда меч, похоже, бессилен.
Но Ган должен остаться в живых. Он не может позволить этому пожирателю жизней проглотить себя. О такой способности вампиров он тоже знал из книг.
- Тогда вот что, - обратился к Гхэ старик. - Если ты говоришь правду, если действительно твое единственное желание - помочь Хизи, то я помогу тебе. Но ты должен доказать мне это.
- Я докажу, - мрачно заверил его Гхэ. - Так или иначе, но докажу.
Когда Гхэ наконец покинул каюту Гана, он чувствовал себя сильным, как никогда, способным переломить корабль пополам одним щелчком. Теперь его могущество утроилось: священная сила Реки наполняла его жилы, захваченные духи были в его полном распоряжении, и Ган - Ган стал его союзником. Он никогда, понимал Гхэ, не сможет полностью доверять старику, но тут ему помогут обострившиеся благодаря Реке чувства. Гхэ знал, что ученый будет ему помогать. Уж во всяком случае он не отправится к Гавиалу или Квен Шен - впрочем, это ему ничего и не дало бы, ведь Квен Шен уже известно, что представляет собой Гхэ. А вот что женщина пыталась его убить, в этом Гхэ был уверен. Конечно, не сама своей собственной рукой, но это она организовала покушение. Почему? Гхэ не знал, а выяснить это необходимо. Была ли Квен Шен орудием жрецов или императора? Гхэ предполагал первое: иначе попытка разделаться с ним была бы не столь замаскирована. Он прошел в свою каюту, вымылся и переоделся в чистую одежду.
Квен Шен он нашел на палубе. Она улыбнулась, увидев молодого человека, и протянула:
- Мастер Йэн! Как я рада, что ты выжил в этой схватке!
- Я тоже рад, что выжил, - ответил он, - и еще более рад, что ты не пострадала.
- О, как это любезно с твоей стороны! Может быть, мне все же удастся в конце концов завоевать твою симпатию.
Гхэ скупо улыбнулся:
- Может быть.
- Говорят, на задней палубе оказалось много перебитых варваров, - продолжала женщина, - и у большинства нет никаких видимых ран. Солдаты утверждают, что никто из них не убивал дикарей, даже тех, кто оказался так умело зарезан кинжалом.
Гхэ слегка поклонился:
- Будет лучше, если это так и останется тайной. Если все же слухи начнут расползаться, можно намекнуть, что я обучен убивать голыми руками, без помощи ножа. Тогда на жертвах не остается видимых повреждений.
Квен Шен наклонилась к нему ближе.
- Это правда? - Она коснулась затвердевшего ребра ладони Гхэ. - Ты убиваешь ударом руки?
- Тебе это нравится? - прошептал Гхэ. - Это тебя привлекает?
- Меня это возбуждает, - признала женщина. - И заставляет гадать, на что еще способны твои руки.
- Это не так уж трудно выяснить, - заметил Гхэ.
- Правда?
- Правда. - Гхэ снова поклонился. - А теперь я должен вернуться в свою каюту.
Квен Шен поклонилась тоже, не сводя с него глаз. Гхэ чувствовал ее взгляд, пока шел к двери. Ему казалось, что так смотрит, прицеливаясь, меткий стрелок.
Квен Шен не стала откладывать своего посещения. Гхэ едва успел опуститься на подушку, как раздался стук в дверь. Ожидая какой угодно неожиданности, он широко распахнул створки, но не столкнулся ни с какой опасностью - ни со стрелой, ни с клинком, ни с курящимся фимиамом. Перед ним стояла Квен Шен. Она скользнула внутрь и остановилась посреди каюты.
- Закрой дверь, - сказала она Гхэ. Молодой человек запер дверь на задвижку и повернулся к гостье. - Ну, так что же мы будем делать?
- Я хочу кое о чем спросить тебя. Если ты не ответишь мне откровенно, мне придется…
- Пытать меня? Ты в самом деле станешь меня пытать, Йэн?
- Что?.. - Гхэ запнулся на полуслове.
- Почему бы не прибегнуть к пытке сначала? - проворковала женщина и потянулась к шарфу у него на шее. Гхэ поднял руку, чтобы остановить ее, но Квен Шен покачала головой. - Если ты хочешь, чтобы я ответила на твои вопросы, ты должен пойти мне навстречу - хотя бы немного.
Этого Гхэ не ожидал. Если Квен Шен замешана в покушении на его жизнь, она должна бы обнаружить страх, как-то проявить опасение: не подозревает ли он ее. В конце концов, он ведь отвергал ее заигрывания с самого начала путешествия. Почему же она ждет, что теперь он поведет себя иначе?
Может быть, она прячет на себе оружие?
- Нет, так дело не пойдет, - сказал он. - Разденься сначала ты.
Квен Шен сделала шаг назад и широко улыбнулась.
- Хорошо, - прошептала она, расстегивая пояс килта, а затем и сам килт. Одежда упала к ее ногам, обнажив стройные смуглые бедра, густые темные волосы на лобке, соблазнительную округлость живота. Все с той же загадочной улыбкой Квен Шен одним движением сбросила блузу и осталась полностью нагой.
Это совсем не взволновало Гхэ, хотя он знал, что должен бы испытывать возбуждение. Как непременно испытывал бы, будь он по-прежнему человеком, а не вампиром. Квен Шен осторожно двинулась к нему, словно балансируя на канате.
- А теперь ты, мой господин. - Она толкнула его на постель, и он покорно позволил ей это.
Гхэ лежал и безразлично следил за тем, как Квен Шен раздевает его, хоть и ощущал ласковые прикосновения ее рук - его плоть оставалась бесчувственной, как дерево. Женщина коснулась языком шрама у него на шее, и в Гхэ вспыхнул огонь, - вспыхнул, но тут же погас. Теперь Гхэ начал сам прилагать усилия: неужели его тело не вспомнит, что ему следует делать? Он забыл, зачем вернулся в каюту, забыл о том, что никогда не желал Квен Шен. Он так старался заставить себя откликнуться на призыв ее прекрасного тела, теплой и нежной плоти…
- Ах, господин мой Йэн, - вздохнула Квен Шен. - Ты скрываешь от меня свою мечту. Все дело в этом. Не старайся так и не тревожься, любимый. Просто поделись со мной своей мечтой.
«Моя мечта - быть живым», - подумал Гхэ, поняв теперь окончательно, что он мертв. Он равнодушно стал гадать: не вернется ли он в небытие, когда эта мысль станет абсолютной уверенностью, проникнет во все уголки его сознания.
- Мне кажется, я знаю, о чем ты мечтаешь, - тихо и ласково прошептала Квен Шен. - О девочке с лицом сердечком, о девочке по имени Хизи.
В Гхэ проснулся гнев. Что позволяет себе эта женщина? Помимо того, что трогает его…
- Да, Хизи. Ты ведь можешь произнести имя своей мечты, правда?
- Заткнись! - Это вырвалось у Гхэ прежде, чем он понял, что с ним происходит. В этот момент Квен Шен сидела на нем верхом, и Гхэ ударил ее по лицу. Ее голова откинулась назад, женщина втянула в себя воздух, но не вскрикнула, а рассмеялась. Она смотрела на Гхэ, широко улыбаясь окровавленными губами.
~ Произнеси это имя, - повторила Квен Шен.
- Хизи! - бросил Гхэ и снова ударил женщину.
Тело Гхэ внезапно ожило. Словно молния, родившаяся у него в животе, пронизала его всего, вспыхнула в чреслах. В это мгновение Квен Шен перестала быть Квен Шен, Гхэ понял, кто она на самом деле.
Она была Хизи. Не той девочкой, которую он знал, а женщиной, в которую должна вырасти девочка. Но лицо у нее было тем же самым, и Гхэ поразился, почему не узнал ее раньше. Тот же острый подбородок, те же бездонные черные глаза. Груди, столь страстно прижимавшиеся теперь к его обнаженной коже, раньше были едва наметившимися бутонами, а бедра женственно раздались. Стройные ноги стали длиннее. Это была Хизи, такая, какой она должна стать, его возлюбленная, его принцесса. Ее плоть сливалась с его плотью в яростном ритме, и этот ритм постепенно превратил страсть в забытье. Последнее, что Гхэ вспомнил, была Хизи, которая, закусив губу, с обожанием смотрела на него. Потом он забыл и это.
Когда он проснулся, Квен Шен одевалась. Гхэ попытался разогнать туман, который, казалось, стоял у него перед глазами.
- Что?.. - выдохнул он.
- Ш-ш… Тихо. Ты и так поднял достаточно шума.
- Я не… - Гхэ был обнажен, его тело и простыни залиты потом. Квен Шен криво улыбнулась ему разбитыми губами.
- Все хорошо, мой милый призрак. Отдохни. - Она потрогала распухший подбородок. - В следующий раз не бей меня по лицу. Я как-нибудь выкручусь на этот раз, но если ты будешь и дальше оставлять на мне знаки, даже Гавиал в конце концов придет к очевидным выводам. - Женщина наклонилась, игриво куснула Гхэ за нос, потом поцеловала его в губы. Все случившееся казалось молодому человеку странно далеким, но его тело все еще помнило пережитую страсть. Гхэ даже все еще чувствовал пламенное наслаждение…
Единственное, чего он не мог вспомнить, - это его собственные действия.
- Спасибо, - сказал он, когда Квен Шен двинулась к двери.
- Прибереги свою благодарность на потом, - прошептала женщина. - Это не последняя наша встреча. - Она выскользнула из каюты, и Гхэ услышал ее шаги на палубе.
Когда Квен Шен ушла, Гхэ почувствовал озноб. Какой-то образ маячил на краю его сознания - лицо женщины, которое ему почти удавалось узнать…
Однако вспомнить детали никак не удавалось, они ускользали, не позволяя Гхэ дать смутному образу имя. Он ощутил легкое раздражение. Наверное, какая-то прежняя возлюбленная, которую Квен Шен напомнила ему.
Значит, он занимался с Квен Шен любовью. Это было единственное логичное объяснение. Но Гхэ ничего не помнил: должно быть, бог-Река все еще заставлял его забыть некоторые вещи.
Гхэ почувствовал не то чтобы возмущение, скорее недоумение. Он все время думал, будто утраченные воспоминания были той частью его сознания, что умерла прежде, чем бог-Река пришел ему на помощь и превратил в вампира. Он все еще был уверен в этом, потому что многие знания, которых он лишился, помогли бы ему в выполнении его миссии. Например, тогда в Ноле он не узнал знакомого джика, и необходимость убить того из-за провала в памяти ускорила нападение жрецов храма Ахвен. Но если он все еще забывает события, недавние события… От этой мысли Гхэ поежился. Что из известного ему соответствует действительности?
И наконец Гхэ удалось поймать ускользающее воспоминание. Теперь он вспомнил, кто такая Ли, вспомнил, что любил ее и верил ей, как никому другому. Забыв Ли, он по неведению убил ее. Почему бог-Река допустил это?
Боль от возвращенных воспоминаний о Ли едва не убила Гхэ вернее той заколдованной стрелы, что пронзила его сердце; однако раскаяние, как и страсть, быстро остыло в нем. Гхэ подумал, было ли такое охлаждение чувств его собственным свойством или же и это сделано за него…
В конце концов, какая разница? Имеет значение только одно: найти Хизи; все остальное - просто отвлечение. Тоска Гхэ по Хизи стала теперь почти безумной, хотя он и не мог бы с уверенностью сказать почему. Он должен заполучить ее, свою дочь, свою нареченную.
На этот раз такая странная мысль ничуть его не смутила.

23
ГЛУБОКИЕ РАНЫ

«Трус, трус, трус», - выбивали по песку пустыни копыта Тьеша. Перкар так сильно закусил губу, что в конце концов почувствовал вкус крови.
«Куда мы направляемся?» - спросил Харка.
- Отобрать нечто, что у меня украли. И убить вора.
«Это загадка, а не ответ».
- Ты - мой меч. Я вовсе не обязан отвечать на твои вопросы.
«Ты только что в течение пяти дней спал на пороге дамакуты смерти. Что бы ты ни собрался делать, тебе следует подождать, пока у тебя не прояснится в голове».
- Не думаю, чтобы у меня особенно прояснилось в голове, - прорычал Перкар. - И вообще, хватит с меня. Я просто хочу жить дома, вместе с отцом и матерью, ухаживать за скотом. Почему все беды свалились на меня? Что я такого сделал?
«Пролил кровь в поток, где живет твоя богиня. Дал клятву. Убил Эшару, мою хранительницу. Предал Капаку и свой народ…»
- Хватит, хватит, - воскликнул Перкар. Слезы текли по его лицу. - Я знаю все это. Я только хочу сказать… - Он ударил Тьеша пятками, и конь, рванувшись вперед, споткнулся и едва не упал. Перкар с трудом удержался в седле.
«Полегче, - остерег Перкара Харка. - Я могу помочь видеть в темноте тебе, но не твоему коню».
- Так у нее было имя? - выдохнул Перкар.
«Конечно, у нее было имя».
- И оно тебе известно?
«Она была моей хранительницей».
- Ты никогда мне этого не говорил.
«Ты никогда не хотел этого знать. Не хочешь и сейчас».
- Верно, - с яростью прошептал Перкар. - Не хочу. Никогда ничего не говори мне о ней.
Перкар неохотно пустил Тьеша шагом; скакать рысью, по крайней мере пока они не доберутся до более открытой и ровной местности, было нельзя. Теперь уже недолго. Небо на востоке начало розоветь, значит, скоро Тьеш сможет видеть.
«Куда мы направляемся?»
Перкар постарался взять себя в руки, прежде чем решился ответить.
- Я, можно сказать, на гребне горы, - наконец сказал он. - Если я упаду на одну сторону, я превращусь в животное, которое прячется от солнца и всего боится. Мне нужно упасть на другую сторону.
«Куда ты упадешь, если упадешь на другую сторону?»
- Этого я не знаю. Но если я позволю страху овладеть мной, то не буду годиться ни для чего.
«Ну так куда же мы направляемся?»
- Меня пугает смерть. Те люди, что так напугали меня и нанесли мне поражение, преследуют нас. Если я одержу победу над ними, я одержу победу над своим страхом.
«Сомневаюсь. Многие из тех, кому я служил, думали, будто, убивая, они победят смерть. Как будто смерть в благодарность за щедрые жертвы не проглотит их самих!»
- Я не говорил, что надеюсь победить смерть, - только страх перед ней.
«Это неразумное решение. Уж ты-то должен это понимать: такую же ошибку ты совершил, когда вступил в бой с Охотницей. Ты накапливаешь в сердце вину, а потом пытаешься расплатиться своей жизнью. Но я не даю тебе погибнуть, и все начинается сначала. К тому же не забывай: когда человек умирает, не расплатившись с долгами, их приходится платить его семье».
- Замолчи!

Предыдущая страница 19 Следующая страница


Духи Великой Реки 20

«Это неразумно».
- Послушай, - рявкнул Перкар, - теперь ведь все не так. Во-первых, мои противники - не Охотница и не армия богов. Это всего лишь пятеро смертных, не более того, а мы с тобой побеждали и вдвое большее число. Нам еще далеко до горы, и мы не можем проделать весь этот путь, убегая от преследователей. У нас слишком мало лошадей, чтобы все время их заметно опережать. Лучше разделаться с врагами сейчас, чем ждать, пока как-нибудь ночью они нападут на нас.
«Ну конечно: если ты погибнешь, осуществляя эту затею, ты погибнешь как герой, и никто не станет винить тебя, за то, что гораздо более крупные проблемы, которые ты же и создал, остаются неразрешенными».
Перкар ничего не ответил мечу; он вообще перестал обращать внимание на предостережения Харки, пока тот - злорадно, как показалось юноше, - не сказал:
- Смотри, вон там.
Без помощи Харки Перкар мог и не заметить менгов: они разбили лагерь в сухом русле ручья, скрытом порослью тополей. Теперь, однако, он видел, как двигаются кони и люди. Возможно, они уже услышали его приближение, да Перкар и не собирался подкрадываться. Если он помедлит, если позволит себе заколебаться, все пропало. Ужас трепыхался у него в груди, как черная летучая мышь с острыми когтями, и на мгновение Перкар почувствовал себя парализованным. Тем не менее ему удалось выхватить Харку.
«Я сейчас погибну», - внезапно понял юноша.
- Нет! - завопил Перкар и поскакал вниз по руслу ручья; было еще довольно темно, хотя рассвет быстро разгорался. Мимо просвистела стрела, потом другая, и руки Перкара заболели от желания натянуть поводья, развернуть Тьеша и ускакать. Но стрелы пролетели далеко в стороне, и крик Перкара превратился в боевой клич, который по крайней мере казался полным отваги.
«Там что-то не так», - предупредил его Харка.
Перкар тоже это почувствовал. У костра лежали пятеро менгов, но только один из них шевелился. Этот единственный был Чуузек; он тяжело опирался о ствол дерева, неуклюже подняв лук. Перкар соскочил с коня и кинулся на воина, разбрызгивая воду, кое-где скопившуюся в русле. Он подозревал, что большая часть людей у костра, которых он видит, всего лишь прикрытые одеждой мешки, а остальные менги ждут его в засаде.
Чуузек выстрелил еще раз и снова промахнулся. Он еле успел вытащить меч, чтобы отразить нападение Перкара; защищался он слабо: его клинок оказался отброшен в сторону, и Харка погрузился в живот воина. Перкар вытащил из раны окровавленный меч и быстро отскочил.
- Это тебе за нашу игру в пятнашки, - прорычал он.
- Будь ты проклят, - выдохнул Чуузек. Его колени подогнулись, но он, как ни странно, не упал. Казалось, менг стоит на цыпочках, закинув одну руку за ветку тополя. Перкар оглянулся, высматривая остальных воинов.
«Других нет», - заверил его Харка.
- Что?
«Он был один. Единственная угроза для тебя».
Чуузек пытался сказать что-то еще. Меч выпал из его руки, и менг пытался дотянуться до него, однако словно какой-то невидимый барьер не позволял ему это сделать. Только теперь Перкар с изумлением заметил, что Чуузек привязан к дереву. Юноша разглядел удерживающие того веревки.
Разглядел он и многочисленные раны - кроме той, которую он сам нанес только что. Раны были неумело перевязаны, но пропитавшая повязки кровь казалась свежей.
- Чуузек! Что тут произошло? - спросил Перкар и потянулся, чтобы разрезать веревки.
- Нет! - прокричал раненый. Он чуть не плакал. Кровь из нанесенной Перкаром раны образовала на песке лужицу - самую большую из нескольких, уже собравшихся там. - Нет… Я заслужил право умереть стоя. Я заслужил это!
- Что случилось? - повторил Перкар. - Все остальные погибли?
- Все погибли, все, кроме меня. Я знал, что ты явишься. А теперь убирайся, дай мне умереть среди моих родичей. Тебе, шез, нечего тут делать.
- Почему ты так меня называешь?
- Ты - наше проклятие, - прошептал Чуузек. - Из-за тебя мы все обречены.
- Кто тебе это сказал? Тот гаан, о котором я слышал?
- Пить… Дай мне глоток воды, и я тебе расскажу.
Перкар нашел рядом с почти погасшим костром, в который явно уже несколько часов не подбрасывали дров, мех с водой и протянул его умирающему.
Харка успел его предупредить, но Перкар отскочил недостаточно быстро. Нож Чуузека, холодный, как сосулька, вонзился ему в бок. Перкар услышал, как лезвие заскрежетало по ребрам, втянул в себя воздух и упал на песок, вцепившись рукой в стальной клинок. Юноша, несмотря на ужасную боль, выдернул нож из раны и остался лежать, тяжело дыша.
«Мы оба еще слабы - ты и я - извинился Харка. - Я должен был раньше заметить опасность».
Скоро рана перестала кровоточить, хотя все еще болела.
- Чуузек… - Перкар перекатился на бок, чтобы видеть менга. Глаза Чуузека уже остекленели. Кинжал, покрытый кровью Перкара, выпал из его руки и вонзился в песок.
«Я его убил», - мрачно подумал Перкар.
Ему едва удалось подняться на дрожащие ноги, когда он Услышал стук копыт. Перкар потянулся за Харкой, лежащим там, где он его выронил в момент ранения.
«Это не враги», - успокоил его Харка. Руки Перкара тряслись.
Харка, как всегда, оказался прав. В сухое русло спускались Нгангата и Ю-Хан.
Перкар не особенно удивился, когда обнаружилось, что Чуузек то ли лгал, то ли заблуждался. Трое других менгов были мертвы: у каждого оказалось растерзано горло, но четвертый остался жив. Это был Мох, даже не раненный; лишь огромный багровый синяк расползался у него по лбу. Мох весь оказался забрызган черной жидкостью, которую Перкар тут же опознал.
- Это кровь бога, - сказал он Нгангате. - Кровь бога или черная, или золотая; мне это известно по опыту.
- Что-то напало на них, - пробормотал Ю-Хан. Он с подозрением посмотрел на Чуузека.
- Его убил я, - признался Перкар. - Он стрелял из лука. Я не знал, что он уже ранен.
Ю-Хан пожал плечами.
- Этот воин был храбр, но его представления о чести могли бы и больше соответствовать обычаям менгов. Ну, по крайней мере он сумел тебя ударить.
Перкар чуть не взорвался, но потом понял, что хотел сказать Ю-Хан. Когда Перкар нанес удар Чуузеку, это было убийство, самое настоящее убийство. Менг был не в силах сражаться с ним. С другой стороны, возможно, тот погиб бы все равно; он даже привязал себя к дереву, чтобы умереть стоя, сохраняя при этом хоть призрачную надежду убить еще одного врага. Перкар - сам о том не подозревая - дал ему эту последнюю возможность. Может быть, Чуузек умер в уверенности, что убил Перкара. Все эти рассуждения даже вызвали у юноши улыбку.
Однако его радость оказалась недолговечной. Перкар ничего не доказал себе: сражения не было, не было настоящего испытания его храбрости. Ему только и удалось, что убить умирающего, который к тому же сумел обмануть его и нанести удар. Если бы нож, как и лопатка для игры в пятнашки, был заколдован, Перкар, несмотря ни на что, мог погибнуть.
Нгангата бросил на Ю-Хана недовольный взгляд, но ничего не сказал. Вместо этого полукровка пошел вдоль цепочки капель черной крови, которая пересекала русло.
- Они ранили того, кто на них напал, кем бы он ни был. Может быть, поэтому двое из них и остались в живых.
- Наверное, Чуузек ранил его, прежде чем тот успел прикончить Мха. Остальные умерли, не проснувшись, мне кажется.
Перкар присоединился к Нгангате и стал внимательно рассматривать следы.
- На что похожи отпечатки его ног?
- Напоминают человеческие.
Перкар кивнул:
- Это неудивительно. Боги принимают облик смертных, используя их плоть и кровь. Говорят, при этом они и выглядят как люди - более или менее.
- Мы должны отправиться по следам?
Перкар не сразу сообразил: Нгангата ждет от него указаний.
- Пожалуй, - ответил он. - Может быть, это Чернобог, верно? Снова решил нам «помочь».
- Может быть, - ответил Нгангата невыразительным голосом.
Перкар смотрел на полоску черной крови, погрузившись в размышления. Он вспомнил невероятную силу бога-Ворона, то, как тот без усилий вызвал молнию. Вспомнил он и об участи Удачливого Вора, о том, с какой легкостью капризный бог мог выбрать вместо него Нгангату.
- Кто бы это ни был, - сказал он наконец, - Чернобог или какой-то местный дух, он оказал нам услугу. - Голос его дрожал, и Перкару с трудом удавалось выдавить из себя слова. - Думаю, нам следует уехать отсюда, пока это существо не напало и на нас тоже.
- Хорошо, - ответил Нгангата более теплым тоном. - Мне было интересно, хватит ли тебе здравого смысла хотя бы на это. Реши ты иначе, я огрел бы тебя по голове, и никакой волшебный меч тебе не помог бы. Что за глупость пришла тебе в голову: отправиться сюда в одиночку? Опять играешь в героя? Мог бы уже и выучить урок.
Перкар понимал, что не сумеет убедить друга, но решил, что должен попытаться. Он поднял руку, словно защищаясь от обвинения, и попытался придумать подходящие слова.
- Нет, - рявкнул Нгангата. - Ничего не желаю слушать. Ты всегда считаешь себя правым, думаешь, будто точно знаешь, как поступить. Вызвал меня на кулачный бой, потому что я забыл свое место. Напал на Охотницу. Оставил меня на острове у Братца Коня, потому что точно знал: так для меня лучше…
- Ты же умирал, - пробормотал сникнувший под этим потоком слов Перкар.
- Вечно ты знаешь, что делать, и всегда ошибаешься. Тогда ты говоришь: «В тот раз я ошибся, но теперь-то я все понял и в следующий раз не ошибусь». Эх ты, глупый коровий пастух!
Перкар покраснел от стыда. Ему очень хотелось объяснить Нгангате, что все было не так, что он вовсе не считал себя правым, а просто хотел избавиться от страха. Ему нужно было что-то сделать для этого. Но слова не находились. То, что ему удалось выдавить из себя, было невнятным:
- Я просто… Вы же все время сражаетесь за меня, пока я лежу пластом. Я хотел сделать что-нибудь сам. - Это не было ложью, и признаться в подобном желании было не так трудно, как сказать правду. Может быть, Перкар и нашел бы в себе силы все откровенно рассказать Нгангате, но рядом стоял Ю-Хан, который станет судить его по своим суровым менгским меркам, а такого Перкар вынести не мог.
Нгангата, хмурясь, пошел к своему коню; запас его слов явно был исчерпан.
- Подожди, - сказал Перкар. - Я был прав, когда оставил тебя на острове. Ты бы умер, если бы остался на Реке. А если бы и нет, тебя убили бы солдаты в Ноле, когда они напали на меня. Я не хотел, чтобы ты погиб.
- Ты не хотел, - прорычал Нгангата, резко оборачиваясь. - Ты не хочешь того, ты не хочешь сего. А может быть, я не хочу, чтобы тебя убили из-за какой-нибудь глупости, ты об этом хоть раз подумал? А может быть, Хизи и Братец Конь тоже не хотят, чтобы ты погиб, иначе они не стали бы рисковать собой в потустороннем мире, чтобы вернуть тебя, глупый осел, обратно.
Он рванулся к Перкару и нанес ему молниеносный удар в челюсть; юноша отлетел назад и со всего размаха сел на песок, так что его зубы клацнули.
- А теперь ты взгромоздишься на своего проклятого коня и вернешься с нами в лагерь. Пора начать тебе пользоваться головой не только как тараном.
С этими словами Нгангата вскочил на своего жеребца, ударил его пятками и исчез в облаке пыли, оставив растерянно моргающего Перкара сидеть на земле.
Ю-Хан спокойно наблюдал за всем этим, потом протянул Перкару руку, помогая подняться.
- Если это может тебя утешить, - сказал он, - то мне, например, безразлично, останешься ты жив или погибнешь. На мой взгляд, ты волен нападать на наших врагов, когда только пожелаешь.
- Спасибо, - пробормотал Перкар, сплевывая кровь на нагретый солнцем песок.
- Нам нужно захватить с собой Мха, - продолжал Ю-Хан. - Помоги мне привязать его на спину одной из их лошадей.
- Конечно. - Перкар отправился ловить одного из менгских коней. - Ты не предупредил меня, что он собирается меня ударить, - укорил он Харку.
«Нет, уж это точно, не предупредил», - ответил меч.
Лагерь свернули, когда вернулись Нгангата и Ю-Хан с Перкаром и Мхом, все еще бесчувственным, бесцеремонно привязанным поперек седла лошади, которой Хизи раньше не видела. Увидев все это, Хизи ждала, что Перкар начнет хвастаться своей победой, и собралась высказать ему по поводу его выходки все, что думает. Вместо этого оказалось, что юноша выглядит пристыженным и смущенным.
Перкар не захотел разговаривать с Хизи; он только пробормотал извинение и еще раз повторил, как он ей благодарен за спасение от пожирающего дыхание. После долгого напряженного молчания Хизи пустила свою лошадь галопом и догнала Нгангату, как обычно, ехавшего впереди. В конце концов ей удалось вытянуть из полукровки всю историю, хотя Нгангата и старался ограничиться односложными ответами.
- Что же все-таки с ним такое? - недоумевала Хизи. - Разве не к лучшему, что ему не пришлось сражаться?
Нгангата пожал своими странными квадратными плечами:
- Не знаю. Иногда мне кажется, что я никогда не пойму Перкара.
- Но ты знаешь его давно.
- Нет. Всего немного больше года.
- Правда? - Хизи считала, что ей известны в общих чертах приключения юноши - то, что Нгангата в шутку называл «песнью о Перкаре», - но об этой стороне дела она не знала. - И когда же вы встретились?
- Мы оба входили в отряд, который отправился в Балат. Из пяти человек выжили мы двое.
- Это, должно быть, вас сблизило. Вы теперь похожи на братьев.
Слова Хизи, казалось, рассмешили Нгангату.
- Когда мы впервые встретились, мы обменялись оскорблениями. Может быть, тут была моя вина. А потом мы дрались - на кулаках, не на мечах. Это уже была его вина. После… - Перкар помолчал, но через несколько секунд продолжил: - В нем, знаешь ли, есть что-то хорошее, но странное. Будучи тем, что я есть, я как решето: люди по большей части проваливаются сквозь меня, если тебе понятно, что я хочу сказать. Перкар тоже почти прошел сквозь меня, но потом все-таки застрял. Когда это случается, я считаю такого человека другом: уж очень редко мне выпадает подобная удача.
- Ты хочешь сказать, что большинство людей испытывает к тебе отвращение из-за твоей внешности.
Нгангата пожал плечами.
- Я и сам питаю к ней отвращение. Ничто мне так не ненавистно, как зеркало или поверхность воды. Ну, может быть, и есть вещи, которые я ненавижу сильнее, но видеть себя мне неприятно.
- Ты совсем не кажешься мне уродливым, - сказала Хизи.
- Ты давным-давно застряла в другом решете - твоем друге Тзэме. Так что я мог бы считать и тебя другом, если нам случится узнать друг друга получше. Но ты никогда не выйдешь за меня замуж и не родишь мне ребенка.
Это слова поразили Хизи.
- Я никогда…
Нгангата отмахнулся:
- Я только хотел показать тебе, что у тебя и мысли такой возникнуть не могло. Я никогда не собирался за тобой ухаживать.
Хизи закусила губу.
- И ни за кем другим, как мне кажется.
- Ни за кем, - подтвердил Нгангата.
- А надо бы. Я думаю, найдется девушка, которая захочет выйти за тебя замуж, Нгангата. Ты хороший человек, заботливый. Обязательно найдется женщина, которая не провалится сквозь решето.
Он улыбнулся.
- Покажи мне такую женщину, и я сразу же начну за ней ухаживать. Я не так верю в предопределение, как Перкар. Я пользуюсь теми возможностями, что попадаются, и не лью слез по несбывшемуся. Покажи мне такую женщину, и я не упущу свой шанс.
- Я буду держать глаза открытыми, - пообещала Хизи. - Но и ты тоже должен не зевать. - Она взглянула на Перкара, потом перевела взгляд на все более гористую местность. - Мы с тобой не особенно часто разговаривали до сих пор.
- Верно.
- Я хочу задать тебе вопрос. Ответь на него правдиво или не отвечай вовсе. - Нгангата поднял свои густые брови. - Могу ли я доверять Перкару?
Полукровка выпятил губы и так долго молчал, что Хизи уже решила, будто он решил воспользоваться ее предложением не отвечать вовсе. Но наконец он кивнул:
- Это зависит от того, чего ты от него ждешь. Ты можешь доверять тому, что он всегда будет стараться поступить правильно. Это не значит, что ты лично можешь ему доверять. Впрочем, не исключено, что можешь: близкие ему люди дороже Перкару, чем он сам это понимает. Он, например, считает, что его больше всего гнетет неудача, постигшая наш отряд в Балате, - то, что он подвел своих спутников. И он и в самом деле так чувствует. На самом деле глубже всего его ранило то, что погибли близкие ему люди: Апад, Эрука, вождь. Теперь он старается загладить свою вину, и это делает его слепым к некоторым вещам. Улавливаешь различие? Перкар считает, что нужно следовать высоким целям. Поэтому-то я и зову его «героем». Но когда он слишком сосредоточивается на спасении мира, он делает ужасные ошибки, и страдают от них обычно самые близкие ему люди. Поэтому он очень опасен, Хизи. Ты должна остерегаться Перкара. Он не хочет ничего плохого, но тем не менее за собой он оставляет трупы.
- Пожалуй, я об этом догадывалась. Он ведь и меня спас ради какой-то высшей цели.
- Да.
Хизи неловко поежилась в седле. Разговор о Перкаре на этом закончился, хотя только подтвердил то, что она уже и раньше подозревала. К своему удивлению, Хизи обнаружила, что беседа с полукровкой доставила ей удовольствие и что ей не хочется ее заканчивать.
- Что ты знаешь о снах? - неожиданно для самой себя спросила она.
- Не особенно много. Мне они не снятся. А если и снятся, потом я ничего не помню.
- Как странно. Я думала, всем снятся сны.
- У меня были галлюцинации во время лихорадки. Но сны или видения меня не посещали.
- Мой отец видит сны, - сказала Хизи. - Все, в ком течет царственная кровь, их видят. Их посылает Река, являя таким образом свою волю.
- И тебе приснился подобный сон?
- Что-то вроде того, - ответила она осторожно.
- Ты бы поговорила с Братцем Конем. Он знает об этом больше всех, как тебе, несомненно, известно.
- Да. Как-нибудь я с ним поговорю. Но я хочу, чтобы и ты знал. Со временем это может оказаться важно.
- Я польщен, - ответил полукровка, и в словах его не было сарказма.
- Во-первых, я не думаю, что сон мне навеял бог-Река - во всяком случае, не напрямую. Я полагаю, что, будь в его силах послать мне сон, он постарался бы сделать и больше, я уверена, что нахожусь вне его досягаемости. Но я думаю, что он послал мне сообщение через кого-то еще. - Кого?
- Через того гаана, о котором вам говорил Чернобог того, кто послал Мха и Чуузека, того, чьи воины напали на тебя и Перкара. Он сумел проникнуть в мой сон и наговорил всякой лжи.
- Какой лжи?
- Это пока не важно. Я только думаю… если он может посылать мне сны, он способен и на большее. Такое можно заподозрить, насколько я знаю возможности магии. - Хизи смущенно опустила глаза. - Я вот что хочу сказать: может быть, и мне нельзя доверять тоже. Перкар однажды чуть не убил меня, и он имел для этого основание. Во мне спит ужасная сила, Нгангата. И я хочу, чтобы ты знал: за мной нужно следить.
Нгангата улыбнулся:
- Я не многому доверяю в мире. Перкар мой лучший и единственный друг, и все же, как ты знаешь, я ему не доверяю. В тебе же есть - я не умею найти слова, - есть что-то словно светящееся. Может быть, это истина. Что-то, чему я верю.
- Надеюсь, что ты окажешься прав, - ответила Хизи.
- Ну, мне случалось ошибаться, - признал Нгангата. - И поверь: я никогда полностью не полагаюсь на такое чувство. Я буду следить за тобой - даже более внимательно, чем раньше.
- Благодарю тебя.
- В этом нет нужды.
Они ехали не останавливаясь до полудня, потом мужчины посоветовались и объявили привал. Братец Конь и остальные менги были уверены, что какое бы существо ни разделалось с Чуузеком и его спутниками, за их отрядом оно не последовало: должно быть, это был местный, а не бродячий бог. Перкар почтительно согласился. К тому же Мох пришел в себя, и все хотели его расспросить.
Но первый вопрос задал сам Мох:
- Чуузек… Что стало с моими братьями? Безоружный Мох сидел на земле, руки его были связаны, а ноги опутаны веревкой так, что идти он мог бы, а убежать - нет. Братец Конь, Перкар и Нгангата окружили его.
- Разве ты не знаешь?
- Я почти ничего не помню. Что-то ударило меня по голове, как раз когда я проснулся… - Он осторожно пощупал свой синяк.
- Твои родичи мертвы. Их убил кто-то, кто пролил черную кровь. Ты знаешь, кто это был?
- Нет, - ответил Мох, но его взгляд метнулся к Хизи, и что-то в выражении его глаз заставило ее усомниться в правдивости ответа.
- Почему вы преследовали нас? - спросил Перкар.
- Вам это известно, - мрачно ответил Мох.
- Я знаю только, что какой-то шаман послал вас похитить Хизи. Больше мне ничего не известно.
- Это все, что тебе следует знать.
Братец Конь с кряхтением опустился перед молодым человеком на корточки.
- Мох, я хочу понять, ради чего умерли твои родичи. Они умерли как подобает: один даже привязал себя к дереву, и с каким бы богом они ни сражались, они ранили его и прогнали.
На лице Мха промелькнуло победное выражение, но он ничего не сказал. Не стал он отвечать и на другие вопросы. Хизи боялась, что мужчины станут бить или пытать его, но через некоторое время они просто огорченно отошли прочь. Нгангата, Перкар и Предсказатель Дождя отправились на охоту, Братец Конь принялся разжигать костер, а Ю-Хан издали наблюдал за пленником, строгая тополиную ветку. Хизи поднялась, отряхнула платье и подошла к зеленоглазому менгу. Хин проснулся и последовал за ней - старый пес, кажется, решил взять ее под свою опеку, как и Братца Коня.
- Могу я поговорить с тобой, Мох?
- Можешь.
- Ты пытался уговорить меня уехать с тобой. Ты говорил, что я могу принести мир.
- Да, так я говорил. Хизи кивнула:
- Я знаю, ты веришь, что это правда. Я многого не знаю о тебе, Мох. Еще меньше я знаю о том гаане, который послал вас меня похитить. Но одно мне известно: ты ненамного старше меня и вряд ли намного мудрее. - Мох попытался перебить ее, но Хизи подняла руку. - Пожалуйста, выслушай меня. Я хочу тебе кое-что сказать, пока гнев не помешал мне это сделать.
Менг сник, и она продолжала:
- Когда я была младше, чем сейчас, и жила в Ноле, исчез мой лучший друг. Я всюду искала его, хотя с самого начала знала, где он. Его увели жрецы и заперли в темном месте. Они сделали так из-за того, что в нем текла кровь бога-Реки - которого вы называете Изменчивым. Я поняла тогда, что, если окажусь отмечена той же кровью, меня уведут тоже.
- Это был бы позор, - сказал Мох. - Позор запирать такую прелестную женщину в темном месте.
Хизи почувствовала, что в ее голосе проскользнула горечь, и пожалела, что не сумела сдержать ее. Она на самом деле хотела, чтобы Мох ее понял, а вовсе не собиралась его дразнить, - Люди называли меня хорошенькой - некоторые потому, что и правда так думали, некоторые просто из лести. Но если бы царственная кровь начала проявлять себя во мне, никто не назвал бы меня привлекательной. Все мои родственники, отмеченные подобным образом, становились чудовищами. Хочешь увидеть метку на мне?
- Очень хочу.
Хизи закатала рукав и показала единственную радужно переливающуюся чешуйку.
- Это было только начало. Когда я узнала точно, что во мне начались перемены, я бежала. Все люди, которые меня теперь окружают, помогли мне бежать. Они пострадали, а многие другие заплатили жизнью за мое эгоистичное желание жить. И вот теперь твой гаан послал за мной воинов, и снова люди стали умирать, а я хочу, чтобы это прекратилось. Но я никогда не вернусь к Реке, потому что, в чем бы тебя ни уверяли, я уже почувствовала, что делает со мной царственная кровь. Я знаю, что совершу, если богу-Реке удастся заполнить меня. Он обманывает твоего шамана, пытается с его помощью завладеть мной. Твой шаман в свою очередь обманывает тебя, а мне он посылает сны, обещая выполнить мое самое горячее желание. Но я знаю, что для меня лучше, потому что бог-Река уже однажды заполнял меня. Сейчас гибнут люди, но это мелочь по сравнению с тем, что случится, если ты вернешь меня Изменчивому. А меня он заставит перестать быть собой - этого я не хочу. Но если воины, такие же, как ты… с добром в сердце, как мне кажется, будут продолжать гибнуть из-за меня… - Теперь Хизи плакала. - Почему это все не может прекратиться? Почему вы все просто не перестанете убивать друг друга?
Мох заговорил очень мягко, в глазах его светилось сочувствие.
- На мир можно смотреть под разными углами зрения. Каждый из нас рождается со своим собственным взглядом, и каждое прожитое мгновение изменяет то, что видят наши глаза и чувствует сердце. Я верю всему, что ты сказала, принцесса. Я испытываю к тебе симпатию, и мне жаль, что пришлось причинить тебе боль. Но все равно для меня мой долг остается на первом месте, а теперь к тому же я должен отомстить за кровь своих родичей. Я обдумаю то, что ты рассказала, но обманывать тебя не стану: мой путь для меня ясен.
Хизи ощутила вспышку гнева, но удержала ядовитый ответ, готовый сорваться с языка.
- Я ничего от тебя не жду, - сказала она ровным голосом. - Я просто хотела, чтобы ты знал.
- Ну вот, теперь я знаю, - вздохнул Мох. Насколько Хизи могла судить, больше говорить было не о чем. Она чувствовала себя усталой и обессиленной. Видение лишило ее ночного отдыха, и ей очень хотелось хоть ненадолго уснуть.
Но Хизи нужно было еще сделать по крайней мере две вещи. Поговорить с Братцем Конем про странный сон - но этого она не станет делать немедленно. Разговора со Мхом с нее хватит. Однако что-то еще все время грызло Хизи. Ей хотелось поговорить с Тзэмом.
Он уже несколько дней был в подавленном настроении. Хизи беспокоило то, что они не разговаривали между собой, - и из-за угрюмой жалости к себе, написанной на лице полувеликана, и из-за ее собственной реакции на нее. Может быть, это и значит становиться взрослой? Обнаруживать, что неподвластная времени каменная башня - всего лишь обманчивый фасад? Хизи считала, что обстоятельства, в которых протекало ее детство, оставили ей немного иллюзий, но чувство, что Тзэм несгибаемая - как сталь, в честь которой он был назван, - опора, по крайней мере в моральном отношении, никогда не покидало ее.
Теперь же оно было развеяно ветром перемен, и Хизи оказалась перед фактом: Тзэм нуждается в ее поддержке, а не наоборот.
Никогда в жизни Хизи не приходилось успокаивать и поддерживать других: она сама всегда искала помощи и утешения. И теперь ей казалось, что это непосильный для нее груз. Но она любила Тзэма, значит, должна была хотя бы попробовать ему помочь.
Убедившись, что Ю-Хан по-прежнему присматривает за Мхом, Хизи отправилась искать своего старого слугу, чувствуя себя несчастной из-за того, что ей так не хочется этого делать.

24
КОЛДУНЬЯ

Предыдущая страница 20 Следующая страница


21 Грегори Киз

Ган неохотно вышел на свежий воздух и яркий солнечный свет задней палубы; ему еще много нужно было прочесть, а времени на это, как он опасался, почти не оставалось. Но движение корабля, каким бы незаметным оно ни было, вместе со многими часами, проведенными над книгой, вызывало у старика головокружение. И хотя в Ноле он воспринимал солнечные лучи как отраву, теперь он обнаружил, что мягкое тепло и свет вливают в него новые силы, необходимые для дальнейшей работы.
К несчастью, чуткие уши Гхэ почти всегда слышали, когда Ган выходил из своей каюты, и вампир присоединялся к старику на тесной палубе; там они и сидели, как два паука, сложив руки на груди и щурясь от яркого света. Этот раз не оказался исключением: вскоре за спиной Гана открылась дверь, и Гхэ бесшумно скользнул по мозаике рыжих пятен, напоминавших о резне, которая случилась здесь несколько дней назад.
- Сон является мне все чаще, - сообщил Гхэ без всякого предисловия, словно они продолжали давно начатый разговор. Ган, рассеянно разглядывавший кровавые следы, поднял на него глаза, но Гхэ не смотрел на него, устремив взгляд куда-то вдаль.
- Сон про того менга? - спросил Ган.
- Да. - Гхэ сел, скрестив ноги. - Император послал тебя с отрядом, чтобы ты давал мне советы. Используй свою ученость и скажи мне, что значат эти сновидения.
- Я ученый, а не предсказатель, - бросил Ган. - Тебе нужна старуха, которая гадает по костям, а не я.
- Старуха, которая гадает по костям… - Глаза Гхэ раскрылись в изумлении, потом он устремил взгляд в пространство - признак того, как догадывался Ган, что он пытается поймать какое-то воспоминание. Через некоторое время морщины у него на лбу разгладились, и молодой человек взглянул на Гана с загадочным выражением лица. - Ну, здесь нет ни гадальных костей, ни старухи. Должен же ты что-то знать о сновидениях.
Ган закатил глаза и начал говорить, постукивая по палубе, словно объяснял что-то ребенку:
- Хизи снился Перкар еще до того, как он появился в Ноле. Бог-Река соединил их двоих видениями, свел вместе благодаря им. Это тебе понятно?
- Поберегись, Ган, - остерег его вампир.
- Ты же сам просил моей помощи.
- Да, да, продолжай.
- Река посылает сновидения, особенно Рожденным Водой. Ты говорил мне, что раньше бог-Река посылал тебе другие сны.
- Да, чтобы объяснить мне мою задачу.
- Именно, - согласился Ган. - Если тебе так уж хочется знать мое мнение на сей счет, то вот оно: Река связывает тебя с тем менгом. Он то ли союзник тебе, то ли враг.
Гхэ разочарованно скривил губы:
- Но кто из двух? Так объяснить сон я могу и сам. Даже Гавиал смог бы это сообразить.
Ган фыркнул:
- О, я могу только приветствовать это: непременно спроси у Гавиала ученого совета. - Старик откинулся к стене. Бедро все еще болело, и он гадал, не сломал ли все-таки кость. Когда Ган взглянул на Гхэ, тот, стиснув зубы, пристально смотрел в воду. - Ты ошибаешься, знаешь ли, - заметил старик.
- В чем?
- Я сказал тебе, что думаю о твоем сне, и сказал, что не знаю его значения. Глупец - вроде Гавиала - дал бы тебе ясное объяснение.
Гхэ потер шрам на подбородке. Гану показалось, что молодой человек перестал быть таким напряженным.
- Я понял, что ты хочешь сказать. С другой стороны, даже если бы ты знал ответ, ты мог бы мне его не сообщить.
Ган ничего не ответил. Зачем отрицать очевидное? Лучше сделать вид, будто он готов помочь.
- А что ты сам думаешь об этом загадочном кочевнике? Какое чувство он у тебя вызывает?
Гхэ кивнул, словно соглашаясь с чем-то.
- Что он подобен мне - тоже слуга Реки. Что он, как и я, ищет Хизи. - Гхэ переменил позу, извлек откуда-то нож и принялся рассеянно чертить по дереву. Когда Гхэ заговорил, он не отводил глаз от острия клинка, лишь изредка бросая на Гана косые взгляды.
Совсем как смущенный маленький мальчик. Почему-то это сравнение заставило Гана вздрогнуть и смутило больше, чем раньше зрелище шрама и понимание, чем на самом деле является Гхэ.
- Странность в том, - проговорил Гхэ, процарапывая ножом канавку вокруг одного из пятен, - что хотя менг снится мне теперь чаще, сновидения стали более расплывчатыми. Лицо кочевника видится мне не так ясно, как когда он приснился в первый раз.
Ган продолжал дрожать, несмотря на ласковое тепло солнца; он повернулся и стал смотреть, как из густых тростников на берегу Реки взлетела большая зеленая цапля. Дальше, за тростниками и прибрежными ивами, покрытая короткой травой равнина уходила к горизонту. Еще два дня пути, и начнется пустыня.
Углом глаза Ган заметил, что Гхэ смотрит в ту же сторону - или, что более вероятно, смотрит ему в спину. Его плечи внезапно словно окоченели, как будто в них вонзились два ледяных топора. Но когда вампир заговорил, в его голосе звучал лишь жадный интерес - казалось невозможным, чтобы он в эту минуту думал об убийстве.
- Он где-то там, верно? И она тоже там.
Ган кивнул и прокашлялся, потом, к собственному изумлению, продекламировал:
На Великой Лошади, как на ладье,
Плыли они по морям травы,
И двигались горы под гнетом их тел,
И каждый из скал свое ложе творил.
Старик умолк и стал что-то пристально разглядывать у себя под ногами.
- Это следовало бы спеть, - пробормотал он.
- Что это?
- Песня из старой книги, «Пустыня Менг». Я послал ее Хизи, когда узнал, где она.
- Ты много читал о менгах?
- В последнее время много.
- С тех пор как узнал, где Хизи?
Ган кивнул и заметил, каким цепким взглядом подарил его Гхэ.
- Тебе и в самом деле известно, где она. Ты знаешь достаточно, чтобы послать ей книгу.
- Я так тебе и говорил.
- Говорил. Но ты никогда не объяснял мне, как найти Хизи. Когда ты мне скажешь об этом?
Ган с жаром заговорил:
- Ты же можешь взять у меня то, что тебе нужно. Меня даже удивляет, почему ты не сделал этого до сих пор. - Он воинственно выпятил подбородок, чтобы тот не начал дрожать.
- Квен Шен это тоже удивляет, - сказал Гхэ. - И я не знаю, что ей ответить.
- Квен Шен! - фыркнул Ган. - Она тоже твоя советница? Она помогает тебе решать, что предпринять дальше, во время ваших постельных встреч? - Ган знал, что вступает на опасную территорию, и приготовился ощутить, как кулак стиснет его сердце, но человеческая глупость всегда его злила.
Но Гхэ только сердито нахмурился.
- Поберегись, старик, - посоветовал он. - Квен Шен - верная служанка императора и Реки. Она достойна уважения.
- Пять дней назад ты подозревал, что она организовала нападение на тебя, - настаивал Ган.
- Пять дней назад я был ранен. Тогда я подозревал всех. Теперь же я думаю, что это был джик, вступивший в императорскую гвардию по приказанию жрецов.
- Ты допросил его - этого неудачливого убийцу? Гхэ беспомощно развел руками.
- Стрела дехше убила его сразу же после того, как он меня ранил. Это не та смерть, которую я придумал бы для него, но по крайней мере он теперь не представляет опасности.
- Тебе не кажется, что это было для кого-то очень удобно? То, что он погиб прежде, чем ты смог его допросить?
- Хватит, - раздраженно бросил Гхэ. - Мы говорили о другом: скоро ли ты сообщишь мне, где Хизи.
Ган вздохнул.
- Моя жизнь в последнее время стала тяжелее, но я все еще настолько эгоистичен, что ценю ее. Я покажу тебе дорогу к Хизи.
- Старик, если бы я собирался тебя убить, я бы уже сделал это.
- Я знаю. Я боюсь не того, что ты меня убьешь. - Слова Гана были не вполне правдивы. Гхэ вызывал в нем страх и отвращение, но что-то в нем изменилось за последние несколько дней, сделалось непредсказуемым, - с тех пор, как началась его связь с Квен Шен.
Гхэ оскалил зубы в угрожающей гримасе:
- Я же говорил тебе…
- Я знаю, что ты о ней думаешь. Но я-то не сплю с Квен Шен - и я ей не доверяю. Ты сам только что фактически признал, что она подстрекает тебя проглотить мою душу - или что там ты делаешь.
Гхэ смотрел прямо перед собой немигающими остекленевшими глазами змеи. Он пощелкал языком, словно урезонивая непослушного ребенка.
- Ты ничего не понимаешь насчет Квен Шен. - Он наклонился ближе к Гану, его тон стал доверительным. - Я уверен: мы можем ей доверять, потому что ее мне подарил бог-Река.
- Что?
- За верную службу. - Гхэ еще более понизил голос. - С тех пор как я возродился, я никогда не забывал, что на самом деле мертв. Когда я был джиком, я всегда повторял себе: «Я - серебряный кинжал, я - ледяной серп». Это должно было напоминать мне, что я - всего лишь оружие, которое жрецы могут обратить против своих врагов. Мне было этого достаточно. Когда же я возродился, я понял, что по-прежнему остаюсь орудием, но на этот раз мой господин более велик, моя цель - более значительна. Но все же я лишь орудие и буду отброшен, когда выполню свое предназначение. - Страдальческая улыбка искривила губы Гхэ. - Знаешь ли ты, что значит жить посреди кошмара? В моем мире, Ган, пища не насыщает, вино не пьянит. У бога-Реки большие, но простые потребности, и те мелкие радости, которыми наслаждаются смертные, не заслуживают его внимания. Я живу в кошмаре, где все не так, как должно быть. Ты пробуешь лакомство - и обнаруживаешь, что оно полно червей. Ты будишь утром свою мать - и обнаруживаешь, что она мертва. Вот что такое мое существование, если ты хочешь знать это для своих записей. Но теперь, теперь бог-Река дал мне Квен Шен. Ты даже представить себе не можешь, что это для меня значит.
- Ты любишь эту женщину?
- Люблю ее? Ты ничего не понял. Она лишь предтеча. Она приготовляет меня.
- Приготовляет тебя для чего?
Гхэ посмотрел на старика, как на сумасшедшего.
- Ну как же! Для Хизи, конечно.
Ган прикусил язык, но когда до него полностью дошел смысл сказанного Гхэ, его передернуло от совершенного безумия этого притязания. Старику очень хотелось уйти куда-нибудь, но уйти было некуда. Гхэ спросил его, знает ли он, что значит жить посреди кошмара, и Ган мог бы ответить, что это ему прекрасно известно. Весь корабль словно был по щиколотку покрыт битым стеклом, по которому приходилось ступать босыми ногами: избежать порезов было невозможно. Надежда на то, что удастся направить Гхэ и остальных по ложному следу, с каждым мгновением становилась все призрачней; если вампир заподозрит, что Ган обманывает его, он пожрет старика. Наверное, лучше всего было бы утопиться, пока от него так или иначе не добились нужных сведений, но даже и это могло оказаться бесполезным, если Гхэ и в самом деле связан с каким-то менгом - пособником Реки. Более того: менги были кочевниками, и весьма вероятно, что Хизи уже нет там, откуда Ган получил последнее известие о ней. Этот приснившийся Гхэ воин, возможно, знает о ее теперешнем местопребывании больше, чем Ган.
Так что если он убьет себя, это особенно не поможет Хизи, но лишит ее единственного настоящего союзника. Нет, до тех пор, пока у Гана есть хоть какая-то надежда быть полезным Хизи, он не сбросит себя с этой доски для игры в «на». Может быть, он и не особенно значительная фигура, но все же фигура. Даже пешка при умелой игре может побить любую другую фигуру на доске.
- Расскажи мне больше о менгах, - попросил Гхэ, прервав размышления Гана.
Старик показал на тянущуюся по берегу равнину:
- Ты видишь их родной край. Менги путешествуют и сражаются по большей части верхом. Живут они в шатрах из шкур или в небольших домах из дерева и камня.
- Та песня, что ты вспомнил… Что там о живых горах? Что это значит?
- На равнинах живут разные крупные животные. Менги охотятся на них, чтобы выжить.
- Какое животное так велико, чтобы назвать его живой горой?
Ган слегка улыбнулся.
- Эта книга была написана последователем традиций Шафранного зала. Авторы этого сорта склонны к гиперболам.
- Гиперболам?
- Преувеличениям.
- Но что именно они преувеличивают?
Ган пожал плечами:
- Это мы сами скоро увидим.
- Верно, - пробормотал Гхэ. - Я с нетерпением жду… - Он обвел рукой незнакомый пейзаж. - Я и не знал, как велик мир и как удивителен.
- Я вполне мог бы удовлетвориться значительно меньшим, - ответил Ган. - Моими комнатами и библиотекой.
- Чем скорее мы найдем Хизи, тем скорее ты сможешь туда вернуться, - напомнил ему Гхэ.
- Конечно, - прошептал старик, - конечно.
Ган попытался уснуть в самые жаркие часы после полудня, но сон бежал от него; когда же он начал погружаться в темную путаницу смутных мыслей и неотступных страхов, он услышал крик. В полусне звук напомнил ему звон колокола, и этот образ проскользнул за сонным воспоминанием в проснувшийся разум: Ган ярко представил себе тревожные колокольные удары, переполох в домах его клана, себя, растерянного шестнадцатилетнего юнца, суровых солдат, заполнивших двор родительского дворца, словно странной окраски муравьи, выражение ужасной растерянности на лице отца.
- Хизи! - вызванивал колокол, и от этого имени Ган окончательно проснулся. Крик, сопровождаемый теперь уже хорошо знакомым ритмичным скрипом постели, донесся из каюты Гхэ. Во рту у Гана пересохло, и он дрожащей рукой потянулся к кувшину с водой. Вода оказалась теплой, почти горячей, и не принесла старику ожидаемого облегчения. Он пожалел, что у него нет вина.
Ган уже второй раз слышал, как Гхэ в разгаре страсти выкрикивает имя Хизи, и его охватил озноб при мысли о том, что это могло бы значить. Старик заставил себя обдумать возможные варианты, потому что с Гхэ явно происходило что-то чрезвычайно важное, что-то, чего сам вампир не осознавал, - и это что-то совершала с ним Квен Шен. Ган мог представить себе последствия, но ему никак не удавалось понять причин.
Следствием же было то, что Гхэ становился глуп. Раньше при разговорах с ним - и как с Йэном, и как с Гхэ - Ган отмечал острый ум молодого человека. Несмотря на явное отсутствие настоящего образования, тот мог выражать свои мысли лучше многих аристократов и обсуждать темы, о которых знал лишь самое основное. Теперь же внезапно Гхэ оказался не в состоянии замечать совершенно очевидные вещи. Его память, казалось, ухудшалась на глазах, воспоминания стали еще более отрывочными.
Наиболее вероятным Гану казалось, что Квен Шен каким-то образом околдовала молодого человека. Это делало прежнее предположение самого Гхэ - теперь по глупости отброшенное - о связи Квен Шен со жрецами весьма правдоподобным. Ган видел, хотя и никогда не читал, запретные книги, хранящиеся в Храме Воды, книги по некромантии и водяной магии. Те ссылки на эти манускрипты, которые Ган находил в томах своей библиотеки, давали возможность предположить, что существовали способы обратить силу бога против него самого.
Старик помнил рассказ Гхэ о подземельях храма, о тех ужасных тайнах, которые тот там узнал. Многие сочли бы этот рассказ бредом обезумевшего чудовища, но у Гана были свои собственные подозрения насчет жрецов. Как Гхэ объяснял способность храма лишать Реку разума? Дело было в сходстве между храмом и Шеленгом. Целью бога-Реки было в конце концов вернуться к своему истоку, и жрецы обманули его, заставили часть его сознания поверить, будто это ему удалось, будто он замкнулся в кольцо.
Ган сел на постели, опустив подбородок на стиснутые кулаки. Что, если Квен Шен каким-то образом делала то же самое с Гхэ? Целью его существования было найти Хизи. Какими бы человеческими чувствами ни маскировалась эта цель, источником их был бог-Река. Что, если Квен Шен каким-то способом убедила часть сознания Гхэ, будто он уже нашел Хизи? Не стал ли Гхэ считать, что занимается любовью именно с ней?
Гану было ясно, что как раз это вампир и вообразил.
Такая уверенность делала его глупее. Управляемее.
Может быть, это и неплохо. Гхэ, пожиратель жизней, призрак, обретший плоть, очень опасен. Чем бы ни руководствовалась Квен Шен, наверняка ее мотивы более соответствуют человеческой природе. Но каковы они? К несчастью, Ган мало знал о Квен Шен, хотя по крайней мере одна ее цель была ему известна: его собственная смерть. Это само по себе было достаточным основанием для попытки найти какой-то способ освободить Гхэ от ее влияния. Если женщине удастся убедить вампира, что Ган более ценен как покорный дух, чем как человек, старик обречен.
Возможно, он обречен, несмотря ни на что, подумал Ган; придя к этому оптимистическому выводу, он откинулся на постели и еще раз попытался уснуть в надежде, что сон даст если не ответы на мучающие его вопросы, то хоть покой.
- Как можем мы быть уверены, что это тот самый поток, который нам нужен? - спросил Гхэ подозрительно.
Старый ученый на ярком полуденном свету моргал, как сова. Он махнул рукой в сторону устья, отделенного от основного течения Реки песчаной косой, поросшей бамбуком и другими неизвестными Гхэ растениями.
- Это первый достаточно широкий приток, впадающий в Реку с этой стороны, с тех пор как мы покинули Вун, - ответил Ган, умудрившись заставить сухие факты звучать как ворчливая отповедь. Гхэ подумал, не одернуть ли старика, но рядом стояли Гавиал и Квен Шен, и нужно было соблюдать этикет.
Он повернулся к Гавиалу, который с недовольным выражением рассматривал устье притока.
- Сможем мы подняться по этой реке? - Гавиал мало в чем смыслил, но о плавании на корабле все же знал больше, чем Гхэ.
Гавиал театрально развел руками.
- Не особенно далеко, как мне кажется. Эта песчаная отмель - плохой знак: заставляет думать, что и все русло окажется заиленным. - Он повернулся к Гану, уперев руки в бедра. - В твоих книгах есть сведения о глубине потока?
Ган неохотно раскрыл толстый том, который он против своей воли принес в установленный на палубе шатер из своей каюты. Теперь книга лежала на столике красного дерева, где обычно находилась карта Гавиала.
- Посмотрим… - пробормотал он. - Так… Берега густо заросли бамбуком… Хорошо ловится рыба, особенно форель… Вот: «Устье имеет в ширину двенадцать медных мер, а в глубину - пять. Ширина и глубина русла остаются такими же на протяжении восьми лиг; дальше река разделяется на два рукава, ни один из которых не судоходен. Дальше можно плыть только на плоскодонном скифе». - Старый ученый поднял глаза от книги. - Вот что тут сказано.
Слушая Гана, Гхэ рассматривал устье потока. На его несведущий взгляд, корабль с легкостью должен был там пройти; за песчаной косой и скоплением принесенных водой стволов и ветвей деревьев река казалась широкой и чистой.
Гхэ прищурился. Там, где приток встречался с Рекой, что-то происходило. Струи потока были светлее, и там, где воды сливались, Гхэ заметил завихрения - не в самой влаге, но в той субстанции, что скрывалась за ней. Гхэ уловил отчаяние, звучащее в воздухе, как отзвук знакомой песни.
Отчаяние, боль, голод. Первые два чувства принадлежали вливающемуся в Реку потоку; ощущение голода, несомненно, исходило от бога-Реки - оно в точности напоминало то, что испытывал сам Гхэ, оказавшись далеко от воды, когда его пищей могли быть только живые души. Бог-Река пожирал этот меньший поток - не только его воду, но его душу. Это означало, что в мире есть и другие духи, кроме Реки. Не боги, конечно, но существа, похожие на богов.
Внезапное понимание этого нанесло Гхэ почти физический удар; он не слышал ни слова из продолжавшегося между Гавиалом и Ганом разговора. Глядя на бесконечно длящуюся гибель притока, он словно вновь услышал самодовольный смех того существа, что скрывалось под Храмом Воды, - существа, которое смотрело на Реку почти свысока.
Гхэ едва не убил Гавиала, когда этот глупец дернул его за руку. Он чувствовал, как в нем нарастает мощь, и одновременно ощутил внезапно обострившийся голод - должно быть, отражение голода Реки. Однако предостерегающий взгляд Квен Шен заставил Гхэ смягчиться.
- Ну же, мастер Йэн, - говорил Гавиал. - Я настаиваю, чтобы ты слушал внимательно.
- Прости меня, - сказал Гхэ, стараясь, чтобы в его голосе прозвучал интерес, которого он на самом деле не испытывал. - Я просто задумался о том, что нам предстоит покинуть Реку. Это кажется таким странным.
- Да, - согласился Гавиал. - И мне не совсем понятно, зачем мы это делаем. Восемь лиг - не так уж много. Что можно обнаружить на расстоянии восьми лиг? Мне представляется, что гораздо лучше плыть и дальше по Реке.
- Дорогой, - ласково сказала Квен Шен, похлопав супруга по плечу, - разве ты не помнишь, как сам же объяснял мне важность нанесения на карту судоходных рек и сухопутных маршрутов? Почтенный Ган говорит, что этот поток как раз и дает такую возможность. Не забудь, ты говорил еще и о том, что команда нуждается в остановке на берегу, чтобы поохотиться и пополнить запасы. Разве будет лучшая возможность для охоты, чем теперь?
- О, действительно, - проговорил Гавиал, - я и в самом деле подумывал об остановке.
Гхэ удивлялся про себя, как такая женщина, как Квен Шен, удерживается от того, чтобы придушить ночью этого безмозглого фата; однако ответ был ему известен. В Ноле женщина могла достичь власти только благодаря супругу, сыну или брату. Гавиал унаследовал высокое положение, но мозгами, чтобы воспользоваться им, не обладал. Всем при дворе было известно, откуда берутся мысли этого вельможи, и все испытывали облегчение от того, что нашлась рука, которая им управляла.
- Хорошо, - продолжал Гавиал, - пусть рулевой повернет корабль, а я отдам приказание драконам. - Он обратился к ожидавшим его приказа воинам: - Солдаты, держите луки наготове и зарядите катапульту! Мы вступаем в неизвестную страну, и кто знает, что мы там найдем.
Через несколько минут нос корабля раздвинул водоросли в устье потока, и судно двинулось по водному пути в глубь земель менгов. Когда они пересекли границу, которую никто, кроме него, не мог видеть, Гхэ ощутил дрожь и приступ тошноты, которые, однако, быстро прошли, хотя чувство неопределенной тревоги осталось. Квен Шен призывно взглянула на него. Как эта женщина понимает его настроение, как умеет угадать, в чем он нуждается! Побыв еще немного на палубе, Гхэ спустился в свою каюту и стал ждать ее прихода.
Ган уже давно вернулся к себе и сидел, погрузившись в еще один научный труд. Сколько же книг притащил с собой на корабль старик? Проходя мимо, Гхэ заметил, как по лицу Гана скользнуло выражение… триумфа?.. надежды? По старику никогда ничего точно не скажешь. Должно быть, нашел в своей книге что-то интересное. Лицо Хизи так же загоралось, когда ей удавалось найти в манускриптах подтверждение тому, что она подозревала или на что надеялась. Тогда, правда, Гхэ не имел достаточно могущества, да и надобности улавливать эти ее чувства; Хизи просто излучала их, как солнце излучает свет.
Хизи. Теперь уже скоро!
Тело Гхэ напряглось в предвкушении прихода Квен Шен.
Ган слышал, как мимо прошел Гхэ, - он уже давно научился узнавать шаги вампира. Старик поспешно начал сам себе читать поэму, стараясь скрыть за этим свои истинные чувства, такие опасные надежду и триумф.
Гхэ скрылся в своей каюте, но Ган все продолжал бормотать:
Смерть идет в селенья смертных -
Приниматься за уборку,
Засияют искры света
В темной взоре Смерти зоркой.
День за днем забота Смерти -
Все уборка, да не лень ей…
По душе служанке этой
Люди смертные в селеньях.
Только когда он услышал, как Квен Шен вошла в соседнюю каюту и оттуда стали доноситься звуки, свидетельствующие о чувственных радостях, Ган позволил себе вернуться к тому месту в книге, на котором остановился; крупный заголовок, написанный древними знаками, гласил: «О природе и характере драконов».

25
ПАДАЮЩИЕ НЕБЕСА

Упавшая на Перкара тень удивила его. Не то чтобы он не слышал, как кто-то карабкается по неровной каменистой поверхности скалы, - он уже давно понял, что кто-то поднимается на вершину, по-видимому, чтобы повидаться с ним. Что его удивило, так это ее размер - даже если учесть, что садящееся солнце удлинило все тени, огромный черный силуэт не мог принадлежать никому, кроме Тзэма - Тзэма или какого-то огромного зверя; впрочем, о звере Харка предупредил бы его.
С другой стороны, если подумать, то Харка в последнее время не очень старательно выполняет свои обязанности; Перкар решил взглянуть, чьи плечи отбрасывают эту темно-синюю тень.
Это и в самом деле оказался Тзэм. На лице Перкара, должно быть, отразилось такое изумление, что великан поднял руку, показывая, что, когда отдышится, объяснит, зачем пришел.
На это потребовалось несколько минут. Несмотря на то что день был прохладным, полувеликан обливался потом: ветерок доносил до Перкара острый запах разгоряченного тела в смеси с ароматами сухого можжевельника, шалфея и тысячелистника.
- Народ моей матери, великаны, - наконец пропыхтел Тзэм, - должно быть, живут на ровной и мягкой земле. Мы определенно не созданы для того, чтобы лазить по горам.
Перкар растянул губы в улыбке, хотя улыбаться ему не хотелось. Он вызвался нести дозор на высокой скале ради того, чтобы побыть в одиночестве: ему многое нужно было обдумать, и компания его не привлекала. Но все же он испытывал своего рода настороженное уважение - даже восхищение - по отношению к полувеликану, хотя время и обстоятельства сделали их знакомство совсем поверхностным. Если приход Тзэма был дружеским жестом с его стороны, стоит постараться скрыть свое дурное настроение, хотя на душе у Перкара было невесело. Его отец всегда говорил: упустить предложенную дружбу - все равно что не заметить важный след, а Перкар чувствовал, что уже много таких следов пропустил за свою короткую жизнь. Последнее время его друзья обрели нехорошую привычку умирать, и у юноши остались только Нгангата и, может быть, Хизи; оба они в данный момент с ним не разговаривали, и не без причины. Так что еще один друг очень бы Перкару пригодился.
Поэтому он улыбнулся вымученной улыбкой, махнул рукой в сторону крутого склона скалы и сказал:
- Ну, это еще не гора - скорее просто одинец. - Он показал на высокие пики на северо-востоке. - Вон там и правда горы. Будь доволен, что мы их обогнули.
- Я и доволен, - согласился Тзэм, вытирая лоб и озираясь. - А здесь, наверху, хорошо. Вершина скалы напоминает мне место, куда мы с Хизи часто ходили.
- Правда? - Перкару трудно было представить себе такое. То, что он видел в столице империи, производило, конечно, сильное впечатление, и на расстоянии его высокие каменные стены обладали своеобразной загадочной красотой; но ничто из виденного им в Ноле не напоминало выветренного камня склона, на котором они сидели, и зеленой долины с извивающимся по ней ручьем у подножия скалы, где расположились Хизи и остальные.
- Более или менее, - уточнил Тзэм. - Немного похоже на то, как мы сидели на крыше дворца и смотрели сверху на город. Так же светит солнце, так же пахнет. И там был дворик с цветами, совсем как здесь. - Толстым как сосиска пальцем Тзэм показал на заросли белого тысячелистника, окрашенные в розовый цвет закатом; ковер соцветий колыхался под еле заметным ветерком, резко контрастируя с голыми черными скелетами хребтов, окружавших плато с юга и с запада.
- Я никогда ничего подобного в Ноле не видел, - признался Перкар. - Да я и недолго там пробыл.
- И к тому же по большей части ты был на берегу Реки, я знаю. - Массивное лицо Тзэма отразило непривычную задумчивость. - Я пришел просить тебя об одолжении, - неожиданно выпалил он.
- Проси, - ответил Перкар. - Хотя я и не знаю, чем сейчас могу быть тебе полезен.
- Можешь, можешь, - заверил его Тзэм. - Ох, до чего же хорошо, что ты понимаешь мой язык! Даже Хизи говорит по-нолийски, только когда мы остаемся одни, да и то теперь все реже и реже. Она хочет, чтобы я научился говорить по-менгски. - Он смущенно потупился. - Мне это не очень хорошо дается.
Перкар понимающе кивнул:
- Мне тоже, друг. Я говорю на твоем языке, потому что меня каким-то образом научил ему бог-Река. Или, может быть, Хизи, сама о том не подозревая. Но по-менгски я говорю еще хуже тебя.
- Я спорить мы говорить друг друга хорошо на менгски, - заикаясь, сказал Тзэм на языке кочевников.
- Да. Мы говорить вместе хорошо, - на таком же ломаном языке ответил ему Перкар, и оба улыбнулись. Юноша снова ощутил теплое чувство к великану, которое было трудно объяснить: Тзэм покушался на его жизнь при первой встрече, а с тех пор держался настороженно. Но что-то в его преданности Хизи, в его искренней бескорыстной любви к ней вызывало симпатию Перкара. Когда бог-Река стал изменять Хизи, только Тзэм не дал Перкару ее убить: не силой, а просто своим присутствием, заслонив ее своим израненным телом. Прежде чем он смог бы убить Хизи, Перкар должен был бы убить Тзэма - а на это он оказался не способен: может быть, потому, что великан многим так напоминал Нгангату. Дело было не в том, что оба они - полукровки; просто у обоих были яростные добрые сердца.
Перкар так близко и не познакомился с Тзэмом. Из-за ран, полученных при бегстве из Нола, полувеликан не смог участвовать в осенней и зимней охоте менгов. А потом и сам Перкар пострадал - сразу же, как вернулся в деревню.
- Тебе почти удалось рассмешить меня, - сказал он Тзэму, все еще улыбаясь после обмена репликами на ломаном менгском. - Это больше, чем удавалось последнее время кому-нибудь из-за моего паршивого настроения. Так что проси об этом твоем одолжении.
- Пожалуй, сначала ты должен кое о чем узнать, - начал Тзэм серьезно, и улыбка сбежала с его лица. - О чем-то, чего я стыжусь. Когда ты был болен, я советовал Хизи не возиться с тобой, оставить тебя умирать.
Перкар медленно кивнул, сузив глаза, но не стал перебивать Тзэма, и тот продолжил свои признания, упорно глядя на кустик тысячелистника у себя под ногами.

Предыдущая страница 21 Следующая страница


Духи Великой Реки 22

- Она и так уже многого натерпелась, - объяснил Тзэм. - Как я тогда понял, она должна была проделать что-то с этим своим барабаном. Что именно, мне неизвестно, я знал одно - для нее это очень опасно. Я не мог вынести мысли о том, что может случиться…
- Я понимаю, - перебил его Перкар. - Этого ты можешь не объяснять. Она ведь ничего мне не должна.
- Она думает не так. Может быть, и правда она у тебя в долгу. Но это к делу не относится, потому что я уж точно твой должник. Ты спас ее, когда я не смог этого сделать. Ты спас нас обоих. - Тзэм нахмурился и закусил губу. - Это ужасно меня злило.
Перкар усмехнулся, хотя это был невеселый смех.
- Думаю, что понимаю и это тоже.
- Но самого худшего я еще не сказал, - продолжал полувеликан. - После того как меня ранили, я лежал пластом, и вокруг были только эти люди, бормочущие тарабарщину, а потом мне только и оставалось, что поразвлечься с их женщинами… - Он пожал плечами. - Но это все к делу не относится. Беда была в том, что Хизи все время куда-то исчезала, уезжала вместе с тобой. Я решил, что больше не смогу защищать ее, не смогу даже сопровождать. И я подумал: вы с ней поженитесь и для меня все вообще станет плохо. Хизи я не мог ничего этого сказать, понимаешь?
- Поженимся? - изумленно переспросил Перкар. - Откуда ты взял, что мы влюбились друг в друга?
Тзэм беспомощно пожал своими массивными плечами:
- Не знаю. Ничего я не знаю. Но она к тебе привязана, как раньше была привязана только ко мне и к Квэй и к Гану. Это меня испугало. И когда я подумал, что она собирается рискнуть жизнью ради тебя, такая возможность испугала меня еще больше.
- Ты испугался потому, что ты ее любишь.
- Нет, дело в другом, и это-то самое плохое. Я ведь думал: «Что я буду делать без нее?» - а не «Что она будет делать без меня?»
Перкар долгую минуту всматривался в лицо великана, искаженное страданием.
- Хизи знает? - спросил он тихо.
- Она знает, что здесь от меня нет прока. Она меня жалеет. Она старается скрыть это за всякими красивыми словами, но так оно и есть. К вам остальным она обращается за помощью, у вас черпает силу, а меня она только жалеет. И она права. От меня здесь нет никакой пользы. Да и нигде нет - кроме как в Ноле, во дворце. Там ведь такое маленькое пространство. Там легко было быть сильным, Перкар.
Перкар подумал, что никогда еще не видел такой скорби. Как и все в нем, печаль великана было огромной.
- Так что же я могу сделать для тебя, друг? - ласково спросил Перкар.
- Научи меня биться не только на кулаках. Научи меня снова приносить пользу. Дай мне знание об этой стране.
- Что? Но я же не знаю здешних краев - мой дом далеко отсюда. И я совсем не великий воин.
- Я видел, как ты сражаешься, - сказал Тзэм. - Если ты не хочешь помочь…
- Погоди, погоди, я хочу, чтобы ты понял. Я хорошо сражаюсь, потому что у меня бог-меч, а вовсе не потому, что я такой уж умелый.
- Не понимаю. Ведь это же в твоей руке меч.
- Это так. Но Харка рассекает сталь, показывает мне, куда нужно ударить - а если я делаю ошибку и получаю рану, Харка меня исцеляет.
- Но все равно: ты знаешь, как биться мечом, иначе все это не принесло бы тебе пользы.
- Это верно. Я неплохой боец, просто не такой великий воин, каким ты меня считаешь. Ну а насчет обучения… Я никогда ничего такого не делал.
- Ты все же мог бы научить меня, - настаивал Тзэм.
- Почему ты обращаешься ко мне? - с внезапным подозрением спросил Перкар. - Почему не к Нгангате, Ю-Хану или Предсказателю Дождя? Потому что я убийца? Потому что достаточно показать Перкару на врага и сказать «Убей»? Натравить, как собаку? - Юноша пытался сдержать накопившуюся в нем горечь, но она все же выплеснулась наружу. Тзэм считал себя бесполезным. Но, может быть, это лучше, чем иметь всего единственное применение? И какой прок быть убийцей, если ты боишься всего на свете?
Тзэм ничего не ответил на пламенную речь Перкара, но его брови полезли вверх.
- Отвечай, - потребовал Перкар, - почему я?
Тзэм сделал странную гримасу - Перкар не мог понять, исказил ли его лицо гнев, горе или безнадежность, - потом его губы растянулись, открыв квадратные белые зубы, словно в устрашающем оскале. Но дело было в другом: Тзэм изо всех сил сдерживал улыбку. Даже смех! Гнев Перкара погас так же быстро, как и вспыхнул.
- Что это ты? Над чем ты смеешься?
- Мне не следовало бы смеяться. - Тзэм обхватил себя руками, без успеха сдерживая хохот. - Но ты выглядел таким серьезным…
Перкар растерянно смотрел на него, но смех великана, хоть и совершенно беззлобный, заставил его почувствовать себя глупо; к тому же он обнаружил, что и сам улыбается.
- Так почему? - снова спросил он.
- Ну, я ведь выбрал тебя только потому, что ты говоришь по-нолийски… - Больше Тзэм не мог сдерживать хохот. Зрелище сотрясающегося человека-горы было таким невероятно смешным, что и Перкар не утерпел и присоединился к Тзэму.
- Знаешь, меч - это не для тебя, - сказал Перкар, когда к ним вернулась серьезность.
- Да ну?
- Нет. Во-первых, у нас нет лишнего меча, да и едва ли найдется такой, что был бы тебе по руке. Во-вторых, со своей силищей ты сломаешь любой клинок. Нет, тебе подойдет топор.
- Моя мать всегда носила при себе топор.
- Твоя мать - воительница?
- Она была одной из телохранительниц императора. Он обычно выбирает для своей личной охраны чистокровных великанов.
- Но тебя не учили сражаться?
- Только голыми руками. Меня учили борьбе и кулачному бою. Думаю, при дворе боялись научить меня пользоваться оружием.
- Могу это понять. Не хотелось бы мне иметь вооруженного раба, который втрое меня больше.
- Нет, дело не в этом. Моя мать была еще массивнее, а мужчины ее племени и подавно крупнее. Но они не… Не очень умны. Им никогда и в голову не придет взбунтоваться или убежать, пока их хорошо кормят и обращаются с ними с почтением. Но император решил попробовать… Он велел матери взять в мужья обычного человека. Говорят, это делали и раньше, но я оказался первой удачей. Император опасался, что я могу быть сообразительнее родичей матери, поэтому меня никогда не учили пользоваться оружием. Он много лет держал меня при дворе как диковинку, но потом это ему, должно быть, надоело, и он сделал меня телохранителем своей дочери.
- Они случили твоих родителей, как скот? Что за гадость!
Тзэм задумчиво покачал головой.
- Разве это так уж отличается от брака по расчету? У твоего народа такое тоже случается, как мне говорили.
- Да, иногда, но все-таки это другое, - возразил Перкар, растерявшись от такого сравнения.
- Чем же?
- Ну, потому что такие браки заключают ради собственности, наследования или заключения союза. Не для того, чтобы получить потомство определенной породы!
Тзэм хмыкнул:
- Я не такой умный, как настоящие люди, поэтому ты уж извини, но особой разницы я не вижу. К тому же в Ноле браки часто заключают именно ради того, чтобы сохранить в семье царственную кровь.
- Я… - Перкар нахмурился и тряхнул головой. - Ладно, давай вернемся к своим делам: топора у нас тоже нет. Пожалуй, учитывая обстоятельства, для воина твоих размеров и силы лучше всего подойдет дубинка.
- Ты хочешь сказать - большая палка?
- Я имею в виду деревянную булаву. Большую тяжелую ветку или ствол деревца с тяжелым утолщением на конце. Такое оружие можно вырезать ножом. - Перкар глубокомысленно покивал. - И еще можно сделать тебе копье. И щит!
- Разве мне понадобится щит?
Перкар протянул руку и ткнул пальцем в ужасный шрам, пересекающий живот великана: меч гвардейца почти выпустил ему кишки.
- Да. Ты будешь держать щит перед собой вот так… - Перкар вскочил на ноги и повернулся к Тзэму левым боком, согнув левую руку, словно в ней был щит. - А удар будешь наносить из-за щита, вот так. - Юноша поднял к плечу воображаемую палицу, замахнулся и ударил из-за воображаемого щита. - Учитывая длину твоих рук, никто не сможет подобраться к тебе достаточно близко, чтобы ударить сбоку от щита или пробить его. Вооруженный щитом и палицей, ты справишься с большинством воинов даже и без особой подготовки.
- Но ты будешь учить меня?
Перкар почувствовал странное возбуждение.
- Да.
- Это хорошо. Я больше никогда не посоветую Хизи оставить тебя умирать. А когда мы сделаем мне палицу?
- Сначала нужно найти подходящее деревце. Мне кажется, я знаю, что искать.
- А сейчас мы не могли бы заняться поисками? Перкар покачал головой:
- Уже слишком темно. Нужно или разложить костер здесь, или спуститься в лагерь. В этих краях водятся волки.
- Ты умеешь разжигать костер?
- Конечно. Набери-ка дров. Мы можем вместе нести тут дозор.
Юноша смотрел, как великан весело принялся за дело; его радовало это проявление энтузиазма - он никогда еще не замечал в Тзэме ничего подобного. Разговоры с великаном не помогали Перкару решить стоящие перед ним проблемы, но ведь и размышления не помогали тоже; так что отвлечение можно было только приветствовать.
- Кто это поет, Хин? - прошептала Хизи, почесывая ухо рыжему псу, лежащему у ее ног. Сама она сидела, оперевшись спиной на ствол широко раскинувшего ветви кедра. На небе виднелись отдельные звезды, как блестящие камешки на дне безбрежного моря. Откуда бы ни доносилось пение, оно явно не тревожило собаку; Хин равнодушно ткнулся носом в руку Хизи. Однако ей было любопытно, и Хизи поднялась на ноги, расправляя юбку. Хотя дни стали более теплыми, ночи все еще оставались убийственно морозными, и даже в шатрах путники спали не раздеваясь - Хизи не снимала с себя теплую шерстяную одежду. В ней шевельнулось беспокойство насчет Тзэма: она видела, как тот полез на скалу, и недоумевала, что нужно ее бывшему слуге от Перкара. Как бы то ни было, эти двое, должно быть, проведут ночь вместе там наверху: скоро станет слишком темно, чтобы можно было безопасно спуститься.
Мягкие сапожки позволяли Хизи идти почти бесшумно. Она обогнула крутой выступ склона, направляясь туда, откуда доносилась тихая музыка и чарующий тенор, выводящий грустную мелодию. Хизи внезапно сообразила, что может оказаться в опасности: гаанов называли еще и хуунели - «поющими». Что, если это ее враг, тот менгский шаман, подобравшийся ближе, чем предполагали Хизи и ее спутники, и теперь насылающий на нее какого-нибудь враждебного бога?
Тихий шорох лап сказал Хизи, что Хин следует за ней, и хотя было неясно, как усталый старый пес мог бы защитить ее, присутствие собаки придало Хизи храбрости, и она завернула за выступ.
Певец стоял на коленях на плоском камне, закрыв глаза и подняв лицо к небу. Рядом паслась его лошадь, знакомая Хизи рыжая кобыла. Песня была менгская, и Хизи сумела Разобрать слова лишь одного куплета, прежде чем молодой человек открыл глаза и увидел ее.
О ветер, сестра, что железом кована,
Полетим над крышами и над кровлями,
Полетим, куда не взмывали взором
Не то что люди, а даже горы.
Мне станет отвага седлом, подруга,
Уздою - вера, любовь - подпругой…
Предсказатель Дождя взглянул на Хизи и остановился, покраснев так, что это было заметно даже в сумерках.
- Мне жаль, что я помешала тебе, - извинилась Хизи. - Ты так чудесно пел.
- Ах, - пробормотал он, глядя себе под ноги, - благодарю тебя.
- Я и раньше слышала, как менги поют своим коням, но ни у кого из них нет такого серебряного горла.
- Ты мне льстишь, - смутился Предсказатель Дождя. Хизи подняла руку, прощаясь.
- Я ухожу.
- Нет, пожалуйста, останься. Я кончил.
- Я просто услышала пение и полюбопытствовала, кто поет. - Предсказатель Дождя кивнул, и Хизи, поколебавшись, сочла это за приглашение остаться. - Я так до конца и не понимаю уз, которые связывают вас с вашими конями, - осторожно сказала она. - Я люблю Чернушку, это замечательная лошадь, но я совсем не испытываю к ней родственных чувств.
- Это потому, что вы не родня, - объяснил Предсказатель Дождя. - Иначе и не может быть. - Хизи сразу поняла, что он вовсе не хочет ее обидеть: менг просто констатировал неоспоримый факт. Хизи захотелось поговорить на эту тему.
- Не мог бы ты объяснить поподробнее? Молодой человек пожал плечами.
- В начале времен Мать-Лошадь дала жизнь двум детям - коню и человеку. И тот и другой были менги, и никто из нас этого не забыл. Наши племена, конечно, остаются раздельными, но родство всегда учитывается. У нас общие души: в одних жизнях мы рождаемся лошадьми, в других - людьми, но внутри мы одинаковые. - Он с любопытством взглянул на Хизи. - Ты чувствуешь родство с той богиней, что живет в тебе?
Хизи вспомнила бешеную скачку по дороге с горы, чувство единения с кобылицей.
- Да, - призналась она. - Но я все-таки не думаю, что это то же самое, что и у менгов.
- Нет, - очень тихо проговорил Предсказатель Дождя. - Старики говорят, что когда всадник и конь совершенно сливаются, они не рождаются больше среди нас. Они уходят в другое место, где становятся единым существом. Должно быть, ты чувствуешь именно это. - В его голосе прозвучала легкая зависть.
- Может быть, - согласилась Хизи. - Временами мы с ней словно сливаемся, но по большей части я ее просто не замечаю.
- Это редкий дар - быть гааном. Ты должна гордиться.
- Я и горжусь, - ответила Хизи. - Ты никогда не задумывался… - Она помолчала. - Ты такой замечательный певец. Разве ты не гаан?
Предсказатель Дождя повернулся к своей лошади и начал выбирать травинки из ее гривы.
- Есть два сорта певцов. И два сорта песен. В моем замке боги не могли бы жить. - Менг не мог скрыть своего разочарования.
- Ох… - Хизи поискала слова, которые могли бы его утешить. - У тебя дар творить красоту, - наконец сказала она.
- Это очень маленький дар, - ответил Предсказатель Дождя, все еще не глядя на Хизи.
- Нет, это не так. Может быть, у меня и есть сила и я могу стать гааном, но все, что мне удается, - это разрушать. Я никогда ничего не создавала. Я никогда не могла бы петь так же прекрасно. - На этом она остановилась, почувствовав смущение.
Предсказатель Дождя наконец повернулся к ней, и по его губам пробежала тень улыбки.
- Песне не обязательно достигать ушей, чтобы ее услышали и поняли. Такую музыку никто не создает, она просто существует. - Потом он снова повернулся к Быстрой Как Ветер, своей кобыле. Хизи подождала еще минуту, потом повернулась, чтобы уйти.
- Спасибо тебе за похвалу, - крикнул ей вслед Предсказатель Дождя. - Она очень важна для меня, хоть мне и стыдно в этом признаваться.
Ночной холод становился все более чувствительным, и Хизи заторопилась обратно к костру, хотя сердце у нее и так Уже согрелось Наконец-то ей удалось сказать кому-то то, что следовало.
Тремя днями позже Перкар во время охоты нашел подходящую для Тзэма дубинку. Она почти не потребовала обработки - естественная палица из черного дерева, высотой почти по пояс Перкару. Вечером на привале он показал полувеликану, как придать дереву нужную форму, дав ему частично обуглиться и счистив сгоревшую часть.
- Это к тому же придает дереву твердость, - сказал Нгангата, наблюдавший за их работой. Он только что вернулся с охоты, добыв не какую-то палку, а крупную антилопу. Тзэм кивнул.
Стемнело, и волки, о которых предупреждал Перкар, выли где-то вдалеке; им иногда отвечал крик неясыти. Небо было безоблачно, воздух свеж; у костра было уютно. В сотне шагов от лагеря раздавался стук двух барабанов - это Братец Конь и Хизи, учитель и ученица, овладевали искусством колдовства. Как понял Перкар, Хизи делала быстрые успехи в своем знакомстве с миром богов - и неудивительно, ведь в ее жилах текла кровь самого могучего из них.
Тзэм с увлечением отделывал свою палицу. Он был неуклюж, но огонь оказывал ему помощь, и простое, но смертоносное оружие постепенно обретало форму.
- Я помню свой первый меч, - сказал остальным Перкар. Этим вечером он чувствовал успокоение. Он не был, конечно, счастлив, но и не был придавлен всей тяжестью мира. И воспоминания его были воспоминаниями юного паренька, только что признанного воином. - Ох, как же я его обожал! Он был так прекрасен!
- Что с ним случилось? - поинтересовался Тзэм.
- Я… обменял его на Харку. - Перкар не стал рассказывать, что меч, данный ему отцом, клинок, выкованный маленьким богом-кузнецом Ко, остался лежать рядом с телом первой жертвы, чья смерть на его совести. Но по крайней мере тот меч не осквернен убийством…
Перкар поднял глаза как раз вовремя, чтобы поймать предостерегающий взгляд, который Нгангата бросил на Тзэма. Опять он старается его защитить! Неужели они и правда считают Перкара таким неженкой?
А почему бы и нет? Разве его вспышки раздражения и дурное настроение не дали им основания так думать? Нужно быть более сильным, решил Перкар, играть бо льшую роль во всех делах. В конце концов, это его бог-Ворон посвятил в то, что им следует сделать.
- Долго нам еще ехать, Нгангата? Скоро мы доберемся до горы?
Нгангата задумался.
- Если мы будем двигаться с той же скоростью, не потеряем лошадей и все вообще будет идти хорошо - еще два месяца.
- Два месяца? - недоверчиво переспросил Тзэм, отрываясь от своей работы. - Разве мы тогда не пересечем границу мира?
Перкар и Нгангата усмехнулись.
- Нет, - ответил полуальва, - можно скакать еще девяносто дней, миновав гору, и так и не найти края света.
- А что же мы там найдем?
- Я не знаю, - сказал Перкар. - А ты, Нгангата?
- Большую часть этого времени заняло бы путешествие через Балат. Балат действительно огромный лес. За ним лежит Мор - пресноводное море. Дальше - горы, леса и равнины и, наконец, как я слышал, великий океан. Вот за ним, может быть, и находится край света, - я не знаю.
- Как далеко ты туда забирался? Я никогда тебя не расспрашивал об этом. - Перкар вытащил нож и принялся помогать Тзэму отделать его дубинку. Полуальва как будто уже не так сердился на Перкара; он снова начал разговаривать с юношей, чего не было несколько дней после его поездки в лагерь менгов.
- Я бывал на Море, но не дальше.
- Хотелось бы и мне когда-нибудь увидеть все это, - сказал Перкар.
Нгангата не поднял глаз от своей работы; его руки были по локоть в крови, он ловко разделывал ножом тушу антилопы.
- Я тоже хотел бы вновь увидеть Мор, - сказал он, и Перкар улыбнулся, почувствовав, что напряжение между ними ослабевает все больше.
- До чего же большой мир! - вздохнул Тзэм.
- Ну, зато за два месяца у нас будет время сделать из тебя воина.
- За два месяца до чего? - с подозрением поинтересовался великан.
Перкар отложил работу и взглянул в глаза великану.
- До того… Ну, до того, как мы доберемся до горы.
- И там нам придется сражаться?
Перкар развел руками:
- Честно скажу, не знаю. Но, возможно, и придется.
- Зачем?
Перкар почувствовал, как к нему понемногу возвращается прежняя уверенность в себе; в результате его слова прозвучали только несколько странно, а не как абсолютный абсурд.
- Ну, Тзэм, нам предстоит убить бога, а они редко относятся к такому с пониманием.
Огромная челюсть Тзэма угрожающе выдвинулась вперед; он неожиданно отбросил дубинку и яростно уставился на Перкара.
- Почему я об этом ничего не знаю? О чем это ты говоришь? Я думал, мы пытаемся добраться до твоих соплеменников, Перкар, чтобы жить с ними. Я ничего не слышал ни о каком убийстве богов.
Перкар понял, что совершил ошибку; к тому же ему обязательно нужно было сначала поговорить с Хизи. Со времени своей болезни он был так погружен в собственные страхи и желания, что совсем утратил представление о цели, которую преследует их маленький отряд. Может быть, планы переменились даже после того, как он в последний раз говорил с Хизи: она, а не он, принимала решения, в большей мере, чем он, знала, что происходит. Может быть, планы и нужно пересмотреть. Доверять Караку опасно, и хотя Перкар сначала поверил, что предложенное богом-Вороном возможно, теперь его снова одолели сомнения. К тому же он никому не говорил - даже Нгангате, - что главная роль во всей затее отводится Хизи. У истока Изменчивого она - и только она - могла убить бога; ничего больше Чернобог Перкару не открыл. Но Карак говорил обо всем так, что победа над Рекой казалась легкодостижимой: все, что требуется, - добраться до горы.
Даже и это не такая уж легкая задача. Дорога через высокие плато и горные хребты опасна, всюду можно встретиться с менгами и с хищными зверями. И еще им предстоит пересечь земли, где идет война и гибнут люди - его родичи сражаются с соплеменниками Братца Коня. Как поведут себя старик и его племянники, когда отряд доберется до тех мест?
Нельзя забывать и о своеволии Хизи. Она может не захотеть помочь, когда узнает обо всем. Но чем дольше откладывать объяснение, тем сильнее она рассердится на него за скрытность.
И вот теперь Тзэм бросает на него грозные взгляды - потому что он снова стал говорить не подумав, снова совершил оплошность.
- Мы еще ничего не решили, Тзэм. Мы с Хизи еще не обсудили все как следует; так что, можно считать, она сказала тебе правду.
- Нет, я теперь вспомнил: она говорила что-то насчет горы еще там, в екте. Говорила, что она выбирает этот путь из-за того, что ты ей сказал. Только причину она мне так и не открыла.
- Может быть, она этого и не знает.
- Думаю, знает, - пробормотал Тзэм. - Думаю, она снова пытается защитить меня.
Прежде чем Перкар успел запротестовать, Нгангата тихо ответил Тзэму:
- Похоже на то. У этих двоих привычка «защищать» нас, верно?
- Если ты хочешь сказать - держать от нас в тайне свои намерения, то да, - согласился Тзэм. - Только я никогда не чувствовал себя от этого в безопасности.
Нгангата горько усмехнулся:
- И я тоже. Перкар, пожалуй, тебе надо бы поговорить с Хизи. Вы с ней, в конце концов, одного поля ягоды.
Перкар покраснел до корней волос.
- Можешь не напоминать мне о том, как я с тобой обходился. Ты же знаешь, мое мнение об альвах давно переменилось.
- Мы не о том говорим, - тихо сказал Тзэм. - Вы с ней одного поля ягоды потому, что оба думаете, будто держите весь мир на своих плечах.
- Ну, не тебе бы говорить такое.
- Нет, мир на плечах я никогда не держал, - только Хизи. Это была единственная ноша, которую я всегда хотел нести, и теперь я хочу, чтобы она вернулась обратно.
Нгангата так и продолжал заниматься, своим делом, не поднимая глаз. Перкар понял смысл сказанного великаном - то же самое он слышал от Нгангаты, только выраженное другими словами. Нгангата намеренно направил разговор в это русло. Чтобы напомнить ему? Перкар решил, что непременно при первой же возможности расскажет полуальве всю правду - так, как представлял ее себе.
- Я обязательно поговорю с Хизи, - сказал Перкар. - Мы вместе решим, что делать дальше.
- Меня беспокоят те решения, которые вы принимаете вдвоем.
- Говоря «вместе», я имел в виду нас всех, - уточнил Перкар. - Но сначала я должен поговорить с ней. А ты пока заканчивай свою дубинку! Что бы мы ни предприняли, беда нас найдет, и раз уж у нас зашел об этом разговор, я хочу, чтобы ты был вооружен. Многие враги обратятся в бегство от одного твоего вида, попомни мои слова.
Перкар бросил взгляд на Мха и ощутил шок: их пленник не спал и внимательно слушал все, что говорилось. Давно ли он проснулся? Слышал ли это его безмозглое заявление о намерении убить бога?
Может быть. Тем больше оснований не отпускать Мха. Когда они доберутся до земель родичей Перкара, можно будет оставить парня в плену у них. Возможно, удастся обменять его на пленников, захваченных менгами. Но нельзя позволить ему вернуться к тому гаану, что ищет Хизи, и сообщить о том, что он узнал. Перкар скорее убьет его, чем допустит такое.
Мох криво улыбнулся, словно прочел мысли Перкара. Может быть, он заметил что-то в выражении глаз юноши; однако улыбка выражала не страх, а скорее насмешку.
- Я отправлюсь в дозор, - тихо сказал Перкар. - Увидимся утром. - Потом по-нолийски добавил, обращаясь к Тзэму: - Следи за пленником, великан. Не знаю, что тебе о нем говорила Хизи, но он представляет для нее страшную опасность.
- Я знаю, что он ее выслеживал, - мрачно прорычал Тзэм. - Думаю, стоит опробовать на нем мою дубинку, когда я ее доделаю.
- Нет, - вздохнул Перкар. - Мы и так уже слишком много убивали, и впереди нас, наверное, ждет новое кровопролитие. Не стоит прибегать к этому без необходимости.

Предыдущая страница 22 Следующая страница


23 Грегори Киз

- Пожалуй.
- Доброй ночи, Тзэм. Будь осторожен: не дай дубинке обуглиться слишком сильно.
Тзэм взглянул на него, и в темных глазах отразился огонь костра.
- Надеюсь, мне удастся сделать все как надо.
На следующее утро свой разговор с Хизи Перкару пришлось отложить. Отряд поднимался на высокое плато, которое менги называли «Падающие Небеса», и дорога была и трудной и опасной: неподходящий момент для обсуждения важных дел.
Братец Конь, которого спросили об этом странном названии, объяснил, что, согласно легенде, когда-то небо треснуло и кусок его отвалился. На выветренный край этого осколка и взбирались теперь их кони; время и ветер превратили его в ступенчатый песчаниковый откос. Легче всего было подниматься на плато по руслам, проложенным высохшими теперь ручьями, но только к полудню путникам удалось найти промоину, достаточно широкую и ведущую в нужном направлении, чтобы подъем по ней можно было назвать более или менее нормальным путешествием. Братец Конь сообщил, что существуют и иные, более часто используемые тропы дальше к северу, но тогда опасность встретить других менгов будет гораздо больше, особенно теперь, когда разлетелись вести о начавшейся войне: молодые воины со всех концов степи начали стекаться к горам в надежде добиться славы в сражениях.
Так что пришлось еще несколько лиг пробираться по извилистому сухому руслу, пока наконец оно не расширилось, а камни снова не оказались покрыты плодородной почвой; перед путниками раскинулись просторы Падающих Небес.
- Теперь на нас все время будет лежать тень гор, - сказал Братец Конь, и так оно и оказалось: на севере и западе вздымались огромные пики. Дальше виднелись другие хребты, но Перкара поразили бескрайние степи, оставшиеся у них за спиной: хотя все последние дни путешественники двигались по холмам, даже самые крутые из них теперь, на расстоянии, не выделялись на этой поражающей воображение плоской равнине, уходящей за горизонт, где небо и земля сливались в размытых оттенках сине-зеленого и бурого.
Братец Конь остановил свою лошадь.
- У этого камня мы принесем жертвы господину Падающих Небес, - сказал он остальным, и Перкар кивнул, оглядывая простор, лежащий впереди. Несмотря на то что их окружали горы, высокое плато казалось даже более плоским, чем раскинувшиеся ниже степи. Оно скорее напоминало не кусок небес, а место, на котором небо какое-то время лежало, расплющив все, что оказалось под ним. Если хорошо подумать над рассказом старика, может быть, как раз и окажется, что именно это он и имел в виду. Перкар не лгал Тзэму, когда говорил, что плохо понимает менгский язык.
Братец Конь запел, и в воздухе стал чувствоваться резкий запах курения. Перкар хотел было присоединиться, но он не знал здешних богов и песни, которую полагалось им петь. Но теперь уже скоро!.. Несмотря ни на что, несмотря на опасения, которые вызывала у него перспектива оказаться среди родичей после всех совершенных им преступлений, мысли о пастбищах, принадлежащих отцу, о маленьких скромных хорошо знакомых богах - богах, чьи песни и чье происхождение он знал, - утешали Перкара. Еще шестьдесят дней, и он мог бы оказаться дома. На самом деле они туда не попадут: если ехать мимо дамакуты его отца, это задержит на много дней их продвижение к горе, а такого, как почему-то казалось Перкару, они не могут себе позволить. И все же мысль о родных краях взбодрила его, принеся не только раскаяние и печаль, но и радость.
Перкар заметил, что Хизи отделилась от остальных и уехала вперед, высматривая что-то на западе. Он направил Тьеша следом. К его огромному изумлению, Свирепый Тигр двинулся за ним. С тех пор как Перкар «усыновил» его, конь все время выказывал ему в лучшем случае презрение. Когда его вели в поводу Братец Конь или Ю-Хан, он послушно шел за ними, но никому не давал сесть на себя верхом. И вот теперь пожалуйста: конь бежал за Перкаром к Хизи, словно хотел послушать, о чем эти двое будут говорить. Перкар удивился поведению коня.
- Что там? - спросила Хизи, показывая на пыльное облако, которое гнал ветер.
- Ветер дует с гор, может быть, принесет дождь. Видишь, как там потемнело?
- Мне это не нравится. Даже кажется… - Она оборвала фразу. - Ладно. Ты явился сюда с какой-то целью, я вижу. Ты уже несколько дней не разговариваешь со мной.
- Верно. Я много думал, мне было очень жалко себя.
- Вот так новость! С чего бы тебе себя жалеть?
- Ты злишься.
Хизи откинула волосы за плечо и скривила губы.
- А как, ты думал, я отнесусь к тому, что ты вытворяешь с Тзэмом?
- С Тзэмом? Он попросил меня научить его…
- Сражаться. Я знаю. Но тебе не следовало начинать его учить, не спросив меня.
- Почему, принцесса? Мне казалось, ты говорила Тзэму, что он больше тебе не слуга. Что он свободен.
- Может быть, и говорила. Ну да, говорила. Но это не значит, что меня не касаются его дела. Я знаю его с рождения, а ты с ним почти незнаком.
- Я делаю только то, о чем он попросил. Ему хочется быть полезным, принцесса. Он знает, что ты жалеешь его, и очень страдает от этого. Неужели ты хочешь лишить его единственного средства обрести собственное достоинство?
- Он так и сказал? Он считает, что я его жалею?
- Вот ты говоришь, что знаешь Тзэма с рождения. Что ты сама-то думаешь? Что он настолько туп, что даже не может чувствовать унижения?
Хизи опустила глаза.
- Я не знала, что моя жалость так заметна. Я просто не хочу, чтобы его убили.
- В здешних краях он гораздо скорее погибнет, если останется безоружным. Ты же видела, как он нес свою дубинку. Разве ты не заметила, как гордо он развернул плечи?
- Напрасная самоуверенность, - прошипела Хизи. - Мы же оба знаем, что эта ветка не больше чем игрушка.
- Принцесса, ведь…
- Перестань меня так называть! Ты делаешь это, только когда считаешь, что я веду себя глупо!
- Правильно, принцесса, - бросил Перкар. - Ты-то что знаешь о том, как сражаться? Его «игрушка» может оказаться такой смертоносной, что только держись! Оружие вовсе не должно быть непременно острым, если им размахивает могучий великан Тзэм. Один удар его палицы уложит воина в доспехах! Шлемы делаются так, чтобы меч по ним соскальзывал, но от удара дубинки они не защита. Неужели ты и правда думаешь, что я обманул бы его и подсунул негодное оружие?
Хизи смущенно отвернулась. Перкар ждал, что сейчас она ему ответит, но в этот момент раздался топот копыт. Какое-то мгновение он не обращал на него внимания, решив, что Ю-Хан или Предсказатель Дождя, оказавшись на равнине, собрался потешиться скачкой. Но тут он услышал крик Ю-Хана, и это вовсе не был радостный вопль удалого наездника - в нем слышалось предостережение. В ту же секунду яростно залаял Хин.
«Прыгай!» - прокричал Харка ему в ухо. Перкар не раздумывая послушался и уже в падении успел заметить, как что-то просвистело там, где только что была его голова. Юноша упал на землю и откатился в сторону как раз в тот момент, когда три лошади столкнулись друг с другом. Свирепого Тигра среди них не было: жеребец отскочил в сторону, и Мох и его скакун врезались в Тьеша и Чернушку. Хизи вскрикнула и вылетела из седла, но Мох, прирожденный наездник, ловко поймал ее одной рукой. С оглушительным победным воплем он помчался по равнине туда, где ветер поднимал тучу пыли.
Харка был уже в руке Перкара. То нечто, что пролетело мимо, теперь возвращалось. Юноше очень хотелось моргнуть, но Харка не позволил ему этого и заставил смотреть.
Летучая тварь походила на крупную черную птицу. Перкар с первого взгляда понял, что это не ворон и не какое-то другое нормальное живое существо. Благодаря волшебному зрению Харки он мог разглядеть пожелтевшие кости, окутанные мглой. Чудовище с жужжанием промчалось мимо Перкара, и юноша предостерегающе закричал. Предсказатель Дождя, вскочивший в седло, чтобы преследовать Мха, слишком поздно оглянулся. Он не успел ни выхватить оружие, ни спрыгнуть на землю и сделал единственное, что мог: ударил тварь кулаком. Она в свою очередь нанесла удар, и менг откинулся в седле, обливаясь кровью. «Птица» развернулась и снова кинулась в бой.
Мимо пролетела стрела, не причинившая ей вреда, но второй выстрел Нгангаты - эта стрела ударила во что-то материальное, может быть, кость - заставил тварь нырнуть вниз и затрепыхаться, но она тут же выправилась и ринулась прямо на Перкара. Он увидел пару душевных нитей бессмертного существа, и Харка, полный нетерпения, взметнулся им навстречу.

26
ДЕМОНЫ

Обливаясь потом, Гхэ вцепился во влажные простыни: ему казалось, будто сотни ос заполнили его легкие, его рот, все его тело. Он взглянул на лежащую рядом Квен Шен, и легкая улыбка ее пухлых чувственных губ на мгновение доставила ему удовольствие, но странные ощущения продолжались - его мозг пылал, шипя и разбрызгивая горячие капли, как масло на сковородке. Гхэ резко сел и стиснул руками голову, но это не помогло; правда, он наконец понял, что с ним творится.
Боль огненными иглами прошивала шрам на его шее, сердце билось тяжело и неровно, дышать становилось труднее с каждым вздохом. Кровь словно выливалась из разорванной яремной вены: его болезнью был невообразимый голод.
- Квен Шен… - выдохнул Гхэ. - Уходи. Скорее!
- Что?.. Почему?.. Гавиал еще не скоро освободится. - Напряжение, прозвучавшее в голосе Гхэ, вырвало женщину из полусна, но не испугало ее. Лучше было бы ей испугаться…
- Нет! - Гхэ старался найти слова, объяснить, но даже если бы его неповоротливый, тяжелый, как сырая глина, язык смог их произнести, времени на это уже не было, - стоит Квен Шен еще промедлить, и она погибнет. Гхэ видел, как в ней пульсирует жизнь, слышал ее и обонял.
- Быстро. Уходи и пришли кого-нибудь ко мне в каюту. Кого-нибудь, кого не жалко.
- Но…
- Скорее! - Голос Гхэ дрожал, и Квен Шен больше не спорила. Она быстро оделась и вышла из каюты.
Гхэ попытался подняться, но упал с постели и остался лежать, скребя пальцами по полу. Что случилось? Он не испытывал голода со времени…
Он знал, что случилось, но не мог ухватить ускользающую мысль. Его тело пульсировало вопросом «почему-почему-почему?», не давая его мозгу времени на осмысленный ответ. Гхэ изо всех сил старался отогнать соблазн - из дворика, от каюты Гана, веяло сводящим с ума ароматом жизни, - но вскоре уже не смог с собой бороться. Ведь хотя бы попробовать эту жизнь на вкус он может… А потом нужно сделать то, что все время советует ему Квен Шен, захватить дух старика, завладеть его памятью. Он не хотел раньше этого делать, но теперь никак не мог понять собственного упрямства. Гхэ полз к двери, когда в нее постучали. - Войди, - простонал вампир. Дверь отворилась, и стоящий в ней солдат успел лишь широко раскрыть глаза, прежде чем Гхэ на него кинулся.
Через несколько секунд все было кончено. Гхэ тупо уставился на брызги крови и мозга, причудливой арабеской покрывшие пол и постель.
«Я никогда так не делал раньше, - подумал он. - Почему я изменил своим привычкам?» Казалось, теперь просто взять жизнь, необходимую для насыщения, ему недостаточно. Зверь в нем превратился в бессмысленно кровожадного хищника, не понимающего, что может утолить голод, не растерзав добычи. Глядя на труп, Гхэ испытывал отвращение; он сплюнул, пытаясь избавиться от металлического привкуса во рту, его затошнило.
- И придется ведь все убирать самому, - пробормотал он себе под нос, мигая, как сова, и оглядывая разгромленную каюту. Немного помедлив, он взялся за дело, чтобы не дать крови времени впитаться и оставить больше пятен, чем это уже произошло.
Белье с постели определенно придется уничтожить…
Тщательно обдумав свои планы, Ган решил, что лучше всего ему находиться не в каюте, - хотя, если его надежды оправдаются, безопасно не будет нигде. Он отправился на маленькую заднюю палубу, прихватив с собой дневник, чернильницу и кисточку для письма, поскольку там имел шанс оказаться в одиночестве. Усевшись, Ган сосредоточился на разворачивающейся перед ним картине, изо всех сил стараясь не дрожать и не думать о том, что, быть может, наступили последние мгновения его жизни.
Корабль поднялся по реке лиги на две от устья, и растительность по берегам стала более густой, по крайней мере у самой воды. Большинство деревьев были знакомые - тополи и можжевельник; тополи, конечно, стояли голые - климат здесь был более суровым, чем в Ноле. Толстые кряжистые деревья, которые, как решил Ган, были каменными дубами, словно расталкивали плечами своих более стройных родственников. Берега потока круто уходили вверх, не оставляя места для заболоченных низин. Это к лучшему, решил Ган: значит, здесь нет вод Реки, которые могли бы подняться вверх по руслу притока. Течение было быстрым и сильным - речка текла из горных долин на западе.
Корабль иногда замедлял движение перед плывущими из верховий вывороченными с корнем деревьями, и Ган каждый раз весь съеживался. После нескольких таких случаев он решительно взял себя в руки и занялся тем, что стал смешивать чернильный порошок с водой, готовя принадлежности для письма. Это была его старая привычка, обычно приносящая успокоение.
Как и можно было ожидать, Гхэ присоединился к старику, прежде чем тот успел приняться за записи. Кроме Квен Шен, он был единственным человеком на борту, с которым Гхэ разговаривал, и Ган, конечно, должен был это поощрять. Чем больше Гхэ ему расскажет, тем больше у него будет материала, с которым можно работать. А такой материал может ему еще понадобиться, если предположения старика не оправдаются. Взглянув на красивое, но смертельно бледное лицо, Ган ощутил новое беспокойство: как скажется на вампире расставание с водами Реки?
Едва ли хоть в чем-нибудь положительно. Гхэ сел рядом, скрестив ноги, и снова напомнил Гану большого паука, стерегущего опутанную паутиной добычу. Как всегда, Гхэ начал разговор с вопроса:
- Что тебе известно о богах и духах, живущих вдали от Реки? - Странно, подумал Ган, как их беседы напоминают отношения учителя и ученика: Гхэ по крайней мере притворялся таковым. Может быть, это уловка, чтобы заставить Гана почувствовать себя свободно, дать ему иллюзорное чувство уверенности в себе?
- Вдали от Реки? Что ты имеешь в виду?
- Я хочу сказать - там, где Река не имеет власти, - бросил Гхэ. - Там, где бог-Река бессилен. Ты раньше говорил о них, упоминал их и губернатор Вуна. Помнишь? Он рассказывал о «богах менгов» так, словно существуют другие боги, кроме Реки.
- А-а… Ну да. Кое-что я читал, хотя то, о чем я могу тебе рассказать, по большей части суеверия тех, кто здесь живет, например, менгов.
- А как насчет того варвара, Перкара? Он разве ничего тебе не рассказывал о своих богах?
Ган покачал головой:
- У нас с ним было мало времени для бесед.
- Ты как-то говорил мне, что его народ живет у истоков Реки.
- Да.
- Но они не поклоняются богу-Реке?
- Судя по тому, что я читал, нет. - Ган нахмурил брови. Нужно сделать свой рассказ интересным, заставить Гхэ задуматься о странностях чужих богов. - Насколько я понимаю, они вообще не поклоняются богам, как это понимаем мы. Они с богами торгуют, заключают сделки, даже становятся друзьями и вступают в браки. Но поклоняться не поклоняются, не строят храмы и все такое прочее.
- Этого не делаем и мы в Ноле, - пробормотал Гхэ. - Наши храмы предназначены не для поклонения богу-Реке, а для того, чтобы держать его в цепях.
- Ах, но ведь сначала, - заметил Ган, - все было иначе. К тому же, несмотря на твои слова, большинство жителей Нола почитают бога-Реку, приносят ему жертвы. Ему не поклоняются, если я правильно понял тебя, только жрецы. И храм, какова бы ни была его настоящая функция, все же именно символ поклонения.
- Согласен, - ответил Гхэ, которому явно наскучила эта тема. - Так и есть. Но мы отвлеклись. Что же здесь, вне его досягаемости…
- А откуда известно, что мы вне досягаемости Реки? - прервал его Ган.
Гхэ выразительно покачал головой.
- Уверяю тебя, так оно и есть, - прошептал он. - Я могу об этом судить.
- Наверное, можешь, - согласился Ган, которому очень хотелось узнать, по каким именно признакам Гхэ определяет бессилие своего господина; однако старик понимал, что спрашивать о таком нельзя. - Пожалуйста, продолжай: что ты хотел сказать?
- Ты говоришь, что здесь, в степи, есть много богов, но им не поклоняются. Получается, что это незначительные, бессильные создания.
- Я уверен, что по сравнению с Рекой такими они и являются.
- Больше похожие на призраков, - размышлял Гхэ. - Или меня.
Ган осторожно втянул в себя воздух. Это было совсем не то направление разговора, к которому он стремился.
- Мне кажется, - рискнул он сказать в расчете на то, что сверхъестественные чувства вампира не уловят в полуправде лжи, - что они действительно духи, за тем исключением, что они не начинали свое существование в качестве людей.
- Откуда же они тогда взялись?
- Не знаю, - ответил Ган. - Откуда все вообще взялось?
Гхэ бросил на него изумленный взгляд:
- Странно слышать это от тебя. От тебя, который всегда доискивается до причины любого явления.
- Только в том случае, когда рассуждение может быть основано на достоверных свидетельствах, - ответил Ган. - Здесь же не на что опереться, кроме как на плоды воображения или дошедшие сквозь тысячелетия легенды.
- Ну, тогда, - укорил старика Гхэ, - твое утверждение, что боги не начинали свое существование как люди, тоже ни на чем не основано. Почему бы им не быть духами людей? Раз рядом не было Реки, чтобы поглотить их после смерти, почему духи не могли продолжать свое существование и назваться со временем, когда умерли все, кто их знал при жизни, богами?
- Такое возможно, - признал Ган, но думал он другое: «Как же ты не видишь? Как не видишь, что призраки вроде тебя - это создания Реки?» Нет, опасную мысль лучше прогнать. - Но почему ты так озабочен этими богами, которые, по-твоему, богами и не являются?
Гхэ пожал плечами:
- Отчасти из любопытства. Любознательность так нравилась мне в Хизи: она хотела знать обо всем просто ради того, чтобы знать. Думаю, что я отчасти перенял это у нее. Но есть и более практический интерес - хотя я могу и не считать их богами, должен признать, что в этих проклятых землях, куда не доходят воды бога-Реки, должно быть, обитают странные и могущественные существа. Я хочу знать, что представляет собой мой враг. Мне кажется, что я уже встретился с одним, а возможно, и с двумя из них.
- Правда? Не расскажешь ли подробнее?
- Я думаю, твой Перкар - демон или что-то подобное. Даже ты не мог не слышать о сражении на причале. Я сам, тогда еще живой, собственными руками пронзил его сердце отравленным клинком. Он просто рассмеялся мне в лицо - так же, как я смеюсь над теми, кто наносит мне раны теперь.
У Гана промелькнуло неясное воспоминание. Он и в самом деле знал о том бое. Странный чужеземец утверждал тогда, что в его мече обитает бог, но, может быть, Гхэ и прав, а Перкар лгал. Ох, с какой же тварью он решился отпустить Хизи!
Но ведь она видела Перкара в сновидениях…
- А другой? - спросил Ган.
Гхэ загнул один, потом второй палец.
- Хранитель Храма Воды.
- Почему ты считаешь его богом?
- Жрецы сами па себе не обладают силой: они подобны тьме, сопротивляющейся свету. Но тот мальчишка был полон жизни и огня, и это были жизнь и огонь, не имеющие отношения к Реке.
- Наверняка утверждать нельзя ничего, - возразил Ган. - Может быть, он способен черпать силу Реки благодаря храму. Может быть, поэтому-то он там и остается.
Гхэ с уважением посмотрел на старого ученого:
- Как я вижу, ты тоже размышлял над этим.
- Несомненно. Это очень интригующая тайна.
- Преступление, - поправил его Гхэ.
- Как угодно, - согласился Ган. - Преступление, однако совершенное тысячелетие назад, когда Нол был молод. Когда некто, кого древние тексты называют Черным Жрецом, пришел в наш город.
- Да. Я читал о нем в той книге, что ты мне показывал.
- Но то, что там написано, конечно, ложь, - продолжал Ган, сделав паузу для большего впечатления. - Там ведь говорится, что Черного Жреца послал бог-Река, а ясно, что он не стал бы посылать того, кто наложит на него оковы.
- Нет, подожди, - поправил его Гхэ. - Обсидиановый кодекс только утверждает, что это говорил сам Черный Жрец.
Ган погрозил ему пальцем:
- Тебе следовало стать ученым, а не джиком. У тебя есть чутье на детали - очень важная черта.
- Для джика она тоже важна, - заметил Гхэ.
- Наверное, - согласился Ган. - Значит, будучи джиком, человеком, знакомым с преступлениями…
- Я не знал, что совершаю преступления, - бросил Гхэ. - Я верил, что служу империи.
- Ну, - постарался успокоить его Ган, - я не хотел тебя обидеть, да и вообще я говорил о другом. Джики и жрецы Ахвена раскрывают преступления и наказывают виновных. Те, кого ты убивал, были по большей части виновны перед государством. - «Или беспомощными детьми, виновными только в том, что дышат», - мелькнула у Гана горькая мысль.
- Это вызывает у тебя гнев, - заметил Гхэ.
- Скорее огорчение, - солгал Ган и столь же неискренне объяснил: - Мой собственный клан был объявлен вне закона и изгнан. Ты должен понять, что это для меня значило. Мне пришлось отречься от семьи.
- О первой части этой истории я знаю, конечно. Но отречься от семьи? Почему?
- Чтобы остаться в библиотеке, - ответил Ган. «В библиотеке, откуда ты меня вытащил в конце концов», - про себя добавил старик. Но пусть вампир почувствует гнев Гана: он примет его за реакцию на несправедливость, выпавшую на долю его клана.
- Ах, - в голосе Гхэ прозвучало даже что-то похожее на симпатию, - теперь я понимаю, почему император велел мне пригрозить тем, что библиотека будет замурована. Но ведь ты мог бы присоединиться к своей семье в изгнании.
Ган отмахнулся от этой возможности и постарался прогнать и горькие воспоминания.
- Это не имеет значения. Меня интересует другое: когда кто-то совершает преступление, как вы находите виновного?
- Я был джиком, а не жрецом Ахвена.
- Да, но ты достаточно умен и наверняка знаешь, с чего начинается расследование.
- С выяснения мотива, я думаю, - предположил Гхэ после минутного размышления. - Если известно, ради чего было совершено преступление, можно догадаться и кто его совершил.
- Именно, - подтвердил Ган. - Однако в данном случае преступник нам известен - этот так называемый Черный Жрец, - хотя мы не имеем никакого представления о мотиве.
- Понятно, - задумчиво протянул Гхэ. - Ты не видишь никакого возможного мотива? Мне кажется…
В этот момент корабль наткнулся на очередной древесный ствол, и сердце Гана екнуло. Гхэ внимательно взглянул на него, открыл рот, чтобы спросить о причине его волнения…
Но тут корабль выпрыгнул из воды на высоту человеческого роста, застыл на мгновение в воздухе, потом упал на воду. Тело Гана лишилось веса, он ощутил странную щекотку в животе, - и тут же пришла ужасная боль, когда палуба словно ударила его снизу. Доски заскрипели, откуда-то донеслись вопли. Гана подбросило еще раз, словно камешек в кувшине, и он с опозданием пожалел, что не остался в своей каюте, на постели. Потом что-то снова ударило корабль снизу, и старый ученый налетел на медные перила: нос судна задрался вертикально вверх, и вся громада корабля нависла над Ганом. Старик безразлично гадал, почему корма не уходит под воду и опрокинется ли корабль, погребя его и всех его врагов на илистом дне.
«Прощай, Хизи, - подумал он. - Мне жаль, что не удастся увидеться с тобой».
Гхэ сгреб Гана в охапку и прыгнул в воду так далеко от корабля, как только мог. Если корабль опрокинется на них…
Вода показалась ему мертвой, словно он окунулся в труп. Она не давала ему сил; ледяной поток, наоборот, высасывал из него энергию. Гхэ яростно греб свободной рукой, поддерживая голову Гана над поверхностью. К счастью, старик не сопротивлялся: он то ли потерял сознание, то ли был достаточно сообразителен, чтобы не мешать Гхэ.
Раздался ужасный рев, заставивший содрогнуться воду, и корабль снова упал в поток; теперь стал слышен треск ломающегося дерева и жалобные крики людей, ржание перепуганных лошадей. Огромное судно не опрокинулось, оно рухнуло килем вниз и разломилось пополам.
Посреди обломков крушения вверх взмыли драконы.
Они были такими же, как их помнил Гхэ: бурлящая вода и неукротимый дух, гладкая, переливающаяся всеми цветами радуги кожа, гибкие змеиные тела и плоские усатые сомовьи головы. Когда Гавиал призвал - или создал - их, драконы казались могучими, но ручными, внушительными, но не устрашающими. Сейчас же чудовища-близнецы взвились к небу, разинув беззубые пасти в бессмысленной ярости и муке. Они боролись за покидающую их жизнь с таким безумным гневом и жаром, что Гхэ ничего не мог разглядеть в кипящей мешанине воды, тел, обломков крушения; он понимал лишь, что на его глазах гибнет порождение бога-Реки, приснившиеся тому создания. Именно в этот момент понимания что-то затрещало, к небесам устремился столб пара, образовав облако, присоединившееся к своим собратьям, и заключенная в драконах божественная сущность с визгом ринулась обратно на юг, истончаясь и рассеиваясь. Могучие существа со всей Своей красотой, мощью и царственным гневом исчезли, оставив за собой лишь обломки и тишину, подобную тишине в сердце урагана.
Гхэ добрался до берега, выполз сам и вытащил Гана. Мимо них по течению к Реке плыли куски дерева, бывшие только что кораблем, посланники неудачи и разрушения. Волна качнула рядом с берегом первый из многих трупов, чьи невидящие глаза уставились на дно потока.
Гхэ потряс головой, ничего не в силах понять. Что же случилось?
Времени на размышления у него не оказалось. Вода перед ним взвихрилась облаком пены, тут же загустевшим, и превратилась в демона; Гхэ смотрел на это зрелище, разинув рот.
Ее кожа была цвета выбеленных солнцем костей, глаза горели ослепительным золотым огнем, прямые темные волосы висели мокрыми прядями, как волосы утопленницы. Она была нагой, прекрасной и внушающей ужас. Обвиняющим жестом указывая на Гхэ пальцем, демоническая фигура величественно шествовала по воде, и слова, обращенные к вампиру, прозвучали ударами серебряного колокола.
- Сколько же лет ждала я, чтобы ты наконец сделал эту ошибку! О, сколько лет! Я и мечтать не могла, что ты окажешься так глуп и дашь мне кого-то, кого я смогу терзать, чтобы отплатить тебе хоть немного.
Она была теперь всего на расстоянии вытянутой руки от Гхэ; в ее невероятных глазах полыхала ненависть. Гхэ мог видеть, как вокруг демона собирается сила, как она растекается вокруг, вверх и вниз по течению, сколько хватает взгляд; белое тело сотрясалось от переполняющего его могущества и сдерживаемой ярости. Гхэ тоже дрожал - его охватил безумный, панический страх. Это был второй демон, которого он повстречал, и первый убил его. Гхэ краем глаза заметил, как рядом с ним Ган приподнялся и сел. По воде мимо гибкой фигуры демона все еще плыли обломки крушения.
- До чего же ты самонадеян, - ядовито прошипела она, - вечно самонадеян! Ты думаешь, что можешь беспрепятственно явиться куда угодно. Ты думаешь, что раз ты пожираешь меня день за днем, то можешь насиловать меня и здесь, выше по течению. - Ее глаза стали узкими щелками, глазные яблоки вращались под веками, словно искали ускользающий сон. Потом она склонилась к Гхэ, как пресытившаяся любовница, и выдохнула ему в ухо: - Но здесь, Пожирающий, богиня - я! Я кормила твоих глупых змей, чтобы заманить тебя подальше, чтобы увидеть, куда заведет тебя твоя гордыня. И она завела тебя слишком далеко!
Гхэ открыл рот, чтобы ответить - может быть, спросить, что она имеет в виду, - но ее рука метнулась к его горлу быстрее, чем даже он был способен двигаться. Он лишь охнул, когда тварь стиснула его шею, а белоснежными пальцами другой руки вцепилась в волосы; чудовище подняло его и встряхнуло, как тряпичную куклу. Гхэ окунулся в воду и снова ощутил ее безжизненность; однако теперь он понял, что поток не лишен силы - ее было в избытке, - просто это не та сила, к которой он может приобщиться. Колотя руками по воде и пытаясь нащупать ногами дно, Гхэ отчаянно пытался приготовиться к следующему нападению; его охватила ужасная паника: противница его была подобна демону, которого Ган называл Перкаром, - его убийце. Никто не мог быть столь же могуч, кроме Реки.
Тварь снова вцепилась ему в волосы; казалось, она выросла вдвое.
- Вот теперь проглоти меня, старик! - рычала она. - Проглоти! - Гхэ задыхался и пытался укусить руку, которую тварь безжалостно засунула ему в рот, в горло, стараясь вырвать внутренности. Кожа в углах его губ лопнула, как кожура переспелого плода, но то, что творил демон внутри его тела, было еще ужаснее. - Съешь меня! - издевательски хохотало чудовище, и внезапно Гхэ понял, что находится под водой, удерживаемый там невероятно могучими руками.
«Как может она так меня ненавидеть?» - визжал разум Гхэ. Он попытался сделать вдох и обнаружил, что выжить без воздуха он способен лишь в водах Реки. Его охватила тьма, и Гхэ понял, что погибает. Все кончено: Хизи для него потеряна.
По мере того как тускнело восприятие внешнего мира, Гхэ стал отчетливее сознавать присутствие своих «гостей» - слепого мальчика и древнего владыки. Оба они, казалось, что-то ему кричат, но понять слова Гхэ не удавалось. Может быть, они тоже попрекают его грехами, совершения которых он не помнил или не понимал?
- Воспользуйся силой, - шептал один из них, - разве ты не чувствуешь ее?
Гхэ стал гадать, что бы это могло значить, но голоса делались все тише и тише…
- Воспользуйся ею за меня, - пробормотал он. - Я не знаю, о чем ты говоришь.
- Ты что, совсем ничего не знаешь о силе? Тогда дай мне волю.
- Бери, - ответил Гхэ, усмехнувшись абсурдности этой беседы духов.
Тут же сквозь него промчалось пламя, словно все сметающий на пути ветер. Сначала Гхэ подумал, что это просто конец, что смерть вернулась за ним и теперь заставляет расплачиваться болью за то, что однажды ему удалось от нее ускользнуть. Но пламя охватило его сердце и, вместо того, чтобы испепелить, наполнило силой, заставило руки и ноги оттолкнуть поток. Гхэ, сотрясаемый крупной дрожью, вынырнул на поверхность, судорожно втянул в себя воздух и с неожиданной мощью ударил свою демоническую противницу в грудь. Она отлетела от Гхэ, взмахнув покрытой свернувшейся кровью рукой, и озадаченно уставилась на него.
- Что?.. - выдохнула она и снова потянулась, стремясь обхватить Гхэ.
Сначала ему хотелось, чтобы струящаяся сквозь него молния исчезла, потому что причиняемая ею боль была почти невыносима, но, что бы ни сделал древний властитель, это ужасное чудо не собиралось прекращаться. Гхэ мог теперь видеть, в чем дело. Одна из его душевных нитей проникла в сердцевину демона, как если бы его вена соединилась с артерией богини, и жизненная сила той перетекала в Гхэ.
Противница снова ударила Гхэ, но он отразил ее удар; его уверенность в себе росла вместе с болью, а ярость сравнялась с яростью демона. Гхэ ничего не вымолвил; он лишь стиснул прелестную шею богини и сжимал ее до тех пор, пока плоть существа не растворилась в воде. Даже и тогда Гхэ не перестал душить богиню, он просто не мог себе такого позволить - ее необъятно раскинувшееся вверх и вниз по течению тело менялось, горело ярким обжигающим пламенем, пока наконец Гхэ не удалось найти место, глубоко в своем сердце, и запереть там богиню. Гхэ, спотыкаясь, выбрался на берег, сделал три неверных шага и рухнул на колени. Ган потянулся к нему, чтобы помочь подняться, но Гхэ внезапно его тело показалось легче воздуха, он без усилия встал на ноги, ощущая непреодолимое желание смеяться. Вампир позволил себе это - никогда еще, даже на Реке, не чувствовал он себя таким сильным, таким полным пламени и целеустремленности. Демон был теперь внутри него, он поймал богиню и поработил так же, как слепого мальчика и давно усопшего императора. Теперь их было четверо, но власть по-прежнему принадлежала ему, Гхэ.
Он огляделся по сторонам. На воде все еще покачивались обломки корабля, вокруг раскинулась степь, а Ган, раскрыв рот, растерянно смотрел на Гхэ.
- Что случилось? - выдохнул старик. - Куда она делась? Что случилось?
- Я думаю, - ответил Гхэ, ухмыляясь, и услышал в собственном голосе нотки триумфа, - что я только что съел богиню.
Улыбка его стала еще шире, когда Ган не нашел, что на это ответить.
Ган был слишком ошеломлен всеми обрушившимися на него событиями, чтобы чувствовать радость или отчаяние, хотя у него были основания чувствовать и то и другое. Его невысказанное подозрение, что драконы - всего лишь эманация бога-Реки и не могут существовать отдельно от него, блистательно подтвердилось, а тонкие намеки на необходимость плыть вверх по притоку привели, как он и хотел, к гибели корабля. Из солдат лишь два с половиной десятка были в состоянии продолжать путь, большинство припасов было испорчено или погибло - как, впрочем, и его собственные бесценные книги и карты. Самым чувствительным ударом была гибель всех коней. Не имея ни верховых, ни вьючных лошадей, отряд мало чего сможет достичь. Сам же Ган остался в живых. Пока.
Однако Гхэ был жив, и среди погибших не оказалось ни Гавиала, ни Квен Шен. Гхэ стал сильнее, чем когда-либо; его стремление найти Хизи не поколебалось. Ган надеялся, что по мере их удаления от Реки вампир утратит часть своей целеустремленности, но бог-Река потрудился на славу, воссоздавая его, и сохранил лишь те части личности Гхэ, что помнили и любили Хизи. Ган гадал, понимает ли это сам Гхэ, осознает ли природу провалов в своей памяти.
Ночь отряд провел в наспех сооруженных шалашах, в холоде и сырости. Удалось выудить из воды несколько шатров и одеял, но они все еще были насквозь мокрыми.
В этот и на следующий день людям пришлось питаться мясом лошадей. Квен Шен решила, что мясо испортится скорее, чем некоторые из спасенных припасов. Солдаты хотели, чтобы им позволили похоронить погибших, но Гхэ, Гавиал и Квен Шен сочли это напрасной тратой сил и запретили. Вместо этого на следующий же день отряд перешел на новое место, выше по течению, чтобы избежать миазмов разложения, которые скоро отравят воздух.
После перехода, когда солдаты занялись устройством новых шалашей, Гхэ впервые после крушения подошел к Гану.
- Что ж, старик, - начал он, опускаясь на корточки перед сидевшим, привалившись к стволу дерева, Ганом, - не сделать ли мне путешествие для тебя более легким - поместив внутрь себя?
- Делай что хочешь, - безразлично ответил ему Ган. - Мне всех равно.

Предыдущая страница 23 Следующая страница


Духи Великой Реки 24

- Может быть, тебе и все равно, - ответил Гхэ, - но не мне. И, пожалуй, я предпочту, чтобы ты шел дальше на собственных слабых ногах.
Ган равнодушно пожал плечами.
- Дело в том, что ты знал, - продолжал Гхэ. - Ты знал, что произойдет.
- Нет, - поправил его Ган. - Я только надеялся на это.
- Ну так твое желание исполнилось. Однако ничто не остановит меня, старик. Я пожрал одного из здешних «богов», пожру и других. Я смогу посылать их туда, где мне будет нужна их служба, и опять призывать обратно. А если какой-нибудь из них мне надоест, я съем его окончательно.
Ган упрямо выпятил подбородок, собираясь дать свой обычный резкий ответ, когда раздался крик часового, смотревшего в сторону степи. Оба - и Ган, и Гхэ - повернулись на голос.
Вся равнина была черна от всадников - в ярких варварских одеждах, щетинящихся копьями, мечами, луками.
- Ну, - заметил Ган, - я обещал привести тебя туда, где живут менги, - так вот они перед тобой.

27
СТАДО БУРИ

Когда Харка ударил птицу, рука Перкара онемела, словно парализованная, все тело сотряс мучительный озноб, заставивший застучать зубы и болезненно замереть сердце. До обоняния юноши долетел мерзкий запах падали, смешанный с вонью паленых перьев; демоническая птица резко закричала и щелкнула своим устрашающим клювом. Харка рассек одну из бессмертных душевных нитей чудовища. Оно взвилось вверх и стало кружить над Перкаром, и тот приготовился отразить новое нападение; он лишь краем сознания отметил, что кожа на голове рассечена и кровоточит.
Тварь, однако, не кинулась на него вновь. Она подняла одно крыло, словно приветствуя кого-то на востоке, и улетела в сторону приближающейся бури.
«В этой буре тоже что-то таится», - сказал Харка. Перкар не обратил внимания на слова меча, поспешно схватив повод Тьеша. Мох и его пленница были уже маленькими фигурками вдалеке. Предсказатель Дождя лежал на земле и над ним склонился Ю-Хан, а Братец Конь все еще, широко открыв рот, смотрел на происходящее. Нгангата снова выстрелил в птицу-демона, но к тому моменту, когда Перкар вскочил на Тьеша, полукровка был уже в седле и конь его мчался галопом.
На что рассчитывает Мох? Лошадь его несла двойную ношу, а самому ему приходилось бороться с Хизи - Перкар даже на расстоянии видел, как она яростно вырывается, - так что едва ли Мху удастся долго обгонять преследователей.
Однако Перкар счел, что этот вопрос - не самый важный. Гораздо более занимало его другое: как удалось Мху избавиться от связывавших его веревок так, что этого никто не заметил. И еще большее значение имела птица-демон и то, откуда она взялась. Была ли она послана на помощь Мху или же он просто заметил ее приближение и воспользовался представившейся возможностью? Если у Мха есть один сверхъестественный союзник, нет ли у него и других?
Перкару было ясно: Мох надеется скрыться в поднятом бурей облаке пыли и сбить со следа преследователей; но Нгангата приближался к нему с такой скоростью, что, несомненно, должен был догнать беглеца прежде, чем тому удастся нырнуть в спасительную муть, хотя и всего за несколько мгновений.
Однако Харка продолжал жужжать в ухо Перкару, отчаянно пытаясь ему что-то сообщить.
- Что? - прорычал тот, перекрикивая свист бьющего в лицо ветра.
«Смотри! Ты только посмотри!»
И тут Перкар увидел, тут же пожелав, чтобы открывшееся зрелище скрылось из глаз. За стеной пыли следовала стена дождя, клубились черные тучи, разрываемые молниями. Однако не порывы ветра вздымали в воздух черную пыль: ее взбивали копыта. Удивительным было то, что Перкар лишь теперь почувствовал, как дрожит земля, словно от рокочущего в глубине грома.
Впереди Нгангата замахал руками - он тоже увидел… Это была стена, но не стена поднятой в воздух пыли, а огромное стадо; животные мчались плотной массой, касаясь плечом плеча. Они бежали в неестественной гулкой тишине, и хотя земля дрожала, не было слышно ни мычания, ни жалобных воплей затоптанных телят. Перкар погнал Тьеша вдвое быстрее: ведь не собирается же Мох оказаться на пути у этого чудовищного стада? Если да, то его цель - убить Хизи, даже ценой собственной жизни. Перкар мчался навстречу стаду и. уже мог разглядеть бегущего впереди быка; картина внезапно предстала перед ним с такой поразительной ясностью, что понимание ожидающей его участи словно вызвало к жизни клубок змей в груди, змей, жалящих в самое сердце.
Гигантские сутулые плечи быка вздымались на высоте человеческого роста, он был чернее угля, а глаза горели желтым огнем. Черные рога, склоненные к земле, пропахали бы в ней борозды, случись быку споткнуться, на расстоянии лошадиного корпуса одна от другой. Череп был голым, лишенным плоти.
- Харка, что это? Что это такое? - Тьеш тянул повод, стараясь свернуть в сторону, и хотя конь пока еще слушался узды, Перкар понимал, что скоро даже выдрессированный менгами жеребец откажется повиноваться, чтобы не налететь на такие рога.
«Это бог. Определенно это бог».
- Он тебе известен, ты можешь его узнать?
«Что-то знакомое… Но это не один из богов горы, как Карак…»
- Что же нам делать?
«Скакать в другом направлении. И побыстрее».
- Мох пытается ее убить. Он скачет прямо навстречу стаду. - Перкар видел, что догнать Мха вовремя он может, но никак не успеет ускользнуть от неотвратимо приближающейся рогатой смерти. Они все четверо погибнут.
Паника глубоко вгрызлась в сердце Перкара. Как может Мох так поступать? И тут Тьеш неожиданно самостоятельно принял решение и повернул в сторону от стада. Перкар понял, что помимо воли отпустил повод, словно надеясь, что конь его спасет. Теперь юноша с мрачной решимостью дернул узду, пытаясь вновь направить Тьеша навстречу чудовищному быку. Нгангата ни на миг не замедлил скачки.
Решимость Перкара была не такой уж непреклонной, и Тьеш понял это. Скакавший галопом жеребец отчаянно попытался развернуться и в результате споткнулся; оба они рухнули на землю. Тьеш перекатился через Перкара, и юноша почувствовал, как его нога повернулась под странным углом… Конь был тяжелым.
Каким-то чудом Перкару удалось не выпустить повод, и хотя кровь пульсировала у него в висках так, что череп, казалось, вот-вот лопнет, Перкар попытался снова вскочить в седло, но Тьеш взвился на дыбы, безумно выкатив глаза. На равнине крошечные фигурки были словно выгравированы на фоне стены мчащихся животных, и хотя Перкар понимал, что ему следовало бы заняться тем, чтобы подчинить себе Тьеша, он замер на месте и беспомощно смотрел на развернувшуюся перед ним картину. Нгангата стоял на стременах, подняв лук. Мох низко пригнулся к седлу, прячась от стрел полукровки. Хизи… Где же Хизи?
Тут Перкар увидел ее - яркую фигурку в черно-красной юбке и желтой блузке. Черные волосы Хизи взлохматил ветер, созданный бегущими животными; она повернулась лицом к приближающемуся огромному быку. Перкар обеими руками вцепился в повод и повис на нем.
- Эй! - взвизгнул он. - Перестань! Перестань! - Жеребец больше не пытался встать на дыбы, но глаза его все еще были безумны. Перкар обхватил голову коня ладонями. - Успокойся, друг, - прошептал он. - Не забывай, что ты менг! Не забывай этого. Твои предки смотрят на тебя.
Когда Перкар вскочил в седло, Тьеш все еще дрожал.
- Ну, давай! - Перкар завопил, подражая боевому кличу менгов. Жеребец рванулся вперед, и когда Перкар снова издал клич, Тьеш бесстрашно помчался прямо на чудовищные рога. Менгский конь, знал Перкар, никогда не струсит, если всадник смел.
Смелости ему все еще не хватало; однако тут в Перкаре проснулся его прежний фатализм - его путь определен, и свернуть с него нельзя. Без Хизи все его начинания кончатся ничем. Без Нгангаты…
Но время было упущено, окончательно упущено. Мгновение трусости лишило Перкара последней надежды. Теперь единственное, что он еще мог сделать, - догнать остальных, чтобы умереть вместе с ними.
Хизи тупо смотрела на приближающуюся массу животных. Ее колдовское зрение говорило ей, что на самом деле они не то, чем кажутся: всего лишь кости, оживленные возглавляющим их богом. Но это ничего для Хизи не значило - кости раздавят ее так же легко, как плоть и кровь. Она все еще не пришла в себя после падения. Мху не удалось крепко ухватить ее: несмотря на то что он был сильнее, ему все время приходилось бороться с собственным конем, который норовил свернуть с дороги стада. Удерживать Хизи и управлять жеребцом одновременно он не смог, и когда Хизи удалось перекинуть ногу через луку седла и ударить Мха в лицо, он выпустил ее. Хизи оказалась на земле, и у нее мелькнула смутная мысль о том, как ей повезло: при падении она могла сломать шею или раскроить череп.
Мох развернул коня; на лице его было написано отчаяние. Но две стрелы пропели совсем рядом, и молодому менгу пришлось искать убежища среди бегущих скелетов.
Что могла сделать Хизи? Бежать было бесполезно. Нгангата доберется до нее слишком поздно, а Перкар был и вовсе далеко. Если она припадет к земле, может быть, стадо не растопчет ее?
Хизи поразилась собственному спокойствию. У нее было такое чувство, будто ее окутал холод потустороннего мира - озера. Но ведь у нее нет при себе барабана, так что это, должно быть, невозможно…
Хизи нахмурилась. Может быть, когда потусторонний мир так проявляет себя, как сейчас, ей и не понадобится барабан? Чтобы выяснить это, у нее оставалось всего несколько секунд. Заглянув в себя, Хизи не обнаружила страха, но зато в ней пробудился гнев, и рядом оказалась ее кобылица.
«Помоги мне», - обратилась к ней Хизи и хлопнула в ладоши - один раз, два, три. Бегущий впереди стада бык был уже так близко, что Хизи могла разглядеть потрескавшиеся кости его черепа, весь скелет под призрачной плотью. Хизи видела его внутреннюю сущность - пылающее золотым и черным пламя. Оттуда расходились нити, образующие сеть, и Хизи поняла, что на нее несутся не тысячи животных, а лишь один этот зверь, чьи рога готовы были поднять ее в воздух.
Хизи смутно различала Мха, с пронзительным улюлюканьем скакавшего сквозь призрачное стадо. Хизи подумала, что он сразу же упадет, но этого не случилось: он каким-то чудом увернулся от передних животных. Потом Хизи потеряла его из вида, и весь ее мир сосредоточился в одном: противостоящем ей боге. Все события замедлились, словно само время увязло в трясине. Подскакавший Нгангата наклонялся к ней с седла, протянув длинную руку; бык мчался на них, из-под его копыт разлеталась черная земля, в глазницах пылал желтый огонь. Хизи снова хлопнула в ладоши, и сам воздух содрогнулся; когда она развела руки, между ними простерлось озеро, и сквозь его поверхность рванулась кобылица, окрыленная силой, пульсирующей в пальцах Хизи. Бог-конь ударил бога-быка в сердце, и тот споткнулся; еще удар - и бык неожиданно упал. В этот же момент Хизи потянулась и рванула нити, тянущиеся к другим животным. Они легко порвались. Хизи издала победный клич, и тут Нгангата подхватил ее к себе на седло. Он успел развернуть коня, но стена костей обрушилась на них. Кобылица и конь Нгангаты упали, однако, даже оказавшись на земле, Хизи смеялась, испытывая какое-то темное наслаждение.
Перкар видел происходящее и свои зрением, и зрением Харки, хотя и не мог понять ничего, что говорили ему те и другие органы чувств. Он разглядел Хизи, стоящую прямо на пути быка и хлопающую в ладоши, как при какой-то детской игре; быка, кости которого были опутаны черно-золотыми душевными нитями, расходящуюся в стороны к другим животным светящуюся сеть. Потом что-то вырвалось из груди Хизи, словно молния, и это пульсирующее сияние ударило быка. Нгангата подскакал к Хизи, поднял ее на седло, и все стадо рассыпалось. Черепа отделились от хребтов, которые и сами рассыпались на составные части; ноги треснули в суставах, ребра разлетелись в стороны, как обломки сгнивших клеток. Однако кости не утратили инерции и, даже рассыпаясь, все еще стремились вперед сметающей все на своем пути черной волной. Этот вал накрыл его друзей, и они скрылись под обрушившимся гребнем. Перкар с хриплым криком погнал Тьеша вперед.
В груде рассыпавшихся костей лишь один скелет остался стоять: сам бык, застывший неподвижно.
К тому времени, когда Перкар доскакал до них, стало ясно, что Хизи и Нгангата не пострадали при столкновении с костями. Они оба уже поднялись на ноги, так же, как и конь Нгангаты. Перкар соскочил с Тьеша и, обнажив Харку, кинулся между друзьями и богом-быком.
Только тут он заметил, что Хизи хихикает. Нгангата еще не пришел в себя после падения.
- Как вы оба? - обеспокоенно спросил Перкар. - Кто-нибудь из вас ранен?
- Нет, - коротко ответил Нгангата.
- Со мной все в порядке, - сказала Хизи, переставая смеяться. - Оставь быка мне.
- Что ты хочешь сказать?
- Он теперь мой, - проговорила Хизи. Она прошла мимо Перкара к стоящей твари. Иллюзия плоти исчезла, теперь зверь был виден как черный скелет с пылающим внутри пламенем.
- Хизи, не надо! - крикнул Перкар, снова становясь между девочкой и чудовищем.
«Она знает, что делает, - сказал ему Харка. - Хотя я никогда в такое не поверил бы».
- Не поверил во что?
Хизи уверенно подошла к быку и похлопала его по лбу; гигантские рога простирались по бокам от нее, словно руки увечного великана. Скелет заколебался и рухнул, воздух задрожал от вырвавшегося на свободу пламени, которое, впрочем, тут же погасло.
- Что произошло? - тихо спросил Перкар Харку.
«Она его проглотила, - ответил меч. - Приняла в себя. Теперь в ее дамакуте два бога».
Хизи обернулась, не в силах подавить торжествующую улыбку. Позади нее простиралась полоса лишившихся жизни костей.
Нгангата первый нарушил странное и пугающее молчание.
- Где Мох? - спросил он.
Предсказатель Дождя был мертв - острый клюв демона-птицы разорвал ему сонную артерию. По обычаю менгов, спутники уложили его тело на плоский камень и оставили в добычу хищникам.
Следов Мха найти так и не удалось.
- Ему удалось скрыться, - наконец признал Перкар. - Интересно как?
Хизи наморщила лоб, вспоминая:
- Я видела, как он въехал в глубь стада и не упал.
- Все ясно, - сказал Братец Конь. - И птица, и это стадо - они посланы гааном, тем, которому Изменчивый навевает сны. Может быть, он в видении сообщил Мху прошлой ночью, что тот должен делать. - Старик покачал головой. - Это могучий колдун, ему подчиняются могучие духи.
- Один из них подчиняется теперь мне, - напомнила Братцу Коню Хизи. Старик не мог скрыть своего изумления - он явно не усомнился в словах Хизи. В Перкаре пробудилось беспокойство. Он вспомнил Хизи, полную силой Реки тогда в Ноле. Она ведь и тогда смеялась - точно так же, как несколько минут назад, остановив бога-быка и его призрачное стадо. Разве не должна была ее сила убывать по мере удаления от Реки? Может быть, сила не уменьшилась, а просто перестала подчиняться Изменчивому? Придется следить за Хизи еще внимательнее, чем раньше.
Однако после недолгого момента сардонического злорадства Хизи вновь стала самой собой.
- Не вижу смысла в том, чтобы его выслеживать, - сказал Нгангата в ответ на какие-то слова Ю-Хана, которых Перкар, задумавшись, не расслышал. - Он наверняка вернется к своему гаану - возможно, получив помощь того же сорта, что мы только что наблюдали.
Перкар кивнул:
- Правильно. Нам лучше двигаться дальше.
- Мох знает, куда мы направляемся, - сказала Хизи. - Он слышал наши разговоры насчет горы. Ему, может быть, и неизвестна наша цель, но он знает, каким путем мы двинемся.
- Вот как? - спросил Тзэм. - Я услышал об этом совсем недавно, принцесса.
Хизи пожала плечами:
- И Перкар, и Чернобог оба настаивают на том, чтобы мы туда отправились. И я теперь больше не боюсь.
Услышав это, Братец Конь покачал головой.
- Принцесса, - сказал он, - то, что мы только что видели, потрясает. Ты остановила и приручила могущественного бога. Но как ни велика его сила, это ничто по сравнению с мощью богов горы, не говоря уже об Изменчивом. Изменчивый проглотит обоих твоих помощников, даже не заметив, и с аппетитом примется за нас.
- И все равно я не хочу провести остаток жизни, убегая и прячась от Мха и ему подобных. Перкар прав: нравится нам или нет, мы с ним должны пройти этот путь до конца.
- Предсказатель Дождя уже не пройдет этот путь до конца, - заметил Тзэм.
Перкар ощутил комок в горле, а лицо Хизи горестно сморщилось. Юноша нашел странное успокоение в том, что Хизи, только что победившая бога, так скорбит по погибшему человеку. Чтобы познать боль потери, она должна быть тем, кем кажется - тринадцатилетней девочкой. Перкар откашлялся, нарушив тишину, повисшую над путниками после слов Тзэма.
- Вы все видите, что теперь нас ожидает, - начал он. - Основа и уток этой ткани - мы с Хизи, остальные оказались вовлечены добровольно или помимо их воли. В любом случае ни один из вас не обязан бороться еще с одним богом, еще с одним гааном, участвовать еще в одном сражении. Ради нас уже отдал жизнь Предсказатель Дождя, да и другие тоже. Я не стану винить никого из вас или считать недостойными Пираку, если вы теперь нас покинете. Я даже прошу вас об этом. - Перкар взглянул на Хизи, и она одобрительно кивнула, решительно сжав губы. В этот момент Перкару захотелось обнять девочку, стать с ней словно единым стволом. Однако он этого не сделал - может быть, потому, что оказался не в силах…
Остальные бесстрастно смотрели на Перкара - все, кроме Тзэма, который явно был готов взорваться. Наконец Перкару ответил Братец Конь, хотя обратился он к Нгангате:
- Как долго эти двое выдержат в одиночку, а, полукровка? - Он прочистил горло и сплюнул на сухую землю.
Нгангата, казалось, задумался.
- Ну, давай прикинем, - наконец тяжело бросил он. - У них на двоих есть меч-бог, шаманский барабан и два бога-покровителя. Я ничего не забыл?
- Еще три менгских коня, включая Свирепого Тигра, - добавил Братец Конь.
- Да, конечно, их следует упомянуть. Я не вполне уверен… Ну, дней семь-восемь они продержатся.
Братец Конь не согласился:
- Нет. Я думаю, они будут так поглощены спорами или обидой друг на друга, а то и просто самодовольством, что свалятся с утеса, не глядя, куда едут, в первый же день.
Нгангата глубокомысленно кивнул:
- Да. Твоя оценка точнее.
После этого оба всадника только молча улыбались, глядя на Хизи и Перкара.
Перкар взглянул на девочку.
- Эти разговоры должны бы нас разозлить.
- Меня они и злят, - бросила Хизи. - Но, как я понимаю, для себя они все уже решили. - Она уперлась кулаками в бока и вопросительно взглянула на мужчин.
Тзэм гулко вздохнул:
- Если мы едем дальше, то не лучше ли двигаться? Пока Мох не сообщил всем здешним чудовищам, богам - или как их там, - где мы находимся.
- Мне нужно спеть песню в память Предсказателя Дождя, - тихо, но настойчиво проговорил Ю-Хан. - После этого мы можем отправляться.
- Ю-Хан… - начал Братец Конь, но его племянник бросил на него суровый взгляд.
- Мы можем отправляться, - повторил Ю-Хан и направился к телу родича. Вскоре все услышали тихое пение, и Хизи начала всхлипывать. Перкар почувствовал, как слезы жгут его глаза.
Вскоре путники снова двинулись через высокогорную равнину.

ИНТЕРЛЮДИЯ: ПИСЬМО ГАНУ

Ган, прошло уже много времени с тех пор, как я в последний раз писала тебе. Луна дважды начала прибывать и дважды пошла на ущерб с тех пор, как мы были вынуждены покинуть деревню и отправились в путь по диким землям. Слишком много всего случилось, чтобы я могла это описать, к тому же мне придется быть краткой: нельзя писать, сидя в седле, а именно так я провожу большую часть времени.
Мир оказался более странным и более разнообразным, чем я считала возможным. Живя во дворце, я знала, что отгорожена от всего окружающего, что мой мирок мал, отрезан даже от городских улиц, но часть моего сознания так никогда полностью и не понимала, насколько же это крошечная вселенная. Может быть, та часть меня, которая порождена богом-Рекой - он способен воспринимать лишь себя и никогда не сможет понять того, что лежит за пределами его берегов, - была во мне сильнее, чем я думала.
Теперь я далеко от дворца, далеко от Нола и, к счастью, далеко от Реки. Вот уже пять десятков дней еду я со своими спутниками по необъятным равнинам, по крутым горам, по лесам, которые, как говорят, не сбрасывают листву даже в самый суровый сезон. Покинув Нол, я лишилась самого большого своего сокровища - библиотеки, но здесь я в определенном смысле нашла замену: новые знания и, как говорит один из моих друзей, тайну.
Открывшееся мне призвание состоит и из того, и из другого, и, должна признаться, пугает меня так же часто, как и восхищает, однако я научилась мириться с этим. Я стала тем, что менги называют «гаан», - человеком, который разговаривает с духами и богами, который уговаривает, а иногда и заставляет их делать то, что ему нужно. Для такого нужна сила, а я еще недавно считала, что буду счастлива, если вся моя сила останется далеко позади вместе с Рекой. Могущество, которое предлагал мне бог-Река, неизмеримо превосходит то, что я обрела теперь как шаманка, но цену, которую назначил бог-Река, я никогда не согласилась бы заплатить. Стать гааном обошлось мне много дешевле, так что такую плату я могу себе позволить. Обычно я заключаю сделки со своими слугами, и все они, кроме одного, служат мне потому, что сами этого хотят, а не потому, что должны. Трое богов живут теперь во мне - своего последнего жильца я заполучила всего несколько дней назад. Первым, кто поселился в моем «замке» - так менги называют место в человеке, где обитают боги, - был дух лошади; это слишком длинная история, чтобы излагать ее здесь, да и непохожая на то, как обычно действуют гааны. Второй случай был еще более невероятным: против нас оказался послан могучий, яростный дух, и его я захватила силой. Когда я совершила это, Ган, моя сила казалась такой же безграничной, как тогда рядом с Рекой, потому что она давала мне возможность приказывать. Мне такое очень понравилось: когда ужасный бог склонил передо мной колени и неохотно стал мне служить, я почувствовала себя принцессой, какой я и была бы по праву рождения. Однако больше использовать силу я не буду: теперь, когда этот дух живет во мне, я его побаиваюсь. Я боюсь не столько его самого, сколько того, что он мне предлагает, - он соблазняет меня, обещает, что с его помощью ни один дух не сможет мне противиться, клянется, что я смогу стать шаманкой, какой мир не видел тысячи лет. Я чувствую, что все так и есть, я верю ему и поэтому испытываю искушение: ведь, обладая огромной силой, я смогу сокрушить всех своих врагов и избавить от опасностей моих друзей. Я устала убегать, устала от сражений, от смертей. Так что когда Хуквоша - так зовут бога-быка - предлагает мне силу, я хочу ею обладать. Но я боюсь этого, потому что таков просто путь обратно к тому же, от чего я бежала, покинув берега Реки. Ведь в конце концов, моя сила исходит от бога-Реки, даже та сила, которой я обладаю как гаан; я совсем не хочу уподобиться своему предку, стать пожирательницей богов. Я не хочу погрузиться в мечты о завоеваниях. Я хочу просто жить и быть свободной и еще чтобы меня оставили в покое.
Прости меня за это отступление, но когда я пишу о своих чувствах, я начинаю их лучше понимать.
Последняя богиня, которую я получила в спутники, как говорит мой учитель Братец Конь, - более типичная помощница шамана, чем двое других. Я называю ее лебедушкой - именно такой она мне предстала. Я нашла ее в уединенной долине, где она охраняла могилы. Как долго она там пробыла, я сказать не могу, да и она сама лишена представления о времени; однако все духи покинули могилы, и ей больше нечего было там делать, - однако по своей воле уйти из долины она не могла. Когда я встретила ее, не было ни битвы, ни опасности, ни отчаяния, - только одинокая богиня. Я предложила ей поселиться в моем «замке», объяснила, какую службу хочу от нее получить, и она с радостью согласилась. После встречи с богом-быком это было большим облегчением, и хотя лебедушка не особенно сильная и не яростная помощница, она приносит мне, в отличие от остальных, покой.
Три дня назад Тзэм проявил себя как воин и очень горд этим. Перкар и остальные изготовили для него огромную дубинку и щит из кожи лося на деревянной раме. На нас напали существа, которых Перкар называет лемеи - наполовину боги, наполовину что-то еще. Трое, которые кинулись на нас, походили на длинноногих волков. Они целый день шли за нами следом, выкрикивая угрозы на человеческом языке. Я могла захватить одного из них - как я захватила быка, - но даже мысль об этом вызвала у меня отвращение. Так что я послала свою кобылицу, и она разделалась с одним лемеи. Перкар убил второго, но хребет третьему сломал Тзэм. Тварь извивалась и проклинала его по-нолийски, оставила глубокие царапины на его щите, но Тзэм бил ее дубинкой снова и снова, пока она не перестала шевелиться.
Я возражала, когда Перкар начал учить Тзэма пользоваться оружием, но теперь признаю, что он был прав. Лемеи пытались добраться до меня, и Тзэм в любом случае, вооруженный или нет, заслонил бы меня собой, а у этих тварей когти - как серпы и клыки - как кинжалы. Безоружный, Тзэм погиб бы, а теперь он пришел мне на помощь. Он понимает это и ведет себя гордо, шутит впервые с тех пор, как мы покинули Нол.
Столкновение с лемеи отразилось на Перкаре больше, чем на остальных. После стычки он все время мрачен и молчалив. Нгангата говорит, что однажды Чернобог обманул Перкара, приняв облик лемеи. Этот случай снова заставляет меня задуматься: насколько я могу доверять и самому Перкару, и Чернобогу, которого он называет Караком.
Мы начали наше путешествие в южной части страны менгов, где из земли выглядывают лишь скелеты гор. Теперь же мы добрались до мест, где горы в расцвете сил, огромные и могучие, каких я даже представить себе не могла. Меня поражает то, что может существовать пик еще выше тех, что я уже видела, и все же я знаю, что он существует, - впереди, в лесу, который Перкар называет Балат, нас ждет Шеленг. Я раньше уже видела его, в потустороннем мире озера, но воспоминания об этом бледнеют, как сновидение; становится трудно вспомнить цвета и формы, которые я видела там - в точности как во сне, недаром Братец Конь говорит, что видеть сны - это «плавать по озеру». Мы, шаманы, не просто плаваем по поверхности, мы ныряем, но более глубокие образы часто столь же невыразимы, как и насылаемые Рекой.
Через четыре месяца мне исполнится четырнадцать лет, и я часто гадаю, доживу ли до этого дня. Мне кажется, что нет. Так же, как моя кровь заставила Реку соединить нас с Перкаром, что-то теперь снова управляет нами. Мне часто кажется, что Шеленг - не гора, а огромная яма, ловушка муравьиного льва, и мы многие месяцы скатываемся вниз по пока еще пологим склонам этой норы, то упираясь, то продвигаясь вперед скачками. Чернобог сказал Перкару, что там, на дне, мы найдем смерть Реки, конец войны. Перкар верит, что речь шла о той войне, которую народ его отца ведет с менгами. Может быть, это и так. Но мне кажется, что в мире свирепствует гораздо больший конфликт и ни одна из сторон особенно не интересуется ничем, связанным с нами, - кроме одного: как нас использовать.
Как бы мне хотелось, чтобы ты был здесь! Мой противник-гаан последнее время изводит меня обещанием твоего присутствия. Это единственное из всего, что он мне сулил, в чем есть соблазн для меня. Может быть, то, что он говорит, - правда, и в этом случае я очень огорчена, потому что, значит, ты падаешь в эту все углубляющуюся яму с нами вместе. Может быть, до того, как мы окажемся на дне, нам выпадет случай встретиться и поговорить.

ЧАСТЬ ТРЕТЬЯ. БОГИ ШЕЛЕНГА

28
КОЛДОВСКАЯ РАЗВЕДКА

Несколько воронов взлетело в воздух, когда Нгангата первым выехал на поле, но большинство птиц остались, где были, - на разбросанных по земле трупах.
- Харка? - пробормотал Перкар.
«Все мертвы. В лесу никто не прячется».
Тем не менее юноша, как и остальные, внимательно оглядел далекие деревья. Это по крайней мере позволяло ему не смотреть в остекленевшие глаза мертвецов; к тому же выжившие в битве не могли быть далеко: развалины двух ектов все еще дымились.
Братец Конь и Ю-Хан поспешно приблизились и стали рассматривать убитых, тихо сообщая друг другу названия кланов.
Два тела не принадлежали менгам. На них были доспехи соплеменников Перкара, а из-под стальных шлемов виднелись волосы цвета соломы. Перкар тяжело вздохнул и спешился.
Разглядывая изувеченные лица, он испытал эгоистичное облегчение: этих скотоводов он не знал. Однако по окровавленной вышивке на их рубахах юноша определил, что воины - из Кар Херита или какого-то родственного ему клана.
Как часто представлял Перкар себе момент, когда он снова увидит кого-то из соплеменников… Он думал об этом с самого начала путешествия домой, конечно, но в последние несколько дней видения преследовали его неотлучно - и во сне, и наяву. В сновидениях первым, кого он находил, оказывался его отец или младший брат, убитый в жестокой схватке. В кои-то веки опасения оказались страшнее реальности.
- Всего шестеро убитых, - сказал ему Нгангата. - Четверо менгов и двое скотоводов.
- Я никогда не думал, что мой народ так далеко углубится в земли менгов, - прошептал Перкар, поддев ногой камень. - Слишком скудные здесь пастбища, чтобы люди сражались и умирали за них. - Он грустно взглянул на полукровку. - Как отнеслись к этому Братец Конь и Ю-Хан?
Двое менгов подъехали к развалинам ектов и стали их осматривать. Нгангата следил за ними взглядом.
- Мы все знали, что такое рано или поздно случится.
- Я ведь старался уговорить их повернуть назад.
- Да. Но эта война касается и Братца Коня с племянником. Они хотят ее конца так же, как и мы.
- Но что, если мы окажемся свидетелями сражения, Нгангата? Я не смогу безучастно смотреть, как умирают мои соплеменники; не смогут и они.
- Значит, нам нужно держаться подальше от сражений.
- Как? - раздраженно поинтересовался Перкар, заметив, что к ним приближаются Хизи и Тзэм. Глаза великана были настороженными, он все время озирался и держал свою дубинку наготове.
- Мне кажется, я смогу помочь, - предложила Хизи.
- Что ты имеешь в виду?
- Ну, я раньше не понимала на самом деле, что такое война, о которой ты говорил. Я не ожидала, что это окажется так…
- Чего же ты ожидала?
- Знаешь, я ведь только читала о войнах, которые вела империя, и у меня всегда было впечатление, что при этом огромные массы людей маршируют навстречу друг другу…
- Иногда так и случается, - кивнул Перкар.
- Я хочу сказать - тысячи и тысячи солдат, - уточнила Хизи.
- А-а… Понятно, - протянул Перкар. - Я тоже слышал рассказы об огромных армиях по тысяче человек, но такое было очень давно.
- Именно. Вот я и представляла себе, что, когда мы доберемся до границ твоей страны, мы увидим что-то вроде строя солдат, протянувшегося на мили, противостоящего другому войску. Должно быть, это звучит глупо.
- Конечно, - признал Перкар. - Нам может встретиться дамакута вроде этой, осажденная целым отрядом. Но наша страна слишком велика, чтобы менги могли ее окружить. Большая часть схваток оказывается такой же, как здесь, - ради захвата стоянки менгов или дамакуты скотоводов. Самые горячие сражения происходят, наверное, в долине Эказагата - где самые лучшие земли. Вот там мы, может быть, и увидели бы лагерь целой армии, только как раз дороги через те края мы и избегаем.
- Ну, тогда не наткнуться на стычку вроде этой должно быть нетрудно.
- Ничего подобного. Горная страна обширна, но ты же сама видишь: она состоит из долин, соединенных узкими перевалами. Отряды вроде того, что побывал здесь, должно быть, рыщут всюду, высматривают поселение, на которое можно напасть. Нам никогда не узнать, где они могут оказаться.
- Да можем мы это узнать. Я могу послать своих духов разведать дорогу впереди.
- Ты и правда можешь?
- Я уверена, что Братец Конь уже давно так и поступает. Помнишь, как он посоветовал свернуть на эту тропу на развилке позавчера? Думаю, он увидел впереди сражение.
Перкар обдумал услышанное.
- Если ты можешь это сделать, не подвергаясь опасности, так будет лучше всего. Мне очень бы не хотелось проверять нашу дружбу с менгами на деле. Такие проверки обычно плохо для меня кончаются.
- Справедливо сказано, - сухо заметил Нгангата, однако без явного раздражения в голосе.
Перкар тяжело вздохнул.
- И все же, даже если нам удастся пересечь границу без потерь, будет очень трудно миновать пастбища так, чтобы нас не заметили. Мои родичи наверняка бдительно следят, не появятся ли чужаки, а необходимость тайком пробираться по родной земле причиняет мне боль. - Про себя Перкар подумал: как же жаждет он вновь услышать родной язык, попробовать воти, увидеть лицо, знакомое с детства…
- Почему нам здесь придется соблюдать такую осторожность? - поинтересовалась Хизи.
- Потому что я не знаю заранее, как нас - всех нас - примут мои соплеменники, - пробормотал Перкар, - кроме, конечно, моей семьи. Менгов сейчас, должно быть, ужасно ненавидят, а тебя, принцесса, они тоже могут причислить к ним.
- Но ведь это твой народ захватил земли менгов, а не наоборот, - возразила Хизи, показав в сторону сожженных ектов, рядом с которыми Братец Конь и Ю-Хан все еще продолжали траурные песнопения.
- Я-то это знаю, - ответил Перкар. - Но люди умирают и на той, и на другой стороне, а когда погибает твой родич, не имеет значения, кто начал сражение. Становится 'важно только одно: необходимость отомстить. - Он показал на мертвые тела. - Можешь быть уверена: клан этих воинов забудет, что они погибли при набеге на чужие земли, и будет помнить одно - их убили менги, а значит, следует убивать менгов в ответ.
Остаток дня путники ехали в молчании; двое менгов держались поодаль от остальных, все еще погруженные в скорбь. На ночь разбили лагерь в маленькой высокогорной долине, где было мало травы для лошадей или коров и где поэтому не селились ни менги, ни скотоводы. Перкар, кроме того, рассчитывал, что с высоты откроется хороший вид на те земли, куда они должны вступить на следующий день.
Перед закатом Хизи следом за Перкаром поднялась по тропинке на крутой склон горы, с некоторым трудом уговорив Тзэма не следовать за ними, хотя всем было ясно, что подъем был бы труден для существа таких размеров.
Хизи с восхищением следила, как легко преодолевает крутизну Перкар - по тропе приходилось карабкаться, используя не только ноги, но и руки. Сама Хизи все время чуть-чуть не дотягивалась до следующей опоры, ее пальцы оказывались слишком малы, чтобы ухватиться за камень, да и вообще Перкар был сильнее и не так быстро уставал. Он часто оглядывался на Хизи, и эти вопросительные взгляды одновременно раздражали ее своей снисходительностью и согревали выражением заботы. Хизи все время испытывала к Перкару такие смешанные чувства: раздражение и привязанность одновременно.
Наконец они достигли голой каменистой вершины, откуда во все стороны открывался вид на лабиринт долин и перевалов. Куда бы ни смотрела Хизи, всюду она видела горы, и на мгновение ей показалось, что она стоит на том же пике, откуда вместе с Караком наблюдала за душами, летящими с полей битв к Шеленгу.
Однако сейчас она не видела духов - лишь глубокие ущелья, полные теней, и вершины, окрашенные кровавыми лучами заката.
Перкар подошел к обрыву с западной стороны горы и показал на север:
- Нам предстоит двигаться в ту сторону. Ты можешь увидеть, что творится вон в тех долинах? Там не будет завтра битвы?

Предыдущая страница 24 Следующая страница


25 Грегори Киз

Хизи несколько мгновений всматривалась в даль.
- Где начинается твоя страна? - спросила она Перкара.
- Я не очень уверен. Но, во всяком случае, граница уже недалеко. Здесь, в Хребтах, мало кто живет, только горцы-дикари, не принадлежащие ни к какому племени. - Юноша повернулся к Хизи. - Сколько времени тебе нужно?
- Не знаю, - ответила Хизи.
- Постарайся сделать все как можно быстрее. Я ошибся - идти пришлось долго, а темнеет быстро. Скоро станет слишком темно, чтобы можно было спуститься по этой тропе.
Хизи кивнула, вытащила из сумы барабан и начала размеренно бить в него, как учил ее Братец Конь. Дрожь натянутой кожи скоро превратилась в рябь на поверхности озера - потустороннего мира, и Хизи обратила взгляд вглубь, к своим компаньонам. Кобылица приветствовала ее, кивнув головой; бык мрачно склонил свои устрашающие рога. Богиня - белый лебедь, присоединившаяся последней, серьезно взглянула на Хизи.
- Кто из вас отправится? - спросила их Хизи.
Бык поднял на нее глаза. Здесь, в этом мире, он не был уже скелетом, оживленным пылающим внутри пламенем; перед Хизи было великолепное животное с рыжей шкурой и более темной гривой на могучих плечах. Умные карие глаза сверкали между длинными блестящими рогами.
«Выбери меня, - сказал он. - Мы с тобой поскачем по равнине, загоним льва, затопчем стаю волков. Ты слишком долго держишь меня в этих мирных краях».
Хизи ощутила страх перед могучим зверем - ярость и сила, которые он излучал, словно облаком окутали ее в холодных водах озера. Она покачала головой:
- Не сегодня, не сейчас. Мне нужен разведчик, а не воин. Я посылаю тебя, Лебедушка.
Хизи выпустила богиню-лебедя сквозь границу между мирами; теперь она видела мир ее глазами.
Перкар нетерпеливо дожидался, пока Хизи с застывшим взглядом продолжала бить в барабан. Она явно отсутствовала, хоть ее тело и оставалось на прежнем месте, и это вызвало у Перкара смутное болезненное чувство - может быть, потаенное воспоминание о его собственном пребывании в потустороннем мире.
- Я все еще в себе не уверен, - сказал он Харке, чтобы заполнить чем-то время ожидания. - Я все еще не знаю, что случится, если мне вновь придется сражаться.
«Все будет хорошо, - ответил меч. - Ты на самом деле храбрее, чем думаешь».
- Я чуть не отступил перед быком. Если бы не Хизи, мы все погибли бы.
«Это так и было бы, независимо от того, отступил бы ты или нет. Учись на своих ошибках, а не переживай их снова и снова».
- Ошибка - это какое-то действие, которое ты совершаешь, а потом узнаешь, что поступил неправильно. С быком все было иначе. Я просто боялся. Я не вызывал в себе страх намеренно.
«Бывало, что ты и раньше боялся».
- Это другое дело.
«Я знаю. Но храбрость существует только вместе со страхом. Чем больший страх ты преодолел, тем больше смелости проявил. Бесстрашие - просто другое название глупости».
- Разве никто, кому ты принадлежал, не был бесстрашен?
«Конечно, был. И был при этом туп, как чурбан».
- Как его звали?
«Одного из них звали Перкар».
Перкар недовольно нахмурил брови и прекратил разговор с мечом. Вместо этого он принялся собирать сучья можжевельника и горной сосны: ночь наступит раньше, чем Хизи закончит разведку, а на такой высоте ночи холодные.
К тому времени, когда барабанный бой прекратился, искры костра уже танцевали в воздухе; от яркого заката осталась лишь светлая полоса за западными горами.
Хизи потрясла головой, словно просыпаясь и впервые увидев Перкара и все вокруг.
- Как холодно, - вздохнула она.
- Иди поближе к костру, пусть богиня огня согреет тебя, - позвал Перкар.
Хизи кивнула, подняла свой барабан, села у костра напротив Перкара и принялась растирать замерзшие руки. Перкар сдерживал нетерпение, понимая, что она заговорит, когда будет к этому готова. Наконец Хизи сказала:
- Там, впереди, умирают люди. Мне очень жаль, Перкар. Холодные пальцы ночи словно сжали сердце юноши.
- Много их?
- Думаю, много. Во всяком случае, больше пяти десятков, больше, чем я сумела сосчитать. Сражение прекратилось, когда настала ночь, но мне кажется, утром оно снова начнется.
Губы Перкара сжались в тонкую линию.
- Среди них может быть мой отец, - прошептал он. - Или брат.
- Мне так жаль их…
Перкар понял, что это не только слова - глаза Хизи были влажными.
- Там, где я была, трудно плакать, - сказала девочка. - Я все чувствую иначе, все кажется мне каким-то бесцветным. Но теперь… - Ее худые плечи начали сотрясаться. - Они ведь умирают. Стрелы вонзаются в тела, мечи оставляют ужасные раны… - Хизи всхлипнула и умолкла, вытирая глаза. - Перкар… - начала она, но в этот момент юноша неуклюже поднялся и обошел костер, чувствуя себя полным идиотом. Он сел рядом с Хизи и привлек ее к себе, ожидая, что сейчас она окаменеет, и боясь этого.
Ничего такого не случилось. Хизи прильнула к Перкару, прижалась головой к его груди и тихо заплакала. Ее слезы оказались заразительны, и соленые капли потекли из глаз юноши. Не думая о том, что делает, Перкар стал укачивать Хизи и гладить ее густые темные волосы.
Когда через некоторое время ему пришлось подняться, чтобы подбросить в костер веток, он сам удивился тому, как неохотно выпустил Хизи. Вернувшись, он снова ощутил смущение и неуверенность: следует ли ему снова обнять ее или нет? Наконец он осторожно потянулся к ней.
- Теперь уже со мной все в порядке, - сказала Хизи, и Перкар смущенно отдернул руку; несколько секунд они сидели в неуютном молчании. - Я имею в виду, - начала Хизи, - что ты не должен меня жалеть.
Перкар фыркнул:
- Ты знаешь меня уже достаточно хорошо, чтобы понимать: я жалею только самого себя.
- Я этому не верю, - возразила Хизи. - Нгангата говорит, что ты переживаешь за весь мир.
- Нгангата самый добрый человек из всех, кого я знаю. Он мне льстит, хотя и не стесняется обычно перечислять мои грехи, особенно себялюбие, как, кстати, и ты.
- Мне очень жаль, - сказала Хизи.
Перкар удивленно взглянул на нее:
- Ты это говоришь сегодня уже третий раз.
- Но мне действительно жаль. Месяцы назад, когда мы охотились в пустыне с менгами, еще до того, как все это началось, мне казалось, что мы с тобой будем друзьями. А потом я вела себя в отношении тебя отвратительно. Да и в отношении всех, особенно Тзэма. Если ты думаешь, будто это ты себялюбив…
Перкар улыбнулся и принялся кидать в огонь веточки, поднимая маленькие вихри искр.
- На самом деле, - сказал он Хизи, - Братец Конь и Нгангата правы насчет нас. Мы с тобой оба считаем, что мир вертится вокруг наших носов. Мы оба думаем, что без нас не взойдет ни солнце, ни Бледная Королева.
- Трудно так не считать, - пробормотала Хизи. - Столько людей сражается и умирает, и ведь даже боги говорят, что все это из-за нас.
- Нет. Не делай ошибки, Хизи: начали все сами боги. Мы с тобой…
- Я не хочу больше об этом говорить, - неожиданно сказала Хизи. - И так я ни о чем другом не думаю - и ты тоже.
Перкар заколебался. Он был уже готов рассказать обо всем, что говорил ему Карак, - о том, что лишь Хизи способна убить Изменчивого… Но можно рассказать ей о словах Карака и потом, завтра. Времени на это еще много - раз уж он решился.
- О чем же тогда ты хочешь поговорить?
- Не знаю. Не знаю! - беспомощно пожаловалась Хизи. - О чем бы мы с тобой разговаривали, если бы были обыкновенными людьми, без бога-меча, без барабана, вызывающего духов, не имеющими предназначения, ничего не знающими ни о какой войне?
- Ни о чем не разговаривали бы. Мы с тобой никогда бы не встретились.
- Я серьезно говорю. О чем бы мы разговаривали? Что бы ты сказал мне, если бы я принадлежала к твоему народу и мы с тобой оказались наедине?
- Я тоже не знаю, - хмыкнул Перкар.
- Ну постарайся! - требовательно сказала Хизи.
- Хорошо, принцесса.
- И не смей так меня называть! Особенно теперь.
Перкар рассеянно протянул руку и снова погладил Хизи по волосам.
- Теперь моя очередь извиняться. - Он внезапно осознал свой жест и отдернул руку, словно обжегшись. Хизи подняла на него глаза, взяла своими тонкими пальцами руку Перкара и притянула к себе.
- Я передумала, - буркнула она. - Мне холодно.
- Ах… - Лицо Перкара горело, но он снова прижал к себе Хизи. Подумав минуту, он вытащил одеяло и накинул его на плечи им обоим. Когда он взял девочку за руку, то, к своему удовольствию, ощутил ответное пожатие.
- Еще раз спасибо тебе за то, что спасла мне жизнь, - пробормотал он.
- Заткнись! Я же тебе говорила! - закричала Хизи, колотя кулачком ему в грудь. - Неужели нельзя сказать хоть что-нибудь, что совсем не было бы важным!
Перкар подумал немного и сказал:
- Я знаю историю о корове с двумя головами.
- Что?
- У нее было по голове с каждого конца. Эту историю мне обычно рассказывала моя мать. Жил-был лис, у которого была корова с двумя головами…
- Расскажи с самого начала, - потребовала Хизи.
- Ну, это такая глупая история…
- Расскажи, я тебе приказываю.
- Твоя воля - закон, прин… госпожа Хизи, - поправился Перкар. - Давным-давно, в те времена, когда люди и звери часто разговаривали друг с другом, кухонные горшки имели собственное мнение обо всем, а заборы то и дело жаловались на скуку, жил на свете лис, у которого не было коров. Вот однажды он и спросил себя: «Как бы мне обзавестись хорошим стадом, раздобыть Пираку…»
- Это длинная история? - перебила Хизи.
- Да.
- Замечательно.
И на некоторое время судьбы мира и их собственное предназначение были забыты, и Хизи смеялась над проделками лиса и его волшебной коровы, пока в конце концов они с Перкаром не уснули, тесно прижавшись друг к другу.
Первой проснулась Хизи; она не сразу поняла, где находится. У нее затекла рука, и что-то теплое прижималось к боку.
Потом она обо всем вспомнила и осторожно вытащила руку из-под Перкара. Он не проснулся, и Хизи стала смотреть на него, пытаясь разобраться в собственных смятенных чувствах.
Было приятно смотреть на спящего Перкара - сон прогнал с его лица все заботы, и юноша выглядел так, как, должно быть, выглядел, когда еще их судьбы не переплелись. Сколько ему лет? Двадцать, не больше.
И каковы его чувства к Хизи? Жалость? Желание защитить?
Хизи не была уверена, но было что-то в том, как он обнял ее, когда она перестала плакать, что-то, не похожее ни на одно из этих чувств. В Перкаре было заметно какое-то отчаянное стремление, и самая странная вещь заключалась в том, что она понимала это стремление, чувствовала нечто сходное. Словно она покрылась каменной корой, словно ее пальцы и лицо одеревенели, утратили способность ощущать. Это было более чем онемением. Сколько времени прошло с тех пор, когда кто-нибудь обнимал ее? Даже Тзэм не прикасался к ней с той ночи, когда они бежали из деревни Братца Коня. Хизи сама не понимала, как не хватает ей теплоты общения с великаном; ей было необходимо коснуться любого человеческого существа…
Но прикосновение Перкара было чем-то особенным. Оно напомнило Хизи объятия Йэна, хотя и не совсем. То объятие было волнующим, запретным, сладостным. Теперь же у нее перехватывало дыхание, как бывает при приступе гнева, однако чувство было совсем другим, гораздо более глубоким. Хизи подумала: что бы она стала делать, если бы Перкар поцеловал ее? Приходила ли ему такая мысль? Хизи прошлой ночью опасалась, что он таки поцелует ее и тем самым вынудит решать, как ей себя вести. Теперь же она хотела бы оказаться принужденной принять решение - ей совершенно не нужна была эта неожиданно возникшая неопределенность.
Что ей делать, когда он проснется? Как себя держать? Хизи легла и снова закрыла глаза, озорно улыбнувшись. Пусть лучше все эти решения придется принимать Перкару.

29
ПАДАЮЩИЙ ВПЕРЕД ПРИЗРАК

В первый день Ган был уверен, что не выживет, на второй начал мечтать о смерти. Ни один палач из храма Ахвен не смог бы придумать более изуверского орудия пытки, чем жесткое менгское седло и конь под ним. На рыси Ган натирал ляжки до мяса, легкий галоп заставлял болеть все его кости. Только крайности - передвижение шагом или быстрая скачка - не доставляли мучений, но скоро Ган понял, что и за это приходится расплачиваться: он вцеплялся в седло такой мертвой хваткой, что на следующий день не мог двигать руками, а мышцы сводила мучительная боль. Трижды за день судорога в ноге заставляла его падать на землю, ругаясь и проливая бессильные слезы.
Отряд не останавливался на отдых, и Ган, никогда прежде не ездивший верхом, был не в состоянии дремать в седле, как делали окружающие его грубые варвары. Когда же старик все-таки забывался сном, через несколько секунд он просыпался в ужасе, что сейчас упадет. К концу второго дня он был совершенно измучен и даже лишился способности возмущаться.
Ган не понимал языка менгов, хотя тот и имел смутное сходство с древним наречием Нола и многие слова звучали знакомо; однако Гхэ каким-то образом объяснялся с кочевниками, может быть, овладев их языком с помощью того же колдовства, которое позволило Перкару «выучить» нолийский.
Ган узнал от него, пока еще был способен что-либо воспринимать, что отряд всадников разыскивал их, по-видимому, по приказу того воина, который снился Гхэ, - местного вождя.
Единственное, что еще было известно Гану, - это что они скачут, чтобы встретиться с тем менгом из сновидений. Впрочем, Ган был уверен, что не доживет до встречи с ним.
Чтобы отвлечься от своих страданий, Ган попытался наблюдать за окружающими его людьми - если этих существ можно было так назвать. Такое занятие ему не особенно помогло. Кочевники все выглядели одинаково - со своими украшенными красными султанами шлемами, лакированными доспехами, длинными черными или коричневыми кафтанами. Даже пахли они тоже одинаково - лошадьми. Все они что-то бормотали на своем тарабарском языке и все смеялись над ним - стариком, который даже не способен сесть на лошадь без посторонней помощи. Единственным утешением Гану служил один из оставшихся в живых нолийских солдат - молодой парень по имени Канжу: он постоянно был рядом, подхватывал Гана, когда тот чуть не падал с коня, и приносил ему воду. Канжу был кавалеристом и хорошо умел управляться с лошадьми.
Гхэ совсем не обращал внимания на старика; он ехал впереди отряда с Квен Шен и Гавиалом, которые, как оказалось, оба умели ездить верхом.
На третий день, проснувшись, Ган обнаружил, что лежит на траве, кто-то брызжет ему в лицо водой, а на груди у него сидит большая цикада.
- Учитель Ган! Ты можешь двигаться? - Это был Канжу. Ган с благодарностью глотнул воды из меха, который протянул ему солдат.
- Наверное, я уснул в седле, - признался Ган.
- Ничего. Ты некоторое время будешь ехать вместе со мной.
- Нам этого не позволят.
- Придется позволить. Иначе им пришлось бы бросить тебя, а тогда дальше не поеду и я. Я ни за что не соглашусь оставить подданного императора в этих диких землях.
Несколько менгов, окруживших их, что-то залопотали, когда Канжу посадил Гана на седло позади себя, но постепенно смирились с этим. Основной отряд и так уже далеко опередил их, и эти кочевники не хотели совсем отстать, пока будут спорить.
- Неужели они никогда не спят? - проворчал Ган в спину солдату. Мускулы молодого человека были стальными; обхватив его, Ган почувствовал себя в безопасности, словно держался за ствол дерева. Неужели и он был когда-то таким?
Едва ли.
- Это что-то вроде марш-броска, - объяснил Канжу. - Благородный Гавиал, госпожа Квен Шен и господин Йэн, похоже, заключили договор с вождем этих варваров, хотя нам и не сообщили, куда мы направляемся. Я слышал, как кочевники упоминали какое-то место - оно называется Тсеба. И они хотят попасть туда быстро. Менги не стали бы так загонять коней, если бы не острая необходимость.
- Почему ты думаешь, что Тсеба - это место, а не человек и не предмет? Ты разве говоришь на их языке? - спросил Ган.
Юноша неуверенно кивнул:
- Чуть-чуть. Я несколько месяцев служил в Гетшане - это на границе. Там я и научился - я знаю, как с менгами здороваться, и кое-что еще. Совсем мало, конечно. Но очень, многие названия мест у менгов начинаются с «тсе». Я думаю, это означает «скала», как и по-нолийски.
- Можешь ты спросить, сколько дней пути до этой Тсебы?
- Попробую, - ответил Канжу. Он несколько секунд подумал, а затем крикнул ближайшему менгу: - Дубай жбен Тсеба?
Варвар озадаченно поднял брови. Канжу повторил вопрос, несколько изменив фразу, и кочевник, кивнув, мрачно показал ему три пальца.
- Еще три дня? - простонал Ган, но тут же стиснул зубы. Он больше не будет жаловаться; варвары и солдаты презирают слабых, и если уж он все равно ничего не может сделать с немощью своего тела, по крайней мере он не станет причитать. - Что ж, значит, еще три дня, - повторил он, стараясь, чтобы голос его звучал твердо.
Каким-то чудом следующий день оказался не таким тяжелым. Ган пришел к выводу, что тело его примирилось с ожидающей его гибелью, а потому не тревожит больше своего хозяина болью.
Ган снова ехал самостоятельно, и утром к нему подскакал Канжу. Парень выглядел чем-то обеспокоенным.
- Прошлой ночью что-то случилось с Ватом.
- С кем?
- С одним из солдат, моим приятелем.
- Что же с ним случилось?
- Он умер, - просто ответил Канжу.
Ган тупо кивнул. Конечно. Что же еще, кроме смерти, достойно упоминания в таких обстоятельствах?
Канжу с опаской взглянул на Гана:
- Его не зарезали и вообще не ранили. Я видел его тело. Он просто умер.
- Ох… - Ган поднял брови, но не стал ничего объяснять. Разве знание принесет Канжу пользу? Оно только увеличит опасность…
Еще двое солдат исчезли на следующую ночь. Канжу сказал, что тел их не нашли, и признался Гану, что надеется: однополчане дезертировали, хотя по голосу его было ясно, что Канжу в это не верит. Ган выразил ему сочувствие; его стали томить невеселые мысли. Случившееся было нехорошим знаком: должно быть, Гхэ теряет контроль над собой. Хотя он избегал Гана с тех пор, как их встретил отряд менгов, теперь он ехал недалеко от старика, и тот видел: лицо вампира застыло, как маска, взгляд пронзал, как холодное железо, словно все человеческое в нем погрузилось в сон или испытывало непереносимую тяжесть.
Ган попытался обдумать увиденное, понять, что происходит с вампиром. Хотя ужасная боль все еще сводила его плечи и бедра, а также, как ни странно, живот, - теперь это уже не была прежняя пытка, и старику даже удавалось подремать, когда отряд переходил на шаг - команда к этому, как и остальные сигналы, подавалась трубой. Значит, и думать он теперь снова был способен.
Гхэ был мертвецом, оживленным Рекой. Его тело проявляло признаки жизни, да и было живым во всем, кроме одного: дух, живший в этом теле, не был духом человека, та жизненная сила, что обычно связывает тело и дух, отсутствовала. Гхэ был ущербен, несовершенен. Впрочем, несовершенен и живой человек - он нуждается в пище и воде, а со временем его жизненная сущность и плоть теряют удерживающие их вместе связи. Чем бы ни был Гхэ, его жизнь имела лишь внешний источник. Поблизости от Реки, которая постоянно пополняла его силы, потеря энергии, нужной для любого его действия, не имела значения. Здесь же источник жизни Гхэ должен находить в другом; к тому же вампиру приходилось кормить не один рот, если Ган правильно понимал его природу. Среди его нахлебников была теперь и богиня потока.
В старых книгах существа, подобные Гхэ, назывались пожирателями жизни; полузабытый древний язык именовал их еще «падающими вперед призраками». Теперь эти слова обрели для Гана смысл: Гхэ подобен человеку, бегущему вниз по склону холма, - его голова движется скорее, чем ноги, и остановиться он не может, потому что сразу упадет. Он может только бежать все быстрее и быстрее и в конце концов упасть с разгону.
И такое существо жаждет Хизи! Его нужно остановить, но Ган никак не мог ничего придумать. Он так устал и так нуждался в настоящем сне…
Старик с надеждой посмотрел на Канжу. Может быть, все же что-то можно сделать. Может быть, удастся уговорить парня помочь ему бежать.
Однако этой ночью Канжу исчез, и Ган никогда его больше не видел.
На следующий день произошло событие, которое на некоторое время отвлекло Гана от всех его страданий и тяжелых предчувствий. Прозвучал сигнал трубы, означавший переход с галопа на рысь, и лошади замедлили бег. Ган почувствовал огорчение - теперь, когда он научился ездить верхом, не напрягая при этом всех сил, галоп нравился ему больше всего (если не считать, конечно, тех редких случаев, когда кони шли шагом): тряска при этом оказывалась наименьшей. Канжу научил Гана, как смягчать толчки при рыси, но для этого нужно было привставать на стременах, а это трудно давалось слабым ногам старика.
Не прошло и нескольких минут, как раздался сигнал перейти с рыси на шаг. Это было необычно: как правило, изменения скорости передвижения разделялись большими интервалами. Скоро, однако, причина стала ясна: на горизонте показались ходячие горы.
Менги называли это чудо «нантук»; Гану название показалось слишком коротким - или слишком длинным, - чтобы должным образом описать зверя. Четыре похожих на колонны ноги поддерживали невероятно массивное тело; с головы свисал похожий на змею отросток, с обеих сторон которого торчали подобные саблям клыки - нет, должно быть, бивни, - воинственно загибающиеся кверху. Мохнатая шерсть была где рыжевато-коричневой, где черной. Десятка полтора великанов виднелось на фоне зарослей кустарника; они паслись в высокой траве. Сначала Ган мог сравнивать их размер лишь с высотой деревьев; потом семеро менгов с пронзительными криками помчались по равнине в сторону чудовищ, и старый ученый смог лучше оценить величину нантука: даже верхом люди едва доставали ему до брюха.
- Что они делают? - озадаченно спросил Ган. Никто из менгов ему не ответил: они не понимали нолийского, а Канжу, который мог бы перевести, теперь не было.
Все еще вопя, воины скакали к насторожившимся животным. Самые крупные нантуки встали кольцом, защищая более мелких и совсем маленьких - размером всего с лошадь, - это, как решил Ган, были детеныши. Всадники выхватили мечи и стали размахивать ими перед великанами; казалось, они стараются приблизиться на достаточное расстояние, чтобы поразить их.
«Разве копья не подошли бы для этой цели лучше?» - подумал Ган, но потом понял: менги не пытаются убить огромных зверей, они просто стараются их коснуться.
Хоть это и казалось безумием, чем дольше Ган наблюдал, тем больше он укреплялся в своем предположении. Ловко уворачиваясь от ударов бивней, воины наклонялись с седел, чтобы шлепнуть нантуков по боку. Остальные менги криками подбадривали товарищей, и весь отряд впервые за несколько дней остановился не ради того, чтобы напоить коней или дать им попастись.
Остановка, однако, была недолгой; семеро всадников повернули к отряду, радостно размахивая оружием. Еще одна группа кочевников собралась было повторить их проделку, но кто-то пролаял резкий приказ, и после недолгих препирательств воины, ворча, заняли свои места. Ган следил за недовольными и поэтому не смотрел в сторону возвращающихся всадников, когда крики варваров вдруг стали громче и в них зазвучала паника.
Ган поспешно обернулся, гадая, что могло произойти. Шестеро кочевников растерянно метались по равнине, седьмого не было видно - по-видимому, его скрыла высокая, по грудь человеку, трава. Его конь на миг с визгом вынырнул из растительности - Ган и представить себе не мог, что лошади способны издавать такие пронзительные вопли, - но тут же вновь скрылся в траве.
Двое из оставшихся не справились со своими конями; один, вороной красавец, взвился на дыбы и начал отчаянно бить копытами. Из травы стремительно выпрыгнул какой-то зверь и, одним безжалостным ударом окровавленной лапы разодрав коню брюхо, кинулся на всадника.
Краем глаза Ган заметил, как кто-то скачет к месту кровавой расправы. Это был Гхэ.
Гхэ почувствовал присутствие хищника в траве еще до того, как тот напал на всадников. Оскалив зубы, вампир хлестнул своего скакуна и поскакал к месту несчастья. Кобыла привыкла к более опытному наезднику, но все же послушалась, и Квен Шен с Шаком, предводителем менгов, хихикнувшим при виде неуклюжих движений Гхэ, остались позади.
Гхэ не заботила участь варваров, которых ожидала смерть: он был просто голоден, а пожирать солдат днем, на глазах у всех, не решался. Уже с полудня он не мог думать ни о чем, кроме насыщения, и находиться рядом с менгами и их конями было так же мучительно, как голодать за пиршественным столом. Какая-то маленькая часть его сознания шептала ему, что неплохо будет заработать уважение этих дикарей. Попытка приблизиться к одному из гигантов нантуков выглядела бы смешной и весьма подозрительной, если бы вдруг при его приближении огромный зверь упал мертвым. В этом случае к тому же нолийские солдаты наверняка догадались бы, что случилось с их исчезнувшими товарищами.
Но Гхэ мог сделать вид, что убивает тварь, притаившуюся в траве.
К тому времени, как он добрался до места схватки, трое менгов и две лошади были уже мертвы или умирали. Гхэ поглотил те крохи жизни, что в них оставались, но это его не насытило. Та богиня, которую он проглотил, давала ему огромную силу, но для того, чтобы держать ее в подчинении, требовалось очень много энергии. С тех пор как Гхэ захватил богиню, он все время был голоден.
Его лошадь испугалась, взвилась на дыбы и сбросила Гхэ; однако тому казалось, что все происходит невероятно замедленно, - чувства его опережали события. Поэтому он с легкостью перевернулся в воздухе, по-кошачьи ловко приземлился и тоже по-кошачьи быстро скользнул по равнине, низко пригнувшись. Сжимая в руке нож, Гхэ встретил хищника в его стихии, под колышущимся пологом травы.
Благодаря странно ускорившемуся восприятию Гхэ смог не торопясь разглядеть животное. Оно казалось приземистым и массивным, но это было иллюзией, порожденной его размерами: зверь, если бы не полз на брюхе, был бы гораздо выше травы. Больше всего он напоминал свирепую собаку, с почти квадратной головой и коротким носом. Покрытые кровью передние лапы оказались толще и короче задних, тело величиной не уступало лошадиному, а на загривке огромным бугром выпирали мускулы. Палевая с коричневыми полосами шкура сливалась с растительностью.
Оскаленная пасть с легкостью могла бы вместить голову Гхэ; именно такое желание и читалось в маленьких черных глазках чудовища. Если бы не сверхъестественные способности вампира, движения зверя казались бы молниеносными - оно явно могло бежать гораздо быстрее лошади, по крайней мере на коротких расстояниях.
Гхэ сосредоточился, раскинул сеть своего могущества по степи, подчиняя себе силы земли, как это делал захваченный им демон, черпая силы из потока.
Хищник и вампир столкнулись друг с другом. Несмотря на всю свою мощь, зверь пошатнулся от удара и был явно озадачен: он ведь только что лапой прихлопнул, как муху, лошадь, и поэтому никак не ожидал, что слабый человек устоит на ногах. Гхэ увернулся от страшных когтей и одновременно нанес удар ножом снизу вверх под нижнюю челюсть твари. Страшная разинутая пасть нависла над ним, и он мог видеть, как окровавленная сталь клинка рассекла язык и проникла в череп. Гхэ знал: этого недостаточно, чтобы убить зверя немедленно, и будь он обычным воином, хищнику хватило бы ярости и сил прикончить его; однако в тот же момент Гхэ поглотил дух чудовища, выпил его жадными глотками, а остаток присоединил к остальным, захваченным раньше.
«Ну вот, теперь меня пятеро», - подумал Гхэ, когда безжизненная туша придавила его к земле. Он с улыбкой ощутил, как она сотрясается под запоздалыми ударами воинов.
Гхэ позволил им вытащить себя, всего залитого кровью хищника, из-под зверя, очень довольный теми приветственными криками, которые вызвал его подвиг. Он помахал в воздухе окровавленным ножом, и крики стали еще громче. Гхэ двинулся туда, где оставался отряд, предоставив одному из менгов ловить его ускакавшую лошадь, - он знал, что так выглядит более внушительно, чем в седле.
Предводитель выехал вперед, спешился перед Гхэ - это была великая честь - и пожал его окровавленную руку.
- Я никогда еще не видел подобного подвига! - воскликнул он, не в силах сдержать восхищения. - Гаан был прав: он сказал, что ты подобен льву, а только лев смог бы справиться с шежном.
- Шежном? - переспросил Гхэ.
- Травяным медведем. Он, должно быть, подкрадывался к нантукам, когда наши воины, на свое несчастье, помешали ему. - Менг изумленно покачал головой. - Этот клинок - бог? - спросил он, показывая на нож Гхэ.
Гхэ озадаченно нахмурился:
- Что?
Предводитель хлопнул его по плечу:
- Это, наверное, и есть ответ на мой вопрос.
- Но не на мой, - возразил Гхэ. - Что такое бог-клинок?
Воин казался смущенным:
- Это оружие, в котором живет бог. Я слышал, что такое бывает, но мало знаю о нем. Однако все, что мне известно, я с радостью тебе расскажу.
- Буду весьма признателен, - поклонился Гхэ. В уме его возник страшный образ меча Перкара; он вспомнил, как его собственный, благословленный Рекой клинок задрожал и чуть не сломался при соприкосновении со странным зеленым металлом. Бог-меч…
- Гаан сможет рассказать тебе больше.

Предыдущая страница 25 Следующая страница


Духи Великой Реки 26

- Когда мы с ним встретимся? - рассеянно спросил Гхэ и помахал рукой в ответ на несмолкающие приветственные крики.
- Он будет ждать нас завтра у Белой скалы, - ответил предводитель.
Гхэ кивнул, обернулся к Квен Шен и подмигнул ей. На лице супруги Гавиала была написана странная смесь страха и облегчения. Гхэ испытал прилив нежности к ней: Квен Шен - удивительная женщина, он многим ей обязан. Когда он наконец воссоединится с Хизи, своей настоящей возлюбленной, он постарается забрать жизнь Квен Шен как можно более безболезненно.
Тсеба, как выяснил Ган, означало «Белая скала». Название хорошо подходило этому месту - каньону с низкими меловыми стенами, который тянулся на север, в направлении горного плато. В последний день пути к отряду присоединялось все больше и больше всадников: скоро по камням Тсебы зацокали копыта более чем сотни коней.
Впереди их ждал один-единственный воин.
Ган не особенно ясно представлял себе, каким должен быть менгский вождь, но он думал, что того будет по крайней мере сопровождать свита, а впереди будут идти музыканты. Всадник был еще довольно далеко, но, насколько Ган мог разглядеть, менгский вождь совсем не отличался роскошью одеяния - скорее он казался усталым и оборванным, словно ему пришлось проделать более далекий и более трудный путь, чем отряду. Ган усомнился бы в том, что этот человек - именно вождь, если бы все менги не спешились перед ним; он сам и оставшиеся в живых нолийские солдаты последовали их примеру, когда поняли, что происходит.
Гхэ, Квен Шен и Гавиала подвел к вождю предводитель отряда, и они начали о чем-то беседовать. Голоса далеко разносились в каньоне, но не менее громко звучало и ржание коней, и перестук копыт, так что хотя Ган и слышал разговор, разобрать слов не мог.
Но вскоре Гхэ оставил своих собеседников и двинулся сквозь армию людей и коней. Он шел как могучий герой, воины почтительно расступались перед ним, и скоро стало ясно, что идет он к Гану. Старик собрал все силы, ожидая дальнейших событий.
- Привет, Ган, - обратился к нему Гхэ. - Как я вижу, ты достаточно хорошо перенес наше путешествие.
- Достаточно хорошо.
- Не пойдешь ли ты сейчас со мной?
- Разве у меня есть выбор?
- Нет.
- Что ж, тогда я буду счастлив сопровождать тебя. - Старик отряхнул с себя конскую шерсть, но, когда он сделал шаг, его ноги чуть не подкосились.
- Позволь мне тебе помочь, - сказал Гхэ, крепко - даже чересчур крепко, так что Гану стало больно, - беря его под руку и направляя к группе вождей. - Должен признаться, Ган, я был на тебя сердит, - сообщил ему по дороге вампир. - Впрочем, не поэтому я старался избегать тебя эти дни.
- Да? Разве ты избегал меня?
Гхэ поцокал языком.
- Ты предал меня, Ган, и предал Хизи тоже, хотя, я уверен, по своей глупости считал, будто помогаешь ей. Я держался от тебя подальше, чтобы сохранить тебе жизнь, потому что каждый раз, стоило мне тебя увидеть, у меня возникало желание забрать дух из твоего немощного тела. Но все же мне казалось, что от тебя еще может быть польза, - как оно и оказалось теперь.
Они уже почти дошли до того места, где стояли остальные предводители, и Гхэ немного замедлил шаг - наверное, чтобы те не заметили, как он тащит Гана. Старик открыл было рот, чтобы спросить: какая же от него ожидается польза, но заметил, что менгский вождь пристально следит за ним блестящими глазами.
Он действительно выглядел очень усталым и одет был так же, как и все воины вокруг - в длинный черный кафтан и штаны. Единственным отличием служило то, что на вожде не было шлема. Самым же удивительным Ган счел его возраст: вождю не могло быть больше шестнадцати лет.
- Ты тот, кого называют Ганом, - сказал вождь по-нолийски с сильным акцентом, но все же понятно.
- Да, меня так зовут.
- Нам с тобой о многом нужно поговорить, так же как и с остальными. - Молодой вождь показал на Гхэ и других. - Радуйся: Хизи жива и здорова.
Ган заморгал; когда значение этих слов дошло до него, он почувствовал внезапный наплыв чувств, которые он так долго сдерживал.
- Откуда ты об этом знаешь? Вождь похлопал себя по груди:
- Я ее вижу: вот здесь. А совсем недавно я скакал с ней рядом. - Он положил руку на плечо Гана. - Позволь мне представиться. Я шаман и пророк клана Четырех Елей, а также, волей Реки и наших богов, вождь трех северо-западных племен. - Он развел руками, словно обнимая всех всадников, которые, спешившись, почтительно ожидали его приказов. - Но ты, мой друг, можешь называть меня просто Мхом.

30
ДОРОЖНЫЙ ЗНАК

Перкар резко втянул воздух и замер на месте, когда его неожиданно окликнул Харка.
- Что?
«Впереди в скалах по крайней мере пятнадцать человек».
- Они могли нас слышать? - прошептал Перкар.
«Разве что если бы вы кричали, пожалуй».
- Менги?
«Откуда мне знать? Мне только известно, что они еще не решили, нападать ли им на вас. Они то ли ждут кого-то, то ли что-то охраняют».
Перкар заметил, что Хизи внимательно смотрит на него.
- Притворись, будто мы разговариваем о пустяках, - тихо предупредил он ее.
- Так мы и в самом деле разговариваем о пустяках, - ответила Хизи, имея в виду беседу, прерванную вмешательством Харки: о сравнительных достоинствах рыжих и черных коров.
- Впереди нас отряд из полутора десятков воинов.
- Прошлой ночью их там не было, - заверила юношу Хизи.
- Ну а теперь есть. Нгангата, ты слышишь?
- Да. Предлагаю вернуться той же дорогой.
- Слишком поздно. Они наверняка уже знают о нас. Когда я скомандую, вы все скачите в укрытие - к тем деревьям. Я, правда, не думаю, что они уже смогут достать нас из луков.
- Уж не собираешься ли ты сражаться с ними в одиночку? - прошипела Хизи.
Перкар еле заметно улыбнулся и похлопал ее по руке:
- Я вообще не собираюсь с ними сражаться, разве что у меня не останется другого выбора. Скорее всего, если учесть, как далеко мы забрались, это мои соплеменники. Но в такие тревожные времена могут случиться всякие неожиданности, и если они вдруг начнут стрелять, то могут убить кого-то из вас. Если же они совершат такую ошибку в отношении меня…
Он говорил с уверенностью, которой вовсе не чувствовал. Путники ехали по ущелью такому узкому, что видели над собой лишь полоску неба. Исцелит ли его Харка, если его раздавит сброшенный сверху валун? Что, если он угодит в западню и переломает ноги, а враги изрубят его в куски?
- Если же они совершат такую ошибку в отношении меня, - повторил Перкар, - последствия будут не столь печальные. К тому же если воины нападут на меня, все вы сможете прийти мне на помощь - кроме тех, кто останется охранять Хизи.
- Я не такая уж беспомощная, - напомнила ему девочка - не то чтобы резко, но с полным сознанием собственной значимости.
После той ночи пять суток назад, которую они провели наедине, их отношения улучшились. Очень заметно улучшились. Поэтому Перкар с улыбкой наклонился и тихо, чтобы одна только Хизи могла его услышать, ответил:
- Это разве единственная глупость, которую я сказал в последнее время?
- Более или менее, - пожала плечами Хизи. - По крайней мере за несколько дней.
- Тогда ты должна мной гордиться.
- О, я и горжусь. Только, пожалуйста, будь осторожен. Перкар кивнул и оглянулся как раз вовремя, чтобы заметить выразительный взгляд Нгангаты.
- В чем дело? - окликнул юноша полукровку.
- Они в любой момент могут двинуться в эту сторону. Вы бы лучше отложили свои перешептывания до другого раза.
Перкар с трудом удержался от резкого ответа. Он спешился и, стараясь не думать о том, что может его ожидать, двинулся вперед. Остальные поспешно скрылись между деревьев.
Несмотря на все усилия, Перкару казалось, что ноги его вязнут в трясине. Только мягкая поддержка внимательных взглядов друзей помогала ему сохранять уверенный вид.
Когда он сделал полсотни шагов, рядом упал брошенный сверху камень. Перкар остановился.
- Я пришел говорить, а не сражаться, - крикнул он. Последовала пауза, потом справа из скал долетел голос.
- Назови себя, - прокричал кто-то - на языке народа Перкара.
- Я Перкар из клана Барку, - ответил юноша.
В скалах послышалось какое-то движение, и неожиданно из-за осыпи вынырнул приземистый рыжий воин.
- Ну, коли так, тебе многое придется объяснить нам - по тому, что мне приходилось слышать, ты должен бы быть призраком. - Он покачал круглой головой и широко улыбнулся. - Вместо этого ты, похоже, сделался менгом.
- Ты много обо мне знаешь, - откликнулся Перкар. - Мы с тобой разве знакомы?
- Нет, но я слышал рассказы о тебе. Меня зовут Морама из клана Кверешкан.
Перкар удивленно поднял брови:
- Это клан моей матери.
- Верно, если ты и вправду тот, кем себя называешь. А даже если и нет… - Морама пожал плечами. - Ты наверняка скотовод, несмотря на свою одежду, так что можешь рассчитывать на наше гостеприимство.
- Со мной мои спутники.
- Ну что ж, и они тоже.
- Двое из них - менги. Остальные - из еще более дальних стран.
К удивлению Перкара, воин добродушно кивнул:
- Если ты и в самом деле Перкар - а я думаю, что так оно и есть, - то нам говорили: этого следует ожидать. Клянусь своим Пираку, мы не причиним им вреда, если только они не нападут первыми.
- Я передам им твое обещание. - Перкар двинулся обратно, но тут внезапно понял смысл сказанного Морамой. - Что ты хочешь этим сказать - «вам говорили: этого следует ожидать»? Кто говорил?
- Мой господин. Он велел мне передать тебе: «Я - дорожный знак».
Перкар отвернулся, ощутив словно дуновение ледяного ветра. Карак.
Хизи беспомощно пожала худенькими плечами.
- Я сама не знаю, что я себе представляла, - сказала она Перкару. - Что-то вроде этого. Все кажется просто замечательным.
Перкар закусил губу. Хизи догадалась, что он старается не хмуриться, чтобы скрыть свои опасения.
- Это, конечно, не твой дворец в Ноле, но уж по крайней мере получше менгского екта. - Последние слова он произнес совсем тихо, чтобы его не услышали Братец Конь и Ю-Хан, которые с опаской шли по утоптанной земле двора.
- Несомненно, - согласилась Хизи. - Мне хочется поскорее увидеть, что там внутри.
- Тебе не придется долго ждать, - сказал Перкар, спешиваясь. - Вон идет здешний хозяин.
«Хозяином» оказался крепко сбитый мужчина, настолько высокий, что казался почти неуклюжим, темноволосый и с такой же светлой кожей, как у Перкара. Ничто в его одежде, на взгляд Хизи, не говорило о его высоком положении, но она напомнила себе, что находится среди незнакомого народа, обычаи которого ей неизвестны.
Народа Перкара. Это было самым странным - увидеть такое множество мужчин и женщин, похожих на него. Хотя Хизи понимала, что где-то есть целые деревни и города, населенные соплеменниками Перкара, она всегда почему-то считала, что он - нечто особенное даже среди своего народа. Ведь менги были пока единственными чужеземцами, которых она видела, и если не считать их странной одежды, они не очень отличались от тех людей, среди которых она выросла. Подсознательно она воспринимала Перкара, как Тзэма и Нгангату, - как такое же исключение из правила.
Эти смутные представления теперь развеялись. Среди жителей дамакуты Хизи видела светло-русые головы, как у Перкара, и совсем темные, как ее собственная. Но у двоих волосы были такого же поразительного белого цвета, как у Нгангаты, а еще у одного лохматые космы напоминали медную проволоку. Глаза у людей тоже были разных цветов - голубые, зеленые и даже янтарные: такие глаза были у хозяина дамакуты и еще у двух воинов.
Что же касается самой дамакуты… Перкар был прав: Хизи почувствовала разочарование. Когда он описывал жилища своего народа по-нолийски, он называл их «залами». Вот Хизи и представляла себе что-то вроде дворцовых покоев, соединенных двориками. На самом же деле… Во-первых, дамакута оказалась деревянной. Для строения из бревен она, бесспорно, была очень большой и даже обладала своеобразным примитивным уютом со своей крутой крышей, покрытой вручную вытесанной дранкой и украшенными замысловатой резьбой столбами. Надо отдать Перкару справедливость - именно так он все и описывал, призналась себе Хизи; просто ее ум преобразил его рассказы в привычные принцессе образы.
С другой стороны, он никогда не упоминал о рыжих и черных курах, что-то клюющих во дворе, о собаках, спящих на пороге, о любопытных чумазых почти голых ребятишках, играющих среди всей этой живности.
Но в одном Перкар был прав: несмотря ни на что, дамакута была куда величественнее менгского екта.
Хозяин подошел к ним и сказал что-то Перкару; Хизи не поняла его слов. Юноша выглядел очень усталым, заботы проложили на его лбу глубокие морщины, и что бы он ни ответил высокому мужчине, это явно далось ему нелегко. Потом Перкар, словно спохватившись, добавил что-то еще и знаком подозвал к себе остальных. Хизи неохотно подошла, сама удивляясь своему нежеланию приближаться к хозяину. Что-то в этих золотых глазах беспокоило ее. Когда все собрались вместе, тот слегка поклонился.
- Простите мне плохой менгский выговор, - обратился к гостям хозяин. - Прошло уже много дней с тех пор, как я в последний раз говорил на этом языке.
На взгляд Хизи, он по-менгски говорил прекрасно; может быть, Братец Конь и Ю-Хан и могли бы заметить, что говорящий не их соплеменник, но уж Хизи не могла точно.
- Меня здесь называют Шелду Кар Кверешкан, и добро пожаловать в мою дамакуту. Комнаты и вино ждут вас, чувствуйте себя как дома, и чего бы вы ни пожелали, не стесняйтесь обращаться ко мне или моим домочадцам. - Он повернулся к Хизи. - Принцесса, как мне говорили, ты проделала очень долгий путь, чтобы попасть сюда. Позволь мне приветствовать тебя в моих владениях. - Взгляд янтарных глаз смущал Хизи, но она улыбнулась и кивнула. Может быть, в конце концов, такое впечатление на нее просто производит этот странный цвет радужек…
- Братец Конь, известный также как Юшнин, твое имя хорошо известно моей семье. Не сомневайся: и ты, и твой племянник здесь под нашей защитой, и вам ничто не угрожает.
- Ты очень великодушен, - довольно сухо ответил старик.
Пока высокий хозяин приветствовал остальных, Хизи оглядывала двор, гадая, какой окажется дамакута внутри. Ей очень хотелось бы узнать, нет ли тут ванны.
Хизи со вздохом выплеснула ковшик воды на раскаленные камни. Капли жидкости затанцевали на пористой рдеющей поверхности, и пар, который вдохнула Хизи, оказался почти непереносимо горячим, хоть и доставил ей наслаждение. Тепло просачивалось сквозь тело до костей, и усталость и боль натруженных мышц словно вытекали вместе с потом.
Это не было похоже на знакомую Хизи ванну, но той же цели, несомненно, послужит.
Несколько других женщин тоже находились в сауне; без одежды они еще больше напоминали призраков: белые как алебастр тела, лишь кое-где окрашенные розовым. Женщины были любезны, но Хизи подозревала, что они рассматривают ее с тем же удивлением и любопытством, что и она - их. Для мужчин предназначалась другая баня, как сказали Хизи, и там-то, должно быть, наслаждались горячей водой и паром сейчас Тзэм и остальные. Перкар и хозяин дамакуты уединились для разговора; как полагала Хизи, юноша станет просить у того воинов для охраны по пути к горе.
Гора. Шеленг. Хизи зажмурилась, защищая глаза от облака горячего пара, и представила себе тот другой Шеленг, который видела во время путешествия сквозь озеро-барабан - и который, как ей казалось, и был той целью, к которой они упорно приближались все эти недели.
Почему все-таки ей нужно попасть туда в телесном воплощении? Она ведь была уже там как дух, но Карак настаивал, чтобы она явилась на гору во плоти. Хизи рассеянно потерла пальцем чешуйку на руке. Чешуйка не чесалась и не болела, но все же сохраняла способность причинять Хизи беспокойство. Кто-то что-то от нее скрывает. Хизи надеялась, что это не Перкар - от одной мысли о такой возможности сердце у нее упало, а расслабившиеся от тепла мускулы напряглись. Перкар был таким хорошим все последние дни. Хизи все еще в точности не могла определить своих чувств к нему, но той ночью ощущение обнимающих ее рук было таким приятным! Хизи не испытывала ни отвращения, как с Везом, ни глупого возбуждения, как с Йэном, - просто ей было спокойно, тепло, уютно. Если и Перкар тоже предаст ее…
К несчастью, это вполне возможно, призналась себе Хизи, - если он сочтет причину достаточно весомой. Хизи вспомнила свой разговор с Нгангатой. Однако тот разговор состоялся до… Ну, в общем, теперь она знала, что какие-то чувства к ней Перкар все же питает.
Или ему что-то нужно от нее - очень, очень нужно.
Хизи нахмурилась и плеснула еще воды на камни - теперь укусы раскаленного пара нравились ей больше, чем приносимое теплом успокоение. Нет, она не станет так думать о Перкаре. Она будет доверять ему до последней возможности. Нужно же доверять хоть кому-нибудь.
К тому же, если Перкар замышляет что-то против нее, разве есть у нее шанс спастись?
«Что за глупые мысли», - выругала себя Хизи. Можно подумать, будто она совсем уж беспомощна! Хизи не привыкла полагаться на других, когда дело шло о ее жизни; с чего бы ей начать делать это теперь, когда она сильнее, чем когда-либо? Может быть, отказавшись от наследства Реки, она лишилась какой-то части самой себя, - части, которая позволяла ей полагаться лишь на собственные силы? За последние месяцы она стала рассчитывать на других, как никогда раньше. Но ведь в Ноле, когда ее жизнь находилась под угрозой, Хизи сама нашла ответы в библиотеке, а потом в туннелях под дворцом. Ган и Тзэм помогли, конечно, но лишь ее собственная предприимчивость и страстное желание жить и остаться самой собой спасли Хизи. Единственный момент слабости был связан с призывом к Перкару, с желанием, чтобы появился герой и спас ее. Она ведь не могла знать, что ее кровь, смешавшись с водой Реки, осуществит это. Она совершила грех бессознательно. Но грех заключался именно в желании, чтобы помог ей кто-то другой, - когда вся ее жизнь доказывала снова и снова, что полагаться она может лишь на себя.
Однако ведь Перкар действительно помог ей тогда. Если бы не он, Йэн убил бы ее.
Хизи попыталась снова позволить пару расслабить напряженные мускулы, насладиться этой давно желанной роскошью, но спокойствие покинуло ее. Хизи и теперь не знала чего-то важного о собственной судьбе. В Ноле ключ к спасению она нашла в библиотеке - золотой ключ знания, открывающий больше дверей, чем любая отмычка.
Здесь книги не могли принести ей пользы, но этой ночью Хизи прибегнет к другим способам добывания знаний.
Она добьется ответов на некоторые свои вопросы, прежде чем сделает еще хоть шаг в направлении Шеленга.
Когда они оказались наедине, Перкар немного подождал, сжимая и разжимая кулаки, чтобы успокоиться, взять себя в руки, не позволить горьким воспоминаниям погрузить его в пучину тупой жалости к себе.
- Я узнал тебя, Карак, - наконец резко сказал он. - Ты не обманешь меня, спрятавшись за личину родича.
Существо, выглядевшее как Шелду Кар Кверешкан, лишь улыбнулось и знаком пригласило Перкара садиться. Рядом в горшке с горячей водой стоял кувшин воти; впервые за долгое время - больше года - обоняния Перкара коснулся его сладкий запах. Горло юноши свела судорога - ему ужасно хотелось ощутить вкус теплого напитка. Рот Перкара наполнился слюной, когда хозяин разлил воти по кружкам и протянул одну ему.
- За Пираку, - просто сказал высокий вождь. Перкар поднес кружку к ноздрям и с наслаждением вдохнул горячий пар, благоухающий перебродившим ячменем. Это оказался воти кера, черный воти, самая благородная и дорогая разновидность напитка. - Пожалуйста, пей! - поторопил хозяин. - Почему ты только нюхаешь его? Пей!
Перкар взглянул на темную жидкость и осторожно поставил кружку на пол рядом с собой.
- Я подобен призраку, Карак, - сказал он. - Ты сделал меня призраком. Поселение моего народа стало для меня чем-то ненастоящим, тенью, обладания которой я не заслуживаю. Воти - напиток мужчины и воина, а мне положено лишь то, чем может наслаждаться призрак, - его запах. Только это и осталось для того мужа, которым я мог бы стать. Я никогда больше не смогу пить воти, не смогу до тех пор, пока не исправлю ошибок, совершенных в прошлом.
Хозяин вздохнул, пригубил воти и снова вздохнул.
- Это всего лишь напиток, Перкар, - сказал он. - Напиток, и им нужно наслаждаться, а не делать из этого трагедию.
- Это напиток для тех, у кого есть Пираку. У меня его нет, да и у тебя, я полагаю, тоже.
- Красавчик, крылья носили меня в небесах над горой задолго до того, как люди придумали Пираку, - задолго до того, как боги придумали людей, если на то пошло. Возможно, я сам и изобрел воти, хотя наверняка этого и не помню.
- Так ты в самом деле Карак.
Человек снова отхлебнул воти, прежде чем ответить:
- Если бы ты обвинил настоящего Шелду в том, что он лишен Пираку, вы с ним уже сражались бы. Да, я явился, чтобы указать тебе дорогу. Это больше, чем, как я думал, будет мне позволено, но меньше, чем то, на что я надеялся.
Перкар с трудом удержался от резкости и, когда почувствовал, что держит себя в руках, спросил так кротко, как только мог:
- Теперь ты расскажешь мне, каким образом Хизи может убить Изменчивого?
Карак склонил голову к плечу и бросил на Перкара одобрительный взгляд.
- Ты учишься на ошибках, красавчик. Может быть, я и напрасно так о тебе беспокоился. Это будет очень забавно - я ведь ночей не спал из-за тебя.
Перкар испугался: не стискивает ли он зубы так сильно, что от них останутся лишь осколки… Его гнев развеялся - или по крайней мере смешался с бесконечным страхом: юноша вспомнил, как Ворон вспыхнул белым пламенем и поднял его, беспомощного, над землей. Ему очень хотелось высказать все, что накопилось на душе, обжечь бога презрительными словами, но он не мог этого себе позволить. И он знал - как, судя по его саркастическому тону, знал и Карак, - что именно страх, а вовсе не мудрость сдерживает его.
- Пожалуйста, - сказал Перкар, - скажи мне. Мы слишком далеко зашли, чтобы теперь потерпеть неудачу. Если ты не объяснишь мне, что следует делать…
- Тебе нечего бояться, Перкар. Я облегчу твою ношу. Та тварь, приход которой из Нола я предвидел, явилась, полная силы и пугающая. Это своего рода демон - то, что твой народ называет тискава.
- Пожирающий жизнь, - пробормотал Перкар. - Эта новость не облегчает мою ношу, Карак. Если за нами охотится такое чудовище…
- Что ж, ты взялся за трудное дело, - согласился Карак. - Однако, когда придет время, я уверен, что вы с Харкой справитесь с тварью. А облегчит твою ношу вот что: из-за появления демона и влияния Реки, которое он несет с собой, из-за его силы я смогу проводить вас до горы. Когда такая мерзость появится в Балате, Владыка Леса едва ли нас заметит, если только мы сами не привлечем его внимания. Так что, как видишь, твои опасения, будто ты не будешь знать, что делать, когда мы достигнем истока, необоснованны. Я отправлюсь с вами - в этом своем обличье - и помогу. - Он наклонился вперед, и в его ласковом голосе зазвучала угроза. - Конечно, знать об этом будем только мы с тобой. Остальным достаточно сказать, что твой дальний родственник и тридцать его воинов будут сопровождать вас в пути. Но ты ведь и сам это сообразил, верно?
- А как насчет Хизи? Она ведь не знает, что все дело в ней. Что, если она откажется ехать дальше? Она очень боится Изменчивого.
- Она поедет, - заверил Перкара Карак.
- С моими чувствами можно не считаться? - прорычал Перкар, заставив свой голос звучать решительно, хоть руки у него и дрожали. - Я могу и отказаться помочь тебе отвести ее туда без ее согласия.
- У тебя было много месяцев для того, чтобы рассказать ей, куда и зачем вы направляетесь. Ты этого не сделал и не сделаешь. Ты ведь отчаянно стремишься вернуть себе утраченное Пираку, положить конец войне с менгами, загладить вину перед своим народом. А если этого недостаточно… - Бог улыбнулся. - Что ж, обнажи свой меч! Перкар опустил голову.
- Я же ничего не сделал! Я тебе не угрожал.
- Ты меня неправильно понял, - мягко возразил Ворон. - Я сказал: обнажи свой меч! - Это был приказ - он преодолел сопротивление Перкара с той же легкостью, с какой нож рассекает шелковую рубашку.
Перкар покорно вынул Харку из ножен.
«Я не нужен ему для того, чтобы доставить Хизи к горе, - внезапно понял юноша. - Он может принять мое обличье. Никто ничего не узнает». - Перкар поднял меч и с отчаянием увидел, как играют на металле отблески огня - это клинок дрожал в его руке.
Карак молча протянул руку и прижал ладонь к острию Харки. Появилась маленькая капля золотой крови. Перкар почувствовал, как у него на лбу выступил пот. Что затеял Чернобог?
- Закрой глаза, - велел Карак.
- Если ты собираешься меня убить, я предпочел бы смотреть смерти в лицо, - ответил юноша.
Карак закатил свои золотые глаза:
- Что за мелодрама! Закрой глаза, идиот. Я только хочу тебе кое-что показать.
Перкар сделал глубокий вдох и задержал дыхание. Выдохнув наконец воздух, он сомкнул веки.
Он увидел корабль, разбитый издыхающими драконами. Видел он все как-то странно - словно откуда-то издали и сверху, хотя все детали казались отчетливыми. Перкар не сомневался в том, что именно он видит. Но что там происходило? Юноша растерянно смотрел, как огромные змеи превратились в струи пара и исчезли, как люди и лошади гибли в воде, оглушенные и ошпаренные.
Потом он увидел двоих знакомых ему мужчин. Один из них был Ган - старик, который в Ноле сговаривался с ним о помощи в бегстве Хизи. Другой тоже был Перкару знаком, очень хорошо знаком, и все же он никак не мог точно вспомнить, откуда знает это лицо. Место, где они находились, тоже казалось Перкару знакомым. Этот поток…
Потом появилась она. Глядя на то, что произошло дальше, Перкар кричал и плакал… Этой ночью ему не удалось уснуть. Кошмар носил и носил его кругами, как черный безжалостный конь, терзал и терзал его сердце, пока гнев не превратился в ужас, отчаяние - в надежду, радость - в боль. Нахлынувшие на Перкара чувства были так сильны, что в конце концов превратились в сплав, не похожий ни на одно из них в отдельности, - что-то, что сверкало, как клыки хищника или острие ножа мясника.
Хизи долго без сна лежала в постели, наслаждаясь теплом пухового одеяла и слабым отблеском лунного света из полуоткрытого окна на полированном дереве мебели. Девочка думала теперь, что сначала недооценила дамакуту: это было действительно удобное, а главное, теплое жилище. Она делила комнату еще с тремя девушками примерно одного с ней возраста. Хотя они не говорили на известных Хизи языках, девушки оказались заботливы: следили, чтобы у нее было достаточно еды и теплых одеял, и даже дали ей длинную толстую шерстяную рубашку, которая хотя и кололась, но зато избавляла от холода. Еда была странная: вместо хлеба что-то похожее на вареные клецки, густая похлебка из творога с пахучим сыром, какая-то жареная птица, но все это было хорошо приготовлено, сытное и горячее.
Ужин и сауна успокоили Хизи, почти убедили ее прогнать все страхи и уснуть, так что, когда, сняв рубашку, она скользнула в обволакивающее тепло постели, девочка почти сдалась. Сон почти пришел, Хизи легко скользила с одного облака на другое…
Но тут она проснулась, охваченная ужасом, от крика какой-то незнакомой ночной птицы.
Сердце ее гулко колотилось в груди; все ее прежние страхи словно вытеснили из жил кровь и бились в горле, заставляли дрожать руки. Скоро Хизи уже не могла этого выносить и выскользнула из постели в ночной холод. Она замерла, глядя на собственную тень в лучах Бледной Королевы. Ее тело изменилось с тех пор, как она покинула берега Реки, оно стало более… неуклюжим, пожалуй. Она могла наблюдать это же в своих соседках по комнате. Они были сестрами-погодками, очень похожими друг на друга и словно олицетворением разных возрастов. Младшая было совсем худенькой, с гладкими тонкими руками и ногами, пропорциональной и прелестной. Самой старшей - ее, кажется, звали Нума - было лет пятнадцать, и она уже выглядела как женщина: полные бедра и грудь, гордая осанка. Средняя сестра была в точности как Хизи: ноги - словно слишком большие лапы щенка, выпуклости, которые еще нельзя было назвать грудью, но которые уже нарушали детскую гармонию тела.
И все это случилось с Хизи без всякого вмешательства богов или духов… Хизи кивнула своей неуклюжей тени на полу и пожалела, что у нее нет зеркала, но тут же усмехнулась: что за глупость в такое время предаваться заботам тщеславия!
Она нашла снятую на ночь шерстяную рубашку и натянула ее. Достав из мешка барабан и держа его за обод, Хизи вылезла через высокую вертикальную прорезь, служившую окном, на крышу. Поеживаясь от ночного ветра, девочка повернулась и стала любоваться строгой красотой залитых лунным светом горных склонов и посеребренных облаков. Медленно и осторожно Хизи направилась к коньку крыши, размышляя о том, как напоминает в темноте кедровая дранка черепицу из обожженной глины, по которой она так часто ходила в Ноле. Только дранка гораздо приятнее пахла - как сауна, как хвойный лес.
Ночная птица закричала снова, и теперь ее крик не показался Хизи таким чужим - Перкар несколько ночей назад сказал ей, как птица называется; это была какая-то порода сов.
Усевшись на толстое бревно конька крыши, Хизи стала тихо бить в барабан; рябь на поверхности озера расступилась, пропуская ее в темноту и безмолвие потустороннего мира, мира ее сердца.
Там ее ждали все: кобылица, лебедь и бык.
- На этот раз вы все пойдете со мной, - сказала Хизи, и бык начал рыть копытом землю и выкатывать глаза.
Все вместе они летели под поверхностью озера, иногда три, иногда четыре фигуры, очерченные пламенем, оставляя глубокие отпечатки ног на почве потустороннего мира. Хизи скакала вместе с кобылицей, как и раньше, превратившись в получеловека-полулошадь; потом она летела на крыльях лебедя, а когда бык в третий раз позвал ее, присоединилась к нему, чувствуя, как волшебное пламя, бушующее в его груди, наполняет ее яростью и грозным ликованием. Она расхохоталась, когда камень рассыпался в прах под их копытами; потом они достигли края пропасти и взвились ввысь, прочертив, как молния, голубизну неба.
Инстинкт животных гнал их к Шеленгу - там они родились и туда возвращались, чтобы вновь одеться в плоть. Шеленг был близко, и они легко находили дорогу. В заполнивших воздух тенях Хизи разглядела то, чего не замечала раньше: темные фигуры, похожие на змей и на волков, в засаде ожидающие слабых и неосторожных, тысячи тысяч челюстей и жадных глаз, которые не смели покуситься на нее и ее спутников. Несмотря на страх и тревогу, Хизи чувствовала радостную гордость - гордость своей силой, своей неуязвимостью. Она теперь лишь смутно помнила заботы, которые заставили ее дух отправиться на гору, - они стали казаться мелкими и незначительными.
Может быть, она посетит самого бога-Реку и посмотрит, каков он здесь, у своего истока. Может быть, она тут же вызовет его на бой и разом покончит со всем…
Хизи смутно понимала, что это чувства быка, а не ее собственные, но ей было все равно, она больше не испытывала беспокойства.
Они снова опустились на землю с небес, потому что бежать по тверди было приятнее. Гора высилась над ними, склон становился все круче, но их бег не становился медленнее: усталости здесь не существовало.
Но в разгаре этого кажущегося всемогущества что-то заставило землю дрогнуть: она вздыбилась и расшвыряла бегущих по ней. Острое чувство восхитительного страха прорвалось сквозь ускользающую, как ртуть, радость; Хизи поднялась на ноги, а бык, кобылица и лебедь заслонили ее, стараясь защитить от темной громады, преградившей им дорогу.
Перед ними стояла черная львица. В ее оскаленной пасти острые, как кинжалы, клыки четко выделялись на фоне ярко-красной души, пылавшей в глубине; это же пламя заставляло рдеть лишенные зрачков глаза хищницы. Черная львица была размером с быка. Тот опустил к земле рога, готовый отразить нападение.
- Позови назад своего зверя, - сказала львица. - Другие тут тебе не помогут.
И действительно, Хизи с дрожью ужаса обнаружила, что кобылица и лебедь преклонили колени и даже бык дрожал от смешанного с яростью страха.

Предыдущая страница 26 Следующая страница


27 Грегори Киз

- Кто ты? - спросила Хизи, чья божественная самоуверенность растаяла.
- Мы уже встречались, ты и я, - сказала львица и, казалось, улыбнулась: по крайней мере пасть ее открылась еще шире, показав все клыки; огромный хвост начал извиваться. Потом она обратилась к быку: - На колени, Хуквоша. Я знаю тебя, и ты знаешь меня. Тебе известно, что здесь ты мне не соперник. Будь мудр ради твоей новой хозяйки.
Бык продолжал смотреть на львицу, но Хизи почувствовала, как нерешительно расслабились могучие мышцы, словно бык, хоть и неохотно, согласился с грозной хищницей.
«Как все просто - вот я и осталась без защитников», - подумала девочка.
- Ты должна бы меня помнить, и мне очень неприятно, что это не так, - прорычала львица, приближаясь. По пути она лизнула шерсть кобылицы - то ли лаская, то ли пробуя на вкус, - Хизи не могла бы сказать. Львица подошла так близко, что горящие угли ее глаз оказались всего в нескольких дюймах от лица Хизи. - Что ж, тогда позволь мне представиться. Я - Пакер, Ала, Бари; у меня много имен, но чаще всего меня называют Охотницей.

31
ВЛАДЫЧИЦА КОСТЕЙ

Сладостное чувство словно разлилось по всему телу Гхэ, наслаждение и вместе с тем боль; он закусил губу так сильно, что ощутил металлический вкус крови. Из него словно бил огненный фонтан, и раскаленные звезды вспыхивали и гасли за закрытыми веками. Ласкающая Гхэ женщина коснулась его лица, он открыл глаза и всмотрелся в ее черты. И вспомнил.
Лицо повзрослевшей Хизи и лицо Квен Шен - казалось, оба они склонились над ним. На смену удовлетворенному желанию пришли гнев и чувство бессилия. Сколько раз она проделывала с ним такое? Сколько раз он забывал? Каким-то образом Гхэ понял, что забывал он каждый раз, мог вспомнить страсть, но не подробности, женщину, но не ее колдовство. Что делала с ним Квен Шен? Гхэ ощутил унижение, когда ответил себе на этот вопрос: она управляла им. Квен Шен держала его на поводке, а он даже не осознавал этого, за исключением недолгих моментов просветления после…
После чего? О чем он только что думал? О чем-то неприятном, что снова ускользнуло от него… Что-то насчет лица Квен Шен, склонившегося над ним с легкой дразнящей улыбкой.
И тут вдруг она перестала быть Квен Шен. На Гхэ сидел Щуп с костями из черного льда и ссохшимся лицом мумии. Этот кошмар тут же сменился видением другой женщины, прекрасной темнокожей незнакомки, которую он никогда раньше не видел.
- Ах, милый Гхэ, - вздохнула она, коснувшись его лица пальцем, который казался одновременно и пожелтевшей костью, и покрытым нежной темной кожей, - твоя матушка отдала тебя мне, как только ты родился. В мое чрево должен ты вернуться, оно жаждет тебя. Ты и эта твоя маленькая богиня огорчаете меня проволочкой, милый мой.
- Это ты, - ахнул Гхэ, пораженный то ли ужасом, то ли благоговением, - он сам не мог бы сказать. Перед его умственным взором внезапно предстала маленькая костяная статуэтка, которую тайно хранила Ли, - запретное изображение богини, существование которой жрецы отрицали. Отверженные в Южном городе всегда глубоко почитали ее - но не Гхэ: для него единственным божеством была Река, а Владычица представлялась выдумкой, которой пугают детей.
- Да, конечно, ты узнал меня, - сказала Владычица, и там, где ее палец коснулся плоти Гхэ, зашевелились черви. - Пойдем со мной - сейчас, пока ты не причинил себе еще большей боли. Он только морочит тебе голову, знаешь ли. Ты жив, лишь пока выполняешь его желания. Часть тебя уже воссоединилась со мной, поверь.
- Что ? - переспросил Гхэ.
- Все, чего ты лишился, - большая часть тебя, милый Гхэ, - уже находится в моих чертогах. Все, все хранится там: твое детство, воспоминания о Ли… Ты, кстати, отобрал у меня старую Ли.
- Я не… Никогда…
Владычица широко улыбнулась, и ее раскосые глаза неожиданно стали глазами Хизи.
- Все люди бывают поражены, встретив меня, но немногие сопротивляются.
- Я не пойду с тобой, - внезапно рявкнул Гхэ. - Пока не пойду.
Она - теперь уже старуха с лицом Ли - печально взглянула на него:
- Зачем терзать себя?
Гхэ потянулся к ней, пытаясь проглотить; в конце концов, богиня есть богиня, и одну такую он уже пожрал. Но Владычица ускользнула от него - перед ним была пустота, глотать оказалось нечего. Женщина усмехнулась.
- Даже боги обладают жизнью, - хмыкнула она. - Я же - смерть.
- Так я одержу над тобой победу, - прорычал Гхэ. - За последние дни я вместил в себя многих богов. Я вобрал такие могучие силы, что они будут поддерживать меня, пока на земле не останется ничего, что движется, ничего, что живет.
- Для меня, - ласково сказала женщина, - даже вечность - пустяк, разве что раздражающий пустяк. Ты же не захочешь, чтобы я была раздражена, когда ты снова припадешь к моей груди.
- Что ж, возьми меня, если сможешь, - бросил Гхэ. - Если же не сможешь, оставь меня в покое.
Она холодно кивнула:
- Что ж… Я дала тебе шанс ради Ли, которая меня любила и жгла для меня благовония. Я больше ничего не стану тебе предлагать.
- Ты предлагаешь мне только смерть.
- Смерть слаще всего того, что тебя ждет впереди, - ответила она и исчезла.
Гхэ проснулся, дрожа от озноба. Квен Шен обнимала его, успокаивала, шепча ласковые слова и покрывая поцелуями. Она казалась встревоженной. Гхэ потянулся к ней, и на мгновение, краткое мгновение, увидел перед собой не Квен Шен, а Хизи; его охватила внезапная ярость, но сколько он ни старался понять, откуда взялось это чувство, никак не мог. Он позволил Квен Шен понемногу успокоить свои взбудораженные чувства, зная, что со временем сумеет убедить себя: явление Владычицы было лишь лживым сном, может быть, злокозненным видением, посланным кем-то из его непокорных вассалов, - некоторые из них все еще рвались на свободу. Однако теперь Гхэ был слишком силен, чтобы какой-то сон мог его встревожить: с тех пор как он повстречал этого менгского шамана, Мха, у Белой скалы, перед ним раскрылись богатства здешних земель, и он пожирал столько этих так называемых богов, что чувствовал себя объевшимся. Может быть, его мучило просто что-то вроде изжоги…
- Ты пришел в себя? - спросила Квен Шен. Гхэ кивнул.
- Это хорошо. Что было не так?
- Да ничего, - ответил он. - Приснился кошмар. Женщина тихо рассмеялась:
- Но ты же не спишь, любовь моя.
- Нет. Но для меня все время - ночь, и даже для таких, как я, иногда в темноте таится ужас. - Он умолк, рассердившись. С какой стати обнаруживать слабость даже перед Квен Шен? Не следует позволять себе такого.
- Мне так тебя жаль, - успокаивающе промурлыкала женщина. - Но я должна сказать тебе кое о чем, о том, что меня пугает.
- Что же это?
- Я боюсь шамана, Мха. Меня беспокоит, не замышляет ли он чего против тебя.
Гхэ приподнялся на локте. За стенками шатра выводили свои пронзительные трели цикады, лягушки квакали на луну. Это была их первая ночь вместе после крушения корабля - да и вообще первая ночь, которую они провели не в седле. Мох твердил, что следует скакать со всей доступной скоростью, если они хотят успеть освободить Хизи прежде, чем демон Перкар и его приспешники расправятся с ней. Но непрерывная скачка убила многих коней - вещь, нестерпимая для менгов, - и теперь кочевники устроили привал на широкой лужайке, пока искали свежих лошадей на замену измученным скакунам; к тому же нужно было поохотиться и пополнить запасы продовольствия. Эта задержка на день дала Квен Шен желанную возможность - вместе с Гхэ «отдохнуть».
- Почему ты так говоришь о Мхе?
- Я ему не доверяю. Мне кажется, он ведет нас на заклание. Я слышала, как он разговаривал с одним из своих людей. Он и его менги в союзе с этим твоим белокожим демоном.
- Мох - слуга Реки.
Глаза Квен Шен угрожающе сузились.
- Это я - служанка Реки, а ты - слуга. В жилах Гавиала течет священная кровь, хотя он, по правде сказать, слишком туп, чтобы служить должным образом. А здесь живут варвары, это не жители Нола. Им нельзя доверять.
Гхэ сел и уткнулся подбородком в колени.
- Что ты слышала? О чем говорили эти люди?
- Они тебя боятся и были бы рады от тебя избавиться. Они думают, что Мох придумал очень хитрый план для этого.
Гхэ нахмурился. О страхе дикарей и их желании избавиться от него он, конечно, знал. Его чувства были тоньше, чем могли предположить менги: Гхэ слышал даже то, что говорилось на большом расстоянии. Варвары боялись его, потому что подозревали: исчезавшие по ночам солдаты стали его добычей, - как оно и было в действительности. С тех пор как Гхэ убил травяного медведя, его стали ценить, - но ценить, понял теперь Гхэ, за силу могучего хищника, а не за доблесть воина. Его уважали, потому что боялись; менги верили, будто их шаман способен защитить их от опасности.
Они ошибались. Мох и в самом деле был силен; он поселил в себе многих духов, но его власть над ними была совсем другой природы, чем могущество Гхэ, и он не поглощал жизни других для поддержания собственной. Его голод не был оружием. В схватке с Гхэ Мох проиграет.
- Я должен это обдумать, - пробормотал Гхэ, поднимаясь и натягивая на голое тело одежду из лосиной кожи; как всегда, он старательно прикрыл горло. Не оглядываясь на Квен Шен, он выбрался из шатра на лужайку и направился к деревьям, бесшумно, как дух в ночи.
Владычицу мог вызвать Мох. Гхэ знал, что шаман способен навевать сновидения: тот сам признавался, что посылал сны и Гхэ, и Хизи. Но какой прок ему от такой затеи? Может быть, Квен Шен права и Мох пытается запугать и ослабить его?
Гхэ вспомнил рассказ шамана: как его захватил Перкар и как ему удалось бежать, призвав на помощь одного из помощников-демонов; как он похитил Хизи и тут же потерял ее, а потом скакал на встречу с отрядом, послав предводителям менгов приказания-сны. Мох надеялся, по его словам, остановить Хизи до того, как она достигнет истоков Реки, куда ее ведут Перкар и какой-то варварский «бог». Но теперь, обдумав услышанное, Гхэ счел, что у шамана не сходятся концы с концами. Целью Перкара всегда было увести Хизи подальше от Реки, лишить ее законного наследства, может быть, наградить ее целым выводком белокожих выродков в каком-нибудь глухом углу. Так зачем же ему вести ее к самым истокам Реки?
Должно быть, Мох лжет. У Квен Шен острый, проницательный ум: недаром император выбрал ее для того, чтобы возглавить поход, и не зря бог-Река дал ее в любовницы Гхэ. Она оправдала эти высокие рекомендации: советы, которые она до сих пор давала Гхэ, всегда были хорошими, очень хорошими. Если бы он больше слушал ее, а не этого старика Гана, все теперь было бы иначе. Нельзя забывать и того, как почтительно Мох обращается с Ганом: едет рядом со старым ученым и угождает ему во всем, словно они - старые друзья. Правда, варвар утверждает, будто стремится оказать почести старику, потому что его любит Хизи, но что, если на самом деле Ган и молодой менгский шаман в сговоре против него, Гхэ?
Вот теперь все сходится. Ган заманил их в ловушку, предложив плыть вверх по притоку Реки, хотя и знал, что драконы этого не перенесут. Старик и раньше встречался с менгами, даже посылал через них что-то Хизи. И когда его план - крушение корабля - удался, было ли просто совпадением то, что менги оказались тут как тут, словно ждали появления отряда? Не были ли они заранее предупреждены о планах старого ученого? Так какова же их цель? Не привести Гхэ к Хизи, а заманить как можно дальше от нее. Пока он добирается до Шеленга, она мчится прочь, все дальше с каждым мгновением.
Гхэ дошел до деревьев; его трясло от гнева на собственную тупость. Иногда, конечно, бывает трудно думать - слишком далеко он от Реки, но это не может служить оправданием, ведь он - единственная надежда Хизи, единственная надежда великого бога. Он не смеет подвести их из-за слабости своего разума, тем более что его сила в других отношениях так велика.
Мох послан для того, чтобы его запутать, и это ему хорошо удалось. Гхэ не сможет перехитрить его в своем теперешнем состоянии, а если он потребует, чтобы менг признался, тот просто придумает правдоподобное объяснение всему, и Гхэ, чей рассудок слабеет вдали от господина и повелителя, может поддаться лживым сладким словам. Лучше не давать шаману такой возможности; лучше сразу разделаться с ним, а уж тогда Гхэ вырвет правду у духа Мха, когда тот станет его пленником.
Приняв решение, Гхэ сбросил одежду и закутался во тьму, создав себе доспехи из ночного мрака. Это был простой трюк; он научился ему, пожрав странного маленького бога в обличье совы. Гхэ создал себе вторые доспехи из ветра и взмыл в воздух; в этот момент Смерть и ее объятия казались ему далекими, невозможными. Гхэ потянул за струны ветра, как за поводья, заставив его нести себя к шатру Мха.
- Поешь еще, - уговаривал Мох Гана. - Тебе понадобятся силы для путешествия по горам.
- Ничего из этого не получится, - решительно ответил старик. - Мне никогда не добраться до гор. Твой новый союзник, Гхэ, поглотит меня задолго до того.
Мох пристально посмотрел на кусок оленины, который держал в пальцах, и слизнул с него каплю жира.
- Не думаю. Ему теперь больше по вкусу боги, а не люди. Ган бросил на него унылый взгляд:
- Тогда почему же все еще каждый день исчезают солдаты?
- Некоторые дезертируют, - заметил Мох.
- Да. Потому что знают: иначе их участь - стать вечерней трапезой чудовища. - Ган выразительно посмотрел на молодого человека.
Мох вздохнул:
- До сих пор мне удавалось защитить тебя, дедушка.
- Я никому не дедушка, - резко бросил Ган. Мох огорченно нахмурил брови.
- Такое обращение к старшим считается вежливым.
- А считается ли вежливым тащить меня через все эти неведомые мне земли против моей воли? Заставлять меня помогать в деле, к которому я не желаю иметь никакого отношения? Стоит ли скрывать под свежей краской гнилое дерево, обращаясь ко мне вежливо?
Мох доел мясо и запил его глотком вина.
- Как пожелаешь, старик. Во всяком случае, то, что я сказал, остается в силе: я защищал тебя до сих пор и буду делать это и в дальнейшем.
Ган фыркнул:
- Значит, ты просто глупец. Разве ты не знаешь, что он такое? Ты не сможешь защитить меня от него.
- Но я это сделаю, даю тебе слово.
- Как ты меня успокоил, - насмешливо протянул Ган. Мох ухмыльнулся в ответ.
- Все-таки съешь что-нибудь. Я не хочу, чтобы Хизи подумала, будто я морил тебя голодом, когда мы наконец найдем ее. - Он помолчал и поднял чашу с вином. - Она ведь любит тебя, знаешь ли. Думаю, если бы мне удалось убедить ее, что я сумею устроить вашу встречу, она поехала бы со мной.
- Какое тебе дело до этого? - неожиданно взорвался Ган. - Я до сих пор молча слушал, как ты рассуждаешь о Хизи, но что все-таки тебе нужно? Гхэ - безмозглая тварь, и мне известно, чего хочет от Хизи бог-Река, но ты…
- Я хочу только мира, - мягко ответил Мох. - Я хочу, чтобы мои родичи больше не умирали. И еще я хочу, чтобы мой народ был благословлен Рекой, как и твой.
- Это вовсе не благословение, - прорычал Ган. - Это проклятие. Проклятие для тех, в ком течет его кровь, и для тех, кем его дети правят. Твое желание безумно.
- Может быть, тебе так кажется, - коротко ответил Мох. - Но я знаю лучше.
- Конечно… - начал Ган, но глаза Мха внезапно сверкнули, и он поднял палец.
- Я знаю лучше, - повторил молодой шаман.
Ган медленно закрыл рот. Ясно: разговор на эту тему не принесет пользы. Он обвел взглядом убогий шатер, собираясь с силами для новой попытки.
- Ты убьешь ее? - тихо спросил он менга. - Она умрет?
- Старик, она умрет, только если Чернобогу удастся его затея. Если мне удастся успеть вовремя и победить, она останется жива и станет повелительницей, как ей и написано на роду. Она объединит все народы Реки в единое государство. Я видел это.
- И ты будешь с ней рядом? - осторожно спросил Ган. Мох пожал плечами:
- Не имеет значения, где тогда окажусь я. Моя работа будет выполнена. Когда Хизи сделается правительницей, та власть, которой обладаю я, ничего уже не будет значить. Все мелкие боги перестанут существовать, мир очистится от них. Горы и равнины станут домом для людей, только для людей. И наконец наступит мир - никто, подобный Чернобогу, уже не сможет вмешиваться в наши дела.
«Так вот где, - подумал Ган, - самое болезненное место». Какие события сформировали этого мальчика? Старик начинал понимать чувства, которые движут Мхом. Если удастся разобраться в них, может быть, удастся и убедить юношу действовать разумно. Пока же Ган понизил голос почти до шепота:
- Я снова спрашиваю: что заставляет тебя быть союзником этого пожирателя жизней, этого вампира?
- Только он в силах доставить нас к горе. Боги будут сопротивляться этому на каждом шагу. На нас ведь уже трижды нападали, ты разве об этом не знаешь? Каждый раз Гхэ расправлялся с врагами. Я, может быть, тоже справился бы, но лишь после тяжелой борьбы. А когда мы повстречаем самого Чернобога…
Ган остановил его, подняв руку:
- Ты все говоришь «Чернобог». Но разве можно употреблять такое название? На моем языке «богом» называют только Реку. Как вы называете того, другого на своем языке?
- У него много имен. Чаще всего его называют Чернобог.
- Нет, - оборвал его Ган. - Скажи это на своем языке.
- Йяижбин. - Мох казался озадаченным, но послушно выполнил распоряжение.
Ган пожевал губу.
- Погоди, погоди, - пробормотал он. - Жбин ведь значит «черный».
- Верно, - согласился менг.
- На древнем языке Нола «черный» звучит как «жвэнг».
- Я и раньше замечал, что наши языки похожи, - сказал Мох. - Твое имя, например, и мое занятие: «Ган» и «гаан».
- Это не мое имя, - объяснил старик. - «Ган» значит «учитель». Но есть еще одно слово древнего языка: «гун». Оно означает «жрец». - Он размышлял, опершись подбородком на руку, и забыл обо всем, кроме научной проблемы. - «Гун Жвэнг». - Старый ученый обернулся к менгу. - А что будет, если на твоем языке сказать «жбенгаан»? Что будет это значить?
- «Черный колдун» или «черный шаман». Это просто другое имя Чернобога, потому что он еще и волшебник.
- Что за глупец, - поморщился Ган. - Что я за глупец! Когда Гхэ рассказывал о храме, я должен был догадаться. Но что же это все значит?
- О чем ты говоришь?

- Начало жречеству в Ноле положил некто по имени «Гун Жвэнг», Черный Жрец, - фыркнул старик. - Теперь ты понимаешь?
Мох вытаращил на него глаза и разинул рот.
- Так ваши жрецы ведут начало от Чернобога?
- Похоже на то.
- Расскажи мне это предание. Как такое может быть?
- Гхэ побывал в Храме Воды. Под ним он обнаружил… Но Мох больше не слушал. Его глаза словно остекленели.
- С этим придется подождать, - прошептал он. - Может быть, тебе лучше бежать.
- Почему?
- Что-то напало на меня.
- Что-то?
Мох наконец взглянул на него, и взгляд его стал жестким.
- Да. Возможно, ты был прав. Я не понимаю почему, но Гхэ решил напасть на меня. Он только что перебил тех духов, что были наружным кольцом моей охраны.
«Я знаю, - лихорадочно размышлял Ган, - я знаю, почему он напал на тебя. Им распоряжается Квен Шен, а Квен Шен послана жрецами… жрецами, которых создал Чернобог». Чем бы ни был Чернобог, одно ясно - он враг бога-Реки и всех его потомков. Он враг Мха и враг Хизи, хотя она может об этом не знать.
- Беги, - повторил Мох.
- Н-нет, - с запинкой ответил Ган. - Мне кажется, я смогу тебе помочь.
- С какой стати ты станешь мне помогать? - спросил Мох, поднимаясь и поворачиваясь лицом ко входу в шатер. Снаружи начал завывать ветер.
Ган хотел ответить, но Мох остановил его, взмахнув рукой:
- Уходи. У меня нет больше времени разговаривать с тобой. - Контуры его тела стали словно слегка расплывчатыми. Сначала Ган подумал, будто что-то не в порядке с его глазами, потом понял, в чем дело. Ему случалось видеть, как император вот так же резонирует, когда его наполняет сила. Мох вышел из шатра. Ган поспешно последовал за ним до выхода и стал наблюдать.
Нечто, в общих чертах напоминающее по форме и размеру человека, висело в воздухе футах в десяти над землей. Вокруг этой фигуры завывал ветер, вихрь увлекал в бешеной пляске искры от горящего неподалеку костра; существо было темнее ночной тьмы и казалось самой пустотой.
- Почему ты явился ко мне таким образом? - довольно мягко спросил Мох. - И почему убиваешь моих стражей, хотя тебе достаточно попросить, и они тебя пропустят?
- Ты обманул меня, - сказала тень голосом Гхэ, в этом Ган был уверен.
- Я не делал этого и не знаю, почему ты так решил. Разве не лучше нам все обсудить?
Но Гхэ явно не собирался пускаться в разговоры. С неба хлынул поток света, словно небеса раскололись и извергли из себя миллион пылающих звезд, сначала раскаленных добела, потом ставших лиловыми и наконец тускло-красными. В то же мгновение этот вызванный Гхэ рой окружил Мха. Тот отпрыгнул назад, и Ган заметил в его руках барабан. Менг начал бить в него и что-то выкрикивать, и огненные осы, подхваченные неизвестно откуда налетевшим ураганом, разлетелись во все стороны. Несколько из них попало на шатер, и тот немедленно загорелся.
Тем временем ниже Гхэ в воздухе стал собираться огромный сгусток тьмы.
- Гхэ, ты идиот! - выкрикнул Ган во время краткого зловещего затишья. - Ты глупец!
То, что сгущалось в воздухе, вспыхнуло желтым пламенем, и похожая на тифа тварь выпрыгнула из барабана Мха, тут же разбившись на мелкие осколки об окружающий Гхэ кокон. Ган разглядел обвившую вампира змееобразную фигуру, потом тень вспыхнула и сгорела, не оставив после себя ничего, и Гхэ предстал глазам старика нагим, все еще висящим в воздухе с вытянутой к небу рукой. Однако в следующий момент он лениво опустил руки и вытянул в сторону Мха один палец, словно приглашая Гана и шамана полюбоваться им. Старый ученый заметил, что палец кончался смертоносным когтем.
Мох пошатнулся, ритм барабана стал неровным, но он тут же выпрямился и поспешно затянул песню-заклинание. Но Ган лишь краем глаза следил за ним. Все его внимание было поглощено Гхэ, который когтем провел по собственному запястью. Хлынула кровь, потекла вниз по пальцам; Гхэ взмахнул рукой, разбрызгивая капли.
Там, где они упали на землю, что-то зашевелилось. Воздух внезапно словно загустел от тошнотворно сладкого запаха крови, земли, разложения. Пахнуло озоном, как во время грозы.
С земли встали десять травяных медведей, тряся своими тяжелыми головами, и напали на Мха.
Тогда Гхэ обернулся к Гану.
- А теперь твоя очередь, - протянул он и двинулся к старику, словно спускаясь по невидимой лестнице.

32
ВЕЛИКОЛЕПНЫЙ ЛЕС

- Я вспомнила тебя теперь, - тихим голосом проговорила Хизи. - Но ведь раньше ты была…
- Да, у меня много доспехов, много тел, которые я могу носить. Не так много, как у Карака, может быть, но достаточно, - ответила Охотница.
- Ты раньше хотела меня съесть, - сказала Хизи, стараясь набраться храбрости и заставить свой голос не дрожать.
- Да. Может быть, я тебя еще и съем, моя сладкая, но не сейчас. Мне наконец стал известен этот глупый план Карака, и когда я увидела, как ты направляешься сюда, я решила с тобой поговорить.
- Вот как? - Хизи почувствовала некоторое облегчение, но все еще не отказалась от своих опасений. Сможет ли она лететь так быстро, что Охотница ее не догонит? Может быть, им с быком это и удалось бы, но Хизи не хотела терять кобылицу и лебедя.
- Да. Мне есть что тебе показать. Дальше мы отправимся вместе. - Когда Охотница сказала это, кобылица и лебедь встряхнулись, словно пробуждаясь. - Пошли. - Охотница повернулась и поскакала вперед. - Ступай в мои следы, - крикнула она через плечо. Этот приказ легко было исполнить - отпечатки лап львицы светились на земле, сливаясь в дорожку холодного пламени. Хизи ехала на быке, посадив лебедя себе на плечо; кобылица бежала позади, так близко, что они фактически образовывали одно существо, крылатую химеру с восемью ногами. Окруженная своими животными, Хизи вновь ощутила уверенность в себе, но теперь она знала, насколько иллюзорно это чувство, и не позволяла ему захватить себя.
По следам Охотницы они мчались в пять раз быстрее, чем раньше. Потусторонний мир слился в череду меняющихся форм и цветов.
Когда наконец они остановились, они оказались на краю обрыва, а внизу расстилалась бескрайняя равнина.
- Ну вот, - промурлыкала Охотница. - Мы подобрались так близко, как только можем осмелиться.
- Подобрались к чему? - спросила Хизи, удивляясь, что есть вещи, которые могут испугать Охотницу.
- Вон там, - показала Охотница. - Выпусти свою лебедушку сквозь поверхность озера, и пусть она посмотрит - но только издалека.
- Сумею ли я это сделать? - с сомнением пробормотала Хизи.
- Да. Я тебе помогу.
Хизи бросила еще один неуверенный взгляд на равнину, и ее зоркие глаза различили что-то, странное даже для потустороннего мира. Это нечто напоминало паука, а может быть, паука и паутину, каким-то образом слившихся в единое целое: клубок спутанных черных нитей и каких-то бесцветных утолщений, который, дергаясь, полз по земле.
- Что это? - спросила Хизи, показывая на страшилище. Прежде чем ответить, Охотница издала глухое рычание.
- Это тот, кого Изменчивый послал, чтобы вернуть тебя, - сказала львица Хизи. - Я следила, как он вырос из смертоносного семени в эту насмешку над богами и людьми и пополз туда, где такой твари не место. Мы долго мирились с выходками Изменчивого - ведь его сила огромна, да и большую часть времени он спокойно спит на своем ложе. Теперь же он стал отправлять на сушу подобных посланцев. За такое оскорбление я решила отомстить - помочь Караку убить его.
Хизи повернулась к львице. Припав к земле, та изменила свою внешность - теперь вместо огромной хищной кошки перед Хизи было существо, напоминающее Нгангату или Тзэма, но более грозное и свирепое. Могучие мышцы незаметно приняли форму, более напоминающую человеческую, хотя Хизи с изумлением увидела восемь сосцов на светлой груди и животе.
- Зачем же тебе нужны мы? - спросила девочка. - Я обладаю некоторой силой, это так, но моя сила ничто в сравнении с твоей. Перкар хорошо владеет своим волшебным мечом, но он рассказывал мне, как однажды ты с легкостью с ним разделалась. И тем не менее каждый шаг нашего пути расчислен вами, богами. Вы нас заманиваете и нами командуете. Как я подозреваю, один из вас даже напал на Мха и тех менгов, что преследовали нас.
- То был один из любимчиков Карака, - призналась Охотница. - Что же касается остального… - Она наклонилась ближе, так что Хизи почувствовала запах гниющего мяса у нее изо рта. - Не мне отвечать на твои вопросы. Но ты проявила храбрость, и Хуквоша служит тебе. Кто знает - если все пойдет хорошо, ты можешь стать еще сильнее, и в конце концов мне придется просить тебя о милости. Так слушай же - второй раз я тебе этого не скажу. - Она оглянулась - почти со страхом - на похожую на паука тварь и продолжала: - На горе ты повстречала нас всех: Одноглазого Балати, Владыку Леса, Карака Ворона, Экаму - Мать-Лошадь и меня. Однако мы не отдельные существа, и иногда некоторые из нас просто не существуют. На всей горе есть лишь один бог - Балати. Но он огромный и древний, а потому склонен позволить одной своей части идти туда, другой - сюда. Из всех нас Карак самый свободный, непохожий на остальных, своевольный и хитроумный. Балати, Одноглазый Владыка, находится там, где наш настоящий дом, - вроде того, как твои духи теперь находятся у тебя в груди, - но он неповоротлив, следует сезонам природы, а не тем быстрым переменам и ритму сердца, что свойственны живым существам. Для этого у него есть я.
Существует еще бог, которого вы зовете Рекой, а мы - Изменчивым, а также Братом, потому что все мы - родня. На самом деле, - Охотница свела брови, обдумывая свои слова, - он мог когда-то быть частью нас, как я теперь. Если это и так, то он отделился полностью. Балати же соображает медленно, не понимает, что ему грозит опасность, а потому все еще не хочет выступать против Брата. Он рассержен, да, но не в силах увидеть, откуда исходит угроза. До недавнего времени и я не беспокоилась. Только Карак оказался более предусмотрителен; он уже давно втайне готовит гибель Изменчивого.
- Почему? Почему втайне?
Охотница хищно улыбнулась, показав клыки.
- Если Балати захочет, он может поглотить любого из нас. Карак как таковой может перестать существовать, а из нас он больше всех любит жизнь.
- Я все еще не понимаю.
- На самом деле все просто. Замечательная ирония заключена вот в чем: если бы не Карак, Изменчивого бы вовсе не было. Это и есть тот секрет, который Ворон так долго старался скрыть. И именно поэтому он изо всех сил втайне старается уничтожить Брата.
- Так это сделал Карак? Объясни.
- Сначала это была просто шалость, шутка, которая вдруг перестала быть шуткой. Рассказывать все будет слишком долго. Достаточно сказать, что когда-то Изменчивый был таким же богом, как остальные, довольным своей судьбой и никуда не стремящимся с горы. Карак обманом заставил его развернуться, стать Рекой. Это было много, много веков назад, но для Балати прошло лишь мгновение. Он не позволяет нам избавиться от Изменчивого, хоть тот и стал смертельной опасностью для всех богов. Поэтому-то нам и нужна ваша помощь, помощь смертных. Балати вас не замечает. Когда ваши враги, - Охотница показала похожей на львиную лапу рукой на равнину, - появятся в Балате, великом лесу, Владыка не будет возражать, если я на них нападу; когда вы явитесь на гору и найдете исток Изменчивого, Балати не будет об этом знать, потому что мы с Караком скроем вас. Тогда ты сможешь сделать то, что требуется.
- И что же это? - спросила Хизи.
Охотница подняла руку-лапу и лизнула ее длинным черным языком.
- Это мне неизвестно, - призналась она. - Спроси у Карака - он хитрец, колдун, изобретатель нового. Он знает и скажет тебе - не сомневайся.

Предыдущая страница 27 Следующая страница


Духи Великой Реки 28

- Есть ли у нас выбор? - спросила Хизи; ей очень не хотелось задавать такой вопрос, но она понимала, что это необходимо.
Охотница задумалась лишь на мгновение.
- Конечно. Вы можете выбрать смерть. Малышка, бог-Река создал тебя, чтобы влить в тебя свою силу. Пожиратель жизней там, на равнине, послан, чтобы вернуть тебя Изменчивому. Если ему это удастся, он станет лишь тенью по сравнению с тобой - травинкой по сравнению с лесом. Но ты сделаешься подобна Реке и поглотишь весь мир, всех моих детей, - а этого я тебе не позволю. Я сама убью тебя, если сумею.
- Если опасность так велика, может, мне и лучше умереть. Когда я доберусь до истоков, разве бог-Река не захватит меня?
- Не захватит, если ты будешь сильна. Изменчивый не способен видеть свой исток, как ты не можешь видеть собственный мозг. И тебе уже случалось раньше противиться ему.
- Это было так трудно, - прошептала Хизи. - Я чуть не проиграла. Может быть, мне следует умереть.
- Не-ет, - ласково проворковала Охотница и, к удивлению Хизи, положила ей на плечо совсем человеческую, хоть и покрытую мехом руку. - Он ведь со временем сотворит другую такую же, как ты. Может быть, ему на это потребуется тысяча лет, но он обязательно создаст вместилище своей силы. В том-то и парадокс - по крайней мере так говорит Карак, - что только та, которая способна вместить силу Изменчивого, может уничтожить его. Не знаю, так ли это, но если Карак прав, то шанс, что появляется у Брата, шанс и для нас. Карак явно ждал такой возможности много лет. Я предпочитаю не полагаться на его слова, но тут даже у меня нет выбора. - Охотница взглянула в лицо Хизи своими львиными глазами с вертикальными зрачками. - У тебя его нет тоже. А теперь смотри.
Хизи почувствовала, как встрепенулся в ней лебедь. Она закрыла глаза, а когда открыла их, увидела то, что представало глазам птицы. В единое мгновение странные цвета потустороннего мира сменились синевой неба и зеленью травы, - лебедь сквозь поверхность озера вынырнул в знакомый Хизи мир.
По равнине, где раньше Хизи видела похожую на паука тварь, скакало менгское войско. Лебединые крылья несли ее над всадниками; птица кружила над ними, позволяя теплым потокам воздуха, поднимающимся от земли, поддерживать себя. Рядом летела, как увидела Хизи, еще одна птица - остроклювый сокол с львиными глазами Охотницы.
Хизи следом за соколом спикировала вниз; теперь она могла различить усталые лица воинов, могла даже разглядеть капли пота у них на коже.
И тут, со смешанными чувствами радости и ужаса, Хизи увидела Гана. Верхом на лошади! В его позе сквозила усталость, но в глазах горел огонь мысли, который никакому изнеможению не удалось бы погасить.
Рядом с Ганом Хизи увидела еще одного знакомца - Мха. И теперь она разглядела то, что было скрыто от нее раньше: в груди Мха теснились духи. Неудивительно, что бык явился на его зов, неудивительно, что юноша беспрепятственно преодолел мчащуюся навстречу массу животных! Он был гаан, великий шаман.
Рядом с Ганом и Мхом ехал еще кто-то, от кого, даже на взгляд смертных глаз, исходила такая сила и кто внушал такой ужас, что ошибиться было невозможно: это был пожиратель жизней, тот самый черный паук. Это был Йэн.
Хизи пришла в себя на крыше дамакуты, сжимая затекшими пальцами барабан; ее лицо было мокрым от слез. Все ее страхи вновь обрушились на нее, когда сквозь поверхность озера она вынырнула в мир живых - это было почти невозможно вынести. Хизи долго, дрожа, сидела на том же месте, и с каждой слезой, казалось, ее сердце и она сама опустошается; наконец ею овладел ужас: вот-вот ее кожа съежится, спадется, не наполненная ничем изнутри. Хизи поспешила спуститься обратно в дамакуту, все еще продолжая плакать. На цыпочках она ходила по залам и комнатам, пока не нашла среди спящих того, кого искала. Хизи свернулась клубочком рядом и прижалась к нему; проснувшийся великан, ничего не говоря, обнял ее своими огромными руками и стал ласково укачивать. Так она и проспала остаток ночи - под защитой Тзэма, словно пятилетняя кроха; как бы ей хотелось и правда оказаться маленькой девочкой…
За завтраком Перкар обратил внимание на то, какой усталой и измученной выглядит Хизи. Под глазами девочки лежали темные круги, лицо ее осунулось. Она едва коснулась поданного им завтрака, хотя такой вкусной еды им не приходилось пробовать уже давно, - белые булочки, колбасы, свежие яйца. Конечно, сам он с тем же успехом мог жевать опилки, - он не спал до рассвета, да и тогда, стоило юноше задремать, его преследовал все тот же кошмар: богиню потока, его любимую, пожирало чудовище.
На мгновение у него мелькнула мысль: не было ли послано Хизи такое же видение, раз она тоже наполнена холодной решимостью. Он выплакал все свои слезы: теперь для него не оставалось ничего, кроме смерти и убийства - смерти его собственной или смерти тискавы, Перкару это стало безразлично.
Какая ирония: богиня отвергла его любовь, потому что не хотела видеть, как он будет стариться и умрет… Память об этом будет двигать его вооруженной мечом рукой.
После завтрака Перкар решил поговорить с Хизи. Он очень старался заставить свой голос звучать не так холодно; часть его души хотела поинтересоваться, что беспокоит девочку, обнять ее и утешить, но у Перкара не было на это сил, да к тому же в своем теперешнем настроении она, наверное, оттолкнула бы его. Это еще увеличило его холодность: какие бы теплые чувства ни возникли между ними, они были обречены, Перкар не сомневался. Он никогда не был откровенен с Хизи, никогда не рассказывал ей всего, что знал, а теперь уже и не расскажет. Уничтожение Изменчивого - слишком важное дело, чтобы зависеть от капризов тринадцатилетней девочки, даже если Перкар и испытывает к ней привязанность. В конце концов ему, может быть, придется насильно тащить ее к истокам Изменчивого. Юноше не хотелось делать этого, но если иного выхода не будет… Теперь он не поколеблется.
- Мы отправляемся в полдень, - сказал Перкар Хизи. - Шелду и его люди будут нас сопровождать.
- Это хорошо, - пробормотала Хизи. - Воины нам могут понадобиться.
- Почему ты так говоришь? - спросил Перкар; он слышал, как холодно звучит его голос, но ничего не мог с собой поделать.
Выражение лица Хизи не оставило сомнений в том, что она заметила тон Перкара: в глазах девочки отразились боль и гнев, потом их сменила бесконечная усталость.
- Не имеет значения, - прошептала она. - Я буду готова в дорогу к полудню. - Она отвернулась, и Перкар впервые заметил, что Хизи сменила менгские одежды на желтую вышитую юбку и шерстяную блузу, какие носят женщины его народа. Это почему-то казалось неправильным - одежда менгов подходила Хизи больше.
- Да, - сказал Перкар, ни к кому не обращаясь, - я тоже буду готов к полудню.
Краем глаза он заметил, как укоризненно и встревоженно смотрит на него Нгангата, но лишь пожал плечами и двинулся в сторону конюшни.
Перкар оглядел Свирепого Тигра, гадая, согласится ли когда-нибудь животное терпеть его на своей спине. Последняя попытка сесть на непокорного жеребца, через два дня после бегства Мха, закончилась тем, что тот сильно укусил юношу, и Харка, «чтобы преподать урок», лечил его целых три дня. После этого Перкар решил, что нет смысла пытаться снова, и в сотый раз пожалел, что дал погибающему Удачливому Вору клятву заботиться о его скакуне. С другой стороны, Свирепый Тигр не возражал против вьюков, а в их путешествии без вьючных лошадей не обойтись. Просто жалко было не использовать по назначению такого прекрасного боевого коня, тем более что его собственный жеребец, Тьеш, делался в последнее время все более капризным - может быть, потому, что кругом было слишком много непривычных запахов. Перкар навьючил Свирепого Тигра и кончал седлать Тьеша, когда в конюшню вошел Нгангата и кивнул другу.
- Еще два дня быстрой езды, и мы снова окажемся в Балате, - заметил полукровка. - Завершим круг.
- Не совсем, - возразил Перкар.
- Разве? Ведь мы и встретились, когда собирался отряд для поездки в царство Владыки Леса. Теперь мы занимаемся тем же.
- Это полный круг для нас с тобой вместе. А для меня круг завершится, когда мы доберемся до горы. Именно там начались все мои ошибки.
- Ничего подобного. Ты начал делать ошибки еще раньше, когда стал слушать Апада и Эруку, когда позволил их предубеждениям и страхам сделаться твоими, когда скрыл собственные цели. Капака никогда не взял бы тебя с собой, знай он, что ты влюблен в богиню.
- Так ты хочешь мне об этом напомнить? Ты пришел отговаривать меня от дальнейшего путешествия?
- Да. Твой порыв - убить Изменчивого - принес всем несчастье. Едва ли ты это забыл.
Перкар грубо ткнул Тьеша коленом: жеребец надул бока, и седло плохо держалось бы; сегодня Перкар не собирался терпеть подобные выходки.
- Ты, Нгангата, как всегда, все знаешь лучше всех. Я даже с тобой согласен. Глубоко в душе я больше не верю в эту затею. Я не думаю, что Изменчивого можно убить, и сомневаюсь, что все мои ошибки можно исправить. Просто у меня нет теперь выбора.
- Выбор есть всегда.
- Помнишь, как ты ругал героев, Нгангата? Как ты говорил, что они просто глупцы, которых потом прославили в песнях, что они приносят смерть своим спутникам?
- Помню.
- Так вот - в последний раз говорю тебе: уезжай. Уезжай, потому что, думаю, я скоро погибну. И если я - герой, то нам с тобой известно, что случится с моими спутниками.
Нгангата повернулся к собственному коню.
- Я-то это знаю, - ответил он. - А знает ли она?
- Хизи? Нет. Сказать по правде, не думаю, что на сей раз героем окажусь я. Скорее эту роль сыграет она. Может быть, она всегда была такой. Тогда, значит, мы погибнем, служа ей. Так какой же смысл ей об этом говорить? Возможно, она и правда способна убить Изменчивого, как говорит Карак. Вдруг мне удастся прожить достаточно долго, чтобы увидеть гибель Реки. Если боги будут благосклонны, я по крайней мере отомщу его приспешнику.
Нгангата покачал своей большой головой и отогнал овода.
- Ты близко знаком с несколькими богами, Перкар. Неужели ты думаешь, что они будут к тебе благосклонны в чем-нибудь?
- Если это послужит их интересам, то да.
- Хорошо, - согласился Нгангата. - Но послушай меня. - Он обратил взгляд своих темных глаз альвы на Перкара, взгляд, который тот когда-то находил таким пугающим. Время и дружеские чувства научили Перкара понимать выражение этих глаз, читать в них заботу, - но все равно иногда Перкар смущался. - Я не покину тебя, Перкар. Не позволю тебе выбросить свою жизнь, словно изношенную рукавицу. Кем бы ты ни был, ты мой друг, а это я могу сказать об очень немногих людях. Так что когда отправишься навстречу смерти, помни, что я рядом.
- Я не хочу нести такую ответственность, - вздохнул Перкар.
- Тебе и не придется ее нести, - проворчал в ответ Нгангата. - Но если мне удастся заставить тебя подумать обо мне - или о ком-нибудь другом, - а не только о себе, значит, усилия потрачены не зря.
Перкар смотрел, как Нгангата седлает своего коня, потом вывел собственного скакуна из стойла.
- Удастся ли нам выиграть, Нгангата? Сможем ли мы победить Изменчивого?
Нгангата издал странный тихий смешок:
- Конечно. Почему бы и нет?
Перкар уныло улыбнулся в ответ:
- Действительно, почему бы и нет?
Они вместе выехали за ворота и присоединились к отряду воинов.
Перкар гадал, знают ли родичи «Шедду», кто на самом деле их предводитель, но потом решил, что это не имеет значения. Воины производили впечатление храбрецов, были хорошо вооружены и казались готовыми на все. Их было тридцать человек, плюс шестеро путников. Заметит ли их Владыка Леса и станет ли останавливать? Перкар знал по опыту, что против Охотницы и ее господина весь этот отряд - ничто. С другой стороны, их сопровождает Карак, хоть и не в собственном обличье. Перкару очень не хотелось признаваться в этом, но он испытывал огромное облегчение: раз во главе отряда бог, можно больше не беспокоиться, правильные ли решения принимает сам Перкар, по тому ли пути ведет спутников. Как в тот раз, когда он оказался пойман Рекой, от юноши не зависело, куда двигаться, - он мог только думать о том, что сделает, когда прибудет на место.
- Почему ты не отправился с нами с самого начала? - вслух спросил он Карака.
- Мне нужно было кое-чем заняться, да и меня бы заметили, - последовал ответ. Карак и не подумал объяснять, кто мог его заметить и какие дела требовали его внимания. - А сейчас мы на пороге моего дома, но даже теперь мне нужно сохранять личину. Не ожидай от меня прямой помощи. Я твой проводник, а не защитник, хотя чем ближе мы будем к Эрикверу, тем больше я смогу для вас сделать.
- Эрикверу?
- Истокам Изменчивого - тому месту на горе, откуда он течет, - ответил Карак и поскакал вперед, чтобы поговорить с одним из своих людей.
Перкар придержал Тьеша. Шерсть жеребца блестела, сам Перкар отмылся в бане, переоделся в чистую новую одежду, и во вьюке, который нес Свирепый Тигр, у него была теперь сверкающая стальная кольчуга. Юноша должен был бы чувствовать себя освеженным и довольным.
Но двумя днями раньше, рядом с Хизи, которая смешила его своими восклицаниями насчет горных красот, Перкар чувствовал себя во сто крат лучше. С некоторым изумлением он осознал, что был тогда счастлив. Как странно: счастье можно бывает узнать только тогда, когда оно безвозвратно уходит…
Солнце бросало золотые лучи на молодые зеленые листочки, на раскрывшиеся полевые цветы, но каждый миг лишь приближал Перкара к отчаянию и неотвратимой гибели.
Он попытался прогнать печаль, когда к нему подъехала Хизи, но это ему не удалось.
- Что с тобой? - спросила она. Перкар чуть не рассказал ей все; слова были готовы соскользнуть с его языка, но он все еще чувствовал себя словно оледенелым, и когда вместо ответа он только пожал плечами, Хизи замкнулась, спряталась в свою раковину, чтобы не позволить Перкару причинить боль.
- Ну что ж, - неловко протянула она, - я подъехала к тебе только потому, что должна кое-что сказать. - Ее глаза быстро скользнули по его лицу и вновь опустились. - Прошлой ночью я путешествовала. Я видела целую армию менгов, скачущую нам навстречу. Она гораздо больше этого отряда.
- Вот как? - Карак не показал ему менгское войско, хотя теперь, вспоминая разговор, Перкар понял, что тот намекал на подобное.
- Да. Кочевников ведет Мох. - Мох?
- Мох - гаан. Впрочем, нам следовало догадаться об этом. Я должна была заметить.
- Братец Конь говорит, что гааны могут скрывать свою природу, даже друг от друга.
- Да. И все же когда он явился мне во сне, на него напал кто-то, кого я никогда не видела, - кто-то, кому были послушны молнии… А на следующий день ты нашел раненого Мха. Я не подумала о такой очевидной связи!
Перкар беспомощно развел руками, не зная, что сказать. Мох - еще совсем мальчишка; кому придет в голову, что он - предводитель сотен менгских воинов? Хотя он все же старше Хизи и ненамного младше самого Перкара…
- С этим войском едет кое-кто еще. Кто-то совсем невозможный.
- Невозможный?
Перкар внимательно слушал, пока Хизи описывала свое видение, и когда понял, что она видела чудовище, погубившее богиню потока, ощутил такую тяжесть в груди, что подумал - выдержат ли ребра. Но тут Хизи объяснила, что представляет собой это чудовище, и Перкар вспомнил.
- Я отрубил ему голову напрочь, - ошеломленно прошептал он. - Напрочь.
- Это работа Реки, - уныло ответила Хизи. - Я больше не буду спорить с тобой, нужно ли нам стремиться к Шеленгу, Перкар. Я хочу, чтобы ты это знал. Тебе больше не нужно меня туда заманивать.
- Я никогда…
- Не лги, - ответила Хизи, и Перкар прочел в ее глазах не только раздражение, но и глубокое страдание. - Йэн обманывал меня, и вот теперь… теперь он снова преследует меня. Может быть, он никогда и не был человеком. Я поняла: когда один из вас приближается ко мне, держит за руку, целует, - это только потому, что нуждается в чем-то помимо меня. Может быть, если я проживу долго, я сумею понять, что тут за секрет. Но с меня хватит. Ты и я вместе закончим наше дело: убьем Реку или погибнем, пытаясь это совершить. Но я не доверяю тебе, Перкар, потому что знаю: ты мне лгал. Я уверена по крайней мере, что ты не поделился со мной тем, что рассказал тебе Чернобог. Так что помни: я участвую в походе не потому, что доверяю тебе, а потому, что это единственное, что мне остается. И я совсем не уверена, что ты мне так уж нравишься.
Перкар беспомощно выслушал отповедь, отчаянно желая оправдаться, но не в силах найти слова. Все сказанное Хизи было правдой - все, кроме вывода о том, что их недавняя близость была лишь уловкой с его стороны. Однако Перкар понимал, что все выглядит именно так, да и сил на то, чтобы спорить, у него не оставалось. Если ей хочется считать его притворщиком, что ж, это лишь облегчит дело, если они окажутся в тупике.
Так что вместо того, чтобы возразить, Перкар просто опустил голову, понимая, что Хизи воспримет это как знак своей правоты. И действительно, скоро она повернула лошадь и присоединилась к маленькой группе - Тзэму, Братцу Коню и Ю-Хану.
Через два дня отряд достиг сумрачного величественного Балата. Хизи испытывала благоговение перед деревьями, потому что хотя она и видела их во сне в Ноле, видение не передавало их мощи и потрясающей красоты. Некоторые достигали двух лошадиных тел в диаметре, и полог листьев над этими гигантскими колоннами казался зеленым витражом; редкие солнечные лучи, которым удавалось пробиться сквозь лиственный потолок, сверкали как алмазы на папоротниках и мхах, устилающих почву в лесу.
Благодаря колдовскому зрению Хизи замечала много существ, крадущихся по лесу на границе видимости: духов и богов сотни разновидностей. Балат был полон жизни, которой она не могла себе и представить. Несмотря на свою неприязнь к Охотнице, несмотря даже на угрозы той в свой адрес, Хизи начинала понимать, почему богиня так непреклонна в своем стремлении защитить все здесь живущее. Хизи поняла, что Нол и вся империя существуют на мертвой земле. Единственными существами, процветавшими там, оказались люди и порабощенные ими животные и растения, - а сами люди стали рабами Реки. Балат был таким, каким когда-то был весь мир, - живым. Те «чудовища», истреблением которых гордились ее предки, все еще сохранились здесь, и благодаря им мир дышал и жил.
Впрочем, надо отдать предкам справедливость: иногда мысль о том, чтобы избавиться от таких существ, как Чернобог и Охотница, казалась очень привлекательной.
Еще через пять дней отряд поднялся на вершину холма, и Хизи увидела Шеленг. Она с изумлением поняла, что видела его и раньше, но приняла просто за облако на горизонте: он был все еще так далек, что лишь смутно выделялся на фоне неба. Ничто, кроме тучи, не могло бы быть столь удаленным и в то же время так заполнять небеса. Однако когда солнечные лучи напоили смутный контур своей золотой кровью, он стал отчетливо виден, словно призрак, внезапно обретший жизнь и плоть. Гора, конечно, все еще оставалась тенью, но какой тенью! Правильный конус занимал всю западную часть горизонта. Поистине подобное место могло стать колыбелью богов, заставить склониться даже Реку!
За время путешествия Перкар все больше отдалялся от Хизи, и хотя девочка однажды поплакала об этом втайне от всех, потом она заставила свое сердце стать тверже. Она дала Перкару возможность опровергнуть обвинения, сказать ей, что она ошибается, что его чувства к ней - не просто обидная смесь гнева и долга. Он не воспользовался этим, а другого шанса причинить ей боль Хизи ему не даст.
К тому же по мере того, как гора становилась все огромнее, в той же пропорции росло и понимание чистого безумия их предприятия; однако помимо страха Хизи теперь испытывала и непонятное возбуждение. Когда-то она стояла на краю дворцовой крыши, обдумывая самоубийство. Теперь же она обдумывала убийство бога, бога своих отцов - собственного предка.
Эти чувства тревожили Хизи, заставляли искать возможность поделиться ими, и девочка, преодолевая смущение, направила коня туда, где в хвосте отряда ехал Братец Конь. Тот весело приветствовал ее, хотя со времени гибели Предсказателя Дождя его лицо обычно было печальным.
- Как дела, шижби? - спросил старик.
- Хорошо, - по-менгски ответила Хизи, соглашаясь тем самым с его прежним обращением к ней - «внучка». Братец Конь все понял и широко улыбнулся.
- Я никогда не оставлял надежды сделать из тебя менгскую девушку, - заметил он.
- Я тоже надеялась стать ею, - ответила она немного более резко, чем хотела. «Но менги мне не дали», - про себя закончила Хизи. Братец Конь понял, что она имела в виду, и между ними повисло неловкое молчание.
- Прости меня, - сказала Хизи, прежде чем тишина стала совсем невыносимой. - Ты был всегда добр ко мне, более добр, чем я могла бы ожидать.
- Я делал только то, что сделал бы любой старик для красивой молодой девушки.
Хизи покраснела.
- Ты очень…
- Это правда. Я как старый рыбак, который в последний раз сидит у озера. Мои ноги омывает прохладная вода, и в глубине души я знаю, что не принесу домой улова. Старики так много времени отдают мыслям об озере, о том темном пути, что ждет их… Возможность наслаждаться красотой становится такой драгоценной - дороже пищи, пива, близости с женщиной… А ты, девочка, сияюще прекрасна, - оценить такое может лишь тот, кому даровано колдовское зрение.
- Ты же не собираешься умирать, - прошептала Хизи.
- Конечно, собираюсь, - фыркнул Братец Конь. - Не сегодня - так завтра, не завтра - так послезавтра. Это не имеет значения, понимаешь? Тут ничего нельзя поделать. К тому же я умру в хорошей компании.
- Я беспокоюсь, что ты едешь с нами только потому, что видишь в этом свой долг.
- Какая разница? - пожал плечами старик.
- Дело в том… Мне так жаль… - Хизи в последний момент вспомнила, что считается невежливым произносить имя умершего, пока этим именем не нарекут младенца, - твоего племянника.
Взгляд Братца Коня затуманился.
- Он тоже был прекрасен, - ответил менг. - Красота утешает нас тем, что остается на свете, когда мы уходим. Когда же она уходит раньше нас - это трагедия. - Братец Конь отвернулся от Хизи, и она уловила подозрительную дрожь в его голосе, когда он заговорил с Хином, послушно бегущим рядом с лошадью. - Хин говорит, - хрипло пробормотал старик, - все дело в том, что мы с ним такие старые. Слишком многое уходит раньше нас.
Братец Конь погладил Хизи по голове своей жесткой рукой, и девочка заметила влагу на его щеках.
- Но с тобой этого не случится, - буркнул старик. - Уж об этом я позабочусь. - Он выпрямился в седле и прокашлялся. - Ну а теперь расскажи мне, что у тебя на душе.
- Ничего такого уж важного.
- Разве? Ты была молчалива, как черепаха, последние три дня, а теперь решила заговорить. Что тебя тревожит?
Хизи вздохнула и постаралась собраться с мыслями.
- Я все гадаю: что я должна чувствовать, раз собираюсь убить своего собственного предка. Это же самое настоящее убийство, даже хуже - отцеубийство.
Братец Конь странно посмотрел на девочку.
- Но ведь у тебя совсем другие чувства.
- Да… Может быть. Меня воспитали в преклонении перед богом-Рекой. И все-таки когда я вспоминаю своего двоюродного брата, Дьена, и других, кто оказался под Лестницей Тьмы… Я помню, как он заполонил меня, проник внутрь, и тогда у меня возникают совсем не дочерние чувства. Я желаю его смерти. В мире так много богов, отсутствия Реки никто и не заметит.
- Это не так, - возразил Братец Конь. - Отсутствие Изменчивого почувствуют все - но с радостью. Мир без него станет лучше. Ты боишься?
- Я боялась. Раньше. Теперь я чувствую только возбуждение.
Старик улыбнулся:
- Я тоже чувствовал это - во время своего первого набега. Только и видел, что трофей, которым я украшу свой ект. Я тогда боялся тоже, но не понимал этого - так переплелись чувства.
- Очень похоже, - согласилась Хизи. - Меня беспокоит, что я не могу себе представить, как все будет, когда мы доберемся до истока. Я не могу проделать все действия в уме, понимаешь? Я ведь не знаю, что должна сделать!
- Я прокручивал в голове свою первую битву сотни раз, - сказал Братец Конь, - да только все произошло совсем не так. Ничего из того, что я себе навоображал, не подготовило меня к действительным событиям. Может, и для тебя так лучше.
- Но почему это от меня скрывают? Разве не должна я все знать?
- Понятия не имею. Может быть, если ты ничего не знаешь, никто не сможет ничего выведать у тебя. Мох, наверное, был бы способен на такое.
- Ох… - Некоторое время они ехали молча, но на этот раз оба не чувствовали смущения. Хизи взяла старика за руку. Тот в ответ сжал ее пальцы. - Интересно, если мы добьемся успеха - убьем Изменчивого, - вернутся ли в Нол мелкие боги вроде тех, что живут здесь? Станет ли империя похожа на Балат?
- Ни одно место не похоже на Балат, - заверил ее старый менг. - Но я понял, что ты хочешь сказать. Да, думаю, так и будет. Когда не станет Изменчивого, пожирающего их, мелкие боги вернутся.
- Это хорошо, - сказала Хизи.
Еще через два дня они достигли Шеленга. Предгорья сменились все более высокими горными хребтами, и путники поднимались и спускались по их склонам, разыскивая место, название которого Хизи теперь все чаще слышала от воинов Шелду: Эриквер. Ее сердце, казалось, бьется все чаще с каждым прошедшим моментом и с каждой лигой пути, наполняя девочку лихорадочной энергией. Хизи испытывала страх, о котором говорил Братец Конь, но он не шел ни в какое сравнение с острым предчувствием опасности, и это ощущение рождало скорее радость, чем ужас.
То обстоятельство, что Перкар становился все более мрачным и ушедшим в себя, больше не волновало Хизи. Ее жизнь четырежды необратимо меняла свое течение: когда она нашла для себя библиотеку и Гана; когда поняла природу текущей в ней царственной крови; когда ей пришлось бежать из Нола и поселиться среди менгов; и наконец, когда, пройдя сквозь поверхность барабана-озера, она стала шаманкой. Ни одно из этих изменений не принесло Хизи спокойствия и счастья, ни одно не дало хоть какой-то уверенности в будущем.
Все это сулил ей завтрашний день. В Эриквере она найдет то или иное решение, освободится от проклятия текущей в ее жилах крови - убьет его источник или погибнет сама. От таких мыслей возбуждение Хизи росло, и она все чаще вспоминала подаренную ей Йэном статуэтку - как же давно это было! Статуэтку с торсом женщины и телом лошади - олицетворение веры менгов в то, что в другой жизни всадник и конь становятся единым целым. Она сама теперь стала таким существом. Она была кобылицей, быком, лебедем, но превыше всего она была Хизи, и она остается жить или умрет, оставаясь самой собой. Этого никто не сможет у нее отобрать.
Хотя отряд ехал рысью, Хизи пустила Чернушку гало-том, подняв целый вихрь листьев. Остальные смотрели ей след и, должно быть, смеялись. Хизи не было до этого дела. Ей хотелось мчаться так, чтобы копыта стучали в такт с ее сердцем. Ветви хлестали Хизи - тропа была узкой и крутой, - но Чернушка уверенно огибала препятствия. Хизи ухнула, сделав крутой поворот, и чуть не столкнулась с другим всадником.
Обе лошади резко осадили назад, и всадник - один из разведчиков Шелду - бросил на Хизи взгляд, в котором мешались страх и гнев. Девочка открыла рот, чтобы извиниться, но воин опередил ее.
- Менги, - выдохнул он. - Мы не можем ехать этой дорогой.
- Что?
- Там, в долине, - продолжал разведчик, размахивая руками, - целая армия. - Он хмуро посмотрел на Хизи, потом поскакал дальше вверх по склону.
Хизи заколебалась, вся ее безрассудная отвага покинула ее - но не настолько быстро, чтобы прихватить с собой и любопытство. Впереди тропа делала еще один крутой поворот, и сквозь деревья Хизи могла видеть склон, уходящий к лежащей внизу долине. Она осторожно направила Чернушку туда, где деревья расступались, надеясь хоть одним глазом посмотреть на армию, о которой говорил разведчик.
Оказавшись на открытом месте, Хизи увидела долину столь правильной формы, словно кто-то ее пропахал гигантским плугом. Слева от Хизи был крутой обрыв, а справа тропа извивалась по почти отвесному склону, делаясь такой крутой и узкой, что Хизи трудно было себе представить, как лошадь пройдет по ней, не упав вниз. Даже деревьев, которые могли бы задержать падение, не было на склоне; лишь там, где земля становилась ровной, виднелся лес. Несколько воинов Шелду стояли, спешившись, на полпути вниз, а еще ниже на тропе виднелась другая группа всадников - те поднимались из долины, где в зарослях кустарника солнечные лучи в тысяче мест вспыхивали на стали; казалось, множество железных муравьев ползает по узкой лощине в поисках пищи.
Однако это были не муравьи. Это были люди и кони - менги.
Да, пора вернуться к отряду.
«Интересно, - подумала Хизи, - сколько времени понадобится такой армии, чтобы подняться по узкой тропе, и кто те всадники, что опередили остальных, - друзья или враги?» Они были смуглыми, как менги, но даже своим колдовским зрением Хизи не могла разглядеть их как следует, хотя один казался ей знакомым.
Потом ветер донес до нее крик, отразившийся от склонов долины, - ее собственное имя.
- Хизи!
Голос был еле слышен, но девочка узнала его. Потом крик раздался снова. С судорожным вздохом Хизи развернула Чернушку - в сторону наступающей армии.

33
КРУТАЯ ТРОПА

Пальцы Гхэ стиснули его горло, и Ган почувствовал, что глаза вылезают из орбит. Старик так отчаянно боролся за малейший глоток воздуха, что совсем не замечал, как гибнут рядом с ним воины, бесстрашно бросаясь между Мхом и демонами, которых Гхэ создал из капель своей крови. Ган какой-то частью гаснущего разума гадал: могут ли люди сражаться и умирать так беззвучно, или это ревущий шум в ушах не дает ему услышать битву?
Старик пытался оторвать от своей шеи ужасные когти, но с тем же успехом мог бы выдергивать стальные болты из мраморной плиты.
- Ну так какую еще ложь ты придумал, старик? - прорычал вампир. - Почему ты назвал меня глупцом? Или я узнаю это, поглотив тебя и заглянув в твою душу?
Ган ответил на это единственным оставшимся у него способом: слабо заколотил кулаками в грудь мучителя. Мгновение Гхэ озадаченно смотрел на старика, потом грубо оттолкнул его от себя. Воздух хлынул в легкие Гана, кровь снова начала питать мозг, и ученый упал на землю - в ушах его стоял шум океанского прибоя.
Ган понимал, что ему даровано всего несколько мгновений, но горло его все еще не могло издать ни звука. Гхэ был занят тем, что осматривал нанесенную им себе рану - ту, которая породила травяных медведей: кровоточить она перестала.
- Я вспомнил теперь, - сказал Гхэ неожиданно мягко. Ган закряхтел - это было самое большее, на что он оказался способен. - Когда я умирал, у Хизи была поранена губа, и ее кровь во что-то превращалась. - Ноги Гхэ коснулись земли. - Кровь, понимаешь ли, дает духам возможность обрести форму. Ты был знаком с тем демоном - богиней потока, которую я поглотил? Она принимала вид человека, потому что когда-то в нее излилась кровь принесенной в жертву девушки. А моя кровь теперь может превратиться в очень многое!
- Она сделала из тебя безумца! - наконец отчаянно выкрикнул Ган. - Квен Шен водит тебя на поводке, как собаку! Как дворняжку из Южного города!
- Заткнись, старик! - проскрежетал Гхэ. - Я не желаю больше выслушивать твои выдумки.
- Это правда. Ты знаешь, что выкрикиваешь имя Хизи, когда спишь с этой женщиной? Она становится твоей госпожой, заставляет тебя служить ее целям.
Быстрым змеиным движением Гхэ ударил старика по лицу. Земля закачалась под ним, словно полотно, колеблемое ветром. Еще один удар, и Ган погрузился в непроглядную ночь.
Когда он пришел в себя, Гхэ прикладывал к его разбитым губам мокрую тряпку. Старик сплюнул и инстинктивно поднял к лицу руки, защищаясь. Гхэ покачал головой, и это молчаливое сочувствие лишь усугубило растерянность старика.
Позади Гхэ стоял Мох. Он выглядел усталым, и одна рука его была на перевязи.
- Что?..
Гхэ пожал плечами:
- Я чуть тебя не убил. Это было бы неправильно. Как и Реке, мне трудно видеть себя со стороны, и требуются другие, чтобы направлять меня. Как ты себя чувствуешь?
- Ничего не понимаю. Я думал, что вы с Мхом сражаетесь насмерть.
- Так и было, - вмешался Мох. - Насмерть для меня - уж это точно. Ты спас меня, Ган, дал знание, которого мне не хватало. Жаль, что ты раньше не рассказал мне о власти Квен Шен над Гхэ. Узнай я о ней на день раньше, и многие мои воины остались бы живы. Нам обоим повезло, что ты наконец сказал о своих подозрениях.
- Я не доверяю ни тебе, ни ему, - пробормотал Ган, - но секрета из этого я не делал. Свои знания я предпочитаю хранить при себе. Если они тебе нужны, он знает, как их получить. - Старик вызывающе кивнул в сторону Гхэ.
Вампир покачал головой:
- Нет. Твои знания во мне перемешались бы со всем остальным, если бы я тебя поглотил. Я вспомнил теперь, почему ты мне был нужен в этом походе живым: даже оставаясь враждебным мне, так ты приносишь больше пользы. - Глаза Гхэ сузились. - Но предательства я больше не потерплю. Ты расплатился со старыми долгами; не делай новых.
- Я так и не понимаю, что случилось.
Мох слабо улыбнулся:
- Я показал ему… как ты это назвал? Поводок. Показал ему западню, в которую его поймала Квен Шен. Как только я узнал о ее существовании, найти ее было легко. - Менг коснулся своей раненой руки. - Она сильна, эта женщина. И опасна.
- Что с ней произошло? - спросил Ган. Гхэ огорченно нахмурился:
- Сбежала - вместе с Гавиалом. Сбежала, и я не знаю куда. Буду их искать.
Ган глубоко вздохнул.

Предыдущая страница 28 Следующая страница


29 Грегори Киз

- Дайте мне минуту на размышления, - сказал он. - Мне нужно кое-что сказать вам обоим. И задать несколько вопросов тоже.
Теперь его чувства были так остры, что Гхэ мог слышать кузнечика, стрекочущего в полулиге от него, видеть на таком же расстоянии орех на ветке, а характерный аромат души чуять на еще большем расстоянии. Однако никаких следов Квен Шен и Гавиала ему обнаружить не удавалось - словно те завернулись в непроницаемую мантию исчезновения, как это умели делать самые могущественные жрецы, как скрывался от Реки сам храм.
Удалившись от лагеря, Гхэ дал волю своей ярости. Удары его когтей разносили в щепки деревья, от маленьких обитателей леса и полей ураган его гнева оставлял лишь скелеты. Гхэ жаждал наказать себя, колотить кулаками по камню, пока руки не обагрятся кровью, - испытать боль и тем очиститься.
Но его кожа больше не обладала чувствительностью, плоть и кости стали несокрушимы. Наконец Гхэ сдался. Он не оправдал доверия Реки, но ошибки еще можно было исправить, особенно если он сумеет разгадать, что и почему делала Квен Шен. Он мог теперь вспомнить их страстные объятия, и часть плана Квен Шен стала ясна: она старалась заменить его всепоглощающее стремление найти Хизи темным желанием, обращенным на нее саму. Ей это удалось: Гхэ все еще дрожал, думая об этой женщине, ее теле, ее глазах. Но теперь ему была ясна предательская иллюзия появления на месте Квен Шен: Хизи, заставлявшая его слушаться ласкового шепота, следовать хитрым советам, слетавшим с ее губ…
Ах, как же он насладится местью, когда ее найдет! Никакая страсть, испытанная Гхэ в ее объятиях, не сравнится со сладкой возможностью разрывать по одной нити ее жизни, так же как терзать ее плоть!
Гхэ с трудом отвлекся от предвкушения и стал думать о тех вещах, которые Квен Шен заставила его забыть, однако не мог в них разобраться. В этом ему поможет Мох, да и Ган тоже, хотя и неохотно. Гхэ потер костяшки пальцев и снова ощутил раздражение от отсутствия чувствительности. Собственная рука показалась ему странной, неподатливой, и он с изумлением обнаружил, что под кожей прощупывается костяная поверхность. Озадаченный, Гхэ принялся обследовать остальное тело. Широкие пластины чего-то твердого обнаружились на груди, спине, бедрах; особенно массивны они были на бедрах; кожа приобрела цвет этого выпирающего изнутри панциря - блеклый водянисто-серый с легкими крапинками, словно спинка краба.
Гхэ не знал, радоваться ему или пугаться: вдали от вод Реки его тело начало растить раковину для собственной защиты. Квен Шен скрыла от него это тоже. Почему она так поступила?
Наверное, чтобы поддерживать в нем иллюзию, будто он остается человеком. Чтобы не дать ему прислушаться к призыву Владычицы Смерти и голосу собственного здравого смысла, который давно уже говорил: как ни хочется ему верить, что он остается Гхэ, это не так.
Гхэ не хотелось думать об этом. Какая разница: кем-то он все-таки был, а воспоминания мог черпать из множества разумов; главное же - у него было заветное желание, главная цель, хотя Квен Шен могла исказить и это. И он все равно добьется Хизи, если и не для себя, то для Реки и для нее самой, чтобы она стала, как предрекал Мох, повелительницей мира. А в этом мире, где будут править бог-Река и его дети, разве не найдется места для таких, как он, Гхэ?
Все еще испытывая ярость и разочарование, Гхэ повернул к лагерю; воины поспешно сворачивали шатры. Порыв мчаться вперед одному и в одиночку схватиться с врагами был почти непреодолим. Но нужно слушаться Мха, который знает здешнюю магию и множество обитающих вокруг богов лучше него. У Мха было колдовское зрение, он мог видеть далеко вперед, что никак не удавалось самому Гхэ: стоило ему попытаться, как дух, посланный на разведку, тут же старался сбежать, так что приходилось пожирать непокорного. Мох распоряжался своими помощниками как-то иначе - он их уговаривал и заключал с ними сделки, так что они охотно ему служили. Собственная сила шамана не шла ни в какое сравнение с мощью Гхэ, но менг имел определенные преимущества - он знал, где находится Хизи и ее похитители, знал, что через несколько дней пути их отрядов пересекутся у подножия высящейся на западе горы. Мох уговаривал Гхэ до тех пор не наносить удара. Ждать было трудно, так трудно! Однако одну вещь Гхэ теперь, когда Квен Шен больше не сбивала его с толку, хорошо понимал: он не воин, он оружие. Таким его сделал бог-Река, потому что не мог даровать мудрости и понимания, где и когда наносить удар. Это было дело Мха. Мох знал, как использовать Гхэ.
Так что - будучи оружием - он, пожалуй, слишком много думал. Мысли лишь смущали и запутывали его.
Гхэ вернулся в лагерь, гадая, что сообщит ему Ган.
Ган, спотыкаясь, добрался до ручья, нашел место, где вода не была взбаламучена копытами, опустился на колени, зачерпнул ладонью чистой и невероятно холодной влаги и осторожно промыл ссадины на лице и шее. Так близко, так близко он подобрался к решению задачи и все же теперь сомневался, правильно ли поступил. Возможно, было бы лучше, если бы Мох оказался уничтожен.
Что ж, не следует винить себя за те слова, что вырвались, когда Гхэ в него вцепился. Никогда за всю свою долгую жизнь Ган не мог и вообразить могучих сил, что действовали здесь, вдали от простого и бесплодного мира Реки. Кипящая здесь незнакомая жизнь пугала Гана, и он опасался за Хизи. Она оказалась той осью, на которой все вращалось, а при слишком большой нагрузке ось может и сломаться.
Но, да возьмет его вода, этот неизвестный, никогда не виданный Чернобог начинал казаться даже более устрашающим, чем Гхэ. Он был тем, кто уже более тысячи лет плетет сети, готовясь к тому, что произошло лишь теперь. Он наверняка не захочет менять свои планы и уж подавно не станет принимать в расчет чувства и желания тринадцатилетней девочки. Каковы бы ни были эти планы тысячелетней давности, они не могли учитывать личность Хизи. Ее нельзя было предвидеть - Чернобог ожидал лишь появления наделенного определенными качествами потомка Реки. У Хизи же имеются собственные взгляды и устремления, и они могут не совпасть с тем, чего хотят от нее боги.
Ган закрыл глаза, стараясь представить себе ее лицо: закусив губу, девочка склоняется над раскрытой книгой…
Когда же он вновь открыл глаза, то неожиданно действительно увидел в воде отражение женского лица.
- Если ты закричишь, - прошептала женщина, - если издашь хоть звук, то умрешь. Ты меня понял?
Ган повернулся к Квен Шен и кивнул. Позади нее стоял суровый Гавиал.
- Ты сейчас пойдешь со мной к лошадям и сядешь на коня. Не вздумай сопротивляться. Если сделаешь, как я говорю, не только останешься жив, но и увидишься со своей дорогой ученицей снова.
Ган пожал плечами, хоть и не смог скрыть гнева, и двинулся за Квен Шен туда, где были привязаны лошади. Наверняка Мох или Гхэ почувствуют неладное и найдут их.
Но прошло полдня, их усталые взмыленные кони домчали их до опушки невероятно огромного леса, и Ган был вынужден признаться себе, что в этом он ошибся. Гавиал приказал пустить лошадей шагом - иначе те не выдержали бы.
- Ты глупец, - словно между прочим бросил он Гану. Старик резко повернулся в седле. Что-то в голосе Гавиала звучало иначе, чем раньше.
- Вот как?
- Ты нас выдал. Мы управляли вампиром, а ты дал ему средство ускользнуть. Ты и представить себе не можешь, что ты выпустил на свободу.
- Думаю, что могу. А вот можете ли вы?
Квен Шен невесело усмехнулась:
- Мой супруг многое вытерпел. Он дурачился и кривлялся для вашего развлечения, чтобы общее внимание сосредоточилось на мне и никто не следил за ним. Однако не сделай ошибки. Я достаточно искусна в колдовстве, но он…
- Помолчи, моя любимая. - В голосе Гавиала прозвучали командные нотки. - Дать ему знание - все равно что снабдить убийцу оружием. Или, может быть, все равно что дать острую стекляшку маленькому ребенку, - я не уверен. В любом случае ему лучше знать поменьше.
- Я знаю, что ты - слуга Чернобога, которого в Ноле мы называем Черным Жрецом, - рявкнул Ган.
- Вот как? - весело протянул Гавиал. - Что ж, должен признать, я был бы очень разочарован в тебе, не сообрази ты хотя бы этого. Расскажи мне о чем-нибудь еще, о принц слов и книг.
- Чернобогу служат все жрецы. Но ведь вы двое к ним не принадлежите - она женщина, а ты не евнух.
- Опять ты прав. Ты и в самом деле умен, почтенный Ган. Может, мы и ошибались, когда уговаривали Гхэ тебя поглотить.
- Нет, - резко сказала Квен Шен. - Мы бы все еще управляли вампиром, если бы заставили его это сделать. Чего я только не натерпелась от этого чудовища, а ты сделал так, что все оказалось напрасно!
- Ну, ну, любимая! - погрозил ей пальцем Гавиал и вздохнул. - Ты же наслаждалась этим. Не лги мне.
Квен Шен открыла рот, чтобы возразить, но когда встретилась глазами с мужем, озорно улыбнулась:
- В конце концов, мой господин, на Реке ты был не в лучшей форме.
- Помолчи, я сказал! - бросил Гавиал, и на этот раз Ган уловил в его голосе настоящий гнев.
Квен Шен послушалась, и дальше они ехали в мрачном молчании.
- Могу я спросить, куда мы направляемся? - поинтересовался Ган.
- Можешь, и я даже могу ответить, - сказал Гавиал.
- Ну так куда?
- Мы едем на встречу с Хизи и ее свитой.
- В лучшем случае вы можете рассчитывать опередить Гхэ и Мха на несколько часов. Да и то едва ли, если Гхэ предпочтет путь по воздуху. Он может теперь летать, знаете ли.
- Знаю. Что ж, за это ты можешь поблагодарить себя. Весы и так едва склонялись в нашу пользу, пока мы управляли вампиром, теперь же у нас нет преимуществ, и победа дастся нам в лучшем случае с трудом. Придется просить совета у того, кто мудрее и могущественнее меня. Покинув Нол, я лишился значительной части собственной силы и разумения, - доверительно сообщил Гавиал.
- Ты собираешься искать Перкара, который сопровождает Хизи?
- Перкара? Этого мальчишку-варвара? Нет. Ты удостоишься удовольствия лично встретиться с тем, о ком так много думал.
- Чернобогом? - пробормотал Ган. - Уж не хочешь ли ты сказать, что Хизи путешествует в обществе бога?
- Может быть, так, а может быть, и нет. Я едва могу его разглядеть. Но готов спорить на свой последний медный солдат, что он где-то поблизости, если и не с ее отрядом. - Гавиал пожал плечами. - В любом случае через день-два ты будешь присутствовать при битве, какой мир не видел много, много веков. Гнилой пень разломан, и термиты выползли наружу! - Он рассмеялся искренне и громко, и отзвуки смеха странно отдались от полога необозримого леса.
К концу дня Гавиал уже не смеялся. Путники достигли узкой горной долины и погнали своих измученных коней вверх по склону. Тропа была крутой, ужасно крутой, а никто из них не был искусным наездником. Внизу, на дне лощины, уже появились поджарые фигуры менгов - то ли разведчики, то ли погоня: это уже не имело значения, потому что воины поняли, кто перед ними, и лес огласился криками торжества. Может быть, Квен Шен и Гавиал и могли с помощью какой-то жреческой хитрости скрыться от колдовского зрения Гхэ и Мха, но обмануть острые глаза прирожденных охотников и воинов им не удалось.
Сыпля проклятиями, Гавиал нахлестывал свою спотыкающуюся лошадь; Ган услышал странный шипящий звук, что-то прошелестело в ветвях дерева справа, и в ствол вонзилось черное древко.
- Они в нас стреляют! - закричал старик.
- Я и без тебя вижу, глупец! - бросил Гавиал.
- Он нас настигает! Он уже близко! - простонала Квен Шен.
- Знаю. Вы двое, помолчите лучше, если не можете предложить ничего толкового.
Еще несколько стрел просвистело мимо, но лучники, должно быть, оказались слишком далеко - иначе менги не промахнулись бы.
На то, чтобы не свалиться с седла, потребовались все силы Гана и все обретенное за время путешествия умение ездить верхом. Тропа извивалась по склону, то вверх, то вниз, хотя по большей части вела вверх. Старик вцепился в гриву лошади и уткнулся в нее лицом, слыша только тяжелое дыхание животного; большую часть времени глаза его были крепко зажмурены. В какой-то момент направление движения пугающе изменилось - словно конь устремился прямо в небо. Неожиданно раздалось испуганное ржание. Ган открыл глаза и увидел, что на крутом подъеме лошадь Квен Шен не удержалась на ногах и они обе - и лошадь, и всадница - скользят вниз. Каким-то чудом женщине удалось справиться с конем и снова сесть в седло. Гавиал не обратил на случившееся никакого внимания, он только подхлестнул собственного скакуна.
«Это же лошади, а не горные козы», - подумал Ган. Сердце его бешено колотилось. Но тут тропа стала чуть менее крутой, и измученные лошади, спотыкаясь, затрусили вперед. Деревьев вокруг теперь не было - они не смогли бы уцепиться корнями за голые камни.
Ган посмотрел вниз и тут же раскаялся в этом. Тропа, по которой ступала его лошадь, была, казалось, всего в ладонь шириной, а гора - та самая гора, решил он, - справа уходила в небо отвесной стеной; слева зияла такая бездонная пропасть, что Ган ощутил головокружение. Долина внизу была полна менгов, и оттуда летела туча черных стрел, отскакивающих от камней вокруг.
- Смотрите! - услышал старик отчаянный крик Гавиала. Он растерянно взглянул вперед и тут увидел их: впереди тропу перегораживали трое всадников.
- Сдавайся, - прошипел Ган. - Иначе мы обречены.
- Нет, ты смотри! - Гавиал снова показал вперед.
Ган наконец разглядел воинов. Это оказались не менги: лица их были светлокожими, одежда и оружие - незнакомые. Должно быть, это - иначе и быть не может - соплеменники Перкара.
Лошадь Гана споткнулась, и из-под ее копыт вылетел камень. Старик понадеялся, что он ударит по шлему одного из их преследователей. Он снова взглянул вперед. Удастся им добраться туда? Тропа так крута, спасение так далеко…
Позади троих всадников показался четвертый, маленький и без доспехов, в чем-то вроде желтой юбки… Расстояние было слишком велико, чтобы можно было различить подробности - только смуглое личико. Но он узнал! Узнал!
- Хизи! - закричал Ган изо всех сил; эхо подхватило его крик. Всадница помедлила, но не успели еще отзвуки ее имени замереть, как она пришпорила лошадь и бесстрашно помчалась по тропе навстречу беглецам. - Хизи! - снова выкрикнул Ган и с силой ударил пятками в бока своего коня. Его старое сердце вдруг словно помолодело и наполнилось отчаянной отвагой. Он добрался, Хизи жива, и хоть в долине целая армия врагов, надежда еще есть - он был в этом уверен.
Ган почувствовал боль в спине и даже удивился: почему это до сих пор его старые кости не причиняли ему страданий? Теперь он уже видел глаза Хизи, хотя почему-то свет начал меркнуть. Разве на солнце набежали облака?
Боль усилилась, старик ощутил слабость, головокружение. Он протянул руку назад и нащупал что-то липкое - кровь: стрела вонзилась ему в почки.
- Гавиал… - начал Ган. Ему хотелось рассказать хоть кому-нибудь, как странно, когда у тебя внутри оказывается какой-то предмет. Он всегда думал, что боль будет гораздо сильнее.
Гора стала вращаться вокруг него, словно конь взлетел и начал кувыркаться в воздухе. Ган подумал, что ему следует за что-нибудь ухватиться, но руки перестали слушаться. Вращение перешло в плавный полет, и Ган с изумлением увидел удаляющихся собственного коня, Гавиала, Квен Шен; только тогда он догадался, что упал и скользит по склону горы.
Потом он ударился во что-то ужасно твердое, и свет погас. Почему-то Ган все еще слышал треск и далекие удары, но и они вскоре затихли.

34
ЗУБЫ СТАИ

- Ган не умер, - убеждала себя тихим голосом Хизи. - Ган в библиотеке, со своими книгами. Ведь ничто не может заставить его покинуть библиотеку.
Но тогда кого же она видела? Чья крошечная, словно игрушка, фигурка почти комично свалилась с тропы и подпрыгивала на камнях склона, пока не исчезла среди деревьев на дне долины?
Не Гана, это точно, хотя Хизи и слышала, как кто-то из поднявшихся по тропе упомянул его имя - кто-то, одетый на нолийский манер; все кругом что-то бормотали на каком-то совершенно непонятном языке.
«Почему бы вам всем не научиться говорить?» - с горечью думала Хизи. Никто из них, наверное, даже и произнести не способен имя Гана. Наверное, этот человек буркнул «гун» или «гаан», а может быть, «кан» или «гэн». Да и какая разница? Еще все они продолжали твердить «менги»; впрочем, это было неудивительно: Хизи видела менгских воинов, собравшихся внизу у склона долины, слышала их далекие воинственные крики.
Один из белокожих всадников осторожно снял ее с седла и посадил на собственного коня. Хизи позволила ему это - она слишком была занята своими мыслями, чтобы сосредоточиться на езде, а их отряд, по-видимому, куда-то спешил, - мыслями о том, кто бы мог быть тот человек: ведь Ган-то в безопасности в Ноле…
- Она ранена? Что случилось? - закричал Перкар, увидев отсутствующее выражение на лице Хизи, которая ехала не на Чернушке, а позади одного из воинов Карака на его коне.
- Нет, - ответил воин, - она просто только что видела, как умер какой-то человек.
Перкар уже выпрыгнул из седла и бежал к Хизи, но Тзэм опередил его и подхватил девочку на руки. Она что-то шептала полувеликану, словно торопилась объяснить ему самую важную вещь на свете. Тзэм казался озадаченным.
Позади Хизи ехали двое незнакомцев - мужчина и женщина. Оба поражали красотой, и оба - насколько Перкар мог судить по своему недолгому опыту пребывания в столице - были одеты по нолийской моде: в цветные килты и блузы. Голову мужчины обвивал тюрбан, настолько растрепанный, что почти сваливался с одной стороны. Когда этот человек увидел Карака, он спрыгнул с лошади и преклонил колени.
- Встать, глупец, - приказал Карак, все еще, конечно, остававшийся в обличье Шелду.
Человек смущенно выпрямился и замахал руками на женщину, которая тоже начала кланяться.
Нолийцы - мужчина и женщина, - которые узнали Карака и склонились перед ним… Что бы это могло значить?
Перкару не хотелось об этом думать, да и в любом случае ему было не до того.
- Менги захватили долину. Я уверен, что некоторые из них попытаются подняться сюда и напасть на нас.
- По тропе можно ехать только по одному, - ответил Карак. - Их легко будет перебить.
- А остальные тем временем поднимутся по более пологому склону позади нас, - прокричал подскакавший к ним Нгангата. - Они могут быть здесь, еще когда солнце не завершит свой круг.
- Но эта дорога для нас самая короткая, - настаивал Карак.
- Только если удастся пробиться. Сколько там менгов? Несколько сотен? А нас всего тридцать пять, Шелду. Мы должны перевалить еще один хребет и ехать дальше по другой долине.
- Это же смешно!
- Нгангата знает здешние края, Шелду, - перебил его Перкар.
- Как и я! - заорал Карак; его глаза вспыхнули опасным желтым огнем.
- Да, - многозначительно прошипел Перкар, наклоняясь к нему. - Но Нгангата знает, как они выглядят с земли, - он ездил здесь верхом.
- Ох… - растерянно заморгал Карак.
Перкар обернулся как раз вовремя, чтобы заметить ухмылку Нгангаты. Юноша был уверен: полукровка теперь уже понял, кто такой их предводитель.
- Перевалить еще один хребет… - пробурчал Перкар и повернулся к Караку. - Не лучше ли тебе играть роль более значительную, чем просто проводника?
Бог-Ворон медленно покачал все еще выглядевшей как человеческая головой.
- Еще рано. Я не могу этого сделать до тех пор, пока мы не окажемся так близко, что Балати уже не сумеет нас остановить.
- Тогда проводниками будем мы с Нгангатой. До того места, которое ты описываешь, можно добраться и другой дорогой. И поскольку она более дальняя, лучше отправляться в путь, а не препираться. Оставь здесь несколько человек, и пусть они запасутся стрелами, - чтобы остановить менгов, если те попытаются подняться по тропе. Прикажи им дать нам достаточно времени, чтобы опередить врагов, а потом уходить: иначе их окружат.
Карак недовольно надул губы, но потом кивнул и стал отдавать приказы, отбирая из своих людей лучших лучников.
- Ну, - насмешливо протянул Нгангата, - я уж гадал, не покинул ли ты нас снова.
- Это случится скоро, друг, - ответил Перкар. - Но пока еще не время.
Через минуту отряд двинулся в путь, заставляя коней пробираться по бездорожью. Отряды менгов, казалось, были теперь везде, и Перкар заметил, как напряглось лицо Братца Коня. Как ни трудно было сделать это в чаще деревьев, юноша подъехал достаточно близко к старому менгу, чтобы тот услышал его.
- Ты и так уже совершил больше, чем кто-нибудь мог от тебя ждать, - прокричал он. - Прошу тебя, уезжай. Никто не должен оказаться принужден сражаться с собственным народом.
- Я знаю, за что взялся, - резко бросил старик, хотя и не мог скрыть волнения. - Прибереги свое сочувствие до другого случая. Я не брошу вас - свой жребий я выбрал. Если повезет, мне не придется убивать моих родичей. Но наша цель важнее любых кровных связей.
- Никогда не думал, что услышу такое от менга, - признался Перкар.
Братец Конь нахмурился.
- Если ты ищешь среди нас врага, - прорычал он, - поищи его сначала в собственном сердце.
- Что ты хочешь сказать? - удивился Перкар. Старик безнадежно махнул рукой.
- Сам не знаю, - ответил он. - Но последние несколько лиг пути принесли мне беспокойство насчет тебя.
Рассерженный и смущенный, Перкар хлестнул коня. Как смеет этот старый дурак сомневаться в нем, когда именно менги бросились на помощь Изменчивому - общему врагу?
Нгангата скакал рядом с Перкаром; их кони переходили с галопа на рысь и снова неслись галопом, так что ветви безжалостно хлестали всадников. Перкара преследовали яркие воспоминания о том, как он мчался по этим горам, спасаясь от Охотницы. Тогда, конечно, они стремились покинуть Балат со всеми его тайнами; теперь же их цель - добраться до самого сердца лесного царства.
- Преследователи нагоняют нас быстрее, чем я рассчитывал, - прокричал Нгангата. - Думаю, они разделились еще до того, как мы их обнаружили.
- Сколько их, можешь сказать?
- Много. Сотни, и приближаются они с трех сторон.
- А далеко нам еще ехать?
- Слишком далеко, судя по описанию Карака. Перкар ухмыльнулся:
- Давно ты понял, кто на самом деле наш друг Шелду? Нгангата хрипло рассмеялся:
- Почти тогда же, когда и ты. Я все прочел на твоем лице. Ты же ведь снова стал таким обреченным… - Он ткнул пальцем в сторону Перкара. - Уж не думаешь ли ты повернуть назад и напасть на них?
Перкар покачал головой:
- Нет. Я хочу сказать - я об этом думал, да что толку? Большинство менгов просто объедет меня. Если бы нужно было защищать узкий проход или если бы я мог добраться до главарей - Мха или этой твари… - Он яростно повернулся в седле. - Хочу предупредить тебя, друг. Если у меня появится возможность убить это чудовище из Нола, я ухвачусь за нее. Ты понимаешь?
- Нет, - откровенно ответил Нгангата, - но я могу с этим примириться.
- Это хорошо.
Перкар потратил следующие несколько минут, чтобы догнать голову колонны. Хизи все еще не пришла в себя, но лошадь Тзэма не смогла бы нести хоть и маленький, но дополнительный вес; поэтому девочка ехала позади Ю-Хана на его коне. Могучий скакун полувеликана и так шатался, и Перкар испугался, что он вот-вот упадет. Что тогда делать Тзэму? Конечно, скоро лошади станут бесполезны для них всех: даже Тьеш был уже совсем без сил. А Свирепый Тигр, послушно бегущий следом, никому из них не пригодится.
Крики позади становились все ближе.
Даже Карак начал беспокоиться и нервно оглядываться назад.
- Ты мог бы остановить их, - крикнул ему Перкар.
- Это не мое дело, - досадливо ответил Ворон. - Мы теперь слишком близки к цели. Я уже почти ощущаю победу. Если я покажу свою силу, обнаружу свою истинную сущность, Балати может заметить, что происходит. Кто знает, что он тогда сделает? Я уж точно не знаю.
- Если нас всех убьют… - начал Перкар, но Карак перебил его:
- Ты и остальные могли бы задержать врага и дать время нам с Хизи. Она - главная. Только ее жизнь имеет значение.
- Нас слишком мало, - бросил Перкар. - Менги могут обтечь нас, словно Река, которой они служат. Мои товарищи и твои воины их совсем не задержат.
- Дело скоро дойдет до схватки. Тогда, может быть, мне придется показать себя, - сказал Карак. - Но я не стану делать этого без крайней необходимости.
- Ты имеешь в виду - пока мы все не погибнем, а ты не улетишь вместе с Хизи.
- Да; раз уж ты заговорил об этом, именно так я и собираюсь поступить. Но будем надеяться, удача нам не изменит.
В этот момент Нгангата поднял лук и громко завопил. Его крик подхватили несколько воинов Карака. На мгновение Перкар испугался, что менги нагнали их. Потом он увидел: впереди деревья ощетинились копьями и луками. Поджарые волки, как тени, скользили между могучими стволами, а все прогалины заполнили бесчисленные воины. Их отряды были всюду, куда бы Перкар ни кинул взгляд, и полностью перекрывали все пути.
Гхэ вонзил когти в ладони, собирая остатки самообладания. Разведчики обнаружили Квен Шен и Гавиала. Вампир мог напасть на них в любое мгновение, когда пожелал бы, взлетев на крыльях ветра. Однако Мох предупредил его, что этого делать не следует, и с величайшей неохотой Гхэ подчинился молодому шаману. Хотя Гхэ был уверен, что ничто не может противостоять его силе, Мох убедил его, что в этом случае он может проиграть: и действительно, ведь черные чары Квен Шен и ее туповатого супруга не только скрыли их самих и позволили похитить Гана, они сделали невероятно трудным преследование. Даже теперь Гхэ при помощи своих сверхъестественных способностей не мог их обнаружить, хотя Мох и заверил его, что беглецы совсем близко. Шаман не сомневался, что к концу дня отряды менгов окружат противников, включая Хизи и ее ручных демонов. Вот тогда-то и начнется сражение.
- Мы не должны позволить нетерпению и гневу разделить нас, - настаивал Мох. - Я с помощью своих духов наложил сотни заклятий, чтобы не дать Владыке Леса проснуться и чтобы защититься от других существ, населяющих Балат. Если ты выступишь против врагов в одиночку, то сможешь полагаться только на себя. У тебя много силы, но ты встретишь тут более могучих богов, тех, с кем так легко не разделаешься. А вместе, ты и я, мы можем с ними справиться.
Так что, несмотря на близость Хизи, Гхэ приходилось проявлять терпение.
Ветер донес до него запах смерти: менгские воины смело кинулись преследовать беглецов - Квен Шен, Гавиала и Гана - по крутой извилистой тропе, но вверху кто-то защищал проход, и Гхэ ощутил, как трепещут и рвутся душевные нити. Среди отлетающих жизней он ощутил одну, хорошо знакомую.
- Не беспокойся, Мох, - сказал Гхэ своему спутнику. - Я доберусь только до передового отряда. Там, впереди, есть что-то, что мне нужно увидеть.
- Будь осторожен, - предупредил его молодой менг. - То, что ты почувствовал, может оказаться западней.
- Я знаю. Но мне почему-то кажется, что это не так. - Гхэ спешился и, как гончая, идущая по следу, побежал сквозь чащу вечнозеленого кустарника на склоне. Трепет борющейся со смертью жизни постепенно затухал и почти исчез к тому моменту, когда вампир нашел его источник; однако дух был упрям, и Гхэ подумал, что по одному этому должен был его узнать.
Изломанное тело Гана изогнулось вокруг дерева в совершенно немыслимой позе. Один глаз, пустой и безжизненный, был широко раскрыт, другой отсутствовал: половина лица превратилась в глубокую рану. Но в старике еще теплилась жизнь, хотя тонкие душевные нити дрожали и отрывались уже от изувеченной плоти. Гхэ смотрел на Гана, удивляясь себе: с какой стати он испытывает жалость к этому беспокойному, опасному старику? Представшая ему картина была бессмысленной: великий ученый, перо которого рождало такие загадочные и прекрасные творения, лежал здесь, в сотнях лиг от своего письменного стола, в лесу, с переломанными костями и торчащей из спины стрелой.
Гхэ осторожно потянул за нити, высвобождая их из тела, которое теперь послужит лишь пищей зверям и удобрит почву. Он поместил дух Гана в себя, туда, где уже обитала царственная компания, состоящая из богов, древнего императора и слепого мальчика.
«Ну вот, старик, наконец-то я тобой завладел».
«Что? - долетел до него слабый голос духа. - Что случилось? Где Хизи? Я только что ее видел…»
«Тихо, - сказал ему Гхэ. - Ты пока отдохни здесь, я все тебе объясню потом».
Вампир решительно захлопнул дверь, отгораживаясь от Гана, потому что страх и паника вновь плененного духа плохо отражались на нем самом, а позволить отвлечь себя сейчас он не мог. Но спасение старика порадует Хизи, знал Гхэ. Ради Хизи он даже позволит старому ученому говорить, пользуясь своими языком и губами. Да, она порадуется и будет ему благодарна.
Гхэ обернулся: позади него стоял Мох.
- Мне очень жаль, старик, - сказал шаман мертвому телу. - Если бы ты сообщил мне о них раньше…
Гхэ сардонически улыбнулся:
- У него было слишком много секретов, а теперь он лишился их всех.
Мох пожал плечами, потом глаза его загорелись, когда он показал вверх, туда, куда вела тропа.
- Покорные мне духи перебили тех, кто удерживал проход, а третья часть моих сил приближается к этому хребту с другой стороны. Мы скоро их захватим, если только что-нибудь еще не случится.
- Когда мы в самом деле захватим их, отдай мне Квен Шен, - решительно заявил Гхэ.
- Что ж, согласен. - В голосе Мха прозвучало сомнение.
- Что не так? - спросил Гхэ.
Шаман обеспокоенно покачал головой:
- Это выглядит слишком простым. Планы Чернобога бывают более хитрыми. Я ничему не могу верить, пока мы не завладеем Хизи и не доберемся до Реки.
- А далеко это?
- До Изменчивого? Мы рядом с его истоком, а русло его начинается менее чем в лиге отсюда. - Мох сжал кулак. - Как только мы захватим Хизи, нас уже ничто не остановит. Стоит нам добраться до его вод, и ни одному богу уже не хватит сил отобрать ее у Изменчивого.
- Они ведь ищут его исток, - сказал Гхэ. - Так почему бы просто не позволить им достичь цели?
- Нет, им не следует туда попадать. Такое им нельзя позволить ни за что. Да им это и не удастся. Полсотни моих самых быстрых всадников отправились вперед еще много дней назад, я лишь недавно видел их своими путешествующими глазами. Случись нам потерпеть поражение, они преградят дорогу к истоку.
- Откуда ты узнал, что именно они ищут? - спросил Гхэ.
Гаан покачал головой:
- Я не знаю ничего наверняка. Тут делаешь ставку, как в игре. Может быть, я и ошибаюсь, хотя едва ли.

Предыдущая страница 29 Следующая страница


Духи Великой Реки 30

- Тогда отправляемся, - тихо сказал Гхэ. - Нас ждет Хизи.
Лесная стая глядела на них, но не приближалась, и на протяжении пятидесяти ударов сердца никто не двинулся и не произнес ни слова. Карак с непроницаемым видом сидел в седле, и Перкар не мог понять, о чем он думает. Над горами пролетел порыв ветра, и далекие крики менгов стали слышнее.
Перкар обнажил Харку. Он знал, что за стая перед ним: однажды она его убила.
- Ты видишь Охотницу? - спросил он меч.
«Нет. Однако это ее свита. И все же я не чувствую опасности с их стороны».
- Не чувствуешь опасности?
«Не думаю, что они охотятся за вами».
- За кем же тогда, за менгами?
«Подожди, - ответил Харка. - Посмотри туда».
Перкар почувствовал, как его взгляд устремился в сторону, и увидел богиню, появившуюся среди могучей стаи. Когда он в последний раз видел Охотницу, она приняла вид покрытой темным мехом женщины-альвы с рогами и кошачьими зубами. Охотница ехала на львице; Перкару удалось убить грозное животное, прежде чем богиня поразила его самого копьем.
Теперь вид Охотницы изменился, но ошибиться было невозможно. Богиня потока однажды объяснила юноше, что боги принимают обличье тех людей, с которыми когда-то имели дело, в особенности если попробовали их крови. Охотница, как было известно Перкару, знала вкус крови многих - людей, альв и прочих. Сейчас она была более или менее похожа на человека: высокая гибкая светлокожая женщина с густыми черными волосами, заплетенными в косу, падающую до колен. Но ее темно-карие глаза не имели белков, что придавало ей вид скорее статуи, а не живого существа. Охотница была обнажена, а в руке сжимала то самое копье, которое однажды вонзилось Перкару в горло. Как и раньше, на гордо поднятой голове росли загнутые назад, словно у лани, рога.
- Ах, что за прекрасная стая, - вздохнула она, и Перкар узнал жестокий голос, который так хорошо помнил. Охотница взглянула на юношу и широко улыбнулась. - Немногим удается ускользнуть от меня, - сказала она ему. - Такого больше не случится, если я вздумаю на тебя охотиться. Я знаю теперь силу Харки. Помни об этом, малыш. - Богиня прошла между своими воинами-волками; ее взгляд скользнул по Караку, и она рассмеялась серебристым смехом. Однако Охотница ничего ему не сказала и вместо этого подошла к Хизи, сидевшей на коне позади Ю-Хана.
- Ну, дитя, ты готова? Сейчас начнется последняя гонка.
- Они убили Гана, - сказала Хизи, и Перкар понял, что девочка пробудилась к жизни: удивление в ее голосе сменилось яростью. - Они убили моего учителя.
Тзэм спрыгнул с коня и встал между Охотницей и Хизи, но богиня просто кивнула в ответ на слова девочки.
- Не будет никакой последней гонки, - возбужденно сказал Карак, - если мы немедленно не тронемся в путь.
- Как прикажешь, благородный… Шелду, не так ли? Как прикажешь.
- Я не ожидал твоего появления, - продолжал Карак.
- Мне больно это слышать, - ответила Охотница. - Больно подумать, что ты мог не позвать меня на такую замечательную охоту.
Карак промолчал. Что происходит? Что за игру затеяли боги? Но времени на размышления у Перкара не осталось - богиня снова повернулась к нему, и у юноши побежали мурашки по коже от воспоминания о равнодушной веселости, с которой она однажды его убила.
- Ну, милый мальчик, - сказала она, подойдя так близко, что Перкар разглядел ее кошачьи клыки и черный язык, - поскачешь ли ты со мной?
- Поскачу с тобой?
- На них, - ответила Охотница, показывая в ту сторону, откуда доносились крики приближающихся менгов. - Кто-то должен их остановить, иначе твои друзья никогда не доберутся до истоков Изменчивого. Но мне нужна помощь, пожалуй, а я хорошо помню, как любишь ты шум битвы.
- Никогда особенно его не любил, - пробормотал Перкар.
- Но ты сражался со мной однажды и даже убил моего скакуна, моего любимого скакуна. Теперь я даю тебе возможность биться вместе со стаей. Немногим смертным выпадало такое удовольствие, и уж совсем единицы сражались с обеих сторон моего копья.
Перкар оглянулся на своих спутников. Взгляд Нгангаты ясно говорил «нет», но Карак удовлетворенно кивал, а в глазах Хизи… в глазах Хизи было столько разных чувств, и ни в одном из них Перкар не был уверен…
- Хорошо, - ответил он. - Да, я согласен, если ты обещаешь, что тискава будет мой.
- Ты обнаружишь, что это грозный противник, - ответила Охотница. - Но как пожелаешь.
- Подожди минутку, - сказал Перкар и направил Тьеша к Хизи. Он взглянул ей в глаза и понял по ответному взгляду, что девочка оправилась после шока: ее глаза стали ясными и умными, как всегда.
- Если мы больше не увидимся, - сказал он, - прости меня.
- Не езди с ней, - прошептала Хизи. - Останься со мной.
Перкар покачал головой:
- Я не могу. Я должен это сделать. Но, Хизи… - Он наклонился с Тьеша, почти коснувшись губами уха девочки. - Смотри за Шелду, - выдохнул он. - Это на самом деле Карак. Он знает, что нужно сделать, чтобы уничтожить Изменчивого… но не доверяй ему. И будь осторожна. - Перкар поцеловал Хизи в щеку и присоединился к Охотнице.
- Вперед! - проскрежетал Карак, и отряд поскакал дальше; стая Охотницы расступилась, пропуская Ворона и его спутников. Только Нгангата остался рядом с Перкаром.
- Ты должен отправиться с ними, - сказал ему Перкар. - Ты единственный, кому я могу доверить безопасность Хизи. Только ты знаешь достаточно о богах и о Балате, чтобы догадаться, что нужно делать.
- Может быть, и так, - ответил Нгангата, - но я не хочу, чтобы ты погиб в одиночестве.
- Я совсем не стремлюсь погибнуть. Я теперь для этого слишком взрослый. И ведь я же еду вместе с Охотницей! Что может нас остановить?
- Тогда ты не должен возражать, если я присоединюсь к тебе, - настаивал Нгангата.
Перкар положил руку на плечо друга.
- Я очень хотел бы иметь тебя рядом, - признался он. - Я никогда не признавался в этом, потому что стыдился того, как обошелся с тобой сначала. Но никого, кроме тебя, я не хотел бы иметь рядом - ни брата, ни друга я не ценю так высоко. Однако я сказал тебе правду. Я боюсь за Хизи и нуждаюсь в том, чтобы ты был с ней. Верь или не верь, мне почему-то кажется, что там ты будешь в большей опасности, чем рядом со мной. Прости меня. И все-таки я прошу тебя отправиться с Хизи.
Обычно бесстрастное лицо Нгангаты исказилось, и Перкар подумал, что полукровка сейчас закричит на него, как он сделал однажды. Но вместо этого Нгангата протянул ему Руку.
Перкар стиснул его пальцы.
- Да будет Пираку с тобой и всюду вокруг тебя, - сказал он своему странному белокожему другу.
Тот скупо улыбнулся:
- Ты же знаешь, такие, как я, Пираку не заслуживают.
- Тогда его не заслуживает никто, - ответил Перкар. - Никто.
Охотница - далеко впереди - протрубила в рог. Перкар выпустил руку Нгангаты и повернул Тьеша.
- А потом ты должен показать мне земли, что лежат за Балатом! - крикнул он Нгангате. Тот приветственно поднял руку, кивнул и повернул своего коня, чтобы догнать Хизи и остальных.
Перкар пустил Тьеша в галоп. Вокруг него бежали волки, огромные черные звери, не уступающие размером коню, и устрашающие руткирулы, боги-медведи, принявшие вид людей-дикарей. Через несколько минут бешеной скачки Перкар оказался рядом с Охотницей, которая теперь сидела верхом на пантере с клыками величиной с кинжал. Богиня величественно кивнула юноше и улыбнулась довольной свирепой улыбкой. Вопреки собственной воле, забыв о своих страхах и сомнениях, Перкар тоже ощутил радостное предвкушение битвы, и мальчишка в нем - мальчишка, которого он считал давно не существующим, - стал гадать, какие песни когда-нибудь споют об этом подвиге, о сражении вместе с Охотницей.
И когда враги оказались совсем близко, Перкар издал воинственный клич под стать вою окруживших его зверей. Стая промчалась через один холм, через другой - и тут воздух наполнился черными менгскими стрелами. Одна из них отскочила от кольчуги Перкара, и он ощутил судорогу в животе, но тут перед ним в передних рядах менгов мелькнуло лицо его врага, того, кто убил его возлюбленную, и алая пелена застлала глаза Перкара, а ярость смыла все сомнения и большую часть человеческих чувств.
Во второй раз Перкар Кар Барку поднял Харку против твари, которую когда-то звали Гхэ, и под грохот копыт расстояние между ними стало быстро уменьшаться.

35
ШАМАНЫ

Хизи стиснула зубы, когда началась сумасшедшая скачка вниз по горному склону. Она теперь не слышала того, что происходило позади, - Охотницу и ее стаю, менгов и Перкара поглотил лес, да к тому же отряд Карака спускался в глубокую лощину. Всем, что сейчас существовало для Хизи, был стук камней, срывающихся из-под ног коней с крутых, почти отвесных стен ущелья. Чернушка споткнулась, но удержалась на ногах, и в тот же момент один из людей Шелду вскрикнул: его жеребец упал и закувыркался вниз по склону, запутавшийся в стременах всадник ударился о дерево, потом оба они оказались на краю обрыва и рухнули вниз.
- Тзэм! - крикнула Хизи через плечо. - Спешься и иди дальше пешком! - Великан далеко отстал от остальных, его огромный конь упирался, не желая спускаться с головокружительной высоты. Тзэм кивнул и неохотно спрыгнул с седла; поглаживая свою лошадь, он принялся отвязывать вьюки.
- Брось их! - прокричал Шелду. - Мы уже так близко от цели, что они нам не понадобятся!
Тзэм с облегчением схватил дубинку, забросил за плечо щит и с пыхтением начал спускаться следом за остальными.
- Далеко еще? - резко спросила Хизи у странного всадника, который каким-то образом - она так и не поняла почему - встал по главе ее собственного предприятия. Помня предупреждение Перкара, она теперь настороженно следила за ним.
- Напрямик - совсем недалеко, - с горечью ответил Шелду. - Нам же придется затратить еще некоторое время. Однако как только мы спустимся на дно ущелья, можно будет скакать быстрее.
- Тзэм не сможет скакать вместе с нами.
- Он не отстанет: мы не сможем пустить лошадей галопом, да если бы и смогли, кони не выдержат.
Хизи кивнула, но на сердце у нее стало тяжело - она знала, как быстро устает массивный великан.
Однако, как и обещал Шелду, скоро они действительно достигли дна узкого ущелья. По нему тек стремительный поток, воздух казался прохладным и влажным, полным запаха воды. Это несколько приободрило Хизи, да и Тзэм, хоть и задыхался от напряжения, смог быстрее бежать по ровной мягкой земле. Хизи придержала Чернушку, чтобы ехать рядом с ним.
- Ты справишься? - обеспокоенно спросила она.
- Справлюсь, - заверил ее Тзэм.
- Если почувствуешь, что не можешь…
- Со мной все в порядке, принцесса. Я знаю, что ты обо мне думаешь, но я уже больше не жалуюсь на собственную бесполезность.
- Ты никогда не был бесполезным, Тзэм.
Великан пожал плечами:
- Это не имеет значения. Теперь я точно знаю, что принесу пользу в битве. Даже если я не смогу больше бежать, я могу остановиться и защищать тебя от врагов, которые гонятся за нами.
- Тзэм, Ган уже погиб.
- Ты не можешь знать этого наверняка, принцесса. То мог быть вовсе не Ган, а просто кто-то на него похожий.
- Я собираюсь это выяснить. Ты не узнаешь кого-нибудь из них? - Хизи показала на мужчину и женщину, которые скакали рядом с Шелду.
- Узнаю. Женщину зовут Квен-как-то-там. Мужчина - не особенно знатный придворный по имени Гавиал.
- Аристократы из Нола, оказавшиеся здесь. Значит, то был Ган, верно?
Тзэм неохотно кивнул, и больше они не разговаривали. Вскоре Шелду, после того как пала еще одна лошадь, приказал сделать привал. Всадники стали поить коней.
- Кажется, Перкар и Охотница делают свое дело, - сказал Шелду. - Я не слышу больше преследователей.
- Дело в том, - заметил Нгангата, - что в этом ущелье разносятся только те звуки, что здесь же и родились. Мы ничего не услышим до тех пор, пока менги не окажутся совсем рядом.
- Но нам нужно отдохнуть, хотя бы недолго, - вступил в разговор Братец Конь. - Тут Шелду прав.
Хизи велела Тзэму хорошенько напиться, потом прошла туда, где, привалившись к древесному стволу, сидели Квен Шен и Гавиал.
При ее приближении оба они поспешно вскочили на ноги и поклонились.
- Принцесса, - начал Гавиал, - мы твои покорные слуги. Прости, что мы до сих пор не представились тебе.
- Я хочу задать вам два вопроса, и времени на придворные церемонии у нас нет, - бросила Хизи. - Первый вопрос: почему вы оказались здесь?
Квен Шен снова поклонилась:
- Твой отец, принцесса, послал нас, чтобы спасти тебя от происков жрецов.
- Мой отец? Он выступает против жрецов?
- Да, госпожа.
Хизи сделала долгий выдох.
- Потом вы сможете рассказать об этом более подробно. Когда наш отряд повстречал вас, с вами ехал еще один человек, тот, который упал с лошади. Кто это был?
Гавиал склонил голову.
- Думаю, ты его знала. Это был Ган, библиотекарь. Он как раз и убедил императора в необходимости нашего похода. Он был… Нам будет его не хватать. Мне так жаль…
Квен Шен кивала головой, слушая мужа, и Хизи показалось, что в глазах ее блеснули слезы. Она проглотила комок в собственном горле.
- Сам Ган?.. Но почему?
- Он узнал о заговоре с целью найти и убить тебя или вернуть тебя Реке. Во главе его стоял молодой джик, которого, по-моему, ты тоже знала.
- Я была знакома с ним в Ноле, а совсем недавно он предстал мне в видении, - пробормотала Хизи. - Но он мертв. Я сама видела, как его убили.
- Жрецы обладают великим могуществом, - ответил Гавиал. - Они своими чарами могут создавать чудовищ. Этот «Гхэ» совсем не тот человек, которого ты знала.
- Человек, которого я знала, - не тот человек, которого я знала, - почти прорычала Хизи.
- По коням! - закричал Шелду. - Пора в путь. Хизи устремила на супругов холодный взгляд:
- Вы расскажете мне позже обо всем подробно, а также сообщите, каким образом вы оказались знакомы с этим Шелду.
- Ах, - начал Гавиал, - он ведь много путешествует. Он своего рода агент…
- Позже, - резко повторила Хизи. - Я и так уже запуталась. Многое из того, что вы говорите, не совпадает… Скажите мне одно, быстро: вы знаете, какова наша цель?
Гавиал серьезно кивнул:
- Ты хочешь убить бога-Реку.
- Если вы попробуете помешать, мои друзья прикончат вас, понятно?
- Конечно, принцесса. Мы совсем не собираемся мешать. Это именно та цель, ради которой нас послали император и Ган.
Хизи, возвращаясь к Чернушке, изо всех сил старалась, чтобы ее чувства нельзя было прочесть по лицу. Эти люди лгали, лгали, лгали, она точно это знала. Но все ли их слова были неправдой?
Уже сидя в седле, Хизи наклонилась к Тзэму.
- Если эти двое совершат хоть одно подозрительное движение, когда мы доберемся до цели, - тихо сказала она, - я хочу, чтобы ты их убил. Сможешь ты передать это и Братцу Коню с Ю-Ханом?
Глаза Тзэма широко раскрылись от изумления.
- Но, принцесса…
- Я знаю, что говорю, Тзэм. Мы преодолели слишком много препятствий, чтобы позволить теперь посланцам моего отца - или на кого там они работают - все испортить. Я им не доверяю. Они делают вид, что были друзьями Гана, но он никогда не стал бы откровенничать с подобными типами. - Она запнулась, чуть не рассказав Тзэму о предостережении Перкара насчет Шелду, но потом решила, что лучше не давать великану сразу нескольких поводов для беспокойства.
Скачка возобновилась; небо стало затягиваться пеленой серых облаков. Хизи думала, что короткий отдых мало помог лошадям, но ее спутники-менги и «Шелду», похоже, лучше разбирались в этом. И все-таки бока Чернушки ходили ходуном, шея потемнела от пены, и Хизи тревожилась: Чернушка была ее первым скакуном, прекрасным животным, и девочка совсем не хотела ее потерять.
Хизи посматривала на Шелду, выискивая в его внешности какие-нибудь признаки его истинной природы. Неужели Перкар прав? Может быть, это он от нее и скрывал? Хизи попыталась в точности вспомнить, что ей сказал Перкар, но не смогла: тогда в ее мыслях царила путаница, она была слишком потрясена падением и гибелью Гана.
Так это все-таки был он. Хизи стиснула зубы при этой мысли. Она не может сейчас позволить себе думать о Гане. Не может. Она должна сдержать боль сердца еще на день; потом можно будет позволить скорби поглотить ее. И она способна на такое. Нужно обдумать неотложные и очень важные дела.
Хизи снова оглянулась на Шелду, стараясь понять, какая связь может существовать между богом-Вороном и двумя нолийскими аристократами. В этот момент поток внезапно превратился в фонтан из тины и водяных брызг. Всадники, которые оказались ближе всех к берегу, были отброшены этим взрывом, даже сам Шелду не удержался на своем взвившемся на дыбы скакуне. Хизи смотрела, разинув рот, на то, что открылось ее глазам.
Верхняя часть существа походила на сморщенную саламандру, серовато-черную, с маленькими глазками и торчащими по сторонам головы жабрами, похожими на перистые рога. Тварь прыгала на задних ногах, похожих на человеческие, хотя передние конечности были короткопалыми лапами земноводного. Беззубая пасть, в которой легко поместился бы человек, была широко открыта.
Первой Гхэ увидел Охотницу, ощутил исходящее от странного, похожего на женщину существа могущество. Окружавшая ее стая тоже была переполнена яростной силой, и Гхэ понял, что Мох его не обманывал. Победить эту богиню и ее спутников будет нелегко. Гхэ собрал внутри себя собственную свиту, взрезал ножом ладонь, чтобы пролитая черная кровь породила чудовищ, но не успели они напасть на огромных волков и одетых в шкуры людей, как заметил приближающегося демона.
Перкар - так называл его Ган, но для Гхэ у него было другое имя: смерть. Костяная маска, в которую превратилось лицо Гхэ, каким-то образом исказилась безумной яростью, и вампир с воплем кинулся на врага.
Гхэ завернулся в плащ из ветра и сплел себе щит из невидимого пламени; поглотив жизнь своего коня, он спрыгнул с него, разбрызгивая собственную кровь, капли которой тут же превращались в травяных медведей и каких-то длинноногих тварей, для которых у него не было названия. Пусть они разделаются с этим обладателем волшебного меча и холодных как сталь глаз. Сам он как стрела полетел к Охотнице, уверенный, что если ему удастся пожрать ее, ничто на земле уже не остановит его - даже старушка-смерть.
Перкар вскрикнул от огорчения, когда вокруг него с земли поднялись страшилища; однако тут же его захватила песнь меча, направлявшего его удары. Юноша оскалил зубы в жестокой улыбке, когда голова травяного медведя слетела с массивных плеч и горячая струя черной крови брызнула ему в лицо; Харка тут же повернулся в его руке и, как серп, рассек длинное скелетообразное чудовище, похожее на гигантского богомола.
Вокруг него кипела битва, лес внезапно превратился в сад, где растет смерть. Менги издавали пронзительные вопли, боги, составлявшие свиту Охотницы, грозно ворчали. Краем глаза Перкар заметил, как огромный волк прыгнул на менгского воина и страшные клыки и когти мгновенно разделались и со всадником, и с конем; человек-медведь, из глазниц которого торчали две стрелы, слепо метнулся прямо под удар кривой менгской сабли.
Когти созданной Гхэ твари рванули кольчугу Перкара, кольца с треском лопнули, и в тот же момент Тьеш, взвизгнув, упал на колени. Юноша ловко выпрыгнул из седла и принялся рубить Харкой врагов, не переставая при этом высматривать пожирателя жизни. Наконец, перешагнув через умирающего травяного медведя, он увидел своего врага: нолиец, оказавшийся рядом с Охотницей, был подобен взметнувшемуся языку пламени. Копье богини пронзило его, но вампир рванулся вверх, насаживая себя на древко, и между сражающимися сверкнула молния. С воплем, едва не разорвавшим ему горло, Перкар стал пробиваться в ту сторону: любой, кто оказывался между ним и тискавой, умирал.
Однако Гхэ дотянулся до Охотницы прежде, чем Перкар оказался на расстоянии удара, и там, где сверхъестественные существа коснулись друг друга, вспыхнул яркий, как солнце, свет. Охотница пронзительно закричала; полуослепший Перкар продолжал пробиваться сквозь ряды чудовищ, число и ярость которых словно удвоились. Когда юноша снова смог видеть отчетливо, тискава яростно отбивался от стаи волков и руткирулов, но на глазах у Перкара помощники Охотницы рассыпались в стороны, и пожиратель жизни один остался стоять среди их трупов.
Перкар теперь узнал его, хотя видел этого человека - когда тот еще был человеком - одно мгновение в сумрачных подземельях Нола. Гхэ был искусным бойцом: без Харки Перкар никогда не победил бы его.
Если не считать лица, в тискаве теперь немногое напоминало человека. Его одежду когти и клыки изорвали в клочья, и странный цвет тела и неестественные формы окостеневших груди и плеч были отчетливо видны. Глаза вампира вспыхнули темным огнем, когда, расшвыривая убитых зверей и богов, он двинулся навстречу Перкару. Юноша гадал, куда исчезла Охотница, но тут он вспомнил, как тварь пожрала богиню потока, и все тревоги и сомнения оставили его. Перкар с боевым кличем прыгнул вперед.
Но тискава двигался гораздо быстрее, хоть ему и пришлось неловко отпрыгнуть; удар Перкара не достиг цели.
- Ты! - оскалился вампир. - На этот раз не видать тебе моей головы!
Перкар ничего не ответил. Он держал Харку наготове, но когда чудовище внезапно прыгнуло, выставив когти, даже волшебный меч с трудом заставил руку юноши двигаться достаточно быстро. Перкар метил в шею тискавы, но тот заслонился рукой. Юноша не поверил своим глазам: вместо того чтобы вонзиться в плоть, клинок скользнул по руке, содрав кожу и обнажив желтый костяной панцирь под ней. Быстро повернув Харку, Перкар сделал шаг назад и нанес удар между ребер пожирателя жизни; своей цели он достиг - Харка, круша кости и мышцы, перерубил хребет и рассек чудовище от груди до бедра. Но в этот момент когти тискавы мелькнули перед лицом юноши, и он ощутил внезапное онемение и ужасный жар. Словно ребенок, схвативший уголек и обжегшийся, Перкар вскрикнул и отпрыгнул назад. Тискава попытался преследовать его, но тело вампира неуклюже осело набок: позвоночник больше не служил ему опорой.
Попятившись еще дальше, Перкар коснулся рукой шеи и ощутил струйку теплой крови: одна из артерий была порвана страшными когтями; но прямо под его пальцами рана закрылась: Харка не терял времени даром.
«Ему почти удалось разделаться с тобой, - сказал меч. - И наши душевные нити он пытался вырвать тоже».
Яростно оскалив зубы, Перкар рванулся вперед, но в этот момент в него врезалась лошадь, повалив на землю; юноше пришлось быстро взмахнуть Харкой, чтобы отразить удар менгского воина. Бог-меч, блеснув, пронзил всадника, когда тот попытался напасть снова. Когда Перкару удалось подняться на ноги, он увидел, как сама земля вздыбилась огромной колонной, превратившейся в Охотницу. Богиня была теперь грузной, и над оскаленной мордой львицы вздымались черные лосиные рога. Тискава, нижняя часть туловища которого безжизненно повисла, только успел взлететь на крыльях бешено крутящегося вихря, как богиня ударила его рогами. Пожиратель жизни взвизгнул, но сумел стиснуть шею богини обеими руками и, к изумлению Перкара, поднял Охотницу в воздух. Они закувыркались над землей, словно листья, уносимые осенним ветром. Перкар увидел, как Охотница преобразилась в какую-то темнокрылую птицу, и оба противника исчезли из глаз в густых ветвях огромных деревьев.
Стиснув Харку, Перкар собрался как-нибудь последовать за ними, но тут в него попали две стрелы; благодаря кольчуге острия не вонзились в плоть, но Харка решительно повернул юношу лицом к новым противникам.
«Ты не сможешь убить тискаву, если эти менги изрубят тебя в куски».
Перкар мрачно взялся за свою убийственную работу, стыдясь того, что в глубине души испытывает облегчение.
Тискава, он знал, убил бы его, а перспектива снова пережить ужас смерти страшила Перкара. Противник, способный так сражаться с Охотницей…
Потом у него не осталось времени на размышления.
Воины Шелду бросились на тварь, но еще прежде, чем первые из них погибли, Хизи поняла, что им противостоит могучий бог. Ее колдовское зрение показало ей, что чудовище создало себе тело из воды и ила; оно не было обитателем потока. Хизи даже не потребовалось бить в барабан; как в тот раз, когда она захватила быка, Хуквошу, она просто хлопнула в ладоши, и перед ней расступилась поверхность озера.
На этот раз девочка не колебалась; она позвала Хуквошу, и бык радостно кинулся на врага.
«Но мы должны материализоваться, - сказал Хизи Хуквоша. - Мы не можем сражаться только под поверхностью озера».
- Я не знаю, как это сделать, - ответила ему Хизи. «Ты только позволь мне действовать».
Хизи помедлила всего секунду - размахивая дубинкой, на чудовище бросился Тзэм, и его определенно ждала смерть, несмотря на размеры, силу и недавно обретенное искусство воина.
- Позволяю! - крикнула она.
Огромная мощь заполнила ее, и, начав вдыхать воздух, она все втягивала и втягивала его в себя; кровь бешено запульсировала в жилах Хизи, тело стало расти и меняться с болью, которая каким-то образом одновременно была наслаждением. Еще прежде, чем превращение закончилось, Хизи ударила в землю всеми четырьмя острыми копытами, охваченная целым новым миром ощущений, который хлынул в нее бесчисленными запахами, которые она и представить себе не могла и которые ей некогда было оценить. Она чуяла едкий запах страха, исходящий от Тзэма; потом его почти вытеснил острый аромат ярости. От воинов Шелду пахло землей, сам же он был лишен вообще всякого запаха. Лесная свежесть и прохладный аромат воды вытеснила вонь разложения, которой веяло от напавшего на путников бога; потом Хизи ощутила охвативший того внезапный ужас, зловонный, как разложившийся труп. В этот момент Хизи ударила бога рогами, подбросила его в воздух и снова ударила, пригвоздив к дереву. Тускнеющие глаза саламандры уставились на нее.
- Хизи, - прохрипело чудище; голос исходил не из лягушачьей пасти, а откуда-то еще. - Хизи, выслушай меня.
Хуквоша отступил на шаг, снова подцепил тварь на рога и радостно поскакал по берегу.
- Выслушай! - Глаза бога совсем угасли.
- Что ж, говори! - крикнула Хизи. - Тебе недолго осталось!
- Берегись Чернобога, он… Хизи неожиданно узнала голос.
- Мох? Мох, это ты?
- Да, - тихо прошептал голос.
- Хуквоша, стой! - приказала Хизи, но бык продолжал бежать, и к возбуждению девочки примешалась паника.
«Освободи! - проревел Хуквоша. - Освободи меня!»
- Нет! - Хизи вцепилась в него и втащила обратно в свой замок, хотя при этом все ее тело словно охватило пламя. Она знала, что снова претерпевает изменение, погружаясь в сумрачные глубины озера. Умирающий бог мерцал в темноте, Хизи его видела. Увидела она и каким-то образом связанного с ним Мха - тот был изранен так же, как и дух-саламандра.
- Ты меня убила, - вздохнул Мох. - Я только пытался… Тебе я не причинил бы вреда.
- Мне жаль, что так случилось, - ответила Хизи, и даже в странном холоде потустороннего мира это чувство было искренним.
- Не важно, - прохрипел Мох. - Я… - Но тут его глаза широко раскрылись, и Мох исчез, словно его и не было. Хизи моргнула, и видение озера исчезло. Она снова была всего лишь, девочкой, лежащей на опавших листьях. Рядом тело бога-саламандры испустило последнее дыхание, и дух его отлетел.
Хизи услышала, как Шелду и его люди продираются к ней сквозь чащу.
Бой скоро превратился для Перкара просто в работу мясника. Мерзкие твари, созданные тискавой, были истреблены, а менги со всей их отвагой и яростью не могли противостоять свите Охотницы, как хорошо было известно юноше. Всадники становились легкой добычей львов и волков, богов-медведей, орлов и соколов, падающих с высоты, и, конечно, Харки.
Перкар оплакал их еще прежде, чем все было кончено.
Среди павших Перкар нашел Мха, который не был мертв, хотя живот его был разорван словно огромными рогами. Глаза молодого шамана умоляюще взглянули на него.
- Выслушай меня, меченосец, - выговорил он, сплевывая кровь.
Перкар осторожно приблизился к нему, вспомнив, на что оказался способен Чуузек в таком же состоянии.
- Выслушай, - повторил Мох. - Мне неизвестно, помогаешь ли ты Чернобогу по неведению или ты его убежденный союзник. Но я умираю, и я видел, как Гхэ унесла Охотница. Может быть, теперь ты - единственная надежда Хизи.
- Что за чепуху ты несешь! - прорычал Перкар. Мох опустил веки.
- Озеро приближается и скоро поглотит меня, - прошептал он. - Я не могу… - Он снова открыл глаза, но теперь в них была странная пустота. - Перкар, ты еще здесь?
Перкар опустился на колени рядом со своим врагом.
- Я здесь.
- Мне кажется, я знаю, каковы намерения Чернобога, - прошептал умирающий. - Думаю, что теперь я это понял. - Он прошептал еще несколько слов, и Перкар ощутил ледяной озноб. Откровение Мха отнимало силы.

Предыдущая страница 30 Следующая страница


31 Грегори Киз

- Ох, нет, - простонал он, уже зная, что сказанное шаманом правда. Тут не было места сомнениям. - Карак, должно быть, сговорился с Охотницей, чтобы разлучить меня с Хизи, - зарычал он.
Мох слабо кивнул.
- Твоя рана болит? - спросил Перкар.
- Нет. Я просто угасаю. Не мешай этому, если сможешь, - мне нужно приготовиться. Многие мстительные твари готовы напасть на дух шамана, и я должен воспользоваться всеми средствами защиты.
- Могу я тебе помочь? - спросил Перкар.
Но Мох ему не ответил. Он был еще жив, однако свои последние слова уже произнес. Благодаря Харке Перкар видел, как улетела последняя жизненная нить менга.
Дрожа, юноша поднялся на ноги. Слова Мха все повторялись и повторялись в его уме, и Перкар побежал туда, откуда пришел. Тьеш был мертв, и большинство лошадей менгов или убежали, или погибли. Перкар не имел шанса достичь цели вовремя, но он должен был хотя бы попытаться; и снова все случившееся было его виной.

36
ЭРИКБЕР

Гхэ кувыркался в пространстве; верхушки деревьев в кошмарном хороводе то кружились вокруг, то трещали под ударами их с Охотницей тел. Они сражались клыками и когтями и той мощью, что пылала у каждого внутри. С самого начала Гхэ почувствовал, что проиграет. Охотница была сильнейшим существом из всех, кого он знал, за исключением бога-Реки. Ее жизненная сила, казалось, охватывала все вокруг, деревья и землю; та форма, с которой он боролся, была всего лишь пальцем богини. Единственное утешение, которое оставалось Гхэ, - это сознание, что битва с ним для Охотницы - не игра. Он достойно сопротивлялся богине, черпая силы в ней же для того, чтобы сохранить собственную личность, - и все же проигрывал, потому что Охотница была не только сильнее, но и опытнее его. Впервые Гхэ понял меру отчаяния Реки, заставившего бога воскресить его, понял всю эфемерность его надежды на успех.
И все же Гхэ цеплялся за Охотницу, хоть она и терзала его снова и снова.
- Ты причиняешь мне боль, - призналась она низким глухим голосом. - Немногим это удавалось, так что гордись.
Гхэ не ответил богине, потому что в тот же момент одна его рука была оторвана от тела. Он снова удивился отсутствию боли и стал отстранение гадать, испытает ли он мучения, когда Охотница наконец откусит ему голову. Дрожа, он вызвал всех проглоченных им богов: теперь ему приходилось сжигать их, чтобы восстановить силы. Из всех его пленников божество потока было самым могучим, - значит, и гореть будет дольше всех. Гхэ не стал возиться с такими незначительными источниками силы, как духи людей, не стал слушать их крики.
Но один из духов кричал громче остальных.
«Река!» - кричал Ган.
Гхэ словно в тумане уловил смысл, но даже эта мысль не порадовала его: слишком поздно… Гхэ ощутил запах воды и понял, что воздушное сражение принесло их очень близко к руслу Реки. Попытаться, конечно, можно…
Собрав все оставшиеся силы, он оторвался от Охотницы и полетел. На какое-то мгновение Гхэ освободился от ее хватки, увидел внизу гнущиеся под ветром деревья, крутые бока гор - и спасительное ущелье. Как мог он забыть, что господин его протекает так близко?
- Это тебе не удастся! - взвизгнула Охотница, и острые когти вонзились в перерубленный хребет Гхэ. - Нет, мой красавчик!
На мгновение отчаяние парализовало вампира, но тут внутри него голос Гана произнес единственное слово: «Хизи».
Гхэ с рычанием вцепился когтями в Охотницу и потянулся к пылающей сердцевине ее силы. Когда он коснулся огненных нитей, они рванулись навстречу, обжигая и впиваясь в плоть, - в них было слишком много энергии, чтобы Гхэ смог ее поглотить. Протянутые им щупальца обуглились, яркая вспышка лишила его зрения вместе с глазами; но тут они начали падать - Охотница визжала и наносила удар за ударом, и все же они продолжали падать. Она не смогла оправиться от последней атаки Гхэ.
- Нет! - прорычала богиня, и тут они врезались во что-то, что переломало кости обоим.
- Со мной все в порядке… - пробормотала Хизи и, спотыкаясь, побрела к Чернушке. Но с ней вовсе не все было в порядке. Она убила Мха, и хотя тот был ее врагом… вот только был ли? Хизи теперь не была уверена. Усилия, которые потребовались, чтобы снова водворить Хуквошу на место, лишили ее сил, так что девочка еле держалась на ногах.
- Никогда не видел ничего подобного, - пробормотал Шелду. - Не ожидал такого от шамана-человека. Наверняка… - Он оборвал себя и чуть не захихикал. - Вперед! Теперь успех нам обеспечен. Разделавшись с этой угрозой, ты уничтожила последнюю возможность того, что нас остановят.
- Ты хочешь сказать, что теперь тебе не придется раскрывать свою истинную сущность, Чернобог? - ехидно поинтересовалась Хизи.
Тот мрачно улыбнулся:
- Что ж, я так и думал, что Перкар постепенно смягчится. Но теперь это не имеет значения. Я все равно открылся бы тебе - только окружающему нас лесу я пока еще не смею показать свою силу. Зато поступки человека-шамана вроде тебя…
- Я не понимаю, о чем ты говоришь, - простонала Хизи. - И не пора ли нам отправляться в путь?
- Верно.
Когда отряд двинулся дальше по ущелью, Нгангата скакал рядом с Хизи с одной стороны, а Тзэм бежал с другой.
- Так, значит, тебе все известно, - тихо шепнул Нгангата. Хизи кивнула:
- Перкар мне рассказал.
- Скажи только слово, и мы удерем, - предложил полукровка. - Вместе с твоими помощниками-духами мы с Тзэмом имеем хороший шанс проложить тебе дорогу.
- Зачем? Зачем мне бежать? - спросила Хизи. - Я делаю именно то, чего хочу. Я хочу наконец избавиться от этого злобного божества, которому поклоняется мой народ. От этого божества, из-за которого погиб Ган, от этого… - Хизи умолкла, почувствовав, что сейчас расплачется. Не годится теперь проявлять слабость: конец, каков бы он ни был, неотвратимо приближался, Хизи это чувствовала. Она сделала глубокий вдох и продолжала: - Мне нет дела до того, какие сети плетет этот твой бог-Ворон, какие свои тайные цели преследует. Истина заключается в том, что по сравнению с Рекой он всего лишь блоха.
- Блоха, которая думает, будто может убить собаку, - пробормотал Тзэм.
- Мне кажется, и правда может - с моей помощью, - ответила Хизи. - Но все равно он остается блохой.
- Ты полагаешь, что сама ты более крупное существо, принцесса? - тихо спросил Тзэм.
Хизи изумленно взглянула на него, но потом вспомнила собственные слова и улыбнулась.
- Можно подумать, будто я именно так и считаю, верно? Дело просто в том, что мне известно, каково это - ощутить в себе силу Реки. Да и недавно, когда я была быком, мне казалось, что я все могу, - такое сразу не забывается.
Тзэм фыркнул:
- Хотел бы я побыстрее забыть, как ты разделывалась с чудовищем. Видела бы ты себя, принцесса…
- Тихо, Тзэм. Со мной все в порядке: стать богиней я вовсе не хочу. Это именно та угроза, от которой я надеюсь избавиться. Только Река может отравить меня подобным могуществом - Чернобогу и его присным подобная задача не под силу, да и желания такого они не испытывают. Они стремятся к тому же, к чему и я: положить конец исходящей от меня опасности.
- Они могли бы достичь этой цели, попросту убив тебя, - предостерег Нгангата.
- Верно, и как раз поэтому я не боюсь Чернобога: возможностей убить меня у него было предостаточно, и он ими не воспользовался. Почему? В каком-нибудь новом поколении бог-Река может породить кого-то подобного мне, может быть, кого-то, более покорного его воле. До тех пор, пока существует Река, существует и угроза.
- И все же никогда не следует полностью доверять Чернобогу, - пожал плечами Нгангата.
- Как и любому богу! И любому человеку тоже! - бросила Хизи. В этот момент к ней подъехал Ю-Хан.
- Удели мне минуту внимания, пожалуйста, - обратился он к Хизи.
- Конечно. - Хизи удивил напряженный голос и формальное обращение молодого человека.
- Я пытался отговорить Братца Коня от этой поездки, - сказал Ю-Хан. - Он стар, и я за него боюсь.
- Я тоже пыталась уговорить его вернуться, - ответила Хизи.
- Я знаю и благодарен тебе за это.
Хизи пристально взглянула на молодого менга. Со времени гибели Предсказателя Дождя Ю-Хан, и всегда-то хмурый, почти не разговаривал ни с кем, кроме Братца Коня.
- Если ты хочешь, чтобы я поговорила с ним еще раз…
- Я уже сделал это, спасибо. Он останется с тобой, а потому останусь и я.
- Твой дядя много для тебя значит.
Ю-Хан посмотрел Хизи в глаза - чего менги делать избегали, если только не хотели оскорбить; такой взгляд мог означать также высшую степень откровенности.
- Я зову его дядей, - очень тихо сказал он, - потому что он так никогда и не женился на моей матери и не дал мне права называть его отцом. Тем не менее он меня зачал. И когда моя мать умерла, а ее клан не пожелал заботиться о сироте, Братец Конь принял меня в свою семью. Немногие бы так поступили: обычно принято позволять клану матери разделаться с ребенком, как он сочтет нужным.
- Разделаться?
- По обычаю нежеланного ребенка оставляют в пустыне на милость богов. - Ю-Хан наконец отвел глаза, сообщив Хизи все, что хотел.
Девочка оглянулась на Нгангату и Тзэма в поисках поддержки; полуальва рассеянно кивнул, а Тзэм растерянно смотрел на менга, по-видимому, не все поняв из его слов. Никто из них не мог помочь Хизи решить, как следует ответить на сообщение Ю-Хана.
- Почему ты говоришь мне об этом сейчас? - наконец спросила она.
- На тот случай, если дядя… - Ю-Хан помолчал и начал снова: - Чтобы, если Братец Конь и я оба погибнем, ты знала, какие петь песнопения нашим духам. После смерти обо мне можно будет говорить как о его сыне. - Он лукаво улыбнулся. - Пойми, я этого не требую. Мой меч и так принадлежит тебе, потому что Братец Конь - твой союзник. Я просто прошу тебя.
- Мне больше хотелось бы обещать тебе, что вы с Братцем Конем не погибнете, - ответила Хизи.
- Не обещай того, что не в твоих силах выполнить, - предостерег ее Ю-Хан. - Это было бы оскорблением.
- Я ничем не оскорблю тебя, родич, - заверила его Хизи. - Если вы оба погибнете, я сделаю, как ты просишь, - конечно, если сама останусь в живых.
- Я обещаю тебе это тоже, - добавил Нгангата.
- Благодарю вас. Это хорошо. - Явно удовлетворенный, Ю-Хан придержал коня и снова присоединился к Братцу Коню.
Вскоре тропа опять повернула вверх по склону, но подъем оказался недолгим. Выбравшись из ущелья, Хизи только теперь оценила, как высоко в горах они оказались: Шеленг, к подножию которого они приблизились, закрывал почти все небо. Перед Хизи раскинулась широкая долина; отсюда открывался вид на уходящие вдаль, покрытые лесом бесконечные хребты.
Карак приподнялся на стременах.
- Следуйте за мной, - сказал он. - Меня снедает нетерпение, а впереди нас ожидает еще одно препятствие.
- Что там?
- Около пятидесяти менгов ждут нас у входа в Эриквер, у нашей цели.
- Пятьдесят менгов? - переспросил Нгангата, оглядывая оставшихся воинов отряда. - Это немалая сила.
- Для тебя - может быть. Да и для меня в моем теперешнем обличье. Но господин мой Балат просыпается медленно, а сейчас, я уверен, он спит. - Чернобог повернулся к людям, и глаза его вспыхнули желтым огнем.
Многих воинов это смутило, они растерянно попятились.
- Знайте все, кто этого еще не знает, - я Карак, Ворон, создавший землю и похитивший солнце, чтобы оно сияло в небе. Много других благодеяний я совершил для людей, потому что вы - мои дети. Некоторые чернят мои намерения, - он многозначительно взглянул на Нгангату, - но вы не найдете ни одной легенды, в которой не говорилось бы о моей любви и доброте к людям, даже в нарушение воли моего господина. Вы все последовали за мной, хотя некоторые и не знали моей истинной сущности, сюда, в эти священные места. Вы сражались и умирали ради того, чтобы я смог сохранить обличье человека до тех пор, пока не придет время нанести удар. Этот момент наступил, и мы должны поспешить. Я полечу вперед и расправлюсь с мужественными, но обманутыми воинами, все еще противостоящими нам: никому из вас больше нет нужды умирать. Но когда я сброшу маску, когда проявлю свою силу, мой господин Балати начнет пробуждаться. Мы должны убить Брата до того, как это случится. Убив Реку, мы избавим мир от ужасной обузы и от еще более страшной угрозы.
- А тебя от великой вины, - фыркнул Братец Конь. Карак устремил свои желтые глаза на менга.
- Я честно признаю свою ошибку. Даже такие, как я, не застрахованы от промахов.
- Никакой это был не промах, - с жаром воскликнул Братец Конь, - а каприз, как и все, чем ты руководствуешься.
Карак долго молча смотрел на старика.
- Ты разве там был? - тихо спросил он. - Разве кто-нибудь из вас присутствовал при том, как Изменчивый сбросил оковы? Или ты просто повторяешь слухи, которые мои враги распространяют уже много тысячелетий? - Он обвел людей горящим взглядом. - Ну?
- Хватит! - воскликнула Хизи. - Делай то, что собрался делать; я последую за тобой. Разве тебе для этого нужны остальные?
Карак все еще гневно смотрел на менга.
- Нет.
- Тогда отправляемся.
Еще мгновение Чернобог оставался Шелду; потом, словно вывернувшись наизнанку, превратился в птицу. В этот же момент поднялся сильный ветер. Карак расправил черные крылья и взвился к небесам, покрытым серыми тучами. Скоро он был лишь точкой в вышине, а ветер стал гнуть к земле деревья.
Воины заколебались, но Хизи пустила Чернушку рысью, Нгангата и Тзэм последовали за ней. Квен Шен и Гавиал присоединились к ним, потом двинулись и остальные.
Где-то впереди начали вспыхивать молнии, послышались раскаты грома, словно сам воздух разрывался на части. Отдельные вспышки слились в мерцающий голубой свет.
Когда отряд выбрался из лесу на широкую поляну, гром смолк. Люди увидели огромную черную птицу: она опустилась на почерневший труп и принялась выклевывать глаза. Вся лужайка была усеяна обожженными изувеченными человеческими телами. Несколько коней с выкаченными глазами бесцельно метались рядом с мертвыми хозяевами.
Как ни ужасен был открывшийся вид, Хизи почувствовала, что стала равнодушной к смерти; ее внимание привлекли не трупы, а огромная дыра. Она зияла посередине поляны, словно пасть самой земли: гигантский почти круглый провал больше полета стрелы в диаметре.
Ворон снова превратился в человека, белокожего воина в черном плаще.
- Это и есть Эриквер, - сказал Карак. - Исток Изменчивого, место его рождения - и смерти. - Его птичьи глаза блеснули нескрываемым злорадством.
- Что мы теперь должны сделать? - спросила Хизи, почувствовав, как отчаянно колотится сердце, несмотря на всю ее напускную решительность и уверенность в себе.
- Ну конечно, спуститься вниз, - ответил Карак.
Перкар бежал изо всех сил, Харка в ножнах колотил его по спине. Лишившись Охотницы, которая направляла их, звери ее свиты медленно разбредались, возвращаясь в чащу и в свои охотничьи угодья. Они не нападали на Перкара: должно быть, Охотница пометила его каким-то известным им знаком.
Но юноше было ясно, что он вовремя не доберется до Хизи и остальных, и это сводило его с ума. С каждым ударом сердца он все больше верил в то, о чем сказал ему Мох.
- Можешь ты придать мне сил, помочь бежать быстрее? - спросил он Харку.
«Нет. Природа моего могущества не такова, как ты мог бы уже и знать».
- Да. Ты только сохраняешь мне жизнь, чтобы я мог должным образом оценить свои ошибки.
«То, к чему ты бежишь, вполне может навсегда избавить тебя от любых проблем».
- Так тому и быть.
«Я думал, ты научился бояться».
- Еще бы. Я научился бояться очень хорошо. Но теперь это не имеет значения.
«Чернобог не причинит тебе зла, если ты сам не нападешь на него».
- Безопасность не будет ничего стоить для меня, Харка, если мы не доберемся туда вовремя.
В этот момент Перкар заметил какое-то движение между деревьями: к ним приближалось какое-то большое четвероногое существо. Юноша мгновенно развернулся, обнажив клинок.
«Перед тобой не враг», - сказал ему Харка.
Перкар уже и сам это видел. Перед ним был жеребец, а именно Свирепый Тигр.
Жеребец подскакал к юноше и остановился на расстоянии вытянутой руки.
- Привет, братишка, - тихо сказал Перкар. - Давай заключим сделку: ты позволишь мне ехать на тебе, а я убью того, кто растерзал твоего хозяина.
Конь бесстрастно смотрел на Перкара. Тот подошел вплотную, сунул Харку в ножны и глубоко вздохнул. Скакун не был оседлан: Перкар давно уже оставил надежду укротить его. Узда тоже отсутствовала, но если животное позволит на себя сесть, то седло и уздечку можно снять с одного из коней, убитых свитой Охотницы.
Перкар резко выдохнул воздух и вскочил на Свирепого Тигра, обеими руками вцепившись в густую гриву.
Ничего не произошло. Конь словно не обратил на него внимания.
- Прекрасно, родич, - сказал Перкар через несколько секунд. - Ты понял. Теперь давай найдем уздечку…
Свирепый Тигр взвился на дыбы, и Перкар обхватил его руками и ногами, ожидая неизбежного: сейчас конь его сбросит. Но тут копыта коснулись земли, и менгский скакун помчался вперед бешеным галопом; Свирепый Тигр делал такие резкие повороты между деревьями, что Перкару ничего не оставалось, кроме как распластаться на спине жеребца и обнять его за шею, чтобы не свалиться.
Конь мчался вниз по крутому склону, спотыкаясь и поскальзываясь, но не снижая скорости. Перкар мог только выдохнуть:
- Надеюсь, ты знаешь, куда скачешь, Свирепый Тигр, - ни малейшей возможности направлять коня у него не было.
Тропа, ведущая в Эриквер, извивалась по краю провала - огромной воронки в склоне базальтового горного массива. Хизи пыталась представить себе, как могла возникнуть такая дыра, черный туннель, уходящий отвесно вниз, словно к самому центру мира. Девочка оглянулась на путь, который она уже проделала: растянувшийся в цепочку отряд все еще не прошел даже и половины гигантской окружности, но теперь люди оказались в тени вздымающейся вверх стены. Солнечный свет лежал пятнами на камне, кусты и искривленные деревца цеплялись корнями за трещины в скале, ловя скудные лучи. На краю провала на фоне неба четко рисовались человеческие фигуры - Карак оставил там большую часть своих воинов на случай появления новых менгских отрядов. Глядя вниз, Хизи ничего не могла разглядеть; лишь ее колдовское зрение говорило ей о тусклом сиянии. Из глубины навстречу путникам тянуло сыростью и запахом воды.
Даже здесь, даже по истечении всего этого времени Хизи не могла не узнать бога-Реку. Смутные образы танцевали на черном камне стен, на широкой спине Тзэма, шагавшего впереди, за опущенными веками, когда девочка закрывала глаза. Озаренные солнцем крыши Нола, Большой Храм Воды, сверкающий, словно белоснежное облако, и за всем этим Река, олицетворение величия и могущества. В глубине сердца Хизи никогда не боялась бога-Реки, - боялась она только самой себя. Бог-Река оставался для нее повелителем, отцом, предком.
Но были и другие образы, другие ощущения. Ужасный призрак, преследующий ее в Зале Моментов, привлеченный кровью, выдающей ее женственность. Солдаты, сражающиеся и умирающие, чтобы остановить его. Дьен, любимый двоюродный брат, превращенный в безмозглое чудовище, заточенный в глубоких лабиринтах под дворцом. Чешуйка на руке Хизи запульсировала. Девочка знала, что должна сделать, но сейчас, оказавшись в месте рождения Реки, она не чувствовала ни отвращения, ни гнева - у нее оставалось лишь смутное представление о цели. То, что она испытывала, было похоже на ужас дочери, прокравшейся в спальню отца с острыми ножницами в руке и убийством в сердце, - несмотря на все то, что отец уже сделал и будет делать и дальше, если останется в живых.
Сознание того, что решение теперь принимать не ей, вызывало у Хизи разнообразные чувства, но самым сильным из них было облегчение. Странная, чуждая фигура Чернобога стала казаться опорой и утешением. Тогда, в екте, Хизи впервые ощутила тяжесть необходимости принимать решения за себя и за своих друзей, выбирать один путь из многих, равно опасных. В течение долгих месяцев эта ноша давила ее, пока наконец Перкар, преодолев уныние, не начал принимать решения за всех; сейчас же, когда Перкара рядом не было, это взял на себя кто-то другой. Как хорошо - у самой Хизи не хватило бы на такое сил. Принимать решения - совсем не то, что было ей предназначено: принцессе положено выйти замуж за подходящего мужчину и переложить эту обязанность на него. Ган пытался побудить ее самой определять свой путь, но это кончилось плохо для всех, особенно для Гана. Нет, Хизи хотелось только одного: чтобы ее оставили в покое, чтобы она могла оставаться собой, чтобы никто ничего от нее не хотел и не требовал, чтобы единственные решения, принимаемые ею, касались времени еды и выбора блюд.
После всех приключений, безумной скачки и сражений казалось странным, что последняя часть их путешествия окажется такой неспешной и размеренной. Лошадей путники оставили у начала спуска: даже самый надежный скакун здесь представлял бы опасность, да и несчастные кони были загнаны почти до смерти. Люди спускались вниз в молчании, как будто величественное присутствие бога в Эриквере сделало разговоры физически невозможными. Теперь у Хизи было время - впервые за долгий, долгий срок - для размышлений; она думала о том, что Перкар, возможно, уже мертв, вспоминала о тех немногих моментах близости, что выпали на их долю. То, что они испытывали друг к другу, было странным, противоречивым чувством, безжалостным и хрупким одновременно. Хизи пыталась рассердиться на Перкара за обман, за то, что он старался привлечь ее и тут же холодно отталкивал, но не могла найти в себе для этого сил - ведь юноша мог уже быть духом, летящим к Шеленгу, навстречу свирепым богам, обитающим там. Остался ли Перкар жив или нет, они с Охотницей выполнили свое предназначение, сыграли свою роль в судьбе Хизи: остановили Мха и Гхэ, которые стремились вернуть ее Реке, вместе с их менгским войском. Теперь она доберется до головы бога-Реки и вонзит пику в его мозг. Как? Только Карак знал ответ на этот вопрос.
Пока они спускались, ощущался постоянный ток воздуха, словно провал делал один непрерывный бесконечный вдох. По мере того как свет тускнел, воздух становился все холоднее; светлая точка, в которую превратился вход в дыру, постепенно стала исчезать из виду: наступила ночь. Воины, сопровождавшие Карака - он взял с собой десятерых, - зажгли факелы. Дыхание бога заставило пламя вспыхнуть ярче и устремиться вниз. Но еще прежде, чем тьма наверху сгустилась окончательно, Хизи услышала шум воды, тихий плеск, который с каждым шагом становился громче. Скоро он заполнил собой все, зазвучал и снаружи, и внутри девочки. Вода. Река.
И тут неожиданно туннель привел путников в просторный зал; тропа вилась вдоль одной из его стен. Она кончалась у покрытого черной галькой пляжа, и желтые цветы факелов отразились в безбрежном волнующемся море, уходящем во тьму. Каменный свод изгибался над водным пространством, но всюду нависал низко; Хизи испытывала странную смесь клаустрофобии и ощущения бесконечности. Последний воин ступил на берег подземного моря, на обкатанную волнами черную гальку; осыпи земли и камней, упавших сквозь провал, остались позади. Хизи подняла глаза, надеясь увидеть вверху звезду, но там ничего не было видно; до нее донесся лишь далекий смутный цокот.
- Иди сюда, дитя, - выдохнул Карак. Он все еще сохранял человеческое обличье, но нос его стал острым и крючковатым, как клюв, и в свете факелов глаза сверкали яростным торжеством и предвкушением. - Идя сюда, и мы убьем его.
Дрожа, Хизи послушно двинулась вперед.

37
КРОВЬ ИЗМЕНЧИВОГО

Снова вода, убежище, родительское чрево. И снова жизнь, хотя на этот раз он не вынырнул на поверхность. Бог-Река увлек Гхэ вниз, потащил сквозь тьму и холод.
Он стал иным. Те части тела, что сожгла и оторвала Охотница, выросли снова, но не в виде человеческих. Теперь Гхэ защищали костяные пластины, передвигался он при помощи конечностей, больше похожих на плавники, чем на руки, и чего-то, что безусловно не было ногами; Гхэ боялся даже думать о том, что это может быть.
Глаза Гхэ видели дно Реки, серебряное зеркало поверхности воды, голый бесплодный камень, слагающий русло. Но другим зрением - гораздо более глубоким - он видел нечто далеко, далеко впереди.
Гхэ перебрал своих слуг и обнаружил, что некоторые из них уцелели: демон потока, духи Гана и слепого мальчика. Древний властитель, Ленгната, тоже был там, хотя очень ослабел или, может быть, был испуган до почти бессознательного состояния. Остальные - те многочисленные боги, которых Гхэ захватил, путешествуя по степи в обществе Мха, - больше не составляли часть его силы; они были уничтожены или вырвались на свободу во время битвы с Охотницей. Что же касается самой этой могучей противницы, бог-Река пожрал ее. Охотница исчезла, полностью и без следа.
И теперь он был уже не Гхэ-вампир, а Гхэ-рыба, змея, водяная тварь. Даже вовсе не Гхэ, хотя он понимал, что не был Гхэ и раньше, с тех пор, как Перкар отрубил ему голову. Если бы только можно было знать наверняка, что бледнолицый воин тоже мертв…
«Ты - Гхэ, - возразил Ган, бесплотный голос, обитающий с ним вместе в этой тюрьме из панциря, плавников, шипов. - Несмотря на все, что сделал с тобой бог-Река, часть тебя остается Гхэ. Я теперь в этом уверен».
«Помолчи, старик», - подумал Гхэ. Ему больше не были нужны выдумки и советы ученого. Единственной целью его жизни оставалось исполнение воли Реки.
«Если бы он мог осуществить свои желания сам, он так бы и поступил, - настаивал Ган. - Ты же видел, что он сделал с Охотницей, как неодолим он в своих владениях. Если уж бог-Река делает вампиров из мертвецов, то только для того, чтобы проникнуть туда, куда он не может дотянуться сам. Но это значит, что в таких местах он тобой не управляет. Ты можешь делать то, что правильно, а не то, чего он желает».
- Правильно все, чего он желает, - сердито ответил Гхэ. - Я не могу усомниться в этом, как ты должен бы уже понимать. Если ты срубишь дерево и сделаешь из него лодку, то она останется лодкой независимо от того, поплывешь ты в ней или нет. Бог-Река создал меня для того, чтобы найти Хизи. Это единственная вещь, на которую я способен.
Если дух способен нетерпеливо вздохнуть, то дух Гана сделал именно это.
«Я приведу тебе другое сравнение, мой друг. Когда кузнец кует меч, он не имеет никаких гарантий, что оружие не будет обращено против него самого. Ты теперь располагаешь моими воспоминаниями и знаниями, но и я способен улавливать твои мысли. Думаю, ты можешь быть направлен по другому пути, - настаивал Ган. - Не мной, но по собственному решению. Я знаю то, что я знаю».
- Ты догадался, что Чернобог и Черный Жрец - одно и то же. Я этого так никогда и не понял. - Гхэ было очень трудно думать так, как заставлял его Ган.
«Я собирался сказать об этом, но Гавиал и Квен Шен захватили меня прежде, чем я успел тебя найти».
- Это мне известно, - согласился Гхэ. Свет, который просачивался к нему сквозь толщу воды, начал меркнуть. «Мы находимся под землей», - внезапно понял Гхэ.
«Мне кажется, самый опасный из них - Гавиал», - продолжал Ган.
- Согласен, - ответил Гхэ. - И, пожалуй, я догадываюсь, кто это может быть. Но что они хотят сделать с Хизи? Каков их план? Как можно убить Реку?
«Я не знаю, - сказал Ган. - Но думаю, что Хизи грозит ужасная опасность, иначе я никогда по доброй воле не стал бы помогать тебе».
- Не сомневаюсь.
Становилось все темнее, и по мере того, как Гхэ окружала все более густая тьма, второе зрение начало отказывать ему. Это было похоже на то, что он ощутил, оказавшись под Храмом Воды, - угасание всех чувств одновременно с ростом силы. Уверенность в том, что он движется в правильном направлении, покинула Гхэ, он с ужасом почувствовал, что может заблудиться.
Наконец он перестал плыть; вода вокруг него была почти неподвижна.
«Что мне теперь делать?» - с отчаянием спросил Гхэ, но ни Ган, ни другие его помощники не знали ответа.
И тут в темноте вспыхнул яркий маяк, пронзив Гхэ мучительной болью; казалось, молния поразила самого бога-Реку. Гхэ повернул и поплыл так быстро, как только мог, черпая силы из окружающей его воды.
Чернобог ласково взял Хизи за руку и подвел к краю воды. Девочка задрожала еще сильнее: неожиданно она почувствовала дремлющую силу, скрытую в озере. Оно лежало у ее ног, неподвижное, бездумное, совсем не похожее на того бога-Реку, которого Хизи знала; и все же, несомненно, это был он. Если бы Хизи хотела могущества, ей достаточно было протянуть руку, - теперь сила Реки не хлынула бы в нее помимо ее воли, как это случилось раньше. Хизи стала бы богиней по собственному выбору; но раз она не выбрала такой жребий раньше, уж точно она не выберет его теперь.
- Что я должна сделать? - прошептала она. Они с Караком отошли далеко от факелов, но Нгангата и Тзэм двинулись следом.
- Что ты затеял, Карак? - зарычал Нгангата.
- То, о чем говорил, - ответил тот. - То, ради чего мы сюда явились.
- Что?.. - снова начала Хизи, но тут что-то холодное вонзилось ей в бок, и когда она хотела вскрикнуть от боли, дыхание ее прервалось. Она с испугом и удивлением взглянула вниз и увидела руку Карака, стискивающую рукоять кинжала. У нее на глазах Ворон повернул нож в ране.
В этот момент разом произошло несколько событий. Тзэм повторил вопрос Нгангаты, делая шаг к Хизи, Нгангата быстрым движением выхватил стрелу из колчана и поднял лук, а Братец Конь и Ю-Хан с мечами наголо кинулись на Гавиала, который направил на Нгангату какую-то белую трубку. Угасающим зрением Хизи видела все это в нестерпимо ярком свете, вспыхнувшем, когда капля ее крови с кинжала Карака упала в воду: оттуда взвилась колонна белого пламени, которая словно воспламенила сам воздух.
Тут Хизи наконец по-настоящему ощутила боль, поняла, что ее поразила сталь, и не думая нанесла удар Караку.
То, что последовало за тем, ускользнуло от ее внимания; Хизи осознала только, что кинжал оказался выдернут из раны, а она сама прижала руку к боку. Карак, шатаясь, отступил, одетый голубым пламенем, а Хизи швырнуло на гальку. Она упала и покатилась, думая только о том, как быстро кровь пропитывает одежду. Ее удар нанес Караку какой-то урон: тот прижал руки к глазам.
Сердце Хизи трепетало, как крылышки колибри; всякое движение вокруг нее, казалось, замедлилось, так что она могла не спеша разглядывать детали странного танца, который исполнялся для нее одной на пороге того мрачного места, которое могло родиться лишь в воображении бога. Но ни сделать, ни сказать ничего она не могла: все ее помыслы выливались из раны в боку вместе с жизнью.
Тзэм ударил Чернобога дубинкой, и тот рухнул на гальку; в тот же момент в него вонзилась стрела. Квен Шен взвизгнула, когда меч Ю-Хана обрушился на нее, и зловещие огни колдовской силы, вспыхнувшие на кончиках ее пальцев, угасли. Братец Конь проткнул клинком Гавиала, однако Хизи видела, как свернувшаяся в аристократе змея силы распрямилась и ударила. Все нити души Гавиала устремились в белую костяную трубку, которую тот держал. Братец Конь отступил на шаг, замахиваясь для нового удара, но Гавиал змеиным движением повернулся, трубка в его руке неожиданно удлинилась, словно невероятно быстро растущий стебель травы, и проткнула старого менга. Братец Конь еще секунду стоял, потом выронил меч и упал. Хин, хватавший Гавиала за ноги, с визгом взвился в воздух, чтобы вцепиться врагу в горло.
Хизи подавила крик, стараясь отодвинуться по черным камням подальше, чувствуя, как жизнь вытекает из дыры в боку.
Свет, зажженный каплей ее крови, угасал, но Хизи хорошо видела, как Тзэм ударил Чернобога дубинкой и бил до тех пор, пока та наконец не сломалась. Нгангата кинулся на помощь девочке, но тут Гавиал повернулся, странная трубка в его руке взвилась в воздух и пронзила плечо полукровки. Нгангата охнул и упал, лук со стуком запрыгал по камням.
«Он убивает моих друзей, - вяло подумала Хизи. - Почему?»
Ей ответил Хуквоша: «Какое это имеет значение? Выпусти меня. Я им займусь».
- Выпустить тебя? - пробормотала Хизи. Все плыло у нее перед глазами. Девочка чувствовала ужасную слабость. - Хорошо.
Так она и сделала.
Хуквоша ворвался в хрупкое израненное тело с торжествующим воплем, ревом, способным потрясти небеса. Слишком долго был он связан волей то одного божка, то другого, а потом, унижение из унижений, смертных мужчины и женщины! Но теперешняя его хозяйка, раненная и наполовину лишившаяся рассудка от боли, предоставила ему свободу, и Хуквоша уж не упустит такую возможность! Перед ним раскинулся весь мир, как было в начале времен, когда темные равнины еще не озарялись помещенным Караком на небо солнцем. Какое ему дело до этих плетущих заговоры богов и их полоумного братца?
Но что-то мешало Хуквоше просто ускакать. Хизи хотела, чтобы он остановил человека с трубкой, который убил Братца Коня и Нгангату. Нет, впрочем, это не так: старик начал возиться со своим барабаном, хоть пальцы и плохо слушались его. Но ведь ему, Хуквоше, безразличны и старый менг, и желания Хизи… Бык напряг мускулы, чтобы рвануться на простор, но тут на него напали - острие трубки-копья Гавиала пронзило его шкуру. Ярость Хуквоши затмила доводы рассудка. Он кинулся на человека… Нет, не человека - лемеи, одного из этих подлых полубогов-колдунов! Опустив к земле голову с грозными рогами, Хуквоша подумал: «Ничтожное существо, ты пожалеешь об этой своей ошибке!»
Первый же удар подбросил тщедушное тельце в воздух и ударил о камень стены. Ливень яростной энергии обрушился на Хуквошу, невидимые руки протянулись к его пылающей сердцевине, и будь у твари время, она могла бы добиться успеха; но бык намотал на рога бессмертные душевные нити и вырвал их, лишив Гавиала всего могущества. Мотнув головой, огромное животное отшвырнуло в сторону искалеченные останки.

Предыдущая страница 31 Следующая страница


Духи Великой Реки 32

Когда Хуквоша повернулся, перед ним оказался Карак, нависший, словно пожиратель падали, над телом Тзэма. Бог казался очень недовольным.
- Хизи, - прорычал он, - какая глупость! Ты зря тратишь свою кровь, пойми! Ведь это же единственное, что может его убить!
- Моя кровь? - рявкнул Хуквоша.
- Ты его убьешь и займешь его место, Хизи! Ты не умрешь, ты превратишься в богиню. Но ты не должна больше мне противиться. - На лице Карака появилось жестокое выражение. - Да твое сопротивление и не имеет уже значения.
Хуквоша снова нацелил рога и собрался напасть на врага, но тут его охватила внезапная слабость. Он вдруг заметил рану в своем боку и попытался рукой зажать ее в смутной надежде остановить льющуюся кровь, гадая, куда делись рога, копыта и все его могущество.
- Хуквоша… - начала Хизи, но Карак протянул невозможно длинный коготь и оторвал от нее Хуквошу. Одним движением бог растерзал огромного быка в клочья мерцающего света и швырнул их в воду. Ворон устремил на то, что осталось - на нее, Хизи, - горящий взгляд одного птичьего глаза.
- Ну а теперь, дитя, что касается твоей крови… Я ведь хочу тебе добра. Река все-таки должна существовать в мире. Просто это может быть не обязательно Брат.
Хизи попятилась, но вся сила быка куда-то исчезла.
- Я не хочу быть богиней, - прошептала девочка, словно пытаясь объяснить ребенку совершенно очевидную вещь.
- У тебя нет выбора. Только его собственная кровь может убить Брата - а тобой мы сможем управлять. Той же ошибки, что и с ним, мы не повторим. Пожалуй, Балати незачем и знать о случившемся - как только ты окажешься на месте Изменчивого… - Карак сделал шаг вперед.
- Не торопись так! - рявкнуло нечто, поднявшееся из воды.
Перкар заставил себя разжать затекшие пальцы, мертвой хваткой вцепившиеся в гриву Свирепого Тигра. Сделать это было нелегко: менгский жеребец продолжал скакать по узкой спиральной тропе - если и не тем же бешеным галопом, что по лесу, то и не спокойной рысью. Споткнуться тут ничего не стоило, но Свирепый Тигр то ли не понимал этого, то ли просто не обращал внимания. Перкар знал, что скоро ему понадобится гибкость пальцев, - понадобится для того, чтобы в последний раз стиснуть рукоять Харки. Поэтому он выпутал руки из густых черных прядей, еще крепче обхватив бока коня ногами, и с мрачным юмором вспомнил выражение лиц воинов Карака, когда они со Свирепым Тигром вылетели из чащи, промчались сквозь их строй и ринулись в бездну.
Интересно, далеко ли еще вниз им спускаться? Наверху наступила ночь, и Перкар не мог больше разглядеть устье туннеля; не мог он судить и о том, какой путь уже проделал.
Перкар вспомнил, как въезжал когда-то в Балат, - казалось, с тех пор прошли века. Неужели это он был таким гордым, таким заносчивым, таким самоуверенным? Теперь такое представлялось невозможным. Входя в подземелья горы, он был просто мальчишкой, полным мечтаний и идеалов, с великими - до небес - надеждами. Когда же он вышел оттуда, он чувствовал себя старым, обманутым, усталым. Много дней прошло прежде, чем в его душе снова засияли первые лучики веселья. Одним из таких лучиков оказался Братец Конь, скрывающийся на острове посреди Изменчивого, другим - Гай, вдова из окрестностей Нола, открывшая ему, что наслаждение возможно не только в объятиях богини. Но в конце концов только Хизи вернула ему настоящую радость жизни.
Почему он никогда не признавался в этом? Уж не потому ли, что предпочел бы заставить ее тоже нести бремя вины за совершенные им преступления, вместо того чтобы просто наслаждаться ее обществом?
От этой мысли волосы зашевелились на голове Перкара, и он впервые с тех пор, как началась их безумная скачка, поторопил Свирепого Тигра. Как это ни было невероятно, жеребец действительно поскакал еще быстрее, хотя Перкару и казалось, что такое невозможно. Он вспомнил с внезапной дрожью песню, которую когда-то пел Предсказатель Дождя, - по крайней мере пытался петь на родном языке Перкара, чтобы юноша понял. По-менгски песня текла плавно, один слог незаметно переходил в другой. На языке скотоводов она стала отрывистой, но сохранила свою силу: как раненый, но не поверженный воин.
И ежели враг твою жизнь отнимет,
Жеребец огнедышащий, братец названный,
Пускай он бежит, и ползет, и никнет, -
Но вся моя жизнь ему смертью станет.
Я стану ветром, грозою, тенью,
Стрелою стану, кинжалом, словом.
И устрашится само отмщенье,
Себе показавшись детенышем слабым.
Когда мертвым паду я в открытом поле,
И над телом моим отпируют вороны,
И когда мои кости развеются пылью,
Стану мстить за тебя, о мой братец кровный.
Кочевник мстил бы за коня, как за родича, - такова древняя воля Матери-Лошади, чья кровь течет в менгах и их скакунах. Не сделает ли конь того же для своего всадника? И не поможет ли ему в этом богиня-Лошадь?
Это ему предстоит скоро узнать, Перкар был уверен, - если только они успеют. Что, если Чернобог уже убил Хизи? Что, если ее кровь погубила Изменчивого, а саму Хизи превратила в его подобие? Душевная боль говорила Перкару, что в глубине сердца он всегда знал: именно таково намерение Карака. Какой же глупостью было все то, в чем он себя убеждал, - он ведь пытался представить себе битву гигантов, рассекающих воду мечами! Словно можно, как в сказке, просто разбить горшок, в котором заключена душа бога! Нет, существует лишь один-единственный способ. Человеческая кровь оказывает на богов могучее действие, а кровь Хизи - одновременно кровь человека и самого Изменчивого. Кровь Хизи потечет в него, как яд, лишит его разума, так что Изменчивый даже не поймет, что он мертв, - не поймет до тех пор, пока последняя капля его вод не растворится в море. А его место займет Хизи или то, во что она превратится, - богиня, возможно, во всем покорная Караку и его присным. Слабая богиня-Река, без собственных целей, без амбиций…
Но Хизи при этом умрет. Женщина, чье лицо лишь начинает проглядывать сквозь детские черты, никогда не обретет настоящей жизни, никогда не прочтет еще одной книги, никогда не увидит величественного стада диких быков. И она будет потеряна для него, Перкара.
«Все всегда снова кончается мной», - с гневом подумал юноша.
Ах, если бы только не опоздать!
Гхэ поднялся из воды, дрожа от переполняющей его мощи и ярости от того, что увидел. Перед ним лежала Хизи как срезанный цветок, и кровь и жизнь вытекали из раны в ее боку. Вокруг лежали и другие, мертвые или умирающие, на берегу сбились в кучку растерянные воины; однако при виде Гхэ они повернулись к нему и подняли мечи. Квен Шен оказалась среди мертвых, и Гхэ горько об этом пожалел: он предпочел бы выбрать для нее наказание сам. Гавиал был смертельно ранен, и человеческое обличье слетело с него, так что Гхэ узнал в нем хранителя Храма Воды, ту мерзкую тварь, которая держала на цепи императора. Еще одна потеря для Гхэ, но Гавиал - или как там его звали - все-таки был еще жив: может быть, еще будет время для того, чтобы наказать хотя бы его.
Над открывшимся Гхэ побоищем высилась фигура того, кто мог быть только Чернобогом: преисполненный злой силы, он склонился над Хизи, словно ее палач. Он гневно обернулся, услышав вызов Гхэ; тот ощутил ауру могущества, даже большего, чем у Охотницы. Однако Охотницу Гхэ победил, разве не так? И холодная вода, окружающая его, даст ему столько сил, сколько потребуется. Все же, прежде чем вступить в бой, Гхэ вырвал душевные нити приближающихся воинов и поглотил их, как закуску перед основным блюдом.
Он напал со скоростью и силой брошенного копья; Чернобог попятился. Гхэ отчаянно вонзил клешни и шипы - как телесные, так и колдовские - в ускользающую плоть существа, надеясь быстро найти источник его могущества. Если при этом его опалит пламя, что с того!
В Гхэ ударила молния и прожгла дыру в непроницаемом панцире на животе - дыру такую большую, что в нее пролезла бы кошка. Все мускулы его тела свела ужасная судорога - некоторые мышцы даже оторвались от костей. Еще один удар молнии озарил подземное озеро лиловым огнем, и Гхэ отшвырнуло от бога-Ворона; он, извиваясь, остался лежать на гальке.
Жалкие попытки Гхэ пошевелить конечностями вызвали у Чернобога смех. Силы Гхэ с каждым мгновением убывали: вода была рядом, но словно невидимая стена возникла между ним и этим источником жизни. В отчаянии он попробовал доползти до озера.
- Так это и есть лучший воин, которого Брат способен выставить против меня, - издевался Чернобог, качая головой и прищелкивая языком. - Позволь представиться, Гхэ из Нола: я Карак, даровавший миру солнце, повелитель бурь, хозяин грома и молний, Ворон и Ворона.
- Ты - мерзкий демон, - прорычал Гхэ. - Ты должен умереть.
- Вот как? - протянул Карак, и еще одна молния озарила пещеру.
Перкар увидел происходящее задолго до этой вспышки света: Харка дал ему способность видеть в темноте. С чувством ужасного бессилия смотрел он на крошечные фигурки, сшибающиеся друг с другом и падающие; он даже не мог еще различить, кто это. Из вод озера поднялось чудовище и напало на одну из теней; в ответ сверкнула молния, и по этому признаку Перкар понял, кто из сражающихся Карак.
Их со Свирепым Тигром отделял от камней берега еще один поворот спиральной тропы, высота в полтора десятка человеческих ростов, когда раздался третий удар грома. Почти в точности под собой Перкар видел призрачную фигуру Чернобога и перед ним - растерзанное тело какого-то похожего на рыбу чудовища. К своему ужасу, он также увидел скорчившуюся на гальке Хизи, вокруг которой расплывалось пятно, в котором невозможно было ошибиться: кровь. Братец Конь, Ю-Хан, Нгангата, Тзэм - все лежали неподвижно на черных камнях. Мертвыми лежали и все воины, пришедшие с Караком. Перкар подумал, что это должно бы вызвать в нем ярость, но почувствовал он лишь смутное горе и поднимающуюся волну страха. Слишком далеко… Слишком долго придется ему завершать этот последний отрезок пути, а Карак, явный победитель, уже повернулся к Хизи.
Перкар внезапно напрягся: воздух зазвенел, словно медный колокол, и сквозь плоть и кости коня юноша неожиданно увидел, как сердце Свирепого Тигра вспыхнуло, будто стало раскаленным углем. Жеребец взвизгнул и прыгнул в пустоту. Он не споткнулся, не сбился: прижав уши, конь взвился в воздух. Разум Перкара просто отказался на мгновение понимать происходящее; но, теряя в полете вес и чувствуя, как желудок поднимается к горлу, юноша вдруг ощутил бесшабашный азарт. Испуганный вскрик замер у него на губах, и вместо этого он успел выдохнуть: «Ты храбрец, Тигр!» - прежде чем они с мстительным конем Удачливого Вора врезались в облаченную в черный плащ фигуру.
Удар на какую-то секунду оглушил Перкара, но предостерегающий крик Харки не дал ему совсем потерять сознание. Это сослужило юноше хорошую службу: он оказался на ногах одновременно с Караком. Свирепый Тигр каким-то чудом был еще жив и даже пытался приподняться на переломанных ногах. Оскалив зубы, Карак ударил жеребца по голове; череп раскололся, и конь упал мертвым. Перкар с надеждой подумал - в тот короткий миг, когда он еще мог думать, - что, может быть, менгская легенда правдива и Удачливый Вор и Свирепый Тигр воссоединятся в неведомой далекой степи. Потом для мыслей об этом или о чем-либо другом не осталось времени: подняв Харку, Перкар кинулся на Карака.
Первые несколько ударов попали в цель, и Чернобог пошатнулся; из ран хлынула золотая кровь. Перкар с воплем яростно взмахнул Харкой, используя его даже не как меч, а как топор, - так он рубил бы сушняк для костра. Карак не отводил от него устрашающего взгляда желтых глаз, но Перкар знал одно: нужно продолжать напор, нельзя дать богу передышки, нельзя позволить страху сдавить сердце и ослабить руку.
Черный кулак врезался в лицо юноши с такой силой, что он почувствовал, как треснула челюсть. Перкар упал на землю, перекатился и вскочил, держа клинок наготове.
Карак высился над ним, все еще в человеческом обличье, но сплошь черный, за исключением желтых глаз. Он укоризненно покачал головой.
- Так вот какова твоя благодарность, красавчик? Я ведь делаю только то, что обещал. Отойди и дай мне закончить дело, которое мы начали с тобой вместе.
- Я не позволю тебе ее убить, - закричал Перкар. - Не позволю даже ради того, чтобы покончить с Изменчивым.
- Она и не умрет, - возразил Карак. - Умрет лишь ее плоть. Хизи станет более могущественной, чем могла мечтать. Иначе она обречена. Спасти ее тело невозможно.
Перкар оглянулся на слабо шевельнувшуюся Хизи; сердце у него оборвалось при виде ее бледного лица и огромной красной лужи. Как в такой малышке может быть столько крови? Это казалось невозможным.
- Ее смерть окажется бессмысленной, если последняя капля крови не упадет в Изменчивого, - настойчиво шептал Карак. - Она умрет, ничего не достигнув, когда могла бы стать бессмертной. Но мы должны поторопиться!
Перкар медленно повернулся к богу-Ворону, понимая, что сделал все, что мог, но проиграл. Однако буря отчаяния, бушевавшая в его груди, вместо того чтобы превратиться в ураган, неожиданно начала успокаиваться.
- Из-за нас с тобой, Карак, погибли все, кто был мне дорог, - размеренно сказал юноша, сожалея, что не нашел более значительных слов - ведь они окажутся для него последними. - Я потерял Пираку и предал свой народ, но за всем этим всегда скрывался ты. Так пусть один из нас - или мы оба - найдет сегодня свою смерть. Ради блага всего мира надеюсь, что умрем мы оба. Что касается меня, то можешь делать со мной, что хочешь.
Карак вздохнул и потянулся к собственным ножнам.
- Очень любезно с твоей стороны дать мне такое позволение. Я мог бы разделаться с тобой так же, как я разделался с ним. - Он указал на чудовищную рыбу. С ужасом Перкар увидел, что у монстра человеческое лицо - лицо тискавы. - Но тебе я дам шанс умереть, обретя Пираку, потому что ты верно служил мне, Перкар Кар Барку. - Карак обнажил меч. - Узнаешь ты этот клинок?
Перкар вытаращил глаза, почувствовав, как пересохло во рту.
- Да, - признался он помимо воли, запинаясь. - Это мой меч. Тот, который дал мне отец.
- Вот как? Я нашел его в луже крови, здесь, в подземелье этой самой горы. Я закалил его так, чтобы он мог служить мне. И должен тебя поправить: раз ты его бросил, теперь это мой меч.
«В этом клинке таится какая-то странность», - предупредил Перкара Харка, но тому было уже не до предостережений. Внезапная ярость, овладевшая им, превосходила все, что он когда-либо испытывал; она превратилась в мрачное ликование, когда делается безразлично - убить или умереть. Перкар бросился на Чернобога, наотмашь ударив его Харкой.
- Хизи… - бормотал рядом чей-то голос. Девочка повернула голову и увидела Братца Коня, сжимающего одной рукой барабан.
- Дедушка… - прошептала она.
- Ты видишь? Видишь то, что тебе нужно?
- Братец Конь, я умираю.
- Послушай меня, - сердито рявкнул старик. - Я же говорил, что не позволю тебе этого! Не дам умереть! Послушай… - Но тут его глаза закрылись, и он поперхнулся кровью.
- Что? - спросила Хизи, хотя ей и не хотелось ничем интересоваться. Она ощущала странную умиротворенность и легкость.
- Там… - Братец Конь показал на тварь, которая когда-то была Гхэ. - Вон смотри - под поверхностью озера… Загляни под поверхность озера.
Она заглянула. Это было легко сделать - смерть затягивала ее в глубину. Первый, кого она там увидела, был Братец Конь - его дух уже почти разорвал связь с телом; Хизи почувствовала исходящее от него теплое чувство.
«Я могу поместить его в себя, - подумала она. - Как духа, я могу сохранить его в своей груди». - Она потянулась к старику, но над поверхностью озера его рука перехватила ее.
- Нет, - еле слышно прошептал старый менг, - на это у тебя не хватит сил. Я нужен тебе иначе. - Хизи прочла в его глазах веселье, ласку, ободрение. - Передай Хину, что я прощаюсь с ним. Он всегда говорил, что любит тебя… - Его глаза погасли, и Хизи ощутила, как в нее хлынуло пламя, наполняя силой.
Братца Коня больше нет, поняла Хизи. Его рука уже начала холодеть, не осталось никаких следов нитей души.
«Загляни под поверхность озера», - сказал старик Хизи. Дрожа, она последовала его совету, обеспокоенная тем, что может, предаваясь скорби, напрасно потратить его последний дар.
«Воды» озера сомкнулись над Хизи.
«Я умираю, - снова подумала она. - Чернобог ударил меня кинжалом». Теперь наконец Хизи поняла значение слов Карака, увидела, для чего он хочет использовать ее кровь, представила, к каким результатам приведет его замысел. Нужно этому помешать - и Братец Конь увидел, как она может добиться своего, увидел необходимое ей оружие. Он показал на Гхэ.
Хизи видела Карака в потустороннем мире - черные перья и пылающий голубой огонь. Увидела она и Гхэ - его она узнала немедленно. Он все еще напоминал чернильно-черную паутину со светящимися утолщениями украденных душ, сверкающих в опутавших их нитях, как драгоценные камни. Но паутина была порвана, рисунок тела Гхэ нарушен. Чувствуя себя легкой, как перышко, Хизи потянулась к запутавшимся в паутине душам.
Лебедь и кобылица все еще не покинули Хизи, хоть и были изранены, как она сама. Лебедка направляла, а кобылица поддерживала Хизи, и вместе они коснулись останков Гхэ. Одна из душ откликнулась на осторожное прикосновение, шепнув тонким голосом:
- Хизи? Это ты, Хизи?
Девочка прислушалась. Голос был ей знаком.
- Ган!
- Именно, - ответил немного окрепший голос.
- Ган, как ты попал?..
- Я умер. Он захватил мой дух - для него это простое дело.
- Ган, мне нужно так много тебе сказать… - начала Хизи. Перед ней предстал образ старого ученого - пергаментное лицо, мудрые черные глаза, в которых так часто вспыхивало раздражение. Братца Коня она потеряла, но Ган вернулся к ней.
- На это нет времени, - усмехнулся старик. - Совсем нет времени.
- Теперь уже ни на что нет времени, я думаю, - прошептала Хизи.
- Нет, тут ты ошибаешься. Гхэ сильнее, чем думает Чернобог, и мы, пожалуй, можем призвать его на помощь: есть еще кое-что, что можно сделать. Но, Хизи, нужно торопиться!
- Тогда скажи мне, что делать. Так Ган и поступил.
Чернобог парировал удар Харки своим мечом, и клинки, встретившись, высекли фонтан искр. Перкар услышал, как Харка жалобно вскрикнул. Он никогда не думал, что оружие способно испытывать боль или страх, но сейчас он ощутил и то и другое, словно меч стал его собственной рукой, лишенной кожи, с чувствительными нервами.
Карак замахнулся для следующего удара, и Перкар поднял клинок, готовясь отразить нападение.
«Нет!» - застонал Харка; сталь ударила о сталь, и бог-меч разлетелся на тысячу осколков. Рукоять выпала из руки Перкара, и крик умирающего Харки растаял вдали. Обезоруженный Перкар пошатнулся, оглушенный наступившей тишиной.
- Ну а теперь, - сказал Карак, - пора кончать эти глупости. - Он наклонился над телом Хизи.
В этот момент в глаз Чернобогу вонзилась стрела. Карак взвизгнул и выпрямился, пытаясь увидеть нового врага. Нгангата поднялся с земли менее чем в десяти шагах от него. Он был весь залит алой кровью, но натягивал лук для второго выстрела. Быстрее, чем мог уследить человеческий глаз, Карак устремился к нему и погрузил меч Нгангате в грудь. Оскалив зубы, тот все еще пытался поднять оружие, но Карак повернул клинок в ране, и взгляд Нгангаты устремился к Перкару. Глаза полукровки наполнились слезами, но в них не было ни жалости к себе, ни страха, - только просьба простить: простить за то, что подвел. Перкар с нечленораздельным воплем кинулся на врага, безоружный, словно желая разорвать бога-Ворона на куски голыми руками. Презрительно взглянув на него, Карак повернулся и проткнул его мечом: клинок вошел в живот и вышел из спины. Удар не вызвал у юноши шока: в прошлом он получал не одну такую рану. Но тогда он мог без вреда для себя дотянуться до противника или хотя бы быстро вытащить лезвие из своей плоти. Теперь же он только смотрел на своего убийцу, все еще отказываясь признать поражение.
Карак с пренебрежением взглянул своими желтыми глазами на нанизанного на клинок Перкара.
- Посмотрим, как тебе это понравится без волшебного меча, который тебя исцелял, - бросил он.
- А-ах… - простонал Перкар. Карак выпустил рукоять меча, который так и остался торчать в животе юноши. Перкар почувствовал, как колени его подгибаются, и тяжело сел на землю.
Он почти упал на Нгангату. Полукровка все еще был жив. Карак мгновение смотрел на друзей, потом сделал шаг в сторону Хизи.
- П-прости меня, - выдавил из себя Нгангата.
- Заткнись, глупый ты лесовик, - прошептал Перкар. - Ты все делал, как нужно.
- Я мог бы… Мог бы… - Язык Нгангаты заплетался, он, казалось, никак не мог вспомнить, что должен был сделать.
Дрожа от напряжения, Перкар потянулся к нему и поцеловал друга в лоб.
- Просить прощения нужно мне, брат. Да будет с тобой Пираку. - Он похлопал умирающего по плечу. - Мне осталось еще одно дело, - пробормотал он, чувствуя головокружение, но в остальном удивительно мало страдая от раны. - Потом я присоединюсь к тебе.
Нгангата кивнул, но ничего не сказал. Перкар ухватился обеими руками за рукоять меча, закрыл глаза и дернул.
Гхэ коснулся губ Хизи и ощутил ликование. Он, уличный бродяжка из Южного города, поцеловал принцессу! Гхэ сделал шаг назад, чтобы заглянуть в ее прекрасные глаза, надеясь увидеть в них любовь.
Вместо этого он прочел в глазах Хизи озабоченность и настойчивость.
- Здравствуй, Йэн, - сказала девочка очень серьезно.
- Принцесса…
- Мне нужна твоя помощь.
Гхэ впервые заметил, что позади Хизи виднеются и другие фигуры. Все они стояли в маленьком дворике, откуда открывался вид на Нол, - Хизи однажды приводила его сюда, чтобы сверху посмотреть на корабли. Однако по мере того, как воспоминания - как ни мало их осталось - возвращались к нему, Гхэ начал понимать, что там они не могут находиться.
- Я не справился… - прошептал Гхэ, и горячие непривычные слезы потекли из его глаз: он вспомнил, как Чернобог разделался с ним клинком молнии.
- Не все еще потеряно. Еще есть время, - сказал из-за спины Хизи Ган. Третьей фигурой оказался демон потока - женщина; она сидела нахмурившись на скамье под тополем. Рядом с ней, старый и поникший, стоял древний властитель Нола, которого Гхэ захватил в Храме Воды. Ленгната был тучен, его поросячьи глазки выглядывали из складок жира.
- Где мы на самом деле? - спросил Гхэ Хизи.
- В твоем замке. В месте, где ты держишь плененные души.
- Как ты сюда попала?
- Я пришла повидаться с тобой, Гхэ, потому что ты можешь сделать кое-что для моего спасения.
- Все что угодно.
- Но для этого ты должен убить Реку. Конечности Гхэ задергались, его стал бить озноб.
- Я не могу этого сделать! Ты же знаешь, что не могу! Даже будь у меня сила…
В глазах Хизи он прочел гнев.
- Ты в долгу передо мной, - заявила она. - Ты заставил меня думать, будто я тебе нравлюсь, может быть, даже больше чем нравлюсь. Так что ты в долгу передо мной.
- Я люблю тебя, - прошептал Гхэ.
- Не знаю, что это значит, - ответила Хизи, но взгляд ее несколько смягчился. - Мне известно одно: я нуждаюсь в твоей помощи.
- Не могу я убить Реку! Его перебил Ган:
- Ты снова забыл Ли, Гхэ? Мы нашли обрывки воспоминаний о ней в твоей памяти, глубоко спрятанные, скрытые от твоего разума. Бог-Река пытался вовсе их уничтожить. Он заставил тебя убить Ли, потому что не хотел оставить тебе самые дорогие воспоминания.
Хизи протянула Гхэ что-то - не материальное, а частицы его собственного сознания, как осколки разбитого зеркала. Образ старой женщины, ее любовь к нему, Гхэ, забота, которую только она и проявляла… Тот давний день на берегу Реки…
- Он ведь украл у меня все это! Зачем? Хизи откинула волосы с лица Гхэ.
- Чтобы ты не отвлекался. Из настоящего человека - со своими собственными мыслями, стремлениями, любовью, - из такого человека получилось бы плохое орудие Реки. Река ненавидит нас потому, что никогда по-настоящему не сможет понять, хотя и использует наши тела как сосуды для своей силы. Бог-Река ненавидит тебя, Гхэ, ненавидит меня - просто потому, что нуждается в нас. Я знаю, каково это, - ощутить его в себе. - Хизи положила руку на плечо Гхэ. - Но то, чем ты являешься теперь, Гхэ, он сделал из человека. Часть тебя все еще человеком остается. И хоть ты и причинил мне много зла, ты не заслуживаешь того, что он сделал с тобой. Никто из нас такого не заслуживает. Я умираю, Гхэ. Только ты можешь спасти меня.
В Гхэ начал пробуждаться гнев, но все же он настаивал:
- Я… Таким он меня создал - я не могу не служить ему.
- Неправда, - возразила Хизи. - Если ты любишь меня, ты можешь служить мне. Однажды ты сказал Гану, что сделаешь все, чего бы я ни захотела.
- Я лгал! Ган это знает.
- Ты думал, будто лжешь, - ответил Ган. - Но я поверил тебе, потому что это более глубокая правда, чем ты сам осознаешь. В тебе говорил человек, а не призрак, рожденный Рекой.
Гхэ унял свою дрожь, объединил гнев с любовью. Он заглянул в самую тайную ледяную сердцевину своей души, которая помогала ему убивать, еще когда он был просто человеком, когда любая ошибка означала его собственную гибель, когда сочувствие могло оказаться смертельно опасным.
- Я - серебряный клинок, я - ледяной серп, - прошептал он и наконец действительно снова стал им. - Что я должен сделать? - услышал Гхэ собственный голос.
Хизи встала на цыпочки и поцеловала шрам у него на подбородке - след первой раны, полученной джиком.
- Мне жаль, - сказала она, - но для достижения цели ты должен умереть. Мы все поможем тебе. - Она кивнула в сторону богини потока.
- Умереть, - задумчиво протянул Гхэ. - Я должен умереть. - Он взглянул в прелестное лицо. - Ты тогда меня простишь?
- Я уже простила тебя, Гхэ.
- Называй меня Йэн.
- Йэн, - улыбнулась ему Хизи.
Потребовались три попытки, чтобы извлечь меч; каждая следующая была болезненнее предыдущей, и вместе с мечом из тела Перкара вырвался фонтан крови, так что, подумал юноша, наверняка жизнь быстро покинет его. И все же, хотя ноги казались деревянными, ему удалось встать.
Перед ним огромная фигура заслонила Хизи - Перкар узнал в ней Тзэма. Великан встал между девочкой и богом.
- Это становится утомительным, - фыркнул Карак. - Перкар, ты должен лечь и умереть. А ты, Тзэм… Впрочем, ладно! - Он поднял руку.
Скорпионье жало толщиной в ногу человека ударило бога; кошмарный клубок клешней, шипов и чешуи внезапно пришел в движение. Карак закатил глаза - не от боли, а от раздражения - и отшвырнул тварь рукой.
- Ах ты!.. - рявкнул он.
Чудовище с лицом убийцы из Нола, шатаясь, поднялось на тонкие, как у паука, ноги. Оно должно было умереть - Перкар видел, что оно обуглено и прожжено насквозь; лишь голова чудовища оставалась человеческой, и именно человеческие глаза привлекли внимание Перкара, а не уродливое тело.
- Перкар, - прохрипела тварь.
Он был так слаб… Ноги Перкара подгибались. Он никак не мог сообразить, что ему делать с мечом, который он вытащил из своей раны. Нанести Караку еще один бесполезный удар? Но теперь перед ним была эта тварь, тварь, которая сожрала богиню потока…
Перкар поднял клинок, хотя его тяжесть норовила вырвать оружие из руки.
Он размахнулся мечом, используя весь свой вес, зная, что, если промахнется, еще одной попытки уже не будет. «Как странно, - мелькнула у него смутная удивленная мысль, - тискава словно нарочно откинул голову назад, подставляя себя под удар».
Чернобог был, кажется, ранен более тяжело, чем хотел бы показать: хоть он и кинулся между Перкаром и порождением Реки, двигался он медленно и не сумел увернуться от сломанной дубинки Тзэма; удар пришелся ему в плечо, и Карак споткнулся. Потом было уже слишком поздно - меч, который дал Перкару отец, меч, выкованный маленьким богом Ко, глубоко вонзился в чудовище.
Второй раз Перкар смотрел, как слетает с плеч голова Гхэ. Ему показалось странным выражение, мелькнувшее в последний момент на лице джика, - радость победы, а не горечь поражения.

38
МАТЬ-ЛОШАДЬ

Кровь забила фонтаном, заливая пол пещеры, из рассеченной шеи порождения Реки. Тело его упало в озеро, темная жидкость хлынула в воду, и вода загорелась. Она вспыхнула, как опавшие листья сухой осенью, как смола на сосне. Великолепный многоцветный фейерверк озарил все вокруг, и Перкар бессильно опустился на колени перед этой радужной пляской гибели Реки - и своей собственной. И хотя способность удивляться и ликовать должна была бы покинуть его после всего случившегося, юноша засмеялся и заплакал радостными слезами, увидев скользящую среди языков пламени, вырывающихся из умирающего бога, стройную фигуру той, которую он когда-то любил, - богиню потока.
- Что ты наделал! - завопил Карак. - Что ты наделал!
- Убил Реку, как мне кажется, - ответил Перкар, отбрасывая клинок. Он опустился на землю и сжал руками рану на животе. Теперь она начала болеть; мучительное жжение, знал Перкар, будет терзать его еще долго, пока наконец не убьет.
- Все совсем не так, как я планировал, - прорычал Карак.
- Как бы то ни было, он мертв, я думаю.
- Может быть, - согласился бог-Ворон, - хотя я и не понимаю, каким образом…
- Но я убил его - ты же видишь. Я сделал это для тебя.
- Ты сделал не так, как я хотел, - капризно пожаловался бог.
- Карак, пожалуйста! Я знаю, ты можешь исцелить Хизи и Нгангату, если они еще живы. Пожалуйста, прошу тебя! Мы ведь все сделали, что ты хотел. Изменчивого больше нет.
- Но кто займет его место? - оскалил зубы Карак. - Это мне неизвестно. Может быть, новый бог окажется не лучше Брата.
Перкар в этом сомневался, но предчувствие - не уверенность. Да и спорить ему было слишком трудно.
- Спаси их, - повторил юноша.
- А как насчет тебя, красавчик? Ты ведь тоже не хочешь умирать, верно?
- Нет, - ответил Перкар, только теперь ощутив, как хочется ему жить. - Не хочу. Но сначала спаси их.

Предыдущая страница 32 Следующая страница


33 Грегори Киз

- Как благородно! Но раз вы действовали вопреки моим желаниям, я не стану исцелять никого из вас.
- Как будто ты сам когда-нибудь считался с чьими-то желаниями, - пророкотал глубокий голос, от звука которого содрогнулась сама земля - Как будто ты когда-нибудь осуществил что-то, не исказив замысла!
Карак и Перкар, как один, обернулись к говорившему; звук его голоса был таким низким, что Перкар с трудом разбирал слова.
- Балати, - простонал Карак с проклятием. Действительно, это был Владыка Леса. В его единственном черном глазе отражались танцующие на воде огни, но сам он словно поглощал свет - Балати казался сгустком теней и длинного меха, откуда поднимались ветвистые рога - на самом деле, как разглядел теперь Перкар, огромные деревья, уходящие на немыслимую высоту вместе со своими необъятными кронами. Рядом с Балати стояла рыже-золотистая кобылица; такого великолепного животного Перкар никогда не видел. Когда Балати заговорил снова, лошадь повернула голову и обнюхала сначала неподвижное тело Свирепого Тигра, затем Хизи.
- Хорошенькую же шутку ты со мной сыграл, Ворон, - прогрохотал Балати, и слова его падали словно тяжелые, неподатливые камни. - Ты убил моего Брата.
- Он был опасен, - прошипел Карак. - Через тысячу лет, когда было бы уже поздно что-то делать, а он принялся пожирать тебя самого, ты бы это понял.
- Для того, чтобы подобного не случилось, ты и существуешь, Карак, - ответил Балати. - Такова твоя задача, и ты хорошо ее выполнил. Брат был болен, даже, пожалуй, мертв, - он стал призраком бога, завидующим живым.
- Ах! - обрадовался Чернобог. - Вот и хорошо - ты сам все понял. Пожалуй, я теперь слетаю и посмотрю, кого же мы создали. Новый бог-Река, как и старый, не осознает себя в Эриквере, но когда он покинет пещеру…
- Ну нет, - проговорил Балати почти ласково. - Тебе не повредит толика смирения, так что ты побудешь немного со мной, - чтобы я скорее понял все происшедшее.
- Господин, - просительно начал Карак, - мне за многим нужно приглядеть, многое сделать в том мире, который теперь возникнет.
- Да, без сомнения. Но мы позволим заняться этим смертным вместе с маленькими местными богами.
Карак неожиданно превратился в птицу и попытался улететь, но не успел он взмахнуть крыльями, как стал вдруг уменьшаться в размере; Владыка Леса протянул могучую лапу и поймал его. Перкар услышал единственный жалобный вскрик, и Ворон исчез.
- Владыка Балати… - запинаясь, начал Перкар.
- Я тебя узнал, - перебил его бог. - Ты убил хранительницу оружия и украл мое имущество.
- Да, - признался Перкар. - Но я… только я из всех, кто здесь есть, и из моего народа… - Юноша застонал от усилившейся боли. - Виноват только я, больше никто.
Балати медленно склонил голову к плечу. В его взгляде не было, в отличие от Ворона, Охотницы и других богов, которых встречал Перкар, ничего человеческого. Балати был порождением мира, в котором еще не было ни человека, ни альвы, порождением земли и леса, еще не населенных мелкими богами. В единственном подернутом туманом глазу нельзя было прочесть милости и сочувствия - но и ненависти, зависти и алчности тоже.
- Раньше ты чего-то хотел, - пророкотал бог. - Чего?
- Раньше?
- Когда ты украл мое имущество.
«Он говорит, - понял Перкар, - о том, что было год назад, когда погибли Апад и Эрука, Капака и альвы».
- Мы… Мы приходили просить больше земель для пастбищ, чтобы не нужно было воевать с менгами.
Балати несколько мгновений смотрел на юношу.
- Это разумно. Они ваши.
- Наши?
- Две долины, те, что лежат к западу от Агирулуты. Ты знаешь, где это?
- Да, господин, - невнятно пробормотал Перкар, - я знаю. Благодарю тебя.
Но Владыки Леса перед ним уже не было. Осталась только кобылица, она стояла рядом со всхлипывающим над Хизи Тзэмом. Кобылица двинулась к Перкару, превратившись при этом в менгскую женщину, красивую и величественную. На лице ее был написан гнев.
- В этой девочке, Хизи, сохранилась еще искра жизни, и раз в ней нашло приют мое дитя, я исцелила ее. Твоя подруга будет жить.
- Спасибо тебе, - прошептал Перкар.
- Не благодари меня раньше времени. - Богиня опустилась на колени рядом с Нгангатой и коснулась его горла. - Ты убил одного из моих детей, убил жестоко и безжалостно: перерубил ноги и оставил страдать.
- Да, я сделал это, - признал Перкар. - Мне нет оправданий.
- Никаких. И в наказание я предоставляю тебе выбор: я исцелю или полукровку, или тебя, но не обоих.
Перкар закрыл глаза. Ему так хотелось жить! Своей цели он добился, и неожиданно перед ним открылось будущее, где он мог найти и Пираку, и радость. Перкар мог снова пить воти, владеть скотом, - а раз Хизи жива, то, возможно, обрести и подругу. И еще он боялся, ужасно боялся ожидающих его мучений, а потом небытия…
- Ты жестока, - сказал он Матери-Лошади. - Конечно, тебе следует исцелить моего друга.
Богиня заколебалась:
- Может быть, тогда я должна поступить наоборот: раз ты хочешь, чтобы полукровка остался жить, он умрет.
Губы Перкара зашевелились, но он не смог произнести ни слова, не смог ничего возразить, когда понял, какую совершил ошибку. Разве сам он не рассуждал так же, давным-давно, когда хотел отомстить богу-Реке? Разве не старался угадать его желание, а потом не дать ему исполниться?
Но тут Мать-Лошадь положила руку на грудь Нгангаты.
- Нет, - сказала она, - я не способна на такую жестокость. Я просто хотела тебя помучить. Нгангата будет жить. Но тебе я не помогу - на это не рассчитывай.
- Благодарю тебя, - сумел выдавить Перкар. Богиня, как до нее Владыка Леса, исчезла.
Перкар лежал на земле, глядя, как ровно дышит теперь Нгангата.
- Тзэм… - прошептал он. Может быть, удастся убедить великана даровать ему быструю смерть; но прежде чем Перкар сумел произнести еще хоть слово, внезапная острая боль погрузила его в забытье.
Гхэ потребовались все силы, чтобы стоять смирно, когда светлокожий демон снова взмахнул мечом; но на этот раз боль и ужас значили для него немного. Гхэ был почти благодарен Перкару. Хизи и Гану он был благодарен глубоко.
- Прощай, Хизи, - прошептал Гхэ, когда клинок стал опускаться.
Он был маленьким мальчиком и брел вдоль доков, высматривая дохлую рыбешку - хоть что-нибудь, что можно съесть. Его израненные ноги кровоточили - пришлось удирать по острым осколкам горшков перед лавкой гончара: стражники увидели, как Гхэ стащил у купца кошелек. И, конечно, во время бегства кошелек он потерял…
Впереди на набережной он увидел старую женщину, греющуюся на солнышке. Перед ней на красной тряпке лежали яблоко и соленая рыба. И еще хлеб, теплый черный хлеб, запах которого он чувствовал, несмотря на зловоние, приносимое ветром с болот. Гхэ порылся в кармане - ножа там не оказалось, он потерял и его. Мальчик все равно двинулся к старухе, лихорадочно пытаясь что-нибудь придумать.
Она заметила его и нахмурилась, но потом поманила к себе.
- Я вижу, как ты смотришь на мою еду. - Гхэ мрачно кивнул. - И я встречала тебя и раньше, на улице Алого Саргана. - Гхэ пожал плечами, не в силах отвести глаз от рыбы. - Давай сыграем, - предложила старуха. Она вытащила из сумки три глиняные чашки и медяк. Расставив чашки вверх дном на земле, она положила медяк под одну из них и быстро поменяла их местами. - Следи за той, под которой медяк, - сказала женщина. - А теперь, если угадаешь, где он, я отдам тебе хлеб.
- Медяк не под чашкой, - сказал Гхэ. - Он у тебя в руке. Старуха разжала кулак - действительно, медяк оказался там.
- Как ты догадался?
- Я тоже видел тебя на улице Алого Саргана. Женщина рассмеялась:
- Забирай и хлеб и рыбу.
- Что? Почему?
- Потому что ты мне нравишься, - ответила она.
- Это не причина, чтобы отдавать мне что-нибудь, - пробормотал Гхэ, но все же взял еду.
Старуха, прищурившись, смотрела на него.
- Меня зовут Ли, - сообщила она ему, глядя, как мальчик, почти не жуя, глотает куски хлеба.
Гхэ перестал есть:
- Правда? Ты на самом деле Ли?
Старая женщина слегка улыбнулась и покачала головой:
- Нет, дитя, я такая же Ли, как медяк под чашкой. Но я могу отвести тебя к ней.
- Ты - Владычица. - Да.
- Разве тебя не следует бояться?
- Да и нет. Ты разве боишься? Гхэ пожал плечами:
- Немного. Я исчезну? Владычица улыбнулась:
- Как скажет Ли. Не пойти ли нам узнать? Гхэ кивнул:
- Можно, я сначала доем хлеб? Я такой голодный.
- Конечно, дитя. Доедай и рыбу тоже.
Хизи проснулась под надежной защитой обхвативших ее рук Тзэма. Бок у нее все еще болел, но когда она дотронулась до раны, той не оказалось, хотя одежда заскорузла от засохшей крови. Хизи вспомнила - это она помнила точно, - что кровь была ее собственной.
Тзэм зашевелился и склонил к ней свое грубое лицо, тоже измазанное засохшей кровью и грязью. Над выступающим надбровьем у великана вздулась огромная шишка, кончающаяся порезом. На щеках слезы промыли дорожки в крови и грязи, но сейчас глаза Тзэма были сухими.
- Я устала, - прошептала Хизи, - и хочу пить. С тобой все в порядке, Тзэм?
- Голова болит, и еще я беспокоился за тебя. Чернобог сбил меня с ног, и я ударился головой. Наверное, он был слишком занят, чтобы добивать меня.
- Где теперь Чернобог?
- Исчез.
Хизи попыталась оглядеться.
- Кто-нибудь погиб? Тзэм печально кивнул:
- Ты чуть не умерла, но тебя исцелила лошадь. Я знаю, это звучит глупо, но так оно и было.
- Нет, тут нет ничего странного, - успокоила его Хизи. - Но погибшие есть?
- Братец Конь, Гавиал, Квен Шен. Почти все воины.
- А Перкар? И Нгангата?
- С Нгангатой все в порядке. Он пытается помочь Перкару.
- Перкару? Он тяжело ранен?
- Очень тяжело, принцесса. Похоже, умрет.
- Я должна… Может быть, я сумею ему помочь. - Но Хизи знала, что это не в ее силах. Братец Конь так и не научил ее лечить истерзанную плоть - только изгонять злых духов. И никто из ее уцелевших помощников не обладает таким искусством, да к тому же они, как и сама Хизи, ужасно ослабели. Но Перкар!.. В добавление к Братцу Коню и Гану!..
- Отнеси меня к нему, - умоляюще обратилась она к Тзэму.
Великан кивнул, взял девочку на руки и отнес туда, где лежал Перкар.
Смерть его была совсем близка, поняла Хизи. Нгангата перевязал рану в животе, но кровь все еще сочилась сквозь повязку; должно быть, и внутреннее кровотечение продолжалось, - Хизи видела, как ослабли нити, связывающие дух с телом.
- Она исцелила меня, а его не захотела, - пробормотал Нгангата, увидев Хизи.
- Кто?
- Мать-Лошадь.
Хизи глубоко вздохнула, стараясь удержать слезы.
- Она говорила, что Перкар ее обидел… - начала девочка. Нгангата хрипло рассмеялся:
- Ну еще бы. Это же Перкар, он вечно обижает какого-нибудь бога. - Полукровка не смог удержать улыбку на лице.
- Но его меч!.. Разве не может его меч исцелить рану?
- Чернобог уничтожил Харку, - объяснил Нгангата.
- Что же нам делать? - тихо спросил Тзэм.
- Ждать - больше ничего не остается, - нехотя буркнул Нгангата.
Хизи кивнула и взяла холодную, покрытую кровью руку Перкара в свои. В воздухе сильно пахло железом и водой, но в пещере теперь царила тишина, и последние вспышки пламени на поверхности озера отбрасывали лишь неяркие отблески. Хизи наконец-то смогла заплакать - по Гану, Перкару, Братцу Коню, даже Гхэ. Она плакала, пока высоко над ними не забрезжил свет: круг выхода из провала стал серым, потом голубым. Над Эриквером встало солнце.
Даже во сне боль продолжала терзать Перкара - словно сотни термитов вгрызались ему во внутренности, - хотя и стала более тупой. Юноша лежал на травянистой лужайке высоко в горах. Где-то неподалеку тихо мычала корова. Сон был необыкновенно живым: Перкар улавливал свежий аромат травы, смолистый запах хвои, даже почти забытый дух скота. Юноше отчаянно хотелось, чтобы все это существовало на самом деле, но он понимал, что такое невозможно. Реальна была лишь боль, лишь рана в животе. Все остальное породило его сознание, стараясь сделать смерть более легкой.
- Да нет, все это настоящее, - заверил его кто-то.
Перкар повернулся на голос и, несмотря на боль, улыбнулся. Перед ним на ветке сидел самый царственный, самый прекрасный орел, какого он когда-нибудь видел. Его тело было покрыто черными и белыми перьями, а шею окружал отливающий бархатом синий воротник. Безжалостные глаза птицы выдавали в ней воина, хищника.
- Харка, - обратился к орлу Перкар, - должен сказать, что в этом обличье ты гораздо привлекательнее, чем когда был мечом.
- Прошло так много долгих лет с тех пор, как я наслаждался подобным телом, чувствовал ветер в крыльях, - ответил орел знакомым голосом Харки. - Я ведь почти забыл, знаешь ли, что я такое, пока ты не спросил, как меня зовут. Я забыл, как быть чем-либо, кроме меча.
- А теперь?
- Теперь Владыка Леса одел меня в эту плоть. Я смогу провести несколько лет в смертном теле, а потом, наверное, поселюсь на горе. До чего же хорошо будет снова поохотиться на зайцев и лис!
- Я рад. Я думал, что Чернобог уничтожил тебя совсем.
- Ничего подобного, хотя, должен признаться, я и подумал, будто погиб: очень уж больно, когда твое тело так разрушают. Однако на самом деле Карак оказал мне услугу - освободил меня. Но все же я очень жалею, что должен тебя покинуть, Перкар, - хочешь верь, хочешь нет, я по-настоящему к тебе привязался.
Перкар оглядел огромную птицу.
- Как я уже сказал, - наконец прошептал он, - я рад за тебя. Но мне хотелось бы знать…
- Что? - живо поинтересовался Харка.
- Можешь ты рассказать мне, как все случилось? В точности? События происходили так быстро…
- А-а… - В голосе бога прозвучало что-то, похожее на разочарование. - Конечно. - Орел склонил голову набок. - Карак считал, что только собственная кровь бога-Реки может погубить его, и только у его истоков. Наверное, так оно и было. Но та тварь - тискана, которую бог-Река создал, чтобы найти Хизи, - заключала в себе много душ и много источников крови. Древний правитель Нола, твоя возлюбленная - богиня потока, мелкие боги, - всем им когда-то даровал жизнь бог-Река. Это оказалась очень мощная смесь, которая смогла подействовать так же, как и настоящая кровь Рожденных Водой. Смерть тискавы сыграла ту же роль, что была предназначена гибели Хизи: убила и Реку тоже.
- Ты уверен?
- Совершенно уверен. Я летал над Рекой и все видел. Смерть бога распространяется вниз по течению. Когда она достигнет моря, от Изменчивого ничего не останется.
- И Река лишится своего бога. Какая странная мысль!
- Бога лишится, да, - ответил Харка. - Но не лишится богини.
Перкар повернулся к нему так резко, что даже во сне боль в ране стала невыносимой.
- Что?! - задыхаясь и от изумления, и от боли, прошептал он.
- Ну, ведь среди духов, которых захватил тискава, был один, как нельзя более подходящий для того, чтобы стать повелителем вод.
- Богиня потока?
- Кто же еще!
Перкар откинулся назад и стал смотреть в небо, счастливый, несмотря на приближающуюся смерть.
- До чего же прекрасен мир! - выдохнул он.
- О да, и это напоминает мне о цели моего визита: я ведь прилетел не только попрощаться. По правде говоря, не будь ты таким тупым, ты давно бы догадался, зачем я здесь. - Орел соскочил с ветки и придвинулся к Перкару. - Ты ведь вот-вот покинешь этот прекрасный мир - если только не изменил свои взгляды на меня.
- Насчет чего?
- Ты не раз проклинал меня за то, что я тебя исцеляю, просил дать тебе умереть. Тебе все еще этого хочется?
- Но ты же больше не мой меч.
Птица взмахнула крыльями, словно пробуя ветер.
- Нет, но я мог бы оказать последнюю услугу другу, если он того хочет.
Перкар усмехнулся:
- Замечательно, Харка! Я беру все свои слова назад. Я так рад, что ты вечно мешал мне умереть.
- Значит ли это, что ты примешь мою помощь? Или, может быть, ты предпочтешь погибнуть героем, прежде чем наделаешь новых ошибок и все начнется заново?
Перкар сокрушенно покачал головой:
- Пожалуй, я рискну, если ты предлагаешь это искренне.
- Конечно, искренне.
- Тогда я принимаю твою помощь и желаю тебе насладиться доставшейся свободой, Харка. Ты так часто оказывался моим единственным спутником, а я обычно был таким неблагодарным…
- Уж это точно, - буркнул Харка. - А теперь закрой глаза.
Перкар подчинился, а когда снова открыл глаза, увидел склонившихся к нему Хизи и Нгангату; оба они держали юношу за руки.
Боли больше не было.
- Перкар! - обратилась к нему Хизи.
- Привет, - сказал он ей и повторил: - Привет! - обращаясь к Нгангате. Ему хотелось сказать больше, признаться, что он чувствует к каждому из них, но бесконечная радость видеть их живыми и здоровыми, сознание, что и сам он будет жить, - всего этого оказалось слишком много для Перкара. Слова превратились во всхлипывания, и когда к ним подошел и Тзэм - он стоял всего в двух шагах, - четверо друзей крепко обнялись, стиснув друг другу руки и хлопая по покрытым кровью плечам. Издали за ними с бесстрастным лицом наблюдал Ю-Хан.
После нескольких долгих, наполненных чувствами секунд Тзэм наконец практично заметил:
- Нам бы следовало помыться.
Никто не усомнился в его правоте. Хизи с облегчением рассмеялась, и остальные присоединились к ней. Может быть, это был не такой уж здоровый смех - в нем слишком явственно звучала истерия, - но все же он был признаком возврата к нормальной жизни.
Когда снова наступила тишина, Перкар, шатаясь, поднялся на ноги и с помощью Тзэма побрел туда, где лежал Братец Конь. Хин лизал лицо старика, явно удивленный тем, что хозяин так долго не просыпается.
- Братец Конь велел мне попрощаться за него с тобой, Хин, - из-за плеча Перкара объяснила собаке Хизи. Пес поднял глаза, услышав свое имя, но тут же снова повернулся к Братцу Коню.
- Прощай, шутсебе, - прошептал Перкар.
Следующие несколько часов прошли как в тумане, и потом никто не мог их отчетливо вспомнить. Они вынесли тело Братца Коня из Эриквера, обнаружив при этом, что воины Карака исчезли - должно быть, бежали. Перкар не мог их в этом винить: если людям пришлось увидеть хотя бы малую часть того, что происходило внизу, ужас их был понятен.
Под руководством Ю-Хана они уложили тело Братца Коня на камень, спели поминальные песни, разожгли костер и бросили в него благовония, хоть и немногое могли пожертвовать. Ю-Хан отрезал ухо Гавиала и положил рядом с родичем, чтобы тот принес этот дар богине огня. Когда Ю-Хан стал петь свою собственную прощальную песню, все почтительно отошли в сторону; все же Хизи услышала несколько строк, которые запомнила на всю жизнь.
И когда быстроногих поставят в ряд,
И сочтут жеребцов, и сочтут жеребят,
И красавиц кобыл, что танцуют по кругу, -
Вот тогда, о отец, мы узнаем друг друга.
Закончив обряд, Ю-Хан отошел от костра, и его место заняла Хизи. На лице старика было такое знакомое ей выражение - казалось, Хизи видит его обычную улыбку. Хин свернулся рядом с хозяином, положив голову тому на ноги; в глазах собаки застыло озадаченное выражение. Хизи опустилась на колени и стала гладить свалявшуюся, грязную шерсть старого пса.
- Еще он велел передать тебе… - прошептала девочка. - Но ты и так уже знаешь.
Но все же она передала Хину последние слова Братца Коня, и потом они долго молча сидели рядом.
Когда опустилась ночь, путники разожгли костер побольше. Никому не хотелось мыться водой Эриквера, поэтому от людей все еще пахло потом, кровью, грязью. Перкар почти не спал и беспокойно ворочался с боку на бок; остальные провели ночь не лучше.
На рассвете юноша все-таки ненадолго уснул, и во сне ему стало ясно, что же так всех тревожит.
- Никак не могу поверить, - признался он Хизи, - что Изменчивый мертв, хоть мы и принесли ради этого такие жертвы.
- Я чувствовала, как он умирает, - ответила девочка, - но тоже никак не могу поверить в его смерть.
- Значит, есть еще одно дело, которое мы должны совершить, прежде чем покинем Балат.
Хизи неохотно кивнула:
- Да. Еще одно последнее дело.

39
БОГИНЯ

Перкар осторожно ступал по неровным красным камням, хотя спуск в ущелье не казался ни особенно крутым, ни опасным. Но после всего, что выпало им на долю, и к тому же потратив большую часть дня на поиски тропы, ведущей вниз по крутым утесам, он не хотел споткнуться и сломать руку или шею.
Внизу стремительный поток разбивался на миллионы брызг, которые яркие солнечные лучи превращали в облако мелких бриллиантов; необыкновенно приятная влажная прохлада сменила сухой воздух.
- Все-таки это правда, - крикнул Перкар своим спутникам, все еще стоящим на краю ущелья. - Самая настоящая правда! Это не тот Изменчивый, которого я знал раньше.

Предыдущая страница 33 Следующая страница


Духи Великой Реки 34

- Ничего общего, - согласился Нгангата.
Хизи почувствовала, как ее постепенно отпускает напряжение. Чешуйка на руке совсем не откликалась на близость реки, да и колдовское зрение ничего не говорило. Перед ней была просто вода, текущая по узкому ущелью со склонами из красного и желтого камня.
- Трудно себе представить, что этот узкий поток и есть река, - сказала она.
- Как раз здесь я впервые увидел бога-Реку, - ответил ей Перкар. - Здесь началось мое путешествие к тебе - наше путешествие, - поправился он, взглянув на догнавшего его Нгангату, и хлопнул полуальву по плечу. - Спускайся сюда, - крикнул он Хизи.
- Разве ты не предпочел бы, чтобы я осталась наверху?
- Нет. Я предпочитаю, чтобы ты была рядом со мной, - ответил юноша и протянул руку, чтобы помочь девочке спуститься.
Лишь несколько раз поскользнувшись, все благополучно добрались до дна ущелья, - даже Тзэм, хотя он, как заметила Хизи, с опаской оглядывался назад должно быть, заранее сокрушаясь по поводу необходимости лезть наверх.
- Раньше я чувствовал только его ледяной холод и ненасытный голод, - начал Перкар, - а теперь…
- Теперь здесь чувствуется присутствие кого-то живого, - закончил за него Нгангата.
Перкар кивнул и с чувством внезапного смущения замедлил шаги, дойдя до узкого каменистого пляжа. Все же, преодолев неловкость, он достал из небольшого мешочка на поясе горсть цветочных лепестков и высыпал их в тихую заводь у берега, потом прокашлялся и запел, сначала робко, но постепенно все более уверенно и громко:
Кто я? Богиня потока, Богиня речная.
Косы мои серебрятся, с холмов сбегая.
Долгие руки в долины я простираю.
В водном чертоге живу, веков не считая.
Вечно живые бегут мои ясные воды,
Тихо бессчетные миги слагаются в годы.
Перкар пел и пел песню богини потока, которой она научила отца его отца много, много лет назад. Когда он пел эту песню раньше, он обращался к тихой речке, протекающей по пастбищам его клана, узкому потоку, который почти можно было перепрыгнуть. Здесь же стук камней, перекатываемых на быстрине, почти отбивал для него ритм, и вдруг новые слова без всяких усилий потекли с его языка: Перкар пел строфы песни богини потока, которых никогда раньше не существовало. А потом - Перкар и не заметил, как перестал петь, - песня стала звучать, словно напеваемая быстрыми струями, из глубин поднялась голова, длинные черные пряди волос рассыпались по волнам, и древние янтарные глаза молодой женщины с юмором взглянули на Перкара.
Однажды юноша смертный пришел к потоку,
Мать его Дубом звала, чтобы рос высоким.
Звал его Дубом отец, чтобы рос упорным,
Юноша смертный пришел к моим водам полным.
Рос, как репейник в поле, собирая силы, -
И полюбил он меня, и стал моим милым.
Перкар чувствовал все большее смущение - богиня рассказывала историю, которую теперь уже все знали. Песня говорила о его наивности, о ее гневе, о смерти. Но закончила богиня так:
И вот я теку, и на солнце блистают воды,
Но ныне - уже не так, как в былые годы:
Боле жестокий Старик меня не сжирает.
Болью моею бег свой не ускоряет.
Глупой мужскою отвагой была спасена я,
Мне избавителем стала любовь земная.
И вот я теку и теку, спокойно и гордо,
И с каждым годом - прекрасней, чем в прошлые годы.
И более не страшны мне мороз да стужа,
И ныне зима да осень - весны не хуже.
С последним словом богиня поднялась из воды, более величественная, чем когда-нибудь раньше, и Перкар сам не заметил, как преклонил колени.
Богиня приблизилась и шутливо взъерошила его волосы.
- Встань, глупый мальчик, - пожурила она Перкара. - Мы с тобой слишком близко знакомы для таких церемоний.
- Да, но… - начал юноша, но только беспомощно пожал плечами. Однако богиня заглянула ему в глаза, и тогда Перкар нашел нужные слова: - Такой чести я не заслуживаю - стать куплетом твоей песни.
Богиня рассмеялась - тем самым серебристым мелодичным смехом, который он услышал в первый раз… Казалось, с тех пор прошли века.
- То, чего ты заслуживаешь, не имеет никакого отношения к моей песне, - ответила она. - Изменчивый - тоже ее куплет, а уж его имя никогда не стоило того, чтобы быть упомянутым. Но так слагают свои песни боги и богини. Ты - часть моей истории, Перкар, часть, которой я дорожу. В конце концов, это твоя любовь положила конец моим страданиям и дала мне все это. - Она широко развела руки, словно обнимая весело текущие воды.
Перкар откровенно взглянул в глаза богине.
- Давным-давно ты велела мне не быть мальчишкой, мечтающим о невозможном. Но я так тебя любил - и я был так глуп! Я был готов ради тебя на что угодно - кроме одного: прислушаться к твоим предостережениям. Однако своей цели я в конце концов добился - твоя песня говорит, что моя любовь тебя спасла. Но, богиня, позволь мне сказать тебе правду: все это я совершил не из любви к тебе.
Она улыбнулась еще шире и обвела взглядом Нгангату, Тзэма, Ю-Хана и Хизи.
- До чего же он временами бывает глупым, правда? - вздохнула богиня и взглянула на Перкара с шутливым отчаянием. Потом она поманила Хизи.
Девочка робко сделала шаг вперед. Богиня потока была прекраснее любой когда-либо виденной ею женщины. Раньше история Перкара казалась ясной, однако теперь девочка поняла, что не все так просто. Раньше она лишь рассудком осознавала, что поступки Перкара - дань его любви к богине, теперь же, когда Хизи увидела ее, услышала ее голос, все внезапно переменилось. На сердце у Хизи стало тяжело, когда она вспомнила собственную неуклюжую тень на полу дамакуты «Шелду». Все же она приблизилась к богине; к некоторому удивлению Хизи, та взяла ее за руку. Кожа водяной красавицы была холодной и влажной, но вполне человеческой.
Хизи удивилась еще больше, когда богиня соединила ее руку и руку Перкара.
- Я никогда не говорила, что это любовь ко мне стала причиной гибели Изменчивого и принесла мне свободу, - объяснила богиня. - Я говорила только о любви смертного: твоей любви, Перкар, к своему народу, к своим друзьям, к этой девочке. Такова любовь мужчины, милый мой, и именно она освободила меня.
- Тебя я люблю тоже, - ответил Перкар.
- Конечно. Как могло бы быть иначе? Но теперь ты понимаешь, о чем я говорила тебе тогда, давным-давно.
- Пожалуй. Я больше не мечтаю сделать тебя своей женой, если ты это имеешь в виду.
Богиня только улыбнулась ему и повернулась к Хизи.
- Дитя, у меня есть для тебя подарок.
- Для меня?
Рядом с богиней вверх взметнулась колонна воды; из нее появилась призрачная, гораздо менее материальная, чем сама богиня, но вполне узнаваемая фигура.
- Ган! - воскликнула Хизи.
- Более или менее, - ответил призрак отрывисто, но на суровом лице его расцвела улыбка. - Изменившийся, но неизменный. Представь себе, что ты прожевала кусок мяса, а хрящи выплюнула, - так вот, я, наверное, по большей части состою из хрящей.
- Ган! - Хизи снова заплакала, хотя еще недавно думала, что ни соли, ни воды в ней больше не осталось.
- Перестань, дитя. Ты же знаешь, как я не люблю подобные выходки.
- Вот как? - ответила Хизи, вытирая слезы с глаз. - Я ведь прочла твое письмо, которое ты переслал с менгами. То самое, где ты пишешь, что любишь меня как дочь.
- Да, да, - досадливо перебил ее Ган. - Старики иногда пишут подобные сентиментальности. - Взгляд его смягчился. - К тому же я, пожалуй, именно так и чувствую.
- Что же теперь будет с библиотекой? - спросила Хизи и добавила шепотом - ослепительная вспышка предчувствия чуть не испугала ее: - И с Нолом?
Ган пожал плечами:
- Библиотека была всей моей жизнью, но теперь меня почему-то радует, что свои последние дни я провел не в ней. Книги останутся, и всегда найдется кто-нибудь, чтобы их читать. Кто-нибудь вроде нас с тобой, по крайней мере в каждом поколении или двух. Книги дождутся читателей, как они дождались тебя. А что касается Нола - кто знает?
- Мне там поклоняться не будут, - вмешалась богиня. - Я этого не потерплю: обряды доставляют мне не удовольствие, а боль. Но я не причиню Нолу вреда, хотя этот город построил Изменчивый. Человеческие существа способны меняться: это самая замечательная, может быть, единственная замечательная черта твоих родичей. Со временем они станут не менее счастливы без Реки, чем были, когда их бог еще существовал.
Ган улыбнулся:
- Интересное это окажется время - ближайшие несколько лет. Я собираюсь наблюдать за событиями.
- Наблюдать?
- Богиня милостиво согласилась отнести то, что от меня осталось, вниз по течению.
Богиня согласно кивнула:
- В отличие от Изменчивого, я не испытываю желания течь по необитаемым землям. Я чувствую себя более уютно, когда у меня есть соседи: боги-лягушки, боги-цапли, владыки болот. Может быть, твой старый учитель захочет занять одно из свободных мест - ручей, поле, гору. Я и других приглашу тоже.
- А кто… - Перкар нахмурился и начал снова: - Что станет с потоком, где ты так долго жила?
- О, об этом я уже позаботилась, - ответила богиня. - Там теперь новая обитательница. Дари ей цветы, как ты дарил мне. - Она загадочно и немного печально улыбнулась, приблизилась к Перкару и очень тихо проговорила: - Прощай, любовь моя. Я стала такой большой, и для меня это еще непривычно. Я еще не добежала до устья, и часть Изменчивого еще жива, хотя я все больше и больше уничтожаю его с каждым мгновением. Но может случиться, что, когда я займу все русло, я задремлю, а когда проснусь, увижу уже твоих правнуков, а не тебя. Может быть, мы никогда больше не будем разговаривать так, как сейчас. Но знай: из всех смертных, которых я любила, ты - самый мне милый и самый несносный. Ты заставил меня стать менее богиней и более человеком, чем думаешь. Прощай. - Она отвернулась от юноши.
- Прощай, богиня, - ответил Перкар, безуспешно стараясь заставить свой голос не дрожать.
- Прощай и ты, Хизи, - сказал Ган; как и богиня, он начал растворяться в воде, из которой возник. - Может быть, ты как-нибудь принесешь в дар моему духу благовония.
Старик и богиня исчезли. Пятеро смертных некоторое время смотрели, как играют речные струи, потом Тзэм прочистил горло.
- Э-э…
- Что, Тзэм? - спросила Хизи.
- Как ты думаешь, не будет ли непочтительным, если мы тут искупаемся?
Как ни странно, первым расхохотался Перкар. Здесь их ждала радость, почти ликование - совсем не то, что в Эриквере.
- Мне купание не помешает, - сказал он, отсмеявшись. - Так что я одобряю такую мысль и не думаю, что богиня стала бы возражать.
После купания путники снова вскарабкались по склону; Перкар и Нгангата отправились на охоту и вернулись с тушей небольшой антилопы. Пока их не было, Ю-Хан, Хизи и Тзэм развели костер. На нем пожарили мясо, а потом, слизывая с пальцев жир, все сидели вокруг костра, глядя на закат.
- Ну и что теперь? - спросил Тзэм. - Что мы будем теперь делать?
- Мы вернемся к моему народу, - ответил Перкар. - Мы расскажем о новом договоре с Владыкой Леса, о тех долинах, что он отдал под пастбища.
- Тогда война закончится? - хрипло спросил Ю-Хан.
Перкар озабоченно взглянул на менга.
- Я знаю, многие твои соплеменники погибли, - тихо сказал он. - Немногого стоят мои слова о том, как я о них сожалею.
- Они были воинами, - ответил Ю-Хан. - Они сами пошли на смерть, сами выбрали свою судьбу. Ноя хочу быть уверен - после того, как мы даже помогали тебе против своих родичей, - что оно того стоило.
- Оно того стоило, - ответил ему Нгангата. - Война закончится. Соплеменники Перкара много говорят о сражениях и славе, но на самом деле в душе они мечтают мирно пасти своих коров. А на землях, которые они отвоевали у твоего народа, мира они никогда бы не знали.
- Это так, - согласился Ю-Хан. - За степи, где пасутся наши кони, мы будем сражаться до последнего человека.
- И мы это знаем, - заверил менга Перкар. - Только отчаяние заставило моих сородичей напасть на твой народ. Теперь же мы можем мирно осваивать земли, лучше всего подходящие для пастбищ. Возвращайся к своим, мой друг, и сообщи им, что войне - конец.
- Я рад этому. Мой дядя тоже порадовался бы.
- Твой дядя был хороший человек, великий человек. Я скорблю, что его постигла такая участь.
Ю-Хан слабо улыбнулся:
- Он знал, что скоро умрет. Он знал, что, как только покинет свой остров, погибнет. Ему было видение.
- Тогда почему… - начала Хизи.
- Он был стар, но оставался мужчиной, - объяснил Ю-Хан. - И менгом. Проживи он еще долго, он мог этого лишиться, стать еще одним вьюком, которые возит с собой клан. Мы заботились бы о нем, потому что он был нам дорог, но ему самому такая жизнь была бы ненавистна. Он увидел перед собой дорогу, которая вела его к смерти, но и обещала много славы, много песен.
- Пираку, - прошептал Перкар.
- Да, вы так это называете. И он умер быстро, без мучений, но как подобает воину. Он любил вас всех и был готов отдать за вас жизнь. - Ю-Хан смущенно потупился. - Как и я. Я только прошу вас: не забывайте, где он умер, иногда оказывайте почести его духу.
- Не думаю, что нам легко будет забыть Эриквер, - ответил ему Нгангата. - И я уверен: твой дядя скоро оденется в новые одежды, тело жеребца или сокола.
- Может быть. А может быть, он отправится кочевать по равнинам страны духов со своим старым конем, Огненным Копытом. Где бы он ни был, я уверен, он останется таким же, как был: шумным, неугомонным стариком.
- Наверняка.
- Что бы ни случилось, мы будем его помнить, - пообещал Перкар. - И я пошлю ему вдоволь воти и пива, где бы он теперь ни обитал, - как только мы доберемся до дому и у меня будет что послать. Надеюсь, ты присоединишься ко мне: мы поднимем кубки за Братца Коня.
- Думаю, мне лучше возвращаться берегом реки, - покачал головой Ю-Хан. - Это и быстрее, и легче, чем снова пересекать горы. Да и Изменчивый теперь… дружелюбнее.
- Когда ты отправляешься?
- Пожалуй, утром.
- Это будет долгое и одинокое путешествие, - сказал Нгангата.
Ю-Хан пожал плечами:
- Я буду не один. Со мной ведь мой родич. - Он кивнул на своего коня, Хууена.
- Конечно. Но нам будет тебя не хватать, - сказал Перкар.
- Как и мне - вас.
Они еще долго говорили о всяких мелочах, глядя, как красноглазая богиня огня танцует среди углей, потом заснули, и хотя Нгангата вызвался нести дозор, даже он к утру с наслаждением похрапывал.

ЭПИЛОГ. РАЗНОЦВЕТНАЯ ВЕСНА

Теплый дух черного воти - восхитительный запах - коснулся ноздрей Перкара. Воспоминание о вкусе напитка могучей силой перенесло его на годы назад, когда он впервые глотнул теплого темного воти, и на мгновение он заново ощутил все то, что испытывал тогда: гордость, радость, любовь и превыше всего - надежду: радостное чувство, что жизнь его только начинается, что великие свершения ждут в раскинувшемся перед ним мире. Неужели солнечный свет мог быть таким золотым, таким ничем не омраченным?
Это было лишь пять лет назад. Сейчас наступила пятая годовщина обряда посвящения его в мужчины, дня, когда отец так нещадно избил его при всех, когда он получил свой первый меч.
- Пей, сын, - поторопил Перкара отец. - Ты дома уже больше года: прошло достаточно времени. Забудь о своем трауре и пей.
Но все же Перкар колебался. Запах был таким соблазнительным… Что сказал он Караку много месяцев назад? «Ты превратил меня в призрак, способный наслаждаться лишь запахом, но который никогда уже не ощутит вкуса…»
Что-то вроде этого. Перкар скупо улыбнулся и поднял чашу, приветствуя отца. Он никогда раньше не думал о Шири как о старике, но сейчас отец показался ему старым. За те два года, что Перкар отсутствовал, тот состарился лет на десять. Волосы его наполовину поседели, глаза окружили морщины печали и страданий.
- За твое Пираку, отец, - сказал Перкар и отхлебнул из маленькой чаши. Напиток, казалось, ударил ему в голову, наполнив ее сладким дымом; потом Перкар с удовольствием почувствовал, как воти пламенной струей наполняет его живот.
- За твое Пираку, сын, - ответил отец и осушил свою чашу. Потом он наполнил оба сосуда снова.
- Может быть, я теперь снова обрел плоть, - пробормотал Перкар, и на этот раз его улыбка стала искренней.
- Что ты хочешь сказать? - удивился отец.
- Ничего, - покачал головой Перкар. - Что-то, что лучше забыть.
Шири взглянул на него своими серыми, как сталь, глазами и печально улыбнулся:
- Мой сын покидает меня, а когда возвращается, его рот полон загадочных слов. Но по крайней мере ты вернулся. И сегодня пятая годовщина того дня, когда ты стал мужчиной. - Он приветственно поднял чашу. Они оба выпили воти.
Тепло напитка начало проникать в кровь Перкара, и наконец он почувствовал, что плечи его распрямились. Он откинулся на подушку. Они сидели вдвоем - отец и сын - в зале для празднеств дамакуты, в которой Перкар родился. Лишь несколько свечей озаряли стены из полированного красного кедра; высоко над ними в темноту уходил свод потолка. На низком столе стояли только горшок с горячей водой и кувшином воти и две чаши.
- Я чувствую себя так, словно стал мужчиной всего год назад, - признался Перкар. - Самое большее - два. Мне трудно судить. Я знаю только, что еще не был мужчиной, когда отправился с Капакой.
Шири коротко и хрипло рассмеялся и налил в чаши еще воти.
- Мы никогда не становимся мужчинами, когда нас начинают так называть, сын. Только потом, когда мы научимся сомневаться в том, чего стоим, появляется шанс обрести мужскую суть. - Он одним глотком осушил третью чашу, подождал, пока Перкар выпьет свою, и снова наполнил сосуды.
- Ты решил, что нам следует сегодня напиться допьяна, да, отец? - спросил Перкар, уже чувствуя странную легкость.
- Допьяна, - согласился Шири. - Очень даже допьяна. После еще шести чаш они весьма продвинулись по этому пути. Перкар чувствовал, как его лицо расслабилось, а потом одеревенело, и, к собственному ужасу, обнаружил текущие по щекам слезы. За месяцы добровольного воздержания он забыл, что воти обладает властью вытаскивать на поверхность самые тайные мысли, высвобождать самые далеко запрятанные чувства: заставлять закаленных бойцов рыдать, словно плаксивых младенцев.
Отец Перкара раскачивался взад и вперед, и когда он заговорил, шелест его лилово-черной мантии лишь подчеркнул тишину, в которую падали слова:
- Когда ты выберешь себе землю, сын? Когда построишь собственный дом? Твой младший брат, Хеньи, отправился уже четыре месяца назад.
Перкар закусил губу. Он старался отмалчиваться, когда об этом заходила речь, держать все свои переживания при себе. Но сейчас внезапно слова вырвались и помчались как своевольные жеребята.
- Когда выберут все остальные, - воскликнул он громче, чем хотел. - Когда все, кому я принес беду, выберут для себя лучшие земли для пастбищ, тогда отправлюсь и я!
Отец нетерпеливо махнул рукой:
- Многие из тех, кому ты принес беду, мертвы.
- Тогда, значит, их дети.
- Со сколькими поколениями собираешься ты расплачиваться, сын мой? Ты искупил свои грехи - остановил войну с менгами и выпросил новые земли для скотоводов. Сказать по правде, никто и не узнал бы о твоих ошибках, если бы ты сам, вернувшись, не рассказал о том, как все случилось. Отряд, с которым ты уехал, был бы не первым из тех, что отправились в Балат и не вернулись.
- Да, - кивнул Перкар, - мне приходилось слышать, как некоторые обвиняли во всем альв. Акера и его братья даже стали их выслеживать.
- И никого не нашли, - заметил отец. - Никакого зла никто никому не причинил.
Однако Перкару казалось, что зло все же совершилось, раз его соплеменники все еще продолжают винить альв, и даже хотя правда теперь всем известна, воины вроде Акеры все еще используют воображаемый урон как предлог для нападений на них. Истина оказалась слабой защитой против воинственных устремлений. Но обвинения в адрес альв представлялись Перкару еще не самым худшим из случившегося.
- Самым неприятным является отношение ко мне соплеменников, - пробормотал юноша.
- Как к герою? Ну так ты им и являешься. О тебе уже поют песни. Как же ты хотел, чтобы к тебе относились? Как к человеку вне закона, изгою? Разве это принесло бы тебе облегчение? - Шири улыбнулся и стиснул плечо сына. - Наказание для героя - это то, что с ним и обращаются как с героем. Ты это скоро почувствуешь. Отправляйся выбирать себе землю, сынок. Ты достаточно ждал.
- Может быть.
- И подумай о том, чтобы жениться. Это тоже тебе давно пора сделать. У Бакьюма все еще есть незамужняя дочь с весьма приличным приданым… - Шири умолк, увидев выражение лица Перкара, и осушил еще одну чашу воти. - Ну да ладно. Отцу полагается давать советы. У мужчины, знаешь ли, может быть и две жены.
Перкар заморгал. Что, интересно, прочел отец у него на лице? Хотя, пожалуй, нетрудно догадаться… И с этим тоже нужно что-то решать. Он и так слишком долго откладывал.
Хизи, вздрогнув, проснулась; сердце ее отчаянно колотилось, кровь стыла в жилах, кожа словно покрылась инеем. Но страшные видения таяли, кошмар отступил перед первыми розовыми солнечными лучами, упавшими на постель из высокого окна. Хизи лежала, дожидаясь, пока испарятся остатки сна, и гадая, освободится ли она когда-нибудь полностью от подобных ночных ужасов. С прошлого раза прошло почти две недели. Кобылица и лебедка предлагали защитить ее от кошмаров, но Хизи почему-то казалось, что такая помощь в конце концов дорого ей обойдется. С каждым разом сон становился менее пугающим, подобно тому, как шрам на боку становился менее болезненным от притираний матери Перкара. Почтенная женщина также велела Хизи плавать, упражняться и растирать неподатливый белый комок жиром; она уверяла, что иначе шрам затвердеет и будет причинять Хизи боль до конца жизни. Хизи подозревала, что если она позволит своим сверхъестественным помощницам избавить ее от кошмаров, это будет иметь сходные последствия. За год, прошедший со времени путешествия в Балат, сновидения преследовали ее все реже и стали менее устрашающими. Со временем они и совсем перестанут ее мучить.
Во дворе уже кудахтали куры, поэтому Хизи поднялась, умылась, надела свое любимое золотисто-коричневое платье и сбежала по лестнице в большой зал на первом этаже дамакуты.
Там она увидела Перкара и его отца. Юноша лежал навзничь, открыв рот и крепко зажмурившись; Шири уронил голову на стол, словно кланяясь тому богу, что жил в дереве, из которого стол был сделан. Воспоминания о страшном сне оказалось достаточно, чтобы Хизи похолодела от ужаса: ей представилось, будто оба мужчины мертвы. Однако она достаточно быстро поняла, в чем дело, увидев на столе кувшин из-под воти; облегчение было таким огромным, что Хизи рассмеялась. Наконец-то Перкар оттаял и напился вместе со своим отцом. Перкар, как и она сама, выздоравливал.
Внимание Хизи привлек тихий звук. Из противоположного угла ей махала Кила - мать Перкара. Хизи пересекла зал, стараясь бесшумно ступать босыми ногами по полу из красного дерева, чтобы не разбудить мужчин.
Кила была очень миниатюрна, ниже и тоньше Хизи, но почему-то казалась более крупной, словно годы даровали ей величественность. В ее лице было что-то птичье - она напоминала Хизи изящную ласточку. Волосы Килы, заплетенные в три косы, достающие до колен, были того странного рыже-каштанового цвета, к которому Хизи еще только училась привыкать.
- Спасибо, - прошептала Кила. - Лучше дать им проспаться. Они будут не слишком приятными компаньонами, если их сейчас разбудить. Ты не покормишь со мной кур?
Хизи кивнула и вышла следом за женщиной во двор.
- Обычно их кормят Аберра и ее дочь, - объяснила Кила, открывая деревянную бочку, в которой хранилось зерно, - но сейчас их нет.
- Я тебе помогу, - ответила Хизи, взяла горсть зерна и стала разбрасывать по земле, подражая Киле. Рыжие и золотистые птицы сбежались изо всех углов огороженного двора и окружили двух женщин, кудахтая у их ног, словно придворные, которые когда-то окружали отца Хизи. Хизи улыбнулась этой мысли, потом задумалась о том, что сталось с императорским двором, с дворцом. Теперь, когда бог-Река мертв, уцелел ли Нол? Правит ли им все еще ее отец? Против воли Хизи снова затосковала по городу, в котором родилась, и, к своему удивлению, ощутила смутное беспокойство за отца, мать, сестер. Хотя она почти не знала их, теперь Хизи чувствовала: они что-то для нее значат.
- Что тревожит тебя, дитя? - спросила Кила.
- Я думала о своем доме, - объяснила Хизи.
- После того, что рассказывал Перкар, трудно поверить, что тебе его не хватает.
- Мне тоже, - согласилась Хизи, - но я беспокоюсь о своей семье. Больше всего мне хотелось бы знать, как живет Квэй.
- Это та женщина, что вырастила тебя?
- Да.
Кила несколько секунд молчала, далеко кидая зерно - тем птицам, что были слишком слабы, чтобы пробиться в первые ряды.
- Ты вернешься на родину? Хизи пожала плечами:
- Не знаю. Я все еще не решила, что мне делать. Кила откровенно посмотрела ей в глаза:
- Надеюсь, ты не надумаешь возвращаться. Лучше оставайся здесь. У меня никогда не было дочери… - Ее взгляд затуманился. - Я хочу сказать, все они умирали в младенчестве. Теперь, когда ты живешь с нами, мне кажется, что у меня появилась дочь.
Хизи улыбнулась. Кила была к ней добра, и самой ей тоже нравилась немолодая женщина, но Хизи вспомнила Братца Коня, предложившего ей то же самое после ее бегства из Нола. «Ты можешь стать менгской женщиной», - сказал он ей тогда. И все-таки, несмотря на лучшие намерения старика, из этого ничего не вышло. С соплеменниками Перкара Хизи жила дольше, чем среди менгов, - скоро уже будет шестнадцать месяцев, - но все равно сомневалась в том, что дамакута может стать ей домом. Вот Тзэму действительно здесь лучше: пасти коров и ставить изгороди ему удавалось, не то что охотиться верхом, как менгу. Великан был рад тяжелой работе под открытым небом. Да, Тзэм вполне может найти свое счастье среди скотоводов. Но чем больше проходило времени, тем чаще Хизи задумывалась о том, какое дело найдется здесь для нее - и найдется ли вообще.
Кила вздохнула:
- Но ведь даже если ты и останешься, ты скоро выйдешь замуж. У нас уже двое просили тебя в жены.

Предыдущая страница 34 Следующая страница


35 Грегори Киз

- Что? - Хизи резко обернулась. - В жены? Кила рассмеялась:
- Видела бы ты свое лицо! Да, конечно, в жены. Ты же красотка, да и давно уже вошла в брачный возраст.
- Но кто это был?
- Соседи. Молодежь, отправляющаяся на новые земли. Эти парни меньше интересуются приданым, чем красивой женой - и к тому же шаманкой.
- Я думала, ни один мужчина не женится на бесприданнице.
Кила оглядела кур, проверяя, все ли они накормлены, и двинулась через двор. С гор дул легкий утренний ветерок, прохладный и бодрящий, словно родниковая вода.
- В обычные времена так бы и было, - ответила женщина Хизи. - Но сейчас все иначе. В приданое всегда дают землю и скот, и самое важное при этом - земля. Но сейчас земли можно получить сколько угодно. Да и потом, - она озорно улыбнулась, - у тебя же есть приданое.
- Разве?
- Шири дал тебе в приданое двух быков и тринадцать коров. Ты разве не знала?
Хизи была так ошарашена, что лишилась дара речи.
- Когда? - наконец сумела она пробормотать непослушными губами.
- Десять дней назад, на твой пятнадцатый день рождения. Пятнадцать лет - и пятнадцать животных: два быка и тринадцать коров. Понимаешь?
- Какой он добрый, - тихо прошептала Хизи, у которой закружилась голова.
- Я же тебе говорю, что ты для нас - как дочь, - ответила Кила.
До чего же родители Перкара хотят выдать ее замуж! Хизи задумалась о том, насколько они действительно видят в ней дочь и какие следствия из этого вытекают. Впрочем, прожив больше года среди скотоводов, Хизи, пожалуй, могла в этом не сомневаться.
Перкар еще раз попробовал поднять столб для изгороди, поскользнулся и тяжело сел на землю. Только бы снова не затошнило…
- Вставай и работай, Перкар, - жизнерадостно - и потому весьма зловеще - протянул Нгангата. - Все выйдет потом.
Издали раздался гулкий голос Тзэма:
- Я всегда интересовался, помогал ли тебе твой волшебный меч при похмелье.
- Не знаю, - простонал Перкар, обеими руками держась за голову. - Пока у меня был Харка, я ни разу не напивался. Хотел бы я, чтобы он оказался у меня сейчас, - вдруг помог бы.
- Попробуй лучше это лекарство, - ухмыльнулся Нгангата, поднимаясь на вершину холма. Внизу паслось с полсотни рыжих коров. Тзэм, обходя их, тоже двинулся вверх по склону, чтобы присоединиться к Перкару с Нгангатой.
- Что это? - Перкар подозрительно посмотрел на протянутый ему полукровкой мех.
- Вода, - ответил тот, покусывая стебелек травы. Перкар сделал несколько глотков. Это была холодная чистая родниковая вода, пахнущая дождем и тающими снегами. Перкар не сомневался, что от питья его вырвет, но все же продолжал пить и скоро обнаружил, что действительно чувствует себя лучше.
- Дай и мне, - пропыхтел Тзэм, и Нгангата передал мех в огромные руки великана. - Мы быстро разделаемся с этой изгородью, - продолжал он; язык соплеменников Перкара все еще давался ему с трудом.
- Благодаря вам с Нгангатой, - буркнул Перкар. - От меня сегодня мало пользы. - Он с любопытством взглянул на полукровку. - Надолго ты тут задержишься? - Он поколебался, но все-таки закончил: - Я не думал, что ты вообще сюда вернешься.
Нгангата расправил плечи и стал всматриваться в лес, словно решив, будто там кто-то прячется.
- Ну, должен же я был удостовериться, что ты не вляпался уже в какую-нибудь новую неприятность. Да и нужно проверить, правдивы ли песни.
- Песни?
- Да, - подтвердил Нгангата. - Вот в Моравте, например, поют, что Перкар - герой ростом вдвое выше любого мужчины. Мне хотелось посмотреть, так ли это.
Перкар зажмурился, но от этого голова затрещала еще сильнее, так что он снова приоткрыл веки.
- Не рассказывай мне о таких песнях. Нгангата сел рядом и коснулся его плеча.
- Я не стал бы тебя дразнить, - признался он, - но ты все еще мой должник. И к тому же, мне кажется, есть одна вещь в новых песнях, о которой ты захочешь знать.
- И что же это?
- Изменчивый… Река, которая когда-то была Изменчивым, теперь обрела новое имя.
- Новое имя для обновленной реки, - помимо воли вырвалось у Перкара. Юноша был взволнован. Пять лет назад он пообещал богине потока, что отомстит за нее; несмотря на все препятствия, свое обещание он выполнил, - и даже более того. - И как же ее теперь называют? Улыбка Нгангаты стала шире.
- Ага! Я так и думал, что это ты знать захочешь. - Он потер руки, откинулся на спину и стал смотреть на лениво проплывающие облака. Странные темные глаза подернулись голубой дымкой. - Ну так вот: менги зовут ее «Тудаан» - Весенняя река, потому что она несет новую жизнь. Многие из твоих соплеменников называют ее просто «Итани» - «Струящаяся богиня». Но у нее есть и еще одно имя.
Полукровка умолк на мгновение, словно прислушиваясь к лесной тишине.
- Ну? - недовольно буркнул Перкар.
- Ах… Многие зовут ее Анимираму.
Перкару нечего было сказать на это. Он повернулся и стал смотреть на деревья, окаймляющие долину, туда, где далеко-далеко на севере струились воды реки.
- Простите меня, - через несколько секунд поинтересовался Тзэм, - но я не понимаю, что это значит.
- Это значит «Богиня, которую он любил», - тихо ответил Нгангата.
Перкару не хотелось продолжать этот разговор.
- Ты не ответил на мой вопрос, - сказал он более резко, чем намеревался. - Долго ли ты пробудешь здесь на этот раз?
Нгангата задумался:
- Сам не знаю. Несколько дней.
Перкар потер виски, не уверенный, что ему стоит обсуждать интересующий его вопрос сейчас, когда он так плохо себя чувствует. Но, с другой стороны, Тзэм и Нгангата оба находились рядом и никого больше поблизости не было.
- Послушай, Нгангата, и ты, Тзэм, тоже. Я думаю, что мне пора предъявить свои права на землю в новых долинах. Мне кажется, время пришло.
- Это хорошо, - кивнул Нгангата. - Ты и так слишком, долго ждал.
Перкар посмотрел на полуальву так внимательно, как только позволяли его налитые кровью глаза.
- Моя мысль такова, - начал он.
- Ох! - перебил его Нгангата. Перкар поморщился.
- Ты послушай. Я хочу, чтобы вы оба отправились со мной.
- Чтобы сделать всю работу, как я понимаю, - пророкотал Тзэм.
- Чтобы разделить со мной землю, - возразил Перкар. - Чтобы каждому досталось по трети моего надела.
Нгангата молча смотрел на него, взвешивая слова друга. Он-то понимал, что предлагает Перкар, даже если до Тзэма это еще не дошло.
- Как такое может быть? - тихо проговорил полукровка. - Наделы отводятся только членам клана. Мы с Тзэмом к клану не принадлежим.
- Я спрашивал об этом хранителя закона, - ответил Перкар, тщательно взвешивая слова. - Отец может вас усыновить. Тогда вы разделите землю со мной как братья. И ваш надел перейдет потом вашим сыновьям.
- Я могу владеть землей? Как это? - переспросил Тзэм; судя по его тону, великан решил, что ослышался. Перкар повторил свое предложение по-нолийски - чтобы быть уверенным: Тзэм все понял.
- У меня не будет сыновей, - глухим от сдерживаемых чувств голосом ответил Тзэм. - Такие, как я, не имеют потомства. Но…
- Это не имеет значения, - ответил Перкар. - Можешь оставить землю кому пожелаешь - она будет твоей.
- Но только после долгой и тяжелой работы, - добавил Нгангата. - Речь идет не о расчищенном пастбище. Перкар, я ведь охотник, следопыт, а не скотовод.
- Еще много лет большую часть провизии нам будет давать охота, пока стада наши не расплодятся, а деревья не будут вырублены. Даже если ты решишь только охотиться в своих угодьях, земля все равно останется твоей.
- Да, но мне ради этого придется стать твоим братом, - с отвращением сказал Нгангата.
Перкар изумленно поднял на него глаза: после всех этих лет такого он от друга не ожидал. Но тут он заметил, что полукровка с трудом сдерживает смех, и когда тот наконец фыркнул, понял, что на самом деле все в порядке. Его предложение принято.
- Разве тут не красиво? - спросил Перкар, обводя рукой раскинувшуюся перед ними долину. Хизи сначала подумала, что вопрос этот - риторический, но тут юноша повернулся к ней с сияющими глазами, ожидая ответа.
- Красиво, - согласилась она. Это действительно было так: раскинувшийся перед ними простор заставлял замирать сердце - не от благоговения, как некоторые места, которые она видела в Балате; долина была свежа и гостеприимна со своими каменистыми лужайками и качающимся под слетающим с окрестных гор ветром кустарником. Но в глазах Перкара, понимала Хизи, эта земля обладает еще и особой красотой; столь же полно оценить достоинства будущих пастбищ, как и многое другое, она не могла.
- Вот здесь я построю свою дамакуту, - заявил Перкар, показывая на невысокий холм, - а вон там будет первое пастбище. - Он взглянул на ровную лужайку, по которой извивался ручей.
- Это, наверное, разумно, - ответила Хизи, - хотя я ничего не смыслю в пастбищах.
Перкар снова взглянул на Хизи, и она удивилась промелькнувшему в его глазах выражению. Оно было очень похоже на страх.
- Пойдем пройдемся немного, - позвал ее юноша, спешиваясь.
Хизи смотрела, как он привязывает коня к дереву, потом неохотно соскользнула с Чернушки на землю.
- А куда исчезли Тзэм с Нгангатой? - спросила она. - Они же только что были тут.
- Они… э-э… отправились осматривать собственные наделы, ниже по долине, - заикаясь, ответил Перкар - и покраснел.
- А-а. - Почему-то Хизи испытала странное чувство - будто падает с высоты. - А куда идем мы?
- Просто гуляем, - ответил Перкар. - И нам нужно кое-что обсудить.
Судя по его тону, это было что-то серьезное, и комок в животе Хизи стал еще тяжелее. Ради обсуждения чего нужно было тащить ее за четыре дня пути от дамакуты его отца? Хизи раздражало, что Перкар снова что-то держит от нее в секрете. Например, он скрыл от нее, что предложил Тзэму землю. Хизи пришлось выпытывать эту новость у своего старого слуги. Во время поездки Перкар почти не разговаривал с Хизи, словно собственная скрытность стала кляпом у него во рту. Это качество Перкара Хизи хорошо знала и от всей души ненавидела - хотя молчаливость юноши была для нее привычна и даже иногда приятна. И теперь, когда наконец он собирался что-то ей открыть, Хизи была почти испугана. Неужели она боится искренности Перкара больше, чем уклончивости?
- Благодаря тебе Тзэм ужасно счастлив, - проговорила Хизи, чтобы сказать хоть что-нибудь и тем отсрочить признание Перкара.
- Это хорошо, - ответил тот. - Тзэм заслужил счастье.
- Конечно. - Так почему же Хизи Перкар казался вором, похитившим у нее старого друга?
- Сам ты тоже сделался счастливым, - продолжала она. - Я никогда еще не видела тебя таким.
- Каким?
- Я же говорю - счастливым. Возбужденным. Ты не можешь говорить ни о чем, кроме своей новой земли и будущей дамакуты. Я рада, что ты наконец решил отправиться сюда. И семья твоя тоже очень довольна. Только почему… - Хизи запнулась, внезапно забыв, что хотела сказать.
- Продолжай, - поторопил ее Перкар. Они вошли в лес, и теперь он повернулся к Хизи лицом и взглянул в глаза, ласково, но почему-то неуверенно.
- Почему так далеко? Нгангата говорит, что это самый дальний угол новых земель. Ближайшие соседи более чем в дне пути отсюда.
Перкар пожал плечами:
- Это ненадолго. Здешние земли скоро заполнятся поселенцами.
- Это не ответ на мой вопрос.
- Правда заключается в том, - вздохнул Перкар, - что я больше не чувствую себя своим среди соплеменников. А Тзэм и Нгангата… - Голос его совсем стих.
- Тоже никогда не будут чувствовать себя как дома среди них? Ты это хочешь сказать?
- Да, - признался Перкар. - Но здесь мы можем все быть у себя дома. Все мы.
- Ты, Тзэм и Нгангата, имеешь ты в виду, - ответила Хизи, тщательно подбирая слова, чтобы дать ему понять, о чем именно он не упомянул.
Плечи Перкара поникли, и хотя губы его шевельнулись, он не издал ни звука. В явной растерянности он наклонился к Хизи, словно хотел свой ответ прошептать ей на ухо.
Вместо этого он ее поцеловал. Сейчас Хизи никак такого не ожидала. Год назад, может быть, но не сейчас. Никогда-то он ничего не может сделать правильно…
Но поцелуй почему-то стал казаться совершенно правильным - после того, как прошел первый момент паники. Поцелуй был нежным и теплым, и когда Перкар отстранился, Хизи, к своему изумлению, почувствовала разочарование.
- Я… э-э… давно хотел тебя поцеловать, - признался Перкар.
- Тогда почему же ты ждал до сих пор? - не смогла удержаться от горького вопроса Хизи.
В глазах Перкара отразилось удивление и досада.
- Я не думал…
- Ну конечно. Ты не думал. - Хизи почувствовала, как в ней закипает гнев. - Ты не думал, что пока твоя мать старается выдать меня замуж за какого-то пастуха, которого я в глаза не видела, а все вокруг обсуждают твою свадьбу с коровьей принцессой, и Тзэм… - Хизи задохнулась, закусила губу, но все-таки продолжала: - Ты даже не подумал дать мне хоть намек на то, что ты думаешь и чувствуешь, - за целый год. - Хизи захлопнула рот, чувствуя, что и так уже сказала слишком много.
Перкар смотрел себе под ноги.
- Прости меня, - прошептал он. - Мне казалось, все и так ясно.
- Единственное, что мне ясно, - это что никто из твоих родственников не хотел бы видеть нас вместе.
- Но я же только что тебя поцеловал!
- Это может означать много разных вещей.
- И ты тоже меня поцеловала.
- И это тоже может означать много разных вещей. - Однако голос Хизи дрогнул, потому что Перкар снова придвинулся к ней.
- Для меня это значит одно, - прошептал он очень тихо, - что я тебя люблю.
Хизи собиралась саркастически ответить на его признание, сказать, что уже слишком поздно, - чтобы отомстить ему хоть немножко.
Но сказала она только «ох…».
Перкар развел руками.
- Вот и еще одна причина для того, чтобы забраться так далеко. Я люблю своих родителей, но не потерплю их попыток женить меня, а тебя выдать замуж. Самое главное, что я понял за прошедшие годы, - это что драгоценным бывает только то Пираку, которое ты сам нашел. И вопреки всему мне повезло: я нашел тебя. Это единственное, за что я благодарен Изменчивому.
Хизи зажмурилась, но слезы все равно хлынули из ее глаз.
- Прекрасное время ты выбрал для признания, - пробормотала она. - Как раз когда я решила уехать.
- Уехать! - ахнул Перкар, словно такая мысль никогда не приходила ему в голову. - Куда?
- Может быть, обратно в Нол, может быть, куда-нибудь, где я никогда не бывала. Сама не знаю - только прочь отсюда.
- Обратно в Нол?
- Почему бы и нет? Что ждет меня здесь?
- Я только что сказал тебе об этом.
- Да, наверное, ты так и считаешь. Но я не уверена, что уже готова стать чьей-то женой. Я знаю, мне уже пятнадцать, но у меня никогда не было детства, Перкар. Как могу я стать женщиной, раз никогда не была ребенком?
Перкар взял ее за руку.
- Я не просил тебя стать моей женой, - ответил он Хизи. - Я только сказал, что люблю тебя, - мне казалось, что ты это и так знаешь. Ведь ты знала, правда?
- Да, - признала Хизи, вытирая слезы, - но ты никогда мне этого не говорил.
- Что ж, значит, мы оба такие, - рассудительно ответил Перкар.
- Ох, - рявкнула Хизи, - конечно, я люблю тебя, идиот!
- Тогда оставайся здесь с Тзэмом, Нгангатой и со мной. С твоей семьей.
Хизи глубоко вздохнула и посмотрела на него - мужчину, которого она впервые увидела в сновидении. Только тут она заметила, что слезы ее высохли.
- Ну, - сказала она наконец, - я и в самом деле хочу остаться здесь с тобой. Но выходить замуж мне рано, несмотря на мои годы. - Она нахмурила брови и вызывающе взглянула на Перкара. - Я хочу, чтобы ты за мной поухаживал. Хочу, чтобы рассказывал мне сказки о коровах с двумя головами. Я хочу разобраться: что мы на самом деле чувствуем, а чем нас связывает вместе пережитое.
- Еще раз повторяю - я не прошу твоей руки… - начал Перкар, но Хизи приложила палец к его губам.
- Но ты сделаешь это, Перкар Кар Барку. Сделаешь. И когда ты это сделаешь, я хочу дать тебе правильный ответ.
Перкар улыбнулся и сжал ее руку.
- Что ж, хорошо. Как начинают ухаживать за принцессами?
Хизи вытерла последние слезы и озорно улыбнулась.
- Ну, - ответила она, - пожалуй, ты можешь еще раз меня поцеловать, а потом нужно будет найти мне дуэнью.
Ветер шумел в вершинах деревьев, солнечные лучи прорывались сквозь танцующие в вышине листья. Поцелуй был долгим.

Предыдущая страница 35


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Грегори Киз - Биография

Грегори Киз

На основную страницу

Биография

Грегори Киз — американец, родился в 1963 году в Меридиане (Meridian) в штате Миссисипи. Когда он был еще маленьким, в связи с работой отца его семья переселась в резервацию Навахо в Аризоне. Очень быстро язык навахо стал для четырехлетнего Грегори вторым родным. Киз говорит, что раннее знакомство с культурой навахо пробудило в нем интерес к лингвистике, обычаям, мифам и легендам других народов. Возможно также сказались долгие вечера, когда члены его «большой разношерстной семьи выдумщиков» собирались вместе и рассказывали друг другу истории, а может повлияла частица крови индейцев чокто (Choctaw), текущая в его жилах. Киз получил степень бакалавра антропологии в Университете штата Миссисипи. Некоторое время работал археологом. Потом получил степень магистра антропологии в Университете Джорджии в Афинах, где остался преподавать и писать кандидатскую диссертацию по антропологии на тему систем верований и мифологии. Именно тогда вечерами после работы он начал писать, но еще не фантастику. Он записывал мифы и легенды индейцев юго-востока Америки. Женился на Нелл Вебб (Nell Webb), занимавшейся ювелирным делом. В настоящее время Грегори Киз — профессиональный писатель, живет вместе с женой в Сиэтле, где Нелл изучает в вузе обработку металлов. В свободное занимается фехтованием на рапирах, которым увлекся, когда начал собирать материалы для написания «The Age of Unreason». Также любит готовить экзотические блюда, обычно из центральноамериканской, китайской, малайской или турецкой кухни. В 1996 году был опубликован его дебютный роман, эпическая фэнтези «The Waterborn» (номинировался на «Locus»-1997 (3 место в категории дебютных романов)), положившая начало дилогии «Children of the Changeling». Следом вышло продолжение «The Black God» (1997; выдвигался на «Locus»-1998 (22 место)). Насколько я понимаю, именно эти романы в 1999 году были изданы АСТ в серии «Век Дракона» под названиями «Дети Великой Реки» и «Духи Великой Реки». Далее Киз принялся за тетралогию «Age of Unreason» (изначально планировалась трилогия) — «Newton's Cannon» (1998; награжден французским «Grand Prix de l'Imaginaire»-2002; номинировался на «Locus»-1999 (6 место)), «A Calculus of Angels» (1999; номинировался на Locus-2000 (9 место), вышел в финал «Endeavour Award»-2000), «Empire of Unreason» (2000; выдвигался на Locus-2001 (21 место)) и «The Shadows of God» (2001; номинировался на «Locus»-2002 (22 место)).


Оглавление

  • ПРОЛОГ. СМЕРТЬ (Страница 1)
  • ЧАСТЬ ПЕРВАЯ. КОСТЯНЫЕ ЗАМКИ (Страница 1)
    • 1
      ПУСТЫНЯ МЕНГ       (Страница 1)
    • 2
      ВТОРОЕ РОЖДЕНИЕ       (Страница 2)
    • 3
      СНЕЖНЫЙ ГРОМ       (Страница 2)
    • 4
      ЯВЛЕНИЕ БОГА       (Страница 3)
    • 5
      ЧЕРНОБОГ       (Страница 4)
    • 6
      СТАРЫЕ ДРУЗЬЯ       (Страница 5)
    • 7
      В ОКРУЖЕНИИ ЧУДОВИЩ       (Страница 5)
    • 8
      СКАЗАНИЕ ОБ ИЗМЕНЧИВОМ       (Страница 6)
    • 9
      ЧИТАЮЩАЯ ПО КОСТЯМ       (Страница 7)
    • 10
      ИГРА Б ПЯТНАШКИ       (Страница 7)
    • 11
      ОБСИДИАНОВЫЙ КОДЕКС       (Страница 8)
    • 12
      ПОЖИРАЮЩИЙ ДЫХАНИЕ       (Страница 9)
    • 13
      ПРЕВРАЩЕНИЕ В ЛЕГИОН       (Страница 10)
    • 14
      ПРОВОДЫ БОГА-КОНЯ       (Страница 11)
    • 15
      В ГЛУБИНАХ ХРАМА       (Страница 11)
    • 16
      ГААН       (Страница 12)
    • ИНТЕРЛЮДИЯ: ИМПЕРАТОР И ВАМПИР (Страница 13)
  • ЧАСТЬ ВТОРАЯ. ПУТЕШЕСТВИЕ ВВЕРХ ПО РЕКЕ (Страница 14)
    • 17
      РОДСТВО       (Страница 14)
    • 18
      НА КОРАБЛЕ       (Страница 15)
    • 19
      СРАЖЕНИЕ ЗА БАРАБАНОМ       (Страница 16)
    • 20
      ДРАКОНЫ       (Страница 17)
    • 21
      ЧЕЛОВЕК-ТЕНЬ       (Страница 17)
    • 22
      ЛОВУШКА СНОВИДЕНИЯ       (Страница 18)
    • 23
      ГЛУБОКИЕ РАНЫ       (Страница 19)
    • 24
      КОЛДУНЬЯ       (Страница 20)
    • 25
      ПАДАЮЩИЕ НЕБЕСА       (Страница 21)
    • 26
      ДЕМОНЫ       (Страница 23)
    • 27
      СТАДО БУРИ       (Страница 24)
    • ИНТЕРЛЮДИЯ: ПИСЬМО ГАНУ (Страница 24)
  • ЧАСТЬ ТРЕТЬЯ. БОГИ ШЕЛЕНГА (Страница 24)
    • 28
      КОЛДОВСКАЯ РАЗВЕДКА       (Страница 24)
    • 29
      ПАДАЮЩИЙ ВПЕРЕД ПРИЗРАК       (Страница 25)
    • 30
      ДОРОЖНЫЙ ЗНАК       (Страница 26)
    • 31
      ВЛАДЫЧИЦА КОСТЕЙ       (Страница 27)
    • 32
      ВЕЛИКОЛЕПНЫЙ ЛЕС       (Страница 27)
    • 33
      КРУТАЯ ТРОПА       (Страница 28)
    • 34
      ЗУБЫ СТАИ       (Страница 29)
    • 35
      ШАМАНЫ       (Страница 30)
    • 36
      ЭРИКБЕР       (Страница 31)
    • 37
      КРОВЬ ИЗМЕНЧИВОГО       (Страница 31)
    • 38
      МАТЬ-ЛОШАДЬ       (Страница 32)
    • 39
      БОГИНЯ       (Страница 33)
  • ЭПИЛОГ. РАЗНОЦВЕТНАЯ ВЕСНА (Страница 34)


Грегори Киз

Духи Великой Реки

Цикл: "Дети Великой Реки" - 2

 Читать книгу

Аннотация

Это было тогда, когда боги еще бродили по земле, еще помогали людям, еще сражались между собою... Это было тогда, когда древние духи, нисходя к слабым, дарили им свое могущество — и люди становились шаманами, обладающими могучей силой. Это было Время Перемен. Время слез и крови. Время решений и дерзаний. Время, когда повелитель Мрака пришел, дабы утвердить над горами и долинами мира свою черную власть. И поняли тогда люди, что должны сражаться — мечем ли, магией, до победы ли, до погибели...И надеялись они лишь на мужество, отвагу и помощь Духов Великой Реки...

Создание книги: Nestcat (nestcat@mail.ru)
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel