Генри Каттнер - Пять рассказов о Гэллэгере

1 Генри Каттнер

ИДЕАЛЬНЫЙ ТАЙНИК

Гэллегер играл без нот и не глядя на клавиатуру. Это было бы совершенно естественно, будь он музыкантом, но Гэллегер был изобретателем. Пьяницей и сумасбродом, но хорошим изобретателем. Он хотел быть инженером-экспериментатором, и, вероятно, достиг бы в этом выдающихся успехов, поскольку моментами его осеняло. К сожалению, на систематические исследования ему не хватало средств, поэтому Гэллегер, консерватор интеграторов по профессии, держал свою лабораторию для души. Это была самая кошмарная лаборатория во всех Штатах. Десять месяцев он провел, создавая устройство, которое назвал алкогольным органом, и теперь мог, лежа на удобном мягком диване и нажимая кнопки, вливать в свою луженую глотку напитки любого качества и в любом количестве. Только вот сделал он этот орган, пребывая в состоянии сильного алкогольного опьянения, и разумеется, теперь не помнил принцип его действия. А жаль…
В лаборатории было всего понемногу, причем большинство вещей - ни к селу, ни к городу. Реостаты были намотаны на фаянсовых статуэтках балерин в пышных пачках и с пустыми улыбками на личиках. Большой генератор бросался в глаза намалеванным названием «Чудовище», а на меньшем висела табличка с надписью «Тарахтелка». В стеклянной реторте сидел фарфоровый кролик, и только Гэллегер знал, как он там оказался. Сразу за дверью караулил железный пес, предназначавшийся поначалу для украшения газонов на старинный манер или, может быть, для адских врат; сейчас его пустые глазницы служили подставками для пробирок.
- И что ты намерен делать дальше? - спросил Ваннинг.
Гэллегер, растянувшийся под алкогольным органом, впрыснул себе в рот двойное мартини.
- Что?
- Ты хорошо слышал. Я мог бы дать тебе отличную работу, если бы ты умел пользоваться своим сумасшедшим мозгом или по крайней мере начал следить за собой.
- Пробовал, - вздохнул Гэллегер. - Не выходит. Я не могу работать, если сосредоточусь. Разве что какую-нибудь механическую рутину. Зато у моего подсознания очень высокий коэффициент интеллекта.
Ваннинг, невысокий коренастый мужчина со смуглым лицом в шрамах, постукивал каблуками по «Чудовищу». Временами Гэллегер его беспокоил. Этот человек не отдавал себе отчета в своих возможностях и в том, как много могут они значить для Хораса Ваннинга, коммерческого консультанта. Разумеется, «коммерция» была совершенно легальной - ведь современное коммерческое право оставляло множество лазеек, в которые умный человек вполне мог протиснуться. Честно говоря, Ваннинг давал клиентам советы, как ловчее обойти закон, и это хорошо оплачивалось. Отличное знание законов было редкостью в те времена. Инструкции и указы образовывали такой лабиринт, что изучение законов требовало многолетних трудов. Но Ваннинг имел великолепный персонал, огромную библиотеку, содержащую всевозможные инструкции, судебные решения и постановления, и за приличный гонорар мог сказать доктору Криппену, например, как уклониться от уплаты налогов. Самые щекотливые дела он улаживал в полной тайне, безо всяких помощников. К примеру, насчет нейроружья…
Гэллегер изобрел его, понятия не имея, что это исключительное оружие. Однажды вечером у него испортился сварочный аппарат, и он собрал новый, соединив части пластырем. Гэллегер дал это устройство Ваннингу, но тот, хоть и недолго держал ружье у себя, заработал тысячи кредитов, одалживая его потенциальным убийцам и этим причиняя немало хлопот полиции.
Например, к нему приходил человек и говорил:
«Я слышал, вы можете помочь, даже если кому-то грозит приговор за убийство. Если бы, к примеру…»
«Задний ход, приятель! Я не желаю заниматься такими делами».
«Гммм. Но…»
«Я думаю, что теоретически идеальное убийство возможно. Допустим, изобрели новый вид оружия, и образец находится в камере хранения, скажем, на Пассажирском Ракетодроме в Ньюарке».
«Гммм?»
«Это всего лишь допущения. Сейф номер 79, шифр тридцать-ну-скажем-восемь. Такие мелкие детали хорошо помогают представить ситуацию, правда?»
«Вы хотите сказать…»
«Разумеется, если бы наш убийца добрался до этого теоретического оружия, он мог бы оказаться достаточно хитер, чтобы иметь наготове абонированный ящик… например: сейф 40 в Бруклин-Порте. Он мог бы положить оружие в посылочный ящик и избавиться от улики в ближайшем почтовом отделении. Но все это, конечно, только теория. Мне очень жаль, но я ничем не могу вам помочь. Гонорар за разговор - три тысячи кредитов. Секретарша примет у вас чек».
Обвинительный приговор был бы в таком случае невозможен. Прецедент: вердикт суда 875-М по делу штата Иллинойс против Добсона. Необходимо установить причину смерти, не исключая возможность несчастного случая. Как отметил судья Верховного суда Дуккет во время процесса Сандерсона против Сандерсона, где речь шла о смерти свекрови обвиняемой…
«Безусловно, прокурор со своим штабом экспертов-токсикологов должен согласиться, что…
Короче говоря, ваша честь, я ходатайствую о прекращении дела ввиду недостатка улик и невозможности выяснить причину смерти…»
Гэллегер так никогда и не узнал, что его сварочный аппарат оказался таким опасным оружием, а Ваннинг время от времени навещал его запущенную лабораторию, внимательно следя за плодами научных забав приятеля. Не раз он получал таким образом весьма полезные приспособления. Однако, все дело было в том, что Гэллегер не хотел работать по-людски!
Он еще раз глотнул мартини, тряхнул головой и поднял свое худое тело с дивана. Потом лениво подошел к заваленному каким-то хламом столу и принялся перебирать обрывки проводов.
- Что ты делаешь?
- Не знаю. Играю, наверно. Я просто складываю вместе различные вещи, и порой из этого что-то получается… Только я никогда не знаю, что это будет.
- Гэллегер бросил провода и вернулся на диван. - А, к черту все это!
«Вот чудак», - подумают Ваннинг. Гэллегер был типом в принципе аморальным, совершенно неуместным в сложном современном мире. С первобытным весельем смотрел он на мир со своей личной колокольни и… делал весьма полезные вещи. Но только для собственного удовольствия.
Ваннинг вздохнул и оглядел лабораторию - его педантичная натура страдала при виде такого бардака. Машинально подняв с пола мятый халат, он поискал глазами какой-нибудь крючок и, конечно, не нашел. Гэллегер, вечно страдающий от недостатка проводящих металлов, давно повырывал из стен все крючки.
Ваннинг подошел к металлическому шкафу, стоящему в углу, и открыл его. Внутри не было никаких вешалок, поэтому он сложил халат и положил на дно, а сам снова присел на «Чудовище».
- Выпьешь? - спросил Гэллегер.
Ваннинг покачал головой.
- Нет, спасибо. Завтра у меня дела.
- Ерунда, примешь тиамин. Бр-р, дрянь. Я работаю гораздо лучше, если голова обложена надувными подушками.
- А я нет.
- Это дело опыта, - буркнул Гэллегер. - А опыта может набраться каждый, если только… На что ты там уставился?
- Этот шкаф… - сказал Ваннинг, удивленно хмуря брови. - Ну-ка, что там такое…
Металлическая дверь была закрыта неплотно и медленно приоткрывалась. А от халата, который Ваннинг только что туда положил, не было и следа.
- Это краска такая, - сонно объяснил Гэллегер. - Что-то вроде пропитки. Я обработал внутренность шкафа гамма-лучами. Но он ни к черту не годится.
Ваннинг передвинул лампу, чтобы лучше видеть. Шкаф не был пуст, как он решил в первый момент. В нем, правда, не было халата, зато находилось что-то маленькое, бледно-зеленое и почти сферическое.
- Он что, растворяет вещи? - спросил Ваннинг, вытаращив глаза.
- Ага. Вытащи его и увидишь.
Ваннинг не торопился засовывать руку внутрь. Найдя длинный штатив для пробирок, он подцепил им шарик и тут же отвернулся, потому что разболелись глаза. Зеленый шарик менял цвет, форму и размер, и вскоре превратился во что-то бесформенное. Внезапно штатив стал удивительно тяжелым.
И ничего странного: на нем висел халат.
- Вот такие штуки он и вытворяет, - равнодушно объяснил Гэллегер.
- Но должна же быть причина. Вещи, которые я засовываю в шкаф, становятся маленькими, но стоит их вынуть, как они обретают нормальные размеры. Может, продать его какому-нибудь фокуснику? - с сомнением предположил он.
Ваннинг сел, сжимая в руках халат и поглядывая на металлический шкаф. Это был смолисто-черный параллелепипед размерами три на три и на пять футов, покрашенный изнутри серой краской.
- Как ты это сделал?
- Что? Сам не знаю. Как-то само получилось. - Гэллегер меланхолично потягивал свою гремучую смесь. - Может, дело тут в растяжимости измерений. Моя пропитка могла изменить свойства пространства-времени внутри шкафа. Интересно, что это может значить? - буркнул он в сторону. - Такие словеса порой пугают меня самого.
- Это значит… ты хочешь, сказать, что этот шкаф внутри больше, чем снаружи?
- Парадокс, не так ли? Я думаю, его внутренность находится вообще не в нашем пространстве-времени. Попробуй сунуть туда стол и убедишься. - Гэллегер даже не приподнялся, а лишь махнул рукой в сторону упомянутого стола.
- Ты прав. Этот стол больше шкафа.
- Ну, так суй его как-нибудь бочком. Смелее!
Ваннинг некоторое время возился со столом. Несмотря на небольшой рост, он был силен, как многие коренастые люди.
- Положи шкаф, легче будет.
- Я… уф… Ну, и что дальше?
- Суй туда стол.
Ваннинг искоса посмотрел на приятеля, пожал плечами и попытался. Разумеется, стол не хотел входить в шкаф. Вошел только угол, а остальное застряло, чуть покачиваясь.
- И что дальше?
- Подожди чуток.
Стол шевельнулся и медленно пополз вниз. У Ваннинга отвалилась челюсть, когда он увидел, как стол постепенно входит внутрь, словно в воде тонет не очень тяжелый предмет. Однако ничто его не всасывало, он просто растворялся. Неизменным оставалось лишь то, что торчало снаружи, но постепенно в шкаф ушло все.
Ваннинг заглянул в шкаф, и вновь у него заболели глаза. Внутри некое нечто меняло форму, съеживалось и в конце концов превратилось в колючую неправильную пирамиду темно-красного цвета.
В самом широком месте в ней было не более четырех дюймов.
- Не верю, - выдохнул Ваннинг.
Гэллегер улыбнулся.
- Как сказал герцог Веллингтон: «Это была очень маленькая бутылка, сэр».
- Погоди минутку. Как, черт возьми, можно засунуть восьмифутовый стол в пятифутовый шкаф?
- Благодаря Ньютону, - ответил Гэллегер. - Сила тяжести, сечешь? Налей в пробирку воды, и я тебе покажу.
- Сейчас… Вот, готово. И что теперь?
- Полную налил? Хорошо. В коробке с надписью «Предохранители» лежит сахар. Положи кусок поверх пробирки, так чтобы одним углом он касался воды.
Ваннинг сделал, как было сказано.
- Ну и что?
- Что ты видишь?
- Ничего. Сахар напитывается водой и растворяется.
- Вот именно, - с нажимом сказал Гэллегер.
Ваннинг задумчиво посмотрел на него и повернулся к пробирке. Кусок сахара медленно растворялся и исчезал. Вскоре его не стало вовсе.
- Воздух и вода - это совершенно различные физические среды. В воздухе кусок сахара может существовать в виде куска сахара, а в воде только в виде раствора. Та его часть, которая достает до воды, подчиняется условиям, присущим воде, и значит, изменяется в физическом смысле. Остальное - дело силы гравитации.
- Говори яснее.
- Аналогия и так проще некуда, балбес. Вода - это как бы особые условия внутри шкафа. А сахар - это стол. Ты же видел: сахар постепенно напитался водой, а сила тяжести втянула растворяющийся кусок в пробирку. Допер?
- Пожалуй. Стол впитался… его впитал элемент, находящийся внутри шкафа, так? Элемент, который заставил стол съежиться…
- In partis, а не in toto Сноска 1 . Понемногу. Например, человеческое тело можно запихнуть в небольшой сосуд с серной кислотой - тоже по кусочку.
- О-о - протянул Ваннинг, исподлобья глядя на шкаф. - А можно вытащить этот стол обратно?
- Пожалуйста. Сунь туда руку и вынь его.
- Сунуть туда руку? Я не хочу, чтобы она растворилась!
- Не бойся. Процесс этот не мгновенный, ты же сам видел. Прежде чем начнется изменение, должно пройти несколько минут. Ты без опаски можешь сунуть руку в шкаф, при условии, что будешь держать ее там не больше минуты. Сейчас я тебе покажу.
Гэллегер нехотя поднялся, огляделся, взял пустую бутылку и сунул ее в шкаф.
Изменение действительно не было мгновенным, а шло постепенно - бутылка меняла размер и форму и наконец превратилась в перекошенный куб размером с кусок сахара. Гэллегер вынул его и положил на пол.
Куб начал расти и вскоре вновь стал бутылкой.
- А теперь стол. Смотри.
Гэллегер вынул небольшую пирамидку, и та через минуту обрела первоначальную форму.
- Видишь? Держу пари, что компания, занимающаяся складированием, много дала бы за это. Там можно разместить мебель со всего Бруклина, но будут сложности с изъятием нужных вещей. Сам понимаешь: изменение физической природы…
- Нужно просто составлять план, - рассеянно сказал Ваннинг. - Сделать рисунки находящихся внутри предметов и обозначить их.
- Сразу видно юриста, - заметил Гэллегер. - А я бы чего-нибудь выпил.
Он вернулся на диван и присосался к мундштуку.
- Я дам тебе за этот шкаф шесть кредитов, - предложил Ваннинг.
- Можешь забирать. Все равно он занимает тут слишком много места. Жаль, что его самого нельзя сунуть внутрь его самого. - Гэллегер засмеялся.
- Забавно звучит…
- Ты так считаешь? Держи. - Ваннинг вынул из бумажника деньги. - Куда их положить?
- Сунь их в «Чудовище», там у меня банк… Спасибо.
- Готово… Слушай, объясни мне получше эту хохму с куском сахара. Не одна же сила тяжести втягивает кусок в пробирку, правда?
- Точно. Еще и осмос. Или нет, осмос как-то связан с яйцами. Может, это овуляция? Проводимость, конвекция, абсорбция? Жаль, что я не изучал физику, тогда бы я знал нужные слова. А так я полный осел. - Гэллегер снова потянул из мундштука.
- Абсорбция… Дело не только в том, что сахар поглощает воду. В данном случае стол как бы пропитался условиями, царящими внутри шкафа… Как губка или промокашка.
- Что, стол?
- Нет, я, - коротко ответил Гэллегер, и воцарилась тишина, прерываемая бульканьем - это он вливал себе в горло алкоголь.
Ваннинг вздохнул и повернулся к шкафу. Прежде чем поднять его своими мускулистыми руками, он старательно закрыл дверцу на ключ.
- Уже уходишь? Спокойной ночи. Всего хорошего… всего хорошего…
- Спокойной ночи.
- Все-го хо-ро-ше-го! - пропел Гэллегер, заваливаясь спать.
Ваннинг еще раз вздохнул и вышел в ночной холод. На небе сверкали звезды, и лишь на юге их перекрывало зарево Нижнего Манхеттена. Горящие белым огнем небоскребы слагались в рваный узор. Огромная реклама превозносила достоинства вамбулина:
«Вамбулин тебя воскресит!»
Машина Ваннинга стояла у тротуара. Он сунул шкаф внутрь и кратчайшим путем направился в свой офис. Ему вдруг вспомнился По.
«Украденное письмо», лежавшее на самом верху, просто вывернутое наизнанку и переадресованное, изменилось до неузнаваемости. Господи, какой отличный сейф выйдет из этого шкафа! Ни один вор не будет его взламывать по той простой причине, что он не будет закрыт. Ваннинг мог бы наполнить сейф деньгами, и те тут же стали бы неузнаваемы. Идеальный тайник.
Но на каком принципе он действует?
Гэллегера спрашивать было бесполезно, он творил по наитию и не знал, что примула, растущая на берегу реки, обычная примула, зовется primula vulgaris. Понятие силлогизма для него не существовало, он делал выводы, не прибегая ни к общим, ни к частным предпосылкам.
Ваннинг задумался. Два предмета не могут одновременно занимать одно и то же место, значит, в шкафу все-таки есть какое-то пространство…
Однако это были только догадки, а должен быть и точный ответ. Пока Ваннинг его не нашел.
Он добрался до центра и направил машину к зданию, в котором занимал целый этаж. На грузовом лифте он поднял шкаф наверх, однако не стал ставить в своем кабинете - зачем привлекать внимание? - а поместил в небольшую кладовку.
Вернувшись в кабинет, Ваннинг задумался. А может… Негромко звякнул звонок. Задумавшись, Ваннинг не услышал его, а когда звук все-таки проник в его мозг, подошел к видеофону и нажал кнопку. Серое, мрачное и бородатое лицо адвоката Хэттона заполнило экран.
- Добрый день, - сказал Ваннинг.
Хэттон кивнул.
- Я пытался застать вас дома, но не успел и потому звоню в офис…
- Не думал, что вы сегодня позвоните. Дело разбирается завтра. Не поздновато ли для разговоров?
- «Дугон и сыновья» хотели, чтобы я с вами поговорил. Кстати, я был против.
- Вот как?
Хэттон нахмурил густые темные брови.
- Как вам известно, я представляю истца. Есть очень много улик против Макилсона.
- Это вы так говорите, но доказать что-то невероятно тяжело.
- Вы против применения скополамина?
- Разумеется, - ответил Ваннинг. - Я не допущу, чтобы моему клиенту кололи эту дрянь!
- Присяжным это не понравится.
- Ничуть не бывало. Дело в том, что Макилсону скополамин противопоказан. У меня есть медицинская справка.
Голос Хэттона стал еще резче.
- Ваш клиент растратил эти облигации, и я могу это доказать.
- Стоимостью в двадцать пять тысяч, верно? Большая потеря для «Дугана и сыновей». А что вы скажете о моем предположении? Скажем, двадцать тысяч найдутся…
- Это частный разговор? Вы не записываете?
- Разумеется. Вот смотрите… - Ваннинг поднял вверх шнур с разъемом.
- Строго между нами.
- Это хорошо, - ответил адвокат Хэттон. - Тогда я могу объявить вам, что вы вульгарный мошенник…
- Фу!
- Это старый трюк, во-от с такой бородой. Макилсон стянул пять кусков в облигациях, обмениваемых на кредиты; ревизоры уже проверяют это. Потом он пришел к вам, и вы убедили его взять еще двадцать тысяч, а затем предлагаете их вернуть, если «Дуган и сыновья» закроют дело. И делите эти пять тысяч со своим клиентом, что не так уж и мало.
- Ничего подобного я не признаю.
- Конечно, не признаете, даже в разговоре по частной линии. Но это само собой разумеется. Только трюк этот давно устарел, и мои клиенты не собираются с вами возиться, а передают дело в суд.
- И вы позвонили, только чтобы мне это сказать?
- Нет, я хочу обсудить вопрос с присяжными. Вы согласны на применение к ним скополамина?
- Вполне, - ответил Ваннинг. Присяжные его не интересовали. Испытание скополамином избавит от многих дней, а может, и недель судебной возни.
- Хорошо, - буркнул Хэттон. - Предупреждаю: от вас и мокрого места не останется.
Ваннинг ответил грубым жестом и выключил видеофон. Предстоящая схватка в суде вытеснила из головы мысли о шкафе и четвертом измерении. Ваннинг вышел из конторы. У него еще будет время детально изучить возможности, которые таит в себе этот тайник, а сейчас он не хотел забивать голову. Дома он распорядился приготовить себе выпить и повалился на постель.
Назавтра Ваннинг выиграл дело, применяя сложные юридические крючки и используя двусмысленные прецеденты. Свое доказательство он построил на том, что облигации не были обменены на деньги. Сложные экономические таблицы доказали это за Ваннинга. Обмен облигаций даже на пять тысяч кредитов вызвал бы подвижку на рынке ценных бумаг, а ничего подобного не произошло. Эксперты Ваннинга завели присяжных в совершенно непроходимые дебри. Чтобы доказать вину, требовалось показать или буквально, или косвенным путем, что облигации существовали с двадцатого декабря, то есть с даты последней ревизии. Прецедентом послужило дело Донована против Джонса.
Хэттон тут же вскочил с места.
- Ваша честь, Джонс позднее признался в растрате!
- Что никак не влияет на первоначальное решение, - тут же парировал Ваннинг. - Закон не имеет обратной силы. Вердикт не был изменен.
- Прошу защиту продолжать.
И защита продолжала, возводя сложное здание казуистической логики.
Хэттон выходил из себя.
- Ваша честь, я!..
- Если мой почтенный оппонент представит суду хотя бы одну облигацию - всего одну из вышеупомянутых - я сдамся.
Председатель иронически улыбнулся.
- Действительно, если такое доказательство будет представлено, обвиняемый окажется в тюрьме сразу же после оглашения приговора. Вам это хорошо известно, мистер Ваннинг. Пожалуйста, продолжайте.
- Охотно. Итак, согласно моей версии, эти облигации никогда не существовали. Это просто результат ошибки при счете.
- Но ведь подсчет выполняли на калькуляторе Педерсона?
- Такие ошибки случаются, и сейчас я это докажу. Пригласите моего следующего свидетеля…
Свидетель, специалист по вычислительной технике, объяснил, как может ошибаться калькулятор Педерсона, и привел примеры. На одном Хэттон его поймал.
- Протестую, ваша честь. В Родезии, как всем известно, локализованы объекты экспериментального характера. Свидетель не уточнил, о какой именно продукции идет речь. Не потому ли, что Объединенные Предприятия Гендерсона занимаются главным образом радиоактивными рудами?
- Свидетель, вам задан вопрос.
- Я не могу на него ответить. В моих документах нет такой информации.
- Довольно красноречивый пробел! - рявкнул Хэттон. - Радиоактивность выводит из строя хрупкий механизм калькулятора Педерсона. Но в конторах фирмы «Дуган и сыновья» нет ни радиоактивных элементов, ни продуктов их распада.
Встал Ваннинг.
- Я хотел бы спросить, окуривались ли в последнее время эти конторы?
- Да. Этого требует закон.
- Использовался определенный тип соединения хлора?
- Да.
- Прошу пригласить моего следующего свидетеля.
Свидетель, физик и одновременно работник Ультрарадиевого Института, объяснил, что гамма-лучи сильно воздействуют на хлор, вызывая ионизацию. Живые организмы могут ассимилировать продукты распада радия и передавать их дальше. Некоторые клиенты фирмы «Дуган и сыновья» подвергались воздействию радиоактивности…
- Это смешно, ваша честь! Спекуляция чистейшей воды…
Ваннинг изобразил обиду.
- Хочу напомнить дело Дэнджерфилда против «Астро Продактс», Калифорния, тысяча девятьсот шестьдесят третий год. Все сомнения трактуются в пользу обвиняемого. Я настаиваю, что калькулятор Педерсона, которым считали облигации, мог быть неисправен. Если так оно и было на самом деле, следовательно, облигации не существовали, и мой клиент невиновен.
- Пожалуйста, продолжайте, - сказал судья, жалея, что он не Джеффрис Сноска 2 и не может послать всю эту чертову банду на эшафот.
Юриспруденция должна опираться на факты, это вам не трехмерные шахматы. Впрочем, это неизбежное следствие политических и экономических сложностей современной цивилизации. Вскоре стало понятно, что Ваннинг выиграет дело.
Он его и выиграл. Присяжные были вынуждены признать правоту ответчика. Под конец отчаявшийся Хэттон выступил с предложением использовать скополамин, но это предложение было отклонено. Ваннинг подмигнул своему оппоненту и с шумом захлопнул папку.
Он вернулся в контору, а в половине пятого начались неприятности. Едва секретарша успела сообщить о некоем мистере Макилсоне, как ее отпихнул худощавый мужчина средних лет, тащивший замшевый чемодан гигантских размеров.
- Ваннинг, мне позарез нужно с тобой поговорить!.. Адвокат нахмурился, встал из-за стола и кивком отослал секретаршу. Когда дверь за ней закрылась, он бесцеремонно спросил:
- Что ты здесь делаешь? Я же сказал, чтобы ты держался от меня подальше. Что у тебя в чемодане?
- Облигации, - неуверенно объяснил Макилсон. - Что-то не получилось…
- Идиот! Приволочь сюда облигации!.. - Одним прыжком Ваннинг оказался у двери и старательно запер ее на ключ. - Как только Хэттон наложит на них лапу, ты вмиг окажешься за решеткой! А меня лишат диплома! Убирайся немедленно!
- Ты сначала выслушай, ладно? Я пошел с этими облигациями в Финансовое Объединение, как ты и сказал, но… но там меня уже поджидал фараон. К счастью, я вовремя его засек. Если бы он меня поймал…
Ваннинг глубоко вздохнул.
- Я же велел тебе оставить облигации на два месяца в тайнике на станции подземки…
Макилсон вытащил из кармана бюллетень.
- Правительство начало замораживать рудные акции и облигации. В одну неделю все будет кончено. Я не мог ждать - деньги оказались бы заморожены до второго пришествия.
- Покажи-ка этот бюллетень. - Ваннинг полистал его и тихо выругался.
- Откуда он у тебя?
- Купил у мальчишки перед тюрьмой. Я хотел проверить курс рудных акций.
- Гмм… понятно. А не пришло тебе в голову, что бюллетень может быть фальшивым?
У Макилсона отвисла челюсть.
- Фальшивым?
- Вот именно. Хэттон догадался, что я хочу вытащить тебя из тюрьмы, и держал его наготове. А ты купил этот номер, дал полиции улики, а меня подвел под монастырь.
- Но я…
Ваннинг сморщился.
- Как, по-твоему, почему ты увидел того фараона в Финансовом Объединении? Они могли сцапать тебя в любой момент, но решили испугать настолько, чтобы ты приперся ко мне, и одним выстрелом убить двух зайцев! Для тебя - камера, а для меня - прощание с адвокатурой. Проклятье!
Макилсон облизал губы.
- А может, мне уйти через черный ход?
- Сквозь кордон полиции, который там, конечно, торчит? Вздор! Не прикидывайся большим идиотом, чем ты есть!
- А ты… ты не можешь их спрятать?
- Где? Они просветят мой стол рентгеновскими лучами. Нет, я просто…
- Ваннинг вдруг замолчал. - Гмм, спрятать, говоришь… Спрятать!.. Он повернулся к диктофону.
- Мисс Хартон? У меня очень важная встреча. Ни под каким предлогом меня не отвлекать. Если вам предъявят ордер на обыск, потребуйте подтверждения через центр. Ясно? О'кей.
Макилсон слегка ожил.
- Э… все в порядке?
- Заткнись! - взорвался Ваннинг. - Подожди меня здесь, я скоро вернусь. - Он подошел к боковой двери и исчез, но очень быстро вернулся, таща металлический шкафчик. - Помоги мне… уф… Ставь вон туда, в угол. А теперь убирайся.
- Но…
- Давай-давай, вали! - поторопил Ваннинг. - Я сам знаю, что нужно делать. И молчи громче. Тебя арестуют, но без улик долго держать не смогут. Придешь, как только выпустят.
Он толкнул Макилсона к двери, открыл ее и вышвырнул гостя. Потом вернулся к шкафу и заглянул внутрь. Пусто. Итак, замшевый чемодан…
Тяжело дыша, Ваннинг запихнул его в шкаф. Это потребовало времени, поскольку чемодан был больше шкафа. Однако, в конце концов он съежился, изменил форму и наконец превратился во что-то вроде вытянутого яйца цвета медного цента.
- Фью, фью! - сказал Ваннинг. Он заглянул в шкаф. Внутри что-то шевелилось - какое-то гротескное создание ростом не более четырех дюймов. Это было что-то удивительное - оно состояло из одних кубов и углов, было ярко-зеленым и явно живым.
В дверь постучали.
Маленькое существо возилось с медным яйцом, как муравей с дохлой гусеницей пытаясь поднять его и переместить. Ваннинг сунул руку в шкаф. Существо из четвертого измерения уклонилось, но недостаточно быстро. Ваннинг схватил его, почувствовал в кулаке шевеленье и крепко стиснул пальцы.
Шевеленье прекратилось. Ваннинг выпустил мертвое существо и торопливо вынул руку из шкафа.
Дверь тряслась от ударов.
- Минуточку! - крикнул он, закрывая шкаф.
- Ломайте! - распорядился кто-то за дверью.
Однако нужды в этом не было. Ваннинг скроил болезненную улыбку и открыл дверь. Вошел Хэттон в сопровождении тучного полицейского.
- Мы взяли Макилсона, - сообщит он.
- Да? А на каком основании?
Вместо ответа Хэттон сделал знак рукой, и полицейские начали обыскивать комнату. Ваннинг пожал плечами.
- Думаю, вы слишком торопитесь, - сказал он. - Посягательство на неприкосновенность частной собственности…
- У нас есть ордер!
- И в чем меня обвиняют?
- Разумеется, речь идет об облигациях, - голос Хэттона звучал устало.
- Не знаю, где вы спрятали чемодан, но рано или поздно мы его найдем.
- Какой чемодан? - продолжал допытываться Ваннинг.
- Тот, с которым Макилсон вошел сюда. И без которого он вышел.
- Игра закончена, - печально сказал Ваннинг. - Я сдаюсь.
- Что?
- А если я скажу, что сделал с чемоданом, вы замолвите за меня словечко?
- Ну… пожалуй… А где он?
- Я его съел, - ответил Ваннинг, укладываясь на диван и явно собираясь вздремнуть.
Хэттон послал ему взгляд, полный ненависти.
Полицейские прошли мимо шкафа, мельком заглянув внутрь. Рентгеновские лучи не обнаружили ничего ни в стенах, ни в полу, ни в потолке, ни в мебели. Остальные помещения офиса тоже обыскали, но безрезультатно.
Наконец Хэттон сдался.
- Утром я подам жалобу, - пообещал ему Ваннинг. - А в отношении Макилсона воспользуюсь принципом Habeas corpus Сноска 3 .
- Иди ты к черту! - буркнул Хэттон.
- До свидания.
Ваннинг подождал, пока непрошенные гости уберутся, потом, тихонько посмеиваясь, подошел к шкафу и открыл его.
Медное яйцо исчезло. Ваннинг пошарил внутри, но без толку.
Значение этого дошло до него не сразу. Он повернул шкаф к окну и снова заглянул туда - с тем же результатом.
Шкаф был пуст.
Двадцать пять тысяч кредитов в облигациях пропали.
Ваннинга прошиб холодный пот. Схватив металлический шкаф, он встряхнул его, но это не помогло. Потом перенес в другой угол комнаты, а сам вернулся на прежнее место и принялся внимательно осматривать пол.
- Проклятье!
Неужели Хэттон?
Нет, невозможно. Ваннинг не спускал со шкафа глаз, пока здесь была полиция. Один из полицейских открыл шкаф, заглянул внутрь и снова закрыл. После этого шкаф все время оставался закрытым.
Но облигации исчезли.
Так же, как и странное существо, которое Ваннинг раздавил. Все это вместе означало, что… Вот именно: что?
Он метнулся к видеофону и вызвал Гэллегера.
- Что случилось, а? Чего тебе? - На экране появилось худое лицо изобретателя, еще более осунувшееся от пьянства. - У меня похмелье, а тиамин кончился. А как твои дела?
- Послушай, - сказал Ваннинг, - я положил кое-что в твой чертов шкаф и потерял.
- Шкаф? Забавно…
- Да нет, то, что в него положил… чемодан.
Гэллегер покачал головой.
- Никогда заранее не знаешь… Помню, однажды я сделал…
- К черту воспоминания! Мне нужен мой чемодан!
- Фамильные драгоценности? - спросил Гэллегер.
- Нет. Там были деньги.
- С твоей стороны это было неразумно. Ты знаешь, что с сорок девятого года не разорился ни один банк? Вот уж не думал, Ваннинг, что ты так скуп. Хотел иметь деньги при себе, чтобы перебирать их своими загребущими лапами, да?
- Ты снова пьян!
- Нет, только стараюсь напиться, - уточнил Гэллегер. - Со временем у меня выработался иммунитет к алкоголю, и чтобы напиться, мне нужно ужасно много времени. Из-за твоего звонка я отстал на две с половиной порции. Нужно приделать к органу удлинитель, чтобы разговаривать и пить одновременно.
- Мой чемодан! Что с ним случилось? Я должен его найти!
- У меня его нет.
- А ты можешь сказать, где он?
- Понятия не имею. Выкладывай подробности, посмотрим, что можно сделать.
Ваннинг последовал совету, правда, из осторожности несколько сократил рассказ.
- О'кей, - неохотно сказал Гэллегер. - Ненавижу выдвигать теории, но в исключительных случаях… Мой диагноз обойдется тебе в пятьдесят кредитов.
- Что?! Послушай…
- Пятьдесят кредитов, - упрямо повторил Гэллегер. - Или разбирайся сам.
- А откуда мне знать, что ты сможешь вернуть чемодан.
- Приходится допустить возможность, что у меня ничего не выйдет. Однако шанс есть… Я должен буду воспользоваться счетными машинами, а это стоит дорого.
- Ладно-ладно, - буркнул Ваннинг. - Иди, считай. Без чемодана мне конец.
- Меня больше интересует тот карапуз, которого ты придушил. Честно говоря, это единственная причина, по которой я вообще занимаюсь твоим делом. Жизнь в четвертом измерении… - продолжал Гэллегер, вяло поводя руками. Потом лицо его исчезло с экрана, и Ваннинг выключил видеофон.
Он еще раз обыскал шкаф, но так и не нашел в нем ничего. Замшевый чемодан словно испарился.
Ваннинг надел пальто и отправился в «Манхеттен Руф», где съел ужин, обильно сдобренный вином. Ему было очень жалко себя.
Назавтра его жалость к себе усугубилась. Он раз за разом пытался связаться с Гэллегером, но в лаборатории никого не было, так что Ваннинг попусту переводил время. Около полудня ввалился Макилсон. Он был сильно взволнован.
- Не очень-то ты спешил вытащить меня из тюрьмы, - с ходу набросился он на Ваннинга. - И что теперь? У тебя найдется что-нибудь выпить?
- Зачем тебе? - буркнул Ваннинг. - Судя по твоему виду, ты уже напился. Езжай во Флориду и жди, пока вce успокоится.
- Хватит с меня ожидалок. Я еду в Южную Америку, и мне нужны бабки.
- Подожди, пока можно будет реализовать облигации.
- Я забираю половину. Как и договорились.
Ваннинг прищурился.
- И попадешь прямо в лапы полиции. Ясно, как дважды два.
Макилсон был явно не в себе.
- Согласен, я совершил ошибку. Но теперь… нет, теперь я буду умнее.
- Значит, подождешь.
- На крыше в вертолете ждет мой приятель. Я отдам ему облигации, а потом спокойно уйду. Полиция ничего у меня не найдет.
- Я сказал, нет, - повторил Ваннинг. - Дело слишком рискованное.
- Рискованное оно сейчас. Если они найдут облигации…
- Не найдут.
- Где ты их спрятал?
- Это мое дело.
Макилсон занервничал.
- Возможно. Но они в этом здании. Вчера ты не мог их никуда сплавить до прихода фараонов. Не стоит искушать судьбу. Они искали рентгеном?
- Ага.
- Я слышал, что Хэттон с целой бандой экспертов изучает планы здания. Он найдет твой сейф, и я хочу убраться отсюда раньше, чем это произойдет.
Ваннинг отмахнулся.
- Прекрати истерику. Я тебя вытащил, верно? Несмотря на то, что ты едва не провалил дело.
- Это правда, - признал Макилсон, дергая себя за губу. - Но я… - он принялся грызть ногти. - Проклятье, я сижу на кратере вулкана, да еще и на термитнике. Не хочу торчать здесь и ждать, пока они найдут облигации! А от страны, куда я собираюсь смыться, они не смогут потребовать выдачи.
- Нужно ждать, - настаивал Ваннинг. - Это твой единственный шанс.
В руке Макилсона невесть откуда появился пистолет.
- Гони половину облигаций, да поживее. Я тебе не верю. Думаешь, можно бесконечно водить меня за нос? Ну, отдашь или нет?
- Нет, - ответил Ваннинг.
- Я не шучу!
- Знаю. Но у меня нет этих облигаций.
- Как это «нет»?
- Ты когда-нибудь слышал о возможностях четвертого измерения? - спросил Ваннинг, не сводя глаз с пистолета.
- Я спрятал чемодан в особый сейф, который не могу открыть раньше определенного времени.
- Гммм… - задумался Макилсон. - А когда…
- Завтра.
- Хорошо. Значит, завтра ты отдашь мне облигации?
- Если тебе так уж невтерпеж. Но советую тебе подумать. Гораздо безопаснее подождать.
Вместо ответа Макилсон только усмехнулся через плечо. Когда он вышел, Ваннинг долго сидел не двигаясь. Он был не на шутку перепуган.
Дело было в том, что Макилсон был склонен к маниакально-депрессивному психозу и вполне мог убить. Сейчас он испытывал сильный стресс - ему нечего терять. Ну что ж… Следует принять меры предосторожности.
Ваннинг еще раз позвонил Гэллегеру, но и на этот раз никто не отозвался. Он оставил для него сообщение и еще раз осторожно заглянул в шкаф. Он был по-прежнему пуст.
Вечером Ваннинг явился к Гэллегеру сам. Изобретатель казался пьяным и усталым, впрочем, так оно и было. Он небрежно махнул рукой, указывая на стол, заваленный бумагой.
- Ну и задал ты мне работенку! Если бы знал принцип действия этого устройства, я и пальцем бы его не тронул. Садись и выпей. Принес пятьдесят кредитов?
Ваннинг молча вручил Гэллегеру деньги, и тот сунул их в «Чудовище».
- Хорошо. А теперь… - Он сел на диван. - Начинаем решение задачи стоимостью в пятьдесят кредитов.
- Я получу чемодан?
- Нет, - решительно ответил Гэллегер. - Я, по крайней мере, не вижу никакой возможности. Он находится в ином фрагменте пространства-времени.
- Но что это значит?
- Это значит, что шкаф действует как телескоп, но не в видимой части спектра. Это что-то вроде окна. В него можно выйти или просто заглянуть. Это выход в Сейчас плюс х. Ваннинг поглядел на него исподлобья.
- Ты мне ничего такого не говорил.
- Все, что я до сих пор знаю об этом - чистая теория и, боюсь, ничего больше не будет. Так вот: сначала я ошибался. Предметы, попадавшие в шкаф, не появлялись в ином пространстве, потому что должна существовать некая пространственная постоянная. То есть они не уменьшались бы. Размер - это размер. Факт перенесения куба с гранью в один дюйм, скажем, на Марс не уменьшил бы его и не увеличил.
- А как быть с плотностью окружающей среды? Разве предмет не был бы раздавлен?
- Конечно, он был бы и остался таким. После извлечения из шкафа он не восстановил бы свои изначальные размер и форму. Х плюс Y никогда не равно XY. Но Х минус У…
- Равно, что ли?
- Именно тут собака и зарыта. - Гэллегер начал лекцию за пятьдесят кредитов. - Предметы, которые мы вкладывали в шкаф, путешествовали во времени, причем их скорость не менялась, чего нельзя сказать о пространственных условиях. Две вещи не могут находиться одновременно в одном и том же месте. Следовательно, твой чемодан отправился в другое время: Сейчас плюс х. А что в данном случае значит х, я понятия не имею, хотя подозреваю, что несколько миллионов лет.
Ваннинг был ошеломлен.
- Так значит, чемодан находится в будущем, отстоящем на миллион лет?
- Не знаю, насколько далеко, но думаю, что очень. Слишком мало данных для решения такого сложного уравнения. Я делал выводы, главным образом, с помощью индукции, но результаты совершенно безумные. Эйнштейн был бы в восторге. Моя теория утверждает, что вселенная одновременно сжимается и увеличивается.
- Но как это связано…
- Движение - понятие относительное, - неумолимо продолжал Гэллегер, - это главный принцип. Разумеется, вселенная увеличивается, расползается, как газ, но вместе с тем ее составные части сжимаются. Это значит, что они не растут в буквальном смысле слова… во всяком случае, не солнца и не атомы. Они просто удаляются от центра, мчатся во всех возможных направлениях… Погоди, о чем это я говорил? Ах да, вселенная, взятая как единое целое, сжимается.
- Хорошо, пусть себе сжимается. А где мой чемодан?
- Я тебе уже сказал: в будущем. Я дошел до этого с помощью индуктивного рассуждения. Все просто и логично, но доказать ничего нельзя. Сто, тысячу, миллион лет назад Земля - как и вся прочая вселенная - была больше, чем сейчас. И все продолжает сжиматься. Когда-нибудь в будущем она будет вполовину меньше, но мы этого не заметим, потому что и вселенная уменьшится пропорционально.
Гэллегер зевнул и сонно продолжал:
- Мы сунули в шкаф стол, который оказался где-то в будущем, потому что шкаф, как я уже говорил, это окно в другое время. И на стол подействовали условия, типичные для того времени. Стол съежился после того, как мы дали ему несколько секунд на поглощение энтропии или чего-то там еще. Только вот была ли это энтропия? А, бог ее знает!..
- Но он превратился в пирамиду.
- Видимо, процесс сопровождается метрическим искажением. А может, это просто оптическая иллюзия. Может, мы просто не так все видим. Сомневаюсь, что в будущем вещи и вправду будут выглядеть иначе - кроме того, что станут меньше, - но сейчас мы пользуемся окном в четвертое измерение, как если бы мы смотрели через призму. Размер действительно меняется, а форма и цвет кажутся иными нашим глазам, смотрящим сквозь призму четвертого измерения.
- Значит, мой чемодан попал в будущее, да? Но почему он исчез из шкафа?
- А помнишь существо, которое ты раздавил? Может, у него есть приятель? Они могли быть невидимы вне очень узкого… как же его… - ага! - поля зрения. Представь: где-то в будущем - через сто, тысячу или миллион лет ни с того ни с сего появляется чемодан. Один из наших потомков начинает разбираться с ним, и тут ты его убиваешь. Приходят его друзья и забирают чемодан, вынося его за пределы шкафа. Если говорить о пространстве, чемодан может быть где угодно. а вот время здесь - величина неизвестная. Сейчас плюс х. На этом и основано действие сейфа. Ну, что скажешь?
- Черт возьми! - взорвался Ваннинг. - И это все, что ты можешь сказать? Значит, о чемодане можно забыть?!
- Ага. Разве что ты сам за ним отправишься. Но бог знает, где ты окажешься. За несколько тысяч лет состав воздуха, вероятно, изменится. А может, будут и другие перемены.
- Ну, уж не настолько я глуп.
Ну и дела! Облигации исчезли, и не было надежды получить их обратно. Ваннинг смирился бы с потерей, зная, что облигации не попадут в руки полиции, но оставалась еще проблема Макилсона, особенно после того, как пуля разбила стекло в конторе адвоката.
Встреча с Макилсоном не дала положительного результата: растратчик не сомневался, что Ваннинг хочет его надуть. Когда адвокат выкидывал его из конторы, он ругался и грозил, что пойдет в полицию и признается…
Ну и пусть идет, все равно улик никаких. Чтоб его черти взяли! Однако для верности Ваннинг решил засадить своего бывшего клиента за решетку.
Впрочем, из этого ничего не вышло. Макилсон дал в зубы посыльному, принесшему вызов в полицию, и удрал. И сейчас Ваннинг подозревал, что тот где-то скрывался, вооруженный и готовый его пристрелить. Вот всегда так с типами, склонными к маниакально-депрессивному психозу.
Ваннинг потребовал двух полицейских для охраны - ввиду угрозы для жизни он имел на это право. До поимки Макилсона Ваннинг будет пользоваться их услугами, а уж он позаботится, чтобы охраняли его двое самых крепких парней во всей манхеттенской полиции. Кстати, он имел случай убедиться, что им поручили и дело о замшевом чемодане.
Ваннинг позвонил Хэттону и улыбнулся экрану.
- Ну, как успехи?
- Что вы имеете в виду?
- Моих телохранителей и ваших шпиков. Они не найдут облигаций, Хэттон, так что лучше отзовите их. Два дела одновременно - слишком сложно для этих бедняг.
- Достаточно, если они справятся с одним и найдут вещественное доказательство. А если Макилсон размозжит вам голову, я плакать не буду.
- Встретимся в суде, - сказал Ваннинг. - Вы обвиняете Уотсона, так?
- Так. А вы отказываетесь от скополамина?
- В отношении присяжных? Конечно. Дело у меня в кармане.
- Это вам так кажется, - сказал Хэттон и выключил связь.
Весело смеясь, Ваннинг надел пальто, забрал своих телохранителей и отправился в суд. Макилсона не было и следа…
Дело он выиграл, как и ожидал. Вернувшись в офис, он выслушал несколько несущественных новостей, которые передала ему девушка, обслуживающая коммутатор, и прошел в свой личный кабинет. Первое, что он увидел, открыв дверь, это замшевый чемодан, лежавший на ковре в углу комнаты.
Ваннинг так и застыл с рукой на ручке двери. Позади слышались тяжелые шаги охранников. «Минуточку»… - сказал он через плечо, метнулся в кабинет, закрыл за собой дверь и еще услышал удивленный вопрос.
Чемодан. Несомненно, тот самый. И так же несомненно за его спиной были два фараона, которые после краткого совещания принялись колотить в дверь, пытаясь ее выломать.
Ваннинг позеленел. Он неуверенно шагнул вперед и увидел в углу шкаф. Идеальный тайник…
Именно то, что надо! Если он сунет туда чемодан, тот станет неузнаваем. Неважно, если он снова исчезнет, главное - избавиться от улики.
Дверь начала подаваться. Ваннинг подбежал к чемодану, поднял его с пола и тут краем глаза заметил какое-то движение. В воздухе над ним появилась рука. Это была рука гиганта с идеально белым манжетом, расплывающимся где-то вверху. Огромные пальцы тянулись к нему…
Ваннинг заорал и отскочил, но недостаточно быстро. Рука схватила его, и напрасно адвокат молотил руками по ладони - она тут же сомкнулась в кулак. Когда кулак раскрылся, из него, пятная ковер, выпало то, что осталось от Ваннинга. Рука исчезла, дверь сорвалась с петель, рухнула на пол, и охранники, спотыкаясь о нее, ввалились в комнату.
Вскоре явился Хэттон со своими людьми. Впрочем, тут мало что можно было сделать, разве что прибрать. Замшевый чемодан, содержащий двадцать пять тысяч кредитов в облигациях, перенесли в безопасное место, тело Ваннинга собрали и отправили в морг. Фотографы сверкали вспышками, эксперты-дактилоскописты сыпали порошок, рентгенотехники суетились со своим оборудованием. Все было сделано быстро и умело; через час контора была пуста и опечатана.
Потому-то никто и не видел второго явления гигантской руки, которая опять возникла ниоткуда, пощупала вокруг, словно чего-то искала, и исчезла…
Единственным, кто мог пролить на это дело хоть какой-то свет, был Гэллегер, но его слова, произнесенные в одиночестве лаборатории, слышало только «Чудовище».
- Так вот почему лабораторный стол появился здесь вчера на несколько минут. Гммм… Сейчас плюс х равно примерно неделе. А почему бы и нет? Все в мире относительно. Вот уж не думал, что вселенная сжимается с такой скоростью!
Он поудобнее вытянулся на диване и влил себе в глотку двойное мартини.
- Да, так оно и есть, - буркнул он. - Ваннинг, пожалуй, единственный человек, который оказался в середине будущей недели и… погиб! По такому случаю я, пожалуй, напьюсь.
И напился.

1 Следующая страница


Генри Каттнер - Пять рассказов о Гэллэгере

Пять рассказов о Гэллэгере 2

ЭТОТ МИР - МОЙ!

- Впусти меня! - пищало за окном создание, похожее на кролика. - Впусти меня! Этот мир - мой!
Гэллегер автоматически скатился с дивана, встал, пошатываясь под бременем похмелья и огляделся. Знакомая лаборатория, угрюмая в сером свете утра, обрела более-менее определенные формы. Два генератора, украшенные станиолем, словно смотрели на него, оскорбленные своим праздничным нарядом. Откуда этот станиоль? Наверняка, после вчерашней попойки. Гэллегер попыталтся собрать разбегающиеся мысли. Похоже, вчера он решил, что уже Рождество.
Пока он это обдумывал, вновь послышался тот же писклявый крик. Гэллегер осторожно, вручную повернул голову, потом повернулся весь. Сквозь плексиглас ближайшего окна на него смотрела морда: маленькая и жуткая.
С похмелья лучше не видеть таких харь. Уши были огромные, круглые, поросшие шерстью, глаза гигантские, а под ними - розовая пуговка вместо носа, она непрерывно дрожала и морщилась.
- Впусти меня! - вновь крикнуло существо. - Я должен завоевать ваш мир!
- Ну и что? - буркнул Гэллегер, но доплелся до двери и открыл ее.
Двор был пуст, если не считать трех невероятных существ. что рядком стояли перед ним. Их тела, покрытые белым мехом, были толстые, как подушки. Три розовых носика сморщились, три пары золотистых глаз внимательно разглядывали Гэллегера. Три пары толстых ног одновременно шагнули, и существа переступили через порог, едва не опрокинув при этом Гэллегера.
Это было уже слишком. Гэллегер бросился к своему алкогольному органу, быстро смешал коктейль и влил его в себя. Стало лучше, но ненамного. Трое гостей то ли сидели, то ли стояли, но по-прежнему рядком, и смотрели на него, не мигая.
Гэллегер брякнулся на диван.
- Кто вы? - потребовал он объяснений.
- Мы либли, - сказал тот, что расположился поближе.
- Ага… - Гэллегер задумался. - А кто такие либли?
- Это мы, - ответили все трое.
Возник явный порочный круг, который, впрочем, был разрушен, когда груда одеял в углу зашевелилась, явив свету божьему морщинистое лицо орехового цвета. Появился мужчина - худой, старый и быстроглазый.
- Зачем ты их впустил, дурень? - спросил он.
Гэллегер попытался что-нибудь припомнить. Старик, разумеется, был его дедом, явившимся со своей фермы в Мэйне погостить на Манхеттене. Вчера вечером… Кстати, что было вчера вечером? Как в тумане вспомнились ему похвальба деда насчет того, сколько он может выпить, и неизбежный результат этого - соревнование. Дед выиграл. Но что было еще? Об этом он и спросил.
- А ты что, сам не помнишь? - спросил дед.
- Я никогда не помню, - ответил Гэллегер. - Именно так я изобретаю: надерусь и… готово. Никогда не знаю, как. По наитию.
- Ага, - кивнул дед. - Именно это ты вчера и сделал. Видишь?
Он указал в угол лаборатории, где стояла высокая машина, чье назначение Гэллегер никак не мог определить. Машина тихо шумела.
- Вижу. А что это такое?
- Это ты ее сделал. Вчера вечером.
- Я?! А зачем?
- Откуда мне знать? - Дед со злостью посмотрел на него. - Начал орудовать инструментами и в конце концов смастрячил ее. Потом сказал, что это машина времени и включил ее, направив для безопасности на двор. Мы вышли посмотреть, но тут, откуда ни возьмись, выскочили эти трое, и мы быстренько смылись. Что мы будем пить?
Либли принялись нетерпеливо ерзать.
- На дворе всю ночь было холодно, - укоризненно сказал один из них.
- Ты должен был нас впустить. Этот мир принадлежит нам.
Лошадиное лицо Гэллегера вытянулось еще больше.
- Ага. Если я построил машину времени, - хотя совершенно этого не помню, - значит, вы явились сюда из какого-то другого времени. Верно?
- Конечно, - подтвердил один из либлей. - Пятьсот лет или около того.
- Но ведь вы не… люди? Я хочу сказать, мы не превратимся в вас?
- Нет, - самодовольно ответил самый толстый либль. - Вам понадобилась бы не одна тысяча лет, чтобы сравняться с нами. Мы с Марса.
- Марс… будущее… Но вы же говорите по-английски!
- Почему бы и нет? В наше время на Марсе живут земляне. Мы читаем по-английски, говорим и все знаем.
- И ваша раса доминирует на Марсе?
- Ну-у, не совсем, - либль заколебался. - Не на всем Марсе.
- Даже не на половине, - угрюмо добавил другой.
- Только в Долине Курди, - сообщил третий. - Но Долина Курди - центр Вселенной. Очень высокая цивилизация. У нас есть книги о Земле и других местах. Кстати, мы хотим завоевать Землю.
- В самом деле? - машинально спросил Гэллегер.
- Да. Понимаешь, мы не могли сделать это в наше время - земляне не разрешали нам, но теперь все будет просто. Вы все будете нашими рабами, - сказал либль. Роста в нем было сантиметров тридцать.
- У вас есть какое-нибудь оружие? - спросил дед.
- Нам оно ни к чему. Мы мудрые и знаем все. Наша память очень вместительна. Мы можем построить дезинтеграторы, тепловые излучатели, космические корабли…
- Нет, не можем, - перебил его второй либль. - У нас нет пальцев.
Это была правда: косматые лапки либлей ни на что путное не годились.
- Но мы заставим землян сделать нам оружие, - сказал первый.
Дед тяпнул виски и передернулся.
- У тебя что, всегда так? - спросил он. - Знал я, что ты большой ученый, но думал, что ученые делают всякие колотушки для атомов. На кой черт тебе машина времени?
- Она принесла нас, - сказал либль. - Ах, какой счастливый день для Земли!
- Это как посмотреть, - заметил Гэллегер. - Но прежде, чем вы отправите ультиматум в Вашингтон, может, я вас чем-нибудь угощу? Блюдечко молока, а?
- Мы не животные! - оскорбился толстый либль. - Мы пьем из чашек, честное слово!
Гэллегер принес три чашки, подогрел немного молока и налил. Чуть поколебавшись, он поставил чашки на пол - для этих маленьких существ столы были слишком высоки. Пропищав «спасибо», либли взяли чашки задними лапками и принялись лакать длинными розовыми язычками.
- Вкусно, - сказал один.
- Не болтай с полным ртом, - оборвал его толстый. Похоже, он был у них за шефа.
Гэллегер вытянулся на диване и взглянул на деда.
- Эта машина времени… - проговорил он. - Я ничего не помню. Нужно будет отправить либлей домой, но разработка метода займет у меня какое-то время. Иногда мне кажется, что я слишком много пью.
- Гони эти мысли прочь, - сказал дед. - Когда я был в твоем возрасте, мне не нужна была машина времени, чтобы увидеть тридцатисантиметровых зверушек. Для этого хватало пшеничной, - добавил он, облизывая сморщенные губы. - Ты слишком много работаешь, вот что.
- Ну-у… - протянул Гэллегер, - от этого никуда не деться. А зачем я вообще ее делал?
- Не знаю. Болтал что-то об убийстве собственного деда и о предсказании будущего. Я ничего не понял.
- Минуточку! Я что-то припоминаю. Это хрестоматийный парадокс путешествия во времени - убийство собственного деда…
- Как ты начал об этом болтать, я сразу за топор, - сказал дед. - Мне еще рано протягивать ноги. - Он захохотал. - Я помню еще какую-то дрянь с привкусом бензина… но чувствую себя отлично.
- А что было потом?
- Из машины или откуда-то еще выскочили эти крошки. Ты сказал, что машина плохо настроена, и подправил ее.
- Интересно, что же пришло мне в голову, - задумался Гэллегер.
Либли допили молоко.
- Готово. - сказал толстый. - Теперь пора завоевывать мир. С чего нужно начинать?
Гэллегер пожал плечами.
- Боюсь, что не смогу вам ничего присоветовать. Меня никогда к этому не влекло. Не представляю, как за это берутся.
- Сначала мы разрушим большие города, - оживленно сказал самый маленький либль. - а потом захватим самых красивых девушек и потребуем выкуп. Все испугаются, и мы победим.
- Как ты до этого додумался? - спросил Гэллегер.
- Все это есть в книгах. Так всегда делают, мы точно знаем. Мы будем тиранами и будем всех мочить. Можно еще молока?
- И мне тоже. - хором произнести двое других.
Улыбаясь, Гэллегер налил им еще.
- Похоже, вы не очень-то удивились, оказавшись здесь.
- Это тоже есть в книгах.
Хлюп-хлюп.
- В смысле… то, что здесь сейчас происходит?
- Нет, о путешествии во времени. В наши дни все романы пишут о науке и прочих таких вещах. Мы много читаем, а то в Долине почти нечего делать, - печально закончил либль.
- Вы читаете только об этом?
- Нет, мы читаем все: и научные книги, и романы. Как делать дезинтеграторы и тому подобное. Мы расскажем тебе. как нужно сделать оружие для нас.
- Спасибо. И такие книги у вас всем доступны?
- Конечно. А почему бы и нет?
- Мне кажется, это опасно.
- Мне тоже, - задумчиво сказал толстый либль. - Но почему-то ничего не случается. Гэллегер noмoлчал.
- А вы можете рассказать мне, как делать тепловой излучатель?
- Да. А потом разрушим большие города и захватим…
- Знаю-знаю - захватите красивых девушек и потребуете выкуп. А зачем?
- Мы знаем, как нужно себя вести, - ответил один из либлей. - Мы книги читаем, честное слово. - Молоко пролилось из его чашки, он посмотрел на лужу, и уши у него от огорчения поникли.
Двое остальных утешающе похлопали его по спине.
- Не плачь, - велел самый большой.
- Но я должен, - сказал либль. - Так написано.
- Ты все перепутал. Над разлитым молоком не плачут.
- Нет, плачут. И я буду - уперся первый и принялся рыдать.
Гэллегер принес ему еще молока.
- Так что с этим тепловым излучателем?
- Это просто, - сказал толстый либль и объяснил, в чем дело.
Действительно, это было просто. Дед, конечно, ни хрена не понял, но с интересом смотрел, как работает Гэллегер. Через полчаса все было готово. Это на самом деле оказался тепловой излучатель: он прожег дыру в дверце шкафа.
- Фью! - присвистнул Гэллегер , глядя на дымок от обугленного дерева.
- Надо же! - Он взглянул на металлический цилиндр, который держал в руке.
- Человека этим тоже можно убить, - буркнул толстый либль. - Как того, во дворе.
- Да, мож… Что?! Где?
- Во дворе. Мы сначала сидели на нем, но потом он остыл. У него в груди дыра.
- Это ваша работа, - обвиняюще сказал Гэллегер.
- Нет. Он, наверное, тоже из другого времени. Тепловой излучатель прожег в нем дыру.
- Кто… кто он?
- Я его никогда раньше не видел, - ответил толстый либль, явно теряя интерес к этой теме. - Я хочу еще молока. - Он запрыгнул на рабочий стол Гэллегера и выглянул в окно. - Йо-хо! Этот мир - наш!
В дверь позвонили.
- Дед, посмотри, кто там, - сказал слегка побледневший Гэллегер. - Наверное, кредитор. Они привыкли уходить отсюда пустыми. О боже, я еще никого не убивал…
- А я уже… - буркнул дед перед тем, как выйти, но не объяснил, что имеет в виду.
Гэллегер в обществе маленьких либлей вышел во двор. Случилось непоправимое: посреди розовых кустов лежал труп мужчины, старого и бородатого, совершенно лысого. Труп был одет в странный наряд - что-то вроде эластичного цветного целлофана. В груди его зияла большая дыра, прожженная тепловым излучателем.
- Он мне кого-то напоминает, - заметил Гэллегер. - Не знаю только, кого. Он выпал из времени уже мертвый?
- Мертвый, но еще теплый. - ответь либль. - Это было приятно.
Гэллегер содрогнулся - отвратительные маленькие чудовища. Но, видимо, они безвредны, иначе не получили бы доступа к опасной информации. Присутствие либлей беспокоило Гэллегера куда меньше, чем присутствие трупа.
Откуда-то издалека донеслись протесты деда.
Либли вдруг попрятались под кустами, а во двор вышли дед и еще трое мужчин. При виде голубых мундиров и сверкающих пуговиц Гэллегер бросил тепловой излучатель на грядку, для верности нагреб на него ногой земли и изобразил нечто вроде приветливой улыбки.
- Привет, парни. Я как раз собирался звонить вам. Кто-то подкинул труп ко мне во двор.
Как заметил Гэллегер, двое из визитеров были полицейскими - хорошо сложенные, недоверчивые и быстроглазые. Третьим был невысокий элегантный человечек со светлыми волосами, приклеенными к узкой голове, и тонкими усиками под носом. Он немного напоминал лису.
На груди его красовался Знак Почетного Полицейского, а это могло значить и много, и мало, в зависимости от того, кто его носит.
- Я не мог их удержать, - сказал дед. - Так что тебе конец, молодой человек.
- Это он так шутит, - объяснил Гэллегер полицейским.
- Честное слово, я уже собирался…
- Довольно. Как вас зовут?
Гэллегер представился.
- Угу. - Полицейский присел, чтобы осмотреть тело.
- Ого! Что вы с ним сделали?
- Ничего. Когда я вышел утром, он уже лежал здесь. Может, выпал из какого-то окна. - Гэллегер указал на небоскребы вокруг.
- Он не выпал - ни одна кость не сломана. Выглядит он так, словно вы проткнули его раскаленной докрасна кочергой, - заметил полицейский. - Кто это такой?
- Не знаю. Я никогда его не видел. А кто вам сказал…
- Никогда не оставляйте труп на виду, мистер Гэллегер. Кто-нибудь сверху - оттуда, например, - может его увидеть и позвонить в полицию.
- Ага, понимаю.
- Мы узнаем, кто его убил, - с иронией заметил полицейский, - пусть это вас не тревожит. И узнаем, кто он. А может, вы сами нам расскажете?
- Доказательства…
- Достаточно. - Огромные ладони хлопнули. - Я позвоню, чтобы приехал коронер. Где видеофон?
- Дед, покажи ему, - устало сказал Гэллегер.
Элегантный человечек со светлыми волосами сделал шаг вперед.
- Гроарти, осмотрите дом, пока Баннистер говорит по видео. Я останусь здесь, с мистером Гэллегером.
- Так точно, мистер Кэнтрелл.
Полицейские ушли вместе с дедом.
- Прошу прощения, - сказал Кэнтрелл, быстро шагнул вперед и присел. Воткнув тонкие пальцы в землю у ног Гэллегера, он вытащил тепловой излучатель и с легкой улыбкой принялся его разглядывать. Гэллегер затаил дыхание.
- Интересно, откуда это здесь взялось? - пробормотал он, лихорадочно придумывая выход.
- Это вы его спрятали, - ответил Кэнтрелл. - Я видел. К счастью, полицейский ничего не заметил. Пожалуй, я оставлю эту штуку себе. - Он сунул цилиндр в карман. - Вещественное доказательство, а? Рана в вашем трупе довольна необычна…
- Это не мой труп!
- Он лежит на вашем дворе. Мистер Гэллегер, меня очень интересует оружие. Что это за устройство?
- Это… это просто фонарик.
Кэнтрелл вынул цилиндр из кармана и направил на Гэллегера.
- Понимаю. Если я нажму вот эту кнопку…
- Это тепловой излучатель, - быстро сказал Гэллегер, отступая в сторону. - Ради бога, осторожнее!
- Гмм… Его сделали вы?
- Да…
- И убили им этого человека?
- Нет!
- Советую вам не распространяться на эту тему, - сказал Кэнтрелл, снова пряча цилиндр в карман. - Как только полиция наложит на него лапы, вам крышка. Ни одно известное оружие не наносит таких ран, и им будет нелегко доказать, что это ваша работа. Мистер Гэллегер, я почему-то верю, что не вы убили этого человека. Сам не знаю, почему. Может, учитываю вашу репутацию. Известно, что вы довольно эксцентричны, но известно также, что вы неплохой изобретатель.
- Спасибо, - сказал Гэллегер. - Но… это мой излучатель.
- Может, мне представить его как вещественное доказательство номер один?
- Он ваш.
- Договорились, - с улыбкой сказал Кэнтрелл. - Я посмотрю, что можно для вас сделать.
Как выяснилось, мог он не так уж много. Почти любой может получить Знак Почетного Полицейского, но политические связи не обязательно означают волосатую лапу в полиции. Однажды запущенную машину закона остановить было нелегко. К счастью, в те времена права личности были священны, что, впрочем, объяснялось развитием телекоммуникаций: ни один преступник просто-напросто не мог скрыться. Гэллегеру было предписано не покидать Манхеттен, и полиция не сомневалась, что едва он попытается это сделать, система видеотелефонов мигом сядет ему на хвост. Не требовалось даже выставлять охранников. Трехмерное фото Гэллегера уже попало в картотеки транспортных центров Манхеттена, и если бы он попытался купить билет на стратоплан или на ховер, его бы немедленно опознали, отчитали и отправили домой.
Сбитый с толку коронер повез труп в морг, полицейские и Кэнтрелл удалились. Дед, трое либлей и Гэллегер остались в лаборатории, сидели, ошеломленно переглядываясь.
- Машина времени, - сказал Гэллегер, нажимая кнопки алкогольного органа. - Надо же! И зачем я все это сделал?
- Они ни в чем не могут тебя обвинить, - заметил дед.
- Правосудие стоит дорого. Если я не найду хорошего адвоката, мне конец.
- А разве суд не может дать тебе адвоката?
- Может, только мне это не поможет. Юриспруденция в наши дни похожа на игру в шахматы: требуется сотрудничество множества специалистов, чтобы изучить все возможные подходы. Меня могут приговорить, если я пропущу хоть один крючок. Именно адвокаты контролируют политическую власть, дедушка. Есть у них и свои лоббисты. Вина и невиновность ничего не значат по сравнению с хорошим адвокатом. А это требует денег.
- Деньги не понадобятся, - сказал толстый либль. - Когда мы завоюем мир, то введем свою денежную систему, Гэллегер не обратил на него внимания.
- Дед, у тебя есть деньги?
- Нет. В Мэйне мне немного нужно.
Гэллегер окинул взглядом лабораторию.
- Может, что-нибудь продать?.. Этот тепловой излучатель… хотя нет. Мне крышка, если кто-нибудь узнает, что он у меня есть. Надеюсь, Кэнтрелл никому его не покажет. Машина времени… - Он подошел к загадочному агрегату и осмотрел его. - Жаль, не помню, как она действует. И на кой черт…
- Но ведь ты собрал ее сам, разве нет?
- Ее собрало мое подсознание. Оно любит такие фокусы. Интересно, зачем тут этот рычаг? - Гэллегер проверил его. Ничего не произошло. - Все это так сложно. Если я не узнаю, как она действует, значит, не смогу на ней заработать.
- Вчера вечером, - задумчиво произнес дед, - ты кричал о каком-то Хеллвиге, который что-то тебе заказал.
Глаза Гэллегера вспыхнули, но ненадолго.
- Помню, - сказал он. - Это полный нуль с манией величия. Он жаждет славы и сказал, что даст мне кучу денег, если я ему это обеспечу.
- Ну, так валяй!
- А как? - спросил Гэллегер. - Я мог бы изобрести что-нибудь и отдать ему, чтобы он выдал за свое, но ведь никто не поверит, что такой болван, как Руфус Хеллвиг способен на большее, чем сложить два и два. А может, даже это выше его сил. Впрочем…
Гэллегер сел к видеофону, и вскоре на экране появилось жирное белое лицо. Руфус Хеллвиг был чудовищно толстым лысым мужчиной. Больше всего он походил на идиота в крайней стадии монголизма. Деньги обеспечили ему власть, но, к величайшему его сожалению, не позволили добиться всеобщего уважения. Никто им не восхищался, над ним просто смеялись, поскольку кроме денег у него за душой не было ничего. Некоторые магнаты относятся к этому спокойно, но Хеллвиг был не из таких. Сейчас он смотрел на Гэллегера волком.
- Что-то придумали?
- Да, работаю над одной вещью. Но это дорого стоит, и мне нужен аванс.
- Ага… - сказал Хеллвиг неприятным тоном. - Аванс. Но вы уже получили один на прошлой неделе.
- Может, и получил, - согласился Гэллегер. - Не помню.
- Вы были пьяны.
- Да ну?!
- И цитировали Хайяма.
- Что именно?
- Что-то о весне, уходящей с розами.
- Значит, точно был пьян, - печально признал Гэллегер. - На сколько я вас раскрутил?
Хеллвиг назвал сумму, и конструктор убито покачал головой.
- Деньги утекают у меня между пальцами, как вода. Ну ладно, дайте мне еще немного.
- Да вы спятили! - рявкнул Хеллвиг. - Сперва покажите результаты, а потом заикайтесь насчет денег!
- В газовой камере я только заикнуться и успею, - заметил Гэллегер, но богач уже отключился.
Дед отхлебнул из стакана и вздохнул.
- А что с этим Кэнтреллом? Может, он поможет?
- Сомневаюсь. Я у него на крючке, а о нем самом не знаю ничего.
- Тогда я, пожалуй, двину обратно в Мэйн, - сказал дед.
Гэллегер вздохнул.
- И ты меня бросаешь?
- Ну, разве что у тебя есть еще немного водки…
- Тебе все равно не уехать: ты теперь соучастник преступления. У тебя точно нет денег?
Дед в этом не сомневался. Гэллегер еще раз взглянул на машину времени и жалобно вздохнул. Черти бы взяли это подсознание! Вот что получается, если знаешь о науке понаслышке, а не как следует. То, что Гэллегер был гением, не мешало ему постоянно впутываться в невероятные неприятности. Он вспомнил, что однажды уже построил машину времени, но она не действовала.
- Интересно, зачем Кэнтреллу этот тепловой излучатель? - задумался Гэллегер.
Либли, изучавшие своими золотистыми глазками и розовыми носами помещение лаборатории, рядком уселись перед Гэллегером.
- Когда мы завоюем мир, тебе не о чем будет беспокоиться, - сказали они ему.
- Спасибо, - ответил Гэллегер. - Вы мне очень помогли. Однако сейчас мне позарез нужны деньги. И много. Я должен нанять адвоката.
- Зачем?
- Чтобы меня не осудили за убийство. Это трудно объяснить, ведь вы не знаете законов нашего времени… - Гэллегер открыл рот. - О, у меня идея!
- Какая?
- Вы рассказали мне, как сделать этот тепловой излучатель. Может, расскажете еще о чем-нибудь? На чем можно быстро заработать?
- Конечно, с удовольствием. Но лучше бы вам воспользоваться обратной мозговой связью.
- В другой раз. Начинайте же. Или нет, лучше я буду спрашивать. Какие устройства есть в вашем мире?
В дверь позвонили. Это явился детектив по фамилии Махони - высокий мужчина с ироничным взглядом и ухоженными черными волосами. Либли, не желавшие, чтобы их видели, пока они не разработают до конца план завоевания мира, поспешно спрятались. Махони приветствовал Гэллегера и деда сдержанным кивком.
- Добрый день. У нас в участке возникла небольшая проблема. Так, ничего серьезного.
- Это неприятно, - согласился Гэллегер. - Выпьете?
- Нет, спасибо. Я хотел бы снять у вас отпечатки пальцев. И рисунок сетчатки, если можно.
- Пожалуйста, пожалуйста.
Махони кликнул техника. Пальцы Гэллегера прижали к особой ткани, а фотоаппарат со специальным объективом сделал снимок палочек, колбочек и кровеносных сосудов глаза. Махони хмуро следил за процедурой. Вскоре техник представил детективу результаты.
- Ну и дела, - сказал Махони.
- О чем это вы? - поинтересовался Гэллегер.
- Этот труп с вашего двора…
- Ну-ну?
- У него те же отпечатки пальцев, что и у вас. И рисунок сетчатки тоже. Этого не объяснить даже пластической операцией. Что это был за парень, мистер Гэллегер?
Конструктор вытаращился на него.
- Черт возьми! Мои отпечатки? Но это же просто невозможно!
- Совершенно верно, - согласился Махони. Вы действительно не знаете, кто это?
Техник, стоявший у окна, протяжно свистнул.
- Эй, Махони, - позвал он, - подойди-ка на минутку. Хочу тебе кое-что показать.
- Это может подождать?
- При нынешней жаре не очень долго, - ответят техник. - Во дворе лежит еще один труп.
Гэллегер с дедом испуганно переглянулись. Они так и остались сидеть, когда детектив и техник поспешно выбежали из лаборатории. Со двора донеслись возбужденные крики.
- Еще один? - спросил дед.
Гэллегер кивнул.
- Похоже на то. Пожалуй, надо…
- Смываться?
- И думать не моги. Надо посмотреть, что там такое на этот раз.
Это и вправду оказался труп. И на сей раз причиной смерти было узкое отверстие, прожженное в жилете из пластикорда и, соответственно, в груди. Несомненно, выстрел из теплового излучателя. Вид убитого поверг Гэллегера в шок - и было от чего: конструктор смотрел на собственный труп!
Впрочем, не совсем. Убитый выглядел лет на десять старше Гэллегера, лицо его было еще более худым, а в черных волосах поблескивала седина. Одежда его была весьма необычного покроя, однако сходство было несомненно.
- Та-ак… - протянул Махони, разглядывая Гэллегера.
- Ваш брат-близнец?
- Я удивлен не меньше вас, - слабым голосом пробормотал конструктор.
Махони скрипнул зубами, дрожащей рукой вынул сигару и прикурил.
- Послушайте, - сказал он, - не знаю, что это за фокус, но он мне не нравится. Если и у этого парня отпечатки пальцев и сетчатки окажутся такими же, как у вас… Я вовсе не собираюсь сходить с ума. Ясно?
- Это невозможно, - сказал техник.
Махони загнал всех в дом и позвонил в участок.
- Инспектор? Я насчет тела, которое привезли час назад… помните, дело Гэллегера?
- Вы его нашли? - спросил инспектор.
Махони замер.
- Не понял… Я говорю о теле с непонятными отпечатками пальцев.
- И я о нем же. Нашли вы его или нет?
- Но оно же в морге!
- Было, - сказал инспектор. - Еще десять минут назад. А потом его украли. Прямо из морга.
Махони, облизывая губы, медленно переваривал сообщение.
- Инспектор, - сказал он наконец, - у меня есть для вас тело. Но другое. Я только что нашел его во дворе у Гэллегера. Причина смерти та же.
- Что-о?!
- Дыра, прожженная в груди. Труп здорово похож на Гэллегера.
- Похож на… А как с отпечатками пальцев, которые я велел вам проверить?
- Я все сделал. Ответ положительный.
- Но это же невозможно!
- Подождите, вот увидите новый труп! - рявкнул Махони. - Пришлите сюда парней, ладно?
- Уже отправляю. Что за сумасшедшее дело…
Экран погас. Гэллегер раздал всем выпивку и брякнулся на диван. Голова у него кружилась.
- Послушай, - сказал дед, - тебя нельзя отдать под суд за убийство того, первого, парня. Если его украли, нет corpus delicti Сноска 4 .
- Чтоб меня… ну, конечно! - Гэллегер вскочил. - Это так, Махони?
Детектив прищурился.
- В общем-то, да. Однако не забывайте о том, что я нашел во дворе. Вас вполне могут отправить в газовую камеру за второго.
- О! - Гэллегер вновь опустился на диван. - Но я же его не убивал!
- Это вы так говорите.
- Разумеется. И дальше буду говорить. Разбудите меня, когда все закончится. Я должен подумать. - Гэллегер сунул мундштук органа в рот, настроил его на медленную подачу и расслабился, потихоньку глотая коньяк. Он закрыл глаза, задумался, но ответа так и не нашел.
Вскоре комната вновь заполнилась людьми, и началась обычная в таких случаях рутина. Гэллегер отвечал на вопросы, используя только часть своего мозга. Наконец полиция уехала, забрав с собой второе тело. Подкрепленный алкоголем разум Гэллегера обострился, его подсознание помалу переводило управление на себя.
- Кажется, я понял, - наконец сказал он деду. - Ну-ка, посмотрим…
- Он подошел к машине времени и подергал рычаги. - Нет, не могу ее выключить. Похоже, она настроена на определенное событие. Я начинаю вспоминать, о чем мы говорили вчера вечером.
- О предсказании будущего? - спросил дед.
- Угу. Не было у нас спора насчет того, может ли человек предвидеть собственную смерть?
- Был.
- Вот тебе и ответ. Я настроил машину так, чтобы она предсказала мою собственную смерть. Она движется вдоль темпоральной линии, догоняет мое будущее in articulo mortis Сноска 5 и переносит мой труп в наше время. То есть, мой будущий труп.
- Спятил, - уверенно констатировал дед.
- Нет, тут все правильно, - настаивал Гэллегер. - Первым трупом был тоже я. В возрасте семидесяти или восьмидесяти лет. Тогда меня убьют выстрелом из излучателя. Через сорок лет или около того, - задумчиво закончил он.
- Гм-м… Излучатель у Кэнтрелла…
Дед недовольно скривился.
- А как быть со вторым телом? Не знаешь?
- Разумеется, знаю. Параллельные временные линии. Альтернативное будущее. Вероятности. Слышал о такой теории?
- Не.
- Она утверждает, что существует бесконечное множество различных вариантов будущего. Изменив настоящее, мы автоматически переходим к иному варианту будущего. Нечто вроде переключения железнодорожной стрелки. Если бы ты не женился на бабушке, меня бы здесь сейчас не было. Понятно?
- Не, - ответят дед, наливая себе еще, а Гэллегер продолжал:
- Согласно варианту А, я буду убит выстрелом из теплового излучателя в возрасте около восьмидесяти лет. Я доставил свой труп по временной линии в настоящее и, разумеется, оно изменилось. До этого в варианте А не было места трупу восьмидесятилетнего Гзллегера. Появившись здесь он изменил будущее. В результате мы переместились на другую временную линию.
- Глупости, - пробормотал дед.
- Тихо, дедуля, дай поразмыслить. В данный момент действует другая линия, вариант В. На этой линии я буду убит из излучателя в возрасте около сорока пяти лет. Поскольку машина настроена так, чтобы переносить сюда мое тело, едва только я умру, она так и сделала - материализовала мой сорокапятилетний труп. А труп восьмидесятилетнего меня, ясно, исчез.
- Ха-ха!
- Так и должно быть. Его просто не существовало в варианте В. Когда вариант В был реализован, вариант А отпал. Равно как и первый труп.
Старик вдруг радостно закивал.
- Понял! - воскликнул он. - Решил прикинуться психом? Мудрое решение.
- Ха! - фыркнул в ответ Гэллегер.
Он подошел к машине времени и попытался ее выключить. Ничего не вышло, машина не поддавалась. Казалось, она всецело посвятила себя материализации трупов Гэллегера.
Что же теперь будет? В данный момент действует альтернативный вариант В. Однако, труп В не должен был существовать в конкретном настоящем. Это был фактор X. АВ + Х = С. Новая переменная и новый труп. Гэллегер поспешно выглянул во двор. Он был пуст, пока, по крайней мере. Слава Богу и за это.
«Так или иначе, - думал Гэллегер, - меня не могут осудить за убийство самого себя. Или могут? Можно ли применить здесь закон, запрещающий самоубийство? Нет, это бред. Я не совершал никакого самоубийства, и по-прежнему жив».
Но раз он был жив, значит, не мог быть мертвым. Гэллегер поспешно подошел к органу, нацедил себе чего покрепче и задумался о смерти. Мысленно он уже видел суд и борьбу невероятных противоречий и парадоксов - процесс века. Если он не найдет лучшего на этой планете адвоката, ему конец.
Потом мелькнула другая мысль, и Гэллегер рассмеялся. Скажем, его осудят за убийство и казнят. Если он умрет в настоящем, его будущий труп тут же исчезнет и corpus delicti не будет. В результате он неизбежно будет реабилитирован после смерти.
Однако мысль эта почему-то не утешала.
Вспомнив, что необходимо действовать, Гэллегер окликнул либлей. Создания уже добрались до коробки с печеньем, но на зов явились немедленно, смущенно стряхивая крошки с усиков.
- Мы хотим молока, - сказал толстый. - Этот мир принадлежит нам.
- Да, - добавил второй, - мы разрушим все города, а потом схватим красивых девушек и потребуем…
- Бросьте, - устало отмахнулся Гэллегер. - Мир может и подождать, а я нет. Мне нужно быстренько что-нибудь изобрести, чтобы немного заработать и нанять адвоката. Я Не хочу провести остаток жизни в роли обвиняемого в убийстве моего будущего трупа.
- Здорово! - восхитился дед. - Ты уже говоришь как записной псих.
- Катись отсюда! И подальше. Я занят.
Дед пожал плечами, надел шляпу и вышел, а Гэллегер приступил к допросу либлей.
Вскоре он понял, что толку от них мало. И не в том дело. что либли сопротивлялись; наоборот, они очень хотели ему помочь. Однако они никак не могли понять, что нужно Гэллегеру. Кроме того, их маленькие головенки были до отказа заполнены любимой идеей, так что на все остальное просто места не осталось. Мир принадлежал им, и трудно было поверить, что существуют еще и другие проблемы.
И все-таки Гэллегер не сдавался. В конце концов он наткнулся на то, что ему требовалось, когда либли вновь упомянули об обратной мозговой связи. Устройства для этого в мире будущего были распространены довольно широко. Давным-давно их изобрел человек по фамилии Гэллегер, сообщил ему толстый либль, не замечая явного совпадения.
Гэллегер поперхнулся. Похоже, ему предстояло создать машину для обратной мозговой связи прямо сейчас, раз уж так было записано в истории. С другой стороны, что произойдет, если он этого не сделает? Будущее вновь изменится. «Как же получилось, - задумался он, - что либли не исчезли с первым телом, когда вариант А сменился вариантом В?»
Ответ был прост: дожил Гэллегер до седин или нет, либлям в их марсианской долине до этого дела не было. Когда музыкант берет фальшивую ноту, он может на несколько тактов отойти от верной тональности, но вернется к ней, как только сможет. Похоже, и время стремилось к своему нормальному состоянию.
- В чем заключается эта обратная мозговая связь? - спросил он.
Либли рассказали ему. Гэллегер собрал воедино полученную информацию и решил, что устройство получится странноватое, но практичное. Потом буркнул что-то о безумных гениях - все сводилось именно к этому.
Располагая обратной мозговой связью, любой тупица мог за несколько секунд стать великим математиком. Разумеется, использование этих знаний требовало практики: для начала следовало выработать в себе умение мыслить. Каменщик с корявыми пальцами мог стать первоклассным пианистом, но требовалось время, чтобы его руки стали эластичными и достаточно чуткими. Но самым важным было то, что талант можно было передавать от одного мозга другому.
Заключалось это в индукции электрических импульсов. излучаемых мозгом. Их форма постоянно меняется. Когда человек спит, кривая выпрямляется, когда, скажем, танцует, его подсознание автоматически управляет его ногами, если он, конечно, хороший танцор. Такую кривую можно выделить. Если же ее записать, то элементы, образующие умение танцевать, можно словно пантографом перенести на другой мозг.
Было там и другое, вроде центров памяти и тому подобного, но Гэллегер уже ухватил суть. Ему не терпелось немедленно начать работу, это подходило для одного его плана…
- В конце концов ты научишься мгновенно узнавать линии кривых, - сказал один из либлей. - Это… это устройство часто используется в наше время. Людям, которые не хотят учиться, закачивают в голову знания из мозгов признанных мудрецов. Однажды в нашу Долину пришел землянин, который хотел стать знаменитым певцом, но не имел ни малейшего слуха, ни одной ноты не мог повторить. Он использовал обратную мозговую связь и через шесть месяцев уже пел что угодно.
- А почему только через шесть месяцев?
- У него был нетренированный голос и требовалось время. Но когда он уже вошел в ритм…
- Сделай-ка нам обратную мозговую связь, - предложит толстый либль.
- Может, и она пригодится для завоевания Земли.
- Именно ее я и собирался сделать, - ответят Гэллегер.
- Но с некоторыми условиями.
Гэллегер позвонил Руфусу Хеллвигу, надеясь, что удастся раскрутить этого магната на аванс, но ничего не получилось. Хеллвиг был упрям.
- Сначала покажите, - уперся он, - а потом получите чек.
- Но деньги мне нужны сейчас, - настаивал Гэллегер. - Я не смогу ничего для вас сделать, если буду казнен за убийство.
- Убийство? А кого вы убили? - спросил Хеллвиг.
- Никого. Его хотят повесить на меня…
- Ну нет, на этот раз я не куплюсь. Без готового результата - никаких авансов, Гэллегер!
- Да вы только послушайте. Хотите петь как Карузо? Танцевать как Нижинский? Плавать как Вейссмюллер? Говорить как Государственный секретарь Паркинсон? Показывать фокусы не хуже Гудини?
- Да, говорите-то вы хорошо, - задумчиво сказал Хеллвиг и прервал связь.
Гэллегер с ненавистью посмотрел на экран. Похоже, придется все-таки браться за работу.
Так он и сделал. Его тренированные, умелые пальцы забегали, не отставая от мыслей. Кроме того, помогал алкоголь: он высвобождал подсознание. Если возникали какие-то сомнения, Гэллегер спрашивал либлей. И все-таки дело требовало времени.
В доме не нашлось всех нужных инструментов, поэтому он позвонил в снабженческую фирму и сумел выбить из нее товары в кредит. Работа продолжалась. Один раз ее прервал маленький человечек в котелке, который принес повестку в суд, а потом явился дед, чтобы занять пять кредитов. В город приехал цирк, и дед, как старый и горячий поклонник жанра, не мог позволить себе упустить такую возможность.
- Ты тоже пойдешь? - спросил он. - Может, я поиграю в кости с парнями. Я всегда был в хороших отношениях с циркачами: однажды выиграл пятьсот кредитов у женщины с бородой. Не пойдешь? Ну, желаю удачи!
Дед ушел, а Гэллегер занялся аппаратом для обратной мозговой связи. Либли продолжали таскать печенье и добродушно спорили о том, как поделят мир, когда завоюют. Машина обретала форму медленно, но неумолимо.
Что касается машины времени, то новые попытки выключить ее доказали одно: машину зациклило. Похоже, она замкнулась в кольце определенных действий, и не могла из него выйти. Машина была настроена на доставку трупов Гэллегера и, пока не выполнила своего задания полностью, упрямо отказывалась выполнять иные поручения.
- «Однажды манекенщица из Бостона…» - рассеянно бормотал Гэллегер.
- Посмотрим, посмотрим. Здесь нужен узкий луч… Вот так. «Но дело не вышло, поскольку тот мистер…» Если изменить чувствительность рецепторов… Ага… «Имел слишком много бонтона». Так, хватит…
Была уже ночь, но Гэллегер не отдавал себе отчета, сколько прошло времени. Либли, объевшиеся краденым печеньем, не вмешивались, только время от времени требовали молока. Гэллегер непрерывно пил, поддерживая подсознание в рабочем состоянии. Наконец он вздохнул, посмотрел на готовый аппарат для обратной мозговой связи, тряхнул головой и открыл дверь. Перед ним был пустой двор.
Хотя…
Нет, все-таки пустой. Альтернативный вариант В продолжался. Гэллегер вышел и подставил разгоряченное лицо холодному ночному ветерку. Сверкающие небоскребы Манхеттена отгораживали его от темноты ночи, летающие машины мелькали над головой, словно сумасшедшие светлячки.
Где-то совсем рядом послышался глухой шум, и удивленный Гэллегер повернулся. Неизвестно откуда появилось очередное тело и лежало теперь посреди двора, глядя в небо мертвыми глазами. Чувствуя холод в желудке, Гэллегер подошел ближе. Это был труп мужчины средних лет - где-то между пятьюдесятью и шестьюдесятью - с шелковистыми черными усами и в очках. Сомнений не было: это вновь был Гэллегер. Постаревший и измененный вариантом С - уже С, а не В-и по-прежнему с дырой в груди.
Гэллегер подумал, что именно в этот момент труп Б должен исчезнуть из полицейского морга, как и предыдущий.
Значит, в варианте С Гэллегеру предстояло умереть только после пятидесяти, но и в этом случае причиной смерти оставался выстрел из излучателя. Гэллегер подумал о Кэнтрелле, который забрал излучатель, и содрогнулся. Дело запутывалось все больше.
Наверняка, скоро появится полиция. Гэллегер почувствовал, что голоден. В последний раз взглянув на свое собственное мертвое лицо, конструктор вернулся в лабораторию, захватил по пути либлей и загнал их на кухню, где быстро приготовил ужин. К счастью, в холодильнике нашлись бифштексы, и либли с жадностью проглотили свои порции, наперебой щебеча о своих фантастических планах. Они уже решили, что Гэллегер будет у них главным визирем.
- А он достаточно жесток? - спросил толстый.
- Не знаю.
- В книжках великий визирь всегда очень жесток, Йо-хо! - толстый либль поперхнулся кусочком бифштекса. - Уг-уггл-улп! Мир принадлежит нам!
«Ну и мания! - задумался Гэллегер. - Неисправимые романтики. Их оптимизм, мягко говоря, исключителен».
Когда он бросил тарелки в мойку и подкрепился пивом, собственные проблемы вновь навалились на него. Аппарат для обратной мозговой связи должен работать, гениальное подсознание и вправду собрало его.
Черт побери, конечно, он должен работать. Иначе либли не говорили бы, что эту штуку давным-давно изобрел Гэллегер. Однако он не мог использовать Хеллвига в качестве подопытного кролика.
Когда в дверь постучали, Гэллегер торжествующе щелкнул пальцами. Это, конечно, дед. Вот оно, решение.
Появился сияющий дед.
- Hу и здорово было! В цирке всегда здорово. Держи двести, чучело. Мы сгоняли в покер с татуированным человеком и еще одним парнем, который прыгает с лестницы в ванну с водой. Мировые парни. Завтра я снова пойду к ним.
- Спасибо, - сказал Гэллегер.
Две сотни не решали проблемы, но он не хотел огорчать старика. Затащив деда в лабораторию, он объяснил ему, что хочет провести эксперимент.
- Сколько угодно, - ответил тот, дорвавшись до органа.
- Я сделал несколько чертежей кривых своего мозга и установил, где находятся мои математические способности. Это трудно объяснить, но я могу перекачать содержимое своего мозга в твой, к тому же, выборочно. Я могу дать тебе свой математический талант.
- Спасибо, - поблагодарил дед. - А тебе он уже не нужен?
- Мой останется при мне. Это просто матрица.
- Матрац?
- Матрица. Эталон. Я просто повторю ее в твоем мозгу. Понимаешь?
- Естественно, - сказал дед и позволил усадить себя в кресло.
Гэллегер нахлобучил на него опутанный проводами шлем. Сам конструктор надел другой шлем и принялся колдовать над аппаратом. Тот загудел, и лампы на нем вспыхнули. Вскоре высота звука начала расти, он поднялся до писка, а затем и вовсе стих. И это было все.
Гэллегер снял оба шлема.
- Как самочувствие? - спросил он.
- Превосходное.
- Ничего не изменилось?
- Выпить хочется…
- Я не давал тебе моей сопротивляемости алкоголю, тебе собственной хватит. Разве что она удвоилась… - Гэллегер побледнел. - Если я еще дал тебе и свою жажду… Ой-ой-ой!
Бормоча что-то о человеческой глупости, дед пропустил стаканчик. Гэллегер последовал его примеру и растерянно уставился на старика.
- Я не мог ошибиться. Графики… Сколько будет корень квадратный из минус единицы?
- Много я повидал корней, - ответил дед, - но квадратных - ни разу.
Гэллегер выругался. Машина наверняка сделала свое. Должна была сделать по многим причинам, главной из которых была логика. Может быть…
- Попробуем еще раз. Теперь на мне.
- Давай, - согласился дед.
- Только… гмм… у тебя же нет никаких талантов. Ничего необычного. Я не буду знать, получилось из этого что-нибудь или нет. Вот будь ты пианистом или певцом…
- Ха!
- Минуточку! Есть идея. У меня хорошие связи на телевидении… может, и удастся что-то сделать. - Гэллегер сел к видеофону. Это потребовало времени, но он все-таки сумел убедить аргентинского тенора Рамона Фиреса взять аэротакси и быстро явиться в лабораторию.
- Фирес! - Гэллегер буквально упивался этой мыслью.
- Это будет доказательство что надо! Один из величайших теноров нашего полушария! Если вдруг окажется, что я пою как жаворонок, можно будет звонить Хеллвигу.
Фирес наверняка торчал в ночном клубе, но по просьбе с телевидения отложил на время свои занятия и явился через десять минут. Это был крепко сложенный симпатичный мужчина с оживленной мимикой. Он улыбнулся Гэллегеру.
- Вы сказали, что дело плохо, но мой голос может помочь, и вот я здесь. Запись, да?
- Что-то вроде.
- Какое-то пари?
- Можно сказать и так, - ответил Гэллегер, усаживая Фиреса в кресло.
- Я хочу записать церебральный узор вашего голоса.
- О, это что-то новое! Расскажите-ка побольше. Конструктор послушно выложил набор наукообразной чуши, удовлетворив тем самым любопытство сеньора Фиреса. Процедура продолжалась недолго, нужные кривые выделились легко. Это была матрица вокального таланта Фиреса, огромного таланта.
Дед скептически смотрел, как Гэллегер настраивает аппарат, надевает на головы шлемы и включает машину. Вновь засветились лампы, запели провода. Потом все стихло.
- Получилось? Можно мне посмотреть?
- Нужно время для проявления, - без зазрения совести солгал Гэллегер. Он не хотел петь в присутствии Фиреса. - Как будет готово, я принесу их вам.
- Чудесно! - Сверкнули белые зубы. - Всегда к вашим услугам, amigo Сноска 6 !
Фирес вышел. Гэллегер сел и выжидательно уставился в стену. Ничего. Только немного болела голова.
- Уже готово? - спросил дед.
- Да. До-ре-ми-фа-со…
- Чего?
- Сиди тихо.
- Сбрендил, это уж точно.
- «Смейся, паяц, над разбитой любовью!» - дико завыл Гэллегер срывающимся голосом. - О, черт!
- «Слава, слава, аллилуйя! - с готовностью поддержал дед. - Слава, слава, аллилуйя!»
- «Смейся, паяц…» - еще раз попытался Гэллегер.
- «И дух его живет средь нас!» - проблеял дед, душа любого общества.
- Когда я был молод, то неплохо подпевал. Давай попробуем дуэтом. Ты знаешь «Фрэнки и Джонни»?
Гэллегер едва сдержался, чтобы не разрыдаться. Окинув старика ледяным взглядом, он прошел на кухню и открыл банку с пивом. Холодная жидкость с мятным привкусом освежила его, но не ободрила. Петь он не мог. Во всяком случае так, как Фирес. Машина просто-напросто не работала. Вот тебе и обратная мозговая связь!
Со двора донесся возглас деда:
- Эй, что я нашел!
- Нетрудно догадаться, - угрюмо ответят Гэллегер и вплотную занялся пивом.
Полиция явилась через три часа, в десять. Задержка объяснялась просто: тело исчезло из морга, но пропажу обнаружили не сразу. Начались тщательные поиски, разумеется, без результата. Прибыл Махони со своей командой, и Гэллегер показал им на двор.
- Он лежит там.
Махони окинул его яростным взглядом.
- Снова эти ваши фокусы, да?! - рявкнул он.
- Я здесь ни при чем.
Наконец полицейские вышли из лаборатории, оставив худощавого светловолосого человечка, который задумчиво разглядывал Гэллегера.
- Как дела? - спросил Кэнтрелл.
- Э-э… хорошо.
- Вы что, спрятали где-то еще пару этих… игрушек?
- Тепловых излучателей? Нет.
- Тогда как же вы убиваете этих людей? - плачущим голосом спросил Кэнтрелл. - Я ничего не понимаю.
- Он мне все объяснил, - сказал дед, - но тогда я не понимал, о чем он говорит. Тогда нет, но сейчас, конечно, понимаю. Это просто изменение темпоральных линий. Принцип неопределенности Планка и, вероятно, Гейзенберга. Законы термодинамики ясно указывают, что вселенная стремится вернуться к норме, которой является известный темп энтропии, а отклонения от нормы должны неизбежно компенсироваться соответствующими искривлениями пространственно-временной структуры ради всеобщего космического равновесия.
Воцарилась тишина.
Гэллегер подошел к раковине, налил стакан воды и медленно вылил себе на голову.
- Ты понимаешь то, что говоришь, верно? - спросил он.
- Разумеется, - ответил дед. - Почему бы и нет? Обратная мозговая связь передала мне твой математический талант вместе с необходимой терминологией.
- И ты скрывал это?
- Черт побери, нет, конечно! Мозгу нужно какое-то время, чтобы приспособиться к новым способностям. Это вроде клапана безопасности. Внезапное поступление совершенно нового комплекса знаний могло бы полностью уничтожить мозг. Поэтому все уходит вглубь; процесс длится часа три или около того. Так оно и было, верно?
- Да, - подтвердил Гэллегер. - Так. - Заметив взгляд Кэнтрелла, он заставил себя улыбнуться. - Это наша с дедом шутка. Ничего особенного.
- Гмм, - сказал Кэнтрелл, прищурившись. - И только-то?
- Да. Всего лишь шутка.
Со двора внесли тело и протащили его через лабораторию. Кэнтрелл сощурился, многозначительно похлопал по карману и отвел Гэллегера в угол.
- Покажи я кому-нибудь ваш излучатель, Гэллегер, и вам крышка. Не забывайте.
- Я не забываю. Что вам от меня надо, черт возьми?
- О-о… я не знаю. Такое оружие может здорово пригодиться. Никто не знает заранее… Сейчас столько ограблений. Я чувствую себя увереннее, когда эта штука лежит у меня в кармане.
Он отодвинулся от Гэллегера, заметив входящего Махони. Детектив был явно обеспокоен.
- Этот парень со двора…
- Что с ним?
- Он тоже похож на вас. Только старше.
- А как с отпечатками пальцев, Махони? - спросил Кэнтрелл.
- Ответ заранее известен. - буркнул детектив. - Все как обычно. Узор сетчатки тоже совпадает. Послушайте, Гэллегер, я хочу задать вам несколько вопросов. Отвечать прошу четко и ясно. Не забывайте, что вас подозревают в убийстве.
- А кого я убил? - спросят Гэллегер. - Тех двоих, что исчезли из морга? Нет corpus delicti. Согласно новому кодексу, свидетелей и фотографий недостаточно для установления факта.
- Вам хорошо известно, почему его приняли, - ответил Махони. - Трехмерные изображения принимали за настоящие трупы… Лет пять назад был большой шум по этому поводу. Но трупы на вашем дворе - не картинки. Они настоящие.
- И где же они?
- Два были, один есть. Все это по-прежнему висит на вас. Ну, что скажете?
- Вы не… - начал Гэллегер, но умолк. В горле его что-то дрогнуло и он встал с закрытыми глазами. - «Мое сердце принадлежит тебе, пусть знает об этом весь мир, - пропел Гэллегер чистым и громким тенором. - Меня найдешь ты на своем пути, как тень, не покидающую никогда…»
- Эй! - крикнул Махони, вскакивая. - Успокойтесь! Вы слышите меня?
- «В тебе всей жизни смысл и блеск, молчание и мрак, песнь…»
Перестаньте! - заорал детектив. - Мы здесь не для того, чтобы слушать ваше пение!
И все-таки он слушал, как и все остальные. Гэллегер, одержимый талантом сеньора Фиреса, пел и пел, а его непривычное горло расходилось и уже выдавало соловьиные трели. Гэллегер пел!
Остановить его было невозможно, и полицейские убрались, изрыгая проклятия и обещая вскоре вернуться со смирительной рубашкой.
Кстати, дед тоже испытывал какой-то непонятный приступ. Из него сыпались странные термины, математика, излагаемая словами - символы от Эвклида до Эйнштейна и дальше. Похоже, старик действительно получил математический талант Гэллегера.
Однако все - и хорошее, и плохое - имеет свой конец. Гэллегер прохрипел что-то пересохшим горлом и умолк. Обессиленный, повалился он на диван, гладя на деда, скорчившегося на креле с широко открытыми глазами. Из своего укрытия вышли трое либлей и выстроились в шеренгу. Каждый держал в косматых лапках печенье.
- Мир принадлежит мне! - возвестил самый толстый.
События следовали одно за другим. Позвонил Махони, сообщил, что добивается ордера на арест, и что Гэллегера посадят, как только удастся расшевелить машину правосудия. То есть завтра.
Гэллегер позвонил лучшему на Востоке адвокату. Да, Перссон мог опротестовать ордер на арест и даже выиграть дело, либо… как бы то ни было, Гэллегеру нечего опасаться, если он наймет его. Однако часть платы следует внести авансом.
- И сколько?.. О!
- Позвоните мне, когда вам будет удобно, - сказал Перссон. - Чек можете выслать хоть сегодня.
- Хорошо, - ответил Гэллегер и тут же позвонил Руфусу Хеллвигу.
К счастью, богач оказался дома.
Гэллегер объяснил ему, в чем дело. Хеллвиг не поверил, однако согласился прийти в лабораторию с самого утра, для пробы. Раньше он просто не мог. Дать денег он снова отказался, пока не получит несомненных доказательств.
- Сделайте меня первоклассным пианистом, - сказал он, - тогда я поверю.
Гэллегер вновь позвонил на телевидение, и ему удалось связаться с Джоуи Маккензи, красивой светловолосой пианисткой, молниеносно завоевавшей сердца жителей Нью-Йорка и тут же приглашенной на телевидение. Джоуи пообещала прийти утром. Гэллегеру пришлось ее долго уговаривать, но в конце концов он наговорил такого, что интерес девушки достиг уровня лихорадочного. Похоже, она путала науку с черной магией, но обе эти материи ее интересовали.
На дворе появился очередной труп, что означало линию вероятности D. Несомненно, одновременно с этим третье тело исчезло из морга. Гэллегер почти пожалел Махони. Безумные таланты успокоились. Вероятно, неудержимая вспышка бывала лишь поначалу, часа через три после процедуры, а потом талант можно было включать и выключать произвольно. Гэллегер уже не испытывал непреодолимого желания петь, но, попробовав, убедился, что может делать это когда захочет, причем хорошо. Дед же проявлял великолепные математические способности каждый раз, когда испытывал в них потребность.
А в пять утра явился Махони с двумя полицейскими, арестовал Гэллегера и доставил в тюрьму.
Там изобретатель провел три дня.
Вечером третьего дня прибыл адвокат Перссон с приказом об освобождении и множеством проклятий на устах. В конце концов ему удалось вытащить Гэллегера, вероятно, благодаря лишь своей репутации. Потом, уже в аэротакси, он простонал:
- Что за ужасное дело! Политический нажим, юридические крючки, безумие! Трупы, появляющиеся на вашем дворе, -кстати, их уже семь, - и исчезающие из морга. Что за всем этим кроется, Гэллегер?
- Не знаю. Вы… гмм… выступаете моим защитником?
- Разумеется. - Такси рискованно скользнуло мимо небоскреба.
- А чек?.. - рискнул спросить Гэллегер.
- Мне дал его ваш дед. Да, он просил передать кое-что еще. Сказал, что подверг процедуре Руфуса Хеллвига, как вы и планировали и получил вознаграждение. Я же сомневаюсь, что заслужил хотя бы часть своего. Позволить вам просидеть в кутузке три дня! Но нажим оказался слишком силен. Мне пришлось использовать кое-какие свои связи.
Вот, значит, как. Дед перенял математический талант Гэллегера, он знал все об обратной мозговой связи и о том, как действует машина. Он подверг процедуре Хеллвига и, похоже, удачно. По крайней мере, теперь они были при деньгах. Но хватит ли этого?
Гэллегер объяснил ситуацию адвокату, насколько у него хватило смелости. Перссон кивнул.
- Говорите, все из-за машины времени? Значит, нужно ее как-то выключить, тогда трупы перестанут появляться.
- Я не могу ее даже разбить, - признался Гэллегер. - Я уже пробовал, но она попала в стазис и находится вне нашего сектора пространства-времени. Не знаю, сколько это еще продлится. Она настроена на перенос сюда моего тела и будет неустанно делать это.
- Ax вот как. Ну хорошо, я сделаю все, что смогу. Во всяком случае, сейчас вы свободны. Но я ничего не могу гарантировать, пока вы не прервете этот поток ваших трупов, мистер Гэллегер. Я здесь выхожу. До встречи. Может, у меня в конторе завтра в полдень? Хорошо.
Гэллегер пожал ему руку и назвал пилоту свой адрес. Там его ждал неприятный сюрприз - дверь открыл Кэнтрелл.
Его узкое бледное лицо скривилось в усмешке.
- Добрый вечер, - сказал он. - Входите, Гэллегер.
- Уже вошел. Что вы тут делаете?
- Пришел с визитом к вашему деду.
Гэллегер огляделся по сторонам.
- А где он?
- Не знаю. Можете сами поискать.
Предчувствуя какой-то подвох, конструктор отправился на поиски и нашел деда на кухне, где тот ел крендели и кормил либлей. Старик явно избегал его взгляда.
- Ну ладно, - сказал Гэллегер. - Выкладывай.
- Я не виноват. Кэнтрелл сказал, что отдаст излучатель в полицию, если я не сделаю, как он хочет. Я знал, что тогда тебе крышка.
- Что здесь произошло?!!!
- Спокойнее, я уже все обдумал. Это никому не повредит…
- Что? Что?!!
- Кэнтрелл заставил меня применить твое устройство к нему, - признался дед. - Он заглянул в окно, когда я был занят с Хэллвигом, и все понял. Он пригрозил, что тебя казнят, если я не дам ему талантов.
- Чьих?
- Ну… Гулливера, Морлисона, Коттмана, Дениса, Сент-Меллори…
- Хватит… - слабым голосом произнес Гэллегер. - Величайшие инженеры нашего времени, вот кто это! И все их знания в мозгу Кэнтрелла! Как он уговорил их?
- У него язык без костей. Он не сказал, в чем дело, придумал какую-то хитрую историю… А еще у него твой математический талант. От меня.
- Превосходно, - угрюмо сказал Гэллегер. - Что же нужно, черт побери?
- Он хочет завоевать мир, - печально ответил толстый либль. - Ради бога, помешай ему! Этот мир принадлежит нам!
- Не совсем так, - сказал дед, - но все равно хорошего мало. Он теперь знает тоже, что и мы, и может сам построить аппарат для обратной мозговой связи. А через час он летит стратопланом в Европу.
- Значит, жди неприятностей, - подытожит Гэллегер.
- Точно. Мне кажется, Кэнтрелл начисто лишен моральных принципов. Это он виноват, что тебя держали в тюрьме все эти дни.
Дверь открылась, и заглянул Кэнтрелл.
- Во дворе свежий труп, только что появился. Но заниматься им мне некогда. Есть какие-нибудь новости от Ван Декера?
- Ван Декер! - поперхнулся Гэллегер. - Его тоже?!
Человек с величайшим в мире уровнем интеллекта!
- Пока нет, - усмехнулся Кэнтрелл. - Я много дней пытался с ним связаться, но только сегодня утром он позвонил мне. Я боялся, что не успею с ним увидеться, но он обещал прийти сегодня вечером. - Кэнтрелл посмотрел на часы. - Надеюсь, он не опоздает. Стратоплан ждать не будет.
- Минуточку, - сказал Гэллегер. - Я хотел бы знать ваши намерения, Кэнтрелл.
- Он хочет завоевать мир! - запищал один из либлей. Кэнтрелл весело посмотрел вниз.
- Как оказалось, это не так уж сложно. К счастью, я совершенно аморален, так что могу до конца использовать эту возможность. Таланты величайших умов человечества очень мне пригодятся: я буду лучшим почти во всем. То есть, абсолютно во всем, - добавил он, прищурившись.
- Диктаторский комплекс, - скривился дед.
- Пока нет, - ответил Кэнтрелл. - Может, когда-нибудь… Дайте мне немного времени. Я уже почти сверхчеловек.
- Вы не можете… - начал Гэллегер.
- Разве? Не забывайте, у меня ваш излучатель.
- Верно, - согласился конструктор, - а все тела со двора - мои тела - были убиты с помощью излучателя. На сегодня вы единственный, у кого он есть. Видимо, мне суждено когда-нибудь быть убитым из него.
- Мне кажется, «когда-нибудь» звучит куда лучше, чем «сейчас», - тихо заметил Кэнтрелл.
Гэллегер не ответил, и Кэнтрелл продолжал:
- Я снял сливки с лучших умов Восточного побережья, а теперь сделаю то же в Европе. Все может случиться.
Один из либлей, видя, как рушится их план завоевания мира, горько заплакал.
В дверь позвонили. По знаку Кэнтрелла дед вышел и вернулся с плотным мужчиной, которого отличали кривой нос и кустистая рыжая борода.
- Ха! - загремел он. - Вот и я! Надеюсь, не опоздал?
- Доктор Ван Декер?
- А кто же еще?! - воскликнул рыжебородый. - А теперь - быстро, быстро, быстро, у меня много работы. Судя по вашим словам, ничего из этого эксперимента не выйдет, но я согласен попробовать. Проекция души - несусветная глупость.
Дед ткнул Гэллегера в бок.
- Это Кэнтрелл придумал такое объяснение.
- Да? Слушай, нельзя же…
- Успокойся, - сказал дед, многозначительно подмигивая. - У меня теперь твой талант, парень, и я кое-что придумал. Попробуй и ты, если сможешь. Я использовал твою математику. Тс-с-с-с…
Времени на разговоры не оставалось. Кэнтрелл загнал всех в лабораторию. Гэллегер, хмурясь и кусая губы, обдумывал проблему. Он не мог позволить, чтобы это сошло Кэнтреллу с рук. Но, с другой стороны, дед сказал, что все в порядке, что он контролирует ситуацию.
Либли, разумеется, исчезли, наверное, искали печенье. Взглянув на часы, Кэнтрелл усадил Ван Декера в кресло. При этом он все время держал руку в кармане и то и дело поглядывал на Гэллегера. Сквозь ткань одежды отчетливо вырисовывался цилиндр теплового излучателя.
- Я покажу вам, насколько это легко, - Дед, хихикая, подошел на кривых ногах к устройству для обратной мозговой связи и передвинул несколько рычажков.
- Осторожно, дедуля, - предупредил его Кэнтрелл. Ван Декер уставился на него.
- Что-то не так?
- Нет-нет, - сказал дед. - Мистер Кэнтрелл боится, что я сделаю ошибку. Но все будет в порядке. Это шлем…
Он надел его на голову Ван Декера, и перо машины принялось чертить извилистые линии. Дед собрал ленты, но вдруг споткнулся и рухнул на пол, выронив бумаги. Прежде чем Кэнтрелл успел шевельнуться, старик поднялся и, ругаясь себе под нос, собрал графики.
Потом он положил все на стол. Гэллегер подошел и заглянул Кэнтреллу через плечо. Это было действительно здорово! Показатель интеллекта Ван Декера был огромен. Его фантастические способности были… гмм… фантастичны. Кэнтрелл, который тоже был в курсе обратной мозговой связи, поскольку получил через деда математический талант Гэллегера, кивнул, надел шлем на голову и направился к машине. Мельком взглянув на Ван Декера, чтобы проверить, все ли в порядке, он передвинул рычажки. Вспыхнули лампы, шум перешел в визг. И смолк.
Кэнтрелл снял шлем. Когда он потянулся к карману, дед поднял руку и показал ему небольшой блестящий пистолет.
- Не надо, - сказал он.
Глаза Кэнтрелла сузились.
- Брось пушку.
- И не подумаю. Я понял, что ты захочешь нас прикончить и уничтожить машину, чтобы остаться единственным в своем роде. Не выйдет. У этого пистолета очень чуткий спуск. Ты можешь прожечь во мне дыру, Кэнтрелл, но прежде сам станешь трупом.
Кэнтрелл замер.
- И что дальше?
- Убирайся! Я не хочу дыры в животе, так же, как ты не хочешь получить туда пулю. Живи и дай жить другим. Катись!
Кэнтрелл тихо засмеялся.
- Хорошо, дедуля. Ты это заслужил. Не забудь, я по-прежнему знаю, как построить такую машину. И все сливки теперь у меня. Вы можете сделать то же, но не лучше меня.
- Договорились, - сказал дед.
- Вот именно. Мы еще встретимся. Не забывай, Гэллегер, от чего умерли все твои двойники, - с натянутой улыбкой сказал Кэнтрелл и вышел, пятясь.
Гэллегер вскочил.
- Нужно сообщить в полицию! - крикнул он. - Кэнтрелл слишком опасен, чтобы оставлять его на свободе.
- Спокойно, - распорядился дед, помахивая пистолетом. - Я же сказал, что кое-что придумал. Надеюсь, ты не хочешь, чтобы тебя казнили за убийство? А если Кэнтрелла арестуют, полиция найдет при нем излучатель. Мой способ лучше.
- Какой способ? - Гэллегер потребовал объяснений.
- Давай, Мики, - сказал дед, улыбаясь доктору Саймону Ван Декеру.
Тот снял рыжую бороду и парик и расхохотался.
Гэллегер удивленно уставился на него.
- Подставка!
- Точно. Я позвонил Мики и объяснил, что от него требуется. Он переоделся, изобразил перед Кэнтреллом Ван Декера и договорился встретиться сегодня вечером.
- Но ведь графики показывали интеллект гения…
- Я подменил их, когда ронял на пол, - признался дед. - Заранее приготовил несколько липовых.
Гэллегер скривился.
- Но это дела не меняет. Кэнтрелл по-прежнему на свободе и знает слишком много.
- Придержи лошадей, молодой человек, - сказал дед. - Подожди, пока я тебе все объясню.
И объяснил.
Три часа спустя телевидение сообщило, что человек по имени Роланд Кэнтрелл погиб, выпрыгнув из трансатлантического стратоплана.
Впрочем, Гэллегер точно знал время смерти Кэнтрелла - в ту же секунду с его двора исчез труп.
Это произошло потому, что теплового излучателя больше не было, и будущее Гэллегера не содержало смерти от него. Разве что он сделал бы еще один.
Машина времени вышла из стазиса и вернулась к нормальному состоянию. Гэллегер понял, почему. Она была настроена на выполнение определенного задания, подразумевающего смерть Гэллегера в определенном комплексе переменных. В рамках этих переменных машина действовала непрерывно. Она не могла остановиться, не исчерпав всех возможностей. Пока в каком-либо из возможных вариантов будущего Гэллегер погибал от излучателя, трупы исправно переносились ему во двор.
Ныне будущее радикально изменилось. Оно уже не включало в себя варианты А, В, С и так далее. Тепловой излучатель, определяющий фактор, был уничтожен в настоящем и потому возможные варианты будущего Гэллегера теперь представляли собой А 1, В 1, С1 и так далее.
Машина не была рассчитана на такие резкие отклонения. Она выполнила поставленную перед ней задачу и теперь ждала новых поручений.
Перед тем, как вновь воспользоваться ею, Гэллегер детально изучил ее устройство.
Времени у него было достаточно. При отсутствии corpus delicti Перссон без труда добился прекращения дела, хотя несчастный Махони едва не спятил, пытаясь понять, что же, собственно, произошло. Что касается либлей…
Гэллегер машинально раздал печенье, прикидывая, как бы избавиться от этих маленьких глупеньких созданий, не раня их чувств.
- Не хотите же вы остаться здесь на всю жизнь? - спросил он у них.
- Нет, - ответил один, косматой лапкой стряхивая крошки с усов. - Но нам нужно завоевать Землю.
- Гмм, - буркнул Гэллегер и вышел кое-что купить. Вернулся он с какими-то приборами, которые украдкой подключил к телевизору.
Вскоре после этого обычная телепрограмма была прервана экстренным выпуском новостей. По странному стечению обстоятельств либли как раз смотрели телевизор. На экране появилось лицо диктора, почти полностью скрытое листом бумаги. Единственная видимая часть - от бровей и выше - очень напоминала лоб Гэллегера, но либли были слишком возбуждены, чтобы заметить это.
- К нам только что поступила важная информация! - сообщил диктор срывающимся от волнения голосом. - С некоторых пор мир уже знает о прибытии на Землю трех почтенных гостей с Марса. Существа эти…
Либли удивленно переглянулись, один из них начал говорить что-то, но на него шикнули.
- Существа эти, как стало известно, хотят завоевать Землю. С удовольствием сообщаем, что все население Земли перешло на сторону либлей. Произошла бескровная революция, и отныне либли становятся нашими единственными владыками…
- Йо-хо! - пропищал тоненький голосок.
- …Ведется организация новых форм правления. Будет введена новая денежная система, монетные дворы уже чеканят монеты с изображениями либлей на реверсе. Ожидается, что наши владыки вернутся на Марс, чтобы объяснить своим соплеменникам возникшую ситуацию.
Лицо диктора исчезло с экрана, и пошла обычная программа. Вскоре, таинственно улыбаясь, появился Гэллегер. Его приветствовали радостные писки либлей.
- Нам пора возвращаться домой. Произошла бескровная…
- Революция! Этот мир - наш!
Их оптимизм можно было сравнить только с их легковерием. Гэллегер позволил убедить себя, что либлям нужно возвращаться.
- Ну, хорошо, - согласился он. - Машина готова. Еще по печенью на дорогу - и в путь.
Он пожал три косматые лапки, вежливо поклонился, и трое либлей, оживленно попискивая, отправились на Марс, на пятьсот лет в будущее. Они торопились вернуться к друзьям и рассказать о своих приключениях. Они и рассказали, но никто им не поверил.
Смерть Кэнтрелла не имела никаких последствий, хотя Гэллегер, дед и Мики прожили несколько беспокойных дней, прежде чем облегченно вздохнули. Вскоре после этого дед с Гэллегером ударились в запой и сразу почувствовали себя гораздо лучше.
К сожалению, Мики не мог составить им компанию. Ему пришлось вернуться в цирк, где он дважды в день демонстрировал свой уникальный талант, прыгая с десятиметровой лестницы в ванну с водой…

Предыдущая страница 2 Следующая страница


Генри Каттнер - Пять рассказов о Гэллэгере

3 Генри Каттнер

НАРЦИСС

С Гэллегером, который не был ученым педантом, а занимался наукой по наитию, все время случались всякие неожиданности. Сам себя он скромно величал гением повседневности. Он мог, например, без особого труда использовать при создании принципиально новой модели холодильника кусок провода, несколько батареек, да крючок для миниюбки. В настоящий момент Гэллегер вел мучительную борьбу с похмельем. Он распростерся на кушетке в своей лаборатории, высокий, худой, с весьма небрежной прической, и манипулировал алкогольным органом, который нехотя цедил ему в рот сухое мартини.
Гэллегер пытался что-то вспомнить, но особенно не напрягался. Он знал, что дело касалось робота. Впрочем, это было не так уж и важно.
- Эй, Джо!.. - позвал изобретатель.
Поименованный робот красовался перед зеркалом, изучая свое же содержимое. Прозрачный материал, из которого был сделан его кожух, позволял рассмотреть внутри колесики разного калибра, которые стремительно вращались.
- Уж раз ты зовешь меня, то будь любезен не орать - ответствовал Джо. - И выставь отсюда кошку.
- Не подозревал, что у тебя такой тонкий слух.
- И тем не менее это так. Я прекрасно слышу ее топот.
- Любопытно. Ну и что же ты слышишь? - с интересом спросил Гэллегер.
- Слышу удары барабана. - торжественно ответствовал робот. - А когда ты орешь, я слышу гром.
Голос у самого робота был противным и скрипучим, что давало Гэллегеру полное право напомнить этому снобу поговорку насчет соринки в чужом глазу, но тут его отвлекли. С трудом он заставил себя бросить взгляд на экран у входа в лабораторию - там что-то мелькало. «Знакомый силуэт», - подумал Гэллегер.
- Это я, Брок, - прозвучал голос в динамике. - Харрисон Брок. Откройте!
- Дверь не заперта.
Гэллегер и не подумал встать. Он внимательно осмотрел гостя - модно одетого мужчину среднего возраста, - но так и не сумел его вспомнить. Броку было немногим больше сорока; породистая, гладко выбритая физиономия не выражала ни малейшего восторга от встречи. Возможно, изобретатель и знал его, хотя твердой уверенности у него не было. Но это тоже не имело значения.
Брок окинул взглядом большую лабораторию, напоминающую Авгиевы конюшни, ошалело посмотрел на робота, попытался найти стул, но не преуспел. Тогда он уперся руками в бока и покачался с пяток на носки, буравя похмельного Гэллегера гневным взором.
- Ну? - произнес он.
- Никогда не начинайте разговор с «ну». - сказал Гэллегер и подкрепился новой порцией мартини. - Мне и без того не по себе. Лучше садитесь и чувствуйте себя, как дома. У вас за спиной генератор. Он, вроде бы, не слишком запылился.
- Получилось у вас или нет? - нервно спросил посетитель. - Это единственное, что меня волнует. Неделя истекла. У меня приготовлен чек на десять тысяч. Возьмете его?
Естественно, - молвил Гэллегер и, не глядя, вытянул руку. - Давайте сюда.
- Caveat emptor Сноска 7 . А что я покупаю?
- Вы что, сами не знаете, за что платите? - поразился Гэллегер.
Брок буквально подпрыгнул на генераторе.
- О господи, - жалобно произнес он. - Говорили, что кроме вас никто мне не поможет. Но ведь предупреждали меня, что беседовать с вами - все равно что отдыхать в кресле дантиста.
Гэллегер призадумался.
- Постойте-ка. Я начинаю вспоминать. Мы с вами болтали на прошлой неделе, верно ведь?
- Болтали… - Круглое лицо визитера налилось краской. - Разумеется. Вы валялись на этой же кушетке, лакали спиртное и декламировали стихи. Затем спели «Фрэнки и Джонни». И только после всего этого заметили меня и приняли мой заказ.
- Очень просто, - объяснил Гэллегер. - Я напился. Это со мной часто бывает. Особенно, когда я ничем не занят. Алкоголь растормаживает подсознание, и в таком состоянии мне лучше работается. Самые лучшие мои изобретения, - весело поведал он, - я сделал как раз по пьянке. В эти мгновения меня осеняет. Все ясно, как тень. Или как день… так, что ли, выражаются? А вообще-то… - Тут он запнулся и с недоумением поглядел на Брока. - А вообще-то о чем мы с вами беседуем?
- Лучше бы вы оба молчали, - язвительно вставил робот, по-прежнему позируя перед зеркалом.
Брок аж подскочил, но Гэллегер успокоил его небрежным пассом.
- Это Джо, плюньте на него. Вчера я его собрал, а сегодня уже жалею об этом.
- Он робот?
- Робот, но совершенно никчемный. Я сотворил его, когда был пьян, и сам не помню, зачем и для чего. Он сутра торчит перед зеркалом и никак не может налюбоваться на себя. Да еще поет. Воет, как собака перед покойником. Скоро сами услышите.
С большим трудом Брок вернул разговор в прежнее русло.
- Послушайте, Гэллегер, у меня большие трудности. Вы взялись мне помочь. Если откажетесь - я конченый человек.
- А я вот уже давно конченый человек, - возразил изобретатель. - И меня это нимало не тревожит. На жизнь себе зарабатываю, да еще успеваю изобретать разные разности. Знаете, если бы я получил образование, то мог бы стать новым Эйнштейном. Все так говорят. Но вышло так, что я как-то непроизвольно нахватался разнообразных знаний. Оттого, видимо, и не стал тратить время на обучение. Мне достаточно хорошенько выпить, и самые неразрешимые проблемы становятся мне по плечу.
- Вы и сейчас под мухой, - менторским тоном произнес Брок.
- Подхожу к наиболее предпочтительному состоянию. А как бы вы себя почувствовали, если бы, проснувшись, обнаружили бы рядом с собой наглого робота, которого вы сами создали, но неизвестно на кой черт?
- Ваши шуточки…
- Тут я не могу разделить вашу точку зрения, - буркнул ученый. - Вы, сдается мне, слишком серьезно относитесь к жизни. «Вино - глумливо, сикера - буйна» Сноска 8 . Извините меня. Я и есть та самая буйная сикера. - Он снова глотнул.
Брок нервно заметался по захламленной комнате, ударяясь о загадочные запыленные приборы.
- Если вы ученый, то науку стоит пожалеть.
- Я Гарри Эдлер от науки. - гордо произнес Галлегер. - Жил такой музыкант много веков назад. Мы с ним здорово похожи. Оба никогда и ничему не обучались. Чем я виноват, что мое подсознание издевается надо мною?
- А кто я такой, вам известно? - спросил Брок.
- Честно говоря, нет. А разве это так важно?
В голосе посетителя просквозила обида.
- Из элементарной вежливости вы могли бы не говорить так, тем более, что всего неделя прошла. Я - Харрисон Брок. Мне принадлежит фирма «Вокс Вью Пикчерс».
- Нет, - вдруг провозгласил робот. - Бессмысленно. Вам никто не поможет, Брок!
- Какого дья…
Гэллегер утомленно вздохнул.
- Все время забываю, что эта проклятая машина одушевлена. Разрешите, я вас познакомлю. Мистер Брок, это Джо. Джо, перед тобой мистер Брок… из фирмы «Вокс Вью».
- Э-э-э, - запинаясь, промолвил телевизионный магнат, - очень приятно.
- Суета сует и всяческая суета, - тихо заметил Гэллегер. - В этом весь Джо. Павлин несчастный. Полемизировать с ним бессмысленно.
Робот никак не реагировал на обидное замечание своего творца.
- Уверяю вас, все это бесполезно, мистер Брок, - продолжил он омерзительным скрипучим голосом. - Деньги меня не интересуют. Я сознаю, что мое появление на экране осчастливило бы многих и многих, но я не тщеславен. Мне не нужна слава. Мне хватает сознания того, что я идеален.
Брок поперхнулся.
- Неужели вы вообразили, что я пришел предложить вам ангажемент? Вот уж не думал! Потрясающая наглость! Да вы просто псих!
- Не пытайтесь обмануть меня, - хладнокровно возразил робот. - Я же вижу, как вы восхищены моей внешностью и моим голосом… удивительный тембр! Вы пытаетесь изобразить, будто не нуждаетесь во мне, чтобы прибрать к рукам по дешевке. Не трудитесь: ведь я объяснил вам, что равнодушен к славе.
- Ненормальный! - выкрикнул взбешенный Брок, а Джо снова вернулся к зеркалу.
- Не говорите так громко, - изрек он; - диссонансы нервируют меня. А кроме того, вы безобразны, и мне неприятно на вас смотреть.
Внутри прозрачного туловища, жужжа, закрутились колесики и шестеренки. Джо до упора вытаращил закрепленные на кронштейнах глаза и принялся восхищенно осматривать себя.
Гэллегер, развалясь на кушетке, ехидно усмехался.
- Джо слишком раздражителен, - сказал он. - Да к тому же я, кажется, сделал его чересчур разносторонним. За час до вашего прихода он вдруг разразился гомерическим хохотом. Без малейшей причины. Я как раз возился с закуской. Через несколько минут я поскользнулся на огрызке яблока, упал и больно треснулся. Особенно обидно было, что я сам и бросил этот огрызок на пол. А тут еще Джо высунулся. «Вот так, - сказал он. - Логическая связь причины и следствия. Уже тогда, когда ты пошел заглянуть в почтовый ящик, я знал, что ты швырнешь этот огрызок, а после поскользнешься на нем». Не робот, а Кассандра. Жаль, что я никак не вспомню, для чего же его сделал.
Брок опустился на «Тарахтелку» - маленький генератор, служивший табуреткой (второй, большего размера, именовался «Чудовищем»), и попытался успокоиться.
- Роботы не совершенны.
- Об этом такого не скажешь. Он выводит меня из себя, я остро ощущаю свою неполноценность. Отвратительно, когда память дает сбои. Ладно, черт с ним. Выпьете?
- Нет. Я пришел к вам не развлекаться. Вы не шутите, когда утверждаете, что всю прошлую неделю создавали этого красавца, вместо того, чтобы решать мою проблему?
- Оплата по завершении, верно? - оживился Гэллегер. - Кажется, я начинаю припоминать.
- По завершении, - охотно согласятся Брок. - Десять тысяч, когда сделаете и если сделаете.
- Слушайте, давайте чек и забирайте робота. Ему же цены нет. Снимите его в каком-нибудь фильме.
- Да не будет у меня никаких фильмов, если вы не решите мою проблему! - взорвался Брок. - Сколько раз вам повторять?!
- Но я же был пьян, - объяснил ученый. - В этом случае мой мозг чище школьной доски перед звонком с перемены. Я превращаюсь в ребенка… Кстати, скоро я опять стану пьяным ребенком. Так что поспешите повторить ваше задание.
Брок справился с приступом ярости, выдернул из книжного шкафа подвернувшийся под руку журнал и вынул авторучку.
- Объясняю еще раз. Мои акции идут по двадцать восемь, это чуть меньше номинала… - Он принялся чертить на обложке журнала какие-то каракули.
- Ваше счастье, что вы не вытащили древнее издание, стоящее рядом. Этот раритет влетел бы вам в копеечку, - снисходительно обронил Гэллегер.
- Да вы, оказывается, из тех, кто пишет на том, что подвернется под руку. Кончайте трепотню об акциях и прочей ерунде. Ближе к делу! Что вы пудрите мне мозги?
- Не трудитесь, - вмешался в разговор робот, томно закатывая глаза перед зеркалом. - Я не подпишу контракта. Впрочем, я разрешаю им приходить и любоваться мною, при условии, что все они будут говорить шепотом.
- Просто дурдом какой-то, - пробормотал Брок, сдерживаясь из последних сил. - Поймите, Гэллегер: ведь я все это объяснил вам уже неделю назад, однако…
- Однако, тогда еще не было Джо. Говорите так, будто вы излагаете свою проблему ему, а не мне.
- Э-э… Значит, так… Вы хотя бы знаете что-нибудь о фирме «Вокс Вью Пикчерс»?
- Естественно. Самая крупная и популярная телекомпания. Единственный реальный конкурент фирме «Сонатон».
- Так вот, «Сонатон» вытесняет меня с рынка.
Гэллегер был искренне изумлен.
- Но почему? Ваши программы выше на две головы. Плюс объемное цветное изображение, суперсовременное оборудование, лучшие актеры, певицы…
- Не уговаривайте, - повторил робот. - Все равно не соглашусь.
- Замолкни, Джо. У вас же нет соперников, Брок. Я вовсе не льщу вам. И о вас все говорят, что вы честный человек. Как же «Сонатон» сумел вас обойти?
Брок только развел руками.
- Вся штука в политике. Контрабандные театры, слыхали? С ними невозможно бороться. Накануне выборов «Сонатон» поддержал правящую партию, и теперь, когда я хочу унять контрабандистов, полиция оказывается на их стороне.
- Контрабандные театры? - Гэллегер сосредоточился. - Я что-то слышал об этом…
- Начало этому было положено еще в старые добрые времена. Тогда телевидение начало борьбу со звуковыми фильмами и большими кинозалами. Людей отучали собираться перед экранами целой толпой. Появились домашние телевизоры новейших модификаций. Людям внушали, что куда лучше нежиться в кресле с выпивкой в руке и смотреть телесериалы. Телевидение уже не было предметом роскоши, доступной лишь богачам. Система счетчиков сделала его по карману и средним классам. Впрочем, это всем известно.
- Только не мне, - возразил изобретатель. - Я не интересуюсь тем, что творится за этими стенами без веской причины. Выпивка плюс целенаправленный ум. Все, что меня не занимает, я отметаю напрочь. Объясните мне все детально, чтобы я увидел общую картину. Если что-то повторите - не беда. Во-первых, что это за система счетчиков?
- Свои телевизоры мы не продаем, а сдаем напрокат, поэтому они устанавливаются в квартирах бесплатно. Оплата производится за время работы телевизора. Наши программы идут без перерыва - пьесы, видеофильмы, концерты, оперы, скетчи, интервью со звездами эстрады и спорта - словом, на любой вкус. Сколько вы смотрите, столько и платите. Раз в месяц работники компании снимают показания счетчика. Каждому по карману завести у себя в доме «Вокс Вью». Такого же принципа оплаты придерживаются и все остальные фирмы. До последнего времени мы мирно сосуществовали, пока мой главный соперник «Сонатон» не начал со мной войну, причем ударил ниже пояса. На прочую мелочь я внимания не обращаю, ведь всем надо как-то жить.
- И что же удумал «Сонатон»?
- Козырем «Сонатона» стал эффект массового присутствия. До недавних пор никто не думал, что это возможно, не удавалось проецировать объемное изображение на большой экран: оно раздваивалось и расплывалось. Поэтому все использовали обычные домашние экраны, девятьсот на тысячу двести миллиметров. С превосходными результатами. Однако «Сонатон» сумел прибрать к своим рукам множество гнилых киношек на всей территории Штатов…
- Что значит «гнилая киношка»? - заинтересовался Гэллегер.
- Ну… до крушения звукового кино миром правило тщеславие. Гигантомания в том числе. Вы знаете гигантский мюзик-холл «Радио-сити»? Так это просто мелочь! С развитием телевидения началась беспощадная война между ним и кинопромышленностью. Кинотеатры пытались победить за счет увеличения размеров и сервиса. Они превращались в настоящие дворцы. Но когда телевидение все-таки победило, кинотеатры опустели, а сносить их оказалось слишком накладно. Огромные заброшенные помещения, представляете себе? Впрочем и небольшие тоже. Теперь их снова открыли и крутят там программы «Сонатона». Эффект массового присутствия сработал. Несмотря на дороговизну, билеты раскупают мгновенно. Необычность в сочетании со стадным инстинктом.
Гэллегер опустил веки.
- А почему бы и вам не пойти тем же путем?
- Из-за патентов, - объяснил Брок. - Я ведь говорил, что до недавнего времени объемное телевидение не могло использовать большие экраны. Лет десять назад мы с «Сонатоном» заключили договор, согласно которому каждая компания могла пользоваться любым усовершенствованием, позволяющим увеличить размеры экрана. Но затем «Сонатон» дал задний ход. Они заявили, что договор подложный, и суд принял их сторону. Суд и «Сонатон» в сговоре, ворон ворону глаз не выклюнет. Короче, их конструкторы нашли пути, дающие возможность применять большие экраны. Там неглупые люди, они подали двадцать семь заявок и получили ровно столько же патентов, напрочь исключив любую возможность использовать их идеи. Мои инженеры трудятся, не покладая рук, над поиском аналога, позволяющего в то же время обойти их патенты, но «Сонатон» не оставил ни одной лазейки. Его устройство носит название «Магна». Оно пригодно для любых телевизоров, но их патент позволяет применять ее только на телевизорах марки «Сонатон». Все понятно?
- Это не слишком этично, но вполне законно, - промолвил Гэллегер. - Но все-таки качество ваших фильмов много выше. Люди предпочитают хороший товар. Деньги и размер изображения не самое главное.
- Согласен, - расстроенно сказал Брок, - но дело не только в этом. Журналисты успели забить всем головы новомодным термином ЭМП - эффект массового присутствия. Стадный инстинкт. Конечно, люди предпочитают товары лучшего качества. Но будете ли вы платить за кварту виски четыре зелененьких, если можете купить за две?
- Смотря какого качества. А в чем вообще дело?
- В контрабандных театрах, - ответил владелец «Вокс Вью». - Они возникают по всем Штатам, как грибы после дождя. И всюду демонстрируют мои программы, но пользуются для увеличения своей патентованной системой «Магна». Плата за вход маленькая, дешевле аренды нашего телевизора. Плюс ЭМП. Да, еще манящая прелесть нарушения закона. Люди сотнями отказываются от телевизоров «Вокс Вью», и понятно, почему. Дешевле и заманчивее посещать контрабандные театры.
- Но это же явное нарушение закона, - сказал изобретатель.
- Такое же, как бутлегерство во времена сухого закона. Здесь все зависит от контактов с полицией. Обращаться в суд бессмысленно, я уже пробовал. Иск обходится дороже. Так можно быстро разориться. А снизить стоимость проката «Вокс Вью» я тоже не могу. Плата за телевизоры и так мизерная. Прибыль достигается за счет числа абонентов. Теперь прибыли не будет. А кто стоит за аферой с контрабандными театрами, мне было ясно с самого начала.
- «Сонатон»?
- Именно. Нежданный партнер. Слизывает сливки с моего молока. Его цель - уничтожить меня, а потом захватить и монополизировать рынок. Это позволит ему показывать свою пакость и безжалостно обирать актеров. У меня-то все по-иному. Мои артисты получают по самому высокому тарифу и ценят это.
- А меня вы оценили в какие-то десять тысяч, - поддел магната Гэллегер. - Вам не стыдно?
- Это всего лишь аванс, - заизвинялся Брок. - Назначайте вашу цену. В разумных пределах, конечно… - быстро добавил он.
- Да уж назначу. Она будет астрономической. А что я, согласился тогда вам помочь?
- Да, вы приняли мой заказ.
- Значит, меня тогда осенила мысль, как вас выручить, - успокоил собеседника Гэллегер. - Ну-ка, прикинем. Я не поминал о чем-нибудь конкретном?
- Вы без конца говорили о мраморном столе и о своей… как бы это выразится… подружке.
- Следовательно, я пел, - снисходительно объяснил ученый. - Пение действует на меня умиротворяюще, а лишь господу ведомо, как необходим покой моим издерганным нервам. Музыка и алкоголь. Дивлюсь я, что оно в руках виноторговцев…
- Что-что?
- Где вещь, что ценностью могла б сравниться с ним? Не обращайте внимания. Это рубай Омара Хаяма о вине. Пустяки. От ваших инженеров есть хоть какой-то прок?
- Это лучшие инженеры. К тому же с высокими окладами.
- И эти гении не в состоянии решить проблему в обход патентов вашего конкурента?
- Если быть кратким, то да, не могут.
- Видимо, нам не обойтись без аналитической работы, - грустно резюмировал изобретатель, - а это для меня - нож острый. И все-таки сумма состоит из слагаемых. Вы это понимаете? Лично я - нет. Горе мне с этими словесами. Брякну что-нибудь, а потом сам не могу понять, что же я сказал. Это поинтереснее, чем театр, - несколько загадочно сказал он. - У меня голова начинает раскалываться. Так много слов и так мало спиртного. Итак, на чем мы прервались?
- На полдороге в дурдом, - ехидно молвил Брок. - Если бы вы не были моим последним шансом, я бы…
- Не трудитесь, - снова заскрипел Джо. - Разорвите контракт, Брок. Все равно я не скреплю его своей подписью. Я не гонюсь за славой. Я выше этого.
- Если ты не умолкнешь, - пообещал Гэллегер, - я заеду тебе в ухо.
- Давай! - завизжал Джо. - Колоти меня! Лупи сильнее! Чем подлее ты отнесешься ко мне, тем скорее подорвешь мою психику и таким образом убьешь. Мне наплевать. Я лишен инстинкта самосохранения. Бей, и ты увидишь, что я не боюсь тебя.
- А ведь Джо молодец, - задумчиво сказал изобретатель. - Это единственная разумная реакция на шантаж и запугивание. Если уж конец неизбежен, то чем скорее, тем лучше. Джо не признает нюансов. Любое сильное болевое ощущение уничтожит его. А ему наплевать.
- Как и мне, - пробурчал Брок. - Меня интересует лишь одно…
- Да-да, понятно. Что ж, подождем, возможно, что-нибудь и придет мне в голову. Как пройти на вашу студию?
- Вот вам пропуск. - Брок черкнул пару слов на обороте своей визитки.
- Я могу надеяться на вас?
- Конечно, - легко соврал Гэллегер. - Идите и ни о чем не беспокойтесь. Попробуйте не нервничать. Я займусь вашим делом. Или я сразу же найду решение, или…
- Или что?
- Или не найду, - оптимистически закончил Гэллегер и коснулся кнопок алкогольного органа у себя под кушеткой. - Я устал от мартини. Ну что мне стоило сотворить робота-бармена, раз уж я занялся роботами. Иногда даже на кнопку нажимать невмоготу. Успокойтесь, Брок. Я сразу же возьмусь за ваше дело.
Но владелец «Вокс Вью Пикчерс» не успокоился.
- Хорошо, я надеюсь на вас. Если вам нужно от меня что-нибудь…
- Блондинку, - протянул Гэллегер. - Вашу сверхсуперзвезду Сильвию О'Киф. Направьте ее сюда. Это единственное, чем вы можете мне помочь.
- До свидания, Брок, - заскрипел робот. - Не огорчайтесь, что не заключили со мной контракта, вас должно утешить уже то, что вы услышали мой несравненный голос и даже лично любовались мною. Но не рассказывайте о нашей встрече всем и вся. Видит бог, мне не нужны толпы поклонников. Они слишком шумят.
- Что такое догматизм, познать до конца можно только после беседы с Джо, - заметил Гэллегер. - До встречи, и не забудьте про Сильвию О'Киф.
Лицо Брока исказилось мучительной гримасой. Он попытался что-то сказать, но не нашел слов, махнул рукой и пошел к выходу.
- Прощайте, уродливое создание, - простился с ним Джо.
Когда грохнула дверь, Гэллегер лишь покачал головой, хотя роботу с его нежным слухом сделалось совсем худо.
- Так тебе и надо! - сказал он. - Какая муха тебя укусила? Брок чуть с ума не сошел, слушая твои откровения.
- Не мнит же он себя киногероем, - парировал робот.
- Не в красоте счастье.
- Как же ты глуп. И безобразен так же, как Брок.
- А ты - мешанина из скребущихся колесиков, шестеренок и передач, не говоря уже о червяках, которые в тебе так и копошатся, - парировал создатель робота, имея в виду, конечно, червячные передачи в корпусе своего детища.
- Я бесподобен. - Джо самозабвенно изучал себя в зеркале.
- Это может придти только в твою уродливую голову. И зачем только я сотворил тебя прозрачным.
- Чтобы все остальные могли любоваться мною. Лично у меня зрение рентгеновское.
- У тебя совсем крыша поехала. А почему я спрятал изотопный мозг в твоем животе? Другого места не нашлось, что ли?
Джо не реагировал. Поразительно противным, скрипучим голосом он тянул какую-то мелодию. Чтобы обрести моральные силы, Гэллегер подкрепился джином прямо из горлышка, но и это не помогло.
- Может, наконец, заткнешься? - взорвался он в конце концов. - Старый поезд метро на повороте и то мелодичнее.
- В тебе говорит зависть, - парировал робот, но, сжалившись, повысил тональность до ультразвуковой. После полуминутной тишины округу огласил собачий вой.
Гэллегер нехотя покинул кушетку. Пора было сматываться. Все равно в лаборатории не сосредоточишься, пока эта ожившая куча жестянок изливает на всех окружающих потоки самолюбования и самодовольства. Вдруг Джо рассмеялся противным кудахчущим смехом.
Гэллегер содрогнулся.
- Ну, что еще такое?
- Сейчас увидишь.
Черт бы побрал связь причин и следствий в сочетании с теорией вероятности, рентгеновским зрением и другими способностями, которыми он сам наделил этого проклятого Джо! Гэллегер тихо выругался, нахлобучил черную шляпу, давно утратившую первоначальную форму, и двинулся к выходу. Распахнув дверь, он чуть не сшиб с ног маленького толстяка, который тут же врезался головой ему в живот.
- Тьфу! Своеобразное чувство юмора у этого болвана-робота. Приветствую вас, мистер Кенникотт. Приятно видеть вас. Жаль, что нет времени, чтобы угостить вас стаканчиком.
Смуглая физиономия мистера Кенникотта злобно перекосилась.
- Плевал я на ваш стаканчик, верните мне мои кровные! Деньги на бочку. И нечего пудрить мне мозги!
Гэллегер равнодушно глядел сквозь посетителя, словно тот был стеклянным.
- Если уж вы так настаиваете, то признаюсь, что как раз собрался пойти за деньгами в банк.
- Вы купили у меня бриллианты, собирались их использовать для какого-то аппарата. И тут же вручили мне чек. Но его не принимают к оплате. Как вы это объясните?
- Его нечем оплачивать, - тихо признался изобретатель. - Я плохо помню свой банковский счет. Перерасход, видите ли.
Кенникотт едва не свалился с ног.
- Тогда возвратите камни.
- Я их уже куда-то приспособил. Только не помню, куда. Скажите, мистер Кенникотт, только честно: я был сильно пьян, когда их покупал?
- Да уж, - заверил толстяк. - Налакались до положения риз, точно. Но какое это имеет значение? Я не собираюсь ждать. Вы и без того довольно поморочили мне голову. Расплачивайтесь, или вам плохо придется!
- Убирайтесь прочь, мерзкое существо, - послышался из лаборатории голос робота. - Вы мне отвратительны.
Гэллегер торопливо вытолкал коротышку на улицу и запер дверь.
- Попугай, - объяснил он. - Руки все не доходят придушить его. Теперь о бриллиантах… Я же не отказываюсь платить. Только что я получил солидный заказ, и как только поступят деньги, рассчитаюсь с вами до последнего цента.
- Ну уж нет! Вы что, живете на пособие по безработице? Вы - служащий солидной фирмы. Неужто они откажут вам в авансе?
- Откажут, - грустно сказал Гэллегер. - Они мне уже заплатили за полгода вперед. Давайте сделаем так: я рассчитаюсь с вами в самое ближайшее время. Я надеюсь получить задаток у одного клиента. Договорились?
- Нет!
- Нет?
- Ну ладно, черт с вами! Даю вам один день. Ладно, пусть два. Но не больше. Достанете деньги - хорошо. Не достанете - тем хуже для вас. Сядете в долговую тюрьму.
- Двух дней мне хватит. - у Гэллегера отлегло от сердца. - А вы не знаете, есть здесь по соседству контрабандные театры?
- Вы бы лучше взялись за ум, а не занимались всякой ерундой.
- Но это не ерунда. Мне наказали статью о них. Где можно найти контрабандные притоны?
- Нет ничего проще. Идите в центр города. В дверях торчит парень. У него купите билет. В любом месте вы наткнетесь на продавцов.
- Прекрасно, - промолвил Гэллегер, расставаясь со своим кредитором.
Для чего же ему понадобились бриллианты? Ему следовало бы избавиться от своего подсознания. Оно вечно издевалось над ним. Конечно, оно тоже подчинялось законам логики, но настолько извращенной, что сознательному мышлению Гэллегера она была абсолютно непостижима. И все-таки результаты часто бывали удивительно удачными и почти всегда - необычными. Да, жалок тот изобретатель, который конфликтует с классической наукой и творит пo наитию.
В лабораторных колбах сохранились следы алмазной пыли - доказательство какого-то эксперимента, осуществленного подсознанием. В голове промелькнуло смутное воспоминание о том, как Кенникотт вручал ему драгоценности. Интересно… Возможно… Ну, да! Он заложил их в Джо. На подшипники или что-то в этом роде. Размонтировать, что ли, робота? Бессмысленно - огранка вряд ли уцелела. Почему понадобились бриллианты чистейшей воды, когда вполне можно было обойтись промышленными алмазами? Видимо, его подсознание предпочитало пользоваться лишь самыми лучшими материалами. Его не интересовали ни цены, ни состояние счета хозяина.
Гэллегер блуждал по центру города, как древний философ, ищущий человека, разве что без фонаря. Уже смеркалось, над головой зажглись неоновые вывески; многоцветные блики разукрасили небоскребы Манхэттена. Аэротакси шныряли на разных уровнях, подбирая пассажиров на крышах зданий. Тоска зеленая…
В центре было множество дверей. Наконец Гэллегер отыскал одну, в которой кто-то стоял, но это оказался торговец похабными открытками. Гэллегер плюнул и ощутил потребность в хорошей порции спиртного. Он направился в ближайший бар, который оказался передвижным, а потому соединял в себе самые мерзкие качества сельской карусели и коктейля, смешанного рукой дилетанта. Гэллегер помедлил у входа, но кончил тем, что вцепился в скользивший перед ним стул и попробовал сесть как можно вальяжнее. Он потребовал три «рикки» и быстро разделался с ними. Потом кликнул бармена и осведомился о контрабандных притонах.
- Нет проблем, черт возьми, - ответствовал страж стойки и вытянул из-под фартука кучу билетов. - Много нужно?
- Хватит одного. И куда идти?
- С тебя два двадцать восемь. Дуй по этой улице, сам увидишь. Там спросишь Тони.
- Благодарю.
Гэллегер одарил своего консультанта щедрыми чаевыми, покинул вертлявый стул и побрел в указанном направлении. Передвижные забегаловки были модной новинкой, но его с них тошнило. По его глубокому убеждению выпивка доставляла удовольствие только в покойной обстановке, тем более, что в конце концов приводила именно к покою.
Зарешеченная дверь не скрывала лестничную клетку. Когда Гэллегер постучал, засветился видеоэкран, видимо, односторонний, потому что лица привратника не было видно.
- Мне нужен Тони, - сказал Гэллегер.
Дверь распахнулась, явив взору утомленного человека в надувных брюках, настолько тощего, что даже это одеяние не придавало ему солидности.
- Покажь-ка билетик. Все о'кей, парень. Дуй по коридору. Сеанс уже идет. Если хочешь выпить, бар налево.
Миновав короткий проход, Гэллегер открыл звуконепроницаемую дверь древнего театра постройки восьмидесятых годов, когда пластик применяли в дело и не в дело. Безошибочное чутье привело его к бару, где он подкрепился мерзким виски по убойной цене и, несколько взбодрившись, направился в набитый почти до отказа зрительный зал. На огромном экране - видимо, системы «Магна» - толпа людей трудилась вокруг звездолета. «То ли приключенческий фильм, то ли хроника», - решил Гэллегер.
Ничего, кроме соблазна преступить закон, не могло заманить зрителей в этот притон. Это была дыра самого последнего разбора. На его содержание тратились гроши, а билетеров вообще не наблюдалось. Но заведение было незаконным и поэтому особенно привлекательным для многих. Гэллегер внимательно изучал экран. Изображение было безупречным. Незарегистрированный телевизор фирмы «Вокс Вью» при помощи увеличителя «Магна» демонстрировал возбужденным зрителям одну из лучших актрис Брока. Циничный грабеж среди бела дня. Вот так-то.
Позднее, уже покидая зал, Гэллегер обратил внимание на полицейского в форме, оседлавшего приставной стул, и рассмеялся про себя. Фараон, ясно, билета не покупал. Вот и вся политика.
Через два квартала на этой улице яркие рекламы манили: «Сонатон Бижу». Это заведение было, конечно, легальным и, конечно, дорогим. Гэллегер широким жестом выложил бешеные деньги за билет на удобное месте. Ему хотелось сравнить качество изображения на различных экранах. Судя по всему, и в «Бижу», и в пиратском театрике устройство «Магна» действовало одинаково безупречно. Инженеры «Сонатона» не даром ели свой хлеб.
Все прочее в «Бижу» было сногсшибательным. Вышколенный персонал кланялся посетителям чуть не в ноги. Выпивка в буфетах была бесплатной, но, к огорчению Гэллегера, отпускалась в ограниченных дозах. При театре были открыты даже турецкие бани, посетив которые, Гэллегер пришел в состояние, близкое к экстазу. Почти десять минут после этого он ощущал себя султаном.
Было ясно, что состоятельные люди посещали легальные театры «Сонатона», а все прочие предпочитали контрабандные киношки. Исключение составляла маленькая группа домоседов, не поддавшихся пока модным новациям. Но их становилось все меньше, и Брок в конце концов будет обречен на разорение. Его компанию поглотит «Сонатон», который, чуть погодя, взвинтит расценки и примется загребать деньги лопатой. Без зрелищ, как и без хлеба, нет жизни: люди привыкли к телевидению, как к наркотику. Альтернативы все равно нет. Когда «Сонатон» уничтожит конкурента, он станет монополистом, и у зрителей не будет выбора. Им придется платить и платить даже за второсортные зрелища.
Гэллегер вышел из «Бижу» и подозвал аэротакси. Он решил нанести визит Броку, смутно рассчитывая разжиться у него деньгами. Помимо этого, его интересовало еще кое-что.
Комплекс «Вокс Вью Пикчерс» заполонил весь Лонг-Айленд. Среди множества зданий разной величины и архитектуры Гэллегер безошибочно отыскал ресторан, где в целях профилактики принял свою традиционную дозу. Его подсознанию предстояло потрудиться, и он создавал для него творческую атмосферу. Да и виски было отменного качества.
Разделавшись с первой порцией, он решил пока воздержаться от повторения. Все же его возможности были не безграничны, хотя емкость приближалась к идеалу. Но в данном случае он хотел лишь уравновесить объективную ясность мышления с субъективным растормаживанием.
- Студия не закрывается на ночь? - спросил он официанта.
- Никогда. В каких-то павильонах обязательно идет работа. Ведь программа круглосуточная.
- В ресторане яблоку негде упасть.
- Здесь много пассажиров из аэропорта. Еще виски?
Гэллегер мужественно отказался и удалился, гордый собой. Визитная карточка Брока сделала его для служащих студии персоной грата, и он решил начать с самых верхов. Брока не было, но из его кабинета доносились женские голоса.
Секретарша попросила его секунду подождать, склонилась к внутреннему видеофону и тут же распахнула дверь в кабинет и пригласила:
- Прошу вас…
Гэллегер вошел. Кабинет был великолепный, изысканный и рабочий одновременно. Стены были украшены объемными снимками ведущих звезд «Вокс Вью». Миниатюрная, очень милая и очень взвинченная брюнетка, под защитой письменного стола отбивала бурные атаки яростного белокурого ангела. Ангелом была Сильвия О'Киф.
Гэллегер не замедлил воспользоваться подвернувшимся шансом.
- Салют, мисс О'Киф! Как насчет того, чтобы нацарапать мне автограф? Прямо на кубике льда в бокале?
Сильвия сразу превратилась в кошечку и замурлыкала:
- Милый, я, как ни печально, должна сама себя кормить. Кроме того, я сейчас на службе.
Брюнетка постучала ногтем по сигарете.
- Послушайте, Сильвия, давайте перенесем наш разговор. Отец велел принять этого субъекта, если он появится. Это очень важный посетитель.
- Я вернусь, - многообещающе протянула О'Киф. - Причем очень скоро.
Она эффектно покинула кабинет. Гэллегер легонько присвистнул ей вдогонку.
- Этот лакомый кусочек не по вашим зубам, - проинформировала его брюнетка. - У нее с нами контракт. А она спит и видит разорвать его и кинуться в объятья «Сонатона». Крысы бегут с корабля. Сильвия мечется с того самого момента, как уловила штормовое предупреждение.
- В самом деле?
- Присаживайтесь и можете закуривать. Меня зовут Пэтси Брок. Вообще-то капитаном здесь папаша, но когда он начинает психовать, мне приходится перехватывать штурвал. Старик не переносит конфликтов. Считает, что любой скандал - это выпад против него лично.
Гэллегер опустился в кресло.
- Итак, Сильвия собралась бежать. И много еще таких?
- Не так уж много. Большинство верит в нас. Но уж если мы погорим… - Пэтси Брок скорчила милую гримаску. - Они либо кинутся на поклон к «Сонатону» в расчете на кусок хлеба с маслом, либо попробуют жить без масла.
- Ага. Ну что же, надо бы поговорить с вашими инженерами. Интересно, что они думают о возможности увеличения экранов.
- Как хотите, - сказала Пэтси, - но толку не будет. Нельзя сделать увеличитель, не нарушая патентных прав «Сонатона».
Она надавила какую-то кнопку на подлокотнике кресла, что-то сказала в видеофон и через минуту из ниши на столе возникли два высоких запотевших стакана.
- Желаете, мистер Гэллегер?
- От коктейля «Коллинс» отказаться невозможно.
- Я уловила ваше дыхание, - несколько загадочно объяснила маленькая брюнетка. - К тому же папаша рассказывал о своем визите к вам. Он вернулся немного не в себе, в основном из-за встречи с вашим роботом. Это что, действительно, что-то особенное?
- Он и для меня загадка, - смутился Гэллегер. - У него множество разных способностей… очевидно, есть даже какие-то недоступные людям чувства… но, провалиться мне на этом месте, если я знаю, на что он способен. Пока он только крутится перед зеркалом.
Пэтси кивнула.
- Интересно было бы как-нибудь с ним познакомиться. Однако вернемся к нашим баранам. Вы надеетесь решить проблему «Сонатона»?
- Очень может быть. Даже скорее всего.
- Но гарантии нет?
- Ну, скажем, гарантия есть. Можете не беспокоиться.
- Вы даже не представляете себе, как я в этом заинтересована. Владелец «Сонатона» - Элия Тон. Это дурно пахнущий флибустьер. И вдобавок трепло. Его единственный отпрыск - Джимми. Вы не поверите, но этот тип читал «Ромео и Джульетту».
- Славный мальчик?
- Вошь. Здоровенная вошь с накачанными мускулами. Желает меня осчастливить, женившись на мне.
- «Нет повести печальнее на свете…»
- Ради Бога - оборвала его Пэтси. - Учтите, я всегда считала Ромео слизняком. Если бы меня хоть на миг посетила мысль о замужестве с Джимми, я бы без колебаний отправилась в психушку. Нет, мистер Гэллегер, дело обстоит совсем по-другому. Никакой фаты и свадебного платья. Джимми предложил мне руку и сердце, причем в своей обычной манере, которая заключается в том, что он хватает девушку в жесткий захват, как профессиональный борец, и при этом объясняет, какую высокую честь ей оказывает.
- Угу… - пробурчал Гэллегер и оказал высокую честь коктейлю.
- Весь этот план - патентная монополия и контрабандные притоны - все это выдумка Джимми, могу головой поручиться. Его предок тоже мразь порядочная, но именно Джимми замыслил весь этот рэкет.
- А для чего ему это?
- Он метит в две цели. «Сонатон» будет монополистом телебизнеса, а Джимми, как он думает, получит в монопольное пользование меня. Он немного чокнутый. Никак не может поверить, что я и вправду терпеть его не могу, все надеется, что я вот-вот пойду на попятную и приму его предложение. Но как бы ни сложились дела, я буду стоять на своем. Впрочем, это вас не касается. Но я не хочу ждать у моря погоды и беспомощно наблюдать, как осуществляются его планы. Хочу, чтобы самодовольная ухмылка сползла с его морды.
- Он настолько вам неприятен? - спросил изобретатель. - Если портрет близок к оригиналу, то я не смею вас осуждать. Однако, мне необходима субсидия. Текущие расходы, знаете ли.
- Сколько?
Гэллегер ответил без ложной скромности, однако наследница дела Броков выписала чек на значительно меньшую сумму. Изобретатель скроил гримасу оскорбленной добродетели.
- Не становитесь в позу. - Пэтси мило подмигнула ему. - Я навела о вас кое-какие справки, мистер Гэллегер. У вас совершенно атрофировано чувство ответственности. Получив больше, вы успокоитесь и сразу забудете о деле. Я буду подпитывать вас деньгами, когда понадобится… но только после детального отчета о ваших тратах.
- Меня оклеветали, - с достоинством возразил Гэллегер. - Я собирался пригласить вас в ночное заведение. Естественно, не в какую-нибудь забегаловку. А дорогие клубы стоят соответственно. Еще один такой же чек решил бы проблему.
Девушка лукаво улыбнулась.
- Увы, нет.
- Может, купите у меня робота?
- Этого - ни в коем случае. Вы что хотите, чтобы папаша убил меня?
- Сдаюсь. Будем считать, что этого разговора промеж нами не было. - капитулировал Гэллегер. - А может быть…
В эту секунду включился видеофон. На экране возникла лишенная выражения абсолютно прозрачная физиономия. Внутри стальной головы вертелись, повизгивая, зубчатые колесики. Пэтси вжалась в кресло и тихо ойкнула.
- Извести Гэллегера, что он нужен Джо, о счастливое существо, - произнес скрипучий фальцет. - Сбереги память об образе и голосе моем до последних дней своего бренного существования. Свет прекрасного в этом мрачном, скучном и суетном мире…
Гэллегер обогнул письменный стол и посмотрел на экран видеофона.
- Черт возьми! Откуда ты взялся?
- Мне пришлось решать одну проблему.
- А как ты сумел меня найти?
- Я тебя опространствил.
- Как-как?
- Я опространствил, что ты в студии Брока, у его дочери.
- Что значит «опространствил»? - спросил Гэллегер.
- Это такое ощущение. У тебя ничего подобного нет, поэтому ты не поймешь. Нечто похожее на коктейль из сагражи с предзнанием.
- Какая еще «сагража»?
- Ну, конечно, ведь у тебя и сагражи отсутствует. Давай не будем терять время попусту. Меня ждет мое зеркало.
- Это его обычная манера беседы? - спросила Пэтеи.
- Почти обычная. Бывает, что он говорит еще туманнее. Ладно, Джо. Какого черта тебе надо?
- Брок больше не твой работодатель, - объяснил Джо. - Я переуступил тебя парням из «Сонатона».
Гэллегер сдержался.
- Продолжай, продолжай. Похвались, как ловко ты спятил.
- Я не терплю Кенникотта. Он чересчур безобразен. И его излучения нервируют мое сагражи.
- Забудь о нем, - быстро сказал Гэллегер, которому вовсе не улыбалось, чтобы Пэтси оказалась в курсе его бриллиантовой эскапады. - Ближе к…
- Но я знал, что Кенникотт повадится ходить сюда, пока не вернет свои деньги. Поэтому, когда в лаборатории появились отец и сын Тоны, я согласился взять у них чек.
Пальцы Пэтси впились в локоть Гэллегера.
- Ну-ка, ну-ка! Что тут творится? Вульгарное жульничество?
- Нет же! Постойте! Я должен разобраться во всем. Джо, я выдублю твою прозрачную шкуру. Ты что сотворил? И как Тоны решились дать тебе чек?
- Я прикинулся тобою.
- Наконец-то я все понял, - ехидно усмехнулся Гэллегер. - Ты мне все растолковал. Мы же братья-близнецы. Похожи, как два стакана с виски.
- Я их загипнотизировал, - гордо объяснил Джо. - Заставил их думать, что я - это ты.
- Ты можешь гипнотизировать?
- Да. Я даже сам чуточку удивился. Хотя, если разобраться, можно опространствить и эту мою способность.
- Ты… Понятно. Я бы тоже опространствил такую вещь. Но что же было дальше?
- Видимо, Тоны догадались, что Брок обратится к тебе. Они предложили необычайно выгодный контракт - ты нанимаешься к ним и больше ни на кого не работаешь. Сулили огромные деньги. Тогда я прикинулся тобою и дал согласие. Скрепил контракт подписью, - естественно, твоей, - получил чек и отправил его Кенникотту.
- Весь чек? - упавшим голосом поинтересовался Гэллегер. - На какую же сумму?
- Двенадцать тысяч.
- Что, на большее Тоны не расщедрились?
- Нет, - объяснил Джо, - они предлагли сто тысяч сразу и еще по две тысячи еженедельно в течение пяти лет. Но я хотел только отделаться от Кенникотта, чтобы больше не видеть и не слышать этого противного человека. Поэтому я объявил, что двенадцати тысяч вполне достаточно. Тоны были весьма рады.
Гэллегер открыл рот, но не мог ничего сказать. Джо снисходительно кивнул ему.
- Я решил известить тебя, что теперь ты служащий «Сонатона». Дело сделано, и я возвращаюсь к зеркалу, где порадую себя собственным пением.
- Ну, все! - взорвался Гэллегер. - Теперь ты достал меня! Вот этими руками я разберу тебя до последней шестеренки и растворю в кислоте.
- Суд не утвердит этот контракт, - произнесла Пэтси, с трудом переводя дыхание.
- Утвердит, утвердит, - оптимистически заверил робот. - А сейчас брось на меня пристальный восхищенный взгляд, а то мне пора к зеркалу.
Гэллегер одним глотком опустошил свой стакан.
- Я настолько поражен, что даже протрезвел, - обратился он к Пэтси. - Что за программу вложил я в этого кретина? До какой патологии его довел? Загипнотизировать бизнесменов, заставить их поверить, что я это он, точнее, что он это я… Ну вот, я начал заговариваться.
- Это сюрприз, - подумав, сказала Пэтси. - А не могли вы за нашей спиной сговориться с «Сонатоном» и подпустить робота для алиби? Это… просто любопытство.
- Зря вы так. Контракт с Тонами подписал робот, а не я. Но… дело в другом: если подпись Джо неотличима от моей, если Тоны убеждены, что имели дело со мною, да еще были свидетели подписания контракта… Отец и сын… кровное родство не является препятствием для свидетельствования перед судом… Ничего себе положеньице!
Пэтси рассмеялась.
- Мы дадим вам столько же, сколько посулили Тоны, но после завершения дела. Но служите вы у нас, это однозначно. Мы же договорились!
Гэллегер бросил грустный взгляд на пустой стакан. Да, они договорились. Он служит у Броков. Но суд может постановить, что, согласно контракту, он на протяжении долгих пяти лет имеет право работать только на «Сонатон». Причем за жалкие двенадцать тысяч! Это же надо придумать! Сколько они давали? Сто тысяч на бочку и… и…
Деньги оказывались дороже принципа. Он был опутан, как Гулливер лиллипутами. Если Тоны обратятся в суд, и тот удовлетворит их иск, то ему в течении пяти лет придется работать на них. Безо всякой дополнительной оплаты. Надо было как-то опротестовать контракт… и выручить Брока.
А почему Джо в стороне? Ведь именно он со своими непредсказуемыми способностями заварил эту кашу. Пускай сам и расхлебывает. В противном случае этому красавцу придется любоваться металлическим фаршем, в который он превратится.
- Совершенно верно, - пробурчал Гэллегер вполголоса. - Побеседуем с Джо. Пэтси, плесните мне еще капельку и пошли к конструкторам. Посмотрю, что они вам наработали.
Девушка недоверчиво взглянула на него.
- Хорошо. Но не надейтесь обмануть меня.
- Да меня самого только что так обманули… Предали и продали со всеми потрохами. Тревожит меня этот проклятый Джо. Это же надо, опространствить меня в такую историю. Точно, мне «Коллинс». - Гэллегер со смаком, неторопливо осушил стакан.
Затем девушка провела его в конструкторское бюро. С помощью сканера - приспособления, исключающего любую помеху - он внимательно изучил многочисленные чертежи. в том числе и кальки, приложенные к патентам «Сонатона». Сомнений не оставалось: конструкторы Тонов предусмотрели буквально все, не оставив ни малейшей лазейки. Только принципиально новое решение проблемы…
Но ведь новые принципы под ногами не валяются. К тому же, они не спасут положения. Если бы даже «Вокс Вью» сумел заполучить абсолютно новый увеличитель, не имеющий ничего общего с «Магной», все равно остались бы пиратские киношки, которые особенно больно бьют по карману Броков. Все теперь решает фактор ЭМП, эффекта массового присутствия. Когда он вышел на сцену, проблема перестала быть чисто теоретической. В нее включились уравнения с человеческими неизвестными.
Гэллегер бережно убрал эти соображения в один из маленьких ящичков своего мозга, чтобы извлечь, когда это потребуется. Но пока в конце тоннеля даже искорки не брезжило. Какая-то мысль надоедливо буравила его мозг. Какая именно? Контракт с «Сонатоном».
- Я хотел бы повидаться с Тонами, - обратятся он к Пэтси Брок. - Как это сделать?
- Вот видеофон. Вызвать их?
Гэллегер отказался.
- Психологически неверно. Они всегда могут отключиться.
- Если это так важно, стоит поискать их в одном из ночных клубов. Попробую выяснить, в каком именно.
Девушка стремительно удалилась, а на ее месте возникла Сильвия О'Киф.
- У меня нет предрассудков, - заявила актриса, - зато есть глаза и уши. Такие интересные вещи можно иногда узнать. Если вас интересуют Тоны, то они развлекаются в клубе «Кастл». И ловлю вас на слове - вы не забыли насчет коктейля?
- О'кей, - ответил Гэллегер. - Берите такси. Я быстренько предупрежу Пэт, что мы уезжаем.
- Вряд ли это ее порадует, - обронила Сильвия. - Жду вас у входа в ресторан минут через десять. Не опаздывайте.
Не найдя Пэтеи Брок, Гэллегер оставил ей записку. Потом он заглянул в косметический салон, где нанес на свою физиономию тонкий слой прозрачного крема. Через две минуты он приложил к лицу специальную салфетку, и щетины как не бывало. Несколько облагородившийся таким образом, Гэллегер разыскал Сильвию и уселся с нею в аэротакси. Некоторое время они, удобно устроившись, потягивали сигареты и внимательно изучали друг друга.
- Ну-с… - прервал Гэллегер затянувшуюся паузу.
- Джимми Тон приглашал меня провести с ним сегодняшний вечер. Поэтому мне известно, где он находится.
- И что из этого следует?
- За последние несколько часов я задала больше вопросов, чем за целый год. Обычно посторонние не проникают так легко в святая святых «Вокс Вью». Поэтому я всем задавала один вопрос: «Кто такой Гэллегер?»
- Ну, и что же вам поведали?
- Ровно столько, чтобы я все поняла. Вы нужны Броку, верно? А для чего, понять нетрудно.
- Ну и что с того?
- Я такая киска, которая всегда падает на четыре лапки, - Сильвия весьма эффектно пожала плечами. - «Вокс Вью» горит синим пламенем. Тоны держат кинжал у его глотки. И если…
- Если я не спасу Брока, хотите вы сказать?
- Совершенно верно. Я хочу знать, на какой стороне изгороди должны приземлиться мои лапки. Не посоветуете, на кого ставить?
- Почему это вы всегда хотите оказаться на стороне победителя? Неужто ты напрочь лишена идеалов, женщина? Неужели ты не дорожишь истиной? Тебе хоть что-нибудь известно о таких вещах, как порядочность и этика?
Сильвия одарила его лучезарной улыбкой и промурлыкала:
- А тебе?
- Ну, мне-то известно. Но дело в том, что я обычно бываю настолько пьян, что не в состоянии разбирать эти высокие материи. А вот подсознание у меня абсолютно беспринципное, и когда оно выходит на передний план, то в силу вступает единственный закон - логика.
Сильвия выкинула сигарету в окно такси.
- Дай мне хотя бы ниточку, чтобы выбрать нужную сторону изгороди.
- Победит истина, - менторским тоном объявил Гэллегер. - Она всегда выплывает, но иногда как утопленник - слишком поздно. В то же время, правда - штука непостоянная, следовательно, мы вернулись на круги своя. Ну ладно, детка. Только тебе одной. Хочешь быть на коне - держись поближе ко мне.
- А сам-то ты по какую сторону изгороди?
- Как тебе сказать, - грустно ответил изобретатель. - Сознанием я с Броком. Но мое подсознание совершенно непредсказуемо. Давай подождем чуток.
Сильвия удовольствия не выразила, но промолчала.
Аэротакси мягко спланировало на крышу небоскреба «Кастл». Клуб с тем же названием размещался в огромном зале, похожем на выдолбленную половинку тыквы. Столики были вмонтированы в прозрачные платформы, которые на специальных штативах могли вместе с клиентами подниматься или спускаться до любой высоты. Служебные мини-лифты помогали официантам развозить напитки. Такая конструкция зала не была вызвана необходимостью, просто ее необычность радовала глаз и возбуждала жажду. Только заядлые алкоголики падали иногда под столы, но для удобства этих немногих хозяева ресторана устроили специальную страховочную сетку.
Парочка Тонов - отец и сын - удобно устроилась под самым потолком с двумя эффектными девицами. Сильвия подтащила изобретателя к служебному лифту, и Гэллегер, закрыв глаза, взмыл к небесам не хуже заправского ангела. Все, что он до сих пор проглотил, разом взбунтовалось. Он качнулся вперед, схватился за плешивый череп Элии Тона и рухнул на стул рядом с телемагнатом. Его рука мгновенно отыскала рюмку Джимми Тона, и он одним глотком осушил ее.
- Что за черт!.. - ошеломленно проговорил Джимми.
- Это Гэллегер, - объяснил Тон-старший. - И Сильвия О'Киф. Какая приятная неожиданность! Побудьте с нами.
- Только на сегодняшний вечер, - игриво согласилась Сильвия.
Гэллегер, взбодренный чужой рюмкой, изучал мужскую часть честной компании. Младший был здоровенным загорелым парнем с подбородком супермена и высокомерной усмешкой. Старший являл собой помесь Нерона с аллигатором.
- Мы тут немножко развлекаемся, - сказал Джимми.
- Хорошо, что ты появилась, Сильвия. А как же твоя ночная работа?
- Гэллегер попросил отвезти его к вам. Не знаю уж, для чего.
Светлые глаза Элии стали совсем прозрачными.
- Ну, и для чего же?
- Я слышал, будто мы с вами заключили какой-то контракт, - сказал Гэллегер.
- Вас не обманули. Посмотрите, вот фотокопия. Что еще?
- Секундочку… - Гэллегер бегло просмотрил бумагу. Его подпись была несомненной. Провалиться бы этому чертову роботу!
- Это подделка, - выговорил он наконец.
Джимми расхохотался.
- Понятненько. Хотите все переиграть. Вам не повезло, друг мой, отвертеться не удастся. Подписано при свидетелях.
- Вы, конечно, не поверите, - запинаясь начал Гэллегер, - если я скажу вам, что эта подпись подделана роботом…
- Ха-ха! - успел вставить Джимми.
- …который с помощью гипноза заставил вас принять себя за меня.
Элия провел ладонью по своей полированной лысине.
- Должен огорчить вас, но не поверим. Роботам это не под силу.
- Моему под силу.
- А вы докажите это. Докажите на суде. Если сможете, то… - Элия весело хрюкнул. - То, может быть, вам и удастся выиграть судебный процесс.
Гэллегер прищурился.
- Это мне не приходило в голову. Однако речь о другом. Правда ли, что вы предлагали мне сто тысяч долларов единовременно, плюс еженедельную ставку?
- Совершенно верно, дурашка! - развеселился Джимми. - Но вы гордо заявили, что вас вполне устроят двенадцать тысяч. И сразу же получили их. Ладно, подсластим вам пилюлю: мы согласны выплачивать вам премию за каждое изобретение, которое нас заинтересует.
Гэллегер поднялся.
- Эти морды отвратительны даже моему меркантильному подсознанию, - информировал он Сильвию. - Покинем их.
- Я, пожалуй, задержусь ненадолго.
- Не забывайте об изгороди, - загадочно напомнил он. - Конечно, вольному воля… А я удаляюсь.
Элия напомнил:
- К вашему сведению, Гэллегер, - вы наш служащий. Не дай бог, мы узнаем, что вы сделали для Брока хоть самую малость. Вы и ахнуть не успеете, как получите повестку в суд.
- Да неужто?
Тоны оставили эту реплику без ответа. Изобретатель вскочил в лифт и нажал кнопку нижнего этажа. Теперь оставалось разобраться с одним. А именно, с Джо.
Через пятнадцать минут Гэллегер уже был в своей лаборатории. Там были включены все лампы; под аккомпанемент собак всех соседних кварталов Джо, - конечно же, перед зеркалом - беззвучно тянул свои арии.
- Пришло время опробовать на тебе кувалду, - обрадовал его Гэллегер. - Молилась ли ты на ночь, незаконнорожденная куча жестянок? Да простит меня Господь, но я готов к террористическому акту.
- Ну и давай, ну и круши, - заскрипел Джо. - Убедишься, что во мне нет страха. Ты просто не можешь смириться с моею красой.
- Ты, значит, мнишь себя красавцем?
- Тебе никогда полностью не постичь ее - у тебя же всего шесть чувств.
- Ты хочешь сказать, пять?
- Шесть. А у меня куда больше. Потому-то моя красота целиком понятна только мне одному. Но и того, что дано тебе видеть и слышать, вполне хватает, чтобы полностью признать мою неповторимость.
- Да и голос твой хуже несмазанной телеги, - уколол красавца Гэллегер.
- Твой слух несовершенен. А мои уши чувствительны уникально. Тебе недоступен весь диапазон моего божественного голоса. А сейчас я хочу тишины. Твоя болтовня тяготит меня, мешает наслаждаться видом моих шестеренок.
- Потешься, потешься, пока есть время. А я иду искать кувалду.
- Ну и давай, ну и круши, - повторил Джо. - Мне все равно.
Гэллегер в изнеможении рухнул на кушетку и уперся взглядом в прозрачную спину Джо.
- Ну и натворил же ты дел. Какого черта ты заключил контракт с «Сонатоном»?
- Я же тебе объяснял: чтобы мне больше не докучал Кенникотт.
- Ах ты, наглый, пустоголовый… тьфу! По твоей милости я попал в адскую переделку. Тоны могут вынудить меня выполнять все пункты контракта буквально, пока я не смогу доказать, что ты подписал его за меня. Ну ладно, у тебя есть шанс исправить это. Отправишься со мною в суд и продемонстрируешь свои гипнотические таланты или как они там у тебя называются. Убедишь судью, что можешь представляться мною, и что при встрече с Тонами так и сделал.
- И не надейся, - огорошил его робот. - С чего бы это?
- Ты же сам заварил эту кашу! - заорал Гэллегер. - Теперь сам ее и расхлебывай.
- Чего ради?
- «Чего ради»? Да хотя бы потому, что… ну… из соображений элементарной порядочности.
- Нельзя подходить к нам, роботам, с человеческими мерками, - парировал Джо. - Что мне ваша этика? Зачем мне тратить время, которое я могу использовать для подробного изучения собственной красоты. Лучше застыну перед зеркалом на вечные времена…
- Вечных времен у тебя не будет! - взорвался Гэллегер. - Скоро от тебя ни одной целой молекулы не останется.
- Как хочешь. Меня это не трогает.
- Так уж и не трогает?
- Ох уж этот ваш инстинкт самосохранения, - робот явно издевался. - Правда, вам, очевидно, без него не обойтись. Столь безобразные создания давно уничтожили бы друг друга из одного только отвращения к собственному уродству. Если человечество еще существует, то только благодаря этому страховому полису - инстинкту самосохранения.
- А если я лишу тебя зеркала? - спросил Гэллегер, сам не веря в действенность своей угрозы.
Ответом стали вытаращенные до упора глаза на кронштейнах.
- Я могу обойтись и без зеркала. Не говоря уж о том, что я могу представить себя локторально.
- Давай без подробностей. Остаток жизни я хотел бы провести подальше от дурдома. Послушай-ка, зануда, ведь робот обязан трудиться, делать что-то полезное.
- А я разве не делаю? Что может быть полезнее красоты?
Гэллегер, крепко зажмурившись, попытался собрать воедино разбегающиеся мысли.
- Вникни: допустим, я разработал для Брока принципиально новый тип увеличительного экрана. Но ведь из-за твоего дурацкого контракта его все равно приберут к рукам Тоны. Если я не разделаюсь с контрактом, то любая моя работа становится бессмысленной.
- Гляди! - вскричал Джо в приливе восторга. - Крутятся! Какое совершенство! - И он замер, любуясь своими противно жужжащими потрохами.
Гэллегер побледнел от бессильной ярости.
- Чтоб тебе провалиться! - выругался он. - Ну ладно. я еще пообломаю тебе рога. Пойду спать. - Он поднялся и злорадно выключил свет.
- Бесполезно, - сказал робот. - Я прекрасно вижу во тьме.
Гэллегер изо всех сил хлобыстнул дверью. В полном мраке Джо беззвучно пел себе хвалебные гимны.
Одна из стен в кухне Гэллегера была занята большим холодильником. Среди разнообразных напитков, заполнявших его, главное место занимали жестянки с импортным пивом, прием которого обозначал прелюдию к очередному запою. Утром Гэллегер, не отдохнувший и неудовлетворенный, борясь с собою, поднес ко рту томатный сок, с отвращением сделал глоток и сразу же запил его внушительной порцией виски. Учитывая, что сногсшибательный запой длился уже неделю, Гэллегер не притрагивался к пиву, сохраняя традиционную для него систему потребления спиртного - от простого к сложному. Пищевой автомат швырнул ему герметически упакованный завтрак, и он нехотя ткнул вилкой в плохо прожаренный бифштекс.
- Итак…
Гэллегер считал, что остается одно - судебное разбирательство. Психология роботов была для него темным лесом. Однако способности Джо могли ошарашить любого судью. Конечно, по закону роботы не признавались свидетелями… и все-таки, если доказать, что Джо - механизм, способный гипнотизировать, суд может признать контракт с Тонами недействительным и расторгнуть его.
Чтобы не терять ни минуты, Гэллегер взялся за видеофон. Харрисон Брок еще не растерял своего влияния и связей, и потому предварительное слушание дела удалось назначить на этот же день. Однако чем все закончится, ведали лишь Господь да робот.
Последние часы перед судом Гэллегер провел в мучительных, но безрезультатных размышлениях. Он так и не мог решить, какой ключик подобрать к роботу. Если бы он знал, для чего изготовил Джо… но он никакие мог вспомнить. И однако…
В полдень он явился в лабораторию.
- Собирайся, умник, - бросил он, - мы едем в суд. Немедленно.
- И не подумаю.
- Отлично. - Гэллегер распахнул дверь и жестом пригласил двух здоровых парней с носилками, - Берите его, мальчики!
В общем-то, он блефовал. Способности Джо оставались загадкой, пределы возможностей - тоже. К счастью, робот был не так уж велик. Он сопротивлялся, возражал и даже скрипел, но его все-таки упаковали в смирительную рубашку и без труда положили на носилки.
- Перестаньте! По какому праву! Что вы себе позволяете?! Пустите меня, говорю вам! Пустите!!
- Вперед! - скомандовал Гэллегер.
Джо боролся мужественно, но его вытащили на улицу и сунули в воздушную карету скорой помощи. Там он сразу притих и только тупо смотрел в потолок. Гэллегер опустился на сиденье рядом со своим строптивым детищем. Машина мягко оторвалась от земли.
- Ну, что будем делать?
- Мне уже все равно, - ответствовал Джо. - Ты меня страшно разочаровал. Не знаю, почему я вас всех не загипнотизировал. Между прочим, это и сейчас не поздно. Или, может быть, для вас предпочтительнее бегать по кругу и тявкать по-собачьи?
Гэллегера передернуло.
- Не советую.
- Можешь не беспокоиться. Я не опущусь столь низко. Буду гордо лежать, любуясь собой. Ты же знаешь, что зеркало мне не нужно. Свою красу я могу опространствить и без него.
- Джо. - сказал Гэллегер. - Нас везут в суд, в большой зал. Там будет множество людей, и все они будут тобою любоваться. Представляешь себе, каким будет их восхищение, если ты продемонстрируешь свои гипнотические способности? Помнишь, как ты загипнотизировал Тонов?
- Меня не волнует число людей, которые в восторге от меня, - ответствовал робот. - Если они просто увидят меня, и то им сказочно повезло. Я буду рад за них. А пока помолчи. Разрешаю тебе тихо любоваться моими шестеренками.
Гэллегер любовался шестеренками своего мучителя, и глаза его горели от ярости. Он не мог успокоиться даже тогда, когда карета приблизилась к зданию суда. Парни - под наблюдением изобретателя - внесли робота в помещение и осторожно взгромоздили на стал. После короткого совещания робот был признан «вещественным доказательством No 1».
Зал суда был переполнен. Основные персонажи тоже были на месте; парочка Тонов держалась с самоуверенностью, близкой к нахальству, зато семейство Броков было явно взволновано. Водоразделом между этими двумя группировками стала предусмотрительная, как обычно, мисс Сильвия О'Киф. Председатель суда Хэнсон слыл педантом, но, по убеждению Гэллегера, был порядочным человеком. Это уже обещало кое-что.
Судья посмотрел на Гэллегера.
- Думаю, обойдемся без формальностей. Я изучил вашу краткую пояснительную записку по данному вопросу. Речь идет о том, заключали ли вы определенный контракт с корпорацией «Сонатон Телевижн Эмьюзмент». Вы согласны с такой формулировкой?
- Согласен, ваша честь.
- В таком случае дело будет слушаться без участия адвоката. Решение может быть обжаловано любой из сторон. В противном случае оно вступает в законную силу через десять дней после вынесения.
Эта новая форма упрощенного судебного разбирательства получила широкое распространение: она экономила время обеих сторон, свидетелей и экспертов, да и нервы тоже. Тем более, что после ряда скандальных процессов последних лет репутация адвокатов оказалась изрядно подмоченной. Прибегать к их услугам считалось теперь правилом дурного тона.
Судья Хэнсон начал с опроса Тонов, после чего пригласил на свидетельское место Харрисона Брока. Владелец «Вокс Вью» нервничал, но отвечал уверенно.
- Восемь дней назад вы заключили договор с заявителем?
- Да. Мистер Гэллегер взял на себя обязательство выполнить для меня определенную работу.
- Вы можете представить контракт?
- Нет. Договоренность была устной.
Хэнсон задумчиво взглянул на изобретателя.
- Заявитель в тот момент был пьян? Насколько мне известно, такое состояние для него не редкость.
Брок поколебался.
- Тест на алкоголь я не проводил. Не могу дать объективный ответ.
- Употреблял ли он в вашем присутствии спиртные напитки?
- Я не знаю, можно ли считать их спиртными…
- Если их употреблял мистер Гэллегер, то не только можно, но и нужно. Специальных доказательств не требуется. Могу это утверждать, поскольку однажды приглашал данного джентльмена в суд в качестве эксперта… Итак, доказательств того, что вы заключили с мистером Гэллегером контракт, вы представить не можете. У ответчика же, корпорации «Сонатон», такие доказательства наличествуют. Подпись заявителя признана подлинной.
Хэнсон жестом отпустил Брока со свидетельского места.
- Перейдем к вам, мистер Гэллегер. Сюда, пожалуйста. Оспариваемый вами контракт был подписан вчера около восьми вечера. Вы полностью отрицаете свою причастность, заявляя, что вещественное доказательство номер один, использовав свои гипнотические способности, представилось вами и подделало вашу подпись. Все эксперты, привлеченные по этому делу, единодушны во мнении, что ни один робот не способен на такое.
- Мой робот построен по новым принципам.
- Допустим. В таком случае попрошу, чтобы ваш робот загипнотизировал меня так, чтобы я поверил, что он - это вы, или любое третье лицо. Пусть подойдет сюда и примет любой облик, который пожелает.
- Попробую, - пробормотал Гэллегер и сошел со свидетельского места. Он приблизился к столу, на котором покоился Джо в смирительной рубашке - и в душе пожалел, что давно разучился молиться.
- Джо!
- Ты слышишь меня?
- Да.
- Можешь загипнотизировать судью?
- Отстань, - ответствовал Джо. - Мне не до того, я всматриваюсь в себя.
Гэллегер вытер ладонью вспотевший лоб.
- Ну, пойми же. У меня очень скромная просьба. Единственное, что ты должен сделать, это…
Джо спрятал свои глаза и слабым голосом произнес:
- Я не слышу твоих слов. Я пространствлю.
Минут через десять судья Хэнсон не выдержал:
- Суд ждет, мистер Гэллегер.
- Ваша честь, я взываю к вашему терпению. Потребуется некоторое время, чтобы уговорить этого тупоголового Нарцисса выполнить ваше требование. Рано или поздно я заставлю его…
- У нас здесь справедливый и беспристрастный суд, - произнес Хэнсон. - В любое время, когда вы сможете представить свидетельства того, что вещественное доказательство номер один способно гипнотизировать, я вернусь к слушанию этого дела. До того времени контракт сохраняет силу. Ваш наниматель - «Сонатон», а не «Вокс Вью». Заседание суда объявляется закрытым.
Судья удалился. Тоны кололи оппонентов язвительными взглядами. Они покинули зал вместе с красавицей О'Киф, которая наконец выбрала для себя сторону изгороди. Гэллегер взглянул на Пэтеи Брок и грустно развел руками.
- Что тут поделаешь?.. - виновато сказал он.
Девушка попыталась улыбнуться.
- Вас не упрекнешь. Вы, вроде бы, очень старались… Что ж, забудем. Возможно, что вы все равно не смогли бы найти удачное решение.
Подошел Брок. Ноги у него подгибались, лоб был в испарине.
- Даже не знаю, что и сказать. Сейчас сообщили, что в Нью-Йорке открылись еще шесть контрабандных театров. Сумасшествие какое-то!
- Может, мне обвенчаться с Джимми? - подпустила шпильку Пэтси.
- Черт бы его побрал! Только в том случае, если на свадьбе ты поднесешь ему цианистого калия. Все равно этим гадам меня не одолеть! Я найду какой-нибудь выход.
- Если уж Гэллегер не нашел, то тебе вряд ли удастся, - усомнилась девушка. - Чем же займемся теперь?
- Поеду-ка я к себе, - решил Гэллегер. - In vino veritas Сноска 9 , как говорили древние. Когда началась эта заваруха, я был под мухой. Может быть, если я снова пройду этот путь от начала до конца, истина снова явится мне. Если же нет, завещаю вам мой труп. Можете продать его за любую цену.
- Договорились, - кивнула Пэтси, уводя своего родителя. Гэллегер приказал погрузить робота в карету скорой помощи и углубился в невеселые размышления.
Час спустя Гэллегер снова валялся на заветной кушетке и увлеченно играл на своем алкогольном органе, одновременно бросая суровые взгляды на Джо: тот же тянул перед зеркалом свои скрипучие гимны.
Гэллегер не знал, выдержит ли его организм такое испытание алкоголем, но решил не отступать до тех пор, пока не найдет решение или пока не рухнет бесчувственным трупом.
Ответ скрывался в подсознании. Начать с того, для чего же он сотворил робота. Уж, наверное, не для иллюстрирования нарциссизма! Была какая-то другая причина, простая и убедительная, но как отыскать ее в алкогольных джунглях?
Назовем ее «фактором икс». Владея им, начинаешь управлять Джо. «Икс» - это рычаг управления, которому Джо не может не подчиняться. До настоящего времени робот ни разу не делал того, для чего предназначался, и это вызвало у него манию величия; если же занять его работой, он должен прийти в норму. Снова все упирается в «фактор икс». Прекрасно! Гэллегер подкрепился глотком бурбона. Уф! Суета сует и всяческая суета. А как же найти этот самый икс? Дедукцией? Индукцией? Искать в осмосе? А может, в ванне с шампанским?.. Гэллегер старался сосредоточиться, но мысли разбегались со скоростью галактик. Еще раз вернуться в тот вечер, на неделю назад…
Он пил пиво. Пришел Брок. Потом ушел. Он принялся делать робота… Это ясно. Пиво действует на организм не так, как крепкое спиртное. Может быть, он не тем себя стимулирует? Следует проверить. Гэллегер поднялся, принял тиамин, чтобы вернуться в норму, достал из кухонного холодильника целую кучу жестяных пивных банок и поставил их столбиком в маленький холодильник под окном, рядом с кушеткой. Он воздел консервный нож, и через секунду брызги пива взлетели к потолку.
Итак, «фактор икс». Джо-то известно, чему он равен. Но робот никогда не откроет этого. Вот он стоит, насквозь прозрачный, и любуется своими жестяными потрохами.
- Джо!
- Не отвлекай меня. Я размышляю о прекрасном.
- Но ты же вовсе не прекрасен.
- Нет, прекрасен. Как можно не восхищаться моим удивительным тарзилом?
- А это что еще такое?
- Ну, конечно, - с жалостью вспомнил робот. - Ты не в состоянии его ощутить, не правда ли? Как мне жаль тебя! Между прочим, я вмонтировал тарзил сам, уже после того, как ты собрал меня. Он необыкновенно прекрасен.
- Ах, вот как…
Пустые банки множились. Сейчас только где-то в Европе осталась единственная фирма, которая упорно продолжала торговать пивом в жестяных банках, а не в пластиколбах. Гэллегер не признавал новшества, считая, что жестянки придают напитку неповторимый вкус. Но он отвлекся от Джо. Робот знает свое назначение. А может, и не знает? Сам Гэллегер не знает, зато его подсознание…
Минуточку! Значит, подсознание…
А у Джо есть подсознание? Если есть мозг, то…
Гэллегер принялся фантазировать. Вот если бы можно было воздействовать на Джо детектором лжи… Или ввести, например, пентонал. Ерунда. Но как же добраться до подсознания робота?
А если гипнозом?
Но с Джо такой номер не пройдет. Он просто не позволит себя гипнотизировать.
Если только…
Самогипноз?!
Гэллегер срочно поднял уровень пива в себе. С напитком к нему возвращалось, как ни странно, трезвость мышления. Способен ли Джо к предвиденью? Нет. Его безошибочные пророчества имеют своим фундаментом безжалостную логику и законы вероятности. А его уязвимое место - безграничное самолюбование и самомнение.
Выйдет - не выйдет, чем черт не шутит. Риск - дело благородное! Попробуем.
Гэллегер приступил к осаде.
- Я вовсе не считаю тебя красавцем, Джо.
- Что мне твое мнение? Я несомненно красив, и я это знаю. Прочие меня не интересуют.
- Что ж… Согласен, чувств у меня меньше, чем у тебя. У тебя весьма богатые способности. Но теперь я изучаю тебя под другим углом зрения. Я напился и разбудил свое подсознание. Теперь я оцениваю тебя и сознанием, и подсознанием. Ты меня понимаешь?
- Рад за тебя, - ответствовал Джо.
Гэллегер прикрыл глаза.
- Ты видишь себя глубже, чем все остальные, но все-таки не до конца. Правильно?
- Почему же? Каков я есть, таким себя я и вижу.
- А ты уверен, что способен полностью понять и всесторонне оценить себя?
- А почему бы и нет? - насторожился робот. - Почему я должен сомневаться в этом?
- Твои выводы диктуются твоим сознанием. А ведь у подсознания, уверяю тебя, могут быть совсем иные ощущения. Я по себе знаю, что под гипнозом или под газом, или в любом другом случае, когда подсознание во мне побеждает, ко мне приходит совершенно новое и необычное восприятие окружающего.
- Любопытно, - Джо задумчиво глядел на свое отражение. - Очень любопытно…
- Жаль, что ты не можешь напиться, как я.
От волнения голос Джо стал еще более скрипучим, чем обычно.
- Подсознание… Мне не приходило в голову оценивать свое совершенство с такой позиции. Может быть, я и в самом деле сам обделяю себя.
- Пустой разговор, - с нарочитым безразличием обронил Гэллегер. - Все равно ты не сможешь освободить свое подсознание.
- Освобожу, - убежденно заявил робот. - Я же могу сам себя загипнотизировать.
Гэллегер затаил дыхание.
- Правда? И ты веришь, что гипноз подействует?
- Несомненно. Не буду откладывать. Хочу скорее найти те великие совершенства, которые я сам от себя преступно скрываю. Во славу… Начинаю.
Джо выдвинул свои глаза на шарнирах и направил их друг на друга, погрузившись в самосозерцание. В лаборатории повисла тишина.
Наконец Гэллегер нарушил молчание.
- Джо!
Никакой реакции.
- Джо!
Снова тишина, нарушаемая лишь далеким собачьим лаем.
- Говори так, чтобы я слышал тебя.
- Хорошо, - отозвался робот своим обычным скрипучим голосом, но звучал он, словно из потустороннего мира.
- Ты загипнотизировал себя?
- Да!
- Ты красив?
- Я так прекрасен, что даже не мог себе вообразить.
Гэллегер поостерегся спорить.
- Подсознание овладело тобою?
- Да.
- Зачем я тебя изготовил?
Молчание. Гэллегер облился холодным потом, но настойчиво повторил вопрос:
- Джо! Ты обязан сказать. В тебе превалирует подсознание - вспомни, это твои собственные слова. Итак, с какой целью я тебя сделал?
Гробовая тишина.
- Ну-ка, вспомни. Начнем с того момента, когда я начал тебя создавать. Как обстояло дело?
- Ты пил пиво, - через силу выговорил робот. - Консервный нож плохо справлялся с жестянкой. Ты решил сделать другой, лучшего качества и большего размера. Так вот, это я и есть.
Изобретатель едва не грянулся с кушетки.
- Как?!!
Джо подошел к холодильнику, достал банку пива и вскрыл с нечеловеческим изяществом. Ни одна капля не пролилась. Джо был королем среди консервных ножей.
- Вот что может случиться, если играть с наукой в прятки, - задумчиво произнес творец лучшего в мире консервного ножа. - Создать суперробота только для…
Он не успел закончить, потому что Джо встрепенулся и пришел в себя.
- Что происходит? - растерянно спросил он.
Глаза Гэллегера воссияли дьявольским огнем.
- Ну-ка, открой мне банку! - рявкнул он.
С мучительной неохотой робот выполнил приказ.
- Так. Значит, вы вспомнили. Теперь я должен подчиняться.
- Вот теперь ты совершенно прав. Я нашел то, что искал - главный рычаг управления. Теперь ты никуда не денешься, красавчик. Будешь за милую душу выполнять то, для чего был создан.
- Никуда не денешься, - мужественно признал Джо. - Но в свободное время никто не в силах помешать мне наслаждаться созерцанием моего облика.
Гэллегер решил поставить точку над «и». - Слушай, ты, открывалка протяженносложенная! Если я снова отведу тебя в суд, ты загипнотизируешь судью Хэнсона? Если я прикажу, ты сделаешь это, верно?
- Сделаю. Теперь я лишен свободы выбора. Согласно моей программе я обязан подчиняться вам. До тех пор, пока я не получил от вас кодовой команды, - открыть пивную банку - я был свободен в своих действиях. Но вы нашли код, и теперь мне остается только беспрекословное подчинение.
- Отлично, - облегченно вздохнул Гэллегер. - Теперь я, хвала Всевышнему, хоть с ума не сойду. Во всяком случае, с этими Тонами разделаюсь. И нужно как-то выручать Брока.
- Но вы же нашли решение, - ошарашил его Джо.
- Что ты сказал?!
- Решение заложено во мне. После встречи с Броком вы нашли выход и воплотили его в моей конструкции. Возможно, сработало ваше подсознание.
Гэллегер хлебнул пива.
- Ну, а поконкретнее? В чем соль?
- Инфразвуковой сигнал, - объяснил робот. - Вы заложили в меня умение посылать инфразвуковой сигнал определенного уровня, который Брок должен транслировать в своих программах через неравномерные отрезки времени…
Инфразвук нельзя услышать. Но нельзя не ощутить. Сперва появляется слабая непонятная тревога, затем она усиливается и наконец перерастает в панику. Продолжается это недолго, но вкупе с ЭМП - эффектом массового присутствия - приводит к фатальным последствиям.
Владельцы домашних телевизоров «Вокс Вью» не ощутили ничего необычного. Выручала акустика. Ну, замяукала кошка, забеспокоилась собака. Люди, сидящие у своих телевизоров, не придавали этому большого значения. Ничего странного - усиление было минимальным.
Совсем иное - гнилые киношки, где нелегальные телевизоры «Вокс Вью» обслуживались усилителями «Магна»…
Сперва возникало малозаметное беспокойство. Но оно нарастало. Люди бросались к выходу. Они чего-то боялись, хотя, сами не знали, чего именно. Чувствовали лишь, что самое время сматываться.
Когда во время одной из трансляций «Вокс Вью» впервые применила инфразвуковой сигнал, во всех контрабандных театрах «Сонатбна» начались беспорядки. Посетители покидали кинозалы толпами, сшибая друг друга. Только Гэллегер, Брок, его дочка да двое техников знали, что причина - инфразвук такой тональности, которая больно бьет по Тонам и их нелегальному бизнесу.
Через час инфрасигнал повторился. Снова возникла паника, и снова опустели залы гнилых киношек.
Уже через несколько недель никакая сила не могла загнать человека в контрабандный театр. То ли дело у себя дома. Контрабандные театры пустовали, зато число желающих обзавестись телевизорами «Вокс Вью» резко возросло. Инфразвуковая атака принесла и второй, незапланированный результат: другой конец дубинки ударил и по легальным театрам «Сонатона». Произошло это самым простым образом. Никто не мог объяснить причину паники, которая охватывала посетителей контрабандных театров. Среди других причин наиболее правдоподобными считались клаустрофобия и массовое скопление людей.
В один прекрасный день некая Джейн Уидсон, дамочка вполне заурядная, посетила контрабандный театр. Когда последовал инфразвуковой сигнал, она в страхе бежала, как и остальные зрители, но при этом ее больно толкнули.
Вечер следующего дня Джейн решила провести в блестящем «Сонатон Вижу».
В самый разгар драматического представления она вдруг ощутила себя ничтожной пылинкой в окружении огромного скопления чуждых и враждебных людей. В страхе она подняла глаза к небу, и ей показалось, будто потолок падает на нее. Джейн ощутила мучительную, неодолимую потребность немедленно бежать отсюда. Она неистово завизжала, тем самым как бы подтолкнув тех из зрителей, которые уже испытали на себе действие инфразвукового сигнала.
К счастью, паника не привела к человеческим жертвам: законы о противопожарных мерах соблюдались неукоснительно, и двери театра, достаточно широкие, распахнулись все разом. Жертв не было, но как-то неожиданно все поняли, что у людей возник новый условный рефлекс - неприятие зрелищ вкупе с большим скоплением зрителей. Элементарная психологическая ассоциация…
Через четыре месяца о контрабандных театрах уже никто не вспоминал, а супертеатры «Сонатона» были закрыты по причине отсутствия зрителей. Элия и Джимми Тоны вошли в глубокое пике. Зато довольны были все, кто был связан с «Вокс Вью».
Все, кроме Гэллегера. Получив у Брока сногсшибательную сумму, он сразу же послал в Европу телефонный заказ на огромное количество пива в жестяных банках. Сейчас он валялся на своей кушетке в глубокой ипохондрии и дегустировал виски с едва заметной добавкой содовой.
Джо, как обычно, любовался движением своих механизмов.
- Джо!.. - позвал его Гэллегер слабым голосом.
- Слушаю. К вашим услугам. Что-нибудь угодно?
- К сожалению, ничего. В том-то и беда.
Гэллегер разыскал в кармане смятую телеграмму и перечитал ее. Телеграмма извещала, что пивоваренная промышленность Европы отныне пойдет в ногу со Штатами. Теперь пиво будет распространяться в стандартных и принятых во всем цивилизованном мире пластиколбах. Прощайте, жестянки!
Наступил век пластика. Даже для пива.
Для чего же теперь годен робот, созданный для откупоривания жестянок?
С глубоким вздохом Гэллегер приготовил себе очередную порцию, в которой наличие содовой носило чисто символический характер. Джо продолжал ломаться перед зеркалом.
Неожиданно он выкатил глаза, уставил их друг в друга и приступил к самогипнозу. Высвободив подсознание, он с новых позиций мог обозревать свои неисчислимые личные достоинства.
Гэллегер вздохнул еще печальнее.
В соседних кварталах завыли собаки. Ну и черт с ними.
Он выпил и заметно приободрился.
Через некоторое время, размышлял он, я запою «Фрэнки и Джонни». А почему бы на пару с Джо не образовать дуэт, какой еще не являлся миру - баритон вкупе с неслышимым инфразвуковым или ультразвуковым сопровождением. Это будет воистину неслыханная гармония.
Через несколько минут Гэллегер и его отставной консервный нож пели дуэтом. Под громкий собачий аккомпанемент.

Предыдущая страница 3 Следующая страница


Генри Каттнер - Пять рассказов о Гэллэгере

Пять рассказов о Гэллэгере 4

ГЭЛЛЕГЕР БИС

Протирая затуманенные глаза, Гэллегер смотрел туда, где должен был находиться его двор, но вместо него видел невероятную дыру в земле. Дыра была большая. И глубокая. Достаточно глубокая, чтобы вместить в себя гигантское похмелье Гэллегера.
Гэллегер прикинул, не стоит ли посмотреть на календарь, но тут же решил, что лучше не надо. У него было такое чувство, что с начала попойки прошло несколько тысяч лет. Даже для человека с его практикой и возможностями выдул он много.
- Выдул, - пожаловался Гэллегер, доковыляв до дивана, на который тут же и повалился. - Лучше уж говорить «выхлестал», в этом слове больше экспрессии. Слово «выдул» напоминает мне духовой оркестр и автомобильные клаксоны, к тому же ревущие во всю мочь. - Слабой рукой он потянулся к алкогольному органу, но заколебался и решил сперва проконсультироваться со своим желудком.
Гэллегер: - Можно капельку?
Желудок: - Боже упаси!
Г.: - Наперсточек…
Ж.: - О-о-о!
Г.: - Но я должен выпить. У меня украли двор!
Ж.: - Жалко, что меня у тебя не украли.
В этот момент открылась дверь и на пороге появился робот, его колесики, шестеренки и прочие детальки быстро кружились под прозрачным корпусом. Гэллегер взглянул на него и тут же зажмурился, обливаясь холодным потом.
- Убирайся! - рявкнул он. - Будь проклят день, когда я тебя сделал. Твои крутящиеся кишки доведут меня до безумия.
- Ты лишен чувства прекрасного, - оскорбился робот. - На вот, я принес тебе пиво.
- Гмм… - Гэллегер взял из руки робота пластиколбу и жадно приник к ней. Холодный напиток с мятным вкусом приятно освежил горло. - А-ах! - вздохнул он, садясь. - Немного лучше. Совсем немного…
- Может, сделать тебе укол тиамина?
- У меня от него уже аллергия, - мрачно ответил Гэллегер. - Я одержим демоном жажды. - Он посмотрел на орган. - Может…
- К тебе какой-то полицейский.
- Какой-то… кто?
- Полицейский. Он ждет уже довольно долго.
- Да? - сказал Гэллегер и посмотрел в угол возле открытого окна. - А это что?
Штуковина походила на машину. Гэллегер разглядывал ее с интересом, с удивлением и с некоторым остолбенением. Не было никаких сомнений - он сам построил этот чертов ящик. Сумасшедший изобретатель Гэллегер именно так и работал. У него не было никакого технического образования, но по воле случая его подсознание было наделено истинной гениальностью. В трезвом виде Гэллегер был совершенно нормальным, хоть и несколько сумасбродным, но когда на просцениум выходило его демоническое подсознание, могло произойти все что угодно. Именно в пьяном угаре он сделал этого робота, а потом несколько дней пытался определить, для чего тот должен служить. Как выяснилось, он был почти бесполезен, но Гэллегер оставил робота у себя, несмотря на то, что тот обладал мерзкой привычкой: все время торчал перед зеркалом, с гордостью и самодовольством разглядывая свои металлические внутренности.
«Снова-здорово», - подумал Гэллегер, а вслух произнес: - Еще пива. И побыстрее.
Когда робот вышел, Гэллегер стащил свое худое тело с дивана, подошел к машине и с любопытством осмотрел ее. Машина не была включена, В открытое окно уходили какие-то светлые гибкие провода толщиной в палец, они неподвижно висели над краем ямы, там, где должен был находиться его двор. Заканчивались они… Гмм! Гэллегер втащил в комнату один провод и внимательно осмотрел его. Заканчивался он металлическим соплом и был полым. Странно.
Машина была метра два длиной и более всего походила на кучу металлолома. Во хмелю Гэллегер отличался склонностью к импровизации и, если не мог найти подходящего провода, хватал то, что попадалось под руку, будь то пряжа или вешалка для одежды. Это означало, что качественный анализ вновь созданной машины был нелегким делом. Что, например, означала эта нейлоновая утка, обмотанная проводами и сидящая на старой вафельнице?
- На этот раз, кажется, пронесло, - рассуждал Гэллегер. - Похоже, я ни во что не вляпался, как обычно. Ну, где там пиво?!
Робот торчал перед зеркалом, зачарованно разглядывая собственное нутро.
- Пиво? А, вот оно. Я на минутку остановился, чтобы взглянуть на себя.
Гэллегер наградил робота крепким ругательством, но банку взял. Он продолжал разглядывать стоявшее под окном устройство, его лошадиное лицо с торчащими скулами кривила гримаса изумления. Интересно, что она умеет делать?..
Из большой камеры - бывшего помойного ведра - выходили тонкие трубки. Ведро было сейчас плотно закрыто и лишь зигзагообразный провод соединял его с небольшим генератором или чем-то в этом роде. «Нет, - подумал Гэллегер, - генераторы должны быть больше. Как жалко, что у меня нет технического образования. Как же все это расшифровать?»
В машине было еще много всего, например, серая металлическая шкатулка. Гэллегер попытался вычислить ее объем в кубометрах и получил сто, что, конечно, было ошибкой, поскольку каждая сторона шкатулки была не более десяти сантиметров.
Крышка шкатулки была закрыта. Гэллегер временно отложил эту проблему и занялся дальнейшим осмотром. Загадочных устройств оказалось довольно много, а под конец он заметил диск сантиметров в десять диаметром и с канавкой по ребру.
- И все-таки, что она делает? Эй, Нарцисс!
- Меня зовут не Нарцисс, - обиженно ответил робот.
- У меня голова болит от одного взгляда на тебя, а ты еще хочешь, чтобы я помнил твое имя, - рявкнул Гэллегер. - Кстати, у машин и не должно быть имен. Ну-ка, иди сюда.
- Слушаю…
- Что это такое?
- Машина, - ответил робот, - но ей далеко до моей красоты.
- Надеюсь, она полезнее тебя. Что она, по-твоему, делает?
- Глотает землю.
- Ага. И потому на дворе дырка.
- Двора-то нет, - напомнил ему робот.
- Есть.
- Двор, - заявил робот, не совсем точно цитируя Томаса Вулфа, - это не только двор, но также и отрицание двора. Это встреча в пространстве двора и в пространстве его отсутствия. Двор - это конечное количество грязной земли, это факт, детерминированный отрицанием себя.
- Ты сам-то понял, что намолол? - спросил Гэллегер, желая и сам это узнать.
- Да.
- Отлично. Ну, хватит болтать о грязи. Я хочу знать, зачем я сделал эту машину.
- Вопрос не по адресу. Ты меня выключил на много дней и даже недель.
- Да, помню. Ты торчал перед зеркалом и не давал мне побриться.
- Это был вопрос артистической интегральности. Плоскости моего функционального лица гораздо конкретнее и экспрессивнее твоих.
- Слушай, Нарцисс, - сказал Гэллегер, стараясь держать себя в руках, - я пытаюсь узнать хоть что-нибудь. Могут понять это плоскости твоего хренова функционального мозга?
- Разумеется, - холодно ответил Нарцисс. - Я ничем не могу тебе помочь. Ты включил меня только сегодня утром, перед тем, как заснуть пьяным сном. Машина была уже закончена, но не включена. Я прибрал дом и принес тебе пиво, когда ты проснулся, как всегда, с похмелья.
- Ну так заткнись и принеси мне еще.
- А что с полицейским?
- О-о, совсем забыл. Гмм… Пожалуй, лучше поговорить с этим типом.
Нарцисс тихо вышел, а Гэллегер подошел к окну и еще раз взглянул на невероятную дыру. Почему? Откуда? Он попытался вспомнить, разумеется, без толку. Его подсознание, конечно, знало ответ, но надежно хранило его. Ясно было, что он не сделал бы эту машину без важной причины. Впрочем, так ли? Его подсознание обладало собственной логикой, причем довольно своеобразной и запутанной. Нарцисс, например, был всего лишь консервным ножом.
Робот вернулся. Следом за ним в комнату вошел мускулистый молодой человек в хорошо скроенном мундире.
- Мистер Гэллегер? - спросил он.
- Да.
- Мистер Гэллоуэй Гэллегер?
- И снова я вынужден ответить утвердительно. Чем могу служить?
- Вы можете принять эту повестку в суд, - ответил фараон и вручил Гэллегеру сложенный вдвое листок бумаги.
Запутанная юридическая фразеология мало что сообщила Гэллегеру.
- А кто такой этот Делл Хоппер? - спросил он. - Я никогда о нем не слышал.
- Это уже не мое дело, - буркнул полицейский. - Повестку я доставил, и на этом моя роль кончается.
Он вышел, оставив Гэллегера таращиться на бумагу.
Высмотрел он в ней немного.
Наконец, не придумав ничего лучшего, он переговорил по видеофону с адвокатом, соединился с картотекой юристов и узнал, что юрисконсультом Хоппера является некий Тренч, шишка из Законодательного Собрания. Тренч располагал взводом секретарш для ответов на звонки, но с помощью угроз, уговоров и прямой лжи Гэллегеру удалось связаться с самим шефом.
На экране появился седой, худой и засушенный человечек с коротко подстриженными усами. Голос у него был пронзительный, как полицейская сирена.
- В чем дело, мистер Гэллегер?
- Видите ли, - начал изобретатель, - мне только что принесли повестку…
- Значит, она уже у вас? Прекрасно.
- Что значит «прекрасно»? Я понятия не имею, в чем дело.
- Да-ну? - притворно изумился Тренч. - Попробую освежить вашу память. У моего клиента мягкое сердце, и он решил не обвинять вас в обмане, угрозе применения силы, нападении и избиении. Он просто хочет вернуть свои деньги или получить то, что ему причитается. Гэллегер закрыл глаза.
- Он х-хочет? А я… гмм… я его оскорбил?
- Вы назвали его, - сказал Тренч, заглянув в толстый блокнот, - тараканом на утиных ногах, вонючим неандертальцем и грязной коровой. Кроме того, вы его пнули.
- Когда это было? - прошептал Гэллегер.
- Три дня назад.
- Гм… вы что-то говорили о деньгах?
- Тысяча кредитов аванса, которые он вам уплатил.
- В счет чего?
- В счет заказа, который вы должны были выполнить. Детали мне не сообщили. Я знаю лишь, что вы не только не выполнили заказ, но и отказались вернуть деньги.
- Ой-ой-ой! А кто такой этот Хоппер?
- Делл Хоппер, владелец «Хоппер Энтерпрайсиз». Но вам, конечно, все это известно. Встретимся в суде, мистер Гэллегер. А сейчас извините, я занят. Я сегодня выступаю обвинителем по некоему делу и, надеюсь, что подсудимый получит изрядный срок.
- А что он натворил? - слабым голосом спросил Гэллегер.
- Обычное дело о нападении и побоях, - ответил Тренч. - До свидания.
Когда лицо адвоката исчезло с экрана, Гэллегер схватился за голову и потребовал пива. Потягивая пиво из пластиколбы со встроенным охладителем, он просмотрел корреспонденцию. Ничего. Никаких следов.
Тысяча кредитов… он нe помнил, как получал их. Может, что-то найдется в приходной книге…
И верно, нашлось. Под разными датами двухнедельной давности значилось: Получ. Д.Х. - зак. - ав. - 1000 к.
Получ. Дж. У. - зак. - ав. - 1500 к.
Получ. Толстячок - зак. - ав. - 800 к. Три тысячи триста кредитов! А на счету - ни следа этой суммы. Там нашлась только запись о выплате семисот кредитов, после чего на счету осталось еще всего пятнадцать. Гэллегер застонал и вновь обыскал стол. Под пресс-папье оказался конверт, а в нем - акции, как обычные, так и привилегированные, какой-то фирмы под названием «Любые Задания». Сопроводительное письмо подтверждало получение четырех тысяч кредитов, на каковую сумму мистеру Гэллоуэю Гэллегеру и были отправлены акции, согласно заявке…
- Проклятье, - пробормотал Гэллегер.
Он продолжал сосать пиво. В голове был полный кавардак. Неприятности надвигались сразу с трех сторон. Делл Хоппер заплатил ему тысячу кредитов, чтобы он что-то там сделал. Кто-то с инициалами Дж.У. заплатил за то же самое полторы тысячи. А скряга Толстячок дал всего восемьсот кредитов аванса.
За что?
Только безумное подсознание Гэллегера могло ответить на этот вопрос. Это оно, проклятое, заключило договоры, собрало деньги, опустошило банковский счет Гэллегера, практически ликвидировав его, и на кой-то черт купило акции фирмы «Любые Задания». Ха-ха!
Гэллегер вновь уселся перед видеофоном и связался, со своим маклером.
- Эрни?
- Привет, Гэллегер, - сказал Эрни, глядя в камеру над столом. - Что случилось?
- Слушай, я в последнее время покупал какие-то акции?
- Конечно. «Любые Задания».
- Ну, так я хочу их продать. Мне нужны деньги, причем быстро.
- Подожди минутку. - Эрни нажал несколько кнопок. На стене-экране высветился текущий курс акций.
- Ну и как?
- Ничего не выйдет. Падают, как в бездонный колодец. Просят четыре, а дают вообще нисколько.
- А я за сколько купил?
- За двадцать.
Гэллегер взвыл, как подстреленный волк.
- Двадцать?! И ты мне позволил?
- Я пытался тебя переубедить, - устало произнес Эрни. - Говорил, что эти акции падают. Есть у них какая-то закорючина в строительном контракте, не знаю точно, какая. Но ты сказал, что у тебя точные сведения. Что мне было делать?
- Бить меня по голове, пока не поумнею, - сказал Гэллегер. - Ну да ладно, итак уж слишком поздно. Есть у меня еще какие-нибудь акции?
- Сто штук «Марсианской Бонанзы».
- Сколько дают?
- За все кредитов двадцать пять.
- Ясненько. Ну, пока, старина. - И Гэллегер отключился.
Почему, за каким чертом он купил эти акции?
Что он наобещал Деллу Хопперу, владельцу «Хоппер Энтерпрайсиз»?
Кто такие Дж.У. (тысяча пятьсот кредитов) и Толстячок (восемьсот кредитов)?
Почему вместо двора на дворе дыра?
Что это за машину построило его подсознание и зачем?
Он нажал кнопку информации на видеофоне и крутил диск до тех пор, пока не нашел номер «Хоппер Энтерпрайсиз». Гэллегер набрал его.
- Я хочу поговорить с мистером Хоппером.
- Ваша фамилия?
- Гэллегер.
- Пожалуйста, обратитесь к нашему юрисконсульту, мистеру Тренчу.
- Я уже говорил с ним, - сказал Гэллегер. - Послушайте…
- Мистер Хоппер занят.
- Передайте ему, - поспешно бросил Гэллегер, - что я выполнил заказ.
Это подействовало. На экране появился Хоппер - настоящий буйвол с гривой седых волос, черными как уголь глазами и носом, похожим на птичий клюв. Нацелясь выступающим подбородком в экран, он рявкнул:
- Гэллегер?! Еще бы немного и я… - Он вдруг сменил тон. - Ты говорил с Тренчем, да? Я знал, что это поможет. Знаешь, что я за пару пустяков могу тебя посадить?
- Ну, может быть…
- Никаких «может быть»! Ты думаешь, я лично хожу ко всем полудуркам-изобретателям, которые что-то для меня делают? Если бы мне не прожужжали уши, что ты, мол, лучший в этом деле, ты бы давно уже сидел!
«Изобретатель»?
- Дело в том, - осторожно начал Гэллегер, - что я был болен…
- Брехня! - отмахнулся Хоппер. - Ты был пьян хуже свиньи. А я не плачу за пьянство. Может, ты забыл, что эта тысяча только аванс, а будет еще девять?
- Э-э… нет. Гмм… девять тысяч?
- Плюс премия за быстрое выполнение заказа. Ты еще можешь ее получить. Прошло всего две недели, ты очень вовремя вышел из запоя. Я уже присмотрел несколько заводов, а мои люди ищут по всей стране хорошие зрительные залы. Это годится для небольших аппаратов, Гэллегер? Постоянный доход будет от них, а не от крупных залов.
- Грррммффф, - поперхнулся Гэллегер. - Но…
- Это у тебя? Я уже еду посмотреть.
- Подождите! Я бы хотел еще кое-что дополнить…
- Мне нужна только идея, - сказал Хоппер. - Если она хороша, все остальное - мелочи. Я позвоню Тренчу, пусть отзовет иск. Сейчас приеду.
И он выключил связь.
Гэллегер взревел, требуя еще пива.
- И бритву, - добавил он, когда Нарцисс выходил из комнаты. - Хочу перерезать себе горло.
- Это еще зачем? - спросил робот.
- Чтобы развлечь тебя, зачем же еще? Давай, наконец, пиво!
Нарцисс принес банку.
- Не понимаю, что тебя так беспокоит, - заметил он. - Не лучше ли забыться в экстазе, созерцая мою красоту.
- Бритва лучше, - угрюмо ответил Гэллегер. - Гораздо лучше. У меня трое клиентов, из которых двоих к вообще не помню, и все заказали у меня что-то, чего я тоже не помню. Ха!
Нарцисс задумался.
- Попробуй индуктивный метод, - предложил он. - Эта машина…
- Ну, что «эта машина»?
- Когда ты получаешь заказ, то обычно напиваешься до такого состояния, в котором твое подсознание одерживает верх над сознанием и само делает все что нужно. А потом ты трезвеешь. Вероятно, и сейчас было то же самое. Ты сделал машину или нет?
- Ну, сделал, - согласился Гэллегер. - Только для кого? Я даже не знаю, на что она.
- Ты можешь включить ее и проверить.
- Верно… Что-то я поглупел сегодня.
- Ты всегда глупый, - убежденно сказал Нарцисс. - И уродливый. Чем дольше я созерцаю свою красоту, тем большую жалость испытываю к людям.
- Заткнись! - рявкнул Гэллегер, но тут же успокоился, понимая, что спорить с роботом бессмысленно.
Подойдя к таинственной машине, он еще раз оглядел ее. Никаких новых идей не возникло.
У машины был переключатель, который Гэллегер и переключил. Зазвучала песенка о больнице Святого Джекоба: «…я увидел свою дражайшую на мраморном столе…»
- Все ясно, - сказал Гэллегер, снова накаляясь. - Кто-то заказал мне граммофон.
- Минуточку, - Нарцисс вытянул руку. - Выгляни в окно.
- Ну, и что там?
Гэллегер перегнулся через подоконник, да так и застыл. Ничего подобного он не ожидал. Пучок трубок, отходящих от машины, оказался невероятно эластичным. Трубки вытянулись до самого дна ямы, метров на десять, и двигались, как пылесосы на лугу. Они мелькали с такой скоростью, что Гэллегер видел лишь смазанные контуры. Выглядело это так, словно Медуза Горгона, страдающая пляской Святого Витта, заразила ею своих змей.
- Смотри, как носятся, - задумчиво сказал Нарцисс, всей своей тяжестью налегая на Гэллегера. - Вот потому и дыра. Они пожирают землю.
- Верно, - согласился конструктор, отодвигаясь от робота. - Вот только зачем? Земля… гмм. Сырье. - Он взглянул на машину, которая как раз выводила:
«…есть ли где-нибудь на свете другой такой жеребец…»
- Собранная земля попадает в бывшее помойное ведро, - рассуждал Гэллегер, внимательно глядя на машину. - А что потом? Бомбардировка электронами? Протоны, нейтроны, позитроны… жаль, не знаю, что это такое, - жалобно закончил он.
- Позитрон - это…
- Ничего не говори, - попросил Гэллегер. - Ни к чему мне лишние семантические трудности. Я хорошо знаю, что такое позитрон, только не увязываю этого с названием. Я постиг только его сущность, неизреченную, так сказать.
- Но можно выразить его протяженность, - заметил Нарцисс.
- Это не для меня. Как сказал Шалтай-Болтай, это еще вопрос, кто здесь хозяин. В моем случае это слова. От этих чертовых словечек у меня мурашки по коже бегают. Я просто не улавливаю их значения.
- Ну и глупо, - сказал робот. - «Позитрон» - слово со вполне ясным значением.
- Возможно, для тебя. А для меня в этом смысла не больше, чем в шайке парней с рыбьими хвостами и зелеными усами. Вот почему я никогда не мог понять, что творит мое подсознание. Приходится использовать символическую логику, а символы… В общем, заткнись! - потребовал вдруг Гэллегер. - Чего это ради я буду спорить с тобой о семантике?
- Ты сам начал, - сказал Нарцисс.
Гэллегер одарил робота неприязненным взглядом и вновь повернулся к загадочной машине, продолжавшей пожирать землю и петь о больнице Святого Джекоба.
- Интересно, почему она играет именно эту песню?
- Но ведь ты всегда поешь ее в пьяном виде, разве не так? Особенно в ванной.
- Мне это ничего не говорит, - буркнул Гэллегер и начал изучать машину.
Устройство работало гладко, быстро, выделяя большое количество тепла и слегка дымя. Гэллегер нашел отверстие для смазки, схватил старую масленку и капнул из нее. Дым исчез, а вместе с ним пропал слабый запах паленого.
- Из нее ничего не выходит, - сказал Гэллегер после долгой паузы.
- А там? - показал робот.
Гэллегер осмотрел быстро вращающийся диск с канавкой. Сразу за ним на гладкой поверхности трубки виднелось небольшое круглое отверстие. Однако не было заметно, чтобы из трубки что-то выходило.
- Передвинь выключатель, - сказал Гэллегер, и Нарцисс выполнил распоряжение. Отверстие закрылось - диск остановился. Тут же все прекратилось. Музыка стихла, щупальца, протянутые за окно, перестали мельтешить и сократились до своей прежней длины.
- Гмм, конечного продукта явно нет, - отметил Гэллегер. - Машина пожирает землю и целиком усваивает ее. Это не имеет смысла.
- Не имеет смысла?
- Естественно. В земле присутствуют различные элементы: кислород, азот… Под Нью-Йорком есть гранит, значит, есть и алюминий, натрий, кремний… много всякого. Ни один вид физических или химических реакций не объясняет такого эффекта.
- Значит, машина должна что-то производить?
- Разумеется, - сказал Гэллегер. - Я был бы гораздо спокойнее, если бы она что-то производила. Хотя бы грязь.
- А музыка? - обратил его внимание Нарцисс. - Конечно, если этот вой можно назвать музыкой.
- Даже мое безумное воображение отвергает подобную чушь! - с жаром возразил конструктор. - Согласен, мое подсознание слегка повернуто, но оно логично, пусть и по-своему. Оно ни за что не построило бы машину для превращения земли в музыку, даже если бы это было возможно.
- Но она же превращает, разве нет?
- Ничего подобного! Интересно, что заказал мне Хоппер? Он все время болтал что-то о заводах и зрительных залах.
- Он сейчас сам будет, - сказал Нарцисс. - У него и спросишь.
Гэллегер не ответил. Он прикинул, не потребовать ли еще пива, но передумал и вместо этого сел к органу, чтобы смешать себе путную выпивку. Потом уселся на генераторе, носившем многозначительное название «Чудовище». Разочарованный результатом, пересел на второй генератор, по-меньше, по прозвищу «Тарахтелка».
Обычно Гэллегеру лучше думалось на «Тарахтелке».
Выпивка смазала его мозг, уже довольно плотно затянутый парами алкоголя. Машина без конечного продукта… земля, превращающаяся в ничто. Гмм. Материя не может исчезать, как кролик в шляпе фокусника, она должна куда-то деваться. Превращаться в энергию?
Скорее всего, нет. Машина не производила энергии. Провода и штепсели доказывали, что для работы машине требовалось электричество.
Итак…
Что «итак»?
Попробуем с другой стороны. Подсознание Гэллегера - Гэллегер Бис - построило это устройство по какой-то логически объяснимой причине, усиленной поступлением трех тысяч кредитов. Эту сумму он получил от трех разных людей, и должен был сделать, скорее всего, три разные вещи. Которая из них подходила к этой машине?
Составим уравнение. Назовем А, В и С. Примем назначение машины - разумеется, не ее саму, за х. Тогда А, или В, или С = х. Нет, не совсем. Символ А представляет не Делла Хоппера, а лишь то, что ему нужно, и не определяет назначение машины.
Или, может, то, что нужно таинственному Дж. У. или не менее таинственному Толстячку.
Хотя Толстячок был чуть менее таинственным. У Гэллегера имелась тут подсказка, впрочем, непонятно, стоящая ли чего-либо. Если Дж. У. это В, в таком случае Толстячок будет С плюс жировая ткань. И что получим?
Жажду и шум в голове.
Гэллегер потребовал еще пива, оторвав Нарцисса от зеркала. Он постучал пятками по «Тарахтелке», скривился, прядь черных волос упала ему на глаза.
Тюрьма?
Нет, где-то должно быть другое решение. Например, акции «Любого Задания». Зачем Гэллегер Бис купил их на четыре тысячи, если они падали?
Если бы он мог найти ответ на это, возможно, он бы ему помог. Гэллегер Бис не делал ничего просто так. А кстати, что за фирма эти «Любые Задания»?
Он включил в видеофоне информатор Манхеттена. К счастью «Любые Задания» оказались корпорацией, зарегистрированной государством, и имели конторы на острове. На экране появилось трехмерное объявление:
ЛЮБЫЕ ЗАДАНИЯ МЫ ДЕЛАЕМ ВСЕ ВИД RED 4-1400-М Итак, у него есть номер видеофона фирмы, это уже кое-что. Когда он начал набирать RED, в дверь позвонили. Нарцисс неохотно оторвался от зеркала и пошел открывать. Вернулся он в компании похожего на бизона мистера Хоппера.
- Прости за опоздание, - загремел Хоппер. - Мой шофер поехал на красный свет, и какой-то фараон нас остановил. Пришлось на него наорать.
- На шофера?
- На фараона, конечно. Ну и где оно у тебя?
Гэллегер облизнул зубы. Неужели Гэллегер Бис действительно пнул под зад этого огроменного типа? Это была неприятная мысль.
Он указал на машину.
- Вот…
Оставалось надеяться, что именно Хоппер заказывал машину, которая пожирает землю.
Глаза Хоппера округлились от удивления. Он искоса глянул на Гэллегера, потом подошел к машине и осмотрел ее со всех сторон. Он выглянул в окно, но, видимо, яма не очень его заинтересовала. Наконец повернулся к Гэллегеру.
- Это она и есть? Совершенно новый принцип?
И снова никаких подсказок. Гэллегер выдавил слабую улыбку. Хоппер продолжал таращиться на него.
- Ладно, - сказал он. - И как ею пользоваться?
Гэллегер ухватился за соломинку.
- Лучше я вам покажу, - предложил он, подошел к окну и передвинул рычажок. Машина тут же запела «Больницу Святого Джекоба», щупальца удлинились и начали пожирать землю. Дырка в трубке открылась, диск с канавкой закружился.
Хоппер ждал.
- Ну и что? - сказал он наконец.
- Вам не нравится?
- Откуда мне знать? Я даже не знаю, что она делает. Экрана нет?
- Разумеется, есть, - сказал Гэллегер, совершенно сбитый с толку. - Он в этом цилиндре.
- Где?! - Хоппер набычился. - В этом цилиндре?
- Угу.
- За… - похоже было, что Хоппер сейчас задохнется. - За каким дьяволом он там? Ведь у человека нет рентгеновских глаз!
- А должны быть? - пробормотал Гэллегер, совершенно запутавшись. - Вы хотели экран для рентгеновских глаз?
- Ты все еще пьян! - рявкнул Хоппер. - Или совсем спятил.
- Подождите минутку. Может, я ошибся…
- Ошибся?!!
- Скажите мне только одно: что я должен был для вас сделать?
Хоппер трижды вдохнул и выдохнул.
- Я спросил тебя, - произнес он холодным, размеренным голосом, - можешь ли ты разработать метод проекции трехмерного изображения, которое будет видно под любым углом - спереди, сзади или сбоку - без искажения. Ты сказал, что сможешь, и я дал тебе тысячу кредитов аванса. Я уже присмотрел несколько фабрик, чтобы можно было сразу же начать производство, мои люди ищут подходящие зрительные залы, я планирую кампанию по продаже приставок к домашним телевизорам. А сейчас, мистер Гэллегер, я пойду к своему юрисконсульту и скажу ему, чтобы он прижал тебя как следует.
И он вышел, фыркая, как разъяренный кот. Робот тихо прикрыл дверь, вернулся и, не дожидаясь приказания, отправился за пивом. Гэллегер остановил его.
- Мне нужно покрепче, - простонал он, смешивая себе выпивку. - Нарцисс, выключи эту чертову машину. У меня уже сил нет.
- Во всяком случае, кое-что ты узнал, - утешил его робот, - эту машину ты сделал не для Хоппера.
- Точно. Я сделал ее для… гмм… или для для Дж.У., или для Толстячка. Еще бы узнать, кто они такие…
- Тебе нужно отдохнуть, - сказал робот. - Почему бы тебе не расслабиться, слушая мой пленительный мелодичный голос? Я могу почитать тебе.
- Он не мелодичный, - ответил Гэллегер. - Скрипишь, как несмазанная дверь.
- Это для твоих ушей. А у меня другие чувства. Для меня твой голос звучит кваканьем жабы-астматички. Ты не можешь видеть меня, как я себя вижу, и точно также не можешь меня слышать, как я себя слышу. Что ж, может, это и к лучшему. Ты бы упал в обморок от наслаждения.
- Нарцисс, - терпеливо произнес Гэллегер, - я пытаюсь сосредоточиться. Ты не мог бы заткнуться?
- Мое имя не Нарцисс, - ответил робот. - Меня зовут Джо.
- Значит, отныне у тебя другое имя. Давай-ка вспомним… Я проверял «Любые Задания». Что это был за номер?

Предыдущая страница 4 Следующая страница


Генри Каттнер - Пять рассказов о Гэллэгере

5 Генри Каттнер

- RED 4-1400-М.

Гэллегер сел к видеофону. Секретарша, с которой он связался, рада была бы помочь ему, но не могла сообщить ничего важного.
«Любые Задания» была акционерной компанией со связями по всему миру. Когда какой-нибудь клиент что-то ей заказывал, она через других своих клиентов связывалась с подходящей фирмой и заключала контракт. Суть заключалась в том, что «Любые Задания» финансировала эти операции и получала комиссионные. Это было довольно сложно, и Гэллегер ничего не понял.
- Скажите, в вашей картотеке есть моя фамилия?.. А можете вы сказать, кто такой Дж.У.?
- Дж.У.? Простите, но мне нужна полная фамилия…
- Мне она неизвестна. А дело важное.
Гэллегер долго упрашивал и наконец уговорил секретаршу. Единственным работником «Любых Заданий», имеющим инициалы Дж.У., оказался некий Джексон Уордел, пребывающий сейчас на Каллисто.
- И давно он там?
- Он там родился, - ответила секретарша, - и никогда не бывал на Земле. Я уверена: мистер Уордел не может быть человеком, которого вы ищите.
Гэллегер согласился с нею. Спрашивать о Толстячке было бесполезно, и он с легким вздохом выключил видеофон. И что теперь?
Зазвонил видеофон, и на экране появился толстощекий лысеющий человечек, он морщил лоб от напряжения. При виде конструктора он облегченно рассмеялся.
- Наконец-то, мистер Гэллегер, - сказал он. - Я уже час пытаюсь с вами связаться. Наверное, линия не в порядке. Боже мой, я думал, вы сами свяжетесь со мной!
Сердце Гэллегера радостно стукнуло. Толстячок… ну конечно!
Наконец-то колесо фортуны завертелось. Толстячок - восемьсот кредитов. Аванс. Но за что? За машину? Может, он сделал машину для Толстячка? Гэллегер молил судьбу, чтобы Толстячку требовалась машина, которая пожирает землю и поет «Больницу Святого Джекоба».
Изображение на экране затуманилось и замерцало.
- Что-то неладно на линии, - торопливо произнес Толстячок. - Мистер Гэллегер, вы нашли способ?
- Разумеется, - сказал Гэллегер. Если бы только он мог что-нибудь вытянуть из этого типа, хоть какое-то указание о сущности заказа…
- Чудесно! «Любые Задания» подгоняют меня. Я тянул, сколько мог, но ждать вечно они не будут. Кафф усиливает нажим, а я не могу обойти старый устав…
Экран погас.
В бессильной ярости Гэллегер едва не откусил себе язык. Он принялся быстро расхаживать по лаборатории. Толстячок позвонит еще раз, это несомненно. И тогда первым вопросом, который задаст ему Гэллегер, будет: «Кто вы такой?»
Время шло.
Гэллегер застонал и попытался сам связаться с Толстячком: попросил коммутатор проверить, с каким номером он говорил.
- Извините, сэр, но связь была не через коммутатор. Мы не можем установить, с кем вы говорили.
Десять минут спустя Гэллегер перестал ругаться, дернул шляпу с железной статуи собаки, некогда украшавшей газон, и направился к двери.
- Я ухожу, - бросил он Нарциссу. - Следи за этой машиной.
- Хороню, но только одним глазом, - согласился робот. - Второй нужен мне для созерцания собственной красоты. Почему бы тебе не выяснить, кто такой Кафф?
- Кто?
- Кафф. Толстячок упомянул о нем. Сказал, что он усиливает нажим…
- Точно! О чем же он еще болтал? Что не может обойти старой заставы…
- Устава. То есть закона.
- Да знаю я, что такое устав! - рявкнул Гэллегер. - Не полный же я идиот… по крайней мере, пока. Ты говоришь, Кафф? Попробую воспользоваться информатором еще раз.
В списке оказалось шесть человек с этой фамилией. Учитывая пол, Гэллегер вычеркнул половину, затем исключил фирму «Кафф-Линкс Мэньюфэкчуринг Компани» и осталось двое: Макс и Фредерик. Соединившись с Фредериком, он увидел худого пучеглазого парнишку, явно не достигшего совершеннолетия. Гэллегер окинул его убийственным взглядом и разъединился, оставив остолбеневшего Фредерика гадать, кто же это звонил.
Оставался еще Макс Кафф. Вероятно, он и был искомой персоной. Гэллегер убедился в этом, когда камердинер Макса Каффа переключил разговор на городскую контору, где секретарша сообщила, что мистер Кафф проводит время в клубе «Аплифт».
- Вот как? А кто такой этот Кафф?
- Я вас не понимаю.
- Ну, чем он занимается?
- Мистер Кафф ничем не занимается, - ледяным тоном сообщила девушка. - Мистер Кафф - муниципальный советник.
Это было интересно. Гэллегер поискал шляпу, нашел ее у себя на голове и попрощался с роботом, который даже не потрудился ответить.
- Если Толстячок позвонит еще раз, - сказал конструктор, - спроси, как его зовут. Понял? И следи за этой машиной - вдруг она захочет преобразиться или что-нибудь в этом роде.
Позаботившись обо всем, Гэллегер вышел из дома. Дул холодный осенний ветер, обрывая сухие листья с деревьев. Пролетело несколько воздушных аэротакси, но Гэллегер остановил наземное, желая знать, как они поедут. У него было смутное предчувствие, что звонок Максу Каффу даст ему немного. С таким типом нужно держать ухо востро, особенно если он может «усиливать нажим»…
- Куда едем?
- Клуб «Аплифт». Знаете, где это?
- Нет, - ответил водитель, - но сейчас узнаю. - Он нажал клавишу информатора на приборной доске. - В городе, но довольно далеко.
- Вот и хорошо, - сказал Гэллегер и откинулся на сиденье, погрузившись в мрачные мысли.
Почему все клиенты были такими неуловимыми? Как правило призраки не пользовались его услугами, однако Толстячок оставался лицом без фамилии, просто лицом, совершенно не знакомым Гэллегеру. А кто такой Дж.У. вообще неизвестно. Только Делл Хоппер обрел реальную форму, и Гэллегер очень жалел об этом - повестка в суд лежала у него в кармане.
«Мне нужно выпить, - сказал сам себе Гэллегер. - Вот и все дела. Я давненько не был пьян. Во всяком случае, по моим меркам».
Через некоторое время такси остановилось у здания, которое когда-то было особняком из кирпича и стекла. Заброшенное, теперь оно выглядело довольно мрачно. Гэллегер вышел из машины, расплатился с водителем и подошел к дому. Небольшая вывеска извещала, что это и есть клуб «Аплифт». Поскольку звонка не было, Гэллегер просто открыл дверь и вошел.
И тут же ноздри его заходили ходуном, как у боевого коня, почуявшего запах пороха. Здесь пили. Ведомый инстинктом почтового голубя Гэллегер направился прямо к бару, расположенному у стены зала, наполненного стульями, столами и людьми. Какой-то человек с печальным лицом и в шляпе играл в углу на электрическом бильярде. Когда Гэллегер подошел, печальный мужчина посмотрел на него и преградил путь.
- Ищешь кого-то? - буркнул он.
- Ага, - ответил Гэллегер. - Макса Каффа. Мне сказали, будто он здесь.
- Минуточку, - сказал печальный тип. - Что тебе от него нужно?
- Мне нужен Толстячок, - с ходу ляпнул Гэллегер.
Холодные глаза внимательно изучали его.
- Кто?
- Ты его не знаешь. Но Макс знает.
- Макс хочет тебя видеть?
- Конечно.
- Ну ладно, - с сомнением произнес печальный тип. - Макс в «Трех Звездах», у него сегодня обход баров. Если он начнет…
- «Три Звезды»? А где это?
- Брод-авеню, четырнадцать.
- Спасибо, - сказал Гэллегер и вышел, окинув бар тоскливым взглядом. Еще не время. Сначала дела - потом все прочее.
«Три Звезды» оказались обычным притоном, где на стенах демонстрировали веселые фильмы. Были они стереоскопическими и довольно гнусными. Задумчиво посмотрев на экран, Гэллегер обвел взглядом гостей. Их было немного. Внимание его привлек сидящий у одного конца бара мощный тип с гарденией в бутоньерке и крикливым бриллиантом на пальце. Гэллегер подошел к нему.
- Мистер Кафф?
- Да, - ответил мужчина, поворачиваясь на стуле, как Юпитер вокруг своей оси. Слегка покачиваясь, он уставился на Гэллегера.
- А ты кто такой?
- Я…
- Впрочем, неважно, - подмигнул Кафф. - Никогда после работы не говори, как тебя зовут на самом деле. Прячешься, да?
- Что?
- Я это с первого взгляда узнаю. Ты… ты… - Кафф наклонился вперед, принюхиваясь. - Ты пил!
- Пил, - горько ответил Гэллегер.
- Ну так выпей и со мной, - предложил Кафф. - Я уже дошел до «Д» - дайкири. Тим! - заорал он. - Еще один дайкири для моего друга! Одна нога здесь, другая там. И подумай о «Е».
Гэллегер скользнул на стул рядом с Каффом и пригляделся к своему собеседнику. Советник был в немалом подпитии.
- Да, - сказал Кафф, - лучше всего пить по алфавиту. Начинаешь с «А» - абсента, а потом по порядку - бренди, виски, голдвассер, дайкири…
- А потом?
- Разумеется «Е», - с легким удивлением заметил Кафф. - Egri Burgundi, О, вот и дайкири для тебя. Поехали!
Выпили.
- Послушайте, - сказал Гэллегер. - Мне нужно поговорить с вами о Толстячке.
- О ком?
- О Толстячке, - сказал Гэллегер, многозначительно подмигнув. - Ну, вы знаете. Нажим, устав… знаете?
- Ах, о нем! - Кафф вдруг расхохотался. - Толстячок, да? Это хорошо. Это очень хорошо. Это ему подходит.
- А разве его зовут не похоже? - хитро спросил Гэллегер.
- Ничуть! Толстячок, надо же!
- Его фамилия через «е» или «и»?
- И то и другое, - ответил Кафф. - Тим, где эгри? А, уже готов? Ну, вздрогнули, старик!
Гэллегер прикончил дайкири и занялся эгри. Что делать теперь?
- Ну, так что с Толстячком? - рискнул спросить Гэллегер.
- Никогда не отвечаю на вопросы, - ответил Кафф, неожиданно трезвея. Он недоверчиво уставился на Гэллегера - А ты наш? Что-то я тебя не знаю.
- Я из Питсбурга. Мне велели прийти в клуб, когда приеду.
- Что-то тут не так, - заметил Кафф. - Ну, да неважно. Я закончил пару дел и веселюсь.
На «Ж» они выпили «желтый шар», на «3» - «зеленого дьявола».
- Теперь истерн, - довольно сказал Кафф. - Его подают только в этом баре, а потом приходится пропускать буквы. Я не знаю ничего на «К».
- Клойстеркеллер, - заплетающимся языком подсказал Гэллегер.
- Кло… как? Что это такое? Тим! - позвал Кафф бармена. - Есть у тебя клойстеркеллер?
- Нет, сэр, - ответил Тим.
- Тогда поищем, где есть. А ты молодец, старина. Пошли вместе, ты мне нужен.
Гэллегер послушно пошел за ним. Поскольку Кафф не желал говорить о Толстячке, нужно было завоевать его доверие, и лучшим способом было пить вместе с ним. К сожалению, алфавитная попойка оказалась нелегким делом. Гэллегер был уже на грани, а жажда Каффа все еще не была утолена.
- «Л»? Что у нас на «Л»?
- Лакрима Кристи. Или либфраумилх.
- О боже!
Некоторое облегчение доставило возвращение к мартини, но после ореховой у Гэллегера закружилась голова. На «Р» он предложил рислинг, но Кафф не хотел о нем и слышать.
- Тогда рисовую водку.
- Хорошо. Рисовую… эй! Ого, да ведь мы пропустили «Н»! Придется возвращаться к «А»!
С большим трудом Гэллегер уговорил его не делать этого; Каффа явно очаровало экзотическое название: нг га по. Затем они продолжили путешествие по алфавиту: сакэ, текила, «уникум», флип, хеннесси.
- «Ч»?
Сквозь пары алкоголя они посмотрели друг на друга. Гэллегер пожал плечами и огляделся. «Интересно, как мы попали в этот роскошный клубный кабинет? Одно ясно, это не „Аплифт“.
- «Ч», - настаивал Кафф. - Ну же, не подведи, старина!
- Пшени-Ч-ная, - осенило Гэллегера.
- Здорово! Осталось совсем немного. «Ш» - шартрез… а что там после «Ш»?
- Толстячок. Помните?
- А, Толстячок Смит, - сказал Кафф, заливаясь неудержимым смехом. По крайней мере, это прозвучало как «Смит». - Толстячок. Это ему здорово подходит.
- А как его зовут? - настаивал Гэллегер.
- Кого?
- Толстячка.
- Никогда о таком не слышал, - сказал Кафф и захохотал. Подошел посыльный и коснулся плеча советника.
- К вам пришли.
- Хорошо. Сейчас вернусь, старина. Все знают, где меня можно найти… в основном здесь. Никуда не уходи. Осталось еще «Ш» и… и все, что после нее.
Он исчез из виду. Гэллегер оставил нетронутый стакан, поднялся и пошатываясь направился к холлу. На глаза ему попался стоявший видеофон. Под влиянием внезапного импульса он вошел в кабину и набрал номер лаборатории.
- Снова накачался, - сказал Нарцисс, едва его лицо появилось на экране.
- Святая истина, - согласился Гэллегер. - Я надрался, как… ик!.. как свинья. Но у меня кое-что есть.
- Лучше позаботиться о личной охране, - сказал робот. - Едва ты ушел, сюда вломились какие-то бандиты. Тебя искали.
- Кто меня искал? Повтори?
- Трое бандюг, - терпеливо повторил Нарцисс. - Главный был худой и высокий, пиджак в клетку, желтые волосы и золотой зуб спереди. Остальные…
- Мне не нужно описание, - рявкнул Гэллегер. - Скажи просто, что случилось.
- Я уже все сказал. Они хотели тебя похитить. Потом решили украсть машину, но я их выставил; для робота я довольно силен.
- С машиной ничего не случилось?
- А со мной? - обиделся Нарцисс. - Я куда важнее какой-то там игрушки. Тебя не волнуют мои раны?
- Нет, - ответил Гэллегер. - А они у тебя есть?
- Конечно, нет. Но ты мог бы и поинтересоваться…
- С машиной все в порядке?!!
- Я не подпустил их к ней, - сказал робот. - Чтоб тебе лопнуть!
- Я еще позвоню, - сказал Гэллегер. - Сейчас мне нужен черный кофе.
Он выбрался из кабины. К нему направлялся Макс Кафф. За советником шли трое мужчин.
Один из них остановился на полпути и удивленно разинул рот.
- Это тот самый тип, шеф. Гэллегер. Это с ним вы пили?
Гэллегер попытался сфокусировать глаза, и изображение стало четче. Перед ним стоял высокий худой мужчина в клетчатом пиджаке, с желтыми волосами и золотым зубом.
- Стукните его, - приказал Кафф. - Быстрее, пока он не закричал, и пока вокруг никого нет. Гэллегер, значит? Ну, хитрюга!
Гэллегер еще заметил, как что-то летит в сторону его головы, и хотел спрятаться в кабину видеофона, как улитка в раковину. Ничего не вышло, а потом перед глазами вспыхнул ослепительный свет.
«Главная проблема с общественной культурой, - сонно думал Гэллегер, - заключается в том, что она одновременно испытывает рост и окостенение внешней оболочки. Цивилизацию можно сравнить с цветочной клумбой - каждое отдельное растение является составной частью культуры. Рост растений - это прогресс. Технология, этот цветок с утраченными иллюзиями, получила некогда солидную инъекцию питательной смеси в виде войн, заставивших ее развиваться по необходимости. Но ни одна цивилизация не может считаться удовлетворительной, если сумма ее частей не равна целому.
Цветок этот глушил другое растение, которое развито в себе способности к паразитированию и перестало пользоваться корнями, обвиваясь вокруг цветка, карабкаясь по его стеблю и листьям. Такими удушающими лианами были религия, политика, экономика, культура - устаревшие формы, которые изменялись слишком медленно, обгоняемые пламенной кометой точных наук, пылающей на необъятном небе новой эры. Когда-то давно писатели считали, что в будущем - в их будущем - социологическая модель будет иной. В эру космических кораблей исчезнут такие нелогичные поступки, как биржевые спекуляции, грязная политика или гангстеризм. Однако этим теоретикам не хватило прозорливости, и эру космических кораблей они отнесли к слишком далекому будущему.
А ведь Ли сел на Луну еще до того, как вышли из употребления автомобили с карбюраторамиСноска 10. Великие войны первой половины двадцатого века придали технике огромное ускорение, которое не исчерпалось и доныне. К сожалению, обычных людей больше интересовали продолжительность рабочего дня и инфляция. Единственный период единодушия пришелся на время великих проектов, вроде Программы Миссисипи и тому подобного. Наконец, это было время хаоса, реорганизации, стремительной замены старых понятий новыми и метаниями от одной крайности к другой. Профессия адвоката, например, стала настолько сложной, что группам экспертов приходилось использовать счетчики Педерсена и электронные мозги Меканистра для того, чтобы делать свои натянутые выводы, тут же воспаряющие в неизведанные пространства символической логики. Убийцу могли оправдать, если он не признавал себя виновным. А даже если признавал, имелись способы опровержения солидных юридических доказательств. Прецеденты утратили свое значение. В этом безумном лабиринте власти обращались к незыблемым историческим фактам, которые зачастую оборачивались против них самих.
Так шло год за годом. Попозже социология догонит развитие техники, но пока до этого далеко. Экономический азарт достиг небывалого в истории уровня. Требовался гений, чтобы разобраться во всеобщей неразберихе. Мутации. вызванные извечной склонностью природы к шуткам, дали наконец таких гениев, но пройдет еще много времени, прежде чем будет найдено удовлетворительное решение. Понятно, что выживет тот, кто имеет большую способность к адаптации, запас всесторонних практических и непрактических знаний, а также опыт во всем. То есть в предметах растительного, животного и минерального происхождения…»
Гэллегер открыл глаза. Видно было немного. Главным образом потому, что его швырнули на стол лицом вниз, он это сразу же определил. Собравшись с силами, он сел. Он не был связан и находился на слабо освещенном чердаке, похожем на склад и переполненном всевозможной рухлядью. С потолка слабо светила лампа. Была здесь и дверь, но перед ней стоял тип с золотым зубом. По другую сторону стола сидел Макс Кафф, он старательно наливал виски в стакан.
- Я тоже хочу, - слабым голосом сообщил Гэллегер.
Кафф взглянул на него.
- А, проснулся. Извини, Блэзер стукнул тебя слишком сильно.
- Да, ничего. Я бы и так потерял сознание. Эта алфавитная выпивка - страшная штука.
- Хоп! - сказал Кафф, придвигая стакан Гэллегеру и наливая себе другой. - Хитро было придумано - держаться меня, то есть единственного места, где парням не пришло бы в голову тебя искать.
- Это у меня врожденное, - скромно заметил Гэллегер. Виски его оживило, но в голове еще не совсем прояснилось.
- Эти ваши… гмм… сообщники пытались меня похитить, верно?
- Угу. Но тебя не было дома. Этот твой робот…
- Он просто чудо.
- Слушай, Блэзер сказал мне о машине, которую ты сделал. Я бы не хотел, чтобы Смит наложил на нее лапу.
Толстячок Смит. Гмм. Мозаика вновь разлетелась. Гэллегер вздохнул. Если он сыграет втемную…
- Смит ее еще не видел.
- Я знаю, - сказал Кафф. - Мы прослушиваем его видеофон. Один из наших агентов узнал, что Смит сказал «Любым Заданиям», будто некий человек работает над проблемой, понял? К сожалению, он не назвал фамилию этого человека. Мы могли только следить за Смитом, прослушивать его разговоры и ждать, когда он с тобой свяжется. А потом… в общем, мы поймали этот звонок, и ты сказал ему, что устройство у тебя есть.
- Ну и что?
- Мы тут же прервали ваш разговор, и Блэзер с парнями отправился к тебе. Я же говорил, что не хочу, чтобы Смит получил этот контракт.
- Вы ничего не говорили о контракте, - сказал Гэллегер.
- Не валяй дурака. Смит сказал «Любым Заданиям», что выложил тебе всю историю.
Может, так оно и было, но Гэллегер был тогда под мухой, и все это выслушивал Гэллегер Бис, следовательно, информация хранилась в подсознании.
Кафф рыгнул и отставил стакан.
- Потом поговорим. Ну и отравился я, даже думать не могу. Но я не хочу, чтобы Смит заполучил эту машину. Твой робот не дает нам к ней подойти. Ты свяжешься с ним по видео и отправишь куда-нибудь, чтобы парни могли принести машину сюда. Отвечай «да» или «нет». Если «нет», я еще вернусь сюда чуть погодя.
- Нет, - сказал Гэллегер. - Вы меня все равно прикончите, чтобы я не сделал Смиту еще одну машину.
Веки Каффа медленно опустились на глаза, и какое-то время он сидел неподвижно, словно заснул. Потом он невидящим взглядом посмотрел на Гэллегера и встал.
- Значит, увидимся позже. - Он энергично потер лоб. - Блэзер, следи за этой глистой.
Человек с золотым зубом выступил вперед.
- С вами все в порядке?
- Конечно. Но думать я не могу… - Кафф скривился. - Турецкая баня - вот что мне нужно.
Он подошел к двери, ведя за собой Блэзера. Гэллегер заметил движения губ советника и прочел несколько слов.
- …упьется… позвонить роботу… попробуйте…
Кафф вышел, а Блэзер вернулся в комнату, сел напротив Гэллегера и подвинул тому бутылку.
- Не бери в голову, - успокоил он. - Глотни вот немного, полегчает.
«Хитрецы, - подумал Гэллегер. - Думают, если я напьюсь, то сделаю все, что им нужно. Гмм…»
У дела имелся еще один аспект. Когда Гэллегер бывал полностью под воздействием алкоголя, управление принимало его подсознание. А Гэллегер Бис был уникальным изобретателем, безумным, но гениальным.
Гэллегер Бис наверняка найдет выход из этого положения.
- Вот и правильно. - сказал Блэзер, видя, как исчезает алкоголь. - Еще одну. Макс отличный парень, он на тебя не в обиде. Вот только он не любит, если кто-то мешает его планам.
- Каким планам?
- Ну, как в случае со Смитом, - объяснил Блэзер.
- Понятно.
Гэллегер содрогнулся. Предстояло так накачаться спиртным, чтобы подсознание смогло выбраться наружу. Он продолжал пить.
Возможно, он просто перестарался. Обычно Гэллегер очень старательно мешал свои напитки, а на этот раз все составляющие уравнения в сумме дали ноль. Он видел, как поверхность стола медленно приближается к его носу, почувствовал мягкий, почти приятный удар и захрапел. Блэзер поднял его и встряхнул.
- И что они т-теперь за водку делают, - прохрипел Гэллегер. - Вино, женщины и песни… вино, вино, вино… К-красное.
- Вина ему захотелось, - буркнул Блэзер. - Этот тип пьет как промокашка.
Он еще раз встряхнул Гэллегера, но без толку. Буркнув что-то еще, Блэзер вышел.
Гэллегер услышал, как закрылась дверь, попытался сесть, но упал со стула и больно приложился головой о ножку стола.
Это подействовало лучше ведра холодной воды. Пошатываясь, Гэллегер поднялся на ноги. Комната на чердаке была пуста, если не считать его самого и всякой рухляди. Очень осторожно он подошел к двери и попытался ее открыть. Заперто. Мало того, дверь была еще обита стальным листом.
- Ну, дела… - бормотнул конструктор. - В кои-то веки мне понадобилось мое подсознание, а оно не желает показываться. Черт возьми, как же отсюда выбраться?
Выхода не было. Комната не имела окон, а дверь была заперта намертво. Гэллегер направился к груде старой мебели. Диван. Коробка с бумагой. Подушки. Свернутый ковер. Мусор.
Он нашел кусок провода, пачку слюды и еще пару мелочей, а когда сложил все вместе, образовалось нечто, похожее на пистолет или миксер. Выглядело это довольно жутковато, словно какой-то марсианский излучатель.
Затем Гэллегер вернулся к стулу и сел, всей силой воли заставляя себя протрезветь. Дело шло неважно. Когда вновь послышались шаги, в голове у него все еще шумело.
Дверь открылась, вошел Блэзер. Гэллегер едва успел спрятать свое изобретение под стол.
- Ты уже вернулся? Я думал, это Макс.
- Он скоро придет, - пообещал Блэзер. - Как ты себя чувствуешь?
- В голове шумит. Я бы еще выпил. Та бутылка уже кончилась. - Он действительно прикончил ее, вылив остатки в какую-то дыру.
Блэзер запер дверь и подошел. Гэллегер встал, потерял равновесие и споткнулся. Гангстер заколебался, а Гэллегер вытащил свой пистолет-миксер и поднес к глазам, глядя сквозь ствол на лицо Блэзера.
Бандит потянулся за пистолетом, однако жуткое устройство, которое Гэллегер направил на него, не давало ему покоя, и он остановился, размышляя, что бы это могло быть. В следующую секунду он все же решил действовать, но тут Гэллегер, пренебрегая правилами честного поединка, пнул противника в пах. Когда Блэзер согнулся пополам, Гэллегер воспользовался этим, бросился на него и повалил на пол яростными ударами всех четырех конечностей. Блэзер по-прежнему пытался достать свое оружие, но самый первый коварный удар здорово мешал ему.
Гэллегер все еще был слишком пьян, чтобы координировать свои движения, поэтому он просто взгромоздился на противника и принялся методично обрабатывать его солнечное сплетение. Тактика себя оправдала. Через некоторое время ему удалось вырвать у Блэзера пистолет и треснуть рукояткой по гангстерскому кумполу.
На этом все и кончилось.
Гэллегер встал, разглядывая свое изобретение и гадая, чем же это могло быть по мнению Блэзера. Вероятно, генератором лучей смерти. Он слабо усмехнулся. В кармане бандита он нашел ключ, открыл дверь и спустился по лестнице. Пока все шло неплохо.
Слава изобретателя имела свои положительные стороны. По крайней мере, удалось отвлечь внимание Блэзера от фактического положения вещей.
И что теперь?
Дом оказался заброшенным четырехэтажным строением возле бани. Гэллегер выбрался через окно и удрал со всех ног. Вскоре он уже сидел в аэротакси, которое мчалось в сторону окраины. Тяжело дыша, он включил воздушный фильтр и пустил холодный ветерок, чтобы охладить вспотевшее лицо. Высоко на черном осеннем небе появилась полная луна. Сквозь окошко в полу видны были светлые полосы улиц, пересекаемые ослепительными диагоналями автострад верхнего уровня.
Смит. Толстячок Смит. Каким-то образом он связан с «Любыми Заданиями». Гэллегер заплатил пилоту и из осторожности высадился на крыше дома в районе Уайт-Вэй. Найдя кабину видеофона, он связался со своей лабораторией. На экране появился робот.
- Нарцисс…
- Джо, - поправил робот. - Ты снова надрался. Когда ты протрезвеешь?
- Заткнись и слушай. Что произошло за это время?
- Не так уж много.
- Эти бандиты приходили еще раз?
- Нет, - сказал Нарцисс, - но приходили двое полицейских. Помнишь повестку в суд? Ты должен был явиться в пять часов.
Повестка… Ах, да: Делл Хоппер, тысяча кредитов.
- Они ждут?
- Нет, я сказал им, что ты принял снотворное.
- Зачем?
- Чтобы они тут не крутились. Теперь ты можешь вернуться домой, но будь осторожен.
- В чем дело?
- Это твои проблемы, - ответил Нарцисс. - Купи себе накладную бороду. Я свое дело сделал.
- Хорошо, - сказал Гэллегер. - Свари мне черный кофе, да побольше. Звонил еще кто-нибудь?
- Из Вашингтона. Какой-то командор космической полиции. Он не представился.
- Космической полиции? Они тоже меня ищут? Чего ему было нужно?
- Тебя, - сказал робот. - До свидания. Ты не дал мне допеть песенку.
- Свари кофе, - напомнил Гэллегер вслед тающему изображению.
Он вышел из кабины и постоял немного, размышляя и глядя на небоскребы Манхеттена, испещренные неправильными узорами освещенных окон: прямоугольных, круглых, овальных, полукруглых и даже звездчатых.
Звонок из Вашингтона.
Хоппер усиливает нажим.
Макс Кафф и его мальчики.
Толстячок Смит.
Наиболее обещающим казался Смит. Гэллегер еще раз вошел в кабину и набрал номер «Любых Заданий».
- Извините, но мы уже закончили.
- Это очень важно, - настаивал Гэллегер. - Мне нужна информация. Я должен связаться с человеком…
- Мне очень жаль…
- С-М-И-Т, - произнес по буквам Гэллегер. - Вы просто проверьте по списку, хорошо? Или вы хотите, чтобы я перерезал себе горло у вас на глазах?
- Он начал рыться в кармане.
- Может, вы позвоните завтра…
- Завтра будет слишком поздно. Очень прошу вас, поищите, пожалуйста.
- Мне очень жаль…
- Я акционер «Любых Заданий»! - рявкнул Гэллегер. - Предупреждаю вас!..
- А… вообще-то это не принято, но… Говорите, Смит? Минуточку. Как его имя?
- Этого я не знаю. Найдите мне всех Смитов.
Девушка исчезла и вновь появилась с картотечным ящиком, снабженным надписью «СМИТ».
- Ого, - сказала она, просматривая карточки, - здесь несколько сотен Смитов.
Гэллегер застонал.
- Мне нужен толстый Смит, - с отчаянием сказал он. - Но это по картотеке не проверишь.
Секретарша поджала губы.
- Понимаю, это вы так шутите. Спокойной ночи! - Секретарша выключилась.
Гэллегер посидел, вглядываясь в экран. Несколько сотен Смитов. Не очень-то хорошо. То есть просто плохо.
Минуточку! Гэллегер Бис купил акции «Любых Заданий», когда они падали. Почему? Вероятно, он ожидал, что они поднимутся. Но акции, по словам Эрни, продолжали падать. В этом могла крыться подсказка.
Эрни он поймал у него дома и с ходу прижал к стене.
- Отмени свои встречи, мой вопрос не отнимет у тебя много времени. Узнай только, почему акции «Заданий» падают и позвони мне в лабораторию. А то я сверну тебе шею. Только быстро, понял?
Эрни согласился. Гэллегер выпил кофе в уличном автомате, осторожно прокрался домой и запер дверь на два замка.
Нарцисс танцевал перед большим зеркалом в лаборатории.
- Кто-нибудь звонил?
- Нет, никто. Взгляни на это грациозное па.
- Успею еще. Если кто-то придет, сообщи мне - я спрячусь, пока ты от него не избавишься. - Гэллегер крепко зажмурился. - Кофе готов?
- Черный и крепкий. На кухне.
Но сперва конструктор пошел в ванную, разделся, принял холодный душ и постоял под кварцевой лампой. Чувствуя себя чуть протрезвевшим, он вернулся в лабораторию с огромной чашкой горячего кофе, уселся на «Тарахтелку» и принялся отпаиваться.
- Ты похож на роденовского «Мыслителя», - заметил Нарцисс. - Я принесу тебе халат, а то твое мерзкое тело оскорбляет мое эстетическое чувство.
Гэллегер не слышал его. Он надел халат, потому что мерз после ванны, и продолжал прихлебывать кофе и смотреть в пространство.
Уравнение: А или В или С равняется х. До сих пор он старался определить величины А, В и С. Возможно, это был не лучший способ. Дж.У., например, он вообще не нашел, Смит оставался неуловим, а Делл Хоппер (тысяча кредитов) никуда не годился.
Может, лучше было бы определить х. Должна же эта чертова машина иметь какое-то назначение. Да, она пожирала землю, но материю уничтожить невозможно, ее можно только преобразовать.
Земля входила в машину, а на выходе не было ничего.
Ничего видимого.
Свободная энергия?
Она невидима, но ее можно обнаружить приборами.
Вольтметром, амперметром, электроскопом…
Гэллегер еще раз включил машину. Ее пение было довольно громким, но в дверь никто не позвонил, а вскоре Гэллегер вновь поставил переключатель в нейтральное положение. Он так ничего и не узнал.
Позвонил Эрни, ему удалось добыть нужную информацию.
- Это было нелегко, пришлось воспользоваться несколькими хитрыми приемами. Но я узнал, почему акции «Любых Заданий» падают.
- Слава богу. Выкладывай.
- Понимаешь, «Задания» - это как бы крупная биржа заказов. Они нанимают подрядчиков для разных дел. В данном случае это большое административное здание, которое должно быть построено в центре Манхеттена. Вот только строительная фирма не может начать работу. Речь идет о больших деньгах, и пошли слухи, здорово навредившие акциям «Заданий».
- Валяй дальше.
- На всякий случай, - продолжал Эрни, - я собрал все, что смог. За этот заказ дрались две фирмы.
- Какие именно?
- «Аякс» и кто-то по фамилии…
- Случайно, не Смит?
- Почти, - подтвердил Эрни. - Таддеус Смейт. Пишется С-м-е-й-т.
Долгая тишина.
- Смейт, - повторил наконец Гэллегер. - Вот почему она не могла… Что? Нет, ничего. Я должен был догадаться.
Когда он спросил Каффа, пишется ли фамилия Толстячка через «е» или «и», тот ответил, что через обе буквы. Смейт. Ха-ха!
- Заказ получил Смейт, - продолжал Эрни. - Он обошел «Аякс», однако у того оказалась волосатая лапа на самом верху. Они нашли какого-то советника, который устроил бучу, ссылаясь на старый муниципальный устав, и остановил Смейта. Парень ничего не может сделать.
- Почему?
- Потому, что устав запрещает ему блокировать, движение на Манхеттене. Это касается и воздушного движения. Клиент Смейта или, точнее, клиент «Любых Заданий» выкупил недавно участок, но права на воздушное движение над ним на девяносто девять лет принадлежат «Трансуорлд Страто». Ангары стратопланов находятся рядом с этим участком, а ты прекрасно знаешь, что стратопланы вертикально не стартуют. Они какое-то время летят по прямой, и взлетный коридор проходит точно над этим участком. С арендой все в порядке - девяносто девять лет линии «Трансуорлд Страто» имеют право использовать воздух над этим участком на высоте свыше пятнадцати метров от поверхности земли. Гэллегер задумчиво смотрел на Эрни.
- Тогда как же Смейт собирался поставить там здание?
- Новый владелец имеет право на пространство с пятнадцати метров над поверхностью земли до центра планеты. Понимаешь? Большое восьмидесятиэтажное здание, у которого большинство этажей под поверхностью земли. Так уже кто-то делал, но Смейту мешают политики. Если Смейт не сможет выполнить условия контракта, работу получит «Аякс», а он идет рука об руку с тем советником.
- Да, с Максом Каффом, - сказал Гэллегер. - Я уже с ним познакомился. Но… что это за устав, о котором ты упоминал?
- Старый, но по-прежнему действующий. Нельзя мешать дорожному движению и препятствовать воздушному.
- Ну и что?
- Если копать яму под восемьдесят этажей, - объяснил Эрни, - придется извлечь массу земли и камней. Как вывезти все это, не мешая движению? Я даже не возьмусь рассчитать, сколько это будет тонн.
- Понимаю… - тихо произнес Гэллегер.
- Вот и все дело. Смейт получил контракт, но оказался в тупике. Он не может избавиться от земли, а вскоре «Аякс» получит заказ в свои руки и как-нибудь добьется разрешения на вывоз земли.
- Как он это сделает, если Смейт не может?
- Ты забываешь о советнике. Так вот, несколько недель назад в том районе закрыли несколько улиц для ремонта и устроили объезд у самого строительного участка. Движение там дикое, и самосвалы с землей забили бы все до предела. Разумеется, объезд этот временный… - Эрни коротко рассмеялся, - до тех пор, пока Смейт не откажется от контракта. Тогда объезд исчезнет, и «Аякс» сможет получить нужное разрешение.
- Гм, - Гэллегер оглянулся через плечо на машину. - Возможно, есть способ…
В дверь позвонили. Нарцисс вопросительно взглянул на хозяина.
- Окажи мне еще одну услугу, Эрни. - сказал Гэллегер. - Доставь мне сюда Смейта.
- Хорошо, я позвоню ему.
- Его видеофон прослушивают, лучше не рисковать. Ты не мог бы заехать к нему и привезти его сюда?
Эрни вздохнул.
- Тяжкий у меня хлеб. Ну, хорошо.
Экран погас. Гэллегер наконец обратил внимание на звонок и кивнул роботу.
- Посмотри, кто там. Сомневаюсь, чтобы Кафф попробовал еще какой-нибудь фокус, но… в общем, посмотри. Я покуда спрячусь в шкаф.
Он стоял в темноте, ожидая, напрягая слух и думая. Проблема Смейта была решена. Машина пожирала землю. Это был единственный эффективный способ избавления от вынутой земли, если не хотелось рисковать и устраивать водородный взрыв.
Восемьсот кредитов аванса за устройство или метод, позволяющий удалить достаточно земли, чтобы получить котлован для постройки подземного здания.
Что ж, возможно. Но куда же все-таки девалась вся эта земля?
Вернулся Нарцисс и открыл дверь шкафа.
- Пришел командор Джон Уолл. Он звонил из Вашингтона, помнишь?
- Джон Уолл?
Дж.У. - полторы тысячи кредитов! Третий клиент!
- Впусти его! - приказал Гэллегер. - Быстро! Он один?
- Да.
- Ну, быстрее же!
Нарцисс ушел и вернулся с хорошо сложенным седовласым мужчиной в мундире космической полиции. Уолл скупо улыбнулся Гэллегеру, его взгляд остановился на машине у окна. - Это она?
- Добрый день, командор, - сказал Гэллегер. - Я… я почти уверен, что это она. Но сначала хотел бы обсудить с вами некоторые детали.
Уолл нахмурился.
- Деньги? Вряд ли вы будете шантажировать правительство. А может, я вас неверно оценил? Пятидесяти тысяч кредитов должно хватить вам на какое-то время. - Лицо его прояснилось. - Вы уже получили чек на полторы тысячи, и я могу выписать вам остальные, как только вы продемонстрируете мне ее в действии.
- Пятьдесят ты… - Гэллегер глубоко вздохнул. - Нет, дело, конечно, не в этом. Я просто хотел убедиться, что выполнил условия договора. Хочу быть уверен, что учел все пожелания.
Если бы только он мог узнать, что заказал Уолл! Может, тоже машину, пожирающую землю…
Надежды на это почти не было, но узнать все-таки следовало. Гэллегер жестом пригласил командора садиться.
- Но мы уже все детально обсудили…
- Лучше проверить еще раз, - настаивал Гэллегер. - Нарцисс, налей выпить господину командору.
- Спасибо, не нужно.
- Кофе?
- Буду весьма обязан. Итак, как я уже говорил вам несколько недель назад, нам требуется гибкий элемент ручного управления космическим кораблем, удовлетворяющий требованиям эластичности и сопротивления растяжению.
«Ого», - подумал Гэллегер.
Уолл наклонился вперед, глаза его заблестели.
- Космический корабль громоздок и сложен, и конструкция его требует, чтобы управляющие тяги шли не по прямой, а сворачивали, причем зачастую под острыми углами.
- Но…
- Представьте, - сказал Уолл, - что вы хотите повернуть кран, находящийся в двух кварталах отсюда. И сделать это надо, не выходя из лаборатории. Каким образом?
- Веревка. Провод. Трос.
- Который, следует добавить, мог бы огибать углы, как, например… нет, жесткий провод не мог бы. Однако, мистер Гэллегер, хочу повторить сказанное две недели назад: этот кран поворачивается очень туго, а поворачивать нужно довольно часто, сотни раз в день. Самые надежные стальные тросы оказались недостаточно прочными. Изгибы и натяжение быстро выводят их из строя. Вы понимаете?
Гэллегер кивнул.
- Конечно. Любой провод сломается, если то и дело сгибать его.
- С этой проблемой мы и обратились к вам, и вы ответили, что это можно сделать. Вам удалось?
Ручное управление, где тяги могут поворачивать и выдерживать постоянные нагрузки. Гэллегер посмотрел на машину. Азот… какая-то мысль блуждала по дальним закоулкам его мозга, но он никак не мог ее поймать.
В дверь позвонили. «Смейт», - подумал Гэллегер и кивнул Нарциссу. Тот исчез из виду.
Вернулся он с четырьмя людьми. Двое из них были полицейскими, а другие двое - Смейт и Делл Хоппер.
Хоппер кровожадно усмехнулся.
- Привет, Гэллегер, - сказал он. - Мы не успели, когда входил этот тип, - он указал на командора, - но дождались еще одного случая.
- Мистер Гэллегер, - сказал Смейт, удивленно поглядывая по сторонам, - в чем дело? Я нажал кнопку, и вдруг меня окружили эти трое…
- Ничего страшного, - сказал Гэллегер. - Вам крупно повезло. Выгляните в окно.
Смейт послушался, а когда повернулся обратно, лицо его сияло.
- Эта яма…
- Точно. И землю я отсюда не вывозил. Сейчас я вам продемонстрирую.
- Продемонстрируешь, только в кутузке, - язвительно заметил Хоппер.
- Я предупреждал, Гэллегер, что меня не обманешь. Я дал тебе тысячу аванса, а ты ничего не сделал и не вернул деньги.
Командор Уолл вытаращил глаза, совершенно позабыв о чашке, которую держал в руке. Один из полицейских подошел и взял Гэллегера под руку.
- Минуточку, - начал было Уолл, но Смейт оказался быстрее.
- Кстати, я кое-что должен мистеру Гэллегеру, - сказал он, вынимая бумажник. - Наличными у меня только тысяча, но, надеюсь, вас устроит чек на остальную сумму. Если этот… господин хочет наличные, тысяча здесь есть.
Гэллегер проглотил слюну, а Смейт ободряюще кивнул ему.
- Мой заказ вы выполнили. Я могу начинать земляные работы хоть завтра, и мне не нужно никакое разрешение на вывоз земли.
Хоппер оскалил зубы.
- Плевал я на деньги! Я хочу преподать ему урок! Мое время дорого стоит, а этот тип поставил с ног на голову всю мою программу. Заказы, агенты… Я уже многое сделал, надеясь, что он выполнит мой заказ, а он теперь хочет от всего открутиться. Нет, мистер Гэллегер, тебе это не удастся. Ты не явился по вызову в суд, значит, нарушил закон и получишь свое, черт побери!
Смейт огляделся по сторонам.
- Но… я готов поручиться за мистера Гэллегера. Я уплачу…
- Нет! - рявкнул Хоппер.
- Этот тип говорит «нет», - буркнул Гэллегер. - Он жаждет моей крови. Бывают же такие злыдни!
- Пьяный болван! - заорал Хоппер. - Господа, прошу вас забрать его в тюрьму. Немедленно!
- Не бойтесь ничего, мистер Гэллегер, - утешал его Смейт. - Я вытащу вас оттуда. Уж поверьте, я нажму на все рычаги.
- Рычаги… - прошептал Гэллегер. - Провода… И… и стереоэкран, на который можно смотреть под любым углом. Провода!
- Заберите его! - повторил Хоппер.
Гэллегер пытался вырваться из рук державших его полицейских.
- Подождите! Минуточку! Я нашел решение. Хоппер, я сделал то, что вам нужно. И вам тоже, командор. Отпустите меня.
Хоппер фыркнул и показал пальцем на дверь. Тихо ступая, подошел Нарцисс.
- Может, разбить им головы, шеф? - мягко спросил он. - Я люблю цвет крови. Это один из самых красивых цветов.
Командор Уолл отставил, наконец, чашку и поднялся.
- Господа, прошу отпустить мистера Гэллегера. - Голос его звучал металлически четко.
- Не отпускайте, - упорствовал Хоппер. - И вообще, кто вы такой? Капитанишка космического корабля?
Загорелое лицо Уолла посерело. Он вынул из кармана кожаный футляр, показал значок.
- Командор Уолл, - представился он. - Из Правительственной Комиссии по Астронавтике. Назначаю тебя, - он указал на Нарцисса, - временным правительственным уполномоченным. Если эти полицейские в течение пяти секунд не освободят мистера Гэллегера, можешь разбить им головы.
Впрочем, этого уже не требовалось. Комиссию по Астронавтике уважали все! За ней стояло правительство, а в сравнении с ним местные власти мелко плавали. Полицейские поспешно отпустили Гэллегера и сделали вид, будто вообще его не трогали.
Хоппер, казалось, вот-вот лопнет.
- По какому праву вы становитесь на пути закона, командор? - потребовал он объяснений.
- По праву приоритета. Правительству необходимо устройство, и мистер Гэллегер сделал его для нас. Он, по крайней мере, имеет право на то, чтобы его выслушали.
- Нет, не имеет!
Уолл смерил Хоппера ледяным взглядом.
- Если не ошибаюсь, несколько минут назад мистер Гэллегер сказал, что ваш заказ тоже выполнен.
- Вот это что ли? - Здоровяк указал пальцем на машину. - По-вашему, это похоже на стереоскопический экран?
- Нарцисс, дай-ка мне ультрафиолетовую лампу, - сказал Галлегер и подошел к машине, молясь, чтобы его предположение оказалось верным. Впрочем, иной возможности просто не было. Исключите азот из почвы и камня и вы получите совершенно инертную материю.
Гэллегер щелкнул выключателем, и машина запела «Больницу Святого Джекоба». Командор Уолл смотрел на нее удивленно и не так уж доброжелательно. Хоппер фыркнул, а Смейт подбежал к окну, и замер в экстазе, глядя, как длинные щупальца пожирают землю, безумно мельтеша в дыре.
- Лампу, Нарцисс.
Лампа была уже подключена к удлинителю, и Гэллегер медленно пошел с нею вокруг машины. Вскоре он оказался возле диска с канавкой.
Что-то голубовато блеснуло, оно выходило из небольшого отверстия в трубке, огибало диск с канавкой и витками ложилось на пол. Гэллегер коснулся выключателя; когда машина остановилась, отверстие закрылось, отрезая голубое нечто, выходящее из трубки. Гэллегер поднял его, выключил лампу, и моток исчез. Он включил ее снова - и провод появился вновь.
- Прошу, командор, - сказал Гэллегер. - Можете это опробовать.
Уолл искоса взглянул на него.
- Сопротивление на растяжение?
- Очень большое, - ответил Гэллегер. - Это минеральная составляющая земли, спрессованная в провод. Разумеется, у него небывалая сопротивляемость растяжению. Правда, тонны груза на нем не поднять.
Уолл кивнул.
- Понимаю. Он пройдет сквозь сталь, как игла сквозь масло. Превосходно, мистер Гэллегер. Мы должны провести испытания…
- Сколько угодно. Я в нем уверен. Этот провод можно вести под любым углом с одного конца корабля на другой, и он никогда не порвется от тяжести. Он слишком тонок, и потому просто не может быть нагружен неравномерно. Проволочный трос тут не подходит - вам нужна была эластичность, которая не снижала бы сопротивления растяжению. Единственным возможным вариантом был тонкий прочный провод.
Командор улыбнулся.
- Мы проведем испытание, - сказал он. - Вам нужны деньги? Я могу заплатить еще, в разумных пределах, конечно. Скажем, тысяч десять.
Хоппер протиснулся вперед.
- Я не заказывал никаких проводов, Гэллегер, значит, моего задания ты не выполнил.
Гэллегер не ответил, он настраивал лампу. Провод стал желтым, потом красным.
- Вот твой экран, умник, - сказал он. - Видишь эти цвета?
- Конечно, вижу! Я же не слепой, но…
- Разные цвета в зависимости от длины световой волны. Смотри: красный, голубой, снова красный, желтый… Провод, который все еще держал Уолл, стал невидимым. Зачарованный Хоппер с отчетливым звуком закрыл рот и подался вперед.
- У провода тот же показатель преломления, что у воздуха, - сказал Гэллегер. - Я специально сделал так.
Он был достаточно порядочен, чтобы покраснеть. Ничего, за это он поставит Гэллегеру Бис выпивку.
- Специально?
- Вам нужен стереоэкран, на который можно смотреть с любой стороны и видеть изображение без искажений. И в цвете, естественно. Вот это он и есть.
Хоппер тяжело дышал. Гэллегер улыбнулся.
- Возьмите каркас куба и обтяните его этим проводом. Потом сделайте со всех сторон экран из густой сетки и натяните побольше провода внутри куба. В конце концов образуется невидимый куб, целиком сделанный из этого провода. Теперь подавайте на него сигнал в ультрафиолете и получите цветовые узоры, зависящие от длины волны. Иными словами, изображение. Цветное и трехмерное, поскольку транслируется оно на невидимый куб. И кроме того, на него можно смотреть под любым углом, поскольку это не оптическая иллюзия, а настоящее трехмерное изображение. Ясно ли?
- Да… - слабым голосом произнес Хоппер. - Почему… почему вы не сказали мне раньше?
Гэллегер предпочел сменить тему разговора:
- Командор Уолл, мне нужна охрана. Некий бандит по имени Макс Кафф пытался прибрать к рукам эту машину. Его люди похитили меня сегодня и…
- Препятствование выполнению правительственного задания? - зловеще вопросил Уолл. - Знаю я этих мелких политиканов. Макс Кафф больше не будет вам мешать… Можно позвонить?
Смейт расплылся в улыбке при мысли, что Кафф получит по лапам. Гэллегер встретился с ним взглядом, подмигнул и предложил всем гостям выпить. На этот раз не отказался даже командор. Закончив разговор, он повернулся и принял стакан от Нарцисса.
- Ваша лаборатория будет охраняться, - сообщил он Гэллегеру. - Больше неприятностей не будет.
Уолл выпил и пожал конструктору руку.
- Я должен обо всем доложить. Удачи вам и огромное спасибо. Мы позвоним вам завтра.
Он вышел, пропустив вперед обоих полицейских.
- Я должен перед вами извиниться, - сказал Хоппер и осушил свой стакан. - Что было, то прошло, верно, старина?
- Да ладно уж, - сказал Гэллегер. - Но вы должны мне деньги.
- Тренч вышлет чек. И… гм… и… - Слова застряли у него в горле.
- Что случилось?
- Ничего… - просипел Хоппер, медленно зеленея. - Немного воздуха… о-о!.
Дверь за Хоппером захлопнулась. Гэллегер и Смейт удивленно переглянулись.
- Странно, - заметил Смейт.
- Может, он вспомнил что-то срочное? - предположил Гэллегер. - Неисповедимы пути господни.
- Я вижу, Хоппер уже исчез, - сказал Нарцисс, появляясь с новой порцией выпивки.
- Да. А что такое?
- Я предвидел, что так и будет, потому что налил ему чистого спирта, - объяснил робот. - Он ни разу не взглянул на меня. Я не заносчив, но человек, настолько невосприимчивый к красоте, заслужил урок. А теперь не мешайте мне. Я пойду на кухню танцевать, а вы можете поупражняться с органом. Если захотите, приходите полюбоваться на меня.
И Нарцисс покинул лабораторию, жужжа всеми своими внутренностями. Гэллегер вздохнул.
- Вот так всегда, - сказал он.
- Что именно?
- Да все. Я получаю заказ на три совершенно разные вещи, надираюсь и делаю нечто, решающее все три проблемы. Мое подсознание идет по пути наименьшего сопротивления, но, к сожалению, когда я трезвею, путь этот становится для меня слишком сложен.
- А зачем трезветь? - спросил Смейт, попадая точно в десятку. - Как действует ваш орган?
Гэллегер показал ему.
- Я ужасно себя чувствую, - пожаловался он. - Мне нужна неделя сна или…
- Или что?
- Выпивка. Наливай. Знаешь, меня беспокоит еще одно.
- Что именно?
- Почему эта машина, когда работает, поет «Больницу Святого Джекоба»?
- Это хорошая песня, - сказал Смейт.
- Верно, но мое подсознание всегда действует логично. Конечно, это логика безумца, но…
- Наливай, - ответил Смейт.
Гэллегер расслабился, ему делалось все лучше и лучше. По телу расходилось приятное тепло, в банке были деньги, полиция отстала, Макс Кафф наверняка расплачивался за свои грехи, а тяжелый топот доказывал, что Нарцисс действительно танцует на кухне.
Было уже заполночь, когда Гэллегер поперхнулся выпивкой.
- Вспомнил! - воскликнул он.
- Чт-то? - удивленно спросил Смейт.
- Я хочу петь.
- Ну и что?
- Я хочу петь «Больницу Святого Джекоба».
- Ну так пой, - предложил Смейт.
- Но не один, - подчеркнул Гэллегер. - Я люблю ее петь, когда накачаюсь, но, по-моему, она лучше звучит дуэтом. А когда я работал над машиной, то был один.
- И?
- Видимо, я встроил в нее проигрыватель, - сказал Гэллегер, думая о безумных выходках Гэллегера Бис. - О боже! Эта машина делает четыре дела сразу: жрет землю, выпускает тяги для у вращения космическим кораблем, создает стереоскопический экран без искажений и поет со мной дуэтом. Удивительная штука!
- Ты гений, - сказал Смейт после некоторого раздумья.
- Разумеется. Гмм…
Гэллегер встал, включил машину, вернулся, и уселся на «Тарахтелку». Смейт вновь улегся на подоконник и смотрел, очарованный небывалым зрелищем, как ловкие щупальца пожирают землю. Диск тянул невидимый провод, а ночную тишину нарушали более или менее мелодичные звуки «Больницы Святого Джекоба».
Заглушая жалобные стоны машины, прозвучал глубокий бас, спрашивающий кого-то:
«…есть ли где-нибудь на свете другой такой жеребец…»
Это вступил Гэллегер Бис.
EX MACHINA
- Идею мне подсказка бутылка с надписью «Выпей меня» - неуверенно произнес Гэллегер. - В технике я ничего не смыслю разве что когда напьюсь. Не могу отличить электрона от электрода, знаю только, что один из них невидим. То есть, иногда отличаю, но бывает, путаю. Семантика - вот моя главная слабина.
- Твоя главная слабина - пьянство, - откликнулся прозрачный робот, со скрипом закидывая ногу на ногу. Гэллегер скривился.
- Ничего подобного. Когда я пью, голова у меня работает нормально, и только протрезвев, я начинаю делать глупости. У меня техническое похмелье. Настроение в жидком виде вытекает у меня через глаза. Верно я говорю?
- Нет - ответил робот, которого звали Джо. - Ты просто разнюнился и ничего больше. Ты включил меня только для того, чтобы было кому поплакаться в жилетку? Я сейчас занят.
- Занят? Чем же?
- Анализом философии. Вы, люди, уродливые создания, но идеи у вас бывают превосходные. Ясная логика чистой философии была для меня настоящим откровением.
Гэллегер буркнул что-то о вредном излучении, похожем на алмаз, и продолжал плакаться, потом вспомнил бутылку с надписью «Выпей меня», а та в свою очередь напомнила ему об алкогольном органе, стоящем возле дивана. Гэллегер, пошатываясь, побрел через лабораторию, огибая пузатые предметы, которые могли бы быть генераторами - «Чудовищем» и «Тарахтелкой» - не будь их три штуки. Эта мысль мгновение поплескалась в его мозгу. Кстати, один из генераторов все время на него таращился. Гэллегер отвернулся, упал на диван и принялся манипулировать ручками. Несмотря на все старания, в его пересохшее горло не вытекло из трубки ни единой капли алкоголя, он вынул изо рта мундштук и приказал Джо принести пиво.
Стакан был полон до краев, когда он подносил его к губам, но опустел прежде, чем он успел сделать хотя бы глоток.
- Очень странно, - сказал Гэллегер. - Я не готов к роли Тантала.
- Кто-то выпивает твое пиво, - объяснил Джо. - А теперь оставь меня в покое. Мне пришло в голову, что если я овладею основами философии, то смогу еще полнее оценить свою красоту.
- Несомненно, - ответил Гэллегер. - Пшел прочь от зеркала. А кто выпил мое пиво? Маленький зеленый чертик?
- Маленькая коричневая зверушка, - невразумительно объяснил Джо и вновь повернулся к зеркалу, не обращая внимания на разъяренного Гэллегера.
Бывали минуты, когда Гэллоуэй Гэллегер мечтал связать Джо и уничтожить его, облив соляной кислотой. Но вместо этого он налил себе еще стакан пива. Впрочем, с тем же результатом.
В ярости вскочил он на ноги и налил себе содовой. Вероятно, маленькая коричневая зверушка любила этот напиток еще меньше, чем он сам: вода не исчезла. Уже не так мучимый жаждой, но по-прежнему ошеломленный Гэллегер обошел третий генератор со светло-голубыми глазами и угрюмо осмотрел инструменты, валявшиеся на лабораторном столе. Еще там стояли бутылки, полные подозрительных жидкостей, явно безалкогольных, но этикетки говорили ему либо мало, либо вообще ничего. Подсознание Гэллегера, освобожденное накануне алкоголем, пометило их, чтобы облегчить опознание, но поскольку Гэллегер Бис, хоть и был гениальным изобретателем, мыслил довольно странно, этикетки ничем не могли помочь. Одна из них сообщала: «Только кролики», другая спрашивала: «Почему бы и нет?», а третья извещала: «Рождественская ночь».
Кроме этого там громоздилась сложная конструкция из колесиков, шестеренок, трубок и лампочек, подключенная к сети.
- Cogito ergo sumСноска 11, - тихо пробормотал Джо. - Если мне никто не мешает. Гмм…
- Что ты там болтал о маленькой коричневой зверушке? - поинтересовался Гэллегер. - Она и вправду существует или ты так бредишь?
- А что такое реальность? - спросил Джо, еще более запутывая ситуацию. - Я еще не пришел к удовлетворительному ответу на этот вопрос.
- Удовлетворительному ответу!? - взвился Гэллегер. - Я просыпаюсь с жутким похмельем и не могу ничего выпить, а ты болтаешь о каких-то маленьких коричневых зверушках, которые пьют мое пойло. Да еще цитируешь устаревшие философские формулы! Дай мне только добраться до лома- вон он стоит в углу, - и сразу кончатся и твое мышление, и твое существование.
Джо сдался.
- Это очень маленькое существо, которое движется с огромной скоростью. Так быстро, что его просто не видно.
- Как же ты его заметил?
- Я его не замечал. Я его сенсировал, - объяснил Джо, наделенный неведомыми людям органами чувств.
- А где она сейчас?
- Минуту назад вышла.
- Ну что ж… - Гэллегер никак не мог найти подходящих слов. - Вчера вечером тут явно что-то произошло.
- Разумеется, - согласился Джо. - Но ты меня выключил, как только вошел тот гадкий человек с большими ушами.
- Ты слишком много болтал своим пластиковым языком… Какой еще человек?
- Гадкий. Ты сказал дедушке, чтобы он шел погулять, но никак не мог оторвать его от бутылки.
- Дедушка. Ага… А где он сейчас?
- Может, вернулся к себе в Мэйн, - предположил Джо. - Он все время грозился уехать.
- Старик никогда не уезжает, пока не осушит весь погреб, - сказал Гэллегер.
Он включил аудиосистему и проверил все комнаты, но не получил ответа. Потом встал и начал поиски. Деда нигде не было.
Вернувшись в лабораторию и пытаясь не обращать внимания на третий генератор с большими голубыми глазами, Гэллегер вновь принялся разглядывать предметы на столе. Джо, все так же торчащий перед зеркалом, заявил, что верит в основополагающую философию интеллектуализма. Однако, добавил он, видя, что интеллект Гэллегера по-прежнему пребывает в состоянии невесомости, стоит включить магнитофон и послушать, что происходило здесь вчера вечером. Это была недурная мысль. Некоторое время назад, отлично зная, что трезвый Гэллегер не может вспомнить приключений Гэллегера пьяного даже под угрозой смертной казни, изобретатель установил в лаборатории видеокамеру, которая включалась сама, если того требовала обстановка. На каких принципах действовало это устройство, Гэллегер не смог бы объяснить. Каким-то чудесным образом оно проверяло содержание алкоголя в крови своего хозяина и начинало запись, когда тот достигал определенной кондиции. Сейчас аппарат был закрыт тканью. Придвинув поближе экран, Гэллегер начал просматривать события прошлого вечера и слушать запись разговоров.
Джо стоял в углу отключенный и, вероятно, размышлял. Дедушка - маленький сухой человечек с бурым лицом, похожий на щелкунчика - сидел на стуле, прижимая к себе бутылку. Гэллегер как раз вынимал изо рта мундштук алкогольного органа, закачав в себя достаточно много, чтобы включилась камера.
Средних лет худощавый мужчина с большими ушами, очень оживленный, подпрыгивал на краю дивана, не сводя глаз с хозяина.
- Вздор! - сказал дедушка писклявым голосом. - Когда я был молод, медведей убивали голыми руками. Все эти ваши современные идеи…
- Дедушка, - прервал его Гэллегер, - заткнись. Не настолько ты стар. А кроме того, ты известный враль.
- Помню, однажды в лесу на меня вышел медведь. Оружия у меня не было. И знаете, что я сделал? Сунул ему руку в пасть и…
- Твоя бутылка пуста, - заметил Гэллегер.
Последовала пауза, во время которой удивленный старик проверял, правда ли это. Оказалось, что нет.
- Мне горячо рекомендовали вас, - сказал мужчина с большими ушами. - Надеюсь, вы мне поможете. Мы с партнером оказались в трудном положении.
Гэллегер недовольно посмотрел на него.
- Так у вас есть партнер? И кто же он? И, кстати, сами-то кто такой?
Воцарилась мертвая тишина - мужчина с большими ушами пытался преодолеть замешательство. Дедушка опустил бутылку и сказал:
- Она не была пуста, но теперь опустела. Где следующая?
Человек с большими ушами произнес слабым голосом:
- Мистер Гэллегер, мы же обговорили…
- Знаю, - ответил Гэллегер. - Извините. Это все потому, что я ни черта не смыслю в технике, пока… э-э… меня не осенит. Тогда я делаюсь гением. Но страшно рассеянным. Я наверняка смогу решить вашу проблему, но, к сожалению, забыл, в чем она заключается. Вам лучше всего начать сначала. Кто вы такой и сколько мне уже заплатили?
- Меня зовут Джонас Хардинг, - ответил мужчина. - У меня с собой пятьдесят тысяч кредитов, но мы с вами еще не пришли к соглашению.
- Гоните бабки - и сразу договоримся, - заметил Гэллегер с плохо скрываемой жадностью. - Деньги мне нужны.
- Конечно, они тебе нужны, - вставил дедушка, не прекращая искать бутылку. - Твой счет пуст, в банке при виде тебя закрывают двери. Кстати, я бы выпил.
- Попробуй орган, - подсказал ему Гэллегер. - Итак, мистер Хардинг…
- Лучше бутылку. Не верю я этим твоим штучкам.
Мужчина, несмотря на свою заинтересованность, не скрывал растущего скептицизма.
- Что касается денег, - заметил он, - думаю, сначала нам нужно поговорить. Мне горячо рекомендовали вас, но, возможно, я пришел не вовремя и вы не в форме.
- Ничуть не бывало.
- Не понимаю, почему я должен давать вам деньги, пока мы не договорились, - осторожничал Хардинг. - Ведь вы даже не помните, кто я и что мне нужно.
Гэллегер вздохнул и сдался.
- Ну ладно. Тогда расскажите, кто вы и что вам нужно. То есть…
- Я уеду домой, - пригрозил дедушка. - Где бутылка?
Хардинг в отчаянии произнес:
- Мистер Гэллегер, все имеет свои границы. Я прихожу к вам, ваш робот сходу меня оскорбляет, а ваш дед поит меня самогоном. Вы меня почти отравили…
- Самогон я всосал с молоком матери, - буркнул дедушка. - Нынешняя молодежь пить не умеет.
- В таком случае перейдем к делу, - предложил Галлегер. - Мне уже лучше. Я только лягу на диван, и - можете начинать. - Он улегся, лениво потягивая джин из мундштука органа. Дед выругался. - Я вас слушаю. С самого начала.
Хардинг слабо вздохнул.
- Я совладелец фирмы «Надпочечники Лимитед». Мы предлагаем обслуживание в духе нашего времени. Как я уже говорил…
- Я все забыл, - буркнул Гэллегер. - Нужно было снять копию. Чем вы, собственно, занимаетесь?
- Пожалуйста, вот копия для вас. Мы занимаемся стимуляцией работы надпочечных желез. Сегодня человек живет спокойно и безопасно…
- Ха! - с горечью вставил Гэллегер.
- …благодаря различным удобствам и устройствам, развитию медицины и общей структуре общественной жизни. Так вот, надпочечная железа выполняет очень важную роль в организме нормального здорового человека. - Хардинг явно оседлал любимого конька. - Когда-то давно мы жили в пещерах и, когда из джунглей выходил тигр, наши надпочечные железы начинали работать, поставляя организму адреналин. Следовала вспышка активности, побуждающая либо к схватке, либо наоборот - к бегству, и именно этот временный приток в кровь адреналина регулировал весь химизм организма. Я уже не говорю о достоинствах психической природы. Человек - существо агрессивное. Постепенно этот инстинкт утрачивается, но его можно пробудить, искусственно стимулируя надпочечные железы.
- Может, выпьем? - с надеждой в голосе предложил дедушка. Из лекции Хардинга он не понял ни черта.
Хардинг доверительно наклонился вперед.
- Развлечения, - сказал он. - Вот в чем дело. Мы предлагаем людям приключение. Безопасное, возбуждающее, очаровательное приключение для пресыщенных современных мужчин и женщин. Это не тот суррогат, который предлагает телевидение; мы даем настоящее приключение. «Надпочечники Лимитед» обеспечивает суперприключение, гарантируя при этом как физическое, так и психическое здоровье. Вы должны были видеть наши рекламы: «Ты хандришь? Ты устал? Отправляйся на охоту и вернешься иным человеком - мир будет принадлежать тебе».
- На охоту?
- Организация охоты - самая популярная из наших услуг, - ответил Хардинг, вновь переходя на деловой тон. - Впрочем, здесь нет ничего нового. Уже долгие годы бюро путешествий предлагают волнующую охоту на тигров в Мексике…
- В Мексике нет никаких тигров, - вставил дедушка. - Я там бывал. Предупреждаю, если ты не найдешь мне бутылку, я сейчас же уеду в Мэйн.
Однако Гэллегера проблема захватила.
- Откровенно говоря, не понимаю, чем могу вам помочь. Я не могу поставлять вам тигров.
- Мексиканский тигр относился к семейству кошачьих. Кажется, его называют пумой. По всему миру у нас размещены заповедники - они влетают нам в копеечку - где и проходят охоты, заранее спланированные до мельчайших деталей. Опасность нужно свести до минимума, точнее, исключить совершенно. Однако должна существовать видимость опасности, в противном случае клиент не оценит приключения. Мы пытались так дрессировать животных, чтобы в последний момент они отступали, но, честно сказать, особых успехов не добились. С грустью должен признать, что таким образом мы потеряли нескольких клиентов. Деньги в дело вложены большие и их нужно возвращать, однако мы пришли к выводу, что нельзя использовать ни тигров, ни каких-то иных крупных хищников. Это просто опасно. Но какая-то видимость опасности, конечно, необходима. Проблема заключается в том, что мы постепенно опускаемся до уровня стрелкового клуба, а в стрельбе по тарелочкам опасности ни на грош.
- Если вы хотите получить настоящее удовольствие, поезжайте со мной в Мэйн, и я покажу вам настоящую охоту. В наших горах и сейчас водятся медведи.
- Я начинаю понимать, - сказал Гэллегер. - Но если говорить об элементе опасности… интересно! Собственно, что такое опасность?
- Опасность, это когда кто-то хочет до тебя добраться, - объяснил дедушка.
- Неизвестное или чуждое тоже опасно по той простой причине, что мы его не понимаем. Поэтому истории о призраках всегда пользовались успехом. Рычание в темноте пугает сильнее, чем сам тигр при дневном свете.
Хардинг кивнул.
- Я понимаю, что вы имеете в виду, но есть еще одна закавыка. Зверь не должен быть легкой добычей - что за удовольствие убивать кролика! И, разумеется, мы должны снабжать наших клиентов самым современным оружием.
- Почему?
- По соображениям безопасности. Проблема в том, что со всеми этими радарами и усилителями обоняния любой дурак сумеет выследить и подстрелить зверя. В этом нет никакого риска, разве что дело коснется тигра-людоеда, но такой риск великоват для наших клиентов.
- Ну, так чего же вы от меня хотите?
- Я и сам не знаю, - медленно произнес Хардинг. - Может, какое-то новое животное. Чтобы оно соответствовало требованиям «Надпочечников». Но я просто не знаю, что бы это могло быть, иначе не пришел бы к вам.
- Трудно создавать новых животных из ничего.
- А где же их взять?
- Об этом я и думаю. С других планет? Из иных потоков времени, иных вселенных? Были у меня когда-то забавные зверушки из марсианского будущего, но они бы тут не подошли.
- Значит, с других планет?
Гэллегер встал, подошел к лабораторному столу и начал соединять какие-то шестеренки и трубки.
- Есть у меня одна идея. Скрытые резервы человеческого мозга… Мои скрытые резервы начинают пробуждаться к жизни. Сейчас, сейчас… А может…
Под руками Гэллегера начало складываться какое-то новое устройство, однако изобретатель непрерывно думал о чем-то. Внезапно он выругался, бросил все и вновь прильнул к алкогольному органу. Дед попытался сделать то же самое, но поперхнувшись первым же глотком джина, пригрозил, что вернется домой, заберет с собой Хардинга и покажет тому настоящую охоту.
Гэллегер столкнул старика с дивана.
- Мистер Хардинг, - сказал он, - завтра все будет готово. Еще один штрих…
- Я много о вас слышал, мистер Гэллегер, - сказал Хардинг, вынимая пачку банкнот. - Вы умеете работать только под нажимом. Вам нужно чувствовать нож у горла, иначе вы ничего не сделаете. Ну как так? Пятьдесят тысяч кредитов. - Он посмотрел на часы. - Даю вам час. Если за это время вы не решите мою проблему, наш договор будет расторгнут.
Гэллегер вскочил с дивана как ошпаренный.
- Вы шутите. Что такое один час?
Хардинг упрямо повторил:
- Я человек серьезный, и знаю о вас достаточно, чтобы понять, какой вы породы. Я могу найти других специалистов, и вам это хорошо известно. Итак, даю вам час. Если нет, я ухожу и уношу с собой пятьдесят тысяч кредитов!
Гэллегер пожирал деньги глазами. Он наскоро глотнул спиртного, тихо выругался и вернулся к начатому агрегату. На этот раз он работал без остановок.
Через несколько минут с лабораторного стола прямо ему в глаза ударил луч света. Гэллегер с воплем отскочил.
- С вами все в порядке? - обеспокоенно поинтересовался Хардинг.
- Разумеется, - буркнул Гэллегер, отключая ток. - Кажется, я понял, в чем тут дело. Этот свет… о-о-о! Он быстро заморгал, потом подошел к алкогольному органу, глотнул и повернулся к Хардингу.
- Я начинаю понимать, что вам нужно. Но не знаю, сколько времени это займет. - Он скривился. - Дед, ты ковырялся в органе?
- Не знаю, я только нажал несколько клавиш.
- Так я и думал. Это вовсе не джин. Бр-р-р!
- А что, самогон? - заинтересовался старик и направился к органу, чтобы снова попробовать.
- Ничего подобного, - ответил Гэллегер, подползая на коленях к видеокамере. - А это что? Шпион? Мы тут знаем, что делать со шпионами, ты, мерзкий доносчик. - С этими словами он встал, схватил одеяло и накинул на агрегат.
Разумеется, экран тут же погас.
- Каждый раз я умудряюсь перехитрить самого себя, - заметил Гэллегер, выключая магнитофон. - Я взял на себя труд сделать это устройство, а потом заслонил его в тот момент, когда начались действительно интересные события. Теперь я знаю меньше, чем прежде, потому что увеличилось число неизвестных.
- Мир познаваем, - буркнул Джо.
- Любопытная концепция, - признался Гэллегер. - Но греки додумались до этого уже довольно давно. Думаю, если ты хорошенько поработаешь головой, то вскоре откроешь, что дважды два - четыре.
- Тихо, жалкий человек, - сказал Джо. - Сейчас я перехожу к абстракциям. Пойди открой дверь и оставь меня в покое.
- Дверь? А зачем? Ведь никто не звонил.
- Сейчас позвонят, - заверил его Джо. - О, слышишь?
- Гости с самого утра, - вздохнул Гэллегер. - Впрочем, может, это дед. - Он нажал кнопку, вгляделся в экран, но так и не узнал типа с лошадиной челюстью и густыми бровями. - Входите, - пригласил он, - и следуйте за ведущей линией.
Он алчно метнулся к органу.
Человек с лошадиной челюстью вошел в комнату, а Гэллегер сказал:
- Быстро, а то за мной гонится маленькая коричневая зверушка, которая выпивает все спиртное. Есть и еще парочка проблем, но эта самая главная. Я умру, если не выпью, так что говорите, в чем дело, и уходите. Надеюсь, я не должен вам денег?
- Это как посмотреть, - ответил мужчина с сильным шотландским акцентом. - Меня зовут Мердок Маккензи, а вы, надо полагать, мистер Гэллегер. Доверия вы у меня не вызываете. Где мой партнер и пятьдесят тысяч кредитов, которые были при нем?
Гэллегер задумался.
- Ваш партнер? Может, вы имеете в виду Джонаса Хардинга?
- Именно его. Моего партнера по фирме «Надпочечники Лимитед».
- Я его и в глаза не видел…
Однако тут вмешался Джо:
- Это тот мерзкий тип с большими ушами. Ну и гадок же он был!
- Все сходится, - кивнул Маккензи. - Я заметил, что эта ваша жужжащая машинка использовала прошедшее время. Вы случайно не убили моего партнера и не избавились от его тела с помощью какого-нибудь вашего изобретения?
- Интересно, с чего вы это решили, - сказал Гэллегер. - Может, у меня на лбу каинова печать? Или вы просто спятили?
Маккензи массировал свою лошадиную челюсть, одновременно разглядывая Гэллегера из-под густых бровей.
- Честно сказать, не велика потеря, - признался он. - В делах от него толку нет, он слишком пунктуален. Но, отправляясь к вам вчера вечером, он взял с собой пятьдесят тысяч кредитов. К тому же остается вопрос насчет тела, ведь страховая сумма огромна. Между нами, мистер Гэллегер, я бы ничего не имел против, если бы вы убили моего незадачливого партнера и забрали себе эти пятьдесят тысяч. Более того, я, пожалуй, оставил бы вам из них, скажем… десять тысяч. Но с условием, что вы представите документальное доказательство смерти Джонаса, чтобы мои доверители были удовлетворены.
- Логика, - восхищенно заметил Джо. - Чудесная логика. Удивительно, как эта логика может исходить от такого непрозрачного чудовища.
- Я выгладел бы еще чудовищнее, если бы имел такую же прозрачную кожу, как ты, - ответят Маккензи. - Конечно, если анатомические атласы не врут. Однако, мы говорили о теле моего партнера.
- Невероятно! - со злостью сказал Гэллегер. - Ведь в этом случае вы становитесь соучастником преступления.
- Ага, значит, вы признаетесь?
- Ни в коем случае! Вы слишком самоуверенны, мистер Маккензи. Держу пари, что вы сами убили Хардинга, а теперь пытаетесь подставить меня. С чего вы решили, что он мертв?
- Согласен, это требует объяснения, - заметил Маккензи. - Джонас был человеком серьезным, ни разу не бывало, чтобы он не явился на встречу, что бы ни случилось. Вчера вечером и сегодня утром у него были назначены встречи, в том числе и со мной. Кроме того, отправляясь к вам, он имел при себе пятьдесят тысяч кредитов. - Откуда вам известно, что он сюда дошел? - Я подвез его, высадил у ваших дверей и видел, как он входил.
- Однако вы не видели, как он выходит, а он все-таки вышел, - сказал Гэллегер.
Маккензи, нисколько не смущенный, принялся загибать свои костлявые пальцы:
- Мистер Гэллегер, сегодня утром я просмотрел записи о вас, и результат, признаться, неутешительный. В прошлом вы были замешаны в какие-то темные дела и не раз обвинялись в различных преступлениях. Доказать ничего не удавалось, но я подозреваю, что вы просто очень хитры. Полиция наверняка согласилась бы со мной.
- И на этот раз они ничего не докажут. Хардинг скорее всего дома, в своей кровати.
- А вот и нет. А пятьдесят тысяч кредитов - это куча денег, не говоря уже о его страховке, она еще больше. Фирма окажется в неприятном положении, если Джонас не отыщется, и дело наверняка кончится судебным процессом, а это дорогое удовольствие.
- Но я не убивал вашего партнера! - закричал Гэллегер.
- Ага, - усмехнулся Маккензи. - А если я сумею доказать, что это сделали вы, выигрыш для меня будет огромный. Надеюсь, вы понимаете ситуацию, мистер Гэллегер. Не лучше ли признаться, сказать, что вы сделали с телом, и получить свои пятьдесят тысяч?
- Вы говорили о десяти.
- Вы, наверное, сошли с ума, - с нажимом сказал Маккензи. - Я ничего такого не говорил. По крайней мере, вы не сможете этого доказать.
- Может, выпьем и поговорим? Мне пришла в голову новая мысль.
- Отличная идея!
Гэллегер нашел два стакана и настроил алкогольный орган. Один стакан он протянул Маккензи, но мужчина покачал головой и взял себе второй.
- В этом может быть яд, - сказал он. - Ваше лицо не внушает доверия.
Гэллегер игнорировал его замечание. Он надеялся, что с двумя полными стаканами таинственная коричневая зверушка не справится, и попытался выпить виски залпом, но вновь испытал танталовы муки: на язык попала всего одна капля. Стакан был пуст. Опустив его, он посмотрел на Маккензи.
- Дешевый трюк, - сказал гость, ставя свой стакан на стол. - Я не напрашивался на даровую выпивку. Но как вы сделали, что виски исчезло?
Разочарованный Гэллегер буркнул:
- Я колдун, продал душу дьяволу. За два цента я могу сделать так, чтобы вы тоже исчезли.
Маккензи пожал плечами.
- Я не боюсь. Если бы вы могли, то давно бы так и сделали. Но что касается колдовства, я не настолько скептичен, особенно после того, как увидел это чудовище в углу. Он указал на третий генератор, который вовсе не был генератором.
- Вы хотите сказать, что тоже его видите?
- Я вижу больше; чем вы можете себе представить, мистер Гэллегер, - загадочно ответил Маккензи. - И вообще, я иду в полицию.
- Минуточку… Это вам ничего не даст.
- Разговор с вами даст мне еще меньше. Раз вы так упираетесь, я попробую вызвать полицию. Если они сумеют доказать, что Хардинг мертв, я хоть получу его страховку.
- Подождите немного. Ваш партнер действительно был здесь. Он хотел, чтобы я помог решить одну проблему.
- И вы помогли?
- Н-нет, но вообще-то…
- Тогда и говорить не о чем, - ответил Маккензи и направился к дверям. - Мы вскоре увидимся.
Маккензи вышел, а Гэллегер задумчиво опустился на диван. Потом он поднял голову и принялся разглядывать третий генератор. Это был приземистый бесформенный предмет, нечто вроде усеченной пирамиды, и он пялился на него парой голубых глаз. Глаз, агатов или покрашенных в голубой цвет кусочков металла - Гэллегер не был уверен, что у него там такое. Предмет имел три фута в высоту и около трех футов в основании каждой стороны.
- Джо, - позвал Гэллегер, - почему ты мне об этом не сказал?
- Я думал, ты сам видишь.
- Я вижу, но не знаю, что это такое.
- Я тоже понятия не имею.
- А откуда он взялся?
- Только твое подсознание может знать, что ты сотворил вчера вечером. Может, знают еще дедушка и Джонас Хардинг, но их нигде нет.
Гэллегер подошел к видеофону и заказал разговор с Мэйном.
- Дедушка мог вернуться домой. Маловероятно, чтобы он взял с собой Хардинга, но нельзя исключать и эту возможность. Лучше проверить. Одно я знаю точно: у меня перестали слезиться глаза. Что это за штуку я собрал вчера вечером? - Он подошел к лабораторному столу и принялся изучать таинственную конструкцию. - Интересно, зачем я сунул туда рожок для обуви…
- Если бы у тебя всегда были под рукой нужные детали, Гэллегеру Бис не приходилось бы использовать что попало, - безжалостно заметил Джо.
- Угу… должно быть, я упился, и мое подсознание снова взяло верх… Нет, так нельзя! Джо, я больше не могу! Нужно бросать пить!
- Интересно, был ли прав Декарт?
- Что ты на меня таращишься?! - рявкнул Гэллегер. - Мне нужна помощь!
- От меня ты ее не получишь, - ответил Джо. - Дело совершенно ясное, нужно лишь пошевелить мозгами.
- Ясное? Ну, валяй, я тебя слушаю.
- Сначала я должен проверить одну философскую концепцию.
- Можешь не спешить. Когда я буду гнить в тюрьме, ты сможешь посвятить все время философским абстракциям. Налей-ка мне пива! Впрочем, не надо, все равно я не смогу его выпить. Как выглядит эта маленькая коричневая зверушка?
- Поработай, наконец, головой, - сказал Джо.
- В таком состоянии из нее вышла бы хорошая гиря, - буркнул Гэллегер.
- Ты знаешь ответы на все вопросы, так почему не скажешь мне, вместо того, чтобы нести всякий вздор?
- Мир познаваем, - изрек Джо. - Сегодня - это логическое следствие вчера. Разумеется, ты решил проблему, поставленную перед тобой «Надпочечниками Лимитед».
- Правда? Ага, Хардинг говорил о каком-то новом животном или о чем-то в этом духе.
- И что?
- У меня есть два, - ответил Гэллегер. - Маленький невидимый алкоголик и вот это голубоглазое создание, что сидит на полу. Гмм… но откуда я их взял? Из другого измерения?
- А я почем знаю? Откуда-то взял.
- Да уж, наверняка, - согласился Гэллегер. - Может, я собрал машину, которая принадлежит иному миру. И может, дедушка и Хардинг сейчас в том мире! Что-то вроде обмена пленными. Впрочем, не знаю… Хардинг имел в виду животных, которые были бы не опасны, и в то же время создавали видимость опасности, чтобы заставить клиентов дрожать от страха. Но где же тут элемент опасности? - Он глотнул. - Разумеется, эти создания производят впечатление. Я, во всяком случае, дрожу.
- «Поступление адреналина в кровь регулирует химизм всего организма», - процитировал Джо.
- Получается, что, решая проблему Хардинга, я поймал этих существ или приобрел их каким-то иным образом… гмм… - Гэллегер встал напротив бесформенного голубоглазого чудовища. - Эй, ты!.. - позвал он.
Ответа не было, лишь голубые глаза продолжали вглядываться в него. Гэллегер осторожно коснулся пальцем одного из них.
Никакой реакции. Глаз был неподвижен и тверд, как стекло. Гэллегер коснулся гладкой голубоватой кожи - она напоминала металл. Превозмогая страх, он попытался поднять создание с пола, но безуспешно. Либо оно было невероятно тяжело, либо имело снизу присоски.
- Глаза, - произнес Гэллегер, - и никаких других органов чувств. Нет, Хардингу нужно было явно не это.
- Это очень умно со стороны черепахи, - сказал Джо.
- Черепахи? А, что-то вроде броненосца, верно? Ты прав, пожалуй. Вот только как убить или хотя бы поймать такое? Внешняя оболочка твердая, а само существо неподвижно. Такому животному не нужно сражаться или убегать - черепаха ведь ничего такого не делает. А барракуда бы просто спятила, если бы попыталась сожрать черепаху. Идеальное животное для изнеженного интеллектуала, нуждающегося в острых ощущениях. Да, но как быть с адреналином?
Джо молчал. Гэллегер задумался, потом взялся за реактивы и аппаратуру. Сначала он попробовал на неподвижном чудище алмазное сверло, потом различные кислоты. Всеми возможными способами он пытался расшевелить голубоглазое создание и, наконец, после часа усилий робот прервал его яростные проклятия.
- Ну, и как у тебя с адреналином? - с иронией спросил он.
- Заткнись! - рявкнул Гэллегер. - Эта штука только сидит и таращится на меня!
- Злость, так же как и страх, подстегивает надпочечники. Я думаю, что таким вот пассивным сопротивлением можно привести в бешенство любого человека.
- Верно, - признался Гэллегер, с которого стекал седьмой пот. Он пнул странное создание и направился к дивану. - Достаточно поднять показатель огорчения и можно злость заменить раздражением. А что с этой коричневой зверушкой? На нее я нисколько не злюсь.
- Попробуй-ка выпить, - предложил Джо.
- Ты прав, я бешусь из-за этого маленького пьянчуги! Но если эта тварь движется так быстро, что ее не видно, то как ее можно схватить?
- Должен быть какой-то способ.
- Это существо так же неуловимо, как первое неприступно. Может, оно остановится, если накачается как следует?
- Тут все дело в обмене веществ.
- А-а, оно слишком быстро трезвеет, чтобы напиться? Возможно. Но тогда ему нужно очень много еды.
- А ты заглядывал на кухню? - спросил Джо.
Мысленно представляя пустую кладовку, Гэллегер встал и остановился перед голубоглазым созданием.
- А у этого вообще нет обмена веществ. Но должно же оно чем-то жить. Только вот чем? Воздухом? Возможно…
В дверь позвонили.
- Интересно, кто на этот раз? - буркнул Гэллегер и впустил гостя.
Вошел мужчина с воинственным выражением на румяном лице, сообщил Гэллегеру, что тот временно арестован, и вызвал своих людей, которые тут же принялись обыскивать квартиру.
- Вас прислал Маккензи? - спросил Гэллегер.
- Точно. Меня зовут Джонсон, криминальная полиция Недоказанный акт насилия. Желаете связаться со своим адвокатом?
- Да, - подтвердил Гэллегер, ухватившись за эту возможность.
Он позвонил знакомому адвокату и принялся описывать ситуацию, в которой оказался. Однако собеседник прервал его:
- Очень жаль, но я не берусь за дела, где пахнет мошенничеством. Вы знаете мои условия.
- А кто говорит о мошенничестве?
- Ваш последний чек оказался без покрытия. На этот раз или наличные, или разговор окончен.
- Я… минуточку! Я только что закончил одну работу. У меня будут деньги…
- Прежде чем стать вашим адвокатом, я хотел бы увидеть их, - ответил неприятный голос, и экран погас.
Детектив Джонсон похлопал Гэллегера по плечу.
- Ага, значит, у вас на счету пусто? Вам нужны деньги?
- Это ни для кого не тайна. Но нельзя сказать, что я вылетел в трубу. Я только что закончил…
- Одну работу. Это я слышал. И разбогатели. А на какую сумму? Случайно не на пятьдесят тысяч кредитов?
Гэллегер глубоко вздохнул.
- Больше я не скажу ни слова, - произнес он и вернулся на диван, стараясь не обращать внимания на полицейских, переворачивающих его лабораторию вверх ногами. Ему нужен был адвокат. И срочно. Но как нанять адвоката без денег? А если связаться с Маккензи?..
Он позвонил ему. Маккензи выглядел довольным.
- О, - сказал он, - я вижу, полиция уже пришла.
- Я о той работе, которую подкинул мне ваш партнер, - начал Гэллегер. - Я решил вашу проблему. У меня есть то, что вам требуется.
- Неужто тело Хардинга? - оживился Маккензи.
- Нет, животные, которых вы просили. Идеальная дичь.
- Жаль, что вы не сказали этого раньше.
- Приезжайте немедленно и отзовите полицию, - настаивал Гэллегер. - Я говорю серьезно: у меня есть для вас идеальная дичь для охоты.
- Не знаю, смогу ли я отозвать этих гончих псов, - ответил Маккензи, - но уже еду. Только помните: я не заплачу вам ни гроша.
- Вот тебе на! - буркнул Гэллегер и выключил видео-фон. Тот тут же зазвонил. Гэллегер коснулся трубки, и на экране появилось лицо женщины, которая сказала:
- Мистер Гэллегер, в связи с вашим запросом о дедушке сообщаем: он не вернулся в Мэйн. Это все.
Лицо исчезло, а Джонсон тут же сказал:
- А что случилось с вашим дедом?
- Я его съел, - скривился Гэллегер. - Почему бы вам не оставить меня в покое?
Джонсон что-то пометил в блокноте.
- Ваш дедушка. Хорошо… нужно проверить. А кстати, что это такое сидит там? - он указал на голубоглазое существо.
- Я изучал случаи воспаления костного мозга у головоногих.
- Ага, понятно. Спасибо… Фред, проверь, что там с дедом этого парня. Куда ты смотришь?
- На этот экран. Он включен.
Джонсон подошел к магнитофону.
- Думаю, нужно его конфисковать. Вероятно, там нет ничего важного, но… - Он коснулся переключателя. Экран остался пустым, но голос Гэллегера произнес: «Мы тут знаем, что делать со шпионами, ты, мерзкий доносчик».
Джонсон вновь нажал переключатель и посмотрел на Гэллегера. Его румяное лицо оставалось неподвижным, пока перематывалась лента. Гэллегер сказал:
- Джо, дай мне тупой нож. Я хочу перерезать себе горло, но медленно и со вкусом.
Однако Джо, занятый философскими рассуждениями, не потрудился даже ответить.
Джонсон начал просматривать видеозапись. Достав какой-то снимок, он сравнил его с тем, что показывал экран.
- Отлично, это Хардинг. Спасибо, мистер Гэллегер, что сохранили это для нас.
- Пустяки, - откликнулся тот. - Я даже готов показать палачу, как ловчей завязать петлю у меня на шее.
- Ты записываешь, Фред? Вот хорошо.
Пленка неумолимо вращалась, а Гэллегер старался убедить себя, что на ней не может быть ничего особенного.
Его надежды развеялись дымом, когда изображение исчезло с экрана - это был момент, когда он накинул на камеру одеяло. Джонсон поднял руку, требуя тишины. На экране по-прежнему ничего не было видно, но голоса звучали отчетливо.
«У вас еще тридцать семь минут, мистер Гэллегер».
«Подождите немного, сейчас будет готово. Мне очень нужны ваши пятьдесят тысяч кредитов».
«Но…»
«Спокойно, все уже готово. Еще чуть-чуть, и все ваши проблемы кончатся».
- Неужели я все это говорил? - бросил в пространство Гэллегер. - Ну и идиот! Почему я не отключил микрофон, когда накрыл объектив?!
«Ты же медленно убиваешь меня, сопляк!»
- Старик имел в виду всего лишь еще одну бутылку, - простонал Гэллегер. - Ну, не будь дураком, приятель, и сделай так, чтобы фараоны тебе поверили! Эге… - Он вдруг оживился. - Может, так я смогу узнать, что случилось с дедом и Хардингом. Если я выстрелил их в иной мир, может, будет какой-нибудь след.
«А теперь внимание, - сказал голос Гэллегера с пленки. - Я объясню вам, как это делаю. Да, еще одно: я хочу потом это запатентовать, поэтому не желаю никаких шпионов. Вы двое никому ничего не скажете, но магнитофон по-прежнему включен на запись. Когда я прослушаю это завтра, то скажу себе: Гэллегер, ты слишком много болтаешь. Есть только один способ сохранить тайну. Раз - и все!»
Кто-то крикнул, но крик оборвался на середине. Магнитофон умолк, воцарилась полная тишина.
Открылась дверь, и вошел, потирая руки, Мердок Маккензи.
- А вот и я, - сказал он. - Я понял так, что вы решили нашу проблему, мистер Гэллегер. Может, мы с вами и договоримся. В конце концов, нет точных доказательств того, что вы убили Джонаса. Я возьму назад обвинение, если у вас действительно есть то, в чем нуждается наша фирма.
- Дай-ка мне наручники, Фред, - потребовал Джонсон.
- Вы не имеете права! - запротестовал Гэллегер.
- Ошибочное утверждение, - заметил Джо, - опровергаемое в данный момент эмпирическим способом. До чего же вы, люди, нелогичны.
Развитие общества всегда отстает от развития техники. В те времена, когда техника стремилась все упростить, общественная система была исключительно сложна, частично в результате исторических условий, а частично из-за тогдашнего развития науки. Возьмем, к примеру, юриспруденцию. Кокберн, Блеквуд и многие другие установили некие общие и частные правила относительно, скажем, патентов, однако одно небольшое устройство могло лишить их всякого смысла. Интеграторы могли решать проблемы, с которыми не справлялся человеческий мозг, и потому в эти полумеханические коллоиды требовалось встраивать различные системы безопасности. Более того, электронный умножитель мог не только опрокинуть патентные правила, но также нарушить право собственности, и потому юристы исписывали целые тома о том, является ли право на «новинку» действительной собственностью, считать ли сделанное на умножителе подделкой или копией; а также о том, можно ли считать массовое дублирование шиншилл непорядочным по отношению к производителю, использующему традиционные способы. Мир, упоенный техническим прогрессом, отчаянно пытался удержать равновесие. В конце концов вся эта неразбериха должна была кончиться. Но еще не сейчас.
Таким образом машина правосудия была конструкцией гораздо более сложной, нежели интегратор. Прецеденты противоречили абстрактной теории, точно так же, как адвокат адвокату. Теоретикам все казалось ясным, но они были слишком непрактичны, чтобы давать советы; можно было нарваться на язвительное замечание: «Что, мое изобретение нарушает право собственности? Ха! Значит, к черту право собственности!»
Но ведь так же нельзя!
Во всяком случае не в мире, который тысячелетиями обретал относительное чувство безопасности в прецедентах общественных отношений. Плотина формальной культуры начала протекать во многих местах одновременно, и если бы человек обратил на это внимание, он увидел бы сотни тысяч маленьких фигурок, мечущихся от одной дыры к другой и отважно затыкающих их пальцами, руками и головами. Однажды людям предстояло обнаружить, что за этой плотиной нет грозного океана, но и этот день еще не пришел.
В некотором смысле это было на руку Гэллегеру. Официальные лица неохотно принимали решения, поскольку необоснованный арест мог означать для них огромные неприятности. Упрямый Мердок Маккензи воспользовался этим положением: он поговорил со своим адвокатом и сунул палку в спицы колеса закона. Адвокат, в свою очередь, побеседовал с Джонсоном.
Прежде всего, не было тела. Видеозапись - недостаточное доказательство, А кроме того, были серьезные сомнения в правомерности ордеров на арест и обыск. Джонсон позвонил в Юридический Центр, и над головами Гэллегера и беззаботного Маккензи разразилась настоящая буря. Кончилась она тем, что Джонсон и его люди убрались восвояси, забрав с собой вещественные доказательства и пригрозив, что вернутся, как только кто-нибудь из судей подпишет нужные бумаги. «А пока, - пообещал Джонсон, - перед домом останутся сотрудники полиции». Послав Маккензи бешеный взгляд, он вышел.
- А теперь к делу, - сказал Маккензи, потирая руки. - Между нами говоря, - он доверительно наклонился вперед, - я очень доволен тем, что избавился от своего партнера. Независимо от того, убили вы его или нет, я надеюсь, что его так и не найдут. Теперь я смогу вести дела по-своему.
- Ну, хорошо, - сказал Гэллегер, - а как быть со мной? Меня арестуют, как только Джонсон получит нужные документы.
- Но не осудят, - подчеркнул Маккензи. - Ловкий адвокат вытащит вас. Однажды возбудили похожее дело, но адвокат прибег к метафизике и доказал, что убитый никогда не существовал. Истинность доказательства была спорна, но убийцу оправдали.
- Я обыскал дом, - сказал Гэллегер, - впрочем, люди Джонсона тоже. Нет ни следа ни Джонаса Хардинга, ни моего деда. И, говоря откровенно, мистер Маккензи, я понятия не имею, что с ними произошло.
Маккензи неопределенно махнул рукой.
- Прежде всего нужно действовать методически. Вы говорили, что решили некую проблему для «Надпочечников Лимитед». Признаться, меня это заинтересовало.
Гэллегер молча указал на голубоглазый генератор. Маккензи задумчиво взглянул на него.
- Ну и что? - спросил он.
- Это именно оно. Идеальная дичь.
Маккензи подошел к странному объекту, постучал по нему и заглянул в лазурные глаза.
- И быстро бегает это создание? - спросил он.
- Ему совсем незачем бегать, - ответил Гэллегер. - Оно вообще с места не двигается.
- Гмм… Если бы вы объяснили мне…
Впрочем, объяснение явно не понравилось Маккензи.
- Нет, - сказал он. - Я не вижу в этом толка. Охота на такую дичь не заставит человека волноваться. Вы забываете, что нашим клиентам требуется возбуждение, результатом которого будет стимуляция надпочечных желез и выделение адреналина.
- Они получат его вдоволь. Ярость дает тот же эффект, что и возбуждение… - Гэллегер углубился в объяснения.
В ответ Маккензи покачал головой.
- И страх и ярость приводят к избытку энергии, которую нужно на что-то расходовать, а поскольку дичь совершенно пассивна, это невозможно. Так можно вызвать только невроз, тогда как мы стараемся с ним бороться.
Отчаявшийся Гэллегер вспомнил о маленькой коричневой зверушке и принялся расписывать ее достоинства, но когда Маккензи потребовал показать ее, быстро ушел от этого.
- Нет, - сказал наконец Маккензи. - Как можно охотиться на что-то невидимое?
- Но есть ведь усилители обоняния, ультрафиолет… Кроме того, это хороший тест на изобретательность.
- Наши клиенты не изобретательны. Им это ни к чему. Им требуется встряска, отдых от слишком тяжелой или слишком легкой работы, словом, разрядка. Они не собираются ломать головы над изобретением способа поймать нечто, передвигающееся быстрее призрака, или гоняться за дичью, которая не двигается с места. Вы башковитый парень, мистер Гэллегер, но, похоже, мне лучше всего заняться страховкой Джонаса.
- Минуточку…
Маккензи поджал губы.
- Признаться, в этих животных что-то есть, но какая польза от дичи, которую нельзя поймать? Если бы вы разработали какой-то метод ловли этих созданий из другого мира, может, мы и договорились бы. Но пока я не собираюсь покупать кота в мешке.
- Я наверняка найду какой-нибудь способ, - в отчаянии пообещал Гэллегер. - Но не в тюрьме же.
- Вы меня обманули, мистер Гэллегер, уверяя, будто решили нашу проблему. А что касается тюрьмы, то, возможно, доза адреналина разбудит ваш мозг настолько, что вы найдете способ охоты на своих животных. Но, разумеется, и в этом случае я не могу давать вам поспешных обещаний…
Мердок Маккензи улыбнулся Гэллегеру и вышел, тихо закрыв за собой дверь. Гэллегер принялся грызть ногти.
- Мир познаваем, - убежденно произнес Джо.
Положение еще более осложнилось, когда на экране телевизора появился седой мужчина и сообщил, что один из чеков Гэллегера оказался без покрытия. Триста пятьдесят кредитов, сказал он. Что прикажете с ними делать? Гэллегер рассмотрел плакетку на пиджаке мужчины.
- Вы из Обьединенных Лабораторий «Новая Жизнь»? А что это такое?
- Биологическое, медицинское и лабораторное оборудование, мистер Гэллегер.
- А что я у вас заказывал?
- Вы заказали шестьсот фунтов витаплазмы высшего сорта. В течение часа товар был доставлен.
- А когда…
Седовласый пустился в детальные объяснения. Когда он закончил, Гэллегер дал несколько лживых обещаний и отвернулся от погасшего экрана. Потом он в отчаянии оглядел лабораторию.
- Шестьсот фунтов искусственной протоплазмы, - буркнул он. - Заказ Гэллегера Бис.
- И ее доставили, - добавил Джо. - Ты расписывался в получении в тот вечер, когда исчезли дедушка и Джонас Хардинг.
- Но что я мог с ней сделать? Ее используют в пластической хирургии и для производства эндопротезов. Искусственные конечности и тому подобное. Неужели я использовал ее для производства каких-то животных? Нет, это биологически невозможно. Как я мог сделать из витаплазмы маленькую коричневую зверушку, к тому же невидимую? А где же мозг и нервная система? Джо, шестьсот фунтов витаплазмы просто исчезли. Куда она могла деться?
Джо молчал.
Несколько часов подряд Гэллегер трудился, как безумный.
- Сейчас мне нужно побольше узнать об этих созданиях, - объяснил он Джо. - Только тогда можно будет сказать, откуда они взялись и как оказались у меня. А также выяснить, куда делись Хардинг и дедушка. А потом…
- Сядь и подумай.
- Именно в этом и заключается разница между нами. У тебя нет инстинкта самосохранения. Ты бы спокойно сидел и размышлял, даже если в пальцах твоих ног начиналась цепная реакция. Но я - другое дело. Я слишком молод, чтобы умирать. Я все время думаю о тюрьме. Пожалуй, нужно выпить. Если бы я мог выйти на орбиту, мое чертово подсознание все бы устроило наилучшим образом. Как там насчет маленькой коричневой зверушки? Ты ее видишь?
- Нет, - ответил Джо.
- Тогда, может, удастся пропустить стаканчик. - После очередной попытки, закончившейся полным крахом, Гэллегер взорвался: - Никто не может двигаться так быстро!
- Ускоренный обмен веществ. Видимо, она почувствовала алкоголь. А может, у нее есть какие-то дополнительные чувства. Даже я едва ее сенсирую.
- Если я смешаю виски с нефтью, то, может, тогда это маленькое пьяное чудовище оставит меня в покое. Но такое я и сам не смогу выпить! Ну ладно, за дело, - буркнул Гэллегер, и принялся испытывать на голубоглазом генераторе один реактив за другим, без малейшего, впрочем, успеха.
- Мир познаваем, - вновь постулировал Джо.
- Заткнись. Интересно, можно ли посеребрить это создание? Тогда оно будет неподвижно. Впрочем, оно и так не двигается. А как оно питается?
- Я бы сказал, с помощью осмоса.
- Возможно. Но чем?
Джо раздраженно забренчал.
- Имеется масса способов решить твою проблему. Инструментализм. Эмпиризм. Витализм. Начни с a posteriori и перейди к a prioriСноска 12. Для меня совершенно очевидно, что ты решил проблему, поставленную перед тобой «Надпочечниками».
- Решил?
- Конечно.
- А каким образом?
- Очень простым. Мир познаваем.
- Перестань повторять этот трюизм и помоги мне! Кстати, ты не прав. Мир познаваем, но только для совокупного разума всего человечества.
- Вздор. Философское невежество. Если ты не можешь доказать свой тезис с помощью чистой логики, значит, ты проиграл. Те, кто во главу угла ставят эксперимент, достойны лишь презрения.
- Какого черта я сижу и обсуждаю с роботом философские абстракции? А что ты скажешь, если я докажу, что твое мышление кончится, как только я разобью ломом твой радиоатомный мозг?
- Ладно, убей меня, - предложил Джо. - От этого проиграет все человечество, да и ты тоже. Мир обеднеет, когда меня не станет. Но насилие ничего не значит для меня, у меня ведь нет инстинкта самосохранения.
- Слушай, Джо, - Гэллегер решил зайти с другой стороны. - Если ты знаешь ответ на мой вопрос, то почему же молчишь? Продемонстрируй мне свою великолепную логику. Убеди меня, не прибегая к эксперименту, а с помощью одних рассуждений.
- А чего ради мне убеждать тебя? Хватит того, что я сам убежден. Кроме того, я так красив и совершенен, что не представляю себе ничего лучшего, чем наслаждение самим собой.
- Нарцисс, - буркнул Гэллегер. - Помесь Нарцисса с ницшеанским сверхчеловеком.
- Мир познаваем, - ответил Джо.
Дальнейшее развитие событий принесло повестку в суд для Джо. Шестеренки машины правосудия начали вращаться. Сам Гэллегер по какому-то странному капризу закона оставался пока вне его досягаемости. Однако основной принцип гласил, что сумма отдельных частей равняется целому. Джо квалифицировали как одну из частей, сумма которых равнялась Гэллегеру. Короче говоря, робот оказался в суде, где презрительно прислушивался к полемике сторон.
Сопровождали его Гэллегер и Мердок Маккензи в окружении отряда адвокатов. Это было предварительное следствие. Гэллегер не обращал на Джо внимания, поглощенный вопросом, как бы обуздать строптивого робота, который знал все нужные ответы, но не желал говорить. Он даже начал изучать философию, чтобы побить Джо его собственным оружием, но пока единственным результатом усилий была головная боль и невыносимая жажда. Даже за пределами своей лаборатории он испытывал танталовы муки. Невидимая коричневая зверушка следовала за ним по пятам, исправно воруя алкоголь.
Внезапно один из адвокатов Маккензи вскочил, как ошпаренный.
- Протестую, - воскликнул он. Последовал яростный спор о том, квалифицировать ли Джо как свидетеля или как вещественное доказательство, и если как последнее, то вызов в суд не имеет силы. Судья задумался.
- По-моему, - заявил он, - проблема сводится к следующему: детерминизм против волюнтаризма. Если этот… гмм… робот обладает свободой воли…
- Ха! - фыркнул Гэллегер и тут же получил замечание от бейлифа.
- …тогда он свидетель. Но с другой стороны имеется возможность, что робот в вопросах мнимо свободного выбора является механическим продуктом наследственности и окружающей среды. Само собой, говоря о наследственности, следует подразумевать…
- Разумен робот или нет, ваша честь, не имеет для нас значения, - заметил прокурор.
- Не согласен. Закон требует уваж…
- Можно мне сказать, ваша честь? - вмешался Джо.
- Твоя способность говорить почти автоматически дает тебе такое право, - ответил судья, сконфуженно поглядывая на робота. - Мы слушаем.
Джо явно нашел связь между законом, логикой и философией, и радостно заговорил:
- Я уже все это обдумал. Мыслящий робот - существо разумное. Я мыслящий робот, следовательно, разумное существо.
- Ну и кретин, - охнул Гэллегер. - Даже я могу указать слабые стороны этого ублюдочного силлогизма.
- Тихо, - прошептал Маккензи. - Все юристы стараются так запутать дело, чтобы никто не мог в нем разобраться. Возможно, ваш робот не такой идиот, как вы думаете.
Началась перепалка о том, являются мыслящие роботы разумными существами или нет. Гэллегер не знал, что и думать. Вопрос оставался неясным, пока из лабиринта противоречий не вывели рабочее положение, что Джо все-таки разумное существо. Этому здорово обрадовался прокурор.
- Ваша честь, - заявил он, - мы узнали, что два дня назад мистер Гэллоуэй Гэллегер отключил робота, представшего сегодня перед нами. Это правда, мистер Гэллегер?
Рука Маккензи пригвоздила Гэллегера к месту. Один из защитников встал, чтобы ответить на вопрос.
- Мы ни в чем не признаемся, - заявил он. - Однако если обвинение сформулирует теоретический вопрос, мы на него ответим.
Теоретический вопрос был сформулирован.
- Итак, господин прокурор, теоретический ответ: «да». Робота этого типа можно включать и выключать.
- А может робот этого типа выключить себя сам?
- Да.
- Но в данном случае такого не было? Мистер Гэллегер отключил робота два дня назад в то самое время, когда в его лаборатории находился мистер Джонас Хардинг.
- Теоретически все верно. Имело место временное отключение.
- В таком случае, - сказал прокурор, - мы хотим допросить робота, квалифицированного судом как разумное существо.
- Решение по этому вопросу должно носить рабочий характер, - запротестовал один из защитников.
- Согласен, ваша честь…
- Хорошо, - сказал судья, таращась на Джо. - Задавайте вопросы.
- Э-э… - Прокурор, оказавшись перед роботом, заколебался.
- Зови меня Джо, - подсказал тот.
- Спасибо. Так вы подтверждаете, что мистер Гэллегер отключал вас в упомянутое время?
- Да.
- В таком случае, - торжествующе сообщил прокурор, - я обвиняю мистера Гэллегера в нападении и… побоях. Поскольку работ признан разумным существом, всякие действия, направленные на лишение его сознания или способности передвигаться, противоречат закону и могут быть квалифицированы как сознательное нанесение увечья.
Адвокаты Маккензи зашевелились.
- Что это означает? - спросил Гэллегер.
- Вас вместе с роботом могут задержать как свидетелей, - шепнул один из адвокатов, потом встал. - Ваша честь, все наши ответы давались на чисто теоретические вопросы.
- Но заявление робота было ответом на совершенно конкретный вопрос, - заметил прокурор.
- Робот не был приведен к присяге.
- Это легко исправить, - сказал прокурор, и Гэллегер почувствовал, как разлетаются его последние надежды. Он принялся лихорадочно рассуждать, а разбирательство продолжалось.
- Клянетесь ли вы говорить правду, только правду и ничего кроме правды?
Гэллегер вскочил.
- Ваша честь, я протестую!
- А против чего, собственно?
- Против приведения робота к присяге.
- Ага! - сказал Маккензи.
Судья задумался.
- Пожалуйста, объяснитесь, мистер Гэллегер. Почему этого робота нельзя приводить к присяге?
- Такая присяга имеет смысл только для человека.
- Почему?
- Потому что она предполагает существование души. Или, по крайней мере, теизм, личную религию.
Судья взглянул на Джо.
- Пожалуй, в этом что-то есть. Джо, вы верите в какое-нибудь божество?
- Верю.
Прокурор просиял.
- Значит, мы можем продолжать.
- Минуточку, - поднялся Мердок Маккензи. - Могу я задать свидетелю вопрос?
- Пожалуйста.
Маккензи повернулся к роботу.
- Джо, ты не мог бы нам сказать, каково твое божество?
- Разумеется, - ответил робот. - Это я сам.
С этого момента судебное разбирательство превратилось в теологический спор.
Когда временно освобожденный Гэллегер вместе с Джо отправлялся домой, юристы обсуждали животрепещущий вопрос: сколько ангелов могут поместиться на кончике иглы. Дело не могло двинуться с места до той поры, пока не будут установлены религиозные принципы робота. Все время, пока они летели в воздушном такси, Маккензи пытался убедить Джо в преимуществах кальвинизма.
Уже у самой двери он позволил себе небольшую угрозу.
- Я не хотел ставить вас в такое трудное положение, - обратился он к Галлегеру, - однако под угрозой тюрьмы вы будете работать гораздо эффективнее. Не знаю, долго ли мне удастся покрывать вас, но если вы быстро выполните условия…
- Какие условия?
- О, мне нужно немного. Для начала - тело Джонаса…
- Ха! - ответил Гэллегер.
Вернувшись в лабораторию, он сел и впрыснул себе в рот порцию алкоголя, прежде чем успел подумать о маленькой коричневой зверушке. Потом лег, переводя взгляд с голубоглазого негенератора на Джо и обратно.
- Старая китайская пословица гласит, - наконец заговорил он, - что тот, кто первый откажется от словесных аргументов и начнет размахивать руками, признается в интеллектуальной несостоятельности.
- Разумеется, - ответил Джо. - Это не подлежит ни малейшему сомнению: если для доказательства своей правоты тебе нужен эксперимент, значит, ты плохой философ и логик.
Гэллегер вновь прибег к казуистике:
- Первый уровень: человекообразное животное - размахивание кулаками. Второй уровень: человек - чистая логика. А как быть с третьим уровнем?
- С каким еще третьим уровнем?
- Мир познаваем. Но только для человека, а ты не человек. Твое божество не антропоморфно. Итак, три уровня: животное, человек и то, что мы для удобства назовем сверхчеловеком, хотя ему вовсе не обязательно иметь с человеком что-то общее. Мы всегда приписывали теоретическому сверхсуществу божественные черты. Пусть это существо третьего уровня называется Джо.
- Резонно, - заметил Джо.
- В данной ситуации две основные логические концепции не находят применения. Мир познаваем для чистого разума, но вместе с тем и для опыта, соединенного с разумом. Но такие концепции второго уровня настолько же элементарны для Джо, насколько идеи Платона для Бэкона. - Гэллегер скрестил пальцы за спиной. - Возникает вопрос: что означают для Джо операции третьего уровня?
- Божественность? - предположил робот.
- Не забывай, что у тебя есть дополнительные чувства. Ты можешь сенсировать, что бы это ни значило. Нужны ли тебе еще традиционные логические методы? Скажем…
- Да, - признался Джо, - я сенсирую. А еще могу когитовать. Гмм…
Гэллегер вдруг вскочил с дивана.
- Ну и дурень же я! «Выпей меня» - вот он ответ. Заткнись, Джо, иди в угол и сенсируй себе на здоровье.
- Но я сейчас когитую.
- Тогда когитуй. Меня наконец-то осенило. Когда я вчера проснулся, то думал о бутылке с надписью «Выпей меня». Алиса, когда выпила бутылочку, уменьшилась, верно? Та-ак… где у меня энциклопедия? Жаль, что я так слаб в технике. Вазоконстриктор… гомеостатический… - о, есть! - демонстрирует механизм метаболизма, регулирующего вегетативную нервную систему. Метаболизм. Интересно…
Гэллегер направился к лабораторному столу и осмотрел все бутылки.
- Жизнь - вот сущность всего, а все прочее лишь ее проявления. Я должен был решить некую проблему для фирмы «Надпочечники Лимитед». Здесь были Джонас Хардинг и дедушка. Хардинг дал мне час на выполнение своего заказа. Вопрос заключался… в создании опасного и вместе с тем безвредного животного. Парадокс. Нет, не то. Клиенты Хардинга хотели переживать волнующее приключение и одновременно оставаться в безопасности. Лабораторных животных у меня нет… Джо!
- Ну, что еще?
- Смотри, - сказал Гэллегер, налил в стакан выпивку и смотрел, как она исчезает. - Что случилось с выпивкой?
- Ее выпила маленькая коричневая зверушка.
- А случайно, это не мой дед?
- Он самый, - ответил Джо.
Гэллегер виртуозно выругался.
- Что же ты мне сразу не сказал, ты…
- Я ответил на твой вопрос, - откликнулся робот. - Дедушка ведь смуглый, верно? И он, несомненно, животное.
- Но почему маленькое? Я думал, это будет существо размером с кролика.
- Единственным критерием оценки является сравнение с размерами данного вида. В сравнении со средним человеческим ростом дедушка мал. Вот и получается маленькая коричневая зверушка.
- Итак, это дед, - повторил Гэллегер, возвращаясь к лабораторному столу. - Просто его переключили на большую скорость. Ускоренный обмен веществ. Адреналин… Гммм… Теперь, когда я знаю, что искать, возможно…
Он умолк. Уже темнело, когда он влил в стакан содержимое небольшой пробирки, добавил туда порцию виски и подождал, пока смесь исчезнет.
Вскоре что-то замелькало то в одном, то в другом углу комнаты, начало постепенно материализоваться и наконец превратилось в дедушку. Дед стоял перед Гэллегером, трясясь как студень, по мере того, как проходило действие ускоряющего средства.
- Как дела, дедуля? - успокаивающе спросил Гэллегер.
Лицо старика выражало ярость, впервые в жизни он был пьян. Гэллегер с безграничным удивлением таращился на него.
- Я возвращаюсь в Мэйн, - заплакал дед и рухнул навзничь.
- Никогда я не видел столько рохлей одновременно, - сказал он, пожирая жаркое. - Боже, как я голоден. В следующий раз хорошенько подумаю, прежде чем дам сделать себе укол. Сколько месяцев я был в этом состоянии?
- Два дня, - ответил Гэллегер, старательно перемешивая микстуру. - Это было средство, ускоряющее обмен веществ. Ты просто жил быстрее, вот и все.
- Вот и все! Да я вообще не мог есть! Все было для меня слишком твердым. Единственное, что мне подходило, это алкоголь.
- Да?
- Я не мог кусать, даже искусственными зубами. А виски имело такой вкус, словно его раскалили докрасна. Жаркое вроде этого было просто исключено.
- Ты просто жил быстрее. - Гэллегер посмотрел на робота, продолжавшего молча когитовать в углу. - Э-э… минуточку. Противоположностью ускорению является замедление… Дед, а где Джонас Хардинг?
- Вон он, - ответил старик, указывая на голубоглазый негенератор и тем самым подтверждая подозрение Гэллегера.
- Витаплазма. Да, именно так. Потому мне и прислали столько витаплазмы. - Гэллегер осмотрел гладкую поверхность мнимого генератора, попытался сделать подкожную инъекцию, но не сумел воткнуть иглу. Тогда он капнул немного вещества, полученного от смешивания содержимого различных бутылок, на кожу существа. Помогло. Он ввел в это место иглу шприца и с удовольствием смотрел, как меняется цвет кожи, а все создание становится светлым и пластичным. - Витаплазма! - торжествовал он. - Обычные искусственные белковые клетки. Ничего удивительного, что оно казалось таким твердым. Я применил формулу замедления, перейдя к молекулярному гомеостазису. Существо с таким медленным обменом веществ должно казаться твердым как железо. - Он принялся собирать руками протоплазму и вкладывать в контейнер. Вокруг голубых глаз начал формироваться череп, помалу обретали форму широкие плечи, торс…
Вскоре на полу сидел неподвижный, как статуя, Джонас Хардинг.
Его сердце не билось, он не дышал. Замедлитель поддерживал его в состоянии нерушимой инертности.
Впрочем, не такой уж нерушимой. Гэллегер, уже взявшийся за шприц, остановился и посмотрел сначала на Джо, потом на деда.
- А собственно, зачем я это сделал? - спросил он и тут же ответил: - Ограниченное время. Хардинг дал мне час на решение его проблемы. А время - штука относительная, особенно при таком медленном обмене веществ. Я сделал Хардингу укол замедлителя, чтобы он не ощущал течения времени. Ну-ка, посмотрим. - Гэллегер капнул чем-то на непроницаемую кожу Хардинга и смотрел, как это место смягчается и меняет цвет.
- Гмм… Заморозив Хардинга, я мог бы работать неделями, а проснувшись, он решил бы, что прошло совсем немного времени. Но зачем мне понадобилась витаплазма?
Дедушка осушил стакан пива.
- В пьяном виде ты сам не знаешь, что творишь, - сказал он и потянулся за очередной порцией жаркого.
- Это точно. Но Гэллегер Бис, по крайней мере, логичен. Его логика безумна, но она все-таки остается логикой. Так, подумаем. Я вспрыснул Хардингу замедляющую микстуру и он стал твердым и неподвижным. Не мог же я оставить его в таком виде, правильно? Все решили бы, что у меня в лаборатории труп.
- Значит, он не мертвый? - спросил дедушка.
- Боже сохрани! Он просто замедлен. Понял! Таким образом я замаскировал его тело. Заказал витаплазму, облепил ею Хардинга, а потом впрыснул ему замедлитель, который так действует на живую клеточную ткань, что она становится непроницаема и неподвижна.
- Совсем сбрендил! - сказал дед.
- Да, я безумен, - признался Гэллегер. - По крайней мере, таков Гэллегер Бис. И подумать только, ведь я оставил ему открытыми глаза, чтобы не забыть, когда протрезвею, кто скрывается подо всем этим. Для чего я, собственно, сделал магнитофон? Логика Гэллегера Бис еще фантастичнее логики Джо.
- Не мешай мне, - отмахнулся Джо. - Я все еще когитую.
Гэллегер вонзил иглу в вену Хардинга и ввел ему ускоряющее средство. Вскоре Джонас Хардинг шевельнулся, заморгал своими голубыми глазами и поднялся с пола.
- Вы мне что-то кольнули? - спросил он, растирая руку.
- У вас был обморок, - ответил Гэллегер, внимательно глядя на него.
- Что касается вашей проблемы…
Хардинг придвинул стул и сел, зевая.
- Вы ее решили?
- Вы дали мне на это час.
- Действительно. - Хардинг посмотрел на часы. - Стоят. Итак?
- Как вы считаете, сколько прошло времени с вашего прихода ко мне?
- Полчаса? - предположил Хардинг.
- Два месяца, - буркнул старик.
- Оба вы правы, - заметил Гэллегер. - Я могу назвать третий срок, и тоже буду прав.
Хардинг явно решил, что Гэллегер все еще пьян, и продолжал гнуть свое:
- Ну так что с животным, которое нам нужно? У вас есть еще полчаса…
- Они мне не нужны, - ответил Гэллегер, в мозгу которого вдруг вспыхнул яркий свет. - Ответ уже готов. Но не совсем такой, какого вы ждете. - Он удобно вытянулся на диване и задумчиво посмотрел на алкогольный орган. Сейчас, когда он снова мог пить, Гэллегер сознательно оттягивал упоительный момент. - Я не встречал вина прекраснее жажды, - заметил он.
- А, болтовня все это! - бросил дед.
- Клиенты «Надпочечников Лимитед» хотят охотиться, а поскольку им требуются сильные ощущения, животные должны быть опасны. Это кажется парадоксальным, но только на первый взгляд. Проблема состоит не в животном, а в охотнике.
Хардинг недоуменно уставился на него.
- То есть?
- Тигры. Кровожадные людоеды. Львы. Ягуары. Африканские буйволы. Самые злобные и хищные животные. Вот частичный ответ на ваш вопрос.
- Минуточку, - сказал Хардинг. - Я вижу, вы меня неправильно поняли. Наши клиенты не тигры. Мы поставляем не людей зверям, а наоборот.
- Понадобится еще несколько опытов, - продолжал Гэллегер, - но основное уже ясно. Ускоритель. Замаскированный ускоритель обмена веществ с адреналином в качестве катализатора. Примерно так…
И Гэллегер в ярких красках представил свою идею.
Вооруженный ружьем клиент пробирается сквозь искусственные джунгли в поисках дичи. Он заплатил фирме некую сумму и получил внутривенный укол ускорителя. Эта субстанция уже включилась в его кровообращение, но пока не дает никакого эффекта - дожидается катализатора.
Из зарослей выскакивает тигр и, оскалив клыки, бросается на клиента. Когда он почти касается когтями человека, надпочечная железа впрыскивает в кровь дозу концентрированного адреналина.
Это и есть катализатор, приводящий ускоритель в действие. Клиент обретает невероятную скорость. Он уклоняется от лап тигра, внезапно застывшего в прыжке, и расправляется с ним раньше, чем перестанет действовать ускоритель. А когда это происходит, возвращается в фирму «Надпочечники и т.д.», где может получить очередной укол.
Все очень просто.
- Десять тысяч кредитов, - радостно произнес Гэллегер, пересчитывая деньги. - Остальное получу, как только решу вопрос с катализатором. Но это уже мелочи, любой химик справится. Однако меня забавляет перспектива встречи Хардинга с Мердоком Маккензи. Когда они сравнят время, может получиться потеха.
- Я бы выпил, - сообщил дед. - Где у тебя бутылка?
- Пожалуй, я даже смог бы доказать в суде, что решение проблемы заняло у меня не больше часа. Разумеется, часа Хардинга, но, в конце концов, время относительно. Энтропия, метаболизм - какая прекрасная дискуссия могла бы из этого выйти! Но не выйдет. Потому что это я знаю формулу ускорителя, а не Хардинг. Он заплатит остальные сорок тысяч, а вот Маккензи не получит ничего. В конце концов, я даю фирме «Надпочечники Лимитед» то, что определит ее успех, и в чем они так нуждаются.
- Как бы то ни было, я возвращаюсь в Мэйн, - заявил дед, довольный собой. - Разве что ты дашь мне бутылку.
- Так пойди и купи, - Гэллегер бросил старику несколько кредитов. - Купи парочку. Посмотрим, что нового придумали виноделы… Нет, я не пьян. Но вскоре буду.
Гэллегер сунул мундштук органа в рот и принялся играть на клавиатуре алкогольные арпеджио. Дед вышел, скептически улыбаясь: не верил он всем этим новомодным штучкам.
В лаборатории воцарилась тишина. «Тарахтелка» и «Чудовище» - два генератора - стояли и молчали. Ни у одного из них не было голубых глаз. Гэллегер экспериментировал с коктейлями и чувствовал, как его душу потихоньку наполняет приятное тепло.
Джо вышел из угла, остановился перед зеркалом и залюбовался своими шестеренками.
- Ты закончил когитовать? - с иронией спросил Гэллегер.
- Да.
- Разумное существо, ничего не скажешь. Ох уж эта твоя философия! Ну что ж, дружок, в конце концов оказалось, что я прекрасно обхожусь без твоей помощи. Проваливай.
- Ты неблагодарен, - сказал Джо. - Но выводы из моей суперлогики ты все же сделал.
- Из твоей… чего? Шестеренки у тебя заело, что ли? Из какой еще суперлогики?
- Третьего уровня, конечно. Мы говорили об этом недавно, потому я и когитовал. Не думаешь же ты, что решил проблему своим слабеньким мозгом, запертым в непрозрачном черепе?
Гэллегер резко сел.
- О чем ты болтаешь? Логика третьего уровня? Но ведь ты не…
- Тебе не понять. Это более сложно, чем «ноумен» Канта, который можно постичь только мысленно. Чтобы это понять, ты должен уметь когитовать, но… Что ж, собственно, это и есть третий уровень. Это… сейчас, сейчас… демонстрация природы вещей, исходя из того, что они происходят не сами по себе.
- Эксперимент?
- Нет, когитация. Я перевожу все вещи из материальной сферы в область чистой мысли и только тогда делаю логические выводы.
- Но… минуточку. Ведь кое-что произошло! Я понял, что случилось с дедушкой и Хардингом, и разработал ускоряющее средство…
- Это тебе только кажется, - сказал Джо. - Я просто когитовал, а это процесс суперинтеллектуальный. Когда же я закончил, события просто не могли не произойти. Но, надеюсь, ты не думаешь, будто они происходили сами по себе?
- Так что же это за когитация такая?
- Этого ты никогда не узнаешь.
- Но… но ведь ты уверяешь, будто явился первопричиной… нет, это волюнтаризм или… логика третьего уровня? - Гэллегер вновь опустился на диван, вглядываясь в робота. - Кем это ты себя вообразил? Deus ex machinaСноска 13?
Джо взглянул на узор шестеренок, заполняющих его грудную клетку.
- А кем же еще? - важно вопросил он.

Предыдущая страница 5


[i] Огл. 1 2 3 4 5


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

[SERIAPICTURE]
[/SERIAPICTURE]

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE]
[BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Генри Каттнер - Пять рассказов о Гэллэгере

Оглавление

  • ИДЕАЛЬНЫЙ ТАЙНИК (Страница 1)
  • ЭТОТ МИР - МОЙ! (Страница 2)
  • НАРЦИСС (Страница 3)
  • ГЭЛЛЕГЕР БИС (Страница 4)
  • - RED 4-1400-М. (Страница 5)


Генри Каттнер - Пять рассказов о Гэллэгере

Генри Каттнер

Пять рассказов о Гэллэгере

 Читать книгу

Аннотация

Цикл юмористических рассказов о талантливом изобретателе Гэллегере.

Под воздействием алкоголя творить начинает не сам Гэллегер, а его подсознание. Каких только чудес он не находит в своей лаборатории протрезвев...

Содержание

Создание книги: Рудди
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel