Фриц Лейбер - Мечи и ледовая магия

1 Фриц Лейбер

Краткое содержание

1. Печаль палача

Танец смерти, как он выглядит с точки зрения его хореографа. Он измышляет свои собственные нравственные законы и находит удовлетворение в поисках знания. О меланхолии, безумии и прочих настроениях и прочих мистериях. О преимуществах раннего подъема и позднего отхода ко сну. О практичном убийстве и целесообразном, но не лишенном жестокости изнасиловании. О находчивости. О вознаграждении мастерства и непрерывных тренировок. О том, что каждый удар сердца, как и удар похоронного колокола, несет в себе частицу вечности.

2. Красавица и чудовища

Еще одна попытка владыки Царства Теней. О двойственной природе некоей женщины и о двойной дуэли, О смерти без трупов.

3. Ловушка царства теней

О невыносимой жаре, пересохшем полотне жизни и заманчиво темном, влажном ландшафте в противоположность им. О том, как карта может стать реальной территорией. О географической ворожбе. Об иглах и мечах. Об ускользнувших возлюбленных и страстном преследовании.

4. Приманка

Смерть использует древнейшую из своих уловок. Ее основные компоненты - женщины и демоны. Побратимы вполне удовлетворены.

5. Под пятой богов

Об отъявленной самонадеянности и необъятном тщеславии героев. Об озорстве богов. Об их проблемах. О бесконечном разнообразии и педагогической жестокости женщин. О пышной процессии потерянных возлюбленных, или, скорее, занятых нынче другими делами. О пресыщении нелепыми приключениями. О том, как утешение было получено там, где его меньше всего ждали.

6. Ловушка моря звезд

Здесь раскрываются тайны блуждающих огоньков и географии Невона в его южной части. О пленении Великим Экваториальным океаном. О том, как Мышелов становится настоящим философом: различает два вида света и энергии, разъясняет доктрину предустановленной гармонии, распознает подлинное содержание водяных смерчей, рассуждает о сабле Илдрика. Софизмы девушек. О фугообразной буре. О Великой Тьме.

7. Ледяные монстры

Прелюдия - в таверне и в море. Прославленные острова и золото - не фантазия. Испытание предводителей и беды последователей. Сверхъестественная интрига. Ледовая магия.

8. Льдистый остров

Трагикомедия о блуждающих богах и беспокойных смертных. Импровизации кукловодов, а заодно и кукол - кто есть кто? Схожесть богов и детей и подобие мужчин и женщин. Монстры морские, земные, воздушные и огненные. Лемминги и тролли. Рыбный обед в Соленой Гавани.

1 Следующая страница


Мечи и ледовая магия 2

Печаль палача

Там было небо, вечно серое.
Там был край, вечно далекий.
Там было существо, вечно печальное.
Там, в самом сердце Царства Теней, в своем невысоком, нелепо построенном замке на скромном, покрытом темными тканями троне, в кольчуге, перехваченной черным, украшенным серебряными уже почти почерневшими черепами ремнем, с которого свисал его обнаженный непреоборимый меч, восседал Смерть; он покачал анемичной головой, легонько потер молочно-белые виски и чуть изогнул свои губы цвета темного винограда, подернутого сизой дымкой.
Рыцарь был Смертью на вторых ролях - всего лишь Смерть мира Невона, но и у него хватало проблем. Дважды десять десятков угасающих либо цветущих человеческих жизней должны были оборваться за следующие двадцать ударов его сердца. Каждое биение сердца Смерти подобно удару подземного свинцового колокола, но и он угасает, хотя несет в себе частицу вечности. Теперь осталось лишь девятнадцать ударов. А Владык Неизбежности, властвовавших над Смертью, следовало удовлетворить.
Итак, прикинем, думал Смерть с тем непоколебимым спокойствием, в каком обычно таится едва заметная капелька страсти: требуются сто шестьдесят крестьян и рабов, двадцать кочевников, десять воинов, два вора, шлюха, купец, священник, аристократ, ремесленник, король и два героя. Тогда в его учетных книгах все сойдется.
За последующие три удара сердца он отобрал сотню и еще девяносто шесть потенциальных смертников из необходимого ему количества и послал им своих невидимых губителей - ядовитых тварей, которые иной раз сбивались в непобедимые скопища наподобие сгустков крови и свободно скользили по венам жертв, блокируй главные пути движения крови, проедая насквозь стенки артерий; порой они обращались в слизь, невесть как очутившуюся под ногой карабкавшегося на гору альпиниста, а то и подталкивали гадюку, заставляя ее наброситься на кого-то, либо использовали ядовитого паука.
Смерть, следовавший своему собственному кодексу чести, известному лишь ему самому, несколько заколебался при выборе короля. Дело в том, что где-то в самых потаенных и самых темных закоулках его сознания таилось очень личное желание вынести приговор нынешнему правителю Ланкмара, наиглавнейшего города всего мира Невона. Этот сюзерен, великодушный и мягкосердечный ученый, который по-настоящему любил лишь семнадцать своих кошек, тем не менее при этом желал, чтобы все в Невоне были здоровы, и вечно мешал Смерти работать, даруя прощение преступникам, примиряя сцепившихся братьев и враждующие семьи, посылая баржи и обозы зерна голодающим, спасая гибнущих животных, кормя голубей, поощряя развитие медицины и родственных ей областей знания, да и просто создавая вокруг себя, подобно прохладному фонтану в жаркий день, ту атмосферу уверенности и спокойной мудрости, в которой мечи не желали вылезать из ножен, нахмуренные лбы разглаживались, стиснутые зубы разжимались. Но именно сейчас, в это самое мгновение, словно повинуясь темному замыслу Смерти (хотя сама идея была и не его), тонкие руки милостивого монарха Ланкмара невинно играли с любимой кошкой, чьи когти завистливый тонконосый племянник короля предыдущей ночью смазал смертельным ядом редкой змеи из тропического Клеша.
И теперь, когда оставалось подобрать еще четверых, и главное - двух героев, Смерть, все же невольно чувствуя себя виноватым, решил действовать исключительно по наитию. И в то же мгновение перед его мысленным взором предстал Литкил, полоумный герцог Уул-Хруспа, при свете факелов наблюдавший с высокого балкона, как трое северных берсерков, вооруженных кривыми саблями с иззубренными лезвиями, бьются насмерть с четырьмя упырями (прозрачная плоть на розовых скелетах), вооруженными кинжалами и боевыми топорами. Это был один из тех мрачных экспериментов, какие Литкилу никогда не надоедало ставить; он наблюдал за действием вплоть до окончания бойни, и так уж вышло, что именно благодаря ему погибла большая часть воинов, из числа тех, кого Смерти требовалось уничтожить.
Лишь на самую краткую долю мгновения Смерть усомнился в разумности своего выбора, припомнив, как верно служил ему Литкил в течение многих лет. Но даже лучшие из слуг должны однажды уйти в отставку, к тому же Смерть никогда не слыхал о том, чтобы в каком-то из миров, и уж тем более не в Невоне, когда-либо испытывали недостаток в добровольных палачах, притом искренне преданных убийству, на диво неутомимых и обладающих неистощимым воображением. А потому, как только видение Литкила возникло перед Смертью, он сосредоточился на герцоге, и сразу же один из упырей поднял прозрачные невидимые глаза и повернулся - так что черные глазницы, обрамленные розовыми костями черепа, уставились на Литкила, - и прежде чем двое стражей, стоявших по обе стороны полоумного герцога, успели сообразить, что надо бы поднять тяжелые щиты и прикрыть хозяина, боевой топор упыря, мелькнув в воздухе короткой рукояткой, угодил точно в узкую прорезь шлема и врезался в лоб и нос Литкила.
И не успел еще Литкил осесть на пол, а кто-либо из окружавших его людей выхватить из колчана стрелу или как-то еще попытаться отомстить ассасину, не успела обнаженная рабыня, которую вечно обещали в качестве приза оставшемуся в живых гладиатору (но которая почти никогда никому не доставалась), разинуть рот и пронзительно завизжать, магический взгляд Смерти уже остановился на Горбориксе, городе-крепости Царя Царей. Но не на палатах великого Золотого Дворца (хотя Смерть и заглянул туда мельком), а на каморке в грязной мастерской, где очень старый человек с убогого жесткого ложа смотрел на окно, искренне желая, чтобы холодный дневной свет, сочившийся сквозь окно и щели в стенах, никогда больше не тревожил пауков, создавших плетеные арки и контрфорсы над его головой.
Этот старец, носивший имя Горекс, был наискуснейшим в Горбориксе, а возможно, и во всем Невоне, мастером по драгоценным металлам, а также изобретателем хитроумных механизмов, но в последние двенадцать тоскливых месяцев - после того, как его старшая правнучка Иисафем, последняя из оставшихся в живых родственников мастера и его самая одаренная ученица, стройная, красивая, едва достигшая брачного возраста девушка с миндалевидными проницательными глазами, была насильно увезена в гарем Царя Царей, он потерял интерес к работе, да и вообще к жизни. Горн мастера был теперь холоден как лед, его инструменты покрылись пылью, а сам он погрузился в глубокую печаль.
По сути, он настолько ушел в свое горе, что Смерть почти ничего не добавил к той черной горечи, что медленно и тоскливо струилась по усталым венам Горекса, он мгновенно и безболезненно угас, как бы растворившись в густых сетях паутины.
Итак, с аристократом и ремесленником было покончено менее чем за два щелчка длинных, тонких, отливающих жемчугом пальцев Смерти (большого и среднего), и теперь следовало выбрать только двух героев.
В запасе были еще двенадцать ударов сердца.
Смерть остро чувствовал, что из соображений высшего артистизма уход героев со сцены жизни следует обставить в духе мелодрамы, лишь одному из дважды пятидесяти позволительно скончаться просто от старости, в собственной постели, во сне, - ну, просто чтобы другим было над чем посмеяться. Потребность Смерти в правильном подходе к делу была так сильна, что допускалось (в соответствии с правилами, установленными им для себя самого) использование самой банальной магии и даже не требовалась маскировка под реализм, необходимый в рядовых случаях. И потому в течение двух полных биений сердца Смерть прислушивался лишь к слабому кипению в самых глубинах своего холодного ума, снова принявшись массировать виски перламутровыми костяшками пальцев. Затем его мысли метнулись сначала к Фафхрду, весьма изысканному и романтичному варвару, чьи здоровенные ноги и разум никогда не бывали вполне тверды, поскольку варвар чаще всего либо страдал от похмелья, либо просто был пьян в стельку, затем к его вечному спутнику, Серому Мышелову, который, возможно, был самым изощренным и остроумным вором в Невоне и, конечно же, единственным, обладавшим неподражаемым самомнением - то ли крайне болезненным, то ли, напротив, свидетельствовавшим о несокрушимом здоровье.
И тут уже Смерть испытал сомнение отнюдь не мимолетное, как в случае с Литкилом, - нет, на этот раз оно было глубже и сильнее. Фафхрд и Мышелов служили ему хорошо, проявляя куда большую изобретательность, нежели полоумный герцог, чьи глаза жаждали зрелища смерти как таковой, вследствие чего для него вполне приемлема была примитивная пересылка на тот свет с помощью топора. Да, огромный бездельник-северянин и маленький, криво ухмыляющийся карманник с высоко поднятыми бровями в некоторых из наиболее удачных партий, разыгранных Смертью, были самыми полезными пешками.
Но в ходе большой игры все пешки без исключения должны быть постепенно убраны с доски и уложены в ящик, даже если они сумели продвинуться достаточно далеко и стали королем или королевой. Поэтому Смерть напомнил себе, что, возможно, и ему самому придется когда-нибудь умереть, а потому он принял это безжалостное решение быстрее, чем возвращается на землю взлетевшая в воздух стрела или ракета или даже падает звезда.
Бросив мимолетный взгляд на юго-восток, на огромный, освещенный закатными лучами город Ланкмар, чтобы убедиться в том, что Фафхрд и Мышелов все еще занимают жалкую комнатушку на верхнем этаже гостиницы, смотревшей окнами на стену рядом с Главной заставой и служившей приютом самым бедным торговцам, Смерть вновь обратил свое внимание на загон для рабов на дворе Литкила. В своих импровизациях он нередко пользовался тем материалом, который оказывался прямо под рукой, как это делают все талантливые художники.
Литкил все еще находился в процессе падения. Рабыня визжала. Самый здоровенный из берсерков, с лицом, искаженным неистовством битвы, готовый сражаться до полного истощения, как раз снес обтянутый невидимой плотью розовый череп одного из ассасинов Литкила. И несправедливо и по-идиотски запоздало - но ведь и по большей части даже самые незамысловатые проклятия Смерти срабатывали именно таким образом - полдюжины стрел летели с галереи к убийце Литкила, пешке Смерти.
Хватило одного магического вздоха Смерти - и берсерк исчез. Десяток стрел пронзили воздух, но к этому времени Смерть, в целях экономии материалов, уже снова всматривался в Горборикс, его внимание привлекла одна из комнат гарема Царя Царей - довольно просторное помещение с высоким зарешеченным окном. Как ни странно, но в этой комнате стояли небольшой горн, емкость с водой для закаливания металла, две маленькие наковальни, нетрудно было различить несколько молотков разных размеров и множество других инструментов, необходимых для работы с металлом, а также и некоторое количество драгоценных и обычных металлов.
В центре комнаты, пристально разглядывая себя в тщательно отполированном серебряном зеркале, стояла девушка с миндалевидными глазами, взгляд которых был острым, как игла, и в то же время безумным, как взгляд берсерка; девушка была на диво стройна, и ей было не больше шестнадцати лет, она была совершенно нагой, если не считать четырех серебряных филигранных украшений. Можно даже сказать, что речь идет о предельной степени обнаженности, поскольку все волосы на ее теле до последнего были выщипаны, за исключением ресниц, и на тех местах, где им полагалось бы расти, тело девушки украшала затейливая зеленая и синяя татуировка.
Уже семь лун Иисафем томилась в одиночном заключении за то, что в драке изуродовала физиономии любимых младших наложниц Царя Царей, илтхмарских двойняшек. Впрочем, втайне Царь Царей вовсе не был так уж огорчен этим инцидентом. По правде говоря, царапины на лицах его любимиц, придав некоторую пикантность, сделали наложниц даже еще более привлекательными для него. Однако в гареме следовало поддерживать дисциплину, а соответственно, Иисафем отправили в одиночку, предварительно выщипав все ее волосы - тщательно, по одному, и разукрасив ее татуировкой.
Царь Царей был весьма хозяйственным и в отличие от многих монархов рассчитывал, что его жены и наложницы будут заниматься какими-нибудь полезными делами, вместо того, чтобы бесконечно лениться, принимать ванны, сплетничать и скандалить друг с другом. Поэтому Иисафем было позволено взять с собой в заточение инструменты и металлы, поскольку именно этому делу она была обучена лучше всего и именно так могла принести прибыль своему господину.
Она упорно трудилась, и из ее рук вышло много прекрасных драгоценных изделий, однако молодой ум Иисафем то и дело отвлекался от работы и обращался к событиям двенадцати лун, проведенных в гареме - семь из них прошли в одиночном заключении, - и к тому странному обстоятельству, что Царь Царей, навестив ее здесь однажды - то ли из любви, то ли по какой-то другой причине, - даже не вспомнил о тех чудесных металлических безделушках, которые она изготовляла для него. Никто не навещал ее, если не считать евнухов, посвящавших девушку в тайны искусства любви, а также подававших советы относительно изготовляемых ею драгоценностей, на которые Иисафем не обращала ни малейшего внимания, считая их пустой болтовней, а сама тем временем обсмеивала их маленькие и пухлые физиономии, напоминавшие рыжих рысей, и даже плевала в них при каждом удобном случае.
Теперь же эту творческую натуру, истерзанную как безумной ревностью, так и мучительным желанием свободы, занимало другое.
Исследуя свое отражение в зеркале, Иисафем внимательно изучила все четыре украшения на своем худощавом, но сильном и упругом теле: две серебряные нагрудные чаши и два наголенника, все изукрашенное филигранью, чудесно сочетавшейся с зеленой и синей татуировкой.
На какой-то момент взгляд девушки отвлекся от ее лица, отражавшегося в зеркале, и, скользнув мимо теперь лишенной волос головы, но зато фантастически разрисованной, упал на серебряную клетку, в которой сидел на жердочке сине-зеленый попугай с таким же, как у нее самой, злобным ледяным взглядом - он служил ей постоянным напоминанием о заточении. Но девушка тут же снова принялась изучать свои украшения.
Они были необычными: на филигранных чашах, прикрывавших ее грудь, вокруг сосков имелись выступы с короткими остриями на концах, а наголенники украшали эбонитовые вертикально расположенные ромбы величиной с мужской большой палец.
Эти детали декора не бросались в глаза, поскольку острия на чашах были окрашены в зеленовато-синий цвет, в тон татуировке.
Итак, Иисафем пристально рассматривала себя с коварной улыбкой на устах. И Смерть пристально глянул на девушку с такой же коварной улыбкой, в которой угадывалось одобрение, правда, более бесстрастное, чем у любого евнуха. А потом девушка в одно мгновение исчезла из своего узилища. И прежде чем сине-зеленый попугай успел вскрикнуть от изумления, глаза и уши Смерти уже внимали другой картине.
Осталось лишь семь ударов сердца.
Смерть не забывал о том, что в мире Невона вполне могли существовать боги, о которых даже он не имел представления и которые время от времени развлекались тем, что воздвигали препоны на его пути. Или же могла вмешаться случайность, обладавшая силой не меньшей, нежели необходимость. Так или иначе именно этим утром Фафхрд-северянин, обычно дрыхнувший до полудня, проснулся с первым, еще тусклым, серебристым проблеском рассвета, взял свой любимый меч Серый Прутик, обнаженный, как и он сам, и выбрался из своей убогой комнатушки на верхнем этаже на крышу, где принялся отрабатывать удары, энергично топая босыми ногами и издавая воинственные вопли и ничуть не заботясь о том, что перебудил спавших внизу усталых купцов, которые тут же принялись стонать, ругаться или проклинать эту ужасную жизнь. Поначалу Фафхрда познабливало из-за холодного, несущего запах рыбы утреннего тумана, тянувшегося с Великой Соленой Топи, но вскоре от своих упражнений он уже обливался потом, делая выпады и парируя удары невидимых противников, а его движения, поначалу несколько ленивые, с каждой секундой становились вес стремительнее и энергичнее.
Но если не считать шума, производимого Фафхрдом, утро в Ланкмаре началось довольно тихо. Колокола еще не начали свой трезвон, да и громкоголосые гонги, возвещавшие о передвижениях по городу его доброго правителя, помалкивали, и никто еще не начал рассказывать новости о семнадцати кошках сюзерена, пойманных в сети и заключенных в тюрьму, где они в отдельных клетках ожидали судебного разбирательства.
Случилось также, что именно в этот день и Серый Мышелов проснулся до рассвета, который обычно заставал его крепко спящим. Он устроился в уголке убогого гостиничного номера на груде подушек, перед низким столом, водрузив подбородок на сложенные руки, и его серая хламида легла вокруг него волнами. Время от времени Мышелов делал глоток кислого вина, а мысли его были еще кислее, и думал он о зле и о недостойных доверия людях, с которыми ему доводилось встречаться в течение его на удивление запутанной жизни. Он совершенно не обратил внимания на уход Фафхрда и даже не слышал мощных прыжков друга, но чем старательнее он призывал сон, тем дальше тот убегал от него.
Берсерк с пеной у рта и красными глазами внезапно материализовался перед Фафхрдом - как раз в тот момент, когда последний встал в третью позицию, держа меч перед собой, внизу, немного справа, чтобы нанести удар вверх. Фафхрд изумился возникшему видению, которое, ничуть не смутившись, тут же взмахнуло саблей с зазубренным лезвием и попыталось нанести мощный удар по шее северянина, - а сабля эта показалась Фафхрду чем-то вроде множества острых кинжалов, нанизанных на одну ось и обагренных свежей кровью, - так что, само собой, Фафхрд, защищаясь, автоматически принял четвертую позицию, и в результате сабля берсерка была отбита, издав при столкновении с мечом северянина такой же звук, как железный прут, если им провести по прутьям металлической решетки.
Тут к северянину вернулась способность рассуждать здраво, и прежде чем берсерк собрался с силами для следующего удара, острие Серого Прутика описало быстрый аккуратный круг, метнулось вперед, к запястью берсерка, - и в результате и оружие, и рука напавшего улетели далеко в сторону. Фафхрд понимал, что лучше сначала обезоружить - или обезручить? - такого бешеного противника, а уж потом протыкать его сердце, что он и сделал.
В то же самое время и Мышелов испытал в равной степени невероятное изумление, поскольку его размышления были прерваны совершенно ничем не объяснимым появлением Иисафем в центре комнаты. Казалось, будто одна из его наиболее буйных сексуальных фантазий внезапно материализовалась. Он лишь вытаращил глаза, когда девушка с улыбкой шагнула к нему и опустилась на колени, глядя прямо ему в лицо, а потом опустила руки и с такой силой прижала их к своим бокам, что филигранный обруч, поддерживавший чашечки на ее груди, чуть изогнулся. Глаза Иисафем полыхнули зловещей зеленью.
Что спасло Мышелова, так это его извечная и очень глубокая антипатия к любому острому предмету, направленному на него, будь это просто тонюсенькие иглы или игриво грозящие ему острия в навершиях нагрудных серебряных чаш, скрывающих, без сомнения, великолепную плоть. Он откатился в сторону как раз в тот момент, когда со звуком «зингз!» маленькие, но мощные пружины высвободили отравленные стрелки, так что те со свистом пронеслись через комнату и вонзились в стену как раз над тем местом, где только что сидел Мышелов.
В следующую секунду Мышелов уже был на ногах и метнулся к девушке. То ли рассудок, то ли интуиция обратили его внимание на два черных ромба в верхней части серебряных наголенников девушки. Оттолкнув руку Иисафем, он успел дотянуться до наголенников первым, выдернул из них два тонких стилета с черными рукоятками и отшвырнул их за неприбранную постель Фафхрда.
Затем, осуществив захват ног девушки своими ногами так, чтобы она не смогла ударить его в пах, и прижав ее шипящую, плюющуюся голову локтем левой руки к собственному уху (после того, как тщетно попытался ухватить ее за волосы), а также изловив правой обе ее снабженные острейшими ногтями руки, он приступил к процессу поневоле довольно грубого насилования красотки. Когда он вонзился в нее, она затихла. Ее груди оказались на поверку очень маленькими, но тем не менее весьма аппетитными.
Фафхрд, вернувшийся с крыши несколько озадаченным, разинул рот при виде этого зрелища. Как этот чертов Мышелов сумел затащить сюда эту славную штучку? Ну впрочем, это не его дело. Пробормотав: «О, извини.., продолжай, продолжай…», он попятился назад и захлопнул дверь, пытаясь сообразить, как ему избавиться от трупа берсерка. Впрочем, ему удалось это сделать без особого труда, сбросив тело с высоты четырех этажей на огромную кучу мусора, почти полностью перегородившую улицу Призраков. Затем Фафхрд поднял саблю с зазубренным лезвием, с трудом разомкнул крепко сжимавшие ее пальцы отсеченной кисти и швырнул руку вслед за телом. После этого он, нахмурившись, принялся рассматривать окрашенное красным лезвие, которое намеревался сохранить в качестве сувенира, и гадал, чья это может быть кровь.
(Вряд ли можно было легко и просто решить, как поступить с Иисафем. Но тут достаточно будет сказать, что со временем она в значительной степени избавилась от своего безумия и некоторой доли ненависти к человеческому роду, научилась бегло говорить по-ланкмарски и закончила жизнь вполне счастливо, обзаведясь собственной крохотной мастерской в Медном Дворе, рядом с Серебряной улицей, и там изготавливала великолепные украшения, а заодно продавала из-под прилавка такие милые штучки, как, например, лучшие во всем Невоне перстни с тайниками для яда.).
Тем временем Смерть, для которого время текло несколько иначе, нежели для людей, осознал, что у него осталось лишь два удара сердца, в течение которых он должен завершить работу. Глядя на двух героев, испортивших его блестящую импровизацию, он почувствовал легчайшую дрожь возбуждения, а затем у него возникла мысль о том, что во вселенной могут существовать силы, неизвестные ему и даже более неуловимые, чем можно вообразить; но тут же почувствовал несколько ироничное отвращение, поскольку стало ясно, что для артистизма и поиска окольных путей уже не остается времени и что придется лично приложить руку к делу.., а это было ему крайне неприятно, поскольку появление джинна из бутылки всегда коробило его как самый дурной из литературных - или жизненных - приемов.
Следовало ли ему прикончить Фафхрда и Мышелова сейчас, самому? Нет, они каким-то образом перехитрили его, а потому по всем законам правосудия (если таковые вообще существовали) им следовало на некоторое время дать отсрочку. Кроме того, в данных обстоятельствах его действия были бы окрашены едва ли не гневом или, по крайней мере, чувством обиды. А Смерть, на свой манер и вопреки тому, что время от времени позволял себе слегка смошенничать, все-таки был рыцарем.
Поэтому, подавив легкий вздох, Смерть перенесся в караульное помещение королевской стражи в Великом Золотом Дворце в Горбориксе, и там двумя невообразимо стремительными и безжалостными ударами, нанесенными практически одновременно, лишил жизни двух знатных и безупречных героев, которых до этого момента почти не замечал, но которые, однако, запечатлелись в его безграничной и непогрешимой памяти, - двух братьев, поклявшихся вечно блюсти невинность, а также спасать от беды по крайней мере одну прекрасную даму в месяц. И вот теперь они освободились от тяжких обязательств, и Смерть, окончательно опечалившись, вернулся на свой невысокий трон в своем скромном замке в Царстве Теней, чтобы дожидаться следующего боевого задания.
Сердце Смерти ударило в двадцатый раз.

Предыдущая страница 2 Следующая страница


3 Фриц Лейбер

Красавица и чудовища

Она была, без сомнения, самой красивой девушкой в Ланкмаре или даже в Невоне, а то и во всех мирах. Поэтому, естественно, Фафхрд, рыжеволосый северянин, и Серый Мышелов, этот смуглый уроженец юга с кошачьей физиономией, последовали за ней.
Ее звали, что казалось очень странным, Сления Аккиба Магус, и она была самой обворожительной брюнеткой всех времен, а также, что и вовсе удивительно, самой очаровательной блондинкой. Они знали, что девушку зовут Сления Аккиба Магус, потому что кто-то выкрикнул ее имя, когда она промелькнула впереди, неподалеку от них, по улице Фальшивок, что шла параллельно Золотой улице, и приостановилась на мгновение-другое, как это бывает с людьми, неожиданно услышавшими, как их окликают, - а потом поспешила дальше, даже не посмотрев по сторонам.
Они так и не поняли, кто ее позвал. Похоже, кто-то с крыши. Они заглянули в Цехинный Двор, проходя мимо него, - но он был пуст. Пуст был и Золотой Двор Дураков.
Сления была на два дюйма выше Серого Мышелова и на десять - ниже Фафхрда, а это самый подходящий рост для девушки.
- Она моя, - с полной уверенностью шепнул Серый Мышелов.
- Нет, она моя, - откликнулся Фафхрд с убийственной небрежностью.
- Мы могли бы поделить ее, - рассудительно прошептал Мышелов.
В этом предположении заключалась некая безумная логика, поскольку, хотя это и могло показаться забавным, девушка была совершенно черной с правой стороны и совершенно белой - с левой. Линия раздела отчетливо просматривалась со спины, поскольку платье бежевого шелка на красотке было чрезвычайно тонким, а два цвета окрашивали ее тело начиная от ягодиц.
Со светлой стороны волосы на голове девушки были белокурыми. С черной стороны она выглядела брюнеткой.
И как раз в это мгновение эбонитово-черный воин с бронзовой турецкой саблей в руке, возникший как бы из ниоткуда, напал на Фафхрда.
Мгновенно выхватив свой Серый Прутик, Фафхрд подставил его под удар под прямым углом, и бронзовые обломки сабли полетели в разные стороны. Фафхрд, бешено вращая запястьем, заставил Серый Прутик описать несколько кругов, а потом лихо снес голову врага.
Одновременно и Мышелов вдруг очутился лицом к лицу со снежно-белым воином, также невесть откуда взявшимся и вооруженным стальной шпагой с серебряным эфесом. Мышелов взмахнул мечом Скальпелем, отбил сталь противника и проткнул его сердце.
Друзья поздравили друг друга с победой.
Потом они огляделись по сторонам. Если не считать трупов, улица Фальшивок была пуста.
Сления Аккиба Магус исчезла.
Побратимы размышляли над этим в течение пяти ударов сердца и двух вздохов. Потом лоб Фафхрда разгладился, а глаза расширились.
- Мышелов, - сказал он, - девушка превратилась в двух злодеев! Этим все объясняется. Они точно так же, как и она, выскочили из ниоткуда.
- Ты хочешь сказать - откуда-то, - прицепился к слову Мышелов. - Это уж слишком экзотичный способ размножения, или, скорее, расщепления.
- Да еще и с изменением пола, - добавил Фафхрд. - Может, если мы хорошенько осмотрим тела…
И тут они обнаружили, что теперь улица Фальшивок опустела окончательно. Оба продукта расщепления исчезли. Даже отсеченная голова, которая откатилась под стену, пропала.
- Отличный способ избавляться от трупов, - одобрительно произнес Фафхрд. Его слух уловил топот ног и звон оружия приближавшейся стражи.
- Ну, они могли бы и задержаться чуть-чуть, тогда мы успели бы заглянуть в их карманы и за подкладки одежды, вдруг там нашлись бы какие-нибудь драгоценности или золотишко? - пробормотал Мышелов.
- Но что все это означает? - озадаченно спросил Фафхрд. - Черно-белую магию, или…
- Какой смысл лепить кирпичи, если у тебя нет соломы? - перебил его Мышелов. - Пойдем-ка лучше в «Золотую Миногу» да выпьем за девчонку, она-то уж точно была диво как хороша.
- Согласен, - кивнул Фафхрд. - И мы выпьем за нее примерно поровну самого темного эля и самого светлого шипучего вина, какое только есть в Илтхмаре.

Предыдущая страница 3 Следующая страница


Мечи и ледовая магия 4

Ловушка царства теней

Фафхрд и Серый Мышелов просто умирали от жажды. Их кони пали от обезвоживания у последнего колодца, до которого им удалось добрести и который оказался пустым. Даже содержимое мехов, пополнившееся за счет влаги, выделяемой их собственными телами, не помогло удержать жизнь в драгоценных бессловесных тварях. Как всем известно, одни только верблюды способны нести человека более одного-двух дней через невероятно жаркие, тоскливые пустыни мира Невона.
Друзья тащились на юго-запад под слепящим солнцем, через обжигающие пески. Но, несмотря на то что положение их было отчаянным, а умы и тела объяты лихорадкой, они умудрялись держаться правильного курса. Если взять слишком к югу - они попадут в жестокие руки императора Восточных земель, который, конечно же, не откажет себе в удовольствии хорошенько помучить их, прежде чем убить. Если повернуть на восток - они столкнутся с безжалостными степными минголами и прочими ужасами. На западе и северо-западе их тоже подстерегали опасности. А на севере и северо-востоке лежало Царство Теней, обитель самого Смерти. Уж настолько-то они знали географию Невона.
А Смерть в это время едва заметно усмехался в своем невысоком замке в самом сердце Царства Теней, будучи уверен, что наконец-то он наложит на двух увертливых приятелей свою костлявую руку. Много лет назад они набрались наглости и заявились в его владения, чтобы навестить своих первых возлюбленных, Ивриану и Влану, и даже стащили из замка самого Смерти его любимую маску. Теперь им придется заплатить за свое безрассудство.
Смерть имел наружность высокого, интересного молодого человека, хотя и отличался почти мертвенной бледностью и заметным свечением кожи. Сейчас он отмечал что-то звездочками на большой карте Царства Теней и его окрестностей, прилегающих к темной стене, ограждавшей его мир. На этой карте Фафхрд и Мышелов были представлены как сверкающие пятнышки, наподобие блуждающих звезд или жуков-светляков, и находились они к югу от Царства Теней.
Смерть чуть изогнул в улыбке тонкие губы и начертил кончиками костлявых пальцев крошечную кабалистическую закорючку, так как решил прочитать короткое, но сложное заклинание.
Едва заклинание было дочитано, как он одобрительно кивнул, видя, что на карте южная оконечность Царства Теней заметно вытянулась в сторону ослепительных точек, изображавших его жертв.
Фафхрд и Мышелов теперь с трудом продвигались на юг, оступаясь и пошатываясь, их головы и ноги были объяты пламенем, по лицам стекали капли пота, что окончательно лишало драгоценной влаги их организмы. Незадолго до описываемых событий неподалеку от Моря Монстров и Города Духов они искали своих потерявшихся подруг:
Риту - Мышелова и Крешкру - Фафхрда, - и хоть последняя и сама являлась духом и ее плоть и кровь были невидимы, благодаря чему рассмотреть удавалось только розовые кости скелета, а Рита предпочитала всегда ходить обнаженной и выбритой от макушки головы до кончиков пальцев на ногах, все это не мешало девушкам быть чертовски привлекательными.
Однако Фафхрд и Мышелов нашли там лишь полчища свирепых безумных духов, сидевших на скелетах-лошадях, и теперь эти духи преследовали их то ли с целью просто убить, то ли для того, чтобы уморить жаждой в пустыне, а может, и затем, чтобы бросить в пыточную темницу Царя Царей.
Наступил полдень, жара достигла наивысшей точки. И в этом палящем зное левая рука Фафхрда вдруг нащупала в этом прохладную изгородь примерно в два фута высотой, поначалу невидимую, но потом проявившуюся.
- Мы можем спрятаться в тени, - сказал Фафхрд надтреснутым голосом.
Они стремительно перебрались через ограду и в полном блаженстве свалились на темную траву, короткую и густую, над которой клубился едва заметный туман. И проспали почти десять часов.
Смерть, сидя в своем замке, позволил себе тонкую усмешку, когда на его карте двинувшийся на юг язык границы Царства Теней коснулся сверкающих искр и пригасил их.
Самая яркая звезда неба Невона, Асториан, уже поднималась с восточной стороны небосклона, предвещая восход луны, когда двое искателей приключений пробудились, весьма освеженные длительным отдыхом. Туман почти растаял, но единственной видимой звездой была огромная Асториан.
Мышелов вскочил и поспешно натянул свой серый балахон с капюшоном и башмаки из крысиной кожи.
- Нам лучше поскорее вернуться туда, в жару, - сказал он. - Мы забрались в Царство Теней, обитель Смерти!
- Весьма уютное местечко, - заметил Фафхрд, укладываясь поудобнее на мягком зеленом ковре. - Возвращаться к соленому, царапающему, обжигающему морю песка? Только не я.
- Но если мы останемся здесь, - возразил Мышелов, - мы утратим волю, и нас увлечет за собой чертов блуждающий огонек и заманит в замок самого Смерти, которого мы здорово задели, стащив его маску и разделив ее между нашими наставниками Шильбой и Нингоблем.., вряд ли Смерть очень любит нас после такого поступка. Кроме того, здесь мы вполне можем столкнуться с нашими первыми возлюбленными, Иврианой и Вланой, а они теперь наложницы Смерти, и вряд ли встреча окажется приятной.
Фафхрд поморщился, но упрямо повторил:
- Здесь так уютно!
Почти бессознательно он поежился, затем прижал все свои семь футов к восхитительно влажной траве («семь футов» относится к его росту. Он был, без сомнения, очень интересным рыжебородым варваром, весьма высоким).
Мышелов настаивал:
- Но что, если вдруг твоя Влана появится здесь, с синим лицом, отвратительная? Или моя Ивриана, такая же.., и начнут к нам приставать?
Это была такая ужасающая картина. Фафхрд вскочил, нащупывая изгородь. Но - о чудо! - никакой изгороди рядом не оказалось. Во все стороны простирались лишь темно-зеленые, влажные луга Царства Теней. Заморосил мелкий дождь, звезда Асториан скрылась из вида. Определить направление стало невозможно.
Мышелов порылся в своем потрепанном мешке и извлек голубую костяную иглу. Отыскивая ее, он укололся и крепко выругался. Игла была с одного конца опасно острой, а с другого - закругленной и с дырочкой.
- Нам надо найти прудик или лужу, - сказал Мышелов.
- Эй, где ты раздобыл такую игрушку? - насмешливо спросил Фафхрд. - Магическая, поди?
- Это от Наттика Гибкие Пальцы, портного из великого Ланкмара, - ответил Мышелов. - Как же, магическая! Ты что, не слыхал об иглах-компасах, или мудрых иглах?
Неподалеку от места отдыха они отыскали в траве мелкую лужу. Мышелов осторожно опустил свою иголку на маленькое зеркало чистой, безмятежной воды. Игла медленно развернулась и плавно остановилась.
- Мы пойдем туда, - сказал Фафхрд, кивнув в ту сторону, куда указывал тупой продырявленный конец иглы. - На юг. - Он уже сообразил, что острый конец должен быть направлен к центру Царства Теней - или, так сказать, к Полюсу Смерти Невона. На мгновение он задумался о том, существует ли противоположный ему полюс - возможно, Полюс Жизни?
- И нам эта иголочка еще пригодится, - добавил Мышелов, снова уколов палец, пока вылавливал иглу из лужи, и выругавшись. - Чтобы указывать направление в будущем.
- Хах! Уах-уах-уах-уог! - завопили три берсерка, возникшие из тумана, как три корабельные носовые фигуры. Эти трое уже давным-давно слонялись по Царству Теней, не решаясь приблизиться к замку Смерти и обрести либо свой ад, либо свой рай, Валгаллу, и не пытаясь сбежать, - но всегда готовые подраться. Голые, с обнаженными мечами, они обрушились на Фафхрда и Мышелова.
Понадобилось десять ударов сердец побратимов, чтобы отразить атаку и убить берсерков, - хотя убийство во владениях Смерти должно быть, пожалуй, наказуемым по закону поступком, подумалось Мышелову, - вроде браконьерства. Один из берсерков зацепил Фафхрда, и Мышелов тщательно перевязал его поцарапанную руку.
- Уау! - воскликнул Фафхрд. - И в какую же сторону показывала иголка? Я повернулся вокруг себя!
Они отыскали то ли ту же самую, то ли похожую лужу, пустили в нее иглу, снова нашли юг и отправились в путь.
Друзья дважды пытались сбежать из Царства Теней, меняя направление и шагая то на восток, то на запад. Но ничего не вышло. Куда бы они ни шли, всюду было только бескрайнее поле, поросшее мягкой ровной травой, да затянутое дымкой небо. Поэтому они снова зашагали на юг, доверившись игле Наттика.
Они хорошенько подкрепились черными барашками из черной отары, встретившейся им на пути, - зарезали их, выпустили кровь, ободрали шкуры и зажарили нежное мясо на костре, который развели из ветвей низкорослых черных деревьев и кустов, росших там и тут. Молодые барашки оказались вкусными, сочными. Побратимы запили мясо росой.
Смерть, оставаясь за невысокими стенами своего укрытия, продолжал посмеиваться, время от времени посматривая на карту и видя, как темный язык его территории волшебным образом вытягивается на юго-запад, удерживая блеклые огоньки его жертв в своих пределах.
Он отметил, что Призрачные всадники, поначалу преследовавшие побратимов, остановились у границы его земель.
Но вот в усмешке Смерти появился слабый оттенок тревоги. И время от времени крошечная вертикальная морщинка прорезала его бледный гладкий лоб, когда он напрягал все свои способности, дабы продлить эту географическую магию.
Черный язык полз в нижнюю часть карты, мимо Сархеенмара и вороватого Илтхмара, к Великой Топи. В обоих городах на побережье Внутреннего моря были перепуганы до смерти внезапным вторжением темной влажной травы и туманной дымки и возблагодарили своих убогих богов, когда вскоре эта напасть миновала.
А теперь черный язык пересек Великую Топь, двигаясь строго на запад. Маленькая морщинка на лбу Смерти стала заметно глубже. У Болотной заставы Ланкмара Мышелов и Фафхрд увидели ожидавших их наставников, Шильбу Безглазоликого и Нингобля Семиокого.
- Что ты опять задумал? - сурово спросил Шильба Мышелова.
- А ты что делаешь? - потребовал ответа у Фафхрда Нингобль.
Мышелов и Фафхрд все еще находились в Царстве Теней, а два чародея - за его пределами, и граница пролегала как раз на полпути между ними. Поэтому со стороны все это выглядело так, как если бы две пары людей стали переговариваться, находясь на противоположных сторонах узкой улицы, на одной стороне которой дождь льет как из ведра, а на другой сухо и солнечно, хотя в данный момент и пованивает смогом из Ланкмара.
- Я ищу Риту, - ответил Мышелов честно, что бывало с ним редко.
- А я ищу Крешкру, - дерзко бросил Фафхрд, - но за нами гонятся верхом призраки.
Нингобль высунул из-под капюшона шесть из своих семи глаз и внимательно осмотрел Фафхрда. Потом он неодобрительно произнес:
- Крешкра устала от твоего дикарского своенравия и вернулась домой, в Страну Призраков, уговорив Риту отправиться вместе с ней. Я бы посоветовал тебе поискать лучше Фрикс, - сказал Нингобль, имея в виду весьма примечательную особу, сыгравшую немаловажную роль в истории с нашествием полчищ крыс, той самой истории, в которую оказалась замешанной и Крешкра, девушка-призрак.
- Фрикс храбрая, симпатичная, весьма хладнокровная женщина, - заколебался Фафхрд, - но как ее отыскать? Она в другом мире, в стране воздуха!
- А я бы тем временем порекомендовал тебе поискать Хисвет, - мрачно сообщил Мышелову Шильба Безглазоликий. Бесформенная чернота под его клобуком стала еще чернее (от сосредоточенности), если, конечно, это было возможно. Речь шла о еще одной особе женского пола, вовлеченной в крысиное приключение, в котором Рита играла одну из главных ролей.
- Великолепная идея, отец, но она скорее всего находится сейчас глубоко под землей, и ростом она не больше крысы. Как я стану ее разыскивать? Ну как? - возразил Мышелов, который без колебаний предпочел бы Хисвет всем другим девушкам, в особенности потому, что он так и не попользовался ее благосклонностью, хотя дело почти доходило до того несколько раз.
Если бы Шиль и Нинг умели улыбаться, они бы так и поступили.
Но Шильба лишь бросил:
- До чего же скучно видеть вас обоих затуманенными, ни дать ни взять герои в дыму.
Они с Нингом, не сговариваясь, начали некое недолгое, но очень сложное магическое действо. После упорного сопротивления Царство Теней с его промозглой моросью отступило к востоку, оставив побратимов в мире солнца рядом с их наставниками. Однако два невидимых клочка темного тумана удержались, проникли в плоть Мышелова и Фафхрда и навсегда обернулись вокруг их сердец.
Далеко на востоке Смерть позволил себе отчетливо выругаться, что могло бы весьма шокировать высоких богов, если бы они это услышали. Он взглянул на отметинки на своей карте и на сжимающийся черный язык. Смерть был чрезвычайно раздосадован. Опять ускользнули!
Теперь Нинг и Шиль занялись уменьшительной ворожбой.
И Фафхрд внезапно взлетел в воздух, становясь все тоньше и меньше, пока наконец не потерялся в солнечных лучах.
А Мышелов, не успев сделать и шага, начал уменьшаться, и вскоре его рост был уже меньше фута, то есть как раз соответствовал росту Хисвет - хоть спящей, хоть бодрствующей. Мышелов нырнул в ближайшую крысиную нору и был таков.
И сделать это оказалось проще, чем рассказать об этом, поскольку Невон был всего лишь пузырем, поднявшимся из вод вечности.
Два героя провели отличные деньки со своими подругами.
- Уж и не знаю, почему я все это делаю, - слегка шепелявя, сказала Хисвет, нежно касаясь тела Мышелова, когда они без сил лежали рядышком на шелковых простынях, - должно быть потому, что ненавижу тебя.
- Приятное и даже достойное героя начало, - признала Фрикс, очутившись в сходной ситуации наедине с Фафхрдом. - Это вообще мой пунктик - развлекаться время от времени с тупыми тварями. Кое-кто мог бы даже назвать это слабостью королевы воздуха.
Отпуск закончился, Фафхрд и Мышелов магическим образом вернулись в Ланкмар, одновременно очутившись на Дешевой улице, неподалеку от тесного и с виду грязноватого жилища портного Наттика Гибкие Пальцы. Мышелов уже обрел свой обычный рост.
- Ты неплохо загорел, - заметил он, взглянув на друга.
- Обожжен пространством, - поправил его Фафхрд. - Фрикс живет воистину в далеких краях. Но ты, старина, теперь даже бледнее, чем прежде.
- Вот видишь, что могут сделать с внешностью мужчины три дня, проведенные под землей, - ответил Мышелов. - Пойдем-ка выпьем в «Серебряном Угре».
А Нингобль в своей пещере поблизости от Илтхмара и Шильба в своей бродячей хижине в Великой Соленой Топи улыбнулись, хотя этим улыбкам и недоставало некоторых деталей для того, чтобы их можно было заметить со стороны. Они знали, что теперь их подопечные еще кое-что им задолжали.

Предыдущая страница 4 Следующая страница


5 Фриц Лейбер

Приманка

Фафхрд-северянин в своих грезах видел огромный холм золота.
Серый Мышелов в силу свойственной южанам практичности мечтал о кучке бриллиантов. Он не возражал бы даже, если бы дело шло о камнях с желтоватым оттенком, но ведь и тогда его сверкающая огнями кучка стоила бы куда больше, чем блестящая гора Фафхрда.
Откуда он узнал, что именно грезится Фафхрду, осталось тайной для всех живых существ мира Невона, кроме разве что Шильбы Безглазоликого да Нингобля Семиокого - наставников соответственно Мышелова и Фафхрда. Возможно, сработали механизмы мощного глубинного подсознания, не раз выручавшего их обоих.
Они проснулись одновременно, но Фафхрд перешел в состояние бодрствования чуть медленнее; он сел на постели.
Его внимание привлек некий предмет, который устроился на равном расстоянии от их коек. Он весил примерно восемьдесят фунтов, был около четырех футов и восьми дюймов высотой, с его головы ниспадали длинные, прямые черные волосы, а кожа цвета слоновой кости и линии тела вызывали в памяти лучшую из шахматных фигурок Царя Царей, вырезанных из лунного камня. На первый взгляд ей можно было дать тринадцать, но ее губы, изогнутые в улыбке, способной свести с ума любого, наводили на мысль о семнадцати, а сверкающие, глубоко посаженные глаза обладали первозданной голубизной Ледяного Века. Естественно, она была совершенно голая.
- Она моя! - заявил Серый Мышелов, готовый, как всегда, в любую минуту обнажить свое оружие.
- Нет, моя! - почти одновременно с ним воскликнул Фафхрд, однако его «нет» отчасти служило признанием того, что Мышелов опередил его или, по крайней мере, мог опередить.
- Я принадлежу лишь самой себе и никому больше, кроме разве что двух или трех мужественных полудемонов, - парировала ослепительно обнаженная девушка, посылая каждому из них по самому сладострастному взгляду.
- Я готов с тобой драться за нее, - заявил Мышелов.
- А я - с тобой, - ответил Фафхрд, не спеша вытаскивая Серый Прутик из ножен, лежавших рядом с его койкой.
Мышелов также извлек из ножен, сшитых из крысиных шкур, свой Скальпель.
Теперь оба героя поднялись с кроватей.
В этот момент позади девушки появились еще два действующих лица - они возникли прямо из воздуха, как бы сгустившегося. Оба были ростом по меньшей мере девять футов. Им даже пришлось пригнуться, чтобы не расшибить головы о потолок. Паутина тут же повисла на их острых ушах. Тот, что стоял ближе к Мышелову, был черным, как сварочная сталь. Он молниеносно выхватил меч.
Одновременно меч второго пришельца - белого, как старые кости, - сверкнул серебром - так сверкает сталь, покрытая тонким слоем олова.
Девятифутовый противник Мышелова попытался нанести сокрушительный удар по макушке героя. Мышелов парировал удар из первой позиции, и оружие его противника со свистом отлетело влево. А Мышелов, изящно взмахнув Скальпелем, снес черную голову демона, и та с оглушительным грохотом свалилась на пол.
Белый ифрит, напавший на Фафхрда, приготовился применить нисходящий удар. Но северянин, сделав своим мечом замысловатое движение против часовой стрелки, пронзил демона насквозь, и серебряный меч, падая, просвистел у правого виска Фафхрда на расстоянии волоса.
Злобно топнув босой пяткой, нимфетка растаяла в воздухе, а может быть, просто отправилась в преддверие ада.
Мышелов хотел обтереть меч о простыню со своей постели, но обнаружил, что в этом нет необходимости. Он пожал плечами.
- Ох и не повезло же тебе, приятель, - сказал он с печальною усмешкой. - Теперь тебе не удастся насладиться милой крошкой, пока она резвится на груде твоего золота.
Фафхрд шагнул было к своей постели, чтобы протереть клинок Серого Прутика, но заметил, что на нем нет крови. Он нахмурился.
- Тебе пришлось куда хуже, лучший из друзей, - посочувствовал он Мышелову. - Теперь ты не можешь и мечтать о том, как овладел бы ею на своей куче бриллиантов, а она бы корчилась и извивалась от страсти, а блеск сверкающих камней отражался на ее бледном теле!
- Откуда ты знаешь, чертов извращенец, что я видел во сне бриллианты? - рявкнул Мышелов.
- А откуда я знаю? - задумчиво пробормотал Фафхрд. Наконец он подыскал подходящий ответ:
- Наверное, оттуда же, откуда ты узнал, что мне снилось золото.
В этот момент оба невообразимо длинных трупа исчезли, прихватив и свои отсеченные головы.
Фафхрд проницательно заметил:
- Мышелов, я начинаю думать, что к этой нашей утренней заварушке причастны сверхъестественные силы!
- Или это была галлюцинация, о гигант мысли! - раздраженно бросил Мышелов.
- Это вряд ли, - возразил Фафхрд. - Взгляни-ка, здесь осталось их оружие!
- И правда, - признал свою ошибку Мышелов, жадно впиваясь взглядом в черный и серебристый клинки, лежавшие на полу. - За них, пожалуй, немало дадут на Дворе Чудес.
Большой Гонг Ланкмара, чей звук проникал даже сквозь толстые стены, мрачно отбил двенадцать - в этот полуденный час могильщики вонзали в землю свои лопаты.
- Вот он, знак! - провозгласил Фафхрд. - Теперь понятно, откуда эти сверхъестественные силы. Царство Теней, конечный пункт всех похоронных процессий!
- Да, - согласился Мышелов. - Принц Смерть, этот шустрый парнишка, снова попытался погубить нас.
Фафхрд подошел к большому тазу, стоявшему у стены, и начал плескать себе в лицо холодной водой.
- Ну и ладно, - проговорил он, фыркая. - Во всяком случае, это была симпатичная приманка. В конце концов, что может быть лучше юной девушки, да еще обнаженной - пусть даже она просто промелькнула перед глазами, чтобы пробудить отличный аппетит перед завтраком?
- В самом деле! - откликнулся Мышелов, крепко зажмурив глаза и энергично протирая лицо светлым бренди, щедро плеснув его в ладонь. - Она была как раз тем недозрелым виноградом, который разжигает твою страсть сатира к обладанию едва распустившимися бутончиками!
В тишине, наступившей после того, как прекратился плеск воды в тазу, Фафхрд невинным тоном переспросил:
- Чья страсть сатира?

Предыдущая страница 5 Следующая страница


Мечи и ледовая магия 6

Под пятой богов

Как-то вечером, хорошенько набравшись в «Серебряном Угре», Серый Мышелов и Фафхрд принялись благодушно и даже с удовольствием вспоминать своих былых возлюбленных и свои подвиги на ниве любви. Они даже чуть-чуть прихвастнули друг перед другом насчет самых недавних эротических утех (хотя хвастать такими вещами вообще-то не умно: разве можно предугадать, кто вас случайно подслушает?).
- Несмотря на большую дружбу с силами зла, - сказал Мышелов; - Хисвет сущий ребенок. Так что чему бы я стал удивляться? Зло естественным образом присуще детям, это для них игра, они не стыдятся дурного. Груди у нее - не больше орехов, или плодов лайма, или маленьких мандаринов, увенчанных крошечными шишечками.., все восемь таковы!
Фафхрд продолжил:
- Фрикс - это приключение в чистом виде! Тебе бы взглянуть на нее в ту ночь, на крепостной стене, - глаза восхищенно горят, глядя на звезды… Обнаженная, если не считать татуировок на бронзовом теле, нежном, как розовеющий закат… Она выглядела так, словно была готова взлететь - ну именно это она и сделала, как ты знаешь.

***
В Стране Богов, или, коротко, Страбоге, и вблизи от Полюса Жизни Невона, который лежит в южном полушарии и является антиподом Царства Теней (обители Смерти), трое богов сидели кружком, скрестив ноги; сквозь непрерывное бормотание молящихся, надеющихся и отчаявшихся, вечно звучащее в ушах любого божества, как будто боги постоянно вслушиваются в гул морской раковины, они услышали голоса Фафхрда и Мышелова.
Одним из трех этих богов был Иссек, которому Фафхрд некогда в течение трех месяцев преданно служил. Иссек выглядел как нежный юноша со сломанными запястьями и лодыжками, или, скорее, постоянно изогнутыми под прямым углом. Его жестоко пытали во время крестных мук. Вторым был Кос, которого Фафхрд почитал в детстве, живя в Мерзлом Стане, - довольно кряжистый, мускулистый бог, закутанный в меха, с серьезным, если не сказать угрюмым, выражением бородатого лица.
Третьим божеством был Мог, походивший на четырехлапого паука с довольно симпатичным, хотя и не совсем человеческим лицом. Когда-то Ивриана, первая возлюбленная Мышелова, глядя на украденную им для нее нефритовую статуэтку Мога, заявила (возможно, в шутку), что Мог и Мышелов похожи друг на друга.
Ныне Мышелов (как, впрочем, и прежде) был уверен в том, что он - абсолютный атеист, но это было не так. Отчасти благодаря шутке Иврианы, а отчасти потому, что его самолюбию польстило то, что он украл бога, похожего на него самого, он твердо поверил в существование Мога.
Таким образом, Мышелов и Фафхрд были истинно верующими, хотя и заблудшими, и три бога услышали их голоса именно по этой причине и еще потому, что это были наиболее заметные из почитателей, каких когда-либо имели эти три бога, кроме того, герои жутко хвастались. А ведь у богов особо острый слух на хвастовство, или на заявления о счастье и довольстве, или на заверения в том, что какое-либо событие должно наверняка произойти, или на любые слова, намекающие на то, что человек хотя бы в самой малой степени сам управляет собственной судьбой. Ведь боги ревнивы, упрямы, легко впадают в гнев и любят разрушать планы людей.
- Это они, точно.., дерзкие ублюдки, - хрюкнул Кос, потея под своими мехами, так как в Страбоге было тепло, как в раю.
- Он не молился мне уже годы, неблагодарный! - сказал Иссек, вздернув точеный подбородок. - Мы бы просто погибли из-за того, что они о нас совсем не заботятся, если бы не имели других почитателей. Но они об этом не думают.., бессердечные!
- Они даже не упоминают наши имена всуе, - сказал Мог. - Полагаю, джентльмены, пора их помучить предсказаниями сплошных несчастий. Согласны?
Тем временем, потихоньку обсуждая Фрикс и Хисвет, Мышелов и Фафхрд преисполнились вполне определенных желаний, что, впрочем, не нарушило хода их блаженных воспоминаний.
- Как ты думаешь, Мышелов, - лениво проговорил Фафхрд, - а не пойти ли нам поискать удовольствий? Ночь еще только начинается.
Его друг важно ответил:
- Нам только и нужно, что щелкнуть двумя пальцами, выражая свою волю, и удовольствия сами найдут нас. Нас любили и нами восхищались столько женщин, что мы наверняка накрепко связаны по крайней мере с парочкой из них. А может, даже с двумя парами. Они почувствуют, о чем мы сейчас думаем, и явятся сами. Мы без труда поймаем девушек - мы лакомый кусочек!
- Ну, тогда пошли, - сказал Фафхрд, допивая вино и с трудом поднимаясь на ноги.
- О, похотливые псы! - прорычал Кос, отирая пот со лба, поскольку в Страбоге было не только тепло, но и весьма тесно от собравшихся там богов. - Но как их наказать?
Мог сказал, криво усмехнувшись - поскольку его челюсть была все-таки наполовину паучьей:
- Они, похоже, сами выбрали себе наказание.
- Пытка надеждой! - мелодично пропел Иссек, сразу ухватывая мысль. - Мы даруем им то, чего они желают…
- ..а остальное предоставим самим девушкам! - закончил Мог.
- Не следует доверять женщинам, - мрачно заявил Кос.
- Напротив, мой дорогой друг, - сказал Мог. - Бог, когда он в хорошей форме, вполне может доверить верующим, хоть мужчинам, хоть женщинам, любую работу. А теперь, джентльмены, подумаем хорошенько!
Кос энергично поскреб свою густо поросшую волосами голову и поймал пару вшей.

***
По какому-то странному капризу судьбы, а возможно, для того, чтобы потребовалось преодолеть кое-какие препятствия между собой и теми девушками, которые предположительно стремились к встрече с ними в данный момент, Фафхрд и Серый Мышелов покинули «Серебряный Угорь» через заднюю кухонную дверь, чего никогда не делали прежде за многие годы посещения этой таверны.
Дверь оказалась низкой, была заперта на тяжелый засов и не пожелала открыться, даже когда засов был отодвинут. Новый повар, глухонемой, отвлекся от приготовления телячьего желудка и вышел посмотреть, что там за странная вещь происходит, - он даже замахал руками, то ли протестуя против действий друзей, то ли предостерегая их о чем-то. Но Мышелов сунул в его перепачканную жиром ладонь два бронзовых агола, а Фафхрд тем временем открыл дверь хорошим пинком. Друзья рассчитывали, что выйдут на пустырь, покрытый полуразмытым пеплом многоэтажного дома, в котором когда-то Мышелов снимал комнату вместе с Иврианой (и который она вместе с обожаемой Фафхрдом Владой сожгли дотла), и где также сохранился пепел от деревянного летнего дома безумного герцога Даниуса, в который они как-то раз забрались тайком и неплохо там повеселились (хотя это и плохо кончилось), - пустынный участок с дурной славой, на котором, насколько они знали, никто с тех пор не пытался строиться.
Однако когда они, наклонившись, пробрались сквозь дверной проем, то обнаружили, что все еще находятся в здании (очевидно, они просто недооценили масштабы «Серебряного Угря») и что вместо открытого всем ветрам пустыря они попали в некий коридор, освещенный факелами, которые держали бронзовые руки, укрепленные вдоль стен.
Герои бесстрашно зашагали вперед мимо двух закрытых дверей в стенах.
- Вот она, столица Ланкмара, - заметил Мышелов. - Стоит отвернуться на минутку, и у тебя за спиной возникает новый тайный храм.
- Однако здесь недурная вентиляция, - сказал Фафхрд, поскольку в коридоре не чувствовалось чада.
Они дошли до того места, где коридор поворачивал под прямым углом.., и застыли как вкопанные. Двухуровневая комната, представшая перед ними, выглядела ошеломляюще. В дальней ее половине потолок снижался, и казалось, будто та часть находилась глубоко под землей, словно пол этой части комнаты был ниже пола первой по меньшей мере на восемьдесят ярдов. Там стояла кровать, покрытая фиолетовым шелком. Толстый желтый шелковый шнур свисал из дыры в низком потолке.
Верхняя часть комнаты была устроена так, что казалось, будто находишься на балконе или на крыше башни, возвышающейся над смогом Ланкмара, - поскольку на черных потолке и задней стене виднелись звезды.
В дальней части комнаты, на кровати, ногами к изголовью, лежала ничком стройная Хисвет, закинув руки за голову. Ее серебристые волосы разметались; свободная шелковая туника, желтая, как солнце над пустыней, приподнималась над парой маленьких высоких грудей, чуть открывая соски и оставляя без ответа вопрос, есть ли ниже еще три пары симметрично расположенных выпуклостей.
А на фоне звездной ночи (или ее имитации) стояла Фрикс - удивительно высокая, легкая (хотя и неподвижная), в шелковой тунике, фиолетовой, как сумерки в пустыне незадолго до заката, ее темные волосы стягивал сверкающий медный жгут.
Фафхрд собрался было сказать Фрикс: «Представь, мы только что говорили о тебе», а Мышелов уже простодушно поднял ногу, чтобы шагнуть вперед, когда прозвучал крик Хисвет:
- Снова ты! Неугомонный меченосец! Я же говорила тебе, чтобы ты по меньшей мере года два и не помышлял о новом свидании со мной!
Фрикс же обрушилась на Фафхрда:
- Животное! Я же говорила тебе, что развлекаюсь с низшими тварями лишь изредка!
Хисвет резко дернула за шелковый шнур. Тяжелая дверь обрушилась сверху, едва не снеся лица обоим мужчинам, и ее нижний брус грохнулся об пол с резким и категоричным стуком.
Фафхрд потер пальцем кончик носа и печально подвел итог:
- Думаю, дверь означает конец всему. Это не назовешь ласковым приемом.
Мышелов сказал вызывающе:
- Я рад, что они нас отбрили. По правде говоря, это был бы слишком скорый повтор, а значит, скучный. Вперед, на охоту за девицами!
Друзья повернули обратно и, пройдя мимо неярких огней в бронзовых руках, подошли ко второй из закрытых дверей. Она распахнулась при легком прикосновении, открыв взорам героев другую, как бы сдвоенную комнату, а в ней - их возлюбленных Риту и Крешкру, которых друзья всего лишь несколько месяцев назад искали неподалеку от Моря Монстров, пока не угодили в ловушку Царства Теней и чудом вернулись в Ланкмар. Слева, освещенная косыми солнечными лучами, полулежала на кушетке удивительной красоты обворожительная Рита. Ее можно было назвать более чем обнаженной, поскольку, как отметил Мышелов, она сохранила привычку, приобретенную ею в бытность рабыней при дворе излишне взыскательного сюзерена, сбривать все до единого волоски на своем теле, включая брови. Ее настороженно повернутая, без единого волоска голова была столь безупречной формы, что Мышелов ощутил прилив сладкого желания. Она свернулась клубочком, выпятив аппетитные ягодицы, похожая на несколько отощавшего, но безмятежного зверька, - и Мышелов вдруг понял, что она напоминает безволосую кошку.
Справа, во тьме ночи, освещенная лишь танцующим светом костра, сидела на скользком глинистом берегу моря, в котором Фафхрд по резвящимся в воде белобородым змеям признал Море Монстров, его возлюбленная Крешкра, даже еще более нагая, чем Рита. Ее внешность могла бы кому-то показаться пугающей (ничего, кроме изысканно обнаженных костей), к тому же огонь, возле которого она уселась, бросал темные синие блики сквозь ее мягко очерченную мерцающую плоть, подчеркивая благородство линий скелета.
- Мышелов, зачем ты явился? - воскликнула Рита с легким укором. - Я счастлива здесь, в Мире Вечернего Пурпура, где все мужчины от природы лишены волос (и домашние животные тоже!), хотя сама я могу добиться этого лишь прилежным ежедневным трудом. Я по-прежнему люблю тебя, но мы не можем жить вместе и не должны больше встречаться. Мой настоящий дом здесь!
И точно так же дерзкая Крешкра крикнула Фафхрду:
- Эй, безумный хвастун! Я когда-то тебя любила. Но теперь я снова призрак. Возможно, когда-то в будущем… Но сейчас - уходи!
И ни Фафхрд, ни Мышелов не смогли перешагнуть порог, потому что после слов Крешкры и вторая дверь захлопнулась перед друзьями, к тому же гораздо быстрее, чем первая. Фафхрд едва удержался от того, чтобы хорошенько ее пнуть.
- Знаешь, Мышелов, - задумчиво сказал он, - мы в своей жизни влюблялись в странных женщин. Но с ними всегда было необычайно интересно, - поспешил добавить он.
- Ладно, ладно, - грубовато перебил его Мышелов. - В море есть и другие рыбки.
Еще одна дверь тоже открылась легко, хотя Фафхрд и толкнул ее весьма осторожно. Однако на этот раз взорам побратимов не открылось ничего ошеломляющего - они увидели всего лишь длинную темную комнату, в которой не было ни людей, ни мебели, а в дальнем конце была другая дверь. Впрочем, стена справа от нее почему-то светилась зеленым. Вновь обретя уверенность в себе, они вошли внутрь. Пройдя несколько шагов, герои поняли, что светящаяся стена представляет собой толстую хрустальную пластину, за которой находится бледно-зеленая, чуть мутноватая вода. Пока они приближались к стене, всматриваясь в нее, в освещенную воду вплыли, лениво извиваясь, две прекрасные наяды: первая с длинными золотистыми волосами, стелющимися вслед за ней, и в некоем подобии свободной золотой рыбачьей сети вместо платья, вторая - с волосами темными, короткими, разделенными на прямой пробор серебряным зубчатым гребнем. Они подплыли достаточно близко для того, чтобы можно было рассмотреть нежно пульсирующие жилки на их шеях, которые, изгибаясь, переходили в покатые, покрытые мелкой чешуей плечи; а ниже их тела представляли собой соединение соперничающих между собой несовместимых частей, так что мужчина не смог бы по-настоящему насладиться подобной не раздвоенной в должном месте женщиной (хотя любая пара змей, слившихся в любовном объятии, доказывает обратное). Наяды подплыли еще ближе, их томные глаза широко раскрылись, всматриваясь в хрустальную преграду, и теперь Мышелов и Фафхрд узнали двух морских королев, с которыми они повстречались несколько лет назад, нырнув в море с борта «Черного Казначея».
То, что увидели их широко раскрытые рыбьи глаза, явно не понравилось наядам, потому что они скривились и, резко хлестнув длинными рыбьими хвостами, уплыли от хрустальной стены в зеленоватую водяную глубину, и вода замутилась сильнее, и наконец сквозь туманное облако стало невозможно что-либо рассмотреть.
Повернувшись к Мышелову, Фафхрд спросил, вздернув брови:
- Ты ведь упомянул о других рыбках в море? Мышелов, на мгновение нахмурившись, шагнул в сторону выхода. Следуя за ним, Фафхрд озадаченно бормотал:
- Ты сказал, это может быть тайный храм, дружище. Но если это так, где же привратники, священнослужители и посетители, кроме нас с тобой?
- Это больше похоже на музей.., тут показывают сцены прошлой жизни. Или на рыбий садок, или на устричную ферму, - бросил через плечо его товарищ.
- Я еще подумал, - продолжил Фафхрд, ускоряя шаг, - что тут слишком уж много всего, чтобы уместиться на заднем дворе «Серебряного Угря». Что это за сооружение?..
Мышелов уже перешагнул через порог. Фафхрд не стал отставать от него.

***
В Страбоге Кос рыкнул:
- Эти мошенники слишком легковесно ко всему отнеслись! Ох, разрази их гром! Мог поспешил сказать:
- Не тревожься, друг мой, мы их еще поприжмем. Они пока что имели дело лишь с призраками. Мы медленно проведем их по всем ступеням пытки, пока они не начнут молить нас о милосердии, ползая на коленях. От этого мы получим куда большее удовольствие.
- Потише, вы оба! - энергично прикрикнул Иссек, взмахивая перегнутыми руками. - Я подыскиваю еще одну подходящую пару девиц!
Эти слова и резкая жестикуляция, а также увлеченность и несколько напряженный вид троицы свидетельствовали о том, что эти боги, усевшиеся тесным кружком, занимаются чем-то интересным. И вот уже стали собираться со всех сторон другие небожители - большие и маленькие, причудливые и с классической внешностью, уродливые и прекрасные, чтобы понаблюдать за событиями и высказать свое мнение. Страна Богов действительно перенаселена, словно какие-нибудь трущобы, - и все потому, что человек всегда упорно жаждет разнообразия. И там, среди страдающих от тесноты богов, постоянно ходят слухи о других (выкиньте из головы такие мысли!), высших богах, возможно невидимых, которые предаются наслаждениям в куда более просторном обиталище на другом (о горе!), более высоком уровне бытия и которые (полная чертовщина!) даже слышат чужие мысли, - но это всего лишь слухи. Иссек восторженно воскликнул:
- Вот, вот, сцена готова! Теперь надо найти следующую парочку прелестниц. Кос и Мог, помогите мне. Примите же в деле законное участие!

***
Серый Мышелов и Фафхрд вдруг поняли, что непонятным образом перенесены в загадочную область Квармалла, где им довелось пережить одно из их наиболее фантастических приключений. Ведь следующее помещение походило на пещеру, выдолбленную в твердой скале, - но чьи-то руки придали ей вид обычной комнаты. За столом, заваленным пергаментами и свитками, чернильницами и перьями, сидели две веселые, симпатичные рабыни, которых друзья спасли от страданий и скуки пещерного мира: стройная Ививис, гибкая, как змея, и легкая на подъем соблазнительно пухленькая Фриска. Мужчины почувствовали облегчение и радость, как если бы они вернулись домой, к знакомым и любимым людям.
Потом они обнаружили, что в комнате есть окна, в которые внезапно брызнул солнечный свет (как если бы уплыло темное облачко), и что стены вовсе не выдолблены в скальном граните, а выложены из каменных блоков и что на девушках надеты вовсе не жалкие лохмотья рабынь, а дорогие и элегантные платья, а их лица преисполнены важности и самоуверенности.
Ививис глянула на Мышелова вопросительно и с неодобрением.
- Что ты здесь делаешь, вымысел моего рабского прошлого? Верно, ты спас меня от грязи Квармалла. Но за это я заплатила тебе своим телом. Все это кончилось в Товилисе, где мы расстались. Мы в расчете, дорогой Мышелов, клянусь Могом, в расчете! (Она и сама не поняла, почему с ее губ слетела эта божба.).
И точно так же Фриска, посмотрев на Фафхрда, сказала:
- Это и к тебе относится, дерзкий варвар. Ты ведь убил моего возлюбленного Ховиса, ты помнишь, - так же, как Мышелов убил Клевиса, возлюбленного Ививис. Мы больше не простодушные рабыни, забавы для мужчин, мы опытные секретари и казначеи Гильдии Свободных Женщин Товилиса. Мы больше никогда не занимаемся любовью вопреки своему желанию - а нынче я такого желания не испытываю! А теперь именем Коса и Иссека приказываю тебе убраться отсюда! (Она точно так же, как Ививис, хотела бы понять, почему она упомянула именно этих богов, которых вовсе не почитала.).
Такой резкий отпор жестоко поразил двух героев, так что они даже не решились как-то выразить протест - словом, жестом, любезностью… Их языки словно окаменели, их сердца и половые органы окатило холодом, они даже съежились - друзья поспешно вышли из этой комнаты через открытую дверь, которую увидели перед собой.., и очутились в огромном зале, сверкающем голубоватым льдом, или же похожим на лед камнем, мерцающим, холодным, - поэтому огонь, танцующий в большом очаге, показался им весьма желанным. Перед очагом был расстелен ковер, казавшийся на диво мягким и пушистым, а на нем были расставлены в беспорядке баночки с притираниями, маленькие флаконы духов (заявлявшие о себе выразительным запахом) и прочие косметические штучки. Более того, на заманчиво мягком ворсе ковра виднелись два отпечатка лежащих тел, а примерно в локте над ними витали в воздухе две живые маски, тонкие, как шелк или бумага, или даже еще тоньше, - маски, имеющие очертания симпатичных девичьих лиц, и первая маска была розовато-лилового цвета, а вторая - бирюзового.
Кто-нибудь другой мог счесть это чудом, но Мышелов и Фафхрд сразу же узнали Кейайру и Хирриви, невидимых ледяных принцесс, с одной из которых каждый из них как-то провел долгую-предолгую ночь на Звездной Пристани, одной из высочайшие горных вершин на севере Невона, и друзья знали, что две эти жизнерадостные девушки любили поваляться голышом перед очагом, намазывая друг друга разноцветными целебными мазями.
Потом бирюзовая маска вдруг взмыла в воздух, оказавшись между Фафхрдом и очагом, так что оранжевые отблески пляшущего огня высветили отверстия для глаз и губ, и эти ныне жестокие губы произнесли, обращаясь к Фафхрду:
- В какой ледяной постели ты ныне спишь, неотесанный любовник одной ночи, что твоя скрипучая душа влетела в междумирье, чтобы изумить меня? Как-нибудь поднимись снова на Звездную Пристань в своем истинном теле и попробуй добиться меня. Возможно, я и отнесусь к тебе благосклонно. А сейчас, призрак, исчезни!
Розовато-лиловая маска последовала примеру бирюзовой, насмешливо заговорив с Мышеловом, и ее голос зазвучал так же язвительно и категорично, и отсветы огня так же плясали в отверстиях маски:
- И ты тоже убирайся, жалкое видение! Именем Кхахкта, владыки Черного Льда, и Гары Голубого, и Коса Зеленого - приказываю, уйди! Ветры, гоните их!
Фафхрд и Мышелов были оскорблены этим новым отказом даже сильнее, чем прежними. Их души содрогнулись от предположения, что они и в самом деле призраки, а говорящие маски - реальность. Тем не менее им следовало бы набраться храбрости и попытаться ответить на дерзкий вызов, если бы после приказа Кейайры они не были унесены мощным порывом ветра в абсолютную, непроницаемую тьму, а потом брошены в некое освещенное пространство. За их спинами громко хлопнула дверь.
С немалым облегчением они увидели, что не видят перед собой очередную пару девушек (это было бы уж и вовсе невыносимо), а находятся в другой части коридора, освещенного ярко горящими факелами, воткнутыми в бронзовые крепко стиснутые птичьи лапы, в свернувшиеся кольцами щупальца кальмаров либо в сжатые крабьи клешни. Радуясь передышке, друзья глубоко вздохнули.
Потом Фафхрд нахмурился и сказал:
- Попомни мои слова, Мышелов, за всем этим кроется чья-то магия. Или это рука богов. Мышелов с горечью ответил:
- Если это какой-то бог, у него очень длинные руки, если учесть, какой он выбрал путь для того, чтобы повергнуть нас в прах.
Мысли Фафхрда изменили направление, что выразилось в изменении формы морщин на его лбу.
- Мышелов, я никогда не пищал, - заявил он. - Хирриви сказала, я пищу.
- Ну, это просто фигура речи, я думаю, - постарался утешить его побратим. - Но, черт побери, каким жалким я себя чувствовал, как будто я вообще перестал быть мужчиной, а вот это - не более чем палка от метлы! - он показал на свой меч Скальпель, висевший на поясе, и кивнул на вложенный в ножны Серый Прутик Фафхрда.
- Может быть, мы спим… - с сомнением пробормотал Фафхрд.
- Ну, если мы спим, так давай продолжим это занятие, - сказал Мышелов и, ободряюще хлопнув друга по плечу, двинулся по коридору. Но, несмотря на бодрые слова и энергичный шаг, оба мужчины чувствовали себя так, как будто они все глубже и глубже погружаются в пучины ночного кошмара, втягивавшего их в себя.
Они миновали поворот. Справа, - на несколько ярдов в длину, стена превратилась в ряд тонких темных колонн, расположенных на разном расстоянии друг от друга, а между ними - темные тонкие копья, а чуть дальше - вытянутый алтарь, на который падал мягкий свет, делая видимыми распростертую обнаженную женщину и рядом с ней - жрицу в пурпурной тоге, державшую в одной руке обнаженный кинжал, в другой - большую серебряную чашу; жрица пела.
Фафхрд прошептал:
- Мышелов! Я знаю жертву, это куртизанка Лессния, с ней я имел дело, когда служил Иссеку несколько лет назад.
- А вторая - это Илала, жрица одноименной богини, с ней я вел дела, когда был в отряде Пульга-вымогателя, - прошептал в ответ Мышелов.
Фафхрд возразил:
- Но мы не могли дойти до храма Илалы, хотя все это и напоминает его. Между ним и «Угрем» - половина Ланкмара!
Но Мышелов вспомнил слышанные им рассказы о тайных ходах под Ланкмаром, соединявших разные территории, - путь по этим туннелям был якобы короче самого короткого пути по поверхности.
Илала повернулась к ним, взметнув подол фиолетовой тоги, и сказала, подняв брови:
- Потише, там! Вы совершаете святотатство, вмешиваясь в святейший из ритуалов, посвященный величайшей из богинь. Нечестивые злоумышленники, удалитесь!
В это время Лессния приподнялась на локте и окинула друзей высокомерным взглядом. Затем она снова легла и уставилась в потолок, а Илала окунула кинжал в чашу и обрызгала вином (или что уж там содержал в себе серебряный сосуд) нагое тело Лесснии, обращаясь с лезвием так, как если бы это было кропило. Она окропила лежавшую трижды - грудь, живот и колени, - а потом снова принялась распевать литанию, и Лессния вторила ей (а может, просто похрапывала), а Мышелов и Фафхрд вернулись в освещенный факелами коридор.
Но у них не оказалось времени, чтобы поразмышлять над странными встречами и над странной геометрией их ночного кошмара, потому что теперь уже слева перед ними открылась некая баснословно богато обставленная, большая, тускло освещенная комната, в которой они узнали приемный зал главы Гильдии Воров в Доме Вора, - а он находился в противоположном по отношению к храму Илалы конце Ланкмара. Передняя часть зала была сплошь заполнена фигурами, стоявшими на коленях спиной к побратимам, - все эти люди благоговейно смотрели в сторону покрытого богатой скатертью эбонитово-черного стола, за которым стояла царственно высокая и красивая рыжеволосая женщина, убранная в одни лишь драгоценности, а рядом с ней, чуть сзади, находилась вторая женщина - коротко подстриженная, в черной тунике служанки.
- Это Ивлис, такая же прекрасная, как в далеком прошлом, - та самая, для которой я украл у Омфала лучшие из его драгоценностей, - в полном ошеломлении прошептал Мышелов.
- А рядом с ней Фрег, ее горничная, и она выглядит ничуть не старше, - хриплым шепотом откликнулся Фафхрд в каком-то сонном оцепенении.
- Но что она делает здесь, в Доме Вора? - удивленно произнес Мышелов, и в его шепоте прозвучала горячность. - Ведь женщинам запрещен вход сюда, женщин здесь презирают! Все выглядит так, будто именно она - глава Гильдии.., ее повелительница.., магистр.., богиня, которой поклоняются… Неужели Гильдия Воров перевернулась вверх дном?
Ивлис глянула на них поверх голов своих коленопреклоненных последователей. Ее зеленые глаза сузились. Она небрежно подняла руку и, коснувшись губ, дважды едва заметно качнула пальцем в сторону, показывая Мышелову, что он должен потихоньку удалиться в указанном направлении и не возвращаться.
С медленной холодной улыбкой Фрег в точности повторила ее жест, обращаясь к Фафхрду, но у нее это вышло куда более грубо, что естественно для прислуги. Двое мужчин повиновались и удалились, но при этом постоянно оглядывались, так что для них оказалось полной неожиданностью, почти пугающей, когда они обнаружили, что вошли не глядя в комнату, отделанную редкими породами дерева со сложной резьбой, с дверью прямо перед ними и дверями по обе стороны, и у двери, ближней к Мышелову, стояла едва достигшая брачного возраста девушка с недобрыми глазами и влажными черными волосами, в свободном зеленом халате из махровой ткани; а возле ближайшей к Фафхрду двери стояли две стройные блондинки с двусмысленными улыбками на губах; на них были широкие черные тоги с капюшонами - одежда монахинь Ланкмара. Угодившие в ночной кошмар побратимы поняли, что находятся в том самом летнем доме герцога Даниуса, где они наслаждались самой первой и самой глубокой любовью, - в доме, возрожденном магией из пепла, в который обратил его наставник Шильба, и святотатственно обставленном всеми теми изысканными безделушками, которые маг Нингобль вышвырнул из дома своим волшебством и рассеял на все четыре стороны; и что представшие перед ними три ночные красотки - это Ививисс Овартоморис, племянница Карстака Овартомориса, а также Фралек и Фро, неотличимые друг от друга близнецы, дочери сумасшедшего герцога, - те самые дети тьмы, к которым побратимы, обезумев, бросились, окончательно утратив надежду повидать хотя бы призраки своих истинных возлюбленных в Царстве Теней. В мыслях Фафхрда бешено прокручивалось: «Фралек и Фро, и Фрег, Фриска.., и Фрикс - что за чары на меня наведены, почему именно Фр»?", а в голове Мышелова точно так же прыгало: «Ивлис, Ивмисс, Ививис (здесь и вовсе два Ив».., и в имени Хисвет" есть обе эти буквы).., кто они, эти девушки-охранницы?.."
(Рядом с Полюсом Жизни боги Мог, Иссек и Кос трудились на пределе сил, выкрикивая все новые имена девушек, пригодных для издевательств над отступниками. Толпа богов-зрителей вокруг них стала еще плотнее.).
А затем Мышелов, содрогнувшись, подумал о том, что среди всех этих девиц «Ив» нет самой главной, нежной Иврианы, навеки оставшейся во владениях Смерти. И Фафхрд тоже содрогнулся. А рожденные кошмаром девы обступили их с флангов, надув губы в презрительных гримасах, - и побратимы вдруг незаметно для себя перенеслись в шатер из винного шелка, и за откинутым полотнищем входа они увидели плоские черные равнины Царства Теней.
Прекрасная (хотя и с серовато-синим лицом) Влана щедро плюнула в лицо Фафхрду, сказав:
- Я ведь обещала тебе, что сделаю это, если ты вернешься.
Но нежная Ивриана лишь посмотрела на Мышелова и не произнесла ни звука.
А потом друзья вновь вернулись в освещенный факелами коридор, скорее подгоняемые кем-то, чем по доброй воле, и Мышелов позавидовал посмертному плевку, сползавшему вниз по щеке Фафхрда. А вокруг, словно призраки, мелькали, не задерживаясь, девушки - Мара времен юности Фафхрда, Атья, поклонявшаяся Тье, волоокая Гренлет, Ахура из Селеции и многие, многие другие - пока друзья не впали в полное отчаяние, какое наступает только тогда, когда теряешь не одну-двух любимых, а всех до единой. Само по себе такое несчастье может довести человека до гибели.
Потом вдруг одна из мелькавших перед ними сцен стала приближаться и увеличиваться, помедлив несколько мгновений: Алекс Пиклок, в алой тунике и покрытой рубинами золотой тиаре - одеянии первосвященника Востока, и преклонившая перед ней колени Лилиблэк - любовница Мышелова времен его преступного прошлого, одетая как духовное лицо и бормочущая: «Языческий гнев, культуры распад…», а первосвященник-трансвестит провозгласил в ответ:
«Все мужчины - враги…»
Фафхрд и Мышелов едва не упали на колени, чтобы взмолиться неведомым богам о прекращении этой пытки. Но почему-то друзья этого не сделали и тут же очутились на Грошовой улице, там, где она пересекается с Цеховой, повернули к обшарпанной двери, за которой скрылись две женщины - их спины показались друзьям очень знакомыми, - и начали подниматься по узкой лестнице с безумно крутыми длинными пролетами.
В Страбоге Мог откинулся назад, переводя дыхание и говоря:
- Вот! Это конец.
Иссек тоже откинулся назад и вытянулся (насколько это позволяли ему изогнутые под прямым углом лодыжки и запястья), заметив:
- Ох, люди не слишком одобряют наши методы.., а уж как тяжко наблюдать, как прокладываются пути Судьбы!
После этих слов боги-зрители начали потихоньку расходиться.
Но Кос, предельно сосредоточенный на том, чтобы завершить начатое, даже не замечал боли в толстых бедрах, возникшей от слишком долгого сидения со скрещенными ногами; он воскликнул:
- Не останавливайтесь! Это отличная парочка, одна из этих девиц - Немия Сумрачная, а другая - Глаза Ото, женщина неопределенных моральных устоев и в придачу скупщица краденого - в общем, то, что надо!
Иссек устало рассмеялся и сказал:
- Довольно, дорогой Кос. Этих двоих я вычеркнул из списка с самого начала. Они - заклятые враги наших мужичков, они надули героев на немалую сумму, это тебе скажет почти любой из здешних богов. Так что наши герои, вместо того чтобы добиваться этих красоток (хотя, конечно, их в любом случае отошьют), скорее предпочтут провалиться в ад.
А Мог, зевнув, добавил:
- Разве ты еще не понял, дорогой Кос, что мы проиграли?
Тогда и Кос, поведя плечами, попытался выпрямить затекшие ноги - и выругался от боли.
В это время Глаза Ого и Немия Сумрачная добрались наконец до верха бесконечной лестницы, с усталым видом вошли в свое жилище и с отвращением оглядели его. (Это и в самом деле было преотвратное место - бедно обставленное, прокопченное, даже дурно пахнущее, - две лучшие воровки Ланкмара переживали трудные времена, как это случается время от времени даже с самыми искусными ворами и скупщиками краденого на их долгом трудном пути.).
Немия обернулась и сказала:
- Посмотри, каких птичек к нам занесло! Нужда превратила ее пухлые губы в тонкие жесткие полоски. Ее подруга Глаза Ого все еще была похожа на ребенка, но ребенка очень постаревшего и потрепанного.
- Отлично, - произнесла она усталым тоном. - Вы двое выглядите такими несчастными, как будто сбежали от смерти и сами об этом жалеете. Сделайте одолжение - свалитесь с лестницы и сломайте себе шеи!
Поскольку Фафхрд и Мышелов не двинулись с места и не изменили мрачного выражения лиц, она коротко рассмеялась, опустилась на стул со сломанным сиденьем, вытянула ногу и сказала, обращаясь к Мышелову:
- Ну, если ты не желаешь уходить, займись делом. Сними с меня сандалии, вымой мне ноги.
А Немия уселась перед рахитичным столом и, оглядывая себя в треснувшее зеркало, протянула Фафхрду утратившую половину зубьев расческу, говоря:
- Расчеши-ка мне волосы, варвар. Да поосторожнее, не дергай!
Фафхрд и Мышелов (последний начал с того, что поставил подогреваться воду) с серьезными лицами принялись за дело, стараясь изо всех сил.
Спустя довольно много времени (и после того, как друзья выполнили еще ряд приказов - причем с самым подобострастным видом) женщины уже не могли удержаться от улыбок. Даже невзгоды казались им теперь не такими уж значительными…
- Ладно, пока довольно, - сказала Глаза Ого Мышелову. - Иди сюда, устраивайся поудобнее.
Немия обратилась к Фафхрду примерно с такими же словами, добавив:
- Попозже вы можете приготовить обед и сбегать за вином.
Через некоторое время Мышелов произнес:
- Клянусь Могом, это уже похоже на что-то настоящее. А Фафхрд согласился с ним:
- Клянусь Иссеком, да! Во имя Коса, да будут прокляты все истории с привидениями!
Трое богов, отдыхавшие после тяжких трудов в своем раю, услышали, что их имена упомянуты всуе, и остались довольны.

Предыдущая страница 6 Следующая страница


7 Фриц Лейбер

Ловушка моря звезд

Фафхрд, образованный варвар, и его вечный спутник Серый Мышелов, рожденный в городе, но учившийся магии в диких лесах, плыли на своем судне «Черный Гонщик» (класса «леопард») по Крайнему морю - вдоль Квармалла, или западного побережья земли Ланкмар, все дальше на юг - туда, где они никогда прежде не бывали и куда не забирался еще никто из знакомых им заядлых мореплавателей.
Героев увлекла за собой пара веселых светлячков, как их обычно называют, - это представители особого рода блуждающих огоньков, которых люди считают надежными проводниками к залежам драгоценных металлов, если, конечно, у кого-то окажется достаточно терпения и подходящее судно, чтобы последовать за ними; это объясняет, почему их также называют драгоценными мухами, серебряными мошками и золотыми жуками. Эта пара днем отливала красной медью, а ночью выглядела как темное серебро, обещая тем самым указать, где сокрыт некий клад природного золота и куда более крупные залежи дорогого белого золота. Огоньки больше всего напоминали непрерывно трепещущие обрывки тончайшей простыни. Они неустанно кружили возле мачты, то бросаясь вперед, то немного отставая от «леопарда». Иногда они были почти невидимы, казались просто едва заметными струйками горячего воздуха в обжигающих лучах стоящего почти точно в зените солнца или мерцанием живой тьмы в черноте ночи, их легко можно было принять за отражение Белой Охотницы в морских волнах, ведь луна была уже почти полной. Иной раз они весело плясали, оправдывая свое название, а иной раз поникали и отставали от судна - но всегда пребывали в движении. Когда они оказывались позади судна, то выглядели печальными (или меланхоличными, как говорил Фафхрд, - это было одно из его любимых настроений). Случалось, что они начинали (если можно доверять ушам в таком деле) весело петь, наполняя воздух вокруг быстрого судна едва слышным нежным бормотанием, шепотом, похожим на шепот ветра, и протяжным восторженным мурлыканьем.
По подсчетам Серого Мышелова и Фафхрда, «Черный Гонщик» уже оставил позади землю Ланкмара и далекий гипотетический Западный континент и шел прямиком на юг, к Великому Экваториальному океану (который иногда - но почему? - называют Морем Звезд) - тому самому, что окружает Невон и считается невообразимо зловещим; и ланкмарцы, и люди Востока в равной мере считают, что его невозможно пересечь; они, отправляясь в плавание, всегда держатся южных берегов северных континентов, так что можно предположить, будто эти отважные моряки боятся, что в противном случае не вернутся назад.
Но, видите ли, была и другая причина, кроме надежды на огромное богатство, которая побудила героев идти на риск, - и, во всяком случае, вовсе не из-за бесконечной храбрости Фафхрд и Мышелов плыли навстречу неведомым опасностям и чудовищным монстрам, упоминаемым в легендах, - монстрам, способным пожирать корабли, - и навстречу стремительным течениям, несущимся быстрее, чем ураган, и безумным водоворотам, что разом проглатывают самые быстрые суда и даже смывают целые острова. Была причина, но они редко касались ее в разговорах, а если и упоминали - то лишь весьма осторожно, понизив голоса, предварительно помолчав и оглядевшись по сторонам, и только ночью. Вот в чем она заключалась: на самом краю глубокого ночного сна или вяло пробуждаясь после дневной дремы, они на краткое мгновение видели в блуждающих огоньках прекрасных, стройных, полупрозрачных девушек, неотличимо похожих друг на друга, с нежными лицами и большими мерцающими крыльями. У девушек были пышные волосы, похожие на золотые или серебряные облака, и глаза, устремленные вдаль, глаза, полные задумчивости и волшебства, - это были девушки невообразимо тоненькие, но все же не настолько субтильные, чтобы с ними нельзя было заняться любовью, да к тому же иной раз их улыбки и взгляды вроде бы и обещали кое-что… И два искателя приключений чувствовали к этим мерцающим девушкам влечение, какого никогда не чувствовали по отношению к смертным женщинам, так что повернуть назад они способны были не более, чем люди, которые полностью находятся под властью колдовских чар или охвачены безумием.
В то утро, когда веселые светлячки влекли их вперед, сверкая на солнце, как маленькие радуги, Мышелов и Фафхрд, поглощенные тайными мыслями о девушках и золоте, не обратили внимания на едва заметные перемены на поверхности океана впереди по курсу - рябь почти исчезла и по разгладившейся поверхности воды то и дело пробегали пенные полосы, уходящие на восток. Внезапно золотые жуки метнулись к востоку, а в следующую секунду нечто неведомое вцепилось в киль стремительного судна, так что оно резко уклонилось на восток, почти совершив прыжок на манер той гибкой твари, именем которой и назван данный класс плавучих средств. Высокая мачта едва не переломилась, а два героя чуть не покатились по палубе, и к тому времени, когда они опомнились от удивления, «Черный Гонщик» уже летел на восток, блуждающие огоньки-двойняшки ликующе неслись впереди, и герои поняли, что они попали в ловушку Великого Восточного Экваториального течения и что это течение - не вымысел.
Мгновенно забыв о своих воздушных вроде бы девушках, они попытались взять к северу: Фафхрд налег на румпель, а Мышелов уставился на их единственный большой парус - но в этот момент им в корму ударил порыв северо-западного почти штормового ветра, едва не перевернувший «Черный Гонщик», и подтолкнул судно в глубь течения. Потом ветер задул ровно, быстро набрав штормовую силу, так что он наверняка порвал бы их парус, прежде чем они успели бы его спустить, если бы при этом течение не несло их на восток почти с такой же скоростью, с какой подгонял судно ветер.
Потом примерно в лиге к югу от себя друзья увидели три смерча, бок о бок двигавшихся на восток, - серые колонны, взметнувшиеся ввысь на половину расстояния от земли до неба, неслись по меньшей мере в три раза быстрее, чем «Черный Гонщик», и это говорило о том, что там течение еще более стремительное. Двое все еще не оправившихся от изумления моряков волей-неволей примирились с обстоятельствами - беспомощные в двойном захвате бешено несущихся воды и воздуха, - и Серый Мышелов воскликнул:
- О Фафхрд, теперь я вполне готов поверить в метафизическую выдумку о том, что вся вселенная - бесконечный водный резервуар и наш мир - единственный воздушный пузырь, плавающий в ее толще!
Фафхрд, по-прежнему не выпускавший из рук румпель, ответил:
- Согласен, что сейчас, когда вокруг все эти смерчи и пена, может показаться, будто в мире вообще ничего не существует, кроме воды. Но я все равно не верю тем философам, которые считают, что мир Невона - пузырь, когда любой дурак способен увидеть, что солнце и луна - гигантские шары, и то же можно сказать о Невоне, если посмотреть на него с очень высокой вершины, и воздух там, между прочим, жидкий. Но сейчас, приятель, не время для софистики. Я закреплю румпель, и пока длится этот роковой штиль (возникший в результате равенства скоростей течения и ветра, как будто поток воздуха оборвался впереди нас и иссяк позади), давай-ка спустим парус.
Пока они работали, три водяных смерча растаяли впереди, но их заменили другие пять, быстро догонявшие судно с кормы, - и на этот раз смерчи подошли ближе, а «Черный Гонщик» начало постепенно и неудержимо сносить к югу. Полуденное солнце слало свои обжигающие лучи почти с самой верхушки неба, но штормовой ветер, дувший с едва ли не ураганной силой, не принес с собой ни единого облачка, - что само по себе казалось чудом не только имевшему немалый опыт Мышелову, а даже Фафхрду, также не раз бывавшему в плаваниях, хотя и в других водах. После нескольких бесплодных попыток повернуть к северу и выбраться из плена могучего течения (в результате чего дувший им в спину ветер развернул их судно еще на один или два румба к югу), мужчины прекратили усилия, признав тем самым свою полную беспомощность перед обстоятельствами, увлекшими за собой их «леопард».
- При такой скорости, - высказал свое мнение Фафхрд, - мы пересечем Великий Экваториальный океан за месяц или два. К счастью, у нас хороший запас провизии.
Мышелов заметил меланхолически:
- Если «Гонщик» продержится еще день среди всех этих смерчей, да на такой скорости - я буду очень удивлен.
- Ну, это крепкое судно, - беспечно бросил Фафхрд. - Ты только подумай, маленький угрюмец, ведь впереди южные континенты, неведомые людям! Мы первыми ступим на эти земли!
- Если они вообще существуют. И если обшивка корпуса не лопнет. Континенты? Я бы сейчас отдал душу за один маленький островок!
- Мы будем первыми, кто доберется до Южного полюса Невона! - продолжал мечтать Фафхрд. - Первыми, кто взберется на южную Звездную Пристань! Первыми приберем к рукам сокровища юга! Первыми увидим земли, являющиеся противоположностью Царству Теней, обители Смерти! Первыми…
Мышелов молча обошел спущенный парус, медленно добрался до носа судна и с утомленным видом пристроился в узкой полоске тени. Он был слишком ошеломлен ветром, брызгами, напряжением, палящим солнцем и бешеной скоростью. Улегшись, он тупо уставился на отливающие красной медью блуждающие огоньки, которые с завидным упорством держались впереди судна на расстоянии в длину мачты.
Через некоторое время он заснул, и ему приснилось, что один из веселых светлячков отделился от второго и завис над его головой, трепеща, как длинный розовеющий призрак, а потом, превратившись в нежную, длиннолицую, зеленоглазую девушку, упал в его объятия, - она сняла с него одежду пальцами, прохладными, как молоко, только что вынутое из колодца, и он увидел, как соски ее лакомых грудей цвета начищенной меди прижались к темной, курчавой растительности на его груди. И она говорила - ласково, сладко, склонив к нему голову, касаясь губами и языком его уха:
- Ну же, поспеши! Это единственный путь к Жизни и бессмертию, и к раю… А он ответил:
- Любовь моя, я поспешу…
Мышелов проснулся от крика Фафхрда и успел заметить ускользавшее лицо женщины почти ослепляющей красоты, узкое и изысканное, но совершенно непохожее на спокойное лицо девушки его сна. Это было резкое, властное лицо, пылающее страстью, сотканное из багряно-золотого света, а радужки огромных глаз этой женщины были алыми.
Он вяло приподнялся. Его короткая куртка была расстегнута до самой талии, плечи обнажены.
- Мышелов, - резко сказал Фафхрд, - когда я взглянул на тебя, вот только что, ты был весь объят огнем!
С глупым видом, потупив взгляд, Мышелов увидел две струйки дыма, поднимавшиеся от его волосатой груди - в тех местах, где к ней прижимались соски снившейся ему девушки. Он смотрел на дымки, пока они не иссякли. Запахло паленым волосом.
Мышелов потряс головой, моргнул и резко вскочил на ноги.
- Что за странная фантазия, - сказал он Фафхрду. - Должно быть, тебя ослепило солнце. Эй, смотри-ка!
Пять водяных столбов растаяли далеко впереди, но зато возникли еще два отряда водяных смерчей (по три и четыре столба), быстро догонявших «Черный Гонщик»; четыре были еще довольно далеко, три - устрашающе близко, так что побратимы могли отчетливо видеть устройство смерчей: это были колонны яростно вращающейся серой воды толщиной с хороший корабль и высотой в три мачты, как бы обрезанные сверху. А много дальше друзья заметили еще несколько групп вращающихся водяных столбов, и совсем далеко, едва ли не у горизонта, бешено несся одинокий смерч, казавшийся с лигу в поперечнике. А мерцающие светлячки по-прежнему трепетали перед носом их судна, маня вперед и вперед.
- Это уже становится странным, - заявил Фафхрд.
- Ты о стаях водяных смерчей? - решил уточнить Мышелов. - Или это водяные скопища? А может - гигантские фонтаны? Или - да! Башня! Башня воды!
Миновал день, прошла половина ночи, а судьба все так же влекла их к востоку, - вместе с «Черным Гонщиком». Море, как ни странно, было спокойным, лишь длинные ленивые волны медленно вспухали на его поверхности, увенчанные бледными полосами пены. Ветер в конце концов превратился в настоящий ураган, но скорость Великого Экваториального течения тоже возросла ему под стать.
Над головами, почти касаясь верхушки мачты, повисла полная луна, окруженная редкими звездами. Свет Белой Охотницы падал на гладкую поверхность моря, на которой тут и там торчали водяные столбы, несущиеся в некоем волшебном боевом порядке и с фантастической скоростью, как будто они умели извлечь куда больше энергии из морского течения, чем «Черный Гонщик». Впереди, на высоте мачты и на расстоянии корпуса судна, порхали близнецы-огоньки, похожие на фоне ночной темноты на флажки из серебряного кружева. Вокруг было тихо.
- Фафхрд, - заговорил Мышелов мягко, словно не желая нарушать серебряные чары луны, - нынче ночью я отчетливо увидел, что Невон действительно представляет собой пузырь, поднимающийся из вод вечности, а его континенты и острова плавают внутри этого пузыря.
- Ну да, и они там движутся - я имею в виду континенты, - и стукаются друг о друга, - сказал Фафхрд, тоже мягко, хотя и несколько ворчливо. - И таким образом могут вообще уплыть куда-то. В чем я лично сильно сомневаюсь.
- Они движутся в строго предопределенном порядке, в соответствии с законами предустановленной гармонии, - откликнулся Мышелов. - А что касается плавучести - подумай о Тонущей Земле.
- Но тогда где находятся солнце, и луна, и девять планет? - возразил Фафхрд. - Они, выходит, столпились в середине пузыря? Это совершенно невозможно.., да и глупо.
- Я догадался насчет звезд, - сказал Мышелов. - Они все плавают, подчиняясь еще более строгим правилам гармонии в Великом Экваториальном океане, который, как мы теперь сами убеждаемся, является чем-то вроде стремительно текущего пояса Невона, совершающего полный оборот каждые сутки. Я тебя спрашиваю - почему бы иначе его называли Морем Звезд?
Фафхрд моргнул, поневоле впечатлившись сказанным. Потом усмехнулся.
- Но если этот океан полон плавающих звезд, - требовательно спросил он, - почему мы видим их над нашим кораблем? Объясни-ка мне это, о мудрец!
Мышелов в ответ очень спокойно улыбнулся.
- Они все внутри этих вот водяных смерчей, - сказал он. - А смерчи - это серые водяные трубы, указывающие на небеса, под которыми я, само собой, подразумеваю антипод Невона. Посмотри вверх, мой самоуверенный друг, на выгнутый купол неба и высшую его точку. Ты смотришь на тот самый Великий Экваториальный океан, по которому мы плывем, только он находится на полпути от Невона до «Черного Гонщика». Ты смотришь вниз (или вверх, кто скажет?) на водяные трубы-смерчи, а потому можешь видеть звезды на дне каждой из них.
- Я смотрю еще и на полную луну, - сказал Фафхрд. - И не пытайся доказать мне, что и она находится на дне водяной трубы.
- Но я именно это и скажу, - возразил Мышелов. - Припомни-ка тот гигантский смерч, подобный несущейся горе, который мы видели в минувший полдень. Это и была труба луны, если можно так выразиться. И теперь она мчится к небу впереди нас, на расстоянии в половину дня.
- Ну чтоб мне сардиной подавиться! - с чувством воскликнул Фафхрд. Потом он помолчал, собираясь с мыслями. - А те, кто живет по другую сторону от Невона - там, наверху, - они что же, видят звезды на дне каждой из тех труб, что сейчас несутся мимо нас вот здесь?
- Конечно нет, - терпеливо ответил Мышелов. - Для тех людей солнечные лучи, просачиваясь отсюда, сверкают как звезды. Там, наверху, - день, видишь ли. - Он показал на темное пространство вокруг луны. - Там, наверху, они купаются в тепле горячего полдня, их орошают лучи солнца, которое сейчас находится где-то неподалеку от нас, но скрыто за толстыми стенами его собственного солнечного смерча, если это можно так назвать, - полностью подобного трубе луны.
- Ох, это чудовищно! - воскликнул Фафхрд. - Если там, наверху, день, почему мы его не видим, дурачок? Почему мы не видим там, наверху, земли Невона, омываемые ярко-синим морем? Ответь мне на это!
- Потому что существуют два разных типа лучей света, - ответил Мышелов с почти божественной безмятежностью. - Они выглядят одинаково, но различаются по сути. Первый - это прямой свет, тот, что исходит от луны и солнца над нами. Второй - это отраженный свет, который неспособен преодолевать по-настоящему большие расстояния и, уж конечно, не может - ни единый его лучик! - пересечь центральное пространство Невона, чтобы добраться до нас.
- Мышелов, - сказал Фафхрд очень тихо, но чрезвычайно уверенно, - ты сейчас не рассказ сочиняешь, ты выдумываешь целую систему - просто под влиянием момента.
- Изобретаю Законы Природы? - переспросил Мышелов, вроде бы даже ужаснувшись. - Но это было бы хуже самого черного богохульства!
- Так прекрати, именем всех богов! - потребовал Фафхрд, на этот раз очень громко. - Разве может солнце находиться внутри водяной трубы и чтобы при этом она не испарилась мгновенно, выбросив горы пара? Ну, отвечай!
- Но есть кое-какие вещи, о которых людям не положено знать, - произнес Мышелов напыщенно. И тут же заговорил как обычно:
- Или, скорее, поскольку я не религиозен, я сказал бы, что есть некоторые вещи, недоступные для нашего разума. Но все же попытаюсь как-то все разъяснить. Есть, видишь ли, два разных вида энергии: одна - тепло, а вторая - свет, который не вскипятит даже крохотную каплю воды, - тот самый прямой свет, о котором я тебе уже говорил, который почти полностью преобразуется в тепло там, куда он падает, а это, в свою очередь, объясняет нам, почему отраженный свет не может совершить долгий обратный путь через центр Невона. Ну, теперь мой ответ тебя удовлетворяет?
- О, черт, черт, черт! - слабым голосом выругался Фафхрд. Потом все же сумел взять себя в руки, хотя на этот раз с трудом, и заговорил язвительно:
- Хорошо, хорошо! Но где же тогда сейчас это плавающее солнце, о котором ты тут рассуждал, где эта его широченная водяная труба со стенками, крепкими как алмаз?
- Посмотри туда, - сказал Мышелов, показывая на юг, вперед по правому борту.
Глянув через серебристо-серое поле морской воды, утыканной вращающимися башнями почти до самого горизонта, едва видимого, Фафхрд увидел одинокую гигантскую башню, огромную, как остров, выше самой высокой горы, движущуюся на восток по меньшей мере с такой же скоростью, как все остальные смерчи, и такую же тупо неостановимую, как боевая колесница императора Восточных Земель. Волосы на голове Фафхрда встали дыбом от страха и изумления, и он не произнес ни слова, а лишь смотрел и смотрел на ужасающее явление, которое подавляло своей необъятностью.
А потом он почувствовал сильную усталость. Он поднял глаза немного вперед и вверх на неколебимо висящие перед судном серебряные кружева огоньков-двойняшек, и его немного успокоили их близость и постоянство, как будто они были своеобразным флагом «Черного Гонщика». Фафхрд медленно опустился на палубу и растянулся ничком, прижавшись к ее доскам, головой к носу, уткнув подбородок в ладони и по-прежнему глядя на веселых светлячков.
- Ты ведь знаешь, как иной раз таинственно гаснут целые группы звезд в самые ясные ночи Невона? - легко и мечтательно произнес Мышелов.
- Это верно, такое случается, - сонно согласился Фафхрд.
- Должно быть, это оттого, что стены их водяных труб-смерчей сильно наклонились или изогнулись под напором случайного шторма и скрыли от нас их свет.
Фафхрд пробормотал:
- Ну, если ты так считаешь…
После довольно длительной паузы Мышелов спросил тем же тоном:
- Разве не изумляет мысль о том, что в самом сердце каждого из темных, серых смерчей, несущихся вон там, в открытом море, горит (не давая тепла) драгоценность ослепительного, чистейшего, бриллиантового света?
Фафхрд умудрился тяжким вздохом выразить свое согласие.
После еще одной долгой паузы Мышелов сказал задумчиво, как человек, пытающийся свести концы с концами:
- Не правда ли, сразу понятно, что и огромные, и маленькие смерчи должны быть трубами? Ведь если бы они по какой-то непонятной причине сплошь состояли из воды, они бы полностью осушили океан и наполнили небо густейшими облаками - да нет, морем воды! Ты с этим согласен?
Но Фафхрд уже спал. Он видел сон, во сне он перевернулся на спину, и одна из мерцающих точек отделилась от своей сестрицы и порхнула к нему, превратившись в длинное и тонкое существо с черными волосами, бледное, как луна, обернутое тончайшим черным с серебром кружевом, которое волшебным образом подчеркивало наготу. Она смотрела на Фафхрда нежно, однако и оценивающе, и ее глаза были бы фиолетовыми, если бы вокруг было чуть посветлее. Он улыбнулся ей. Она чуть заметно покачала головой, ее лицо стало серьезным, и она спустилась ниже, пролетев над ним от головы к ногам, ее воздушные пальцы занялись бронзовой пряжкой его широкого ремня, а девушка, развернувшись, прижалась прохладной щекой к его лихорадочно горящему лицу и зашептала тихо, но вполне отчетливо прямо в его ухо (и каждое слово звучало так, будто оно было написано самыми черными чернилами на матово-лунной бумаге):
- Поворачивай назад, поворачивай назад, самый замечательный из мужчин, к Стылым Пустошам, к Царству Теней и Смерти, потому что это единственный способ остаться в живых… Доверяй только луне. Не верь ничьим пророчествам, кроме моих. А сейчас - на север, на север, только на север…
И Фафхрд ответил во сне:
- Я не могу повернуть на север, я слишком устал. Люби меня, самая замечательная из женщин… А она хрипловато произнесла:
- Так должно быть, любимый. Ищи Смерть, чтобы спастись от него. Не доверяй ни одной пленяющей юностью и горящей страстью женщине. Остерегайся солнца. Верь только луне. Жди от нее знака.
И в это мгновение сон отлетел от Фафхрда, и он тупо сел, услышав резкий вскрик Мышелова, и перед ним мелькнуло леденящее видение лица - узкого, прекрасного, с необычайно грустным бледно-фиолетовым лицом и с глазами, похожими на черные дыры. Еще он успел заметить призрачное тело, как бы обернутое черными крыльями.
А потом Мышелов схватил его за плечо и встряхнул, крича:
- Проснись, проснись! Не молчи!
Фафхрд потер лицо ладонью и пробормотал:
- Что случилось?
Присев рядом с ним на корточки, Мышелов заговорил торопливо, едва успевая переводить дыхание:
- Наши веселые светлячки вдруг забеспокоились и начали метаться вокруг мачты, как огни святого Эльма. Один начал кружить возле меня, словно назойливая оса, а когда я его отогнал, то увидел, что второй огонек летает прямо над тобой, задержался у талии, потом просто прилип к твоей шее. Твоя кожа вдруг стала серебристо-белой, бледной, как у покойника, а огонек превратился в объявший тебя светящийся саван. Я жутко испугался за тебя и прогнал его.
Замутненный взгляд Фафхрда отчасти прояснился, пока Мышелов говорил, а когда рассказ закончился, Фафхрд кивнул и сказал понимающе:
- Да, так и должно быть. Она много говорила о смерти и в конце сама стала похожа на покойницу, бедная пророчица.
- Кто говорил? - спросил Мышелов. - Какая пророчица?
- Мерцающая девушка, конечно, - ответил Фафхрд. - Ты знаешь, о чем я говорю.
Он встал. Его ремень скользнул вниз. Он широко раскрытыми глазами уставился на расстегнутую пряжку, потом поднял ремень и застегнул.
- Фафхрд, я не знаю, о чем ты говоришь! - возразил Мышелов, и его лицо внезапно помрачнело. - Девушка? Какая девушка? Мираж? Твоя эротическая фантазия? Или ты превратился в сумасшедшего лунатика?
Тут Фафхрд заговорил куда более резко и напомнил Мышелову, что именно он, Мышелов, еще недавно высказывал предположение, что блуждающие огоньки - это девушки и что хоть в них ощущается немалая примесь чего-то сверхъестественного, все же они могут обрести вполне материальное женское естество любого вида.
Мышелов постепенно признал справедливость слов друга, хотя его ум постоянно стремился уплыть в размышления о пузырящемся мироздании. Однако под нажимом Фафхрда Мышелов даже признался в своей встрече с огненно-рыжей мерцающей девушкой с красными, как киноварь, глазами, произошедшей прошлой ночью, - когда побратим увидел его охваченным пламенем, и после настойчивых расспросов припомнил те слова, которые слышал во сне.
- Значит, твоя рыжая красотка говорила о Жизни и утверждала, что на юге таятся бессмертие и рай, - задумчиво подвел итог Фафхрд, - в то время как моя темная милашка толковала о Смерти и о том, что мы должны повернуть назад, на север, к Царству Теней и Ланкмару. - И тут его охватило возбуждение, он изумился собственному прозрению, внезапно посетившему его. - Мышелов, я все понял! Их две пары, этих мерцающих девушек! Дневная пара (ты говорил с одной из них) - это дети солнца и посланницы мифической Страны Богов на Полюсе Жизни Невона. А ночная пара, заменяющая первую на период от сумерек до рассвета, - это служительницы луны, дочери Белой Охотницы, преданные Царству Теней, которое лежит в противоположном от Полюса Жизни конце мира.
- Фафхрд, подумай-ка вот о чем, - сказал Мышелов, возвращаясь из глубин своих мрачных раздумий. - Какими должны быть высота и диаметр каждой из водяных труб-смерчей, чтобы звезды на их дне были видны в каждой точке противоположной половины Невона (там, наверху, когда там наступает ночь)? Чем объяснить, почему звезды ярче всего в зените, так что ты отчетливо видишь каждую из них, не прибегая в двояковыпуклым линзам. Похоже, это доказывает, что некие божества должны… - Тут слова Фафхрда наконец проникли в его сознание, и он сказал уже не так отстранение:
- Две разные пары девушек? То есть всего их четыре? Фафхрд, я думаю, тут перебор в количестве. По правилу сабли Илдрика…
- Здесь две пары близнецов, - перебил его Фафхрд. - И именно это верное число, а другое будет ошибочным. Заметь себе, малыш, твоя солнечная девушка предсказывала, что нас ждет беда, хотя и обещала добро, - ведь как же можно достичь бессмертия и рая, если не смертью? Как можно попасть в Страну Богов, если не через гибель? Ведь обжигающие солнечные лучи - чисты они или нет, все равно гибельны и смертоносны. Но моя лунная девушка, тоже считая, что нас ждут несчастья, все-таки желает нам одного лишь добра - и сама она одновременно и добра, и холодна, как ночное светило. Она сказала в моем сне: «Поворачивай назад, к Смерти», и это звучит зловеще. Но ты и я жили рядом со Смертью десятки лет, и ни разу всерьез не пострадали, - а ведь она именно об этом и говорила:
«Это единственный способ остаться в живых. Ищи Смерть, чтобы избежать его!» Так что давай-ка поскорее поворачивать на север, как она посоветовала. Потому что если мы будем по-прежнему плыть на юг, забираясь все глубже и глубже в выжженные солнцем края («Остерегайся солнца!» - сказала она), мы наверняка погибнем, обманутые твоей фальшивой, лживой огненной красоткой. Вспомни-ка, от одного лишь ее прикосновения ты задымился! А моя девушка сказала: «Не доверяй ни одной пленяющей юностью и горящей страстью женщине», - и это подтверждает мои доказательства.
- Не вижу тут никаких доказательств, - сказал Мышелов. - Я люблю солнце и всегда его любил. Его всепроникающие лучи - лучшее из лекарств. Это ты любишь холод, ты, дикарь из Стылых Пустошей! Моя девушка была нежной и наполненной горячей жизнью, а твоя - уныла и мрачна, как оживший труп, сам же сказал. Кто поверит ее словам? Только не я. Кроме того, по правилу сабли Илдрика - если вернуться к нему, - простейшее объяснение всегда и есть самое лучшее, а заодно и самое изящное. Рядом с нами - всего две девушки, и с одной я говорил во сне, а с другой - ты, и вовсе не четверка их порхают вокруг нас, сбивая с толку и сменяясь на рассвете и на закате, к нашему и их собственному недоумению. Две девушки - только две! - выглядят совершенно одинаковыми внешне, медные днем, серебряные ночью, но при этом моя - ангел, твоя - смертоносная валькирия. И в снах это открылось.
- Ну, ты просто играешь словами, - решительно сказал Фафхрд. - И в придачу доводишь меня до головокружения своей болтовней. Мне-то все ясно: мы должны подготовиться сами и подготовить «Черный Гонщик» к развороту на север, как настойчиво советовала мне моя лунная бедняжка, к тому же не один раз.
- Но, Фафхрд, - возразил Мышелов, - мы уже пытались вчера повернуть на север, и тоже не один раз, и каждый раз терпели неудачу. Так почему же ты решил, ты, доверчивое ухо…
Фафхрд перебил его:
- «Верь только луне, - сказала она. - Жди от нее знака». Так что ты уж подожди, ради такого случая, и понаблюдай. Смотри на море и на небо, идиот, и поражайся.
Мышелов и вправду был поражен. Пока они спорили, сосредоточившись лишь на том, чтобы наносить и парировать словесные удары, гладкая поверхность Моря Звезд из ровной и блестящей стала мутной и неспокойной. Сильные толчки несколько раз встряхнули судно. Серебристые клубы пены внезапно прокатились по палубе - ураган разыгрался не на шутку, словно вырвавшись из-под чьей-то власти, порывистый ветер обдавал побратимов то горячим, то холодным воздухом. В небе наконец появились облака, быстро несущиеся одновременно с северо-запада и с востока, вся природа, казалось, опасливо съежилась, как бы ожидая неких зловещих событий, предвещаемых этим странным кипением в небесах. Два серебристых блуждающих огонька, похоже, разделяли эти опасения или предчувствия, поскольку они снова начали беспорядочно метаться, их серебряные кружева трепетали на ветру, они тонко пищали и встревоженно свистели в неестественной тишине и наконец разделились, - один поплыл к носу судна, на юго-восток, другой - к корме, на северо-запад.
Быстро сгущавшиеся облака закрыли большую часть звезд и уже подбирались к луне. Ветер дул с прежней силой, в точности соответствуя скорости течения. «Черный Гонщик» колыхался, как будто находился на гребне гигантской волны. На мгновение море словно замерзло. Тишина была оглушительной.
Мышелов посмотрел вверх - и из его горла вырвался приглушенный короткий вскрик, от которого у его друга кровь застыла в жилах. Справившись с потрясением, Фафхрд тоже посмотрел вверх - как раз в то мгновение, когда на них обрушилась полная тьма. Голодные тучи поглотили луну.
- Почему ты закричал? - сердито спросил Фафхрд. Мышелов ответил с трудом, его зубы громко стучали друг о друга:
- Как раз перед тем, как тучи ее закрыли, луна сдвинулась с Места!
- Да как ты мог бы это увидеть, дурачок, если тучи так и кипели вокруг нее? Из-за этого и могло показаться, что луна движется!
- Я не знаю.., но я в этом уверен так же, как в том, что стою на этой палубе! Луна начала двигаться!
- Ну, если луна находится в водяной трубе-смерче, как ты сам утверждаешь, она точно так же должна быть подвержена влиянию ветра и волн. Так что же такого ужасающего в ее движении? - Яростный, дрожащий голос Фафхрда сводил на нет всю его рассудительность.
- Я не знаю, - повторил Мышелов на удивление тонким, напряженным голосом, его зубы продолжали выбивать дробь. - Но мне это не нравится!
Блуждающий огонек на корме трижды свистнул. Его нервно мерцающий, полупрозрачный, серебряный свет был отчетливо виден в черноте ночи, так же как свечение двойника на носу «Гонщика».
- Это знак! - хрипло воскликнул Фафхрд. - Готовься к повороту! - И он всем своим весом налег на румпель, отводя его вправо и тем самым заставляя судно повернуть влево, чтобы уйти на север. «Черный Гонщик» откликнулся чрезвычайно вяло, однако вырвался из захвата течения и ветра настолько, чтобы на румб-другой развернуться к северу - но не больше.
Длинная прямая молния сверкнула в небе и осветила серую поверхность моря до самого горизонта, и там друзья увидели на этот раз два невообразимо гигантских смерча, один точно на юге, второй приближался с запада. Гром грянул так, словно несколько армий или армад столкнулись с железными всадниками Армагеддона.
А потом ночь превратилась в яростное пламя и хаос, и огромные сокрушительные волны сражались с ветром, словно гиганты, чьи головы задевали небеса. А возле корабля вступили в схватку блуждающие огоньки, и то их было два, то вроде бы четыре, - во всяком случае, они кружили друг возле друга, то сближаясь, то разбегаясь. Застывшее вокруг судна море теперь покрылось волнами, высокие гребни устремлялись к небу, между ними возникали провалы, достигавшие, казалось, черного илистого морского дна, недоступного человеку. Молнии и оглушительные раскаты грома следовали друг за другом почти непрерывно, перекрывая все другие звуки. И среди всего этого «Черный Гонщик» все еще держался на плаву, как пушинка в безумном хаосе, а Фафхрд и Мышелов демонстрировали чудеса мореходного искусства.
Но вот с юга двинулся второй гигантский водяной столб, подобный ожившей горе, гоня перед собой огромные волны, и они весьма помогли Фафхрду, разворачивавшему судно к северу все сильнее и сильнее. В то же время первый гигантский столб, шедший с юга, казалось, повернул назад, и эти два смерча (лунный и солнечный?) столкнулись.
И тут же «Черный Гонщик» как будто налетел на стену. Фафхрда и Мышелова швырнуло на палубу, и пока побратимы в безумном усилии пытались подняться на ноги, они, к своему крайнему изумлению, обнаружили, что их «леопард» плывет по безмятежным водам, а вдали продолжают сверкать молнии и греметь гром, мало различимые для их наполовину оглохших ушей и наполовину ослепших глаз. Не видно было ни звезд, ни луны, осталась лишь густая тьма. Исчезли блуждающие огоньки. Парус был разодран на ленты, освещаемые слабым блеском молний. Фафхрд ощутил под рукой свободно болтающийся румпель, словно судно вовсе лишилось руля и могло теперь выжить только чудом.
Мышелов сказал:
- Он накренился немного на правый борт и осел на корме, тебе не кажется? У нас течь, я уверен. Нам надо взяться за насос. А уж потом будем ложиться на новый курс.
И они взялись за дело и несколько часов молча работали бок о бок, как не раз случалось в прошлые времена, приводя в порядок свое гоночное судно в свете двух фонарей, которые Фафхрд снял с мачты и заправил чистейшим жиром левиафана, а тем временем буря исчерпала все свои молнии, а темные тучи опустились ниже.
Вообще-то облачный покров навис в ту ночь над всем Невоном (и в тот день на другой его стороне). И в течение многих последующих месяцев и лет люди вспоминали о Великой Тьме, как это чаще всего называли, окутавшей Невон на многие часы, но так никогда и не удалось до конца выяснить, вправду ли луна в это время непостижимым образом обошла половину мира, чтобы сразиться с солнцем, а потом вернулась на свое законное место, или этого не было, - хотя и звучали разрозненные, но настойчивые тревожные разговоры об этом ужасающем явлении, замеченном сквозь редкие просветы в облачном саване, и поговаривали даже, что солнце само двинулось навстречу луне, желая остановить ее.
Довольно много времени спустя, когда друзья сделали небольшой перерыв, Фафхрд тихо сказал:
- Как-то одиноко без наших веселых светлячков, тебе не кажется?
Мышелов ответил:
- Согласен. Хотел бы я знать, действительно ли они вели нас к сокровищам, или хотя бы собирались это сделать? Или они вели нас, или одного из нас, куда-то еще - твой светлячок, а может, мой?
- Я по-прежнему уверен, что огоньков было четыре, - сказал Фафхрд. - Так что любая пара могла вести нас в своем направлении вместе, не разлучая.
- Нет, огоньков было только два, - возразил Мышелов. - И они пытались вести нас в совершенно разных направлениях, противоположных, разделить нас. - Поскольку Фафхрд ничего не ответил на это, Мышелов после паузы продолжил:
- И какая-то часть меня желала отправиться вместе с моей огненной девушкой на поиски чего-то вроде рая, омытого блистающим солнцем.
Фафхрд сказал:
- Какая-то часть меня желала последовать за моей меланхоличной девой туда, где царствует бледная луна, и, возможно, проводить летние месяцы в Царстве Теней. - Потом, немного помолчав, Фафхрд продолжил:
- Но человек не предназначен для рая, я уверен, будь тот жарким или прохладным. Нет, нет и еще раз нет.
- Ну, за двумя зайцами погонишься - ни одного не поймаешь, - сказал Мышелов.
Пока они так разговаривали, начало понемногу светлеть. Тучи умчались. Новый парус стал виден. Масло левиафана уже выгорало в лампах, их чистый свет стал почти незаметен на фоне бледного неба. Затем далеко-далеко на севере два искателя приключений заметили неясные очертания побережья, напоминающие лежащего быка, - вернейший знак приближения южной оконечности Восточных Земель.
- Мы обошли с наветренной стороны весь Ланкмар за один день и одну ночь, - сказал Мышелов.
С юга налетел бриз, взбодрив неподвижный воздух. Они взяли курс на север, вдоль длинного Моря Востока.

Предыдущая страница 7 Следующая страница


Мечи и ледовая магия 8

Ледяные монстры

- Я устал, Серый Мышелов, от всех этих мелких стычек со Смертью, - сказал Фафхрд-северянин, поднимая свой помятый серый кубок и делая осторожный глоток сладкой виноградной браги, приправленной горьким бренди.
- Жаждешь стычки посолиднее? - фыркнул его друг, делая такой же глоток.
Фафхрд обдумал вопрос, неторопливо оглядывая таверну, вывеской которой служила пятнистая, змееподобная серебряная рыба.
- Возможно, - ответил он наконец.
- Скучная сегодня ночь, - согласился Мышелов. И в самом деле, даже зал таверны «Серебряный Угорь» казался им таким же свинцово-серым и унылым, как ее винные кубки. Время уже перевалило за полночь, лампы горели без копоти, воздух был влажным, но не холодным, другие пьянчуги сидели, словно угрюмые статуи, уставясь на хозяина заведения, на лицах подавальщиков застыло выражение раздражения и недовольства, и казалось, что само Время остановилось.
Великий город Ланкмар затих, словно кладбище, а весь Невон пребывал в мире - или, скорее, в состоянии отсутствия войны - уже целый год. Даже минголы не совершали обычных коротких набегов на южные области Из своих необъятных степей.
Однако результатом такого положения вещей стало не спокойствие, а, скорее, смутная неуверенность, тревога, еще не созревшая, как будто служившая лишь прелюдией к некоей мучительной вспышке холодной молнии, пронзающей каждый из самых незначительных моментов бытия.
Эта атмосфера оказала свое влияние на чувства и мысли высокого варвара, одетого в коричневую рубаху, и его низкорослого друга в сером.
- И вправду скучно, - сказал Фафхрд. - Хочется совершить что-нибудь эдакое!
- Это всего лишь мечты простодушной юности. Ты поэтому сбрил бороду? Чтобы соответствовать собственным мечтам? - и спросил, и ответил Мышелов.
- А ты почему не бреешься в последние три дня? - поинтересовался Фафхрд.
- Всего лишь даю коже отдых. А ты похудел. Юношеская лихорадка желания?
- Все это ни при чем. Ну ты тоже потерял в весе. Ты меняешь неуемные мускулы юности на нечто более гибкое и прочное, более подходящее для великих испытаний и рискованных предприятий средних лет.
- Ну мы уже хлебнули их досыта, - заявил Мышелов. - По меньшей мере трижды обошли весь Невон! Фафхрд угрюмо покачал головой.
- Мы еще и не жили по-настоящему. Мы не завладели никакой землей. Мы не руководили людьми.
- Фафхрд, ты вдрызг пьян! - хихикнул Мышелов. - Ты что, хочешь стать фермером? А ты помнишь капитана, захваченного в плен собственной командой? Вот что, выпей еще, чтобы протрезветь или хотя бы развеселиться.
Северянин позволил наполнить свой кубок из двух кувшинов, но настроение у него не изменилось. Все с тем же несчастным видом он продолжил:
- У нас до сих пор нет ни домов, ни жен.
- Фафхрд, тебе нужна девка!
- Кто говорит о девках? - возразил Фафхрд. - Я подразумевал женщин. У меня была храбрая Крешкра, но она вернулась к своим любимым призракам. А твоя дерзкая Рита предпочла страну безволосых.
Мышелов возразил вполголоса:
- У меня была также и величественная, наглая Хисвет, а у тебя - смелая, артистичная королева-рабыня Фрикс. Фафхрд продолжил:
- И еще когда-то давно были Фриска и Ививис, но они были рабынями в Квармалле, а потом стали свободными женщинами в Товилийсе. А до них были Кейайра и Хирриви, но они были принцессами, невидимыми возлюбленными одной-единственной долгой-предолгой ночи, дочерями ужасного Умфорафора и родственницами убийцы Фарумфара. И совсем давно, в дни прекрасной юности, были нежная Ивриана и стройная Влана. Но они были промежуточными девушками (или таинственными актрисами), а теперь они живут в обители Смерти, в Царстве Теней. Так что я всего лишь наполовину мужчина. Мне нужна пара. А может быть, и тебе тоже.
- Фафхрд, ты сошел с ума! Ты болтаешь всякую чепуху о путешествиях по всему миру и приключениях, а потом тебе хочется того, что сделает их невозможными: жена, дом, пажи, обязанности! Одна скучная ночь, без женщин или драки, и твои мозги размягчились! Повторяю, ты сумасшедший!
Фафхрд снова оглядел таверну и ее унылых посетителей.
- Поневоле станет скучно, - заметил он, - если ни один нос не поморщился и ни одно ухо не повернулось с тех пор, как я смотрел на них в последний раз. И если это покой, то я ему не доверяю. Я чувствую ледяной холод, Мышелов…
Но Мышелов смотрел мимо него. Едва слышно, или вовсе бесшумно, в «Серебряный Угорь» только что вошли две стройные особы и замерли ненадолго у тяжелого, как свинец, занавеса из железных полос, удерживавшего туман снаружи и способного превратиться в щит, который не пробить никаким мечом, - замерли, оценивающе рассматривая посетителей таверны. Одна из них была мускулистой, как мужчина, с голубыми глазами, худощавым лицом, широким ртом; ее одежду составляли короткая мужская куртка и синие брюки, а также длинный серый плащ. Вторая была тонкой и гибкой, как кошка, зеленоглазой, с крепко сжатыми полными губами; она была одета так же, но ее костюм отличался цветом - ржаво-красный и коричневый. Они не были юными девушками, но и до средних лет им было еще далеко. Гладкие лбы, безмятежные взгляды, правильные овалы лиц и длинные волосы - у одной серебристо-русые, у другой черные, с каштановым отливом, - подчеркивали их женственность.
Именно это последнее обстоятельство вывело из заторможенного состояния собравшихся в таверне олухов, и с полдюжины их вскочили и двинулись навстречу вновь вошедшим, приглашая девушек за свой столик и утробно хихикая. Девушки шагнули вперед, словно спеша к кому-то, но их взгляды были устремлены поверх голов.
А потом - не задержавшись ни на мгновение и ни с кем не столкнувшись, хотя кое-кто дернулся, как будто ему наступили на ногу, а кто-то слегка задохнулся, словно получил под ребра крепким локтем, - девушки прошли мимо этой шестерки. Это выглядело так, словно они прошли прямо сквозь мужчин, как человек может пройти сквозь клубы дыма, лишь слегка поморщившись. Позади девиц облитый презрением дым зашевелился и заволновался.
А девушки шли прямиком к Серому Мышелову и Фафхрду, которые разом приподнялись и чьи руки все еще тянулись к рукояткам мечей, вложенных в ножны, хотя и не касались их., - Леди… - начал Мышелов.
- Выпьете немного вина? - продолжил Фафхрд.
- Очень помогает от ночного холода, - закончил Мышелов, отвешивая короткий поклон, в то время как Фафхрд учтивым жестом показал на стол, из-за которого они с Мышеловом встали и возле которого стояло четыре стула.
Стройные женщины остановились и неторопливо оглядели друзей.
- Мы могли бы… - пробормотала та, что была ниже ростом.
- Предоставить вам возможность отправиться на Льдистый остров в ответ на угощение, - закончила высокая тоном чистым и живым, как стремительный снежный ручей.
При словах «Льдистый остров» лица двух мужчин стали задумчивыми и мечтательными, как в других мирах могло бы случиться при звучании слова «Атлантида», или «Эльдорадо», или «Дальний Предел». Тем не менее они согласно кивнули и придвинули стулья для женщин.
- Льдистый остров, - повторил Фафхрд так, словно произносил заклинание, пока Мышелов занимался кубками и кувшинами. - Когда я был ребенком и жил в Стылых Пустошах, и позже, в годы пылкой юности, будучи пиратом, я слышал, как кое-кто шептался о нем и о городе Соленая Гавань. Легенды гласят, что на него указывают Когти - те маленькие каменистые полуострова, что замыкают северо-западную часть земли Невона.
- На этот раз легенды говорят правду, - мягко, но живо сказала русоволосая женщина в синем и сером. - Льдистый остров существует. И Соленая Гавань тоже.
- Ну, - с улыбкой сказал Мышелов, церемонно протягивая девушке кубок, - говорят также, что Льдистый остров не более реален, чем Симоргия.
- А Симоргия нереальна? - спросила она, принимая кубок.
- Реальна, - признал Мышелов, пораженный внезапным воспоминанием. - Я однажды видел ее с одного совсем маленького суденышка: она ненадолго поднялась из глубин Крайнего моря. Мой более храбрый друг, - он кивнул в сторону Фафхрда, - даже решился ступить на ее влажный глинистый берег и увидел неких безумцев, танцующих с морским дьяволом, выглядевшим как куча черных меховых одежд.
- К северу от Симоргии, к западу от Когтей, - быстро сказала женщина в ржаво-красном и коричневом, с короткими черными волосами, отливавшими темной бронзой и золотом. Ее правая рука уверенно держала на весу винный кубок, а левую девушка быстро сунула под стол и тут же снова положила на дубовую столешницу, покрытую затейливым рисунком следов стаканов, потом резко разжала кулак, показав четыре маленьких кружка, мерцающих, как бледные луны. - Льдистый остров способен заплатить.
Вежливо, но отстраненно кивнув, Мышелов и Фафхрд взяли по одной монетке и внимательно рассмотрели их.
- Клянусь грудями Тичуби! - выдохнул Мышелов, - Это не звездный металл, черт побери, и не эссенция моря!
- Серебро Льдистого острова? - мягко спросил Фафхрд, вздернув брови и переводя взгляд от монеты к высокой женщине.
Она ответила ему прямым твердым взглядом. Уголки ее губ тронула улыбка, тут же растаявшая. Она произнесла искренне, хотя и с легким оттенком добродушной насмешки:
- Которое никогда не тускнеет.
Он сказал:
- А дополнением к нему будут огромные морские чудовища, поднимающиеся из глубин. Она сказала:
- Только лишь большой кит, выпускающий шумные фонтаны.
Мышелов сказал другой женщине:
- А обратная сторона монеты - похожая очертаниями на корабль скала длиной в лигу, встающая из волн высотой в милю.
Она сказала:
- Всего лишь некий айсберг едва в половину этих размеров.
Фафхрд сказал:
- Что ж, выпьем за то, что можно купить на эти блестящие иностранные монетки. Я - Фафхрд, он - Серый Мышелов.
Высокая женщина сказала:
- Я - Афрейт, моя подруга - Сиф.
Отпив несколько глотков, они опустили кубки, причем Афрейт дважды резко стукнула оловянной посудиной по дубовой столешнице.
- А теперь к делу, - сказала она коротко, едва заметно нахмурившись при взгляде на Фафхрда (можно было усомниться, хмурилась ли она вообще), когда тот потянулся к кувшину с вином. - Мы говорим от имени Льдистого острова…
- И тратим его деньги, - добавила Сиф, и в ее зеленых глазах блеснули желтые искры. Потом она добавила ровным тоном:
- Льдистый остров под угрозой.
Афрейт, понизив голос, спросила:
- Вы когда-нибудь слышали о морских минголах? - и, когда Фафхрд кивнул, перевела взгляд на Мышелова, говоря:
- Большинство южан сомневаются в их существовании, полагая, что любой из минголов совершенно беспомощен, когда слезает со спины своего коня, будь то хоть на море, хоть на суше.
- Только не я, - ответил Мышелов. - Я плавал с мингольской командой. Среди них был один, теперь уже старик, по имени Урф…
- А я встречался с пиратами-минголами, - сказал Фафхрд. - Их корабли немногочисленны, однако вселяют ужас. Оскалившиеся стрелами водяные крысы - вот каковы эти морские минголы, как ты их называешь.
- Что ж, хорошо, - сказала Сиф, обращаясь теперь к обоим друзьям. - Тогда вы вполне поверите мне, когда я скажу, что все это связано с волшебным пророчеством: «Кто захватит венец Невона, тот завоюет весь мир…»
- Под венцом подразумеваются земли у северного полюса, - вставила Афрейт.
- Во главе с подстрекателем Ледяным Магом Кхахктом, чье подлинное имя - просто замерзший кашель…
- Возможно, он - наизлобнейшее существо из когда-либо живших на свете… - вставила Афрейт, и ее глаза сверкнули лунным холодом.
- ..минголы собрали свои корабли, чтобы поспешить к самым северным землям Невона двумя огромными флотами, один из них направился по солнцу, другой - это противосолнечные минголы - идут против его хода…
- А что касается слухов о малочисленности их кораблей - уж поверь, это настоящие армады, - вставила Афрейт, по-прежнему пристально глядя на Фафхрда (так же, как Сиф на Мышелова), и продолжила повествование:
- Если посолнечные и противосолнечные минголы встретятся у Льдистого острова и захватят его, они разлетятся во все стороны, чтобы насиловать и грабить весь мир!
- Мрачная перспектива, - заметил Фафхрд, ставя на место кувшин с бренди, которым он приправил налитое всем вино.
- Во всяком случае, реальная, - согласился Мышелов. - Минголы - неутомимые насильники.
Сиф подалась вперед, вздернув подбородок. Ее зеленые глаза вспыхнули.
- Таким образом, Льдистый остров - место решающей схватки. Избранное Роком, Ледяным Кхахктом и богами. Место, где необходимо остановить степные орды, превратившиеся в морских разбойников.
Афрейт вдруг выпрямилась на своем стуле, ее синие глаза обожгли взглядом Фафхрда и его друга.
- Итак, Льдистый остров, все его мужчины и платные наемники. Это последнее дело мое и Сиф. Нам нужны два героя, и чтобы каждый из них нашел двенадцать воинов, подобных себе, и привел их на Льдистый остров в течение трех периодов лунного цикла. Вы - два этих героя!
- Ты хочешь сказать, в Невоне есть хотя бы один подобный мне мужчина… - не говоря уж о дюжине? - недоверчиво спросил Мышелов;
- По крайней мере, это дорогостоящая работа, - рассудительно заметил Фафхрд.
Сиф сунула руки под стол, и ее мышцы слегка напряглись под ржаво-красной курткой, когда она выкладывала на столешницу два туго набитых мешочка, величиной с апельсин каждый, - по одному перед каждым из мужчин. Глухой стук и тихое звяканье прозвучали весьма обещающе.
- Вот ваша плата.
Глаза Мышелова расширились, хотя он и не дотронулся еще до шарообразного мешочка.
- Льдистый остров нуждается только в героях… А как насчет героинь? Если, конечно, мне позволительно упомянуть об этом.
- Об этом уже позаботились, - твердо ответила Сиф.
Указательный палец Фафхрда легко коснулся мешка и тут же отдернулся. Афрейт сказала:
- Выпьем.
Когда они подняли кубки, вокруг послышался тихий звон, похожий на звон колокольчиков фей; мгновенный порыв леденящего холода донесся со стороны двери; воздух в таверне едва заметно засветился, превратив все предметы вокруг в подобие бледных жемчужин, - а потом звуки внезапно резко усилились, став оглушительными, как колокола огромного собора, и грохочущими, как пушечные выстрелы, и в уши ударило завывание северного ветра, который в долю секунды вымел все тепло и сорвал тяжелую, как свинец, дверь, заставив посетителей «Серебряного Угря» свалиться со стульев, холодный туман, густой, как молоко, заполнил помещение, и сквозь его белую массу послышался крик Сиф: «Это ледяное дыхание Кхахкта!», и голос Афрейт: «Он выследил нас!» - а потом весь этот кошмар кончился.
Фафхрд и Мышелов каждый схватились одной рукой за мешок с деньгами, а другой - за дубовый стол, радуясь, что тот достаточно тяжел, чтобы дать им удержаться на месте.
Штормовой ветер и оглушающий шум затихли, туман растаял, хотя и не так быстро, как появился. Друзья разжали стиснутые пальцы, смахнули кристаллы льда с бровей и ресниц, зажгли лампы и огляделись.
Все вокруг превратилось в руины, тишина стояла гробовая, - но вот уже послышались испуганные стоны, вскрики боли и изумления. Друзья осмотрели длинное помещение - их стройных собутыльниц не было среди медленно приходящих в себя жертв.
Мышелов пробормотал несколько легкомысленным тоном:
- Откуда вообще могли взяться те особы, которых мы с тобой ищем? Может, мы просто выпили что-то не то…
Он умолк. Фафхрд встряхнул свой жирный круглый кошель и направился к двери.
- Эй, ты куда? - окликнул его Мышелов. Фафхрд остановился и обернулся. Ответил он серьезно, без улыбки:
- На север от Степи Троллей, нанимать своих двенадцать берсерков. Не сомневаюсь, ты отыщешь свою дюжину воров-меченосцев в более теплых краях. За три дня до истечения срока мы встретимся в море, на полпути от Симоргии до Льдистого острова. Так что - до встречи!
Мышелов проводил его взглядом, пожал плечами, отыскал кубок и кувшин, покрытый влагой магического тумана, перевернутый, но не разбитый бурей. Жидкости в кувшине не хватило даже на хороший глоток. Мышелов легко коснулся своего мешка с деньгами, потом развязал ремешок, стянутый в тугой узел. Со дна кожаного шара полилось слабое янтарное сияние.
- И в самом деле, золотой апельсин, - с довольным видом произнес Мышелов, совершенно не замечая стонов, скрипов и прочих горестных звуков вокруг, и достал одну из желтых монеток. На одной ее стороне был изображен дымящийся вулкан, возможно, с покрытыми снегом склонами; на другой был выбит огромный утес, поднимающийся над морем и не похожий ни на ледяную глыбу, ни на обычную скалу. Что за шутки! Он снова посмотрел на входную дверь таверны, на железную штору. Да какой же идиот, подумал он, примется всерьез за столь невыполнимое задание, данное к тому же исчезнувшими женщинами, скорее всего фантомами! Или отправится на свидание, назначенное через много дней, в океанских просторах, в месте, не отмеченном на карте, в некую точку между затонувшей землей и землей мифической - да, география Фафхрда была еще более фантастичной, чем его обычные вымыслы.
А если подумать о том, какие редкостные удовольствия - нет, какое количество наслаждений и блаженств - можно оплатить таким количеством золота? И как может быть счастлив мужчина, держащий в руках этот металл, этого безмозглого раба его желаний…
Мышелов вернул монету в мешочек, затянул ремешок, пригасив сияние, решительно встал, а потом взглянул на столешницу, на краю которой все так же лежали четыре серебряные монетки.
Пока он рассматривал их, грязная рука жирного слуги, спрятавшегося под столом в тот момент, когда в дверь таверны ворвалась буря, протянулась к монеткам и сцапала их.
Еще раз пожав плечами, Мышелов величественно направился к выходу, насвистывая сквозь зубы походный марш минголов.

***
В сфере высотой в половину роста мужчины хлопотало костлявое старое существо. На внутренней стороне сферы была нарисована карта Невона: моря обозначены самым темным синим цветом, суша - самым темным зеленым и коричневым, и цвета эти, переливаясь, словно синеватое, зеленоватое и коричневатое железо, создавали иллюзию, что сфера - это гигантский пузырь, беспрестанно поднимающийся сквозь бесконечные темные маслянистые воды - как, по утверждениям некоторых ланкмарских философов, поднимался и сам Невон. Южные и Восточные земли в Великом Экваториальном океане были здесь обведены шарообразной водяной стеной в пядь шириной и в три пальца высотой - точь-в-точь так, как говорили те же самые философы, полагающие, что там прячется солнце, обойдя половину Невона, а потом вплавь возвращается на прежнее место, - хотя сейчас на дне жидкого кратера не видно было слепящего солнечного диска, а лилось только бледное сияние, достаточное лишь для того, чтобы осветить внутренность сферы.
Четыре длинные, постоянно шевелящиеся конечности старого существа там, где их не скрывало свободное светлое одеяние, были покрыты короткими, жесткими черными волосами, то ли тронутыми сединой, то ли подернутыми льдом, а его узкое лицо было тошнотворным, как у паука. В данный момент Оно вытянуло вперед жесткие губы и нервно шарило пальцами с длинными ногтями по той части карты, где располагалось крошечное мерцающее черное пятнышко - к югу от синего и посреди коричневого, обозначающего великий город Ланкмар, на южном побережье Внутреннего моря. Что это - морозное дыхание мерзкого существа или оно своей волей создало тот белый клочок тумана, что пронесся через черное пятнышко? Но что бы это ни было, оно тут же исчезло.
Существо высоким голосом забормотало по-мингольски:
- Исчезли, суки… Кхахкт видит каждую муху, он посылает свое иссушающее дыхание туда, куда пожелает. Минголы спешат, мир беззаботен… Шлюхи копаются, герои спотыкаются. И настало время, настало время, настало время поймать, обратить ледяной поток-Существо открыло круглую дверцу в районе Южного полюса и выскользнуло наружу.

***
За три дня до назначенного срока Мышелов совсем расклеился, на него навалилась усталость, он был простужен. Пальцы его ног были жутко холодными, хотя и прятались в меховых ботинках, и холод медленно поднимался вверх, прокрадываясь по подошвам, словно по покрытой льдом палубе, и превращаясь в длинную опухоль. Мышелов стоял возле короткой грот-мачты, на длинной рее которой (длиннее, чем гик) болтался грот-парус, увешанный фестонами льда. За смутно видимыми кормой и носом корабля и над верхушкой мачты клубился туман, состоявший из крошечных ледяных кристаллов, похожий на перистые облака, спускающиеся с вершины Звездной Пристани, - сквозь который свет невидимой луны, находившейся между второй четвертью и полнолунием, но ближе к полному кругу, сочился темно-серым жемчугом. Пустынность и неподвижность окружавшего корабль пейзажа создавали противоречащее всем законам ощущение, что холод все усиливается и усиливается.
Но тишина здесь не была абсолютной. Слышались легкий плеск воды и стук падающих капель - возможно, даже шуршание микроскопических крупинок льда, - когда корпус корабля сталкивался с волнами. Слышно было и потрескивание и поскрипывание шпангоутов и такелажа «Бродяги». А за всем этим - или поверх всего этого, на грани слышимости, - таились еще более слабые звуки. Та часть сознания Мышелова, что работала сама по себе, не требуя усилий, неустанно трудилась, пытаясь уловить именно их. Мышелов вовсе не хотел быть захваченным врасплох мингольской флотилией или даже одиноким кораблем минголов. «Бродяга» был грузовым судном, а не военным кораблем, и Мышелов постоянно напоминал себе об этом. Едва уловимые звуки, приглушаемые неподвижным туманом, - то ли реальные, то ли воображаемые, - казались очень странными: треск тяжелого льда на расстоянии многих лиг, глухие удары и плеск могучих весел на еще более далеком расстоянии, страдальческие крики, невообразимо отдаленное низкое угрожающее рычание и еще смех, похожий на смех демонов, обитающих за пределами Невона. Мышелов, думал о невидимых насекомых, которые парили в воздухе вместе со снегом на полпути к вершине Звездной Пристани, самой величественной из гор Невона, когда они с Фафхрдом карабкались на нее.
Холод прервал цепь его размышлений. Мышелову страстно захотелось потопать ногами, похлопать ладонями по собственным бокам или - еще лучше! - согреться, дав волю ярости, но он упорно сдерживал себя, возможно, для того, чтобы в итоге получить куда большее наслаждение, и принялся анализировать причины собственной тошнотворной усталости.
Прежде всего, ему пришлось хорошенько потрудиться, сначала отыскивая, потом уговаривая и подчиняя себе двенадцать воров-воинов - ну, прежде всего следует сказать, что этот контингент - вообще редкая птица. А потом обучить их! - половине пришлось овладевать искусством метать камни из пращи, а двоим (помоги им. Мог!) - сражаться на мечах. А чего стоило подобрать двоих наиболее подходящих на роль капралов - Пшаури и Миккиду, которые сейчас тайком дрыхли внизу вместе со своими командами, будь прокляты их шкуры!
Одновременно с этим Мышелов занимался поиском Старого Урфа и собирал для него команду из четверых минголов. Это был оправданный риск. Будут ли они действительно сражаться со своими в решающий момент? Ну, минголы всегда считались склонными к предательству. Но все равно очень полезно иметь нескольких представителей врага на своей стороне, чтобы лучше понять их. И еще благодаря им Мышелов мог более глубоко вникнуть в те мотивы, которые заставили нынешних минголов отправиться в великий морской поход.
А одновременно с этим Мышелов должен был искать, выбирать, покупать, упаковывать все необходимое, чтобы подготовить «Бродягу» к дальнему плаванию.
И ведь нужно было еще и заниматься научными изысканиями! Начать с того, что пришлось немало поломать голову над древними морскими картами из библиотеки ланкмарской Гильдии Астрологов и Навигаторов, освежить свои знания о ветрах, волнах и небесных светилах. А ответственность!
Ведь на его корабле собралось не менее семнадцати человек, а Фафхрда не было рядом, чтобы поддержать его и заменить, пока Мышелов спит, - и чтобы привести команду в порядок: лечить их от цинги, вылавливать их багром из воды, когда они падают за борт (Мышелов вот так едва не потерял большеногого Миккиду в самый первый день плавания), поддерживать в них боевой дух и удерживать их в должных рамках, заставлять их тренироваться, как это необходимо. (Подумать только, последнее занятие было не только обязанностью, но и иной раз удовольствием! Как удивительно завизжал Пшаури, когда получил основательный удар ножнами Кошачьего Когтя! - а потом еще разок, клянусь Могом!).
И наконец, само по себе опасное путешествие продолжительностью почти в месяц! На северо-запад от Ланкмара, через Внутреннее море. Сквозь вероломную брешь в Скальной стене (возле которой Фафхрд однажды искал королеву морских змеев) в Крайнее море. Затем - быстрый переход на север при ветре, дующем в правый борт, пока они не увидели черные крепостные валы Но-Омбрульска, стоявшего на той же широте, что и затонувшая Симоргия. Там он повернул «Бродягу» точно на запад, прочь от суши, и почти в самые зубы западного ветра, который пока что легко дул в их левый борт. После четырех дней хода по тоскливой замкнутой области они достигли того никак не отмеченного участка встревоженного океана, который и обозначал местонахождение Симоргии, согласно независимо проведенным расследованиям Мышелова и Урфа, - один узнал это из украденных карт, другой - отсчитывая узлы на счетных шнурах минголов. Затем путешественники снова повернули на север и шли два дня, причем воздух и вода быстро становились все холоднее, - пока, по их подсчетам, они не прошли половину пути до Когтей. А потом были два унылых дня топтания на одном месте в ожидании Фафхрда, при постоянно нарастающем холоде, - пока наконец ночью ясное небо не затянул этот ледяной туман, в котором и замер «Бродяга». Два дня, в течение которых Мышелов гадал, сумеет ли Фафхрд отыскать это место, да и явится ли он вообще. Два дня скуки и отчаянных сомнений, непослушания команды и дюжины воров-воинов - спящих сейчас внизу, в тепле, чтоб их высек Мог! Два дня размышлений о том, почему, во имя Мога, он потратил почти все дублоны Льдистого острова на это безумное предприятие, на то, чтобы нагрузить себя работой, - вместо того, чтобы потратить их на вино и женщин, редкие книги и произведения искусства, на радости и удовольствия для себя самого.
И наконец, постепенно, он стал подозревать, что Фафхрд вообще не покидал Ланкмар!!! Что он тогда, столь величественно, столь уверенно выйдя из «Серебряного Угря» со своим мешком денег, тут же принялся тратить его на те самые восхитительные вещи, которые Мышелов (воодушевленный примером добродетельного Фафхрда) отверг по глупости.
И дойдя в своих мыслях до вершины пика ярости, Мышелов схватил свисавшее с крюка на грот-мачте било и ударил в корабельный гонг с такой силой, что едва не разнес вдребезги обледеневшую бронзу. Вообще-то он даже слегка удивился тому, что покрытую льдом палубу «Бродяги» не усыпали острые осколки промерзшего коричневого металла. Тогда он ударил еще раз, и еще, и еще, так что гонг гремел, как медная вывеска во время урагана, а Мышелов подпрыгивал на месте и изо всех сил топал ногами, добавляя шума (и заодно отогреваясь).
Передний люк откинулся, Пшаури выпрыгнул наверх, как чертик из коробки, чтобы тут же очутиться перед Мышеловом и уставиться на него бешеными глазами. За старшим капралом выскочил другой, Миккиду, а следом - и все остальные, причем по большей части полуодетые. Потом, и куда более неторопливо, наверх выбрались, плотно стянув края своих капюшонов под желтыми подбородками, Гэвс и другие минголы, - и в то время как Урф легко, как привидение, скользнул к своему капитану и встал позади него, двое других заняли свои места у румпеля и на носу. Мышелов удивился не на шутку. Так значит, от этой ободранной звенящей тарелки и вправду может быть толк!
Мерно постукивая обтянутой войлоком головкой била по ладони правой руки,: Мышелов сказал:
- Ну, мои маленькие воришки (и в самом деле, все воры были по крайней мере на толщину пальца ниже Серого Мышелова). Похоже на то, что вы едва не проспали сигнал! - Он чуть зловеще усмехнулся, внимательно оглядывая массу обнаженной плоти, выставленной на мороз.
Потом продолжил:
- Но мы должны согреть вас - это необходимо в таком климате.., хотя каждый из вас на самом деле заслуживает хорошей порки, это я вам говорю! - Его усмешка стала еще более зловещей. - Чтобы избежать опасности ночного тарана - по местам!
Полуодетая дюжина промчалась мимо него, чтобы схватить длинные, тонкие весла со стойки между грот-мачтой и бизанью, опустить их вальки в десять соответствующих уключин и встать лицом к носу в полной готовности, расставив ноги, чтобы удержаться при качке, - рукоятки весел прижаты к груди, лопасти выставлены за борт, в туман. Команда Пшаури расположилась по левому борту, команда Миккиду - по правому, а сами старший и младший капралы надзирали за людьми с носа и кормы.
Мельком глянув на Пшаури и убедившись, что все находятся на должных местах, Мышелов скомандовал:
- Бродяги! Раз, два, три.., навались! - и ударил в гонг, тут же придержав его правой рукой за край, чтобы приглушить звон. Десять гребцов опустили весла в невидимую соленую воду и резко наклонились вперед, толкая их.
- Выпрямись! - медленно прорычал Мышелов, потом снова ударил в гонг. Корабль двинулся вперед, и волны тихо зашлепали по его корпусу.
- А теперь - вперед, вы, шуты, полуодетые карманники! - крикнул Мышелов. - Мастер Миккиду! Смени меня у гонга. Сэр Пшаури, заставь их грести ровнее! - И, передав било изумленному младшему капралу, он наклонился к загадочно скривившемуся лицу Урфа и шепнул:
- Пошли Тренчи и Гиба вниз, пусть принесут всем одежонку потеплее.
И наконец он позволил себе вздохнуть, в целом довольный делами, хотя и отчасти неудовлетворенный, потому что Пшаури не дал ему возможности поизмываться над собой. Ну нельзя же получить все сразу. Странно, конечно, видеть, что ланкмарский вор-домушник и оппозиционер Гильдии Воров обернется тем самым обещанным солдатом-моряком. Но это вполне естественно - ведь что взбираться по стенам домов, что лазать по мачтам, разница невелика.
Немного согревшись, Мышелов уже более доброжелательно думал о Фафхрде. Да и в самом деле, северянин пока что не опоздал на свидание; на самом-то деле это «Бродяга» прибыл на место слишком рано. Но теперь уже пришло назначенное время. Лицо Мышелова помрачнело, когда в его голове вдруг возникла остужающая своим реализмом мысль (одна из тех, что никому не нравятся): было бы настоящим чудом, если бы они с Фафхрдом умудрились отыскать друг друга в этой водной бесконечности, не говоря уж о ледяном тумане. Ну, впрочем, Фафхрд весьма изобретателен…
На корабле воцарилась тишина, если не считать плеска весел, ударов гонга и той легкой суеты, которая произошла вследствие того, что Пшаури отправил двоих за одеждой. Мышелов наконец обратил внимание на ту часть своего сознания, которая все это время пыталась разобрать странные звуки, доносящиеся из тумана. И почти сразу он вопросительно посмотрел на Старого Урфа. Опытный мингол медленно поднял и опустил руки. Мышелов кивнул, напрягая слух. Затем шум крыльев приблизился и стал слышен совершенно отчетливо. Что-то рассекло ледяную пелену над их головами, и белая тень с шумом упала вниз. Мышелов выбросил правую руку, чтобы отразить удар, - и почувствовал, как в его запястье и предплечье что-то вцепилось - тяжелое и живое. После мгновения страха, почти лишившего его дыхания, левая рука Мышелова схватилась за кинжал, но тут же оставила это намерение и вместо того потянулась к правой - и коснулась жестких лап с длинными когтями, обхвативших его руку, и нашла маленький кусок пергамента, обернутый вокруг чешуйчатой лапы и привязанный ниткой, которую Мышелов перерезал острым ногтем большого пальца. После этого большой белый сокол отпустил его руку и взлетел на короткий круглый брус, с которого свисал корабельный гонг.
А потом, при свете сальной свечи, которую принес и зажег один из минголов, Мышелов прочитал короткую записку, написанную крупными буквами;
«Привет, Малыш! Вряд ли в этих диких краях есть другие суда. Зажги красный огонь - и я пойду на него. Ф.»
Ниже было наспех приписано:
«Давай-ка при встрече изобразим внезапное нападение, помуштруем наши команды. Согласен?»
Белое пламя, горевшее ровно и ярко в неподвижном воздухе, высветило довольную ухмылку Мышелова, а также внезапно появившееся на его лице выражение недоверия и обиды, когда он прочитал постскриптум. Северяне все помешаны на битвах, и Фафхрд точно такой же.
- Гиб, давай сюда перо и чернила, - приказал он. - Сэр Пшаури, подними на грот-мачту красный фонарь и зажги его там. Да поосторожнее! Если подожжешь «Бродягу», я приколочу тебя к горящей палубе!
Несколько мгновений спустя, когда срочнослужащий Мышелова, маленький и ловкий, как кошка, грабитель (обремененный к тому же отпорным крюком), все же вскарабкался по снастям наверх, его капитан перевернул пергамент, расправил его, прижал к мачте и начал аккуратно писать на его обратной стороне при свете свечи, которую Гиб держал вместе с чернильницей:
«Приветствую безумца! Я зажгу два огня, один за другим через склянку. Я не согласен. Моя команда уже обучена. М.»
Он потряс листком, чтобы просушить чернила, потом аккуратно обернул его вокруг когтистой лапы сокола и туго обвязал нитью. Как только его пальцы разжались, птица взмахнула крыльями и, резко вскрикнув, унеслась в туман, не дожидаясь приказа. По крайней мере, этот воздушный посланец Фафхрда был обучен как следует.
Красный огонь, на удивление яркий, прорвался сквозь туман с грот-мачты и таинственно повис в десяти локтях над палубой. Потом Мышелов увидел, как, ради собственной безопасности и безопасности корабля, маленький старший капрал прикрепил фонарь к концу отпорного крюка и поднял его выше, заодно увеличив таким образом и расстояние, с которого можно было бы увидеть свет, - по меньшей мере на длину ланкмарской лиги, как быстро подсчитал Мышелов. Отличная мысль, вынужден был признать он, почти блестящая. Он приказал Миккиду изменить курс «Бродяги», чтобы попрактиковаться, и гребцы левого борта подняли весла. Мышелов пошел на нос, чтобы лично убедиться в том, что стоящий там плотно укутанный мингол неотрывно всматривается в туман перед кораблем; затем он вернулся на корму, где рядом с рулевым стоял Урф, оба они были отлично защищены от холода.
Потом, когда красный огонь уже светил и восстановилась относительная тишина, свойственная мерному ходу корабля, уши Мышелова невольно возобновили свою работу по поиску странных звуков в тумане, и он негромко сказал Урфу, не глядя на него;
- Скажи-ка мне, старина, что ты на самом деле думаешь о своих беспокойных собратьях-кочевниках и почему они оседлали корабли вместо коней?
- Они несутся вперед, как лемминги, ищущие смерти.., для других, - задумчиво проворчал старик. - Несутся галопом по волнам вместо суровых степей. Разорять города - это их главная потребность - неважно, на море или на суше. Но может быть, они убегают от Людей Топора.
- Я слыхал о них, - с сомнением в голосе произнес Мышелов. - Как ты думаешь, они действительно заключили союз с невидимыми мухами Звездной Пристани, которые летают над миром на ледяных облаках?
- Я не знаю. Но в любом случае они подчиняются магам своего клана.
Красный огонь потух. Пшаури спустился вниз - куда более бодро, чем поднимался, - и доложил о выполнении задания своему грозному капитану, который отмахнулся от него со свирепым видом, но тут же ухмыльнулся и приказал зажечь второй огонь через полчаса. Потом Мышелов снова повернулся к Урфу и тихо спросил:
- Если уж речь зашла о чернокнижниках.., ты знаешь о Кхахкте?
Старик молчал в течение пяти ударов сердца, потом прохрипел:
- Кхахкт - это Кхахкт. Он не колдун какого-нибудь племени, это уж точно. Он обитает на самом крайнем севере, в куполе, - но некоторые утверждают, что это плавучий глобус, - из самого черного льда, и оттуда Это Существо наблюдает за всеми делами человеческими, сея зло везде, где только может, когда звезды стоят правильно - или, лучше сказать, не правильно, - и все боги спят. Минголы боятся Кхахкта, и еще.., когда они достигнут критической точки, они повернут к Нему, умоляя Это Существо встать во главе них, пока они не станут самыми великими, самыми кровавыми кентаврами. Лед - его излюбленное жилище, лед - его оружие, и его ледяное дыхание - вернейший знак его близости, кроме мерцания.
- Мерцания? - неуверенно переспросил Мышелов.
- Солнечный или лунный свет отражается ото льда, - пояснил мингол. - Ледяное мерцание.
Мягкая белая вспышка бледным пятном прорезала темный жемчужный туман где-то вдали, и тут же уши Мышелова уловили шум весел - удары были мощнее, чем удары весел «Бродяги», более уверенные и ритмичные, хотя и не приходилось сомневаться, что это именно весла, и звуки становились все громче. На лице Мышелова отразилась радость. Он неуверенно всматривался в туман. Урф ткнул корявым пальцем прямо вперед. Мышелов кивнул и закричал пронзительно, изо всех сил:
- Фафхрд! Эгей!
Наступило короткое молчание, прерываемое лишь плеском весел «Бродяги» и шумом весел приближавшегося судна, а потом из тумана донесся крик, заставивший сердце Мышелова забиться быстрее, но почему-то угрожающий:
- Эгей, малыш! Мышелов, приветствую тебя в необитаемых водах! А теперь - защищайся!
Радостная улыбка Мышелова превратилась в яростную. Неужели Фафхрд всерьез намеревается сейчас, в тумане, осуществить свою шальную идею и устроить учебную битву? Он с изумлением глянул на Урфа, который в ответ лишь пожал плечами.
На мгновение впереди вспыхнул чуть более яркий свет. Мышелов, ни на секунду не задумавшись, скомандовал:
- Правый борт, суши весла! Быть наготове! Левый борт, на весла!
И, не обращая внимания на стоявших у руля минголов, он бросился к нему и повернул влево, помогая гребцам развернуть корабль.
Это оказалось весьма кстати - то, что Мышелов действовал со всей скоростью, на какую был способен. Из тумана впереди вынырнул толстый, заостренный, сверкающий таран, который в противном случае мог бы ударить в нос «Бродяги» и расколоть его пополам. Но теперь таран лишь со скрежетом скользнул по борту «Бродяги», заставив судно содрогнуться, и «Бродяга» резко вильнул вправо, слушаясь весел, которыми управляли солдаты-воры.
А потом, следом за тараном, туман разрезал белый острый нос корабля Фафхрда. Он был просто невообразимо высок, высок, как дом, и предвещал появление судна настолько огромного, что команда «Бродяги» задрала головы, и даже Мышелов задохнулся от ужаса и восхищения. К счастью, между ними оставалось немало ярдов, а «Бродяга» продолжал уходить вправо, иначе маленькое судно было бы просто расплющено.
Из густого тумана впереди надвигалась плоскость борта. В ярде над палубой «Бродяги» пронеслось бревно, которое легко смело бы в воду все, что осталось бы после первого удара, если бы Мышелов не успел сманеврировать; к ногам Мышелова с лязгом упало нечто, заставившее еще более расшириться его бешеные глаза: огромное покрытое льдом лезвие и нечто вроде лопасти весла, размером вдвое превосходящего весло «Бродяги» и похожего, черт бы его побрал, на ноготь мертвого великана.
Еще одно огромное весло пронеслось в воздухе, промахнувшись по мачте, но нанеся оглушительный удар Пшаури и сбив его с ног. И последнее не достало «Бродягу», потому что расстояние между ними все увеличивалось. С огромного и высокого, белого сверкающего корабля, уже таявшего в тумане, донесся могучий крик:
- Эй, трус! Уходишь от схватки! Эй, хитрый трус! Я достану тебя, козявка, куда бы ты ни спрятался!
Эти ужасные, безумные слова сопровождались таким же безумным смехом. Такого рода смех Мышелов уже слышал прежде - так хохотал Фафхрд в острые моменты схваток, но теперь смех звучал еще более безумно, чем когда-либо, совершенно по-дьявольски, - и при этом был таким громким, как будто дюжина Фафхрдов хохотала одновременно. Неужели он научил своих берсерков вторить ему?
Похожая на птичью лапу рука крепко вцепилась в локоть Мышелова. Урф показал на огромное сломанное весло, лежавшее на палубе:
- Это просто лед. - В голосе старого мингола слышался призвук благоговейного страха. - Лед, выкованный в холодной кузнице Кхахкта.
Он отпустил локоть Мышелова и, быстро нагнувшись, взял обломок покрытыми черными пятнами руками так, как можно было бы взять смертельно раненную ядовитую змею, и резко швырнул его за борт.
Позади Урфа Миккиду, обхватив за плечи Пшаури, приподнял его окровавленную голову над палубой. Но сейчас он смотрел на капитана, держа на весу своего бесчувственного, неподвижного друга. И в его глазах светился вопрос.
Лицо Мышелова окаменело.
- Гребите, бездельники! - сдержанно приказал он. - Энергичнее! Миккиду, пусть кто-нибудь другой позаботится о Пшаури, а ты бей в гонг, поднимай гребцов. Как можно быстрее! Урф, вооружай свою команду. Пошли вниз за стрелами и вашими роговыми луками - и пусть захватят для моих солдат пращи и все прочее. Берите свинцовые шары, не каменные. Гэвс, наблюдателем на корму, Тренчи - на нос. Да поживее, вы!
Серый Мышелов казался мрачным, поскольку ему в голову пришла мысль, которая ему очень не нравилась. Тысячу лет назад в «Серебряном Угре» Фафхрд заявил, что наймет двенадцать берсерков, впадающих в безумство в битве. Но догадывался ли его дорогой друг, ныне обуянный демоном, насколько безумными окажутся эти двенадцать сумасшедших и что их безумие будет заразительным и поразит его самого?

***
Над ледяным туманом мерцали звезды, словно холодные свечи, приглушаемые лишь спорящим с ними светом луны, висевшей низко на юго-западе, где далеко-далеко собирался шторм, вздымавший в воздух густую пелену ледяных кристаллов.
Почти над самыми жемчужно-белыми волнами, расстилавшимися ко всем горизонтам, кроме юго-восточного, летел на восток выпущенный Мышеловом сокол-почтальон. Насколько мог видеть глаз, ни единого другого существа не было в пустынной бесконечности, и все же птица внезапно вильнула в сторону, как бы подвергшись нападению, потом отчаянно заколотила крыльями и зависла в воздухе, став беспомощной, словно ее кто-то схватил. Но в прозрачном пространстве рядом с птицей никто не появился…
Лоскуток пергамента, обернутый вокруг лапы сокола, развернулся как по волшебству, на мгновение застыл в воздухе, а потом снова обернулся вокруг чешуйчатой лапы. Белый сокол отчаянно помчался на восток, мечась из стороны в сторону, как будто стремясь избежать преследования, и летя так близко к белой клубящейся массе, словно был готов в любой момент нырнуть в нее.
Из пустоты в том месте, где был пойман и отпущен сокол, зазвучал голос, произносящий длинный монолог:
- Будет более чем достаточно для членов сообщества Умфорафора со Звездной Пристани и Кхахкта - владыки Черного Льда, если моя уловка сработает, - а она сработает! Милые сестры во дьяволе, возрыдайте! - ваши возлюбленные, осквернившие вас, уже мертвы, хотя еще дышат и движутся. Хорошо выношенная и созревшая месть куда слаще, чем мгновенная. А слаще всего - когда те, кого вы ненавидите, любят, но вынуждены убивать друг друга. И если мои записки не принесут мне этого сверхблаженства, то мое имя не Фарумфар! А теперь вперед, мой плоский воздушный конь, лети быстрее ветра, мой невидимый чудесный ковер!

***
Странный низкий туман сгустился, мороз обжигал, но одежда Фафхрда, сшитая из вывернутых шкур северных оленей, отлично хранила тепло. Опершись рукой, одетой в перчатку, на невысокий ростр - шипящий снежный змей, Фафхрд удовлетворенно наблюдал с носа «Морского Ястреба» за своими гребцами, продолжавшими грести с таким же усердием, как и в первый момент, когда была отдана команда, после того как он заметил красный огонь, зажженный Мышеловом на грот-мачте. Его гребцы были крепкими парнями, умевшими и работать, и драться, когда это было необходимо. Девять из них были одного с ним роста, а трое еще выше - его капралы Скаллик и Маннимарк и сержант Скор, - но двух последних сейчас не было видно из-за тумана, лишь слышалось, как Скор отбивал время на корме. Каждый из младших офицеров тут же отдал команду своим людям.
«Морской Ястреб» был великолепным прочным морским вельботом - немного длиннее и уже в бимсе, с более высокой мачтой, с надстроенными носом и кормой, в отличие от судна Серого Мышелова (хотя Фафхрд и не мог этого знать, не увидев «Бродягу»).
Внезапно Фафхрд слегка нахмурился. Пелли должен бы уже добраться до Мышелова и, получив ответное послание, вернуться, - ведь этот маленький серый человечек никогда не упустит возможности поразглагольствовать, хоть дав волю языку, хоть посредством пера. Ну, в любом случае пора подняться наверх - ведь Мышелов может зажечь второй сигнальный огонь, а Скаллик вечно дремлет на вахте. Но когда Фафхрд приблизился к мачте, перед ним вырисовалась семифутовая тень - некий призрак, закутанный в серый мех выдры.
- В чем дело, Скаллик? - прохрипел Фафхрд, глядя вверх, поскольку призрак был выше него на пядь. - Почему ты оставил свой пост? Отвечай быстро, мерзавец! - И, без дальнейших предупреждений, он саданул своему старшему капралу кулаком под ребра, что заставило детину отступить на шаг и (непонятно почему) лишило его легкие воздуха, необходимого для ответа.
- Мороз.., как в чреве ведьмы.., там, наверху, - наконец с трудом выговорил Скаллик. - А моя вахта.., кончилась.
- Отныне и навсегда ты будешь дожидаться смены на посту, пусть даже сам Ледяной Ад обрушится на все вокруг тебя, а может, и на тебя самого. Но ты свободен, - и Фафхрд еще раз поддал по той же самой критической точке. - Сейчас ты напоишь гребцов, четыре меры воды на одну меру виски, и если ты сделаешь более двух глотков последнего, я об этом узнаю!
Он резко повернулся, в два шага очутился у мачты и уверенно полез вверх, цепляясь за выступы бронзовых колец, мимо реи, к которой крепился свернутый большой парус, все выше, пока его руки в перчатках не ухватились за короткий поперечный брус «вороньего гнезда». Подтянувшись на нем, Фафхрд удивленно подумал о том, что туман почему-то обрывается слишком резко, без плавного перехода в увенчанное звездами небо, - как будто бы неощутимая, но плотная пленка, вобравшая в себя пылинки льда, удерживает его, прижимая вниз. Когда Фафхрд встал на брус и выпрямился, он оказался по пояс в тумане, настолько плотном, что северянин едва мог разглядеть собственные ноги. Он вместе с верхушкой мачты словно бы несся сквозь жемчужное море, волнуемое невидимыми гребцами в самой его глубине. Звезды сказали Фафхрду, что «Морской Ястреб» по-прежнему идет точно на запад. Интуиция не подвела его даже в тумане, окутавшем все внизу. Хорошо!
Да уж, бестолковый Скаллик говорил правду. Здесь действительно было холодно, как в уборной демоницы, но холод прекрасно бодрил. Фафхрд отметил, что на юго-западе поднялся ветер, взбудораживший туман, а к северу от этого места находилась та точка, где он заметил огонь, зажженный Мышеловом, - почти на горизонте. Жирная неровная луна сейчас находилась именно там, почти касаясь воды, но все еще достаточно яркая. Если Мышелов зажжет очередной сигнальный огонь, тот появится выше, поскольку гребцы Фафхрда уже должны были подвести судно гораздо ближе к кораблю Мышелова. Фафхрд внимательно исследовал западную часть горизонта, чтобы убедиться в том, что вторая красная вспышка не растворилась в сильном свете луны Невона.
Фафхрд заметил черное пятно на неровном, ярком жемчужном круге. Пока он вглядывался в пятно, оно быстро выросло, обрело крылья, стало белым и, с криком опустившись на прикрытое перчаткой запястье Фафхрда, вцепилось в него когтями.
- Ты что-то встрепан, Пелли. Кто тебя так? - спросил Фафхрд, разрывая нити и разворачивая обернутый вокруг лапы пергамент. Он узнал начало собственной записки, перевернул листок и при тусклом свете луны прочитал сообщение Мышелова.
"Приветствую безумца! Я зажгу два огня, один за другим через склянку. Я не согласен. Моя команда уже обучена. М.
Никаких фальшивых атак, ты, шавка, бывшая когда-то моим другом, но слишком зазнавшаяся! Я хочу, самое малое, уничтожить тебя, собака!"
Фафхрд прочел обращение и первую фразу с огромным облегчением и радостью. Следующие две фразы заставили его удивленно нахмуриться. А когда он добрался до постскриптума, его лицо исказилось, на нем появилось выражение ужаса и страдания. Он поспешно просмотрел письмо еще раз, вглядываясь в начертание букв и слов. Они, безусловно, были написаны Мышеловом, но постскриптум чуть более небрежно, как бы второпях. Обрывок какой-то мысли промелькнул в голове у Фафхрда, но он тут же его отбросил. Скомкав пергамент, он засунул его в карман.
Он сказал самому себе низким, ровным голосом, как говорят люди, погруженные в кошмар:
- Я не могу в это поверить, но не могу и пренебречь этим. Я знаю, когда Мышелов шутит и когда говорит всерьез. Должно быть, в этих приполярных морях бродит мгновенно поражающее безумие, возможно, выпущенное тем магом, которого упомянула Афрейт… Ледяной Чародей… Кхахкт. И еще.., и еще я должен подготовить «Морской Ястреб» к настоящей войне, в какой бы момент она меня ни застигла. Мужчина должен быть готов к любым событиям, и неважно, насколько они обжигают и терзают его сердце…
Он бросил на запад последний взгляд. Фронт шедшего с юго-запада шторма уже приблизился, гоня перед собой ледяные кристаллы. Он отрезал сектор круглого белого туманного моря, оставив на смену обнаженный черный океан. И оттуда сочился белый свет, застававший Фафхрда пробормотать: «Ледяное мерцание…»
Потом куда ближе, едва ли на расстоянии десяти полетов стрелы, еще в тумане, но уже поблизости от расчищенного ветром пространства, вспыхнул и погас красноватый огонь.
Фафхрд быстро нырнул в туман и начал, перебирая руками, быстро спускаться вниз, его ноги почти не касались медных колец.

***
Существо внутри шарообразной пустоты, обернутой темной картой, прекратило метаться, застыло в неподвижности, отвернувшись от окруженного водой солнечного диска на экваторе, и принялось начитывать голосом, напоминающим треск трущихся друг о друга льдин:
- Услышьте, атомы-малютки, что бурлят в морях морозных… Услышьте, духи холодов, и ответьте: «Я готов»… Отыщите-ка суда, что плывут туда-сюда, и заставьте двух героев биться до смерти на море. Ледяной поток крадется, в ледяной вливаясь ад, а мингольские отряды храмы рушить норовят. Если двое разгадают хитрость замыслов моих, вы, невидимые духи, сами уничтожайте их! Вы крушите их суда, вы дробите их тела, плоть их в клочья разнесите, подвиг этот совершите! А закончив дело тьмы - погасите солнце вы!
И со змеиной ловкостью Существо обернулось вокруг себя и прикрыло черным железным колпаком мягко светящийся солнечный диск, окруженный водяными стенами, погрузив тем самым внутренность сферы в абсолютную темноту, хихикая при этом и хрипло шепча:
- И все эти великие боги начнут ныть у себя на небесах, взывая к солнцу.., боги, тоже мне! Обычные хвастуны! Кхахкт никогда не хвастает, он действует!

***
У основания грот-мачты «Бродяги» Серый Мышелов схватил Пшаури за горло, но сдержался и не стал трясти его изо всех сил. Из-под окровавленной повязки, охватывавшей его лоб, бледный капрал с вызовом уставился на Мышелова.
- Неужели одного легкого удара хватило, чтобы все твои мозги вытекли наружу? - прорычал Мышелов. - Почему ты зажег этот огонь, ты же выдал врагу наше местонахождение?
Пшаури поморщился, но продолжал твердо смотреть в глаза капитану.
- Ты сам это приказал.., и ты не отменял свой приказ, - упрямо произнес он.
Мышелов плюнул, но вынужден был признать правоту капрала. Этот дурак повиновался, поскольку был совершенно не в состоянии рассуждать самостоятельно. Ох уж эти солдаты, с их слепой преданностью дисциплине, а в особенности отданному приказу! Но самым поразительным сейчас кажется то, что еще вчера этот послушный идиот был вором-грабителем, порождением предательства, ложи и тупого самомнения. Мышелов снова с сожалением признался себе, что ему действительно следовало отменить приказ, что было бы вполне логично, и сделать скидку на глупость человеческую, а в особенности - подумать о том, что намеревался сделать этот дурак, когда полез на мачту во второй раз. Пшаури по-настоящему еще не пришел в себя после удара по голове, бедняга, поэтому он сразу швырнул в море крюк и фонарь, когда Мышелов заорал на него снизу, с палубы.
- Ладно, - ворчливо бросил он, разжимая пальцы. - В следующий раз - если он будет - подумай, прежде чем что-то сделать. Попроси у Урфа маленькую чарку белого бренди. Потом иди вперед, встань на вахту вместе с Гэвсом.., я хочу удвоить посты на корме и на носу.
С этими словами Мышелов принялся сверлить взглядом неподвижный туман, одновременно вслушиваясь в малейший шорох и с горечью и тревогой размышляя о природе охватившего Фафхрда безумия и об огромном как гора корабле, который он построил, купил, реквизировал или даже каким-то образом получил от Нингобля либо другого волшебника. Или волшебников? - корабль был достаточно велик и таинственен, чтобы оказаться творением нескольких супермагов! Возможно даже, это переоборудованная плавучая тюрьма из заиндевевшего Но-Омбрульска. Или, что было бы хуже всего (мысль, рожденная страхами Урфа из-за исчезновения гигантской лопасти весла), этот корабль был творением Кхахкта и неким связующим звеном между этим чернокнижником и безумным Фафхрдом?
«Бродяга» едва тащился вперед, гребцы лишь удерживали его в движении. Мышелов незадолго до того приказал экономить силы.
- Три склянки, - послышался мягкий голос Урфа.
Скоро рассвет, подумал Мышелов. Пшаури едва успел добраться до носа судна, как раздался его крик;
- Чистая вода прямо по курсу! И ветер! Туман разлетелся в клочки и, кружась в морозном воздухе, отступил за корму. Недозревшая луна коснулась западного горизонта, но еще лила зловещий белый свет, в то время как к югу от нее в небе висели редкие звезды. Как-то это неестественно, подумал Мышелов, ведь лунный свет должен был скрыть их. Он посмотрел на восток - и едва не задохнулся. Над низким покровом тумана, освещенным луной, небеса были темнее, чем обычно, и там ночь была беззвездной, и при этом точно на востоке туманный покров отсвечивал серебром чернейшей черноты, чернее, чем может быть любая ночь, как будто черное солнце, вставая, бросало свои темные лучи, мощные и живые, как свет, - нет, это было не просто отсутствие света, это было нечто враждебно-противоположное ему. И казалось, что именно из центра сгущающегося серебра, вместе с могущественной тьмой, тянулся холод, более злобный и совсем не похожий на тот режущий юго-западный ветер, что свистел в правое ухо Мышелова.
- Судно по правому борту! - визгливо выкрикнул Пшаури.
Мышелов мгновенно перевел взгляд и увидел незнакомый корабль, примерно на расстоянии тройного полета стрелы, только что вынырнувший из тумана и освещенный луной, - и шедший прямиком к «Бродяге». В первое мгновение Мышелову показалось, что это вернулся ледяной левиафан Фафхрда, но потом он увидел, что судно так же мало, как его собственное, даже, пожалуй, поуже в корпусе. Его мысли отчаянно заметались: неужели безумный Фафхрд командует целым флотом? Или это военное судно морских минголов? Или какие-то другие пираты? Или это корабль с Льдистого острова? Он взял себя в руки, привел мысли в порядок.
Его сердце ударило дважды. Затем он отдал команду:
- Поднять парус, мои минголы! Запасные гребцы, бросайте свои инструменты, вооружайтесь! Пшаури, командуй ими! - И он схватился за румпель, сменив рулевого.

***
Фафхрд с борта «Морского Ястреба» увидел длинный корпус, короткие мачты и реи, вырисовавшиеся на фоне призрачно-белой зловещей луны к западу от его корабля. В то же самое мгновение он наконец осознал, какая мысль мелькнула у него в голове, когда он сидел на верхушке мачты. Он сорвал перчатку с, правой руки, сунул ее в карман и выудил обрывок пергамента, и на этот раз перечитал свое собственное послание - и теперь увидел внизу постскриптум, которого, как он знал совершенно точно, он не писал. И ему стало понятно, что оба постскриптума, начертанные не слишком ровными буквами, были хитроумной подделкой, которую каким-то образом провернули высоко в небе, в сферах, принадлежащих лишь птицам.
Поэтому он быстро определил направление ветра и приказал:
- Скор! Собери свою команду. Готовьтесь поднять парус! Фафхрд достал из колчана, лежавшего рядом с ним на палубе, лучшую стрелу, быстро, но тщательно обернул письмо вокруг нее, достал свой мощный лук и натянул тетиву, - и с короткой молитвой, обращенной к Косу, изо всех сил пустил послушную стрелу в черное небо, в сторону луны и черного силуэта двухмачтовика.

***
Тем временем Мышелова вдруг охватила дрожь странного предчувствия, возникшая в его теле, когда он наблюдал за минголами, сосредоточенно сражавшимися с линями и узлами на все усиливавшемся холодном ветру, и вскоре раздался глухой удар стрелы о палубу его корабля, - стрелы, вонзившейся в доски едва ли в локте от его ноги. Так значит, маленький вельбот, освещенный лунным светом (к этому времени Мышелов уже успел определить, что это за судно), намерен атаковать! Но расстояние между ними было еще слишком велико, и Мышелов знал лишь одного лучника в Невоне, способного сделать такой потрясающий выстрел. Не отпуская румпель, он наклонился и, выдернув стрелу, разорвал нить, которой был туго примотан к стреле светлый кусок пергамента, - и прочитал (а отчасти - перечитал) две записки, причем свою собственную - с дьявольским постскриптумом, которого он и в глаза не видел. Едва он успел дочитать все, как буквы стали невидимыми в черных лучах антисолнца, победившего лунный свет и начавшего затемнять белый диск. Однако он пришел к тому же выводу, что и Фафхрд, и горячие слезы радости брызнули из его пересохших глаз, когда он понял, что, какие бы хитрецы ни поработали с чернилами и пером этой ночью, его друг все тот же - нормальный и честный.
Раздался продолжительный резкий треск, когда последние узлы были распущены и ветер наполнил паруса, разбив морозные складки и фестоны. Мышелов налег на румпель, приводя «Бродягу» к ветру, набиравшему ураганную силу, и резко скомандовал:
- Миккиду! Зажги три огня, два красных и один белый!
Фафхрд с борта «Морского Ястреба» увидел благословенный тройной сигнал, пробившийся через все сгущающуюся неестественную тьму, когда на его парусах были взяты рифы, и, развернув свой корабль, приказал:
- Маннимарк! Ответь на сигнал такими же огнями. Скаллик, болван! Дай отбой своим лучникам! Там, на западе, - друзья! - Потом он сказал Скору, стоявшему рядом с ним:
- Встань к рулю. Корабль моего друга идет по ветру, на север, как и мы. Держи курс на него. Нам надо подойти поближе.

***
На борту «Бродяги» Мышелов отдал аналогичные указания Урфу. Его порадовал ответный сигнал Фафхрда, хотя теперь не требовались подобные церемонии. Ему страстно хотелось поскорее поговорить с Фафхрдом. И это должно было случиться уже очень скоро. Полоса черной воды между кораблями быстро сужалась. Он потратил несколько мгновений на размышления о том, не вмешалась ли в дело некая богиня, отведя стрелу Фафхрда от его сердца. Он подумал о Сиф.

***
На обоих кораблях, почти одновременно, Пшаури и Маннимарк испуганно закричали:
- Корабль сзади, близко!
Из рваной туманной тьмы, со сверхъестественной скоростью рассекая ураганный ветер, наперерез кораблям друзей бесшумно выскочило судно чудовищных размеров и чудовищного вида. Оно вполне мог остаться незамеченным вплоть до самого момента столкновения, сокрытое в противоестественных лучах встающего черного солнца, которое светило в его правый борт, порождая чудовищное бледное отражение, но не чистое белое, как это бывает, если речь идет об обычном свете, а некую вызывающую отвращение белесую, бесцветную люминесценцию, от которой по коже бежали мурашки, нечто жабье, рыбье… И если субстанция, вызывающая это отражение, имела вообще какую-нибудь фактуру, это была фактура ободранного и потрескавшегося серого рога.., или ногтей мертвеца.
Лепрозный адский свет залил дьявольский корабль, надводный борт которого в три раза превосходил борт любого нормального корабля. Его возвышавшиеся над водой нос и корпус были неровны и покрыты зазубринами, как если бы он был целиком отлит из грубого, смешанного с землей льда, оставшегося от Века Хаоса, или же наскоро вытесан джиннами из огромного айсберга, отколовшегося от еще более огромной ледяной горы. Он двигался благодаря работе нескольких рядов длинных весел, которые дергались, как лапы насекомых или конечности в мириады раз увеличенного ракообразного, - огромные, как соединенные суставами мачты, и они заставляли корабль-чудовище стремительно нестись через обширный черный океан. А с его надменно громоздящейся палубы, словно выпускаемые из дьявольских катапульт и баллист, летели в сторону «Бродяги» и «Морского Ястреба» здоровенные куски льда, вздымавшие вокруг кораблей фонтаны черной воды. Затем с верхушки обломанной грот-мачты корабля - бледной, огромной и искривленной, как пораженная молнией сосна, - рванулись два тонких луча наичернейшего света, похожие на лучи антисолнца, но куда более интенсивные, - и ударили Серого Мышелова и Фафхрда в грудь, насквозь пронзив каждого из друзей леденящим холодом и вызвав тошнотворную слабость, которая парализовала волю…
Тем не менее каждый из них сумел отдать короткую,. точную команду, и их корабли, повернув, в последний момент разошлись в стороны, и смертоносный весельный айсберг пронесся между ними. «Бродяга» всего лишь развернулся по ветру и быстро вернулся на прежнее место. Но «Морскому Ястребу» поневоле пришлось перекинуть парус. Парус на мгновение потерял ветер, потом с треском, похожим на удар грома, вновь резко наполнился, однако крепкая ткань Уул-Крута выдержала. И оба корабля вновь понеслись на север.
Зловещий корабль-айсберг позади них замедлил ход, потом развернулся со сверхъестественной быстротой, похожий своими веслами на паука, вытянувшего лапы, и бросился в погоню. И хотя преследуемые не произнесли ни слова и никак не дали понять, что видят преследователя, - словно чудовищного призрака за кормой вовсе не было, - тем не менее и капитанов, и каждого человека из команд двух кораблей пробрала дрожь.
Итак, настало время испытаний и напряжения всех сил, они вошли в Царство Ужаса, в Бесконечную Ночь, о которой ни один из них и не слыхал прежде. И именно темнота окутала их прежде всего - и темнота эта сгущалась по мере того, как антисолнце взбиралось все выше в черные небеса. Только горящие свечи да огонь на камбузе нарушали нарастающую тьму. А преследовавшее их порождение бреда светилось гнилым белым светом, обладавшим странным свойством: он не освещал предметы, а скорее наоборот, делал их еще темнее, как будто в нем была заключена самая суть существовавшего лишь для того, чтобы сделать видимым ужасающий корабль-айсберг.
И еще вместе с антисолнцем пришел холод, который пробирался в самые кости, просачивался в каждую щелочку «Морского Ястреба» и «Бродяги» и с которым приходилось сражаться путем постоянного похлопывания себя по бокам, не позволяя себе ни на мгновение остановиться, а еще с помощью питья и еды, которые разогревались невообразимо медленно на едва теплящемся огне, - холод, который мог парализовать и ум, и тело, а затем и убить.
Кроме того, вместе с противоестественной тьмой и холодом пришла оглушительная тишина - тишина, которая делала почти неслышными скрип снастей и дерева, которая приглушала звук шагов и хлопанье рук, при помощи которого люди боролись с холодом, которая приглушала голоса до едва слышного шепота и превращала адский рев штормового ветра, гнавшего корабли на север, в мягкое журчание морской раковины, прижатой к уху.
А ведь штормовой ветер продолжал неистовствовать, ничуть не ослабев из-за того, что его шум перестал быть слышным, - шторм бросал на палубы ледяную пену, смертоносный шторм, с которым приходилось сражаться ежеминутно (цепляясь словно скованными руками за безнадежно обледеневшие канаты и поручни), шторм почти ураганной силы, увлекавший их к северу с почти неслыханной скоростью. Никому из мореходов не приходилось до сих пор вести корабль при таком ветре, даже Мышелову, Фафхрду и Урфу при первом их выходе в Крайнее море.
И наконец, было еще и чудовищное судно, смертоносный айсберг с усердно работавшими лапами-веслами, постепенно нагонявший их. Изредка остроконечные обломки льда падали в черную воду позади судов-беглецов. Время от времени черный луч касался сердец героев. Но все это были несущественные мелочи. Наибольшую опасность представлял корабль-чудовище: он ничего не предпринимал (лишь понемногу сокращал расстояние между собой и бегущим противником).
Фафхрд и Мышелов, каждый на своем корабле, боролись с усталостью и холодом, с безумным желанием заснуть, со странными мимолетными видениями. В какой-то момент Фафхрду пригрезились невидимые насекомые, зависшие над его головой, - такие же, с какими они с Мышеловом столкнулись во время их знаменитого воздушного путешествия. В какой-то момент Мышелову показалось, что он видит черные паруса двух огромных флотов. Командиры обоих кораблей то и дело подбадривали своих людей, поддерживая в них боевой дух.
Время от времени «Морской Ястреб» и «Бродяга» расходились довольно далеко, так, что теряли друг друга из вида. Иной раз они сходились так близко, что видели огни другого корабля. А один раз они очутились почти рядом, так что капитаны смогли обменяться несколькими словами.
Фафхрд закричал во все горло (но до Мышелова донесся едва слышный шепот):
- Хэй, малыш! Ты слышал тех, что летают у Звездной Пристани? Наши горные принцессы.., сражающиеся с Фарумфаром?
Мышелов закричал в ответ:
- Мои уши забиты льдом! А ты заметил.., вражеские корабли.., за этим ледяным уродом?
Фафхрд: Ледяной урод? Что это такое?
Мышелов: Он там, за кормой! Я просто не знаю, как это назвать.., вроде как галера с двумя рядами весел.., или такая текучая четырехпарная галера.., ледяной монстр! и на веслах там - ледяные монстры!
Фафхрд: Монстры при таком-то шторме! Невеселая история! (Он посмотрел назад, на ледяную галеру.).
Мышелов: Монстры во время муссона.., это было бы еще хуже!
Фафхрд: Экономь дыхание! Когда мы доберемся до Льдистого острова?
Мышелов: Я и забыл, что у нас есть цель! Как ты думаешь, который час?
Фафхрд: Первая склянка второй вахты! Должно бы светать…
Мышелов: Наверное, посветлеет.., когда это черное солнце сядет.
Фафхрд: Черт бы побрал этого урода за кормой! Что бы все это значило?
Мышелов: Думаю, он хочет остановить нас. А потом убить холодом или взять на абордаж.
Фафхрд: Прекрасно, скажу тебе! Ему бы следовало нанять тебя!

***
Тут друзья перестали слышать друг друга - и хотя они обрадовались возможности поговорить, но быстро устали от этого. К тому же им необходимо было присматривать за своими людьми. Кроме того, в таком сближении судов был и немалый риск.
Время тянулось медленно, как в ночном кошмаре. Потом на севере Фафхрд заметил темный красный отсвет. Довольно долго он всматривался в этот свет, сомневаясь, видит ли его вообще, и в его промороженной голове мысли метались, как в лихорадке. Он заметил, что перед ним то и дело выскакивает, как поплавок, тонкое лицо Афрейт. Стоявший рядом с ним Скор спросил:
- Капитан, что это за огонь прямо по курсу? Наше потерявшееся солнце решило встать на севере?
Тут наконец Фафхрд позволил себе поверить собственным глазам.
На борту «Бродяги» Мышелов, едва не падающий от изнеможения, услышал шепот Фафхрда:
- Мышелов, эй! Посмотри вперед. Что ты видишь? Мышелов понял, что богатырский крик друга приглушен чернотой и штормом и что «Морской Ястреб» снова подошел ближе. Он даже видел, как поблескивают щиты, укрепленные на его бортах, и заметил, что монстр, догонявший их, приблизился, тускло светясь, как гнилушка. Некоторое время он смотрел вперед, а потом тяжело выдохнул:
- Красный свет!.. - и тут же заставил себя проорать те же слова в подветренную сторону, добавив:
- Это ты скажи мне, что это такое! А потом отстань, дай мне поспать!
- Льдистый остров, я думаю, - ответил Фафхрд со своего корабля.
- Они что, подожгли его? - спросил Мышелов. Ответ прозвучал едва слышно и мрачно:
- Вспомни.., на золотых монетах.., вулкан? Мышелов не был уверен, что правильно расслышал следующее за этим восклицание Фафхрда, и потребовал, чтобы тот повторил свои слова. А потом громко позвал:
- Сэр Пшаури! - и когда тот приковылял, держась рукой за перебинтованную голову, приказал:
- Опустить бадью за борт и быстро поднять! Мне нужен образец воды из этих волн. Быстрее, ты, мерзкий калека!
Немного погодя у Пшаури от удивления поднялись брови - его капитан взял наполненную водой бадью, поданную ему, поднес ее ко рту и, запрокинув голову, отпил, а потом вернул Пшаури, со свистом выпустив сквозь зубы тот «образец», скривился и сплюнул за борт.
Исследуемая жидкость была куда менее холодной, чем ожидал Мышелов - она была почти теплой и куда более соленой, чем вода Моря Монстров, которое лежит как раз к востоку от Выжженных гор. На какое-то мгновение Мышелову пришла в голову безумная мысль, что они волшебным образом очутились в том огромном мертвом озере. Это вполне объясняло бы появление монстров. Он вспомнил о Сиф.
И тут «Бродяга» с чем-то столкнулся. Корабль накренился и не вернулся на место. Пшаури уронил бадью и заорал.
Гигантский ледяной монстр вклинился между их небольшими кораблями и мгновенно примерз к ним своей носовой фигурой (живой или мертвой?), изображающей морского урода, вырубленного или рожденного изо льда, и его челюсти широко раскрылись, - но в этот момент с высокой палубы прогремел смех Фафхрда, многократно и пугающе усиленный.
Ледяной монстр заметно съежился.
В одно мгновение тьма отступила. Из-за низкого западного горизонта брызнули лучи настоящего солнца, окатив теплым светом залив, в котором находились корабли, и отразившись золотыми волнами от огромного белого ледяного утеса, вздымавшегося прямо по курсу перед судами, - и со склонов утеса тут же хлынули тысячи ручьев и ручейков. А в лиге или около того за утесом высилась конусообразная гора, изливающая чистый алый свет, а из неровно срезанной вершины ослепительные языки пламени цвета киновари устремлялись к зениту, и темные клубы дыма, срывавшиеся с их концов, уносились с ветром на северо-восток.
Широким жестом указывая на гору, Фафхрд крикнул:
- Смотри, Мышелов, красное сияние!
Прямо впереди, ближе, чем ледяной утес, плыл, приближаясь к кораблям, некий город или же небольшое, не защищенное стенами поселение с низкими зданиями, приткнувшимися к невысоким холмам; в его порту был всего лишь один длинный низкий причал, у которого стояли несколько кораблей и собралась небольшая молчаливая толпа людей. А на западе, окружая залив, высились утесы, ближайшие из них представляли собой просто темные голые камни, а дальние были одеты снегом.
Глядя на город, Фафхрд сказал:
- Соленая Гавань.
Всматриваясь в истекающий водой сверкающий белый утес и огненный вулкан вдали, Мышелов припомнил два изображения на его золотых монетах, уже истраченных. Но тут он вспомнил о четырех серебряных монетках, которые не смог истратить, потому что их стащил со стола в «Угре» потрепанный жирный слуга, и о двух изображениях на сторонах этих монет: айсберг и монстр. Он резко повернулся назад.
Ледяные монстры исчезли. Или, точнее, Мышелов увидел тающие обломки весел, погружающиеся в безмятежные воды залива без единого звука или всплеска, только крошечные водовороты оставались после них на поверхности.

***
Взлетев невидимо с мостика ледяной галеры-монстра, откуда Оно наблюдало за поражением ужасных ледяных уродов, внезапно растаявших, Существо, одержимое яростью, вернулось в свою тесную черную сферу. Кхахкт изрыгал проклятия голосом, похожим на голос Фафхрда, однако вскоре перешедшим в его обычное карканье:
- Чтоб этим проклятым богам Льдистого острова провалиться на самое дно ада! Но придет и их день, и их гибель! Я знаю, как это сделать, и так будет, а пока я отдохну…
Он смахнул крышку с водяной трубы, скрывающей солнце, и начал начитывать заклинание, - сфера начала вращаться, пока солнце не очутилось в верхней ее части, а Великая Субэкваториальная Пустыня - в самой нижней. Пахнуло жаром, и Кхахкт, свернувшись, устроился на изображении Пустыни и закрыл глаза, бормоча:
- ..потому что только Кхахкт посылает холод…

***
В это время на высочайшей Звездной Пристани Великий Умфорафор слушал рассказ о поражении, или, скорее, отступлении, и о новом предательстве его дорогих дочерей - рассказ своего взбешенного, разъяренного не менее Кхахкта сына, принца Фарумфара.

***
А Мышелов, снова повернувшись лицом к огромному белому утесу, вдруг понял, что тот скорее всего целиком состоит из соли - отсюда и возникло название этого морского порта, - и что горячие ручьи, стекающие с его склонов, размывают его, и потому вода здесь теплее и соленее, чем в океане, и что именно поэтому растаяла ледяная галера-монстр. А она ведь была построена из магического льда, который и крепче, и слабее обычного, подумал Мышелов, - так же, как магия, и сильнее, и слабее жизни.
Они с Фафхрдом с радостным облегчением смотрели на длинный причал, а их корабли подходили все ближе к пристани, - и друзья уже видели две стройные фигурки, высокую и пониже, стоявшие несколько в стороне от других встречающих; и по украшениям девушек, по их горделивым позам и неброским, но богатым одеждам - синевато-серым на одной, ржаво-красным на другой, - нетрудно было догадаться, что они занимают достаточно высокое положение в Совете Льдистого острова.

Предыдущая страница 8 Следующая страница


9 Фриц Лейбер

Льдистый остров

Фафхрд и Серый Мышелов, дождавшись, когда носовые и кормовые швартовы «Морского Ястреба» и «Бродяги» будут закреплены вокруг больших деревянных тумб на берегу, легко, несмотря на полное изнеможение, перепрыгнули на причал, ибо знали, что капитанам не к лицу выказывать усталость. Подойдя друг к другу, они обнялись, а потом повернулись к толпе жителей Льдистого острова, которые, выстроившись полукругом, наблюдали за драматическим прибытием и швартовкой их побитых бурями, покрытых соленой коркой кораблей.
За спинами людей раскинулась сама Соленая Гавань - маленькие, прочные, приземистые, как того требует суровый северный климат, домишки, крашенные некогда в синий, зеленый и фиолетовый цвета, ныне выцветшие на ветру до серого единообразия, которое нарушали только ближайшие к пристани грязные строения зловеще красных и желтых тонов.
Дальше за Соленой Гаванью тянулись низкие, покрытые мхом и вереском серо-зеленые холмы, которые упирались в серо-белую стену огромного глетчера, чьи вековые льды, в свою очередь, упирались в обрывистый склон действующего вулкана, в данный момент извергавшего раскаленную докрасна лаву и черные клубы дыма, но который тем не менее показался Фафхрду и Мышелову гораздо меньше, чем когда они увидели его впервые с борта корабля.
Толпу собравшихся возглавляли рослые, крепко сбитые мужчины с невозмутимыми лицами, в рыбацких куртках, штанах и ботинках. Почти каждый имел при себе четырехгранную дубинку, и по тому как держали они это грозное оружие, было понятно, что они хорошо знают, как с ним управляться. Все с любопытством, хотя и сдержанным, разглядывали обоих капитанов и их корабли - «Бродягу» Мышелова, широкобокое и несколько неуклюжее торговое судно, команду которого составляли несколько минголов и отряд дисциплинированных (о, диво!) воров, и «Морской Ястреб» Фафхрда, грузовой вельбот с экипажем дисциплинированных (если такое вообще возможно) берсерков. Швартовкой занимались соскочившие на пристань капрал Фафхрда Скор, капрал Мышелова Пшаури и еще два матроса.
Толпа была столь безмолвна и столь невозмутима, что Фафхрд с Мышеловом сначала озадачились, а потом почувствовали даже некоторое раздражение. Они приплыли в такую даль, такие страшные преодолели опасности, дабы помочь защитить остров Льдистый от вторжения обезумевших пиратов-минголов, решивших завоевать весь мир, и что? Никакой радости не видать, одни только флегматичные оценивающие взоры. Где приветственные крики, пляски, девушки с цветами или что тут на севере растет? Правда, один из рыбаков держал на плече коромысло с двумя дымящимися котлами рыбного варева, что как будто сулило угощение и радушный прием, но до сих пор им никто еще ничего не предложил!
Аппетитный запах тушеной рыбы донесся и до обоих экипажей, члены которых стояли на борту в позах, свидетельствовавших об их крайней усталости и упадке духа, - они были измотаны не меньше своих капитанов и не имели нужды это скрывать - и глаза моряков медленно прояснились, а челюсти машинально задвигались. Позади них, под солнцем, озарявшем уютную гавань, небеса над которой еще так недавно были черным-черны, стояли на якоре многочисленные мелкие рыбачьи суденышки, в основном местные, чьи красивые корпуса напоминали дельфиньи тела, но среди них виднелись и те, что явно приплыли издалека, - небольшой торговый галеон из Восточных Земель, кешитская джонка (удивительно!) и парочка скромных, но непривычного вида кораблей, пришедших, судя по всему, из морей за Невоном. (Среди рослых жителей Льдистого острова на пристани находились и моряки из далеких портов.).
Наконец островитянин, который стоял ближе всех, в сопровождении еще парочки молча двинулся к нашим героям. Он остановился в каком-нибудь ярде от них, но не проронил ни звука. Казалось, он и смотрит-то не на них, а мимо, на корабли и матросов, и производит в уме некие глубокомысленные расчеты. Ростом все трое были ничуть не ниже Фафхрда и его берсерков.
Фафхрду и Мышелову не без труда удавалось сохранять достоинство. Однако первыми начинать разговор с человеком, который предположительно являлся их должником, они не желали.
Человек этот как будто завершил наконец свои расчеты и заговорил на нижнеланкмарском наречии, принятом среди торговцев на севере:
- Я Гронигер, корабельный мастер Соленой Гавани. По моим прикидкам, на ремонт кораблей и на то, чтобы запастись вам провизией, уйдет добрая неделя. Вашим экипажам будут предоставлены кров и питание в квартале торговцев.
Он показал на убогие красные и желтые домишки.
- Благодарю вас, - степенно сказал Фафхрд, и Мышелов холодно откликнулся эхом:
- Огромное спасибо.
На горячее приветствие это мало смахивало, но хоть что-то!
Гронигер протянул руку ладонью вверх.
- Стоить это будет, - сказал он громко, - пять золотых монет за вельбот, семь за старую галошу. Плата вперед.
У Фафхрда и Мышелова челюсть так и отвисла. Последний, не в силах сдержать негодование, махнул рукой на свое капитанское достоинство.
- Но мы же ваши союзники, - запротестовал он, - мы приплыли, как и обещали, преодолев многие опасности, дабы в качестве ваших наемников защитить вас от вторжения морских минголов, подобных стае хищной саранчи, коих ведет и направляет злейший Кхахкт, Ледяной Маг.
Гронигер вскинул брови.
- Какого вторжения? - удивленно спросил он. - Морские минголы - наши друзья. Они покупают у нас рыбу. Может, по отношению к кому-то они и пираты, но только не для кораблей Льдистого. А Кхахкт - это и вовсе бабушкины сказки, которым не поверит ни один здравомыслящий человек.
- Бабушкины сказки? - взорвался Мышелов. - Да нас три бесконечные ночи преследовала чудовищная галера Кхахкта, и потопили мы ее чуть ли не у вашего порога! Его нападение едва не увенчалось успехом. И что же, вы за последние три дня ни разу не были свидетелями ни тьмы непроглядной, когда Кхахкт согнал колдовством солнце с небес, ни адского ветра?
- Видели мы немного туч, что надуло с юга, - сказал Гронигер, - под прикрытием которых вы и вошли в Соленую Гавань. Коснувшись Льдистого, они рассеялись - как, похоже, рассеиваются любые суеверия. Что до нападения, то несколько месяцев назад ходили слухи о такой напасти, но наш Совет тщательно их проверил и счел пустыми сплетнями. Слыхал ли кто из вас до сего дня о вторжении морских минголов? - спросил он громко, глядя на своих земляков-островитян. Те дружно покачали головами. - В таком случае платите! - повторил он, тряхнув своей протянутой рукой, а спутники его, стоявшие рядом, перехватили дубинки поудобнее.
- Преступная неблагодарность! - упрекнул его Мышелов нравоучительным тоном, вспомнив о своей команде. - Каким богам вы поклоняетесь на своем Льдистом, что сделались столь жестокосердны?
Ответ Гронигера прозвучал отчетливо и холодно.
- Мы не поклоняемся никаким богам, а дела свои делаем на ясную голову, без всяких там туманных грез. Пусть этими фантазиями маются так называемые цивилизованные люди - представители упадочной культуры тепличного юга. Платите, я сказал.
В этот момент Фафхрд, чей рост позволял ему видеть и то, что происходит позади толпы, воскликнул:
- Послушай, корабельный мастер, вот идут те, кто нас нанял, и уж они-то подтвердят наши слова.
Толпа почтительно расступилась и пропустила вперед двух стройных женщин в мужских брюках, с длинными ножами в украшенных драгоценными камнями ножнах у пояса. Та, что повыше, светловолосая и голубоглазая, была в голубом наряде, в тон глазам. У ее подруги, в темно-красном, глаза были зеленые, а волосы черные, в которые, казалось, были вплетены блестящие золотые нити. Когда Скор и Пшаури, отупевшие от усталости, увидели женщин, в глазах этих морских волков появилось выражение, которое невозможно было объяснить иначе: «Вот они, северные ангелы!»
- Высокочтимые советницы Афрейт и Сиф, - провозгласил Гронигер. - Их присутствие - честь для нас.
Женщины, царственно улыбаясь, подошли и взглянули на героев с выражением дружелюбного любопытства на лицах.
- Расскажите же им, леди Афрейт, - учтиво сказал Фафхрд той, что была в голубом, - как вы поручили мне привести на Льдистый остров двенадцать… - Он проглотил слово «берсерков» и вкрадчиво продолжил:
- ..крепких северных бойцов горячего нрава.
- А мне - двенадцать.., шустрых и сообразительных фехтовальщиков и пращников, милейшая леди Сиф, - столь же непринужденно избегая слова «воров», подхватил Мышелов.
Афрейт и Сиф недоуменно уставились на них. Затем взгляды девушек сделались встревоженными и одновременно полными участия.
Афрейт сказала:
- Они попали в шторм, бедняги, и явно повредились умом. Для южан даже наши небольшие северные шторма - большое потрясение. Но ведут они себя как будто смирно. Не обижайте их, мастер Гронигер.
Не сводя глаз с Фафхрда, она подняла руку, поправила волосы и, опуская ее, на мгновение прижала палец к своим плотно сжатым губам.
Сиф добавила:
- Да, они, похоже, временно не в себе. Их кораблям как следует досталось. Но что за бред они несут? И вообще, кто они такие? Покормите их горячим супом.., потом они, разумеется, расплатятся.
И, отвернувшись от Гронигера, она подмигнула Мышелову зеленым глазом, обрамленным темными ресницами. Затем обе леди удалились.
Видимо, велик был врожденный запас самообладания у Мышелова и Фафхрда, возросшего еще и за время плавания, когда они в качестве капитанов вынуждены были руководить другими людьми, ибо ни один из них слова не сказал, получив столь откровенный, правда, удивительным образом смягченный отпор, а только каждый сунул руку в кошелек, но оба несколько заинтригованно посмотрели вслед женщинам. И увидели, что Скор и Пшаури, остолбенело пялившиеся на эти два северных видения красоты, ринулись теперь вслед за гуриями, явно намереваясь заложить основы для более тесного и нежного знакомства.
Афрейт решительно оттолкнула Скора, но только после того, как, склонившись к его уху, шепнула пару слов и схватилась за его руку таким манером, что вполне могла оставить в его ладони подарочек или записку. Сиф на ухаживания Пшаури ответила точно так же.
Гронигер, обрадованный видом монет, которые капитаны принялись вытаскивать из кошельков, тем не менее предупредил их:
- И следите за тем, чтобы ваши матросы не оскорбляли женщин Соленой Гавани и шагу не делали за пределы квартала торговцев.
Фафхрд отдал последние золотые монеты Льдистого острова из тех, что вручила им Сиф в Ланкмаре, в «Серебряном Угре», а Мышелову пришлось еще и добавить два ланкмарских рилька и сархеенмарский дублон.
Гронигер взглянул на свой улов, и брови его взлетели.
- Чеканка Льдистого! Так вы уже бывали у нас, знаете, стало быть, наши правила и просто хотели поторговаться? Но к чему было выдумывать столь невероятную историю?
Фафхрд пожал плечами и сказал резко:
- Нет. Этими монетами с нами рассчитались на одном восточном базаре в здешних водах, - а Мышелов только рассмеялся.
Гронигер коротко сказал:
- Можете теперь покормить своих людей, - он бросил вслед двум советницам задумчивый взгляд.
Мышелов повернулся к «Бродяге» и крикнул:
- Эй, парни! Тащите свои кружки, миски и ложки! Гостеприимные жители Льдистого приготовили для вас угощение. Ведите себя хорошо. Пшаури, ты идешь со мной.
Такую же команду отдал и Фафхрд, добавив:
- Не забывайте, это наши друзья. Будьте с ними повежливей. Скор, задержись на два слова.
И хотя услышанное «галоша» все еще терзало сердце Мышелова, несмотря на то что было оно весьма точным определением для его разлапистого, длинновесельного «Бродяги», он ничем не выказал своей обиды.
Убедившись, что обе команды обеспечены едой, и снабдив каждого порцией грога в честь благополучного прибытия, Мышелов и Фафхрд повернулись к своим капралам, которые с несколько опечаленным видом и явной неохотой передали им записки, при вручении коих, как подозревали капитаны, им было сказано: «Для твоего хозяина!»
Записка Афрейт сообщала: «В Совете Льдистого временно заправляет другая фракция. Мы с вами незнакомы. Завтра в сумерках ищите меня у холма Восьминогой лошади», а в послании Сиф говорилось: «Золото Кхахкта посеяло в Совете разногласия. Ведите себя так, словно мы никогда не встречались. Завтра вечером вы найдете меня в Огненном логове», если придете один".
- Вот как, значит, они выступают не от имени всего Льдистого, - негромко отметил Фафхрд. - С какими же пылкими дамами-политиками мы соединили свои судьбы?
- Золото их было недурным, - сердито отвечал Мышелов. - И теперь нам предстоит решить две новые загадки.
- «Огненное логово» и Восьминогая лошадь, - подтвердил Фафхрд.
- Он назвал мой корабль галошей, - с горечью пробормотал Мышелов, вновь вспоминая о нанесенной ему обиде. - Каким же философам, безбожникам и педантам собираемся мы помогать, да еще против их желания?
- Ты тоже безбожник, - напомнил ему Фафхрд.
- Не настолько, верил одно время в Мога, - возразил Мышелов с шутливым унынием в голосе, припомнив времена своего юношеского легковерия, когда он, дабы угодить любимой, стал приверженцем бога-паука.
- С этими вопросами и загадками разберемся позже, - решил Фафхрд. - А пока давай попытаемся расположить к себе рыбаков-атеистов.
И в сопровождении Мышелова он направился к Гронигеру, чтобы со всеми церемониями предложить бренди, которое принес с «Бродяги» старик Урф, мингол-ренегат. Корабельный мастер поддался на уговоры выпить рюмочку, каковую и тянул потихоньку, пока Фафхрд с Мышеловом, заведя беседу о ремонтных доках, запасах воды, размещении экипажей на берегу и ценах на соленую рыбу, пытались его разговорить. Кое-как им удалось добиться разрешения выходить за пределы квартала торговцев, но только днем и только им самим, но не их людям. От второй рюмочки Гронигер отказался.

***
Кхахкт, отдыхавший в своей ледяной сфере, где более высокому существу пришлось бы согнуться в три погибели, пробудился со словами:
- Новые боги Льдистого вероломны - предают и чужих, и своих, - однако они сильнее, чем я предполагал.
Он принялся рассматривать темную карту Невода на внутренней стороне сферы. Его внимание привлек северный язык Крайнего моря и длинный полуостров Западного континента, вытянутый в сторону Стылых Пустошей, на полпути к которым располагался Льдистый остров. Приблизив свое паучье лицо к самому кончику этого полуострова, он разглядел на темно-синей воде с северной стороны крохотные пятнышки.
- Армада идущих против солнца морских минголов окружает Сэйенд, - он хихикнул, произнеся название самого восточного города древней Ивамаренсийской империи. - За работу!
И, поводя своими толстыми, покрытыми черной щетиной руками над скоплением пятнышек, забубнил заклинание:
- Смерти рабы, призываю я вас. Слушайте мой указующий глас. Воле моей вы покорно внемлите - Сэйенд дотла для начала спалите! Дале на Льдистый пусть грянет орда, следом Невона вас ждут города. - Одна из паучьих рук двинулась в сторону маленького зеленого острова посреди океана. - Будет здесь рыбы несметная рать, дабы мин-голов моих напитать. - Рука вернулась на место, и Кхахкт с еще большей скоростью стал производить магические пассы. - Да затуманит вам головы тьма, всяк человек да лишится ума. Ярость безумца сильнее горит, огненной смертью холод грозит!
Он дунул сильно, словно раздувая угасший костер, и на краю полуострова засветилось темно-красное, похожее на рдеющий уголек, пятнышко.
- Да сбудется все сие по воле Кхахкта! - проскрипел он в завершение колдовства.

***
Корабли идущих против солнца минголов, посеребренные лунным светом, стояли в гавани Сэйенда, теснясь, как рыба в бочке, вплотную друг к другу. Паруса были убраны. Палубы кораблей, примыкая с бортов друг к другу, образовывали нечто вроде моста, перекинутого от крутого берега к флагману, где восседал на корме Идумир, вождь микголов, попивая квармаллийское грибное вино, которое порождает видения. Холодный свет полной луны, лившийся с южной стороны неба, озарял узкую клеть, выполнявшую роль полубака и имевшуюся на каждом судне, и высвечивал безумные глаза и костлявую морду исхудавшего степного жеребца, просунутую меж широко расставленных прутьев.
В осажденном городе за выходившим далеко в море шлюзом было темно. Перед городскими стенами и на пред портовой улице плавали в собственной крови трупы немногочисленных защитников, павших под натиском минголов, которые потом не стали, однако, утруждать себя взламыванием дверей, за коими заперлись разбежавшиеся по домам остальные жители города. Минголы успели захватить и переправить на флагман пять девушек, как того требовал ритуал, и искали теперь ворвань, дельфиний жир и рыбий. Как ни странно, но, добыв эти сокровища, они не тащили их на корабль, а расточали понапрасну, взламывая топорами бочонки, разбивая кувшины и орошая этими дорогостоящими продуктами двери, деревянные стены домов и мощеные улицы.
На высокой корме флагмана было темно, как в городе, и освещал ее лишь лунный свет. Рядом с Идумиром стоял колдун с глазами безумными, как у корабельного жеребца, держа в руке, поднятой над жаровней с растопкой, кремень и подкову. Возле него застыл в ожидании обнаженный по пояс жилистый воин с роговым мингольским луком, грозным для невонцев оружием, и пятью стрелами, обмотанными промасленной ветошью. По другую же руку от колдуна стоял секироносец с пятью бочонками трофейного масла.
Ниже на палубе, съежившись, ждали своей участи пять сэйендских девушек, притихших, казавшихся особенно бледными из-за темных, заплетенных в косы волос, и каждую из них охраняли по две угрюмые минголки со сверкающими обнаженными ножами в руках.
На главной же палубе, верхом на отменно обученных степных кобылицах, на удары копыт которых палубный настил отзывался глухим барабанным рокотом, выстроились в ряд пять молодых минголов, удостоенных высокой чести за не раз проявленную в бою отвагу.
Идумир бросил кубок в море, медленно обратил к колдуну свое бесстрастное, с вытянутым подбородком лицо и кивнул. Колдун опустил руку с подковой и кремнем и, ударяя ими друг о друга, высекал искры, пока растопка в жаровне не разгорелась.
Лучник положил свои пять стрел поперек жаровни и, дождавшись, когда они запылают, выхватил их и одну за другой выпустил в сторону Сэйенда со столь изумительной скоростью, что первая не успела еще достичь цели, как последняя уже взвилась оранжевой дугой в небо.
Стрелы вонзились в дерево, облитый маслом город вспыхнул весь разом, как факел, со сверхъестественной быстротой, и оттуда стали доноситься приглушенные расстоянием, отчаянные вопли запертых жителей, подобные воплям грешников в аду.
Тем временем сторожившие девушек минголки быстрыми взмахами сверкавших как пламя ножей разрезали на одной из них платье и толкнули ее, обнаженную, к первому всаднику. Он схватил девушку за темные косы и вскинул на седло перед собой, прижав ее нагую стройную спину к своей затянутой в кожаный панцирь груди. В тот же миг секироносец сбил крышку с первого бочонка и выплеснул масло на лошадь, всадника и девушку. Затем всадник рванул поводья, вонзил шпоры в бока кобылицы и погнал ее галопом по мосту из палуб к горящему городу. Когда девушка поняла цель этой безумной скачки, она начала вопить от ужаса, и вопли ее заглушали даже гортанные, ритмичные выкрики всадника и барабанный бой конских копыт.
Ритуальные действия были повторены во второй, третий, четвертый и пятый раз - третья лошадь поскользнулась было на масле, заскользила, но выправилась, - и пятый всадник тронулся в путь, когда первый еще не успел доскакать до города. Кобылы были специально обучены перепрыгивать через стены огня. Всадники напились вволю того же грибного вина, какое пил Идумир. Девушкам же только и оставалось, что кричать.
Их силуэты один за другим коротко мелькнули на фоне пылающих ворот и слились с огнем. Пять раз вскинулось еще выше к небесам пламя, бушевавшее над городом, озаряя красным светом маленькую бухту, сбившиеся в кучу корабли, остекленевшие глаза минголов, и Сэйенда под единый бесконечный вопль агонии и муки не стало.
Когда все кончилось, Идумир поднялся во весь рост в своих меховых одеждах и прокричал трубным голосом:
- Востока больше нет. Вперед, на Льдистый!

***
На следующие утро потрепанные корабли Мышелова и Фафхрда после откачки воды из трюмов были переведены в отведенные для них доки, и работа закипела. Отдохнувшие за ночь матросы, немного поворчав, взялись за ремонт. Ворами Мышелова руководили капрал Пшаури и минголы. На «Бродяге», который они конопатили и смолили изнутри, стоял глухой стук деревянных колотушек и воняло дегтем, а с палубы «Морского Ястреба», где викинги Фафхрда латали надводную часть, поврежденную колдовскими ледяными снарядами Кхахкта, доносилась более звонкая музыка пил и молотков. Часть экипажа занималась заменой износившейся оснастки.
Квартал торговцев, где мореходов разместили на постой, ничем не отличался от места такого же рода в любом невонском порту - три таверны, два борделя, несколько лавок и часовенок, - и за порядком в нем следили без излишней строгости двое постоянно здесь проживавших и странно смотревшихся рядом чужестранцев: неофициальный мэр квартала, покрытый шрамами капитан Бомар из Восьми Городов, и главный банкир, суровый темнокожий кешит. Фафхрд и Мышелов поняли, что одна из главных забот здешних жителей-рыбаков, да и морских торговцев тоже, состояла в том, чтобы не подпускать к тайнам Льдистого весь остальной Невон. Вероятно, торговцы научились сдержанности у своих хозяев, которые их терпели только ради прибыли и не упускали случая напомнить о соблюдении порядка. Во всяком случае, по словам этих чужестранцев, они тоже ничего не слыхали о минголах.
Жители Льдистого пока как будто не нарушали первого о них впечатления: крепко сбитые, практично одетые, невозмутимые и весьма самоуверенные люди без всяких странностей, чудаковатости и даже без суеверий, люди, которые пьют мало и придерживаются принципа: «Занимайся своим делом». Большую часть свободного времени они играли в шахматы и упражнялись с дубинками, но при этом, казалось, почти и не замечали друг друга, а чужестранцев в особенности, хотя глаза у них отнюдь не были сонными.
В этот же день к ним было и вовсе не подступиться - вышедшая спозаранку лодка почти сразу вернулась с вестями, которые взбудоражили и заставили выйти в море всех рыбаков. И когда, вскоре после полудня, первое судно пришло с великим уловом и, наскоро засолив его (соли на острове хватало - целая скала ее стояла на востоке, в стороне от горячих вулканических вод), снова отправилось под всеми парусами в море, стало ясно, что сразу за устьем гавани идут небывалые косяки рыбы, и практичные рыбаки решили извлечь из этого всю возможную выгоду. Даже Гронигер снарядил свою лодку.
Мышелов и Фафхрд, занятые каждый своими личными хлопотами, ибо только им разрешено было выходить из квартала торговцев, встретились возле дамбы к северу от пристани и остановились, чтобы обменяться новостями и перевести дух.
- Я нашел «Огненное логово», - сказал Мышелов. - Во всяком случае, похоже, что нашел. Это задняя комната в таверне «Соленая Селедка». Хозяин-илтхмарец признался, что порой сдает ее на ночь - если я, конечно, правильно истолковал его подмигивания.
Фафхрд кивнул и сказал:
- А я прогулялся на северный край города и спросил там у одного дедули, слыхал ли он о холме Восьминогой лошади. Он весьма скверно усмехнулся и показал на вересковые холмы. Воздух был чистый (ты заметил, что вулкан не дымит сегодня? Удивительно, что местные не обращают на него внимания), и когда я разглядел, на какие именно холмы указует его палец, то на вершине одного я увидел нечто вроде виселицы.
Мышелов сочувственно хмыкнул и принялся разглядывать оставшиеся в гавани корабли, сплошь «чужестранные». Через некоторое время он тихо сказал:
- Сдается мне, здесь, в Соленой Гавани, немало странного. Кое-что выглядит не так, как должно быть. Вот эта уул-плернская парусная плоскодонка, к примеру, - ты видел в Уул-Плерне хоть одну с таким низким носом? А шапку видел со столь странным козырьком, как на том моряке, что сошел при нас с гнампф-норского тендера? А эта серебряная монета с совой?.. Мне дал ее Гронигер на сдачу с моего дублона. Как будто Льдистый находится на границе с иными мирами, где другие корабли, другие люди, другие боги.., что-то вроде края света…
Осмотрев гавань, Фафхрд кивнул, но только он открыл рот, как со стороны доков послышались сердитые голоса, а затем раздался могучий рев.
- Это Скаллик, ей-ей, - сказал Фафхрд. - Попал в какой-то переплет, видят боги.
И без дальнейших слов сорвался с места.
- Наверно, границу нарушил, вот и получил, - торопливо следуя за ним, заявил Мышелов. - Миккиду нынче утром досталось дубинкой за то, что попытался стянуть кошелек - и поделом! Я бы ему еще и не так двинул.

***
Вечером того же дня Фафхрд вышел из Соленой Гавани и зашагал на север к Висельному (как правильнее было бы его называть) холму, он шел ни разу не оглянувшись на город. Солнце только-только ушло за юго-западный горизонт, и закатный свет придал нежно-фиолетовый оттенок ясному небу, вереску высотой по колено под ногами Фафхрда и даже черным склонам Мрачного вулкана, на которых остывала вчерашняя лава. От ледника впереди чуть заметно веял прохладный ветерок. В холмах царили тишина и умиротворение.
Дневные заботы постепенно оставили Фафхрда, и мысли его обратились к дням юности, которую провел он в похожем краю, - к высоким соснам и палаткам Мерзлого Стана с его снежными змеями и волками, колдуньями и призраками. Он вспомнил Нальгрона, своего отца, и мать, Мору, и даже Мару, свою первую любовь. Нальгрон враждовал с богами, почти как жители Льдистого (его даже прозвали Разрушителем Легенд), но был более деятелен - великий скалолаз, он и смерть свою нашел, покоряя пик под названием Белый Зуб. Фафхрду вспомнился вечер, когда отец стоял с ним на краю Холодного Каньона и называл ему звезды, мерцавшие в таком же фиолетовом небе.
От воспоминаний его отвлек тихий звук поблизости, словно в вереске прошуршал лемминг. Он уже дошел до нужного холма и поднимался по склону. Через мгновение Фафхрд добрался до вершины, ступая осторожно и стараясь не подходить к виселице, особенно к месту непосредственно под перекладиной. Здесь ощущалось присутствие чего-то потустороннего, и Фафхрд огляделся в тишине по сторонам.
Северный склон холма порос густым утесником в человеческий рост высотой и походившим более на живую беседку, ибо внутрь вела узкая тропинка, тенистый проход. Ощущение присутствия чего-то сверхъестественного стало сильнее, Фафхрд сдержал невольный трепет.
Отведя взгляд от утесника, он увидел Афрейт, которая стояла как раз над зарослями и неотрывно молча смотрела на него. Фиолетовый свет неба подкрасил слегка и ее голубой наряд. Почему-то и Фафхрд не заговорил с ней сразу, а потом она поднесла к губам свою изящную руку, веля ему молчать. И перевела взгляд на заросли.
Из темного прохода медленно вышли три тоненькие девушки, почти девочки. Они как будто вели кого-то, глядя на него снизу вверх, но Фафхрд поначалу никого не увидел. Он дважды сморгнул, широко открыл глаза и только тут разглядел, что ведут они высокого светлобородого мужчину в широкополой шляпе, прикрывающей глаза, то ли очень старого, то ли больного, ибо шел он неуверенно и, хотя спину держал прямо, опирался на плечи двух девушек.
И Фафхрда пробрал леденящий озноб, поскольку ему вдруг почудилось, что это Нальгрон, чьего призрака он не видал с тех пор, как покинул Мерзлый Стан. Лицо, борода и одеяние старика казались странно пятнистыми, словно сквозь них просвечивали колючие ветки утесника.
Но если это и был призрак, Нальгрона или еще чей-то, девушки страха не выказывали, поддерживали его скорее с почтительной нежностью и даже чуть сгибались под его руками, как если бы тяжесть мужчины была вполне реальной.
Они медленно поднялись на вершину холма - Афрейт молча двинулась следом, держась в нескольких шагах позади, - и остановились под концом перекладины виселицы.
Там этот старик, или призрак, казалось, обрел силы (даже плоть его стала как будто более материальной), ибо он снял руки с плеч девушек, которые тут же, продолжая смотреть на него снизу вверх, отступили в сторону Афрейт, а затем поднял лицо к небу, и Фафхрд разглядел, что, хотя тот не молод и сухощав, как его отец, и черты лица имеет столь же строгие и благородные, губы у него все же потоньше, чем у Нальгрона, с загнутыми книзу уголками, что придавало старику вид мудрого учителя, а на левом глазу у него повязка.
Старик неуверенно огляделся по сторонам, не обратив никакого внимания на неподвижного и испуганного Фафхрда, потом повернулся к северу, вытянул вперед руку и проговорил сипловатым голосом, подобным шелесту ветра в листве:
- С запада приближается мингольский флот. Два рейдера высланы вперед, чтобы захватить Холодную Гавань. - Он быстро повернул к Фафхрду голову под таким невероятным углом, словно шея у него была сломана и только каким-то чудом еще служила ему, уставился на варвара своим единственным глазом и сказал:
- Ты должен их уничтожить!
После чего он, похоже, утратил интерес к происходящему, а может, ощутил слабость, сделав свое дело, поскольку тут же развернулся несколько суетливо в сторону убежища в утеснике и двинулся прочь в окружении девушек, вновь возложив руки на их хрупкие плечики и, кажется, даже сладострастно поглаживая на ходу шейки юниц, и тени, сгустившиеся в проходе, поглотили всех четверых.
Фафхрд, невзирая на страх, был так поражен этим обстоятельством, что, когда Афрейт подошла к нему и сказала тихо, но деловито:
- Вы все поняли? Холодная Гавань - второй город Льдистого острова, но гораздо меньше, легкая добыча даже и для одного мингольского корабля. Он находится в дне пути отсюда, на северном побережье, свободном ото льда только в летнее время. Вы должны…
Он прервал ее вопросом:
- По-вашему, девочки с ним в безопасности? Она умолкла, потом ответила коротко:
- Как со всяким человеком. Или с призраком мужчины. Или богом.
Услышав последнее слово, Фафхрд пристально глянул на нее. Она кивнула и продолжила:
- Они кормят его, поят, укладывают спать. Конечно, перед сном он может их немножко потискать. Это старый бог, потерявший свой дом, как я думаю, он легко устает, что, возможно, является благословением для нас. В любом случае девочки тоже служат во спасение Льдистого и рискуют не больше других.
Фафхрд обдумал услышанное и, прочистив горло, сказал:
- Прошу прощения, леди Афрейт, но ваши земляки, судя по словам Гронигера и некоторых других, с кем я познакомился, в том числе и советников, не верят ни в каких богов вообще.
Она нахмурилась.
- Да, это так. Боги покинули Льдистый остров много лет назад, и наш народ вынужден сам о себе заботиться в этом жестоком мире - в столь ужасном климате. Поневоле научишься трезвомыслию.
- Однако, - сказал Фафхрд, припомнив что-то, - мой друг в сером считает, что Льдистый - это что-то вроде края света, где могут встречаться необычные корабли, и люди, и боги из самых дальних миров.
- И это правда, - сказала она торопливо. - Возможно, это тоже развивает умение трезво мыслить: живя среди призраков, ты можешь сосчитать лишь то, что можно удержать в руке и взвесить на весах. Деньги и рыбу. Это единственный путь. Но мы с Сиф выбрали другой - в этом сонмище фантомов среди мошенников и предателей различать полезных и надежных, искать таких, которые помогут Льдистому. Ибо эти два бога, которых мы нашли…
- Два бога? - вопросил Фафхрд, поднимая брови. - Сиф тоже нашла одного? Или второй сидит в этой же беседке?
- Это долгая история, - сказала она нетерпеливо. - Слишком долгая, чтобы рассказывать ее сейчас, когда на нас одно за другим сыплются несчастья. Надо думать о деле. Холодной Гавани угрожает страшная опасность…
- Я снова прошу прощения, леди Афрейт, - перебил ее Фафхрд, слегка повысив голос, - но ваш призыв думать о деле напомнил мне о другом вопросе, по поводу которого вы и Сиф, кажется, совершенно разошлись во мнениях со своими друзьями-советниками. Они не слыхали о вторжении минголов и уж точно не знают о том, что вы нас наняли.., и в записках своих вы просите держать это в секрете. Я привез вам двенадцать берсерков, как вы и хотели…
- Знаю, знаю, - сказала она резко, - и я довольна. Но вы получили за это плату - и получите еще, когда дело будет сделано. А советники… Кхахкт усыпил их подозрения своими колдовскими чарами, и я не сомневаюсь, что нынешнее скопище косяков рыбы - тоже его рук дело, ставка на их жадность.
- От его чар пострадали и я, и мой друг, - сказал Фафхрд. - Однако в Ланкмаре, в «Серебряном Угре» вы утверждали, что выступаете от имени всего Льдистого острова, а сейчас получается, что вы выражаете только свое мнение и мнение Сиф, а не всею Совета - сколько там всего человек, двенадцать?
- А вы ожидали легкого плавания? - рассердилась она. - Никаких препятствий и встречных ветров? К тому же мы и впрямь говорим от имени Льдистого, ибо из всех членов Совета только мы с Сиф лелеем в наших сердцах надежду вернуть былую славу острову, и мы, уж поверьте, - полноправные советники, унаследовавшие, как единственные дочери, дома, фермы и членство в Совете от своих отцов (Сиф - после смерти братьев). В детстве мы играли с нею в этих холмах, возрождая в наших играх величие Льдистого. Порой мы становились королевами пиратов и грабили остров. Но чаще всего мы воображали, как захватим власть в Совете, принудив к покорности всех остальных его членов…
- Откуда столько жестокости в маленьких девочках? - не удержался Фафхрд. - Мне-то представлялось, что вы обычно собираете цветочки, плетете венки и воображаете себя маленькими женами и матерями…
- ..и как вы перерезаете этим женам глотки! - закончила Афрейт. - О, цветочки мы тоже собирали, иногда. Фафхрд усмехнулся, но далее заговорил серьезно:
- Стало быть, вы унаследовали членство в Совете - Гронигер говорит о вас с уважением, хотя, мне кажется, догадывается все же о сговоре между нами, - потом, наткнувшись на какого-то бездомного бога, вернее, двух богов, решили, что эти боги не предадут вас и из-за старческого слабоумия не смогут сбить с толку, а те поведали вам о великом нашествии минголов, решивших завоевать весь мир, начав с Льдистого, после чего вы и отправились в Ланкмар и наняли нас с Мышеловом, как я догадываюсь, на собственные средства…
- Сиф - казначей Совета, - с выразительной гримаской заверила его Афрейт. - Она весьма ловко управляется с цифрами и расчетами - как и я, Секретарь Совета, управляюсь с пером и словами.
- И тем не менее вы верите этому богу, - подчеркнул Фафхрд, - старому богу, который любит виселицы и как будто черпает силы, разглагольствуя о них. Что до меня, я весьма подозрительно отношусь к старикам и богам. Опыт учит меня, что все они развратны и алчны - и за свой долгий век пообвыкли жить во зле, строя хитроумные козни.
- Согласна, - сказала Афрейт, - И все-таки бог есть бог. Пусть его старое сердце томит низменная страсть, пусть его представления о смерти и судьбе безнравственны, он все-таки должен быть верен своему божественному предназначению, а это значит - слушать, что мы говорим, поддерживать нас, рассказывать честно, что происходит в далеких краях, и пророчествовать, хотя он может попытаться и запутать, если слушать его не очень внимательно.
- Что же, пожалуй, это согласуется с моим опытом по части богов, - признался Фафхрд. - Скажите мне, почему этот холм называется холмом Восьминогой лошади?
Афрейт, нисколько не удивившись неожиданному вопросу, ответила:
- Потому что требуется четыре человека, чтобы принести гроб или снять тело повешенного. Четыре человека - восемь ног. Могли бы и сами догадаться.
- А как зовут этого бога? Афрейт сказала:
- Один.
И при звуке этого звонкого, как удар гонга, имени, Фафхрд испытал странное чувство - словно еще чуть-чуть, и всплывет в памяти что-то из другой жизни. И еще оно чем-то напомнило ему о Карле Тройхерце, этом чудном иномирянине, который ворвался ненадолго верхом на двухглавом морском змее в жизнь Фафхрда и Мышелова, когда они ввязались в бурную и опасную войну с разумными крысами Нижнего Ланкмара, и о невнятице, которую тот нес. Одно короткое имя - но чувство было такое, словно рухнула стена между мирами.
Он смотрел все это время в широко открытые глаза Афрейт и заметил вдруг, что они скорее фиолетовые, чем голубые, какими казались при желтом свете факела в «Серебряном Угре», - и удивился, как он вообще сумел разглядеть их цвет, если фиолетовые небеса давно покрылись ночною мглой, которую рассеивала сейчас только неспешно поднимавшаяся над восточным плоскогорьем луна.
За спиной Афрейт прозвучал голосок, тихий и спокойный, как сама эта ночь:
- Бог спит.
У входа в беседку виднелся стройный белый силуэт - там стояла одна из девочек, одетая в скромное, похожее на сорочку платьице, оставлявшее одно плечо открытым. Фафхрда удивило, что она не дрожит от ночного холода. Позади нее маячили смутные тени подруг.
- Он не причинил вам никаких хлопот, Мара? - спросила Афрейт. И при звуке этого имени Фафхрд вновь испытал странное чувство.
- Не больше, чем всегда, - ответила девочка. Афрейт сказала:
- Ладно, надевай башмаки и плащ - и вы тоже, Мэй и Гейл, - и ступайте за мной и этим чужеземным господином в Соленую Гавань, идите поодаль, чтобы не слышать разговора. Мэй; ты сможешь навестить бога на рассвете и принести ему молока?
- Смогу.
- Это ваши дети? - шепотом спросил Фафхрд. Афрейт покачала головой.
- Кузины. А мы с вами тем временем, - сказала она тоже тихо, но деловито, - обсудим в деталях ваш неотложный поход с берсерками в Холодную Гавань.
Фафхрд чуть приподнял брови, но кивнул. Над головой прошелестел ветерок, и ему вспомнились вдруг давние их с Мышеловом возлюбленные, невидимые горные принцессы Хирриви и Кейайра, и брат их, воинственный принц Фарумфар.

***
Серый Мышелов убедился, что люди его накормлены и готовы отойти ко сну, и еще раз предупредил их по-отечески о необходимости вести себя в родном порту своих нанимателей прилично. Он обсудил вкратце с Урфом и Пшаури предстоявшие на завтра работы. Затем, окинув всех напоследок загадочным хмурым взглядом, набросил плащ на левое плечо и вышел в стылый вечер, направляясь к «Соленой Селедке».
Хотя они с Фафхрдом неплохо выспались накануне на борту «Бродяги» (от предложенных коек на берегу они отказались, разместив там только матросов), день выдался столь долгим и хлопотным, что Мышелов должен был бы чувствовать сейчас усталость - однако, к своему удивлению, чувствовал даже некоторое воодушевление. Но вызвано оно было вовсе не нынешними их с Фафхрдом проблемами И не мыслями о грядущих, а, скорее, размышлениями о том, какой же нелепостью было то, что ему пришлось три месяца изображать перед своими людьми капитана, быть неумолимым поборником дисциплины, великим штурманом и со всех сторон самым героическим героем. Он, сам вор и капитан корабля воров, учил их искусству войны и мореплавания, что никоим образом не могло им пригодиться по возвращении к прежнему образу жизни - смешно! А все потому, что маленькая женщина с золотыми искорками в темных волосах и зеленых глазах поручила ему это неслыханное дело. Воистину, всем шутам шут.
Лунный свет, разлитый в небесах горизонтально, в узкую темную улочку не попадал, а высвечивал лишь перекрестье балок над дверью таверны «Соленая Селедка». Откуда на этом северном острове взялось столько дерева? Войдя внутрь, Мышелов отчасти получил ответ на свой вопрос. На постройку таверны пошли останки затонувших кораблей, серые от времени балки и доски - одна стена, как заметил Мышелов, еще сохранила килевой изгиб, а на другой виднелись дырочки и окаменелые панцири подводных тварей.
В таверне сидели и тихо выпивали полдюжины моряков с разных кораблей, и еще более тихо передвигали по шахматной доске пузатые каменные фигурки двое молодых островитян. Мышелов вспомнил, что видел нынче утром того, кто играл черными, рядом с Гронигером.
Без лишних слов он направился к задней комнате, в дверях которой, загораживая проход наполовину своим телом, сидела на низком стульчике могучая, с бородавками на лице, старая ведьма, с виду - прародительница всех уродов-великанов и прочих чудищ.
Рядом с Мышеловом появился хозяин-илтхмарец и тихо сказал, вытирая руки полотенцем, которое служило ему передником:
- «Огненное логово» нынче вечером занято - частная пирушка. Только наживете себе неприятностей с матушкой Грам. Что вам подать?
Мышелов одарил его хмурым взглядом и молча шагнул к двери. Матушка Грам сердито глянула на него из-под косматых бровей. Он ответил ей тем же. Илхтмарец пожал плечами.
Матушка Грам встала со стула и пропустила его в заднюю комнату. Проходя мимо ведьмы, Мышелов обернулся и с холодным высокомерием коротко улыбнулся илтхмарцу. Один из островитян поднял черную ладью и, не поднимая склоненной над доской головы, словно бы пребывая в глубокой задумчивости, бросил в их сторону внимательный взгляд.
В задней комнате горел огонь, его света едва хватало, чтобы видеть, куда идешь. Большой очаг - каменная плита по пояс высотой - располагался в самом ее центре. В низкий потолок над ним был вделан огромный медный дымоход - с днища какого только корабля была снята эта медь, подумал Мышелов, - куда и утекала, извиваясь, тонкая струйка дыма. В комнате стояли несколько маленьких, исцарапанных столов, стулья, в стене виднелась еще одна дверь.
Боком к нему на краю очага сидели рядышком две женщины, привлекательные, но имевшие несколько потасканный вид. Одну из них Мышелов уже видел днем и принял за проститутку. Таковое его мнение вполне подтвердили сейчас их вызывающие наряды и красные чулки на одной из девиц.
Мышелов подошел к столу в сторонке от них, бросил плащ на один стул и сел на другой, так, чтобы видны были обе двери. И, сплетя пальцы рук, невозмутимо уставился в огонь.
Матушка Грам, повернувшись ко всем троим спиной, вернулась на свое место в дверях.
Одна из веселых девиц следила за огнем, время от времени подбрасывая в него плавник, отчего пламя начинало гудеть и становилось то синим, то зеленым, и колючие черные ветки, которые вспыхивали жарко-оранжевым цветом и с треском стреляли искрами. Вторая девица, растопырив пальцы, плела из черного шнурка кошачью колыбельку. Мышелов то и дело посматривал, отводя взгляд от огня, на ее незатейливое рукоделье.
Женщины как будто не обращали на него внимания, но через некоторое время та, что следила за огнем, встала, принесла на его стол кувшин и две кружки, налила в одну из них вина и выжидательно посмотрела на Мышелова.
Он взял кружку, попробовал вино, затем сделал небольшой глоток, кружку поставил и, не глядя на женщину, коротко кивнул.
Она вернулась к прежнему занятию. А Мышелов принялся потихоньку потягивать вино, глядя в огонь и слушая его песню. В этой маленькой тихой комнате треск и гудение пламени казались весьма громкими и напоминали звучание человеческого голоса - молодого, страстного, быстрого, то веселого, то сердитого. Мышелов готов был поклясться, что слышит порой слова и целые фразы.
Постепенно он начал различать в пламени лица, вернее, одно лицо, которое все время меняло выражение, - лицо молодое, красивое, с подвижным ртом, то открытое и дружелюбное, то перекошенное завистью и злобой (в те мгновения, когда пламя зеленело), то искаженное до неузнаваемости, словно размытое потоками нагретого огнем воздуха. Мышелову даже померещилось раза два, что по ту сторону очага и впрямь сидит какой-то человек, который то приподнимется, чтобы взглянуть на него сквозь пламя, то снова сядет. Его подмывало встать и посмотреть, так ли это, но он сдержался.
Странно, но лицо это казалось Мышелову знакомым, хотя, как он ни ломал голову, вспомнить его не смог. В конце концов он оставил эти попытки и вновь начал слушать голос огня, стараясь совместить движения губ пляшущего в огне лица с воображаемыми словами.
Тут матушка Грам вновь встала и, поклонившись, попятилась. В дверь вошла леди, нижняя половина лица которой была прикрыта красно-коричневым плащом, но Мышелов узнал переливающиеся золотом зеленые глаза и встал. Сиф кивнула матушке Грам и двум шлюхам, подошла к столу Мышелова, бросила свой плащ поверх его плаща и села на третий стул. Он налил ей вина, наполнил свою кружку и тоже сел. Они выпили. Некоторое время она молча смотрела на него.
А потом…
- Вы видели лицо в огне, слышали голос? - спросила она.
Глаза Мышелова расширились, и он, напряженно глядя на нее, кивнул.
- А догадались ли вы, почему лицо кажется знакомым? Он быстро покачал головой и, весьма заинтригованный, подался вперед с выжидательным выражением в глазах.
- Оно похоже на ваше, - уверенно сказала она.
У Мышелова отвисла челюсть. А ведь и правда! Это лицо напоминало его собственное - только моложе, гораздо моложе. Порой он и теперь видел себя таким в зеркале - когда бывал в состоянии самовлюбленности и самодовольства и не замечал следов возраста.
- А почему это так, вы знаете? - спросила она, тоже напрягшись.
Он покачал головой. Сиф расслабилась.
- И я не знаю, - сказала она. - Думала, вдруг вы… Я заметила сходство сразу, когда увидела вас в «Серебряном Угре», но откуда оно - это тайна из тайн, которой нам пока не разгадать.
- Льдистый мне кажется просто гнездилищем тайн, - веско сказал Мышелов, - и не последняя из них - ваше отречение от нас с Фафхрдом.
Она кивнула, выпрямилась и сказала:
- В таком случае, думаю, сейчас самое время рассказать вам, почему Афрейт и я так уверены, что вторжение минголов на Льдистый состоится, а весь остальной совет в это не верит. Не так ли?
Он энергично кивнул и улыбнулся.
- Однажды, почти год назад, - сказала она, - мы с Афрейт прогуливались в холмах к северу от города, как повелось у нас с детства. Мы горевали о былой славе Льдистого и ушедших или забытых людьми богах и высказывали желание, чтобы они вернулись и остров наш обрел надежных защитников, умеющих предвидеть опасности. Был конец весны, время неустойчивой погоды и переменчивых ветров, когда солнце то блещет, то скрывается за облаками. И, поднявшись на отлогий склон, мы увидели вдруг в вересковых зарослях юношу, который лежал на спине с закрытыми глазами и запрокинутой головой, то ли мертвого, то ли умирающего от истощения, - как будто его выбросило на берег гигантской волной какого-то невообразимо сильного шторма.
На нем была простая домотканая туника, весьма поношенная, на ногах - грубые стоптанные сандалии с истрепанными ремешками, старенький пояс на талии с изображениями каких-то чудовищ, но я с первого взгляда догадалась, что это - бог.
Я поняла это по трем признакам. По иллюзорности его плоти - тело можно было потрогать рукой, но сквозь него слегка просвечивал вереск. По божественной красоте - лицо его было.., сама страсть, невзирая на спокойствие смерти в чертах. И по чувству преклонения, которое вспыхнуло вдруг в моем сердце.
Поняла я это также и по поведению Афрейт, которая, как и я, сразу опустилась рядом с ним на колени, только с другой стороны, - правда, двигалась она как-то неестественно, для чего, как выяснилось потом, имелась самая поразительная причина. Но это мы поняли гораздо позже.
Говорят, что боги умирают, когда их покидают все, кто в них верил, вы слышали об этом? Так вот, этот бог выглядел так, словно умер его последний в Невоне почитатель. Или же - на что было больше похоже - словно в его собственном мире умерли все его почитатели, и он вылетел наугад в неведомые пространства между мирами, откуда случай забросил его в некий новый мир, где он мог утонуть или выплыть, умереть или выжить, в зависимости от того, как его там примут. Я думаю, боги обладают способностью путешествовать между мирами - как по-вашему? - иногда путешествуя по собственному желанию, а когда и невольно. И кто знает, какие ураганы могут бушевать там, где пролегают их пути?
Но в тот день чудес, год назад, я не тратила времени на размышления. Я растирала ему запястья и грудь, прижималась к его холодному лицу своими горячими щеками, раздвигала языком его губы (челюсти его были расслаблены), зажимала ему пальцами нос и, примкнув устами к устам, вдыхала в его легкие воздух, одновременно пылко молясь про себя, хотя и говорят, что боги слышат только наши слова, а не мысли. Какой-нибудь прохожий при виде нас решил бы, что мы не раз уже предались любви и теперь я пытаюсь вновь разжечь его угасший пыл.
Афрейт тем временем трудилась так же, как и я, только с другого бока юноши, но - снова эта странность, о коей я уже говорила, - всю работу тем не менее делала я. Объяснилось все несколько позднее.
Бог наконец подал признаки жизни. Ресницы его затрепетали, грудь приподнялась, и я ощутила, как губы его ответили на мой поцелуй.
Я вынула серебряную флягу и начала капать понемногу ему в рот бренди, перемежая питье поцелуями и нежными, ободряющими словами.
Он открыл глаза - карие с золотым отливом, как у вас - и, подняв с моей помощью голову, пробормотал что-то на незнакомом языке: Я отвечала ему на всех языках, какие знаю, но он только хмурился, качая головой. Потому я и поняла, что это не невонский бог - не кажется ли вам вполне естественным, что бог, всеведущий в своем мире, попав в чужой, будет поначалу в затруднении? Ему нужно время, чтобы освоиться.
Наконец он улыбнулся и с вопрошающим видом указал на меня рукой. Я назвала свое имя. Он кивнул и шевельнул губами, повторив его. Затем он коснулся своей груди и сказал: «Локи».
При звуке этого имени Мышелова посетили те же мысли и чувства, что и Фафхрда, услышавшего имя Один, - воспоминания о других жизнях и мирах, о языке Карла Тройхерца и о его маленьком ланкмаркско-немецком и немецко-ланкмарском словаре, который он дал Фафхрду. В тот же миг, на одно краткое мгновение, он вновь увидел в пламени лицо, столь похожее на его собственное, и лицо это ему как будто подмигнуло. Он удивленно сдвинул брови.
Сиф продолжала:
- После чего я покормила его припасами из своего дорожного мешка, но ел он мало, больше пил бренди, а тем временем я учила его новым словам, показывая на разные предметы. В тот день Мрачный сильно дымил и выбрасывал языки пламени, весьма заинтересовавшего бога, когда я произнесла его название. Тогда я вынула из мешка кремень и кресало, высекла искры и вновь сказала: «Огонь». Он так радовался, словно черпал силы из этих искр, затлевшей соломы и из самого слова. Огня он касался без всякого для себя вреда. Это меня пугало.
Так прошел день - я была всецело поглощена богом, забыв обо всем, кроме того, что его в данный момент интересовало. Он оказался на редкость способным учеником. Я называла ему предметы на нашем, островном, и нижнеланкмарском языках, полагая, что это ему пригодится, когда в видениях ему будут открываться земли за Льдистым.
Вечер близился к концу. Я помогла богу подняться на ноги. В сумеречном свете бледная плоть его казалась еще прозрачней.
Я повернулась к Соленой Гавани, показывая, что нам туда. Он охотно согласился (должно быть, его манил дым над трубами и тянуло к огню, его стихии), оперся на мое плечо, и мы тронулись в путь.
Тут-то и открылась тайна Афрейт. Она не собиралась идти с нами! Только сейчас я разглядела, хотя и очень смутно, того, кому помогала она, кого она выхаживала и учила весь день, как я Локи, - то был изможденный старый человек (то есть бог), бородатый и одноглазый, который с самого начала лежал бок о бок с Локи, но мне позволено было видеть одного из них, а ей другого!
- Воистину необыкновенная история, - заметил Мышелов. - Видимо, подобное притянулось к подобному и таким образом себя и обнаружило. Второй бог часом не похож на Фафхрда? Не считая, конечно, его одноглазости.
Она горячо закивала.
- Да, только он старше, каким бы мог быть отец Фафхрда. Афрейт это заметила. О, значит, вы все-таки что-то знаете об этой тайне?
Мышелов покачал головой.
- Просто догадался. - И спросил:
- Как его имя - старого бога?
- Один.
- Ну, и что было дальше?
- Мы разделились. Я повела бога Локи, опиравшегося на мою руку, в Соленую Гавань. Он был еще совсем слаб. Похоже, довольно и одного почитателя для того, чтобы бог не умирал и оставался видимым, а на силу его разума число их не влияет - ибо к этому времени Локи уже сам называл мне различные предметы (отмечая их свойства и назначение), причем не только на островном и нижнеланкмарском, но и на верхнем! - что несомненно свидетельствовало о божественности его интеллекта.
В то же время он, невзирая на слабость, начал проявлять все возраставший интерес ко мне - к моей внешности, я имею в виду, - и вскоре я утратила все сомнения относительно того, как именно мне предстоит его ублажать, когда мы доберемся до дома. Я была счастлива, что заполучила для Льдистого нового бога. И согласна была всячески ему поклоняться, лишь бы он оставался в живых. Но пускать его в свою постель мне совсем не хотелось, независимо от того, насколько призрачно-нематериальной оказалась бы при любовном соприкосновении его плоть - если она вообще осталась бы такою!
О, я, скорее всего, покорилась бы, дойди дело до этого; все-таки в том, чтобы спать с богом, есть что-то - великая честь, конечно; но вот уж чего точно от него не дождешься, так это верности - только не от такого капризного, лукавого и озорного бога, каким казался этот Локи! Кроме того, мне, чтобы хорошенько обдумать пророчества о судьбе Льдистого, которые я надеялась от него услышать, хотелось иметь ясную голову - а не затуманенную плотской страстью, мечтами и страхами, кои неизбежно влечет за собой влюбленность.
Но вышло так, что решение принимать мне не пришлось. Когда мы проходили мимо этой таверны, он заметил красные отсветы огня и шмыгнул внутрь, чего никто, кроме меня, не заметил, ибо для всех он был еще невидимым. Я тоже вошла - меня, почтенную советницу, проводили взглядами несколько человек - и поспешила за ним, а он устремился в эту вот заднюю комнату, где пировала шумная непристойная компания и в очаге пылало жаркое пламя. У меня на глазах он нырнул в огонь и растворился в нем!
Пирующие были несколько ошарашены моим нежданным вторжением, но я с улыбкой посмотрела на них и тут же вышла, помахав рукой и сказав: «Веселитесь!» - это относилось и к Локи. Я поняла, что он попал туда, куда ему и хотелось.
И она помахала пламени, пляшущему в очаге, а потом с улыбкой снова повернулась к Мышелову. Он, удивленно покачав головой, улыбнулся в ответ.
Сиф продолжала:
- И я, вполне довольная, отправилась домой, но сначала сняла «Огненное логово» (так называлось это место, как я потом узнала) на следующий вечер.
Назавтра я наняла двух проституток - для ублажения Локи - и матушку Грам в качестве стража, дабы обеспечить нам уединение.
Вечер прошел, как я и предполагала. Локи и впрямь поселился здесь навсегда, и вскоре я уже могла разговаривать с ним и получать ответы на свои вопросы, хотя до недавнего времени пользы для Льдистого в них не было никакой. С илхтмарцем я договорилась, что один вечер в неделю «Огненное логово» остается за мной, и плачу Хильзе и Рилл за то, что они приходят в эти вечера сюда и развлекают бога, не давая ему заскучать. Хильза, сегодня бог был с тобою? - окликнула она женщину в красных чулках, что поддерживала огонь.
- Дважды, - прозаично ответила та сипловатым голосом, - Выскальзывал невидимкой из огня и возвращался обратно. Он доволен.
- Прошу прощения, леди Сиф, - встрял Мышелов, - но мне любопытно знать - как эти профессионалки находят столь близкое общение с невидимым богом? На что это похоже?
Сиф посмотрела в сторону очага, где сидели женщины.
- Словно мышка пробегает под юбкой, - ответила с коротким смешком Хильза, покачивая красной ногой.
- Или жаба, - поправила ее товарка. - Хоть он и живет в огне, но тело у него холодное.
Рилл отложила кошачью колыбельку, подняла руки и принялась сплетать пальцы то так, то эдак, отчего на стене появлялись тени в виде исполинских вервольфов с остроконечными ушами, огромных морских змеев, драконов и длинноносых ведьм с загнутыми кверху подбородками.
- Ему эти пугала нравятся, - объяснила она. Мышелов задумчиво кивнул, разглядывая тени, затем снова перевел взгляд на огонь.
Сиф продолжала:
- Вскоре бог, как я заметила, стал узнавать и понимать Невон все лучше, проникая мыслью до дальних пределов нашего мира, и прорицания его делались все глубже. Афрейт, с которой я встречалась ежедневно, тем временем точно так же заботилась об Одине, оставшемся в холмах, - только она, чтобы ублажать его, призвала девочек, а не взрослых женщин, ибо он старик, - в ожидании важных для нас пророчеств.
Локи первый предупредил нас, что минголы зашевелились и снаряжают свои конные корабли, собираясь напасть на Льдистый, и что именно Кхахкт способствует всплеску безумия в них. Афрейт затем спросила об этом у Одина, и тот подтвердил - рассказы богов совпали в каждой мелочи.
Когда мы спросили, что нам делать, оба посоветовали - опять-таки независимо друг от друга - отыскать в Ланкмаре неких двух героев с тем, чтобы те явились со своими дружинами на защиту Льдистого. Они назвали ваши имена и весьма подробно описали места, где вы любите бывать, сказав, что вы - их последователи, даже если в этой жизни не знаете того, и, когда мы переспрашивали, повторяли в точности то же самое. Так скажите мне, Серый Мышелов, знали ли вы прежде бога Локи? Только честно.
- Слово чести, не знал, леди Сиф, - отвечал тот, - и не больше, чем вы, способен объяснить тайну нашего сходства. Хотя есть нечто странно знакомое в этом имени, да и в имени Одина тоже, словно я слышал их когда-то во сне. Но сколько ни ломаю голову, вспомнить ничего не могу.
- Что ж, - сказала она после паузы, - так вот, оба бога все настаивали, веля нам вас найти, и потому полгода назад мы с Афрейт сели на корабль и приплыли по Хлалу в Ланкмар.., остальное вам известно.
- А скажите мне, леди Сиф, - встрепенувшись и отведя взгляд от огня, воскликнул Мышелов, - как же вы и высокочтимая Афрейт попали обратно на Льдистый после того, как колдовской буран Кхахкта вынес вас из «Серебряного Угря»?
- Буран кончился так же быстро, как мы вернулись, - сказала она. - Всего мгновение мы задыхались в его ледяных объятиях, ослепленные снежным вихрем и оглушенные громовым хохотом. В следующий же миг нас подхватили два летучих женственных создания и с головокружительной скоростью перенесли в теплую пещеру, где и оставили приходить в себя. Они представились как дочери горного короля.
- Хирриви и Кейайра, не иначе! - воскликнул Мышелов. - Они наверняка на нашей стороне.
- Кто это такие? - спросила Сиф.
- Горные принцессы, с которыми мы с Фафхрдом были некогда дружны. Они невидимы, как и наш почтенный огненный обитатель, - он кивнул в сторону очага. - Их отец властвует над гордой Звездной Пристанью.
- Я слыхала об этом пике и страшном Умфорафоре, его короле, который, по слухам, вместе со своим сыном Фарумфаром является союзником Кхахкта. Дочери против отца и брата.., вполне естественно. Так вот, отдышавшись, мы с Афрейт подошли к выходу из пещеры и обнаружили, что смотрим на Льдистый и Соленую Гавань откуда-то с середины склона Мрачного вулкана. Мы спустились, не без некоторых трудностей, на ледник и добрались до дома.
- Вулкан, - задумчиво сказал Мышелов. - Опять Локи и огонь, - и он вновь обратил взгляд в сторону завораживающего пламени.
Сиф кивнула.
- Все это время Локи и Один постоянно рассказывали нам о продвижении к Льдистому минголов и о вашем плавании. Четыре дня назад Локи начал описывать ваши стычки с ледяными чудовищами Кхахкта. И описывал так живо, словно сам вел один из кораблей. Мне удалось снять «Огненное логово» на несколько вечеров подряд - оно, кстати, остается за мной еще три дня и ночи, - и потому мы могли следить за всеми перипетиями вашего долгого не то бегства, не то погони - что, по правде говоря, стало под конец скучновато.
- Вас там не было, - проворчал Мышелов.
- Благодаря Локи все равно что были.
- Вообще-то, странно, - небрежно сказал Мышелов, - что вы снимали «Огненное логово» не каждый вечер с тех пор, как тут поселился ваш бог.
- Я не из золота сделана, - объяснила она без обиды. - Кроме того, Локи любит разнообразие. Его развлекают попойки и драки, которые тут случаются, - что и притянуло его сюда изначально. Да и Совет, пожалуй, не понял бы, что я здесь делаю.
Мышелов кивнул.
- Мне показалось, что в зале играет в шахматы один из приятелей Гронигера.
- Помолчите, - попросила она вдруг. - Я должна посоветоваться с богом.
Голос Сиф, пока она вела свой рассказ, звучал все более монотонно, и монотонность эта усилилась, когда она без всякого перехода воззвала:
- А сейчас, о бог Локи, расскажи нам о наших врагах в море и в ледяных королевствах. Расскажи нам о безжалостном Кхахкте, об Идумире, вожде идущих против солнца минголов, и о Гонове, идущем по солнцу. Хильза и Рилл, спойте со мною для бога.
И она запела построенную всего на двух нотах, убаюкивающую песню без слов, и к голосу ее присоединились сипловатый голос Хильзы, несколько пронзительный Рилл и еще какое-то тихое рычание (каковое, как понял Мышелов немного погодя, исходило от матушки Грам), созвучные голосу огня, пылавшего в очаге.
Мышелов, словно под действием некой сонной магии, совершенно забылся, вслушиваясь в пение женщин и огня, а песня меж тем становилась все более внятной, и в ней начали проскакивать слова на нижнеланкмарском, столь же странно тревожившие его, как и само имя бога:
- Тучи - гуще, ветер - злей. Льдистый тонет в черной мгле. Ночь родит чудовищ строй - нисс и никор, дрок и тролль. - (Последние четыре слова показались Мышелову весьма странными, особенно звучное, как удар колокола, «тролль».) - Бей тревогу - только три ждать врага осталось дня. Мчат с востока корабли, люди-звери на конях. Хитрость - вот твое спасенье, их поглотит вод круженье, коль заманишь их туда. Море - друг, а тролль - беда! Мингол должен умереть - там, внизу, в аду кромешном, там, где злится круговерть, задыхаться будет вечно, муки адские терпеть, в смерти призывая смерть. Нет безумию конца! Не вернется мир в сердца!
Завершилась песня огня таким треском, что сонная магия нарушилась, и Мышелов, вздрогнув и мгновенно очнувшись, вскочил на ноги. Он посмотрел на огонь, быстро обошел кругом очага, вгляделся в пламя с другой стороны, затем обшарил взглядом всю комнату. Никого! Он уставился на Хильзу и Рилл. Они, мягко улыбнувшись, сказали хором:
- Это говорил бог.
Однако ощущение чьего-то присутствия исчезло из пламени, равно как и из комнаты, не оставив и намека, куда этот кто-то мог подеваться - если только, вдруг подумал Мышелов, бог не удалился в него самого, что могло бы объяснить вдруг накативший на него прилив энергии и горячность, завладевшую разумом, в коем снова и снова звучали сейчас строки, пророчащие минголам гибель. "Может быть такое? - спросил он себя и ответил без колебаний:
- Да!"
Он вернулся к Сиф, которая тоже встала на ноги.
- У нас есть три дня, - сказала она.
- Кажется, так, - сказал он. - Вы знаете что-нибудь о троллях? Что это такое?
- Я собиралась вас спросить, - ответила она. - Для меня это слово столь же необычно, как, по-видимому, и для вас.
- А про водовороты знаете? - Мысли Мышелова неслись вскачь. - Есть они возле острова? Может, моряки рассказывали…
- О, да - у восточного скалистого побережья, где быстрые, предательские течения и мудреная система приливов, есть Большой водоворот, который поставляет на остров все дерево, какое у нас есть, выбрасывая его на Костяной берег. Он закручивается там каждый день, в одно и то же время. Наши моряки хорошо его знают и избегают пуще любой другой напасти.
- Хорошо! Тогда мне нужно выйти в море, найти его, вызнать все его хитрости. Необходимо небольшое парусное судно, пока «Бродяга» в ремонте.., времени совсем мало. Да, еще мне нужны деньги - серебро для моих людей.
- Зачем вам в море? - спросила она, затаив дыхание. - Для чего вам подвергаться такой опасности?
Но в ее глазах, как заметил Мышелов, уже забрезжило понимание.
- Да чтобы победить ваших врагов, - сказал он звенящим голосом. - Разве вы не слышали пророчества? Мы исполним его. Утопим хотя бы часть мингольского войска и не дадим им ступить на землю Льдистого! И если Фафхрд и Афрейт с помощью Одина смогут столь же ловко расправиться с западными минголами, наша задача решена!
И в ее глазах появилось такое же, как у него, ликующее выражение.
Когда Фафхрд и двенадцать его берсерков двинулись на север от Соленой Гавани, высоко на небосклоне с юго-западной стороны еще стояла луна и ярко сияли звезды, но на востоке небо уже начинало светлеть. Воины оделись тепло, зная, что на пути лежит ледник, и каждый имел при себе большой лук, колчан, запасные стрелы, топор за поясом и мешок с едой. Замыкал шествие Скор, строго следя, как повелел ему Фафхрд, за соблюдением полной тишины, пока они шли по городу, дабы никто не заметил этого нарушения портовых правил. Как ни странно, их ни разу не окликнули. Видимо, жители Льдистого, засаливая свой неслыханный улов, так устали - последние суда вернулись в гавань уже затемно, - что крепко спали и ничего не слышали.
С берсерками шли девушки Мэй и Мара, в мягких башмачках и плащах с капюшонами, - первая несла богу Одину кувшин свеженадоенного молока, последняя же должна была служить экспедиции проводником через центр Льдистого к Холодной Гавани, поскольку, по словам Афрейт, «родилась в тех краях, знает дорогу и вполне в состоянии угнаться за любым мужчиной».
Фафхрд, услышав это, с сомнением покивал головой. Ему не хотелось брать на себя ответственность за девочку, которая носила имя его первой возлюбленной. Не хотелось ему также бросать все дела в Соленой Гавани, которых было так много, на Мышелова и двух женщин, особенно сейчас, когда Мышелову предстояло еще исследовать Большой водоворот, что отнимет у него по меньшей мере день да и по плечу скорее Фафхрду, как более опытному мореплавателю. Но, посовещавшись вчетвером в полночь на «Бродяге» и обсудив пророчества обоих богов, они решили разделить свои дела именно так.
Мышелов собирался выйти в море на маленьком рыболовном судне, принадлежавшем дамам, взяв с собой Урфа, хранителя древней морской мудрости, и Миккиду, чтобы тот попрактиковался. Пшаури было ведено следить за ремонтом «Бродяги» и «Морского Ястреба» под присмотром остальных трех минголов и создавать видимость, что берсерки Фафхрда на месте. Сиф и Афрейт должны были по очереди дежурить в доках, чтобы ответить, в случае чего, на расспросы Гронигера и разобраться с возникшими вдруг осложнениями.
Что ж, может, все и получится, сказал себе Фафхрд, учитывая, сколь тупы, бесчувственны, непрошибаемы и наивны эти островитяне. Мышелов-то казался вполне уверенным в этом - глаза у него блестели, он что-то напевал себе под нос и был непоседлив и напорист.
Небо на востоке быстро розовело. Фафхрд, который шел впереди, прислушиваясь к басистым голосам своих солдат и звонкому щебетанью девушек за спиною, вел своих людей по вересковым холмам. Оглянувшись через плечо, он увидел, что шагают они сомкнутым строем, а Мэй и Мара идут сразу позади него.
Слева показался Висельный холм, и среди солдат раздались досадливые восклицания. Кое-кто сплюнул против дурного знака.
- Передай богу от меня привет, Мэй, - услышал Фафхрд голос Мары.
- Если он, напившись молока, не заснет раньше, - ответила Мэй, отходя в сторону от отряда и направляясь со своим кувшином сквозь предрассветные сумерки к холму.
Увидев это, несколько мужчин опять выругались, и Скор призвал их к молчанию.
Мара тихо сказала Фафхрду:
- Теперь мы возьмем немного левее, чтобы обойти ледник Мрачного, и пройдем через центр острова туда, где он сходится с ледником Адовой горы.
Фафхрд подивился тому, какие веселенькие названия предпочитают эти островитяне, и пристально вгляделся вперед. Заросли вереска и утесника там постепенно редели, сменяясь сланцевыми пустошами, где рос только лишайник.
- А как называется эта часть Льдистого? - спросил он у девочки.
- Гибельные земли, - ответила она.
Ну вот, еще одно, подумал он. Что ж, это подходящее название, во всяком случае, для безумных минголов, стремящихся к смерти, да и для бога Одина, любителя виселиц, тоже.

***
Из четырех жилистых коротышек, ожидавших на краю пристани, Мышелов был самым высоким. Рядом с ним стоял Пшаури, собранный и предупредительный, хотя еще несколько бледный, на лбу его чистая повязка. Урф же и Миккиду напоминали двух обезьян: одна - морщинистая и мудрая, вторая - молодая и довольно унылая.
Солнце, еще скрытое соляной скалой на востоке, играло на ее кристаллической вершине, озаряя дальнюю сторону пристани и выходившую в море рыболовную флотилию. Мышелов задумчиво смотрел вслед маленьким суденышкам - островитяне, которые, уж казалось бы, должны были удовлетвориться небывалым вчерашним уловом, сегодня как будто еще больше спешили в море, словно им предстояло снабдить рыбой весь Невон или же их подгоняла та же будоражащая песенка, что и сейчас звучала в ушах Мышелова: «Мингол должен умереть - там, внизу, в аду кромешном» - да уж, самое место этим минголам! А время идет, и где же Сиф?
Ответ на это вопрос он получил, завидев медленно приближающийся к пристани ялик, на корме которого восседала матушка Грам, загребая единственным веслом то с одной стороны, то с другой, словно рыба хвостом. Когда сидевшая в лодке Сиф встала, голова ее оказалась на уровне причала. Мышелов протянул руку, и, ухватившись за нее, девушка поднялась на пристань.
- Несколько слов, - сказала она. - Матушка Грам отвезет вас на «Фею», - и передала Мышелову кошелек. Тот заглянул в него, и она добавила, наморщив нос:
- Только серебро.
Мышелов передал кошелек Пшаури.
- По две монеты каждому, если я не вернусь к ночи, - приказал он. - Следи, чтобы работали как следует. Хорошо бы, «Бродяга» завтра в полдень, самое позднее, был на ходу. Ступай.
Пшаури отсалютовал и убежал.
Мышелов повернулся к остальным:
- Спускайтесь в ялик.
Они повиновались - Урф с невозмутимым видом, Миккиду же бросил на мрачную лодочницу испуганный косой взгляд. Сиф коснулась руки Мышелова. Он повернулся к ней.
Она заглянула ему в глаза.
- Водоворот опасен, - сказала. - Если вдруг он вас захватит, возможно, его остановит вот эта штука. Будет нужда, бросьте ее в самую середину. Только не потеряйте и никому не показывайте.
Мышелов, удивленный тяжестью маленького кубического предмета, который она вложила ему в руку, незаметно покосился на него.
- Золото? - с некоторым удивлением выдохнул он. То был кубик, гранями которого являлись квадраты, составленные из двенадцати толстых, блещущих золотом полос.
- Да, - сказала она без колебаний. - Жизнь дороже.
- Есть какое-то поверье?..
- Да, - коротко отрубила она.
Он кивнул, бережно положил кубик в кошель и без дальнейших разговоров спустился в ялик. Матушка Грам тут же заработала веслом, направляя ялик в сторону единственного оставшегося в гавани маленького рыболовного судна.
Сиф смотрела, как они выплывают на озаренное солнцем пространство. Вскоре и ее головы коснулось солнце, под лучами которого, как она хорошо знала, в темных ее волосах вспыхнули золотые искорки. Мышелов ни разу не оглянулся. Она и не ждала от него этого. Ялик подошел к «Фее», и трое мужчин проворно вскарабкались на борт.
Сиф могла поклясться, что рядом никого нет, но в следующее мгновение услышала, как кто-то поблизости прочистил горло. Выждав несколько секунд, она обернулась.
- Мастер Гронигер, - кивнула она в знак приветствия.
- Госпожа Сиф, - столь же вежливо ответствовал тот. По его виду не сказать было, что он за нею следил.
- Вы послали чужестранцев с каким-то поручением? - поинтересовался он.
Она медленно покачала головой.
- Я сдала им наш с леди Афрейт корабль. Наверное, они собрались порыбачить, - и пожала плечами. - Я, как и всякий на нашем острове, пытаюсь заработать при каждом удобном случае, и рыбная ловля - не единственный способ. А вы сегодня не выходите в море, мастер?
Он в свою очередь покачал головой.
- Как у главы порта, на первом месте у меня служебные обязанности, госпожа. Второго чужестранца сегодня еще никто не видел. И его людей тоже…
- Да? - вынуждена была спросить она, ибо он сделал паузу.
- ..Хотя под палубой его вельбота слышится шум работ.
Она кивнула и повернулась взглянуть на «Фею», направлявшуюся к выходу из гавани, и на плывущий к берегу ялик, на борту которого виднелась одинокая приземистая фигурка с косматой головой.
- На вечер назначено собрание Совета, - сказал Гронигер, словно только что об этом вспомнив. Она, не оборачиваясь, кивнула. И он пояснил небрежным тоном:
- Ждем отчета, госпожа казначей, о находящихся в вашем ведении деньгах и прочих сокровищах - золотой стреле правды, золотых кругах согласия, золотом кубике справедливости…
Она снова кивнула, затем поднесла ко рту руку. Он услышал приглушенный зевок. В волосах ее ярко горело солнце.

***
К середине дня отряд Фафхрда далеко углубился в Гибельные земли и передвигался по полосе темного камня, усеянной валунами и являвшей собой нечто вроде широкого прохода меж двух ледяных стен, ближняя из которых, левая, находилась на расстоянии полета стрелы. Ползущее на запад солнце припекало, но ветер был холодный. Голубое небо казалось низким.
Впереди отряда, в качестве дозорного, шел без оружия самый молодой из берсерков. (Безоружный человек не привлекает к себе внимания врага, которого на самом деле высматривает.) Ярдах в сорока позади него шагал Маннимарк, как прикрытие, следом - возглавляемый Фафхрдом и Марой основной отряд, замыкающим был по-прежнему Скор.
Из своего убежища на дорогу выскочил вдруг большой белый заяц и, обходя людей, помчался прочь огромными прыжками, похоже, вспугнутый кем-то. Фафхрд помахал шедшим впереди и устроил засаду, оставив под надежным прикрытием камней две трети своего войска и командиром их назначив Скора, коему приказал удерживать эту позицию и встречать любого появившегося в поле зрения врага стрелами, но ни в коем случае не атаковать. Затем быстро повел остальных окольным путем вверх на ближайший ледник. С ним пошли Скаллик, Мара и еще трое. Девочка до сих пор вела себя спокойно и уверенно, как и говорила Афрейт, и хлопот не причиняла.
Они осторожно выбрались на лед, и тут безмолвие горных вершин было нарушено пением тетивы, вслед за чем раздались громкие крики впереди на дороге и там, где осталась засада.
Отсюда Фафхрду видны были и его люди в засаде, и отряд человек из сорока на расстоянии примерно полета стрелы от них - минголы в меховых одеждах и шапках, с изогнутыми луками в руках. Берсерки и минголы обменялись градом стрел. Один мингол упал, вражеские командиры как будто начали спорить. Фафхрд быстро натянул лук, приказав своим спутникам сделать то же, и они осыпали врага стрелами с боковой позиции. Пал еще один мингол - из тех, кто спорил. Полдюжины их начали стрелять в ответ, но до позиции Фафхрда стрелы не долетали. Остальные минголы укрылись. Один заскакал на месте, словно пришел в бешенство, но соратники утащили его за камни. Через некоторое время мингольский отряд двинулся, насколько мог судить Фафхрд, обратно туда, откуда пришел, унося с собой раненых.
- Догоним и перебьем их? - свирепо ухмыляясь, предложил Скаллик. В глазах Мары читалось горячее желание того же.
- Чтобы они увидели, что нас всего дюжина? Только за молодость тебя и прощаю, - ответил Фафхрд, нарочитой резкостью остужая пыл Скаллика. - Нет, мы осторожненько пойдем за ними следом до их корабля или до Холодной Гавани, где там у них лагерь. Лучший враг - тот, что бежит. - И он отправил гонца уведомить Скора о своем решении, а сам задумался тем временем, почему эти степняки в мехах повели себя совсем не так неистово и безрассудно, как он ожидал. Не было ли это хитростью с их стороны? А еще он попытался представить, что подумал бы о его решении бог Один, приказавший минголов «уничтожить». Ответ на сей вопрос он видел, кажется, в устремленных на него глазах Мары, в коих читалось теперь нечто весьма похожее на разочарование.

***
Мышелов сидел на носу «Феи», уперевшись спиной в мачту, а ногами в основание бушприта, и смотрел на Льдистый остров, к которому они приближались снова, но уже с северо-востока. Впереди по курсу должно было находиться место, где зарождался водоворот, и начало отлива указывало, что близится нужное время - если только он рассчитал все правильно и верны были сведения, полученные от Сиф и Урфа. Старик-мингол у него за спиной ловко управлялся с румпелем на корме и треугольным косым парусом, а Миккиду присматривал за единственным узким кливером.
Мышелов расстегнул висевший на поясе небольшой, но глубокий кошель и посмотрел на покоившийся внутри тяжелый, тускло отблескивавший золотом «усмиритель водоворотов» (как назывался сей предмет, Сиф не сказала, оставалось только гадать). И ему не в первый раз подумалось, насколько по-благородному расточительно (равно и как глупо) делать из золота вещь, которая должна пропасть безвозвратно. Что ж, вера и расчетливость несовместимы… Хотя, может, и совместимы.
- Миккиду! - громко позвал он.
- Да, сэр? - откликнулся тот - мгновенно, покорно и несколько испуганно.
- Ты видел под крышкой люка моток тонкого шнура? Прочного такого, вроде того, на каком ты спускаешь из окна добычу сообщнику, а то и сам спускаешься при нужде? Им еще некоторые душители пользуются.
- Да, сэр!
- Хорошо. Принеси его мне.
Шнур оказался именно таким, как Мышелов его описал, и, насколько он мог судить, не менее ста ярдов длиной. И пока он привязывал один конец шнура к усмирителю водоворотов, другой - к палубному рым-болту, проверял, свободно ли разматывается моток, и прятал усмиритель в кошель, на губах его играла сардоническая усмешка.
Они добирались до этого места полдня. Сначала, выйдя из Соленой Гавани, взяли на восток при боковом ветре, оставив рыбачью флотилию, занятую ловом, на юго-западе, где море так и кипело от обилия рыбы, и плыли до тех пор, пока белая соляная скала не осталась далеко позади. Затем медленно пошли навстречу ветру на север, постепенно удаляясь от скалистого восточного берега, который отклонялся к западу. И наконец быстро вернулись по ветру обратно к тому же берегу, туда, где была заманивавшая неосторожных моряков мелкая бухта, охраняемая двумя скалами. Парус пел на ветру, нос корабля вспенивал невысокие волны, шедшие навстречу в стройном боевом порядке. Солнце заливало светом всю морскую гладь.
Мышелов поднялся и начал высматривать в море впереди подводные камни и признаки отлива. «Фея» как будто ускорила ход, словно, помимо ветра, ее подгоняло течение. И тут он заметил небольшой водоворот, стремительное кружение пенящихся гребешков волн. Настало время действовать! Он крикнул Урфу, чтобы тот приготовился сделать поворот оверштаг.
Но хотя Мышелов и ждал чего-то в этом роде, он все же был захвачен врасплох, когда гигантская невидимая рука (так это выглядело) подхватила снизу «Фею», развернула и повлекла ее по кругу, сильно накренив судно. Миккиду у него на глазах завис в воздухе над водой в ярде от палубы. Он невольно рванулся на помощь и, схватившись машинально левой рукой за мачту, правой сгреб ошарашенного вора за воротник. Мышцы его застонали, но выдержали. Опустив Миккиду на палубу, он прижал его ногой, чтобы не слетел за борт, согнулся под напором ветра, хлопавшего парусами, и кое-как огляделся по сторонам.
Где только что были стройные ряды волн, теперь возникло глубочайшее блюдце почти в две сотни ярдов в поперечнике, и по краю его с невероятной скоростью неслась «Фея». За бешено хлопающим парусом Мышелов углядел Урфа, который обеими руками вцепился в румпель. Посмотрев снова на водоворот, он обнаружил, что «Фея» уже гораздо ближе к центру, где обнажились на глубине зазубренные, словно сломанные черные клыки какого-то чудовища, камни. Не мешкая, он полез в кошель за усмирителем и, сделав поправку на ветер и скорость «Феи», швырнул его в середину водяной ямы. Мгновение тот, казалось, висел в воздухе, сверкая в солнечном свете, потом наконец упал.
На сей раз было так, словно сто гигантских невидимых рук внезапно разгладили водоворот. «Фея» как будто налетела на стену. Изменившие направление волны столкнулись с такой силой, что вскипевшая при этом пена захлестнула палубу и можно было поклясться, что в воде полно мыла.
Мышелов сначала убедился, что Урф и Миккиду на месте, держатся на ногах, а стало быть, скоро опомнятся. Затем удостоверился, что море и небо заняли надлежащие им места. Потом проверил румпель и паруса. Отведя глаза от мокрого кливера, он наткнулся взглядом на палубный рым-болт. И принялся сматывать шнур, не очень-то веря в удачу - наверняка тот зацепился за корягу или просто порвался в только что пережитом разгуле водной стихии, - но, к собственному удивлению, выудил-таки привязанный к концу усмиритель, который сверкал еще ярче, чем до своего падения в донные камни. Положив его в кошель и туго затянув сырые завязки, Мышелов ощутил необыкновенное самодовольство.
К этому времени волны и ветер как будто вернулись к своему нормальному состоянию, а Урф и Миккиду зашевелились. Мышелов велел им вернуться на места (отказавшись наотрез обсуждать появление и исчезновение водоворота) и направил «Фею» в обратный путь, дерзко держась близ берега, где среди скал он заметил изрядное количество серого плавника, останки погибших кораблей.
Пора жителям Льдистого собирать новую партию дерева, весело подумал он. Надо сказать Гронигеру. А может, лучше подождать следующего кораблекрушения - мингольского! - которое обеспечит им огромный урожай.
Мышелов взял курс на Соленую Гавань, радуясь попутному ветру. И забубнил себе под нос:
- Мингол должен умереть - там, внизу, в аду кромешном…
Да, и корабли их ждет погибель - среди каменных клыков.

***
В гуще облаков к северу от Льдистого плыла чудесным образом в небе сфера из черного льда, что была обиталищем Кхахкта, но чаще всего его тюрьмой. Снег, сыпавшийся не переставая, накрыл черную сферу белой шапкой. Снег этот скапливался также тонким белым слоем, обрисовывая их, на могучих крыльях, спине, шее и груди невидимого существа, парившего рядом со сферой. Существо это, похоже, за нее держалось, ибо всякий раз, как оно дергало головой и плечами, чтобы стряхнуть снег, сфера подскакивала.
Опускная дверь, расположенная в нижней ее части, откинулась, и Кхахкт высунул наружу голову, плечи и одну руку, словно некое злобное божество, выглядывающее с небес.
Два этих существа заговорили.
Кхахкт: Капризное чудовище! Почему ты нарушаешь мое божественное уединение, колотя по моей сфере? Скоро я пожалею, что дал тебе крылья.
Фарумфар: Я бы охотно вернулся к полетам на невидимом скате. В них есть свои преимущества.
Кхахкт: Да чтоб тебя разорвало!..
Фарумфар: Умерь свою прыть, дедуля. Я разбудил тебя не без причины. Безумие минголов, кажется, поуменьшилось. Гонов, вождь идущих за солнцем, что движутся на Льдистый, велел своим кораблям брать два рифа на парусе во время простого шторма. А рейдеры идущих против солнца, кои уже на острове, отступили от отряда, что был в три раза меньше их собственного. Что, твои колдовские чары ослабли?
Кхахкт: Успокойся. Я разбирался с двумя новыми богами, которые помогают Льдистому: насколько они сильны, откуда пришли, чего хотят и возможно ли их подкупить. И пришел к выводу, что оба весьма ненадежны, большой силой не обладают - так, жуликоватые боги из незначительного мирка. Можно не обращать на них внимания.
На летуне вновь скопился снег, обрисовав отчасти даже тонкие, жестокие, аристократические черты его лица. Тот отряхнулся.
Фарумфар: Итак, что же мне делать?
Кхахкт: В минголах я снова разожгу пыл, когда (и если) они решат отступить, так что не бойся. Пока твое дело - избегать своих зловредных сестер, если удастся, и причинить как можно больше вреда Фафхрду (ведь это он напугал рейдеров, не так ли?) и его отряду. Меть в девочку. За работу!
И он исчез в своей черной, покрытой снегом сфере и захлопнул за собой дверь, словно чертик из коробочки. А Фарумфар широко раскинул крылья, разметав сыпавшийся с небес снег, и устремился вниз.

***
Когда Урф и Миккиду, войдя в гавань, ловко ставили «Фею» на якорь у бакена и убирали паруса под бдительным присмотром Мышелова, достойная всяческих похвал матушка Грам уже поджидала их в ялике. Мышелов все еще пребывал в удивительно хорошем настроении и был столь собой доволен, что соизволил даже пару раз похвалить Миккиду (чем последний был крайне озадачен) и отпустил в адрес мудрого, молчаливого старого мингола несколько глубокомысленных и весьма непонятных замечаний.
В ялике Миккиду устроился на носу, а Мышелов, разделив с Урфом среднюю банку, беззаботно обратился к старой ведьме, подгребавшей к причалу:
- Как прошел день, матушка? Нет ли для меня каких вестей от вашей госпожи?
Она ответила ему ворчанием, которое могло означать все или ничего, на что он всего лишь мягко ответил:
- Да будут благословенны ваши старые, верные косточки, - и обратил свой рассеянный взор на гавань.
Уже наступил вечер. В гавань входили последние рыбачьи суда, глубоко осевшие под тяжестью еще одного побившего все рекорды улова. Внимание Мышелова привлек ближайший пирс, где как раз разгружался при свете факелов один из кораблей и четыре островитянина сходили на берег, неся свои невероятные (и чудовищные) трофеи.
Вчера жители острова произвели на него впечатление весьма солидных и уравновешенных людей, но сегодня они казались ему все более и более какими-то придурковатыми и неотесанными, особенно эти четверо, которые чуть не лопались от радости, растянувши в ухмылке рты и выпучив глаза под тяжестью своего немалого груза.
Шедший первым согбенный бородатый парень тащил на спине, держа за хвост, огромного серебряного тунца, длиною с него самого, а толщиной так даже и больше.
Следующий поджарый малый нес, обвивши вокруг туловища и придерживая на плечах за хвост и шею, самого большого угря, какого только когда-либо видел Мышелов. Казалось, он с этой рыбой борется на ходу - та, еще живая, медлительно корчилась. Счастье, что она не обвилась вокруг его шеи, подумал Мышелов.
Шедший следом за угреносцем рыбак нес на изогнутом крюке, пропущенном сквозь панцирь, великанского зеленого краба, все десять ног которого непрестанно шевелились, а клешни сжимались и разжимались. И трудно было сказать, чьи глаза были выпучены больше, моллюска или человека.
Последний тащил на плече за связанные щупальца осьминога, туловище коего еще сменяло в предсмертных судорогах, один за другим, все цвета радуги, а огромные впалые глаза над чудовищным клювом уже помутнели.
«Чудовища, несущие чудовищ, - заключил с довольным смешком Мышелов. - Господи, до чего же мы, смертные, гротескны!»
Ялик приближался к причалу. Мышелов повернулся к нему и увидел на краю.., нет, не Сиф, как понял он с грустью через мгновение, но Хильзу и Рилл (что его несколько удивило), которые радостно улыбались, - последняя держала ярко пылавший факел, и обе они, нарумяненные, в коротеньких ярких нарядах с глубокими вырезами, одна в красных чулках, другая в желтых, выглядели просто замечательно. Мышелов, выбираясь из ялика на причал, подумал, что нынче они кажутся как-то моложе или, по крайней мере, менее потасканными. Как это мило со стороны Локи - прислать своих жриц.., ну, не совсем жриц, скорее, храмовых девушек.., да и не девушек тоже, а просто знающих свое дело леди, нянек и подружек бога - приветствовать воротившегося домой его верного слугу.
Но не успел он поклониться в ответ, как они перестали улыбаться и Хильза сказала тихо, но с нажимом:
- Дурные вести, капитан. Леди Сиф послала нас сказать вам, что ей и леди Афрейт предъявлено обвинение со стороны остальных членов Совета. Будто бы доверенные ей деньги и прочие сокровища Льдистого она употребила на то, чтобы нанять вас и другого, высокого, капитана и ваших людей. Она надеется, что ваше прославленное хитроумие позволит вам придумать какую-то историю, дабы опровергнуть это обвинение.
Мышелов, однако, не дрогнул. Куда больше, чем печальный рассказ Хильзы, его поразило, как ярко пылает и искрится факел в руках Рилл. При упоминании сокровищ Льдистого он коснулся своего кошеля, где покоился усмиритель, к коему был привязан отрезок шнура. Наверняка золотой кубик был одним из этих самых сокровищ, но Мышелова это почему-то не встревожило.
- И это все? - спросил он, когда Хильза умолкла. - Я-то думал, против нас уже выступили тролли, о которых говорил бог. Ведите же меня, мои драгоценные, в зал Совета! Урф и Миккиду, за мной! Мужайтесь, матушка Грам, - он наклонился к ялику, - вашей госпоже ничто не угрожает.
И, взяв под руки Хильзу и Рилл, он не мешкая тронулся в путь, сказав себе, что в трудные моменты жизни, такие, как сейчас, самое важное - держаться с предельной самоуверенностью, искриться ею, как тот факел в руках Рилл! Вот и весь секрет. И неважно, что он представления не имеет, какую историю рассказать Совету. Побольше уверенности, и, когда понадобится, вдохновение придет!
На узких улицах оказалось полно народу, видимо, из-за позднего возвращения рыболовной флотилии. Может, правда, это был базарный вечер, а может, скопление людей было как-то связано с заседанием Совета. В любом случае, даже «чужестранцы» шатались по городу, и, как ни удивительно, выглядели они не столь гротескно, как жители Льдистого. Мышелов вновь увидел тех четырех рыбаков, еле тащившихся со своей чудовищной ношей! На них, разинув рот, пялился жирный мальчуган. Мышелов походя дал ему подзатыльник. Что за спектакль - вся эта жизнь!
Хильза и Рилл, заразившись его беззаботностью, снова разулыбались. Он и сам должен выглядеть презабавно, подумал Мышелов, вышагивая с двумя шлюхами с таким видом, будто весь город принадлежит ему.
И вот показался голубой фасад Зала Совета, с дверью, украшенной массивной кормой какого-то погибшего галеона и охраняемой двумя угрюмыми недотепами с дубинками. Хильза и Рилл дрогнули было, но Мышелов, ощутив их нерешительность, громко крикнул:
- Мое почтение Совету! - и увлек их внутрь за собой, а Урф и Миккиду прошмыгнули следом.
Они оказались в помещении побольше и повыше, чем задняя комната в «Соленой Селедке», но тоже выстроенном из серого дерева, обломков кораблекрушения. Очага здесь не было, скудное тепло давали две дымящие жаровни, а освещался зал факелами, горевшими тускло-голубым пламенем (возможно, из-за бронзовых гвоздей), не таким веселым и золотисто-желтым, как факел Рилл. Главной деталью интерьера являлся длинный тяжелый стол, на одном конце которого с высокомерным видом восседали Сиф и Афрейт. В стороне от них, ближе к другому концу, сидели десять могучих, рассудительных островитян средних лет (Гронигер в середине) с такими скорбными, возмущенными и оскорбленными лицами, что Мышелов разразился смехом. У стен толпились другие островитяне, средь них - несколько женщин. И все обратили на вновь прибывших взоры, в коих читались замешательство и неодобрение. Гронигер вскочил и проревел:
- Как ты смеешь смеяться в лицо властям Льдистого? Ты, который ворвался сюда в сопровождении уличных женщин и своих жуликов-матросов?
Мышелов, кое-как сдерживая смех, слушал его с самым что ни на есть честнейшим видом, словно воплощение оскорбленной невинности.
Гронигер продолжал, тыча в него пальцем:
- Вот он перед вами, советники, тот, кто получил незаконно присвоенное золото и даже, может быть, золотой кубик справедливости. Тот, кто явился к нам с юга с байками о магических ураганах, о дне, обернувшемся ночью, об исчезающих вражьих кораблях и о мингольском вторжении - человек, у которого, представьте себе, в команде минголы, - и этот человек платит за стоянку в доках золотом Льдистого!
Тут встала Сиф и, сверкнув глазами, сказала:
- Позвольте высказаться хотя бы ему, дабы ответить на это оскорбительное обвинение, раз уж вы не верите моему слову.
Вскочил советник, сидевший рядом с Гронигером:
- Почему мы должны выслушивать лживые речи чужестранца?
Гронигер сказал:
- Благодарю вас, Двон. Афрейт тоже поднялась на ноги:
- Нет уж, позвольте ему сказать. Или вы не хотите слушать никого, кроме себя? Встал еще один советник. Гронигер сказал:
- Да, Зваакин? Тот сказал:
- Не будет вреда, если мы его выслушаем. Он может выдать себя собственными же речами.
Сиф свирепо посмотрела на Зваакина и сказала громко:
- Скажите им, Мышелов.
В этот момент Мышелов, взглянув на факел Рилл (который как будто подмигнул ему), ощутил вдруг, что в него хлынула богоподобная сила, заполнившая все тело до кончиков пальцев - более того, до кончиков волос. Без предупреждения - на самом деле не успев даже осознать, что собирается сделать, - он подбежал к тому краю стола, где оставалось возле Сиф свободное пространство, и вспрыгнул на него.
Обвел властным взором всех собравшихся (сплошь холодные и враждебные лица), испытующе глянул на каждого, а потом.., богоподобная сила завладела, видимо, всецело его существом, вытеснив поневоле собственный его разум, и он только начал говорить что-то, как в глазах у него потемнело и сознание заволоклось безвозвратно тьмою, чернее и глубже всякого сна и обморока.
Далее для Мышелова время вообще остановилось.., а может, пролетела вечность.
Возвращение сознания (или, скорее, возрождение - столь далеким показался этот путь) началось для него с кружения во мраке желтых огней и возбужденных лиц с разинутыми ртами, с далекого смутного гула, сопровождавшего звучный голос, который ронял исполненные силы слова, а затем, опять же без предупреждения, глаза его резанул яркий свет, уши - оглушительный крик, перед ним материализовался Зал Совета, и он обнаружил, что стоит на столе в вызывающей позе, растянув губы в дикую, если не безумную, усмешку, уперев самодовольно левую руку в бок, а правой вращая над головой на шнурке золотой усмиритель - кубик справедливости, вспомнил он. А все вокруг, повскакивав на ноги, - советники, стражники, простые рыбаки, женщины (не говоря уже о Сиф, Афрейт, Рилл, Хильзе и Миккиду) - смотрят на него с восторженным обожанием, словно на бога или какого-то легендарного героя, подпрыгивают от возбуждения и громко его приветствуют! Они колотили кулаками по столу и стучали по полу дубинками. Стражники размахивали факелами, пока те не разгорелись столь же ярко, как факел Рилл.
«Во имя всех богов сразу, - воскликнул про себя Мышелов, продолжая тем не менее улыбаться, - что я сказал или пообещал такого, чтобы привести их всех в подобное состояние? Во имя дьявола, что?»
Тут Гронигер с помощью стоявших рядом быстро вскарабкался на другой конец стола, помахал, призывая ко вниманию, и, едва получив таковое, сразу же обратился к Мышелову громким и прочувствованным голосом, заставив слушать себя и всех остальных:
- Мы это сделаем.., да, мы сделаем это! Я сам поведу через Гибельные земли половину войска Льдистого, наших горожан, на помощь Фафхрду, сражаться с идущими против солнца, а Двон и Зваакин вооружат вторую половину, наш рыболовный флот, и поплывут за вашим «Бродягой» биться с идущими за солнцем минголами. Победа!
И весь зал огласился криками «Смерть минголам!», «Победа!» и еще какими-то возгласами, коих Мышелов не разобрал. Когда шум стал стихать, Гронигер вскричал:
- Вина! Давайте закрепим наш союз! Зваакин же прокричал Мышелову:
- Позовите вашу команду, пусть празднуют с нами - они имеют право отныне и навсегда свободно ходить по Льдистому!
Миккиду охотно побежал за остальными матросами. А Мышелов беспомощно взглянул на Сиф - все еще улыбаясь, ибо, как он подумал, улыбка, наверно, приклеилась к его губам навеки, - но она лишь простерла к нему руки и крикнула, вся разрумянившись:
- Я поплыву с вами!
Афрейт же рядом с нею твердила:
- Я пойду через Гибельные земли к Фафхрду и возьму с собой бога Одина!
Гронигер услышал это и сказал ей:
- Я и мои люди окажем вам любую помощь, какая только понадобится, почтенная советница, - и Мышелов понял, что, помимо всего прочего, заставил еще и неверующих рыбаков уверовать - во всяком случае, в двух богов, Одина и Локи. Но что же он им сказал?
Он позволил Сиф и Афрейт стащить себя со стола на пол, но не успел ни о чем спросить, так как Сиф обвила его руками, крепко обняла и поцеловала в губы. Это было чудесно, именно об этом он мечтал вот уже три месяца с лишним (хотя в мечтах все происходило в несколько более интимной обстановке), и когда она, с сияющими как звезды глазами, отпустила его, на уме у него вертелся уже совсем другой вопрос, задать который ему не дала Афрейт, тоже обняв его и крепко поцеловав.
Это, разумеется, было приятно, но значимость поцелуя Сиф как-то поубавилась - он стал менее личным, превратился из знака любви в простое поздравление, пылкий выплеск энтузиазма. Мечта растаяла. И только Афрейт отошла, как Мышелова сразу окружила толпа доброжелателей, кое-кто из которых тоже жаждал заключить его в объятия. Краем глаза он заметил Хильзу и Рилл - они целовались со всеми подряд, и поцелуи эти, конечно, не имели никакого значения, так что дураком он был, приняв поцелуй Сиф за нечто другое, - а потом он увидел Гронигера и готов был поклясться, что тот танцевал джигу. Один только старик Урф почему-то не присоединился к общему веселью. И Мышелову показалось даже, что тот смотрит на него с печалью во взоре.
Так начался праздник, продолжавшийся полночи, и все ели, пили, веселились, плясали, уходили и возвращались и бесконечно поздравляли друг друга. И чем далее, тем более гротескными становились их танцы, прыжки и прочие телодвижения под звуки коротенькой ритмичной, но грозной песенки, которая и сейчас звучала в голове Мышелова и под которую плясали уже все: «Тучи гуще, ветер злей. Льдистый тонет в черной мгле. Ночь родит чудовищ строй - нисс и никор, дрок и тролль». Как раз это сейчас, по мнению Мышелова, и происходило - рождение чудовищ. (Только вот тролли где?) И дальше все будет по песенке, думал он, вплоть до неумолимого приговора в конце: "Мингол должен умереть - там, внизу, в аду кромешном, там, где вечна круговерть, задыхаться будет вечно, муки адские терпеть, в смерти призывая смерть. Нет безумию конца! Не вернется мир в сердца!
Все это время с лица Мышелова не сходила словно приклеившаяся улыбка, и с видом бойким, дерзким и крайне самоуверенным он отвечал на вопрос, который ему то и дело задавали: «Нет, я не оратор.., никогда не учился.., правда, всегда любил поболтать», хотя внутренне сгорал от любопытства. Улучив момент, он спросил у Сиф:
- Что я сказал такого, чтобы всех переубедить и столь кардинально склонить на свою сторону?
- Кому, как не вам, об этом знать, - ответила она.
- Расскажите мне все же, что вы запомнили, - сказал он. Она задумалась.
- Вы взывали исключительно к их чувствам, к их эмоциям, - сказала она наконец. - Это было просто замечательно.
- Но что именно я говорил? Какие слова?
- О, я даже передать не могу, - заверила его она. - Все сказанное было столь органично, ничто не выделялось.., мне не вспомнить подробностей. Но не сомневайтесь, речь была безупречной.
Затем Мышелов попробовал подступиться к Гронигеру:
- В какой момент мои доводы вас убедили?
- Как вы можете спрашивать? - отвечал седой островитянин, хмуря в искреннем замешательстве морщинистый лоб. - Все было так логично, четко и холодно аргументировано - прямо как дважды два четыре. Можно ли считать одну часть уравнения более убедительной, нежели другую?
- Верно, верно, - неохотно отозвался Мышелов и добавил:
- Я полагаю, принять богов Одина и Локи вас убедила та же строгая логика?
- Именно, - подтвердил Гронигер.
Мышелов кивнул, но про себя пожал плечами. Он-то понял, что произошло, и проверил чуть позже свою догадку, поговорив с Рилл.
- Где ты зажгла свой факел? - спросил он.
- В «Огненном логове», - ответила она, - от божественного огня, разумеется.
И поцеловала его. (Этот поцелуй тоже был не плох, хотя в него не было вложено ничего профессионального.).
Да, Мышелов понял, что это бог Локи вышел из огня, на время завладел им (как однажды в Ланкмаре Фафхрдом завладел бог Иссек) и привел его устами доводы, которые бывают весьма убедительны, когда звучат из уст бога или во время войны и подобных ей катаклизмов, - и оказываются совершенно пустыми, будучи высказаны простым смертным или при каких-то рядовых обстоятельствах.
И некогда было гадать на самом деле, что он там такое сказал, ибо хлопот и без того хватало: и решения предстояло принимать жизненно важные, и великим множеством дел руководить - причем весьма скоро, лишь только народ кончит праздновать и передохнет.
Тем не менее хорошо бы узнать хоть что-то, подумал он с тоскою. Может, было сказано что-нибудь умное. Для чего, например, о небеса, достал он усмиритель из кошелька и что хотел продемонстрировать, вращая его над головой?
Он не мог не согласиться, что пребывание полностью во власти бога - довольно приятное состояние (или было бы приятным, окажись возможность вспомнить хотя бы немногое), но опустошающее, ибо ничего не осталось в душе его после, кроме неумолчного бряцания «мингол должен…» - каковое, казалось, будет звучать вечно.

***
На следующее утро берсерки Фафхрда увидели наконец Холодную Гавань, море и передовой отряд мингольского войска - все сразу. Солнце рассеяло береговой туман, западный ветер сдул остатки его с ледника, по краю которого они шли. Поселение здесь было гораздо меньше Соленой Гавани и куда больше походило на деревню. На севере вздымался темный кратер Адовой горы, так высоко и близко, что его восточные предгорья отбрасывали тени на лед. Струйка дыма над кратером тянулась на восток. На снежном склоне виднелась тень, похожая на вход в пещеру, ведущую внутрь горы. Внизу ее покрытые сугробами склоны переходили в ледник, узкий в том месте, где находился отряд, и простирался тот ледник вперед на север, к сверкающему и удивительно близкому серому морю. От невысокого подножия ледника тянулись к юго-западу травянистые холмы с редкими купами искривленных ветрами маленьких северных кедров, и с дальних заснеженных вершин в той стороне ветер сдувал белый туман, который таял над озаренными солнцем холмами.
Вечером и рано поутру, идя по следу отступавших мародеров-минголов, отряд берсерков натыкался несколько раз на разоренные и брошенные фермы в холмах, и это подготовило их к тому, что они увидели сейчас. Те домишки и коровники были из торфа и дерна, на крышах их, с дырками вместо труб, росли цветы и трава. Про одну ферму Мара сказала, что жила там, но глаза ее остались сухими. Холодная Гавань оказалась всего лишь дюжиной таких же домишек, стоявших на вершине не то крутого холма, не то насыпи у самого ледника и обнесенных земляной стеной, - что-то вроде убежища на случай опасности. Песчаный берег сразу за холмом выходил на саму гавань и на три мингольских галеры, вытащенные из воды, - их легко было узнать по чудным конским клетям на носовой палубе.
На почтительном расстоянии от насыпи Холодной Гавани стояли, выстроившись кругом, около восьмидесяти мин-голов, и командиры их, судя по всему, совещались с командирами тех сорока, которые совершали набег и недавно вернулись. Один из этих вернувшихся показывал то в сторону Гибельных земель, то наверх, на ледник, видимо рассказывая о преследовавшем их войске. Рядом щипали травку три степных жеребца, освобожденных из своих клетей. Вполне мирное зрелище, но пока Фафхрд все это рассматривал, оставив свой отряд в укрытии ледяных торосов (не слишком-то он доверял нелюбви минголов ко льдам), со стороны столь же мирно выглядевшей насыпи вдруг прилетело копье и, метко брошенное, поразило одного из минголов. В ответ раздались яростные вопли и полетели стрелы. Фафхрд рассудил, что осаждающая сторона, получившая подкрепление, наверняка сейчас пойдет на решительный приступ. Он, не колеблясь, начал отдавать приказы:
- Скаллик, возьми своего лучшего лучника, масло и горшок с огнем. Бегите туда, где ледник ближе всего к кораблям на берегу, и подожгите их горящими стрелами или хотя бы попытайтесь это сделать. Скорее!
Мара, следуй за ними до насыпи и, когда увидишь, что корабли задымились, но не раньше того, беги вниз, к своим друзьям. Будь осторожна! Случись что с тобой, Афрейт голову с меня снимет. Скажи им честно, сколько нас тут. Пусть держатся до конца и, если представится удобный случай, сделают отвлекающую вылазку.
Маннимарк! Выбери одного человека из твоего взвода и оставайся здесь наблюдать. Предупредишь нас, когда минголы выступят.
Скор и остальные, следуйте за мной. Спустимся к ним в тыл и прикинемся ненадолго войском, которое за ними гонится. Вперед!
И он побежал, а следом затопотали восемь берсерков с колчанами, которые били их на бегу по спинам. Фафхрд уже присмотрел рощицу низкорослых кедров, из-под прикрытия которых собирался начать свое выступление. Направляясь к ним, он мысленно бежал вместе со Скалликом и Марой, пытаясь точно рассчитать время.
Добравшись до кедров, он увидел сигнал Маннимарка, означавший, что минголы пошли на приступ.
- Ну а теперь войте, как волки, - сказал он своим запыхавшимся воинам, - и орите каждый за двоих. Потом осыпаем их стрелами - на самое дальнее расстояние и с как можно большей скоростью. По моей команде возвращаемся обратно на ледник! Бегом, как и спускались.
Проделав все это (и не особо оценивая результат, ибо не было времени), он воротился к Маннимарку вместе со своим задыхающимся отрядом и с удовольствием увидел жидкий столб черного дыма, который поднимался над ближайшей к леднику галерой. Минголы, отказавшись от штурма, помчались со склонов осажденного холма к своему судну. Тут он заметил маленькую фигурку в развевающемся красном плаще - Мара бежала с ледника к Холодной Гавани. На земляном валу появилась женщина с копьем и ободряюще помахала девочке. И вдруг Мара сделала невероятно длинный прыжок, на мгновение пропала из виду, словно что-то ее загородило, а потом как будто - нет, на самом деле! - начала подниматься в воздух, все выше и выше, словно ее подхватил невидимый орел или какой другой невидимый летающий хищник. Фафхрд, не отрывая глаз, следил за красным плащом, который вдруг, когда невидимка вылетел со своей пленницей из тени на солнечный свет, сделался ярче. Он услышал рядом удивленный и сочувственный возглас, скосил глаза и понял, что Скор тоже видел это чудо.
- Не спускай с нее глаз, парень, - выдохнул он. - Ни на секунду не теряй из виду красный плащ. Следи, куда она летит.
Взгляды обоих сначала были устремлены вверх, потом на запад, а затем обратились на восток, в сторону темной горы. Фафхрд поглядывал периодически вниз, дабы убедиться, что в Холодной Гавани и возле мингольских кораблей не происходит ничего такого, что требовало бы его срочного вмешательства. Всякий раз он боялся, что, подняв глаза, уже не увидит красный плащ, но всякий раз его находил. Скор же неукоснительно следовал приказу. Красное пятнышко становилось все меньше и меньше. Когда оно снова влетело в тень горы, они едва не потеряли его. И наконец Скор выпрямился.
- Куда она залетела? - спросил Фафхрд.
- К пещере на склоне, - ответил Скор. - Девчонку занесло туда по воздуху, уж не знаю, какой такой магией. Там я потерял ее из виду.
Фафхрд кивнул.
- Это совершенно особая магия, - быстро сказал он. - Как я думаю, ее занес туда невидимый летун из вурдалачьей породы, мой старый враг, принц Фарумфар из высокой Звездной Пристани. Из всех нас только я могу с ним потягаться.
Отчего-то он смотрел на Скора так, словно видел его в первый раз, - крепкий парень, выше него самого на дюйм и лет на пять моложе, но уже с залысинами, со сломанным некогда носом и рыжеватой клочковатой бородой. На вид - задумчивый злодей.
Фафхрд сказал:
- Я тебя нанял в Стылых Пустошах близ Иллик-Винга. У Но-Омбрульска я сделал тебя капралом, и ты поклялся, как и все остальные, повиноваться мне во время плавания на «Морском Ястребе» туда и обратно. - Глаза их встретились. - И сейчас тебя ждет испытание, ибо ты примешь командование, покуда я буду искать Мару. Продолжай дразнить минголов, но в открытый бой не вступай. Жители Холодной Гавани - наши друзья, но не объединяй с ними силы, пока есть возможность действовать иначе. Помни, мы служим леди Афрейт. Понятно?
Скор, не отводя глаз, нахмурился, потом кивнул.
- Хорошо! - сказал Фафхрд, вовсе не будучи в том уверен, но сознавая, что поступить по-другому он не может.
Горящий корабль дымился уже меньше - видимо, минголам удалось его потушить. Прибежали обратно ухмыляющиеся Скаллик и его напарник с луками.
- Маннимарк! - позвал Фафхрд. - Принеси мне два факела. Скаллик, дай трутницу.
Он отстегнул от пояса свой меч, Серый Прутик. Оставил только топор.
- Парни! - Он повернулся к отряду. - Я должен на время отлучиться. Командование переходит к Скору, - И передал тому Серый Прутик. - Слушайтесь его. Берегите себя. И чтоб у меня не было повода вас упрекать, когда вернусь.
И без дальнейших церемоний он отправился по леднику к Адовой горе.

***
Мышелов, проснувшись, заставил себя сразу подняться и принял холодную ванну, прежде чем выпить кубок горячего вздрога (такое уж у него было состояние духа). Отправил работать всю команду: и минголов, и воров - и предупредил их, что ремонт «Бродяги» должен быть завершен самое позднее к завтрашнему утру, памятуя о словах бога Локи: «Только три ждать врага осталось дня». И заметив, что некоторые из них страдают от похмелья сильнее, чем он сам, испытал большое удовольствие.
- Не позволяй им отлынивать, Пшаури, - приказал он. - Никакого сострадания к этим бездельникам и лежебокам!
Затем Мышелов встретился с Сиф, дабы вместе проводить в пешеходную экспедицию Афрейт и Гронигера. Жители Льдистого, на его взгляд, были до отвращения бодрыми, шумными и ясноглазыми, и Гронигер чересчур уж суетился, пока выстраивал их.
Сиф, как всегда, в красно-коричневом наряде и Афрейт в голубом тоже улыбались, и глаза у них были ясные, но это было куда легче снести. Мышелов и Сиф прошли вместе с отрядом часть пути. Он заметил, что Афрейт велела четверым из людей Гронигера нести занавешенные носилки, хотя сама в них пока не садилась, и Мышелова это позабавило. Таким образом она расплачивалась с ними за вчерашние ложные (или, по меньшей мере, бестактные) обвинения и Гибельные земли могла пересечь со всеми удобствами. Подобная месть была совершенно в его вкусе.
Он пребывал в странном состоянии духа, чувствуя себя скорее зрителем, нежели участником великих событий. Его по-прежнему терзали мысли о вдохновенной речи, которую он произнес накануне вечером (точнее, которую Локи произнес его устами) и из которой он не помнил и не мог вспомнить теперь ни слова. Как будто он был каким-то мелким прислужником, мальчишкой на посылках, коему не положено знать содержание доставляемых им запечатанных посланий.
И, глядя этаким вот критическим взором со стороны на полных энтузиазма, шагавших, высоко задирая ноги, островитян, он был поражен экзотичностью их оружия. В него входили дубинки, разумеется, и тяжелые дротики, а еще - рыболовные остроги, огромные вилы, зазубренные пики с крюками и длинные молотильные цепы с тяжелыми трепалами на конце. Два человека несли даже остро заточенные лопаты. Он поделился своим недоумением с Сиф, а она спросила, чем он вооружил своих воров. В это время они приближались к Висельному холму, и Афрейт шла немного впереди.
- Да пращами, - сказал он Сиф. - Они не хуже луков, и носить их гораздо удобнее. Вот, - и он показал на кожаную пращу, висевшую у него на поясе. - Видите эту старую виселицу? Сейчас я вам покажу.
Он достал из кошеля свинцовый шарик, пристроил его в центр ремешка и, быстро, но тщательно прицелившись, дважды крутанул вокруг головы и выпустил. На меткое попадание дерево отозвалось неожиданно громким и долгим «твинк». Кое-кто из островитян зааплодировал.
Афрейт поспешно подошла к нему и попросила больше так не делать, ибо это может оскорбить бога Одина. «Ничего-то у тебя нынче толком не выходит», - кисло сказал себе Мышелов.
Но это навело его на некоторые размышления. Он спросил у Сиф:
- Скажите, прошлым вечером я не изображал случайно пращу, вертя над головой кубик справедливости? Припоминаете? Я порой пьянею от собственных речей и не все помню.
Она покачала головой.
- Может быть, - ответила. - А может, вы изображали Большой водоворот, который поглотит минголов. О, какая была прекрасная речь!
Тем временем они подошли к Висельному холму, и Афрейт остановила отряд. Мышелов вместе с Сиф направился к ней, чтобы узнать, почему остановились, и попрощаться - дальше идти они все равно не собирались. И обнаружил с удивлением, что тех двоих с лопатами и еще несколько человек Афрейт отправила выкапывать виселицу, а носилки велела поставить перед зарослями утесника на северной стороне холма и раздернула занавески. Глядя на все это в замешательстве, он увидел, как из зарослей появились девочки, Мэй и Гейл, которые шли медленно и осторожно, словно помогая кому-то - только никого при них не было.
Все затихли, наблюдая за ними, кроме тех, кто расшатывал в это время виселицу.
Сиф вполголоса назвала Мышелову имена девочек и объяснила, что происходит.
- Вы хотите сказать, что это богу Одину они помогают и могут его видеть? - тихо спросил он. - Афрейт говорила, припоминаю, что возьмет его с собой, но.., а вы можете его видеть?
- При солнечном свете довольно смутно, - призналась она. - Но в сумерках видела. Афрейт сказала, что и Фафхрд его видел вполне отчетливо в сумерках, перед наступлением ночи. Но на самом деле это дано только Афрейт и девочкам.
Странная медленная пантомима была наконец завершена. Афрейт срезала несколько колючих веток утесника, положила в носилки («Чтобы он чувствовал себя как дома», - объяснила Мышелову Сиф) и начала задергивать занавески, но тут…
- Он хочет, чтобы я села к нему, - заявила Гейл тонким детским голоском. Афрейт кивнула, малышка, покорно пожав плечами, забралась в носилки, занавески были задернуты, и люди наконец зашевелились и заговорили.
«Господи, какой идиотизм! - подумал Мышелов. - Мы, двуногие фантазеры, поверим во что угодно». Но тут же его кольнула мысль, что и сам он слышал голос невидимого бога в огне, и этот бог завладевал его собственным телом. Не слишком-то считаются боги с людьми!
Тут виселица под напором рухнула, основание столба вышло из земли, подняв тучу пыли, и полдюжины рослых островитян, взвалив виселицу на плечи, изготовились нести ее вслед за носилками.
- Что ж, может, она сгодится им как таран, - пробормотал Мышелов. Сиф только покосилась на него.
Теперь все распрощались, обменялись последними напутствиями и пожеланиями стойкости до победного конца, и войско бодрым, размашистым шагом вновь тронулось в путь. Мышелову, стоявшему рядом с Сиф, показалось, что островитяне твердят себе под нос: «Мингол должен умереть…» и шагают в такт. Он заподозрил даже, что сам, видимо, начал повторять эту песню вслух, вот они ее и переняли. И покачал головой.
Но когда они с Сиф повернули вдвоем обратно и Мышелов осознал, какой погожий и прохладный стоит день, и увидел, как ветерок, раскачивая полевые цветы, ерошит вереск, настроение у него стало улучшаться. На Сиф сегодня было красно-коричневое платье, а не обычные брюки, она распустила свои темные, отливающие золотом волосы и держалась легко и непринужденно. Она была по-прежнему сдержанна, но уже меньше походила на советницу, и Мышелов вспомнил волнующий вчерашний поцелуй, который он счел ничего не значащим. Внезапно прямо перед ними появились два жирных лемминга и, прежде чем нырнуть в кусты, уставились, встав на задние лапки, на людей. Сиф остановилась, чтобы не наскочить на них, и споткнулась, Мышелов подхватил ее и, чуть помешкав, притянул к себе. Она на мгновение уступила, но тут же, смущенно улыбнувшись, высвободилась.
- Серый Мышелов, - мягко сказала она, - меня тянет к вам, но вы слишком похожи на бога Локи - и вчера, когда вы заворожили своим красноречием весь остров, сходство это еще более бросалось в глаза. Я уже говорила вам, что не хотела брать бога к себе домой и что наняла ухаживать за ним Хильзу и Рилл, этих знающих свое дело чертовок. Из-за этого сходства я и к вам сейчас отношусь настороженно, так что лучше будет, наверное, если мы останемся капитаном и советницей, пока не спасем Льдистый и я не смогу думать о вас отдельно от бога.
Мышелов глубоко вздохнул и сказал медленно, что - да, наверное, так лучше, а про себя подумал, что боги вечно мешают личной жизни людей. Ему очень хотелось спросить, не ждет ли Сиф, что и он, по примеру бога, обратится за утешением к Хильзе и Рилл (чертовкам, как она выразилась), но решил, что вряд ли она склонна предоставить ему такие привилегии, независимо от того, сколь велико сходство между ним и богом.
Тут за спиною Сиф Мышелов увидел нечто, что позволяло ему найти выход из создавшегося неловкого положения, и спросил с облегчением:
- Кстати, о демоницах - не они ли это выходят из Соленой Гавани?
Сиф повернулась и обнаружила, что по вересковому полю к ним действительно спешат Хильза и Рилл в своих пестрых нарядах, а сзади движется темная фигура матушки Грам. Рилл почему-то среди ясного дня несла горящий факел. При свете солнца пламени почти не было видно, и догадаться о нем можно было лишь по колыханию вереска по ту сторону его трепещущей прозрачной завесы. И когда обе блудницы подошли ближе, по возбужденным их лицам стало понятно, что они спешат рассказать нечто необыкновенное, но Мышелов опередил их, спросив сухо:
- Неужели вам темно, Рилл?
- С нами только что говорил бог, из очага в «Огненном логове», и так внятно, как никогда, - затараторила она. - Сказал: «К Мрачному, Мрачному, несите меня к Мрачному. Вслед за пламенем спешите…»
Хильза перебила:
- .."куда укажет, - протрещал бог, - туда идите". Рилл продолжила:
- Тогда я зажгла факел от огня в очаге, чтобы бог в него перебрался, и мы следили за пламенем и шли, куда оно указывало, и пришли к вам!
Тут подоспела матушка Грам, и Хильза снова перебила Рилл:
- Посмотрите, теперь пламя велит нам идти к вулкану. Показывает прямо на него!
И она махнула рукой в сторону ледника на севере, над коим высился безмолвный черный пик с дымным султаном, тянувшимся на запад.
Сиф и Мышелов, прищурив глаза, послушно посмотрели на призрачное пламя факела. И после паузы Мышелов сказал:
- Пламя клонится вперед, но, по-моему, оно просто неровно горит. Это зависит от строения дерева, смолы и масел…
- Нет, оно, конечно же, указывает на Мрачный, - взволнованно сказала Сиф. - Веди нас, Рилл. - И все женщины, повернув на север, направились к леднику.
- Но, леди, у нас нет времени на прогулки по горам, - протестующе закричал им вслед Мышелов, - надо готовиться к обороне Льдистого и к завтрашнему плаванию.
- Так приказывает бог, - ответила Сиф через плечо. - Ему лучше знать.
А матушка Грам прорычала:
- Уж, конечно, он не поведет нас на самую вершину. Окольный путь ближе, чем прямой, так я думаю.
Выслушав это таинственное замечание, Мышелов пожал плечами и, поскольку женщины не останавливались, поневоле последовал за ними, думая о том, какая это глупость - носиться с горящей палкой, словно это сам бог, только из-за того, что пламя клонится. (Голос пламени он и сам слышал позапрошлым вечером.) Что ж, на «Бродяге» в его присутствии сегодня не нуждались; Пшаури не хуже него справлялся с командованием, неплохо, во всяком случае. Лучше присмотреть за Сиф, пока не кончится этот приступ безумия, чтобы с ней - да и с этими тремя чудными служительницами бога - не приключилось ничего худого.
Сиф была бы такой милой, сильной, умной и прелестной женщиной, когда бы не эти страсти по богам. До чего же эти боги надоедливые, требовательные и придирчивые хозяева, никогда не дадут покоя! (Думать об этом безопасно, успокоил он себя, боги не умеют читать мысли, и какая-то свобода у человека остается - хотя расслышать они могут и самый тишайший шепот и уж, конечно, все понимают, стоит тебе вздрогнуть невольно или скорчить гримасу.).
В голове у него вновь зазвучала назойливая песня: «Мингол должен умереть…», и он почти обрадовался этому жужжанию, ибо бесплодно размышлять о причудах богов и женщин ему совсем не хотелось.
По мере приближения к леднику становилось все холоднее, и вскоре они наткнулись на низкорослое мертвое дерево, позади которого торчала из земли невысокая скала темно-фиолетового, почти черного цвета, в, середине коей чернела дыра высотою и шириною с дверь.
Сиф сказала:
- В прошлом году этого здесь не было, - а матушка Грам проворчала:
- Ледник открыл ее, убывая, - и Рилл вскричала:
- Пламя тянется к пещере! - и Сиф сказала:
- Войдем, - на что Хильза заметила дрожащим голосом:
- Там темно, - а матушка Грам громыхнула:
- Не бойся. Темнота порой лучше света, и путь вниз - лучший путь вверх.
Мышелов же, не тратя время на слова, отломил от мертвого дерева три ветки (факел-Локи не мог гореть вечно) и, взвалив их на плечо, последовал за женщинами внутрь камня.

***
Фафхрд упорно карабкался по казавшемуся бесконечным склону последней ледяной скалы, за которой начинался уже снежный покров Адовой горы. В спину ему светило солнце, холодный оранжевый свет заливал всю эту сторону горы и верхний темный пик, и столб дыма над ним, клонившийся к востоку. На твердой, как алмаз, скале было много выступов, специально выбитых для восхождения, но Фафхрд очень устал и уже проклинал себя за то, что бросил своих людей в опасности ради этого дурацкого романтического преследования. Ветер дул с запада, крестообразно его восхождению.
Вот что бывает, когда берешь в опасный поход девочку и слушаешься женщин - вернее, одной женщины. Афрейт была так в себе уверена, так величественно отдавала приказы, что он переступил через глубочайшие свои убеждения. И полез-то он на эту гору за Марой в основном из страха, что подумает о нем Афрейт, если с девочкой что-то случится. О, он прекрасно понимал, почему взвалил это дело на себя, а не, поручил парочке своих людей. Потому что решил, что Мару похитил принц Фарумфар, и, памятуя рассказ Афрейт и Сиф о спасении их от чар Кхахкта летучими горными принцессами, питал надежду, что принцесса Хирриви, его возлюбленная всего на одну прекрасную и давно минувшую ночь, прилетит, невидимая, на своей невидимой воздушной рыбе и поможет ему в борьбе с ненавистным Фарумфаром.
С женщинами еще и потому вечная морока, что никогда их нет, когда хочется или когда они на самом деле нужны. Они приходят на помощь, это правда, но ждут обычно, что мужчина совершит все мыслимые и немыслимые подвиги ради великого дара - их любви, - и чем же оборачивается эта любовь, когда тебя ее удостаивают наконец? Всего лишь быстротечной сладостью объятий в ночной темноте, озаренной единственно непостижимой прелестью нежной обнаженной груди, после чего уделом твоим остаются растерянность и печаль.
Подъем делался все круче, солнечный свет - краснее, и все мускулы у него ныли. Фафхрд начал опасаться, что темнота застанет его на этом склоне и придется ждать часа два по меньшей мере, пока из-за горы покажется луна.
Только ли ради Афрейт пошел он искать Мару? Может быть, свою роль сыграло и то, что девочку звали, как первую его юную возлюбленную, которую он бросил с нерожденным еще ребенком, сбежав из Мерзлого Стана с другой женщиной, которую тоже бросил - или привел нечаянно к смерти, что, по сути, одно и то же? Не хотел ли он оправдаться как-то перед той Марой, спасая эту? Вот и еще одна морока с женщинами, во всяком случае, с теми, кого ты любишь или когда-то любил - они, даже после своей смерти, заставляют тебя чувствовать себя виноватым. Ты незримо прикован к каждой женщине - любил ты ее или не любил - с которой был когда-то близок.
А может быть, истинная причина, по которой он ищет Мару, лежит еще глубже? - спросил он себя, понуждая свою мысль блуждать в потемках разума, как понуждал онемевшие руки искать при гаснущем свете дня следующий выступ на крутом склоне. Может быть, он, думая о девочке, возбуждался, как похотливый старик Один? Может, и за Фарумфаром погнался, поскольку счел принца развратным соперником в борьбе за обладание этим лакомым кусочком девичьей плоти?
И, коли уж на то пошло, не юность ли, игравшая в самой Афрейт, - ее хрупкость, невзирая на высокий рост, ее маленькие манящие грудки, рассказы 6 разбойничьих играх с Сиф, мечтательность фиолетовых глаз, отчаянная храбрость, - привлекла его еще в далеком Ланкмаре? Афрейт да еще серебро Льдистого покорили его и вынудили встать на совершенно неподобающий путь - сделаться капитаном, ответственным за целую команду, - это его-то, кто всю жизнь свою был одиноким волком и в друзьях имел одинокого леопарда Мышелова. Сейчас, оставив своих людей, он вернулся к привычному одиночеству. (Да помогут боги сохранить Скору голову и да возымеют действие хоть немногие из поучений Фафхрда и его призывов к благоразумию!) Ох, ну что же это все-таки за жизнь - в вечном рабстве у девушек, этих капризных, наивных, расчетливых, легконогих и вечно ускользающих маленьких демонов с каменными сердцами! О, эти нежные, с тонкими шейками и острыми зубками, вечно суетящиеся ласки, глаза которых полны чувства, как у лемуров!
Протянутая вверх рука его вдруг попала в пустоту, и Фафхрд понял, что, занимаясь самобичеванием, незаметно добрался до верха скалы. Он подтянулся и с запоздалой осторожностью заглянул через край. Глазам его открылся в последних темно-красных лучах солнца уступ футов в десять шириной, за которым вновь уходил круто вверх бесснежный горный склон. На этом склоне виднелось большое углубление - вход в пещеру шириною с уступ и раза в два выше. Внутри царила тьма, но он все же разглядел красный плащ Мары и обращенное в его сторону маленькое личико под капюшоном, очень бледное, с огромными глазами, казавшееся на самом деле отсюда размытым пятном.
Он вскарабкался на уступ, с подозрением огляделся, потом, тихонько окликнув Мару, зашагал к ней. Она не ответила ни словом, ни жестом, хотя по-прежнему смотрела на него. В пещере было тепло, из недр горы задувал, шевеля ее плащ, слабый, пахнувший серой ветер. Предчувствуя недоброе, Фафхрд ускорил шаги, сдернул плащ и увидел маленький ухмыляющийся череп, насаженный на верхушку деревянного креста футов четырех высотой с короткой перекладиной.
Тяжело дыша, Фафхрд вышел обратно на уступ. Солнце село, и серое небо словно раздвинулось и побледнело. Стояла глубокая тишина. Он посмотрел с уступа в обе стороны, но ничего не увидел. Затем снова заглянул в пещеру и стиснул челюсти. Достал кремень, трутницу, зажег факел. Подняв высоко левую руку с факелом, а в правой зажав снятый с пояса топор, он прошел, стараясь не наступить на красный плащ, мимо жуткого маленького пугала и двинулся в глубь горы по проходу со странно гладкими стенами, достаточно широкому и высокому для великана или человека с крыльями.

***
Мышелов не знал, сколько времени следовал за четырьмя свихнувшимися на боге женщинами по странной, похожей на туннель, пещере, которая уводила их все глубже и глубже под ледник, в самые недра Мрачного вулкана. Во всяком случае, он успел обстругать и расщепить концы всех трех ветвей, которые захватил с собой, чтобы они могли загореться быстро. И уж точно он успел изрядно устать от песни, пророчившей минголам смерть, которая звучала уже не только в его голове - ее скандировали вслух, словно марш (совсем как ему померещилось при виде людей Гронигера), все четыре женщины. Ему не пришлось себя спрашивать, откуда они ее знают, поскольку позапрошлым вечером в «Огненном логове» они слышали ее все вместе, но легче ему от этого не было и сама песня не становилась сколько-нибудь привлекательней.
Он попытался было поговорить с Сиф, которая неслась вслед за остальными, словно обезумевшая менада, и объяснить ей все безрассудство и рискованность похода в никем не изученную пещеру, но она только показала ему на факел Рилл и ответила:
- Смотрите, как пламя тянется вперед. Бог приказывает, - после чего вновь начала петь.
Он не мог отрицать того, что пламя и впрямь тянулось вперед, когда по всем правилам при таком быстром продвижении должно было отклоняться назад, - да и горел факел дольше, чем вообще полагается факелу. Поэтому все, что оставалось Мышелову, - это пытаться запомнить дорогу внутри скалы, где поначалу было холодно из-за окружавшего ее ледника, но постепенно становилось все теплее, и ветерок из глубин доносил слабый запах серы.
Он может, конечно, быть орудием и игрушкой таинственных сил, думал про себя Мышелов, сил, куда более могущественных, чем он сам, которые даже не соизволили поставить его в известность, о чем они говорят его устами, но это не значит, что такое положение должно ему нравиться (речь, им произнесенная, из коей он не помнил ни слова, беспокоила его все больше и больше). И утверждать свою зависимость от этих сил, как делали эти женщины, бессмысленно повторяя песню смерти, ему вовсе не хотелось.
А еще ему было неприятно сознавать, что он зависит от женщин и все глубже вовлекается в их дела, как сознавал он это все три последних месяца, взявшись в Ланкмаре выполнять поручение Сиф, что вдобавок поставило его в зависимость от Пшаури, Миккиду и прочих его подчиненных и от собственных амбиций и честолюбия.
И больше всего ему не нравилось, что он зависим теперь и от сложившегося представления о нем как о невероятно ловком парне, способном обвести вокруг пальца минголов со всеми их богами и божками, о герое, от которого все ждут богоподобного совершенства. Почему он не признался даже Сиф, что не слышал ни слова из своей замечательной, по словам всех, речи? И если он и впрямь может справиться с минголами, так почему же мешкает?
Туннель, по которому они так долго шли, вывел их в нечто вроде грота, наполненного испарениями, и внезапно они уперлись в огромную стену, уходившую вверх, казалось, до бесконечности и столь же бесконечно тянувшуюся в обе стороны.
Женщины перестали петь, и Рилл вскричала:
- Куда теперь, Локи? - и Хильза дрожащим голосом повторила этот вопрос, затем матушка Грам пророкотала:
- Скажи нам, стена, - а Сиф воскликнула громко:
- Говори же, о бог.
Мышелов быстро подошел к стене и коснулся ее. Она оказалась такой горячей, что он едва не отдернул руку, но все же сдержался и ощутил ладонью и пальцами ровную, сильную пульсацию в камне, в точности повторявшую ритм надоевшей песни.
И тут, словно в ответ на просьбу женщин, факел-Локи, от которого оставался уже небольшой огрызок, вспыхнул внезапно, разветвившись на семь языков, невыносимо ослепительным пламенем - удивительно, как только Рилл его удержала, - и осветил каменную поверхность пугающе огромной стены. Мышелову показалось, что камень под его рукой вздымается и опадает в такт внутренней пульсации и что пол под ногами колеблется тоже. Затем громадная поверхность стены вспучилась, жар весьма усилился, а с ним и запах серы, отчего все начали задыхаться и кашлять, и воображение вмиг нарисовало каждому картину землетрясения и заливающие пещеру потоки раскаленной лавы, хлынувшие из недр горы.
Мышелов оказался столь предусмотрителен, что, невзирая на изумление и страх, сообразил в этот момент ткнуть одну из своих расщепленных веток в ослепительно пылавшее пламя. И сделал это весьма вовремя, ибо божественный огонь потух так же внезапно, как вспыхнул, после чего в пещере остался лишь слабый свет его загоревшейся ветки. Рилл, вскрикнув от боли, как будто только сейчас ощутила ожог, бросила мертвый факел. Хильза захныкала, и все женщины неуверенно попятились от стены.
И, словно услышав приказ, переданный вместе с огнем факела, Мышелов не мешкая повел их обратно той же дорогой, какой они сюда пришли, прочь от удушающих испарений, по ставшему вдруг мрачным и путаным проходу, который только он и запомнил и в котором по-прежнему ощущалась пульсация камня, повторявшая ритм их песни, - прочь, к благословенному свету дня, к воздуху, небу, полям и к благословенному морю.
Но дальновидная предусмотрительность Мышелова (столь дальновидная, что порой он и сам не знал ее целей) не кончилась, ибо в момент величайшей паники, когда Рилл отбросила остаток факела-Локи, он зачем-то подхватил его с пола и спрятал этот маленький, еще горячий уголек в свой кошель. Потом он обнаружил, что слегка обжег пальцы, но уголек, по счастью, остыл достаточно, чтобы кошель не загорелся.

***
Афрейт, закутанная в серый плащ, сидела, отдыхая, возле носилок на заросшем лишайником камне в широком проходе через Гибельные земли (недалеко от того места, где Фафхрд впервые наткнулся на минголов, о чем она не подозревала). Налетавший порывами ветер с востока, чья прохлада казалась прохладой самого фиолетового неба, рябил задернутые занавески носилок. Помощники Афрейт сидели у одного из костров, разведенных из принесенного с собой дерева, и ели горячую похлебку. Виселицу они под руководством девушки установили так, что она возвышалась теперь над носилками наподобие опрокинутой буквы Г, и угол ее напоминал две балки, оставшиеся от покосившейся крыши.
На западе еще не догорел закат, и Афрейт видела дым, поднимавшийся из кратера Адовой горы, а на востоке уже воцарилась ночная тьма, и можно было разглядеть слабое свечение над Мрачным вулканом. Очередной порыв ветра заставил ее поежиться и натянуть получше капюшон на голову.
Тут раздвинулись занавески носилок, оттуда выскользнула Мэй и подошла к Афрейт.
- Что это у тебя на шее? - спросила та у девочки.
- Петля, - пылко и не без торжественности в голосе объяснила Мэй. - Это я ее сплела, а Один показал, как делать узел. Теперь мы все будем принадлежать к ордену Петли - так мы придумали сегодня с Одином, пока Гейл спала.
Афрейт нерешительно протянула руку и пощупала петлю из прочного шнура на тонкой шейке девочки. На ее шее и впрямь оказался настоящий и довольно туго затянутый палаческий узел, в который был вставлен букетик уже немного увядших мелких горных цветов, собранных девочкой еще утром.
- Я и для Гейл сделала такую, - сказала девочка. - Но она сначала не хотела ее надевать, потому что это я помогла Одину придумать. Приревновала.
Афрейт укоризненно покачала головой, хотя думала в это время о другом.
- Вот, - продолжала Мэй, вынимая руку из-под плаща, - для вас я тоже сделала, немного побольше. И тоже с цветами. Откиньте капюшон. Вам ее, конечно, нужно носить под волосами.
Афрейт какое-то мгновение смотрела в немигающие глаза девочки. Потом откинула капюшон, нагнула голову и подняла волосы. Мэй обеими руками затянула петлю у нее на горле.
- Так и носите, - сказала она, - плотно, но не туго. В это время к ним подошел Гронигер, неся три миски и небольшой котелок с похлебкой. Мэй и ему рассказала про петли.
- Чудеснейшая мысль! - вскинув брови, сказал он с широкой улыбкой. - В самый раз для минголов, чтобы они поняли, что их здесь ждет. И песня, которой нас научил маленький капитан, тоже замечательная, правда?
Афрейт бросила на Гронигера косой взгляд и кивнула.
- Да, - сказала она, - слова прекрасные. Гронигер ответил ей таким же взглядом.
- Да, слова прекрасные. Мэй сказала:
- Жаль, что я его не слышала. Гронигер раздал им миски и быстро налил густой, дымящейся похлебки. Мэй сказала:
- Я отнесу Гейл ее миску.
Гронигер же грубовато буркнул Афрейт:
- Ешьте, пока не остыло. Потом немножко отдохните. Пойдем дальше, когда луна поднимется, хорошо?
Афрейт кивнула, и он, напыжась, зашагал прочь, весело напевая песню, под которую они весь день маршировали, - песню Мышелова, или, вернее, Локи.
Афрейт сдвинула брови. Сколь она помнила Гронигера, он всегда был человеком трезвым и довольно вялым, но сейчас в нем появилось что-то шутовское. Можно даже сказать, чудовищно-шутовское. Она медленно покачала головой. Это появилось во всех жителях Льдистого - какая-то грубость, хвастливость и даже нелепость. Но, может быть, это усталость, сказала она себе, заставляет ее видеть все в искаженном и преувеличенном виде.
Мэй вернулась, они достали ложки и принялись за еду.
- Гейл решила поесть в носилках, - через некоторое время сказала девочка. - По-моему, они с Одином что-то придумывают.
И, пожав плечами, снова заработала ложкой. Потом опять заговорила:
- Я сделаю еще петли для Мары и капитана Фафхрда. Покончив с едой, Мэй отставила миску и сказала:
- Кузина Афрейт, как по-вашему, Гронигер - тролль?
- А что это такое? - спросила Афрейт.
- Так Один его называет. Это он сказал, что Гронигер тролль.
Из носилок выпорхнула возбужденная Гейл, не забыв, однако, задернуть за собой занавески.
- Мы с Одином придумали для нас марш! - объявила она, поставив в миску Мэй свою пустую посудину. - Он говорит, что песня другого бога хороша, но у него должна быть собственная. Слушайте, сейчас я ее спою. Она короче и поется быстрее. - Девочка сдвинула бровки и пояснила:
- Как бой барабана.
И притопывая ногой, она запела:
- Марш, марш - по Гибельной земле. Марш, марш - смерть по всей земле. Смерть! Убей мингола. Смерть! Умри героем. Славная смерть! Смерть! Смерть!
С каждым словом голос ее становился все громче.
- Славная смерть? - переспросила Афрейт.
- Да. Давай, Мэй, пой со мной.
- Что-то мне неохота.
- Ну давай же. Я ведь ношу твою петлю? Один говорит, мы все должны петь эту песню.
Пока девочки повторяли со все возраставшим энтузиазмом своими тонкими голосками новую песню, к ним подошли Гронигер и еще один островитянин.
- Хорошо, - сказал Гронигер, собирая миски. - Славная смерть - это хорошо.
- Мне тоже нравится, - согласился его спутник. - Смерть! - убей мингола! - повторил он восторженно. И они отошли, громко распевая новый марш. Стемнело. Ветер все дул. Девочки наконец затихли. Мэй сказала:
- Холодно. Бог замерзнет. Гейл, пошли-ка лучше к нему. Вам тут удобно, кузина Афрейт?
- Удобно.
Они удалились и задернули за собой занавески. Немного погодя Мэй высунула голову и окликнула Афрейт:
- Бог зовет вас к нам.
Афрейт затаила дыхание. И, как могла, спокойно ответила:
- Поблагодари бога, но скажи ему, что я останусь здесь.., на страже.
- Хорошо, - сказала Мэй и снова опустила занавески. Афрейт стиснула под плащом руки. Она никому не могла признаться, даже Сиф, что Один с некоторого времени начал постепенно таять. Она его уже почти не видела. Голос еще слышала, но и тот все более слабел и походил на шелест ветра. Когда они с Сиф давним весенним днем нашли своих двух богов, Один казался вполне материальным. Он был так близок к смерти тогда, и она так старалась его спасти! Преисполнилась к нему такого обожания, словно перед нею был какой-то древний герой или святой, или даже ее любимый умерший отец. И когда он принялся нежно поглаживать ее, а потом с досадой (в этом можно было не сомневаться) пробормотал: «Ты старше, чем я думал» и, отодвинувшись, уснул, обожание ее несколько потускнело, замутненное страхом и неприязнью. Она додумалась привести к нему девочек (чудовищный поступок? Возможно…), "после чего все как будто наладилось, и она могла распоряжаться, держась в стороне.
Потом было много чего - полная треволнений поездка в Ланкмар, страшная ледяная магия Кхахкта, минголы, появление Мышелова и Фафхрда, принесшее с собою новые треволнения, и подтверждение сходства Фафхрда с Одином - что же случилось такого, что бог Один начал таять и голос его обратился в шепот? Этого она не понимала, знала только, что страдает и сбита с толку - и войти к богу этим вечером не может. (Наверно, она и впрямь чудовище.).
Тут она ощутила острую боль в шее и сообразила, что в душевном смятении задела нечаянно свободный конец петли, тем самым ее затянув. Она расслабила петлю и заставила себя успокоиться. Уже совершенно стемнело. Над Адовой горой и Мрачным было теперь хорошо видно слабое свечение. До девушки доносились обрывки разговоров, смех, пение - новая песня пришлась всем по вкусу. Стало очень холодно, но она не шевелилась. Восток озарился серебристым сиянием, и наконец из-за горизонта медленно выплыла полная луна.
В лагере началось движение, вскоре подошли носильщики и подняли виселицу. Афрейт встала, разминая затекшие мышцы, потопала онемевшими ногами, и все снова двинулись на запад меж скал, посеребренных луною, вскинув на плечи свое гротескное оружие и не забыв две ноши побольше. Кое-кто уже хромал (ведь это были рыбаки, не привыкшие к ходьбе), но под новый марш Одина они шагали весьма резво, поеживаясь от ветра, который дул теперь с востока сильно и устойчиво.

***
В туннеле становилось все теплее, и только Фафхрд поджег второй факел от догорающего огрызка, как проход вывел его в столь огромную пещеру, что свет, который он нес, совершенно в ней растворился. Брошенный остаток факела ударился о камень, на звук этот где-то вдалеке откликнулось слабое эхо, и Фафхрд, остановившись, посмотрел вверх и по сторонам. Вскоре он разглядел множество мелких искорок - это сверкала, отражая свет факела, слюда, покрывавшая стены, - и посреди пещеры кривоватую, тоже отблескивавшую слюдой, каменную колонну, на вершине которой белело что-то маленькое, привлекшее его взгляд. Тут под сводами пещеры кто-то хлопнул огромными крыльями, потом еще раз - словно во тьме наверху кружил гигантский гриф.
Фафхрд, глядя на колонну, крикнул:
- Мара!
Эхо повторило его зов, а потом он услышал собственное имя, произнесенное тонким, слабым голосом, и эхо своего имени. Хлопанье крыльев прекратилось, и Фафхрд обнаружил вдруг, что одна из слюдяных искр становится все ярче и быстро приближается к нему, и услышал шум стремительного движения, как будто на него падал огромный ястреб.
Он метнулся в сторону, уворачиваясь от летящего в него сверкающего меча, и ударил одновременно топором в пустоту позади рукояти. Факел вылетел из руки, и что-то похожее на невидимый кожаный парус хлестнуло его по коленям, сбив с ног, после чего совсем рядом мощно хлопнули крылья, раз и другой, и послышался пронзительный, полный страдания, оскорбленный вопль.
Вскочив на ноги, он увидел свой ярко пылающий факел, отлетевший в сторону, - из него торчал меч, который и выбил его из руки Фафхрда. Хлопанье крыл и крики затихали, удаляясь. Фафхрд наступил на конец факела, чтобы выдернуть меч, но когда попытался взяться за рукоять, наткнулся внезапно на крепко в нее вцепившуюся чешуйчатую руку, более тонкую, чем его рука, и отрубленную, как понял он, ощутив горячую влагу на ее запястье. И рука, и кровь были одинаково невидимы, и хотя он осязал их совершенно явственно, глаза видели лишь черную кожаную рукоять меча с оплеткой из серебряной проволоки, серебряную гарду и серебряное же грушевидное навершие.
Тут он вновь услышал свое имя, произнесенное робким голосом, и, обернувшись, увидел растерянную и удрученную Мару в белом платьице, которая успела слезть с колонны и подойти к нему.
Он только собрался заговорить с ней, как рядом с девочкой раздался вдруг голос, знакомый и любимый, но холодный и, словно в кошмарном сне, исполненный ненависти.
Невидимая горная принцесса Хирриви сказала:
- Горе тебе, варвар, ибо ты, снова явившись на север, не засвидетельствовал сперва своего почтения в Звездной Пристани. Горе тебе, ибо пришел ты на зов другой женщины, хотя ее делу мы и сочувствуем. Горе тебе, ибо ты покинул своих людей, дабы догнать это дитя, которое мы спасли бы (да и спасли) без тебя. Горе тебе, ибо вмешиваешься не в свои дела, в дела демонов и богов. И еще горе тебе, ибо изувечил ты принца Звездной Пристани, с коим мы связаны, хоть он и враг наш, узами, что сильнее любви и ненависти. Голова за голову и рука за руку, запомни! Пятикратное горе!
Пока оглашался список прегрешений Фафхрда, он на коленях, с подергивающимся лицом смотрел в пустоту, откуда раздавался голос. Мара придвинулась к нему, он опустил руку ей на плечо, и так они и стояли, внимая говорящей тьме.
Хирриви закончила свою речь уже без всякого пафоса, совершенно ледяным голосом:
- Кейайра утешает и врачует нашего брата, и я иду к ним. На рассвете мы отнесем тебя на летучей рыбе к твоим людям, где и сбудется наше пророчество. Теперь же отдыхай в тепле Адовой горы, пока не опасной для тебя.
Она умолкла, и послышались удаляющиеся шаги. Догоравший факел почти не давал света, и величайшая усталость овладела внезапно Фафхрдом и Марой, они улеглись рядышком и мгновенно погрузились в сон. Фафхрд, правда, успел еще удивиться напоследок, зачем понадобилось Маре браться обеими руками за его левую руку и сгибать ее к плечу.

***
На следующее утро жители Соленой Гавани, готовясь к великому плаванию, поднялись в такую рань и развили столь бурную - столь фантастическую - деятельность, что вся суета эта казалась продолжением ночных кошмаров, за которым незаметно наступал ясный, сулящий исполнение надежд день. Даже «чужестранцы» подхватили эту заразу, словно им тоже всю ночь снилось, что «мингол должен умереть», так что Мышелову пришлось уступить и отправить самых нетерпеливых из них во главе с Бомаром, «мэром», и илхтарцем, хозяином таверны, на корабль Фафхрда «Морской Ястреб». Пшаури он назначил их капитаном, придав ему в помощь половину своей воровской команды и двух минголов, Тренчи и Гэвса.
- Помни, ты хозяин, - сказал он Пшаури. - Заставь их это понять и примириться - и держись от меня с наветренной стороны.
Пшаури, с розовым следом едва зажившей раны на лбу, энергично кивнул и пошел принимать команду. Восход окрашивал небо за соляной скалой в зловеще-красный цвет, на западе еще медлила ночная мгла. Дул сильный восточный ветер.
Мышелов с кормы «Бродяги» разглядывал оживленную гавань и рыбачьи суда, превращенные в боевые корабли. Они являли собой поистине причудливое зрелище, ибо палубы их, еще вчера заваленные рыбой, ныне щетинились пиками и прочим импровизированным оружием вроде того, что он видел вчера у людей Гронигера. Некоторые из рыбаков привязали к своим бушпритам огромные церемониальные остроги (просто бревна с бронзовыми наконечниками) - вместо таранов, решил Мышелов, да смилостивятся над ними Парки! Другие подняли красные или черные паруса в знак, как предположил Мышелов, кровожадности своих намерений - ибо самый мирный рыбак в душе наверняка пират. Три судна были прикрыты рыболовными сетями - в качестве защиты от стрел? Двумя самыми большими кораблями командовали Двон и Зваакин, которые вроде как должны были подчиняться Мышелову. Он покачал головой.
Ах, если б у него было время разобраться в своих мыслях! - но с того момента, как он проснулся, его непрестанно увлекал за собой водоворот событий и собственных непредсказуемых порывов. Вчера, когда он вывел-таки Сиф и остальных женщин из сотрясавшейся зловонной пещеры (Мышелов глянул в сторону Мрачного - из его кратера все еще поднимался черный дым, уносимый ветром на запад), оказалось, что они провели под землей слишком много времени и уже наступил вечер. Осмотрев обожженную факелом-Локи руку Рилл, они поспешили в Соленую Гавань, где каждый встречный желал посоветоваться с ними по всяким разным поводам - и никакой возможности не было обменяться с Сиф впечатлениями по поводу происшедшего в пещере…
Вот и сейчас от созерцания его оторвал Миккиду, который никак не мог разобраться с шестью жителями Льдистого, пришедшими в команду вместо воров, - кого ставить на весла и тому подобное.
Только он успел решить этот вопрос, дав вполголоса Миккиду несколько указаний, как на борт поднялась Сиф в сопровождении Рилл, Хильзы и матушки Грам - все, кроме последней, в рыбацких штанах и куртках, с ножами за поясом. Рилл держала правую руку на перевязи.
- Вот и мы к вашим услугам, капитан, - весело сказала Сиф.
- Дорогая.., советница, - отвечал Мышелов с упавшим сердцем, - «Бродяга» не может идти в бой с женщинами на борту, особенно… - «с шлюхами и ведьмами», хотел он сказать, но вместо этого только выразительно посмотрел на нее.
- Тогда мы наберем людей на «Фею» и поплывем за вами, - сказала она, ничуть не расстроившись. - А еще лучше - впереди, тогда мы первыми увидим минголов, «Фея» ведь, как вам известно, быстроходное судно. Да, это, пожалуй, хорошая мысль - боевой корабль с женским экипажем.
Мышелов смирился с неизбежным со всем изяществом, на какое был способен. Рилл и Хильза просияли. А Сиф сочувственно коснулась его руки.
- Я рада, что вы согласились, - сказала она. - «Фею» я уже сдала другим трем женщинам, - тут лицо ее посерьезнело, и. Сиф понизила голос:
- Случилось кое-что неприятное, о чем вам следует знать. Мы собирались принести бога Локи на борт в горшке с огнем, чтобы он был с нами, как вчера в факеле Рилл…
- На корабле, идущем в бой, не должно быть огня, - машинально ответил Мышелов. - Рилл-то как обожглась, посмотрите.
- Но утром обнаружилось, что огонь в «Огненном логове» отчего-то угас - впервые за год, - закончила Сиф. - Мы просеяли золу. И не нашли ни искорки.
- Что ж, - задумчиво сказал Мышелов, - возможно, после того, как пламя вчера столь сильно воспылало у каменной стены, бог переселился на время в огненное сердце горы. Видите, как дымит! - И он указал на Мрачный, черный столб над которым, клонившийся к западу, стал еще гуще.
- Да, но в таком случае он сейчас не с нами, - тревожно возразила Сиф.
- В любом случае он все еще на острове, - сказал Мышелов. - И в какой-то мере, я уверен, и на «Бродяге» тоже, - добавил он, вспомнив (отчего обожженные пальцы заболели снова) черный уголек, который по-прежнему лежал в его кошеле. И об этом тоже, сказал он себе, не мешало бы поразмыслить…
Но в этот момент к ним подплыл Двон и доложил, что флот Льдистого готов и все горят нетерпением тронуться в путь. Мышелову пришлось волей-неволей, ибо «Бродяга» должен был идти впереди, поднимать необходимые для лавирования против ветра паруса, посадив на весла своих воров и неумелое подкрепление, для которых Урф отбивал такт.
С берега и с других кораблей донеслись приветственные крики, и на некоторое время Мышелов преисполнился самодовольства, гордясь «Бродягой», отважно возглавившим флот, своей умелой командой, Пшаури, ловко управлявшим «Морским Ястребом», любуясь Сиф и ее сияющими глазами и немножко собой - прямо-таки настоящим адмиралом, видит Мог!
Но вскоре его снова начали одолевать сомнения, разобраться с которыми с утра не было времени. Помимо прочего, он находил безрассудным и даже нелепым то, с какой готовностью они подняли паруса, собираясь действовать на основании всего лишь нескольких слов, услышанных в шелесте пламени и треске горящих деревяшек. Даже сейчас что-то внутри нашептывало ему, что они идут на правый бой, и ничто не причинит им вреда, и мингольский флот они встретят, и в последний миг на него снова снизойдет вдохновение…
В этот момент взгляд его упал на Миккиду, который с шиком вздымал весла в передних рядах гребцов, и Мышелов принял решение.
- Урф, встань к румпелю и веди корабль, - велел он. - Задавай ритм гребцам. Моя дорогая, я вынужден покинуть вас ненадолго, - сказал он Сиф. Потом, позвав второго мингола, прошел вперед и резко приказал Миккиду:
- Ступай за мной в мою каюту. На совещание. Гиб тебя заменит на веслах, - и, не обращая внимания на любопытные взгляды женщин, спешно спустился со своим капралом вниз.
Усадив Миккиду напротив себя за столом в каюте с низким потолком (хоть какая-то радость, подумал Мышелов, что сам он невысокого роста, а команда вся еще ниже), он устремил на своего помощника пристальный и непреклонный взгляд и сказал:
- Капрал, позапрошлым вечером я произнес речь на Совете, которая привела в восторг всех жителей Льдистого. Ты тоже был там. Что я сказал?
Миккиду поежился.
- Ох, капитан, - заныл он, - неужто вы думаете…
- Я не желаю слышать никакой чуши насчет прекрасной речи, из которой ты даже вспомнить ничего не можешь, - перебил его Мышелов. - Представь, что мы попали в шторм и спасение корабля зависит от того, сколь честный ты дашь мне сейчас ответ. О боги, неужто никто из вас до сих пор не понял, что я никого и никогда не накажу за правду?
Миккиду, услышав это, сглотнул комок в горле и наконец сдался.
- Ох, капитан, - сказал он, - я страшно виноват. В тот вечер, пока мы с вами и с теми двумя леди шли в Зал Совета, попался мне по пути уличный разносчик, и я перехватил стаканчик, когда вы отвернулись. На вкус вино было слабенькое, клянусь вам, но, видно, из тех, что крепко ударяют в голову немного погодя, потому как, когда вы вскочили на стол и начали говорить, я вроде как потерял сознание - честное слово! А когда очнулся, вы уже говорили о том, что Гронигер и Афрейт поведут половину островитян на помощь капитану Фафхрду, а остальные поплывут с вами заманивать минголов в большой водоворот, и все кричали как сумасшедшие - ну, и я закричал, будто тоже все слышал.
- Ты можешь поклясться, что это правда? - страшным голосом спросил Мышелов.
Миккиду с жалким видом кивнул.
Мышелов встал, обошел вокруг стола, обнял его и поцеловал в щеку.
- Вот это хороший капрал, - сказал он тепло, хлопнув его по спине. - Теперь ступай, мой славный Миккиду, и пригласи леди Сиф зайти ко мне. Потом найдешь себе какое-нибудь занятие на палубе. Не стой столбом. Давай беги, парень.
Сиф явилась незамедлительно, но он успел решить, как с ней заговорить об этом.
- Дорогая Сиф, - начал он, подойдя к девушке, - я должен вам кое в чем признаться, - и далее рассказал со всем смирением, но коротко и ясно, правду о своей «замечательной речи» - о том, что он не слышал из нее ни слова. И закончив, добавил:
- Вы же понимаете, моего самолюбия это никак не затрагивает - ведь это была речь Локи, а вовсе не моя - так перескажите мне, что я говорил, нисколько меня не щадя.
Глядя на него с удивленной улыбкой, она ответила:
- Честно говоря, я гадала, что такого вы сказали Миккиду, отчего он теперь летает как на крыльях, - да и сейчас не совсем понимаю. Но, должна признаться, помню я не больше, чем он, и не могу оправдаться даже стаканчиком неизвестного вина. В голове у меня вдруг стало пусто, время как будто остановилось, и из всей вашей речи я тоже слышала только последние указания насчет экспедиции Афрейт и водоворота. Но все кругом были в восторге, и я притворилась, что слышала все, не желая вас обидеть или показаться дурочкой. Повела себя, как овца в стаде! Потом я хотела признаться в этом Афрейт и жалею, что не призналась, потому что у нее было тогда такое странное выражение лица… Вы, наверно, подозреваете, как и я теперь, что она тоже?.. Мышелов уверенно кивнул.
- Я подозреваю, что ни одна душа не слышала ни слова из главной части моего выступления - вернее, выступления Локи, но все притворились потом, что слышали, и впрямь, как стадо овец - во главе со мною, черным козлом. Стало быть, только Локи знает, что сказал Локи, и мы плывем сейчас на минголов, доверившись сами не зная кому.
- Что же теперь делать? - спросила она с интересом. Мышелов, глядя ей в глаза, улыбнулся, покорно и в то же время комично пожал плечами и сказал:
- Что ж, продолжим плавание, ибо вы этого хотели и для этого наняли меня.
Тут «Бродяга», в борт коего ударила волна, сильно накренился, Сиф толчком бросило к Мышелову, он подхватил ее, и губы их встретились - трепетно, но ненадолго, ибо Мышелову должно было поспешать на палубу, дабы выяснить, что произошло (вернее, подтвердить свою догадку), и Сиф побежала за ним.
«Бродяга» вышел из порта Соленой Гавани и из-под укрытия соляной скалы вошел в Крайнее море, где восточный ветер задувал резче и волнение было сильнее, а солнце щедро заливало паруса и палубу. Мышелов встал к румпелю вместо печального Урфа, и тот вместе с Гибом и Миккиду поднял парус для встречного галса на восток. И этот маневр, следуя за «Бродягой», один за другим повторили «Морской Ястреб» и причудливо снаряженные суда рыбачьего флота.

***
Этот же восточный ветер, с которым боролся «Бродяга», гулял над южной половиной Льдистого острова и далеко в море подгонял на запад корабли идущих за солнцем минголов. Их было великое множество, этих зловещих галер с квадратными парусами, резавших носом волны, и на них то и дело слышалось ржание жеребцов, когда клети из черных, диковинно изогнутых прутьев заливала морская вода. Все глаза были устремлены на запад, и трудно было сказать, в коих из них полыхало большее безумие - в глазах скаливших зубы людей, одетых в меха, или в глазах несчастных коней с оскаленными зубами.
На корме флагмана это безумце приобретало философскую окраску - там Гонов беседовал со своим лекарем-колдуном и прочими мудрецами, предлагая им такие вопросы, как «достаточно ли сжечь город дотла или его должно еще и растоптать?», и размышляя над ответами вроде «достойнее всего растоптать, превратить в добрую, плодородную землю, а сжигать не Надобно вовсе».
Над северной же половиной Льдистого дул тем временем сильный западный ветер, отчего вдоль линий раздела образовалась зона ураганных шквалов, и этот ветер гнал с запада на восток такую же армаду идущих против солнца минголов, вождь которой, Идумир, тоже беседовавший со своими философами, задал им следующий вопрос: «Как предпочтительнее убить себя - бросившись на вражеское копье в первой же атаке или выпив яд по завершении последней?»
Он выслушал их тщательно аргументированные ответы и встречный вопрос: «Коли смерть столь желанна, что превосходит наслаждение любовью и грибным вином, как удалось нашим благородным и достойным предкам уцелеть, чтобы породить нас?» и ответил на него, жадно глядя на восток обведенными белыми кругами глазами: «Все это лишь теории. На Льдистом мы еще раз подвергнем проверке практикой правильность ответов на всякие мутные вопросы».
А над всеми ветрами парил в своей ледяной сфере Кхахкт, неотрывно изучая карту и передвигая по ней время от времени фигурки, изображавшие корабли и мужчин, лошадей и женщин - и даже богов, - столь низко склонив над картой свое щетинистое лицо, что ни одна, самая крохотная пешка, не смогла бы избежать его пристального, испытующего внимания.

***
Солнце вставало, дул сильный ветер, когда Афрейт, шагавшая в полном одиночестве по вересковым холмам, где лишь изредка встречались низкорослые кедры, миновала последнюю из брошенных жителями ферм с покосившейся серо-зеленой дерновой крышей и приблизилась к Холодной Гавани. Ноги у нее были стерты, она очень устала (даже петля Одина на шее казалась ей тяжким грузом), ибо отряд шел всю ночь, сделав лишь две короткие остановки на отдых, и на полпути к тому же им пришлось пробиваться через полосу между, юго-восточной половиной острова, где задувал восточный ветер, и северо-западной, где правил западный, в котором бушевали переменные ветра, достигавшие шквальной силы. Но девушка должна была проверить, кто впереди - друзья или враги, поскольку сама назначила себя впередсмотрящим Гронигера с его тяжело нагруженными нелепыми маршировалыциками. Еще до рассвета она, оставив носилки, подошла к Гронигеру и указала ему на необходимость выслать кого-то вперед, поскольку цель путешествия близка и следовало опасаться засады. Он же как будто не сознавал опасности и был столь равнодушен и беспечен, словно и сам он, и все воины его собирались топать и топать вперед с остекленелым взглядом, скандируя марш, сочиненный Гейл, пока не наткнутся на, минголов или на Фафхрда с его отрядом. А не наткнутся, поняла Афрейт, так зашагают прямехонько в холодный Западный океан, не дрогнув и не запнувшись, словно стая спятивших леммингов. Однако возражать против того, что она пойдет на разведку, Гронигер не стал - равно как и не выразил никакого беспокойства относительно ее безопасности. Куда только делись его здравомыслие и осмотрительность?
Вскоре ее зоркие глаза разглядели Скора, караулившего Холодную Гавань из рощицы карликовых кедров, откуда Фафхрд обстрелял вчера минголов. Когда Афрейт его окликнула, Скор стремительно развернулся, натягивая лук, но увидел знакомый голубой наряд и вскочил на ноги.
- Леди Афрейт, откуда? Вид у вас усталый, - сказал он быстро. Он сам выглядел усталым - глаза ввалились, лоб и щеки над клочковатой рыжей бородой вымазаны сажей, чтобы легче было переносить ослепительный блеск ледника.
Она коротко поведала, что следом за нею в помощь им движется подкрепление.
И пока она говорила, усталость его как будто развеялась.
- Замечательная весть, - сказал он. - Вчера, еще до заката, мы объединили наши силы с защитниками Холодной Гавани (я как раз сейчас обхожу наш строй) и заперли на берегу передовой отряд минголов - всего лишь с помощью хитрости! Я думаю, что один только вид войска, о котором вы говорите, если его выстроить стратегически, заставит их сесть на корабли и убраться - нам даже пальцем шевелить не придется!
- Извините, капрал, - возразила она, чувствуя, как перед его оптимизмом отступает и ее собственная усталость, - но разве вас и ваших товарищей именуют берсерками не за то, что, как я слышала, при виде врага вы тут же бросаетесь в бой в чем мать родила и завывая, как волки?
- По правде говоря, я тоже так когда-то думал, - ответил он, потирая тыльной стороной ладони свой сломанный нос, - но капитан изменил мое мнение. О, наш капитан мастер насчет всяких хитростей и уловок! Заставляет врагов видеть то, чего нет, обращает против них их же намерения, никогда не вступает в бой, если можно обойтись без этого - и крохи его мудрости просыпались и на нас.
- А почему меч Фафхрда у вас? - спросила она, внезапно заметив знакомое оружие.
- О, он отправился вчера утром за девчонкой на Адову гору, оставив меня за командира, и пока не вернулся, - беззаботно ответил Скор, хотя на лбу его появилась беспокойная морщинка, и рассказал Афрейт о странном похищении Мары.
- Удивительно, что он оставил вас так надолго всего лишь из-за девочки, - нахмурившись, заметила Афрейт.
- По правде сказать, я и сам удивляюсь, - признался Скор. - Но я то и дело спрашивал себя, а как бы поступил капитан на моем месте, и так и делал, и все получалось - пока, во всяком случае, - и скрестил пальцы.
Тут послышались топот и хриплое пение, и, повернувшись, они увидели спускавшиеся с холма первые ряды войска островитян.
- Что ж, выглядят довольно грозно, - сказал Скор после паузы. - И странно к тому же, - добавил он, когда в поле зрения появились носилки и виселица. Рядом с носилками шли девочки в красных плащах.
- Да, - сказала Афрейт.
- Какое у них оружие? - спросил он. - Я имею в виду, кроме пик, дубинок и острог?
Афрейт ответила, что, насколько ей известно, другого оружия нет.
- Тогда им против минголов не выстоять, ибо, чтобы атаковать, им надо сначала подойти к врагу, - рассудил он. - Однако, если мы их правильно расставим и разместим среди них несколько лучников…
- Труднее всего, я думаю, будет удержать их от атаки, - сказала Афрейт. - Или хотя бы остановить.
- Ах, вот как! - сказал он, подняв бровь.
- Кузина Афрейт! Кузина Афрейт! - закричали вдруг пронзительно Мэй и Гейл, замахав ей руками. Потом девочки стали показывать куда-то вверх:
- Смотрите! Смотрите! - И побежали с холма вдоль колонны островитян, продолжая кричать и тыкать руками в небо.
Афрейт и Скор вскинули головы и увидели ярдах в ста над собою летящие мужскую фигуру и девичью в красном плаще, которые, распластавшись лицом вниз, неслись, крепко вцепившись друг в друга и во что-то невидимое, и это быстро опускалось в сторону Холодной Гавани. Они описали большой круг, постепенно снижаясь, и направились прямо к Скору и Афрейт. То были Фафхрд и Мара, и Афрейт поняла, что сама она выглядела, должно быть, точно так же, когда невидимые горные принцессы спасали их с Сиф от снежной бури Кхахкта. Задохнувшись от волнения, она схватила Скора за руку и быстро проговорила:
- С ними все в порядке. Они лежат на летучей рыбе, похожей на толстый ковер, живой, но невидимой. Ею управляет невидимая женщина.
- Может быть, - неопределенно ответил тот. Обоих захлестнуло порывом ветра, когда Фафхрд и Мара, по-прежнему распластанные в воздухе, пронеслись чуть не над самой головой - оба возбужденно ухмылялись, Фафхрд, во всяком случае, точно скалил зубы, как успела заметить Афрейт. Они зависли в футе над землей на полпути между ней и Гронигером, войско которого приостановилось, вытаращив глаза, и вереск под ними смялся большим овальным пятном, словно Фафхрд и Мара возлежали на невидимом тюфяке, толщиною и шириной достойном королевского ложа.
Затем летуны встали на ноги, прошли, пошатываясь, несколько шагов по воздуху и спрыгнули на землю. С одной стороны к ним поспешили Скор и Афрейт, с другой подбежали Мэй и Гейл, остальные же островитяне так и стояли, открывши рот. Мара крикнула своим подружкам:
- Меня похитил ужасный демон, но Фафхрд меня спас! Он отрубил демону руку!
А Фафхрд обнял Афрейт (тут она сообразила, что протянула к нему руки первой) и сказал:
- Афрейт, благодарение Косу, что вы здесь. Что это такое у вас на шее? - и не отпуская ее, повернулся к Скору:
- Как ребята? Как у вас дела?
Все это время островитяне, не сводя с них глаз, продолжали маршировать, медленно и как-то тягостно, словно во сне, захваченные зрелищем очередного кошмара.
И тут раздался голос, от которого все замерли и Фафхрд разжал руки, выпустив Афрейт, голос, который она слышала в последний раз в пещере Мрачного вулкана, звонкий, как серебряная труба:
- Прощай, девочка. Прощай, варвар. В следующий раз не забывай о надлежащей учтивости и помни о своих недостатках. Мой долг выплачен, ты же только начинаешь выплачивать свой.
После чего с того места, где приземлились Фафхрд и Мара (из-под невидимого тюфяка, как могло показаться), с силой вырвался ветер, так что даже вереск пригнулся и взметнулись красные плащи девочек, а до Афрейт донеслось зловоние некоего животного, не рыбы, не птицы и не четвероногого, что-то незримое, большое взлетело в воздух и понеслось прочь, и серебряный смех растаял в вышине.
Фафхрд, вскинув на прощание руку, опустил ее отметающим жестом, словно желая сказать: «Давайте забудем об этом!». Лицо его, пока говорила Хирриви, было встревоженно-мрачным, но когда он посмотрел на колонну островитян, медленно маршировавшую вниз по склону холма, сделалось жестким и решительным.
- Мастер Гронигер! - резко сказал он.
- Капитан Фафхрд? - ответил тот неуверенно, словно пробуждаясь от сна.
- Остановите своих людей! - приказал Фафхрд и повернулся к Скору, который, пока островитяне, постепенно замедляя шаги, собирались беспорядочной толпой вокруг Гронигера, доложил своему командиру с большими подробностями, чем рассказывал Афрейт, обо всем, что без него произошло.
Афрейт же, встав на колени возле Мары, проверяла тем временем, не ранена ли девочка, и слушала с изумлением, как та гордо рассказывает подругам о своем похищении и спасении.
- Он сделал пугало из моего плаща и черепа последней маленькой девочки, которую он съел, и трогал меня везде, совсем, как Один, но тут Фафхрд отрубил ему руку, а утром принцесса Хирриви вернула мне мой плащ. По небу лететь было просто здорово. У меня даже голова не закружилась.
Гейл сказала:
- А мы с Одином сочинили марш. Про убийство мин-голов. И все его поют. Мэй сказала:
- А я сплела петли с цветами. Это почетный знак Одина. Мы все их теперь носим. Я и для тебя сплела и одну большую для Фафхрда. Сейчас отдам ему. Перед великим сражением он обязательно должен ее надеть.
Фафхрд выслушал девочку терпеливо, ибо хотел знать, что это за уродливая штука на шее у Афрейт. Но когда Мара попросила его нагнуть голову, он поднял взгляд на занавешенные носилки и, увидев позади них виселицу, сердито сказал, содрогнувшись от отвращения:
- Нет, я это носить не буду. Не собираюсь садиться на его восьминогую лошадь. И вы все снимите с себя эти штуки!
В глазах Мары появилось обиженное, недоверчивое выражение, и девочка запротестовала:
- Но петля придаст вам силы в бою. Это же знак Одина. В глазах Афрейт, когда та показала на носилки с развевавшимися на ветру занавесками (оттуда исходила эманация некой зловещей святости), он тоже увидел беспокойство, да и Гронигер со всеми остальными островитянами в ожидании смотрели на него, и это заставило его переменить мнение. Фафхрд, вложив в голос побольше энтузиазма, сказал:
- Вот что я сделаю - я надену ее на запястье, чтобы его укрепить, - затем протянул левую руку, и Мэй быстренько затянула на ней петлю.
- Левая рука у меня, - объяснил он, несколько привирая, - всегда была в бою гораздо слабее, чем правая. Теперь она станет сильнее. Я возьму и вашу тоже, - сказал он Афрейт с многозначительным видом.
Та расслабила петлю на своей шее с чувством облегчения, сменившемся, впрочем, предчувствием чего-то нехорошего, когда она увидела ее на запястье Фафхрда.
- И твою, и твою, и твою, - сказал он по очереди всем трем девочкам. - Я буду носить все ваши петли. Ну, неужто вы хотите, чтобы левая рука подвела меня в бою?
- Вот и славно. - Заполучив все пять петель, он зажал в левой руке свисающие концы и взмахнул ими. - Мы прогоним минголов с Льдистого плеткой!
Девочки, несколько приунывшие после расставания со своими петлями, радостно засмеялись, а прочие островитяне внезапно разразились приветственными криками.
После того как Скор вернул Фафхрду меч и отправился вперед на разведку, а Фафхрд навел среди островитян относительный порядок, пытаясь заставить их прекратить пение - по счастью, ветер относил голоса от берега, - они зашагали дальше. Девочки и Афрейт отошли от носилок, правда, не так далеко, как хотелось бы Фафхрду. По дороге отряду встретились два берсерка, которые доложили, что все минголы собрались на берегу вокруг своих кораблей. Наконец они добрались до защитников Холодной Гавани, расположившихся строем к югу от крепостной насыпи, и Фафхрду и его людям пришлось удерживать островитян, вновь воспылавших рвением ринуться в бой. Тут с берега донеслись отчаянные вопли, и глазам их открылось на редкость приятное зрелище - вражеские галеры, спешно уходящие на веслах в море, и маленькие фигурки минголов, подталкивающие в корму последнюю из них и карабкающиеся на борт. Почти сразу в Холодной Гавани раздался тревожный крик, и, всмотревшись в морскую даль, они увидели на западном горизонте скопище парусов - то приближалась армада идущих против солнца минголов. Одновременно послышалось отдаленное, слабое громыхание, походившее на топот копыт бесчисленных табунов, несущихся по степи. Островитяне сказали, что это голос Адовой горы, предвещающий извержение на севере Льдистого. На юге меж тем появились и начали сгущаться высокие тучи, обещая перемену ветра и погоды.

***
Серый Мышелов вполне отдавал себе отчет в том, что оказался в одном из самых рискованных положений, какие только выпадали на его долю за всю полную опасностей жизнь - с той только разницей, что на сей раз риску вместе с ним подвергались триста дружески настроенных и даже дорогих его сердцу (говоря о Сиф) людей, а заодно и несметное множество врагов, ибо армада идущих за солнцем минголов сейчас вовсю их догоняла. Он увлек минголов в погоню, что должна была завершиться их погибелью, без малейшего труда, рыбачья флотилия успешно развернулась, и «Бродяга» теперь шел последним вслед за «Морским Ястребом», а за ним всего лишь в полете стрелы неслись, вспенивая волны, галеры преследователей, с коих доносились непрерывно вопли и ржание. На глазах у Мышелова одна из галер, не справившись с управлением парусами, пошла ко дну, и никто из соратников не подумал прийти ей на помощь. Лигах в четырех впереди простиралось безжизненное побережье Льдистого, виднелись две скалы с соблазнительной бухтой и за ними Мрачный, указывавшие местонахождение Большого водоворота. На севере сгущались тучи, предвещая перемену погоды. Основной проблемой было, конечно, заманить минголов в водоворот, избежав его самому (равно как и всем остальным островитянам), и никогда еще Мышелов не осознавал опасности так остро. Хорошо бы, водоворот закружился сразу после того, как пройдут рыбаки, «Морской Ястреб» и «Бродяга», и заглотил хотя бы авангард флотилии минголов. Рассчитать время точно было под силу разве что богам, поскольку те и другие шли сейчас чуть ли не вперемешку, но Мышелов старался, как мог, да и, в конце концов, разве боги были не на его стороне - по меньшей мере двое из них?
Мингольские галеры были так близко, что Миккиду и прочие воры уже держали наготове заряженные свинцовыми шариками пращи, хотя им было приказано не пускать их в ход, пока не начнут стрелять минголы. Слышалось отчаянное ржание жеребцов в клетях. Мысль о водовороте заставила Мышелова заглянуть в кошель. Золотой усмиритель был в полном порядке, только внутрь его каким-то образом забился огрызок факела-Локи. Крохотный черный уголек - вот и все, что от него осталось. Неудивительно, что Рилл так сильно обожглась, подумал он, глянув на ее перевязанную руку, - обе проститутки и матушка Грам, увидев, что Сиф осталась на палубе, потребовали и для себя такой же привилегии, и на матросов это, кажется, подействовало ободряюще.
Мышелов начал было выковыривать уголек, но тут его посетила странная мысль, что Локи, будучи богом (а уголек этот в каком-то смысле тоже был Локи), заслуживает золотого домика, и, повинуясь внезапной прихоти, он туго обмотал кубик концом привязанного к нему шнура и завязал его, чтобы отныне эти два предмета - усмиритель и бог-уголек - были соединены навеки.
Сиф легонько подтолкнула его. Ее зеленые глаза с золотыми крапинками смеялись, словно говоря: «Славное приключение!»
Мышелов сдержанно кивнул. Да, приключение славное, но и чертовски сомнительное - вроде все должно получиться, только вот узнать бы, какие же указания дал им бог Локи в своей речи, которую никто не слышал…
Он обвел взглядом лица собравшихся на палубе людей. Как ни странно, в глазах каждого он увидел то же нетерпеливое, детское возбуждение, что горело в глазах Сиф.., даже у минголов - Гэвса, Тренчи и Гиба.., даже в глазах матушки Грам, блестевших, как черные бусинки…
Оно было во всех глазах - кроме окруженных морщинками глаз Урфа, который помогал Гэвсу управляться с румпелем. В них читались лишь печаль и бесконечное смирение, словно старик созерцал издали картину великого всенародного бедствия. И Мышелов, как будто его подтолкнуло что-то, не мешкая подозвал Урфа и отошел с ним в сторону.
- Старик, - сказал он, - ты был в Зале Совета позапрошлым вечером, когда я произнес речь и всех покорил. Полагаю, ты, как и все остальные, не слышал ни слова из того, что я сказал, - разве что указания насчет похода Гронигера и нашего сегодняшнего плавания?
Старый мингол молча, с любопытством смотрел на него в течение двух ударов сердца, потом медленно покачал лысой головой.
- Нет, капитан, я слышал каждое ваше слово до последнего (глаза меня уже подводят порой, но уши в порядке), и они, эти слова, весьма меня опечалили, ибо вы проповедовали ту самую философию, коей пользуется мой степной народ в периоды своего безумия (и не только в них), философию пагубную и губительную, отчего я и покинул своих сородичей еще в юности и стал жить среди язычников.
- Что ты имеешь в виду? - спросил Мышелов. - Только покороче, будь любезен.
- Ну, вы говорили - весьма убедительно, так что даже я чуть не соблазнился - о торжестве смерти и о том, какая это великая вещь - радостно пойти на смерть, прихватив с собою своих врагов (да и как можно больше друзей тоже), поскольку это и есть закон жизни, ее величественный и прекрасный венец, наивысшее удовлетворение. И когда вы объяснили всем, что они должны скоро умереть и каким именно образом, они приветствовали вас столь же бурно, как мои земляки-минголы в период безумия, с тем же блеском в глазах. И меня весьма опечалило, как я уже сказал, то, что вы оказались столь рьяным поклонником смерти, но вы - мой капитан, и я смирился с этим.
Мышелов обернулся и увидел позади себя изумленную Сиф, которая, оказывается, пошла следом и слышала все, что говорил старик Урф, и в глазах друг друга они прочли одинаковое понимание.
В тот же миг палуба «Бродяги» едва не ушла из-под ног Мышелова, ибо корабль вдруг резко остановился и, свернув со своего курса, на огромной скорости помчался по кругу, в точности, как это случилось накануне с «Феей», только водоворот влек его с большей силой, соразмерно большей величине судна. Небеса над головой завертелись, море почернело. Мышелова и Сиф отшвырнуло к гакаборту вместе с кучей малой из воров, проституток, ведьм (ну ладно, одной ведьмы) и матросов-минголов. Он приказал Сиф во имя жизни держаться крепче, а сам побежал по перекосившейся палубе мимо громко хлопавшего грота (и мимо юного Миккиду, обнимавшего грот-мачту с закрытыми не то в ужасе, не то в экстазе глазами) туда, откуда мог беспрепятственно видеть, что происходит.
«Бродяга», «Морской Ястреб» и вся рыбачья флотилия с головокружительной скоростью неслись по внутренней стене водяной воронки, внешняя окружность которой имела по меньшей мере две лиги в поперечнике; по самому краю ее мчались маленькие, словно игрушечные на фоне кружащегося неба мингольские галеры - похоже, вся армада, - а далеко, в неподвижном центре водоворота торчали из белой пены смертоносные клыки камней.
Несколько ниже «Бродяги» летел по гибельному кругу одномачтовик Двона, так близко, что Мышелов мог разглядеть лица рыбаков. Жители Льдистого, вцепившиеся в свое диковинное оружие и друг в друга, выглядели чудовищно счастливыми и походили на корявых, подвыпивших великанов, отправившихся на бал. Ну да, сказал себе Мышелов, это же и есть те чудовища, рождение которых предрек Локи, не то тролли, не то еще какие-то твари. И это напомнило ему о той участи, которую Локи уготовил, по неопровержимому свидетельству Урфа, для них всех и, возможно, также и для Фафхрда с Афрейт и для всей вселенной с ее морями и звездами.
Он выхватил из кошеля золотой усмиритель и при виде черного уголька внутри подумал: «Хорошо! Одним махом от двух зол». Хорошо-то хорошо, только забросить кубик надо в середину водоворота, а как туда попасть, в такую даль? Способ был, в этом он не сомневался, только вот никак не мог придумать, слишком многое отвлекало его в эту минуту…
Тут его слегка толкнули в бок - и он снова отвлекся. Это оказалась Сиф, которая, как и следовало ожидать, не подчинилась строжайшему приказу оставаться на месте и показывала сейчас с озорной ухмылкой.., ну, конечно, на его пращу!
Он уложил драгоценный метательный снаряд в центр ремешка и, отослав жестом Сиф к мачте, дабы расчистить себе место, сделал по наклонной палубе несколько мелких пританцовывающих шажков, пытаясь соразмерить расстояние, скорость, снос ветром и еще много чего. И пока он занимался этим, раскручивая над головой усмиритель с угольком и готовясь к длиннейшему и величайшему в своей жизни броску, из глубин его разума всплывали слова, которые, видимо, созревали там все эти дни, слова, которые соответствовали последним двум зловещим строфам Локи практически полностью, чуть ли даже не в рифмах, но имели совершенно обратный смысл. И по мере того, как они всплывали, он проговаривал их вслух, тихо, как ему казалось, но на самом деле достаточно звучно, пока не заметил в конце концов, что Сиф слушает его с явным удовольствием и Миккиду слушает, открыв глаза, и даже страшилища-островитяне на одномачтовике -Двона обратили в его сторону свои протрезвевшие вдруг лица. Тогда, неведомо почему, он ощутил уверенность, что, невзирая на буйство морской стихии, его слышат и на другой стороне водяной воронки, за лигу отсюда - а может быть, даже и дальше. И вот что он произнес:
- Мингол должен умереть? Не бывать тому, конечно! Затихает круговерть, отступает ад кромешный. Мук не надобно терпеть, не грозит удушьем смерть. Снова минголы мудры! Боги, прочь в свои миры!
После чего завертелся по палубе, приплясывая, словно метатель диска, так что праща с усмирителем превратилась над его головой в блещущее золотом кольцо, и выпустил свой снаряд. Усмиритель понесся, сверкая, к центру водяной воронки и скрылся из глаз.
И.., огромный водоворот мгновенно успокоился, выровнялся. Черная вода вскипела белой пеной. Море и небо забурлили. К адскому вою ветра и грохоту волн присовокупилось вдруг рокочущее громыхание землетрясения, вдали над Мрачным вулканом полыхнул красный огонь, и началось форменное светопреставление, когда смешались землетрясение и извержение, шквальный ветер и буря на море - буйный разгул всех четырех стихий. Корабли были в этом хаосе что щепки, за которые люди цеплялись, как муравьи. Ветер дул, казалось, в направлении каждого деления компаса. Пена покрыла палубы кораблей до самых кончиков мачт.
Но прежде чем она успела полностью захлестнуть «Бродягу», Мышелов и некоторые другие из его экипажа, вцепившиеся кто в поручни, кто в мачты, успели, взлетев на несколько мгновений вверх на гребне волны, увидеть, как из самой середины бывшего водоворота ударило в небеса что-то вроде черной радуги (или вроде тонкого, изогнутого водяного смерча, как утверждали впоследствии некоторые), пробив дыру в темных небесах, через которую и унеслось навсегда нечто безумное и могущественное из разума людей, из их жизни и из всего Невона.
А потом Мышелов и вся его команда, включая женщин, заняты были только спасением «Бродяги» и самих себя в обезумевшем океане, над коим бесился ветер, сменивший вдруг направление и задувший с запада, неся с собою черный дым Мрачного. Вокруг вели ту же битву и все остальные корабли, пока великое волнение, взбаламутившее море на участке в несколько квадратных лиг, постепенно не улеглось. Тогда верткие рыбачьи лодки и одномачтовики (а также «Бродяга» и «Морской Ястреб») смогли лечь на юго-западный курс против ветра и медленно двинуться к Соленой Гавани. Мингольским же галерам с их квадратными парусами (сильное волнение мешало пустить в ход весла) оставалось только бежать подальше от протрезвившего их хаоса и от этого страшного острова, черный дым которого еще долго преследовал их и несчастных вымокших жеребцов. Несколько галер, должно быть, затонуло, ибо «Бродяга» подобрал в море парочку минголов, и эти бедолаги, которых, возможно, просто смыло за борт, выглядели до того жалкими, что трудно было видеть в них врагов. Урф, безмятежно улыбаясь, принес им позднее, когда западный ветер расчистил небо, горячей похлебки. (Что касается ветров, то западный, когда все кончилось, сменился на южный, задувая вдоль восточного побережья Льдистого, а восточный ветер стал северным и двинулся вдоль западного побережья, из-за чего промежуточный штормовой пояс закрутился по часовой стрелке, вызвав в Гибельных землях ужасающие смерчи.).

***
В тот миг, когда Мышелов метнул из пращи усмиритель с угольком, Фафхрд стоял на обращенной к морю земляной стене Холодной Гавани, глядя на приближавшийся к берегу флот идущих против солнца минголов, и размахивал мечом. Сие было не просто знаком вызова, но частью тщательно продуманной демонстрации сил в надежде устрашить минголов, хотя про себя Фафхрд считал, что надежда эта весьма слаба. Три мингольских рейдера, еще до этого бежавшие с побережья, отчего-то не стали останавливаться и поджидать свой флот, хотя не могли не видеть парусов, и, насколько можно было видеть, уплыли на юг. Фафхрда это заставило задуматься, не напугало ли минголов на острове что-то такое, с чем они не желали столкнуться снова, даже при поддержке всего своего войска. Тут он припомнил, какие отчаянные крики они издавали, когда вояки Гронигера, взойдя на холм, появились в их поле зрения. Афрейт уже призналась Фафхрду, что ее земляки стали казаться ей по пути сюда какими-то чудовищами и как будто увеличились в размерах, да и Фафхрду, честно говоря, показалось то же самое. И если им обоим так показалось, то, какое, интересно, впечатление могли произвести островитяне на минголов?
Так они поразмыслили вдвоем, Фафхрд и Афрейт, кое-что надумали и принялись отдавать приказы (дополняя их по мере надобности то угрозами, то лестью), и в результате выстроили освободительные силы Гронигера в одну длинную линию, расставив потрясающих оружием островитян на расстоянии двадцати шагов друг от друга, и этот строй начинался высоко на леднике, проходил вдоль валов поселка и заканчивался почти в лиге к югу от него. Между рыбаками там и сям разместили защитников Холодной Гавани (тоже островитян, но не похожих на чудовищ) и берсерков Фафхрда, дабы придать строю видимость огромного войска, а заодно и удерживать на постах жителей Соленой Гавани, ибо они, словно роботы, по-прежнему порывались маршировать дальше. В самой середине широкого вала Холодной Гавани установили носилки Одина, поставив над ними углом, как в Гибельных землях, виселицу, по бокам их в некотором отдалении разместились Гронигер и еще один пиковладелец, а вокруг встали Фафхрд, Афрейт и три девочки, нацепившие свои красные плащи на грабли и размахивавшие ими, как флагами. (Для пущего эффекта, так им сказал Фафхрд, и девочки очень старались.) Афрейт одолжила у кого-то, копье, а Фафхрд размахивал то мечом, то концами пяти петель, как бы грозя подходившим к гавани мингольским кораблям. Гронигер и все остальные островитяне скандировали марш Гейл (или Одина): «Смерть! Убей мингола! Смерть! Умри героем!»
И тут (как раз в тот момент, когда, как уже было сказано, Мышелов на другой стороне Льдистого метнул в водоворот свой усмиритель) всех их захлестнули, трепля красные флаги, смерчи с юга, предвещавшие перемену ветра, небеса потемнели и зарокотала Адова гора, начавшая извергаться одновременно с Мрачным. Море взволновалось, и под натиском громадных камней, сыпавшихся с Адовой горы в ритме песни «Смерть! Смерть!», волны его устремились на север. И флот идущих против солнца минголов отступил в море, гонимый ветром, который дул теперь с берега, - прочь, подальше от этого страшного пылающего острова, который охраняла стена великанов ростом выше деревьев и силы всех четырех стихий. И за ними черной завесой потянулся дым Адовой горы.
Но прежде, чем это случилось, а именно в тот самый миг, когда за сто лиг к востоку выстрелила в небо из центра водоворота не то черная радуга, не то водяной смерч, носилки Одина начали вдруг трястись и подпрыгивать, а тяжелая виселица стала приподниматься, покачиваясь, подобно игле компаса, которую притягивал расположенный где-то в небе магнит. Афрейт увидела, что левая рука Фафхрда на глазах у нее чернеет, и закричала. Неодолимая сила вдруг вздернула его руку кверху, и Фафхрд взревел от внезапной боли, когда сплетенные Мэй и украшенные цветочками петли безжалостно затянулись на запястье и, подобно стальной проволоке, стали врезаться все глубже и глубже меж косточками кисти и предплечья, разрывая хрящи, сухожилия и мягкие ткани Затем занавески носилок поднялись вертикально, виселица, вибрируя, встала на один из концов. Что-то черное и мерцающее выстрелило внезапно в небо, проделав дыру в облаках, и вслед за ним полетели все пять петель, прихватив с собою отрезанную руку Фафхрда.
После чего занавески упали на место, виселица с грохотом рухнула с вала, и Фафхрд, оцепенев, уставился на истекавший кровью обрубок. Афрейт же, совладав со своим ужасом, стиснула этот обрубок пальцами, пережимая кровеносные сосуды, и приказала Мэй, стоявшей ближе всех, взять нож и отрезать для перевязки лоскут от ее белого платьица. Девочка быстро исполнила приказание, и Афрейт, остановив поток крови, ловко перевязала рану, Фафхрд же взирал на это, пребывая все в том же оцепенении. Потом он пробормотал:
- Голова за голову, сказала она, и рука за руку, - на что Афрейт резко ответила:
- Лучше рука, чем голова.., или пять голов.

***
Кхахкт с силой ударил по стене своей тесной сферы из черного льда и в ярости попытался соскрести с карты Льдистый остров. Затем, зажав меж двух черных ороговелых ладоней фигурки, изображавшие Фафхрда, Мышелова и прочих, он злобно принялся искать те, что представляли двух назойливых богов - но эти фигурки исчезли бесследно. Тем временем изувеченный принц Фарумфар в далекой Звездной Пристани уснул спокойным сном, зная, что отомщен.

***
Через два месяца после вышеописанных событий Афрейт устроила в своем приземистом, фиолетового цвета домике на северной окраине Соленой Гавани скромный обед из рыбных блюд, на каковой были приглашены Гронигер, Скор, Пшаури, Рилл, старик Урф и, конечно же, Сиф, Серый Мышелов и Фафхрд - большее число народу за ее столом просто не поместилось бы. Поводом послужило назначенное на следующий день отплытие на «Морском Ястребе» Мышелова со Скором, минголами, Миккиду и еще тройкой воров в Но-Омбрульск с товарами на продажу, частью купленными, частью накопленными Сиф и самим Мышеловом. Они с Фафхрдом весьма нуждались в деньгах, чтобы оплатить ремонт своих кораблей и рассчитаться с экипажами, да и обе леди были нисколько не богаче, оставаясь в не просчитанном еще долгу перед Советом - членства в коем их, впрочем, пока еще никто не лишил. Фафхрду не пришлось далеко идти, чтобы попасть на пиршество, ибо он, оправляясь после увечья, проживал у Афрейт - а Мышелов гостил у Сиф и вовсе без какой бы то ни было уважительной причины. Жители острова, довольно строгие на этот счет, косились на них, конечно, но все четыре нарушителя приличий стойко игнорировали эти косые взгляды.
За обедом, который состоял из устричной похлебки, запеченного с зеленым луком и островными травками лосося, пшеничных лепешек из дорогого ланкмарского зерна и легкого илтхмарского вина, беседа вращалась вокруг недавних извержений, сопутствовавших тому событий и их последствий, особливо всеобщей нехватки денег. Соленая Гавань претерпела некоторый ущерб от землетрясения, а еще больше - от возникших по этой причине пожаров. Зал Совета уцелел, но таверна «Соленая Селедка» вместе с «Огненным логовом» сгорела дотла. («Бог Локи, конечно, был разрушителем, - заметил Мышелов, - особенно, где дело касалось его основного атрибута, огня». «То был мерзкий притон», - высказал свое мнение Гронигер.) В Холодной Гавани рухнули три дома, по счастью, пустых, поскольку все в это время принимали участие в демонстрации сил. Жители Соленой Гавани отправились домой на следующий день, и носилки пригодились им, чтобы нести Фафхрда.
- Таким образом, ими попользовался еще один смертный, кроме девочек, - сказала Афрейт.
- Мне мерещились и другие пассажиры, - признался Фафхрд, - правда, я был в лихорадке.
Но о чем говорилось больше всего, так это о денежном дефиците, и строились планы, как его уменьшить. Скор нашел временную работу для себя и остальных берсерков по сбору плавника на Костяном берегу, на коем, увы, не оказалось ожидаемого изобилия обломков мингольских кораблей. Фафхрд предложил отправить часть своих людей на «Бродяге» в Уул-Плерн за грузом хорошего дерева. («Когда совсем поправишься - пожалуйста», - сказала Афрейт.) Команда Мышелова под началом Пшаури занялась рыбной ловлей и кормила оба экипажа, даже порой оставался излишек на продажу. Удивительно, хотя, может быть, и не очень, но грандиозные трофеи, добытые рыбаками во время великого лова, несмотря на засолку, протухли и стали вонять хуже дохлой медузы, так что их пришлось сжечь. (Сиф сказала: "Я же вам говорила, тот косяк наколдовал Кхахкт - и потому это была отчасти иллюзия, а не рыба, хоть она и выглядела настоящей.) Они с Афрейт продали «Фею» за малые деньги Рилл и Хильзе; эта парочка, прокатившись на «Бродяге», приобрела, как ни странно, вкус к морским плаваниям, и обе профессионалки зарабатывали теперь на жизнь рыбной ловлей, хотя не брезговали на досуге обратиться к прежнему ремеслу. Как раз в этот вечер Хильза отправилась с матушкой Грам на ночной лов. Даже для врага настали тяжелые времена. Через три недели после изгнания минголов в порт Соленой Гавани пришли два их рейдера из тех трех, что бежали в страхе на юг, - в весьма плачевном состоянии, побитые штормами, без крошки продовольствия на борту. Команда одного дошла с голодухи до того, что съела священного жеребца, а команда другого, утратив вместе с безумием и фанатичную гордыню, продала своего коня «мэру» Бомару, которому возжелалось быть единственным островитянином (или «чужестранцем»), имеющим собственную лошадь, и который преуспел лишь в том, что при первой же попытке на ней проехаться сломал себе шею. (Пшаури заметил: "Он был - мир его праху - довольно самонадеянным человеком. Пытался отобрать у меня командование «Морским Ястребом».).
Гронигер заявил, что Льдистому, имея в виду главным образом Совет, приходится столь же тяжко, как и любому другому. Прямодушный корабельный мастер, с виду еще более недоверчивый, чем до всех этих сверхъестественных, колдовских событий, считал своим долгом держаться с Афрейт и Сиф весьма жестко и отмалчивался относительно дальнейших отчислений из казны Совета на оборону Льдистого. (На самом деле он был теперь их лучшим другом среди советников, но сварливый нрав свой менять не собирался.).
- Золотой-то кубик справедливости, - с укором напомнил он Сиф, - теперь и вовсе не вернешь!
Она только улыбнулась. Афрейт подала горячий вздрог, нововведение на Льдистом, ибо они решили в связи с назначенным на завтра отплытием закончить вечер пораньше.
- Может, и вернешь, - сказал Скор. - Мне кажется, что с той стороны острова все рано или поздно прибивается к Костяному берегу.
- А то давайте нырнем за ним, - предложил Пшаури.
- Что? И уголек-Локи вместе с ним достанем? - усмехнулся Мышелов. Он посмотрел на Гронигера. - Снова тогда заделаетесь одурманенным служителем бога, вы, старый атеист!
- Всякое бывает, - отпарировал тот. - По словам Афрейт, я был еще и троллем-великаном. Но вот он я, перед вами.
- Сомневаюсь, что вы его найдете, сколько ни ныряй, - тихо сказал Фафхрд, не сводя глаз с кожаного чехольчика на своем еще перевязанном обрубке. - Я думаю, что уголек-Локи исчез из Невона, и с ним вместе исчезло много чего другого - ваш усмиритель, например, после того, как сделал свое дело (Локи любит золото), и призрак-Один - с тем, что ему принадлежало.
Рилл, сидевшая с ним рядом, коснулась его кожаного чехольчика своей обожженной рукой, которая заживала почти столь же долго, как и его рана. Из-за этого меж ними возникло определенного рода взаимопонимание.
- Вы будете носить крюк? - спросила она.
Он кивнул.
- Или гнездо для всяких штучек - ложек, вилок, инструментов.
Старик Урф, прихлебывая дымящийся вздрог, сказал:
- Странно, как тесно связаны были эти два бога, так, что когда один исчез, пришлось уйти и второму.
- Когда мы с Сиф наткнулись на них в первый раз, мы подумали, что это один человек, - объяснила ему Афрейт.
- Мы спасли им жизнь, - заявила Сиф. - И в общем-то были для них обоих весьма гостеприимными хозяевами. Она встретилась глазами с ухмыляющейся Рилл.
- Спасая самоубийцу, берешь на себя ответственность, - сказала Афрейт, устремив взгляд на обрубок Фафхрда. - Если он при следующей попытке захватит с собой еще кого-нибудь, считай, это твоих рук дело.
- Что-то вы печальны нынче, леди Афрейт, - покачал головой Мышелов, - и рассуждаете очень странно. Отправляясь в путь в таком настроении, рискуешь залететь неведомо куда, а, Фафхрд? Мы вот отправились в путь капитанами, а теперь, кажется, становимся купцами. Что же дальше? Станем банкирами? Или пиратами?
- Становись кем хочешь, - сказала Сиф многозначительно, - только помни, что Пшаури и все твои люди остаются у Совета в заложниках.
- Как и мои останутся, пока я буду искать лес, - сказал Фафхрд. - Самые зеленые и высокие сосны - в Уул-Плерне

Предыдущая страница 9


[i] Огл. 1 2 3 4 5 6 7 8 9


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

[SERIAPICTURE]
[/SERIAPICTURE]

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE]
[BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Фриц Лейбер - Биография

Фриц Лейбер

На основную страницу

Биография

Фриц Лейбер (Fritz Leiber)
США, (1910-12-24 - 1992-09-05)

Фриц Лейбер — видный американский прозаик, один из выдающихся представителей «Золотого Века» англоязычной НФ. Родился в Чикаго (штат Иллинойс), окончил университет Чикаго с дипломами психолога и физиолога; играл на сцене (как и его родители — актеры «шекспировского» театра; отец, кроме того, снимался в кино), год провел в теологической семинарии, но не окончил ее, работал редактором в научно-популярном журнале и преподавал драму; с 1939 г. — профессиональный писатель. Первая публикация — «Драгоценности в лесу» (1939).

Начав писать «героическую фэнтези» (изобретение самого термина критики приписывают Лейберу) по предложению университетского товарища, Лейбер с первого опубликованного рассказа представил читателям своих популярнейших героев — искателей приключений Фафхрда и Серого Мышелова, жителей воображаемого города Ланкмара, о которых впоследствии написал несколько десятков увлекательных («серьезных» и юмористических) повестей и рассказов.

Вся «сага» представлена в сборнике «Мечи и чёрная магия» [Swords and Deviltry, 1970]; «Мечи против смерти» [Swords Against Death, 1970], «Мечи в тумане» [Swords in the Mist, 1968], «Мечи против колдовства» [Swords Against Wizardry, 1968], «Мечи и ледовая магия» [Swords and Ice Magic, 1977], а также роман «Мечи Ланкмара» [The Swords of Lankhmar, 1968] и сборник «Валет мечей» [The Knight and Knave of Swords, 1988]; особенно выделяется короткая повесть «Радушие по-Ланкмарски» [Ill Met in Lankhmar, 1970], которая получила «Хьюго»-71 и «Небьюла»-70.

История создания цикла изложена в автобиографическом эссе «Фафхрд и я» [Fafhrd &Me, 1975]. От типичных произведений «героической фэнтези» сага Лейбера выгодно отличается тонкой стилизацией, разработкой характеров и «отстраненным» чувством юмора.

Лейбер быстро завоевал репутацию мастера современной («урбанистической») «литературы ужасов» и традиционной фэнтези. Яркие примеры последней — рассказы «Дымный призрак» (1941), «Девушка с голодными глазами» (1949), «Человек, который дружил с электричеством» (1962), «Поезд на Бельзен» (1975); один из лучших рассказов Лейбера — «Побросаю-ка я кости» (1967) — изящная притча об игре в кости со Смертью.

Первый роман Лейбера «Ведьма» [Conjure Wife, 1943] повествует о современных ведьмах (дважды удачно экранизирован — «Страшная женщина» и «Гори, ведьма, гори»); а «Моя любимая колдунья» [Our Lady of Darkness, 1977] продолжает традицию готического романа. «Тарзан и Долина Золота» [Tarzan and the Valley of Gold, 1966] — не совсем удачное подражание Эдгару Берроузу.

НФ творчество Лейбера также принесло автору положение одного из ведущих авторов жанра. В романе «Мрак, сомкнись!» [Gather, Darkness!, 1943] описана будущая теократическая диктатура, которой противостоят ученые, маскирующие свою науку под магию; герои альтернативной истории — романа «Трижды судьба» [Destiny Times Three, 1945] — способны вмешиваться в ее ход, но в результате все существующие «версии» начинают приходить в противоречие друг с другом. Той же теме, но решенной в неожиданном стилистическом ключе, посвящен цикл о «Войне Перемен» — роман «Необъятное время» [The Big Time, 1958] и рассказы, часть из которых объединена в сборник «Паук мысли» [The Mind Spider, 1961]; полностью рассказы цикла составили сборник «Война Перемен» [The Changewar, 1983].

Загадочная «война во времени» высших космических сил (Змеи и Пауки) предстает как мастерски поставленный театр абсурда; действие «пьесы» ограничено комнатой в неком Убежище-санатории для воинов, расположенном вне известного пространства-времени; пиротехнический стиль и свободное владение автором (в прошлом — актером) «драматургией» выводит его действо далеко за рамки традиционной НФ. Пацифистские настроения отличают рассказы из сборника «Ночь волка» [The Night of the Wolfe, 1966].

Талант Лейбера-сатирика продемонстрирован в романах «Серебряные яйцеглавы» [The Silver Eggheads, 1958] и «Призрак бродит по Техасу» [A Specter Is Haunting Texas, 1968]. В первом мишенью выбрана издательская индустрия, во втором — «балканизированные» США после третьей мировой войны, а точнее, Техас, которому удалось захватить власть над всем Северо-Американским континентом; загнивающий, аморальный мир далекого будущего сатирически изображен также в раннем романе «Зеленое тысячелетие» [The Green Millennium, 1953]. Сюжетно насыщенный роман «Странник» [The Wanderer, 1964] — одно из лучших в НФ произведений о глобальной катастрофе (в данном случае вызванной неожиданным появлением в Солнечной системе загадочного инопланетного корабля).

Компьютер становится гроссмейстером в одной из лучших «шахматных» историй НФ — «64-клеточный дурдом» (1962); в ироничном рассказе «Бедный супермен» (1951) «ответы» всемирного Электронного Мозга печатает на пишущей машинке запыхавшийся человек, спрятанный в потайной комнате. Подлинный смысл «любви» приходит к героям рассказа «Корабль отплывает в полночь» (1950) только после контакта с инопланетянином; героиня рассказа «Порядочная девушка и пять её мужей» (1951) живет в полигамном мире и втайне страдает по моногамии, приравненной к государственным преступлениям; а героиня рассказа «Мариана» (1960) переживает концептуальный переворот, обнаружив, что окружающий мир — это ловкая иллюзия. В рассказе «Ведро воздуха» (1951) описаны злоключения семьи последних выживших на Земле, «выброшенной» со своей орбиты в результате глобальной катастрофы; мир после катастрофы — место действия рассказов «Луна зеленая» (1952) и «Великий путь» (1957). Выделяются также: «человечный» рассказ «Пространство-время для прыгуна» (1958), в котором обретший разум супер-котенок жертвует собой ради человеческого детеныша; во многом автобиографичен рассказ "Корабль призраков" (1969), герой которого — полуслепой алкоголик (автор сам долгие годы лечился от алкоголизма), и «Хватай цеппелин!» (1975).

Несмотря на множество наград, Лейбер так и не установил для себя репутацию автора НФ в той мере, в какой он завоевал фэнтези. Поэтому его НФ произведения порой недооценивают. В творчестве Лейбера отразились как его увлечения — кошки, шахматы и театр регулярно появляются в его книгах, так и и убеждения, — в частности, отвращение писателя к сексуальному угнетению и лицемерию. Разнообразие его литературных методов впечатляет. Тексты Лейбера всегда энергичны, и хотя его литературный стиль иногда кажется вычурным, но точность, с которой он выбирает слова, спасает его пышный, цветистый язык от аляповатости - по крайней мере, в фэнтезийных произведениях. В научной фантастике Лейбер чувствовал себя менее уверенно и иногда не мог скрыть погоню за эффектностью. Как он признавался, многие из его НФ-книг были переделаны из фэнтези когда рынок фэнтези начал сокращаться. Писатель не пожелал создать легко узнаваемый шаблон для своей НФ и, быть может, потерял в популярности, зато остался едва ли не единственным автором НФ и фэнтези из своего поколения, который продолжал трудиться и создавать великолепные книги в конце 70-ых годов.

Официальный сайт Фрица Лейбера:

www.lankhmar.demon.co.uk

Награды и премии:

Hugo Award, 1958 // Роман (Novel) —> Необъятное время / The Big Time (1958)
Hugo Award, 1965 // Роман (Novel) —> Странник / The Wanderer (1964)
Nebula Awards, 1967 // Короткая повесть (Novellette) —> Побросаю-ка я кости / Gonna Roll the Bones (1967)
Hugo Award, 1968 // Короткая повесть (Novellette) —> Побросаю-ка я кости / Gonna Roll the Bones (1967)
Nebula Awards, 1970 // Повесть (Novella) —> Радушие по-Ланкмарски / Ill Met in Lankhmar (1970)
Hugo Award, 1970 // Повесть (Novella) —> Корабль призраков / Ship of Shadows (1969)
Hugo Award, 1971 // Повесть (Novella) —> Радушие по-Ланкмарски / Ill Met in Lankhmar (1970)
Hugo Award, 1975 // Гэндальф "Грандмастер фэнтэзи" (Gandalf Award "Grand Master of Fantasy")
Nebula Awards, 1975 // Рассказ (Short Story) —> Catch that Zeppelin (1975)
Locus Award, 1975 // Авторский сборник (Collection) —> The Best of Fritz Leiber (1974)
World Fantasy Award, 1976 // Рассказ (Short Fiction) —> Поезд на Бельзен / Belsen Express (1975)
Hugo Award, 1976 // Рассказ (Short Story) —> Catch that Zeppelin (1975)
World Fantasy Award, 1976 // За заслуги перед жанром (Life Achievement)
World Fantasy Award, 1978 // Роман (Novel) —> Моя любимая колдунья / Our Lady of Darkness (1977)
Nebula Awards, 1980 // Гранд Мастер (Grand Master)
Balrog Awards, 1981 // Специальная награда (Special Award)
Locus Award, 1985 // Авторский сборник (Collection) —> The Ghost Light (1984)
Bram Stoker Awards, 1988 // Заслуги перед жанром (Life Achievement)


Оглавление

  • Краткое содержание (Страница 1)
  • Печаль палача (Страница 2)
  • Красавица и чудовища (Страница 3)
  • Ловушка царства теней (Страница 4)
  • Приманка (Страница 5)
  • Под пятой богов (Страница 6)
  • Ловушка моря звезд (Страница 7)
  • Ледяные монстры (Страница 8)
  • Льдистый остров (Страница 9)


Фриц Лейбер

Мечи и ледовая магия

Цикл: "Фафхрд и Серый Мышелов" - 6

Перевод: Голубева
Fritz Leiber, “Swords and Ice Magic”

 Читать книгу

Аннотация

Впервые выходящая на русском языке книга `Мечи и Ледовая магия` рассказывает о новых приключениях едва ли не самых популярных в мире фэнтези героев. Фафхрд и Серый Мышелов – северный воин гигант и юркий хитроумный воришка – бесшабашная парочка, чье неотразимое обаяние, любовь к авантюрам и умение попадать в самые невероятные истории покорили сердца миллионов читателей и принесли их создателю Фрицу Лейберу множество литературных наград.
В `Мечах и Ледовой магии` герои, соблазненные прелестями двух юных дев, преследуя их, оказываются на самой окраине Невона. Тут то им и предстоит проявить все, на что они способны, так как местные обитатели хоть и разнообразны по виду, но весьма едины в своем стремлении уничтожить незваных гостей.

Содержание
Биография автора

Создание книги: SlimBZ
Программа: ChmBookCreator
Файл взят с http://lib.aldebaran.ru
Над дизайном работали: Spider, Elfin, Angel