Филип Пулман - Рубин во мгле

1 Филип Пулман

Глава первая
Семь блаженств

Прохладным, ветреным днем в начале октября 1872 года к конторе судоходной компании «Локхарт и Шелби», в самом сердце делового Лондона, подкатил кеб. Из него вышла юная девушка - одна, без провожатого - и, расплатившись с извозчиком, огляделась вокруг.
Она была удивительно хороша: лет шестнадцати на вид, худощавая и бледная, в траурном платье и в черной шляпке, под которую она тотчас убрала растрепанный ветром завиток светлых волос. Ее глаза казались необыкновенно темными для блондинки. Девушку звали Салли Локхарт, и через пятнадцать минут ей предстояло убить человека.
Удостоверясь, что перед ней нужный дом, она поднялась по ступеням и вошла. За дверью начинался тусклый, желто-коричневый коридор, с конторкой портье по правую руку, где пожилой человек сидел под лампой и читал «Негодяйку Пенни». Когда девушка легонько постучала в стекло, он вздрогнул и поспешно отложил журнал.
- Простите, мисс. Не заметил, как вы вошли.
- Мне нужно видеть мистера Шелби. Но он меня не ждет.
- Ваше имя, мисс?
- Меня зовут Локхарт. Мой отец был… мистер Локхарт.
Портье мгновенно просиял.
- Мисс Салли, не так ли? Как же - я вас помню!
- Неужели? По-моему, я здесь никогда раньше не бывала…
- Да нет, бывали! Лет десять тому назад, никак не меньше. Вы сидели около вот этой самой лампы, ели имбирный бисквит и рассказывали мне о вашем пони. Вспомнили? Вы уж меня простите… Очень прискорбно было услышать о вашем отце, мисс. Ужасно, когда тонут корабли. Он был истинным джентльменом.
- Спасибо вам… Я и пришла отчасти из-за отца. Мистер Шелби у себя? Можно с ним поговорить?
- Боюсь, что нет, мисс. Он сейчас на Вест-Индской верфи. Но мистер Хиггс, секретарь нашей компании, у себя. Он будет рад встретиться с вами.
- Хорошо. В таком случае я сейчас поднимусь к нему.
Портье позвонил в колокольчик, и появился мальчишка, в котором, казалось, сгустились вся копоть и сажа Чипсайда. Его куртка была порвана в трех местах, воротничок съехал на сторону, а волосы выглядели так, как будто их только что использовали для опытов с электричеством.
- Чего нужно? - спросило это явление, которое звали Джим.
- Повежливей! - сказал портье. - Проводи эту молодую леди к мистеру Хиггсу - и не глупи! Это мисс Локхарт.
Глаза мальчишки мгновенно окинули ее с ног до головы и тут же с подозрением обратились к портье.
- Вы присвоили мой журнал! Я видел, как вы его припрятали, когда вошел старина Хиггс.
- И не думал я, - неуверенно возразил портье. - Иди и делай что велено.
- Ничего, я его найду, погодите, - пообещал мальчик. - Нет у вас такого права - зариться на чужую собственность. Идемте, - добавил он, обращаясь к Салли, и вышел в коридор.
- Вы уж его извините, мисс Локхарт, - сказал портье. - Поздно поймали волчонка, теперь уже не приручишь.
- Ничего страшного, - ответила Салли. - Спасибо. На обратном пути я загляну попрощаться.
Мальчишка ждал ее у лестницы.
- Так, значит, ваш отец был здешним хозяином? - спросил он, когда они начали подниматься.
- Да, - ответила Салли. Она хотела что-то добавить, но не нашла подходящих слов.
- Он был добрый малый.
Слова были сочувственными, и Салли это поняла.
- Не знаете ли вы человека по имени Марчбэнкс? - спросила она. - Может быть, он работает где-нибудь здесь?
- Нет, никогда не слышал такого имени.
- А может быть, вы слышали… - Они уже были почти на верху лестницы, и Салли остановилась, чтобы закончить вопрос. - Может быть, вы слышали что-то о семи блаженствах ?
- Чего-чего?
- Пожалуйста. Это важно.
- Не-а. Не слыхал. - Он задумался. - Похоже на кабак или вроде того. А что это такое?
- Сама не знаю. Ничего, ерунда. Забудьте об этом! - И Салли шагнула на верхнюю площадку лестницы. - Так где же здесь найти мистера Хиггса?
- Тут.
И он с грохотом ударил в тяжелую деревянную дверь и, не дождавшись ответа, распахнул ее со словами:
- Леди к мистеру Хиггсу! Имени мисс Локхарт!
Салли вошла, и дверь закрылась за ней. Комната была полна сигарным дымом и необыкновенно богато убрана: полированная кожа, красное дерево, серебряные чернильницы, шкафы с бронзовыми ручками и хрустальные пресс-папье. Тучного вида человек в другом конце комнаты скатывал в рулон большую карту, и его лысина блестела от усилий. Впрочем, блестела не только лысина: блестели и его ботинки, блестела тяжелая золотая цепочка с масонской печатью над его брюшком, и все его лицо блестело от пота и лоснилось, свидетельствуя о долголетнем пристрастии к вину и вкусной еде.
Он покончил с картой и взглянул на вошедшую. Его лицо мгновенно приобрело торжественное и благочестивое выражение.
- Мисс Локхарт? Дочь покойного Локхарта?!
- Да.
- О моя дорогая! - воскликнул он, простирая к ней руки. - Что я могу сказать? Лишь то, как мне тяжело, как всем нам невыносимо тяжело было услышать о вашей утрате. Прекрасный человек. Великодушный работодатель. Истинный христианин. Рыцарь! Э-э… м-м-м… Великая утрата, печальная и трагичная утрата.
Она опустила голову.
- Вы очень добры. Но могу ли я попросить вас кое о чем?
- Моя дорогая!
Мистер Хиггс повеселел и принял самый радушный вид. Он подтолкнул к ней кресло и встал своей широкой спиной к камину, сияя ласковой дядюшкиной улыбкой.
- Я сделаю все, что в моих силах, обещаю вам!
- Ну, не то чтобы я прошу что-то сделать, все гораздо проще… Видите ли, мне бы хотелось у вас узнать… Мой отец когда-нибудь упоминал о некоем мистере Марчбэнксе? Вы знаете кого-нибудь с таким именем?
Мистер Хиггс глубоко задумался.
- Марчбэнкс… Марчбэнкс… Вы знаете, есть один корабельный поставщик в Ротерхите, его имя пишется Мар-джо-ри-бэнкс. Может быть, это он и есть? Хотя я не припомню, чтобы ваш бедный отец имел с ним какие-то отношения.
- Может быть. У вас есть его адрес?
- Где-то на Тасманской верфи, - сказал мистер Хиггс.
- Спасибо. И еще. Может быть, это глупо… Право, мне кажется, я вам чересчур докучаю…
- О, что вы, моя дорогая мисс Локхарт! Я полностью в вашем распоряжении. Просто скажите, как вам помочь.
- Ну, хорошо. Вы когда-нибудь слышали такую фразу: семь блаженств ?
И тут случилось что-то страшное. Как мы уже упоминали, мистер Хиггс был крупный, упитанный мужчина; так что, может быть, не столько слова Салли, сколько долгие годы злоупотребления портвейном, кубинскими сигарами и жирными ужинами заставили его внезапно схватиться за сердце и пошатнуться, ловя ртом воздух. Он сделал шаг вперед… его лицо потемнело, пальцы рванули жилет, и огромное тело рухнуло на турецкий ковер. Одна нога лягнула воздух и отвратительно дернулась пять раз. Открытый глаз был прижат к резной ножке стула, на котором сидела Салли.
Она не шелохнулась, не вскрикнула, даже не потеряла сознания. Лишь немного отвела подол своего платья от блестящего черепа и, закрыв глаза, несколько раз глубоко вздохнула. Так ее научил отец, утверждавший, что таково лучшее средство против паники. Он был прав: это подействовало.
Когда Салли успокоилась, она осторожно встала и отступила от тела. Ее мысли были в совершенном беспорядке, но руки, как она отметила, ей повиновались. «Отлично, - подумала Салли. - Когда я испугана, по крайней мере, я могу положиться на свои руки». Это открытие обрадовало ее до смешного; и в следующий момент в коридоре послышался громкий голос.
- Сэмюэл Шелби, судоходный агент. Понял?
- А не мистер Локхарт? - отвечал другой голос, как бы в некоем сомнении.
- Нет больше никакого мистера Локхарта. Мистер Локхарт лежит на глубине тысячи морских саженей в Южно-Китайском море, черт бы его побрал. Я хотел сказать: упокой, Господи, его душу. Замалевывай, слышишь? Замалевывай его! Только не зеленым - я не люблю зеленого. Желтым, да повеселей, с разными еще завитушками вокруг. Понял?
- Да, мистер Шелби, - был ответ.
Дверь открылась, и обладатель первого голоса явился во плоти. Это был невысокий пухлый человек с соломенной челкой и рыжими длинными бакенбардами, которые неприятно сливались по цвету с его щеками. Он огляделся вокруг и не заметил тела мистера Хиггса, скрытого от него широким столом красного дерева. Вместо этого его лютующие маленькие глазки уткнулись в Салли.
- Вы кто? - грозно спросил он. - Кто вас впустил?
- Портье, - ответила Салли.
- Как вас зовут? Что вам тут надо?
- Я - Салли Локхарт. Но…
- Локхарт?!
Он длинно присвистнул.
- Мистер Шелби, я…
- Погодите. Где Хиггс? Он займется вами. Хиггс! Где же вы?
- Мистер Шелби, он умер…
Шелби замолчал и посмотрел, куда она указывала. Затем обошел стол.
- Что это такое? Когда это произошло?
- Только что. Мы разговаривали, и вдруг он упал. Может быть, сердце… Мистер Шелби, можно мне присесть?
- Да пожалуйста. Вот ведь чертова глупость! Это я не к вам. Надо же было набраться такого нахальства - умирать на чужом полу! А он действительно умер? Вы уверены?
- Не думаю, чтобы он мог бы до сих пор быть жив.
Мистер Шелби оттащил тело в сторону и заглянул в мертвые глаза, столь неблагопристойно глядевшие прямо на него. Салли молчала.
- Мертвее мертвого, - сказал мистер Шелби. - Надо позвонить в полицию, я полагаю. Черт возьми. Так что ж вам здесь надо-то? Все бумаги вашего отца упакованы и высланы адвокату. Тут для вас ничего не найдется.
Что-то подсказало Салли быть начеку. Она взяла носовой платок и промокнула сухие глаза.
- Я… я только хотела взглянуть на кабинет своего отца, - произнесла она.
Мистер Шелби подозрительно хрюкнул и пошел открыть дверь и крикнуть вниз портье, чтоб тот звонил в полицию. Клерк, проходящий мимо с охапкой гроссбухов, заглянул внутрь, вытягивая шею.
- Я могу идти?
- Не желательно. Вы ж свидетель. Вам придется дождаться, чтобы записали ваше имя и адрес, а потом явиться на следствие. И все-таки зачем вам надо было увидеть кабинет?
Салли громко всхлипнула и еще безутешнее уткнулась в платок. Она сомневалась, не было бы разумней расплакаться. Ей хотелось остаться одной и все обдумать, к тому же она начинала бояться этой свирепой любознательности. Если упоминание о семи блаженствах могло и впрямь убить мистера Хиггса, она предпочла бы не рисковать здоровьем мистера Шелби.
Рыдания оказались хорошей идеей. Мистер Шелби не был достаточно тонок, чтобы заподозрить ее в наигранности, и слегка отстранился.
- Ой, идите и посидите в комнате портье, - сказал он раздраженно. - Когда полиции понадобится, она с вами поговорит, а сейчас вам не следует тут болтаться и распускать сопли. Идите вниз.
Она ушла. На лестничной площадке стояли два или три клерка, и они с любопытством проводили ее взглядами.
В комнатке у портье она увидела уже знакомого рассыльного, вынимавшего свою «Негодяйку Пенни» из-за задней стенки почтового ящика.
- Все в порядке, - сказал он. - Я вас не выдам. Я слышал, вы убили старого Хиггса, но я этого никому не скажу.
- Я не убивала! - воскликнула Салли.
- Ну, конечно, убила. Я ж слышал через дверь.
- Вы подслушивали! Но это же очень плохо!
- Да я не хотел. Я что-то сделался усталый и прислонился к дверям, и кое-что случайно услышал, - ухмыльнулся Джим. - Он умер с испугу. Объятый смертным ужасом. Чем бы ни были эти семь блаженств, он их отлично знал. Вы бы поосторожней спрашивали про них.
Она опустилась в кресло портье.
- Тогда я просто не знаю, что мне делать.
- Делать с чем?
Салли взглянула на этого светлоглазого и решительного мальчишку и решила ему довериться.
- Вот с этим. Оно пришло сегодня утром. - Она открыла сумочку и вытащила мятое письмо. - Отправлено из Сингапура. Это последнее место, где был мой отец, перед тем как корабль утонул. Но это не его почерк, и я не знаю чей.
Джим развернул бумагу и прочел:

Сали бойся семи блаженств
Марубэркс поможет
Чаттум
Осторожней дорогая.

- Ну дела! - протянул он. - Только знаешь что. Он неправильно написал.
- Ты о моем имени?
- Как тебя зовут?
- Салли.
- Нет. Об этом. - И Джим ткнул в слово ЧАТТУМ.
- А как надо?
- Ч-А-Т-Е-М. Чатем в Кенте.
- А пожалуй.
- И этот Марчбэнкс живет там. Точно, хоть убей. Поэтому он и пишет. Да ладно, - сказал он, заметив быстрый взгляд Салли наверх, - не огорчайся из-за старика Хиггса. Если б ты ему не сказала, кто-то другой уж наверняка. В чем-то он да был виноват. Уж это точно. И старик Шелби тоже. Ты ничего ему не сказала?
Салли покачала головой.
- Только тебе. Но я до сих пор не знаю твоего имени.
- Джим Тейлор. И если захочешь меня найти, я живу в Клеркенвилле, 13. Я тебе помогу.
- Правда?
- Ну да.
- Хорошо, но если… Но если и ты услышишь что-нибудь, напиши мистеру Темплю в «Линкольнз-Инн», для Салли.
Дверь открылась, и вошел портье.
- Вы в порядке, мисс? Такое несчастье… Эй, ты - обратился он к Джиму, - хватит бездельничать. Полицейский хочет послать за доктором, чтобы засвидетельствовать смерть. Давай беги и найди.
Джим подмигнул Салли и исчез. Портье кинулся к почтовому ящику и чертыхнулся.
- Маленький мерзавец! - пробормотал он. - Я должен был это предвидеть. Не угодно ли чашку чаю, мисс? Вряд ли мистер Шелби побеспокоился об этом, не так ли?
- Нет, благодарю. Я должна идти. Моя тетя будет волноваться… Я понадоблюсь полицейскому?
- Полагаю, уже через минуту. Он спустится к вам сюда. Как… э… как же это случилось с мистером Хиггсом, что…
- Мы разговаривали о моем отце, - стала рассказывать Салли, - как вдруг…
- Слабое сердце. С моим братом случилось то же самое на прошлое Рождество. Он пообедал, закурил, а затем грохнулся лицом в блюдо с орехами. Ох, прошу прощения, мисс. Я не должен был вспоминать об этом.
Салли покачала головой. Тем временем спустился полицейский, записал ее имя и адрес и ушел. Она еще недолго побыла у портье, но, помня предостережение Джима, ни словом не обмолвилась о письме. А жаль, потому что он-то как раз мог бы ей что-нибудь рассказать.

* * *

Как мы видим, убийство не было целью Салли, несмотря на то что в сумочке у нее лежал пистолет. Действительная причина смерти мистера Хиггса - письмо, пришедшее только этим утром и пересланное адвокатом на Певерил-сквер, Айслингтон, в дом, где жила Салли. Дом этот принадлежал дальней родственнице ее отца, суровой вдове по имени миссис Риз, и девочка, к своему сожалению, жила здесь с самого августа.
Ее отец погиб три месяца назад, когда шхуна «Лавиния» пошла ко дну в Южно-Китайском море. Он отправился туда, чтобы проверить странные несостыковки в отчетах агентов своей компании на Дальнем Востоке - а в этом он мог разобраться только на месте. Перед отплытием он предупредил Салли, что это может быть довольно опасно.
- Я хочу поговорить с нашим человеком в Сингапуре, - сказал мистер Локхарт. - Это голландец по имени ван Иден, очень надежный малый. Если я почему-то не вернусь, только он объяснит тебе почему.
- Разве ты не можешь послать кого-то вместо себя?
- Нет. Это моя фирма, и я должен сам решать свои проблемы.
- Папа, ты обязательно должен вернуться!
- Конечно, вернусь. Но ты будь готова ко всему. Я же знаю, какая ты храбрая. Хвост морковкой, девочка! И думай о маме.
Мама Салли погибла во время восстания сипаев, пятнадцать лет назад, убитая выстрелом в сердце из ружья, в тот самый момент, когда ее пуля сразила повстанца наповал. Салли, единственному ребенку в семье, было тогда несколько месяцев. Ее мать была страстная, необузданная молодая женщина, она ездила верхом как казак, стреляла как мужчина и курила (восхищая и без того восхищенный полк) крошечные черные сигары в костяном мундштуке. Она была левша, поэтому она и держала свой пистолет в левой руке, поэтому она и сжимала Салли правой, потому-то пуля, поразившая ее сердце, миновала ребенка; но она задела ручку и оставила шрам.
Салли совсем не помнила матери, но она ее очень любила. С тех пор ее растил отец - и очень чуднo, по понятиям досужих сплетниц; но в то время отставка капитана Мэтью Локхарта и начатая карьера простого судового экспедитора были сами по себе очень странными поступками. Мистер Локхарт сам учил свою дочь по вечерам, а днем она делала что хотела. В результате ее познания в английской литературе, французском, истории, искусстве и музыке были не очень существенны, но у нее был мощный фундамент в основах военной тактики и бухгалтерии, близкое знакомство с делами фондовой биржи и практические знания об Индии. Кроме того, она отлично ездила верхом (хоть ее пони и не был в восторге от казацких замашек своей хозяйки), и на четырнадцатилетие отец купил ей маленький бельгийский револьвер, который она везде носила, и научил ее стрелять. Теперь она стреляла не хуже своей матери. Она была одинока, но вовсе не несчастна; единственное, что портило ей детство, был один кошмар.
Он снился ей раз или два в год. Она начинала чувствовать удушье от нестерпимой жары - в полной темноте, - и где-то неподалеку мужской голос кричал в ужасной агонии. Тогда среди тьмы пробивался мерцающий свет, как свечка у кого-то в руках, будто кто-то торопился впереди нее, и другой голос начинал плакать: «Смотри! Смотри на него! Боже мой, смотри…» Но меньше всего на свете она хотела смотреть туда; и в эту секунду Салли просыпалась задыхающаяся, в поту и слезах от страха. Прибегал ее отец, успокаивал, и вскоре она засыпала снова, но ей нужно было не меньше дня, чтобы прийти в себя.
Тем временем подошло время отплытия мистера Локхарта, недели разлуки и под конец - телеграмма о его смерти. Тотчас же его адвокат, мистер Темпл, взял на себя заботы обо всех делах. Дом в Норвуде был заколочен, слуги распущены, пони продан. Походило на то, что в завещании ее отца или в установленной опеке была какая-то неправильность, так что Салли оказывалась куда беднее, чем полагали все. Она была отдана под присмотр четвероюродной сестре мистера Локхарта, миссис Риз, у нее она и жила до того утра, когда пришло письмо.
Когда Салли распечатывала его, она думала, что оно от того самого голландца, мистера ван Идена. Но в бумаге была прореха, а почерк - неаккуратный и какой-то детский. Вряд ли хоть один европейский бизнесмен позволил бы себе так писать. Вдобавок ко всему, оно было без подписи. Потому-то она и пошла в контору отца, в надежде, что кто-нибудь да объяснит, что все это значит.
И она установила, что кто-то действительно знал.
Салли вернулась на Певерил-сквер, который ни минуты не считала домом, и предстала перед миссис Риз.

У нее не было собственного ключа. Таков был один из способов миссис Риз дать ей почувствовать себя неуютно: Салли приходилось звонить в колокольчик всякий раз, когда она возвращалась в дом, и служанка, которая впускала ее, всегда показывала девушке, какие необыкновенно важные дела ей пришлось прервать ради этого.
- Миссис Риз в гостиной, мисс, - холодно сказала она. - Она велела передать, чтобы вы немедленно явились к ней, когда вернетесь.
Тетка сидела перед слабым огнем и читала том проповедей своего мужа. Она и не взглянула на вошедшую, которая с ненавистью вперилась глазами в ее поблекшие рыжие волосы и мертвенную кожу. Миссис Риз еще не перевалило за пятьдесят, но она рано поняла, как ей подходит роль старой тиранки, и наслаждалась ею вовсю. Она вела себя так, будто она беспомощная старуха и за всю свою жизнь и пальцем не пошевелила ни ради себя, ни ради кого-то другого, поэтому присутствие гостьи радовало возможностью всячески ее шпынять и притеснять.
Салли встала у огня, подождала немного и наконец заговорила:
- Извините, что я опоздала, миссис Риз, я…
- Тетя Каролина, сколько ж можно повторять, - сказала та раздраженно. - Мне сказал адвокат, что я твоя тетя. Я так не считаю. Я этого не добиваюсь. Но я не собираюсь этого избегать.
Ее голос тянется и скрипит, думала Салли; и она будет говорить так долго и медленно…
- Служанка сказала, вы хотели меня видеть, тетя Каролина.
- Я сделала попытку представить себе твое будущее. Это было безуспешно. Ты собираешься пробыть здесь всю жизнь, хотела бы я знать? Или пяти лет было бы достаточно? Или десяти? Я только пытаюсь представить себе масштаб времени. Совершенно очевидно, что у тебя нет никаких перспектив, Вероника. Ты думала хоть когда-нибудь об этом, хотела бы я знать? Что ты вообще умеешь?
Салли ненавидела имя Вероника, но миссис Риз сказала как-то, что Салли больше подходит для служанки, и отвергла его. Сейчас Салли молчала, неспособная ответить сколько-нибудь вежливо, и вдруг поймала свои руки на том, как они сжимаются в кулаки.
- Мисс Локхарт, очевидно, стремится общаться со мной посредством мыслей, Эллен, - обратилась миссис Риз к служанке, которая почтительно стояла у дверей со сложенными руками и невинно распахнутыми глазами. - Мне предлагается понять ее, не прибегая к языку. Мое образование, увы, не позволяет мне выполнить столь изощренное задание. В наше время мы довольно часто использовали между собой язык. К примеру, когда нас спрашивали - мы отвечали.
- Боюсь, я ничего не умею, тетя Каролина, - тихо сказала Салли.
- Ничего, кроме скромничанья, ты хочешь сказать? Или скромность только первая в длинном списке? Несомненно, столь блестящий джентльмен, каким был твой покойный отец, не оставил тебя неподготовленной к жизни.
Салли беспомощно оглянулась. Сначала смерть мистера Хиггса, теперь это…
- Я так и думала. - Миссис Риз праздновала свою тусклую победу. - Судя по всему, даже до гувернантки тебе далеко. В таком случае мы обратим свои мысли на поиск более скромного поприща. Возможно, кто-то из моих друзей - мисс Таллет или миссис Рингвуд - будут столь добры, что найдут тебе место компаньонки. Я попрошу их. Эллен, можешь принести чай.
Служанка сделала книксен и вышла. Салли села с тяжелым сердцем: начинался еще один вечер глупых и злых насмешек, и за окнами густели сумерки, в которых таилась еще неведомая ей угроза.

Глава вторая
Паутина

Прошло несколько дней. Состоялось предварительное слушание по делу о смерти мистера Хиггса, на котором Салли пришлось присутствовать; миссис Риз была этим сильно раздосадована, потому что именно на это утро (по случайному совпадению) был назначен их визит к мисс Таллет. Салли честно отвечала на все вопросы судьи: она разговаривала с мистером Хиггсом о своем отце, когда он неожиданно упал замертво. Никто не задавал ей трудных вопросов и не пытался загнать ее в тупик. Она поняла: если притвориться слабой и напуганной и при этом постоянно промакивать глаза кружевным платочком, она сможет легко уклониться от затруднительных вопросов. Ей это очень не нравилось, но другого оружия не было - кроме револьвера. Но против ее врага, которого нельзя было увидеть, оно было бесполезно.
Как бы там ни было, никто особенно не удивился кончине мистера Хиггса. Был вынесен вердикт о естественной смерти: вскрытие выявило серьезную сердечную недостаточность и дело было прекращено в течение получаса. Салли вернулась в Айслингтон, и жизнь потекла своим привычным чередом.
Но не совсем. Сама того не подозревая, она задела край паутины, и паук проснулся. Пока же она пребывала в своем неведении (сидючи в неуютной гостиной мисс Таллет и слушая, как эта достойная леди на пару с миссис Риз перебирает ее по косточкам), произошло три события, которые еще немножко встряхнули паутину и заставили паука обратиться своим взором и мыслью к Лондону и Салли.
Во-первых, некий джентльмен в холодном доме прочел газету.
Во-вторых, старая - как бы нам ее назвать?.. Впрочем, пока мы не познакомимся с ней поближе, у нас нет причин в чем-либо ее упрекать, так что назовем ее просто старой леди, - так вот, эта немолодая леди пригласила некоего стряпчего к себе на чашку чаю.
И в-третьих, один моряк в очень затруднительном, если не сказать больше, положении сошел на берег в Ист-Индских доках и занялся поиском места, где бы переночевать.

1 Следующая страница


Рубин во мгле 2

Упомянутый выше джентльмен (слуги, когда таковых у него был полный штат, звали его Майором) жил на побережье, в доме, стоявшем над угрюмой полосой земли, затопляемой приливом, заболоченной и пустынной во время отлива. В жилище его не было ничего, кроме самого необходимого, так как состояние майора со временем претерпело весьма болезненный ущерб. Честно сказать, оно находилось при последнем издыхании.
В этот день он сидел у подоконника в своей нетопленой гостиной. Окно выходило на север, на унылое и пустынное море, и все-таки что-то его постоянно тянуло на эту сторону дома, заставляя рассматривать проплывающие вдали волны и корабли. Однако сейчас он не смотрел на море, а читал газету, поданную единственной оставшейся служанкой: кухаркой и одновременно экономкой, столь озабоченной выпивкой и столь нечистой на руку, что никто более не соглашался нанять ее.
Равнодушно пролистывая страницы, он старался держать газету таким образом, чтобы на нее падали последние лучи исчезающего света, все откладывая тот момент, когда придется зажечь лампу Его глаза пробегали заголовки статей без всякого интереса, пока он не наткнулся на репортаж о происшествии в судоходной конторе, заставивший его сразу подскочить на месте.
Отрывок, более всего заинтересовавший его, гласил.

Единственным свидетелем произошедшего была мисс Вероника Локхарт, дочь покойного мистера Мэтью Локхарта, бывшего совладельца фирмы. О смерти самого мистера Локхарта, постигшей его во время крушения шхуны «Лавиния», мы писали в августе.

Джентльмен прочел это дважды и протер глаза. Затем он поднялся и отправился писать письмо.

За лондонским Тауэром, между верфью Святой Екатерины и Шедвеллским новым доком, находился квартал под названием Уоппинг - лабиринт кишащих крысами переулков, убогих гостиниц и ночлежек, пристаней и складов, узких рядов строений, единственные двери которых находились на уровне второго этажа, с поперечными балками и блоками для подтягивания к ним грузов. Глухие кирпичные стены и устрашающе выглядевшие приспособления над ними производили впечатление какого-то кошмарного застенка, в то время как свет, проникая сквозь воздух, мутный от угольной пыли, казалось, исходил откуда-то издалека - словно из верхних, забранных решетками окон.
Вся жестокость и грязь этих трущоб будто сошлась в одном месте под названием Гиблая Пристань. Когда-то здесь была верфь, но эти времена давным-давно миновали, теперь здесь сохранился лишь ряд битком набитых жильцами домов и лавчонок, жмущихся к самому краю обрыва над рекой, - бакалейная лавка, пирожная, контора ростовщика, пивная с громким именем «Маркиз Грэнби» и гостиница.
Надо сказать, что слово «гостиница» в Ист-Энде имеет целый ряд значений. В худшем случае она представляет собой комнату, насквозь пропитанную сыростью и отвратительным зловонием, с натянутой посередине бельевой веревкой. Безнадежные пьяницы и нищие могли заплатить пенни за счастье уснуть не на холодном и грязном полу, а стоя, привалившись к этой веревке. В лучшем случае вам предоставляли сравнительно чистое помещение, в котором простыни меняют так часто, как это вздумается хозяевам или прислуге.
Где-то посередине находилась гостиница миссис Холланд. Здесь койка на одну ночь будет стоить вам три пенса, на день - четыре, целая комната - шесть, и завтрак - пенни. Но вам не придется скучать в одиночку. Если даже блохи не заинтересуются вашей грешной плотью, то клопы - не такие снобы и не пренебрегут никаким даром небес.
Именно в этот дом и пришел мистер Иеремия Блит, весьма осанистый и не менее подозрительный хокстонский стряпчий. С хозяйкой гостиницы он встречался и раньше, но в другом месте; это был его первый визит на Гиблую Пристань.
Стук вызвал к дверям девочку, уже невидимую в наступивших сумерках, так что мистеру Блиту видны были только ее большие темные глаза. Она приоткрыла дверь и спросила в щелку:
- Кто там?
- Мистер Иеремия Блит. Миссис Холланд ждет меня.
Девочка открыла дверь пошире, впуская гостя, и тотчас растворилась во мраке прихожей.
Мистер Блит вошел. Сперва в ожидании хозяйки он барабанил пальцами по тулье своей шляпы, затем уставился на пыльную гравюру «Смерть Нельсона», стараясь особенно не задумываться о происхождении пятен на потолке.
Вскоре вместе с запахом вареной капусты и старых кошек явилась хозяйка дома. Это была тощая старуха с запавшими щеками, щелястым ртом и пронзительным взглядом. Она протянула гостю крючковатую руку и что-то прошамкала, но что именно, Блит не мог разобрать - с таким же успехом она могла заговорить по-турецки.
- Простите, мэм? Я не совсем…
Она радостно гукнула и повела мистера Блита в крошечную гостиную, где кошачий запах достигал уже полной своей глубины и силы. Как только дверь затворилась, старуха сняла с камина маленькую оловянную шкатулку, достала оттуда искусственные зубы и вставила их в рот, причмокнув губами. Они были ей порядком велики, так что выглядело это довольно устрашающе.
- Так-то лучше, - сказала она. - Вечно я забываю свои зубы! А достались?то они мне от моего дорогого муженька. Настоящая слоновая кость, без обмана! Сделаны в Индии, тому лет двадцать пять назад, а может, больше. Глядите, какая вещица!
И она распахнула свою пасть, обнажив бурые клыки и серые десны над ними, щедро обдавая стряпчего звериным зловонием. Мистер Блит отступил назад.
- И когда он умер, мой бедный ягненочек, - продолжила она, - они чуть было не отправились за ним в гроб: никто и оглянуться не успел, как он умер. Холера, черт возьми! В неделю сгорел, бедный мой птенчик. Но я вырвала их прямо у него изо рта, прежде чем они нахлобучили на него крышку! Да вы посмотрите, их еще носить и носить!
Мистер Блит сглотнул.
- Да ну же, садитесь, будьте как дома. Аделаида!
Девочка выступила из тени. Ей не больше девяти, подумал мистер Блит, так что по закону она уже должна учиться в школе: новый закон о начальных школах, делавший обязательным обучение Детей до достижения тринадцати лет, был введен как раз за два года до описываемых событий. Но совесть мистера Блита по своей призрачности была подобна этой девочке: слишком неосязаемая, чтобы задавать вопросы, слишком смутная, чтобы протестовать. Так что оба они - и совесть, и дитя - оставались безмолвными, пока миссис Холланд распоряжалась насчет чая, и столь же иллюзорны были их дальнейшие проявления.
Повернувшись наконец к своему гостю, миссис Холланд наклонилась и, легонько постукивая его по колену, произнесла:
- Ну? У вас ко мне есть дельце, не так ли? Не робейте, мистер Блит. Доставайте, что у вас там в портфеле - какие такие секреты.
- Кое-что есть, кое-что… - согласился стряпчий. - Хотя, строго говоря, никаких особенных секретов, ведь наша договоренность составлена на вполне законных основаниях…
Голос мистера Блита обладал свойством постепенно стихать к концу каждого пассажа, так что казалось, он всегда готов был пойти на попятный в самый последний момент. Но миссис Холланд энергично закивала головой.
- Точно, - сказала она. - Чистая игра, без всяких фокусов и выкрутасов. Вот это по мне. Валяйте дальше, мистер Блит.
Мистер Блит распахнул свой кожаный портфель и вытащил какие-то бумаги.
- Я ездил в Суэлнес на той неделе и заручился согласием известного нам джентльмена на условиях, оговоренных в прошлую встречу…
Тут в комнату вошла Аделаида с чайным подносом, и стряпчий умолк. Девочка поставила поднос на замусоренный маленький столик, сделала реверанс миссис Холланд и безмолвно вышла. Пока старуха разливала чай, мистер Блит продолжил:
- Гм-м… Теперь условия… Оговоренный предмет будет положен на хранение в банк Хаммонда и Витгроува на Винчестер-стрит.
- Какой такой оговоренный? Не виляйте, мистер Блит. Давайте-ка без этих штучек.
Стряпчий, по мере сил избегавший называть вещи своими именами, был, кажется, обескуражен подобной прямотой. Он понизил голос, подался вперед из своего кресла и оглянулся, прежде чем начать говорить.
- Гм-м… Рубин будет положен в банк Хаммонда и Витгроува и оставлен там вплоть до смерти вышеназванного джентльмена, после чего в сроки, установленные им в завещании, надлежащим образом мы - я и э-э-э… миссис Троп - засвидетельствуем…
- Кто такая? Соседка?
- Служанка, мэм. Правда, не очень надежная: она пьет, как я понимаю, но ее подпись на документе будет, конечно, вполне действительна… Гм! Рубин будет, как я сказал, у Хаммонда и Витгроува до самой смерти вышеуказанного джентльмена; после чего он станет вашей собственностью.
- И все по закону, верно?
- Совершенно верно, миссис Холланд…
- Ни сучка ни задоринки? Никаких вдруг?
- Будьте уверены, мэм. У меня с собой копия этого документа, собственноручно им подписанная. Предусмотрены все, так сказать, неожиданности.
Она взяла бумагу и подозрительно ее просмотрела.
- Похоже, все в порядке. Отлично, мистер Блит. Вы знаете, я честная женщина. Дело сделано - я плачу. Каковы ваши издержки?
- Издержки, мэм? А… конечно. Мой клерк как раз готовит счет, мэм. Я должен проверить, чтобы все было прописано надлежащим образом…
Итак, все было обговорено, и минут через пятнадцать мистер Блит поднялся со стула. После того как Аделаида препроводила его к двери, миссис Холланд осталась в маленькой гостиной, чтобы еще раз прочесть принесенный документ. Затем она вынула зубы, прополоскала их в чайнике, спрятала в коробочку и стала разглядывать доверенность Хаммонда и Витгроува, банкиров с Винчестер-стрит.

Третий наш новый знакомый звался Мэтью Бедвелл. В прошлом второй помощник капитана с грузового судна, осуществлявшего чартерные перевозки на Дальнем Востоке, ныне он находился в крайне плачевной ситуации.
Он блуждал в лабиринтах сумрачных улиц за Вест-Индскими доками. За плечом у него болтался мешок с вещами, тонкая куртка, плотно застегнутая доверху, едва защищала его от холода, однако он и помыслить не мог, чтобы вытащить из мешка что-нибудь потеплее: ведь тогда пришлось бы остановиться пусть даже на полминуты, что в тот момент представлялось Бедвеллу подобием самоубийства.
В кармане у него лежала бумажка с адресом. Время от времени Бедвелл доставал ее и сверялся с названием улицы, прежде чем пройти еще немного, затем все повторялось. Тот, кто наблюдал бы за ним со стороны, мог подумать, что моряк в стельку пьян, однако в воздухе вокруг не чувствовалось ни малейшего запаха алкоголя. Более сострадательный наблюдатель мог предположить, что он болен или ему очень плохо, и это было бы ближе к истине. Но если бы кто-нибудь мог заглянуть к нему в голову и почувствовать всю неразбериху, которая там царила, он подивился бы, каким образом Бедвелл вообще держится на ногах. Было две задачи, намертво сцепившиеся с его сознанием: одна швырнула его за пятнадцать тысяч километров в Лондон, другая заставляла драться за каждый сантиметр пути.
Вскоре вторая задача почти поглотила первую.
Бедвелл брел по узкой, грубо мощенной улице в районе Лаймхауса, вдоль черных от копоти и крошащихся от сырости кирпичных стен, когда вдруг приметил открытую дверь и пожилого человека, неподвижно сидевшего на ступеньке. Старик был китайцем. Он смотрел на Бедвелла и, когда моряк уже прошел мимо, двинул в его строну головой и сказал:
- Твоя пыхнуть?
Бедвелл почувствовал, как каждая клеточка его тела рванулась к двери. Он качнул головой и закрыл глаза, потом ответил:
- Нет. Нет пыхнуть.
- Хороший цена один пых.
- Нет. Нет, - повторил Бедвелл и заставил себя идти вперед прочь оттуда. Он еще раз сверился со своей бумажкой и прошел сто метров или около того, прежде чем снова достать ее. Медленно, но уверенно он двигался, держа курс на запад, через Лаймхаус и Шедвелл, пока не оказался в Уоппинге. Он еще раз сверился с бумажкой, помедлил. Уже темнело; он взял немного левее. Неподалеку была пивная, и желтоватый гостеприимный свет притягивал его к себе, как мотылька.
Он заплатил за стакан джина и выпил его маленькими глотками как лекарство: невкусно, но необходимо. И понял, что больше этой ночью он уже никуда не пойдет.
- Я ищу, где бы переночевать, - обратился Бедвелл к женщине за стойкой. - Думаете, можно что-нибудь найти поблизости?
- Двумя дверями дальше. Гостиница миссис Холланд. Но…
- То, что надо. Холланд. Миссис Холланд. Я запомню.
И он вздернул мешок на плечи. Женщина участливо посмотрела на моряка.
- Что с тобой, дружок? Я смотрю, вид у тебя не больно здоровый. Хлебни-ка еще джину.
Он помотал головой и вышел.
На стук Бедвелла вышла Аделаида и тихонько провела его в заднюю часть дома, в комнату с выходящим на реку окном. Стены сочились влагой, постельное белье было грязное, но ему было все равно. Аделаида принесла огрызок свечи и оставила его одного. Как только дверь за ней захлопнулась, он кинулся на колени и рванул свой мешок. В следующие несколько минут его трясущиеся руки были очень заняты; затем он повалился на кровать, глубоко вздохнул и почувствовал, как мир перед ним растворяется в сумраке забвения.
Вскоре он окончательно погрузился в сон - столь глубокий, что более полусуток ничто на свете не могло бы его разбудить. Наконец-то он был в безопасности.
В Лаймхаусе он чуть было не поддался искушению. Чертов китаец со своим пыхом… Там, конечно, была опиумная курильня. А Бедвелл был рабом этого могучего зелья.
…Он спал, и что-то очень важное для Салли уснуло вместе с ним.

Глава третья
Джентльмен из Кента

Спустя три ночи Салли снова приснился тот же кошмар. Приснился? Но она могла бы поклясться, что это был не сон, все происходило точно наяву…
Страшная жара.
Она не может пошевелиться, руки и ноги завязли, потонули в темноте…
Она слышит шаги.
И внезапный крик, так близко от нее!
Бесконечный крик.
Вдруг свет - мерцающий, приближающийся. За ним - лицо - два лица - белые саваны с жуткими распахнутыми ртами.
Голоса из темноты: «Смотрите! Смотрите на него! О боже…»
Она проснулась.
Вынырнула, как пловец выныривает из пучины, все еще помня смертельный ужас глубины. Ее сотрясали рыдания. Опомнись, сказала она себе, отца нет, никто тебе не поможет, надо быть сильной.
Невероятным усилием воли она задушила в себе плач. Отшвырнула в сторону душное одеяло, пропитываясь прохладным ночным воздухом. Только когда ее начала бить крупная дрожь, Салли поняла, что и кошмар, и жара, его наполнявшая, окончательно улетучились. Тогда она снова закуталась в одеяло, но еще долго-долго не могла уснуть.

Наутро пришло письмо. Как только закончился завтрак, Салли ловко ускользнула от миссис Риз и закрылась в своей комнате. Письмо было переправлено ей адвокатом, как и предыдущее, однако теперь марка была английская, а стиль и почерк выдавали образованного человека. Она разорвала конверт, развернула листок дешевой бумаги - и резко выпрямилась.

Форланд-Хаус
Суэлнес
Кент
10 октября 1872 года
Дорогая мисс Локхарт!
Мы с Вами незнакомы, Вы даже никогда не слышали моего имени. Могу только сказать, что много лет назад я хорошо знал Вашего отца и, надеюсь, это послужит извинением моему письму.
Я прочел в газете о несчастном случае в Чипсайде и тут же припомнил, что мистер Темпл из «Линкольнз-Инна» был адвокатом Вашего отца. Надеюсь, это письмо дойдет до Вас. Я знаю, что Вашего отца нет в живых; пожалуйста, примите мои глубочайшие соболезнования.
Но сам факт его смерти и некоторые обстоятельства, касающиеся моих собственных дел, вынуждают меня говорить с Вами с неотлагательной срочностью.
В настоящий момент я могу сообщить Вам лишь при важных факта. Первое: этот вопрос связан с осадой Лакноу. Второе: здесь замешан предмет чрезвычайной ценности. И наконец, третье: Ваша собственная безопасность сейчас под угрозой.
Пожалуйста, мисс Локхарт, будьте осторожны, помните о моем предостережении. Во имя моей дружбы с Вашим отцом, во имя Вашей собственной жизни - приезжайте как можно скорее и выслушайте то, что я должен Вам сообщить. Есть очень веские причины, почему я не могу приехать к Вам сам. Позвольте же мне подписаться моим собственным именем, несмотря на то, что оно Вам незнакомо: неизменно преданный Вам,
Ваш добрый друг
Джордж Марчбэнкс.

Салли прочла это дважды, удивленная сверх всякой меры. Если ее отец и мистер Марчбэнкс были друзьями, почему же она никогда не слышала его имени до того письма с Дальнего Востока? И что это за опасность, которая ей грозит?
Семь блаженств…
Ну конечно! Он должен знать, какое неожиданное открытие сделал ее отец. По?видимому, отец написал ему, зная, что так письмо будет в полной сохранности.
У Салли было немного денег в кошельке. Взяв плащ, она тихонько спустилась по лестнице и вышла из дома.

Она села на поезд с таким чувством, будто начинает военную кампанию. Она представляла себе, как хладнокровно спланировал бы отец все ее этапы, прокладывая линии сообщений, создавая опорные пункты и находя надежных союзников. Теперь этим предстоит заняться самой Салли.
Мистер Марчбэнкс претендует на роль союзника. По крайней мере, он сможет рассказать ей что-то важное. Нет ничего хуже, чем не знать о нависшей над тобой опасности…
Она разглядывала серые окраины города, неотличимые по цвету от сельского пейзажа, и море, появившееся слева от вагона. Было видно не меньше пяти, а то и шести кораблей, стремительно плывущих к устью Темзы с распущенными парусами или на всех парах идущих прямо навстречу ветру.
Суэлнес оказался довольно маленьким городком. Салли решила не брать кеб, экономя свои скудные сбережения, поэтому она пошла пешком, предварительно выведав у носильщика, что Форланд-Хаус находится совсем близко, не более километра - сначала вдоль побережья, а затем по тропинке вдоль реки, сказал он. Она сразу отправилась в путь. Городок оказался унылым и холодным, река - грязной речушкой, вившейся среди солевых гряд, за которыми виднелась отдаленная мутно-серая полоса моря. Как раз закончился отлив, побережье было пустынно; лишь одна человеческая фигура виднелась неподалеку.
Это был фотограф. Он установил свою камеру как раз посередине тропинки возле реки, а рядом с ней - маленькую палатку, служившую ему «темной комнатой», - в те времена так делали многие фотографы. Он выглядел весьма любезным молодым человеком, и так как Салли не могла обнаружить никаких признаков прибрежной косы, не говоря уже о доме на ней, она решилась спросить у него дорогу.
- Вы уже второй человек, которому туда надо, - ответил фотограф. - Дом - вон там, длинное такое приземистое здание. - Он указал на рощицу каких-то чахлых деревьев примерно в полукилометре.
- А кто был первым? - спросила Салли.
- Старуха. Ну в точности ведьма из «Макбета»!
Эта аллюзия осталась недоступной для Салли, и, видя ее недоумение, фотограф продолжил:
- Ну, такая морщинистая, знаете, совершенно отвратительная.
- Ага, понятно.
- Вот моя визитка, - сказал молодой человек. И ловко, как фокусник, вытащил откуда-то и протянул Салли белую картонную карточку. На ней было написано: Фредерик Гарланд, мастер художественной фотографии, и лондонский адрес. Она еще раз взглянула на него, уже с симпатией. Лицо Фредерика выдавало ум и чувство юмора, соломенные волосы частоколом торчали на голове, а манера себя вести была живая и располагающая.
- Простите мою надоедливость, - сказала девушка - А что вы сейчас фотографируете?
- Пейзаж, - ответил он. - Немножко уныло, не правда ли? Но я хотел чего-то унылого и мрачного. Я экспериментирую с химическими смесями. У меня появилась идея, как повысить чувствительность пластинки при таком освещении по сравнению с обычным покрытием.
- Коллодием?
- Верно! Вы фотограф?
- Нет, просто мой отец интересовался… Но, простите, мне надо идти. Спасибо, мистер Гарланд.
Он понимающе улыбнулся и занялся своей камерой.
Тропинка петляла, пробегая вдоль грязного берега реки, и в конце концов вывела ее к той самой рощице. Тут, как и сказал фотограф, стоял дом, покрытый штукатуркой, с несколькими проплешинами на крыше, откуда слетела черепица. Сад зарос и явно давно не чищен. Более заброшенного места ей еще не приходилось видеть.
Салли ступила на крыльцо и уже хотела звонить в колокольчик, когда дверь распахнулась и на порог вышел мужчина.
Он приложил палец к губам и притворил за собой дверь, стараясь сделать это как можно бесшумнее.
- Пожалуйста, - прошептал он, - ни слова. Сюда, быстрее…
Салли заинтригованно последовала за ним. Идти пришлось вокруг всего дома. В конце концов он привел ее на маленькую застекленную веранду. Еще с минуту он напряженно прислушивался к звукам, доносившимся снаружи, и только затем протянул ей обе руки.
- Мисс Локхарт, я майор Марчбэнкс, - сказал он.
Салли пожала его руку. Он был уже немолод, лет около шестидесяти, подумала она. Глубоко посаженные темные глаза лихорадочно блестели, но лицо было землистого цвета, и одежда висела на нем мешком. Его голос показался ей странно знакомым, но в выражении лица чувствовалась такая напряженность, что Салли почти испугалась - прежде чем поняла, что он испуган еще больше.
- Ваше письмо пришло сегодня утром, - сказала она. - Это отец попросил вас связаться со мной?
- Нет… - Он удивился.
- Тогда скажите, слова «семь блаженств» что-нибудь вам говорят?
Майор Марчбэнкс озадаченно поглядел на нее.
- Простите, - сказал он, - вы приехали сюда, чтобы спросить меня об этом? Разве он, ваш отец, не…
Салли рассказала вкратце о последнем путешествии своего отца, о письме с Востока, о смерти мистера Хиггса. Майор казался совершенно обескураженным и сбитым с толку всеми этими странными событиями.
На веранде стоял карточный столик и единственный деревянный стул. Спохватившись, он предложил ей присесть и снова заговорил.
- У меня есть враг, мисс Локхарт, теперь он и ваш тоже. Это женщина, и она - сущий дьявол. Сейчас она здесь, в доме, потому мы и должны прятаться. И поэтому вам надо уехать отсюда как можно скорее. Ваш отец…
- Но почему? Что я ей сделала? Кто она такая?
- Пожалуйста, мисс Локхарт… Я не могу этого вам объяснить сейчас, но я все обязательно расскажу, потерпите. Я не знаю причин смерти вашего отца и ничего не знаю ни о семи блаженствах, ни о Южно-Китайском море, ни о грузовых рейсах. Он не мог знать о том дьяволе, который в меня вцепился, который сейчас… Я не могу вам помочь. Я ничего не могу сделать. Его надежда на меня оказалась тщетной, он снова ошибся.
- Снова?
Она увидела, как безысходное отчаяние исказило его лицо, и это ее испугало. В его глазах, казалось, не было и проблеска надежды.
Но тут девушка подумала о самом первом письме.
- Вы когда-нибудь жили в Чатеме? - спросила она.
- Да, давным-давно. Но сейчас нет времени говорить об этом. Вот, возьмите скорей.
Майор открыл ящик стола и вытащил оттуда упакованный в коричневую бумагу предмет. Он был около пятнадцати сантиметров в длину, обвязан бечевкой и запечатан сургучом.
- Здесь все написано. Может быть, раз он ничего не сказал вам об этом, я тоже не должен… Вас ожидает страшное потрясение. Будьте, пожалуйста, к этому готовы. По крайней мере вы узнаете, почему ваша жизнь в такой опасности.
Когда Салли принимала сверток, ее руки тряслись; заметив это, он накрыл их своими ладонями и опустил голову.
И тут дверь отворилась.
Посерев, Марчбэнкс отскочил в сторону. На веранду заглянула немолодая женщина.
- Она в саду, сэр.
Женщина выглядела столь же подавленной, как и хозяин; от нее несло мощной волной спиртного духа. Майор Марчбэнкс кивнул Салли.
- В дверь, - шепнул он. - Спасибо, миссис Троп. Быстрее же, быстрее…
Миссис Троп неуклюже отодвинулась и попыталась улыбнуться Салли, когда та протискивалась мимо. Майор провел ее через дом, и она успела разглядеть всю отчаянность его положения: пустые комнаты, голые полы и насквозь отсыревшие стены. Его страх был заразителен.
- Пожалуйста! - воскликнула она, когда он потянулся к парадной двери. - Кто этот враг? Я же ничего не знаю! Скажите хоть ее имя!
- Ее зовут миссис Холланд, - прошептал он, открывая скрипучую дверь и оглядывая округу. - Прошу вас, уходите сразу. Вы пришли пешком? Вы молодая, сильная и быстрая - не медлите, идите как можно быстрее прямо в город. Простите меня, простите и - не медлите. Простите.
Он едва сдерживал слезы, когда говорил.
Она вышла, дверь закрылась. Вряд ли их разговор занял больше десяти минут. Салли взглянула на белую оштукатуренную стену дома: не следят ли за ней откуда-нибудь вражеские глаза?
Не медля ни секунды, она пустилась в обратный путь по обсаженной темными деревьями аллее и вышла на тропинку, бегущую вдоль реки.
Начался прилив, волны неспешно накатывали на берег. Фотограф куда-то исчез, и все вокруг выглядело еще более мрачно, голо и уныло.
Девушка поспешила дальше, непрерывно думая о свертке, лежащем в ее сумке. На полпути вдоль берега Салли остановилась и посмотрела назад. Она не поняла, что ее заставило это сделать, - как вдруг увидела маленькую фигурку, мгновенно спрятавшуюся за деревом: женщину в черном. Старую женщину. Она находилась слишком далеко, чтобы разглядеть ее получше, но было ясно, что она спешила вслед за Салли. Эта черная точка была единственным, что нарушало серое однообразие пустынного побережья.
Салли ускорила шаг и ускоряла его до тех пор, пока не вышла на главную дорогу. Здесь она снова оглянулась. Черная фигурка была уже не в отдалении, как раньше, но приближалась с неумолимостью прилива. И скрыться было негде.
Дорога в город теперь слегка поворачивала от моря, и Салли пришло в голову, что, если она сойдет на придорожную тропинку в тот момент, когда ее не видно, она сможет…
И тут она снова увидела фотографа. Он стоял лицом к морю, рядом со своей палаткой, и выстраивал композицию. Она еще раз посмотрела назад: черная фигурка была скрыта краем ряда прибрежных домов. Салли припустила что есть духу, в этот момент он заметил ее и радостно ухмыльнулся.
- Это опять вы, - сказал он.
- Пожалуйста, помогите мне!
- Охотно! Что нужно сделать?
- Меня преследует старуха, она очень опасная, и я не знаю, куда мне от нее спрятаться.
Его глаза весело заблестели.
- В палатку, быстро, - сказал он, откидывая шторку. - Не двигайтесь, а то все переколотите. И не обращайте внимания на запах.
Салли нырнула внутрь и оказалась с кромешной темноте; фотограф тем временем задернул полог и крепко его зашнуровал. Запах внутри был сногсшибательный - будто гремучая смесь нюхательных солей.
- Не разговаривайте, - тихо сказал он. - Я скажу, когда она уйдет. Черт возьми, вот и она! Пересекает дорогу… Идет прямо к нам…
Салли застыла; ей были слышны крики чаек, цокот подков, скрип проехавшей повозки, и вдруг - отчетливый, быстрый стук пары подбитых гвоздями ботинок. Они остановились не более чем в трех шагах от нее.
- Извините, сэр, - раздался голос, в котором одышка и хрип смешивались с каким-то странным пощелкиваньем.
- Что-что? Я вас не слышу. - Голос Фредерика звучал приглушенно. - Погодите минуточку. Я же выстраиваю композицию. Не могу вылезти, пока не закончу… Ну вот, готово. - Тут фотограф вынырнул из-под покрывала. - Я вас слушаю, мэм.
- Здесь не проходила молодая девушка, сэр? В черном?
- Проходила. Чертовски быстро. Необыкновенно хорошенькая, блондинка. Она?

Предыдущая страница 2 Следующая страница


3 Филип Пулман

- Уж конечно, такой пригожий молодой человек не пропустит красотки! Да, это она, сэр. Вы приметили, какой дорогой она пошла?
- Собственно говоря, она спросила меня дорогу на Суон. Мол, хочет успеть на рамсгейскую почтовую карету. Я сказал ей, что у нее осталось десять минут, не больше.
- Суон? Где это?
Фотограф стал подробно объяснять, старуха нетерпеливо поблагодарила и припустила в погоню.
- Не двигайтесь, - тихо сказал Фредерик. - Она еще не завернула за угол. Боюсь, вам придется еще немного потерпеть это зловоние.
- Спасибо, - вежливо ответила Салли. - Хотя вам и ни к чему было так расхваливать меня.
- О боже мой! Хорошо, беру свои слова обратно Вы такая же уродина, как она! Но объясните мне: что тут вообще происходит?
- Сама не знаю. Я запуталась в какой-то ужасной истории. Я даже не могу рассказать вам, в чем дело…
- Ш-ш-ш!
На дороге послышались шаги; они медленно приблизились, миновали палатку и затихли вдали.
- Толстяк с собакой, - объяснил Фредерик. - Ушел.
- А ее вы видите?
- Нет, она скрылась. Отправилась в Рамсгейт, и скатертью ей дорожка.
- Можно мне теперь выйти?
Он расшнуровал полог и откинул его.
- Спасибо, - сказала Салли. - Сколько я вам должна за использование палатки?
Фотограф широко раскрыл глаза и едва не расхохотался, но вежливость победила. Салли почувствовала, как краска стыда и смущения заливает ей щеки: она не должна была предлагать ему деньги. Она быстро отвернулась.
- Не уходите, - сказал Гарланд. - Я ведь так и не знаю вашего имени. Оно и будет мне наградой.
- Салли Локхарт, - ответила она, пристально глядя на море. - Сожалею, если я вас обидела. Я не нарочно…
- Вы меня нисколько не обидели. Только, знаете ли, не за все в жизни можно расплатиться деньгами. Что же вы сейчас намерены делать?
Салли почувствовала, что с ней обошлись как с ребенком. Это было не очень-то приятно.
- Вернуться в Лондон, конечно. И не попасться ей на глаза. До свиданья.
- Может быть, вы разрешите составить вам компанию? Я уже закончил и, если эта старая проныра опасна…
- Нет, благодарю вас. Мне надо идти.
И она пошла прочь. Ей было бы приятно ехать вместе с ним в поезде, но признаться в этом она не могла - даже себе. Она почувствовала, что маска беззащитности, которая так хорошо действовала на других мужчин, в данном случае не сработает. Вот почему она предложила ему деньги: чтобы быть с ним на равных. Но это тоже оказалось неправильным. И теперь Салли чувствовала свою полную беспомощность. И одиночество.

Глава четвертая
Мятеж

Никаких следов старухи на станции не было. Разнообразили пейзаж только пастор с женой, три или четыре солдата и дама с двумя детьми. И Салли без помех нашла себе пустое купе.
Она подождала, пока поезд миновал станцию, и распаковала сверток. Он был перевязан веревкой и к тому же крепко запечатан сургучом, так что она сломала себе ноготь, пытаясь соскрести его. Но все-таки ей это удалось, и она достала книгу.
Это было что-то вроде дневника, довольно толстого и очень убористо написанного. Он был грубо переплетен в серый картон, но прошивка частично истлела, и некоторые листки выпадали. Салли осторожно вставила их на место и начала читать.
На первой странице была надпись:

Повесть о событиях в Лакноу и Аграпуре в 1856-1857 годах, включая отчет об исчезновении рубина Аграпура и о роли, которую сыграло в этом дитя по имени Салли Локхарт.

Так это же она! И рубин…
Миллион вопросов заметался в ее голове, как мухи над столом с объедками, смущая ее и сбивая с толку. На секунду она закрыла глаза и собралась с мыслями, затем начала читать.

В 1856 году я, Джордж Артур Марчбэнкс, состоял на службе в 32-м полку легкой пехоты герцога Корнуэльского в городе Аграпуре, в провинции Оуд. За несколько месяцев до вспышки мятежа я имел случай посетить махараджу Аграпура вместе с тремя моими лучшими друзьями-офицерами; это были полковник Брэндон, майор Парк и капитан Локхарт.
Этот визит был якобы частным и чисто развлекательным. На самом же деле нашей главной задачей было проведение некоторых серьезных политических переговоров с махараджей. Суть этих переговоров не имеет отношения к моему рассказу, за исключением того, что они давали новую пищу подозрениям, питаемым к нему частью подданных - подозрениям, которые привели, как я покажу, к его гибели во время ужасных событий следующего года.
На второй вечер визита в Аграпур махараджа давал банкет в нашу честь. Стремился он или нет поразить нас своим богатством, но ему это вполне удалось: мне никогда еще не доводилось видеть такого блеска и такой расточительности, как в тот вечер.
Вдоль всей пиршественной залы высились колонны из мрамора самой изысканной отделки, на их капителях были высечены изображения лотоса, сверкающие яркой позолотой. Пол был сложен из ляпис-лазури и оникса; из фонтана била струя благоуханной розовой воды, и придворные музыканты махараджи наигрывали свои странные томные мелодии за ширмой из инкрустированного красного дерева. Блюда были из чеканного золота, но центром внимания был рубин, невероятной величины и необыкновенной чистоты, сиявший на груди махараджи.
Это был знаменитый рубин Аграпура, о котором я был весьма наслышан. Я не мог от него оторваться; что-то в глубине и красоте этого камня, в кроваво-красном переливающемся огне, которым он полнился, настолько завораживало и очаровывало меня, что я погрузился в его созерцание, забыв о приличиях. Махараджа заметил мой интерес и рассказал нам историю рубина.
Он был найден в Бирме шесть столетий тому назад и в качестве дани отдан Балбану, королю Дели, от которого он перешел в княжеский дом Аграпура. В течение этих веков его теряли, крали, продавали, давали вместо выкупа, но он всегда возвращался к своим царственным хозяевам. Он стал причиной сотен смертей: убийств, казней, самоубийств; а однажды явился поводом к войне, в которой было вырезано население целой провинции. Меньше пятидесяти лет назад рубин был украден одним французским искателем приключений. Бедняга! Он думал скрыть кражу, проглотив камень, но тщетно: ему, живому, вспороли брюхо, и рубин еще теплым вывалился наружу.
Рассказывая эту историю, махараджа пристально смотрел мне в глаза.
- Не желаете ли увидеть его поближе, майор? - спросил он, закончив. - Поднесите камень к свету и загляните внутрь. Но держитесь, чтоб не упасть!
Я осторожно принял Рубин и сделал так, как он посоветовал. Когда свет лампы упал на камень, случилось что-то странное: красное мерцание в его глубине вдруг заклубилось и распалось на части, как дым, обнажая ряды каменистых уступов и провалов - фантастический пейзаж из ущелий, гор и ужасающих бездн, не имеющих дна. Только однажды я читал о подобном пейзаже - но то был бред и ужас курильщика опиума.
Результатом этого необычайного зрелища было то, что и предсказывал махараджа. Внезапное головокружение заставило меня пошатнуться. Капитан Локхарт поймал мою руку, уже готовую разжать пальцы; махараджа, смеясь, взял камень обратно, и все происшествие общими усилиями обратилось в шутку.
Вскоре наш визит закончился. С тех пор я не видел махараджу год или более, и в следующий раз мы встретились уже во время того ужасного события, которое и представляет собой кульминацию моего рассказа, - события, принесшего мне больше стыда и горя, чем я мог себе представить. Да подарит мне Господь (если нашими судьбами правит Он, а не сонмище беснующихся демонов) прощение и забвение! Да будет так, аминь!
Год, который прошел с тех пор, как я впервые увидел камень, был временем знаков и предзнаменований - знаков смертоносной бури, готовой уже разразиться над нами, того самого мятежа, приближение которого никто из нас не смог распознать. Это не мое дело - останавливаться на его ужасах и жестокости. Пусть другие, куда более красноречивые, чем я, расскажут историю того времени, с его подвигами, встающими, как маяки, над морем отвратительной бойни; достаточно сказать, что, пока сотни гибли, я выжил, я и трое других, в чьих судьбах рубин продолжает играть главенствующую роль.
Теперь я обращусь ко времени осады Лакноу, незадолго до того, как мятежники были отброшены Хавелоком и Оутрэмом.
Мой полк квартировал в городе, и когда…

Салли подняла голову. Поезд подъезжал к станции, вывеска над перроном гласила «ЧАТЕМ». Она захлопнула книгу, в ее голове кружились странные образы: царский банкет, зловещие смерти, камень, опьяняющий, как опиум… «Трое других» выжили, сказал майор; ее отец и она сама, это понятно. Но кто же третий?
Она снова раскрыла книгу - и тут же захлопнула ее, потому что дверь купе отворилась и вошел мужчина.
Он был в светлом твидовом пальто, булавка с ярким камнем в галстуке придавала ему щеголеватый вид. Увидев Салли, он приподнял котелок.
- Добрый день, мисс.
- Добрый день.
Салли кивнула и отвернулась к окну. Ей не хотелось разговаривать, и в этой излишне фамильярной улыбке джентльмена было нечто такое, что ей сразу не понравилось. Девушки ее круга никогда не путешествовали в одиночку, это выглядело странно и могло привлечь ненужное внимание.
Поезд двинулся мимо станции, мужчина вынул сверток с бутербродами и принялся с аппетитом завтракать. Теперь весь его интерес сосредоточился в еде, и Салли немного успокоилась. Она устроилась поудобнее и начала разглядывать болота и топи, город вдалеке, мачты кораблей в доках и верфи.
Время шло. В конце концов поезд вкатился на станцию Лондон-Бридж, под навес темного стекла, стук колес замедлялся, постепенно стихая, свист паровоза смешался с криками носильщиков и хлопаньем дверей. Салли встрепенулась и протерла глаза: она неожиданно задремала.
Дверь купе была распахнута настежь.
Мужчина исчез, и вместе с ним - книга. Он украл ее и был таков.

Глава пятая
Курительная церемония

Салли позвонила в колокольчик и бросилась к двери. Платформа была заполонена народом, а единственное, что она запомнила в этом мужчине, было его твидовое пальто и котелок; но таких были десятки…
Она вернулась в купе. Сумка лежала в углу на прежнем месте, и Салли нагнулась было за ней, как вдруг заметила на полу под сиденьем несколько листков бумаги.

Книга была непрочно переплетена, они выпали, и вор, должно быть, этого не заметил!
Большая часть листков была чистой, но на одном было несколько строчек без начала, очевидно, продолжающих рассказ с предыдущих страниц. Написано было вот что:

…в темноте, под морским узлом. Три красных огня ярко горят там, когда луна гонит воду. Возьми его. Это мой дар. По всем законам Англии он твой. Antequam haec legis, mortuus его; utinam ex animo hominum tarn celeriter memoria mea discedat.

Салли не знала латынь, поэтому до поры она просто сложила бумагу и спрятала ее в сумку; и вскоре, с тоской и отвращением, предстала пред миссис Риз.

Между тем в Уоппинге происходила сделавшаяся обычной зловещая церемония.
Раз в день по приказу миссис Холланд Аделаида относила миску с похлебкой постояльцу со второго этажа. Старая перечница довольно быстро обнаружила тайное пристрастие Мэтью Бедвелла и, раз заинтригованная, она уже не могла упустить такой случай удовлетворить свое нездоровое любопытство.
Из обрывков бреда, который нес ее постоялец, вырисовывалась весьма интересная история. Он находился на грани безумия, попеременно то обливаясь лихорадочным потом, то яростно атакуя страшные видения, вылезавшие из грязных стен и обступавшие его со всех сторон. Миссис Холланд терпеливо слушала, давала ему небольшую дозу наркотика, снова слушала и добавляла еще немного опиума в обмен на подробности о вещах, которые ее особенно заинтересовали. Мало-помалу складывалась целая картина, и миссис Холланд начинала понимать, что у нее в руках - точнее, почти в руках - находится настоящее сокровище.
Рассказ Бедвелла имел самое непосредственное касательство к делу Локхарта и Шелби, агентов по снабжению судов. Уши миссис Холланд мгновенно сделали стойку, едва она услышала имя Локхарта; у нее был свой интерес к этой семье, и такое совпадение немало ее удивило. Но как только она узнала всю историю, она поняла, что это новый поворот ее дела: пропажа шхуны «Лавиния», смерть ее владельца, резкое увеличение прибыли с их китайских рынков и еще сотни мелочей. И миссис Холланд, женщина совершенно неверующая, благословила руку Провидения.
Бедвелл был еще слишком слаб, чтобы двигаться. Миссис Холланд не была абсолютно уверена, что выжала все знания из его обкуренных мозгов, - вот почему она продолжала держать его при себе и сохраняла ему жизнь, если, конечно, его существование можно было назвать жизнью. Но реши она, что задняя комната нужна для других надобностей, Смерть и Бедвелл, разминувшиеся было в Южно-Китайском море, воссоединились бы прямо в Темзе. Гиблая Пристань была самым подходящим для этого местом.
А пока Аделаида, с миской теплой жирной похлебки и грубо отрезанным ломтем хлеба, поднималась по лестнице в заднюю комнату. Внутри было совсем тихо; она надеялась, что больной спит. Приоткрыв дверь, она поневоле задержала дыхание от тяжелого спертого воздуха внутри, тело ее задрожало от холодной сырости, мгновенно пробравшей ее до костей.
Мужчина лежал на матрасе под грубым одеялом, закрывавшим его по грудь, и не спал. Его глаза неотступно двигались за ней с той секунды, когда она вошла и поставила миску на стул.
- Аделаида, - прошептал он.
- Да, сэр?
- Что у тебя тут?
- Похлебка, сэр. Миссис Холланд велела вам ее съесть, потому что это вам поможет.
- Ты принесла мне трубку?
- После похлебки, сэр.
Она не смотрела на него; оба говорили шепотом. Он приподнялся на локте, затем, превозмогая боль, оперся о спинку кровати. Тем временем Аделаида неподвижно встала у стены, и только ее огромные глаза казались живыми.
- Давай сюда, - сказал он.
Аделаида поднесла ему миску, покрошила туда хлеб, а затем снова отошла к стене. У Бедвелла не было никакого аппетита, и он оттолкнул это варево после нескольких ложек.
- Не хочу. Нет в ней ничего доброго. Где трубка?
- Вам надо поесть, сэр, не то миссис Холланд прибьет меня. Пожалуйста…
- Сама ешь. Если в тебя это полезет, - проворчал он. - Ну же, Аделаида! Трубку, скорее.
Она неохотно растворила шкаф - единственный предмет обстановки в комнате, кроме кровати и стула, - и вынула оттуда длинную тяжелую трубку, состоявшую из трех отдельных секций.
Он не отрываясь смотрел, как она составила их вместе, положила трубку возле него, отрезала маленький кусочек от большого куска коричневого смолистого вещества, тоже вынутого из шкафа.
- Ложитесь, - сказала она. - Оно же быстро действует. Еще свалитесь.
Бедвелл сделал, как ему велела эта девочка, и расслабленно растянулся. Промозглый серый свет увядающего дня, едва пробиваясь сквозь многолетние наросты грязи на крошечном окне, придавал этой сцене мрачный оттенок старинной гравюры на стали. Огонек спички высветил на подушке медленно ползущего клопа. Аделаида поднесла зажженную спичку к кусочку опиума. Затем, нанизав его на длинную булавку, она стала водить им взад-вперед над огнем, пока он не начал пузыриться и не повалил дым. Бедвелл втягивал его через мундштук, Аделаида держала опиум над чашечкой трубки, куда непрерывно всасывался сладкий дурманящий дым.
Когда опиум перестал куриться, Аделаида зажгла еще одну спичку и повторила операцию снова. Она люто ненавидела все это. Она ненавидела то, что происходило с Бедвеллом после, потому что тогда ей начинало казаться, что под каждым человеческим лицом таится личина слюнявого несчастного идиота, глядящего в пустоту.
- Еще, - пробормотал он.
- Больше нет, - прошептала она.
- Ну же, Аделаида, - хныкнул он. - Еще!
- Последний раз.
Еще раз она чиркнула о коробок, еще раз опиум запузырился и задымил. Дым повалил в чашечку трубки, будто река, впадающая в землю и исчезающая под ней. Аделаида подула на огонек и бросила спичку на пол.
Он глубоко вздохнул. Но дыма в комнате было так много, что Аделаиде стало плохо.
- Ты знаешь, что я не могу встать и убраться отсюда?
- Да, сэр, - прошептала она.
Странная вещь происходила с его голосом, когда Бедвелл был в опиумном трансе; он терял всю свою матросскую грубость и неожиданно приобретал какие-то благородные и мягкие оттенки.
- И все же я думаю об этом. День и ночь. О, Аделаида… Семь Блаженств! Нет, нет! Вы, демоны и дьяволы, оставьте меня!
У него начался бред. Аделаида села как можно дальше от него. Она не смела уйти, так как миссис Холланд всякий раз выспрашивала ее, о чем он говорил; но не менее того она боялась оставаться, потому что всякий раз после этого ей снились кошмары. Еще дважды Бедвелл произнес эти слова и оба раза с ужасом.
И тут он неожиданно остановился на середине предложения. Его взгляд прояснился и стал мягче.
- Локхарт, - произнес он. - Теперь я вспомнил. Аделаида, ты здесь?
- Да, сэр.
- Постарайся кое-что запомнить ради меня. Сможешь?
- Да, сэр.
- Человек, его звали Локхарт… он попросил найти его дочь, ее зовут Салли. У меня для нее послание. Очень важное… Найдешь ее?
- Не знаю, сэр.
- Лондон очень большой. Может, тебе не удастся.
- Я могу попробовать, сэр.
- Хорошо. Боже мой, что я делаю? - продолжал он жалостно. - Посмотри на меня. Я слаб как дитя… Что сказал бы мой брат?
- У вас есть брат, сэр?
Уже совсем стемнело, и Аделаида, едва видимая сквозь опиумную дымку, казалась матерью у постели больного ребенка. Она повернула его лицо к себе и утерла краем грязной простыни. Он благодарно сжал ее руку.
- Мой брат - славный парень. Мы близнецы. Тела одинаковые, но у него душа вся светлая, Аделаида, а моя гнилая и черная. Он священник. Николас. Его преподобие Николас Бедвелл… У тебя есть братья или сестры?
- Нет, сэр. Ни тех, ни других.
- А мать у тебя есть? Отец?
- Матери нет. Зато отец есть. Он сержант-вербовщик.
Это была неправда. Отец Аделаиды был неизвестен даже ее матери, которая сама исчезла две недели спустя после рождения дочери; и Аделаида придумала себе отца, одарив его достоинствами самых блестящих и доблестных людей, каких только она видела в жизни или могла выдумать. Один из этих прообразов, лихой гуляка в шляпе набекрень и со стаканом в руке, однажды подмигнул ей, стоя с приятелями у входа в паб и громко хохоча над какой-то непристойной шуткой. Она не слышала ее. Единственным, что она запомнила, был исполненный благородства образ мужчины, словно лучом прорезавший тьму ее жизни. В это мгновение дочь родила себе отца.
- Славный человек, - пробормотал Бедвелл. - Лучший из людей.
Глаза его закрывались.
- Засыпайте, сэр, - прошептала девочка.
- Не говори ей, Аделаида. Не говори ей того… что я сказал. Она - ведьма.
- Да, сэр….
Моряк снова начал бредить, комната наполнилась привидениями и китайскими демонами, видениями адских пыток, ужасных агоний и разверзшихся под ногами головокружительных бездн. Аделаида сидела в темноте, держа его за руку, и думала.

Глава шестая
Письма

Со смертью мистера Хиггса жизнь в конторе сделалась совершенно безрадостной. Изнурительная война между портье и Джимом сошла на нет: у старика кончилась охота прятать Джимовы журнальчики в разных тайных местах, да и сам Джим забросил чтение. В тот день он мучился от безделья, сидя в комнате портье да стреляя из резинки бумажными шариками в портрет королевы Виктории над камином.
Когда Аделаида подошла и легонько постучала по стеклу, Джим ее не заметил вовсе: он был занят совершенствованием своей меткости. Старик приоткрыл окошко и крикнул:
- Да? Что вам угодно?
- Мисс Локхарт, - был ответ. Джим услышал и выглянул наружу.
- Мисс Локхарт? Уверены? - спросил портье. Она кивнула.
- А зачем она вам? - спросил Джим.
- Не твое дело, бесенок, - сказал портье.
Джим в отместку пульнул бумажным шариком в его голову и ловко увернулся от слабого подзатыльника, которым в ответ наградил его старик.
- Если у вас есть послание для мисс Локхарт, я передам, - сказал Джим. - Давайте-ка его сюда.
Он выскочил из комнаты и отвел девочку в сторону, чтобы быть вне досягаемости слуха портье.
- Тебя как звать?
- Аделаида.
- Для чего тебе нужна мисс Локхарт?
- Не знаю.
- Кто же тебя послал?
- Один господин.
Джиму пришлось наклониться, чтобы расслышать ее слова, и тотчас же ему в нос ударила гремучая смесь запахов гостиницы миссис Холланд и немытого детского тела. Но мальчишка не был брезглив, к тому же он вспомнил нечто весьма важное.
- Ты когда-нибудь слышала о чем-то, что называется семь блаженств ?
В последние две недели он спрашивал об этом всех, кого только мог, - кроме мистера Шелби; но ответ был всегда один и тот же: нет, никогда.
Но она как раз слышала. И испугалась. Аделаида съежилась в своем плащике, и глаза ее потемнели.
- Ну и что? - прошептала она.
- Так ты слышала, да?
Она кивнула.
- Ну, и что это такое? Это очень важно.
- Я не знаю.
- Где же ты слышала?
Она скривила рот и посмотрела в сторону. Два клерка вышли из конторы и встали на верхних ступеньках лестницы, совсем недалеко от них.
- Эге, - воскликнул один. - Погляди-ка на Джима. Да он завел себе девчонку!
- Кто же твоя возлюбленная, Джим? - вторил ему другой.
Джим метнул презрительный взгляд и изверг поток ругательств такой силы, что легко бы мог потопить линейный корабль. Он не особенно церемонился с клерками, они были для него низшей формой животного мира.
- Нет, ты только послушай! - сказал первый, когда Джим остановился, чтобы перевести дыхание. - Какое красноречие!
- Все дело в подаче, - заметил второй. - Сколько силы, сколько нечеловеческой страсти!
- Вот именно нечеловеческой, - согласился первый.
- Заткни хлебало, Скидмор, - ответил Джим. - Я не расположен терять время, слушая вашу болтовню. Эй, - сказал он Аделаиде, - пошли.
Под рев и свист клерков Джим взял ее за руку и потащил на улицу.
- Не обращай на них внимания, - сказал он. - Слушай-ка, ты должна рассказать мне о семи блаженствах . Здесь один человек умер из-за них.
И он рассказал ей всю историю. Аделаида ничего не ответила, но ее глаза еще больше расширились.
- Мне надо найти мисс Локхарт, он так велел, - наконец произнесла она, когда Джим кончил. - Но не дай бог узнает миссис Холланд, она меня убьет.
- Ну, так говори, черт возьми, что он такое сказал!
Она начала - сбивчиво, то и дело запинаясь; у нее не было опыта рассказчика, и, не привыкнув к тому, чтобы ее внимательно слушали, она не знала, как громко нужно говорить. Джиму приходилось поминутно останавливать ее и просить повторить.
- Все ясно, - подвел он итог. - Я разыщу мисс Локхарт, и ты сможешь поговорить с ней. Договор?
- Я не могу, - сказала Аделаида. - Я не могу уйти из дому, разве что миссис Холланд пошлет меня за чем-нибудь. Она меня убьет, честное слово.

Предыдущая страница 3 Следующая страница


Рубин во мгле 4

- Да не посмеет она! Тебе нужно будет выйти, а то…
- Нет. Она убила девочку, которая служила до меня. Она распорола ей брюхо и выпустила кишки. Она сама мне рассказывала.
- Ну, хорошо. А как же тогда ты собираешься найти мисс Локхарт?
- Не знаю.
- Вот это мне нравится! Ладно, так и быть. Я буду каждый вечер ходить через Уоппинг из конторы. Мы встретимся там где-нибудь, и ты расскажешь, что произошло. Где мы можем встретиться?
- У Старой Лестницы.
- Ясно. У Старой Лестницы, каждый вечер, в полседьмого.
- Мне надо идти.
- Не забудь, в полседьмого! Но Аделаида уже исчезла.

13, Форчун-Билдингс,
Чандлерз-роу,
Клеркенвелл.
Пятница, 25 октября 1872 года

Мисс С. Локхарт
9, Певерил-сквер,
Айслингтон

Дорогая мисс Локхарт!
Должен Вам сообщить то, что я узнал о семи (7) блаженствах. Есть некий джентльмен по имени мистер Бедвелл, который сейчас живет в гостинице миссис Холланд, Гиблая Пристань, Уоппинг. Он курит опиум и говорит о Вас. И о Семи Блаженствах, но я пока еще не знаю, что это значит. Хозяйка дома - миссис Холланд, ей лучше не доверять. Если вы придете завтра к эстраде в Клеркенвилл-гарденз в полтретьего, расскажу кое-что еще.
Честь имею оставаться
Вашим смиренным и покорным слугой,
Д. Тейлор, эсквайр (Джим).

Так писал Джим в лучших традициях деловой переписки. Он послал письмо в пятницу в твердой уверенности (как-никак на дворе девятнадцатый век), что оно будет доставлено по адресу до конца Дня и завтра же он будет иметь случай в этом убедиться.

Гостиница миссис Холланд,
Гиблая Пристань,
Уоппинг.
25 октября 1872 года

Сэмюэл Шелби, эск.,
компания «Локхарт и Шелби»,
Чипсайд, Лондон

Дорогой мистер Шелби!
Имею удовольствие представить Вам джентльмена, который обладает достоверной информацией касательно до ваших предприятий на Востоке. Этот джентльмен желает передать, что будет вынужден опубликовать свои сведения в газетах, в случае Вы не согласитесь на его определенные условия. Что он достоверно знает, а не мошенник, вот его слова: шхуна «Лавиния» и матрос Аи Линь. Надеюсь, это предложение вы примете, и письмо до Вас прибудет в целости как отправлено.

Истинно Ваша,
миссис М. Холланд.

P. S. Чем раньше Вы ответите, тем лучше будет всем.

Так писала миссис Холланд, вернувшись (с пустыми руками, но не обескураженная) из Суэлнеса.

Салли стояла под редкой сенью почти облетевшей липы в Клеркенвелл-гарденз и ждала Джима. Дождь успел промочить насквозь ее плащ и шляпку и уже пробирался за воротник. Чтобы оказаться здесь, Салли пришлось нарушить все распорядки миссис Риз, и теперь она в ужасе предвкушала прием, ожидающий ее по возвращении.
Однако Джим не заставил себя ждать. Вскоре он примчался бегом, промокший до нитки, схватил ее за руку и мигом затащил под козырек сцены, где был клочок сухой травы.
- Сюда, - сказал он, отодвигая незакрепленную доску сцены.
Он шмыгнул в дыру. Салли проследовала за ним - осторожно, чтобы не зацепиться плащом, и вскоре они очутились рядом. Джим зажег огрызок свечи.
Они сели напротив друг друга. Пол был очень пыльный, но сухой, дождь барабанил снаружи, не причиняя им никакого вреда.
- Ну что? Рассказывать или нет?
- Конечно рассказывай!
Джим немедленно повторил все, что узнал от Аделаиды, но более внятно и четко. Он умел обращаться со словами, «Негодяйка Пенни» многому его научила.
- Ну, что думаешь? - спросил он, закончив.
- Все сходится, Джим! Миссис Холланд - та самая женщина, о которой мне говорил майор Марчбэнкс. Вчера, в Кенте… - И тут настала ее очередь рассказывать.
- Рубин! - произнес он, совершенно потрясенный.
- Да. Хотя я и не понимаю, как это связано со всем остальным. Дело в том, что майор Марчбэнкс никогда не слышал о семи блаженствах .
- А этот тип, о котором толковала Аделаида, никогда не говорил о рубине. Может быть, тут не одна, а две тайны. Может быть, между ними даже нет никакой связи.
- Связь есть, - сказала Салли. - Я.
- И миссис Холланд.
Наступила пауза.
- Я должна его увидеть.
- Не выйдет. Пока он в руках у миссис Холланд… О, черт! Я забыл: у него еще есть брат-священник, по имени Николас. Они близнецы.
- Преподобный Николас Бедвелл. Не знаю, удастся ли нам его найти. Может, у него получилось бы вытащить своего брата…
- Бедвелл - раб опиума, - сказал Джим. - И еще Аделаида сказала, он боится китайца. Когда он видит китайца во сне или в видениях, он страшно кричит.
Они немного помолчали.
- Хорошо бы найти эту книгу, - сказала Салли.
- Найдешь. Она не потеряна, а украдена. И ты знаешь кем.
- Думаешь, она? Но это был мужчина. Он сел в Чатеме.
- А зачем это, интересно, красть никчемную старую книжку, если не знаешь, что в ней написано, а? Конечно, это ее работа.
Салли растерянно моргнула. Как это ей раньше не пришло в голову? Связь-то очевидна.
- Итак, старуха взяла книгу, - повторила она - Джим, у меня голова кругом идет! Ради всего святого, зачем ей это нужно?
- А ты соображай побыстрей, - ответил Джим. - Ей нужен рубин; вот зачем. Что там сказано в той бумажке, что он оставил?
Она показала.
- Ага. Понятно. Тут написано «Возьми его». Он спрятал рубин подальше от нее и хочет тебе объяснить где. В конце концов, знаешь, что я тебе скажу? Если ей нужен рубин, она вернется и за этим листком.

Следующим вечером, обливаясь потом в немилосердно натопленной кухне гостиницы миссис Холланд, собрались три человека. Одним из них была Аделаида, тихо прикорнувшая в углу, но на нее никто не обращал внимания. За столом, перелистывая книгу майора Марчбэнкса, сидела миссис Холланд. Третьим человеком был гость; он устроился в кресле у очага, попеременно прихлебывая чай и теребя свою бородку. На нем был светлый клетчатый костюм, коричневый котелок, задвинутый на самый затылок, и сверкающая булавка в шейном платке.
Утвердив зубы на должном месте, миссис Холланд заговорила:
- Недурно обделано, мистер Хопкинс. Чистая работа.
- Да чего там, - скромно потупился гость. - Это было проще простого. Заснула, как сурок. Мне оставалось только взять книжку с ее колен.
- Очень мило. Что думаете насчет новой работенки?
- Хоть сейчас, миссис Хэ. Сделайте одолжение.
- Есть один стряпчий в Хокстоне. Имя - Блит. Он должен был что-то для меня сделать на прошлой неделе, да только все пошло прахом. Из-за его небрежности. Вот почему мне пришлось переться в Кент и все утрясать.
- Неужели? - произнес мужчина с едва уловимым интересом. - И вам хотелось, чтобы я малость пуганул этого стряпчего, не так ли?
- Что-то вроде этого, мистер Хопкинс.
- Думаю, я сумею справиться, - сказал он, устраиваясь поудобнее и дуя на чай. - Любопытная оказалась книга, не так ли?
- Только не для меня, - ответила миссис Холланд. - Я и так знаю эту историю наизусть.
- Неужели? - осторожно удивился гость.
- Вот для юной леди это наверняка было бы интересно. Скажу больше, мистер Хопкинс, если бы она прочла ее, все мои планы полетели бы кувырком.
- Да ну…
- Самое лучшее, если бы с ней произошел какой-нибудь несчастный случай.
Мистер Хопкинс молча заерзал в кресле.
- М-да, - произнес он наконец. - Не думаю, что мне хотелось это услышать, миссис Холланд.
- А я не думаю, что у вас есть выбор, мистер Хопкинс, - ответила она, быстро пролистывая книгу. - Господи боже мой, страницы еле держатся! Я надеюсь, вы ничего не потеряли.
- Не понимаю вас, миссис Хэ. Почему это у меня нет выбора?
Но она уже не слушала. Старые глаза ее сощурились; она прочла последнюю страницу книги, перевернула ее, пролистала оставшиеся, прочитала последнюю запись еще раз, перевернула, потрясла книгу и наконец с проклятьями швырнула ее на стол. Мистер Хопкинс испуганно отодвинулся.
- Что это вы, мэм?
- Ах ты, сукин расфуфыренный попугай! Безмозглая кукла! Ты потерял самую важную страницу во всей этой чертовой книге!
- Вы же сказали, что и так знаете ее наизусть, мэм!
Она швырнула ему книгу.
- Читай здесь, если умеешь. Читай!
Ее жесткие пальцы ткнули в последний абзац. Он начал читать:

Поэтому я изъял рубин из банка. Это единственный способ, который мне остался, чтобы искупить свой грех и спасти хоть что-нибудь от моей погибшей жизни. Завещание, которое я составил по указаниям этой женщины, аннулировано; ее юрист не предусмотрел, что я смогу выйти из этого контракта. Я умру без завещания. Но я оставляю камень тебе. Я спрятал его, и для большей верности опишу его местонахождение шифром. Он в…

На этом запись обрывалась. Он замолчал и посмотрел на хозяйку гостиницы.
- Ну-с, мистер Хопкинс, - сказала она, улыбаясь. - Теперь вам понятно, что вы наделали?
Он вздрогнул.
- В книге больше ничего не было. Клянусь, мэм!
- Помните, что я говорила про несчастный случай, а?
Он сглотнул.
- В общем-то, честно говоря…
- О, я уверена, вы все-таки устроите для нее маленький несчастный случай. И провернете это безупречно, мистер Хопкинс. Один только взгляд в завтрашние газеты - и вы исполните все, что я вам скажу.
- Что вы имеете в виду?
- Сами увидите. Вы достанете эту бумажку, где бы она ее ни хранила, а затем прикончите ее.
- Нет, - пролепетал он.
- Да, мистер Хопкинс. Держу пари, вы это сделаете.

Глава седьмая
Финансовые последствия

Мистеру Хопкинсу не потребовалось много времени, чтобы разыскать интересующее его сообщение в свежих газетах. Оно сразу бросилось ему в глаза с газетной страницы, оглушительно зазвенело в ушах полицейскими свистками и щелканьем наручников.

Загадочная смерть отставного майора

Экономка говорит о человеке в клетчатом костюме

УЦЕЛЕВШИЙ В МЯТЕЖЕ

Полиция Кента была поднята на ноги этим утром в связи с загадочной смертью майора Джорджа Марчбэнкса, Форланд-Хаус, Суэлнес.
Тело было обнаружено экономкой, миссис Троп, в библиотеке его уединенного жилища. По всей очевидности, он был застрелен. Неподалеку был найден разряженный пистолет.
Майор удалился от дел на покой, экономка - его единственная служанка. Согласно заявлению, сделанному суперинтендантом полиции Кента Хьюиттом, полиция подозревает человека в клетчатом костюме, котелке и с бриллиантовой булавкой в галстуке, который посетил майора Марчбэнкса в утро его смерти, когда, как предполагают, между ними произошла ссора.
Майор Марчбэнкс был вдовцом, никого из членов его семьи не осталось в живых. Многие годы он служил в Индии…

Мистер Хопкинс чуть не задохнулся от бешенства. В бессилии он опустился на стул.
- Проклятая ведьма, - прохрипел он. - Паучиха… Ехидна… Ну, погоди…
Но капкан захлопнулся, и он отлично это понимал. Если он не сделает то, что она велела, миссис Холланд соорудит еще более неоспоримые улики его причастности к убийству, которого он не совершал, и тогда виселицы ему не миновать. Он глубоко вздохнул и отправился переодеваться в новый темно-синий костюм, гадая, что за игру ведет старая карга. И если ставка в ней - убийство, то каков же должен быть выигрыш?

* * *

Служанка миссис Риз, Эллен, испытывала к Салли глубокую неприязнь. В основании этого айсберга были озлобленность и зависть, и груз этих чувств был столь тягостен, что, когда ей выдался случай найти оправдание своей антипатии, она мгновенно ухватилась за него, не слишком вдумываясь, насколько оно убедительно.
Искомое оправдание предоставил ей мистер Хопкинс. Миссис Холланд удалось выведать адрес Салли через клерка адвокатской конторы, а приятность манер мистера Хопкинса довершила остальное. Он отрекомендовался Эллен как полицейский детектив и сообщил ей, что Салли - воровка, стащившая некие важные письма… дело необычайно деликатное… семья из самого высшего общества… малейший намек на скандал… благороднейшее семейство и так далее. Все это, конечно, звучало не очень-то убедительно, но именно такими сюжетами полнились журналы, которые так любила Эллен, поэтому она безоговорочно приняла и этот рассказ.
Они разговаривали на лестнице. Вскоре она пришла к убеждению, что ее долг перед собой, своей хозяйкой и своей страной состоит в том, чтобы под покровом темноты и тайны впустить Хопкинса в дом. Соответственно этому, ближе к полуночи, она открыла дверь с черной лестницы, и мистер Хопкинс, вдохновленный полбутылкой бренди, поднялся наверх. У него уже был некий опыт в подобного рода делах, хотя он предпочитал мужественное и аккуратное ремесло карманного вора, в котором был виртуозом. Сделав знак служанке, чтобы она оставила его одного, он подождал немного под дверью, пока не убедился, что девушка крепко спит. Серебряная фляжка принимала во всем этом предприятии самое активное участие и совершила не менее двух путешествий к его рту, пока он не рассудил, что пришло время двинуться и ему самому.
Он повернул ручку двери и тихонько приоткрыл ее. Уже после благополучного завершения всей операции Эллен рассказала ему, что дверь скрипнула. Газовый фонарь за окном давал достаточно света, так что мистер Хопкинс мог оглядеть комнату почти целиком. Он подождал минуты две, сосредотачиваясь; особенно внимательно он изучал пол, однако ничего опасней загнувшегося края ковра да некоторых беспорядочно разбросанных предметов туалета на нем не обнаружилось.
Тишину нарушал лишь звук спокойного дыхания Салли да редкое дребезжание припозднившегося кеба.
И он двинулся. Он знал, где она хранила бумаги: Эллен не утаила от него ничего. Хопкинс опорожнил сумку на ковер, сверх ожиданий найдя ее довольно тяжелой. И тут из нее выпал пистолет.
Он застыл от испуга, решив, что попал не в ту комнату. Но это предположение опровергалось спящей в двух шагах от него Салли. Он подобрал оружие и проверил обойму.
- Ну, красавица, - прошептал он, - вот ты и у меня в руках.
Револьвер переселился к нему в карман, заодно со всеми бумажками, что попались ему на глаза. Он огляделся вокруг. Неужто еще проверять все ящики? Но ведь они могут быть битком набиты бумагами, и что тогда прикажете делать? Глупее не придумаешь: он, Генри Хопкинс, должен рисковать своей шкурой из-за каких-то паршивых бумажек! Он нашел пистолет - это-то куда серьезней.
Но он и не подумал убивать Салли. «Хорошенькая девочка, - изумился он, - совсем еще ребенок. Неужто Холландиха вздумала сквитаться с такой малышкой? Нет, шалишь, я в такие игры не играю».
И Генри Хопкинс бесшумно вышел.
Но он не успел отойти далеко.
Едва он завернул за угол одной из темных улиц позади Холборна, как вдруг какая-то рука обхватила его шею, какая-то нога выбила землю из-под его ног и чье-то мощное колено врезалось ему в грудь. Нож, проскользнувший между ребер, был очень холодный и мигом заморозил сердце. У Хопкинса только и достало времени, что подумать: «Не упасть бы…. пальто новое…. ну и грязища…»
Руки рванули с него новое пальто и зашарили по карманам. Часы с цепочкой… серебряная фляжка… золотой соверен и немного меди… бриллиантовая булавка… какие-то бумажки… а это что еще такое? Револьвер! Кто-то тихонько хохотнул, шаги стали быстро удаляться и замерли вдали.
Заморосило. Всплески смертельной муки дрожью пробегали в сознании Генри Хопкинса, но это продолжалось недолго, пока вся кровь не вытекла вон из пробоины в груди. Жизнь смешалась с грязной водой, бегущей в сточную канаву, и вскоре растворилась вместе с ней в темноте.

- Ах, - сказала миссис Риз за завтраком, - наша дорогая гостья уже спустились. На удивление рано, даже гренки еще не поданы. Обычно они холодны как лед к вашему приходу. Но есть бекон. Не изволите ли бекону? Или вы опять ухитритесь оставить его на тарелке, как вчерашние почки? Хотя бекон хуже катается по тарелке, чем почки, зато его можно и вовсе спихнуть…
- Тетя Каролина, меня ограбили, - сказала Салли.
Старуха взглянула на нее с интересом.
- Что вы имеете в виду?
- Кто-то проник в мою спальню и украл у меня вещи. Много вещей.
- Ты слышала это, Эллен? - обратилась миссис Риз к служанке, только что вошедшей с гренками. - Мисс Локхарт утверждает, что была ограблена в моем доме. А не обвиняет ли она в этом моих слуг? Вы обвиняете моих слуг, мисс?
Вопрос был задан таким разъяренным тоном, что Салли даже растерялась.
- Я никого не обвиняю! Когда я проснулась, я увидела, что моя сумка валяется вывернутая на полу и некоторые вещи из нее исчезли. Кроме того…
Миссис Риз побагровела. Салли еще не доводилось видеть людей в таком бешенстве; ей показалось, что старуха совсем обезумела. На всякий случай девушка отступила на шаг.
- Нет, ты смотри, Эллен, смотри! Вот как она отплачивает нам за гостеприимство и заботу! Прикидывается жертвой грабежа! Скажи-ка мне, Эллен: дверь была взломана? А окна разбиты и вокруг полно следов? И другие комнаты тоже подверглись нападению? Отвечай, детка. Не заставляй меня ждать ответа! Отвечай немедленно!
- Нет, мэм, - прошептала служанка самым честным и искренним голосом, глядя куда угодно, только не на Салли. - Клянусь, миссис Риз. Все на месте, мэм.
- Слава богу, на твои слова я могу положиться Эллен. Тогда скажите мне, мисс, - повернулась она к Салли, и ее лицо так перекосилось, что явственно напомнило маску какого-то племенного идола или тотема, глаза выпучились, а тонкие губы скривились в жуткой ухмылке, - растолкуйте мне, по какой такой причине эти якобы грабители, так и не проникшие, как мы установили, в дом, избрали именно вас объектом своего внимания?
- Им нужны были мои бумаги, - сказала Салли, дрожа всем телом. Она не понимала, с чего это миссис Риз так разъярилась.
- Бумаги? Бесстыжая негодница! Значит, бумаги! А ну-ка покажите мне место преступления! Нет, Эллен, я еще могу подняться без посторонней помощи. Не так уж я стара, чтобы каждый мог пользоваться моей слабостью. С дороги, девчонка, с дороги!
Это рычание адресовалось Салли, которая, совершенно смешавшись, неловко застыла между столом и дверью. Догадливая Эллен стояла в стороне, и миссис Риз заковыляла к лестнице.
У двери в спальню Салли она остановилась, ожидая, когда ее откроют, и тут снова подвернулась Эллен, которая отворила дверь, которая подставила руку трясущейся старухе и ввела ее в комнату, которая впервые осмелилась бросить победный взгляд на Салли.
Миссис Риз огляделась. Постельное белье было скомкано, ночная рубашка валялась на полу, ящики комода открыты и заполнены поспешно засунутой в них одеждой. Трогательная кучка каких-то предметов около сумки на полу - кошелек, двухпенсовик, носовой платочек, карманный дневник - не выделялась на фоне общего беспорядка. Салли поняла, что дело ее безнадежно, прежде чем миссис Риз сказала хоть слово.
- Ну? - было это слово. - Ну так что, мисс?
- Я ошиблась, - сказала Салли. - Прошу прощения, тетя Каролина.

Предыдущая страница 4 Следующая страница


5 Филип Пулман

Она говорила столь сдержанно, так как ухватилась за одну совершено новую мысль, неожиданно пришедшую ей в голову. Она бросилась подбирать вещи с пола и улыбнулась.
- Да как вы смеете так нагло ухмыляться? Что это вас развеселило, а? Я не позволю!
Салли не ответила, она начала вынимать смятые вещи из комода и аккуратно складывать их на постели.
- Что это вы делаете, а? Отвечайте, когда вас спрашивают, нахалка!
- Я ухожу, - бросила ей Салли.
- Что?! Что вы сказали?! А ну-ка повторите!
- Я ухожу, миссис Риз. Я не могу здесь больше оставаться, не могу и не хочу.
Миссис Риз чуть не задохнулась, то же произошло со служанкой, но им все же пришлось посторониться, когда Салли направилась к двери.
- Я пришлю за вещами, - обронила девушка от дверей. - Будьте так любезны выслать их по адресу, который я укажу. Счастливо оставаться.
И вышла.

* * *

Совершенно растерянная, Салли остановилась на мостовой.
Она отрезала себе все пути отступления. Ничто не заставит ее вернуться к миссис Риз; но куда же ей идти сейчас? Она спокойно шла прочь от Певерил-сквер, миновала газетный киоск, и тут ее осенила идея. На последние деньги - три пенса - она купила «Тайме» и присела с ней в близлежащем церковном дворике. В газете ее интересовала только одна страница, и явно не та, где помещались объявления для гувернанток.
Отметив какие-то строки карандашом, она торопливо направилась к конторе мистера Темпла в «Линкольнз-Инн». Было чудесное утро. Всю ночь моросивший дождь закончился, и выглянувшее солнце радовало глаза и душу.
Ее впустил клерк мистера Темпла. Сам стряпчий был очень занят, чрезвычайно занят, объяснили ей, но, быть может, он и найдет пять минут для встречи. Ее проводили в кабинет; мистер Темпл, лысый, худой и очень проворный, вскочил и энергично тряхнул ей руку.
- Сколько у меня денег, мистер Темпл? - спросила Салли после обмена приветствиями.
Он потянулся за гроссбухом и выписал некоторые цифры.
- Двести пятьдесят фунтов стерлингов в двухпроцентных акциях казначейства; сто восемьдесят простых акций Лондонской и Юго-Восточной железнодорожной компании; двести привилегированных акций Королевской почтово-пароходной компании… Вы уверены, что хотите все это слушать?
- Все, пожалуйста. - Она внимательно следила по газете, пока он зачитывал ей список.
Список оказался не очень длинным.
- Итак, вам причитается доход, - подвел итог мистер Темпл, - круглым счетом…
- Около сорока фунтов в год.
- Откуда вы знаете?
- Я прикинула, пока вы читали.
- Боже праведный!
- Я полагаю, что могу в какой-то степени распоряжаться своими деньгами?
- О, да. Безо всяких ограничений. Что, на мой взгляд, большая ошибка. Я пытался разубедить вашего отца, но это было бесполезно, так что я составил завещание в точности так, как он мне велел.
- Приятно слышать, что ваши усилия оказались тщетными. Мистер Темпл, я бы попросила вас продать триста фунтов в казначейских бумагах и на вырученные деньги поровну купить акции следующих компаний: Большой западной железнодорожной компании, Газово-коксовой компании и С. Г. Парсонс, Лтд.
Челюсть у него отвисла, но записывал он беспрекословно.
- Кроме того, - продолжала Салли, - это касается привилегированных акций Королевской почтово-пароходной компании: продайте их и купите простые акции Восточно-Индийской пароходной компании - это поднимет доход до пятидесяти фунтов с небольшим. Я вернусь к этому еще раз через месяц-другой, когда у меня будет время. Как я понимаю, какие-то деньги были уплачены с моего счета миссис Риз?
- Миссис Риз было заплачено, - он пролистал несколько страниц, - сто фунтов стерлингов по смерти вашего отца. Это было, конечно, наследство, а не плата за какие-то услуги. Совет опекунов, в который я вхожу, пришел к соглашению, по которому проценты от завещанных денег будут выплачиваться вместо вас миссис Риз - до тех пор, пока вы остаетесь в ее доме.
- Понимаю, - медленно проговорила Салли. Эта женщина получала весь ее доход и еще смела попрекать Салли своим хлебом! - Мы, - вернулась Салли к разговору, - обсудили положение вещей с миссис Риз и пришли к выводу, что лучше всего, если доходы будут отныне выплачиваться прямо мне. Вы можете сделать так, чтобы они поступали на мой счет в стрэндском филиале Лондонско-Мидлендского банка?
Мистер Темпл был окончательно сбит с толку. Но он ничего не сказал, лишь вздохнул и сделал запись в блокноте.
- И последнее, мистер Темпл. Могу ли я сейчас получить немного денег? Вы не упоминали текущий счет, однако он должен быть.
Он перевернул страницу в своем гроссбухе.
- На вашем текущем счету двадцать один фунт стерлингов, шесть шиллингов и девять пенсов, - сказал он. - Сколько вы хотите снять?
- Двадцать фунтов, пожалуйста.
Он открыл сейф и отсчитал требуемую сумму золотом.
- Мисс Локхарт, позвольте мне просто спросить: вы уверены, что поступаете обдуманно?
- Я поступаю так, как мне нужно. У меня есть на это право, поэтому я ожидаю, что все будет исполнено. Когда-нибудь, мистер Темпл, я вам все расскажу. Ах да, есть еще одна вещь…
Он закрыл сейф и взглянул на нее.
- Слушаю.
- Мой отец когда-нибудь упоминал имя майора Марчбэнкса?
- Я слышал это имя. Кажется, ваш отец не видел его долгие годы. По-моему, они армейские друзья.
- А имя миссис Холланд?
Он покачал головой.
- А что-нибудь под названием Семь Блаженств?
- Что за странное название. Нет, мисс Локхарт, не упоминал.
- Не стану вас больше задерживать, мистер Темпл. Только скажите, как обстоят дела с долей моего отца в его собственной фирме? Я предполагаю, это тоже составляет какую-то сумму.
Он схватился за подбородок и озабоченно посмотрел на нее.
- Мисс Локхарт, мы с вами еще обязательно поговорим. Но не сейчас - я очень занят, - а через неделю или около того. Ваш отец был необыкновенный человек, и вы - весьма необыкновенная юная леди, если позволите так сказать. У вас очень крепкая деловая хватка. Я потрясен. Скажу вам одну вещь, которую намеревался открыть позже: я обеспокоен делами фирмы, и я обеспокоен тем, что ваш отец сделал прежде, чем уехал на Восток. Вы совершенно правы: денег должно было быть гораздо больше. Но вот в чем дело: он полностью продал свою долю за десять тысяч фунтов стерлингов своему партнеру мистеру Шелби.
- И где же эти тысячи?
- О чем я вам и толкую. Они исчезли.

Глава восьмая
Жертвы искусства

В Англии 1872 года было немного мест, куда могла пойти молодая девушка, чтобы посидеть, подумать или даже выпить чаю. И не обязательно чаю: рано или поздно она должна была проголодаться. Но только один класс молоденьких и хорошо одетых женщин мог свободно находиться в отелях и ресторанах, и Салли не имела никакого желания быть заподозренной в принадлежности к этому классу.
Она была, как верно заметил мистер Темпл, совершенно необыкновенной юной леди. Жизнь с отцом воспитала в ней независимость суждений, более характерную для нынешних девушек, нежели для ее современниц, поэтому она ушла из дома миссис Риз и нимало не была удручена своей весьма смутной перспективой на будущее.
Она покинула «Линкольнз-Инн» и не торопясь шла вдоль набережной, пока не набрела на скамейку под статуей какого-то короля в парике; она присела и принялась глядеть по сторонам.
Хуже всего было то, что исчез пистолет. Она переписала все три украденные бумаги - письмо с Востока, письмо майора Марчбэнкса и страничку из книги - к себе в дневник, и они были спасены, но с пистолета копии сделать было невозможно. Он был подарком отца и когда-нибудь мог бы спасти ей жизнь, так что его потерю ничем нельзя восполнить.
Но чего ей хотелось больше всего и что было ей совершенно необходимо, так это с кем-нибудь посоветоваться. Джим Тейлор был бы самой подходящей кандидатурой, но сегодня вторник, значит, он работает. Есть еще майор Марчбэнкс, но миссис Холланд могла опять следить за домом.
И тут она вспомнила визитку, заложенную в дневник. Благодарение Богу, вор не догадался украсть его!

У нее теперь были деньги. Она подозвала кеб и дала извозчику адрес.
Бёртон-стрит оказалась убогой улочкой неподалеку от Британского музея. Дверь под номером 45 была открыта, рисованная вывеска гласила, что В. и Ф. Гарланды, фотографы, именно здесь и ведут свои дела. Салли вошла внутрь и очутилась в пыльной крохотной лавке, битком набитой различными фотографическими инструментами и приспособлениями: волшебными фонарями, склянками с химикатами, камерами и тому подобным - все это валялось самым беспорядочным образом на прилавке, шкафах, даже на полу.
В лавке никого не было. Но внутренняя дверь была распахнута, и оттуда были слышны отчаянно спорящие голоса. Один из них был голосом того самого фотографа.
- Ни за что! - кричал он. - Ненавижу всех стряпчих и равным образом их прыщавых клерков!
- Я и не говорю про стряпчих, ленивый ты болван! - отвечал ему молодой женский голос столь же яростно. - Тебе нужен счетовод, а вовсе никакой не стряпчий. Если ты не уладишь дела в ближайшее же время, все полетит к черту!
- Вздор! И кончай свою истерику, мегера несчастная. Ну же, Тремблер, там покупатель в магазине.
Маленький сухонький человечек бегом выбежал оттуда, как будто увертываясь от летящих вслед пуль. Он захлопнул за собой дверь, но стрельба продолжалась.
- Да, мисс? - вопрос с трудом продрался сквозь огромные кустистые усы.
- Мне нужно повидать мистера Гарланда. Но если он занят…
Она взглянула на дверь, и, проследив ее взгляд, человечек съежился, как будто ожидая, что оттуда на него посыплется град метательных снарядов.
- Вы хотите, чтобы я привел его к вам, мисс? - заскулил он. - Не пойду, хоть убейте!
- Ну… нет так нет. Я подожду.
- Вы хотели договориться о позировании, да? Пожалуйста, когда вам будет угодно…
Он начал шарить в книге заказов.
- Нет, вовсе нет, я по поводу…
Дверь распахнулась, и человечек нырнул под прилавок.
- Черт бы побрал всю эту шайку! - взревел фотограф и тут же поперхнулся. Он заметил девушку и сразу же засиял широкой улыбкой. Салли поразилась, как быстро меняется выражение его живого, подвижного лица.
- Добрый день! - сказал Гарланд как можно дружелюбнее. - Мисс Локхарт, если я не ошибся?
Он неожиданно вылетел на середину магазина, а на его месте оказалась молодая женщина удивительной красоты, двумя или тремя годами старше Салли. Рыжие волосы горели вокруг ее головы, глаза пламенели, и в кулаках она сжимала связку бумаг.
- Ты легкомысленный лентяй, Фредерик Гарланд! - прогремела она. - Эти счета лежат с Пасхи, а ты хоть шевельнулся?! На что ты потратил деньги, интересно знать? А что ты вообще делаешь…
- Что я делаю? - Фредерик негодующе возвысил голос. - Что я делаю?! Я работаю как вол, похлеще чем… да кто угодно! Чем вся твоя актерская шайка!!! Как насчет поляризующей линзы, а? Или ты думаешь, я ее нарисовал, и она вот так взяла и слетела с бумаги? А желатиновый процесс…
- Черт бы побрал твой дурацкий желатиновый процесс! Что значит шайка?! Я не собираюсь работать, когда меня оскорбляет какой-то… второсортный дагерротипист, который только и может, что…
- Дагерротипист?! Второсортный?! Да как ты смеешь, ты, пустоголовая кукла…
- …довести дело до банкротства!
- Марионетка!
И он тут же повернулся к Салли, благостный как священник, и произнес самым любезным тоном:
- Мисс Локхарт, позвольте вам представить мою сестру Розу.
Салли ошеломленно моргнула. И улыбнулась. Молодая женщина протянула ей руку и улыбнулась в ответ. Ну конечно же, это были брат и сестра: он, правда, не блистал такой сногсшибательной красотой, как она, зато сила и выражение эмоций у обоих были одинаковые.
- Я не вовремя? - спросила она.
Гарланд расхохотался, а тем временем маленький человечек осторожно выкарабкался из-под прилавка.
- Вовсе нет, - сказала мисс Гарланд. - Если хотите сфотографироваться, вы как раз очень даже вовремя: может быть, уже завтра нам не придется больше заниматься этим делом.
И она швырнула в брата сердитый взгляд, но тот ловко от него увернулся.
- Нет, я пришла не фотографироваться, - сказала Салли. - Я пришла, потому что… Вы знаете, я встретила мистера Гарланда в прошлую пятницу и…
- А! Вы та самая девушка из Суэлнеса! Он рассказал мне.
- Я, пожалуй, вернусь к фотопластинкам? - отважился высунуться человечек.
- Да-да, конечно, Тремблер, - ответил фотограф, усаживаясь на прилавок, и человечек мгновенно исчез. - Понимаете, мисс Локхарт, он готовит фотопластинки. Сейчас он малость перепугался. А все потому, что сестра решила меня убить.
- Ну кто-то же должен, - мрачно отозвалась та.
- Видите? Актриса, что с нее взять! Легковозбудимая натура.
- Простите, что прервала вас, - сказала Салли - Мне, конечно, не следовало приходить.
- У вас что, неприятности? - спросила Роза. Салли кивнула.
- Но я не хочу, чтобы…
- Опять та ведьма? - хмыкнул Гарланд.
- Да… Но… - Она остановилась. Рассказать или нет, думала она. - Вы сказали… простите, я случайно услышала… что вам нужен счетовод.
- Так говорит моя сестра.
- Конечно нужен! - с жаром воскликнула Роза. - Этот шут гороховый, а не фотограф, умудрился так все запутать и перепутать, что если мы не распутаемся с этим как можно скорее…
- Не преувеличивай! - возразил Фредерик. - Привести все в порядок - дело недолгое.
- Вот и начинай! - накинулась она на него.
- Не могу. Во-первых, у меня нет времени, во-вторых, нет к этому призвания и, наконец, у меня нет ни малейшей охоты этим заниматься.
- Если позволите, - неуверенно начала Салли. - Я, в общем-то, неплохо разбираюсь с цифрами, я привыкла помогать отцу составлять балансовый отчет его фирмы, и он обучил меня бухгалтерии и счетоводству… Короче говоря, я была бы очень рада помочь! Дело в том, что я и сама пришла просить о помощи. Но если бы я смогла что-то сделать взамен, наверное, это было бы по-честному. Мне так кажется.
Салли запнулась и покраснела. Эта речь далась ей нелегко, но она ее произнесла. И замолчала, потупившись.
- Ты это серьезно? - спросила Роза.
- Честное слово. Просто я разбираюсь в цифрах, иначе я бы ничего и не предлагала.
- Тогда мы спасены, - сказал Фредерик Гарланд. - Видала? - повернулся он к сестре. - Я же говорил, что все обойдется. Мисс Локхарт, не угодно ли позавтракать с нами?

В этой богемной семье завтрак представлял собой кувшин эля, остатки ростбифа, фруктовый пирог и корзину с яблоками, про которые Роза сказала, что их подарил прошлым вечером ее поклонник, носильщик на ковентгарденском рынке. Они ели с помощью большого перочинного ножа и пальцев (и пустых склянок из-под химикатов, куда наливали эль), сидя на скамейке в заваленной лаборатории. Салли это очень понравилось.
- Вы должны извинить их за это, мисс, и меня тоже, - сказал коротышка, которого все называли просто Тремблер. - Это не недостаток воспитания, это недостаток денег.
- А ты представь, чего лишены богачи, Тремблер, - ответила Роза. - Им не понять, как вкусен кусок мяса или пирог с изюмом, когда ничего больше нет.
- Ладно тебе, Роза, - сказал Фредерик. - Мы же не голодаем. Мы никогда не остаемся без еды. Правда, мы обходимся без мытья посуды, - он повернулся к Салли, - но это дело принципа. Нет посуды - не надо мыть.
Салли было интересно узнать, как они управляются с супом, но она никак не успевала спросить: любая пауза в разговоре заполнялась вопросами, и к концу завтрака они уже знали ее историю едва ли не лучше, чем она сама.
- Все понятно, - сказал Фредерик (пока продолжался завтрак, они уже начали звать друг друга по имени). - Но ты объясни вот что: почему ты не пошла в полицию?
- Сама не знаю. Или… конечно, знаю! Похоже, что это как-то связано с моим рождением и жизнью моего отца в Индии - в общем, с моим прошлым, и я хочу держать это все при себе, пока не узнаю побольше.
- И правильно, - сказала Роза. - Полиция такая глупая, Фред: идти к ним - последнее дело.
- Тебя ограбили, - заметил Фредерик. - Дважды.
- И все равно не пойду. Ни за что… Я даже стряпчему не рассказала.
- А теперь еще сбежала из дому, - подхватила Роза. - Где же ты собираешься жить?
- Еще не знаю. Надо найти комнату.
- Ну, с этим легко. У нас куча свободного места. Ты можешь пока занять, например, комнату дяди Вебстера. Тремблер покажет тебе. Ладно, мне пора на репетицию. Вернусь поздно!
И, прежде чем Салли успела поблагодарить, она умчалась.
- Вы и вправду согласны? - спросила она Фредерика.
- Ну конечно! И раз уж мы все ставим на деловую ногу, ты можешь платить за комнату.
Она вспомнила, как предложила Фредерику деньги в Суэлнесе, и покраснела. Тем временем он писал что-то на клочке бумаги.
- Тремблер, - позвал Фредерик, - ты можешь сбегать через улицу к мистеру Илзу и одолжить у него эти книги?
- Будет сделано, мистер Фред. Да, но ведь я же должен подготовить пластинки и магний…
- А! Сделаешь, когда вернешься.
Коротышка вышел.
- Это его настоящее имя - Тремблер? - спросила Салли.
- Его настоящее имя Теофилиус Моллой. Ты можешь всерьез кого-нибудь звать Теофилиусом? Я, например, не могу. Бывшие подельники прозвали его Тремблером. А прозвища прилипчивы. Вообще-то он карманник-неудачник. Мы и познакомились, когда он пытался обворовать меня. Он испытал такое облегчение, когда я его поймал, что даже расплакался от благодарности. С тех пор он живет у нас. Но я вижу, у тебя в руках «Тайме». Открой-ка на странице шесть и прочитай.
Салли, немного удивленная, развернула газету. В самом низу она обнаружила маленькую заметку, которая стала известна мистеру Хопкинсу на день раньше.
- Майор Марчбэнкс мертв? Не могу поверить. А человек в клетчатом костюме - это тот самый, что украл книгу! И наверно, он как раз шел из…
- Но ведь ты сказала, что он сел в Чатеме? В Суэлнесе я его совершенно точно не видел. Должно быть, миссис Холланд успела дать ему задание. И он же прошлой ночью вернулся за выпавшими листками.
- Вдобавок он взял мой пистолет.
- Скорее всего. Но у тебя же есть копии этих листков, давай-ка посмотрим.
Она открыла дневник и протянула его Фредерику. Он склонился над ним и прочел:
- «…в темноте, под морским узлом. Три красных огня ярко горят там, когда луна гонит воду. Возьми его. Это мой дар. По всем законам Англии он твой. Antequam haec legis…». Боже правый!
- Ты читаешь по-латыни?
- А ты разве не понимаешь, что тут сказано?
- Нет.
- Тут сказано: «Когда ты будешь читать это, меня уже не будет. Позволь же моей памяти…» Что же это за слово… «Забудь меня как можно скорее».
Салли похолодела.
- Он знал, что должно случиться, - сказала она.
- Может быть, это было не убийство. Может быть, самоубийство.
- Бедный! Ему было очень плохо. - Слезы навернулись ей на глаза. Салли вспомнила человека в холодном пустом доме, и как он ласково с ней разговаривал. - Ужасно!
Фредерик сокрушенно качнул головой, доставая чистый носовой платок. Подождал, пока Салли немного успокоится, и сказал:
- Он говорит о месте, где спрятан камень. И он говорит, что рубин принадлежит тебе.
- «Законы Англии» - я думаю, здесь имеются в виду законы о кладах. По закону вырытое из земли принадлежит Короне. Как бы то ни было, у меня это все не укладывается в голове.
- У меня тоже - пока. Да еще этот курильщик опиума, мистер Бедвелл. Впрочем, с ним, кажется, будет проще всего… А, Тремблер!
- Вот и я, мистер Фред. - Тремблер вошел с тремя большими книгами. - Так я займусь своими фотопластинками?
- Конечно… А ну-ка, посмотрим… Крокфордский церковный справочник… Бедвелл… Бедвелл…
Фредерик долго листал внушительного вида том, пока не нашел то, что искал.
- «Бедвелл, Его Преподобие Николас Армбрустер. Родился в 1842 году; учился в Регби; получил степень магистра Оксфордского университета в 1864 году; второй викарий церкви Святого Иоанна в Саммертауне, Оксфорд».
- Они близнецы, - сказала Салли.
- Именно. Смею полагать, что единственный, кто способен вытащить этого человека из лап миссис Холланд, - его собственный брат. Завтра же едем в Оксфорд.

За оставшуюся часть дня Салли кое-что узнала о семье Гарландов. Фредерику был двадцать один год, его сестре - восемнадцать. Дом и магазин принадлежали их дядюшке, Вебстеру Гарланду, величайшему, если верить Фредерику, фотографу своей эпохи. Некоторое время назад он уехал в Египет, оставив племянника своим заместителем, что и привело к столь плачевным результатам. Все это рассказывал Тремблер, пока Салли сидела в отведенной ей комнате и приводила в порядок счета.
Фредерик в три часа пополудни ушел фотографировать в Британский музей, и Тремблер постепенно разговорился.
- Он художник, мисс, вот в чем беда, - начал он. - Кучу денег можно было бы загребать фотографией, стоит только захотеть, но мистеру Фреду наплевать что на твой портрет, что на твою свадьбу. Я видывал его по неделям торчащим на одном месте, как пришитый, он все ждал правильного света. Парень славный, что и говорить. Но он все время изобретает какие-то штучки, а деньги-то вылетают в трубу! Только мисс Роза и держит его на плаву, а не то все профукает.
Роза была актриса и сейчас играла в пьесе «Живым или мертвым» в Театре Королевы. Роль крохотная, сказал Тремблер, но когда-нибудь она станет звездой, это точно. С такой внешностью да с таким темпераментом - нет, миру перед ней не устоять. Но какое бы признание ни ожидало Розу в будущем, нынешние ее заработки были скудны, хотя они и составляли большую часть дохода на Бёртон-стрит, 45.
- Но ведь Фредерик заработал довольно много денег, - сказала Салли, разбирая штабеля кое-как нацарапанных расписок и скомканных счетов, - доходы налево, расходы направо. - Я смотрю, получено не так уж мало денег. Но все, что получено, моментально уходит.
- Если вы можете придумать, мисс, как бы нам удержать хотя бы малую толику этих денег, вы сделаете великое дело, мисс. Ему это никогда не удавалось.

Салли с огромным наслаждением работала весь день, мало-помалу приводя денежные дела в порядок. Наконец-то она была полезна и знала, что надо делать. В пять Тремблер принес ей чашку чаю. Время от времени он уходил из комнаты в магазин, чтобы обслужить покупателя.
- А что у вас больше всего покупают? - спросила Салли.
- Фотопластинки и химические реактивы. Он закупил большое количество стереоскопов, мистер Фред, несколько месяцев назад, когда получил деньги за свое изобретение. Но они совсем не продаются. Покупатели хотят, чтобы вместе с ними продавались картинки, а картинок-то и нет.
- Значит, нужно их сделать.

Предыдущая страница 5 Следующая страница


Рубин во мгле 6

- Вот вы ему и скажите! Я пытался, но он разве меня послушает.
- А какие фотографии людям нравятся больше всего?
- Да пейзажи всякие и виды. Стереоскопические виды совсем не то, что обыкновенные. Потом, юмористические, сентиментальные, романтические, религиозные и с разными опасностями. Да, и еще на тему трезвости. Но он и видеть их не желает. Фи, говорит, вульгарность!
К тому времени, как вернулся Фредерик, Салли начала составлять полный бухгалтерский отчет, точно фиксируя, сколько они заработали и сколько потратили за те полгода, что Вебстер Гарланд уехал в Египет.
- Потрясающе! - весело закричал он, отставляя камеру и прочую аппаратуру.
- Мне понадобится день или около того, чтобы все доделать, - сказала Салли. - А ты пока объясни, что значат эти записи. Это твой почерк?
- Боюсь, что так. А как вообще обстоят дела? Я банкрот?
- Ты должен настаивать, чтобы по счетам платили вовремя. Вот эти пятьдесят шесть фунтов семь шиллингов тебе не платят уже четыре недели, а эти двадцать гиней - три месяца. Если ты получишь эти деньги, ты сможешь рассчитаться с большинством своих долгов, но это нужно делать аккуратно и непременно все записывать.
- Времени нет.
- Надо найти. Это важно.
- Слишком скучно!
- Тогда плати кому-нибудь, чтобы он делал это за тебя. Иначе ты обанкротишься. Понимаешь, тебе не нужно искать денег - достаточно разобраться с тем, что уже есть. А я, как мне кажется, смогу найти способ, как заработать больше.
- Итак, ты согласна работать?
- Я?
Он смотрел на нее совершенно серьезно. Глаза зеленые; как это она не замечала раньше!
- Почему бы и нет?
- Я… я не знаю, - пробормотала Салли. - Сегодня я просто… Ну, это нужно было сделать. За то, что ты помог мне кое в чем разобраться. Но тебе нужен профессиональный бухгалтер. Тот, кто может, ну, я не знаю, позаботиться и о коммерческой стороне дела.
- Ну, так ты хочешь этим заниматься?
Она потрясла головой, потом неуверенно пожала плечами и неожиданно кивнула. И тут же снова пожала плечами. Фредерик расхохотался, а Салли залилась краской.
- Послушай, - сказал он, - мне почему-то кажется, что ты и есть тот самый необходимый мне человек. Ведь ты собираешься что-то предпринимать, ты же не можешь жить на свой крошечный доход. Хочешь быть гувернанткой?
- Ни за что!
- Или нянькой, или кухаркой, или еще кем в этом же роде? Нет, и еще раз нет. Зато ты умеешь разбираться с бумажками и делаешь это здорово.
- Просто мне это нравится.
- Так что же ты сомневаешься?!
- Хорошо. Я согласна. Спасибо.
Они пожали друг другу руки и обговорили условия. Поначалу ее зарплатой будет стол и крыша над головой: у них не было денег, чтобы платить ей, надо было их сперва заработать. А как только фирма встанет на ноги, Фредерик будет ей платить пятнадцать шиллингов в неделю.
Когда все было решено, Салли почувствовала себя на седьмом небе от счастья. Чтобы отпраздновать сделку, Фредерик послал за горячим мясным пирогом в ресторан за углом. Они разрезали его на четыре части (оставив кусок для Розы) и уселись вокруг лабораторного стола. Тремблер сварил кофе, и, прихлебывая его, Салли старалась угадать, что же такое необычайное было в этом доме. Не просто отсутствие посуды, не просто ужин за лабораторным столом в неподходящее время. И пока она ломала голову, сидя у камина в старом кресле, Тремблер читал газету, а Фредерик насвистывал и возился с реактивами. Она все еще ни до чего не додумалась, когда совсем поздно пришла Роза, замерзшая и шумная, победно держа в вытянутой руке ананас. Она разбудила Салли (которая ненароком задремала) и разругала всех за то, что они вовремя не отвели ее спать. Салли по-прежнему размышляла над этой загадкой, когда, дрожа, взбиралась на свою узенькую кровать и укутывалась в одеяло. И, только засыпая, она нашла ответ. Ну, конечно. Они не относятся к Тремблеру как к слуге. И они не относятся к ней как к ребенку. Они все равны. Вот что было странно…

Глава девятая
Путешествие в Оксфорд

Миссис Холланд узнала о смерти Генри Хопкинса от одной своей старинной подруги, женщины, исполняющей какие-то подозрительные обязанности в работном доме через улицу. Она, в свою очередь, слышала это от фабричной девчонки, чей брат мел ту самую улицу, где стояла газетная лавка, у хозяина которой был двоюродный брат - тот самый, что разговаривал с человеком, нашедшим труп. Таким простым способом и распространялись все криминальные новости в Лондоне.
Миссис Холланд была в бешенстве от провала своего агента. Так попасться! Разумеется, нечего и надеяться, что полиция поймает убийцу, следовало полагаться только на себя. Весть полетела по переулкам и улицам, как дым, проникая во дворы, растворяясь среди доков и верфей: миссис Холланд обещает большой куш тому, кто знает убийцу Генри Хопкинса. Она разослала обещание и стала ждать. Что-нибудь да всплывет, и очень скоро.
Один человек уже чувствовал за своей спиной горячее дыхание миссис Холланд. Его звали Сэмюэл Шелби.
Ее письмо застало его врасплох. Он-то был уверен, что шантаж невозможен, что все следы заметены. Надо же, из Уоппинга!
Пара дней, проведенных в панике, под конец мобилизовали в нем остатки здравого смысла, и он еще раз все хорошенько обдумал.
В письме говорилось о некоторых фактах, знать которые никому не полагалось - это правда. Но было куда больше преступлений, о которых даже не упоминалось, а что до тех первых - где доказательства? Где счета, торговые контракты, накладные, описи, где судовые документы, которые могли бы его потопить? Ничего такого не было и в помине.
Итак, думал он, здесь больше блефа, чем точной информации. Но береженого Бог бережет…
И он написал в ответ:

Сэмюэл Шелби
Судоходный агент
Чипсайд
Вторник, 29 октября 1872 года

Миссис М. Холланд
Гостиница миссис Холланд
Гиблая Пристань
Уоппинг

Дорогая миссис Холланд!
Благодарю за Ваше послание от 25 числа сего месяца. Должен сообщить, что предложение Вашего жильца для меня небезынтересно. Посему не соблаговолите ли Вы передать ему приглашение посетить мою контору в 10 часов утра в четверг, 31 числа.

Остаюсь
Вашим покорным слугой
С. Шелби.

Теперь посмотрим, что она скажет. Он склонялся к тому, чтобы вообще усомниться в существовании этого жильца, этого таинственного джентльмена; все это досужая болтовня и нелепые слухи, не более.

Утро среды было прохладно и туманно. За завтраком (яйца, сваренные в котелке) Фредерик объявил Салли, что они немедля отправляются в Оксфорд. Заодно он сможет сделать кое-какие фотографии, и, кроме того, ей же нужен кто-нибудь, кто будет ее развлекать в поезде, чтобы она опять не уснула. Он говорил весело, но Салли разглядела за этим искреннее беспокойство, к тому же, оказавшись без пистолета, она стала очень уязвима, так что его компания на этот раз пришлась очень кстати, и перспектива совместного путешествия не вызвала никаких возражений с ее стороны.
Дорога промелькнула незаметно. К полудню они уже были в Оксфорде и теперь перекусывали в привокзальном ресторане. Салли охотно разговаривала с Фредериком в поезде - рассказывала сама и слушала его, и казалось, это самое привычное и приятное для нее занятие, но, сидя с ним за столиком, накрытым для еды, она чувствовала себя удивительно неловкой и косноязычной.
- Мне кажется, тебя что-то беспокоит? - наконец спросил Фредерик.
Салли уперлась взглядом в свою тарелку, не зная, что сказать, и покраснела.
- Вовсе нет, - резко ответила она и тут же прикусила язык. Фредерик поднял одну бровь, но ничего не сказал.
Короче говоря, обед прошел не слишком весело, и после него они немедленно разделились: Салли взяла кеб до церкви Святого Иоанна, а Фредерик отправился фотографировать оксфордские колледжи.
- Будь осторожна, - сказал он на прощанье.
Ей захотелось тотчас же вернуться и извиниться, но было уже поздно.
Церковь Святого Иоанна была примерно в трех километрах от центра города, в деревне Саммертаун. Кеб довез ее прямо до Банбери-роуд, миновав недавно построенные большие кирпичные дома Северного Оксфорда. Дом священника стоял недалеко от церкви, скрываясь под огромными вязами.
Утренний туман рассеялся, и высветилось бледное солнце. Салли постучала.
- Викарий вышел, но мистер Бедвелл здесь, мисс, - сказала, открыв дверь, служанка. - Сюда, если позволите, мисс, в кабинет…
Преподобный Николас Бедвелл оказался приземистым, огненно-рыжим мужчиной жизнерадостного и добродушного вида. Когда она вошла, его глаза распахнулись, и она с удивлением обнаружила, что чем-то привела его в восхищение. Он предложил ей сесть.
- Итак, мисс Локхарт, - бодро произнес он, - чем я могу вам помочь? Желаете выйти замуж?
- Похоже, у меня есть новости о вашем брате, - ответила она.
Он вскочил на ноги и пришел в неистовый восторг.
- Я знал! - закричал он, со всею размаху ударив кулаком в ладонь. - Он жив?! Мэтью жив?!
Она кивнула.
- Говорите! Говорите же все, что знаете!
- Он в гостинице в Уоппинге. Уже где-то неделю или дней десять, и… он курит опиум. И ему не выбраться.
Его лицо чем дальше, тем больше мрачнело, и с последним ее словом он бессильно опустился на стул. Салли в двух словах рассказала ему, откуда она все узнала. Когда она закончила, священник резко тряхнул головой.
- Два месяца назад я получил телеграмму. Там говорилось, что мой брат погиб, а корабль утонул. «Лавиния» - он служил на ней вторым помощником капитана.
- Мой отец был там же.
- О, моя бедная девочка! В телеграмме говорилось, что никто не спасся.
- Он утонул.
- Мне очень жаль…
- Но вы знали, что ваш брат жив…
- Мисс Локхарт, мы близнецы. Всю нашу жизнь мы чувствуем друг друга, знаем, что делает другой, - я был уверен, что он жив! Я это знал так же, как то, что сейчас сижу на стуле! - Он хлопнул по подлокотнику. - Мы никогда не ошибались. Но, конечно же, я не знал, где он. Вы упомянули опиум…
- Возможно, это причина, по которой он не может выбраться оттуда..
- Этот наркотик - дьявольское изобретение. Он ломает жизни, рушит судьбы и отравляет тело сильнее, чем выпивка. Такие времена, мисс, что я охотно бросил бы этот приход и посвятил всего себя борьбе с этим злом… Мой брат превратился в его раба. Это случилось три года назад, на Востоке - во всяком случае так я полагаю. И если он не сделает попытки себя спасти, я сам его убью, честное слово.
Салли молчала. Его преподобие свирепо вперился в холодный камин, как будто пепел, который там лежал, и был тем самым опиумом. Бедвелл сжимал и разжимал кулаки; оттого, что он делал это медленно, они казались еще мощнее и тяжелее. В его лице заметно проступали воинственные черты: одна щека была покрыта шрамами, нос свернут набок. Надень на него простую одежду, и более далекого от духовного сана человека трудно было бы себе представить.
- Но вы видите, - сказала Салли спустя минуту - ваш брат что-то знает о смерти моего отца. Должен знать Девочка из гостиницы сказала, что у него послание для меня.
Священник исподлобья взглянул на нее.
- Конечно. Простите меня, ведь это вас касается, правда же? Тогда - к делу. Мы должны вытащить его из этого места как можно скорее. Я не могу оставить приход ни сегодня, ни завтра: сегодня вечерня, а завтра похороны… - Он листал календарь. - Вот. Пятница свободна. Вернее, не то чтобы совсем свободна… но нет ничего такого, что я не мог бы отложить. У меня есть друг в Баллиол-колледже, который меня заменит. Мы вытащим оттуда Мэтью в пятницу.
- А как же быть с миссис Холланд?
- При чем тут она?
- Аделаида сказала, миссис Холланд держит его как в тюрьме. И…
- Опиум держит его в тюрьме, вот что. Мы же в Англии! Здесь нельзя запирать людей под замок против их воли.
И он так грозно оглянулся, что Салли пожалела любого, кто встанет на его пути.
- Только вот еще что, - сказал он немного спокойнее. - Ему понадобится немного этого зелья, чтобы он мог идти. Я привезу его сюда и поставлю на ноги, но на первых порах нам будет не обойтись без наркотика. Его придется отучать постепенно…
- А как вы собираетесь его вызволять?
- Кулаками, если придется. Он вернется. Но вот в чем дело… Вы не могли бы мне кое в чем помочь? Достать опиум?
- Могу попробовать. Конечно, достану. А разве его не продают в Оксфорде? Аптекари?
- Только в виде настойки. А курильщику нужна смола… или что-то в этом роде. Мне совестно вас просить… Если это трудно, придется обойтись и так.
- Я постараюсь.
Он полез в карман и вынул три соверена.
- Возьмите. Купите как можно больше. Если Мэтью не понадобится, по крайней мере зелье не достанется другому несчастному.
Он проводил ее до дверей и пожал сразу обе руки.
- Спасибо, что пришли, - сказал священник - Слава богу, теперь я знаю, где его искать. Я приду к вам на Бертон-стрит в пятницу. Ждите меня около полудня.

Чтобы сэкономить на кебе, в Оксфорд Салли возвращалась пешком. Широкая и приятная дорога кишела телегами и экипажами. Красивые дома и тенистые сады вдоль нее казались прекрасным сном, несбыточной мечтой по сравнению с той тьмой и таинственными смертями, откуда она только недавно выбралась и куда ей снова предстояло вернуться. Салли миновала дом, где трое маленьких детей разжигали костер в заросшем зеленом саду. От их крика и смеха она почувствовала себя совсем старой и никак не могла понять, куда же ушло ее детство. А ведь только часом или двумя раньше она горела от смущения, чувствуя себя совершенным ребенком, абсолютно лишенным легкости и непринужденности, столь красящей взрослых. Она бы отдала все, что угодно, только бы забыть Лондон, миссис Холланд, семь блаженств и жить в любом из этих просторных уютных домов, с детьми и животными, кострами, уроками и играми… Может быть, еще не поздно стать гувернанткой или нянькой?
Но было поздно. Отец ее был мертв, а в мире явно что-то расшаталось, и лишь она одна могла исправить это. Она ускорила шаги и вышла на широкую улицу Сент-Джайлз, которая вела прямо к центру города.
У нее был еще час или около того до встречи с Фредериком. Салли провела его, гуляя по городу - поначалу совершенно бесцельно, поскольку старинные здания колледжей ее нисколько не интересовали. Но тут она увидела магазин фотографа, и ноги сами понесли ее в ту сторону. Салли провела час, разговаривая с хозяином и разглядывая его товар; она вышла оттуда куда просвещенней и счастливей, чем вошла, напрочь позабыв и Уоппинг, и опиум, и рубин.
- Я знал, что моя поездка в Оксфорд окажется небесполезной! - сказал Фредерик в поезде. - Нипочем не догадаешься, с кем я разговаривал сегодня.
- Тогда сам скажи.
- Начну с того, что я пошел навестить своего старого школьного друга в Нью-колледже. И он меня представил одному парню по имени Чандра Сен - индийцу. Он приехал из Аграпура.
- Неужели!
- Он математик. Очень ученый, очень простой. Мы поговорили о крокете, а когда он немного расслабился, я возьми да и спроси его, что он знает о рубине из Аграпура. Он был поражен. По-видимому, об этом камне существует больше всяких рассказов и слухов, чем о любом другом. И никто его не видел со времен мятежа. Оказывается, махараджа был убит.
- Когда? Кем?
- Тогда же, во время мятежа - судя по тому, что его тело было обнаружено в Лакноу после усмирения. Но никто не знает, кто убийца. Рубин исчез и с тех пор не появлялся. Такая была неразбериха… Он спросил, откуда я знаю про камень, и я ответил, что прочел в книге одного старого путешественника. Тогда он мне рассказал одну очень странную вещь. Сам-то он в нее не верит - для этого он слишком здравомыслящий человек, - но есть легенда, что демон этого камня будет существовать до тех пор, пока его не похоронит другой, равный ему по злобе, демон. Я попросил его растолковать, что это значит, но он только улыбнулся: дескать, что говорить о пустых суевериях и досужих выдумках… Хороший парень, но какой-то уклончивый… Ладно, как бы то ни было, мы узнали кое-что новое, хоть и непонятно что.
- Майор Марчбэнкс в начале книги говорит, что кульминация его рассказа будет… я забыла его точное слово, кажется, он сказал - ужасной…
- Имеется в виду убийство махараджи. Думаешь, это он сделал?
- Нет. Это совершенно исключено.
Она отрицательно мотнула головой, и они замолчали.
- А ты что-нибудь разузнала? - спросил наконец Фредерик. - Кажется, на станции ты мне хотела что-то рассказать.
Она заставила себя на время забыть о Бедвелле и об Индии.
- Кое-что о стереографии, - сказала Салли. - Я провела час в фотомагазине. Знаешь, сколько людей зашло туда купить стереографические снимки за то время, что я там провела? Шесть! За один час. А тебе известно, сколько людей их спрашивает в твоем магазине?
- Не имею ни малейшего понятия.
- Тремблер говорит, что их спрашивают охотнее всего. И теперь скажи, зачем продавать стереоскопы, если мы не продаем вместе с ними и стереографии?
- Но мы же продаем стереографические камеры. Люди могут сами делать стереографии.
- Они не хотят и не будут. Стереографии - дело профессионала. Да и к тому же люди любят фотографии далеких стран и тому подобное - всего, что они хотели бы, да не могут увидеть сами.
- Но…
- Люди будут раскупать их, как книги или журналы. Тысячами штук! Что ты фотографировал сегодня?
- Я пробовал новые двухсотмиллиметровые линзы с переменной диафрагмой. Пытался найти правильное соотношение.
- Понятно. Но что именно ты фотографировал?
- Разное… Дома и всякие предметы.
- Смотри! Ты мог бы сделать стереографии Оксфорда и Кембриджа и продавать их в комплекте. «Колледжи Оксфорда», или «Лондонские мосты», или «Знаменитые замки». Честное слово, Фредерик, ты бы мог продавать их сотнями и тысячами!
Он почесал голову; волосы встали торчком, а лицо выразило одновременно пять или шесть различных чувств.
- Не знаю, - произнес наконец Гарланд. - Снять-то их мне нетрудно - не труднее чем обычные фотографии. Но вряд ли бы я сумел их продать!
- Я сумею.
- Ну, если так, другое дело. Но, видишь ли, фотография развивается. Через несколько лет мы уже не будем использовать эти неуклюжие стеклянные пластинки. Вместо них будут бумажные негативы и легкие камеры. Мы будем работать невероятно быстро. Идут всевозможные эксперименты… Я и сам кое-что для этого делаю. И никому не будут нужны старомодные стереографии.
- Но я-то говорю о сегодняшнем дне. Сейчас люди их спрашивают, и они будут тебе платить за них. И как, интересно, ты будешь делать что-то невероятное в будущем, если у тебя нет денег сегодня, сейчас?
- Пожалуй, ты права. Ты уже что-нибудь придумала?
- Много чего. Для начала - переоборудовать витрину в лавке. Затем - реклама. И…
Она замолчала и посмотрела в окно. Поезд шел вдоль Темзы; осенний день стремительно клонился к закату; река была серой и казалась очень холодной. Эта же самая вода скоро будет течь мимо Гиблой Пристани, подумала Салли, мы движемся в одном направлении.
- О чем ты задумалась?
- Фредерик, ты мне поможешь купить опиум?

Глава десятая
Госпожа Чанг

На следующий день Фредерик повел Салли в Ист-Энд.
Год назад он помогал своему дяде в одном его проекте: фотографии сцен лондонской жизни с использованием экспериментальной магниевой вспышки. Опыт со вспышкой удался лишь наполовину, тем не менее Фредерик завел массу весьма полезных знакомств, включавших и хозяйку опиумного притона в Лаймхаусе, некую даму по имени госпожа Чанг.
- Большинство подобных мест совершенно отвратительны, - сказал он, когда они уселись в омнибус. - Лежанка, на ней грязное одеяло, трубка, и все. Но госпожа Чанг заботится о своих клиентах, поэтому у нее все чисто. Я думаю, причина в том, что сама она не курит.
- А содержат их всегда китайцы? И почему правительство их не запретит?
- Потому что правительство само выращивает опиум, продает его и имеет с этого хорошую прибыль.
- Не может быть!
- Ты знаешь историю?
- Не совсем.
- Тридцать лет назад мы вели войну за опиум. Китайцы не хотели, чтобы английские купцы провозили его контрабандой через их страну, и старались это запретить. Поэтому мы пошли войной и принудили их смириться. Теперь они выращивают его в Индии под правительственным контролем.
- Но это ужасно! И наше правительство продолжает это делать до сих пор? Не могу поверить.
- Можешь спросить госпожу Чанг. Пора выходить, дальше мы пойдем пешком.
Омнибус остановился у Вест-Индского дока. Слева от его ворот тянулась длинная линия складских помещений, над которыми взлетали мачты кораблей и стрелы кранов, похожие на руки скелетов, простирали в небо свои длинные пальцы.
Они повернули направо и пошли к реке, миновав большое квадратное здание судовой конторы, куда, подумала Салли, должно быть, нередко захаживал ее отец, и углубились в хитросплетение дворов и узких переулков. Некоторые из них вообще не имели названия, но Фредерик знал дорогу наизусть и ни разу не остановился. Босоногие дети, немытые и рваные, играли среди мусорных куч и зловонных луж, растекшихся по булыжной мостовой. Женщины стояли в дверях и молча провожали враждебными взглядами Салли и Фредерика, когда те проходили мимо. Они выглядят такими старыми, думала Салли, даже дети превратились здесь в стариков. В какой-то момент они вклинились в группу людей, собравшихся перед входом в подворотню, одни прислонились к стене, другие сидели на ступеньках. Их одежды были изодраны и грязны, а глаза полны ненависти и злобы. Когда молодые люди приблизились к ним, один поднялся со своего места, двое других отделились от стены и загородили им дорогу. Однако Фредерика невозможно было смутить. Он шел прямо вперед, и мужчинам пришлось посторониться, хотя они не отказали себе в удовольствии сделать это в самый последний момент.
- Они безработные, бедолаги, - сказал Фредерик, когда они с Салли свернули за угол. - Или стенку подпирай, или иди в работный дом - легко ли выбрать?
- Но должна же быть работа на кораблях, или в доках, или еще где-нибудь. Ведь всегда нужны рабочие руки, разве нет?
- Нет. Знаешь, Салли, в Лондоне такое творится, что по сравнению с этим опиум тебе покажется не вреднее чая.
Она поняла, что он говорит о нищете, и, оглянувшись вокруг, не смогла не согласиться.
Вскоре они подошли к низенькой деревянной двери в закопченной стене. Над входом была красная вывеска с надписью черными иероглифами. Фредерик дернул за колокольчик, и спустя минуту дверь отворил старый китаец, одетый в свободный черный шелковый халат и тюбетейку, из-под которой торчала косица. Он поклонился и отошел в сторону, давая им войти.
Салли осмотрелась. Они были в прихожей, украшенной затейливыми обоями ручной работы. Все деревянное было покрыто ярким красным лаком, а с потолка спускался цветной фонарь. Пахло чем-то очень знакомым и сладким.
Слуга удалился, чтобы через мгновение вернуться с пожилой китаянкой в богато вышитом халате и таких же шароварах. Ее маленькие ножки были обуты в красные тапочки, а волосы туго заколоты сзади. Она кивнула и двинулась во внутреннюю комнату.
- Пожалуйста, не откажите посетить мое скромное заведение, - произнесла она безо всякого акцента низким и мелодичным голосом. - Вы, сэр, мистер Фредерик Гарланд, мастер художественной фотографии. Однако я не имела раньше удовольствия быть знакомой с вашей прекрасной спутницей.
Тем временем они вошли в комнату. Пока Фредерик объяснял, кто такая Салли и что им нужно, сама девушка изумленно осматривалась. Свет был приглушен, лишь два или три китайских фонарика пронизывали дымный сумрак. Все, что могло быть покрашено или покрыто лаком, было глубокого кроваво-красного цвета, на дверных косяках и потолочных балках извивались резные драконы, отделанные золотом. Со всех сторон веяло тяжелой, подавляющей роскошью, как будто комната воплотила в себе совокупную грезу всех тех несчастных, что приходили в нее искать забвения. Вдоль стен с небольшими промежутками стояли низкие диванчики, и на каждом лежал спящий мужчина. Но нет! Была и женщина, едва ли намного старше Салли; а вот и другая, уже немолодая, обе прилично одетые. Один из курильщиков зашевелился, и старый слуга поспешил к нему с длинной трубкой.
Поодаль негромко разговаривали Фредерик и госпожа Чанг. Салли уже некоторое время чувствовала головокружение и теперь оглядывалась в поисках места, куда можно было бы присесть. Дым из недавно раскуренной трубки, странный, заманчивый и сладкий, дурманил ее. Она глубоко вздохнула, потом еще и…
Внезапная темнота. Липкая, вязкая жара.
Салли снова была в своем кошмаре.
Она тихо лежала с широко раскрытыми глазами, стараясь разглядеть хоть что-то в этой непроглядной тьме. Чудовищный страх заставил ее сердце судорожно сжаться. Она пробовала пошевелиться и не могла: ее руки и ноги совершенно обессилели.
Она понимала, что это только сон. Но ей было очень страшно, и страх этот рос. Было даже хуже, чем раньше, ибо куда отчетливей и сильнее. Она знала, что в любую секунду, совсем рядом с ней окутавшую ее тьму прорежет вопль мужчины, и заплакала от безнадежного ужаса, охватившего ее при этой мысли. И тогда он закричал.
Вопль прорубился сквозь завесы безмолвия и мрака как гигантский топор. Оглушенная, она едва осталась жива. Но в голосе она различала слова! Что-то новое - и говорили они не по-английски, - но она все понимала.
«Где он?
«Не со мной! Клянусь тебе! Умоляю! Он у друга»…
«Сюда идут! Поторопись!»

Предыдущая страница 6 Следующая страница


7 Филип Пулман

И затем - отвратительный звук острого предмета, вспарывающего мясо, а вслед за ним мгновенный провал в дыхании и - стон, выгоняющий из легких весь воздух в единый миг, бульканье, плеск, что-то торопливо закапало…
Свет.
Крохотная искра света.
О, не она же не спит, она же просто в опиумной курильне! Все это невозможно…
Но она не могла вырваться из своего кошмара. Он раскручивался все дальше и дальше, и надо пройти его насквозь. Она знала, что будет дальше: оплывшая свечка, голос мужчины:
«Смотрите! Смотрите на него! О боже…»
Это был голос майора Марчбэнкса!
На этом месте она обычно просыпалась - но теперь что-то изменилось. Свет приблизился, осветив склонившееся над ней лицо молодого мужчины: свирепо топорщились усы, горели глаза и струйка крови сбегала по щеке.
Страх переполнял ее и сводил с ума. Я гибну, думала она, никто не в силах так бояться и не умереть, не обезуметь после этого…
Сильная пощечина. Ее звук донесся секундой позже; все как будто разломалось и вновь погрузилось во мрак. Она почувствовала себя бесповоротно потерянной…
Салли проснулась. Она стояла на коленях, лицо ее было залито слезами. Фредерик был рядом, и она без раздумий бросилась к нему на грудь и зарыдала. Он крепко обнял ее, не говоря ни слова. Они находились в той же зале; когда же ей все это успело привидеться? Госпожа Чанг стояла неподалеку и внимательно наблюдала за ними.
Когда китаянка увидала, что Салли очнулась, она ступила вперед и поклонилась:
- Пожалуйста, присядьте на диван, мисс Локхарт. Ли Чинг принесет чего-нибудь освежающего.
Она хлопнула в ладоши. Фредерик помог девушке переместиться на обитый шелком диван, и старый слуга предложил ей маленькую фарфоровую чашечку, наполненную благоухающим напитком. Она глотнула, и голова начала проясняться.
- Что произошло? Сколько я…
- Ты надышалась дымом, - сказал Фредерик. - Ты вдохнула больше, чем сама думаешь. Но забыться вот так, в одно мгновение, - это очень необычно, не правда ли, госпожа Чанг?
- Это не первое ее общение с дымом, - заметила старая дама со своего места.
- Я в жизни не курила опиум! - воскликнула Салли.
- Мне не хотелось бы спорить с вами, мисс Локхарт. Вы дышали дымом и раньше. Я видела сто тысяч курильщиков, я знаю. Что вам приснилось?
- Картина, которая… Которую я часто вижу. Ночной кошмар. Как будто убивают человека… Двое других приходят и… Что это может быть, госпожа Чанг? Я теряю рассудок?
Та покачала головой.
- Сила дыма безмерна. Он прячет тайны прошлого так, что самый острый глаз в самый светлый день ничего не найдет; а затем он их открывает, как глубоко схороненное сокровище, когда все давным-давно позабылось. То, что вы видели, - память, мисс Локхарт, а не сон.
- Как вы можете быть уверены, что это не игра воображения? - спросил Фредерик. - Вы действительно хотите сказать, что Салли бывала под действием дыма раньше и этот ее кошмар - воспоминание о том времени? Может быть, это все-таки простой кошмар?
- Не думаю. Это не тот случай. Мне дано видеть то, что невидимо вам, мистер Гарланд, - так доктор видит, что за болезнь поразила его пациента. Существует тысяча и один ключ к разгадке этих вещей, но если вы не умеете их читать - вы ничего не поймете.
Она стояла неподвижно, словно древний оракул, и ее слова доносились из сумерек, исполненные мудрости и силы. Салли почувствовала, что сейчас снова заплачет.
Она встала.
- Спасибо за объяснение, госпожа Чанг, - сказала она. - Как вы думаете… мне опасен этот наркотик? Попробовав его раз, не захочу ли я попробовать еще?
- Вы пробовали его уже дважды, мисс Локхарт, - ответила китаянка. - Если над вами и нависла угроза, то не от опиума. Но дым отныне часть вашей природы. Он пробудил в вас что-то пока неведомое вам самой; может быть, вы захотите опиум не ради него самого, а ради того, что он может вам показать.
Она поклонилась, и Фредерик поднялся. Салли, которая все еще чувствовала головокружение, приняла поданную им руку, и после обмена прощаниями они вышли.
Уже стемнело. Холодный воздух ее приободрил, она глубоко вдохнула, и неразбериха в ее голове немного улеглась. Вскоре они вышли на Коммершиал-роуд, и уличная суетня, свет газовых фонарей, блеск витрин превратили притон в далекое, зыбкое воспоминание. Но Салли все еще дрожала и спина ее промокла от пота.
- Расскажи, что с тобой было, - прервал Фредерик молчание, длившееся от самых дверей дома госпожи Чанг. Он почувствовал, что она уже готова говорить. И в этот момент Салли поняла, что от него не нужно ничего скрывать. И рассказала все.
- Но, знаешь, Фредерик, хуже всего было то… - Она заколебалась, и он сказал:
- Все в порядке. Не бойся. Что было хуже всего?
- Мужчина, который говорил, - я слышала его голос во сне миллион раз. Но сегодня я его узнала. Это - майор Марчбэнкс. А мужчина, который склонился надо мной, Фредерик, - это был мой отец! Что же такое происходит? Что все это значит?

Глава одиннадцатая
Стереографическая труппа

Когда они вернулись из Лаймхауса, Салли немедленно забралась в кровать и заснула глубоким сном без сновидений.
Проснулась она на заре. Небо было ясное, все ужасы и страхи канули вместе с прошедшей ночью в небытие, на сердце у ней полегчало, а уверенности прибавилось.
Салли быстро оделась и развела на кухне огонь, после чего решила обследовать еще неизвестную ей часть дома. Роза предлагала сделать это еще прошлым утром: похоже, здесь много неиспользованного свободного места, подумала Салли. Возможно, найдется комната и для квартиранта.
Изнутри дом был куда просторней, чем казался с улицы. В нем было три этажа вместе с чердаком и подвалом, к тому же просторный двор на задней стороне. Две комнаты были битком набиты фотографической аппаратурой, и это еще помимо специальной темной комнаты и лаборатории. Комната за магазином на первом этаже была оборудована под студию для съемки художественных портретов. Одна из верхних комнат была так заставлена всевозможными безделушками и диковинами, что Салли засомневалась, уж не попала ли она в какой-то музей. Помимо этого, наверху было два пустовавших помещения и еще три, прилично меблированных, которые вполне сгодились бы под спальни.
Результаты этой экспедиции были представлены остальным домочадцам за завтраком, приготовленным ею самой. Это была овсянка - и очень хорошая, как ей показалось.
- Фредерик, ты занят сегодня утром? - спросила она.
- Безумно. Но это может подождать.
- А ты, Роза, репетируешь?
- Я свободна до часу. А что?
- А вы, Тремблер, - вы сможете уделить мне немного времени?
- Не знаю, мисс. Надо кое-какие фотографии напечатать.
- Это не займет много времени. Я всего лишь хочу предложить вам, как заработать денег.
- Ну, на это ты можешь потратить все наше время без остатка и даже не спрашивать позволения, - сказала Роза. - И как же мы это провернем?
- Я об этом думала еще в Оксфорде. И начала рассказывать Фредерику в поезде.
- А-а-а… - протянул тот. - Стереоскопы.
- Не сами стереоскопы, а стереографии. Люди всегда их просят. Сегодня утром я осмотрела дом, и мне в голову пришла одна мысль. Там есть комната, полная всяких странных вещей - копья, барабаны, идолы и я не знаю что…
- Комната дяди Вебстера, - сказала Роза. - Он собирал все это много лет.
- Итак, это одна часть моего проекта, - продолжила Салли. - Другая - это Роза. Нельзя ли, например, рассказать какую-нибудь историю в фотографиях? С людьми, то есть, конечно, актерами, в разных захватывающих положениях, как пьесу - с декорациями и всем прочим?
И замолчала. Молчали и все остальные.
- Думаешь, они будут продаваться? - засомневалась Роза.
- Да они разойдутся, как горячие пирожки! - заявил Тремблер. - Дайте мне их хоть тыщу, и черт меня подери, если я не распродам их еще до обеда!
- Надо подумать о рекламе, - сказала Салли. - Дать объявления во все газеты, придумать шапки позаманчивей. Я бы взяла это на себя - дело несложное. Но откуда же взять сюжеты и темы?
- Тут и думать нечего, - ответила Роза. - У меня есть замечательная идея! Например, можно взять сцены из ходовых пьес и…
- И продавать их возле театра!
- Песни, - сказал Тремблер, - Фотографии, иллюстрирующие новые песни из мюзик-холла.
- С рекламой на задней стороне, - сказала Салли. - Так что мы сможем кое-что заработать сверх на каждой проданной карточке.
- Ты умница, Салли! - воскликнула Роза. - А что касается дядюшкиной всякой всячины наверху…
- Я прикинула: там достаточно места, чтобы устроить настоящую студию, какая бывает у художников. С комнатой для декораций и тому подобного.
Они оглянулись на Фредерика, который до сих пор не проронил ни звука. Лицо его выражало полную покорность и безоговорочное смирение, он только и смог, что широко развести руками.
- Что я могу сказать? - воскликнул он. - Прощай искусство!
- Ой, только не притворяйся несчастненьким, - поморщилась Роза. - Ты будешь заниматься своим искусством в свободное время.
Фредерик медленно повернулся к ней. Просто пантеры, подумала Салли. Такие живые, подвижные и сильные…
- Ты права! - неожиданно сказал он и хлопнул по столу.
- До сих пор не могу во все это поверить, - сказала Роза.
- Ну и дуреха! Конечно, она права, я сразу это понял. Так мы и сделаем. Но как же быть с долгами?
- Прежде всего, никто их сейчас не требует. Мы действительно много задолжали, но, я думаю, если кредиторы увидят, что мы хотим расплатиться и много работаем, этого будет пока достаточно. Затем, есть счета, по которым должны, наоборот, не мы, а нам. Сегодня же я отправлю напоминания. Потом. Роза говорила что-то насчет постояльцев. У нас есть еще свободные комнаты, помимо той, что заняла я. Это даст постоянный доход, пусть хотя бы несколько шиллингов в неделю. И, наконец, у нас есть еще запасы товара. Фредерик, я бы попросила тебя просмотреть все это вместе со мной и по мере возможности избавиться от ненужного. Устроим распродажу - это сразу даст нам денег на оплату долгов. Тремблер, мы можем это устроить во дворе? Нужно какое-то открытое место. А Роза…
На этом месте Салли вдруг поняла, что все смотрят на нее в некотором изумлении. Тут Фредерик наконец улыбнулся, и она, смешавшись, потупилась.
- Простите! Я вовсе не хотела вами командовать… Я думала… Я не знаю, что я думала. Простите меня.
- Чепуха! Это именно то, что нам надо! - закричал Фредерик. - Нам был совершенно необходим такой администратор!
- Я пошел делать дело, - поднялся из-за стола Тремблер.
- А я помою посуду, - заявил Фредерик. - Но в первый и последний раз.
И он тоже вышел.
- Знаешь, в тебе живут два разных человека, - сказала Роза.
- Да?
- Когда ты берешь на себя какое-то дело, ты очень сильная…
- Я?
- А когда ничего такого нет, ты такая тихоня, что тебя почти и не видно.
- Какой ужас. Я стала похожа на надсмотрщика? Я совсем не хотела.
- Да нет! Я так не говорила. Просто ты всегда знаешь, что надо делать, когда мы с Фредом ничего не можем придумать… Это же здорово.
- Роза, я же так мало знаю! Я даже не умею толком разговаривать с людьми. А то, что я знаю… Не могу придумать подходящего слова… Просто то, что я знаю, совсем не то, чему обычно учат девочек. Мне это нравится, не могу тебе сказать как… Но я чувствую себя виноватой. Как если бы я должна была быть обыкновенной, разбираться в шитье и всем прочем.
Роза расхохоталась. В этот миг она была великолепна; солнце разбивалось о ее волосы, словно прибой о прибрежные скалы.
- Обыкновенной! - хохотала она. - А кто я, по-твоему? Актриса! Актерка! Немногим лучше проститутки. Родители прогнали меня взашей, потому что я всегда делала то, что хотела. И я никогда не была так счастлива. Как и ты.
- Прогнали? А как же Фредерик и ваш дядя?
- Фред ужасно ссорился с ними. Они хотели отправить его в Оксфорд или вроде того. Наш отец - епископ. С ним совершенно невозможно жить. Дядя Вебстер - просто старый греховодник, они и от него отреклись. А ему хоть бы хны, его это не заботит. Фред работал с ним три года. Он гений. Они оба гении. Салли, ты когда-нибудь поступала дурно?
Салли растерянно моргнула.
- Кажется, нет.
- Вот и нечего виниться. Хорошо?
- Хорошо… Хорошо. Не буду!
- Если что-то тебе удается - делай это.
- Еще бы! Роза вскочила.
- А теперь пойдем разбираться с барахлом. Сто лет туда не заглядывала…
Они работали все утро напролет; Тремблер, загоревшийся необыкновенным энтузиазмом, даже ухитрился продать стереоскоп костюмеру, который зашел всего лишь договориться о своем портрете. Наконец ровно в полдень прибыл преподобный Бедвелл.
Салли была за прилавком и писала напоминания должникам. Она подняла голову, чтобы рассмотреть возникшую в дверях коренастую фигуру, но не сразу узнала его, потому что второй викарий церкви Святого Иоанна был одет в старое твидовое пальто, вельветовые штаны и без малейшего намека на белый священнический воротничок. Впрочем, он вообще обходился без воротника, как и без рубашки, к тому же был небрит, так что превращение из кроткого священнослужителя в угрюмого бандита было таким убедительным, что Салли едва не пригласила его сыграть в их стереоскопической пьесе.
- Прошу прощения, - сказал он. - Не самый подходящий наряд для визита. Мое платье священника - в камере хранения на Паддингтонском вокзале. Надеюсь, на обратном пути мне попадется пустое купе: едва ли будет уместно возвращаться домой в таком виде…
Вышла Роза и, едва познакомившись с мистером Бедвеллом, пригласила его на ланч. Стоило ему посмотреть на нее, как он сразу же согласился. Вскоре они уже сидели за столом, и, пока остальные ели сыр, хлеб и суп, сваренный Розой, преподобный Бедвелл рассказывал, что он намеревался предпринять.
- Я возьму кеб до Гиблой Пристани и вытащу его оттуда за шиворот. Он-то не будет сопротивляться, а вот миссис Холланд может… Как бы то ни было, я привезу его сюда, если позволите, чтобы мисс Локхарт могла узнать от него все, что нужно, и затем мы вернемся в Оксфорд.
- Я поеду с вами, - сказала Салли.
- Нет, не поедете, - ответил он. - Я считаю, что брат в серьезной опасности, и вы тоже подвергнетесь ей, если окажетесь неподалеку от этой женщины.
- Я поеду, - сказал Фредерик.
- Отлично. Вы умеете боксировать?
- Нет, но я неплохо фехтую еще со школы. А вы думаете, там будет драка?
- Именно поэтому я так и оделся. Неловко как-то махать кулаками, если вы священнослужитель. Честно говоря, я не знаю, чего следует ожидать.
- В шкафу есть сабля, - сказала Роза. - Хотите ее взять? Пожалуй, стоит загримировать тебя под пирата, Фред. Повязка на одном глазу, густые черные бакенбарды… заодно можно сделать стереографию с вас обоих!
- Я пойду как есть, - охладил ее Фредерик. - Захочу носить бакенбарды - сам их и отращу.
- А вы действительно совершенно одинаковые? - спросила Роза. - Я встречала близнецов, но они все-таки заметно отличались друг от друга.
- Мы абсолютно одинаковы, мисс Гарланд. Во всем, кроме опиума. И кто знает - если бы меня так же искушали, и я мог бы пасть. Однако, сколько времени? Пора идти. Благодарствуйте за ланч. Мы вернемся… скоро!
Они вышли. Роза задумчиво присела.
- Абсолютно одинаковы, - произнесла она. - Какие возможности… Черт возьми! Что там со временем? Я опаздываю! Мистер Тул будет в бешенстве…
Мистер Тул был актер и руководитель труппы, в которой она репетировала; по всей видимости, большой педант в соблюдении всевозможных правил. Роза накинула плащ и мгновенно исчезла.
Тремблер снова вышел во двор, и Салли осталась одна. Дом неожиданно затих и опустел. Мистер Бедвелл оставил на столе газету, и Салли ее раскрыла, с мыслью просмотреть отдел рекламы. Она увидела, что одна фирма под названием Лондонская стереографическая компания предлагает на продажу недавние портреты мистера Стэнли, знаменитого путешественника, и самый наипоследний портрет доктора Ливингстона; было еще некоторое количество предметов на продажу, но ни один из рекламодателей не додумался до драматических сцен и историй в фотографиях. Это будет их территория.
Тут ее глаза наткнулись на маленькое объявление.

ИСЧЕЗНОВЕНИЕ. Во вторник, 29 октября пропала молодая девушка шестнадцати лет, худенькая, светловолосая и кареглазая. Одета или в черное муслиновое платье и черный плащ или в темно-зеленое полотняное платье и башмаки с медными пряжками. Взяла с собой маленькую кожаную сумочку с инициалами В. Л. Любая информация будет с благодарностью принята мистером Темплом, Темпл и Кинг, «Линкольнз-Инн»

Салли похолодела; ей показалось, будто весь Лондон в этот миг смотрит только на нее. Надо где-то достать другую одежду! И не выходить из дома. Хотя, конечно, она не сможет вечно не казать носа на улицу, да и Лондон слишком велик…
Беда была в том, что она не знала, насколько можно доверять мистеру Темплу. Он казался хорошим человеком, и совершенно ясно, что отец верил ему, разве что дело об исчезновении десяти тысяч фунтов стерлингов (куда же они все-таки запропастились?) выглядело подозрительно, но она не могла быть абсолютно в нем уверена. Теперь ему, разумеется, известно, что она покинула миссис Риз, и в своем беспокойстве за ее судьбу он пойдет так далеко, что поместит ее под судебную опеку и сделает недееспособным лицом, - и что же тогда делать?
Хорошо, когда-нибудь она пойдет к мистеру Темплу и все ему объяснит; но до тех пор она будет жить здесь и избегать лишнего внимания к своей персоне.
Но сколько она сможет пробыть у Гарландов без гроша за душой?
Столько, сколько понадобится, если она отработает свой кров и стол.
Салли помыла посуду и принялась сочинять рекламные объявления во все большие газеты. Это ее немного подбодрило, а когда пришел клиент заказать свой предсвадебный портрет с невестой, Салли, вдохновленная примером Тремблера, продала ему заодно и стереоскоп. Скоро у них будет лучший выбор стереографии в Лондоне, клятвенно заверила его девушка. И жених ушел, завороженный.
Но в конце концов она поймала себя на том, что возвращается к своему кошмару: к той удушливой жаре, к темноте, к знакомому ужасу… И к новым подробностям: голосам.

«Где он?»
«Не со мной! Клянусь тебе! Умоляю! Он у друга…»
«Они идут! Поторопись!»

Слова, которые она понимала, хотя говорили не по-английски: невероятное ощущение, как будто видишь сквозь стену. Ну конечно! Это же был хиндустани! Они с отцом использовали его как свой секретный язык, когда она была совсем маленькая «Где он?» О чем это они? Может быть, о рубине? И что за друг? Невозможно понять. И лицо отца, такое молодое, такое яростное; и голос, который, оказывается, принадлежал майору Марчбэнксу…
Внезапно ее пробрал такой холод, который было не разогнать и самому жаркому огню в кухонной печи. Что-то случилось в те несколько минут, шестнадцать лет назад, - то, что продолжало преследовать ее, что привело к погоням, опасностям и смерти. И, быть может, еще не последней. Но если она хочет узнать больше, она должна снова увидеть свой кошмар…
Салли содрогнулась и стала ждать возвращения остальных.

* * *

В тот же самый день Джим Тейлор самовольно устроил себе выходной. Это была испытанная уловка: он вышел из здания с фальшивой посылкой, будто бы направлялся на почту, предусмотрительно оставив на месте две или три противоречащих друг другу записки о том, кто его послал и куда. Это был очень хороший трюк, потому он ревностно берег его от разоблачения и не использовал слишком часто.
Поезд от станции Лондон-Бридж вез его вдоль того же безотрадного побережья, тем путем, которым ехала Салли некоторое время назад. Он хотел осмотреться; ко всему прочему, у него была одна идея. Идея, достойная Негодяйки Пенни, но очень хорошая. Она требовала выдержки и настойчивости, но он знал, что в итоге окажется прав. Как только Джим сел в обратный поезд - с куда большими предосторожностями, чем Салли, - он задался вопросом, к чему это может привести, но все же никаким сомнениям не дано было его поколебать. В конце концов, во всей этой истории что-то было как будто прямо списано из «Волнующих повестей для британских парней» или «Приключений Джека Харкавея» - Негодяйка Пенни опять оказывалась наилучшим советчиком в жизни, а ее опыт совершенно недвусмысленно доказывал: все, что приходит с Востока, таит в себе угрозу.
Особенно для Салли, к которой Джим за последние несколько дней воспылал неистовой преданностью.
Покамест буду держать это про себя, думал он. Так оно будет безопасней. Рассказать всегда успеется.

* * *

Между тем миссис Холланд раздобыла некоторые весьма ее интересовавшие сведения.
Одно из доверенных лиц, которых она то и дело нанимала, некий громила по имени Джонатан Берри, пришел к ней примерно в то же самое время, что и преподобный мистер Бедвелл к дому на Бертон-стрит.
Мистер Берри был двухметрового роста и лишь немногим меньше в ширину; он до отказа наполнил собой узкую прихожую гостиницы и до смерти перепугал Аделаиду. Великан сгреб ее одной ручищей и поднял к своему грязному заросшему уху.
- М-м-миссис Холланд сейчас у джентльмена, сэр, - едва прошептала она, всхлипывая.
- Поди приведи ее. Нет здесь никакого джентльмена, ты все лжешь, маленькая уховертка, - прогрохотал мистер Берри.
И уронил ее на пол. Она тут же вскочила, заметалась и наконец вылетела вон, подгоняемая гулом и раскатами, которые только своей ритмичностью отдаленно напоминали хохот.
Миссис Холланд пришлось не очень-то по душе, что ее отвлекают. Бедвелл в бреду рассказывал о человеке по имени Аи Линь, чье имя никогда не появлялось у него иначе, чем в сопровождении дрожи и ужаса в голосе; речь шла о джонке и о каком-то ноже, о море, полном светящихся тварей, и тому подобных вещах. Хозяйка выругалась, велев Аделаиде остаться и слушать в оба уха. Девочка подождала, пока старуха выйдет из комнаты, легла рядом с изможденным, лихорадочно бормочущим моряком и горько заплакала, вцепившись в его вялую руку.
- Мистер Берри, вот так сюрприз, - сказала миссис Ход ланд гостю, предварительно вставив на место зубы. - Давненько мы не видались.
Она намекала на Дартмурскую тюрьму.
- Я был в отлучке с августа, мэм, - неопределенно отозвался мистер Берри; проявляя неожиданную учтивость, он даже снял засаленную шляпу и нервно мял ее в руках, сидя в крохотном креслице, предоставленном ему миссис Холланд. - Слыхал, вы интересуетесь, кто пришил Генри Хопкинса, - продолжал он.
- Может быть, мистер Берри.
- Ну, так я слышал, как Соломон Либер…
- Ростовщик с Вормвуд-стрит?
- Тот самый. Ну, так я слышал, как он вчера принимал в заклад бриллиантовую булавку - в точности такую, какую носил Хопкинс.
Миссис Холланд уже стояла.
- Вы не заняты сейчас, мистер Берри? Не желаете ли прогуляться?
- С превеликим удовольствием, миссис Холланд.
- Аделаида! - крикнула старуха. - Я ухожу Никого не впускать.

- Бриллиантовая булавка, леди? - переспросил старый ростовщик. - У меня есть одна, очень красивая… Подарок для вашего приятеля? - Он покосился на мистера Берри.
В ответ приятель схватил его за шелковое кашне, обмотанное вокруг морщинистой шеи, и выволок из-за прилавка, с размаху сшибив поднос с часами и кольцами.
- Мы не собираемся ничего покупать, мы хотим посмотреть ту, что вы принимали в заклад вчера, - прорычал он.
- О, конечно, сэр! Разумеется, сэр! Я и не думаю ее скрывать! - прохрипел старик, хватаясь за куртку мистера Берри; в этот момент ноги его зацепились за прилавок, и ростовщик свалился на пол. - О, прошу вас, пожалуйста, не бейте меня, пожалуйста, сэр, не надо! Моя жена…
Он весь трясся и заикался и все пытался подняться на ноги, цепляясь за штаны мистера Берри, но тот снова швырнул его на пол.
- Тащи сюда свою старуху, и я ей ноги повыдергаю! - рявкнул Берри. - Слышал, что я сказал? А ну быстро давай булавку!
Дрожащими руками ростовщик открыл шкафчик и вытащил злосчастную булавку.
- Та самая, мэм? - спросил Берри. Миссис Холланд поднесла ее к глазам.
- Та самая. Теперь, мистер Либер, говорите, кто заложил ее вам? Не вспомните сами - положитесь на мистера Берри, он вам поможет.
Мистер Берри сделал шаг в его сторону, и Либер отчаянно закивал головой.
- Конечно, я помню. Его звать Эрни Блэкет. Молодой парень. Кроукс-Корт, Севен-Даелз.
- Спасибо, мистер Либер, - медленно проговорила миссис Холланд. - Я вижу, вы разумный человек. Однако следует быть осторожней с людьми, которым вы ссужаете деньги. Вы не будете возражать, если я возьму булавку, не правда ли?
- Это не… она у меня только один день… я пока не могу ее продать… таков закон, мэм. - Голос его сорвался до шепота.
- Ну, так я и не покупаю ее, - возразила миссис Холланд. - Значит, договорились. До свиданья, мистер Либер.

Предыдущая страница 7 Следующая страница


Рубин во мгле 8

Она вышла. Мистер Берри, рассеянно шагая по рассыпавшимся зонтикам и случайно свалив еще несколько ящичков на пол, последовал за ней. Напоследок он успел еще раз сбить мистера Либера на пол ловкой подножкой.
- Итак, Севен-Даелз, - сказала она. - Наймите кеб, мистер Берри. Мои ноги уже не те, что прежде.
- Да и у него тоже, - захохотал тот, в восторге от собственного остроумия.

Дом Кроукс-Корт, возле Севен-Даелз, был самым перенаселенным и злачным муравейником во всем Лондоне, но здешние бандиты отличались от коллег из Уоппинга. Близость реки придавала всем злодеяниям, процветающим в районе Гиблой Пристани, яростный и вольный морской дух, тогда как Севен-Даелз был банальной столичной клоакой. К тому же миссис Холланд была здесь на чужой территории.
Тем не менее внушительная фигура мистера Берри сделала свое дело. Благодаря его необыкновенному очарованию они довольно быстро нашли то, что искали, в одном грязном коридоре, где жил ирландец с женой и восемью детьми, слепой музыкант, две цветочницы, кукольник и торговец балладами и признаниями убийц перед казнью. Нужную комнату показала жена ирландца.
Мистер Берри, верный своей манере, первым делом вышиб дверь. Внутри они обнаружили крепкого молодого человека, спящего в грязной кровати. Он зашевелился от грохота, но так и не проснулся.
Мистер Берри громко втянул воздух ноздрями.
- Надрался, - объявил он. - Ну и вонища…Фу-у-у…
- Разбудить! - приказала миссис Холланд.
Мистер Берри занес ногу, опустил ее на краешек кровати, слегка надавил, и спящий юноша, одеяло и гнилая подушка тут же оказались на полу, придавленные перевернувшимся тюфяком.
- Фево эфо? - спросил молодой человек, вывертывая голову из-под подушки.
В ответ на этот не самый своевременный вопрос старый бандит сгреб его в кучу и швырнул об комод - второй и последний предмет обстановки в комнате молодого человека. Комод немедленно развалился на части, и юноша, стеная, распростерся среди обломков.
- А ну вставай! - подстегнул его мистер Берри. - Не видишь, что ли, женщина стоит. И кто тебя только воспитывал!
Тот, кряхтя и держась за стенку, с трудом утвердился на ногах. Испуг, замешанный на жестоком похмелье, придал его лицу характерный зеленый оттенок. Он мутно оглядел своих гостей.
- Вы кто? - ухитрился внятно выговорить он.
Миссис Холланд хмыкнула.
- Теперь, - сказала она, - говори, что ты знаешь о Генри Хопкинсе?
- Ниччо, - мотнул он головой. В ответ на это мистер Берри увесисто ткнул его в грудь. - Пшел вон! Убирайтесь отсюда!
Миссис Холланд вынула бриллиантовую булавку.
- А что ты скажешь на это?
Юноша бросил на нее опасливый взгляд.
- В жизни не видел, - ответил он, невольно вздрогнув.
Но мистер Берри всего лишь погрозил ему пальцем.
- Тебе надо хорошенько подумать, - наставительно сказал он. - Ты нас разочаровываешь.
И снова ударил его. Несчастный, хныкая, повалился на пол.
- Хорошо, хорошо! Я нашел ее. Отнес Солу Либеру, он дал мне пятерку. Вот и все, чесслово! - завыл он.
- Откуда она у тебя?
- Я же сказал: нашел!
Миссис Холланд вздохнула. Неодобрительно покачав головой при таком злостном проявлении человеческого упрямства, мистер Берри снова дал ему тумака. Завопив от боли, Эрни Блэкет бросился в угол комнаты, на мгновение зарылся в обломки комода и вынырнул оттуда с пистолетом.
Гости застыли на месте.
- Только сделайте шаг вперед и я с-с-стреляю, черт меня побери.
- Ну, давай, - сказал мистер Берри.
- И выстрелю! И выстрелю!
Мистер Берри протянул руку и вынул пистолет из вспотевших пальцев. Блэкет сжался.
- Стукнуть его, что ли, мэм? - задумчиво произнес Берри.
- Не надо! Не надо! Я расскажу все, что знаю!
- И все-таки ударь его, - велела миссис Холланд, беря пистолет. Когда процедура была закончена, она продолжила: - Что еще ты взял у Генри Хопкинса?
- Булавку. Пушку. Пару гиней. Часы с цепочкой и серебряную фляжку.
- Что еще?
- Больше ничего, мэм, клянусь.
Юноша нервно сглотнул.
- Ага, - прошептала миссис Холланд. - Продолжайте, мистер Берри, он в вашем распоряжении, только оставьте ему голос.
- Не надо! Нет! - заорал Эрни Блэкет, увидев занесенный над ним кулак. - Вот, нате, берите, берите!
Он полез в карман и, тут же отскочив в сторону, протянул два или три листка бумаги. Миссис Холланд схватила их и пристрастно изучила со всех сторон.
Потом подняла глаза.
- И это все? Больше ничего?
- Все, все, клянусь!
- Ты уже не раз клялся, - сурово сказала она. - Вот в чем дело. Ладно, хватит с него, мистер Берри. Мы заберем пистолет, дабы он напоминал о нашем добром друге Генри Хопкинсе. Невинно убиенном.
Она заковыляла к двери и подождала, пока мистер Берри договорит с их гостеприимным хозяином.
- Не нравится мне видеть молодого человека твоих лет пьяным в стельку, - веско начал он. - Это смерть для молодого человека, пьянство твое. Я сразу понял, что ты пьян, как только вошел. Первый стаканчик - первый шаг к сумасшествию, галлюцинациям, размягчению мозгов и моральному разложению. Тысячу жизней сломала выпивка. Держись от нее подальше, вот мой совет. Иди и покайся, как сделал я. И ты станешь лучше. Вот… - Он пошарил в кармане. - Здесь у меня полезная книжица, она тебе поможет. Она называется «Плач пьяницы, узревшего Благословенный Свет».
Он запихнул драгоценные страницы в бессильную руку Эрни Блэкета и вышел вслед за миссис Холланд.
- То самое, мэм?
- То самое, мистер Берри. Она умнее, чем я думала, маленькая дрянь.
- Вот как?
- Впрочем, неважно… Возвращаемся в Уоппинг, мистер Берри.
Эрни Блэкету крупно повезло, что он во всем признался и отдал бумаги. Следующим шагом миссис Холланд был бы приказ Берри обыскать его, и, найдя бумаги, она немедленно отправила бы Эрни вслед за Генри Хопкинсом в тот грязный уголок замогилья, что отведен для мелкой лондонской шантрапы, где они могли бы продолжить свое мимолетное знакомство. А так он отделался парой сломанных ребер, подбитым глазом и трактатом о трезвости - наказанием сравнительно более легким.

Глава двенадцатая
Подмена

Как раз тогда, когда миссис Холланд и мистер Берри садились в омнибус, идущий в Уоппинг, на Гиблой Пристани остановился кеб. Фредерик попросил извозчика подождать их, и мистер Бедвелл постучал в дверь гостиницы миссис Холланд.
Гарланд огляделся по сторонам. Невысокие дома вереницей выстроились вдоль Уоппинг Хай-стрит; они стояли так близко от реки, что, казалось, могли опрокинуться в нее от малейшего толчка. Самым грязным и самым дряхлым был дом миссис Холланд.
- Не открывают? - спросил Фредерик, когда Бедвелл постучал еще раз.
- Притаились, - ответил священник, дергая за кольцо. - Задвинуто на засов. Это уже опасно. Что будем делать?
- Залезем внутрь. Мы же знаем, что он здесь.
Тем временем Фредерик оглядел боковую стену дома. Между этим зданием и соседним пролегал узкий проход, немногим более полуметра, сбегавший к реке, где теснились лодки, шлюпки и боты. Одно из окон на втором этаже выходило как раз в эту щель.
- Справитесь? - заметив его взгляд, спросил Бедвелл.
- Продолжайте стучать. Грохочите посильнее, чтобы никто не видел и не слышал, что я задумал.
Фредерик излазил все горы в Шотландии и Швейцарии: для него было минутным делом подскочить и вскарабкаться по этой расселине, упираясь спиной в одну стену, а ногами в другую. Открыть окно оказалось потруднее, а забраться внутрь - не так-то просто, но в итоге он оказался на узкой лестничной площадке и напряженно прислушался.
Священник все еще молотил в дверь, но, кроме этого, в доме не было слышно ни звука. Фредерик сбежал по лестнице и снял засов.
- Отлично сработано! - воскликнул Бедвелл и быстро зашел внутрь.
- Ничего не слышно. Надо проверить все комнаты. Похоже, что миссис Холланд нет дома.
Они быстро обследовали подвал, затем комнаты первого этажа, но так ничего и не нашли. И уже собирались подниматься на второй, когда в дверь постучали.
Они переглянулись.
- Подождите здесь, - прошептал священник, приложив палец к губам, и бесшумно сбежал вниз. Фредерик застыл в углу площадки.
- Сколько вы собираетесь держать меня тут? - буянил извозчик. - Пожалуйте задаток, ежели хотите, чтобы я дожидался. Не самое лучшее место Лондона вы выбрали.
- Вот, - ответил Бедвелл. - Берите это и ждите нас у тротуара на другой стороне разводного моста. Если мы не придем через полчаса, можете уезжать.
Он закрыл дверь и кинулся обратно к Фредерику. Тот предостерегающе поднял руку.
- Слышите? - прошептал он. - Это там.
Они двинулись, ступая как можно тише по голому дощатому настилу. За одной из дверей мужской голос что-то невнятно бормотал. Подойдя ближе, они различили еще один голос, несомненно принадлежащий маленькой девочке, тихонько и мягко успокаивающий больного:
- Ш-ш-ш…
На секунду они остановились перед дверью.
Бедвелл взглянул на Фредерика и кивнул. Они вошли.
Застарелая вонь мгновенно заложила носы. Девочка - даже не девочка, а просто пара огромных глаз - в ужасе уставилась на Фредерика и Бедвелла. На кровати лежал второй священник.
Бедвелл бросился к нему и встряхнул за плечи. Девочка безмолвно отступила, а Фредерик стоял и поражался невероятному сходству двух мужчин. Это было не просто сходство - это было полное тождество.
Николас пытался поднять брата, но тот, не узнавая, только мотал головой, вырывался, отталкивал…
- Мэтью! Мэтью! - воскликнул священник. - Это же я, Ник! Давай, старик. Ну же, перестань, открой глаза и посмотри! Посмотри, это я!
Но Мэтью был не здесь. Николас оставил его и горько поглядел перед собой.
- Безнадежно, - прошептал он. - Придется нести его на руках.
- Ты - Аделаида? - спросил меж тем Фредерик девочку.
Она кивнула.
- Где миссис Холланд?
- Не знаю, - прошептала Аделаида.
- Она здесь?
Девочка покачала головой.
- Ну что ж, уже неплохо. Теперь слушай, Аделаида: мы хотим увезти мистера Бедвелла…
Вдруг она вся прижалась к Мэтью и обвила руками его шею.
- Нет! - заплакала Аделаида. - Она убьет меня!
От звука ее голоса Мэтью очнулся. Он сел на кровати и обнял ее - и только тут увидел брата.
- Все в порядке, парень, - сказал ему Николас. - Я пришел забрать тебя домой…
Глаза Мэтью, блуждая, остановились на Фредерике. Аделаида еще сильнее прижалась к нему и прошептала:
- Пожалуйста, не уходите - она убьет меня, если не найдет вас на месте, убьет…
- Аделаида, мы должны забрать мистера Бедвелла, - сказал Фредерик как можно мягче. - Ему плохо. Он болен. Ему нельзя здесь больше оставаться. Миссис Холланд держит его незаконно…
- Она сказала, чтобы я никого не пускала! Она убьет меня!
Девочка совершенно обезумела от страха, и Мэтью тихонько гладил ее руку, пытаясь понять, что происходит.
Тут священник поднял руку и призвал всех к молчанию.
Теперь они явственно различили шаги внизу, и скрипучий старческий голос крикнул:
- Аделаида!
Девочка всхлипнула и сжалась. Фредерик тихонько взял ее за руку:
- Здесь есть черная лестница?
Она кивнула. Фредерик повернулся к Николасу - тот был уже на ногах.
- Ну, да, - сказал он. - Я притворюсь своим братом. Я займу ее, а вы тем временем выведете его. Все будет в порядке, моя дорогая, - обернулся он к Аделаиде. - Она в жизни не найдет между нами разницу.
- Но у нее… - начала Аделаида, собираясь сказать что-то о мистере Берри, но старуха снова крикнула, и девочка съежилась еще сильнее.
Священник быстро вышел из комнаты. Они услышали, как он пробежал по площадке и начал спускаться вниз по лестнице, тогда Фредерик подхватил Мэтью. Моряк едва стоял на трясущихся ногах.
- Держитесь, - сказал Фредерик. - Сейчас мы вас вытащим. Но вам придется двигаться быстро и тихо.
Мэтью кивнул.
- Давай, Аделаида, - прошептал он. - Давай, моя девочка. Покажи нам, где эта лестница.
- Я боюсь.
- Надо, - прошептал Бедвелл. - Не то всем нам конец. Надо идти, Аделаида.
Она поднялась и выбежала в дверь. Бедвелл двинулся за ней, прихватив свой мешок, Фредерик шел сзади, внимательно прислушиваясь ко всем звукам. Он слышал голос священника и карканье миссис Холланд в ответ. И почему, интересно, они все так ее боятся?
Аделаида вывела их к лестнице еще более узкой и грязной, чем первая. Немного спустившись, они остановились. Голос Николаса Бедвелла, невнятный и приглушенный, доносился откуда-то из передней, и Фредерик прошептал:
- Веди нас к черной двери.
Трясясь, Аделаида открыла дверь на кухню. Они вошли.
И лицом к лицу столкнулись с мистером Берри.
Он ставил чайник на огонь. Он удивленно смотрел на них, брови его начали медленно сближаться и в конце концов слились в одну толстую черную гусеницу.
Реакция Фредерика была мгновенной.
- Здорово, друг, - сказал он, кивая. - Как бы нам выйти на задний двор, а?
- Туда, - прогудел великан, мотнув головой.
Фредерик подтолкнул Бедвелла, взял Аделаиду за руку и уверенно двинулся вперед. Мистер Берри безмолвно следил, как они выходили из кухни, затем уселся и задумчиво закурил трубку.
Они оказались в маленьком темном дворике. Аделаида вцепилась в руку Фредерика, отчаянно задрожала и побелела как простыня.
- Что такое? - встревоженно спросил он.
Она не могла даже говорить. Она была до смерти испугана. Фредерик огляделся: впереди была кирпичная стена выше человеческого роста, а за ней виднелся какой-то переулок.
- Бедвелл, - сказал он, - лезь первым и бери Девочку. Аделаида, ты уходишь с нами. Ты здесь не останешься…
Бедвелл вскарабкался наверх, и тогда Фредерик заметил, что весь ужас Аделаиды сосредоточен на куске голой земли под стеной. Он поднял ее, Бедвелл подхватил, и юноша взлетел следом.
Он посмотрел на Мэтью: его качало в стороны и выглядел он неважно; он посмотрел назад: Фредерик боялся за священника и того, что случится, когда миссис Холланд узнает правду. Но сейчас рядом с ним были больной человек, напуганный ребенок, которым требовалась его помощь, и каждую секунду возраставшая вероятность погони.
- Скорее, - сказал он. - Нас ждет кеб на другой стороне моста. Надо выбираться отсюда…
И он торопливо увлек их к выходу из переулка.

Салли, поглощенная составлением рекламных объявлений для газет, удивленно подняла голову, когда, шатаясь, Фредерик ввалился в магазин, таща на себе Бедвелла, и поначалу даже не заметила девочку, вошедшую следом.
- Мистер Бедвелл! - воскликнула она. - Что случилось? Или это…
- Это его брат, Салли. Мне надо немедленно вернуться назад. Вторая половина этой несчастной семьи блефует там напропалую… а там есть еще огромный жуткий громила… а я взял кеб и привез их как можно скорее сюда. А! Ты же еще не знаешь: это Аделаида, она будет жить с нами.
Он положил моряка на пол и выбежал из дома. И кеб умчал его во мгновение ока.

Прошло много времени, прежде чем Фредерик вернулся. С ним был и преподобный Николас, с огромным синяком под глазом.
- Вот это был бой! - закричал Гарланд. - Салли, ты должна была это видеть! Разъяренный Аякс и в подметки ему не годился. Опоздай я хоть на минуту…
- Он приехал как раз вовремя, - заметил священник. - Что с Мэтью?
- Спит. Но…
- А с Аделаидой все в порядке? - спросил Фредерик. - Я не мог ее там бросить. Она запугана до смерти.
- Она на кухне. Боже мой, ваш глаз, мистер Бедвелл! Скорее садитесь и дайте посмотреть… Вот это удар! Что там произошло?
Они пошли на кухню, где Аделаида с Тремблером заваривали чай. Тремблер налил всем по чашке, а священник меж тем рассказывал.
- Я заговаривал ей зубы, чтобы остальные спокойно ушли. Затем я позволил ей уложить меня обратно в кровать, стараясь притвориться, что брежу. Она вышла, чтобы найти Аделаиду, и я попытался было сбежать, но тут она прислала огромного парня, который и задержал меня.
- Сущее чудовище, - вставил Фредерик. - Но вы держались отлично. Я услышал шум еще на улице и пробился внутрь. Вот это была драка!
- Здоровенный малый, что и говорить. Но ни скорости, ни хитрости. На улице или на ринге уж я бы заставил его попотеть, но в комнате было мало свободного места, прижми он меня в углу - и все, живым бы я не выбрался.
- А что миссис Холланд? - спросила Салли. Фредерик и Бедвелл переглянулись.
- Вообще-то у нее был пистолет, - сказал Гарланд.
- Он ударил парня по голове отломившимся куском перил, и тот грохнулся наземь как подбитый бык, - кивнул священник на юношу. - И тут миссис Холланд вытащила свой пистолет. И пристрелила бы меня, не выбей этот молодой человек его ногой.
- Маленький с перламутровой рукояткой, - добавил Фредерик. - Она всегда носит с собой пистолет? - спросил он Аделаиду.
- Не знаю, - прошептала девочка.
- Так или иначе, она сказала… - Он остановился и посмотрел на Салли. - Она сказала, что непременно найдет тебя, кто б ты ни была, и убьет. Так и велела передать. Знает ли она, где ты, или только догадывается, бог весть. Но про меня она ничего не знает. И где мы живем, ей не известно. Я уверен. Здесь ты в полной безопасности, и Аделаида тоже. Она никогда не найдет вас.
- Найдет, - прошептала Аделаида.
- И как она это сделает? - спросил Тремблер. - Ты здесь все равно как у Христа за пазухой. Я тебе больше скажу: я тоже скрываюсь, как мисс Салли и ты, и никто меня до сих пор не нашел. Так что живи с нами, и все будет в порядке.
- Вы мисс Локхарт? - спросила Аделаида Салли.
- Она найдет меня, - прошептала девочка. - Даже если я заберусь на дно моря, она достанет меня и там. От нее не скроешься.
- Не бойся. Мы тебя не выдадим, - сказала Салли.
- Но она охотится и за вами, разве нет? Она сказала, что убьет вас. Она послала Генри Хопкинса, чтобы подстроить несчастный случай, да его убили.
- Генри Хопкинса?
- Она велела ему украсть у вас какие-то бумаги. А еще он должен был подстроить несчастный случай, чтобы вы погибли.
- Вот откуда у нее взялся пистолет… - медленно проговорила Салли. - Это же мой пистолет…
- Да все в порядке, - неуверенно произнес Тремблер. - Ни в жисть она вас не найдет.
- Найдет, - отчаянно прошептала девочка. - Она знает все. Все и всех. Она носит нож в сумочке, которым зарезала свою прежнюю девочку. Она сама мне показывала его. Она все знает. Все улицы Лондона и все корабли в доках. Я убежала, теперь она точит свой нож. Она сказала, она найдет. У нее есть точильный камень, есть коробка, чтобы положить меня туда, и место во дворе, чтобы закопать. Она показывала это место, где мне лежать, когда она меня зарежет. Та девочка лежит во дворе. Я боюсь ходить там.
Никто не говорил ни слова. Слабый голос умолк, Аделаида сидела сгорбившись и смотрела в пол. Тремблер потянулся через стол.
- Ну-ну, - сказал он. - Ешь лучше булочку, вот хорошая девочка.
Аделаида отщипнула от булочки и только раскрошила ее, но есть не стала.
- Я пойду к брату, если можно, - сказал Бедвелл. Салли встрепенулась.
- Я вас провожу.
И они пошли к лестнице.
- Спит как младенец, - вернувшись, объявил Бедвелл. - Я уже видел его однажды после подобной передряги. Тогда он проспал ровным счетом двадцать четыре часа.
- Когда он проснется, мы пришлем его к вам, - сказал Фредерик. - По крайней мере, вы знаете теперь, где он. Переночуете у нас? Отлично. Боже, до чего же я проголодался. Тремблер, как насчет рыбы? Аделаида, отныне ты будешь жить с нами. И ты очень нас обяжешь, если отыщешь чашки, тарелки и тому подобное. Салли, ей нужно переодеться. За углом есть магазин подержанной одежды - Тремблер тебя проводит.

Предыдущая страница 8 Следующая страница


9 Филип Пулман

Быстро пролетели выходные. Роза, когда прошло ее первое изумление от такого небывалого количества народу, сразу занялась Аделаидой, и тогда оказалось, что она знает столько всего о детях, что Салли и не снилось: она знала, как научить Аделаиду умываться, когда ей нужно ложиться спать, как убирать ей волосы и какую одежду носить. Салли так и подмывало хоть чем-то выразить свою любовь к девочке, но она не знала как, а тем временем Роза просто обнимала ее или целовала, ерошила волосы или болтала о театре; Тремблер рассказывал ей всякие смешные истории или учил карточным играм.
В общем, Аделаида быстро сдружилась с Розой и Тремблером, но с Салли ей было неловко, и она замолкала, едва они оставались наедине. Это могло бы быть неприятно, если бы Роза не старалась сгладить ситуацию, непременно вовлекая ее в разговоры с Аделаидой и советуясь с ней наедине о будущем девочки.
- Ты знаешь, что она никогда ничему не училась? - сказала она однажды. - Она даже не знает названий районов Лондона, кроме Уоппинга и Шедвелла, она даже не знает, как зовут королеву! Салли, почему бы тебе не научить ее писать, читать и так далее?
- Мне кажется, у меня не получится…
- С чего это? Конечно, получится. Ты сделаешь это лучше всех.
- Она меня боится.
- Она боится не тебя, а за тебя, потому что все время помнит, что сказала миссис Холланд. И за своего джентльмена, за Мэтью. Она раз по двадцать за день бегает его проведать. Просто сидит и держит за руку, а потом снова убегает…
Мэтью Бедвелл спал до самого утра воскресенья, а разбудил его не кто иной, как Аделаида. Но он был настолько сбит с толку, что долго не мог понять, где он и что произошло. Салли зашла к нему, когда он пил чай, но он не рассказал ей ничего. Он говорил: «Не знаю», или «Я забыл», или «Память отшибло», и, несмотря на все ее усилия и подсказки, вроде имени отца, названия его компании, корабля, так ничего и не вспомнил. Только слова «семь блаженств» нашли в нем какой-то отклик, но не слишком обнадеживающий: Бедвелл мгновенно вспотел, и тот слабый румянец, который появился у него на щеках, сменился смертельной бледностью, его трясло и корчило. И Фредерик посоветовал ей пока не заговаривать об этом.
В субботу Салли отправилась на встречу с Джимом и рассказала все последние новости. Когда же он услышал историю освобождения Бедвелла и Аделаиды, он чуть не плакал от досады, что пропустил такое, и пообещал, что придет к ним, как только сможет, посмотреть, что это у нее появились за новые друзья. «Никогда не знаешь, кому можно доверять», - добавил он.
Казалось, Джим хотел добавить что-то еще. Два или три раза он было пытался заговорить, но каждый раз, мотнув головой, умолкал. Наконец Салли спросила:
- Да в чем дело, Джим? Ты что-то выяснил? Скажи мне, ради бога!
Но он молчал.
- Это подождет, - только и сказал он. - Ничего, не скиснет.
В эти же выходные были сняты первые художественные и драматические стереографии. Оказалось, это куда проще, чем думала Салли. Стереокамера отличалась от обыкновенной двумя линзами, расставленными на таком же расстоянии, что и глаза человека, и каждая запечатлевала свое изображение. Фотографии, напечатанные рядом, нужно было рассматривать сквозь стереоскоп, который представлял собою устройство с двумя линзами, расположенными под таким углом, чтобы эти изображения сливались в одно, и тогда зритель видел трехмерную картину. Ощущение было волшебным.
Фредерик решил начать с отдельных комических фотографий. Одна называлась «Ужасающее открытие на кухне» и изображала падающую в обморок хозяйку и ее потрясенного мужа, глядящих в ту сторону, куда указывала кухарка: буфет, откуда выползала дюжина черных тараканов, каждый величиной с гуся. Аделаида вырезала их из коричневой бумаги и покрасила чернилами. Тремблер хотел, чтобы Аделаида тоже снялась, поэтому его нарядили, ее посадили к нему на колено и получилась иллюстрация к сентиментальной песенке. «Очаровательно», - говорил Фредерик. Так прошли выходные.

Между тем в другой части Лондона дела обстояли не столь безмятежно.
Мистеру Берри, например, пришлось совсем не сладко. Миссис Холланд приспособила его сразу и под столяра, и под плотника, и под горничную, заставив ликвидировать разгром, учиненный в передней, и сделать новые перила; но едва он попытался жаловаться, как миссис Холланд, смерив его уничтожающим взглядом, выложила все, что она о нем думала:
- Громадный, здоровый мужлан, спасовавший перед каким-то дохляком, да к тому же еще и напичканным опиумом! Черт возьми, просто страшно представить, как бы вы справлялись с чем-нибудь посерьезнее, например, с тараканом!
- Да ладно вам, миссис Холланд! - простонал великан, приколачивая доску к двери. - Он, должно быть, настоящий боксер. Стыдного нет, если тебя поколотят по-ученому. Видно, что ему приходилось драться с лучшими бойцами.
- Да, а теперь пришлось с худшими, вот и все! Даже крошка Аделаида и та лучше бы его отдраила. Эх, мистер Берри, крепко же вам придется попотеть, чтобы сквитаться. Кончайте скорее с дверью. Вас еще ждет куча нечищеной картошки во дворе.
Мистер Берри пробормотал что-то, но она ничего не услышала. Он не осмеливался рассказать ей, чему он стал свидетелем на кухне. Насколько она знала, Аделаида просто сбежала; но неожиданное появление фотографа из Суэлнеса снова навело ее на мысли о Салли. Итак, эта девчонка тоже интересуется Бедвеллом. Но еще больше ее беспокоила та бессмыслица, которую Салли ей подсунула вместо точного местонахождения рубина. Теперь-то уж он у нее, где ж ему быть еще? Ладно, от миссис Холланд еще никому не удавалось спрятаться. А там, где Салли, там и фотограф, и Бедвелл, и ее удача.
Досада ее росла, а с ней и количество работы у мистера Берри. Его выходные определенно прошли довольно уныло.

Но все-таки самым обеспокоенным человеком в Лондоне был Сэмюэл Шелби. Расставшись с пятьюдесятью фунтами, а взамен получив только обещание миссис Холланд скоро вернуться и продолжить переговоры, он впал в глубокое уныние.
Он разругался с женой и дочерью, кричал на слуг, бил кошку и необычайно рано скрылся в бильярдной комнате своего дома в Дэлстоне. Сэмюэл Шелби надел вельветовую домашнюю куртку малинового цвета, налил большую рюмку бренди и начал гонять шары, прикидывая, как бы ему расстроить планы этой шантажистки.
Но он не мог проникнуть в ее мысли, поэтому не знал, чего ждать от нее дальше.
Ко всему прочему, он не представлял, как много она знает. Гибель «Лавинии» и мошеннический страховой иск - это уже довольно много и довольно опасно; но прочие дела, центр всех махинаций, то, до чего докопался Локхарт, - об этом она не упоминала.
Может быть, она не знает?
В конце концов, пятьдесят фунтов - ничтожные деньги по сравнению с величиной той суммы, которая тут замешана.
Или она отложила это до следующего визита?
Или ее информатор скрывал эти сведения ради какой-то собственной цели?
Черт возьми!
Он ударил кием по белому шару, промахнулся, пропорол сукно и в ярости швырнул его об стену, прежде чем повалиться в кресло.
Девчонка? Дочь Локхарта… Уж не она ли разболтала?
Неизвестно.
Конторский мальчишка? Портье? Нет, невозможно. Единственный в конторе, кто знал всю эту историю, был Хиггс, и Хиггс…
Хиггс умер. Пока девчонка с ним разговаривала. Умер от испуга, если верить старшему клерку, который подслушал врача. Значит, она сказала что-то такое, что напугало Хиггса, что-то такое, о чем написал ей отец; и Хиггс, вместо того чтобы выкрутиться, предпочел сдохнуть как собака. От испуга!
Мистер Шелби презрительно фыркнул. Но, по зрелому размышлению, это было интересное предположение, и, может статься, вовсе не миссис Холланд его главный враг.
И не лучше ли привлечь ее, чем воевать с ней? Как она ни была отвратительна, в ней чувствовался некий стиль, а уж мистер Шелби мог узнать бойцовского петушка.
Да! Чем больше он прокручивал эту идею в голове, тем больше она ему нравилась. Он потер руки, откусил кончик кубинской сигары, затем надел курительный колпак (для предупреждения табачного запаха от своих волос) и, прежде чем зажечь спичку, сел за письмо миссис Холланд.

В то же самое время был некий человек, чьи выходные проходили без всяких экстраординарных событий - по четкому графику Восточной и Индокитайской пароходной компании. Это был пассажир на борту «Драммонд-Касла», идущего из Хайкоу. Их сильно потрепало в Бискайском заливе, но пассажир нисколько не пострадал. Он привык к любым неудобствам и, пока корабль шел на север по Ла-Маншу со скоростью десяти узлов, спокойно сидел на палубе, как, собственно, и повелось от самого Сингапура, читая Томаса де Квинси.
Промозглый ветер и мелкий дождь нимало его не заботили. Чем холоднее и безотраднее становился пейзаж, тем веселее делался пассажир; чем сильнее качало на волнах Ла-Манша, тем усерднее он ел и пил, не забывая после этого о жгучей черной манильской сигаре. Вечером в воскресенье судно обогнуло Северный мыс и отчаянным усилием преодолело последний отрезок своего пути перед входом в дельту Темзы. Оно осторожно шло по кишащему кораблями заливу; день смеркался, пассажир подошел к поручням левого борта и задумчиво смотрел на ровные огни Кентского побережья, на пену, взбитую форштевнями судов, на сотни перемигивающихся буйков и маяков, которые направляют доверчивых путешественников сквозь мели и рифы опасных зыбей.
И едва эта мысль пришла ему в голову, как он громко расхохотался.

Глава тринадцатая
Свет под водой

В конторе на Чипсайде велись малярные работы. Ведра с побелкой и темперой стояли посреди вестибюля, кисти и стремянки перегородили коридоры. Рабочий день понедельника уже подходил к концу, когда портье позвал Джима.
- Чего надо? - буркнул Джим, с презрением оглядев мальчишку-курьера, стоящего у камина, в особенности его форменный берет, похожий на дамскую шляпку.
- Письмо для мистера Шелби, - сказал портье. - Отнеси наверх и не дури.
- А этот чего ждет? - покосился Джим на курьера. - Своего хозяина с шарманкой, а?
- Не твоего ума дело, - ответил мальчишка.
- Правильно, - поддержал его портье. - Вот славный парень. Он далеко пойдет, верно говорю.
- Далеко так далеко, чего ж он ждет?
- Он ждет ответа мистера Шелби, вот чего.
Мальчишка довольно ухмыльнулся, и рассерженный Джим удалился.
- Ему нужен ответ, мистер Шелби, - сказал он в кабинете. - Он ждет там внизу.
- Да неужели, - пробормотал мистер Шелби, открывая конверт.
Его щеки ярко рдели, а глаза налились кровью; Джим с любопытством его разглядывал, размышляя, уж не собирается ли старик помереть от апоплексического удара. Тут он стал свидетелем еще более необыкновенного явления: краска мгновенно отлила от лица мистера Шелби, оставляя за собой бледно-серые разводы щек, слегка подсвеченные рыжими бакенбардами. А их обладатель с размаху шлепнулся в кресло.
- Эй, - прохрипел он, - кто это принес? Мужчина?
- Посыльный, мистер Шелби.
- О боже. Ну-ка выгляни осторожно в окно и хорошенько оглядись.
Джим так и сделал. На улице было темно, и только свет из окон конторы да фонари кебов и омнибусов бросали неяркий свет на стены домов.
- Ты видишь такого - плотного, бритого, рыжего, загорелого?
- Да там полно народу, мистер Шелби. Как он одет?
- Черт его знает, как он одет, парень, не морочь мне голову! Стоит там кто-нибудь внизу?
- Никого похожего.
- Хм. Тогда лучше напишу ответ.
Он торопливо что-то нацарапал и запихнул в конверт.
- Отдай посыльному, - велел он.
- Разве вы не будете писать адрес, сэр?
- Зачем еще? Мальчишка знает, куда нести.
- А если он свалится мертвым посреди улицы? Выглядит он как-то дохловато. Боюсь, как бы не отдал он концы прямо на этой неделе…
- Помолчи, не твое дело!
Так попытки Джима узнать имя человека, столь взволновавшего мистера Шелби, ничем не увенчались. Но это лишь прибавило ему азарта, и на посыльном он испробовал другую тактику.
- Эй, - вкрадчиво начал он, - вам нравится это? - Джим держал в руках потрепанные выпуски «Команды Скелетов» и «Огненного Неда». - Берите насовсем, если хотите.
Мальчишка холодно покосился на пачку, взял и без единого слова засунул ее к себе в задний карман брюк.
- Где ответ на письмо? - только и спросил он.
- Ах, да, конечно, какой я болван, - спохватился Джим. - Вот. Правда, мистер Шелби забыл написать имя того джентльмена, которому адресовано письмо. Я с удовольствием это сделаю для вас сам, только скажите его, - предложил он, окуная перо в чернильницу портье.
- Отвяжись! - лениво уронил посыльный. - Давай сюда. Я знаю, куда нести.
- Ну конечно, вы знаете! - воскликнул Джим, передавая письмо. - Я просто подумал, что так оно будет посолидней.
- Брехня, - бросил мальчишка, покидая свое место у камина.
Джим открыл ему дверь; на дороге валялась какая-то щетка, Джим мгновенно бросился убрать. Портье тем временем похвалил посыльного за его чистенький мундирчик.
- Да, знаете, носить одежду - большое искусство, я всегда так говорил, - польщенно ответил тот. - Научись одеваться - и все двери тебе открыты.
- Да-а, этим многое сказано, - подтвердил портье. - Слыхал, Джим? Вот тебе пример.
- Да, мистер Бакстон, - почтительно склонил голову Джим. - Я запомню, сэр. Сюда, я провожу вас.
И, трепетно поддерживая курьера то под локоток, то за талию, Джим открыл перед ним дверь и вывел на улицу. Мальчишка величественно сошел со ступенек, но не успел он пройти и пяти шагов, как Джим крикнул:
- Эй! Ты ничего не забыл?
- Чего? - повернулся тот.
- А вот чего! - И Джим выстрелил в него комком бумаги, густо пропитанным чернилами, из своей резиновой трубочки.
Заряд попал точно между глаз, разбрызгав свое содержимое по всему лицу и плечам. Из груди жертвы, осознавшей весь ужас и безнадежность своего положения, исторгся яростный вопль, переходящий в стон. Джим укоризненно покачал головой.
- Деточка, - сказал он, - вы не должны так выражаться. Что скажет ваша матушка? Ой, мне стыдно за вас, я сейчас покраснею.
Мальчишка-посыльный заскрежетал зубами и сжал кулаки, но насмешливые глаза Джима, его крепкие плечи и вся изготовившаяся к драке фигура внушили ему благую мысль, что сохранить достоинство - лучший вид мести, так что он повернулся спиной к обидчику и молча зашагал прочь. Джим с удовлетворением наблюдал, как его новенькая бордовая курточка со свежеотпечатанными белыми ладошками на спине и локтях мелькнула несколько раз и скрылась в толпе.

* * *

- «Варвик-отель», - сообщил он Салли двумя часами позже. - Адрес был на шапке этого тупицы. И на всех пуговицах. Дорого бы я дал, чтобы поглядеть, что за представление разыграется, когда он доберется до отеля весь в чернилах и побелке. Да, и еще. Аделаида, я был в Уоппинге.
- Ты видел миссис Холланд? - спросила девочка.
- Только раз. С ней был такой огромный малый, которого она заставляет делать всю твою работу… Да! Вот эта хорошая!
Они собрались на кухне в доме Гарландов, и Джим разглядывал стереографии.
- Которая? - спросила Салли.
- С жуками. Просто смех. Только вам надо еще не забыть про убийства. Сделайте «Головореза Свини» или «Кошмар в красном амбаре».
- Обязательно, - сказала Салли.
- Или «Попрыгунчик Джек летит по воздуху».
- Кто? - переспросил Фредерик.
- Нате читайте. - Джим протянул ему выпуск «Английских парней».
Фредерик уселся поудобнее и принялся за чтение.
- А как там тот малый наверху? - спросил Джим. - Ему уже лучше?
- Едва говорит, - ответила Салли.
- Что с ним такое? Неужели он до сих пор чего-то боится? Ты же сама говорила, что здесь он будет в полной безопасности.
- Возможно, ему просто нужно время, чтобы оправиться от опиума. Или, возможно, нам надо дать ему немного, - сказала Салли, никогда не забывавшая о маленьком коричневом комке смолы, что лежал в буфете, и о своем кошмаре, который был заключен в него, как джинн в бутылку: нужно только зажечь спичку - и он вырвется на свободу.
- Как вы думаете, что нужно человеку из «Варвик-отеля»?
- Старый Шелби какой-то очень нервный в последнее время. Я уж думал, его хватит кондрашка, когда он читал сегодня это письмо. Он надеялся их провести, но они его раскусили; точно говорю, так и было.
- Что же там все-таки происходит? Что такого противозаконного может сделать фирма судовых агентов? А, Фредерик?
- Контрабанда, - сказал он. - Что вы на это скажете?
- Запросто, - согласился Джим. - Потом еще - мошенничество. Утопили корабль и требуют страховой компенсации.
- Нет, - сказала Салли. - У фирмы только один корабль. Они же не судовладельцы, они только занимаются перевозками грузов. И такие трюки легко разоблачить.
- И все-таки так часто делают, - заметил Джим.
- Ты думаешь, корабль утопили специально? - спросил Фредерик.
- Конечно.
- Но зачем?
- Я скажу зачем, - раздался голос Мэтью Бедвелла.
Он стоял на пороге кухни, бледный и дрожащий. Аделаида ахнула, Фредерик бросился к нему и усадил его в кресло поближе к огню.
- Где я? - спросил Бедвелл. - Сколько времени я был без сознания?
- Вы в Блумсбери, - сказал Фредерик. - Ваш брат доставил вас сюда три дня назад. Мы ваши друзья, и вы в полной безопасности.
Бедвелл взглянул на молчавшую Аделаиду.
- Аделаида тоже сбежала, - поспешила рассказать ему Салли. - Мистер Гарланд разрешил нам жить здесь, то есть мне и Аделаиде, потому что больше нам негде. К Джиму это не относится.
Глаза матроса, болезненно щурясь, медленно скользили по их лицам.
- Вы что-то говорили о «Лавинии», - произнес он. - Я правильно понял?
- Да, - ответила за всех Салли. - Не могли бы вы рассказать нам об этом?
Он остановил взгляд на ней.
- Вы дочка мистера Локхарта?
Девушка кивнула.
- Он просил… он просил меня передать вам сообщение. Боюсь, что он… что они… В общем, скажу вам напрямую, мисс, он мертв. Мне очень жаль. Но вы, наверное, уже знаете.
Она снова кивнула, не в силах вымолвить ни слова.
Бедвелл взглянул на Фредерика.
- Мой брат здесь?
- Он в Оксфорде. Ждет, пока вам не станет лучше. Он приедет в среду, но, может быть, вы оправитесь раньше и сами сможете к нему добраться.
Бедвелл откинулся на спинку и прикрыл глаза.
- Может быть, - прошептал он.
- Вы голодны? - спросила Салли. - Вы же не ели несколько дней.
- Если у вас найдется глоток бренди, буду очень благодарен. Но есть я, пожалуй, не смогу. Даже твой суп, Аделаида.
- Он не мой, - отчаянно прошептала девочка.
Фредерик наполнил маленькую рюмку.
- Ваше здоровье, - сказал Бедвелл, проглотив половину. - Да, - вспомнил он. - «Лавиния»… Я расскажу все, что знаю об этом.
- А что за сообщение? - спросила Салли.
- Погодите, до этого мы еще дойдем. Я начну с Сингапура, где ваш отец сел на корабль.

- Я был вторым помощником на «Лавинии», - начал он. - Не бог весть что за должность. Это было потрепанное суденышко, сновавшее с грузами между Иокогамой и Калькуттой, не пропуская ни одного самого маленького порта. Но я был на мели, и так мы сошлись: «Лавиния», которой требовался второй помощник, и я сам, которому требовалась работа… Мы пробыли вместе ее последние два месяца.
А надо вам сказать, что у этой «Лавинии» была особая репутация. Даже не столько у корабля, может быть, сколько у его владельцев. В Южно-Китайском море полно бандитов, один Бог ведает сколько, от простых контрабандистов до отпетых головорезов, но «Локхарт и Шелби» были куда как поинтересней. Я бы сказал, страшней.
- Только не мой отец, - яростно прошептала Салли.
- Да, не он, - сказал Бедвелл. - Я это вам могу точно сказать. Ваш отец был хорошим человеком - я понял это, зная его только два дня. Были другие люди, которые под его именем и под флагом фирмы проворачивали свои дела, это-то и создало такую репутацию судну.
- Какую репутацию? - спросил Фредерик.
Бедвелл посмотрел на свою рюмку, и Салли наполнила ее снова.
- Я не знаю, что вам известно о китайцах в Восточных Индиях, - сказал он. - Там все опутано их сетями влияния и давления - в политике, в коммерции, в преступности… Прибавьте к этому тайные сообщества. Они рождались, как теперь говорят, для организации сопротивления династии Манчжуров, которая сейчас правит в Китае. И, должен сказать, некоторые из них вполне безобидны - просто сообщества взаимопомощи, слегка приправленные ритуалами. Но есть куда более зловещие секты. Например, «Триады»…
- Я их знаю! - завопил Джим. - Общество Черного Дракона! Братья Багряной Руки! Про них была история в «Волнующих повестях для британских парней».
- Ой, помолчи, Джим, - сказала Салли. - Это же серьезно. Продолжайте, мистер Бедвелл.
- Не думаю, что твой копеечный журнал знает про них и половину того, что знаю я, мой мальчик. Жуткие убийства, мучительные смерти, изощренные пытки - я предпочел бы попасть в лапы испанской инквизиции, чем в логово «Триад».
- Но какое же все это имеет отношение к «Локхарту и Шелби»? - спросила Салли.
- Поговаривали, что фирма - ее агенты и директора - была тесно связана, даже преданна одному из этих обществ. Что она была под контролем его главарей.
- Что? - закричал Фредерик.
- Неужели все? - потрясенно спросила Салли. - Даже человек по имени Хендрик ван Иден? Отец говорил, ему можно верить.
- Я его не знаю, мисс Локхарт. Там были сотни агентов и, в конце концов, то, о чем я говорю, - только слухи. Вполне возможно, ваш отец был прав.
- Что случилось, когда он сел на корабль?
- Ну, прежде всего потерялся груз. Мистер Локхарт появился на борту неожиданно. У него был слуга - малаец по имени Перак. Никогда не покидал его. Как бы то ни было, мы должны были принять на борт груз китайских тканей, но что-то там не получилось. Потом нам был дан приказ выходить с одним только балластом в трюме - но и его отменили. Под конец мы переместились к другому причалу и приняли на борт груз марганца. В порту мы пробыли где-то около недели.
- А кто давал приказы? - спросил Фредерик. - Мистер Локхарт?
- Нет. Местный агент. Мистер Локхарт был очень зол и носился туда-сюда между гаванью и конторой, как угорелый. Его-то не в чем винить; мне очень не нравились эти неуловимые грузы - как-то это было несерьезно и подозрительно. Да и ему тоже, само собой. Мудрено было не заметить. На этой-то сумасшедшей неделе мы и разговорились. Перак вел записи: он был клерком, как сказал мистер Локхарт.
В конце концов мы отплыли из Сингапура 28 июня, намереваясь прибыть в Шанхай с этим самым грузом марганца. Миновал день, и вечером мы увидели черную джонку.
Вообще говоря, эти моря так и кишат кораблями, и джонок там пруд пруди, но эта как-то мне не понравилась. Она высилась над водой, сама черная и с черными парусами, и никого на палубе, но было ясно, что за нами наблюдали. Она маячила у нас на траверзе два дня и две ночи; мы с легкостью могли ее обогнать, идя галсами, - джонка на это не способна, - но самое поразительное, что мы этого почему-то не делали.
Похоже, капитан намеренно валял дурака. Мистер Локхарт не был моряком, иначе он бы сразу увидел, что мы и не думаем идти с той скоростью, с какой могли бы, а капитан, его звали Картрайт, как я теперь понимаю, старался не допустить меня общаться с мистером Локхартом. Впрочем, тот большую часть времени проводил в его каюте со своими бухгалтерскими книгами.
Это было очень странное время. Мы отдрейфовывали все дальше и дальше от морских путей, пока мало-помалу вся работа на борту не сошла на нет… Я приставал к капитану, но он только отмахивался от меня. Матросы лежали себе в теньке, а проклятая джонка и не думала отвязываться от нас. Мы вяло ползли по воде… И я чувствовал, что понемногу схожу с ума.
На вторую ночь это началось.
Я стоял на ночной вахте. Близился рассвет; матрос по имени Хардинг был за штурвалом, и эта чертова джонка все еще тащилась в темноте по левому борту от нас. Ночь была светлой. Луны не было, но звезды… Если вы их видели в Англии, значит, вы не видели их вовсе. Они не поблескивали - они блистали в небе яркими лампадами, а море… море просто трепетало, как живое, и фосфоресцировало… Волны, разрезаемые форштевнем, и дорожка за кормой искрились миллионами белых вспышек, а море по бортам корабля кипело и переливалось - таинственные рыбы всплывали из бездны, какие-то мерцающие медузы или каракатицы светились в воде, возникали и тотчас пропадали влажные вихри и водовороты глубинных огней… Такая ночь выпадает раз или два в жизни - незабываемое, перехватывающее дух зрелище! И единственным темным пятном во всем этом сверкании была джонка. У них там был только фонарь, раскачивавшийся на топ-мачте, а весь контур судна был непроглядно черен - черен, словно вырезанные из черной бумаги фигуры в театре теней.
И тут Хардинг, рулевой, сказал мне: «Мистер Бедвелл, там кто-то возится возле левого борта».
Я подошел к лееру, стараясь не произвести ни звука, и действительно по левому борту увидел человека - он как раз перелезал через него, чтобы соскочить в шлюпку, поджидавшую его внизу. Я чуть было не поднял тревогу, но в свете звезд я узнал его. Это был капитан.
Я велел Хардингу стоять на месте, а сам помчался вниз, к каюте мистера Локхарта. Она была заперта - и не было никакого ответа, сколько я ни стучал, так что я попросту вышиб дверь и увидел…
Бедвелл остановился и взглянул на Салли.
- Простите, мисс. Он был заколот.

Предыдущая страница 9 Следующая страница


Рубин во мгле 10

Салли почувствовала смертельную муку, сжавшую ее грудь, и слезы застлали ей глаза. Но она только гневно тряхнула головой.
- Продолжайте, - велела она. - Не останавливайтесь.
- Каюта была перевернута вверх дном. Все его бумаги были разбросаны по полу, койка разворошена, дорожный сундук опрокинут. И капитан, только что покинувший корабль, и джонка неподалеку… Я чуть было не бросился будить команду, как вдруг услышал стон.
Он был еще жив. Он шевельнулся, и я постарался немного приподнять его, но он покачал головой.
«Кто это сделал, мистер Локхарт?» - спросил я.
Он что-то сказал, я не расслышал, но тут он внятно произнес два слова, и кровь остановилась во мне.
«Аи Линь», - сказал он. - Черная джонка - его корабль. Капитан…»
Он остановился, чтобы перевести дыхание и собраться с силами. А мысли в моей голове тем временем обгоняли одна другую. Аи Линь… Если это его корабль, мы погибли. Ибо Аи Линь был самым жестоким, необузданным и кровожадным пиратом во всем Южно-Китайском море. Я никогда не слышал, чтобы его имя произносили без дрожи.
Тут мистер Локхарт снова заговорил: «Найдите мою дочь, Бедвелл. Мою дочь Салли. Скажите ей что произошло…» Вы уж простите меня, мисс Локхарт, дальше я что-то не разобрал или просто не расслышал… Но потом он ясно сказал: «Передайте ей: пусть держит порох сухим». Это я запомнил точно. Так он сказал и умер.
Лицо Салли покрылось потом. Эти слова - «держи свой порох сухим» - отец всегда говаривал ей, когда уходил из дому, и вот теперь он ушел навсегда.
- Все в порядке, - сказала она. - Я слушаю. Расскажите мне все. А если я заплачу, не обращайте внимания. Продолжайте.
- Я так понял, он успел надиктовать письмо слуге. Но не думаю, что оно дошло.
- Оно дошло. С него-то все и началось.
Бедвелл потер бровь. Заметив, что его рюмка опять пуста, Фредерик выплеснул туда остатки бренди.
- Спасибо. О чем это я… Ну и вот. Вслед за этим над моей головой раздался странный шум, вроде шороха огромных дождевых капель. Только это был не дождь - это был стук босых пяток по палубе, и в следующую секунду до меня донесся жуткий вопль Хардинга. А затем - треск ломаемого дерева…
Я осторожно выбрался через люк и притаился в тени наверху.
Корабль тонул. На палубе было шесть или семь китайских дьяволов, разбивающих топорами спасательные шлюпки, и двое или трое из нашей команды, лежавших в крови. Корабль уже так сильно накренился, что трупы двинулись, как живые, и медленно заскользили к воде, которая уже наползла на палубу, шелестя им навстречу…
Проживи я хоть сто лет, я никогда не забуду этого зрелища. Оно все время со мной, ярче, чем эта самая комната; стоит мне только закрыть глаза, как оно явственно всплывает передо мной… Море, полное света, блистающее всеми цветами радуги, будто огромный застывший фейерверк; искристые всплески воды, там, где что-то падало в море; кайма трепещущего, серебристого огня по периметру корабля; неподвижный черный силуэт джонки неподалеку и звезды в небе - невероятные, огромные, красные, желтые, голубые; и мертвецы, плавающие в собственной крови на палубе, соленой, как и море, готовое их принять; и пираты, крошащие топорами шлюпки; и ощущение гибели, неотвратимого погружения, растворения в сияющем океане света… Знаете, мисс Локхарт, я пристрастен к ужасному наркотику; многие дни и ночи я провел в самых странных и невообразимых грезах, но ни одна из них даже отдаленно не сравнится с теми минутами, которые я провел на палубе тонущей «Лавинии».
И тут я почувствовал, как кто-то дергает меня за рукав. Это был Перак. Как только я оглянулся, он приложил палец к губам.
«Пойдем со мной, Бедвелл-туан», - прошептал он, и я пошел, шатаясь, как беспомощный ребенок. Одному Богу известно, как это ему удалось, но он спустил на воду капитанскую шлюпку, и она покачивалась на волнах позади кормы «Лавинии». Мы забрались внутрь и отгребли прочь, но не далеко. Должен ли я был остаться? Должен ли был затеять с ними бой - с голыми руками против их сабель? Не знаю, мисс Локхарт… Не знаю…
Затем пираты убрались восвояси - запрыгнули в джонку и уплыли. «Лавиния» почти затонула, остатки команды, те, кто не был зарезан на палубе, дрались за место в спасательных шлюпках, и мы слышали крики отчаяния, когда они поняли, что шлюпки продырявлены. В следующую минуту шхуна затонула - потрясающе быстро, будто огромная рука надавила на нее сверху, и на месте ее гибели образовалась гигантская воронка, послышались крики матросов, упавших в воду. Капитанская шлюпка была мала - она могла выдержать не более семи или восьми человек, но можно было попробовать еще кого-то спасти. Я развернулся и погреб к ним.
Но когда мы были всего в пятидесяти метрах от барахтающихся матросов, появились акулы. Вот тогда у них не осталось ни шанса… Это были бестолковые неповоротливые парни, но совершенно безвредные; подумать только, что они были обречены с самого начала…
Очень скоро мы остались одни. Море было усеяно обломками кораблекрушения - разбитыми веслами, кусками дерева и так далее. Мы медленно проплывали мимо, абсолютно ничего не чувствуя. Было полное опустошение. Кажется, я даже заснул.
Совершенно не помню, как прошла та ночь; впрочем, наутро нас подобрало малайское рыболовное судно. Это было невероятное везение: без воды, без пищи мы бы недолго продержались. Малайцы доставили нас к берегу, где стояла их деревня, а оттуда мы направились в Сингапур. И там…
Он остановился, устало потер глаза и замер. Фредерик тихо спросил:
- Опиум?
Бедвелл кивнул.
- Я отправился в курильню, и дни мои потонули в опиумном дыму. Неделя, две - кто тут разберет? Перака я тоже потерял. Я потерял все. Когда я вновь очнулся, то обнаружил себя на койке какого-то парохода, плывущего в Лондон. Ну, остальное вы знаете.
Теперь вам известно, почему затонул корабль. Не из-за рифа или тайфуна, не из-за страхового возмещения.
Почему же? И вот что я думаю. Когда мистер Локхарт появился на борту «Лавинии», по-видимому, прошел слух, что он что-то знает, раскапывает дело и ищет виновных. Тогда пришло распоряжение устроить эту путаницу с грузами, чтобы на неделю задержать корабль в Сингапуре. А тем временем подоспели Аи Линь и его компания головорезов.
Корабль был затоплен, чтобы скрыть истинную причину смерти вашего отца. Одна?единственная смерть выглядит подозрительно, но гибель многих людей в кораблекрушении, когда не остается ни тел, ни улик, - это Рука Господня.
Вот чего я не могу понять, так это зачем мы плыли эти два дня от Сингапура. Но одну вещь на Востоке я усвоил твердо: ничто не делается без причины; что-то заставило ждать их ночи тринадцатого числа, хотя они могли напасть на нас в любое время… Хотя, впрочем, именно из-за этого промедления мы сошли с оживленного морского пути…
Выходит, кто-то все это спланировал. Кто-то могущественный и безжалостный, кто?то обладающий мощным влиянием в Сингапуре. Думаю, тут замешано то самое тайное общество, о котором я вам говорил. У них существуют чудовищные наказания для врагов и тех, кто выдает их тайны. Но что это за тайны…
Последовало молчание.
Салли встала и подошла к камину. Она набрала полную лопатку угля и положила ее на тлеющие головешки, затем раздула огонь.
- Мистер Бедвелл, а возможно ли - я имею в виду, когда вы курите опиум, - возможно ли вызвать в памяти то, что забыто?
- Это случалось со мной много раз. Как будто я заново все это проживаю. Но мне не нужен опиум, чтобы помнить крушение «Лавинии»… Почему вы спрашиваете?
- Да так… просто я что-то слышала об этом. Но здесь совсем другое - тайные общества. «Триады», правильно?
- Да.
- И вы сказали, что служащие фирмы были членами одного из них?
- Ходили такие слухи.
- А вы знаете, о каком именно обществе шла речь в этих слухах?
- Знаю. Именно тогда я и услышал имя пирата Аи Линя. О нем говорили, что он главарь этой банды. Она называлась «Общество Фан Линь», мисс Локхарт, то есть «Семь Блаженств».

Глава четырнадцатая
Руки и девочка

На следующее утро Салли отправилась прогуляться. Необходимо было обдумать рассказ Бедвелла. Сырой и холодный туман, казалось, глушил все звуки. Она неторопливо двинулась к Британскому музею.
Итак, отец был убит…
Конечно, она и раньше подозревала это, рассказ Бедвелла только подтвердил ее старые опасения. Но несмотря на то что значение семи блаженств было установлено, легче от этого не становилось: зачем этому обществу понадобилось вовлекать в свои дела не слишком-то крупную фирму? И что это за тайна, для сохранения которой была необходима смерть стольких людей? Мистер Хиггс знал ответы. А мистер Шелби? И кто был тот путешественник из «Варвик-отеля», так сильно его напугавший?
А предсмертные слова отца: «Держи свой порох сухим»? Это значит: будь начеку. Держи ушки на макушке.
Она ведет себя соответственно, она осторожна и внимательна, но отцовский завет ничего не объясняет. Она надеялась, мистер Бедвелл вспомнит еще какие-нибудь слова отца: маленький ключик лучше, чем никакой. А может быть, он действительно вспомнит еще что-нибудь, когда немного окрепнет. Она на это очень надеялась.
Салли дошла до Британского музея и остановилась у лестницы. Голуби степенно вышагивали среди колонн; три девочки, немногим моложе ее, под присмотром гувернантки, весело переговариваясь, взбежали наверх. Мысли о смерти и опиуме были чужими в этом спокойном и благополучном мире.
Салли повернулась и поспешила на Бёртон-стрит, где намеревалась расспросить кое о чем мистера Тремблера.

Она нашла его в лавке, занятого раскладыванием на полке рамок для фотографий. Из кухни доносился Розин смех.
- Преподобный Николас приехал, - сообщил Тремблер. - И, скажу вам, мисс Салли, я понял, где видел его раньше. Это было два или три года назад в боксерском зале Слипера, как раз только что были приняты правила маркиза Куинсбери. Он бился об заклад с Бонни Джеком Фоггоном, одним из самых опытных кулачных бойцов. Они дрались пятнадцать раундов, он в перчатках, а Фоггон - без, и мистер Бедвелл победил, хотя тот его здорово изукрасил.
- А тот, другой - неужели он дрался голыми кулаками?
- Ну да, и они сослужили ему на этот раз плохую службу. Видите ли, перчатки защищают не только лицо противника, но и ваши руки, так что после пятнадцати раундов мистер Бедвелл дрался в сто раз уверенней, чем Фоггон, хоть тот и хвастал всю жизнь, что у него, мол, дубленые кулаки. Правда, тогда мистер Бедвелл еще не был священником. Вы чего-то хотели, мисс?
- Да… Тремблер, вы не знаете, где можно достать пистолет?
Он присвистнул из-за усов.
- Смотря какой, - медленно сказал он. - Полагаю, вы имеете в виду недорогой.
- Да. У меня всего несколько фунтов. А если я пойду сама, мне точно продадут что-нибудь совершенно непригодное. Вы не могли бы купить его для меня?
- А вы знаете, как обращаться с пистолетом?
- Да. У меня был один, но его украли. Я рассказывала.
- Помню. Ладно, я попробую, мисс.
- Если вам не с руки, я могу попросить Фредерика. Просто я подумала, вы должны знать места и людей…
- Из преступного мира, вы хотите сказать.
Салли кивнула.
- Ну, я, конечно, могу. Попробую позакинуть удочки.
Дверь открылась, и вошла Аделаида со свежеотпечатанными стереографиями. Тремблер мгновенно просиял, и на лицо его выплыла широкая щербатая улыбка, осененная парусами раздувшихся усов.
- Вот моя прекрасная дама, - сказал он. - Откуда ты?
- Я была у мистера Гарланда, - ответила девочка и тут заметила Салли. - Доброе утро, мисс, - прошептала она.
Салли улыбнулась и пошла искать остальных.

* * *

В среду, через два дня после того, как таинственный путешественник прибыл в Лондон, мистер Шелби почтил своим визитом Гиблую Пристань. Для миссис Холланд это явилось полной неожиданностью; едва ли она была посвящена в протокольные тонкости приемов высшего уровня, устраиваемых для жертв шантажа, но она с честью вышла из создавшейся ситуации.
- Добро пожаловать, мистер Шелби, - произнесла миссис Холланд, озаряя гостя желтозубой улыбкой. - Чашечку чаю?
- Вы очень добры, - пробормотал тот. - Благодарю.
Еще некоторое время они обменивались любезностями, но вскоре миссис Холланд заскучала, и весь ее лоск растаял как свечка.
- Ну-с, - бодро сказала она, - довольно этого. Видно, вы едва сдерживаетесь от напора хороших известий.
- Вы умная женщина, миссис Холланд. Вы сразили меня с первой минуты нашего недолгого знакомства. Вы подцепили меня кое на чем - не стану этого отрицать…
- Еще бы вы стали.
- Не стал бы, даже если б смог. Но ведь бывают и более лакомые куски, чем я. Вы ухватились лишь за одну ниточку. Не хотите ли прибрать к рукам весь клубок?
- Я? - спросила она в притворном изумлении. - зачем же мне в это ввязываться, мистер Шелби? Я ведь посредник. Я только должна передавать предложения заинтересованному джентльмену.
- Да-да, конечно, - нетерпеливо откликнулся мистер Шелби. - Вам нужно с ним посоветоваться. Впрочем, я не понимаю, почему бы вам не забыть про этого джентльмена и не действовать напрямую? Впрочем, как хотите.
- Вот именно, - ответила старуха. - Ну, так будете мне рассказывать всю эту историю?
- Не так быстро, миссис Холланд. Что я получу взамен? Мне нужны гарантии, как и вам.
- Чего вы хотите?
- Защиты. И семьдесят пять процентов.
- Защиту вы получите, семьдесят пять процентов - нет. Разве что сорок.
- А, бросьте. Сорок? Не меньше шестидесяти…
Они сторговались на пятидесяти, как оба заранее и предполагали; затем мистер Шелби приступил к рассказу. В течение всего недолгого повествования миссис Холланд неотрывно глядела в холодный камин.
- Что скажете? - спросил он под конец.
- Ну, мистер Шелби, что тут скажешь… Похоже, вы и сами не ожидали, в какую историю влипли.
- Нет-нет, - возразил он, но это прозвучало неубедительно. - Просто я что-то устал от всей этой нервотрепки. Да и рынок теперь не тот, что прежде.
- И вы хотите выпутаться, покуда живы, не так ли?
- Не совсем… Просто я подумал, что в наших интересах объединиться и стать компаньонами.
Миссис Холланд постучала вилкой по зубам.
- Вот что я вам скажу, - наконец проговорила она. - Вы сделаете кое-что для меня, а я для вас.
- Что же это?
- У вашего бывшего компаньона Локхарта была дочка. Сейчас ей сколько - шестнадцать, семнадцать?
- Что вы знаете о Локхарте? Черт меня побери, похоже, вы знаете слишком много.
Она встала.
- Что ж, до свиданья, мистер Шелби. Утром я пришлю вам новый счет от моего джентльмена.
- Да нет же! - торопливо заговорил он. - Прошу прощения. Я не хотел вас обидеть, миссис Холланд, я извиняюсь.
Он вспотел, отметила она не без интереса, да в такой холодный день. Делая вид, что смягчилась, миссис Холланд села.
- Ладно, вам я могу сказать. Дело в том, что я и Локхарты, отец и дочь, - старые друзья. Я много лет знала эту девочку. Беда в том, что мы потеряли друг друга из виду. Вы найдете мне ее адрес, и я обещаю, вы не прогадаете.
- Как же мне это сделать?
- А это уж как хотите. Такова моя цена. Плюс пятьдесят процентов.
Он нахмурился, сминая в руках перчатки, и проворчал себе под нос какое-то проклятие. Впрочем, выхода не было. Тут ему пришла в голову новая мысль.
- Да, - сказал он. - Я рассказал немало интересного. А как насчет вас? Кто этот джентльмен, а? Откуда вы все знаете?
Миссис Холланд растянула губы в змеином оскале. Мистер Шелби вздрогнул, но быстро сообразил, что она просто улыбается.
- Вы немного опоздали, мистер Шелби. Мы уже заключили сделку, и я не припоминаю, чтобы этот вопрос был включен в договор.
Ему оставалось только вздохнуть. С ощущением непоправимой ошибки мистер Шелби поднялся и покинул миссис Холланд, все так же улыбавшуюся, словно паук, вволю насладившийся перед обедом беседой с мухой.
Десятью минутами позже мистер Берри спросил:
- Что это за господин, который только что ушел, а, миссис Холланд?
- А что? - отозвалась она. - Вы его знаете?
- Нет, мэм. Но кто-то за ним следит. Плотный такой парень, рыжий, околачивался тут на углу. Подождал, пока этот уйдет, сделал пометку в маленькой книжечке и тихой сапой припустил вслед за ним.
Слезящиеся глаза старой леди широко раскрылись и тут же снова прикрылись веками.
- Знаете, мистер Берри, - медленно проговорила она, - мы с вами играем в одну очень интересную игру. И я не променяю ее ни на что на свете.

Найти пистолет для Салли Тремблеру не составило никакого труда. На следующий же день, когда Аделаида помогала Розе с шитьем, он поманил девушку из комнаты в магазин и всучил сверток.
- Всего за четыре фунта, - сказал он. - Вместе с порохом и пулями.
- Порох и пули? - спросила Салли в смятении. - Я надеялась, вы достанете мне что-нибудь более современное…
Она подала Тремблеру деньги и развернула бумагу. Пистолет был не больше пятнадцати сантиметров в длину, с коротким, толстым стволом и длинным кривым курком. Дубовая рукоятка пришлась ей по руке; имя мастера - Стокер из Йовела - было ей знакомо; государственное клеймо стояло там, где и положено; но верх ствола около курка, в том месте, где боек ударяет по капсюлю, был изъязвлен рябинами и ржавчиной. Мешочек с порохом, сумочка со свинцовыми пулями и коробка с капсюлями дополняли этот маленький арсенал.
- Неплохо, да? - спросил довольный Тремблер. - Хотя вообще-то я побаиваюсь огнестрельного оружия.
- Спасибо, Тремблер, - сказала Салли. - Надо будет еще с ним поупражняться, но это лучше, чем ничего.
Она взвела курок, проверяя силу пружины, и заглянула в узкую металлическую трубку, где вспышка капсюля приводила в действие порох. Требовалось хорошенько все прочистить: им давным-давно не пользовались, ствол казался довольно хрупким.
- Вы уж половчей меня с ним управитесь, - сказал Тремблер. - А мне пора идти убирать студию, сегодня будет сеанс.
Студией называлась комната, занавешенная бархатными драпировками, перед которыми клиентов усаживали в неудобное, набитое конским волосом кресло, или располагали под ручку рядом с фикусом. Этим утром они ждали молодую женщину, которая желала сделать свой портрет для жениха, торговавшего лесом с Финляндией, каковая служба позволяла ему отлучаться домой лишь дважды в год. Роза знала их историю наизусть и в подробностях: она легко могла разговорить кого угодно, и люди выкладывали перед ней все многочасовые повести своей жизни.
В одиннадцать, в сопровождении своей матушки, зашел клиент. Салли проводила их в студию, где Фредерик уже устанавливал большую камеру. Там она отлила у него немного машинного масла, чтобы почистить пистолет, и вернулась на кухню. Аделаида отправилась вместе с Тремблером в магазин, и девушка осталась одна, но едва ли она это заметила. Запах масла, ощущение под пальцами твердого металла, постепенно очищаемого от грязи и приходящего в должный вид и порядок, приносили ей странное умиротворение, почти счастье. Наконец она закончила, отложила пистолет в сторону и вытерла руки.
Теперь пришло время опробовать оружие в деле. Салли глубоко вздохнула и медленно выдохнула. Ее немного тревожил проржавевший ствол. Но сам механизм был в порядке; спусковой крючок двигался плавно; курок падал точно в нужное место; ничто не было погнуто, смято или сломано. Но если ствол не выдержит порохового взрыва, она лишится руки.
Салли засыпала щепотку черного пороха в ствол и плотно утрамбовала. Затем она оторвала квадратный кусочек синей ткани от обрезка платья, которое перешивала Роза, и завернула в него одну из свинцовых пуль для лучшего прилегания к стволу; вложила ее вслед за порохом и плотно заткнула ватным пыжом. Затем она вынула из коробки капсюль - плоский медный цилиндрик, наполненный фульминатом, химическим веществом, взрывавшимся от удара. Потом она оттянула курок назад, пока он не щелкнул два раза, установила капсюль в нужное место и, с крайней осторожностью удерживая курок, мягко надавила на спусковой крючок. Курок опустился вниз до половины и встал на предохранитель.
Тремблер и Аделаида были в магазине, Фредерик - в студии, Роза ушла в театр; не было никого, кто мог ее увидеть и отвлечь. Салли вышла во двор. Там стоял деревянный сарай с гнилой дверью, которая могла послужить отличной мишенью. Удостоверившись, что внутри нет ничего ценнее разбитых горшков и пустых мешков, девушка отмерила от нее десять шагов и повернулась.
На дворе похолодало, Салли была легко одета; усилием воли она выбросила из головы видения оторванной руки, раздробленных костей и крови, хлещущей из раны; твердой, недрогнувшей рукой она подняла пистолет. Все в порядке.
Салли взвела курок и прицелилась в середину двери.
Затем нажала на спусковой крючок.
Пистолет подпрыгнул в ее руке, но она этого ждала и была готова. Жуткий грохот и клубы порохового дыма были не совсем тем результатом, которого она ожидала, но тем не менее их хватило, чтобы вызвать у нее неуемный восторг, и лишь спустя несколько секунд она поняла, что ствол выдержал, рука все еще при ней, да и во дворе мало что изменилось.
В том числе и дверь сарая.
Нигде в пределах видимости она не находила пулевого отверстия. Заинтригованная до крайности, Салли проверила пистолет, но он был пуст. Неужто она просто забыла вставить пулю? Да нет, она отлично помнила, как обертывала ее тканью и клала на место. Что же случилось? Где пуля? Дверь была достаточно велика, чтобы не промахнуться с десяти шагов.
Тут она увидела пробоину. Салли целила в точку примерно на уровне своей головы, отверстие же от пули было на полметра левее двери и в тридцати сантиметрах от земли. Хорошо, что отец не видел этого выстрела. Неужели отдача так сбила ее прицел? Но нет: Салли стреляла сотни раз и прекрасно умела рассчитывать эффект отдачи.
Значит, все дело в пистолете, таков был ее вывод. Короткий, широкий ствол без нарезки не приспособлен для стрельбы по цели. Она вздохнула. Но, по крайней мере, теперь у нее есть нечто, способное оглушить противника и набить ему полный нос пороховой гари. А это может отпугнуть того, кто вздумает на нее напасть; правда, выстрелить она сможет только один раз…
Дверь кухни отворилась и выбежал Фредерик.
- Какого черта… - начал он.
- Только не надо волноваться, - сказала Салли. - Все в целости и сохранности. Разве был слышен шум?
- А то! Моя прекрасная клиентка свалилась со стула и порушила всю композицию. Что тут происходит?!
- Ничего. Пробую пистолет. Прости, что помешала тебе.
- В центре Лондона? Ты просто дикарь, Салли Уж не знаю, какой эффект ты произведешь на миссис Холланд, но, клянусь Богом, меня ты напугала до смерти. Так говорил герцог Веллингтон про своих солдат, - уже благодушнее добавил он. - Ты цела и здорова?
Он подошел ближе и положил руку ей на плечо Она вся дрожала, холод, обида и злость на саму себя проняли насквозь.
- Посмотри на себя, - сказал Фредерик. - Ты дрожишь как осиновый лист. Как это тебе пришло в голову стрелять, если ты так трясешься? А ну, быстро домой и греться.
- Когда я собираюсь стрелять, я не дрожу, - тихо ответила девушка, не в силах говорить громче, и, не сопротивляясь, позволила ввести себя в дом. Как он может не понимать? Как он может не видеть, думала она, и в то же время как я могу быть такой слабой?
Но она ничего не сказала и села чистить пистолет.

Глава пятнадцатая
«Голова турка»

В соблюдение договора между ней и мистером Шелби миссис Холланд приставила к нему для охраны одного из своих молодчиков. Этот крепыш сидел в конторе, чистя палочкой под ногтями и фальшиво насвистывая, или мотался туда-сюда за своим подопечным, всем надоев своим беспрестанным и беспардонным поиском спрятанного оружия. Джим был очень этим позабавлен и заставлял парня обыскивать его всякий раз, когда приходил, - что тот и делал с неизменным рвением, пока потерявший терпение мистер Шелби наконец не выгнал его вон.
Но раздражение мистера Шелби было только малой частью забот Джима. Все эти дни он проводил уйму времени в Уоппинге. Он завел короткое знакомство с ночным сторожем на Абердинской верфи, который снабжал его информацией о миссис Холланд в обмен на затасканные выпуски «Волнующих повестей для британских парней». Его сведения были не слишком интересными, зато достоверными, к тому же ему немало помогала уличная детвора, те мальчишки и девчонки, которые зарабатывали на жизнь сбором всякого хлама, нанесенного приливом. Порой они устремляли свой интерес на неохраняемые лодки; впрочем, они предпочитали не рисковать жизнью далеко от берега. Все они прекрасно знали миссис Холланд и самым пристальным образом следили за ее действиями и перемещениями; например, на следующий день после того, как Салли испробовала свой пистолет, они уже могли рассказать Джиму, что миссис Холланд и мистер Берри вышли рано поутру довольно тепло одевшись, отправились на запад и до сих пор не вернулись.
Причины этого подозрительного путешествия таились в тех самых клочках бумаги, которые попали в руки миссис Холланд после их визита к Эрни Блэкету. Поначалу она думала, что это проделка Салли, решившей таким образом запутать ее и сбить с толку, но теперь чем дольше она вглядывалась в слова, тем больше смысла она в них видела; но черт ее возьми, если она понимала какого.
Наконец она потеряла терпение.
- Собирайтесь, мистер Берри, - велела она. - Мы едем в Суэлнес.
- Зачем это, мэм?
- За сокровищем.
- И где оно там?
- Черт меня подери, если я знаю.
- Так за каким же чертом мы туда едем?
- Предоставьте это мне, Джонатан Берри, - отрезала старуха. - Вы слишком глупы. Генри Хопкинс был подл и хитер, но только не глуп. А глупцов я не выношу.
- Простите, мэм, - ответил Берри, чувствуя себя обиженным, но не понимая почему.
В планы миссис Холланд входило посетит Форланд-Хаус и учинить допрос пьянице-экономке, если таковая все еще была там, - слабо надеясь, что она будет способна что-нибудь им рассказать; но после прогулки по грязи и слякоти под пронизывающим ветром они нашли дом пустым и запертым на большой замок. Миссис Холланд добрых десять минут сыпала самыми отборными ругательствами и ни разу не повторилась, затем впала в угрюмое молчание и поворотила стопы обратно к станции.
На полпути она внезапно остановилась.
- Ага, - сказала она. - Как там звалась та припортовая пивная?
- Пивная, мэм? Не помню, чтоб видел хоть одну, - учтиво отозвался мистер Берри.
- Ах, не помнишь, водохлебное твое рыло. Но если она звалась «Голова турка», как я и подозреваю.
В первый раз за весь день она говорила без подковырки, и мистер Берри почувствовал, что на душе его чуть-чуть полегчало. Она еще раз вгляделась в свою заветную бумажку.
- Вперед, - сказала она. - Похоже, мистер Берри, я это дело раскусила…
Спрятав листок поглубже в сумочку, миссис Холланд припустила по дороге. Мистер Берри преданно поспешил вослед.

- Если я велю вам выпить кружку пива, вы ее, черт возьми, выпьете, - наказала она некоторое время спустя. - Еще чего, чтоб вы расселись там воплощением благочестивости и накачивались лимонадом! Такой громила, как вы, - нет, это привлечет нездоровое любопытство. Итак, вы сделаете, как я велю.

Предыдущая страница 10 Следующая страница


11 Филип Пулман

Они стояли перед входом в трактир. Уже стемнело, так как миссис Холланд решила, что прежде всего им надо дождаться заката. Остаток дня она провела, слоняясь по гавани, где рыболовные лодки неспешно поднимались вместе с приливом, заполнявшим бухту. Мистер Берри недоуменно наблюдал, как она разговаривает то с одним рыбаком, то с другим, задавая какие-то бессмысленные вопросы об огнях, приливах и отливах и прочей ерунде. Мудрейшая женщина, подумал он, тут и спору нет.
Но мистер Берри не собирался без боя сдавать свои трезвенные позиции.
- Я человек принципиальный, - твердил он. - Я дал зарок, в том-то и дело. И никакого пива.
Тогда миссис Холланд простым, но выразительным языком напомнила, что он вор, бандит и убийца и стоит ей только щелкнуть пальцами, как его тут же упекут в каталажку, и одно то, что она им скажет, продержит его там месяц, а она и не пошевелится. Но под конец она все-таки уступила.
- Ладно, - с обидой сказала старуха. - Согласна, пусть будет лимонад. Надеюсь, теперь та блажь, которую вы называете совестью, удовлетворена. Идите вперед и помалкивайте.
Со спокойной улыбкой победившей добродетели мистер Берри вошел в «Голову турка».
- Плесни-ка мне джину, дорогой, - обратилась миссис Холланд к хозяину. - И стакан лимонаду для моего сынка, уж больно нежный у него желудок.
Хозяин поставил перед ними напитки, и, пока Берри потягивал свой лимонад, миссис Холланд завела окольную беседу о том о сем. Приятное местечко у вас, и море неподалеку. Должно быть, старинная пивная, да? И подвалы, наверное, старые? Да, она видела маленькое окошко, когда заходила, на уровне земли, и заключила пари с сыном, что из него видно море. Права она? Только во время высокого прилива? Да неужели! Какая досада, что уже темно - не то бы она доказала, кто тут прав. Не выпьете ли со мной, хозяин? Вечер-то холодный. Да, жалко, что темно и им скоро пора уходить. А ей бы так хотелось выиграть пари. Неужто это возможно? Как так? Там есть буек в бухте - его можно видеть во время прилива, и на нем вспыхивают огоньки, так? Вот оно, Альфред! (К мистеру Берри, совершенно сбитому с толку.) Это тебе докажет?
Она пнула его под столом, и он закивал, тихонько потирая ушибленную лодыжку.
- Да, мама, - ответил он.
Хозяин и миссис Холланд подмигнули друг другу, затем он поднял откидную доску прилавка и пригласил их внутрь.
- Вниз по ступенькам, - предупредил он. - Поглядите в окошко - все сами увидите.
Дверь в подвал находилась в маленьком проходе позади бара, где было абсолютно темно. Миссис Холланд чиркнула спичкой и огляделась.
- Закройте дверь, - шикнула она мистеру Берри.
После этого он пристроился рядом.
- Осторожно, - сказала старуха. Она задула спичку, и они остались в полной темноте.
- Чего мы ищем-то? - прошептал Берри.
- Тьму кромешную, - ответила миссис Холланд - Это тот самый подвал. «Под морским узлом» - а это и есть «Голова турка».
- Как это?
- «Голова турка» - это такой моряцкий узел. Никогда не слыхали, что ли? Да откуда вам слыхать. «Три красных огня» - буек в бухте, который вспыхивает три раза, «когда луна гонит воду» - когда прилив растет. Ясно? Все сходится. И теперь единственное, что нам надо, так это дождаться огней…
- Гляньте, миссис Холланд!
Берри указывал на маленький квадрат тусклого света, еле видный в темноте.
- Где? - спросила она. - Это окошко? Посторонитесь!
Он отступил на шаг, и миссис Холланд встала на его место, вглядываясь в крохотное окно.
- Вот оно! - закричала старуха. - Вот оно! Теперь быстрее: «Три красных огня освещают это место»…
Миссис Холланд обернулась. По какому-то капризу природы одна из четвертей подвального окошка действовала как оптическая линза, фокусируя отдаленные вспышки в одно место на каменной стене - то самое, где один камень держался свободнее других, как она обнаружила, вонзив свои нетерпеливые когти в щели стены.
Она вытащила камень размером с кирпич, не глядя сунула его мистеру Берри и зашарила внутри дыры.
- Здесь коробка, - прошептала она. - Зажигайте спичку, быстро. Быстро!
Берри опустил камень и чиркнул. В руках у нее уже была маленькая, обитая медью коробка.
- Прямо держи, идиот! - рявкнула она, но это дрожали ее собственные руки. Она нащупала крышку и попыталась справиться с засовом, но тут спичка погасла. - Другую, - прорычала старуха - Этот чертов хозяин спустится сюда с минуты на минуту…
Огонь вспыхнул в ладонях мистера Берри. Наконец она справилась с запором и откинула крышку. Коробка была пуста.
- Исчез, - потрясение проговорила она.
- Кто, миссис Холланд?
- Рубин, лопоухая ты жаба! Он был тут, в этой самой коробке, и кто-то его спер.
С горечью она вернула коробку на место, предварительно удостоверившись, что больше там ничего нет, и уже закладывала дыру камнем, как дверь распахнулась и тени от свечи заплясали по стенам и потолку.
- Порядок? - спросил голос хозяина.
- Да, спасибо, дорогой. Я видела огонь, и мой сынок тоже. Скажешь нет, Альфред?
- Да, матушка, видел.
- Премного вам обязаны, - сказала миссис Холланд, когда они поднялись наверх. - Похоже, вы давно туда никого не пускали.
- Никого, с тех пор как майор Марчбэнкс спускался туда вниз месяц или два назад. Он сказал, интересуется старинными фундаментами. Приятный старый джентльмен. Самоубился на той неделе.
- Да неужто? - поразилась пожилая леди. - Ну, и больше никого?
- Моя девчушка могла кого-нибудь пустить, правда, ее сейчас нет. А что?
- Да ничего, - ответила она. - Премилое местечко, вот и все.
- Так оно и есть, - благодушно подтвердил хозяин. - Значит, все в порядке?
И этим миссис Холланд пришлось удовлетвориться. Когда они уже стояли на станции, она сказала:
- Только один человек знал, где рубин, и это та самая девчонка. Хопкинс мертв, Блэкет не в счет… Девчонка, больше некому. И я до нее доберусь, мистер Берри. Я выпущу ей кишки, зуб даю. Она меня сильно разозлила, я с ней разделаюсь, вот увидите.

Глава шестнадцатая
Защита собственности

Восьмого ноября, в пятницу, мистер Шелби отправился на реку. В его обязанности входило время от времени проверять суда в доках, грузы на складах, подписывать документацию и транспортные накладные. Он когда-то был неплохим судовым агентом. Проворства и энергии ему было не занимать, да и другие качества создали ему славу одного из лучших экспертов по оценке товаров как на лондонском, так и на иностранных рынках. На корабли глаз у него был наметан, и в искусстве заключать выгодные сделки мало кто мог его превзойти.
Поэтому когда представился случай осмотреть шхуну на предмет замены ею утонувшей «Лавинии», мистер Шелби не мешкая им воспользовался, причем с облегчением. Эта работа не таила в себе никаких неприятностей и не грозила свести его с чем-то мрачным или китайским: простая, известная до мелочей работа. Итак, в пятницу он отправился на вокзал Блэквелл-Рейлуэй, тепло одетый и с фляжкой бренди в кармане - этот напиток благотворно влиял на ясность его суждений.
Вместе с ним отправился мистер Берри. Первый молодчик вляпался в какую-то скверную историю, связанную с полицейским, пивной и украденными часами, так что за неимением лучшего миссис Холланд откомандировала своего ближайшего подручного.
- Куда мы идем, мистер Шелби? - спросил он, когда они сошли с поезда.
- На реку, - лаконично ответил мистер Шелби.
- Понятно.
Они прошли по Брансвикскому пирсу, где мистер Шелби договорился о лодке, которая отвезла бы их на кораблестроительный двор у Боукрикской бухты, к месту стоянки шхуны. На пирсе было пустынно, только маленькая плоскодонка подпрыгивала на волнах у самой лестницы, а в ней сидел человек в потрепанном зеленом пальто и огромной шляпе.
Когда они приблизились, лодочник вышел и помог спуститься мистеру Шелби. Затем он повернулся к Берри.
- Извиняюсь, сэр, - сказал он, - лодка выдерживает только двоих.
- Но мне приказано находиться рядом с ним, - возразил тот. - Я поеду, мне так велено.
- Извиняюсь, сэр. Нет мест.
- Эй, что там? - крикнул мистер Шелби. - Ты едешь, а? У меня много дел.
- Он говорит, в лодке только два места, мистер Шелби, - ответил Джонатан Берри.
- Тогда бери весла и греби сам, - сказал мистер Шелби. - Только не мешкай, ради бога.
- Очень извиняюсь, сэр, - возразил лодочник. - Политика компании не допускает, чтоб на лодке греб посторонний. Ничего не поделаешь, сэр.
- Ладно, ладно, - нетерпеливо проворчал мистер Шелби. - Оставайся здесь, как там тебя бишь. И ни шагу с пирса.
- Хорошо, мистер Шелби, - кивнул Берри.
Он уселся на тумбу, закурил маленькую трубочку и спокойно следил, как мистер Шелби отплывал по туманной реке.
Он сидел на том же самом месте, когда в шесть часов вечера пришли закрывать пирс. Только теперь мистер Берри забеспокоился.

- Ты безмозглая треска, - отчеканила миссис Холланд, затем подробно проанализировала его характер, помянула предков и предсказала его незавидное будущее.
- Но он же сам велел мне ждать, - возразил мистер Берри.
- Ты что, совсем ничего не понимаешь, рыбья башка? Ты не понимаешь, что ты наделал, дубина стоеросовая?!
- Но вы же ничего не объясняете, - пробормотал он себе под нос, но не осмелился произнести это вслух.
Рубин полностью завладел умом миссис Холланд. Мистер Шелби представлял собою временный интерес, не имевший ничего от прелести того, другого. Дабы никто ей не мешал, она разогнала своих немногих жильцов, прибила на двери большую вывеску «МЕСТ НЕТ», разослала шпионов по всем районам Лондона высматривать Салли и Аделаиду и на всякий случай фотографа с соломенной шевелюрой; она настолько запугала мистера Берри, что любое ее движение заставляло его вздрагивать, любое слово - подпрыгивать, а неожиданное появление в комнате и вовсе чуть было не оборачивалось катастрофой. Она бродила вокруг дома, что-то бормоча и непрерывно богохульствуя; она рыскала по всей своей территории, от Старой Лестницы до Шедвеллского дока, и от Гиблой Пристани до линии Блэквеллской железной дороги, пронзая глазами каждую девочку; она перестала спать, только сидела на кухне и заваривала густой, как деготь, чай, задремывая лишь урывками. Мистер Берри ходил на цыпочках.

А Салли была в полной растерянности.
У нее был пистолет, но она не знала, в кого стрелять; она узнала тайну смерти своего отца, но не знала ее причин.
Шли дни… Она чувствовала, что еще во время своего первого визита на Чипсайд привела в движение какой-то механизм, который теперь вышел из-под ее контроля. Вокруг нее что-то непрерывно вращалось, будто огромные смертоносные машины на сумрачной фабрике, и она вслепую бродила среди них…
Салли была уверена, что может узнать больше - но ценой еще одного путешествия в свой кошмар. И она не могла заставить себя заплатить такую цену.
Судьба будто смеялась над ней. Впервые у нее были друзья, дом и цель. Каждый день она работала все уверенней, и каждый день появлялись новые идеи по совершенствованию их бизнеса. К сожалению, многие из них требовали немалых капиталовложений, которые пока были неосуществимы. Салли не могла использовать свои деньги: для этого требовалось связаться с мистером Темплом, что неизбежно влекло за собой крушение всех ее планов.
Уж лучше думать о Фредерике. Что за гремучая смесь ленивого легкомыслия и страстной вспыльчивости, богемной беззаботности и фанатичной требовательности! Он привел бы в восторг любого психолога. Салли думала попросить его научить ее фотографировать. Только позже, не сейчас; когда все закончится.
С трудом она вернулась к своим невеселым мыслям, к этой ужасной миссис Холланд. Девушка и старуха - обе неотступно думали друг о друге; если такое случается с людьми - рано или поздно они непременно встретятся.

Ранним субботним утром, в том самом месте реки, которое известно как Эрит Рич, на барже, груженной органическими удобрениями, мужчина и его сынишка наткнулись на тело. С помощью опорного крюка они втащили его на борт и осторожно водрузили на самый верх своей плавучей навозной кучи. То был первый труп, который увидел мальчик в своей жизни, чему он несказанно обрадовался. Ему не хотелось расставаться с ним, прежде чем все проходящие мимо суда не насладятся этим восхитительным зрелищем, но отец направил лодку в Пёрфлит и вручил останки местным полицейским. После чего навоз поплыл себе дальше, к фермерам Эссекса.

* * *

Джим пристрастился проводить большую часть выходных на Бёртон-стрит. Он влюбился в Розу, которая тут же командировала его в стереографическую труппу. Он был Оливером Твистом, юнгой, стоящим на горящей палубе, Паком, Принцем в башне (а Фредерик неубедительно изображал злобного Людоеда). Но как бы он ни был одет и сколь благородна ни была бы его роль, выражение его лица, которое могла ухватить камера, оставалось неизменным - это было веселое лукавство. Даже когда они пробовали его на роль несчастного Покинутого Малютки, он все равно выглядел, по словам Фредерика, так, «как будто он убеждал фермера купить у него по случаю партию подержанных тяпок практически задаром».
- Во! - закричал он с порога. - Старик Шелби дал дуба! Он пропал со вчерашнего дня. Думаю, его пришили. Наверняка тот тип из «Варвик-отеля» перерезал ему горло.
- Угомонись, - сказала Роза с полным ртом булавок. Студия перестраивалась в Палестину с помощью раскрашенного задника, и она пыталась сделать Джима хоть отдаленно похожим на юного Давида для серии библейских стереографии, которые, как сказал Тремблер, можно будет продавать в миссионерских обществах. - Когда ты в последний раз мыл колени?
- Держу пари, никогда! А кто вообще будет смотреть эти фотографии?
- Каннибалы, - сказала Салли. .
- Да не все ли равно, раз это пойдет на жаркое. А что, не интересно, что ли, что я сказал про Шелби? Его ж наверняка пришили.
- Вполне возможно, - коротко отозвалась Роза. - А ну хватит хихикать. У нас много работы…
В магазин тем временем постучались, и Салли вышла обслужить клиента. Но вскоре она вернулась, едва сдерживая улыбку.
- Послушайте! - закричала она. - Послушайте, какое чудо! Это был человек от Чейни, из типографии. Они хотят напечатать много наших фотографий и продавать их по всему городу. Уже! Что скажете?
- Ура! - сказал Фредерик. - И какие же?
- Сколько они собираются заплатить? - спросила Роза.
- Я сказала ему прийти в понедельник. Я сказала, что мы очень заняты и не можем обсудить это прямо сейчас, что у нас есть предложения от некоторых других фирм и нам надо все взвесить и обсудить. Когда они вернутся…
- Ты с ума сошла! - сказала Роза. - Это же неправда!
- Пока нет. Но скоро будет правдой. Я просто предвосхитила некоторые события, чтобы поднять нашу цену в их глазах. Фредерик, когда они вернутся, дело с ними иметь придется тебе. Я расскажу, как надо с ними говорить.
- Уж я надеюсь. Потому что у меня нет ни малейшего представления. А! Ты это уже видела? Я хотел показать тебе раньше…
Он развернул «Тайме».
- Ради бога, - сердито сказала Роза. - Ты собираешься сегодня снимать или нет?
- Конечно собираюсь, - ответил он. - Но это может быть важно. Послушайте: «Мисс Салли Локхарт. Если мисс Салли Локхарт, дочь покойного Мэтью Локхарта, эсквайра, Лондон и Сингапур, спросит мистера Рейнолдса в „Варвик-отеле“, на Кавендиш-плейс, она сможет узнать много для себя полезного». Что вы думаете об этом?
Джим присвистнул.
- Это он, - заявил он. - Тот парень, что прикончил Шелби.
- Какая-то ловушка, - сказала Салли. - Я никуда не пойду.
- Может быть, я пойду и притворюсь тобой? - предложила Роза.
- Не ходи, - сказал Джим. - Он перережет тебе горло, точь-в-точь как старику Шелби.
- Что ты вообще знаешь о Шелби? - воскликнул Фредерик. - Ты просто начитался страшных романов, противный мальчишка.
- Пари, - немедленно отозвался Джим. - Пари на полкроны, что его убили.
- Идет. Салли, я пойду с тобой, если хочешь. Он не сможет ничего сделать, если я буду рядом.
- А может быть, это мистер Темпл? - предположила Салли. - Он думает, что я скрываюсь. А ведь он, по закону, за меня отвечает. Вот он и решил использовать все способы, чтобы меня найти.
- А вдруг это что-то связанное с твоим отцом? - сказала Роза. - К тому же он назвал тебя Салли, а не Вероника.
- И верно. Ой, я совсем не понимаю, что делать. Ей-богу, не понимаю. Да и работы у нас здесь много. Давайте пока займемся этой фотографией…

* * *

В воскресенье Аделаида и Тремблер отправились на прогулку. Они прошли мимо Британского музея, затем вниз по Чаринг-Кросс-роуд, полюбовались Нельсоном; потом не торопясь пошли по Пэлл-Мэллу, в сторону Бэкингемского дворца, надумав посетить ее величество королеву, но, по-видимому, ее не было дома, ибо королевский штандарт не реял над дворцом.
- Должно быть, она в Виндзоре, - сказал Тремблер. - Это на нее похоже. А давай-ка купим взамен горячих каштанов.
И они купили каштанов, пошли сквозь парк, покормили уток, которые дрались за лакомство словно миниатюрные боевые фрегаты.
Аделаида и представить себе не могла такого счастливого дня. Она смеялась и шутила с Тремблером, будто всю жизнь только и делала, что гуляла по паркам да кормила уток, а он смеялся ей в ответ и научил ее пускать блинчики по воде. Аделаида «пекла» их до тех пор, пока не пришел парковый сторож. А когда он повернулся к ним спиной, Тремблер высунул ему вдогонку язык, и они покатились со смеху.
В этот момент их засекли.
Молодой рабочий с лесопильного завода, что за Уоппинг-Хай-стрит, прогуливался со своей подружкой, горничной из Фулэма. Он был связан некоторыми не вполне легальными операциями (воровством табака со склада, например) с одним из жильцов миссис Холланд, поэтому ему было известно, что старуха обещала награду тому, кто найдет Аделаиду. Он был очень остроглаз, этот молодчик, и сразу признал девочку; тогда он свернул со своей тропинки и последовал за Аделаидой и Тремблером.
- Эй, - возмутилась его подружка, - ты чего делаешь?
- Заткнись, - было ей ответом. - У меня дело.
- Знаю я твои дела, - хмыкнула девушка. - И не подумаю лезть с тобой в кусты. Пусти!
- Тогда всего хорошего, - вежливо попрощался он и оставил ее чертыхаться в одиночестве.
Рабочий прошел за ними сквозь парк до самой Трафальгарской площади, но в начале улицы Святого Мартина они исчезли. Он нагнал их около Сесил-Корт, где они разглядывали игрушки, выставленные в витрине; парень старался держаться к ним как можно ближе до самого Британского музея; почти упустил их на Коптик-стрит; ему приходилось держаться на расстоянии, потому что толпа уже редела, но и не слишком далеко, потому что смеркалось; под конец он увидел, как они заворачивают на Бёртон-стрит. Когда он добежал до угла, они уже пропали, но в этот момент как раз закрывалась дверь фотографического магазина.
Уже неплохо, подумал он и поспешил домой в Уоппинг.

Глава семнадцатая
Лестница короля Джеймса

Как и сказала Салли, человек из типографии Чейни пришел в понедельник. Хорошо натренированный Фредерик упорно требовал гонорар в двадцати процентов, с тем чтобы поднять его до двадцати пяти после продажи десяти тысяч отпечатков. Печатник был совершенно ошеломлен таким деловым подходом; он-то намеревался единовременно выплатить некую сумму - не очень большую, надо полагать, - и скупить все стереографии на корню. Но Салли предполагала в нем такие мысли и потому велела Фредерику твердо держаться своего. Печатник согласился взять «Историческую серию», «Знаменитые убийства» и «Сцены из Шекспира». Еще он признал, что фотографии должны стать известны как Гарландовы, а не Чейни; что они должны продаваться по два шиллинга шесть пенсов за набор и что она, типография, должна взять на себя расходы по рекламе.
Слегка ошарашенный, печатник ушел, предварительно подписав договор. Фредерик потер глаза, еще не веря, что сделка заключена.
- Молодец! - сказала Салли. - Я все слышала. Ты был непоколебим и все говорил правильно. Дело пошло! Мы на коне!
- Я ходячий комок нервов, - ответил Фредерик. - Я слишком нежный, чтобы думать о коммерции. Давай-ка дальше ты будешь этим заниматься.
- Буду, как только вырасту, чтобы меня принимали всерьез.
- Я уже принимаю тебя всерьез.
Салли посмотрела на него. Они были одни в магазине, остальные разбрелись кто куда. Фредерик сидел на прилавке, девушка стояла в метре от него, что-то переставляя на полке, которую смастерил Тремблер для хранения стереографии. Слова Фредерика произвели на нее какое-то особое действие. Она потупилась и слегка покраснела.
- Как деловую женщину? - переспросила она, стараясь, чтобы голос ее не выдал.
- Во всех смыслах, Салли. То есть…
Дверь отворилась, и на пороге появился клиент. Фредерик спрыгнул с прилавка и принялся его обслуживать, а Салли ушла на кухню. Сердце колотилось как бешеное. Ее чувства к Фредерику были столь запутаны и сильны, что она никак не могла решиться ясно их назвать; она боялась даже подумать о том, что он собирался ей сказать. Возможно, через одну или две минуты она бы это узнала.
Но в этот момент раздался сильный стук в кухонную дверь и влетел Джим.
- Джим! - воскликнула она. - Что ты тут делаешь? Ты почему не на работе?
- Пришел за своей добычей, - ответил он. - Помнишь, держал пари с боссом? Я был прав. Старик Шелби откинул копыта!
- Что?
Подошел Фредерик и резко остановился.
- А ты что тут делаешь, образина несчастная? - воскликнул он.
- Новости прилетел сказать. Для начала ты должен мне полкроны. Старый Шелби помер. Его выудили из реки в субботу, сегодня у нас была полиция, и контору закрыли. Расследование. Так что гони мне мои деньги.
Фредерик бросил ему монетку и бухнулся на стул.
- Что им известно обо всем этом? - спросил он.
- Что он ушел в пятницу осмотреть шхуну где-то в Боукрикской бухте. Он взял плоскодонку в Брансвике и не вернулся. И лодочник тоже. Тот громила, которого ему прислала миссис Холланд, был с ним до самого пирса, но в лодку он не садился: по словам свидетеля, он все это время прождал на берегу. Что скажете?
- Чтоб мне провалиться! - кратко резюмировал Фредерик. Потом добавил: - И ты думаешь, это был тот человек из «Варвик-отеля»?
- А кто ж еще! Само собой понятно.
- Ты сказал это полиции?
- Зачем? - пренебрежительно поморщился Джим. - Пусть побегают.
- Джим, это убийство.
- Шелби был скотина, - ответил мальчик - Он послал ее отца на смерть, ты забыл? Он не заслужил ничего хорошего. Это не убийство - это нормальная расплата.
Они оба взглянули на Салли. Девушка чувствовала, что, скажи она: «Да, мы идем в полицию», эти двое согласятся. Но что-то ей говорило, что, если они так сделают, она никогда не узнает всей правды.
- Нет, - сказала она. - Не сейчас.
- Это очень опасно, - заметил Фредерик.
- Для меня, не для тебя.
- Потому и беспокоюсь, - яростно бросил он.
- Ты не понимаешь. И я не могу объяснить. Пожалуйста, Фредерик, дай мне самой решать, как со всем этим быть!
Он пожал плечами.
- А ты что думаешь, Джим?
- Она спятила. Лучше с ней не связываться, вдруг заразная.
- Отлично. Но Салли, ты обещаешь всегда давать мне знать, где ты и что собираешься делать? Если ты решила лезть на рожон и в самое пекло, я хочу об этом знать.
- Хорошо. Я обещаю.
- И на том спасибо. Джим, что ты собираешься делать сегодня?
- Еще не решил. Бездельничать и всем надоедать.
- А хочешь посмотреть, как устанавливать камеру и делать фотографии?
- Еще бы!
- Тогда пошли…
Они ушли в студию и предоставили Салли самой себе. Она повертела в руках газету, думая заглянуть в финансовые новости. Но тут глаза наткнулись на заголовок, она начала читать и спустя секунду вскочила, смертельно побледнев и дрожа.

Предыдущая страница 11 Следующая страница


Рубин во мгле 12

ЗАГАДОЧНОЕ НАПАДЕНИЕ НА СВЯЩЕННИКА

Оксфордские близнецы и таинственное убийство

Необыкновенные события произошли в эту субботу в Оксфорде, завершившись убийством брата одного из членов местного духовенства.
Убитый, мистер Мэтью Бедвелл, жил со своим братом-близнецом, преподобным Николасом Бедвеллом, вторым викарием церкви Святого Иоанна в Саммертауне.
События начали развиваться с момента жестокого и ничем не спровоцированного нападения на преподобного Бедвелла во время посещения им пожилого прихожанина. При входе в переулок, ведущий к флигелю инвалида, священник был подвергнут нападению хорошо сложенного мужчины, вооруженного кинжалом.
Несмотря на раны, полученные им в лицо и руки, преподобный Бедвелл сумел отбиться от противника, который поспешил скрыться. Мистер Бедвелл направился к доктору, но между тем в дом священника пришло послание с просьбой к брату встретить преподобного Николаса у реки, недалеко от Порт-Мидоу.
Выманенный таким образом, мистер Мэтью Бедвелл покинул дом в три часа, и более никто не видел его живым. Вскоре после семи часов вечера перевозчик обнаружил его тело в реке. Горло мистера Мэтью было перерезано.
Жертвой этого гнусного преступления стал моряк, недавно вернувшийся из плавания к Ист-Индии. Он и его брат были близнецами, похожими как две капли воды, и это объясняет нападение на преподобного Бедвелла; но причины остаются неясными.

Салли отшвырнула газету и бросилась искать Фредерика.

Они тут же написали Николасу Бедвеллу, и остаток дня был полон молчания и работы. Никто не мог ничего сказать, даже Джим. Роза ушла в театр раньше обычного.
Джим оказался таким хорошим помощником, что они попросили его остаться поужинать с ними. Вместе с Тремблером и Аделаидой он отправился в заведение на углу, именуемое «Герцог Камберлендский», чтобы купить пива для совместной трапезы. Салли стряпала; это было кеджери - одно из двух блюд, которые она умела хорошо готовить.
Фредерик вышел из лаборатории, Салли накрывала стол, как вдруг кухонная дверь распахнулась и влетел Джим.
- Миссис Холланд! - едва выговорил он, силясь отдышаться. - У нее Аделаида… Она пряталась за углом… она сцапала ее и сиганула в кеб… мы не могли ее остановить!
- Где Тремблер? - спросил Фредерик, роняя ножи и вилки. Поглядев на них, он отшвырнул прочь и те, что еще были в его руках, и потянулся за пальто.
- Этот великан сбил его с ног, - сказал Джим. - Было темно, мы только-только завернули за угол, а там еще тень - ничего не было видно! Она вдруг как выскочит из переулка, как схватит ее, а Тремблер уронил пиво и держит ее другой рукой, а тут этот парень хвать его в охапку и шварк об землю - он там все еще и лежит, - и я видел, как они затолкнули ее в кеб, и он испарился - как сквозь землю провалился…
- Салли, сиди здесь, - на бегу крикнул Фредерик. - Никуда не выходи, не отвечай на стук, никого не впускай.
- А как же… - Но было поздно, он умчался, и Джим вместе с ним. - А как же Тремблер? - спросила она, обращаясь к пустой комнате. Салли посмотрела на горячий кеджери, так и просящийся в рот, и слезы отчаяния навернулись на ее глаза.
«Почему это я должна сидеть здесь? - сердито думала она. - Разве меня это не касается?»
Она плюхнулась в кресло и закусила губу. Каков должен был быть ее следующий шаг, она еще не знала; но тут со скрипом повернулась ручка двери, она испуганно оглянулась и увидела Тремблера, едва стоящего на ногах, смертельно бледного и залитого кровью, сочащейся из пореза на щеке. Салли подскочила и помогла ему сесть.
- Что же произошло? - спросила она. - Примчался Джим и сказал, что миссис Холланд…
- Они ее забрали, сволочи, - прошептал он. Сейчас он полностью оправдывал свое имя, дрожа как осиновый лист. - Они схватили ее, такую маленькую, и засунули в этот чертов кеб, а я не мог остановить его - этот подлец сбил меня с ног… Я пытался, мисс, Бог свидетель, пытался - но он такой огромный…
- Фред и Джим побежали за ними, - рассказала она, выжимая мокрое полотенце и прикладывая к его лицу. - Они найдут ее, не волнуйтесь. Фред не допустит, чтобы с ней что-нибудь произошло. Она вернется живая-здоровая, наверное, даже через час…
- Я молю Бога, мисс, чтобы вы оказались правы. Это моя вина. Я не должен был разрешать ей выходить. Она такая милая малышка…
- Хватит, не надо себя винить. Вовсе это не ваша вина. И ничья. Смотрите - ужин готов, и некому его съесть, кроме нас. Вы поедите?
- Не знаю, смогу ли. Я что-то не больно голоден.
Салли могла сказать про себя то же самое, но все же она решительно наполнила две тарелки. В молчании они прожевали свои порции. Затем Тремблер отодвинул свою тарелку и сказал:
- Очень вкусно. Спасибо.
Весь ужин занял не более трех минут.
- Как ваша щека? - спросила Салли. Его глаза закрылись.
- Проклятый я слабак, - прошептал он, когда она осторожно промокнула рану влажной фланелью. - Все делаю неправильно.
- Не говорите глупостей, - сказала Салли. - Этот дом развалился бы без вас на кусочки, вы это знаете. Так что хватит прибедняться.
Она отложила тряпочку, и тут ей пришла в голову одна мысль. Салли села, ее вдруг начало трясти.
- Что такое? - спросил он.
- Тремблер, вы сделаете кое-что для меня?
- Что?
- Я… - Она не знала, как это объяснить. - Тремблер, вы знаете, что случилась, когда я ходила в опиумный притон с Фредом?
- Да. Вы рассказывали. А что? Неужто хотите сходить туда еще раз?
- Нет. Мне и не надо. У меня есть немного опиума здесь… Когда мистер Бедвелл попросил меня достать его, я… я оставила немного себе. Я знала, что когда-нибудь мне придется снова через это пройти. Я готовила себя. Я не узнаю, чего хочет миссис Холланд, пока я это не сделаю. Я должна снова вызвать свой кошмар, понимаете. Я все откладывала и откладывала, я надеялась, что эта ужасная женщина больше не появится, но вот она появилась. И я не могу отвязаться от этих мыслей… Я хочу сделать это сейчас. Вы побудете со мной?
- Так что же - вы собираетесь курить эту дрянь здесь?
- Это единственный способ узнать правду. Пожалуйста, Тремблер. Вы побудете здесь и присмотрите за мной?
Он с трудом сглотнул.
- Конечно, побуду, мисс. А вдруг вам станет плохо? Что тогда делать?
- Не знаю. Я вам доверяю, Тремблер. Просто… Держите меня, может быть.
- Хорошо, мисс. Я все сделаю.
Она подпрыгнула, поцеловала его и бросилась к буфету. Опиум был завернут в бумагу и засунут за пивную кружку на самой верхней полке. Кусочек был величиной с кончик ее пальца, но Салли и понятия не имела, много это или мало, и как курить, особенно если нет трубки…
Она села за стол и локтем отодвинула тарелки. Тремблер притянул кресло и устроился напротив нее, пододвинув лампу поближе. Огонь горел ровным пламенем, на кухне было тепло; для большей уверенности она прикрыла дверь. И развернула бумажку.
- В последний раз, - сказала она, - я просто вдохнула дым из чьей-то трубки. Может статься, мне и не надо специально раскуривать… Если я просто поднесу это к огню и вдохну дым, как тогда… Или надо делать наверняка?.. Этот кусочек - все, что у меня есть. Как вы думаете?
Он покачал головой.
- Я в этом совсем не разбираюсь, мисс. Когда я был маленький, мне давали настойку опия от зубной боли. И это все, что я о нем. знаю. Его курят как табак, да?
- По-моему, нет. Люди, которых я видела у госпожи Чанг, лежали на кроватях, и слуга держал для них трубку. И зажигал опиум. Может быть, они просто не могли удержать ее сами. Если я положу его на тарелку…
Салли пододвинула к себе эмалевую тарелку и взяла спички с очага.
- Я просто поднесу к нему спичку, - сказала она. - И если я засну или случится что-нибудь подобное, спичка упадет на тарелку и не о чем будет беспокоиться.
Она взяла чистую вилку, насадила на нее клейкий маленький комок и подняла над тарелкой.
- Итак, приступаем.
Девушка чиркнула спичкой и поднесла ее к кусочку опиума. Руки нисколько не дрожат, заметила она. Пламя обвилось вокруг опиума, на мгновение загородив его, поверхность его почернела, он задымился и начал пузыриться. Она пододвинулась ближе и глубоко вдохнула. Сразу закружилась голова. Она заморгала и потрясла головой, ей стало дурно. Спичка погасла.
Салли положила ее на тарелку и достала другую.
- Все в порядке, мисс? - спросил на всякий случай Тремблер.
- Вы можете зажечь спичку и подержать ее под опиумом?
- Запросто. Вы уверены, что хотите продолжить?
- Да. Я должна. Держите горящие спички - чтобы он дымился.
Тремблер зажег спичку и поднял ее к опиуму. Салли подалась вперед, опершись руками на стол, и сделала глубокий вдох. Дым был сладким на вкус, но одновременно горьковатым; и тут начался кошмар.

В те дни Уоппинг больше напоминал остров. С одной стороны его омывала река, с другой тянулись доки. Поэтому чтобы попасть в Уоппинг, необходимо было пересечь один из мостов - то были не мощные каменные сооружения вроде Лондонского моста, а сравнительно легкие конструкции из железа и дерева. Эти мосты были подъемные, приводимые в действие либо механическими лебедками, либо гидравлическим мотором: в положенное время они поднимались, давая дорогу кораблям. Таких мостов было семь, значит, было семь входов и семь выходов. Нетрудно было отрядить по человеку на каждый из них. У миссис Холланд не было недостатка в должниках, еще больше было тех, кто из страха не посмел бы не выполнить ее приказа.
Кеб Фредерика и Джима с грохотом промчался по разводному мосту над каналом, который вел в один из самых больших лондонских доков. Но ни Джим, ни Фредерик не заметили справа возле лебедки две мужские фигуры.
- Дальше куда прикажете? - обернулся кебмен.
- Здесь останови, - крикнул Фредерик. - Дальше мы сами.
Они расплатились, и кеб, развернувшись, укатил обратно. Фредерик пожалел, что у него в кармане не нашлось ни шиллинга сверх уговоренной платы - было бы неплохо попросить кебмена подождать их возвращения, но выбирать не приходилось.
- Что мы будем делать? - спросил Джим. - Я знаю, где ее дом, я следил.
- Пока еще не понятно. Надо пойти посмотреть, что происходит…
И они поспешно зашагали по Уоппинг-Хай-стрит вдоль стен огромных темных складов с торчащими из них балками для подъема грузов, наводившими на мысль о дыбах и тому подобных пыточных инструментах. Через минуту-другую они уже были на углу Гиблой Пристани. Здесь Фредерик остановился.
- Погоди-ка, - сказал он.
Он заглянул за угол и мгновение спустя рванул руку Джима.
- Смотри, - прошептал он. - Как раз вовремя - они только что приехали: она выходит из кеба, и с ней Аделаида…
- Что будем делать? - повторил Джим свой вопрос.
- Пошли! Просто хватаем ее и деру!
Фредерик прыгнул вперед, и Джим вослед. От дома миссис Холланд их отделяло не более двадцати метров, и они во мгновение ока оказались там. Миссис Холланд все еще возилась с ключами.
- Аделаида! - крикнул Фредерик, и старуха обернулась. - Беги! С Джимом!
Джим тем временем вынырнул из-за его спины, схватил девочку за руку и потащил за собой, но она уперлась, будто окаменев.
- Ну давай же! - прикрикнул на нее Джим и дернул сильнее.
С трудом она сдвинулась с места. Они добежали до угла и скрылись - и тут только Фредерик понял, почему миссис Холланд не сделала ни малейшей попытки задержать их и почему она улыбалась: позади него с крепкой дубиной в руке стоял исполинских размеров человек - Джонатан Берри. Фредерик оглянулся по сторонам - бежать было некуда, он оказался в ловушке.

Угол, за который свернул Джим, едва ли был самым подходящим для побега, он вел прямо в тупик. Аделаида, конечно, знала это, но, ошеломленная неожиданностью и страхом, она позволила тащить себя куда угодно.
Переулок назывался Церковный Тупик. Он был с изгибом - потому-то Джим и не видел, что выхода из него нет, к тому же темнота вокруг стояла кромешная. Он споткнулся о кучу отбросов и почти сразу же налетел на стену, ощупал руками прочную кирпичную кладку и выругался.
- Где мы? - спросил он. - Что там за оградой?
- Церковь, - прошептала Аделаида. - Где миссис Холланд? Она гонится за нами?
- Не бойся, мистер Фред ее задержит. Надо перебраться через эту проклятую стену…
Он пошарил руками. Стена была не очень высока - около двух метров, не больше, но сверху она завершалась железным частоколом: острые зубцы блестели в тусклом свете церковных окон. Слышалось пение, и Джиму сразу пришло в голову, что Церковь во время службы - лучшее место, чтобы укрыться.
Но сперва надо было перелезть через ограду. Неподалеку валялся бочонок, Джим подкатил его под стену и поставил на попа, затем встряхнул Аделаиду, которая сидела на земле и что-то растерянно шептала.
- Вставай, глупышка, - сказал он. - Пошевеливайся. Надо перебраться через стену…
- Нет, нет, я не смогу, - ответила она.
- Да вставай же, бога ради! Вставай!
Он схватил ее под мышки и рывком поставил на бочонок. Аделаида дрожала, как испуганный кролик, и Джим заговорил мягче:
- Если мы перелезем, то выберемся отсюда и вернемся на Бёртон-стрит. Увидим Тремблера. Но ты должна немножко постараться, ладно?
Он подтянулся на руках и вскарабкался наверх. Стена была достаточно широка; Джим удобно уместился на ней, потом обернулся и протянул руку Аделаиде.
- Подоткни юбку, не то зацепится, - велел он. И мигом втащил ее легкое как перышко тельце наверх.
Секунду спустя они уже стояли по ту сторону стены, среди темных покосившихся надгробий, поломанных оградок и буйно разросшейся травы. Прямо перед ними высилось здание церкви. Был слышен орган, свет из окон манил их, обещая тепло и участие, и Джим был весьма расположен принять это немое приглашение. Пробравшись между могил, они вышли к главному входу церкви, над которым качался газовый фонарь, внезапно показавший им, до чего они перемазались.
- Одерни юбку-то, - тихонько сказал Джим. - Обхохочешься ведь…
Она вновь повиновалась. Он оглянулся: вокруг не было ни души.
- Нам лучше не возвращаться к тому мосту, - продолжал Джим. - Слишком близко от ее дома. Можно ли выбраться отсюда другим путем?
- Около Табачного дока есть еще один мост, - шепотом ответила Аделаида. - Надо пройти Старомощеной улицей до самого конца.
- Тогда пойдем. Ты будешь вести. Держись в тени.
Девочка повела его вокруг церкви, затем свернула направо и пошла мимо каких-то заброшенных цехов. Улицы здесь были поуже, чем на Хай-стрит, и застроены не верфями и складами, а стоящими в ряд унылыми домами. Было малолюдно; они прошли пивную, но даже оттуда не доносилось никаких звуков, хотя окна светились.
Они быстро двигались вперед, и постепенно Джим все больше уверялся в благополучном исходе этой ночи. Правда, до Бёртон-стрит им придется добираться пешком, но это уже неважно, полуторачасовая прогулка никому не повредит. Пока все складывается не так уж плохо.
Они приостановились на углу Старомощеной улицы - она была куда шире и светлей, чем переулок, с которого они только что свернули. Начинало моросить. Джим прищурился, глядя из-под руки, и разглядел корпуса двух или трех высоких складов в самом конце улицы, а за ними мост.
- Он? - спросил мальчик.
- Да, мы у Табачного дока.
С большими предосторожностями они вышли из-за угла и направились к мосту. Мимо них, тяжело покачиваясь, проехала телега, крытая брезентом, но, прежде чем Джим окликнул возничего, она укатила вперед. Некоторые прохожие с удивлением оглядывали странную парочку: испуганную девочку в слишком большом для нее плаще и мальчишку без пальто и даже без шляпы в такую холодную, промозглую ночь. Но большинство шли своей дорогой, угрюмо спрятав лица от ветра.
Дети уже ступили на мост, как вдруг их остановили.
Справа у дороги стояла лачуга ночного сторожа, перед которой горела жаровня. Огонь шипел и плевался, когда случайные капли дождя залетали из-под небрежно растянутого над ним полотнища. Человек - даже два человека сидели в лачуге, и краем глаза Джим увидел, как они поднялись, когда он и Аделаида проходили мимо. Едва он успел подумать: «Зачем это они, интересно?», как послышался возглас:
- Гляди, это она! Та самая!
Джим почувствовал, как Аделаида рядом с ним сжалась, парализованная страхом. Он схватил ее за руку, и, прежде чем сторожа выбежали из своей лачуги, дети повернулись и бросились бежать обратно. Им не попадалось никаких переулков или поворотов: склады шли сплошной непроницаемой стеной по обе стороны улицы.
- Ради бога, только беги! Беги, Аделаида! - крикнул мальчик.
Он заметил проход слева и ринулся туда, изо всех сил таща ее за собой; потом резко свернул налево за угол и почти сразу же направо, запутав и сбив погоню со следа.
- Куда теперь? - Они на минуту остановились, чтобы перевести дух. - Скорее, Аделаида, я снова их слышу!
- К верфи Шедвелла, - срывающимся шепотом проговорила она. - Боже мой, Джим, они хотят меня убить… я сейчас умру, Джим…
- Замолчи и не болтай попусту. Никто не собирается тебя убивать. Старуха так только говорит, чтобы напугать тебя, проклятая старая жаба, Ей нужна Салли, а не ты. Говори лучше, как нам выбраться к Шедвеллу?
Они находились на улице, называемой Пирл-стрит, - едва ли она была шире, чем какой-нибудь переулок. Аделаида нерешительно оглянулась.
- Вот они! - послышался крик сзади, и грохот башмаков эхом отразился от каменных стен.
Они снова побежали. Еще один поворот и еще один… Аделаида выбилась из сил, Джим еле дышал; но грохочущие башмаки все никак не отставали.
В отчаянии Джим метнулся в какой-то проход между домами, такой узкий, что в него едва можно было протиснуться; Аделаиду он толкнул вперед, но споткнулся, и они оба упали на землю.
В проходе перед ними что-то шевельнулось - словно крыса прошуршала по камням. Аделаида вздрогнула и уткнулась в шею Джиму.
- Здорово, дружок, - раздался голос из темноты. Джим посмотрел вверх. Вспыхнула спичка, и Джим почувствовал, как его лицо невольно расплывается в улыбке.
- Слава богу! - воскликнул он. - Аделаида, не дрейфь! Это мой кореш Пэдди!
Аделаида не могла вымолвить ни словечка в ответ - она едва дышала от усталости и страха. Подняв глаза, она увидела перед собой лицо чумазого рыжеватого мальчишки примерно одних с Джимом лет, одетого в какое-то рванье. В изнеможении она снова опустила голову на влажный камень.
- Это та девчонка, что нужна миссис Холланд? - спросил мальчишка.
- Ах, слышал уже, да? - ответил Джим. - Нам надо выбраться из Уоппинга. Но у нее на каждом мосту по молодчику, а то и по два.
- Вы попали к кому надо, - хмыкнул Пэдди. - Я тут каждую лазейку знаю. Каждую дырку, какая ни на есть.
Пэдди был главарем банды беспризорных мальчишек. Они познакомились с Джимом, когда он и его ребята по недомыслию обстреляли того камнями, но полученный в ответ заряд отборной ругани настолько превосходил их словарный запас и воображение, что Джим мгновенно завоевал прочный и непоколебимый авторитет всей шайки.
- Да как ты тут вообще очутился? - прошептал Джим. - Я думал, вы всегда держитесь на берегу.
- Дела, друг. Присмотрел тут угольную баржу в Старой Бухте. Так что, считай, вам повезло. Плавать умеете?
- Нет. А ты, Аделаида?
Девочка покачала головой. Она все так же лежала на земле, лицом к стене. Проход, куда они залезли, был прикрыт аркой от дождя, барабанившего по мостовой, но все же они не убереглись от холодного ручейка, подтекшего под одежду Аделаиды. Босоногий Пэдди не обращал на лужи никакого внимания.
- Начинается прилив, - сказал он. - Надо поторапливаться.
- Пошли. - Джим помог Аделаиде подняться. Они двинулись за Пэдди дальше в темноту, на ощупь находя дорогу.
- Где мы? - прошептал Джим.
- Завод животных углей, - донесся ответ спереди. - Здесь дверь.
Они остановились. Джим услышал, как ключ повернулся в замке и дверь отворилась с противным скрипом.
Комната, в которую они попали, была похожа на длинную пещеру, и слабый огонек от свечного огарка освещал ее дальний угол. Дюжина или больше детей, одетых в тряпье, спали вповалку в куче мешковины. Девочка с диковатыми глазами, чуть постарше Пэдди, старалась рассмотреть вошедших, держа в руке свечу. Отвратительная густая вонь стояла в воздухе, не давая свободно вздохнуть.
- Добрый вечер, Алиса, - приветливо сказал Пэдди. - К нам гости.
Она молча вперилась в них глазами. Аделаида льнула к Джиму, а он спокойно смотрел на хозяйку этого места.
- Нам надо вытащить их из Уоппинга, - сказал Пэдди. - Ты не знаешь, Дермот сейчас на барже?
Алиса покачала головой.
- Пошли Чарли, чтоб он передал ему. Ты знаешь что.
Она кивнула маленькому мальчику, исчезнувшему во мгновение ока.
- Вы здесь живете? - спросил Джим.
- Ага. Нам разрешают тут жить за то, что мы боремся с крысами, а еще продаем их Фоксу и Гузу для крысиной охоты.
Джим огляделся и увидел кучу костей в углу, среди которых что-то копошилось. Это что-то вдруг выпрямилось и оказалось мальчонкой лет пяти или шести, почти голым, который пошлепал к Алисе с извивающейся крысой в руках. Не сказав ни слова, девочка взяла ее и сунула в клетку.
- Вы можете остаться здесь, если хотите, - сказал Пэдди. - Милая ночлежка, не правда ли?
- Нет, нам надо идти. Пошли, Аделаида.
Джим потянул ее за руку. Ему не понравилось, какая она теперь была покорная и послушная. Уж лучше бы она упиралась.
- Тогда сюда, - скомандовал Пэдди и повел их через соседнее помещение, которое было еще больше и в котором еще сквернее пахло. - Тут поосторожнее. Считается, что у нас нет ключей. Печи горят всю ночь, и где-то поблизости должен быть сторож.
Они миновали целый ряд комнат и коридоров, иногда останавливаясь, чтобы прислушаться, нет ли за ними шагов, но ничего не было слышно. В конце концов они достигли какого-то подвала, в который через наклонную дыру, по-видимому, сваливали отрезанные рога и копыта. Яма была грязная и скользкая, тошнотворный запах крови и прогорклого жира клубился над ней. Здесь им предстояло выбраться наружу.
- И как же мы, интересно, туда поднимемся? - спросил Джим.
- А в чем дело? - ответил Пэдди. - Или здесь плохо пахнет?
Он отдал свою свечу Аделаиде и показал им, как преодолеть подъем, упираясь руками в обе стороны наклонного прохода. Джим поднял девочку, и, не обращая никакого внимания на ее протесты, подтолкнул ее вверх… Спустя минуту они уже стояли на свежем воздухе под дождем. Это был мощеный двор с проволочной изгородью, за ней виднелся переулок и пивная на углу.
Пэдди привстал на цыпочки и поглядел через ограду.
- Все чисто, - сказал он.
Казалось, препятствий для него не существует. Проволочная ограда выглядела очень внушительно и устойчиво, но он знал лазейку, где скобка отходила от основного столба и ее можно было с легкостью отодвинуть. Пэдди придержал ее, пока Джим и Аделаида выбирались вслед за ним.
- Двор Фокса и Гуза, - сказал он. - Хозяин держит здесь тех крыс, которых мы наловим. Теперь надо перебраться через Уоппинг-Уолл, и мы будем у реки. Осталось два шага.
Уоппинг-Уолл оказался узкой улицей, которую они пересекли без малейших помех; почти напротив расположился вход на лестницу короля Джеймса. Джим уже видел мачты и такелаж, уже слышен был слабый плеск волн о борта судов.
- Мы можем взять лодку здесь, - сказал Пэдди. - Запросто. И догрести прямо до вашего дома. Спускайтесь вниз, а я здесь посторожу.
Джим и Аделаида проскользнули в темный лаз между домами и очутились на маленькой верфи. Чуть ниже в грязи и тине лежали лодки, от каждой отходил канат к швартовой тумбе; ступеньки под их ногами вели прямо к берегу.
- Куда идти, Пэдди? - повернулся назад Джим и встал как вкопанный.
Позади них, загораживая дорогу, стояла миссис Холланд. Рядом с ней стоял Пэдди.
Джим притянул к себе Аделаиду и обнял, как бы стараясь ее защитить. Мысли неслись вскачь. Наконец он спросил единственное, что пришло в голову, и спросил это у Пэдди:
- Что это значит?
- Деньги, дружок, - последовал ответ. - Жить-то надо.
- Вот умный мальчик, - сказала миссис Холланд.
- Я вернусь, - сказал Джим. - Я еще вернусь, и тогда мы с тобой рассчитаемся.
- Валяй, - отозвался Пэдди, пряча в карман монетку от миссис Холланд. И тут же исчез.
- Ну-с, - сказала миссис Холланд. - Похоже, я тебя нашла, маленькая мерзавка. Теперь не сбежишь. Потому что внизу лестницы стоит мистер Берри, и он тебе голову отвинтит, только попадись ему. Он уже немало поупражнялся на курицах и здорово набил себе руку. Можешь себе представить, они еще добрых пять минут бегают вокруг и хлопают крыльями после того, как головы им поотрывают. Мы с ним побились об заклад, сколько ты пробегаешь, и ему не терпится выиграть, так что на твоем месте я бы не торопилась вниз. Ты попалась, Аделаида.
Джим почувствовал, как девочка судорожно дернулась в его руках.
- На что она тебе сдалась? - крикнул он, и его будто обожгло льдом: миссис Холланд в первый раз посмотрела прямо ему в глаза, и он понял, что она вполне способна оторвать Аделаиде голову и поглядеть, как она будет потом бегать вокруг. Старуха была способна на все.
- Я хочу наказать ее за побег. Что захочу, то и сделаю. Эй, поднимайтесь сюда, мистер Берри.

Предыдущая страница 12 Следующая страница


13 Филип Пулман

Джим повернулся и увидел, как тот карабкается по ступенькам. Его лицо терялось во мраке, он казался безголовой тушей, бесформенным воплощением зла и ужаса. Аделаида, дрожа, вжалась в бок Джима. Он безнадежно оглянулся в поисках хоть какого-нибудь пути к бегству. Но тщетно.
- Мисс Локхарт тебе нужна, вот кто, а не Аделаида, - сказал он. - Тебе нужен рубин, да? Так вот, Аделаида понятия не имеет, где он. Отпусти ее.
Единственным светом, освещавшим всю эту картину, было тусклое сияние какого-то далекого окна; но на секунду будто яркий луч блеснул из глаз миссис Холланд, когда она метнула свой взгляд мимо Джима на мистера Берри. Джим обернулся и увидел, как великан вздымает свою дубину. Тогда он сделал шаг вперед и прикрыл Аделаиду спиной.
- Только попробуй, приятель, - произнес он, глядя на мистера Берри со всей храбростью, какая в нем только была.
Дубина обрушилась вниз. Джим отпрыгнул, прикрывая рукой Аделаиду, и палка только слегка скользнула по его руке. Но все равно он едва удержался на ногах. Он слышал крик девочки и видел дубину, снова взметнувшуюся вверх; он наклонил голову и бросился вперед.
Мистер Берри отбросил его как муху - и снова нанес удар дубиной, но и на этот раз он промахнулся, только задев плечо Джима. Но этого хватило: мальчик рухнул, едва не теряя сознание от боли.
Он чувствовал кровь на зубах и слышал крик. Он знал, что должен спасать Аделаиду, затем он и здесь. Он мотнул головой и понял, что не может подняться; руки его не слушались. Джим напряг все силы, но боль была сильнее, и он вдруг почувствовал - к величайшему своему стыду и негодованию, - что плачет. Аделаида цеплялась за него, за куртку, за руку, за волосы, а он не мог и пальцем пошевельнуть, чтобы ей помочь. Мистер Берри одной рукой схватил ее за шею, а другой пытался оторвать от Джима. Она задыхалась, глаза ее бешено вращались, она хрипела… а мистер Берри рычал как дикий медведь, губы обнажили обломки зубов, налитые кровью глаза его сверкали все ближе, он уже почти оторвал ее, поднял ее в воздух и…
- Опусти ее! - раздался голос Фредерика Гарланда. - Опусти ее живо, или я тебя прикончу!
Мистер Берри замер. Джим вывернул голову и посмотрел. Фредерик стоял пошатываясь, опираясь о стену одной рукой. Все лицо его было изранено. Глаз заплыл, рот распух, одна щека почернела и сочилась кровью, и с ног до головы он дрожал. Миссис Холланд с интересом наблюдала за происходящим.
- Что-что? - удивился мистер Берри.
- Опусти ее и узнаешь, - ответствовал Фредерик.
- А я-то думал, что ты угомонился, - огорчился Берри.
- Вы теряете хватку, мистер Берри, - вмешалась миссис Холланд. - Взгляните на этого недожаренного цыпленка. Он уже четыре раза вставал на моем пути. Я хочу видеть его мертвым, мистер Берри. Давайте же мне девчонку.
Аделаида висела в воздухе вялая как кукла. Мистер Берри опустил ее к ногам миссис Холланд, и та мгновенно ее сцапала.
- Он тебя прибьет, Фред, - прохрипел Джим.
- Это мы еще поглядим, - с трудом ворочая языком, отозвался Фредерик.
От первого натиска мистера Берри ему удалось увернуться. Джим закрыл глаза. Нет, долго он не продержится. Никакая храбрость тут не поможет.
Фредерик тем временем получил удар в голову и упал, но сумел откатиться из-под ботинок Берри. Дубинки уже нет, с облегчением подумал Джим, он, должно быть, уронил ее, когда схватил Аделаиду; и в этот момент Фредерик оттолкнулся от стены и, изловчившись, изо всех сил ударил ногой великана.
Тот рухнул как подрубленный, и в ту же секунду Фредерик набросился на него сверху. Он колотил его, и молотил его, и мял со всех сторон, и тряс, как бешеный, но он был слишком худ и слаб, и удары его были не намного сильнее детских. Мистер Берри поднял руку и одним тычком смахнул Фредерика наземь. Джим попытался подняться, опираясь на сломанную руку, и тут его пронзила волна такой боли, какой он не мог себе и представить. Он ударился головой о землю и на несколько секунд потерял сознание.
Очнувшись, он увидел Фредерика в трех шагах от себя - спиной к стене, с трудом отбивающегося от непрерывного потока ударов по голове и плечам. Он тоже отвечал противнику, но в три раза реже - и к тому же он так ослаб, что его пинки вряд ли причинили бы боль даже Аделаиде. Джим изогнулся и стал шарить здоровой рукой вокруг, пока не нащупал дубинку. Я сдохну от этой боли, думал он, я этого не вынесу… но посмотри на Фреда… он же не поддается… он держится, значит, и я буду держаться…
- На, Фред, - сказал он и сунул ему дубину.
Фредерик схватил ее, и, казалось, это мгновенно сделало его втрое сильнее. Он сжал ее двумя руками и, прежде чем мистер Берри увидел, что произошло, что есть силы ткнул его прямо в живот. Верзила охнул и задохнулся. Фредерик ткнул его снова и распрямился, подняв дубину над головой.
Они были в метре, не более, от края верфи. Фредерик знал, что это последняя возможность победить. Он едва видел, оба глаза были залиты кровью; он ударил - и почувствовал, что его оружие попало в цель, и услышал крик Джима:
- Так его! Так его, Фред!
Он снова ударил и протер глаза рукавом. В ту же секунду Джим бросился в ноги великану, тот от неожиданности покачнулся и рухнул прямо на край верфи. Фредерик еще раз поднял дубину; мистер Берри с ревом вздыбился над мальчишкой, ухватив его за ухо и замахнувшись кулаком. И в это самое мгновение Фредерик обрушил на него свой последний удар.
И мистер Берри исчез.
Джим лежал и не шевелился. Фредерик упал на колени, и его вывернуло наизнанку. Подтянувшись здоровой рукой и помогая себе ногами, Джим заглянул за край верфи. Снизу не доносилось ни звука.
- Где он? - едва разлепляя раздувшиеся губы, спросил Фредерик.
- Там, внизу, - ответил Джим.
Фредерик подполз к краю. У подножия обрыва была каменная платформа шириной около метра; мистер Берри в изломанной позе растянулся там, наполовину на камне, наполовину в тине. Шея его была переломана.
- Ты победил его, - сказал Джим. - Мы его победили. Мы его прикончили.
- Где Аделаида?
Они оглянулись. Верфь была пуста. Дождь прекратился, и лужицы поблескивали в тусклом ночном свете. Лодки покачивались и медленно приподнимались сами собой, будто мертвецы, восставшие из могил, но это был просто прилив. Джим и Фредерик были одни. Аделаида исчезла.

Глава восемнадцатая
Лондонский мост

Очнулась Салли не скоро. Стрелки кухонных часов приближались к полуночи, огонь в очаге едва теплился. Тремблер спал в кресле. Все было как обычно - кроме нее самой; она изменилась, поэтому изменился весь мир. Она едва могла поверить в то, что увидела… Она знала только, что это объясняло все.
Тремблер вздрогнул и проснулся.
- Боже мой, мисс! Сколько времени?
- Полночь.
- Неужели я заснул?
Она кивнула.
- Ничего страшного.
- Вы в порядке, мисс? Я очень извиняюсь…
- Да нет, я в полном порядке.
- Выглядите вы, будто привидение увидали. Давайте-ка я сделаю вам чашку чаю. Я обещал вам, что не засну… Ну и человечина я…
Салли не слушала. Тремблер встал и тронул ее за плечо.
- Мисс?
- Мне нужно найти рубин. Во что бы то ни стало.
Она встала и двинулась к окну с каким-то совершенно безумным выражением на лице, нервно пристукивая в ладоши. Тремблер, покусывая усы, подошел и встал рядом. Затем он снова заговорил.
- Не торопитесь, мисс Салли, подождем хотя бы, пока вернется мистер Фредерик…
Раздался стук в дверь. Тремблер бросился ее отворять, и секундой позже в кухню ворвалась Роза, замерзшая, мокрая и злая.
- Какого дьявола вы заперли дверь? Уф, ну и ночка! Зрителей пришло меньше чем ползала. Да и что это за зрители… Салли, что происходит? Что это за запах?
Она наморщила нос, стряхнула с ресниц капли дождя и огляделась. Спички и зола на столе были первое, что она заметила.
- Это что? Уж не опиум ли?
Тремблер нашелся первым.
- Это моя вина, мисс Роза, - быстро сказал он. - Я позволил ей сделать это.
- А с тобой что стряслось? - Роза скинула плащ и вгляделась в его подбитый глаз и раненую щеку. - Что, черт возьми, происходит? Где Фред?
- Аделаида пропала, - сказал Тремблер. - Миссис Холланд заявилась вместе с каким-то ужасным верзилой и схватила ее прямо на улице. Мистер Фред и этот мальчик, Джим, погнались за ними.
- Когда?
- Несколько часов назад.
- О господи! Салли, но при чем тут опиум?
- Мне это нужно было. Теперь я все знаю о рубине, и я должна его найти. О, Роза, я столько узнала…
Ее голос задрожал, она уткнулась в Розу и внезапно разрыдалась. Та обняла ее и осторожно усадила на стул.
- Что такое, моя девочка? Что случилось?
Ее холодные, все еще влажные руки успокоили Салли. Прошла минута, она тряхнула головой и села прямо, размазывая слезы по щекам.
- Я должна найти этот рубин. Это единственный способ, каким можно покончить со всей этой историей. Я должна это сделать…
- Подожди, - сказала Роза.
Она побежала наверх, а вернувшись, положила что-то на стол - что-то тяжелое, завернутое в носовой платок и мерцающее сквозь складки полотна.
- Глазам своим не верю, - сказал Тремблер. Салли глядела на нее в немом изумлении.
- Это Джим, - объяснила Роза. - Он - ну, ты знаешь все эти криминальные истории, которые он читает, - я полагаю, он соображает не хуже любого сыщика. Он провернул это дело некоторое время назад. Камень был спрятан в трактире, где-то в Суэлнесе, - подробностей я не помню, - но он не показывал его тебе, потому что думал - на нем лежит проклятие. Ты вообще-то знаешь, Салли, как он к тебе относится? Он тебе поклоняется. Сегодня он принес этот рубин ко мне, чтобы посоветоваться. Он боялся, что проклятие может навредить тебе. Это произошло как раз перед тем, как я ушла в театр, поэтому у меня и не было времени рассказать тебе раньше. Джим - вот кого тебе надо благодарить. Как бы то ни было… Вот он.
Салли протянула руку и развернула платок. Среди складок белизны сиял куполообразный камень величиной с верхний сустав большого пальца - кроваво?красный, как будто вобравший в себя всю багряную краску мира. Салли почувствовала, как ее голова кружится и глаза закрываются перед этим нестерпимым блеском… Она сомкнула свои пальцы вокруг камня. Рубин был твердый, маленький и холодный. Салли встала.
- Тремблер, - сказала она, - возьми кеб и езжай на Гиблую Пристань. Скажи миссис Холланд, что рубин у меня и я встречусь с ней в центре Лондонского моста через час. Все.
- Но…
- Пожалуйста, не рассуждай. Ты ведь заснул, когда я смотрела свой кошмар. Возьми кеб и сделай это.
Он наклонил голову и поплелся за пальто. Роза подпрыгнула.
- Салли, ты этого не сделаешь! Ты не должна! И какой в этом смысл?
- Я не могу тебе сейчас объяснить, Роза. Немного позже, обещаю. И тогда ты поймешь, что мне нужно было с ней встретиться.
- Но почему?
- Пожалуйста, Роза, поверь мне. Это очень важно, очень нужно, ты сейчас не поймешь… Я и сама не могла понять, пока…
Она показала на пепел и содрогнулась.
- По крайней мере позволь мне пойти с тобой, - сказала Роза. - Ты не можешь идти одна. Расскажешь мне по пути.
- Нет. Я хочу встретиться с ней наедине. Тремблер, ты не должен являться туда с ней. Просто пришли ее.
Он виновато взглянул на нее, кивнул и вышел.
- Хорошо, - согласилась Роза, - я позволю тебе пойти на мост одной, но до моста я тебя все-таки провожу. Мне кажется, ты спятила, Салли.
- Ты не знаешь… - начала было Салли, но только тряхнула головой. - Ну, ладно. Пусть так. Но ты должна пообещать, что позволишь мне встретиться с ней наедине и ни во что не вмешиваться, что бы ни случилось.
Роза кивнула.
- Хорошо, - ответила она. - Я проголодалась. Съем сэндвич по дороге.
Она отрезала кусочек хлеба, быстро намазала маслом и джемом и, вооружившись им, сказала:
- Теперь я готова ко всему. Я промокла до нитки! Ты сумасшедшая, Локхарт. Ты психическая. Лунатик. Пошли, дорога длинная.

Салли слышала, как городские часы пробили половину: половина второго. Она медленно прохаживалась взад и вперед, не обращая внимания на редких пешеходов и еще более редкие кебы или пролетки. Один раз рядом с ней остановился полицейский и спросил, все ли с ней в порядке, очевидно приняв ее за одну из тех бедняг, что решают все свои проблемы прыжком в реку, но она лучезарно улыбнулась и заверила полицейского в полном своем благополучии.
Прошла еще четверть часа. Кеб подкатил к стоянке на северном конце моста, но из него никто не вышел. Кучер закутался поплотнее в пальто и задремал в ожидании пассажиров. Под ней спокойно текла река; прилив поднимался, и Салли видела, как он раскачивал лодки, привязанные к берегу, с мерцающими на них якорными огоньками. Один раз она слышала пыхтение полицейского катера, двигавшегося от моста Саутуорк. Она видела, как он приплыл и исчез у нее под ногами, пересекла мост, чтобы посмотреть, как он выйдет с другой стороны и двинется дальше, медленно проплывая мимо темной громады Тауэра, чтобы исчезнуть справа за изгибом реки. Она гадала, не Уоппинг ли эта куча сгрудившихся строений на левом берегу, а если Уоппинг, которая из этих черных верфей соседствует с гостиницей миссис Холланд.
Время шло, она стала замерзать. Часы снова пробили.
И тут из-под газового фонаря в северном конце моста возникла фигура - приземистая, кряжистая фигура в черном.
Салли выпрямилась, и зевок умер в ее горле, так и не родившись. Она отступила от парапета и встала на середине мостовой, чтобы ее увидели; фигура двинулась к ней. Это была миссис Холланд; Салли хорошо ее видела. Даже на расстоянии глаза старухи яростно сверкали. Она двигалась сквозь тень и свет фонарей, слегка прихрамывая, задыхаясь, но ни на секунду не замедляя шага.
Она остановилась в пяти шагах от Салли. Шляпа, надвинутая на лицо, позволяла видеть только рот и подбородок. Губы ее непрерывно двигались, челюсть ходила ходуном, как будто она что-то жевала и не могла прожевать, а глаза сверкали в темноте.
- Ну, детка? - наконец произнесла она.
- Вы убили моего отца.
Рот миссис Холланд слегка приоткрылся, явив полную пасть зубов. Острый кожистый язык медленно прошелся по ним и спрятался.
- Полагаю, - сказала она, - у вас нет оснований выдвигать такие обвинения, милочка.
- Нет, есть. Я знаю все. Знаю, что майор Марчбэнкс… что майор Марчбэнкс был моим отцом. Ведь был, правда?
Молчание.
- И он продал меня, да? Он продал меня капитану Локхарту, человеку, про которого я думала… про которого я знала, что это мой отец. Он продал меня за рубин.
Миссис Холланд стояла молча, совершенно неподвижно.
- Потому что махараджа отдал рубин моему… капитану Локхарту в уплату за свою безопасность во время мятежа. Это правда, не так ли?
Старая женщина медленно кивнула.
- Потому что бунтовщики думали, что он помогал британцам. И мой о… и капитан Локхарт оставил майора Марчбэнкса охранять махараджу в каком-то темном месте.
- В подвалах дворца, - сказала миссис Холланд. - С женами - с частью его жен. И с детьми - частью из них.
- И майор Марчбэнкс курил опиум… и он боялся, и сбежал, и они убили махараджу, и потом он вернулся с моим… с капитаном Локхартом… Они поссорились. Майор Марчбэнкс выпрашивал у него рубин. Ему нужно было заплатить долги.
- Опиум. Жалкий дурак. Это опиум его убил.
- Его убили вы.
- Бросьте это, мисс! Мне нужен рубин, вот и все. Вот зачем я пришла. У меня есть на него право.
- Вы его получите, когда расскажете мне все остальное.
- Почем я знаю, что он с тобой?
Вместо ответа Салли достала из сумки платок и положила его на парапет под фонарем. Она развернула ткань, и рубин засверкал посередине, сгусток красного огня на белизне ткани. Миссис Холланд невольно шагнула к нему.
- Еще один шаг, и я его сброшу, - сказала Салли. - Я хочу знать правду. Я пойму, если вы будете лгать. Мне нужно знать все.
Миссис Холланд еще раз взглянула на нее.
- Хорошо, - ответила она. - Ты узнаешь. Они вернулись и нашли махараджу убитым, и Локхарт избил Марчбэнкса как труса. И тут он услышал плач ребенка. Это была ты. Жена Марчбэнкса умерла - какая-то болезнь. Локхарт сказал: неужто это бедное дитя обречено жить и расти с трусом-отцом? Трусом и курильщиком опиума? Бери рубин, сказал он. Бери его и будь проклят, но отдай мне дитя…
Она остановилась. Салли услышала тяжелую поступь полицейского. Ни одна из женщин даже не шевельнулась; рубин лежал на парапете, на самом виду. Полицейский остановился.
- Все в порядке, леди?
- Да, благодарю вас, - улыбнулась Салли.
- Мерзкая ночка будет. Не удивлюсь, если еще припустит.
- Да и я не удивлюсь, - сказала миссис Холланд.
- Будь я на вашем месте, я бы не высовывал носа из дома. Я и сам ни за что бы не вышел на улицу, не будь я на службе, эх. Ладно, пойду дальше.
Он дотронулся до своей каски и пошел прочь.
- Продолжайте, - сказала Салли.
- Так что Марчбэнкс вытащил дитя - это была ты - из люльки и отдал Локхарту. Опиум и долги правили его разумом. Он прикарманил рубин и был рад. Вот и все.
- Нет, не все. А что сказала жена капитана Локхарта?
- Жена? Да у него никогда и не было жены. Он был холостяк.
Вот так исчезла мать Салли. Как корова языком слизнула: и это был самый страшный удар - узнать, что та прекрасная женщина из отцовских рассказов никогда не существовала.
Потрясенная, Салли все-таки сказала:
- Но у меня шрам на руке. Пуля…
- Никакая не пуля. Нож. Тот же самый, что прикончил махараджу, дьявол возьми его душу. Они собирались пришить и тебя, только им помешали.
Салли почувствовала, что у нее кружится голова.
- Ладно, продолжайте. Объясните теперь, как вы оказались замешанной в это дело? Но учтите, я и сама кое-что знаю, так что, если вы вздумаете врать…
Она взялась за кончик платка. Это был блеф: она и понятия не имела, как миссис Холланд ввязалась во всю эту историю, но по тому, как та судорожно вздохнула, когда Салли дотронулась до камня, она поняла, что старуха будет говорить правду.
- Мой муж, - хрипло сказала миссис Холланд. - Горацио. Он был солдатом в полку и пронюхал про это.
- Каким образом? - Салли подтолкнула камень к краю парапета.
- Он был там, внизу, - быстро заговорила миссис Холланд, отчаянно стискивая руки. - Он все видел и слышал. А потом, когда он возвратился домой…
- Вы стали шантажировать майора Марчбэнкса, моего настоящего отца. Вы разорили его. Разве нет?
- Ему было стыдно. Ужасно стыдно. Конечно, он не хотел, чтоб хоть одна душа слышала, что он натворил. Продать свое родное дитя за драгоценный камень? Ужас.
- Но почему вы ненавидели моего… капитана Локхарта? Что он вам сделал? Почему вы хотите убить меня?
Миссис Холланд рывком отодрала глаза от рубина.
- Он понизил моего Горацио до рядового, - сказала она. - А он был сержант. Я этим гордилась. Снова рядовым - слишком жестоко.
Ее голос дрожал от обиды.
- Но почему вы говорите, что рубин ваш? Если махараджа дал его капитану Локхарту и он отдал его майору Марчбэнксу, как он может принадлежать вам?
- У меня на него больше прав, чем у всех вас. Он обещал мне его собственным языком за двадцать лет до того, лживый сукин сын. Он обещал мне.
- Кто? Мой отец?
- Нет! Махараджа!
- Что? Почему? За что?
- Он любил меня.
Салли рассмеялась. Что за вздор! Конечно, старуха все придумала. Но миссис Холланд в ярости сжала кулаки и прошипела:
- Это правда! И да поможет мне Бог, я заключила сделку с вами, детка: рубин за правду, и это чистая правда. Вы смотрите на меня сейчас и думаете: я стара и уродлива, но за двадцать лет до мятежа - еще до моей свадьбы - я была самой красивой девушкой во всей Северной Индии. Прекрасная Молли Эдварде - так меня называли. Мой отец был ветеринар в Аграпуре - скромный штатский человек, но все офицеры гарнизона приходили засвидетельствовать ему свое почтение, все строили мне глазки - и не только офицеры… Сам махараджа, будь он проклят, валялся у меня в ногах. Вы знаете, чего он хотел… Он спятил от любви ко мне, а я лишь крутила на это головой - и мои черные кудри разлетались по сторонам. Вы считаете себя красивой; да вы просто линялая тряпка по сравнению со мной - такой, какой я была в молодости. Куда вам со мной равняться! Итак, махараджа обещал мне рубин. И я ему поверила. А когда он взял, что хотел, он просто рассмеялся и вышвырнул меня из дворца; и я никогда больше не видела рубин до той самой ночи…
- Так это вы все видели! А вовсе не муж!
- Какое это теперь имеет значение? Да, я все видела. Даже больше: я впустила людей, которые убили его. И я хохотала, когда он сдох…
Она улыбнулась своим воспоминаниям. Салли смотрела на нее, но не видела и следа той красоты, которой она похвалялась. Не осталось ничего - только старость и ненависть. И все-таки Салли верила ей и даже сочувствовала, пока не вспомнила майора Марчбэнкса и его странную робкую мягкость, когда они познакомились, и как он смотрел на нее, на свою дочь… Нет, она ей не сочувствовала.
Салли взяла в руку рубин.
- И это вся правда?
- Все самое главное. Ну же - теперь он мой. Мой прежде, чем твой, прежде, чем твоего отца, прежде Локхарта. Я была куплена за камень, как и ты. Мы похожи, каждую купили за рубин… А теперь - отдай его мне.
- Он мне не нужен, - сказала Салли. - Он ничего не принес, только смерть и несчастье. Мой отец хотел, чтобы он был у меня, не у вас, но мне он не нужен. Я больше на него не претендую. И если он нужен вам, - она подняла руку, - берите его.
И она швырнула его прямо в реку.
Миссис Холланд стояла совершенно неподвижно.
Они услышали слабый всплеск, когда камень коснулся воды; и тогда-то миссис Холланд сошла сума.
Сперва она рассмеялась, встряхнула головой, как девчонка, и провела по ней рукой, будто там была не уродливая шляпка, а копна блестящих черных кудрей.
И сказала:
- О, моя прекрасная. Моя Молли. Ты получишь этот рубин - за свои маленькие ручки, за свои синие глазки, за свои румяные губки…
И тут зубы выпали у нее изо рта. Она не обратила на это внимания, ее речь превратилась в бессвязный поток звуков, шляпка съехала набок. Она оттолкнула Салли и с ловкостью обезьянки вскарабкалась на парапет. Она колебалась всего одно мгновение; Салли кинулась к ней, но ее рука схватила лишь пустой воздух.
Миссис Холланд упала без единого звука. Салли медленно подняла руки и зажала уши; она скорее почувствовала, чем услышала всплеск.
Все было кончено.
Салли рухнула на колени и заплакала.
А на северном конце моста кучер прищелкнул кнутом, тряхнул поводьями, и кеб двинулся.
Он медленно подъехал и остановился около нее. Салли все еще всхлипывала; она глядела перед собой сквозь пелену слез. Лицо кучера было скрыто за высоким воротником, пассажир - если он и был - оставался невидим.
Дверь распахнулась. Оттуда высунулась рука - большая загорелая рука, с рыжими волосами на пальцах. Голос, который она никогда прежде не слыхала, произнес:
- Садитесь в кеб, мисс Локхарт. Прошу вас - нам нужно кое-что обсудить.
Она молча встала. Ее все еще сотрясали рыдания, но уже больше по инерции: она была в полном недоумении.
- Кто вы? - робко спросила она.
- У меня много имен. Недавно я посетил Оксфорд под именем Элиот. Вчера я встречался с мистером Шелби и после этого взял себе имя Тодд. На Востоке кое-кто меня знает под именем Аи Линь, но мое настоящее имя Хендрик ван Иден. В кеб, мисс Локхарт.
Не в силах сопротивляться, она повиновалась. Он захлопнул дверь, и кеб двинулся.

Предыдущая страница 13 Следующая страница


Рубин во мгле 14

Глава девятнадцатая
Ист-индские доки

Салли крепко держала свою сумку. Внутри нее лежал заряженный пистолет, который она купила когда-то, - ее защита против невидимого врага. И вот он здесь, рядом… Она почувствовала, как кеб, миновав мост, повернул направо и покатил по Лоуэр-Темз-стрит к Тауэру. Салли вжалась в угол, прерывисто дыша от страха.
Человек ничего не говорил и не двигался. Но она непрерывно ощущала на себе его пристальный взгляд. Кеб свернул налево и двинулся сквозь лабиринт малоосвещенных улочек.
- Куда мы? - спросила она.
- В Ист-Индские доки. Потом вы сможете поехать дальше - или остаться.
Его голос был мягким и хриплым, без всякого акцента, но он произносил слова тщательно, как иностранец.
- Не понимаю, - ответила Салли.
Человек улыбнулся.
Салли видела его лицо в неверном свете газовых фонарей, проносившихся мимо. Оно было широкое и добродушное; но глаза его сумрачно мерцали, оглядывая ее с ног до головы. Казалось, что он не смотрит, а трогает, и Салли еще сильнее забилась в угол и закрыла глаза.
Кеб повернул направо, на Коммершиал-роуд. Ее спутник закурил манильскую сигару, и все окуталось дымом; у Салли закружилась голова.
- Можно мне открыть окно? - спросила она.
- Прошу прощения. Как нелюбезно с моей стороны.
Он открыл окно и выкинул сигару. Едва он это сделал, Салли скользнула рукой в сумку, но он повернулся прежде, чем она нащупала пистолет. Они замолчали. Единственными звуками, доносившимися внутрь кеба, было дребезжание колес по мостовой да цокот копыт.
Прошло несколько минут. Она выглянула в окно. Они проезжали Лаймхаусскую пристань на Риджент-канал, девушка видела мачты кораблей и мерцание огня у сторожки. Они проехали мимо и свернули на Ист-Индскую набережную. Где-то неподалеку отсюда находилось заведение госпожи Чанг… Помогла бы она, если бы Салли сумела до нее добраться? Но она не помнила дороги.
Снова медленно и беззвучно ее рука скользнула в сумку, нашаривая пистолет. Внезапно она вспомнила, какой сильный шел дождь во время ее прогулки по Лондонскому мосту, и сердце ее упало - сумка промокла. «Держи порох сухим…»
Еще десять минут прошло в молчании, кеб свернул на незаметную улочку, по одной стороне которой шла какая-то фабрика, а по другой - высокая стена. Освещал ее лишь один фонарь на углу. Кеб ткнулся в тротуар и остановился, ван Иден высунулся из окна и протянул кучеру деньги. Без единого слова кучер спрыгнул с козел и распряг лошадь. Салли почувствовала, как закачался кеб, когда он спустился на землю, услышала перезвон упряжи, стук упавших оглобель и слабый цокот копыт, когда кучер увел лошадь куда-то за угол. Снова все стихло.
Салли нащупала пистолет. Он лежал стволом в другую сторону; делая вид, что старается устроиться поудобнее, Салли повернула сумку и ухватила пистолет за рукоятку.
- У нас не более получаса, - сказал ван Иден. - За этой стеной стоит корабль, который отплывет с отливом. Вы можете уехать - тогда вы будете жить, или вы останетесь - и умрете.
- Что вам от меня нужно?
- Ах, да. Неужели вам нужно это объяснять? Вы же не ребенок.
Салли похолодела.
- Почему вы убили моего отца?
- Потому что он вмешался в дела моего общества.
- «Семь Блаженств»?
- Ну да.
- Но как вы можете принадлежать к китайскому тайному обществу? Разве вы не голландец?
- Частично. Так уж случилось, что я больше похож на отца, чем на мать; впрочем, мое происхождение к делу не относится. Видите ли, моя мать была дочерью Линь Чи, зарабатывавшего себе на жизнь традиционным и похвальным путем - вы можете назвать это пиратством. Разве не естественно, что я пошел по стопам моего прославленного деда? Мне посчастливилось получить европейское образование, так что я смог занять должность агента в одной известной компании, занимающейся морскими перевозками, а затем заключить выгодный договор с обеими сторонами.
- Обеими сторонами?
- Компанией «Локхарт и Шелби» с одной стороны и «Семью Блаженствами» - с другой. Связующим звеном был опиум. Ваш отец отказался иметь с этим дело - на мой взгляд, он вел близорукую и бесцельную политику, которая и привела к его смерти. Но я?то был доволен тем договором, который я создал, и очень рассердился, когда он пригрозил его разрушить.
- Что это был за договор? - спросила Салли, оттягивая время. Ее большой палец лежал на курке. Высушит ли порох жар ее руки? И выдержит ли дуло, если даже пистолет выстрелит?
- Самый лучший опиум, - продолжил ван Иден, - шел из Индии, он выращивается под контролем Британского правительства, есть официальная печать и особые формочки, в которых наркотик фасуется в такие официальные пирожки - с одобрения и благословения Ее императорского величества, конечно. Все очень культурно. Разумеется, такой товар идет на ура и продается по самой высокой цене. К несчастью, ваш отец не пожелал иметь с этим дела, так что Локхарту и Шелби не пришлось насладиться этим плывущим им прямо в руки доходом.
Итак, в качестве Аи Линя я взял за правило перехватывать суда, возившие опиум из Индии. Утром надо было уговорить команду действовать со мной заодно, днем переправить груз на мою джонку, вечером утопить корабль и плыть восвояси.
- А затем, я полагаю, «Локхарт л Шелби» забирали краденый опиум и перепродавали его? Очень умно. Вы можете собой гордиться.
- Слишком банально. Нет, здесь начинается самое интересное. По счастью, мое общество завладело одним из этих ценных правительственных штампов. С его помощью на фабрике в Пенанге, где добытый на море товар смешивался с не самым доброкачественным опиумом с холмов, каждая партия увеличивалась втрое или вчетверо, все было проштамповано, сертифицировано и отправлено на продажу с одной из самых уважаемых фирм «Локхарт и Шелби».
- Вы ухудшали качество опиума… И что случалось с теми, кто покурит эту смесь?
- Они умирали. Те, кто курил наш измененный опиум, умирали быстрей - им же лучше. Было очень глупо со стороны вашего отца вмешиваться; это доставило мне массу неприятностей. В Пенанге я был Хендриком ван Иденом; я должен был стать Аи Линем и прибыть в Сингапур прежде, чем ваш отец покинул его… Дьявольские трудности. Но боги милостивы. Все это уже закончено… почти.
Он вытащил часы из жилетного кармана.
- Итак, пора, - бодро сказал он. - Ну, мисс Локхарт, вы решили? Едете или остаетесь?
Салли опустила глаза и, к своему ужасу, увидела у него на коленях открытое лезвие ножа. Голос ван Идена был мягким и хриплым, будто он говорил сквозь войлок, и Салли вздрогнула. «Спокойно», - твердила она себе. Но это была уже не мишень, нарисованная на стене, это был живой человек, и она собиралась его убить…
Она взвела курок, и он тихонько щелкнул.
Ван Иден наклонился вперед и быстро погладил ее по руке. Салли дернулась, но он был быстрее: одна рука метнулась к ее рту, другая приставила нож к груди. Ладонь, зажавшая ей рот, сладко благоухала; Салли почувствовала тошноту и выставила свою сумку между ними, словно обороняясь. Она слышала его тяжелое дыхание.
- Ну? - мягко спросил он, И она нажала на курок.

От выстрела кеб пошатнулся. Удар отшвырнул ван Идена обратно на его место; нож выскользнул из руки. Он зажал рану в груди, открыл рот, будто пытаясь что-то сказать, но, так и не произнеся ни звука, сполз на пол и замер.
Салли распахнула дверь и бросилась вон - подальше от того, что сделала. Из горла ее вырывались рыдания, она дрожала, она словно обезумела от страха…
Салли шла куда глаза глядят. И вдруг за ее спиной раздались шаги. Кто-то нагонял ее. Кто-то окликнул ее по имени. Она закричала:
- Нет! Нет! - и кинулась бежать. Только сейчас она осознала, что все еще сжимает пистолет, и с отвращением отбросила его; он сверкнул над мостовой и исчез в сточной канаве.
Чья-то рука схватила ее за кисть.
- Салли! Постой! Погоди, Салли! Послушай! Посмотри, это же я…
Она споткнулась и упала, мгновенно обессилев. Испуганно подняла глаза и увидела над собой Розу.
- Роза! Роза, что я натворила…
Она уткнулась в нее и разрыдалась… Роза крепко обняла ее и ласково гладила, опустившись на колени прямо на мостовой.
- Салли, Салли, я слышала выстрел - ты не ранена? Что он сделал?
- Я у-у-убила его, я убила его, это я…
И еще сильнее заплакала. Роза крепче прижала ее к себе и погладила по голове.
- Ты… ты уверена? - спросила она, глядя поверх плеча Салли.
- Я выстрелила в него, Роза, - прошептала она в шею Розы. - Потому что он собирался… собирался убить меня… У него был нож. Он убил столько людей. Он убил моего… О, Роза, я не могу называть его капитан Локхарт! Я же любила его, он был мне отцом, он заменил мне отца…
И такое отчаяние наполняло ее, что Роза тоже не могла удержаться от слез. Слова были тут не нужны.
Прошло, наверное, минут пять, прежде чем девушка мягко подняла Салли.
- Слушай меня, Салли, - сказала она. - Мы должны найти полицейского. Мы должны - не тряси головой, - просто-напросто должны это сделать. Все зашло слишком далеко. И с миссис Холланд, и со всем прочим… Не убивайся так. Все кончилось. Именно поэтому мы и должны теперь пойти в полицию. Я видела, что произошло… Я могу быть свидетелем. И все с тобой будет в порядке.
- Я не знала, что ты была там, - тихо сказала Салли, вставая и оглядывая свой испачканный плащ и юбку.
- А что, по-твоему, я должна была вот так прямо тебя и отпустить? Я поймала другой кеб - слава богу, он нашелся - и поехала за вами. И когда я услышала выстрел…
И тут они услышали полицейский свисток. Девушки переглянулись.
- Они нашли кеб, - сказала Салли. - Ну, пошли.

Глава двадцатая
Часовая башня

Странные события в Ист-Индских доках

ТАЙНА ПУСТОГО КЕБА

Выстрел в ночи

Необъяснимое, таинственное происшествие случилось около Ист-Индских доков ранним утром во вторник.
Полицейский констебль Йонас Торренс, опытный и надежный офицер, нес свою вахту в районе доков, когда, приблизительно в двадцать минут второго, он услышал выстрел.
Он поспешил на звук и через пять минут обнаружил кеб, покинутый на Ист-Индиа-Док-Уолл-роуд. Поблизости не было ни малейшего признака лошади или кучера, но, когда констебль заглянул внутрь, он обнаружил там следы отчаянной борьбы.
На полу и сиденье была кровь. П. к. Торренс оценил ее количество никак не меньше чем три пинты, а возможно, и гораздо больше. Было ясно, что никто не может потерять столько крови в такое короткое время и выжить, однако жертва нападения так нигде и не найдена.
При обыске под одним сиденьем был найден нож, того типа, который носят моряки. Лезвие было чрезвычайно острым, но следов крови на нем не обнаружено.
Констебль вызвал подмогу, была прочесана вся местность, но более ничего найти не удалось. В настоящее время тайна остается нераскрытой.

- Мы пробовали рассказать ему, - сказала Салли. - Ведь пробовали, правда, Роза?
- Мы сказали ему четыре раза, но он не слушал. Наши слова просто не проникли в его черепушку. Под конец он отослал нас прочь и сказал, что мы препятствуем ему в исполнении служебного долга.
- Он начисто отказался нам верить.
- Опытный и надежный офицер, - сказал Фредерик. - Так тут и написано. Думаю, он имел полное право отослать вас домой; я не понимаю, на что вы жалуетесь. А вы понимаете, Бедвелл?
Они сидели вокруг стола на Бёртон-стрит. Прошло три дня; преподобный Бедвелл приехал из Оксфорда узнать, что произошло, и принял приглашение отобедать. Роза тоже была здесь, - ту пьесу, в которой она играла, сняли с репертуара: спонсор потерял надежду вернуть свои деньги и, как следствие, Роза осталась без работы. Салли знала, что денежное положение на Бёртон-стрит теперь сильно пошатнется, но ничего не сказала.
Мистер Бедвелл немножко подумал, прежде чем ответить на вопрос Фредерика.
- Мне кажется, вы сделали правильно, что подошли к констеблю, - сказал он наконец. - Это было совершенно правильно и очень хорошо. И вы пытались рассказать ему - сколько, четыре раза?
Роза кивнула.
- Он подумал, что мы какие-то идиотки и только тратим его время.
- Тогда, я думаю, вы сделали все, что было в ваших силах, и его ответ есть не более чем слепота правосудия. В конце концов, все получилось по закону: нападавший был застрелен в целях самозащиты, у каждого есть право на это. Неужели не осталось ни следа от этого человека?
- Ни малейшего, - сказал Фредерик. - Скорее всего, он как-то добрался до корабля. Он или мертв, или двигается на Восток.
Мистер Бедвелл кивнул.
- Итак, мисс Локхарт я полагаю, вы сделали все, что от вас требовалось, и ваша совесть может быть совершенно спокойна.
- А я? - спросил Фредерик. - Я же намеренно убил этого подручного миссис Холланд. Я даже сказал этому негодяю, что прикончу его. Разве это не убийство?
- Ваши действия были оправданы тем, что вы защищали другого. Что касается ваших намерений, об этом я не могу судить. Быть может, вам придется жить с сознанием того, что вы намеревались убить человека. Но я сам дрался с этим малым, так что не мне вас судить.
Лицо Фредерика являло собой довольно устрашающее зрелище. Нос сломан, три зуба были выбиты, руки так изранены, что он до сих пор с трудом мог что-либо ими удержать. Салли, когда увидела его таким в первый раз, разрыдалась. Теперь она очень легко начинала плакать.
- А как там наш юный друг? - спросил мистер Бедвелл.
- Джим? Сломанная рука, полный набор фонарей под глазами и синяки по всему телу. Но чтобы нанести ему серьезный ущерб, его надо атаковать с гаубицей и кавалерийским эскадроном. Меня больше волнует то, что он потерял работу.
- Компанию закрыли, - пояснила Салли. - Там все в полном замешательстве. Об этом есть даже статья в сегодняшней газете.
- А малышка?
- Ничего, - отвечала Роза. - Ни слова. Ни следа. Мы все обыскали, побывали во всех приютах - она исчезла.
Роза не посмела произнести вслух то, чего они все боялись.
- Мой брат очень к ней привязался, - сказал священник. - Она помогла ему выжить в том жутком месте… И тем не менее… Мы должны надеяться. Что касается вас, мисс Локхарт - могу я называть вас мисс Локхарт? Или лучше мисс Марчбэнкс?
- Я была Локхарт шестнадцать лет. Когда я слышу слово «отец», я думаю о мистере Локхарте. Не знаю, какой у меня легальный статус и как по закону оцениваются рубиновые сделки… Я знаю только, что я Салли Локхарт. Работаю у фотографа. Вот и все.

Но это было еще не все. Прошла неделя, Аделаида не объявлялась, хотя Тремблер без конца прочесывал улочки и переулки, бегал по приютам и работным домам. Роза еще не нашла себе новой работы, более того, пьеса, в которой она репетировала, окончательно сошла со сцены. У них не осталось никакого дохода, кроме выручки в лавке, и это было самое скверное: ибо, заявив о себе и начав продавать свои стереографии, им было необходимо производить как можно больше продукции, чтобы укрепить свое положение и не растерять интерес публики, но денег на это не было.
Салли меняла одного поставщика за другим, но никто не мог предоставить им бумагу или химические реактивы бесплатно. Она убеждала, она умоляла, она описывала их положение так ярко и образно, как только могла, но взамен получала лишь вежливые отказы. Наконец, одна фирма дала некоторое количество фотобумаги, но этого было катастрофически мало; и это было их единственное достижение. Что касается типографии, с которой они заключили договор, то она отказывалась платить аванс, а выручка за продажи была слишком отдаленной перспективой, чтобы можно было всерьез на нее рассчитывать. В какой-то момент Салли пришлось останавливать Фредерика, собравшегося продать свою камеру. «Не смей трогать оборудование, - сказала она ему. - Никогда этого не делай. Каким образом, интересно, мы получим его обратно? Что мы будем делать, когда развернемся, если на первые же заработанные деньги нам придется выкупать всю аппаратуру?» Он смирился с ее логикой, и камера вернулась в студию. Время от времени он снимал портрет-другой; но дело, которое они взлелеяли, умирало.
Салли знала, что у нее есть деньги, которые могут их спасти. Но она знала также, что, если попытается их получить, мистер Темпл непременно найдет ее и остановит, и тогда она уж точно потеряет все.
И вот однажды, холодным ноябрьским утром, ей пришло письмо из Оксфорда.

Дорогая мисс Локхарт!
Я должен попросить у Вас прощения за свою забывчивость. Я могу отнести ее только к тому, что был слишком потрясен смертью моего бедного брата и теми трагическими обстоятельствами, сквозь которые нам всем пришлось пройти. Помню, что собирался сказать Вам об этом, когда мы встретились на другой день, но потом это выскользнуло из моей головы, и я вернулся в Оксфорд, не выполнив своего долга.
Вы должны помнить, что моему брату было передано сообщение для Вас от вашего отца, я хочу сказать, от капитана Локхарта. В день своей смерти брат попросил меня записать кое-что важное для Вас; это была последняя часть сообщения, которую он от растерянности позабыл, когда рассказывал Вам. Она была очень короткой, всего лишь несколько слов: «Скажи ей, пусть посмотрит под часами».
Не было добавлено никакого объяснения, но он уверил меня в том, что вы поймете, о каких часах идет речь. Это было все, что вспомнил Мэтью, и он потребовал, чтобы я записал это и передал Вам; я сделал первое, а теперь выполнил и второе.
Надеюсь, Вы разгадаете, что имеется в виду. Я еще раз должен извиниться, что не вспомнил раньше.
С наилучшими пожеланиями
неизменно Ваш
Николас Бедвелл.

Салли почувствовала, что сердце ее готово выпрыгнуть из груди. Она знала, о каких часах говорил отец. В их доме в Норвуде над конюшней была часовая башенка - маленькая прихоть строителя, украшенная красивой резьбой и раскрашенная, - с часами, отбивавшими каждую четверть часа, которые нужно было заводить раз в неделю. Нелепая деталь для пригородного дома, но Салли любила взбираться на чердак над конюшней и смотреть, как часы отсчитывали время и били. И именно под ними, в полу, была съемная доска, скрывающая некое полое пространство, давным-давно приспособленное Салли под тайник.
«Пусть посмотрит под часами…»
Может быть, там ничего и нет, но это еще надо проверить. Ничего никому не сказав, Салли купила билет на поезд и отправилась в Норвуд.
Дом изменился за те четыре месяца, что она его не видела. Окна и двери были покрашены, появились новые железные ворота, и клумба роз перед домом срыта и заменена чем-то, что, по-видимому, в будущем должно было стать фонтаном. Это был теперь чужой дом, и она не испытала от этого грусти; прошлое осталось в прошлом.
Теперь здесь жили мистер и миссис Грин вместе со своей большой семьей. Когда Салли приехала, мистер Грин находился на службе где-то в городе, миссис Грин была в гостях у соседки, но добродушная беспокойная гувернантка мгновенно заметила девочку и нисколько не возражала против того, чтобы та осмотрела конюшню.
- Конечно, они не будут против, - сказала женщина. - Они такие добрые. Чарлз, прекрати немедленно! (Это относилось к маленькому мальчику, который методично разламывал подставку для зонтиков.) Пожалуйста, проходите, мисс Локхарт… Вы уж меня простите, я должна - о, Чарлз! Вы же найдете сами дорогу? Ой, что же я говорю! Конечно, найдете.
Конюшня нисколько не изменилась, знакомый запах и звук часов на миг пронзили ее острой болью; но она пришла не за этим. Через минуту она уже держала в руках коробку из тайника: маленький, обитый медью сундучок, многие годы стоявший на столе у ее отца.
Салли села прямо на грязный пол и открыла ее. Ключа не было - обыкновенная простая защелка.
Коробка была полна банкнотами.
Несколько минут она осознавала, что держит в руках. Она недоуменно перебирала бумажки и даже приблизительно не представляла, сколько тут денег. И тут Салли увидела письмо.

22 июня 1872 года
Моя дорогая Салли!
Раз ты читаешь это письмо, значит, худшее произошло и меня уже нет. Бедная моя девочка, тебе столько пришлось перенести; но ты сильная и не сломаешься.
Эти деньги предназначены для тебя. Это в точности та сумма, которую я вложил в компанию «Локхарт и Шелби» многие годы назад, когда Шелби еще был порядочным человеком. Компания скоро развалится. Я в этом убежден. Однако я сумел вернуть себе эти деньги, и теперь они твои.
Я не счел для себя возможным взять больше. Но эта часть изначально принадлежит мне - конечно, большая часть дел компании всегда была вне подозрений, и я имею свою долю в ее прибылях, - но ее дела так плотно и долго переплетались со злом, что я отказываюсь от своей доли.
Моя вина, что это не было обнаружено раньше. Шелби вел восточную часть бизнеса, и я, как последний дурак, ему верил. В моей воле и силе это исправить. К счастью, у нас хороший агент в Сингапуре. Я повидаюсь с ним, и вместе мы покончим с тем дьяволом, который обвился вокруг нашего бизнеса.
Имя этому дьяволу, Салли, - опиум. Может быть, это странная щепетильность для человека, торгующего с Востоком, вся наша китайская торговля взросла на опиуме. Но я его ненавижу.
Я его ненавижу, потому что я видел, что он сделал с Джорджем Марчбэнксом, когда-то моим лучшим другом. И если ты читаешь это, моя дорогая, ты знаешь, кем он был и что за сделку мы совершили. Даже рубин заражен этим, ибо деньги, которые за него заплатили, пришли с маковых полей Аграпура. Сегодня эти поля еще больше процветают, чем раньше; дьявол возрождается. Что касается Марчбэнкса, с того самого дня я его больше не видел, но я знаю, что он жив, и знаю, что он скажет тебе всю правду, если я пошлю тебя к нему. Я сделаю это, лишь когда у меня не останется ни тени надежды.
Возьми эти деньги, Салли, и прости меня. Прости, что не сказал тебе всей правды в лицо, прости меня за вымысел о твоей матери. Жила когда-то девушка такая, как она, и я любил ее, но она вышла замуж за другого, и давно уже умерла.
Я передаю тебе деньги наличными, потому что думаю, тебе вряд ли удастся вытащить их из лап стряпчего. Темпл хороший человек, и он честно присмотрит за остальными твоими деньгами, но он неизбежно сочтет тебя неспособной к самостоятельному распоряжению капиталом и использует все возможности английского закона, чтобы самому контролировать их - из лучших побуждений. А так ты сможешь распоряжаться ими по своему усмотрению. Присмотри себе какое-нибудь небольшое дело, которое требует капиталовложений. У тебя все получится. Ты сумеешь правильно выбрать. Мне повезло меньше; мои друзья, мой партнер - все они разочаровали меня.
Но один раз в жизни я выбрал правильно. Это было, когда я выбрал тебя, моя дорогая, - тебя, а не состояние. Тот выбор стал моей величайшей гордостью и величайшей радостью. Прощай, моя Салли. Ты поймешь, что это значит, когда я подпишусь с глубочайшей любовью,
твой отец,
Мэтью Локхарт.

Она опустила бумагу и склонила голову. Все теперь сошлось: полная коробка денег и письмо. Она плакала. Она очень его любила. И он снова выручил ее; в этой коробке работа для Джима, в этой коробке их будущее… Они смогут нанять детектива, чтобы найти Аделаиду. Все получится…
- Папа, - тихонько шепнула она.
Будут трудности, сотни трудностей и препятствий. Но она справится. Гарланд и Локхарт!
Она подобрала коробку и письмо. И поспешила на поезд.

Предыдущая страница 14


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Филип Пулман - Биография

Филип Пулман

На основную страницу

Биография

Филип Пулман родился 19 октября 1946 года в Норвиче. В детские годы ему пришлось много поездить по миру - его родной отец, а потом и приемный служили в Королевских ВВС. Часть своего детства он провел в Австралии, а с 11 лет живет в Северном Уэльсе. Большое влияние на мальчика оказала его учительница английского языка, Энид Джонс. По окончании школы Филип Пулман учился в Оксфорде, в Эксетер-колледже, где изучал английскую филологию. Позже он вернулся в Оксфорд, где двенадцать лет работал учителем в различных школах, а потом преподавал в Вестминстер-колледже - вел курсы по викторианскому роману и фольклору. Со временем Пулман оставил преподавательскую деятельность, чтобы полностью посвятить себя писательскому делу. Хотя дебютная книга писателя относилась к "взрослой" литературе, еще будучи учителем, он начал писать для детей. В основу части его романов легли пьесы, которые созданы для школьных постановок.


Оглавление

  • Глава первая
    Семь блаженств     (Страница 1)
  • Глава вторая
    Паутина     (Страница 1)
  • Глава третья
    Джентльмен из Кента     (Страница 2)
  • Глава четвертая
    Мятеж     (Страница 3)
  • Глава пятая
    Курительная церемония     (Страница 3)
  • Глава шестая
    Письма     (Страница 3)
  • Глава седьмая
    Финансовые последствия     (Страница 4)
  • Глава восьмая
    Жертвы искусства     (Страница 5)
  • Глава девятая
    Путешествие в Оксфорд     (Страница 6)
  • Глава десятая
    Госпожа Чанг     (Страница 6)
  • Глава одиннадцатая
    Стереографическая труппа     (Страница 7)
  • Глава двенадцатая
    Подмена     (Страница 8)
  • Глава тринадцатая
    Свет под водой     (Страница 9)
  • Глава четырнадцатая
    Руки и девочка     (Страница 10)
  • Глава пятнадцатая
    «Голова турка»     (Страница 10)
  • Глава шестнадцатая
    Защита собственности     (Страница 11)
  • Глава семнадцатая
    Лестница короля Джеймса     (Страница 11)
  • Глава восемнадцатая
    Лондонский мост     (Страница 13)
  • Глава девятнадцатая
    Ист-индские доки     (Страница 14)
  • Глава двадцатая
    Часовая башня     (Страница 14)


Филип Пулман

Рубин во мгле

Цикл: "Салли Локхарт" - 1

 Читать книгу

Аннотация

Салли шестнадцать лет, и она необыкновенно хороша собой. Ее знания литературы, языков и музыки оставляют желать лучшего, зато она умеет вести бизнес, лихо скакать на лошади и без промаха стрелять из пистолета. Когда при загадочных обстоятельствах погибает ее отец, Салли остается одна в туманном Лондоне. Она в опасности, хоть и не подозревает об этом. Как сгущается смог над городом, так сгущается тайна, от разгадки которой зависит ее жизнь.А виной всему — зловещий секрет, заключенный в рубине.

Создание книги: Nestcat (nestcat@mail.ru)
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel