Евгений Прошкин - Магистраль

1 Евгений Прошкин

ЧАСТЬ ПЕРВАЯ
ЛЕГЕНДА

Комар страшен не тем, что кусает, а тем, что поет. Поет же он, зараза, не где-нибудь, а всегда возле уха, как будто в других местах кровь невкусная.
Олег замер, позволяя наглой твари напиться и наконец-то улететь. Тварь не принимала жертву и по-прежнему кружила где-то в районе левого виска. Олегу даже подумалось, что комар вовсе не голоден и явился с единственной целью — разбудить его. Он наугад махнул рукой и опять замер Насекомое что-то рассерженно прозудело и скрылось. Через несколько секунд оно объявилось вновь, но уже с другой стороны, вероятно, облетело голову по длинной дуге.
Олег пробормотал пару привычных бытовых проклятий и открыл глаза. За окном неуютно устраивались серые сумерки. Начало четвертого, оценил он. Через час будет уже день, в июле это происходит мгновенно. И комары, между прочим, в июле самые лютые.
Сон пропал. Процедив вслух еще несколько жестоких и беспомощных слов, Олег поднялся и включил свет.
Ежась от неожиданной, совсем не летней свежести, он оглядел комнату в поисках будильника и, не найдя, вяло чертыхнулся. Вставать, не вставать? Да ведь и так уже встал.
Он протянул руку за шортами, но вместо них на спинке стула обнаружил старые спортивные штаны и байковую рубашку.
Совсем сбрендил. Постирал, что ли?
Однако утренняя прохлада давала о себе знать, и теплая рубашка оказалась кстати Олег по-быстрому оделся и тут увидел на простыне комара — маленький скрюченный комочек с поникшими крылышками. Олег поднес насекомое к глазам и посмотрел сквозь него на люстру.
— Сдох, скотина? — прошептал он. — Вот так-то. Понял?!
Щелчком отправив мелкий труп куда-то в пространство комнаты, он толкнул дверь и тут заметил будильник. Часы почему-то стояли на телевизоре — странно, он никогда их туда не ставил, — и показывали половину десятого. Либо утра, либо вечера, хотя и то и другое было абсурдом. Рассвет еще только занимался — мутный, белесый, как огромное облако пара. Впрочем, будильник был куплен на барахолке, и Олег с первого дня ожидал от него провокаций.
Прежде чем покинуть комнату, он еще раз посмотрел на циферблат, потом на окно и, испытав какое-то невнятное беспокойство, вышел в коридор. Свет на кухне он вчера не погасил — ну, это дело обычное... а вот льющаяся в ванной вода его озадачила. Можно ведь и соседей залить... Во сколько он спать-то лег? В двенадцать примерно. А в четыре уже вскочил. Или не в четыре, а в три...
От этой мысли в голове сделалось совсем туманно.
На столике в прихожей лежали наручные часы. Пора менять батарейку, отметил Олег. Повернув их под углом к лампочке, он еще успел вспомнить, что вчера оставил часы не здесь, а возле кровати... или, кажется, вообще не снимал... но, разглядев цифры, сообразил, что беспокоиться надо не об этом. Старый “Ситизен” на желтом браслете показывал то же, что и будильник в комнате, но уже с большей определенностью: “21:31”. Стало быть, девять— это не утра, а вечера. Выспался...
“Или это сон?” — мелькнуло заманчивое, расслабляющее.
Нет, ни хрена не сон.
Олег опомнился, что вода все еще льется, и вошел в ванную. И увидел за полупрозрачной занавеской голую женщину.
Медленно словно он находился среди драгоценных китайских ваз, Олег попятился и, тихонько прикрыв дверь, погладил лоб. Теплый, но не горячий. Нормальный лобик.
“Да ну, какая еще баба! — пристыдил его кто-то внутренний, безосновательно считающий себя умнее. — Олежек, ты спятил. Тебе б на самом деле бабенку, а то совсем уж... Неприлично даже”.
Он тряхнул плечами и решительно распахнул дверь. Женщина за шторкой, кайфово переминаясь с ноги на ногу, поливала себя из душа. В процессе она поворачивалась то одним боком, то другим, и Олег, сам того не желая, рассмотрел ее полностью, как хорошую фотку в соответствующем журнале.
Незнакомка оказалась блондинкой, причем не крашеной, а натуральной, — сейчас в этом убедиться было легко. Лица Олег сквозь ребристый полиэтилен не разглядел, а возраст оценил как “двадцать пять, плюс-минус...”. При том, что самому ему было двадцать семь, — вполне даже подходяще.
“Да, но откуда?! — пронзило мозги вязальной спицей. Остатки сна слетели вниз, на кафельный пол. — Откуда она тут?.. Что за баба?. Кто ее пустил?!”
— Холодно, — сказала она спокойно.
Олег лишь сейчас сообразил, что занавеска — не тонированное стекло и что его тоже видели. Видели, как он тут торчит, наблюдает, и все такое... Видели — и не возражали.
“Решил небось вчера оторваться, вот и нашел себе отрывалыцицу... Да... Только почему же я ничего не помню? Наркотиков, стерва, подсыпала! — повторно стрельнуло в мозгу. — Наркоты или клофелина, они много рецептов знают... Подсыпала — память-то мне и тю-тю... А что ж она не убежала?.. Дура, что ли? Мыться полезла. Извращение какое-то...”
— Э-э... — подал голос Олег, не вполне понимая, что он собирается говорить.
— Сказала же, холодно! — раздраженно бросила блондинка. — Шорохов, закрой дверь, слышишь?
Черт! Вот черт... Фамилию-то он зачем ей назвал?
“Не называл! — явилось очередное озарение. — Она сама... сама узнала. Документы проверяла. По карманам шарила. Скотина...”
Олег попытался вспомнить, сколько у него было денег. Вспомнить не удалось
“Сколько бы ни было, взяла бы да отвалила, — подумал он, зверея. — Не взяла... Может, она не простая, а эта... с намерениями?.. с планами?..”
— Тебя как зовут? — вымолвил он, прихлопывая дверь. Из кухни действительно сквозило совсем не по-июльски. У Олега возникло желание выглянуть в окно, но это он отложил на потом. Обнаженное тело за шторкой занимало его гораздо сильней. — Как зовут? — повторил он сурово.
— Ха-ха... — кисло произнесла женщина.
Олег ждал, что за этим последует какое-то продолжение, но продолжать незнакомка не собиралась. Она с мокрым шелестом сдвинула занавеску и, сняв с крючка полотенце, начала не спеша вытираться. Влажные волосы норовили свернуться в хитрые локоны и прикрыть глаза — не то чтобы совсем изумрудные, но все же зеленоватые.
Женщина оказалась подозрительно мила: курносенькая, с неглупым взглядом и с высокими восточными скулами, хотя, кроме скул, ничего восточного в ее внешности не было. Зато была маленькая цветная татуировка — морской конек. На левой груди.
“Под правую руку...” — отстранение подумал Олег.
Блондинка заметила, что он на нее таращится, но не смутилась, а, наоборот, задорно покачала бедрами и накинула полотенце ему на шею. Перешагнув через бортик ванны, она попала ногой в мягкий розовый тапок баз задника и стала почти на голову ниже. Розовых шлепанцев Олег никогда не покупал, но сейчас ему было не до них. Рядом, всего в нескольких сантиметрах, проплывал симпатичный конек.
— Ты не ответила, — напомнил Олег. — Как тебя зовут?
— Ой, ладно, Шорохов, прекрати! Не смешно. — Женщина надела махровый халат, такой же розовый и чужеродный, как тапочки, и, фамильярно пощупав Олега за штаны, улыбнулась. — Даже не мечтай. Ты сегодня наказан.
Оставив его в полной прострации, она направилась на кухню, при этом у нее еще хватило наглости пропеть пару строк из какой-то песни, — что-то там про любовь и вечные расставания.
Олег, возбужденный и злой, бестолково потоптался возле стиральной машины, провел ладонью по потному зеркалу и беззвучно, одними губами, выматерился.
— Как тебя зовут? — крикнул он.
— У тебя заело? — так же крикнула она, хозяйничая с чайником.
— В смысле?..
— Смени пластинку. Неинтересно. Что на работе?
— На какой работе? — проронил он, выходя из ванной.
— Ну не на моей же!
“Она и про работу знает, — отметил Олег. — В милицию позвонить?.. Стыдно. Чего доброго, приедут со съемочной группой из “Криминальной хроники”. Потом на всю страну покажут. Вот потеха будет...”
— Слушай, я тебе ничего не должен? — спросил он. — Ну...за это...за услуги.
— Олег!.. — Блондинка, нахмурившись, помахала ножом. — Прекрати, Шорохов, мне надоело. Чай будешь?
— Буду, наверно... — вякнул он.
Женщина плеснула ему заварки — чуть-чуть, как он любил, и насыпала три ложки сахара. С горкой. Как он любил.
Олег механически сел за стол и подпер щеки кулаками. Незнакомка выглядела слишком домашней. Некоторые дамы легко обживают холостяцкие кухни, но эта освоилась непозволительно быстро — и в холодильнике, и вообще...
Рядом с чашкой лежала трубка радиотелефона, и Олег, подмигнув блондинке, набрал “100”.
“Сейчас все прояснится. Часы она перевела, для этого много ума не надо. Майку с шортами спрятала, вместо них подсунула штаны и рубашку. Тоже не бог весть какой трюк. Потом разделась и залезла под душ. А, и еще халат с тапочками притащила... Да у нее, похоже, целый сценарий... Сейчас я ей все популярно объясню, и она, извинившись, уйдет. Жалко...”
— Точное время — двадцать один час сорок две минуты тринадцать секунд, — раздалось в трубке.
— Тринадцать секунд... — Олег хлебнул чая и, выглянув в окно, надолго закашлялся. Во дворе лежал снег.
Отдернув шторы, он рывком распахнул раму. Его тут же окатило жестким морозным воздухом — выносной термометр показывал минус двадцать.
— Зима, что ли?.. — буркнул он. — Нормально... Слушай, девушка... Черт, да как тебя зовут?!
— Шорохов! — сказала она серьезно. — Я обижусь, в конце концов. Что за дурацкая игра?
— Но ведь снег...
— А что бы ты хотел в декабре? — спросила она с сарказмом. — Пальмы?
— В декабре, да?.. В декабре... — Олег оторвался от окна и посмотрел ей в лицо.
Он вспомнил — будто других забот у него и не было, — как женщина принимала душ, как при нем она вытиралась и как потрепала его за ширинку. Очевидно, блондиночка была уверена, что они знакомы, — давно и достаточно плотно. Олег в принципе не возражал: такая подружка его бы устроила. На первый взгляд — еще как устроила бы! Но только не в декабре. В декабре ему не нравилось ничего, особенно сам этот внезапный декабрь, наступивший на пять месяцев раньше положенного. Вчера, когда Олег ложился, был еще июль. И сегодня должен быть тот же июль. Не декабрь. И никакая блондинка не могла оправдать это безумие.
— Я представляю, — усмехнулась женщина. Присев напротив, она медленно достала из пачки сигарету. — Это самая забавная часть, — заявила она, пристально глядя на Олега.
— Как тебя зовут?
— Ты уже пятый раз спрашиваешь.
— А ты что, считала?
— Конечно.
— Н-да?.. — Больше Олегу сказать было нечего. Женщина прикурила и, не сводя с него глаз, откинулась на спинку стула.
“Если до конца сигареты не объяснит, выгоню на улицу, — решил Олег. — Выгоню прямо в халате и в тапочках. Розовое на белом. Это будет красиво”.
Блондинка сделала три затяжки и воткнула окурок в пепельницу.
— Как тебя зовут? — спросил Олег.
— Тебя ничего больше не волнует? Он потряс головой.
— А что меня должно волновать?
— Например, зима на улице. Или еще что-нибудь такое.. — Она волнообразно пошевелила пальцами, изображая, видимо, “что-нибудь такое”. — Ну-у... время, земля, человечество...
— Срал я на твое человечество, — мрачно произнес Олег. — Как тебя зовут?
— Тьфу! Ася меня зовут, Ася! И что?
— Не знаю. Наверно, ничего...
А Олег все не мог придумать фразу, с которой бы началось изгнание посторонней хамки, и это его бесило. Слова нужно было подобрать ироничные, но доходчивые. Что-нибудь такое: “Хорошая ты девушка, Ася, да только...” Дальше фантазия не работала. Признавшись себе, что он особо и не старается, Олег вздохнул.
— Ася... — проронил он. — А я Олег. Шорохов. Очень приятно.
— И мне приятно! — весело ответили из прихожей. Кто-то прошел по коридорчику и спустя мгновение появился на кухне. Это был рослый мужчина лет пятидесяти с седеющей бородкой “клинышком”, но с лицом достаточно широким, чтоб не вызывать банальных ассоциаций. На нем было расстегнутое пальто и шляпа, в двадцатиградусный мороз почти бесполезная. В зубах он держал погасшую трубку, от которой отчетливо веяло черносливом.
— Молодец, Шорохов! — объявил мужчина, усаживаясь рядом с блондинкой. — Такое впечатление, что не я тебя проверяю, а ты меня. Может, тебе не тот сектор закрыли?
— Мне?.. Гм, гм... — Олег поискал свой “Кент” и, спохватившись, заглянул за штору. Пачка лежала, как всегда, на подоконнике, но сигарета в ней осталась только одна.
— Нет, ну ты посмотри на него! — воскликнул бородатый. Обращался он, понятно, не к Олегу, а к Асе. — Шорохов просто издевается над нами! Молоде-ец...
Мужчина снял шляпу я пижонским жестом бросил ее на стол. Под шляпой у него оказалась круглая, будто выбритая, плешь в обрамлении аккуратно подстриженных седых волос
— Шока не было, — поделилась Ася. — Зато он семь раз спросил одно и то же.
— Форма непроизвольной защиты, — высказался мужчина. — Согласись, это далеко не худший вариант.
— Пожалуй, да.
Олег примял сигарету в пепельнице. Надо было что-то делать, и желательно быстро, однако он продолжал сидеть. Грабить гости, кажется, не собирались, убивать — тоже. Если б кого и посетила мысль его укокошить, то этот вопрос можно было уладить в подворотне с помощью кирпича. Нет, к таким, как он, киллер на дом не является. И уж тем более не посылает вперед блондинок с морскими коньками на груди...
Олегу вдруг стало любопытно, что это за парочка устроилась у него на кухне и чем вся эта ерунда закончится. Чтобы как-то себя занять, он взял с тарелки бутерброд и изрядно откусил.
— Превосходно! — констатировал бородатый. — Умная физиономия — половина успеха. Ведь пробка пробкой, а как держится! Молодец, Шорохов.
Определить возраст мужчины мешала теперь не только борода, но и лысина, однако первое впечатление было верным; что-то около полтинника. Брови у него тоже поседели, и тоже частично, а от носа к уголкам губ пролегли две глубочайшие складки. Лицо же было не просто широким, а скорее даже мясистым. Погасшая трубка все еще торчала во рту — гость ее не зажигал, но продолжал изредка затягиваться, извлекая из мундштука глухой свист.
— Кушай, Шорохов, кушай, — предложил он душевно.
Олег перестал жевать и с трудом проглотил.
— Василий Вениаминович, по-моему, его можно открывать, — заметила Ася.
— Открывай, Василий Вениаминович, — подтвердил Олег. — Или башку тебе расшибу.
— Я пока переоденусь, — сообщила Ася, направляясь в комнату.
Олег тревожно посмотрел ей вслед.
Мужчина, лукаво поиграв бровями, откинул левую полу пальто, под которой оказался черный ремень с тремя узкими вертикальными карманами. Из ремня он извлек нечто продолговатое, похожее на алюминиевый футляр от сигары.
— Ну? — выдавил Олег. — Вам тут курительная комната, или что?..
— Или что... — ласково ответил мужчина. Олег вздрогнул и моргнул.
Блондинка отодвинула пустую чашку и затушила сигарету. Шорохов покосился на пепельницу — там лежало шесть длинных окурков от дамского “Салема”.
Ася, в сапожках и в шубе, о чем-то разговаривала с Василием Вениаминовичем. Тот, попыхивая трубкой, выпускал сизые клубы дыма. Беседовали они, вероятно, уже минут пятнадцать. Да, четверть часа — это минимум. После импульса из мнемокорректора быстрее не очнешься.
— Пардон за “башку”, Василий Вениаминович, — сказал Олег.
— Ничего, ничего, я от “закрытых” и не такое слышал. Ты умница, Шорохов, Мои поздравления. У тебя на редкость устойчивый психотип.
— Или на редкость пофигистический, — добавила Ася.
— Одевайся, и поехали. — Василий Вениаминович налил себе чая и взял с тарелки последний бутерброд.
Корректор он уже спрятал обратно в ремень. Впрочем, сам куратор учебной группы Лопатин назвал бы его “мнемокорректором импульсным”, но, кроме него, этих премудростей никто не выговаривал. “Корректор” — вполне приличное слово, пусть и не совсем точное.
— Шорохов! — окликнул Олега Лопатин. — Ты что, действительно снегу не удивился?
— Почему же? Удивился...
— А с виду как будто не очень.
— У меня и другие удивления были...
— Правильно, что ты на девушке внимание зафиксировал, — похвалил Василий Вениаминович. — Чем ближе к бытовухе, тем лучше. И что время по телефону узнал — тоже правильно. С глупыми расспросами не полез, молодчина.
— Только имя мое требовал, — фыркнула Ася. — Семь раз!
— А тебе самой голых мужиков не подсовывали? — огрызнулся Олег.
— Ты себя, что ли, предлагаешь? Прелесть какая...
— Иди, Шорохов, иди, — велел Лопатин. — Вы еще поругайтесь тут! Каждому по двадцать лет закрою, оба у меня в детский сад отправитесь!
Олег вошел в комнату и, увидев будильник на телевизоре, раздосадованно щелкнул пальцами. Часы всегда стояли возле кровати. Зачем переставил?..
Отодвинув зеркальную дверь шкафа-купе, он порылся в постельном белье и вытащил свою одежду. В июле ее еще не было: эти джинсы, этот свитер и все прочее появилось у Олега значительно позже, потому он и закопал их поглубже. В июле у него много чего не было. И многое было по-другому. Да практически все. Вот и часы... Надо же, забыл, где они должны стоять... Конечно, здесь, ближе к подушке. Чтоб не прыгать через комнату, а “хлоп!”... врезать по пимпочке ладонью — движение отточенное, ни за что не промахнешься. Странно. Забыл, где стояли... Сегодня он должен был это вспомнить. Вчера — другое дело, вчера он помнил лишние полгода с июля по декабрь, но сегодня ему их “закрыли”, и эта квартира, вместе с душным летом, вместе с проклятым будильником, для него превратилась в единственное и неповторимое “сейчас”.
Заключительный тест мало кто проходил с первого раза. На этом незатейливом испытании сыпались и лучшие, и худшие — сыпались, возвращаясь на переподготовку целыми группами. Шорохов шел последним в списке — такая уж фамилия, — и он почти не надеялся на успех. После провала одиннадцати сокурсников двенадцатому остается уповать лишь на чудо.
Собственно, на него Олег и уповал, заранее зная, что готовиться бесполезно, поскольку тест выявляет не то, что человек усвоил, а то, как он изменился. Все, что Олег узнал за последние полгода, и сами эти шесть месяцев жизни, были заперты в блокированном секторе памяти, ему же осталась интуиция и рефлексы. Способность быстро сориентироваться и не впасть в истерику. Или неспособность — у кого как...
Тактика, психология, спецоборудование, по старинке называемое “матчастью”, — все это могло помочь, но только при условии, что человек будет находиться в здравом уме. С памятью дело обстоит гораздо хуже.
Пока Олег натягивал джинсы, его не покидало ощущение, что он все же допустил какую-то ошибку. Он не мог поверить, что это окажется так просто, — не сам тест, о котором он уже был наслышан, а его выполнение. Судя по отзыву Лопатина, весьма успешное. А он всего-то и сделал, что посмотрел в окно, увидел июльский снег и тихо ошалел. Или нет... сначала увидел Асю в ванной. И тоже ошалел...
Ася сказала: “Время, земля и человечество”. То есть нет, “Земля” — с большой буквы, она же не почву имела в виду, а планету...
“Дурдом! — подумал Олег, доставая из шкафа зимние ботинки. — Они что же, все такую пургу гонят? “Время”, блин, “Земля”, блин, и это еще... “человечество”. Здрасьте... “Человечество”! —повторил он, впихивая ногу в тяжелый “докер”. — Без меня этому человечеству, наверно, кранты... Ну надо же! Заснет человек летом, проснется зимой, и нет у него других забот, как о времени, о Земле и о...”
— Шорохов, ты скоро?!
— Готов! — отозвался Олег.
“...и о человечестве... — додумал он про себя, торопливо завязывая шнурки. — Да, но девять из десяти на этом тесте валятся. Неужели они все об одном и том же ?.. Время, Земля... Идиотизм!..”
Выпрямившись, Олег окинул взглядом комнату — как и тогда, в июле. Вроде ничего не забыл. Все, что нужно, он взял еще в прошлый раз. Он уже уходил из дома, уходил навсегда. В июле. Стояла жара, и... будильник стоял не на телевизоре, а возле кровати.
“И еще комар, — спохватился Олег. — Поискать его ради хохмы? Ведь правда же, где-то летал. Откуда, интересно, он взялся — в декабре?..”
— Шорохов!! — гаркнул, теряя терпение, Лопатин. Олег снова осмотрелся. Кажется, ничего не забыл...

* * *

Учебная база находилась в двадцати километрах от Москвы, в бывшем пансионате Министерства обороны, и уже сам этот факт многих разочаровал. Кто-то надеялся на царскую охоту, кто-то грезил золотыми пляжами, Олег же ни о чем таком не мечтал и реликтовые красные звезды на воротах воспринял спокойно.
За воротами было чистенько и скупо: газоны, плиточные дорожки, несколько двухэтажных корпусов из белого кирпича и приподнятый помост танцплощадки, окруженный лавочками, — все как полагается.
Три замызганных автобуса въехали на территорию и остановились. Расхлябанный дежурный на КПП что-то беззвучно проартикулировал и взмахнул рукой. Тогда, в июле, никто не подозревал, что роль законно оборзевшего “полторахи” в пилотке набекрень играет лейтенант спецназа ГРУ. Люди в раздолбанных икающих “ЛиАЗах” смотрели в окна и скептически цыкали.
Двери в автобусах открылись лишь после того, как сомкнулись глухие створки ворот, — это чем-то напоминало работу шлюза, но в начале июля такие странные мысли никого еще не посещали.
Шестьдесят человек выбрались из бензиновой духоты на пыльное пекло. Откуда-то возник прапорщик наихудшего комедийного пошиба: усатый, пузатый и как будто слегка хмельной. Позже выяснилось, что прапор на базе такой же декоративный, как и солдатики, но тогда, в первый день, он произвел впечатление даже на Олега. Захотелось плюнуть и вернуться домой.
— Зачем нужен старшина, всем ясно? — осведомился прапорщик. — Нет?.. Вот и мне тоже — не ясно. На всякий случай довожу: с просьбами и пожеланиями обращайтесь не ко мне, а к своим инструкторам.
— Молодой человек, лично я в армии не бывала, — бойко произнесла какая-то девушка. — Нельзя ли чуть конкретней и без вашего портяночного юмора?
— Сказал — не доставайте! У женского пола вообще отдельная история... мне еще вас не хватало... В три шеренги!
— А можно повежливей? — спросила она — Я сюда не маршировать приехала.
— Серьезно, старшина, — подал голос парень в сетчатой маечке, чулком обтягивающей бугристое тело. — Я уже отслужил.
— Я тебе медаль за это должен?
— Если тут будут строевые занятия или что-то такое, тогда до свидания. Я учиться приехал!
Народ дружно расхохотался — в устах культуриста это звучало противоестественно.
— Хорошо. — Прапорщик внимательно оглядел толпу и вытащил из нагрудного кармана толстый металлический карандаш. — Поди-ка сюда. Значит, учиться? Сейчас поучимся.
Кнопку на мнемокорректоре никто не заметил. Кнопка была маленькая, в самом низу, и нажимать ее следовало мизинцем, но об этом все узнали позже.
Парень в майке почесал нос и сказал:

1 Следующая страница


Магистраль 2

— Серьезно, старшина. Я уже отслужил.
Некоторые еще досмеивались и не поняли о чем речь. Некоторые поняли сразу и сделали шаг назад. Нетвердый.
— И что дальше?.. — поддержал прапорщик.
— Если тут будут строевые занятия или что-то такое, тогда до свидания. Я учиться приехал, — заявил культурист.
Теперь дошло до всех. Люди прекратили хихикать и расступились полукругом, оставив парня в одиночестве.
— Он не помнит, — пояснил прапорщик. — Минус сорок пять секунд, столько я ему закрыл. Вспомнит, когда я захочу. Но обратный процесс малоприятен. Наверно, эти сорок пять секунд того не стоят... Налево, — вяло скомандовал он.
Новоиспеченные курсанты — кто с чемоданом, кто с полиэтиленовым пакетом — нестройно повернулись.
— Иногда умение забывать ценится выше, чем умение помнить, — продолжал прапор. — Существует такая информация, по сравнению с которой архивы любой разведки — это ворох фантиков. Есть уровни секретности, при допуске к которым человека надо сразу закатывать в бочку. Испугались, нет?.. Зато у нас после службы никаких подписок о неразглашении. Разглашать вам будет нечего. Марш!
Люди подавленно плелись по тропинке, прикидывая, насколько им все это нужно. Олег тоже сомневался, но как-то несильно, наполовину. В конце концов, условия увольнения он знал и сам — это было то немногое, что им сообщили заранее.
Старшина шагал рядом — кажется, он остался доволен. Позже Олег убедился, что этот экспромт с корректором был отнюдь не случаен. Подобные демонстрации входили в программу обучения.
Меньше чем через неделю на занятиях с матчастью действие импульсного мнемокорректора испытали все — им закрыли по две минуты. В этом не было ничего страшного, это и обнаружить-то было невозможно — до тех пор, пока заблокированные участки памяти не открыли вновь. Как и обещал прапор, “вспоминание” оказалось неприятным. После физического ступора, из которого большинство выкарабкивалось около часа, наступил паралич эмоциональный.
— Хорошему человеку маленькая депрессия никогда не помешает, — изрек тогда инструктор. — Привыкайте, такое с вами будет часто. И учитесь справляться сами — без водки, таблеток и психоаналитиков. — Он благожелательно улыбнулся и запер группу в классе.
К тому моменту двенадцать человек из шестидесяти уже отсеялись, по двое в день. Но эти шесть дней до первого теста нужно было еще прожить...
Дорожка привела к парадному входу с чудовищной военно-морской мозаикой. Каждый корпус был украшен кафельным панно, посвященным какому-нибудь роду войск. По соседству стояло здание с циклопическим десантником в устрашающей позе, правее находилась двухэтажна с фантазией на тему ПВО.
Кроме прапорщика и дежурного, Олег заметил двоих солдат с метлами, больше на территории никого не было. Часть сокурсников он успел разглядеть еще в автобусе, пока короткая колонна ехала от автовокзала на “Щелковской”. Мужчин оказалось чуть больше, но ненамного. Всем пассажирам было где-то от двадцати пяти до тридцати, однако критерий отбора Олег так и не уловил.
В автобусе сидели и яркие фемины почти модельной внешности, и откровенные дурнушки, одетые черт знает во что. Мужики тоже собрались как будто из разных муравейников: небритые субъекты с ранними животами, спортивного вида красавцы, принявшиеся подбивать клинья еще в дороге, пара босяков в залатанных брюках и несколько человек вовсе без имиджа — заурядных, как сам Олег.
В холле их ждала женщина-офицер. Китель у нее был черный, а просветы на погонах красные. Олег задумался, как же к ней все-таки обращаться — “товарищ майор” или “товарищ капитан третьего ранга”.
— Ася, расквартируй девочек, — распорядился прапор, и Олег запоздало сообразил, что для майора она слишком молода.
Женщина затушила окурок о край эмалированной урны и повела свою часть группы вверх по лестнице. Во второй раз Олег увидел Асю только через два дня, и она была уже в полевой форме морской пехоты — лихо приталенной, с лейтенантскими погонами. На голову она надела зеленый берет. Морпехи таких не носят, но ей было все равно, просто Ася решила, что он неплохо смотрится с ее глазами. За эти два дня Олег уже усвоил, что воинские звания здесь отсутствуют в принципе.
Мужчин расселили на первом этаже, в четырех десятикоечных кубриках без всякого намека на удобства. Побросав вещи в тумбочки, люди начали активно знакомиться, словно до этого, минутой раньше, их что-то останавливало. Олег жал руки, многократно повторял свое имя и слышал в ответ чужие, большинство из которых тут же забывал. Единственным, кого он запомнил сразу, был печальный тип, длинный и какой-то нескладный, с нереальным сочетанием Иван Иванович Иванов. Иван Иванович выглядел лет на сорок — в действительности ему было двадцать шесть — и производил впечатление добровольного девственника. Раскрыв на кровати смешной потертый чемоданчик, он выложил две толстые книги: иллюстрированную энциклопедию дохристианской Руси и потрепанный вузовский справочник по физике. Олег предпочел свернуть беседу и отправился искать туалет.
Побродив по корпусу, он выяснил, что прапорщик вместе с морским майором Асей уже ушли, приказав народу устраиваться и готовиться к обеду. Шестьдесят человек принялись гулять, курить, трепаться, но главной темы — цели их приезда — впрямую никто не касался.
Некая пытливая девица настойчиво намекала на какой-то бункер — мол, все более или менее секретное должно находиться под землей. С ней не спорили, но разыскивать бункер никто не торопился. Не выдержав, она спустилась по служебной лесенке в подвал и возле стальной двери наткнулась на какого-то солдата.
— Вам чего, тетенька? — спросил тот, сверкая глазом на ее узкие шорты.
— Мне?.. Так, ничего...
— У нас тут бойлерная, — сказал солдат. — Будет время — заходите, в домино сыграем. На раздевание, конечно.
Поднявшись обратно, девица сделала вывод, что особых секретов в подвале нет, но соваться туда все же не стоит, — и с ней опять-таки не спорили.
В постижении местных порядков было что-то от естественного отбора — безликое и неотвратимое. Ни Устава Службы, ни правил поведения курсантам не объясняли. На простой вопрос о требованиях следовал такой же простой ответ: “Пока вы не приняты в Службу, от вас ничего не требуется”.
Дисциплину курсантам не навязывали — ни прапорщик, ни Ася, ни инструкторы, появившиеся в группе уже к вечеру. Им ничего не запрещали, хотя и разрешали немногое, но это если спросить. Если же не спрашивать, то почти все было дозволено.
Дежурный у ворот за пределы территории никого не выпускал, но, когда тот же качок в майке у него на глазах полез через забор, он и не почесался. Правда, культуриста после этого на базе больше не видели.
Спустя некоторое время одна девушка надумала отметить день рождения и уговорила какого-то солдатика сбегать за бутылкой. Тот особенно не возражал и даже законного стопарика не принял, сказал — празднуйте, мне не жалко. Пол-литра выпили на пятерых, все вышло весьма культурно.
На следующее утро пятеро трезвых, ничего не подозревающих курсантов получили по импульсу из корректора и, по-прежнему ничего не подозревая, очнулись в собственных квартирах. Включив дома телевизоры, они вдруг обнаружили, что каким-то образом перенеслись на несколько дней вперед — или не перенеслись, но умудрились прожить эти дни так, что в памяти не осталось и следа. Однако эта проблема касалась лично их, к Службе она уже не имела ни малейшего отношения. И, разумеется, им не пришло в голову связать свою амнезию со скромным подмосковным пансионатом — ни базы, ни момента вербовки они также не помнили. Все то, что в их жизни началось словами: “Для тебя есть работа, слегка странная, но тебе она понравится...”, закончилось раньше, чем эти слова были произнесены.
Со временем все “можно” и “нельзя” проявились сами. Курсанты начали чувствовать запреты интуитивно, и вот тогда в группе возникла дисциплина — сознательная и добровольная, основанная на элементарном здравом смысле. Но это пришло поздно, когда группа уже сократилась наполовину.
Одной из тех немногих вольностей, что игнорировались начальством, была личная жизнь. Полгода — это гораздо больше, чем может показаться с другой стороны, из-за забора. Через два месяца воздержания сломался даже Иван Иванович. В октябре начался период повальной полигамии, но длился он совсем недолго: людей отчисляли, круг сужался, и в какой-то момент в группе воцарились братско-сестринские отношения, не мешавшие, однако, сестрам и братьям забираться друг другу в постель.
Пару курсантов, мужчину и женщину, — иных пар, слава богу, не складывалось, — все же турнули, но не за распущенность, а, скорее, за рассеянность. Сама будущая мамаша даже не знала, с кем это она промахнулась, и вообще ни о чем таком не догадывалась — срок был небольшой. Тем не менее начальство нашло и второго виновника. Оба помолодели памятью на сто десять суток и отправились по домам.
Олег пытался вообразить, каково это — проснуться в не в том месяце. Тогда, ближе к зиме, среди курсантов уже ходили слухи о выпускном тесте, и каждый волей-неволей примерял эту ситуацию на себя. То, что им успели рассказать, объяснить и, главное, показать, на последнем экзамене не имело никакого значения. Минус шесть месяцев — от тихого шепота за спиной: “Для тебя есть работа...” до торжественного рукопожатия куратора группы Василия Вениаминовича. После корректирующего импульса в памяти не останется ни слова из учебного курса. Ни конспекта, ни шпаргалки — только ты сам, наедине со своим недоумением.
Женщины долго донимали Асю, уговаривая ее поведать об этом кошмарном тестировании. Она уходила от ответа, сколько могла, но в итоге не выдержала и произнесла одну фразу, после которой от нее отстали:
— Прелесть этого экзамена в том, что все рассказы об экзамене вы тоже забудете.

* * *

Олег вышел из комнаты и загадочно посмотрел на Асю.
— Наконец-то... — сказал Лопатин, забирая со стола шляпу.
— Я прощался... с прошлым.
Олег кривил душой. Он думал не о прошлом, а о том, что если бы заранее узнал про Асин стриптиз, то это, возможно, отложилось бы у него в памяти. И тогда он вел бы себя не так глупо — опять же, возможно. Не так глупо, а... ну, как-то иначе, умнее. Ведь когда Ася вылезла из ванны, когда встала вплотную к нему, да еще накинула на него полотенце — то самое, которым вытиралась...
Шорохов обнаружил, что чересчур углубился, и заставил себя отвлечься. Тем более что ничего важного он не запомнил, за исключением, пожалуй, морского конька на левой груди. Вот о нем-то Олег и думал. Вовсе не о своем прошлом. Прошлого ему было не жаль.
“Интересно, раздевание — это Асина блажь или часть программы? — продолжал размышлять Шорохов, сползая обратно к теме. — Если это стандартные условия теста, то любопытно узнать, как реагировали остальные. И как далеко готова зайти сама Ася, изображая жену, или просто подружку, или...”.
— Спишь?.. — Ася подтолкнула его в спину, и Олег заметил, что загораживает проход.
Он посторонился, выпуская из квартиры ее и Лопатина, и запер дверь на два замка. Вторым, верхним, он пользовался крайне редко — лишь когда уезжал из дома надолго. Шорохов выдернул ключ и, проведя пальцем по острым, не сточенным зубцам, вздохнул.
— Ты чего такой смурной? — спросила Ася. — Тебе плясать надо. Из двенадцати человек ты один с первого раза сдал. Шестерых вообще выгнали.
— Пляшу... — буркнул Олег, спускаясь за Лопатиным. — Пляшу, только незримо. А ты давно в Службе?
— Уже год, но на оперативной работе пока не была. Все в школе мариновали — то инструктором, то нянькой...
— Народу не хватает, — не поворачивая головы, отозвался Василий Вениаминович. — Вот и в твоей группе: шестьдесят человек прибыло, сорок восемь даже до теста не дотянули, шестеро сегодня завалилось напрочь. Из оставшейся пятерки хорошо, если один сгодится. А то вообще вдвоем пыхтеть будете...
Он прошел мимо открытого лифта на первом этаже и по-хозяйски оттянул мизинцем разболтанную дверцу почтового ящика с номером “13”. Рекламных листовок оказалось много, но все же не столько, сколько должны были напихать за полгода.
— Василий Вениаминович, а что с Шороховым? — спросил Олег. — С тем Шороховым, у которого все-таки есть друзья, родственники?..
— Василий Вениаминович, а что значит “пыхтеть вдвоем”? — опомнилась Ася.
— То и значит. Работать, — ответил Лопатин. — Или тебе в школе не надоело еще? Ты опер, а не старшина... А ты, Шорохов, не волнуйся. Дырки на твоем месте не осталось.
Олег представил, кем можно закрыть эту дырку, и осознал, что никем, кроме него самого. Варианты исключены. Подменить его можно было только таким же Олегом Шороховым — двадцати семи лет от роду, холостым, несудимым, с незаконченным в/о и т. д. С короткой стрижкой. С темными волосами. С большими карими глазами. С вечной небритостью и вечной же виноватой улыбкой — которая, однако, не свидетельствовала ни о чувстве вины, ни о смущении, а лишь отражала его неизменный настрой. Олег давно заподозрил, что все происходящее происходит будто бы не с ним, и, несмотря на тривиальность этого ощущения, никак не мог его в себе изжить. Да, собственно, и не старался. Вот только таким его и могли подменить, или что они там замыслили. С его внешностью, с его привычками и характером... да со всем! С прикусом и походкой. С его предпочтениями в кино и в музыке.
— Кем же вы ее закроете, эту дырку?.. — растерялся Олег. — Где вы возьмете еще одного...
— Я что-то не очень... — вмешалась Ася. — “Пыхтеть” — это понятно. Но почему вдвоем? Опять какая-нибудь вспомогательная служба? Да сколько ж можно?!
— Да уж хватит, — кивнул Лопатин, выходя из подъезда.
На широких ступенях парадного кружился маленький снежный буранчик. Олег поежился и сунул руки в карманы. В левом нашлись пачка “Кента” и зажигалка, но курить он не стал, — рядом у тротуара темнел синий лопатинский “Вольво”. Начало одиннадцатого, для июля — разгар дня, для декабря — глухая ночь, когда приличным людям на улице делать уже нечего. Приличные сейчас либо пили, либо смотрели телевизор, словом, делали что-то правильное — то, от чего Олег отказался еще в июле.
— Поедем назад, на базу? — спросил он.
— Вряд ли. Я что-то запамятовал, где она находится, — безмятежно произнес Василий Вениаминович.
Шорохов остановился и, зачерпнув в ладонь сухого невесомого снега, приложил его ко лбу. Ася реагировала иначе, но Олегу было ясно, что она тоже не помнит адреса.
— Как говорит старшина Хапин, иногда лучше забыть, чем знать, — сказал Василий Вениаминович.
“Действительно, Ханин, — оторопело подумал Олег. — Простая фамилия. Хапин, усатый и пузатый... И как это она у меня выскочила ?..”
— Хапин не так говорит, — возразила Ася.
— Может, не так... Я уж и не помню! — Лопатин рассмеялся. — Память не безгранична...
— ...и вы периодически кое-что стираете, — добавил Олег. — Мне в том числе. Без моего ведома.
— Стереть из памяти ничего нельзя, Шорохов. Я же тебе все полгода открыл, вспоминай лекции. Стереть нельзя, но можно заархивировать, если тебя не коробит от таких сравнений. Временно закрыть доступ. А насчет того, что, мол, без ведома, — это ты напрасно.
— Просто факт моего согласия вы тоже закрыли, — догадался Олег.
— Естественно. Зачем тебе адрес базы? — Лопатин пиликнул брелоком сигнализации и уселся за руль. — Слушай, Шорохов, ты сегодня и впрямь какой-то напряженный... Сейчас получишь мнемокорректор и открывай себе что угодно... Сам не захочешь, уверяю. Наоборот, будешь прикидывать, что бы еще выбросить из прежней жизни. Нужна ли тебе учительница пения? Или какой-нибудь соседский пацан, с которым вы в пятом классе подрались?.. Так-то. И знаешь, сколько этих мелочей наберется? О-о-о!..
— Василий Вениаминович, вы упоминали какую-то работу, — сказала Ася. — Я скоро навыки терять начну, и без всяких корректировок. Два сезона в школе!
— Так и я полгода оттрубил, — отозвался Лопатин, выезжая из двора на перепаханную скатами дорогу.
— А раньше?
— Раньше был координатором оперотряда.
— А что же...
— А то же!.. — сердито перебил ее Василий Вениаминович. — Это дело прошлое. Не помню... А на базе я новых операторов набирал. Вот, гляди же, набрал... Пока один Шорохов. Ну и ты, если пожелаешь. Пойдешь ко мне служить?
— К вам?.. — удивилась Ася.
— В школе тебя отпускают. Ко мне в отряд, — зачем-то пояснил Лопатин. — Ну так что?
— Вопрос! — воскликнула она.
— Отлично. Тогда примите повторные тесты у оставшихся пяти гавриков. Кстати, и присмотритесь к ним получше.
— Куда уж лучше-то! — вздохнул Олег. — Полгода в одной банке просидели...
— Мне мальчиков, ему девочек? — уточнила Ася.
— В лотерею разыграете. — Лопатин включил радио — тихонько, для фона — и сдвинул зеркало так, чтобы видеть сразу обоих. — Об именах не думали пока? Оперативный позывной всегда и везде давал координатор, но я против этого правила. Вы ведь не животные, чтоб вам посторонние люди кличку выбирали. Предложения есть?
Олег покосился на Асю и прикрыл глаза. Заготовленных вариантов у него не было, а те, что рождались сейчас, выглядели ущербными. Всякие героические псевдонимы вроде “Гладиатора” и “Викинга” вызывали стойкую ассоциацию с детскими комплексами. Кроме того, Шорохов подозревал, что “Гладиаторов” в Службе и без него, как грязи.
— Да, еще нужно, чтоб имя было коротким, — предупредил Лопатин. — Из одного или двух слогов, три — уже много.
“Гладиатор” отпадает, — решил Олег. — И хрен с ним”.
— Меня везде “Шорохом” звали...
— “Шорох”? — переспросила Ася.
— Ага. И в школе, и в армии, и в институте. Кличка от фамилии — это проще всего.
— На самом деле, — сказала она, — очень просто... И тебе нравилось?
— Не знаю... Мне все равно.
Машина свернула с проспекта, проехала метров двести вдоль трамвайных путей и, повернув еще раз, очутилась в узкой кишке переулка. Свет в домах горел еле-еле, ничего, по сути, не освещая. Луна спряталась за близкую крышу, будто испугалась, что случайно увидит недозволенное и получит импульс из мнемокорректора.
Василий Вениаминович погасил фары, и на улице стало еще темнее.
— Чего сидите? Приехали.
Он подвел Асю с Олегом к утопленной в стене железной двери и, спустившись на три ступеньки, щелкнул допотопным эбонитовым переключателем. Под козырьком пронзительно вспыхнула голая лампочка. Рядом с дверью высветилась табличка: “АО Крыша Мира. Производственный отдел”.
— Ой, снег пошел... — обрадовалась Ася. — Смотрите! Легкие...летят и летят.. Как бабочки Прелесть, правда?
Олег вдруг вспомнил комара на простыне — то ли проснувшегося не ко времени, то ли откуда-то залетевшего. Откуда-то из морозного декабря...
— Молодцы, — непонятно к чему сказал Лопатин, смахивая снег с кодового замка.
— Нам отвернуться? — спросил Олег.
— Зачем же? Наоборот, запоминайте. Да здесь несложно: “ноль девяносто пять”, как код Москвы.
— Когда понадобится забыть... — начала Ася.
— Естественно, — охотно ответил Василий Вениаминович. — Если понадобится — забудете и друг друга, и самих себя. А вообще-то... Человек, знающий ровно столько, сколько ему необходимо, — счастливый человек. Но вам это точно не грозит.
Лопатин приоткрыл дверь — изнутри упруго потянуло теплом. Шорохову захотелось быстрее попасть туда, где можно согреться и покурить, но прежде чем он успел перешагнуть через порог, Василий Вениаминович выставил руку.
— Так... Первое задание вы уже провалили.
— А у нас было какое-то задание? — Ася вопросительно посмотрела на Олега.
— Ну раз вы сами на это не способны, принимаю волевое решение, — заявил Лопатин. — Ты, — он ощутимо пихнул Олега в живот, — откликаешься на позывной “Шорох”. Усек? Аты, Асенька...
— Шорох!.. — Она прыснула и, поскользнувшись, схватилась за Олега — Шорох! Вот же, прелесть какая...
— Прелесть, — сказал Лопатин и, подняв палец, уверенно повторил: — “Прелесть”. Твой позывной. Не обсуждается! — добавил он, опережая Асины протесты. — Шорох и Прелесть. Нормально, между прочим. Уж получше, чем какие-нибудь Рысь и Викинг.
— Слабое утешение, Василий Вениаминович...
— И попробуй что-нибудь изменить! — пригрозил Лопатин. — Закрывать тебя придет...
— Оператор Шорох, — смиренно ответила Ася. — Других у вас пока нет.

* * *

— Самое отвратительное, самое ужасное... — Инструктор выдержал воспитательную паузу и, величественно оглядев класс, продолжил: — Самое гнусное — это вторжение, совершенное кадровым оператором. Причина понятна: у вас больше соблазнов. Что сторожим, то и имеем... Со временем среднему оперу начинает казаться, что незначительные изменения прошлого неопасны...
В распахнутую форточку влетела жирная синяя муха, и инструктор с минуту наблюдал за тем, как курсанты пытаются ее прихлопнуть.
Июльское солнце палило нещадно, а ветер сегодня словно взял отгул: с самого утра и до обеда ни один листик, ни одна травинка не шелохнулись.
Олег прикрыл глаза ладонью и посмотрел в окно — через ворота с приваренными звездами проезжали пыльные автобусы. Это была уже вторая партия, не считая той, в которой прибыл сам Шорохов. Очередные шестьдесят человек, поверившие бархатному шепоту: “Для тебя есть работа, слегка странная, но тебе она понравится. Эта работа изменит твою жизнь к лучшему — настолько, что иных перемен ты не пожелаешь...”
Новобранцы высыпали на улицу, к ним подошел Хапин, и вскоре какая-то женщина схлопотала импульс из мнемокорректора. Старшина закрыл ей секунд тридцать или сорок, для демонстрации этого было достаточно. За что — неважно, повод у Хапина найдется всегда.
Половина домов на базе была занята, но начальство составило график так хитро, что группы нигде не пересекались. При желании можно было и встретиться, по крайней мере — с кем-нибудь из соседнего корпуса со зверским мозаичным десантником на стене, но желания ни у кого не возникало.
— ...изменения прошлого неопасны... — повторил инструктор. — Трудно устоять перед таким соблазном. Ведь мир не рухнет. Так ему кажется — оператору, решившему преступить закон. Опер знает основные виды вторжений и стандартные приемы компенсации. Он сам их использует. Поэтому он способен рассчитать последовательность не на два шага вперед, а значительно дальше. Нейтрализовать такого нарушителя труднее. Но когда он все же нейтрализован... Никакой пощады! Никаких смягчающих обстоятельств. Если обычный преступник может отделаться коррекцией памяти, то опер, предавший Службу, уничтожается физически. Вы уже вырваны из среды, ваше исчезновение ничего в мире не нарушит.
Олег отвернулся от окна и побарабанил по парте. Нельзя сказать, чтоб инструктор его сильно напугал, хотя и не порадовал. Лекция о наказаниях уже была, а вот об устранении операторов Олег слышал впервые. Что же тут у них — пуля в затылок или, как шутил Хапин, бочка с цементом? Едва ли. Служба не должна оставлять тела — ни в каком виде. Даже пепел, растворенный в реке, — это слишком большая роскошь. Надо будет поинтересоваться, отметил Олег.
— Про ликвидацию хотелось бы чуть подробней, — высказался Иванов.
Долговязый Иван Иванович, как всегда, сидел перед Шороховым и, как всегда, — со своими справочниками. При этом он постоянно оглядывался, заговорщически подмигивал и нередко читал мысли Олега. Шорохов давно обнаружил в себе способность притягивать ненужных людей, но нигде она не тяготила его так сильно, как здесь, на базе.
Иванов неожиданно резко взмахнул рукой и поймал муху в кулак.
— Вы сказали, что провинившийся оператор уничтожается физически, — напомнил он. — Нельзя ли пояснить?
— У вас будет возможность испытать это на себе, — ответил инструктор. — Но, если не возражаете, вернемся к лекции. — Он взял со стола плоскую хромированную коробочку размером с портсигар. — Наше основное средство. Синхронизатор.
— А что мы им будем синхронизировать? — пропищала рыжая девица на последней парте.
— В определенном смысле — себя. Никто не засмеялся.
— Лучше один раз увидеть, правда? — спросил инструктор. Он раскрыл коробочку, отчего ее сходство с портсигаром только усилилось. — Хотя нет, мы сделаем не так...
— ...так, по-моему, интересней, — раздался его же голос из противоположного утла.
Рыжая снова пискнула и испуганно пригнула голову. Курсанты с грохотом обернулись. Кто-то растерянно присвистнул.
У задней стены стоял второй инструктор — точно такой же, что и возле кафедры. Он поднял прибор и, помахивая им в воздухе, неторопливо направился к доске. Пока он шел, все могли убедиться, что отличить его от первого невозможно. Встретившись, двойники пожали руки и ухмыльнулись, абсолютно идентично.
— Это был запрещенный прием, — сказал один из них. — Спасибо, хватит...
Второй иронически раскланялся и, зачем-то погрозив пальцем Ивану Ивановичу, пропал. Исчезновение произошло на глазах у всей группы и выглядело еще эффектней, чем внезапное появление.
Курсанты разинули рты. Инструктору, похоже, такая реакция нравилась, он нарочито невозмутимо приблизился к столу и, захлопнув коробочку синхронизатора, положил ее у края.
— Вы забыли объяснить принцип работы, — неожиданно громко произнес Иванов.
— Забыл? Разве?.. Я сегодня и не собирался ничего объяснять.
— Значит, завтра?
— Вы поразительно инициативны, — заметил инструктор. — Кажется, у нас есть повод поговорить о другом устройстве... — Он достал из пояса некое подобие пистолета и направил его на Иванова.
Ствола у оружия не было — оно состояло из одной рукоятки с куцей затворной рамой. Тем не менее Иванов испуганно дернулся и вжался в стул.
Инструктор мягко усмехнулся... и все-таки нажал на курок.
Иванов замер и уронил голову на грудь. Худые плечи ссутулились еще сильнее, будто стремились сложиться внутрь.
— Станнер, — хладнокровно объявил инструктор. — Индивидуальное средство защиты. Эффективная дальность до десяти метров, разряд вызывает, сами видите, что. Да ему не больно, не надо его жалеть. Ему сейчас даже приятно. Не настолько, конечно, чтоб это могло заменить все прочие радости жизни... Позже проведем отдельное занятие — Друг в друга постреляете, потешитесь. Мощность разряда регулируется. Курсант Иванов снова будет с нами минут через пять. А я воспользуюсь этим временем, чтобы спокойно закончить лекцию. Или еще какие-то вопросы?..
— Не-не-не! — жалобно пропела рыжая.
Дверь без стука открылась, и в класс заглянула Ася.
Сегодня она была в той же морпеховской форме, но зеленый берет сменила на краповый и прицепила к груди белоснежный витой аксельбант. Она снова была неотразима.
Шорохов поймал себя на этом коварном “снова” и с неудовольствием отметил, что в начале июля думал об Асе иначе. Девичья старшина, сумасбродка, напяливающая то “шпильки”, то тяжелые армейские ботинки, вечно дымящая своей тонкой сигареткой... Олег подозревал ее в неправильной ориентации, но за две недели это вроде не проявилось. Если что — девчонки раззвонили бы непременно. Однако чем-то она его все же смущала. Ася казалась ему чрезмерно энергичной. Шорохов таких побаивался, и к тому же он прекрасно знал, что в постели стыдливая молчунья даст любой активистке сто очков вперед.
Он вдруг обнаружил, что все его оценки в отношении Аси так или иначе вертятся вокруг одной и той же темы. Это открытие было еще более неприятно.
Ася подошла к кафедре и негромко предупредила:
— Я своих заберу. Девочки!..
Инструктор кивнул, но прежде, еще до этого формального разрешения, курсантки поднялись.

Предыдущая страница 2 Следующая страница


3 Евгений Прошкин

— Так... Времени уже мало... — Он взял со стола часы. — Две минуты... Кстати, они мне сейчас понадобятся. Надо же вас двойниками позабавить. Спасибо, все свободны. До встречи.
Шорохов тряхнул Ивана Ивановича за плечо — тот пробубнил что-то невразумительное, похоже, он все еще не мог пошевелиться.
— Ты живой? — бросил Олег на ходу.
— Кажется... — медленно выговорил Иванов. “Жаль”, — подумал Шорохов.
Иван Иванович не то чтобы не нравился Олегу, однако он нравился бы гораздо больше, если б не навязывался со своим приятельством. Послать его в открытую Шорохов стеснялся, а намеков, прозрачность которых уже граничила с хамством, Иванов упорно не понимал. Самое паршивое, что Олег чувствовал за таких людей ответственность, кроме того, оттолкнуть Иванова совсем уж явно ему мешало что-то врожденное, возможно, пресловутая внутренняя культура.
Иван Иванович прицепился к нему на второй день — первый для каких-либо связей был слишком сумбурным. Со второго дня их пребывания на базе началась ежеминутная опека, кого над кем — Олегу было не ясно. Куда бы он ни подался, возле него обязательно оказывался и Иванов. Их койки стояли рядом. В столовой они сидели напротив, так что без общения не обходился ни завтрак, ни обед, ни ужин. Иванов не заискивал, не затевал докучливых разговоров, но в то же время демонстрировал, что они вместе, что они заодно.
Не проявляя никакой инициативы, Олег узнал всю его биографию и непостижимым образом выболтал свою. Они были похожи скучной плавностью судеб и не представляли друг для друга ни малейшего интереса. Шорохова угораздило перекинуться парой приветливых фраз с каким-то пришибленным букварем, и теперь он за это расплачивался. Люди видели, что Олег уже как бы “при товарище”, и заводили собственные контакты. Сблизиться с чудаковатым Иваном Ивановичем никто особенно не стремился, и тем плотнее тот жался к Шорохову
С инструкторами Иванов был осторожен, дурных поступков не совершал, и Олег опасался, что не избавится от его муторного общества до конца обучения, — если только сам не вылетит раньше Поэтому, обнаружив, что Иванов все еще парализован, Шорохов мысленно себя поздравил и покинул класс. Иван Иванович, лыбясь, как накурившийся школьник, остался сидеть за партой.
Дойдя до конца коридора, Олег послонялся по холлу, послушал пустые разговоры и достал из холодильника банку фанты. Разум требовал поучаствовать в обсуждении отсутствующих дам и таким образом присоединиться к здоровому коллективу, душа этому противилась, а легкие гнали на улицу, за долгожданным глотком дыма.
Получив в бесплатном автомате пачку “Кента”, Шорохов вышел на крыльцо. На деревянных лавочках, жмурясь от солнца, млело человек семь, но охота с кем-то общаться у Олега вдруг пропала. Он открыл фанту и устроился с самого края, а чтобы не выглядеть одиноким, вытащил из кармана маленькую фотографию с примятыми уголками.
Люда, Марта, Алена — как он ее только не называл. Лицо на фото не возражало, ему было все равно — лицу, скачанному из Интернета и распечатанному в цифровой студии за девять рублей пятьдесят копеек.
Шорохов не знал, для чего ему эта придуманная Люда-Марта-Алена. Никто из курсантов не взял с собой фотографий — даже те, кому было что брать. Несколько человек оставили за забором жен, одна сокурсница бросила мужа с двумя детьми, а Шорохов таскал в кармане портрет чужой бабы, которая, не исключено, жила где-нибудь на другом полушарии, или давно спилась, или погибла, которая, наконец, могла быть создана как концепт из разных фрагментов.
Служба требовала порвать с прошлым, и курсанты рвали — некоторые, как казалось Олегу, слишком рьяно. Он сомневался, что все сказанное на базе следует понимать буквально.
“Для тебя есть работа, слегка странная, но тебе она понравится. Эта работа изменит твою жизнь к лучшему — настолько, что иных перемен ты не пожелаешь. В твоих руках будет власть над человечеством. Ты станешь оператором. Единой Межвременной Службы Контроля. Но у этой власти высокая цена. Ты откажешься от прошлого и увидишь, что будущее уже состоялось. Ты лишишься самого дорогого — своих иллюзии”.
Шорохов взглянул на часы и достал сигарету. Прикурив, он долго не отпускал рычажок зажигалки, а когда ребристое колесико ощутимо нагрелось, Олег неожиданно для себя поднес фотографию к огню.
Синтетическая бумага горела медленно. Смазливая мордашка на портрете постепенно темнела и пузырилась — от левой щеки к правому виску. Шорохов молча наблюдал за этим превращением неживого в мертвое, пока из-за корпуса не появились девушки.
За две недели курсанты привыкли постоянно друг друга пересчитывать, словно они участвовали в некой игре на выбывание, и Олег машинально пробежался глазами по макушкам. Двадцать две — значит, никого не отчислили, и Ася уводила их не для этого. Сама она шла позади, помахивая снятым беретом. Светлый хвостик волос вкупе с черной формой придавал ей вид одновременно суровый и беззащитный.
Олегу вдруг стало безумно интересно, сможет ли Ася его застрелить — или, допустим, закатать в бочку, — если он совершит что-нибудь такое, о чем сегодня упоминал инструктор.
“Пристрелит, конечно, — сказал себе Шорохов. — Всплакнет и пристрелит. Или все-таки закатает...”
Чужая фотография догорела до самого края и обожгла пальцы. Он схватился за ухо и снова посмотрел на Асю, но та скрылась в дверях.
Олегу подумалось, что он, не успев расстаться со старыми иллюзиями, уже приобрел новые.
— Лишишься самого дорогого... — пробормотал он.
Этого барахла у него всегда было навалом.

* * *

— Прошу... — Василий Вениаминович убрал руку, и Олег перешагнул через стальной порожек.
Сразу от двери начинался крутой спуск. Внизу была квадратная площадка и еще одна дверь справа.
— Заходи, не заперто, — сказал Лопатин.
Шорохов нажал на латунную ручку и попал в тесную комнату без окон. Именно таким представлял себе Олег кабинет следователя НКВД. В центре стояли два письменных стола с тяжелыми тумбами, заваленные картонными скоросшивателями, тетрадями разной толщины и неряшливыми пачками каких-то бланков. Листы выглядели невообразимо старыми — текст был отпечатан на машинке, а бумага потемнела и покоробилась, вобрав в себя многолетнюю сырость.
Вдоль стен громоздились три высоченных шкафа с матовыми дверцами и резными финтифлюшками по углам. Вместо ожидаемых реликтовых стульев с прямыми спинками, в комнате оказалось два обычных офисных кресла. Освещение тоже было относительно современным: на потолке висело несколько плафонов, один из которых горел вполсилы и периодически выключался, издавая при этом тонкий сухой треск.
— Не хватает настольной лампы, — заметила Ася. — Сюда нужно лампу с зеленым абажуром. И бюстик.
— Бюстик?.. — отрешенно произнес Василий Вениаминович, раздумывая, куда бы положить снятую шляпу. Не найдя чистого места, он водрузил ее обратно на голову. — Какой бюстик?
“Не какой, а чей”, — мысленно поправил Шорохов. Ася перехватила его взгляд и, запахнув шубку, ногой подкатила к себе кресло.
— Я имела в виду пресс-папье.
— А-а... Нет, не надо. От этого мусора давно пора избавиться. — Лопатин со скрипом выдвинул ящик стола и достал оттуда ноутбук. — Руки не доходили... — посетовал он, обращаясь в основном к Олегу.
Шорохов, не зная, куда приткнуться, облокотился на неровно выкрашенную стену.
— Василий Вениаминович... — Он тоскливо поднял глаза к мерцающему плафону. — Я в вашей бухгалтерии до пенсии не разберусь.
— А чего тут разбираться? Очень просто. Посмотри-ка. Олег неохотно повернулся и увидел на столе новую коробку. Лопатин разыскал огрызок карандаша и прорвал им скотч. В коробке оказался портативный уничтожитель документов. Василий Вениаминович взял листок из ближней стопы и сунул его в прорезь.
— Во-от .. — сказал он, доставая из контейнера щепотку бумажной лапши. — Часа за полтора должен управиться. Действуй. А я пока железки тебе выдам.
Олег опустил в уничтожитель какую-то страницу. Ножи вырвали ее из руки и мгновенно сжевали. Он скормил им вторую, а затем и третью с четвертой. В принципе занятие Шорохову нравилось, однако не так сильно, как могло бы оно понравиться ему лет в пять или шесть.
Механически изводя бумагу, он продолжал рассматривать кабинет, мебель и хлам на столах. Листы попадались разные, некоторые были отпечатаны уже не на машинке, а на матричном принтере, судя по качеству — девятиигольчатом, однако форма не менялась: везде были хрестоматийные “Исх. №” и “Вх. №”, какие-то индексы с латинскими буквами, и везде — краткий отчет,
“СУБЪЕКТ: М, 55, Россия, 2049.
ОБЪЕКТ: Ж., 22, Россия, 1997.
ВТОРЖЕНИЕ: передача лекарственных препаратов (эмбриоган, иммунактив-тетра, геморегулон).
ЦЕЛЬ: сохранение беременности.
СЛОЖНОСТЬ: стандарт, класс А.
КОМПЕНСАЦИЯ: адекватная, стандартная.
ДОПОЛНИТЕЛЬНО. Внимание: рецидив! Предлагаю более радикальные меры на ваше усмотрение”.
Внизу, как и положено в приличном документе, стояли дата и подпись:
“17января 1978года. Оператор Лис”.
— Увлекся? — Василий Вениаминович приблизился к Олегу и заглянул через плечо.
Шорохов торопливо впихнул листок в уничтожитель.
— Интересно, что тут у нас... — Лопатин вырвал из-под ножа страницу и, разгладив, поднес ее к лицу. — М-м... ничего особенного, рутинная работа. Таких случаев большинство. Восстановить картину сможешь?
— Василий Вениаминович, дайте я попробую, — подала голос Ася. — Кстати, курить здесь нельзя?..
— Тебе — не знаю. Мне точно можно, — ответил тот, извлекая из кармана жестяную банку с табаком. — А операцию должен реконструировать Шорох. Для Прелести у меня что-нибудь посложней найдется.
Ася наморщила носик — о своем позывном она уже забыла, вернее, надеялась, что забыл начальник.
— Давай, Шорох, это легко, — поддержал Лопатин. Олег прислонился к столу и снова просмотрел текст,
— С самого начала?..
— Да хоть с конца.
— Нарушитель... мужчина. Возраст — пятьдесят пять лет. Год отправления — две тысячи сорок девятый. Год прибытия — тысяча девятьсот девяносто седьмой. Объект — женщина, двадцать два года... — Шорохов прикрыл один глаз. — Она старше его на девятнадцать лет.
— Считаешь ты хорошо. Дальше.
— В связи с целью вторжения... предполагаю, что объект — его мать.
— Так... — Лопатин одобрительно склонил голову.
— Тысяча девятьсот девяносто седьмой... Ему тогда было три года, возможно, неполных. Тут сказано про лекарства и сохранение беременности. Вероятно, в это время матушка носила в себе его братишку. А может, сестренку. И... Не получилось у него братишки. А ему так хотелось, что он даже в пятьдесят пять лет эту мечту не оставил. В две тысячи сорок девятом он добрался до синхронизатора, взял с собой медикаменты... — Олег сверился с отчетом. — Эмбриоган... иммунактив-тетра... Я о таких не слышал.
— Неважно, — сказал Лопатин. — Правильно. И в девяносто седьмом Лис его обезвредил,
— Действительно, Лис, — вспомнил Шорохов. — А сам он...
Нижняя часть страницы была оторвана — все, что шло после слова “ДОПОЛНИТЕЛЬНО”, уничтожитель успел превратить в стружку.
— А сам Лис служил в тысяча девятьсот семьдесят восьмом. В моем оперотряде. И вот что от него осталось... — Василий Вениаминович указал на ворох пожелтевшей бумаги. — Не от Лиса, естественно. От моего отряда... Держи, оператор, — он передал Олегу свернутый кожаный ремень. — Тут весь набор, и мнемокорректор в том числе. Что, сразу бросишься закрытые сектора восстанавливать?
— Погожу пока... — буркнул Шорохов, принимая пояс.
В специально отведенных кармашках находился штатный комплект опера: станнер, мнемокорректор и главный помощник правосудия — синхронизатор. Плоская металлическая коробочка, которая опрокидывала мир уже столько раз, что старина Архимед со своим умозрительным рычагом расплакался бы от зависти. Опрокидывала и вновь восстанавливала. И опять опрокидывала — если оказывалась не в тех руках.
Олег вытащил синхронизатор из ремня и, взвесив его в ладони, сунул обратно в узкое отделение. Ячейка была еще не растянута, прибор вошел в нее туго, как нож в живое тело.
Станнер смахивал на разобранный пистолет. Матовая рукоятка требовала приделать к себе ствол — хоть какой-нибудь, хоть самый короткий, “бульдожий” — без него прибор казался неполноценным. Зато не вызывал возбуждения у милиции.
Третье устройство выглядело и вовсе неинтересно. Мнемокорректор даже не с чем было сравнить, разве что с чехлом от сигары, как подумалось Олегу во время теста.
Овальная заглушка, закрывавшая крохотное табло, прилегала к корпусу настолько плотно, что найти ее можно было лишь на ощупь. Кнопка, такая же незаметная, находилась в торце.
Шорохов распихал снаряжение по кармашкам и застегнул ремень поверх джинсов.
Ася к его осмотру “железок” отнеслась равнодушно — видимо, свой пояс она уже получила. Безмятежно покуривая в кресле, она стряхивала пепел куда-то в сторону, прямо на пол.
Василий Вениаминович все это время набивал трубку и с любопытством следил за Асей. Убрав банку с табаком, он сказал:
— Не забудь затоптать бычок.
Она отвлеклась от своих мыслей и непонимающе посмотрела на Лопатина.
— Бычок, — повторил тот.
Ася сделала последнюю затяжку и, бросив окурок, прижала его подошвой.
— Вот и славно, — мурлыкнул Лопатин. — Теперь у Прелести есть моральное право помыть полы. Тряпка должна лежать вон там, — он указал на проем между шкафами.
Олег, перегнувшись через стол, обнаружил в комнате боковую дверь с двумя фанерными табличками “М” и “Ж”.
— Я вообще-то, Василий Вениаминович,.. — начала Ася, но договорить он ей не дал.
— А ты, Шорох, побыстрее с бумажками! Пока порядок не наведем, спать не ляжем.
— Спать тоже здесь? — осведомилась Ася и, заглянув в туалет, отпрянула. — Бо-оже!..
— Во-во, — произнес Лопатин. — Чтоб мои опера в такой антисанитарии сидели?.. Не позволю. Так что вперед, друзья! Ну и я, чем смогу...
Он выудил из-за шкафа тощий веник и взмахнул им, перегоняя плотный клуб пыли на другое место.
Олег вернулся к резке документов. Уничтожив первую, не самую объемную пачку, он расчистил часть стола. Под бумагой валялась масса мелкой ерунды, вроде ржавых точилок, спичек и засохших стержней от шариковой ручки. Среди этого мусора лежала кривая бурая сигарета марки “Новость”.
— Василий Вениаминович, из каких же она годов? — поинтересовался Шорохов.
— Из прошлых. Их знаешь, кто курил? Сам да-ра-хой и у-ва-жа-е-мый...
— Брежнев, что ли? Служба и до него добралась?
— Брежнев нам ни к чему, — серьезно ответил Лопатин. — Ася, ты шубу-то сними! — крикнул он.
— Вспотеешь, простудишься, — добавил Олег. — Между прочим, тут пепельница нашлась.
В туалете сердито загромыхали ведрами.
— Василий Вениаминович, я еще спросить хотел. Документы, которые здесь лежат... они, может, не очень-то и секретные...
— Секретные, Шорох, секретные.
— Тем более. С нашей дверкой, даром что она бронированная...
— Любой дурак справится, да? — угадал Лопатин. — Не беспокойся, дураки сюда не попадают.
— На хитрый замочек надеетесь? Но есть же “болгарка”, автоген, тротил, наконец...
— На свете много чего есть хорошего, — согласился Василий Вениаминович. — Только замок у нас хитрее, чем ты думаешь. Потом как-нибудь проверишь, когда время будет.
Олег кивнул и начал совать в машинку сразу по три листа. Ножи гудели натужней, но все же справлялись. Лопатин, бросив бороться с пылью, принялся освобождать ящики в столах. Из смежной комнатушки вышла Ася с ведром воды и дырявой тряпкой на перекошенной швабре. Шубу, вероятно, из принципа, она так и не сняла.
Отправляя листы в уничтожитель, Шорохов невольно скользил взглядом по блеклому шрифту, выхватывая отдельные строчки:
“ОБЪЕКТЫ: М., 2 дня, Россия, 1995; М., 2 дня, Россия, 1995.
ВТОРЖЕНИЕ: полная замена...”
“Самое банальное, что только можно изобрести”, — прокомментировал про себя Олег.
“ОБЪЕКТ: М., 21, Россия, 1993.
ВТОРЖЕНИЕ: передача коммерческой информации...
ЦЕЛЬ: вложение капитала в...”
“Нет, дорогой. Так бизнес не делается. Даже в России девяносто третьего”.
“ОБЪЕКТ: Ж., 17, Россия, 2003.
В ТОРЖЕНИЕ: попытка задержать объект по пут ив...
ЦЕЛЬ: предотвращение насилия...”
“Эту жалко. Семнадцать лет... Что там с ней было? А, уже прожевалось...”.
Его внимание привлекла мятая страница с жирным пятном посередине. Отчет был подписан опером по имени Лис, но Олегу бросилось в глаза не это.
“СЛОЖНОСТЬ: особая, класс С.
КОМПЕНСАЦИЯ: нестандартная (рапорт прилагается).
ДОПОЛНИТЕЛЬНО. В связи с чрезвычайной ситуацией, оператор принял решение...”
Шорохов, продолжая читать, взял со стола следующую бумажку и в этот момент почувствовал, что у него за спиной кто-то появился. Дверь не шелохнулась, шагов по лестнице Олег тоже не слышал, однако он был уверен, что в кабинете их уже не трое, а четверо. Он рванулс пояса станнер, но тут заметил реакцию Лопатина. Если начальник и удивился, то удивился приятно.
— Здрась, Василь Вениаминыч! — скороговоркой бросили сзади. — Привет, Аська! — Швабра упала и громко ударилась о край ведра. — Какая ты нескладная, Прелесть! Кто же в шубе полы моет?.. Здорово, Шорох.
Олег обернулся и увидел то, к чему давно уже был готов. Возле антикварного шкафа стоял мужчина его роста и его комплекции, с сигаретой в зубах и с глупенькой улыбочкой на небритом лице. На его собственном, Олега, лице.
— Здорово... — медленно выговорил Олег. — Здорово, Шорох...

* * *

Близился к концу третий месяц пребывания на базе. Октябрь принес с собой мутное темное небо и бесконечные дожди. Народ, и до этого выходивший на улицу нечасто, сидел в корпусе целыми сутками. За половину учебного срока группа сократилась до двадцати человек, зато те, кто удержался, были уж точно людьми неслучайными.
На какое-то время ситуация с отчислениями стабилизировалась: в последние две недели из группы не выкинули никого. Оставшиеся курсанты расселились по свободным кубрикам согласно симпатиям, однако до общих комнат все-таки не дошло — “мальчики” и “девочки” по-прежнему жили отдельно. Хотя спали, как правило, вместе.
Друзьями Олег так и не обзавелся, более того — перестал к этому стремиться. На его глазах распалось уже столько компаний, что относительность дружбы на базе стала очевидной. Приклеившийся Иван Иванович Иванов, ходячий фельетон курса, каким-то чудом не вылетел и за три месяца окончательно превратился в шороховский придаток.
На очередном занятии он сел, как всегда, перед Олегом. На улице моросило уже пятый день, листья с берез обреченно срывались и прилипали к мокрому асфальту. В классе горел свет, и от этого вид за окном казался еще тоскливей.
Невзирая на пакостную погоду, курсанты пребывали в приподнятом настроении. Мужчины побрились, а женщины изобразили на лицах подобие макияжа, некоторые даже напялили гражданскую одежду, однако большинство явилось все-таки в форме — так было удобней. Сегодня, по слухам, им планировали сообщить что-то безумно секретное.
Инструктор, тоже как будто слегка взволнованный, торопливо вошел в помещение, но на полдороге к кафедре остановился и сунул руки в карманы. В этот раз на нем была простая застиранная хэбэшка с ефрейторскими “сопельками”. Некоторые неугомонные курсанты нашили себе погоны старших офицеров — генеральских у Хапина в запасе не было, — и, по сравнению с толстыми полковничьими звездами, одинокие лычки инструктора выглядели забавно.
— Похоже, у нас утечка информации... — произнес он с иронией.
Все слухи и утечки проникали в группу весьма простым способом: Ася в разговоре с девушками случайно роняла какую-нибудь фразу — этого было достаточно. Старшина Хапин, в отличие от нее, лишнего не болтал, поскольку школьное начальство уже убедилось, что курсантам хватает и одного источника, С “секретной” лекцией все вышло строго по сценарию: Ася намекнула, что опоздавшие пропустят самое главное, В итоге курсанты собрались за полчаса до начала.
— Сегодня обойдемся без демонстраций, — предупредил инструктор. — Побеседуем о вечном. Никто не возражает?
Из двадцати человек пятеро хмыкнули, остальные пожали плечами.
— Время... — промолвил он, — по утверждению теоретиков, время имеет начало и конец. Кроме того, оно способно искривляться, сжиматься, вытягиваться, и... на что оно еще способно?.. А, еще в нем бывают петли и дырки. Как на колготках, наверно. Спорить не стану, но сам я дырок не видел... Чего и вам желаю, — раздельно произнес инструктор. — Хорошо. Пусть у него будет и начало, и конец, и что угодно. Но мы точно знаем, что в тысяча девятьсот семидесятом году время, Земля и человечество уже существовали. Мы точно знаем, — повторил он, повысив голос, — что в две тысячи семидесятом году время, Земля и человечество по-прежнему существуют. Все остальное вас почти не касается. Потому что вам хватит работы и на этом отрезке. Сто лет: от семидесятого года двадцатого века до семидесятого двадцать первого — зона ответственности нашей Службы.
Кто-то из курсантов чихнул, кто-то подвинул стул, и эти два звука провалились в тишину, как в омут.
— Нашей Службы?.. — спросил Иванов с ударением на первом слове. — Значит, есть и другие?..
— За обсуждение данной темы полагается... — инструктор выразительно постучал пальцем по мнемокорректору. — Разница в том, что вам закроют несколько месяцев, а мне несколько лет. Сказав “наша Служба”, я всего лишь противопоставил ее другим ведомствам... допустим, налоговой полиции и рыбнадзору. Понятно?..
Иванов пригладил всклокоченную макушку, но в его прическе это едва ли что-то изменило. Инструктор медленно дошел до стола и сел, сложив ладони у подбородка.
— У вас интересная книга, — обратился он к Иванову. — Энциклопедия дохристианской Руси? Спрячьте ее под подушку, она вам не понадобится. Мы не занимаемся историей. Каждая операция — это частный случай, краткий миг в чьей-то жизни, иногда трагический... Но он не имеет отношения к истории. Или так: не должен иметь, — подчеркнул инструктор. — В этом и заключается наша задача. Любой человек, вторгаясь в прошлое или получая информацию из будущего, нарушает естественный ход событий. Здесь вопросов нет?.. Отлично. Дело за малым: разобраться, что же это такое — “естественный ход”. Вы можете возразить, что год две тысячи сороковой, с точки зрения потомков, уже состоялся, тогда как для нас он находится в будущем. Соответственно, на взгляд потомка, это жесткая и полностью определенная событийная линия, не терпящая никаких “бы” и “если”. Мы же с вами считаем, что две тысячи сорокового года еще не существует. Он пока формируется — под влиянием наших поступков и нашего ежесекундного выбора. Правильно?..
Инструктор покусал большой палец и, положив руки на стол, неожиданно объявил:
— Нет! Неправильно... Вам ведь обещали разочарование? Обещали утрату иллюзий?.. Готовы?.. Сейчас утратите, — заявил он серьезно. — Понятие “будущее” исключительно субъективно. Любое событие находится в будущем лишь по отношению к иному, более раннему событию. Относительно же более позднего оно... нетрудно догадаться, в прошлом. Таким образом, каждый момент времени всегда будет расположен не только “после” чего-то, но и “до”. Каждый момент — часть той самой сложившейся линии. И языческая Русь, и Гагарин, и верхняя граница нашей зоны, две тысячи семидесятый год, — все уже история, все уже в прошлом. Я ничего не упустил?.. Ах да... Где-то на этой линии помещается и ваша жизнь. Которая, как и моя, объективно уже состоялась вплоть до...
У стенки опять чихнули, и инструктор покачал головой.
— Совершенно верно. И даже это. И то, что вы сделаете через неделю, через месяц... К сожалению. К великому сожалению... Объективно все это уже произошло. Мы с вами родились, потребили некоторое количество пищи, сносили столько-то пар обуви — и умерли. Примерно так мы воспринимаем людей прошлого. Точно так же кто-то воспринимает и наше настоящее. Жизнь каждого человека уже прожита — до последнего вздоха. Она вплетена в общую магистраль, которая лично мне представляется эдаким бесконечным бетонным столбом... ну, возможно, у вас фантазия окажется побогаче... Вот что Служба подразумевает под “естественным ходом событий”. Бетонный столб. Его мы и охраняем.
Инструктор снова покосился на энциклопедию и отвернулся к окну.
— Жду ваших вопросов...
Курсанты подавленно молчали. Олег несколько секунд рассматривал поверхность парты и, убедившись, что ничего нового не увидит, перевел взгляд на плачущую березу.
Америку инструктор не открыл, отнюдь. К аналогичному выводу Шорохов мог бы прийти сам, путем несложных логических рассуждений. Однако ему, как и всякому нормальному человеку, проделывать этот путь не было нужды. Даже попав на базу, в школу операторов, и уже зная, к чему их готовят, Олег не спешил забегать вперед. Будет время — все объяснят. Теперь время настало, и им объяснили. Почти все. Шорохов чувствовал собственную беспомощность и бесполезность. Он не мог избавиться от мысли, что его обманули, — в самый момент рождения, когда ему дали жизнь, но при этом отобрали что-то не менее ценное.
Вот выйти бы к доске, снять трусы и показать инструктору задницу... Или сей факт тоже записан в скрижалях истории ?.. Он тоже нацарапан на нашем столбе ?
“Это известная фишка... — ответил себе Олег. — Во-первых, оголяться прилюдно я не стану, духу не хватит. Во-вторых, если и решусь — значит, так оно и было. И все давно уже сделано. Все, что для меня “есть” и “будет”, — для кого-то уже в прошлом. А мне остается... не мне, а всем... Всем нам остается лишь катиться по рельсам. До чего же, блин, тошно...”.
— Но если жизнь каждого человека уже сложилась, — начала рыжая с последней парты, — тогда тем более любопытно узнать, что с тобой будет через год, через десять лет, через пятнадцать...
“Она либо полная тупица, либо чудовищный циник”, — подумал Шорохов. Рыжая была единственной сокурсницей, которая ему не нравилась, — настолько, что он уже дважды отказывался разделить с ней узкую школьную койку. Рыжая, как приличный мужик, на эти демарши не обижалась, а спокойно разворачивалась и шла искать альтернативные варианты. Дублеров она находила без проблем, кажется, с ней переспал даже робкий Иван Иванович. Олег презирал ее за распущенность и звал не иначе как “Рыжей”. Рыжая не обижалась и на это.

Предыдущая страница 3 Следующая страница


Магистраль 4

— Да, любопытно... — процедил инструктор. — Была б моя воля, я бы это любопытство удовлетворял: сообщал бы всем желающим дату смерти их близких, месяц, когда грузовик переедет любимую собаку, день, когда единственный ребенок сядет на иглу, и день, когда он скончается от передоза...
— Чтобы люди мчались все это менять?!
— ...а потом приходил бы опер, вроде вас, и все возвращал на место, — добавил инструктор. — Корректно изменить то, что уже случилось, нельзя. А все уже случилось, это мы с вами выяснили... Нет, я бы выдавал информацию в виде наказания. Хочешь знать — знай. Твое право.
— Что ж вы так?.. — с укором проронила Рыжая.
— Естественный ход событий нельзя подправить, его можно только нарушить. Или разрушить. Отдаленные последствия даже для ничтожного вторжения не в силах просчитать ни один вычислительный центр. Я говорю не о современных ресурсах... — он показал глазами в потолок, — ...о ресурсах куда более мощных. И кто гарантирует, что спасение любимой собачки не приведет к гибели ста человек? Другое дело, что многие изменения вскоре поглощаются без остатка. Естественный ход событий обладает колоссальной инерцией и стремится к самовоссозданию... Но оператору об этом лучше не помнить. Существуют и такие моменты, или точки, где изменения нарастают в бешеной прогрессии, которую невозможно ни спрогнозировать, ни прервать. Система уравновесится, но уже в новом виде, с учетом навязанных ей корректировок. Время как часть Вселенной будет существовать — в том или ином состоянии, с человечеством или без. Я внятно излагаю?
— Получается, что какую-то отдельно взятую собачку все-таки можно спасти без ущерба для рода людского... — вопросительно произнес Иванов.
— Наверняка, — ответил инструктор.
— А другую собачку спасать нельзя, поскольку это грозит катастрофой...
— Не исключено, что именно так.
— Простите, но откуда людям известно об этих... э-э, моментах? — осведомился Иванов с сарказмом. — Ведь если бы в них уже вляпались, мы бы давно жили в э-э... новом мире.
— Наличие таких точек установлено сугубо теоретически. Хотя кто же поручится, что наш мир не является результатом чьего-то вторжения?.. — Инструктор криво усмехнулся. — Главное — не уповать на то, что очередная операция окажется рядовым случаем, от которого ничего не зависит. Вы можете изменить историю и увидеть, что спустя пару лет все вернулось вспять. Вы можете спасти соб... да будь она неладна! вы можете, к примеру, купить в киоске газету и этим повлиять на дальнейшую судьбу человечества.
— Тем, что прочитаем интервью с Киркоровым? — рискнула пошутить Рыжая.
— Тем, что некоему дяденьке, предположим, не достанется этого номера, и он не позвонит по объявлению, и не снимет квартиру, и не познакомится с некой тетенькой, и та не родит некоего гиганта мысли... или террориста... А восполнить его отсутствие система не сможет.
— Ни влиять на прошлое, ни разведывать будущее человек не вправе, — подытожил Иванов. — Какой же тогда в этом смысл?!
— В чем? — не понял инструктор.
— В наших синхронизаторах.
— Ну, в наших-то смысла как раз много. С их помощью мы добираемся до нарушителей и компенсируем их вторжения.
— Нет, я.. — Иванов описал руками широкой круг. — Я не о том...
— А, вы о значении для цивилизации и тэ пэ?
— Вот именно, “и тэ пэ”.
— Я убежден, что это одно из самых вредных открытий, — признался инструктор. — Две тысячи сороковой год, в котором состоялось первое перемещение во времени, проклят всей Службой и каждым опером в отдельности. Беда в том, что синхронизатор слишком доступен. Вместо того чтобы его засекретить, о нем поспешили раструбить. Лет через пятьдесят атомные бомбы продаваться на базарах еще не будут. Через пятьсот, надеюсь, тоже. А синхронизатор... Цена на него в шестидесятых годах двадцать первого века равна трехмесячной зарплате школьного учителя.
Класс шумно выдохнул.
— Или он совсем ничего не стоит, или учителя там в большом порядке.. — заметил один из курсантов.
— Частное владение синхронизатором запрещено, но... вы понимаете. В две тысячи шестьдесят пятом, по данным местных операторов, оборот составил около трехсот тысяч единиц. Большинство из них, к счастью, никогда не заработает. В основном люди приобретают их на всякий случай, для ощущения власти над судьбой. Блажен, кто верует...
Инструктор встал и прошелся вдоль доски. Зачем-то взял мелок, положил обратно, вытер пальцы о губку и, увидев, что испачкался еще сильней, удрученно покашлял.
— Вообще-то, вам крупно повезло, господа опера... Период активного применения пока только надвигается. Частота вторжений достигнет пика к две тысячи десятому, и в следующее столетие вряд ли снизится. Прибор попадет на черный рынок уже к концу сорокового года, сразу после изобретения. Тридцать — сорок лет — опасный возраст, особенно для мужчин: хочется что-то поменять в жизни. Иногда — саму жизнь... Сейчас рождаются те, кому в две тысячи сороковом будет около тридцати пяти. Первое поколение, получившее в руки такую игрушку. Ну как не воспользоваться, правда? Они вторгаются и в более ранние года, с целью повлиять на своих родителей, но это достаточно сложно. Даже полным кретинам понятно, что результат может не совпасть с ожиданиями.
Инструктор, щурясь, покачался на носках и вернулся за стол.
— Когда вы жили дома... — продолжал он, — еще до школы... когда ездили в транспорте, гуляли по паркам. Вы не думали о том, что среди вас находятся люди из будущего?
— Кто думал — тот лежит в психушке, — отозвалась Рыжая.
— И всерьез об этом не говорят. Значит, Служба пока справляется. Дальше будет тяжелее. Многие нарушители в наше время уже родились, и теперь у них есть возможность вторгаться не в папину-мамину жизнь, а в собственную. Самый простой вариант... и поэтому самый распространенный,.. но, на мой взгляд, один из самых неумных... Так вот, способ в корне изменить свою судьбу — это...
— Простите! — неожиданно вклинился Иванов. — У нас сейчас перерыв, и мы...
— Серьезно? — Инструктор посмотрел на часы. — Надо же... Ладно, к этому варианту вернемся позже. А кто любит кино, тот должен сообразить сам.
— Тебе что, приспичило?! — зашипели на Иванова отовсюду, но инструктор уже поднялся и вышел из класса.
— Иван Иваныч! — воскликнул Олег. — Ты что здесь делаешь? Ты учишься или повинность отбываешь?
— Ничего я не делаю... — Тот вдруг улыбнулся. — И ты тоже. Разве нет?
— В каком смысле? — растерялся Шорохов.
— В прямом.
Олег было задумался, но вспомнил, с кем он paзговаривает, и, чертыхнувшись, направился в курилку.

* * *

Шорох с досадой посмотрел на мигающую лампочку, и Олег лишь сейчас понял, как сильно она его раздражает — не двойника, а его самого, хотя разницы между ними не было.
Шорох пожал руку Лопатину и по-свойски чмокнул Асю, Олегу же он просто кивнул. Тот кивнул в ответ и машинально опустил недочитанный лист в прорезь уничтожителя.
Двойник выглядел изможденным и, похоже, здорово торопился.
— Василь Вениаминыч, я тут еще часа два проторчу, В смысле, он, — двойник показал на Олега.
— Откуда ты знаешь? — нахмурился Лопатин. — Ах да...
— Вот именно, — подтвердил Шорох. — Бумажки и Прелесть порезать может. Когда полы домоет. А мне бы сейчас... то есть ему... сгонять бы кой-куда. Работы, Василь Вениаминыч!.. — Он провел ладонью по горлу.
— Не пойму я твоей логики, — заметила Ася. — Что ты пытаешься на этом выиграть? С синхронизатором все равно не опоздаешь.
— Первый день службы?.. Посмотрю я на тебя через месяц, Прелесть. Субъективное время идет, и фиг ты его остановишь. Оно идет — и проходит... Можно двадцать лет прожить в одном году и в нем же состариться. Отдыхать мне положено или нет?! А вы тут бумажки кромсаете... Выручайте, Василь Вениаминыч! — взмолился он. — Дело простое: полная замена, прямо в роддоме. А?..
— Лучше я, — решительно произнесла Ася.
— Ну уж нет! — отозвался Олег. — Швабра на кого останется, на меня? Я бычки по полу не раскидывал. Справлюсь, Василий Вениаминович, не волнуйтесь.
— Орел... — буркнул тот, глядя почему-то не на Олега, а на двойника. — Показывай материалы.
Шорох протянул мини-диск в прозрачной коробочке.
— Задача из учебника, — сказал Олег, посмотрев на экран.
— Нехорошо это... — Василий Вениаминович снова снял шляпу и бросил ее на стопку серой бумаги. — Нехорошо и опасно.
— Как и все в нашей жизни, — изрек Шорох, Лопатин недоверчиво покосился на двойника, затем на Олега и сказал, неизвестно к кому обращаясь:
— Быстроты стал... философом.
У него на языке явно вертелись какие-то вопросы, но он терпел. Любой обмен информацией, даже на тему погоды, не мог не вызвать последствий, которые всегда негативны, — просто потому, что в “естественном ходе событий” они отсутствуют. Олег сознательно брал это определение в кавычки, уж очень оно ему не нравилось. Называть поток времени “бетонным столбом” было вроде бы удобней, но лишь на первый взгляд: пресловутый “столб” мгновенно возникал в воображении и тянул за собой мыслишки о бренности, тленности и полной предопределенности. Мысли, одним словом, не полезные.
Олегу и самому хотелось расспросить двойника, но он был уверен, что Шорох ничего не скажет, иначе эту встречу классифицируют как типичное вторжение. И тогда за ними нагрянут — либо сейчас, либо позже...
“Не за нами, — поправился Олег, — а за мной. В настоящем или в будущем, — но это я. Один человек в двух лицах. В разных временах. Нет уж, пусть он молчит... Да, я уж помолчу...”.
— Ты там... далеко?.. — спросил Лопатин.
Шорох погладил небритую шею и с неохотой ответил:
— Не настолько, чтобы успеть забыть.
— Помнишь сегодняшний день?
— И весьма подробно.
— Василий Вениаминович!.. — вмешался Олег. — Если он знает, что это было, то... так оно и было. Фактически я уже все сделал.
— Ты мне голову не дури! — рассердился Лопатин. — Пока ты не включил свой синхронизатор, ничего еще не сделано, ясно? А помнить можно все что угодно, в том числе и то, чего никогда не было. Вернешься с задания — убедишься... Добро, пошел, только без экспромтов, — закончил он неожиданно.
— Спасибо, Василь Вениаминыч, я верил, что вы не откажете. — Шорох повернулся к Олегу: — Главное, не дергайся. Все у тебя получится.
Тот набрал на табло время и глубоко вдохнул. Школьные тренировки позволяли почувствовать физический процесс, но не могли передать того, что испытываешь при самостоятельной отправке.
Олег обнаружил, что прибор у него в руках подрагивает, и, пока начальство не передумало, придавил круглую кнопку старта.
Контуры предметов стали нечеткими, а голоса зазвучали низко и тягуче. Каждое из трех тел при движении размывалось в длинный прозрачный шлейф. Свет плавно померк, и Олег, переступив с ноги на ногу, услышал, как под подошвой зашуршал сухой мусор.
Прибыл...
Вокруг была тьма. Сообразив, что в комнате нет окон, Олег дотянулся до стены и, проведя по ней ладонью, нашел выключатель.
Молочные плафоны затрещали и по очереди вспыхнули — за исключением среднего, который спустя несколько секунд все-таки зажегся, но, щелкнув, тут же погас.
На полу плотным слоем лежала нетронутая пыль, а столы опять были доверху завалены макулатурой, — хотя Олег подозревал, что уничтожитель документов Лопатин уже приобрел.
От субъективного настоящего его отделяла всего неделя. Это было не страшно, совсем не страшно. В школе они перемещались и на год, и на два... Могли бы и на двадцать, ничего особенного... И все же Олега трясло.
— Поговорим?.. — раздалось рядом.
Олег чуть не вскрикнул: в кресле Василия Вениаминовича, умиротворенно сложив руки, сидел все тот же двойник.
— Ты?.. Ты откуда?
— Откуда и ты, — ответил Шорох, поднимаясь. — У меня к тебе просьба.
— Так я ведь... я уже... — Олег посмотрел на синхронизатор и еще до того, как увидеть дату финиша, понял, что все в порядке: ни Аси, ни Лопатина в кабинете не было.
— Другая просьба, не эта, — сказал двойник.
— Настоящая, — догадался Олег. — А эта, значит, для прикрытия...
— Нет, отдохнуть мне тоже не помешает. Но ради лишнего часа я бы к вам не поперся. Скоро в моей группе... то есть в твоей... пройдут повторные тесты. Убеди Лопатина, чтобы Иванова поручили тебе. Вот, собственно, и все.
— И какой нужен результат?
— Из Ивана Ивановича славный опер получился бы...
— Понятно, — проронил Олег. — Значит, он опять тест завалит.
— Все завалят. Уже завалили, вернее. Все пятеро Мы с Прелестью до сих пор вдвоем горбатимся. Вениаминыч не берет никого. Странный он...
— Да это ты странный! — возмутился Олег. — Ты на что меня подписываешь? На вторжение!
— А во что мы вторгаемся? Будет Иванов служить или домой вернется — ничего не изменится. Мы все уже вырваны: и я, и он, и Лопатин. Все, кто связан со Службой
— Ну да, вырваны из среды, инструктор говорил... Только естественный ход событий ..
— Да нет нас в магистрали! — воскликнул Шорох. — “Естественный ход” идет своей дорогой, но уже без нас. Удивительно, что я тебе такие вещи объясняю... Нас же всех заменили, об этом еще в самом начале предупреждали.
— Что-то я не помню... — признался Олег.
— Как это, интересно, не помнишь?! Что бы с опером ни случилось — магистраль не пострадает. Все судьбы вмурованы в бетонный столб насмерть. Но это уже не наши судьбы, а тех, кто там остался. Тех, кто проживет нашу жизнь за нас.
— Кто же они такие?
— Близнецы, — недоуменно ответил Шорох.
— Кто?! Нет у меня близнецов, — отрезал Олег, и у тебя тоже нет.
— Раньше не было, до Службы. А теперь у нас с тобой братец имеется. Искусственный. Клон, — спокойно пояснил Шорох.
— Клон?..
— А что ты так напрягся? Близнец есть у каждого опера. Должен же кто-то остаться вместо нас. Там, в магистрали. Ходить на нашу работу, пить с нашими друзьями, спать с нашими бабами. Потадо... Ты и это забыть умудрился?!
— Умудрился...
— Слушай, у тебя больше никаких провалов нет? Если половина школьного курса из головы вылетела... Может, тебе не тот сектор закрыли?
— Все будет нормально, — пообещал Олег. — Мне только не нравится, что моя служба начинается с нарушений. Да еще каких!..
— Каких?.. — Двойник вздернул брови. — Ну?.. Каких нарушений? Пока ты не начал влиять на внешние события, нарушений нет. Можешь поссориться с Лопатиным и перейти в другой отряд. Можешь вообще застрелиться... хотя лучше не надо бы... Ко времени, Земле и человечеству все это уже не имеет отношения. А Иванов нужен в Службе. Сделай, прошу тебя... Иногда мы отступаем от буквы закона, чтобы сохранить его дух. И заодно — тот самый бетонный столб... будь он проклят. В общем, я на тебя надеюсь.
Шорох раскрыл синхронизатор и, не прощаясь, нажал на кнопку.
Оставшись в одиночестве, Олег утомленно потер лоб и сунулся по карманам. В куртке нашлась только зажигалка, — пачку “Кента” он выложил, и теперь она пребывала в этой же комнате, но на неделю позже. Чудно...
Он присел на угол стола и, приподняв ворох бумаги, разыскал среди карандашей древнюю “Новость”. Сигарета была почти невесомой и грозила высыпаться. Прикурив, Олег вытащил из-под стопки бланков металлическую пепельницу.
— Ну и дрянь... — пробормотал он, кривясь.
После третьей затяжки Шорохов надолго закашлялся и с отвращением затушил сигарету.
— Дрянь, — повторил он.
Олег не мог поверить, что тахую отраву курил сам генеральный секретарь.
Он лениво пощипал мятые листы — где-то здесь валялся и недочитанный отчет оператора по имени Лис, недочитанный и еще не порезанный... На мгновение Олегом овладело какое-то беспричинное девичье любопытство, но, взглянув на табло, он спохватился и вышел из комнаты.
Десяток ступеней по узкой лестнице, подпружиненная щеколда, упругий скрип стальных петель, хруст отжатого дверью снега — и холодный ветер в лицо. Темно-синее небо, редкие звезды, замызганная “Ока” у тротуара. Ничего сверхъестественного: тот же декабрь, только семью днями раньше. Шорохов, курсант, слушает заключительные лекции и готовится к выпускному тесту. Шорохов, клон, возвращается с работы.
Он не стал уточнять, куда едет заменившая его кукла, — к себе, домой, или к нему, к Олегу. Пожалуй, что все-таки “к себе”. Отныне это место принадлежало клону — судьба, вплетенная в общую магистраль, намертво схваченная раствором “естественного хода событий”. Чужая жизнь, о которой Олег ни капли не жалел.
Шорохов, оператор Единой Межвременной Службы Контроля, поднял воротник и перешагнул через порог.
Олегу подумалось, что люди должны смотреть на него с ужасом и восторгом, но переулок был пуст.

* * *

Он вспомнил. Вспомнил и не поверил, что мог об этом забыть. Одно из первых занятий: инструктор объяснял, почему не стоит переживать за своих близких. Потому, что для них ничего не изменилось. В тот момент, когда шестьдесят курсантов попали на территорию школы, в разных городах России появились шестьдесят клонов.
“Не пытайтесь с ними встретиться, — предупреждал инструктор. — Они живут за нас — в наших семьях, по нашим подлинным документам, и оснований считать себя прототипами у них даже больше. Имейте в виду, что последнее время вы провели в изоляции, и вас легко поймают на незнании каких-нибудь деталей. Жизнь продолжается, но уже без нас. Мы наблюдаем за ней со стороны и следим, чтобы она себя не погубила...”
Теперь, вспомнив каждое слово, Олег мог бы пересказать лекцию от начала и до конца. Он представил, как звучал его вопрос — тогда, сразу после теста. Хорошо, что Василий Вениаминович не обратил на это внимания. “Кем вы меня подмените?” Глупо, очень глупо. Его давно подменили — еще в июле, и ко времени выпуска клон прожил за него почти полгода. И проживет еще лет сорок или сколько уж ему там отпущено...
Будь счастлив, близнец.
Шорохов вышел на “Бабушкинской” и остановился у палатки, чтобы купить сигарет.
“Авось у них не последняя пачка, — подумал он со смешком, — которой не хватит какому-нибудь дяденьке, который не угостит сигаретой какую-нибудь тетеньку, которая в результате не родит какого-нибудь гения... Ничего, здоровее будут”.
Олег прикурил и, оскальзываясь на замерзших лужах, направился к роддому. Вторжение, как было указано в ориентировке, ожидалось стандартное, но время он все же выбрал с запасом.
Синее небо успело обуглиться, однако звезд от этого больше не стало. Над головой по-прежнему висело штук двадцать желтоватых точек, самых ярких. Народ сосредоточенно месил снег и смотрел в основном под ноги. Дверь продуктового павильона хлопала, исторгая пар; несколько мужиков отважно глотали студеное пиво; по другую сторону компания уже подогретых парней затевала бесперспективные переговоры с двумя девушками. Все было нормально, как положено, — как будет, наверно, еще долго-долго, если не всегда.
Никто не оборачивался на Олега, никто не видел его гордости и волнения, никто не знал, что Шорох идет на свою первую операцию, и оттого, как он справится, может зависеть их дальнейшее существование. Впрочем, в последнее он и сам верил с трудом. Инструктор твердил об ответственности, но его доказательства становились с каждым разом все менее убедительными, а примеры — все более абстрактными.
Шорохов прошел вдоль кованой ограды и свернул в открытую калитку. Рассеянный свет фонарей выхватывал голые кусты, запорошенные снегом лавочки, покосившийся пожарный щит — словом, все что угодно, только не то, что нужно. На газоне была вытоптана диагональная дорожка, и Олег, срезав угол, приблизился к темному корпусу.
Пологая эстакада поднималась под навес, рядом на стене висел колпак из оргстекла с надписью “Приемное отделение”. Тропинка вела мимо пандуса к торцу здания и заканчивалась возле обитой жестью двери без каких-либо опознавательных знаков. Олег, не оглядываясь, потянул ее на себя. Не заперто.
За дверью оказался длинный коридор, сумрачный и холодный. Подошвы ступали по кафелю негромко, но дальше резонанс мог усилиться. Шорохов снял с пояса станнер и прижался к левой стене. На последних метрах он втянул оружие в рукав и пошел уверенней. Крадущихся типов охрана не любит вдвойне.
“Попросят денег, — предположил Олег. — Если б и были, не дал бы”.
Коридор уперся в маленький холл. Из него в разные стороны расходились другие коридоры, пошире, — с линолеумом и деревянными панелями на уровне задницы. Напротив лифтов покачивалась от сквозняка хлипкая дверца на лестничную клетку.
Была и охрана. Сбоку, привалившись плечом к подоконнику, на дерматиновой банкетке сидел молодой человек в черной форме. По первому впечатлению, секьюрити “задвинулся” — уснуть в такой неудобной позе было бы затруднительно. Однако колоться прямо на работе, да еще в медучреждении, тоже вроде не вариант...
Заметив, что глаза у охранника открыты, Шорохов подошел ближе. Человек определенно был жив — по крайней мере, дышал, хотя и редко. Взгляд у него был вполне осмысленный, но какой-то беспомощный.
Этот взгляд Олег помнил. Так смотрел Иван Иванович, а позже и остальные сокурсники. И сам Шорохов смотрел точно так же — когда девчонки поднесли ему зеркальце, предварительно выстрелив из станнера.
Значит, его опередили. До точки вторжения оставалось минут пятнадцать, но нарушитель был уже здесь.
Воспользоваться лифтом Олег не решился. Взбежав по лестнице, он вышел на третьем этаже и почувствовал, как спина покрывается потом: в коридоре никого не было. На столе у дежурной сестры лежала книжка карманного формата, из низкой штампованной вазочки тоскливо свешивался пяток розовых гвоздик, откуда-то доносились приглушенные стоны. Нарушитель отсутствовал.
Из темной ниши вышла пожилая санитарка со стопкой постельного белья. Проковыляв через весь коридор, она поравнялась с Олегом и спросила, почти доброжелательно:
— Чего шляешься?
— Я не шляюсь... — буркнул он. — Я стою.
— А-а... Ну стой, стой, — с издевкой ответила санитарка и скрылась в палате.
Шорохов проверил часы. Четыре минуты. Либо в предписании неверно указали время, либо “Сложность: стандарт, класс А” — это туфта. Олег начал подозревать, что тут не рядовое вторжение, а некая многоходовка. Спустя еще минуту он утвердился в этой мысли окончательно.
Похоже, двойник из будущего подсуропил ему какую-то малоприятную акцию, спланированную не без фантазии. Против того, чтобы пошевелить мозгами, Шорохов не возражал, но все же надеялся, что на боевое крещение ему достанется что-нибудь попроще. Одно дело — распутывать логические петли, сидя в школьной аудитории, и совсем другое — заниматься этим на месте преступления.
В принципе нарушитель мог явиться всего на несколько секунд, — если он точно знал, что от него требуется. Но в этом случае возникал вопрос, от которого Олегу делалось муторно: кто нейтрализовал охранника?
Когда пошла последняя минута до вторжения, на лестнице послышались торопливые шаги. Кто-то спускался с четвертого этажа, судя по топоту — двое.
Дверца с грохотом распахнулась, и в коридор выскочил худощавый мужик с разукрашенным черепом — либо татуированным, либо затейливо выбритым, в сумраке было не разобрать. Лоб без челки казался непомерно высоким. В нынешнее время незнакомца приняли бы за богемного музыканта — в меру пьющего, в меру начитанного, с необъятными амбициями и персональным венерологом.
За Музыкантом возник второй нарушитель: светлый ежик, челюсть и кулаки. Боксер был шире и тяжелее, и если его за что-нибудь любили, то уж точно не за грацию.
На портных эта парочка поскупилась и прибыла в исторически преждевременных нарядах, которые можно было условно назвать пиджаками, можно — шерстяными кофтами, а можно и вообще никак.
На полу мелькнуло красное пятнышко наведения. Добежав до правого ботинка Олега, оно стремительно взобралось по ноге и замерло на ширинке. Музыкант, не таясь, держал длинный ствол, квадратный в сечении. По габаритам оружие смахивало на крупный пистолет-пулемет, но было достаточно легким.
“Электромагнитный “Стерлинг-Сайбершутер”, выпуск две тысячи тридцать седьмого года, — отметил Шорохов без воодушевления. — Стреляться, значит, не будем...”
Музыкант остался у лестницы, Боксер же недвусмысленно двинулся к Олегу. Шорохов сделал вид, что его интересует все, кроме пришельцев, и, заглянув в первую попавшуюся палату, громко зашептал:
— Ася!.. Ася!..
В комнате находились только три пустые кровати, это он понял, едва глаза привыкли к темноте, но переигрывать было поздно.

Предыдущая страница 4 Следующая страница


5 Евгений Прошкин

— Ася!.. Не здесь? А где она?.. На втором этаже? Спасибо...
Олег почувствовал, как у него за спиной прошел кто-то еще. Плотно прикрыв дверь, он обернулся и увидел третьего нарушителя: короткая, неровно обрезанная юбка, приспущенные чулки с разноцветными порхающими бабочками, ядовито-желтые кеды и уже непозволительное декольте.
Так и есть. Перед глазами пронеслась строка из ориентировки:
“СУБЪЕКТ:Ж., 41, Россия, 2045...”.
Сороковник, на столько она и тянула, несмотря на бэйби-стиль, смелую прическу и бритые лодыжки.
Женщина определенно знала, куда идет: миновав четыре палаты, она уверенно зашла в пятую и тут же показалась обратно.
— Все! — объявила она.
Музыкант, ожидавший в торце коридора, и Боксер, навязчиво следивший за Олегом, одновременно достали синхронизаторы, — Шорохов отметил, что хоть в этом его снаряжение не уступает, — и одновременно с женщиной исчезли.
Вторжение было подготовлено на совесть. Это оказался единственный удобный момент: спустя пару секунд раздалось шарканье тапочек, и в коридоре появилась санитарка, уже без пододеяльников. Дежурная медсестра вернулась и села за стол, а с лестничной КАШГки вышел врач с тонкими черными усиками.
— Вы что тут делаете? — бросил он Олегу и, не рассчитывая на ответ, обратился к сестре: — Лена, что за люди у нас без халатов гуляют? Да в такое время...
— Сам не уйдет, — проворчала нянечка.
— Ребят снизу позвать, если он слов не понимает.
— Да мне.., нехорошо как-то стало, — вполголоса проговорила Лена и, чтобы реабилитироваться, крикнула: — Эй, посетитель! Мне, правда, охрану вызвать?
Шорохов молча мотнул головой и направился к лестнице. Спустившись на промежуточную площадку, он задумался и машинально достал сигареты. Затем убрал пачку в карман и туда же положил станнер. Поздно.
“ОБЪЕКТЫ: Ж., Павлова, 1 день; Ж., Цыбипа, 1 день...
ВТОРЖЕНИЕ; полная замена...”.
Молодцы... Гады... Все у них получилось, все как по маслу: Павлову на Цыбину, и порядок... И хрен какая мамаша отличит своего от чужого, когда им один день от роду.
И ведь не испугалась, мымра... Всю жизнь себе поменяла, с самых пеленок. Отчаянная... Теперь у нее все другое: биография, память, круг общения. Вероятно, куча денег, иначе зачем этот обмен?.. Не обмен — полная замена. Две песчинки в бесконечном столбе взяли и махнулись местами. Причем мнение второй вряд ли кто учитывал. Да ей и во сне не приснится, что ее судьба была перекроена за нескольких секунд. У нее, Цыбиной по паспорту, по крови — Павловой, тоже все свое, родное. Возможно даже, что ее эта жизнь устраивает, и меняться назад она не захочет... Да только кто же их спрашивает?
Олег раскрыл синхронизатор и отнял от даты перемещения один час. Свет коротко моргнул; где-то на этаже прозвучал оторванный конец фразы: “...иге завтра!”; на верхнем пролете лестницы показались разношенные мокасины.
— Вы почему без халата? — строго спросил тот же усатый врач.
— Больше не повторится... — пообещал Шорохов. Олег прикинул время: с двойником в бункере он уже поговорил и сейчас едет в метро. Здесь он будет через сорок минут. Потом будет долго ждать нарушителей, потом будет разводить руками. Нет, не будет...
Шорохов поднялся обратно на этаж и двинулся к дежурной сестре. Пока он шел по коридору, та успела три раза объяснить, что “в одежде и без сменной обуви у нас нельзя”. Олег не спорил, но продолжал идти, пока не приблизился к столу метров на семь. Сестра раздраженно швырнула книгу и вскочила. И напрасно: после выстрела из станнера Олегу пришлось ее ловить.
Подхватив девушку под мышки, он заволок ее в соседнюю комнату — то ли в ординаторскую, то ли куда-то еще, — и пристроил на голый топчан. Едва он затворил дверь, как мимо, что-то бубня себе под нос, проковыляла санитарка.
Палата с новорожденными находилась рядом — Олег хорошо помнил, куда забегала мымра из будущего.
Младенцев в помещении оказалось немного. Почти все дремали, лишь некоторые вяло пошевеливались. Никто почему-то не орал.
Шорохов, проверяя картонные бирки на запястьях, разыскал Павлову. Вскоре нашлась и Цыбина. Первая крепко спала, вторая что-то тихонько угукала и, завидев Олега, как будто встрепенулась.
— Что, крыса, бессонница мучает?.. — поинтересовался он, бережно вынимая малышку из казенной кроватки. — Вся в предвкушении, да?.. Вся в мечтах о сладкой жизни? Разбежалась, кривоногая...
Олег уложил Цыбину на место Павловой, затем перенес Павлову и снова вернулся к Цыбиной.
— Может, ты и хорошая девочка, — ласково произнес он, надевая ей на ручку чужую бирку, — да только через сорок один год ты совершишь преступление против времени, Земли и человечества. Права я зачитывать не буду, тебе их другие дяди зачитают. Счастливо, не хворай.
Снова зайдя в ординаторскую, он похлопал медсестру по щеке и приподнял ей веко.
— Балдеешь? Это тебе не промедол ворованный.
Сняв с пояса мнемокорректор, Шорохов потыкал ногтем в мелкие кнопки, пока на дисплее не отобразилось: “реж. непрерыв., сектор 00-15-00”. Олег подарил девушке локальную пятнадцатиминутную амнезию и, уже не показывая ей лица, удалился.
До его первого появления в роддоме было еще полчаса. У Шорохова возникло желание остаться и узнать, что из этого получится, но он знал и так: все уже получилось. Через сорок пять минут гражданка Цыбина успешно поменяла младенцев, восстановив и логику, и справедливость. Вторжение превратилось в компенсацию, причем весьма грамотную — без свидетелей и каких-либо издержек. Услуги бойцов дамочка оплатила напрасно, хотя стремление к подстраховке Олег не одобрить не мог.
Его лишь смущала та легкость, с которой он осуществил — и главное, придумал — эту гениальную операцию. При ближайшем рассмотрении ничего гениального в ней не оказалось: элементарный ход, лежащий на поверхности. Странно, но в школе о подобных приемах им не рассказывали... Или...
Или что?..
Кажется, рассказывали...
Конечно! Таким образом компенсируется до половины вторжений, и инструктор об ЭйРвМ говорил, да не один раз.
Или все-таки не говорил?..
Шорохов спускался по лестнице, с каждым шагом замедляясь и краснея от напряжения. Олег не мог понять, слышал ли он об “обратной замене” от инструктора или термин возник у него в мозгу самостоятельно. И это его пугало.
Совсем растерявшись, он достал пачку “Кента” и тут обнаружил, что из холла первого этажа на него глазеет молодой человек в униформе.
— У нас не курят, — предупредил он.
Олег согласился и сунул сигареты в карман. Ладонь нащупала теплую рукоятку.
— Вы, вообще, откуда? — спросил охранник.
— Вообще, сверху, — ответил Шорохов.
— Нет, это ясно... Но как вы сюда попали? Что-то я вас не видел.
— Я позже пришел. Вернее, приду... Уже скоро.
— Как это?.. — Секьюрити сдвинулся к проходу, намекая, что разговор будет долгим и непростым.
— Сам удивляюсь, веришь?.. — сказал Олег и выстрелил через куртку, благо это был не пистолет.
Поддерживать охранника он поленился, и тот свободно рухнул на пол. Оставить такой сюрприз прямо перед лифтом было бы неразумно, и Олег, подняв парня за ремень, усадил его на банкетку. Секьюрити вихлялся из стороны в сторону, гарантии, что он не свалится, не было, поэтому Шорохову пришлось толкнуть лавку в угол и прислонить его плечом к подоконнику.
Услышав голоса, Олег понесся по служебному коридору и с размаху налетел на закрытую дверь. Кровь снова бросилась к лицу, пальцы задрожали, а под рубашкой потекло, холодно и вязко.
Шорохов не боялся, что его схватят, — кроме шести пространственных координат, он имел две дополнительные. Олег был уверен в своей правоте, однако его не покидало ощущение, что он крупно напакостил.
Голоса постепенно стихли, и Шорохов, успокоившись, оглядел дверь. Возле ручки в жести была пробита замочная скважина, еще выше находился засов из арматурного прута. С тоской подумав о том, что за ключами придется возвращаться в холл, Олег для очистки совести выдернул арматурину и толкнул дверь. К его изумлению, дверь поддалась, и довольно легко. Похоже, ее запирали только на ночь или не пользовались замком вовсе. Если бы он знал заранее, что с ней могут возникнуть такие проблемы, то еще по дороге обязательно бы...
— Кретин!.. — прошипел он.
Олег щелкнул пальцами и вставил задвижку в петли. Не открой он засов сейчас — он бы сюда и не попал. Странная логика, если не сказать — безумная...
Притворив дверь, он растер руки снегом и наконец закурил. После брожений по больнице хотелось постоять под душем и что-нибудь съесть.
Непринужденно попыхивая сигаретой, Олег направился к калитке. На эстакаду к приемному отделению заруливала серая “Волга”-пикап, еще одна ждала своей очереди у въезда. Тучная врачиха орала на санитаров, те орали на водителя, орала, неудобно ворочаясь на носилках, беременная женщина, и в этом хоре лишний человек, бредущий по узкой тропинке, никого не волновал.
По пути к метро Олег прокрутил в памяти проведенную операцию и лишь у продуктового магазина догадался посмотреть на часы. После второго перемещения он их не подводил, но сориентировался быстро: он вот-вот должен был столкнуться с самим собой. Перебежать через дорогу оказалось нереально — восемь полос, гололед и никаких светофоров; ловить такси не позволяла инструкция, оставалось одно: скрыться в павильоне.
Сквозь мутное стекло Шорохов разглядел уже знакомых мужиков с пивом и знакомых же малолеток. Девчонки были не такие уж неприступные, при правильном подходе у парней могло бы и выгореть.
Приметив двойника, Олег не сдержал снисходительной улыбочки. Опер Шорох, распираемый сознанием собственной значимости, гордо вышагивал между тусклыми, сгорбленными фигурами. Задирал голову к звездам, размышлял о вечном, обижался на невнимание прохожих. Раздувал сопли пузырем.
Олег представил, как будет относиться к себе через год и через два, и решил, что осуждать двойника рановато. С таким вот благостным настроением он и покинул магазин.
А гордости Шорохов уже не чувствовал, лишь усталость — как будто разгрузил вагон картошки, хотя он всего-то и сделал, что перенес два свертка по три килограмма, причем недалеко. И этим, возможно, спас человечество. И... да, чуть не забыл: еще время и Землю. В смысле, спас.
Олег снова улыбнулся — и с этой улыбкой спустился на “Бабушкинскую”, с улыбкой сел в поезд и еще долго не мог от нее избавиться, пока некая бойкая тетка не провезла по его ногам грязную тележку.

* * *

Подойдя к стальной двери с табличкой “Крыша мира”, Шорохов бросил окурок и поднес палец к замку, но код набирать не понадобилось. Дверь открылась сама, и на улицу вышел какой-то мужчина в коротком демисезонном плаще. На голове у него была старая спортивная шапочка с тощим помпоном и вывязанными по кругу “Fox, Fox, Fox”. Равнодушно взглянув на Олега, мужчина зябко ссутулился и затрусил к перекрестку.
Шорохов с уважением посмотрел ему вслед. Оператор, — а никто другой сюда не попал бы, — так здорово вошел в роль, что не только осанка, но, кажется, и черты лица свидетельствовали о его полном внедрении в среду. Возможно, опер был и местным, как сам Олег, однако Шорохов чувствовал, что со своими неофитскими замашками он изрядно выделяется, и тот, кому нужно, обязательно это заметит.
“Мне еще учиться и учиться...” — смиренно подумал Олег. Его так и подмывало окликнуть оператора, но он благоразумно воздержался.
Кроме удаляющегося мужчины, в переулке по-прежнему никого не было, и даже чумазая “Ока”, маячившая у подъезда, пропала.
Поймав закрывающуюся дверь, Шорохов нырнул в приятную после мороза духоту и спустился по лестнице. Повернувшись налево, он тронул облезлую латунную ручку и вошел .. в длинное помещение с низким потолком, заполненное какими-то станками и ящиками, упакованными в толстую пленку.
Рабочие в синих комбинезонах — человек пятнадцать, а то и больше — сосредоточенно дергали рычаги, что-то перекладывали на верстаках, носили по цеху какие-то конструкции из яркого пластика. Рядом на холостом ходу жужжал циркулярный нож, умиротворенно шипел пресс, гудела вентиляция. Пахло ацетоном и чем-то паленым.
Шорохов обескураженно глянул на синхронизатор и проверил дату финиша.
Все нормально, это не прошлое и не будущее, а почти настоящее. Минус неделя. Точка вторжения, которое он отправился компенсировать. И компенсировал... Но вместо лопатинского кабинета застал заводик по производству хрен-знает-чего.
Стены были сплошь обклеены одинаковыми глянцевыми плакатами: дюжий мужик в таком же комбинезоне, как у всех, только новом, стоит посреди неоновой ночи Нью-Йорка и жестом то ли куда-то зовет, то ли что-то предлагает. Яркие огни сливаются в надпись:
“КРЫША МИРА: вся наружная реклама”.
Олега никто не одернул, никто не спросил, зачем он здесь, — рабочие продолжали трудиться, лязгали железки, грохотали, изгибаясь, пластиковые листы, в корзину сыпались вырубленные буквы.
Шорохов развернулся и медленно побрел назад. Оказавшись на улице, он с недоверием посмотрел на табличку у входа.
“АО Крыша Мира. Производственный отдел”.
Олег хорошо помнил, что видел ее и в первый раз, когда Лопатин привез их с Асей на своем “Вольво”. Та же самая вывеска и та же бронированная дверь с кодовым замком. А внутри — все другое...
Борясь с тревожными предчувствиями, Шорохов попытался восстановить тот эпизод шаг за шагом: как машина остановилась у дома, как Василий Вениаминович погасил фары, как Ася поймала на лету снежинку и получила позывной Прелесть... Как он сам прочитал название фирмы, — хозяева, похоже, страдали манией величия... Как он спускался по мелким неудобным ступенькам, — Лопатин еще сказал что-то вроде “Заходи, не заперто”, и он зашел... Стоп..,
Моторная память уверяла, что нижняя дверь была справа. Шорохов мысленно повторил свои движения и пришел к выводу, что это не ошибка. Между тем цех был расположен по левую руку от лестницы. А по правую — глухая стена...
Олег готов был смириться с любым парадоксом — последние две минуты у него перед глазами настырно мелькали бабочки на чулках Павловой-Цыбиной, и вместе с бабочками в мозгу шевелилось что-то неопределенное, но до крайности тоскливое, — однако такая ерунда, как перенос двери, ставила его в тупик. Если бы Шорохов обнаружил свастики над Кремлем, это было бы жутко, но объяснимо, — в конце концов, есть книги, не прочесть которые невозможно, но какая-то несчастная дверь... Да и не мог он пока измениться, железобетонный ход событий, поскольку Олег все еще находился в точке вторжения. Если что и поменяется, то гораздо позже.
Шорохов, подолгу занося палец, медленно набрал код: “095”. Замок щелкнул с секундной задержкой, и Олег, взглянув на лестницу, оцепенел. Короткий пролет спускался к площадке, на которой — уже не слева, а справа — темнел прямоугольник двери.
Еще не сообразив, радоваться ему или нет, Олег сошел вниз и повернул ручку — и оказался в той самой комнате с допотопной мебелью и кипами старых отчетов. Словно опасаясь, что кабинет опять превратится в фабрику рекламных вывесок, он торопливо ввел время возвращения и утопил кнопку старта.
— ...не здесь, а где-нибудь в Европе... — промолвила Ася, водя по пепельнице тлеющей сигаретой.
— Не все будущие миллионеры заранее знают, что они ими станут, — благодушно отозвался Василий Вениаминович. — Да если бы и знали... они же пока не миллионеры. Рожают там, где получается. И почему обязательно миллионеры? Дело не в деньгах. У некоторых вторжений мотивы настолько оригинальные, что... А вот и Шорох вернулся! — Лопатин протянул ему руку. — С почином, опер. Как прошло?..
— Ой, не спрашивайте лучше... — Олег прислонился к стене и сжал пальцами виски. — Куда-то я попал... куда-то не туда...
— Надо было меня отправить, — вставила Ася. Шорохов раздраженно отмахнулся и вытащил из
куртки сигареты.
— Так что там случилось? — спросил Лопатин.
— Не “там”, Василий Вениаминович! — Олег прикурил и, длинно выдохнув, передвинул к себе пепельницу. — Здесь, вот прямо здесь, у нас. В этом самом подвальчике и случилось. Завод какой-то... или черт его... цех, что ли?.. Фиговины всякие из пластмассы делают. Название, как у нас, “Крыша Мира”! — возмутился Олег. — Или это у нас, как уних?..
Он вдруг заметил, что Лопатин беззвучно смеется, и с сомнением посмотрел на Асю. Та, похоже, не понимала, о чем идет речь, но для порядка все же ухмылялась.
— Дверца тут не бог весть какой прочности, — сказал Василий Вениаминович. — Замок с трехзначным кодом. Его и обезьяна откроет, простым перебором, А вот сканер... Это — фигушки!
Шорохов нахмурился. Спокойствие начальства его утешало, однако он не мог взять в толк, при чем тут цех с дюжиной станков.
— Заводик — легенда, чистой воды фикция, — пояснил Лопатин. — Реально он существовал часов двенадцать, не больше, но все, вошедшие сюда без идентификации, окажутся там. Набирая код, ты не только открываешь замок, но еще и включаешь систему опознавания. А в тамбуре стационарный синхронизатор. Любого гостя из любого времени он приводит в эти двенадцать часов. Так было и так будет, пока мы отсюда не съедем.
— Но вторая дверь... — проронил Олег. — Она же в другую сторону...
— Выйдешь — посмотри внимательно: этот дом намного короче, чем выглядит изнутри. Ошибка техников; прикрытие они создавали позже, когда к корпусу было пристроено левое крыло. — Василий Вениаминович забрал у Олега пепельницу и вытряс в нее прогоревшую трубку. — Ну вот я и разболтал очередную военную тайну. Этот сектор тоже закроем, дайте только повод, — шутливо добавил он. — Ладно, хватит отвлекаться. Я сегодня услышу отчет моего нового опера?
Олег вернул себе пепельницу, и Лопатин покосился на новую пачку “Кента”. Первая, забытая в кабинете, так и лежала на столе. Василий Вениаминович неодобрительно поцокал.
— Не этим же мне давиться! — Среди множества длинных Асиных окурков Олег выбрал бычок от “Новости” и, взяв его двумя пальцами, показал Лопатину. — Вы говорили, их Брежнев любил. У генсеков свои причуды, ноя...
— Что говорил?! — встрепенулся Василий Вениаминович. — Что я тебе говорил?
— Что Брежнев... — Олег стиснул зубы.
Ничего... Ничего этого Лопатин сказать не мог, потому что разговора о сигаретах “Новость” у них не было. Как не было самой сигареты, найденной Олегом под пачкой бумаги, — он выкурил ее еще неделю назад, в пустом кабинете. Сделал несколько затяжек и затушил, а пепельницу, кстати, поставил на видное место. И Ася стряхивала пепел в нее, и приказ вымыть пол от Лопатина не поступал. На столах было прибрано — никакого мусора, только новенький ноутбук, в углу лежал большой пакет с бумажной стружкой, но под ногами по-прежнему скрипел песок.
Шорохов вдруг представил эту цепочку следствий, увидел, во что вылилась одна-единственная причина, и в который раз за вечер почувствовал, как мерзнут кончики пальцев. Бетонный столб на поверку оказывался пластилиновым — для того, у кого есть синхронизатор.
— Ничего, Василий Вениаминович... — сдавленно пробормотал он. — Ничего вы не говорили...
Олег потупился и, дабы не возбуждать начальство, торопливо распихал сигареты по карманам.
— Вот для этого и нужен мнемокорректор, не только для свидетелей, — назидательно произнес Лопатин. — Я надеюсь, операцию ты не сорвал? Если у нас еще и там проблемы...
— Там все в порядке, — заверил Шорохов. — Дело простое, обошлось обратной заменой.
Сказав это, он затаил дыхание, но Василий Вениаминович на “обратную замену” не реагировал. Значит, в школе этот термин действительно звучал, и сам прием был не нов. Обрывочные воспоминания о давней лекции оказались все-таки не фантазией. У Олега отлегло от сердца.
— Нарушительница явилась с двумя подручными, — доложил он.
— Дальше будет хуже, — скривился Лопатин. — Входим в период активных вторжений... в полный беспредел, ребята, входим. Благодарите судьбу, что в две тысячи сороковом вы будете уже на пенсии. Мне еще больше повезло: я не доживу. Вот после изобретения синхронизатора... Вот там служба так служба! Надо же этих гавриков на месте принять, обезвредить, допросить... Мы-то что?., У нас самое легкое. Хотя порой оно становится самым сложным.
Василий Вениаминович развернулся к компьютеру и задумчиво погладил тачпэд.
— Спасибо, Шорох. Это официально. Теперь неофициально: для премьеры хорошо, но в следующий раз... Прелесть, будь добра, заткни уши... В следующий раз я тебе, Шорох... Нет, Прелесть, ты тоже послушай... В следующий раз я за такие выкрутасы полжизни закрою, ясно? Чтоб и курить разучился, и все остальное... А сейчас давай-ка отчет набросаем. Время-то недетское уже, спать пора.
Олег подвинул к себе ноутбук.
“СУБЪЕКТ: Ж., 41, Россия, 2045.
ОБЪЕКТЫ: Ж., Павлова, 1 день; Ж., Цыбипа, 1 день...
ВТОРЖЕНИЕ: полная замена.
СЛОЖНОСТЬ: стандарт, класс А.
КОМПЕНСАЦИЯ: адекватная, стандартная.
ДОПОЛНИТЕЛЬНО. Двое сопровождающих. Опасны. Установлено наличие одной единицы э.-м. оружия марки “Стерлинг”, мод. “Сайбершутер”.
Все признаки тщательно спланированной акции. Вероятны длительная подготовка и неоднократные разведывательные посещения...”
Шорохов получил от Василия Вениаминовича одобрительный кивок и поставил дату. В конце, там, где за словом “Оператор” шла последняя пустая строка, Олег, чуть помедлив, набрал:
“Шорох”.
Посмотрев из-под локтя, он перехватил ревнивый взгляд Аси. Она с удовольствием подписалась бы и “Прелестью” — было бы что подписывать.
— Ну и все, — объявил Лопатин. — Еще кое-какие формальности, и по домам.
— Василий Вениаминович, мы скоро повторные тесты у сокурсников принимать будем... У моих сокурсников, — уточнил Шорохов.
— Н-да... И что?
— Поручите мне Иванова. Пожалуйста, Василий Вениаминович.
Олег знал, что Лопатин согласится и без “пожалуйста”. При такой нехватке кадров ответ казался очевидным. Иванов, со всеми его закидонами, был парнем способным и мог пригодиться. Олег подозревал, что приход двойника, — служащего в отряде того же Лопатина, только позже, — санкционирован самим Василием Вениаминовичем. Потому-то он и закрыл глаза на явную оговорку Шороха: сначала тот сказал, что Олег два часа кромсал бланки, а затем вроде бы намекнул, что он — опять же Олег — провел за него операцию. В итоге бумагу резала Ася, а не он. И двух часов возле уничтожителя у него не было. И если это заметил Олег, то старый и опытный Лопатин не заметить этого просто не мог. Однако промолчал. Потому что знал, зачем в действительности приходил Шорох. Потому что финальный тест — чушь собачья, а оператор из Иванова получился бы неплохой. И уж Олег постарается, чтобы тот сдал экзамен успешно.
— Кого тебе поручить? — спросил Лопатин.
— Иванова. Ивана Ивановича.
— А кто это такой?
— Иванов... — недоуменно повторил Олег. — Мой сокурсник...
Василий Вениаминович взглянул на Асю и, дернув себя за бородку, просветлел.
— Ах, это!.. Иванов, да? Так он уже отчислен.
— Кто отчислен?..
— Твой Иванов. По результатам теста.
— Я что-то вообще его не помню, — призналась Ася. — Иванов?..
— Длинный такой, тощий, — пояснил Шорохов. — Иван Иванович. Придурковатый малость.
— Зачем нам придурки? — удивился Лопатин. — Нам и без них работы хватает.
— Ну, он не то чтобы... я не так выразился...
— Все. Сказано: отчислен. Теперь его шансы попасть в Службу ниже, чем у лоботомированного. Пусть живет спокойно... Это тебе. — Василий Вениаминович бросил Олегу несколько кредиток. — А это вам, мадмуазель. — Он передал Асе такую же стопку, — Тратить не по потребностям, а по совести. Деньги из воздуха не берутся, они всегда чьи-то.
— И чьи же?.. — поинтересовалась Ася.
— Налогоплательщика. Местного — и во времени, и в пространстве. Приятней было бы доить Америку двадцать второго века, да там свои нахлебники. Документы... Исключительно липовые. — Он швырнул на стол два паспорта. — Постового они удовлетворят, но если их будут пробивать по картотеке...
— С такими данными даже близко никого нет, — догадалась Ася.
— Это чтобы не впутывать замурованных? — спросил Олег.
— Кого-кого?.. А-а, вот ты как о них. Замурованные... — Лопатин вздохнул.
— Ну они же все в столбе. По самую маковку.
— Да... То есть нет. Если дойдет до проверки в паспортном столе, милиция наткнется на гриф “036”.
— И что это значит?
— Что вашу липу выписали на Лубянке, и вы работаете под прикрытием.
— А на самом деле? — не унималась Ася.
— Они про нас действительно знают. Бегать от власти глупо, да и тяжело. Гораздо удобнее с ней сотрудничать.

Предыдущая страница 5 Следующая страница


Магистраль 6

— Значит, оказываем услуги... — проговорил Шорохов.
— Никаких услуг. Когда-то, лет тридцать назад, были у них попытки привлечь нас и к агентурной деятельности, и к диверсионной. Но Единая Межвременная Служба Контроля — это не исполнительный орган КГБ. Служба потому и единая, что существует всегда и везде, и против себя она играть не станет. Что же касается так называемых ценностей — социалистических, демократических или каких-то еще, то ценности у Службы свои: время, Земля и человечество. Ни историей, ни тем более политикой мы не занимаемся.
— И они смирились? — не поверила Ася.
— В позапрошлом году был еще один разговор. Новый директор ФСБ не захотел, чтобы такие резервы простаивали. Пришлось доказать, что мы вовсе не резервы, — продемонстрировать несколько наших операций и, кстати, объяснить, что, если кто-то из его орлов завладеет синхронизатором, мы расценим это как вторжение. Со всеми вытекающими.
— И они смирились... — повторила Ася с сомнением.
— Демонстрация силы касалась ФСБ. Они переманили какого-то опера, слава богу — не из моего отряда, и Служба провела компенсацию, прямо на глазах у директора. Этот участок памяти ему закрывать не стали — впредь будет наука. Если вам не надоели лекции, могу отвезти вас в школу, еще на один сезон, — неожиданно закончил Василий Вениаминович.
— Вы же адрес забыли, — лукаво произнесла Ася.
— Временно... — заявил Лопатин, потрогав на поясе корректор.
Олег обратил внимание, что к этому прибору начальник прикасается чаще, чем к другим, — словно для него служба заключалась не в исправлении событий, а главным образом в исправлении воспоминаний.
Василий Вениаминович надел шляпу, застегнул пальто и, указав на мешок с бумажной лапшой, вышел из кабинета. Шорохов собрал кредитки, пролистал паспорт и, даже не запомнив своего нового имени-отчества, сунул все во внутренний карман. Ася, напротив, рассматривала документы долго.
— Идешь, нет?.. — спросил Олег, останавливаясь в дверях.
— Фотографию могли бы и поприличней вклеить, — фыркнула она.
— Фотка нормальная, реалистичная. Лучше слетай в прошлое, найди маленькую Асю и скажи ей, чтоб не курила.
— Лучше найду твоих родителей. Скажу, чтобы предохранялись.
— Не была б ты женщиной...
— Не был бы ты идиотом... — холодно начала Ася, но в этот момент из тамбура появился Лопатин.
— Вы мне надоели! — процедил он, доставая мнемо-корректор.
Шорохов это увидел первым, но сделать ничего не успел.
— Идешь, нет? — спросил он, проморгавшиеь.
— Фотографию могли бы и поприличней вклеить, — пожаловалась Ася.
— Не кокетничай, Прелесть. Меньше нравиться ты мне все равно не будешь.
— Я учту...
— Вот! Культурные же, оказывается, люди! — заметил, поправляя шляпу, Василий Вениаминович.
Лопатин довез их до гостиницы и, высадив, тут же уехал.
— Сколько звезд? — меланхолично спросила Ася, глядя на дымящуюся возле входа урну.
Чад от тлеющего мусора восходил прямым столбом — Олег отметил, что завтра опять будет морозно, — и клубился под заржавленным навесом с ядовито-зелеными буквами “Урал, отель”.
— Здесь, наверно, не звезды, а кресты, — отозвался Шорохов. — Максимально — четыре.
— Фу, Олег!.. Слушай, у нас же карточки! Почему бы не поселиться в другом месте?
— Утро вечера мудренее, — буркнул он.
— До утра еще дожить... Здесь, может, и насекомые...
— Вот и проверим. И без самодеятельности! Если Лопатин привез нас сюда, значит...
Ася было взяла его под руку, но тут же высвободилась и, быстро поднявшись по щербатой лестнице, вбежала в парадное.
Олег догнал ее у стойки с зеркальной табличкой “Reception”. С той стороны на них смотрела достаточно молодая женщина, крашенная под златовласку, с каким-то значком на лацкане, возможно — ювелирным изделием, возможно — эмблемой отеля.
— Люкс есть? — бросила Ася.
— Есть, и не один, — с достоинством ответила администраторша. — Все заняты.
— Давайте не люкс, — обреченно сказал Шорохов.
— Паспорта предъявлять будете?
— А нужно?
— Как хотите. Кровать двуспальная?
Ася нервно хохотнула.
— Мне не надо, — отрезала она. Женщина недоуменно взглянула на Олега.
— Мне тоже необязательно... — Он пожал плечами. Администраторша, почти ничего не спрашивая, сама заполнила анкеты и выдала Асе ключи с деревянной грушей. Та быстро их цапнула и направилась к лифту.
— Поссорились? — сочувственно спросила женщина. — Бывает... — Она невзначай выложила перед Олегом маленькую плотную карточку.
Он принял это за календарик, но на обратной стороне увидел тонкий курсив с претензией на вязь:
“Мы юные и очаровательные, но без Вас нам скучно. Позвоните в наш люкс по тел. 302. Мы ждем Вас круглые сутки!”
— Бар и ресторан на первом этаже, — объявила женщина.
— Неужели?.. — проронил Шорохов, сгребая со стойки ключи.
Его поселили в четыреста десятом, Асю — по соседству, в четыреста одиннадцатом. Если только это имело какое-то значение. Да пожалуй, что не имело...
Войдя в номер, Шорохов осмотрелся — без особого восторга, но и без ужаса. Хотелось помыться и поспать, и здесь это было вполне осуществимо. В принципе, хотелось еще и есть, но, по сравнению с усталостью, голод выглядел неубедительным. Что же касается “юных и очаровательных”, то Олегу было не до них.
Бросив визитку к телефону, он задернул шторы, принял душ и рухнул на кровать. Лишь расслабившись, Шорохов понял, насколько же он устал, — скорее морально, чем физически, однако гудевшим мышцам этого было не объяснить. Тело ныло, как после пьяной групповой драки, где все бьют всех, не деля людей на приятных и противных.
Уже сквозь сон Олег услышал в коридоре смех и подумал, что это могут быть такие же опера. Следом явилось безумное предположение о том, что в клоаке под названием “Урал” все до единого — сотрудники Службы, включая администраторов и проституток с третьего этажа. Затем ему привиделось, как все они лежат в роддоме — взрослые, голые и омерзительно беспомощные...
Шорохов проснулся и страдальчески посмотрел в потолок. Над головой вилась зигзагообразная трещина — черная на серой в темноте побелке, — вилась и уходила за стену, в четыреста одиннадцатый номер. К Асе.
Глянув на часы, он обнаружил, что практически не спал. Повздыхав и повалявшись без толку, Олег раскинул руки и случайно выяснил, что кровать не такая уж узкая. Одолеваемый этой мыслью, он сел, нащупал впотьмах джинсы, кое-как попал ногами в ботинки и задумался: а надо ли?..
В коридоре опять рассмеялись, хмельно и заразительно, и Шорохов, не выдержав, поднялся.
Дверь в соседнюю комнату была заперта. Он внутренне возмутился и тихонько постучал.
— Кто?.. — раздалось из номера.
— Служба доставки, — произнес Олег. — Шампанское заказывали?
— Шорох, умри! — крикнула Ася.
Он потоптался, потер живот и снова постучал.
— Ты?..
— Я, — резонно ответил Олег.
— Погоди... сейчас...
За дверью было слышно, как Ася встала и прошла в ванную. Шорохов тревожно покхекал и поздравил себя с большой, но приятной глупостью.
В скважине загремел ключ, и на пороге возникла Прелесть. В нижнем белье. С графином холодной воды, которая вылилась Олегу на штаны. Остатки Ася выплеснула ему в лицо, после этого дверь снова закрылась.
Притащившись к себе в номер, Шорохов стянул джинсы и повесил их сушиться. Пояс со снаряжением, тоже мокрый, он нацепил обратно.
Телевизор не работал, а из чтива в комнате нашелся только листок с правилами противопожарной безопасности. Взгляд случайно упал на визитку — Олег раздосадованно отвернулся, однако идея в голове уже прижилась и пустила корни.
Подумав о том, что контролировать себя следовало бы лучше, он сходил к джинсам и выгреб из карманов кучку мятых купюр, не слишком внушительную. Подсев к телефону, Шорохов снял трубку — втайне надеясь, что линия занята или что всех юных и очаровательных уже разобрали.
Ответили быстро и ласково.
— Почем? — хрипло спросил Олег и сам же покоробился. Можно было и покуртуазнее как-нибудь...
— Это смотря на сколько.
Шорохов перебрал сырые деньги. Банкоматов он в “Урале”, кажется, не видел...
— Мне минут пятнадцать.
На том конце прыснули, затем зажали трубку ладонью — но не очень плотно, — что-то пробубнили и расхохотались уже всем стадом.
— За пятнадцать минут ты и штаны не снимешь, — досмеиваясь, сказал голос.
— Я уже снял, — признался Олег.
Его слова опять кому-то передали, и в динамике дружно захрюкали.
— Ладно, пылкий... На полчаса наскребешь? Мы в кредит не работаем, извини.
— Наскребу, — пообещал он. — Четыреста десятый.
— Да мы знаем...
Очаровательная прибыла буквально через минуту. Мрачный жующий парнище завел в номер худую, потрепанного вида барышню и недобро зыркнул на Олега.
— Нравится?
— Не влюбиться бы... — озабоченно молвил Шорохов, протягивая деньги. — Горло не болит? — спросил он, когда амбал удалился.
— Работоспособна, — заверила гетера, направляясь к кровати.
— Стой! — одернул ее Олег. — Постель не трогай! Садись на стул. Ближе к стене. К самой стене подвинь, говорю! И раздеваться не надо.
— Фантазер... — вздохнула девушка. — Что теперь?
— Ты стонать умеешь?
— Естес-сно...
— Тогда начинай, — велел Шорохов.
— Что начинать?
— Стонать!
— О-ох, ы-ыххх... — вяло озвучила она.
— Фуфло! — отозвался Олег. — Это что, стоны, по-твоему?! Давай без халтуры.
— Да я не врубаюсь, чего ты хочешь! — обозлилась гетера. — Ты объясни по-человечески!
— Качественно постонешь, и все. И до свидания.
— А!.. Мне на тебя смотреть, как ты будешь...
— Блин!.. Вот овца... Ну, попробуй еще раз. “А-а-аххх, а-а-аххх” — вот так примерно. И громче, понятно? Громче!
Девушка шмыгнула носом и часто задышала.
— Так, да?..
—Годится. Только громче!
Она закинула ногу на ногу и принялась хрипеть, мычать и даже что-то такое пришептывать.
— Во-от!.. — одобрил Олег. — Не тормози, я тебе завтра подарю что-нибудь.
— Лучше кэш, а то вы херню всякую тащите. Внезапно зазвонил телефон на тумбочке.
— Не отвлекайся, — приказал Шорохов.
Гетера, к его удовольствию, стонала все активней. Телефон назойливо тренькал, и Олег, догадываясь, кто это может быть, сладостно ожидал стука в стену.
Постучали, однако, в дверь.
— Не бойся, это наши, — сказала девушка. — “Тук, тук-тук, тук” — это халдей.
Шорохов открыл. В коридоре действительно стоял официант — с бутылкой шампанского и двумя бокалами на подносе.
— Вас желают угостить... — Он помедлил, не зная, отдать ли поднос на пороге, или все же зайти. Видимо, старания очаровательной особы были слышны на всем этаже. Кроме того, трусы у Олега после профилактического обливания из графина еще не высохли
— Заноси, — кивнул Шорохов. — А кто угощает, если не секрет?
— Не секрет. Из четыреста одиннадцатого. И вот просили передать... — Официант вручил ему мобильный телефон.
В ту же секунду аппарат на тумбочке умолк, зато зазвонила трубка. Олегу стало так интересно, что он не удержался.
— Спишь?.. — спросил в ухо Лопатин.
— Сплю, Василий Вениаминович, — ответил Шорохов.
— Одевайся, и вниз.
— Э-э... так это...
— Дело срочное. У тебя пять минут.
Олег, скривившись, выключил мобильник и объявил:
— Оба свободны, Бухло заберите себе.
— Извиняюсь, что помешал, — брякнул официант.
— Все в порядке. Мы уже закончили.

* * *

Урну у входа все-таки погасили — для этого зачем-то понадобилось опрокинуть ее набок и раскидать мусор по ступеням.
Ледяной ветер мгновенно превратил влажные джинсы в две негнущиеся трубы, и Олег, увидев у подъезда синий “Вольво”, обошелся без приглашения. В салоне гремела “Соловьиная роща” — не ремикс и не трибьют, а самый что ни на есть оригинал в исполнении Лещенко. Лопатин сделал музыку тише и рванул с места.
— Василий Вениаминович, а нам обязательно в этом дерьме жить? — спросил Шорохов.
— Ты о чем?
— Я про гостиницу.
— Можно и не в этом. Можно в другом. Лишь бы вокруг вас народу вертелось поменьше... и попроще. В приличном месте все на виду. Покупка или аренда квартиры исключена. Нас же здесь нет.
— И не будет, — добавил Олег. — И жилищных перспектив тоже...
— ФСБ свою площадь предлагает, но там куда ни плюнь — везде микрофоны, микрофоны...
— “Эта работа изменит твою жизнь к лучшему”, — с чувством процитировал Шорохов. — “В твоих руках будет власть над человечеством”...
— Метафора. Власть у нас не в руках, а на поясе.
— Которой нельзя воспользоваться...
— Потерпи, сейчас приедем, — ответил шеф неопределенно.
— А что за спешка, Василий Вениаминович? Если точка финиша отнесена во времени, то не все ли равно, где будет точка старта? Почему бы и не утром?
— Финиш в этот раз никуда не отнесен. Он здесь и находится. У нас гости, — пояснил Лопатин. — В бункере человечек один сидит... Надо помочь.
— Что значит “сидит”? — не понял Олег. — Как он туда попал?
— Как мы попадаем, через дверь. Он оператор и тоже имеет право доступа. Этой комнатой многие группы пользуются. Она у нас от самого начала зоны, и еще столько же прослужит. Тихое место, без посторонних.
Василий Вениаминович остановился на светофоре, а когда снова тронулся, “Соловьиную рощу” уже сменил Эдуард Хиль. Шорохов посмотрел на магнитолу — играл не компакт-диск, а кассета.
— Хороший сборник, — заметил он, притоптывая йогой. — Только запись ни к черту. “Электроника-302”?
— Это самое древнее из того, что ты помнишь? — усмехнулся Лопатин. — Не смей попрекать старших, обормот! Лет двадцать субъективных выслужишь, вот тогда и будешь замечания делать... и сигареты по временам таскать.
Шорохов лишь сейчас подумал о том, что в пенсионном возрасте в Службу не попадают, — стало быть, Василий Вениаминович носит ремень с железками добрую половину жизни. И до сих пор на низшей руководящей должности — координатор оперотряда. И выше, видимо, уже не поднимется...
Об иерархии Службы в школе рассказывали мало. “Будет день — будет пища” — примерно такая мораль вытекала из ответов инструкторов. Ася, даром что старшина, тоже ничего толкового своим подопечным поведать не могла. “Непосредственное начальство вы будете знать не только в лицо, но даже по имени-отчеству”, — шутливо обещали на лекциях. И, как выяснилось, не обманули. А больше им ничего и не обещали — кроме “власти над человечеством”, разумеется.
Оговорки инструкторов постепенно сложились в простую модель: самостоятельные отряды замыкаются на Отделы, Управления и в итоге — на какого-то могучего Старикана. Знать о нем полагалось лишь то, что в конце зоны ответственности он объективно существует, иными словами, в две тысячи семидесятом году Старикан еще не помер. О том, кто работает в других зонах, вне подведомственного столетия, не звучало даже намеков. Наиболее вероятно, что Служба расползлась по всей магистрали времени или как минимум следила за ней с момента возникновения человечества, но задаваться подобными вопросами в школе не рекомендовали.
Василий Вениаминович как ветеран и мелкий, но все же начальник наверняка знал больше, однако Шорохов решил, что если об этом и спросит, то как-нибудь после. Неуместная бодрость уже прошла, за ней явились апатия и желание устроиться в мягком кресле поудобней. Не надо было в гостинице ничего затевать... Через несколько минут заснул бы...
— Так что за человечек у нас в бункере? — осведомился Олег, с трудом разлепляя глаза. — Что он там делает? Чай пьет?
— Чая у нас нет, а Дрозд вряд ли принес... Его так зовут, Дроздом. Он с вечера до нас добирался. Выполнял операцию в наших краях, столкнулся с каким-то уродом. Тот дал ему по лбу, потом вывез за город и бросил. Идиотизм... Дрозд к бункеру чуть ли не пешком топал. Надо же вернуть человека, согласен?
— Чтобы просто вернуть, достаточно одолжить ему синхронизатор, — со значением проговорил Олег.
— Боюсь, это не лучший вариант. С прибором он отправится не домой, а в точку вторжения. Синхронизатор, потерянный задолго до две тысячи сорокового, — это почти катастрофа, и Дрозд попытается его отбить. Не знаю, что у него получится... В первый раз отняли — почему бы не отнять во второй? Тебя-то они хоть в лицо не видели... Но ты можешь и отказаться. Я вот, правда, не могу... Мне — либо сдавать его с таким проколом, либо тебя уговаривать. Нашу Прелесть я, естественно, в расчет не беру.
— Да уж, если там по башке лупят...
— Сейчас еще на месте поговорим, посмотрим, что за птица этот Дрозд... — вопросительно произнес Лопатин.

Предыдущая страница 6 Следующая страница


7 Евгений Прошкин

— Посмотрим... — буркнул Шорохов.
Смотреть оказалось особенно не на что: в кабинете, докуривая Асины королевские бычки, маялся патлатый мужик с острым кадыком и запущенными рыжими бакенбардами. Добавить к ним черный пиджак и цветастую рубашку — получился бы типичный хлыщ с танцплощадки семидесятых, но Дрозд был одет в короткую замасленную дубленку и больше смахивал на прораба. Над левой бровью у него надулась и созрела крупная шишка с запекшейся ссадиной.
— Делись бедой, оператор, — сказал Василий Вениаминович.
— Беды никакой... — с фальшивым равнодушием ответил тот. — Вот железкой у вас разживусь, и все будет пучком.
— Обязательно будет, какие твои годы! — Лопатин коротко глянул на Олега. — Железку ты у нас получишь только одну: с блокированной датой финиша в твоем периоде. Устраивает?
— Стоило переться... — проскрежетал Дрозд. — Я сам все сделаю, дайте мне...
— С блокированным финишем, — отчетливо повторил Лопатин. — И там уж крутись как хочешь. — Он достал трубку и начал не спеша набивать ее табаком из плоской баночки. — Кто это был? Местные?
Дрозд воткнул окурок в пепельницу и нехотя поднял глаза.
— До сих пор не пойму... — сказал он. — Нормальные люди так не действуют. А местным синхронизатор зачем?.. Взяли бы станнер, он все-таки на пистолетик похож. Нет же — отвезли, бросили у дороги...
— В лесу? — попробовал уточнить Олег.
— Хуже. На двенадцатом километре пост ГИБДД стоит, а рядом три гнилые тачки. Вот в одной из них я и оказался. В “Запорожце”. В красном... ушастом...
— Пошутили, значит, — прокомментировал он. — А с милицией что?
— Сам ушел, они в темноте не увидели. Потихоньку вылез, и сюда. Денег — ноль, холод собачий...
— Водки тебе надо, — посоветовал Шорохов. — С перцем. У вас в будущем перец есть?
Дрозд невесело усмехнулся.
— Ну а теперь обстоятельства, — сказал Лопатин, завинчивая банку. — И подробненько.
— Иначе никак?.. — Дрозд потупился. — Операция у меня здесь... частного свойства.
— Секс-туризм... — бросил Василий Вениаминович. — Я так и думал. И нечего было мозги полоскать! Баба про тебя знает — кто ты, откуда?..
— Нет, нет, это не она, ручаюсь. Легенда у меня хорошая: бедный, больной, семейный. Ей от меня ничего не надо... Господин координатор! Я надеюсь, это не...
— Не будет использовано против тебя, — закончил Василий Вениаминович. — Пока ты снова здесь не окажешься со своими “частными свойствами”. Дальше, я слушаю!
— Дальше — все... Позвонили в дверь, я открыл. Удар.
— Морду видел? — резко спросил Лопатин.
— Нет, шапка была надвинута... Очнулся уже в “Запорожце”. Станнер и корректор на месте.
— Выходит, тебя не просто отвезли, а еще и одели?
— Да... — растерялся Дрозд. — Ботинки, дубленка...
— А баба?
— Не знаю... Я оттуда сразу к вам. Что бы с ней ни сделали, целый день прошел. С железкой помочь можно, без железки — вряд ли...
— Когда позвонили, ты время заметил?
— Само собой. На этой гребаной работе каждый чих по часам сверяешь, Семь вечера, ровно.
Шорохов отогнул рукав — “Ситизен” показывал уже четыре утра.
— Да!.. — спохватился Дрозд. — Ты когда будешь на месте, звони вот так: длинный, два коротких, снова длинный.
Он продублировал пальцем по столу — получилось “тук... тук-тук... тук...”. Олег вспомнил, что так же стучался и официант, и это ему не понравилось.
— А тот, который тебя уделал?.. Он по-другому звонил?
— Я бы тогда не стал открывать. — Дрозд понял, что именно Олег имеет в виду, и нахмурился. — Да, он тоже знал... Но ты-то придешь раньше. Я надеюсь.
— Адрес, — сказал Лопатин.
Дрозд назвал, Василий Вениаминович записал в блокноте. Затем вкусно раскурил трубку и, сдвинув шляпу на глаза, махнул рукой:
— Поедем, Шорох. А ты жди здесь и не рыпайся, — велел он Дрозду. — К сейфу с железками даже близко не подходить, ясно?
— Что я, маленький?.. — проворчал тот. — Сигарет не оставите?
Олег отдал ему пачку “Кента”, какую-то из двух, и пошел за Лопатиным.
— О чем задумался? — спросил Василий Вениаминович, наполняя салон “Вольво” удушливым вишневым ароматом.
— О чем я могу думать?..
Шорохов не хотел признаваться, но он, кажется, начал разочаровываться. В самом себе, как ни странно. Теперь, когда Олег узнал, зачем в действительности явился Дрозд, он догадался и об истинной цели двойника. Шорох приходил не для того, чтобы скинуть на него часть повседневной работы, и даже не ради Ивана Ивановича, про которого и Лопатин-то вспомнил с большим трудом. Просто Шороху нужен был повод улизнуть к бабенке, живущей где-то позже или, наоборот, раньше. Все оперы делают это, решил Олег.
— Только без героизма, прошу тебя, — сказал Лопатин, откладывая погасшую трубку на приборную панель. — Доставай станнер и глуши всех. Дрозда тоже. Всех, а потом разберемся... Я тебя на улице буду ждать, если что-то не получится — в бутылку не лезь, сдадим Дрозда его координатору, пусть сами расхлебывают...
— Василий Вениаминович, а это, вообще, нормально?.. Когда опер входит в контакт с замурованными... Да еще в такой плотный... контакт.
— Лишь бы без последствий. Хотя опер сам же их и компенсирует. Но если можешь воздержаться — лучше воздержись. Если не можешь — полагайся только на себя. Иначе будешь иметь бледный вид, как коллега Дрозд... Ну что, приехали вроде бы...
Он остановился у панельной многоэтажки и включил магнитолу.
— Засеки время. Сюда же и возвращайся. Не хочется тут маячить... Да и поспишь подольше. Ни пуха...
— Ага, — ответил Шорохов, принимая листок с адресом.
Пока лифт тащился на шестнадцатый этаж, он запомнил номер квартиры, спрятал бумажку и с приятностью огладил высохшие джинсы.
На площадке никого не было: летом пятый час — это уже утро, зимой — еще глубокая ночь.
Шорохов расстегнул куртку и извлек синхронизатор, попутно прощупав в соседнем кармашке станнер. Дрозд говорил, что на него напали в девятнадцать ноль-ноль. Олег выставил время с запасом и стартовал.
На финише ничего не изменилось, разве что оба лифта оказались в движении да залаяла где-то внизу собака. За окном все так же чернело.
Шорохов подошел к общей двери и положил палец на кнопку против номера “131”.
— Не отвлекай Дрозда, ему до семи кувыркаться... — сказали сзади.
Олег застыл, соображая, что делать. Хватать станнер левой рукой было неудобно. Правой — не успеть.
— Не успеешь... — подтвердил голос. — Вторую лапку вверх и разворачивайся. И без героизма, прошу тебя...
Шорохов отметил, что слова Лопатина про героизм ему повторили с той же самой интонацией.
Олег медленно повернулся и снова замер. Из-за трубы мусоропровода к нему шагнул смутно знакомый мужчина со станнером.
— Шестьдесят минут, стандартное упреждение, — сказал он. — Советую задавать семьдесят или восемьдесят, а то всегда будешь опаздывать. Как, например, сейчас.

* * *

“Кто наказывает опера? Другой опер. Кто вас задержит в случае, если вы сами станете нарушителем? Кто компенсирует ваше вторжение? Такой же опер. Кого посылать за вами или за кем посылать вас — решат координаторы, но будьте уверены: ловить старого зубра с десятилетней выслугой салаге не прикажут. Координатор отряда должен учитывать весовые категории противников...”
Стоя с поднятыми руками, Шорохов поразительно легко — и поразительно быстро — воспроизводил в памяти одну из последних лекций. Голос инструктора будто бы звенел в космосе — воспоминания об этом занятии не были связаны ни с погодой, ни с настроением, ни с чем-либо еще. Даже и с днем недели... Тезисы проявлялись в абсолютном вакууме — как титры, всплывающие не ассоциативно, а строго упорядоченно.
“У нас нет отдела внутренней безопасности, поскольку это чревато возникновением либо кастовости, либо клановости, либо, упаси боже, того и другого вместе. Наша система ближе к американской, построенной так, чтобы все стучали на всех. Драматизировать не нужно. Принцип самоочищения зарекомендовал себя наилучшим образом. Помните, что Служба — уникальный институт, совмещающий функции контрольного органа, силовой структуры и научно-исследовательского учреждения...”
Потом, кажется, в класс вошла Ася. Да, именно на этом месте, после сомнительного определения “научно-исследовательский”. Олег не удивился: все воспоминания о школе так или иначе были связаны с девичьей старшиной. В тот раз она опять надела что-то невообразимое... белое?., черное?.. Нет, серое. Милицейскую форму с узкой юбкой и тонким бантиком на рубашке. Да, юбка и бантик. Это были первые элементы фактуры, сопоставленные памятью с той подвешенной в пустоте лекцией. Первые конкретные детали.
Дальше, словно проталины в снегу, возникли и другие. Иван Иванович со своим идиотским вопросом: “А если самые крутые опера сговорятся и создадут банду — кто их сможет победить? ” Смех курсантов, инструктора и Прелести. Она же ему и ответила: “Для начала надо узнать, кто из операторов круче, а профессиональных конкурсов Служба не проводит”. И снова смех...
Картинка стала прорисовываться и стремительно наполняться цветом. Спустя мгновение это уже был рядовой эпизод, каких за полгода на базе набрались сотни, а то и тысячи...
— Железки сюда давай, — сказал мужчина, не отводя от Олега станнера. — И будь благоразумен, май фрэнд.
Шорохов, аккуратно расстегивая пояс, еще раз оглядел незнакомца: затасканный коричневый плащик и вязаная шапка с ярко-красными “Fox” по кругу. Теперь Олег не сомневался: это он, тот самый опер, что выходил из “Крыши Мира”. Он был старше, но не намного — лет тридцати, с осунувшимся лицом, острым носом и воспаленными от хронического недосыпа глазами. Если вымоет голову — станет блондином.
— Ты случайно не Лис?..
— Для тебя это скорее плохо, чем хорошо. Угораздило же дурака...
— Не за тех играешь. Ты даже не догадываешься, что здесь будет через час.
Лис принял тяжелый ремень и начал его неторопливо сворачивать — одной рукой.
— Даже не догадываюсь... — сокрушенно ответил он. — Ты в Службе давно, чучело зеленое?
— Не покупай, не купишь. Это секретная информация.
— Говорю же — придурок... Грабли можешь опустить. Шорохов повесил руки вдоль тела и выкрикнул:
— Дрозд!
Лис умиленно покачал головой. Олег ждал от него выстрела, но тот, видимо, считал себя специалистом недосягаемого уровня.
— Дро-о-озд!! — заорал Шорохов со всей мочи.
— Там двойные двери с обивкой, — спокойно сказал Лис. — В двух соседних квартирах никого нет, люди вернутся только к восьми. В третьей бабка глухая. А на другие этажи не надейся. Сам на подобные вопли часто открывал?
— Никогда... — признался Олег.
— Значит, Дрозд, говоришь?.. Хм, оборзел Дроздяра. Решил, что ему все по плечу... Во сколько он к вам приперся?
— Куда это “к вам” ? — осторожно спросил Шорохов.
— К Вениаминычу, куда! Ты хорош тормозить, а то зарядов десять как впорю — вот тебе понравится... В школе на тренингах больше двух не давали?
— Откуда ты про Лопатина знаешь?
— А ты сам-то откуда, стратег недоделанный?! Кого сейчас в Москве найдешь, кроме него? Эх, Вениаминыч... — Лис глубоко вздохнул и непонятно почему вдруг убрал станнер в пояс. — Маразм у него уже, что ли? Стареет, бродяга, совсем нюх потерял...
Разоружив Олега, человек в демисезонном плаще стал еще более дружелюбен. Он даже сунул руки в карманы — поступок, учитывая обстоятельства встречи, едва ли целесообразный. Чистой воды бравада. Лис демонстрировал, что не воспринимает Шорохова как серьезного противника, и, похоже, вообще никак не воспринимает. Это было обидно.
Олег невзначай сдвинулся с места. Теперь он легко достал бы Лиса ногой, а если тот позволит еще один шаг...
— Так во сколько к вам Дрозд пожаловал? — повторил Лис.
— Ночью. Часа, может, в два или в три... Выходит, это ты его в “запор” посадил?
— Куда-куда?..
— В “Запорожец”. Красный, ушастый.
— Такие еще остались? Ну... да, наверно, я... Слушай, ты куришь?
Шорохов вытащил сигареты и прошел по площадке из угла в угол. Драться охота пропала. При нем затевалась какая-то фантасмагория с вывихнутой логикой, или точнее — классическая многоходовка.
“Вот о чем надо было лекции читать”, — раздраженно подумал он. Однако такому их в школе не учили. Такому учить без толку.
— Погоди... — Олег заглянул в нишу, где его караулил Лис, и растерянно пожевал сигарету, — Ты ведь даже не знал, что это Дрозд. Тогда откуда все?..
— Тебя как зовут, пытливый?
— Шорох.
— Ясно. Шорох из отряда Лопатина... Хочешь стать таким же умным, как дядя Лис...
— Если получится, конечно, — съязвил Олег.
— У меня было достаточно информации: дата и место. Остальное — переменные.
— Чего?..
— Двоечник!.. И кого это Венниаминыч себе набрал?.. Дрозд вам небось про свидание пел?
— Баба у него тут.
— Мне известно только о его свиданиях с мужиками... Но это его личный геморрой, меня не касается. Меня другое волнует: то, что он сюда приволок.
Шорохов подпер стенку и с интересом посмотрел на Лиса.
— Кило брюликов, — сказал тот.
— Килограмм?.. Бриллиантов?!
— Искусственных. В две тысячи пятидесятом они стоят, как оконное стекло. Но у вас их примут за настоящие. Все камни крупные, идеального качества... Ясно, что идеального, зачем выращивать с дефектом? Здесь на них можно приобрести... допустим, “Майкрософт”. Но это я к примеру. Предприятия будут куплены у нас, в России, В том числе один маленький, но очень перспективный банк.
— И что, магистраль такое выдержит? Ведь в будущем от этого вторжения все поменяется.
— Будущее и так меняется. На то оно и будущее. Шорохов болезненно сморщился и затоптал окурок.
Он уже убедился, что мелкие поправки в магистрали возможны, — значит, возможны и более существенные. У него появилось ощущение, что он пропустил несколько важных лекций, хотя прогуливать занятия было бы в высшей степени глупо. Он и не прогуливал. Кажется...
— Почему я должен тебе верить? — спросил он.
— Первая здравая мысль, Шорох. Действительно, почему?.. А скажи-ка, май фрэнд, что случилось с Дроздом?
— По башке схлопотал...
— По башке?! — удивился Лис.
— По лбу.
— Великолепно!
— Потом его отвезли за город... И запихнули в “Запорожец”.
— И все?
— У него забрали синхронизатор.
— Значит, по версии Дрозда, это нападение с целью отнять железку. И зачем она мне? У меня своя есть. И твоя, — напомнил Лис. — А в пятидесятом их можно купить хоть коробку... — Он покосился на часы и молча взял у Олега еще одну сигарету. — Простой финт: выдать компенсацию за вторжение, чтобы ты боролся не с нарушителем, а с оператором. Но на такую дешевку попадаются только полные олухи... — Лис поймал свирепый взгляд Олега и примирительно добавил: — Или новички... О чем он тебя просил? Предупредить?
— Да. Сказать ему, чтобы он не открывал тебе дверь.
— Значит, откроет... После получит в лобешник и очнется за рулем раритетной тачки. Без синхронизатора. Явится к вам на базу... уже с синяком?..
— С шишкой...
— Ну да... и с жалобами на местных хулиганов. Попробует запустить все по второму кругу и пошлет тебя на опережение.
— А если он запустит опять, если кто-нибудь придет не за час, а за два и в итоге успеет?
— Нормальные люди такие операции больше одного раза не исправляют — слишком сложно. Когда чувствуешь, что кто-то вмешивается, кто-то не слабее тебя самого, тут же бросай, это мой совет. Иначе будете петлять, пока совсем друг друга не запутаете... Вообще-то я здесь с утра сижу, — рассмеялся Лис. — Все сигареты выкурил. До-олго тебя ждал...
— Так ты... заранее?! — воскликнул Шорохов. — Ты что же, встроил меня в свой план изначально?..
— Это Дрозд тебя встроил, а я только учел. С обстоятельствами не надо бороться, их надо использовать. — Лис снова посмотрел на часы. — Без двадцати уже... Пора, наверно, побеспокоить.
— Ровно в семь, — возразил Олег.
— Какая разница? Звонок обычный или с дрежем?
— “Дзы-ынь... дэынъ-дзынь... дзы-ынь...” — изобразил Олег.
Сорвав со шпингалетов коридорную дверцу, Лис прошел вправо и остановился у пухлой обивки с бронзовой табличкой “131”,
— Шапку надвинь! — прошептал Олег. Отмахнувшись, Лис четыре раза надавил на кнопку, как только ему открыли, пальнул в проем из станнера. Толкнув дверь, он чуть сдвинул тело и поманил Олега.
— Давай вместе, один не допру...
— Ты что?.. Ты все делаешь не так! — горячо заговорил Шорохов. — Он не должен был тебя видеть, он...
В прихожую выглянула средних лет женщина и, ойк> нув, сползла по стене. Лис воткнул станнер в ремень и взял Дрозда за ногу.
— Все не так! — отчаянно повторил Олег.
— Да... — крякнул Лис. — Бери его... На кухню, что ли?,. Нет, в комнату...
— Он же все по-другому помнит! Как в первый раз было!
— Ты неусидчив. Сорок минут перед тобой распинался... Сюда его неси... Сорок минут!.. А ты и не въехал. Не было никакого “первого раза”, понятно?
Они перенесли тело в спальню, но на кровать его закидывать поленились и положили на пол. Дрозд не двигался и смотрел строго туда, куда поворачивалась голова.
— Как это “е было?! — спохватился Шорохов.
Лис заволок в комнату женщину и пристроил ее рядом с парализованным оператором.
— Баба должна быть местная, — пробормотал он. — Разберутся...
— Но первый раз... — выдавил Олег.
— Ты утомляешь, фрэнд. “Первый раз” — это какой? Когда Дрозду разбили лоб и куда-то отвезли? Во сколько это было?
— Я же говорил: в семь вечера.
— Вот! А сейчас еще без пятнадцати. И по башке его лупить не надо, он и так в кондиции. Разве нет?..
Шорохов закусил губу.

Предыдущая страница 7 Следующая страница


Магистраль 8

— Да...
Лис порылся в гардеробе и достал оттуда плотный фланелевый мешочек на шнурке. Сделал он это совершенно уверенно — похоже, место, где лежали бриллианты, ему было известно.
Он вышел из комнаты, и через секунду в туалете раздался рев бачка. Вернувшись, Лис скомкал пустой мешок и сунул его себе в плащ.
— Не по силам ты ношу выбрал, Дроздяра...
— Ты высыпал их в унитаз? — тревожно спросил Олег.
— Считай, что камней здесь и не было.
— Думаешь, Дрозд исправит свое вторжение?..
— Думаю, найдется тот, кто все это компенсирует. И самого Дрозда.., тоже компенсирует... определенным образом. — Лис извлек мнемокорректор и выставил на дисплее: “реж. непрерыв., сектор 72-00-00”. Закрыв мужчине и женщине по трое суток, он отрывисто произнес: — Без десяти семь. Надо идти.
— Стой! Ты что, собрался их бросить?! Никто из наших не знает!..
— Для нас это скорее хорошо, чем плохо.
— А довести до конца?.. Их нужно передать Службе. Дрозда, по крайней мере
— За доставку нарушителей мне не платят, — сказал Лис, направляясь к прихожей. — Идешь, нет?.. Или тут останешься? Чужую шишку получать.
— Ты его все-таки сдал... — догадался Шорохов, — Но не Службе...
— Тем, кого он собирался кинуть, — утвердительно закончил Лис.
— И они сюда нагрянут, в семь часов ровно. И разобьют ему башку, и...
— Зачем? Он и так лежит. Удар в лоб, поездка за город и прочее — это все могло быть. Но этого не будет. Нет причины — нет следствия.
— Ты такой же предатель, как и Дрозд... — медленно выговорил Шорохов. — Просто сейчас твоя интересы совпали с интересами Службы. И то — частично,
Лис вышел из квартиры и кинул ему в руки скрученный ремень.
— Счастливо...
На старт он не потратил ни одной лишней секунды — дата в синхронизаторе у Лиса была набрана загодя.
Внизу тронулись оба лифта, и Шорохов, подозревая, что это едут за Дроздом, торопливо затюкал по маленьким клавишам.
Лис лишил его возможности что-либо исправить — появился здесь утром и... ждал, вот и все. Как просто и как сложно... Олег снова ему позавидовал — но уже не благородно, а по-черному. Лису всего-то и нужно было, что время и место. Остальное — переменные, так он сказал. Все — переменные: Шорохов, Дрозд, женщина-посредник, успевшая разве что пискнуть, какой-то фантастический “Запорожец”...
Шорохов посмотрел на табло и шмыгнул носом. Что его особенно смущало, так это красный “запор” и вообще вся история с поездкой Дрозда на двенадцатый километр. Откуда она взялась, если ее не было? И, главное, уже не будет...
Видимо, оттуда же, откуда и разговор про сигареты “Новость”, ответил себе Олег. Разговор, который помнит только он. Эти события — из плоскости вероятного, из некой несостоявшейся реальности, не вошедшей в чистовую редакцию магистрали. Вроде галлюцинации. Вроде ложной памяти. Там все это и осталось — в мусорном ведре, куда, кроме него, никто никогда не заглянет.
Олег включил синхронизатор без одной минуты семь — оба лифта уже поднялись, и створки дрогнули, начиная раздвигаться. Не мудрствуя, он выбрал точку, где они расстались с Лопатиным, — половину пятого утра. Шорохов еще надеялся предупредить самого себя, но уже слабо — по логике вещей, “Вольво” Василия Вениаминовича в этом дворе и не появлялся.
Он вышел из подъезда и огляделся. Логика торжествовала: машины не было. Шорохов постоял полчаса, выкурил три сигареты и, смертельно окоченев, пешком отправился к метро. Пока он добрел до станции, она уже открылась.
“Почти утро... — подумал Олег отстранение. — Это скорее хорошо, чем плохо... Только вот вопрос: когда же мне спать?..”
Теперь он понял, на что жаловался двойник и чем он пугал. Месяца не понадобилось, хватило и половины суток, чтобы прочувствовать это на себе: синхронизатор не дает дармового времени, а, наоборот, отнимает. Шорохов был принят в Службу около одиннадцати вечера и к семи утра умудрился дополнительно “сжечь” часов пять. Эта мысль кружила голову и не позволяла сосредоточиться.
Таким, сонным и потерянным, Ася его и встретила. Она стояла у своего номера и пыталась вытащить застрявший ключ.
— Не рановато собралась? — спросил Олег.
— Шорох, милый, помоги, — сказала она, тоже довольно вяло. — Столько маялась, а тут еще такое счастье: к себе попасть не могу.
— Слушай, Прелесть... Ты меня извини, ладно?
— За что? — удивилась Ася. Как будто искренне.
— За то... За ночной концерт...
— Мне-то какое дело до твоих концертов? Значит, вместо того чтобы спать, ты тут развлекаешься, да? А я всю ночь пашу... Да ты сам знаешь...
— Что я знаю? — насторожился Шорохов.
— Здра-асте... Он же при тебе меня захомутал. Только вошла, не успела раздеться...
— Кто “он”? — Олег наконец справился с замком, но в комнату Асю не пустил.
— Лопатин... Ты что, Шорох, белены объелся? Ты мне сам трубку передал! Он на мобильник позвонил, мобильник был у тебя.
— Ах да... — Олег прочистил горло. — Разве у меня?..
— Ты же пьян, скотина... — Ася прищурилась. — У тебя глаза совершенно стеклянные. Дае-ешь, напарничек!..
Шорохов ощупал куртку — принесенный официантом телефон так и лежал во внутреннем кармане. После вызова Лопатина Олег взял его с собой — не ломиться же к Асе в номер. По второму-то разу...
— Ну чего встал? Не задерживай. Спать хочу, сил нет... — Она отвела его руку и, войдя к себе, презрительно повторила: — Дае-ешь...
Олег хотел спросить ее еще, но тут в кармане завибрировала разбуженная трубка.
— Привет, Шорох! — гаркнул Лопатин с омерзительной бодростью. — Отдохнул? К службе готов?
— Вы это серьезно?..
— Я специально тебя не трогал, — заявил шеф. — Прелесть ночью неотложную операцию отработала, а тебе я тайм-аут решил устроить. Потому, что сегодня... Сегодня, Шорох, тебя ждут великие дела! Я уже внизу.
— Да... — вякнул Олег, — Да, Василий Вениаминович, я буду через минуту...нет,..через три.
Ася заперла дверь и, не исключено, уже заснула.
Шорохов вошел к себе в номер и удрученно опустился на стул возле стены. Он-то переживал, что не поставленная Дрозду шишка собьет филигранную настройку причинно-следственных связей... Ведь с этой шишкой из магистрали исчезла и целая событийная цепочка — пусть тонкая, но бесконечно длинная... А в это время кто-то рубанул сплеча и одним махом отсек здоровенный ломоть. Олег опасался, что создал новую редакцию реальности... Извольте: есть уже и новейшая. Без истории с Дроздом, без аврального ночного вызова... Вернее, с вызовом, но для Прелести. Сам же Олег, оказывается, дрых...
Шорохов вышел из гостиницы и, энергично сбежав по ступенькам, направился к синему “Вольво”. Он, как и обещал, задержался всего на три минуты. Сто восемьдесят секунд, в течение которых он проспал добрых десять часов. Затем поковырялся с корректором, пока строка на табло не приняла следующий вид: “реж. фрагмент., скал, сектор 00-00...00-00, выбор”.
Он закрыл себе все, касавшееся операции с Дроздом. Прикинул, что и во сколько делал по своему субъективному времени, и, набрав параметры, закрыл — подчистую. Иначе было невыносимо. Заодно Олег избавился и от похабного эпизода с проституткой — чтоб совесть не угрызалась понапрасну, раз уж сама Ася ничего не помнила. Шорохов оставил себе только один кусочек длительностью сорок минут — беседу с Лисом.
После этого он умылся, позавтракал конфетой и к сто восьмидесятой секунде вернулся обратно.
— Прекрасно выглядишь, — заявил Лопатин. — Ну что, мнемокорректор не так страшен? Простой пробел лучше, чем несколько версий одного и того же события.
Шорохов напряг память, но не выжал из нее ровным счетом ничего. Он помнил лишь сам факт коррекции — да еще какой-то отдельный лоскут: черное окно, площадка у лифта, оператор по имени Лис... Это совсем не тревожило и сильно смахивало на давнишний сон.
— А вы, Василий Вениаминович?.. Вы это помните? То, что я забыл.
— Не помню, но знаю. Так, в общих чертах,.. Мне по должности положено.
— И-и... что же там было?
— Рутина, Шорох. Служба. Наша с тобой работа.

* * *

На то, чтобы освоиться, у Олега был час. Он слонялся по тесной двухкомнатной квартире где-то в Кунцеве, постепенно погружаясь в чужой быт и все отчетливее понимая, что выпускной тест — это проверка не только для Рыжей, но и для него самого.
Арендованные у местной ФСБ технари спешно развешивали “жучки” и камеры. На Олега они смотрели с профессиональным безучастием и лишь изредка, когда он явно мешал, нейтрально-вежливо просили посторониться. Ни он, ни квартира, ни объект слежки их не занимали совершенно — видимо, отношения между двумя Службами здесь были теплыми, и людей Лопатину прислали лучших.
Сам Василий Вениаминович сидел возле дома в фээс-бэшной “Скорой помощи” и тоже ждал.
Олег, посвистывая, вошел на кухню. Один из техников колупал пыльную сетку вентиляции, и Шорохов, чтобы его не раздражать, отвернулся. На столе стояла пустая, но не чистая пепельница, рядом лежал коробок спичек и открытая пачка “Явы”. Других сигарет, насколько Олег заметил, в доме не водилось. Вздохнув, он сунул свой “Кент” в задний карман и закурил эти.
Кухня, как и вся квартира, была неудобной, загаженной и, несомненно, обжитой. На полках теснились жестяные банки с крупами и всякими рожками-макаронами, в щербатой эмалированной раковине лежала тарелка с присохшими остатками картофельного пюре. В холодильнике, кроме нескольких свертков, оказалась черная кастрюлька, похожая на старушечий ночной горшок, а в ней — нечто похожее на его содержимое. Рыжая, несмотря на свою гиперкоммуникабельность, — хотя возможно, что как раз и благодаря ей, — была женщиной одинокой. И ее клон ничем от нее не отличался.
Он — или, может, “она”? — вместе с полной копией памяти приобрел и все остальное: характер, темперамент, привычки. И судьбу. Клон очнулся в этой малометражке и начал жить — сразу, без паузы. Жить за Рыжую, которая тем временем высаживалась из автобуса на территории учебной базы.
Сейчас ее — или все-таки “его”? — куда-то спровадили, и Рыжей предстояло на час-полтора вернуться к себе. Из душного июля — в морозный декабрь. Без последних шести месяцев. С большущей дыркой в памяти.
Вскоре техники закончили и, по-прежнему не реагируя на Олега, удалились.
Через несколько минут в квартиру поднялся взволнованный Лопатин. Следом за ним тащили носилки со спящей Рыжей.
— Ну что, сориентировался? — спросил он.
— Вроде бы... — сказал Шорохов, выкидывая окурок в форточку.
— Тебе не надо вникать во все. Это и невозможно. Достаточно зацепиться за пару деталей, очень мелких и: очень обыденных, и на них играть. Прелесть — молодец. Не забыл, чем она на твоем тесте занималась?
— Гм... — Олег помялся. — Как же забыть...
— Она резала колбасу! — с восторгом произнес Лопатин. — Одно дело, когда незнакомая женщина крутит в руках бокал с шампанским, и совсем другое — когда она шурует у тебя в холодильнике. Гениально!.. Придумай для Ирины что-нибудь похожее.
“Ирина! — спохватился Шорохов. — Действительно Ирина. А то все Рыжая да Рыжая...”
Он был уверен, что вспомнил бы ее имя и сам, — как вспоминал многое, когда это требовалось, но подсказка Лопатина не помешала.
Рыжую Иру, все еще в бессознательном состоянии, переложили на кровать. В одном из санитаров Олег признал солдатика, ежедневно подметавшего дорожку напротив школьного корпуса, но здороваться было вроде как неуместно: и белые халаты, и вся церемония смахивали на приготовления к похоронам. О том, что Рыжая не мертва, можно было лишь догадываться — выглядела она паршиво.
“Санитар” вставил в пневматический шприц мягкую ампулу и, прижав ствол к тонкому предплечью Ирины, посмотрел на Василия Вениаминовича.
— Давай... — сказал тот.
Шприц коротко пшикнул — на бледной коже осталось маленькое красное пятнышко, словно от комариного укуса.
— У тебя пять минут, — предупредил Лопатин Олега и вслед за помощниками покинул квартиру.
Шорохов, спохватившись, метнулся на кухню. Как встретить Рыжую после пробуждения и чем ее озадачить, он все еще не придумал. Олег взял было сигареты, но тут же бросил. Снова сунулся в холодильник, но, наткнувшись взглядом на сальную кастрюлю, захлопнул дверцу. Фантазия буксовала.
Чувствуя, что истекают уже последние секунды, Шорохов забежал в ванную и принялся сбрасывать с себя одежду.
“А чего я так нервничаю?.. — подумал он и вдруг замер. — Рыжая тест не пройдет, это известно... Двойник сказал, что все провалятся...”
Выйдя из ступора, Олег продолжил раздеваться в еще более ускоренном темпе.
“Ничего пока не известно, никто пока не провалился... — шептал он, стягивая носки. — Это все в будущем, а будущее меняется... Оно только для них незыблемо, для тех, кого... да!.. А для нас, для вырванных из магистрали, оно в тумане. Его еще нет, оно только будет... потому оно и будущее...”
Шорохов залез в темную ванну и, судорожно отвернув оба крана, перекинул рычажок смесителя. Спустя мгновение в комнате упал стул, и Рыжая сказала, весьма удивленно:
— Бля!..
Олег еле сдержался, чтоб не заржать, и взял кусок мыла, весь облепленный рыжими волосами. Мимо ванной протопали босые ноги, — он застыл и прислушался, — затем грохнула какая-то сковородка и зачиркали спички. Шорохов принялся поливать себя из душа. Сейчас она войдет... Она войдет и...
— Да-а-а... — протянули на кухне. Включилось радио.
— В Москве десять утра, и вы слушаете...
— Какой “десять”, козел драный?! — взорвалась Рыжая. — Какой, нахер, “десять”? Вы что, свихнулись все?!
Приемник умолк, пятки прошлепали обратно, и она снова завалилась на кровать. Олег понял, что сюрприз под угрозой. Сняв с перекладины несвежее полотенце, он кое-как вытерся и начал одеваться. Халатиком он, в отличие от дальновидной Прелести, не запасся. Подумал: если Рыжая зайдет сейчас — будет глупо. Либо уж совсем голый, либо...
Олег успел натянуть и носки, и джинсы, и все остальное. В ванную так никто и не заглянул.
Отрепетировав у зеркала выражение крайнего безразличия, он вышел в коридор. Покосился на бусинку телекамеры возле вешалки, растерянно развел руками и направился в комнату. Нужно было совершить что-нибудь предельно прозаическое, и Шорохов совершил: достал платок и высморкался.
— Как спалось? — спросил он.
— Даё-моё!.. Вон, и по ящику тоже...
Шорохов обернулся к телевизору — шел выпуск новостей, показывали репортаж о подготовке к Новому году.
— Вчера еще лето было, — не глядя на Олега, проронила Рыжая. — Сегодня уже зима...
— Зима, — равнодушно подтвердил он.
— Да какая же зима, когда лето! Только... только, черт, холодно...
Олег вздрогнул. “Холодно”. Это было первое слово, которое он услышал от Аси, и оно врезалось ему в память, как легендарное “Поехали!” Гагарина или “Лед тронулся” Бендера—Миронова. Врезалось так, что, наверное, останется уже навсегда.
Он помнил все — каждую Асину черточку, каждое движение. Проснувшись в чужом и невозможном декабре, он вцепился в нее, как в единственную частичку реальности. И все запомнил. Особенно морского конька... скрывшегося до весны под тонким черным свитером.
А эта... валялась в постели, взбивая ногами комковатое одеяло и непрерывно почесывая терпкие подмышки. Она таращилась в телевизор и на Олега даже не смотрела. Рыжая, разумеется, его не узнала, но ей было все равно.
“А что же тогда отмочил Иван Иванович? — озадачился Шорохов. — Если его даже к пересдаче не допустили... Что-нибудь похлеще? Вообще не проснулся? Или, наоборот, поднял хай? Кидался ножами?..”
Вслед за Ивановым на ум опять пришла Прелесть и та сцена, когда Иван Иванович в очередной раз позабавил сокурсников дурацким вопросом. И... Ася ему ответила. В бункере она сказала, что Иванова не знает, тем не менее Шорохов отлично помнил их разговор. У них были дискуссии и раньше, и позже, но эти две реплики Олег мог воспроизвести почти дословно.
Иванов: “Ясли самые крутые операторы создадут банду, кто их победит?”
Ася: “Сначала надо определить, кто из оперов круче, а таких конкурсов Служба не проводит”.
Так или примерно так... И Прелесть не могла забыть Иванова, Кого угодно, только не этого долговязого чудака... Разве что ей скорректировали пару секторов... Нет, Иван Иванович учился с первого до последнего дня, и удалить его из памяти можно, лишь закрыв все полгода. Но в таком случае Ася не знала бы и Олега. Опять не то...
— Эй, красавец... а ты чего здесь тусуешься? Ну, наконец-то...
— Ты чей, красавец? Танькин? Это она тебя тут оставила или ты сам?.. — Рыжая выгнула шею и посмотрела на Олега снизу вверх. И приоткрыла рот.
Этого еще не хватало... Да под тремя телекамерами...
Шорохов отстранился и, отобрав у нее пульт, переключил канал. Надо было развивать тему провала в памяти, иначе зачем этот тест?
— Красавец, но ведь сейчас лето!.. — жалобно промолвила Рыжая.
На экране дети лепили снеговика.
— Зима, Ирочка, — возразил Олег с садистским удовольствием.
Он снова переключил программу — снова удачно: бульдозер сгребал колотый лед в огромную кучу.
— Зима, милая, зима... — проговорил Шорохов. — Праздники на носу. Елка, шампусик... Погода только фиговая. Холодно.
Олег беспомощно оглянулся на камеру, и сразу, будто этого — то ли слова, то ли взгляда — от него и ждали, в комнату вошел Василий Вениаминович.
— Благодарю, Шорох.
— Да за что?..
— В принципе не за что. Скажем, за искреннее желание помочь ближнему.
— Срезалась?..
— Ты же сам видишь. — Лопатин, сняв шляпу, скрылся на кухне.
Олег поплелся за ним, Рыжая тоже вроде засобиралась вставать, но как-то неспешно.
— Я не согласен, — заявил Шорохов, усаживаясь через стол от Лопатина. Рядом получилось бы слишком интимно: табуретки на пяти квадратных метрах стояли плотно, двигать их было некуда. — Ситуация спорная, Василий Вениаминович, не правда ли?
— Нет, не правда. Я для себя все выяснил, и этого достаточно.
— Критерии не определены. Кому-то, например, может показаться, что...
— У нас не Олимпиада, Шорох, — оборвал Лопатин. — Критерий один, его определяю я.
Олег молча покрутил в руках пачку “Явы”, затем вытряс из нее сигарету, но тут же бросил на стол и достал из кармана “Кент”.
— Я вот что хотел спросить, Василий Вениаминович... Рыж... Ирина скоро займет свое законное место. А тот, кто все это время ее дублировал...
— Не шифруй, мы ее сейчас закроем. Окончательно,
— Что будет с ее клоном? Не могут же они дальше вдвоем...
— В расход, — коротко ответил Лопатин.
— Что?.. Они же, как люди! — воскликнул Шорохов,
— Почему “как” ? Люди и есть. Обычные люди. — Он положил голову на сцепленные пальцы, борода встопорщилась и нацелилась на Олега. — Когда кушаешь телятину, не стоит думать о телятах. Не связывай эти вещи — вредно для желудка. — Глядя, как закуривает Олег, Лопатин вытащил трубку, но набивать ее не стал. — В каждом деле есть свои издержки, Шорох. Большая пила — большие опилки.
— Щепки... — машинально поправил тот.
Рыжая, то ли проголодавшись, то ли осознав, что у нее дома сидят два посторонних мужика, все-таки соизволила выйти из спальни — одергивая на животе жилетку и загребая ногой рваный тапок.
— Ее прошлое — это ее проблемы, — сказал Олег. — А в школе она не глупее других была.
— Другие мне тоже не понравились, — отозвался Лопатин.
— Подвиньтесь, папаша... — Рыжая пихнула его коленом в спину и, пробравшись к холодильнику, извлекла оттуда хвостик копченой колбасы.
— Как не понравились? — оторопел Шорохов.
— Наша Прелесть сегодня ночью потрудилась ударно. Я всех посмотрел и всех забраковал.
— И какие же там были претензии?
— Разные. Ну, засиделись мы с тобой... — Лопатин пригладил бороду и убрал трубку. — Пора, Шорох.
— Погодите! Иванов на чем засыпался?
— Хватит меня допрашивать!
— Это личное, Василий Вениаминович. У нас с ним в школе большие нелады были, и мне просто интересно. С ним, наверно, такая же история? — Олег показал глазами на жующую Ирину. — Бабы, водка, музон?..
— Такая же... — нехотя ответил Лопатин. Шорохов отвернулся к окну.
Спиртное Иван Иванович, по его собственным утверждениям, игнорировал. На базе это проверить было трудно, но Шорохов не сомневался, что так оно и есть, пьяного Иванова он не мог и представить. С женщиной Иван Иванович пал, когда иные уже познали в группе всех и пошли познавать по второму кругу. Что же касается музыки, то к любым ее проявлениям Иванов был глух.

Предыдущая страница 8 Следующая страница


9 Евгений Прошкин

“В школе операторов он учился, — отметил Олег, — но, кроме меня, его никто не помнит”.
Шорохов уже привык периодически обнаруживать у себя мелкие провалы, но это было что-то иное; противоположное.
“И это скорее плохо, чем хорошо”, — подытожил он чьими-то чужими словами.
— О чем речь? — запоздало поинтересовалась Рыжая.
— Девка безумная, это да, — сказал Олег. — Но в школу-то ее взяли...
— Туда много кого берут... — Лопатин хлопнул себя по коленям и встал. — Последнее время все больше швали попадается... Да, — вздохнул он, оборачиваясь на Ирину. — Одна шваль.
Тренькнул курок станнера, и Рыжая, прислонившись к холодильнику, осела на пол. Затем беззвучно сработал корректор, и визит незнакомцев исчез из ее жизни, как до этого исчезла школа.
Лопатин подтолкнул Олега к двери. Техники и двое “санитаров” были уже в квартире.
— Она их увидит, и ее придется закрыть еще раз, — проронил Шорохов,
— Еще не раз и не два, — ответил Лопатин. — Пока с легендой все не утрясется... Это не совсем просто.
Олег спускался по лестнице, а в голове все вертелась одна и та же фраза. Он ведь тоже пришел в Службу недавно, а значит, “шваль” — это в определенном смысле и про него. Олег внутренне сопротивлялся, но аргументы попадались какие-то неказистые.
Жизнь до школы он вспоминал с трудом и без особого желания. Двадцать семь лет, и двадцать восемь специальностей — из них ни одной профессии. Месяц тут, годик там... Немножко бармен — ровно настолько, чтобы не путать текилу с абсентом. Немножко валютный кассир: рубли и евро в ультрафиолете светятся по-разному...
Писал стихи и верил, что это серьезно. Собирал компьютеры, но получалось хуже, чем у китайских зэков.
Он многое знал и умел, но все это знал и умел любой. Он и жил как-то по чуть-чуть, и даже память об этой жизни была поверхностной, почти ненастоящей. Двадцать семь лет, со скидкой на бессознательное детство — лет пятнадцать. Тоже немало... Да еще как немало-то! Пятнадцать лет тумана. Не каждому такое дается... Наркотикия? Нет. Пробовал кое-что легенькое... Только пробовал. Чтобы втянуться, не хватило целеустремленности.
Странно, но простое слово “холодно”, сказанное Асей вскользь и между прочим, вызывало у Олега больше переживаний, чем все его смутные пятнадцать лет. Или даже двадцать семь... Тот приснившийся комар и то простое слово — они были как вспышка, после которой началось что-то осмысленное. Неужели вербовщики из Службы могли пройти мимо? “Эта работа изменит твою жизнь к лучшему...” Неужели они могли его не заметить? “В твоих руках будет власть...” Могли оставить его погибать., “...и увидишь, что будущее уже состоялось”. ...бросить его там, в толще бетонного столба...
— Чего пригорюнился? — спросил Лопатин, выходя на улицу. — Ирину жалко?
— Кого?.. А-а... Нет, все-таки, Василь Вениаминыч, я считаю этот тест вредным, — сказал Олег.
— Ну вот... — хмыкнул шеф. — Ты уже имя-отчество сокращать мне начал. Недолго твоя лояльность продержалась... Ничего, вам с Прелестью простительно. А второго сорта мне не надо. Плюнь ты на эту Ирину, слышишь, Шорох? Недельку поквасит, реабилитируется, и будет нормальная гражданка. Как ты их?.. “Замурованные”? Будет себе жить, а мы будем о ней заботиться — о ней и обо всем человечестве.
— Еще о времени и о Земле... — отрешенно добавил Олег.
Время близилось к одиннадцати, утро было холодным и ясным. На земле лежал свежий снег, тот самый, которому вчера так радовалась Прелесть. По снегу, почти не оставляя следов, шли люди, и каждый их шаг был уже сделан.
Синий “Вольво” медленно катился к перекрестку — внутри пела юная Пугачева, Лопатин постукивал пальцами по рулю, Шорохов тряс пустую зажигалку, а вокруг двигалось и жило человечество.

ЧАСТЬ ВТОРАЯ
НИЧЕГО ЛИЧНОГО

Солнце поджаривало макушку и кажется, этот процесс близился к завершению Шорохов подумал, что если какой-нибудь шалун сбросит ему на голову яйцо, то оно не растечется а сразу прилипнет шапочкой-глазуньей. Кроме того, что Олег устал и не выспался, он еще был зверски голоден.
Докурив, он вылил в рот остатки кока-колы и поболтал пластиковой бутылкой, соображая, куда бы ее деть. Потом осознал, что бутылка куплена здесь же, летом двухтысячного, и зашвырнул ее на газон
“Все ваше останется у вас”. Жидкость он, очевидно, перенесет с собой, но это еще не вторжение.
Олег откашлялся и взял новую сигарету. От курева уже тошнило, но отираться возле чужого дома совсем без всякого дела было неловко. Его и так наверняка успели принять за угонщика пасущего чью-нибудь тачку, благо достойных автомобилей во дворе стояло много. По вечерам их не менее достойные владельцы собирались в хоккейной коробке и играли в футбол. Родные спортивные костюмы, кроссовки за триста долларов и огромные колышущиеся мамоны — зрелище столь же смешное, сколь и жуткое
Днем поле оккупировали подростки — еще без животов, но уже с амбициями. По воротам долбили со всей силы, сетка над бортиком давно выгнулась и порвалась, и мяч периодически вылетал на детскую площадку. Детей там почти не было — в основном собаки. Некоторые тут же забывали про палку и бросались за мячом. Одна — симпатичная, но невоспитанная колли — была особенно активна. Ее хозяйка, квелая старушка с фиолетовыми волосами, что-то визгливо выкрикивала и стегала себя по юбке поводком, но псине эти внушения были до лампочки. Колли первая догоняла мяч и начинала с ним возиться — футболисты тихо ее материли и выразительно поглядывали на старуху.
Кто-то не выдержит, пнет собаку в бок, и та укусит его за ногу.
Собака привитая, но дело не в этом. В рану попадет грязь, и у ребенка незаметно начнется заражение крови, а когда не слишком заботливые родители это все же заметят, окажется поздно.
Он потеряет правую ногу и в десять лет встанет на протез. В две тысячи сороковом году, когда появится синхронизатор, ему исполнится пятьдесят.
С точки зрения статистики, его жизнь сложится удачно: нормальная работа, нормальная жена, нормальный сын. Не хуже, чем у людей. Однако психическая травма останется с ним навсегда. Все эти годы он будет видеть во сне, как бежит, плывет или едет на велосипеде.
Раздобыв синхронизатор, он, не задумываясь, вернется к тому дню и тому укусу.
В интервале с 14.00 до 16.30, так говорилось в ориентировке.
Точное время указано не было, и Олег прибыл заранее, в итоге к четырем часам он выкурил целую пачку и заработал на солнце такую мигрень, что звенело в ушах.
Нарушителя он уже вычислил, для этого много ума не требовалось. Мужчина — седой, неторопливый в движениях — степенно подошел к лавочке между деревянной горкой и огороженным полем. Он не хромал, разве что ступал на правую ногу чуть осторожней. Усевшись, он раскрыл кожаную сумку и вытащил из нее газету. Это было в начале третьего. На газету за все два часа мужчина даже не взглянул.
Шорохов был уверен, что справится, но опасался какого-нибудь фортеля при свидетелях. Оператор, в отличие от нарушителя, должен компенсировать вторжение, не наделав попутно десяток других.
У Седого было достаточно времени, чтобы себя проявить, но он оставался на месте и не выказывал к мини-футболу никакого интереса. Лишь изредка, услышав дружный разочарованный вопль, он оборачивался к коробке и следил за тем, кто пойдет подбирать выкатившийся мяч.
Старушка увлеклась беседой с молодой мамашей, и собака оказалась предоставлена самой себе. Бегая за мячом, она развеселилась уже сверх всякой меры — подпрыгивала, заливисто лаяла и норовила ухватить кого-нибудь за штаны. Пока еще в шутку.
Срок пребывания Седого в двухтысячном году истекал через двадцать минут, и Олег понял, что конкретного плана у нарушителя нет.
А может, сегодня ничего не случится?
Мужчина посмотрел на часы и подобрал с земли не то комок глины, не то обломок кирпича. Спустя пару секунд мяч в очередной раз пролетел над воротами и ударился о качели. Колли понеслась вдогонку, и в этот момент Седой, размахнувшись, что-то метнул ей в спину — видимо, все же камень. Собака остервенело гавкнула и устремилась к нему. Мужчина снял с плеча сумку и встал.
Конфликта еще можно было избежать, это понимал любой, кто сам не глупее собаки, но целью Седого был как раз конфликт. Шагнув навстречу, он хлестнул колли газетой и пихнул ее ногой в морду Правой, разумеется. Не стерпев обиды и, кстати, выяснив, что обидчик не так уж опасен, псина цапнула его за лодыжку.
— Вы что это?! — заверещала старуха. — Джуди, фу!.. Вы зачем ее бьете? Вы больной?..
— Ее не бить, ее убить надо!
— Точно, больной... Джуди, фу! Джуди, ко мне! Развелось маньяков... — Поймав колли за ошейник, старушка пристегнула поводок и потащила ее с площадки.
Нарушитель бросил газету на лавку и снова сел. Он был по-настоящему счастлив.
Облегченно вздохнув, Олег вошел в запримеченный подъезд со сломанным домофоном и поднялся на самый верх. Пятнадцати минут должно было хватить.
Переместившись назад, он вызвал свой же неприехавший лифт и вдруг услышал на лестнице грохот. Это было похоже на шум упавшего шкафа или на выстрел. Мебель последние три часа не проносили...
Шорохов немного подумал и от греха вернулся еще на пятнадцать минут. Перемещение в жилом доме было рискованным, зато не затягивало операцию. Если бы Олег каждый раз мотался в бункер или искал какие-то глухие места, служба превратилась бы в сплошные разъезды и брожение по чердакам. Что же до свидетелей, то их пока не было, а тех, что могли появиться в дальнейшем, ожидал импульс из мнемокорректора.
Олег опять вызвал лифт, когда внизу раздался тот же самый звук — определенно, выстрел. Палили где-то в районе первого-второго этажей либо в подъезде. Сказать, что ему это не понравилось, было бы недостаточно. Шорохову очень сильно не понравился этот повтор, и он снова стартовал — снова на пятнадцать минут назад.
И тотчас услышал выстрел, третий по счету. У него появилось тоскливое предчувствие, что, сколько бы раз он ни переместился, столько же раз внизу и пальнут. С собственной персоной это связывать не хотелось, но уж как-то само выходило...
— Шорох! — крикнули там же, внизу.
Голос, проскакав через тридцать четыре лестничных марша, стал едва узнаваем, однако Олег его узнал. Единственный голос, который он не мог спутать с другим.
— Шорох, ты здесь?! Шо-орох!! — позвала Ася.
— Да-а!.. — заорал он.
— Все в порядке!.. Спускайся!..
Олег с недоверием посмотрел на створки лифта и пошел пешком. Пролет у выхода на первый этаж был перегорожен — прямо на ступеньках, спрятав лицо в полы задравшейся ветровки, лежал какой-то мужик. Рядом, облокотись о перила, мирно покуривала Прелесть.
— Иди, не бойся, — сказала она. — У товарища сиеста.
— Это он стрелял? Кто он?
— Фамилию узнать не успела. “М, 52”, и все. А на счет стрельбы... показалось тебе. Иди, иди, Шорох, утебя же операция. Я пока тут побуду.
— Что за проблемы-то? — спросил Олег
— Проблем нет, — ответила Ася, выпуская дым. — Пять зарядов, и мы с ним друзья навеки. Видишь, как его забрало? Даже не дышит...
Шорохов осторожно переступил через тело и направился к выходу.
Себя он заметил сразу. Молодой человек, изможденный и потому кажущийся гораздо старше своих двадцати семи, допил темную жидкость и швырнул бутылку на газон. После этого он тупо посмотрел вперед и взял сигарету — семнадцатую или восемнадцатую по счету.
Олег прошел мимо двойника и обронил;
— Не отсвечивай тут...
Он надеялся, что рассмотреть их никто не успел. Со стороны это должно было выглядеть забавно: два велико-возрастных близнеца-идиота в одинаковой одежде, с одинаковыми прическами и даже с идентичной небритостью.
Удаляясь, Шорохов чувствовал затылком внимательный взгляд двойника и, чем ближе подходил к скамейке, тем яснее вспоминал, как сам стоял возле дома и следил за двойником, идущим на контакт с нарушителем.
Еще через несколько шагов — Олег как раз поравнялся с дырой над воротами — это воспоминание сформировалось окончательно и стало потихоньку вытеснять первое. Теперь Шорохов точно знал, что так все и было: из подъезда вышел неотличимый от него мужчина, бросил ему “Не отсвечивай...”, затем присел на лавку рядом с седым и, поговорив минут десять, махнул оттуда рукой. Впрочем, ранняя редакция этого эпизода не исчезла, а осталась и умудрилась ужиться с поздней — той, в которой не было никаких двойников, а было лишь удавшееся вторжение. Олег решил, что одно из этих воспоминаний придется скорректировать.
Подойдя к скамейке, он спокойно нагнулся и достал из-под нее обломок красного кирпича. Там же, в траве, валялся длинный ржавый гвоздь — Олег выкинул и его.
— Чудесная погода.. — заметил он, усаживаясь справа от Седого.
Тот густо покраснел, собрался было вставать, но передумал и, потеребив газетку, пробормотал.
— А я вас давно приметил. Все сомневался: за мной, не за мной... Знающие люди говорили, что мне не позволят этого сделать. Но я должен был попробовать. Да... я должен был.
— Я тоже должен... Такая уж работа. — Шорохов закурил и посмотрел на Седого. В глазах у нарушителя читалась интеллигентская покорность — не человеку, даже не обстоятельствам, а судьбе. Хотя в данном случае все это совпадало. — Если бы у вас что-нибудь получилось, — продолжал Олег, — вы бы уже сейчас были не с протезом, а с живой ногой... Извините... И вы бы сюда не прибыли — пропала бы сама причина.
— Не надо путать меня парадоксами!— резко ответил Седой. — Вот!,, — Он звучно постучал себя по колену. — Вот моя причина! И если я ни на что не способен, вам-то здесь зачем находиться? Чему вы собрались препятствовать?
— Препятствовать? — удивленно переспросил Олег. — Вовсе нет. Предупредить о наказании, не более того. Дома вас ждут крупные неприятности. Плюс кое-какие манипуляции с вашей памятью.
— Наказание... — усмехнулся Седой. — Вы еще рассуждаете о наказаниях... Но за что же? За тщетную попытку?! Или... вы хотите сказать, что прошлое невозможно изменить теоретически?
— Я хочу сказать, что мы этого не допустим. Даже теоретически, — подчеркнул Шорохов.
— Но бывают же исключения... Бывают! Или я недостоин? Менее достоин, чем другие?
— Ничего личного, только работа... — Олег обнаружил, что цитирует какого-то среднего актера из весьма среднего блокбастера, и, отведя взгляд, ненароком наткнулся на газету. — Ваш сын...
— Что мой сын?.. — встрепенулся мужчина. — Что — “сын”?!
— Лет примерно через семь вот этот парень, — Шорохов показал на бегущего за мячом подростка, — выпьет с друзьями и полезет в баре кого-то защищать...
Нарушитель посмотрел на самого себя в десятилетнем возрасте и вытер платком лоб.
— Его привезут в Склиф с ножом в печени и положат на операционный стол уже мертвого, — сказал Олег. — Вам пятьдесят? Вы перебрали тридцать три года... И дай вам бог еще. А ему, здоровому и веселому, осталось только семь. Он не успеет.
— Что?.. Завести сына? Что вы про моего сына?..
— Вы этого, к сожалению, не узнаете. Но он, поверьте, он нужен... — Шорохов опустил глаза. — Нужен человечеству.
Нарушитель ошарашенно замолчал, потом выдавил:
— Угостите меня, пожалуйста...
Олег протянул ему последнюю сигарету и дал прикурить.
— Но почему так жестоко?.. — прошептал Седой.
— Инвалид в чужую драку не полезет. Да и в бар он с друзьями вряд ли теперь пойдет... Извините... — повторил Олег.
— Ведь можно же как-то иначе… Спасти, предотвратить... Тысячи вариантов. Миллионы!
— Этот признан идеальным, — проклиная себя, сказал Шорохов.
— Кем признан?! — взвился мужчина. — “Идеальный вариант”?! Кто эти варианты выбирает?.. Кто проверяет?.. Кто их утверждает, в конце концов? И откуда у него такая власть?!
— Слишком много вопросов.
Олег подумал о том, что, будь вопрос только один, найти адекватный ответ оказалось бы труднее. А еще о том, что такая же мысль может посетить и нарушителя.
— Я постараюсь, чтобы санкции были минимальными, — проговорил Шорохов. — Ни о чем не жалейте и не ищите в прошлом справедливости — оно такое, какое есть.
Олег поднялся и, махнув рукой двойнику, пошел по тропинке. Тот обогнул корпус и отправился к метро. Седой тоже покинул скамейку и поплелся прочь. Колли уже достаточно раззадорилась, и в ее лае все чаще слышались визгливые нотки...
Шорохову следовало проконтролировать и роковой укус, и отправку нарушителя, но он даже не обернулся. Возможно, потом Седой и пожалеет, но сейчас, расчувствовавшись и поддавшись звенящему настроению момента, он все сделает как надо. Точнее, не сделает ничего.
Была и другая причина, по которой Олег не желал задерживаться. Нарушитель мог задать еще пару вопросов, самых обыкновенных: имя и фамилия того героя, что так сильно нужен человечеству. Ответить Олегу было бы нечего.
Чтобы преодолеть чувство вины, он начал прикидывать план отчета.
“Субъект”, “Объект”, “Вторжение” — тут он ничего поделать не мог, все это в присланной ориентировке было уже указано. В графе “Сложность” Олег твердо решил поставить прочерк. Нарушитель был мужиком неплохим, и подводить его под монастырь Олегу не хотелось.
Ася по-прежнему курила на лестнице. Шорохов лишь теперь обратил внимание, что она одета в узкие брюки и голубую майку, достаточно декольтированную, чтобы морской конек показал свою хитрую мордочку. Лето же, черт возьми... Солнце золотило Асину распушившуюся челку, и, даже пройдя сквозь пыльное стекло, лучи играли в ее зеленых глазах, как рыбки на мелководье.
— Что у тебя стряслось? — спросила она.
— У меня?..
Олег прихлопнул дверь и обнаружил на средней площадке еще двоих, — молодых и симпатичных. Если бы не деловитый прищур Прелести, можно было бы заподозрить, что парочка улеглась тут сама. Первое тело, которое Олег уже видел, находилось здесь же, в той же позе — лицом вниз и с задранной курткой.
— У меня-то все в порядке, — сказал Шорохов, — а вот у тебя...
Ася, не вынимая изо рта сигареты, нагнулась и откинула на парализованном ветровку. Совершенно белые волосы и большое мясистое ухо. Олег недоуменно хмыкнул.
— Не признал? — Она взяла мужчину за загривок и оторвали лицо от ступеньки. — У тебя с ним операция была, не так ли?
— С ним...
Седой почти не изменился, разве что выглядел более запущенным. Постарел... Несомненно, это был он, сегодняшний нарушитель.
— Приперся с оружием, — сообщила Прелесть, мельком показывая в сумочке компактный, но мощный “вальтер-мастер” образца две тысячи тридцатого. — Вон... — Она выставила пальчик, и Олег, проследив за острым ноготком, узрел в стене отверстие, круглое, как от любой пули.
— Так это он тут шмалял? Пожалел его, скотину.., А ты мне, что?.. — вскинулся было Шорохов.
— Не шурши! Если бы ты знал, что он опять вернется, ты бы ему такую компенсацию устроил...
— Уж не сомневайся!
— Вот потому тебе и не нужно было этого знать. Мне-то... сам понимаешь... — Ася пожала плечами. — Лопатин так велел. Не наслаивать одну проблему на другую.
— Ты в курсе, что он возвращался трижды?
— Можешь не рассказывать, — покивала Прелесть. — Я трижды в бункер и ездила. А у Вениаминыча постоянно оказывалось новое предписание — сюда же и на него же. Только время менялось, каждый раз на пятнадцать минут. А из местного отряда опера... хамы!.. Они мне, представляешь?.. заявляют: “Ты бы хоть пиццу по дороге прихватила, а то мотаешься без толку”!
— Они сами-то сюда собираются или мы его на метро повезем?
— Скоро должны приехать. Чем же ты ему так насолил, Шорох? Стрелять он не умеет, но отлавливал тебя старательно, как будто у него и врагов других нет.
— А сам он ничего не сказал? Не успел?
— Бред... Про сына что-то. Ты его сына не убивал случайно? Я надеюсь... А он твердит: сын умер молодой, кандидатскую даже не защитил... При чем тут кандидатская?!
— Да так... — Олег запустил руку в Асину сумочку и достал себе “Салем”. — Я ему пообещал кой-чего...
— Обманул? — Прелесть с осуждением посмотрела, как он хозяйничает с ее сигаретами, и разыскала в сумке пачку мятных подушечек.
— Ну-у... конечно. — Шорохов стесненно улыбнулся.
— Довольно глупо с твоей стороны... Обещать человеку то, что ты не можешь выполнить, — это...нехорошо.
— Наверное. Но убивать за вранье тоже не здорово. Откуда он прибыл?
— Пятьдесят второй.
— Значит, два года мужик верил в пустое... А потом... Эх, что же он так рано-то, сын его? Пожил бы, пока родитель не загнется, потешил бы стариковское самолюбие...
— Мне не нравится то, что ты говоришь, и тем более не нравится то, что ты делаешь, — заметила Ася. — Становишься каким-то жонглером, Шорох. Чем жонглируешь? Живыми людьми...
— Ясно... Дай мне жвачку, — сказал он.
— Что?..
— Жвачку. Да не новую, а свою. — Олег подставил ладонь, и Ася, не совсем понимая, чего он хочет, выплюнула резинку.
Он встал на цыпочки и залепил в стене дырку от пули. Прелесть до нее не дотянулась бы при всем желании, но главное — это был хороший повод отвлечься. Разговор, кажется, зашел не в то русло.
— В Службу нас не для того брали, — настырно продолжала она. — И твои эксперименты... Твои детские приколы, они... Людей надо любить, Шорох. Хотя бы чуть-чуть.
— Ага, я и люблю... Время, Земля, человечество... и так далее.
“Срал я, Асенька, на твое человечество”, — меланхолично подумал он.
У Олега пиликнул мобильник, и он торопливо ответил. Звонили местные.
— Ты тоже здесь? — осведомился голос.
— Нет, в светлом будущем, — огрызнулся Шорохов. — Если соединили, значит, здесь... Вы едете?
— Уже. Назови код.
— Какой еще код? — озадачился Олег.
— Домофона, какой!
— А-а.., Не работает
— Мы на лестнице.
Вскоре появился незнакомый опер — в белой футболке и спортивных штанах. Его можно было принять за кого угодно, именно к этому он и стремился, а чтобы не провоцировать Асю с Олегом на поспешные действия, поверх одежды оператор застегнул штатный пояс.
— Меня Пастором зовут. Можешь не представляться, знаю... — сказал он Шорохову. — Ну что, Прелесть, поймала клиента? Замучилась, бедняжка... О-о, как все серьезно! Свидетелей не закрывали пока? Что у нас еще? Пушечка... — проронил он, принимая “вальтер”. — За ствол дадут пожизненное. Это не младенцев по люлькам тырить, это покушение на должностное лицо. Все, отбегался, болезный...
— Он и не бегал, — буркнул Олег. — Уже сорок два года.
Вместе с Пастором они понесли Седого к выходу. Ася поднялась на площадку с неподвижной парочкой и закрыла обоим по часу.

Предыдущая страница 9 Следующая страница


Магистраль 10

Когда нарушителя уже доволокли до тамбура, в подъезд вошел молодой парень, тоже в брюках от спортивного костюма и тоже в белой майке, почти как оператор, — только без ремня и с барсеткой на левом запястье. Остановившись, он с назойливым любопытством наблюдал, как двое тащат третьего.
— Тебе чего?.. — зло спросил Пастор.
— А тебе чего?.. — Парень набычился и преградил путь.
— Пусти, приступ у человека... Я сейчас вернусь, не уходи.
— Не уйду, — заверил он. — Ты сам смотри не уйди... в тину.
На улице стоял светло-серый “Фольксваген”. Нарушителя загрузили назад, Ася с Олегом сели там же, но не по бокам, а вместе — после пяти разрядов из станнера особой прыти от Седого ждать не приходилось.
— Я скоро, — предупредил Пастор и крикнул водителю: — Заводи!
— Может, не надо этого?.. — робко спросила Ася.
— У нас, Прелесть, свои правила, — откликнулся спереди другой опер.
— И какие же?
— Воли волкам не давать. А то совсем одичают. Шорохов раздраженно отметил, что местные уже общаются с напарницей, как со своей.
Спустя несколько секунд Пастор выскочил из подъезда и, запрыгнув в машину, бросил:
— Дуй!
Еще через мгновение на улицу выбрался и паренек. Он растерянно вертел головой, словно пытался вспомнить что-то важное. Пытался — и не мог.
— Грязно работаем... — посетовал водитель. “Фольксваген” мягко зажужжал мотором и тронулся.
Машина была не новая, но еще бодренькая, как и у Василия Вениаминовича.
Шорохов позаимствовал у Аси еще одну сигарету и вдруг понял, что вот сейчас, или тридцатью минутами раньше, напарница спасла ему жизнь. Это открытие было таким ошеломляющим, что Олег на некоторое время перестал воспринимать окружающий мир и очнулся лишь после того, как Ася щелкнула у него перед носом зажигалкой.
Так и не прикурив, Олег обнял ее за плечи и окунул лицо в пушистые волосы.
— Слушай... если бы не ты... этот старый пень меня бы грохнул...
— Три раза, — скромно уточнила она.
— Спасибо тебе, Асенька.
— Не за что, Шорох. Это не личное.
— Ну да, просто работа... — блаженно произнес Олег. У нас с тобой просто прелесть, а не работа.

* * *

Седой начал потихоньку оттаивать, и это было своевременно: теперь он смахивал на пьяного. По крайней мере нарушитель уже мог перебирать ногами, и вот так, спотыкаясь и повисая на плечах Олега и Пастора, он преодолел три метра от “Фольксвагена” до бункера.
Кое-как спустив Седого по узкой лестнице, Пастор толкнул задом дверь и, чуть не завалившись, втащил тело в кабинет.
Нарушителя пристроили на массивном деревянном стуле с высокой спинкой — именно таком, какого не хватало этой комнате в субъективном времени Шорохова. Остальная мебель полностью соответствовала: и столы, и три шкафа с резными финтифлюшками — все было на месте. Даже негодный контакт в центральном плафоне.
На месте Василия Вениаминовича восседал грузный мужчина того же возраста или немного постарше, но с чисто выбритым лицом и без лысины. Перед ним стоял компьютер — вероятно, уже Пентиум-3. Когда Шорохов прибыл на операцию, координатор вот так же сидел и таращился в монитор — Олег еще заподозрил, что тот попросту играет. Местный начальник назвал свою фамилию, но теперь, после долгих часов на солнце и трех микроперемещений, она вылетела из головы.
Кроме компьютеров, на столах ничего не было, и Олег невольно вспомнил, в каком виде застал кабинет впервые: повсюду громоздились стопки рыхлой бумаги, а на полу лежали невесомые клубы пыли, отлетавшие в сторону от каждого резкого движения. При этом половина бланков была отпечатана на древнем матричном принтере, а некоторые листы и вовсе оказались машинописными.
Откуда они взялись в настоящем, если в двухтысячном году их тут уже не было, Шорохов представлял с трудом Лопатин ему что-то втолковывал про “вечный” цех, объективно работавший всего двенадцать часов, но сути Олег так и не уловил. Видимо, со служебным кабинетом творилось что-то подобное. Шорохов суеверно обернулся на закрытую дверь, скользнул взглядом по стене без окон и поймал себя на том, что не может сказать определенно, какой сейчас год.
Пастор достал обычные милицейские наручники и пристегнул Седого к стулу. Затем выложил на стол “вальтер” и, подсев к свободному компьютеру, начал что-то набирать одним пальцем.
— Чайку?.. — спросил водитель.
Ася раскрыла сумочку и закурила. Координатор оторвался от монитора и с неудовольствием посмотрел на сигарету, однако промолчал.
— Тоже вдвоем служите? — осведомился Шорохов.
— Нет, еще трое на операции, — сказал водитель. — Жаркий сегодня денек.
— Да-а... Ну и как тут у вас?
— Беда. Скоро же двадцать первый век наступит, будь он неладен... У американцев, правда, уже наступил, а мы только в этом году справим...
— Вечно они торопятся, — не поднимая головы, откликнулся Пастор. — Эсхатология, еп... Ой!.. Прости, Прелесть, дорогая. Отвык от женского общества.
— Расслабься... — Ася взяла какую-то бумажку, свернула в кулек и аккуратно стряхнула в нее пепел.
— Народ на ушах стоит, все чего-то ждут, — пробормотал он. — То ли ужасного, то ли прекрасного... Да им без разницы, по-моему.
— Народ успокоится, — заверил Олег. — Поблажит и успокоится, как всегда.
— Неужели и этот миллениум без Судного дня встретим? — фальшиво огорчился Пастор. — Тогда уж до следующего... — Он посмотрел на экран и, скривившись, застучал по “бэкспейсу”.
Шорохой поджал губы, “Миллениум” — это слово он еще не забыл, хотя в новом тысячелетии оно постепенно вышло из обихода. И раньше следующего вряд ли понадобится. Люди потанцевали на площадях, пожгли фейерверки, позлорадствовали на тему несостоявшегося конца света и вернули красивое латинское словечко в небытие.
Олег припомнил, как сам отмечал две тысячи первый год, и почувствовал что-то среднее между стыдом и ностальгией. Гульнул он тогда славно: настроение было в высшей степени апокалиптическое, а последних денег Шорохов не жалел никогда, — видимо, поэтому любые его деньги быстро становились последними. Но здесь был случай особый: тому новогоднему исступлению предшествовала вереница потерь — и мелких, и крупных.
Двухтысячный год был для него неудачным. Летом, как раз в эти самые дни, он решил заняться бизнесом. Бизнес получился так себе и, кроме долгов, ничего не принес. А осенью, в октябре, Шорохов имел неосторожность влюбиться в одну стерву. В итоге — месяц чудовищной депрессии, потом месяц чудовищного запоя. Словом, к концу света он был готов как никто: почти пустой карман, почти пустая душа...
“Предупредить, что ли, горемыку?..”
Олег украдкой потрогал мобильник. Прямой номер Служба зарегистрировала в девяносто пятом году еще двадцатого века и оплатила его везде, вплоть до пятнадцатого года уже века двадцать первого. Этот номер тоже преодолел миллениум — благополучно, как и все человечество.
Главное, застать себя дома...
В углу зашумел электрический чайник, и Шорохов отдернул руку от трубки.
“Не надо, Олежек, не дури...”
Внезапно он ощутил слабую волну воздуха, и посреди кабинета появился какой-то мужчина.
— Как ни приду, вы все чаи гоняете, — заметил тот, складывая синхронизатор.
— У Лиса нюх на халяву, — отозвался Пастор. — Печенье захватил? С орехами и с такими штучками внутри. Нет?! Тогда фиг чего получишь!
— Оператор! Отказывая курьеру в бутерброде, ты рискуешь не только бутербродом, — объявилЛис. — О, и ты здесь? — обратился он к Олегу. — Шорох, кажется?.. Сколько лет, сколько зим...
Олег узнал его без труда, но не мог сообразить, при каких обстоятельствах они встречались. Курьер был одет в темно-зеленые армейские брюки и красную футболку. Спереди и сзади по ней вертикально шли огромные буквы: “FOX”. Как на шапке. Вот шапку Олег помнил.
— Сколько лет?.. — переспросил он. — Нисколько. Пару дней всего...
— Это для тебя. А я уж на год состариться успел.
— Выглядишь все так же.
— Работенка у него блатная... — вставил Пастор.
— Работенка у тебя, а у меня служба, понял? Пронзающий время с преступником на горбу, — изрек Лис.
— Вот и давай... Пронзай отсюда, раз ты без гостинцев, — ответил Пастор.
Лис, никак не отреагировав, забрал у водителя стакан и налил себе чаю. Затем вручил координатору мини-диск и, усевшись на свободный стул, вперился взглядом в Седого.
Нарушитель уже оклемался и начал беспокойно шевелиться.
— Копец тебе, фрэнд... — равнодушно произнес Лис. — Вы отчеты накропали? Две операции по одному объекту — это плохо. Но если они в одной точке... это, скорее, хорошо. Лишний раз не мотаться.
— Ему даже в этом халява выпала, — хмыкнул Пастор. — Умеют же люди!..
— На чем писать? — спросила Ася.
— Компы заняты, пишите на бумаге. — Пастор достал несколько чистых бланков и выловил в ящике две гелевые ручки.
Шорохов пристроил листок на колене и быстро, почти не задумываясь, заполнил пустые графы.
— Э-эй... — обронил Лис, просмотрев отчет. — Что ты мне нацарапал? “Дополнительно: объект крайне опасен, склонен к рецидиву, не исключена попытка вооруженного...” Это что такое?!
— Ну?.. — не понял Олег.
— С такой характеристикой ему прямая дорога на Север. Его потому и амнистировали, что ты там ведро слез вылил. Пиши, как было, Шорох.
— А как было-то? — озадачился тот. — Ничего еще не было. Я собирался, да...
— Вот и пиши, раз ты собирался. Это же его касается, — Лис указал на Седого, как на предмет интерьера. — Изменишь его судьбу — изменишь всю магистраль. Получится натуральное вторжение. Будешь наказан.
— Но я же... Да нет, мне все равно! — воскликнул Олег. — Мне не жалко. Просто... я ведь того отчета не писал. Только планировал...
— С твоей точки зрения — планировал. С моей — давно сделал.
Нарушитель окончательно пришел в себя и дернул прикованной рукой.
— Учти... Шорох, да? Учти, Шорох, я вернусь за тобой снова, — проговорил он с ненавистью. — Сколько бы мне ни осталось, я всю жизнь буду...
— Твое “буду” уже закончилось, — перебил его Лис. И монотонно добавил: — Поверь мне, я точно знаю. Теперь у тебя только “был”, и ничего больше. А еще одна реплика с места — отправишься в картонной коробке. Замороженным брикетом.
Олег взял новый лист и задумчиво повертел ручку. Если бы Седой не прибыл убивать его в этот же день, если бы они не встретились сразу, то при составлении отчета он обладал бы свободой выбора. Какой-никакой свободой, пусть чепуховой, — да к тому же она и привела совсем не туда... Но она как будто была. Теперь Шорохов ее потерял, и, что еще хуже, он увидел ее иллюзорность. Он не выбирал, а лишь прошел по единственной дорожке, которую принял за одну из многих. На самом деле выбирать оказалось не из чего, и, попробовав отклониться с пути, Олег в этом убедился. Все было так, как он сделал, и никак иначе. Хотя даже и не сделал, а только планировал... Не узнай он последствий, не измени решение — это и не проявилось бы. Ведь он действительно хотел выпросить для Седого амнистию... Но чем он тогда отличается от “замурованных” с их скрытой, но строго установленной предопределенностью? Они — в бетонном столбе, а он?.. Где он, если не в таком же столбе?
— Не мучайся, Шорох, — сказал Пастор. — Я уже набрал. Вот. — Он ткнул пальцем в экран, и Олег прочитал:
“ДОПОЛНИТЕЛЬНО. В связи с искренним раскаянием, добровольным отказом от вторжения, а также особыми личными обстоятельствами, прошу рассмотреть вопрос о менее жестком наказании, по возможности — полной амнистии”.
— Нам этот отчет еще в школе показывали, как пример пагубного гуманизма, — потешаясь, заявил Пастор.
— В какой школе, что ты несешь? — вскинулся Олег. — Ты когда учился-то?
— Тебя же не смущает, что наши железки будут изготовлены только через сорок лет? Короче! Ты так написать хотел? Так и написал. “Оператор Шорох”?..
— “Оператор Шорох”... — вздохнув, подтвердил Олег.
Пастор натюкал в конце еще два слова и, сохранив файл, скинул его на мини-диск.
— Забирай, Лис. И с глаз моих долой. И без гостинцев чтоб не являлся!
— Тебе бы все жрать... — Лис спрятал диск в карман и туда же положил Асин отчет на бумаге, вполне предсказуемый и ничему не противоречащий. Затем взял пистолет и отстегнул Седого от стула.
— Давай,.. счастливо... — проблеял из-за монитора координатор.
Лис помахал рукой, как бы сразу всем, и, встряхнув нарушителя за локоть, немедленно стартовал.
— Ну и мы, пожалуй... — промолвила Ася. — Тем более тоже с пустыми руками...
— Да что ты, Прелесть! — воскликнул Пастор. — Тебя я завсегда рад видеть. Даже без печенья, Кстати, чай!..
— Нет, пойдем уже, — сказал Олег. — Душновато у вас тут.
— А у вас? — спросил Пастор.
— Свежо, Минус двадцать примерно.
Ася сняла с вешалки шубку — водитель тут же ее отобрал с намерением помочь, но к нему подлетел Пастор. Вероятно, его авторитет был выше, и шуба досталась ему. Олег с иронией наблюдал за этим галантным состязанием — он-то имел возможность одевать Асю ежедневно.
Накинув куртку, он переобулся и сложил летние ботинки в пакет. Туда же попали Асины туфли и сумочка — для зимы у нее была другая.
— Ну... — Шорохов оглядел кабинет, соображая, что бы еще сказать.
— Навещай нас почаще, Прелесть, — напутствовал Пастор. — И ты, Шорох... Если дела какие будут.
— Давайте, счастливо... — не оборачиваясь, проговорил координатор.
Плафон опять мигнул, и трое из чужого отряда пропали, — так Олег воспринял это перемещение. Большой монитор на столе у Лопатина превратился в ноутбук, второй стол оказался чист. Исчезла из угла подставка с чайником, да дверцы одного из шкафов неуловимо быстро закрылись. В остальном комната ничуть не изменилась. Ася, как была в метре от Олега, так и оказалась — в том же метре.
— Вениаминыч ушел, а свет не выключил, — заметила она.
— Это он для нас. В темноте финишировать неуютно. Пойдем?
— Да, девять уже. В приличных местах рабочий день закончился.
Поднявшись по лестнице, Олег открыл железную дверь, и куртку тут же распахнуло ледяным ветром. Шорохов, проклиная погоду, быстро застегнулся. Еще час назад он маялся от жары и мечтал о морозе, но теперь снова затосковал. Зимой принято мечтать о лете, летом — о зиме. Человек редко бывает доволен.
Прелесть беспомощно куталась в короткую шубу. Олег подумал, что какой-нибудь рыцарь на его месте обязательно отдал бы теплую одежду девушке, но Ася, едва на него взглянув, заранее сказала:
— Не надо, Шорох. Заболеешь.
— Загадочная ты... — проронил он. — Иногда похожа на восточную женщину, иногда — на амазонку...
— Считай меня амазонкой с Востока.
— Восточная амазонка Ася...
— Ася — это сокращенно, — ответила она. — Вообще-то меня зовут Асель.
— Асель?.. Асель... — повторил Олег. — Асель — Ассоль...
— Грина я читала, мне не понравилось, — небрежно произнесла Прелесть.
— Ассоль — Асель... Красиво. Ты раньше не говорила.
— Ты раньше не спрашивал.
— Так я и сейчас...
— Значит, пришло время познакомиться. Ты ведь должен знать, кто тебя от маньяка спас... Который потому и стал маньяком, что...
— Это дело прошлое... — прервал ее Олег. — Я тут денег с карточки снял, Поймаем машину,
— Свихнулся... — сказала она, трясясь от холода.
— До метро полчаса будем ползти,
— Поползли, Шорох. За такси Вениаминыч убьет.
— Доедем, а водилу потом закроем. И платить не надо, ха-ха... Шучу. Просто закроем, и все.
— Тем более!
— Ну да... Вдруг он должен подвезти кого-то куда-то.., А мы ему помешаем. И мир тут же рухнет... Ты сама веришь в это?
— Не важно, — отозвалась Прелесть, упрямо отодвигаясь от дороги. — Есть правила, которые нарушать нельзя. Минимальное участие в событиях — это уж точно не такси. Это, Шорох, пешочком и на метро.
Олег прикурил и, догнав Асю, прокатился по замерзшей луже.
— Сколько тебя помню, ты всегда была ненормальная.
— Комплимент, что ли, такой?
— Нет, серьезно! Вот в школе... Только тебя там и запомнил. Почему? Потому, что ни на кого не похожа. Даже на саму себя.
— Это не я загадочная, это ты, Шорох, загадочный. Я не понимаю: мы сейчас ссоримся или наоборот?
— Я и сам не пойму... — признался Олег. — Только тебя, честно... В школе... Даже удивительно! Тебя, и еще Ивана Ивановича. И все!
— Я тоже тебя помню... довольно ярко...
— Комплимент, что ли? — хохотнул он,
— Ладно уж!.. А Ивана Ивановича,., что-то не очень. Ты в прошлый раз о нем говорил, я так и не вспомнила. Да не могла я никого забыть! — неожиданно рассердилась Ася. — Вас всего шестьдесят человек было!
— Не шестьдесят, а двенадцать, — возразил Шорохов. — Иван Иванович до последнего дня учился, до самого теста.
— Нет, — уверенно сказала она. — Всех прекрасно помню. Тебя... такого нахохленного...
— Самый нахохленный у нас был Иванов.
— Не помню... — повторила Ася.
— Ты с ним даже разговаривала. Он что-то спросил про крутых оперов, а ты ответила, что конкурсов на крутизну среди оперов не проводится...
— Не могла я такого говорить! — возмутилась Прелесть. — Откуда мне знать, что у нас проводится, а что нет?
— Да черт с ним, с Ивановым! Замучили меня эти дежа вю... — пожаловался Олег. — Запутали... Нет покоя, мешает что-то...
— Это с непривычки. Скажу Лопатину, пусть отправит тебя к концу периода. В две тысячи шестьдесят пятом у Службы хорошая клиника появилась. Отдохнешь.
— Сам справлюсь.
— Тогда не хнычь. И закрывайся почаще, не перегружай мозги.
Незаметно они подошли к метро. Народу было немного, но свободных мест в вагоне не нашлось. Олег с Асей встали у дверей и одновременно посмотрели на схему. До “Урала” было восемь остановок, да еще с пересадкой.
Шорохов прижал Прелесть к себе и сквозь шубу почувствовал, что она дрожит. После улицы Ася никак не могла согреться. Олег укорил себя за то, что не навязал ей свою куртку, хотя он-то в свитере точно простудился бы, а слечь на второй день службы оказалось бы некстати.
— Придется водку пить, — обреченно произнесла Прелесть.
— В одиночку или как? — осведомился Олег.
— Я, когда напьюсь, такая дура... Только не в этом смысле, не надейся.
— Это ты не надейся. Пьяные женщины меня не привлекают.

Предыдущая страница 10 Следующая страница


11 Евгений Прошкин

— Что, юношеские драмы? Бедолага Шорох...
— Не умничай, ты же еще трезвая. — Олег сунул пальцы в ее рукава, так, что Асины ладошки попали в толстые рукава его куртки. Прелесть по-прежнему мерзла.
— Повезет твоей жене...
— Ты сама знаешь, какие в Службе жены. У меня пока только одна кандидатура.
— Я и говорю. Повезет мне когда-нибудь.
— Ася, ты же трезвая!
— По-моему, я это уже слышала.
— Ну вот, и тебя проклятое дежа вю одолело...
Они тихонько стукнулись лбами и засмеялись. Для вечернего метро это было так банально, что подросток, оторвавшийся от книги и засмотревшийся на румяную с мороза Прелесть, зевнул и вернулся к чтению. На странице сто шестьдесят восемь было описано, как герой отправился в прошлое, чтобы изменить свою жизнь, и по сравнению с реальной жизнью, которую, как догадывался подросток, изменить вряд ли возможно, это было гораздо интересней.

* * *

Василий Вениаминович опаздывал. Олег сидел в кабинете один, барабанил по столу, шлялся из угла в угол. Попробовал выйти на улицу покурить, но мороз все не утихал, и больше трех затяжек Шорохов не выдержал — защипало нос.
Аси тоже не было. В бункер они поехали по отдельности, но с утра Олег ее видел и отметил, что напарница не заболела. Помогла, не иначе, вчерашняя водка.
Пили по-дружески, без всяких, “Поприставать” Шорохову и в голову не пришло, не то было настроение. Да и Прелесть вечером чувствовала себя неважно. Просто болтали: она в одежде забралась на кровать и укрылась одеялом, он качался на расшатанном стуле. Ася рассказывала о себе: о том, как люди становятся сначала близкими-близкими, такими, что и сердце одно на двоих, и общая кровь, — а потом вдруг такими далекими-далекими...
Олег слушал внимательно, пытаясь выловить что-нибудь лично для себя и лучше понять саму Асю, но история оказалась настолько стандартной, что в нее не очень-то верилось. У Прелести были те же проблемы с прошлым, что у и Олега: она помнила почти все, однако помнила как-то не конкретно, будто не о себе, а о ком-то другом. Шорохова это успокаивало: если туман в голове завелся не только у него, но и у Аси, значит, все нормально. Возможно, это были отголоски варварского теста, когда им закрыли-открыли сразу по полгода.
Под конец Ася явно перебрала — стала хохотать, внезапно обижаться и еще более внезапно признаваться, что, кроме Шороха, у нее никого нет. В общем, не обманула: превратилась в обычную пьяную дуру, милую и несносную. Вскоре она матерно предложила Олегу уйти, и он, не споря, ушел. Какое-то время за стеной еще раздавался Асин смех, потом плач, потом вроде бы снова смех, потом Шорохов заснул.
Наверху грохнула дверь, и по лестнице затопали две пары ног — одна полегче, другая потяжелей. Ася вошла в кабинет первой и торжественно поставила на стол коробку с чайником, Рядом она возложила, не менее торжественно, большой пакет печенья.
— Захламляемся понемногу... — прокомментировал возникший за ней Лопатин.
— Василь Вениаминыч, не возражайте! — сказала Ася. — Завтра еще нормальный веник принесу.
— Лучше пылесос... — заметил Олег.
— Точно, пылесос! — обрадовалась она. — Это не будет расценено как вторжение, надеюсь?
— Я и не возражаю, — ответил, снимая пальто, Лопатин. — Наконец-то женщина в доме завелась.
— Обновим... — деловито произнесла Ася, распаковывая чайник.
Едва она налила воды, как в кабинете появился четвертый— Лис.
— Ну что ты будешь делать! — воскликнул он. — Все время у них чай!
— Стучаться надо, — хмуро заметил Василий Вениаминович.
— Здрасьте... — Лис осекся и медленно выложил диск в пенале без вкладыша. — Когда у вас рабочий день начинается? В следующий раз пораньше приду.
— Он у нас не заканчивается. Но идея хорошая. Ты уж как-нибудь в мое отсутствие постарайся.
— Я Василь Вениаминыч, учту пожелания вышестоящих... — Лис прикинул продолжение фразы и, сообразив, что быстро закончить не удастся, оборвал ее на полуслове. — Наверх что-нибудь есть?.. Тогда до свидания.
— До нескорого, — процедил Лопатин.
Ася включила чайник и зашуршала пакетом. Василий Вениаминович рассеянно потрогал бородку и, взяв минидиск, сел за стол.
— Мир тесен... — проронил Олег.
— Строго по вертикали, — откликнулся Лопатин. — Только для тех, кто завязан на этот бункер. Ни в Питере, ни в Париже мы никого не знаем. А если вдруг и узнаем...
— Понятно, — кивнул он.
— В Париже я не бывала... — призналась Прелесть.
— Тебе и в Питер попасть не скоро грозит, — усмехнулся Василий Вениаминович. — Шорох, а часто ты с Лисом сталкиваешься? — спросил он как бы между прочим.
— Периодически... — тем же тоном ответил Олег. — Что у вас с ним за напряги, если не секрет?
— Тому секрету уж тридцать лет скоро. Тысяча девятьсот семьдесят восьмой год, мой первый отряд. И мой лучший оператор...
— Лис, — легко угадал Шорохов. — Но в семьдесят восьмом он был еще ребенком...
— А я... — Лопатин почесал лысину, затем невидящим взглядом скользнул по ноутбуку и повернулся к Олегу. — А я уже умер. В семьдесят восьмом... Такая вот солянка была в отряде, ни одного местного. И Лис... Гонора много, опыта меньше. Да еще случай попался... гибельный случай. Лис должен был отступиться и передать операцию кому-нибудь из зубров. Самолюбие не позволило. В итоге — “превышение служебных полномочий”, еще легко отделался...
— Поэтому он в курьерах? — спросила Ася.
— Нет, это не связано. Отряд расформировали... А Лиса закрыли, и все дела.
— Но у него же и свой корректор есть.
— И столько закрытых секторов, что, если он хоть половину откроет, получит либо инсульт, либо шизофрению. Да и зачем?.. Не было там ничего интересного. Одна кровища... Так!.. — Лопатин энергично хлопнул в ладони и вновь посмотрел на экран. — Заболтались. Давайте-ка чаю для разминки, и вперед. Работы прислали уйму.
— Василь Вениаминыч, как вы в этом во всем разбираетесь? — удивился Олег. — Семьдесят восьмой, согнали народ из разных времен... Потом опять по другим временам распихали... Я Лиса только недавно видел, а для него уже год прошел.
— Никто и не разбирается, Шорох. Люди реагируют на обстоятельства, вот и все. При чем тут последовательность?
— Но ведь так жить невозможно!
— Но ведь живем. Целая Служба живет и здравствует. Тебе говорят, что такого-то и такого-то выперли на пенсию, а ты его через месяц встречаешь на операции — молодой, цветущий... “Привет, старикашка!..” — “Привет, покойничек!..” Попили пивка и разошлись, он в прошлое, ты в будущее... Это для того, кто вам пиво наливал. А вы просто вернулись в настоящее, каждый в свое...
Чайник закипел, но ни чашек, ни заварки в кабинете не оказалось. Ася расстроилась чуть не до слез. К продолжению беседы настроение не располагало, и Лопатин молча выдал обоим задания.
Стартовали Прелесть и Шорохов почти синхронно, однако Олег финишировал на двенадцать лет раньше. Асе впервые досталась командировка в будущее — недалекое, но она была рада и такому. Олег опять отправился в прошлое — тоже в близкое, и тоже с удовольствием.
Из бункера он вышел в мае девяносто пятого. Вокруг звенела весна, и Олегу как будто снова было семнадцать лет.

* * *

Да, столько ему здесь и было — семнадцать. Ужасный возраст.
У порядочных людей принято вспоминать о юности что-нибудь романтическое, про цветочки и поцелуйчики. Олег ничего подобного вспомнить не мог. Поцелуи были, и в большом количестве, и все остальное было тоже, но в памяти отложилось совсем другое. Школа, экзамены, и впереди — неизвестность.
Неизвестность предстала перед семнадцатилетним Олегом массой шансов, которые на поверку оказались мыльными пузырями. Все до единого. Даже странно... Ему должно было повезти хоть в чем-то, пусть для начала не слишком крупно, — ан нет... Подал документы сразу в два института, в обоих провалился, прыгал с работы на работу, постоянно цеплял за хвост нечто похожее на удачу, — “нечто похожее” всегда оборачивалось притаившимся обломом. Олег не мог сказать, что он несчастлив, для этого он был слишком молод, но и счастья как такового он не ощущал. Все было смутно, и сейчас, вспоминая ту весну, Шорохов словно просматривал отрывки полузнакомого кино. Туманная юность вполне укладывалась в прожитые двадцать семь лет, такие же туманные, как будто чужие.
Роддом находился на юго-западе, в районе новостроек. Операция обещала быть тривиальной — опять младенец, опять прямо в палате. Шорохов уже раздумывал, не поздновато ли он едет, — гораздо легче было повторить шаблонный фокус с обратной подменой, чтобы нарушитель не только все исправил, но и попал в руки оперотряда удовлетворенным.
“Сейчас определимся”, — решил Олег, подходя к синему панельному корпусу.
У подъезда курили несколько издерганных папаш, чуть в стороне разгуливала девушка лет двадцати, без всякого намека на живот. На маленьком асфальтированном пятачке, между “восьмеркой” и тридцать первой “Волгой”, стоял затрапезный милицейский “уазик”.
Олег поднялся на низкое крыльцо, и девушка уверенно двинулась в его сторону. Он из вежливости приостановился, хотя и понял, что девица обозналась. Семнадцатилетний Шорохов чудил, конечно, но не до такой же степени. Да и не похож был Олег на того юношу. Сколько лет уже минуло...
— Простите... — обратилась к нему незнакомка. — Сигаретки не найдется?
Олег покосился на мужиков — смолили все до единого. Или у них самокрутки?.. В любом случае, отлавливать прохожих, когда рядом столько народа, было нерационально.
Шорохов протянул девице открытую пачку “Кента”.
— Вообще-то я не курю... — призналась она.
— Нетрудно догадаться.
— Давайте отойдем... — Девушка сделала пару шагов к перилам.
“Странное место для знакомств, — отметил Олег. — У нее, наверно, семеро по лавкам, вот и намекает... Или попытается заболтать, пока нарушитель не закончит с подменой. Очень глупо...”
— Давно мечтала взять у вас автограф... — Она порывисто развернулась к Олегу. Личико у нее при ближайшем рассмотрении оказалось ничего так, симпатичненькое.
— Н-да?.. — обронил Шорохов. — Вы меня с кем-то перепутали.
Он собрался уйти, но девушка схватила его за локоть.
— Вас нельзя ни с кем спутать, Шорох. Я вас по глазам узнала. У вас взгляд... несчастный. Такого ни у кого нет.
— Н-да?.. — повторил Олег, уже без сарказма.
Он посмотрелся в темную стеклянную панель рядом с дверью — взгляд был вроде нормальный. Как всегда.
— Я знаю, вы заняты, у вас же задание... — сказала незнакомка. — Я потому сюда и прибыла, что вас здесь можно поймать. Позже вы станете недоступны, а пока...
— Пока еще я доступен, — согласился Олег.
— Ой, нет!.. Я не то имела в виду! Я вовсе не считаю вас легкомысленным или распущенным...
— Спасибо... — Олег подумал, что, имей он такую возможность, распустился бы непременно.
Девица, продолжая теребить его за рукав, заговорила вдруг быстро и сбивчиво:
— Вы мой герой, Шорох! Я с самого детства... У меня над кроватью ваша фотография с первого класса висела. Знаете, чего мне это стоило? Это перемещение... Вы же выкроите для меня минутку? Полчасика хотя бы... Я понимаю, важное задание... Но они у вас все важные! А минуток — их же много, и можно будет вернуться сюда опять. Ау меня... Только раз в жизни!
Она все не выпускала его руки, и Олегу такое внимание было... не то чтобы приятно... он просто растекался от блаженства. Однако чем дольше он слушал, тем меньше ему нравились эта беседа и эта поклонница.
— Если вам автограф, давайте я подпишу что-нибудь, — неловко предложил Шорохов.
— Ну, автограф — это не совсем то, что я собиралась... — Девушка погладила его локоть. Можно было подумать, что она стесняется, но Олег понял, что поклонница элементарно боится его обидеть. Она приподнялась на цыпочки и, приблизив губы к его уху, прошептала: — Я хочу вас, Шорох!
Он глупо засмеялся.
— Ты откуда такая скорая? Из какого века?
— Вы не пожалеете, Шорох! — заявила фанатка во весь голос. — Один разик!.. От вас же не убудет, правильно? А мне это такое...
— Совсем очумели в своем будущем... — пробормотал он. — Иди домой, овца! Еще раз тут объявишься — сдам как нарушителя.
Томящиеся у входа мужики сути разговора не уловили, но на Олега посмотрели с неодобрением.
Он отнял руку и, оттолкнув девицу, рванул дверь.
До вторжения оставалось минуты две, и он вряд ли успел бы поучаствовать даже в качестве зрителя. Шорохов бежал по длинному коридору и заранее прикидывал, где удобней перенестись назад.
Детская палата находилась на втором этаже — лифтом было бы хлопотно, и Олег повернул к лестнице. На площадке, как выяснилось, его тоже ждали — правда, уже не девушка. Молодой сержант, с усами и в бронежилете. Автомата при нем не было — только дубинка.
Увидев Шорохова, милиционер оживился и выставил палку вперед, ,
— Документики... — меланхолично произнес он. — С какой целью?.. Рожаем?..
Олег вручил ему свой паспорт и терпеливо вздохнул. Все равно уже опоздал.
Сержант, едва взглянув на фотографию, опустил паспорт в карман броника и приглашающе взмахнул дубинкой.
— Пройдемте...
— Что-то не так?
— Обычная формальность, не расстраивайтесь.
— А чего мне расстраиваться-то? — зло улыбнулся Шорохов. — У меня тут жена... а вы меня неизвестно на сколько!..
— Проверим, и все.
Сержант взял его за локоть — как фанатка, только потверже, — и направил обратно. Бодаться с милицией инструкция строго запрещала, да Олегу не сильно-то и хотелось. Ему было даже интересно, что сделают в отделении, когда наткнутся на фээсбэшный гриф. Лопатин сулил кучу извинений и доставку в любой конец города.
“Козел” у роддома стоял не зря — это Шорохов почуял сразу, как только вышел на улицу. Задняя дверь в машине распахнулась, и оттуда вылетел окурок. Сержант подтолкнул Олега к “уазику”.
Шальная поклонница уже куда-то исчезла; папаши по-прежнему стояли на крыльце и с любопытством наблюдали за Олегом. Тот, сам немало заинтригованный, забрался в машину.
Внутри сидел мужчина — в возрасте, но не старый, сухощавый, но не худой. С доброжелательным лицом и холеными ногтями. На нем был китель с погонами подполковника, и погоны смотрелись нормально, однако фуражка ему шла, как почетному члену гей-клуба. То есть в принципе шла, но не так, как надо.
Водитель, тоже сержант, вылез покурить.
— Здравствуйте, Шорох, — сказал подполковник. — Моя фамилия Федяченко, и я представляю интересы одного человека... Очень серьезного человека... Подальше! — крикнул он подчиненным и вновь обернулся к Олегу. — От подписи моего доверителя зависит половина всей вашей Службы и уж точно те, кого вы знаете, Шорох. Включая вас самих.
— Подпись... — Олег зевнул. — У меня действительно в будущем фанатки заведутся?
— Если только после смерти. Раньше вас не рассекречивают.
— Значит, не доживу, — констатировал он. — А девка-то ваша была... Ну, от пряника я отказался. Теперь что?.. Кнут?
— Другой пряник, — скромно ответил Федяченко.
— Деньги?
— Я вижу, наш диалог конструктивен. Серьезные деньги, — уточнил подполковник.
Олегу захотелось воспользоваться станнером немедленно, но логика требовала вытащить из собеседника хоть какую-то информацию. К тому же это могла быть и обычная служебная проверка.
— Цена, акция, фамилия вашего серьезного человека, — проговорил Шорохов. Кажется, приоритеты он выстроил верно; самое важное задвинул в конец.
— Миллион, ликвидация, мистер Икс, — так же чеканно произнес Федяченко.
— “Миллион” — это чего? Рублей?.. копеек?.. тугриков?
— Тугриков!.. — крякнул подполковник. — Миллион евро, который вы получите в своем настоящем.
— Богато живете... И скоро в России так сорить деньгами научатся?
Вопрос был вроде бы абстрактным, и Шорохов надеялся, что как-нибудь проскочит.
— Смотря кто, — сдержанно ответил Федяченко. Не проскочило.
— И смотря за что, — сказал Олег, закуривая. — Ликвидация... Звучит слишком неопределенно.
— От вас требуется организовать убийство одного типа.
— Спасибо, не двух...
— Убивать никого не надо, только подготовить. Мой доверитель все сделает сам.
— Он что, охотник? Скальпы собирает?
— У него была давняя мечта, и сейчас он принял решение ее осуществить.
— Мститель? Самое противное — это мстители.
— Миллион двести, и мы продолжаем, — сказал Фе-дяченко.— Да!.. Вы, наверное, торопитесь? Не стоит. Сегодня здесь ничего не случится, никаких вторжений. Просто нам нужно было где-то встретиться.
— Вам известно, где я служу...
— Где и когда, — подтвердил подполковник. — И многое другое. О, не волнуйтесь, я вас не шантажирую, это бессмысленно. Только добровольное сотрудничество, откажетесь — никаких претензий. Мнемокорректор для вас у меня найдется. И.,, чуть не забыл! — обрадовался Федяченко. — Разоружать вас я не буду, это невежливо, но обязан предупредить: во-он там... — он показал на здание, выходящее из-за больницы углом. — Мой снайпер. Не обессудьте. Всего лишь меры предосторожности.
— Сколько же вас здесь сшивается?
— Семеро. Это те, про кого я знаю. Не исключено, что мой доверитель подстраховался еще и самостоятельно. Имеет право.
— Твой доверитель, раз он так крут, мог бы и без меня обойтись.
— Проблема в том, что вы это компенсируете. И все останется, как было.
— Обязательно компенсируем. И еще накажем.
— Это вряд ли. Но скандал действительно нам не нужен. А нужен результат. Обеспечьте его, Шорох. И мы обеспечим вас.
Олег отстрельнул окурок и вытащил вторую сигарету. Теперь ему стало интересно по-настоящему.
— Любое вторжение отслеживается, — сказал он, — Вторжение без последствий невозможно, ради них оно и совершается. Последствия себя проявляют. Служба реагирует. Вы же не купите всю Службу?
— Прекратите, Шорох. Этим все занимаются, шила в мешке не утаишь. Ну, пусть не все... только хорошие специалисты. А Служба реагирует, что ей еще делать?.. Но некоторые вторжения так запутаны, что корректно компенсировать их нельзя. Я мог бы и к другому оперу обратиться, но вы, Шорох... вы мне кажетесь лучшим. Миллион четыреста.
Олег поперхнулся дымом. Если это была все-таки провокация...
— Поверьте, Шорох, я не провокатор. — Федяченко посмотрел ему в глаза, и Олег почему-то поверил. — Я... тоже специалист в своем роде. Агент по особым поручениям, так сказать.
— Допустим, — молвил Олег. — Пока только допустим... В каком году он хочет это сделать?
— В две тысячи третьем. Это рядом с вами, так что ваш визит туда будет вполне оправдан.
— И кому он собрался мстить?
— Пол — мужской, возраст — семьдесят.
— Убивать старика? Отвратительно... Caм-то он из две тысячи сорокового, не ближе.
— Чуть подальше, но примерно так.
— В вашем времени он давно уже мертв...
— Воля доверителя, — пояснил Федяченко. — Ему не нужна естественная смерть, он желает убить этого человека лично. И данный вопрос не обсуждается.
— Убить старика... Что за мерзость? Он у вас не извращенец?
— Извращенцем был как раз старик, — ответил подполковник. — Отец моего доверителя. Если угодно — доверительницы. Ей тоже ровно семьдесят, и она ничего не забыла, — Федяченко помолчал, разглядывая свои полированные, совсем не милицейские ногти. — Вы меня устраиваете, Шорох. Полтора миллиона, и сделка состоялась.
— Слишком быстро, — возразил Олег. — Мне надо подумать.
— У вас в запасе еще долгие годы. Пока вы на службе — думайте. Согласитесь ли вы сию секунду, или через пять лет — для нас, как вы понимаете, это роли не играет. Ведь с нашей точки зрения...

Предыдущая страница 11 Следующая страница


Магистраль 12

— Что? — встрепенулся Олег. — Что с вашей точки?! Это... все уже случилось?!
— Гонорар я мог бы отдать вам прямо сейчас, — сказал Федяченко. — Вы справились блестяще.

* * *

К метро Олег не пошел. Глупо беспокоиться о таких мелочах, как лишний прогон машины с пассажиром, которого нет и не было, когда тебе сообщают, что вся твоя жизнь уже расписана наперед. Ничего нового фактически: инструктор говорил то же самое, но Олег успел поверить, что операторов это не касается. Просто ему очень хотелось поверить.
Олег не заметил, как под вытянутой рукой остановилась серая “Волга”. Он назвал адрес, водитель спросил: “Сколько?”, Шорохов сказал: “Сколько хочешь”. Он же миллионер, так какого хрена?.. Банкоматы были щедры, да и обещанный мешок евро, в девяносто пятом пока еще никчемный, согревал даже в перспективе.
Олег не желал браться за это дело, но он боялся, что его личное мнение ничего не решает. Как, впрочем, и все остальные мнения. Свободу выбора нельзя купить ни за полтора миллиона, ни за все деньги мира — просто потому, что ее, свободы, не существует. Возможность пройти по единственной дорожке, совершить набор строго определенных действий — и ни шагу в сторону. Подсмотреть, что там в конце, и удовлетворенно застрелиться...
— ...холодно... — обронил водитель.
— Что?.. — Олег прослушал и теперь не знал, переспросить или отмахнуться.
— Прохладно, говорю, сегодня.
— В декабре прохладней, — отстранение ответил Шорохов.
Водитель пошевелил бровями и занялся магнитолой. Развивать тему он не рискнул.
Олег, оторвавшись от размышлений, повернулся к окну. Ничего знаменательного там не оказалось. Шорохову было безразлично — и то, что появляется впереди, и то, что остается сзади. У него отняли даже не свободу, а веру в какую-либо свободу вообще. Самое ценное, что есть в жизни, — иллюзию выбора. Отняли. Хотя... именно об этом и предупреждал когда-то вербовщик.
Вздрогнув, Олег сфокусировал взгляд на маленьком “Фиате”, сверкающем после мойки. “Волга” начала останавливаться у светофора, и “Фиат” тоже притормозил. На стоп-линии они встали впритирку, дверь к двери.
Шорохов разглядывал соседний салон — рядом, буквально в метре, сидела Ася. Кроме нее, в машине находились еще двое молодых людей, худощавых, крашеных и невыносимо стильных — по меркам девяносто пятого. Вся компания болтала и трясла головами, то ли под музыку, то ли так, от благого расположения духа.
Олега вдруг охватило необъяснимое чувство досады. Ася, вероятно, лет восемнадцати от роду, вероятно, нетрезвая, куда-то ехала с двумя полудурками... Ну и что? Она и сейчас, в настоящем, не обязана перед ним отчитываться, а уж здесь-то, в прошлом... Тем не менее Шорохов не мог себя пересилить. Он прижался к стеклу так, что расплющил нос, и пялился на “Фиат”, пока его там не заметили.
Один из парней толкнул Асю в бок и показал на Олега. Все трое захохотали.
— За ними, — распорядился Олег.
— Так э-э... — замялся водитель.
— Все будет оплачено.
Светофор подмигнул желтым и сразу включил зеленый. “Фиат” пулей сорвался с места. “Волга”, чуть помедлив, стала набирать обороты.
— Не упустим, — сказал водитель. — Девушка твоя? Какая молоденькая...
— Сестра, — буркнул Шорохов.
Он и сам не очень понимал, зачем ему это нужно и что он будет делать, если, к примеру, застанет Асю выходящей из машины.
“Привет, Асель...”
“Аты кто?..” Или даже так: “А пошел на...”
— Отбой, — вздохнул Олег. — Давай куда ехали.
— Так мы и едем. Нам с ними по дороге. А вот... если хочешь знать, не ты один интересуешься, — проговорил шофер, косясь на зеркало. — Еще кое-кто...
— За ней?
— За нами. Беспокойный ты пассажир... Высажу я тебя, пока не нарвался...
— Какой “высажу”?! — воскликнул Шорохов. — Сколько тебе еще?,.
— Ну... сотку, наверно,
Олег обернулся — сзади маячили красные “Жигули”.
— Давно за нами прутся... — сообщил водитель.
Шорохов порылся в карманах и, выбрав стотысячную купюру, с хлопком положил ее на приборную панель. В том же кармане вперемешку лежали и деноминированные, и две банкноты по десять марок, и десятка евриков, и даже юбилейный полтинник Центробанка, выпущенный в две тысячи девятом году.
“Это Федяченко, — решил Олег. — Чего ему надо? Проверяет? Больно откровенно...”
— Теперь убегаем? — с издевкой спросил шофер.
— Пусть догонит.
— Послушай, друг... Мы насчет маневров не договаривались.
Шорохов разыскал еще две сотни. Водитель засомневался пуще прежнего, но умолк.
На очередном светофоре красная “девятка” поравнялась с их “Волгой” — для этого ей пришлось опасно подрезать другую “девятку”, молочно-белую.
Это не могло быть совпадением. Это и не было совпадением.
За рулем сидел Иван Иванович. Бывший сокурсник уставился на Олега так же открыто, как он сам недавно таращился на Асю.
“Он же не помнит, — спохватился Шорохов. — Его же закрыли”.
Иванов не отводил взгляд, однако его лицо при этом ничего не выражало. С такими лицами обычно смотрят новости из Гондураса.
“И вообще, он местный, — запоздало сообразил Шорохов. — Он и не может помнить — ни школу, ни меня...”
Иван Иванович, как будто услышав, на секунду отвернулся к светофору и вновь воззрился на Олега. Вряд ли случайно.
Шорохов опустил стекло и махнул рукой.
— Здорово! — крикнул он.
На перекрестке было не очень шумно, и реплика наверняка дошла. Иванов не реагировал. Опасаясь, что машины скоро разъедутся, Олег жестом попросил его остановиться у тротуара, но Иван Иванович плотнее закрыл окно и выразительно покачал головой.
Хоть что-то определенное...
И лишь когда красные “Жигули” газанули и умчались, Шорохов наконец понял, что ему не нравилось. Не в машине — в самом Иванове. Если местная Ася была значительно младше Прелести, то Иван Иванович оказался точно таким, каким Олег запомнил его по школе. Разве что взгляд теперь был поуверенней, без чудинки.
Лопатин утверждал, что Иванова откорректировали, соответственно Служба для него превратилась в пустой звук, а синхронизатор — в несуществующее слово. Что же касается самой возможности перемещения во времени, то для Ивана Ивановича она должна была стать полным абсурдом. Но, похоже, не стала...
Значит, Лопатин врал. И Ася врала. И все, кто примется доказывать, что Иванов не учился с ним в одной группе, — тоже. А доказывать еще будут, это Шорохов чувствовал.
— Меняем курс, — объявил он.
— Да ты что, с дуба рухнул?! — взревел водитель. — Я ж тебе не персональный шофер! Сколько уже катаемся?
— А чем бы ты без меня занимался? — спросил Олег, подкидывая к рублям десять марок. — Кунцево.
— Там не передумаешь?
— Надеюсь, нет...
Шорохов и вправду надеялся — на то, что найдет квартиру, в которой был только один раз, что не испугается сделать дурное, но необходимое, и что если его компенсируют, то не очень жестко. В конце концов, убивать он никого не собирался. Самое страшное, что ему грозило, — это, пожалуй, коррекция памяти. Коррекция Олега не пугала. В памяти действительно завелось слишком много лишнего.

* * *

Пугачева пела “Арлекино, Арлекино!..”, Василий Вениаминович барабанил по рулю, Шорохов пытался добыть огонь из пустой зажигалки; синий “Вольво” неспешно удалялся. Тупоносый мини-вэн “Скорой помощи” все еще стоял у тротуара.
Олег бросил окурок в снег, придавил его каблуком и тут же закурил по новой.
Прежде чем перенестись обратно в ненавистный декабрь, он заглянул в магазин и приоделся по сезону. Пальто он напялил прямо на ветровку, обувь пришлось оставить ту, что была, иначе — либо таскать с собой какую-то сумку, либо вернуться к Лопатину в меховых ботинках. С майской-то операции...
От предъявления кредитки Шорохов благоразумно воздержался — наличных, несмотря на транспортные расходы, все же хватило. Олег был уверен, что его необоснованные покупки весной девяносто пятого Служба отследит и так, без засветки карточки, но помогать он никому не желал. Вычислят — значит, вычислят. Накажут — значит, судьба.
Фээсбэшные спецы по прослушке вышли минут через пять, еще через десять на улице показались два липовых санитара с базы. За это время пятки сквозь тонкую подошву прочувствовали снежок настолько, что Шорохов даже перестал пританцовывать.
Выждав после отъезда “Скорой” еще немного, Олег воровато огляделся и направился к дому. Этаж, кажется, четвертый. Квартира вторая слева...
Остановившись перед дверью, он тронул макушку — не то почесал, не то погрел, и коротко позвонил.
Открыв, Рыжая сразу посторонилась, словно это была не квартира, а что-то общественное, вроде вокзального туалета.
— Здравствуй... Ирина... — еле вспомнил Шорохов.
— Ну заходи, чего ты?.. — сказала она.
На кухонном столе стояла тарелка, в раковине лежала набоку знакомая Олегу черная кастрюля.
— У тебя пожрать ничего нет? — спросила Рыжая. — Ато просто невозможно, какая дрянь...
Олег развел руками и, чтобы побыстрей согреться, расстегнул пальто. Движение получилось как бы одно, слитное.
— Нету? — не поняла Рыжая. — Эх... У меня только суп. Будешь?
— Ты меня узнаешь, Ира?
— Тебя?.. — Она обернулась, но посмотрела почему-то не на лицо, а на живот. — Не обижайся, красавец...
— Забыла? Это правильно.
Рыжая, пропустив реплику мимо ушей, села за стол.
— Сейчас кто-нибудь придет, — сказала она, неохотно поднимая ложку. — Что-нибудь принесет. Может быть...
Олег мимоходом заглянул в ванную — пар после его невостребованного шоу еще не рассеялся. В пепельнице на кухне лежало несколько окурков, два из них оказались от “Кента”. Спецы из ФСБ должны были проявить больше внимания к мелочам.
— Декабрю уже не удивляешься, — констатировал Шорохов, присаживаясь напротив.
— В каком смысле?
Не ответив, он достал из-под куртки мнемокорректор.
— Ты кушай, кушай...
Олег поковырял малюсенькие пуговки, и в окошке высветилось: “скон. сектор 00-00...00-00”.
Рыжая хмыкнула и с отвращением продолжила трапезу. Шорохов нажал мизинцем скрытую в торце прибора кнопку и глянул на табло. Корректор дал сбой. Олег повторил сканирование — результат подтвердился: “реж. фрагмент., 3911-20... 3908-15”. Он даже не сразу сообразил, что это означает. Скорее странное, чем хорошее или плохое, как сказал бы Лис...
Память Рыжей корректировали, но ей закрыли один узкий сектор длительностью не более трех часов. И относился он к каким-то старым событиям полугодовой давности... приблизительно к июлю. Остальное ей как будто и не трогали. Шесть месяцев в школе и выпускной тест, который закончился несколько минут назад, она должна была помнить.
— Ты чего такой потерянный? — спросила Рыжая.
— Я-то ничего... — пробормотал Шорохов. — Ты точно меня не узнаешь? Чем с утра занималась?
— Спала...
— Где? Здесь?!
— У соседки задремала случайно... А что?
— И сколько дремала?
— С вечера... В чем дело-то?
— Да так... — Олег включил прибор еще раз и получил то же самое: три часа в июле. — Проснулась во сколько?
— Только что, даже не умывалась.
— В ванной кто-то был, — заметил Шорохов. — Там пар, и зеркало запотело.
— Серьезно?.. Я, наверно, вчера воду не выключила. День рождения отмечали. Соседкин. А это у тебя сигара? — осведомилась Рыжая, указывая на корректор. — Угостишь?
— Обязательно.
Олег шевельнул мизинцем. Такая уж у корректора была форма — с кнопкой под мизинец. Рыжая уронила руки и клюнула носом тарелку. Цифры в окошке тут же обнулились — закрытый сектор памяти стал доступен.
Шорохов опрокинул женщину на спину и перенес в спальню. Сгрузив ее на кровать, он утер ей щеки наволочкой и осмотрелся.
Объективно после теста прошло меньше часа, субъективно — Олег уже прожил больше суток. Однако комнату он помнил отлично: пыльный телевизор, темный затоптанный пол, скомканное одеяло. Найти следы технарей было несложно — на стене возле шкафа осталась тонкая бороздка, а под стулом неуместно блестел мелкий винтик. Шорохов подцепил его ногтями и выкинул в форточку, затем послюнявил палец и растер царапину на обоях.
Рыжая должна была пролежать в шоке еще минут десять Олег вернулся на кухню и закурил. Он не отдавал себе отчета, зачем ему понадобились три часа из чужой жизни, которые за полгода могли забыться и без корректора. Он-то рассчитывал совсем на другое... Шесть месяцев — вся школа, начиная от встречи с вербовщиком и заканчивая выпускным тестом. Куда все подевалось? Не могло же это утрамбоваться в какие-то три часа — три часа в давно прошедшем июле...
В коридоре послышалось жалобное оханье, и на кухне появилась Рыжая — с искренним недоумением на лице и со смертельной тоской в глазах. Вспоминать насильно забытое тяжело, Олег знал это по себе. Особенно в первый раз, когда ты не понимаешь, что с тобой происходит, когда вдруг наваливается глухой беспричинный депрессняк. Бороться с ним невозможно, но с опытом приходит умение его терпеть. А еще спасает мысль о том, что это скоро закончится.
— Доброе утро, — сказал Шорохов.
— Ой... А я тебя знаю! — отозвалась Рыжая.
Олег помрачнел. Что-то не складывалось... Полная ерунда...
— Разве мы с тобой виделись? — спросил он. — Летом мы не могли...
— Летом, да, — подтвердила Рыжая. — Но... Ой...
— Что?..
— Я сейчас вспомнила! — воскликнула она. — Это же такое!.. Как же я могла-то?..
— Забыть? Не расстраивайся. Погода, давление...
— Да не-ет... — протянула Рыжая. — Там... просто мистика! И забыть!..
— Так что у тебя случилось? — не выдержал Олег.
— Представь! — Она энергично подошла к столу и забрала у него сигарету. — Июль. Жара. Лето нормальное... Представляешь?
Шорохов медленно кивнул.
— Потом. Просыпаюсь — зима!.. Натуральная! Снег на улице, по телевизору — тоже снег, вроде Новый год скоро. Шиза... А чего я тебе рассказываю? Ты же сам...
— Рассказывай, — поддержал Олег.
— Тебя видела. И еще мужика какого-то. В шляпе и с бородой. Ну, маленькая борода, клинышком такая... И он... с-собака!.. Из штучки из какой-то в меня стрелял. Потом, правда, приятно было. Ну и все...
— Как это все?!
— Опять заснула. Проснулась — опять лето. Июль. Чума, да?.. И вот такое забыть!.. Кошмар! Если бы я подумала, что это мне приснилось... Да я бы так и подумала, если б не забыла. Может, на самом деле приснилось?.. Тьфу!.. Вот же ты сидишь...
Олег треснул зажигалкой о стол.
— Послушай... Ирочка, послушай меня. То, что ты вспомнила, действительно было, но было совсем по-другому До этого ты провела шесть месяцев за городом, в военном санатории.
— Ну, не-ет! — уверенно заявила Рыжая.
— Погоди, не перебивай. Шесть месяцев мы с тобой жили в одном корпусе, ходили на одни занятия. Нас было шестьдесят человек. Там были... ну, напрягись! Там был я, там был Хапин, Ася была, еще был Иван Иванович...
— Шесть месяцев?! Я даже имени твоего не знаю.
Шорохов испытующе посмотрел на сокурсницу. Играет?.. Не похоже. Да и не обманешь корректор — три часа, будьте любезны. Больше ей ничего не закрывали. Рыжая либо врала — здорово, талантливо, либо она никогда не бывала на базе.
— Какие шесть месяцев?! — возмущенно повторила она. — Какой еще санаторий?! Я в Москве летом торчала. Ну, съездила на недельку к друзьям...
“Скверно, — сказал себе Олег. — Лучше бы она вообще не помнила эти полгода, тогда была бы надежда, что прибор неисправен. Если же воспоминания на месте...”
Рыжая действительно не бывала в школе. От человека можно скрыть любой кусок его жизни, любые события можно спрятать, но заменить их вымышленными нельзя. Память жестко структурирована. Подсадить фиктивные воспоминания можно лишь в чистые мозги, пустые, как у клона, которому целиком загружают биографию оператора, и чья память после этого становится такой же организованной системой.
“Клон... — безразлично подумал Шорохов. — Эта Рыжая... как ее?.. Ирина, да. Клон... Прототип закончил школу и поступил в Службу. А клона оставили — жить. У меня тоже есть копия... У каждого опера есть. Ну и что?.. А то, что клона таскать по временам ни к чему. И устраивать ему тест — бессмысленно. Отвлекать занятых фээсбэшни-ков... Микрофоны, камеры — зачем, если заранее известно, что Рыжая не пройдет?.. Ее дело — просто жить. Жить, и больше ничего, чтобы в человечестве на месте вырванного оператора не осталось дырки”.
— А ты сам-то кто? — осторожно спросила Рыжая.
— Здрасьте, опомнилась! — проворчал Олег. — Ты всегда так поздно интересуешься, кто к тебе заходит?
— Если зашел, то свой, — рассудительно ответила она. — Чужим зачем сюда приходить? Взять у меня нечего...
— У каждого найдется, что взять, — возразил Шорохов. — Не деньги — так будущее, не будущее — так прошлое. Прости меня...
Он, не поднимая станнера, нажал на курок, и едва успел отодвинуть тарелку, как женщина ткнулась лбом в липкую клеенку. Олег снова перенес ее в комнату и приготовил корректор.
Рыжая все видела и слышала, и, кажется, уже что-то понимала. Как минимум — то, что посторонний человек может свободно распоряжаться ее воспоминаниями. Факт обидный, даже трагический, — тут Олег не спорил. Поэтому закончить следовало побыстрей.
Первым делом он закрыл ей три часа в июле. Восстановил значения на табло и прижал мизинцем кнопку. Лето в памяти Рыжей больше не прерывалось декабрем, Лопатин ее не навещал, не стрелял из станнера.
Женщина забыла сам тест, но она помнила теперешний разговор о нем, и это, судя по отчаянному взгляду, было еще хуже. Шорохов не знал, что творится у нее в голове, но примерно догадывался. Не “аптечные” глюки, и даже не “белочка”. Подлинное ощущение надвигающегося безумия — ясное и ужасающее.
“Нет, она не играет, — окончательно решил Олег. — В драмкружке такому не научат”.
— Сейчас это прекратится, — пообещал он. — Станет легче.
Закрыв Рыжей последние сорок минут, Шорохов торопливо вышел из спальни, взял на кухне пепельницу, отнес в туалет, проверил, все ли окурки смыло, и дернул рычаг еще раз.
Стирать отпечатки смысла не было — Олег еще во время теста залапал все, что мог. Да и особой нужды не было тоже: захотят найти — найдут и без “пальчиков”. Однако предъявить ему что-нибудь, кроме любопытства, было затруднительно — он же ничего не менял. В отличие от тех, кто все это устроил.
Шорохов на мгновение остановился в коридоре и, чтобы привести мысли в порядок, реконструировал события. Получалась очевидная глупость. Некую Ирину без ее ведома переместили на полгода вперед. Очнувшись, она в меру способностей удивилась... и ни черта не поняла, конечно. Даже не испугалась толком. В это время... “Надо думать, по чистому совпадению”, — внутренне усмехнулся Олег. В это время Служба проводила выпускной экзамен.
Ирина попала на место курсанта... И вскоре была отправлена обратно, в свое лето. Спустя шесть месяцев, когда декабрь наступил сам — естественным, так сказать, путем, — ее просто увлекли какой-то пьянкой, чтобы она тут не отсвечивала в двух экземплярах. Очень короткая история. Идиотская к тому же...
“Вениаминыч? — стрельнуло в мозгу. — Нет, едва ли. Охота ему было дурака валять? Выгнать курсанта он может и без спектаклей. Вон, от Иванова как избавился — все про него забыли, даже Ася. Один я не забыл... Почему?..”
Олег закрыл дверь и пошел вниз. Спустившись на два этажа, он вернулся, проверил замок и лишь после этого позволил себе уйти. К Ирине, похоже, таскались все кому не лень, а проваляться без движения ей предстояло еще минут двадцать.
Потом встать, доесть остывший суп и жить дальше.

* * *

— Почему?! — воскликнул Шорохов. — Василь Вениаминыч, почему мы должны идти у нее на поводу? Она не хуже нас знает, что это преступление. И чем это грозит — тоже знает!

Предыдущая страница 12 Следующая страница


13 Евгений Прошкин

Лопатин, сдвинув глаза к переносице, сосредоточенно раскуривал трубку, и Олега как будто не слушал.
— Почему, Василь Вениаминыч?! — возмущенно повторил Шорохов.
— Потому, что это было, — ответил тот, выпуская густой клуб дыма. — Гражданка Крикова расстреляла своего папеньку. В две тысячи третьем году. С помощью оператора по имени Шорох. И оператор Шорох, хочет он того или нет, будет в этом участвовать.
— Крикова... — проронил Олег. — Кто она в своем будущем?
— Вице-спикер Европарламента с две тысячи тридцать девятого по две тысячи сорок четвертый.
— Большая, должно быть, шишка...
— Большая и вонючая. С Федяченко вы где разговаривали? Во дворе?
— В машине... Ну да, во дворе. А в доме напротив снайпер сидел. Или брешет?..
— Снайпер там был, и не один, — сказал Лопатин. — И если б ты снял с пояса железку, любую из трех, он бы выстрелил. Но я за тебя не волновался. Ты ведь не снял, — лукаво закончил он.
— Вы знали...
— Должность такая, — грустно ответил Василий Вениаминович. — Ты можешь согласиться сейчас. Можешь через год. Времени у тебя навалом. Но тебе придется это сделать, Шорох. Рано или поздно — придется. И лучше, по-моему, все-таки раньше, пока я способен тебе помочь. А Крикова своего добьется, не сомневайся. “Мечта детства” — сильная мотивация... — он понизил голос, хотя Аси в кабинете не было, — особенно для бабы. Между прочим, я тут посудой разжился.
Олег достал из шкафа печенье и включил чайник.
— И чем это грозит? — поинтересовался он.
— Твой отказ?
— Нет, мое согласие.
— А-а... это проще. Ничем не грозит. Папаша ее в две тысячи третьем уже развалина, через несколько месяцев сам помрет. Крикова надеялась — в страданиях... Но пострадать ему не удалось. Во сне отошел. Дай бог каждому.
— Я понимаю — сделать исключение в благородных целях, — не сдавался Шорохов. — Спасти кого-то, катастрофу предотвратить...
— Вот катастрофу — ни-ни! Службу давно этой темой прессингуют, только кто же подпишется? Один пожар заранее погасишь — и сгорит все. И время, и Земля, и... — Лопатин махнул рукой. — Все сгорит... К счастью, до сорокового года мы местным правительствам не подчиняемся, а после, когда Служба существует легально, они уже и сами не просят.
— Просят, — возразил Олег.
— Ты про Крикову? Нет, Шорох, она не просит. Крикова, считай, третий человек в Европе, и вопросы финансирования Службы находятся в ее ведении. Не везде, а только в пределах пяти лет, но эти пять лет... там, видишь ли, половина нашего начальства окопалась. Просить Крикова не умеет, ей дешевле брать за горло. Хотя полтора миллиона евро — не так уж дешево.
— Вам и это известно...
— Как исторический факт. Сейчас тебе деньги не очень-то нужны, но в будущем не помешают.
— “Будущее” — термин антинаучный, Василь Вениаминыч.
— Вот стукнет тебе шестьдесят, тогда и посмотрим, — сердито отозвался тот.
Вода закипела, и Олег занялся чаем. У Аси наверняка вышло бы ловчее, по крайней мере она бы не пролила мимо чашки, но Лопатин загрузил ее работой под завязку и раньше вечера не ждал. Теоретически Прелесть могла бы вернуться и к точке старта, но при таком графике она рисковала всю жизнь провести в двух-трех неделях и состариться уже к Новому году.
— Меня еще один вопрос мучает... — признался Шорохов, медленно размешивая сахар.
— Так это же здорово. Когда перестанешь мучиться, я сам тебя и уволю.
— Ага... — проронил Олег. — Василь Вениаминыч... Вот свобода — это...
— Это категория больше бытовая, чем философская, — подхватил Лопатин. — Я понял, о чем ты. Уже допекло, да? Созрел?
— Мне кажется, ее просто нет, — серьезно ответил Олег. — Или... категория-то есть... Самой свободы нет. В принципе. Только слово... Один пшик.
Лопатин отложил дымящуюся трубку и слазил в пакет с печеньем.
— “Пшик”... — крякнул он. — Вот перед тобой сигареты лежат... — Он щелкнул по пачке “Кента”. — Можешь закурить? Прямо сейчас.
— Ну, могу.
— Можешь не закурить.
— Могу... — Олег пожал плечами.
— А можешь вообще целый день,..
— Ясно. И что?..
— Это и называется свободой, Шорох. Твоей личной свободой.
— Но ведь все уже сделано?
— Сделано тобой, а не кем-то другим.
— Все уже сделано! — с ударением произнес Олег. — Если смотреть из будущего, то каждая сигарета выкурена тогда, когда ей положено.
— Из будущего? — Лопатин словно бы удивился. — Ты отсюда смотри. Зачем тебе будущее? Узнаешь результат — не сможешь выбирать. Пока ты его не знаешь, ты свободен.
— Но это же фикция! Мы все равно выбираем только то, что должны!
— Сами выбираем, — со значением ответил Василий Вениаминович. — А то, что наш выбор совпадает с предначертанным... Ну, раз он совпадает... считай совпадением.
— И давно вы этим самообманом занимаетесь?
— Давно ли я служу? Давно, Шорох.
Олег отодвинул чашку и поставил на ее место пепельницу,
— Реализую свою свободу, — мрачно пояснил он, вытряхивая из пачки сигарету. — В пределах дозволенного.
— Решил, что жить уже неинтересно? — сочувственно проговорил Лопатин. — Ты сильный оператор, Шорох. Прелесть, кажется, такими вопросами не задается, она во всем уверена... А чем раньше человек ломается, тем лучше.
— Чего ж это лучше-то?.. — растерялся Олег.
— Все пройдет. Хочешь, возьми отпуск, слетай куда-нибудь на острова. Поваляйся, погрейся. Попробуй вернуться к обычной жизни. И возвращайся в Службу.
Шорохов потупился и задумчиво погонял по столу круглый крекер. Его подмывало рассказать о своем визите к Рыжей, но он сдержался. Задавать новые вопросы про Ивана Ивановича и вовсе было бессмысленно — Лопатин давно уже ответил, и вполне определенно.
— Ну, чего еще хорошего видел? — спросил Василий Вениаминович.
— Видел нашу Асю... Местную, в девяносто пятом. Молоденькая... В тачке ехала, — добавил Олег, прищурившись. — С уродами какими-то...
— Не перепутал?
— Да мы с ней рядом на светофоре... — начал Шорохов, но прикусил язык. — Нет... это она на светофоре, а я... — Он поймал суровый взгляд начальника и вздохнул. — Вот же, протрепался, кретин... Надеюсь, это не сильно повлияет на будущее?
— А что теперь остается? Только надеяться, — сказал Лопатин.
— Ничего же не случилось... Все на месте.
— Как будто... — нехотя отозвался шеф. — Но если что и случится, вряд ли кто-то заметит. Прямо вам об этом в школе не говорили, однако намекали достаточно прозрачно.
Олег вздернул брови.
— Шорох, у тебя что-то с памятью творится... Это уже не первый раз. Не беспокоит?
— Беспокоит меня другое. Федяченко дал понять, что организация всяких... э-э... экскурсий и тому подобного... Что это для оперов нормальная практика.
— Ненормальная. — Лопатин насупился и вновь взялся за трубку. — Есть операторы... Они называют себя диггерами... Говнюки они все. И Лис тоже грешил... Я знаю, знаю! — Василий Вениаминович выставил руку, не позволяя Олегу возразить. — Ты его не сдал, и он тебя, случись что, не сдаст. Это и необязательно. И так все известно.
О чем идет речь, Шорохов представлял весьма смутно. Встреча с Лисом у него была, и разговор на лестнице он помнил, но все это, кажется, имело отношение к какой-то рядовой операции.
— С диггерами Служба борется, — сказал Лопатин. — Увольняет иногда. Иногда еще круче... Но они, по большому счету, часть той же системы.
— И то, что они делают, уже кем-то сделано... Как с вендеттой мадам вице-спикера.
— В жизни все не так прямо и не так жестко, — возразил Василий Вениаминович. — Скоро убедишься. Есть один финт... Но пока об этом говорить рано, мне еще нужно согласовать с начальством... Хочет Крикова вторжения в прошлое — получит свое вторжение.
— Так что, в итоге она никого не убьет?
— Убьет, убьет, — заверил Лопатин. — Собственноручно, из именного “кольта”.
Олег допил чай и затушил сигарету.
— Вы, Василь Вениаминыч... Вы сами толкаете меня на преступление. Нелогично.
— Прошлое изменить можно, судьбу — нельзя, Шорох. Ты все равно окажешься в диггерах.
— В преступниках, — уточнил Олег. — И много я совершу вторжений?
— Много, — ответил Лопатин без улыбки.

* * *

Работы было полно, но после чаепития с Василием Вениаминовичем она казалась дурной и ненужной. Не то чтобы Шорохов разленился — он просто перестал видеть смысл.
Он стартовал в декабре и финишировал в нем же, но двумя днями раньше. Чайник исчез, Лопатин оделся в пальто и передвинулся в сторону, в кабинете появилась Ася и еще один Олег. Пол покрылся пылью, а столы — кипами старых отчетов. Вот их-то Олег и уничтожал на портативном резаке — совал в него лист за листом, при этом еще успевал что-то почитывать.
— Здрась, Василь Вениаминыч! — гаркнул Шорохов, насколько мог бодро. — Привет, Аська. Здорово, Шорох.
Олег приблизился к Лопатину и церемонно пожал ему руку. Начальник был удивлен, но лишь самую малость. Просто не ждал. Ася, в отличие от Василия Вениаминовича, растерялась всерьез, и Шорохов, не преминув этим воспользоваться, чмокнул ее в щечку. Самому себе он кивнул— этого было вполне достаточно.
— Здорово... — оцепенело произнес двойник, опуская в прорезь очередную страницу.
— Василий Вениаминыч, я тут еще часа два проторчу, — сказал Шорохов. — В смысле, он...
— Откуда ты знаешь? Ах да...
— Вот именно. Бумажки и Прелесть порезать может. А мне бы сейчас... то есть ему... сгонять бы кой-куда. Работы, Василь Вениаминыч!.. — страдальчески закончил Шорохов и для выразительности чиркнул себя ладонью по горлу.
Лопатин немного покочевряжился и разрешил. Собственно, Шорохов и не сомневался — ведь так все и было. Двойник, заскучавший на резке бумаги, согласился сразу — оно и понятно: не терпелось человеку в бой. Глаза у него светились неподдельной гордостью и честным желанием служить. Олег даже позавидовал. А кроме гордости, там горела, прямо-таки пылала уверенность, что черное — это черное, а белое — уж точно не синее.
“Ничего, родной, это у тебя ненадолго”, — подумал Шорохов.
Прелесть отмалчивалась, лишь вякнула что-то невразумительное про логику. Было бы у Олега свободное время, он бы об этом кое-что рассказал, но сейчас он действительно торопился.
Затем Прелесть предложила Василию Вениаминовичу послать на операцию ее, но эту тему Лопатин закрыл, не обсуждая. И правильно: послать туда Асю Шорохов сам бы не позволил. Гражданка Цыбина, алчущая перемен в жизни, притащится в роддом с двумя помощниками, Музыкантом и Боксером. Подставлять Прелесть под удар, пусть и маловероятный, Олег не собирался.
Двойник тоже что-то пробухтел: мол, не фиг, Ася, оставайся тут. Шорохов исподтишка показал ему большой палец, но тот, кажется, не заметил.
Олег отдал Лопатину мини-диск с ориентировкой, и двойник, едва взглянув на экран, заявил, по-школярски безапелляционно:
— Задача из учебника.
Шорохов его не винил — он и впрямь был еще школяром.
— Ты там далеко? — многозначительно поинтересовался Лопатин.
Олег так же многозначительно потрогал щетину на шее — жест предназначался в основном двойнику, но, кроме Василия Вениаминовича, его никто не расшифровал.
— Помнишь сегодняшний день?
— И весьма подробно, — заверил Шорохов.
— Василий Вениаминович! — подал голос двойник. — Если он знает, что это было, значит, так оно и было. Фактически я уже все сделал.
— Ты мне голову не дури! — строго ответил шеф. — Пока ты не включил свой синхронизатор, ничего еще не сделано, ясно? А помнить можно все что угодно, в том числе и то, чего никогда не было.
Олег прислонился к шкафу и озадаченно посмотрел на мигающую лампу. Двое суток спустя, за чаем, Лопатин скажет ему прямо противоположное. А сейчас вот так: “ничего еще не сделано”... Шорохов не помнил этого разговора в подробностях — тогда он был слишком занят созерцанием самого себя и мыслями о первой операции. И на слова Лопатина он просто не обратил внимания. Ведь черное для него — пока еще черное...
— Главное, не дергайся, — напутствовал Олег. — Все у тебя получится.
Не дожидаясь ответа, он переместился на неделю назад. В кабинете было темно, холодно и сыро. И, насколько он помнил, — грязно. Чтобы не свалить со стола какую-нибудь кипу, Шорохов нащупал кресло и сел.
Вскоре он услышал, как в комнате финишировал кто-то еще. Человек постоял секунду в раздумье, шаркнул ногой и провел по стене ладонью. Ярко вспыхнули плафоны — все, кроме центрального
— Поговорим ? — тихо спросил Олег. Двойник вздрогнул и попятился
— Ты… ты откуда? — еле вымолвил он.
— Откуда и ты.
Шорохов поднялся и подошел к двойнику — но не слишком близко, чтобы не пугать и не провоцировать на лапанье станнера. Его по-прежнему беспокоило высказывание Лопатина о возможности изменить прошлое. И Олег решил, что один-единственный эксперимент прояснит это лучше, чем сотня пустых разговоров.
— У меня к тебе просьба, — произнес он душевно. — Скоро в моей группе... то есть в твоей... пройдут повторные тесты. Тебе достанется Рыжая. Из нее, между прочим, славный опер получился бы.
— Понятно... Значит, она опять тест завалит.
— По чистому недоразумению. А еще попробуй убедить Лопатина, чтобы тебе поручили Ивана Ивановича.
— Он тоже не сдаст?
— Иванов сдаст. Сейчас мы служим вместе.
С каждой фразой в памяти у Олега проявлялась вторая редакция этого диалога, но чем он закончится, Шорохов наперед не знал. И тем более не догадывался, к чему это все приведет. В мозгу долбило отбойным молотком: “Не так надо!., не то говоришь!..”, но Олега уже подхватило каким-то потоком — упрямство, помноженное на азарт, — и несло дальше. И останавливаться он не желал.
— Иванов гнидой оказался порядочной. Этот урод к Асеньке все активней подкатывает,.. — Шорохов почувствовал, что нашел нужную струнку, и немедленно продолжил: — Он ведь знает, как ты к ней относишься... И я... А прикидывался тюфяком, да? Спортивный интерес у него, понятно? Коллекцию человек собирает...
— Коз-зел! — процедил двойник. — Ну ничего, я ему устрою небо в алмазах. Я его, суку, протестирую!
Он нервно огладил лоб и пошарил по карманам. При нем была только зажигалка, сигареты он выложил. Найдя под бумагами пепельницу, двойник взял со стола кривую потемневшую “Новость” и брезгливо ее помял.
— Не травись, на... — Шорохов протянул ему пачку “Кента” и закурил сам.
— Слушай... А что из этого получится? Вторжение ведь получится...
— И во что же мы вторгаемся? — спросил Олег. — Будут Рыжая с Ивановым служить или домой вернутся — ничего не изменится. Мы все уже вырваны, еще со школы, и в магистрали нас нет. Не помнишь?
— Что-то не очень... — признался двойник.
— Вспомнишь, — заверил Олег. — И про магистраль, и про клонов — все вспомнишь. Скоро.
— Про клонов?! Ты о чем это?..
— О тех, кто живет за нас. Там... — Олег махнул рукой куда-то в сторону. — В общем, я на тебя надеюсь. Бывай, Шорох.
Он потрепал двойника за плечо и снова включил синхронизатор.
Плодов этого вторжения Шорохов увидеть не ожидал — он отправился еще дальше в прошлое. Не ждал он их и в будущем — то, что он сделал, касалось только тех, кто связан со Службой. Да и “сделал” к тому же — вряд ли подходящее слово. Всего лишь наврал самому себе. Рыжая от этого ничего лишнего не вспомнит, ей и вспоминать-то нечего. Иван Иванович в школе тоже не окажется... При том, что он там все-таки был. С этим Олег и хотел разобраться — раз и навсегда.
От “Щелковской” автобусы на базу отъезжали в десять утра, хотя припекало, как в полдень. Олег свернул пакет с зимней одеждой и положил его в исцарапанную ячейку камеры хранения. Набрал код, хлопнул дверцей, подергал для порядка и, сунув руки в карманы, вышел на улицу. Там он распечатал новую пачку “Кента” и прикурил, держась ближе к навесу, — явиться обратно в декабрь с облупленным носом оказалось бы некстати.
Автобусы должны были уже стоять — три непрезентабельных “ЛиАЗа” с откровенными табличками на переднем стекле: “Служба”. Курсанты, невзирая на предупреждения вербовщиков, в тот день начали собираться рано и к половине десятого образовали целую ораву, так что открытые для вентиляции двери несколько раз пытались атаковать какие-то шустрые, но бестолковые тетки с пузатыми сумками.
Сейчас оравы не было, служебных “ЛиАЗов” тоже.
Олег посмотрел на свои часы, затем на большой циферблат над входом и нетерпеливо потопал ногой. Без пятнадцати десять... Магнитные глазки на табло подмигнули, и последняя цифра сменилась.
“09:46”. Шорохов купил банку фанты и прошелся по площади. Автобусов было много, утро — самый пик таких рейсов. Не было лишь трех замызганных “ЛиАЗов”. И ни одного знакомого лица. Ни Рыжей, ни Иванова — вообще никого. Даже самого Олега, как ни странно.
Спохватившись, он метнулся взглядом по сторонам и снова опустил голову. Нет, запутаться он не мог, путаться тут было негде: вот — ряд стеклянных павильонов, и вот — узкий газон с проржавевшим рекламным щитом. На стыке этих примет, в самом углу площадки, они и стояли. Автобусы, будь они неладны...
Олег проторчал на вокзале аж до половины одиннадцатого. Докуривая уже шестую или седьмую сигарету, он вяло перебирал в уме всевозможные объяснения, больше смахивающие на отговорки.
“Не канает все это, Олежек... — сказал он себе, стискивая в кулаке пустую банку. — Выходит, Олежек, тебя тоже в школе не было. Уволен и вычеркнут из списков. Да и сама школа под вопросом... Под большим она у меня вопросом...”
Глазки на табло сложились в “10:40”, и Шорохов, резко развернувшись, устремился к зданию вокзала. На полпути он решительно повернул обратно и пошел к перекрестку. Ловить такси.
Вербовщик не оставил ему никаких координат, лишь указание: завтра, в десять утра, на “Щелковской”. То завтра уже наступило, десять утра давно минули, “Щелчок” был за спиной, и — ничего. Дорогу от вокзала до базы Олег наверняка запомнил, но Василий Вениаминович ее беззастенчиво закрыл. Это можно было и поправить, но не сейчас — не на улице и не в прошедшем июле.
Из других объектов Службы Олег знал только бункер под “Крышей Мира”, но местный отряд ему был не нужен.
Выбор оказался весьма небогатым и состоял из одного пункта — к такому положению Олег почти уже привык. Он наконец выкинул сплющенную алюминиевую банку и, усевшись в такси, назвал единственный адрес, который ему не смогли бы закрыть при всем желании.
Это был запрещенный ход. Но он уже записан в диггеры. Он уже преступник — по факту, еще не свершившемуся. Значит, так надо...
Олег представил себе буксующую махину Службы и почувствовал сладкую истому. Он вообразил, как бесится тот самый мифический Старикан, стоящий во главе служебной пирамиды и управляющий чужими судьбами. Они могли многое изменить в его памяти, но они были не в силах закрыть адрес обычной московской квартиры — вместе с адресом пришлось бы отнять у Олега всю его жизнь.
Шорохов курил, смеялся, таращился на девчонок в коротких юбках, болтал с таксистом и снова смеялся. Он ехал к себе домой.

* * *

Дом, в отличие от автобусов, был на месте — куда бы он, спрашивается, делся...
Во дворе гуляли детишки, лаяли собачки, ворковали старушки — все дышало умиротворенностью и, несмотря на удручающую историю отчизны, несокрушимой уверенностью в завтрашнем дне. На скрипучих качелях сидела, изредка толкаясь ногами, скучная девочка с книжкой и двумя тугими косичками. Вокруг обложенной кирпичами клумбы бродил сосредоточенный карапуз.
Шорохов вдруг подумал о том, зачем он все это бросил и что он получил взамен. Действительно — что? Мнимую свободу и еще более мнимую власть... над кем?., над каким-то там человечеством...
Олегу стало обидно. Пенсионерки на лавках, обнимающиеся по ночам малолетки — вот его человечество. Пьяные соседи, участковый с черной папочкой и лай под окнами. Нормальная жизнь. То, от чего он ушел, — в затхлый подвал с хитросделанной дверью, которая, если ты ей не понравишься, приведет тебя не туда. Цирк!..
Увидев свой дом, Шорохов искренне захотел вернуться. Впрочем, как раз в этом направлении он и двигался. Покарать его должны были сурово: свидание с клоном — это не осечка на операции, а намеренное нарушение.
“Злонамеренное, — уточнил Олег. — И даже очень зло...”
Служба такое вряд ли простит. Отчасти поэтому он сюда и приехал.
Мужики у открытых “ракушек” что-то горячо обсуждали, не иначе — кого посылать за водкой. Поименно Олег знал не всех, но здороваться, как правило, не ленился.
Он специально сделал крюк — сейчас это было особенно приятно, — чтобы поприветствовать Толика со второго этажа. Ну, и остальных, если у них руки не сильно испачканы.
Толик ответил “здорово”, — он тоже был вежливый, — однако ответил как-то нетвердо. Остальные и вовсе не проявили к Олегу интереса. Шорохов помыкался у разобранного “Москвича” и, чтобы не мешать занятым людям, направился к подъезду.
Подцепив ногтем крышку почтового ящика, он заглянул внутрь — там лежала только одна маленькая рекламка, да и ту, наверное, бросили недавно.

Предыдущая страница 13 Следующая страница


Магистраль 14

“Тьфу! — опомнился Олег. — Я же сегодня утром сам его и проверял. Утром, перед тем как на “Щелковскую” поехать...”
Он подошел к лифту и задержал палец у кнопки. Клона, по идее, должны были уже привезти. Ну да, сам он сейчас на базе — хотя, черт, как же он туда попал, если автобусов не оказалось?.. — но тем не менее: должен быть на базе, просто потому, что там он в это время и был. Старшина Хапин уже продемонстрировал возможности мнемокорректора и повел народ в корпус, а там уж появится и неотразимый военно-морской майор Прелесть...
Шорохов куснул губу и нажал на кнопку. Не надо нервничать. Это нетрудно: подняться в квартиру, позвонить, встретить на пороге клона и сказать ему... Что же ему сказать?..
“Здорово, браток. Уже освоился? Зря. Собрался жить за меня? Зря, говорю. Я тут, понимаешь, взял расчет, так что двоим нам теперь тесновато будет. Спасибо, но я уж сам. А тебя-то?.. Куда тебя ?., А в печь, браток, куда же еще! Хошь — с предварительным усыплением, хошь — так...”
А может, и обойдется. Если автобусов не было... Если до школы он не добрался и даже на “Щелковскую” сегодня не ездил... Распахнется дверь, и вылезет он сам, натуральный Олежек Шорохов — в трусах и рваных тапочках, заспанный и небритый.
“Ты чего, браток? Какой я тебе клон? Рехнулся?! Ты сам-то кто? Ах, из бу-удущего... Потерялся, что ли? Ты вот что, чеши-ка отсюда в свой декабрь! Не учился я ни в каких школах, и Службу я твою на хвосте вертел, ясно ?..”
Олег вышел на четвертом этаже и, не позволяя себе колебаться, тронул звонок.
Открыли не сразу. Пока Шорохов переминался под дверью, он успел осмотреть и саму дверь, и стены, и даже фанерную лакированную бирку с номером “13”. Все было знакомое и такое родное, что хотелось гладить, гладить и не отпускать. Он провел рукой по табличке и опять коснулся звонка.
Ему открыла какая-то бабулька — маленькая, бледненькая, с седым пучком на затылке.
— Картошка или сахар? — спросила она капризно,
— Чего?..
— Картошку привезли? Или сахар? — повторила она громко, как для глухого.
— Я?.. Нет...
— Мед не нужен, — заявила она и взялась за ручку.
— Погодите! — Олег задержал дверь. — Я тут ищу одного человека... Шорохова.
— Нет никого. Все на работе, — ответила бабка, с детским упорством продолжая тянуть ручку на себя.
— Шорохова ищу! — крикнул Олег.
— Моховы? Моховы — да. Жили. Ты им родственник?
— Типа того... — пробормотал Олег. — Да, да, родственник!! — гаркнул он, заметив, что старушка не понимает.
— Переехали они. Мы уж с прошлого года. Дочка и зять, — ни к чему пояснила она. — А Моховы были. Моховы — да. Первое время никакого покоя... День и ночь трезвонили — все девки и девки...У них же сын, у Моховых. Бойкий, видать, сынишка, — добавила она с потаенным одобрением.
“Бойкий — это не я”, — решил Олег. Однако фамилии были созвучны и тугоухой бабке могли слышаться одинаково.
— А до Моховых тут кто жил? — спросил он на всякий случай.
— Это в ДЭЗе надо справляться. Ну что, телефон давать тебе?
— Чей? — нахмурился Олег.
— Моховых, чей! Родственничек... Пойду искать, где-то записано... Ты тут стой!
Пока она шаркала по квартире, пока рылась в своих бумажках, Олег успел отойти к открытой лестничной фрамуге и покурить.
— Вот, — сказала бабка, протягивая ветхий листок. — Да ты не бери! Ты себе перепиши, а эту оставь. Мало ли,..
Шорохов взглянул на номер и внес его в память трубки.
— Ну?.. Будешь переписывать-то?
— Спасибо, — обронил Олег и торопливо, почти бегом, спустился вниз.
Выйдя из подъезда, он просмотрел запись. Семь ничего не значащих цифр, кажется, где-то в районе Варшавки. Заведомый порожняк. Но если нет ничего другого...
Олег позвонил.
— Кого?.. — сразу спросили в трубке, опуская “Алле”, “Да, слушаю” и прочие условности.
— Квартира Моховых? — осведомился Олег так же лаконично.
— Да.
— Фамилия Шорохов вам ничего не говорит?
— Нет.
Олег ткнул в “отбой”. Извиняться он не стал — абонент все равно не оценил бы.
Спохватившись, он снова достал трубку и удалил номер. Элементарная операция: Моховы были — Моховых нет. То же, что проделали с ним самим
“Вычеркнули...” — повторил Олег, но уже без иронии. Он, в отличие от неведомых Моховых, исчез не из электронной памяти и даже не из человеческой — он исчез совсем. Как минимум — из дэзовского списка квартиросъемщиков. В этом доме он больше не жилец. А в каком тогда?.. Куда он подевался — он сам или клон, оставленный на замену? Хоть кто-нибудь с его именем и фамилией, с его лицом. Ведь должен же он где-то быть! Где-то в этой Москве и в этом июле...
Версия у Олега родилась только одна, зато быстро. И сколько он ее в голове ни крутил, сколько ни выворачивал, второй версии из нее не получалось.
Кто-то серьезно вторгся в прошлое — вывихнул несокрушимую магистраль, и теперь она пошла... “вкривь”?.. “вкось” ?.. Да нет как будто...
Вокруг было все то же — и мужики у “ракушек”, и ребятишки в песочнице. Собаки гадили и лаяли, пенсионерки обсуждали сериалы. Мир не встал на уши и даже не стал другим — он принял незначительную поправку и продолжал жить дальше. Но уже в новой редакции. Олег и сам бы этого не заметил, если б не сунулся к себе домой. В новом мире у него был новый адрес — плевое в общем-то дело. Разыскать по справочной — пять секунд. Но это не главное. В Службе наверняка уже подняли тревогу, ведь должен же кто-то обнаружить это вторжение.
Олег впечатал кулак в ладонь. Официально он сейчас находился всего в неделе от своего настоящего, в роддоме с гражданкой Цыбиной, и если его попытаются найти, то звонить ему будут в декабре. У двойника телефона нет, он не ответит. А Лопатин его наверняка ищет — не каждый же день меняется реальность.
“Я надеюсь...” — суеверно добавил Шорохов.
Сократив путь через проходной двор, он выскочил на проезжую часть и замахал руками. Между пальцев у него трепетала купюра в серо-зеленых тонах, и желающий подвезти нашелся сразу.
— “Щелковская”, — бросил Олег, заваливаясь в машину.
Как бы он ни торопился, перед возвращением следовало захватить зимние вещи. Если повезет, Лопатин про этот вояж ничего и не узнает. Олега снова не за что было наказывать; поход к самому себе, как и предыдущий поход к Рыжей, окончился ничем. Сначала Шорохов опасался совершить вторжение, потом, наоборот, желал, но в обоих случаях ему это не удалось.
“А Лопатин грозился, что стану преступником… — подумал он. — Слабовато у меня пока получается”.
Чтобы не тратить времени, Олег набрал номер справочной. Данные он продиктовал в полном объеме, и ответ пришел сразу: “В Москве и области такой не проживает”.
Шорохов со стоном откинулся на сиденье.
— Не расстраивайся, они всегда тормозят, — сказал водитель. — К ним сведения через два-три месяца приходят. А сейчас еще старые могут быть.
— Старые?.. Это скорее плохо, чем хорошо...
— Потерял кого-то?
— Себя.
На этом разговор был окончен,
К автовокзалу подъехали около двенадцати. Олег влетел в камеру хранения, как в тронувшийся поезд, и у стены с ячейками поскользнулся: дверца болталась, пакета внутри не было. Шорохов обошел всю секцию, проверил еще раз — не ошибся, ячейка та. Пустая.
Это была не проблема, а если и проблема, то решаемая. Так себе говорил Олег, Так он себя успокаивал. Одежду он оставил в камере примерно без двадцати десять. Можно было вернуться в ту же точку — или минутой позже, дабы не смущать народ, — и сразу забрать. Можно было перенестись и к самому моменту закладки, чтобы не хлопать дверцей понапрасну. В этом случае появятся свидетели, но два одинаковых человека — это еще не сенсация. Лишь бы он там был, второй Шорохов. Теперь, после звонка в справочную, Олег ни за что не мог ручаться. По “старым сведениям”, он в Москве не жил, о “новых” и думать не хотелось. Если из событийной линии выпал такой существенный эпизод, как отправка шестидесяти курсантов на базу... Олег боялся вообще себя не встретить. И дело было, конечно, не в шмотках.
Сортир — ничего лучшего он не придумал.
Шорохов кинул в ведрышко пятирублевую монету и вошел в пронзительно пахнущий кафельный карцер.
— Опять ты?! Куда?! — тявкнула ему в спину женщина на кассе.
— Вам-то что?.. — огрызнулся Олег.
Свободных кабинок было много, но половина дверей оказалась без задвижек. Финишировать в обществе какого-нибудь натуженного посетителя не шибко хотелось, и Олег с начальственным видом принялся обследовать шпингалеты. Третье место слева его удовлетворило. Шорохов закрылся и, выставив синхронизатор на “09.45” нажал кнопку старта.
Дверь имело смысл запирать при перемещении в будущее. Никак не в прошлое. Это Шорохов осознал, еще не успев толком осмотреться.
А осматривать было особенно нечего: в тесной кабинке, неловко пристраиваясь на унитазе, ворочался мужик — багровый лицом и, как назло, необъятный. Если б синхронизатор не имел запрета на финиш внутри материальных объектов, Олегу пришлось бы выдергивать ногу из чужого тела или наоборот — что-нибудь могли выдернуть из него самого.
— Я выйду... — тактично предупредил он. Багровый медленно моргнул и вдруг заорал таким басом, что у Олега заложило уши. Сорвав задвижку, он выскочил из кабинки, столкнул кого-то у писсуаров и помчался прочь. На пути подвернулась тетка без возраста и практически без пола, почему-то в белом медицинском халате.
— Хулиган! — взвизгнула она, проворно отшатнувшись.
Кассирша зачем-то попыталась его удержать, но не смогла — рука цапнула Олега за джинсы и скользнула по ремню.
За пределы туалета инцидент не вышел, и Шорохов благополучно затерялся в людской массе.
На этот раз ячейка была закрыта, и Олег, боясь сглазить преждевременной радостью, крутанул ручки.
Пакет лежал. Шорохов осторожно, словно воровал тротил, заглянул внутрь — все оказалось на месте: и куртка, и ботинки. Он посмотрел на часы — без десяти десять. Чтобы догадаться, почему в полдень вещей уже не было, особой прозорливости не требовалось.
Прижимая пакет к бедру, Олег пересек зал и вышел к стоянке. Его вдруг посетила шальная мысль, что в этот раз с автобусами может сложиться как-то иначе. Чем “этот раз” отличается от “того”, Олег не вполне понимал, но на всякий случай решил проверить.
Безумная надежда на чудо не отпускала его до тех пор, пока он не заметил в толпе своего двойника. Еще один Шорох, с недопитой банкой фанты, напряженно бродил по площади и выискивал взглядом служебные “ЛиАЗы”. Автобусов не было.
Большое табло показывало две минуты одиннадцатого, и Олег, оставаясь в тени от навеса, направился к перекрестку.
Зайдя за угол, он обнаружил маленькое летнее кафе на пять столов, почти пустое — приезжим было не до шашлыка, а москвичи вокзалами брезговали. Шорохов отметил, что отсюда просматривается вся автобусная стоянка, и пассажиры в том числе. Если б он знал об этом месте заранее, то предпочел бы сидеть тут, а не болтаться под солнцем, но кафе скрывалось за ровной шеренгой молодых тополей, и с площадки его было не видно.
Олег уже прошел мимо, когда боковое зрение вдруг выделило что-то знакомое.
Под широким тряпичным зонтом сидел мужчина — худой и сутулый, с литровой кружкой пива. Шорохов отстраненно подумал, что именно от крайнего столика и открывается идеальный обзор; соберись он понаблюдать за вокзалом еще — непременно устроился бы тут.
Олег помедлил и, якобы укрывая зажигалку от ветра, снова повернулся. Удобная точка для слежки его не интересовала — с автобусами он уже все выяснил.
Мужчина за столиком. Что-то в нем было... такое, тревожащее...
Лицо скрывалось за огромной кружкой с логотипом очень популярного, но не очень вкусного пива, и это было явно намеренно. Едва сделав глоток, мужчина поднес ко рту щепотку чипсов и опять заслонился, уже другой рукой. К Олегу он сидел боком и вряд ли вообще его видел. Если он и прятался, то, вероятно, от кого-то на площадке.
Шорохова теребила мысль о сборе в Службе и о том, что Лопатин его давно ищет, но ищет не там, однако этот чужой полупрофиль Олега не отпускал.
“Взять бутылочку поменьше, — решил он, — и что-нибудь пожевать. Присесть рядом, вон там, слева. Не будет же этот тип вечно загораживаться. Тогда бы уж газету с дыркой принес, как все нормальные шпионы...”
Шорохов зашел за декоративную оградку с привязанными клеенчатыми листьями.
“А можно еще проще. Гораздо проще”.
Он бросил почти целую сигарету в урну и взял новую.
— У вас огонька не будет?..
Мужчина поставил кружку и начал медленно поднимать голову. И прежде чем Олег увидел что-то конкретное — нос или ухо, — он уже знал, кто тут сидит. У крайнего столика под широким рекламным щитом. На угловом месте, идеальном для наблюдения за площадкой, в частности — за Шорохом, который до сих пор шляется с банкой фанты.
Олег положил мужчине руку на плечо.
— Автобусов не будет, — произнес он утвердительно. — Почему?
— Потому, что их не было, — спокойно ответил Иванов.
Он удивился, как будто даже испугался, но быстро пришел в себя и снова стал собой — Иваном Ивановичем, пришибленным и удрученным. Только глаза у него были уже не те. Совсем не те, что Шорохов знал по школе. Хороший мужской взгляд. Уверенный. Как тогда, в красной “девятке”.
Олег сел рядом и, почесав под футболкой живот, невзначай показал ремень со станнером. Он не сомневался, что про служебные железки Иван Иванович все еще помнит. Тот кивком дал понять, что не забыл.
— Куда ты пропал? — молвил Шорохов.
— Сижу перед тобой, пью пиво, — бесхитростно ответил Иванов. — А пиво-то здесь поганое...
Вопрос был действительно глупый, Олег не стал спорить. Но он накопил их уже так много, всяких вопросов, что не знал, с чего начать. Спросить хотелось обо всем сразу.
— Я тебе тогда махал, в тачке... — пробубнил он.
— Да, я видел. — Иванов отхлебнул. Продолжать он, кажется, и не собирался.
— Почему ты не остановился? Я же просил! Трудно?!
— Рано.
— Что рано?! Кому рано?..
Иван Иванович занялся исследованием оставшихся в пакетике чипсов. Он был все такой же печальный и нескладный, с длинными, но некрасивыми ресницами, с жилистой шеей и костистым лицом. Выглядел он, как и в школе, на сороковник, не меньше.
“Не о том все, не о том! — одернул себя Шорохов. — Какая тачка?. При чем тут тачка?! Где база? Где я?!”
— Выходить мне было рано, — сказал Иванов после паузы. — Я на Шаболовку ехал.
— Какая еще Шаболовка?! — взорвался Олег. — Что ты мне мозги...
Закончить он не успел. Иван Иванович, поймав его замах, не ясный даже для самого Шорохова — скорее, просто проявление гнева, — отвел ему кисть немного в сторону и чуть вверх, в итоге Олег оказался не в состоянии сдвинуться ни влево, ни вправо, никуда вообще. В следующую секунду он осознал, что не только не может шевелиться, но уже и не желает Иван Иванович вложил ему станнер обратно в пояс и отпустил запястье, Рука Олега, ударившись о пластмассовый подлокотник, повисла тряпкой.
— Тебя... наши не помнят... никто... — выдохнул Шорохов, собирая последние силы, стекающие куда-то вниз, в землю.
— Ну и фиг с ними, с вашими, — беззаботно ответил Иванов, поднимаясь.
Олег ощущал, как воля капля за каплей покидает его тело и как на смену ей приходит восторг — ненужный, неуместный, но такой полный и всепоглощающий... Он вдруг проникся самой горячей любовью не только к птицам, траве и деревьям, но и к каким-то вовсе чуждым объектам вроде стола или жесткого кресла, в котором он расползался. Что уж там говорить о человечестве... Человечество он обожал, и это чувство было столь глубоким, что становилось жутко; мечталось погибнуть в муках за чью-нибудь пуговицу, лишь бы сделать человечеству так же приятно, как было сейчас приятно ему самому.
Иван Иванович неторопливо дошел до остановки и сел в маршрутку. Это было очень буднично... и очень мило... Олега его отъезд нисколько не встревожил.
В поле зрения попала женщина с подносом.
— Пива хотите?.. Еще пива хотите?.. Хотите пива?..
Шорохов был не способен даже скосить глаза, он так и сидел, глядя на опустевший тротуар.
Женщина забрала кружку и принялась протирать стол. Где-то сбоку мелькали ее сморщенные руки с грязными расслоенными ногтями, и эти ногти Олег тоже любил. Они казались не менее достойными страсти, чем все человечество.

* * *

Тревоги не было, общего сбора никто не объявлял. Василий Вениаминович не искал ни Шороха, ни Прелесть, напротив: оставил в бункере невразумительную записку, мол, жив-здоров, не ждите, и смотался куда-то по своим личным делам.
Ася показала Олегу косо оторванный листок и налила чаю.
Пока никого не было, в кабинет наведывался Лис. Прелесть, вернувшись первой, увидела на столе диск с новыми ориентировками и кулек шоколадных конфет. Как выразилась она чуть позже: “Объективно это еще даже не кофе и не сахарная свекла. Это только почва, на которой они когда-нибудь вырастут”. Судя по количеству фантиков, почва пришлась ей по вкусу.
— Давно сидишь? — спросил Олег.
Ася, медленно водя пальчиком, посчитала окурки в пепельнице.
— Минут сорок примерно, — сказала она.
— Ты что, время не засекаешь?
— Зачем? Следить, как оно проходит мимо.
— Сама такую житуху выбрала.
— Ты про Службу? Не уверена, что я ее выбирала, — мрачно отозвалась Ася.
— Вот и тебя пробило, подруга... — заметил Олег.
— Я имею в виду момент выбора, — пояснила она, разворачивая новую конфету. — В памяти он как-то... не отпечатался. Насильно меня не тащили... Но и я вроде тоже сюда не рвалась...
— Люди говорят: “Так уж сложилась жизнь”.
— Люди-то?.. Пусть говорят. При чем тут я?
“При чем тут я? ” — мысленно повторил Олег. Во-во, знакомо...
— Меньше об этом думай, — произнес он не то чтобы с оптимизмом, но достаточно бодро. — Ты не слышала, у нас пополнения не ожидается? Так и будем втроем пахать?
— А третий кто? — насторожилась Прелесть.
“Не вышло, значит, — отметил Олег. — Не вышло — ни с Рыжей, ни с Ивановым”. Он особенно и не надеялся, но все же где-то в глубине лелеял мечту, что после его разговора с двойником хоть что-нибудь поменяется.
— Третий? — спросил он недоуменно. — Лопатин, кто же еще!
— Да-а, Вениаминыч у нас пахарь!.. Сразу после обеда куда-то и упахал...
Шорохов взял пустую обертку и начал ее заинтересованно рассматривать. Вроде отбрехался. Прелесть — не Лопатин, она на словах не ловит, нет у нее такой привычки.
— Ты знаешь, Ася... — Олег отложил фантик и потер подбородок, соображая, как бы половчей свести общее к частному. Под ладонью заскрипела щетина, он отвлекся на мысли о неизбежном бритье, и ничего толкового придумать не удалось. — Знаешь, Асель...
— Ну?..
— Я тут размышлял о Службе... и о нашей школе... Кстати, ты когда поступила?
— За полгода до тебя. Потом еще один срок в должности старшины.
— А попала туда как? Не помнишь?
— Почему же? Попала, как все попадают. Пришел вербовщик... он меня у квартиры ждал, на лестнице. Рассказал... Предложил...
— Я не о том. Как тебя везли на базу. Это ты не забыла?
— Нам же Лопатин все закрыл.
— Он закрыл только адрес, — возразил Шорохов. — Дорогу туда и обратно. А посадка в автобусы, а высадка... Вы на автобусах ехали?
— Да, от “Щелковской”.
— В десять утра?
— Этого я не помню, — призналась Прелесть. — Точно утром, а вот во сколько... Темно было и холодно.
— Холодно... — машинально повторил Олег. — Почему холодно?.. А, ты же на полгода раньше, зимой...
Он слазил в карман за носовым платком и попутно достал из пояса корректор.
— Не надо с этим баловаться, — предупредила Ася.

Предыдущая страница 14 Следующая страница


15 Евгений Прошкин

— Я не балуюсь. Уронил на землю, почистить надо... — Шорохов провел пальцем по матовой поверхности, стирая несуществующую грязь.
Кнопочки были маленькие, нажимались они с трудом — кроме одной, расположенной внизу. Ее можно было коснуться совсем незаметно — глядя человеку в глаза и безмятежно улыбаясь. Вероятно, поэтому кнопку и перенесли под мизинец, чтобы с любым вот так: глядя и улыбаясь. Даже с тем, кто в курсе, что это за приборчик.
— Не надо, убери его, — сказала Прелесть.
— Ты чего испугалась? Думаешь, я тебя, что ли, собираюсь?..
Шорохов глянул на окошко и не поверил — ни глазам, ни прибору. У Аси был закрыт один-единственный сектор. Как у Рыжей, только еще короче: микроскопический отрезок в десять секунд. Меньше, чем закрывал ради простой демонстрации старшина Хапин. Что могло втиснуться в десять секунд? Что-то совсем ненужное... или крайне опасное. Что можно успеть за это время? Увидеть чье-нибудь лицо. Вряд ли больше. Лицо, которое необходимо забыть...
— У тебя много чего скорректировано? — отстранение спросил Шорохов.
— Наверно, уже прилично.
— И тот момент, когда ты сказала вербовщику “да”... — предположил он.
— Да... — ответила она нетвердо.
— И дорога до базы, и обратная дорога, и тренировки с корректором в школе и что-нибудь еще...
— Да, конечно. Не играй железкой, — снова сказала Ася.
— Ну, что ты, Прелесть...
Он посмотрел ей в глаза. Теперь еще улыбнуться...
Он улыбнулся.
Вспоминать под мнемокорректором тяжело: сначала минут пятнадцать без сознания, потом тоска-кручина. Когда это проходит, становится даже забавно. Но только когда проходит. Не раньше.
— При чем тут курение, осел?! — воскликнула Ася, едва придя в себя.
— Курение?.. — растерянно произнес Олег.
— Да, да! Я в детстве не курила, осел! Я приличным ребенком была, не то что некоторые! И я... — Она вдруг запнулась и утомленно помассировала переносицу. — А, это...ладно...
Ася вытянула из пачки сигарету.
— Ты урод, Шорох, — заявила она, прикурив. — Кто тебе позволил? Ты... это то же, что по карманам чужим лазить, ты не понимаешь?!
— Я ничего у тебя не взял. Наоборот.
— “Наоборот”! — передразнила она — Еще раз такое сделаешь, я тебе...
— Не сделаю. У тебя больше нечего открывать. — Шорохов виновато склонил голову. — И что же ты вспомнила?
— Так, ерунда всякая.
— Это не ерунда. Это не может быть ерундой.
— Хочешь проверить?
— Я?.. А оно нас двоих касается?
— “Оно”, да... — Ася усмехнулась. — То самое...
— И что там? — осторожно спросил Олег.
— Увидишь.
— У меня корректор...барахлит, кажется...
Прелесть достала свой и, понажимав кнопочки, выбрала режим сканирования. С маникюром это было значительно проще.
Шорохов, покашливая от нетерпения, подался вперед, но табло на ее корректоре все равно не разглядел. Пока она не соизволила включить прибор, Олегу оставалось только гадать, какое там у них было совместное вспоминание. Одна гипотеза, впрочем, вертелась, но он не верил, что мог сам себе закрыть... закрыть это... с Прелестью. Нужно быть слабоумным, нужно вовсе не иметь головного мозга, чтобы добровольно отказаться от таких воспоминаний. С Асей! Хотя... там же всего десять секунд... Если это было именно то, о чем Олег думал, и в течение десяти секунд это уже закончилось... Тогда, пожалуй, лучше и не помнить…
— Десять секунд, — с ухмылкой подтвердила Прелесть. — Еще один сектор, около часа... Это ночью где-то. Не знаю, я тогда на операции была. И еще одна группа... Раз, два, три... Из трех секторов. Очень тесно.
Шорохов, чтобы занять руки, подлил себе чаю. Спохватившись, подлил и Асе.
“Ночью, когда она была на операции” — это относилось к гостинице. Олег не помнил, что там случилось, но подозревал, что ничего хорошего. В памяти болтались какие-то тени, скорее даже призраки... Что-то связанное с гостиничными путанами. Ни к чему это, решил Олег.
С “тесной группой” было проще — в нее вклинивалась долгая беседа с Лисом, поэтому Шорохов как минимум понимал, о чем речь. Но если закрыл — значит, так надо.
И к этим двум эпизодам — какие-то десять секунд...
— А еще?.. — спросил Олег.
— Все. — Прелесть показала ему корректор, и он убедился: действительно, все.
— Я готов. Что там у нас пропало? С тобой вдвоем...
— Ты серьезно?!
— Вполне. Давай-давай, а то передумаю. Ася фыркнула и подняла корректор ..
Олегу сделалось грустно. Настолько грустно, что впору было пальнуть себе в висок. Но не из станнера же...
Окурков в пепельнице заметно прибавилось, фантиков тоже. Прелесть, скучая, крутилась в кресле Василия Вениаминовича.
— Так что ты там про моих родителей?! — вскинулся Шорохов. — Ася, ты женщина, и бить тебя не положено, но учти!.. — Он нахмурился и спрятал кулак. — Фу... Так это... и правда, ерунда. Что же ты не предупредила?!
— Предупреждала. Не поверил.
Олег раздосадованно хлопнул по столу. Пятнадцать минут паралича — и ради чего? Ради воспоминания о том, как его напарница увидела свою фотографию в новом паспорте и что-то такое сказала, и он что-то такое ответил, и она, понятное дело, тоже ответила, и..
И в итоге Лопатин, умаявшись слушать этот хай, закрыл обоих.
— Весьма содержательно... — покачала головой Прелесть.
— Н-да... Больше ни секунды?
— Больше ничего.
— Где же дорога в школу? Туда и обратно.
— И мое согласие на службу...
— Я точно знаю, что мне известен адрес базы, — медленно проговорил Олег. — Я должен его знать... Но не знаю.
— Да-да... — кивнула Прелесть.
— Но я убежден!.. — воскликнул Шорохов и замолчал.
“Убежден” теперь относилось к прошедшему времени. “Был убежден” — так вернее. Олег не сомневался, что его возили в школу — именно в задрипанном “ЛиАЗе”. Его не сильно смущала потеря адреса, ведь он полагал, что это дело рук бдительного Вениаминыча. Он смирился даже с отсутствием самих “ЛиАЗов”, но исчезновение воспоминаний о той поездке объяснить было невозможно.
Впрочем, воспоминания как будто оставались на месте: Щелковский автовокзал, жара, три автобуса, пылища, лес за окном... лес за окном... снова лес, лес, лес... потом сразу — ворота. КПП, липовые гэбэшные сержанты, черные усы Хапина. Воспоминания были, но они словно такими и родились — уже урезанными. И нельзя сказать, что Олег не смотрел на дорогу... Как раз смотрел, и внимательно. Это его и удручало. Смотрел — и что же запомнил? Деревья, сплошные деревья... И красные звезды на зеленых воротах. Приехали, стало быть...
— Школа есть, но адреса у нее нет, — печально подытожила Ася. — Вздор какой.. Не на Марсе же она находится...
— Она в нашей памяти, — ответил Шорохов. — Это все, что нам о ней известно.
“И не только школа, — уточнил он про себя. — У некоторых вместе со служебными адресами пропадают и домашние И не из памяти пропадают, между прочим. Там-то они остаются. А пропадают из жизни. И это скорее паршиво, чем как-либо еще...”
— С вербовкой у тебя тоже не прояснилось? Нового ничего?..
— Сказала же, нет! — раздраженно отозвалась Прелесть. — У меня... — Она подвигала пустую пачку “Салема” и нехотя взяла его “Кент”. — У меня хуже, Шорох. Я надеялась, это все из-за коррекции... А ни фига, оказывается. Коррекция ни при чем. Это с мозгами беда.
— Ну прям уж!..
— Заглохни. Я кое-что помню.,. Чего на самом деле не было. То есть не могло быть. Никак... Просто по времени не складывается. Параллельные какие-то события... то есть... — Она почувствовала, что не в силах объяснить, и длинно вздохнула.
— У меня тоже параллельные, — поделился Шорохов. — После одной операции. Да ты в курсе — я про того хромого с пистолетом, которого ты на лестнице прищучила.
— Это совсем другое. Мои раньше возникли, понимаешь? Синхронно со школой. И весь год, что я там провела... я вроде и не там была.
— А где же? — удивился Олег.
— Хм... — недоуменно произнесла Ася. — Просто... жила. Но я же этот год на базе проторчала! Безвылазно! — Она прижала руки к груди, будто Шорохов ей не верил. — Хотя, может, и не год... Последнее время у меня все так одинаково было, все сливалось... работа-дом, работа-дом... друзья-подруги... Школу я помню намного лучше. Тебя помню, Хапина...
— А Ивана Ивановича?
— Дался тебе твой Иван Иваныч! Вот его точно не было.
— Иванов был. Был и есть, в отличие от меня, например... — решился наконец Шорохов. — Меня ведь нет. Я специально искал. Нет меня...
— А что у тебя по легенде? Что с твоим клоном?
— Не знаю. Я же говорю, его нет! Исчез.
— А мой умер, — тихо сказала Прелесть. — Буквально на днях. Год за меня прожил, пока я в школе была... И умер. Умерла... В тот же день, когда нас Лопатин к себе взял. Родиться для того, чтобы умереть... Как это грустно... Они не только живут, они и умирают за нас. Это ведь я должна была... — Ася отвернулась. — Клоны идут по нашим судьбам. Проходят то, что должны были пройти мы...
— Это всего лишь куклы.
— Какие же они куклы?..
— Куски мяса, похожие на нас, не более того. Манекены, не имеющие права выбора. Запрограммированные до самого конца.
— У моей программа была короткая... Очень короткая. Двадцать восемь лет, из них двадцать семь — чужие, прожитые не клоном, а мной. А ей оставался всего один годик...
— Пусть и тому радуется. Если б не твое решение прийти в Службу, она бы вообще на свет не появилась. Он, — поправился Олег. — Он, клон.
— Мое решение... Дело в том, что я его не принимала. Как-то оказалась на базе... каким-то образом.. А помню другое... простую жизнь, скучную. Хотя прожить ее за меня должна была она. Мой клон.
— Не думаю, — сказал Шорохов. — Здесь либо совпадение, либо еще что-то. Глюки у всех бывают. У меня такой же завелся, и ничего.
— Ты опять про Иванова? Вот уж и впрямь глюк! Забудь о нем.
— Угу... — промычал Олег.
Он не стал говорить Асе, что с удовольствием очистил бы память от этого никчемного персонажа, но опасался, что вместе с Ивановым придется закрыть и всю учебу. Иван Иванович лез ему на глаза слишком часто, и рассортировать проведенные в школе полгода на минуты “с Ивановым” и минуты “без Иванова” не представлялось возможным. Его навязчивое присутствие было так же плотно встроено во все воспоминания, как... Шорохов неожиданно подобрал хорошее сравнение: как встроен домашний адрес в повседневную жизнь обычного человека. Вырви адрес — жизнь превратится в дуршлаг. Закрой Иванова — и от лекций останутся одни “здрасьте — до свидания”. А кроме того, Иванов существовал в действительности. В отличие от Асиного “неучтенного” года и всего прочего, что может наизобретать переутомленный женский ум, Иванов был реален — настолько, что сумел воспользоваться станнером.
— Закрой его, — посоветовала Прелесть. — Я бы тоже себе что-нибудь закрыла... Если бы знала, что.
— Тот сектор трогать не будем? Где мы из-за твоего паспорта поссорились.
— Мы же не поссорились... — пожала Ася плечами. Она сидела смурная и крутила на столе две сигаретные пачки, теперь уже обе пустые.
— Зря я с этим корректором затеял... — проговорил Олег. — Ничего не выяснили, только мозги друг другу запудрили...
— Почему же? С тобой ясно: наплевать на Иванова, прекратить напрягаться насчет школы — и все будет в порядке.
— Наплевать на клона, прекратить напрягаться насчет чужого года... — тем же тоном произнес Олег.
— Я пытаюсь.. Ой, Вениаминычу-то мы конфет не оставили!
— Он про них и не узнает.
— Неудобно...
— Скажем, что я все съел, — предложил Шорохов.
Прелесть рассмеялась. Олег отметил, что успокаивается она так же быстро, как заводится. Может, Лопатин прав, и она заурядная баба?.. С бардаком в голове и с готовой могилой, уже занятой клоном.
“Невеселое приобретение, — подумал Шорохов. — Но у нее есть хоть что-то. Могила. У меня нет ничего. Кроме собственного бардака. И еще, наверно, этой бабы с ее бардаком и с ее загнувшимся клоном. Богато живешь, Олежек...”

* * *

Отца Криковой привезли в половине второго. В герметичном ящике из твердого оранжевого пластика с мудреными цифровыми замками. Контейнер был тяжелый — двое курьеров и двое местных операторов, затаскивая его в комнату, пыхтели, сшибали ногами стулья и оставляли на полу пунктирные дорожки пота. Пятый, обаятельный качок с неглупым взглядом и поэтическим позывным “Дактиль”, нес коробку из-под маленького телевизора.
— Координатор будет? — осведомился он. — Или Лопатин вас решил под танки бросить?
— У Василия Вениаминовича дела, — сухо ответила Прелесть.
— Дела .. — буркнул курьер. — Дела у него, да... Координатор обязан в каждом фальшаке участвовать лично. В таком — тем более. Сами-то знаете, кого загружаем?
— Главное, чтобы ты вовремя забыл, — сказал Олег. На Лопатина он был зол, но считал, что это касается только их отряда. Того же мнения придерживалась и Ася, хотя специально они эту тему не обсуждали.
Василий Вениаминович позвонил в гостиницу рано утром и велел обоим явиться в бункер. Его самого они уже не застали, зато нашли на столе подробную инструкцию с указанием места и времени. Дата “10.08.2003” была жирно подчеркнута, и Шорохов понял, что операция по Криковой уже началась.
Свое отсутствие Лопатин объяснил одним словом “занят”. Что ж, по крайней мере не городил семь верст до небес. Честно признался, что переваливает всю ответственность на Олега и за компанию — на Прелесть.
Едва ли Василий Вениаминович боялся местной Криковой — здесь, в две тысячи третьем, ей было всего тридцать. Она занималась какой-то коммерцией и потихоньку налаживала контакты с Мосгордумой — пока еще не для стимуляции бизнеса, а так, ради престижа. О Службе она, понятно, ничего не знала. В отличие от той же гражданки образца две тысячи сорокового с чем-то — вице-спикерши, миллионерши и ведьмы европейского масштаба. Вот от нее, как подозревал Шорохов, Василий Вениаминович и зарылся — предварительно подготовив все, включая контейнер с семидесятилетним Криковым. С клоном, разумеется.
К дому в Крылатском груз доставили на обыкновенной “Газели”. Пронести такой ящик незаметно не удалось бы ни днем, ни ночью — к этому никто и не стремился. Курьеры, переругиваясь, доперли его до лифта и, пока спускалась кабина, уселись на крышку передохнуть.
С квартирой проблем не возникло, если не считать того, что Олегу пришлось пальнуть четыре раза: в домработницу, в сиделку и в массажиста. В массажиста — дважды, поскольку тот начал убегать. После этого Шорохов позволил войти Асе. Станнером она владела не хуже, однако Олег, как мог, пытался избавить ее от потрясений. Главные потрясения были еще впереди.
Двух женщин и дюжего мужика отволокли в гостиную, рассадили по креслам и добавили еще по два разряда — “контрольные выстрелы” Прелесть взяла на себя.
Квартира у Крикова оказалась почти шикарной, для пенсионера — так даже и не шикарной, а королевской. Три комнаты, хороший ремонт, отнюдь не дээспэшная мебель. Телевизора не нашлось разве что в сортире, но там и без этого было уютно и здорово. Словом, бизнес-леди окружила папеньку заботой по классу “люкс”: к достойному жилью прилагался и достойный уход. По пятницам старика Крикова посещал не то колдун, не то диетолог, но сегодня, слава богу, была не пятница, и в гостиной расслаблялись только трое.
При всем при этом дочь грезила увидеть отца издыхающим медленно и тяжко. Тот, как назло, умрет тихо — скоро, уже через пару месяцев. А спустя сорок лет, когда Криковой самой стукнет семьдесят, она осознает, что детская мечта — это святое и что хотя бы раз в жизни мечта должна исполниться.
Время исполнения она выбрала удачно: молодая Крикова улетела в Таиланд и не могла ей ни помочь, ни помешать, да к тому же получила бесспорное алиби.
Криков-прототип тоже был эвакуирован, но уже стараниями Службы. Около полудня с ним связался “приятный баритон” из наградного отдела и пригласил на вручение звезды Героя России. У подъезда его ждала черная “Волга” с казенными номерами. Водитель попался симпатичный и разговорчивый, но бестолковый — завез Крикова черт знает куда, влез во все пробки, какие только встретились, да еще и проколол колесо. Затем орденоносца ожидали новые волнения: по дороге должно было выясниться, что награждают не его, а какого-то однофамильца, что кто-то и что-то фатально перепутал, что кому-то там уже мылят шею, что его, конечно, отвезут обратно, с тысячью извинений, конечно же, отвезут, но сначала поменяют второе колесо...
Старческая наивность иногда превосходит даже наивность детскую. Но Крикову она должна была обеспечить лишних два месяца жизни.
Дактиль покорпел над замками, и покатая крышка, пшшшикнув, как банка пива, но раз в двадцать громче, слегка приподнялась. По комнате распространился горький запах миндаля. Крышку отсоединили и приставили к стене — закругленный контейнер, напоминавший аварийный буй, стал похож на простое корыто. Внутри, в мутном зеленоватом бульоне, плавало тело.
Ася лишь бросила на него взгляд и отшатнулась.
— Как гроб... — проронила она.
— В гробах, Прелесть, мертвые, — отозвался Дактиль. — А эта тушка живее всех живых.
Тело парило в плотной жидкости и, будто покачиваясь на волнах, изредка касалось локтями гладких стенок. Кожа у клона была синюшно-белая, и, хотя кое-где по ней расползлись старческие пигментные пятна, она все же производила впечатление здоровой. Клон выглядел гораздо лучше, чем средний мужчина, доживший до семидесяти лет, — если не принимать во внимание того, что он не двигался и не дышал.
Шорохов смотрел на тело с неприязнью, но без страха — пока клон был не активен, пока он не стал человеком, ничего хуже вони от него ждать не приходилось. Такая копия была у каждого, и у самого Олега тоже.
Школа — как бы Шорохов ни сомневался в ее реальности — дала ему общие сведения и об этом. В недалеком будущем клонирование выделится в целую отрасль, но лишь как производство донорского материала. С евгеникой и биоинженерией, тем более — каким-либо тиражированием, оно не будет иметь ничего общего. Со временем технология отработается настолько, что клонов начнут выращивать, как гидропонные помидоры, однако запрет на заключительный цикл останется в силе.
Как строго этот запрет соблюдается, Олег уже убедился и продолжал убеждаться сейчас. Дактиль достал из своей коробки свернутый шнур с разъемами на концах. Присев возле контейнера, он провел пальцами по стенке и откинул две плоские заглушки, под которыми оказались такие же разъемы. Первый он подсоединил, никого ни о чем не спрашивая. Затем поднялся и отдал второй штекер Олегу.
— Операция ваша, — сказал он. — Этим должен заниматься координатор, но если не он., тогда кто-то из вас.
Шорохов посмотрел на Асю — та взглядом ответила, что главную роль в этом деле доверяет ему. Он склонился к ящику и, особо не задумываясь, воткнул кабель.
— Держите его! — бросил курьер.
Олег почему-то решил, что это относится к нему, и, оторвавшись от контейнера, недоуменно обернулся. И пропустил тот момент, когда полуживое стало живым.
Зеленоватый раствор мгновенно вспенился и повалил через край. Над корытом образовалась плотная шапка, сквозь которую не было видно ни дна, ни клона.
— Что?.. — спросил Шорохов
— Держать! — крикнул Дактиль.
Пена вдруг взметнулась вверх, и из нее вынырнула голова — скользкая, как будто залитая жидким стеклом, с медленной кривой струйкой на подбородке и гладкими прядями, облепившими лоб и уши. Клон резко согнулся пополам и, неестественно широко, по-змеиному распахнув рот, глотнул воздуха. В плоской грудной клетке раздался звук рвущегося полиэтиленового пакета. Ребра с глухим похрустыванием расправились и снова сжались. В горле слышался надсадный хрип, с губ слетали крупные брызги, но это уже было настоящее дыхание.
Вскоре голосовые связки перестали вибрировать, и клон задышал тише. Выпростав из-под воды тонкие трясущиеся руки, он нащупал бортики и взялся за них — движение получилось незавершенным, точно клон намеревался что-то сделать, но так и не осмелился.
Курьеры собрались вокруг контейнера в напряженных позах ловцов сбежавшей кошки. Один поглаживал станнер.
Ася отходила от ящика все дальше, пока не уперлась спиной в противоположный угол. Там она и стояла — сама белая, как клон. От Олега тоже особого толку не было. Суть происходящего он приблизительно понимал, но, что от него требуется в данный момент, уловить не мог. Криков-второй, кажется, пробуждался и без посторонней помощи.
Тело в контейнере принялось вяло раскачиваться вперед-назад. Клон негромко подвывал, словно на что-то решаясь. Посидев так, по пояс в растворе, он неожиданно замер.
И открыл глаза.
Комнату огласил дикий вопль. Клон дернулся вверх, потом в сторону, попытался вскочить, но его схватили за плечи и опустили обратно.
— Держа-ать... — с усилием произнес Дактиль.
Пластиковая ванна зашаталась, и половина жидкости выплеснулась на паркет. Клон мычал и вырывался, раскидывая вокруг слезы и тягучие нити слюны. Это бешенство не было направлено против тех, кто его усмирял, — кажется, он вообще не классифицировал мир и воспринимал комнату со всей обстановкой и людьми как единую враждебную среду.
Шорохов на мгновение поймал его взгляд. В светлых водянистых зрачках клона не было ни отблеска мысли, ни намека на что-то человеческое, — только ужас, тупой безотчетный ужас перед явившейся ему непостижимой вселенной.
Олег не видел настоящего Крикова — того увезли еще до их прихода, но теперь он вполне представлял, что это был за старик. Вся мимика клона состояла из двух-трех мучительных гримас, но по оформленным чертам лица, по характерным морщинам, можно было судить и о прототипе. Криков оказался нормальным, приятным пенсионером — седеньким, но не плешивым, с маленьким носиком и впалыми щеками.
Пока еще в контейнере плескался не он, а все-таки кусок мяса, но тело, прошедшее заключительный цикл, уже было, и отличить его от тела подлинного Крикова мог лишь он сам — и, возможно, его массажист. Копия, воссозданная по генокоду, целиком повторяла прототип и обладала всеми его качествами, за исключением шрамов, татуировок, мозолей и прочих неродовых признаков. Изменения во внутренних органах, возрастные пятна — все это формировалось в клоне сразу, еще в процессе созревания.
Их всех выращивали взрослыми — молодыми или старыми, — на той стадии развития, какая требовалась. Крикова клонировали в семьдесят, и его клону по биологическим часам было ровно семьдесят, не больше и не меньше. Олегу и Асе на момент вербовки исполнилось по двадцать семь, значит, где-то были вскрыты такие же контейнеры, и оттуда вот так же, с воем и корчами, вылезли их ровесники. Координатор отряда... Шорохов не знал, когда Лопатин поступил в Службу, но клон был и у него, а следовательно, “Василий Вениаминович номер два” в свое время тоже выныривал из плотной зеленой жижи и ныл, и содрогался, и выворачивался из-под чьих-то крепких рук.
Дактиль накинул Крикову на лоб широкий жгут и туго стянул его на затылке. Подвинув ногой картонную коробку, он достал прибор наподобие ноутбука.
Мнемопрограмматор. Странно, но Олег вспомнил и это — сейчас, увидев чемоданчик. Вспомнил не только название и назначение, но и практические занятия. Клонов им не доверяли, курсанты обходились мединститутским муляжом, но какие-то знания все же отложились. Базовый объем на уровне ликбеза — для того чтобы нормально ассистировать. Да, им говорили, что основную работу выполнит координатор отряда, поскольку фальшак — это не прогулка в роддом. Это большая ответственность и малопредсказуемые результаты — потому-то и ответственность.
“Фалыпак”, аналог “замены”, точнее, натуральная замена, при которой на место человека попадает его клон, — будь то счастливчик, ожидающий незапланированного джекпота, или, как Криков, потенциальная жертва. Для Службы это не важно, для Службы и тот и другой — всего лишь субъекты вторжения. “Фальшак”, копия, созданная либо для смерти, либо для непродолжительного функционирования, и в результате — опять же скорой смерти. Существо, чья жизнь ограничена рамками отдельной операции, — вот кто стонал и раскачивался с датчиком на липкой голове. Василий Вениаминович решил удовлетворить мадам Крикову способом ненадежным и весьма дорогим, но, учитывая ее влияние, единственно приемлемым.
Дактиль подключил контактный обруч к мнемопрограмматору и зыркнул на Прелесть.
“Не стоило ей сюда приходить, — подумал Олег. — Лопатин, не иначе, намерился познакомить ее с худшей стороной Службы. Так ведь и это еще не худшая...”
— Скомандуешь что-нибудь, или ты у нас тоже для мебели?
Шорохов сообразил, что реплика относится к нему, и, отерев потные ладони, бросил:

Предыдущая страница 15 Следующая страница


Магистраль 16

— Врубай...
Клону зажали рот, и Дактиль, помедлив, будто проговорив про себя молитву, щелкнул по кнопке.
Криков вздрогнул, застыл, громко вдохнул через нос, снова вздрогнул и вдруг затрясся — мелко и часто. Глаза у него покраснели, но взгляд начал проясняться. Зрачки уже не вращались бессистемно, как у пупса, а метались от одного лица к другому. Кукла постепенно становилась человеком.
Клон по-прежнему колотился о контейнер, как будто попал под напряжение, однако тело било не током, гораздо хуже — Крикова било его прошлым и будущим, которое из этого прошлого вытекало. Ничего не изменить, все уже сделано и все уже прожито. Все давно пройдено, до последней точки — и эта точка, хотя и на бессознательном уровне, тоже вошла в его память. Он должен умереть через пятьдесят девять дней, и никакой целитель, никакая реанимация этому не воспрепятствует. Он умрет через пятьдесят девять суток, и для смерти найдется сотня объективных причин, но самая главная заключается в том, что в этот день умер его прототип.
Курьер, державший ему рот, убрал руку, но не отошел. Криков некоторое время беспомощно озирался, потом вдруг сказал.
— Отпустите меня...
Совсем недавно интеллекта в этом туловище заключалось меньше, чем в моллюске, а сейчас оно принадлежало живому человеку, оно само и было — живым человеком. Пенсионером, по счастью — отцом обеспеченной дочери... И обычным слабым стариком, в детстве хлебнувшим оккупации, в молодости вдоволь погорбатившимся во благо социализма, помнящим водку и по два восемьдесят семь, и по три шестьдесят две, и так далее, а сейчас имеющим возможность употреблять “Мартель” и “Хеннесси”, правда, почти уже не имеющим печени.
— Кто вы?.. Зачем?.. — спросил новорожденный Криков.
Он суетливо перебирал пальцами по мокрым бортикам. Несколько секунд назад три здоровых мужика с трудом удерживали его на месте, а теперь Криков едва ли смог бы самостоятельно подняться.
Дактиль отстегнул жгут, смотал кабель, закрыл мнемопрограмматор и сложил все это в коробку от телевизора.
— Принимай работу, — сказал он устало. — В отчете, смотри, не забудь про меня... Ну и вообще не забывай.
— Спасибо, Дактиль.
— Клона в душ, — распорядился курьер. — Прелесть, отомри! Да, и привет вам обоим от Пастора.
Двое операторов вытащили старика и, взяв его под руки, повели в ванную. Увидев Асю, он попытался прикрыться, и та отвернулась к окну.
— Не надо... Что вы .. — продолжал скулить Криков, и Олег понял, что единственный способ не провалить операцию — это каждую секунду думать о бледном теле в зеленоватом растворе, И как мантру твердить одно слово — “фальшак”.
Ася наконец сдвинулась с места и принялась искать тряпку, чтобы вытереть пол. Олег, сунув руки в карманы, встал над контейнером. Мысль о том, что в такой же пластиковой бочке родилось существо с его лицом и его судьбой, вызывала отвращение — почему-то не к клону, а к самому себе.
— Мы закончили, — сообщил какой-то опер. — Думайте, во что его одеть. Ящик заберут курьеры, народ мы закроем, об этом не беспокойся. Как его вывести — вот проблема... Со станнером я бы не рисковал, он и так еле живой. Доставить труп, сказать, что сами уже справились... — усмехнулся он.
— Сообразим, — ответил Олег. — Кто у вас за рулем?
— Я. Алик. — Оператор подбоченился, будто это могло что-то изменить. Он был мелок и чрезмерно подвижен.
— Алик — это имя или от “алкоголика” сокращенно?
— От “аллигатора”, — пояснил тот.
— Спускайся в машину, Аллигатор, мы сейчас будем
— Уверен? Тут нищие не живут. Фальшак один раз на лестнице каркнет — через минуту менты уже будут в подъезде.
— Не каркнет. Фальшак. Иди вниз, мы скоро. Олег встретил Крикова у ванной и помог ему завернуться в большое пушистое полотенце
— Вы нас не бойтесь, дедушка. Ничего страшного, вам плохо стало, мы и приехали. Ваши домашние вызвали.
— Так вы врачи, — с облегчением произнес старик.
— Да. Из Службы спасения. Как вы себя чувствуете?
— Сносно.
— Вам нужно побыстрее одеться. Не хочу вас тревожить, но...
— Что?! — Криков, разумеется, встревожился.
— Ваша дочь... — Шорохов скорбно поджал губы.
— Что с ней? Самолет?! — воскликнул старик. “Клон... — сказал себе Олег. — Фальшак. Либо он, либо прототип. Кого-то из них сегодня не станет. Надо, чтобы клона”.
— Нет, с самолетом все хорошо. Она прилетела раньше, приземлилась... Все в порядке. Только по дороге...
— Жива?.. — упавшим голосом спросил Криков. “Фальшак. Фальшак. Фальшак”.
— Да, жива, но мы должны немедленно...
Старик сбросил полотенце и, уже не обращая внимания на присутствие женщины, устремился к шкафу.
Ася, догадавшись, что ему наплели, посмотрела на Олега с ненавистью.
— Фальшак... — выдавил Шорохов.

* * *

Непременным условием Криковой была полная адекватность объекта. Никаких успокоительных или антидепрессантов, тем более — никакой наркоты. Стрелять в наколотый манекен ей было неинтересно, она заплатила не столько за смерть отца, сколько за отчаяние в его глазах.
Отчаяния пока не было, было лишь волнение. Криков вертел головой и непрерывно задавал вопросы. Ася, шаг за шагом сглаживая версию об автоаварии, сгладила ее уже настолько, что было непонятно, куда и зачем его везут. Старик чувствовал обман и беспокоился еще сильней. Шорохов, повторяя про себя одно и то же слово, пялился в окно.
Алик и вовсе был занят другим. Пятнадцатилетний “БМВ”, принадлежащий местному отряду, еле тащился, даже по сравнению с “восьмерками”.
— Пусть полюбуется, на какой рухляди катаемся... — мстительно бормотал опер. — Хотя что ей?.. Где она и где мы... Из того бюджета нам ни копейки не свалится.
Клон, будто догадавшись, что речь идет о его дочери, снова зашевелился и осторожно тронул Асю за руку.
— Мы ведь в Шереметьево едем?..
Прелесть посмотрела на Шорохова, но тот демонстративно отвернулся: мол, взялась успокаивать — сама и расхлебывай.
— Да, — ответила она. — В Шереметьево. Только другой дорогой
— Когда же она прилететь успела? — спросил Криков. — Обещала послезавтра вечером.
— Утром. Сегодня, — скупо произнесла Ася
— Прекрати, — прошипел Олег. — Сама себе нервы мотаешь. Фальшак уже никуда не денется... Алик, останови, пожалуйста.
Тот притормозил возле застекленного перехода и выжидательно глянул в зеркало.
— Проваливай, Прелесть, — приказал Шорохов. — Не нужно тебе это.
— Не бойся, я на долю не претендую, — процедила она.
— Доля... Об этом что, в газетах уже написали?! Алик...
— Мир слухом полнится... — отозвался опер. Шорохов вздохнул.
— Вылезай, Ася. Дальше ты не поедешь. Прелесть, помедлив, распахнула дверцу и выбралась из машины.
— Вы напрасно с ней ругаетесь, молодой человек, — проблеял Криков. — Не ругайтесь, не надо. Вы так друг другу подходите...
— Слушай, ты!.. Специалист по подходам!.. — Олег скривился и замолчал. — Ладно... Погнали.
Оператор газанул, и “БМВ”, отъехав от тротуара, проскочил перекресток уже на “желтый”.
Август убивал духотой. Термометр в кабине показывал плюс двадцать пять, снаружи было на десять градусов больше. За тонированными стеклами неслась пегая улица. Ночью был дождь, утром еще оставались какие-то лужицы, но к обеду асфальт просох и раскалился. Шорохов хрустел пальцами и с вожделением думал о декабре.
— Куда вы меня везете? — неожиданно спросил Криков.
Олег, максимально затягивая паузу, принялся ковырять в зубе.
— Стройку объезжаем, — ответил за него Алик.
— Какую еще стройку? — возмутился старик. — Это же в другую сторону!
Возразить было нечего. Насчет “другой стороны” Криков преувеличил, однако если бы они действительно ехали в Шереметьево, то были бы уже на месте.
— А станнером нельзя... — с сожалением заметил Алик.
Шорохов посмотрел на его глаза в зеркале и грустно кивнул.
— Как-нибудь... Недалеко уже.
“БМВ” свернул у “Петровско-Разумовской” и, сбросив газ, вкатился на бесплатную парковку перед новым супермаркетом. То ли из-за жары, то ли еще по какой причине, машин почти не было, а те, что стояли — штук десять-пятнадцать, не больше, — терялись на обширной площади, как горошины в тазу.
Отдельно от этих горошин, слева у ажурной ограды, вольготно расположился кремовый “Линкольн”. Алик отъехал вправо и тоже пристроился у забора, вдали от разноцветного стада “Жигулей” и подержанных иномарок.
— Сейчас я выйду, — предупредил Олег.
— Ну это ясно...
— Выйду и направлю на тебя станнер. Чтобы они увидели. А ты отрубишься. Так, чтобы они увидели, — повторил он с нажимом.
— А надо?.. — обронил Алик.
— Лучше я понарошку, чем они взаправду.
— Согласен.
— Они могут оставить наблюдателя, так что полчаса не рыпайся.
Олег обошел “БМВ” спереди и ободряюще подмигнул. Когда он приблизился к окну водителя, станнер был уже в руке.
— Лбом в руль, — сказал он шепотом, хотя “Линкольн” находился метрах в пятидесяти. — Чтоб издали было заметно. Только на бибикалку на попали. Раз...Два...
Не досчитав до трех, Шорохов нажал на курок. Алик замер на вдохе, — получился жалобный всхлип, — потом медленно, словно и впрямь стараясь не задеть клаксон, уронил голову вперед.
— Не в обиду, Аллигатор, — душевно произнес Олег, — но так будет лучше. Сейчас еще... формальности, сам понимаешь Ничего личного.
Шорохов вытащил мнемокорректор. Просунув руку в окно, он взял Алика за волосы и приподнял. В глазах у оператора читалось недоумение. Чтобы снять все вопросы, пусть и немые, Олег закрыл ему последние три часа. С запасом.
Вытащив Крикова из машины, Шорохов повлек его к лимузину. Старик сопротивлялся, но скорее морально: гнусавил про свою доверчивость, про его, Олега, непорядочность и про что-то еще, все в том же духе.
Шорохов, придерживая его за тонкий локоть, продолжал повторять про себя “фальшак... фальшак...”, и, кажется, это помогало.
Одно из черных, абсолютно непроницаемых стекол “Линкольна” медленно опустилось, но в сумрачном салоне Олег так ничего и не разглядел. Он подвел Крикова к открытому окну и поставил, как манекен. В машине молчали. На секунду из тени вынырнуло чье-то немолодое лицо, — Шорохов даже не успел сообразить, мужчина это или женщина, — и вновь скрылось в глубине.
— Он? — спросил наконец Олег.
— Вам виднее, — откликнулся женский голос. И повелительно добавил: — С нами поедете.
— Нет. Товар-деньги, и гуд бай. — Шорохов спохватился, не слишком ли он вольно про живого-то человека, но подумал, что капля цинизма не повредит. Крикова ведь тоже не на пироги папочку приглашала.
Передняя дверь открылась, и из машины вышел Федяченко. Формы на нем не было: подполковник милиции, разъезжающий на “Линкольне”, — это все-таки перебор. Федяченко был одет в хлопковые брюки и полосатую тенниску.
— Будьте добры, Шорох, постойте минутку, — сказал он. — И не двигайтесь.
— Что, и тут у вас снайперы?
Федяченко, не ответив, направился к “БМВ”. Вразвалочку дойдя до машины, он прикурил, осмотрелся, якобы рассеянно, и так же неторопливо вернулся назад.
— Хорошо, — мурлыкнул он, отбрасывая окурок. — Садитесь, Шорох. Но только... Вы же понимаете... В вас будут целиться. Все время. И не я один. Извините, простая формальность...
— Ничего личного, — поддакнул Олег. — Но я никуда не поеду.
— Это не обсуждается, Шорох. — Федяченко улыбнулся. — Я же сказал: вы под прицелом. И попали под него раньше, чем здесь появились.
— За неподчинение выстрел в затылок? — равнодушно спросил Олег.
Федяченко опять улыбнулся.
— Не меньше трех. Я озабочен безопасностью моего доверителя. Садитесь, Шорох.
Сзади в лимузине находились два широченных кожаных дивана Олег плюхнулся спиной вперед. Места напротив были заняты: пара неподвижных типов по бокам и худощавая женщина в центре. Крикова. Все трое смотрели на него, но смотрели по-разному.
Мадам вице-спикер следила не за руками — для этого у нее были охранники, — и далее не за мимикой. Она сверлила Шорохова прямым настойчивым взглядом, при этом ее собственные глаза могли бы конкурировать с односторонними окнами “Линкольна”.
Криковой, как и старику, было ровно семьдесят, но Олег дал бы ей лет на десять меньше Он сообразил, что вице-спикер всю жизнь носила девичью фамилию — значит, с семьей не сложилось, а если и сложилось, то не так, как хотелось бы
Женщина была похожа на отца, но ровно в той степени, в какой могут быть похожи два пожилых человека. Бесспорно, волевая и жесткая, с сухим, но не дряблым лицом, со злым, но не капризным ротиком и — да, с пронзительными серыми глазами. На ней был закрытый костюм с брошью, на коленях лежала классическая лакированная сумочка Олег решил, что даме не достает вуали. В голове вертелось старое, но не забытое определение “железная Леди”, и вице-спикеру Европарламента оно вполне подходило.
Крикова отвернулась от Олега, лишь когда Федяченко усадил рядом с ним старика. Отца она изучала не так долго и не так придирчиво.
“Узнала”, — с надеждой подумал Шорохов.
— Легенда в порядке? — спросила Крикова.
— Что?.. — Олег нахмурился и подался вперед. Охранники даже не моргнули, но перемена позы была ими учтена.
— Шорох, вы обеспечили ему легенду? По которой он исчезнет.
— А-а! — Он снова откинулся на спинку, так было добней. Так он имел меньше шансов получить незаслуженную пулю. — Прикрытие надежное. Иначе зачем я вам нужен?
— В двух словах, пожалуйста.
Олег выразительно посмотрел на старика, но женщина не придала этому значения
— Я вас слушаю, Шорох, — сказала она.
— Легенда хорошая. Никто не умрет.
Крикова на это заявление не отреагировала, и Олегу пришлось продолжить.
— Мы оставили клона. Вы не возражаете?
В ее взгляде наконец-то проявилось что-то живое — сомнение или даже недоверие. “Линкольн” выехал со стоянки.
— Чем вы докажете, что клон там, а не здесь? — спросила Крикова.
— Здравым смыслом, — равнодушно отозвался Олег. — До его смерти всего два месяца, и...
— Это беллетристика. Мне нужно что-нибудь существенное.
— Поговорите с ним. Если вас что-то не устроит, мы попрощаемся и я выйду.
— Слишком легко, Шорох, — буркнул с переднего сиденья Федяченко. — В нашей игре карты не бросают, это вам не покер.
Женщина опять перевела взгляд на клона, словно собиралась его о чем-то спросить. Олег стиснул зубы. Крикова как дочь могла копнуть слишком глубоко — глубже, чем забрались в память прототипа авторы мнемопрограммы. Однако Шорохов надеялся, что ковыряться в своем прошлом вице-спикер не отважится.
Старик тоже занервничал, но он, в отличие от Олега, этого скрыть не стремился. Шорохову показалось, что он понемногу догадывается, хотя поверить в такую встречу нормальный человек едва ли способен.
Криков подслеповато сощурился — в салоне действительно не хватало освещения.
— Отвезите меня обратно, — попросил он. — Я... я не хочу...
Женщина, точно так же щурясь, посмотрела ему в лицо, но ничего не сказала. Шорохов осознал, что последний раз она видела своего отца сорок лет назад, и медленно, изображая ленивый зевок, вздохнул.
Незнакомая улица без перекрестков петляла между железными ангарами и с каждым поворотом становилась все более пустынной. Жилые дома пропали уже давно, теперь даже хранилища, то крашеные, то ржавые, попадались редко. Слева нависал покосившийся сетчатый забор без ворот, справа бежали чахлые, все в мусоре, деревца. Район незаметно перешел в пустырь.
Появление в этих местах длинного “Линкольна” выглядело, наверное, удивительно, однако удивляться здесь было некому.
— Я полагаю, тут мы с вами и... — Олег потер себя по коленям, как бы собираясь вставать.
— Не суетитесь, Шорох, — подал голос Федяченко.
Ограда и деревья одновременно оборвались. Олег провожал их взглядом, как провожают удаляющийся перрон, все отчетливей понимая, что точка, где еще можно было остановиться, уже пройдена.
“Гражданка Крикова расстреляла своего папеньку в две тысячи третьем году с помощью оператора по имени Шорох”, — вспомнил он слова Лопатина. И тут же в памяти всплыла фраза Федяченко. “Вы справились блестяще”.
Все нормально. Все получится. Старая стерва договорилась с начальством, а его, оператора, используют в качестве обычного посредника. С неплохим, кстати, гонораром. “Товар-деньги”, правильно он сказал. Но почему же так паршиво на душе? Почему так тревожно?..
Проехав немного по утрамбованной глине пустыря, “Линкольн” затормошил. Один из охранников подал Криковой руку, второй оставался в машине до тех пор, пока не вышел Олег.
Пыль под ногами, какие-то полусгоревшие бумажки, торчащие повсюду куски арматуры — после матового блеска кожаного салона все это выглядело особенно тоскливо. Огненно-желтое солнце висело прямо над головой, и Шорохов приложил ладонь козырьком.
Пустырь был не такой уж и большой — метров через сто он плавно забирался на рыжий земляной вал и нырял в какой-то заболоченный луг. За лугом торчали необитаемые башни новостройки. С другой стороны были те же многоэтажки и... кое-что еще.
Мощный капот “Линкольна” упирался в черную “Волгу”, казавшуюся рядом с лимузином утлой малолитражкой. Все двери в “Волге” были открыты. Водитель дремал, завалившись на руль. Чуть в стороне стояли еще два человека: один был такой же заурядный, как секьюрити, а второй...
Олег суеверно обернулся. Пара охранников, Федяченко, мадам вице-спикер и клон Крикова находилисьу “Линкольна”. Возле “Волги” были совсем другие люди. Первый — видимо, все же телохранитель.
Вторым был сам Криков.
— У меня к вам вопрос, уважаемый Шорох, — промолвил Федяченко.
Олег начал разворачиваться — медленно, очень медленно. Он не придумывал отговорки, это было бесполезно. Просто синхронизатор застрял в кармане пояса. И никак не хотел выниматься. А когда выскочил, чуть не упал на землю. И раскрылся он еле-еле, Шорохов потратил на это еще полсекунды. У него уже не было времени что-то выбирать, не было даже возможности взглянуть на табло. Олег вслепую пробежал пальцами по кнопкам и, нащупав “Старт”, завершил оборот. И увидел три ствола.
— Я не сомневался, что вы нас обманете, — качнув пистолетом, сказал Федяченко. — Но я, честно говоря, рассчитывал на что-нибудь более изящное. Ведь вы, Шорох...
Олег хорошо представлял, что будет дальше. Сначала ему сделают комплимент. Потом выстрелят в голову.
Он не знал, какая дата задана в синхронизаторе — ледниковый период или новый миллениум. Тыкая в кнопки наугад, он едва ли мог набрать что-то близкое к своей эпохе. Однако и то и другое было лучше, чем этот пустырь, разочарованная Крикова и не в меру догадливый Федяченко. И обещанные три дырки в родной голове.
— Ведь вы, Шорох, способны на... Дослушивать Олег не стал.

* * *

По бурой поверхности змеились неглубокие трещины — то пересекались под разными углами, то снова расходились, создавая бесконечный неповторяющийся узор. Это смахивало на дно подсохшей лужи. Только лужа тянулась от горизонта до горизонта.
По ногам дул тугой горячий ветер. Он тоже что-то напоминал — наверно, обычный домашний сквозняк. Солнца Олег не увидел — небо было белесым и непрозрачным, как марля. Оно все казалось сплошным разбавленным солнцем.
По виску, раздражая кожу, сбежала первая капля пота.
Шорохов чувствовал, как сквозь тонкие подошвы печет раскаленная земля. Ни травинки, ни веточки, ни листочка, хоть бы и увядшего. Ничего — только растрескавшаяся глина. Ассоциация с лужей становилась все более устойчивой.
Обмелевшее море? Какое, к черту, море... Он переместился во времени, но не в пространстве. Это Москва — или бывшая, или будущая... Где-то неподалеку от “Петровско-Разумовской”: за метро налево, через два перекрестка направо, и по длинной извилистой дороге до самого конца...
— До самого... — отрешенно произнес Олег.

Предыдущая страница 16 Следующая страница


17 Евгений Прошкин

Он посмотрел на синхронизатор, и сердце, сбившись с ритма, застучало как-то спонтанно, словно исполняло партию из джазовой композиции.
На табло мерцала строка: “23.59 00 31.12.2070”.
— Вот и Новый год... —проронил Шорохов.
Если прибор не врал, он находился не так уж и далеко. Даже за пределы зоны ответственности не вышел, хотя на кнопки жал абсолютно бессистемно. Впрочем, через минуту две тысячи семидесятый год закончится, и он окажется уже на чужой территории.
У Олега появилось предчувствие, что вот сейчас, с наступлением две тысячи семьдесят первого, произойдет нечто особенное.
— Кретин!.. — сказал он вслух. — А это что, не особенное?! Пустыня на месте Москвы... Жара в декабре... Светлое небо в двенадцать часов ночи...
Само перемещение тоже выглядело неестественно. Зона ответственности длилась ровно столетие, и вероятность случайного попадания в завершающую минуту была ничтожной.
Еще не успев толком додумать эту мысль, Олег заменил последний ноль на пятерку и снова стартовал.
В чужую зону. Ну и хрен с ней, с чужой... Авось не казнят. Всего-то и нарушил границу, что на пять лет. Только посмотреть. Только...
Шорохов растерянно кашлянул. Перемещение закончилось, и он, по идее, уже находился в две тысячи семьдесят пятом.
Та же пустыня. Возможно, рисунок трещин изменился, а возможно, и нет... Олег посмотрел под ноги и на мертвой выжженной почве увидел отпечатки своих ботинок.
На табло стояла та же самая дата: тридцать первое декабря две тысячи семидесятого года, без минуты полночь. Пять лет, которые он прибавил, попросту сбросились.
По лбу скатилось еще несколько капель — крупных, похожих на ручейки, и Олег вдруг забыл и о железке, и тем более о каких-то зонах.
Он был в Москве. Или на месте Москвы... В недалеком, весьма недалеком будущем. Синхронизатор отказывался отравлять его вперед, но Шорохов лишь теперь сообразил, что это не так важно. Сейчас, в семидесятом, здесь уже пустыня. Что бы ни стряслось с городом, отсюда это видится частью прошлого. И этого не изменить.
Две тысячи семидесятый... Боже, как близко! Не исключено, еще при его жизни. Сколько ему исполнится? Девяносто два. Сомнительно, однако шанс дожить все-таки есть. Да, у него есть шанс застать момент, когда Москва превратится в прах. И шанс превратиться в прах вместе с ней...
Олег снова огляделся. Вокруг на многие километры тянулась пустыня — ровная, как взлетная полоса. И никаких руин или обломков. Никаких следов, кроме его собственных, — четыре овальные вмятины от подошв: две от левой и две от правой. Все.
Шорохов попробовал переместиться еще раз, опять вперед. Дрожащий палец с трудом попадал в кнопки — получился октябрь две тысячи сто двенадцатого. После старта синхронизатор вернул на табло ту же строку: “23.59.0031.12.2070”. Под ногами оказались те же четыре следа. Наручные часы продолжали отсчитывать секунды, но это были секунды другого года. В начале операции с Криковой Олег перевел свой “Ситизен”, и циферблат прилежно показывал время августа две тысячи третьего
А здесь... здесь как будто и не было никакого времени. Ветер, единственная примета и ориентир, дул с постоянством вентилятора — нес через пустыню тяжелый пресный воздух, которым едва можно было дышать. Шорохов замер и прислушался. Ровный, без порывов, ветер. Он не звучал и не кончался. Олегу подумалось, что и начала у ветра тоже нет. Как нет его у этого времени — не то идущего за самим собой по кругу, не то стоящего на месте...
Не соображая, что и зачем он делает, Шорохов задал новую точку финиша — на пятнадцать минут раньше. Он бы не удивился, если бы прибор не пустил его и назад. Как раз этого он и ждал, и уже догадывался, что останется здесь навсегда, хотя “всегда” в таком климате продолжалось бы для него недолго.
Всего на пятнадцать минут. Просто ради эксперимента. Убедиться, что синхронизатор не работает, и успеть пройти два-три километра, пока жара его не прикончит. Олег приготовился к худшему и, зажмурившись, вдавил “Старт”.
Холодно...
Сквозь веки по-прежнему проникал свет, но уже не яркий, не жгущий. Розовый, зеленоватый, голубой... Мягкие, ползущие тона.
Рядом прозвучал короткий музыкальный отрывок, и сразу за ним, точно он прорвал некую мембрану, на Олега рухнул поток шума. После мертвой тишины это было похоже на удар: уши захлебывались в каких-то визгах, скрипах и журчаниях. И еще они мерзли. Ушам тоже было холодно.
Шорохов открыл глаза и чуть не вскрикнул от счастья: он находился на улице, посреди дороги, мешая транспорту и смущая народ своей летней рубашечкой. То, что играло за спиной, было не музыкой, а всего лишь автомобильным сигналом. Плавающие пятна оказались иллюминацией — вдоль проезжей части тянулись эффектные гирлянды, а две башни напротив сияли от подсветки, как витрины кондитерской.
Олег заскочил на тротуар, попутно отметив, что асфальт слегка пружинит и снега на нем практически нет.
С темного неба густо сыпались огромные мохнатые снежинки и, не долетая до земли, таяли.
У перекрестка стояла большая елка, усыпанная искрящимися огоньками. Через шестнадцать минут — Новый год...
Прохожие четко делились на тех, кто несся домой, и тех, кто уже слегка отметил и специально вышел на площадь — погорланить, повзрывать петарды и отметить еще сильней. Погода, по зимним меркам, была теплой — но не для августа, откуда удрал Олег. В своих брюках и ботинках на тонкой подошве он сразу окоченел.
Уходить, однако, не хотелось. Это было самое далекое будущее, которое он мог посетить легально Граница зоны ответственности, без двенадцати минут полночь. Когда еще доведется... Ради этого можно и померзнуть.
Две тысячи семидесятый здорово отличался от того, что представлял себе Шорохов, — поскольку почти не отличался от настоящего. Машины были другими, но по-прежнему о четырех колесах. Дома выглядели иначе, но это были те же вытянутые вверх коробки, и они не парили в воздухе, а стояли на земле. Люди носили шубы, пальто и куртки — ничего принципиально нового модельеры не предложили.
В определенном смысле Олег был даже разочарован. Футурологи обманывали и себя, и обывателей: влияние прогресса на внешний вид города они явно переоценивали. То, что спустя шестьдесят семь лет на месте пустыря возник жилой район, Шорохова не удивляло. Было бы странно, если бы целый гектар на территории Москвы так и остался невостребованным.
Из всех новшеств Олега почему-то привлекло отсутствие светофоров. Тем не менее перекресток регулировался — обтекаемые, сплющенные машины дружно тормозили и так же дружно уезжали. Логичнее было построить новую магистраль сразу со всеми развязками, однако эстакада, даже самая компактная, здесь бы не поместилась. Шорохов сделал вывод, что транспортную проблему не снимут еще долго — вероятно, до тех пор пока автомобили не начнут летать...
Олег все не мог забыть того, что он видел впереди, в нескольких минутах отсюда. И он опасался, что пустыня никуда не денется — она придет, наступит на город вместо Нового года, раздавит все это пространство с первым же ударом курантов.
У невидимой, но определенно существующей стоп-линий снова зазвучала затейливая мелодия.
“Вот по части автодизайна и аранжировок для клаксонов потомки продвинулись неплохо”, — снисходительно заметил Олег.
У противоположного тротуара стоял приземистый автомобиль спортивного класса — так его оценил Шорохов, хотя подобных машин на улице было большинство. Прихотливо очерченный капот отбрасывал яркие изогнутые блики, а миндалевидные фары, тускло светившие желто-зеленым, смахивали на глаза восточной красавицы. Сравнить автомобиль было не с чем, разве что с каким-нибудь концепт-каром.
“Наши концепты этой тачке в дедушки годятся”, — подумал Олег.
Машина просигналила еще раз, потом дверь распахнулась, и из салона кому-то замахали рукой.
Нет, ничего не меняется... Люди спешат к праздничному столу, люди опаздывают на свидания, нервничают, орут...
Человек действительно заорал, но за многоголосым шелестом моторов нельзя было разобрать ни слова
Олег пригляделся к пассажиру. Странный тип... одетый совсем не по сезону. Какой-то сумасшедший... В светлом костюме, как и автомобиль, — условно-спортивном, в белой обуви и в бейсболке, тоже белой.
Мужчина завопил еще громче и, выскочив, помчался через дорогу. Прямо на Олега.
— Вперед!.. — кричал он, лавируя между тормозящими машинами. — Вперед, быстрее!! До упора!.. Быстрее, Шорох!!
Олег тряхнул головой, скидывая с макушки снежную шапку. Бегущий человек ему был знаком.
— До упора!! — срывая связки, завопил Иванов и вытащил из кармана плоскую коробочку. — Уходи, Шорох!! Уходи отсюда!..
Олег сдернул с пояса синхронизатор и вызвал на табло предыдущую строку — две тысячи семьдесят пятый год. Увидев у него в руках прибор, Иванов тут же исчез. Шорохов ничего не понял, лишь отметил, что пятнадцать минут, на которые он возвращался из того гибельного места, почти уже истекли В мозгу мелькнула смутная догадка, но времени на ее осмысление не оставалось. Сейчас что-то случится, Олег это почувствовал. Палец сам опустился на кнопку и сам все решил.

* * *

Иван Иванович продолжал бежать. Пыль, медленно развеиваясь, стелилась за ним широкими шлейфами. Каждое его прикосновение оставляло на земле след, но Олег видел, что эти следы начинаются с пустого места. Иванов сбавил скорость и пошел шагом — бегать на такой жаре было тяжело. Позади тянулась цепочка из десяти отпечатков, больше на обожженной глине ничего не было.
Шорохов посмотрел на свои плечи — снег стремительно таял, растекаясь по рубашке темными пятнами, которые тут же и высыхали. Над рубашкой курились прозрачные язычки пара. Одежда Ивана Ивановича уже не казалась ему такой странной. Бежевый светоотражающий костюм и кепка с длинным козырьком, прикрывавшим лицо, были здесь кстати. Значит, Иванов попал сюда не случайно.
— Это будущее, Олег. Две тысячи семидесятый, одна минута до Нового года. Дальше перемещался? Наверно, уже попробовал
Шорохов машинально достал сигареты, но, подержав пачку в руках, сунул ее обратно. Иван Иванович расстегнул “молнию” и вытащил из-за пазухи армейскую фляжку.
— Хочешь?
Олег настроился на коньяк, но там была простая вода.
—Ты рано тут появился, — сказал Иванов, завинчивая крышку. — Ты слишком мало успел узнать. Даже меньше, чем какой-нибудь Пастор или Дактиль.
— А ты сам-то кто? Я не пойму: ты в Службе или нет?
— В Службе. Но не в твоей.
— Ты из другой зоны?
— Можно и так сказать. Да, считай, что я из соседнего филиала. Командированный как бы.
Последняя оговорка Олегу не понравилась. Лучше бы Иван Иванович обошелся без этого “как бы”.
— Зачем ты в меня стрелял? — спросил Шорохов. — Тогда, на “Щелковской”. Я же не собирался тебе ничего делать... ничего плохого...
— Ты бы и не смог. Но ты начал меня спрашивать, и это было... немножко несвоевременно. Ты и сюда напрасно явился.
— А где я?
— Трудно объяснить. Нарисовать еще как-то можно... — Иванов задумчиво провел носком по земле, потом посмотрел на небо и опять полез за фляжкой. — А словами... словами тяжело. Барьер... — крякнул он, глотая теплую воду. — Это барьер, и мы сейчас в нем.
— А что за ним? Что дальше?
Иван Иванович глянул по сторонам, будто искал тень или кресло, и вздохнул.
— За барьером находится будущее, — сказал он. — Время-то бесконечно.
— А до барьера — прошлое... — проронил Шорохов. — Это ясно. Но если минуту назад был декабрь две тысячи семидесятого, а еще через минуту наступит...
— Январь две тысячи семьдесят первого, правильно. — А между ними — пустыня, жара...
— Тоже правильно. Только это не пустыня. Так мы воспринимаем барьер.
— И как же через него перескакивают?..
— Кто перескакивает? — нетерпеливо спросил Иванов. — Никто никуда не перескакивает. А, ты хочешь знать, что случилось в последнюю минуту и что было бы с тобой, останься ты там?
— Ну!
— Тебя бы не стало. Ничего интересного там не произошло. Просто все прервалось.
— Погибло?..
— Прекратило существование, За барьером, с той стороны, все продолжается, но уже независимо от твоего настоящего. Вершина вашего... гм, “столба” с будущим почти не состыкуется.
— “Нашего”... — буркнул Олег. — А “ваш”?.. А школа?! — спохватился он. — Что ты делал в моей группе?
— Ничего. В школе я не учился.
— Как?.. — опешил Шорохов. — Я же тебя отлично...
— “Отлично” надо поставить нашим мнемотехникам, — усмехнулся Иванов, — Ты должен был меня знать, ты меня знаешь. Это все, что требовалось от подсадки.
— Подсадка?..
— Мнимое воспоминание. Вшитое, кстати, в такое же мнимое.
— Я не понял, — признался Олег. — Ты про школу?
— Учебная база находится в другом месте. И ты никогда на ней не бывал.
— И автобусы...
Олегу показалось, что часть снега ссыпалась ему за шиворот. Он даже потрогал шею, настолько это ощущение было натуральным. Нет, рубашка давно высохла.
— Автобусы... — повторил он с ужасом. — От “Щелковской”!.. Мы же ехали... И старшина... Хапин... И солдатики гэбэшные. И лекции...
Иван Иванович лишь молча кивал.
— Все шесть месяцев — сплошная липа? — тихо спросил Шорохов. — Но я же встречал некоторых... уже после школы.
— Тебе вшили вполне правдивую историю. О том, как ты мог бы учиться... если бы учился на самом деле. Сокурсники, инструкторы, обслуга — все взято из жизни. Ни одного вымышленного персонажа.
— А Рыжая?
— Какая еще рыжая?
— Эта... Ирина!
Иванов подвигал бровями и вновь достал фляжку,
— А, Ирина Проценко! — обрадовался неизвестно чему.
— Фамилию я не знаю. Но она меня не помнит. И школу тоже. При этом у нее почти ничего не закрыто.
— Ей и закрывать нечего. Проценко — человек со стороны. Ее использовали, чтобы связать твои мнимые воспоминания с действительностью. Помнишь рыжую на занятиях — встречал ее в жизни. И никто тебе не докажет, что базы нет. Ты же сам видел рыжую!.. Да ты и сейчас сомневаешься, верно? Это потому, что ты рано пришел. Рано начал меня доставать своими поисками, своими вопросами... Процесс тяжелый, и не надо его форсировать, Олег. Времени у нас навалом.
— У нас?..
— Ну, а зачем же меня к тебе подсадили? Мы вместе, опер Шорох. Ты и я. Если хочешь знать, кто я такой... Ну, допустим, консультант. Хотя, думаю, ты и без моих советов справишься. Если спросишь, кто ты сам... Тут я, наверно, не отвечу. Даже без “наверно”. Рановато тебе. Не спеши, у тебя все получится.
— Мне многие это говорят...
— И они правы. Или ты про Крикову? Ты, между прочим, зря оттуда удрал, Федяченко подстраховался, он не дурак, но на его страховку найдется и другая. Так что возвращайся. Дело-то не частное, а служебное. Санкционировано на самых верхах. Служба окажет любезность вице-спикеру — вице-спикер окажет любезность Службе. Заканчивай операцию, не ломай логику.
— А потом?
— Потом я тебя разыщу. Придет время, и разыщу.
Шорохов снова без толку повертел сигареты и переступил с ноги на ногу. Пятки уже сварились — теперь, Когда пот иссяк, они начинали поджариваться.
— Значит, ты сидишь только в моей памяти? — спросил Олег.
— Ты волновался, что меня никто не помнит? Не переживай, так и должно быть.
— А про школу?..
— Неужели это важно?
— У меня есть подозрение, что “заочно” обучался не я один. Это обычная практика?
— Не-ет, что ты! Это вариант дорогой, эксклюзивный. Гораздо проще переместить курсанта в настоящую школу. Но не всегда это удается.
— Темнишь, — сказал Олег.
— Хорошо, не буду. Твою напарницу тоже по ускоренной программе подготовили.
— Прелесть... Она помнит, что провела этот год у себя дома. А где, интересно, был я? У меня и дома-то вроде нету...
— Задавая вопрос, всегда рискуешь услышать ответ. Поэтому меньше спрашивай. Я ведь как лучше хочу. Не загоняй себя в угол, на Шороха многие надеются, очень многие.
— Надежда — вещь бесполезная. Все уже случилось. Либо — не случилось. Все в магистрали.
— Согласен, но с одной поправкой. Сама магистраль... Олег, дружище!.. — Иван Иванович широко развел руками. — Сама магистраль меняется — по чуть-чуть, незаметно. И возникает другой “естественный ход событий”, не менее естественный, чем тот, что был прежде. И внутри новой редакции ничего не переделать, потому что все причины и следствия в ней жестко связаны. Но ведут они уже не туда. Изменить будущее действительно нельзя. Но можно создать иное будущее, которое вытекает из иного настоящего.
— Магистраль... будущее... В чем разница?
— Разница? Наверно, в терминах. Понятие “будущее” существует лишь в единственном числе. Оно может быть такое, или не такое, или пятое, или десятое, но будущее всегда одно. То, которое в итоге оказалось реализованным. А кроме этой уникальной магистрали существуют и теневые. Несложившиеся варианты развития.
— Что значит “существуют”?.. Несложившиеся варианты будущего — существуют?! Если только в чьем-то воображении?..
— В вероятности, — ответил Иванов. — Все, я ухожу. Меня сейчас тепловой удар хватит.
— Потерпишь! — заявил Шорохов. — И каким же образом они существуют, эти варианты?
— Опять торопишься. А не надо бы... — Он потряс раскрытым прибором. — Что здесь хорошо, так это пылища. Встань на свои следы и вернись в точку старта.
Едва договорив, Иван Иванович исчез, возможно — и впрямь перегрелся, возможно — опасался новых вопросов.
Олег в который раз вытащил сигареты и все-таки закурил. Дым, как и местный воздух, был безвкусным.
Шорохов изучил отпечатки на глине и, разыскав самые первые, отряхнул брюки. Возвращаться к мадам Криковой не хотелось, но выбирать было не из чего. Олег отстрельнул окурок и, проследив за тем, как он катится по глине, достал синхронизатор.
Уже набрав новую дату, он вспомнил, как сюда попал. Тогда он сомневался, что можно поймать конец периода случайно, наугад. Теперь было ясно, что он ничего и не ловил, а просто уперся в барьер. Граница расположилась подозрительно удачно: на последней минуте декабря
Это не могло быть природным катаклизмом, природе начхать на календарь — и Юлианский, и Григорианский, и любой другой. У нее свои способы разметки времени. Значит, то, что произошло, сделано человеком. И значит, это можно компенсировать. Вот только нужно ли это ему, Олегу Шорохову, он не знал. Все его прошлое и будущее вполне укладывалось в столетнюю зону ответственности, а жить вечно он вроде и не собирался.
— Вы, Шорох, способны на большее, — с укором произнес Федяченко.
По своим субъективным часам Олег провел в барьере не так уж и долго, но по количеству впечатлений эти сорок или сорок пять минут можно было приравнять к суткам. А то и к неделе.
На пустыре его отсутствие длилось долю секунды, и, кроме охранников, этого никто не заметил. Крикова, не отрываясь, смотрела на отца, Федяченко был слишком увлечен своей речью и своим пистолетом. Телохранители тоже вряд ли поняли, что случилось. Пока сигнал путешествовал по зрительному нерву, пока мозг подбирал адекватный ответ, Шорохов уже появился вновь — в сантиметре от того места, где он исчез, в слегка изменившейся позе и с открытым синхронизатором.
— Опер такого класса, как вы, не должен недооценивать чужого интеллекта, — назидательно продолжал Федяченко. — О-о!.. Собрались сбежать, Шорох? Не думаю, не думаю...
Он снова повел стволом. Охранники оружием не размахивали, но угрозы от них исходило не меньше. Опасность схлопотать обещанные дырки, если не три, так две — точно, была все еще актуальна.
Олег нарочито медленно закрыл прибор и уложил его в ремень.
— Вы меня неправильно поняли, — сказал он. — Кто же станет убегать от полутора миллионов?
Федяченко озадаченно перевел взгляд на старика у “Волги”.
— Посмотрите, Шорох.
— Да я видел, видел. — Олег все-таки повернул голову и тяжело сглотнул. Между Криковым и третьим охранником стоял... Лис.
“Вы справились блестяще...” — опять вспомнил Шорохов и обозлился. Не на Федяченко, не на Лопатина, даже не на Лиса — на самого себя. Больше винить было некого. Попался на “предопределенность”, как простой нарушитель. Что в этой операции могло быть блестящего, так это дебетовая карта, которую получит Лис за предательство, и, не исключено, гранитная плита с надписью: “Шорохов Олег Алексеевич. 1978 — ????”. Хотя рассчитывать на такую роскошь не приходилось. Виртуальный старшина Хапин шутил про бочку с цементом... Олег уже не был уверен, что это шутка.
Крикова опустила руку в сумочку и достала оттуда небольшой револьвер, кажется, из семейства “Кольтов”.
— Папа... — промолвила она с усилием. — Папа, встань вот здесь... — Она показала клону место за “Линкольном”. — И ты тоже... папа,.. — обратилась она к Крикову-прототипу, — Ты тоже сюда. Ну?!
Два старика медленно двинулись к одной точке. Отличить их можно было разве что по одежде — натурального Крикова привезли в белой футболке и ярко-голубых джинсах, тогда как клон, поспешно собираясь к дочери, напялил серые брюки и клетчатую рубашку.
— Сударыня, зачем вам двое? — подал голос Лис.
— Вам мы доверяем больше, чем Шороху, — отозвался Федяченко. — Но не могу сказать, что намного. Нужны гарантии.
— Оставьте фальшака!
Женщина, не удостоив его ответом, подошла к близнецам. Те бестолково топтались и щурились на солнце, Они как будто и не догадывались, к чему все идет.
— Помнишь?.. Помнишь, папочка?.. — Крикова, теребя револьвер, заглянула в глаза сначала клону, потом прототипу. — Ты сделал мне больно, папа... очень больно.
Оба молча шмыгнули и потупились.
Олег испытывал к мадам Криковой все большее отвращение. Семидесятилетняя вице-спикер Европарламента собиралась стрелять в двух стариков, тоже семидесятилетних. Что это было — совпадение или умысел не вполне здоровой бабы, он не знал. Внезапно он обнаружил, что у нее был и другой вариант, надежный и логичный. Путь, по которому шли все нарушители, — путь человека, желающего что-то исправить. Раз уж Крикова договорилась с начальством, она могла организовать вторжение в свое детство — либо самостоятельно, либо с теми же диггерами. Не убивать жалкого старика, а предотвратить то, что он когда-то с ней сделал.
Пока Шорохов не увидел ее лицо, покрасневшее и перекошенное в истоме, ему ничего подобного и в голову не приходило. Мотивы нарушителей его интересовали лишь в части, касающейся самой операции. Теперь же он понял с поразительной ясностью, что целью Криковой было не исправление случившегося, а только месть. То, за что она ненавидела отца, было частью ее жизни, и менять она ничего не хотела.
Третий человек в Европе. Фигура, от которой зависит функционирование Службы... Олег смотрел на Крикову и думал о том, что нормальная женщина никогда бы не полезла во власть. А если бы и полезла — исключительно из-за женского же легкомыслия, — то вряд ли достигла бы успеха. Просто не хватило бы сил. Да... Нормальному человеку не должно хватить сил вскарабкаться так высоко. Одно честолюбие не поможет, им хворают слишком многие. Кроме голой жажды власти нужно что-то еще, какая-то подпитка, какая-то большая заноза, особая пружинка в мозгах. Ненависть. Мощная, как инстинкт самосохранения, и чистая, как первая любовь.
— Ты помнишь, папа?.. — вкрадчиво сказала Крикова сразу обоим, точнее — куда-то в пространство между ними.

Предыдущая страница 17 Следующая страница


Магистраль 18

— Вы, уважаемая... вы это прекратите... — подал голос один из двойников, тот, что был в джинсах.
— Вон как тебя спасают, папа... — продолжала она, обращаясь уже лично к нему. — Ничего люди не боятся... Только бы ты жив остался. — Крикова поднесла “кольт” к груди и задумчиво покрутила барабан. — Мы с тобой ровесники, папа. Тебе повезло: увидел дочку в старости. Другой бы радовался, чувствовал себя счастливым... Ты счастлив, папа? Почему же ты не спросишь меня?.. Не спросишь, счастлива ли твоя дочь...
— Надеюсь, копию-то она трогать не станет? — осведомился Лис.
Большой беды не будет... — ответил Федяченко. — Это ведь нужно еще выяснить — который из них клон. Один к вечеру должен вернуться. Вам не о чем волноваться, Лис.
— Живой человек — слишком серьезный фактор. Если он исчезнет просто так, без замены... Через сорок лет вы не узнаете своего мира.
— Не ваше дело! — прикрикнул Федяченко. — Заказ должен быть отработан безупречно — вот что для меня главное.
Шорохов все еще находился под прицелом одного из охранников. Второй невзначай перевел пистолет на Лиса, да так и оставил. Вмешиваться в разговор Олег не считал нужным. Действительно, преждевременная смерть любого человека — это катастрофа. Не в этическом, разумеется, смысле, а в причинно-следственном. Ничто не должно исчезать и появляться — ни старик, ни младенец, ни мужчина двадцати семи лет от роду...
Олег вспомнил незнакомую бабку у себя дома. О том визите он не забывал ни на секунду, но сейчас увидел его отстраненно, как бы чужими глазами. Он просто пропал — из квартиры, из Москвы и даже из области. Этому могла найтись тысяча объяснений, и Олег уже принимался их перебирать, но все они выглядели неубедительно, все так или иначе касались Службы, а она была отнюдь не всесильна. Она позволяла себе не считаться с законами государства, но и над ней, выше всякой Конституции, стояла логика. Если кому-то понадобилось вычеркнуть опера Шороха из магистрали, Служба обязана была отреагировать. Если же это вторжение совершено именно Службой, то почему, уничтожив следы Олега, она не тронула его самого?
Шорохов подумал, что вопросов к Лопатину у него накопилось многовато, и в этот момент встретился взглядами с Лисом. Диггер ни грамма не смутился, еще бы продал за хорошие деньги.
— Прощай, папочка... — сказала Крикова, приставляя ствол ко лбу одного из близнецов.
Старик зажмурился. На то, чтобы молить о пощаде, у него не осталось воли. Он вряд ли поверил, что немолодая женщина в строгом костюме — его родная дочь, но, видимо, хорошо представлял, за что эта самая дочь хотела бы его убить.
Палец Криковой на спусковом крючке выжал свободный ход; курок вздрогнул и чуть оттянулся, удаляясь от капсюля.
— Нет... — прошептала она, опуская оружие, — Нет, нет...
— Шорох! — бросил Федяченко. — У вас есть шанс реабилитироваться.
— Пош-шел ты... — Олег не стал себя ограничивать вводным словом и назвал полный адрес, даже с некоторыми излишествами.
— Лис?..
— Аналогично, — ответил тот, закуривая.
Старик открыл глаза. Женщина ласково ему улыбнулась и, ткнув второго револьвером в живот, выстрелила четыре раза подряд. Криков резко, с шумом вздохнул, как будто пули попали в него. Клон секунду пошатался и рухнул.
— Поверил?.. — спросила Крикова, улыбаясь еще шире. — Ты поверил, папа? Ты думал, я не смогу?.. Уважаемый Лис! — позвала она, не оборачиваясь. — Ну хоть теперь-то вы проясните? Кто это был. Копия?
— Копия.
— Слышал, папа? Это была репетиция. Помнишь?.. Ты мне тоже репетицию проводил. Тогда... Ты помнишь или нет?!
— Прости... — одними губами ответил он. Женщина покачала головой — не утвердительно и не отрицательно.
— Пятьдесят пять лет из семидесяти, папа... Вся жизнь — и какое-то “прости”... Так не бывает.
Крикова медленно поднесла “кольт” к глазам отца и, любуясь его ужасом, задержала дыхание.
— Ты наконец-то плачешь, — сказала она. — Я все-таки дождалась...
Этот выстрел прозвучал громче, чем предыдущие четыре, вместе взятые. Старик откинул голову и повалился на спину. Теперь между ним и клоном не было ничего общего: скрюченное тело, уткнувшееся лицом в землю, под которым влажно темнела большая лужа, — и распластанный, словно в полете, человек с входным отверстием над переносицей.
— Господину Шороху тоже надо заплатить, — сказала Крикова сухо, по-деловому. — С вычетом за подлог.
— Воля ваша... — Федяченко протянул Лису две карточки.
— Мальчики! Поедем уже. Пыльно...
Перед ней открыли дверь. Она подошла к “Линкольну” и, взяв револьвер за ствол, брезгливо отшвырнула его куда-то в сторону.
— Это было неосмотрительно... — посетовал Федяченко, и двое из трех охранников без приказа ринулись за “кольтом”.
Они бродили по кустам минут пять, перепачкали все брюки, но оружия так и не нашли. Крикова начала выказывать нетерпение, и водитель длинно просигналил. Телохранители подбежали к машине и запрыгнули в салон. Последним погрузился тот, что следил за Олегом. “Линкольн” задним ходом откатил от черной “Волги” и, развернувшись, направился по извилистой дороге обратно.
Лис почиркал зажигалкой и приблизился к Шорохову.
— Дай прикурить. А станнер не трожь, — проговорил он буднично.
Олег шагнул в сторону и хмуро посмотрел на два трупа.
— Звони Лопатину, — распорядился Лис.
— Кому?.. Лопатину?! Даты...
— А старухе в театр хорошо бы. — Зажигалка после десятого щелчка все-таки дала огонь, и он затянулся. — Могу поспорить, каждую фразу перед зеркалом шлифовала. Наверно, еще и с заряженной пушкой. И с надеждой, что случайно в себя выстрелит, Кстати! Ствол-то они там не нашли. Да, май фрэнд?.. — подмигнул Лис. — Кто-то опередил, не иначе... Ладно, ладно, мне он не нужен. Звони, говорю, Вениаминычу, а то он волнуется.
Олег, подозревая Лиса в блефе, набрал номер. Ответа он не ждал — Лопатина тут сейчас не было, соответственно, не было и его телефона.
Ответили после первого же гудка.
— Шорох? Как там у вас?..
— У нас... хуже некуда.
— Угум... Покури пока.
Шорохов от растерянности вытащил пачку “Кента”. Лис стоял к нему лицом — Криковы, прототип и клон, лежали за Олегом, и диггер не мог их не видеть. Тем не менее он увлеченно пускал кольца.
— Полтора лимона тебе, фрэнд, не обломится, — сказал он. — Значит, это байка...
— Что — байка?
— Полтора миллиона евро, которые ты якобы получил. Держи. — Лис помахал зажатой в пальцах карточкой. — На этой пятьсот тысяч. Хотя основной кайф Крикова словила с твоей подачи. Без первого действия спектакль был бы скучнее. Она очень на него рассчитывала.
— Так она что же?.. Она заранее знала, что я привезу копию?!
— Это знал даже Криков.
— Какой из них? — жестко спросил Олег, оборачиваясь на трупы.
— Настоящий, — ответил Лис.
Шорохов лишь теперь понял, откуда взялось его спокойствие.
— Лопатин подготовил двух клонов?!
— Трех. На случай еще более непредвиденных обстоятельств. Но эти-то предвидеть было легко. Крикова знакома со Службой, так что в подвохе не сомневалась. И ты ее не обманул
— А ты?..
— А мне пришлось тебя сдать, — пожал плечами Лис. — Сдать и привезти вторую копию, пока тебя не сдал кто-нибудь еще. Но две трети мои, таков уж расклад. Бери, а то и этого не получишь.
Олег механически забрал карту и сунул ее в ремень к синхронизатору.
У дальнего выезда раздалось шкворчание дизеля, и на пустырь вкатился оранжевый мусоровоз. За ним, ныряя на рытвинах, ехала “шестерка”. Она остановилась рядом с телами, и из нее выбрался Василий Вениаминович.
— Запасного куда денем? — спросил Лис.
— Там уже... — Лопатин махнул рукой на нечистый кузов “МАЗа”. С Лисом он, как и прежде, держался холодно. Видимо, координатор все еще не забыл того случая, когда по вине опера лишился должности.
— Василь Вениаминыч... — выразительно произнес Олег.
— Вопросы потом, Шорох.
Парализованный водитель “Волги” уже начал шевелиться, и Лис пошел приводить его в чувство, — то ли не хотел возиться с покойниками, то ли угадал приближение тяжелого разговора.
— Ни хрена не “потом”! — взвился Олег. — Подло, Василь Вениаминыч. Я с завязанными глазами играть не намерен.
— Ох ты, боже!.. А с какими намерен? И когда ты их себе развяжешь?
— Что вы этим хотите?..
— Ты уж или догадывайся, или нет. В барьере был?
— Ну...
— В справочную звонил?
Олег прочистил горло, но ничего не сказал.
— Моховы... — Василий Вениаминович почесал под бородой и похлопал себя по карманам. — Похожая фамилия. Но другая. А Шорохова нет. Вернее, есть, и в большом количестве, но все не те.
— Счета за мой телефон приходят вам... — упавшим голосом проронил Олег.
— Если не тебе, то мне. Должен же их кто-то оплачивать? — Лопатин раскрыл баночку с табаком и начал набивать трубку. — Да ты не напрягайся. Есть еще двадцать пять способов отследить твои брожения. Но специально я этим не занимался. Так уж... всплыло.
— Очень приятно... — вякнул Олег. — А при чем тут Крикова?
— При том. Ты, Шорох, на грани срыва. Только сам этого не знаешь пока. А я знаю. И роль серьезней, чем “кушать подано”, я тебе доверить не мог. Поди разбери, когда он у тебя наступит... —добавил шеф после паузы.
— Срыв? — уточнил Олег. — А подробнее можно?
— Нельзя. Подробно — это сразу все. И в итоге получим истерику. В барьере побывал? Хорошо-о... И квартирку свою поискал...
— Автобусы тоже искал. На “Щелковской”.
— Ну ясно, ясно, — благодушно отозвался Василий Вениаминович. — Звонки твои датированы июлем. Я уж сообразил, зачем ты туда лазил. Не нашел автобусы-то?
— Нет.
— Так их и не было.
— Так я в курсе, — подражая ему, заявил Олег.
— Уже тепло, Шорох. Смотри только не обожгись.
— Это что, угроза?
— Забота.
— Мне бы как-нибудь без нее, без заботы вашей... — пробормотал Олег.
— Вот и я думаю: когда же ты созреешь? Не ребенок ведь. От конца к началу идешь, это правильно. Только медленно у тебя получается, Шорох.
Олег нахмурился. Хорошо бы, чтоб Лопатин еще я расшифровал... Лопатин, кажется, не собирался.
Из кабины мусоровоза спрыгнули двое в засаленных комбинезонах — один смахивал на местного оператора Алика, но вряд ли это был он. Мужчина дернул рычаг с круглым набалдашником, и в торце кузова раскрылась черная пасть. Второй, взяв клона за ноги, поволок его к машине.
В Олеге боролись отвращение и циничное детское любопытство. Он все стоял и никак не мог решить, смотреть ему или отворачиваться. Когда второго клона, раскачав, забросили в контейнер и скругленные створки начали наползать друг на друга, Шорохов отвернулся. Как будто от этого что-то могло измениться.

* * *

“От конца к началу”...
Олег так и не понял, о чем говорил Василий Вениаминович, но, рассудив по-своему, набрал на табло “1970” — начало зоны ответственности.
В последний момент, когда палец уже коснулся “Старта”, Шорохов поменял годна “1978”. Январь он перебил на май, а число поставил двадцать пятое. Не хорошее и не плохое, обычное число. Просто он в этот день родился — двадцать пятого мая тысяча девятьсот семьдесят восьмого года. Если для него что-то когда-то и началось, то уж никак не раньше.
Люди шли по улице двумя разнонаправленными потоками — одинаково радуясь погоде и одинаково обсуждая одни и те же фильмы Можно было пять минут тащиться за какой-нибудь парочкой, потом нагнать другую и услышать продолжение того же самого разговора.
Машин было мало, все — отечественные, по-родственному тупорылые, крашенные в одни и те же, словно разведенные в общей бочке, цвета. Троллейбусы с покатыми крышами ревели у остановок, сжигая почти дармовое электричество. Вся наружная реклама исчерпывалась стандартными вывесками “Книги”, “Хлеб” и “Вино”.
Олег чувствовал, что выделяется и, возможно, смахивает на иностранца. Швеция или Голландия, что-нибудь в этом духе. Он покосился на свою рубашку, мятую и пропитанную потом. Ладно, пусть будет ЮАР. Если подойдет мент, надо сказать “кисе май эсс”, и все дела. Да, и не забыть еще про Нельсона Манделу. Если спросят паспорт — будет хуже. Во-первых, документы выданы спустя двадцать семь лет. Во-вторых, паспорт российский, но не советский. Это, как минимум, расстрел.
Говорить, однако, ничего не пришлось. Те два милиционера, которых Олег заметил, интереса к нему не проявили. Своей небритостью и своим озабоченным видом он напоминал скорее пьющего слесаря, в крайнем случае — пьющего слесаря из Голландии.
Хватившись про мобильник, Шорохов потихоньку сунул его в карман брюк и сверху заткнул носовым платком. Непонятное для простого человека — хуже всего.
Нормальных денег, с Лениным, у Олега не нашлось. Предлагать таксисту дензнаки не существующей пока страны России было бы смешно, а за валюту здесь могли подвезти только ночью — либо к “Интуристу”, либо прямиком на Петровку-38, но уж никак не к роддому в Черемушках.
Шорохов прошел еще метров сто, пока его не посетила новая идея — неразумная, зато выполнимая: вернуться в настоящее, добраться до Черемушек по-человечески и снова перенестись сюда, в семьдесят восьмой. Еще не успев толком ничего обдумать, Олег свернул к продуктовому магазину и приткнулся между двумя витринами: с подвешенным куском сыра — бутафорским, и с пирамидой из кильки в томате — натуральной.
Простояв около минуты, он отважился шагнуть к какому-то работяге с просьбой о помощи.
— Да я таких, как ты... — начал тот, явно смакуя.
— Понятно. До-озвиданья, товарищ.
Вслед за пролетарием тест на гуманность провалили еще двое: дед с орденскими планками и молодой парень. Клянчить у женщин Олег стеснялся и уже не знал, к какой социальной группе ему обратиться. Интеллигенция — как правило, в галстуках и с дерюжными портфелями, — обходила его по краешку тротуара.
Сжалилась, как ни странно, пенсионерка. Глубоко запустив руку в сумку из задубевшего коричневого кожзаменителя, бабушка выудила оттуда тряпочный кошелечек и положила Олегу на ладонь десять копеек.
— А хватит тебе? — спросила она.
— Даже много, — кивнул Шорохов.
Насколько он помнил из туманного детства, вход в метро стоил пятак. Выход, как случается далеко не всегда, был бесплатным.
Олег не отдавал себе отчета, зачем он едет в свой роддом и что он там хочет увидеть, но раз уж поехал — ничего не оставалось. Кое-какие сомнения у него, конечно, были, из-за них-то он все и затеял, но сами эти мысли он гнал от себя прочь, да так усердно, что практически и выгнал.
Поднявшись из подземного перехода на “Новых Черемушках”, Шорохов огляделся — все те же приметы: “Овощи-фрукты”, “Мясо-рыба”, что-то еще.. Напротив через дорогу находился магазин “Охотник”, рядом с ним развернулась огромная стройка.
Олег пошел вдоль белых блочных домов. Украдкой, не доставая из кармана всей пачки, он вытянул сигарету и закурил. Увидев на столбе часы, Шорохов перевел свой буржуйский “Ситизен” на местное время. Кажется, он уже родился.
Через несколько кварталов, когда за отступившими домами возник угол типового больничного здания, Олег поймал себя на том, что не сводит глаз с чьей-то спины.
Впереди шел какой-то сутуловатый тип в красной рубашке. Двигались они с одной скоростью, и эта спина маячила всю дорогу от метро.
Олег докурил сигарету до самого конца, пока бледно-голубые буквы “KENT” не превратились в пепел, и, отбросив фильтр, прибавил шаг. У забора они почти поравнялись, но тут Шорохову пришлось пропустить счастливую компанию, в центре которой брел ошалевший мужчина с гукающим свертком. Незнакомец проскочил в калитку рядом с закрытыми воротами и теперь приближался к парадному входу. Чудовищно модная рубашка модели “батник” обтягивала его в талии, как девушку, и под тканью явственно пропечатывался штатный пояс.
Олег не ошибся, им было по пути. И вряд ли этому стоило радоваться. В голове крутанулась какая-то карусель из давно уже проросших, но задавленных до поры предчувствий. Да, Шорохов уже догадывался. Это было хорошее, логичное объяснение многих нестыковок, о которые он спотыкался все чаще. Вот только “хорошее” и “логичное” не всегда совпадает — особенно если речь идет не об “объекте” из служебного предписания, а о тебе самом.
Когда он влетел в холл, оператор уже скрылся на лестнице, — Олег снова заметил его спину, и ничего больше. Он повернул было к регистратуре, но, испугавшись потерять опера в запутанных коридорах, ринулся за ним. При виде взмыленного растерянного мужика народ однообразно захмыкал.
Шорохов бегом преодолел два марша. Сначала из-за ступенек появились синие кеды, потом местного фасона брюки, потом намозолившая глаза красная рубашка и наконец лицо...
Все было хуже, гораздо хуже, чем Олег предполагал. Раз послали такого специалиста, значит, операция была серьезной и справиться с ней мог не каждый. А если он сюда явился в качестве диггера, то это и вовсе хана. Дело будет сделано, каким бы оно ни оказалось — простым или сложным, добрым или не очень.
Лис скользнул по нему безразличным взглядом и, раздосадованно поморщившись, исчез.
Шорохов прошел последнюю половину лестничного пролета и остановился. Подниматься дальше смысла не было, Лис финиширует где-то здесь. Едва ли он отправился вперед, впрочем, у Лиса свои резоны и свои, особые, расчеты. Он мог стартовать и в будущее... Олег тоже мог, но заранее знал, что там он застанет уже выполненную операцию. Либо превосходно выполненное вторжение.
Он прижался к холодной чугунной батарее и вытащил синхронизатор. Ловить чужой финиш вслепую — удовольствие сомнительное. Олег решил, что будет двигаться назад по две минуты, при большем интервале Лис мог проскочить мимо. Хотя и при таком тоже мог — много ли нужно времени, чтобы спуститься на пол-этажа и выйти в коридор?.. Однако дробить еще мельче было некуда: возможно, Лис вернулся на целый час, а это даже по две минуты — тридцать перемещений. И тьма неизбежных свидетелей.
“Ситизен” показывал “13:07”. Шорохов выставил на табло “13:05” и стартовал.
Пусто.
“13:03”. На лестнице ни души, лишь вверху шлепают тапочки.
“13:01”. Опять пусто, Те же тапочки, но пока еще на первом этаже. Женский голос: “Мариночка, захвати, пожалуйста...”
“12:59”. Снова голос — другой, молодой: “...мне показаться! Я что, по-вашему, сумасшедшая?!” Лиса не видно.
“12:57”. Лиса на площадке нет. Где-то в коридоре: “Валерий Палыч!.. Надежда Тимофевна! Тут... быстрее сюда! Тут такое!..” Это вроде та же, которая не сумасшедшая.
“12:55”. В паре сантиметров от Олега возникло чье-то лицо. Девушка в белом халате ойкнула и, отшатнувшись, оцепенела. Вот и попался... Ладно. Дальше.
“12:53”. Никого.
“12:51” Никого. Слышен смех.
“12:49”. За дверью мелькнул задник синего ботинка. Кеды, поправил себя Шорохов. До синих ботинок здесь еще не дожили.
Олег не спеша поднялся на третий этаж. Лис шел по коридору, высматривая кого-то на дерматиновых банкетках. Народу было полно, и сидячие места достались не всем. Еще человек десять бродили от окна к окну, отстранение поглядывая на улицу. Те, кто успел пристроиться на лавочках, беспокойно ерзали и будто бы собирались вставать, но в то же время как будто и не собирались.
Шорохов не представлял, что за операцию можно провести при таком количестве посторонних глаз и что из этого получится. Люди приходили и уходили, отлучались покурить и снова возвращались — закрыть их всех было нереально. Единственный вариант — выстроить под дулом автомата и подойти с корректором к каждому.
На середине коридора Лис кого-то приметил. Он задержался у окна и, что-то там рассматривая, почесал бок. Рубашка вздернулась, и одна из железок перекочевала в ладонь.
Через секунду Лис уже мог начать.
— О! Май фрэнд! — возопил Олег. — Фрэнд!..
На Шорохова уставились все, и Лис в том числе, но реагировал он точно так же, как и другие, — мол, что это за дурак тут орет?
Пауза прервалась, люди, опустив головы, вновь принялись гулять и елозить, и в этом монотонном движении вдруг выделился крепкий мужчина, стриженный ежиком. Он вышел из закутка напротив окон и тронул пуговицу на двубортном пиджаке — достаточно широком, чтобы скрыть кобуру с каким-нибудь нешуточным стволом. Например, с “Сайбершутером” компании “Стерлинг”, запрещенным к частному обороту в первый же год выпуска, еще в тридцать седьмом. Не этого века, разумеется. Следующего.
Из другого конца коридора, на ходу раскрывая большую коробку из-под торта, мягко ступал еще один. Увидев его, Олег тут же вспомнил обоих — он встречал их на своей дебютной операции с Павловой-Цыбиной.
Музыкант и Боксер. Опять роддом, и опять в паре.
Худощавый сегодня был при волосах — вероятно, надел парик, дабы не смущать социалистическое общество своим татуированным черепом. Белобрысый крепыш не изменился, разве что привел костюм в некоторое соответствие с местными понятиями о прекрасном.
Яркая точка наведения пронеслась по линолеуму, и Шорохов, не дожидаясь, пока она взберется ему на горло, нырнул в какую-то дверь. Вытянутые руки натолкнулись на железную тележку, и кто-то коротко взвизгнул. Тележка с шестью малюсенькими кульками медленно опрокинулась. Женщины повскакивали с кроватей и застыли в ужасе.
— Тихо! Все живые... Все нормуль, бабы!
Одновременно, доказывая, что все далеко не “нормуль”, в коридоре раздался звук падающих тел — взрослых, тяжелых. Олег, не поднимаясь, выглянул наружу. Лис выстрелил в Боксера, но, поскольку между ними оказались еще двое, разряд задел всех. Крепыш, получив свою долю паралича, начал заваливаться вперед, и мужики у стенки почему-то затряслись — по очереди, справа-налево. Когда вздрогнул четвертый, Шорохов додумался посмотреть на пол. По линолеуму шла кривая строчка мелких курящихся дырочек, — если б не дым, их бы и не найти... шла, взбираясь, — за плинтус, по стене, по трем животам, черными мушками по чьему-то лицу, оплавленными отверстиями через оконное стекло, и снова вниз, левее, ко второй банкетке, на которой сидели еще четверо.
Разряд прихватил Боксера уже с согнутым пальцем, и он, не имея возможности отпустить курок, продолжал стрелять. Четырехгранный ствол работал бесшумно, и людям в коридоре — кроме тех, в кого уже попали, — было неясно, откуда взялась эта внезапная свалка. Кто-то расхохотался.
Музыкант, освободив от картонных обрывков второй “Сайбершутер”, кого-то искал красной меткой, Олег вдруг понял, что это за операция. Семьдесят восьмой год, первый провал Лиса. Он не справится с заданием и сделает так, что компенсировать вновь уже ничего не получится — ни вторжение, ни саму его командировку. Все будет застроено вероятностными последствиями настолько плотно, что разобрать их никто не рискнет. Лиса закроют, отряд Василия Вениаминовича расформируют. Так проще. Дешевле для человечества.
Шорохов выдернул из пояса станнер и, почти не целясь, выпустил в сторону Музыканта серию разрядов. Все попали в кого угодно, только не в диггера, однако это позволило Лису перекатиться из сектора обстрела. На месте Музыканта улегся штабель из парализованных тел, но самого его там уже не было. Диггер выстрелил по Лису еще раз, и в дальнем углу кто-то застонал.
Народ начал осознавать, что тут творится, и осторожно пополз к выходам. Некоторые пытались забежать в палаты к женам и падали у порогов. Шорохов взял под контроль правую лестничную дверь и стрелял в каждого, кто к ней приближался. Все трое — он, Лис и Музыкант оказались заняты одним и тем же: локализацией вторжения. Они не могли позволить, чтобы кто-то ушел, вызвал милицию, взбаламутил весь город и превратил конфликт в катастрофу. “Сайбершутер” с интеллектуальным наведением редко ранил и часто убивал, но все же на какое-то время он уравнялся в правах со служебными станнерами.
Все происходило в тишине, нарушаемой лишь хриплыми вздохами и гулким уханьем о пол. На других этажах люди и не догадывались, что в течение нескольких секунд здесь погибло едва ли не больше чем родилось с самого утра.

Предыдущая страница 18 Следующая страница


19 Евгений Прошкин

Олег срезал последнего из желавших покинуть коридор и тут обнаружил, что Музыкант исчез. Боксер лежал посередине, неподалеку от ниши, а его напарник, похоже, успел воспользоваться синхронизатором.
Шорохов прислушался. Только стоны.
— Фрэнд!.. — позвал он. — Лис!..
— Чего?.. — раздалось откуда-то справа.
— Не видишь его?
— Не-а...
Женщины в палате тихонько завыли. Медсестра подняла каталку и начала укладывать свертки обратно. Детишки, судя по шевелениям, не пострадали. Трое из шести были настолько активны, что даже умудрились распеленаться.
— Эй, ты!.. — подал голос Лис.
— Я тут, — ответил Шорохов, не сводя глаз с Боксера.
— Ты кто такой?
— Долгая история. Иди сюда, я прикрою.
— Скажи чего-нибудь. Если ты наш.
— Твой координатор — Лопатин Василий Вениаминович. Старые песни любит, — добавил Олег, подумав.
— Ч-черт... что же мы тут... Я иду. Смотри, чтобы второй не вернулся.
Лис, пригнувшись, перебежал из соседнего кабинета.
— О, черт! — повторил он, глядя на тележку с грудничками. — Их меняли?
— Нет, я первый сюда попал.
— А зачем она их перекладывает?
— Рассыпались они... немножко... Кажись, все здоровенькие.
Сестра глянула исподлобья на Олега, но ничего вв сказала.
— Рассыпались? — воскликнул Лис. — Обалдел, что ли?!

— А кто тут? Глава Службы? Деятели Европарла?.. — Шорохов осекся. Ему неожиданно пришло в голову, что на этой тележке может лежать он сам. Он осторожно себя пощупал, словно определяя, не объявилось ли в нем каких дефектов.
— Ты сам-то кто? — спросил Лис. — На подмогу, что ли, послали? Или ты из этих, из вольных стрелков? Из диггеров, — пояснил он презрительно.
— Не важно. Тебе это все равно закроют.
— Точно закроют?
— Так и будет, — заверил Шорохов.
— А что потом?
— Ничего. Пошли отсюда. Натворили, блин, делов...
— Сейчас переиграем, — сказал Лис.
— Нельзя...
— Что значит нельзя?! Ты рехнулся? Вот так все оставить? !
— Все, что тут сделано, — сделано навсегда, — тяжело произнес Олег.
Ему не давала покоя мысль о том, что, если бы он не оказался в этом месте и в этом времени, операция прошла бы по-другому. Возможно, у Лиса могло бы как-нибудь и получиться... Главное — как-нибудь иначе.
— Не-ет... — протянул тот. — Сейчас оформим. Сейчас... Где бы только?.. На лестнице?
— Сортир надежней. — В счастливый исход Олег не верил, но считал, что останавливать Лиса не имеет права. — Мясорубка без десяти началась по местному.
— Да, я засек.
Они вышли из палаты и направились к нише. Коридор был завален телами, живыми и мертвыми. Здесь же лежало и несколько женщин. Беременных среди них вроде не было, но от ханжеского “слава богу” Олег воздержался. Когда из тридцати человек половина — трупы, то не все ли равно?..
Сзади, у лестницы, зацокали туфли, и кто-то крикнул:
— Валерий Па-алыч!.. Надежда Тимофе-евна! Тут... быстрее сюда! Тут такое! Позовите!.. Позовите кого-нибудь!..
В дверях, покачиваясь, стояла медсестра, с которой Шорохов недавно столкнулся. На циферблате было без трех минут час, а без одной, — Олег отлично помнил, — девушке придется оправдываться и доказывать, что она не сумасшедшая. Это так обнадеживало, что взяться за станнер Шорохов не рискнул.
Хотя в принципе он должен был...
Лис добрался до Боксера и в упор всадил ему еще пяток зарядов. Потом откинул на нем пиджак и, пошарив под рубашкой, вытащил новую обойму для “Сайбершутера”.
— Вот теперь постреляемся!
— Не надо... — проронил Олег.
— Не дрейфь!
Они зашли в туалет, удивительно чистый, даже с намеком на ароматизацию.
— Кто субъект? — запоздало спросил Шорохов.
— А что?..
— Дело больно громкое.
Лис самодовольно хмыкнул. Он ни секунды не сомневался, что все это еще можно исправить.
— Кровать у окна видел? Вторая слева. — Он зарядил оружие и дал пробный выстрел по зеркалу. — Видел, нет?
— Кровать?.. Нет, я не приглядывался.
— Ну возле окна, говорю же! Там женщина пятнадцатилетняя.
— Пятнадцатилетняя?.. Женщина? А я думал, в прошлом такого блядства не было.
Лис медленно приставил ствол к стене и, развернувшись, ударил его по лицу — честно, кулаком, без всяких “приемов”.
Шорохов растерянно моргнул и сплюнул в раковину.
— Извиняюсь... — выдавил он. — Так это ты там обыскался, на тележке? И который из шести?
— Хрен знает... Они все похожие.
— Это тебя подменить хотели?.. А я боялся, что меня.
— Серьезно? — обрадовался Лис. — Земляки, выходит! Тебя как кличут?
— Я Шорох. Но ты обо мне забудешь.
Лис настроил синхронизатор и проследил за тем, как Олег набирает на табло “12:50”.
— Поехали?..
Шорохов положил палец на кнопку и, когда опер исчез, переставил время на “12:57”. За эти семь минут все началось и закончилось — от выхода Боксера до вопля той девчонки в белом халатике.
Короткое перемещение предоставило Олегу уже готовый результат, — он находился там, за закрытой дверью. Нужно было только решиться и открыть. Там же, снаружи, была и надежда на то, что невмешательство в операцию изменит события к лучшему. Что Боксер с Музыкантом не собирались стрелять, а притащили свои бандуры лишь для страховки. Что Лиса они не знают, и он легко зайдет им в спины. Что переполох, без которого в людном месте не обойтись, не выльется в бойню. И что у сестры, забежавшей на третий этаж, не будет повода звать своего Аркадия... или Валентина?..
— Валерий Палыч!.. — как подсказка, раздалось в коридоре. — Надежда Тимофевна! Тут... быстрее сюда!
Олег выскочил из туалета и, споткнувшись о чью-то ногу, растянулся на теплом линолеуме. И, пока летел, многое успел увидеть. Не все. Но достаточно. Столько, что и вставать уже не хотелось.
На сей раз у Лиса был “Сайбершутер” — к станнеру он даже не прикасался. Неизвестно, с какого выстрела он срубил Музыканта, но Боксер, похоже, успел укрыться. Он палил в Лиса, а Лис палил по нему, кроме того, Боксер держал выходы на лестницу. В итоге оператор выполнил задачу: не позволил поменять младенцев и уничтожил диггеров. Попутно погиб сам и явился причиной других смертей.
Живых в коридоре не осталось.
— Позовите!.. Позовите кого-нибудь!.. — надрывалась медсестра.
Шорохов поднялся и направился в ее сторону. Проходя мимо палаты, он заглянул внутрь. Он не мог этого не сделать, а сделав, пожалел.
Каталка была перевернута, но не так, как в первый раз, когда ее уронил Олег. Нелепая конструкция из крашеных металлических трубок упала, потому что по ней тоже стреляли. Никто из женщин не плакал, и это могло означать только одно...
Это означало, что компенсация невозможна, и что вторжение должно состояться.
Лис сидел напротив двери, привалившись к стене. Он умер с открытыми глазами, как будто до последнего мгновения следил за этой комнатой — за пятнадцатилетней матерью и за самим собой в казенном клетчатом одеяльце...
Шорохов приблизился к медсестре и уложил ее из станнера. Раскрыв синхронизатор, он перебрал строчки с последними перемещениями и нашел самое раннее, когда застал Лиса на лестнице. Вычел из этого времени одну минуту и стартовал — не сомневаясь, что вот теперь-то все получится. И проклиная себя за это. И понимая, что выбора нет.
Внизу показался красный “батник”. Ровно через минуту на площадке должен был финишировать двойник Олега, следовавший за Лисом от метро, и, чтобы с ним не столкнуться, Шорохов пошел навстречу.
— Время, Земля, человечество, — сказал он. — От Лопатина тебе привет, от Василь Вениаминыча.
— А-а... Привет... Случилось что? Или тебя ко мне в помощь определили ?
— Вроде того. В помощь. — Шорохов выстрелил и придержал Лиса, чтобы тот не разбился о ступени.
— Ой! — послышалось сзади. — Плохо, да? Валерий Па-алыч!.. НадеждаТимофе-евна!..
Олег посмотрел на часы.
— Чего орешь? Рано же... — буркнул он. — Тьфу ты... Вызывайте “Скорую”, у него приступ. Быстрее! Только не шевелите. Сердце.
— Бывает, бывает, да... У нас это бывает... — залопотала сестра и унеслась куда-то на второй этаж.
Шорохов пристроил Лиса в углу и потрепал за подбородок.
— Такая вот ерунда, дружище... Я не знаю, на кого тебя сейчас поменяют, но... Служба — тоже не жизнь. Так что, может, еще и в плюсе окажешься... Прощай.
Он спустился в холл и направился к регистратуре. Тетенька с гладким, блестящим лицом что-то торопливо доела и вопросительно глянула на Олега через закругленное окошко.
— Шорохова, — назвал он.
— Шо-орохова... Шо-орохова... — Женщина уткнулась в журнал и сосредоточилась так, будто запускала баллистическую ракету. — Шо-орохова... Нет. Не привозили.
— Че-его?..
— У нас ее нет.
— Это я понял, — отозвался Олег. — Я только не понял, как это — “у нас ее нет”...
— Не привозили, — доброжелательно пояснила женщина.
Олег облокотился на деревянную стойку и попробовал рассмотреть каракули в журнале. Шорохова Алла Николасина в списке отсутствовала. Зарегистрирована под девичьей фамилией?.. С какой стати?..
— Терентьева... — попросил он.
— Тере-ентьева... Тере-ентьева... А у вас их, вообще много? — между делом поинтересовалась женщина. — Тере-ентьева... Нет. Терентьеву тоже не привозили.
— Да как же не привозили-то?! — возмутился Олег. — Она уже родила!
— Кого?
— Что “кого”?..
— Кого родила?
— Мальчика... — оторопело ответил он.
— Ну, так поздравляю! От меня-то вы что хотите?
— Поищите еще.
— Шорохову или Терентьеву?
— Обеих... — Олег прикусил губу. По вискам синхронно скатились две капельки пота. — Поищите пожалуйста.
Женщина, печально вздохнув, полистала журнал туда-сюда. Почитала, поискала. И закрыла.
Шорохов врезал по деревяшке и медленно пошел к выходу.
Отняли шесть месяцев, якобы проведенные в школе... Надеялся разобраться.
Отняли квартиру и удалили его персону из настоящего... Тоже надеялся, хотя на что — неизвестно.
Теперь у него отняли сам факт рождения.
“Лиса с кем-то перепутали... Меня — просто не родили. Меня нет. Нигде и никогда. Я не существую. Я пустое место... Фантом”.
Он плелся по холлу, не замечая, что на него косятся.
Фантом был одет неряшливо, но для семьдесят восьмого года — с шиком. Он был небрит и нечесан, но при этом достаточно обаятелен. Под его расстегнувшейся рубашкой виднелся кожаный ремень — не иначе итальянский. И еще он что-то бормотал про “сраное человечество”.
Фантом Шорох был абсолютно материален.

* * *

У Олега оставался еще один пятачок. Кроме пяти копеек — несколько кредиток и полный карман мятой налички, но здесь это ничего не стоило. В тысяча девятьсот семьдесят восьмом году реальную ценность представлял только пятак — с древней, почти былинной аббревиатурой “СССР” и с глубокой царапиной на гербе, идущей через весь глобус наискосок.
Шорохов не надеялся застать родителей дома, он уже убедился, что эта квартира, которую он считал своей, никогда ему не принадлежала. Он ехал не ради встречи, отнюдь. Ради другого.
Дверь открыла дородная бабища в цветастом фартуке, перепачканном мукой. Открыла, не посмотрев в “глазок”, — “глазки” были пока еще редкостью. Даже не сказала “кто там?”. В семьдесят восьмом люди боялись парторга и участкового, но не грабителей.
— Моховы здесь проживают? — спросил Шорохов. — Вы одна?
— Так дети в школе, а муж...
Олег выстрелил и, перешагнув через порог, закрыл дверь.
Планировка была ему знакома, мебель — разумеется, нет. Прежде чем он здесь проснется, пройдет двадцать семь лет, и Моховы успеют переехать, уступив жилплощадь глухой бабке с дочкой и зятем. В один из декабрьских вечеров их, как рыжую Ирину, под каким-нибудь предлогом удалят из квартиры — для проведения странного мероприятия под названием “выпускной тест”. Это была единственная точка, где Олег мог себя гарантированно застать. И еще Лопатина, к которому он имел крупный разговор.
Точное время пробуждения Шорохов не помнил — что-то в районе девяти. Он набрал “20:30”. Подумав, отнял полчаса, потом еще столько же и в итоге остановился на девятнадцати ноль-ноль. Над головой жужжал комарик — юный и, видимо, зверски голодный. Олег помахал рукой и хлопнул себя по шее. Так и не выяснив, попал он или нет, Шорохов сказал комару что-то предельно грязное и вдавил “Старт”.
Теперь он все узнал: шторы, обои, пыльную люстру — все до последней мелочи. Словно он был у себя дома. Собственно, как раз это он и воспринимал как свой дом. Кровать, на которой он спал, периодически — не один. Покрывало, прожженное сигаретой. Где-то здесь должна быть дырка... Шорохов откинул угол и легко нашел черное пятнышко. Часы, купленные на рынке...
Взяв будильник, Олег подошел с ним к окну. На улице все было белым от снега. Удивительно, как он мог принять это за рассвет. Да еще летний... Сознание выбрало наиболее близкую аналогию из доступных. Оно же не знало, его сознание, что от начала июля до конца декабря не всегда проходит полгода. Иногда это всего лишь нажатие кнопки.
И, кстати, разбудивший его комар был тоже не июльским. Майским, если уж на то пошло. Олег притащил его из семьдесят восьмого года с собой — на ухе, на затылке или еще как. Шорохов отставил будильник в сторону и несколько раз хапнул воздух ладонью. Без толку. Насекомое носилось где-то в темноте. Возможно, оно тоже ошалело от внезапной смены времен года.
Будильник на телевизоре показывал “19:05”. До начала теста было еще два часа, и Олег, вытащив сигарету, перешел на кухню.
Докурить он не успел. С дверью кто-то завозился — не таясь, по-домашнему, и в прихожей включили свет.
— Ты уже на месте, Шорох? — спросил Лопатин, снимая пальто и шляпу.
Вопрос прозвучал так, будто шеф не сомневался, что они встретятся, — здесь и сейчас
— Ага... — Олег выпустил дым через нос. — Курсант Шорох для прохождения теста... — Он вдруг замолчал. — Послушайте, Василь Вениаминыч... откуда вам моя кличка известна? Вы ведь мне ее позже придумаете Или она у вас уже заготовлена?..
— Я давал вам время, — сказал тот, растирая с мороза руки. — И тебе, и Прелести. Разве нет?.. Вы сидели, всю дорогу трепались. Пока к бункеру ехали, — пояснил Лопатин.
— Бункер? Может, я этот экзамен еще не сдам!
— Сдашь. Куда ты денешься...
— То есть вы тоже сюда вернулись?.. Как я?..
Василий Вениаминович сел за стол и принялся набивать трубку.
— Вот ты и дошел до самого начала, Шорох...
— Вы мне все объясните, — твердо сказал Олег.
— Естественно. Но если немного подождешь, вопросов у тебя не останется.
Олег прикурил вторую сигарету и проверил часы
— Зачем нужно это идиотское испытание? — спросил он. — Это же фикция! В школе вашей я не учился... что мне проверять?
— Испытание, — подтвердил Лопатин. — Увидишь, увидишь.
— Я тут на своем дне рождения побывал, — с усилием выговорил Олег, присаживаясь напротив. — Нету ничего... Ни рождения, ни самого меня...
Василий Вениаминович болезненно поморщился, и Шорохову стало ясно, что он не ответит и на это.
— Еще столкнулся с Лисом добавил Олег на всякий случай. — Тоже в семьдесят восьмом.
— С кем ты столкнулся?
— С оператором Лисом. В семьдесят восьмом году отряд не распускали? — уточнил Шорохов.
— Мой отряд? Распустили?! Что за чушь?..
— А где же ваши опера? Мы с Прелестью ни одного не видели.
— Вам и не нужно. У вас... свой отряд. Отдельный.
— И вы — наш отдельный координатор... Лопатин неопределенно изогнул брови.
— Что это за дерьмо, Василь Вениаминыч? Что вокруг происходит?! Вы будете говорить или нет?

Предыдущая страница 19 Следующая страница


Магистраль 20

— Подожди еще минутку.
Олег ничего не понимал. “Минутка”... Что изменит-то? До теста еще далеко. Что может решить какая-то минута?..
На площадке остановился лифт. Шорохов не засекал, но, наверное, как раз минута и прошла, прежде чем в квартиру внесли носилки с пристегнутым пологом. Плотная ткань закрывала все, кроме лица, и это было лицо Аси.
Олег ринулся в прихожую.
— Что с ней?!
— Все в порядке, — спокойно ответил Лопатин. — Ася спит.
Шорохов проследил, как двое операторов перекладывают ее на кровать — туда, где вскоре должен был проснуться он сам
С лестницы показался запыхавшийся курьер Дактиль с потрепанной коробкой. В коробке, насколько Олег помнил, был не телевизор, а прибор для программирования клонов. Дактиль тоже вошел в комнату и поставил прибор у постели.
Олег через коридор глянул на Лопатина. Тот покивал — мол, нормально, нормально.
— Да что с ней?..
— Не волнуйся. Все люди засыпают. Иногда под уколом. Ничего страшного.
— А для кого программатор? Зачем вы ее усыпили? Она вам что?.. Кошка, что ли?!
Олег убедился, что его помощь не требуется, и вернулся на кухню.
— Василь Вениаминыч!..
— Забудь о ней, Шорох. Прелести больше нет.
— Как,., как... как это нет?! Что за дела?.. Типа “для меня нет”?
— Типа, Шорох, вообще нет. Она погибла. Вечером того же дня, когда ты от меня свинтил.
— Свинтил... что значит “свинтил”?.. Я-а-а ниоткуда... — Он замотал головой и вдруг замер, глядя на свои ботинки. — Погибла. Как погибла... Как это погибла?.. Как?!
— На операции. И с этим ничего нельзя поделать.
— Да-а!.. Как же, “ничего нельзя”!.. Щас, ага! — Олег вытащил из-под рубашки синхронизатор и, раскрыв, бросил его на стол. — Когда? Дата, место. Ну?!
— Убери железку. Это была операция для смертника. Все было известно заранее. Там... по-другому невозможно.
Олег вскочил со стула — еще без определенной цели, но уже зная, что вначале порвет Лопатину горло, а потом...
Шорохов не дотянулся даже до бороды — горячая волна вбила его в угол и растеклась по животу.
— Ты ублюдок... послал туда Асю... — прошептал Олег, замирая.
Василий Вениаминович положил станнер рядом с табаком и неторопливо попыхал трубочкой.
— Шорох, ты в нее влюбился? Вот же дурак-то... Зачем она тебе? Ее всего на трое суток в Службу приняли. Трое суток, начиная с сегодняшнего вечера. Сейчас развяжемся с твоим тестом, отвезу вас в бункер, ну и... дальше ты помнишь. Три дня ей на обкатку. Несколько мелких операций, чтобы с железками освоилась. В школе-то она тоже не была...
Лопатин повозил по столу пепельницу и взглянул на Олега, не получая никакой реакции, но зная, что тот его видит и слышит.
— Шорох... Прелесть запрограммирована. Она не клон, нет. Ты это подумал? Нет, нет. Ее загрузили в возрасте двух недель. Можно было и обойтись, если бы она согласилась с нами сотрудничать. В магистрали она погибает, еще молодая. Двадцать восемь лет, не обидно ли? Ей говорили, ей доказывали, даже экскурсию организовали. Взрыв бытового газа — жуткое зрелище, между прочим... После двадцати восьми у Аси ничего нет. Пустота. Ну что бы ей в Службу не пойти? Подменили бы ее клоном, а она бы жила... Не захотела. Пришлось программировать с самого детства. Ее собственную жизнь никто не трогал. Подсадили только последний год, там, где школа на реальные воспоминания накладывается. Она тебе не жаловалась? Мне — да. А что делать?.. А как еще?.. Зато сейчас ее ни учить, ни инструктировать не надо. Все помнит. У тебя же самого тест принимать будет. А то, что от нее осталось в магистрали... там, можно сказать, ничего и не осталось... Как раз сегодня. И не надо на меня бросаться, не надо, Шорох. Мы ей жизнь продлили. На целых трое суток, а это дорогого стоит. Ну а то, что под гибельную операцию ее подвели... А кого же еще? Штатного опера, который верой и правдой?.. Ее ведь к этому и готовили изначально — к трем дням в Службе. Просто кто-то должен был появиться рядом с Криковой. Однажды, в один далеко не прекрасный день... Дату не скажу, и не мечтай! Хлопот с этой старой сукой... Но начальство, как родителей, не выбирают, Шорох. Будет пикник, у Криковой будут большие гости. И будет стрелок на вертолете. И ничего нельзя будет компенсировать. Только появиться перед ней на секунду, чтобы поймать пулю. Мне тоже жалко Прелесть, поверь. Но это спецпроект Службы, моего мнения никто не спрашивал. И твое никто слушать не станет. Олег сидел, прислонившись к стене, и чувствовал, что понемногу оттаивает, — заряд ему Лопатин впорол щадящий, ниже нормы Шорохов уже мог моргать и ворочать языком, говорить — еще нет.
— Если ты это скажешь, я в тебе разочаруюсь, — предупредил Василий Вениаминович.
— Т-та мне... пох-х...
— Как ты с координатором разговариваешь!.. Нет, тебя вместо Аси никто не пошлет. Забудь о ней. Три дня — не срок. Будет у тебя еще и любовь-морковь, и прочая красота-капуста... На-ка, покури, быстрее оклемаешься.
Лопатин воткнул ему в рот сигарету и поднес зажигалку. На сложные движения Олег был пока неспособен, и после длинной затяжки пепел упал ему на брюки.
— Забудь, Шорох, забудь, — повторил Василий Вениаминович. — Было бы можно, я бы тебе ее вообще закрыл, да только нельзя. Слишком много закрывать придется.
Олег услышал, как на этаж снова приехал лифт. Загрохотали створки — из кабины вытаскивали что-то объемное и тяжелое.
У него хватило сил наклониться, чтобы выглянуть в открытую дверь.
— Вот-вот .. — проронил Лопатин. — Тебя ведь другие вопросы мучили. А ты про эту Асю...
Четыре курьера вносили большой оранжевый контейнер. Загерметизированный. Полный.
— Ка-вотащ-щим? —выдавил Олег. — Ка-во?.. А?..
Ящик пронесли в комнату.
Откинувшись назад, Олег внимательно посмотрел на Василия Вениаминовича. Тот почесал мундштуком нос и отвернулся к окну.
— Да, Шорох...
— Под... подмену мне ?.. Реш-шили ?..
— Тебе не нужна подмена, — мрачно ответил Лопатин.
— Меня.., ме-н-ня...
— Тебя не надо менять, Шорох. Тебя нет в магистрали, ты уже знаешь
Василий Вениаминович все-таки поднял глаза. В них была растерянность и что-то еще — искреннее.
— Скоро этого клона запрограммируют. И он пройдет тест. “Выпускной”, да. Потом мы приедем в бункер — он, я и Прелесть. Клон получит... — Лопатин вздохнул. — ...Получит оперативный позывной “Шорох”... В том контейнере ты... Ты, Олег. И твой день рождения не в семьдесят восьмом. Он сейчас.
Шорохов зажмурился и хрустнул пальцами.
Другого и быть не могло. Все сошлось в одной точке — удачно, даже слишком. Его нет ни в прошлом, ни в настоящем. Он и не жил... Клон, кусок мяса с чужими глюками в башке. Кукла с чужой мордой. С чужой судьбой.
Олег встал, но, не удержавшись, рухнул вперед, ударившись ребрами об угол стола.
— Рано тебе еще бегать, — сказал Лопатин, усаживая его на полу
— Зачем?..
— Я не знаю. Очередной спецпроект... У всякой операции есть какая-то задача. У тебя тоже есть... Но я ее не знаю, честно.
Из комнаты доносились приглушенные голоса — курьеры разговаривали тихо и деловито.
Шорохов представил, как он болтается в контейнере — бледный, скользкий, тошнотворно безмозглый. Потом представил, как вскроют замки и как он начнет вырываться наружу. Дактиль, наверно, скажет: “Держа-ать!..”, а кто-то из оперов, возможно, посетует: “Шустрый, падла...” А потом ему натянут на лоб датчик, и по кабелю помчится сигнал, и вот они, лови их: детство, мама, первый класс, пятый, восьмой, двойка по истории, поцелуи, шепот, любовь и нелюбовь, первая сигарета, работа там-сям, и все, все прочее, и еще многое, то, из чего он состоял, все побежит по проводкам из мнемопрограмматора в мозги, расселяясь, словно у себя дома, занимая свои сектора, притворяясь жизнью... Так это и было — перед тестом, три дня назад.
— Кого я заменяю? — спросил Олег и сам же понял; никого. У него не было прототипа ни в роддоме, ни в этой квартире, ни в школе — нигде. Его не скопировали с реального человека, а собрали, как детский конструктор. Из деталек. И все его прошлое, все воспоминания, все, что ему дорого, — это пшик. Программа, написанная даже не “по мотивам” — просто высосанная из пальца какой-нибудь группой толстожопых умников.
— Василь Вениаминыч, время! — предупредил Дактиль.
— Скоро начнем, — ответил Лопатин и, сходив в комнату, принес Олегу зимние вещи. — Одевайся, не май месяц.
Шорохов, цепляясь за стол, поднялся и взял сигарету.
— А он что наденет?.. Этот... который сейчас родится...
— Для него тоже есть.
— В двух экземплярах припасли? Знали, что я сюда приду. И знали, откуда. Да, у меня же все записано... Все тут... — Олег постучал себя по голове.
Прикурив, он заглянул в пачку — там оставалась последняя сигарета. Он привычно бросил ее на подоконник и усмехнулся: надо же, у него — и какие-то привычки... За три прожитых дня...
Лопатин вытряс трубку, и ему вдруг сразу стало не до Олега. Он отправился готовить аппаратуру, вместо него на кухне появился незнакомый опер.
— Иди за мной, — сказал он.
Спустившись, они сели в лопатинский “Вольво”, и опер молча выстрелил в Олега из станнера. Шорохов рассчитывал на какие-то объяснения, но что-либо объяснять ему не сочли нужным. Он ведь клон...
Заряд ему дали хороший, помощней, чем Василий Вениаминович, и глаза сами собой закрылись.
Ехали долго. Потом Олега выволокли наружу. Он ждал продолжения — ведь куда-то же его везли... Продолжение последовало в виде звука удаляющейся машины
Шорохов полежал минут пять — с надеждой, что его все-таки заберут. После этого он лежал уже без надежды
На улице было невообразимо тихо. И очень холодно. Олега бросили лицом в снег — так он и валялся, прикидывая, сможет ли он встать, прежде чем околеет
Холодно...
Привязавшись к этому слову, Шорохов повторял его вновь и вновь, пока оно не распухло в мозгу воздушным шаром и не вытеснило оттуда все — страх, обиду, горечь…
Холодно Это первое, что он услышал от человечества. Зашел в ванную — а там Ася. Она сказала “Холодно”. Оно такое, это слово... Оно особенное. Оно дает жизнь и убивает. Такое уж слово.
Над головой каркнула ворона, и Олег, вздрогнув, сообразил, что уже способен как-то шевелиться Пусть не встать, даже и на колени, но хотя бы куда-то поползти. Куда именно — это без разницы. Просто чтобы не лежать на месте. Не подыхать так бездарно.
“Вихляюсь, как червь — думал Шорохов, медленно перебирая руками-ногами — Противно... Если ворона не улетела, ее должно бы стошнить. Червь. Ползу... Холодно. Червяку дико холодно. Курево осталось там, у них. А, все равно сил нету. Зато мобила у меня.. А звонить некому, и мне никто не позвонит. И хрен с ними со всеми. Холодно-то как. Ползу-у, ползу... И карточка.
Пол-лимона, блин.. Самый богатый манекен в мире. Червь будет прожигать жизнь, если только приползет. Хоть куда-нибудь. И ремень с железками тоже на мне... Наверно, в этом есть смысл... Значит, фальшак не загнется, фальшак доползет. Зачем трупу машина времени? Ему и так хорошо. А мне фигово. Дико фигово. Значит, пока живой…

ЧАСТЬ ТРЕТЬЯ
ФАЛЬШАК

Ее звали Асель и ей было двадцать восемь лет — это все, что Олег знал о Прелести. Еще он мог бы сказать, что у нее красивая татуировка, и что сама она безумно красива, и что, кроме нее, у него никого нет и, как выяснилось, никогда не было, и что, если через три минуты ее не найдут, он начнет убивать. Однако ничего подобного Шорохов не сказал. Он объявил только имя и возраст, остальное люди прочли в его глазах.
Ему нечего было терять — совсем.
Телефонную справочную службу охраняли на совесть. Целый табун спецов по связи корпел над защитой от взломов и от попыток получить справку на халяву. Много крутой техники, километры дорогого кабеля и сплошное электричество повсюду.
А на входе отирался какой-то грузчик с дубинкой и газовым пистолетиком.
Шорохов показал ему станнер — в действии, потом поднялся на третий этаж и выбил дверь ногой.
— Асель. Двадцать восемь лет
Человек, которому нечего терять, всегда выделяется. Это похоже на сумасшествие, но то состояние, в котором Олег находился, было чем-то противоположным, крайней формой трезвости, окончательным прозрением, полным избавлением от иллюзий — чем угодно. В этом не было лишь одного — безрассудства. У Олега оказалось достаточно времени для раздумий, и он думал — когда тащил свое никчемное тело по мерзлому асфальту где-то в Печатниках, думал — когда вставал, обдирая пальцы о водосточную трубу, думал — когда вышвыривал из “жигуленка” парализованного водителя, и когда разносил казенный мобильник о парапет, и когда раздавал служебные кредитки бомжам на вокзале.
Он все давно решил. И вернулся на день назад вовсе не для поиска пути. Олег уже шел.
Двадцать четыре девицы одновременно выполнили команду “отомри” и уткнулись в экраны. Комната была большой и светлой, но почему-то без окон. Телефонистки сидели по периметру, середина же оставалась свободной.
Шорохов вышел в центр. Адресов могли дать много, а у него, как назло, ни ручки, ни бумажки.. Впрочем, он надеялся, что в этом ему тоже не откажут.
— Сто четырнадцатая, здравствуйте, — раздалось из угла. Женщина, самая смелая или самая тупая, решила заняться своими обязанностями. Не вовремя.
Олег достал из рукава ржавую монтажку и молча разбил ей монитор. Вокруг сразу же застучали по клавишам.
— Мало информации, дяденька . — пискнули за спиной. — Что-нибудь еще...
Что он мог добавить?.. Только то, что завтра Ася погибнет, предположительно от взрыва бытового газа. Это по официальной версии. В действительности не завтра, а через четыре дня. Но в любом случае — погибнет. Если он ее не найдет.
— Вы уж постарайтесь... — проронил Шорохов. Спасло имя. Девушек двадцати восьми лет в Москве оказалась прорва, но имя Асель было только у двух Олег рассчитывал на десяток, поэтому искренне обрадовался. Адреса и телефоны ему записали отдельно, на фирменных голубых бланках Проявили хоть какое-то уважение,
— Благодарю, — сказал он, снимая с пояса корректор. — Теперь последнее. Прошу всех встать и построиться в одну шеренгу. Насилия не будет, я обещаю.
Пока в автосалоне оформляли его черный “Рено”, Шорохов купил новый телефон и снял квартиру — паршивую и дорого, зато без предъявления документов. Он ни на секунду не забывал, что паспорт у него служебный и светить им надо как можно реже. В карманах поселились сигареты, зажигалка, жвачка и прочая требуха — Шорохов обустраивался. Он не исключал, что в любой момент ему придется все бросить и куда-то бежать. И к этому он тоже был готов. Ему ничего не было жаль. Его ничто и нигде не держало. Кроме одного, кроме одной.
Едва заполучив трубку, Олег выскочил на улицу и позвонил обеим Аселям. Обе не отвечали. Выпив вместо завтрака бутылку пива, он пошел забирать машину.
Адреса находились в разных концах города: Теплый Стан и Медведково. На метро можно было добраться быстрее и проще, особенно зимой, но Олега под землю не тянуло. Вырулив со стоянки, он проводил недобрым взглядом какой-то убитый “Вольво” и погнал на северо-восток. Не потому, что предчувствовал или догадывался, — просто бланк с квартирой в Медведкове попался первым.
Водил он прилично — спасибо программистам, позаботились о ценном навыке. Не всякий вундеркинд на пятый день жизни сядет за руль и поедет.
Шорохов равнодушно глянул в зеркало. Он уже привык — и к этой противоестественной мысли, и к этому странному ощущению. Смотрел на дома, как на макеты в кинопавильоне, и отмечал, что помнит их именно такими. Смотрел на машины и без труда узнавал марки. Кто-то постиг этот мир за него. Ознакомился со всеми его сторонами, приятными и не очень. Приобрел необходимый жизненный опыт, даже переболел, чем положено. Ему оставалось лишь пользоваться.
“Клон, Шорох... Ты клон. Кукла. Как у мошенников: дают бабки, думаешь — разбогател... Ага!.. Все фальшивое. Все...”
Oн затормозил возле дома и сверился с листком Да, здесь. Снова позвонил. Глухо.
“Ну и чего, спрашивается, приперся? А если она как раз в Теплом Стане обитает?..”
Позвонил по второму телефону. Тот же результат.
“А вдруг правда в Теплом Стане? А я тут, как дурак... A почему в Теплом Стане ?. А почему бы и нет?..”
Не утерпев, Олег поехал обратно.
Все, что у него было, — это гипотетический адрес и не очень конкретное время: “завтра”. Однако Лис поймал Дрозда на тех же исходных — значит, могло получиться и у него...
Шорохов остервенело втоптал в пепельницу десятую сигарету. “Может получиться” — это совсем не то, что ему требовалось.
Через час он свернул в конце Профсоюзной улицы. Остановившись у двенадцатиэтажного корпуса, Олег пригнулся и посмотрел сквозь лобовое стекло вверх. Вот и второй адресок...
Позвонил. Длинные гудки.
Опять позвонил в Медведково. То же.
Выкинул в окно пятнадцатый окурок. Подкатил к палатке, купил блок “Кента”. Спросил блок “Салема”, сказали — целого блока нет. Дали семь пачек. Бросил все на заднее сиденье. Выпил пива и покурил еще. Позвонил — туда, сюда. Обозвал себя “гидроцефалом позорным” и поехал назад в Медведково.
Если бы у них были автоответчики... Хотя бы у одной. Он узнал бы голос, либо — не узнал бы. Это было бы уже что-то определенное. А так — сплошные “бы”...
Шорохов мотался до вечера. Ездил и звонил. Звонил и ездил. Заправил машину — и по новой Около полуночи он додумался остановиться посередине, на Садовом Кольце. Сходил поел каких-то мерзких чебуреков
В Четыре утра он начал подозревать, что опоздал. По радио о взрывах газа пока не говорили, но Асю должны были заменить на клона еще до взрыва. И, возможно, уже заменили. А телефон, возможно, молчал просто потому, что Асин клон его отключил и в ожидании гибели улегся спать. Вернее, улеглась. Либо в Медведкове, либо опять же в Теплом Стане...
В половине пятого наконец ответили. В Медведкове.
— Да-а!.. — протянул голос — женский, но настолько озлобленный, что Олег даже не разобрался, Асель это или нет. То есть это, видимо, была Асель... Но какая из двух?
— Ася? — спросил он.
— Чо?.. Ты, урод, на часы посмотри! Какой номер набираешь?
— Всю ночь таскалась где-то, а теперь ее типа разбудили... — процедил Шорохов. — Спи, овца!
Не Ася. Точно
Он завел мотор и рванул к Теплому Стану. Решил: если и здесь не то — сразу перемещаться. “Рено” оставить во дворе, а самому — назад, на сутки, и снова искать. Потом снова. Потом еще. Пока сегодняшний день... нет, уже вчерашний... пока вчерашний день битком не набьется его двойниками. Один из них рано или поздно что-нибудь отчебучит, во что-нибудь ввяжется... Получится вторжение.
“Нашел, о чем горевать. Эх ты, мясо...”
Олег забежал в подъезд и, поднимаясь в лифте, успел приготовить станнер. На площадке никого не было. Он осмотрел коридорную дверь, прогулялся до мусоропровода и набрал номер. Очевидно, Ася вела ночной образ жизни. У таких, как правило, есть сотовые.
“Пробить списки клиентов по телефонным компаниям”, — наказал себе Шорохов. Он сделал пару кругов по площадке, затем достал сигареты и, чтобы не отсвечивать, вышел на лестницу.
Там его ждал сюрприз. Олег почему-то не удивился.
— Иван Иванович... — буркнул он. — Приветствую. Какими же это судьбами?
— Твоими, Шорох, — ответил тот, протягивая руку — Вон... — Иванов кивнул вниз, и Олег, перегнувшись через перила, увидел лежащего на ступеньках оператора. — Компенсация за тобой приходила.
— Компенсация? Получается, я все сделал? Но сделал грязно?
— Нормально сделал. Не хуже любого другого... — Иванов слегка запнулся, —...человека.
— Ты знаешь, что я... Знаешь, кто я такой?
— А кто тебе про подсадку рассказал? Разве не я?
— Ты... Ты же имел доступ к моей программе!.. И ты ее поменял...
— Только про себя немножко вставил, — невинно уточнил Иванов.
— И что там?.. Что дальше?..
— О-о, не надо!.. Обойдемся, Шорох. Тебя сейчас другое волновать должно. Прелесть скоро появится.
— Зачем тебе это все? Ты же в делах Службы не участвуешь.
— Зато в твоих, Шорох… В твоих очень даже участвую, — медленно выговорил Иванов.
— Что тебе от меня нужно?
— Ну... пойду, наверно... — Иван Иванович покашлял и направился вниз по лестнице.
— Падла! — крикнул Шорохов ему вслед. — Я вам не чемодан, чтоб меня туда-сюда!..
— Если и чемодан, то черный, с красной кнопочкой — весело отозвался Иванов. — Ради обычного Службу никто раком не ставил бы!
— Падла... — повторил Олег и, глянув на неподвижного оператора, закурил.
Вскоре подъехал лифт. Из кабины показалась Ася, за ней Алик.
Шорохов вытер ладонь о джинсы и, перехватив станнер, вышел на площадку. На распахнутой куртке звякнул язычок “молнии”, и Алик это услышал.
— В стороны! — приказал Олег. — В стороны разойтись!
— Нельзя, Шорох, — спокойно ответил оператор. — Ты все собьешь.
Девушка удивленно посмотрела на Олега. В ее глазах что-то мелькнуло, брови дрогнули и начали подниматься вверх, на самый лоб. Она его словно бы узнала. Но узнала как-то не так...
Алик был в длиннющем пальто и в хорошем костюме. Импозантен. Попшикался чем-то приятным. Олегу такой привычки не запрограммировали почему-то.
— Здорово, Аллигатор.
— Собьешь программу, — вполголоса повторил тот.

Предыдущая страница 20 Следующая страница


21 Евгений Прошкин

— Мне до фонаря ваши программы.
— Аллигатор?! Дима... — Ася бросила на Алика недоуменный взгляд и попыталась отстраниться, но тот не позволил. Он упорно заходил ей за спину.
— Ты же ей все собьешь, отмороженный! — сказал опер, опуская руку в глубокий карман.
Шорохов наконец сообразил, что он не ковбой, а станнер — это не ствол сорок пятого калибра и выстрел из него не смертелен. Временный паралич принес бы Асе меньше вреда, чем то, что могла приготовить ей Служба. Однако эти здравые мысли посетили Олега уже потом, когда Ася вздрогнула, попыталась отскочить от Аллигатора и бессильно распласталась на холодном бетоне.
— Сбиваешь програ... — вымолвил Алик, съезжая по дверному косяку.
“Пушка нужна, — отрешенно подумал Олег. — С этой железкой долго не протянешь”.
Он наклонился к Асе — пощупал ей горло, посмотрел в зрачки, потряс за локоть. Сон был неестественно крепким, но это был все-таки сон. Не смерть. Похоже, вот отсюда ее и планировали перебросить в момент теста. Может, не сейчас, а чуть позже. Может, Алик еще надеялся что-нибудь успеть... и не факт, что Ася была бы против.
Привела его к себе в шестом часу утра. Не иначе, семейный альбом показать хотела...
Олег выпрямился, развернулся на правой пятке и впечатал левый носок Алику в зубы, все — одним движением.
— С-сука!.. — прошипел Шорохов. — Играетесь, да? Программки пишете? С-сука!..
Второй удар пришелся по носу. Третий — в грудь. Аллигатор врезался затылком в стену, из руки у него выкатился пневматический шприц.
— С-сука! С-сука ты!.. — озверел Шорохов. — Я же говорил — не смейте ее усыплять! Она вам не кошка! Сами своей дрянью ширяйтесь!
Он бил Алика уже не разбирая, но чаще — по лицу, пока оно не превратилось в набухшую красно-черную маску. Олег отошел и тяжело оперся о подоконник.
— Если ты еще не сдох... — сказал он, не оборачиваясь, — передай своим... Мы с Прелестью, наверно, долго не протянем... Сколько уж получится. Но это время — наше, понял? И за каждую нашу секунду я сотню таких, как ты, живьем сожру. А если не отцепитесь, я вам такое вторжение устрою, что исправлять будет уже некому. И срал я на ваше человечество. Сами виноваты.
Шорохов приблизился к оперу и, расстегнув на нем пиджак, вытащил из-под тела служебный ремень, Потом опоясал им Асю и, дождавшись лифта, взвалил ее на плечо.
Опасаясь, что из-за угла вот-вот вырулит грузовик с оранжевым контейнером в кузове, Олег подбежал к своему “Рено”, уложил Асю на заднее сиденье и тут же газанул.
До рассвета было далеко, но машины на улицах уже появились. Когда Олег выехал на МКАД, ему стало ясно, что прямой погони не будет. Служба попытается достать их иначе. Как-то иначе...
— Ну вот ты и диггер, Шорох, — сказал он, прикуривая —Вот ты и вторгся в их счастливую жизнь “Время, Земля, человечество”, блин.. Горите вы все огнем!
— Ставки сделаны, ставок больше нет... — дрошептала Ася во сне.
— Типа того... — кивнул Олег.

* * *

— Ты ?.. — спросила она, непрерывно моргая.
— Вроде я... — Олег выбрался из глубокого кресла и устроился на палас возле кровати. — Привет, Асель.
— Лучше Ася, я так привыкла...
Она потерла глаза и размазала тушь, но Шорохов ей об этом не сказал, — сразу побежит умываться, а у женщин это надолго, Тем более что и такой она ему тоже нравилась.
— Сколько я спала?
— Почти сутки.
— Ё-о-о!.. Серьезно?! Мне же на работу!
— Лежи, какая работа? Десять вечера.
— Десять часов?!
Ася откинула плед, рывком села, взялась за спинку, чтобы встать, и тут будто впервые заметила Олега.
— Ты?! — В ее взгляде был такой страх, что Шорохов машинально ощупал лицо.
— Ну, я. Привет, говорю.
— При-иве-ет,. — ошарашенно протянула она. — Получается, ты существуешь, Олег... — сказала она после паузы.
— Ого! Нам и знакомиться не надо.
— А ты-то меня откуда знаешь?
— А ты — откуда ?
— Видела тебя... — Ася почему-то смутилась. — Во сне видела. Точнее, во снах. А где это я?! — Она подобрала ноги и напряженно оглядела полутемную комнату. — Как я тут оказалась?
— На машине приехала, — ответил Шорохов.
— Прелесть какая... — Она обнаружила рядом с кроватью пачку “Салема” и, распечатав, закурила. — Да-а... Попала девка. И что мы тут? Слушай, отвези меня домой! — с отвращением проговорила Ася.
Олег, вздохнув, сходил к креслу за “Кентом” и пепельницей.
— Теперь твой дом здесь. Ася умиленно похмыкала.
— Буду твоей женой, да? Жрать тебе готовить, носки стирать. Прелесть!
— Зачем носки?.. — Шорохов потупился. — Это я уж сам как-нибудь
Он не представлял, что ей сказать. “Твоего дома больше нет. Пустяк. Вероятно, газ... Ну да, водопровод обычно не взрывается”.
Взрыв действительно был, на пятом этаже, и жертвы тоже были — вся секция осыпалась, как подмытый прибоем песок. Об этом сообщили в новостях еще днем Олег переключил на московский канал — там экстренные выпуски шли каждые полчаса. К девяти вечера большую часть пострадавших уже опознали. Шорохов не сомневался, что среди опознанных числится и Асин клон. Либо... она сама.
— У тебя есть татуировки? — спросил Олег.
— Где?
— Ну... допустим, на груди.
Ася прищурилась, выстраивая нехитрую логическую цепочку. Реакция была типично женская: вывод ей понравился.
— Нету, — ответила она.
— На левой, — уточнил Шорохов, вставая от волнения.
— Да нет же!
Олег подумал, что она шутит. Все понимает и просто шутит. Захотелось выкрутить ей руки и проверить. Найти морского конька. Спокойно вздохнуть.
— Олег... — Ася затушила сигарету и тут же взяла вторую. — Олег, мне тяжело, я... я, может быть... Ты откуда взялся, вообще?! — неожиданно крикнула она.
— Из твоего сна. Я же тебе снился?
— Ох, ох!.. Рыцарь плюшевый!
Ася оттолкнула от себя пепельницу и, спрятав лицо, заплакала,
— Я, Олег... Я, наверно, с ума схожу... — сказала она. — Ничего не помню. Нет, наоборот: столько всего... Мне столько не надо! На черта ты мне сдался, такой герой? Зачем мне это?!
— Погоди-ка... — Он достал мнемокорректор и про-сканировал ей память. Асе ничего не закрывали. Или это была не Ася?.. — У тебя параллельные воспоминания, да?
— Сны...
— Сейчас что-нибудь снилось?
— Да-а!.. — проныла она. — И опять — ты... Замучил ты меня, Шорохов! Сегодня — особенно. Все колбасился, дрейфил, что экзамен не сдашь...
Олег проверил время. Выпускной тест уже закончился, и сейчас Лопатин должен был везти их в бункер. Или нет?.. Какой, к черту, тест, если Ася находится здесь?
— Дом отдыха снился... — продолжала она. — Довольно отстойный. Солдаты, забор... Я там в военной форме ходила, как дура.
Шорохов нахмурился. Прелесть помнила только школу, а реальный год жизни воспринимала как галлюцинацию. Сейчас было наоборот — подсаженные воспоминания так и остались снами. Может, перед тестом она должна была пройти еще одну процедуру, некий заключительный этап?.. А может, произошло то, чем пугал Аллигатор, — сбой программы?..
Олег смотрел на Асю и не мог понять, кто в ней сидит, — опер Прелесть или плаксивая девушка Асель. Кажется, поровну... Ему самому было несравненно проще: всего пять суток за пределами контейнера.
Шорохов извлек из ремня синхронизатор и помахал им в воздухе.
— Что это? — спросил он.
— Железка.
— Название!
Ася вздохнула и опять закурила.
— Син...синх...
— Смелее! — поддержал Олег.
— Синхронизатор?..
— Зачем он нужен?
— Мне... иногда такая ересь приснится...И рассказывать-то неудобно. Не то чтобы стыдно, а... глупо это.
— Не бойся, я не засмеюсь, — пообещал Шорохов. — Не до смеха.
Ася покрутила в пальцах сигарету, быстро затянулась, быстро затушила и спрятала руки под плед.
— Машина времени. Маленькая. Карманная, — выдавила она. — Это были не сны?..
— Не знаю, как тебе ответить... С одной стороны, да, сны. С другой — правда. Только еще не вся... Ты одна жила?
— Какое тебе дело?
— Это важно. Сегодня после обеда у тебя в квартире никого не было?
— Надеюсь, нет... А что?
— Асель...
— Ася, — поправила она. Шорохов кивнул.
— Асель. Фамилия и отчество — тоже твои... Возраст, внешность, группа крови, а также биография, привычки, включая вредные...
— Ну?.. — Она еще не поняла, но, глядя на Олега, заранее встревожилась. Тот целенаправленно смотрел в пепельницу. — Ты о ком говоришь?
— В общем, о тебе. Почти... Ты сегодня погибла. У тебя в доме был взрыв. Тебя больше нет, Асенька.
— Что-о?! Бред какой.. Вот же я!
— Тебя уже вычеркнули. При таких авариях часть народа всегда объявляют пропавшими без вести. От некоторых просто ничего не остается, а похоронить заочно человека нельзя — ни с юридической точки зрения, ни с моральной. Так вот, твое тело найдется наверняка. Уж оно-то никуда не пропадет.
— И меня гарантированно похоронят?..
— Да. С гарантией.
— И тут я... выхожу... — Ася, на секунду забыв, о чем, собственно, речь, раскинула руки в стороны, подняла подбородок и изобразила, с каким лицом она выходит. С надменным. — Выхожу. Ха-а! Вы кого закопали, недоумки?
Шорохов грустно покачал головой,-
— Служба этого не допустит.
— Служба?..
— Тебе не надо ничего объяснять, ты сама все знаешь. Твое “Ха!” будет вторжением. Твое существование, начиная с момента взрыва, само по себе нарушает естественный ход событий. Даже если ты просидишь в четырех стенах до старости. Но есть и похуже... кое-что похуже, Асенька... Ты нужна Службе, и она тебя будет искать. И когда-нибудь обязательно найдет, потому что у нее в запасе целая вечность. Надо быть готовым...
— А почему вторжение-то? Ну, по ошибке кого-то там и опознают... А если бы меня дома не было? Я же работаю. Сегодня вообще-то собиралась пораньше отпроситься... Но ведь могла и не отпроситься! Меня могли не отпустить!
— Ты отпросилась, и тебя отпустили, — уверенно ответил Олег — Ты пришла домой. Не исключено, по дороге кого-то встретила... Но сколько бы ты ни проболтала с подругой, сколько бы ни обломала каблуков — к взрыву ты успела. И ты погибла. Так все и было.
— Было?.. В “бетонном столбе”? И это моя судьба — умереть сегодня?!
Ася прикрыла рот ладонями. Олегу нетрудно было представить, что она сейчас чувствует.
— Утром тебя собирались вырвать из магистрали, — сказал он. — Но ненадолго, вот что мне не понравилось... Извини, я распорядился твоей судьбой иначе. Не знаю, что из этого получится...
— Как ненадолго? Ну, хоть лет десять-то я должна была?.. — Ася требовательно посмотрела на Шорохова, и тот, чтобы не отвечать, заканителился с прикуриванием. — Нет? Не десять?.. Семь?.. Шесть?.. — спросила она, мрачнея — Два?.. Сколько?1
— Тебе оставалось три дня. Но это там, в Службе, в их раскладе. Теперь расклад изменился.
— Три дня... — повторила она. — Почему так мало? Им что, жалко? И это было известно?.. Заранее?! И Василию Вениаминовичу?..
Мнемопрограмма все же отвоевывала пространство в Асиной памяти, хотя и медленней, чем положено Фальшивый год на базе проявился уже в полной мере, и Олег чувствовал себя от этого почти счастливым. Ася не была клоном. Она была обычным человеком, которого в младенчестве запрограммировали на лишние трое суток жизни и доблестную смерть. Клону, созданному как прикрытие, про Службу и железки знать было ни к чему.
— Вот же... — отрешенно произнесла она — Сделали из меня куклу, да? Вдолбили чужие воспоминания, загрузили инфой... Как клона... Прелесть, а не ребята! — Ася засмеялась, негромко и как-то холодно. — Что же вы сделали, ребята?..Зачем? Лучше бы и не трогали меня...Мне же терять больше нечего... Мне вас бояться поздно. Теперь вы меня бойтесь...
Олег обхватил голову руками. Ася в точности повторяла его слова. Вот это самое он и шептал себе, когда его выкинули из машины, как пакет с картофельными очистками. Лежал в снегу и улыбался, но улыбался только внутри — лицо, так же, как все тело, не слушалось. Улыбался и грозил... Однако скоро выяснилось, что ничего-то он не может. Напакостить всему миру — вероятно, да. Но это не цель. А Служба... Кому в ней мстить? Как? И есть ли в этом смысл?..
— Прелесть... — проронил Шорохов и, заметив, что она не отвечает, поправился: — Ася...
— Да?
— Никакой трагедии нет, между прочим. Тебе же в школе говорили про предопределенность?
— Меня там не было.
— И меня не было, но я сейчас не об этом.
— Вот как? — удивилась Ася. — А я тебя помню.
— И я тебя помню. Тоже еще со школы.
— Но если наши воспоминания — фикция, то как это вышло?.. Кстати, что с твоим тестом? Я тебе должна один секрет открыть... Его поручили провести мне.
— Твоему секрету знаешь, сколько? — Олег пересел с пола на кровать. — Был я и на тесте, и еще дальше... Я ведь за тобой уже оттуда вернулся.
— Оттуда?.. И ты в курсе, что со мной случится?
— В курсе, — ответил он. — Потому и не случится. А будет что-то другое. Я не зря о школе спросил. Ты ведь помнишь лекции? Вам их тоже читали? А... гхм, да... В общем, ты просто помнишь... И тебе уже известно, что никакой свободы нет. Есть только предопределенность, в магистрали — своя, у вырванных из магистрали — своя. И все давно решено. Люди этого не осознают, хотя иногда и задаются всякими вопросами... Операторы знают наверняка, но предпочитают об этом особо не размышлять — тошно. А мы... Мы уже убедились: все живут по программе. И никто — ни старик, ни ребенок, ни самый крутой опер, — никто не имеет возможности выбора. Никто не отличается от... допустим, какого-нибудь клона... — закончил Олег с усилием.
— Ты же сам изменил мое будущее, — возразила Ася.
— Его нельзя изменить. Боюсь, мы просто сломали магистраль и оказались... в другой магистрали. И снова катимся куда-то... и каждый наш шаг легко предвидеть — если чуть-чуть заглянуть вперед.
— Поэтому мы будем торчать здесь до посинения, да? Ночью выбегать в ларек за чипсами и сигаретами. Кончатся деньги — примемся шарить по помойкам. Лишь бы не высовываться... Два друга, хрен да подпруга... Два взаимных глюка! Не понимаю, зачем тебя засунули в мою память? И, главное, так ярко помню... Никакой информации от тебя не получала, ты же курсантом был. Просто маячил все время...
— То же самое я могу сказать тебе. В принципе я не против, но... Сомнения кое-какие возникают.
— Нас с тобой свели специально, — угадала Ася.
— После теста мы оба попадем в отряд к Лопатину. И, кроме нас, там никого не будет.
— Ну, так тем более ясно!
— Ясно — это когда я все уже прошел, и тебе тут на пальцах раскладываю...
— И что нам теперь делать?
— Об этом я еще не думал, — признался Шорохов. — Легализоваться как-то надо. У меня паспорт служебный, ФСБ при желании его отследит, у тебя — вообще свидетельство о смерти... Достанем новые документы. Потом посмотрим...
Олег примял в переполненной пепельнице окурки и щелкнул зажигалкой. Ася подошла к окну, чтобы открыть форточку, но сначала задернула занавеску.
— Так жить нельзя... — обронила она.
— Согласен. Но когда я тебя искал, я о другом заботился... Чтобы ты просто жила. В принципе. А уж как — это вопрос пятый. К черту! — взорвался он. — Завтра куплю два паспорта с визами, и умотаем отсюда.
— За границей та же Служба, только в чужой стране спрятаться труднее. Олег... — Ася помолчала. — Зачем ты в это полез?.. Отбил меня у Аллигатора...
— А что у тебя с ним?
— Да я не в том смысле — “отбил”!..
— А я — в том. Под каким соусом он к тебе приклеился? Что у вас?
— Ничего особенного.
— А неособенного? Прогулки?.. Луна?..
— Ты с какой стати меня допрашиваешь? — возмутил Ася.
— He допрашиваю. Интересуюсь.
— У меня с ним ничего, — внятно произнесла она. А если бы и чего...
— Продолжай, пожалуйста.
— Да иди ты!..
Олег резко поднялся и пошел в смежную комнату. “Во, дурак-то... — причитал он. — Что же они меня таким бестолковым сделали? Кто так с женщинами разговаривает? Блин, Шорох!.. Да ты же девственник! В реале не сподобился, а во сне — не считается…”
— Олег! — донеслось из-за двери. — Извиняться будешь, нет?
— Нет!
— Олег, ты осел!
— У тебя для меня других слов не найдется?
— Спокойной ночи, осел!

Предыдущая страница 21 Следующая страница


Магистраль 22

Шорохов был на ногах вторые сутки. Прислонившись к спинке дивана, он даже не заснул — мгновенно сорвался в какой-то колодец и летел, летел, летел, пока не ударился обо что-то ухом.
Олег открыл глаза. Голова лежала на твердом подлокотнике. Вскочив, он отер лицо Сколько сейчас времени, он не знал — батарейка в часах почти села, и подсветка не работала. Хорошо, что успел.
Татуировка... У Аси не могло не быть татуировки. Из дома ее забрали прямо в тест — там он этого конька и увидел. Значит, Ася сделала его до Службы. И если у девушки, которая лежит за стеной, конька нет, — то она и не Ася.
Он должен был спохватиться сразу, как только она об этом сказала, но Шорохов пребывал в эйфории. Спас Прелесть! Герой!.. А спасти-то ее было... не так уж и трудно. Даже наоборот — легко... Слишком легко.
Олег ворвался к ней в комнату, включил свет и стащил ее с кровати на пол. Она дремала и спросонья ничего не поняла Олег попытался задрать ей футболку, но девушка взвизгнула и вцепилась в края обеими руками.
— Ты мудак, Шорохов, — проговорила она, тяжело дыша —Ты мне симпатичен., был., но ты все испортил. Откуда ты такой мудак взялся?
Олег постоял, не особенно прислушиваясь, потом неожиданно схватил ее за ворот и рванул вниз. Ткань с электрическим треском порвалась.
— И что дальше ? — спокойно спросила она
— Глупые у тебя шутки, Прелесть. — буркнул Шорохов и, повернувшись, пошел к себе.
Нельзя сказать, что он заснул быстро. Ворочался не меньше часа. Потом откопал в шкафу подушку, но все равно не мог уснуть. Принимался курить, тут же гасил и снова закуривал. А перед глазами все плавал маленький морской конек — задорный и беспечный, как будто живой. И его мучительно хотелось погладить...

* * *

— Теперь я поняла, — сказала Ася, разбирая продукты.
Олег, только сняв квартиру, сразу приволок три больших пакета с едой и за недостатком времени просто сунул их в холодильник. Самое важное он, как водится, забыл: не было ни соли, ни сахара, ни хлеба. Да и холодильник он включить не додумался.
Оба заспались до осатанения, и оба проголодались, как волки. Надо было срочно что-то готовить, и Ася прикидывала, с чем лучше соединить пресную гречку, — с ветчиной или со шпротами.
— Я поняла, зачем ты вчера это устроил. Довольно глупо с твоей стороны.
— Что ты поняла?
— Тебе нужно было меня идентифицировать. По телу. А иначе никак?..
— А как иначе-то?.. Как вас еще отличить?
— Моей копии могли сделать такую же татушку, — заметила она.
Шорохов, не донеся сигарету до рта, сглотнул. А ведь и вправду могли...
— Люди отличаются другим, — продолжала Ася. — Я бы никогда не перепутала человека и клона. Никогда!
— Ага... — только и сказал Олег.
— И еще... предупредить тебя хотела. Не думай, что я такая... беспредельная. Кураж навалился. Ты же был закрытый наглухо.
Шорохов сообразил, что она говорит о тесте. Ему захотелось поведать, как он сам замерзал под душем в надежде шокировать Рыжую. Однако Олег благоразумно воздержался.
— Ты дверь в ванной открыл и стоишь, как пень!.. — хихикнула Ася. — А на улице-то не лето, — декабрь! Лопатин после своей трубки форточку распахнул. Сквозняк. А ты встал и стоишь. А мне так холодно-о!.. Но виду подать нельзя. Я больше всего засмеяться боялась... — Она вдруг уронила нож. — Олег, а это вообще было?..
— Было, — вздохнул Шорохов. — Так все и было. Я стоял, ты плескалась. И холодно... тоже было.
— Так это опять не сны... — растерялась она.
— Не знаю. Ты все помнишь, и я все помню. Даже могу утверждать, что прожил это... Но на самом деле получается, что ничего не было. Вчера мы вторглись в события, и с момента нашей встречи началась другая редакция. А как и на что это повлияет... Неизвестно.
— Лишь бы не в худшую сторону.
— Худшую мы уже видели, — отозвался он.
— Я — еще не до конца. То, что мне приснилось сегодня... пока ничего страшного. Тест, потом Лопатин повез нас в бункер... Там грязища, бардак... — Ася достала кастрюлю, понюхала и отшатнулась. — Прелесть, а не квартирка...
— Прелесть... — проронил Олег. Она обернулась.
— Да-да... А ты у нас Шорох... О, я сегодня много народу запомнила. Перед тестом, пока ты спал, там курьеры толклись — Дактиль, еще кто-то был... Они тоже все настоящие?
Олег оцепенел. Он надеялся, что к ее пробуждению все посторонние оттуда уже вымелись. А Дактиль, оказывается, задержался... Ася пока не знала, кто он такой. Но скоро она досмотрит свои сны до того места, где готовится фалышак для Криковой. Лопатин, как будто нарочно, велел ей в этом участвовать... Ася получит во сне очередную порцию информации и поймет, что Дактиль — специалист по программированию. И ей станет ясно, что он там делал, за пять минут до “выпускного экзамена”. Что лежало в коробке из-под телевизора. И почему там находились курьеры...
Ася догадается, что он клон. И тогда для него окончательно пропадет смысл всего.
— Дактиль настоящий, — подтвердил Шорохов. — И о чем вы с ним?..
— Ты опять? — раздраженно бросила она. — Тебе любопытно? Пожалуйста: он меня на свидание приглашал. Шепнул время, когда его можно застать
— В бункере?
— В бункере, в бункере. И я сейчас туда побегу. Полечу. В кабинете, на грязном столе... очень романтично! Как в немецких фильмах короткометражных. Любишь такое кино? С детства мечтала быть секретаршей, чтобы шефу по утрам отдаваться. Вместо производственной гимнастики. Для поднятия тонуса.
— Ну что ты завелась? Я так просто... — тихо сказал Олег. — Значит, Дактиль назвал тебе время? — спросил он после паузы
Ася вздохнула и вновь занялась готовкой
— Ты невыносимый мужик. Ты всю жизнь будешь один, Шорох. Тебе не страшно? Надо не только о себе думать... Еще и о других немножко
— Я постараюсь. Время, — повторил он.
— Две тысячи третий, десятое февраля, с пяти до семи вечера, — монотонно проговорила она. — Ты мне надоел...
Олег затушил сигарету и пошел одеваться. Вернувшись на кухню уже в ботинках и в куртке, он потянулся, чтобы поцеловать Асю, но та отстранилась
— Тебя убьют, Шорох.
— Они не хотят.. Не скучай, Прелесть. И не высовывайся. Учти, ты уже погибла
— Прикольная у нас с тобой компания.. Олег! Зачем ты туда тащишься? Ведь не из-за этого?.. Что ты собрался делать?
— Прикалываться, — мрачно ответил Шорохов.
Сначала его посетила мысль зайти на чердак и вообще приспособить его под эдакий портал, — уж очень не хотелось вылезать на мороз, но Олег решил, что эта идея не годится. Используя один и тот же дом в разных временах, он рисковал когда-нибудь его засветить, — рано или поздно, в будущем или в прошлом, это не имело значения.
Шорохов отправился за тридевять земель — в район Сокола.
Припарковавшись, он забежал в кинотеатр — даже не посмотрел, в какой, — и купил билет на ближайший сеанс. Когда погасили свет, он отошел к стене, финишировать было бы удобней часа в четыре, но это время попадало на перерыв, и Олег набрал “16:40”.
В фильме кто-то крупно, во весь экран, застрелился. До ожидаемого Дактилем рандеву оставалось двадцать, минут.
На улице дул теплый ветер, под ногами чавкала грязная каша. Такая уж была погода десятого февраля две тысячи третьего — хуже, чем лето, но лучше, чем минус двадцать.
К бункеру Шорохов приехал в половине шестого.
На столах, вопреки Асиным прогнозам, было чисто — только два выключенных ноутбука и объемный букет кудрявых орхидей.
Дактиль сидел спиной, при полном параде: белоснежный воротничок из-под темно-серого пиджака. Сидел, не оборачиваясь. Похоже, предвкушал.
— Презервативы припас? — осведомился Шорохов. — А то я сегодня заразный.
Дактиль не шелохнулся. Олег угадал его возможное движение и нырнул за стол, попутно срывая с пояса станнер
Впрочем, нет, не угадал... Курьер по-прежнему не шевелился. Шорохов подумал, что для профилактики надо бы все же выстрелить, но вдруг заметил на полу маслянистую лужу. Плафон мигал, и лужа, ловя отсветы, становилась то желтой, то багряной
Шорохов приблизился к Дактилю и крутанул кресло. Курьер смотрел прямо перед собой и, развернувшись на сто восемьдесят градусов, уперся взглядом в Олега. Но вряд ли что-то увидел. По его подбородку стекала кровь — уже пропитавшая рубашку, лацканы пиджака и частично брюки. Кровь выливалась слабыми толчками, значит, сердце еще билось, но назвать Дактиля живым Олег бы не отважился.
Под креслом, рядом с медленно расползающейся лужей, лежала короткая дубинка телесного цвета. Шорохов взял ее двумя пальцами и заметил на поверхности тонкие, но глубокие насечки, напоминающие жабры. Ни курка, ни чего-либо подобного на дубинке не было, и все же ему показалось, что этот предмет имеет прямое отношение к умирающему Дактилю
— И это скорее весело, чем печально... — пробормотал Олег.
Шорохов планировал поговорить по душам, но не об Асе, конечно. Западать на Прелесть имел право любой, каждому отбивать морду — рук не хватит. Нет, он пришел не для этого. У Олега образовалось несколько вопросов отнюдь не лирического свойства, и тот факт, что с Дактилем случилась беда, притом недавно и в закрытом помещении, многократно увеличивал шансы на его откровенность.
Олег выставил время — “16:50” и утопил “Старт”. Если Дактиль действительно рассчитывал на Асин визит, то как приличный кавалер он обязан был явиться чуть раньше.
И он явился. Дактиль, присев на корточки, ковырялся в шкафу. На столе рядом с ноутбуком лежал завернутый в газету букет и коробочка с хорошими французскими презервативами.
Шорохов захохотал.
— Все-таки ты их принес! Прелесть в Париже не бывала... Решил прокатить, да? До Парижа и обратно.
Дактиль резко выпрямился. Он хотел что-то спросить, но спросил явно другое:
— Ты знаешь, что если я тебя повяжу, то буду большим молодцом?
— Трупом ты будешь, Дактиль. Большим трупом.
— Тебя все ищут. Ты на опера покушался.
— На тебя тоже покусились. Удачно. Сидишь, такой несчастный, а изо рта кровища хлещет. Пока вроде не вся еще вытекла... Но она течет. Ой, течет!..
— Мне нарушители тысячу раз это обещали, — сказал Дактиль, однако не очень уверенно.
— Я как раз оттуда. Что тебе принести, заказывай. Ботинок?.. Левый, правый?.. Могу носок. Могу даже трусы, но это за отдельную плату. Они уже промокли все. От крови промокли, — уточнил Шорохов.
— Когда?..
— У-у!.. — Он расстегнул куртку и, небрежно сбросив букет, уселся на стол. Потом повертел в руке красивую голубую коробочку и запустил ее в угол. Олег старался продемонстрировать, что будет тянуть время столько, сколько пожелает. В действительности времени он имел так же мало. Часы показывали без восьми минут пять, а в пять тридцать курьер уже был мертв. С мертвым особо не побеседуешь.
— Я тебя не сдам, — выдавил Дактиль.
— Еще бы ты меня сдал! Ты меня сейчас просвещать будешь. Мнемопрограмматор... Занятный приборчик, да?
— Что тебе нужно? Если вопрос относительно твоего клона, то...
— Кого?! Моего клона?! — Олег снова расхохотался, но тут же замолчал и, схватив со стола ноутбук, швырнул его о стену. — Моего клона зовут Олег Шорохов!!
— Ну, это понятно, — ответил Дактиль.
— Что тебе понятно?! Он не просто Шорохов, он — Шорох! Опер Шорох!!
Курьер скомкал в кулачище галстук.
— Ты ведь там был, с Лопатиным... — промолвил он. — Когда его привезли...
— Меня привезли, меня! Ты меня загружал, а не куклу!! Вернее... куклу. Меня.
— Откуда я мог знать? Мне дают контейнер, дают софт, и я...
— “Софт”? Ах да... Софт. Как трогательно...
— Да с чего ты взял, Шорох? Кто тебе это наплел? Копия у тебя есть, не спорю. Я сам ее и программировал. Но я ни разу не слышал, чтобы клонов брали в Службу.
— Я тебе не собираюсь ничего доказывать.
— И кто же твой прототип? — спросил Дактиль с иронией.
— Прототипа нет. Такое возможно?
— Ну, если теоретически...
— Теория не волнует! — взорвался Олег — Возможно или невозможно?
— Да, создать клона без исходника, сконструировать ему и тело, и память — технически осуществимо. Но нужна какая-то определенная задача. Ведь и обычные копии просто так не делают, их создают для прикрытия в магистрали. А если прототипа нет, и прикрывать некого, тогда должна быть очень серьезная причина.
— Это я и собирался выяснить.
— Я же исполнитель. Мое дело — железки.
Олег посмотрел на часы. Время близилось к половине шестого.
— Кто пишет программы? — быстро спросил он.
— Мнемопрограмму не пишут, ее считывают. Иногда слегка корректируют... Где-то там, — Дактиль показал вверх, — далеко, у самой границы. Слушай, ну признайся купил? Купи-ил!..
— Ты про свою смерть? Не веришь... — Олег вынул из кармана дубинку и вручил ее Дактилю.
У того задрожали губы.
— Хорошо эта штука стреляет? — поинтересовался Шорохов.
— Я бы лучше сам повесился... Смотришь на человека — внешних повреждений нет, а внутри — как будто пропеллер проглотил.
— Вот таким я тебя застал. В этом креслице и в этом пиджачке.
— Спасибо, Шорох...
— Не часто, наверно, клонам спасибкаешь? И откуда сей пропеллер? Не из-за барьера случайно?
— Какой барьер... — проронил Дактиль. — Их в нашем периоде выпускают, в шестьдесят седьмом или шестьдесят восьмом.
— Там же, где и программы... — констатировал Олег.
— Ты все об этом? Хватит блажить, Шорох...
— Ты мне жизнью обязан! Но я не требую с тебя целую жизнь, я свою-то не знаю, куда девать. Что тебе известно о самих программах? Каким макаром они работают? Вот, допустим, клону забили такого-то числа совершить то-то и то-то. А потом перевезли его в другой город. И он физически не может это выполнить. Что тогда?
— Ничего, — отозвался курьер. — Мнемопрограмма — это набор побуждений и мотиваций, связанных с внешними условиями. Когда Служба вербует оператора, у него считывают память и забивают ее в клона. И клон всю жизнь идет по тому же пути: оказывается в тех же обстоятельствах, так же на них реагирует и тем самым формирует новые обстоятельства — для себя и окружающих. Из этого и состоит магистраль. Поток самовоспроизводящихся событий.
Пока Дактиль читал ему эту ненужную лекцию, Олег выкурил почти всю сигарету Проблемы магистрали его давно уже не заботили, он намеревался спросить о другом. Например, об Асе. Что с ней будет, когда закончится подсадка, когда она увидит последний сон и проснется? Какой у нее возникнет “набор мотиваций”? И не пропадет ли он вовсе? Ведь со вчерашнего дня она жила по программе Службы, хотя и не имела возможности ей следовать. А в магистрали ее уже не было, и судьбы как “набора обстоятельств” у Аси не было тоже.
— Ошибки в программах встречаются? — спросил Шорохов. — Я про те программы, которые специально изменяют. Ошибки или какие-нибудь случайные совпадения...
— Совпадения не бывают случайными, — изрек курьер. — Ни в программах, ни в жизни.
— Хватит уже философии!
— Программировать кого-то с ошибкой, чтобы человек сам же потом и устроил вторжение?.. Нет. Там все перепроверяется бессчетно.
— И если присутствует некий фактор... — осторожно произнес Олег. — Допустим, два человека помнят друг друга... В жизни они не встречались, но при этом пересекаются в своих программах.
— Я не специалист! — взмолился Дактиль. — Поди догадайся, что там да зачем!.. Наверное, нужно, чтобы эти люди заранее имели... ну, какую-то историю отношений... чтобы они любили, или ненавидели, или искали третьего... Гадать бесполезно, надо знать конечную цель, а это вопрос не ко мне. Но какая-то причина, безусловно, есть. Штамповать лишних клонов никто не станет... А вообще... позволь совет, Шорох.
— Позволяю.
— Я тут, пока тебя слушал, реконструкцию себе нарисовал.
— А я думал — это я тебя слушал... Ну? Что еще за реконструкция?
— Познакомился ты с какой-то барышней... — елейно начал Дактиль. — И пошли у вас взаимные дежа вю. И, кажется вам, что вы тысячу лет уже знакомы и встречались в прошлой жизни. Она была эстонским рыбаком, а ты — древнегреческой танцовщицей... — Курьер гы-гыкнул. — А потом ты что-нибудь учудил, и тебе слегонца почистили мозги. И момент, когда с тебя мнемопрограмму для клона считывали, — он там остался, в слепом секторе. Отсюда и твоя идефикс. Двойника видел, а процесс сканирования не помнишь. Стало быть, двойник — ты. Все парадоксы, Шорох, основаны на элементарной логической ошибке. Не городи огород, искать надо ближе, в себе. Во!.. Давай на лимон евро забьемся, что я за сутки твоего клона разыщу, И все про него выясню. А?!
— Откуда у меня лимон?..
— Крикову уважил? — подмигнул Дактиль. — Все-е знают! Полтора лимона, как одна копеечка!
— Там Лис большую часть захапал. Нет у меня миллиона.
— Какой еще Лис?! Лис!.. Лис! Совсем заврался! Ладно, я шучу. Хорош дурить, на тебя ведь правда охотятся. С координатором поцапался? Все из-за бабы? Возьми железку и проверься, делов-то! И сразу все по местам встанет.
— Да, верно! — Олег обрадовался, что этот вопрос можно разрешить так легко, и достал корректор.
— А клона я тебе найду! — заявил курьер. — И без денег. Будет тебе клон. А если их пара — так будет тебе пара.
— Верно, верно! — поддакнул Шорохов.
Кнопка под мизинец. Удобно. Дактиль ничего и не заметил.
— Клона ты мне найдешь... — сказал Олег. — Чего меня искать-то? Вот он я...
— А?.. Шорох, ты откуда?! — вытаращил глаза Дактиль.
Спрятав корректор, Олег тут же выстрелил из станнера. У курьера подкосились ноги, и он, врезавшись плечом в шкаф, грузно свалился на пол.
Шорохов уже собрался уходить и тут наткнулся взглядом на странную дубинку. Точка, в которой он застал мертвого Дактиля, была давно позади. Курьер все-таки остался в живых, и Олег поздравил себя с очередным вторжением. Однако его заботило то, что за время разговора в кабинете так никто и не появился, — ни убийца, ни даже... он сам. Оружие лежало там, где он его и подобрал, — под креслом. Только крови на этот раз не было.
Озадаченно похмыкав, Шорохов поднялся на улицу. Упругий ветер сбивал с ног, передвигаться по скользкой грязи было противно и трудно.
Олег отошел метров на десять и остановился. Он не питал к Дактилю особой симпатии, но вдруг понял, что не может его бросить. Дактиля собирались убить — не исключено, именно из-за их встречи. Курьер не сказал ничего путного, но ведь фактически его ликвидировали. И эта дубинка... она так и осталась в бункере, возле парализованного Дактиля.
Шорохов развернулся и побежал назад. Открыл замок, слетел по лестнице, врезал по двери... и никого не нашел. Он отсутствовал минуты две, но кто-то уже забрал и тело, и дубинку. Или, того хуже, — явился в кабинет с упреждением и что-нибудь изменил. Любую мелочь: передал Дактилю, что его вызывают, обеспечил женским вниманием, наконец — убил...
Олег обнаружил на втором столе ноутбук и зашипел, как будто обжегся. Шнур был не вырван, крышка не отломана. Его никто не кидал в стену. И здесь никто ни о чем не разговаривал...
У Олега появилось предчувствие, что Дактиля он больше не встретит — никогда. А его имя, возможно, будет вызывать у людей такое же недоумение, с каким сам Дактиль реагировал на кличку Лис. Нет и не было... Вычеркнули. Еще одного.
Шорохову стало тоскливо. Захотелось принести канистру бензина и все к черту сжечь. Не исключено, он бы так и сделал. Если бы не был уверен, что пожар потушат раньше, чем он достанет спичку.

* * *

На обратном пути Олег захватил то, о чем забыл вначале, — кое-что из продуктов и еще какие-то мелочи, еле поместившиеся в двух огромных сумках. Он и не думал, что человеку для простого существования нужно так много. Спохватившись, что Асе не в чем ходить, Шорохов набрал ей всяких необычных шмоток. Вместо порванной футболки он купил яркий полосатый свитер с аппликациями на рукавах. Олег решил, что Асе должно понравиться.
— Прикольно, — оценила она, посмотревшись в зеркало. — Ты и тапочки принес? Значит, мы здесь надолго...
— Не знаю, — честно ответил Шорохов.
— Как там Дактиль поживает? — осведомилась Ася. — Ты с ним ничего не сделал?
— Ничего... Поживает.
Пока его не было, Ася навела в квартире порядок и приготовила что-то непонятное, но вкусное. Таких способностей Олег за ней не подозревал, он привык, что Прелесть либо качает права, либо печалится. И то, и другое — обязательно с длинной ментоловой сигареткой в зубах.
— Скучно, — пояснила Ася. — О!.. Я, между прочим, вздремнула.
— Поздравляю.

Предыдущая страница 22 Следующая страница


23 Евгений Прошкин

— Да я не про то! Я опять сон видела.
— Интересно...
— Какая-то гостиница убогая снилась. Мы что, должны были в ней жить?
— Мы в ней и жили.
— Ужас... Там еще за стенкой кто-то стонал. Так противно...
— Что противно? — спросил Шорохов, торопливо изобретая приличную отговорку.
— Стонали. Громко и ненатурально... Олег, да это же твой номер был! — возмутилась Ася.
— Нет, не мой.
— Через стенку. Конечно твой! И ты мне тут еще сцены ревности закатывал?!
— Тебе пригрезилось, — заявил Шорохов, делая вид, что разыскивает сигареты, и постоянно поворачиваясь к ней спиной.
— Сама знаю, — сказала Ася, упорно его обходя и заглядывая в глаза. — Но это же было! Да нет, мне все равно,.. что хочешь и с кем хочешь, но...
— Не было! — отрезал Олег. — Мы с тобой сидим на съемной квартире и прячемся от Службы. Вот реальность. Все остальное — твои сны.
— Созданные на основе такой же реальности, — добавила Ася.
Чтобы прервать этот разговор, Шорохов зашел в ванную и, открыв воду, не спеша выкурил сигарету. Тот ублюдок, что составил Асе программу на последние три дня, знал все. Как она разденется во время теста, как Лопатин привезет их в отель “Урал”, как они поцапаются и как Олег пригласит к себе девицу из гостиничного сервиса. Все эти детали можно было найти у Аси в памяти — но лишь после того, как его напарница проживет свои трое суток в Службе. А прожила она их именно по программе, которую слепили из ее же воспоминаний. Шорохову было совершенно не ясно, где тут начало, а где конец, и чем дольше он размышлял, тем глубже увязал в этом парадоксе.
Олега радовало только одно: для реализации мнемопрограммы требовалось соответствие внешних обстоятельств тем условиям, которые были в нее заложены. Иными словами, пока Ася не попала в Службу, пока она не принимала участия в операциях, установки ее программы не проявлялись. Шорохов надеялся, что так будет и дальше — Ася увидит еще несколько снов, вплоть до последнего, полностью впитает опыт оператора Прелести, а потом... Тут Олег терялся. Что произойдет, когда ее подсадка завершится, он не представлял. Прожив три дня по своим субъективным часам, Ася уже не станет выскакивать перед Криковой — хотя бы потому, что узнает, чем это грозит.
“Прелесть увидит во сне свою смерть... — отрешенно подумал Олег. — А если она будет спать еще и днем, то это случится раньше. Возможно, уже завтра”.
— Ася, ты не чувствуешь никаких позывов? — спросил Шорохов.
— Чего?..
— Ну, побуждений. Всякого такого.
— Нет, кажется. На улицу хочу, — сказала она, помедлив. — Очень хочу. А ты?..
— И я не чувствую, — признался Олег. — А на улице холодно...
— Если тебя тоже запрограммировали, у тебя ведь и сны должны быть...
— Никаких снов.
Шорохов сообразил, что в этом смысле мало чем отличается от Прелести. Он, как и Ася, выпал из учтенной в программе среды, из того “набора обстоятельств”, в соответствии с которыми должен был действовать. Однако сама программа осталась — все эти воспоминания по-прежнему сидели в мозгу, и они должны были тянуть за собой хвост поступков. Но не тянули...
— Чего насупился? — спросила Ася, складывая тарелки в мойку.
— Думаю...
— Олег, я, пожалуй, выгляну на улицу. Ненадолго.
— Нет.
— Да не буду я никуда соваться! Мне и сунуться-то некуда. Просто... понимаешь, это принципиальный вопрос. Я их не боюсь. И я должна доказать... Не им — себе самой.
— Зато я боюсь. Если Лопатин узнает, где ты, нам не придется ни геройствовать, ни прятаться. Он что-нибудь поменяет в прошлом, и мы окажемся в новой редакции. Ты — в Службе, я... тоже где-нибудь. И никто ничего не заметит.
— Почему они так за меня держатся? Как будто на мне судьба человечества висит... Олег, что они для меня приготовили?
— Сама увидишь, — буркнул Шорохов. — Заснешь и увидишь.
“Человечество, как же!.. — скривился он. — Старая психопатка из Европарламента — это еще не человечество”.
Асе приятней было верить, что ее запрограммировали на крупный подвиг. Жить, а тем более умирать, всегда хочется не напрасно. Однако для Службы голос вице-спикера стоил дороже, чем оператор Прелесть, вместе с ее жизнью и смертью... Для Службы — но не для Олега
— Ты что-то сказал?.. — Ася обернулась и посмотрела на Шорохова так, словно он предложил ей руку и сердце
— Нет...
Олег взял пояс Алика и вытащил из него синхронизатор. Затем разыскал второй ключ от квартиры и сунул его себе в карман Телефонный провод он перерубил в двух местах, но, не удовлетворившись этим, положил аппарат в полиэтиленовую сумку. — Ася, у тебя мобильник есть?
— Есть, только пользоваться им не стоит.
— Вот и я о том же... — Олег нашел маленькую голубую трубку и, выдрав аккумулятор, швырнул ее в форточку.
Кажется, все. Двенадцатый этаж, дверь она не откроет, на помощь не позовет — ни в здравом уме, ни в бреду. Стремление Аси выбраться на улицу Олега беспокоило, и, чем невинней оно выглядело, тем сильнее он волновался. Пока мнемопрограмма, к тому же сбитая, не была отработана до конца, любое желание могло означать тягу к ее выполнению. Скорее всего, неосознанную, идущую изнутри, на уровне инстинкта.
“Шорох, ау тебя ведь паранойя... — сказал себе Олег. И сам себе ответил: — Ясен хрен, паранойя. Это и есть моя жизнь. Помнить то, чего не было, и жить в том, чего практически нет...”
Зайдя на кухню, он поцеловал Асю куда-то в затылок, — она мыла посуду и увернуться не успела. Шорохов, страшно этим довольный, накрутил пакет с телефоном на руку и подгреб со стола сигареты.
— Опять уходишь?..
— Я скоро. С железкой никогда не опоздаешь.
— Если только вернешься...
— Не грусти. Все будет хорошо.
— Я на улицу хочу, на воздух. Прогуляться. Не могу я так долго в четырех стенах!.
Олег нахмурился и, ничего не ответив, вышел. Телефонный аппарат он тут же спустил в мусоропровод. Постоял на лестнице, соображая, как еще Ася может реализовать свое желание “прогуляться”. Затем понял, что никак, и, улыбнувшись, направился вниз.
Заснув еще раз, Прелесть досмотрит мнемопрограмму до конца, и дальше... Что дальше, Олег не знал, однако не сомневался: под пулю, предназначенную Криковой, она уже не полезет. Ася будет жить. Вот это, собственно, и есть — “дальше”. Все остальное виделось Шорохову менее важным. Далее то, что он сейчас собирался сделать.
Он твердил себе, что заботится исключительно об Асиной безопасности, но самообман не удавался. Олегом двигали совсем другие мотивы, личные.
“Шорох, ты точно — параноик. Прожил на белом свете меньше недели, а уже умудрился завести какие-то личные мотивы... В твоем возрасте надо подгузники пачкать и к женской груди тянуться. Да не руками. А у тебя — мотивы . или позывы или побуждения...”
В голове мелькнула тревожная мыслишка, но Олег ее отогнал. То, что он собирался сделать, в планы Службы уж точно не входило. Крикову они берегли.
Шорохов надеялся, что это окажется не слишком сложно. Люди иногда друг друга убивают. Он не был человеком в полном смысле, он даже не просил, чтобы его создавали, но его все-таки создали — по образу и подобию. Он, Олег Шорохов, кому-то понадобился. Кому, зачем — он не знал. Он просто жил. И в этом, хотел он того или нет, Олег все же был человеком.
До пустыря в районе “Петровско-Разумовской” Олег добрался не сразу. Долго разыскивал таксиста, который знал бы это место, потом, найдя, долго объяснял, зачем ему понадобилась бывшая городская свалка. На него недоверчиво косились, ему отказывали, его в чем-то подозревали. Как будто он уже совершил что-то фатальное, несущее вред всему человечеству. Нет, он только собирался.
Сухие бледно-зеленые кусты стояли плотной стеной. Шорохов углубился в заросли и, сокрушенно повздыхав, лег на землю. В нос полезла мелкая сладковатая пыль, ладони стали серыми и неприятно шершавыми.
По краям пустыря торчали коробки новостроек. Если на крышах сидели снайперы, то его спина должна была представляться им шикарной мишенью. Олег не то чтобы старался об этом не думать — он действительно не думал. В жизни его волновало немногое. Сама жизнь в этот короткий список уже не входила.
Сначала на пустыре показалась черная “Волга”. Она заехала через боковую дорогу и развернулась. Двери не открывались. Олег, давясь пылью, лежал за кустами и гадал, кто сидит внутри. В ранней редакции это был Лис, который привез еще одного Крикова, якобы настоящего.
Теперь же Лиса не существовало, по крайней мере, для Службы, и Шорохову было любопытно, что от этого изменится. Все, сделанное Лисом, разом пропало, и каждый из его несовершенных поступков потащил за собой цепочку новых следствий Мир должен был стать другим — неузнаваемым. Но не стал.
— Кайфа не прибавится, — раздалось сзади так внезапно, что Олег, дернувшись, чихнул — Не прибавится, Шорох. По себе знаю.
Подкрасться по кустам было невозможно. Человек финишировал прямо за спиной, и это говорило о том, что визит Олега на пустырь секретом для Службы не является.
Шорохов судорожно соображал, что ему делать. В принципе ничего. Он уже проиграл.
— Вот, значит... — сказал знакомый голос. — Прибыл тебя компенсировать. Ты не против?
Пастор отгреб мусор и прилег рядом. Через секунду на пустырь торжественно вкатился кремовый “Линкольн” Криковой.
— Не трогал бы ты ее. И тебя не тронут.
— Кто в тачке? — спросил Олег.
— Вместо Лиса? Сейчас, сейчас... — Пастор ткнул пальцем в сторону “Волги”, и из нее, как по команде, показался он сам. Чуть позже выбрался и фальшивый Криков
— Понятно... Свято место пусто не бывает. Вообще-то про Лиса никто в Службе и не слышал...
— Слышали, слышали. Те, кто был на заданиях и пришел в новую редакцию извне, со своей памятью.
Шорохов вспомнил, как случайно изменил настоящее, выкурив в бункере старую сигарету. В результате пропал разговор с Лопатиным про генсеков и про что-то еще, такое же пустое. Об этом помнил только он, а Лопатин с Асей забыли. Для них этого и не было. Но для Олега — было. Значит, Лиге тоже ДМ кого-то остался. А если он, то, возможно, и...
— И про Прелесть тоже слышал? — поинтересовался Шорохов.
— А чего ж, конечно. Жалко ее, смазливенькая была. Ну уж судьба у нее такая.
Из “Линкольна” выскочил охранник. Обежав машину, он распахнул заднюю дверь и подал руку вице-спикерше. Мадам Крикова, прямая, как палка, ступала медленно и степенно. Пастора и второго клона она заметила сразу.
Чуть позже из лимузина вылез Шорох, следом за ним — второй охранник. Федяченко бродил между “Линкольном” и “Волгой”, предвкушая, как Шорох растеряется, обнаружив еще одного старика. Шорох действительно растерялся. Он приложил ладонь козырьком, с сомнением осмотрел границы пустыря и, уже завершая оборот, наткнулся взглядом на Пастора с Криковым
Олег следил за своим дворником и ждал, когда тот потянется к поясу. Перемещение можно было и не заметить, ведь он вернулся непосредственно в точку старта, но если бы Шорох раскрыл синхронизатор и принялся нажимать на кнопки, Олег увидел бы обязательно
К железке двойник не притрагивался, и Шорохов окончательно убедился, что гнаходится в новой редакции настоящего. Не сбежав от кфиковских телохранителей, он не попадет в барьер, не встретит там Ивана Ивановича, не отправится в год своего рождения, а оттуда — в “выпускной тест” ..
Олег прислушался к памяти. Вторая версия была уже там — без путешествия к границе зоны, без Иванова в пустыне, без всего того, что он открыл для себя в последние дни. Однако эти воспоминания оставались формальными и неродными. События, как в запотевшем зеркале, скорее угадывались, чем виделись наяву. После операции с Криковой там продолжалась нормальная, честная служба. Там — за поверхностью зеркала. В магистрали, из которой он умудрился вырваться. Не на свободу, нет. В другую магистраль — ту, где он нашел оранжевый контейнер с самим собой, где валялся, уткнувшись лицом в снег, и где отбил у Службы Асю.
— Так чего... не будешь, что ли, компенсировать?.. — спросил Шорохов.
— На кой ты мне нужен... — лениво ответил Пастор. — Полежи еще десять минут и отваливай.
— Полежу Вашей Криковой все равно кранты.
— Сомневаюсь...
— Кое-кто должен будет ее спасти, — ненавязчиво начал Олег. — И не спасет, наверно...
— Ты про Прелесть? Уже спасла.
— Как это?..
— Она уже все сделала. Ну, не она, допустим... Вырастили ей клона, он под снайпера и подставился. Сама-то Прелесть пропала, говорят... — Пастор коротко взглянул на Олега. — Это ведь она была изначально, Прелесть. Ну вот, чтобы не ломать логику, заменили такой же Прелестью
— Логику... А что же раньше-то?! Одного клона — в развалины, второго — под пулю, а живого человека оставить... Ведь они это могли!
Пастор пожал плечами — в положении лежа жест получился еще более неопределенным.
— Как опер Прелесть никому не нужна, — сказал он — А как человек.. Шорох, чего я тебе объясняю? Служба не занимается спасением отдельных человеков. Разве что Криковой и ей подобных... Но и они интересны исключительно как объекты. Не как люди, поверь. А если каждого спасать и каждого жалеть... Куда будем девать спасенных? Где им жить?
— Да, Службе жалко все человечество. Оптом.
Он вдруг подумал, что совсем недавно относился к этому точно так же. “Замурованные”... Он называл их “замурованными” — всех, кто не имеет отношения к Службе, кто не вырван из магистрали. Хотя у операторов тоже своя магистраль... Свой бетонный столб.
— Ты в курсе про Прелесть, — утвердительно произнес Шорохов. — Ну, про нее и про меня...
— А как бы тебе хотелось? Могу помнить, могу не помнить. У меня в голове столько всякого намешано...
— Опасно со мной такие разговоры вести. Плохо кончается.
— Не, у меня все будет в порядке.
— С чего ты взял?
— Просто посмотрел. Смотался в будущее и посмотрел, что со мной стало.
— Действительно просто... — обронил Олег. — И что там видно, в этом будущем?
— Не скажу. Секрет. — Пастор тихонько рассмеялся. — В общем, Шорох, живи и здравствуй. Только не чуди, прошу. Крикову убивать нельзя, для нее смерть — это слишком красиво. Ты же там был, когда она со своим папашей... Я бы, может, и сам ее кончил, да не хочу ей такую услугу...
— Слушай, а почему ты “Пастор”? — перебил его Олег. — Почему не “Вепрь” какой-нибудь, не “Ирод”?..
Тот отломил сухую травинку и, пригладив перед собой пыль, вывел: “Past-оr-Future”.
— Ник у меня был. Давно, еще до Службы... Длинноватый немножко. В позывном больше двух слогов не полагается.
— Осталось “прошлое, или...”, да? Без “будущего”?
— Без “будущего”, — согласился Пастор, — так короче. Вон, вон!.. Сейчас самое интересное, гляди! Крикова спрашивает: “Ты счастлив, папа?..”
Он произнес это медленно, как сама вице-спикер. Шепот Пастора полностью совпал с движением ее губ.
Оба старика беспомощно мялись за широким сверкающим багажником. Крикова стояла рядом, тиская в руках, револьвер. Через секунду она поднесла ствол ко лбу одного из клонов.
— Прощай, папочка,— продублировал Пастор не без удовольствия.
Именно это она и сказала — тогда, в старой редакции. И дословно повторила в новой. Похоже, Лис не ошибся, и она действительно долго репетировала. Ждала. Мечтала.
“Пусть живет, — решил Олег — Нельзя ее лишать такого наслаждения. Пусть гниет изнутри. Она достойна”.
Крикова переводила “кольт” с первого клона, в футболке и голубых джинсах, на второго, в серых брюках и клетчатой рубашке. Она пыталась разобраться, кто из них настоящий, и это тоже доставляло ей удовольствие.
— Шорох! — позвал Федяченко. Олег вздрогнул.
— Не тебя, — успокоил Пастор.
— У вас есть шанс реабилитироваться, — объявил Федяченко.
Крикова сказала что-то еще, совсем тихо, и, уткнув ствол в клетчатую рубашку, четыре раза нажала на курок. Старик секунду постоял и сложился, как тряпочный.
— Поверил? — обратилась женщина ко второму. — Ты поверил, папа? Ты думал, я не смогу?.. Уважаемый Пастор! — окликнула она оператора у “Волги”. — Ну, хоть теперь-то вы проясните? Кто это был? Копия?
— Копия, — ответил тот.
— Ты наконец-то плачешь, папа... — пробормотала она. И выстрелила отцу в голову.
Федяченко вручил Пастору две пластиковые карточки, и свита Криковой начала грузиться в “Линкольн”. Перед тем как сесть, вице-спикер двумя пальцами взяла револьвер и кинула его в кусты.
“Кольт” упал так близко от Олега, что ему даже не понадобилось никуда ползти. Он подобрал с земли кривую палку и притянул оружие к себе. Телохранители направились было к кустам, но водитель коротко ударил по клаксону, и они вернулись к машине.
Вскоре “Линкольн” скрылся в узком извилистом проезде. Шорох и Пастор синхронно достали сигареты и прикурили. Потом сошлись у “Волги” и хлопнули по рукам. Пастор протянул карту, Шорох ее без колебаний принял и тут же опустил в задний карман. Если в присутствии Криковой все развивалось почти так же, как в ранней редакции, то после ее отъезда различия стали очевидны.
Двойник знал о том, что прототип на пустыре не появится и что, сколько бы стариков мадам Крикова ни убила, застрелить своего отца Служба ей не позволит. Вероятно, о характере операции Шороха предупредили заранее, и он не стремился никуда удрать. Это казалось таким логичным, что Олег не понимал, почему Лопатин не поставил в известность его самого...
Впрочем, ответ у Олега был, простой и внятный: мир все-таки изменился. Таким его сделал сам Олег — в тот момент, когда помешал Лису устроить бойню в роддоме. И в результате...
Тот, кто стоял у служебной “Волги”, кто предпочитал сигареты “Кент” и отзывался на кличку “Шорох”, обладал другой памятью. Немножко. И он был немножко другим человеком. Вернее, конечно, клоном.
Олег сдул с револьвера пыль и нажал на экстрактор. На землю с глухим звоном выпали пять гильз и один неизрасходованный патрон. Шорохов вставил его обратно и защелкнул барабан. Несколько минут назад он сделал бы это. Вернулся бы в спектакль Криковой и добавил к ее пяти выстрелам один от себя. Но теперь, поговорив с Пастором и увидев все со стороны, Олег сунул “кольт” за пояс.
— Я верил, что ты человек разумный, — сказал Пастор.
— Ага. Практически гомо сапиенс, — согласился Шорохов.
— Приятно было пообщаться. Разбегаемся, наверное... Скоро Лопатин приедет.
— И оранжевая помойка... — вздохнул Олег.
— Это для клонов. Чего ты паришься?
— Жарко. Так почему ты меня не компенсировал?
Пастор набрал на своем приборе какую-то дату, затем быстро откатился в сторону и, не поднимаясь, стартовал, Олег немного помедлил и тоже достал синхронизатор. Слева на ухабистой грунтовке уже показались “Жигули” и урчащий мусоровоз. Смотреть, как тела закидывают в грязный кузов, Шорохов не хотел. Он невольно подумал, что однажды такая же участь постигнет и его. Когда создатели программы увидят, что он не собирается ее выполнять... Но это не сейчас. Когда-нибудь позже. А пока...
Пока он был нужен, и не только Асе. Он был нужен Службе, не исключено — кому-то на самом верху. Пастор пришел не как палач. Пастор пришел как охрана.
Это открытие Олега не удивило. Собственно, это и не было открытием. Просто ему намекнули: “Парень, ты наш. Случайно рождаются мыши и люди, а ты появился как проект Службы. Ты существо рукотворное. Не забывай об этом”.
Олег и не забывал.

* * *

Дверь он еле открыл — руки были заняты пузатыми пакетами с едой, новой одеждой для Прелести и всякими полезными вещицами, вроде набора магнитных картинок. Не то чтобы Шорох пытался таким образом очаровать Асю — просто ему нравилось проявлять заботу.
Прихлопнув дверь ногой, он прошел на кухню и недоуменно остановился. На столе лежала записка. Олег почувствовал озноб — физический, вполне осязаемый. В квартире действительно было холодно.
Бросив сумки на пол, он ринулся в комнату. Сдвинутые на край шторы покачивались от ветра — окно было открыто. Шорохов, свесившись, выглянул на улицу — снег под домом был чистым, неутоптанным. Олег задрал голову вверх, ожидая увидеть то ли веревку на крыше, то ли что-то еще, и, не увидев, лунатически вернулся к записке.
“Милый Шорох!..”
Он нащупал зажигалку и опустился на табурет.
“Собиралась уйти по-английски, да не смогла. Наверно, эта чертова программа на меня давит. Но я ее все-таки победила. Я ухожу, Шорох. Мне трудно это делать, ведь я тебе доверя...”
После перечеркнутой буквы “ю” в конце слова было дописано “ла”. “Доверяла”. Вот так...
“Я много о тебе знаю, но все эти знания у меня из программы. Программу составляла Служба. Если не верить Службе, то не верить и тебе. А если тебе все-таки верить... В общем, ты меня понял, Шорох. Опять какое-то кольцо выходит. Такое впечатление, что вся наша жизнь — это большой замкнутый круг. Или маленький?.. Я устала в этом разбираться. Мне надоело смотреть тебе в спину и ждать, когда же ты толкнешь меня на мой “бессмертный подвиг”. Ведь для этого ты все и затеял, я догадалась. Наша программа — это то, что мы ДЕЛАЕМ, а не то, чего мы НЕ ДЕЛАЕМ, хотя, кажется, могли бы... Я надеюсь, ты этого не понимаешь, Шорох. Если же ты совершил это намеренно, то гореть тебе в аду, мой несостоявшийся напарник и мой...”
Следующая строка была замарана так жирно, что Олег не смог ее разобрать даже на просвет.
— Дура!! — заорал он в потолок. — Куда я тебя толкал?! Какой еще подвиг? Тебе совсем чуть-чуть оставалось... Последний день! Дура... дура, блин...
Шорохов снова сходил к открытому окну и убедился, что до крыши Прелесть не добралась бы. Стены были гладкие, покрытые белесой изморозью. Высунувшись по пояс, он обнаружил, что уплотнитель из панельного шва вырван и кривой колбасой мотается метрах в трех, уже под чужим балконом. На ржавых поручнях мелкими сугробиками лежал снег, лишь левее, в самом углу, его не было.
Олега бросило в жар. Он представил, как Прелесть шла по скользкому стыку, держась за голые стены, — на высоте двенадцатого этажа, когда один взгляд вниз может стоить жизни. В их квартире балкона не было, но если б и был, сам Шорохов вряд ли рискнул бы перелезть. А тут — три метра... В какой-то момент Асе нужно было оторвать руку от подоконника и двигаться к перилам без всякой страховки. Ни один нормальный человек не отважится на это, если у него не будет особой, запредельной причины. У Аси такая причина была. Она плакалась, что ей охота на улицу... Когда желание погулять пересиливает инстинкт самосохранения, — вряд ли это обычный каприз. Программа. Все-таки эта Программа еще работала — сбитая, отрефлексированная и тем самым почти нейтрализованная. Но продолжающая куда-то вести...
Олег рванулся в прихожую, но, решив, что соседей лучше не трогать, поступил иначе: запер дверь на второй замок. Синхронизатора у Аси не было, Шорохов мог застать ее в любой точке — опередить и на час, и на два, и на сутки.
Квартиру выстудило не сильно, значит, окно открылось недавно. Возможно, полчаса... Олег задал сорок минут, потом прибавил еще двадцать. Лучше раньше, еще в процессе сочинения письма. Как там у нее? “Надоело ждать, когда толкнешь меня на подвиг...”. Дура. Вот, дура-то!..
Шорохов погасил окурок и ткнул в “Старт”.
Огромная сковорода соскочила с плиты и, упав на пол, дымно прижгла линолеум. Ломтики недожаренной картошки разлетелись по всей кухне.
— Ты что?! — взвизгнула какая-то женщина в затрапезном халате и в длинных шерстяных носках, смахивающих на валенки.

Предыдущая страница 23 Следующая страница


Магистраль 24

— Не “что”, а “кто”... — буркнул Олег, — И не “ты”, а “вы”...
Он почти не удивился. Расстроился — да, но это было совсем другое
— Вы тут живете?
— Я-а-а? — протянула женщина и вдруг возопила. — Костя! Ко-остя!!
Шорохов грустно кивнул. Что-то подобное он уже проходил — и с собственной квартирой, и с Дактилем в бункере. Поэтому и сейчас особого потрясения не испытал — лишь тоску от мысли, что Асю он уже не найдет, нигде и никогда.
Из комнаты послышались шаркающие шаги, не иначе — Костины.
— Давно вы здесь? — осведомился Олег.
— Но-о!.. — с угрозой проревел взлохмаченный мужик в тельняшке. У него были мощные кулаки, и он был порядочно пьян.
Осознав, что спокойного разговора не получится, Шорохов выстрелил и обернулся к халату в валенках.
— Давно здесь живете? — снова спросил он.
Женщина проследила за Костиным падением и крупно затряслась. Неожиданно нагнувшись, она сгребла с пола горсть картофельных кусочков
— Давно?! — рявкнул Олег
— Год... полгода... — выговорила женщина. Потом посмотрела на один из ломтиков, весь облепленный волосами и нитками, и бессмысленно положила его в рот. — Месяцев восемь...
Еще хуже... Стало быть, они с Прелестью исчезли из этой квартиры не сегодня и не вчера. В новой редакции они вообще не могли здесь поселиться.
— Костю не трогайте, скоро сам очухается, — сказал Олег.
Выйдя на улицу, он добрел до замороженной песочницы и присел на бортик. Искать Асю где-то поблизости было бессмысленно. У них осталось общее время, но что касается пространства... она могла находиться где угодно.
Кажется, Шорохов начал их ощущать — изменения естественного хода событий. А он-то сомневался, влияют ли они на что-то... Влияют. Но, чтобы их разглядеть, надо быть не просто вырванным из магистрали, надо быть оторванным от всего. Вот тогда ты их почувствуешь — отличия между разными редакциями настоящего. Но еще раньше поймешь, что тебя это уже не касается.
Олег подобрал оледенелую щепку и машинально вывел на снегу:
“Past or...”
И ниже, по-русски:
“Время, Земля, человечество”.
Левее, перед девизом Службы, он дописал:
“Fuck”.
Потом поднял глаза и выяснил, что ничего нового он не открыл. На кирпичной стене электроподстанции кто-то намалевал:
“NO FUTURE”.
Из аэрозольных баллончиков — красивым заковыристым шрифтом. Простая мысль, доступная даже немытым панкам... Обидно жить, когда то, что ты постигаешь, — всего лишь чья-то старая отрыжка “Будущего нет”. Правильно. Откуда ему взяться, если настоящее меняется, как настроение у психопата?
Шорохов увидел, что в арку въезжает черный “Рено”, и торопливо разгреб каракули на снегу. Двойник вытащил из салона объемные бумажные пакеты. У подъезда он выронил два больших красных яблока и раздраженно мотнул головой.
Олег отметил, что лично к нему изменения как будто и не относятся. Совсем недавно он вот так же вышел из машины, пиликнул сигнализацией и растерял у подъезда яблоки. Подбирать он их не стал: набитые сумки грозили порваться.
Кого двойник встретит в квартире, Олег предсказать не мог. Возможно, пьяного Костю и женщину в халате. Возможно, уже и не их, а кого-то еще... Одно было ясно: сейчас Олег породит новое вторжение.
Он сел в машину и завел мотор. Вот оно, уже началось. Выйдя из дома, Шорох не найдет “Рено”, и тогда...
Что будет дальше, его не волновало. Некая новая редакция, которая в очередной раз чуть-чуть изменит настоящее. Какое ему дело?..
Олег вырулил из двора и поехал к бункеру. Если Асю вела программа, то никуда, кроме Службы, она податься не могла. Шанс был призрачным, но других не было вовсе.
Переулок с “Крышей Мира” оказался пуст. Шорохов успел подумать, что эта традиционная безлюдность крайне неестественна, как вдруг опомнился и ударил по тормозам. Аси не было тоже — это говорило либо о его ошибке, либо о том, что она в бункере. Клон Прелести задание выполнил, и прототип уже был не нужен. Ася, незаконно выжившая и не имеющая своего места в магистрали, представляла для Службы реальную опасность. Что бы она ни делала, это было нарушением естественного хода событий. Она сама была нарушением...
Олег ее об этом предупреждал, но как же!.. Он же, черт возьми, всего лишь часть программы!..
Да, Прелесть могли просто уничтожить. Для Службы это самый логичный выход. И значит, наилучший.
Шорохов выскочил из машины и, подбежав к жестяному козырьку, три раза ткнул пальцем в табло. Замок лязгнул, тяжелая створка приоткрылась. Олег слетел по лестнице и уже у последних ступеней споткнулся, вторая дверь находилась слева и вела, надо полагать в бутафорский заводик. Толкнув ее, Шорохов это и ожидал увидеть: станки, стеллажи, полтора десятка сосредоточенных рабочих в чистых комбинезонах.
“Крыша Мира, производственный цех”
Поднявшись обратно на улицу, Олег снова нажал: “О”... “9”... “5”. Его снова впустили, вместо кабинета справа от лестницы по-прежнему была стена. Левая дверь, ведущая в цех, так и осталась приоткрытой.
Шорохов повторил процедуру еще раз: позволили напружиненной створке закрыться и набрал код Москвы. Он не надеялся, что из этого что-то получится, не получилось: нижняя дверь опять слева в кабинет Службы его не пускали.
Медленно сойдя по лестнице, он достал криковский “кольт”.
— Минутку внимания, коллеги... После этих слов было бы уместно выстрелить, но патрон в барабане оставался только один.
— Внимание, - повторил он. — Коллеги… Кто-то из вас наверняка знает, как связаться с начальством. А может, и все знаете... Начинаю палить после счета “три”. — Шорохов ни нет, оглядел цех и внятно произнес: — Два с поло…
В подвале наступила тишина, только какой-то компактный станок продолжал тонко жужжать на ходу. Рабочие равнодушно молчали. По их субъективным часам сюда каждые пять минут врывались какие-нибудь свихнувшиеся опера и грозили им всякими штуками, от столового ножа до электромагнитного “Сайбершутера”. А потом, возможно как-то так выходило, что о них, об этих операх, никто и не вспоминал... Но для Олега это был не аргумент.
— Три... — сказал он.
— Ты Шорох? Иди сюда. — Говорили тихо и до обидного спокойно.
За штабелем из цветных пластиковых заготовок Олег увидел низкую дверцу. Люди, еще недавно поглощенные работой наьлюдали за ним внимательно, даже с любопытством.
Не убирая револьвера, Олег тронул разболтанную пластмассовую ручку и вошел в маленькую комнату. Стены, так же, как в цехе, были обклеены рекламными плакатами с улыбающимся мужиком. Слева стоял диван.
На диване сидел Иван Иванович.
— Куда ни плюнь, всюду ты... — сказал Олег.
— Прелесть ищешь, — без предисловий заявил Иванов. — Не волнуйся, она рядом.
Шорохов покачал “кольтом”.
— Что-то не вижу... — признался он.
— Убери оружие. Не люблю я этого.
— У вас все такие — пацифисты-гуманисты?.. Из какого ты года?
— Из... — Иван Иванович запнулся. — Издалека.
— Ясно. Из светлого... из самого светлого будущего... из счастливого, да? Везет же!.. А я, представь, ни фига не счастлив. Хотя что вам до меня?.. Вы же в основном о человечестве...
— Считаешь это недостойным?
— Считаю, что не только человечество, но и я, лично я, чего-то заслуживаю... — Шорохов крутанул револьвер на пальце. Получилось неказисто, совсем не по-ковбойски.— И много вас тут?..
— Нет, я один. Барьер непроницаем для всех. Убрал бы ты оружие...
Не нравится, когда пушкой в морду тычут? Мне тоже кое-что не нравится. Вот сидит передо мной крендель... Крендель из “завтра”... Он все про меня знает. Он вообще все про всех знает. Потому что те, кто вокруг, для него уже сгнили в могилах... Человечество у него, понимаешь... Да срал я на вас всех!! — выкрикнул Шорохов, яростно сжимая “кольт”. — Что с Асей?
— Ничего, — осклабился Иванов. — Все хорошо. Хочешь убедиться ? Настрой железку на час назад.
— Час? Я там уже был, и без всяких железок.
— Ты был не там.
— Что значит “не там”? А где же?
— В другой редакции прошлого, — сказал Иван Иванович. — Пройти по магистрали и переместиться по ней с синхронизатором — это разные вещи. Настоящее не изменится, пока ты от него не оторвешься. Вернее, так: оно не изменится для тебя. Любая редакция имеет свои причины и создает свои следствия. Находясь внутри, ты движешься вместе со всеми и воспринимаешь его как естественный ход событий. Он, конечно, естественный... но не единственный.
— Все меняется... На глазах меняется...
— Возникают новые магистрали, их ты и принимаешь за изменения старой. Никакое вторжение не может повлиять на будущее, если смотреть на это из одного потока. Люди иногда что-то нарушают, да... Но только не внутри магистрали. Возвращаясь в свое настоящее, они оказываются в другой редакции, порожденной их вторжением. А та, что была прежде, уже превратилась в теневую. В несбывшуюся вероятность. Мы с тобой говорили об этом...
— Я помню. И каждая магистраль ведет в свое будущее?..
— Ведет. Но не очень далеко.
Шорохов убрал револьвер и присел на диван.
— Не далеко — это конец зоны ответственности? Все редакции настоящего упираются в барьер... В ваш барьер.
— Наш, — подтвердил Иван Иванович. — В две тысячи сороковом, когда появились синхронизаторы, люди так обрадовались возможности исправить свою судьбу... Они создавали одну магистраль за другой, всё новые и новые редакции, разраставшиеся, как лабиринт с единственным верным маршрутом. И конечного результата никто предвидеть не мог... Так и появилось мое настоящее, — неожиданно заключил Иванов.
— Что?.. — Шорохов поднялся и шагнул в сторону.
— Мой мир возник случайно, — сказал Иванов. — И я здесь затем, чтобы случайность превратить в закономерность. А ты мне в этом поможешь.
— На хрена мне это надо?
— Это нужно всем.
— Всем?.. Погоди, я угадаю. А!.. Это нужно... человечеству, да? А мне — нет. Мне, клону Шорохову, плевать. Ты никогда не чувствовал себя презервативом? Который вовремя не использовали... ну, забыли где-то на верхней полке... Вот он там лежит и думает: если бы употребили, то сразу бы и выкинули. А так оставили. Вроде радоваться... А чему радоваться-то?.. Ты зачем, родной, существуешь? Для одной, строго определенной цели. Вот и жди, когда про тебя вспомнят... Выходит, вспомнили уже?! Спаси-ибо!
— Перестань...
— Чего это я свое мнение высказываю, да?.. Я же одноразовый!
— Это не мнение, это истерика.
— Ну и что? Имею право. А ты слушай! — заорал Олег. — Слушай меня, понял?! Слушай, человек из светлого завтра! А если не нравится — мотай отсюда! Я вас не трогал, меня вообще не было! Это вам нужно, а не мне!
— Да, я так и сказал. Нам.
— А почему же... — Шорохов задохнулся от гнева и хлопнул по ремню. — Почему же, твари, вы мною вертели?.. Вот что... Вот что, ребята... Я ничего для вас делать не буду. Я отказываюсь.
—От чего отказываешься?
— От всего. О чем бы ты ни попросил.
— А я тебя просил о чем-то? Это ты пришел просить, — спокойно произнес Иванов. — Пришел, потому что ищешь свою Прелесть. Я знаю, где ее можно найти. Точнее — как...
Шорохов навис над диваном.
— Я пришел... Значит, я еще должен вам в ноги падать... Здорово. Не дураки, ребята, не дураки... — Он побарабанил пальцами по карману с револьвером. — За услугу я возьму с твоего человечества так дорого, как только смогу.
— Услуги не нужны.
— Ты не понял. Я бы, наверно... я бы давно и не жил. Мне незачем. Просто... есть одна причина. Есть... И не дай бог она у меня пропадет. Ты врубаешься?
— Врубаюсь, — дружелюбно отозвался Иванов. — Но эта... причина... она зависит только от тебя. Ты идешь своей дорогой и сам все делаешь. Не ради человечества, а ради себя самого.
— А ты?.. Ты-то кто на моей дороге? Шлагбаум? Трамплин? — Часть пути.
— Ты хотел сказать — часть программы...
— Программу тебе составляла Служба.
— Ты ни при чем, значит... И в этой служебной конуре оказался случайно, — с издевкой проговорил Олег. — Там, где должен сидеть координатор отряда или кто-нибудь повыше...
— Повыше. И он здесь сидит, в этой самой конуре. Только не в этой редакции.
— Ася тоже не в этой редакции?
— Здесь она явилась в Службу.
— Все-таки явилась?..
— И ее компенсировали. УНИЧТОЖИЛИ, — пояснил Иван Иванович.
— Я знал, что так будет... Только где сама Служба? Бункера нет..
Иванов криво усмехнулся.
— Иди, Шорох. Остальное позже. Иди, сделай что-нибудь лично для себя. Как ты хотел. Для себя, для Прелести... это ведь одно и то же. Доставай железку. Минус шестьдесят пять минут.
— А перед барьером... В две тысячи семидесятом, когда ты мне орал, чтобы я уходил вперед... Там тоже нужен был скачок? И через что я перескакивал? Если бы я остался встречать Новый год... Что бы со мной было?
— Что и со всеми. Граница... — Иванов пожал плечами. — Нормальный человек вряд ли способен это осмыслить. Ну-у... По одну сторону забора — тысяча дорог, по другую — лишь две. И вся тысяча вливается в первую. А нужна вторая.
— Вторая дорога — это и есть твоя магистраль? Твое будущее? И ты хочешь перевести стрелку... Найти подходящую дорогу из нашей тысячи и соединить со своей..
— Найти и соединить? Нет. Время — как вода. Все совместится само, если совпадет.
— Что совпадет?.. С чем?.. Ты же сказал: тысяча дорог, из которой нужно выбрать...
— Насчет “выбрать” разговора не было, — возразил Иван Иванович. — Если бы эта магистраль сформировалась, она бы уже слилась с нашей.
— То есть как?.. Значит, начала вашей магистрали еще нет?! У вас нет прошлого?..
— Объективно нет и нас самих. Мы — следствие не возникшей причины. Вероятное продолжение того, чего пока еще не случилось. И магистраль, которая нам необходима...
— Ее нужно не выбрать, а создать, — догадался Шорохов. — А не будет так, что после тебя придут те, с другой дороги? Оттуда, куда наше... стекает. — Он мог бы подобрать слово помягче, но не счел нужным. — Они же не глупее вас, наверно И они тоже потребуют своего. И почему бы нет? Чем вы лучше?
— Мы?.. Тем, что существуем. Хотя бы как вероятность. У реальности больше прав и больше силы, на ее стороне — естественный ход событий и само время как система. На нашей — только желание быть.. Но из реальной магистрали никто не придет, — уверенно заявил Иванов.
— Почему это?
— Потому, что некому.
— Как некому?! Тысяча дорог...
— Ну, “тысяча” — это так, фигура речи. Количество редакций вашего настоящего стремится к бесконечности.
— И все ведут к одному?..
— К одному. Человечество не выживет. Не должно выжить по исторической логике.
Шорохов заметил, что уже несколько минут теребит сигарету, и сунулся по карманам. Иванов привстал и протянул ему зажигалку.
— На. Завалялась...
Олег вспомнил — разумеется, из подсадки, больше было неоткуда, — что Иванов вроде бы не курит. Выходит, держал специально для него... Да и само движение у Ивана Ивановича получилось торопливое, слегка суетное... и какое-то напряженное Оно-то его и выдало. Ему, “человеку из светлого завтра”, было отнюдь небезразлично, как поступит Олег.
Прикурив, Шорохов раскрыл синхронизатор.
— Семнадцать часов двенадцать минут, — подсказал Иванов.
— Я вам все-таки нужен... — Олег неторопливо набрал “17-12”. — Ну-ужен... Да?
— Да, — ответил Иван Иванович с неохотой.
— А может, она права? — нахмурившись, спросил Шорохов.
— Кто?
— Логика. Историческая. Если бесконечное множество путей сходится в одной точке... В общей могиле... Может, туда вам и дорога?..
Удовлетворившись замешательством Иванова, Олег стартовал.
“Человек из светлого завтра” озадаченно хмыкнул, потом откинулся на спинку дивана и расхохотался.

* * *

—Здравствуйте, Олег Алексеевич...
Шорохов не сразу сообразил, что обращаются к нему, — во-первых, по имени-отчеству его никто не называл, разве что в фальшивых воспоминаниях. А во-вторых... клон, скопированный с прототипа, еще мог носить какое-то отчество, хотя и с оговорками. Клон же, созданный, так сказать, “полетом фантазии”, ни отца, ни матери не имел — даже формальных. Если только не считать родителями тех, кто...
— Алексей, — представился человек, и Шорохов вздрогнул.
В том же кабинете, на том же диване вместо долговязого Иванова сидел пухлый мужчина лет тридцати пяти, по-девичьи румяный. Редкие волосы неопределенно-каштанового цвета были зализаны назад и жалко кучерявились за ушами тоненькими маслеными завитушками.
— Олег Алексеевич, вы... — Пухлый спохватился и торопливо взглянул на часы. — О!.. Двенадцать минут шестого... Отлично! Олег Алексеевич... тьфу... — Он словно бы спохватился опять, и Шорохова эта нарочитая рассеянность позабавила. — Или просто Олег... Или лучше Шорох?..
Человек поднял глаза и посмотрел на него то ли с обожанием, то ли с гордостью. Скорее, с горделивым обожанием, если такое бывает... Похоже, бывает. Продолжать начатую фразу пухлый как будто не собирался, ему было достаточно и вступления.
— Ты что тут делаешь? — угрюмо произнес Шорохов.
Отвечать Алексей не спешил. Он сидел, провалившись в старый диван так глубоко, что колени оказались вровень с непрозрачными серыми глазами. На ногах у него лежал раскрытый мнемопрограмматор, который непосвященные приняли бы за ноутбук.
Олег обратил внимание на то, что в комнате появился стул; через час, в предыдущей редакции, стула здесь не будет. Или... “не было”?.. Однако Алексей предпочел неудобный диванчик — видимо, считал, что это повышает его статус. Шорохов придвинул стул и уселся напротив.
— Рассказывай... — велел он. Мужчина кивнул всем телом.
— Отлично, Шорох. Скоро ты сможешь вернуться, — сказал он, бросив лукавый взгляд на мнемопрограмматор.
Экран, судя по отсветам на его щеках, горел, — прибор, стало быть, работал. Правда, Олег не понял, кого тут программируют, да и шнура с контактным обручем он не обнаружил.
— Говори, любезный, — повторил он. — А когда мне возвращаться, я сам решу, без тебя.
— Эт-точно... — отозвался Алексей.
Словцо принадлежало какому-то рубахе-парню из героического кино про летчиков и пухлому зализанному существу совершенно не шло.
— Конечно, решишь. Конечно, сам. Через... — Алексей снова посмотрел на прибор, — через двадцать две с половиной минуты.
Шорохов покосился на поцарапанный циферблат своего “Ситизена”. Почему двадцать две? Да еще с половиной?..
— Работает, как часы! — изрек пухлый, погладив откинутую крышку программатора. — В каком-то смысле это и есть часы... Тут же все на привязках. И субъективных, и объективных, — добавил он, якобы что-то объясняя.

Предыдущая страница 24 Следующая страница


25 Евгений Прошкин

Олег машинально проверил время. Оставалось ровно двадцать две минуты, уже без половинки. Знать бы — до чего... Он поднес к губам сигарету и, сделав мелкую затяжку, прижал фильтр подошвой.
— Не терплю табака, — посетовал Алексей. — А, кстати... — он в который раз сощурился на экран. — Кстати, где ты взял огонь?
— Огонь берут из зажигалки... — обронил Шорохов.
— Зажигалку ты оставил в машине... — слегка обеспокоенно произнес Алексей.
Олег выпустил дым в его сторону. И только потом сообразил, почему Алексей поглядывает на прибор. И догадался, что там внутри, под пластиковым корпусом...
Он вдруг почувствовал, что в куртке ему слишком жарко, и нервно зашевелился — кажется, по ребрам текло ручьями.
Алексей положил чемоданчик рядом с собой и попытался закинуть ногу на ногу. Не получилось. Не тот диван и, главное, не те ноги.
— Зажигалку ты должен был оставить в “ Рено”, — пробормотал он, — Ну, не совпало, ерунда... Или ты на улице прикурил?
— Возле бункера никого нет.
— Да, точно... Ну и ладно, — отмахнулся Алексей. — Или у рабочих?.. В цехе?.. Ладно, ладно... Бог с ней!
Шорохов достал новую сигарету, затем — демонстративно — зажигалку Иванова. Своей-то у него не было, она действительно лежала в машине. На правом сиденье. Швырнул, когда прикуривал. Психовал потому что. Думал об Асе — волновался — дымил, как паровоз — держал зажигалку под рукой. Выходя из машины, забыл взять. Не до того было.
— У деталей своя логика, — заявил Алексей. — Некоторые мелочи можно просчитать. Это не значит, что все. Но некоторые — можно.
— Успокаиваешь... — констатировал Олег, выдувая дым к потолку.
— Так, лекторская привычка.
Шорохов тревожно взглянул на часы. Восемнадцать минут с копейками. До чего?.. Неизвестно. Собеседник его ни о чем не спрашивал — кроме зажигалки. Единственное, что его интересует?..
— Наша встреча вряд ли случайна... — буркнул Олег. — Ну да, ты и время заранее знал, и... — О зажигалке он решил умолчать. — Вот... Я-то сюда вслепую пришел, а ты ждал... Ты кто такой вообще?
— Программист, мнемотехник. — Алексей развел руками, будто пояснял: “Ничего, браток, не поделаешь. Я и есть тот гений, который создал кусок мяса по кличке Шорох”, — А встретились мы не случайно, нет. Случайность ведет к ошибке. Я их не допускаю, случайностей. Просто нужно было увидеться. Не подумай, дело не в тщеславии, хотя... есть чем похвастаться, есть! Но это не случайность, Шорох. Это обычный прогон.
— Какой прогон?.. Программы?!
— Как в театре. Вроде генеральной репетиции, только еще генеральней.
— Куда уж еще-то?.. Я давно живу. Неделю живу... — Сказав это, Олег подумал, что мнемотехник засмеется.
Тот оставался серьезным.
— Живешь, но в теневой магистрали. Вот это, — Алексей погладил прибор, — я должен отдать в прошлое, но еще не отдал. Объективно тебя еще не запрограммировали. Ты пока вариант, Шорох. Но вариант достаточно вероятный. Даже не “достаточно”, а, скорее, “абсолютно”. С прогоном у нас все нормально: в двенадцать минут шестого пришел — в тридцать пять минут уйдешь.
— Почему обязательно в тридцать пять?..
— Потому, что я так написал, — ответил Алексей бесхитростно.
— А написал бы “сорок”...
— И без двадцати шесть ты нажал бы на “Старт”.
— При любом раскладе? А я вот возьму и сломаю синхронизатор...
— У тебя есть второй, тот, что ты забрал у Прелести, — напомнил мнемотехник. — Но ты и первый ломать не станешь.
— Блин... Да почему?! — возмутился Олег. — Почему же не стану? Тебе не кажется, что ты слишком... о себе и о своей программе... слишком... — Он запнулся, пытаясь как-то выразить мысль, но так ничего и не выразил.
Алексей помедлил и вынул из кармана сложенный вчетверо листок.
— Вот почему, — сказал он. — Вот поэтому. Других причин нет.
Шорохов развернул бумагу и, посмотрев на строчки, уронил сигарету. Пока он вчитывался, мнемотехник брезгливо затоптал окурок.
“БЛИН (пауза: 0,8 — 1,0 сек.) ДА ПОЧЕМУ (вопросит.; пауза: 0,5 — 0,7 сек.) ПОЧЕМУ ЖЕ НЕ СТАНУ (вопросит.) ТЕБЕ НЕ КАЖЕТСЯ ЧТО ТЫ СЛИШКОМ (пауза: 1,0 — 1,2 сек.) О СЕБЕ И О СВОЕЙ ПРОГРАММЕ (пауза: 1,3 — 1,5 сек.) СЛИШКОМ (пауза, кон. реплики)”.
У Олега задрожали руки. Он озвучил все — от необязательного “блин” до растерянного “слишком”, на котором и наступил “кон. реплики”. Шорохов посчитал—двадцать слов, сочиненные кем-то, когда-то,.. Он произнес их как свои. Это и были его слова, они родились совершенно спонтанно, как рождается любой разговор...
Внизу, подтекстом, стояло время: “17:19”. В программе было указано не только “что”, но и “когда”. Олег не сомневался: атрибут “где” в ней тоже был прописан, иначе Алексей не ждал бы его на этом диванчике... В программе — все. На то она и программа.
В мозгу навязчиво вертелась фраза: “кон. реплики”. Его, Олега Шорохова, реплики. Он силился что-то выговорить — полторы минуты назад, в “17:19”, а ему попросту заткнули рот. “Кон. реплики”... За него уже все решили.
Обиды Шорохов не чувствовал. Он испытывал что-то иное, более глубокое — ощущение утраты последних, теперь уже самых последних иллюзий. Несколько коротких строчек подействовали на него гораздо сильнее, чем все школьные лекции о “бетонном столбе” и всеобщей предопределенности. Там ему рассказывали, здесь — показали. И этот маленький абзац, наполовину состоящий из междометий, наполовину — из комментариев к ним, произвел на Олега не меньшее впечатление, чем оранжевый контейнер с его собственным телом.
— Зачем?.. — только и спросил он.
— Это точка контроля, — объявил Алексей тоном доброго, но откровенного врача. — Нужно было проверить, как установки программы связаны с внешними условиями.
— И что?.. Проверил?
— Пришел ты вовремя, уйдешь тоже, — ответил мнемотехник, не замечая, что Олег вскипает, или не желая этого замечать. Он прекрасно знал, чем их беседа закончится. — Только вот сигарета... Но всего не учтешь. Да это и не требуется.
Шорохов отметил, что Алексей разочарован. Тому хотелось, чтобы все было красиво, с блеском. Чтобы все совпало. Чтобы можно было сказать коллегам: “Как всегда... Тип-топ... Случайностей не допускаем...”. И при этом, наверное, сложить свои кургузые пальчики в кургузое колечко: “О'кей!”
“Не будет тебе “о'кей”, не будет... — мстительно подумал Шорохов, вынимая пачку “Кента”. От никотина уже подташнивало, но он себя заставил. — Вот так, брюхо... Вот так вот, пышка недоделанная!.. Сижу и курю. Копай свою программу, ищи, где я взял зажигалку. Не найдешь. Иванова у тебя в программе нет. Зато ты у него — весь, с потрохами. Это же он меня сюда направил. Если бы не Иван Иванович, хрен бы я в твою контрольную точку пришел... Твои точки в пролете, пузырь. И мир давно изменился. И твоя программа... она для Иванова — дешевый тетрис. Он все в ней перестроил, с самого начала...”
Олег, покачиваясь на стуле, пускал дым. И то и другое Алексея раздражало. Шорохов это видел, но продолжал курить и качаться, потому что в этом была часть его свободы. Малюсенькая частичка, но он ее все-таки вырвал и не желал отдавать, даже такую бесполезную.
“Кончится сигарета, прикурю следующую. Сколько там наше свидание продлится?.. Буду курить все время. Чтобы этот ублюдок задохся”.
Вероятно, Алексей специально выбрал такой момент для встречи, когда у Олега не будет зажигалки. Если у него каждая реплика записана вплоть до “блин”, то уж избавить себя от дыма он был способен...
Шорохов сделал глубокую затяжку.
Свобода. Вот она какая... Глоток канцерогенов, горечь на языке, изжеванный фильтр. Ничего... Чем богаты, тем и рады.
Алексей морщился и, кажется, постепенно осознавал, что неучтенная программой зажигалка — это вовсе не мелочь. Или мелочь, которая говорит о крупной ошибке.
Свобода... Олег затянулся и опять подумал об Иванове. На кой черт он его сюда прислал? Отметиться у программиста? Ведь знал же все... И зажигалку всучил неспроста. Специально принес ее в цех, а до этого — специально купил. Чтобы Шорохов намекнул Алексею: не все у тебя ладится с программой, дорогой... И свобода... то, что Олег принял за право выбора, за возможность поступить наперекор программе, — это тоже запрограммировано Иваном Ивановичем, человеком из светлого завтра. С какой-то, видимо, жутко светлой целью...
Шорохов бросил сигарету под ноги.
— Будь все проклято... Незачем? — спросил он.
— Я тебе уже ответил.
— Я не о том. Зачем ты мне все это рассказал? Прибор на глаза мне сунул. Мордой меня ткнул... в мою судьбу. — Олег скривился. — Ты что, ущербный? Тебе самоуважения не хватает? Надо обязательно кого-то топтать, а то человеком себя не чувствуешь?
Алексей хмыкнул и извлек из кармана еще один лист, такой же как первый.
— Читать будешь? — осведомился он.
— Забей его себе в... Но ты же мог сделать так, чтобы я не узнал, не понял, не догадался? Проверил потихоньку— и ништяк... Не там ты, Леха, кайфа ищешь. Не в том.
— Какой еще кайф?! — воскликнул тот. — Ты думаешь, это большое удовольствие? Фью-у!.. Была б моя воля, я бы водку сейчас кушал. Клянусь. Чем с тобой тут валандаться... Двадцать две с половиной минуты!..
— Да кто ж тебя заставляет, чучело?!
— Да в программе это у тебя, сколько повторять-то?! — Алексей и сам сорвался на крик, даже покраснел, то есть зарумянился уже не фрагментарно, а во всю ряху. — В программе, говорю, в программе... Потом еще проверочка будет, через пять лет. Твоих, субъективных. Поседеешь к тому времени... Потом — еще через двенадцать. Будешь лысый. Ну, не совсем уж лысый... А!.. — Мнемотехник окинул его равнодушным взглядом. — Какой будешь, такой и будешь. В генокод к тебе не лазили...
— Так я еще семнадцать лет проживу... — промолвил Шорохов.
— Бо-ольше! Гораздо больше.
— Но это же секретная информация... В первую очередь — для меня. Или... закроешь корректором?
— Чудак! На кой мне корректор? — Алексей снова похлопал по прибору, — Я здесь закрою, в программе. Отработаю контрольные точки и поменяю все наши встречи на что-то простое и приятное, о чем человек не задумывается. Пива попьешь, например.
— Какого еще пива?..
— Ах да, у тебя сейчас зима! Значит, перепихнешъся с какой-нибудь по-быстренькому. Небось охота?
— Коз-зел, ты... — бросил Олег.
— А память закрывать... Это тебе не нужно, — продолжал Алексей. — Что тебе закрывать, если тебя самого нет? Ты — прогон мнемопрограммы. Закончу испытания, передам прибор Лопатину — вот тогда для тебя все и начнется по-настоящему. Со слова,.. — Он подмигнул. — “Холодно”.
— Ага... начнется... — Шорохов поиграл зажигалкой. — Только детали кое-какие утрясти... Которые ты никогда и нигде не найдешь, господин творец.
— Сверю с прототипом, — беззаботно отозвался тот.
— С ке-ем?!
— С твоим прототипом, с кем же еще,
— Так он у меня есть?!
Мнемотехник медленно покивал и отчего-то вдруг развеселился,
— Надо было сразу объяснить... — проговорил он. — Докладываю, Олег Алексеевич: ваше задание выполняется. Пока еще в процессе, но движется успешно.
Программист откровенно издевался, но в его шутовском докладе было, кажется, и что-то такое... совсем не шуточное.
— Перед кем выпендриваешься? — спросил Олег.
— Перед вами. В смысле, перед тобой... Опер Шорох. Далее — координатор отряда Олег Алексеевич Шорохов. Далее — координатор Отдела и вскоре старший координатор Управления. Далее — верховный координатор зоны ответственности, или просто Старикан. Глава местной Службы. Безымянный, невидимый и лишь для избранных — все тот же Шорохов Олег Алексеевич... Рожденный двадцать пятого мая тысяча девятьсот семьдесят восьмого года. Но это — по документам. На самом деле — появившийся из контейнера в декабре две тысячи пятого, в возрасте двадцати семи лет. Проживший завидно долгую жизнь и достигший в ней всего...
— Что... Что ты несешь? Старикан... Я?!
— Программа отлажена, на первой контрольной точке зафиксировано девяносто девять процентов соответствия... Старикан — это ты, Олег. Олег Алексеевич.
— Мой прототип — глава Службы?!
— Он не прототип. Он и есть ты. А ты — это он. Вас разделяет без малого семьдесят лет, но вы с ним один и тот же человек.
— А моя программа?.. Ты отсканировал память самого Старикана?!
— Полностью. Иначе откуда мне было взять столько деталей? К чему бы я привязал корректировки?
— Какие... какие еще корректировки?..
— Не успеем... — Алексей посмотрел на часы. — Да и не должен я этого рассказывать. Не имею права. Но не рассказать... прости, невозможно. Все равно у тебя этого не останется. Либо пиво, либо телка... Эти двадцать две с половиной минуты я тебе чем-нибудь забью... Да, я, наверное, скажу... Тебе, Шороху... — Он вскинул подбородок, в глазах у него что-то блеснуло. Олег и не думал, что эти пуговицы способны блестеть. — Старикан... наш Старикан стоял передо мной на коленях, — объявил программист.
— Что ты городишь?..
— Тебе не понять, — раздосадованно произнес Алексей. — Старикан... Ты не можешь оценить его мощи, его власти... Для этого надо находиться рядом. Но вся эта мощь, верхушка Службы... она стояла на коленях, — повторил мнемотехник, жмурясь от наслаждения. — Ты просил внести поправки в программу. Конфиденциально. Ты умолял, чтобы я изменил твое прошлое, хотя бы чуть-чуть... чтобы я помог молодому Шороху сделать то, на что он в действительности не отважился. Оказывается... наш могучий Старикан всю жизнь не мог себе простить одной истории. Он не рискнул пойти против времени, Земли и человечества. Все шестьдесят пять лет службы Шорох мечтал, что когда-нибудь вернется в тот момент... и не возвращался. Потому что знал: любое вторжение оставляет следы. Нужно было провести операцию с минимальными издержками — не диггерским наскоком, а тонко, изящно... — Алексей умиротворенно сложил руки на животе. — Специалистов высокого класса в Службе много, но лишь один из них — гений... Только приказать ты мне не мог, Шорох. Это был бы преступный приказ. Поэтому ты просил, как простой смертный. Как обычный старик. Стоял на коленях...
— Понятно, понятно. И что же там за история? О чем таком можно горевать до... девяноста лет?!
— До девяноста двух, столько тебе в две тысячи семидесятом, в конце зоны. А история-то... она с Криковой связана. Эта дамочка тебе уже знакома. Кстати, история тоже...
— Ася?!
— Прелесть погибла, заслонив собой вице-спикера Европарламента. В Службе это известно всем. Переиграть операцию — пара пустяков, но... слишком серьезные последствия. Требовалось найти очень близкий, практически идентичный вариант. И это еще не все. Я должен был завести события в верное русло. Короче говоря, заставить тебя сделать то, чего ты не сделал. Хотел всем сердцем — но так и не сделал.
Под Олегом скрипнул стул. Он вздрогнул, испугавшись, что мнемотехник замолчит и не скажет больше ни слова.
— Выходит, теперь я это исправил? После твоей корректировки... И Ася...
— На здоровье, Шорох, — Алексей широко улыбнулся. — Программа работает, вместо Прелести подставили ее клона. Лучше бы, конечно, чтоб так и было с самого начала, в первой редакции. Но так не было, к сожалению. Правильно тебе Пастор сказал: Служба не занимается судьбами отдельных граждан. И хорошо, что не занимается. В самой Службе без жертв тоже не обошлось.
— Лис?.. — выдавил Олег.
— Лис, еще кое-кто... Алик остался, но его задело крепко. В первой редакции... в первом варианте твоего прошлого он вывез Прелесть из дома за час до взрыва. Во втором — ее вывез ты. Что касается Алика, то его тоже вывезли... на “Скорой”. Потом неделя в больнице — вместо недели в отряде. Его жизнь изменилась полностью. И все- таки это меньшее зло, чем вторжение, которое прокатывается волной по всей Службе.
— А Дактиля за что убили?
— Дактиля не трогали... Ты же сам его закрыл! И правильно. Иначе вы бы встретились еще раз, и ты услышал бы от него два преждевременных ответа. — Алексей растопырил пальцы. — Клона без прототипа не бывает. — Он загнул мизинец. — Теоретически “придумать” гено- код возможно, но человек, скорее всего, окажется инвалидом. Очень велика вероятность ошибки. Да и зачем придумывать, если природа создала столько генетического материала? Пользуйся! Однако твоего прототипа он не нашел бы, потому что искать надо не в пространстве, а во времени. Ты ведь сам и есть свой прототип.
— Только вот с этим мне что-то не все... — начал Олег.
— Потом, если успею. — Следом за мизинцем Алексей загнул безымянный. — То же и с памятью. Мнемопрограмма не появляется из пустоты. Это последовательность реальных событий. Можно взять их с потолка и загрузить эту фантазию в клона. Ну и что?.. Программа, не вписанная во внешние обстоятельства, не работает. Нет сцепки: указано, допустим, что в тринадцать ноль-ноль ты садишься в трамвай... А ты в эту минуту оказываешься на допросе. Или в ванной. Или на похоронах. Где твой трамвай?.. К желанию должна прилагаться еще и возможность.
“Как это было у Аси, — подумал Олег. — Хотя она-то возможность в итоге нашла. Дикую, безумную возможность выбраться из запертой квартиры...”
— Дактиль натолкнул бы тебя на ненужные размышления, — продолжал программист. — Пожалуй, его действительно стоит ликвидировать...
Алексей закончил фразу на вопросительной ноте и, не дождавшись от Олега никакой реакции, заметил:
— Когда ты требовал, чтобы я позволил тебе спасти Прелесть... Ты кричал: “Любой ценой!” Это твои слова, Шорох, твои.
— Я тебе очень благодарен. На колени-то я становиться не буду, но...
— Да брось ты!.. Ничего личного, кроме премиальных. Это был фантастически интересный опыт. На следующей контрольной точке посмотрю, как там выруливается, но, по-моему, все идет прекрасно. Хотя зря мы это затеяли...
— Зря?! — воскликнул Олег. — Ты что?! Ты в своем уме?
— Мне виднее, — напомнил программист, вновь касаясь прибора. — Тут все, вплоть до две тысячи семидесятого. И те трое суток, которые я тебе дал... Какой в них прок? Согласись, ты провел эти дни бездарно. Снял вонючую конуру... а могли поселиться в приличном месте.
— Дактиль говорил— меня искали...
— Искали, но не шибко. По Службе спустили приказ: Шороха не трогать. Да что теперь?.. Профукал. Крикову мочить мотался, Дактиля навещал. Как будто впереди целая вечность!
— Но если я жил по программе... Что от меня зависело?!
— О том и речь... Это зависело от меня. Старичок просил трое суток. Уточнить он постеснялся. Или в свои девяносто два он об этом уже и не беспокоился. Я мог бы проявить сообразительность... некоторую инициативу... Но не захотел! — Алексей всплеснул руками.
— Ну и что? Трое суток... Они прошли, ну и что? Я ее найду!
— Безусловно. Далее ты ее находишь и приводишь в Службу.
— Это еще зачем?
— А как же нам, интересно, оправдать свою отлучку? Официально ты разыскивал беглого опера. Потому тебе и предоставили такие полномочия. Алика закрыли, а для всех остальных ты Прелесть не прятал — ты за ней охотился. К концу третьего дня поймал и привел. Получил поощрение.
— Не годится, — отрезал Олег. — Меняй программу. Не буду я этого делать... Ты что, спятил?! — взорвался он. — Я привожу ее в отряд?! Я же знаю, что с ней будет!
— Ликвидация. Зато у тебя по-прежнему безупречный послужной список. У Старикана чистая анкета, понимаешь? У тебя — чистая анкета!
— Можно как-то иначе.
— Так тоже хорошо, — спокойно ответил Алексей. — Есть в этом некая изюминка... Три счастливых дня... — пропел он фальшиво. — Ничего, второй вариант все же лучше, чем первый. Согласен, Олежек?
— Месть маленького человека, да?
— Ты и сам пока невеликий, Шорох. И, кстати, даже не человек. И никогда им не был.
— Меня это давно перестало пугать... — Олег вытащил револьвер. — А тебя что-нибудь пугает, творец?
Он направил ствол на мнемопрограмматор. Барабан с сухим щелчком провернулся и замер.
— Это тоже заложено? — спросил Шорохов.
— В программе есть все.
— Как паршиво звучит... “Все”!.. — Олег перевел “кольт” на Алексея. — И это заложено?
— В программе все, — медленно, почти по слогам повторил тот.
Олег снова нажал на спусковой крючок.
— После шоу мадам Криковой здесь остался только один патрон, — сообщил программист.
— Сам знаю... — Олег опять нажал. Выстрела опять не получилось.
— Еще две попытки, — изрек Алексей.
— Пять осечек из пяти возможны! Гад ползучий, гнида...
— При чем тут везение?
— А-а!.. Все под контролем!
Шорохов вдруг осознал, что так оно и есть. Он легко, двумя-тремя ударами, превратил бы морду этой сволочи в кровавый кисель, но мнемотехник вряд ли закладывал такой вариант. Скорее всего, в программе действительно еще пара бестолковых щелчков, и... Потом он отсюда стартует, секунда в секунду. Разыщет Асю — видимо, это будет несложно — и сдаст ее Службе.
Олег не верил, что способен на такую низость, но более того — не верил, что сможет этому воспротивиться. Уж очень показателен был опыт с его репликами, заранее выписанными на бумажку. В программе есть все, поэтому Алексей и не боялся. Он знал, что Шорохов не выстрелит.
“Наша программа — этото, что мы ДЕЛАЕМ...”
Умная девочка Ася... Откуда в ней это? Запертая в четырех стенах, она чувствовала противоречие между побуждением и возможностью. Олег же своей программы не ощущал... Потому, что он жил программой.
“Вели не верить Службе, то не верить и тебе”.
Молодчина, Прелесть. Когда ты шла к соседнему балкону, у тебя был шанс сорваться, но был шанс и дойти. Остаться со мной — значит погибнуть стопроцентно. Мой следующий шаг, с точки зрения Алексея, уже совершен. Постарайся спрятаться получше, Прелесть, хотя,., я все равно найду тебя. Это моя судьба. Она вся, целиком, в этом чемодане. То, что я принимал за жизнь до школы... и жизнь в школе... и жизнь после школы... И все мои открытия, мои разочарования, моя любовь и мой страх... Это все — прогон программы. И даже то, что я считал вторжениями... и их последствиями... Это лишь теневые магистрали. Жизнь — долгая, до девяноста двух лет... Она вся будет, словно репетиция чужой жизни, такой же фальшивой, как моя...
— Еще две осечки, да? — Олег дважды щелкнул барабаном. — А дальше?..
— Ты никого никогда не убивал, Шорох,
— Я спросил: что дальше?
— Дальше — патрон, — с иронией ответил программист. — Осталось меньше минуты. Приготовься.
Олег не двинулся, лишь рука с револьвером затряслась — все крупнее и крупнее, пока не начала ходить ходуном.
— Разделяю твое негодование. Но, в сущности, биография всякого человека представляет собой набор каких-то поступков, каких-то ситуаций... в основном иллюзий. И этот набор полностью определен еще до рождения.
— Не всякую биографию корректируют. Не всякому человеку сообщают, что он кукла не веревках.
— Ты еще и недоволен... А ведь Старикан валялся у меня в ногах... Ты, Шорох, валялся.

Предыдущая страница 25 Следующая страница


Магистраль 26

— Я только одного не пойму. Если меня скопировали со Старикана, и через шестьдесят пять лет я сам буду Стариканом... с которого меня и скопировали... Это же замкнутый круг! Где тут начало? Откуда я взялся?!
— Я бы тебе объяснил, — Алексей взглянул на часы, — нo уже не успею.
— Жаль, — сказал Шорохов.
“Кольт” глухо гавкнул, рука отскочила вверх, и Олег инстинктивно зажмурился. Открыв глаза, он увидел на стене за диваном веер пунцовых брызг и сползающий по глянцевому плакату клок волос.
Шорохов опустился на подлокотник рядом с прибором и достал сигареты. Потом с недоверием посмотрел на зажигалку Ивана Ивановича. Затем на свои ладони... И на поднятую крышку программатора.
Он, Олег Шорохов, продолжал жить. Вероятность того, что прибор попадет в нужную точку и будет использован по назначению, пока еще оставалась.
Сосредоточившись, Олег попробовал вытянуть из себя какое-нибудь побуждение... или смутное желание... или хотя бы намек. Он вышел из-под программы и теперь должен был ее как-то ощущать...
Желаний не было. Он курил, отстранение размышляя о том, нужно ли прятать тело, пока сам же не поразился обыденности этой мысли.
Олег воткнул окурок в каплю крови, как в чашку с недопитым кофе, и резко поднялся. Захлопнув мнемопрограмматор, он зажал его под мышкой и машинально проверил время. Ему нужно было уйти еще три минуты назад. Но это по программе. А программы у него больше нет...
Шорохов снова прислушался к себе. Он был свободен. Как ни один человек на Земле — свободен. И если уж он не исчез, не сгинул в нерожденной магистрали, то должен был испытывать счастье... или несчастье?.. Он должен был чувствовать хоть что-то...
Олег подошел к двери, взялся за ручку и закрыл глаза.
Нет. Ничего.
В жестяной кишке воздуховода ныл сквозняк, других звуков не было. Не жужжали резаки, не стучал по матрице гидравлический пресс. Лампы не горели. От дверного проема развернулся широкий сноп света, терявшийся где-то близко в застоялом воздухе. Лишь на полу лежал неясный разбавленный конус, точно с порога опрокинули ведро серой краски.
Холодно... Шорохов поискал на стене выключатель и не нашел — ни выключателя, ни рекламных плакатов. Цех был пуст. В углу зиял черный квадратный глаз вентиляционной трубы, по краям тяжело покачивалась сальная бахрома многолетней пыли.
Словно засомневавшись, туда ли он вышел, Олег опять заглянул в каморку. Программист все так же сидел на диване — раскидав ноги и обратив лицо к потолку. Лицо абсолютно уверенного человека, не успевшего даже удивиться.
Шорохов поправил под мышкой мнемопрограмматор и, отчетливо скрипя подошвами, пересек помещение. Очутившись на площадке, он обнаружил напротив вторую дверь — в бункер Службы.
Дверь поддалась. Приоткрыв ее сантиметров на пять, Олег заметил, что свет внутри мерцает. Центральный плафон, как всегда...
Оба стола были завалены горами папок, тетрадей и отдельных листов. Бумага покоробилась и потемнела, некоторые страницы — до цвета крепкого чая. На всем лежала пыль, плотная и колкая, как абразив. Шкафы тоже стояли здесь. Одного взгляда сквозь мутное стекло было достаточно, чтобы понять: на полках ничего нет.
Шорохов подошел к сейфу и дернул ручку. Заржавленная дверца истошно скрипнула и отворилась. Ни дисков, ни документов. Какая-то выгоревшая газета, а на ней — мышиный помет. Чем они тут питаются? Если только бумагой...
Олег выдвинул упакованное в пленку кресло и взял со стола какой-то листок.
“СУБЪЕКТ... ОБЪЕКТ... ВТОРЖЕНИЕ... ЦЕЛЬ... СЛОЖНОСТЬ... КОМПЕНСАЦИЯ... ДОПОЛНИТЕЛЬНО...”
Незаполненное предписание. Шорохов дотянулся до самой дальней кипы и отщипнул от нее тонкую пачку. Все служебные бланки были чистыми — если можно так сказать о бумаге, пролежавшей в сырости несколько лет.
Олег закурил и осторожно приставил чемодан к ноге. Потом вытащил револьвер и бросил его на бланки — без патронов это был просто пугач, а пугать он никого не собирался. Рукоятка придавила покоробившийся лист, и из-под него показалась бурая сигарета. “Новость”. Едва он ее взял, как табак высыпался.
— А новостей на сегодня больше нет... — проронил Олег.
Смахнув часть бумаг, он пристроил на столе программатор и осмотрел корпус. Замочек был не кодовый, обыкновенный. Шорохов провел пальцем по сенсорному датчику и тронул крышку.
Экран светился бледно-голубым. Это напоминало текстовый редактор, не самый мудреный. Кроме пунктов “ПРАВКА”, “ПАРАМЕТРЫ” и “НАСТРОЙКА” были и другие: “ТОЧКА ВВОДА”. “ДОП. УСТАНОВКИ”, “ОТЛАДКА”. Вместо привычного слова “файл”, Олег заметил такое же, в общем-то, привычное: “СУБЪЕКТ”. Субъект — это про него...
Как открыть меню, Шорохов не представлял: ни тач-пэда, ни трекбола он не обнаружил. Первая мысль о “горячих клавишах”, не успев его распалить, остыла сама: “Контрл” и “Альт” также отсутствовали. Исследовав клавиатуру, Олег понял, что без посторонней помощи ему не разобраться.
На каждую клавишу кроме буквы были нанесены еще три неизвестных символа, — значит, набор производился, по меньшей мере, в четырех регистрах. Какой стоял сейчас, Олег не знал. Экспериментировать не хотелось — это все-таки была не игра. Это была... Его собственная жизнь.
Откинув крышку дальше, Шорохов сделал еще один неутешительный вывод: то, что он вначале принял за текст, — черные букашки на голубом поле, — оказалось какой-то клинописью, даже не разделенной на строки. Так называемый текст располагался в окне сплошным массивом. Олег тяжело вздохнул.
Он не сможет понять, что это такое. Даже приблизительно. И уж тем более не сможет что-то изменить...
Каракули, смешные закорючки, похожие не то на птиц, не то на беременных человечков, — это и есть его судьба, выстроенная математически точно, намертво вплетенная в магистраль. Его мотивы и побуждения, настолько же органичные, насколько и непреодолимые. Они все здесь, в этой китайской грамоте... Вот он сидит, сгорбившись, над пластмассовым чемоданчиком... Вот зачесалось под правой лопаткой... Можно потереться о спинку кресла. Чесать — не чесать?..
“Гамлет долбанный! — обругал себя Шорохов. — Делай что хочешь, все равно сделаешь по программе!”
Он вдруг встрепенулся.
— Да пошел ты!.. — ответил он себе же громко и весело. — Программа?! Проверь в соседней комнате. На диване. Там она, твоя программа! Хорошо еще — зима. Протухнет не скоро.
Олег неистово почесал спину, даже выкрикнул что-то восторженное — не то “Ах!”, не то “Эх!”... и снова осекся.
Он был свободен. Кажется, да. Но главное — он просто был, и значит... кто-то все же проделал эту работу: ввел в контейнер код активации, подключил кабель, натянул ему на голову обруч... Кто-то, как Дактиль, держал его за плечи, окуная в мутный зеленый бульон и уворачиваясь от звериных щелчков зубами...
Мнемопрограмматор издал пронзительный звон. От неожиданности Шорохов дернулся, и кипа незаполненных бланков обрушилась на пол.
Прибор зазвенел опять. На экране поверх иероглифов развернулось малиновое окошко:
“ТОЧКА-1 ПРОЙДЕНА. ЖДУ КОРРЕКЦИИ”.
Олег беспомощно погладил программатор. Тот ответил новым перезвоном.
“СООТВЕТСТВИЕ ПОЛНОЕ? ЖДУ КОРРЕКЦИИ”.
Колокольчики бренчали уже без перерыва, настойчиво и тревожно. Крякнув, Шорохов поднялся и неизвестно зачем подошел к сейфу. Потом вернулся к столу и с ненавистью посмотрел на экран.
— Разобью!.. — проскрежетал он.
— Вот этого не надо, — отозвались в углу, у самой двери.
Иван Иванович приблизился к программатору и отбарабанил какую-то команду. Выскочило уведомление:
“КОРРЕКЦИЯ ОТЛОЖЕНА”.
Что там Иванов нажимал, Олег не запомнил. А если бы и запомнил — толку-то?.. Он вдруг осознал, что по-прежнему зависим, — не от Алексея, так от Ивана Ивановича. От любого, кто соображает в этой технике, и от самой техники — пока она существует. А когда ее не станет, не станет и его, клона по кличке Шорох. Возможно, его тело в контейнере не пропадет, но без “софта” это только мясо.
— Ориентируешься? — поинтересовался Олег.
— А кто бы тебе ввел мою подсадку? Не Алексей же... — сказал Иванов, покосившись на револьвер.
— Ты ведь за этим меня отправлял? За программатором?
Иван Иванович подышал на пальцы и сделал несколько хватательных движений.
— Холодно... — Он с непроницаемым видом принялся что-то отстукивать на клавиатуре.
— Не топят, вот и холодно, — процедил Олег. — И зажигалкой не согреешься... Чего молчишь? Зачем ты мне ее дал?
— Я не курю, а тебе пригодится.
— Ты сказал, что я найду Прелесть...
— Прелесть скоро явится, — ответил Иванов. — Голову себе не забивай. В этой магистрали она свое отработала.
Олег вырвал у него из-под рук чемодан и захлопнул крышку.
— Куда ты лезешь?.. Это же моя биография! Ты меня спросил — хочу я, не хочу?.. Стоит, наяривает!.. Что ты там забиваешь? И что ты про Асю?.. А?! Кто свое отработал? Она?! Может, и я у тебя уже отработал? Может, и мне пора?..
— В общем, да... Программатор. Быстро! Шорохов прижал прибор к животу и шагнул назад.
Иван Иванович вздохнул и взял со стола “кольт”.
— Одно и то же, одно и то же... — проговорил он с тоской. — Хоть бы какое-то разнообразие. Отклонение какое-нибудь... в порядке флуктуации, что ли... Короче. Программатор сюда! И убирайся. Ты же всегда сам уходил, Шорох.
— Почему “всегда”?.. — опешил тот. — Это что, уже было? Это повторялось?
— Неоднократно.
— И сколько?.. Сколько же раз ты посылал меня в точку контроля? В “семнадцать — двенадцать”... Потом отнимал программатор — незатейливо, словно у ребенка. Отнимал у меня... самого меня... Сколько раз?!
— Не тяни время. — Иванов взвел курок и поднял ствол на уровень лба.
— С недавних пор мне стало казаться, что смерти нет, — заметил Олег, доставая станнер.
— Обычный психоз. С парализатором против револьвера?.. Ты стал психом, клон. А знаешь, что самое обидное? Ты все время себя повторяешь. Это не твоя вина, по-другому программа работать не может. Но... мне с тобой скучно, клон.
— Ты меня не убьешь.
— Это ты не нарушаешь программу, а я... если придется... я бы не хотел... но если все-таки придется — я сделаю то, чего ты сам сделать не смог. После пяти осечек. Шестой патрон как раз под бойком.
Он говорил так уверенно, что Олег даже засомневался, был ли тот выстрел настоящим, или он лишь приснился, как вся его жизнь.
— Про дуэли читал, потомок? — Шорохов вытянул руку со станнером. — У нас что-то типа того, да?..
Курок револьвера клацнул, и Олег, не давая Иванову следующей попытки, такой же тщетной, всадил в него стандартный заряд.
— Пять щелчков были, потомок. И шестой тоже был. От шестого у того умника мозги на стену вынесло. А разве у меня в программе этого нет? — наигранно удивился Шорохов. — Незадача...
Он снял пояс и, стянув Иванову запястья, опустился в кресло. Покурил.
— Ты вот что, потомок... Ты пока в ауте, соображай, где мне Асю найти. А если я ее не найду... то искать виноватого мне уже не надо. Считай, нашел.
Иванов попробовал ответить. Получился лишь хриплый вздох.
— Ты лежи, лежи... — сказал Шорохов. — Сейчас побеседуем и по результатам смерть тебе определим. Патронов больше нет, предлагаю удушение. Не хочешь? Тогда придумай что-нибудь другое, человек из светлого будущего...
Олег раскрыл программатор и уставился на каракули.
— Э-эх... Не мог эту премудрость мне в память забить? Я бы сейчас тут подредактировал...
Иванов мыкнул и отчаянно изогнул брови, давая понять, что прикасаться к клавиатуре не следует.
— Как за свое трясешься, — с осуждением проговорил Шорохов. — Как за свое собственное. Ублюдок вонючий... из вонючего будущего... Горели бы вы все огнем, а?..
Он взял еще одну сигарету и вспомнил, что где-то под бумагами лежит пепельница, но, увидев на полу три окурка, махнул рукой.
— Слышь, потомок?.. А куда Служба пропала? Или в этой магистрали ее и не было?
Минут через пять Иванов уже мог кое-как ворочать языком. Отмалчиваться он не стал.
— Служба существует везде. Слишком крупная структура, чтобы куда-то пропасть. Но она не помогла. Человечество погибло. А Служба... она же этому и способствовала.
— Поги-ибло? — равнодушно протянул Олег. — Как же мне вас жалко...
— Ерничаешь? Это легко. Это каждый может.
— И что с вами стряслось, с человечеством?
— Ничего нового. Оно уже уничтожило себя в шестьдесят втором. Тысяча девятьсот шестьдесят второй, октябрь, — пояснил Иван Иванович. — История в объеме школьного курса у тебя есть. Там сказано: кризис миновал, лидеры двух держав... тыры-пыры... компромисс и взаимопонимание... Понимание у них, как же! Для этого понимания понадобилось около сотни корректировок. Теперь на очереди две тысячи семьдесят первый, самое начало соседней зоны. Служба считает барьер катаклизмом…. чуть ли не природным... А он всего лишь не дает человечеству сдохнуть. Вернее, это мы не пускаем человечество на тот путь. Потому, что за семьдесят первым годом уже ничего нет. А надо, чтобы было. И чтобы в учебниках опять накропали: мол, у людей хватило благоразумия не превращать чье-то неприятие водки, свинины и порнографии в конец света. Пусть пишут, как хотят. Было бы, кому писать,.. Послушай, Шорох! Что ты сделал с Алексеем?
— Значит, я опять “Шорох”? Уже не “псих” и даже не “клон”? Может, и до “Олега Алексеевича” скоро дорасту?
— Кому ты мстишь?
— Я?! — Олег кинулся к Иванову и, взяв его за грудки, оторвал от пола. — Я мщу?!
— Что ты сделал с программистом?
— На языке Службы — “компенсировал”. Прямо в лоб. — Олег отошел и рухнул обратно в кресло. — Трудно поверить?
— Господи...
— Алексей тоже не верил. Я и сам не верил, что смогу. Вы слишком убеждены в своей силе. В том, что у вас все расписано наперед... Я действительно доживу до барьера? Девяносто два года... Очумеешь! И я встану во главе Службы?
Иван Иванович со связанными за спиной руками поднялся и осторожно сел напротив. Олег не возражал, но станнер подвинул поближе.
— Будь добр, покажи правую кисть, — попросил Иванов. — Покажи... нет, не ладонь... С другой стороны. Не выбиты?
— А с чего бы вдруг?
— Суставы... черт!.. У Алексея мягкая морда, но ты всегда выбивал себе средний палец. Каждый раз — средний палец...
— И сколько их было, этих раз?
— Пять. Ты на шестом круге. И такой срыв...
— Шестой круг?! — ужаснулся Шорохов. — То есть... получается, я пять раз прожил целую жизнь?.. До глубокой старости?!
— Нет, до старости ее прожил не ты. В конце зоны Старикан спохватился, что возник из ниоткуда, и взялся за спасение элементарной логики. Отправил в прошлое свои образцы харда и софта — генокод и мнемопрограмму. Он знал, что его вырастили, но не знал, кто и зачем. Логики в этом поступке тоже было не много, но хоть какая-то... Да он и не мог иначе.
— Он действовал по программе?
— Если я тебе это рассказываю, то как ты думаешь?
— Ясно... — Олег опустил голову. — И что дальше?
— Половину тебе уже Алексей поведал. У Старикана была в душе болячка. Обычная, стариковская. Не смотри на меня так, Шорох... Да, я про Прелесть... В общем, он дал задание исправить свою биографию. Программа с корректировками требует отладки — тем более речь о самом Старикане... Мнемотехник заложил в нее несколько точек контроля, правильно сделал. Первая находится здесь. Комната за цехом — семнадцать часов, двенадцать минут.
— Ты всегда давал мне с собой зажигалку? Иван Иванович помрачнел.
— Раньше у тебя этих вопросов не было... Я хочу сказать — ты не обращал внимания на то, что Алексей заводится из-за сигарет.
— Из-за того, что он видел в своей программе ошибку.
— Совершенно верно. После этого он говорил тебе слишком много, чтобы не получить по морде. Отправив его в нокдаун... ну, в соответствии с моими корректировками... ты забирал программатор и шел сюда. За Прелестью...
Шорохов сжал кулак и положил его на станнер.
— Ладно, ты не искал тут Прелесть... — буркнул Иван Иванович. — Ты просто шел в этот кабинет. Неосознанно. Ты передавал мне прибор, и я вносил в него новые поправки. К Лопатину попадала очередная версия твоей программы, и ты снова проживал ее до первой контрольной точки. До выбитого среднего пальца и нашей с тобой встречи вот тут, в бункере. А потом — на следующий круг.
— И все повторялось? И в том числе — те три дня?..
— Да, в том числе. Спасение Прелести — основная мотивация, без нее Старикан не стал бы исправлять свое прошлое. А это было необходимо. Встраивать подсадку проще не в оригинал, а в чужую подсадку. Такой вот троянский конь... В лепню программиста из Службы я без труда ввел целые эпизоды на учебной базе. Это чтобы не я за тобой гонялся, а ты за мной.
— Но ведь Лопатин в курсе, что я клон.
— Для координатора и всех остальных ты закрытый проект, не более. Вроде операции с Криковой и прочих дел, в которые лучше не соваться. Лопатин выполнял инструкции. Угадай, чьи.
— Наверно, мои... И каждый крут я проходил вслепую? Почему же ты не мог мне все это словами, по-русски?..
— Потому, что ты... — Иванов потерся носом о воротник. — Ты клон, Шорох. Вытащить тебя из контейнера и сидеть, рассказывать... На это полжизни уйдет. Да и при чем тут я? Не забывай: тебя создала Служба. Старикан, Алексей, Лопатин, несколько оперов и курьеров. Я лишь перехватываю прибор и корректирую программу.
Он неловко пошевелился — видимо, затекли руки — и неуверенно глянул на Олега. Тот отрицательно покачал головой.
— После своей редактуры ты отдавал программатор Алексею? Интересно, как ты ему объяснял...
— Я оставлял прибор в сейфе. Сейчас здесь что-то вроде мертвой зоны: фактически Лопатин его еще не получил, не принял тебя в отряд и не привез в бункер. Отрезок между точкой контроля и моментом, когда программатор окажется у Лопатина, — это короткая теневая петля. Вашего отряда здесь нет, но через несколько минут после того, как прибор попадет в сейф, Служба вернется и сюда.
— И это тоже повторяется на каждом круге?
— Повторяется почти все, Шорох. Наша операция разбита на отдельные этапы. Их восемь — каждый формирует новую магистраль и создает условия для следующей. Если изменить все сразу, Служба это воспримет как обычное вторжение и попытается компенсировать. И если даже не компенсирует, то изгадит наверняка. Мы с тобой копали не снаружи, а изнутри, аккуратно. Знал бы ты, что уже удалось сделать!.. Мы устранили больше двадцати высококлассных оперов. Ты можешь помнить только Лиса, но его провал готовился в другой магистрали, еще на прошлом круге. Были и посерьезней специалисты, о них сейчас никто и понятия не имеет.
— Значит, побоище в роддоме... — Олег еле разлепил губы. — Тоже мы?..
— Какое побоище? Никто ведь не пострадал. В результате Лис не попал в Службу. И все. Точно рассчитанная операция.
— А если бы ты ошибся? Со своими расчетами... Там человек тридцать было! Бабы беременные, дети...
— Бабы, дети... — глухо повторил Иван Иванович. — В моем настоящем четырнадцать миллиардов. Среди них и бабы, и дети, и кто угодно. И это не просто куча народа, это продолжение человечества как вида.
Шорохов пошарил по карманам и выбросил пустую пачку “Кента”. Сейчас пришлась бы кстати и доисторическая “Новость”, но она была рассыпана под столом. Олег нехотя поднялся и, обойдя кресло Иванова, проверил, не ослаб ли пояс. Руки Ивана Ивановича были связаны по-прежнему туго — либо тот задумал выкрутиться иначе, либо надеялся на что-то еще... А может быть, наоборот, уже не надеялся.
— А как со мной?.. — спросил Шорохов. — Ты забирал у меня чемодан... черный чемоданчик... — Он усмехнулся. — Менял программу, оставлял прибор в сейфе. А что было со мной?
— Тебя активировали заново. Ты просыпался, проходил выпускной тест и так далее. На каждом круге был ты, а не кто-то другой. Программа одна и та же, отличия неощутимы. Ты мог бы их обнаружить, только сопоставив разные версии. Но такой возможности у тебя не было. Ты всегда жил как будто впервые.
— Я не об этом спрашиваю. То, что Лопатин вынимал мое тело из контейнера... Вернее, меня самого, но в разных редакциях... Сколько раз?.. Шесть, да? Это ясно. А что было со мной? — Шорохов потыкал себя в грудь. — Что я чувствовал?
— Не знаю... Наверно, ничего. Ты просто переставал существовать. Исчезал, как достоверно несбывшаяся вероятность.
— Достоверно несбывшаяся... — отстранение произнес Олег. — В этом что-то есть... Какая-то однозначность, по крайней мере.
— Мне кажется, ты мог чувствовать то же, что и все люди в две тысячи семидесятом, на границе вашей зоны. В то мгновение, когда время субъективно входит в барьер, за которым ничего нет.
— Это должно быть похоже на смерть...
— Но это не смерть, Шорох. Смерть будет потом. Когда с моей магистралью произойдет то, что пять раз происходило с тобой... когда единственный вариант не гибельного будущего станет для человечества... — Иванов запнулся, но все же выговорил: — Достоверно несбывшимся... Вместе с моим настоящим исчезнет и наш барьер, и Земля покатится дальше, к маю семьдесят первого. А пока мы с тобой в равном положении... — Он заставил себя улыбнуться. Улыбка получилась грустной. — Мы оба — вероятность, у которой еще есть шанс реализоваться.
Олег потеребил на столе бланки и резко их отодвинул,
— Раньше я из тебя клещами слова вытягивал... А теперь ты сам все выложил. Спасибо, мне дико приятно... Я даже думаю, что ты не врешь. Я только не понимаю: на что ты сейчас рассчитываешь?.. На то, что удастся вернуться и предотвратить этот разговор? Возникнуть здесь же, у меня за спиной, и дать мне по башке?.. Потому и не заботишься о том, что мне знать положено, а чего — нет. Так?!
Шорохов перевел дыхание и раздраженно заглянул в пачку, будто там могла появиться двадцать первая сигарета.
— Раскинь мозгами, потомок: если бы я дал тебе возможность что-нибудь сделать... хоть что-нибудь изменить... ты бы давно ею воспользовался. И не сидел бы тут со связанными руками. Представь, что я тебя отпустил. На какой минуте ты прервал бы эту беседу? На первой! Скажешь, нет?
— Нет, — ответил Иванов, — не скажу. Но это не важно. Если бы ты застрелил мнемотехника на сейчас, а позже... Последний этап мы прошли бы и без него. Но мы на шестом круге, а всего их восемь... Восемь, Шорох! Самое главное, то, ради чего и запущено это кольцо, останется незавершенным. Я могу ввести корректировки и положить программатор в сейф. Лопатин снова тебя активирует, и ты устроишь так, что знакомый тебе Пастор исчезнет без следа. Но расшатать Службу — это не самоцель. Сделать последний шаг будет некому. С Алексеем ты больше не встретишься.
— Ты все о том же... Ну, хорошо, я могу встретиться не с ним, а с тобой. Ведь мы уже встречались...
— Мне нужен прибор! — воскликнул Иванов. — Нужен вот этот несчастный чемодан, который бы я передал Лопатину на восьмой круг. Но где я его достану, твой программатор, если Алексей сюда уже не явится! Если ты убил его!.. Просто взял и убил!..
Замолчав, Иван Иванович уставился в пол.
— А Прелесть... — сказал Олег. — То, как я...к ней относился... отношусь... Это тоже по твоей программе?
— Зачем ты спрашиваешь? Копишь ненависть?
— Давно накоплено, — заверил Шорохов. — И столько, что не только на тебя хватит. На всех.
— На все человечество? — Иванов рассмеялся. — Щедрый клон Шорох... Ничего ему не жалко. И никого...

Предыдущая страница 26 Следующая страница


27 Евгений Прошкин

— Я живу по программе, — отчеканил Олег. — Что заложили, то и хавайте!
— Вряд ли... Уж выстрел туда точно не закладывали. Этот “кольт” я для другого прописал. Чтобы было, чем тебя напугать, когда ты не захочешь выметаться отсюда.
— Я мог бы прикончить из него Крикову...
— Ты?! Мог бы, да... А Пастор за секунду до этого прикончил бы тебя. Он один из тех немногих, кто знает, что ты и есть Старикан. Пастор любопытный... Но компенсацию он не сорвал бы ни при каких условиях. Он очень хороший опер,
— И я — хороший опер... — со значением отозвался Шорохов.
Иван Иванович пристально посмотрел ему в лицо, но намека, кажется, не уловил.
— Меня программируют... — сказал Олег. — Меня кантуют в пластмассовом гробу, заставляют верить в то, чего не было, и скрывают то, что есть на самом деле... Я чувствую себя кроликом каким-то... собакой Павлова. Только им брюхо резали, а у меня роются в душе. Если б одним телом распоряжались — кирпичи заставили перетаскивать или даже стрелять в кого-то... А то — желать принуждают! Желать и не желать, любить и не любить... Знал бы ты, насколько это унизительно!
— Грузчики и киллеры редко доживают до девяноста трех лет, — проронил Иванов.
— Девяноста двух, — поправил его Олег.
— Столько тебе перед барьером. От него до войны пройдет еще почти полгода, ты проживешь и их тоже.
И не будешь считать себя несчастным... Правда, счастливым ты тоже не будешь.
— Из-за того, что случилось с Прелестью? И наши с ней три дня мнимой свободы... от них станет еще хуже...
Иван Иванович промолчал.
— Это грязно, потомок! — крикнул Олег. — Это омерзительно...
— Мотивация, Шорох. Для того чтобы старик, проживший вовсе не напрасную жизнь, захотел ее изменить, нужна не ностальгия и даже не раскаяние. Нужна боль, которую человек помнил бы до самого конца. Не месяц, не два. Шестьдесят пять лет.
— Ты можешь сделать так, чтобы Служба ее не трогала?
— Ты и сам можешь. Но это будет вторжение, и его компенсируют. Идти напролом нельзя, иначе мы не разделили бы нашу операцию на восемь этапов. Я же тебе говорил...
— Да... — Олег встал и, согреваясь, попрыгал на месте. — Я тоже тебе кой-чего говорил. Помнишь?.. Я говорил, что за услуги возьму с твоего человечества дорого...
Он рывком крутанул Иванова в кресле и развязал ему руки.
— А цена такая, потомок. Ася будет жить — еще три дня, и еще три дня, и еще, — пока не превратится в сварливую старушку, пока я сам не начну толкать ее в могилу. Делай что хочешь. Один или вместе со всей своей магистралью. Двигайте горы, осушайте моря, бомбите города — в прошлом или в будущем... Я не знаю, куда вас заведет ваша историческая логика. Мне все равно, что вам придется изменить в мире. Жрите землю. Но дайте одному человеку выжить. И я помогу выжить вашим четырнадцати миллиардам, или сколько вас там уже наплодилось...
— Боюсь, ты не представляешь... — начал Иван Иванович, но Шорохов врезал ногой по креслу, и тот откатился к стене.
- Бояться будешь потом! - рявкнул Олег. - Тебе сейчас охота схватить прибор и ломануть с ним куда-нибудь... Это известно. Запустить меня на седьмой круг ты можешь и без моего согласия. И снова возить меня, как половую тряпку... Но тебе останется еще восьмой, последний. Поэтому не спеши. Мой программист мертв, других точек контроля не предвидится. Значит, сравнить с исходником меня уже некому. В любом случае я буду жить дальше. И если впоследствии выяснится, что ты меня обманул... Старикан просто не станет себя клонировать. Ты понял, потомок? Все, что я сделал за эти шесть кругов, и все, что я собираюсь сделать еще, — пойдет прахом. Кстати... Алексей обещал мне кое-что рассказать...
— Он этого не знал.
— Ты догадался, какой у меня вопрос?..
— А ты должен был догадаться, какой у меня ответ Тебя беспокоит герметичность твоей биографии?
— Герметичность, во-во То самое слово. Контейнер у меня герметичный, и биография такая же.
Иван Иванович оттянул на свитере ворот и снял с шеи длинный шнурок с кожаным кошельком. В кошельке оказалась плоская металлическая коробочка, а в ней обычный мини-диск.
— Не обычный, - возразил он, заметив разочарованный взгляд Олега. — Это имитация. Прочитать его могу только я, ваша аппаратура примет его за пустую болванку. Здесь и генокод, и мнемопрограммы. На этом носителе ты весь, от и до. Я принес его с собой оттуда. Так что мы вроде как земляки. По крайней мере мы появились в одном и том же времени.
Шорохов осторожно взял диск и посмотрел его на просвет.
— Ага, появились, - огрызнулся он. - Меня тепленького вытащили из сидирома, а тебя — из другого места. Но я не понял, как я очутился на должности Старикана.
— Твой прототип — верховный координатор Службы. Реальный Старикан, проживший нормальную жизнь, у которой было и начало, и конец. Перед тем, как поставить барьер, мы его...
— Выкрали, — подсказал Олег.
— ...вывезли. Отсканировали память, отрезали первые двадцать семь лет и заменили их топорной легендой.
— Зачем?
— Чтобы ты узнал, кто ты такой, и в старости распорядился себя клонировать. Потому что, кроме тебя самого, этим никто не занимался. Ведь прототип клоном не был. Так ты запустил наше кольцо.
— А пропажа Старикана никого не смутила?
— Он зашел в туалет, а вышел оттуда двойник, вот и все. Это было уже перед барьером. Ты приказал вырастить и активировать своего клона, поскольку у тебя в памяти остался единственный День рождения — выпускной тест. А через пару часов у вас наступил последний Новый год.
— Сплошные праздники...
— Но образцы в прошлое уже отправили, и начался твой первый круг. Зато мы достали Службу изнутри. Все, что сделано, — сделано ее же руками.
— Так у меня еще и родственники есть?.. Если они были у настоящего Старикана, то и у меня должны быть... настоящие.
— Не исключено, — отозвался Иван Иванович — Какие-то, по идее, точно есть. Но ты их не разыщешь. Тебе же не память корректировали, а забивали скорректированную программу. Кроме нее, у тебя нет ничего.
— Да... В общем, примерно так я все и представлял. Хотя надеялся, что история у меня окажется поинтересней... Но биографию никто не выбирает. И другой, за номером “два” не будет...
Иван Иванович бросился к Шорохову, но тот уже опустил каблук на диск и с хрустом провернул.
— Не будет больше вторых попыток, — сказал он. — Ни у меня, ни у тебя.
— Там же корректировки! — простонал Иванов, нерешительно взмахивая рукой, словно и порываясь вытащить из-под ботинка осколки, и одновременно сознавая, что опоздал.
— Корректировок программы тоже не будет, — заявил Олег — Никаких. Ты расскажешь о нашей задаче. По-человечески. И я попробую ее выполнить. Как человек, а не как кукла.
— Испугался, что я продублирую всю операцию с самого начала? Это невозможно... — сокрушенно проговорил Иван Иванович
— Вот и отлично. Теперь остались только я и прибор, который после передачи Лопатину к нам уже не вернется. И тебе меньше соблазнов, и мне спокойнее. — Шорохов огладил карманы и, увидев на столе пачку “Кента”, вспомнил, что сигареты давно закончились. — Тьфу...
Иванов сел обратно в кресло — тяжело, со вздохами и кряхтением.
— Прелесть тебе еще нужна или нет? — спросил он. Олег не ответил, но посмотрел на него достаточно выразительно.
— Тогда иди, встречай. Она скоро будет.
— Где?.. В бункере?!
— А то! Программа, Шорох. Программочка… Олег похлопал себя по куртке, будто мог здесь что-то забыть.
— Но Ася не должна... — растерянно произнес он. — Она Службы как огня боится!
— Программа... — вяло повторил Иванов. — Прелесть боится, поскольку знает, что ее здесь ждет. Но не прийти не может. Лучше бы ты ей не рассказывал, чем для нее эта служба обернется. Мне тут про свои муки плакался, а сам что?..
— Я не плакался, — буркнул Шорохов. — Может, все-таки не придет?..
Иван Иванович проверил время.
— Думаю, она уже рядом. По ее субъективным часам, близится операция с Криковой.
Олег прихватил программатор и пошел с ним к двери.
— Эй, эй! — заволновался Иванов. — Ты спятил?! Ты куда его потащил?.. Прибор... тут надо!.. В сейфе!.. Положить надо!..
— Ну что закудахтал? — Шорохов тронул ручку и остановился. — Не съем же я его.
— Ты!.. Ты... Шалопай! — Иванов подавился какими-то восклицаниями. — Мы же в теневой магистрали, идиот! Ты сам сейчас — тень! Вероятность!.. Не получит Лопатин программатора — и все! Не будет тебя! Вообще не будет!!
— Сколько эта мертвая зона продлится? Или петля?.. Как ты ее?..
— До утра, примерно. Утром отряд Лопатина снова появится здесь — с тобой или уже без тебя.
— Успеем. Пойдем, чего расселся?
Олег взбежал по лестнице и толкнул металлическую створку. На улице было темно, как и во время его приезда. И снова ни одного прохожего. Оглянувшись по сторонам, он обхватил чемоданчик и направился к своему “Рено”.
Слева из-за поворота сверкнули фары, и напротив козырька резко, с заносом, тормознула светлая “Волга”. Ася вышла из машины и, заметив Олега, оцепенела.
— Прелесть!.. — позвал Шорохов.
Она медленно закрыла глаза и сделала маленький неуверенный шажок. Вперед.
— Ася! Ты чего?..
Она часто задышала и двинулась к бункеру.
— Асель?..
Прелесть продолжала идти — через силу, борясь то ли с собой, то ли с программой. Глядя прямо под ноги. В метре от Олега она подняла голову. На ее щеках блестели две тонкие дорожки. Сами щеки были даже не бледные — серые, как иней. Глаза смотрели куда-то сквозь, мимо.
—Ты все-таки нашел меня... — выдавила Ася,
— Ага!
— Ты подонок, Шорох.
— Я подонок... Мерси, — вякнул он и, чтобы не растягивать ее страданий, вытащил станнер.
“Рено” еще не успел остыть — объективно Олег подъехал к бункеру всего пять минут назад. Он подумал, что едва разминулся с самим собой, пришедшим за Прелестью, а в действительности — к Ивану Ивановичу, и от него к программисту. Впрочем, Шорохов сообразил, что после выстрела из “кольта” началась уже другая магистраль, в которой он возвращаться сюда не должен. Да и дверь, — когда он впервые спускался по лестнице, — дверь внизу была только одна, в фальшивый цех “Крыши Мира”. В служебный кабинет его попросту не пустили.
Олег посмотрел в зеркало — Прелесть сидела сзади, прислонившись виском к стеклу. Машина уезжала все дальше от бункера и от Асиной сверхзадачи — от того, что ей сейчас виделось главным в жизни.
— Держи ее, а то шишку набьет, — сказал Шорохов.
Иван Иванович обнял Асю и пристроил ее голову у себя на плече. Выражение ее лица — смесь страха и ненависти, застывшая в момент парализующего разряда, — не изменилось, даже если Прелесть понимала, что все идет к лучшему и что терпеть осталось недолго.
Квартира Ивана Ивановича находилась относительно близко, хотя других вариантов у Олега все равно не было.
— Шорох!.. У нее, кажется, начинается...
Олег поймал в зеркале озабоченный взгляд Иванова.
— Кризис, — пояснил тот. — По своим часам она уже прожила... все, что ей положено. Подходит точка смерти.
— Но Криковой здесь нет...
— Программу Прелесть не выполнит. Я имел в виду... я не знаю, что у нее сейчас в душе творится. Можем не довезти...
Олег ударил по тормозам и, подрезав темную “восьмерку”, остановился у тротуара.
— Нет, я не в том смысле, — проронил Иван Иванович. — Ехать-то как раз быстрее надо. У меня там... ну, кольнем ее чем-нибудь, на худой конец...
Шорохов крутанул руль и, снова оттеснив какие-то “Жигули”, вырвался в левый ряд. Ася посмотрела за окно — пока одними глазами — и негромко простонала:
— Куда... куда... нет!..
Олег стиснул зубы и опасно обогнал здоровенный “Мерседес”. Мимо мелькнул перекресток — Шорохов пролетел его на “красный”, благо машины еще не успели тронуться. Свисток инспектора унесся вместе с возмущенными гудками куда-то вдаль, словно в прошлое.
— Догонят?.. По колесам стрелять не будут?.. Что там у нас по программе? — спросил Олег.
— Какая программа? — удивился Иван Иванович. — У Прелести этого нет.
— Моя, моя программа.
— Свою ты сломал. К добру это или нет... Но я тебе уже ничем не помогу.
Олег снова посмотрел в зеркало. Программа Прелести, даже и сломанная, продолжала себя проявлять. Ася, зажмурившись, мотала головой — мокрые волосы хлестали ее по лицу, с потемневших кончиков срывались капли пота.
— Я не могу, не могу, не могу... — бормотала она что-то мучительно-бесконечное, и Шорохов судорожно соображал, как ему забрать хотя бы часть ее боли. И понимал: он не может, не может... Он сделал бы все что угодно — убил бы любого и умер бы сам, но пережить за Прелесть ее смерть он был не способен.
— Дом какой? — бросил он Иванову, заезжая во двор.
— Вон, слева, — мгновенно отозвался тот
Олег, почти не снижая скорости, пронесся мимо заметенных снегом ракушек и оледенелой хоккейной коробки
— Подъезд?..
— Вон, вон, второй!
Шорохов наскочил колесом на бордюрный камень и обежал машину. Распахнув заднюю дверь, он нагнулся и взял Асю на руки. Действие разряда уже заканчивалось. Иванов набрал код. Услышав металлический щелчок замка, Прелесть вздрогнула и снова что-то заговорила.
— Все, все... — прошептал Олег, прижимаясь щекой к ее горячему лбу. — Сейчас придем, и... вот сейчас придем... — Он не нашел, что добавить, и повторил эту фразу раз десять, пока не у него не вырвалось само: — И все будет хорошо...
Один лифт оказался занят, и, судя по ругани наверху, освободить его собирались не скоро, второй вообще не работал.
— Седьмой, — не дожидаясь вопроса, ответил Иван Иванович.
Шорохов свернул на лестницу и, сбивая дыхание, помчался вверх. Иванов едва поспевал.
— Главное, чтоб... чтобы шока не было, — хрипел он, — а то... если будет шок...
— Глохни!
Когда Олег добрался до седьмого этажа, сил оставалось ровно столько, чтобы не упасть самому. Прелесть лежала у него на руках, откинув голову и бессмысленно глядя в потолок.
— Ася... — Он легонько ее потормошил. — Ася! Прелесть не двигалась.
Олег сполз по стене и встряхнул ее еще раз.
— Не дури, Ася...
Ее побелевшие губы медленно сложились в виноватую полуулыбку. Он тоже улыбнулся и вдруг почувствовал, что у нее начинаются судороги.
— Дверь! — гаркнул Шорохов. — Открывай, чего стоишь?!
Асю била крупная дрожь, и он, уже подойдя к кровати, все не решался ее положить.
— Сейчас от тебя ничего не зависит, — подал голос Иван Иванович.
— А от кого тогда?.. — спросил Шорохов, продолжая баюкать Прелесть. — Ты же знаешь, я не позволю ей умереть. У меня синхронизатор.
— И очень мало времени, — сказал Иванов. — И, что еще хуже, — только один круг в запасе. Следующая твоя активация будет последней. Если что-нибудь сорвется...
Олег, не слушая, устроил Асю на меховом покрывале и сел рядом. С момента встречи у бункера она стала еще бледнее, если только это возможно. Внезапно она схватила Олега за руку и взвизгнула — с таким ужасом, что он чуть не закричал сам.
— Все, Шорох, — промолвил Иванов. — Время идет. Если мы не успеем, не будет ни тебя... ни ее.
— Не надо мне угрожать, потомок.
— Что ты, что ты!.. Просто Лопатин, не найдя в сейфе программатора, не сможет тебя активировать. Я не представляю, как он это воспримет, — как отмену спецоперации или что-то еще... Я эти варианты не просчитывал, они мне ни к чему. Меня самого здесь не будет, поскольку вместе с тобой исчезнет и мое настоящее. И вся наша операция — тоже. А что касается Прелести... Ты знаешь, какую судьбу приготовила для нее Служба... Пойдем, Шорох. А ей сейчас поспать бы...
Иван Иванович вскрыл упаковку с мягкими ампулами и зарядил пневматический шприц. Ася шевельнула ладонью и медленно повернула голову к Олегу. Глаза у нее были уставшие, но смотрели поразительно ясно.
— Приснится же ерунда всякая... — произнесла она чуть слышно,
— Больше таких снов не будет.
—Я умирала...
Шорохов помолчал, глядя на ее осунувшееся лицо.
— Нет... Это было совсем не то. С днем рождения, Асенька...
Иванов собрался сделать ей укол, но Олег выхватил шприц и швырнул его за кровать.
— Ладно, она и сама заснет, — проговорил Иван Иванович.
— У тебя других забот нет?.. — спросил Шорохов. — Чайник поставить, полы помыть...
Иванов крякнул что-то недовольное, но все же удалился.
— Как дела, новорожденная?
— Странно... — ответила Ася. — Ты иди, он ведь торопится.
— Плевать мне на него.
— Не надо... Не надо, Шорох, плевать. Иди и не беспокойся, мне сейчас хорошо. Лучше, чем было. Я посплю, наверное. Ты только... выпроводи его побыстрее.
— Куда? — опешил Олег.
— У него мало времени. У нас с тобой тоже мало. А надо успеть... нам еще кое-что успеть... — Она отвернулась и прикрыла глаза.
Шорохов посидел с минуту и, убедившись, что Ася задремала, тихонько вышел из комнаты.
Иван Иванович действительно поставил чайник, но про чашки и не вспомнил.
— Объясни, зачем мы приволокли сюда программатор? — раздраженно проговорил он.
— Причиндалы для сканирования у тебя есть? Есть, есть, я знаю! И не надо так морщиться. Ты все понял.
— Хочешь, чтобы в программаторе оказались твои реальные воспоминания?
— То, что я прожил сам. Собственного прошлого у меня нет — черт с ним, пусть будет придуманное. Но эти несколько дней после теста — они все должны остаться со мной. Навсегда, пока их не сожрет склероз. Мой собственный склероз! И то, что мне предстоит сделать на последнем круге, ты мне расскажешь словами. Никаких команд, никаких программ, никакой кибернетики в моей башке! Никаких корректировок!
Иван Иванович поставил мнемопрограмматор на стол, но открывать не спешил.
— Между прочим, эта редакция будет не менее интересной, — заметил он.
— “Интересной”?! Это же не кино, это моя жизнь!
— Шорох... Твое ущемленное самолюбие может дорого обойтись человечеству.

Предыдущая страница 27 Следующая страница


Магистраль 28

— Значит, будете платить, — кивнул Олег. — Излагай.
— Излагаю, — безразлично отозвался Иван Иванович. — Ты не убрал из Службы Пастора. Об этом нужно бы позаботиться сейчас, на седьмом круге, но тогда ты не попадешь в ту магистраль, где запланирована основная операция. После увольнения Пастора необходимо начинать новый крут, поскольку в настоящем и будущем произойдет перестройка связей... А в восьмой круг без Алексея уже не войти — Лопатин использует программатор и передаст его начальству... Пастора, конечно, можно убить. Элементарно убить, не делая дальних заходов... Но Служба это воспримет как прямое вторжение, и тобой займется уже целый отряд.
— В общем, Пастор будет мешать, но операцию мы проведем сейчас, по-другому нельзя.
— Нельзя, — подтвердил Иван Иванович и, наткнувшись взглядом на чайник, налил в стакан воды. Затем взял его двумя пальцами и отхлебнул. — Наша основная операция... — Он сделал еще один глоток и поставил стакан на подоконник. — Не допустить рождения некой персоны.
— Что, такая крупная фигура?
— Нет, не крупная... Не крупный, вернее. Это мужчина. И нам нужно сделать так, чтобы его не было. Совсем.
— Я, кажется, что-то упустил... — Олег обогнул большой обеденный стол и уселся в углу. — Речь шла о тотальной войне... Войне, которая уничтожит человечество. При чем тут какой-то отдельный мужик? Без него война не начнется?
— Начнется, обязательно начнется, — заверил Иван Иванович. — В любой магистрали. Война неизбежна. Но уничтожение всего человечества... вот этого избежать можно. Есть шанс, по крайней мере.
— Какой-то несчастный мужик...
— И несколько сот миллионов. Тех, кто умудрился выжить во время самого конфликта и не погибнуть после от радиации. Миллиона два при этом сохранили способность к воспроизводству потомства. Так что новое человечество вылупилось не из античной литературы и не из крестовых походов. Оно выползло стаями из зараженных лесов. И оно умеет ценить жизнь.
— Но при чем тут какой-то мужик?.. — повторил Олег.
— Его рождение и войну разделяет почти сто лет, причинно-следственная цепочка получается невероятно длинная. Нашего прошлого объективно до сих пор не существует, но для меня оно так же реально, как для тебя — твое... гм... Прости, Шорох, я не то хотел... В общем, события удалось реконструировать, и начало нашей истории оказалось связано с этим... мужиком, — усмехнулся Иванов. — С его рождением начинается другая магистраль, и она перекрывает путь нашей.
— Но если до барьера останется еще целый век... Сколько раз за это время магистраль свернет в сторону?
— Много. Но все эти повороты приведут не куда-нибудь, а в мое настоящее.
— Включая и новые?
— Что? Новые повороты? — Иван Иванович перегнулся через стол. — Тебе-то уж стыдно такие вопросы задавать, опер... “Новые” они для вас. А для нас, — он сделал паузу, — для нас все эти повороты в далеком прошлом. Остался один, последний. Июль тысяча девятьсот семьдесят шестого. Запоминай, Шорох! Не желаешь, чтобы я внес это тебе в программу, — запоминай сам.
Иванов назвал координаты точки вторжения и обрисовал обстоятельства. Операция на первый взгляд была не сложной.
— Если что-то не получится... — промолвил Олег.
— Меня и тебя в этой магистрали не окажется, — закончил за него Иванов. — А Прелесть выполнит то, на что ее программировали... Все, что мы с тобой сделали, пока существует лишь как вероятность. И сейчас она либо реализуется, либо станет достоверно несбывшейся. Если бы ты не убивал Алексея...
— Тащи свои провода, потомок, — перебил Шорохов. — Мы же торопимся, А лекцию о нравственности прочтешь мне в следующей жизни.
Иван Иванович без возражений принес на кухню свернутый шнур и эластичный обруч. Процесс сканирования занял минут десять, не больше, и показался Олегу подозрительно простым. Он не ощущал ничего, кроме давления жгута на лоб, и был слегка разочарован.
Иванов не отрываясь смотрел в мнемопрограмматор и периодически что-то потюкивал на клавиатуре. Шорохов, заглянув ему через плечо, обнаружил на экране все ту же клинопись, только в движении: символы возникали в центре голубого поля, расползались оттуда в стороны и скрывались за пределами окна. Олег заметил, что в теснящемся массиве значков тут и там образуются новые “родники”, — как Иванов умудрялся все это отслеживать, оставалось загадкой.
Шорохов почему-то подумал, что такие же ощущения должны испытывать люди, попадающие в руки мошенников, — когда становится ясно, с кем имеешь дело, когда сознаешь, что тебя обманули, но формально афера еще не завершена, и ты продолжаешь надеяться и успокаиваешь себя тем, что изменить ничего нельзя, что выбирать уже поздно и что, кажется, сам момент выбора проскользнул как-то мимо... Эта странная ассоциация не давала ему покоя все то время, пока Иван Иванович колдовал с прибором, но улетучилась сразу же, едва он опустил крышку.
— Порядок. Я ничего не корректировал, ты сам видел.
— Да уж... видел... — скривился Олег, стягивая с головы датчик. — А кто тебе мешает по дороге в бункер...
— Не веришь — поехали вместе, — предложил Иван Иванович и, взяв с подоконника остывшую воду, жадно выпил весь стакан. — У нас общая цель, Шорох. Бытие как таковое — твое, мое и еще четырнадцати миллиардов.
— И еще Ася... — добавил Олег.
— А?.. — Он дошел до порога и замер. — Что говоришь?..
— Еще — жизнь Прелести.
— Прелесть, да... Конечно...
Дверь за Ивановым закрылась почти неслышно. Шорохов побродил по квартире в поисках сигарет — заранее зная, что у Ивана Ивановича он их не найдет, и все же заглядывая в каждый угол. Новехонькая мебель была расставлена оптимально. Нигде ни соринки, ни пылинки — все безукоризненно, как на рекламном плакате.
Однако Олегу вздумалось, что он в таком месте жить не смог бы.
Включив телевизор, Шорохов наконец сообразил, что сигареты он толком и не ищет. Просто пытается себя чем-то занять. Удержать от ненужного визита к Прелести.
Ася вышла из комнаты сама — неожиданно и в то же время как-то буднично. Она протянула Олегу свой “Салем” и не спеша двинулась в сторону кухни.
— Что это за чемодан у вас был? — спросила она.
— Чемодан?.. Так... Яйцо.
— Черное и прямоугольное?..
— И с ручкой, — добавил Олег, но почувствовал, что не отшутится. — Яйцо, в котором смерть, — сказал он.
— По-моему, это обыкновенный мнемопрограмматор...
— Обыкновенный... — Шорохов пощупал чайник и принялся разыскивать кофе, пока не понял, что ни ему, ни Асе это не нужно.
Она уселась за стол и прикурила.
— Ну, как ты? — спохватился Олег. — Тяжело было?
— Да... — Ася склонила голову и посмотрела на него исподлобья, сквозь челку. — Было тяжело. Прикидываться.
Шорохов по инерции копался на полке еще несколько секунд, потом замер и, медленно развернувшись, сел напротив.
— Все, как ты просил. — Она стряхнула пепел в блюдце. — Кризис у меня прошел утром. Погибла во сне за эту мразь... А, пусть живет, жалко, что ли? — Прелесть вдруг помрачнела. — Вот тогда мне действительно... довольно фигово было. Осознавать, что умираешь, — это гораздо хуже, чем просто умирать.
— А сейчас?..
— Три таблетки пирогенала, и температура под сорок, зато ты нес меня на руках, от машины до самой кровати, и это было... прикольно. — У нее на щеках появились трогательные ямочки.
Шорохов затушил сигарету и, едва выдохнув остатки дыма, прикурил новую.
— Если программа кончилась, то для чего ты приехала к бункеру?
— Я же говорю: ты меня просил.
— Бред какой-то... И что, моей просьбы оказалось достаточно? Ты хоть понимаешь, чем ты рисковала?
— Ты... очень сильно попросил, Шорох. А рисковать я ничем не могла. Ты сказал, что Службы в той точке нет. Мертвая петля, или вроде того...
— Теневая.
— Да-да, теневая. — Ася зевнула, затем дотянулась до холодильника и выбрала большое зеленое яблоко.
— Но ведь ты мне не верила! — воскликнул Олег. — В записке — “Не верю тебе, не верю Службе”...
— А кто мне ее диктовал? — сказала Прелесть, кусая яблоко за глянцевый бок.
— Я?!
Ася энергично закивала.
— Ну... Ну, допустим... — пробормотал Шорохов. — Так все-таки, зачем?
— Мне надо тебе кое-что передать. От тебя же, — сказала она, дожевав. — Передаю. Кхм-кхм... Шорох, когда урядишь себя в бункере, иди за собой и жди Дактиля. Все.
— Все?.. — Олег прищурился. — А Дактиль там откуда?..
— Я его уговорила. Ты сказал — любой ценой, и я...
— Чего-о?! — Он поднялся из-за стола.
— Щас!.. Я по-другому уговаривала, даже лучше получилось. В общем, Дактиль обещал быть.
Шорохов подошел к окну и уперся лбом в холодное стекло.
— Как же ты его нашла?
— Он мне свидание назначал, помнишь?
— Помню-помню...
— Да прекрати ты ревновать! Я... когда у меня кризис закончился... О-о-ох!.. Думала, умру, не выдержу. А ты посмотрел — вроде живая. И сразу кучу заданий надавал.
— Куча — это сколько? — осторожно спросил он.
— Два — что, не куча?!
— Сегодня утром? — уточнил он. — И где?
— Ну там же, где мы и жили. На квартире на этой дурацкой.
— Те же и там же... — отрешенно произнес Олег, вглядываясь в серую от снега ночь. — Квартира занята другими людьми. И уже давно.
— Да, такая колоритная пара: он вечно пьяный, а она вечно в шерстяных носках. Неизвестно, что хуже... Мы перемещались вперед, несколько раз, пока не нашли день, когда квартира была свободна. У меня уже ломка начиналась. Настоящая.
Шорохов не понимал, о чем она говорит, однако что-то в этом брезжило — неуловимое, как снег, отражающий свет, которому ночью и взяться-то неоткуда...
— Ты сказал, что занимаешься какой-то операцией. Очень важной...
Олег отклеился от окна и, налив себе воды, по примеру Иванова, осушил стакан в три глотка.
— Поэтому ты сюда и явилась? То, что ты мне передала... Не было смысла, Прелесть. Я и так пойду за двойником. Он попросит отработать за него операцию, и я пойду. Так было. И ты... напрасно...
Ася посмотрела не него не то с интересом, не то с сочувствием.
— Что у тебя за операция, Шорох? Мне нужно знать, я же не кукла. Я такого не заслужила. Обидно...
— Я тебя прекрасно понимаю, но...
Услышав это “но”, она отшвырнула стул и направилась в комнату.
— Погоди! — крикнул Олег. — Ты готова выслушать любую ахи нею?
— Ахинею — не готова, — зло отозвалась она. — Что-нибудь поближе к правде желательно.
— Кто же виноват, что они так похожи... Получай свою правду, скоро человечество погибнет. Целиком. Предотвратить катастрофу нельзя, но можно создать побочную магистралью, где кто-то останется в живых. Операция подготовлена, — торопливо добавил Шорохов, не позволяя ей возразить. — Об этом позаботился Иван Иванович. Теперь ты убедилась, что он не плод моего воображения? Иван Иванович Иванов, прошу любить и... хотя необязательно... Я не знаю, из какого он времени, но это достаточно далеко.
— Не дальше семидесятого, — вставила Прелесть.
— Ты про барьер? Его создали современники Иванова, чтобы остановить события и подверстать наше реальное настоящее под их несуществующее будущее. В котором они, однако, существуют. Уму непостижимо, но у меня нет оснований в этом сомневаться. Вот только... мы не можем проверить, действительно ли там, за барьером, нам что-то угрожает... действительно ли будущее Иванова — последний шанс человечества. Я недавно задумался: а может, его магистраль — это такой кукушонок, который выживает за счет остальных птенцов? Хотя... не все ли равно? В каждой магистрали — те же самые люди, наши потомки.
— Наверно, разницы нет... — сказала Ася,
— Если честно, я ждал от тебя других слов.
— Я не должна была в это поверить?
— Ну... в общем, да.
— Во-первых, я верю тебе, Шорох. А во-вторых... про эгоизм человечества мне не надо ничего доказывать. Я это на себе испытала. Твой Иван Иванович насчет катастрофы мог и не соврать. Для него любая редакция, кроме его собственной, — это и есть настоящая катастрофа... И он по-своему прав. И если бы здесь оказался миллион человек из миллиона разных магистралей, то они рвали бы друг другу глотки и тоже были бы правы. Каждый.
— Не хочу разочаровывать, но у меня мотивы совсем не те. Человечество?.. Да срал я на него! Извини...
— Я ведь тоже часть человечества, — сказала она с укором.
— Это единственное, за что его стоит любить. Время, Земля, человечество... Я, опер Шорох, собираюсь все это спасать. Смешно... — Он погладил холодный подоконник и, случайно коснувшись своего пояса, торопливо вытащил из кармашка второй синхронизатор.
— Возьми, это твое.
— Брось куда-нибудь, — отмахнулась Прелесть.
— Возьми, говорю, и спрячь!
— Ты чего задергался-то?
— Расскажи мне, как это — жить без программы. Вот она у тебя кончилась, и... что ты теперь чувствуешь?
— А ты сам не знаешь?
— Откуда?! — вырвалось у Олега, и он мысленно отхлестал себя по губам. — Откуда я могу знать, что ты, Прелесть, чувствуешь?! Да... я не о том, наверно... — Он беспокойно огляделся, словно ему за воротник свалилась гусеница. — Мне скоро уходить, Ася.
— Мы можем больше не увидеться?
— Можем...
Олег представил, как сейчас, в этот самый момент, Иванов открывает сейф и ставит туда чемоданчик... или не сейчас, а через секунду... или через две... Он подумал, что если будет считать убегающие мгновения, то доберется до последнего еще быстрей. А Иван Иванович покинет бункер, и его безумная многоходовка тут же выйдет на следующий круг.
— Я буду тебя ждать, — сказала Прелесть.
— Да... Хорошо…
— Что “хорошо”?.. Что ты мямлишь, осел?! Сколько тебе осталось?
— Не знаю. И я не знаю, как это будет... выглядеть со стороны. Не смотри на меня
— Чего ты боишься, Шорох?
— Ты не должна этого видеть.
Он собрался уйти в комнату и уже шел к двери, но люстра на кухне вдруг погасла. Не была света коридоре. За стеной замолчал телевизор.
— Судьба... — обронила Прелесть.
Олег услышал, как вжикнула “молния”, только не сообразил, на чем. Кажется, Ася была в свитере — в том самом, который он купил ей вместо разорванной футболки. Она стояла рядом, совсем близко, но прежде чем Шорохов смог до нее дотянуться, он понял, что уже не успеет.
Иван Иванович положил программатор в сейф и вышел из бункера...
Олег поймал комара на лету и медленно скатал его в комок, — тот размазался между пальцев и перестал существовать.
“Прощай, насекомое... — умиротворенно прошептал Шорохов. — Согласись, в декабре тебе делать нечего”.
Ночь за окном была серой от снега, поэтому он без труда разглядел и байковую рубашку на стуле, и будильник на телевизоре.
Поднявшись, Олег оделся и вышел из комнаты. На кухне горел свет, в ванной лилась вода — все как положено. Как и было.
Взяв на подоконнике пачку “Кента”, Шорохов прикурил и заглянул в ванную. За клеенчатой занавеской кто-то принимал душ — определенно, женского пола, со знакомой фигурой и легко угадывающимися чертами знакомого же лица. Олег отодвинул шторку и, бесцеремонно полюбовавшись, стряхнул пепел в раковину.
— Не мерзнешь тут?..
— Холодно... — пожаловалась женщина. — Шорохов, закрой дверь!
— Как скажешь. — Он выполнил просьбу и, не сводя глаз с обнаженного тела, уселся на край ванны. — Может, представишься?
— Ха-ха!
“Правильно, — подумал Олег. — “Ха-ха”... точно так Ася тогда и ответила. Сколько раз я спросил, как ее зовут? Семь или восемь, не помню...”
— Я попробую угадать. Наверное, ты .. — Он изогнул брови. — Ты Алена? Нет?..
— Ой, ладно, Шорохов, прекрати! Не смешно.
— Значит, Асель.
Ее челюсть медленно поехала вниз.
“Что ты на это скажешь, ласточка белокурая?”
Женщина покрутила краны, сделала еще пару необязательных движений и вновь начала поливать себя из душа. Вероятно, ей требовалась пауза, чтобы собраться с мыслями.
На выпускном тесте Ася изображала не то любовницу, не то жену. Полгода учебы Шорохову закрыли, и он, по идее, видел ее первый раз в жизни. Удивляться обязан был он — на это тест и рассчитан. До чего же, однако, забавное мероприятие...
Олег затушил окурок и погладил женщину по ноге. Та вздрогнула, но промолчала. На прошлом круге он несколько раз спросил ее имя, и реплики в программе были выстроены под этот диалог.
“В программах, — уточнил Шорохов. — И в моей, и в ее”.
Он давно уже разглядел, что татуировка на левой груди, как, впрочем, и на правой, у женщины отсутствует. Служба действительно заменила Асю клоном, это было проще, чем разыскивать по Москве сбежавший прототип. Тем более сбежавший с будущим Стариканом, начальником этой самой Службы.
— Давай спинку потру, — предложил Олег.
— Не надо! — отшатнулась она. — Ты мне мешаешь! “Браво, сестричка. Выходит, отойти от прописанного текста не так уж и трудно... Изменились внешние обстоятельства, я начал говорить другое — и ты в ответ тоже говоришь другое...”
— Слушай, соскучился я по тебе что-то... — Шорохов сделал вид, что собирается снять штаны.
— Уйди отсюда! — крикнула женщина. Для жены слишком экспрессивно, для любовницы — тем более.
— Ну, во-от!.. — разочаровался он. И как-то бессознательно положил руки ей на талию.
Вода из душа лилась ему за шиворот, стекая по спине и брюкам прямо в тапочки, но Олегу даже нравилось: в этом было что-то бесшабашное, подростковое...
“А может... — мелькнула сладкая мысль, — может, ну его на хрен, этот тест?! И этого Лопатина... Камеры, интересно, тут не повесили? ”
Шорохов оглядел потолок и снова повернулся к женщине. Почти Ася: зеленоватые глаза — обычно такие насмешливые, но сейчас совершенно растерянные... мокрые волосы, свившиеся тонкими колечками... и белая кожа, вся в маленьких прозрачных росинках... Прелесть часто оказывалась рядом, но Олегу всегда чего-то не хватало, всегда — чуть-чуть. Сейчас она снова была близко, и его уже ничто не держало. Даже камеры наблюдения. Ведь она была... почти Ася, только без прошлого и будущего. Рожденная, как мотылек, на несколько дней. Почти Ася — но без морского конька на левой груди. Не Ася. Клон.
Оттолкнув его руки, женщина сдернула с крючка полотенце.
— Холодно... — зачем-то пояснила она.
Олегу вдруг стало неловко. Он мог бы поглумиться над кем угодно, это легко — когда заранее знаешь, чем все закончится. Однако перед ним был не человек, а копия, появившаяся на свет совсем недавно, за пару часов до него. Заурядный клон с заурядной программой — такой, каким был он сам и каким родился бы снова, если б не разнес череп тому программисту.
— Извини... — буркнул Олег и вернулся на кухню. Пачка “Кента” была пустой — он оставлял себе только одну сигарету. Что оставлял, то и получил. Угостившись Асиным “Салемом”, он вытащил из холодильника батон колбасы.
Спустя минуту вошла Копия — в розовом халате и в розовых тапочках. Остановившись посередине, она странно посмотрела на Олега.
Шорохов спохватился, что колбасу резал не он, а Прелесть. А он... Вроде бы сидел. Тупо пялился. Курил и не верил глазам.

Предыдущая страница 28 Следующая страница


29 Евгений Прошкин

Олег бросил нож и подвинул к себе стул. Копия торопливо заняла его место. Со стороны это выглядело немного неестественно, но так, по программе, ей было легче. Олег уже не потешался. Он искренне хотел ей помочь, но... о чем они тогда говорили, он помнил лишь в общих чертах. Детали он просто забыл, как может забыть их любой нормальный человек. Кажется, в тот раз он без конца спрашивал ее имя, и сейчас это могло бы пригодиться, но он из-за своей глупой бравады все испортил. Смутил девчонку...
— Гм, девчонку... — прошептал Олег.
— Что ?.. — Копия обернулась и на мгновение застыла. — Чай будешь?
— Наливай, — сказал он и понял, что опять промахнулся. Не так надо было, не так... Он же беспокоиться должен. Проснулся — а у него дома девушки посторонние. С морскими коньками. А на улице вместо июля декабрь...
Олег подошел к окну.
“Удивись, дубина! — приказал он себе. — Хоть по системе Станиславского, хоть еще по какой системе... Сделай большие глаза, неужели трудно? Не морочь девчонке голову, зачем ей все эти сомнения?..”
— Ну ни фига!.. Во, снега навалило-то! — деревянно проговорил он.
Копия сразу оживилась.
— А что бы ты хотел в декабре? — спросила она не без сарказма. — Пальмы?..
— В декабре?.. Ага, в декабре...
Копия налила чай — много сахара, мало заварки, — и, присев напротив, поиграла сигаретой.
— Я представляю, — сказала она. — Это самая забавная часть...
— Серьезно?..
— Неужели тебя и, правда, ничего не волнует?
— А что меня должно волновать? Нет, волнует, конечно... — неуверенно добавил он.
— Время... Земля...
— Человечество... — вырвалось у Олега.
— Прелесть что такое! — Копия встала и, выразительно помахав ножом, швырнула его в раковину. — Ты скотина, Шорохов! Тебя же не закрыли!
— Мне тоже так кажется, — раздалось из дверей. Появился Лопатин — в расстегнутом пальто, в шляпе и с погасшей трубкой в зубах.
— Молоде-ец, Шорохов... — сказал он, бросая шляпу на стол. — Такое впечатление, что не я тебя проверяю, а ты меня.
— Вас-то чего проверять, Василь Вениаминыч? Вы человек проверенный...
— Нет, ну ты посмотри на него! — возмутился Лопатин. — Издеваешься, да?! Молоде-ец... Что же сразу-то не сказал?
— Мало ли... Я решил, что так и надо. Начальству видней...
“Любопытно, Вениаминыч, как ты выкручиваться будешь... — подумал Олег, глядя ему в глаза. — Не можешь ты меня не взять, Вениаминыч. Не имеешь права. Я же не рядовой опер, я спецпроект. Даже если я тебе в морду плюну. Все равно буду в твоем отряде. Он ведь под меня и создан, твой фальшивый отряд”.
Лопатин потупился, словно все это услышал, и, достав мнемокорректор, убедился, что закрытых секторов у Олега нет.
— Превосходно, — процедил он. — Мои поздравления, Шорохов…
— Еще один пролетел! — объявила Копия. — Надо же, вся группа засыпалась, первый раз такое...
— Ты в отряде, Шорохов, — неожиданно сказал Лопатин. — И ты, Ася. Хватит тебе в школе киснуть... — Он спрятал трубку и взял со стола шляпу. — Чего заснули? Переодеваться! Бегом!
По лестнице спускались молча. Копия злилась на Олега за сорванный тест и на Василия Вениаминовича — за то, что берет в отряд кого ни попадя. Выпускной экзамен завалили все, но никто не был так бездарен, как Шорохов. Тем не менее им предстояло служить вместе: ей — окончившей школу уже полгода назад, и ему — хамоватому, неумному, даже и не хитрому курсанту. Но отказаться она не могла...
Лопатин проклинал начальство и служебные секреты. Ему, ветерану, доверили ровно столько информации, чтобы по незнанию не наломать дров. Олег Шорохов — клон, и все, что он будет делать, — хорошо и правильно. Остальное координатору отряда, как и рядовым операм, было недоступно. Единственное, что он мог себе позволить, — это выкинуть Шорохова на мороз, когда поступило распоряжение “отпустить и не трогать”. Лопатин команду выполнил, причем с удовольствием: велел отпустить клона в районе Печатников, во дворе потемней и потише... Выполнил недавно, всего час назад, когда Шорох явился в эту квартиру и увидел контейнер со своим еще не активированным телом...
Олег ни к кому претензий не имел, но тоже помалкивал: его заботила предстоящая операция. Лопатин намеревался отвезти их в бункер. Вообще, все его намерения были известны наперед, и Шорохову это нравилось. В бункере он рассчитывал получить синхронизатор и немедленно откланяться. Как это сделать, он еще не знал, но был уверен, что уйти он сумеет. Олега смущало лишь одно обстоятельство: все, что с ним произошло после сканирования, в памяти не отложилось, вернее, не попало в новую мнемопрограмму. Он помнил контактный обруч, помнил внезапную темноту... Дальше начиналось небытие.
“...иди за собой и жди Дактиля...”
Олег сел рядом с Копией и поймал себя на том, что ему трудно отвести от нее взгляд. Она так же, как Прелесть, держала свою тонкую сигаретку, так же косилась в окно, и пахло от нее точно так же. У них было только одно отличие, и сейчас оно пропало.
“Можно подумать, ты ту, настоящую, часто видел раздетой”, — напомнил себе Олег.
— Шорохов, имей совесть! Не смотри на меня такими глазами.
“Отличие не в татуировке И даже не в том, что та — прототип, а эта — клон. Эта через три дня погибнет, чтобы та осталась...”
— Шорохов, не надо на меня таращиться!
“А если тебе что-то не по душе в этом раскладе, ты в силах его изменить. Но одна из Прелестей все равно умрет. Выбирай, дружище... Рвался к свободе выбора? Дорвался. Пользуйся”.
— Да что с тобой, Шорохов?!
“К черту!.. Клоны для того и нужны, чтобы заменять людей. Иногда за них жить, иногда — дохнуть. И ты такой же...” — сказал себе Олег.
— Оперативный позывной всегда и везде давал координатор, — проговорил Лопатин, включая радио. — Но я против этого правила. Вы ведь не животные, чтобы вам посторонние люди кличку выбирали. Предложения есть? Нужно, чтоб имя было коротким, из одного или двух слогов.
— Меня везде “Шорохом” звали, — сообщил Олег. — Если вы не против.
— “Шорох”? — переспросила Копия. — Прелесть какая...
— Не против, — откликнулся Василий Вениаминович и тоскливо посмотрел на них в зеркало. — А ты, Асенька?
— Я... еще не сообразила.
— Ну, соображай, соображай...
Олегу показалось, что позывные у Лопатина давно заготовлены.
Машина свернула на трамвайные пути, через двести метров снова свернула в переулок и остановилась возле бронированной створки с табличкой “АО Крыша Мира”.
— “Прелесть”, — ни с того ни с сего изрек Василий Вениаминович. — “Шорох” и “Прелесть”. Нормально, между прочим. Уж получше, чем какие-нибудь Рысь и Викинг.
Олег отметил необоснованность этой реплики, но говорить ничего не стал. Новоиспеченная Прелесть возразить не решилась.
Дверь на нижней площадке была лишь одна — в кабинет. Вторая, в производственный отдел, пропала. Служба снова функционировала, и о существовании теневой петли вряд ли кто догадывался.
Кабинет оказался в первозданном виде. Собачий холод и горы пыльной бумаги.
— Не хватает настольной лампы, — сказала Копия. — Сюда нужно лампу с зеленым абажуром. И бюстик.
“С морским коньком”, — мысленно добавил Шорохов.
Василий Вениаминович распаковал уничтожитель документов, и Олег занялся резкой бумаги. Взяв один лист наугад, он обнаружил знакомый текст:
“СУБЪЕКТ: М., 55, Россия, 2049.
ОБЪЕКТ: Ж., 22, Россия, 1997.
ВТОРЖЕНИЕ: передача лекарственных препаратов (эмбриоган, иммунактив-тетра, геморегулон)”.
Этот отчет запомнился Олегу еще и тем, что операцию выполнял Лис.
Внизу стояла подпись:
“Оператор Пастор”.
Шорохов просмотрел десяток бланков, но упоминаний о Лисе нигде не нашел.
Копия закурила, и Олег подвинул к ней пепельницу. Василий Вениаминович выдал служебный пояс и принялся что-то рассказывать. Шорохов слушал и кромсал посеревшие листы — пытался понять, почему он все еще здесь, и... не понимал.
“Иди за собой и жди Дактиля”.
В голове крутилось нечто неуловимое — такое, что можно почувствовать, но нельзя ухватить. Вроде комара в темной комнате...
Так прошло минут сорок, пока не прибыл двойник. Он финишировал в углу, и Олег, уловив чье-то внезапное появление, отшатнулся в сторону, хотя и ждал.
— Здрась, Василь Вениаминыч!.. Привет, Аська!.. Выглядел Шорох посредственно: небритый, осунувшийся, весь какой-то измочаленный.
— Василь Вениаминыч, я тут еще часа два проторчу. А бумажки и Прелесть порезать может.
Уломать Лопатина оказалось несложно. Координатор как будто тоже был к этому готов и сопротивлялся, скорее, для порядка.
— Главное, не дергайся, — напутствовал Шорох. — Операция простая, как в учебнике. Все у тебя получится.
— Я надеюсь, — ответил Олег и раскрыл синхронизатор.
“Иди за собой и жди Дактиля”.
Очутившись в темноте, он вытянул руку и нащупал выключатель. С треском вспыхнули плафоны, лишь центральный, так толком и не загоревшись, начал нервически подмигивать.
— Поговорим?.. — вкрадчиво произнес Шорох. Он сидел на месте Василия Вениаминовича и выводил сигаретой в пепельнице бесконечную восьмерку. — У меня к тебе просьба. Скоро в моей группе... то есть в твоей... пройдут повторные тесты. Тебе достанется Рыжая. Из нее, между прочим, славный опер получился бы.
— В моей группе?.. Не морочь голову. Рыжая не сдаст экзамен никогда. — Олег прислонился к столу и тоже закурил. — Спасибо, Шорох, ты свою задачу выполнил. Теперь отваливай, не до тебя мне.
Тот растерянно посмотрел на пачку “Кента”.
— Откуда сигареты?.. Ты же их оставить должен... был... Там.
— Свободен, говорю!
— Я?.. Свободен, да?.. — с сарказмом спросил Шорох.
— О, не надо, не надо этого! Только не грузи!..
— Ты сам-то откуда, двойничок? — прищурился Олег.
— Все нормально, Шорох. Придет время — узнаешь. А сейчас будь добр!.. Ты ведь на автовокзал собираешься? Служебный автобус искать? Вот иди, ищи. Успехов тебе громадных.
— Что-то я... не совсем... Ты кто такой, Шорох?
— Как и ты. Шорох. — Он снял с пояса станнер. — Мало времени, честное слово. До трех досчитаю, а там уж не обижайся...
Двойник медленно поднялся, и Олег отметил, что его ладонь немотивированно движется к ремню.
— Шорох, ты стрелять не будешь, А я — буду.
— Что ты, двойничок?.. Ты выстрелишь? В меня?!
— И даже в тебя, — серьезно ответил Олег. — В любого, кто мне помешает. Такой уж оказался прайс. Непомерный высокий. Самому не верится...
— Время, Земля?.. — Он запнулся. — Человечество?.. Мы ведь с тобой на него... на них на всех...
— Я тоже так думал. Кстати, уже два с половиной.
— Что “два с половиной”?..
— Скоро “три”. Упадешь и будешь тут лежать. До-олго будешь...
Шорох, не отводя взгляда от станнера, вытащил синхронизатор.
— Я ухожу, — предупредил он.
— Быстрее.
— Ухожу... Но я только хотел...
— Быстрее!
Шорох, торопливо набрав дату, исчез. Олег перевел дыхание. Больших неприятностей от двойника он не ожидал, зато ожидал Дактиля. Он предчувствовал, что курьер скоро появится.
Олег даже не успел докурить.
Дактиль был одет, как на свидание, точнее — как на том свидании, когда Шорохов застал его мертвым. Сейчас крови не было, и курьер выглядел на все сто: костюм, галстук, хорошая рубашка. В руке он держал плоский чемоданчик.
Олег едва посмотрел ему в глаза и сразу все понял. Просто так программатор с собой не таскают.
— Привет... — бросил Дактиль. — Ну?..
— Ну?.. — повторил Шорохов. — Я тебя слушаю.
— Ах, это ты меня ?.. — Курьер сел в кресло и положил чемодан себе на колени. — Дай закурить, что ли... Так это, значит, твоя копия? — Он хлопнул по пластмассовой крышке.
— Аккуратнее! Да, тут копия... моя копия. Кажется, до их разговора в бункере Дактиль еще не дожил. Вот и славно.
— Хорошо, что пришел, — сказал Шорохов. — Посоветоваться надо.
— Твоя Прелесть умеет уговаривать...
Олегу стало смертельно тоскливо. Зачем она это?..
Дактиль, увидев, как он побледнел, залез в карман и швырнул на стол полиэтиленовый пакет с чем-то влажным, похожим на тряпку, которой собирали лужу кетчупа. Потом подергал себя за галстук и, кивнув на комок в пакете, коротко пояснил:
— Это он.
Сделав пару неумелых затяжек, курьер добавил:
— Галстук стоил двести девяносто пять евро.
— Почти триста, — заметил Олег.
— Проблема не в этом. Галстук мой, и кровь на нем тоже моя.
— Действительно проблема... Такое впечатление, что тебя где-то обработали той штукой... не знаю, как называется... В общем, она кишки наружу выпускает.
— Во-во! — поддержал Дактиль. — Есть такое впечатление, есть! Только не где-то, а здесь, в нашем же бункере! Правда, неизвестно — когда...
— Но ведь это самое важное.
— Самое важное, Шорох, чтобы... — курьер закашлялся и продолжить смог не скоро. А когда все-таки продолжил, то дымом подавился уже Олег. — ...Чтобы ты, гнида, сказал своей отмороженной Прелести, чтобы она...
— Полегче, Дактиль! — прошипел Олег.
— Чтобы она мне больше таких презентов не делала... И этот пусть компенсирует.
— Прелесть?!
— Принесла мне подарочек, представляешь?.. Я ей время назначил... так, пригласил в гости... поболтать. А она финишировала и стоит, смеется. Говорит, надо к Шороху подскочить на минутку, И галстук, весь в кровище, протягивает. Самая, говорит, лучшая мотивация из тех, что я могу тебе дать. Я надеюсь, это шутка... хотя не слишком удачная... — Курьер глянул на Шорохова и осекся. — Так ты в курсе? Она меня почикала?..
— Жить будешь, — пообещал Олег
Он не мог поверить, что это сделала Ася. Вспомнил, как Дактиль сидел в этом самом кресле, и содрогнулся. Нет, Ася, не смогла бы. Скорее, она просто воспользовалась моментом. Шорохов и сам тогда воспользовался, но он в качестве доказательства принес Дактилю оружие. А Прелесть — окровавленный галстук. Оригинально. И весьма эффективно, раз курьер прибыл не с пустыми руками.
— Откуда у тебя прибор? — спросил Олег.
— У кого же ему быть? Твоей копией занимается Лопатин, а его операции с клонами обслуживаю я. Вениаминыч всегда их на меня переваливает. Тебе-то оно зачем?..
— Надо, — сказал Шорохов. — Открывай. Дактиль без возражений переставил программатор на стол и откинул крышку.
— Это что? — спросил Олег, тыкая в каракули на голубом поле.
— Ты компьютеры видел когда-нибудь?
— Не умничай, — предупредил Олег. — Вот это: “Правка”, “Настройка”, “Отладка”...
— Я в программу не полезу! — замотал головой курьер. — На этом такие мозги сидят, а я — кто? Я исполнитель! Хард, софт... Вся любовь.
— Ну хоть что-нибудь... Давай посмотрим, на сколько лет она рассчитана.
— Тебе любопытно?
— Да, мне любопытно...
— Только посмотрим! — предупредил курьер.
Если это был тот прибор, что Иванов оставил в сейфе, — а другим он быть и не мог, — то в нем находилась последняя версия мнемопрограммы Шороха. Окончательный вариант его биографии.
— Ого! — Дактиль присвистнул. — Копия у тебя будет жить долго, аж до девяноста с гаком.
— Значит, я тоже столько проживу?
— Столько ты прожил бы в магистрали, а теперь ты в Службе Судьба у человека есть, но она нигде не записана, ни на каком носителе. Ее можно узнать, лишь заглянув в будущее. Этим мы с тобой и отличаемся от клонов. У них все тут, в программаторе, а у нас... У нас — на небе.
— И... какая у него будет жизнь? — выдавил Шорохов. — Счастливая?..
Курьер засмеялся.
— Что ты о нем печешься? Он теперь сам по себе. Ну, почти уже... Вот из ящика вытащим, софт загрузим — тогда да... Начнется у манекена жизненный путь. А пока он еще мясо в растворе. И вот, — Дактиль постучал пальцем по прибору.
Олег рассыпал сигареты.
— Погоди, погоди... — суетливо произнес он. — По моим часам, его уже загрузили. Сегодня.
— А на моих — вообще февраль две тысячи третьего. Ты как ребенок, Шорох! Эту железку еще не использовали.
— И в ней можно... что-нибудь... слегка...
— Э, нет! Мы же договорились'
Олег запихнул сигареты обратно в пачку, одну сунул в рот. Прикурил. И наконец решился посмотреть Дактилю в глаза.
— Жить охота? — спросил он. — Вот и мне тоже. Так охота, что сил нет.
— Ты о чем?..

Предыдущая страница 29 Следующая страница


Магистраль 30

— Об этом, — Шорохов подвинул на столе мокрый галстук. — Почти три сотни евро, такую вещь испоганили! Жалко... Ну, хоть на крови сэкономил. Кровь-то у тебя бесплатная...
Дактиль достал из пепельницы свой окурок и зачиркал зажигалкой.
— Шорох, что ты меня стращаешь? При чем тут моя жизнь?.. И твоя?..
— Твоя зависит от моей. А моя... она вся тут, — Олег тоже постучал по крышке, но тише и осторожней.
— Как у Кощея?.. — нервно хохотнул курьер.
— Эту шутку я уже шутил, — отозвался он. — Да и не смешная она...
— Ты... клон, Шорох?!
Олег вспомнил, как в прошлый раз доказывал это Дактилю и ничего в итоге не доказал.
— Я должен знать свою программу. В идеале — всю. В реале... хоть что-нибудь.
Курьер с неохотой развернул экран на себя и тюкнул по какой-то клавише.
— Ну-у... А что конкретно тебя интересует? Тут прошлое. Мнимое. Тут будущее. Между ними точка загрузки. День рождения клона, — пояснил он виновато. — Сколько ему... Двадцать семь лет...
— Будущее, — потребовал Олег.
— Будущее — оно длинное. Тем более у него. У тебя... — поправился Дактиль. — То есть у него...
— И что там, в моем длинном? В самом ближайшем.
— Ты думаешь, жизнь наполнена какими-то интересными событиями, да? Треть уходит на сон. Остальное — тягомотина, треп всякий... — Курьер снова щелкнул клавишей. — Вот: “Бомбите города”, “Жрите землю”... Болтовня пуст...
— Что-что?! — Олег вскочил и встал у него за спиной. — Что?! Какие еще города?!
— Это реплики, Шорох. Реплики и ремарки, как в пьесе.
Символы на голубом поле выстроились в столбик и приобрели вид нормального текста:
“МНЕ ВСЕ РАВНО ЧТО ВАМ ПРИДЕТСЯ ИЗМЕНИТЬ В МИРЕ (пауза: 1,0—1,2 сек.) ЖРИТЕ ЗЕМЛЮ (пауза: 0,8—1,0 сек.) ПОДАЙТЕ ОДНОМУ ЧЕЛОВЕКУ ВЫЖИТЬ (восклицат.) И Я ПОМОГУ ВЫЖИТЬ ВАШИМ ЧЕТЫРНАДЦАТИМИЛЛИАРДАМ ИЛИ СКОЛЬКО ВАС ТАМ УЖЕ НАПЛОДИЛОСЬ (кон, реплики)”.
— Просто реплики... — сказал курьер.
— Ну-ка, назад прокрути!
— Пожалуйста... Это у него в прошлом. В воображаемом, конечно. В том, которое еще до момента загрузки...
— Программа?..
— Тут все — программа. Мы же не хироманты... Олег поморщился и прочитал предыдущий абзац: “А ЦЕНА ТАКАЯ ПОТОМОК (пауза: 1,0—1,2 сек.) АСЯ БУДЕТ ЖИТЬ (пауза: 0,5—0,7 сек.) ЕЩЕ ТРИ ДНЯ И ЕЩЕ ТРИ ДНЯ И ЕЩЕ ПОКА НЕ ПРЕВРАТИТСЯ В СВАРЛИВУЮ СТАРУШКУ (пауза: 0,3—0,5 сек.) ПОКА Я САМ НЕ НАЧНУ ТОЛКАТЬ ЕЕ В МОГИЛУ”...
— И в другом отрывке тоже про некую Асю... — заметил Дактиль. — Не слишком ли она дорого стоит?
— Ася — это Прелесть. Я сам недавно все это говорил. Но это не программа. Это воспоминания. Это было! Согласись!.. Ну?!
— Нет, Шорох. “Надысь” от “намедни” я еще отличаю.
— Тот разговор сюда попал, потому что меня сканировали. Уже после активации. Я прожил несколько дней, и с меня сняли мнемопрограмму. И разговор вместе с искусственными воспоминаниями...
— Я могу это подтвердить, — сказал Дактиль. — Если тебе так хочется. Но если ты ждешь честного ответа... Нет. Дело не в том, что эти реплики находятся перед точкой загрузки. Они по своей природе — программа. Они кем-то выстроены и отредактированы. Клон в действительности мог их уже озвучить, и неоднократно. При проверке сложных подсадок такое случается: программу прогоняют, иногда несколько раз... Ты говорил не от себя, Шорох. Ты проговаривал вложенный текст.
— И все мои поступки тоже?..
— Так же, как слова. Программа клона не допускает импровизаций. Иначе это уже не программа.
— Но она у меня сбилась! Я сделал то, чего в ней не было!
— Такое не исключено, — ответил Дактиль. — Когда тебя загрузили?
— Часа три назад примерно.
— Вот в эти три часа ты и мог ее сбить. Вряд ли сам, скорее, с чьей-то помощью. А все, что хранится у тебя в памяти... все, что ты прожил до и после сканирования...
— После?.. И это тоже здесь?!
Олег вгляделся в экран, но голубое поле заняла прежняя клинопись.
— Мало болтовни, много действия, — пояснил Дактиль смущенно.
— Получается, сбой программы был фиктивным, — догадался Олег. — И этот сбой — тоже часть программы...
Теперь он понял, почему не ощущал никакого внутреннего конфликта — когда выстрелил в Алексея, когда допрашивал Иванова и когда предъявлял ему свой ультиматум. Все это не входило в противоречие с установками. Совсем наоборот... И когда Иван Иванович схватил со стола пустой револьвер, он уже знал, чем все это закончится. Он не явился в ту же точку позже, не стал исправлять свою ошибку, поскольку ошибки не было. Все развивалось строго по сценарию. И требование Олега по новой сканировать ему память — тоже. И само это фальшивое сканирование...
— А смысл? — воскликнул Шорохов. — Для чего закладывать такие воспоминания? Сначала объяснять человеку, что он живет по написанному, а потом делать вид, что у него чего-то там не сработало...
— Это все ко мне вопросы? — удивился Дактиль. — Ну, ты даешь! Да, встраивать в мнемопрограмму факт ее осознания как будто незачем... Если нет особой причины. А причина может заключаться в мотивации.
— Мотивация у меня и так есть.
— Значит, понадобилась посильнее.
— У меня сильная.
— Значит, еще сильней понадобилась! Я не знаю, Шорох, что ты меня терзаешь?! Я тебе одно могу сказать: никакой ты не клон. Выбрось это из головы! Клона к его собственному программатору никто не подпустит.
— Как будто все в жизни можно предусмотреть...
— Не в жизни, Шорох, в программе! В ней только так: все предусмотрено и прописано. И если бы ты был клоном... мы бы сейчас с тобой не встретились. Тебе бы просто не позволили.
— Будущее! — бросил Олег. — Самое начало, сразу после активации.
Курьер пробежался пальцами по клавишам, и колонка символов поехала вправо.
— Выпускной тест, — сказал Дактиль. — Слушай, Шорох... Меня не касается, но странные какие-то у вас с Прелестью отношения. То вы с ней... это... А то вдруг того... подрались. Прямо в ванной.
— Подрались?.. Иванов, сука! — Олег врезал кулаком по столу. — Куда он лезет?!
— Какой еще Иванов?
— Иван Иванович. Неважно.
— Но этого же не было?.. Значит, программа не твоя!
— Моя, Дактиль, моя... Вот это дерьмо в меня и собирались забить. До девяноста трех лет. На долгие и счастливые годы...
— Ты что-то запутался, Шорох. Если тебя активировали, значит, в тебя все уже и забили. А если программа не совпадает с жизнью...
— Значит, перед загрузкой программу кто-то изменил.
Дактиль испуганно обернулся.
— Команда “вырезать” тут есть? — спросил Шорохов.
— Это тебе не Виндоуз! — взмолился курьер.
— Но вырезать можно...
— Ну, можно, можно...
— Тогда действуй. Все, что находится за точкой загрузки. Все это вонючее будущее. Отрежь его к черту!
— Шорох!..
— Сотри. Все, кроме воспоминаний. И твоя смерть станет вероятностью... достоверно несбывшейся.
— Хорошо формулируешь, коллега.
— Мы с тобой не коллеги. Стирай!
— С чего ты взял, что у меня получится?
— Уже получилось. Мы встретились, а в программе этого быть не могло, ты сам сказал. Она бы этого не допустила.
Дактиль со стоном вздохнул и, поглядывая на пропитанный кровью галстук, принялся что-то отстукивать.
“Вот и все... — опустошенно подумал Олег. — Останется одно прошлое. Как у нормальных людей — только неизменное прошлое и неизвестное будущее. Будущее, которого еще нет...”
Июль тысяча девятьсот семьдесят шестого года был сухим и солнечным. Олег, в остромодной латвийской майке с английским “Peace” на животе, шел от Пушкинской к Никитским Воротам. Все вокруг было пыльное и какое-то одноцветное с навязчивым уклоном в желтый. Нелепые прически, неудобная одежда, невнятные лица. В окнах маленькой парикмахерской торчали выгоревшие фотографии, — Шорохов подумал, что их место не здесь, а где-нибудь в гранитной мастерской. Да и саму вывеску “САЛОН”, состоящую из пяти штампованных пластмассовых букв, тоже словно бы сняли с зала ритуальных услуг. Единственное, что Олегу нравилось в тысяча девятьсот семьдесят шестом, так это тепло. Он все шагал и шагал вниз по Тверскому, затягивался зловонным “Пегасом” и отогревался.
На площади он свернул вправо и, обогнув церквушку, оказался в маленьком, неожиданно сумрачном сквере. Почти все лавки были свободны, и он выбрал ту, на которую сквозь прореху в кронах падал хоть какой-то свет. В дальнем углу дремала старушенция в смешной старомодной шляпе, у нее на коленях распласталась сонная и, видимо, немолодая кошка. Или кот. Напротив, также в одиночестве, сидела девушка лет двадцати с небольшим: босоножки, умеренно открытый сарафан и темные очки на лбу, крупные и несуразные.
Сбоку, через газон, в скверик вошел жилистый мужчина с такими же “фарами”. На нем была полосатая рубашка и джинсы явно подпольного пошива, в руке он держал зеленую бутылку. Мужчина подцепил крышку ключом и, отхлебнув пену, подсел к Шорохову.
— Здорово, Пастор... — процедил Олег. Тот подался вперед и приподнял очки.
— У кого тут свидание-то, у них или у нас? — Пастор сделал шумный глоток. — А я опять за тобой. Опять компенсировать. Печально, Шорох... Но я рассчитываю, что мы снова договоримся. Как-нибудь культурно.
— И я рассчитываю...
— Вот и отлично. Крикову не тронул, и этих в покое оставь. Зачем они тебе?
— Быстро объяснить не получится.
— И медленно тоже, — сказал Пастор. — Такого ты мне не объяснишь никогда.
Олег пожал плечами и, взяв у него бутылку, запил горечь от местной сигареты. Во рту добавился привкус дрожжей, больше ничего не изменилось.
— Бросил бы ты свою затею, — лениво проговорил Пастор. — Ведь нормальные люди, никому не мешают...
— Я же не убивать их собрался!
— Эх... Ну вот гляди: сидит себе спокойно... — Он показал бутылкой на девушку. Та жест заметила, но предпочла не реагировать. — Подругу ждет. Подруга-то не явится, у нее дочка приболела.
— Глубоко копнул... — оценил Олег.
— Служба такая, Шорох.
— Ты действительно хороший опер. У тебя, наверно, большое будущее.
— Наверно.. Так о чем мы?.. А-а! Подружка не явится, — повторил Пастор. — Зато придет друг. Во-он, уже чапает... Да ты и сам все знаешь.
Олег посмотрел назад. К скверу приближался высокий парень не старше двадцати пяти, одетый примерно так же, как Шорохов, как все вокруг. Перепрыгнув через кованую ограду, он отряхнул брюки и направился к лавочкам.
— Вот идет простой советский инженер, — вполголоса прокомментировал Пастор. — Проходя мимо... Ай!..
Тот споткнулся и, поджав левую ногу, завязал шнурок.
— И что же... — Оператор снова сделал паузу, в это время молодой человек заметил девушку. — Она ему понравилась… Да еще как! Любовь с первого взгляда! На улице знакомиться нехорошо... — умиленно продолжал Пастор. — Она слегка растеряна... Но ей нравятся решительные ребята! Подруги, очевидно, уже не будет... Так почему бы и нет?.. Кавалер вполне достойный: не урод, не алкоголик, портки поглажены, ботинки начищены... Парень, заговорив, сел рядом с девушкой.
— Спорим, что они переспят уже сегодня? — спросил Пастор.
— Вряд ли. Здесь так быстро не принято.
— О-о-о!.. У тебя неправильные представления о семидесятых. Скоро они пойдут в кино. Оттуда — в кафе, благо у джентльмена вчера была зарплата и он временно платежеспособен. Потом он позвонит товарищу. Товарищ тоже на коне — дочка в пионерском лагере, жена у тещи. Пустит их на ночь, сам до утра прошляется по городу. Настоящий друг, у меня таких не было, к сожалению... Джентльмен привел бы ее к себе, да он в однокомнатной с родителями. Нереально, согласись...
— Хватит, Надоело слушать.
— Я про них могу долго рассказывать. Эту историю я знаю до конца.
— Ну и что там, в конце?
— Да все путем. Распишутся, как ни странно. Родят мальчика, — Пастор улыбнулся, широко и нагло. — И будут дальше жить, пока не помрут. Все как положено, как в нормальной мелодраме. Я люблю мелодрамы, Шорох. А ты?
— Я — нет.
— Знаешь, в чем секрет их успеха?
— Ты про кого?..
— Про мелодрамы, конечно.
— Тьфу!..
— В них все так, как хочется людям.
— А мне нравится, чтобы как в жизни, — ответил Шорохов.
— Догадываюсь... Тебе что, самой этой жизни не хватает?
Парень с девушкой поднялись и нарочито медленно направились к перекрестку. Сначала, видимо, в кино...
— Приятно было пообщаться, — мурлыкнул Пастор. — Надеюсь, что и следующие твои преступления смогу предотвратить с такими же затратами. Сам потом благодарить будешь,
— Чао... — обронил Олег.
Пастор встал и кинул бутылку в урну.
— Да!.. — спохватился он. — Не надо этого!
— Чего?
— Не надо, говорю.
— До встречи.
— Ну, значит, до встречи... — отозвался Пастор.
Шорохов перешел улицу, нырнул под арку и, оказавшись в тесном дворике, вытряс из пачки сигарету. Грязно-желтые трехэтажки стояли квадратом, стена к стене, лишь впереди гудела, отражая звуки мостовой, вторая арка. Подъезды здесь вряд ли чем-то отличались, и Олег, прикурив, свернул к тому, что был ближе.
Высоко забираться он не стал. На площадке между этажами раскрыл синхронизатор, прислушался к дверям и переместился на пятнадцать минут назад.
Возле дома на качелях сидел Пастор с бутылкой пива.
— Давно ждешь? — поинтересовался Олег.
— Шорох!.. Брось ты эту затею, брось!.. Ты ведь в Службе, нашу кухню знаешь: что бы ты здесь ни замудрил, все это всплывет, все будет как на ладони.
— Пошли, — Олег взял его за локоть и повел к скверу.
— Старая фишка!.. — скривился тот, выдергивая руку. — Думаешь, покажемся им в нескольких экземплярах — они и того?.. От удивления вместо мальчика девочку заделают? Так это не скоро еще будет!
— Пойдем, я тебе расскажу кое-что. На глаза им не полезу, обещаю. Я просто объясню. Ты тут про их историю распинался... Но все истории, как бы они сейчас ни начались, закончатся одинаково.
— В две тысячи семидесятом?
— В семьдесят первом, — возразил Шорохов. — Я знаю, кто создал барьер.
— И ты намекаешь, что твое вторжение его снимет? Поэтому я не должен тебя компенсировать... Даже помочь обязан, так? Нет, Шорох. Достаточно того, что я вообще занимаюсь этим делом. — Пастор остановился на тротуаре, давая понять, что и сам дальше не пойдет, и Олега не пустит.
С этого места было хорошо видно обе скамейки. Парень уже познакомился с девушкой и теперь, похоже, травил анекдоты про Чапаева. Пастор, помахивая бутылкой, рассказывал Шороху, где эти двое проведут ночь.
— За барьером война, — молвил Олег. — Большая война, после которой никого не останется.
— Если это и так... Пусть себе воюют. Ты тут при чем? Нам с тобой и до барьера хватит... Мы же почти ровесники, я в семьдесят девятом родился... Тысяча девятьсот, — пояснил Пастор. — Через три года, если отсюда считать. Поживем еще. А ты... ради каких-то чужих людей...
— Ты так говоришь, будто я полмира под нож пустить вознамерился. Мелкое вторжение, незначительное...
— Точно. Таким оно из нашего времени и представляется. В Службе сейчас завал полнейший, если б не я, на него бы никто и внимания не обратил... Мелкое!.. — воскликнул Пастор. Потом вдруг отстранился и с недоверием посмотрел на Олега. — Шорох, погоди-ка... Ты что, действительно их не узнаешь? Здорово тебе мозги прочистили! Ну, хорошо... Она: Алла Николаевна Терентьева. Пока еще Терентьева, да... Он: Алексей Борисович Шорохов. Ты не можешь их не помнить!
“Мне даже их лица в памяти заменили... — равнодушно подумал Олег. — Как мне их помнить?..”
— Присмотрись, Шорох! Глаза, рот... мамины! Нос у тебя папин! Ты что, самоубийца? Тогда это самый изощренный способ. Разлучить родителей, чтобы они ими и не стали, твоими родителями... Но тебе же не могли закрыть всю жизнь!
“Мне и не закрывали... У меня ее не было,..”
— Шорох, я догадывался, что ты нездоров. Ты так засекретил свою магистральную биографию, что даже Служба не знает, где ты родился — в каком году, в каком городе... Это уже не вопрос безопасности, это натуральная паранойя. Что ты скрываешь? Что там у тебя, в прошлом?
— Ничего... — угрюмо ответил Олег.
— Старикан боится собственной тени? Объясни мне, Шорох!
— Я пытался...
— Да не про войну эту мифическую! Зачем ты себя гробишь?! Ты ведь специально уничтожил информацию о своем детстве, юности. Чтобы это казалось рядовым нарушением, до которого у Службы просто не дошли бы руки. Чтобы убрать себя чисто, без следа... Но ради чего?!
— Ради.. — Олег кисло усмехнулся. — Ради человечества.
Он знал, что будет тяжело, но не предполагал, что настолько. Иван Иванович не сказал главного: против кого направлена операция, чье рождение придется отменить, чтобы возникла новая магистраль, единственный путь к спасению. Поэтому Иванов и хотел снова загрузить в него всю программу, от начала до конца
Шорохов пожалел, что заставил Дактиля стереть ему будущее. С программой было бы лучше. Легче. А без нее, добровольно и осознанно, эту задачу выполнить невозможно...
Олег затоптал окурок и пригляделся к лавочкам. Алла Терентьева и Алексей Шорохов по-прежнему болтали. Их должен был узнать не он, а прототип — Олег Алексеевич Шорохов, проживший девяносто два года, занявший место координатора Службы и ставший исходником для одной копии.,. Какое этой копии до него дело? Разве что она тоже перестанет существовать...
Но если так надо... то так и будет. Иначе операция Иванова останется незавершенной, вероятность возникновения его магистрали скатится к нулю, и Старикан не даст команды на свое клонирование. Прототип, тот самый Олег Алексеевич, будет до последнего дня помнить Прелесть, помнить и страдать, но ничего не изменит. Клон исчезнет, как часть сорванной операции, — исчезнет и все, что он сделал. На третий день службы Прелесть погибнет...
Цепочка получилась короткой, и она пугала Олега чрезмерной, какой-то избыточной ясностью.
— К чему ты стремишься, Шорох? К смерти?
— Стремлюсь?.. Да.
— Что ты себе выдумал? При чем тут человечество?

Предыдущая страница 30 Следующая страница


31 Евгений Прошкин

— Если бы ты знал, как мало я вкладываю в это слово... Я не считаю, что сумма всех ваших жизней дороже одной моей... Но у вас есть то, из-за чего я не могу отступить. Как же она тогда сказала-то?.. “Я тоже часть”?.. Во!.. Понимаешь, Пастор? — Олег схватил его за рубашку и засмеялся так, что прохожие обернулись. — Она тоже часть вашего человечества! Ты понимаешь, нет?.. И мне придется сдохнуть... — закончил он, медленно убирая руки.
— Кто?! Какая еще часть? Ты бредишь!
Алла с Алексеем дошли до угла и скрылись за поворотом.
— Вот и ладненько, — сказал Пастор, успокаиваясь. — Теперь по домам?
— Ага. — Олег направился обратно во двор.
— Уймись, придурок!
— Чего?.. — Олег резко остановился. — Ты, опер, забыл, с кем разговариваешь? Желаешь трудной службы?
— Ох, ох!.. Тебе, обормоту, до верховного координатора, как мне до...
— Смирно стоять! — рявкнул Шорохов. — Пастор, дорогой... Ты карьерой интересуешься? Я тебя продвину так высоко, как только смогу.
— За одну услугу... — предположил тот. — И куда ты меня продвигать будешь? Если ты вначале сам задвинешься. На тот свет.
— Логика есть... — согласился Олег. — Тогда хрен тебе!
— А мне и так по жизни — хрен...
— Соплежуй, неудачник.
— Иди к черту.
— Лузер...
— Заткнись! — не выдержал Пастор.
— А почему бы тебе не вызвать подмогу? Вот это да, самого Старикана покушаюсь... Сенсация, блин!
— Разберемся... — неопределенно ответил тот.
— Первое вторжение ты вроде бы компенсировал, а второго объективно еще нет. — Олег посмотрел на сигарету и сунул ее обратно в пачку. — Это твоя версия для Службы, — произнес он тем же тоном. — А в действительности...
— Ну-ну...
— Амбиции, Пастор, амбиции. Опер, спасший верховного координатора! Круто! Еще круче — только спасти весь мир, но эта вакансия уже занята.
— Опять пургу погнал...
— Одно дело — сообщить о вторжении, другое — раскопать самому и принести начальству готовый результат. А Старикан потом образумится и поощрит. Вы все на это и надеялись. И все ошиблись.
— Кто это “все”? — ревниво спросил Пастор.
— Лис. И еще человек двадцать. В вероятности, конечно. Все, кого я ликвидировал. Если бы стало известно, что здесь поднимают руку на Старикана, сюда слетелась бы половина Службы. Скажи, нет?.. Но каждый из вас пытался хапнуть славы в одиночку. А прикол в том, что славы эта операция не принесет. Она ведь и вправду рядовая... Я не буду верховным координатором.
— От такой судьбы не отрекаются, Шорох.
— Я от большего отрекся. А уж от судьбы-то... У меня ее просто нет. Хочешь проверить? — сказал Олег, заходя в арку. — Смотайся вперед, к нам. Кстати, мне и самому любопытно, кто у нас теперь за Старикана. А потом — снова сюда. Если верховный по-прежнему я, спасай меня и дальше, мне такое внимание приятно. Если же нет... Ты просто забудешь об этой операции. Изначально о ней не узнаешь. Зачем тебе судьбы двух обычных людей, которые встретились где-то в Москве в каком-то семьдесят шестом году... или не встретились... Сколько таких дел уже похоронено? На них особо не выдвинешься.
Шорохов потянул за облупленную ручку. Из подъезда повеяло сыростью и крысами.
— Часто видел, как люди цепляются за жизнь... — проговорил Пастор. — Но чтобы наоборот, да еще с таким усердием... Почему бы тебе просто не застрелиться? Ты же свистнул тогда стволу Криковой. Заперся бы в сортире, написал бы записочку...
— “Кольт” где-то в бункере валяется... Патрон там был только один. Я бы вот тебя с удовольствием пристрелил, но нашелся более достойный. — Олег вздохнул и открыл дверь шире. — Иди убедись: меня в Службе нет.
— Это будет означать, что твое вторжение состоялось.
— Состоялось, — согласился Шорохов, поднимаясь по стертым ступеням. — Оно состоялось, и уже давно. Но не то, о котором ты думаешь. Родят меня или не родят... какая тебе разница? Я никто, дружище! Я пустое место, и охранять меня — дело неприбыльное. Позаботься лучше о себе, о том, чего у тебя пока нет.
— И чего же?..
— Past or... О будущем подумай, вот о чем. О собственном будущем. А я никуда не денусь. Если что — вернешься прямо сюда. Или еще раньше, на лавочку. Вернешься и будешь меня караулить дальше. Ну?! Давай!
Олег сел на высокий подоконник и, свесив ноги, закурил. Пастор помялся и прикрыл за собой дверь.
— Я тебя разыщу, — предупредил он, вынимая синхронизатор.
— Не сомневаюсь. — Олег выпустил дым в мутное стекло и засек время.
Оставаться в подъезде дольше минуты он не собирался, — минуты было вполне достаточно, — однако проторчал целых пять. Сигарета оказалась последней, и выбросить хороший окурок Олег не мог. Пришлось дотянуть “пегасину” до самого фильтра Это была единственная причина, по которой Шорохов задержался. Увидеться с Пастором он уже не рассчитывал. После перемещения тот должен был попасть в новую магистраль, где отсутствие Олега уже стало реальностью. Как минимум отсутствие в Службе — если операция все-таки сорвется. Если же не сорвется… отсутствие где бы то ни было.
Сигарета испустила предсмертный дымок и погасла. Спрыгнув с подоконника, Олег включил синхронизатор и снова попал назад.
Алла Терентьева сидела на скамейке. Босоножки, розовый сарафан, темные очки. По меркам семьдесят шестого — нормальная современная девушка. Подруга все не шла, у нее, как сказал Пастор, заболела дочка, однако мобильные телефоны в семьдесят шестом были еще фантастикой. Подруга опаздывала, но Алла терпеливо ждала...
Напротив так же терпеливо ждал Шорох. Он знал, что компенсировать его придет Пастор, и знал, что тот попытается договориться по-хорошему, как в две тысячи третьем, с мадам Криковой. Но Пастора все не было...
Олег опустился на свободную лавочку справа от Шороха. Девушка заметила его первой. Некоторое время она сравнивала их взглядом и, убедившись в полной идентичности, прыснула.
Шорох, увидев ее реакцию, обернулся и вздернул брови. Олег показал ему большой палец и жестом велел оставаться на месте. Алла Терентьева продолжала на них таращиться — близнецы, да еще одинаково одетые, почему-то сидели на расстоянии друг от друга.
Олег проверил часы. Пастор давно должен был прийти... Это означало, что в новой редакции у него пропала причина, по которой он сюда явился. А если нет причины, не возникнет и следствия. И Пастор не явится, потому что первая часть операции уже выполнена: Шорохов отказался от своего будущего. Теперь ему предстояло отказаться от всего остального.
Алексей Борисович, потенциальный муж и потенциальный отец, перепрыгнул через низкую ограду и отряхнул брюки. Проходя мимо лавочек — между потенциальной женой и потенциальным сыном, — он споткнулся, завязал шнурок и случайно обратил внимание на девушку.
Олег скрестил на груди руки и наблюдал всю сцену знакомства, до самого конца, пока молодые люди не встали и не отправились в кино. После этого он пересел на противоположную скамейку и, приказав Шороху не двигаться, раскрыл синхронизатор. Народу, кроме бабульки с рыжим котом, поблизости не было, и Олег позволил себе стартовать и финишировать прямо в сквере, за несколько минут до своей точки вторжения.
Теперь их оказалось трое на трех разных лавках. Девушка, стараясь не засмеяться, разглядывала Шороха-первого и Шороха-второго, но, когда она повернула голову и обнаружила Олега, ей стало не по себе. Третий...
— Так и будешь тут размножаться? — раздалось сзади. Иван Иванович сошел с газона и сел рядом. — Демонстрация силы? И свободной воли?
— Силы воли, типа того, — кивнул Шорохов. — А сам-то чего?.. Пастора я увел... Сделай сам, это же элементарно.
— Не для меня... Если б я мог, мне бы и Пастор не помешал. И никто не помешал бы. Но это твоя операция.
— Мой затейливый суицид... — Олег подавал двойникам знак, что они здесь больше не нужны. Те синхронно поднялись и пошли, каждый — в свою сторону. Алла Терентьева растерянно смотрела то на одного, то на другого. Если Алексей Шорохов пригласит ее в кино, она наверняка расскажет ему об этом курьезе...
— Хочешь гарантий? — спросил Иванов. — И пока их не получишь, будешь пропускать свою точку снова и снова...
— По программе я не требовал ничего, — угадал Шорохов. — Провел вторжение без всяких условий. Да? А Прелесть?.. Сколько она прожила после моего ухода? Сутки? Час? Когда до нее добралась Служба? Ты ведь палец о палец не ударил? Главное — операция, а она завершилась удачно... в твоей программе. А программы уже нет!
— Я знаю, — ответил Иван Иванович.
— Ты и не мог бы ее спасти, даже если захотел бы, — сказал Олег. В нем кипела ненависть, но голос становился все тише. — Тебе нужно было убрать следы, а Прелесть для Службы — такой же след, как я... Я был здорово польщен, когда выяснилось, что человечество зависит от моей персоны... Что ты мне там наплел?.. Я своим существованием не позволил вашей магистрали реализоваться? Но это же чушь... Ты просто хотел меня устранить, моими же руками, чтобы объект и субъект совпадали. Получилось бы еще одно кольцо... Что ты молчишь?!
— Мне нечего возразить. Ты прав. Операция почти закончена, все шесть кругов пройдены успешно. Седьмой — уничтожение улик, того, что неминуемо выведет Службу на исполнителя.
— Как и с тем сволочным мнемотехникой?
— И многими другими, — охотно ответил Иванов. — Но со Стариканом сложнее. Он не может исчезнуть из магистрали, как простой оператор. Его необходимо вырвать с корнем, превратить факт его рождения в достоверно несбывшуюся вероятность.
— А Пастора я и не должен был ликвидировать. Да?.. И весь этот блеф с выстрелом из “кольта”, со сбоем программы... Зачем он?
— Во-первых, ты все равно осознал бы себя как клона. Есть вещи, которые скрыть невозможно. Тем более твой прототип склонен к рефлексии, к анализу... Если б ты раскопал это сам, было бы еще хуже. А во-вторых... Дактиль прав: понадобилась мощная мотивация. Теперь она у тебя есть.
— Ты и про Дактиля знаешь?
— Мог ли я рисковать, когда идет речь о моей магистрали? Ты всегда был под контролем, за исключением...
— Что ты называешь мотивацией?! — взорвался Олег. — Мое желание снять с тебя кожу?! Закопать тебя живьем?! Нет, я поступлю по-другому... — он заговорил еще тише, почти шепотом. — Я похороню вас всех. И эта твоя операция...
— Помнишь нашу встречу в барьере? Я обещал, что у тебя получится...
— Ка-ак же!.. Человек будущего! Все тебе известно!.. Нет, дорогой потомок. Попробуй сам, если сможешь...
— Сказал же: нет...
— Я свяжусь со Службой, — не слушая, продолжал Шорохов, — назову им точку, и они пригонят сюда столько оперов, сколько поместится в этом тухлом семьдесят шестом году. Вторжение не состоится, потомок. Мне хотелось бы увидеть, как твоя магистраль превращается в пепел, но для меня это слишком большая роскошь. Достаточно того, что при мне Алла Терентьева и Алексей Шорохов познакомятся для дальнейшего бракосочетания... — Олег показал пальцем.
Алексей вышел из автобуса и занял очередь в табачный киоск. Очередь двигалась быстро.
— Мы говорили о гарантиях, — напомнил Иванов. — Прежде чем ты сожжешь четырнадцать миллиардов жизней, убедись, что готов потерять одну.
Он кивнул на угол сквера, где сидела бабулька с котом. Или кошкой... Олег, прищурившись, попытался ее разглядеть, но лицо скрывали кружевные поля дурацкой шляпы.
Вскочив, он добежал до крайней лавки и замер.
Старушка подняла голову.
— Это ты?!
— Олег... Какой же ты молодой, Олег... — Ася спрятала лицо в ладони и, то ли всхлипывая, то ли смеясь, повторила: — Какой ты молодой...
Кот шевельнул ушами и рассерженно воззрился на Шорохова.
— Ты чего?.. Ася!..
Она убрала руки и привычно запустила их в рыжую шерсть Глаза, выцветшие, все в сухих морщинках, смотрели с печалью. Брови стали почти незаметными, по скулам рассыпались темные веснушки. Из-под шляпы свесилась прядь волос — невесомых, совершенно седых.
Кот заурчал и, кажется, всех простил.
— Ася, если тебе столько лет... Выходит, ты их прожила! Все эти годы...
— Прожила. Что такого?..
— Да, может быть... — обронил он. — Ничего особенного... Ты просто жива, Прелесть. Ты жива, вот и все...
Олег махнул Иванову рукой и окликнул проходившего мимо мужчину:
— Эй, папаша!..
Они были почти ровесниками, и это звучало как явный вызов
— Что тебе?.. Сынок...
— Шнурки болтаются.
Алексей выставил левый ботинок и, секунду помедлив, наклонился. И завязал. Крепко.
— Что-нибудь еще?..
— Все... Счастливо, папаша.
— Ну, тогда счастливо... — хмыкнул Алексей и, немного отойдя, оглянулся. — Сынок...
Олег завороженно следил, как тот приближается к девушке.
— Ася... Железка у тебя с собой?
— Железка?..
— Синхронизатор.
— Ах, это!.. Железка... — Она улыбнулась.
— Уходи. Быстрее, Ася, ты не должна этого... Уходи! Старушка, потревожив кота, взяла с коленей сумочку. Алексей уже поравнялся с Ивановым, до Аллы Терентьевой ему оставалось совсем немного.
Шнурок завязан. И он не споткнется.
— Ася! Ты еще здесь?
— Хорошо, Олег, я уйду... Но...
— Ася, время кончилось! Я тебя любил, и всегда... — Он стиснул зубы и посмотрел на Алексея
Еще метр или два до встречи, которой не будет. Еще одна или две секунды жизни, которой, в общем-то, и не было...
Опомнившись, Олег повернулся к Прелести, чтобы снова ее увидеть, но лавка оказалась пуста.
Он зажмурился.
И открыл глаза только через минуту.
Алексей давно пересек скверик и уже стоял у светофора. Алла по-прежнему ждала подругу.
Шорохов силился хоть что-нибудь в этом понять. Ноги мелко подрагивали, снизу на мир наплывали радужные круги.
— Доволен? — спросил, подойдя к нему, Иван Иванович.
Олег рухнул на скамейку.
— А ты?..
— О да, Шорох. — Он сел рядом. — Сказать тебе “спасибо”? От имени четырнадцати миллиардов и всех последующих поколений... На, держи... — Иванов протянул пачку “Кента”.
Шорохов равнодушно принял сигареты и закурил.
— Прелесть все-таки оставили в покое? Или это опять твои штуки с магистралью?
— Нет, не мои. Верховный координатор зоны решил ее не трогать. И тебя. Вы уволены из Службы и надежно... хм... залегендированы. — Иванов иронически изогнул брови. — Новый Старикан помешан на безопасности. Но он умеет ценить... маленькие услуги.
— Пастор?.. Отказываться от должности не очень трудно... когда отказываешься от всего. Почему я не исчез?! — воскликнул Олег.
— Исчез? — удивился Иван Иванович. — Кто же тебе позволит, если все, что сделано, — сделано тобой? Исчезнет исполнитель — исчезнут результаты. Вот поэтому я и не мог прикасаться ни к чему в магистрали. Ты-то в ней останешься... Правда, после уничтожения программы ты не застрахован ни от пьяного ножа, ни от колес грузовика... Программа — это не так уж и плохо, главное, стараться ее не осознавать. Она вела тебя по безопасному пути — до самого барьера и дальше. А теперь ты можешь умереть завтра. Или даже сегодня... Но смерть — это другое. Из магистрали ты не исчезнешь.
— У меня же нет прототипа...
— Мнемопрограмму и генокод доставил сюда я. Это всего лишь информация, она считана с реального человека, но не связана с ним физически. Раньше ты был копией, снятой с оригинала, а теперь, допустим, копия, созданная чьим-то воображением. Почти оригинал. Без ясного будущего только...
Иван Иванович умиротворенно наблюдал, как Алла Терентьева идет к автобусной остановке.
— Я же всегда подчинялся программе, — сказал Олег, впрочем, без злости, — и до сканирования, и после, и во время того фиктивного сбоя... Как же она позволила себя стереть?
— Программа не позволяет и не запрещает, она только приказывает. И в ней были еще шестьдесят пять лет... жизни по программе. Встреча с Дактилем там тоже была. Жалеешь?..
Олег отрицательно покачал головой.
— В программе прописывается тот или иной поступок, — продолжал Иванов. — Или реплика, или даже мысль... Или — ничего... Я оставил в ней дырку длительностью четыре минуты... Чтобы сделать свободный выбор, тебе понадобилось меньше двух. Теперь этот выбор с тобой навсегда, Олег. С момента загрузки обрезанной программы — на долгие годы. А может, и недолгие... Но я тебе завидую. Сам я на такое решиться не смог. Ни разу.
Шорохов стремительно обернулся.
— Иван?..
— Я просто выполнил свою задачу. И не выбрал ничего иного... Для меня в магистрали место не приготовлено.
— Даже в твоей?
— Ни “твоей”, ни “моей” больше нет. Они слились и стали единой, общей — с безумной войной семьдесят первого, с тремя десятилетиями звериного выживания, с новыми государствами и новыми войнами... Барьер уже сняли. Ты открыл своему настоящему дорогу вперед. Паршивая дорога, что там говорить... Но где же взять другую?..
— Иван Иванович Иванов... — негромко произнес Олег. — Это была подсказка? Для меня?
— Скорее, для меня... напоминание о том, что я искусственный объект. Как будто об этом можно забыть...
— Но ты столько сделал для своих... Без тебя бы ничего не было!
— Задача выполнена, операция завершена. А привязанность к сломанным игрушкам — черта детская... Мое человечество давно повзрослело. Да я и сам не уверен, хочу ли этого. Мнемопрограмма сохранится, в ней богатейший опыт. Если когда-нибудь понадоблюсь — активируют снова. Если же нет.., то и слава богу.
— Операция завершена... — повторил Шорохов — На каком круге? Ты говорил, что их восемь,.. Потом оказалось семь, и седьмой — технический.
— Сугубо технический: Старикан Шорох, запустивший это кольцо, так и не родился.
— Полагаю, что и шестой был не основным. Пятый?..
— Есть вещи, о которых ты не узнаешь никогда, — проронил Иванов, глядя в землю. — И это скорее хорошо, чем плохо, верно?
Олег повертел зажигалку и убрал ее в карман.
— Тогда, с Дактилем, у меня был мой программатор и целых четыре минуты. Ты не боялся? Ведь я бы мог...
— Что?.. — Иван Иванович тоскливо посмотрел на Шорохова. — Что ты мог?
— Выбрать не это, а... — Олег задумался.
— А что?.. — настойчиво спросил Иванов. — Что выбрать?.. Не надо переоценивать свободу. Избавившись от программы, ты совершил ровно то же, что в ней было прописано. Не ради себя, так ради своей Прелести. — Иванов решительно поднялся и, положив ему ладонь на плечо, добавил: — В итоге ты все сделал по программе, Шорох. Но при этом ты еще и страдал. Вот в чем гнусность. Вот что ты себе выбрал, коллега... Ну, чего расселся? Возвращайся. Сломал Прелести программу? Поздравляю. Но кризиса никто не отменял. С ней нужно побыть, о ней нужно позаботиться, иначе... Неизвестно! — Иван Иванович картинно развел руками и так, держа их на весу, пошел к перекрестку. — Неизвестно! — крикнул он куда-то вверх, в желтоватое небо. — Понял, Шорох?! Судьба есть у каждого, и у тебя тоже, просто твоя теперь неизвестна! Что ты приобрел? Скажи, Шорох!.. Что ты получил?! Это неизвестно! Неизвестно! Неизвестно!..
Он уходил все дальше и продолжал орать, словно пьяный. Люди от него шарахались, но милиционера никто не звал, — похоже, у Иванова сегодня был счастливый день. Точнее, день с установкой на счастье...
В квартире жарили картошку с луком. Олег захлопнул дверь и заранее приготовил синхронизатор.
Спустя секунду в коридоре показалась знакомая женщина в шерстяных носках
— Костя! Ко-остя! — заголосила она. — Этот малохольный снова приперся!
Из комнаты раздалось какое-то бурчание.
Шорохов зашел на кухню и осмотрелся. В раковине, устрашая треснутой ручкой, торчала сковорода. У плиты валялась Асина записка — просаленная, но вряд ли прочитанная.
“Милый Шорох!..”
— Костя! — позвала женщина. — Костя, ну что ты не идешь? Костя, ты что, окно там распахнул? Ты обалдел, Костя? Закрой немедленно!
— Куда телефон дела, чумичка? — проревел в ответ невидимый, но очевидно пьяный Костя.
Шорохов сунул записку в карман и стартовал.

Предыдущая страница 31 Следующая страница


Магистраль 32

— Костя Костя, он опять здесь! И еще...
— Ко-остя!
Олегу пришлось перемещаться около двадцати раз — после десятого он уже не считал. Костя был неизменно пьян, его сожительница вечно толклась на кухне то с кастрюлей, то со сковородкой, всегда — в халате и в шерстяных носках. Шорохов двигался вперед, с интервалом в неделю-две, и ему уже не удивлялись. На седьмом финише Костя потребовал выпить за встречу, на девятом Олегу предложили жареной картошки.
Потом жильцы пропали — появились другие, но ненадолго, всего на два месяца. После них квартира пустовала еще полторы недели. Шорохов сбрасывал даты, набирал новые и остервенело давил в кнопку, пока не обнаружил за столом Лопатина и Дактиля.
Координатор поигрывал скрученным поясом. Курьер держал наготове станнер.
— Железки!.. — коротко распорядился Василий Вениаминович.
Олег отдал свой ремень Дактилю. Тот проверил кармашки и кивнул Лопатину. Через мгновение они оба пропали, остался лишь запах погасшей трубки.
Шорохов ринулся в спальню и увидел раскиданное по полу постельное белье. Ася лежала, медленно разглаживая пятками матрас, будто пытаясь куда-то уползти. Темная подушка без наволочки промокла и смахивала на камень. Разметавшиеся по ней волосы светились солнечным нимбом.
В открытом окне заливались воробьи.
Стянув куртку, Олег сел на кровать и заглянул Асе в глаза.
— Где ты был, Шорох?.. — простонала она. — Мне плохо, Шорох...
— Это ничего, Асенька. Это пройдет.
— Я умру, — сказала она. — Умру. Умру,
— Даже не мечтай. — Олег собрал с пола тряпки и запихнул их в тумбочку. Затем разыскал чистое полотенце и подстелил его Асе под голову.
— Где мы, Шорох?
— Не знаю. Где-то,.. — он бессмысленно взглянул на часы, — в июле, кажется.. Неплохой месяц.
Она отвернулась к стене.
— Что-нибудь болит? — спросил он. Ася тихо рассмеялась.
— Осел... Будешь умирать — я тебя тоже такими вопросами достану... Шорох! — Она приподнялась и схватила его за ворот свитера. — Шорох, я лучше пойду.
— Куда?!
— Пойду в бункер, в Службу. Это будет легче...
— Лежать!!
Ася обмякла и прошептала:
— Да... Какая разница?.. Уже скоро. Прощай, Шорох...
— Ну, здра-асьте! Терпи. Оно того стоит.
— Правда?
Он взял в руки ее холодную ладонь.
— Терпи, Асенька, терпи. Это закончится, и начнется совсем другое... Настолько другое, что ты и представить себе не можешь...
— Я умру, — сказала она так уверенно, что Олег вздрогнул.
— У тебя еще полно дел! — весело отозвался он. — Надо написать мне трогательное письмо...
— И о чем?
— Я тебе продиктую.
— Ты продиктуешь мне письмо, которое я напишу тебе? Сбрендил, Шорох... Ложись, будем помирать вместе.
Олег, не выпуская ее руки, прилег рядом.
— Мне дико фигово... — пожаловалась она.
— Значит, ты еще живая.
— Уже недолго, Шорох, недолго...
— Не называй меня Шорохом, Асенька. Я больше не Шорох, а ты больше не Прелесть. Хотя... нет, ты все равно прелесть. Но это не имя. А умереть тебе не удастся, как ты ни старайся. Это единственное, что я знаю наверняка. Единственное — и про тебя, и про себя... Ты мне еще надоешь, старая карга. Но это будет не очень скоро, я надеюсь. А больше я не знаю ничего. Все остальное неизвестно. Как орал один сумасшедший клон…
— Сумасшедший клон? — фыркнула Ася.
— Сумасшедший клон, — хохотнув, подтвердил Олег. — Он орал, что у нас с тобой все неизвестно. И это... как это здорово!..
— Здорово? У нас нет будущего. Мы здесь чужие, мы здесь не нужны. И не только здесь. Везде.
— Ты нужна мне, а я нужен тебе.
— Я в широком смысле, — отмахнулась она.
— В смысле, про человечество?..
— Про него, Шорох, про него.
— Я не Шорох
— Ладно. Не Шорох
— А что касается человечества...
— Молчи! — сказала Ася.
— Да я молчу, молчу.
Олег держал ее маленькую ладошку и думал, разумеется, не о человечестве. Он видел, как розовеют ее щеки и как сходит со лба испарина, он чувствовал, как замедляется ее пульс. Ася, измученная и уставшая, засыпала.
Шорохов думал вовсе не о человечестве. Он смотрел на окно без занавесок, на разбитую многими поколениями кровать, на жирные взлохмаченные обои и ощерившийся черными занозами паркет. Олег думал о том, что скоро их выселят и отсюда.
Криковская карточка исчезла, как исчезло и участие опера Шороха в той акции. Опера Шороха не было. Но Ася проснется голодная, и он должен будет ее накормить. Вот об этом Олег и думал. О том, что будущее начинается не завтра, а наступает сию секунду, и эти секунды, вытянутые вперед, — они и есть будущее. Из них складывается жизнь. И не знать, что там, в туманной магистрали, — это, скорее, хорошо.
Неизвестность обязывает жить каждой секундой.
Шорохов подтащил к себе куртку и убедился, что у него нет ни копейки. Ему хотелось полюбоваться на спящую Асю, помечтать о том, что с ними станет лет через пять или через десять, но эти годы нужно было еще прожить. А сейчас — просто достать где-то деньги.
Он осторожно поднялся и снял свитер. Футболка оказалась ужасающе мятой, но другой он не имел. Зимние ботинки сменить было не на что.
— Сплошной экстрим, — буркнул Шорохов, заглядывая в зеркало.
Выйдя из дома, он постоял у подъезда, прикурил и двинулся по незнакомой улице. Олег шел вперед и думал о будущем, своем и Асином, как он надеялся — одном будущем на двоих.
А впереди была жизнь.

Предыдущая страница 32


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Евгений Прошкин - Биография

Евгений Прошкин

На основную страницу

Биография

Прошкин Евгений Александрович родился 28 мая 1970 года в Москве. Читать книги начал в два года (это правда). Впервые взялся писать — в двенадцать. Служил в береговой охране на Курилах, после армии сменил десяток профессий. Неполный список мест, где успел поработать: страховая компания, студия кабельного телевидения, коммерческий банк, колбасный завод. Учился в Геологоразведочной академии, но за год до диплома бросил и поступил в Литературный институт имени Горького. В настоящее время студент 4-го курса. Первая публикация — рассказ «Запасной вариант» (журнал «Четвертое измерение», 1992 год). Свои предпочтения в литературе автор так и не выяснил. Поразившие книги — «Открытие себя» Владимира Савченко, «Тошнота» Жана-Поля Сартра, «Убик» Филиппа Дика.


Оглавление

  • ЧАСТЬ ПЕРВАЯ
    ЛЕГЕНДА     (Страница 1)
  • ЧАСТЬ ВТОРАЯ
    НИЧЕГО ЛИЧНОГО     (Страница 9)
  • ЧАСТЬ ТРЕТЬЯ
    ФАЛЬШАК     (Страница 20)


Евгений Прошкин

Магистраль

 Читать книгу

Аннотация

Пройдя жесткий отбор и курс специального обучения Олег Шорохов попадает в Единую Службу Контроля, отслеживающую несанкционированные перемещения по Магистрали Времени. Теперь он опер Шорох, человек без прошлого. Его работа — охранять настоящее от преступных действий пришельцев из будущего которые стремятся изменить свою судьбу внося коррективы в прошлое. Его повседневная задача — восстанавливать нарушенные посторонним вмешательством причинно-следственные связи. Однако вскоре Шорох понимает, что Магистраль — вовсе не прямая дорога, а извилистая троп,а каждый поворот которой заранее кем-то рассчитан.

Создание книги: A@ndr
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel