Елизавета Дворецкая - Стоячие камни

1 Елизавета Дворецкая

ПРОЛОГ

Большой серый пес выскочил из-под еловых лап, и Хёрдис резко обернулась, услышав за спиной его шумное дыхание. «Где ты был, Серый?» — захотелось спросить, но она смолчала: возбужденный вид собаки говорил о том, что поблизости кто-то есть, и Хёрдис из осторожности не стала подавать голос. Пес прыгнул к ней, потом опять отскочил, стал припадать к земле на передние лапы, вилять лохматым хвостом и заглядывать в глаза, всем видом приглашая Хёрдис идти за ним.
— Что ты там нашел? — вполголоса спросила она. — Что-нибудь съедобное? Это было бы неплохо! Но если опять лось, как в прошлый раз, то я с тобой не пойду.
Серый схватил ее зубами за край рубахи и потянул.
— Пусти! — возмутилась Хёрдис. — Моя лучшая рубаха! Другой мне теперь до зимы не дадут! Ладно, ладно, я иду!
Она привыкла разговаривать с Серым: он был единственным существом, которому она доверяла. Обрадованный пес отскочил от нее и молнией кинулся в ельник. На бегу он изредка оглядывался и проверял, идет ли за ним Хёрдис. Собрав волосы и перекинув их на грудь, чтобы не цеплялись за ветки, она торопилась за Серым: ей и самой было любопытно, что такое он нашел. Ее рубаха из грубого серого полотна, некрашеное темно-серое платье и длинные темно-русые волосы прятали ее среди лесных стволов, а быстрый неслышный шаг делал похожей на тень. За все это, за дружбу с собакой и любовь к одиночеству, за неуживчивый, колючий нрав Хёрдис дочь Фрейвида прозвали Колдуньей, хотя колдовать она, к собственному большому огорчению, не умела. В усадьбе от них с Серым было немного толку, и они целыми днями бродили вдвоем по лесам, иногда забираясь так далеко от дома, что далее ночевать им приходилось в лесу. Впрочем, домочадцы Фрейвида Огниво не слишком беспокоились о них.
Вслед за Серым Хёрдис вышла из ельника к морю. Пологий длинный откос, покрытый пестрой кремневой галькой, спускался к самой полосе прибоя. Неподалеку на юге темнел бурый утес, называемый Тюленьим Камнем. А с северной стороны быстро приближался незнакомый корабль — ни у кого в ближней округе не было такого яркого паруса, бело-красного, с широкой синей полосой внизу. Окинув корабль цепким взглядом, Хёрдис отметила двадцать четыре или двадцать шесть скамей для гребцов, тюленью голову на переднем штевне*, искру позолоченного флюгера на верхушке мачты.
— Какой большой корабль! — протянула она. — Посмотри, Серый, — к нам пожаловал какой-нибудь знатный хёльд* или даже хёвдинг*... Смотри, как отважно он гребет мимо Тюленьего Камня, как будто и не слышал, что здесь надо приносить жертвы, если хочешь целым доплыть до конца своей дороги...
На носу корабля Хёрдис заметила двоих мужчин. Один был уже немолод, плотно сложен, над поясом с крупной блестящей пряжкой выпячивался толстый живот. Широкое круглое лицо с желтоватой бородой обрамляли две косы, что сразу указывало на принадлежность к племени фьяллей. Взгляд Хёрдис остановился на пряжке. С такого расстояния нельзя было определить, золотая она или бронзовая, но Хёрдис хотелось, чтобы она была золотая и тем оправдала ее завистливую неприязнь. Потом она перевела глаза на второго фьялля, стоявшего рядом с толстым богачом. Этому на вид было не больше двадцати четырех — двадцати пяти лет. Он был не слишком высок ростом, но хорошо сложен; острые глаза Хёрдис мгновенно отметили очень красивое лицо с правильными чертами, длинные светлые волосы, зачесанные за уши и перевязанные через лоб вышитой золотой лентой. Мужчины фьяллей заплетают волосы в две косы над ушами, но этот оставил их распущенными, как видно желая похвалиться их красотой и блеском. На руке красавца, лежащей на борту корабля, блестело толстое золотое обручье, синий плащ был сколот на груди такой же крупной золотой застежкой, а под плащом виднелась красновато-коричневая рубаха. Крашеное платье в будний день, на море! Где же такое видано!
— Ты только посмотри, какой красавчик! — со смешанным чувством восхищения и зависти бормотала Хёрдис, пристально оглядывая молодого фьялля, как будто целилась в него из лука. — Разрядился, как на пир Середины Зимы*! Или как будто едет свататься! Ну и дела! Хотела бы я посмотреть, как он во всей этой роскоши свалится за борт и его обнимет морская великанша*!
Злобно сузившимися глазами Хёрдис следила за молодым фьяллем — его красота больно кольнула ее, но именно поэтому она испытывала к нему резкую неприязнь: все желанное и недоступное злило и раздражало ее. А недоступного ей было на свете так много! Даже сойди этот красавец сейчас на берег, даже погляди на нее — он только посмеется над ней, замарашкой, одетой, как все рабыни, с шершавыми руками, без единого плохонького украшения! Нет, он не для нее, не для побочной дочери Фрейвида Огниво, не любимой ни одним человеческим существом на свете. А раз так, то лучше бы его вовсе не было!
— Посмотрим, как такое нахальство понравится Большому Тюленю! — шипела она, следя за быстро скользящим кораблем. — Мимо него такие гордецы не плавают безнаказанно!
Корабль стал огибать Тюлений Камень. Хёрдис провожала его глазами, словно взгляд ее был привязан к кораблю и не мог оторваться. Казалось бы, что ей за дело до чужого корабля, который всего-то навсего идет мимо побережья Квиттинга и даже не думает здесь приставать — но вид его заставил ее сердце биться чаще. При виде всего нового и необычного, не привязанного к скучной домашней повседневности, в ней просыпалось жгучее любопытство и затаенная тоска. Корабли уходили в неведомые дали, а она стояла на берегу, словно прикованная к этим бурым скалам, угрюмым ельникам, к своей заурядной, скучной, подчиненной чужим правилам жизни. В детстве Хёрдис любила воображать себя драконом, наводящим на всех ужас, способным наложить когтистую лапу на все, что понравится! Теперь Хёрдис было уже целых двадцать лет, и она знала, что драконов на самом деле не бывает. Она знала свое место на свете и то, как мало ей в этом мире причитается, но желания ее от этого не уменьшались. Почему люди носят красивые одежды, ходят в далекие походы, беседуют с конунгами*, сочиняют висы*, а ее, Хёрдис дочь рабыни Йорейды, всё хотят привязать то к прялке, то к ткацкому стану, то еще к какому-нибудь скучному делу! «Если бы Хёрдис родилась мальчиком, она давно сбежала бы к какому-нибудь морскому конунгу!» — часто говорила фру Альмвейг, и Хёрдис в глубине души соглашалась с ней. Она очень жалела, что не родилась мальчиком. Для мужчин в мире гораздо больше дорог, даже если они рождаются побочными детьми знатного хёльда от рабыни и имеют не слишком приятный нрав. У них есть оружие, чтобы постоять за себя. А она чем вооружится? Веретеном? Тролли* бы их всех взяли! Будь она драконом — с каким удовольствием она съела бы этот корабль с ярким красно-бело-синим парусом и смешной тюленьей мордой на переднем штевне!
— Пойдем, Серый, посмотрим, — может, они на той стороне Камня вспомнят о жертвах! — пробормотала она, не отрывая глаз от корабля.
Серый не ответил. Хёрдис ловко спрыгнула с выступа скалы и со всех ног кинулась сквозь чащу ельника на мыс, чтобы снова увидеть корабль с другой стороны Тюленьего Камня. Пес бросился за ней.

— Пожалуй, Хродмар, не стоит здесь приставать к берегу! — Модольв Золотая Пряжка обернулся к племяннику. — Здесь слишком много волков. Я только что видел одного.
— Это не волк! — ответил ему Хродмар, провожая глазами какое-то неясное движение на берегу. Ему померещилась там невзрачная женская фигурка, одетая в серое платье, но она так быстро промелькнула, что он не взялся бы сказать, человек это был или тролль. — Там была большая собака. Она похожа на волка, но у нее хвост кверху и уши висят. И с ней была девчонка. Какие-нибудь пастухи.
— Значит, где-то близко жилье. А возле жилья всегда есть вода. Надо все-таки поискать.
«Тюлень» обогнул береговой выступ, и в показавшейся ложбине Хродмар заметил среди темных еловых стволов несколько светлых пятен ольхи.
— Посмотри, родич! — Он кивнул в сторону берега. — Вон там, в расселине, растет ольха — наверняка там течет ручей.
Модольв сделал знак гребцам, и «Тюлень» подошел к берегу.
— Я сам! — Хродмар бросил на скамью плащ и подошел к борту. — Сбросишь мне бочонки.
Встав на скамью, он поставил ногу на борт и уже готов был перепрыгнуть на песок, как вдруг почти над самой головой его раздался женский голос. Он прозвучал как крик чайки, и Хродмар не разобрал слов. Вскинув голову, он увидел на каменном выступе, нависшем над песчаной площадкой, ту самую женскую фигуру, которую мельком заметил на той стороне мыса. Вцепившись в ствол толстой старой ели, над кораблем склонилась девушка лет двадцати, до самых колен окутанная густыми волнами темно-русых волос. Она была довольно высокой и крепкой, на бледном лице выделялись резко очерченные черные брови. Одета она была бедно, возле ее колен стояла большая серая собака с висячими ушами. То ли пастушка, то ли троллиха — все может быть.
— Чего тебе здесь надо? — повторила она. — Что это такому знатному господину понадобилось на нашем бедном берегу?
— Я сам знаю, что мне надо! — небрежно ответил Хродмар. Дерзость пастушки его даже позабавила, иначе он вообще не стал бы ей отвечать. — И я не буду у всякой ведьмы спрашивать позволения!
— Ай, какой ты гордый! Кто очень высоко задирает нос, часто падает в лужи! — безбоязненно крикнула девушка в ответ и усмехнулась.
Усмешка у нее была странная: правая половина рта и правая бровь дернулись вверх, а левая половина лица осталась почти неподвижной. Казалось, что девушка хочет удержать усмешку, но половинка ее все-таки прорвалась наружу.
— Как бы тебе не упасть самой! Слишком высоко ты забралась! — крикнул Хродмар.
Чтобы видеть ее, ему приходилось задирать голову, и это его раздражало: Хродмар сын Кари не привык смотреть на кого-то снизу вверх. Тем более на таких замарашек!
Хёрдис видела, что сумела раздосадовать его, и гневный блеск его голубых глаз, и сердито сдвинутые брови услаждали ее душу. С высоты крутого склона фигура фьялля выглядела маленькой, и Хёрдис сама себе казалась зеликакшей, которой ничего не стоит растоптать этот корабль, как яичную скорлупку, раздавить этого заносчивого красавца, как червяка. Ах, будь она драконом — с каким удовольствием она сожрала бы его!
— Да уж конечно, тебе сюда не добраться! — издевательски крикнула она. — Смотри, знатный ярл*, не порви свою цветную рубаху о здешние камни! Недолго тебе в ней красоваться! Я даже не думаю, что ты успеешь сносить ее до конца! Мимо Тюленьего Камня никто не проплывает просто так! Здесь положено приносить жертвы Большому Тюленю, а иначе он потопит ваш корабль!
— Наш корабль сам зовется «Тюленем»! — со смехом крикнул Модольв и указал на штевень. — Не захочет же он погубить своего родича!
— Жертвуйте сами своим камням! — смеясь, выкрикивали фьялли на корабле. — А мы можем пожертвовать парочку старых башмаков!.. Уж не ты ли служишь этому грозному духу?
— Да уж он будет погрознее вашего беззубого тюленя! — отвечала Хёрдис.
Хродмару быстро надоела эта пустая перебранка, но и прыгать на берег на глазах у лохматой ведьмы не хотелось. У нее, похоже, был дурной глаз, и не назовешь удачным этот день, раз уж она им встретилась.
— Уходи отсюда, дочь троллей! — крикнул он ей. — Или я тебя саму брошу в воду у вашего Тюленьего Камня! Посмотрим, не откажется ли он от такой славной жертвы!
— Смотри — как бы тебе самому не искупаться! — быстро ответила Хёрдис.
Будто наяву она представила, как светловолосый красавец срывается с борта, кувырком летит в пляшущие волны, скрывается под ними, и только бочонок скачет на воде там, где только что была его голова... Со всей страстью своей жадной и беспутной души Хёрдис хотела этого, даже сжала кулаки от жгучего желания, чтобы все так и вышло... Ее воображение было живее самой жизни, и дикий порыв души дал видению такой мощный толчок, что...
Она не поверила своим глазам — наяву свершилось то самое, что она только что видела в своем воображении. Крики изумления и тревоги взмыли над кораблем, заглушив даже шум прибоя. Хродмар встал из воды, мокрый с головы до ног, нарядная рубаха прилипла к телу, вода лила с него ручьями. А Хёрдис восторженно взвизгнула, подпрыгнула на месте, захлопала в ладоши, переполненная восхищением и счастьем сбывшейся мечты. Единственное, что она умела лучше всех — это хотеть, страстно желать чего-то и отдавать этому желанию все силы души. Может быть, потому ей и удавалось даже то, что удаваться не должно.
Но долго радоваться ей не пришлось. Осознав, что произошло, Хродмар одним прыжком оказался на берегу, неуловимо быстрым движением выхватил нож и метнул его в Хёрдис, Стальное лезвие свистнуло мимо ее виска, щеку обдало холодом, а душу — ужасом. Вскрикнув, Хёрдис отшатнулась, а нож вонзился в ствол ели, пригвоздив прядь ее волос. Фьялли на корабле кричали. Хродмар кинулся вверх по береговому склону. Ноги его скользили по камням, мокрая одежда мешала двилсениям, но вся его фигура выражала яростный порыв и жажду добраться до ведьмы. Хёрдис рванулась, жмурясь от жгучих слез боли, схватила рукоять ножа и изо всех дернула. Нож поддался, Хёрдис вырвала его из ствола, освободила волосы и бросилась бежать. Темный ельник сомкнулся за ее спиной, колючая стена мелких елок расступалась, пропуская ее, и снова сходилась позади. За ней мчался Серый, иногда оборачиваясь к врагам и с яростным лаем припадая к земле.
Тяжело дыша, Хродмар вскарабкался к тому месту, где стояла ведьма. В еловом стволе отчетливо виднелась щель от его ножа, к желтым каплям смолы пристала тонкая отсеченная прядь темно-русых волос. Еловые лапы еще качались, но на плотном зеленом мху и на рыжей хвое не остается следов. Ведьма исчезла, как дух, растворилась среди стволов, словно ее и не было, ушла под мох и камни, и только ветер носил в отдалении лай ее пса.
— Догони ее, Хродмар! — кричали гребцы с корабля. — Покажи этой троллихе, как приставать к мужчинам!
Но Хродмар плюнул под ноги и стал спускаться вниз, к полосе прибоя. Ему было нестерпимо стыдно за эту дурацкую перебранку, за свое падение — никогда еще ему не случалось срываться за борт так некстати! — за промах и эту глупую погоню. Бегать по лесу за квиттингской ведьмой — не очень-то почетное занятие для родича самого Торбранда конунга фьяллей.
— Ничего, Хродмар! — Добрый Модольв дружески потрепал племянника по мокрому плечу. Он знал, что сын его сестры отличается очень чутким самолюбием. — Говорят же: ничего нет сильнее, чем злые чары! У девчонки глаза ведьмы! Будем надеяться, что этим мы и отделаемся!
И он сотворил знак молота над собой и над раздосадованным Хродмаром.
В расселине и в самом деле оказался ручей. Набрав воды, «Тюлень» поплыл дальше. Едва он отошел от берега, как на каменном выступе снова появилась ненавистная фигурка с серой собакой у ног.
— Недолог будет ваш путь! — кричала ведьма вслед «Тюленю». — Вы не найдете ничего, что ищете, а найдете свою смерть! Скоро, скоро из тебя вырастет дерево, о славный метатель ножа!
— Поди назад в подземелья, ведьма! — с досадой крикнул Хродмар в ответ, не в силах удержаться. Его горько жгло непривычное чувство бессилия. — Там тебя заждался твой муж-тролль! И больше не попадайся мне! Клянусь, в другой раз тебе не скрыться!
Хёрдис в ответ подняла повыше руку с зажатым в ней ножом Хродмара и издевательски помахала им в воздухе. Хродмар отвернулся. Ему было жаль хорошего ножа и досадно, что ведьма ушла от него невредимой.
— Здесь, на Квиттинге, все женщины — ведьмы! — крикнул со своего места кормчий Вестмар. — От них надо держаться подальше.
— Жалко нож! — Хродмар в досаде кусал губы. — Асвальд Сутулый мне так завидовал — непременно спросит, где я его потерял!
— А ты ему скажешь — твой зуб кольчуги1 укусил ведьму, а она была такая костлявая и жесткая, что он застрял в ее костях!
Гребцы на ближних скамьях рассмеялись, Хродмар тоже заставил себя улыбнуться. Но ему было невесело: перед глазами стояло лицо ведьмы и ее странная, половинчатая улыбка. Не оборачиваясь, он спиной чувствовал: длинноволосая ведьма все так же стоит на вершине утеса, издевательски размахивая его ножом.

Красно-белый парус с синей полосой скрылся вдали, за береговыми выступами. Проводив корабль взглядом, Хёрдис подошла к самому краю Тюленьего Камня, так что море плескалось внизу прямо под ней. Здесь было страшно, голова кружилась от высоты при взгляде на бушующие внизу серо-зеленые волны. Но Хёрдис здесь очень нравилось: она забывала весь человеческий мир, глядя в глаза морских великанш, и казалась себе такой же сильной и свободной, как они.
— Эй, Большой Тюлень! — закричала Хёрдис, обращаясь к волнам внизу, и голос ее разлетался над берегом, как пронзительный крик чайки. — Большой Тюлень! Ты слышишь меня?
Вглядываясь в воду, она прислушивалась к шуму воды. Под самым Камнем волны вдруг забурлили сильнее.
— Большой Тюлень! — снова закричала Хёрдис. — А ты видел тот фьялльский корабль, на котором плыло полсотни наглецов? Они замутили воду возле твоего Камня, они набрали воды из твоего источника, а про жертвы даже и не вспомнили! Не забудь о них, когда они поплывут назад! Вот что они оставили тебе вместо жертвы! — И Хёрдис с размаху бросила в воду нож Хродмара.
Он упал с громким плеском, вода яростно взметнулась, огромный пенный язык жадно лизнул Камень, достав до половины его высоты. А Хёрдис радостно засмеялась, запрыгала на месте, хлопая в ладоши. Морской дух, хозяин западного побережья Квиттинга, услышал ее.

ЧАСТЬ ПЕРВАЯ
Игра двумя щитами

Ранним утром десятилетний Хар, самый младший сын Фрейвида Огниво, прибежал во двор с важной новостью. На песчаную отмель вынесло кита! Усадьба Страндхейм — Прибрежный Дом — мгновенно пришла в движение. На южной половине Квиттинга киты были редкими гостями, и следовало торопиться, пока богатую добычу не перехватили соседи. Все повседневные дела были мгновенно брошены, мужчины доставали большие ножи, женщины тащили из сарая корыта и бочонки.
Сам Фрейвид хёвдинг* вышел из спальни, где над постелью висело все его оружие, с большим гарпуном в руке. Хозяин усадьбы был не очень высок, но силен, плечи его казались несоразмерно широки, а голова мала. Ему было неполных пятьдесят лет, и в рыжеватых волосах и на щеках в бороде заметны были серебристые седые пряди. Высокий выпуклый лоб Фрейвида говорил о незаурядном умэ, блекло-голубые глаза смотрели твердо и властно. При появлении хозяина суета и гомон на дворе стихли, каждый из работников прямо-таки источал усердие и деловитость.
— А кит еще жив? — окликнул Фрейвид младшего сына, который в кружке женщин повествовал о своей находке.
— Жив! Вот такие пузыри пускает! — Хар раскинул руки так широко, как только смог.
Люди на дворе засмеялись:
— Пузыри! Скажешь тоже!
— Сам ты пузырь! — Старший брат, Асольв, мимоходом потрепал Хара по затылку. — Охотник!
— Да ну тебя! — обиженно отмахнулся Хар и с надеждой посмотрел на Фрейвида: — Хёвдинг! Я пойду с вами, ладно?
Мимоходом кивнув, Фрейвид заговорил с одним из работников.
Асольв ушел в дом за острогой, а Хар деловито устремился к жене управителя, Хильдигунн, раздававшей деревянные ведра,
— А ножа я тебе не дам! — непреклонно отвечала она на просьбы мальчика. — Что положат, то и понесешь! Да смотри не лезь к киту, пока он еще жив!
— Идите, идите! — со смехом кричала Хёрдис Колдунья, почему-то оказавшаяся сегодня дома. — Сегодня удачный день для морской охоты! Вас ждет богатая добыча! Вместо одного кита вы найдете сразу двух!
— Двух? — Хар повернулся к ней и вытаращил глаза. — Откуда второй? Разве ты его видела? Где?
Ему уже было обидно, что кто-то другой нашел добычу не хуже, чем у него.
— Да нет, зайчик мой, не слушай ее! — Мать, одна из служанок, ласково погладила его по затылку. — Не слушай ее, она все врет!
Хёрдис только расхохоталась в ответ.
На шум из девичьей вышла ее сводная сестра Ингвильда. По старшинству она была среди детей Фрейвида Огниво третьей — ей исполнилось восемнадцать лет, — но она же была некоторым образом старшей и единственной, поскольку единственная из четырех детей хёвдинга родилась от его жены, фру Альмвейг. Ее называли йомфру* Ингвильда — в отличие от Хёрдис, которая была просто Хёрдис, и все. О своих детях от служанок Фрейвид думал очень мало и лишь с Ингвильдой связывал все честолюбивые замыслы. Только она поможет ему породниться с каким-нибудь богатым и знатным родом, чтобы еще больше усилить его вес и влияние на Квиттинге. Она же единственная считалась его полноправной наследницей — Фрейвид рассчитывал дожить до тех времен, когда она подарит ему внуков, которым он завещает обе свои усадьбы и все богатства.
— И ты появилась, госпожа Белые Руки! — завидев сводную сестру, язвительно окликнула ее Хёрдис. — Неужели ты собралась на китовую охоту? Смотри, как бы тебе не испачкать твое нарядное платье!
Ингвильда посмотрела на нее, но ничего не ответила. Она привыкла, что от Хёрдис можно услышать что-нибудь в этом роде, но сама отличалась спокойным нравом и никогда не вздорила со злючкой, хотя поводов к тому было множество.
Толпа работников с хёвдингом во главе уже выходила из ворот усадьбы, счастливый Хар бежал впереди, показывая дорогу. Ингвильду вдруг потянуло вслед за ними. Она бросила взгляд на Хёрдис, но та уже отвернулась, делая вид, что вся эта суета ни чуточки ее не занимает. Ну и пусть она смеется. Ингвильда заторопилась за всеми.
Поспешные сборы оправдали себя — соседи не успели обнаружить кита, и люди из Прибрежного Дома оказались единственными обладателями славной добычи. Работники разделывали тушу и укладывали мясо и жир в бочонки и корыта, а хирдманы* наблюдали за ними. Эта предосторожность, пожалуй, была излишней: раз уж Фрейвид Огниво успел к добыче первым, едва ли кто-то из соседей попытается оспорить ее. Ссориться с ним находилось мало охотников. Про него все знали, что это человек властный, гордый, неуступчивый; свои права он охотно отстаивал на поединках и никогда не терпел поражений. Все соседи беспрекословно слушались его, а на каждый тинг* он приводил столько людей, что они могли перекричать кого угодно, и не было случая, чтобы ему не удавалось настоять на своем.
Конечно, Ингвильде на разделке туши было нечего делать: она только хотела убедиться, что кит на отмели один и Хёрдис опять все выдумала. Поглядев на работу, она пошла немного пройтись вдоль берега. Неподалеку от отмели стоял продолговатый черный камень чуть выше человеческого роста. Про него говорили, что это темный альв*, окаменевший от солнечных лучей, и к этому камню в дни праздников приносили жертвы, предназначенные темным альвам. Еще это был один из двух «смотрельных камней», младший из пары. Если встать возле него и смотреть на восток, то вдали, на соседнем береговом выступе, увидишь черное пятно стоячего валуна — второго, старшего «смотрельного камня». Когда солнце взойдет точно над ним — значит, настал день Середины Лета*. И день этот был уже недалек.
Ингвильда любила эту пару стоячих камней и часто приходила к ним. Для нее они воплощали в себе точки опоры во времени, текущем незаметно и непрерывно. Сами боги поставили их здесь, чтобы люди не потерялись во времени и пространстве. Стоячие камни отмеряют бурное течение лет, следят, как все меняется вокруг них, но сами остаются неизменными. Возле них царит неподвижная Вечность, а беспокойно бегущее время остается за незримыми воротами, очерченными прохладной тенью. Камни молчат, но они все видят, все слышат и все запоминают. Навсегда, пока стоит мир. Каждый кз священных камней казался Ингвильде тайным входом в какое-то особое скрытое пространство, и плотность их была в ее глазах только хитро скрытой пустотой прохода. Гладкая черная поверхность таила под собой иной мир, и у Ингвильды всегда замирало сердце, когда она прикасалась к камню, — как знать, не откроется ли ей однажды та дорога в Вечность, что она угадывает здесь?
Подойдя к младшему камню, Ингвильда приветливо погладила его черный гладкий бок, нагретый солнечным теплом. Ведь говорят же, что каждая человеческая душа живет сначала в камне, потом в растении, потом в животном и только потом переходит в человека, чтобы оттуда, после нескольких жизней, перейти еще выше — в такие дали, о которых имеют представление только самые мудрые люди. Этой мудрости некому было научить Ингвильду, но при виде черной глыбы ей всегда приходило в голову, что и ее собственная душа когда-то жила в таком же камне. В детстве она всегда здоровалась с ним и с замиранием сердца ждала, что он ответит. Голос у него, должно быть, низкий, гулкий... Взрослой девушке разговаривать с камнем вслух было неловко, и сейчас Ингвильда мысленно произнесла, улыбаясь и снова чувствуя себя маленькой: «Здравствуй, Камень!» Да и разве не была она ребенком по сравнению с ним?
Золотой луч, упавший меж сосновых ветвей, ласково скользнул по ее маленькой руке, чуть тронутой первым легким загаром, заблестел на светлых золотистых волосах. Черты лица Ингвильды были правильными и мягкими, и ее можно было бы назвать красивой, но красоту портило замкнутое, немного даже высокомерное выражение, из-за чего она казалась угрюмой. В округе дочь Фрейвида хёвдинга считали гордячкой, и хотя все признавали, что гордиться собой у нее есть все основания, ее не любили ни мужчины, ни женщины. На самом деле она вовсе не была гордой или надменной, а была скорее застенчивой и никому не доверяла по-настоящему. В этом она была похожа на своего отца, который тоже не доверял никому. Сердце у нее было доброе, она втайне мечтала о любви, но никто из тех женихов, кто сватался к ней, не нравился ей. Всех их привлекало только ее знатное происхождение, родство с Фрейвидом хёвдингом, богатое приданое и еще более богатое наследство в будущем. Ингвильда была достаточно умна и проницательна, чтобы это понимать, и ждала сама не зная кого, скрывала свои мечты, никогда не болтала с девушками о женихах, и за это ее считали холодной. Но несмотря на эту сдержанность, в ней чувствовалась большая внутренняя сила, и даже Хёрдис в глубине души уважала сводную сестру.
Позади послышались торопливые шаги, скрип мелких камешков под чьими-то сапогами. Обернувшись, Ингвильда увидела Вильмунда. Вильмунд был сыном конунга квиттов Стюрмира, отданный на воспитание Фрейвиду хёвдингу2. Прошедшей зимой ему исполнилось семнадцать лет, срок его воспитания подошел к концу, и вот-вот отец должен был забрать его к себе, в усадьбу Конунгагорд, что на озере Фрейра*. А Вильмунду совсем не хотелось покидать семью, в которой он прожил восемь лет, со времени смерти матери, и к которой привык гораздо больше, чем к собственному отцу и мачехе. Срок его отъезда еще не был назначен, но гонцов от конунга ждали, и Вильмунд ходил с унылым чувством, что вот-вот его должны увезти из родной семьи в чужую. Его мягкое сердце страдало от предстоящей разлуки, но Вильмунд тщательно скрывал это — Фрейвид сумел внушить ему, что мужчине, а тем более конунгу не пристало такое слабодушие.
— Вот ты где! — воскликнул он, подойдя к Ингвильде и как бы случайно накрыв ладонью ее руку, лежавшую на камне. — Я так и знал, что ты пошла сюда!
Ингвильда улыбнулась и убрала руку. Она ничуть не сомневалась, что Вильмунд искал ее, причем поиски не были долгими, потому что все ее любимые местечки он знал наперечет. Стройный худощавый Вильмунд возвышался над ней больше чем на голову. Его чуть вытянутое лицо с тонким носом и узкими зеленоватыми глазами еще хранило почти детскую свежесть и неясность кожи, но развитые плечи и сильные руки говорили о том, что он не зря провел эти годы у своего воспитателя и вполне готов встать на носу своего первого боевого корабля.
— Посмотри! — Ингвильда показала Вильмунду на небо. — Видишь, солнце уже не так далеко от старшего камня. До Середины Лета осталось меньше месяца.
Вильмунд нахмурился, его лицо стало обиженным.
— Зачем ты так говоришь? — упрекнул он Инг-вильду. — Как будто радуешься, что я так скоро уеду от вас!
— А ты разве не радуешься, Вильмунд ярл? Подумай — меньше месяца пройдет, как у тебя будет своя дружина, хороший боевой корабль с позолоченной волчьей головой, красивый парус... Помнишь парус, тот, красно-синий, что я ткала зимой? Отец решил подарить его тебе на прощанье. Ты поплывешь в чужие страны, победишь там много врагов, добудешь много богатства и славы. И со временем тебя станут называть Вильмунд конунг. Разве ты не рад?
Ингвильда с шутливым укором посмотрела на Вильмунда. За те восемь лет, что Вильмунд прожил в их доме, она привыкла к нему, как к младшему брату, и заранее гордилась его будущей доблестью.
— Я-то рад, — уныло ответил Вильмунд, которому внушили, что именно об этом он и должен мечтать, и снова взял Ингвильду за руку. — А тебе совсем не жаль со мной расставаться?
— Ты так говоришь, как будто собираешься в первом же походе завоевать какую-нибудь далекую землю и остаться в ней навсегда! — Ингвильда усмехнулась, стараясь его подбодрить. — Мы же будем видеться с тобой. Ты будешь приезжать к нам, гостить у нас зимой. И на тингах мы будем встречаться. Отец же говорил, что всегда будет рад тебе и твоей дружине, что для вас всегда найдется место в нашем доме, и здесь, и в Кремнистом Склоне. На осенний тинг мы обязательно поедем. И мы с тобой снова увидимся на Остром мысу.
— Осенний тинг... — с досадой начал Вильмунд. Несколько месяцев, оставшихся до этого события, представлялись ему вечностью.
Но Ингвильда вдруг прервала его, положив ладонь на его запястье:
— Хватит, Вильмунд сын Стюрмира, ты уже не маленький! — сказала она и строго взглянула на него.
Вкльмунд смотрел ей в глаза как зачарованный и почти не слышал, что она ему говорит: брови Ингвильды были густыми и очень темными, почти черными, ярко оттеняя голубые глаза. Стоящая возле черного камня, освещенная солнечным лучом девушка казалась волшебно-прекрасной и загадочной, как светлый альв, и Вильмунд любовался ею, едва вникая в смысл ее слов. Сильнее власти конунга и славы воина его влекла она, Ингвильда дочь Фрейвида, и ее любовь была желаннее самой богатой добычи.
— Ты родился конунгом, и тут уже ничего не переменишь, — продолжала она. — Лучшая участь для конунга в том, чтобы побеждать своих врагов, а лучшая смерть для него — на поле битвы. И я не смогу тобой гордиться, если ты будешь думать только о том, как бы избавиться от походов и посидеть подольше возле моей прялки.
Вильмунд со стыдом опустил голову.
— А если я... — торопливо заговорил он, стремясь оправдаться, — ...если я сделаю все это, пойду в походы, одолею много врагов, возьму добычу, ты тогда...
Ингвильда взмахнула руками, пытаясь заставить его замолчать, но он схватил ее за оба запястья и поспешно продолжал:
— Когда я стану конунгом, ты будешь моей женой?
— Замолчи! — воскликнула Ингвильда. — Не смей об этом говорить! Ты еще ничего не сделал, чтобы говорить о женитьбе. У твоего отца могут быть совсем другие мысли на этот счет. И незачем зря сотрясать воздух такими словами.
Вильмунд опустил голову: ему хотелось бы услышать совсем другой ответ. Но Ингвильда не могла дать другого ответа. Она прекрасно знала о любви к ней отцовского воспитанника — такое сплошь и рядом случается — и была убеждена, что в первом же походе он забудет ее, как часто забывается первое чувство. И это, как она считала, к лучшему, потому что в ее сердце его любовь не находила никакого отклика. Вильмунд был добр и приветлив, но в нем не было той внутренней силы и достоинства, которыми должен был обладать ее будущий возлюбленный. А красота Вильмунда, его знатность, будущее положение конунга не имели для нее никакой цены — Ингвильда была горда, но вовсе не тщеславна. Поэтому она не поощряла его любовных излияний и старалась пресекать их. Она была привязана к сыну Стюрмира, который рос вместе с ней, но в ее глазах ему навсегда было суждено остаться ее младшим братом, и не более того. Однако его страдания тревожили ее, и ей хотелось, чтобы Вильмунд поскорее уехал.
В раздумье Ингвильда оглянулась на черное пятно старшего «смотрельного камня» и вдруг ахнула. Вильмунд тоже обернулся. У дальнего камня в воде покачивался дреки* с убранным парусом. Они и не заметили, как он появился из-за мыса. Забыв обо всем, Ингвильда и Вильмунд рассматривали лангскип*, явно приплывший издалека: в их округе такого не было. Большое судно как-то нелепо покачивалось возле берега, собираясь то ли пристать, то ли плыть дальше. Его весла вяло шевелились в воде, как лапы дремлющей утки.
— Что это? — Ингвильда бросила удивленный взгляд на Вильмунда. — Чей это корабль?
— Я его раньше не видел. — Вильмунд пожал плечами. — С юга идет.
— Они что там, заснули? Что они намерены делать?
— Не знаю...
Ингвильде вспомнились показавшиеся ей нелепыми слова Хёрдис о двух китах. В самом деле: корабль без признаков жизни чем-то напоминал полуживого кита, беспомощного даже в родной стихии.
— Пойдем-ка посмотрим! — решила Ингвильда и первой направилась вниз по берегу, к чернеющему вдали старшему камню.
Вильмунд послушно шел за ней.

— Колль! Торд! Да что же вы! — Устав от бесполезных призывов, Модольв Золотая Пряжка остановился под мачтой и горестно развел руками. — Нас выбросит на камни! Вестмар! Да хотя бы ты...
— Рад бы... да вот что-то... меня тоже... — тяжело дыша, в несколько приемов выговорил кормчий Вестмар. Он не столько правил, сколько опирался на руль. По его раскрасневшемуся лицу ползли крупные капли пота. —• У меня с ночи все кости ломит. Как под каменным обвалом побывал... Не хотел говорить, да... Не могу... И поясница болит, как будто мне уже под семьдесят! А теперь что-то голова... Плохо соображаю, где верх, а где низ.
— Очень сильно качает, — слабым голосом пожаловался один из гребцов. •— И прибой шумит, как будто я в воде головой...
— Тор* и Мйольнир*! — Модольв с широким размахом хлопнул себя по бедрам. — Море гладкое, как вода в лохани, а прибой еле шепчет. Тролли* и турсы*! Хродмар!
Но Хродмар не ответил, он даже не слышал. Он лежал на кормовом настиле, голова его бессильно моталась из стороны в сторону, глаза были закрыты, а лицо слабо, бессознательно кривилось. Дышал он тяжело и часто.
— Я вижу, нашему Щеголю хуже всех! — тяжело дыша, заметил старший из гребцов, Арнульв. Он старался держаться, но ему тоже было плохо. Подняв руку, он отер мокрый лоб, и пальцы его дрожали. — Зря ты не хотел остаться на Остром мысу, Модольв. Эта хворь так просто от нас не отвяжется. Надо было переждать. А теперь как знать, найдем ли мы здесь какой-нибудь дом. Плыть дальше...
Вдруг он охнул, схватился за горло и поспешно перегнулся через борт. Его тошнило, как мальчишку, впервые попавшего в море.
— Надо на берег... — бормотал Вестмар, часто дыша и тоже, как видно, борясь с рвотным позывом. — И воды у нас...
— Отойди. — Модольв подошел и взял у него из-под рук руль. — Полежи. Вон там удобная отмель. Мы идем к берегу. Ну же, мужчины, держитесь! — крикнул он, окидывая взглядом хирдманов на скамьях. Больше половины из них выглядело не лучше Вестмара. — Один я не справлюсь с «Тюленем»! Налегайте на весла, доберемся до берега — отдохнем! Остановимся в первом же доме, какой встретим!
— По бурной долине лосося мчится конь мачты... — бессмысленно бормотал Хродмар, и Модольв хмурился, слыша его голос. В хорошем настроении Хродмар любил говорить кеннингами, хотя не сочинил в жизни ни единой строчки настоящих стихов. Его увлечение немало забавляло товарищей, но сейчас Модольв был совсем не рад: Хродмар бредил. — Серая всадница волка смотрит из моря оленей... Пусть из тебя вырастет дерево, волчья пожива...
— Это все та ведьма! — проворчал Вестмар, улегшись рядом с Хродмаром. — Это она наслала на нас порчу. Почему мы ее не застрелили тогда? Стрелу пожалели!
— Что толку теперь говорить? — отозвался хирд-ман с ближней скамьи, Колль. Глаза у него покраснели, словно он не спал пять ночей подряд, он дышал с трудом, но держался, из последних сил налегая на весло. — От квиттингских ведьм не убережешься. Не надо было Хродмару с ней говорить...
— Ты еще скажи, что нужно было принести жертвы ее камню! — возмущенно отозвался Модольв. Он был в негодовании, как может негодовать добро-Душный человек, если видит, что оснований для радости не осталось совсем никаких. — Не повторяй ее бредней! Вы перегрелись на солнце! Вот отдохнем как следует...
Он замолчал на полуслове. Из-за берегового выступа показалась громада бурого утеса с темно-зелеными пятнами мха, зловеще знакомая. Тюлений Камень.

Иигвильда и Вильмунд подошли к песчаной отмели одновременно с чужим кораблем. На носу теперь можно было разглядеть тюленью голову с забавно ухмыляющейся мордой. Но корабль казался жалким и неуклюжим; еще издалека Ингвильда разглядела, что на половине скамей сидит всего по одному человеку, и те едва справляются с веслами, а остальные лежат на днище между скамьями.
— Они с кем-то подрались? — недоуменно спросила она, не отводя глаз от корабля. — Только половина живых...
— Не знаю...— пробормотал Вильмунд. — Да нет, не похоже. Следов битвы я не вижу. Весь корабль-то цел.
Корабль ткнулся носом в песок и остановился. Прибой шевелил и качал его корму, и он был похож на пловца, который добрался до берега из последних сил, рухнул головой на песок и не может даже вытащить из воды ноги.
— Э, посмотри! — Модольв вдруг заметил на берегу две человеческие фигурки: светловолосую девушку и высокого парня с длинными русыми волосами, с ремешком через лоб. — Вот и люди! Значит, здесь близко жилье.
Оставив руль, он перешел на нос корабля, поближе к квиттам. Парень и девушка тоже спустились к самому берегу и теперь были так близко, что можно было видеть их лица.
— Эй! — закричал Модольв. — Добрые люди! Есть здесь поблизости какая-нибудь усадьба? Вы откуда?
— Скорее тебе следовало бы назвать твое имя! — вызывающе ответил парень.
Девушка поспешно положила руку ему на локоть.
— Да, здесь близко усадьба Прибрежный Дом, — крикнула она в ответ, тревожно глядя на Модольва. — Усадьба Фрейвида Огниво, хёвдинга западного побережья. А что у вас случилось?
— Нам нужна помощь! — Модольв обрадовался, что рядом есть такой могущественный человек. — Мы можем хорошо заплатить...
— Мой отец не берет денег за гостеприимство! — строго ответила Ингвильда. — Если вам нужна помощь, он поможет и так. Так что у вас случилось?
Модольв спрыгнул с корабля и вышел на песок. По Вильмунду он только скользнул невнимательным взглядом, приняв его за хирдмана, которому поручено охранять хозяйскую дочь. Но в Ингвильде он признал знатную девушку: на это указывала и ее одежда, белая рубаха и платье из синей шерсти, серебряные застежки на груди и толстая серебряная цепь между ними. Руки ее были нежными и белыми, и держалась она со спокойным достоинством, без суеты и робости.
— Прости меня, ветвь ожерелий, что я недостаточно учтиво приветствовал тебя на твоей земле! — заговорил Модольв. — Но ты не осудишь меня, когда узнаешь о моей беде. Меня зовут Модольв Золотая Пряжка, я из Аскефьорда и прихожусь родичем конунгу фьяллей Торбранду. На моем корабле есть заболевшие. Мой племянник, Хродмар сын Кари, второй день лежит в бреду. Нет ли у вас в усадьбе лекарки? Я немало слышал о благородстве и гостеприимстве Фрейвида Огниво. Думаю, он нам не откажет.

1 Следующая страница


Стоячие камни 2

Вильмунд многозначительно усмехнулся: вот как запел проклятый фьялль! Видно, дела у них совсем плохи.
— Мой отец не отказывает в гостеприимстве никому, — ответила Ингвильда.
Фьялли — не самые желанные гости в квиттингских домах, но этот человек с добрым и встревоженным лицом внушал ей сочувствие. Обещать приют и помощь она могла смело: Фрейвид принимал у себя в усадьбе любого, будь то оборванный бродяга или чужеземный хёвдинг с дружиной, повздоривший со своим конунгом и изгнанный с родины,
— Чем больны ваши люди?
— Я не лекарь и не берусь судить. Но у них лихорадка и ломота в костях.
— Я должна посмотреть. Я немного умею лечить.
Модольв благодарно наклонил голову. Если дочь хёвдинга говорит, что немного умеет лечить, это означает, что за помощью к ней съезжается вся округа.
— Стой! — вдруг подал голос Вильмунд и крепко взял Ингвильду за плечо. — Ты не пойдешь на чужой корабль!
Ингвильда обернулась, мягко улыбнулась ему и решительно высвободила плечо из-под его ладони. Она видела, что ее помощь нужна, и в этом случае никакие условности или сомнения не могли сдержать ее стремление помочь. А уж если она считала, что должна что-то сделать, то не Вильмунду было ей мешать.
— Я — родич конунга фьяллей! — сурово глядя в лицо Вильмунду, сказал Модольв. — Я не знаю твоего рода, ясень секиры, но едва ли он настолько хорош, чтобы ты мог обвинять меня в вероломстве!
— Я... — возмущенно начал Вильмунд.
— Перестаньте! — мягко, но решительно уняла их Ингвильда. — Я не жду от тебя вероломства, Модольв Золотая Пряжка. Вильмунд ярл, а тебе лучше пойти к отцу и рассказать ему о гостях.
— Я никуда не уйду без тебя!
«Как хочешь», — легким пожатием плеч ответила ему Ингвильда и пошла к кораблю.
— Я перенесу тебя! — Модольв поспешно шагнул за ней. — Прости, Гевьюн* обручий, у моих людей нет сил вытащить корабль на берег.
Модольв взял девушку на руки и поднял на грудь, стараясь, чтобы даже брызги морской воды не достали до нее. Геллир, державшийся на ногах покрепче других, протянул руки с корабля и перенес Ингвильду через борт.
— Пусть Один* и Фригг* наградят тебя, йомфpу! — благодарно сказал он. — Мы уже дней пять неважно живем, а сейчас едва держим весла. Если нам никто не поможет, то плохо нам придется!
Ингвильда оглядела людей на корабле и с первого взгляда поняла, что дело нешуточное. Почти у всех лица покраснели, глаза налились кровью, мокрые волосы липли к щекам и лбам. На корабле было человек пятьдесят, к из них полтора десятка лежали на днище. Склоняясь то к одному, то к другому, она шла от носа к корме, и взгляд ее делался все суровей, брови сдвигались.
— Вот мой племянник! — сказал сзади Модольв, шедший за ней, и голос его чуть заметно дрогнул. — Он одним из первых захворал. Пожалуй, ему хуже всех. Что ты скажешь? Можно ему помочь?
Ингвильда обернулась и посмотрела на Модоль-ва: он изо всех сил старался держаться невозмутимо, но эти торопливые вопросы, неуверенный голос, почти молящий взгляд сразу выдали, как он встревожен и как дорог ему его племянник. Ингвильда опустилась на колени возле больного. Молодой фьялль был без памяти, его красное, пышущее жаром лицо блестело от пота, из обметанного приоткрытого рта дыхание вырывалось с хрипом, длинные светлые волосы слиплись и разметались по свернутому плащу, служившему подушкой.
Вильмунд тем временем взобрался на корабль и сидел на борте, собираясь спрыгнуть на палубу.
Вдруг Ингвильда обернулась к нему и поспешно вскрикнула:
— Нет! Вильмунд! Назад! Назад! Скорее уходи!
— Что такое? — удивленно спросил Вильмунд. Лицо Икгвильды показалось ему странным:
бледным и напряженным. Страх рвался из ее глаз, но усилием воли она сохраняла спокойствие.
— Уходи сейчас же! — строго повторила она и снова обернулась к лежащему фьяллю.
На его лице, на шее, на кистях рук она увидела мелкие красные пятнышки сыпи. От страшного подозрения у нее похолодело в груди. Взяв бессильную руку фьялля, Ингвильда осторожно перевернула ее ладонью вверх. На темной ладони, покрытой грубыми мозолями от весла и оружия, виднелись те же красные пятнышки сыпи. Усомниться было невозможно. Ингвильда осторожно положила руку фьялля на палубу. Внутри у нее все задрожало, на лбу под волосами проступил холодный пот. Теперь она знала, что это такое.

Верный своему обычаю, Фрейвид Огниво не отказал Модольву в помощи, но нельзя было брать в дом людей, больных «гнилой смертью», и хёвдинг решил разместить нежданных гостей в землянке на той самой отмели, куда их вынесли волны. Фру Аль-мвейг не смела с ним спорить, но ее саму это известие привело в ужас. «Гнилая смерть» возле самой усадьбы! О такой напасти на Квиттинге не слышали уже много лет, но эта болезнь из тех, что способна за пару месяцев опустошить все побережье! Копать землянку и переносить больных послали тех рабов, которых было меньше жалко. Узнав о том, что ее единственная дочь сама побывала на корабле и прикасалась к заболевшим, фру Альмвейг пришла в отчаяние и со слезами умоляла Ингвильду больше не приближаться к «Тюленю».
— Но мама, им же нужно помочь! — убеждала ее Ингвильда. — Нельзя все бросить на одних рабов! Никто из наших женщин не умеет так лечить, как меня научила бабушка!
— От «гнилой смерти» нет никакого лечения! От нее избавляет только смерть!
— Нет, бабушка рассказывала, что помочь можно! Я помню все ее руны, травы и заклятья. А если мы бросим гостей без помощи умирать, то будем опозорены на весь Морской Путь!
— Но зачем тебе самой туда ходить! Научи этим заклятьям Хильдигунн или Гудрун, если так уж нужно! Они умеют ходить за больными! Или пусть идет Хёрдис! Ей ничего не сделается — зараза к заразе не пристает!
— Я? — взвизгнула Хёрдис, как будто ее укусили. —— Почему это я должна туда идти! Не пойду! Мне еще не надоело жить! Кто они мне, родичи или друзья, что я должна с ними возиться? Я не хочу идти к Хель* заодно с какими-то фьяллями!
Хёрдис не так уж боялась заразиться, но у нее были свои причины прятаться от нежданных и невольных гостей Фрейвида хёвдинга. Услышав описание фьялльского корабля с тюленьей мордой на штевне и его хозяина с золотой пряжкой на животе, Хёрдис быстро сообразила, что это, должно быть, те самые люди, с которыми она побранилась возле Тюленьего Камня месяц назад. И вот они плывут назад с «гнилой смертью»! При мысли об этом в душе Хёрдис вспыхивали то ужас, то тайная тревожная радость. Ее проклятия сбылись! Ей хотелось верить в силу своего проклятия, но она и побаивалась — если кто-нибудь из фьяллей увидит и узнает ее, то ей несдобровать. Впрочем, ничего — в усадьбе фьял-ли не бывают, она сама к ним не пойдет, а о той давней встрече она ни единым словом никому ке обмолвилась. А на молчание Серого можно положиться.
— Хёрдис там нечего делать! — сказала Ингвильда. — Она ничем не сможет им помочь. Нужно посмотреть, как они устроились. Ты слышала, мама, — этот человек, Модольв, приходится родичем конунгу фьяллей. Не годится оставить без помощи такого знатного человека.
— Ох, да! — вздохнула Хильдигунн, которой тоже не слишком хотелось заразиться «гнилой смертью». — Ведь говорят: чужая беда может стать и твоей!
— Но и гостеприимству должны быть границы! Ведь не зря говорят — все знает тот, кто знает меру!
— Не держи ее, хозяйка! — вмешался один из хирдманов, Оддбранд по прозванию Наследство. Сын бывшего воспитателя Фрейвида был среди домочадцев на особом счету и единственный из всех мог расходиться во мнениях с самим хозяином. — Твоя дочь уже достаточно взрослая, чтобы самой решить, где ее место и в чем ее долг.
Ингвильда взглядом поблагодарила Оддбранда, но тут ее позвали во двор — с берега пришел Фрейвид. Два работника тащились за ним с большими охапками веток можжевельника. Хозяин велел сложить из них два костра на расстоянии двух локтей один от другого. Из мешочка на поясе он достал огниво — полоску железа, изогнутую так, чтобы удобно было держать ее в руке. Уже несколько веков это огниво передавалось в роду Фрейвида из поколения в поколение и считалось священным амулетом рода. С его помощью разжигали жертвенный огонь в святилище Стоячие Камни, и Фрейвид ценил его едва ли не больше всех своих сокровищ.
Выбив огонь, Фрейвид зажег обе охапки можжевельника и велел Ингвильде трижды пройти через дым. Она шла медленно, стараясь не каашять, чтобы дым успел пропитать ее одежду и волосы.
— Вот и хорошо! — сказала Альмвейг, с крыльца наблюдавшая за этим. — Теперь она, слава Одину и Фригг, не заболеет. Хёвдинг, прикажи ей больше не ходить туда! Ты ведь не хочешь лишиться своей единственной дочери!
— Со мной ничего не будет. — Ингвильда посмотрела на отца. — Я не боюсь. Если никто из нас им не поможет, о нас не слишком-то хорошо будут отзываться. Вспомни, как сам Один пришел в гости к конунгу Гейррёду. Не хотела бы я, чтобы мой отец прославился таким же плохим гостеприимством.
— Что-то ни один из них не похож на бога, — проворчал Фрейвид. Но он не был боязлив, и смелость дочери, ужасавшая жену, ему самому казалась вполне естественной. Как говорится, всякий по-своему хочет прославиться! •— Ну, иди, если тебе так хочется. Только возьми с собой огниво. Оно защитит тебя.
Ингвильда взяла у него огниво и повесила на цепочку между застежками платья. В его тяжести
ей виделся залог безопасности, и Ингвильда сразу почувствовала себя увереннее и даже взрослее, как двенадцатилетний мальчик, впервые ощутивший на поясе тяжесть настоящего меча.
— Я прикажу разложить можжевеловый костер возле их землянки, и пусть тот, кто ухаживает за больными, каждый день проходит через дым! — пообещала она.
— Это верно! — одобрил Фрейвид. — Я вижу, моя мать успела кое-чему тебя научить. Правду говорят, что в женщинах нашего рода есть особая сила. Вот только наследуют ее порой не те, кому надо...
Он бегло взглянул на Хёрдис, которая стояла возле угла дома, прижавшись к бревенчатой стене, как будто хотела стать незаметной, и молча наблюдала за происходящим. Ее темно-карие глаза сердито сузились, острый взгляд не отрывался от огнива на груди Ингвильды. Это огниво давно не давало ей покоя. Про него рассказывают, что оно обладает волшебной силой и в умелых руках способно свернуть горы! Из рода Фрейвида вышло немало мудрых женщин, славившихся колдовством, и всем им помогало это самое огниво, неприметное и черное, похожее на тысячи других. Но его берегли, как не берегут и золотые кубки, и бабушки перед смертью передавали его только самой достойной из внучек. Ей, Хёрдис, ни разу в жизни не удалось даже подержать его в руках. Разве Фрейвид когда-нибудь признает самой достойной ее, дочь рабыни! А ей так хотелось попробовать свои силы! И особенно сейчас, когда несколько ее слов, брошенных почти случайно, оказали такое сильное и страшное действие. Теперь Колдунье не давала покоя мысль: если она даже без огнива сумела так много, то что же она сумеет с огнивом? Сам Сигурд* не так стремился к золоту Фафнира, как она стремилась к огниву. А по силе упрямства со старшей дочерью Фрейвида не смог бы тягаться и Сигурд Убийца Дракона.
Фру Альмвейг хотела кое-что сказать мужу, но передумала и лишь сердито вздохнула, отвернувшись.
Не надо было заводить побочных детей, тогда все наследство, и зримое, и незримое, досталось бы детям законным! Фру Альмвейг мало радовало то, что в ее доме живет еще трое детей Фрейвида, рожденных от рабынь. Мать Хёрдис, Йорейду, Фрейвид отпустил на свободу, когда в нее влюбился один проезжий торговец с восточного побережья. Говорили, что она его просто приворожила; как бы то ни было, она вышла замуж и уехала. Хёрдис тогда было всего восемь лет, однако новый муж Йорейды отказался взять ее с собой. И домочадцы Фрейвида поговаривали, что тот человек знал, что делал.

В углу девичьей стоял на резной подставке старинный ларь, окованный бронзовыми полосами с причудливым узором. Давным-давно, лет сто назад, прадед Фрейвида, Ингард Говорящий Плащ, привез его как добычу из чудесной страны Эринн, что на далеких западных островах. Ингарда прозвали Говорящим Плащом, потому что его плащ имел волшебное свойство — перед каждой битвой он произносил стихи, в которых предупреждал о ее исходе. Над этим рассказом часто смеялись — где же видано, чтобы плащ складывал стихи! И хороши же были эти стихи, должно быть! Но чудесный плащ не раз спасал прадеду жизнь, а наделила его этим свойством сестра Ингарда, колдунья, владевшая в свое время родовым огнивом. Сестре Ингард и подарил добытый ларец. На дне ларца рунами его же рукой была выбита надпись: «Сей ларец принадлежит Ингигейде Мудрой». Потом он перешел по наследству к матери Фрейвида, Сигнехильде, тоже прозванной Мудрой. Она не принадлежала по крови к роду из Кремнистого Склона, но обладала большими знаниями и далеко славилась как искусная лекарка и ворожея. В этом ларе она хранила свои руны и целебные травы, и на его крышке изнутри были вырезаны три Целящие руны: «кано», «перт» и «инг».
Руны леса познай, коль лекарем хочешь ты стать
И ведать разные раны.
На лыке их режь и на листьях ствола,
Что вытянул ветви к востоку, —
вспоминала Ингвильда речи мудрой валькирии, наставлявшей Сигурда в рунической мудрости. С самого детства Ингвильды Сигнехильда понемногу обучала понятливую и прилежную внучку, часто брала ее с собой, если ее звали к больному куда-то далеко. После ее смерти Ингвильда иной раз оказывала помощь, но несмело и редко, не слишком веря в свои силы. Ведь одних трав мало. Еще нужно уметь правильно выбрать и вырезать руны, правильно составить заклятье, способное прогнать болезнь. Если ошибешься, то сделаешь хуже. Поэтому до сих пор Ингвильда бралась лечить только самые легкие болезни.
Отперев замок, Ингвильда подняла крышку, вдохнула крепкую смесь запахов. В ее памяти этот запах так прочно был связан с образом бабушки, что Ингвильда невольно оглянулась — вдруг показалось, что сама Сигнехильда Мудрая встала у нее за плечом. Ах, если бы она и правда стояла сейчас здесь! Ингвильда закрыла глаза и как наяву увидела бабушку — еще не старую на вид, далекую от дряхлости, бодрую женщину с рыжими бровями, как у Фрейвида, с живыми светло-карими глазами и тонкими морщинками у внешних уголков век. Бабушка всегда смотрела бодро и верила в свои силы. Ей удавалось вылечить и от «гнилой смерти», хотя от этой болезни чаще умирают, чем выздоравливают. Сама Ингвильда видела больных «гнилой смертью» только один раз — семь лет назад, когда какие-то торговцы занесли эту болезнь на Острый мыс. Как раз было время тинга, но все в ужасе разъехались, и только Сигнехильде Мудрой удалось остановить заразу. Ингвильде тогда было всего одиннадцать лет, но в ее память врезались гнойные язвы, покрывавшие больных с головы до ног. Можно присыпать их мелким порошком сухой травы аира. Можно приложить примочки с отваром багульника и маслом. Порошок сухой травы чистотела можно растереть с маслом и медом. Земляника!
— Эй! —¦ Ингвильда обернулась к двум девушкам-служанкам. шептавшимся в углу. — Идите в лес и нарвите побольше земляничных листьев. Там в Копейной долине много земляники.
Девушки испуганно посмотрели на нее, боясь, что она пошлет их к больным. Выпроводив их, Ингвильда снова принялась разбирать травы. «Березовые почки очищают кровь! — шептал ей голос бабушки. — А цветы боярышника укрепляют сердце». А при нарывах в горле бабушка велела полоскать отваром дубовой коры. И все это ей сейчас пригодится. Ингвильда раскладывала на коленях и на скамье возле себя душистые мешочки, и знакомые благодетельные запахи придавали ей уверенности.
В девичью заглянул ее сводный брат Асольв.
— Не боишься? — спросил он, увидев, чем она занята. — Вижу, ты и правда собираешь к тем фьяллям. Может, все же обойдутся без тебя?
Асольв был добрым парнем, он любил Ингвиль-ду и боялся за нее.
—¦ Боюсь, — честно призналась она. — Если бы была бабушка! Я боюсь сделать что-нибудь не так — выйдет еще хуже.
— Конечно, ты не богиня Эйр* и можешь ошибиться, — спокойно согласился Асольв. — Но если ты ничего не будешь делать, они точно перемрут. Так что попробуй, раз уж тебе их жаль, — хуже не будет. Это, понимаешь, тот случай, когда хуже некуда. Мне так кажется.
При всей своей простоте это рассуждение вдруг успокоило Ингвильду. В самом деле — куда уж хуже!
— Асольв! — спохватившись, крикнула она брату, уже шагнувшему за порог девичьей. Асольв вернулся. — Найди большую шкуру или плотное одеяло и пошли с кем-нибудь на отмель. Нужно будет завесить вход в землянку. Ну, хотя бы старый парус. Больные «гнилой смертью» не выносят света.
Асольв ушел, вслед за ним и сама Ингвильда отправилась на берег. Землянка была почти готова, одни рабы покрывали ее шатром, взятым с «Тюленя», другие тащили из близкого леса охапки мха и веток для лежанок. Корабль вытащили на берег, перенесли на песок тех фьяллей, кто уже не мог держаться на ногах. Из пятидесяти четырех хирдманов Модольва таких набралось не меньше тридцати. И хуже всех было Хродмару. Он даже не заметил перемещения с корабля в землянку, лишь глухо стонал при каждом шаге рабов, которые его несли, — любое движение причиняло ему боль.
Модольв Золотая Пряжка беспокойно расхаживал по песку взад-вперед. Увидев Ингвильду, он удивленно вскинул седые брови.
— Ты снова здесь, липа льна! — воскликнул он. — Не думал я еще раз увидеть тебя! Как же хёвдинг позволил тебе прийти? Разве у него очень много дочерей?
— Я принесла травы твоим людям, — сказала Ингвильда, показав на мешок в руках раба у себя за спиной. — Ты что-нибудь понимаешь в лечении?
— Я воин, а не знахарка! Не знаю, как заведено у вас, а у нас во Фьялленланде зто считается женским делом!
— Значит, ты лечить не умеешь, — спокойно согласилась Ингвильда. — А я кое-что умею, хотя и не очень много. Так кто из нас двоих здесь больше на месте?
— Ради моего племянника я сделаю все, что угодно, — с мрачной решимостью заявил Модольв. — Даже оденусь в женское платье, как Тор в стране великанов, и стану распевать заклятья!
Ингвильда представила пузатого бородача Модольва в женском платье; ей стало смешно, но из уважения к его беде она сдержала улыбку и спросила:
— У тебя здесь племянник?
— Ну да. Ты видела его. Это у него ты нашла на руках сыпь.
— Ведь это не первая сыпь? Несколько дней назад она тоже была?
— Да, но потом прошла. Мы думали, что...
— Вы думали, что он выздоровел. При «гнилой смерти» так и бывает. И сыпь была не у него одного?
— Нет. У многих. И сейчас у многих есть.
— Значит, приготовься к испытанию, Модольв ярл. Скоро из твоей дружины мало кто останется на ногах.
Модольв посмотрел на Ингвильду без особой теплоты — мало кто поблагодарит за подобное предсказанье.

И она оказалась права. Через три дня из пятидесяти четырех хирдманов на ногах осталось не больше пятнадцати. Маленькие пятнышки на лице Хродмара за два дня увеличились, потемнели и превратились в пузыри размером с горошину, налитые мутно-серой жидкостью. Каждый пузырь был обведен красным ободком и имел маленькую впадинку в середине. Сначала они появились на лице и на руках, но быстро расползлись по телу, по ногам. К этому времени такие жз пузыри высыпали на коже у других фьяллей. Им было больно говорить, трудно дышать, они почти ничего не ели, так как глотать было очень больно. Ингвкльда велела варить им жидкую кашу из толченого ячменя, делать жидкий творог, которым товарищи кормили больных с ложки. Для смягчения боли Ингвильда сама вливала им в рот тщательно отмеренные капли отвара багульника, заставляла полоскать горло отваром дубовой коры. Это немного помогало, но все же «гнилая смерть» причиняла немало страданий. По изуродованным лицам мужчин ползли слезы, и они с трудом отворачивались от входа в землянку, не вынося даже слабого света.
Племянник Модольва, заболевший первым, первым проходил страшную дорогу. На пятый день у него усилился жар, вся кожа покраснела и натянулась, так что каждое движение причиняло сильную боль. Глаза его налились кровью, веки опухли —
Ингвильда внутренне содрогалась при каждом взгляде на него и думала, что ожившие мертвецы не так страшны. Она не знала, как выглядел племянник Модольва и каким он был до болезни, но сам Модольв, почти не отходивший от него, постарел от горя, и Ингвильде было жаль его даже больше, чем самого больного, который почти ничего не сознавал.
Вечерами, когда у них выдавалось свободное время, Ингвильда и Модольв часто сидели на берегу вдвоем. Модольз рассказывал ей о своем племяннике, как будто надеялся уговорить самих норн* переменить их жестокое решение.
— Не могу поверить, чтобы боги были так суровы и хотят отнять у меня Хродмара! — говорил Модольв Ингвильде. — Мой сын Торгард погиб еще сэмь лет назад, когда ему было лишь двадцать, и с тех пор только Хродмар — все мои надежды и мое счастье. Мне жаль, что ты не знала его раньше, йомфру. Ты тогда поняла бы, отчего я так горюю. И узнала бы, как заплачут все женщины в Аскефьорде. Ведь Хродмар самый красивый парень во всем Фьялленланде! Среди молодых ему нет равного во всем! И в битве, и в беседе он был лучше всех!
— Еще будет! — утешала его Ингвильда. Ей очень хотелось сказать что-нибудь более ободряющее, но слова, при всем ее горячем и искреннем сочувствии, не давались и звучали слишком бледно и пусто рядом с такой бедой. — Не надо говорить «был». Надо верить. Он поправится.
— Да, да. Ты права, конечно. Я верю, — твердил в ответ Модольв. — Я охотно отдал бы мою жизнь, если бы этим мог дать ему здоровье. Не могу думать о моей сестре, его матери. Он ведь у нее остался единственным сыном! У них с Кари ярлом было четверо детей. Хродмар — третий. До него были мальчик и девочка, после него еще мальчик, но все они умерли очень быстро, только девочка дожила до полутора лет, а остальные двое прожили еще меньше. Стейнвёр и Кари не на кого надеяться, кроме него. Говорили, что его достоинств хватило бы на четверых! И это правда! Не может быть, чтобы он понадобился Хель прямо сейчас! Если бы ты знала, как его ценит Торбранд конунг! Когда мы с ним были в Граннланде прошлой зимой, в него влюбилась дочь тамошнего конунга. Ока сама предлагала ему увезти ее. Он не захотел — она, бедняжка, не слишком-то красива. А ему нужна такая же красивая жена, как он сам!
Ингвильда сочувственно кивала, думая, что всеми этими достоинствами племянник обладал скорее в воображении любящего дяди, чем на самом деле. Тот Хродмар, которого она за эти дни узнала, не имел ничего общего с красотой и доблестью. Болезнь изуродовала лица и сделала всех фьяллей похожими друг на друга — она различала их только по тем местам, где они лежали. Гнойные маски, в которых терялись воспаленные глаза, бессознательные хриплые стоны, отвратительный гнилостный запах могли бы смутить кого угодно, но Ингвильда старалась не поддаваться страху и отвращению. «Ему же больно!» — слышался ей укоряющий голос Сигнехильды Мудрой. За себя она не боялась — в восемнадцать лет собственная смерть кажется слишком далекой, даже если чужая сидит на самом пороге.
Через несколько дней в землянке обнаружился первый мертвец. Ингвильда ждала этого, даже знала, кто первым умрет, но все равно огорчилась.
— Бедный Торд! — бормотал Модольв. Ингвильда удивилась, каким образом он еще различает своих людей. — Прикажи вашим людям готовить погребальный костер, йомфру, — с тяжелым вздохом добавил он. — Не могу поверить, что Торд пойдет к Хель. Он был славным воином и заслужил бы другую посмертную участь!3
— Но ведь вы были в походе! — попыталась утешить его Ингвильда. — Может быть, Один рассудит, что он погиб в битве с болезнью!
Можно надеяться, что так... — бормотал в ответ Модольв, но среди морщин на его лбу, в его отсутствующем взгляде Ингвильда ясно читала ужас перед тем, что скоро и его племяннику, быть может, придется идти этим черным путем в подземелье... Не такого конца ему желали все, кто его любит!
Не сказав Модольву об этом, Ингвильда велела работникам готовить дров побольше. Она помнила, чему ее учила Сигнехильда, — на девятый-десятый день больные «гнилой смертью» начинают умирать. Срок настал, и мертвецы пойдут вереницей.
Уже к вечеру в землянке было еще три покойника.
Всю ночь Модольв не спал, а ходил между больными, склонялся к лицам, ловил ухом звук трудного дыхания. К утру умерло еще четверо, а у Модольва заметно прибавилось седых волос. Но племянник его еще дышал, пусть хрипло и со свистом, — он не хотел умирать. Ингвильда посматривала на него с недоверчивым любопытством — первым заболев, он первым должен был умереть. Однако он отчаянно цеплялся за жизнь, и это бессознательное упрямство в борьбе с самым страшным врагом вызывало невольное уважение и даже восхищение. Кое-что из того, что о нем рассказывал Модольв, определенно было правдой!
— Хродмар, ты же такой молодой! — горестно приговаривал Модольв, стоя перед лежанкой с молитвенно сложенными руками и глядя в страшную гнойную маску, под которой не видел, а только по памяти угадывал черты племянника. — Подумай о своей матери. Подумай: с Зоркого мыса поднимется дымовой столб, дозорные узнают «Тюленя», и по всем дворам закричат: «Корабль во фьорде!» Она прибежит на берег, увидит корабль, а тебя на нем не увидит... у нее разорвется сердце, она упадет и умрет прямо там, на берегу! Каково ей будет узнать, что ты умер на Квиттинге от «гнилой смерти», погиб от проклятия квиттингской ведьмы!
Какой квиттикгской ведьмы? — Ингвильда обернулась. — Я знаю, фьялли всех квиттинок считают ведьмами. Но это неправда! Ты же видишь, что я не ведьма!
— Ты — нет, добрая Фрейя* золота, это я вижу! — со вздохом ответил Модольв. — Но не все такие, как ты! Когда мы плыли на юг к Острому мысу, с нами повздорила какая-то ведьма. Это было не так уж далеко отсюда — возле утеса, кажется, он называется Тюлений Камень. У нее был волк, а мы приняли его за простую собаку. Хродмару не стоило ввязываться с ней в перебранку, но он такой — никому не позволяет себя задирать. А эта ведьма набросилась на нас безо всякой нашей вины! Она заставила Хродмара упасть в воду, а он с досады метнул в нее нож. Она увернулась, а потом пообещала, что нам не будет удачи, а из Хродмара скоро вырастет дерево. И вот — мы не нашли того, что искали на Остром мысу, а Хродмар...
— Этого не будет! — решительно ответила Ингвильда. Она не могла примириться с обреченностью, с которой говорил Модольв. — Из него не вырастет дерево. Он выздоровеет. Он молодой и сильный, он упрямый и любит жизнь. Он будет жить! Я знаю. Возле него сидишь ты один, а духа-двойника возле него нет.
— А ты умеешь видеть духов? — Модольв настороженно посмотрел на нее. — Я не знал.
— Все женщины в нашем роду знают много тайного. Здесь, в Прибрежном Доме, мы живем летом, а на зиму перебираемся в нашу внутреннюю усадьбу. Она называется Кремнистый Склон, и до нее ехать пять дней в глубь полуострова. Она лежит неподалеку от Раудберге. Знаешь эту гору? Там наше древнее святилище. Оно называется Стоячие Камни.
— То, из которого квитты прогнали великанов? Это в Медном Лесу?
— Да, раньше там было святилище великанов. Один великан и сейчас еще живет неподалеку.
— Ну, это бредни! — отмахнулся Модольв.
— Ничего не бредни! — строго возразила Ингвильда. — Я сама видела его не раз. Его зовут Свальнир Стылый, и он живет в Великаньей долине. А под горами Медного Леса когда-то давно жило чудесное племя — я не знаю точно, люди это были или альвы. Их называли ундербергами — «подгорными». Много поколений назад, когда люди только пришли к*Раудберге, это племя давало о себе знать. Ундерберги не могут выходить из-под гор днем, потому что не выносят солнечного света, но они оставляли свои товары в пещере. Ее называют Меняльной пещерой, она и сейчас есть, я была в ней. Только сейчас в нее уже никто не приходит. Не знаю, существуют ли ундерберги теперь. А тогда один из моих предков даже сосватал себе в жены женщину из этвго племени. Ее звали Синн-Ур-Берге, Синн Из-Под Горы. Она была мудрая женщина и знала много тайного. От нее все наши знания и способности. Правда, моей сестре досталось больше силы, чем мне, но, может быть...
— А что же я не вижу здесь твою сестру? Я даже впервые слышу, что у тебя есть сестра! Что же она не поможет тебе?
— Она боится «гнилой смерти».
— Тогда никаких волшебных сил в ней нет! — отрезал Модольв. — Настоящие колдуньи ничего не боятся!

Шесть суток Ингвильда и Модольв по очереди сидели возле Хродмара, прислушиваясь к его тяжелому дыханию. Ночью на седьмой день нарывы на его лице начали вскрываться. Серая гнилая жидкость вытекала, сохла на коже, застывала желто-бурой коркой. Вскрывшиеся язвы Ингвильда велела обкладывать листьями земляники, присыпать порошком корня аира, мазать мазями из багульника и сушеницы. На его лицо нельзя было смотреть без содрогания, но Ингвильда уверяла Модольва, что это добрый знак.
— Те, кто умерли, умерли раньше этого! — с воодушевлением надежды говорила она. — Раз гнойники вскрываются — значит, он может выжить! Разве я не это тебе говорила! Он выживет! Только не позволяй ему и другим чесаться. От этих корок у них будет страшный зуд, но моя бабушка говорила, что если позволить им расчесаться до крови, то они непременно умрут.
Ее радость мог бы понять воин, в разгар долгой и жестокой битвы вдруг ощутивший, что ряды противника дрогнули и начинают подаваться назад. А противницей Ингвильды была сама Хель! Впервые ей приходилось выдерживать такую жестокую битву почти без помощи, без чужих советов и наставлений, и от первого робкого проблеска успеха у нее вдруг так прибавилось сил, как она и не ждала. Она ощутила себя другим человеком — еще не таким мудрым и умелым, как была бабушка Сигнехильда, но уже на пути к этому! Ингвильда ликовала в душе, словно сама родилась заново.
— Должно быть, бабка многому успела научить тебя, — заметил Модольв. — PI смелость твоя достойна твоего знатного рода. Как, ты говоришь, называлось то чудное племя — ундерберги?
— Ты знаешь, духи умерших предков сопровождают живых, — сказала Ингвильда. — И моя бабка сейчас со мной. Еще когда я увидела на отмели ваш корабль, мне как будто кто-то изнутри подсказал, что у вас беда. Это была она.
Модольв окинул горестным взглядом темную землянку. Все хирдманы были дороги ему, каждому из них он доверял, как родичу, — иначе нельзя в походе. Кого еще заберет ненасытная Хель?
— Да, я теперь часто думаю о вмешательстве духов! — со вздохом сознался он. — Послушай, йомфру... Я слышал, у вас тут есть какой-то священный камень, где живет тюлень... Может, если мы принесем ему жертвы, он помилует моих людей?
— Большой Тюлень гневается, если ему не приносят жертв, когда проплывают мимо. А теперь... Конечно, он не откажется от жертв и сейчас, но я боюсь, что проку будет немного... И знаешь, я впервые слышу, чтобы он насылал болезнь. Раньше он мстил только дурной погодой и встречным ветром.
Три следующих дня были для Модольза самыми мучительными — он почти не выпускал руки племянника из своих, не давая ему расчесывать желто-бурую корку, покрывавшую все его тело. Для верности руки Хродмара привязывали к лежанке, он стонал и метался, и Модольв чуть не плакал, страдая, как если бы болен был он сам.
— Неужели он все-таки умрет после всех этих мучений! Я не знаю, как я вернусь к моей сестре Стейнвёр и скажу ей, что ее единственный сын умер! — твердил он Ингвильде. — Лучше бы я умер!
Теперь, когда появилась надежда на выздоровление, потерять родича было бы вдвойне горько. И как же счастлив был Модольв увидеть, что корки начинают отпадать! Сначала от них очистилось лицо, потом шея, потом руки, туловище, ноги. Как птенец из скорлупы, как змея из старой кожи, Хродмар заново рождался на свет. Теперь он был в сознании, и хотя говорить от слабости еще не мог, кровавые отеки исчезли и на Модольва смотрели знакомые голубые глаза.
Увы! Только глаза и остались от прежнего Хродмара сына Кари. Все лицо его покрывали шрамы от вскрывшихся гнойников, от этого кожа стала бугристой, усеянной впадинами и выступами. Черты лица переменились до неузнаваемости. Ни друг, ни кровный враг не узнали бы его теперь. Но Модольв себя не помнил от радости, что племянник выжил и снова со временем окрепнет.
Дружина потеряла умершими двадцать семь человек, и Модольв говорил, что еще ни в одном боевом походе ему не случалось нести таких тяжелых потерь. Прах погребли в общем кургане, насыпанном неподалеку от отмели, па опушке ельника. Но остальные понемногу выздоравливали. День за днем лица больных очищались от гнойных корок, силы понемногу возвращались к ним. Убедившись, что прямая опасность миновала, Фрейвид стал приглашать Модольва в усадьбу.

Однажды Ингвильда принесла Хродмару жидкой каши. Он уже мог есть, хотя был еще слаб, как новорожденный младенец. Один из хирдмапов приподнял его, Ингвильда села на край лежанки, держа горшок с кашей на коленях. На Хродмара она смотрела с тайным удовлетворением, чувствуя к нему даже что-то материнское: ведь он был первым, кого она вылечила от страшной, смертельной болезни! Только на ладонях у него еще оставалось немного сухой шелухи, а лицо совсем очистилось от прежних гнойных корок. Его нынешнее лицо, покрытое множеством мелких шрамиков и рытвинок, с расплывшимися, почти неразличимыми чертами, могло бы испугать непривычного человека, но Ингвильда смотрела на него почти с умилением, хотя не с тем, конечно, что Модольв. Хродмар казался ей творением ее собственных рук, и она не была к нему слишком строга. Как говорится, всяк свою работу хвалит!
— Сейчас будем кушать, — бормотала она, поудобнее устраивая горшок на коленях. — Кашка вкусная! От нее ты сразу поправишься,..
Она говорила, как могла бы говорить ребенку, и ее обычная застенчивость была забыта здесь: она привыкла, что в этой землянке ее не видят и не воспринимают, а значит, смущаться нечего. Набрав в ложку каши и пробуя губами, не горячо ли, Ингвильда подняла глаза и вдруг встретила взгляд Хродмара. Он смотрел на нее в упор, и ясная осмысленность его взгляда почему-то поразила Ингвильду. В ее душе что-то сдвинулось, и внезапно сна осознала, что рядом с ней находится человек, а не страдающее животное, каким он был до сих пор. Сразу в памяти ее всплыли все рассказы Модольва о гордости его племянника, которому даже дочь конунга граннов была недостаточно хороша, и она немного смутилась. Но тут же ей стало любопытно: так какой же он, Хродмар сын Кари, гордость Аскефьорда, ее руками возвращенный к жизни?
__Кто ты такая? — тихо, хрипло спросил Хродмар. Ингвильда едва разобрала его слова.
— Я — дочь Фрейвида Огниво, хёвдинга Квит-тингского Запада, — ответила она. — Ваш корабль вынесло к нам на берег, неподалеку от нашей усадьбы Прибрежный Дом. У вас тогда уже больше половины людей были больны, а ты был без памяти. С тех пор скоро месяц. Вот-вот будет Середина Лета.
— Где Модольв, мой родич?
— Он ушел в усадьбу, мой отец пригласил ого.
— Он... не болел?
— Нет, он не заразился. Он ухаживал за тобой, как родной отец. Тебе повезло, что у тебя такой преданный и заботливый родич.
Хродмар вяло кивнул.
Прошел месяц! Скажи она, что прошел год, Хродмар удивился бы не больше. Времени для него не существовало. Эта темная душная землянка казалась ему подземельем Хель, полным боли и отчаянья. И сейчас еще Хродмар с трудом мог поверить, что все кончилось, что скоро он выйдет из подземелья Хель на свет н воздух. И выход недалеко — вон висит бычья шкура, а по краям ее золотится дневной свет. И Хродмару больше не было больно смотреть на него.
— Ты дочь хозяина? — Хродмар снова посмотрел на сидящую Еозле него девушку. — Почему ты?
Он говорил коротко, сберегая силы, но Ингвильда его понимала.
— Потому что я не боюсь, — просто объяснила она. — Вот, посмотри! — Она показала огниво Фрей-вида, до сих пор висевшее у нее на цепочке между застежками платья. — Это чудесное огниво, оно защищает наш род. И от болезней тоже. Я хожу здесь среди вас с самого первого дня и, видишь, не заболела. Ты лучше ешь, а не разговаривай. Поговорить успеешь потом.
Прищурившись, Хродмар старался рассмотреть девушку, сидящую возле него. Еще во время болезни он неосознанно замечал светлую тень, бесшумно ходившую вокруг и склонявшуюся над ним, но тогда ему было не до вопросов, кто она такая. Сейчас она казалась ему скорее светлым видением, чем живым человеком: стройная красивая девушка с золотистыми волосами казалась слишком неуместной здесь, среди больных и умирающих.
И Хродмар вдруг подумал, что хорош же он был, валяясь здесь, залитый гноем. Когда-то давно — в прошлой жизни, той, что была до болезни, целую вечность назад, — он носил прозвище Щеголь, Никто во всем Аскефьорде не носил таких красивых вышитых рубах, цветных плащей с каймой, крашеных ремешков на сапогах — то красных, то зеленых. И он-то, Хродмар Щеголь, теперь наилучшим нарядом почитает собственную кожу, которая больше не причиняет ему мучительных страданий при каждом движении. Хочешь — подними руку, хочешь — повернись на другой бок. Можно далее попытаться встать — только голова еще кружится от слабости. Раньше Хродмар не знал, какое это счастье —• свободно распоряжаться собственным телом.
— Поешь кашки, — ласково повторила девушка и прикоснулась губами к ложке, еще раз проверяя, достаточно ли каша остыла. — Скоро тебе захочется есть, как волку.
Хродмару стало стыдно, что она обращается с ним как с новорожденным младенцем. Но, но правде сказать, сил у него было не больше. А девушка, насколько он мог разглядеть в полутьме, была красива и стройна, и ему хотелось бы предстать перед ней одетым и умытым, как следует! Постепенно до него доходило все то, что он от нее услышал. Они в гостях у Фрейвида Огниво, хёвдинга Квиттингского Запада. И эта девушка — его дочь! Хродмар опустил глаза, стыдясь самого себя. Но девушка, ничего этого не замечая, поднесла к его губам ложку с кашей.
— Надо есть! — с мягкой властностью, как. мать ребенку, сказала она. — Ты же хочешь скорее вернуть свои силы и отправиться домой? Должно быть, твоя мать заждалась тебя. То-то ей будет радости тебя увидеть!
С этого дня Хродмар стал быстро набираться сил. Ясность сознания полностью вернулась к нему, ему нестерпимо хотелось скорее встать на ноги и приобрести достойный вид, разговаривать с Ингвильдой стоя или сидя, но не лежа. Модольв заметил, что когда она находится в землянке, взгляд его племянника почти не отрывается от девушки, и сердце ярла ликовало: вернувшийся интерес к женщинам говорил о том, что и жизнь вернулась к Хродмару.
Теперь дни не казались Хродмару одинаковыми, каждый день знаменовался новой победой. Он уже мог садиться, есть без посторонней помощи, уже мечтал о том, чтобы встать на ноги и выбраться из землянки. После захода солнца, когда Модольв поднимал бычью шкуру у входа, чтобы впустить свежий воздух, Хродмар слышал поблизости шум моря и стремился увидеть его, как стремятся к встрече с дорогим человеком.
Однажды Хродмар проснулся от того, что Ингвильда мягко погладила его по лицу. Открыв глаза, он вскинул голову и поймал ее руку. И сейчас он вдруг впервые ощутил себя не больным, над которым склонилась сиделка, а просто мужчиной, которого разбудила милая ему девушка.

Предыдущая страница 2 Следующая страница


3 Елизавета Дворецкая

— Вставай! — прошептала Ингвильда, стараясь не тревожить других, у кого было меньше сил. — Вставай, и пойдем. Модольв поможет тебе.
— Куда? — прохрипел Хродмар.
— Она говорит, что сегодня День Высокого Солнца! — прошептал ему Модольв. — А эту деву очень даже стоит послушать! Поднимайся.
Хродмар удивленно покосился на дядю — тот был полон радостного воодушевления. Модольв помог ему надеть рубаху и штаны, поднял его и повел к выходу из землянки. За порогом Хродмар сел на бревно и прислонился спиной к стене, закрыв глаза. Рассвет только занимался, но свет и воздух оглушили его. Но они же показались ему лучше всех сокровищ — ведь он мог бы никогда больше не увидеть их! Открыв глаза, Хродмар жадно взглянул на море. Оно мягко покачивало мелкие волны на всю ширь, сколько хватало глаз, ясное и равнодушное к людским горестям, но Хродмару показалось, что море улыбается ему, тоже радуется новой встрече. Но чего-то не хватало. Ингвильды нигде не было.
— А где... — начал Хродмар, оглядываясь. Модольв его понял.
— Вот, посмотри! — сказал он, показывая куда-то в сторону моря. — Ради этого стоило выбраться из норы, а?
Хродмар проследил за его рукой. На берету, чуть в стороне, он увидел большой черный камень, стоячий валун. А на самой вершине валуна виднелась стройная фигурка девушки с распущенными золотистыми волосами. Подняв руки навстречу солнцу, она стояла, как будто собиралась взлететь. И сейчас Хродмар со всей остротой и силой ощутил счастье от того, что выжил и будет жить. Все это — море, небо, солнце и девушка, похожая на валькирию-лебедя* из старинного сказания, словно бы разом развернули перед ним жизнь и открыли все лучшее, что она еще припасла для него.

На праздник Середины Лета в Прибрежный Дом съехалось много гостей. Еще накануне к мысу подошел большой корабль под красно-синим парусом, с волчьей головой на штевне, выкрашенном в красный цвет. На носу корабля стоял рослый чернобородый воин с красным плащом на плечах. Это был Гримкель Черная Борода брат кгоны* Даллы. Стюрмир конунг прислал его за Вильмундом, чтобы после праздника отвезти того к отцу.
Весь день у Ингвильды не было времени передохнуть: с утра готовили угощение для пира, в полдень Фрейвид с гостями и домочадцами приносил жертвы богам, жертвенной кровью кропили стены дома и постройки усадьбы, оружие, сети — все, отчего зависело благополучие людей и что нуждалось в благословении богов. А они с матерью и служанками тем временем готовили гридницу* к приему гостей: усыпали пол нарезанным тростником, бревенчатые стены увешали ткаными коврами. Боги, великаны, герои древних времен смотрели со стен на богато накрытые столы, на серебряные кубки и чаши, на бронзовые и медные блюда, ярко начищенные и сиявшие как маленькие солнца. Для самого Фрейвида в этот день был вынут из сундука старинный золотой кубок с красными полупрозрачными камешками, ловко вправленными в затейливый узор и сиявшими на солнце как багровые угли. Говорили, что этот кубск происходит из приданого той самой Синн-Ур-Берге, и он служил доказательством знатности рода Смидингов.
Не меньше двух сотен гостей разместилось за двумя длинными столами вдоль стен. Гримкель Черная Борода сидел напротив хозяина, как самый почетный гость. К удивлению Ингвильды, Гримкель оказался знаком с Модольвом.
— Как, Золотая Пряжка, ты еще здесь? — воскликнул он, увидев фьялля среди гостей за столом напротив. Ингвильду посетило нехорошее предчувствие: Черная Борода не славился учтивостью, зато стал очень заносчив после того, как выдал сестру за конунга. — А я думал, ты давно уплыл домой, под защиту вашего Рыжебородого и его козлов4.
— Не забывай, Гримкель ярл, что ты говоришь с моим гостем! — веско напомнил Фрейвид, и Ингвильда была благодарна отцу за вмешательство. — А все мои гости вправе рассчитывать на уважение.
— Я никогда не отказываю в уважении достойным людям. Но почему этот человек у тебя?
Гримкель ярл нервно задергал бровями, разволновавшись, затеребил в руках нож, которым резал мясо. При его высоком росте и могучем сложении эта мелкая беспокойная суетливость выглядела странной и потому неприятной: казалось, на глазах у всех крупная глыба развалилась на множество мелких кусочков и каждый кусочек зажил своей собственной жизнью. Все гости настороженно ожидали, во что выльется эта беседа.
— Болезнь задержала меня и моих людей на Квиттинге, — сдержанно ответил Модольв. Он тоже не обрадовался встрече с Гримкелем, но хотя лицо его омрачилось, он старался не показать неудовольствия. — Уже недолго нам осталось испытывать терпение достойного Фрейвида хёвдинга.
— Болезнь? — переспросил Гримкель. — А я думал, они все еще вынюхивают, где бы им купить железа побольше и подешевле. На Остром мысу достойным фьяллям показалось дорого!
— Каждый имеет право сам решать, не много ли с него запрашивают за товар, — ответил Модольв, — и уносить назад свои деньги, если цена покажется чрезмерной. Особенно если продавец явно хочет ссоры.
Ингвильда беспокоилась все больше. До сих пор ей не приходило в голову спросить, зачем «Тюлень» ходил к Острому мысу. Теперь же она видела, что с самой этой поездкой все было не так просто.
— Ссоры хочет кто-то другой! — не унимался Гримкель, не желая замечать предостерегающих взглядов хозяина. Его суетливая горячность, подергивание бровей, запинающаяся речь могли бы показаться смешными, но все знали, что в державе квит-тов этот человек обладает нешуточным весом. — Вы думаете, мы не знаем, зачем вашему конунгу столько железа? Фьялли всегда были жадными. Но теперь вам мало вашей земли! У вашего конунга двое сыновей! Они еще не доросли до настоящих мечей, а ваша кюна хочет, чтобы оба они были конунгами! Скажешь, это не так?
— Знаешь ли ты, Гримкель сын Бергтора, что говоришь о моей родственнице? — сурово спросил Модольв и медленно поднялся на ноги. При всем своем дружелюбии он всегда был готов постоять за себя. •— Кюна Бломменатт — племянница моей матери, и я никому не позволю говорить о ней непочтительно. До ее сыновей и ее желаний тебе нет никакого дела. И если квитты не хотят торговать железом и получать за него серебро и ячмень, то они могут оставаться при своем железе и есть его.
— Ты ошибаешься, если думаешь, что нам нет дела до ваших конунгов! — закричал Гримкель, тоже вскакивая. — Все знают, что кюна Бломменатт подбивает Торбранда конунга к походу на Квиттияг. Но запомните: мы не только добываем железо, но и куем из него крепкие мечи! И у нашего конунга тоже два сына! Если хоть один ваш боевой корабль подойдет к Квиттингу, то вы сами попробуете паши мечи на вкус! Клянусь рукой Тюра*!
— Праздник Середины Лета — не время для раздоров! — воскликнул Фрейвид, не давая Модольву ответить. — Вы оба — мои гости, и я не позволю ссор в моем доме даже родичам конунгов! Не гневите богов и не навлекайте их гнев на мой дом!
Соседи постарались унять Гримкеля и Модольва, усадили обоих на места. Но Ингвильда еще долго не могла успокоиться. Она не любила Гримкеля и боялась, что он не упустит случая затеять с Модольвом новую ссору. А все, что угрожало фьяллям, не могло оставить ее равнодушной: за время болезни гостей она так привыкла быть их покровительницей, что не могла отстать от этого и теперь, когда они почти все были здоровы. Кто же защитит их от недругов в ее доме, как не она? Бабушка Сигнехильда никогда не допустила бы, чтобы ее гостей кто-то обижал, будь обидчик хоть трижды родич конунга!
Ингвильда недолго просидела за столом: после перепалки настроение у нее испортилось. Незаметно скользнув на кухню, она принялась собирать в большую корзину хлебы, куски жареного мяса и рыбы. Проводя в землянке фьяллей весь день и даже часть ночи в течение последнего месяца, она теперь чувствовала себя там в большей степени дома, чем в усадьбе. «Правильно говорила бабушка, — думала она, — гораздо сильнее привязываешься не к тому, кто сделал тебе что-то хорошее, а к тому, кому сделал добро ты сам!»
Возле очага Кнгвильда заметила Хёрдис. Сидя на земляком полу вместе со своим псом, та обгладывала кости жареного зайца. Серый пес смотрел ей в рот, тонко поскуливая и нетерпеливо постукивая хвостом по полу. Выбрав с каждой кости лучшие куски, Хёрдис бросала ее псу, и тот с жадным чавканьем принимался обгрызать кость до блеска.
— Что ты сидишь здесь, как бродяжка? — спросила Ингвильда мимоходом. — Иди в гридницу. Там есть еда и получше этого зайца.
— Сама иди в гридницу! — с обычной своей неприветливостью ответила Хёрдис. — А для меня там слишком шумно. Там такие благородные гости, что где уж найти местечко для дочери рабыни!
На самом деле Хёрдис пряталась от Модольва и очень злилась на него за то, что его присутствие не позволяет ей попасть в гридницу, где целые горы отличной еды.
— Э, отдай! — заметив на блюде у Ингвильды хороший кусок оленины, Хёрдис проворно схватила его. — Куда это ты тащишь столько мяса?
— В землянку фьяллям, — ответила Ингвильда, вылавливая из котла другой кусок на замену. — Им не мешает подкрепиться.
— Вот еще! — возмутилась Хёрдис. — Этим паршивым, вонючим фьяллям ты выбираешь самое лучшее мясо, а родной сестре...
— Я же тебе говорю: иди в гридницу! — с пробудившимся раздражением ответила Ингвильда. — И не притворяйся, что тебя здесь морят голодом. А что же до фьяллей, то мне лучше знать, чем кормить гостей.
— «Гостей» — презрительно фыркнула Хёрдис. — Тоже мне гости! Кто их звал? Знаю я, знаю, какой гость тебя так волнует! Ты, должно быть, влюбилась в этого урода! Хорошая пара для тебя, нечего сказать! Ну, поди, поцелуйся с ним!
Хёрдис очень надеялась этими насмешками восстановить Ингвильду против гостей, которые в любой день могли ей рассказать о встрече возле Тюленьего камня. Но добилась лишь того, что сестра почувствовала досаду на нее саму. Не отвечая и больше не глядя в ее сторону, будто вовсе не слушая, Ингвильда взяла со стола круглое серебряное блюдо, переложила на него несколько жареных медвежьих ребер и поставила в корзину, где было уложено остальное угощение.
— Эй, Брим! — Она оглянулась и кивком подозвала старика раба. — Бери корзину, понесем па отмель.

Приближаясь по тропе к землянке, Ингзильда еще издалека увидела, что возле порога сидит человек. Длинные светлые волосы, еще не просохшие после мытья, блестели у него на плечах, и Ингвильда не сразу сообразила, кто это. Подойдя ближе, она узнала Хродмара. Как видно, он решил, что пора ему перестать болеть: на нем была нарядная крашеная рубаха, зеленые ремешки красивыми крестами обхватывали сапоги до колен. Пояс с серебряными бляшками и подвесками был затянут как полагается, только оружие он оставил в землянке.
— Какие у тебя красивые волосы! — сказала Ингвильда, подойдя ближе. — Я даже не сразу узнала тебя!
— Хорош же я был! — с усмешкой ответил Хрод-мар.
Он был так счастлив снова ощутить себя живым и почти здоровым, что весь мир казался ему прекрасным. Хродмар чувствовал свое сердце открытым для всего мира, ему хотелось без конца говорить, смеяться. И ни с кем в целом мире он не стал бы говорить так охотно, как с Ингвильдой. Вспоминая свою болезнь, он именно в Ингвильде видел тот светлый луч, который вывел его обратно к жизни. В его чувствах к ней смешались благоговение и благодарность; она казалась ему богиней его нового, возрожденного мира, премудрой Фригг, но только совсем еще юной и прекрасной и... еще не встретившей своего Одина.
Ингвильда присела на бревно рядом с ним. С тех пор как Хродмар стал подниматься и разговаривать, приходить в землянку стало гораздо приятнее. День за днем Ингвильда убеждалась, что в похвалах Модольва племяннику было гораздо больше истины, чем она подумала поначалу; пожалуй, она уже была недалека от мысли, что даже любящий дядя не воздает ему всего должного. Конечно, о красоте сейчас и речи быть не могло, но в каждом его движении, несмотря на болезненную слабость, просвечивало столько гордого достоинства, что это само по себе вызывало уважение. Взгляд его ярких голубых глаз был умным и острым и таким живым, что Ингвильде хотелось получше узнать того, кого она спасла от смерти. Напрасно она опасалась, что родич и любимец конунга окажется самовлюбленным гордецом, не способным говорить и думать ни о чем, кроме собственных подвигов. Хродмар был неизменно приветлив и вежлив с ней, ее приход был ему всегда приятен. В каждом его слове, в самом звуке голоса сквозила признательность за то, что она сделала для него и дружины, и Ингвильда уже верила, что сердце у него горячее и благодарное.
— Я принесла вам праздничное угощение. — Ингвильда сделала Бриму знак открыть корзину и вынула оттуда серебряное блюдо. — Ты любишь медвежьи ребра? Выбери, что тебе нравится, а остальное раздадим хирдманам.
— А, так ты уже считаешь, что я в силах справиться с каким-нибудь китом дубравы! — обрадо-ванно сказал Хродмар и взял кусок ребра. — А я уж думал, что мне придется весь остаток жизни питаться кашей из толченого ячменя!
— Так это правда, что ты сочиняешь стихи? — спросила Ингвильда. «Кит дубравы» вместо простого «медведь» напомнили ей слова Модольва о том, что его племянник «почти скальд».
— Нет, неправда, — со вздохом ответил Хродмар. — Я не умею сочинять стихов. Когда-то, лет десять назад, я мечтал о славе скальда. Меня учили — я знаю все, что требуется знать. Вот, медведь, например, — Хродмар качнул в руке медвежье ребро, от которого за разговором успел откусить всего раз. — Я знаю все его хейти*. В стихах медведя называют бродягой, бурым, рыжим, косолапым, сумрачным, лесником, жадным, зубастым... Можно назвать его китом дубравы или тюленем леса... Но это же еще не стихи! Я придумал столько кеннингов, что ими можно загрузить большой корабль. Модольв говорит, что мне пора продавать их скальдам, по эйриру* за десять штук. Я все жду, когда же из этих кеннингов сложится хоть один стих, а он все никак не приходит. Как ты думаешь — придет когда-нибудь?
— Когда-нибудь придет! — подбодрила его Ингвильда. — Может быть, далее скоро.
— Может быть, — согласился Хродмар и посмотрел ей в глаза. — Я ведь теперь родился заново. Все теперь будет по-другому.
Сами по себе эти слова не имели отношения к Ингвильде, но взгляд Хродмара вдруг смутил ее.
— Мне все кажется даже лучшим, чем было раньше, — продолжал он. — Я сижу здесь почти весь день и все любуюсь морем. Я прожил на берегу моря всю жизнь — у нас прибрежная усадьба — и только сейчас увидел по-настоящему, какое оно красивое. А небо! — Хродмар поднял голову, а Ингвильда не могла отвести глаз от его лица. Уродливые следы нарывов ее не смущали — ведь другим она его не знала, и во всем облике, в каждом слове и движении Хродмара ей виделось что-то особенное, что-то важное и значительное, отличавшее его от прочих людей.
— Знаешь, какой стих я хотел бы сочинить? — понизив голос, спросил он, и у Ингвильды вдруг часто забилось сердце. — Про это утро, про этот рассвет. Про то, как я увидел Фрейю обручий на лбу кости Имира...5 Про то, как светлая Суль* всходила над долиной тюленей6 и над морем лосей7. И про то, что для меня это утро было как новое рождение... Ты понимаешь?
Ингвильда кивнула. Стихи о женщине слагает тот, кто хочет добиться ее любви. Она не знала, как оценить этот несложенный стих — то ли Хродмар хочет сказать о себе, то ли о ней... Или о них обоих. Ей и раньше приходилось слышать подобные намеки, но никогда они не смущали ее. Всем прежним нужны были богатства ее отца, некоторых пленяла в ней ее красота и знатность, но Хродмар был далек от этого и думал о другом. Он говорил о том новом, что родилось в них обоих, о той битве со смертью, которую они оба выдержали и тем обновили весь свой мир, взглянули на землю и небо другими, очищенными глазами и увидели прежде всего друг друга...
Хродмар накрыл ее руку своей, и от волнения у нее перехватило дыхание; было радостно и тревожно, и хотелось, чтобы это никогда не кончалось.
— Ингвильда! — вдруг раздался рядом голос Вильмунда.
Ингвильда вздрогнула от неожиданности, вырвала руку из руки Хродмара и вскинула голову. Со стороны усадьбы быстрым шагом приближался Вильмунд. В честь торжества он был одет в нарядную голубую рубаху, вышитую красными узорами, с серебряной гривной в виде змеи на шее, подпоясан широким поясом в серебре. А лицо его, не под стать праздничному наряду, было недовольным, почти злым.
— Куда ты убежала? — раздраженно спросил он, подойдя. Взгляд его, скользнув по Ингвильде, устремился к Хродмару. — Тебя все ищут, а ты сидишь здесь с... — Он запнулся, поскольку добрых слов для Хродмара у него не было, а оскорбить гостя он не мог себе позволить. — Как будто лучше места не нашла! — раздраженно окончил он.
С самого первого дня Вильмунд невзлюбил фьяллей; сначала он твердил, что опасается за здоровье Ингвильды, но потом проговорился о причине своего недовольства: она проводит в землянке дни и ночи — он совсем ее не видит — и не находит даже времени сказать ему хотя бы слово! Она совсем его забыла.
Хродмар окинул его проницательным взглядом. Он впервые видел Вильмунда и ничего о нем не знал, но вид и поведение того были достаточно красноречивы.
Прежде чем Ингвильда успела ответить, Хродмар поднялся на ноги. Незаметно он придерживался рукой за стену землянки, но стоял с гордо поднятой головой. Здоровый или больной, он никому не позволял обходиться с собой непочтительно. И Ингвильда, уже открывшая было рот, не стала вмешиваться.
— Не знаю твоего рода, дуб щита, но мой род достаточно хорош, чтобы место рядом со мной было достойно благородной женщины, — медленно и ясно выговорил Хродмар. — И если ты захочешь убедиться в этом, то я даже не стану ссылаться на свою болезнь.
Вильмунд упер руки в бока и презрительно усмехнулся:
— Я не бился и не буду биться с человеком, который едва держится на ногах и должен опираться о стену, чтобы не упасть. А что касается женщин, то едва ли тебе теперь стоит надеяться на их любовь. Тебя теперь полюбит разве что какая-нибудь троллиха, такая нее уродливая, как ты сам!
— Вильмунд! — возмущенно вскрикнула Ингвильда. — Не смей! Он пичего тебе не сделал!
— Зато я не уверен, что он ничего не сделал тебе! — резко ответил Вильмунд. Сейчас ему впервые пришло в голову, что племянник Модольва привлекает Ингвильду не только как больной, нуждающийся в ее заботе, и это открытие наполнило его душу досадой и горечью. — С тех пор как эти фьялли здесь, ты от них не отходишь, как будто все они — твои братья! После праздника я уеду, но даже если бы я уехал месяц назад, то потерял бы не много! Ты бы и не заметила! С того самого дня я тебя почти не видел! Ты даже ночевать не всегда приходила в усадьбу, а мне запретила приходить сюда!
— Глупый! Ведь я боялась, что ты заразишься! Двадцать семь человек умерли, ты понимаешь, умерли! Я не хотела, чтобы конунг лишился наследника!
— А сама ты, я вижу, не боялась заразиться! — запальчиво отвечал Вильмунд. — Даже сейчас, в последний мой вечер здесь, ты сидишь с этим...
— Так ты, оказывается, сын конунга! — удивленно, но без робости протянул Хродмар. Теперь он разглядел две тонкие косички, заплетенные на висках Вильмунда и заправленные за уши, — знак высокого рода квиттов. — Странно! — продолжал он. — У нас сыновья конунгов лучше умеют владеть собой. Ни один из сыновей Торбранда конунга не задирает гостей, хотя им всего девять и одиннадцать лет.
— Ты не мой гость! — с вызовом ответил Вильмунд. — И я...
— Зато он мой гость! — решительно перебила его Ингвильда и встала между ними. — И если ты, Вильмунд сын Стюрмира, хоть немного дорожишь моей дружбой, ты сейчас же прекратишь эту нелепую ссору. Ты ведешь себя недостойно! Ты слишком много пива выпил за столом!
— Ага, а он ведет себя достойно! — яростно воскликнул Вильмунд. Заступничество Ингвильды разожгло его ревность, и он уже не способен был осознать, как мало эта ссора украсит его в ее глазах. — Кто он такой? Ты его знаешь неполный месяц, а заступаешься за него, как за родного брата! Ты с ума сошла! Ты посмотри, на кого он похож!
— Он не трогал тебя!
— Да, он не трогает мужчин! Он трогает только женщин! Думаешь, я не видел, как он хватал тебя за руки? А что было, пока я не пришел? А теперь он просто прячется за твоей спиной! Узнаю доблесть фьяллей!
Ингвильда услышала за спиной вздох, а потом ладони Хродмара мягко легли ей на плечи и бережно, но решительно отодвинули ее с дороги.
— Оскорбляя меня, ты не прибавляешь себе чести, визгливый щенок, и только, — спокойно сказал Хродмар. — Но когда твой дурной язык касается чести йомфру Ингвильды...
Вильмунд видел, что его противник безоружен, поэтому он не стал хвататься за меч или нож, а просто сжал кулаки и подался вперед. Ингвильда ахнула: она помнила, с каким трудом Хродмар сегодня утром дошел от своей лежанки до порога. И ее поразила уверенность, с какой он шагнул навстречу Вильмунду. Кажется, впервые она увидела его во весь рост со стороны; сейчас лица его было не видно, и никто не подумал бы, что он едва оправился после тяжелой болезни. Гордость заставила его собрать в кулак все силы, накопленные за прошедшие дни. Быстрым и точным движением он поймал руку Вильмунда, занесенную для удара, и сильным толчком опрокинул его ка песок. Все-таки он был на семь лет старше и обладал опытом, который Вильмунду только предстояло получить.
— Нет, стойте! — Опомнившись, Ингвильда бросилась вперед. — Прекратите! Вильмунд! Опомнись! Не сейчас! Уймись, или ты от меня больше ни одного слова в жизни не услышишь, клянусь богиней Фригг!
Вильмунд поднялся на ноги, закусив губу и сжимая ладонью запястье другой руки. И его глаза горели таким бешенством, какое Ингвильда видела один раз в жизни — в глазах берсерка* Гроди Снежной Бороды. Ока снова встала между ним и Хродма-ром, и теперь ему уже не удалось бы ее отодвинуть.
— Мало чести... — задыхаясь, выговорил Вильмунд, минуя взглядом Ингвильду и с ненавистью глядя на Хродмара. — Потом скажут... Потом, когда ты окрепнешь и возьмешь свое оружие...
— В любой день, когда ты посчитаешь нужным, — ответил Хродмар, и его дыхание тоже прерывалось: он был еще слишком слаб. — Моим врагам не приходится долго меня искать. А когда найдут, многие начинают жалеть об этом.
— Полгода тебе хватит?
— Да, через полгода никто не упрекнет тебя в том, что ты бился с больным, — согласился Хродмар. — Мы встретимся с тобой в первый день праздников Середины Зимы*. Назови место.
— Здесь. — Вильмунд криво усмехнулся и сплюнул на песок. — Зачем искать другого?
— Один и Тор пусть будут свидетелями. — Хродмар вынул кз-под рубахи маленький серебряный молоточек-торсхаммер, один из тех амулетов, какие носят на груди все мужчины племени фьяллей. — Если только я буду жив и вправе распоряжаться собой — я буду здесь.
— Клянусь Одноруким Асом — тебе не придется ждать меня! — Вильмунд в свою очередь показал свой, квиттингский амулет — серебряную руку Тюра.
Ингвильда молчала, не вмешиваясь больше.

Вильмунд ушел в усадьбу, широко шагая и не оглядываясь. Но его гнев и досада остались: они так и витали в воздухе.
Хродмар снова сел на бревно, глубоко вдохнул.
— До чего же хорошо, что опять не больно дышать! — тихо сказал он. — Когда я там валялся, мне казалось, что вместо воздуха я вдыхаю кипящую смолу... А что этот Фрейр* меча так на меня набросился? — помолчав, спросил Хродмар. — Он кидается на всех гостей твоего отца, или это я так ему не понравился?
Ингвильда села рядом с ним и вместо ответа только вздохнула. Эта стычка оставила у нее очень неприятное, тревожное чувство. До Середины Зимы еще далеко — но боги были призваны в свидетели клятвы, и через полгода Вильмунд и Хродмар сойдутся в поединке. Ах, отчего Стюрмир конунг не забрал своего наследника еще после Праздника Дис*, когда сам был здесь, и не отправил в летний поход куда-нибудь к бьяррам?
— Значит, это я так ему не понравился, сделал вывод из ее молчания Хродмар. — Он твой жених? Почему ты мне не сказала?
— Он вовсе мне не жених! — горячо воскликнула Ингвильда и сама вдруг устыдилась своей горячности. — Вовсе нет! — тихо добавила она.
— Тогда какое право он...
Хродмар вдруг запнулся, словно о чем-то вспомнил. Постепенно до него доходило все то, что ему высказал Вильмунд и чего он в горячке ссоры не заметил сразу. Оглянувшись, он взял с земли блюдо с медвежьими ребрами, с небрежностью богатого человека выкинул дорогое угощение на землю, перевернул блюдо и заглянул в его гладко отполированное светлое дно.
Ингвильда ахнула, схватила его за руки, стараясь помешать, ко было уже поздно. Он уже все увидел.
Некоторое время Хродмар внимательно разглядывал свое лицо. Потом он выпустил из рук блюдо, и оно мягко упало на песок. Отвернувшись, Хродмар медленно опустился па землю, словно у него больше не было сил стоять. Потом он закрыл лицо руками.
Ингвильда вспомнила слова Модольва: «Ведь он самый красивый парень во всем Фьялленланде». Был. Должно быть, самому Хродмару это небезразлично.
А Хродмар лег на землю, опустил голову па руки, как будто ему было противно смотреть па свет. Даже его затылок и спина выражали такое болезненное отчаянье, что сердце Ингвильды перевернулось от жалости.
— Хродмар! — Она села рядом с ним и положила руку ему на спину, потом погладила по волосам. Волосы, отмытые после болезни, были очень красивы и свивались в мягкие колечки на концах. Хрод-мар не пошевелился. — Хродмар, перестань! — умоляюще заговорила Ингвильда. — Не слушай Вильмунда. Он дурак! — решительно добавила она, всей душой негодуя на товарища своего детства.
— нет, он все правильно сказал, — глухо выговорил Хродмар, не оборачиваясь. — Я похож на старого тролля. Я не подумал... Я был так рад, что выжил... Но что я таким выжил... Что, это... это останется навсегда?
— Нет, — слабо возразила Ингвильда, но по голосу ее отлично было слышно, что она сама не верит своим словам. — Со временем... кожа снова станет почти белой, как раньше, а эти рубцы немного сгладятся... Будет не так заметно... — сказала она, не отваживаясь на прямую ложь.
— Значит, это навсегда, — сказал Хродмар, по-прежнему не поворачиваясь. — Раньше меня звали Хродмар Щеголь. Теперь меня будут звать Хродмар Рябой. Или Хродмар Тролль.
Он глухо вздохнул, и этот вздох был похож на стон. Он понимал, что мужчине не годится так много значения придавать своей красоте, но привыкнуть к такому лицу было нелегко. В эти мгновения Хрод-мару казалось, что он никогда не наберется мужества повернуться к свету, никогда больше не получит прежней радости от жизни. С таким лицом можно жить только в троллиных подземельях.
— Хродмар! — Ингвильда снова погладила его по спине, как ребенка, который упал и ушибся. Голос ее был таким жалобным, как будто это она больна и просит о помощи. — Лицо — это ерунда. Вот у нас в Кремнистом Склоне есть один человек, Ульв Однорукий, пастух. Он еще молодым так сильно обжегся на пожаре, что правой руки лишился вовсе. И ничего! Он приспособился все делать одной рукой и остался таким же веселым, и все девушки вокруг были от него без угла! Он женился потом на очень красивой девушке, ее звали Ауд, у нее все руки-ноги целы, и она вовсе не считала, что ее муж чем-то хуже других. Я сама все это знаю, потому и говорю.
Но Хродмар, похоже, ее не слушал — история незнакомого пастуха не могла его утешить.
— Ты смела, как валькирия, — отозвался он. — И как ты могла столько времени сидеть рядом со мной, смотреть на меня и не убежала прочь от страха!
— А почему это я должна была убежать? — неожиданно возмутилась Ингзильда. — Я не труслива, и ты сам мог в этом убедиться. Опомнись! Конечно, теперь никто не скажет, что ты хорош собой, как сам Бальдр*, но мужчине вовсе не обязательно быть красивым. Доблесть мужчины совсем не в красоте. И мне показалось, что ты и сам об этом знаешь!
Теперь она говорила от всей души. В то мгновение, когда Хродмар шагнул навстречу Вильмунду, хотя сам едва держался на ногах от слабости, в ней вдруг что-то перевернулось и обратной дороги зтому чувству уже не было. Вся его фигура была полна той гордой внутренней силы, которая превыше любого недуга, уродства, даже увечья. Все ее накопленные за эти дни впечатления о Хродмаре получили завершение и вошли в ее сердце как нечто цельное, новое, изменяющее ее душу. Его ужасное лицо внезапно осветилось в ее глазах ярким негасимым светом. Хродмар словно стал честью ее самой, и ей была не нужна его красота.
Хродмар медленно повернулся, приподнялся на локтях и сел. У Ингвильды немного отлегло от сердца. Он смотрел в море, словно не решался взглянуть на нее. Море все так же улыбалось, равнодушное к человеческим бедам и разочарованиям, гордое лишь собственной красотой и силой.
— Да, — наконец сказал Хродмар. — Я об этом знаю. И теперь мне придется привыкнуть к мысли, что самым красивым во мне будет мой меч. К моей Грозе Щитов, слава Тору, не пристает зараза. Но ваш визгливый молодой конунг прав — теперь меня полюбит разве что троллиха!
Ингвильда подвинулась и села так, чтобы видеть его лицо. Хродмар бросил на нее беглый взгляд и снова отвел глаза. Ему было стыдно, что еще сегодня утром он мог мечтать о любви такой красивой девушки.
— Вильмунд наговорил глупостей, а ты повторяешь! — с упреком сказала Ингвильда. — Только глупые женщины ищут красивых мужчин. Умные женщины ценят совсем другое. А разве тебе нужна любовь глупых женщин?
Хродмар снова поднял на нее глаза и теперь смотрел долго. Его лицо чуть-чуть смягчилось. После своей болезни он доверял Ингвильде, как самой богине Фригг, и сейчас не мог ей не поверить.
Ингвильда сама взяла его за руку и сжала ее обеими руками.
— Да, — тихо сказал он. — Наверное, ты права. Любовь глупых женщин мне не нужна. И я сейчас подумал — а может, мне хватит любви одной-единствешюй женщины? Такой, как ты.

Когда начало темнеть, Гримкель Черная Борода оставил свое почетное место напротив хозяйского и вышел из дома. От крепкого пива фру Альмвейг его чуть пошатывало, но зато вечерний воздух казался необычайно теплым и душистым, ветер с моря пел приветливую песню. С пригорка, на котором стояла усадьба, было видно множество костров, разложенных окрестными жителями в честь Высокого Солнца. Где-то за перелеском пели и смеялись. Остановившись сначала у дверей большого дома, Гримкель прислонился к косяку; ему тоже хотелось петь.
Пьяным я был,
слишком напился
у мудрого Ф... Фрейвида;
но лучшее в пиве —
что хмель от него
исчезает бесследно!8 —
благодушно распевал он мудрые советы Одноглазого Аса*. Вечер был так хорош, что Гримкеля потянуло пройтись. Он решил сходить к корабельному сараю и поглядеть, какое угощение послал Фрейвид его людям, оставшимся сторожить «Красного Волка». Распевая советы Высокого то громче, то тише и «украшая» мудрость Отца Богов многочисленными добавлениями собственного сочинения, так что окрестные тролли плакали от смеха, он нетвердым шагом двигался по широкой тропе от усадьбы к морскому берегу, пошатываясь и для равновесия взмахивая руками выше плеч.
Вдруг песня его прервалась на полуслове: застыв на месте, Гримкель недоверчиво потер глаза. На вершине горы ему померещилось что-то серое, лохматое, мельком проскочившее и пропавшее с глаз. Гримкель нашарил на груди амулет Тюра, охраняющий от волков и лесной нечисти. То ли это волк, то ли тролль? Середина Лета — одно из тех переломных мгновений года, когда иные миры наиболее близки к нашему; в эту ночь невидимая стека истончается и тает, так что в это время, пожалуй, и не стоило ходить в лес одному...
Сосенки слегка качали ветвями на ветерке, и за ними как будто бы скользил невидимый сумеречный дух, перебегал от ствола к стволу, то прятался, то снова выглядывал, дразня и корча троллидые рожи... Гримкель постоял, сомневаясь и кляня себя за пьяную неосторожность, но не возвращаться же,.. Наконец он пошел дальше, но уже не пел. Шаг его стал тверже, взгляд острее, рука на выпускала амулета на груди.
На склоне горы снова мелькнуло что-то. Гримкель бросился к ближайшему дереву и спрятался за ствол.
Из-за деревьев на склоне горы выскочил волк. Гримкель вцепился з рукоять длинного ножа, мельком пожалел, что не ззял из усадьбы копье, а еще лучше — пятерых хирдманов. Волк широкими прыжками мчался по склону прямо к нему. Но что-то с ним было не так. Прищурившись, Гримкель напряженно вглядывался. Ветерок тянул с вершины горы прямо на него, поэтому зверь не мог пока его учуять. Вот он пробежал мимо, шагах в десяти от сосны, за которой стоял Гримкель, и помчался в сторону усадьбы. Вблизи Гримкель понял, в чем дело: уши у зверя висели, а хвост приподнимался вверх. Это был не волк, а просто большая серая собака. У Гримкеля отлегло от сердца, но показываться он не спешил: неспроста же пес так мчался; где собака, там рядом должен быть человек.
Выскочив на дорогу, серый пес разом остановился, уткнулся носом в землю, стал принюхиваться. Он учуял следы Гримкеля, чужого здесь человека. Пес пошел было по его следу, потом остановился, поднял морду к вершине горы.
Из-за деревьев выскочила тонкая человеческая фигура. Это была молодая девушка в сером платье из некрашеной шерсти, с простыми бронзовыми застежками на груди, без цепочки, без звенящих украшений и амулетов. Длинные темно-русые волосы густой волной струились по ее плечам; как тень, как лесной дух, она неслась вниз по склону горы, и ни один сучок не хрустнул у нее под ногами.
«Ведьма!» — подумал Гримкель в первый миг. Но тут же вспомнил, что, кажется, такую девушку он еще вчера мельком видел на дворе у Фрейвида. Но что она делает одна в лесу, почти ночью? Зачем ей эта большая собака, так похожая на волка?
А серый пес с лаем кинулся наперерез девушке, завертелся перед ней, припадая к земле на передние лапы и оглядываясь в ту сторону, где стоял под сосной Гримкель. Девушка поняла своего пса; замерев на месте, она прижалась к дереву, слилась с ним и вдруг пропала. Она исчезла так стремительно, что Гримкель застыл, скованный тревожным и тоскливым чувством. Но, вглядевшись во тьму, он различал смутно светлеющие пятна ее лица и рук возле ствола.
Над сосновым склоном повисла тишина, нарушаемая только глухим шелестом ветра в иглистых ветвях. Казалось, что здесь не было ни единого живого существа, кроме серого пса. Хёрдис ждала, прижавшись к сосне, как к плечу надежного друга, какого у нее никогда не было. Мельком заметив за деревом человека, она испугалась, и от этого испуга, как бывало с ней от всякого сильного прилива чувств, весь мир вокруг нее стал как будто прозрачным и ясным. Зрение и слух ее резко обострились, она ощущала каждое движение ветки, каждый толчок крота, ползущего под землей. Земля и лес как будто протянули к ней тысячи невидимых нитей, она сама стала живой частью леса. И человек, стоявший под сосной, был виден ей так же ясно, как самой той сосне.
— Кто там прячется? — вдруг крикнула девушка.
Гримкель вздрогнул, но промолчал, только крепче прижался к стволу сосны. Ему казалось, что с ним заговорило дерево.
— Если ты нечисть, то поди в землю, где твой дом! — строго крикнула девушка. — А если ты человек, то стой, где стоишь, и не смей двигаться! Сосновый корень связал тебе ноги!
Гримкель возмутился: кто она такая, кухонная замарашка, чтобы отдавать приказы ему, ярлу, родичу конунга! От возмущения страх прошел, ОН хотел отойти от ствола, но почему-то не смог. Он как будто прирос к сосне, а ноги его пустили корни в землю. Он не мог пошевелиться, не мог даже подать голоса. Сосна опутала его невидимой сетью своей силы, почему-то взяла сторону девчонки... Это ведьма! Гримкель пытался встряхнуть хотя бы головой, но даже это ему не удавалось.
А девушка медленно отошла от своего дерева и сделала несколько шагов вниз по склону. Серый пес бросился вперед и в несколько прыжков оказался подле Гримкеля. «Разорвет!» — только и успел подумать Гримкель. Отчаянным усилием он постарался протрезветь, проснуться. А серый пес все так же скакал перед ним, припадая на лапы и заливаясь яростным лаем.
— Тише, Серый! — строго прикрикнула на пса ведьма, подойдя ближе. — Ты хочешь созвать и всю усадьбу, и всех гостей! Дай мне поглядеть, кого это мы поймали?
Она подошла к застывшему Гримкелю шага на три, вытянула шею, склонила набок голову и стала рассматривать его. Ее любопытный, бессовестный взгляд встретился со взглядом темных глаз Гримкеля, и его пробрала дрожь, словно в саму его душу просунулась чужая рука с обжигающим факелом. Ему было неловко, страшно и стыдно: он, родич конунга, оказался вдруг пленником какой-то встречной ведьмы! Вот и прогулялся вечером Середины Лета! Но страх перед ведьмой был сильнее уязвленной гордости. Да, именно ее-то он и видел в кухне Прибрежного Дома. Эта девчонка — дочь Фрейвида от рабыни. А все женщины из рода Смидингов обладают даром колдовской силы. Фрейвид Огниво часто этим хвастал, и, как видно, не сильно преувеличивал. Но это еще не основание без всякой причины связывать знатных людей по рукам и ногам!
— Я не причиню тебе зла, добрая девушка, — стараясь говорить спокойно, но против воли заискивая, промолвил Гримкель, хотя и говорить ему было трудно. — Отчего ты испугалась?
— Ах, знатный ярл! — радостно воскликнула Хёрдис. Она тоже его узнала, и в ее глазах мелькнуло ехидное торжество. — Вот как нам с тобой привелось встретиться! — воскликнула она голосом гостеприимной хозяйки, встречающей дорогого гостя. — На кого ты охотился в моем лесу? На троллей? Этого добра всегда полно, только они ни на что не пригодны. Туповатое племя! Или тебе нужны фьялли? Так фьялли водятся южнее, на песчаной отмели! И не следовало тебе выходить в сумерках одному — в ночь Середины Лета вся нечисть особенно опасна! Что же ты молчишь? Или разговаривать с дочерью рабыни ниже твоего высокого достоинства?
Эта дерзкая речь разъярила Гримкеля. Он не был большим храбрецом, ко подобное нахальство уязвило его самолюбие, и гнев потеснил страх. Он напрягся, попытался освободиться от невидимых пут, и сумел чуть-чуть пошевелиться.
— Мерзкая ведьма! — крикнул он. — Это тебе дорого обойдется! Отпусти меня сейчас же! Я сверну тебе шею!
— Да разве я тебя держу? — изумленно воскликнула ведьма. — Ты свободен делать что хочешь!
И тут же невидимые путы пропали. Гримкель в ярости бросился к ведьме, а ока вскрикнула и кинулась бежать. И Гримкель разом устыдился: ему показалось, что невидимые оковы ему померещились спьяну. Должно быть, от пива фру Альмвейг он уснул, прислонясь к дереву.
— Эй, погоди! — крикнул он ей вслед. — Я тебе ничего не сделаю!
Девчонка остановилась, обернулась, на лице ее был испуг.
— Поклянись, что ты не нечисть! — потребовала она.
— Я? — изумился Гримкель. Только что он того же самого готов был требовать от нее.

Предыдущая страница 3 Следующая страница


Стоячие камни 4

— А кто же?— опасливо отозвалась Хёрдис, глуповато тараща глаза. Давно ей не случалось так веселиться. — Зачем бы человеку бродить ночью в лесу? Да еще одному? Да еще прятаться за деревьями?
Гримкель почуствовал себя окончательно сбитым с толку. Девчонка говорила так убедительно, что он и сам подумал: а я ли это, Гримкель сын Бергтора, или какой-нибудь тролль в моем обличье?
— Да нет же, я не тролль, клянусь Одноруким Асом! — сказал он, не столько девчонке, сколько самому себе, и вынул серебряный амулет Тюра. — Я Гримкель ярл. Разве ты меня не знаешь? Я тебя знаю. Ты — дочь Фрейвида. Тебя зовут Гьёрдис?
— Меня зовут Хёрдис, — с обидой отозвалась девушка. — Гьёрдис — это из другой саги9. Если я дочь рабыни, это еще не значит, что можно путать мое имя.
— Я вовсе на хотел тебя обидеть, — примирительно сказал Гримкель. Теперь он пришел в себя и готов был отнестись к замарашке снисходительно. — Иди сюда, не бойся. Чего ты бродишь здесь одна?
— Я не одна, со мной Серый. — Хёрдис кивнула на пса. — А зачем я здесь брожу... — Она скосила глаза, заговорщицки посмотрела на Гримкеля.
Она сама еще не знала, что бы такое ему наплести. Ей казалось забавным напугать и подурачить знатного ярла, брата самой кюны, но она еще не придумала, можно ли извлечь из встречи с ним какую-нибудь пользу.
— Должно быть, у тебя здесь встреча с каким-нибудь парнем! — грубовато хохотнул Гримкель. — Не бойся, я не выдам.
— Вот еще! — презрительно фыркнула Хёрдис, но тут же передумала к добавила жалобным голосом: — Да что ты, добрый господин, кто же посмотрит на дочь рабыни? Всем подавай благородных девушек. А я...
Она грустно склонила голову, казалось — сейчас заплачет от жалости к себе. А ведь она так хороша — молода, стройна, и волосы ее струятся густым потоком до самых колен! Ее лицо нельзя было назвать красивым, но во всем облике ее было что-то дразнящее, раздражающее, и Гримкелю казалось, что каждое ее движение, каждый взгляд рассыпает вокруг снопы горячих искр, которые попадают прямо в душу и долго еще жгутся изнутри.
— Ну, не притворяйся! — сказал он и шагнул к ней. — Ставлю золотое кольцо, что каждый вечер кто-нибудь пытается обнять тебя в темных сенях, когда Фрейвид не видит!
Хёрдис бросила на него быстрый лукавый взгляд.
— Может, и пытаются, — пропела она. — Но едва ли кто-нибудь захочет взять меня в жены. А ведь я не хуже других... Не хуже моей сестры Ингвильды. Она-то невеста всем на зависть. Как бы те рябые фьялли не увезли ее с собой! Оки ведь живут вон там. — Хёрдис махнула рукой на юг, в сторону песчаной отмели. — И я приглядываю за ними: что-то они замышляют!
Лицо ее стало загадочным, глаза многозначительно округлились. Гримкель вспомнил о фьяллях, о своей стычке с Модольвом и помрачнел.
— Эти фьялли такой народ, что я удивлюсь, если они ничего не станут замышлять! — сказал он, насупившись и наморщив низкий лоб. Эти морщины так забавно ездили вверх-вниз, что Хёрдис с трудом удавалось удержаться от смеха. — И я дорого дал бы за то, чтобы знать, что у них делается.
— Я-то знаю, что у них делается! — с намеком протянула Хёрдис.
— Да уж я не сомневаюсь, что ты много знаешь... — согласился Гримкель, пристально вглядываясь ей в лицо.
Он был уверен, что пронырливая и неробкая девчонка знает все и про всех на этом берегу. Дружба с ней может оказаться весьма полезной. Про Фрейвида Огниво говорят разное. Сегодня он друг конунгу квиттов и даже воспитатель его старшего сына. Но что-то зти фьялли у него загостились. Может быть, он хочет быть другом и конунгу фьяллей тоже? С одной стороны, Гримкелю этого очень не хотелось бы, а с другой... в этом можно найти возможность навсегда избавиться от такого опасного соперника, как Фрейвид хёвдинг.
— Послушай-ка... Хёрдис! — Гримкель все же вспомнил ее имя. — Как тебе нравится вот это кольцо?
— Какое? — Хёрдис вытянула шею, стараясь лучше рассмотреть золотое кольцо на пальце у Гримкеля, глаза ее хищно сузились.
— Вот это. — Гримкель протянул руку, чтобы она могла лучше рассмотреть. — Оно будет твое, если ты в обмен пообещаешь мне хорошенько присматривать за фьяллями, пока они здесь.
— Обещаю! — быстро сказала Хёрдис и хихикнула про себя. Наблюдать за фьяллями ей и самой было любопытно. Кто же откажется в придачу получить золотое кольцо?
— А когда к тебе придет человек и скажет... Вот. — Гримкель поднял с земли сосновый сук, разломил его и протянул одну половинку Хёрдис. — Покажет вторую половину этого сука, ты расскажешь ему обо всем любопытном, что узнаешь. Нравится тебе такой уговор?
— Да, — быстро сказала Хёрдис, не отводя жадного взгляда от кольца. У нее никогда в жизни не было золота.
Стянув с пальца кольцо, Гримкель протянул его Хёрдис. Она мгновенно схватила кольцо с его ладони, как сорока, и тут же оказалась в десяти шагах от него, почти под тем деревом, где пряталась. Теперь уже не отнимешь! Посмеиваясь, она вертела на пальце широкий мужской перстень. Его можно повесить на ремешке на шею — тоже будет хорошо! Не всякая дура служанка из тех, кто перед ней чванится потому, что они-то родились от свободных родителей, получит от своего дурака жениха такое сокровище! Сама Хильдигунн съест от зависти свое покрывало, когда увидит! Все будут приставать с расспросами, откуда у нее такое, а она им не скажет, и пусть они все лопнут от любопытства!
— Иди домой, доблестный ярл, и ложись спать! — крикнула она. — Ночами в этом лесу водятся ведьмы пострашнее меня! От них ты не откупишься одним кольцом!
И она исчезла.
Гримкель оглянулся и вдруг заметил, что светлый вечер самого длинного дня в году сменяется ночью, что почти темно. Ветер с моря усилился, шум сосен стал казаться угрожающим. И ни одного человека, ни одного живого существа вокруг, только деревья, кустики вереска и брусники да темные тени между стволами. И сильному мужчине стало страшно, как ребенку, потерявшемуся в лесу. Торопливо отыскав взглядом тропу, Гримкель вздохнул с облегчением и скорым шагом пошел к усадьбе. И всю дорогу он прибавлял шагу, не в силах убежать от неприятного чувства, как будто чей-то острый, нечеловеческий взгляд упирается ему ПРЯМО между лопаток.
Про Фрейвида Огниво все знали, что он искусно обращается и с мечом, и с секирой, и с копьем. И только вполголоса, под рукой, передавали друг другу, что он также мастер играть двумя щитами10. А сам фрейвид считал умение держать нос по ветру далеко не последним из своих достоинств.
Гримкель Черная Борода отплыл на своем «Красном Волке», увозя с собой Вильмунда ярла. Многие из гостей разъехались, но в усадьбе Прибрежный Дом было еще достаточно людно. Вечером, пока в гриднице болтали и играли в кости, Фрейвид незаметно вышел в спальный покой, где сейчас было пусто, и велел Асольву позвать к нему Модольва Золотую Пряжку.
Асольв, сообразительный парень двадцати трех лет, был лицом очень похож на отца, но нрав у него был совсем другой, добродушный и покладистый. Фрейвид хёвдинг хотел бы видеть в сыне побольше смелости и огня и иной раз звал Асольва рохлей. Но толковостью и беспрекословным послушанием Асольв завоевал доверие отца, и Фрейвид часто поручал ему дела, которые требовали ответственности и тайны.
Не привлекая ничьего внимания, Асольв незаметно присел на скамью рядом с Модольвом, немного посидел, якобы наблюдая, как Орм Проворный трясет в руке стаканчик с костями, готовясь бросить. Вот кости со стуком высыпались на доску, Орм и еще двое нагнулись, в полутьме считая метки, а Асольв слегка наклонился к уху Модольва и что-то шепнул ему.
Модольв был не менее сообразительным. Он далее не оглянулся на парня. Вот стаканчиком завладел Гутторм Бродяга, Модольв поднялся и неспешно вышел, как будто ему захотелось пройтись на задний двор. И никто ничего не заметил.
Кроме Хёрдис. Она сидела среди рабов на полу возле самой двери, куда не доставал свет очага. Обняв колени и сгорбившись, закрыв лицо разлохмачениыми волосами, она наблюдала за Модольвом, как тролль из чащи леса, и посмеивалась про себя. Ее очень забавляла такая опасная игра — она так близко от фьяллей, которые считают ее виновницей своей беды, но они не видят ее! Зато она отлично видела и Модольва, и Асольва. Их неприметная беседа от нее не укрылась. А Хёрдис Колдунья была не из тех, кто довольствуется маленьким кусочком. Она неизменно стремилась получить все целиком.
Пропустив Модольва вперед, Хёрдис неслышно скользнула за ним. Острое чутье, унаследованное от бабок и прабабок Фрейвида, говорило ей, что Модольв пойдет вовсе не на задний двор. Так и есть: он свернул к дверям спального покоя.
Хёрдис кинулась в девичью. Сейчас здесь было пусто: все служанки сидели в гриднице. В дальнем углу Хёрдис ловко вытащила из стены белый клок сухого мха. Всем телом прижавшись к стене, она услышала сквозь щель между бревнами голос отца.
— Нам нужно поговорить с тобой без чужих ушей, Модольв, — сказал Фрейвид, и Хёрдис неслышно усмехнулась в темноте: чужое ухо было гораздо ближе, чем полагал Фрейвид.
Модольв все еще был невесел после ссоры с Гримкелем. Проницательный Фрейвид сразу заметил это.
— Не годится провожать Высокое Солнце с таким пасмурньм лицом! — сказал хёвдинг. — Я думаю, для тебя пришло время радости, Модольв ярл. Твой племянник совсем здоров, и я хотел бы завтра видеть его у себя за столом. Вам не придется жаловаться на недостойное вас место. О чем же ты грустишь?
— Конечно, я благодарен богам за жизнь моего племянника и за всех оставшихся людей. Но, по правде сказать, я рассчитывал на иной итог нашего похода. В Аскефьорде у меня не будет особых причин гордиться. Многие скажут, что я выгляжу неудачливым человеком, и мне будет нечего им возразить. Невелика честь привезти из мирного похода пустой корабль и меньше двух третей дружины. Я плавал на Квиттинг вовсе не за «гнилой смертью». А теперь я возвращаюсь домой с пустыми руками и должен благословлять богов, что не совсем один.
— Так, значит, Гримкель ярл верно сказал, что ты хотел купить на Остром мысу железа? — спросил Фрейвид, так пристально посмотрев в лицо гостю как будто хотел прочитать его мысли.
— Это верно, — сдержанно ответил Модольв. Он был убежден, что Фрейвид и без его ответов знает обо всем этом деле намного больше, чем говорит.
— И цена показалась вам непомерно высокой?
— Прошлым летом я за ту же цену мог купить вчетверо больше железа. Неужели квиттингские горы истощились и Медный Лес больше не стоит своего названия?
— Нет, горы Медного Леса далеки от истощения, — Фрейвид покачал головой. — Возле моей большой усадьбы, Кремнистого Склона, мои люди копают не меньше руды и выплавляют не меньше железа, чем всегда. Дело здесь в другом.
— И я не вчера родился, — сурово ответил Модольв. — Ваш конунг Стюрмир слишком горд и притом имеет плохих советчиков. Вместо того чтобы усмирять его заносчивость и учить приобретать друзей, они еще больше ее подзадоривают и добывают ему врагов!
— Ты, как видно, говоришь о Гримкеле ярле и его родичах! — заметил Фрейвид.
— А ты, как видно, не хуже меня знаешь положение дел! — ответил Модольв. — Да, я говорю о нем. Об этом догадается всякий, кто слышал нас сегодня в гриднице. Стюрмира конунга не поздравишь с такой родней. И напрасно он женился на женщине из рода Лейрингов. Его прежняя жена была куда разумнее, чем нынешняя, А Лейринги его не доведут до добра. Они жадны, кичливы, крикливы и думают только о своей выгоде.
— Да, приятными людьми их не назовешь, — сдержанно согласился хёвдинг.
Он тоже считал, что женитьба овдовевшего Стюрмира конунга на Далле из рода Лейрингов была недальновидным поступком. А теперь эти Лейринги — жадные, как свиньи, шумливые, как вороны, и тупые, как треска, — все как один лезут к конунгу с советами один глупее другого и только и ищут, как бы побольше урвать. В борьбе с ними Фрейвиду хёв-дингу очень хотелось иметь надежного союзника, не зависящего от Стюрмира. И вот боги послали ему подходящий случай такого союзника приобрести. Кто может быть полезнее самого конунга фьяллей? А там, если удастся как-то потеснить Лейрингов, то, возможно, на смену Далле у Стюрмира появится и третья жена... Отказывая всем женихам Ингвильды, Фрейвид не только уважал ее вкус, но и вынашивал некие тайные замыслы.
— Нашего конунга обвиняют в том, что он собирается идти походом на Квиттинг, — тем временем возмущенно продолжал Модольв. — Гримкель боится, что ваше железо станет оружием против вac же, Если бы вам нужен был жрец—заклинатель войн, то Гримкель ярл подошел бы как нельзя лучше!
— Да, Гримкель давно говорит об этом Стюрмиру конунгу, — подтвердил Фрейвид. — Но я, если ты захочешь, смогу продать тебе железа по той же цене, что была прошлым летом.
Модольв посмотрел в глаза Фрейвиду, и тот опустил веки, подтверждая сказанное. Он все взвесил и принял решение.
— У меня много железа и в Кремнистом Склоне, и здесь, — продолжал он. — Я видел, сколько ячменя вы привезли, — думаю, у меня хватит товара на весь ячмень. Или у тебя есть еще и серебро?
— Боюсь, у меня нет времени ждать, пока ты пошлешь людей в Кремнистый Склон. Я давным-давно должен быть дома, в Аскефьорде. Торбранд конунг ждет меня.
— Ему не придется ждать долго. Раньше чем через десять дней твои люди не смогут сесть на весла, а к тому времени мои успеют съездить в Кремнистый Склон и обратно. Я не задержу тебя, а Торбранд конунг будет знать, что и среди квиттов у него есть друзья. Знаешь, как говорит пословица? У каждого найдется друг среди недругов, верно?
Модольв кивнул, подавляя колебания. Голубые полупрозрачные глаза хозяина не слишком нравились ему. Вряд ли Фрейвкду можно доверять. Но железо — это железо, его не подделаешь. Возвращаться в Аскегорд с пустыми руками не хотелось.
Фрейвид был доволен уговором. Он ценил и берег свое добро, а Прибрежный Дом стоял в слишком опасной близости от моря.

Легкий ветерок, напоенный свежим запахом моря и сосновой хвои, влетел з отодвинутое заслонкой окошко и мягко погладил Хёрдис по щеке. Она мгновенно открыла глаза. Нет, она не спала — просто задремала, соскучившись в ожидании. В девичьей было тихо, чуткий слух Хёрдис различал мерное, уютно-сонное дыхание полутора десятка девушек и женщин. Спали все до одной.
Хёрдис осторожно приподнялась ка локте, огляделась. Никто не шевельнулся, только Серый, спавший здесь же на полу, под боком у хозяйки, чутко вскинул голову и ткнулся носом в плечо Хёрдис. Она поспешно положила ладонь на его широкий крутой лоб и повелительно пригнула голову пса к полу. Серый послушно улегся.
Неслышно отбросив старый плащ, которым укрывалась вместо одеяла, Хёрдис встала на ноги. Темные волосы окутали ее до самых ног, так что в полутьме девичьей смутно белело только ее лицо и подол рубахи возле самого пола. Несколько мгновений Хёрдис постояла, прислушиваясь, но ни одна из женщин не проснулась. Бесшумно ступая по земляному полу, Хёрдис пробралась в глубь девичьей, где на широкой лежанке спали Ингвильда и еще две девушки. Вернее, на месте были только Ингвильда и Тордис, а Бломма ушла вроде бы на задний двор и все еще не возвращалась. Опасно было подниматься, когда кто-то должен войти, но и ждать Хёрдис не могла — вот-вот минует полночь, время самого крепкого сна Ингвильды. Еще вечером Хёрднс незаметно подбросила в чашу Ингвильды маленький камешек, а потом вынула его и закопала в землю, под мох. Это называлось сонное заклятье — теперь Ингвильда будет спать, как камушек подо мхом, ничего не видя и не слыша. Сигнехильда Мудрая не учила такому внучек, Хёрдис сама додумалась до сонного заклятья и очень гордилась его отличным действием. Наедине сама с собой, конечно.
Подобравшись к лежанке, Хёрдис быстро ощупала платье Ингвильды и украшения. Кончики ее пальцев коснулись прохладной серебряной цепочки, круглой застежки, нескольких амулетов. Но того, что Хёрдис искала, здесь не было.
Тогда Хёрдис, прищурившись, склонилась над лежащей Ингвильдой. Одна рука сестры была засунута под подушку. Огниво было там, в кулаке, — Хёрдис так же твердо была уверена в этом, как если бы видела его при свете дня. Огниво было там, и оно властным голосом древнего волшебства звало Хёрдис, притягивало, обещало многократно увеличить ее силы, открыть ей новые знания. Но как его достать?
Хёрдис осторожно запустила руку под подушку сестры. Пальцы ее коснулись чего-то твердого — в кулаке спящей Ингвильды был зажат теплый кусочек железа. Оно здесь! Дрожа от нетерпения, Хёрдис вцепилась в него кончиками пальцев и осторожно потянула. И тут же всем существом ощутила, как Ингвильда вздрогнула, как глухой камень ее сна пошел быстрыми трещинками,
С кошачьей ловкостью Хёрдис отпрыгнула от лежанки, мигом оказалась в другом конце девичьей и легла на свою соломенную подстилку, натянула плащ и застыла, как будто спит.
Скрипнула дверь, из сеней вошла Бломма. Подозрительно часто дыша и как будто смеясь про себя, она прошла к лежанке и устроилась с краю. Любопытно, кто же ее так задержал? — мельком подумала Хёрдис, Отлично! Если Ингвильда и проснется, то подумает, что ее разбудила Бломма. А брать огниво сейчас и в самом деле нельзя. Если оно пропадет ночью, то подумают сразу на тех, кто здесь ночевал. А Хёрдис не заблуждалась насчет родственной любви и хорошо знала, как мало доверия питают к ней домочадцы Фрейвида. «Ничего, — успокаивала она сама себя, незаметно поглаживая мохнатый загривок Серого. — Со времени уговора Фрейвида с Модольвом и отъезда Асольва в Кремнистый Склон прошло всего пять дней. Время еще есть, и новолуние еще впереди».
Время приближалось к полудню, но серые тучи с такой удручающей равномерной плотностью затянули небо над Медным Лесом, что ни единого солнечного проблеска не выдалось с самого рассвета. Да и рассвета тоже не было, если строго рассудить, его сожрали инеистые великаны, те, что живут на самых высоких горах. Конечно, на горах Фьялленланда, которые ближе всех к небу. «Одни беды от этих фьяллей!» — с рассеянной досадой думал Асольв, поглядывая на небо. Если бы Модольву не понадобилось железо, отец не стал бы посылать его в эту долгую и не слишком веселую поездку в опустевший Кремнистый Склон, где оставались только рабы, стерегущие усадьбу и большое стадо. Когда дома нет никого из близких, это вроде как и не дом вовсе.
С утра уже пару раз принимался накрапывать мелкий дождь, в воздухе висела прозрачная холодная морось, и Асольв с надеждой всматривался в темнеющий впереди ельник, обещавший хоть какое-то укрытие. Если польет настоящий дождь, пережидать его негде — человеческого жилья теперь не будет до самой ночи. Асольв и десяток работников ехали по Медному Лесу — огромному пространству, покрытому рыжими и бурыми кремневыми скалами, болотистыми и лесистыми долинами, ельниками и вересковыми полями. В горах Медного Леса таились огромные запасы железной руды, но место это славилось также своей таинственной и не слишком Доброй силой. Древняя нечисть, обитавшая здесь до прихода племени квиттов, не ушла отсюда, и люди чувствовали себя тут не хозяевами, как в других частях страны, а гостями, да такими, что явились без зова и терпимы до поры. Дворы и усадьбы в Медном Лесу стояли далеко друг от друга, и людей было немного. Здесь не было даже дорог, и путь был отмечен стоячими камнями, разбросанными от священной горы Раудберги до самого побережья так, чтобы от одного можно было видеть другой. Камни были черными, каких в Медном Лесу не встречалось, поэтому спутать их с другими было нельзя. Никто не знал, какие силы сумели принести их в Медный Лес.
Позади Асольва лошади тянули четыре волокуши*, нагруженные толстыми лепешками из сырого железа. Каждая лепешка была размером с собачью голову и напоминала ноздреватый, плохо пропеченный хлеб, черный, с сизой и бурой окалиной. В повозках лежало немалое богатство — железо Медного Леса заслуженно ценилось по всему Морскому Пути. Из каждой такой «головы» после перековки выйдет один хороший меч. То есть он везет с собой будущее вооружение неплохой дружины. Асольв был доволен собой — он успевал даже чуть раньше срока, назначенного отцом, и надеялся заслужить похвалу.
Вдруг его конь забеспокоился, зафыркал, словно почуял волка. Быстро оглянувшись и не заметив ничего опасного, Асольв успокаивающе потрепал коня по шее. Но тот заупрямился, остановился, ударил копытом о землю, словно не хотел идти дальше. Асольв взялся за плеть, недоумевая, что могло так напугать коня. Волки? Тролли?
Один из работников, ехавших возле повозок позади Асольва, внезапно охнул. Асольв обернулся к нему, хотел спросить, но сам невольно вздрогнул. На всех лицах был явный испуг, и все смотрели куда-то вперед и вбок от дороги. Асольв поспешно оглянулся.
На склоне одной из гор впереди было заметно какое-то крупное движение. Что-то огромное шло там, раздвигая ели. Присмотревшись, Асольв различил очертания гигантской человеческой фигуры.
Холодный пот хлынул по спине, Асольву хотелось зажмуриться, но он не владел ни единым мускулом и не мог пошевелиться.
По склону горы неспешно шел великан. Над верхушками елей виднелась его черноволосая голова с густой бородой и могучие плечи. Их покрывал плащ из косматых темных шкур, и на плечах великана они казались маленькими и тоненькими лоскутиками, как если бы человек вздумал сшить себе наряд из мышиных шкурок. Великан шел через самую чащу, не выбирая дороги и сминая по пути огромные ели, как человек сминает высокую траву. В тишине долин далеко разлетался треск и гул от его шагов. Великан двигался медленно, почти лениво, как будто ему было тяжело нести самого себя. Но в этих мнимо ленивых движениях была такая неутомимость и размеренность, что любой смельчак вспотеет от страха — а что, если Хозяин Гор двинется на тебя?
— Свальнир, — севшим от страха голосом проскрипел одни из рабов. — Вышел из пещеры. Пасмурный день — вот он и вышел. Видно, опять проголодался. Едем скорее, пока он нас не заметил. Мы доберемся до ельника...
Все как будто проснулись, тронули лошадей.
— Нет, нет! — поспешно остановил рабов Асольв. От страха он говорил приглушенно, почти шепотом, хотя великан был слишком далеко, чтобы их услышать. — Не двигайтесь! Как только мы сдвинемся с места, он сразу заметит нас! А пока мы стоим, он примет нас за камни. Великаны плохо видят при свете дня. Другое дело — в темноте.
— Ему днем вообще не полагается разгуливать! — сказал один из молодых рабов, стараясь показной храбростью обмануть собственный страх. — Свет обращает великанов в камень!
— А Свальнир не такой, как все! — ответил Асольв, немало запомнивший из рассказов бабушки Сигнехильды. — Он не боится света. Он даже умеет принимать облик обыкновенного человека. Он только не любит огня, и собаки его боятся.
Как положено хозяину, Асольв старался держаться уверенно и не показать страха, но па самом деле ему хотелось стать маленьким-маленьким, не больше мышки, и забиться под какой-нибудь камушек на тропе. О храбрый Тюр, отведи глаза великану, пусть он идет своей дорогой и не смотрит сюда! При кажущейся медлительности великаны умеют очень быстро бегать и проворно ловят свою добычу в самом густом лесу. Пожелай он догнать людей — и лошади не спасут их.
К счастью, великан не глядел на них, а медленно удалялся на север, где лежало его обиталище — Великанья долина.
— Смотри, у него на плече — косули! — прищурившись, молодой раб отважно всмотрелся. Через плечо великана была перекинута связка каких-то маленьких светло-рыжих тушек. Трудно было поверить, что это не мыши, а косули или олени.
— Слава Тюру и Видару*! — с облегчением заговорили рабы. — Он хорошо поохотился и не тронет нас.
— Поедемте скорее в ельник! Вдруг ему покажется мало?
— Да, поедем в ельник! — решил Асольв.
Ему было холодно — от фигуры великана веяло стылым ветром древней инеистой крови, иного мира, темного и загадочного.
Свальнир был уже далеко, его голова едва виднелась меж еловых вершин на дальнем гребне. Асольв тронул коня, как вдруг великан обернулся. Может, ветер переменился, а может, потомок Имира учуял устремленные ему в спину человеческие взгляды. И Асольв застыл, как будто под взглядом великана сам превратился в холодный камень. Таинственный темный мир инеистого племени захватил людей в холодные цепи, никто не мог пошевелиться. Мгновения повисли как замороженные.
Великан отвернулся и пошел своей дорогой. Его темная голова исчезла среди темных еловых вершин, слилась с ними, далекое движение затихло. Люди перевели дух и без промедления погнали коней дальше. К счастью, им было не по дороге с великаном.
— Ничего бы он нам не сделал! — бормотал молодой раб, все еще дрожа и ощущая на себе каменный взгляд великана. — У нас ведь железо! Вся нечисть боится железа.
Но его голос звучал не слишком уверенно. Никто толком не знал, чего боится Свальнир, зато его боялись все. Последний из могучего и некогда многочисленного Племени Камней, он недаром сумел выжить и приспособиться к новому миру, в котором для великанов почти не осталось места. Сила его была даже больше, чем у его древних родичей. Изредка он уносил скотину с дальних пастбищ, если ему не везло на охоте, а жители северных склонов Медного Леса потихоньку распускали слухи, что в соседних усадьбах пропадают люди. У себя никто таких случаев не помнил, но у других — не один и не два. «Кто его знает? —— хмуро думал Асольв, скрывшись наконец в спасительной тени ельника и от дождя, к от страшных глаз. — Может, и правда великан ест людей. Про инеистое племя ничего нельзя знать наверняка. И любой умный человек поймет — от него лучше держаться подальше».

Ингвильда поднялась на самом рассвете, сразу, как только в утренней тишине раздался скрип ворот — рабыни отправились к стаду на пастбище за молоком. Оставшиеся женщины еще спали, и только один взгляд украдкой следил, как Ингвильда выбирается с лежанки и торопливо одевается — Хёрдис, притворяясь спящей, не пропустила ни единого Движения сестры. Вот Ингвильда застегнула на груди круглые серебряные застежки, взялась за цепочку, и Хёрдис затаила дыхание. Среди амулетов на цепочке висело, как и полагалось ему, огниво Синн-Ур-Берге. Железное колечко, которым оно крепилось к Цепочке, было разомкнуто и держалось чуть-чуть. Если Ингвильда сейчас это заметит... Но она ничего не заметила. Поспешно прикрепив цепочку между застежек, Ингвильда бессознательно, по привычке коснулась огнива, потом схватила гребень и бросилась вон из девичьей.
Едва за ней закрылась дверь, как Хёрдис тоже вскочила. Одеваться ей было недолго, а умыванием и расчесыванием волос она себя и вовсе не стала утруждать. Неслышно проскочив мимо Ингвильды, которая умывалась в сенях, Хёрдис выбежала из дома, выскользнула со двора и мгновенно спряталась в россыпи больших камней.
Очень скоро Иигвильда показалась из ворот усадьбы. Она шла быстрым шагом и не оглядывалась; неслышно, как тролль, Хёрдис скользила за ней. Впрочем, она могла бы и топать — Ингвильда все равно бы ее не услышала, потому что мысли ее были заняты чем-то совсем другим. Из осторожности Хёрдис следовала за ней в некотором отдалении, держась ближе к деревьям и крупным камням. Ступать за Ингвильдой след в след не было надобности: тропинка к берегу моря и Фьялльской отмели всего одна, а Ингвильда не из тех, кто бросает натоптанные тропы.
Сбоку зашумело море, впереди на тропе мелькнуло черное пятно младшего «смотрельного камня». Возле камня стоял человек — так и есть, Хродмар Метатель Ножа, кому же еще здесь быть? Хёрдис скользнула за дерево, а Хродмар быстро шагнул навстречу Ингвильде. Она подбежала к нему, Хродмар взял ее руки в свои. Хёрдис поднесла ко рту кулак и вцепилась в него зубами, чтобы не фыркнуть. Да уж, сестра Ингвильда выбрала себе сердечного друга! Красивее теперь не найдешь во всем Морском Пути!
Ингвильда и Хродмар пошли дальше по тропе между морем и ельником. Хёрдис еще немного постояла за елью. Сердце ее учащенно билось: Хродмар сейчас предстазлял для нее смертельную опасность. Если он в ту первую встречу чуть не убил ее за несколько невежливых слов, то теперь, когда ее проклятье чуть не убило и неисправимо изуродовало его самого, он уж точно доведет свое намерение до конца. Но чувство опасности не подавляло, а, наоборот, будоражило и даже веселило Хёрдис. Она осторожно выглянула из-за ели: эти двое удалялись, держась за руки и тесно прижимаясь друг к другу, как будто шли по тропинке не шире лезвия ножа. Теперь они не заметят даже целую дружину при всем вооружении, распевающую боевые песни, так что можно особенно и не скрываться. Плохо только то, что Хёрдис не знала точно, в какую сторону они пойдут, — они ведь и сами, как видно, этого не знали. А ей нужно было видеть Ингвильду не сзади, а спереди, видеть огниво у нее на груди.
Слева от тропы, в противоположной стороне от моря, открылась узкая и длинная долина — Копье, как ее звали в округе. Она упиралась в редкий ельник, где стайки деревьев перемежались моховыми полянками, крошечными озерцами. По берегам их и на дне под прозрачной водой виднелись огромные серые валуны, похожие на дремлющих чудовищ. Хёрдис обрадовалась — теперь она знала, куда они идут. Озерная долина — хорошее место, укрытое со всех сторон, и просто так никто туда не забредет. Это удобно для самых разных дел...
Не показываясь из ельника, Хёрдис во весь дух бросилась бежать вдоль Копья, обгоняя медленно идущих Ингвильду и Хродмара. Первой достигнув Озерной долины, она спряталась за большой серый валун, над которым нависли косматые лапы кривой ели. Это было отличное укрытие, и Хёрдис безбояз-ненно приподняла голову над камнем. Волосы ока накинула на лицо и смотрела сквозь них, как настоящая троллиха. Да разве она не троллиха — она, живущая среди людей, но по своим собственным законам, внешне похожая на них, но в душе близкая только самой себе?
Ингвильда и Хродмар сели на ствол упавшей ели шагах в десяти от ее укрытия. Хёрдис было отлично их видно. Хродмар держал руку Ингвильды и что-то тихо говорил ей; она слушала, и вид у нее был такой серьезный и сосредоточенный, как будто они обсуждают какие-то очень мудреные вещи. Взгляд у Ингвильды был чуть-чуть отрешенный, словно она прислушивается к чему-то глубоко внутри своей души. Нельзя сказать, чтобы эти двое выглядели очень уж счастливыми, но зоркие глаза Хёрдис видели облако Силы, окружавшее их и делавшее единым существом. И зависть больно куснула ее в сердце; никто не объяснял ей значение руны «гебо», творившей сейчас над ними свою вечную ворожбу, но она и сама чувствовала во вселенной дыхание этой руны, сливающей два в одно и придающей им силу трех. И эта зависть была больнее всего, потому что это счастье нельзя украсть или отнять.
Но тут же, сердито тряхнув головой, Хёрдис сосредоточилась на деле. Огниво висело на груди Ингвильды. Вот оно, темная полоска железа, изогнутая в сплющенное кольцо, хорошо заметная среди серебряных подвесок и амулетов. Оно притягивало, звало ее, Хёрдис, неслышным для других, но очень громким голосом. Оно не хотело оставаться с Ингвильдой, для которой весь мир теперь состоял только из ее рябого приятеля, оно хотело принадлежать Хёрдис не меньше, чем она хотела обладать им.
Посидев немного, двое поднялись и пошли дальше через Озерную долину, прочь от моря. Хёрдис сердитым взглядом впилась в землю под ногами Ингвильды; прямо напротив ее укрытия Ингвильда споткнулась, вцепилась в руки Хродмара, он подхватил ее, и они застыли, как будто были сделаны из одного куска. Но огниво уже соскользнуло с колечка и упало на мягкий мох, даже не звякнув. А те двое ничего не заметили. Перешагнув через драгоценный родовой амулет, как через простую еловую шишку, Ингвильда пошла дальше. Она помнила об огниве и берегла его даже во сне, но сейчас для нее существовал только Хродмар. А потом, когда пропажа обнаружится, она совершенно справедливо рассудит, что потеряла огниво во время своей длинной прогулки. Ну и пусть потом поищет. Огниво уже будет в надежном месте! И больше его никогда не потеряют!
Хёрдис едва дотерпела, пока эти двое отойдут подальше и скроются за елями. Легче тени она бросилась вперед, подобрала с земли огниво и метнулась в ельник. Зажав добычу в кулаке, она мчалась в другую сторону от Фьялльской отмели, и все существо ее пело от радости. У нее получилось! Она раздобыла огниво, и никто не скажет, что это кража. Главное, что никто не сможет подумать на нее! Никто не видел, как она его подобрала, никто не видел, что она вообще вышла из дома вместе с Ингвильдой! Зато теперь ее будущее в ее собственных руках!

Домой Хёрдис вернулась в сумерках. Летом это было для нее даже рано, но она не могла утерпеть дольше: очень мучило любопытство, обнаружена ли пропажа и что из этого вышло. Едва перешагнув порог девичьей, она почти столкнулась с Ингвильдой. И с первого взгляда поняла, что пропажа замечена: лицо Ингвильды было растерянным, беспокойным — такой ее не видели даже в дни разгула «гнилой смерти».
— Хёрдис! •— сразу воскликнула она. — Ты не видела...
— Что? — с хищным любопытством мгновенно отозвалась Хёрдис.
Ингвильда помедлила, посмотрела ей в лицо, хотела что-то сказать, даже открыла рот, но передумала и отвела глаза.
— Нет, — тихо сказала она. — Ничего. Ингвильда вышла из девичьей. Хёрдис окинула
покой быстрым взглядом: постель Ингвильды была оправлена кое-как, словно ее только что переворачивали, а шкуры возле нее лежали слишком ровно — заново оправленные после встряски. В девичьей витал запах пыли, а Бломма с преувеличенным рвением провинившейся копалась в ларе с рубашками.
— Что вы тут ищете? — спросила у нее Хёрдис.
— А? — Бломма повернулась к ней, вид у нее
был смущенно-испуганный. — Мы,.. Она велела... Не знаю.
Хёрдис хмыкнула и пошла прочь. Все ясно. Только одну вещь в доме могут искать с таким испугом и смущением — огниво. Вернее, могли бы, потому что его еще никогда не теряли.
Ингвильда брела через двор, внимательно, но без надежды глядя себе под ноги, и пыталась собраться с мыслями. Она с детства любила порядок и никогда ничего не теряла. А потерять такую дорогую вещь, как огниво, ей казалось почти преступлением — ведь оно принадлежит не ей, а всему роду, всем потомкам! Ей было стыдно и тревожно. Конечно, она потеряла его не дома, а где-то там, на берегу или в ельниках. Ее сильно смущала мысль о том, что придется отвечать на расспросы. «Где ты была сегодня?» «А зачем ты туда пошла?» «Кто там с тобой был?» Как признаться отцу, что она бродила по долинам с Хродмаром? Как он это примет, что скажет, что подумает? Ингвильда не привыкла смущаться или бояться ответственности за свои поступки, и ее очень угнетало положение, которое, скажем, Хёрдис, привыкшая к чужому неудовольствию, перенесла бы с легкостью. Эти неизбежные будущие вопросы мучили Ингвиль-ду даже сильнее, чем сама потеря огнива. Но деваться было некуда.
Возле молочной она наткнулась ка мать.
— Ингвильда! Что с тобой? — воскликнула фру Альмвейг, увидев лицо дочери. — Ты не больна?
На ум ей мгновенно пришла «гнилая смерть»; одной рукой прижав к груди горшок со сливками, фру Альмвейг другой рукой пощупала у дочери лоб. Ингвильда покачала головой:
— Я... — Ей было трудно произнести вслух страшное известие, но душа ее уже изнемогала, хотелось поделиться с кем-нибудь этой тяжестью. — Я потеряла...
Она не договорила, но опустила глаза к груди, к цепочке. Фру Альмвейг проследила за ее взглядом, и глаза ее вдруг стали огромными — она заметила, что огнива нет.
— Ты потеряла огниво!
Ингвильда молча закивала головой, глаза ее наполнились слезами. Фру Альмвейг поставила горшок со сливками прямо на землю и всплеснула руками. Она тоже не находила слов. По лицу Ингвиль-ды потекли слезы, и фру Альмвейг поспешно обняла дочь, как будто хотела спрятать.
— Отец убьет нас! — сказала Альмвейг, торопливо оглядываясь, как будто искала здесь же, на дворе, какое-то средство спасения. — Ты хорошо поискала?
Ингвильда молча кивнула, вытирая слезы о плечо матери. Она перерыла всю свою лежанку, одежду и шкуры во всей девичьей. Но это были не поиски, а лихорадочная дрожь — она хорошо помнила, что огниво было с ней, когда она утром уходила с усадьбы, а значит, искать его дома бессмысленно.
— Надо сказать отцу, — решила фру Альмвейг. — Не знаю, что он сделает с нами, но он должен знать. Пусть он сам прикажет искать. Может, он знает, как заставить огниво вернуться. Ведь твоя бабка говорила, что оно само возвращается.
— Оно возвращается, только если украдено, — безнадежно сказала Ингвильда. — А если потеряно... то нет, вроде как... сами виноваты. Так оно и будет лежать где-нибудь под камнем, пока его не найдут тролли...
Фрейвид, узнав о произошедшем, помрачнел и нахмурился.
— Когда ты видела его в последний раз? — спросил он у Ингвильды, не обращая внимания на ее слезы.
— Утром, — выговорила она. — Когда я одевалась, оно было. А когда я пришла, его не было.
— Куда ты ходила?
— К Озерной долине.
— А там ты искала?
Ингвильда покачала головой. Фрейвид тут же велел созвать людей. Все население усадьбы, от мальчишек до стариков, от рабов до гостей-хёльдов отправилось на поиски. Фрейвид обещал нашедшему огромное серебряное блюдо, еще его отцом вывезенное из уладских земель. Все были наслышаны о знаменитом родовом амулете Смидингов, и толпа возбужденно гудела.
— Ты хоть сама помнишь, какой дорогой ты шла? — спросил Фрейвид у Ингвильды.
— Я шла по тропе... — неуверенно ответила она. — Где «смотрельные камни».
Свой путь она помнила, но ей было слишком неловко об этом говорить. Отец еще не догадался спросить, зачем она ходила рано утром к Озерной долине, но вот-вот догадается!
— Надо собаку! — завопил Хар, обрадованный пришедшей догадкой. — Я возьму Чуткого! Он сразу найдет, какой дорогой она шла!
— Молодец! — чуть прояснившись лицом, Фрейвид погладил Хара по волосам. Видно, и из младшего сына со временем выйдет толк, если он в десять лет уже такой сообразительный. — Скорей тащи его сюда!
Чуткий, черный песик с белой грудью, с острой мордочкой, ростом был едва побольше кошки, но отличался завидным нюхом и редким умом. Его ушки стояли торчком, в глазах горел охотничий азарт, крепкие лапки не знали усталости. Хар сам вырастил его и очень гордился своим песиком.
— Чуткий, нюхай! — велел мальчик, приведя пса к Ингвильде и ткнув носом в подол ее платья. — А теперь ищи!
Хар подтолкнул собаку к воротам усадьбы, и Чуткий, мигом поняв, что от него требуется, проворно побежал за ворота. Его нос не отрывался от земли, и лишь иногда он оглядывался, проверяя, идут ли за ним люди. Чуткий мог бы гордиться — за ним валила нешуточная толпа. Фрейвид запретил людям высовываться впереди собаки, чтобы не затоптать след Ингвильды, и Чуткий уверенно бежал вперед.
Вот он пробежал через Копье, вступил в Озерную долину. Вся усадьба шла следом, внимательно
глядя под ноги и переворачивая камешки, но огнива нигде не было. Вот Чуткий выскочил на маленькую моховую полянку возле озерца, закружился у выступа елового корня. Здесь он уселся и поглядел на Хара с чувством выполненного долга.
— Искать здесь! — велел Фрейвид. — Дочь моя, ты правда здесь была?
Ингвильда молча кивнула. А Чуткий тем временем снова встал и побежал обратно. Хар пустился за ним.
— Это, должно быть, ее обратный след, — решил Фрейвид. — Ищите здесь, а я пойду дальше. Она могла уронить огниво и на обратном пути.
Чуткий, Хар, Фрейвид и еще несколько человек прошли до конца Копья, а там Чуткий уверенно повернул не к усадьбе, а в другую сторону, к старшему «смотрельному камню». Ингвильда слегка изменилась в лице: здесь она не была и не понимала, куда пес ведет теперь.
— Ты ходила к туда? — Фрейвид обернулся к дочери.
— Нет, — недоуменно сказала она. — Разве что...
— Что?

Предыдущая страница 4 Следующая страница


5 Елизавета Дворецкая

— Ничего... — ответила она совсем тихо. Теперь она догадалась, что за след взял Чуткий,
и от этой догадки ей стало холодно.
— Да он ведет нас к Фьялльской отмели! — сообразил кто-то из работников. — Может, они были в Озерной долине?
Фрейвид поглядел на бледное лицо дочери. В глазах ее был ужас, как при виде огня над родной крышей, и он кое о чем догадался, но промолчал. Таких разговоров не заводят при младших детях и при челяди. Ингвильда опустила глаза: у нее не было сил смотреть на отца, его тяжелый взгляд придавливал ее к земле, как гранитная глыба. Ей казалось, что он видит ее насквозь, И уж конечно, не похвал ей следует ждать. «Не ожидал я от тебя такой неосторожности, дочь моя!» — только и скажет Фрейвид. Он никогда не тратил много слов на брань, но Ингвильда предпочла бы провалиться сквозь землю к троллям, чем услышать сейчас его голос.
— Ну что ж, если здесь были фьялли, мы теперь пойдем к ним! — невозмутимо решил Фрейвид, но Ингвильда слышала в его голосе и гнез, и осуждение. Не поднимая глаз, словно на казнь, она медленно шла вслед за всеми.
Еще издалека было видно, что на Фьялльской отмели возле землянки кипит жизнь. Над берегом поднимался дымок от костра, несколько человек чистили рыбу, над огнем висел закопченный железный котел с фьялльскими козлиными головками на заклепках дужки. Из дружины «Тюленя» оставались больны не больше пяти человек, остальные уже поднялись и достаточно окрепли, чтобы можно было думать о дороге домой.
Поодаль от всех сидел на песке высокий человек со спутанными волосами — Геллир. Он тоже был болен и выздоровел, но ослеп. И он первым обернулся з сторону подходящих квиттов, вскрикнул что-то, взмахнул рукой.
Из землянки вышел Модольз, на ходу затягивая пояс со своей золотой пряжкой. Оправляя ладонями волосы, он с тревогой смотрел на приближающихся квиттов. Появление такой толпы с самим хёвдин-гом во главе не обещало ничего хорошего.
А Чуткий, как по веревочке, подбежал к Хродма-ру, негромко торжествующе тявкнул на него и уселся рядом на песке, поджидая хозяев. Хродмар и другие фьялли с недоумением смотрели на маленького черно-белого остроухого песика.
— Сдается мне, Хродмар, что этот пес выслеживал тебя, — сказал Модольв.
Хродмар не ответил. За спинами квиттов он увидел Ингвильду, и вид ее бледного, потрясенного, испуганного лица мгновенно наполнил его самыми нехорошими предчувствиями. Близко была если не беда, то большая неприятность. Ее отец как-то узнал об их встречах. Конечно, никакого особого преступления они не совершили, но такой знатный и гордый человек не потерпит, чтобы его дочь встречалась с мужчиной наедине, да еще и без его ведома. При его заносчивом и неуживчивом нраве он может увидеть в этом оскорбление и потребовать ответа. И хотя Хродмар был готов отвечать как угодно, мысль о том, что имя Ингвильды будут трепать все языки в округе, дохнула на него тревожным холодом. Фрейвид вышел вперед и остановился на отмели, шагах в десяти от землянки. Модольв и Хродмар сделали несколько шагов ему навстречу. Квитты многоголовой толпой сгрудились позади Фрейвида и затихли. Несколько мгновений было слышно только шум близкого моря и легкое потрескивание поленьев в костре. Ветерок носил дым с запахом полуготовой рыбной похлебки.
— Не знаю, кому из нас надлежит первым приветствовать другого — ведь здесь наш дом, но твоя земля, — начал Модольв. — И все же я первым скажу тебе, Фрейвид хёвдинг, что я рад видеть тебя и твоих домашних в добром здоровье. Надеюсь, не беда привела тебя к нам в зтот час?
— Ты ошибся в своей надежде, Модольв ярл, — медленно ответил Фрейвид. Взгляд его блекло-голубых глаз и скрыто-враждебный голос не обещали гостям ничего хорошего. — А я хотел бы думать, что не ошибся, оказав вам гостеприимство и помощь.
— Никому из тех, кто принимал в гостях меня и мою дружину, не приходилось жалеть об этом! — ответил Модольв. Он тоже понял, что случилось что-то нехорошее. В чужой земле чистая совесть еще не служит щитом от бед. — Если в твоем доме беда, то не можем ли мы помочь тебе?
— В моем доме беда! — угрюмо подтвердил Фрей-вид. — Пропало то, что было мне дороже всех сокровищ.
При этом он невольно кинул взгляд назад, отыскивая дочь. Хродмар подобрался. Так и есть. Что может быть дороже для знатного хёльда, чем его честь и доброе имя дочери? Скорее бы уж он сказал, чего хочет, и дал Хродмару возможность ответить. Он не мог отвести взгляд от бледного лица Ингвильды с мокрыми от слез ресницами. Хродмар чувствовал на своем лице пытливый взгляд Фрейвида, знал, что выдает себя с головой, но ничего не мог поделать. И именно сейчас он с особенной силой и остротой ощутил, какую власть приобрела над ним любовь к Ингвильде. Теперь ему казалось, что он — самый близкий для нее человек, а ее родной отец — чужой, почти враг, и жаждал защитить ее от этого человека с холодными голубыми глазами.
— У тебя в доме много сокровищ, — сказал тем временем Модольв. — Не можем ли мы узнать, что именно ты почитаешь пропавшим? Может быть, мы и сумеем помочь тебе в поисках.
— Я уже вышел на поиски, и они привели меня сюда, — сурово сказал Фрейвид. — Больше всех сокровищ рода я ценил огниво, которое носила с собой моя дочь. Сегодня утром оно исчезло, и след его привел нас сюда.
На лице Хродмара отразилось такое облегчение, что Фрейвид даже растерялся.
— Я знаю, о чем ты говоришь, — сказал Модольв. — Я не раз видел огниво в руках йомфру Ингвильды. Не стану притворяться, будто мне неизвестны его волшебные свойства. Мы с йомфру Инг-вильдой не раз говорили о них. Я даже знаю то, что огниво само возвращается к хозяину, будучи украденным. Неужели ты считаешь меня глупцом, способным совершить бесчестный поступок, который заведомо не принесет мне пользы?
— Люди могут лгать или ошибаться, — ответил Фрейвид. Он уже нашел объяснение облегчению Хродмара — может быть, тот надежно спрятал украденное и не боится даже обыска землянки. — Но этот маленький пес, — Фрейвид кивнул на Чуткого, — не способен лгать. Он вел нас по следу моей дочери и привел сюда. Сама она не была здесь сегодня. Значит, собака шла по следу огнива.
— Скажи мне прямо, Фрейвид хёвдинг, — ты обвиняешь в краже кого-то из нас? — прищурившись, спросил Модольв. — Может быть, меня? Или моего родича Хродмара? Другие наши люди почти не бывали у тебя в доме.
Хродмар лихорадочно пытался вспомнить, видел ли он сегодня утром огниво на груди Ингвильды, и не мог, — ему запомнились только ее глаза.
— Я хотел бы, чтобы вы попытались объяснить мне эту пропажу, — холодно ответил Фрейвид. Все-таки Модольв и Хродмар были высокородными людьми, его гостями, — обвинить их в краже было не так-то легко.
Модольв хотел ответить, но вдруг смешался и посмотрел на Хродмара. Он вспомнил, что на самой заре лежанка Хродмара уже была пуста. Модольв не был слепым и отлично знал, куда мог направиться его племянник в столь ранний час. Конечно, заподозрить его в краже было нелепо, но, может быть, он и правда что-то знает?
— Мы не раз видели огниво у твоей дочери, но мы не знаем, где оно сейчас, — спокойно ответил Хродмар. — В этом я клянусь тебе Одином и Тором. Пусть Один никогда больше не даст мне победы, пусть Рыжебородый поразит меня Мйольниром, если я виновен в пропаже сокровища твоего рода.
Фрейвид молчал. Уверенный вид Хродмара убеждал против воли, да и имена богов не поминают просто так. Но Фрейвид был уверен, что Хродмар встречался с Ингвильдой, и это обстоятельство нужно было выяснить до конца. Внутреннее чувство — ведь он был сыном Сигнехильды Мудрой — говорило ему, что к исчезновению огнива фьялли непричастны, но Фрейвид доверял только рассудку. Он не сводил глаз с лица Хродмара и видел, что тот смотрит только на Ингвильду, старается что-то сказать ей взглядом. Между ними была какая-то связь, и Фрейвид почувствовал себя оскорбленным, почти обворованным. Ингвильда ведь не Хёрдис — он привык к тому, что младшая дочь, красавица и умница, его гордость и надежда, целиком в его власти и никогда не выйдет из его воли, не пойдет ему наперекор и только ему предоставит решать ее судьбу. Но все произошедшее этим утром открыло Фрейвиду глаза на опасность немногим меньшую, чем пропажа огнива. Его дочь Ингвильда доверилась чужаку, фьяллю. Этого Фрейвид не мог допустить. И как далеко зашло дело?
— Пусть твой родич поклянется, что не поднимал руки ни на одно из моих сокровищ, — четко выговорил Фрейвид, выразительно глядя на Хрод-мара и будучи уверенным, что тот его поймет. — Я предложил бы тебе, Модольв ярл, подтвердить мечом его правоту, но вы — на моей земле, вы мои гости, я взял вас под защиту и не могу выступить против вас с оружием в руках. Мы поступим иначе. Пусть боги ответят нам голосом рун.
На поясе рядом с оружием Фрейвид хёвдинг всегда носил небольшой кожаный мешочек с вышитыми на нем рунами «вуньо», «суль» и «даг» — тремя рунами Мысли, помогающими при ворожбе. В мешочке хранились двадцать четыре округлые бляшки из ясеневого дерева с вырезанными на них рунами. Отвязав мешочек от пояса, он вслед за Модоль-вом прошел к большому плоскому камню, который фьялли приспособились использовать как стол. На гладкой поверхности камня Фрейвид расстелил белый платок, который извлек из того же мешочка, высыпал на него руны и произнес, подняв глаза к небу:
Рун Повелитель,
к тебе я взываю:
дай мне три руны,
тьму освети мне.
Дай мне услышать
Мудрых советы,
чтоб не случилось мне
сделать ошибки.
Никто из домочадцев не смел подойти близко, только Модольв и Хродмар вдвоем встали с другой стороны камня, напротив Фрейвида, да еще Ингвильда, медленно подойдя, встала за плечом отца. Ей было мучительно неловко и тревожно, но стоять поодаль было еще тяжелее. Фрейвид слегка оглянулся на нее, но ничего не сказал и разровнял ладонью руны.
— Пусть Один и Фригг помогут мне в поиске потерянного мною сокровища! — произнес Фрейвид и взял с платка наугад одну из рун. — Первая руна пусть скажет мне, на верном ли пути я сейчас.
Он перевернул ясеневую бляшку. На него глянула перевернутая руна «ансу». Фрейвид покраснел, почувствовав себя в глупом положении. Боги как будто захотели посмеяться над ним! Перевернутая руна, чье имя — Послание, означала, что сейчас он ошибается и все понимает неправильно.
— Сдается мне, Один наводит на мысль, что ты не там ищешь твою пропажу, — мягко заметил Модольв, которому тоже была видна руна и который не хуже Фрейвида мог ее истолковать.
Хродмар через стол бросил повеселевший взгляд на Ингвильду. У нее тоже немного отлегло от сердца, но она не смела взглянуть на отца, боясь, что такое явное указание на ошибку рассердит его.
— Посмотрим, что скажут другие руны, — только и ответил он и взял еще одну. — Вторая руна пусть скажет мне, что мне ждать дальше.
— Похожа на то, что тебя, хёвдинг, ждут в ближайшее время неожиданности! — заметил Модольв, бросив взгляд на руну в руке хозяина. Это была руна «райд», тоже перевернутая.
Фрейвпд глянул на него, но ничего не сказал. А мысленно он добавил: перевернутая руна Пути может еще означать скорый разрыв с кем-то из близких. На ум ему сразу пришла Ингвильда, которую он может так или иначе потерять, и это так тревожило его, что об огниве он почти забыл. Молча он взял с полотна третью руну —— ту, что дает совет. На него глянула руна «гебо». Еэ косой крест блеснул перед напряженным взором хёвдинга, как солнечный луч в ненастье. Руна Дара не бывает перевернутой и всегда несет только благо. И совет ее прочитать нетрудно: она зовет к дружбе и объединению. Сдается мне, что боги не хотят ссоры между нами, — сказал Модольв.
— Похоже, они советуют нам хранить и укреплять нашу дружбу, — весело добавил Хродмар. — Я не большой знаток рун, но эту руну трудно понять как-то иначе.
Фрейвид еще немного помолчал, хотя смысл третьей руны и вправду трудно было не понять. Его смущало то, что в своих подозрениях он оказался совершенно не прав. Фрейвид хёвдинг не привык к ошибкам или поражениям, и ему понадобилось какое-то время, чтобы взять себя в руки и достойно признать свою неправоту.
— Я рад, что не ошибся в своих гостях, — сказал он наконец. — Придется мне поискать мою пропажу в других местах.
— Как видно, духам вашего побережья кажется, что мы загостились! — заметил Модольв. — Но пусть они не гневаются — мы уже скоро отплывем восвояси.
— Не так скоро, будто я выпроваживаю вас! — ответил Фрейвид и бросил Модольву многозначительный взгляд. — У нас с тобой есть еще одно дело, ты о нем не забыл? То самое, что должно решиться в новолуние? Надеюсь сегодня вечером видеть вас всех в усадьбе. Пусть ни люди, ни боги не сомневаются, что я понял волю судьбы.
Модольв помедлил и кивнул. Он не забывал о железе, которое обещал ему Фрейвид. И до намеченного срока оставалось не больше двух-трех дней...
По дороге к усадьбе все домочадцы хёвдинга смотрели под ноги и по второму разу переворачивали камешки — ведь огниво так и не было найдено. Сам Фрейвид молчал, и лицо его, несмотря на примирение с фьяллями, было мрачным. Фру Альмвейг и Ингвильда шли впереди; хёвдинг часто посматривал на дочь, но ни о чем не спрашивал.

На небе блестел тонкий серпик ущербного месяца в последней четверти. Света от него было мало, но Хёрдис не заблудилась бы здесь и с закрытыми глазами. Как тень, она скользила между тонкими соснами на склоне горы, где не так давно повстречала Гримкеля ярла. Только теперь она была одна, Серый остался запертым на дворе усадьбы. В том деле, за которым шла сейчас, Хёрдис не доверяла никому. Даже Серому.
Добравшись до самой вершины горы, она метнулась к высокому плоскому обрыву. Казалось, какой-то великан ударил здесь лопатой и снес широкий пласт земли со склона. Возле обрыва стояло несколько сосен, две старые, толстые, и несколько молодых, тонких. Хёрдис отсчитала третью молодую сосну от правого края обрыва, спряталась за нее, прижалась к стволу и застыла. Она исчезла — ни один взгляд, обладай от хоть орлиной зоркостью, не сумел бы различить фигурку девушки возле ствола. Здесь было совершенно темно, желтые лунные лучи скупо падали только на поляну впереди. На миг Хёрдис стало страшно — она усомнилась, а есть ли она не свете? Или это только тень? Или чье-то воображение нарисовало ее изменчивый образ на склоне сосновой горы? Живет ли она или только смотрит на землю из высших миров, где душам не нужно телесного воплощения?
Все было тихо. Хёрдис опустилась на колени и стала копаться меж корнями сосны. В образовавшейся ямке среди хвои и земли ее пальцы коснулись железа. Хёрдис вытащила огниво Синн-Ур-Бер-ге, заботливо очистила его.
— Молодцы, тролли соснового склона! — бормотала она. — Хорошо берегли мое сокровище! Да и что еще вам делать — огонь спалит любого из вас, кто только посмеет протянуть волосатую когтистую лапку к моему огниву!
Зажав огниво в руке, Хёрдис заскользила вниз по склону. Теперь ее путь лежал к морю. Поодаль от усадьбы у нее было потайное местечко — вернее, одно из тех укромных мест, которые могли пригодиться и как укрытие, и как тайник. В тихой заводи вода была почти спокойна. Огромное море дышало соленой свежестью в лицо Хёрдис, но волны оставались там, за большими скользкими камнями.
Почти прозрачный обрезок луны выплыл из-за темных облаков, словно золотой серп, оброненный кем-то из богов. Хорошо было бы, если б они обронили круглое блюдо — но полнолуние миновало, а ждать нового Хёрдис было некогда. Фьялли уже приготовили своего «Тюленя» к плаванию, вот-вот они уйдут.
Хёрдис встала на колени на широком плоском камне, склонилась над водой. Навстречу ей из воды глянуло бледное девичье лицо с огромными глазами, а в глазах снова отражалась она сама — Хёрдис Колдунья. Хёрдис содрогнулась — мир пошатнулся и поплыл, и она не знала, какая Хёрдис настоящая: эта, на прибрежном камке, или та — в воде? Хёрдис-в-воде была сильнее. Она не звалась дочерью рабыни, не слушала попреков, не обижалась и не завидовала, — она была сильной и свободной, равной морским великаншам, дочерям Эгира*. На этом берегу ей было подвластно все по обе стороны от дрожащей кромки прибоя.
Подняв руку с зажатым в ней огнивом, Хёрдис-на-берегу ударила железом о камень. Мигом в воздух рванулся сноп сияющих красно-желтых искр, они осыпали широкий камень к долго тлели на нем, прежде чем погаснуть. Часть искр упала в воду, и вода наполнилась красноватым светом, словно искры и под водой продолжали гореть.
— Месяц, брат Солнца, возьми с собой мое лицо! — шептала Хёрдис. — Отнеси его к Острому мысу, к усадьбе Лейрингов! Найди там Гримкеля ярла, Гримкеля Черную Бороду! Скажи ему, что я зову его!
Она смотрела ка свое отражение, вспоминая Гримкеля и стараясь восстановить в памяти его лицо до последней черточки, вместе с морщинами на низком лбу и смешным подергиванием бровей. Пусть он увидит в этот миг то, что видит она — ее лицо. Пусть он узнает, что ему настало время вернуться.
Хёрдис медленно опустила в воду руку с золотым кольцом, подарком Гримкеля. -Месяц, брат Солнца, возьми свет этого золота и освети мысли Гримкеля сына Бергтора, освети ему дорогу сюда, — шептала она. — Пусть он знает, что Хёрдис Колдунья зовет его!
Все силы ее души были зажаты в кулак вместе с огнивом. Хёрдис так пристально смотрела на свое отражение, как будто хотела взглядом вынуть его из воды и бросить вперед, послать плыть по волнам вдаль. И вдруг ее потянуло в воду — Хёрдис-в-воде была сильнее. Вцепившись обеими руками в скользкий камень, Хёрдис-на-берегу отпрянула назад; холодная волна, как жадный язык моря, взметнулась следом, лизнула камень и окатила колени девушки. Но Хёрдис вскочила и отпрянула подальше от воды. Всю ее наполнило жуткое ощущение: как огромно и могуче море и как мала перед ним она сама — что ему стоит слизнуть ее и поглотить? Вот сейчас накатит волна побольше...
Но волна мирно отошла назад, тихо шипя на камнях с ленью сытого дракона, и испуг Хёрдис сразу прошел. Отряхивая платье, она тихо смеялась от радости — опять получилось! Месяц взял ее отражение и понес его куда было сказано — к Гримкелю. Лукавый Мани* хотел было взять ее саму, но не так-то она проста! Теперь ему придется выполнить ее желание. Чернобородый ярл поймет, что его зовут, и скоро будет здесь. Конечно, если его слово хоть чего-нибудь стоит. А в своих силах Хёрдис была уверена. В себя надо верить, даже если весь мир будет против. А иначе не стоит и браться за дело.

Выйдя рано утром из девичьей, Икгвильда сразу столкнулась с отцом.
— Ты не видела Арне? — спросил Фрейвид. — Если увидишь, пришли его ко мне. Я думаю, пора послать человека в Тюрсхейм, к Сиггейру Голосу Камня.
Сиггейром звали колдуна, жившего в святилище Тюрсхейм на Остром мысу. Он славился как могучий ясновидец и прорицатель, но Ингвильда не любила его: от Сиггейра исходило ощущение какой-то режущей, проникающей силы, и, стоя рядом с ним, она всегда испытывала неприятное чувство, словно по коже слегка водят острием ножа. К советам Сиггейра Стюрмир конунг почти всегда прислушивался, и поэтому Фрейвид хёвдинг тоже его не любил. Не случись такого происшествия, никогда он не позвал бы колдуна к себе в усадьбу.
— Ты думаешь, пора? — спросила Ингвильда.
— Да, — Фрейвид угрюмо кивнул. — Мы обыскали все побережье. Как видно, кто-то хорошо спрятал огниво. Без Сиггейра мы его не найдем. Конечно, он дорого запросит за свою помощь, но наше огниво того стоит. Ты согласна?
Фрейвид посмотрел в глаза Ингвильде, и она поспешно кивнула. Отец не бранил ее, но она не могла избавиться от давящего чувства вины.
— Что ты такое говоришь, отец? — спросила подошедшая фру Альмвейг. — Кто мог его спрятать?
— Да мало ли кто? — с досадой ответил Фрейвид, который и сам не мог ответить на этот вопрос. — Если бы огнино было украдено, оно бы уже вернулось. Так бывало и раньше, мне рассказывала мать. Но оно не возвращается, а уже пошел восьмой день, как оно пропало. Значит, оно потеряно, но кто-то его нашел и не отдал. Это не кража, поэтому огниво само не вернется.
— Да кто же мог его найти и не отдать? — в недоумении спросила Альмвейг. Ей не верилось, что кто-то из живущих в усадьбе мог решиться на такую дерзость. — Неужели ты думаешь, что кто-то из тех, кто ест твой хлеб, посмеет так тебя обмануть?
Фрейвид молча пожал плечами. В это он с трудом мог поверить и поневоле начал снова подозревать фьяллей.
— Вот потому я и решил, что нам нужен Сиггейр, — сказал он.
— Но раньше ты всегда посылал Асольва. С Сиггейром, говорят, не так-то легко столковаться. Боюсь, другому его не уговорить. Он решит, что ты недостаточно уважаешь его.
— Асольва нет... — начал Фрейвид.
— Но ведь он вернется сегодня вечером, — перебила его Ингвильда. — Неужели нельзя подождать и одного дня?
— Асольв вернется сегодня? — Фрейвид в удивлении посмотрел на нее. — Откуда ты знаешь? Разве от него кто-то приехал?
— Но... — Ингвильда растерялась. — Разве не ты сам сказал мне?
— Как я мог тебе сказать то, чего сам не знаю? Асольву пора вернуться к новолунию, это верно, но мало ли что могло задержать его в пути?
— Да нет же, я верно знаю, что он вернется сегодня. Он уже близко, эту ночь он провел на усадьбе Торгнюра Совы...
Ингвильда беспокойно поправила волосы, затеребила амулеты на груди, не понимая, что с ней творится. Ей казалось, что кто-то ей рассказал обо всем этом, — иначе откуда такая уверенность? Но Фрейвид был в недоумении.
— Хорошо бы, если бы так... — пробормотал он. — Кто тебе сказал?
— Выходит, что никто. — Ингвильда слабо пожала плечами, растерянно улыбнулась. — Я была уверена, что это ты мне сказал... Кому же еще про это знать?
— Тебе приснилось, — решила фру Альмвейг. — Ты и раньше видела занятные сны.
— Ах, мне снится только огниво! — горестно воскликнула Ингвильда. — Я только о нем и думаю Целый день, и ночью мне снится только оно! Тут не до снов про Асольва!
— Тебе снится огниво? — воскликнул Фрейвид. — Так что нее ты молчала! Скорее рассказывай, что тебе снилось!
Я не знаю! — в отчаянии воскликнула Ингвильда. — Мне снится, что я сама и есть огниво. И я заперта в каком-то подземелье, кругом земля и какие-то бревна. И я чего-то жду, жду, пока кто-то придет меня освободить. Кто-то вынимает меня, разговаривает со мной, но я не помню ни одного слова!
— Кто это?
— Я не знаю!
— Фркгг и Хлин*! — обеспокоенно воскликнула фру Альмвейг и обняла Ингвильду. — Девочка моя! Хёвдинг! Я боюсь, с этим огнивом сна повредится рассудком! Она и так не знает покоя! Не спрашивай ее, она же не хотела его терять! Ты не должен ее бранить, она и так терзается! Успокойся, моя хорошая! Ты ни в чем не виновата! Какой-то бездельник...
— Да, какой-то бездельник нашел огниво и закопал в землю! — яростно воскликнул Фрейзид. — Ингвильда! — Решительно оттолкнув жену, он схватил Ингвильду за плечи и встряхнул. — Я давно этого ждал! В теба проснулась кровь нашего рода! Сестра моего отца была ясновидящей! Все женщины нашего рода... И ты! Ты тоже! Слава Тюру и Фригг! Я думал... Не все же этой козе Хёрдис! Слава Тюру!
Фру Альмвейг смотрела на мужа приоткрыв рот от изумления: за двадцать лет совместной жизни она не видела его в таком волнении. А Фрейвид раскраснелся, глаза его блестели, и он не переставал тормошить Ингвильду, как будто хотел скорее разбудить в ней едва проснувшийся дар.
— Думай, думай об огниве, дочь моя, умоляю тебя! — восклицал он. — Думай, и ты найдешь его! Ты уже почти знаешь! Где оно? Где?
А Ингвильда едва не плакала от растерянности, еще больше сбитая с толку возбужденным видом отца. Внезапное открытие, так обрадовавшее Фрей-вида, ее саму потрясло и напугало. Она привыкла к мысли, что ей не досталось в наследство темного, многообещающего и опасного дара. Внезапно обнаружив в себе проблески ясновидения, она испугалась, как будто нашла у себя признаки опасной болезни, вроде красной сыпи на ладонях, предвещающей «гнилую смерть*. Ей почему-то вспомнилась Хёрдис —ее глаза, горящие шальным огнем, ее странная улыбка — половиной рта, ее злорадный смех. Таким для Ингвильды было лицо колдовской силы, и она испугалась его.
Закрыв лицо руками, она прижалась к матери, и Альмвейг поспешно обняла ее.
— Оставь ее! — крикнула она мужу. — Ты не видишь, девочка плачет! Она и так делает все, что может! Если она узнает, она тебе скажет. А пока оставь ее в покое и посылай за Сиггейром, если уж без этого чудовища никак не обойтись.
— Нет уж, теперь я подожду! — решил Фрейвид. В его глазах еще блестело лихорадочное возбуждение, и он потирал руки движениями, совершенно ему раньше несвойственными. — Я подожду! Если Асольв вернется сегодня вечером... Ну, не плачь, дочь моя! Если твой брат вернется сегодня вечером, его мы и пошлем за Сиггейром! Если еще будет такая надобность... Чтоб его тролли взяли!

Гридница Прибрежного Дома была полна людьми, сам хозяин поднимал кубки в честь богов с воодушевлением, которое многим казалось непонятным. Даже на недавних пирах Середины Лета он был спокойнее. На почетном месте напротив хозяина сидел Модольв Золотая Пряжка, возле него — Хродмар. На пиру были почти все фьялли с «Тюленя» — больными оставались лишь несколько, но их выздоровление было не за горами.
Возле Фрейвида сидел Асольв. Вернувшись вечером, он застал усадьбу почти готовой к пиру.
— Что случилось? — спрашивал он у челяди на дворе. — Для кого все это? У отца гости? Что вы тут празднуете?
— Это для тебя! — радостно отвечали ему одни челядинцы, в то время как другие уже бежали к хозяину с долгожданным известием. — Он велел устроить пир в честь твоего возвращения!
Асольв был польщен и обрадован и даже не сразу догадался задать простой вопрос — а откуда Фрей-вид знал, что он вернется именно сегодня? Но женщины сами ему рассказали.
— Ингвильда стала ясновидящей! — наперебой говорили ему Ауд, Бломма и Хильдигунн. — Она сегодня утром сказала хёвдингу, что ты вернешься вечером. И она уже почти нашла огниво!
— Какое огниво?
— Как — какое? То, которое потеряли! Асольв ничего не знал о последних событиях, а в
пересказе женщин они звучали путано и неясно. Не сразу Асольву удалось разобраться в плохих и хороших новостях: потеряно огниво Синн-Ур-Берге, зато в Ингвильде проснулось ясновидение и она почти знает, где искать пропажу!
— Вот это славно! — радовался Асольв, которому всегда казалось, что колдовская сила рода по справедливости должна была достаться не беспутной Хёрдис, а Ингвильде. — Боги справедливы! Наконец-то они разобрались, кто чего заслужил!
— Ой, ничего веселого я в этом не вижу! — отвечала Ингвильда, вовсе не разделяя восторгов брата. — Я ничего не знаю! Со мной происходит что-то странное — в голове пусто и так легко, и откуда-то вдруг является... Я знаю то, чего я не знаю! Я вижу то, чего нет! Или есть... Я не знаю!
— Успокойся! — Асольв ободряюще погладил ее по плечу. — Это всегда так начинается. А потом ты привыкнешь и во всем разберешься!
Сам Асольв не обладал никакими особыми способностями и не мог считаться их знатоком, но очень хотел утешить Ингвильду. Его старания не пропали даром: Ингвильда немного успокоилась и вскоре уже помогала матери готовиться к пиру. Но при каждом взгляде на Асольва ее пробирала дрожь: вернувшийся брат был живым доказательством того, что ей не померещилось. Древняя кровь Синн-Ур-Берге проснулась в ней. Почему вдруг сейчас? И к чему это приведет?
— Думай об огниве! — то и дело внушал ей Фрейвид. — Думай о нем, ищи его мысленно, и ты его найдешь! Оно отзовется!
Ингвильда старалась думать об огниве, но получалось плохо: гораздо больше места в ее мыслях занимал Хродмар. Асольв привез железо, и сделке фрейвида с Модольвом ничто не мешало. Теперь уже все знали, за чем ездил Асольв, и Ингвильда понимала, что теперь «Тюлень» может отплыть восвояси в самые ближайшие дни. И от этой мысли у нее все валилось из рук, и она ощущала себя словно разорванной пополам: вот-вот одну половину увезут, а другая, не в силах без нее жить, будет не жить и не умирать, а только мучиться. Ингвильда не смела думать о будущем, чего-то ждать и желать. Привыкнув с детства повиноваться отцу, она привыкла и к той мысли, что судьбу ее решать будет он. Но судьба решилась сама, не спрашивая даже властного хёвдинга: она должна быть с Хродмаром, и не потому, что хочет этого, а просто потому, что иначе нельзя. Но как сказать об этом отцу? Что с ней будет?
От женского стола Ингвильде было хорошо видно Хродмара, и они почти не сводили друг с друга глаз. Оба они знали, что Фрейвид непрестанно следит за ними, но ничего не могли поделать. За прошедшие дни Ингвильда ни разу не отваживалась прийти на свидание, и Хродмар напрасно просиживал утро за утром возле младшего «смотрельного камня».
«Огниво!» — глазами внушал Ингвильде отец, постукивая кулаком о кулак, как кремнем по огниву. И Ингвильда, подавляя вздох, отворачивалась от Хродмара и старалась думать об огниве. Но чудодейственный амулет сейчас казался ей всего лишь полоской железа. Ингвильда почти забыла, как он выглядит.
Зато другая девушка в доме Фрейвида хёвдинга думала только об огниве. Утром, услышав от служанок о внезапно проснувшемся даре Ингвильды, Хёрдис не на шутку испугалась. А что, если все это правда, если Ингвильда и на самом деле нащупает место, где спрятано огниво? Она уже знает, что оно в земле, скоро она догадается, что окружают его не бревна, а сосновые иглы. Тогда Фрейзид сообразит, что искать надо на Сосновой горе. А Хар опять притащит своего Чуткого — и маленькая ушастая дрянь быстро унюхает, где на Сосновой горе пахнет человеком. И каким именно человеком! Что тогда с ней будет, Хёрдис слабо представляла, но не сомневалась, что огнива она лишится. А этого ей совсем не хотелось.
Огниво нужно перепрятать. Куда? Сидя в девичьей и слыша за стекой шум пира, Хёрдис лихорадочно искала выход. Мысли ее метались меж ее потайных местечек. Изогнутая полоска железа холодила ей ладонь, как будто она уже достала его и держит в руке. Куда его девать?
А Ингвильда вдруг ахнула и схватилась за голову. Ей показалось, что она мгновенно провалилась куда-то: гридница, полная людей и голосов, запахов дыма, мяса, пива и рыбы, исчезла, в лицо ей пахнул прохладный ветер ночного леса. В нем был запах хвои, сосновой смолы и близкого моря.
— Что с тобой? — Альмвейг, почти ке сводившая с дочери глаз, тут же схватила ее за плечо. — Что ты?
А Ингвкльде казалось, что она мгновенно из сосняка перелетела на берег моря; море дышало прямо ей в лицо, она чувствовала запах воды и подсыхающих водорослей, колени ее упирались в прохладный широкий камень. Ей хотелось кричать, то ли от страха, то ли от ощущения величины пространства, открывшейся внезапно, как пропасть под ногами. И сосновый бор, и горы, и море, и соленые камни — все это было внутри ее.
Что-то твердое ударило ее по ладони, она ощутила прохладу железа. Огниво, к которому она успела привыкнуть, снова было у нее в руке. Ладонь Ингвильды помнила каждый его изгиб, сомневаться было невозможно. С трудом стряхнув оцепенение, она открыла глаза, опустила руки, посмотрела на свою пустую ладонь. Но и с открытыми глазами она продолжала ощущать огниво в руке.
Женщины за столом бросили еду и смотрели на нее. Фрейвид вскочил с места, опираясь руками о стол.
— Что там? — во весь голос кричал он, забыв о гостях. — Что с тобой? Что ты видишь? Это оно?
— Это оно! — закричала Ингвильда, не осознавая, что вся гридница смотрит на нее. — Оно где-то близко... Кто-то здесь думает о нем...
— Кто? — рявкнул Фрейвид.
А Хёрдис за стеной вскочила на ноги. Она слышала голоса, но знала больше; ощущение тревоги толкало ее в грудь и гнало куда-то, звериное чувство опасности заставляло ее немедленно искать спасения. Она метнулась к двери девичьей.
— Хёрдис! — вдруг вскрикнула Ингвильда. Ей казалось, что внутри ее кричит кто-то другой. Образ сестры вдруг ясно встал перед ее взором, окутанный мраком сосновых ветвей, дыханием моря, с огнивом в руке. Она сама вдруг стала Хёрдис и смотрела на мир ее глазами, была полна неведомыми ей раньше оглушительно сильными чувствами опасности и борьбы. — Это она!
— Хёрдис! — взревел Фрейвид.
И все в гриднице разом закричали. Кому же, как не ей! Ни у кого другого не хватило бы дерзости найти и не отдать Фрейвиду священный талисман рода! Только у Колдуньи достало бы смелости оставить его себе! Может быть, даже пользоваться им!
— Где она?! — закричал Фрейвид, утратив всю свою сдержанность к горящим взором мгновенно обшарив все лица в гриднице.
— Она там! — вскрикнула Ингвильда к вскочила с места, протянула руки к бревенчатой стене девичьей, как будто видела Хёрдис сквозь стену.
Невнятным рыком Фрейвид отдал приказанье, но толпа людей с дальнего края столов уже валила в сени. Из сеней раздался визг, и не все узнали голос Хёрдис. Сейчас он был таким жутким, что закладывало уши: так могла кричать только троллиха.
— Вот она! — срал во все горло Бедмод, один из первых силачей в дружине Фрейвида. Всю жизнь он терпеть не мог Хёрдис и теперь был просто счастлив, что ведьма попалась. — Вот она, троллино отродье! Не уйдешь! Теперь-то тебя взяли за хвост!
Под крики и гомон домочадцев Бедмод тащил Хёрдис в гридницу, а она вырывалась с яростью и силой рыси, била Бедмода ногами по коленям, даже ухитрилась затылком сильно ударить его под подбородок, но хирдман держал ее крепко.
— Вот она! — торжествующе заревел он при виде хозяина. — Ведьма попалась! Со всеми своими проделками!
— Налегай потише, это тебе не кормовое весло! Не переломай ей руки! — Оддбранд Наследство выступил из толпы и сильно сжал запястья Бедмода. — Ты не ясновидец и не знаешь, кто в чем виноват!
— А что ты за нее заступаешься? — возмущенно рявкнул Бедмод, но поневоле ослабил хватку.
Оддбранд имел славу человека бессердечного, но справедливого, и даже горластый Бедмод не смел ему противоречить.
Вдвоем они подвели Хёрдис к хозяйскому сиденью. Бедмод выпустил ее, но в любое мгновенье был готов скрутить ее снова, если хозяин прикажет. Оддбранд тоже стоял рядом, полный решимости не допустить никакого самоуправства, пока вина ее не будет доказана. Но для нее сейчас был врагом весь род человеческий без разбора. Хёрдис шипела и встряхивалась, как кошка после схватки с собакой, лихорадочно оглядывалась, ища пути к бегству. Вокруг нее была плотная толпа, загородившая все двери, а обернуться сорокой и улететь она все же не могла.
— Где огниво? — воскликнул Фрейвид, перекрывая общий гул.
Люди затихли: всем хотелось услышать, что ответит ведьма.
Но вместо ее ответа вдруг раздалось несколько изумленных и негодующих криков. Фьялли, до того сидевшие на своих местах, как положено гостям, которых хозяин пока не просил о помощи, вдруг повскакивали с мест.
— Это она! — яростно закричали разом Хрод-мар, Модольв, Вестмар и другие. — Ведьма! Она наслала на нас «гнилую смерть»! Ведьма!
С горящим яростью лицом Хродмар мгновенно перепрыгнул через стол и бросился к Хёрдис. Взвизгнув — здесь ей грозила опасность посерьезнее, чем даже гнев отца, — Хёрдис бросилась прочь и врезалась в толпу, где ее сразу схватило множество рук. Оддбранд шагнул вперед и загородил ее от Хродмара. Он хорошо понимал, что человек с таким огнем в глазах может убить руками, как берсерк, не разбираясь. Хродмар наткнулся на его взгляд и вдруг остыл: у Оддбранда были спокойные, холодные глаза инеистого великана, и об эту ледяную стену мог разбиться любой самый горячий порыв.
— Что такое? — Фрейвид не сразу понял гостя. — Что ты от нее хочешь?

Предыдущая страница 5 Следующая страница


Стоячие камни 6

— Это она! — Тяжело дыша, с трудом сдерживаясь, Хродмар повернулся к хозяину. — Это та самая ведьма! Когда мы плыли к Острому мысу, она прокляла нас! Это она наслала на нас «гнилую смерть»! Она погубила наших людей! Двадцать семь человек! Я сам чуть не умер и навсегда останусь с таким лицом! Она за все ответит!
— Не ждали мы, Фрейвид хёвдинг, что причина нашего горя живет в твоем доме! — сурово сказал Модольв. — И если ты хочешь остаться в дружбе с нами... и даже с нашим конунгом, ты не дашь ей уйти от ответа!
Удивленный неожиданным поворотом дела, Фрейвид почти забыл про огниво. Гневом конунга Модольв не грозил ему даже в тот день, когда он пришел к ним искать свою пропажу и тем самым почти обвинил высокородных людей в воровстве. Но Удивляться не приходилось: насланная болезнь, унесшая половину дружины, обезобразившая лица, лишившая зрения, приговаривала ведьму к одному наказанию — к смерти.
— И я не знал, что в моем доме живет такое зло! — медленно произнес Фрейвид. — Вот на что намекали мне руны! Вот почему боги указали, что я ищу не там и что меня ждет раздор с кем-то из домочадцев! Вот о ком они говорили!
Его тяжелый взгляд нашел Хёрдис, которую держали несколько челядинцев. Она отворачивалась, пряча лицо за распущенными волосами. Разгневанный отец и жаждущие мести фьялли — этого было слишком много даже для нее.
— Вы уверены, что это она? — дрожащим голосом спросила фру Альмвейг.
Она недолюбливала Хёрдис, а теперь испугалась ее, как будто побочная дочь ее мужа вдруг превратилась в дракона. Подумать только — такая опасная ведьма жила в ИХ доме много лет, ела общий со всеми хлеб, грелась у очага!
•— Такого за ней не ВОДИЛОСЬ... — пробормотал ошарашенный Асольв.
— Это так же верно, как и то, что меня зовут Модольвом Золотой Пряжкой! — мрачно подтвердил Модольв. — Мои люди согласны со мной.
— Это она! Точно, она! Хоть голову заложить! Клянусь Тором и Мйольниром! — вразнобой, но дружно подтвердили фьялли.
— Это ее голос! — Далее ослепший Геллир кивнул головой. — Она кричала Хродмару: «Скоро из тебя вырастет дерево!» Этого голоса я никогда не забуду. Слишком много горя он нам принес.
— Ты должен отдать ее нам! — сурово глядя на Фрейвида, потребовал Хродмар. — Она нам слишком много должна. Я не знаю, сумеет ли меня теперь узнать хотя бы моя мать, а Геллир никогда больше не увидит света. Мы позаботимся, чтобы она больше никому не причиняла вреда. Мы наденем ей на голову мешок и бросим в море!
Фьялли криками выражали согласие, а домочадцы Фрейвида молчали. Никто не вступился за Хёрдис, на нее смотрели с опаской. Люди, стоявшие возле нее, отошли подальше, а Бедмод еще сильнее насупился.
— Вот-вот, мешок ей на голову! — одобрил он и тряхнул кулаком. — Или побить камнями. Не хватало еще, чтобы она на усадьбу навела что-нибудь вроде «гнилой смерти»!
По толпе пробежал шепот одобрения. Хёрдис вскинула голову, стряхнула волосы с лица, глаза ее злобно сверкнули. Женщины вскрикнули от страха, кое-кто из мужчин охнул. И Хёрдис приободрилась: пока ее боятся, есть надежда на спасение. Главное — не теряться.
— Попробуйте только! — вскрикнула она и криво усмехнулась половиной рта. — Попробуйте только меня тронуть! Я приведу к вам не «гнилую смерть», я приведу к вам стаю бешеных волков! Я приведу к вам толпу мертвецов, и они всех вас разорвут по косточкам! Море выйдет из берегов и слизнет усадьбу, и следа не останется! Вы меня еще не знаете!
— Меня тебе уже ничем не напугать! — сурово сказал Хродмар. Он овладел собой, но кулаки его сжимались от желания немедленно взять ведьму за горло. — У нас знают немало способов обезопасить ведьму после смерти.
— Лучше постарайся вспомнить, на каком месте ты так крепко обнимал хозяйскую дочку, что она и не заметила, как уронила огниво! — злорадно ответила Хёрдис, Теперь она могла позволить себе удовольствие сказать все, что хочет. — Скажи, скажи, зачем ты позвал ее в Озерную долину с утра пораньше, долго ли вы там с ней пробыли. Должно быть, огниво убежало прочь со стыда!
— Ты что такое несешь! — возмущенно закричал Асольв, последний, кто еще помнил о родстве с Хёрдис. Но выпадом против Ингвильды она сама заставила Асольва принять сторону другой сестры. — Не слушайте ее, она обезумела!
— А иначе с чего бы ей стали являться видения? — ехидно спросила Хёрдис.
Ингвильда в ужасе прижимала руки к щекам, по лицу ее лились слезы стыда и отчаяния. Ей не верилось, что Хёрдис, сестра, с которой они не так уж плохо ладили столько лет, вдруг принялась ее позорить.
— Где огниво? — сурово спросил Фрейвид у Хёрдис.
— Не знаю! — дерзко ответила Хёрдис, глядя ему в глаза. — Пусть она ищет, раз уж боги одарили ее ясновидением!
На лице ее ясно было написано, что она лжет, да она и не старалась притворяться правдивой. Ей нестерпимо хотелось показать отцу язык, но что-то в душе подсказывало, что тогда он убьет ее своими руками прямо сейчас.
— Ты знаешь! — с напором сказал Фрейвид. — Ты скажешь мне.
Его взгляд привычно выражал твердую властность, но в глубине сердца шевельнулась неуверенность. Не так-то легко справиться с ведьмой. И удастся ли? Сила мужчины порой оказывается бесполезной перед женским колдовством.
— Отдай ее нам! — снова потребовал Хродмар.
— Я не хотел бы отказывать гостю, но сначала я должен узнать, куда она спрятала сокровище моего рода! — ответил Фрейвид. — Она заслуживает смерти, но если она умрет сейчас, то я навсегда потеряю огниво.
Хёрдис усмехнулась: Фрейвид понял самое главное и пока ей ничего не грозит.
— Ты скажешь? — Фрейвид снова повернулся к ней.
— И не подумаю! — дерзко ответила она. — Я все-таки хочу, чтобы из этого рябого урода дерево выросло раньше, чем из меня!
Хродмар схватился за рукоять ножа на поясе.
— Уведите ее! — поспешно распорядился Фрейвид. — Оддбранд, запри ее в чулан. И пусть ее стерегут всю ночь. А мы пока решим, что с ней делать.
Хёрдис увели, и шла она с таким гордым видом, словно ее только что провозгласили правительницей Квиттинга. Чувство победы, хотя бы и временной, заглушило и прогнало страх. Разоблачение и первый взрыв общего негодования остались позади, и теперь ее била дрожь дикого, лихорадочного веселья. Мысли, как шустрые тролли, метались от одной надежды к другой: какое-то время ей удастся протянуть благодаря тайне огнива, а потом фьялли уплывут, а потом приплывет Гримкель... Тролли его знают, на многое ли он ради нее пойдет, но уже небольшая надежда все же есть...
— Ты должен отдать ее нам! — повторил Мо-дольв, когда Хёрдис вышла. — Она погубила наших людей.
Фрейвид помолчал. Требование фьяллей было вполне справедливым, но, выполнив его, он потерял бы слишком много. По крайней мере, этого не следовало делать сейчас.
— Я согласен, что она заслужила ваш гнев, — сказал Фрейвид, медленно опускаясь на свое сиденье. — Садитесь, сейчас нам нальют еще пива. Да, она заслужила наказание. И мне стыдно, что я держал в своем доме такое зло. Из-за нее я сам отчасти виноват перед вами,
— Мы не обвиняем тебя, — ответил Модольв. — Ведьму не так-то легко распознать. И уж конечно, мало радости обнаружить, что твоя дочь — ведьма.
Фрейвид мрачно кивнул, а Ингвильда поежилась. Ей было неуютно, почти страшно. Проснувшийся дар ясновидения роднил ее с Хёрдис; тот странный приступ, сливший ее с душой и мыслями сестры, прошел, но память о нем осталась, и Хёрдис во всем буйстве ее непонятной, но такой горячей силы продолжала жить где-то в уголке души Ингвильды. Она боялась этого родства. Любое проявление колдовской силы теперь пугало Ингвильду, ей хотелось снова стать прежней. Мудрая Фригг, не дай ей дожить до этого безумного огня в глазах, до ненависти к близкой родне, до злобы к людям и торжества от сделанной гадости! Она не решалась взглянуть на Хродмара, ей казалось, что она в чем-то обманула его. А вдруг он возненавидит и ее, если узнает, что и в ее крови проснулась Синн-Ур-Берге, женщина подгорного племени?
— В ее руках наше огниво, и мы должны получить его назад, — говорил тем временем Фрейвид хёвдинг. — До тех пор мы не можем предать ее справедливому наказанию. Но она не уйдет от него. Если мы сами не сумеем заставить ее говорить, то пошлем в Тюрсхейм. Сиггейр Голос Камня — могучий ясновидец. Может быть, вы слышали, — от его заклинаний начинает говорить даже священный Волчий камень!
— Пошли за ним прямо сейчас! — потребовал Хродмар. Все эти квиттингские россказни насчет колдунов и камней мало его занимали, но его собственная месть не терпела промедления. — А ведьму отдай нам. Мы не может гостить тут так долго. Торбранд конунг уже заждался нас.
Фрейвид поморщился: ему не хотелось ссориться с фьяллями. Даже если Торбранд конунг и не посчитает случай достойным ссоры, Прибрежный Дом все же будет ославлен как пристанище ведьм и злого колдовства.
— Я не хотел бы посылать в Тюрсхейм, пока есть надежда обойтись без этого! — с неудовольствием сознался Фрейвид. — Вы, фьялли, на ваше счастье, плохо знаете Сиггейра. Без прямой необходимости ни один умный человек не станет иметь с ним дело, а меня пока еще не называли дураком. Я мог бы предложить вам что-нибудь другое в залог моей дружбы. А как только я узнаю про мое огниво, я велю утопить ведьму.
Фьялли молчали. Они были полны решимости не уплывать из Прибрежного Дома, пока вода не сомкнётся над головой ведьмы, но успели достаточно хорошо узнать своего хозяина и понимали, что переубедить его будет нелегко.
А Хродмар видел только Ингвильду. Он видел ее побледневшее лицо, полное тревоги и волнения, видел следы слез на щеках, дрожь опущенных ресниц. Вернуть покой и счастье Ингвильде сейчас было для него не менее важно, чем наказать ведьму.
Фрейвид проследил за его взглядом. И тут Хродмар повернулся к нему.
— Мы могли бы принять у тебя залог, но только если этот залог будет надежным, — сказал он. — И ты понимаешь, что за все наши потери мы вправе требовать немалого возмещения. Мы уйдем, оставив тебе ведьму, если взамен ты отдашь мне в жены твою дочь йомфру Ингвильду.
По гриднице пролетел тихий гул. Все вспомнили слова Хёрдис, обвинявшей сестру и Хродмара, и в его словах услышали подтверждение.
Ингвильда быстро подняла взгляд на Хродмара. Сейчас ей очень хотелось уйти с ним на край света, подальше от Хёрдис и Фрейвида. В ее глазах дрожали слезы, и Хродмар тихо кивнул, желая ее успокоить, подтвердить, что не отступится.
Фрейвид помолчал. Он тоже вспомнил крики Хёрдис. Ведьме можно не верить — но сомнения останутся. Его дочь теперь будут подозревать в любовной связи с фьяллем. Но не такой уж он плохой зять — родич самого конунга. И все же Фрейвид медлил, не решаясь произнести слова согласия. Не один год он берег в душе совсем иной замысел о судьбе Ингвильды. И его еще можно было бы осуществить. Но как отделаться от фьяллей? Если не дать им ни ведьмы, ни невесты, избежать неприятностей не удастся. А не дать им уплыть... Нет, Торбранд конунг непременно будет их искать. И слишком много людей сможет указать ему след. Фрейвиду уже виделось пламя над крышами Прибрежного Дома, а то и Кремнистого Склона.
— Хорошо, — сказал он. — Я согласен. Пусть моя дочь станет твоей женой. Но обручение мы отложим до тех пор, пока не приедет твой отец.
— Зачем тебе его отец? — спросил Модольв, подозревая подвох. — Брата его матери вполне хватит, чтобы обручение имело законную силу.
— Я не сомневаюсь, что ваш род уважает законы, — кивнув, согласился Фрейвид. — Но закон не обяжет родичей Хродмара любить мою дочь. Не забывай, что женщине особенно важно жить в ладу с родней мужа, когда ее собственная родня останется далеко. Сначала я хочу, чтобы отец, а может быть, и Мать Хродмара приехали сюда и одобрили его выбор. Тогда мы объявим обручение и через день сыграем свадьбу.
— Но до тех пор многое может измениться! — нетерпеливо воскликнул Хродмар. Путь до родного Аскефьорда и обратно сейчас представлялся ему
слишком длинным.
— Мы обменяемся подарками и будем верить друг другу. Ведь родичи должны друг другу верить, не так ли? — спросил Фрейвид, пристально глядя в глаза Хродмару. — И я хочу видеть мою дочь счастливой и свободной от всяких позорных поношений.
И Хродмар опустил глаза: считать себя совсем невиновным перед Фрейвидом он не мог. Что было, а что только могло быть — не станешь же разбирать перед всеми и оправдываться вслух.
Именно на это Фрейвид и рассчитывал. Обернувшись, он снял со стены позади своего почетного сиденья щит, обтянутый красной кожей, украшенный позолоченными бляшками с изображением отрубленной руки — знаком Тюра.
— Возьми этот щит и знай, что я считаю тебя зятем! — сказал Фрейвид, протягивая подарок Хродмару. — Ты получишь мою дочь в тот день, когда вернешься с согласием твоего отца и матери.
Хродмар принял щит, а взамен подал Фрейвиду свой — со знаками молота.
— Повесь его на то же место и знай — во Фьялленланде у тебя есть родичи, — сказал он.
С многозначительным кивком Фрейвид взял щит и повесил над своим сиденьем. Он умел смотреть далеко вперед и понимал: очень может быть, что ему понадобятся друзья среди фьяллей.
Фру Альмвейг велела подать еще угощений, пир загремел с новой силой. Поднимая кубки за будущую пару, квитты и фьялли почти забыли про ведьму, сидящую под замком. По веленью отца Ингвильда принесла кубок своему жениху. Она хотела что-то сказать, но не посмела, и только в глазах ее не утихала тревога. Хродмар дорого бы дал за то, чтобы сейчас обнять ее, успокоить, убедить, что все будет хорошо и он не даст ее в обиду. Но это перед глазами родни и дружин было невозможно, а говорить пустых слов не хотелось. Принимая кубок, Хродмар незаметно погладил руки Ингвильды и ободряюще улыбнулся ей. Она попыталась улыбнуться в ответ, но по глазам ее Хродмар видел, что его невеста очень далека от безмятежности и счастья.

Рассвет застал Хродмара возле «смотрельного камня». На сегодняшнее утро было назначено отплытие «Тюленя». Небо все светлело. Хродмар то сидел на земле, прислонясь к камню спиной, то поднимался и прохаживался по тропинке несколько шагов туда и обратно. Он не верил, что Ингвильда отпустит его не попрощавшись, но солнце не спит, оно поднимается все выше. Скоро уже проснется дружина, Модольв велит разбирать весла, а ее все нет.
Шаги Ингвильды он услышал издалека — даже не услышал, а почувствовал, словно ее легкие ноги ступали прямо по его сердцу. Обернувшись, Хродмар всмотрелся: из-за деревьев на повороте тропы вылетела знакомая фигурка. Ингвильда бежала, как будто за ней кто-то гнался, и Хродмар сделал несколько торопливых шагов ей навстречу. С разбегу Ингвильда бросилась ему на грудь, вцепилась обеими руками в его плечи, как будто ей грозила опасность, и Хродмар поспешно обнял ее, прижал к плечу ее голову.
Несколько мгновений Ингвильда стояла неподвижно, стараясь отдышаться, как будто наконец достигла безопасного берега. Потом, словно проснувшись, она освободилась, вскинула голову, посмотрела в лицо Хродмару и отстранилась от него.
— Хродмар! — тихо воскликнула она, как будто Умоляла о чем-то. — Послушай меня!
— Ты только ничего не бойся! — торопливо вставил Хродмар. Он видел, что ее ночная тревога не прошла. Ингвильда была бледна, вокруг ее глаз се-рели легкие тени. — Я тебя люблю.
— Ах, Хродмар! — с тоской сказала Ингвильда, и глаза ее наполнились слезами.
И у Хродмара вдруг похолодело сердце: он вспомнил, что вчера никто не спросил Ингвильду, согласна ли на это замужество она сама. Еще вчера Хродмар не сомневался в ее любви, но почему же сегодня она вовсе не рада?
— Что случилось? — едва заметно хмурясь, спросил он. — Ты меня не любишь? Ты не рада, что мы вчера...
— Послушай! — перебила его Ингвильда и даже вскинула руку, как будто хотела закрыть ему рот. — Послушай! Я...
— Что — ты? — требовательно спросил Хродмар. Ему вспомнился Вильмунд. Может, Ингвильда все-таки хочет стать женой будущего конунга?
— Я... — Ингвильда не знала, как рассказать ему о том, что так мучило ее. — Я всю ночь не могла заснуть. Послушай. Я сама себя боюсь. Со мной творится что-то странное. Я вчера утром...
Хродмар вдруг вспомнил, как странно она вела себя вчера в гриднице перед тем, как приволокли Хёрдис. Не перебивая больше, он слушал путаные речи Ингвильды, и его светлые глаза темнели, как грозовое облако.
— ...Вчера утром я вдруг узнала, что Асольв вернется вечером, — говорила Ингвильда, пытаясь рассказывать хоть немного толковее. — Мне никто не говорил, когда он вернется, да и кто же мог знать? А я почему-то знала, что он ночует в Совином Гнезде у Торгнюра, это самая ближняя усадьба, от нее всего за день можно до нас доехать. И так твердо знала, как будто мне кто-то сказал! А мне никто не говорил! Я рассказала отцу, и он сказал, что... что во мне проснулось... проснулся дар, который был у всех женщин нашего рода. Отец говорит: это кровь Синн-Ур-Берге. Помнишь, я вам рассказывала о ней. Многие-женщины в нашем роду были ясновидящими, и я теперь... немного... вроде как тоже...
— Ну, и что из этого? — все еще хмурясь, спросил Хродмар.
— Вот... — Ингвильда неуверенно повела плечами. — Я теперь тоже... немного... вроде как ведьма... Ведь Хёрдис...
— Ох! — воскликнул вдруг Хродмар. Он понял, в чем дело, и ощутил такое облегчение, как будто тащил на плечах «Тюленя» вместе с всей дружиной и вдруг сбросил. — И это все?
— А разве мало? — немного растерянно спросила Ингвильда.
— И ты боишься стать такой же ведьмой, как она?
— А вдруг?
— Нет! — Хродмар рассмеялся и покачал головой, снова обнял Ингвильду с чувством, что она вернулась и снова принадлежит ему. — Такой, как она, ты не будешь. Посмотри! — Он показал Ингвильде серебряную рукоять ножа на поясе, потом вынул его из ножен. — Этим ножом можно чистить рыбу, а можно темной ночью перерезать кому-нибудь горло. И так со всяким оружием. Все зависит от того, кто держит его в руках. Сама по себе сила не зла и не добра. Злым или добрым бывает только намерение. Только человеческая воля.
— Но это не то... — слабо начала Ингвильда.
— То самое! — уверенно перебил ее Хродмар. — Любой волшебный дар — это сила, это оружие, но не больше. Умение колдовать — не всегда зло. Хёрдис своим оружием творила зло. Но ведь ты — не она. Ты — другая, и твой дар будет совсем другим.
— Ты думаешь? — Ингвкльда улыбнулась. Ока еще не была уверена, прав ли Хродмар, но видела, что он вовсе не считает ее дар злом и не стал меньше любить ее из-за этого. И это уже было очень много! — Но мне страшно. Мне вчера казалось, что у меня так пусто в голове... знаешь, если смотреть ночью на море, где нет ничего — ни корабля, ни лодки, ни бревна, Даже волн нет, только темная вода везде, сколько хватает глаз. И вдруг может появиться что угодно. Может приплыть красивый корабль... под красно-белым парусом с синей полосой, а может... может вдруг всплыть Мировая Змея*. И так легко, как будто земля не держит и можно улететь. А я не хочу улетать!
Ингвильда прижалась к Хродмару, как будто ее уже что-то тянуло прочь. Тепло и сила его объятий давали ей блаженное чувство безопасности и счастья, уверенности, что ни одна беда не проникнет в кольцо его крепких рук,
— Не бойся! — Хродмар крепче прижал ее к себе. — Ты никуда не улетишь. Скоро ты уже будешь в нашей усадьбе, и там никакие ведьмы к тебе близко не подойдут. С моей матерью ты хорошо поладишь. Она, правда, не ясновидящая, но очень добрая и мудрая женщина.
Ингвильда вздохнула,
— Ты знаешь... Мне сейчас кажется, что мы с тобой еще не скоро увидимся. Море впереди совсем пустое, понимаешь?
Хродмар помолчал.
— Я не ясновидящий и не знаю, когда мы теперь увидимся, — сказал он. — Но я знаю: даже если это будет через год, через два года, я буду любить тебя так же сильно, как сейчас. Но ты же не думаешь, что твой отец откажется от слова?
Ингвильда промолчала, не поднимая глаз. Ей не хотелось порочить свой род, но она знала, как ее отец понимает честь. По мнению Фрейвида, истинная честь состояла в том, чтобы в любом деле суметь отстоять свою пользу.
Они стояли на самой тропе, возле младшего из двух «смотрельных камней». Вот он и увидел, молчаливый страж вечности, как маленькая девочка, приходившая когда-то поздороваться с ним, выросла и готова навсегда проститься с родным берегом, чтобы следовать дорогой своей судьбы.
Младший камень обозначает место, от которого нужно смотреть. А возле старшего камня, дающего ответ, уже качался на мягких утренних волнах «Тюлень». На Фьялльской отмели суетились люди, с землянки сняли крышу, двое товарищей несли на корабль последнего из хирдманов, который еще недостаточно оправился от болезни, чтобы встать на ноги.
— Возвращайся скорее! — взмолилась Ингвильда, стараясь выбросить из головы свои предчувствия и верить, что судьба в их собственных руках. Сейчас Хродмар был ей ближе всех на свете, она доверяла ему больше, чем даже отцу или брату, и расстаться с ним ей было тяжело, как с частью себя самой. — Скорее приплывай за мной! Я буду тебя ждать!
— Я вернусь так быстро, как только смогу! —• уверял ее Хродмар, стараясь не подать вида, что нехорошее предчувствие сжимает ему сердце.
На миг ему захотелось просто взять ее на руки и отнести на «Тюленя». И все, через восемь дней они дома, в усадьбе Бьёрндален, и не надо будет гадать, сдержит ли слово Фрейвид Огниво. Но Хродмар подавил в себе этот порыв: похищение дочери было бы слишком плохой благодарностью Фрейвиду, который приютил их на своей земле, кормил и лечил столько времени, да еще и продал им железо.
Солнце встало уже немного в стороне от старшего камня — Середина Лета осталась позади. Возле «Тюленя» послышались крики — звали Хродмара.
— Иди, иди! — Ингвильда старалась оттолкнуть его, с трудом отстраняя лицо от поцелуев, и силы ее были на исходе. Долго прощаться — дольше мучиться, и она почти жалела, что вообще пришла сюда сегодня. — Иди же!
Она вырвалась из объятий Хродмара, отступила на несколько шагов, взмахнула руками.
— Иди же! — отчаянно крикнула она, понимая, о чем он думает, и чувствуя, что еще несколько мгновений — и она сама пойдет с ним к кораблю. Но под молчаливо-бесстрастным взглядом стоячего камня она не могла решиться на такое нарушение долга перед родом. — Иди!
Видя отчаянье в ее глазах, Хродмар подчинился. Повернувшись, он быстрым шагом пошел по тропинке к кораблю. Ингвильда смотрела ему в спину, прижав руки к лицу, и из глаз по ним неудержимо бежали горячие слезы. Теперь она знала, что чув-ствуют, когда говорят, что «разрывается сердце». Оно разрывается пополам, когда от тебя уходит тот, в ком твоя истинная жизнь. Она уже не помнила, как жила полтора месяца назад, пока еще не знала Хродмара. Это осталось в другой жизни, а прежней Ингвильды больше не было, была новая, неотделимая от него. Он уходил, и по его быстрым уверенным движениям никто не заподозрил бы, как тяжело он был болен не так уж давно, а обезображенного лица не было видно. Длинные светлые волосы мягко поблескивали под первыми лучами солнца, и в глазах Ингвильды Хродмар был красив, как сам Бальдр. Ее душа уходила с ним, а оставалась только пустая оболочка, для которой само существование будет томительной пустотой, пока он не вернется и не принесет ей ее саму. Наверное, о такой любви и говорят древние сказания, которые маленьким внучкам когда-то рассказывала Сигнехильда Мудрая. Сигурда Убийцу Дракона обманом заставили жениться на Гуд-рун, но как она любила его! Она не хотела жить, когда он умер.
Ночь мне казалась —
как в новолунье,
когда над Сигурдом
в горе сидела я;
мнилось, что волки
благо бы сделали,
если б меня
жизни лишили!11 —
вспоминала Ингвильда плач Гудрун, и ей хотелось не умереть, но заснуть на все время долгой разлуки и проснуться только тогда, когда Хродмар вернется и склонится над ней, чтобы он был первым, кого увидят ее глаза. И никакие волшебные силы не помогут ей перенести тяжесть этой разлуки.
И едва Ингвильда подумала об этом, как словно морская волна с силой толкнула ее в грудь. Уже знакомое пугающее ощущение падения в пустоту охватило ее, перед глазами вспыхнули, расцвели, понеслись шумным потоком вереницы неясных картин: она слышала тяжелую поступь великана, и земля дрожала под ногами, в бурном море плясали на волнах десятки кораблей, и толпы духов-двойников носились над темной водой, незнакомые голоса в чужой гриднице кричали славу кому-то, мечи бились о щиты в Долине тинга, но кого они одобряли, кого проклинали?
Схватившись за голову, Ингвильда села, почти упала на землю, не сознавая, где она и кто она. Целый мир, земли и года разом вошли в ее душу. Нестерпимая тяжесть мира придавила ее к земле. Если таков он, чудесный дар ясновидения, то какой же человек его выдержит?
«Хороший хозяин каждому работнику дает задание по силам! — вдруг вспомнился ей голос бабушки. — Так и боги. Они не возлагают на плечи людей непосильного бремени — только то, что по силам. А кто еще не знает своих сил — ищи и найдешь. Найдешь!»
Ингвильда открыла глаза. Она сидела на земле, на влажном от росы мху с мелкой травой, прислонясь плечом к черному округлому боку стоячего камня, трезво-холодному в этот ранний час. Чтобы узнать, где будет солнце в переломный день года, нужно сначала узнать, откуда смотреть. Чтобы узнать цель и смысл своей судьбы, нужно сначала узнать себя. Ингвильда сделала только первый шаг на этом пути, и от трудности его у нее подогнулись ноги.
Красивый корабль под распущенным красно-белым парусом с синей полосой отошел от берега. Блестели под солнцем мокрые лопасти весел — гребцы вели «Тюленя» на широкий простор, туда, где его подхватит ветер. Ингвильда уже не видела Хродмара, но вместо прежнего отчаянья и пустоты вдруг ощутила в сердце стойкое тепло. Пусть сейчас им приходится расстаться — душа ее будет с ним всегда.
Ингвильда вытерла лицо, поднялась и поспешно вышла к самому берегу. «Тюлень» проплывал мимо нее, она смотрела сверху и видела каждого человека на скамьях. Она видела Хродмара; вот он вскинул голову и увидел ее. Руки его лежали на весле, но он кивнул ей, улыбнулся издалека. Ингвильда подняла обе руки над головой и широко помахала ему. Она будет его ждать. И какие бы пугающие видения ни бросал ей ее нежданно обретенный дар, она будет верить в добрую судьбу, Если не верить, что и жить станет незачем.

ЧАСТЬ ВТОРАЯ
Огонъ над крышами Страндхейма

Прищурившись, Хродмар всматривался в знакомые очертания берега. Уже отчетливо был виден Дозорный мыс, стороживший горловину Аскефьорда, а на мысу мелькало неясное движение: их тоже заметили. Раньше самыми лучшими в дружине Модольва глазами обладал Геллир. Теперь же Геллир по старой памяти еще сидел на своей привычной скамье, со своим длинным носовым веслом, к которому за долгие годы привыкли его сильные руки, но веки его опущены над мертвыми, навек погасшими глазами. Лицо хирдмана было неподвижно-спокойно, но и он не мог не думать о том, что сидит на веслах, как видно, в последний раз.
Ездить может хромой,
безрукий — пасти,
сражаться — глухой;
даже слепец
до сожженья полезен —
что толку от трупа? 1 —
так говорил Повелитель Битв. Хродмар вспомнил рассказ об одном хирдмане, который, лишившись в бою ноги, продолжал сражаться, опираясь коленом о корабельную скамью. Человек с любым увечьем может найти себе применение — но и сам Один не нашел достойного дела для слепца. На что годится ослепший воин? Только складывать саги о прошлых походах и подвигах, чтобы долгими зимними вечерами заставлять слушателей дивиться чужой доблести, разжигать в сердцах мальчишек нетерпеливую Жажду воинской славы и тяжко терзать собственную душу. Кто больше всех имел, тот больше и потеряет, — осенило вдруг Хродмара горькое открытие. Берег быстро приближался, и на сердце Хродмара посветлело от близости дома. Самые трудные дороги легче для того, кто в конце их видит огонь родного очага, а над почетным хозяйским сиденьем — щит славного предка, иссеченный в легендарных битвах.
С Дозорного мыса уже поднимался в небо столб густого дыма — знак о прибытии корабля. Обойдя мыс, «Тюлень» вошел в Аскефьорд. Здесь они были уже дома, хотя по самому фьорду предстояло плыть еще довольно долго — от горловины до вершины был целый день пешего пути. Для обороны это место было довольно удобно: в прибрежных скалах имелось лишь пять низких песчаных площадок, годных для причаливания большого корабля. Возле каждой из них стояло по большой усадьбе знатного хёльда, одного их тех, кто был среди первых жителей этого древнего места. Усадьба Бьёрндален, где родился Хродмар, тоже принадлежала к этим «стражам причалов». На зеленых лужайках между скалами стояли небольшие дворики бондов* и рыбаков, везде качали верхушками сосны и ели — довольно густо населенный Аскефьорд сохранил очень много леса, и его берегли как защиту от суровых ветров.
Усадьба конунга — Ясеневый Двор — на вид не отличалась от усадьбы любого из хёльдов. Она располагалась поодаль от моря, ее крыши едва виднелись между деревьев, но зато корабельные сараи конунга стояли прямо над самой большой причальной
площадкой.
С корабля Хродмар видел, как вдоль фьорда бегут люди, все приветственно машут им руками. Вон из ворот усадьбы Фюрберг вихрем вылетел всадник и помчался по тропе вверх — это Херкир хёльд послал гонца к своей сестре в усадьбу Гленне. «Тюлень* давно здесь ждут, скоро соберется народ со всего фьорда. Под старыми соснами у Конунгова причала тоже суетилась толпа, к Хродмар отвернулся. Всю дорогу он собирался с духом, не зная, как предстанет перед людьми с таким лицом, но так к не собрался.
-Не будем здесь приставать! — сказал Модольв, пристально поглядывая на племянника. — Сначала стоит заглянуть домой. Я думаю, первой нам следует успокоить твою мать. А Торбранд конунг подождет.
Хродмар кивнул, бессознательно поправил косу, глядя на три огромные ели на берегу, за которыми вскоре покажется причал Бьёрндалена. После болезни он стал заплетать волосы в две косы, как носил Модольв и другие знатные фьялли. Раньше он оставлял волосы распущенными, гордясь их красотой и блеском. Теперь же, Хродмару стало казаться, что красивые волосы только подчеркивают его уродство. И с двумя косами он сразу стал казаться старше.
Радуясь, что по его новому лицу никто не умеет определять его душевное состояние, Хродмар притворялся спокойным, но его сердце то билось быстро, то почти замирало, дыхание теснилось, и волосы на висках взмокли. То, что он уже однажды пережил на Фьялльской отмели, предстояло пережить еще раз. При виде знакомых с рождения берегов к построек Аскефьорда Хродмар сильнее ощущал, как сильно изменился он сам. Он без труда узнает каждый камень на берегу, но узнают ли его? Невольно Хродмар касался кончиками пальцев бугристых рубцов на щеках. Невозможно было поверить, что все осталось прежним, а сам он непоправимо изменился. Нет, это не сон и проснуться не удастся. Ему уже не быть прежним Хродмаром Щеголем, мимо которого редкая женщина могла пройти не обернувшись. И прежним ему не бывать. Никогда.
— Не грусти, Щеголь! — с грубоватым весельем крикнул ему со своего высокого сиденья кормчий Вестмар. — Мы все теперь не красавцы! Меня теперь не узнает родной сын! Бедный мальчик подумает, что сбылось предсказание ворчливой няньки и за ним явился бергбур из Дымной горы!
Но шутки его никто не поддержал, сам Хродмар Даже для вида не улыбнулся. Если больше всех теряет тот, кто больше всех имел, то Хродмар был обезображен «гнилой смертью» сильнее, чем кто-либо другой.
Корабль шел мимо трех елей. В Аскефьорде их называли Троллями и рассказывали детям, что днем они стоят в облике деревьев, а ночью выходят в дозор и охраняют покой фьорда, расхаживая вдоль берега. Самое занятное, что и выйдя из детства каждый в душе продолжал в это верить. Ветер шевелил лохматые лапы Троллей, словно они приветственно машут вернувшимся. И при виде их у Хродмара чуть-чуть полегчало на сердце: ему показалось, что еловые тролли его узнали.
За елями-великанами открывалась Медвежья долина, в которой стояла усадьба Бьёрндален. Вот корабельный сарай, несколько рабов возятся возле лодки на берегу, разбирая снасти. Хродмар узнал домочадцев своей усадьбы и снова подумал: они смогут узнать его только по одежде. Но это рабы. А как он теперь предстанет перед матерью?
«Тюлень» коснулся днищем песка, рабы, опомнившись, бросили свои снасти и со всех ног кинулись в усадьбу предупредить хозяев. Хирдманы по одному прыгали в воду и брели на берег. Мало кому хотелось торопиться. Больше или меньше, но страх показаться на глаза домашним испытывали все. Всего шесть человек из всей дружины, считая Мо-дольва, вернулись домой такими же, какими ушли.
— Не мучайтесь дурью! — с присущей ему прямотой посоветовал товарищам Вестмар. — Скажите спасибо норнам и богине Эйр, что вообще вернулись. Если бы вас сожгли и закопали под тем курганом на Квиттинге, ваши жены и дети обрадовались бы еще меньше.
Но и без его советов хирдманы помнили — двадцать семь семей осиротело, и им придется взглянуть в глаза родным умерших. А этого не ждут — ведь они ходили в мирный торговый поход.
— Послушай, родич! — Модольв положил руку на плечо Хродмару. — Тебе, как видно, не очень-то хочется идти первым. Подожди здесь. Я пойду сначала, а потом... Потом видно будет.
Хродмар молча кивнул. Модольв подумал, что болезнь сделала его племянника молчаливее и, возможно, мудрее. Для него не прошло бесследно то открытие, что любой знатный хёльд, будь он хоть красивее самого Бальдра, так же беззащитен перед превратностями судьбы, как последний чумазый раб из свинарника.
«Тюлень» вытащили на берег, хирдманы принялись разбирать весла, снимать и сворачивать парус. А Модольв пошел к усадьбе.

Предыдущая страница 6 Следующая страница


7 Елизавета Дворецкая

Едва он вступил на двор, как из хозяйского дома ему навстречу выскочили несколько человек — и первой Модольв увидел свою сестру Стейнвёр, ее головное покрывало с широкой синей лентой из шелка, ее лицо, немного увядшее, но еще красивое. У Модольва дрогнуло сердце — в памяти его ожил Хродмар, такой, каким он был и какого он почти забыл за последний месяц. Хродмар был похож на мать.
За спиной фру Стейнвёр виднелась плечистая фигура Кари ярла. Неторопливый и основательный, он был выше жены на целую голову, и возле него подвижная, легко сложенная фру Стейнвёр казалась белкой рядом с медведем. В усадьбе шутили, что боги смешали Стейнвёр и Кари, а потом разделили пополам — вот Хродмар и получился как раз таким, как нужно.
— Модольв! Модольв ярл! — воскликнуло разом несколько голосов.
Фру Стейнвёр подбежала к брату, звеня ключами и амулетами, словно воин полным снаряжением,
— Где вы пропадали так долго? Что случилось? Где Хродмар? — торопливо сыпала она вопросами, не в силах дождаться ответов.
— Нам не очень-то повезло в этом походе, — издалека, как искусный сказитель, начал Модольв. — На Квиттинге нас прихватила болезнь...
— Какая болезнь? — воскликнула фру Стейнвёр и зачастила, теребя брата за кожаный рукав. — Я так и знала! Так и знала! Вы поплыли в дурной день, я говорила вам, но конунгу не терпелось! Знамения предвещали беду! Ведь Стуре-Одд бросал прутья!12 Что за болезнь?
— «Гнилая смерть», — осторожно ответил Модольв. — И многие у нас заболели...
— «Гнилая смерть»... — повторила Стейнвёр и вдруг застыла, все ее суетливое оживление пропало.
Краска схлынула с ее лица, глаза стали огромными. Фру Стейнвёр отшатнулась от брата, прижала руку ко рту и застыла, точно замороженная.
— Что... что с моим сыном?.. — почти в беспамятстве от ужаса пробормотала она, боясь самого страшного и не желая верить, что это возможно.
— Хродмар тоже болел... — сказал Модольв. Глаза Стейнвёр стали как две стеклянные бусины', и он не смог дольше тянуть. — Он жив, сестра, жив! Он совсем выздоровел. Вот только не знаю, сможешь ли ты теперь узнать твоего сына. От прежнего Хрод-мара остались только глаза и волосы. А остальное...
Из глаз Стейнвёр хлынули слезы, словно весеннее солнце могучим ударом тепла растопило зимние льды в горах.
— Где... где он? — нетерпеливо воскликнула она. В ней кипели разом и тревога, и облегчение, и гнев на брата, который так ее напугал.
— Он там, на берегу, возле корабля. Он не знает, как показаться тебе на глаза...
Фру Стейнвёр, не находя слов и не в силах справиться с судорогой в горле, досадливо махнула на него руками и бросилась бежать за ворота.
Хродмар медленно шел знакомой дорогой к усадьбе, уже чувствуя, как сейчас вопьются в его лицо десятки изумленных, испуганных, недоумевающих глаз домочадцев. Вот впереди показались ворота усадьбы с двумя старыми медвежьими черепами на верхушках воротных столбов; вот маленькая женская фигурка вылетела из-за створок и со всех ног бежит ему навстречу. У Хродмара дрогнуло сердце, стукнулось где-то возле горла: с одного взгляда он узнал мать. Да и как можно не узнать ее? Она бежала как на пожар, подол рубахи путался у нее в ногах, длинные концы головного покрывала вились за спиной, едва поспевая, а руки были протянуты вперед. И Хродмару вдруг стало нестерпимо стыдно. Как он мог подумать, что мать не узнает его? Или что он станет менее дорог ей?
Стейнвёр подбежала, только мельком глянула в лицо Хродмару и сильно обняла его, как будто сына у нее отнимали.
— Мальчик мой! — вскрикнула она сквозь слезы. — Как вы меня испугали! Вот же дурень мой братец! «Гнилая смерть»... Он так говорил, как будто ты умер!
— Я не умер, матушка, — ткхо сказал Хродмар, поверх головы фру Стейнвёр глядя на подходящего отца, на людей за его спиной. — Но у нас умерло двадцать семь человек.
— Это много! — Стейнвёр оторвалась от груди Хродмара, но одной рукой держалась за его плечо, вытерла лицо краем головного покрывала. — Это очень много для торгового похода! — взяв себя в руки, сказала она. — А конунг ждал вас с таким нетерпением, как будто вы должны привезти ему невесту. Он...
— Он уже хотел посылать Халльмунда Могучего искать вас, — добавил Кари ярл, подходя ближе. — Он ждет железа... А железо вы привезли?
— Железо мы привезли, — подтвердил Хродмар. Он заметил, как скользнул по его лицу взгляд
отца — скользнул и метнулся в сторону. Даже самым близким и любящим людям нелегко привыкнуть, что у него теперь совсем другое лицо.
— Ничего, ты ведь остался тот нее самый! — Стейнвёр, перекинув взгляд с мужа на сына, бодро похлопала Хродмара по плечу. Опомнившись от первого потрясения, она снова обрела равновесие и доброе Расположение духа. — Змея меняет шкуру каждый год и все же остается змеей. Так и человек — если ты был достойным человеком раньше, то и в новой шкуре ты им останешься. А что до невест...
— У меня теперь есть невеста! — поспешно сказал Хродмар. Ему было немного жаль мать, на которую обрушивалось разом столько новостей, но он считал, что родным нужно узнать все сразу и ко всему сразу начинать привыкать. — Простите, что я выбрал невесту, не спросив вас, но я не мог иначе. Это очень хорошая девушка, и род ее не хуже нашего — она дочь квиттингского хёвдинга...
— И всю эту сагу нам предстоит узнать стоя на дороге? — спросил невозмутимый Кари ярл. — Пойдем-ка к очагу, сын, — там ты можешь удивлять нас хоть до ночи!
— Да, пойдемте! — заторопилась Стейнвёр. — Эй, режьте бычка, того, черного, зовите людей! Всю дружину, всех людей в усадьбе! И пошлите за Стуре-Оддом! И к Арнвиду Сосновой Игле! Ну, и к Кольбейну Косматому тоже, пусть не болтает, что мы-де его не любим! У нас будет большой пир!
— И в честь умерших, и в честь будущей невестки! — подхватил Кари ярл. — Это вы неплохо придумали!
Из-за стволов редкого сосняка со стороны горловины фьорда вылетел всадник. Мужчина лет двадцати пяти, с короткой светлой бородкой и гривной в виде серебряной змеи на шее вскинул руку и приветственно замахал.
— Эй, Хродмар! — весело кричал он еще издалека. — Конунг на тебя гневается! Он так ждал тебя, даже посылал гадать о твоем возвращении, а ты к нему даже не завернул! Это квитты научили тебя быть таким неучтивым!
— Дай же мне самой обнять сначала моего сына! — с шутливым гневом крикнула Стейнвёр. Понимая чувства Хродмара, она шагнула вперед, словно хотела заслонить его от глаз всадника, но лицо Хродмара все равно возвышалось над ее головой. — Я знаю конунга — ему наверняка не терпится послать его в новый поход!
— Однако Торбранд конунг упрям! — сказал за ее спиной Кари ярл. — Если он так быстро прислал за Хродмаром, значит, у него на дворе тоже режут скотину и катят бочонки с пивом. Ступайте все переоденьтесь — занимательную сагу о железе, «гнилой смерти» и невесте Хродмара мы будем слушать не у нашего очага, а в Ясеневом Дворе.
Всадник тем временем приблизился, осадил коня.
— Здравствуй, Снеколль! — крикнул ему Хродмар, подняв голову навстречу. Рано или поздно через это придется пройти — так нечего тянуть.
— Э... Здравствуй... — ошалело выговорил всадник. У него было такое изумленное лицо, как будто он шагнул через порог дружинного дома, а оказался в спальне кюны. Его-то никто не успел предупредить и подготовить. Конечно, он узнал Хродмара сына Кари, с которым был знаком уже семь лет, но не сразу взял в толк, что с ним случилось. — Хродмар... Да ты ли это? Или какой-то мерзкий тролль украл твое лицо, а взамен оставил...
Снеколль запнулся, постепенно осознавая произошедшее.
— Может быть, тролли украли лицо моего сына, но его сердце осталось при нем! — гордо воскликнула Стейнвёр, готовая защищать сына хоть перед всем светом. — Его доблести не убыло ни капли! И если кто усомнится в этом, так сразу поймет, что сильно ошибся!
Снеколль глуповато похлопал глазами. Он уже сообразил, что случилось, устыдился своих слов и лихорадочно думал, как бы повеселее извиниться, чтобы больше не обидеть товарища. А Хродмар даже усмехнулся, видя его растерянность. Надо привыкать. Теперь такое повторится еще не раз.

Усадьба конунга фьяллей была построена вокруг ясеня, который и дал усадьбе название — Ясеневый Двор. Огромный ствол возвышался посередине палаты, а крона шумела над крышей. Ясень делил гридницу конунгов на две половины, и поэтому места в ней распределялись не так, как принято: место самого конунга было позади ясеня, в середине короткой дальней стены, по левую руку от него был женский стол, а по правую — почетный мужской. Гости менее почетные сидели в ближней к дверям половине гридницы. На одном из почетных мест сейчас сидел Модольв, а на другом — Хродмар. Торбранд конунг и его дружина уже выслушали их рассказ о плавании к Острому мысу, и теперь в гриднице висел гул голосов — здесь нашлось что обсудить.
— Значит, Стюрмир конунг отказался продать вам железо? — переспросил Торбранд конунг.
Отставив кубок, он покусывал соломинку, и в его водянистых глазах плавало раздумье. Торбранду сыну Тородда было тридцать пять лет, но в его светло-русых косах на висках уже заметна была седина. Он был некрасив — черты его лица были острыми, крупный нос нависал над широким тонкогубым ртом. Бледность и светлые волосы делали его внешность на первый взгляд бесцветной и невыразительной, но острые и умные блекло-голубые глаза быстро рассеивали это впечатление. Враги называли Торбранда конунга Троллем. К тому же он был умен и осторожен, ему везло в походах, и за девять лет своего правления он не проиграл ни одной битвы.
— Нельзя сказать, чтобы он отказывался, — уточнил Модольв. — Но подобные цены, по сути дела, можно посчитать отказом. На них особенно настаивал его родич Гримкель Черная Борода, из рода Лей-рингов.
— Гримкель — глупец! — Торбранд конунг махнул рукой с зажатой в пальцах соломинкой, как будто отмел недостойного прочь. — Он очень нахален, но только в тех пределах, которые ему положит конунг. Никогда он не решился бы на ссору с вами бех. позволения Стюрмира. Где лошадка бежит, там и уздечка звенит!
-Так что он там говорил про меня? — требовательно крикнула с середины женского стола кюна Бломменатт. — Я что-то плохо расслышала. Расскажи еще раз, Модольв ярл, и погромче. Пусть все люди слышат, что о нас думают квитты!
Торбранд конунг покосился на жену. Гримкель Черная Борода — не мудрец, но во мнении о клоне Бломменатт не слишком ошибся. Это была весьма честолюбивая женщина; у нее имелось двое сыновей, и она никак не могла смириться с тем, что конунгом станет только один из них, Тормунд, а младший, Торгейр, ее любимец, на всю жизнь останется ярлом. В глазах матери младший сын был не менее старшего достоин зваться конунгом, а значит, для него было необходимо завоевать еще одну державу. «Что тут такого особенного?* — с воодушевлением говорила она на пирах и оглядывалась, словно удивляясь, что среди сотни доблестных воинов, сидящих за столами, ни у кого нет большого желания ее поддержать. Она была неглупа, но никогда не задумывалась о том, чего будет стоить другим людям исполнение ее желаний. Торбранд конунг на это обыкновенно отвечал, что он не будет возражать, если его взрослый сын отправится на завоевание новой державы, но кюна Бломменатт считала, что эту задачу должен взять на себя отец. Торбранд конунг никогда не позволял жене руководить собой, но слухи о ее честолюбивых мечтах распространялись по всему Морскому Пути и порождали множество ненужных разговоров и сложностей. И в своем последнем походе Модольв ярл, кстати двоюродный брат кюны, как раз и пожал плоды ее неразумного честолюбия.
— Я бы лучше попросил Модольва ярла припомнить, что еще говорил Гримкель Черная Борода о нашем оружии и наших кораблях, — сказал Торб-Ранд конунг, взглядом позволив родичу не замечать вопроса кюны. — Не обещал ли он забить нам в глотку то железо, которое вы честно хотели купить?
— Если и не обещал, то только потому, что постыдился Фрейвида Огниво, — вместо дяди ответил Хродмар. — Если бы не Фрейвид, то Гримкеля удалось бы успокоить только мечом. Ему не терпелось подраться.
— Все дело в желании — кто очень сильно хочет, тот непременно добьется! — заметил Хравн хёльд из усадьбы Пологий Холм. — А драку найти гораздо легче, чем дружбу.
— И в этом я бы охотно ему помог! — сказал Хродмар. — Самого Фрейвида хёвдинга нельзя обвинить в неуважении к гостям, но прочие квитты обходились с нами не слишком дружелюбно. У них немало удальцов, кому хочется испытать свою удачу! Старший сын их конунга считает себя совсем взрослым и задирает всех встречных.
— Сколько ему лет? — ревниво спросила кюна
Бломменатт.
— Семнадцать, надо полагать. Этим летом он уехал от воспитателя к отцу.
— И его воспитателем, мне думается, был Фрейвид Огниво? — уточнил Торбранд конунг.
-Да.
— Твой будущий родич? — с тенью улыбки спросил конунг. Когда он улыбался, уголки его губ не приподнимались, как у всех людей, а опускались вниз, а глаза оставались пронзительно-внимательными.
— Да, — просто ответил Хродмар.
— Выходит, что и сын конунга тебе вроде родича! — крикнул Снеколль Китовое Ребро.
— Нет, — Хродмар решительно мотнул головой. — С ним я ничего общего иметь не желаю. Мы с ним условились встретиться снова через полгода, на Середине Зимы.
— Зачем? — Торбранд конунг поднял брови, но по глазам его было видно, что он уже и сам догадался.
— Он тоже хотел стать зятем Фрейвида, надо полагать, — невозмутимо ответил Хродмар.
— А что об этом думает сам Фрейвид?
— О Фрейвиде никогда нельзя знать наверняка, что он думает! — вставил Модольв. — Он как неверный лед — если на вид все гладко, это еще не значит, что можно смело ставить ногу. Но его дочь выбрала Хродмара.
Люди в гриднице одобрительно засмеялись, раздались выкрики, посыпались вопросы о сроке свадьбы, размерах приданого и красоте невесты. Хродмар слушал все это с невозмутимым лицом и только дышал чуть чаще.
— Дочь Фрейвида — очень красивая девушка! — подчеркнуто четко выговорил Модольв, повысив голос. «Не думайте, что теперь за Хродмара согласится выйти только уродина», — звучало в его словах, и очень многие поняли его правильно. — Она разумна, учтива, хорошая хозяйка. Она знает целебные травы и умеет ходить за больными. Если бы не она, то едва ли хоть кто-то из моей дружины вернулся бы домой.
— Такая невеста стоит недешево! — сказала кюна Бломменатт.
В голосе ее сквозил оттенок тщательно скрываемой ревности. Любые достоинства других женщин она воспринимала как вызов. В придачу ей было неприятно, что в ее близкой родне завелся такой урод, каким стал теперь Хродмар; она досадовала на Хродмара, как будто он сам был виноват, стыдилась этой глупой досады, а из-за этого стыда злилась еще сильнее и теперь выискивала в поведении Хродмара промахи, которые могли бы оправдать ее досаду.
— И вы думаете, что Фрейвид Огниво легко отдаст ее вам? — продолжала она. — Если правда все то, что я о нем слышала, этот человек не упустит своей выгоды. Мне думается, что за сына конунга Фрейвид отдаст дочь гораздо охотнее, чем за тебя. Ведь он так и не довел дело до настоящего обручения?
— Послушай, сестра... — начал Модольв, бросив тревожный взгляд на лицо Хродмара.
— Послушай, родственница! — перебивая его, веско произнес Хродмар. Поднявшись на ноги, он повернулся так, чтобы лучше видеть кюну за женским столом, и положил руки на пояс. — Я не знаю и не хочу знать, что там думает и замышляет Фрейвид хёвдинг. Но его дочь будет моей женой, даже если мне придется сходить за ней в Нифльхель*. Так будет, что бы ни случилось. И я прошу это запомнить всех, кто сомневается в моей удаче!
— Вот теперь я узнаю прежнего Хродмара сына Кари! — с удовольствием воскликнул Торбранд конунг, пока оскорбленная кюна подыскивала ответ. — Ты вернулся таким же, каким уплывал! А в твоей удаче глупо сомневаться, если проклятие квиттингской ведьмы вместо гибели принесло тебе хорошую невесту! Пожалуй, я отдам тебе «Кленовый Дракон». Что ты скажешь на это?
— Я рад, что ты доверяешь мне, — ответил Хродмар. — А сам себе я уже давно доверяю!
— А могу я узнать, о каком походе ты говоришь, конунг? — подал голос Кари ярл. — Думаю, это любопытно не мне одному.
Хирдманы в гриднице одобрительно зашумели, но быстро умолкли, чтобы не мешать конунгу ответить.
— Странно мне слышать такой вопрос! — ответил Торбранд конунг, к в его глазах сверкнуло скрытое лукавство. — Твой сын, Кари ярл, не задал мне его. Должно быть, он лучше всех понял меня. Скажи этим храбрым мужам, Хродмар ярл, куда бы ты повел твой новый корабль?
— Если я хоть что-нибудь понимаю, то нос моего корабля повернется на юг, к Квиттингу. К Острому мысу, где живет Гримкель! — уверенно ответил Хродмар. В глубине сознания он успел отметить, что «Хродмар ярл» звучит очень даже неплохо, особенно в устах конунга. — Гримкель Черная Борода так сильно хочет с нами встретиться, что жестоко было бы лишить его этой радости!
Торбранд конунг рассмеялся, вслед за ним засмеялись и все хирдманы, видя, что Хродмар правильно понял конунга. Даже кюна Бломменатт решила позабыть неучтивый ответ и глянула на Хродмара благосклонно: ведь его слова отвечали и ее самым заветным желаниям.
— Стюрмир конунг не нанес нам обид... пока еще, — переждав смех, продолжал Торбранд конунг. —Но о нас неучтиво говорил Гримкель ярл. Вот мы и разберемся с Гримкелем ярлом, кто кому забьет в глотку железо. Ну... — конунг задумчиво подвигал бровями, — если же Стюрмир конунг посчитает себя оскорбленным и пожелает вступиться за родича... Как ты думаешь, Хродмар ярл, что тогда будет?

Хродмар сын Кари и раньше считался любимцем Торбранда конунга, и причиной тому было не только их родство. Торбранд конунг был человеком отважным, но осторожным и расчетливым. Умея крепко держать себя в руках, он чувствовал расположение к людям, способным на порывы и безрассудство, как в любви, так и в ненависти. Открытый и смелый сын Кари ярла нравился ему, и с двенадцати лет Хродмару не раз приходилось сопровождать Торбранда конунга в походах. Милость конунга, отдавшего Хродмару под начало один из своих кораблей с дружиной, никого не удивила. И по пути к Острому мысу, откуда его родичи в последний раз отплыли так бесславно, конунг собирался непременно остановиться возле Прибрежного Дома и проверить, выполнил ли Фрейвид хёвдинг СЕое обещание утопить ведьму. «Мы заберем твою невесту, Хродмар, и по возвращении справим свадьбу! — говорил он. — Надеюсь, согласие конунга уничтожит все сомнения Фрей-вида и убедит его, что его дочь будут рады принять в Аскефьорде».
Подготовка к походу шла вовсю, оба берега фьорда были заняты вытащенными на песок кораблями, и каждый день подходили новые. «Кленовым Драконом», доставшимся под начало Хродмару, назывался Дреки на двадцать восемь скамей. На носу его возвышалась вырезанная из клена голова дракона с Длинными загнутыми рогами, как у козла. Почти все драконьи головы на боевых кораблях фьяллей имели козлиные рога, как напоминание о небесных козлах, запряженных в колесницу Тора. Хродмар гордился выпавшей ему честью: после того как в прошлогоднем походе умер, простудившись, Хармунд Овсянка, конунгов ярл, собиравший дань с жителей дальних островов, многие люди постарше и с заслугами метили на его место. Хродмар не скрывал радости, что конунг выбрал именно его, но в то же время полагал это вполне естественным. Хуже других он себя никогда не считал.
Хродмар велел заново проконопатить корабль и сам проводил возле него целые дни. Его прежние тревоги из-за обезображенного лица отступили и уже казались смешными. Во всяком случае, Хродмар был уверен, что вследствие этого похода на Квиттинг приобрел гораздо больше, чем потерял. «Кленовый Дракон» и Ингвильда — а взамен лишь несколько жалких рубцов на лице! «Эти рубцы украсят тебя не хуже боевых шрамов! — как-то сказала ему мать. — Они покажут всем твою большую удачу, потому что ты перенес такую страшную болезнь и остался жив!» А поскольку ни для какого человека нет украшения лучше, чем удача, Хродмар был согласен с матерью.
В полдень фру Стейнвёр прислала за Хродма-ром: перед новым походом ей хотелось почаще видеть его. Отослав раба назад, Хродмар присел на бревно, чтобы перемотать красный ремешок на сапоге. Вдруг кто-то прыгнул сзади ему на плечи; мгновенно Хродмар скрутил нападавшего и со всевозможной осторожностью опустил его на песок. Это был Тормунд, одиннадцатилетний старший сын конунга.
— А, ты не заметил, как я подошел! — орал мальчишка, яростно дрыгая ногами, стараясь вырваться, но Хродмар держал его крепко. — Если бы я шел с оружием, то сейчас в тебе была бы уже пара дырок!
— Если бы ты шел с оружием, то я не дал бы тебе подойти так близко! — уверенно возразил Хродмар. — Настоящий воин должен чувствовать врага за сто шагов.
Наконец мальчик перестал брыкаться, и Хродмар выпустил его. Оба сына Торбранда конунга унаследовали его боевой дух в полной мере и целые дни проводили среди дружины, возле кораблей.
— Я тоже настоящий воин! — гордо заявил Тормунд, сев на песок. — Меня тоже возьмут в этот поход. А раз я пойду на корабле с дружиной, то тебе придется называть меня Тормунд конунг, ага!
— Конунгом тебя назовут, когда ты сам поведешь дружину, — непреклонно возразил Хродмар. Он понимал желание мальчика поскорее отличиться, но сам привык гордиться только тем, на что действительно имел право. — И кто это тебе сказал, что ты пойдешь в этот поход?
— Это мать сказала,
— Тебе?
— Отцу.
— А он что ей ответил?
— Что подумает.
— Тогда я бы на твоем месте не спешил радоваться, — честно предупредил Хродмар. — Если бы твой отец собирался взять тебя в поход, он обошелся бы без подсказок матери.
Тормунд слегка надулся. В одиннадцать лет он был достаточно сообразителен и знал, что независимо от желаний матери решение всегда остается за отцом.
— А говорят, что этот корабль теперь будет называться «Рябой Дракон»! — сказал он чуть погодя, надеясь отчасти отомстить Хродмару.
Хродмар промолчал.
— А отчего ты не спросишь, кто так говорит? — спросил Тормунд, обиженный невниманием к своей новости. По его мнению, любой достойный человек должен был взвиться над берегом, хватаясь за меч и изрыгая проклятья.
— А я и сам знаю, — равнодушно ответил Хродмар. Взрослый человек увидел бы, чего ему стоит это равнодушие, но Тормунд еще не дорос до такой проницательности.
— Кто? — тут же спросил мальчик.
— А хотя бы Асвальд Сутулый. Что, угадал? Тормунд угрюмо кивнул, раздосадованный, что
его загадка оказалась так проста, а потом потребовал:
— Расскажи мне про ведьму!
— Про какую ведьму?
— Про квиттингскую. Которая наслала на вас мор. Ее утопили,да?
— Надо полагать, что да. Фрейвид Огниво обещал утопить ее, чтобы она больше никому не вредила. Если тебе, Тормунд конунг, что-нибудь подобное встретится в походах, то имей в виду: перед тем как убить ведьму или колдуна, нужно надеть им на голову кожаный мешок. А иначе они смогут своими мертвыми глазами вредить и после смерти.
— Вот попадись мне ведьма... — мечтательно начал Тормунд. — Ну, расскажи мне про нее!
— Да ведь ты уже слышал. Не меньше восьми раз, надо полагать.
— Ну, я забыл. Расскажи!
Но Хродмару не очень-то хотелось возвращаться воспоминаниями к Хёрдис. Его мысли занимала ее сестра, так на нее непохожая. В его представлении они были как свет и мрак, прекрасный светлый альв и темный, подземный. Хродмар с нетерпением считал дни до начала похода и был твердо намерен вернуться вместе с Ингвильдой, увезти ее даже без согласия Фрейвида, если тот добром не захочет сдержать слова. Неотвязная тоска по ней томила и мучила его; невеста уже стала частью его самого, и то, что она осталась так далеко, во власти каких-то чужих людей, казалось ему нелепостью, которую нужно как можно скорее исправить. Вся его душа сосредоточилась на воспоминании о ней, о том, как они были вместе; Хродмар как наяву видел перед собой ее глаза, ощущал тепло ее рук, и весь окружающий мир, где ее не было, казался сном. Настоящая его жизнь была там, где осталась она, и всем существом Хродмар стремился поскорее соединиться с ней. Даже «Кленовый Дракон» и звание ярла было лишь временным утешением; днем, среди людей, Хродмару было приятно ощущать на себе уважительные и завистливые взгляды, слышать обращение «Хродмар ярл», но вечерами, засыпая, он томился и понимал, что без Ингпильды все это не имеет особой цены. Он жаждал любви, поэтому одно удовлетворенное честолюбие не могло сделать его счастливым.
— А где твой брат? — спросил он у Тормунда, надеясь отвлечь мальчика от разговора о Квиттинге.
Тормунд презрительно сморщил кос:
— А, дома валяется!
— Отчего же?
— Мать не пустила. Говорит, он прихворнул. У него руки такие горячие, а глаза красные...
— Что?!
Вот теперь Хродмар взвился над песком, сжал кулаки, впился взглядом в лицо мальчика, и глаза его так вспыхнули, что Тормунду стало страшно. Все-таки он еще не привык к изменившемуся лицу своего давнего приятеля и иногда побаивался, не тролль ли какой-нибудь вернулся к ним вместо Хродмара.
— Глаза красные? — осипшим голосом переспросил Хродмар. Будто холодная рука схватила его за горло и сжала. — А глотать не больно?
— Не знаю... — опасливо и растерянно отозвался Тормунд и тихонько отполз по песку в сторонку. — Я пойду встречать рыбаков...
А Хродмар, ничего не ответив, со всех ног пустился бежать к Аскегорду.

Младший, девятилетний сын конунга Торгейр лежал в девичьей, где его устроили поближе к матери, и тихо похныкивал. У него болели все кости, шумело в ушах, а при попытках накормить его чем-нибудь немедленно начиналась рвота.
— Давно с ним так? — тяжело дыша не столько от бега, сколько от волнения, спросил Хродмар, едва глянув на мальчика.
— Со вчерашнего вечера, — ответила ему нянька-рабыня. Она с удивлением посматривала на Хродмара: в доме у кюны Бломмекатт были строгие по-Рядки и мужчинам, дажэ ярлам и хёвдингам, запрещалось врываться в женские покои.
— Голова болит?
— Говорит, да.
— Горло красное? И глаза?
— Да. А ты откуда знаешь, Хродмар ярл?
Хродмар промолчал. А женщина вдруг испуганно ахнула и прижала ко рту край покрывала. Обезображенное лицо Хродмара навело ее на ответ.
Меньше чем за полдня ужасная новость облетела весь Аскефьорд. Всем кораблям, собранным для похода, было приказано отойти подальше от усадьбы конунга и жечь можжевельник. Кому бы то ни было запретили являться в Ясеневый Двор. Тормунда больше не пускали к брату, и кюна Бломменатт то и дело притягивала его к себе, щупала лоб, заглядывала в глаза и в горло.
— Фригг и Хлин! Богиня Эйр! Тор и Мйольнир! — в ужасе и растерянности бормотала она. — Нет, нет! Торгейр простудился. Просто слишком долго бегал возле моря. Он скоро поправится!
— Не может у нас такого быть! Обойдется! — вслед за кюной повторяли люди. Но все с ужасом смотрели на лица Хродмара и хирдманов, перенесших вместе с ним «гнилую смерть», — теперь каждому в Аскефьорде грозила та же участь.
На следующий день младшему сыну конунга не стало лучше, а на ногах и на животе у него высыпала мелкая красная сыпь. Увидев ее, Хродмар, приходивший к мальчику по нескольку раз в день, схватился за голову: у него самого начиналось точно так же.
— Это она, «гнилая смерть»! — в отчаянии объявил он Торбранду конунгу. — Я надеялся, что Торгейр простудился или перегрелся, но теперь это несомненно она.
—И что же делать? — помолчав, спросил Торбранд конунг.
Лицо его стало замкнутым, уголки широкого рта заметно опустились вниз, отчего сходство с троллиной мордой усилилось. Он редко задавал своим людям подобные вопросы.
Хродмар помолчал. От «гнилой смерти» никакого спасения нет.
— Надо спросить у Модольва, — сказал он чуть погодя. — Должно быть, он знает, как нас лечили. Я сам не отличал день от ночи и мало что помню... Это все та ведьма! — яростно вскрикнул он и со всей силой ударил себя кулаком по колену. — Значит, Фрейвид обманул нас! Ее не утопили! Она осталась в живых и продолжает вредить нам! Она говорила, что из меня дерево вырастет раньше, чем из нее! Нет, я этого так не оставлю! Я...
Торбранд конунг положил руку ему на плечо и сильно сжал. Хродмар мгновенно унялся. Конунг смотрел в стену, глаза его застыли, как две льдинки.
— Напрасно ты все же не привез сюда твою невесту. Может быть, ей удалось бы спасти и моего сына, как она спасла тебя. И тебе самому было бы проще — отныне между мной и Фрейвидом не может быть мира, — тихо сказал Торбранд. Но именно этого тихого, невыразительного голоса Торбранда Тролля враги его боялись больше, чем любых гневных криков. — И если хотя бы один из моих сыновей умрет, я превращу в дым и уголь все западное побережье Квиттинга. Ни одна из тамошних ведьм не уйдет от меня. Клянусь Тором и Мйольниром.

За стеной сарая послышался скрип шагов по гальке, потом в дверь постучали.
— Эй, ведьма! Ты там еще жива? — спросил голос Стейна Бровастого, одного из работников Прибрежного Дома. — Не вспомнила еще?
— Я никогда ничего не забываю! — отрезала Хёр-Дис, отвечая разом на все вопросы. — А на твоем месте я бы села и постаралась вспомнить, как на прошлом Празднике Дис работник Торгнюра Совы бросил тебя носом в грязь. А ты, как видно, забыл, если не думаешь рассчитаться с ним. Ты уже достаточно долго ждал, чтобы твою месть не сочли рабской!13
За дверью послышалось пыхтенье: Стейн переваривал обиду.
— А больше-то тебе нечего сказать? — спросил он чуть погодя, вспомнив о поручении хозяина.
— Отчего же? — с готовностью отозвалась Хёр-дис через дверь. — Еще я могу сказать, кому твоя жена шьет рубашки14, когда ты отвернешься. Сказать?
Но работник махнул рукой и пошел назад в усадьбу доложить хёвдингу, что ведьма все еще упрямится. У нее десятый день упрямится. А огниво так и лежит там, куда ока его спрятала и где его никто не может кайтк. Огниво пытались искать с Чутким, и Хар, упрямый, как и его отец, до сих пор бродил с собакой по всем окрестным пригоркам. Но в эту затею Фрейвид не верил: Хёрдис уходила в своих одиноких прогулках даже за день пути от усадьбы, а может, и дальше. И хотя в дни исчезновения огнива она не отлучалась из дома надолго, обшарить все ее потайные местечки не смог бы даже сам пес Гарм*.
Убедившись, что противник и на этот раз с позором отступил, Хёрдис села на землю, прислонясь спиной к стене. В этом месте она успела просидеть ямку. Тихо шипя от злости, Хёрдис колотила кулаком по мягкой земле. Фрейвид избрал для нее подходящее наказание: неволя досаждала ей хуже всего на свете. Десять дней она сидела в лодочном сарае, ни разу не увидев дневного света. Все существо ее рвалось на волю, к морю и ветру, к сосновому склону и прибрежным камням, к блестящей мокрой гальке и солоновато-душистому запаху высохших водорослей. Море было совсем близко, в двух десятках шагов; невидимое, но хорошо слышное, оно день и ночь дразнило Хёрдис своим гулом, ропотом, шелестом — голосом силы и свободы, всего того, чего Хёрдис была лишена. Взаперти ей было нечем дышать, и нередко ей хотелось выть по-волчьи от бессильной томительной ярости. Нет, она сойдет с ума, если не выберется отсюда! Но упрямство было в ней пока еще сильнее, чем даже жажда свободы. Она решила нипочем не отдавать отцу огниво, из-за которого ее сюда посадили, и вот уже десять дней держалась.

Предыдущая страница 7 Следующая страница


Стоячие камни 8

Сквозь тонкие щели в стене Хёрдис видела, что уже темнеет. Вскоре в углу что-то завозилось. Хёрдис вскочила на ноги и подбежала к стене. За стеной слышалось знакомое тонкое поскуливание.
— Серый! — радостно шептала Хёрдис, встав на колени. — Ты принес чего-нибудь?
Она просунула руку в узкую ямку, которую Серый раскопал за две перзые ночи. Лодочный сарай стоял на камне, поэтому подрыть глубже псу не удалось, но рука Хёрдис проходила. В яме по ту сторону стены ее пальцы наткнулись сначала на мокрый нос и горячий язык Серого, потом коснулись шершавого, сухого куска хлеба. Хёрдис вытащила его из дыры, отерла землю подолом платья и жадно впилась зубами в добычу. Фрейвид велел ее не кормить, пока она не «вспомнит», куда запрятала огниво. Но Серый неизменно каждую ночь приносил хозяйке то кусок хлеба, то сыр, то селедку с горохом или овсянкой в брюшке, то даже мясо. Должно быть, ему стоило немалых усилий не съесть добычу самому, но он оказался настоящим другом.
— Посмотрим, кто кого переупрямит! — бормотала Хёрдис, с трудом прожевывая сухой хлеб.
В ее распоряжении была целая бочка с водой, но вода застоялась и пить ее можно было только зажав пальцами нос. Но даже зто не могло заставить Хёрдис сдаться. Упрямства в пей хватило бы на настоящую великаншу.
Неизвестно, стала бы она есть то, что приносил ей Серый, если бы знала, что хлеб к сыр ему в зубы вкладывают руки Ингвильды. Но Серый не рассказывал ей, где берет свою добычу, и Хёрдис полна была решимости упрямиться до конца...
— Опять ничего? — спросил Фрейвид, по лицу Стейна поняв, с чем тот пришел. А именно — ни с чем.
Работник уныло кивнул. Подробности ответа Хёрдис, касавшиеся его самого, он предпочел оставить при себе. Подобная неприятность случилась не с ним одним. Зловредная ведьма, как оказалось, о каждом в усадьбе знает какую-нибудь гадость, и каждый пришедший к ней слышал о себе и своих близких кое-что любопытное, но малоприятное. Уже не в одной голове зародилась мысль о «случайном» пожаре в лодочном сарае, и руки обиженных ведьмой обитателей Прибрежного Дома удерживал только страх перед Фрейвидом хёвдингом. Ведь он так и не получил назад свое огниво, а значит, ведьме еще не пора умирать.
На одиннадцатый день к лодочному сараю явился сам Фрейвид хёвдинг.
— Эй, Хёрдис! — крикнул он. — Скажи мне что-нибудь учтивое и почтительное, чтобы я знал, что ты еще жива.
— Ничего я тебе не скажу! — злобно огрызнулась из сарая ведьма. — Мучайся!
Фрейвид удовлетворенно кивнул. Асольв подтолкнул Ингвильду локтем. Они пришли вместе с отцом, но их Фрейвид оставил поодаль, на сосновом склоне, чтобы они не слышали его беседы с Хёрдис.
— Если я хоть немного тебя знаю, тебе не нравится сидеть взаперти, — продолжал Фрейвид.
— Очень даже нравится! — тут же отозвалась непочтительная дочь. — Никогда раньше меня таг; часто не спрашивали, здорова ли я и не скучаю ли. Когда еще такого дождешься?
— Но все же мне думается, что ты предпочла бы бегать со своим псом по холмам и лесам, — сказал Фрейвид. — Кстати, тут заезжал Торгнюр Сова и предлагал купить Серого. Сказал, что ему нужен хороший пес — сторожить ночью двор, а то рядом в лесу завелся какой-то беглый раб и пытается залезть во двор поживиться чем-нибудь. Как ты думаешь, сколько стоит запросить за твоего бездельника?
Хёрдис не ответила, и Фрейвид еще раз кивнул сам себе.
— Я бы на твоем месте тоже помалкивал, — продолжал он. — Если бы знал, что буду жить ровно столько, сколько буду молчать. Но ведь можно повернуть и все наоборот. Давай условимся: ты отдаешь мне огниво, а я забуду о том, что мои гости фьялли просили тебя утопить. Как тебе это нравится?
— Я подумаю, — важно ответила Хёрдис.
На самом деле она не поверила ни одному слову. Она достаточно хорошо знала своего отца. Если он собирается нарушить слово, данное фьяллям, то обещание, данное ей, будет стоить не дороже морской пены.
— Подумай, подумай, — добродушно согласился Фрейвид. — Торгнюр обещал завтра-послезавтра заглянуть еще раз, вот тогда и я опять к тебе зайду. А ты подумай.
И Фрейвид, вполне довольный состоявшейся беседой, зашагал от моря вверх по Сосновой горе. Он был достаточно умен, чтобы связать упрямство Хёрдис с многочисленными следами Серого вокруг сарая. Иной глупец приказал бы немедленно засыпать ямку, отлично видную под стеной, и привалить камнем, но Фрейвид не был глупцом. Он не хотел, чтобы ведьма умерла от голода раньше, чем отдаст огниво. А она охотнее умрет, чем отдаст. Сам Фрейвид поступил бы точно так же, а негодная дочь, как ни обидно, уродилась нравом в него.
Ингвильда и Асольв ждали отца, сидя на мшистых камнях у тропы.
— Она думает! — ответил Фрейвид на их вопросительные взгляды.
— А мы думаем вот что, — сказал Асольв и для бодрости оглянулся на сестру. — Может быть, все же мне съездить в Тюрсхейм? Хёрдис может упрямиться очень долго. А огниво нам нужно. Мало ли что может случиться...
Ингвильда кивнула в знак согласия. Она знала о замысле отца продать Серого, а раз так, то тогда носить хлеб Хёрдис придется ей самой. И тявкать по-собачьи за стеной сарая — а ке то Колдунья еще откажется брать еду.
— А еще можно спросить у Большого Тюленя, — предложила Ингвильда. — Может быть, так будет дажелучше. Он-то знает, куда Хёрдис спрятала огниво.
— Большой Тюлень? — Фрейвид был озадачен и далее остановился посередине узкой тропы. — Но как с ним разговаривать? Кто-нибудь когда-нибудь видел его в человеческом облике?
— Нет, но бабушка... Помнишь, однажды она спрашивала у него, стоит ли тебе идти с конунгом в поход на вандров? В тот самый, из которого вернулся один корабль из десяти? Она тогда принесла жертвы Тюленьему Камню, потом вынула руну, и это оказалась руна «хагаль». Может быть, нам стоит попробовать и теперь?
— Может быть, и стоит, — задумчиво поглаживая бороду, отозвался Фрейзид. — Может быть, и стоит...
Эта мысль неожиданно понравилась ему. С духом побережья Фрейвид жил в ладу и не так опасался его, как Сиггейра из святилища Тюрсхейм.
— Но кто будет говорить с ним? — спросил он. — Если уж ты это придумала, то ты это и сделаешь.
— Ой, нет! — Ингвильда испугалась. — Я думала, ты сам...
— А я думаю, что это дело как раз для тебя! Теперь тебе это по силам.
— Ты справишься! — бодро уверил ее Асольз и дружески пожал плечо сестры. Сыну рабыни казалось, что благородная кровь сама по себе одолеет все преграды. — Вспомни, ведь ты же справилась с «гки-лой смертью»!
Ингвильда растерянно улыбнулась з ответ и подавила печальный вздох. Теперь даже самые страшные дни разгула «гнилой смерти» представлялись ей прекрасными, потому что тогда здесь был Хрод-мар. Ингвильда жалела, что тогда не умела оценить своего счастья, как оценила его теперь, когда от Хрод-мapa ей остались только воспоминания и золотой перстень, который он подарил ей возле «смотрельно-го камня» и который ей приходилось прятать от отца. Мать утешала ее, говорила, что скоро она успокоится и заживет как прежде, как до встречи с фьяллями, мирно и счастливо. Ингвильда была благодарна ей за сочувствие, но знала, что возврата к прежней жизни для нее не будет уже никогда. Теперь она могла быть счастлива только совсем новым счастьем — с Хродмаром. Раньше она была сама по себе, а теперь стала половинкой разорванного целого. Покой и счастье вернутся к ней только с Хродмаром сыном Кари из Фьялленланда.
Вот только время для нее совсем не двигалось и возвращение Хродмара оставалось где-то далеко-далеко. Мир потускнел и погас, как будто лето разом кончилось и пришла зима. Все прежние занятия казались скучными и постылыми. Стараясь побороть тоску, Ингвильда лихорадочно хваталась за любую работу, лишь бы заняться чем-то. Но занятыми оказывались только руки, а сердце и мысли были далеко — в земле фьяллей, в далеком Аскефьорде, которого она никогда не видела. Ингвильда представляла его себе только по рассказам Хродмара, но ей приятно было воображать Аскефьорд, усадьбу конунга, Бьёрндален — так и сам Хродмар казался ей ближе. Все, что так или иначе было связано с племенем фьяллей, стало вызывать в ней особенное любопытство; амулет в виде «молота Тора» стал казаться как-то по-особому близким, и даже сам Рыжебородый Ас, покровитель Фьялленланда, теперь выглядел в ее глазах гораздо привлекательнее, чек прежде.

Далеко-далеко внизу, у подножия Тюленьего Камня, шумно плескалось море. Ингвильде казалось, что она стоит на самом краю земли и под ногами у Нее начинаются темные и страшные Нижние Миры. Должно быть, так оно и есть — Тюлений Камень принадлежит уже не людям, а духу побережья, служит границей между миром людей и незримыми мирами.
— Все готово! — услышала Ингвильда голос отца.
Фрейвид стоял позади нее с большим жертвенным ножом в руках, возле него на скале лежала черная коза со связанными ногами, одна из лучших в усадьбе. Провожавшие их рабы отошли подальше, даже Асольв попятился. Его дело маленькое — какой заклинатель духов из сына рабыни!
Ингвильде же было некуда отступать. Стараясь собраться с духом, она сделала робкий шаг ближе к краю каменистого обрыва. Море зашумело сильнее, она ясно слышала, как бешеные волны над омутом, не спящие даже в самую тихую погоду, беснуются и бьются под скалой, рвутся влезть на Тюлений Камень, но бессильно скатываются назад. Ингвильда чувствовала на коже легкие соленые брызги, на огромной глади моря играли блики, и казалось, что кто-то невидимый следит оттуда за тобой, но поймать неуловимый взгляд морского великана не удавалось, То ощущение близости иных миров, которое наполняло Хёрдис силой, Ингвильду пугало. Перед ней лежало море, а в его глубине жило какое-то огромное живое существо. Она его не видела, но ощущала его присутствие, и это было еще страшнее.
Фрейвид требовательно взмахнул рукой, приказывая ей начинать. Ингвильда набрала в грудь побольше воздуха, протянула руки к шумящей пучине и громко запела. Невольно она старалась подражать пронзительному голосу Хёрдис, но сама слышала, что получается плохо,
К тебе мы взываем,
житель пучины,
Тюленя зовет
Фрейвид Огниво!
Слышишь ли нас,
дух побережья?
Весь вчерашний вечер Ингвильда ломала голову, сочиняя эти строки. Заклинание вышло не слишком складным, но все же это были стихи, и дух побережья должен будет к ним прислушаться. Чем лучшe сложено заклинание, чем более умело пропето, тем больше его сила и крепче власть человека над духами. Именно за это вожди Морского Пути ценят хороших скальдов не меньше, чем хороших воинов. Но У Фрейвида не было своего скальда, и сам он сочинять стихов не умел. Как говорил Властелин ратей*, бедный не совсем обездолен судьбой, а богатый не всем одарен.
Пропев первую, вызывающую строфу, Ингвильда замолчала, с трепетом прислушиваясь к голосу моря. Волны под Тюленьим Камнем взметнулись выше, упругий прохладный поток воздуха взлетел и ударил в лицо Ингвильде. Она полной грудью вдохнула солоноватую свежесть, и вдруг ей стало легко: хозяин побережья услышал ее. И она запела дальше: после вызывающей строфы следовало рассказать духу о своей беде.
Беда приключилась
в Доме Прибрежном:
огниво чудесное
исчезло из рода.
Помощи просит
Фрейвид у моря.
Где нам искать
сокровище предков?
Фрейвид живо кивнул Асольву и склонился над козой. Вдвоем отец и сын подтащили козу к самому краю обрыва. Фрейвид одним ударом перерезал козе горло, поток горячей крови заструился вниз по Камню, навстречу жадным волнам. Казалось, они дерутся за добычу, как стая голодных собак.
Жертву прими
и вести подай нам:
будет ли найден
огнеподатель,
или лишились
сокровища Смидмнги?
Море забурлило, волны перед Тюленьим Камнем расходились все сильнее и шире. Это был добрый знак. Фрейвид и Асольв поспешно подняли тушу козы и сбросили ее в волны. А Ингвильда запела снова:
Беда и другая
в доме открылась:
вырастил род
злобную ведьму;
умеет злодейка
болезни наслать.
Подай нам совет,
сельди властитель,
правду открой
молящим у Камня:
должно ли ведьму
смерти предать?
Опустив окровавленные руки, Фрейвид и Асольв смотрели в море. А волны кипели все сильнее; на всем пространстве, видном глазу с Тюленьего Камня, поднялась настоящая буря, но небо над пляшущими волнами оставалось спокойным — их привела в движение не сила ветра с небес, а иная мощь, скрытая в самой обители Эгира. И вдруг прямо перед Камнем в волнах проступило что-то темное. Ингвильда вскрикнула: из воды показалась огромная, размером с быка, голова серо-черного тюленя. Даже Фрейвид охнул и отступил дальше от края обрыва: впервые от видел духа побережья своими глазами. А Большой Тюлень лишь несколько мгновений смотрел на людей огромными желтыми глазами, а потом медленно скрылся. От головы его пошла широкая волна, с яростью устремилась на берег, лизнула Камень, так что стоящих на его вершине людей осыпало холодными брызгами. Вода налетела на песчаные отмели по бокам Камня, зашипела, как сама Мировая Змея.
— Бросай! — пересиливая священный ужас, хрипло закричал Фрейвид дочери, — Скорее бросай!
Ингвильда поспешно шагнула к белому платку, заранее расстеленному на гладком камне, и, зажмурившись, бросила на него пучок тонких рябиновых веточек, который все это время держала в руке. Веточек было двадцать четыре, и на каждой она своими руками вырезала маленький рунический знак. Прутья рассыпались; Ингвильда встала на колени и торопливо, наугад, взяла три из них и отложила в сторону в строгом порядке: первый, второй, третий.
— Смотри, что там! — подталкивал ее Фрейвид. Ингвильда еще немного подождала, закрыв лицо
руками и стараясь успокоиться. Она знала значение рун, ко впервые в жизни ей самой приходилось гадать, и никто не должен был помогать ей в истолковании. От волнения мысли разбегались, стройные знания рассыпались в бесполезные осколки. Стараясь сосредоточиться, Икгвильда мысленно рисовала перед собой три Хуг—руны, которые проясняют разум и облегчают правильное понимание: «вуньо», «суль», «даг». На темном поле закрытых глаз три руны Мысли горели ярким огненным цветом, но Ингвильда так тревожилась и волновалась, что никак не могла решиться взглянуть на свои три прута. Что сказали ей боги? И поймет ли она их предсказание? А вдруг все окажется противоречиво, запутанно?
Но отец ждал, и ей пришлось пересилить свое волнение. Ингвильда взяла тот прут, который вынула первым. «Науд». Не слишком хорошо для начала. И не самый обнадеживающий ответ на заданные вопросы.
— Что это значит? — несмело спросил Асольв, которого не учили рунам.
— Это значит... — Ингвильда не решалась говорить, словно отец мог ее саму счесть виноватой в таком нерадостном предсказании. — Это «науд». Боги говорят, что для нас сейчас не самое удачное время. Нас ждут неудачи. И многое может измениться, выйти совсем не так, как мы задумали.
— Значит, мы не найдем...
— Посмотри, что говорит вторая руна! — потребовал Фрейвид, Он нахмурился, но не терял надежды.
— «Хагаль»! — Ингвильда взяла второй прут, глянула на него и испуганно вскинула глаза на отца. Именно эту руну когда-то вынула Сигнехильда Мудрая перед неудачным походом. — События сильнее нас! Нас ждут грозы и бури!
Фрейвид промолчал, и Ингвильда сама скорее схватила третий прут, ожидая от богов хоть какого-нибудь совета. На нее глянула одинокая прямая черта руны «иса». Она могла нести только один совет: не упрямься и жди, проявляй терпение. Любые старания сейчас бесполезны, ты все равно ничего не добьешься.
— Не такого я ждал от богов! — Фрейвид с досадой встряхнул руками, на которых сохла жертвенная кровь, Ему казалось, что боги обманули его, з обмен на такую хорошую жертву всучив такие дурные предсказания.
— Боги предупреждают нас! — ответила Ингвильда. Ее страх перед гневом богов был сильнее робости перед отцом. — Если мы не поймем, что сейчас судьба сильнее нас, и сами полезем грудью на копье — выйдет еще хуже, чем могло бы. Мы должны быть благодарны и за такое предсказание.
— От моей матери я получал предсказания получше! — так же досадливо отозвался хёвдинг и пошел прочь.
Асольв посмотрел на Ингвильду и развел руками. Ее нельзя было винить в обещанных богами неудачах, но ей самой было неуютно. Казалось, окажись на ее месте бабушка Сигнехильда, предсказания были бы благоприятнее. Но что тут можно поделать? Бабушкины руны, как и следовало, были положены с нею на погребальный костер, а у ее внучки был свой дар и совсем иная, своя судьба.
— Раз уж мы просили совета у Тюленя, так придется его принять! — сказал Асольв, глядя в спину уходящего отца. — А не то он разгневается.
Фрейвид не обернулся. Он уже заподозрил, в чем причина неудачных предсказаний. Всем известно, что Хёрдис хорошо ладит с духом побережья. Должно быть, тот взял ее под свою защиту. Попробуй теперь обидеть ее — и море смоет Прибрежный Дом. Ведь именно этим она грозила в тот вечер, когда ее схватили?

Пламя взвилось высоко, с гулом и треском, словно захлопнулись огромные ворота. Искры разлетались за десять шагов от высокого кострища, огонь бушевал, свирепый и жадный, и его яростные отблески дрожали в глазах Торбранда конунга. Изредка под порывами морского ветра в бушующем кусте пламени проступали черные очертания погребальной ладьи со светящимися огненным светом щелями и отверстиями для весел, но это уже были останки не существовавшего более. Давно сгорел шатер из цветной шерсти, воздвигнутый на корме ладьи, исчезли весла, предназначенные плыть по огненному морю, и само пламя расцвело пышным парусом на мачте.
— Хорошо горит, — почти неслышно обронил кто-то позади конунга. Похоже, это был Кари ярл.
Торбранд конунг не обернулся. Губы его были плотно сжаты, взгляд светлых глаз застыл, и даже пламя погребального костра, отражаясь в его глазах, не могло растопить этого льда. Лицо конунга было неподвижно, и только эта неестественная неподвижность позволяла понять, как много он потерял. Огненные ворота иного мира закрылись за кюной Бломменатт и обоими сыновьями, Тормундом и Торгейром. Всего несколько дней назад Торбранд конунг имел семью и верил, что род его прочно держит кремневый молот, знак власти конунгов Фьялленланда. И вот он остался один. «Гнилая смерть» за несколько Дней сделала его одиноким.
На поминальном пиру в гриднице Ясеневого Двора было малолюдно — «гнилая смерть» заставляла всех держаться подальше, жечь можжевельник, Приносить жертвы богам и дисам*. Возле конунга остались только те, кто уже перенес «гнилую смерть» или мог пересилить страх перед ней. В Аскефьорде было немало больных; пожалуй, ни одного дома не миновала болезнь, не щадя даже самых знатных. У Хравна хёльда в Пологом Холме болел младший сын, в Висячей Скале слегла фру Адальтруд, жена Коль-бейна ярла, а свою дочь Эренгерду, первую красавицу Аскефьорда, они отослали прочь, к дальней родне. Даже неутомимая фру Стейнвёр, до последних мгновений не отходившая от кюны, приболела немного, но страшные серые пузырьки, при виде которых Хродмар похолодел от ужаса, неожиданно быстро исчезли, и через несколько дней фру Стейнвёр уже-снова хлопотала по дому. На этот раз «гнилая смерть» удовольствовалась малыми жертвами — во всем фьорде умерло только шесть человек, а большинство заболевших вскоре стали поправляться. Но Хель взяла самое ценное. По дворам шептали, что сыновья конунга стали жертвой за всех. В Аскефьорде поселилось смятение: теперь у Торбранда конунга не стало прямых наследников. К Хравну хёльду, который был родичем конунга по отцовской линии, очень часто приходили с преувеличенным вниманием осведомиться о здоровье сына; отцы взрослых дочерей задумывались. Но по лицу самого Торбранда конунга никак нельзя было прочитать, что он думает о будущем своего рода.
Ярлы и хирдманы поднимали кубки в память кюны и ее сыновей, а Торбранд конунг молчал. Он почти не слушал говоривших. Только когда с места поднялся Хродмар, конунг чуть повернул голову в его сторону. Со дня появления в Аскефьорде «гнилой смерти» Хродмар был угрюм и неразговорчив. В душе он себя самого считал виноватым в несчастье — если бы он сумел тогда, в Прибрежном Доме, настоять на немедленной смерти ведьмы, то сейчас она уже никому не причинила бы вреда.
— Я знаю ведьму, которая повинна в нашем несчастье, и я сделаю все, что в моих силах, чтобы наказать ее, — объявил Хродмар, поднимая кубок. В голосе его звучала мрачная решимость, но в душе появились проблески облегчения: представляя свою месть уже свершившейся, он мог вздохнуть свобод-нее. — Пусть Один и Тор будут свидетелями моего обета.
Торбранд конунг не сказал ни слова, но едва заметно кивнул. Ему понравился обет, в котором он слышал не пустое бахвальство. Квиттингская ведьма доказала свою силу, а злое колдовство может одолеть не всякий меч.
Хродмар поймал взгляд конунга, спокойный даже в этих печальных обстоятельствах. Свою потерю Торбранд осознавал, а необходимость мести была безусловна, и ее даже не стоило обсуждать. Он был бы оскорблен, если бы кто-то усомнился в его намерениях.
Когда Хродмар выходил из ворот Ясеневого Двора, его догнал Асвальд, сын Кольбейна ярла из Висячей Скалы.
— Что ты такой мрачный, Хродмар ярл? — насмешливо спросил Асвальд. — Я и не знал, что ты так любил свою тетку Бломменатт.
Хродмар оглянулся на Асвальда и резко высвободил плечо из-под его ладони. Асвальд насмешливо улыбался, его большие зеленоватые глаза поблескивали при свете полной луны, как у кошки. Хродмар и Асвальд были ровесниками и оба принадлежали к родам «стражей причалов». Соперничество отцов передалось и сыновьям. После того как Хродмар получил «Кленовый Дракон», Кольбейн ярл и все его родичи почти не разговаривали с хозяевами Бьёрн-далена, считая себя обиженными, но Асвальд составлял исключение: новое лицо Хродмара его чрезвычайно радовало и в последнее время он выказывал бывшему Щеголю всяческое расположение. Однако Хродмар слишком хорошо его знал, чтобы верить этому.
— Всякий крепок своим родом, — только и ответил он. — И кто не жалеет о ранней смерти родичей, не дождется и сожалений о себе. Знаешь, у говорлинов есть пословица: кто плачет на чужом погребении, тот дает слезы в долг.
— О, каким мудрецом ты стал! — с показным уважением и скрытой издевкой протянул Асвальд. — Если ты однажды исчезнешь, я первым скажу, что ты отправился к богам испытать в беседе мудрость самого Властителя.
Хродмар не ответил и пошел своей дорогой. Может быть, побеседовать с Властителем и было бы полезно, но вот от беседы с Асвальдом никакой пользы явно не было.
— Впрочем, на твоем месте всякий жалел бы о потере! — крикнул вслед ему Асвальд, у которого еще что-то лежало на душе. — Ведь теперь ты больше не родич конунгу. Твоей тетки кюны Бломменатт больше нет, нет и троюродных братцев-наследников. Я бы на твоем месте покрепче держался за рога «Кленового Дракона». Как бы он не взбрыкнул теперь под тобой! Сдается мне, что скоро сыновья Хравна хёльда его у тебя отберут!
Хродмар медленно обернулся, положил руки на пояс. Асвальд смотрел на него с насмешкой, но плечи и руки его незаметно готовились встретить удар. Хродмар на миг растерялся: в нем кипела ярость от столь открыто высказанных насмешек, но не драться же над не остывшим пеплом кюны и ее сыновей!
— Чем рассуждать, что бы ты делал на моем месте, сначала попади на мое место! — сказал он, изо всех сил стараясь быть спокойным и радуясь, что Асвальд еще не научился угадывать его чувства по новому, изменившемуся лицу. — А с сыновьями Хравна хёльда я разберусь сам. Оставь догадки и сплетни женщинам. В походе станет ясно, кто из нас чего стоит.
Асвальд уже не смеялся, его глаза враждебно сузились. Не дождавшись ответа, Хродмар повернулся и пошел прочь со двора. Асвальд остался стоять возле ворот, глядя ему вслед.
— Асвальд, где же ты? — окликнул его со двора усадьбы голос сестры, Эренгерды.
Когда болезнь отступила, отец поспешно вернул ее домой. Теперь именно ввиду новых обстоятельств она нужна была здесь. Медленно повернувшись, Асвальд пошел на зов. Эренгерда ждала его, стоя возле дверей, и куталась в плащ от свежего ночного ветра. Золотистые волосы, переливаясь в ярком свете луны, окружали ее голову легким сиянием, словно волшебный шлем. Асвальд оценивающе окинул сестру взглядом, словно видел впервые, потом вдруг усмехнулся чему-то, оглянулся вслед ушедшему Хродмару, обхватил сестру длинной рукой за плечи и повлек в дом.
А Хродмар быстро шагал вверх по Аскефьорду к Медвежьей Долине, догоняя ушедших вперед родичей, и думал о своей невесте. Не проходило и дня, чтобы он не вспомнил о ней. При мысли об Инг-вильде на душе у Хродмара светлело, даже шаг делался легким, упругим, как будто на сапогах вырастали невидимые маленькие крылышки. Изумленные, порою жалостливые взгляды, бросаемые на его лицо, смущали его меньше, чем он раньше ожидал. Пусть ни одна из женщин больше не назовет его самым красивым парнем в Аскефьорде — что ему до них? Ведь Ингвильда любила его таким, каким он был теперь, и ее любовь давала ему право не бояться насмешек. «Разве тебе нужна любовь глупых женщин?» — вспоминал Хродмар, и на память ему приходили глаза Ингвильды, серьезные и светлые, как чистейший источник. Хродмар и сам не замечал, как эти светлые струи смывали с его души горечь последних дней, печаль по умершим, досаду на многозначительные, не обещающие ничего доброго насмешки Асвальда. Ингвильда была сейчас далеко, но сознание, что она есть на свете, делало его сильнее. Скоро они увидятся. Пройдет еще какое-то время, сменится луна, и Ингвильда будет с ним, здесь, навсегда. И что ему Асвальд с Кольбейном, что ему следы болезни? Даже горечь от смерти кюны Бломменатт бледнела, отступала. Любую потерю можно перенести, если знаешь, ради чего жить дальше. А Хродмар знал.
Море глухо шумело возле самой дороги, волны с перерывами накатывались на берег, как будто отвечая тяжелому, медленному дыханию морского великана Эгира. Драконьи головы на высоко поднятых носах кораблей резко чернели на фоне голубовато-серого неба. Головы драконов были обращены к горловине фьорда, и казалось, что они высматривают в морской дали дорогу будущих битв.

Первой заметила Ауд; глянув на Ингвильду, она вдруг фыркнула, поспешно зажала рот ладонью и со смеющимися и плачущими глазами нагнулась над своим рукодельем. Фру Альмвейг удивленно посмотрела на нее, потом перевела взгляд на Ингвильду. И покачала головой. Руки Ингвильды прилежно трудились над новой рубахой Асольва, в которой он поедет на осенний тинг, но мысли, судя по плодам ее трудов, витали очень далеко. Ингвильда зашила боковой шов до самого конца, не оставив нужного для удобства в седле разреза, а вслед за тем так же прилежно принялась сшивать полы рубахи снизу, как будто хотела сделать из нее мешок.
— Дочь моя, — мягко окликнула ее фру Альмвейг. — Что ты делаешь?
— Что? — Ингвильда вскинула на мать умиротворенные глаза.
— Асольв не так мал ростом, как тебе кажется. Ноги его не кончаются над коленями, они продолжаются и дальше. Ты же не думаешь, что отец повезет его на тинг в мешке?
Девушки уже смеялись в голос, а Ингвильда смотрела на мать с недоумением.
— Ноги? Асольва? Почему в мешке? Я ничего не понимаю.
Ингвильда беспомощно улыбнулась, пожала плечами. Фру Альмвейг встревожилась:
— Дочь моя! Погляди как следует на свою работу.
Ингвильда поглядела и ахнула, даже покраснела от стыда, сжала шитье в руках, как будто хотела его спрятать.
— С тех пор как тебя научили шить, такого с тобой не случалось! — сказала ей мать. — Не больна ли ты?
-Нет, нет! — поспешно ответила Ингвильда, зная,
что мать до сих пор побаивается «гнилой смерти».
— Может, у тебя голова болит?
— Нет, не болит... кружится немного. Гудрун, мать Асольва, рослая, сильная, суровая нравом женщина, косо глянула на нее и так яростно перекусила нитку, словно это был ее личный враг. Ингвильда отложила шитье, не стала даже распарывать зашитое, побоявшись вовсе испортить работу. Стены девичьей мягко покачивались у нее перед глазами, затуманивались, но это было не страшно, а даже приятно, словно чья-то заботливая рука хотела оградить ее от суетности мира. В голове было легко и пусто. Сложив руки на коленях, Ингвильда почувствовала несказанное облегчение и вдруг поняла, что сидела до сих пор за шитьем только из привычного, вошедшего в кровь прилежания, но обычная женская работа сейчас почему-то тяготила ее. Ингвильда никогда не была ленивой, но бездельничать сейчас оказалось неожиданно приятно.
— Я пойду пройдусь, — сказала она и встала со скамьи.
Ей было немного стыдно, что она собирается гулять в то время, как все женщины работают, но Ингвильда ничего не могла с собой поделать — какая-то мягкая, но уверенная сила влекла ее за порог, к свету и простору, к морскому ветру над можжевеловыми склонами прибрежных гор.
На полпути к морю, на середине склона Сосновой горы она встретила Асольва. Выглядел он удрученно и шел медленно, разглядывая тропу перед тем, как поставить ногу.
— Куда ты собралась, сестричка? — невесело спросил он, увидев перед собой Ингвильду. — Если к Хёрдис, то я уже ходил.
— Ну и что?
— Она обозвала меня рабыниным отродьем и предрекла, что я никогда не буду провозглашен законным сыном, — уныло ответил Асольв.
Мало что могло огорчить его сильнее, чем такое предсказание. Асольв любил свою мать, но самолюбие его страдало от того, что он родился сыном рабыни. Подобное рождение навсегда накладывает позорное пятно, которое не смыть никакими подвигами. Асольв хорошо ладил с отцом и жил надеждой на то, что на одном из тингов Фрейвид объявит-таки его своим наследником, тем более что у хёвдинга не было законных сыновей. Но Фрейвид все откладывал, и Асольв втайне тревожился. Ехидная Хёрдис, конечно, знала об этом и постаралась ужалить сводного брата в самое больное место.
Асольв был так явно удручен, что Ингвильде стало его жаль: она взяла брата за руку и ободряюще улыбнулась ему.
— Не слушай ее! — посоветовала она. — Просто она злится на весь свет! Уж ее-то саму отец никогда не признает, об этом и речи быть не может! А ты будешь его наследником. После него ты будешь хозяином в Кремнистом Склоне, ты женишься на очень знатной и доброй девушке, у тебя будут прекрасные дети, доблестный сын, который будет провозглашен хёвдингом после тебя. А твоя дочь станет женой конунга.
— Что? — Асольв вытаращил глаза. — Ингвильда! Что за сагу ты наплела? Моя дочь... женой конунга! Смеешься?
На лице его было недоумение: все сказанное можно было бы счесть жестокой шуткой, если бы он не услышал это от Ингвильды, которая, как он знал, не может быть к нему жестокой.
— Я... — Ингвильда вдруг ахнула и прижала пальцы к губам, как будто хотела поймать сказанное. У нее снова закружилась голова, весь мир мягко сдвинулся в сторону и встал как-то боком, и Ингвильда крепче ухватилась за плечо брата. — Я не знаю... Просто мне вдруг подумалось, что так будет... Как будто мне кто-то сказал, притом уже давно, как будто я всегда это знала... Как будто я знаю всю твою жизнь, как предание, и в ней все ясно...
— Вот так новости... — бормотал ошарашенный Асольв. Он помнил, что в сестре пробудились способности к ясновидению, но подобные предсказания скорее тревожили его, чем радовали.
— Знаешь... у нас скоро будут гости, — сказала Ингвильда. Она вдруг забыла, о чем они говорили только что.
— Кто?
— Не знаю. Просто я кого-то жду. Они уже недалеко. Или... — Ингвильда нахмурилась, стараясь разобраться в своих ощущениях. — Я жду гостей. А кто они, откуда — я не знаю.

Предыдущая страница 8 Следующая страница


9 Елизавета Дворецкая

— Зато я догадываюсь! — Асольв усмехнулся и дружески обнял сестру. — Думается мне, что они приплывут с севера, на кораблях их будут головы рогатых драконов, и они привезут нам в подарок обетную чашу...
— Ты тоже знаешь? — Лицо Ингвильды прояснилось. — Да, это будут фьялли.
— Пора бы! Ведь уже месяц прошел, как от нас уплыл «Тюлень». Им пора и возвращаться. Ты успеешь к твоей свадьбе дошить мне новую рубаху? Ту, с желтыми полосами?
Ингвильда отвела глаза. И не смехотворная судьба рубахи ее смутила. Хродмар не называл ей точного срока, когда ждать его назад, но до Аскефьорда не так уж далеко. Месяца отлично хватит на то, чтобы доплыть туда, устроить все дела и вернуться обратно. Может быть, Асольв прав, может быть, уже сегодня или завтра она снова увидит Хродмара. При мысли о нем Ингвильду наполняло странное двойственное ощущение: она так ясно видела Хродмара, слышала его дыхание, как будто он стоял с ней рядом, но в то же время почему-то не верилось, что он есть на свете. Иногда ей казалось, что она просто выдумала его. Каждая девушка, слушавшая древние сказания о Хельги* и Сигурде, невольно в мечтах представляет своего будущего мужа таким же героем. Несмотря на такое странное лицо, ее Сигурд был лучшим во всех девяти мирах*. Она жалела, что так мало сказала ему на прощанье о своей любви. Да и сказала ли хоть что-нибудь?
Задумавшись, Ингвильда медленно брела по тропе к морю и казалась сама себе легкой-легкой, как частичка тумана. Асольв тихо шел за ней следом, полный простодушного любопытства. После того как в Ингвильде обнаружился дар ясновидения, Асольв все время ждал от сестры новых чудес. Ухмыляясь, он вспоминал, что она предрекла ему самому, и в душе его шевелилась надежда услышать еще что-нибудь в этом роде. Дар Ингвильды был гораздо приятнее, чем у Хёрдис!
Они вышли из сосняка, перед ними открылось море. В ясный день оно казалось зеленоватым, верхние слои воды были напоены солнцем, в сверкающих бликах волн улыбалась самая кроткая и прекрасная из дочерей Эгира — Небесный Блеск.
Выйдя на кромку обрыва, Ингвильда повернулась лицом к северу. Оттуда должны приплыть неведомые гости. Ингвильда не знала, кто они и почему она их ждет. Ожидание возникло в ней само по себе, пришло ниоткуда и прочно укрепилось. Она знала, что Прибрежному Дому следует ждать гостей с севера, и она ждала. Наверное, это опять начинается.
— Вон там я вижу корабли! — ке оборачиваясь, чувствуя Асольва у себя за спиной, Ингвильда показала рукой на север.
— Где? — Асольв встал рядом с ней, приложил ладонь к глазам. — Ну у тебя и зрение! Я ничего но вижу.
— Я тоже не вижу. То есть вижу, но они еще слишком далеко. Я не глазами вижу, — спокойно пояснила Ингвильда.
Она уже поняла, что в ее нынешнем чувстве плывущего сознания повинен дар, снова проснувшийся в ней. Теперь она не удивилась и не испугалась, а приняла его, как всякий дар богов.
— А-а! — уважительно протянул Асольв. — Присмотрись получше! — с любопытством попросил он, глядя уже не на море, а в лицо сестре. — Какие это корабли? Те, что мы ждем? Там есть «Тюлень»?
Ингвильда вглядывалась в морскую даль: ведь это то же самое море, что омывает и берега фьяллей, эти же самые волны плещутся и бьются о бурые острые скалы в их длинных узких фьордах — волны знают все, что творится на Морском Пути, и могут рассказать. И море делилось с ней частичкой своего знания: перед ее внутренним взором проступали образы, яснели, наливались жизнью и красками. Она видела, как издалека вырастают большие красивые корабли под цветными полосатыми парусами, с рогатыми драконьими головами на резных штевнях. Какие длинные ряды щитов, «лун корабля», блестят на бортах начищенными умбонами*! Не меньше двадцати пар гребцов на каждом корабле! И как их много! Не меньше полутора десятков! На них можно перевезти целое войско...
Вдруг Ингвильда ахнула, прижала ладони к глазам, как будто ослепленная слишком яркой вспышкой света. Перед глазами у нее вспыхнула руна «хагаль», которую она вынула во время гадания на Тюленьем Камне. Руна гнева богов, руна бурной стихии, сметающей все на своем пути. Она вынулась второй, то есть описывала то, что может произойти.
— Что с тобой? Что ты увидела? — Обеспокоенный Асольв взял ее за плечо.
— Я видела... — Ингвильда отняла руки от лица и устремила на брата испуганно-недоверчивый взор. — Мне показалось... У них на бортах красные щиты... И у первого на мачте — как заходящее солнце!
— Красные щиты... — недоуменно повторил Асольв. — Зачем? Мы же с ними не воюем...
Еще не договорив, он прикусил язык. Он был неглупым парнем и отлично помнил речи Гримкеля и Модольва, говорившие вовсе не о дружбе и взаимном расположении.
Ингвильда смотрела в морскую даль, как будто хотела получше разглядеть свое виденье, но его больше не было. Дочь Эгира, Небесный Блеск, ласково улыбалась людям в солнечных бликах, волны мягко катились по широкому простору, насколько хватало глаз. Море — открытая дорога и для дружбы, и Для вражды.
С приходом темноты Ингвильда забеспокоилась сильнее. Самая простая работа валилась у нее из рук, за ужином она не съела ни кусочка. Не раз она замирала, переставая видеть и слышать окружающее, незрячими глазами глядя в стену, силясь собрать, прояснить, понять обрывки неясных образов, проносившихся перед ней, вокруг нее, внутри ее. Огонь на очаге притягивал ее, она смотрела в пламя, дышала вместе с ним и видела в нем очертания дракона — жадного, неутомимого. Если смотреть на него подольше, то он начинает быстро расти, шириться, расправляет крылья, готовясь взлететь над очагом; это страшно, но дракон затягивает и не отпускает взор...
— Что ты видишь там? — сурово спросил Фрейвид. Он краем глаза наблюдал за дочерью, догадавшись, что проснувшийся дар богов снова дал о себе знать.
— Я вижу... — Ингвильда вздрогнула от его голоса, очнулась и медленно повернулась к отцу. Ей было неловко пересказывать ему свои видения, но они властно требовали выхода, стучали, как запертые в доме люди, грозили выломать двери. — Я вижу огонь над крышами Прибрежного Дома. Он идет к нам. Он родился у нас здесь, и он грозит поглотить нас.
По гриднице пронесся удивленный и испуганный ропот. Все домочадцы, исподтишка наблюдавшие за ней, бросили дела и напряженно ждали продолжения.
— Откуда он идет? — спросил Фрейвид.
— С моря... — шептала Ингвильда, опустив веки, но и с закрытыми глазами видя пляску огненного дракона. — Море мчит на берег огромные волны... Они заливают усадьбу. Они отходят назад и оставляют пламя. Оно поглотило весь Прибрежный Дом. Отец, уйдем отсюда! — вдруг вскрикнула она и умоляюще сжала руки. — Уйдем в Кремнистый Склон! Здесь опасно! Я знаю, здесь нам грозит беда!
— Не пугай людей! — строго сказал Фрейвид, но даже его самообладания, проверенного во многих бурях и битвах, не хватило на то, чтобы разгладить тревожную складку на лбу. — Мы всегда проводим в Прибрежном Доме лето. А оно едва перевалило за середину. Какая беда нам грозит?
Ингвильда молчала, беспомощно уронив руки. Неясный вихрь образов рассеялся, оставив пустоту.
— Она сегодня утром говорила, что скоро у нас будут гости, — сказал Асольв.
__ Там в ворота кто-то стучится! — вдруг раздался от дверей голос одного из рабов. — Трое или четверо, я не разобрал.
По гриднице как будто пролетела тихая молния: все, и хирдманы, и женщины, и рабы, разом вздрогнули, встрепенулись, обернулись сначала к говорившему, потом к хозяину.
— Кто они такие? — спросил Фрейвид. Такое быстрое исполнение одного из пророчеств дочери вовсе его не порадовало.
— Их старший назвался Эгмундом Иволгой, торговым человеком с Острого мыса. Он говорит, что дружен с Гримкелем ярлом. И что ты его знаешь.
— Это правда, я знаю его, — с заметным облегчением ответил Фрейвид. — Едва ли приход такого человека грозит нам бедой. Впустите его.
Асольв, торопясь рассеять тяжелое впечатление от пророчеств Ингвильды, сам бросился открывать ворота. На дворе было темно, с ясного неба посвечивали звезды, но луны не было. «Новолуние! — сообразил Асольв. — И ведь месяц назад, в прошлый раз...»
Домочадцы тревожно гудели, дожидаясь, пока гости войдут. Не так уж далеко располагался гостиный двор Бранда Лепешки, один из множества дворов, разбросанных вдоль всего побережья Квиттинга на расстоянии дневного морского перехода. И если торговый гость является в гости к хёвдингу без приглашения, значит, для этого есть причины.
Вскоре Асольв ввел гостей. Первым шел сам Эгмунд Иволга, непримечательный человек среднего роста и средних лет, с рыжеватыми, с ранней сединой, волосами, как у многих квиттов, и с ним было всего пять человек. Фрейвид хёвдинг приветствовал гостей спокойно, не поднимаясь со своего места; их усадили, поднесли им хлеба, мяса, пива.
— Твое гостеприимство, Фрейвид, известно всему Квиттингу, — заговорил Эгмунд, устроившись за столом, — но сейчас я не потребую от тебя много. Мой корабль и дружина остались у Бранда Лепешки, а я пришел к тебе совсем ненадолго. Я просто хотел поделиться с тобой одной новостью, которая, быть может, покажется тебе любопытной. А если я ошибаюсь, то ты, как великодушный человек, простишь меня, что я напрасно потревожил тебя и твой дом в такой поздний час.
— Уж наверное, у тебя найдется что порассказать, — отозвался Фрейвид. Он знал, что Эгмунд Иволга не простак и едва ли явился бы к нему в дом на ночь глядя с какими-нибудь пустяками. — Ты плывешь с Острого мыса? Я надеюсь, у нашего славного Стюрмира конунга все благополучно?
— Гримкель ярл, провожая меня с Острого мыса на север, просил на обратном пути непременно побывать у тебя и рассказать ему после, как у вас идут дела, — неспешно начал Эгмунд.
— Передай Гримкелю ярлу мою благодарность за заботу, — ответил Фрейвид, и в голосе его не было ни капли истинной признательности. Ему вовсе не понравилось то, что Гримкель ярл взялся за ним присматривать. — Я и сам неплохо справляюсь со своими делами. Пусть лучше Гримкель ярл получше смотрит за Вильмундом ярлом. Скоро ли он получит корабль и мы назовем его Вильмундом конунгом?
— А Вильмунд ярл, мне так думается, будет спрашивать... — Насмешливо прищурясь, Эгмунд нашел взглядом Ингвильду. — Я слышал, твоя дочь теперь обручена?
— Да, я обещал отдать мою дочь... достойному человеку, — мимоходом обронил Фрейвид. —Но они еще не обменялись обетами.
— Может быть, это и неплохо, — многозначительно кивнул Эгмунд и снова принялся жевать. Свинина была мягкой, а во рту Эгмунда поблескивал полный ряд мелких, тесно сидящих зубов, но он жевал долго, словно нарочно давая всем в гриднице помучиться любопытством. — Ведь если ты выбрал зятья человека из племени фьяллей, то едва ли такое родство принесет тебе покой и довольство.
Ингвильда вскинула глаза и впилась взглядом в гостя. Так его новости касаются фьяллей?
— Я думаю, такой рассудительный человек, как ты, не станет говорить без достаточной причины, — заметил Фрейвид.
— Я ценю твое уважение. — Эгмунд благодарно наклонил голову. Тянуть с вестями дальше было бы невежливо, и он продолжал: — Там на Остром мысу объявился один торговый человек, Альв Попрыгун из земли барскугов. Рассказывал, что плавал к вандрам, а обратно плыл, как водится, вдоль берегов Фьялленланда. Но в Аскефьорд, как он рассказывает, сейчас не стоит заходить. Лучше ночевать на пустом берегу, чем в усадьбе, где ходит «гнилая смерть»!
Гридница ахнула: тревожные дни были у всех свежи в памяти.
— Да, в Аскефьорде «гнилая смерть», — повторил Эгмунд. — И говорят, что сам Торбранд конунг лишился жены и детей.
— Больше она не станет мечтать о земле квиттов для своего младшего! — с грубой радостью воскликнул Бедмод.
— Да, но конунг фьяллей только и думает о нашей земле, — без особой радости ответил ему Эгмунд. — Там говорят, что «гнилую смерть» наслала на фьяллей какая-то квиттингская ведьма. Больше Альв Попрыгун ничего доподлинно не знает — он разговаривал только с рабами на пастбищах. Он уверен только в одном: Торбранд Тролль до отчаяния зол на квиттов. А я подумал — ведь Модольв Золотая Пряжка, его родич, перед этим был твоим гостем. Короче, ты умный человек и сам сделаешь выводы, которые могут быть тебе полезны.
Фрейвид хёвдинг кивнул, однако при всем своем уме он еще не сообразил, чем «гнилая смерть» в Аскефьорде может обернуться для него.
— Я же видела корабли! — вдруг вскрикнула Ингвильда. Все повернулись к ней. — Я видела корабли с красными щитами! Много, много боевых кораблей! — позабыв смущение, почти кричала она, поворачиваясь то к отцу, то к Асольву, свидетелю ее утреннего пророчества. — И огонь над нашей крышей! Отец!
— Боги велят нам уходить из Прибрежного Дома! — обеспокоенно воскликнула фру Альмвейг. — Хёвдинг, ты слышишь, что говорят? Если все это верно, если у конунга фьяллей жена и дети умерли от «гнилой смерти», то уж он недолго будет искать виноватого! Они же требовали утопить Хёрдис! А ты ее утопил? Вот с тебя-то они все и спросят! Нужно возвращаться в Кремнистый Склон. И скорее, пока не поздно! Это же наша смерть! От нашего дома камня на камне не останется!
Фрейвид хёвдинг посмотрел на жену: он не часто считался с ее мнением, но на этот раз она была совершенно права. Ему вспомнились руны Тюленьего Камня: они обещали ему не много удачи. И самое правильное сейчас — отступить.
— Боги предостерегали нас, — помолчав, сказал Фрейвид. — Мы возвращаемся в Кремнистый Склон.
Гридница зашумела, в голосах слышались тревога, волнение, облегчение. Как хорошо иметь такого мудрого хозяина, как Фрейвид Огниво, и такое надежное убежище, как усадьба Кремнистый Склон!
— Я благодарю тебя за эти важные вести, — сказал Фрейвид Эгмунду. — И благодарность моя не ограничится одними словами. Возьми себе твой кубок в память о нашей дружбе...
Перед отходом ко сну Эгмунду понадобилось выйти на задний двор. У него было еще одно небольшое поручение от Гримкеля ярла, о котором он не сказал хозяину: в мешочке на поясе у него лежала обломанная сосновая щепка, и теперь требовалось найти к ней пару. По пути он заметил возле крыльца на земле какое-то темное лохматое пятно. Потревоженная шагами и блеском факела, собака лениво приподнялась, потянулась, понюхала ноги гостя. Прищурившись, Эгмунд осмотрел собаку. Про этого пса Гримкель ярл тоже упоминал. Значит, старшая дочь Фрейвида, у которой вторая щепка, должна быть где-то здесь.
— Пошел прочь, лохматый тролль! — Провожавший Эгмунда Стейн Бровастый махнул рукой на пса, и Серый отошел, улегся где-то поодаль.
— Посмотри-ка, какую ракушку я нашел сегодня на берегу! — Эгмунд небрежно подбросил на ладони четверть разрубленного серебряного дирхема*. — Хочешь, отдам тебе?
Стейн остановился, немного опустил факел, озадаченно глядя на гостя. Он понимал, что даже очень богатые торговцы не раздают серебра просто так.
— Где Хёрдис? — прямо спросил Эгмунд. — Помоги мне увидеть ее.
Стейн нахмурился, глаза его угрюмо сверкнули из-под гривы нечесаных волос.
— Иди куда шел, а не хочешь — так спать ложись! — грубо ответил он и дернул своим факелом.
Из осторожности Эгмунд не стал настаивать. Пройдя вперед, он слышал за спиной злобное ворчание, полное проклятий «этой мерзавке ведьме».

Фрейвиду хёвдингу не понадобилось много времени на сборы. Уже через день Прибрежный Дом опустел. От моря в глубь побережья потянулась вереница волокуш, рабы гнали скотину, дети перекрикивались и галдели, сидя на лошадях за спинами родителей. Ингвильда по пути то и дело оглядывалась назад. Она словно бы разрывалась пополам. Морской ветер казался ей полным опасности, какая-то неумолимая сила властно толкала ее прочь от побережья, в безопасность внутренних областей, и она Подчинялась этой силе. Но мысли о Хродмаре тянули ее назад. Ведь уходя от берега, она уходила и от Хродмара. Как он теперь ее найдет? И на что им надеяться, если пряжа норн снова подвела квиттов и фьяллей к порогу войны?
Асольв все ловил взгляд Ингвильды, делал ей какие-то знаки бровями. Захваченная своими мыслями Ингвильда ничего не замечала, но фру Альмвейг несколько раз кивнула пасынку на отца. Наконец, когда последние волокуши выехали со двора, Асольв подскакал к Фрейвиду.
— Хёвдинг! — негромко окликнул он. Фрейвид повернулся: его лицо было спокойно,
но столь сурово, словно он заранее запрещал Асоль-ву его вопрос.
Но Асольв все же решился.
— А как же Хёрдис? — спросил он. — Ты не забыл о ней? Она ведь так и осталась в лодочном сарае.
— Я не забыл о ней, — обронил Фрейвид, и лицо его сказало сыну, что он очень недоволен этим разговором. — Она останется там, где сейчас. Она накликала на фьяллей «гнилую смерть», она поссорила нас с Торбрандом Троллем и навлекла на нас его гнев. Фьялли хотят отомстить ей. И они ее найдут. Она это заслужила. А мне в доме больше не нужна эта ведьма.
Фрейвид отвернулся от сына и тронул коня свернутой плетью. Асольв, напротив, придержал поводья, глядя в широкую, самоуверенную спину отца. От этой короткой суровой речи у него кровь застыла в жилах. При всех ее недостатках, несмотря на все обиды, которые ему пришлось от нее вытерпеть, Асольв все же не мог забыть, что Хёрдис — его сестра. Ее оставляли на верную смерть. Рассказывают, что когда-то давным-давно, еще в Века Великанов, в ночь Середины Зимы в лесу оставляли человека в жертву волкам — привязанного к дереву, чтобы Одиновы звери взяли свою долю и не трогали других людей и скотину. И теперь его собственный отец оставил родную дочь вот такой же беспомощной жертвой волкам, а значит, Века Великанов еще не прошли.
— Ну, что ты тут застрял? — Мать, Гудрун, вывела Асольва из оцепенения сильным толчком в плечо. — Уж не собираешься ли ты жалеть эту волчицу? Побереги слезы для кого-нибудь другого. А эта дрянь не пропадет. Вот помяни мое слово — не пройдет и месяца, как мы опять о ней услышим. Хотя меня это не обрадует!
Асольв тронул коня и поехал вслед за отцом. В общем-то мать права — Хёрдис сумеет за себя постоять. Хотя поступок Фрейвида от этого не становился красивее.

Впереди, за береговым выступом, за темно-зелеными верхушками разлохмаченных елей, мелькнуло большое рыже-коричневое пятно. На миг у Хродмара занялось дыхание, сердце дрогнуло — он узнал Тюлений Камень. Вот она, межа владений ведьмы, земля его врага, до которого он так страстно мечтал добраться все эти дни, почти месяц, прошедший от начала «гнилой смерти» в Аскефьорде. Четвертый день семь больших и девять малых кораблей Торбранда конунга плыли вдоль побережья Квиттинга, только ночью делая короткие остановки и почти не трогая прибрежных усадеб. У них была цель — сначала разделаться с ведьмой.
«Кленовый Дракон» шел быстро, и казалось, что Камень сам движется навстречу незваным гостям. Переводя дыхание, Хродмар похлопал ладонью по борту, словно хотел подбодрить своего морского скакуна. Ему казалось — он был уверен! — что не только он увидел Тюлений Камень, но и Камень увидел его. Где-то в морщинистых выбоинах и трещинах прятались его невидимые глаза — настороженные и враждебные. Но Хродмар смотрел прямо на Камень, как в лицо врагу, не боясь встретить его взгляд.
И вдруг мир вокруг тихо вздрогнул и рывком провалился на два месяца назад. Хродмар ощутил себя снова на «Тюлене», рядом с ним стоял Модольв, а сам он был прежним — таким, как до болезни. И на вершине Тюленьего Камня ему привиделась тонкая фигурка высокой девушки в сером платье, ее темно-русые волосы от ветра почти стояли дыбом, руки были подняты над головой, и в одной из них сверкал нож. Его нож. А по откосу Камня пробежала дрожь, как по воде, его морщины-трещины усмехнулись и сложились в рисунок. На боку Камня бледно-голубым светом засияла в человеческий рост перевернутая руна «альгиз».
Хродмар вздрогнул, прищурился, всмотрелся. Руна на камне исчезла, но перед его глазами так и стоял ее очерк — вершиной вниз, словно руна умоляюще тянула у нему руки. Плохой знак. Не торопись и не празднуй заранее победу, предостерегает руна защиты. Едва ли у тебя все получится так, как ты задумал, и не лучше ли тебе пока отступить? Коварный совет, способный и поселить в душе неуверенность, и раззадорить, что тоже не на пользу. Ведьма начертила эту руну на Тюленьем Камне! Хродмар стиснул зубы, чувствуя сильный прилив гнева. Тюлений Камень не хочет пускать фьяллей в землю квиттов — но они не собираются спрашивать у него разрешения!
— Эй, Хродмар ярл! — окликнул его чей-то голос. Хродмар вздрогнул, как внезапно разбуженный,
вскинул голову.
— Это и есть Тюлений Камень? — спрашивал его кормчий Сигват. — Тогда мы можем пройти прямо под ним — там, я вижу, глубоко.
— Там омут! — с жесткой усмешкой ответил Хродмар. — А в омуте живет здешний дух в виде старой селедки, которой квитты приносят жертвы.
Гребцы засмеялись, но Сигват едва заметно качнул головой. Он был опытным кормчим и привык уважать море и его обитателей. И уж не Хродмару, носившему на лице зловещие следы чужого колдовства, было смеяться над духом квиттингского побережья. Но таков человек — голос рассудка в нем зачастую не самый громкий.
Один за другим шестнадцать фьялленландских кораблей проходили мимо Тюленьего Камня. Перейдя на корму, Хродмар напряженно следил за их ходом. Когда корма последнего, «Дубового Дракона» Хравна хёльда, который вел его старший сын Халльмунд. миновала рыжее пятно Камня, Хродмар вздохнул с тайным облегчением. В глубине его души под жаждой мести и решимостью таился смутный страх. Ненавидя всех квиттингских духов, Хродмар не хотел даже верить в существование Большого Тюленя. Но все же ему было неспокойно.
Граница осталась позади — и обиталище ведьмы лежало перед ними беззащитным. Хродмар начал узнавать знакомые места.

За стеной сарая послышалось тонкое поскуливание. Хёрдис бросилась в угол и опустилась на колени, сунула руку в дыру. В ее пальцы ткнулся холодный нос, потом лизнул мокрый язык.
— Ты что, ничего не принес? — прошипела Хёрдис, не находя рядом с собачьим носом ничего съедобного.
Серый опять заскулил, и в его голосе Хёрдис услышала явное беспокойство.
— Что случилось? — крикнула она в дыру под стеной, как будто Серый мог ей ответить. — Куда все провалились? Тролли их всех унесли, что ли?
Никто не приходил к ней вчера, и Хёрдис почти обиделась: она привыкла, что каждый день кто-то из домочадцев является ее проведать. Последним был Асольв, он приходил позавчера. От отца не было вестей — хорошо еще, что Серый прибегал каждый день, а значит, сделка с Торгнюром Совой расстроилась. А ведь Хёрдис уже была почти готова согласиться на предложение Фрейвида. Она бесилась в сарае от тоски по простору, по свежему воздуху. Целый месяц не имея возможности даже умыться, она сама себе казалась грязной и липкой до отвращения, волосы слиплись и висели сосульками, голова Немилосердно чесалась, руки с неровно обкусанными ногтями стали походить на троллиные лапы.
Хёрдис казалось, что она слепнет от вечной полутьмы, а из дальнего угла уже так ощутимо воняло, что она старалась сидеть возле самой большой щели под дверью, откуда веяло ветерком, и ее мучило несбыточное желание выскользнуть через эту щель вслед за собственным выдохом. Нельзя же сидеть так до бесконечности! Да, отцу не следует особо доверять, но сейчас для Хёрдис самым важным было выбраться из сарая — а уж на свободе она сумеет за себя постоять. Жаль только, не успела она показать всем этим глупцам, что может сделать огниво Синн-Ур-Берге в подходящих руках...
Но вот уже второй день никто не приходил. Хёрдис наполняло смутное беспокойство, и с каждым часом оно становилось острей. Временами оно почти заглушало голод. Тишина за стенами сарая ничего не значила — он стоял достаточно далеко от усадьбы, и шума сюда не долетало, а лодки, которыми часто пользовались, из сарая забрали в то утро, когда водворяли туда пленницу. Но и сама тишина стала другой. Хёрдис умела различать голоса ветра и деревьев. Иное ухо не заметило бы в песнях Сосновой горы никакой перемены, но Хёрдис ее слышала. Сосны шумели так, как бывает в необитаемых местах, когда духи деревьев и тролли не боятся, что их подслушает человек.
Внезапно Хёрдис стало страшно.
— Серый! — крикнула она, чтобы услышать хоть какой-нибудь голос, хотя бы свой собственный. — Серый! Ты здесь?
Пес жалобно заскулил, царапнул дно ямы. Когти его скребнули по камню — прокопать глубже здесь было нельзя.
— Серый, приведи кого-нибудь! — приказала Хёрдис, чувствуя, что волна соснового шума сейчас навалится на нее и сметет в океан. — Все равно кого, хоть отца!
Но Серый снова заскулил. И у Хёрдис упало сердце: такая безнадежность слышалась в этом сиротливом, жалобном поскуливании. Она поняла, что люди ушли.
-Нет! — взвизгнула Хёрдис, не веря, что с ней могли поступить так жестоко.
Быть брошенной в запертом сарае показалось ей обидным, унизительным. Ее забыли, как ненужную вещь, как вон ту старую лодку, что валяется в углу дырявым днищем кверху. В ураганном порыве возмущения она бросилась к двери и со всей силой замолотила в нее кулаками. Но только равномерный шум моря отвечал ей.
— Эй! Хоть кто-нибудь там есть? Отвечайте! Да возьмут вас всех тролли! — вопила Хёрдис.
Ободрав кулаки, она всем телом несколько раз ударилась о дверь.
Серый обежал вокруг сарая и заскулил под дверью, принялся царапать камень возле дверной щели. Хёрдис как будто видела его сосредоточенную морду, полные сочувствия и преданности желтые глаза. И какой-то внутренний голос твердил: «Торопись! Торопись выбраться отсюда, а не то погибнешь!»
Внезапно Хёрдис прекратила биться о дверь и замерла. То ли какой-то звук снаружи, едва различимый ухом, заставил ее насторожиться, то ли мысль всплыла сама собой. До конца лета, до обычного срока ухода в Кремнистый Склон оставалось еще три месяца, не меньше. А Фрейвид хёвдинг не из тех, кто меняет свои привычки без достаточной на то причины. Что же могло сорвать с места домочадцев и дружину хёвдинга, которому уступают дорогу все соседи? Только серьезная опасность. А какая опасность может ему грозить? Такая грозная опасность, что гордый Фрейвид Огниво предпочел бежать, а не сражаться?
Фьялли. Озарение пришло мгновенно, и Хёрдис невольно зарычала, как привязанная собака. «Гнилая смерть»! Даже сами фьялли не могли думать об этом больше, чем Хёрдис. Фьялли требовали ее смерти. Теперь они вернулись проверить, исполнил ли Фрейвид свое обещание. И они пришли с такой силой, что хозяин Прибрежного Дома предпочел уйти, бросив усадьбу. А ее, Хёрдис, он оставил в жертву им. И уж фьялли без колебаний доведут дело до конца.

Осознав всю серьезность положения, Хёрдис мгновенно перестала кричать и биться. Нужно было что-то делать, и голова ее заработала строго и ясно. Никто ей не поможет, только она сама поможет себе. Уже без прежней ярости она налегла плечом на дверь, несколько раз толкнула, внимательно прислушиваясь к сотрясению дерева. В хозяйстве у Фрейвида все было устроено на совесть и хлипких дверей не водилось. И все же дверь содрогалась под ударами на всю высоту — кроме самой середины. Там был засов, и Хёрдис своим телом ощущала его железное тельце, врезавшееся в дверь и преграждавшее ей путь
к свободе.
Прижавшись лбом к шероховатой доске, Хёрдис закрыла глаза и попыталась мысленно увидеть засов. Ну же, Колдунья, покажи, что тебя бранили не зря! Она видела его весь, до рыжей сосновой хвоинки, упавшей откуда-то сверху и задержавшейся на второй скобе. Сначала железный брусок надо поднять, а потом опустить, но мимо скобы. Изнутри это сделать невозможно. И Серый не сумеет.
— Серый! — позвала Хёрдис. Пес откликнулся тонким поскуливанием. Сквозь щели в двери Хёрдис ощущала его горячее дыхание. Он был так близко, и все же она не могла до него дотронуться. — Серый, ты помнишь, где мое огниво? — спросила Хёрдис. Она вспомнила свою добычу, из-за которой и оказалась здесь, потом старательно, чтобы не расплескать ни капли, перенесла образ в лобастую башку пса.
Серый взвизгнул с готовностью — он ее понял.
— Пойди туда и принеси мне его! — приказала Хёрдис. — Откопай и принеси! Даже если все здешние тролли станут тебе мешать, ты должен его при нести!
Пес снова взвизгнул. Слыша шорох когтей и сильное дыхание, Хёрдис мысленно видела, как он прыгает и припадает к земле, выражая полную готовность бежать куда угодно.
— Беги! — крикнула она. — И берегись! Смотри не попадись этим козлиноголовым!
Серый умчался. А Хёрдис села на землю, прижалась лбом к двери и стала слушать дыхание моря и Сосновой горы. Опасностью был наполнен весь воздух, вся сущность Хёрдис рвалась бежать, спасаться, а драгоценные мгновения утекали в бездействии одно за другим, и ей приходилось собрать в кулак всю свою волю, чтобы не биться о запертую дверь и не терять сил понапрасну.

— Вон туда! — Хродмар показал гребцам на широкую низкую отмель. — Сюда приставали все корабли! И хозяйский тоже.
— Что-то сейчас ни одного не видно! — крикнул с носа Эйвинд.
— Квитты не так глупы, хоть и питаются иногда мхом! — сказал Сигват. — Наверняка они заметили нас. А может, даже знали о нашем походе.
«Кленовый Дракон» царапнул днищем песок и ткнулся в берег у дальнего края отмели. Вслед за ним тянулись к берегу и остальные корабли. Хирд-маны поднимались со скамей, разбирали с борта свои щиты и привычно один за другим выпрыгивали в воду с боков и кормы, брели к берегу, еще в воде занимая места, чтобы на берег выйти уже в боевом порядке.
— Смотри, Хродмар ярл, побыстрее найди свою невесту! — крикнул где-то сзади голос Асвальда. — Иначе ее найдет кто-нибудь другой и уже не захочет отдавать!
Хродмар даже не стал оборачиваться. Торбранд конунг твердо обещал отдать ему Ингвильду и даже все ее приданое вычесть из общей добычи, подлежащей разделу. А никакого сочувствия к будущему тестю Хродмар не испытывал. Фрейвид не выполнил обещания, оставил ведьме жизнь, и тем лишил Хродмара родства с конунгом, а фьяллей — кюны и наследников. Ингвильда казалась ему его собственностью, случайно оставшейся в чужом доме. Ее нужно забрать оттуда — а с домом поступить так, как поступают с домом всякого врага.
Ветер, дувший в щели сарая, доносил до Хёрдис обрывки чужих голосов. Она различала говор фьяллей и всей кожей ощущала близкое присутствие сотни сильных мужчин, слышала позвякивание оружия. Тропа через Сосновую гору пролегала недалеко отстояла от широкой тропы, шедшей от моря к усадьбе. Едва ли враги начнут свой набег с лодочного сарая, но рано или поздно они непременно придут сюда.
Враги не могли ее услышать, но Хёрдис сидела неподвижно и едва дышала. Ей хотелось стать совсем маленькой, превратиться в крошечного тролля и юркнуть в какую-нибудь норку. Если они все же придут, можно спрятаться под перевернутую дырявую лодку — такая добыча не прельстит даже жадных до чужого добра фьяллей. А если они просто подожгут сарай? Если правда все то, что она слышала про Торбранда Тролля, то он, выходя в море с красным щитом, не оставляет после себя на берегах ничего, кроме углей.
За дверью послышалось легкое шуршание мха и хвои, слух Хёрдис различил тяжелое дыхание собаки и поскрипывание когтей но камню. Раз Серый подбежал к сараю, значит, фьяллей пока нет поблизости.
— Серый! — прошептала Хёрдис в щель, и пес ответил ей чуть слышным поскуливанием, словно тоже шепотом.
Что-то упало рядом с ним на камень, тихо звякнуло, и Хёрдис почудился целый сноп ярко-красных искр. Она тихо взвизгнула от радости: принес!
— Давай же мне его, серая твоя голова! — с радостью и укором шептала она в щель. — Я же не могу достать его через дверь! Подай мне его в дыру!
Наконец Серый сообразил; снова взяв огниво в зубы, он побежал вокруг сарая. Хёрдис со всех ног кинулась в угол, бросилась на колени и поспешно просунула руку в дыру. Тут же что-то тяжелое, железное ударило ее по пальцам. Извернувшись, чуть не вывихнув кисть, Хёрдис ухватила знакомый изгиб железной полоски и потянула к себе.
Наконец она села на земляной пол, сжимая в руке драгоценное огниво, поспешно потерла его о свой грязный подол, очищая от земли. Кое-где на черном экелезе показались крохотные рыжие пятнышки ржавчины, словно приставшая глина. Хёрдис все терла и терла его о платье, едва переводя дух от радости, что огниво снова у нее в руках. И отчего она сразу не догадалась послать Серого за ним? Тогда ей и дня не пришлось бы здесь просидеть!
Новый порыв ветра ударил по крыше сарая, все щели разом загудели, затрубили. Вспомнив о фьял-лях, Хёрдис вскочила на ноги и кинулась к двери. Теперь упрямый засов ей не противник.
Крепко сжав огниво в кулаке, Хёрдис остановилась возле двери, унимая сердцебиение, постаралась сосредоточиться. Нужно было сложить подходящее заклинание, но она не могла собрать в кучу обрывки мыслей. Тревога выла и гудела в ней, слова не складывались в строчки. Ждать было некогда, с каждым мгновением опасность приближалась. Тогда Хёрдис просто ударила краем огниво по двери напротив скобы засова. Вся ее сила, вся ее сущность собралась сейчас в руке, держащей огниво; не имея ни одной ясной мысли, Хёрдис видела сквозь доски черную скобу засова. Прижав огниво к доске двери напротив засова, она медленно повела огнивом вверх, зажмурясь от напряжения, стараясь мысленно связать эти два куска железа. Огниво ползет вверх и тянет за собой засов по ту сторону доски, засов тоже ползет вверх, ползет, голубчик, ползет, как миленький, должен, обязан ползти... Внезапно обнаружив, что давно не дышит, Хёрдис резко выдохнула и бросила руку с огнивом вниз, яростно приказав засову — падай! Падай, троллячья поделка!
За дверью звякнуло, как будто железо ударилось о дерево стены. Дверь подалась, и Хёрдис, не удержавшись на ногах, вместе с дверью вывалилась из сарая. Больно ударившись коленом о камень, она все же не выпустила огнива. Тесное пространство сарая, ставшее привычным, резко рванулось во все стороны и сделалось бесконечным; подобное мог бы испытать птенец, выходящий из яйца, обладай он зрением, слухом и чутьем Хёрдис Колдуньи. Правда, несколько первых мгновений она была беспомощна, как мокрый слепой птенец. От обилия света и свежего воздуха у нее закружилась голова, в глазах было темно и плыли мимо размытые цветные пятна. Могучий порыв ветра, казалось, сейчас разорвет ей грудь, не даст подняться на ноги. Хёрдис сидела на земле, опираясь руками о жесткий камень, опустив голову, и старалась прийти в себя.
Рядом раздалось радостное пыхтенье, холодный нос ткнулся ей в шею, горячий язык Серого засновал по лицу, мохнатый лоб толкнул ее в плечо. Радостно прыгая, пес чуть не повалил ее на камень.
— Отстань! — Сердито хмурясь, не открывая глаз, Хёрдис вслепую отмахнулась от собаки.
Наконец в глазах прояснилось, голова перестала кружиться. Хёрдис медленно встала, отряхнула платье, мертвой хваткой сжимая в одной руке огниво. Знакомый, родной мир снова принял ее в объятия: поток морского ветра продувал ее насквозь, радостно шумели над головой сосны, под ногами был камень и мох, на котором не так-то легко отыскать ее следы. Молодые сосенки приветственно махали ветвями, и Хёрдис качалась под ветром в лад с ними, словно они с соснами плясали в общем кругу странный обрядовый танец. Для Хёрдис он стал танцем войны и мести. По членам ее растекалась сила. Она снова стала частью мира, мощь которого беспредельна. Вырвавшись на волю, Хёрдис чувствовала себя способной в одиночку одолеть целое войско.

Несколькими отрядами дружины Торбранда конунга поднимались от берега к усадьбе, зажимая ее в клещи, стараясь отрезать обитателям пути к отступлению. Но еще по дороге фьялли заподозрили неладное. Берег был тих, слишком тих для обитаемого. Нигде не слышалось человеческих голосов, над
лесом не тянуло дымом. А большая усадьба, где много очагов, даже летом издалека дает о себе знать запахом дыма. Но его давно унесло и развеяло ветром.
— Смотрите, смотрите! — вдруг закричали впереди тревожные голоса. — Тор и Мйольнир! Копье Властелина!
Торбранд конунг удивленно и раздосадованно вскинул брови: никогда еще его хирдманы не испускали таких детских криков, которые могут выдать их близкому врагу. Глянув вперед, он понял, в чем дело. По склону лежащей впереди лесистой горы наперерез фьяллям мчался серый зверь, то ли собака, то ли волк, а скорее всего — тролль, злобный дух этих мест. Морда зверя была черной, глаза обведены большими белыми кругами. Без лая или воя зверо-видный дух бесшумно мчался наперерез отряду через пологий склон горы. И эта тишина была страшнее всего: он казался не живым существом, а порождением скал и тумана.
— Дух-двойник! — выдохнул кто-то за плечом у Торбранда.
И то же самое подумали все остальные. Дух-двойник, предвещающий смерть кому-то из нападающих. Может быть, самому конунгу...
— Что же вы застыли, храбрые фьялли? — вдруг раздался резкий и пронзительный, как крик чайки, голос со стороны леса. — Или у вас от страха ослабли ноги? Чую, кто-то из вас уже пустил лужу в штаны!
Обернувшись на голос, все сразу увидели ее. На высоком гранитном валуне стояла тонкая женская фигура. Она взялась ниоткуда, вдруг возникла из воздуха, выросла из самой скалы, отделилась от ствола сосны. Вид ведьмы был так страшен, что руки фьял-лей невольно вместо мечей потянулись к молоточкам-оберегам на груди. Исхудалая, бледная, со слипшимися тусклыми волосами ниже колен, ведьма подняла над головой руки с тонкими острыми пальцами, похожими на когти, ее глаза горели злобным огнем, зубы оскалились, как будто готовясь укусить. В грязной, оборванной, висящей клочьями одежде она больше походила на мертвеца, который с большим трудом выполз из-под земли.
— Смело идите вперед, храбрые сыны Небесных Козлов! — с торжествующей издевкой кричала ведьма. — Хозяева усадьбы оставили вам богатую добычу — ямы отхожего места полны до краев! Идите, ищите себе славы и памяти! Долго, долго потом во всех племенах Морского Пути будут рассказывать о вашей участи! Каждого из вас тролли растерзают на части, волки разгрызут ваши кости, вороны выпьют ваши глаза! Идите, идите навстречу своей судьбе!
Торбранд конунг в первый миг онемел, как и все, но опомнился быстрее. Нашарив на груди, он вытащил из-под одежды маленький кремневый молоточек, плотно обвязанный тонким ремешком. Это был священный амулет, который уже много веков переходил от одного конунга Фьялленланда к другому. Он был сделан из осколка самого Мйольнира, и сила Рыжебородого Аса жила в нем. Сжав молоточек в руке, Торбранд быстро шепнул несколько слов древнего заклятья, отгоняющего ведьм.

Предыдущая страница 9 Следующая страница


Стоячие камни 10

Сильный порыв упругого холодного ветра толкнул Хёрдис и едва не смёл с валуна. Взмахнув руками, она с трудом сумела удержать равновесие. Взгляд ее уперся в высокого человека, вышедшего вперед из рядов фьялленландской дружины. Длинный нос, как у тролля, взгляд холодный и недобрый, но шлем с золочеными накладками, красный плащ, богатый меч. Уж не сам ли конунг фьяллей ведет своих храбрых козлят? Со смесью любопытства и неприязни Хёрдис торопливо рассматривала его, словно искала средство его обезвредить. Пожалуй, так оно и есть, не зря же он держит в руке что-то маленькое, но обладающее могучей силой.
Тонкогубый рот конунга снова шевельнулся, до предела обострившийся слух Хёрдис разобрал имя Тора, и новый порыв столкнул ее с камня. Ах, мерзкий сын Козлов! Обоих сразу! Любопытство Хёрдис мгновенно уступило место ненависти, той ненависти, которая наполняла ее силой, обостряла зрение и слух.
— Стреляйте, что вы смотрите! — услышала она ровный, почти равнодушный голос.
Но тот же злобный порыв и жажда мести не дали дороги страху и толкнули Хёрдис опять на камень. Пусть не думают, что ее так легко одолеть!
— Попробуйте только! — крикнула она, видя, что фьялли торопливо извлекают стрелы. — Ни один из вас не попадет в меня! А тот, кто выстрелит, не попадет больше никогда и ни во что, даже в воловью шкуру с трех шагов!
Две стрелы свистнули над ее головой и вонзились в ствол сосны, и Хёрдис торжествующе засмеялась. От ее пронзительного, злобного, нечеловеческого смеха закладывало уши, холодели руки, дрожали пальцы. Еще несколько стрел просвистело по сторонам мимо камня, несколько упало на мох, не долетев до него. А Хёрдис хохотала, взмахивая руками с зажатым огнивом.
Торбранд конунг, сжав зубы, вырвал из рук хир-дмана лук с наложенной стрелой, коснулся ее наконечником кремневого молоточка у себя на груди, быстро прицелился, бормоча заклятье. Ведьма успела заметить лук в его руках: торжествующее презрение на ее лице мигом сменилось страхом, она дернулась, норовя соскочить с камня, но не успела. Стрела молнией рванулась к ней, Хёрдис увидела хищный железный наконечник совсем близко, и стрела, словно злая птица, клюнула ее в плечо — на счастье Хёрдис, не вонзилась, а только задела. Фьялли разом заревели, торжествуя победу, а Хёрдис соскочила с камня, почти упала, и бросилась бежать в глубину леса. Боль и обида сами несли ее, как поток холодного ветра; она знала, что скоро силы сменятся слабостью, и торопилась уйти подальше. Здесь ее лес, но противников у нее одной слишком много!
Забежав подальше, Хёрдис села на мох и постаралась отдышаться. Одной рукой она зажимала рану в плече, по счастью неглубокую, а в другой держала огниво. Прижавшись к стволу ели, Хёрдис напряженно прислушивалась, но не различала шагов или голосов. Ее не преследуют, по крайней мере пока. Не так-то смелы потомки Козлов, чтобы соваться за ведьмой в чужой лес.
Кривясь от боли, Хёрдис осторожно отняла руку от раны, потерла окровавленную ладонь о мох. Из-за стволов выскочил Серый, сел рядом, тяжело дыша. Пришлось ему сегодня побегать! На его морде еще чернело большое угольное пятно, а вокруг глаз белела известь, и пес терся мордой о мох, пытаясь от них избавиться.
— Ну, что смотришь? — сердито прошипела ему Хёрдис. — Хочешь, чтобы я истекла кровью и умерла?
Она осторожно разорвала пошире дыру на рубахе, оставленную стрелой, и подставила плечо Серому. Пес принялся зализывать рану. Потом Хёрдис обвела вокруг раны огнивом. Оно само догадается, что нужно делать.
Ее нижняя рубаха за время сидения в корабельном сарае приобрела такой вид, что любая бродяжка ею побрезговала бы. Едва отыскав клочок почище, Хёрдис оторвала его и перевязала рану, подложив лист подорожника. Теперь заживет, куда же оно денется?
Поднявшись на ноги, Хёрдис старательно выщипала мох там, куда упало несколько капель крови. Вокруг елей кудрявились заросли черники, и в блестящих зеленых листочках синели крупные спелые ягоды. Торопливо набрав пригоршню, Хёрдис половину жадно засунула в рот, а половину раздавила в ладонях и обрызгала то место, где сидела. Испачканные соком пальцы она вытерла о повязку на плече, отчего там появилось несколько размазанных багрово-синих пятен.
— Ну вот, Серый! — с некоторым удовлетворением сказала Хёрдис. — Теперь я настоящая ведьма — у меня синяя кровь. Пойдем поищем чего-нибудь съедобного. Надеюсь, храбрые Козлы не поплывут сразу в Озерную долину и не помешают нам надергать камыша. А потом мы еще посмотрим, кто кого!
И оборванная грязная ведьма пошла через ельник к Озерной долине, гордо подняв растрепанную голову и не кланяясь еловым лапам. Она старалась не кривиться и не кусать губы, не выпускать наружу боли в раненом плече. Пусть ни один здешний тролль не догадается, что под повязкой медленно растекается настоящая человеческая кровь.

— Так ты говоришь, Хродмар ярл, что у Фрейвида есть еще один дом? — спросил Торбранд конунг.
Он стоял посреди широкого двора Прибрежного Дома и рассматривал постройки. Двери были раскрыты, повсюду слышались шаги и голоса фьяллей, скрип дерева и постукивание железа. Выходящие из кладовок, хлевов и домов хирдманы разводили руками. Прибрежный Дом был покинут, Фрейвид хёвдинг ушел в глубь полуострова и увел всех своих людей.
— Там остались скамьи, столы, всякое такое, — сказал Кольбейн ярл, побывавший в большом хозяйском доме. — В девичьей остались прялки. Ничего подходящего.
Кольбейн бросил быстрый косой взгляд на Хрод-мара, как будто это он был во всем виноват.
— Да, у него есть еще одна, внутренняя усадьба! — ответив презрительным взглядом Кольбейну, сказал Хродмар конунгу. — Она называется Флинтас-лют — Кремнистый Склон. До нее три дня пути. Но дороги я не знаю.
— Дорогу можно поискать! — уверенно сказал Арнвид Сосновая Игла. — На месте всегда ждет только дрянь, за хорошей добычей приходится побегать. Мы пойдем в глубь Квиттинга, конунг?
Торбракд конунг не ответил. Он думал о ведьме, которая грозила им в лесу. Одно из ее предсказаний уже оправдалось — в усадьбе нет никакой добычи, о которой стоило бы упомянуть. Идти в глубь Квиттинга... Это очень опасное предприятие.
— Зачем торопиться? — подал голос Модольв ярл, замечая, что конунг колеблется. — Мы должны отомстить ведьме. А ведьма здесь! Ты сам, конунг, стрелял в нее, но не смог попасть! Теперь ты знаешь ее силу, если она смогла сбить с пути даже твою стрелу!
Мы должны найти ее, а уж потом думать, идти ли нам к Фрейвиду!
— Пусть тролли возьмут эту ведьму! — перебил его Кольбейн ярл. — На кой нам нужны ее кости? А у Фрейвида во внутренней усадьбе такие богатства, что нам хватит на всю дружину! Он столько лет торгует железом и собирает подати! Его род уже не одно поколение дает квиттам хёвдингов! Пойдем к нему!
Торбранд конунг перевел холодный взгляд с Мо-дольва на Кольбейна.
— Вы оба правы, — сказал он наконец. — Мы должны уничтожить ведьму и отомстить Фрейвиду за то, что он не сделал этого сам и обрек на смерть мою жену и сыновей. Мы уничтожим ведьму и пойдем в Кремнистый Склон. Здесь мы переночуем, вытащим на берег корабли и завтра утром пойдем в горы.
— Я согласен с тобой, конунг, — горячо поддержал Хродмар. — Мы должны идти в Кремнистый Склон. И быстрее!
Вид молчащей и пустой усадьбы, которую он запомнил оживленной и многолюдной, подействовал на него угнетающе. Сейчас, когда возбуждение в ожидании битвы миновало и схлынуло первое разочарование, его душу наполнила тоска. Еще сегодня утром он надеялся, что к вечеру Ингвильда наконец будет с ним и первая половина его дела будет сделана. И вот — пустота. Его невесты здесь нет, и где она теперь? До Кремнистого Склона далеко. Даже мысли о ведьме отступили, прогнанные тоской по Ингвильде и беспокойством. Фрейвид был его врагом, а Ингвильда казалась пленницей, которую нужно скорее освободить! Ее дом теперь — в Аскефьорде, в усадьбе Бьёрндален, и Хродмар стремился скорее переправить ее туда, к своей матери, как будто это была и ее мать тоже.
— Пусть люди устраиваются на ночь, — распорядился Торбранд конунг. — Я пойду к кораблям.
— Это настоящая ведьма, — хмуро рассказывал Асвальд сын Кольбейна. Хирдманы вокруг очага жевали мясо, поглядывая на него поверх костей, и никому не хотелось говорить об этом. — Мы прошли по ее следам. Там на земле пятна синей крови. Она из рода великанов.
— А как же хозяин считал ее своей дочерью? — недоверчиво спросил кто-то. — Он тоже из рода турсов*?
Все посмотрели на Хродмара, и он хмуро кивнул. Отчасти он был доволен, что именно Асвальд обнаружил эти синие кровавые пятна, и теперь они с отцом больше не будут бросать колкие намеки: мол, Хродмар ярл испугался обыкновенной девчонки! Но мысли об Ингвильде не давали ему покоя, и никакого торжества он не испытывал.
— Мало ли как нечисть дурит человеческий род! — сказал Модольв ярл. — Должно быть, мать этой девки спуталась в лесу с троллем, а хозяин думал, что это его ребенок. Чего не бывает!
«Да, чего не бывает! — думал Хродмар, сжимая свой серебряный молоточек на груди. Страшно было и представить, что это жуткое создание, женщина-тролль, столько лет жила в одном доме с Ингвильдой и даже считалась ее сестрой! — Если они сестры, то я — восьминогий Слейпнир*!»
Фьялли доедали лосятину, укладывались спать в гриднице прямо на полу. Дружинный и гостевой дома не могли вместить всех, кого привел с собой Торбранд конунг, фьялли заняли для ночлега все постройки усадьбы, и многим даже пришлось ночевать под открытым небом.
Дозорные стояли у ворот, расхаживали по двору, сидели у костра перед крыльцом хозяйского дома. Ворота на ночь были заперты, и фьялли считали себя в безопасности. Фрейвид окружил Страндхейм крепкой стеной из толстенных сосновых бревен, ворота оковал железными листами. Створки ворот открывались наружу, так что осаждающим, если бы такие нашлись, пришлось бы не толкать ворота бревном, а тянуть их на себя, что гораздо труднее. Спите спокойно, незваные гости Прибрежного Дома!
Никто ведь не знал, что Хёрдис и Серый давным-давно прорыли лаз, через который можно было выбраться из конюшни сразу за стену усадьбы. Раньше они не раз пользовались лазом, чтобы уходить и приходить через закрытые ворота. Обитатели Стран-дхейма относили эти случаи на счет чудесных способностей Хёрдис.
«Фьялли видели еще не все, на что я способна!» — посмеивалась Хёрдис про себя, выползая в углу конюшни из земляной норы, прикрытой старым сеном. Серого она на сей раз с собой не взяла, но огниво, ее оружие в неравной борьбе с целым войском, было крепко зажато в руке. Неслышной тенью Хёрдис скользнула через конюшню; отлично видя в темноте, она бесшумно ставила ноги возле самых голов спящих фьяллей, едва не наступая на волосы, но никто даже не пошевелился. Дверь конюшни оставалась приоткрытой, чтобы впустить свежего воздуха летней ночи, и Хёрдис легко проскользнула через щель наружу, не прикоснувшись к скрипучей двери.
На дворе Хёрдис мгновенно метнулась за угол хозяйского дома, прижалась к бревнам, прислушалась. Ее тонкий слух различал за стеной приглушенные голоса, мысли, дыхание десятков сильных мужчин — чужих, пришельцев, врагов. Они все были здесь, и ненавистный Хродмар Метатель Ножа, и сам Торбранд Тролль. Сегодня Хёрдис впервые увидела конунга фьяллей и убедилась, что своим лицом он оправдывает прозвище.
— Ничего, славный конунг! — шептала Хёрдис, прижавшись к бревнам и собираясь с силами. — Слышал, что говорит Один? В том убедится бившийся часто, что есть и сильнейшие! И ты скоро в этом убедишься! Рановато ты расположился отдохнуть у чужого очага! Конечно, мой доблестный отец-хёвдинг другого и не заслуживает, но вы пришли сюда за моей смертью — посмотрим, не найдете ли вы здесь своей смерти?
Торбранд конунг не ответил. Он не слышал ее, но не мог заснуть, ворочался на широкой хозяйской лежанке, куда ему постелили сена взамен увезенных подстилок и перин. Подобное ложе не смущало конунга фьяллей, половину жизни проводящего в походах, но тревога, чувство опасности висело в воздухе и давило на грудь. В спальном покое было темно, на полу и на скамьях посапывали и похрапывали во сне хирдманы, но Торбранду смутно мерещилась какая-то тень, то выходящая из углов, то скользящая по воздуху. Резные столбы, отгоняющие нечисть, хозяева сняли с углов лежанки и тоже увезли с собой. Без них в доме было неуютно, и Торбранд положил руку на рукоять меча. Надо бы пойти самому проверить дозоры, — подумалось ему, но он прогнал эту мысль. Он вполне доверял своим дозорным, а ту опасность, которая не давала ему заснуть, простым оружием не победишь.
А Хёрдис, присев на корточки за углом дома, ударила куском кремня, который подобрала в лесу, по волшебному огниву. Раздался звонкий удар, на землю и на стену посыпались ярко-красные пылающие искры. Сухого трута не требовалось, искры задержались в щелях бревенчатой стены, и Хёрдис торопливо подула, чтобы не дать им сразу угаснуть.
Соперника асов
зову я на помощь,
Локи, приди! —
зашептала она, старательно выговаривая слова заклинания. Это была серьезная ворожба, требовалось сосредоточиться. Острым краем огнива Хёрдис нацарапала на бревне стены руну «фенад» — руну стихийной силы дикого огня. Ее не учили рунам, но огниво Синн-Ур-Берге знало их само.
Жертва готова
коварному богу,
Лофта* зову!
Жаркое пламя
жадною пастью
над домом раскрой!
Кровли и стены,
столбы и ворота
скорей проглоти!
Лавки и утварь,
ложа и прялки
в прах обрати!
С каждой строфой она снова ударяла кремнем по огниву, и новые тучи искр вылетали из-под ее рук. Руна огня на стене уже пылала ярким багряным цветком, быстро занялись стена и угол дома, дым летел в лицо Хёрдис, так что она едва сумела окончить последнюю строфу. Локи услышал ее, очень хорошо услышал, и ее просьба пришлась по нраву Коварному Асу. Огонь стремительно полетел по стене вверх, к кровле, как будто свирепый пламенный дракон вырвался из-под земли и лижет стену дома жадным языком, стремясь скорее добраться до самой желанной поживы — до людей.
Хрипло смеясь и кашляя от дыма, Хёрдис отшатнулась от горящей стены, закрыла руками лицо, постаралась подобрать волосы, чтобы не опалить их. Отблески пламени освещали угол двора, где она пряталась, до самого тына, и она бросилась прочь, к конюшне. Больше ей нечего здесь делать — это пламя не потушить никакими потоками воды. Нужно уходить!
В доме послышались крики, кто-то перепрыгнул через порог, кто-то пробежал, едва не столкнувшись с ней, и Хёрдис отпрянула к дружинному дому, где еще было темно.
— Пожар! Пожар! Большой дом горит! — кричали вокруг, и всполошенные голоса фьяллей доставляли Хёрдис острую тревожную радость.
Одна половина ее души радовалась достигнутому, наслаждалась испуганными голосами и суетой врагов, а другая настойчиво твердила: уходи, скорее уходи! Локи не различает своих и чужих и не жалеет того, кто его призвал. Уходи, а не то сгоришь здесь вместе с ними! Но путь к конюшне был отрезан суетящимися фьяллями, отблески пламени ярко освещали угол двора и нужную дверь, и Хёрдис ждала, прижавшись к углу дружинного дома и слившись с ним. И всей кожей она ощущала голоса и движение за стеной — здесь тоже проснулись.
Фьялли бежали из домов, торопливо оправляя одежду, сжимая в руках оружие и плащи, пытаясь на бегу затянуть пояса. Вся задняя стена хозяйского дома уже пылала, огонь плясал даже на дерновой кровле, хотя обычно она не сгорает, а просто проваливается. Густой дым был особенно едок и удушлив, словно подавал знак, что без колдовства здесь не обошлось. Мгновенно пламя с крыши хозяйского дома перекинулось на соседние постройки, на дружинный дом и на гостевой. Изо всех дверей горохом сыпались люди, над усадьбой повисло гуденье пламени, треск ломаемого дерева, крики и кашель, брань и призывы к богам.
А пожар стремительно набирал силу, уже не оставалось ни одной постройки, где не плясали бы злобные драконы огня, порождения Коварного Аса. Охваченные пламенем постройки светились огненными полосами щелей, и черные бревна из-за этого казались странно тонкими. Между постройками метались люди, возле ворот слышались глухие удары. Закрытые изнутри ворота не открывались, засов будто прирос к скобам — его держала руна «иса», неприметно нацарапанная снаружи. Бревна тына занимались с колдовской быстротой, словно злая огненная птица перепархивала с одного на другое. Несколько мгновений — и усадьба оказалась заключена в пламенное кольцо, буйные языки пламени отталкивали прочь всякого, кто думал перелезть через ограду.
Прижимаясь к стене, еще не тронутой огнем, Хёрдис ползла к конюшне, где был единственный путь к свободе. По двору метались люди, сильные удары сотрясали ворота и стену — фьялли пытались прорубить себе выход на волю. В хозяйстве у Фрейвида не могло быть хлипких ворот и подгнивших бревен; крепость и надежность усадьбы превратили ее в ловушку для тех, кто пытался из нее выбраться.
От бушующего огня было светло почти как днем, люди пробегали мимо Хёрдис, и она едва успевала прятаться в тень. Но огненные драконы стремительно захватывали пространство, спасительной тьмы оставалось все меньше, еще немного — и она окажется на свету! А что будет, когда ее заметят, Хёрдис знала точно: ее зарубят, не тратя времени даже на проклятия. Проклинать ее будут потом, когда она ляжет окровавленным безголовым трупом. И ее оставят прямо здесь, чтобы ее тело сгорело и было погребено под горящими обломками. Нет, Хёрдис Колдунья не собиралась так скоро умирать!
У конюшни уже занялась стена и крыша, но Хёрдис видела ее приоткрытую дверь совсем близко. Те, кто устроился там ночевать, уже давно выбежали и вместе с другими рубили ворота, помешать ей было некому. Сзади с треском упало горящее бревно, горячая волна жара лизнула Хёрдис по спине, волосы затрещали, в нос ударил запах паленого, и она с ужасом поняла, что горит! Не боясь обжечься, Хёрдис схватилась ладонями за пылающие пряди волос и крепко сжала их, сбивая пламя. Теперь ей было не до того, чтобы прятаться, и она со всех ног бросилась через двор к конюшне. Рядом раздались крики, и в них было больше ужаса, чем удивления или ярости. Ее заметили, но Хёрдис было уже все равно. За ее спиной бушевало пламя, с грохотом и треском рушились стены хозяйского дома, с жутким по силе хлопком провалилась крыша, по всему двору полетел огненный вздох, полный жара и жгучих искр. Толкнув бородатого фьялля, стоявшего у нее на дороге, Хёрдис кинулась к конюшне.

— Ведьма! — донесся чей-то вопль из пляски пламенных теней, и Хродмар резко обернулся.
С самого первого мгновения, едва заслышав крики о пожаре, он сразу подумал о ведьме. Только она могла поджечь усадьбу, только она могла запереть ворота снаружи, обмануть дозорных, отвести глаза! Это ее злоба пылала над крышами губительным пламенем, она должна быть где-то здесь, как сам дух этого ночного пожара.
— Ведьма! — закричало несколько голосов.
Хродмар кинулся на голоса, сжимая в руке секиру и не обращая внимания на рушащиеся вокруг стены и дождь пылающих искр. Его длинные волосы казались горячими, одежда тлела в нескольких местах; серебряная гривна на шее нагрелась и стала словно бы тяжелее обычного. Но сильнее огня над крышами Страндхейма в нем кипела ненависть к ведьме, жажда одним ударом прервать ее проклятую жизнь и окончить все ее злые дела. Где она? Где?
И он ее увидел. Знакомая тонкая фигура, словно вышедшая из-под земли, тощая и оборванная, с тлеющими искрами в длинных волосах, с безумным лицом, где смешались ненависть и ужас, неслась через двор. Как олень, гигантским прыжком Хродмар оказался у нее на пути, замахнулся секирой, но ведьма, похожая на видение, порожденье огня и тьмы, метнулась в сторону, визжа неразборчивое проклятие. Она неслась к одной из горящих построек, где пламя плясало на крыше, грозя в любое мгновение обрушить ее в груду пылающих бревен. Хродмар на бегу выбросил вперед руку, схватил ведьму за кончики волос, дернул. Почти достал! Но ведьма вдруг резко остановилась, сама бросилась к нему, шипя, как кошка, и тонкими пальцами впилась в глаза. Хродмар вскрикнул, выронил секиру, схватил ее руки и оторвал от себя, а ведьма вдруг вцепилась зубами ему в запястье. От острой боли пальцы его сами собой разжались, в сердце кольнул ужас. Хродмар даже не понял, живое ли существо он держал в руках — здесь, в сердце пожара, все было тяжелым и горячим.
Ведьма метнулась в дверь, уже очерченную по косяку лохматой огненной полосой, а Хродмар только моргнул, стараясь убедиться, что ведьма не вырвала ему глаза и он не ослеп. Рядом рухнула какая-то стена, Хродмар поспешно вскинул локоть, защищаясь кожаным рукавом от дождя искр и палящего Жара.
Возле ворот послышались ликующие крики — хирдманы наконец подрубили несколько бревен, и рядом с запертыми воротами образовался проход на волю.
— Все сюда! — сипло кричал, кашляя Торбранд конунг. — Выходим! Все сюда! Здесь выход!
Постройка, в которой скрылась ведьма, рухнула, и теперь на ее месте бушевал исполинский костер. Хродмар несколько мгновений постоял, словно не веря, что злобная дочь троллей погребена под горящими бревнами и никогда не выйдет оттуда. Но петь ей погребальные песни не было ни времени, ни желания. Хродмар поспешно подхватил с раскаленной земли свою секиру, а ноги сами несли его к воротам, туда, где сквозь пылающий тын виднелся проход на волю, в прохладный сумрак сосновых ветвей.
Остаток ночи дружина Торбранда конунга провела на берегу. Костров не разводили — огня всем было более чем достаточно, — но до рассвета дозоры стояли плотным кольцом вокруг каждого из кораблей. Потерять корабли было гораздо страшнее, чем крышу над головой. Крыша была чужая, а без кораблей дружина останется беззащитной.
Каждый из ярлов и хёльдов к утру проверил своих людей. Погибших, слава Тору, не было, но многие обгорели, многие потеряли в пламени часть оружия или одежды. Из темноты раздавался то кашель, то хриплые проклятия ведьме. Никто не спрашивал у конунга, что он думает делать дальше. Торбранд молчал, и его молчание яснее слов говорило: решение остается неизменным.
— Ведьмы больше нет! — только и сказал Хродмар ярл. — Она сгорела, Я сам видел.
Смысл многочисленных замысловатых откликов сводился к тому, что туда ей и дорога.

Рассвет застал Хёрдис в Озерной долине, на берегу мелкого озерка, где вода лучше прогревалась за день и была потеплее. Сидя на мху, Хёрдис дрожала от утренней прохлады и жадно грызла мучнистый камышовый корень. Ее обожженные руки болели, от волос даже после мытья несло паленым, одежда была прожжена и запачкана черным во многих местах, а во всем теле после ночных метаний ощущалась слабость и дрожь. Вспоминая безумно-яростное лицо Хродмара, отблески пламени в его глазах и на лезвии секиры, Хёрдис содрогалась — вот таким оно было, лицо ее смерти. Коварный Ас все-таки пожалел ее, почтившую его такой богатой жертвой. Если бы подрытое бревно рухнуло вместе с конюшней не внутрь двора, а наружу, то Хёрдис оказалась бы погребена в своей норе под пылающими развалинам и несомненно погибла бы. Но бревно упало внутрь, и Хёрдис выбралась за пределы усадьбы почти невредимой. Отойдя подальше, она даже смогла полюбоваться восхитительным костром, в который превратился Прибрежный Дом. И Хёрдис Колдунье ни на миг не стало жаль дома, где она жила каждое лето. Впрочем, родилась она не здесь, а в Кремнистом Склоне. Как раз в День Свиньи*.
Когда совсем рассвело и солнечные лучи пригрели ее мокрую голову, Хёрдис поднялась на ноги. Сырые камышовые корни все-таки подкрепили ее, и она была готова к новым подвигам. Хёрдис догадывалась, что ночной пожар не настолько напугал конунга фьяллей, чтобы он решил отступить. На месте Торбранда Хёрдис из одного упрямства пошла бы в Кремнистый Склон, и она была убеждена, что он именно так и поступит. Но и сама она не намерена была отступать. Ночная лихорадка не прошла, а тихо тлела внутри, словно Хёрдис унесла в душе и сохранила несколько угольков от пожара. Вид грандиозного костра, зажженного ее ворожбой, укрепил веру в свои силы, а спасение вопреки всему из пламени убедило, что чудесное огниво ее не подведет. Пожар отнял у нее немало сил, но возбуждение не проходило и толкало идти дальше, вперед и вперед, пока не иссякло кипение таинственной колдовской мощи.
Шагая через ельник к берегу, Хёрдис раздумывала, что теперь можно сделать. Фьялли не знают Дороги в глубь полуострова. Можно их поводить кругами — для этого есть разные способы...
Серый первым выскочил из ельника и стрелой кинулся назад, вертясь и припадая к земле, шумно дыша, как всегда, когда хотел предупредить о чем-то. С берега не долетало никаких звуков, и на миг у Хёрдис замерло сердце — а вдруг фьялли все-таки ушли? Мысль эта наполнила ее таким разочарованием, что она ускорила шаг и поспешно высунула голову из-за крайней ели над береговым обрывом.
Слава Коварному Асу! Берег был полон фьяллями, как морскими камнями. Множество кораблей лежали на песке, вся береговая полоса, сколько хватало глаз, представляла собой растянувшуюся стоянку. Люди лежали, сидели, ходили, кто-то осматривал оружие, кто-то заново при свете дня перевязывал ожоги. Зоркие глаза Хёрдис мигом выхватили из толпы красный плащ конунга. Надо же — вытащил из огня, не дал пропасть хорошей вещи.
Торбранд конунг сидел на бревне спиной к ней, а перед ним на песке расположились, сидя и полулежа, несколько человек. Хёрдис заметила знакомую фигуру Хродмара и со злорадством отметила, что его красивые золотистые волосы стали заметно короче. Ах, если бы прошедшей ночью ей удалось вырвать ему глаза! Тогда, Хродмар Рябой, ты остался бы совсем без украшений. Со странным, хищным чувством Хёрдис вспомнила ощущение, когда ее зубы пронзали его кожу, вкус его крови и судорожно сглотнула, как настоящий тролль. Ах, будь она волчицей, с каким наслаждением она впилась бы ему в горло, растерзала бы когтями грудь, вырвала сердце! У Хёрдис закружилась голова и по телу хлынула странная дрожь, как будто оно меняет свой облик в лад образам, возникающим в мыслях... Испугавшись, что станет волчицей или еще чем-нибудь похуже, Хёрдис поспешно тряхнула головой, заморгала, приходя в себя, и опять посмотрела на Торбранда.
К конунгу фьяллей она не питала такой кровожадной смертельной ненависти и при взгляде на него даже повеселела. Как видно, этот пожар сбил с него спесь. Прищурившись, Хёрдис рассматривала его спину и голову с двумя косами над ушами, мысленно призывая обернуться. Ей хотелось заглянуть ему в лицо, поискать там следы впечатлений от минувшей ночи. Ну как, храбрый сын Небесных Козлов? Понравилось тебе у нас? Ведь тебя предупреждали, а кто предостерег, тот не виноват! Брани теперь свой упрямый нрав!
Серый дернул зубами ее висящий неряшливыми клочьями подол, и Хёрдис обернулась. С юга, из-за выступов берега медленно выплывал огромный корабль с красной волчьей головой на штевне, яркий парус был наполнен ветром и пламенел на утреннем солнце как крыло летящего дракона. От изумления и восхищения у Хёрдис захватило дух. Как зачарованная она рассматривала прекрасный корабль, бесшумно, без плеска и без скрипа весел, как видение, выходящий из-за темных скал. Это же «Красный Волк»! Корабль Гримкеля ярла! А за ним еще один, не такой красивый, но тоже боевой, и на нем человек пятьдесят-шестьдесят. За кормой второго корабля показался нос третьего. Хёрдис снова обернулась к «Красному Волку» и нашла глазами Гримкеля ярла. Ее чернобородый рослый знакомый стоял на носу, и его красный плащ дрожал на ветру как малое отражение пламенеющего паруса.
Хёрдис стояла, обняв шершавый ствол старой ели, наслаждаясь красотой плывущих кораблей и ощущением удачи. Он услышал! Гримкель ярл услышал ее призыв! Он пришел!
Да, но у него всего три корабля, а там, под откосом берега — шестнадцать, и из них семь не уступают «Красному Волку» размером и численностью дружин. А Гримкель даже не знает, что его ждет здесь вместо Фрейвида сам Торбранд Тролль. Сейчас он обогнет выступ, начнется битва, и Гримкель будет разбит. Саги говорят о многих славных подвигах, но так еще не бывало, чтобы три корабля одолели шестнадцать. Вот если бы вместо трех было тридцать...
Хёрдис прижалась лбом к жестким чешуйкам еловой коры, закрыла глаза. Огниво висело у нее на груди, как второе сердце. Угли пожара ярче загорелись в ее душе, теплая волна силы хлынула по жилам, дышать стало легче и тяжелее разом, словно льющаяся от земли и моря сила грозила разорвать ее изнутри. Если только она не обманет...
Оторвавшись от ели, Хёрдис встала над уступом так, чтобы видеть под собой всю стоянку фьяллей, завесила волосами лицо, сотворив перед собственным взором густую, дремучую тьму, протянула вперед руки и медленно протяжно запела:
Кони морские
стаями мчатся;
где был один —
десять я вижу...
Тревожно заревел рог, все лежащие и сидящие повскакали на ноги. Все разом увидели опасность: из-за южного мыса выплывал огромный корабль, лангскип на тридцать скамей, с волчьей головой на крашеном штевне. Вдоль длинного борта висел ряд красных щитов, все внутреннее пространство было заполнено вооруженными людьми. Один? Три корабля шло в ряд, дружными ударами весел рассекая зеленоватые волны, а за ними тянулось еще три, а позади них блестели новые головы зверей, высоко поднятые над волнами. Целое войско, как небесная рать самого Одина, двигалось прямо на стоянку фьяллей.
Торбранд конунг и предводители дружин вразнобой выкрикивали приказания, но и так было ясно, что делать. Фьялли бежали к своим кораблям, дружно тащили их к воде, разбирали весла, отталкивались, поспешно выводили корабли на глубокую воду, втягивали на палубы мокрых по пояс и по плечи товарищей. На опустевшем берегу дымили костры, пламя еще лизало днища покинутых котлов, ветер рвал дым в клочья. Фьялли поспешно надевали шлемы, разбирали оружие. Ну и что, что кзиттов больше в два раза? Торбранду конунгу случалось выигрывать и не такие битвы.
— Это Гримкель ярл! — кричал с «Щетинистого Дракона» Кольбейн ярл. — Я знаю его корабль! Вон тот! «Красный Волк»!
— Вон тот ничуть не хуже! — бормотал Модольв, торопливо оправляя пояс на своем толстом животе, — и тоже похож на «Красного Волка», как будто они щенки одной волчицы.
Ревели боевые рога, скрипели весла, над плещущими волнами взлетали боевые кличи. Торбранд конунг направил «Золотой Змей» прямо на первые три корабля вражеского строя. Уж один-то корабль он сумеет очистить от неприятеля, а там видно будет. Никто не видел и не увидит, чтобы конунг фьяллей отступил! Тор и Мйольнир!

Хёрдис смотрела с утеса, как корабли быстро сближаются, и сжимала кулаки в отчаянной мольбе богам придать Гримкелю ярлу хоть чуть-чуть побольше храбрости! Только бы он не вздумал бежать! Ведь он не знает, что фьяллям видятся десять кораблей на месте одного! Он-то знает, что у него три корабля, а против него — шестнадцать! Только бы он принял бой! Если он вздумает бежать, все пропало!
Но что ему даст бой? Ведь только один из десяти кораблей способен биться...
Хёрдис чуть не выла от отчаяния: сила в ней кипела и била ключом, но что она могла сделать сейчас! Ей хотелось стать валькирией, пролететь над фьялленландскими кораблями, единым ударом меча смести людей от штевня до штевня! Но это было невозможно, она стоит на берегу и бессильна вмешаться в происходящее. Сжимая в кулаке огниво, подпрыгивая на месте, Хёрдис выла в голос. Зеленые волны плескались внизу, взгляд Хёрдис шарил по земле, по морю и по небу, выискивая хоть какое-нибудь средство помочь Гримкелю ярлу. Ведь где-то же есть силы, способные помочь!
Большая волна плеснула внизу, и Хёрдис сообразила, словно проснулась. Большой Тюлень! Властитель побережья! Неужели он будет в бездействии смотреть, как возле самого его обиталища злобные и бессовестные чужаки разобьют родича квиттингского конунга?
Хёрдис поспешно шагнула к самому краю обрыва, отцепляя от цепочки небольшой фьялленландский нож, подобранный вчера во время пожара. Подняв руку над волнами, Хёрдис с размаху порезала себе запястье, чтобы капли горячей крови падали прямо в волны.
— Большой Тюлень! — изо всех сил закричала она, даже не боясь, что ее услышат фьялли. — Помоги! Разнеси этих фьяллей по волнам, утопи их в море, разбей в щепки их корабли! Ты давно не пил человеческой крови — возьми ее сам!
Ей было некогда сочинять складное заклинание, бурлящие силы разметали мысли обрывками, и она кричала, всеми силами души призывая на помощь того единственного, кто мог сейчас помочь. Где-то в глубине темных пучин дремала огромная сила, и Хёрдис кричала, изо всех сил стараясь ее разбудить. Сорвав с шеи ремешок, на котором висело золотое кольцо, подаренное Гримкелем ярлом, она с размаху бросила его в воду, мечтая попасть по носу самому Большому Тюленю. Пусть он разгневается, пусть заревет, пусть яростно рванется к поверхности! Даже если и квиттам достанется — фьяллей здесь больше, и пострадают они тоже больше! Сейчас Хёрдис готова была на любую жертву, но кроме золотого кольца и собственной крови у нее ничего не было.
И море услышало ее. В лицо Хёрдис ударил сильный порыв соленого ветра, отбросил назад волосы, прояснил взор. Волны, только что светлые и спокойные, разом потемнели и заплясали, не давая кораблям сблизиться. Бурный вал вдруг взметнулся горой, корабли квиттов и фьяллей стремительно покатились по склонам водяной горы прочь друг от друга. Хёрдис видела, как колышутся наведенные ею мороки, призраки несуществующих кораблей, они дрожат и вот-вот растают, открыв фьяллям правду.
Но поздно! Море яростно забурлило, теперь корабли фьяллей взлетали на темных валах, как щепки, с треском ломались весла. Что-то огромное, как гора, черное и блестящее мелькнуло между «Красным Волком» и «Золотым Змеем»; с обоих кораблей послышались крики ужаса. Мужчины не боятся битв, не боятся врагов, пусть и многократно превосходящих по численности; но таинственные силы духов, хозяев леса и моря, жителей подземелий и подгорий, приводят в трепет любого смельчака, заставляют ощутить свою слабость и беспомощность перед силами стихий.
Стремительный бурун ринулся к переднему кораблю фьяллей. Черная спина мелькнула в волнах и ушла в глубину; корабль взлетел на гигантской волне и рухнул вниз, две водяные горы сомкнулись над ним. Крики ужаса стихли и раздались снова: черная громада Большого Тюленя выпрыгнула из воды, подкинув на спине корабль, которому не уступала размером. С «Золотого Змея» уже были смыты все щиты и весла; с треском, едва различимым за грохотом валов, рухнула мачта. Казалось, лишь несколько человек цепляются за борта и скамьи там, где какие-то мгновения назад была сотня воинов. Черные крупинки заплясали на волнах, и не верилось, что это головы утопающих. В доспехах, с оружием далеко не уплывешь, особенно когда над головой смыкаются водяные горы, а рядом беснуется исполинское чудовище.
Как воплощенная смерть, Большой Тюлень метался между кораблями фьяллей, подныривал под них, опрокидывал большие лангскипы, крушил хвостом и головой, ломал пополам снеки. Нарочно за людьми он не охотился, но десятки и десятки фьяллей шли на дно, обессиленные ужасом, от которого отнимались руки и ноги, и не было сил сбросить кольчугу, стряхнуть с плеча щит. Все шестнадцать кораблей уже качались кверху дном, разбитые в щепки, фьялли из последних сил плыли к близкому бе-регу или цеплялись за обломки.
А три корабля Гримкеля ярла поспешно уходили на юг. Гримкель и его люди не очень поняли, что за чудовище бесится перед усадьбой Фрейвида, и не сама ли Мировая Змея всплыла на поверхность, проголодавшись. Моля Тюра о спасении, квитты изо всех сил налегали на весла, не оглядываясь и не желая даже знать, что стало с противником.
— Уходишь... — чуть слышно шептала Хёрдис, провожая глазами сияющий позолотой хвост «Красного Волка». Она уже не стояла, а сидела на мху, не имея больше сил держаться на ногах. Усталость вчерашнего дня, ночи, утра, нечеловеческое напряжение ворожбы и потери крови разом обрушились на нее и обессилили так, что даже голос ей отказал. — Уходишь... Ты струсил, Гримкель ярл... Ты даже не посмотрел, кто все это сделал и зачем...
Вместе с силой ушла и злоба, душу наполнили усталость и равнодушие. Теперь Хёрдис было все равно, много ли фьяллей спасется и что они будут делать дальше. Волшебное огниво казалось тяжелым и ненужным куском железа. Ей хотелось забраться поглубже в чащу ельника, найти местечко помягче, зарыться в мох и заснуть. И спать долго-долго.
А буря успокаивалась так же стремительно, как и началась. Волнение моря улеглось, разбитые остовы фьялленландских кораблей прибивало к берегу. В волнах носились весла, щиты, обломки корабельных снастей. Мокрые и дрожащие фьялли выбирались на берег, шатаясь и едва держась на ногах. Падая в волнах прибоя, они на четвереньках ползли на берег, в кровь обдирая об острые камни руки и колени, но не замечая боли. Пережитый ужас гнал людей прочь от моря, подальше от этой неверной стихии, обманчиво спокойной, но таящей в себе такую опасность. От грозного войска осталось... Сколько бы их ни было на самом деле, сейчас каждому из них казалось, что он чуть ли не единственный, кто чудом спасся из жадной пасти морского чудовища.
Хродмар лежал лицом вниз, прижавшись щекой к прохладному влажному песку. По всему телу разливались слабость и дрожь, голова кружилась, и казалось, будто его все еще бьют и гоняют жадные свирепые волны. Перед глазами плыли огненные круги, в ушах шумело, горло горело от морской воды. Из последних сил Хродмар прижимался к песку, стараясь прийти в себя. Все-таки он выплыл. Он видел прямо перед собой блестящую, черную с бледно-серыми мелкими пятнами спину чудовища — того самого Большого Тюленя, о котором рассказывала Ингвильда, о котором кричала со скалы ведьма...
Ведьма! Не дух квиттингского побережья лишил Хродмара бодрости и сил. Он видел ее. В последний миг перед тем, как хвост чудовища ударил по носу «Кленового Дракона» и бросил корабль в пасть бушующих волн, он успел заметить над откосом знакомую до мутной ненависти женскую фигуру. Обгорелая, исхудалая, страшная, как гость из подземелья Нифльхель*, мертвая ведьма стояла над морем и выкрикивала проклятья. Это она, сгоревшая ночью в усадьбе, выползла из-под углей, чтобы продолжать вредить им. Хродмар не мог решить, умерла ли она и вернулась мертвой или все-таки выжила назло им? Пожар не избавил их от нее, она будет пакостить снова и снова. Хотя куда уж хуже?
Корабли... Ни в одной далее самой тяжелой битве Торбранд конунг не терял всех своих кораблей. И не такого исхода Хродмар ждал — лишиться своего первого корабля в первом же походе! От горя, стыда и досады ему не хотелось смотреть на свет, хотя он знал, что лежать так больше нельзя. Он должен встать и пойти посмотреть, сколько людей с его корабля сумело спастись. Жив ли Торбранд конунг? А Модольв? Кольбейн ярл и Асвальд, возьми его тролли. Нужно было встать, но не было сил пошевелиться. «Ведьма жива! Жива!» — неотступно стучало в голове. А раз она жива, то беды не кончились. Ему еще понадобятся силы. А где их взять?
Только к вечеру дружина Торбранда конунга кое-как пришла в себя. Все корабли, выброшенные прибоем на берег или болтающиеся в волнах среди крупных камней, были пригодны теперь только на дрова. Из людей в живых осталось чуть больше двух третей. Остальные утонули или были проглочены квиттингским чудовищем — об этом не хотелось думать.
Собираясь кучками, фьялли искали друзей и родичей, с облегчением обнимались, вместе шли искать еще кого-то — к сожалению, нередко поиски были напрасны. Выброшенных морем раскидало так далеко, что оставшиеся в живых собрались только к вечеру. Идти дальше в глубь Квиттинга никому не хотелось. Тяжесть потерь и страх перед злыми чарами этой земли подорвали дух фьяллей.
Торбранд конунг сидел на песке возле остова «Золотого Змея», с презрением выброшенного морем, как ненужный хлам, и молча смотрел куда-то перед собой. Никогда в жизни он не переживал такого горя и унижения. В волнах он потерял шлем, пояс и меч — счастье, что кремневый молоточек на шее остался цел! У Торбранда бывали тяжелые битвы, но никогда не бывало поражений, и он верил, что Отец Побед благосклонен к нему. Почему же он сегодня отвернулся? Где был Тор со своим всесокрушающим огненным молотом, когда квиттингское чудовище губило дружину? Враг нанес ему такое оглушительное поражение, не дав возможности ответить ударом на удар, и это было больнее всего. Человек может быть сильнее или слабее другого человека, но перед духами стихий он бессилен, и гордому Торбранду конунгу было горько ощущать свою полную беспомощность.
— Эй, Альвмар! И ты выплыл? Далеко же тебя забросило! А Халльмунда ты не видел? Я все хожу, ищу его... Его ведь очень далеко могло закинуть? Ребята, кто видел Халльмунда?
Эрнольв, младший сын Хравна хёльда из Пологого Холма, с самого утра искал своего старшего брата. Эрнольв был одной из жертв «гнилой смерти» в Аскефьорде, и теперь лицо его было обезображено множеством красных рубцов, а один глаз не видел, но он уже окреп и пожелал идти в поход со всеми. Обычай запрещает братьям из одной семьи плыть на одном корабле, и конунг взял Эрнольва к себе. Теперь Торбранд проводил глазами его высокую, мощную фигуру, удаляющуюся вдоль берега. Братья приходились ему родичами со стороны отца: если Эрнольв так и не найдет Халльмунда, это будет и его потеря.
— Только глупый упорствует в безнадежном деле! — сказал он под вечер, когда хмурые ярлы наконец задали ему вопрос о дальнейшем. — Удача не с нами.
— Мы возвращаемся в Аскефьорд? — Модольв Золотая Пряжка первым произнес вслух то, что каждый держал в мыслях.
Конунг молча кивнул,
— Но ведьма жива! — хрипло сказал Хродмар, и Торбранд конунг повернул к нему голову, не сразу узнав голос.
Хродмар сидел на песке, по пояс голый, пока сохла рубаха, и на его плече расплывался огромный синяк — ударило волной о корабль. А лицо его, изуродованное рубцами от болезни, с опаленными на пожаре бровями, было таким угрюмым, что даже родичи могли бы принять его за злобного тролля.
— Ведьма жива! — продолжал Хродмар среди общей тишины, нарушаемой только мирным шорохом волн. — Не знаю, телом или духом, но она стояла над морем, когда... когда все это началось. Это она наслала на нас... это чудовище.
Хродмар все же не решился назвать по имени Большого Тюленя, при воспоминании о котором пробирала холодная дрожь и твердая земля под ногами начинала ходить зыбкими волнами.
— Я поклялся, — решительно продолжал Хродмар, — я поклялся не знать покоя, пока не отомщу ведьме за все. И я не отступлю.
— А разве я сказал, что отступаю? — тихо и грозно отозвался Торбранд конунг. — Тот, кто хочет отомстить, должен выбирать подходящие средства. Мы Думали, что квиттингскую ведьму и ее родню можно взять простым оружием. Мы ошиблись. Бывает.
Сейчас мы уйдем, чтобы сохранить хотя бы то, что осталось. Но мы вернемся. Боги помогут нам отыскать подходящее оружие против квиттингских ведьм и троллей.
— А как мы вернемся? — задал Модольв еще один насущный вопрос. — Пешком отсюда до Трехрогого Фьорда...
— А разве мои люди теперь стали бояться моря? — прервал его Торбранд конунг. — Я надеюсь, что нет. Здесь где-то рядом есть гостиный двор, ты говорил? Как-никак у нас осталось две с лишним сотни хирдманов. Мужчин, я полагаю, а не трусливых девчонок. На побережье много жилья — мы найдем себе корабли...
Не дожидаясь утра, фьялли собрали остатки снаряжения и двинулись вдоль берега на север. До ночи оставалось не так много времени, но устраиваться на ночлег возле самого обиталища морского чудовища никому не хотелось.
— И я бы на месте Хродмара подумал, стоит ли брать в жены сестру этой ведьмы! — раздавался впереди во тьме голос Асвальда Сутулого. — Как ты думаешь, Эрнольв? Скорее всего, она такая же.
Эрнольв промолчал: его брат Халльмунд так и не нашелся. Зато за него ответил конунг.
— Я не знаю, такая она или нет, — произнес знакомый ровный голос, и Хродмар насторожился, стараясь получше расслышать. — Но я думаю, что близкое родство с Фрейвидом Огниво делается все менее желательным. Хродмару ярлу следует подумать об этом.
Хродмар промолчал. Ему казалось, что его ненависть к Хёрдис и любовь к Ингвильде питает один источник. После всего пережитого ему сильнее прежнего хотелось увидеть Ингвильду. Сейчас воспоминание о ней было как лунный свет, озаряющий ночь и подчеркивающий окружающую тьму. Упрямо делая один шаг за другим, Хродмар шел на север, но душа его стремилась назад, на юг, где была она. Терпение, которым он запасся до встречи с Ингвильдой, иссякло, и Хродмар задыхался от томительной тоски по ней. Теперь, когда надежда на скорую встречу пропала, Хродмару казалось, что внутри его что-то погасло, оборвалось и осталась лишь холодная пустота.
Изведал я это:
милую ждал я,
таясь в тростниках;

Предыдущая страница 10 Следующая страница


11 Елизавета Дворецкая

дороже была мне,
чем тело с душой,
но моею не стала,15 —
вспоминались ему речи Властителя, и Хродмар проговаривал мысленно звонкие строфы, как будто они помогали ему идти.
Ее я оставил —
казалось, от страсти
мой разум мутился;
таил я надежду,
что будет моей
дева любимая...
Неужели и сам Отец Ратей испытал нечто подобное? Повелитель Битв, сильнее которого до срока нет никого, тоже страдал — как же это выдержать простому человеку? Или любовь, низводящая даже асов до слабости смертных, дает людям силу богов?
Хродмар все шел и шел, стараясь верить, что дорога, отдаляющая его от Ингвильды, в конце концов приведет к ней.

Когда рано утром Хёрдис вышла на берег, он был пуст. Широкую полосу прибоя усеивали деревянные обломки, один корабль сидел на камнях, три или четыре отнесло к югу, и теперь они быстро разрушались под ударами волн. Жители всех ближних усадеб теперь надолго обеспечены дровами.
Ступив на самую кромку прибоя, Хёрдис вглядывалась в волны, как будто хотела снова увидеть скрытые в них таинственные силы.
— Ты слышишь меня, Большой Тюлень? — вполголоса позвала она. — Мы победили.
Море равнодушно шумело, позабыв и борьбу, и победу, довольное и гордое собой, своей неизменной и нестареющей мощью и красотой. Подобрав длинную щепку, Хёрдис начертила на мокром песке большую и довольно-таки корявую руну «суль», руну победы. Набежавшая волна жадно слизнула руну и уползла назад, в море. Но Хёрдис не обиделась: море помогло ей в этой битве и имело право на половину славы и добычи.
Широкая полоса следов уводила вдоль берега на север. Теперь фьялли в самом деле ушли, и сегодня Хёрдис об этом не жалела. О прибрежные камни билось несколько тел. Остальных сожрал Большой Тюлень. И никогда, никогда им не попасть в Вал-хал лу.
В нескольких шагах от Хёрдис на песке лежал мертвец. С вялым любопытством она окинула взглядом тело, кожаные штаны и сапоги, косматую медвежью шкуру на плечах. Даже на мертвом были видны огромные мускулы обнаженных рук и плеч. Берсерк. Вот каких воинов победила она, голодная квиттингская ведьма!
На шее мертвого берсерка Хёрдис заметила тяжелую серебряную гривну с двумя козлиными головками на концах. Два Небесных Козла верно служат Тору, но этого берсерка не уберегли. И теперь он — ее добыча.
Без страха и брезгливости Хёрдис наклонилась и стянула гривну с шеи трупа, повертела ее в руках, не в силах так сразу понять, что ей делать с такой кучей серебра. Сколько тут — три марки*, четыре? Пять? Чего Хёрдис не умела, так это угадывать вес серебра. Не представлялось случаев научиться.
Серый ткнулся лбом в колено Хёрдис. Она опустила к нему глаза, и он завертелся, завилял хвостом, выражая полную готовность идти куда угодно.
— Ты, о родич Фенрира Волка*, показал себя доблестным воином! — торжественно сказала Хёрдис, —а доблесть достойна награды. Я даю тебе звание ярла и в придачу жалую эту гривну.
Нагнувшись, она надела гривну на шею пса и защелкнула козлиные головки рогами друг за друга, чтобы гривна не упала. Серый недоуменно вильнул хвостом и потряс головой.
— Ну что, дух-двойник? — устало спросила Хёрдис. — Куда мы теперь пойдем? Прибрежного Дома больше нет, Гримкель уплыл и не вернется, пока конунг не даст ему войско побольше. А это будет нескоро. Не ждать же нам с тобой зимы прямо здесь, под елками. Выходит, надо идти домой.
Серый преданно смотрел на нее, склонив набок голову, точь-в-точь новый ярл, только что принесший конунгу клятву верности.
— Ты не знаешь, где наш дом? — спросила Хёрдис. — Я тоже не знаю. Но сдается мне, что в Кремнистом Склоне нас накормят раньше, чем в других местах. Мы как-никак победили и прогнали целое войско фьяллей. Это они, негодяи, сожгли нашу усадьбу. А в придачу мы принесем домой огниво.
Склонив голову, Хёрдис посмотрела на огниво, висящее у нее на груди на цепочке между застежками. Да, она убедилась в его огромной силе, но настоящее колдовство оказалось слишком тяжелым, и Хёрдис изнемогала под этим грузом. Ей казалось, что она носит на своих плечах и обгорелые обломки усадьбы, и эти разбитые корабли, и даже всех фьял-льских мертвецов.
— Ты сомневаешься, что нас туда пустят? — сказала она, глядя в преданные желтые глаза пса. — Напрасно. Еще как пустят. И накормят, и к огню поближе посадят. Не будь я Хёрдис Колдунья — фьялли приходили не в последний раз. А значит, для нас еще найдется дело.

ЧАСТЬ ТРЕТЬЯ
Меч по руке

Приближалось время отъезда на осенний тинг. Обычно Фрейвид хёвдинг уезжал туда из Прибрежного Дома, а от Кремнистого Склона дорога до Острого мыса была вдвое длиннее, так что приходилось торопиться. Фрейвид предвидел, что на этот раз ему придется отсутствовать дольше обычного, и задумчивость Ингвильды, которую он собирался взять с собой, служила тому подтверждением.
А дела на усадьбе не располагали к дальним поездкам и долгим отлучкам хозяина. Домочадцы начали с испугом подозревать, что удача покинула гордого хёвдинга.
Еще не утихло общее волнение после внезапного отъезда из Страндхейма, больше похожего на бегство, как через несколько дней после приезда в Кремнистый Склон пропало большое стадо, которое рабы пасли на ближних склонах гор. Ночью оно исчезло, не потревожив собак и не оставив следов, словно улетело в небо!
В усадьбе поднялась суета. Три десятка отличных коров были немалым богатством, от их молока и мяса зависело пропитание всех домочадцев, а теперь Кремнистому Склону грозила голодная зима. Никто из соседей не решился бы на такое дерзкое похищение, и Фрейвид хёвдинг даже не знал, что и подумать. Собаки, которых пытались заставить искать след, только выли и поджимали хвосты. Все так ясно указывало на нечистую силу, что женщины причитали, а мужчины ходили хмурые.
Фрейвид не тратил времени на жалобы, а решительно принялся за поиски. Сначала он поговорил с Ингвильдой, но она могла помочь не больше других женщин в усадьбе: дар ясновидения в ней пробуждался только в новолуние. Тогда он обратился к обычным средствам: собрал работников, разделил их на несколько отрядов и сам отправился на поиски. Старого Горма, колдуна и прорицателя, он отправил в святилище Стоячие Камни погадать о пропаже.
От приготовлений хозяина и домочадцев отвлекли крики во дворе.
— Серый вернулся! — кричали женские и детские голоса, перебивая друг друга. — Серый! Смотрите! Это Серый!
— Только этого пса не хватало, пожри его Хель! — выбранился Фрейвид и пошел на двор.
Серый напомнил ему о Хёрдис, которую он хотел как можно скорее забыть навсегда; погибла она или, вопреки вероятности, жива, воспоминание о ней было одинаково неприятно.
— Смотрите, что у него... — услышал Фрейвид изумленный мальчишеский голос. И все разом затихли.
— Пустите, — коротко приказал хозяин, подходя.
Дети и подростки рассыпались в стороны. Фрейвид увидел Серого. Пес сидел перед воротами так величаво и гордо, словно священный волк возле престола Одина. Выглядел он исхудалым, но зато...
— Хм! — выдохнул Фрейвид и нагнулся пониже, не веря своим глазам, потом присел перед псом на корточки.
И было чему удивиться. На шее пса, полуприкрытая свалявшейся и грязной серой шерстью, поблескивала витая серебряная гривна с козлиными головками на концах, явно фьялленландской работы. С одного взгляда было видно, что гривна тяжелая, потертая, с несколькими старыми царапинами и насечками от вражеского оружия. Такое украшение было бы уместно на груди достойного воина, но не лохматого пса!
— Может, это тролль? — подрагивающим от страха голосом предложила одна из младших девочек и спряталась за брата.
— Нет, если бы он был тролль, он не мог бы носить серебро! — уверенно возразил Хар, сам зами-Рая от сладкой жути. — Нечисть боится серебра!
— А как же горные тролли и темные альвы владеют сокровищами? — спросила другая девочка. — Я сто раз слышала...
— А... они только владеют, а носить ничего не носят! — нашелся Хар. — Ты разве видела хоть раз свартальва* с гривной или кольцом?
— А она и без гривны не видела! — хмыкнул другой мальчик.
— А вот и видела! — запальчиво возмутилась девочка. — Это ты ничего не видел, а мы видели тролля! Мы со Сваной сколько раз видели, там, у пастбища! Скажи ему, Свана!
— Врешь, они выходят только по ночам, а тебя мать сразу гонит спать!
Фрейвид поднялся на ноги, и дети умолкли. Потрясенные невиданным чудом, они забылись и разболтались при самом хёвдинге. Но он был так погружен в свои мысли, что, похоже, не слышал ни слова.
— Может, она ненастоящая? — робко предположил Хар, но Фрейвид не ответил сыну.
А Серый поднялся и переступил лапами, вопросительно вильнул хвостом: может, я пойду поищу чего поесть?
За спинами детей толпились взрослые. Женщины, работники, даже хирдманы переводили тревожные взгляды с пса на помрачневшего хозяина, недоуменно переглядывались и пожимали плечами.
— Раз пришел пес, то где-то близко и сама Хёрдис, — сказал Асольв, первым решившись произнести то, что у всех было на уме.
— Я говорила, что она еще напомнит о себе! — вставила Гудрун. — Скажи, говорила?
— Может, она погибла, потому он и пришел? — с надеждой предположила Хильдигунн, сама не очень-то веря в это.
— А гривну дали фьялли как выкуп за ее смерть? — с издевкой дополнил Оддбранд Наследство.
— Она и увела наше стадо! — с ужасом воскликнула фру Альмвейг, осененная внезапной догадкой.
Никто ей не ответил, все замерли, пораженные. Стадо исчезло ночью, утром пришел Серый с гривной..-
— Это кто-то нас морочит! — сказал рассудительный Хрут управитель. — Сколько живу — а не видел собак с гривнами ярлов.
— Надеюсь, хёвдинг, ты не собираешься пускать ведьму снова в дом? — с затаенным ужасом произнесла фру Альмвейг.
По толпе домочадцев прошла волна движения, люди раздались в стороны, давая дорогу Ингвильде. Серый приветственно вильнул хвостом, шагнул к ней и ткнулся мокрым носом в опущенную ладонь, словно по привычке искал кусок хлеба для своей хозяйки. Ингвильда погладила пса по голове.
— Оно вернулось! — радостно объявила она, подняв глаза к отцу.
— Я вижу, — бесцветно отозвался Фрейвид.
Возвращение Серого с гривной означало возвращение Хёрдис, но он еще не решил, как поступить. Ведьма, которую он столько лет считал родной дочерью, снова ставила его в тупик. Он надеялся избавиться от нее, когда оставил в запертом сарае; только Один знает, как нелегко далось ему это решение, но он посчитал эту жертву необходимой. Он навсегда простился с негодной дочерью, но не тут-то было! Ведьма отказывалась погибать с упорством, достойным лучшего применения. Пускать ее в дом снова после всего произошедшего хёвдинг совсем не хотел. Зачем она вернулась? Мстить за то, что ее оставили на съедение фьяллям? Или сами боги сохранили ей жизнь для каких-то неведомых людям целей?
— Да нет же! — снова услышал он голос Инг-вильды, такой легкий и веселый, каким он не был Уже много дней. — Я говорю не про Серого. Огниво вернулось!
— Что? — Фрейвид обернулся к дочери.
— Я слышу! — убежденно ответила она и прижала руку к груди, как будто волшебное огниво стучалось изнутри, вместе с сердцем. — Оно где-то близко! Оно скоро придет!
— Ее нельзя пускать! — тревожно глядя то на Дочь, то на мужа, твердила фру Альмвейг, которая теперь откровенно боялась Хёрдис. — Нельзя, нельзя! Она погубит нас! Ты подумай, хёвдинг, — она навела фьяллей на Прибрежный Дом, она приведет их и сюда!
Домочадцы загудели.
— Да нет же, раз она пришла, ее нужно принять! — возразила Ингвильда. — Боги сберегли ее — они не хотят ее смерти. И огниво она принесла...
— Где она? — спросил Фрейвид у дочери.
Все разом смолкли, ожидая решения хозяина. Ингвильда хотела было ответить, но сдержалась, потом неуверенно повела плечом:
— Не знаю... Где-то близко...
— Пойдем.
Фрейвид взял Ингвильду за плечо и слегка подтолкнул к воротам. Домочадцы расступились, давая им пройти. Лицо Фрейвида было полно суровой решимости. Если ведьма и правда принесла огниво назад, то с ней можно и поговорить.

Хёрдис сидела на клочке мха, где было не так жестко, как на коричневых кремневых выступах, и сосредоточенно смотрела в неглубокую ямку, в которой билась и кипела прозрачная вода. Отсюда брал начало один из многочисленных горных ручьев, а на дне ямки лежало волшебное огниво. Перед тем как послать Серого на усадьбу, Хёрдис несколько раз провела огнивом по его спине и теперь надеялась с его помощью видеть своего посланца. Ничего не получалось: Хёрдис видела только ямку с маленькими песчаными бурунчиками на дне и черное сплющенное кольцо огнива. Но все же это помогало ей сосредоточиться, и она не совсем потеряла Серого. Она чувствовала, как его обступают хорошо знакомые лица, слышала гул знакомых голосов, и в голосах было больше удивления и опаски, чем гнева. Нет, похоже, побивать ее камнями уже никто не рвется. «Ага, боятся!» — с удовлетворением истинной великанши подумала Хёрдис.
— Вот она, — произнес поблизости знакомый голос. От неожиданности и испуга Хёрдис сильно
вздрогнула, сжалась в комок, одновременно собравшись или бежать со всех ног, или даже драться — как придется. Мигом вскинув глаза, она увидела, как по склону редкого сосняка в ложбину, где она сидит, спускаются двое — отец и Ингвильда.
А Ингвильда испуганно ахнула, увидев ее, и даже не сразу узнала сестру. Между двумя бурыми валунами сидело страшного вида существо — изможденное, оборванное, с красными пятнами то ли ожогов, то ли какой-то болезни, с бледно-серой кожей, с темными тенями вокруг настороженных глаз. Тролль, горный тролль, живущий в камнях и выглянувший на миг из убежища — вот кем сейчас казалась Хёрдис.
Фрейвид неторопливо спускался в ложбину, стараясь сохранять непроницаемо-уверенное лицо. Но даже у него вспыхнуло сомнение: а живой ли вернулась беспутная дочь, не мертвеца ли он видит перед собой? Конечно, сейчас едва перевалило за полдень, но ведь вокруг — Медный Лес. Недаром древнее племя горных великанов, изгнанное людьми с Квиттинга, устроило свое святилище именно здесь, на вершине Раудберги. Священная гора была близко, ее тень незримо лежала на всей округе. Эта земля обитаема людьми уже несколько веков, но так до конца и не подчинилась им.
Опомнившись, Хёрдис торопливо выхватила огниво из ямки родника, досадуя, что увлеклась выслушиванием Серого и подпустила врагов так близко, позволила им увидеть себя раньше, чем сама увидела их. Впрочем, убегать она не стала — все равно когда-то им нужно встретиться и поговорить. Да и то, что отец взял с собой Ингвильду, а не работников с дубинами, служило добрым знаком.
Фрейвид остановился шагах в десяти от валунов, где сидела Хёрдис. Вот, значит, какое расстояние он считает безопасным.
— Ты вышла из-под земли, из-под гор, из камней? — спросил Фрейвид. — Ты живая или хозяйка твоя — Хель?
— А ты как думаешь? — с прежней язвительностью ответила Хёрдис. — Если бы у меня был дом в горе, зачем бы я пришла к вам?
— Сделай знак молота, если ты живая, и подними это, — потребовал Фрейвид и бросил к ногам Хёрдис серебряное кольцо.
Хёрдис с сорочьим проворством подхватила кольцо — никакие превратности не могли отбить у нее страсти к блестящим и драгоценным вещам.
— Смотри, отец, у нее в руке огниво! — шепнула Ингвильда.
Лицо Фрейвида на миг смягчилось — если Хёрдис держит огниво, то скорее всего она живая, ведь нечисть не прикоснется к железу. Но тут же Фрейвид снова нахмурился, вспомнив свой гнев на бессовестную воровку.
— Откуда ты взялась? — строго спросил он. — Разве фьялли не пришли?
— Фьялли пришли. — Зажав в костлявом кулаке кольцо и крепко прижимая его к груди — теперь уж не отнимут! — Хёрдис вскинула глаза на отца и как-то нехорошо усмехнулась. — Фьяллей больше нет.
Она сказала это так просто и так уверенно, что и у Фрейвида, и у Ингвильды возникла разом одинаковая мысль, что все племя фьяллей, вся их гористая страна, узкие длинные фьорды, корабли с козлиными головами, мечи с молотами на рукоятях, усадьба конунга со священным ясенем над крышей, хвастливые саги о неисчислимых подвигах Тора — все разом провалилось в Нифльхейм*. И что сделала это она, бледная костлявая ведьма с упрямым вызовом в глазах.
— Как — нет? — переспросила Ингвильда, вдруг побледнев. Она подумала о Хродмаре.
Хёрдис ответила ей насмешливым и ехидным взглядом. Она тоже подумала о нем и не хотела упустить случая помучить сестру, мстя таким образом и ему. Мысль о Хродмаре доставляла Хёрдис чувство мучительного удовольствия — сродни взгляду в глубочайшую пропасть с самого ее края. Она хорошо помнила лицо своей смерти и знала, что Хродмар теперь постоянно носит эту смерть с собой.
— Большой Тюлень пожрал их. Всех до единого, — ответила Хёрдис и на миг прикрыла глаза.
Ей вспомнился Хродмар, лежащий на берегу лицом вниз, с разметавшимися по песку мокрыми волосами. Живой. Нет, сейчас Хёрдис не желала ему смерти. Его смерть принесла бы в ее жизнь пустоту, отняв эту мучительную радость, радость пляски на лезвии ножа.
— Большой Тюлень? — повторил Фрейвид, прищурился, пристальнее заглянул в глаза Хёрдис. — Откуда он взялся?
— Из-под Тюленьего Камня, конечно, — ответила Хёрдис, поглядев на отца с показным недоумением. — Я позвала его, он и пришел. Он разбил все шестнадцать козлиноголовых кораблей, а всех людей утопил.
— А конунг? — жадно спросил Фрейвид, не зная еще, верить ей или нет. — Торбранд конунг тоже утонул?
Хёрдис задумалась ненадолго. Очень хотелось сказать, что он утонул тоже, но его смерть сейчас была ей невыгодна. Пока он жив, опасность сохраняется, а значит, и она, Хёрдис, нужна.
— Нет, конунг-тролль выплыл, — призналась она.
— Только он один? — поспешно спросила Ингвильда.
Хёрдис покосилась на ее лицо, и эта смесь недоверчивости и ужаса показалась ей очень забавной. Раз не верит, пусть сомневается.
— Нет, с ним еще человека три-четыре, самых живучих, — словно бы нехотя сказала она. — Они на прощанье сожгли Страндхейм и ушли к себе.
— Сожгли нашу усадьбу? — Ингвильда горестно всплеснула руками. В это она почему-то сразу поверила.
— Шестнадцать кораблей... — с некоторым опозданием повторил Фрейвид и потер щеку.
Он даже не придал значения горькой вести о сгоревшей усадьбе. Шестнадцать кораблей! С таким войском конунги ходят друг на друга. Ради одной девчонки, даже если она ведьма, никто не станет собирать такое войско. Да, вовремя он решил уйти!
— За что нас так наказали боги?! — воскликнула Ингвильда. — Отец, мы приносим мало жертв! Нужно больше! Прибрежный Дом, а теперь еще стадо! Как мы поедем на тинг! Здесь столько бед — без нас может быть совсем плохо!
— Да, вот что! — Фрейвид снова посмотрел на Хёрдис. — Признавайся...
— В чем? — быстро спросила Хёрдис. Впрочем, она видела, что уже почти победила, и
готова была признаться в чем угодно. Даже в том, что сама обернулась чудовищным тюленем и разбила фьялленландские корабли.
— Это ты увела стадо?
— Куда? — изумилась Хёрдис. Ни о каком стаде она и не думала.
— Вот я и хотел бы знать — куда. Все наше большое стадо пропало сегодня ночью. И если ты не хочешь, чтобы половина усадьбы за зиму вымерла от голода — верни его назад.
— А что мне за дело, вымрет усадьба или не вымрет? — спросила Хёрдис, ехидно прищурившись.
Но Фрейвид уже вполне опомнился от изумления и обрел прежнюю уверенность.
— Если ты думаешь прожить всю оставшуюся жизнь в этих камнях, то конечно, никакого дела. Но если ты хочешь вернуться домой, спать под одеялом, греться у очага и есть хлеб...
На несколько мгновений повисла тишина: ни Фрейвид, ни Хёрдис не расположены были просить друг друга.
— Верни стадо в усадьбу — и тебе найдется место тоже, — наконец закончил Фрейвид. — А иначе нам не нужна ведьма, которая приносит одни несчастья.
— Но тогда я оставлю себе огниво, — быстро сказала Хёрдис.
Фрейвид помолчал. Лицо его оставалось непроницаемым, но в душе происходила борьба. Ему не хотелось оставлять огниво в руках Хёрдис, но он чувствовал, что большая часть ее рассказа — правда, в том числе и о Большом Тюлене, которого она сумела вызвать. Он сам владел огнивом двадцать лет и не добился от него и десятой доли тех чудес, которых ведьма добилась за месяц. А ведь она, голову можно закладывать, и половины не рассказала!
И внезапно Фрейвид остро пожалел, что Хёрдис не родилась мальчиком. Конечно, он намучился бы с таким сыном, вечным соперником и порой врагом в собственном доме, но умер бы спокойным за судьбу рода. Такой наследник не опозорил бы его! Но увы — боги дали ему дочь, беспутную, упрямую, дерзкую. И — колдунью.
— Сначала я хочу увидеть стадо снова в хлевах, — сказал Фрейвид. — А иначе нам не нужно ни огнива, ни тебя самой.
Хёрдис усмехнулась и ничего не ответила. Фрейвид взял Ингвильду за плечо и повел прочь, вверх по склону пригорка. Хёрдис провожала их глазами, сидя меж валунов, как настоящий горный тролль: маленький, голодный, одинокий и упрямый.
— Только пусть никто не путается у меня под ногами! — крикнула она вслед уходящим родичам. — А то дурачье затопчет все следы.
Фрейвид обернулся на ходу и кивнул. Ингвильда тоже быстро обернулась, но Фрейвид потянул ее за руку, и она послушно пошла за ним. Ей все хотелось спросить: ведь Хродмар тоже выплыл?

Хёрдис понятия не имела, как и где искать пропавшее стадо. Но, шагая к пастбищам, она особенно не беспокоилась: чудесное огниво было при ней, сила его вблизи святилища Стоячих Камней возросла, а найти каких-то три десятка коров гораздо проще, чем вызвать Тюленя или даже поджечь дом. Нe улетели же они в самом деле!
На пастбище было пусто, но прибитая трава и пышные навозные лепешки, покрытые темной подсохшей коркой, говорили о том, что еще ночью стадо было здесь. Перед тем как идти дальше, Хёрдис обшарила все три полуземлянки пастухов, оставшиеся пустыми. Конечно, здесь она искала не коров, а что-нибудь съедобное. Торопясь утром в усадьбу, рабы оставили хлебную горбушку, и дальше Хёрдис отправилась в отличном настроении, жадно отрывая зубами большие жесткие куски. За время своей победоносной войны с фьяллями и восьмидневного путешествия от берега к Кремнистому Склону она соскучилась по хлебу. «Хёвдинг сильно разбаловал своих дурней! — с завистью к чужой сытой жизни думала Хёрдис по дороге. — Раз они бросают такие огромные куски хлеба! У других хозяев рабы подбирают все до крошки! Нет, жить у первого богача Медного Леса не так уж и плохо».
Искать следовало в горах: ведь если бы стадо направилось в другую сторону, то пришло бы к усадьбе. На краю пастбища Хёрдис остановилась, подумала, потом зажала хлеб в зубах и сняла с цепочки огниво. Подобрав первый валявшийся под ногами кремень — к счастью, в Медном Лесу их не приходится долго искать, — она ударила им по огниву.
— Ищи моих коров! — уверенно приказала она, не утруждаясь сочинением заклинания.
Какая-то сила из ее души отдавала приказ силе огнива, Хёрдис хорошо чувствовала их глубинную связь, не нуждавшуюся в словах. Огниво выпило из нее столько сил, что теперь не будет привередничать. Теперь оно — часть ее самой.
Сноп искр осыпал ее руки и подол, упал на каменистую тропу, но не погас, а побежал вперед, перескакивая от кремневых выходов к островкам темно-зеленого горного мха. Искры, как стайка крошечных мотыльков, перепархивали с места на место, и Хёрдис шагала следом и забавлялась, наблюдая за их игрой. Ока уже ничему не удивлялась.
Но вот хлеб кончился, пастбища тоже кончились, и теперь Хёрдис шагала по первому отрогу Рыжей Горы. И чем ближе она подходила, тем огромнее, величественнее, загадочнее казалась гора великань-его святилища. Уже была отчетливо видна ровная площадка на вершине, окруженная продолговатыми серо-черными валунами. Хёрдис остро чувствовала волшебную силу этого места; казалось, сам воздух вокруг нее сгущался. Обычный человек начинал испытывать нечто подобное только на самой вершине Раудберги, но Хёрдис уже сейчас ощущала подавленность, как перед лицом силы, неизмеримо превосходящей ее собственную.
Ей давно надоела пляска красных огоньков на зеленом мху, ноги гудели, а живот напоминал о том, что рабский кусок хлеба явно маловат для могучей великанши. А искры все бежали и бежали вперед. Хёрдис уже начала на них сердиться. Утешало ее только то, что на пути стали попадаться лепешки навоза, подсохшие, но посвежее тех, что на пастбище.
— А ведь потом еще тащиться в такую даль со стадом! — ворчала Хёрдис себе под нос. — Проклятые коровы. И куда...
Впереди показалась пещера. Солнце садилось, прячась в серых облаках и окрашивая небо в тревожный багровый свет. Отроги Раудберги, покрытые густыми ельниками, уже казались черными и напоминали шерстистые спины дремлющих чудовищ. Ветер шевелил макушки елей, а издалека казалось, что чудовища двигаются, готовясь проснуться и выползти на ночную охоту. Медный Лес жил своей обычной жизнью, не замечая ее, и Хёрдис вдруг стало очень неуютно. Всю жизнь она проводила в одиноких прогулках, в том числе и в долинах Медного Леса, но сейчас она вдруг с особенной остротой ощутила свое одиночество. Она, крошечная искорка горячего человеческого духа, была затеряна в неоглядных просторах, где скалы и валуны, ели и кусты можжевельника, вереск и мох были в родстве между собой, но страшно чужды ей. Черный зев пещеры в рыжем теле отрога, на который она поднималась, показался Хёрдис открытой пастыо горы. Только войди — и пасть захлопнется, разжует каменными зубами...
Повеяло теплым коровьим духом. Искры метнулись к пещере, их тут же отнесло назад, как хлопья снега в метель. Упав на кремневую гальку, они стали медленно гаснуть. Путь был окончен.
Запах коров, свидетельство близости цели, подбодрил Хёрдис и отогнал страх. До черного зева оставалось не больше пяти шагов, как вдруг в глубине сумеречного провала возникло движение. Словно от сильного толчка, Хёрдис вздрогнула всем телом и застыла на месте. Острый ужас пронзил ее с головы до ног — чем-то диким, древним, как сами горы, темным и холодным, как подземелья Кифльхейма, повеяло на нее из глубины пещеры. Показалось, что горный тролль, родич холодных бурых валунов, сейчас высунет свою уродливую голову из-за каменистых уступов и глянет на нее круглыми желтыми глазами. Или дракон, шурша жесткой чешуей, поползет ей навстречу... А какой из нее Сигурд? Вопреки всем своим успехам, Хёрдис ощутила себя маленькой, слабой, жалкой перед той темной силой, которая крылась там, в теле горы. Человек, даже искусный колдун, всего лишь букашка рядом с древней силой Медного Леса, земли великанов, которая была до человека и будет после него...
Наваждение продолжалось какой-то краткий миг и тут же прошло, словно холодная волна накатилась, накрыла с головой и схлынула, снова пустив к испуганному телу свет, тепло и воздух. Хёрдис перевела дух и ощутила боль в ладони — она с такой силой сжала в руке огниво, что края впились в кожу.
И тут же она рассердилась на то неизвестное, что пряталось в глубине пещеры. Захотелось поднять первый попавшийся камень и бросить туда — пусть знает!
— Эй! — резко и требовательно крикнула Хёрдис. — Кто там прячется? А ну, выходи!

Предыдущая страница 11 Следующая страница


Стоячие камни 12

Она не ждала быстрого ответа и набиралась духа, чтобы самой идти в пещеру, тем более что оттуда шел ощутый запах скота, живого и теплого. Но в сумерках пещеры снова что-то зашевелилось, на сей раз не такое уж и большое, и на свет показалась человеческая фигура.
Грозно нахмурившись, Хёрдис окинула незнакомца беглым взглядом. Ростом он был выше среднего, в плечах широк, и вся его фигура казалась плотной, неповоротливой. Черные волосы были не чесаны, кажется, со дня рождения, черная борода была не слишком длинной, но густой и почти скрывала черты лица, довольно-таки тупые и невыразительные, как отметила ехидно Хёрдис. Она затруднилась бы определить, сколько ему лет, но назвать его молодым было никак нельзя. Правда, седины, морщин или иных признаков старческой дряхлости тоже не наблюдалось. Глаза незнакомца на миг удивили Хёрдис — они казались совсем пустыми, как будто это и не глаза вовсе, а так, два потухших угля. Не придурок ли он вовсе?
— Ты кто такой? — строго спросила Хёрдис. — Что молчишь, отвечай! Или наши коровы оттоптали тебе язык? Откуда ты взялся?
Одежда незнакомца была сшита из плохо выделанной кожи, плечи его покрывала накидка из старой и потертой медвежьей шкуры. Так мог одеваться человек, очень долгое время вынужденный жить один, вдали от людей. И Хёрдис сообразила, кто это такой.
— Ах, вот что за гость пришел в наши края! — ядовито сказала она. — За что тебя объявили вне закона?16 Не иначе, за кражу! И поделом — такой жадности не встретишь даже у горных троллей! Зачем тебе целое стадо? Другие беглые украдут одну корову и едят ее всю зиму. За одну корову даже мой прижимистый хёвдинг не стал бы поднимать шум. Да ты тоже догадался — воровать у Фрейвида Огниво! Ну, что ты молчишь, как свартальв под солнцем? — прикрикнула она, видя, что незнакомец молчит и рассматривает ее с каким-то тупым увлечением, как будто впервые в жизни встретил женщину и не знает, что это за существо. — Ты хоть помнишь такие слова? Или хоть какие-нибудь? Или ты совсем одичал здесь? Ну, говори!
Она крепче сжала огниво в руке и даже топнула ногой. Разговаривать с камнем ей уже надоело.
— А... — Открыв наконец рот, незнакомец издал странный звук, очень гулкий, как будто говорил в бочку. Но лицо его оживилось, глаза потихоньку начали блестеть. — Какая ты...
— Какая я? — грозно спросила Хёрдис, надеясь наконец вызвать его на перебранку. — Ну, ну, скажи!
— Краси... вая... — выговорил чернобородый, как будто вспомнил это слово ко частям.
Теперь уже Хёрдис застыла, открыв рот. С таким подарком даже ее находчивость не смогла справиться. Вот уж чего она никак не ждала, так это похвал своей красоте. Ее нынешним видом можно было пугать непослушных детей.
— Ты совсем сдурел тут, с коровами и троллями! — с презрением и оттенком жалости сказала она. — Протри глаза!
Незнакомец поднес к глазам сжатые кулаки и старательно протер. Хёрдис фыркнула, потом подумала и захохотала во весь голос. Совсем дурак!
— Ты одичал хуже тролля! — сказала она, отсмеявшись. — Ты что, так давно не видел женщин?
— Да, — согласился незнакомец, тараща на нее протертые глаза. — Давно. Очень давно. А ты...
— Я — из усадьбы Кремнистый Склон! — как ребенку или даже животному, стала втолковывать ему Хёрдис. — Мой отец — Фрейвид хёвдинг, он ищет своих коров. Они там, в пещере, да?
— Да, — сказал незнакомец и помрачнел.
— Тебе придется их отдать, — строго сказала Хёрдис. — И не вздумай со мной спорить.
Незнакомец поморгал, потом подошел к ней. Хёрдис насторожилась и на всякий случай отступила на шаг. Незнакомец остановился, рассматривая ее. Вблизи он показался Хёрдис еще выше ростом и еще крепче, чем был в полумраке пещеры.
— Отдай коров, — повторила она.
Он как будто плохо ее понимал. Сколько же лет он прожил один, избегая людей? Тут немудрено забыть и человеческую речь, и даже вид женщины.
— Они твои? — спросил чернобородый.
— Конечно, мои! — без тени сомнения подтвердила Хёрдис. — Не твои же. И учти: если ты не захочешь их вернуть, то я вызову из моего огнива молнию! — пригрозила она. — Прямо на твою тупую голову!
— Не надо! — Незнакомец резко затряс нечесаной головой, и Хёрдис обрадовалась, что хоть чем-то его проняла.
Он поднял ка нее глаза, и взгляд его был восхищенным и одновременно жалобным. Хёрдис даже стало неловко: так на нее никогда никто не смотрел.
— Я отдам коров, — сказал незнакомец.
Повернувшись, он ушел в пещеру, а Хёрдис осталась стоять на площадке перед входом, немного растерянная и недоумевающая. Таких диких людей ей еще не приходилось встречать. Ее вдруг окружило, словно туманное облако, странное ощущение, как будто все вокруг ненастоящее и сама она всего лишь во сне видит, что стоит перед какой-то пещерой, ищет каких-то коров, сожри их тролли, разговаривает с каким-то беглым рабом в медвежьей шкуре, А на самом деле она сейчас спит где-нибудь далеко, в том же лодочном сарае, где ее заперли и оставили на съедение фьяллям.
Незнакомец вышел из пещеры, неся на плечах одну из коров. Ноги коровы свешивались по обе стороны его головы, хвост болтался, глаза смотрели жалобно. Хёрдис отшатнулась назад, вскрикнула. Нет, это точно сон. Чернобородый придурок нес корову без заметных усилий, дышал ровно, шагал уверенно. Выйдя из пещеры, он потоптался, вопросительно посмотрел на Хёрдис, как будто ждал, что она возьмет у него корову.
— Поставь, — еле шевеля губами, сказала она.
Незнакомец послушно поставил корову на каменистую землю. Посмотрев на Хёрдис — довольна ли она? — он повернулся опять к пещере, и она подумала: сейчас он так по одной будет выносить ей всех остальных.
— Я знаю, кто ты такой, — сказала она.
Незнакомец обернулся. Его густые черные брови двинулись вверх-вниз, на низком лбу прорезались две глубокие продольные морщины.
— Кто? — с заметной тревогой спросил он.
— Ты — сломавшийся берсерк, — сказала Хёрдис, как будто думая вслух.
Она таких не встречала, но слышала рассказы о сломавшихся берсерках, страшнее которых нет на свете людей. Берсерк умеет доводить себя до исступления, когда его сила и быстрота возрастают многократно, чувства страха и боли исчезают. Берсерки могут сражаться со стрелой в спине и руками разрывать противника на части. Но однажды боевое исступление перехлестнет пределы, разъяренный дух сметет преграды и умчится прочь, чтобы никогда не вернуться в тело. С ним улетает и разум, а берсерк остается, вялый и обессиленный, лишенный памяти и нередко речи. Со временем он снова научится попадать ложкой в рот, но проку от него отныне не будет никакого, и все вокруг будут бояться его, как оборотня. Однажды уснувшая сила взыграет и берсерк в бессмысленной неосознанной ярости перебьет все и всех, до кого сможет дотянуться. И убить его будет нелегко.
Меховая безрукавка незнакомца была перетянута простым поясом безо всяких украшений, но на поясе висел не топор и не нож, а меч — это показалось Хёрдис подтверждением ее догадки. Ножны были обыкновенные, из бурой толстой кожи, но зато рукоять меча была искусно отлита из черного металла. В узоре ее навершия виделась искусно вырезанная драконья голова. Хёрдис не слишком разбиралась в оружии, но по одной этой рукояти любой дурак поймет, что такой меч стоит немногим меньше, чем украденное стадо. У простого бродяги просто неоткуда взяться такому мечу.
— Ты был берсерком, но сломался, поубивал своих, и тебя хотели убить, но ты убежал в горы и теперь живешь один, да? — спросила Хёрдис. — Ты хоть сам что-нибудь о себе помнишь?
— Да, я... — Незнакомец опустил голову, повел могучими плечами. — Я все о себе помню. Я убивал... Да, но нечасто. Я живу здесь один... очень давно. Но я ничего тебе не сделаю, клянусь Прародителем, — вдруг с горячей поспешностью заверил он. — Ты такая красивая...
Хёрдис опустила ресницы, но продолжала краешком глаза наблюдать за ним. Хирдманы и гости Фрейвида не раз пытались ее обнимать, но их привлекала именно ее беспутная слава. Никто и никогда не смотрел на нее с таким изумленным восхищением. Конечно, она сейчас не красивее любой трол-лихи, тут и говорить нечего. Но этот горный полоумок действительно считает ее красивой. Любая красота существует только в чьих-то глазах...
— Гони сюда всех коров! — велела Хёрдис. — Да не носи ты их, каменная голова, они могут идти своими ногами. Ты что, забыл, как они ходят? Не на плечах же ты их нес сюда от пастбища...
— Я... — начал незнакомец, как будто это и хотел подтвердить, но сам себя прервал и опять ушел в пещеру.
Хёрдис присела на камень, пожала плечами. Таких странных людей она еще не встречала. Меч, странные привычки, нелепые речи — все это дразнило ее любопытство. За неподвижностью его лица скрывалась какая-то жуткая и восхитительная тайна.
— Ну, что ты там возишься! — крикнула Хёрдис в пещеру. Ей показалось, что она слишком долго ждет.
В ответ послышалось неразборчивое гудение его голоса и жалобное коровье мычание. Вскочив с камня, Хёрдис вбежала в пещеру. Через вход проникало еще достаточно света, и она увидела такое, чего не видела никогда в жизни. Все стадо было здесь, и тридцать коров были связаны хвостами в три связки по десять штук. Они толкались в общей куче, тянули в разные стороны, недоуменно и обиженно мычали.
Незнакомец старательно отвязывал хвосты, нетерпеливо дергал, торопясь. Раздавалось жалобное мычание. Хёрдис прислонилась к стене пещеры, исчерпав силы, отпущенные на удивление. По крайней мере, на сегодня.
— Это ты зачем? — бесцветным голосом спросила она.
— А так удобнее, они не... ну, не разва... не разбегаются, — смущенно ответил незнакомец, с неловким усердием дергая хвосты.
Обратно они шли вдвоем. Незнакомец грубым громким голосом покрикивал на коров, как заправский пастух, и они не разбредались, а послушно шли стадом. Уже стемнело, но луна, почти полная, заливала желтым светом долины, так что каждый камешек на дороге был виден.
Когда впереди показался Кремнистый Склон, незнакомец остановился и виновато посмотрел на Хёрдис.
— Я дальше не пойду, — сказал он. — Нельзя.
— Уж конечно, нельзя! — одобрила Хёрдис. — Хёвдинг тебя не погладит по головке за такое бесчинство. Ступай себе.
Чернобородый вдруг вздохнул, посмотрел на нее глазами одинокой собаки, и Хёрдис стало его жалко. Раньше она никогда никого не жалела — ее бы кто пожалел! — и новое чувство смутило ее, встревожило, как признаки опасной болезни.
— Ладно, ты приходи когда-нибудь к нам на пастбище! — торопливо сказала она, надеясь этой жертвой прогнать тревожащее чувство. — В усадьбу не лезь, а на пастбище приходи. Я там буду — молока тебе дам, еще чего-нибудь,..
— Ты будешь? — оживился незнакомец.
— Буду, буду! — заверила Хёрдис, уже торопясь поскорее от него отделаться. — Иди себе.
Незнакомец вздохнул.
— Как тебя зовут? — спросила Хёрдис.
Он помедлил, потом ответил, словно вспомнил:
— Берг.
Гора — нечего сказать, подходящее имя для такого увальня!
— А тебя как? — с надеждой спросил он.
Как же, не на такую напал! Станет она открывать настоящее имя кому ни попадя!
— Хэкса! — тут же ответила Хёрдис. — Колдунья.
Берг кивнул, нисколько не удивленный таким странным именем.
— Иди, иди к своему Прародителю! — Хёрдис махнула ему рукой, и он послушно повернулся.
Хёрдис закричала на коров, хлестнула хворостиной, погнала к воротам усадьбы. Сзади было как-то тихо, ни единого звука шагов по кремневым обломкам не долетало до нее. Хёрдис быстро обернулась.
Желтый лунный свет ярко заливал долину Кремнистого Склона, но Берга нигде не было. На миг Хёрдис стало страшно — не под землю же он провалился!
Но уже скрипели ворота, на дворе гомонили работники и женщины, светили факелы. Хёрдис со свистом рассекла воздух хворостиной, громко закричала на коров. Нечего копаться, Хёрдис Колдунья, победительница фьяллей, вернулась домой!

Фрейвид хёвдинг на этот раз выполнил все свои обещания: он принял Хёрдис обратно в дом, оставил ей огниво и даже не стал любопытствовать, каким образом ей удалось так быстро найти и вернуть стадо. Остальные же просто не решались расспрашивать ее ни о чем, хотя многие подозревали, что она сама и увела коров, а потом якобы нашла и вернула, чтобы снова втереться в доверие. Только Асольв по простоте душевной пошутил, не у троллей ли она отбила скотину, но Хёрдис ответила ему только загадочным движением бровей. Много выдумывать ей сейчас не хотелось, а рассказывать по правде было почти нечего. Коровы, дескать, были в пещере у одного беглого придурка, я велела ему вернуть их, он и вернул. Сагу сложить не о чем.
Но терпеть Хёрдис в усадьбе фру Альмвейг решительно отказалась, другие домочадцы тоже сторонились ее, и Фрейвид счел самым разумным отправить ее на пастбища.
— Раз она так ловко отыскала наших коров, пусть она и охраняет их! — решил Фрейвид. — Пусть смотрит, чтобы тот, кто их украл, не сделал этого еще раз.
При этом он так странно глянул на Хёрдис своими холодными голубыми глазами, что у нее опасливо дрогнуло сердце. Похоже, он знает больше, чем говорит. Может, ему известен этот берсерк или кто он там?
На Пастбищной горе стояло несколько полуземлянок для пастухов — крошечных, три-четыре шага в длину и в ширину. Без окошек, с дерновыми крышами, густо поросшими травой, со стенами, сложенными из замшелых камней, — они сильно напоминали жилища троллей. Никто из пастухов не захотел делить жилье с Хёрдис, и одна из хижин досталась ей в полное владение. Еще год назад пастухи передрались бы за такой случай — авось что и выйдет, но теперь ее слишком боялись, и колдунья заслонила девушку в глазах всех домочадцев.
Но Хёрдис понравилось жить на пастбище. Здесь она была избавлена от косых взглядов, от шепота за спиной, от скучных домашних дел. Доить коров ее не пускали, опасаясь дурного глаза, и целыми днями они с Серым могли свободно бродить по окрестным горам, не боясь упреков в безделье. От вольной жизни и обильной еды Хёрдис стала быстро поправляться, худоба и бледность исчезли, волосы снова заструились красивыми волнами.
Однажды рано утром, когда только-только начало светать, Хёрдис разбудил бешеный лай Серого за стенами хижины. Мигом сбросив с себя сон, она села на травяной подстилке, прижимая к себе овчину-одеяло и прислушиваясь. Голос верного соратника и ярла показался ей странным: в нем были ярость и страх, он лаял, словно гнал прочь собственную боязнь, но она прорывалась сквозь лай жалобным повизгиванием. И снова Хёрдис вспомнилось то тревожное и пронзительное чувство, испытанное в горах во время поисков стада. В вечерних или в утренних сумерках Медный Лес яснее напоминал о своей колдовской силе, скрытой от людей. Час, когда встречаются Свет и Тьма, жизнь и нежить, одаряет богатыми возможностями того, кто сумеет ими воспользоваться.
Хёрдис торопливо обулась, просунула голову в дыру накидки — осень была уже близка и по утрам ощутимо холодало — и выскочила из полуземлянки. Серый был недалеко; с лаем припадая к земле, стуча хвостом, он вертелся и прыгал перед грудой камней. Сначала Хёрдис ничего не увидела; моргнув и вглядевшись, она вдруг различила мощную человеческую фигуру, прижавшуюся спиной к стоячему бурому валуну, и удивилась, что не заметила ее сразу. В глаза ей бросилась грива нечесаных черных волос, черная борода и знакомое уже лицо с грубыми и невыразительными чертами.
«Берг!» — хотела крикнуть она, но не стала, словно невидимая рука мягко и властно зажала ей рот. Лицо Берга было не совсем таким, как тогда, перед пещерой. В нем было выражение, но какое! В его лице проявилось что-то звериное, он смотрел на пляшущего Серого сосредоточенно, без страха, а как будто угрожающе. Хёрдис показалось, что Берг и Серый ведут неслышный ей разговор, хотя человек не издавал ни единого звука.
— Серый! — прикрикнула она.
Берг сильно вздрогнул, а Серый кинулся к Хёрдис, спрятался за нее, потом высунул морду из-за ее коленей и продолжал сердито рычать на гостя, но Уже потише.
— Чего ты явился с утра пораньше? — вполголоса крикнула Хёрдис Бергу. — Опять за коровами?
Если так, то у тебя ничего не выйдет — ведь теперь их стерегу я!
Увидев ее, Берг ответил не сразу, а впился в ее лицо внимательным взглядом, как будто пытался определить, та ли это девушка или другая. Лицо его смягчилось, в глазах заблестела мысль, он вздохнул глубже, словно появление Хёрдис доставило ему облегчение.
— Нет, я не за коровами, — глухо сказал он, стараясь говорить потише. — Я...
— Что — ты? — строго спросила Хёрдис и подошла поближе, чтобы их громкие голоса не разбудили пастухов.
— Я... — Берг отступил чуть назад, отходя к валунам и можжевеловым кустам, и Хёрдис пошла за ним. Здесь было удобно сидеть, а можжевельник и выступы скал скрывали их от глаз. — Я хотел тебя повидать, — наконец выговорил он.
— Вот как? — спросила Хёрдис и усмехнулась, издевательски, как ей хотелось бы, и недоуменно. Но Берг этих оттенков не замечал.
— Да, — сказал он и добавил: — Ты такая красивая. Еще лучше, чем тогда.
— И ты пришел, чтобы сказать мне это?
— Нет. Да. Чтобы тебя повидать.
Хёрдис тяжко вздохнула — угораздило же ее сделаться предметом любви этакого пня, который слов знает лишь маленькую горсточку. Наверное, он очень давно не видел женщин, если до сих пор не может опомниться. Хёрдис села на. валун, а Берг тяжело опустился прямо на землю. Теперь их лица были друг против друга. Должно быть, оттого, что сейчас они сидели совсем рядом, сегодня он показался ей еще выше ростом и крупнее, чем при первой встрече.
— Ну, расскажи чего-нибудь, — предложила Хёрдис, не зная, что еще ему сказать. Опыта любовных свиданий у нее было немного.
— Я все время думал о тебе, — начал Берг, не сводя с нее глаз, и Хёрдис даже было немного неуютно под его настойчиво-обожающим взглядом. Казалось, эти темные глаза хотят съесть ее, чтобы навек заключить в плен своего обожания. — Я раньше видел много женщин, но они все непохожи на тебя. Они были такие слабые, трусливые, как... как мыши или мелкие тролли. Они начинали визжать и убегать, стоило мне только показаться. Я смотрел на них из камней... А ты такая смелая! Ты не боишься меня. И ты сильная. В тебе есть сила, и даже камни ее знают. Мне вдруг стало скучно одному. И холодно. А ведь я всегда жил один.
— Если ты всегда жил один, откуда же ты знаешь человеческую речь? — спросила Хёрдис, одновременно слушая его безыскусные признания и думая о своем.
Однако она отметила, что сегодня Берг держится поживее и говорит поскладнее, чем в первую их встречу. Сейчас он стал гораздо больше похож на человека.
— Нет, я видел людей, но давно... — Берг как будто смутился, подвигал бровями, на лбу его опять появились и пропали две глубокие складки, как будто вырубленные в камне. — У меня еще хотели отнять мой меч... Много раз.
Уныло глядя на него, Хёрдис думала о том, о ком думать не хотела — о Хродмаре Метателе Ножа. Она вспоминала его таким, каким видела в первую встречу — еще до «гнилой смерти», когда он был красив, как сам Бальдр. Как ярко блестели на солнце его длинные светлые волосы, как он был ловок и проворен! Он чуть не поймал, притом дважды, даже ее, Хёрдис Колдунью! Потом она вспомнила, как Хродмар сидел возле стоячего камня, поджидая Ингвильду, как порывисто, радостно шагнул ей навстречу, как схватил ее за руки, потом обнял... Хёрдис поморщилась, стараясь прогнать досаду, схожую с завистью. Против воли она не могла не признать, что Хродмар и после болезни остался далеко не худшим из мужчин. Почему все достается Ингвильде? Почему Ингвильде Хродмар подарил много поцелуев и обручальный перстень, а ей, Хёрдис, еще больше проклятий и рад бы был подарить хороший удар секирой по шее? И обожающий ВЗГЛЯД увальня Берга только раздражал ее, казался насмешкой Фрейи*. Чем она так провинилась перед Всадницей Вепря? Почему ей не так повезло, как Ингвильде?
— За моим мечом однажды приходил даже конунг... — тем временем гудел Берг.
— Какой меч? — перебила Хёрдис, стараясь отвлечься от досадных мыслей и сравнений. — Этот? Покажи!
Берг помедлил, потом вытянул меч из ножен и положил на колени. И Хёрдис ахнула: ни у Фрейвида хёвдинга, ни у кого бы то ни было из его знатных гостей ей не случалось видеть такого чуда. Клинок был темным, почти черным, и по нему тянулась цепочка рун. По краям лезвия перебегали едва заметные белые искры, и сам он словно дышал. Он был живым, и крохотные белые камешки в глазах бронзовой драконьей головы на рукояти мерцали ярко, как зимние звезды.
— Его зовут Дракон Битвы, — с гордостью сказал Берг. — Его ковали... Очень далеко.
— Вижу! — отозвалась Хёрдис, не в силах оторвать взгляда от клинка. Подняв глаза на Берга, она с жадным нетерпением потребовала: — Дай мне подержать!
Берг какое-то мгновение колебался, потом взял меч с колен, осторожно, как будто тот был вырезан из тонкой ледяной пластины, и на ладонях подал его Хёрдис. Обхватив пальцами рукоять, она на миг коснулась руки Берга, и ее посетило странное чувство: как будто она коснулась скалы, нагретой солнцем. Впрочем, сейчас Хёрдис было не до того.
Она взяла меч и крепко сжала рукоять, чтобы не выронить. В первое мгновение он показался ей очень тяжелым, но только на миг. А потом случилось чудо: часть силы меча сама собой перетекла в ее руку и наполнила силой. Теперь меч не был для Хёрдис тяжел, не был и легок, а был как раз по руке. Впервые в жизни она держала боевое оружие мужчины, и ей показалось, что меч стал живым продолжением ее руки. Тысячи невидимых живых нитей соединили ее руку с мечом, в них потекла общая кровь, горячее и бодрее прежней. Вместе они, Хёрдис Колдунья и меч по имени Дракон Битвы, составили новое существо, могучее и несокрушимое. Дракон Битвы сам рвался куда-то вперед, нес ее за собой, и ей стало остро жаль, что поблизости нет ни одного врага. Ах, сейчас бы ей подошел и Торбранд конунг, и какой-нибудь дракон — меч вливал в кровь яростную жажду битвы, уверенность в себе, чувство победы. Хёрдис чуть не задохнулась от обилия сладких и тревожных ощущений, которых раньше не знала... Или знала, но не в такой полноте и яркости.
Она оглянулась, как будто искала, на кого бы напасть.
— Ударь сюда! — Берг показал ей на ближайший валун.
Размахнувшись, Хёрдис рубанула мечом по валуну. Она даже не боялась попортить клинок, веря, что живой меч сильнее мертвого камня. С громким звоном валун разлетелся на две половины, и Хёрдис восторженно взвизгнула. Чувство всемогущества пьянило ее, хотелось рубить еще и еще. Выходите, полчища горных троллей! Сейчас ваши мерзкие головы покатятся под гору со стуком и грохотом! Тюр и Глейпнир!
— Хватит. — Берг потянул руку к клинку.
С чувством унылого разочарования Хёрдис неохотно вернула меч.
— Откуда он у тебя? — ревниво спросила она, и брови ее болезненно хмурились от острого чувства потери. Она так сроднилась с мечом за эти несколько мгновений, что ей уже казалось, будто у нее отняли вещь, принадлежавшую ей с рождения.
— Его выковали свартальвы. — Берг убрал меч в ножны и показал рукой на землю. — Я им дорого заплатил. А они дали мне три сокровища. Они зовутся Дракон Памяти, Дракон Битвы и еще... Дракон Судьбы.
— Это тоже мечи? — с любопытством спросила Хёрдис.
— Нет. — Берг покачал головой. — Дракон Памяти — это кубок, но... его нет. А Дракон Судьбы... Вот он.
Опустив руку за пазуху, он вынул кусок кожи, развернул его, и Хёрдис вскрикнула. В глаза ей ударил яркий золотой блеск, но тут же он сменился мягким ровным сиянием. Приоткрыв рот, она рассматривала второе чудо. На лоскуте кожи в ладони Берга лежало золотое обручье, выкованное в виде дракона, свернувшегося кольцом. Изгибы его тела были прорисованы черными полосами, так что было видно каждую чешуйку и каждый коготок, в глаза были вставлены два маленьких белых камня, таких же, как на рукояти меча. Хёрдис не верила своим глазам: она и вообразить не могла подобную красоту.
— Э-это твое? — едва сумела выговорить она, но так и не смогла оторвать глаз от обручья, чтобы посмотреть на Берга.
— Мое, — ответил он с благодушным удовольствием. Ему явно нравилось то впечатление, которое производили на Хёрдис его сокровища. — У Дракона Судьбы и Дракона Битвы есть одно общее свойство и одно различие. Общее у них то, что они делаются точно по руке владельца, все равно, кто их возьмет. Ведь когда ты взяла в руку Дракон Битвы, тебе было не тяжело?
Хёрдис кивнула, почти не слушая. Она уже забыла о мече — для нее существовало только обручье.
— Вот и Дракон Судьбы так. Смотри, я надену его — и оно будет мне но руке, — гудел у нее над ухом Берг.
Он надел обручье на свое широкое запястье, и тело золотого дракона послушно растянулось, как живое. Хёрдис затрепетала в испуге, что золотая полоска разорвется, но обручье уже опять стало твердым и сияло не хуже прежнего.
— А теперь, если его наденешь ты...
Берг снял обручье, взял руку Хёрдис и надел его ей. На миг золото обожгло ее, но тут же стало приятно теплым. Золотой дракон с готовностью сжался и плотно обхватил запястье Хёрдис. Он был вовсе не так тяжел как представлялось, его тяжесть даже была приятна, и Хёрдис застыла, держа руку перед собой И не в силах налюбоваться им. Она не знала, она ли поймала дракона, он ли поймал ее, но они стали отныне неразлучны.
— А какое у них различное свойство? — спросила она, вспомнив слова Берга.
— Такое: Дракон Битвы принесет победу любому, кто его возьмет. Его жизнь — битва, он будет благодарен любому, кто даст ему битву. А Дракон Судьбы принесет счастье только тому, кто получил его с... с...
— С чем? — жадно спросила Хёрдис.
В ней вспыхнуло жгучее, несбыточное желание владеть этим обручьем. Что бы ни требовалось для этого — она была готова на все.
Берг опустил глаза, открыл и закрыл рот, потом все-таки сказал:
— С любовью. Ну, кому его отдали по доброй воле. А если нет, если его взять силой...
— Что тогда? — спросила Хёрдис. Ей хотелось смеяться: как она возьмет что-то силой у такого здоровяка, как Берг?
— Тогда — сожрет. Ведь он дракон.
Хёрдис помолчала, медленно поворачивая перед глазами руку с Драконом на запястье, любуясь искусно вычерченными изгибами его тела, блеском звездных глаз. Теплая тяжесть и блеск обручья на запястье доставляли ей мучительное удовольствие. Она знала, что раньше или позже с сокровищем придется расстаться; разум требовал поскорее его снять, чтобы не успеть привязаться слишком сильно, а сердце умоляло отдалить этот миг, потому что уже привязалось. Это было еще одно общее свойство обоих Драконов, открытое Хёрдис самостоятельно: сердце привязывалось к ним с первого прикосновения, и Разлука кажется жестокой несправедливостью.
Хёрдис прикоснулась к обручью, как будто хотела снять, но пальцы ее только погладили литые чешуйки. Расстаться с ним было выше ее сил. И обручье сидело на ее запястье так естественно и уютно, словно она с ним и родилась. Она могла бы поклясться чем угодно, что Дракон Судьбы так же не хочет расставаться с ней, как и она с ним!
— Видишь, как Дракон Судьбы привязался к тебе, — гулко бухнул у нее над ухом Берг. — Это потому, что он знает — я дал его тебе...
«С любовью», — так и слышалось в его умолчании, и Хёрдис удивленно подняла на него глаза. Берг смотрел на нее с тем же восторгом, как и она на золотого дракона, в его глазах были те же чувства: стремление расстаться, пока не поздно, и боязнь потери, потому что привязанность уже родилась и окрепла. А Хёрдис не верилось, что она сама и есть то самое сокровище, поселившее в глазах и в сердце Берга это мучительное обожание.
— Ты мне его оставишь? — спросила она о том, о чем только и могла сейчас думать.
— Я... да, — сказал наконец Берг. — Только ты приходи еще сюда. Каждое утро. Чтобы я мог тебя видеть.
— Да, я приду, — поспешно согласилась Хёр-дис. — Буду приходить.
Позади них, возле пастушеских полуземлянок, заскрипела дверь, послышались неразборчивые голоса. Их никто не мог увидеть, но Хёрдис словно опомнилась: рядом был совсем другой мир. Мир, в котором она все знала и понимала, но в котором ее никто не любил. Совсем не то приносил с собой Берг. Рядом с ним было неуютно и страшновато, но мучительно-сладкое любопытство тянуло Хёрдис снова и снова заглядывать в темную бездну... Но, однако, хорошенького понемножку, так можно и к молоку опоздать!
— Иди! — Хёрдис беспокойно оглянулась к хижинам и махнула Бергу рукой. — Уходи пока! Тут чужих не любят! Уходи!
Берг взял ее за руку, и Хёрдис замерла, почему-то ощутив себя в плену. Он не сжимал, но в руке его ощущалась такая огромная сила, что она сковывала одним своим присутствием. Хёрдис тревожно ждала, не зная, как освободиться. Берг подержал ее руку, словно не знал, что с ней делать, и выпустил. А может, ему и этого было достаточно.
Берг стоял возле нее и не уходил, и Хёрдис стояла, почему-то растерявшись и не зная, что делать. Они застыли, словно окаменели. Странная жизнь, которую приносил с собой Берг, сковала Хёрдис и пыталась переделать по себе, подчинить, а у Хёрдис не было воли и сил стряхнуть наваждение. Мысли, слова, даже движения как-то рассыпались, разбежались.
Серый тявкнул, и Хёрдис очнулась. Прозрачные чары распались. Только Берг все так же стоял неподвижно, слушая что-то, слышное ему одному.
— Приходи завтра! — сказала ему Хёрдис, повернулась и бросилась бежать к пастбищу.
Невольно она все ускоряла бег, веря и не веря, что уносит с собой это сокровище, Дракона Судьбы.

— Слышала, что говорят? Хёрдис обзавелась женихом!
— Что? — Ингвильда изумленно повернулась к брату.
Асольв усмехнулся, пожал плечами:
— Это сказала Ауд. Она ходила к Ульву на пастбище, и он ей рассказал. Хёрдис встречается с каким-то человеком не из наших. Он приходит к ней рано утром или вечером, перед сном. Его видели несколько раз с ней, но не могут разглядеть. Ульв сказал только, что он рослый и сильный.
— Но он правда хочет на ней жениться? Он так сказал, кто-нибудь слышал? Эта Ауд еще не то придумает!
Ингвильда решительно покачала головой. Она не могла и представить, чтобы Хёрдис полюбила кого-то. Да и как ей можно внушить любовь? Разве что колдовством!

Предыдущая страница 12 Следующая страница


13 Елизавета Дворецкая

— Нет, она сказала, что у Хёрдис теперь на руке золотое обручье, — упорствовал Асольв. Ему самому были так смешны эти новости, что он улыбался во весь рот.
— Ну уж этого совсем не может быть! — Ингвильда ухватилась за это совершенно невероятное известие. — Вот видишь, они все придумали! У меня и то нет золотого обручья. Какой же пастух мог подарить Хёрдис такое сокровище?
— Наверное, Ауд так мало видела в жизни золота, что приняла медное обручье за золотое! — со смехом решил Асольв. — Ты сможешь отличить — почему бы нам с тобой не сходить к ней и не посмотреть своими глазами?
— Верно! — Ингвильда отложила шитье и поднялась. — Все равно нам надо попрощаться с ней. Ведь мы уезжаем уже завтра и теперь не скоро с ней увидимся.
— Не могу сказать, что меня это сильно огорчает! — весело сказал Асольв.
Фрейвид брал его с собой на осенний тинг, и у Асольва были все причины надеяться, что отец исполнит наконец его давнюю мечту и объявит своим сыном и наследником.
Возле пастушеских землянок было пусто. Ингвильда и Асольв стояли на лугу, оглядываясь по сторонам и раздумывая, в какую сторону отправиться на поиски Хёрдис, как вдруг их окликнул знакомый пронзительный голос:
— Привет вам, родичи конунга троллей!
— Фу, ну и напугала ты нас! — начал Асольв, вздрогнув и оглянувшись.
Хёрдис сидела на рыжем кремневом выступе скалы и глядела на брата и сестру сквозь раздвинутые ветви можжевельника.
— Почему ты назвала нас родичами конунга троллей? — спросила Ингвильда, подходя к ней.
— Я хотела сказать, фьяллей, — поправилась Хёрдис. — И то бывшие родственники. Ведь кюна, жена Торбранда Тролля, которая была двоюродной теткой Метателя Ножа, умерла. Так что теперь твой красавец жених не сделает тебя родственницей конунга. Ингвильда промолчала: ей неприятно было слышать шутки сестры о ее помолвке с Хродмаром. Тоска по нему не давала ей покоя, и она с трудом притворялась веселой и спокойной. Ничем другим Хёрдис не могла ужалить ее больнее. А ведь сейчас Колдунья была на удивление благодушна.
— О, гляди! — Асольв увидел на запястье Хёрдис узорное золотое обручье и толкнул Ингвильду в бок.
— А, завидуете! — с торжеством воскликнула Хёрдис. Подняв руку, Колдунья повертела запястьем перед удивленными лицами брата и сестры. Сияющее узорное золото странно смотрелось рядом с грубым потрепанным рукавом, но эта странность тоже доставляла Хёрдис удовольствие. — И правильно! Тебе ведь жених такого не подарил! И не подарит! Где ему взять! Такое обручье одно на свете!
— Дай посмотреть! — с завистью попросил Асольв.
Хёрдис немного поколебалась, но все же стянула обручье и подала его Ингвильде. Ей было жаль расстаться с ним даже на миг, но хотелось, чтобы брат и сестра в полной мере оценили ее удачу, ощутив на себе притягательную и чарующую силу Дракона Судьбы, а потом завидовали ей еще сильнее, со всем знанием дела. Пусть хоть раз в жизни эти обласканные судьбой и родителями дети испытают ту тоску по недоступному, которая больно грызла душу Хёрдис чуть ли не с рождения.
Ингвильда осторожно взяла обручье, оглядела со всех сторон, повернула так, чтобы камушки в глазах Дракона попали под солнечный луч. Острый блеск уколол глаза, и Ингвильда зажмурилась. Ей казалось, что обручье жжется, и хотелось скорее бросить его, как горячий уголь.
— Надень! — великодушно позволила Хёрдис. — Оно приходится по руке всякому, кто его наденет! Вы такого и не видали!
Но Ингвильда передала обручье Асольву. Не такой чувствительный, брат тут же натянул его на свою руку, с детским любопытством и восхищением ощущая, как оно мгновенно растянулось на его запястье, более широком, чем у Хёрдис.
— Так ты и правда обзавелась женихом? — спросил Асольв, разглядывая обручье.
В драгоценностях он разбирался не лучше болтливой скотницы Ауд, но самый глупый тролль и тот понял бы, что перед ним вещь из чистого золота и самой искусной работы. Может быть, даже не человеческой.
Хёрдис загадочно повела бровями, но все же не смогла сохранить молчание. Ее распирала гордость — в кои-то веки у нее появилось чем гордиться перед всеми, даже перед госпожой Ингвильдой. За прошедшие дни она получше рассмотрела подарок и теперь была уверена — подобного не имеет ни один из конунгов Морского Пути.
— Может быть, и обзавелась! — с показной скромностью ответила она, всем видом подтверждая это. — Сильно же обрадуются все домочадцы, когда узнают, что я выхожу замуж и ухожу от вас! Особенно хозяйка... да и хозяин тоже!
— Да, но не настолько, чтобы давать тебе особое приданое! — раздался за спинами Ингвильды и Асольва голос Фрейвида, и все трое вздрогнули, услышав его.
Увлеченные беседой и разглядыванием обручья, они и не заметили, как хёвдинг сошел с коня и приблизился к ним. Даже Хёрдис невольно соскочила с камня, на котором сидела, но тут же взяла себя в руки и приняла независимый вид.
— Раз у тебя такой богатый жених, то он, должно быть, сумеет заплатить за тебя вено*! — продолжал Фрейвид. — Вижу, это обручье и впрямь немалое сокровище!
— Оно по руке всякому, кто его возьмет! — возбужденно доложил Асольв, вертя свою руку с обручьем перед глазами отца. — Правда — и Хёрдис, и мне!
— Может быть, и мне подойдет? — Фрейвид подошел совсем близко и нагнулся, разглядывая обручье. — Дай-ка.
Настороженная Хёрдкс сделала неуловимое движение, как будто хотела помешать отцу взять обручье, но все же не посмела. Она могла как угодно бранить Фрейвида за спиной, но лицом к лицу его холодные голубые глаза завораживали ее, внушали трепет — остатки детской боязни, когда она была всегда в чем-то виновата, не в одном, так в другом.
Фрейвид взял обручье у сына, осмотрел со всех сторон, заглянул в звездные камушки глаз. Ни один из троих детей не заметил в его лице изумления, которое вспыхнуло в душе. Даже он, один из самых богатых хёльдов Квиттинга, повидавший немало сокровищ, своих и чужих, никогда ни у одного конунга не видел такой драгоценности. Уж он-то со всем знанием дела мог оценить и чистоту золота, и тонкость работы, и даже звездные камешки в глазах. В горах Квиттинга таких самоцветов нет, их привозят из-за морей, и каждый из них стоит дороже целого коровьего стада. Фрейвиду просто не верилось, что хозяйка золотого дракона — его беспутная дочь Хёрдис Колдунья, недостойная даже простенького медного перстенька.
— Где ты его взяла? — равнодушно спросил он, на миг кинув на Хёрдис холодный взгляд поверх обручья.
— Под горой нашла! — быстро ответила Хёрдис.
Ей хотелось схватить свое сокровище и спрятаться с ним хоть под землю, лишь бы подальше от света и чужих загребущих рук.
— А под гору его положили тролли! — с насмешкой подхватил Фрейвид. — Вот что. Я не знаю и не хочу знать, кого ограбил этот твой жених и не за это ли обручье его объявили вне закона. Ты тоже в своем роде сокровище. — Фрейвид усмехнулся, и всем троим его детям стало от этой усмешки неуютно. — Уж верно, подобной тебе не сыщется на всем Морском Пути. Одно покрывается другим. Я возьму это обручье вместо вена, а ты вольна хоть сегодня уйти к твоему жениху. Если хочешь.
С этими словами Фрейвид сунул обручье за пазуху и запахнул плащ. Он не чувствовал ни малейшего сомнения в своем праве сделать это. Зачем зайцу штаны и зачем маленькой ведьме золото? Оставить подобное сокровище Хёрдис для Фрейвида было такой же нелепостью, как повесить его в лесу на куст.
Лицо Хёрдис стало белым, глаза округлились, рот дернулся, как будто ей не хватало воздуха. Она судорожно вздохнула. Ингвильда и Асольв застыли: им казалось, что сам воздух накалился и сейчас между отцом и Хёрдис ударит молния.
— Уходите отсюда, — властно велел им Фрейвид, не сводя глаз с Хёрдис. Брат и сестра попятились. — А то еще она покусает вас.
— Отдай мое обручье! — глухо выдохнула Хёрдис. Она была так потрясена этим наглым грабежом, отнявшим самое дорогое, что у нее было в жизни, что даже на ярость у нее не было сил. — Это мое!
— У всякой вещи должен быть достойный ее хозяин, иначе творец этого сокровища, кто бы он ни был, разгневается, что его носит такая девчонка, как ты, — невозмутимо ответил Фрейвид. — А оно достойно кюны или конунга.
— Оно мое! — окрепшим голосом закричала Хёрдис, вскинула руки и вдруг бросилась на Фрейвида, мгновенно и стремительно, как рысь, норовя вцепиться в глаза острыми пальцами, как некогда Хродмару. Ярость и возмущение смыли прочь и почтительность к отцу, и даже способность рассчитать силы.
Но Фрейвид был начеку и не заблуждался насчет ее дочерней почтительности: Хёрдис наткнулась на кулак, с силой ударивший ее в грудь и отбросивший назад на камни. Она ударилась спиной о валун, и у нее перехватило дыхание. Хёрдис судорожно пыталась вдохнуть, ловя воздух ртом, а Фрейвид хладнокровно ждал нового выпада. Они друг друга стоили.
Наконец Хёрдис удалось вздохнуть, но полученный отпор отрезвил ее. Не много нашлось бы и мужчин, способных противостоять Фрейвиду в настоящей схватке, и Хёрдис хорошо это знала. Крик рвался из ее груди и грозил разорвать ее. Лишиться обручья ей было не легче, чем матери — новорожденного ребенка. Она не просто привыкла — она сроднилась с Драконом Судьбы и не могла бы быть более несчастна даже от потери руки или ноги. Но фрейвид хёвдинг, сильный, непреклонный и уверенный в своем праве, был страшен ей, как ледяной великан.
— Оно... оно не принесет счастья тому, кто взял его силой! — задыхаясь, выговорила Хёрдис. — Это — Дракон! Он сожрет любого, кто возьмет его силой или обманом! Сожрет! Оно сожрет тебя!
— Ты, кажется, проклинаешь родного отца? — Фрейвид снова усмехнулся, но глаза его были ледяными. — Хорошо же ты благодаришь меня за то, что я дал тебе жизнь. Не будь меня, ты не была бы...
— У другого отца я была бы законной дочерью!
— Другой отец не дал бы тебе колдовской силы. Той самой, которую ты так дурно используешь.
Не попрощавшись, Фрейвид повернулся к Хёрдис спиной, что говорило о его удивительной смелости и присутствии духа, и пошел к своему коню, оставленному возле пастушеских хижин. Хёрдис сползла на землю и села, прислонясь спиной к разрубленному валуну, намертво вцепившись зубами в костяшки пальцев, и лицо ее кривилось от боли. Как всегда от сильной душевной встряски, от страха или злобы, все ее чувства обострились и она всей кожей ощущала каждое движение Фрейвида, поскрипывание кремневой гальки под его ногами, шорох травы под полами его плаща — шаг за шагом все дальше и дальше! Он как будто уносил с собой ее сердце, и Для Хёрдис во всем мире существовал только один предмет — Дракон Судьбы, и одно стремление — вернуть его!
А Фрейвид, настороженно прислушиваясь к ее Движениям у себя за спиной, был очень доволен добычей. Такое сокровище не стыдно даже подарить сыну конунга к его свадьбе.

В этот вечер Хёрдис впервые сама поджидала своего «жениха» за камнями и даже притоптывала от нетерпения, оглядываясь по сторонам. И все же она не сумела заметить, когда появился Берг. Он не подошел ни слева, ни справа, а просто вдруг оказался возле нее. В другое время это насторожило бы ее, но сейчас ей было не до того.
— Почему так долго? — яростно напустилась на него Хёрдис вместо приветствия. — Я жду тебя с самого полудня!
— Раньше нельзя было — солнечный день! — обстоятельно объяснил Берг и указал на небо.
Это было странноватое объяснение, но Хёрдис снова ничего не заметила.
— Они отняли мое обручье! — не то прорычала, не то провыла Хёрдис. «Они отняли моих волчат!» — могла бы сказать волчица, и эти слова означали бы смерть похитителям. — Фрейвид забрал его! Он наверняка отдаст его Ингвильде, как будто ей своего добра мало, или будет носить сам! Они уезжают завтра на рассвете! Уезжают на тинг, к Острому мысу! Я не могу отпустить с ними моего Дракона! Верни его! Ты же можешь! Если ты сумел в одиночку угнать целое стадо, придумай же что-нибудь, верни мне мое обручье!
Хёрдис требовала со страстью и яростью, не помня даже о том, что несколько дней назад Дракон Судьбы принадлежал самому Бергу. Она не задумывалась, каким образом он сможет помочь беде, она просто требовала помощи от той силы, которую смутно ощущала в нем.
— На Острый мыс? — повторил Берг. Лицо его потемнело и застыло, стало совсем как камень.
— Да, да! На Острый мыс!
— Там... на Остром мысу... Там — Белый Дракон... Дракон Памяти... — бормотал Берг, словно вспоминая слова по одному. — Его... увели у меня люди... Люди с Острого мыса... И теперь...
— И теперь мое обручье тоже там будет, если ты его не вернешь!
— Мне предсказано, что когда все три Дракона окажутся в руках людей, придет моя смерть...
— Ну, так ты собираешься дожидаться смерти, сидя под этим кустом? Сделай же что-нибудь!
— Я спрошу Дракона Битвы, что теперь делать.
— Лучше спроси у меня! — бушевала Хёрдис. — Неужели ты с твоим мечом не справишься с ними?
Не слушая ее, Берг сел на землю, положил меч на колени и прикоснулся пальцами к клинку. Хёрдис невольно затихла. Лицо Берга хранило каменную неподвижность, но на Хёрдис вдруг повеяло неуловимым прохладным ветерком — это пробудилась тайная сила черного клинка. Хёрдис совсем успокоилась, вернее, зажала в себе боль и возмущение, с проснувшимся любопытством прислушиваясь и тоже пытаясь расслышать тайный голос меча.
— Дракон Битвы сейчас не хочет крови, — глухо заговорил Берг, но губы его не двигались. — Он говорит, что его брат Дракон Судьбы сам постоит за себя. И он вернется к тебе. Он сожрет тех, кто взял его силой, обманом, с нечистой душой. И вернется к хозяйке, получившей его по праву. К тебе.
Хёрдис слушала затаив дыхание — ей казалось, что это говорит не Берг, а сам клинок. И она верила ему. С рождения она мало на что имела право в этом мире, но Дракон Судьбы принадлежал ей, и только ей.

Тинги племени квиттов издавна собирались на Остром мысу, самой южной оконечности полуострова. Фрейвид хёвдинг подъезжал сюда во глазе целой дружины человек в сто, не меньше. С ним ехали его собственные хирдманы, хёльды и бонды из Медного Леса, присоединившиеся к нему по дороге. Отличные кони, блеск посеребренного оружия, яркие пятна крашенных в разные цвета одежд издалека привлекали взгляды, и дружину Фрейвида провожали сотни уважительных и завистливых глаз.
— Вот уж у кого всегда будет вдоволь сторонников на тинге, что бы он ни задумал! — переговаривались жители Острого мыса, разглядывая грозную дружину.
— Еще бы — при таком богатстве!
— Видно, до самой его смерти у западного побережья не будет другого хёвдинга! Фрейвид еще не стар — еще лет двадцать продержится, а?
— Не всякому богатству стоит завидовать! У него много чего есть, но нет достойных сыновей!
— Ничего, зато дочь в конце концов даст ему такую родню, что...
Ингвильда ехала верхом на ухоженной, почти белой кобыле, и ее голубой плащ, сколотый большой позолоченной застежкой, красиво спускался по бокам лошади. В усадьбе последнего ночлега перед Острым мысом Фрейвид хёвдинг приказал всем домочадцам и дружине переодеться в лучшие наряды, чтобы приехать на тинг во всем блеске богатства и удачи. День был ясным и солнечным, как почти всегда во время осеннего тинга, и люди с удовольствием поглядывали на небо.
— Посмотрите, сколько кораблей!
Это крикнул Асольв и даже обернулся, отыскал глазами сестру, чтобы и Ингвильда разделила его восторг. Асольв попал сюда впервые и не мог опомниться от счастья. Он ехал на тинг, откуда вернется, должно быть, уже признанным по закону сыном Фрейвида хёвдинга и наследником всех его владений! Его новая синяя рубаха, отделанная полосами желтого шелка по подолу, вороту и рукавам, зеленый плащ и сапоги с крашеными ремешками были не хуже, чем у любого из хёльдов, и Асольв чувствовал себя нарядным и счастливым, как не бывает счастлив сын конунга, имеющий все это с рождения.
Ингвильда уже не раз бывала на осенних тингах, но улыбнулась Асольву, понимая его радость. На берегу лежало множество кораблей, на воде фьорда пестрели яркими пятнами паруса вновь подходящих. Здесь собрались десятки, может быть, сотни «зверей моря» —• Коней, Быков, Волков, Вепрей, Драконов, Лебедей, Журавлей, Змеев — каких только звериных морд не было на штевнях!
— Глядите — там «Красный Волк»! — закричали хирдманы, узнавшие корабль Гримкеля Черной Бороды. — Гримкель ярл уже здесь! Должно быть, и конунг тоже здесь!
Фрейвид хёвдинг кивнул сам себе — ему было приятно, что он прибывает на тинг позже конунга, и выходит, что сам конунг ждет его. А что Стюрмир конунг ждет, он не сомневался. Кто будет лучшим помощником и соратником конунга в войне с фьял-лями, которой, видят боги, теперь не миновать?
Разглядывая корабли, Ингвильда вдруг заметила возле горловины фьорда еще один — лангскип скамей на двадцать. Голову на переднем штевне она не могла разглядеть издалека, но в глаза ей бросилось пятно паруса, сотканного красными и синими полосами. Она не могла не узнать своей собственной работы — этот самый парус она ткала почти половину зимы. На прощанье Фрейвид подарил его Виль-мунду. Хороший парус — достойный подарок даже для конунга.
— Посмотри туда, дочь моя! — Фрейвид хёвдинг обернулся к ней и указал плетью на плывущий корабль. — Если меня не подводят глаза, это твой парус, а значит, сюда плывет Вильмунд ярл. Мне помнится, он давал обещание поставить парус Ингвильды только на том корабле, который будет его собственным. Раз он сделал это, значит, корабль получен им в полное владение. А это значит, что Вильмунд ярл привез из похода много добычи и еще больше рассказов о своей доблести. Как первого — не знаю, а уж второго нам хватит на целую зиму!
Фрейвид усмехнулся, все вокруг засмеялись, и Ингвильда улыбнулась при мысли, что скоро увидится с Вильмундом. Со дня их разлуки для нее прошло так много времени, что неприятные чувства, которые он начал было у нее вызывать, изгладились из памяти, и она надеялась на самую дружескую встречу. Только воспоминание о том, что Вильмунд с Хродмаром уговорились о поединке, неприятно покалывало ее, но она надеялась, что с тех пор Вильмунд остыл и успокоился. Наверное, он и думать забыл о своей глупой полудетской любви, и больше им не за что ссориться.
Навстречу им попадалось все больше людей, каменистая тропа превратилась в широкую дорогу, от одной усадьбы было видно другую, а домики и дворики мелких торговцев, ремесленников и рыбаков, гостиные дворы стояли целыми рядами. На осенних тингах всегда проводились большие торги, и торговых кораблей виднелось еще больше, чем боевых. Ингвильда заранее радовалась скорым встречам с торговыми гостями: она не смела вслух напомнить отцу о своем приданом, но по некоторым его замечаниям догадывалась, что он намерен купить ей много обновок и украшений.
Все встречные почтительно приветствовали Фрейвида Огниво, кланялись ему и его дружине, с любопытством рассматривали Асольва и Ингвильду. Почти все землянки в Долине Тинга, расположенные рядами и вразброс, были уже покрыты яркими цветными шатрами, и издали казалось, что долина расцвела огромными цветами. Можно было подумать, что все племя квиттов собирается в эти дни на Остром мысу, чтобы еще раз убедиться, как их много, и всему Морскому Пути показать свою мощь и сплоченность. Высокая скала с ровной площадкой на вершине — Престол Закона — запирала долину с севера и знаменовала собой силу и власть квиттингских конунгов, полученную от самого Тюра.
Фрейвида хёвдинга ждала не одна, а целых четыре просторных землянки. Фрейвид посылал сюда своих людей вперед, и все помещения для него уже были готовы. В самой большой землянке, которую занимал сам Фрейвид с дружиной, было отгорожено занавесом особое помещение для женщин. Здесь разместились Ингвильда и Бломма, которую фру Альмвейг послала вместе с дочерью. Но у них не было ни единого мгновения на отдых: Фрейвида уже поджидало множество людей, надеявшихся получить от него помощь и поддержку в тяжбах.
— Приветствую тебя, Фрейвид хёвдинг, в добром здоровье! — среди общего гомона расслышала Ингвильда смутно знакомый голос. Обернувшись, она заметила Эгмунда Иволгу. На нем был новый плащ с серебряным шитьем, и он благодушно улыбался, но его хитровато-скрытные глаза не внушали доверия. — Стюрмир конунг и Гримкель ярл послали меня справиться о тебе и позвать тебя в Лейринга-горд— Конунг и его родичи рады будут видеть тебя и твоих людей.
Лейрингагордом — Двором Лейрингов — звалась большая усадьба, где обитал этот многочисленный род. Не имея на Остром мысу собственного жилья, Стюрмир конунг всегда останавливался у них. Трудно было возразить против его желания пользоваться гостеприимством жениной родни, но Фрейвида всегда задевало то, что ради встречи с конунгом он вынужден идти в гости к Лейрингам.
Пока Фрейвид отвечал на приветствие, Эгмунд быстрым взглядом окинул людей в землянке и сразу увидел Ингвильду.
— А, ты и дочь свою привез е собой! — воскликнул он. — Я думаю, конунг будет рад ее видеть. И особенно Вильмунд ярл.
Эгмунд ухмыльнулся, что, видимо, должно было означать дружелюбную улыбку, но Ингвильде вдруг стало неуютно, как будто от этого человека потянуло холодным сквозняком. И вся радость от близкой встречи с Вильмундом куда-то исчезла.

Усадьба Двор Лейрингов была велика и состояла из двух десятков разнообразных построек. Даже хозяйских домов здесь было четыре: один — самый большой и самый старый и три поменьше, по одному на каждую из ветвей рода, пошедших от трех сыновей старого Лейра. Дружинных домов тут было пять или шесть, и в случае войны Лейринги давали чуть ли не четверть ополчения всей южной части Квиттинга. Один из Лейрингов неизменно избирался в хёвдинги Южной Четверти. Сейчас это был Тюрвинд сын Бергтора, могучий и угрюмый человек, горячий в бою и молчаливый за столом. Он же считался хозяином усадьбы, хотя многочисленная родня вечно спорила с ним по поводу каждого его распоряжения. Лейринги носили заглазное прозвище Вороньё, так как постоянно бранились между собой, но против общих недругов они выступали единым строем, и это превращало их в весьма опасных противников.
Гримкель ярл сам встретил Фрейвида Огниво еще во дворе и повел в гридницу. Здесь их ждал Стюрмир конунг и все Лейринги. Конунгу было лет сорок пять, его густые пышные волосы и борода наполовину поседели, за что его в последние годы прозвали Метельным Великаном. Прозвище это он получил и за могучее сложение, и за острый взгляд блестящих голубых глаз, и за резкие черты лица, в которых читался нрав твердый и упрямый. Гнева его боялись, но Фрейвид хёвдинг не имел привычки опускать перед ним глаза. Он считал, что и с настоящим великаном можно договориться, если умело взяться за дело.
Однако сегодня Стюрмир конунг был весел и приветлив. Он оживленно и дружески встретил Фрейвида, долго хвалил красоту и наряд Ингвильды, пророчил, что на следующий тинг она уже приедет уважаемой замужней женщиной. Она смущалась и отворачивалась, не зная, что отвечать на такие пожелания. Ведь у нее уже есть жених, но как сказать конунгу о том, что это фьялль?
Гостей в усадьбе было очень много, но Фрейвиду досталось одно из самых почетных мест. Ингвильду посадили за женским столом рядом с кюной Даллой. Второй жене Стюрмира и мачехе Вильмунда шел всего лишь двадцать первый год, она была стройна, бела и миловидна, хотя и не так красива, как Ингвильда. У нее были густые сросшиеся брови, вздернутый кончик носа, а чуть-чуть раскосые большие карие глаза придавали ей загадочный и хитроватый вид. Недостаток красоты кюна Далла возмещала богатой одеждой — сейчас на ней была рубаха из блестящего шелка, красное платье с узорной каймой, головное покрывало было расшито многочисленными полосами золотой парчи. Поглядывая на хитро сплетенные золотые цепи и гривны на груди и шее кюны, Ингвильда втайне жалела ее — как она только выдерживает такую тяжесть?
Но кюна Далла расценивала ее взгляды как признак жестокой зависти и была очень довольна. Она приветливо говорила с Ингвильдой, расспрашивала о фьяллях и Большом Тюлене. Но Ингвильде неприятно было говорить об этом, и она предложила кюне послушать Фрейвида. За мужскими столами речь шла о том же.
— Я слышал, что ты, Фрейвид хёвдинг, в одиночку разбил целое войско фьяллей? — расспрашивал Стюрмир конунг. — Мне рассказывал Гримкель ярл. Он видел на берегу возле твоей усадьбы два десятка фьялленландских кораблей и среди них «Золотой Змей» самого Торбранда конунга. А теперь, как рассказывают люди, от корабля остались только золоченые рога. Сколько правды во всем этом?
О походе конунга фьяллей на Прибрежный Дом уже было известно по всему Квиттингу, и квиттам не терпелось услышать обо всем от того, кого они считали главным очевидцем событий. Фрейвид охотно принялся рассказывать, опуская только участие Хёрдис. По его словам выходило, что Большой Тюлень сам, без просьб и заклинаний, поднялся из пучины и разметал фьялленландские корабли. Слушатели дивились, качали головами, но не верить не могли. Слишком многие видели корабли с козлиными головами на штевнях, разбитые и разбросанные волнами по всему западному побережью Квиттинга. По всему полуострову толпами ходили страшные рассказы о мертвецах, которые ночами выбираются из моря и стучатся в дома. Многие люди приехали на тинг пожаловаться конунгу: на обратном пути на север фьялли отнимали корабли у мирных людей, чтобы было на чем добраться до дому. И никто не ждал, что из Фьялленланда будет прислано возмещение!
— Одного я не пойму — зачем Торбранду Троллю понадобилось нападать на Фрейвида? — крикнул один из Лейрингов, Халькель Бычий Глаз.
Это был младший брат Тюрвинда хёвдинга; его воинский дух был неукротим, хотя и проявлялся всего охотнее в гриднице за столом. Красное лицо Халькеля было покрыто шрамами, но уважали его мало — поговаривали, что на спине у него шрамов еще больше. Однако Халькель считал войну единственным подходящим для себя делом и не уставал ее искать.
— Чему ты удивляешься — Рыжебородый не дает им спать и толкает по ночам рукоятью своего молота! Их хоть не корми — только дай подраться! — со смехом крикнул его племянник, Аслак Облако, получивший свое прозвище за пышные кудрявые волосы, стоявшие облаком вокруг головы.
— Боги за что-то сильно прогневались на конунга фьяллей, — переждав общий смех, спокойно заметил Фрейвид. — Светлые асы предупреждали Фьялленланд «гнилой смертью». Почти половика дружины Модольва Золотой Пряжки умерли от нее, а из моих людей не заболел ни один раб. Разве это не доказательство гнева богов? Но они почему-то обвиняют в этом нас и какую-то ведьму, наславшую на них мор.
— Так чего же мы ждем? — Гримкель ярл вскочил на ноги, пытаясь перекричать Халькеля и прочих родичей, тоже открывших рты. — Сами боги дают нам знак, чтобы проучить этих козлиноголовых! Другого такого года не будет! Торбранд лишился жены, сыновей, шестнадцати кораблей и сколько-то там сотен дружины! Сейчас его можно взять голыми руками! Мы должны...
— Ты должен помолчать! — резко перебила его мать, старая Йорунн. Она не принадлежала по рождению к Лейрингам и была умнее их всех; благодаря уму, решительному и неуступчивому нраву она
после смерти мужа, Бергтора Железного Дуба, на деле стала главой рода и единовластно распоряжалась своими взрослыми сыновьями, включая Тюрвинда хёвдинга и Гримкеля ярла. — Дай сказать конунгу! — продолжала фру Йорунн. Гримкель так и замер с открытым ртом, возмущенный, что его перебили, но не смея спорить с матерью на глазах у людей. — Ведь пока еще не ты один решаешь, куда и когда квитты обратят оружие!
Стюрмир конунг бросил старой хозяйке быстрый благодарный взгляд. Он уважал ее и часто с ее помощью склонял всех Лейрингов к нужному решению.
— Может быть, год и хорош, но я не сказал бы, что Торбранда Тролля можно взять голыми руками, — заговорил Стюрмир. Ему было не занимать храбрости, но он любил наносить только один удар — быстрый и верный, не требующий повторений. — Козлы упрямы и еще могут бодаться. У фьяллей много людей и много кораблей. Если шестнадцать пропали, за зиму Торбранд соберет еще шестьдесят. Он упрям, как оба Небесных Козла сразу. Всю зиму он будет ездить по Фьялленланду и собирать войско.
— Мы должны опередить их! — крикнул Халькель.
— А разве у тебя есть волшебный ларец, из которого вылезает разом целое войско? — насмешливо крикнула ему Йорунн. — И тебе не нужно времени на то, чтобы его собрать?
— Разве у нас мало воинов? — возмутился Халькель. — Квитты! Разве у нас некому воевать?
Гридница разразилась бурей криков. Сотни мужчин стучали чашами, выражая полную готовность идти в битву хоть сейчас. Лейринги самозабвенно орали, а Стюрмир конунг оставался спокоен, как гранитный утес в бушующем море.
— Вы еще забыли про раудов! — стукнув клюкой об пол, закричала Йорунн. Эти вопли доблести ее только злили — она-то хорошо знала, как далеко от похвальбы до настоящего дела. — Матерью Торб-Ранда была сестра Бьяртмара, конунга раудов. Думаете, Бьяртмар об этом забыл? Думаете, он откажется, если Торбранд предложит ему вместе пограбить Квиттинг? Наше железо нравится всем!
— Они обломают об него зубы! — завели Лей-ринги свою любимую песню.
Кюна Далла поморщилась.
— Неужели нам некого позвать с собой пограбить Аскефьорд? — негромко спросила она. — Не могу поверить, чтобы за сорок лет жизни Торбранд Тролль не нажил себе врагов!
То ли Стюрмир конунг услышал жену, то ли сам думал об этом.
— Может быть, и нам стоит позаботиться о поддержке? — сказал он. — Что ты думаешь об этом, Фрейвид хёвдинг?
— Я думаю, конунг, что тебе стоит спросить совета не у нас, а у богов, — спокойно сказал Фрейвид.
Это был ловкий ход: того, кто просит совета у богов, невозможно обвинить в трусости, а можно лишь похвалить за осторожность и благоразумие. Как раз эти качества и заставили Стюрмира конунга ценить Фрейвида выше, чем все шумное гнездо Лейрингов.
— Это мудрый совет, достойный тебя, Фрейвид. — Стюрмир конунг благодарно наклонил голову. — Завтра мы будем приносить жертвы Тюру и узнаем его волю.
Вдруг в гриднице раздались приветственные крики, сначала несколько, потом целый хор. Кюна Далла сжала руку Ингвильды и кивнула на дверь. На пороге стоял Вильмунд. Он чуть запыхался, как будто бежал, на нем была нарядная шелковая рубаха с несколькими влажными пятнами на груди — видно, он так спешил привести себя в порядок и прийти на пир, что вытирался после мытья кое-как. Его светло-русые волосы тоже были влажными и прилипли ко лбу, но две тонкие косички на висках были заплетены аккуратно и заправлены за уши. Лоб его украшала шитая золотом повязка, на груди сверкала широкая гривна с головками волков, скалящих зубы друг на друга. На поясе его блестели серебром ножны и рукоять нового меча, которого Ингвильда еще не видела — то ли подарок, то ли добыча? Виль-мунд изменился и точно повзрослел за эти несколько месяцев, в нем появилась уверенность, которой раньше не было. Черты лица стали неуловимо жестче, мужественнее. Глянув ему в лицо, Ингвильда на миг растерялась — да он ли это?
Но тут же взгляд Ингвильды встретился с ищущим взглядом Вильмунда, в лице его что-то дрогнуло, величавость растаяла, он радостно, с каким-то облегчением улыбнулся Ингвильде. И она улыбнулась в ответ, на душе у нее посветлело: радость от встречи с тем, кого она привыкла считать своим братом, напомнила ей о прежней безмятежной жизни, и мысли о неприятностях последнего времени отступили.

Жертвоприношения проводились в полдень, но еще с рассвета все жители и гости Острого мыса потянулись к Тюрсхейму. Рассказывали, что святилище когда-то построил сам Однорукий Ас — как он это сделал одной рукой, спрашивать было не принято, — и жил в нем, поэтому оно называлось не Тюрс-хоф — Святилище Тюра, а Тюрсхейм — Дом Тюра. Иначе нельзя было объяснить, откуда в этом святилище большая бревенчатая постройка, в то время как все остальные обходятся только оградой и жертвенным камнем. Правда, за прошедшие века сама постройка сильно обветшала, и конунги квиттов приказывали подновлять ее. От первоначального строения в итоге остались только два воротных столба, покрытых древней резьбой. Узоры правого столба изображали возникновение и становление мира, а левого — его грядущую гибель. На первый взгляд резьба казалась грубой, не такой утонченной и искусной, как делали теперь, но она завораживала своей колдовской силой. Фигуры богов, великанов и чудовищ, сплетенные в сложном священном узоре, дышали какой-то Дикой прелестью, как все, созданное в те времена, когда мир был еще молод. Основание каждого столба обвивала разорванная цепь — Дроми и Лединг, две цепи, не удержавшие Фенрира Волка*.
Незадолго до полудня к святилищу приехали Стюрмир конунг с приближенными. Конунг привел для жертвы Тюру коня, Лейринги и каждый из знатных людей — по быку. Народ пестрой многоголовой волной залил берег фьорда и окрестные склоны, чтобы видеть все происходящее на площадке перед святилищем. На свободном пространстве за воротами лежал огромный черный валун, а под ним темнел круг жертвенного очага, обложенного камнями помельче. Большой камень напоминал лежащего волка и назывался Волчьим. Это была главная святыня квиттов, возле которой приносили клятвы и заключали самые важные договора. На верху камня имелся отпечаток, похожий на крупную ладонь. Считалось, что это след левой руки самого Тюра. Приходя к власти, каждый конунг квиттов клал на отпечаток левую ладонь — громом небесным асы отвергали неугодного им, а тишина или иные благоприятные знамения указывали на их расположение, и власть его отныне считалась законной.
Перед жертвенником конунга встретил сам Сиггейр Голос Камня — жрец и хранитель Тюрсхейма. Стюрмир подошел к нему, остальные знатные гости разместились поодаль, по сторонам жертвенника. Глянув на Сиггейра, Ингвильда содрогнулась и заново порадовалась, что в поисках огнива и решении судьбы Хёрдис они обошлись без этого человека. Сиггейр был невысок ростом и довольно худощав, но во всем его облике чувствовалась огромная сила. Казалось, там, где могучий берсерк будет налегать плечом и обливаться потом, Сиггейр лишь повелительно взмахнет рукой — и тяжелый боевой корабль сам собой сползет в воду, гранитные валуны разойдутся, давая дорогу, ворота сами сломают засов и распахнутся. Черты его лица были тонкими и острыми, темные с проседью волосы волнистыми прядями спускались почти до пояса, борода прикрывала множество цепей с амулетами. В руке жрец держал древний жертвенный нож с крупными зазубринами. Вид ножа внушал ужас, напоминая о зубах Фенрира Волка, откусивших руку Тюра.
Вильмунд ярл, стоявший рядом с Ингвильдой, незаметно взял ее руку и сжал, чувствуя, что она робеет и нуждается в поддержке. Ни вчера на пиру, ни сегодня им не удавалось как следует поговорить и приходилось ограничиваться дружескими взглядами. Но Вильмунд и этим был доволен: несколько месяцев походив на собственном корабле и выиграв несколько битв с уладами, он набрался уверенности и теперь смотрел на Ингвильду со снисходительностью взрослого мужчины, уже не помня о том, что она старше его на целый год. Но она была по-прежнему красива, его влекло к ней, и он надеялся вызвать в ней желанные ему чувства рассказами о своих походах и подарками. Всем известно, что женщин привлекают слава и добыча — а у него теперь имелось к то, и другое. Подарки, которые он приготовил Ингвильде, вызвали бы зависть у самой кюны Даллы, и Вильмунд втайне гордился тем, что его любимая будет наряжена богаче жены отца. О Хродмаре он предпочел не вспоминать: знакомство с рябым фьяллем оставило неприятный осадок на дне души, но он не знал, что Ингвильда помолвлена с его соперником, и считал, что вспоминать о нем больше не придется.
Квитты пели хвалу Однорукому Асу, к Сиггейру подвели коня с золоченой уздечкой. Положив руку на лоб животного, Сиггейр лишь чуть-чуть погладил, и конь замер, как изваяние. Тогда колдун одним сильным ударом зубчатого волчьего ножа перерезал ему горло и ловко отскочил, так что падающее животное не задело его, а лишь обрызгало кровью. Народ на площадке и склонах пригорков ликующе закричал — дымящиеся потоки жертвенной крови заливали священный камень, боги будут довольны жертвой. Кюна Далла и ее мать Йорунн собирали кровь в большие позолоченные чаши.
— Я хочу просить совета у Волчьего камня, — сказал Стюрмир конунг Сиггейру. — Скажи, достаточно ли этой жертвы, чтобы Однорукий дал мне ответ?
— О чем ты хочешь спросить? — Сиггейр уколол конунга острым взглядом.
Стюрмир никому не уступал твердостью духа, но теперь отвел глаза — смотреть в глаза Сиггейру было страшно, как в саму бездну Нифльхейма.
— Боги посылают мне войну. Племя Тора идет на нас и хочет гибели квиттам. Я должен узнать, велит ли Тюр нам идти в битву или его совет будет иным?
В душе— Стюрмир мало сомневался в ответе — не было еще такого случая, чтобы бог войны удерживал свое племя от испытаний красного щита. Но Сиггейр молча кивнул, отошел к камню и сложил руки возле рта, словно чашу. Вся огромная толпа затихла, и колдун негромко запел ровным унылым голосом, глядя на камень в упор, словно хотел проникнуть взглядом внутрь:
К тебе мы взываем,
воин могучий,
Волка смиритель!
Зовем мы в раздумье,
зовем мы в сомненье,
квиттам ответь!
На жертву ответь
добрым советом,
Одина сын:
поднять ли щиты нам
багряные смело
на Тора сынов?
Дадут ли победу
посланницы Одина
племени Тюра?
Или убийца
родичей Волка

Предыдущая страница 13 Следующая страница


Стоячие камни 14

их склонит к себе?
Опустив обе руки в жертвенную кровь, Сиггейр начертил на белом камне руну «ансу» — руну совета и прижался лбом к голове каменного волка. Все затаили дыхание, стало тихо, как будто здесь не было ни одного человека. И все, от Стюрмира конунга до самых дальних рядов толпы, услышали низкий ровный голос, нечеловечески спокойный, исходящий из самого камня:
В вихре сражений
Тюра и Тора
жребии Один
смертных вершит.
Коль будет не с вами —
взор мой предвидит
войска разгром
и гибель вождей.
Голос камня умолк, но никто не решался заговорить. Пророчество показалось зловещим: Стюрмир конунг побледнел, Фрейвид украдкой вытер рукавом вспотевший лоб, и даже шумные Лейринги стояли как облитые холодной водой, не смея подать голос.
Сиггейр поднялся на ноги, и на лбу его виднелся размазанный кровавый отпечаток.
— Как нам понять ответ камня? — стараясь держать себя в руках, спросил Стюрмир конунг.
При всем самообладании ему было трудно справиться с дрожью: никогда прежде камень не обещал ему поражения еще до начала похода.
— Пророчество понять нетрудно, — ответил жрец, и глаза его смотрели мимо конунга, как будто уже видели будущее. — Тебе не стоит воевать с фьяллями в одиночку. Тор — достойный противник даже Для Смирителя Волка. В битве асов победит тот, кто заручится поддержкой самого Одина. А для этого нужно отправить людей к конунгу слэттов. Племя Одина будет наилучшим союзником. Может быть, стоит поехать тебе самому.
Стюрмир конунг вздохнул с облегчением. Условие победы не казалось таким уж трудным. Вслед за ним и остальные перевели дух, стали переговариваться. На площадку святилища повели быков, Сиггейр снова принялся колоть жертвенных животных.
Скоро потоки дымящейся темной крови залили весь камень, и на нем уже не видна была та руна, которую начертил жрец.

Весь день собравшиеся на тинг пировали в святилище, поедая мясо жертвенных животных. Сиггейр пел сказания о доблести Тюра. Уже темнело, когда конунг и его приближенные вернулись из Тюр-схейма. Люди разошлись по усадьбам и землянкам, чтобы немного передохнуть перед вечерними пирами. Каждый из хозяев на Остром мысу стремился устроить пир побогаче, каждый звал к себе гостей. Конунг пировал сегодня у Лейрингов, а завтра его будет принимать Адильс хёльд из усадьбы Железный Пирог, стоявшей чуть дальше от моря.
Ингвильда умывалась, Бломма готовила ей новую одежду для пира вместо забрызганной кровью, в которой она была в Тюрсхейме. Зная, конечно, освящающую силу жертвенной крови, Ингвильда все же с трудом переносила этот обряд — ее мутило от сладковатого запаха и липких пятен на руках и на лице. Она усердно протирала мокрыми пальцами волосы, стараясь смыть темные пятнышки.
— Ты еще не одета, дочь моя? — едва расслышала она за плеском воды голос отца.
Отняв мокрые ладони от лица, Ингвильда увидела Фрейвида. Он стоял возле занавеси, а из-за спины его поблескивало несколько любопытных глаз. Фрей-вид шагнул в закуток и опустил за собой занавес, чтобы хирдманы не слишком пялили глаза на его дочь в одной рубашке.
— Одевайся получше, — сказал он и сел на край лежанки. Другого сиденья здесь не было, ворох цветной одежды был навален прямо поверх одеяла, и Фрейвид сел осторожно, чтобы ничего не помять. — Я дам тебе еще одно украшение, — сказала он и вынул из-за пазухи небольшой сверток в платке.
У Ингвильды дрогнуло сердце — она сразу догадалась, что там. Не желая показывать отцу смущеяия и тревоги, она схватила полотенце и принялась вытирать лицо и шею.
Фрейвид развернул платок, и Бломма ахнула, фрейвид еще никому в доме не показывал своей последней добычи, даже фру Альмвейг, а Бломма и вообразить не могла такое сокровище, какое держал в руке хёвдинг.
— Наверное, это сковали свартальвы! — пробормотала она, изумленно глядя на золотого дракона с белыми звездочками в глазах.
Ингвильда опустила полотенце. Она не могла спорить с отцом, но принимать обручье ей вовсе не хотелось. Она вспомнила пастбище возле Кремнистого Склока, россыпь темных валунов, дикое лицо Хёрдис и ее неразборчиво-яростный крик, долетевший до них с Асольвом из-за можжевеловых кустов. Если она хоть немного знает свою сводную сестру, то Хёрдис призвала страшные проклятья на головы всех тех, кто прикоснется к отнятому у нее сокровищу.
— Зачем оно мне, отец? — тихо спросила Ингвильда. — Большие сокровища часто приносят одно горе, а у меня достаточно украшений и без него.
— Это верно, — Фрейвид кивнул, держа обручье в ладонях. — Но все же тебе понадобится подарок для Вильмунда ярла. Я говорил с конунгом. Сегодня на пиру будет ваше обручение, к тебе нужно будет что-то подарить жениху. А лучше этого и не придумаешь. Едва ли хоть один конунг квиттов получал от своей невесты что-то подобное.
Ингвильда была так изумлена, что села прямо на разложенные одежды, уронила на колени влажное полотенце и с недоуменным ужасом устремила взгляд на отца.
— Но как же так? — дрожащим голосом выговорила она. Ей казалось, что у Фрейвида отшибло память или что сама она видит нелепый сон. — Как же я могу с ним обручиться? Ведь у меня уже есть...
— Ты не обручена, дочь моя, и свободна выбрать себе в мужья любого достойного человека, — с подчеркнутой уверенностью поправил ее Фрейвид. —Да, я обещал отдать тебя тому фьяллю, но сговора не было, а он с тех пор показал, как мало считается с обетами дружбы. Я думал, ты сама поняла цену его обещаний. Он подарил мне свой щит, но сам пришел с мечом. Ведь Хёрдис рассказывала, что и Хродмар сын Кари, и его родич Модольв были среди тех, кто спалил наш Прибрежный Дом. Если бы боги не предупредили нас и мы не ушли в Кремнистый Склон, сейчас ты, возможно, была бы рабыней этого фьялля и твои дети от него стали бы зваться детьми рабыни. После их набега ни один человек ни упрекнет нас в том, что и мы отказались от своего слова, как он отказался от своего. Ты разумная девушка и сама должна это понять.
— Но я... — начала Ингвильда.
От растерянности и горя она не находила слов; да, обстоятельства не благоприятствовали ее свадьбе с Хродмаром, но она готова была ждать сколько понадобится. Никого другого она не могла вообразить своим мужем, как не могла вообразить своего будущего без Хродмара. Месяцы разлуки не уменьшили ее влечения к нему, и обручиться с другим казалось ей хуже смерти.
— Ведь ты же не скажешь мне, что любишь того рябого фьялля? — проницательно глядя на нее, спросил Фрейвид, и Ингвильда опустила глаза. Сказать об этом она не смела, но думала именно так, и слезы текли по ее щекам и падали на колени, а она не могла их сдержать. — Забудь о нем, как будто его и не было. Что тебе в том рябом уроде? Вильмунд ярл гораздо красивее и знатнее его, он старший сын конунга, а не какой-то там двоюродный племянник, да еще и бывший. Вильмунд ярл молод, красив, доблестен, он любит тебя, ты хорошо знаешь его. Жениха лучше и придумать нельзя. Будет война, а в такое время родство с конунгами никому еще не мешало. Обручение должно состояться быстрее, и я надеюсь убедить конунга сыграть свадьбу еще здесь, на тинге. Он согласится — ведь скоро ему предстоит плыть в Эльвенэс, просить о поддержке конунга слэттов.
Он захочет оставить Квиттинг на попечении надежных людей, родичей. Ты уедешь с этого тинга не в Кремнистый Склон, а на озеро Фрейра и будешь называться молодой кюной. Больше Лейрингам не придется задирать перед нами нос!
Последние слова Фрейвид произнес с неприкрытой гордостью, но до Ингвильды так мало доходил смысл его речи, что она ничего не заметила. Будущее развернулось перед ней темной раскрытой могилой, острая боль терзала ее грудь, словно стрела вонзилась в самое сердце. От слез она ничего не видела, полутемный закуток поплыл вокруг нее, взор заволокло туманом, только золотистое пятнышко обручья дрожало на коленях у Фрейвида. Ингвильда пыталась вздохнуть, вырвать эту стрелу из груди...
Вдруг туман сам разорвался, блеснул свет. Ингвильда увидела Волчий камень, а перед ним на земле лицом вниз лежал человек, возле его плеча и шеи быстро расползалось пятно свежей крови. Ингвильда вскрикнула, сама не зная, вслух или только в душе, — она узнала в лежащем отца, его широкие плечи и разметавшиеся рыжеватые волосы с тонкими нитями седины. Снова вспыхнул яркий золотой свет и поглотил виденье; в глазах потемнело, но тут же Ингвильда увидела настоящую темноту. Где-то в стороне ярко горел костер, освещая огромное дерево, то ли дуб, то ли ясень. На ветке его тяжело качалось что-то большое, вытянутое, страшное. Нечеловеческое лицо мелькнуло перед взором, искаженное диким страданием, темное, как лик самой Хель, в ушах раздался короткий сдавленный хрип. Каменный грохот обрушился на Ингвильду, она ощущала, как тысячи и тысячи камней валятся сверху прямо на нее, с громовыми раскатами летят огромные валуны, подскакивают на уступах, мелкая галька скатывается по ее голове и плечам. Ингвильда чувствовала над собой эту каменную лавину и едва могла удивиться, что остается живой. И вдруг камнепад растаял, наступила тишина, видения погасли.
Фрейвид молча смотрел в лицо Ингвильде; она сидела бледная, выпрямившись и опустив руки, ее глаза были широко раскрыты, а взгляд застыл, по лицу пробегали быстрые судороги ужаса. Холодок пополз по спине Фрейвида, волосы шевельнулись. Его было нелегко напугать, но он уже знал о даре своей дочери. Ее снова посетили видения, и с таким лицом не встречают добрые знамения.
Вдруг Ингвильда вскрикнула и повалилась на лежанку, закрыла лицо руками и зарыдала. Перепуганная Бломма выскочила из закутка, не в силах здесь оставаться. Даже Фрейвид не сразу взял себя в руки; тело Ингвильды сотрясалось от бурных рыданий, а в голосе слышалось такое безнадежное отчаяние, какое, должно быть, мучает вёльву*, прозревающую неизбежную гибель мира и богов.
— Дочь моя! Ингвильда! — наконец решился позвать Фрейвид и положил ладонь ей на плечо.
Ингвильда сильно вздрогнула, резко обернулась, глянула на него безумными глазами и отшатнулась, словно перед ней был восставший из-под кургана мертвец.
— Что с тобой? — стараясь скрыть дрожь, с сердитой требовательностью спросил Фрейвид. Он и в самом деле сердился, как сердится сильный и гордый человек, чувствуя, что не может побороть страх. — Тебе было виденье? О чем оно?
Ингвильда отодвинулась от него как можно дальше, насколько позволяла длина лежанки в тесном закутке. За занавесом тоже было тихо: хирдманы в землянке напряженно и тревожно прислушивались к разговору хёвдинга с дочерью-ясновидящей. А Ингвильда снова закрыла лицо руками, как маленький ребенок в попытке спрятаться. Она дрожала после пережитого потрясения и не находила в себе сил рассказать отцу о том, что видела его мертвым. Произнести вслух, даже допустить мысли о подобном для нее было более страшным и кощунственным, чем своими руками попытаться обрушить один из опорных столбов Тюрсхейма. Но первое из страшных видений стояло у нее перед глазами, она могла подробно рассмотреть лежащее тело, и у нее не было никаких сомнений: Фрейвид хёвдинг лежал убитым перед священным Волчьим камнем в святилище Тюрсхейм. Таков был конец дороги, на которую он сейчас вступал.
— Что открыли тебе боги? — настойчиво спрашивал Фрейвид. — О чем они предупреждают нас?
— Я видела горе, — выговорила наконец Ингвильда, и никакими силами из нее сейчас нельзя было бы вытянуть более подробный ответ. Ведь сейчас было не новолуние, она не ждала видений и не знала, верить ли тому, что увидела. Хотелось бы не верить, но где взять такой смелости? — Я знаю одно, — тихо сказала Ингвильда, опустив руки, но не глядя на отца. — Вероломство порождает вероломство, горе и гибель. Не нужно этого делать, отец.
Фрейвид нахмурился. Он тоже вспомнил, что сейчас вовсе не новолуние, и в нем возникло подозрение: богами ли были посланы дочери те пугающие видения, которых она не хочет ему открыть? Впрямую он не подозревал ее в притворстве, но, может быть, их внушило сердце, не желающее расстаться с памятью о Хродмаре. Так стоит ли ей верить?
— Я согласен с этим, как согласится и всякий разумный человек, — сурово ответил он. — Из дурного зерна не может вырасти ничего хорошего. Вероломство всегда породит только вероломство. Это неплохо бы помнить нашим бывшим гостям-фьяллям. Разве не вероломно с их стороны разорить мою усадьбу после того, как я целый месяц давал им пристанище, кормил и лечил их, да еще и продал железо? Чем был их поход, если не вероломством? Теперь же наш путь указан речами самого Одина. Ты знаешь, что говорил Властитель?
Смехом на смех
пристойно ответить
и обманом — на ложь17.
Ингвильда наконец посмотрела на отца. Он ничего не понял.
— Фьялли первыми нарушили обет дружбы! — настойчиво повторил Фрейвид, как будто убеждал не только дочь, но и самого себя. Ее молчание уже не требовало споров, но Фрейвид, непривычно разгорячившись, все не мог успокоиться. — Никто тебя не осудит, если ты отдашь это обручье Вильмунду ярлу. Ты не опозоришь своего отца и не заставишь обручать тебя без тебя самой?
— Ты волен поступать как тебе угодно, хёвдинг, — тихо и безразлично ответила Ингвильда, впервые называя его хёвдингом, а не отцом. — Но я обещана Хродмару сыну Кари и по доброй воле не буду принадлежать никому другому.
Возбуждение, принесенное видениями, уже схлынуло, в душе осталась гулкая пустота. Ингвильде не хотелось спорить, убеждать — она просто знала, что это не нужно. Фрейвид может нарушить обещание, данное фьяллям. Но сама Ингвильда не могла отступиться от обетов, которыми обменялись они с Хродмаром не в гриднице перед людьми, а наедине. Обетами, которые слышали только они двое да еще богиня Вар*, хранительница людских клятв.

Фрейвид вышел, оставив Ингвильду успокаиваться и одеваться, опять прислал к ней Бломму. Обручье он пока оставил у себя. Она одевалась к пиру, не замечая, какие одежды и украшения подает ей служанка. Бломма расчесывала ей волосы, а Ингвильда снова вспоминала свое виденье. Тьма, полная огненных отблесков, вытянутое человеческое тело, висящее на дереве, — жуткое зрелище отталкивало ее, но она, преодолевая ужас и отвращение, пыталась мысленно вглядеться и понять, что же обещает ей судьба. Но видение ускользало и прятало от нее свой смысл. Одно было ясно: кого-то из тех, кого она знает, ждет страшная смерть, и это событие окажет огромное влияние на судьбу Ингвильды... и, может быть, не только ее. Ингвильда сознавала, что отец толкает ее на гибельный путь, но и сам идет по нему впереди нее. Ее терзали противоречивые чувства: судьба всесильна, от своей участи не уходил ни один из героев древности; но, с другой стороны, ее видения — как вторая руна в трехрунном раскладе при гадании: они указывают, что может произойти, если человек не свернет с нынешней своей дороги. Однажды ее видения спасли домочадцев, побудив уйти из Прибрежного Дома. Может быть, и теперь еще не поздно изменить что-то к лучшему? Но как? Ее саму Фрейвид хёвдинг не слушает. А у кого можно искать поддержки, кто обладает таким влиянием, чтобы переломить волю упрямого хёвдинга? Конунг Стюрмир? Но он, видимо, хочет того же. Кюна Далла? К ней не прислушивается даже муж, а Фрейвид ее презирает. В памяти Ингвильды мелькнули смутные обрывки разговоров, что, мол, Лейринги во главе с фру Йорунн жаждут выдать за Вильмунда ярла свою Мальфрид... Ингвильда презирала сплетни и никогда не прислушивалась к досужей женской болтовне. Однако если это правда, то Лейринги будут ее невольными союзниками, поскольку расстройство ее обручения с Вильмундом послужит к их прямой выгоде. Ингвильда ненадолго задержалась на этой мысли, потом опустила голову. Чтобы она искала дружбы с Лейрингами? Шепталась, рассчитывала, лукавила? Даже думать об этом было противно.
Но Вильмунд... Ей вспомнилось, как они стояли рядом во время жертвоприношения и как он сжимал ее руку, стараясь подбодрить. Да, он изменился за эти месяцы, повзрослел и поумнел, стал лучше понимать жизнь. Тот, кому случалось бывать в опасности, становится более чуток к знамениям. Может быть, хоть его-то ей удастся убедить? Ингвильда не слишком верила, что властный и упрямый Стюрмир Конунг посчитается с волей своего юного сына больше, чем Фрейвид считается с ней самой, но ей мучительно хотелось найти опору хоть в ком-то.
Когда Фрейвид Огниво в окружении родичей и домочадцев шествовал к усадьбе Лейрингагорд, никто по их виду и заподозрить не мог бы, что самоуверенный хёвдинг только что получил недобрые знамения на будущее, а его прекрасная и благоразумная дочь впервые в жизни осмелилась противиться его воле. Еще не совсем стемнело, но челядинцы с горящими факелами в руках окружили семью хёвдинга, и они шли в огненном кольце, как боги, озаренные небесным сиянием. Сегодня был значительный день в их жизни.
Двор Лейрингов напоминал муравейник. В домах и на дворе сновали нарядно одетые люди, из дверей и дымовых отверстий неслись, перебивая друг друга, запахи жареного мяса и рыбы, разных похлебок, душистого меда. Ингвильда беспокойно оглядывалась по сторонам, не зная, на что решиться. Сейчас они пройдут в гридницу, их усадят за столы, Вильмунд будет за мужским столом очень далеко от нее, и она не сможет сказать ему ни единого слова.
Ингвильда схватила Бломму за руку и притянула к себе.
— Пойди разыщи Вильмунда ярла, — шепотом приказала она. — Скажи, что мне нужно сейчас поговорить с ким, пока не качался пир. И приведи его на задний двор, туда, в угол за стену. Помнишь?
— Ой! — Бломма сморщила нос.
В прошлом году, когда она тоже приезжала с Альмзейг и Ингвильдой на осенний тинг, какой-то пьяный хирдман Лейрингов чуть не утащил ее в угол за отхожим местом, и это неприятное событие навек врезалось ей в память. Ингвильда тоже без удовольствия вспоминала шум по этому поводу, да и место для свидания с сыном конунга было малоподходящим, но выбирать не приходилось.
— Иди! — прошипела Ингвильда к подтолкнула служанку к гриднице. — Наверняка он уже здесь.
Сама она замедлила шаг; Фрейвид вопросительно обернулся.
— Идите, — стараясь скрыть дрожь в голосе, сказала Ингвильда. — Я... зайду ненадолго в девичью. Мне надо... кое-что поправить.
— Не задерживайся. Нас ждут.
— Я провожу тебя, — сказал Оддбранд Наследство. — Хирдманы Лейрингов, как и хозяева, пьяны с утра. Лучше, если с тобой будет надежный человек.
Фрейвид со всеми вошел в дом, а Ингвильда помедлила, делая вид, что собирается войти в другую дверь, а потом поспешно завернула за угол большого хозяйского дома. Ее не пугало то, что Оддбранд станет свидетелем свидания: обладая независимым нравом, он и за всеми остальными признавал право решать свою судьбу по-своему. Вздумай йомфру бежать из дома с тем же Хродмаром, Оддбранд и не подумал бы им мешать.
Может быть, Оддбранд удивился, что йомфру выбрала такой странный путь в девичью, но ничего не сказал; даже увидев, что она миновала двери отхожего места и завернула за угол длинной бревенчатой постройки, он оставался невозмутимым. Между задней стеной отхожего места и земляной стеной усадьбы оставалось пространство шага в два шириной, заваленное мелким мусором. Земля была порядком утоптана: должно быть, не она первая придумала использовать этот закоулок для свидания без посторонних глаз. Оддбранд встал возле угла постройки и упер руки в бока, всем видом выражая намерение никого сюда не пустить.
Место было не слишком приятное, да и от стены отхожего места тянуло запахом, с которым мирятся только по суровой необходимости. Ингвильда нетерпеливо переступала с ноги на ногу, беспокойно обхватив себя за плечи, и гадала, долго ли ей придется ждать. Каждое мгновение тянулось долго и мучительно: ее унижало это место, и скрытность этой встречи, и все то, что ей предстояло сказать Виль-мунду. А если кто-то увидит ее здесь? Она не сомневалась, что Вильмунд охотно придет ка ее зов, но скоро ли Бломма сможет его разыскать?
— Я вижу сына конунга, — спокойно обронил Оддбранд, не оборачиваясь. — Не его ли ты ждешь?
— Да, его! — с облегчением воскликнула Ингвильда.
— Значит, я его пропущу, — отметил Оддбранд. — Хотя мне казалось, что уже на днях у вас появится сколько угодно времени для бесед наедине.
Ингвильда не ответила. Хирдман посторонился, и в закуток шагнул Вильмунд. Легкое недоумение на его лице при виде Ингвильды сменилось радостью, и он шагнул к ней, протягивая руки.
— Я не очень-то поверил! — обрадованно воскликнул он. — С какой стати тебе было звать меня в такое место? Но все равно я так рад!
Ингвильда попыталась уклониться, но Вильмунд крепко обнял ее и поцеловал, не замечая того, что она уперлась руками ему в грудь. Он, как видно, уже обо всем знал и обращался с ней как со своей собственностью. Сейчас Ингвильда могла бы подумать, что разлука и перемены сказались на нем не лучшим образом: перестав робеть перед ней, Вильмунд оказался очень сильным. Раньше, живя у Фрейвида, он не позволял себе такой настойчивости. Как видно, месяцы похода наградили его опытом и такого рода тоже.
— Пусти! — сначала просительно, потом сердито воскликнула Ингвильда, отворачивая лицо, но Вильмунд не слушал и горячо целовал ей шею и щеку, пытаясь добраться до губ. — Пусти же! — повторила Ингвильда и даже ударила его сжатым кулаком по плечу.
Эти непрошеные знаки любви показались ей нелепыми и унизительными, мелькнула беспокойная мысль: а что же будет потом? При виде радости Вильмунда ей стало еще более стыдно и неловко. Она вспомнила, как давно он мечтал о женитьбе на ней, и вдруг поняла, до чего глупо было с ее стороны надеяться найти в нем союзника. Да он же просто счастлив, что их хотят поженить! Но раз уж она пришла сюда говорить с ним, это нужно было сделать.
Ее сопротивление не слишком ему мешало, но Вильмунд хотя бы понял, что его предполагаемая невеста противится не из стыдливости, а всерьез.
— Чем ты недовольна? — весело спросил он, подняв голову, но не выпуская ее из объятий. — Ведь сегодня уже наше обручение, а завтра или послезавтра будет свадьба. Даже если кто и увидит — только посмеются, что мы выбрали плоховатое место. И я с ними согласен!
Вильмунд смеялся, и видно было, что мысли о близкой свадьбе доставляют ему большое удовольствие.
— Пусти меня! — настойчиво повторила Ингвильда.
— Послушай ее, ярл, — спокойно посоветовал Одд-бранд, стоявший к ним спиной и заслонявший закуток между стенами от чужих глаз. — Если ты вздумаешь обидеть йомфру Ингвильду, то твой высокий род меня не остановит.
Ингвильда была благодарна Оддбранду за эти слова; они не слишком встревожили Вильмунда, но он по крайней мере опомнился, посмотрел ей в лицо и выпустил. Глаза Ингвильды смотрели на него так же строго, как бывало в детстве, без следа той любви, которую он мечтал увидеть.
— Я пришла поговорить с тобой! — решительно начала Ингвильда. Ей было тяжело и хотелось скорее покончить с этим разговором. — У нас мало времени, слушай внимательно. Я не могу быть твоей женой, я обещана другому.
— Кому? — коротко выкрикнул Вильмунд, и его лицо вдруг стало злым. Он нисколько не удивился. — Тому рябому уроду? Мне рассказывали, но я не мог поверить, что ты или твой отец настолько обезумели! Да, я слышал, что Фрейвид чем-то провинился перед ними и должен был расплачиваться. Но не тобой же! А теперь все это в прошлом! У нас война с фьяллями, и ни один безумец не сочтет тебя обязанной Держать слово!
Ингвильда смотрела в его ожесточившееся лицо, и на память ей пришел тот далекий день Середины Лета. День, когда Вильмунд поссорился с Хродмаром и сам своими злыми словами заставил Ингвильду заговорить с Хродмаром о любви. Со всей ясностью она поняла, что ее надежды на забвение ссоры были наивными совсем по-детски. Озлобленность Вильмунда шла из самого сердца; такая злоба не проходит и за десятилетия. Врага, вызвавшего ее, Разыскивают всю жизнь, а если судьба не позволяет отомстить, долг мести завещают наследникам. И с каждым поколением такая месть приобретает все больший вес, делается священной. Почему? — уголком сознания изумилась Ингвильда. Что такого произошло тогда между ними тремя? Может быть, Хродмар в глазах Вильмунда посягнул на его первое настоящее сокровище — на Ингвильду и ее любовь, а значит, стал его первым настоящим врагом? А первая ненависть, как и первая любовь, врезается в сердце глубже всех.
— Послушай меня! — настойчиво заговорила Ингвильда. — Я всегда верила, что ты будешь достойным человеком и славным конунгом. Но я вовсе не хочу быть твоей женой. И боги против этого. Мне было виденье. Судьба готовит нам всем что-то очень страшное, если вы будете настаивать. Так или иначе, отец дал фьяллям слово...
Она понимала, что рассказ о ее любви к Хродма-ру только причинит Вильмунду боль и ожесточит его. Но он так молод — не может быть, чтобы его понятия о чести и верности слову были так же послушны велениям выгоды, как и у Фрейвида. Однако Вильмунд смотрел на нее сузившимися от гнева глазами, без тени понимания или сочувствия.
— Время сильно переменило нас обоих! — сказал он. — Вспомни, что ты сама говорила мне раньше. Что ты говорила мне в тот самый день, когда к нам... к вам в Прибрежный Дом приплыли эти фьялли со своей «гнилой смертью»! Жаль, что Хель не пожрала их всех до одного! Ты тогда говорила мне, что каждый должен следовать своему долгу и стараться прославить свой род, даже если для этого придется заниматься не очень-то желанным делом! Так ты утешала меня, когда я, дурак, не хотел уезжать от вас! В одном я был прав — мне стоило убить того рябого урода прямо тогда, не дожидаясь, пока он выздоровеет! Что же ты теперь не вспомнишь о долге? Самый глупый раб сообразил бы, что теперь велит тебе долг! Разве ты не хочешь, чтобы твой отец стал родичем конунга? Отец решил сам плыть к слэттам, а вместо себя он оставит правителем или Гримкеля, или Фрейвида. И выбор будет зависеть от того, состоится ли свадьба. Разве ты хочешь, чтобы Гримкель правил Квиттингом вместо твоего отца? Что же ты не вспомнишь о своем долге?
— Но это совсем другое! — воскликнула Ингвильда, перебивая его горячую речь. — Совсем другое! Я говорила тебе, что нужно смирить свои желания! Свои! А сейчас речь идет о данном слове, об обещаниях, которые мы дали другим! Я могу распоряжаться собой, но этим я поломаю судьбу и другому человеку! И мало хорошего из этого будет для моего рода! Мой отец будет ославлен как не умеющий держать слово! А фьялли будут мстить! И отцу, и тебе!
— Я только этого и хочу! — яростно крикнул Вильмунд. Он подался к Ингвильде и хотел схватить ее за плечи, но она отшатнулась, и в глазах ее было такое отчуждение, что он даже в порыве ярости не посмел настаивать. — Я только и хочу, чтобы встретиться с ним и рассчитаться, кто кому и чего должен!
— Так сделай это! — крикнула Ингвильда. — Или ты забыл? Вы с ним дали друг другу и богам обет встретиться снова на Середине Зимы. Если бы он был бесчестным, он мог бы увезти меня из дома. Он этого не сделал. Я дала ему слово. И пока он...
— Хорошо! — перебил ее Вильмунд, не дослушав. — Пусть! Я сначала убью его, а потом возьму тебя в жены. У тебя есть жених, как ты полагаешь, — так скоро у тебя его не будет! Тогда ничто не будет тебе мешать!
— Будет! — тихо сказала Ингвильда. — Я не люблю тебя.
— Ну и что? — раздельно и нарочито спокойно ответил Вильмунд. Он взял себя в руки и почти успокоился. — Многие женщины так говорят... поначалу.
Он усмехнулся, в упор глядя на Ингвильду, и в его глазах было что-то такое нехорошее, что ей захотелось зажмуриться и не смотреть. Вильмунд вполне представлял себе средства, которыми думал привести Ингвильду к покорности и любви. Но она нашла в себе силы не отвести глаз.
— Хорошо, — тихо сказала она. После недавних криков они оба вдруг стали говорить чуть слышно, но оба чувствовали, что боги остаются свидетелями их разговора, — Ты хочешь убить его — попробуй. Я стану твоей женой не раньше, чем увижу его голову, отделенную от тела. И не надейся, что я смогу принять за него кого-то другого.
— Еще бы! — Вильмунд усмехнулся с неприкрытой издевкой. — Второго такого урода не найдешь во всем Морском Пути! Разве что среди троллей,
Он видел, что потерял дружбу Ингвильды безвозвратно, но хотел получить хотя бы то, что можно получить силой.
— А если ты попытаешься взять меня в жены раньше этого, — переждав его слова, продолжала Ингвильда тем же голосом, как будто обогнула камень на дороге, — то знай: я самому Бальдру скажу, что я принадлежу другому. Ни боги, ни люди не признают наш брак.
— Я уже все понял. Незачем дальше тратить слова. В гриднице нас заждались.
Вильмунд отступил в сторону, намереваясь пропустить Ингвильду вперед, но она отступила и коротко мотнула головой — она вовсе не хотела оставлять Вильмунд а у себя за спиной. Отныне они были врагами, и даже такого маленького знака доверия она не намеревалась ему оказать.
Пожав плечами, Вильмунд первым вышел из закутка и в обход дома пошел к дверям. Ингвильда медленно шла за ним, стараясь восстановить покой если не в мыслях, то хотя бы на лице.
Возле самых дверей хозяйского дома кто-то вдруг взял ее за плечо. Она резко обернулась и увидела Оддбранда Наследство.
— Ты понимаешь, что я все слышал, йомфру, — обыкновенным голосом сказал хирдман. — И вот что я тебе скажу. Люди говорят: кто предостерег, тот не виноват. Ты сделала все, что могла. Теперь пусть Вильмунд ярл пеняет на себя. И боги не принимают всерьез клятвы, данные под угрозой силы. Теперь ты имеешь право слушать только свое сердце. И можешь во всем рассчитывать на меня.
Ингвильде стало легче от этих слов. Даже не обещание помощи порадовало ее, а признание ее правоты: это сейчас было ей необходимо. Она хотела поблагодарить Оддбранда, но успела только кивнуть несколько раз и торопливо прошла в двери дома.
В гриднице, где все гости уже были рассажены по местам и сама кюна Далла сияла пестрым нарядом в середине женского стола, не хватало только ее. Гости гудели в ожидании первых кубков, но никто не спрашивал, кого все ждут. Слухи о сговоре разлетелись по Острому мысу быстрее огня по сухой траве, и все гости до последнего знали, что этот пир будет пиром в честь Вильмунда ярла и Ингвильды, дочери Фрейвида Огниво.

Весь вечер молодой Вильмунд ярл почти не отводил глаз от золотого обручья у себя на запястье. Фрейвид хёвдинг не обманул, оно действительно обладало чудесными свойствами: едва лишь Вильмунд надел его, как золотая полоска сжалась и обхватила его запястье так ловко и плотно, как будто была выкована и подогнана нарочно для него. Блеск золота, белые искры камешков в глазах дракона, чудесная работа привлекали всеобщее внимание; Вильмунд однажды подумал с усмешкой, что из-за обручья ему завидуют даже больше, чем из-за невесты. Но Ингвильда не отвечала на его улыбки, она вообще не смотрела на него.
— Отчего ты такая невеселая, дочь моя? — тихо, со скрытым ехидством шепнула ей кюна Далла. Она была старше Ингвильды всего на два года, и обращение «дочь моя» в ее устах было насмешкой. — Разве ты не рада, что со временем станешь кюной? Уже скоро ты будешь сидеть на этом месте рядом со мной каждый день. А потом, может быть, и вовсе вытеснишь меня. Мой доблестный конунг немолод, но задирист, как мальчишка, а у нас скоро будет война. Стоит ему погибнуть — и почетное место займет жена молодого конунга, а меня, бедную вдову, отправят с глаз долой! Ты уж пожалей меня с моим малышом не оставь нас без крова над головой!
Все это тоже было похоже скорее на насмешку: уж чего-чего, а лишить себя крова и хлеба дочь Бергтора Железного Дуба из рода Лейрингов никому не позволит. В заботах о своей выгоде эта молодая женщина была отважна и неутомима, о чем знал весь Квиттинг. Ингвильда повернула голову и с непочтительно прямым интересом посмотрела на кюну Даллу. По рождению они были равны, и только брак с конунгом поставил Даллу выше, поэтому Ингвильда не робела перед ней. Слова Даллы указали ей еще одну сторону этого дела. Далла, при всей показной скромности, была честолюбива и завистлива. Зачем ей рядом еще одна кюна? Зачем ей вообще женитьба Вильмунда, а потом рождение его детей? У Даллы тоже имеется ребенок — сын Бергвид, которому недавно сровнялся год. Как сказал бы Вильмунд, самый глупый раб догадается, кого кюна Далла в мечтах видит на верхней ступени Престола Закона, с Кубком Конунгов в руках18. Конечно, Бергвида, и ей вовсе не нужна женитьба Вильмунда, его новая сильная родня, будущие сыновья, которые вырастут одновременно с Бергвидом и всеми силами преградят ему путь к престолу конунгов. Все ее стремления сейчас должны быть сосредоточены на том, чтобы Вильмунд ярл доблестно погиб, не успев оставить наследников.
— Нет, я не рада, — наконец сказала Ингвильда. Далла смотрела на нее с недоверием, ожидая какого-то подвоха. — У себя дома я была хозяйкой, а в Конунгагорде такой не буду. И я не хочу, чтобы фьялли мстили моему мужу и моему отцу за нарушенные обеты.
Кюна Далла помолчала в ответ, задумчиво обгрызая тонкую косточку гусиного крыла. На ее лице отражалось сомнение. Она-то, в отличие от Ингвильды, не пропускала ни одной сплетни и знала о неполном, условном обручении Ингвильды с фьяллем, родичем Торбранда конунга. Выходит, дочь Фрейвида предпочитает хранить верность первому жениху. Что именно тянет ее в далекий Аскефьорд, кюна Далла не задумывалась, на уме у нее были только последствия, касающиеся ее самой: дочь Фрейзида не хочет выходить за Вильмунда ярла. Это очень устраивало кюну Даллу, и она ощутила прилив воодушевления: дело можно было обернуть к своей пользе!
— Послушай, — тихо и вкрадчиво начала кюна Далла, склонившись к Ингвильде с истинно родственной нежностью. — По-моему, богам не понравится, если тебя выдадут замуж против воли. Завтра Стюрмир конунг объявит с Престола Закона о вашем сговоре, тут уже ничего нельзя изменить. Но я постараюсь сделать так, чтобы он не назвал точного срока свадьбы. И чтобы на зтом тинге она не состоялась. А там придется ждать, пока конунг вернется от слэттов... а до тех пор может пройти много времени. Мало ли что случится за зиму?
Ингвильда только посмотрела на кюну и ничего не ответила. Она достаточно хорошо знала Даллу из рода Лейрингов, чтобы не ждать от нее чистосердечной бескорыстной помощи. Ингвильде было неприятно, словно она прибегает к нечестному средству, но злоба Вильмунда несколько ожесточила и ее и сделала менее разборчивой. К тому же ей самой не пришлось ни намекать, ни уговаривать, ни заискивать. От нее требовалось только одно — не мешать, а кюна Далла все сделает сама. И в данном случае на нее вполне молено было положиться: эта женщина по своей сути была той каплей, которая мягко и незаметно долбит камень и в конце концов добьется цели вернее, чем сам молот Мйольнир.
За время долгого пира кюна Далла как следует обдумала дело и приступила к действию незамедлительно. Когда Стюрмир конунг почувствовал усталость и ушел спать, она тут же последовала за ним в спальный покой — отгороженную стеной от гридницу клетушку, почти все пространство которой занимала широкая лежанка.
— Послушай-ка, конунг! — заговорила Далла, неспешно обирая с себя многочисленные золотые украшения. — Я вижу, что вышла замуж за очень умного и дальновидного человека!
— Я рад, что ты меня ценишь! — снисходительно отозвался Стюрмир.
Он никогда не советовался с женой в делах племени, оставив ей только хозяйство, и о сговоре Вильмунда она узнала так же, как и все посторонние. Стюрмир ждал от нее упреков и был приятно удивлен похвалой.
— Ты очень верно придумал сговорить Вильмунда с дочкой Фрейвида! — продолжала кюна. — Теперь ты можешь спокойно плыть к слэттам и оставаться там хоть всю зиму, не беспокоясь об озере Фрейра. Конечно, ты и раньше мог надеяться на моих родичей, как на самого себя, но Лейринги — это только Южная Четверть. Теперь же ты можешь считать, что и все западное побережье висит у тебя на поясе, крепко застегнутое на Фрейвида. Да и Медный Лес в придачу.
— У меня умная жена! — с хмельным удовольствием отозвался Стюрмир. — Умнее всей своей родни. Что-то твои дядьки и братья сидели хмурые. Не думали же они, что и мой сын тоже возьмет себе жену из вашего вороньего гнезда!
— А почему бы и нет! — воскликнула кюна, задетая насмешкой и от обиды забывшая тонкий ход своих речей. — Наша Мальфрид ничуть не хуже этой Ингвильды! Ведь они с Вильмундом не родня по крови!
Стюрмир конунг рассмеялся, и Далла опомнилась. Говорить о Мальфрид сейчас было не время.
— Но я хотела сказать не об этом! — продолжила кюна. — Еще умнее ты поступишь, не назвав точного срока свадьбы.
— Это еще почему? — Стюрмир перестал смеяться. Только сейчас он заподозрил, что жена завела этот разговор неспроста. — Фрейвид обидится, если мы не сыграем свадьбу еще здесь, на тинге.
— А ты подумал, что может случиться в Эльвенэсе? Вдруг Хильмир конунг захочет для укрепления союза предложить тебе женщину из своего рода? Сам ты уже женат, и я, поверь мне, не собираюсь умирать. Остается Вильмунд.
Стюрмир конунг ответил не сразу — такая возможность не приходила ему в голову. На сей раз правота жены была настолько очевидна, что от нее отмахнулся бы только последний безнадежный дурак. А Стюрмир конунг, хоть и не славился благоразумием, дураком отнюдь не был.
— У Хильмира конунга в роду нет подходящей женщины, — неуверенно пробормотал он, обдумывая новую мысль. — У него только дочь Альвборг, та, что овдовела и вернулась домой с дочкой. Но ей уж под тридцать, а дочке ее всего семь. Только Один и Фригг знают, проживет ли она еще семь лет. Не станет же Хильмир предлагать нам саму Альвборг! Она лет на десять старше Вильмунда!
— Во-первых, не на десять, а всего на восемь, — поправила Далла. Ревнуя ко всем знатным красавицам Морского Пути, она точно знала, сколько лет той или иной из них. — Ей всего двадцать пять. А во-вторых — ну и что? — Далла с небрежной насмешкой повела плечом. — Ради такого союза можно взять жену и на двадцать лет старше!
И Стюрмир конунг не возразил. В самом деле: когда речь идет о союзе двух могущественных держав, соотношение возраста жениха и невесты значит очень мало.
— Нет, погоди! — словно проснувшись, Стюрмир резко затряс волосами. Его лицо, красное после пира, стало багровым от досады. — Что ты мне такое говоришь, женщина? Ты в своем угле? Я, видно, настолько пьян, что сразу не сообразил и слушаю твои безумные речи! Ты что же, думаешь, что я нарушу слово, которое только что дал Фрейвиду! Что я велю сыну отдать обратно то обручье, которое он получил? Кстати я от тебя до сих пор не видел подобных сокровищ! Ты что же, думаешь, что я окажусь таким подлецом? Сначала при сотне свидетелей пообещаю женить Вильмунда на дочери Фрейвида, а потом вдруг возьму и привезу ему жену из слзттов? Тьфу... возьми... — Стюрмир хмыкнул, словно подавился, но все же не посмел послать к троллям мать своего младшего сына.
Не окончив, он в гневе повернулся к жене спиной и затих. Кюна Далла, обиженно поджав губы, разделась и легла, стараясь не прикасаться к сердитой спине своего повелителя. «Сокровище! — с обидой и негодованием думала она. — Как будто наш сын недостаточное сокровище!»
Впрочем, ее не так легко было смутить, а к презрительным и гневным словам мужа она привыкла. Стюрмир был бы изумлен, если бы узнал, как хорошо она запоминает каждое такое слово. А главное ока сделала — заронила в его душу семена сомнения. Стюрмир умен, притом ум его как раз такого склада, который ценят Лейринги и даже Фрейвид хёвдинг, их тайный соперник. Конечно, он скоро сообразит, что, имея родичем могущественного и богатого конунга слэттов, можно без боязни поссориться с хёвдингом западного побережья. И Далла не сомневалась, что к утру Стюрмир это поймет. А если Вильмунд потом вздумает возмущаться и настаивать на браке с Ингвильдой, ну, что же... Ссора между Стюрмиром и Вильмундом была пределом мечтаний кюны Даллы.

Наутро вся долина тинга была заполнена народом. Многоголовое людское море бурлило вокруг Престола Закона. Рассказывали, что это сам Тюр снес своим мечом верхушку скалы, сделав гладкую ровную площадку с несколькими уступами. С нижнего уступа обсуждались тяжбы, здесь выступали с речами жалобщики и свидетели. Со средних уступов говорили знатные люди. Наконец, на верхнюю площадку имел право подниматься только конунг, его родичи и жрецы.
Сегодня Стюрмир конунг привел с собой на Престол Закона двоих — своего старшего сына Вильмунда и Фрейвида хёвдинга. Объявив о сговоре Вильмунда с дочерью Фрейвида, он велел сыну показать людям обручье — таким образом, весь тинг, даже те, кто не был вчера приглашен на пир в усадьбу Лейрингов, стали свидетелями обрученья. Яркий блеск сокровища был виден даже самым последним рядам толпы, и вся долина восхищенно загудела. Да, это достойный подарок для будущего конунга!
О сроке свадьбы Стюрмир конунг ничего не сказал, но каждый и сам догадался, что такое важное дело не годится делать второпях. Уже на днях Стюрмир собрался отплыть к Эльвенэсу, где жил конунг слэттов Хильмир, и ему приходилось спешить, пока не начались зимние бури.
Вильмунда ярла Стюрмир конунг оставлял править Квиттингом вместо себя, обязав его слушаться советов Фрейвида хёвдинга и Гримкеля ярла. Принеся друг другу клятвы дружбы и верности, знатные люди разошлись по своим делам, а тинг занялся тяжбами. Но повседневные дела казались мелкими, незначительными и вызывали мало споров. Каждый из бондов и хёльдов понимал — на этом тинге племя квиттов выбрало войну и тем начало тяжбу то ли с племенем фьяллей, то ли с самой судьбой.

Во всех землях Морского Пути отшумели осенние пиры*, листья с деревьев почти облетели, снег уже несколько раз принимался идти, но быстро таял. В последние дни наконец ударили морозы, земля промерзла, и конские копыта звонко цокали по ней. Шел легкий влажный снег, и Торбранд конунг с удовольствием подставлял лицо под холодные пушистые хлопья: теперь, когда снег ляжет, кони не будут то-нуть в грязи и можно будет выступать в поход.
Они возвращались в усадьбу Чельборг после объезда нескольких глухих долин у истоков реки Аспэльвен, куда в прежних поездках по стране не заворачивали. Тамошние люди никогда не видели конунга у себя дома и, потрясенные этой честью, легче соглашались идти в поход. А Торбранд конунг знал, что в предстоящем ему походе ни один человек не будет лишним.
Вернувшись домой в конце лета, конунг фьяллей пробыл в Аскефьорде чуть больше десяти дней. Не дав дружине как следует передохнуть, он отправился объезжать Фьялленланд. Хёльды, ждавшие его только зимой, были изумлены, встревожены и отчасти обрадованы: конунг объявил, что в этом году ему не нужно другой дани, кроме войска, которое должно быть собрано к середине зимы. Многие считали, что неразумно идти на Квиттинг снова после того, как его духи-покровители показали свою силу, но Торбранд был непреклонен. Модольв ярл и Кари ярл, хорошо его знавшие, говорили меж собой, что для квиттов было бы лучше сдаться сейчас и не злить Торбранда конунга бесполезным сопротивлением. Сейчас его жажда мести приобрела сходство с одержимостью берсерка. Он не хотел слушать никаких советов и призывов к осторожности.
— Потому я и собираю войско зимой! — отвечал он тем, кто со страхом вспоминал Большого Тюленя. — Мы пойдем по суше, через землю раудов. Мы войдем на Квиттинг с севера, а их север мало заселен, и там почти некому биться. А пока их конунг соберет войско, мы захватим половину Квиттинга.
Выехав из реденького смешанного леса, Торбранд увидел впереди усадьбу Чельборг — несколько построек из толстенных бревен, серые облака дыма над дерновыми крышами. Они жили здесь уже несколько дней и почти привыкли считать эту усадьбу домом. Конунги фьяллей с отрочества привыкают к долгим разъездам, но сейчас Торбранду вдруг вспомнился Аскегорд, крона священного ясеня над крышей, и в сердце кольнула тоска. Но он прогнал незваный образ — слишком свежим было в памяти зрелище погребального костра кюны Бломменатт и сыновей. Торбранд не так уж сильно любил жену, но сыновья были дороги ему, а потеря всех троих сразу была слишком жестоким ударом. Впору усомниться, угоден ли он богам как конунг. А когда Торбранда посещали сомнения, он предпочитал не ждать, что подскажут сны, а разрешать их делом.
— Посмотри, Хродмар ярл, вон уже и дым! — с нарочитой бодростью сказал Торбранд, обернувшись в ближайшему из своих спутников.
Хродмар ехал чуть позади него, и по лицу его Торбранд догадался, что мысли молодого ярла, как и его собственные, витают очень далеко от этой унылой равнины. За прошедшие месяцы Торбранд привык к новому лицу Хродмара и с прежней проницательностью угадывал по нему настроение.
Вместо ответа Хродмар сплюнул на землю. Усадьба Чельборг ему решительно не нравилась. Она стояла на пригорке посреди скучной равнины, поросшей редкими осинниками, которые где-то на севере упирались в болото. Единственное, что в ней было хорошего, так это родник под пригорком, который и дал усадьбе название — Родниковая Гора. Хродмару этот родник в песчаной ямке нравился тем, что давал исток Осиновой Реке — Аспэльвен, а река эта впадала в Трехрогий фьорд. Тот самый фьорд на южной границе Фьялленланда, где на Середине Зимы назначен был сбор войска для похода на Квиттинг.

Предыдущая страница 14 Следующая страница


15 Елизавета Дворецкая

— Я уже видеть не могу этого медвежьего угла! — с досадой отозвался Хродмар. — Конунг, мы объехали уже всех, кто способен владеть оружием. Мы взяли клятвы со всех, кто только способен их сдержать, не клялись только веточки омелы моложе семнадцати лет19. Конунг, теперь я пока что тебе не нужен, ведь верно?
— Как я должен тебя понять? — Торбранд придержал коня и подождал, пока Хродмар поравняется с ним. — Ты хочешь от меня уйти? Такого я от тебя не ждал, Хродмар сын Кари! У нас с тобой одна дорога — где лошадка, там и уздечка, не так ли?
Хродмар хмуро взглянул ему в лицо. Напрасно роды-соперники надеялись, что смерть кюны Блом. менатт, лишившая Хродмара родства с конунгом, ослабит привязанность к нему Торбранда. Получилось наоборот: за прошедшие месяцы они стали почти друзьями, не так, как конунг и ярл; общая ненависть к квиттингской ведьме и понесенные потери сблизили их.
— На Середине Зимы меня ждут на Квиттинге! — сказал Хродмар.
Торбранд недоуменно двинул бровями:
— Ты что же, собираешься на Квиттинг в одиночестве? Или ты забыл, что мы все туда собираемся? И уже очень скоро?
— Я помню, но ты, конунг, забыл кое о чем, что я тебе рассказывал. Помнишь — у Стюрмира конунга есть очень отважный сынок, Вильмунд ярл. Когда я поневоле гостил у Фрейвида хёвдинга в Прибрежном Доме, мы с Вильмундом поссорились. Я тогда был слишком слаб после болезни, и мы договорились встретиться снова через полгода, на Середине Зимы, на том же самом месте. Я поклялся Тором и Мйольниром. И если я хочу сдержать клятву, то мне пора отправляться.
Торбранд не сразу ответил, и Хродмар поспешно добавил, стараясь предупредить возражения:
— И я не думаю, что кто-нибудь из моих друзей станет меня отговаривать. Надо полагать, и тебе, конунг, не слишком нужен человек, который не умеет держать слово.
Они неспешно ехали к усадьбе впереди растянувшейся дружины. Асвальд Сутулый поглядывал на них издалека, словно надеялся по их лицам понять, о чем идет речь. Слегка прикусив нижнюю губу, Торбранд обдумывал слова Хродмара.
— Напомни-ка мне, из-за чего вышла ваша ссора? — спросил он наконец.
— Не все ли равно? — неохотно отозвался Хродмар. Но конунг молчал, и ему пришлось ответить: — Он ухаживал за дочерью Фрейвида.
— Та, которая обещана тебе в жены? Хродмар кивнул. Торбранд внимательно посмотрел ему в лицо:
— И ты все еще думаешь взять ее? Хродмар снова кивнул.
— Я мог бы найти для тебя невесту и получше, — сказал Торбранд чуть погодя. — Не хуже родом, богатую и не уступающую ей по красоте. Я, правда, не видел дочери Фрейвида, но и без нее есть много красивых девушек. Помнишь дочерей Хедрика Весёлого? Отличные девушки и отличное родство. Я сам сосватаю тебе любую из них. Ты ведь не допустишь, чтобы Асвальд или Эрнольв тебя опередили?
Но напрасно конунг старался задеть честолюбие Хродмара. Хродмар молчал, глядя куда-то вдаль, и Торбранд добавил:
— А еще нам было бы очень неплохо породниться с каким-нибудь могущественным человеком из раудов. У них ведь тоже много хороших воинов, а наша война, по правде сказать, представляется мне очень длинной. Я не хотел бы ронять боевой дух дружины такими пророчествами, но тебе-то я могу это сказать... Что ты мне скажешь на это?
— Я не хотел бы показаться неблагодарным или неблагоразумным... — начал Хродмар, медленно подбирая снова и избегая взгляда конунга, — но я обещал взять в жены Ингвильду дочь Фрейвида. И я возьму ее в жены, даже если Фенрир Волк и Мировая Змея вздумают мне мешать.
— Тебя тревожит обещание, данное Фрейвиду? По-моему, он сам обошелся с вами вероломно, оставив ведьму в живых.
Хродмар опять промолчал. Он не умел и не хотел объяснять, что давно забыл лицо Фрейвида, но слишком хорошо помнит глаза и руки его дочери. Слишком хорошо.
— Значит, тебя тревожат обещания, данные самой девушке. — Торбранд конунг правильно понял его молчание. — Вот уж не думал я, что мне наяву доведется увидеть, как сбываются слова Властелина...
«Какие?» — одним беглым взглядом спросил Хродмар, опасаясь насмешки, и Торбранд произнес на память:
Мужей не суди
за то, что может
с каждым свершиться;
нередко бывает
мудрец безрассудным
от сильной страсти.
— Пусть я буду безрассудным, — помолчав, ответил Хродмар, — но это моя невеста и моя судьба. Прости, конунг, но пусть на дочерях Хедрика ярла женится кто-нибудь другой. Надо полагать, Асвальд будет просто счастлив, если ты сам сосватаешь ему невесту.
— Надо полагать, да! — с досадой передразнил конунг. — Но я хотел бы, чтобы это был не Асвальд, а ты!
Хродмар мягко пожал плечами, желая сказать, что ничего поделать не может.
— В конце концов, если найдется очень хорошая невеста... — начал он.
— Что тогда? — оживленно спросил Торбранд, надеясь, что Хродмар одумался.
— Тогда к ней можешь посвататься ты сам. Уж ты, конунг, гораздо лучший жених, чем я!
Торбранд с досадой взмахнул плетью, не зная, рассердиться или рассмеяться. Прошло больше четырех месяцев, но ему все еще казалось, что неостывший погребальный костер где-то рядом, и мысль о новой женитьбе не приходила ему в голову.
— По правде сказать, у меня больше нет желания связываться с женщиной, — негромко, чтобы услышал один Хродмар, сказал Торбранд чуть погодя.
Он понимал, что именно неумеренное честолюбие кюны Бломменатт привлекло к ней ненависть квиттов и вызвало проклятье. Хотя, конечно, это не могло служить оправданием квиттингским ведьмам.
— А кому же ты думаешь оставить власть над фьялленландом? — тут же безжалостно спросил Хродмар. — Сыновьям Хравна хёльда из Пологого Холма? Вот уж я не думал, что какой-нибудь конунг добровольно передаст власть чужим сыновьям, когда он еще полон сил и имеет возможность завести своих собственных!
Торбранд промолчал, ответить ему было нечего. Да, Хродмар прав, рано или поздно ему придется снова жениться, чтобы дать фьяллям нового конунга. «Но не сейчас! — думал он, молча покачивая головой. — Потом».
— Так ты отпустишь меня? — спросил Хродмар, видя, что конунг совсем забыл о том, с чего они начали разговор.
— Нет! — отрезал Торбранд. — Ты нужен мне. Не забывай, что у нашей мести одна дорога. Мы пойдем на Квиттинг вместе. Ты встретишься с сыном Стюрмира чуть позже. И я сам позабочусь, чтобы он достался тебе, а не кому-нибудь другому. Твоей чести не убудет, если ты немного подождешь. Хорошей мести не вредит ожидание. Я прав?
На этот раз его голос звучал твердо: больше он не примет возражений. Хродмар чуть заметно вздохнул, потом обронил:
— Надо полагать, да.

На дворе усадьбы Чельборг к ним бегом бросились хозяйские дети — десятилетний Сигмунд и его старшая сестра Сигне. Четырнадцатилетняя Сигне уже одевалась как взрослая женщина, в платье со звенящими застежками на груди, но нравом была еще почти ребенок и нисколько не важничала, как многие девочки-подростки. Оба отпрыска Альверика хёльда кричали, перебивая друг друга:
— А к вам приехали люди! Приехали от конунга раудов!
— Вот как! — Торбранд изумленно поднял брови.
Дети смотрели на конунга с опаской — его острые глаза и длинный нос им не нравились, и они подозревали в душе, что он все-таки тролль. Зато к Хродмару, как это ни странно при его внешности, оба относились с большим дружеским расположением.
— От Бьяртмара конунга, с юга, — Сигне махнула рукой на ворота усадьбы, обращенные к югу. — Приехали искать Торбранда конунга.
Сойдя с коня, Торбранд прошел в дом, за ним поспешил Кольбейн ярл. Модольв Золотая Пряжка, остававшийся на время их поездки в Чельборге, вышел навстречу и начал что-то рассказывать. Хродмар направился к дяде, но кто-то тронул его за локоть. Обернувшись, он увидел Сигне.
— А вы теперь уедете, да? — грустно спросила она.
— Надо полагать, да, — невозмутимо ответил Хродмар и пошел к дому, делая вид, что не замечает желания девочки поговорить с ним подольше.
Непонятно почему, но дети Альверика хёльда из всей конунговой дружины выбрали Хродмара и ходили за ним хвостом, томясь робким любопытством. Из разговоров дружины хозяева знали и о «гнилой смерти», и о пожаре, зажженном ворожбой ведьмы, и о квиттингском чудовище — Большом Тюлене. Хродмар, побывавший во всех этих приключениях, казался детям волшебным героем вроде Сигурда Убийцы Дракона. Особенно была восхищена Сигне — Хродмар подозревал, что удостоился чести стать предметом ее первой детской любви. А Асвальд сын Кольбейна оживленно всем рассказывал, что Хродмар нашел-де новую невесту и думает посвататься. Хродмара это нестерпимо раздражало, и однажды они чуть не подрались, так что самому Торбранду пришлось вмешаться. С тех пор Асвальд попритих, но обида Хродмара не прошла. Разговоры о невесте были для него слишком болезненны. Дошло до того, что он старался не вспоминать об Ингвильде, как сидящий в яме пленник старается не вспоминать свет и воздух свободы. Но образ ее приходил к нему против воли: она, новое солнце, которое он увидел, выплывая из мрака смертельной болезни, стала для него всем — светом, жизнью, здоровьем. Без нее он был болен, и другого лекарства не существовало.
В гриднице Хродмар сразу заметил рядом с Торбрандом и Модольвом новое лицо: высокого молодого хирдмана с русыми длинными Болосами, зачесанными ото лба назад, с заплетенной на затылке косичкой, что указывало на племя раудов.
— Надо же! — услышал Хродмар голос Кольбейна ярла. — Это ты приехал от раудов? И опять не рыжий! Тогда почему же вас так прозвали?20
— Всех рыжих мы еще в Века Великанов прогнали на Квиттинг, — невозмутимо отвечал рауд. — Уж очень они все задиристые. От них нам осталось одно имя.
— А я думал, квитты стали рыжими оттого, что едят в голодные годы свою болотную руду! — вставил Асвальд. После того как Торбранд конунг запретил ему задирать Хродмара, он не упускал случая поточить свой острый язык об кого-нибудь другого.
— Иди сюда, Хродмар ярл, садись! — позвал тем временем Торбранд конунг. — Как нам тебя называть, ясень меча?
— Меня зовут Гродгард сын Кара, — ответил рауд, когда конунг и его приближенные расселись по скамьям. — Меня прислал к тебе Бьяртмар конунг, а еще его сын Ульвхедин ярл и его дочь Ульврунн. Даже по большей части йомфру Ульврунн, поскольку я из дружины ее мужа, Ингимунда хёвдинга.
— Она здорова? — спросил Торбранд, и его лицо смягчилось, уголки губ опустились книзу, знаменуя улыбку. Он когда-то воспитывался в семье своего дяди Бьяртмара и был привязан к двоюродной сестре, бывшей моложе его на целых десять лет.
— Да, она здорова, только ей теперь приходится много сидеть дома. Вот что она прислала тебе.
Гродгард сунул руку за пазуху и извлек оттуда ивовый прутик, который еще свежим был свернут в тройное кольцо и так высох. Торбранд бережно взял его, подержал в ладонях. Ярлы смотрели на такой подарок с удивлением, а Торбранд улыбался уголками губ, как видно вспоминая что-то далекое и приятное.
— Я непременно побываю у нее, — сказал наконец Торбранд и убрал прутик за пазуху. — Она у себя дома или у Бьяртмара?
— Она у себя. Ингимунд хёвдинг наотрез отказался брать ее в этот поход.
— Чем же она провинилась? — удивился Торбранд, знавший, что его сестра с самого детства гораздо больше любила ходить в походы с отцом, чем сидеть дома с матерью.
— Ровно ни в чем. — Гродгард невозмутимо качнул головой. — Напротив. Фригг наградила ее — она ждет ребенка.
Торбранд охнул.
— И это ты держал напоследок?!
Ярлы заулыбались, даже Хродмар усмехнулся. Таким обрадованным они не видели Торбранда конунга уже много месяцев. Гродгард спокойно переждал поток упреков себе и поздравлений конунгу с будущим племянником, а потом снова заговорил:
— Нет, напоследок я приберег собственно то, с чем меня прислали.
Лицо Торбранда стало серьезным, и все затихли, слушая.
— Во-первых, йомфру Ульврунн приказала передать тебе, что конунг квиттов Стюрмир уплыл с осеннего тинга к слэттам и хочет просить о помощи Хильмира конунга. Он старался не слишком привлекать к себе внимание, но люди Бьяртмара конунга узнали его, когда он ночевал на берегу перед Островным проливом.
— И кто остался править вместо него? — перебил Гродгарда Кольбейн ярл.
— Этого наш конунг точно не знает. Одни говорят — Гримкель ярл, другие — молодой Вильмунд ярл, его сын. А еще говорят, что Фрейвид хёвдинг, тот, что с западного побережья. Ульвхедин ярл думает, что Стюрмир конунг не выбирал одного, а оставил править всех троих, чтобы никто из них не забрал себе слишком много власти, пока его самого не будет. А так они уравновесят друг друга: Вильмунд — его сын, Гримкель приходится родичем конунгу по второй жене, а Фрейвкд обручил с Вильмундом конунгом свою дочь.
— Что?!
Хродмар вскочил на ноги, как подброшенный, и чуть не схватил Гродгарда за мех накидки на груди.
— Это неправда! — яростно крикнул он. — Ваш конунг не может этого знать! Кто вам такое сказал?
— Может быть, ты знаешь больше. — Гродгард удивился, не понимая, почему самые, казалось бы, невинные слова вызвали такую вспышку. — Но как раз эта весть самая достоверная из всех. На сговор Фрейвид хёвдинг подарил Вильмунду ярлу золотое обручье чудесной работы, оно по руке всякому, кто его наденет. Говорят, у него есть и другие волшебные свойства. Об этом точно никто не знает, но само обручье видели многие. Все торговые люди только о нем и говорят.
— Что обручье? — продолжал бушевать Хродмар, едва слушая его. — Чтоб его тролли взяли! Она не могла, не могла обручиться с Вильмундом!
Асвальд бросил на Хродмара ехидный взгляд, Модольв ярл с горестным состраданием покачал головой. Они-то всё отлично понимали. Но и Гродгард был толковым и наблюдательным человеком: он быстро понял, что молодого ярла со следами страшной болезни на лице волнует не обручье и далее не обручение, а сама невеста. Отныне чужая.
— Не принимай это так близко к сердцу, Хродмар, — сказал Модольв. — Скорее всего, отец ее заставил. Он наверняка знал, что Стюрмир поедет к слэттам. Я думаю, он сам это и посоветовал. А перед отъездом уговорил Стюрмира обручить их. Фрейвид всегда мечтал иметь побольше власти.
Хродмар взял себя в руки и сел, опустив голову и отчаянно сжимая кулаки. Его хрупкое спокойствие разлетелось в пыль, все его существо со страшной силой рвалось на Квиттинг. Он не мог даже представить, что Ингвильда добровольно согласилась на обручение с Вильмундом, и душа его болела от бессилия помочь ей, вырвать ее наконец из рук людей, которые считались ее близкими, но ломали ее судьбу. Может быть, пока он сидит в Чельборге, как Хресвельг* в облике орла на краю небес, ее уже выдали замуж! Ах, как остро и горько Хродмар жалел, что тогда, возле «смотрельного камня», сдержал порыв и не увез Ингвильду с собой.
— Так вот, Бьяртмар конунг советует тебе идти на Квиттинг быстрее, пока Стюрмир не вернулся и не привел слэттов, — продолжал Гродгард, обращаясь к Торбранду.
— Нет, спешить я не буду. — Торбранд качнул головой. — Однажды я уже поспешил, и это дорого мне обошлось. Теперь я не перейду за Бликэльвек, пока у меня не будет достаточно людей.
— Недостаток войска тебе возместит Бьяртмар конунг. Он сказал, что сам уже стар для похода, но Ульвхедин ярл пойдет с тобой. Если у тебя нет возражений, то союз будет скреплен браком твоего родича Эрнольва сына Хравна и дочери Бьяртмара конунга, йомфру Ингирид. Вы с Ульвхедином ярлом начнете поход сейчас, а потом подойдут остальные твои люди. Ты можешь уже сейчас, не теряя времени, занять север Квиттинга по всему течению Бликэльвена, а кого-то из своих людей пошли к Середине Зимы в Трехрогий фьорд. Оттуда мы пойдем по двум дорогам сразу — через наши земли с севера и с моря через западное побережье. Да, у нас тоже слышали про квиттингского тюленя, но не думаю, чтобы Ньёрд позволил ему бушевать возле побережья Рауденланда. За эту часть пути ты можешь быть спокоен.
— А что Бьяртмар конунг хочет в обмен на помощь?
— Земли до устья Бликэльвена. — То есть до Золотого озера?
— Ну да. Бьяртмар конунг думает, что это не так уж много.
— Откусывать стоит столько, сколько сможешь проглотить, — проворчал Кольбейн ярл.
— Ты совершенно прав, — доброжелательно согласился Гродгард.
По его мнению, фьяллям все же не стоило раскрывать рот на весь Квиттинг. Ок достаточно велик, покорение даже его заселенных земель потребует больших усилий. А что творится в глубинах гор Медного Леса, по слухам, даже сами квитты толком не знают.
— Если ты согласен, конунг, я буду провожать вас, — продолжил Гродгард. — Ульвхедин ярл и Ингимунд хёвдинг уже послали ратную стрелу*.
Торбранд покусывал соломинку, размышляя. Хродмар поднял голову.
— Конунг! — негромко произнес он, но в голосе его была такая мольба, что и камень дрогнул бы. — Конунг, по-моему, рауды предлагают нам очень стоящее дело. Нужно спешить, пока Стюрмир ке привел слэттов.
— Если мы начнем сейчас, слзтты могут вовсе не прийти! — поддержал его Модольв. — Хильмир конунг — очень осторожный человек. Если у него будет хоть тень сомнения в победе, он вообще не ввяжется в эту войну.
— Не стоит давать им много времени на сборы, если мы сами не нуждаемся в нем! — продолжал Хродмар. — Нам нужно спешить!
Торбранд незаметно вздохнул и нагнул голову в знак согласия. При всей своей осторожной расчетливости он не мог возразить Хродмару. Все мысли молодого ярла были заняты только невестой, которую у него хотят отнять, и едва ли он мог сейчас рассуждать здраво, но и это было не так уж плохо. Он готов свернуть горы, а на Квиттинге такой настрой будет кстати.
— Хорошо, — сказал наконец Торбранд. — Мы поедем с тобой, Гродгард сын Кара. А ты, Хродмар ярл, не трать силы понапрасну. Ты снова пойдешь к... к той же цели. Только с другой стороны. И уж на этот раз мы не отступим!

До праздника Середины Зимы оставались считанные дни, и в Конунгагорде усердно готовились к жертвенным пирам. Прослышав о скорой свадьбе Вильмунда ярла, гости съезжались на озеро Фрейра из самых отдаленных мест, даже с гор Медного Леса. Кюна Далла целый день суетилась, ухитряясь при этом сохранять надменный вид и не упуская случая показать свою власть над всеми домочадцами, но едва ли от ее суеты было много пользы для дела. Сама Ингвильда почти ни в чем не принимала участия. Дома она не смогла бы усидеть сложа руки перед одним из самых больших праздников в году, но сейчас ей все это было безразлично. Раз и навсегда она решила не считать Конунгагорд своим домом ни сейчас, ни когда-либо в будущем. А значит, и хлопотать ей было незачем.
Открыв дверь в сени, Ингвильда подобрала платье, чтобы шагнуть за порог, но тут на нее бросился кто-то, летевший сломя голову ей навстречу. Охнув, Ингвильда подалась назад и прижала к груди кувшин с пивом — она несла его, чтобы отдать отцу, а вовсе не для того, чтобы облить им дочку одного из здешних хирдманов. Девушку звали Арнгуда, но домочадцы давным-давно прозвали ее Глатта, что значит — Гладкая. Во всей ее внешности была какая-то мягкая, шелковистая нежность — в розовой коже, в густых каштановых волосах, даже в рыже-карих глазах, больших и игриво блестящих. По мнению Ингвильды, глаза у Глатты были просто распутные, и она не удивлялась, что в пятнадцать лет та уже пользуется назойливым вниманием всех хирдманов и Конунгагорда, и всех окрестных усадеб на озере Фрейра.
Охнув в притворном испуге при виде Ингвильды, Глатта ловко обогнула ее и исчезла. Ингвильда шагнула вперед, но тут же наткнулась на Вильмунда. Он бежал со всех ног и ничего, похоже, не видел; Ингвильда вскрикнула, пиво из кувшина плеснуло на него длинным рыжим языком, пахнущим мож-жевеловой хвоей.
— Тролли и турсы! — крикнул Вильмунд, отскочил назад, попытался стряхнуть мокрые пятна с рубахи и только потом глянул вперед, думая, как видно, душевно поблагодарить добрую женщину. И замер, узнав Ингвильду.
Лицо его являло взору такую смесь смущения и досады, что Ингвильда, первой опомнившись, расхохоталась. Нет, отец совсем не плохо придумал — послать ее за пивом.
— Ах, могучий Вильмунд ярл! — сквозь смех выговорила Ингвильда. — Славно же ты начинаешь свой путь! Пиво валит с ног и берсерков — а ты устоял и сам опрокинул кувшин! Я дам тебе прозвище — Пивная Рубаха! И этот кувшин в придачу! Там еще осталось немного на дне!
Челядь захихикала, пряча улыбки в рукава и бороды. Вот уже много дней домочадцы Конунгагорда никак не могли решить, чью сторону им держать — Ингвильды или Даллы. Но в поединке Ингвильды и Вильмунда каждый выбрал победившего без труда, и сдавленные смешки обнаруживали победу Ингвильды.
Вильмунд тоже это услышал, и досада помогла ему прийти в себя. Но ответ он нашел не сразу и только смотрел на Ингвильду злыми и обиженными глазами.
Ингвильда посторонилась.
— Беги, доблестный ярл! — снисходительно сказала она. — Только сначала переоденься и оботрись. А не то самая гладкая девица племени квиттов выскользнет из мокрых рук.
— Раньше ты такой не была, — сказал наконец Вильмунд.
Ему было стыдно, что Ингвильда застала его в погоне за Глаттой, и быть облитым пивом на глазах веселящейся челяди казалось ему настоящим позором. А она, его обрученная невеста, еще смеется над ним! Не так давно он мечтал жить в одном доме с ней — теперь же ему нередко казалось, что лучше бы ей быть где-то подальше.
— Раньше и ты был другим, — ответила Ингвильда.
Его слова ее не удивили: она и сама замечала перемену в себе. Она жила с отцом в Конунгагорде со времени осеннего тинга, то есть уже почти два с половиной месяца, но так и не могла понять, кто она здесь. Челядь и домочадцы считали ее будущей хозяйкой, кюна Далла подчеркнуто обращалась с ней как с гостьей, а сама Ингвильда считала себя пленницей. Если женщина не в праве уехать из дома когда и куда ей хочется — как это еще назвать? Сначала она тосковала и томилась, даже плакала украдкой, а потом вдруг успокоилась и обнаружила прилив каких-то новых, совсем новых сил. Оказалось, что она может быть насмешливой и ехидной не хуже Хёрдис, и насмешки над тем же Вильмундом стали доставлять ей неизведанное ранее удовольствие. Вильмунд бесился, но ничего не мог с ней поделать. Золотое обручье обязывало его быть почтительным с невестой, а возможность мести оставалась где-то в далеком будущем. Она его не любила, а значит, ему нечем было ее уязвить. Фрейвид хёвдинг же хорошо понимал, кто является его главным сокровищем, и следил за тем, чтобы будущий конунг никогда не оставался с Ингвильдой наедине.
— Это ты виновата! — вдруг выкрикнул Вильмунд, не сдержавшись. — Ты сама!
Лицо его исказилось гневом, даже кулаки сжались. А Ингвильда насмешливо, издевательски сузила глаза. Если бы ее увидел сейчас кто-нибудь из домочадцев Фрейвида, то призвал бы добрых дис от испуга: сейчас в лице ее проявилось такое ясное сходство с Хёрдис, что сомневаться в их родстве не приходилось.
— А кто же еще? — с мстительным удовольствием ответила Ингвильда. — Конечно, я! Это я во всем виновата! Даже в том, что Тюр лишился руки — это я ее откусила! Вот этими самыми зубами. И не подходя ко мне так близко, доблестный ярл, если не хочешь уподобиться богу.
— Не на этой женщине я собирался жениться, — проворчал Вильмунд.
Он был растерян, и растерянность при встречах с Ингвильдой уже стала привычной. Она была все так же красива, но теперь она порой пугала его. Эта была не та робость первой любви, которую она же вызывала у него всего лишь полгода назад. Это был страх, настоящий темный страх перед ведьмой. Разум не хотел признавать его, но душа слышала его смутный и вкрадчивый голос.
— Хорошо, что ты это уже понял! — одобрила Ингвильда. — Я добавлю, что я вовсе не за тебя собиралась идти замуж. Может быть, скажем людям, что недоразумение разъяснилось и свадьбы не будет?
Но Вильмунд резко тряхнул головой, лицо его из растерянного стало суровым.
— Вот еще! — грубо сказал он и посмотрел в глаза Ингвильде. Взгляд его был острым и напряженным, в нем была та самая злоба, которая до сих пор заставляла Ингвильду содрогаться в душе. — Этот рябой фьялль тебя не получит! Даже не надейся, чтобы я отдал назад твое обручье. Я не отступаю от своего слова. Я обещал взять тебя в жены и возьму, даже если все ведьмы, тролли и великаны будут мешать мне. Начиная с тебя самой!
Ингвильда ощутила бессильную досаду, близкую к прозрачной грани отчаяния: да, это правда! Но тут же голос Хёрдис из глубины души подсказал ей ответ.
— Если ты так дорожишь своим словом, доблестный ярл, то тебе неплохо бы вспомнить о тех словах, что ты говорил тому самому фьяллю! Ты обещал встретиться с ним на поединке в день Середины Зимы! А он будет послезавтра! Что-то я не заметила, чтобы ты собирался в дорогу! Или Один обещал дать тебе Слейпнира, чтобы ты доехал до Тюленьего Камня за один день?
Вильмунд сердито дернул ртом и отвел глаза. Возразить было нечего, но он все же попытался:
— Что-то мне не верится, чтобы рябой тролль сам приплыл туда! Как же, поплывет он на Квит-тинг ради поединка со мной! Фьялли такие храбрецы, что не плавают в одиночку! Они даже в отхожее место ходят целой дружиной в шестнадцать кораблей! Я не хочу тратить время понапрасну, чтобы съездить к Тюленьему Камню и убедиться, что его там нет!
— Ах! Убедиться в этом было бы совсем неплохо! А вдруг он там? А вдруг он будет ждать тебя и тоже рассуждать о храбрости квиттов? Наша Хёрдис одна не побоялась выйти против целого войска фьяллей!
— Стану я думать о какой-то ведьме! — выкрикнул Вильмунд, выведенный из себя насмешками и неумением достойно ответить. — Все вы ведьмы! Вот вернется конунг — тогда мы и покажем твоим фьяллям, как...
Но Ингвильда махнула рукой, словно ей надоело его слушать, повернулась и ушла в девичью. Она дразнила Вильмунда, но почему-то была уверена, что Хродмара и правда нет возле Тюленьего Камня. Что он где-то далеко, где-то совсем в другой стороне, но это не бегство от поединка, а дорога к нему. И к ней. Ингвильда верила, что Хродмар так же хорошо помнит ее, как она помнит его.

Вильмунд все еще смотрел в дверной проем, в котором скрылась Ингвильда, и вдруг увидел на том же пороге кюну Даллу. Мачеха вела себя не в пример учтивее невесты: не обливала пивом и не колола насмешками. Напротив, на ее миловидном лице было ласковое участие. Обычно Вильмунд не слишком доверял Далле: он был неглуп и понимал, что по самому рождению является первым врагом маяенького Бергвида, а значит, и мачехи. Но сейчас он был слишком раздосадован, чтобы вспомнить об этом.
— Вижу, невеста обошлась с тобой не слишком достойно, — грустно сказала кюна Далла. Вильмунд хмуро двинул бровями, словно такую мелочь не стоило обсуждать, а кюна продолжала: — Боюсь, и мне самой придется плохо в этом доме, когда она станет хозяйкой!
Сказав это, кюна Далла печально вздохнула, поднесла к щеке край головного покрывала с узорчатой пестрой тесьмой, словно готовясь утирать будущие слезы.
— Ну, ты рановато печалишься, родственница! — грубовато-покровительственно ответил Вильмунд. Невысокая ростом мачеха не достала бы головой до его плеча, к когда она прикидывалась грустной, молодой ярл чувствовал себя рядом с ней защитником и покровителем. Конечно, если поблизости не было отца, Стюрмира конунга. — Ингвильда еще не скоро станет здесь хозяйкой. Не раньше, чем я сам стану конунгом. А отец, я надеюсь, проживет еще немало лет.
— Но когда-нибудь это все-таки произойдет, — с грустной задумчивостью продолжала кюна Далла. — И тогда... У нее суровый нрав Фрейвида хёвдикга. Конечно, для кюны совсем неплохо быть такой... Но что я буду делать, бедная вдова с маленьким ребенком... Ведь у нас опять война. А на войне даже самый крепкий здоровьем конунг...
— Не надо так говорить, родственница! — прервал ее Вильмунд. — Даже если с отцом что-то случится, я никогда не позволю Ингвильде тебя обидеть!
— Правда? — Кюна Далла расцвела, как будто сама богиня Идунн протянула ей золотое яблоко вечной молодости, улыбнулась пасынку с нежной благодарностью.
У Вильмунда дрогнуло сердце: молодая миловидная женщина всегда останется такой в глазах Мужчины, даже если он зовется ее пасынком. А ведь если бы Стюрмир вздумал не сам жениться на Далле, а приберечь ее как невесту для сына, это никого не удивило бы.
— Конечно! — приободрившись, подтвердил Вильмунд. У него полегчало на сердце: ласковые слова и взгляды Даллы укрепили его пошатнувшееся самолюбие, внушили уверенность, что в этом доме у него все же есть друг. А то нахальная челядь, чего доброго, еще подумает, что хозяева в Конунгагорде — Фрейвид хёвдинг и его дочка! — Как же я могу позволить кому-то обидеть мою... родственницу! — Почему-то сейчас он не сразу нашел подходящее слово.
Далла улыбнулась ему с нежным лукавством.
— Как знать? — снова вздохнула она. — Мачеха никогда не сравнится с женой. Когда ты женишься, она быстро заставит тебя забыть, как мы с тобой... Как мы были дружны.
— Никогда! — решительно отрезал Вильмунд, на самом деле веря, что они с мачехой очень дружны.
Нет, они не ссорились: для этого они слишком мало виделись, даже жить под одним кровом им пришлось в эту зиму в первый раз. Общая зависимость от Стюрмира сближала их, но прежде Далла не вмешивалась в его дела, и Вильмунд мало о ней думал. Теперь же у него словно открылись глаза и он осознал, что с ним в одном доме живет его мачеха, молодая женщина, имеющая с ним, быть может, общих недругов.
Кюна Далла загадочно улыбнулась, щекоча себя по щеке краем головного покрывала, словно хотела сказать что-то очень значительное. Их беседу прервал один из хирдманов, заглянувший в сени со двора.
— Где Вильмунд ярл? — крикнул он с порога. — А, кюна Далла, хорошо, что ты тоже здесь! Нужно еще позвать Фрейвида хёвдинга. Там прискакал человек с северных границ. Говорит, у него важные новости! Я еще не слышал! Где Фрейвид хёвдинг?
— И Гримкеля ярла тоже! — закричала кюна Далла вслед хирдману, убежавшему к гриднице.
Вильмунд торопливо пошел на двор. Все эти долгие дни и месяцы, прошедшие во времени отплытия Стюрмира конунга к Эльвенэсу, он ждал чего-то такого, что заставит его стать конунгом не на словах, а на деле. И вот — дождался!

К тому времени, когда Фрейвид хёвдинг и Гримкель ярл пришли в гридницу, гонец уже успел рассказать свои новости, и ему пришлось потрудиться еще раз. Гонцу немало мешали причитания кюны Даллы, но он достойно справился с задачей.
— Меня прислал Ингстейн Яблоня, хёвдинг Квиттингского Севера, — рассказывал хирдман. Он не выглядел слишком взволнованным — за долгие дни пути волнение перегорело и он сам успел притерпеться к своим плохим вестям, чего не скажешь обо всех его многочисленных слушателях от истоков Бликэльвена до озера Фрейра. — На Квиттинг идет огромное войско фьяллей и раудов. Когда я уезжал, даже Логмунд Лягушка остался уже у них за спиной. Ну, то, что осталось от его усадьбы. Оки не оставляют ни одного дома, они осаждают всех...
— Ты сказал — и раудов? — перебил Фрейвид. Гримкель ярл мог бы гордиться проницательностью своей матери Йорунн, если бы помнил об этом.

Предыдущая страница 15 Следующая страница


Стоячие камни 16

— Да, Бьяртмар конунг не пошел сам, но послал сына, Ульвхедина ярла. Он привел три или четыре тысячи войска, я точно не знаю. Никто не знает. Те, кто мог сосчитать, теперь рассказывают об этом Одину.
— Да что там считать! — горячо воскликнул Вильмунд и запнулся.
Фрейвид бросил на него только один взгляд, но он снова почувствовал себя глупым и неумелым подростком, который только что приехал к воспитателю и не знает даже, где в его усадьбе отхожее место.
— Посчитать очень даже стоит! — отозвался Гримкель ярл, возбужденно пощипывая свою черную бороду. Вильмунд был ему благодарен за ответ — ярл хотя бы не думал, что на такую глупую речь и отвечать нечего. — Нам неплохо было бы знать, стоит ли биться с ними или лучше дождаться конунга.
— А ты, Гримкель ярл, стал ясновидцем и знаешь, когда стоит ждать конунга назад? — язвительно отозвался Фрейвид.
— Об этом, раз уж речь зашла о ясновидцах, лучше спросить у твоей дочери! — не менее ядовитым голосом вставила кюна Далла.
На самом деле она была очень напугана: никогда еще ей не приходилось переживать такое событие, как вражеский набег, без надежной защиты Стюрмира конунга.
— Дар моей дочери просыпается только в новолуние, — бросил Фрейвид, даже сейчас не скрывая торжества, что у его дочери вообще есть такой дар. Ведь кюну Даллу ни одна из лунных четвертей не одаривала ничем подобным. — А до него осталось всего два дня. Если спросят меня, то я отвечу: стоит подождать новолуния, и тогда моя дочь спросит у богов, скоро ли вернется Стюрмир конунг. И если есть хоть малейшая надежда дождаться конунга с помощью от слэттов, то это нам и следует сделать.
— Дождаться! — закричал Гримкель ярл. — Несостоявшееся родство с козлиноголовыми плохо на тебе сказалось, Фрейвид хёвдинг! Раньше ты не был таким.,.
Фрейвид не произнес ни слова, но холодный и острый взгляд его голубых глаз заставил Гримкеля опомниться и замолчать. Правда, ненадолго.
— Мы не можем ждать! — продолжил Гримкель, уже чуть потише. — Пока мы будем ждать, Торбранд и Ульвхедин займут половину Квиттинга! Может быть, дойдут и сюда!
— А если мы не будем ждать, то они всех разобьют поодиночке! — негромко и твердо ответил Фрейвид. — И нас, и Стюрмира конунга, и слэттов, если они согласятся нам помочь! Ничего! У них на пути — Медный Лес, а через него не так-то легко пройти! Кроме того, поход без вождя обречен на неудачу, как плавание корабля без штевня. У нас нет конунга. Стюрмир далеко. А вести войну без конунга нельзя.
— А если Стюрмир конунг вообще не вернется? — запальчиво крикнул Гримкель ярл.
Кюна Далла испуганно взвизгнула, по гриднице дробежал ропот. Но это был ропот не только возмущения, но и согласия: квитты привыкли ходить в битвы под стягом Стюрмира конунга.
— Боги велели идти в бой под стягом конунга! — непреклонно возразил Фрейвид и перевел взгляд на Вильмунда. — И если уж нам придется выступить, то лучше провозгласить нового конунга, чем неизвестно сколько дожидаться старого!
— В уме ли ты? — ахнула Далла. — Ты хочешь провозгласить нового конунга, как будто мой муж погиб?
— Я не желаю Стюрмиру конунгу смерти и надеюсь, что она настигнет его не скоро, — весомо произнес Фрейвид. — Но без конунга я не пойду в битву. И ты понимаешь, родственница, что войско западного побережья не только никуда не пойдет без меня, но даже и собираться не станет.
Несколько мгновений все молчали. Никто не знал, что теперь сказать.
— Я бы на твоем месте, Гримкель ярл, ехал собирать войско Южной Четверти, — холодно посоветовал Фрейвид, Спокойная властность в его голосе взбесила Гримкеля ярла, и он закусил нижнюю губу. Сестра вдруг вцепилась в его локоть. — А на твоем месте, Вильмунд ярл, я послал бы гонцов на восточное побережье. Пусть Хельги хёвдинг тоже посылает ратную стрелу. Кстати, на восточном побережье можно раньше дождаться вестей от Стюрмира конунга. Может, там уже что-то знают... Да нет, — сам себя поправил Фрейвид, с сожалением мотнув головой. — Хельги хёвдинг — дельный человек. Если бы новости были, он прислал бы их нам, не дожидаясь вопросов.
— Ты, конечно, очень мудрый человек, Фрейвид хёвдинг! — воскликнул Гримкель. Он старался сдержать гнев и досаду, но они прорывались в нервном Дрожании бровей, в суетливых движениях плеч и Пальцев. — Но ты все же еще не конунг, чтобы давать мне такие советы! И я сомневаюсь, что конунгом провозгласят именно тебя! А я сам решу, что мне нужно делать!
С этими словами Гримкель ярл почти выбежал из гридницы и велел созывать своих людей. Фрейвид проводил его холодным взглядом и обернулся к остальным собеседникам с таким удовлетворенно-спокойным лицом, как будто они избавились от досадной и шумной помехи в беседе.
— Ни один умный человек не подумает, что я сам стремлюсь к престолу конунга, — доброжелательно сказал он Вильмунду. — Там уши на месте, где они выросли. У квиттов есть другой конунг. Я о тебе говорю, Вильмунд. Может, в чем-то Гримкель ярл и прав: промедление может дорого нам обойтись. И если нам придется выступать в поход, то перед этим мы должны будем провозгласить нового конунга. Не я один думаю, что войско без конунга обречено на поражение. Так думают все. Пошли мы сейчас ратную стрелу, половина хёльдов откажется присоединиться к нашему войску.
Вильмунд опустил глаза, не в силах взять себя в руки и усмирить волнение. Он не страдал отсутствием честолюбия, но ему не приходило в голову стать конунгом раньше смерти отца — раньше чем через много лет. Внезапная возможность получить Кубок Конунгов прямо сейчас, на днях, может быть уже завтра, ослепила и потрясла его: голова кружилась, сердце билось часто-часто. И тут же возникло чувство уверенности и ожидания удачи: он верил, что как только почувствует в руках Кубок Конунгов, вместе с которым передается власть, как все прежние неудачи и сомнения станут лишь смешными воспоминаниями. Счастье и удача конунга будут охранять его и сделают таким же сильным, как отец.
— Ты хорошо придумал, Фрейвид хёвдинг! — прошептала Далла. Ее глаза разгорелись, на лице отражалась буря чувств, побежденных сомнений и ожидания подарков от судьбы. — Хорошо придумал! — повторила она под изумленным взглядом Фрейвида.
Даже его, как оказалось, можно удивить. Именно в жене Стюрмира он и ожидал найти самого упрямого противника своим замыслам.
•— Я рад, что ты со мной согласна, кюна! — со сдержанной осторожностью сказал Фрейвид, быстро прикидывая, какой тут может быть подвох. — Если ты не против, то мы с тобой сегодня же соберем людей со всех усадеб. Не сомневаюсь, что они и без зова явятся, когда узнают новости. И уже завтра мы сможем собрать тинг у мыса Коней и провозгласить Вильмунда конунгом. Собирать общий тинг сейчас некогда, но... Север можно не принимать в расчет — там распоряжаются фьялли и рауды. В согласии западного побережья, вы понимаете, можно не сомневаться. Южную Четверть поможет убедить твоя родня... если ты сможешь убедить ее, а в этом я уверен. Даже твой горячий брат поймет мою правоту, когда немного остынет. Остается Квиттингский Восток. Там немало упрямых людей, и самый упрямый из них — Хельги хёвдинг. Но куда им будет деться, если весь Квиттинг признает нового конунга?
— Ты мудрый человек, Фрейвид хёвдинг! — с возбужденным ликованием прошептала кюна Далла. Она говорила шепотом, как будто задыхалась от радости. В глазах ее отражались какие-то головокружительные замыслы, которым она сама еще не до конца поверила. При всем его уме Фрейвид не подумал о той возможности, которая вдруг блеснула перед ней как молния. — Я пойду... попробую уговорить Гримкеля!
Звеня золотыми украшениями, она вихрем пролетела через длинный дом и поймала Гримкеля уже на дворе, когда он готовился сесть на коня.
— Что ты собираешься делать? — задыхаясь от бега и волнения, выкрикнула она, с силой вцепившись в локоть брата.
— Уж конечно, не то, что мне велит этот западный тюлень! — с досадой крикнул Гримкель и вырвал рукав из пальцев сестры. — Кто он такой, чтобы я его слушал! И ты хороша! Я думал, что у тебя больше ума! Ты хочешь, чтобы на престоле квиттов сидел не твой муж, а муж дочери Фрейвида?
— Вильмунд — еще не муж дочери Фрейвида!-ответила Далла. Ее лицо приняло вдруг очень жесткое выражение. — Слушай меня, бородатый тролль! Сейчас ты помчишься домой, на Острый мыс, и займешься как раз тем, что он сказал — будешь собирать южное войско! Это еще не значит, что оно пойдет туда, куда хочет Фрейвид. Ведь поведет-то его Тюрвинд! Туда, куда нужно нам!
— А ты считаешь меня глупее еловой шишки? — возмутился Гримкель.
— Расскажи обо всем матери и делай только так, как она скажет! — потребовала кюна Далла на прощание. — Только как она скажет! Не слушай ни Халькеля, ни Тюрвинда, а только мать! Ты понял?
— Понял, понял... — проворчал обиженный Гримкель, но Далла почти успокоилась.
Привычка беспрекословно повиноваться матери была у Гримкеля в крови, так же, как и у самой Даллы. А молодая кюна верила, что мать рассудит это дело точно так же.

Вечер был холодным, дул влажный западный ветер, но Ингвильда убежала вон из дома, едва дождавшись, пока за отцом закроется дверь девичьей. Даже меховую накидку она кое-как натягивала уже на ходу, словно лишний миг под крышей грозил непоправимыми бедами. Ей хотелось холодного свежего воздуха так страстно, как будто она целый год просидела в подземелье. Хотелось увидеть небо и постараться обрести душевное равновесие.
Ингвильда знала решительность и властолюбие своего отца, но такого она от него не ждала. Ее смутный и тревожный дар ясновидения, к которому она сама относилась с сомнением и трепетом, он решил заставить служить себе.
— Постарайся увидеть Стюрмира конунга! — сказал Фрейвид дочери, выгнав из покоя всех женщин и даже верную Бломму. — Постарайся увидеть его в Слэттенланде. Наверное, он не собирается возвращаться до весны. А может, он умер там, чего не бывает! Так или иначе, Вильмунд будет в ближайшие дни провозглашен конунгом. Соберем домашний тинг, а сразу после этого справим свадьбу. Далла может убираться к себе в свое Воронье Гнездо, она нам не нужна, но ее Бергвида мы оставим здесь и даже объявим будущим наследником. Тогда Лейринги не будут слишком каркать. Все в наших руках, и тебе не о чем беспокоиться. Но ты должна увидеть Стюрмира конунга! Это важно!
Торопясь, как будто за ней гнались, Ингвильда бежала по снегу вдоль берега озера, стремясь уйти подальше и от отца, и вообще от людей. Снегу выпало немало, но по берегу змеилась утоптанная тропа, соединявшая прибрежные жилища. Дул ветер, небо хмурилось, и на всем обозримом пространстве не было ни одного человека, только вдалеке несколько дымовых столбов указывали на присутствие жилья: там стояла усадьба под названием Малый Пригорок, да впереди чернели у самого берега валуны, ограждавшие святилище Хэстарнэс. А вокруг был только снег, только черные штрихи заснеженных кустов, в отдалении темнел лес на длинном пологом пригорке. Жесткий снег хрустел под ногами, от полузамерзшего озера летел стылый влажный ветер, охлаждая щеки и лоб Ингвильды. «Ты должна!» Похоже, Фрейвид хёвдинг настолько уверовал в свое могущество, что готов давать указания самому Отцу Колдовства!21
— Постой, йомфру, куда ты так бежишь? Обежать вокруг всего озера ты не успеешь даже к утру. Говорят, оно очень велико.
Спокойный голос Оддбранда, раздавшийся позади, заставил Ингвильду опомниться, и она замедлила шаг. Здесь, в Усадьбе Конунгов, невозмутимый Оддбранд сын Хлёдвера снова оправдал свое прозвище — Наследство. Только раньше он был наследством Фрейвида от воспитателя и приносил не терпящему возражений хёвдингу одни неприятности, а теперь он стал наследством Ингвильды и приносил ей несказанно большую пользу. Он повсюду провожал ее, не давая Вильмунду и на мгновение оставаться с ней наедине, а при случае мог и без лишней почтительности напомнить ярлу, что он еще отнюдь не муж йомфру Ингвильды. Молчаливая поддержка Оддбранда служила ей опорой, и в последние месяцы Ингвильда привыкла считать его самым близким человеком, ближе отца, который хотел поломать ее судьбу, и ближе брата, который, даже и не отошли его Фрейвид в Кремнистый Склон, все равно не решился бы поддержать ее делом. А на Оддбранда она могла положиться во всем: прикажи она ему готовить лошадей для бегства во Фьялленланд, и все будет исполнено быстро, надежно и без лишних разговоров. Так далеко решимость Ингвильды пока не заходила, но молчаливый и независимый духом хирдман вызывал у нее такое глубокое доверие, что она говорила с ним почти так же свободно, как с самой собой. В своей прошлой, спокойной жизни она никому так не доверяла.
— Как же я могу увидеть конунга, если до новолуния еще целых две ночи? — воскликнула Ингвильда, обернувшись к Оддбранду; она говорила ему то, что не посмела ответить в доме отцу.
— Ты же смогла тогда на тинге увидеть какие-то несчастья. А тогда тоже было не новолуние, — невозмутимо ответил Оддбранд — то самое, что сказал бы и Фрейвид, если бы услышал это возражение.
— Но тогда... тогда я слишком испугалась. Нет, была... — Ингвильда запнулась, подыскивая подходящее слово и пытаясь вспомнить свои тогдашние чувства. — Не знаю, как у меня получилось. Я себя не помнила.
— Я думаю, нынешний день ничуть не хуже того, — обыкновенным голосом сказал Оддбранд, как будто речь шла о прогулке на пастбище.
— Не лучше, ты хотел сказать! — поправила Ингвильда. — Тот день был ужасным.
— Может, и это неплохо. Мне помнится, твой дар проснулся в тебе, когда ты потеряла огниво? Значит, этот дар просыпается от страха, от горя, от тоски. Еще моя бабка говорила... Не удивляйся, у меня тоже была бабка. Она говорила, что сила святилища на Раудбергк дремлет в благополучные годы и просыпается, когда приходит беда. Мы еще сами не знаем, какие силы таятся в Медном Лесу и во всех его порождениях. Не исключая и нас самих. Ведь мы, все домочадцы Фрейвида Огниво, родились в Кремнистом Склоне. А ты сейчас в беде, по крайней мере сама ты так думаешь. Вот и в тебе проснулась сила Стоячих Камней. И чем хуже твоя беда, тем крепче сила. Скоро тебе не нужно будет ждать новолуния.
Ингвильда замедлила шаг и с упреком глянула на своего спутника. Длинное бесцветное лицо Оддбранда с крупными чертами хранило обычное сонно-ленивое выражение. Только умный взгляд прозрачных глаз под полуопущенными веками сразу наводил проницательного собеседника на мысль, что этот человек может быть опасен.
— Не думай, что я такой бессердечный, — отозвался Оддбранд, даже не заглянув ей в лицо, но каким-то непостижимым образом перехватив ее взгляд. — Просто я никогда не думал, что перемены к худшему несут одно зло. Они помогают найти что-то новое в себе самом, какое-то новое оружие, если хочешь, а это далеко не всегда плохо. Вспомни твою сестру.
— Хёрдис?
— Еще бы! Слава светлым асам, у Фрейвида только две дочери. Что стало бы с Медным Лесом, если бы вас было больше! Хёрдис будит силу Стоячих Камней и тянет ее к себе. Ей с детства жилось плоховато — она всегда имела меньше, чем хотела, и от этого считала себя несчастной. Она всю жизнь копила силу Стоячих Камней, и под конец эта сила стала в ней выплескиваться через край. Она искала своей силе применение и нашла. Но я не думаю, что это было правильно.
— Но почему, почему эта сила просыпается только в беде?! — с отчаянием воскликнула Ингвильда. В ее сознании колдовская сила была неотделима от зла и раздоров. — Может быть, если бы не было никакой силы, не было бы и беды!
— Нет, боги не создали в мире ничего лишнего и тем более не занимали лишним такой тесный дом, как человеческая душа. Просто у всего должно быть разумное применение.
Ингвильда вспомнила Хродмара: почти то же самое он ей говорил в утро их последнего свидания, показывая свой нож. Ах, если бы правда суметь разбудить свой дар до новолуния! — внезапно в горячем порыве тоски подумалось Ингвильде. — Только увидеть не Стюрмира, тролли с ним, а Хродмара.,,
— Разбудить голодного дракона и выманить его из пещеры гораздо легче, чем потом загнать обратно и усыпить, — продолжал Оддбранд. — С первым справится и глупый ребенок, а вот для второго нужен великий колдун или могучий воин. Не хуже самого Сигурда Убийцы Фафнира. А война — это такой дракон, который всегда голоден. Она питается всем самым злым и жестоким, что только есть в человеческих душах. А этого там всегда полно. Этот дракон в конце концов сожрет и сам себя, но только когда никого больше уже не останется.
Ингвильда поежилась и плотнее прижала к груди накидку. Резкий порыв ветра пронизал ее с ног до головы, точно вздохнул вдали голодный дракон — огромный, цвета грязного снега, с колючей инеистой чешуей. А на спине у него сидит Хёрдис в своей волчьей накидке и поет ликующую песню зимней пустоты. Пустоты, сожравшей все живое и теплое в мире, но все такой же голодной.
Неспешно бредя по берегу, Ингвильда и Оддбранд наконец уперлись в ограду святилища. Оно было расположено на мысу, выдававшемся с берега далеко в воду, и называлось Мыс Коней. Даже сейчас под мысом темнела широкая полоса незамерзшей воды — здесь вода не замерзала никогда, и в нее с мыса сбрасывали жертвы Фрейру. Готовясь к близкому празднику Середины Зимы, тропу к святилищу уже расчистили от снега, но возле крайнего валуна ограды она кончалась. Крайний валун назывался Свадебным, потому что примерно на высоте груди в нем имелось круглое отверстие, в которое можно было просунуть руку. Когда в округе справляли свадьбу, то новобрачные приходили сюда и становились по разные стороны от камня; невеста просовывала в дыру руку с цветком — или веткой, если свадьба справлялась зимой, — а жених брал цветок у нее из руки и надевал взамен обручальное кольцо. Сейчас черные бока камня были покрыты густым белым налетом инея, как будто оделись в чешую.
Оддбранд положил ладонь на камень, и Ингвильда вздрогнула, представив колючий холод его заиндевелых боков.
— Хёрдис всю жизнь была голодным драконом, — пробормотала Ингвильда. — Как бы и ей не сожрать саму себя.
И сейчас Оддбранд впервые вздохнул.
— Еще никто не знает, на что она способна! — пояснил он в ответ на удивленный взгляд Ингвильды. — Даже она сама. Это и есть самое страшное.
Ингвильда вынула руку из меховой рукавицы и осторожно прикоснулась кончиком пальца к белым иголкам. Палец обожгло, и она отняла руку, почему-то чувствуя, что этюд самым провалила какое-то важное испытание. Стоячие камни ничего не делают просто так. Ей снова вспомнилось требование отца увидеть Стюрмира конунга и свое собственное желание увидеть Хродмара.
— А это совсем не трудно, — подал голос Оддбранд, и Ингвильда вздрогнула.
Она чувствовала, как мерзнут ее плотно сжатые губы, и была уверена, что не произносила вслух ни звука. Значит, Оддбранд услышал ее мысли. Вскинув глаза, она посмотрела на него по-новому и даже испугалась. Высокий сильный хирдман с невыразительным лицом и умными глазами, в накидке из косматого волчьего меха, стоящий возле священного камня с крепко прижатой к нему ладонью вдруг показался ей и не человеком вовсе, а каким-то духом, не слишком ласковым, но не враждебным и, главное, очень сильным. Мелькнула мысль, что таким должен быть бог, и Ингвильде стало жутко. Оддбранд неслышно разговаривал со священным камнем, не требуя жертв и не завывая заклинаний, как тот, живущий в Тюрсхейме. Он был похож на одного из тех духов Медного Леса, что просыпаются в годы бедствий.
— О чем ты говоришь? — осторожно, с тревогой спросила ока.
— О том, что тебе велел Фрейвид хёвдинг и чего тебе самой хочется. Не нужно ждать новолуния. Ведь новый месяц уже где-то есть в мире, только его еще не видно. А ты позови его. Постарайся увидеть его раньше, чем все остальные.
Икгвильда не сводила глаз с Оддбранда, стараясь понять, что же он сказал. Это было как сноп искр в темном доме — так просто и так ослепительно! А Оддбранд снял ладонь с черного бока камня и отошел чуть в сторону. Ингвильда как зачарованная потянулась за ним и встала на то место, с которого он сошел. Прямо перед ней, на уровне ее лица, оказалось пятно, оставленное его ладонью, черное пятно среди растаявшего инея, протопленное теплом живой человеческой руки, словно окошко... куда? Ингвильда смотрела в это пятно, все еще думая о словах Оддбранда, но мысли ее против воли сворачивали на другое. Ведь Хродмар тоже есть где-то в мире! Просто он так далеко, что его еще не видно. Но он есть, он идет сюда, и он будет с ней. Надо только постараться увидеть его раньше, чем другие. И не так уж это трудно. Невозможно увидеть только то, чего нет, нет нигде, ни в одном из миров. А то, что есть в твоем собственном мире, увидеть можно...
И черное окно в камне под взглядом Ингвильды посветлело, но не до белого, а до смутно-серого цвета, каким бывает море зимой. Возникло движение, рябь побежала по поверхности камня, как по воде... Да это и есть вода. Широкое пространство фьорда, заполненного кораблями, разворачивалось перед взором Ингвильды, и у всех кораблей были на штевнях резные головы коней и рогатых драконов. А дальше, впереди, была полоса земли с темнеющими крышами усадьбы, а за ними можно было различить снова серый блеск воды и корабельные штевни — много, сколько хватает глаз. Там, перед усадьбой, стояли и ходили люди; среди множества воинов Ингвильда видела возле воды несколько человек в богатых плащах, и среди них — Хродмара. Она сразу выбрала его взглядом в толпе, как будто он был окружен особым светом, и узнала, как узнают свое собственное отражение в воде. Он что-то говорил, его горячо перебивал какой-то рослый хирдман с рысьей шкурой на плечах, сохранившей лапы, хвост и даже голову, с большой золотой застежкой на правом плече. Хродмар молча давал победителю рыси выговориться и продолжал. Ингвильда не слышала слов, но видела спокойную уверенность на его лице. Да, это место вовсе не было похоже на западное побережье Квиттинга, где ему следовало сейчас находиться. Серое небо нависло над цепью горных хребтов, и нельзя было с одного взгляда отличить заснеженные вершины от облаков. Это фьялленландские горы, по которым можно подняться прямо к облакам. Не потому, что горы высоки, а потому, что облака, над Фьялленландом всегда низкие.
Черное пятно на боку камня стало вновь покрываться изморозью, и через тонкую белесую пленку Ингвильда больше ничего не видела. Внезапно у нее закружилась голова, словно земля качнулась под Ногами. Она закрыла глаза и глубоко вдохнула холодный воздух. Это головокружение показалось ей приятным, как усталость после хорошо выполненной трудной работы. Ингвильда отчетливо помнила свое видение, и дар ясновидения больше не пугал ее как будто она наконец-то научилась справляться с ним. Раньше он казался ей чем-то вроде болезни, а теперь стал ее оружием.
— Ты хорошо поняла то, что увидела? — спросил Оддбранд. И Ингвильда вдруг подумала, что это он ей и показал.
— А ты не видел? — спросила она, еще не решаясь открыть глаза.
— Как же я могу — я же не ясновидящий! — По голосу Оддбранда было слышно, что он улыбается. На такое редкое зрелище все домочадцы Фрейвида сбежались бы со всей усадьбы, бросив и дела, и отдых, и Ингвильда открыла глаза. — Но если ты не все поняла, расскажи мне, я тебе помогу. Что-то же нужно будет отвечать Фрейвиду.
Ингвильда стала подробно рассказывать обо всем увиденном, стараясь описать даже изгибы берега. Оддбранд удовлетворенно кивал время от времени, вставляя пояснения.
— Я знаю это место, я не раз его видел наяну. Оно называется Трехрогий фьорд. У него три рога, и в каждом отлично может встать сотня кораблей. На Среднем роге стоит усадьба ярла, а два других изрыты землянками для войска, как поле кротовыми норами. Ты не видела? Все равно они там есть, и наверняка покрыты все до одной22. С самых Великань-их Веков конунги фьяллей собирают там войско, когда идут в большой поход. Сесть ярлом в тамошнюю усадьбу у них считается чуть ли не самым почетным... Да, конские головы на штевнях — это корабли раудов... А этот длиннорукий в рысьей шкуре — это сам Ингимунд хёвдинг, муж конунговой дочери Ульврунн. Он когда-то убил эту рысь голыми руками и с тех пор верит, что ее сила перешла в него и приносит ему удачу. Все верно. Если Торбранд конунг начал собирать войско после проделок Большого Тюленя, то сроком общего сбора он должен был назначить середину зимы. Сейчас они принесут жертвы и поплывут. Вот и ответ твоему отцу! Он очень обрадуется, узнав, что конунг фьяллей находится гораздо ближе, чем Стюрмир конунг. Но ведь и ты сама не зря глядела в камень, верно?
Ингвильда посмотрела в лицо Оддбранду, пытаясь понять, не смеется ли он, но не сумела уловить даже тени улыбки.
— Все же это так странно! — сказала она, поведя плечами. — Я никогда не слышала, чтобы гадали по камням. Мудрые люди гадают по облакам, по бараньим лопаткам, по рунам...
— Чему ты удивляешься — это же Свадебный камень! — Оддбранд выпустил в уголки губ тень улыбки и тут же снова спрятал ее. — И я очень сильно ошибаюсь, если среди тех доблестных воинов ты не увидела твоего жениха. На самом деле, йомфру, главное — это уметь видеть. Кто умеет — тот увидит хоть в... Ты знаешь, что есть умельцы предсказывать судьбу по сношенным башмакам?
— А ты... — Ингвильда подошла ближе и заглянула ему в лицо. — Ты откуда... все это знаешь?
— Я... — Оддбранд со скучающим видом поднял глаза к быстро темнеющему небу, как будто его просили рассказать о невыразимо нудных делах. — Это долго рассказывать. А если проще — я один раз умирал и чуть было совсем не умер. Но Один выпихнул меня обратно и неплотно закрыл дверь. Теперь я знаю, где она, эта дверь.
Это было не самое ясное и полное объяснение, но Ингвильда больше ни о чем не спрашивала. Ей было слишком трудно разобраться со своими собственными тайнами, чтобы искать чужие.

О своем видении Ингвильда рассказала отцу и другим не больше половины, но и этого было достаточно. Фрейвид хёвдинг не очень-то поверил, что cpaзv после их беседы боги послали его дочери ту самую весть, которая была ему нужна: войско фьяллей в Трехрогом фьорде, то есть в полной готовности, а Стюрмира конунга и близко нот. Фрейвид даже подумал, что дочь его разумнее, чем ему казалось раньше. Кюна Далла тоже не слишком поверила в такое своевременное видение, но сомнения были ей невыгодны, и она без колебаний прогнала их. Перед ней открылась замечательная возможность заменить мужа, который относился к ней со снисходительным презрением, на пасынка, который слушает ее и, между прочим, тоже вполне годится в мужья.
Наутро Фрейвид хёвдинг и кюна Далла созвали на малый, так называемый домашний тинг народ со всего озера Фрейра и окрестностей. По обычаю, местный тинг собирался на берегу, на площадке перед каменными воротами святилища Хэстирнэс. Рассказав о вестях с северной границы и видениях Ингвильды, они предложили людям провозгласить Вильмунда конунгом квиттов, чтобы войско шло в бой с предводителем, без чего на удачу в бою нечего и рассчитывать. Бильмунд ярл слушал громогласные хвалы себе, и на скулах его горел непривычно яркий румянец. В этот миг он чувствовал себя всемогущим.
Кубок Конунгов хранился в Тюрсхейме, и взамен Вильмукду подали другой, но тоже золотой. Стоя в толпе, Ингвильда с затаенным дыханием следила за тем, как Фрейвид подает Вильмунду кубок с медом, чтобы тот вылил его к подножию священного камня, как Вильмунд протягивает к нему руки... На его правом запястье блестит золотой дракон — волшебное обручье, которое по руке каждому новому владельцу. Какая-то ледяная иголочка кольнула в сердце Ингвильде, к Ока едва не крикнула: «Не бери!»
Оддбранд, стоявший у нее за спиной, вдруг незаметно положил руку ей на плечо и слегка сжал, как будто хотел удержать от необдуманных поступков.
Без слов она поняла, что он хотел сказать. Боги дали каждому человеку свою судьбу и свою голову, а с ними право идти своей дорогой и обязанность отвечать за свои поступки. И если кто-то схватился за меч не по руке, то ему же достанутся все последствия.

ЧАСТЬ ЧЕТВЕРТАЯ
«Сила земли и студеного моря...»

За ночь поверх наста выпал снежок, так что теперь бежать на лыжах было одно удовольствие: Хёрдис бордо скользила вперед, а Серый трусил за ней, не увязая в снегу. «Может, я научилась еще и заклинать погоду? — с веселым удивлением думала Хёрдис на бегу. — Еще узнать бы, как у меня это получилось!» Но незнание этого важного обстоятельства не могло испортить ей настроения. Одна долина сменялась другой, со свистом, как казалось Хёрдис, улетали назад еловые перелески, и хотя края Медного Леса еще не было видно, Хёрдис была уверена, что доберется точно в срок. То есть гораздо быстрее, чем люди считают возможным!
— Они думают, дурачье, что можно отнять у Хёрдис Колдуньи ее законное имущество и спокойненько им владеть! Они сильно ошибаются! — на каждом привале твердила она Серому. Серый уже давно все понял, но других собеседников Победительнице Фьяллей судьба пока не посылала. — Сильно ошибаются! Раз мой Дракон Судьбы не может сам ко мне вернуться, так я пойду за ним! Он мой и должен быть у меня! Я прокляла его новых владельцев таким страшным проклятьем, что ради их же блага мой Дракон должен вернуться ко мне! И он вернется! Не будь я Хёрдис Колдунья!
Вот уже пять дней, как Хёрдис сбежала из Кремнистого Склона, не особенно заботясь, когда и как она туда вернется. В дорогу она запаслась лыжами и маленьким, но вполне надежным охотничьим луком. И, разумеется, своим чудесным огнивом. Оно висело у нее на цепочке между застежек платья, и на ходу Хёрдис ощущала, как оно бьется под меховой накидкой. Не каждый выдержал бы этот сумасшедший бег через безлюдные просторы Медного Леса шестой день подряд, с ночевками прямо на снегу, на еловых лапах, возле костра. Даже Серый похудел и падал без сил, как только хозяйка позволяла ему передохнуть.
— Я, между прочим, тебя вовсе не звала с собой! — напоминала она, если пес начинал подвывать и смотреть на нее жалобными глазами, умоляя о передышке. — Сидел бы дома!
Сама Хёрдис не знала усталости, словно была выкована из знаменитого квиттингского железа. Жажда отомстить обидчику и вернуть свое сокровище гнала и гнала ее вперед. Иногда Хёрдис сама удивлялась своей неутомимости. Сидя ночами у костра, дожидаясь, пока прожарится подстреленная по пути куропатка, она совершенно забывала и о Драконе Судьбы, и о Фрейвиде, а просто радовалась оставшемуся позади пространству, как будто этот сумасшедший бег через заснеженные долины и был настоящей целью ее жизни. «Кажется, я никогда не ела сырого оленьего сердца, а бегаю лучше любого оленя!» — удивлялась она сама себе. Хёрдис смутно ощущала, как в сумрачных глубинах ее неугомонной души бродят какие-то огромные, еще до конца не проявившиеся силы. Эти силы не давали ей сидеть дома, это они погнали ее куда-то вдаль. Главное — это бежать, а зачем — будет ясно на месте. Хёрдис верила себе, даже когда себя не понимала, а жалеть об оставленном доме ей было нечего. Кремнистый Склон никогда не казался ей настоящим домом. А где ее дом, если он вообще есть где-нибудь, — вот это ей и хотелось бы знать.
Кончался шестой день ее путешествия, когда Серый вдруг начал подвывать.
— Да ну тебя! — коротко огрызнулась Хёрдис на бегу. — Еще светло. Отдыхать рано.
Но пес не унимался. Хёрдис замедлила шаг и
обернулась.
— Ну, чего тебе? — недовольно спросила она, но тут же перевела взгляд с собаки на снег позади, не упуская случая еще раз полюбоваться делом своих рук.
Если бы кто-то попытался проследить путь Хёрдис, у него бы ничего не вышло. Следы лыж Хёрдпс и лап Серого сами собой затягивались снегом и исчезали, едва лишь она успевала отойти на два-три шага. Это тоже было заслугой волшебного огнива. Перед тем как выйти из дома, Хёрдис нацарапала острым краем огнива на нижней стороне каждой лыжи руну «эар» — руну праха. Этой руне ее научил один иноземный пленник, который целую зиму жил в усадьбе Фрейвида, дожидаясь, пока пришлют за него выкуп. Как он говорил, эта руна означает завершение и возвращение к тому, как было. Хёрдис требовалось, чтобы позади нее снег остался как был, и она использовала чужеземную руну для заметания следов. Конечно, умная бабушка Сигнехильда сказала бы, что очень опасно использовать иноземное колдовство, в котором совсем не разбираешься — но осторожность Хёрдис даром отдавала кому угодно. Следы заметались, у нее опять получалось задуманное, а до остального ей не было дела.
Видя, что хозяйка обернулась, Серый тут же сел на снег, тихо поскуливая и жалобно глядя на нее своими желтыми глазами.
— И не стыдно тебе? — укоризненно спросила Хёрдис. — Тоже мне, хёвдкнг Болотных Кочек! Законогозоритель* жабьего тинга! А еще гривну косишь! Даже тот козлиноголовый берсерк, с которого мы ее сняли, наверняка прошел бы эту дорогу без нытья! А уж тебе сам Видар* велел! Пошли же, ну! Великие волки Гери и Фреки* смотрят на тебя и гордятся тобой!
Но Серый не тронулся с места, а продолжал скулить, то оглядываясь назад, то поворачивая морду к Хёрдис. Что-то было не так. Насторожившись, ока потянула носом воздух, оглядела серый небосклон, потемневший перед близкой ночью, скользнула взглядом по верхушкам елей на взгорке позади. Что-то было не так...
— Пахнет чем-то паршивым, — задумчиво сказала Хёрдис и посмотрела в глаза Серому. — Ну-ка, храбрый хёвдинг, кончай ныть и подумай — что это такое?
Серый еще раз боязливо оглянулся, но постарался взять себя в руки, то есть в лапы, и честно подумал. С тех пор как Хёрдис пожаловала ему гривну фьялльского берсерка, он стал умен не по-собачьи и даже, как надеялась Хёрдис, мог со временем сравняться умом с прежним хозяином гривны. «Впрочем, это сомнительная похвала! — с издевкой добавляла Победительница Фьяллей. — Говорят, в одном племени когда-то сидел конунгом пес. Наверняка это было у фьяллей!» Так или иначе, но с некоторых пор Серый стал еще лучше понимать человеческую речь и даже кое-как передавать свои мысли Хёрдис. Вернее, не мысли, а чувства и побуждения.
Вот и сейчас Хёрдис прислушалась, стараясь уловить, что происходит в лобастой башке ее верного ярла. И ей вдруг стало тоскливо и страшно. Так страшно, что она вцепилась в рукоять ножа на поясе и стремительно огляделась. Где-то рядом была опасность, что-то большое и страшное шло к ним через пустынные долины и хребты Медного Леса. У Хёрдис закружилась голова: ей вдруг так ясно представилось, как огромен Медный Лес и как малы, жалки и беспомощны в этих просторах они с Серым. Сам Медный Лес, все тайны которого неизвестны даже самым мудрым колдунам, вдруг представился ей живым чудовищем, способным сожрать их. Вот так просто сейчас распахнется в земле огромная черная пасть и проглотит две искорки живого тепла... Нечто подобное Хёрдис уже испытала один раз, еще летом, когда только вернулась к Кремнистому Склону с побережья, пошла искать пропавших коров и оказалась перед пещерой, из которой потом вышел
Берг...
Вспомнив Берга, Хёрдис поморщилась. Он всю осень надоедал ей, являясь на пастбище чуть не каждый день, а потом подстерегая ее всякий раз, как только она выйдет из дома. В усадьбу он не совался но не могла же Хёрдис все время сидеть взаперти! Берг упрямо топал за ней, то забегая вперед, то заходя сбоку, все заглядывая ей в глаза, даже пытался взять за руку, но при этом ничего не говорил, а только пыхтел. Должно быть, это следовало понимать как вздохи любовной тоски. Надоел хуже селедки. Уходя из дома, Хёрдис конечно же ничего не стала ему говорить. А то еще потащился бы провожать, с него станется!
При мыслях о Берге страх отступил, сменился презрительной досадой, дышать снова стало легко.
— Идем, Серый! — решительно сказала Хёрдис. — Нечего сидеть. А если страшно, то вспомни — нам осталось не больше одного перехода до конца Медного Леса! Может быть, уже завтра мы будем спать в человеческом доме!
Вздохнув, Серый поднялся и побежал следом за Хёрдис, изредка оглядываясь назад.
Длинная долина кончалась, впереди виднелся невысокий хребет. Острые кремневые выступы не замело снегом, и они заметно темнели на белом. Хёрдис торопилась добраться туда, чтобы с высокого места окинуть торжествующим взглядом долину позади и вызывающим — ту, что лежала впереди и еще ждала завоевания. Недолго же ей ждать! Хёрдис упрямо передвигала ноги, но мерзкое ощущение опасности не проходило и убелсать от него не удавалось. Темное вязкое облако наползало с севера, из сердца Медного Леса, откуда лежал ее путь, упрямо догоняло, делалось все ближе и ближе. Страх протягивал когтистые лапы к Хёрдис, цеплял за края одежды и за волосы, давил и не давал дышать. Но не так-то легко было помешать ей! Хёрдис упрямо сжимала губы и все шла и шла вперед, хоть это и стало вдвое труднее. Раньше ей не случалось так уставать на подъемах, хотя встречались склоны и покруче. Уж не живет ли тут какой-нибудь упрямый тролль, который не хочет подпускать ее к своей пещерке? «Я тебе покажу! — сердито грозила Хёрдис, уверенная, что невидимый враг услышит ее мысли. — Вот только доберусь до тебя! Ты узнаешь, как кусается мое огниво, мерзкий тролль!»
На вершине хребта снега почти не было, лыжи стали царапать по камню. Окинув взглядом широкую каменистую полосу впереди, Хёрдис со вздохом наклонилась и отвязала лыжи.
— Иди, Серый, здесь легче... — начала она, в наклоне повернув голову назад, к Серому, и вдруг вскрикнула.
Позади, у начала оставленной за спиной долины, над вершинами ельника возвышалось что-то огромное, темное, достающее до самого неба. Какая-то неведомая гора, грозовая туча выросла между лесом и небом, покачнулась, потом рывком продвинулась вперед...
Любой обыкновенный человек застыл бы на месте от ужаса, подавившись воздухом, но Хёрдис не тратила времени на испуг. Мгновенно, словно ее подстегнули, она сгребла в охапку лыжи с палками и кинулась в близкие заросли на гребне скалы. Высокие кусты можжевельника торчали среди каменной россыпи густыми рыже-бурыми метелками, и Хёрдис, как косматый волчонок, устремилась туда. Между кустами ей почудилось темное отверстие — сейчас ей подошла бы и кротовая нора.
На коленях, волоча за собой лыжи, она вползла под кусты и сунулась к узкому лазу. Серый, вполголоса повизгивая от ужаса, полз за ней, все норовя пролезть вперед или хотя бы быть рядом, но ширины лаза между камнями с трудом хватало на одного, и Хёрдис сердито шипела, бранила бестолковую собаку, которая своей суетой сейчас погубит их обоих. Серый пролез-таки вперед и первым нырнул в нору. Бросив лыжи, Хёрдис вползла следом. Обмяв снег, она обнаружила, что пещерка не так мала, как казалось, — они с Серым поместились там целиком. Серую шкуру пса и волчью накидку Хёрдис будет не так легко заметить снаружи за камнями и ветками можжевельника, если только... Если только ЭТО ищет глазами, а не как-то иначе. Несколькими быстрыми движениями Хёрдис начертила на снегу возле норки руну «волчий крюк», способную сковать противника, — из наследства того же Эадальреда-пленника. Он предупреждал, что руна опасна, но сейчас Хёрдис было не до опасений — там наверху маячило что-то гораздо более страшное. О Видольв, родоначальник всех ведьм, сделай так, чтобы помогло! Сжавшись в комочек не хуже ежа, затаив дыхание, Хёрдис напряженно вслушивалась. Тяжеленные шаги быстро пересекали долину, делались все ближе и ближе. Бум... бум... бум-бум... Как будто поблизости колотили об землю целой скалой. Со стен и потолка пещерки ползли и сыпались комья мерзлого песка. Еще насыплется за шиворот, вытряхивай потом!
Над скалами висел гул, Хёрдис всем телом ощущала глубинное подрагивание земли. Высунуться и посмотреть она боялась. Такому огромному страшилищу девушка и собака покажутся не больше мышей, может, он их и не разглядит свысока, ну а вдруг он учует живой взгляд? Кто он такой? «Для тролля великоват, — прикидывала Хёрдис, обеими руками сжимая пасть Серого, чтобы не скулил. Конечно, это чудо так топочет, что и камнепада не услышит, но все же не помешает сидеть потише. — Может, великан? Свальнир... Асольв его видел, значит, он еще жив. Нет, Свальнир живет не здесь, а в Великаньей долине. Семь дней пути отсюда! Впрочем, это для человека семь, а великан и за полдня пройдет. Чего он так разгулялся? А вдруг он голодный? Конечно, мы ему на один зуб, но от этого не легче». Нет, Хёрдис не хотела кончить свои подвиги в пасти великана. Конечно, это славная смерть, но чересчур преждевременная.
Громоподобные шаги приближались, но делались все медленнее. Перед хребтом они совсем остановились. Вот тут у Хёрдис стало нехорошо на душе. Она натянула на лицо косматый капюшон, сжалась и нагнула голову и всем существом ощущала, как громада каменного жителя нависает над самой их пещеркой. Сам воздух вокруг уплотнился и стал еще холоднее, так что дышать было не легче, чем грызть лед. Хёрдис почти не дышала, чувствуя только, как Серый у нее в руках дрожит крупной дрожью. «Что нее ты завис тут, горе богини Йорд*! — с негодованием восклицала она в мыслях. — Топай дальше, позор Имировых костей! Нечего тебе здесь делать!»
Вот горный хребет содрогнулся сильнее — великан поставил ногу совсем рядом с пещеркой. На миг потемнело — словно каменная туча медленно прошла над самым обрывом, куда открывался зев пещерки. Хёрдис бросила вперед быстрый взгляд. Исполинская фигура стояла по ту сторону хребта на склоне, но еще очень близко, так что Хёрдис видела только ноги. Она не поняла даже, укутаны они в сапоги из толстых шкур неведомо кого — должно быть, драконов — или просто сделаны из камня и не нуждаются в обуви.
Великан стоял, обратившись лицом к следующей долине, к, похоже, высматривал что-то впереди. Что ему там нужно? В Медном Лесу так мало людей, что в иных долинах годами никто не бывает, и черные камни, отмечающие дорогу к побережью, уныло тоскуют от собственной бесполезности.
«Уж не нас ли он ищет? — снова подумала Хёрдис. — Не нравится мне это! Я, конечно, люблю внимание больших и сильных мужчин, но этот для меня уж слишком велик!»
Осторожно она сняла одну руку с загривка Серого, показала псу кулак и послала свирепый мысленный приказ сидеть тише мыши и даже не дышать для верности. Потом Хёрдис сунула руку под накидку и нашарила огниво на цепочке между застежек. Вытащив его из-под накидки, она осторожно, стараясь не звякнуть, опустила его и коснулась железом кремневого пола пещерки. От этого должна родиться сила, которой надо лишь уметь воспользоваться. А Хёрдис уже верила, что умеет.
— Отведи глаза этому каменному дурню! — беззвучно шепнула она, глядя на огниво как на живое существо многократно умнее ее самой. — Если он ищет меня, то пусть увидит не там, где есть!
Она неслышно нажала огнивом на камень, и из-под железа выскочила маленькая красная искра, за ней еще и еще. Словно крошечные живые существа, искры запрыгали по камням и по снегу прочь из пещерки. Позабыв страх, Хёрдис с любопытством наблюдала за ними. Блестящей красно-золотистой струйкой искры вытекли из пещерки и устремились вслед за великаном. Вот они обошли его каменные ноги... Хёрдис затаила дыхание, высунула лицо из пещерки, стараясь не потерять из виду искры среди можжевеловых кустов. Искры вдруг собрались все вместе и вспорхнули в воздух, словно полупрозрачная огненная птица. Птица взмыла вверх и пропала.
Но не успела Хёрдис разочарованно вздохнуть, как впереди, на следующем перевале, мелькнуло что-то живое. Оно было живым, Хёрдис готова была поклясться чем угодно. Здесь, в этих пустых просторах, любая искра живого тепла заметна издалека, На миг у Хёрдис возникла мысль, что великан искал вовсе не ее и там появилась наконец его истинная цель. Она вгляделась еще раз... и вцепилась зубами в собственную руку, чтобы не вскрикнуть от изумления.
Там, по дальнему склону, шла она сама. Девушка в волчьей накидке торопливо карабкалась по заснеженному склону, а за ней бежала серая собака. Не хватало только лыж и мешка за плечами. Хёрдис оторопело наблюдала за суетливыми, испуганными движениями девушки, не зная даже, что подумать. Это была она сама с Серым, несомненно, она! Но как она туда попала, не вылезая из пещерки? И кто же, возьми его тролли, сидит сейчас здесь?
Земля быстро дрогнула несколько раз подряд — великан тоже увидел девушку с собакой и стал спускаться в долину. Скалы под его ногами дрожали так, словно грозили вот-вот расколоться. Почти бегом, с удивительным для такой громадины проворством, великан устремился за девушкой.
Прижав руку ко рту, Хёрдис наблюдала за погоней, от всего сердца сочувствуя своему отражению и переживая о его плачевной судьбе. Ведь сейчас догонит, Имирова кость! Догонит и сожрет!
Ха, не так-то просто догнать Хёрдис Колдунью, даже если это всего лишь ее отражение! Не успел великан пересечь долину, как девушка с собакой как по волшебству скрылись из глаз и почти сразу показались уже на следующей горе, почти у самой вершины, в стороне от настоящего пути Хёрдис. Великан, грузно топая, повернулся и устремился за ними. Беглецы уже были так далеко, что Хёрдис, наполовину высунувшись из своей пещерки, едва различала среди редкого мелкого ельника две серые движущиеся точки возле самой вершины. Вот-вот они опять скроются из глаз...
«Надо же бежать! — вдруг осенило Хёрдис. — Бежать, пока он за нами... за ними гоняется!»
Она решительно выползла на четвереньках из пещерки, подхватила свои лыжи и побежала вниз по каменистому склону. Только бы нырнуть в долину... а там сосновый лес, какое счастье! В лесу их не очень-то разглядишь!
— Скорее, Серый! — на ходу шипела Хёрдис, оборачиваясь к псу. Серому совсем не хотелось покидать их убежище, вполне надежное, как оказалось, для спасения от великанов. Но Хёрдис не собиралась ждать. — Ты что, хочешь просидеть в этой норе до весны? Ну и сиди, а я пошла!
Она уже спустилась с кремневой осыпи и привязывала лыжи, когда пес серым комком вылетел из зарослей можжевельника и побежал впереди, изо всех сил торопясь забраться поглубже в лес. Крепко стиснув в ладонях палки, Хёрдис торопилась за ним. Не все же ей прокладывать путь! Пусть мороки поводят великана, пока он своей каменной головой сообразит, в чем дело. А до конца Медного Леса, где он будет бессилен, осталось не так уж далеко.

Первые полмесяца после Середины Зимы выдались для молодого Вильмунда конунга не слишком веселыми. Почти сразу после знаменательного тинга он остался один: Гримкель ярл уехал к Острому мысу, а вскоре и Фрейвид хёвдинг тоже покинул Конунгагорд, отправившись собирать войско западного побережья. На озере Фрейра остались только кое-кто из ярлов, до сих пор не решившие, то ли им присоединиться к молодому конунгу, то ли ждать прежнего, от которого все еще не было никаких вестей. И, конечно, кюна Далла. Если бы не она, Вильмунд мог бы совсем загрустить. До того как соберутся войска, у него не было иного занятия, кроме как ждать гонцов с новыми дурными вестями о продвижении фьяллей и раудов да размышлять о своем неудачном обручении. Ингвильда по-прежнему не хотела даже смотреть в его сторону.
— Какой заботливый и преданный у нее воспитатель! — ехидно приговаривала от случая к случаю кюна Далла. — Не отходит от нее ни на шаг! Наверное, когда ей нужно в отхожее место, он переминается с ноги на ногу под дверью!
— Оддбранд ей не воспитатель! — с досадой отвечал Вильмунд. Презрительное безразличие Ингвильды так сильно ранило его, что он уже жалел, что сам воспитывался в доме Фрейвида и вообще познакомился с ней. — Он — сын бывшего воспитателя самого Фрейвида, а она воспитывалась дома у отца!
— Странно! — не унималась кюна Далла. — А я-то думала, что он еще в детстве носил ее на руках. Ты не замечал: когда ока ложится спать, где он помещается — на полу возле порога? Возле лежанки? Или прямо под одеялом? Так ведь всего надежнее! И самой ей, я замечаю, это было бы вовсе не противно!
Вильмунд болезненно хмурился, кусал губы и сжимал кулаки. Кюна Далла отлично понимала, каким образом сделать ненавистным ему само имя Икгвильды дочери Фрейвида.
— Знаешь, тебе не стоит тянуть со свадьбой! — сказала однажды кюна Далла, искусно придав своему лицу выражение печали, прикрытой честной деловитостью. — Фрейвид хёвдинг может вернуться еще не скоро. Мало ли что придет в голову этому... этому человеку. Все знают, что нрав у него тяжелый, а свою выгоду он ставит выше всего, даже выше слова чести. — На лице кюны Даллы отразилось благородное негодование. Вильмунду не хватало проницательности догадаться — кюна Далла так хорошо понимала Фрейвида именно потому, что подобные побуждения и ей самой были близки. — Сегодня он друг тебе, а завтра, если фьялли слишком быстро займут западное побережье, он вдруг вспомнит о том, что обещал свою дочь тому фьяллю... Вот, забыла, как его звали...
Но Вильмунд молча хмурился, не желая произносить вслух имени своего врага.
— Очень хорошо, что он оставил здесь свою дочь! — с воодушевлением продолжала кюна Далла, радуясь и молчанию молодого конунга, и мрачному выражению его лица. — Если бы он увез ее, то у нас не было бы никакой надежды на его верность. А так йомфру Ингвильда послужит отличным залогом. Ты должен скорее закрепить ее за собой... Или она все еще требует голову своего первого жениха?
Вильмунд угрюмо кивнул. На все его разговоры о примирении и о свадьбе Ингвильда повторяла прежнее требование — показать ей голову Хродмара.
Кюна Далла вздохнула, повертела в пальцах узорчатый край головного покрывала, смущенно поглядывая на Вильмунда.
— Меня тревожит одна мысль, — со вздохом произнесла ока в ответ на его вопросительный взгляд. — Йомфру Ингвильда слишком... слишком сопротивляется своему счастью, тебе так не кажется? Боюсь, этот рябой фьялль слишком много успел... Ты так не думаешь? Знаешь ведь, эти удальцы, которые избегают честных схваток с мужчинами, с женщинами не теряются!

Предыдущая страница 16 Следующая страница


17 Елизавета Дворецкая

Вильмунд резко переменился в лице и рухнул на ближайшую лавку, словно ноги отказали ему. Он помнил строгость Ингвильды, и ему не приходило в голову, что с его соперником она могла быть более ласковой. Но слова кюны открыли ему глаза: разом он вспомнил и их давнюю встречу на берегу в день Середины Лета, и много мелочей в речах и обращении Ингвильды, на которые раньше не обращал внимания. Сами по себе они ничего не значили, но если знать, как все истолковать... Недружелюбие Ингвильды исподволь приготовило его к самым страшным открытиям, и сейчас Вильмукд почти поверил в самое худшее.
— Слава Фригг, прошло уже полгода! — поспешно сказала кюна Далла. — Ты можешь быть полностью уверен, что не станешь зваться отцом чужих детей, поверь моему женскому опыту. Ты не должен слишком сурово осуждать ее — ведь Фрейвид назвал ее невестой фьялля, она думала, что станет его женой... Знаешь, у них, у фьяллей, так принято, что после обручения жених получает все права мужа...
— Тролли и турсы!
Это было первым, что сказал Вильмунд с самого начала разговора. Все рассуждения кюны Даллы показались ему неоспоримыми, и теперь он был полон ужаса, досады и стыда. Подумать только — он назвал своей невестой девушку, которая обнимала фьялля, его врага! Чуть не сделал ее своей женой, кюной квиттов! Однорукий Ас!
— В этом нет ничего позорного! — продолжала кюна Далла, зная, что он сейчас ей не поверит. — Это все равно что отбить жену у врага. Помнишь, люди рассказывали, что у барскугов Гамвард конунг разбил какого-то своего хёвдинга, который поднял против него мятеж, взял себе все его имущество и женился на его вдове. И живут уже пятнадцать лет, и имеют троих детей... И никто не считает, что для Гамварда конунга это позор, наоборот...
Но Вильмунд ее почти не слушал. В восемнадцать лет слишком трудно примириться с такой сомнительной победой и пользоваться тем, чем раньше тебя воспользовался другой. Сейчас Ингвильда вызывала у него одно отвращение, словно кость, обглоданная и брошенная кем-то другим.
— Однорукий Ас! — только и мог повторять он, сжимая голову руками. Сейчас ему хотелось убить Ингвильду, которую он когда-то так любил. — Домой ее! К Фрейвиду! Завтра же! Сейчас же! Чтоб я ее больше не видел! Да возьмут ее тролли!
Вильмунд горестно вздохнул, и этот вздох был больше похож на глухой стон. Кюна Далла подошла, обняла его голову и прижала к себе. Вильмунд не сопротивлялся — ему слишком нужна была сейчас хоть чья-то поддержка.
— Ты совсем меня не слушал, милый мой! — ласково ворковала кюна Далла, перебирая мягкие длинные пряди его волос. — Мы не можем отослать ее к отцу, потому что тогда Фрейвид посчитает себя обиженным. Главное, что ему нужно — это дорваться до власти, стать родичем конунга! Хорошо, что наконец-то ты это понял! Но мы не можем выпустить ее из рук. Фрейвид сразу поймет, что его замыслы расстроились, и будет считать себя обиженным. И только Один и Фригг знают, к кому на помощь он тогда поведет свое войско — к нам или к конунгу фьяллей! Мне думается, что рябой фьялль будет рад получить свою невесту назад, и Фрейвид станет лучшим другом Торбранда Тролля! А Квит-тингский Запад — немалая сила!
— Что же делать? — глухо промычал Вильмунд, уткнувшись лицом в бок своей благодетельницы.
— Мы должны оставить ее у себя, чтобы Фрейвид был прикован к нам прочной цепью. Конечно, быть твоей женой она недостойна... Зачем тебе вообще жена? Ты еще слишком молод, ты видел еще слишком мало женщин, чтобы сделать по-настоящему достойный выбор. Ты можешь спокойно по-Дождать с женитьбой еще хоть десять, хоть пятнадцать лет, и никто тебя не осудит за то, что ты хочешь Найти по-настоящему достойную мать своим будущим детям и будущим конунгам квиттов... А Ин-гвильду мы можем...

Кюна Далла помедлила, задумавшись для вида, а потом радостно продолжала, словно эта удачная мысль пришла ей в голову только сейчас:
— А Ингвильду мы можем выдать хотя бы за моего родича Аслана. Для него она достаточно хороша, он предан тебе, и на преданность Фрейвида мы сможем положиться, если его дочь поселится в Лейрингагорде. Уж тогда войско западного побережья будет нашим! Но стоит поторопиться, пока Фрейвид его собирает. Ты же понимаешь — он должен узнать о свадьбе своей дочери только после того, как она состоится. На сбор войска ему потребуется какое-то время, но и нам оно тоже нужно. Что теперь стоит сделать, как тебе думается?
— Нужно немедленно послать за Асланом, сегодня же! — воскликнул Вильмунд, поспешно выдергивая голову из-под рук мачехи и распрямляясь. — Пусть он приезжает быстрее. Мы сыграем их свадьбу, и пусть он везет ее на Острый мыс.
— Пока наш гест* отправится туда, пока мои родичи накричатся и охрипнут, пока мать наконец вытолкает Аслана в шею из дома, пока он доедет... — с неудовольствием начала перечислять кюна Далла. — Нет, мой милый! Мы сделаем лучше. Мы сами поедем на Острый мыс — ты, я и она. Мы будем там уже через несколько дней, а уж при мне приготовления не затянутся надолго. Все сложится отлично: Фрейвид соберет войско запада, Гримкель — войско юга, а свадьба сделает их двоих едиными, как две руки одного человека. Север можно уже не считать, а Хельги хёвдингу и его восточным упрямцам придется промолчать и смириться, если мы все будем заодно. Ведь верно? Ты со мной согласен?
Кюна Далла, повеселев от своего рассуждения, игриво улыбалась пасынку. Вильмунд тоже посветлел лицом; черные тучи, наведенные речами этой женщины, ею же самой были благополучно рассеяны. Ему казалось, что мачеха только что провела его за руку в тукане над пропастью, указала верный путь и не дала сорваться.
— Конечно, я с тобой согласен... родственница, — ответил Вильмунд, тоже улыбаясь. — Как же я могу нe согласиться? Ведь ты — самая умная и предусмотрительная женщина на всем Морском Пути. И самая красивая... — сам не зная почему добавил он, не в силах отвести взора от ее глаз, полных ласковой заботы и какой-то игривости, с которой он пока еще не был знаком.
Никто другой еще не смотрел на него так, и Вильмунду казалось, что кюна Далла — самая очаровательная и загадочная женщина в его жизни.
— О, мы с тобой вдвоем, Вильмунд конунг, будем непобедимы... — понизив голос, многозначительно шепнула кюна Далла, отлично замечая, как ее пасынка начинает пробирать дрожь от сладких и неясных предчувствий. — Ты же будешь мне верен, как я верна тебе?
Вильмунд хотел что-то сказать, но растерялся и только кивнул. Кюна Далла снова улыбнулась и потянулась к его лицу; Вильмунд поспешно наклонился — хотел поцеловать ее нежную румяную щеку. Вот уж чего никогда не водилось между старшим сыном и второй женой Стюрмира конунга, так это ласковых поцелуев! Но кюна Далла вдруг томно прикрыла глаза и подставила ему губы. Вильмунд сам не очень понял, что произошло, и кто он ей теперь. Зваться ее пасынком и дальше казалось как-то нелепо.

— Оддбранд! — позвала Ингвильда. Оторвавшись от созерцания однообразной дороги через долину, хирдман повернул к ней голову. — А расскажи мне, в каких землях ты побывал? — попросила она.
Оддбранд повел плечом и ухмыльнулся:
— Йомфру, неужели тебе уже наскучило глядеть по сторонам? Ведь в этих местах ты еще никогда не бывала. Правда, они того и не стоят!
Ингвильда вздохнула и уныло огляделась. Вот Уже третий день, как Вильмунд конунг со всеми приближенными покинул озеро Фрейра и отправился к Острому мысу. Цели внезапного путешествия он не объяснял никому, но кюна Далла, несомненно, ее знала. Сейчас она ехала рядом с Вильмундом, храня вид загадочный и важный одновременно. Вильмунд выглядел то хмурым, то гордым. Он гордился, что сумел отбить у грозного отца и власть конунга, и даже жену, но не очень-то представлял, что со всем этим делать. О его упрочившейся не по-родственному дружбе с кюной Даллой вслух не говорили, но Ингвильда была уверена, что так оно и есть. Ведь Вильмунд провел последние восемь лет в одном доме с ней — никто здесь не знал его лучше, чем она. Кроме разве Оддбранда, а Оддбранд был с ней согласен. Только еще неизвестно, кто кого отбил у Стюрмира конунга, добавлял он, пасынок жену или жена — пасынка.
К счастью, Вильмунд конунг не требовал, чтобы Ингвильда держалась в дороге рядом с ним, а предоставил им с Оддбрандом свободу затеряться в многорядном неровном строю хирдманов и хёльдов. Из тех, кто жил поблизости от озера Фрейра, с молодым конунгом поехали многие, да и из других земель, прослышав о начале войны, собралось немало народу, жаждущего ратных подвигов и славы. В основном это были молодые хёльды, достаточно богатые, чтобы снарядить небольшую дружину, и достаточно честолюбивые, чтобы рваться в бой. Один из таких, Брендольв сын Гудмода с Квиттингского Востока, ехал чуть позади и часто бросал на Ингвильду обо жающие взгляды. Но ее это нисколько не радовало.
— Здесь не слишком-то весело, — сказала наконец Ингвильда Оддбранду. — Все это похоже на бегство.
— Так ты думаешь, что молодой конунг испугался и предпочитает пересидеть опасную зиму подальше от фьяллей? — невозмутимо спросил Оддбранд-
Несколько ехавших поблизости оглянулись на него с недоумением и тревогой.
— Нет, так плохо я о нем не думаю, — сказала Ингвильда, не трудясь понижать голос. — Скорее он был бы способен выйти навстречу фьяллям с малым войском и погибнуть со славой. Наверное, он все-таки хочет поторопить Гримкеля ярла.
— Более уместно ему было бы поторопить твоего отца. Что-то от него долго нет вестей. Конечно, западное побережье довольно велико, но Фрейвид хёвдинг привык быстро делать важные дела.
— Может, кто-нибудь ему помешал?
— А ты знаешь человека, способного помешать твоему отцу?
Ингвильда пожала плечами, помолчала, потом опять спросила:
— Скажи, а ты был у слэттов?
— Был.
— А как ты туда плавал — вдоль западного берега или восточного?
— Вдоль обоих. И туда, и обратно. Зачем тебе это, йомфру? Может, лучше я расскажу тебе еще одну басенку про глупого великана? — предложил Оддбранд. — Это гораздо забавнее, чем мои путешествия. Мне ведь так ни разу и не удалось забраться в такое место, где до меня никто не был.
— Довольно с меня великанов! — хмурясь, ответила Ингвильда.
Прошлой ночью ей снился великан: огромная тяжеленная туша, подобная горе на двух ногах, топталась над самой ее головой, а она сидела, скорчившись в какой-то пещерке, не имея понятия, как туда попала, и дрожала от ужаса, что сейчас великан заметит ее и вытащит наружу. Хорошо, что сон продолжался недолго — при воспоминании о нем Ингвильде и сейчас еще делалось не по себе. Поэтому Оддбранд второй день развлекал ее россказнями о непроходимой глупости великанов, стараясь убедить, что все не так страшно.
— Может, ты и права, — согласился Оддбранд и задумчиво поискал глазами Вильмунда конунга впереди. — Мне думается, что мы с тобой, йомфру, своими глазами видели совершение такой огромной глупости, какая не снилась ни одному великану!
Ингвильда тоже посмотрела на Вильмунда. В последние несколько дней он перестал к ней подходить, что вполне ее устраивало. Но это было неспроста, и она ждала, к чему все это приведет. За последние месяцы она приучилась быть настороже, как воин в походе. Оддбранд говорил, что из нее вышел бы достойный воин, родись она мальчиком — смелый, внимательный и осторожный. Но вот этого Ингвильда предпочла бы о себе не знать. Доблести и отваге она безусловно предпочитала покой и согласие.
— Так, значит, ты видел... Как тебе думается — конунг поплыл к слзттам вдоль ближнего берега? — снова спросила Ингвильда. Она не могла молчать, боясь сойти с ума от своих видений и предчувствий,
Оддбранд опять пожал плечами. Этот знак неуверенности был одним из излюбленных его жестов, но Ингвильда знала не много людей, более уверенных в себе и своих решениях, чем Оддбранд Наследство. У него этот жест означал скорее то, что он не ждет разумного поведения от других людей.
— Вдоль западного берега, конечно, путь короче. Но зато он лежит мимо раудов, а конунг раудов в родстве с Торбрандом Троллем. Едва ли в то время, как Стюрмир конунг отправился в дорогу, рауды уже решили, на чьей они стороне. Но из осторожности наш Метельный Великан мог поплыть и вдоль другого берега. Этот путь длиннее, но хорды и грюннинги уж точно не станут ввязываться в наши распри.
— А ты знаешь, как выглядит та земля?
— Послушай, йомфру! — Оддбранд направил своего коня ближе к лошади Ингвильды и заговорил, понизив голос и склонившись к самой ее голове: — Я думал, что ты мне больше доверяешь. Как видно, я ошибся. Что ты ходишь вокруг, как Хёрдис около горшка с маслом? Зачем тебе мои путешествия? Ты опять видишь что-то, но не знаешь, что это такое?
Ингвильда бегло глянула на него, снова опустила глаза и быстро кивнула.
— Мне приснилось сегодня утром, — шепнула она. — Совсем поздно, прямо перед тем как проснуться. Я так и не поняла, это был сон или...
.— Или! — уверенно закончил Оддбранд и тоже кивнул. Иногда Ингвильде казалось, что он лучше ее самой знает, что с ней происходит. После видения в инеистом камне ее это не удивляло. — Раз ты спрашиваешь о дороге к слэттам, а не к фьяллям, значит, ты наконец выполнила просьбу твоего отца? Ты увидела Стюрмира конунга?
— Я не знаю. Я не видела ни одного знакомого человека. Я успела только увидеть море, берег и большой корабль. На нем был красно-зеленый парус. У нас ни у кого такого нет, ты понимаешь? А корабль — мне показалось, что это был «Рогатый Волк», тот, на котором конунг уплыл, но я не успела разглядеть, я отвлеклась на парус, понимаешь?
Оддбранд снова ухмыльнулся. Вон они, женщины, — ни наяву, ни в ясновидении они не способны сосредоточиться на важном, а разглядывают все только яркое и блестящее.
— Что это был за берег? — спросил он.
Ингвильда принялась описывать узкий мыс, скалистый берег с высокой горой, дубовый лес и широкие поляны, которые успела разглядеть. Оддбранд хмурился, слушая, а петом вдруг его лоб разгладился.
— Ох, йомфру! Ты чуть на заставила меня усомниться, действительно ли я объехал весь Морской Путь! Я уже хотел сказать, что не знаю такого места. Конечно, я его знаю! Это никакой не мыс. Это остров. А гора за проливом — это другой остров. Это же Грюннингвэг — Дорога Рассвета. Такие острова есть перед берегом грюнкингов. Во-первых, они священные, а во-вторых, местные жрецы берут плату за право там переночевать. Наверное, поэтому я про них и забыл! Знаешь, очень обидно отдавать деньги за то, чтобы постоять на земле, которую боги создали бесплатно. Да, и это означает, что наш конунг направляется домой, — неожиданно закончил Оддбранд. — От Грюннингвэга до Острого мыса примерно десять переходов. Но конунг может менять гребцов и плыть ночью тоже, а значит, управится за пять суток.
Ингвильда задумалась. Рассуждения Оддбранда превращали ее туманные догадки в уверенность Если Стюрмир конунг, о котором со времени провозглашения Вильмунда старались не вспоминать как о нечистом духе, все-таки вернется — что тогда будет? Что будет с Вильмундом, с Даллой, да и с самой Ингвильдой? Едва ли Стюрмиру понравится, что его похоронили при жизни, и едва ли он будет благодарен виновникам всего этого. А главный виновник — Фрейвид Огниво. И ей, как дочери Фрейвида, едва ли стоит рассчитывать на дружбу и благосклонность конунга. Одно хорошо — их обручение с Вильмундом он наверняка расторгнет... И что потом?
Ингвильде вдруг стало очень тревожно, словно ее унесло в море в лодке без весел. Еще не буря, но стоит подуть ветру... Она окинула взглядом долину, по которой пролегал их путь, серое небо, по цвету почти неотличимое от снега. Мягкие облака затягивали, уводили куда-то все глубже и глубже, и Ингвильда вдруг потянулась вперед, вслед за собственным взглядом, не в силах освободиться от наваждения. Тревога ушла, запуталась и растворилась в этом сером мареве, стало спокойно и тихо. Как во сне. Окружающий мир исчез, все вокруг заволоклось туманом, а облака, наоборот, расступились, в просвете показалось море. Темное зимнее море с грязно-белыми бурунчиками пены, низкий пустынный берег, поросший каким-то мелким кустарником, и корабль под красно-зеленым парусом. Словно вняв упреку Оддбранда, взгляд Ингвильды торопливо обшарил украшавшую штевень голову волка с оскаленной мордой и парой рогов вроде бычьих, воинственно поднятых к небесам. Да, это корабль Стюрмира конунга, «Рогатый Волк» ¦— второго такого нет во всем Морском Пути. Одаривать рогами зверей, которым в них отказали боги, было любимым делом знаменитого корабельщика Эгиля Угрюмого, прозванного так за неукротимо веселый нрав.
«Наверное, этот роскошный парус Стюрмиру подарил конунг слэттов, — сообразила Ингвильда, хотя и понимала, что сейчас нужно смотреть, а с истолкованием увиденного можно и подождать. — А это значит, что он съездил не напрасно и Хильмир конунг пообещал ему помощь. А вот и он сам!»
Видение становилось все отчетливее, приближалось, притом Ингвильда, к собственному удивлению и удовольствию, могла выбирать, на нос или на корму ей смотреть. На сиденье кормчего она увидела знакомую фигуру —широкие плечи и полуседую голову Метельного Великана. Медленно, боясь спугнуть видение, Ингвильда повела взглядом вдоль борта назад, стараясь разглядеть, нет ли на корабле кого-нибудь из слэттов. Знатные слэтты, кажется, заплетают волосы в одну косу... если она их не путает с соседями—барландцами. Никого похожего она не увидела, а может, не узнала. Морской ветер шевелил волосы гребцов, от волн летели ледяные брызги, и Ингвильда вздрогнула — на нее дохнуло этой влажной стужей. Резкий порыв соленого ветра ударил в лицо Ингвильде, окутал пронзительно холодным облаком и потянул за собой, туда, к этому морю, небу и кораблю...
Сильная рука сжала плечо Ингвильды и потрясла.
— Эй, йомфру! — встревоженно позвал Оддбранд. —
Очнись!
Рывком, как провалившись, Ингвильда опомнилась, обнаружила себя снова в седле, в долине, укрытой горами от морских ветров. Глаза жгло, как от яркого света; она зажмурилась и опустила голову. У нее не хватало сил даже держать поводья, и Оддбранд перехватил их.
— Ты, должно быть, видела что-то любопытное! — услышала она приглушенный, уже почти спокойный голос Оддбранда. — Но я подумал, как бы духи не забрали тебя к себе навсегда. По-моему, до этого оставалось немного. Дар ясновидения, конечно, драгоценен, но лучше оставайся здесь и будь обыкновенной женщиной.
Ингвильда успокоилась и открыла глаза. Ей было неуютно — мир видения и правда стал, пусть ненадолго, так же ярок и осязаем, как и настоящий. Представив, что могла бы очнуться не в седле, а на корабле среди хирдмаяов Стюрмира конунга, Ингвильда содрогнулась и крепче вцепилась в лошадиную гриву. Слава богине Хлин*, это прошло!
— Я видела корабль, — начала она рассказывать. — Это несомненно он, «Рогатый Волк». Стюрмир конунг жив и здоров, он сам правил рулем.
— Это на него похоже, — Оддбранд кивнул. _
Там не было слэттов?
— Я их не нашла. Там плоский берег со множеством мелких заливчиков и мысочков, и на мысках растут тонкие кривые елки чуть ли не до самой воды...
— Ха! Уж не сам ли Ньёрд перенес Стюрмира за один день от Дороги Рассвета до Хорденланда?
— Земля хордов? — удивленно переспросила Ингвильда. — Но как они успели?
— Это далеко! — подтвердил Оддбранд. — Не знаю, что и сказать тебе, йомфру! Похоже, что сегодня утром ты увидела то, что было несколько дней назад!
Оддбранд почему-то повеселел, как будто ожидание близких неприятностей прибавило ему бодрости. Но Ингвильде было вовсе не весело.
— Так, значит, он может быть на Остром мысу уже через несколько дней?
— Да. Может быть, даже раньше нас. Как раз там и встретимся!
— Но... наверное, стоит предупредить Вильмунда? — Ингвильда посмотрела в начало длинного строя, где краснел плащ молодого конунга.
— Не стоит! — Оддбранд ухмыльнулся. — Лучше пусть встреча с отцом станет для него приятной неожиданностью!
Ингвильда поколебалась немного, но все же завладела поводьями и тронула бок лошади свернутой плетью. Перед лицом настоящей беды ее обиды на Вильмунда отступили, и ей хотелось дать ему побольше времени на раздумье о том, как поправить дело. Но не успела лошадь сделать шаг, как Ингвильда испугалась чего-то и снова натянула поводья.
г
— Не бойся, йомфру! — подбодрил ее Оддбранд. — Принимать решение нужно один раз — только тогда оно чего-то стоит!
— А он не подумает, что я лгу?
— А разве раньше ты когда-нибудь лгала? Если он так подумает, то пусть ему и будет стыдно! — утешил ее Оддбранд.
— А вдруг он подумает, что я сумасшедшая?
— А ты уверена, что это не так? — спросил Оддбранд, понизив голос и наклонившись к ней.
В его голосе крылась усмешка, но Ингвильда не обиделась. Напротив, ей стало весело. В самом деле, может быть, и так! А значит, какой с нее спрос? Отныне она свободна думать и действовать как ей угодно, а если кому-то это не понравится, то это их беда! Не так уж много в ней осталось от той, славкой благоразумием, прежней Ингвильды дочери Фрейвида, какой она была всего лишь полгода назад.
— Но все же! — Ингвильда с мольбой заглянула в лицо Оддбранду, словно он обладал и полным знанием судьбы, и даже властью ее переменить. — Но что же с нами будет, Оддбранд? Я... я боюсь!
— Бояться нечего! — Оддбранд уверенно покрутил головой. — С тобой не случится ничего плохого, если только ты будешь держаться поближе ко мне. Я вытащу тебя хоть из пасти Фенрира. Клянусь моим Ключом!
Оддбранд хлопнул ладонью по боку, где висел его меч с круглым железным кольцом на конце рукояти, там, где у квиттов было изображение волчьей головы. Скова направив лошадь к началу строя, Ингвильда еще успела задуматься: а почему меч Одд-бранда носит такое странное название? Из-за кольца в рукояти? Но его легко можно было бы перековать на что-нибудь покрасивее. Из-за того, что хирдман неразлучен с мечом, как хозяин или управитель с ключами? Или потому, что меч в сильных руках воина является верным ключом к Палатам Павших*? Какие еще тайны хранит этот странный человек?
— Ты сошла с ума! — только и ответил Виль-мунд конунг, выслушав Ингвильду. — Этого не может быть!
— Если тебе чего-то не хочется, это еще не значит, что зтого не может быть! — весело ответила она.
Мысль была перехвачена у того же Оддбранда, который за эти месяцы научил Ингвильду несколько иначе смотреть на мир и еще ни разу не оказался неправ.
— Этого не может быть! — Вильмунд решительно покачал головой.
Наверное, Ингвильда сама была виновата: подобные вести надо сообщать с важным и значительным видом, желательно с подвыванием, как это делал Сиггейр из Тюрсхейма. Его боялись и ему верили, А Ингвильда казалась плохой прорицательницей: в свое время ей не хотел верить даже родной отец, так чего же было ждать от Вильмунда?
Кюна Далла смотрела на нее с гневом и недоверием. Она была убеждена, что Ингвильда им назло выдумывает плохие новости. И наверняка по сговору со своим подлецом папашей!
— Ты все придумала! — опомнившись, воскликнула Далла. — Помолчи, не смеши людей!
Ингвильда повела плечом и поехала назад к Оддбранду. Дальше пусть разбираются сами.
До самого вечера дружина ехала спокойно, только молодой конунг постепенно все больше мрачнел. Он не хотел верить Ингвильде, но сомнение возникло и теперь неудержимо крепло. Может быть, Стюрмир конунг и не вернулся. Но мог и вернуться. Со времени осеннего тинга прошло достаточно времени для путешествия не только к Эльвенэсу, но и обратно. И Вильмунд чувствовал какую-то холодную скользкую растерянность, как будто он стоял в темноте на гладком льду. Вся его гордость и уверенность, призрачно обретенная со званием конунга, мгновенно растаяла. Он был таким же, как и раньше, и вожделенный золотой кубок ничуть не прибавил ему настоящей силы. И чем ближе был вечер, тем настойчивее стучала в голове необходимость что-то решать.
Ингвильда не знала, как называлась та маленькая усадьба, в которой дружина конунга остановилась на ночлег. Она даже не поняла, которая из женщин, сновавших в факельных отблесках по покоям с мисками, кувшинами и охапками шкур, была здешней хозяйкой. Ее занимало только одно — девичья и лежанка. Оддбранд вполголоса доказывал кому-то возле дверей, что он будет спать у лежанки, поскольку охраняет невесту конунга от всего, в том числе и от дурных снов, чему служит его заклятый особыми рунами меч, Это он говорил в каждой усадьбе, и сама Ингвильда потихоньку начинала верить, что это правда. «Может быть, меч зовется Ключом потому, что открывает дорогу к хорошим сновидениям? Или даже вещим снам? Тогда ему цены нет!» — лениво думала она, полулежа на постели и свесив на пол ноги. Да тролли с ним, с мечом, — с самим Оддбрандом так спокойно и надежно, что ничего больше не надо...
Внезапно очнувшись, Ингвильда удивилась тишине. Только что по всему дому звучали шаги и голоса, хлопотали женщины, расхаживали туда-сюда хирдманы, сталкиваясь в незнакомых тесных переходах. И вдруг стало совсем тихо. Ингвильда лежала не на краю, а возле стены, кто-то снял с нее сапожки и платье со звенящими украшениями, укрыл теплым меховым одеялом и заботливо подоткнул его по бокам и у горла. Рядом посапывала Бломма, возле самого края спала еще какая-то девушка из хозяйских домочадцев. Должно быть, Ингвильда сама не заметила, как заснула, пока все устраивались, и теперь была уже глубокая ночь, На большом сундуке стоял глиняный светильник с плавающим в тюленьем жиру фитильком. Света от него было немного, и Ингвильда закрыла глаза, надеясь поскорее заснуть опять и не тратить зря драгоценное время отдыха.
Скрипнула дверь. Не открывая глаз, Ингвильда не столько услышала, сколько ощутила каким-то новым, неведомым чувством шаги и дыхание двух человек, отлично ей знакомых. Может быть, ясновидение — это умение не только видеть далеко, но и видеть близко с закрытыми глазами? Эта мысль почему-то показалась Ингвильде забавной, и она едва не рассмеялась, но сдержала смех и прислушалась. За время, проведенное сначала на Остром мысу, потом на озере Фрейра и наконец в дороге, Ингвильда стала менее робкой и более любопытной, чем была дома.
— Нет, не здесь! — услышала она растерянный шепот, показавшийся в тишине девичьей очень громким.
Это был, несомненно, Вильмунд. И его спутницу Ингвильда тоже узнала — просто по дыханию.
— Не на заднем же дворе! — потише, но с большей досадой ответила кюна Далла. — Хирдманы спят слишком чутко, а мерзнуть в сенях я не собираюсь. Здесь дует изо всех щелей!
— Так что ты... — начал Вильмунд, но вдруг тихо охнул и замолчал.
Ингвильда почувствовала его взгляд, суматошно ткнувшийся в нее, как тонкий прутик. Было не больно, но щекотно.
— Она же здесь! — потише зашептал Вильмунд.
— Не важно! — ответила Далла. — Она спит, как Сигрдрива*, уколотая шипом сна! Я уже замечала — она во сне не шевелится, не разговаривает и даже не дышит! Она не проснется, даже если тут собрать домашний тинг!
«Это я-то не дышу? — с полушутливой обидой подумала Ингвильда. — Даже Хёрдис дышала во сне, а мне до нее далеко! А жаль!»
— Я не знаю, правда она что-то умеет видеть или нет, но я сама подумала — нам неразумно ехать всем вместе! — шептала тем временем кюна Далла. Как видно, она за время дневного пути успела продумать, как ей теперь вести себя, и кое-что придумала. — Если Стюрмир вернулся, ты сам знаешь, как мало его порадуют наши вести.
— Но я не хотел... — начал Вильмунд, но кюна Далла перебила его:
— Чего ты хотел, а чего нет, знаешь только ты сам. Я говорю о том, что подумает Стюрмир, а это совсем другое. Он подумает, что ты хотел нарочно отобрать у него престол. И спрашивать ни о чем не будет! Конечно, виноват во всем Фрейвид. В этом-то я сумею его убедить.
— Ты?
— Да. Ты останешься здесь, скажешь дружине, что заболел. Я поеду вперед. Если Стюрмир вернулся, я сама расскажу ему, как все было. Отвечать будет Фрейвид, и это будет справедливо.
— А я...
— А ты, мой милый, будешь ни в чем не виноват. Ты ведь сам понял, что за человек этот Фрейвид, и даже передумал жениться на его дочери, ведь верно? Ты уже сам отказался от обручения и решил выдать ее за моего родича Аслана, ведь так? Я думаю, Стюрмиру понравится этот замысел. Тогда, если... если она останется наследницей Фрейвида, то все его земли и богатства перейдут в нам... к Лейрингам. Стюрмир будет доволен, уж я сумею это устроить.
— А я?
Ингвильда почти не слышала, что кюна говорила дальше. Неподвижно лежа с закрытыми глазами, она не могла решить, достойны ли доверия ее уши. «Так вот почему с недавних пор Вильмунд перестал со мной разговаривать! — быстро мелькало у нее в голове. — Он отказался от меня! И решил передать меня Аслану Облако... то есть, конечно, Далла так решила. Если Вильмунд сам додумался до такого утонченного коварства, то я — восьминогий Слейпнир!»
Так говорил когда-то Хродмар. При воспоминании о нем Ингзильду вдруг наполнила такая щемящая острая нежность, что под ресницами закрытых глаз горячей волной всплыли слезы. Томительная боль в груди на миг поглотила все прочее. Нет, время ничего не переменило — по-прежнему Хродмар был живой частью ее самой, и чувство это казалось бесконечным, как дыхание. Ни полгода, ни год, ни десять лет не порвут этой связи. И не убьют надежду, что когда-нибудь они снова будут вместе, потому что так и должно быть. Все происходящее казалось дурным сном — сперва ее обручили с Вильмундом, теперь везут, собираясь отдать какому-то Аслану Облако, в то время как для нее все мужчины — бесплотные облака, потому что Хродмар среди них только один, и он далеко! Казалось, со времени их последнего свидания прошли долгие года, но оно было так близко, ярко и живо в ее памяти, словно оно-то одно и происходило в действительности, а после него был только сон, сон...
А Вильмунд и кюна Далла возбужденным шепотом обсуждали свои дальнейшие шаги, голоса их царапали слух Ингвильды и стучались в сознание, как бродяги в богатый двор. «Вот они, чудесные дары богов!» — с насмешкой подумала Ингвильда. Всегда оно так и бывает! Она сумела увидеть корабль конунга за много переходов отсюда, но не знала того, что совершалось под самым ее носом и имело к ней самое прямое отношение! Не заметила, как у нее поменялся жених! Правду говорят, что наиболее сильным даром ясновидения обладают те, кто слеп от рождения! А кто не от рождения, тот слепнет постепенно! Она, кажется, уже совсем потеряла зрение! Ну, что ж, это справедливо: нельзя одному человеку смотреть сразу в две стороны!
— Отдай мне это обручье! — говорила между тем кюна Далла. — Я отвезу его Аслану.
Вильмунд сделал движение, как будто хотел прикрыть ладонью золотого дракона на другом запястье.
— Не много ли будет для Аслана! — возмущенно воскликнул он, позабыв тревогу и растерянность.
Золотой дракон так глубоко запустил когти в его сердце, что вырвать их можно было только вместе с куском сердца.
— Глупец! — зашипела Далла. — Я привезу его на Острый мыс. Если там Стюрмир, то я покажу ему обручье, и он поверит, что ты сам решил отказаться от родства с Фрейвидом, с этим предателем.
А если Стюрмира там нет, то Аслан его и не увидит! Для него многовато, в этом ты прав! Понял теперь? Вильмунд нахмурился, погладил обручье по тонким чешуйкам, вздохнул, потом вдруг решительно помотал головой.
— Не отдам! — тихо отрезал он, и по его голосу даже упрямая Далла, не привыкшая сдаваться без борьбы, поняла, что снять обручье можно будет только с мертвого.
— Тогда я заберу ее с собой, — решила кюна.
— Кого? — не понял Вильмунд.
— Ее! — Далла не решалась назвать Ингвильду по имени, боясь разбудить, но показала глазами. — И привезу на Острый мыс. Если Стюрмир там, то ему... ему она пригодится для будущих бесед с Фрейвидом. Так и быть, я скажу, что это ты так решил. За это он многое сможет простить.
Вильмунд помолчал. И он, и Ингвильда думали об одном: из невесты она превратилась в пленницу. Странно, но Ингвильда не испытывала никакого страха за себя. Она подумала, что Далла просто не хочет оставлять ее наедине с Вильмундом, раз сама уезжает от него. Иначе Вильмунд снова мог бы стать союзником Фрейвида и заплясать уже под другую дудочку. Ах, если бы она только знала, где сейчас Хродмар...
И вдруг Ингвильда ощутила едва заметное, легчайшее дуновение того же про хладного ветерка, которым потянуло на нее от видения «Рогатого Волка». Тогда она испугалась очнуться на корабле Стюрмира. А если бы это был корабль Хродмара?
— А Фрейвид... — снова подал голос Вилъмунд.
— А Фрейвид, выходит, опоздал! — отрезала Далла. — Знаешь, как говорится: кто бодр, тот богат! А Фрейвид что-то слишком долго собирает свое войско!
— Куда же он запропастился, пожри его Нидхёгг*! — угрюмо буркнул Вильмунд.
Ни Далла вслух, ни Ингвильда в мыслях не могли ему ответить на этот вопрос.
В самом деле, Оддбранд Наследство был прав.
Фрейвид хёвдинг привык быстро делать важные дела. Едва ли сейчас могло найтись у него дело важнее чем сбор войска Квиттингского Запада. Так куда же он подевался? Кто мог ему помешать?
Кто, кроме его собственного порождения? Даже Ингвильда, подумав как следует, нашла бы человека, способного помешать самому Фрейвиду хёвдингу.
...К вечеру седьмого дня Хёрдис Колдунья вышла из Медного Леса. Теперь можно было приостановиться и перевести дух. Даже если это гороподобное чудовище, великан, все еще гоняется за ней, то теперь он ей не страшен. Здесь, на густо заселенном побережье, у людей свои порядки.
Завидев впереди над редким сосняком несколько дымовых столбов, поднимавшихся над невидимой за пригорком усадьбой, Хёрдис остановилась, отвязала лыжи, по привычке оглянулась назад. Никаких великанов позади не наблюдалось. Хёрдис кивнула сама себе, села на поваленное дерево и стала подбирать растрепанные волосы под капюшон. За время путешествия ее лицо обветрилось, но о красоте она сейчас не заботилась. Так даже лучше. Взвалив лыжи на сину, Хёрдис позвала Серого и решительно направилась по тропе в обход длинного пологого пригорка.
Здешние места лежали далеко в стороне от того пути, каким домочадцы Фрейвида Огниво ездили из Кремнистого Склона к Прибрежному Дому, и Хёрдис никого здесь не знала. Зато и ее не знали, и это было как нельзя более кстати.
Понимая, что чужую женщину с собакой скорее всего примут за ведьму с волком, Хёрдис благоразумно оставила Серого в лесу, приказав ему поохотиться, а сама бодро направилась в усадьбу. Хозяйский дом был совсем невелик, амбары и хлев тоже не поражали размерами. Едва ли хозяин наберет дружину больше десяти—пятнадцати человек, но Фрейвид хёвдинг и от их помощи не откажется. «Как же, получит он их, пусть дожидается! — мстительно думала Хёрдис. — Ты узнаешь, могучий вождь, каково ходить на войну, оставив за спиной такого противника, как Хёрдис Колдунья!»
Челядь рассматривала ее с любопытством и опасением, какое вызывает в глуши всякий незнакомец: Хёрдис не походила на обычную бродяжку, и ее сразу отвели к хозяйке. Это была высокая женщина с бледным лицом и бесцветными бровями; она рассматривала Хёрдис с тем же любопытством, но вполне доброжелательно.
— Кто ты такая и куда идешь? — спросила она.
— Мое имя — Йорейда, люди зовут меня Малой Вёльвой*! — с уверенной важностью представилась Хёрдис, присвоив имя своей матери. — Я живу в Медном Лесу, а сейчас иду на побережье, в усадьбу Можжевельник к Вальгауту Кукушке. — Здесь она могла быть вполне спокойна, так как усадьбы западного побережья и их хозяев знала отлично. — Вальгаут хёльд получил ратную стрелу от Фрейвида хёвдинга...
— Да, мой муж тоже видел ратную стрелу! — оживленно перебила ее хозяйка. — Он тоже собирается в поход. Он выезжает уже послезавтра. И что же — Вальгаут Кукушка собирается ехать?
— Вальгаут хёльд послал за мной, чтобы я предсказала ему судьбу в этом походе! — важно ответила Хёрдис. — Мудрый человек не бросится в такое неверное дело, не узнав воли богов!
— Это верно! — с благоговейным уважением протянула хозяйка. — Конечно, ты можешь переночевать у нас.
Хёрдис кивнула, как будто согласилась своим присутствием оказать честь жалкой усадьбе Конец Леса. Здесь и правда заметны были сборы. Несколько раз на глаза ей попался и сам Аудун хёльд, высокий и хмурый на вид человек лет сорока. Ни в нем, ни в его работниках не было заметно большого воодушевления перед скорыми битвами. А это странно — если фьялли идут вперед так же быстро, как и в начале похода, то они должны быть уже не очень далеко отсюда. Правда, до моря тут неблизко, и Аудун хёльд может надеяться, что в его доме врагов не будет.

Предыдущая страница 17 Следующая страница


Стоячие камни 18

Как и ждала Хёрдис, вечером к ней подошла хозяйка.
— Послушай, Йорейда, — сказала она, нерешительно теребя связку амулетов у себя на груди, — может быть, ты согласишься посмотреть предвестья и для моего мужа? Нет у меня большой надежды на этот поход!
Челядь, среди которой Хёрдис сидела возле очага, затихла и с любопытством ждала ее ответа. Новоявленная вёльва немного помедлила, потом потянула носом воздух. Работник рядом с ней вздрогнул, кто-то из женщин ойкнул.
— Хорошо, — сказала Хёрдис, как будто ничего не заметила. — Я чую в твоем доме Ветер Вестей!
Она нарочно произнесла эти два слова подчеркнуто значительно, склонила набок голову, чуть-чуть расширила глаза, а взгляд сделала застывшим. Эта новая игра нравилась ей и захватывала с каждым мгновением все больше. Хёрдис и сама уже верила, что чует этот самый Ветер Вестей, тонкий, пронзительный, плотный, веющий холодом иных миров. В кучке людей возле очага кто-то поежился, кто-то переглянулся, кто-то схватился за свой амулет.
— А что это? — со смесью страха и любопытства спросила фру Исрид.
На пороге гридницы показался Аудун хёльд и застыл, как будто не зная, то ли выйти к челяди и послушать, что скажет эта странная гостья, то ли уйти обратно к мужчинам. Любопытство пересилило, хозяин сошел с порога и медленно приблизился к очагу. А Хёрдис якобы ничего не заметила.
— Ветер Вестей — это знак самого Вильмейда, отца всех прорицателей! — пояснила она хозяйке. — Он приносит духов, а заклинание заставит их быть послушными и открыть нам будущее. Но для благосклонности духов нужна жертва. У вас есть хороший кабан?
— Кабана нет, — виновато ответила хозяйка. — Мы — не самые богатые люди на побережье.
— Есть поросенок! — подала голос старуха со множеством ключей на груди. — Он тоже хорош. Тебе хватит!
— Хорошо, давайте поросенка! — согласилась Хёрдис. Она решила быть сговорчивой провидицей и не стала требовать сердца по одному от всех животных, что есть в доме. — И принесите мне красной охры — жертву надо как следует украсить!
Старуха отправилась за поросенком, челядь засуетилась — всем хотелось поучаствовать. Хёрдис тем временем распустила волосы, вынула из очага уголек и принялась рисовать у себя на ладонях таинственные знаки. Некоторые из них были рунами Эадальреда-пленника, остальные принадлежали к плодам ее собственного воображения.
Притащили поросенка. Он был не слишком велик и упитан, но Хёрдис в кои-то веки решила не привередничать. Обмакнув пальцы в охру, она разукрасила бока поросенка загадочными рунами и потребовала нож. Ей дали большой, кое-как выкованный — великанья работа, да и только! — и Хёрдис долго водила его лезвием над огнем, призывая Локи.
Наконец все было готово. С кабаном, конечно, она бы не управилась, но поросенок был ей вполне по силам. Перерезав ему горло, Хёрдис дала крови вытечь на камни очага, потом вспорола поросенку брюхо, выпустив внутренности. Хозяева и челядь толпились в стороне, почти не дыша. Хёрдис встала на колени перед очагом, протянула к огню руки, исчерченные угольными рунами и залитые кровью, и пронзительно запела:
Силу земли,
и студеного моря,
силу горячей
жертвенной крови —
все я беру
и Норн вопрошаю!
Вижу в огне
я священные руны;
в небе слежу
я валькирий полет;
в крови горячей,
в утробе кабаньей
вижу я грозный
богов приговор!
Вижу огонь я
над долом до неба,
мчатся по небу
кровавые тучи;
воинов кровь
вспенила море!
Горе для квиттов
вихри несут!
Хёрдис замолчала и застыла, огромными глазами глядя в огонь. Жар пламени наполнял каждую ее жилку, ей казалось, что в ней стало внезапно слишком много крови, в глазах было темно, и в этой темноте ниоткуда рождались страшные видения. Хёрдис испытывала нечто подобное впервые в жизни, и ей было страшно, как будто на нее катилась лавина камнепада. Перед ней теснились видения: багровые облака, словно наполненные кровью вместо дождевой воды, вихревые силуэты валькирий в гривах волос и с мечами в руках, вой и плач, стаи освобожденных духов, треск и грохот Питателя Жизни — огня, лижущего небо...
Слезы горячим потоком текли по щекам Хёрдис, смывая кровавые брызги. Люди у очага застыли от ужаса, видя в лице этой женщины страшный приговор богов. Запах дыма и горячей крови казался гибельным образом будущего.
Наконец Хёрдис опомнилась, опустила веки, постаралась собраться с мыслями. Главным ее чувством было удивление, а глубоко внутри не унималась дрожь. Она собиралась поиграть в прорицание и по возможности сильнее напугать хозяев. А осталось ощущение, что игра обернулась правдой. Хёрдис никак не ждала, что духи отзовутся на ее неумелую и не слишком добросовестную ворожбу. Но ведь кровь жертвы была настоящей... Хёрдис сидела тихая, подавленная чужой мощью, внезапно заговорившей через нее.
— Я тебе говорила! — зашептала фру Исрид мужу. — Говорила, что этот поход не кончится добром! Все равно фьялли разобьют Фрейвида хёвдинга. Так пусть они его разобьют без тебя! А до нас не дойдут — очень им надо топать четыре дня от побережья ради наших трех свиней! А у меня один муж, моим детям никто не даст другого отца!
Аудун хёльд молчал в ответ, и все его домочадцы молчали.

Усадьба Два Кургана действительно находилась рядом с двумя старыми, оплывшими курганами, насыпанными, как видно, еще в Века Великанов. Даже сейчас их верхушки возвышались над крышами построек, а какими они были в древности! Что за герои в них лежат — не иначе, сыновья богов! И сколько же скота, сколько пленников и рабов было положено с хозяевами на погребальные ладьи! Сколько духов пляшет над этими курганами в ночи полнолуния!
«Потомок таких славных героев имеет все права быть надменным!» — с оттенком зависти размышляла Хёрдис, вспоминая рассказ фру Исрид об усадьбе Два Кургана. По ее словам, Сигвид Остроносый не пользовался любовью соседей, потому что был неприветлив и высокомерен. Он один мог выставить дружину в тридцать человек — всего на десять меньше, чем Фрейвид хёвдинг, не считая тех бондов, которые платили ему дань и тоже вставали под его стяг в случае чего. «Должно быть, он и сам не прочь зваться хёвдингом! — подумала Хёрдис, шагая вниз по склону к воротам усадьбы. — В таком случае ему будет мало радости биться под стягом соперника— Фрейвида. Может быть, он и сам не хочет идти в этот поход...»
«Нет, хочет!» — решила она, подумав и принюхавшись к ветерку со стороны усадьбы. От крыши хозяйского дома так и несло запахом болезненно голодного честолюбия. Скорее, Сигвид хёльд надеется в походе превзойти доблестью самого Фрейвида и таким образом побороться за его место. Если, конечно, у Квиттингского Запада еще будут когда-нибудь хёвдинги.
Но осторожность не могла помешать, и перед тем как выйти из леса, Хёрдис начертила на дубовой палочке тот самый «волчий крюк», который уже однажды оказался так полезен.
Едва войдя во двор, она увидела Сигвида Остроносого: фру Исрид описала ей внешность соседа, и Хёрдис сразу признала его по тонкому острому носу, по длинным и неряшливо обрезанным светлым волосам, под которыми спрятались глаза, по тонкогубому, презрительно искривленному рту.
— Ты кто такая? — спросил Сигвид, загородив ей дорогу. — Я кормлю бродяг четыре раза в год — на жертвенных пирах. Середина Зимы уже прошла, а до Праздника Дис еще далеко. Так что проваливай!
— Не спеши гнать меня, Сигвид хёльд! — ответила Хёрдис и дерзко глянула туда, где должны были находиться его глаза. — Тебе не помешает устроить еще один жертвенный пир. Ведь ты собрался в поход, а Один не дает победы тем, кто не почтил его жертвой!
— Надо же, какая умная! — издевательски восхитился Сигвид. — Отроду не видал таких разговорчивых побирушек! Правда... — он склонил голову, так как был очень высок ростом, и заглянул в лицо Хёрдис, — у нас мало молодых женщин, а моим людям надо как следует повеселиться перед отъездом. Можешь остаться.
Хёрдис усмехнулась. Сила земли и студеного моря, сила жертвенной крови, запах которой еще помнился ей, наполняла ее удивительной мощью и уверенностью. Ей даже не приходилось ворожить для того, чтобы одолеть этого человека.
Краем глаза она видела, что вокруг собираются хирдманы, разглядывают ее; услышав слова хозяина, они наперебой принялись сыпать восклицаниями и загодя делить ее любовь.
— Не я, а ты сам, могучий вождь, останешься здесь! — насмешливо отрезала Хёрдис. На лице Сигвида отразилось изумление, он даже откинул ладонью волосы с глаз, тараща их на Хёрдис, как на вепря с золотой щетиной. Наверное, за всю жизнь он не слышал ни от кого таких дерзких речей. — Ты считаешь себя очень сильным, но это не совсем верно! — с вызовом продолжала Хёрдис.
— Ты взбесилась, девка! — едва выговорил Сиг-вид.
Его бледное лицо налилось краской, он глубоко вдохнул, собираясь заорать. Но Хёрдис вдруг быстро ударила его в грудь кулаком, в котором было зажато огниво.
Нелепо взмахнув руками. Сигвид рухнул на спину, прямо в грязь.
— Ты не сможешь пошевелиться, пока луна не сменится дважды! — властно заявила Хёрдис среди общего потрясенного молчания. — И ни в какой поход ты ке пойдешь!
— Ведьма! — заорал вдруг стоявший рядом рослый бородач, чем-то неуловимо похожий на самого Сигвида. — Троллиное отродье из Медного Леса!
Он порывисто шагнул к Хёрдис, протягивая к ней руки, а она мгновенно вскинула ладони и вскрикнула:
— Стой!
И бородач застыл в нелепой позе неоконченного шага: одна его нота не могла коснуться земли, а другая — оторваться от нее, словно приросла. Размахивая руками, он пытался сохранить равновесие, на его лице была смесь ужаса и удивления.
— Ведьма! Ведьма! — зазвучали вокруг возмущенные и испуганные голоса. И испуганных было
больше.
Хёрдис быстро окинула взглядом двор, полный хирдманов и челяди, заметила на крыльце хозяйского дома двух богато одетых женщин, одну молодую, похожую на Сигвида, вторую пожилую, но статную и красивую. Женщины застыли с испугом на лицах, кое-кто из мужчин схватился за оружие.
— Пусть руки ваши прирастут к мечам, а мечи — к ножнам! — приказала Хёрдис. — Руки не освободятся, пока след мой не растает на ветру, а мечи будут в плену, пока луна не сменится два раза!
Три десятка мужчин на дворе держались за мечи пыхтя от натуги, пытались вынуть их из ножек или хотя бы отпустить рукояти. Но напрасно — слово ведьмы из Медного Леса сковало их так же крепко, как Фенрир Волк скован цепью Глейпнир.
Сигвид хёльд, лежа на спине возле ног Хёрдис, смотрел на нее с ужасом и пытался отползти подальше, но не мог двинуться.
— Теперь ты здорово похож на червяка, могучий хёльд! — с гордым удовлетворением сказала ему Хёрдис. — Благодари богов, что я тебя в него не превратила. Никогда тебе не стать хёвдингом Квиттингского Запада, но это к лучшему. У него плохая судьба!
Спокойно повернувшись, она пошла к воротам. Десятки взглядов молча провожали ее, десятки рук судорожно сжимали рукояти бесполезных мечей.

В усадьбе Моховая Кочка Хёрдис очень понравилось. Здешний хозяин, Хрольв Суматоха, был шумным, добродушным и гостеприимным до одури. Его дом получил название за то, что замшелая крыша придавала ему сходство с моховым пригорком, на котором он стоял, но вернее было бы назвать его Муравейником. Когда Хёрдис сказала об этом самому Хрольву, он хохотал так долго, что чуть не охрип в очередной раз, и заявил, что непременно последует ее совету. Его гости смеялись вместе с ним. Здесь постоянно жило столько гостей, что не было ни одного свободного угла. С утра до ночи здесь ели, пили и рассказывали смешные истории. Фру Гейру это все вполне устраивало, и никто даже не спросил Хёрдис, куда и зачем она идет. Пришла — оставайся, живи сколько хочешь, хлеба и пива у Хрольва Суматохи хватит на всех!
Хёрдис прожила в Моховой Кочке целых четыре дня. За это время она получила в подарок новые башмаки и отказала двум хирдманам, которые желали взять ее в жены. «Отчего я родилась не здесь?» — с изумлением думала Хёрдис. Это место подходило ей как нельзя лучше, и она даже подумывала, не остаться ли здесь навсегда, попросту выбросив из головы все девять миров, которых с Моховой Кочки было не видно.
Но на пятый день оказалось, что неприметного вида железная палочка, выкованная в виде стрелы и служащая знаком сбора войска, уже побывала и здесь. С шутками и смехом Хрольв Суматоха готовился присоединиться к войску Фрейвида хевдинга, и все его гости собирались вместе с ним. «Общим счетом это будет человек сто!» — вычислила Хёрдис со смешанным чувством восхищения и досады. Ну зачем им этот поход! Половину этих прекрасных людей просто поубивают фьялли. Лучше им сидеть дома. Конечно, можно и их приковать заклинанием к чему-нибудь неподвижному, но они не обижали Хёрдис, и ей не хотелось обижать их. Надо сделать по-другому.
На другое утро после ее решения Хрольв Суматоха стоял возле своей лежанки и любовался отлично вычищенным щитом.
— Чего ты подхватился? — сонно зевая, спросила фру Гейра. — Давно не видел отражения своей рожи? Отложи — со вчерашнего перепоя ты уродливее тролля!
— Ты не знаешь, кто так хорошо мне почистил щит? — радостно спрашивал Хрольв. — Я как раз подумал — надо подарить что-нибудь Стейну, ему скоро будет четырнадцать лет! Подарю-ка я ему этот щит! Мне самому ведь не нужно! Я ни с кем воевать не собираюсь!
— Эй, хозяин! — закричал чей-то голос из гридницы, куда выходила дверь спального хозяйского покоя. — Ты не помнишь, куда мы собирались ехать?
— Как это — не помню? — заорал Хрольв. На самом деле он не помнил, но уже изобретательно восполнил пробел. — На охоту, конечно! У Бурого Взлобка рабы видели такого кабана, что хоть самой Фрейе под седло! Ты, Арне, даже дал обет его добыть, разве забыл?
— Я столько выпил вчера, что мог дать какой угодно обет! — с готовностью согласился Арке. — Но я не отступаю от своих обетов, даже если давал их, сидя в бочке с пивом! Так что натягивай штаны и поехали!
Через недолгое время хозяин и все его гости деятельно собирались на охоту. Память о ратной стреле и походе у всех как будто слизнула корова Аудумла, так самая, что вылизала первого великана из камня. Тот же самый удалец Арне, седлая коня, озабоченно почесывал в лохматом затылке. Ему чего-то не хватало. Вчера здесь была вроде бы девушка, которая ему очень нравилась, а сейчас она исчезла. Или он увидел ее на дне той же бочки с пивом? А жаль, если так!
Хёрдис тоже отчасти было жаль. К тому времени она была уже довольно далеко от Моховой Кочки. Ей пока не пришло время отдыхать, месть ее не была завершена, и Дракон Судьбы еще к ней не вернулся. Шагая на юг, к побережью, она вспоминала Хрольва и его гостей, улыбалась, как ни странно, без малейшего ехидства и надеялась, что когда-нибудь еще вернется под гостеприимную замшелую крышу.
Правда, этой ее мечте не суждено было осуществиться.

Подъезжая к Лейрингагорду, Ингвильда заметила в водах фьорда знакомый корабль. Волчья голова с бычьими рогами сверкала позолотой, издалека выделяясь среди деревянных и крашеных штевней.
Хирдманы тоже заметили «Рогатого Волка», загудели, стали подталкивать друг друга. Кюна Далла ничего не сказала, только крепче сжала губы, «Теперь-то она будет мне верить!» — подумала Ингвильда, но торжества не ощутила. На сердце у нее было слишком тревожно, и для тревоги имелись все основания.
По пути к Двору Лейрингов кюна Далла то придерживала поводья, набираясь смелости перед встречей с мужем, то принималась погонять коня, стараясь быстрее покончить с мучительным ожиданием этой встречи. В разговорах с Вильмундом она сильно преувеличивала свое влияние на Стюрмира конунга, но Вильмунд этого не знал, потому что со времени их свадьбы почти не жил дома. Если бы он знал, как мало его отец считается с мачехой, то ему стало бы гораздо понятнее ее желание сменить одного конунга на другого.
В усадьбе об их приезде знали. Челядь и хирдманы сторонились, пропуская кюну Даллу, с удивлением провожали глазами Ингвильду. Ее никак не ждали здесь увидеть, и это удивление в глазах встречных усиливало ее тревогу. Не зря столько народу уверено, что ей совсем не следует здесь находиться! Но кюна Далла не спрашивала ее согласия на эту поездку, и Ингвильде оставалось только надеяться на доброту богинь.
В гриднице было людно: здесь сидели все Лейринги, от старухи Йорунн до двенадцатилетнего Атли, только с Середины Зимы носившего меч. Но полуседая голова Метельного Великана сразу бросалась в глаза, а его громкий возмущенный голос было слышно еще в сенях. Как видно, он опередил жену совсем ненамного и только постигал все удивительные новости.
— А! Ты откуда взялась? — рявкнул он, увидев в дверях кюну Даллу.
Он не больше ее самой обрадовался встрече, и его гнез был не слабее ее страха.
Далла была бледна и сжимала губы, стараясь сдержать дрожь. Ее лицо было замкнутым и надменным, но и конунг, и все родичи понимали, что сердце ее дрожит, как осиновый лист на ветру.
— Кто ты такая теперь, хотел бы я знать! — гневно гремел Стюрмир. — Мой сын, я слышу, объявил меня мертвецом и провозгласил конунгом самого себя! Кто же ты теперь — вдова? И с чем ты приехала? Где этот новый Сигурд? Спрятался под лавку, услышав, что его мертвый отец ожил?
— Послушай, конунг! — заговорила кюна Далла, но глаза ее оставались огромными озерами страха, а голос дрожал. Если бы она знала, что ей придется так плохо, то не стала бы и затевать всего этого.
— Ты не слушаешь, что тебе говорят! — выкрикнула Йорунн, отлично понимая, что ее дочери особенно нечего сказать. — Твоя жена ни в чем перед тобой не виновата! Еще в тот день, когда Фрейвид Огниво все это задумал, она прислала сюда Гримкеля ярла, чтобы он собирал для тебя войско! Оно собрано и готово к походу! Ты можешь вести его на Фрейвида хоть завтра! И радуйся, что твоя жена вырвалась от него невредимой!
— Где мой... где Вильмунд? — переведя дух, спросил Стюрмир конунг.
— Он остался в усадьбе Овсяные Клочья, — сказала кюна Далла. — Он заболел.
Стюрмир презрительно хмыкнул, но его глаза смотрели на жену так сурово, что она не переставала дрожать. Вдруг конунг заметил Ингвильду. Он слегка переменился в лице, как будто не верил глазам, а потом снова перевел взгляд на жену.
— Зачем она здесь? — спросил конунг, кивнув на Ингвильду.
— Твой сын... я отговорила его родниться с Фрейвидом, — поспешно сказала кюна Далла. — Он отказался от обрученья с ней. Он хотел передать ее руку моему родичу Аслану...
Аслак Облако разинул рот от удивления — ничего подобного никому из Лейрингов и в голову не приходило.
— А где, наконец, сам Фрейвид? — снова спросил Стюрмир.
— Собирает войско западного побережья, — уже смелее ответила кюна Далла. Она все еще чувствовала себя стоящей на тонкой кромке льда и торопилась перевести гнев мужа на другого виновника. — Он уехал сразу после Середины Зимы. Что-то его долго нету! Наверное, он узнал о твоем возвращении и не спешит ехать сюда! Но я привезла тебе его дочь, и теперь ты...
— Да, теперь я могу разговаривать с ним, не опасаясь, что он попытается довести свое грязное дело до конца! — резко ответил Стюрмир конунг. — И ты хорошо сделала, жена, что привезла ее! Ты могла бы додуматься сделать и кое-что еще! Я узнал ваши новости от сына Хельги хёвдинга, который нашел меня в Эльвенэсе! Почему Хельги хёвдинг один догадался предупредить меня о том, что я уже не конунг в своих владениях? Почему не ты, моя жена, почему не твои родичи, которым я доверял? Вы хотели нажраться до отвала на моих поминках, а потом править в моей стране! А как не вышло, так вы разинули ваши вороньи клювы на наследство Фрейвида! Да, все добро Фрейвида скоро станет его наследством, а его наследница — она одна! И ты, Облако, уже вообразил себя богачом! Не думайте, что вашего конунга так легко одолеть и обмануть! Я не глупее вас! Хильмир конунг предлагал мне жениться на его дочери. Пожалуй, я зря не согласился! Но еще не поздно передумать! Так что вы поразмыслите, род Жадной Вороны. Насколько хорошо вы поможете мне разобраться с Фрейвидом, настолько прочно эта женщина останется на месте моей жены!
— Ты хочешь отказаться от жены? — возмущенно воскликнула Йорунн. — Ты сам не знаешь, что говоришь! Да разве у тебя есть более надежные люди, чем Лейринги! С кем ты останешься, если поссоришься с нами?
— Хильмир конунг дает мне пять тысяч войска на лучших кораблях! Слэттенланд велик, и слэттам требуется время на сбор войска, но я зерю слову Хильмира! Хельги хёвдинг тоже доказал мне свою преданность. Он действовал в то время, как вы каркали над моим мнимым трупом!
— Ты хочешь поссориться с нами! — угрожающе сузив глаза, сказала Йорунн.
— Я хочу, чтобы вы одумались! — сурово ответил ей Стюрмир. — Я верен моим друзьям и страшен для моих врагов! Я все сказал вам. Вашу преданность мне вы должны теперь доказать делом.

Тогда твоя дочь останется моей женой, а дочь Фрейвида со всем ее наследством, быть может, еще получит Аслан. А пока я пойду к Адильсу Справедливому в Железный Пирог и ее забираю с собой. Эту награду вам еще предстоит завоевать. Кто слышал, тот понял!

На другое же утро Стюрмир конунг собрал тинг. Народу сошлось почти столько же, сколько и осенью, только женщин почти не было, а мужчины были суровы и немногословны. Почти все хёльды с дружинами покинули дома, собираясь в поход, и были рады, что на фьяллей их поведет сам Метельный Великан, заручившийся поддержкой сильного конунга слэттов. Немало было на Остром мысу и беженцев с севера, чьи дома и земли уже были захвачены фьяллями. Широкой волной северяне растекались по всему Квиттингу, умоляя о пристанище и усиливая своими рассказами общее смятение.
— Конунг слэттов Хильмир пообещал дать мне пять тысяч войска и достаточное число боевых кораблей! — громко говорил Стюрмир конунг с вершины Престола Закона. — Я остаюсь вашим конунгом, и если богам это неугодно, пусть Тор ударит меня огненным молотом прямо на этом месте!
Тысячи голов дружно поднялись к серому зимнему небу, но огненный смерч Мйольнира не прорезал тучи и не пал на голову Стюрмира. Значит, боги по-прежнему считали его конунгом квиттов.
— Фрейвида хёвдинга, который предательски пытался отнять у меня престол и править от имени моего сына, я объявляю своим врагом! — гневно продолжал Стюрмир конунг. — Всем, кто поддержал его, следует как можно скорее явиться ко мне к принести новые клятвы верности. Тогда я прощу всех, кто был обманут Фрейвидом. Я разрываю обручение его дочери Ингвильды с моим сыном Вильмундом, провозглашенное с этой скалы на осеннем тинге. Фрейвид не может зваться моим родичем до тех пор, пока сам не явится ко мне и не положит голову мне на колени. Его дочь останется у меня в залог его повиновения.
Ингвильда стояла здесь же, на второй ступени Престола Конунга. Видя под собой это море голов, она дрожала от пронзительного морского ветра, но страх и тревога в ней перегорели за последние дни, и сейчас душу ее заполняло тупое равнодушие. Рухнул весь ее прежний мир — почет и уважение, окружавшее ее отца и ее саму, согласие и добрые надежды. Теперь она была былинкой на ветру, беззащитной и одинокой.
Стюрмир конунг спустился с верхней площадки и подошел к Ингвильде. Оддбранд у нее за спиной напрягся, не зная, чего ждать от конунга, но готовый с оружием защищать свою госпожу даже от него. Стюрмир вынул нож, и Оддбранд незаметно положил руку на рукоять меча. Как он его достанет, не успеет уследить даже самый быстрый человеческий взор.
Конунг протянул руку к голове Ингвильды и приподнял тонкую косичку, заплетенную над ее правым виском в тот вечер, когда состоялось обручение. Не глянув даже в лицо девушке, словно держал в руке всего лишь ветку березы, Стюрмир отрезал косичку и поднял в вытянутой руке.
— Ты, Хёгни Черника, отвезешь это Фрейвиду Огниво! — приказал Стюрмир, найдя в толпе одного из своих гестов. — Передай ему мой приказ немедленно явиться сюда со всем войском, которое он успел собрать. Передай, что если он вздумает упорствовать, то следующим моим подарком будет нэ прядь волос, а голова его единственной дочери.
На огромном поле тинга стояла тишина. Тысячная толпа молчала, не потрясая оружием в знак согласия, но и не противореча конунгу. Ингвильда услышала, как Оддбранд у нее за спиной перевел дух. А лицо Стюрмира выглядело ожесточенным и решительным, и Ингвильда не сомневалась, что в случае надобности он выполнит свою угрозу. И избавление от сговора было единственным, что она сейчас могла счесть своей удачей.

В одной маленькой усадьбе возле самого побережья Хёрдис разжилась лошадью. Хозяин, Эйк Сорока, много лет мучился болью в спине, а Хёрдис вылечила его, постучав по хребту страдальца своим огнивом и провыв парочку заклинаний, совершенно непонятных даже ей самой. Боли в спине у Эйка исчезли, и Хёрдис меньше всех знала, как это получилось. Но Эйк был настолько счастлив, что в благодарность подарил ей смирную мохнатенькую лошадку бурой масти с густой гривой и крепкими копытцами, которыми она сама себе выкапывала траву из-под снега. Хёрдис дала ей имя Цветочная Ночь — Бломменатт, — никому, конечно, не сказав, что таким образом хочет расплатиться с миром, который по ее вине лишился другой Бломменатт — кюны фьяллей, жены Торбранда Тролля. В придачу Хёрдис достались седло, уздечка и седельные сумки, полные съестных припасов. Она сама начала чувствовать себя Йорейдой Малой Вёльвой, прорицательницей, целительницей и норны знают кем еще.
Теперь она смело въезжала в каждую новую усадьбу и Серого брала с собой. Женщина с лошадью — достаточно богатая и уважаемая особа, чтобы кто-то заподозрил в ней ведьму. Но теперь Хёрдис приходилось быть особенно осторожной. Здесь существовала опасность встречи с Фрейвидом хёвдингом. В своих прежних разъездах по побережью он иногда брал с собой Ингвильду, а о существовании Хёрдис никто даже не подозревал, так что она могла не опасаться внезапного разоблачения. Но сам Фрейвид несомненно узнает свою беспутную дочь. И что тогда будет... При мысли об этом у Хёрдис перехватывало дух от тревожных и сладких предчувствий. Тихий, тоненький голосок благоразумия в глубине души пищал, что игры с огнем кончаются плохо, а от удара секирой по шее ее замечательная голова слетит с плеч не хуже всякой другой. Но благоразумие заблудилось в темных закоулках души, и Хёрдис делала вид, что и знать его не знает.
На снегу, покрывавшем кое-где каменистую тропу, мелькнули свежие следы ног. Потянуло запахом дсилья. Мохнатая Бломменатт неспешно трусила вверх по склону, потряхивая спутанной черной гривой. Хёрдис оглянулась на Серого и кивком послала его на вершину холма. Пес обогнал лошадку и помчался наверх. Провожая его глазами, Хёрдис тихо фыркнула. На одном из дворов она рассказала хозяевам, что своей ворожбой поселила в тело пса душу славного воина, погибшего в битве, чему доказательством служит гривна и разум пса, понимающего человеческую речь. После этого хозяева чуть не посадили Серого за стол вместе с людьми. Но этого Хёрдис не допустила, боясь, что не сумеет удержаться от смеха.
Серый быстро вернулся, неся в голове образ большой усадьбы, такой большой, что с она с трудом помещалась в его памяти и отдельные постройки на ходу сыпались на землю. Тогда Хёрдис сошла с седла, оставила лошадку прямо посредине тропы — та уже доказала, что не тронется с места, — и поднялась на вершину, прячась за соснами.
Да, усадьба была велика — не меньше Прибрежного Дома, да пирует он вечно в Обители Павших23! Ворота были раскрыты, и из них выезжала дружина. Впереди ехал сам хозяин с богатым синим плащом на плечах, а за ним вытянулось уже три... четыре... пять рядов хирдманов, по три человека в ряд. А двор-то большой — там поместится целое войско! И все это — для Фрейвида? Обойдется!
Хёрдис вовсе не думала, что опоздала помешать отъезду. Быстро подняв ладони ко рту, она шепнула несколько слов. Да, волшебное огниво, Медный Лес сила земли и студеного моря сделали ее могучим существом. Несколько слов — и статный, холеный конь споткнулся, как заморенная кляча бедного бонда нырнул головой вперед; знатный хёльд в синем плаще через голову коня вылетел из седла и покатился по мерзлой земле. Строй разбился, передние ряды придерживали коней, задние со двора напирали на них, не видя, что случилось. До Хёрдис долетали изумленные и тревожные крики.
Несколько мгновений хёльд лежал неподвижно, потом поднялся, и Хёрдис видела, как его лицо кривится от боли. Падать с коня во всем вооружении на промерзшую каменистую землю не очень-то приятно! Выпрямившись, хёльд подобрал поводья, повернулся и пошел назад к воротам. Хирдманы постояли несколько мгновений, а потом дружно развернулись и в том же порядке вернулись во двор. Это было похоже на улитку, которая было высунула рожки, но осталась недовольна погодой и быстро втянула их обратно. Пир по поводу возвращения дружины из похода начнется раньше, чем собаки догрызут кости от проводов. Никто не сказал ни слова — такая примета, как падение самого вожака еще в воротах, даже не требует обсуждения.
Посчитав, что здешний хозяин в новых пророчествах не нуждается, Хёрдис поехала дальше и заночевала на дворе поскромнее. Назывался он Угольные Ямы, а сам хозяин в молодости занимался тем, что самолично копал руду и выплавлял железо. Сейчас он так разбогател, что купил себе земли и поселил на ней трех бондов, с которых и собирал дань — примерно одну корову в год со всех троих. На этом основании он гордо именовался Асгрим хёльд, хотя в округе его по-прежнему звали Асгрим Черный Нос — в память о прежнем промысле. Однако он тоже собирался пойти в поход и навек прославить свое имя. Еще бы не прославить, когда ведешь с собой целых шесть воинов, и каждый из них мог бы стать Сигурдом Убийцей Дракона, если бы родился в другое время, в другом месте, в другой семье и совсем другим человеком.
Обо всем этом Хёрдис размышляла, сидя у огня в доме Асгрима, в котором был только один теплый покой, общий для хозяев и челяди. Хорошо хоть скотина была отделена деревянной перегородкой, но родной коровий запах досаждал Хёрдис даже возле очага. Здесь она не стала притворяться провидицей — эта игра пугала ее слишком большим правдоподобием, и после собственных страшных пророчеств ей было трудно заснуть. Вместо этого она сказала, что чудом спаслась с лошадью и собакой от фьяллей, разоривших ее усадьбу. Кончив живописать ужасы, Хёрдис притворилась спящей и в самом деле чуть не заснула, но внимание ее привлекла тихая беседа Асгрима с одним из его приятелей-бондов, который собирался с ним, думая в свободное от полевых работ зимнее время стяжать славу воина, чтобы потом было о чем вспомнить.
— Если фьяллей так много, то Фрейвиду хёвдингу будет нелегко их одолеть! — озабоченно бормотал Асгрим, как будто Фрейвид хёвдинг вот-вот должен был прислать к нему за советом. — Надо бы сказать ему...
— Думаешь, мы его догоним? — сомневался бонд.
— Догоним! Он ночевал вчера в Еловом Логу, а за день ему не уехать далеко. Мы можем его догнать. Он и поехал-то, я думаю, прямо к Стормунду Ершистому в Березняк! Нам все равно туда.
— А может... — начал бонд, и Хёрдис восхитилась его благоразумием.
— Нет, надо ехать! — Асгрим понял бонда подозрительно быстро, чем выдал» что подобные мысли бродили и в его собственной рассудительной голове. — Мы же поклялись! Я сам возложил руку на ратную стрелу! А когда благородный человек возлагает руку на ратную стрелу и дает клятву, он должен исполнить ее или умереть!
Ах, Асгрим Черный Нос! Если бы все знатные хёльды и хёвдинги понимали свою честь так возвышенно и благородно! Бедняк бережет нарядное платье — а иные из тех, кто носит крашеные одежды с рождения, порой не боятся их пачкать пятнами нарушенных обетов!
Неподвижно лежа на охапке соломы рядом с маленьким сыном Асгрима, привалившимся ей под бок, Хёрдис притворялась спящей, но мысль ее работала, как жернов конунга Фроди под руками великанши24. Конечно, не доблесть Асгрима ее так впечатлила, а весть о том, что Фрейвид уже близко. Теперь она знала, что сбор войска Квиттингского Запада назначен в усадьбе Березняк, и, по всем приметам, до нее уже совсем недалеко.
Не открывая глаз, Хёрдис даже чаще задышала от волнения, не зная, на что решиться. То ли уходить назад от побережья, посчитав свою месть совершенной — скольких же воинов недосчитается войско Фрейвида по ее вине! — то ли идти дальше и постараться заполучить назад и Дракона Судьбы, Если бы речь шла о любом другом человеке, хоть о самом Торбранде Тролле, Хёрдис без малейших колебаний пошла бы в новые битвы. Но Фрейвид... Все же он оставался ее отцом. Нет, не дочерняя любовь и почтение удерживали Хёрдис, а робость, досадный и постыдный страх перед этим человеком. Из темных глубин сознания ползло слепое убеждение: тот, кто дал ей жизнь, легче других сможет ее отнять. Если и был на свете человек, способный напугать Хёрдис Колдунью, то это был он — Фрейвид хёвдинг. Все это походило на наваждение, на один из тех темных мороков, которые Хёрдис так легко научилась насылать на других, но от этого морока она сама не могла избавиться. От Фрейвида она получила в наследство свою кровь и свою силу, а значит, была вынуждена считаться с ним как с единственным, быть может, достойным противником себе.
Утром Хёрдис покинула усадьбу благородного Асгрима хёльда, так ничего и не решив. Оглядевшись и выбрав взглядом самый высокий из ближних холмов, она направила лошадку к его вершине. В руках Хёрдис вертела два сыромятных ремешка из хозяйства Асгрима, беззастенчиво позаимствованных без спроса. Неужели этот благородный человек стал бы попрекать бедную девушку двумя ремешками? Конечно, не стал бы! Тем более что они взяты для его же пользы.
На вершине холма Хёрдис сошла на землю, огляделась, проследила взглядом несколько тропок, бегущих через еловые лощины и каменистые пригорки. Тропа на юг была самой широкой, видной даже под снегом. Именно она вела к Березняку. Хёрдис слушала ветер, и ей чудилось, что она различает вдали звон оружия, скрип корабельных весел, голоса боевых рогов. Подняв оба ремешка на вытянутых руках, Хёрдис принялась завязывать их в узлы и негромко запела, подстраиваясь под гудение ветра:
Дороги и тропы
ногам и копытам
узлами завяжет
мать Аса — Тора!25
Крепкою пряжкой
пути застегну я;
кто вышел из дома —
домой же придет...
Бледное зимнее солнце уже заглядывало за полуденную черту, когда на дальнем холме наконец показался отряд всадников.
— Вот они! — крикнул Бедмод, первым заметивший их, и обернулся к Фрейвиду. — Только что-то их маловато! Никак не больше полусотни.
Фрейвид хёвдинг поднялся с бревна, на котором сидел возле лениво тлеющего костра, и подошел к хирдману.

Предыдущая страница 18 Следующая страница


19 Елизавета Дворецкая

С полузаснеженного бело-бурого холма сползала змея дружинного строя. Последние ряды уже оторвались от тени ельника, и можно было прикинуть на глаз, что всадников и правда не больше полусотни
— Я вижу стяг Эйвинда, — прищурившись, добавил Бедмод. — Вон он сам впереди, на сером жеребце.
Фрейвид молчал, вглядываясь в приближающийся отряд, как будто надеялся, что под его взглядом тот вдруг вырастет втрое и станет таким, каким должен быть. Здесь, возле серого гранитного валуна, Фрейвид назначил встречу братьям Эйвинду и Эй-рику, сыновьям Халльфреда Жесткой Морды из усадьбы Резные Столбы. У младшего, Эйвинда, он три дня назад был сам, и тот обещал привести брата. Именно на Эйрика Фрейвид надеялся особенно: у того было семь десятков отличного войска. И где оно?
— Где твой брат Эйрик? — крикнул Фрейвид, едва лишь конь Эйвинда приблизился на расстояние голоса. — Почему я его не вижу? Ты был у него?
— Я был у него, — ответил Эйвинд, но не сразу, а сначала подъехав вплотную. Это был светловолосый крепкий мужчина лет тридцати, с лицом не слишком отягощенным умом, но открытым и честным. Сейчас у него был несколько виноватый вид, и последние надежды Фрейвида на ошибку или опоздание Эйрика рухнули. — Я был у него, как и обещал тебе. Мне стыдно, хёвдинг, но мой брат не пойдет в этот поход. Я не хотел бы, чтобы ты посчитал внуков Альва Костоправа и сыновей Халльфреда Жесткой Морды трусами, но...
— Но — что? — тихо и грозно спросил Фрейвид. Он старался держаться спокойно, но лицо его покраснело от сильной досады.
— Он не поедет, — повторил Эйвинд. — Он уже собрался, но когда он выезжал из ворот усадьбы, конь под ним споткнулся и Эйрик слетел прямо на землю. И все хирдманы видели. И Эйрик решил, что ему не стоит ехать. Ты сам знаешь, хёвдинг, что означает такая примета...
— Я знаю... — начал Фрейвид, в ярости сам не понимая, что говорит.
— Но ваши бонды-то могли поехать с тобой! — с негодованием воскликнул Бедмод. — Не знал я, что на нашем побережье толкователей снов и примет гораздо больше, чем воинов! Эйвинд повел плечом:
— Эйрик — старший брат и наследник деда. Все наши бонды считают, что именно его удача будет общей для всех. А для этого похода боги ему удачи не отвесили...
— А не побывала ли в усадьбе Эйрика некая Йорейда? — вдруг спросил высокий темнобородый человек, стоявший позади Фрейвида.
— Кто это такая? — спросил Эйвинд.
— Какая-то женщина ходит по усадьбам побережья. Она лечит и предсказывает будущее. Она никому не делает зла, многие даже ей благодарны, но еще ни одна усадьба, где она побывала, не дала ни единого человека в наше войско. Я ведь уже говорил тебе, Фрейвид хёвдинг.
Фрейвкд молча смотрел на говорившего. Это был Альрик Сновидец, известный по всему побережью своей мудростью и умением видеть вещие сны. Не меньше он был славен и доблестью, и его дружина насчитывала сорок человек, не считая бондов. Заполучив его в свое войско, Фрейвид счел это большой удачей.
— Так ты думаешь, что эта женщина мешает мне собирать войско? — недоверчиво спросил Фрейвид чуть погодя. Никогда бы ему ке пришло в голову, что помехой в его ратных делах может стать какая-то женщина!
— Я почти уверен в этом! — Альрик кивнул. — Я расспрашивал людей во всех усадьбах. Рабы болтливы — я узнал, что зта Йорейда называет себя знатной прорицательницей и всем пророчит поражение и гибель в походе. Понятно, что люди предпочитают оставаться дома. Но я живу на этом берегу уже сорок шесть лет и ни разу не слышал ни о какой прорицательнице по имени Иорейда. А я знаю всех мало-мальски сведущих людей и на нашем побережье, и даже в Медном Лесу.
— Хотел бы я повстречаться с ней! — воскликнул Бедмод.
— Так она была у Эйрика? — снова спросил Аль-рик у Эйвинда.
Тот пожал плечами:
— Я не знал, что надо спрашивать о ней, а Эйрик и Астрид ничего не сказали. Уж Астрид не промолчала бы — наверное, никакой прорицательницы у них не было.
Фрейвид хёвдинг молча развернулся и пошел к своему коню. Не так давно он еще удивлялся каждой неудаче, бранился, грозил, приносил богам жертвы — ничего не помогало, войско собиралось медленно, и людей приходило мало. Фрейвиду не раз за последние десять лет приходилось собирать войско западного побережья, но еще ни разу у него не было чувства, что и тролли, и великаны, и ведьмы, и сами камни под ногами стараются ему помешать. А теперь еще какая-то Йорейда! Фрейвид помнил одну из своих давних рабынь, от которой было больше досады, чем радости, и ему казалось, что сам Локи привел на его путь эту, другую Йорейду. Гнев и досада в нем сменились угрюмостью и безнадежным ожиданием новых бед. Если бы враг имел голову, которую можно отрубить, то Фрейвид готов был бы драться три дня и три ночи, но враг не показывался на глаза. И вот наконец-то у него появилось хотя бы имя!
Соединившись, три дружины поехали на юг, к Березняку. Эйвинд и Альрик негромко переговаривались, Фрейвид молчал. На душе у него было пасмурно: он понимал, что слишком затянул со сбором войска, и его тревожило незнание обстановки на озере Фрейра и на Остром мысу. Нужно было спешить, но у Фрейвида не было уверенности, что тех двух с небольшим тысяч, которые ему с таким трудом удалось собрать, хватит и на фьяллей, которые были с каждым днем все ближе, и на Гримкеля ярла, если тот передумает быть другом, и на Стюрмира конунга, если он вдруг оживет и вернется. Слишком много забот даже для неутомимого Фрейвида Огниво!
— Ха! Славная нам идет подмога! — сказал вдруг Бедмод, ехавший впереди.
— По-моему, эти люди едут немного не в ту сторону! — мягко заметил Альрик.
— А по-моему, Асгриму его собственный нос загородил небо и землю! — с насмешкой добавил Эйвинд и закричал: — Эй, Асгрим! Ты передумал идти в поход? Почему ты едешь в эту сторону?
Асгрим Черный Нос, ехавший по главе маленького отряда из шести человек, подъехал ближе, изумленно глядя на хёвдинга и его людей.
— Фрейвид хёвдинг! — воскликнул он, и рука его дернулась, как будто он хотел протереть глаза. —Ты вернулся?
— Куда я вернулся? — с досадой возразил Фрейвид. Появление этого человечка с большим носом и ничтожно маленькой дружиной вместо Эйрика хёль-да, которого он ждал, показалось очередной насмешкой судьбы. — Я еду туда, куда и собирался! А вот ты почему едешь на север вместо того, чтобы ехать на юг? Ты передумал идти со мной? Но на севере — фьялли, и ни один тролль сейчас по своей воле не поедет на север!
— Почему — на север? — изумленно повторил Асгрим, не понимая, в чем его упрекает мрачный хёвдинг. — Почему — передумал? Я ведь дал тебе клятву на ратной стреле, а клятва благородного человека перед людьми и богами священна...
— Все это хорошо, ясень копья, но все же — почему ты едешь на север? — с вежливой дотошностью спросил Альрик Сновидец, опередив Фрейвида и не дав хёвдингу прервать Асгрима резкостью. Сейчас не следует пренебрегать даже самой малой помощью — много маленьких ручьев слагают большую реку.
— Почему на север, Альрик хёльд? — не понимал Асгрим, потирая пальцами СБОЙ знаменитый нос. — Мы едем на юг! Ведь сбор назначен в Березняке? А ведь он на юге?
— Ха! — воскликнул Эйвинд. — Я живу на этом берегу уже тридцать лет, с тех пор как родился, и все это время Бьёрклунд был на юге. А юг был там!
Он размашисто показал рукой в боевой рукавице. _
А ты, о славнейший из владельцев угольных ям, едешь на север! Посмотри на небо, на деревья! Тебя надо учить, как отличить север от юга?
Озадаченный Асгрим оглядывался и скреб то в бороде, то в затылке. Он тоже едва ли мог заблудиться в местности, где прожил последние двадцать лет. Но когда столько знатных людей уверяют, что он едет на север, у него не хватало смелости утверждать, что он едет на юг.
— Выходит, тролли попутали меня! — признался Асгрим после некоторого раздумья. — Все равно у меня одна дорога с тобой, хёвдинг, так что хорошо, что я тебя встретил.
Фрейвид не удостоил его ответом, и дружина тронулась дальше. Асгрим со своим маленьким войском присоединился к остальным, так и не поняв, как с ним вышла такая незадача.
С ветерком долетел запах дыма. В стороне от дороги показалась низкая крыша усадьбы Угольные Ямы. Асгрим с тайной тоской оглянулся на свой дом, а тот уже снова скрылся за хребтом прибрежных скал. Море, сверкавшее серым железным блеском за полосой утесов, глухо шумело, широко накатываясь на бурые скалы. Зима — не лучшее время для похода, но выбирать не приходилось.
Фрейвид хёвдинг молчал, в дружине тоже не было заметно никакого оживления. Еще не стемнело, но вечер приблизился вплотную. Небо потемнело, в воздухе повисла неуловимая серо-голубая дымка, даль моря растаяла во мгле, и казалось, что прямо там, за прибрежной полосой, начинаются Туманные Поля, путь в мир смерти. То один хирдман, то другой принимались вертеть головами, нюхать воздух, выискивая приметы близкого конца пути.
— А я думал, что знаю дорогу к Бьёрклунду, — сказал наконец Эйвинд. — Ты умнее меня, Альрик хёльд, так поделись со мной твоей мудростью. Далеко еще?
— Какое длинное предисловие к такому простому вопросу! — вздохнул Альрик. — Мой ответ будет короче: не знаю. А чтобы тебе не было грустно, могу добавить: я тоже раньше думал, что хорошо знаю дорогу к Бьёрклунду. Выходит, мы оба ошиблись. Ошибаться вообще свойственно людям, ты не замечал?
— Спасибо тебе, но не скажу, чтобы меня это утешило! — с преувеличенным унынием отозвался Эйвинд.
Он хотел добавить еще что-то, но Альрик быстро показал ему глазами на едущего впереди Фрейвида. Хёвдинг по-прежнему молчал, но даже спина его казалась угрюмой. И Эйвинд промолчал, хотя был не последним из любителей скрашивать скучный путь занимательной беседой.
— Что-то я тоже не вижу знакомых мест! — сказал Фрейвиду Бедмод. — Должно быть, мы далековато заплыли! Не пора ли нам остановиться, хёвдинг? Хотя бы перекусим. И лошади устали.
— В Бьёрклунде отдохнем, — коротко ответил Фрейвид. — А если мы будем так часто останавливаться, то не доедем никогда.
Впереди показался серый горб гранитной скалы,
— Ак! — квакнул Эйвинд, как будто подавился чем-то.
Все обернулись к нему. Глупо хлопая ресницами, он рассматривал серую гранитную скалу и не верил своим глазам. Когда они с братом были совсем маленькими, старшая сестра запрещала им влезать на эту скалу, уверяя, что это заснувший дракон, который непременно проснется, если двое мальчишек примутся скакать у него на спине. Все это к тому, что Эйвинд сын Халльфреда никак не мог спутать Серого Дракона с какой-нибудь другой скалой на юге, то есть там, где они сейчас должны быть. Ведь у этой самой скалы он сегодня в полдень встретился с дружиной Фрейвида и Альрика!
Альрик ничего не сказал, а только подался вперед и нахмурился.
— Пасть Фенрира! — воскликнул впереди Бедмод. Он был нездешним и поэтому узнал Серого Дракона позлее других. — Провалиться мне с этого места прямо на колени Хель! Да мы же здесь уже были! Ты посмотри, хёвдинг, — здесь мы были в полдень? Или нет?
Фрейвид с трудом сдержал желание протереть глаза. Эту серую скалу он успел достаточно хорошо рассмотреть, пока ждал здесь сыновей Халльфреда. Не далее как сегодня утром. Целый день они ехали прочь от нее, и вот снова она перед ними.
Изумленно гудя, хирдманы переглядывались, щипали себя и товарищей, надеясь прогнать наваждение. Но оно не проходило, и вся дружина стояла на том же самом месте, от которого начала сегодняшний путь. «Выходит, мы прогулялись до Угольных Ям и вернулись назад», — подумал Альрик. За сорок шесть лет своей жизни он впервые был так растерян.
— Тролли меня по... — начал Фрейвид и замолчал. — Я сплю или нет?
— Если ты спишь, то я... — Альрик по привычке попытался ответить, но запутался в собственных впечатлениях. — Или это я сплю? И кто кому снится?
— Ты же умеешь толковать сны, — криво усмехнулся Эйвинд. — Вот ты нам и растолкуй.
Но Альрик молчал. А хирдманы уже все решили.
— Это заколдованная дорога! — слышались боязливые голоса. — Она замкнулась кольцом! Здесь напакостили тролли! Ведьмы запутали дорогу!
— Вот, вот почему я оказался на севере, когда ехал на юг! — брызгая слюной от возбуждения, закричал Асгрим Черный Нос. Найдя ответ на мучавший его вопрос и защитив таким образом свою честь благородного человека, он был совершенно счастлив. — Я ехал правильно! Это ведьмы запутали нас!
— Ах, вот против кого все это затеяно! — усмехнулся Эйвинд, потихоньку приходя в себя.
— И давно в твоей округе живут такие сильные ведьмы? — недоверчиво поинтересовался Альрик. И вдруг воскликнул, прежде чем Асгрим раскрыл рот для ответа: — Постой! Ответь мне: у тебя в доме не бывала некая Йорейда? Прорицательница?
— У меня не... Была! — сообразил Асгрим. — Только она никакая не прорицательница. Она ночевала у меня по пути с севера. Ее дом разрушен фьяллями, а все родичи погибли. Моя жена еще жалела ее: такая молодая и красивая девушка...
— Так она еще молодая и красивая? — вознегодовал Эйвинд. — Почему же она ко мне не зашла!
— Еще бы нет! Я не так уж плохо разбираюсь в женщинах! — гордо заявил Черный Нос, поскольку осведомленность в этом вопросе вполне прилична благородному человеку.
Фрейвид покраснел от гнева и хотел прервать этот нелепый разговор, но Альрик положил руку ему на плечо. О таинственной противнице не мешало узнать побольше. И Асгрим продолжал:
— Она высока, почти с меня ростом, у нее густые черные брови, длинные волосы, почти до колен, и глаза... Вот только улыбка странная — как будто половина рта улыбается, а половина нет.
— Редкая красавица! — восхитился Эйвинд. — Послушай, хёвдинг...
Эйвинд глянул на Фрейвида и замер с открытым ртом, позабыв даже то слово, которое уже было на языке. Фрейвид хёвдинг сидел в седле, как пораженный Мйолькиром в самую макушку. На кем не было лица, в глазах отражалось изумление, смешанное с ужасом, как будто он вдруг увидел бездны Нифльхель прямо у себя под ногами. Его руки сжали и переломили пополам плеть, а он и не заметил этого.
Эта диковинная половинчатая улыбка, упомянутая Асгримом, разом перевернула все его мысли, догадки прыгали с каменным грохотом и больно били голову изнутри. Зто описание точь-в-точь подходило одной женщине, которую Фрейвид отлично знал. Его собственной дочери, Хёрдис Колдунье. Сознание Фрейвида двоилось: одна половина кричала, что этого не может быть, а вторая возражала, что кроме Хёрдис и быть некому. Фрейвид не мог примириться с мыслью, что его непутевая дочь и захотела, и посмела так дерзко вредить ему, но он вовсе не удивился тому, что она нашла для этого силы и возможности. Разве мало он знал о ее способностях и о ее дурном нраве? Разве он ке знал, что она в одиночку одолела войско фьяллей? И что огниво осталось в ее руках? И разве он надеялся, что она простит ему отобранное обручье? Нет, он не заблуждался ни в чем. И при всем своем уме оказался глупее трески. Все эти дела с переменой конунга, фьяллями, сбором войска совсем вытеснили из его памяти Хёрдис и ссору с ней из-за обручья. Но она сама ни о чем не забыла. И вот она пришла ему мстить!
Фрейвид сам не знал, как долго он сидел в седле, застыв, не сходя на землю и не трогаясь с места. Он словно бы вынырнул с самого дна моря и не мог отдышаться. Когда он опомнился, ему вдруг показалось, что стало намного темнее.
— Послушай-ка... Альрик хёльд! — Фрейвкд обернулся к своему спутнику и не сразу вспомнил, как того зовут, хотя они были знакомы не меньше тридцати лет. — Ты — мудрый человек! Скажи мне: нет ли у тебя средства против ведьминых чар? Здесь прошла могущественная ведьма. Она хочет помешать мне. Нужно немедленно найти ее. Ты сможешь это сделать?
Альрик ответил не сразу. Его сильно встревожил отрешенный вид хёвдинга. Если допустить, что Фрейвид Огниво может бояться — то это будет выглядеть примерно так.
— От разных чар есть разные средства, — осторожно ответил Альрик. — Ты что-нибудь знаешь об этой ведьме?
— Я знаю о ней все! — с неожиданной горячностью воскликнул Фрейвид. — Я знаю все, будь она проклята! Но... что тебе нужно знать?
Он вдруг сообразил, что едва ли стоит рассказывать людям о том, что злобная ведьма приходится ему родной дочерью.
— Давай поищем другую дорогу, — сказал Альрик. — Может, она заколдовала только одну. А если нет — то я постараюсь найти ее следы.
Оставив за спиной громаду Серого Дракона, дружины поехали через ложбину, дальше от берега. Эйвинд ехал осторожно, объезжая каждую ямку или кочку на дороге, и все надеялся заметить ту грань или тот поворот, на котором правильная дорога станет неправильной. Он понимал всю наивность зтих попыток — не ему тягаться с ворожбой! — но какое-то детское любопытство заставляло его настойчиво выискивать невидимую грань правды и лжи. Может, хоть конь споткнется, хоть качнется дорога под ногами, или дунет ветерок? Но увы...
Они держали путь на юг. Но когда впереди смутно зачернели в сумерках крыши усадьбы Угольные Ямы, никто не удивился, Завязанные в кольцо дороги вернули их назад, и руна «хагаль», разрывающая колдовской круг, которую мудрый Альрик начертил на лезвии своего копья, не помогла. Здесь было колдовство посильнее: «волчий крюк», начертанный самой Хёрдис Колдуньей.
— Делать нечего, хёвдинг! — сказал Эйвинд. — Я не хотел бы вызвать твое недовольство, но мне сдается, что даже в таком убогом доме ночевать лучше, чем под открытым небом. До усадьбы Бьёрклунд мы сегодня едва ли доберемся.

Услышав на дворе стук в ворота, громкий говор и цоканье множества копыт по промерзшей земле, Хёрдис не особенно встревожилась. Она давно ждала, что доблестный воин Асгрим Черный Нос со своим непробудимым... то есть непобедимым войском немного погуляет по округе, пару раз объедет вокруг усадьбы и вернется домой ночевать. Ее даже удивляло его долгое отсутствие — нельзя же целый день упрямиться и бросать вызов судьбе, которая так явно не хочет пускать его в поход!
Правда, сама Хёрдис немного позлилась сначала, убедившись, что тоже попалась на «волчий крюк» и что завязанные узлом дороги точно так же не отпускают от Угольных Ям и ее саму. Но рано или поздно нечто подобное должно было случиться —. это естественное следствие неумелого обращения с незнакомыми чарами. Впрочем, довольно быстро Хёрдис смирилась: дня через три-четыре она развяжет узлы и сожжет палочку с «волчьим крюком», а до тех пор поскучает и отдохнет в Угольных Ямах. Потом можно будет возвращаться домой. Вырвать свое обручье из рук Вильмунда конунга — она узнала про обручение Ингвкльды в одной из усадеб — ей пока не под силу, а месть зловредному родителю и без того получилась достойная.
Челядь бросилась открывать, хозяйка и две ее дочери встревоженно кудахтали, опасаясь то ли фьяллей, то ли разбойников, хотя что тем или другим делать в такой жалкой усадьбе? Но через несколько мгновений и Хёрдис насторожилась: нежданных гостей было слишком много. Двор быстро наполнился людьми, она слышала несколько десятков голосов одновременно. Это было слишком! Должно быть, какой-то кз хельдов с дружиной попал в эту же ловушку! С одной стороны, хорошо, что войско Фрейвида недосчитается еще нескольких десятков человек, но с другой — как они все тут разместятся на целых три дня? И не узнает ли ее кто-нибудь? Хёрдис понимала, что стала достаточно знаменитой особой в этой части западного побережья, и ее тщеславие уже уступило место осторожности.
Не привлекая внимания среди всеобщей суеты, ока поднялась с места и скользнула в самый дальний темный угол, к дощатой перегородке, за которой помещался скот. Присев на клочки сена в углу и скорчившись, Хёрдис закуталась в накидку и стала совсем невидной, слилась с темной стеной. Пусть все угомонятся, а потом нужно будет как-то выбираться отсюда! — быстро проносилось у нее в голове. Даже снять заклятье, если другого выхода не будет. Связанные ремешки были спрятаны у нее за пазухой, и развязать их можно когда угодно. Если только...
И вдруг внутри у Хёрдис что-то оборвалось и сердце превратилось в холодный родник неуправляемого страха. Еще в сенях она услышала шаги, знакомые и грозные, как шаги того великана, что повстречался ей в Медном Лесу. О, она предпочла бы великана, хоть самого Фенрира Волка! Только не... Через порог шагнул высокий широкоплечий человек с длинными руками и спутанными поредевшими прядями рыжеватых волос, падающих из-под капюшона на плечи. Ни с каким другим она не спутала бы этот доспех из черной бычьей кожи с железными бляшками на груди. Хёрдис сжалась, желая стать меньше мыши, у нее перехватило дыхание от ужаса и ощущения безвыходности. Судьба предала ее, погубила, когда она уже посчитала себя победительницей.
Фрейвид хёвдинг вошел, ошалевшая от такой чести хозяйка стала суетливо приглашать его к огню, ее дочери тащили гостям полотенца и воду. Они не отличались учтивостью и знанием обычаев гостеприимства, робели перед таким знатным вождем и своей суетой только мешали ему и друг другу. А Хёрдис не видела никого, кроме Фрейвида. Он был всего в нескольких шагах от нее. Тесный дом наполнился людьми, под крышей висел гул голосов, свободного места уже не было, ко Хёрдис казалось, что все это морок, наваждение, а настоящих людей здесь только двое — она и Фрейвид. И что вот-вот он увидит ее так же ясно, как сна видит его. Весь этот дом, весь мир с тягучей тоской неизбежной гибели медленно и беззвучно пополз куда-то вверх, отрываясь от земли, дрожа, как густой дым от сырых дров,..
Каждое мгновение казалось нестерпимо долгим, Хёрдис задыхалась. Вдруг она сообразила, что от страха просто забыла дышать, и это внезапно рассмешило ее. С легким треском мир снова осел на землю, обрел прежние очертания. Отдышавшись, Хёрдис немного пришла в себя, решилась оторвать взгляд от Фрейвида, севшего к столу на дальнем, хозяйском конце стола, и стала разглядывать его спутников.
— Да, Асгрим! — сказал один из них, сидевший рядом с Фрейвидом, высокий бородач с длинными темными волосами и простоватым лицом умного человека, которому мысли даются безо всякого тру. да. — Расспроси твоих домочадцев — давно ли ушла та женщина, о которой мы говорили?
— Йорейда? — переспросил Асгрим, и Хёрднс сильно вздрогнула. Пронзительный порыв ужаса снова взметнулся в груди, перед глазами блеснула сталь острого клинка, мир задрожал, как будто она стоит на ледяной грани пропасти, полной холодной пустоты, и вот-вот упадет.
— Йорейда? — повторила жена Асгрима. — Да она не ушла. Она сказала, что поживет дня три-четыре. Да вон она сидит.
Хозяйка обернулась к тому месту, где Хёрднс сидела перед приездом Асгрима и гостей. Все повернули головы вслед за ней, потом стали оглядывать дом.
— Вон она! — услышала Хёрдис непонятно чей голос, и тут же ощутила на себе десятки пристальных любопытных взглядов, похожих на острия копий. И все эти копья были сейчас направлены прямо на нее.
— Где? — переспросили разом Фрейвид и тот темноволосый. — Эта?
За те мгновения, что шел этот разговор, Хёрдис сумела собраться. Внутри ее заработала какая-то новая сила, неизвестная даже ей самой; она не знала, просто не знала, что делать, но те таинственные духи, избравшие ее своим обиталищем, это знали и делали свою работу, не спрашивая ее. Застыв и не ощущая своего тела, Хёрдис словно глядела на себя со стороны, глядела глазами всех этих людей и видела высокую худощавую старуху с морщинистым коричневым лицом и прядями седых волос, выбившихся из-под темной головной повязки с короткими концами в знак вдовства. Она видела у себя на коленях сложенные руки с грубой морщинистой кожей, с набухшими венами и распухшими суставами. Ей было страшно, потому что впервые она с такой ясностью ощутила в себе эти чужие силы. И в то же время она осознавала, что это — единственный путь к спасению, и старалась не дышать, чтобы не разрушить этот хрупкий морок.
— Да нет, это не она! — Прищурившись, сам Асгрим вгляделся в угол и покачал головой. — Та ведь была молодая, вы что, уже все забыли? Что бы вы без меня делали с такой-то памятью? Это какая-то старуха, я ее вижу в первый раз. Откуда она явилась?
— Здесь не было никакой старухи! — с изумлением ответила ему жена.
Это была крупная женщина ростом выше самого Асгрима, но сейчас она смотрела на неведомо откуда взявшуюся старуху с испугом и нервно оглядывалась на мужа, явно желая спрятаться за его спину. Она любила разговоры о колдовстве, но столкнуться с ним на самом деле оказалось слишком страшно. В мирный дом вошла чужая, темная и угрожающая сила, и сам дом стал принадлежать ей. Челядь шепталась, таращила глаза на Хёрдис и держалась за амулеты. А Хёрдис едва могла вздохнуть от напряжения — те глубинные силы вдруг взяли и переложили всю тяжесть этой новой ворожбы на ее собственные плечи. Откуда-то Хёрдис знала, как поддержать свой новый облик в глазах тех, кто на нее смотрел, но с непривычки это было чудовищно тяжело! Горячие капли пота выступили у нее на лбу, смочили волосы, и она с ужасом ждала, что они вот-вот потекут вниз по лицу, смывая морщины и красноватые прожилки на щеках, заменившие молодой румянец... Эта борьба отняла у нее все силы, не оставила места даже для страха перед Фрейви-дом, и сейчас ей казалось главным сделать еще один вдох и не дать соскользнуть с лица этой старческой личине, в которой было ее единственное спасение. А Альрик Сновидец поднялся с места и подошел ближе к Хёрдис.
— Откуда ты пришла, женщина? — учтиво спросил он. — Как твое имя, куда и откуда ты идешь?
— Хотела бы я знать, как она попала в мой дом? — сварливо заявила хозяйка. Голос ее слегка дрожал, но под защитой мужа и стольких знатный гостей она набралась смелости. — Как она попала к моему очагу, если я впервые ее вижу?
У Хёрдис мелькнуло ощущение, что есть способ заставить хозяйку все это «вспомнить» и даже вообразить незнакомую гостью своей долгожданной родственницей. Она представляла, как это сделать, но сил у нее не было даже на то, чтобы быстро придумать какое-нибудь имя и произнести его. «Не молчи! — истошно вопил внутри ее какой-то пронзительный голос. — Говори же что-нибудь, ну!» Хёрдис задыхалась от напрасного усилия разжать губы, но не могла издать ни звука.
Фрейвиду все это казалось слишком подозрительным: весь день держа в мыслях Хёрдис, он был настороже и не удивился бы любому колдовству. Вырвав факел из скобы на стене, он шагнул к темной фигуре, скорчившейся в углу, и осветил ее. Хёрдис невольно дернулась, пытаясь спрятаться от света. Фрейвид вонзил в нее грозный и пристальный взгляд, и Хёрдис ударила острая боль, как будто ее насадили на копье. Смертельный страх снова вспыхнул в ней, и она всем телом ощутила, как сползает и растворяется под взглядом Фрейвида ее новый обманный облик...
— Ты-ы-ы! — ке то воскликнул, не то провыл Фрейвид, и в глазах его Хёрдис видела изумление, гнев, ужас — страшную смесь, которая для нее означала одно — гибель.
Мигом оцепенение спало с нее, она резво вскочила на ноги и метнулась в сторону; Фрейвид вздрогнул от неожиданности и отшатнулся, но тут лее взял себя в руки и выхватил из ножен меч. Разведя в стороны руки с мечом и факелом, он огнем и острой сталью отрезал Хёрдис все пути к бегству, зажал ее в угол, но сам не подходил ближе трех шагов. Хёрдкс стояла у стены, вжавшись спиной в угол и с ненавистью глядя на Фрейвида. Из-под верхней губы ее поблескивали острые белые зубы — сейчас она готова была кусаться, как зверь, которому нечего терять.
А Фрейвид стоял неподвижно, вызывая страх и недоумение в сердцах смотревших на него людей.
Один взгляд ведьмы околдовал его: ему вдруг показалось, что он видит самого себя, что его собственное, ненасытно жадное честолюбие, настойчивость и упрямая жажда любыми путями добиться своего смотрят на него из глаз этого существа, которое он сам произвел на свет. Он как будто смотрел в глаза сам себе, и это ощущение не давало ему поднять руку для удара — как страшно бывает бросить камень в воду, в которой ясно видишь собственное отражение. Хёрдис Колдунья к Фрейвид хёвдинг стояли друг против друга, каждый со своей ненавистью и своим оружием, а люди в тесном доме жались к стенам, не отводя глаз и не смея вмешаться. Эта схватка была недоступна пониманию посторонних, как и все, что творится внутри человеческой души, то согласной, то спорящей сама с собой.
— Чего же ты ждешь, хёвдинг? — тревожно воскликнул Эйвинд. — Убей ее!
— Мешок, мешок ей на голову, скорее! — тревожно и торопливо зашептал еще чей-то голос. — Скорее! А то она своими глазами всех нас погубит, видите, даже хёвдинга сковала!
Кто-то по углам суетился в поисках мешка, но подступиться к ведьме никто не смел.
Фрейвид вздрогнул, словно голоса разбудили его, но и Хёрдис опомнилась. Мысль ее металась, не находя ни единого способа спастись, но таинственные силы, проснувшиеся в глубинах ее души, снова подали голос. Кто-то изнутри подсказал Хёрдис, что делать. Огниво на груди казалось тяжелым, горячим и живым. Неосознанно, без слов, Хёрдис отдала ему приказ. И вдруг стены дома покачнулись, затряслась крыша, на пол и на головы людей посыпалась труха.
Раздались крики ужаса: казалось, дом сейчас рухнет и погребет под собой всех. Каждое бревно в стенах выло особым низким голосом, крыша трещала и скрипела, седые пряди мха летели из щелей на пол, как будто стены плевались. Люди бестолково дергались, закрывали головы руками, возникло общее движение, еще миг — и обезумевшая толпа кинется в двери, тесня и давя друг друга.
— Стойте, стойте! Не бойтесь! — Альрик хёльд вдруг раскинул руки, как будто хотел в одиночку подхватить и удержать падающую крышу. — Не бойтесь, ничего нет! Это морок, просто морок! Она отводит глаза!
И тут же треск и шатание дома прекратились, словно тень пробежала и ускользнула прочь. Дом стоял прочно, как и полагалось. Под крышу взлетел общий крик: облегченный, изумленный, негодующий.
— Надо завязать ей глаза — она заставит нас увидеть еще и не то! — сказал Альрик и поднял со скамьи полотенце, которое ему поднесли вытирать руки. — Давайте, Эйвинд, Гейр — не бойтесь ее, она ничего вам не сделает! С завязанными глазами она будет бессильна.
А ведь это правда! — стремительно неслось в мыслях у Хёрдис, пока она смотрела, как двое-трое мужчин во главе с Альриком приближаются к ней. На лицах у них был страх, смешанный с решимостью. Сильные мужчины до дрожи боялись ведьмы, но воины были с детства приучены преодолевать свой страх. Она не могла собраться с мыслями и силами; близость Фрейвида, злость на этого провидца, который почему-то не поддался мороку, мешали ей сосредоточиться. Она еще ничего не придумала, а Альрик сделал какое-то движение, подал знак, и трое мужчин разом набросились на нее. Хёрдис хрипло и отчаянно вскрикнула, с силой вжалась в стену, словно хотела в нее войти, пыталась извернуться, но множество сильных рук вцепилось ей в запястья и плечи, кто-то набросил на лицо полотенце и крепко завязал. Ярость вспыхнула в ней с такой свирепой силой, что весь мир исчез в огненной вспышке; Хёрдис не ощущала ни своего тела, ни держащих его рук.
И вдруг мужчины с криками отшатнулись от нее. Полотенце на голове Хёрдис разом вспыхнуло и мгновенно сгорело. Сама Хёрдис даже не успела заметить огненное облако, обнявшее ее голову и в тот же миг пропавшее; легкий серый пепел осыпал ее всю и исчез. И она снова стояла в углу, прижавшись к стене, тяжело дыша и показывая зубы в уголках рта.
— Осторожнее! — тревожно, но не теряя головы, призвал всех Альрик. Бегло оглянувшись, он убедился, что Фрейвид стоит совсем рядом, держа наготове меч и факел, и продолжал: — Это очень сильная ведьма. С ней нужно быть осторожнее. Это...
Низкий свирепый рев потряс вдруг стены дома. Он шел откуда-то снаружи, и воображение каждого тут же нарисовало страшное чудовище, дракона, оголодавшего за века. Раздались вскрики, люди с ужасом оглядывались на дверь, и каждого давил и пригибал к земле необоримый страх.
— Не бойтесь! — уверенно кричал Альрик, перекрывая вопли и даже сам драконий рев. — Это снова морок! Вам только кажется!
— Отойди, Альрик! — крикнул Фрейвид. — Довольно! Я отрублю ей голову!
Фрейвид наконец сбросил с себя наваждение и шагнул к Хёрдис, торопясь разделаться с ней, пока снова не начал видеть в ней себя самого. Но Альрик не подпустил его к ведьме.
— Ты не убьешь ее сейчас! — строго сказал Альрик. — Ее не возьмет оружие. А с открытыми глазами она не умрет вовсе, ее дух будет преследовать нас бесконечно и всех передушит во сне или лишит рассудка. Сначала ее нужно обезвредить.
Ненавидящий взгляд Фрейвида скользнул по фигуре ведьмы и зацепился за огниво на груди. И ему сразу многое стало ясно. Огниво! Священный талисман рода, наполненный силой таинственного племени ундербергов, с которым его род когда-то породнился, но о котором никто до сих пор не знает, люди то были или тролли. Источник тех волшебных сил, которые ведьма сумела вызвать, подчинить себе и употребить во зло.
— Огниво! — прохрипел он, и это слово обожгло Хёрдис больнее огня. Теперь для нее запахло настоящей смертью. — Огниво! — громче повторил Фрейвид. — Это наше... Ее сила — в нем.
Альрик сообразил мгновенно и не потребовал новых объяснений. Хёрдис даже не успела заметить, какой знак он подал своим людям, но они вдруг набросились на Хёрдис целой толпой. Чьи-то руки вцепились в ее плечи и запястья, она мотнула головой, затылком ударила кого-то под подбородок; жесткая короткая борода мазнула ее по лбу, в голове загудело, но враг вскрикнул и отшатнулся. Хёрдис ударила кого-то ногой, но за ногу сильно дернули, и Хёрдис упала, а кто-то тяжелый уже сидел на ней, больно скручивая запястья. С хриплым рыком Хёрдис пыталась перевернуться и сбросить его с себя, но кто-то держал ее за ноги. Чья-то рука протянулась к огниву; вскинув голову, Хёрдис попыталась укусить эту руку, но ее с силой дернули за волосы, и она вскрикнула от боли.
И вдруг что-то звякнуло, оборвалась цепь, и Хёрдис ощутила себя бессильной, как сухой прутик. А Эйвинд отскочил и с торжествующим криком поднял над головой огниво.
— Вяжите ее! — кричал Альрик. — Скорее, вяжите ей руки и завяжите глаза! Так она ничего уже не сделает!
Воодушевленные близкой победой, хирдманы быстро замотали голову ведьмы другим полотенцем. И больше оно не вспыхнуло. Хёрдис почти не осознавала, что с ней происходит. Лишившись огнива, она ослабела, как дерево, вырванное из земли и оставшееся без корней. У нее не было ни сил, ни мыслей, ни даже чувств, а только мягкая и глухая пустота, как огромное облако темной шерсти.
Фрейвид полубезумными глазами смотрел на ведьму, лежащую на полу возле его ног. Беспорядочно обкрученная многими локтями веревок и ремней, с замотанной в полотенце головой, она сейчас была мало похожа на человека. Фрейвида раздражало то, что под полотенцем он не мог разглядеть, где у нее шея. Только это его сейчас и занимало. Он шагнул к ней, качнул в руке меч, примериваясь для удара. Когда Фрейвид хёвдинг хотел убить, ему не требовалось приниматься за дело дважды. А сейчас ему нестерпимо хотелось поскорее лишить ее жизни, избавить мир от нее и самому избавиться от всех драконов, живущих в душе и скалящих зубы из темной глубины.
— Опомнись! — Альрик с неожиданной силой сжал разом оба его запястья. — Ее нельзя убивать сейчас.
Фрейвид поднял на него злобный взгляд. Чего еще надо — ведь она больше не может колдовать!
— Я так понял, что ей давал силы Медный Лес! — ответил Альрик на его молчаливый вопрос. — Если мы убьем ее сейчас, то Медный Лес будет мстить нам за это. А этого нельзя допустить. Вспомни о фьяллях. Может быть, нам еще придется укрываться в глубине нашей земли — в Медном Лесу. Мы не должны становиться его врагами.
— Но что же... — с трудом дыша от давящего гнева, выговорил Фрейвид. — Она должна умереть! Я больше не могу терпеть ее на земле!
— Ее силу нужно вернуть Медному Лесу! — твердо сказал Альрик, глядя в глаза Фрейвиду. — Послушай меня. Я не самый сведущий в колдовстве человек, но и не из последних невежд. Я знаю, как нам нужно сейчас поступить. У тебя ведь есть святилище в Медном Лесу? Возле твоей усадьбы? Ее нужно отвезти в Стоячие Камни и там отдать богам. Медный Лес возьмет свою силу назад и будет благосклонен к тебе.
Фрейвид с тупой ненавистью смотрел на Хёрдис и молчал. Альрик видел, что из его речи немногое дошло до сознания хёвдинга, и не выпускал его рук. И правильно делал: Фрейвид вдруг дернулся, пытаясь освободиться, но силы его были подорваны гневом, и Альрик удержал его. Потом Фрейвид расслабился, как будто в этой последней вспышке сгорели остатки безумия. Альрик больше не держал его. Фрейвид отошел и сел на лавку, с трудом вытер мокрый лоб. Руки его дрожали.
Люди в доке перевели дух, опомнились. Связанная ведьма, не шевелилась. С замотанной в полотенце головой она уже не казалась страшной. Исчезли все ее мороки, голодный дракон больше не ревел из зимней тьмы за стенами. Люди одержали победу.
— Ты... ты, Альрик... — медленно заговорил Фрейвид хёвдинг, с трудом подбирая каждое слово. — Я принял твой совет... Сделай это сам. Я не могу сейчас ехать в Стоячие Камни... Фьялли слишком близко, а без меня войско... Но я не могу никому это доверить. Эта ведьма слишком сильна и хитра. Ока одна одолела Торбранда Тролля и шестнадцать его кораблей. Она опаснее Фенрира Волка. Стереги ее, как собственную смерть. Никто другой этого не сможет. Если она освободится...
Фрейвид покрутил опущенной головой, не находя слов. Понять его чувства смог бы только Сигурд, если бы не убил дракона Фафнира, а связал и возил его с собой.
— Не тревожься, хёвдинг, я справлюсь с ней, — сказал Альрик, глядя на неподвижно лежащую ведьму. — И я уверен: отныне силы Медного Леса будут на твоей стороне.

— Ну вот, хёвдинг. — Альрик Сновидец покрутил в руках два мятых ремешка, еще сохранивших следы крепких узлов, и бросил их в огонь. — Теперь, мне думается, ты можешь ехать куда захочешь. И все дороги приведут тебя туда, куда надо. С этим колдовством покончено.
Фрейвид посмотрел на Хёрдис. Она сидела на полу в дальнем углу покоя, сложив на коленях связанные руки, и безучастно смотрела куда-то в пространство. Ее лицо было бледным и застывшим, как у мертвой. Хотелось думать, что и ее странная половинчатая улыбка, и злобный оскал умерли навсегда.
— Ты уверен, Фрейвид, что она не причинит зла своими глазами? — обеспокоенно спрашивал Эйвинд. Молодой хёльд впервые столкнулся с такой могущественной ведьмой и до сих пор не мог до конца оправиться от всего увиденного позавчера. — Может, зря ты велел снять повязку?
— Нет, можешь быть спокоен! — утешил Фрейвид и Эйвинда, и всех домочадцев Асгрима, бросивших дела, чтобы послушать его ответ. — Ее сила была в огниве, а без огнива она вполне безобидна. За все двадцать лет своей жизни, пока огниво не оказалось у нее в руках, она не причинила и сотой доли того вреда, что сумела сделать с ним.
— Ты так хорошо ее знаешь?
— Едва ли кто-нибудь знает ее лучше, чем я! — со скрытой горечью ответил Фрейвид. — Это наука и тебе: выбирай матерей своим детям, даже если это всего лишь дети рабыни!
Фрейвид ничего не добавил, и Эйвинд не решился расспрашивать. То, что ведьма оказалась дочерью Фрейвида, для всех было потрясением.
— Хорошо, что больше она не причинит никому вреда! — сказал Асгрим. Он считал, что в победе над ведьмой есть и его заслуга, и собирался гордиться этим еще много-много лет,
Фрейвид угрюмо кивнул. Да, однажды он уже так думал — когда оставил ведьму запертой в лодочном сарае, понадеявшись, что фьялли сами разделаются с ней. Лучше бы он тогда выполнил обещание, данное Хродмару и Модольву, и сам утопил ее в омуте под Тюленьим Камнем. Тогда она не мешала бы ему собирать войско и не поставила бы под угрозу успех всей этой войны. А вести о фьяллях никому не прибавляли бодрости. Дозорные отряды, гонцы, многочисленные беженцы каждый день приносили новости об их быстром продвижении на юг.
— Лучше всего то, что теперь мы наконец-то поедем к Березняку и больше не будем кружить возле Угольных Ям! — сказал Альрик. — Мне думается, люди уже заждались нас.
— Опять с утра проходили беженцы, я велела гнать их! — с неприязнью вставила хозяйка. За прошедшие дни она попривыкла к обществу таких знатных людей и часто встревала в беседу. Фрейвид презрительно покосился на нее, но хозяйке не запретишь говорить в собственном доме. — Мы не можем кормить всякую мимохожую сволочь! У нас нет жерновов Гротти*, чтобы мололи нам счастье и богатство...
— Я бы на твоем месте, добрая женщина, подумал о том, что и вы, быть может, окажетесь беженцами! — с мягкой грустью сказал Альрик. — Фьялли идут на юг слишком быстро, а наше войско еще не собрано. Едва ли мы успеем остановить фьяллей до того, как они подойдут к вашей усадьбе.

Предыдущая страница 19 Следующая страница


Стоячие камни 20

Хозяйка застыла с открытым ртом: это не приходило ей в голову. Ей казалось, что раз в ее доме сидит сам хёвдинг, то никаких врагов здесь не может быть никогда.
— Битву нельзя откладывать, — горячо воскликнул Эйвинд. Он был не так самоуверен, чтобы поучать хёвдинга, но терпения сдерживать тревогу уже не хватало. — А не то Квиттинг придется не защищать, а отвоевывать обратно.
— Недолго и до этого! — ответил Фрейвид. Из-за Хёрдис на душе у него было так мрачно, что любые беды казались возможными. — Разве можно ждать чего-то хорошего, если северяне разбегаются, как зайцы? Если бы Ингстейн Яблоня был достоин звания хёвдинга, то фьялли застряли бы на севере до самой Середины Лета! А где восточное войско? Что думает делать Хельги Птичий Нос? Нашему конунгу не из кого набирать войско!
— У нас и конунга-то нет... — проворчал себе под нос Эйвинд.
В глубине души он был уверен, что всему виной не эта ведьма, а плохая судьба Вильмунда конунга. Удачливому конунгу не помеха и весь род Видольва!
На дворе послышался шум, стук в ворота, голоса.
— Еще какой-то сброд! — ворчливо воскликнула хозяйка. — Сейчас я им покажу, как топтаться под чужими воротами!
Как видно, предостережение мудрого Альрика Сновидца пропало даром. Заранее придав лицу злобное выражение, хозяйка выбежала из дома.
Вернулась она удивительно быстро и была очень смирной. Злость на ее широком красном лице сменилась тревожной растерянностью.
— Там какие-то люди ищут хёвдинга! — опасливо доложила она. — Говорят, что они с Острого мыса, от...
— От Стюрмира конунга! — вместо нее закончил мужской голос от дверей.
Все в покое поднялись с мест. Фрейвид вгляделся в лицо вошедшего и узнал одного из гестов Стюрмира конунга.
— Приветствую тебя, Фрейвид сын Арнора! —сказал ему гест.
— Привет и тебе, Хётни Черника! — ответил ему Фрейвид. — Давно мы с тобой не виделись.
— Да, с самого осеннего тинга! — подтвердил Хёг-ни. — С того самого, откуда Стюрмир конунг уплыл к слэттам. Может быть, тебе будет любопытно узнать, что он вернулся.
Никто не переспросил, никто не усомнился в его словах. В глубине души каждый этого ждал, и Фрейвид мог только пожалеть о том, что плохо рассчитал свои силы и оказался не так готов к возвращению Стюрмира, как надеялся.
— И я должен сказать тебе, что Стюрмир конунг не очень-то доволен тем, как ты распорядился в его отсутствие! — продолжал Хёгни. У него не было личной вражды к Фрейвиду, и он говорил спокойно, только передавая золю конунга. — Он был не рад узнать, что ты за глаза похоронил его и возвел на престол его сына, бывшего жениха твоей дочери. Он узнал обо всем этом от людей Хельги хёвдинга и сейчас именно его почргтает своим лучшим другом.
— Так вот чем был занят Хельги Птичий Нос! — сказал Альрик. — Вот почему он не спешил собирать войско!
— Да, Хельги хёвдинг и весь Квиттингский Восток предпочитают видеть Стюрмира конунга на вершине Престола Закона, — согласился Хёгни. — А Стюрмир конунг оттуда объявил тебя своим врагом.
— Вот как? — сказал наконец Фрейвид и почему-то посмотрел на Хёрдис.
Она по-прежнему безучастно сидела в своем углу и даже не повернула голозы, кажется вовсе не слыша всего этого разговора. А Фрейвид сразу подумал о ней. Глупо было считать, что и в его раздоре с конунгом виновата она, но Фрейвид смутно подозревал, что так оно и есть.
— Да, — подтвердил Хёгни. — Конунг требует, чтобы ты приехал к нему на Острый мыс со всем тем войском, которое тебе удалось собрать, положил голову ему на колени и признал себя виновным. Он обещал помиловать всех, кто вместе с тобой признал конунгом его сына, и тебя, быть может, тоже.
•— Меня! — Лицо Фрейвида медленно наливалось краской. Никогда он не мог и вообразить подобного унижения — отдать свою жизнь в чужие руки и беспомощно ждать пощады! — Меня помиловать! Я не знаю за собой никакой вины! — отрезал он. — Я хотел одного — чтобы у квиттов был конунг в той войне, которую нам приходится вести! И если конунг загостился за морем и не знает, что враги уже у порога, то я в этом не виноват!
Хёгни пожал плечами:
— Я передаю тебе слова и волю конунга, а свои оправдания ты перечислишь ему сам. А чтобы ты не упрямился, он велел передать тебе это.
С этими словами Хёгни вынул из-за пазухи маленький полотняный сверток, развернул его и поднял в руке что-то похожее на тонкую светлую змейку. Косичка из мягких светлых волос расплелась и запуталась за время поездки, блеск волос угас, как гаснет все, что было живым и стало мертвым.
— Это прядь волос твоей дочери, — пояснил Хёгни, видя, что Фрейвид застывшим взглядом смотрит на косичку и молчит. — Стюрмир конунг разорвал ее обручение с Вильмундом ярлом. Он требует, чтобы ты приехал к нему не мешкая, иначе следом за прядью волос ты получишь голову твоей дочери.
— Она у конунга? — медленно выговорил Фрейвид.
Он никогда не задумывался о том, любит ли он свою дочь и насколько сильно любит, но привык считать Ингвильду своим главным сокровищем, гордостью, будущим рода. Еще мгновение назад он готов был сражаться, как дракон, но сейчас вдруг ощутил слабость, словно эта косичка опутала его «боевыми оковами»* и лишила воли к сопротивлению.
— Да, кюна Далла привезла ее, — подтвердил Хёгни.
— Кюна Далла! — опомнившись, с негодованием воскликнул Фрейвид. — Она тоже положила голову на колени Стюрмиру? Она не меньше меня хотела увидеть конунгом Вильмунда! Ей очень хотелось поменять одного на другого!
— Это очень похоже на правду! — смеясь, ответил Хёгни. — И сам конунг об этом догадывается. Именно поэтому я посоветовал бы тебе не медлить с отъездом, если, конечно, ты примешь совет такого незначительного человека, как я,
— Он разорвал обручение! — возмущенно восклицал Фрейвид, почти не слушая Хёгни. — Почему же он тогда не прислал мне назад то обручье, которым был скреплен сговор! До моего золота много охотников! Я дал золотое обручье весом не меньше марки! Почему же Вильмунд не вернул его?
— Об этом нужно спросить у самого Вильмунда ярла, но он что-то не спешит ехать к отцу. Полагаю, что обручье осталось у него, потому что у конунга я его не видел, и ничего о нем не было слышно. А Вильмунд ярл остался где-то на полпути от озера Фрейра и сам боится класть голову на колени Стюрмиру конунгу. Как видно, с невестой он сумел расстаться, но обручья ему было жаль! Тебе виднее, насколько велико это сокровище!
И Хёгни опять слегка усмехнулся, отметив про себя, что невозвращение обручья встревожило Фрейвида хёвдинга даже больше, чем угроза жизни единственной дочери.
А Хёрдис вдруг встрепенулась, насторожилась, словно несколько последних слов были волшебным заклинанием, пробудившим ее от векового сна. Теперь уже никто на нее не смотрел, о ней забыл даже Фрейвид, но она внезапно все вспомнила — а главное, то, зачем вышла в этот поход. Дракон Судьбы! Ее золотое обручье, ее сокровище, единственной законной хозяйкой которого была она. Огнива она лишилась, но обручье могло бы вернуть ей все потерянное! Если бы только получить свободу и вновь отправиться на поиски... Что ей какой-то жалкий Вильмунд ярл?
Что-то толкнуло ее изнутри, словно крохотный росток весной впервые попытался пробиться из земли к свету. Кровь быстрее побежала по жилам, Хёрдис стало тепло. Она пошевелилась, но ощутила путы на руках и опять села, злобно закусив губу. Уснувшие было чувства — ярость и жажда борьбы — загорелись в ней снова и с каждым мгновением набирали силу. Но поверх них, как холодная волна, накатывалось бессильное отчаяние. Она была слаба и беспомощна, не могла избавиться даже от ремней на руках. Хёрдис кусала губы, и чуть ли не впервые в жизни ей хотелось плакать.
— Передай Стюрмиру конунгу, что я скоро приду к нему на Острый мыс! — говорил тем временем Фрейвид. — Но лучше было бы, если бы он сам пришел ко мне сюда с войском Юга и Востока. Фьялли здесь, а не там, и уводить от них войско не так уж умно!
— Может быть, ты и прав, я передам твои слова конунгу. — Хёгни кивнул. — Но мне сдается, конунг зовет тебя к Острому мысу, чтобы убедиться, что ты друг ему, а не Торбранду Троллю. Все знают, что твоя дочь была обручена сначала с кем-то из его людей, с каким-то его родичем. Так что лучше тебе приехать за ней самому.
— Я приеду! — сдерживая негодование, ответил Фрейвид. — А ты, Альрик, — он повернулся к Сновидцу, — сегодня же поедешь к Стоячим Камням! Я должен покончить с моей злой судьбой как можно быстрее!
Фрейвид посмотрел на Хёрдис и невольно вздрогнул: она ответила ему острым блестящим взглядом, таким же живым и вызывающим, каким он был раньше. Ведьма проснулась, и Фрейвида пробрала дрожь от страшного ощущения, что дракон снова где-то близко и готов к битвам. Если не одолеть ее в этот раз — это будет конец.
И он был во многом прав. Ведьма снова проснулась, ее неукротимый дух был готов к новой борьбе. И что значили несколько жалких ремней на ее руках?

Наутро усадьба Угольные Ямы опустела. Сам ее хозяин со своим маленьким, но доблестным войском поехал на юг вместе с Фрейвидом хёвдингом и его дружиной, а Альрик Сновидец с десятком хирдманов повез в глубь Медного Леса Хёрдис Колдунью. Оба отряда отправились в путь одновременно. И, оказавшись за воротами, Фрейвид и Хёрдис одновременно обернулись друг к другу. Взгляды их встретились, и больше в них не было вражды, а только желание увидеть и запомнить навсегда. Оба они знали, что расстаются навеки и больше никогда им не придется встретиться в мире живых. Вот только кому жить, а кому умереть, решают боги, и человеческие предположения нередко оказываются ошибочными.
Фрейвид неподвижно сидел в седле, провожая глазами Хёрдис, и испытывал облегчение оттого, что наконец-то избавился от этого несчастья. Но к облегчению примешивалась смутная грусть и тревога. Теперь он ясно осознавал то, что все двадцать лет ее жизни ускользало от его внимания: она была истинным его порождением и именно ей, единственной из четверых его детей, в полной мере достались все его качества. Если бы он понял это вовремя, если бы обратил на нее внимание еще в детстве и воспитал как свою дочь, а не как «дочь рабыни», то все могло бы сложиться совсем иначе. В ней он мог бы найти опору гораздо более сильную, чем в Вильмунде или даже в самом Стюрмире... Чего стоил только Большой Тюлень и фьялленландские корабли... Но поздно!
Наконец Фрейвид стряхнул неуместную задумчивость, хлестнул плетью по конскому боку и поскакал прочь от ворот усадьбы. Но с расстоянием невидимая нить не рвалась, Фрейвид по-прежнему чувствовал, что Хёрдис где-то близко, что она невидимо стоит у него за плечом. Ему казалось, что вместе со своей злополучной дочерью он и сам какой-то частью вскоре переселится в иной мир. Или — останется в этом.

— Посмотри, Хродмар, там опять камень! — воскликнул Снеколль и тронул товарища за локоть.
Обернувшись, Хродмар увидел, что его веселый приятель многозначительно двигает светлыми бровями и кивает куда-то в сторону. Они вдвоем шли впереди небольшой дружины из двух десятков хир-дманов, посланной Торбрандом конунгом разведать дорогу. Снеколль Китовое Ребро, которого ничто не могло заставить долго молчать, уже успел сравнить их отряд с языком дракона, которым тот сначала ощупывает добычу, прежде чем съесть, и теперь искал, чем был еще позабавиться. Вот только Хродмар был не слишком склонен поддерживать разговор.
— Ну и что? — спросил Хродмар и на всякий случай окинул быстрым внимательным взглядом серую гранитную скалу, выдававшуюся с берега в волны. Скала была похожа на дракона, который лежит на брюхе мордой к самой воде, как будто пытается выпить море. — Камень как камень. Чем он тебе не нравится?
— Там, возле усадьбы Фрейвида Огниво, тоже был камень, помнишь? Такой большой, бурый, а под ним жил тот тюлень. Помнишь, от которого мы едва ушли живыми?
— Ну и что? — повторил Хродмар, стараясь не показать недовольства, но брови его сами собой хмурились.
— Вот я и подумал: может, у квиттов под каждым большим камнем живет по своему чудовищу? — с притворным ужасом продолжал Снеколль.
— Тебе надо было оставить дома твой язык! — сурово сказал Хродмар, вовсе не желая улыбнуться в ответ.
Ему было очень неприятно вспоминать события лета, принесшие фьяллям так мало славы. Но Снеколля это, кажется, забавляло. Свои подвиги он начал с того, что еще в семнадцать лет, живя в усадьбе отца, при дележке китовой туши пришиб одного из соседских работников китовым ребром, за что и получил соответствующее прозвище. Злоязыкий Асвальд сын Кольбейна говорил иногда, что Снеколлю, как видно, и самому досталось по лбу другим концом того ребра, и с тех пор он смеется, как дурачок, от всякой малости. Это было преувеличением, но иной раз и Хродмару хотелось, чтобы его товарищ получше понимал, над чем не стоит смеяться.
— А этот камень похож на дракона! — увлеченно продолжал Снеколль. — Смотри, смотри, он шевелится! Вот сейчас он встанет...
— Тебя он съест первым! — отрезал Хродмар. — Умоляю тебя — помолчи!
Снеколль посмотрел на товарища, вздохнул.
— Раньше ты не был таким, Хродмар! — печально сказал он. — Я знал тебя почти восемь лет — ты был веселым, разговорчивым и не запрещал другим смеяться. Ты был почти скальдом, а теперь я уже и не помню, когда ты в последний раз сложил хотя бы самый простенький кеннинг. Хотя бы слов из пяти-шести... Что с тобой случилось? Та квиттингская ведьма заколдовала тебя? Или ты беспокоишься о своей невесте?
Хродмар не ответил, но дернул уголком рта, и Снеколль торопливо продолжал, стараясь высказать все, что думал, пока Хродмар снова не велел ему молчать:
— Ты забыл слова богов: от судьбы не уйдешь! А это хорошие слова! Если дочь Фрейвида предназначена тебе богами, то ты получишь ее! Получишь, даже если все ведьмы и великаны Квиттинга и Йотунхейма* захотят тебе помешать!
— Я в этом не сомневаюсь! — упрямо сказал Хродмар, не глядя на Снеколля и обращаясь как будто к самой судьбе.
Тоска по Ингвильде уже стала ему привычной, как боль незаживающей раны.
— Вот и хорошо! — Снеколль опять повеселел. —. Значит, ты идешь на свою свадьбу! Помни об этом, и пусть тролли грустят и вздыхают, пока не лопнут!
Хродмар покосился на его румяное воодушевленное лицо и наконец улыбнулся. Ему было труд. но поверить, что Снеколль старше его на целый год и что дома, в Аскефьорде, его ждут жена и трехлетний сын. В своей неукротимо радостной вере в лучшее Снеколль казался подростком, еще не узнавшим горестей и разочарований. Но сейчас он был, пожалуй, не так уж и неправ. Да, путь на собственную свадьбу у Хродмара получился длинноват. Он тянется уже полгода — через свои и чужие земли, через Островной пролив и реку Бликэльвен, на которой остановилась большая часть того войска, которое дал фьяллям Бьяртмар конунг, через север Квиттинга, через множество квиттингских усадеб и недолгих битв с их хозяевами, через окраины Медного Леса, куда никто из чужих не пойдет по доброй воле.
Теперь северная часть полуострова кончилась, и уже несколько дней фьялли шли по земле, которая звала своим хёвдингом Фрейвида Огниво. Никто во всем войске, ке исключая и самого Торбранда конунга, не думал об этом человеке больше Хродмара. Для него это имя было связано со множеством противоречивых чувств: острой ненавистью и щемящей тоской по утраченному счастью. Ингвильда уже казалась ему прекрасной мечтой, сладким сном, но не живой девушкой; он почти не верил, что когда-нибудь снова увидит ее наяву, но стремился вперед, ближе к тем местам, где она жила, противореча сам себе в своих надеждах и опасениях. Где Фрейвид и где Ингвильда? Только об этом Хродмар и думал, вступая на землю западного побережья Квиттинга. Поэтому он и выпросился у Торбранда в передовой отряд, сам вызвался захватить какую-нибудь маленькую усадьбу, а если повезет, то и большую, и разузнать у квиттов что-нибудь об их хёвдинге.
— Пахнет дымом! — сказал Снеколль, смешно дергая носом, и Хродмар очнулся от задумчивости. — Должно быть, близко жилье.
Он оказался прав. Пройдя еще немного, дружина Хродмара заметила впереди крыши небольшой усадьбы. Затаившись на опушке леса, фьялли выждали некоторое время и не заметили ничего подозрительного. Ворота были закрыты, со двора не доносилось почти никаких звуков. Только однажды две женщины прошли по двору, негромко переговариваясь. Скрип двери в тишине густеющего вечера показался особенно громким, слышным далеко.
— Там пусто! — сказал Снеколль. — То есть там нет мужчин. Должно быть, они все ушли в войско Фрейвида.
— А где само это войско, хотел бы я знать? —пробормотал Хродмар.
— А вот это мы сейчас и узнаем. Ты ведь не запретишь нам зайти в гости, Хродмар ярл?
Конечно, Хродмар не стал этого запрещать. Перелезть через низкую стену усадьбы не составило труда. Увидев на пороге дома вооруженных мужчин и с первого взгляда узнав в них фьяллей, обитатели усадьбы и не подумали сопротивляться. Женщины с визгом кинулись прятаться по углам, работники не двинулись с места, чтобы их не приняли за воинов и не убили второпях. Впрочем, из мужчин в доме были только старики и подростки, да еще один калека, волочащий правую ногу. Фьялли рассыпались по усадьбе, раскрывая все двери, осматривая все помещения и закоулки. В отгороженном дощатой стеной закуте стояли три коровы, в крошечном хлеву на дворе лежали на соломе четыре свиньи — вот и все здешнее богатство.
— Кто хозяин этого жилья? — спросил Хродмар. — И как называется эта троллиная нора?
— Называется Угольные Ямы, а хозяин здесь Асгрим хёльд, — безразлично ответил один из престарелых рабов. Судя по выговору, он был родом из уладов, а в плену прожил так долго, что стал ко всему равнодушен и не беспокоился, какую прическу будет носить его новый хозяин. — Только его нет дома. Он ушел в войско Фрейвида хёвдинга. Сам хёвдинг тоже был здесь не так давно. Ты хорошо сделал бы, клен копья, если бы не стал жечь эту усадьбу. Ее хозяин не так уж вам навредил — у него в дружине всего-то шесть человек.
— Так Фрейвид хёвдинг был здесь? — быстро спросил Хродмар, отмахнувшись от рассуждений о хозяине усадьбы. — Когда он был, куда ушел?
— Он ушел к Острому мысу! — торопливо заговорила хозяйка, видя, что фьялли не убивают всех подряд, и торопясь их задобрить. Это все-таки случилось — враги пришли в ее дом, а защитить его оказалось некому. — Он ушел отсюда два дня назад, а перед этим он жил тут целых три дня. Он задержался у нас из-за своей дочери...
— Что? — Хродмар переменился в лице и порывисто шагнул к женщине. Хозяйка вскрикнула и отшатнулась: она никак не ждала, что эти ее слова так взволнуют фьялленландского ярла. — Его дочь была здесь?
— Да, она была... — бормотала хозяйка. Изуродованное болезнью лицо фьялля нагоняло на нее еще больше страху, и она говорила, едва ворочая языком, став еще менее толковой, чем была обычно. — А потом ее отправили в Медный Лес, в ту, другую их усадьбу...
— В Кремнистый Склон? — переспросил Хродмар. У него закружилась голова: подумать только, Ингвильда, которую он почитал чуть ли не жительницей иного мира, была здесь, в этом самом доме, всего каких-то два дня назад! Мысль ни о какой другой девушке не могла прийти ему в голову, а о Хёрдис он никогда не думал как о дочери Фрейвида. В его глазах она была ведьмой, отродьем троллей. А дочь Фрейвида — это Ингвильда!
А хозяйка, напротив, знать не знала ни о какой другой дочери Фрейвида хёвдинга, кроме той, чтс наделала здесь такого переполоха и дала пищу для разговоров в течение многих зим.
— Да, в Кремнистый Склон! — поспешно подтвердила она. — В святилище Стоячие Камни. Хёвдинг сказал, что принесет ее в жертву богам, и тогда у него будет удача...
— Что?!
Можно ли обвинять бедную невежественную женщину, напуганную до полусмерти, в том, что не сумела толком рассказать то, что знала? И стоит ли удивляться тому, что Хродмар, истомленный тоской по невесте и тревогой за нее, не нашел в себе терпения расспросить домочадцев Угольных Ям как следует?
Хродмар вцепился в волосы на затылке, зажмурился и несколько мгновений постоял, стараясь собраться с мыслями. Он был сейчас как смесь огня и льда: одна часть его существа онемела от изумления и ужаса, а вторая рвалась немедленно мчаться вслед за Ингвильдой. В Стоячие Камни! В жертву! О Фенрир Волк!
Даже Снеколль, слышавший их беседу, не стал смеяться над такими вестями.
— Я слышал про одного древнего конунга, который под старость стал каждые десять лет приносить в жертву Одину одного из своих сыновей и тем продлевать собственную жизнь! — протянул он. — Но в конце концов сыновья кончились, а новых он не мог родить по дряхлости, и пришлось ему все-таки умереть. Еще я слышал про одного конунга, который принес своего сына в жертву Одину, чтобы выиграть битву с врагом. Битву-то он выиграл, но остался без наследника, и когда он умер, тот самый враг и захватил его землю. Так что...
Все время этой поучительной речи Хродмар стоял, не в силах сообразить, где он и что он. И это ему удалось даже несколько раньше, чем Снеколль исчерпал свои воспоминания о древних конунгах, жадных до жизни или до побед. Внезапно сорвавшись с места, Хродмар бросился вон из дома.
— Уходим! — закричал он так, что его услышали одновременно во всех уголках усадьбы и даже за воротами. — Сёльви и Слагви, вы вернетесь к конунгу и все ему расскажете. А мы идем в Кремнистый Склон!
— Прямо сейчас? На ночь глядя? В Медный Лес? — недоуменно переспрашивали те, кто не слышал его беседы с хозяйкой. — Что ты узнал? Туда ушел сам Фрейвид?
— Туда увезли его невесту, ту самую, и хотят принести в жертву богам! — уже на бегу разъяснял всем Снеколль. — А Хродмару она нужна самому!
Фьялли исчезли так же внезапно, как и появились, а домочадцы Угольных Ям не могли опомниться до самого утра. Они едва верили, что так легко отделались, лишившись всего одной свиньи и кое-каких съестных припасов. Но, несмотря на испуг, женщины расслышали последние слова Снеколля. И долго еще по округе бродили рассказы, будто бы фьялленландский ярл, уродливый лицом, как настоящий тролль, оказался женихом злобной ведьмы. Вот уж пара так пара!

Обитатели усадьбы Кремнистый Склон давно и с нетерпением ждали вестей. Последние новости об отце привез еще Асольз, которого Фрейвид отослал домой после обручения Ингвильды с Вильмундом, когда сам собирался ехать с дочерью в Конунгагорд на озеро Фрейра. Новых гонцов он не слал, а сами собой вести в глушь Медного Леса не доходили, и з Кремнистом Склоне не знали ни о провозглашении Вильмунда конунгом, ни о начале войны, ни о возвращении Стюрмира от слэттов. Фру Альмвейг не находила себе места от беспокойства, лишившись разом и мужа, и дочери. Асольв ходил хмурый и неразговорчивый; как и раньше, он старался помогать фру Альмвейг по хозяйству, но его прежнее добросовестное рвение пропало. Никогда ему не бывать законным сыном и наследником Фрейвида, не назвать усадьбу Кремнистый Склон своей! После того как Ингвильда обручилась с Вильмундом ярлом, это стало невозможно — нельзя же навязать в родню самому конунгу сына рабыни! Асольв понимал это, но от этого его разочарование не исчезло. Он с унынием вспоминал давнее, еще летом сделанное предсказание Хёрдис: никогда ему не стать благородным человеком! Проклятая ведьма, невесть куда пропавшая, опять оказалась права!
Появление Хёрдис со связанными руками и в сопровождении Альрика Сновидца с хирдманами переполошило всю усадьбу. Правда, фру Альмвейг твердила, что чего-то подобного ожидала всегда, но с лица у нее при этом не сходило выражение потрясения и ужаса. Даже рабы побросали дела и сбежались под двери хозяйского дома послушать новости. А от новостей этих волосы вставали дыбом. Хёрдис колдовством мешала Фрейвиду хёвдингу собирать войско! Вильмунд ярл был провозглашен конунгом, но его отец вернулся, и теперь обручение разорвано, Ингвильда в плену у Стюрмира, а Фрейвид и Вильмунд объявлены врагами конунга! И Фрейвид поехал на Острый мыс, прямо волку в зубы! А фьялли уже на побережье, в нескольких днях пути отсюда! Этого было слишком много для мирной усадьбы Кремнистый Склон, надежно защищенной древними горами и их невидимыми обитателями от всего остального мира.
— Пошлите скорее за Гормом! — причитала фру Альмвейг. — Пусть он решает! Я не знаю, что делать!
— Фрейвид хёвдинг сказал, что нужно делать! — убеждал ее Альрик. — Он требует, чтобы ведьма была принесена в жертву богам! Горм — сведущий человек, он сумеет справиться с этим делом!
Фру Альмвейг замолчала. На ее памяти не приносили человеческих жертв, и сам этот обычай считался принадлежностью давно прошедших Великаньих Веков.
Горм явился еще до того, как за ним сообразили послать. Рассказ Альрика он слушал невнимательно, глядя сквозь полутьму дома в огонь очага: колдун знал обо всем заранее. Теперь все поняли, отчего он был так печален к задумчив с самого начала зимы.
— Скажи, ведь это поможет? Это спасет моего мужа и всех нас? — ломая руки, настойчиво расспрашивала его фру Альмвейг. — Фрейвид хёвдинг вернется невредимым? Я еще увижу мою дочь?
Ее бросало в дрожь от мысли о человеческом жертвоприношении, даже если речь шла о Хёрдис Колдунье, от которой всегда были одни неприятности. Тревога о муже и дочери совсем ее сломила, и она то принималась плакать, то затихала, но не могла вымолвить ни одного разумного слова.
— Да, я думаю, да! — отвечал Горм, но тревожное выражение не сходило с его морщинистого лица, белые брови хмурились. — Я давно знаю, что сердце Медного Леса желает взять ее себе. Она ушла из дома, и Медный Лес был разгневан. Мне сказали об этом священные камни. Теперь она вернулась, и Медный Лес возьмет ее жизнь как выкуп своей помощи. Если она будет отдана Стоячим Камням, то боги и духи Медного Леса защитят от бед ваш дом. Но сначала я должен узнать срок...
С собой Горм принес связку прутьев орешника и рябины. Сев на пол перед огнем и разложив прутья на земле, он стал бормотать заклятья, передвигать прутики, переворачивать их и бросать, закрыв глаза. Домочадцы забились по углам и наблюдали за ним оттуда, едва дыша. Оставаться в одном доме с колдуном было страшновато, но рядом с ним было и спокойнее. Ведь совсем близко, в чулане, где хранился расчесанный лен, сидела ведьма!
— Богам угодна наша жертва! — сказал наконец Горм и подозвал к себе Альрика и Альмвейг хозяйку. — Посмотрите.
Осторожно подойдя, они увидели в его руке ореховый прут с вырезанным рунным знаком. Склонившись, Альрик рассматривал прут в руке жреца.
— Руна «гебо»! — воскликнул он. — Руна дара! Значит, боги велят нам принести жертву и обещают помощь?
— Да, и наша жертва пойдет на пользу! — подтвердил Горм. — До полнолуния осталось всего две ночи — боги ждут нашу жертву и с готовностью примут ее!
— А когда Ингвильда вернется домой? — тихо спросил Асольв.
Ему было очень не по себе; однажды Хёрдис уже приносили в жертву, надеясь разом избавиться от нее и ублаготворить врагов, но вышло только хуже — если до того врагом Торбранда, конунга фьяллей, была только она, то теперь он ополчился на весь Квиттинг. Что же будет теперь? Асольв оглянулся на свою мать, но Гудрун так яростно чистила котел, будто собиралась протереть в нем дыру. Теперь она уже не говорила, что Хёрдис вернется, И если Хёрдис должна умереть на древнем жертвеннике великанов, то когда боги пошлют ответный дар?
Фру Альмвейг тайком всхлипнула к поднесла к глазам край головного покрывала. А лицо Горма оставалось таким же замкнутым,
— Я не видел Ингвильды дочери Фрейвида под кровлей родного дома, — сказал он наконец. — Норны говорят, что она не вернется домой. Но ей обещана долгая жизнь. Я не знаю, как сложится ее судьба, но тебя, хозяйка, пусть утешает то, что она не умрет.

Большой серый пес с серебряной гривной фьялленландского берсерка на шее мчался через долины Медного Леса. Он бежал давно и порядком выдохся; изредка замедляя бег, он жадно лизал подтаявший снег и устремлялся дальше. Все его тесное сознание было заполнено смертельным страхом. Долго он следовал за отрядом, увозившим знакомой дорогой его единственную хозяйку, долго пытался пробраться к ней в чулан, но замерзшая земля не поддавалась его когтям. Без огнива Хёрдис не могла передавать ему свои мысли и приказания, но не зря Серый столько дней носил гривну ярла и учился думать. Все его существо было полно страха за хозяйку, и давящее чувство безвыходности подсказало-таки выход. Сам Серый ничем не мог помочь ей, своей богине и покровительнице, сильной, доброй, щедрой и прекрасной. Но было на свете одно существо, которое могло это сделать! Шерсть вставала дыбом и зубы сами скалились при одной мысли о нем, дрожь пробегала по спине и таяла в лапах, но иного выхода не было. Только ОН, брат камней и земли, мог спасти ее. И Серый бежал, забыв о еде и отдыхе, мечтая только об одном — встретить то самое существо, которое все собаки и люди стараются избегать.

Приближалась полночь, когда Хёрдис вывели из чулана.
— Эй, ведьма, выходи! — позвал кто-то из рабов, открыв дверь и держа перед собой горящий факел, как оружие и защиту одновременно.
Хёрдис слышала в узком переходе дыхание множества людей и ощущала волны холодного липкого страха, источаемого ими. Они все боялись ее, боялись до дрожи в коленях, и, как всегда, чужой страх наполнял ее силой. Это была уже не та сила, которая помогла ей вызвать Большого Тюленя или одним ударом опрокинуть на землю сильного мужчину. Та прежняя сила ушла с огнивом и только с ним могла вернуться, но все же и сейчас Хёрдис могла идти ке шатаясь. От долгой неподвижности, от скудной еды, от недостатка воздуха и света она чувствовала себе немногим лучше, чем летом в лодочном сарае. И ЕЕ снова ее приносят в жертву, думая этим защитить свои жалкие жизни от гнева богов, и скова некому помочь ей. Кроме нее самой. А это, как оказалось, не так уж мало!
При выходе ей связали руки, но Хёрдис не противилась. Гораздо хуже будет, если решат завязать глаза. Она предпочитала видеть свою последнюю дорогу по земному миру. Но зтого делать ке стали, и Хёрдис увидела серое небо, облака, освещенные полной лукой, темные спины гор вокруг Кремнистого Склона. Все было как всегда — зти горы стояли, когда она родилась, а сегодня она умрет, и горы сожрут ее, но останутся точно такими же. И не изменятся, даже когда и прах ее истлеет, и образ растает в непрочной памяти людей. От обиды Хёрдис закусила губу: в ней вдруг с дикой силой вспыхнуло безумное желание переупрямить и пережить даже эти горы. И пусть оно кажется несбыточным, ведь это единственное, что она по-настоящему умеет — хотеть, желать и стремиться к цели всем своим существом. И еще посмотрим, кто кого.
В окружении хирдманов Альрика Сновидца Хёрдис медленно шла по каменистой тропе, ведущей к Раудберги, на вершине которой помещалось святилище и ждал ее колдун Горм. С огромным жертвенным ножом. Хёрдис старалась не думать об этом ноже, но прогнать его образ не могла — она не раз видела его в прежние годы во время жертвоприношений, когда боги удовлетворялись бараном или быком. И сейчас этого вполне бы хватило! Не могут боги в здравом уме желать сожрать ее, Хёрдис Колдунью, такую костлявую и наверняка ядовитую! До такой глупости ни один великан не додумается!
Альрик шел позади, не торопя ее, а путь от усадьбы до святилища был неблизким, и от размеренного шага по свежему прохладному воздуху она постепенно успокоилась. Мысли потекли ровнее, потом вовсе исчезли. На душе у Хёрдис стало совсем тихо. Откуда-то вдруг потянуло тонким запахом какой-то влажной свежести. Хёрдис вздрогнула от неожиданности: да ведь это тает снег! За время ее походов и битв весна подошла вплотную! А весна на Квиттинге наступает рано; еще немного — и снег растает, бурные ручьи побегут с гор, склоны зазеленеют, скотину погонят на пастбища, и рабы переселятся в те хижины, покрытые дерном, так похожие на домики горных троллей, и молодые служанки будут бегать к пастухам якобы за молоком, но являться только утром, принося в волосах дурманящий запах свежей травы... Неужели она, Хёрдис Победительница Фьяллей, уже не увидит этой весны?
Хёрдис смотрела вокруг и не верила в это, Полная луна ярко освещала всю местность, но Хёрдис и без света знала, что вокруг нее. Все эти горы, пестрые россыпи кремневой гальки, ели и сосны, хранящие зелень, такие же упрямые в борьбе со смертью, как и она сама, и рыжий тонкий можжевельник, и бурые валуны, и моховые проплешины, покрытые снежной изморозью, — все зто является ее собственным живым продолжением, все они смотрят на нее сотней невидимых глаз и тянутся к ней сотнями дрожащих рук — разве может ока умереть? Горы Медного Леса бессмертны, они родились одновременно с миром и погибнут только вместе с ним. А до этого еще далеко!
Поднимаясь по склону Раудберги, Хёрдис шагала так спокойно и даже величественно, что Альрик смотрел на нее с удивлением. Ему и его хирдманам было слишком не по себе в этом месте, полном таинственных и древних сил самой земли, под ярким светом полной луны — солнца умерших. Чем ближе к вершине, тем плотнее и гуще казался воздух. Каждый сомневался в душе: а дозволяют ли мне боги войти сюда? Только ведьма держалась так бесстрашно и уверенно, как будто зто были ее собственные владения.
Лучи лунного света заливали огромные, в три-четыре человеческих роста, черные валуны, окружавшие площадку святилища на вершине. В этом призрачном свете камни казались живыми: в них снова проснулись древние великаны, которыми они были когда-то. Мудрецы помнили даже их имена: Фростивинд — Морозный Ветер, Блэндаснёр — Слепящий Снег, Авунд — Зависть, Ваиветт — Безумие, Фиентли — Вражда... Но даже самый сильный колдун не сразу решился бы назвать эти имена здесь, в полночь полной луны.
Хирдманы остались на склоне горы перед входом в святилище, на саму площадку поднялись только Альрик и Хёрдис. Перед двумя валунами, которые ограждали проход к служили воротами на площадку, Альрик разрезал ремень на руках Хёрдис: боги не должны видеть, что жертву им отдают силой. А убежать отсюда ведьме было уже некуда.
Горм Провидец ждал их внутри круга стоячих камней. Окаменевшие великаны смотрели через площадку друг на друга, дышали холодным дыханием Имира, и все пространство было покрыто сетью этих взглядов и вздохов камней. Человек, маленькая хрупкая искра живого тепла, был неуместен здесь, стоячие камни давили и пригибали его к земле. Нет, напрасно люди вообразили себя хозяевами чужого святилища. Никто, даже мудрый Горм, не знал древних рун, высеченных на боках валунов, и не умел управлять их силой.
Вступив в круг, Хёрдис сразу увидела. Горма. Одетый в красный плащ, колдун сидел перед огнем, а на плоском камне-жертвеннике лежал тот самый нож. Завидев Хёрдис и Альрика, Горм поднялся и хотел сказать что-то важное, ко Хёрдис опередила его.
— Ты так наряден, что тебя можно принять за жениха на свадьбе! — насмешливо воскликнула она, и Альрик, вошедший следом за ней, онемел от такой дерзости. — Только не надейся, что я стану твоей невестой! Ты так стар, что тебе в невесты годится только уродливая троллиха, такая же дряхлая развалина, как ты сам! А я найду себе кого-нибудь помоложе!
Горм несколько раз открыл и закрыл рот, пытаясь собраться с мыслями. Ему тоже было не по себе в круге стоячих камней, и он не сразу нашелся с ответом. Но спорить с ведьмой не было смысла: она уже не принадлежит земному миру.
— Да, ты всегда будешь молодой! — беззлобно и торжественно сказал он. — Этой ночью ты перестанешь стариться! Боги возьмут тебя к себе, и там, в палатах Одина...
— У меня будет на выбор три сотни женихов, из самых доблестных и сильных героев! — хвастливо воскликнула Хёрдис, ехидно сузив глаза, — Я очень хочу поскорее попасть к ним, вот только не знаю, сумеешь ли ты отправить меня туда! Что-то мне не верится! Чтобы принести такую важную жертву, надо быть большим мудрецом! Сам Один за эту мудрость отдал свой глаз и однажды был принесен в жертву сам себе! Он девять дней провисел на дереве с копьем в сердце, прежде чем обрел мудрость! А с тобой когда-нибудь было такое? Что ты отдал в обмен на мудрость? Отвечай-ка! Молчишь? — с торжеством заключила Хёрдис. — Тогда скажи: что означают эти руны? — Она широким взмахом обвела площадку. — Ты, должно быть, догадываешься, как опасно колдовать, не зная рун! Может быть, ты даже слышал, что говорил об этом Властитель, к которому ты хочешь меня отправить!
И ведьма принялась выкрикивать священные строки, которые слышала в благословенной усадьбе Моховая Кочка от вечно пьяного и неизменно веселого Бранда Бурого:
Руны найдешь
и постигнешь знаки,
сильнейшие знаки,
крепчайшие знаки,
Хрофт их окрасил,
а создали боги,
и Один их вырезал!26
Хёрдис кричала во весь голос, высоко подняв голову и желая, чтобы ее услышали горы и небо, и ручьи на склонах, и корни в земле, и даже далекая Велик анья долина с черным отверстием пещеры. Все это был ее мир, источник ее силы, к Хёрдис пела ему песню, ожидая ответа и зная, что он придет.

— Я вижу усадьбу! — закричал Снеколль, и Хродмар подался вперед.
Дни и ночи он не знал покоя, томясь тревогой, нетерпением и ужасом при мысли, что может не успеть. К счастью, в Медном Лесу никогда не бывало особенно много снега, и по каменистым тропам можно было идти довольно быстро даже без лыж. Дорогу фьяллям указывали следы дружины Альрика, и Хродмар мог бы быть вполне спокоен: квит-ты опережали их совсем не намного. За время пути фьялленландская дружина даже приблизилась к Альрику. Но догнать его по пути к усадьбе не было надежды, и от неутихающего беспокойства Хродмар не мог уснуть даже во время коротких ночных остановок. Последний ночлег он отменил вовсе: у него не было сил лежать неподвижно, зная, что до Инг-вильды каких-то полперехода! Жуткое слово «жертва» жгло его огнем, каждое мгновение было дорого. От тревоги он не осознавал толком даже того, что идет по Медному Лесу. Должно быть, местные тролли и великаны, по слухам, живущие здесь под каждой кочкой, были удивлены дерзостью чужаков и на всякий случай попрятались.
Хродмар торопливо подошел к Снеколлю. С гребня открывался вид на долину, и в свете полной луны была видна усадьба, стоявшая под откосом рыжей кремневой скалы, — большая, из полутора десятков построек, огороженная высокой земляной стеной. Над крышами домов поднимались дымовые столбы, ворота были закрыты, большого оживления не наблюдалось.
Обшаривая усадьбу жадным взглядом, Хродмар ощутил тесноту в груди. Наконец-то он был возле главной своей цели, не дававшей ему покоя уже больше полугода. Это был дом Ингвильды, ее родной дом, где она впервые увидела свет и получила имя, где дисы, приходящие к новорожденным, дали ей судьбу. Она выросла в этой усадьбе, ее взор каждый день скользил по этим горам. Жаркое чувство тоски и нежности стиснуло сердце Хродмара; ему казалось, что сейчас, увидев наконец то, что было неотъемлемой частью ее жизни, он сам стал ближе к ней. Неужели она здесь? И наконец-то он увидит ее? Увидит, чтобы навсегда увезти отсюда.
— Что будем делать, ярл? — спросил у Хродмара Сигват, кормчий с «Кленового Дракона». — Не похоже, что в этой усадьбе много людей, но я вижу там целых три дружинных дома...
— Всех хирдманов Фрейвид забрал с собой! — сказал Снеколль. — Посмотри, в двух домах даже очаги не дымят. Они пусты.
— А третий? В нем поместится больше людей чем есть у нас.
— А это дом для семейных. Конечно, жены и дети здешних хирдманов остались дома.
— Но ведь кто-то остался их защищать? Не думается мне, что такой человек, как Фрейвид, ушел на войну и оставил свой дом беззащитным.
— А мне думается именно так! — сказал Хрод-мар. — Считается, что эту усадьбу защищает сам Медный Лес. Никто из соседей не посмеет напасть на дом Фрейвида, поэтому здесь не нужно много хирдманов. Свою дружину он забрал с собой. Но даже будь здесь целое войско, я все равно пойду туда. Кто-нибудь пойдет со мной?
Спустившись по склону горы, фьялли вышли к самой стене усадьбы. Она, казалось, спала, за воротами было тихо.

Предыдущая страница 20 Следующая страница


21 Елизавета Дворецкая

В лесу заранее вырубили несколько длинных крепких жердей, и преодолеть стену было нетрудно. Хродмар первым спрыгнул во двор, вслед за ним несколько человек побежали к воротам, чтобы открыть их и в случае надобности обеспечить отступление. Снеколль с товарищами кинулись к обитаемому дружинному дому и, не заглядывая внутрь, подперли дверь бревном. Даже если там целое войско, то оно там и останется на все время, которое понадобится фьяллям. Остальные во главе с Хрод-маром устремились к хозяйскому дому, но дверь сама раскрылась им навстречу: должно быть, внутри услышали шум.
Женщина в дверях истошно завизжала, на лице ее были ужас и изумление. Не этих гостей она ждала. Ее отшвырнули в сторону, десяток фьяллей мгновенно рассыпались по дому. Всюду им попадались перепуганные женщины, кое-кто из мужчин схватился за оружие, в разных концах дома мгновенно вспыхивали быстрые схватки и тут же затухали. Мужчин было мало.
Ворвавшись в гридницу, Хродмар сразу увидел несколько знакомых лиц, памятных ему по Прибрежному Дому. Возле очага застыла хозяйка, жена Фрейвида. Открыв рот и вытаращив глаза, она смотрела на Хродмара и не верила, что перед ней — не морок и не страшный сон. Фьялли в ее доме! В Кремнистом Склоне, который со дня основания не знал врагов и захватчиков!
— Где твоя дочь? — сразу спросил Хродмар, опустив конец меча. Он даже не задумался, почему глухой ночью тут никто не ложился спать.
Фру Альмвейг смотрела на оружие безумным взглядом и молчала, не в силах даже взять в толк, о чем ее спрашивают.
— Хродмар! — раздался вдруг в углу чей-то знакомый голос. Резко обернувшись, Хродмар узнал брата Ингвильды, Асольва. — Хродмар! — продолжал тот, глядя на нежданного гостя с изумлением, но без особого страха. — Это правда ты?
Такой вопрос удивил Хродмара.
— Конечно, я! — с недоумением воскликнул он. — Ты — Асольв, я не перепутал? Может, хоть ты скажешь мне, где твоя сестра?
— Ты пришел за ней? А мы думали, что вы — морок, который навела Хёрдис. Она это умеет! Недавно она заставила людей поверить, что дом вот-вот обрушится им на головы. Только мы думаем, что сейчас она должна быть уже у богов...
— К троллям и турсам вашу ведьму! — теряя последние остатки терпения, крикнул Хродмар. Гнев исказил его лицо, и сейчас он был так страшен, что женщины едва смели вдохнуть. — Где Ингвильда?
— Так тебе нужна Ингвильда? — почему-то удивился Асольв.
— А кто же еще? Она — моя невеста, и я получу ее, если только она жива! Ее привезли сюда, я знаю! Где она, ну!
— Сюда привезли Хёрдис! — перебивая его, воскликнул Асольв. У него тоже была в голове полная путаница из страхов и надежд, но он чуть ли не единственный на свете сейчас помнил, что у Фрейвида две дочери, а у него самого две сестры. — Сюда привезли Хёрдис и увели в Стоячие Камни, чтобы отдать в жертву богам! Так велел отец! А Ингвильды здесь не было с самого осеннего тинга! Она должна быть на Остром мысу, у Стюрмира конунга.
— Хёрдис? — повторил Хродмар, не в силах сразу уразуметь значение этого имени. — А Ингвильды здесь нет? Так это я, выходит, гнался, как безумный великан, за Хёрдис?
Хродмар опустил меч, чувствуя, что у него задрожали колени. Такого с ним не случалось еще никогда, и он принял было это за признак какой-то внезапной болезни. Он знал, что «гнилая смерть» никогда не возвращается к тому, у кого побывала в гостях, но сейчас ему вспомнилось начало этой хвори. Огонь, горевший в его груди, погас, перед глазами стало темно и пусто. Однажды он пережил страшное разочарование з этой же самой надежде — в Страндхейме, полгода назад. Тогда Ингвильда ушла от него в Кремнистый Склон. И вот он сам здесь, в Кремнистом Склоне, в самом сердце Медного Леса, что само по себе — уже подвиг, достойный саги. Но все это дым и прах по сравнению с тем, что снова ее здесь нет!
Больше у Хродмара не было сил на гнев и даже на отчаяние. «Чтоб тебе пусто было!» — говорят, когда не могут подобрать подходящего проклятия. Теперь Хродмар испытал это на себе. Ему стало пусто. Он сел на край ближайшей скамьи и закрыл лицо ладонями. Ему хотелось исчезнуть, созсем исчезнуть, чтобы не существовать и не ощущать этой ужасающей, давящей пустоты.
В гриднице было тихо. Обитатели Кремнистого Склона и фьялли смотрели на Хродмара с одинаковым недоумением. А Хар, заметно выросший за последние полгода, тихо выскользнул из гридницы и метнулся к свиному хлеву. У ворот стояли фьялли, но в хлеву тоже был лаз за стену усадьбы. Хар обнаружил его уже после бегства Хёрдис и не раз успел воспользоваться им.
Огонь перед жертвенником постепенно набирал силу; увлекшись беседой с ведьмой, Горм забыл подкладывать топливо, но пламя разгоралось само собой. Языки его росли и ширились, как будто огненный дракон, проснувшись, поднимается, тянется, расправляет крылья и готовится закрыть ими полмира. Вот пламенный столб взметнулся так высоко, что скрыл за собой валуны на задней стороне площадки.
— Смотрите, смотрите! — закричал Альрик, внезапно заметив это.
— Огонь разрастается! Боги ждут жертву! — воскликнул Горм. — Ведите ее сюда.
— Подождите! — вдруг произнес незнакомый низкий голос.
Голос шел откуда-то сверху, и поначалу каждый подумал, что ему послышалось. Горм и Альрик вздрогнули от неожиданности, а Хёрдис быстро повернула голову. Ей этот голос был знаком.
И тут же она вскрикнула, к вместе с ней вскрикнули все, кто был на площадке.
Перед одним из стоячих камней возникла человекоподобная фигура, ростом точно как сам валун, то есть в три или четыре раза больше обычного человека. Его лицо и тело медленно выступали из плотной громады камня, как будто вытаивая из нее. Волосы и борода, кожа и одежда были такого лее цвета, как черноватый камень, но глаза смотрели прямо на людей, и взгляд их был пустым и глубоким, как подземелья Нифльхель. От всего облика великана веяло холодной нездешней силой, и сама эта сила сковала, обездвижила людей. Как темные альвы, застигнутые солнцем, они окаменели перед лицом ожившего камня, не в силах подать голос или двинуться. Они забыли даже, зачем пришли сюда. В свете полной луны они сами казались валунами, а великан сделал шаг к огню, и грохот его каменных ног разлетелся далеко по темным горам.
Взгляд великана остановился на Хёрдис.
— Хэкса! — сказал он, и его низкий голос дрогнул, в темных глазах мелькнуло какое-то живое чувство. Оно казалось неуместным, пугающим, как живые глаза, внезапно открывшиеся на каменном лице горы. А житель валунов продолжал с какой-то грустной мольбой в голосе: — Хэкса, зачем ты ушла от меня? Я искал тебя, я нашел твой след. Я шел за тобой. Я хотел тебя вернуть, но ты обманула меня и убежала. Зачем ты убежала? Нигде тебе не будет лучше, чем у меня. Я показал тебе еще не все мои сокровища. Пойдем со мной, и все они будут твои. Хёрдис слушала, глядя ему в лицо широко раскрытыми глазами. Она узнала Берга: он был почти таким же, как раньше, только теперь он стал побольше ростом... Его слова почти не доходили до ее сознания, главным чувством было изумление собственной глупости: как она раньше не догадалась? Великан сделал еще шаг к ней и уменьшился в росте, как будто для того, чтобы получше ее разглядеть. Она смотрела в это лицо с неподвижными грубыми чертами, как будто вырубленными из камня, и ей казалось, что ее взор проникает все глубже и глубже, что она начинает видеть самую его суть. То ли за время своих путешествий она стала мудрее, то ли сила Стоячих Камней прибавила ей зоркости, но она ясно видела то, что раньше было от нее скрыто. Обманный человеческий облик Берга таял и медленно сползал с него, как серый снег весной сползает со склонов гор под горячим взглядом солнца...
— Куда ты зовешь ее? — стараясь сдержать недостойную дрожь в голосе, спросил Альрик. Теперь, когда великан уменьшился почти до обычного человеческого роста, он нашел в себе силы заговорить. — Кто ты? Разве ты не знаешь, что эту женщину боги избрали в жертву себе?
— Эта женщина — моя, — сказал Берг, переведя взгляд на Альрика, и тому стало вдруг тяжело, как будто один из этих черных валунов лег ему на грудь. — Я заплатил за нее выкуп. Я дал ее отцу золотое обручье Дракон Судьбы. И он сказал, что я могу забрать ее. Я пришел за ней.
— Но она обещана Медному Лесу! Медный Лес давал ей колдовские силы, и...
— Медный Лес — это я. Она принадлежит мне.
На это возразить было нечего. Ведьму обещали Медному Лесу, и он сам пришел за ней.
В тишине отчетливо прозвучали негромкие легкие шаги, и в проем между двух валунов, служивших воротами святилища, вбежал Хар. Мальчик глянул вперед с опаской, боясь увидеть окровавленное тело на жертвеннике, но Хёрдис стояла живая, и Хар успокоенно перевел дух. Незнакомца в темной одежде он даже не заметил. Его переполняла новость, и он даже не задумался, отчего все тут неподвижны, как камни, и только огонь своим живым биением освещает застывшие фигуры.
— Послушайте! — задыхаясь от долгого бега в гору, отрывисто заговорил он. Никто к нему не обернулся, и Хар отчаянно повторил: — Послушайте! Там пришли фьялли!
Альрик услышал знакомое тревожное слово и наконец повернул голову к мальчику. Несколько мгновений он смотрел на Хара пустыми глазами, то ли не узнавая его, то ли не соображая, кто он сам и где он.
— Пришли фьялли, их много, целых пять десятков! — возбужденно рассказывал Хар, стараясь наконец докричаться до сознания этих странных людей, которые почему-то заснули с открытыми глазами. От испуга он больше чем вдвое увеличил дружину Хродмара. — Их привел тот самый рябой ярл, который летом болел у нас в Прибрежном Доме. Ну, Ингвильда еще лечила его огнивом, а потом отец обещал отдать ее ему в жены! И теперь он пришел искать ее! Пришел прямо сюда, вы понимаете!? Они в Кремнистом Склоне!
Хёрдис вдруг усмехнулась. Это была ее привычная усмешка правой половиной рта, и при виде этого Альрик и даже Горм немного опомнились от изумления. А Хёрдис внезапно стало весело. Бот уж от кого она не ждала помощи, так это от Хродмара Рябого! Однако он очень вовремя пришел! Да и Берг тоже хорош! Хёрдис еще не знала, как все сложится, но теперь смотрела на блестящую сталь жертвенного ножа без малейшей боязни. Теперь она была уверена, что останется в живых.
— Послушай меня, дух Медного Леса! — сказал Горм, обращаясь к великану. Он уже пришел в себя и даже сообразил, что перед ними сам Свальнир, но не был уверен, что того можно называть по имени. — Ты знаешь, какая беда пришла в наш дом. Мы хотели принести эту женщину в жертву богам, чтобы они избавили нас от бед. Если ты сделаешь это, она будет твоей.
— Я сделаю это, — невыразительно сказал Свальнир, не сводя глаз с Хёрдис. — И она будет моя. Ждите меня здесь. И не смейте ее трогать. Иначе я разнесу по камешку всю вашу усадьбу и ни один из людей не уйдет от меня живым. Ни один.
Повернувшись, он на миг показал людям широкую спину и вдруг исчез. Никто не успел увидеть, то ли он упал с кручи, то ли вошел в камень, в свою таинственную дверь между мирами.
— Он сделает это! — повторил Горм, дрожа как в лихорадке. — В нем — Сила! Это сам Свальнир. Последний из великанов Медного Леса. Он может все. А если...
— А если он не справится с фьяллями, то они сами принесут в жертву эту женщину, — дрожащими пальцами вытирая лоб, подхватил Альрик. — Они не меньше Фрейвида хотят избавиться от нее. И уж теперь мы не оставим ее в сарае, а передадим им из рук в руки. Она сгодится как выкуп за Кремнистый Склон.
Хёрдис молчала. Ее веселье пропало, его место медленно занимала холодная тьма страха. Ее не убьют, но... ко какая участь ждет ее вместо смерти? Если бы ей предлагали выбирать, она без колебаний выбрала бы фьяллей.

Наконец Хродмар поднялся со скамьи и окинул гридницу осмысленным взглядом.
— Похоже, ярл, нам нечего здесь делать, — сказал Сигват кормчий. — Если тебе нужна твоя невеста, то ее следует искать на Остром мысу.
— Ты прав, — отстранение согласился Хродмар. — Я сам виноват, что не расспросил толком тех квиттов в усадьбе возле серого камня. Нам но пришлось бы напрасно ходить в такую даль. И сейчас я был бы гораздо ближе к Острому мысу!
— Ничего! — утешил его Сигват. — Зато теперь мы знаем, что та ведьма мертва. Если Фрейвид захотел ее смерти по-настоящему, то он этого добился.
— Лучше бы он сделал это пораньше! — вставил Снеколль. — Что будем брать? Я тут видел в конюшне целый табун лошадей, два десятка, не меньше. Оружие эти квитты взяли с собой в святилище, но седла и упряжь на месте. А по кладовкам шарит Ульвар с братьями.
— Берите лошадей и съестные припасы, — распорядился Хродмар, окончательно опомнившись к собравшись с мыслями. — Нам нужно идти быстрее, и лишняя тяжесть ни к чему.
— А можно я возьму вон ту, рыженькую? — весело оскалившись, Снеколль кивнул на Вану.
Девушка охнула и прижалась к фру Альмвейг, даже закрыла глаза, надеясь, что так ее не найдут.
— Я же сказал — лишняя тяжесть ни к чему! — сурово повторил Хродмар. — А это — самая бесполезная добыча, какая только может быть!
— Ну вот, ему можно, а мне, значит... — обиженно заворчал Снеколль, но Хродмар уже вышел.
Сбор в обратную дорогу не занял много времени. Хродмар велел забрать всех лошадей, чтобы затруднить врагам погоню. Вскоре фьялли покинули усадьбу и по СЕоему же утреннему следу тронулись обратно в горы, к далекому побережью.
— Что-то мне здесь не нравится! — сказал вдруг Сигват кормчий на первом перевале, озабоченно нюхая воздух. — Если бы мы были в море, то я сказал бы, что надвигается буря.
— Просто ты соскучился по морю, — ответил ему Хродмар.
Мыслями он был уже на побережье, возле самого Острого мыса.
— Здесь, в Медном Лесу, свои бури! — с видом знатока заметил Снеколль, — Наверняка за нами погнался какой-нибудь великан.
Хродмар усмехнулся. Снеколль оглянулся назад, как бы в поисках подтверждения, и вдруг воскликнул:
— А что я говорил! Смотрите, великан!
— Ну да. Два великана, — невозмутимо согласился Сигват, и не подумав оглянуться.
— А следом ползет тот серый дракон, что был на побережье! — подхватил Хродмар.
— Да я вам говорю — великан! ВЕЛИКАН, вы понимаете! — закричал в ответ Снеколль, и в голосе его был такой восторженный ужас, который трудно принять за притворный,
Хродмар оглянулся.
Из глубины Медного Леса на них надвигалась живая гора, своими очертаниями смутно напоминавшая человека. Полная луна заливала светом одно плечо, выше самых высоких елей, половину лица с неразличимыми чертами, руку с поднятым мечом.,. Ниже ничего нельзя было рассмотреть за лесом, достававшим великану примерно до пояса, но и увиденного было достаточно, чтобы кровь застыла в жилах. Исполинская фигура, полная грозной силы, казалась несокрушимой и приближалась с каждым мгновением. Меч в руке великана сверкал черно-желтым в свете луны и, казалось, извивался, как железный змей, рвущийся догнать и проглотить добычу. Замерев от ужаса, фьялли не могли даже вздохнуть, а великан делал один шаг за другим, подходя все ближе и ближе к ним, и уже земля дрожала под ногами, словно ей тоже было страшно. Люди не верили своим глазам: они не раз слышали, что в глубине полуострова уцелели живые великаны, но никто не думал, что с одним из них. придется столкнуться наяву!
— Тор и Мйольнир! — вскрикнул Хродмар, первым опомнившись. Пережив «гнилую смерть», погоню за ведьмой через огонь и буйство Большого Тюленя в море, он как бы привык к дыханию смерти на своем лице и быстрее других сбрасывал оковы ужаса. — Не ждите, пока он нас раздавит! В лес! Великаны глупы и плохо видят! У нас же лошади! Скорее, Фенрир вас пожри!
Хродмар первым ударил лошадь плетью и устремился вниз с перевала, потянул за собой повод еще чьей-то лошади. Грохоча копытами по кремневой гальке, дружина помчалась по склону к темнеющему внизу сосновому лесу.
— Не оглядывайтесь! — на скаку орал Хродмар. — Тор поможет нам! Не теряйтесь!
Лавиной ссыпавшись с крутого откоса и чудом не вылетев из седел, фьялли оказались возле леса. Мельком оглянувшись через плечо, Хродмар увидел великана уже совсем близко. Его черная тень накрыла опушку сосняка: сразу стало темно, как в мешке, и пронзительно холодно. Дыхание каменной крови выстуживало человеческую кровь, руки и ноги коченели, а в душе страх сменялся тупым равнодушием.
— Скорее, скорее, дальше в лес! — сам себя не слыша за грохотом каменных шагов, кричал Хродмар. — Рассыпься! По одному он нас не переловит! Бросайте лошадей!
Верхом и бегом фьялли вкатились в лес, и в это мгновение великан настиг их. С воем и свистом стальная черная молния пронеслась над самыми их головами, и воздух наполнился грохотом падающих деревьев. Огромные сосны, каждая из которых годилась на мачту боевого корабля, были обрублены на середине ствола, словно былинки, и падали, цепляясь ветвями за уцелевшие деревья, с шумом и гулом обрушивались на землю. В треск деревьев вмешалось несколько слабых криков. Тяжеленный удар потряс землю, так что Хродмара подбросило, и он упал, успев увидеть, как в нескольких шага от него топнула в землю тяжеленная каменная громада ноги. «Ну, вот и все!» — со странным спокойствием подумал он, не чувствуя страха, а только равнодушное спокойствие, как будто речь шла о совсем чужом и ненужном ему человеке.
От нового удара он покатился по земле и налетел грудью на ствол сосны. Дальше было некуда, по и повернуться он не успевал. Воздух позади стал плотным, как будто ледяная гора придавила его к этой сосне. Всем телом Хродмар ощущал огромную ледяную тяжесть, которая придвинулась к нему совсем близко и готова была раздавить, не оставив даже мокрого пятна на каменистой земле.
Вдруг его грудь обожгло что-то маленькое и очень горячее. «Кровь», — мельком подумал Хродмар. И тут его осенило: это же торсхаммер — серебряный амулет-молоточек. Тор и Мйольнир! Победитель великанов! Если есть управа ка потомков Имира, то только он!
Надежда на помощь придала сил: Хродмар мгновенно перевернулся и отпрянул в сторону. Сосна, к которой он только что прижимался, с грохотом рухнула, раздавленная каменной ногой. Темная громада нависала над Хродмаром, чудовищно тяжелые ноги-скалы раз за разом топали, сотрясая землю, но рядом был утес, который выдержит напор великана хотя бы несколько мгновений. Хродмар отскочил за каменный выступ, схватил горсть снега, сунул в пересохший рот, судорожно сглотнул и заорал, подняв голову к серому облачному небу, дрожащему среди мятущихся сосновых вершин:
— Тор! Аса-Top, Эку-Тор, Хозяин Козлов, Житель Трудвангара! Владелец Мйольнира и Пояса Силы! Отец Моди и Магии! Помоги же нам, Гроза Великанов!
Хродмар не успел окончить, как громовой удар потряс небо и заглушил его голос. Заглушил он и треск ломаемых деревьев, и грохот велкканьей поступи. Меж серых зимних облаков ударила молния, столб огня прожег ворота в небе, и в проеме показалась исполинская фигура, окруженная пламенем. Огненная вспышка осветила темное небо и даже затмила свет луны; горячим ветром дохнуло сверху, шевельнуло волосы Хродмара и сосновую хвою. Ловко прыгая с облака на облако, будто с камня на камень, размахивая на бегу молотом, бог-громовик из небесных далей мчался вниз, туда, где заметил одного из своих вечных противников.
Завидев Тора, великан застыл на месте, а Тор был все ближе. Его рыжие огненные волосы стояли дыбом, буйное пламя играло в бороде и билось по ветру, и каждая искра этого пламени грозила великану смертью. Взор бога молний был так страшен, что ни одно земное сущестзо не в силах его выдержать, и даже Хродмар, сам не веря в такую силу своей удачи, лег на землю лицом вниз и закрыл голову руками.
Оказавшись над самой долиной, Тор мгновенно метнул Мйольнир, метя в великана. Не знающий промаха огненный шар помчался к земле, с громовым грохотом разрезая плотный воздух. Но за мгновение до встречи с ним великан вдруг исчез. Разом уменьшившись во много раз, он проворнее мыши юркнул в какую-то каменную щель. И Мйольнир ударил в скалу. Огненная вспышка сожгла темноту, земля содрогнулась до самого основания, подпрыгнула и подбросила все, что было на ней. С грохотом брызнули во все стороны обломки скалы и тучи промерзшей земли; сосны, вывернутые с корнем, летели, вращаясь, как легкие палочки. Скала обрушилась на землю грудой каменных обломков. А Мйольнир, погасший в миг удара, снова оказался в руке Тора, и эта рука в железкой рукавице громовика крепко держала железную рукоять.
Тор стоял среди облаков, наблюдая последствия удара. От него исходили волны плотного жара, сам воздух полнился ощущением грозной силы. Но на земле все было тихо. Потомок Имира не показывался и не желал вступить в схватку. Видно, глупых великанов, надеявшихся его одолеть, Тор перебил еще в древности. Остались только умные.
И облака сомкнулись. Закрылись огненные ворота, Тор вернулся в свое жилище, недаром названное Полями Силы, а может, отправился искать новых побед.
Не зная, сколько прошло времени, день он пролежал здесь или целый год, Хродмар медленно-медленно поднял голову. С рук и спины его сыпалась земля, каменная крошка, еще какая-то труха. Уже светало, в рассеянном сером свете молено было различить жуткую мешанину земли, камней, обломанных стволов, измочаленных веток... и оторванную лошадиную ногу, висящую на толстом, тоже обломанном суку в нескольких шагах впереди. По мерзлым камням было размазано несколько пятен крови.
Хродмар поморгал, потом огляделся. Он лежал на крохотном уцелевшем куске скалы, и взору его предстала такая ужасная картина разрушения, что ему уже не любопытно было бы глядеть на Затмение Богов*. Весь лес превратился в чудовищную смесь каменных обломков, разбитых в щепки сосновых стволов и перевернутых пластов земли. Рыжие прожилки болотной руды казались полосами засохшей крови какого-то чудовища. Ни горсти снега не уцелело там, где пролетел Мйольнир, и теперь земля дымилась струйками горячего пара.
С ломотой в затекшем теле Хродмар смотрел на все это, и ему казалось, что в живых остался он один. Не только здесь, но и вообще во всем Медном Лесу. Отряхнув руку, Хродмар протер лицо, оперся о скалу и встал. Дрожащими руками смахивая землю, каменную крошку и труху с одежды и волос, он со странным спокойствием думал, что у него впереди еще лет семьдесят жизни. Казалось, Хель уже всеми мыслимыми способами пыталась заполучить его и вот наконец убедилась, что он ей не по зубам. А значит, ему нужно идти дальше.
Впрочем, он все-таки не один оказался такой удачливый. Сигват, Снеколль и еще двенадцать человек, грязные, избитые и дрожащие, в конце концов выползли из щелей и из-под обломков. Были сломанные и вывихнутые конечности, выбитые зубы и перебитые носы, а ушибы и ссадины имелись у всех без исключения. Но погибли только шестеро, и их даже не пришлось хоронить — это сделала битва Тора и великана. Даже нескольких лошадей удалось найти, и после полудня, немного придя в себя, перевязав раны и приладив к седлам носилки для двоих, которые не могли сидеть верхом сами, фьялли тронулись в путь. Им следовало бы передохнуть подольше и набраться сил, но никто не предложил еще задержаться или вернуться в усадьбу. Лишнего мгновения не хотелось оставаться рядом с этой изувеченной долиной, а все мыслимые опасности Медного Леса казались детской забавой по сравнению с тем, что они пережили. Вся нечисть, напуганная появлением Тора, затаилась надолго.
Снеколль шел серьезный, баюкая на перевязи вывихнутую руку, которую Сигват сумел ему вправить и даже обещал, что скоро она будет в порядке.
— Болит? — спросил Хродмар. — Что-то я больше не слышу, чтобы ты смеялся.
— Я сочиняю сагу! — с важностью ответил Снеколль. — Такое не с каждым бывает. Об этом любой конунг захочет послушать. А мне надо успеть сочинить побольше, потому что завтра я посчитаю это все страшным сном и мне будет неловко об этом рассказывать. Ведь правда, это достойно саги?
— Надо полагать, да, — спокойно ответил Хродмар.
Сам он вовсе не считал, что повредился рассудком или видел сон. Похоже, наконец-то начал привыкать.
— А я бы с удовольствием послушал, какую сагу об этом сложат квитты! — сказал Сигват. — Наверняка из Кремнистого Склона и с Рыжей Горы все было видно.
— Встретим — спросим, — невозмутимо обронил Хродмар. — Надо полагать, мы здесь не в последний раз.
Он ошибся. Хродмар сын Кари был возле Кремнистого Склона в последний раз. Но, должно быть, Лив и Ливтрасир* тоже не станут возвращаться на то место, где переживут Затмение Богов*.
Вот и все. Огонь перед жертвенником погас, последние струйки дыма растаяли на ветру. Хёрдис сидела на жестком холодном камне прямо там, куда упала, когда Раудберги содрогнулась в первый раз — когда фигура Берга вдруг выросла от человеческой до великаньей. Перед глазами Хёрдис стоял то образ великана с мечом, достигающим самого неба.
Подумать только, когда-то она сама держала этот меч и рубила им, и он был ей по руке! — то огненный призрак Тора, скачущего с облака на облако, для равновесия размахивая молотом. И вот все это кончилось. Ни Тора, ни фьяллей, ни великана. Никого.
Альрик, Горм и Хар тоже сидели на земле — никто не удержался на ногах в тот миг, когда Мйольнир ударил в скалу и вся земля содрогнулась. И все молчали. Такое зрелище — не для человеческих глаз, и человеческие слова бессильны его передать. Весь мир опустел. Верхний и нижний миры на миг показались, сшиблись в яростной схватке и снова скрыли от человеческих глаз свои силы и свои тайны.
Один из темных валунов на краю площадки вдруг покачнулся. Хёрдис, сидевшая ближе всех к нему, слабо вскрикнула и хотела отползти. Но ноги не слушались ее. Однако валун не падал. На его темных боках, изрезанных таинственными рунами великанов, проступили очертания человеческой фигуры. Теперь уже было ясно, что это означает. Голова, плечи, грудь, опущенные руки медленно вытаивали из глубины камня. Хёрдис зачарованно смотрела, не чувствуя страха, и как-то отстраненно подумала, что вот так же, наверное, понемногу выступал из камня под трудолюбивым языком коровы Аудумлы великан Бури. Он был хорош собой, высок и могуч...
Только это оказался не Бури, а Берг, но тоже великан. То есть Свалькир. Он тоже высок и могуч, но не сказать, чтобы очень хорош собой. Если вообразить себе пьяного или больного великана, то он будет выглядеть примерно так.
Наконец Свальнир отделился от камня и шагнул к середине площадки. Люди зачарованно смотрели на него и ждали, что он им скажет: человеческая способность бояться и удивляться имеет пределы, и сейчас эта способность у видевших битву Тора с великаном истощилась на много лет вперед.
— Так ты не умер? — безразлично спросила Хёрдис, и собственный голос показался ей чужим. — А я думала, что от тебя осталось немножко каменной пыли.
— Нет, я не умер, — глухо выговорил великан, и слова его едва можно было разобрать. Его лицо было темным, черты почти стерлись, глаза были закрыты — у него сейчас не хватало сил поддерживать свой человеческий облик. Только темная ладонь была сомкнута на рукояти волшебного меча с силой и крепостью камня. — Я сделал,.. — пробормотал Свалькир, ни к кому не обращаясь и никого не видя.
Его слепое лицо было обращено в сторону Хёрдис, и она ощущала, что он видит ее не глазами, а всем телом, всей сутью своего странного каменного духа. Этот дух тянул к ней множество нитей и пут, невидимых, но крепких, как Цепь Фенрира, сотканная из корней гор, шума кошачьих шагов, женской бороды, птичьей слюны, медвежьих жил и рыбьего дыхания. И если ты прежде о таком и не слыхал, ты можешь и сам, рассудив, убедиться, что нет тут обману: верно, примечал ты, что у жен бороды не бывает, что неслышно бегают кошки и нету корней у гор...27 А прочнее той цепи нет на свете ничего...
— Она — моя! — наконец выдохнул Свальнир, и вздох самой горы не был бы более глух и глубок.
На площадке повеяло затхлым холодом каменного подземелья.
Альрик наконец поднялся с места, за руку поднял Хара и на неверных ногах двинулся к валунам, служащим воротами наружу. Горм тронулся за ним, первые два шага сделал на четвереньках, не в силах так сразу подняться, но дикий гнетущий страх гнал его, живого, прочь от каменной нежити. И Хёрдис поняла, что они уходят. Люди уходят, оставляя ее в добычу каменному жителю.
— Нет, постойте! — хотела крикнуть она, но не смогла, из горла ее вырвался только сдавленный свистящий шепот.
Ей стало так жутко, что слезы мгновенно переполнили глаза и хлынули по щекам. Сейчас она была готова на все, даже умереть под жертвенным ножом, но умереть от руки человека. Человеческий мир отказался от нее, отдавая горам Медного Леса. Нечеловеческий холод наполнил ее и потек по жилам, словно ее горячая человеческая кровь, столь желанная для великана, покидала ее, заменяясь инеистой кровью племени Имира. Она отвернулась от людей, и вот теперь они отвернулись от нее, и некому было защитить ее от злой судьбы.
Не оглянувшись, люди ушли из круга стоячих камней. Свальнир шагнул к Хёрдис, протянул к ней руки. Она сжалась, дрожа и плача от острого страха и чувства беззащитности, попыталась отползти, но великан даже не заметил ее попытки. Для него это была драгоценная искра живого тепла, способная вернуть ему утраченную силу. Словно лоскуток меха, он поднял Хёрдис на руки и шагнул назад, к валуну.
— Вы еще пожалеете об этом! — с безумным отчаянием, из последних сил крикнула Хёрдис вслед ушедшему человеческому миру, хотя сама не знала, какое наказание может его ждать, кроме запоздалого бесплодного раскаяния. — Вы еще вспомните обо мне! Вспомните!
Голос ее прервался от рыдания. Да никто и не слышал ее. Она вдруг увидела землю где-то далеко-далеко внизу, а серое зимнее небо стремительно рванулось навстречу. Она лежала на каменной площадке какой-то горы, и эта гора быстрыми широкими шагами двигалась куда-то в незнакомую даль. С каждым шагом позади оставалась новая долина, а Хёрдис лежала на холодной каменной ладони великана и плакала, не зная, что каждая ее слеза жжет сына Имира как небесный огонь самого Тора. Ее горячее сердце, способное желать, мечтать, ненавидеть и стремиться к цели, было драгоценной добычей для инеистого великана, но и заплатил он за нее дорого. И сумеет ли удержать?
Но сейчас Хёрдис даже не могла подумать о том, что когда-нибудь вырвется из этих могучих каменных рук. Обитаемые людьми земли оставались позади, а перед ней открылась Турсдален — Великанья долина, где никогда не бывал никто из живых. Ни один человек. С севера Великанью долину заграждала Пещерная гора, и во всю высоту склона там распахнулся черный зев пещеры. Там и будет ее новый дом, в самом сердце Медного Леса.

ЧАСТЬ ПЯТАЯ
Копье властелина

— Йомфру! Проснись!
Сильные руки резко встряхнули Ингвильду за плечи, потом еще и еще раз. Не успев опомниться, она подалась вперед, рывком приподнялась, уцепилась за что-то, ничего не видя широко раскрытыми глазами. В покое было почти темно, по стенам плясали огромные жуткие тени от слабого света плошки с жиром на сундуке. Над Ингвильдой склонился Оддбранд, возле его плеча виднелось испуганное лицо Бломмы. Фру Ботхильд и другие женщины, ночевавшие в этом покое, столпились вокруг лежанки. Заспанные женские лица с испугом и недоумением смотрели на Ингвильду. Только Оддбранд был серьезен, но тоже встревожен.
Со вздохом облегчения Ингвильда села на лежанке, не выпуская руки Оддбраида. Все это только сон, слава добрым дисам!
— Что это было, девушка? — спросил Оддбранд. — Ты так кричала, как будто тебя душат мары*!
— Йомфру так кричала! Мы все проснулись! Наверное, хозяин тоже услышал! Он так чутко спит! — бормотали женщины.
— Да. Мне приснилось... — переводя дыхание, с трудом выговорила Ингвильда. Ее сердце колотилось так сильно, что она боялась, как бы оно не оторвалось. — Мне приснился плохой сон... Он ничего не значит, не бойтесь.
Женщины переглядывались. На усадьбе Адильса хёльда все знали, что дочь Фрейвида — ясновидящая. Фру Ботхильд, невестка старого Адильса, с особенным вниманием прислушивалась к каждому слову Ингвильды и искала в них скрытые пророчества. И уж конечно, дурной сон ясновидящей всему дому грозит бедами!
— Йомфру Ингвильда владеет даром только наяву, не во сне! — успокоил женщин Оддбранд. — Ее сон ничего не значит и не несет никому зла. Ложитесь спать, добрые женщины. Она больше не будет кричать.
— Я больше не буду! — мужественно подтвердила Ингвильда.
Она была уверена, что просто больше не заснет.
— Я сам буду охранять ее сон! — пообещал Оддбранд. Взяв свой меч, лежавший в изголовье его постели на полу, он вынул Ключ из ножен и сел, прислонясь спиной к лежанке Ингвильды, положил меч к себе на колени. — Я знаю заклятья, отгоняющие дурные сны! — прибавил он. — Больше злобные духи не подойдут ни к йомфру Ингвильде, ни к кому другому. Спите, добрые женщины.
Женщины разошлись по своим скамьям и лежанкам. Ингвильда тоже легла, но пустила Бломму к стенке, а сама устроилась на самом краю, чтобы быть поближе к Оддбранду. Натянув меховое одеяло до самого носа, она даже не пыталась закрыть глаза. Лучше не спать целых пять ночей подряд, чем снова увидеть то, что она увидела! В ее сон опять вторгся тот ужасный великан. Только теперь у нее не было даже спасительной пещерки за можжевеловыми кустами. Со сне она лежала у корней огромной сосны, а над ее головой, за спиной, со всех сторон бушевал великан, с грохотом били по земле огромные ноги, стволы сосен ломались и с оглушительньм треском падали, а наверху летала с воем какая-то черная молния, несущая смерть. Весь сон был полон давящим ощущением неизбежной гибели, ею был наполнен сам стылый воздух; тьма и огонь, холод, гром, треск и ужас сжимали сердце и не давали вздохнуть. Даже вспоминая этот сон, Ингвильда удивлялась, что ее сердце выдержало такое испытание.
— Далеко еще до утра? — шепнула она Оддбранду.
— Нет, уже близко, — не поворачивая головы, шепотом ответил он. — Ты можешь попробовать опять заснуть. Эта мара не вернется. Я действительно знаю заклятье, отгоняющее дурные сны.
— Это не мара. Это опять был великан.
— Тот же самый? — Оддбранд тихо повернулся, чтобы ке разбудить заснувших женщин.
— Я не знаю, но он был такой же страшный. Даже еще страшнее, — шептала ему Ингвильда в самое ухо, и от возможности поделиться с кем-то большим и сильным страх делался меньше и легче. __
Он хотел меня растоптать. Я была в каком-то лесу, там были сосны и много кремневых утесов. Похоже на наш Сосновый Лог возле Кремнистого Склона.
Оддбранд помолчал.
— Ведь это не означает ничего плохого? — с надеждой спросила Ингвильда.
— Трудно сказать, — не сразу ответил Оддбранд. — Я не раз думал еще о том, первом твоем сне. Может быть, ты умеешь видеть вещие сны, только не умеешь их истолковать.
— Ты думаешь, что этот великан на самом деле, наяву охотится за кем-то? — шепотом ужаснулась Ингвильда.
— Я этого не знаю. Но вспомни — ты уже довольно давно не видела никого из твоих близких. Попробуй позвать твою «новую луну». Может быть, с кем-то из тех, кто тебе дорог, происходит что-то... занимательное.
«Что-то ужасное!» — мысленно поправила его Ингвильда, снова улегшись и глядя в темную кровлю покоя. Она уже не боялась своего сна, но еще больше боялась его причины. Что там сны! Можно покричать во сне, можно даже свалиться от страха с лежанки — не так уж высоко, не смертельно. Но стоит только подумать, что с кем-то это происходило на самом деле! Ингвильда крепко зажмурила глаза и нарочно постаралась получше вспомнить свой сон — и грохот каменных шагов великана, и треск ломаемых сосен, и свой страх. Она хотела досмотреть этот сон до конца, узнать, с кем это было и чем кончилось.
Но, как видно, заклятья Оддбранда были сплетены на славу: до утра Ингвильде так и не удалось заснуть. Дурные сны боялись и близко к ней подойти, а других боги ей не послали.

Утром Ингвильда чувствовала себя такой истомленной и разбитой, как будто в самом деле спасалась от великана среди поломанных сосен и разбитых нечеловеческой силой утесов. Она была бледна, под глазами залегли сероватые тени, черты лица заострились, как будто ее сторожила болезнь. Есть ей не хотелось, и она долго-долго расчесывала волосы, сидя в девичьей. Давно следовало взяться за шитье или прялку или встать к ткацкому стану, но у Ингвильды ни к чему не лежала душа. Фру Ботхильд посматривала на нее с опасливым любопытством, но расспрашивать не смела.
Занятая своими мыслями, Ингвильда не заметила, что в гриднице и в мужских покоях перед полуднем поднялся шум. Туда-сюда забегали гесты и хирдманы, протопал, как тот великан, старший сын Адильса, Гутхорм Длинный, однажды донесся голос самого Стюрмира конунга. Но Ингвильда не обратила внимания на это: с того времени, как они поселились в усадьбе Железный Пирог, Стюрмир конунг целиком предоставил ее заботам фру Ботхильд, а сам даже не справлялся о ней, обязав лишь своих гестов следить за тем, чтобы она не сбежала.
Через порог девичьей шагнул Оддбранд. Никто не удивился его вторжению: и фру Ботхильд, и все ее домочадцы давно привыкли, что воспитатель Ингвильды, кем считали здесь Оддбранда, проводит около нее большую часть дня и ночью спит не в мужском покое, а на полу возле ее лежанки. Ингвильда вскинула голову на звук его шагов и сразу поняла: что-то случилось. Полусонные обычно, глаза Оддбранда сейчас были раскрыты и возбужденно блестели, как у змеи, завидевшей добычу.
— Скорее, йомфру, одевайся! — воскликнул он, схватив ее за руку и подняв со скамьи. — Ты не зря видела свой сон! Корабли твоего отца идут по фьорду'
Женщины в покое дружно охнули, а Ингвильда от внезапного испуга и растерянности не нашла слов для ответа. Ей казалось, что она ждет отца целую вечность — даже отрезанная Стюрмиром прядь волос у нее на виске снова стала отрастать. Она привыкла к своему ожиданию и уже не думала, что оно когда-нибудь кончится. Первоначальный ее страх притупился, она жила здесь в каком-то полусне, чувствуя себя всеми забытой и никому не нужной. И вот Фрейвид хёвдинг приплыл! Это известие было как удар грома, и хотя для нее оно могло оказаться спасительным, Ингвильда скорее испугалась, чем обрадовалась возвращению отца. Все не будет так, как раньше; сумеет Фрейвид хёвдинг оправдаться перед конунгом или нет, новый взлет ее ждет или окончательное падение — все это решится в ближайшее время, еще до вечера!
— Оденься получше — сам конунг требует тебя! Он хочет, чтобы ты вместе с ним шла встречать Фрейвида хёвдинга! Конунг хочет, чтобы твой отец сразу увидел тебя живой! — тараторила возле нее фру Ботхильд.
Тут же в дверь девичьей постучали: присланные за Ингвильдой гесты торопили. Опомнившись, Ингвильда бросилась надевать нарядное платье, запуталась в дорогих цепочках, застежках и обручьях, которых отец надарил ей после сговора, непослушными пальцами напрасно пытаясь разобрать их и выбрать что-нибудь. Ей не верилось, что через какие-то мгновения она увидит своего отца, которого привыкла считать чуть ли не обитателем Валхаллы.
Вместе с Оддбрандом и фру Ботхильд Ингвильда вышла во двор. Стюрмир конунг уже был там с Адильсом хёльдом, его родичами и прочими своими людьми. Увидев Ингвильду, Стюрмир некоторое время разглядывал ее, а потом сказал:

Предыдущая страница 21 Следующая страница


Стоячие камни 22

— Ты хорошо одета, йомфру.
Это были чуть ли не первые слова, с которыми конунг обратился к Ингвильде с тех пор, как они поселились у Адильса хёльда. Нарядная Ингвильда, по мысли Стюрмира, должна была воплощать прежнее почетное положение Фрейвида хёвдинга, которого он лишился по вине своего предательства.
Когда Стюрмир конунг со всеми приближенными вышел на берег фьорда, корабли Квитткнгского Запада дошли уже до его середины и первый из них выбирал место для стоянки. Ингвильда сразу узнала «Огненный Волк», лучший корабль отца. Фрейвид хёвдииг очень гордился им; на штевне у него возвышалась позолоченная волчья морда, а шерсть на загривке волка была вырезана в виде бурных языков пламени. Это был очень красивый, прочный и быстроходный лангскип, несущий целых тридцать скамей для гребцов и способный поднять до полутораста человек. Даже сейчас Ингвильда, видя этот корабль, с гордостью думала о могуществе и богатстве своего отца.
А Стюрмир конунг с неудовольствием сжал губы: ему эти знаки мощи Фрейвида были неприятны. Тинг западного побережья избрал Фрейвида Огниво своим хёвдингом, и только сам Квиттингский Запад может отнять у него это звание. А пока Фрейвкд им владеет, все западное побережье повернет свое оружие туда, куда укажет Фрейвид хёвдинг.
А оружия этого было немало. Двадцать шесть больших и малых кораблей пришли вместе с Фре-йвидом к Острому мысу. Даже вздумай Фрейвид с оружием в руках сражаться против собственного конунга, его надежды на победу были бы сейчас не так уж малы... «Огненный Волк» уже выполз носом на песок, в горловине фьорда еще виднелись входящие корабли, а за ними пестрели в море паруса все новых и новых. Сейчас, пока Стюрмир не получил войска восточного побережья от Хельги хёвдинга и обещанной помощи слэттоз, Фрейвид был равен ему по силе. Дойди дело до схватки — кто победит?
Выпрыгнув на песок, Фрейвид хёвдинг оправил плащ и золоченый шлем, потом направился к пестрой кучке людей, в середине которой видел знакомую фигуру конунга. Ингвильда старалась поймать его взгляд, но он смотрел только на Стюрмира и не замечал ее.
— Я ждал, что ты приедешь ко мне быстрее, Фрейвид сын Арнора, — сказал Стюрмир, когда Фрейвид подошел и остановился в трех шагах перед ним,
За спиной хёвдинга разместились его люди; здесь были и знакомые Ингвильде лица из его собственной дружины, и хёльды с побережья. На лицах Фрей-вида и Стюрмира не было дружелюбия; они были похожи на двух враждующих конунгов, которые в разгар войны зачем-то пытаются договориться о мире, заранее зная, что из этого ничего не выйдет.
— Кто смел, тот не медлит, — ответил Фрейвид. —• А в моей смелости еще не приходилось сомневаться никому. Мне было нелегко собрать для тебя это войско под самым носом у фьяллей. Я передавал тебе через Хёгни Чернику: фьялли слишком близко, чтобы можно было уводить войско в другую сторону. Наверняка Торбранд Тролль уже говорит, что квитты струсили и убежали от него. Ты сомневался в моей дружбе — и я пришел подтвердить тебе ее.
При упоминании фьяллей Стюрмир нахмурился сильнее. И ни о какой покорности, признании вины и голове на коленях Фрейвид, как видно, и не помышлял. Но еще не пришло время давать волю гневу.
— Не стоит говорить о таких важных делах, стоя на берегу, — сказал Стюрмир конунг. — Мы с тобой пойдем в святилище Тюра и там перед священным Волчьим камнем подтвердим нашу дружбу.
Путь до Тюрсхейма напоминал смотр войска — фьорд был полон кораблей, везде вдоль берега и в долине пестрели покрытые разноцветными парусами крыши землянок, в которых разместилось войско Квитткнгского Юга и часть беглецов с севера, желавшая сражаться вместе с конунгом и отбить у врагов свои земли. Дымили костры, расхаживали вооруженные люди. И все провожали глазами конунга и Фрейвида Огниво, старались угадать, чем кончится их встреча. От того, будут они друзьями или врагами, зависит судьба этой войны и судьба всей державы квиттов.
С площадки Тюрсхейма поднимался в ясное небо тонкий дымок костра. Стюрмир конунг велел обеим дружинам остаться на берегу, а в святилище позвал только Фрейвида, Гримкеля ярла и Ингвильду.
— Нам не нужны хирдманы, не нужны и иные свидетели, кроме Однорукого Аса! — сказал конунг. — Но я хочу, чтобы твоя дочь была при нашей беседе. Ведь это касается и ее.
Ингвильда пошла в ворота следом за отцом и конунгом, Оддбранд шагнул за ней. Гутхорм Длинный загородил ему дорогу, но Оддбранд глянул ему в лицо своими острыми змеиными глазами, и Гутхорм вздрогнул, внезапно ощутив, какие огромные силы таятся в этом спокойном человеке, который примелькался ему в усадьбе за последнее время.
— Ведь конунг взял с собой Гримкеля ярла, — спокойно сказал Оддбранд. — А это два меча против одного. Если конунг и правда не таит зла, то он сам исправил бы эту несправедливость.
Они вошли, и ворота святилища закрылись за ними. На площадке горел небольшой огонек, а возле жертвенника стоял Сиггейр Голос Камня. Конунг и Фрейвид встали по сторонам жертвенника, причем за спиной у конунга оказался тот воротный столб, на котором было изображено начало мира, а у Фрейвида — столб с изображением Затмения Богов. Заметив это, Ингвильда содрогнулась: такое расположение показалось ей дурной приметой. И почему-то вспомнился сон о буйной ярости великана. Ведь Стюрмир конунг носит прозвище Метельный Великан... И лишь присутствие Оддбранда за спиной придавало ей немного уверенности.
— Здесь, без ушей невежд и при свидетельстве Однорукого Аса, я хочу услышать, друг ли ты мне, Фрейвид сын Арнора! — сурово начал Стюрмир конунг, — Раньше я считал тебя своим верным человеком. Я доверил тебе воспитание моего сына, хотя этой чести добивались другие знатные люди. У Хельги хёвдинга есть сын, ровесник Вильмунда, который мог бы стать его побратимом и верной опорой на всю жизнь. Но я выбрал тебя и готов был скрепить нашу дружбу родством. А ведь у Хельги хёвдинга тоже есть подросшая дочь!
— Я столько слышал о Хельги хёвдинге, что мне кажется, что и сам он где-то здесь! — стараясь сдержать досаду, сказал Фрейвид. — Однако я не видел во фьорде его кораблей и не зижу поблизости его самого. Как не видел ни единого человека из войска Квиттингского Востока. Ты называешь его своим верным другом — а где были его корабли и воины в то время, когда Север был разгромлен, а я в одиночку сдерживал натиск фьяллей на западном побережье? Люди говорят, что скоро нам придется не защищать нашу землю, а завоевывать ее заново. Почему же твои друзья стараются помочь тебе меньше, чем те, кого ты назвал врагами?
— Я говорю сейчас не об этом, — медленно краснея от гнева, ответил Стюрмир конунг. В обрамлении длинных полуседых прядей его лицо казалось особенно красным, и Ингвильде было страшно смотреть на него. — В битву можно идти только с теми, кому доверяешь. Я доверял тебе, но ты воспользовался первым же удобным случаем, чтобы предать меня. Молчи! — воскликнул конунг, видя, что Фрейвид в порыве негодования шагнул вперед с готовым восклицанием на устах. — Я сказал еще не все. Пока я был в земле слзттов, меня пытались убить. Ты скажешь, что тебе об этом ничего на известно?
— Да, мне об этом ничего не известно! — твердо и уверенно ответил Фрейвид, глядя в потемневшие глаза Стюрмира. — Спроси об этом у других, кому больше меня была выгодна твоя смерть.
— И ты знаешь таких людей? — с презрительным недоверием ответил Стюрмир, — Умри я ка самом деле, как ты объявил меня умершим, кто стал бы править Квиттингом? Да, Кубком Конунгов владел бы Вильмунд, мой сын и твой зять! Но он мало способен к управлению державой. Ты научил его владеть оружием и управлять кораблем, он готов биться в первых рядах самой страшной схватки. Но он мало способен думать за все племя, и никто не знает этого лучше, чем ты! Правителем Квиттинга стал бы ты!
— Может быть, им стал бы и я! — сурово ответил Фрейвид. — А может быть, на Квиттинге еще много лет шла бы война между мною и твоей южной родней! — Фрейвид кивнул на Гримкеля ярла, стоявшего за спиной Стюрмира. Тот возмущенно двинул бровями и на всякий случай схватился за меч. — Ведь у тебя есть и второй сын. По матери он — Лейринг, а Лейринги не из тех, кто упускает свою выгоду! Только норны знают, долго ли удержал бы Вильмунд и власть, и саму жизнь, доведись ему соперничать с ними!
— Ты обвиняешь нас в том, что мы хотели убить конунга? — возмущенно закричал Гримкель ярл, едва дав ему кончить.
— Я не обвиняю вас! Я говорю о том, что обвинить можно не только меня одного! А как снимают несправедливые обвинения, ты знаешь не хуже меня!
— Я не допущу вашего поединка сейчас, когда так близок наш общий враг! — жестко сказал Стюрмир конунг. — Сейчас вам следует не ссориться, а забыть обиды и стать союзниками. Квиттингу нужно войско западного побережья, то самое, которое ты привел, Фрейвид хёвдикг. Я должен услышать клятву верности от всех твоих людей и от тебя самого.
— Ты получишь ее, — ответил Фрейвид, внешне взявший себя в руки, — Но не прежде, чем я получу назад мою дочь!
Он кивнул на Ингвильду, и только теперь она обрела уверенность, что отец ее заметил. До сих пор он удостоил ее лишь беглым взглядом, как будто она была ему совсем чужой и безразличной.
— Ты хочешь получить твою дочь? — Стюрмир даже не глянул на Ингвильду, но прищурился, глядя на Фрейвида. — А я как раз думал оставить ее у себя для того, чтобы быть уверенным в прочности твоей клятвы.
— Если ты сомневаешься в прочности моей клятвы, то зачем тебе было нужно разрывать обручение?-с прямым вызовом ответил Фрейвид. — Если бы моя дочь стала женой твоего сына, то ты мог бы верить мне, как самому Престолу Закона.
— К счастью, иногда родню молено выбрать. И мне не слишком нравится тот выбор, который ты сделал раньше.
— О чем ты ведешь речь, конунг?
— Я веду речь о первом обручении твоей дочери. Когда ты обещал ее фьяллю, родичу самого Торбранда Тролля!
При упоминании Хродмара Ингвильда вздрогнула. Ей стало нестерпимо тревожно за всех: и за отца, и за себя, и за Хродмара, Оддбранд незаметно положил руку ей на плечо.
— Тогда обручение не было совершено! — сказал тем временем Фрейвид. — Я обещал скрепить уговор клятвами, но не раныше, чем ко мне приедут родичи того фьялля. Вместо этого пришло войско, разорившее мою прибрежную усадьбу.
— Однако с тех пор ты мог помириться с ними! Люди говорят, что ты встречался со своим несостоявшимся зятем и он говорил с тобой от имени Торбранда Тролля.
Фрейвид переменился в лице. Ингвильда чуть не задохнулась: неужели это могло быть правдой? Неужели ее отец встречался с Хродмаром в то время, когда она томилась на озере Фрейра, всеми способами стараясь избегать Вильмунда?
— Кто это говорит? — с негодованием воскликнул Фрейвид и бросил мгновенный ненавидящий взгляд на Гримкеля. — Пусть мне в лицо повторят этот навет! Я могу поклясться на Волчьем камне, что не виделся с тем человеком, что ни он, ни кто-то другой не вел со мной бесед от имени Торбранда Тролля! Фьялли — враги мне, как и тебе, конунг. И все. что я хочу — это биться с ними и прогнать их с моей земли прямо в Нифльхель!
— Тогда я жду твоей клятвы! — Стюрмир показал ему на Волчий камень.
— Не раньше, чем моя дочь перейдет на мой корабль! — непреклонно ответил Фрейвид.
— Тогда ответь мне, где мой сын Вильмунд! — воскликнул Стюрмир, заново разъяренный отказом.
— Это тебе лучше знать! Ведь он твой сын! Спроси у твоей жены! Она была с ним очень дружна перед тем, как я уехал с озера Фрейра!
— Ты сам не пускаешь ко мне моего сына! Ты хочешь отдать его фьяллям!
— Если бы твой сын был у меня, то я не просил бы вернуть мне мою дочь! Я требовал бы этого, потому что располагал бы равноценным залогом!
— Равноценным! — закричал Стюрмир в полный голос, уже не заботясь ни о вежливости, ни о приличии. — Как бы не так! Зачем мне нужен этот предатель, который только и ждет, пока я умру, но даже не имеет терпения дождаться! Этот трус, который теперь не смеет показаться мне на глаза! У меня есть другой сын! А у тебя есть ли наследник? Тот, кто отомстит за тебя?
— Я сам сумею отомстить за себя! — рявкнул Фрейвид и снова шагнул вперед, хватаясь за рукоять меча. — У меня здесь три десятка кораблей, и если ты...
Не дослушав, Стюрмир выхватил меч и бросился на Фрейвида. Фрейвид отбил его удар; Ингвильда закричала, сама себя не слыша, спиной прижалась к Оддбранду и на какое-то мгновение помешала ему выхватить меч. Железный звон сшибаемых клинков осыпал ее, как громадные осколки льда. А Гримкель ярл, в первые мгновения схватки растерявшийся, вдруг тоже выхватил свой меч, бросился к Фрейвиду сзади и одним ударом почти отделил его голову от шеи. Фрейвид рухнул на землю перед самым подножием Волчьего камня, и Оддбранд, бросившийся было вперед, когда Гримкель сорвался с места, застыл возле Ингвильды. Вмешиваться стало незачем.
Стюрмир отпрянул, опустив меч, так и оставшийся чистым. Фрейвид лежал лицом вниз, и рыжеватые пряди его волос мокли в огромной луже крови, которая быстро вытекала из разрубленных шейных вен. В прохладном воздухе горячая кровь дымилась, растапливала изморозь и впитывалась в землю. Ветерок шевельнул волосы на затылке Фрейвида. И на другие движения это тело больше не будет способно.
Ингвильда стояла, прижав ладони к лицу, зажимая пальцами рот, но оставив открытыми глаза. У нее было странное, двойственное ощущение: она видела эту страшную картину в первый раз и в то же время вспоминала как уже виденное. Это было уже с ней. Да, было. Она видела это осенью, в день обручения с Вильмундом.
Страшное горе вдруг пронзило сердце Ингвильды: отец был для нее опорным столбом всего мироздания, и вот он рухнул на ее глазах! Между нею и Фрейвидом не было особой любви, но Ингвильда почитала его и верила, что при нем все в мире будет идти своим чередом. И вот его нет. Половина ее собственного существа с болью и треском отрывалась от нее, потому что без отца мир станет другим, и она сама отныне будет другой. Ингвильде не верилось, что это — непоправимо, что отец никогда не поднимется и она больше не встретит взгляда его голубых глаз, холодных и уверенных.
Ах, она сама во всем виновата! Если бы она тогда больше верила своим предсказаниям, как бы страшны они ни были, если бы она не побоялась рассказать отцу обо всем, что открыли ей боги, то все могло бы сложиться иначе! Фрейвид не стал бы заставлять ее обручаться с Вильмундом, и тогда у него не было бы причин провозглашать того конунгом, и Стгормир не объявил бы его своим врагом и не поднял бы на него оружия здесь, в священном Доме Тюра... однорукого бога войны, которого никто не называет миротворцем...
Ингвильда подняла потрясенный взгляд на Стгормира конунга. Он выглядел недовольным, но вовсе не был потрясен ни предательским ударом своего родича, ни смертью того, кому он вот только что предлагал мир и дружбу. Так мира ли он хотел, Метельный Великан, топтавший ее во сне и растоптавший наяву...
Оддбранд встал перед ней и заслонил всех — и убитого, и убийц. Поначалу он не вмешивался, уверенный, что таким людям, как Фрейвид и Стюрмир, пристало решать свой спор между собой. А когда оказалось, что Гримкель думает иначе, уже было поздно. Помочь Фрейвиду он не успел, но умереть раньше госпожи, у которой больше нет иной защиты, ему не помешают и все великаны Йотунхейма. Его по-змеиному острый и страшный взгляд не отрывался от Стюрмира и Гримкеля, стоявших против них над телом Фрейвида. И Оддбранд был уверен, что в случае надобности сумеет отправить в Нифльхель их обоих прежде, чем они доберутся до Ингвильды.
Стюрмир конунг опомнился первым. Ему было неприятно, что разговор в святилище кончился пролитием крови, но он был готов к этому, если другой возможности усмирить мятежного хёвдинга не найдется, и заранее велел Гримкелю ярлу не теряться и поддержать его.
— Фрейвид Огниво был очень смел и умен, — сказал Стюрмир, как будто говорил на поминальном пиру. — Он только забыл советы мудрой валькирии:
Клятв не давай
заведомо ложных;
злые побеги
у лживых обетов,
и проклят предатель28.
— А нам не стоит забывать о мести! — поспешно сказал Гримкель ярл и поверх лежащего тела Фрейвида посмотрел на Кнгвильду. — У него осталась дочь. Что-то мне не думается, что она нас простит. Она заставит своих детей мстить.
— Я же обещал ее в жены Аслану Облако, если вы докажете мне вашу верность, — сказал Стюрмир, тоже поглядев на Ингвилъду. Ее бледное от ужаса лицо не наводило на мысли о мести. — Она выйдет за него, и ее дети не будут мстить своей же родне.
— Я не хотел бы брать ее в род! — Гримкель беспокойно потряс головой. — Я готов доказывать тебе мою верность, конунг, как ты захочешь. Но эта женщина не нужна нам в доме! Я знаю этих, из Кремнистого Склона. Все их женщины — ведьмы! Это сейчас она такая тихая! А потом она опомнится и как-нибудь ночью зарежет Аслана и подожжет всю нашу усадьбу! Хорошо еще, если перед этим она не накормит его сердцами их собственных детей!29
Стюрмир конунг с презрением покосился на Гримкеля. Напасть сзади на Фрейвида он не побоялся, но перед угрозой женской мести струсил. Впрочем, Гримкель всегда был трусоват. Все эти Лейринги таковы — горазды только кричать, как вороны перед битвой. А как дойдет до честного звона мечей — ищите их на дереве. Потому-то Вильмунд и не был отдан на воспитание в их род — Стюрмир надеялся, что Фрейвид Огниво сумеет передать воспитаннику часть своей твердости. Но увы — властолюбивый хёвдинг предпочел воспитать послушного исполнителя своих замыслов.
— Я вижу, тебе не знать покоя, пока она жива, — обронил Стюрмир.
Гримкель опять потряс головой.
— Не пачкайте ваше оружие еще раз, — сказал вдруг Сиггейр. С самого начала он впервые напомнил о себе, и конунг с ярлом повернулись к нему. — Не берите на себя еще одного убийства. Перед людьми ты можешь объяснять это как хочешь, конунг, но Однорукого Аса ты не обманешь — это было убийство. И убийство в доме бога. Конечно, Тюрсхейм — не роща Бальдра, где убийства запрещены, но Однорукому это не понравится. Ты послал Фрейвида в палаты Одина, но можешь искупить свою вину перед Тюром, если отдашь девушку ему.
— Ты хочешь, чтобы я принес его дочь в жертву Тюру? — переспросил Стюрмир.
Сиггейр кивнул, и конунг опустил глаза, задумавшись. Впрочем, долго думать не приходилось: из древности дошло немало страшных саг о том, как женщина мстила убийцам родичей, даже если сама была связана с ними замужеством и детьми. Пусть Лейринги спят спокойно. И зачем отдавать им богатства Фрейвида в приданое, если их можно просто взять себе? Ночной покой тоже чего-то стоит!
А Оддбранд еще в самом начале этого разговора повернул Ингвильду лицом к себе. Как бы там ни договорились между собой конунг, его верный ярл и хитроумный жрец, Ингвильде не приходится ждать добра от их решения.
— Сейчас не время плакать и взывать к богам! — жестко сказал Оддбранд, крепко сжимая свободной рукой плечо Ингвильды. Он видел, что девушка еще не опомнилась от потрясения, и хотел направить ее волю в нужное русло. — Твой отец убит, и у тебя нет иных защитников, кроме меня, а меня не хватит надолго. У тебя остался один только Хродмар сын Кари. Ты должна увидеть его. Прямо сейчас! Ты сможешь это сделать!
С трудом понимая, чего он от нее хочет, Ингвильда слабо покачала головой. Сейчас она не могла ничего! На глаза ее просились слезы и не текли ручьем только потому, что она была слишком потрясена и сознание еще не пускало внутрь ее горе.
— Ты сможешь! — требовательно и злобно прошипел Оддбранд, и змеиный взгляд его обычно спокойных глаз пронзил Ингвильду насквозь. — Ты сможешь! Куда ты денешься — ведь у тебя больше нет никого в целом мире! Тебе никто больше не поможет! Или он — или смерть! Зови его, ну! Вспомни о нем, думай о нем! Быстрее, ярче! Вспомни все самое-самое! Так нужно!
Взгляд его жег Ингвильду, как близко поднесенный к глазам стальной клинок, угрожающий гибелью. Чтобы не видеть этого, она закрыла глаза, и мысли ее сами собой свернули на ту дорогу, куда Оддбранд толкал ее — к Хродмару.
Ей вспомнилось предыдущее видение, когда она увидела Хродмара среди дружины фьяллей и раудов в Трехрогом фьорде. Она вспомнила серые холодные волны и инеистый камень с черным отпечатком ладони. Но это все было очень далеко и не могло ей помочь спрятаться от той страшной беды, которая сейчас нависала над ее головой, как пронзительно холодная и тяжелая тень великана. Тогда она попыталась вспомнить живого Хродмара — такого, каким она его знала. Ах, как давно это было — больше полугода назад! Тогда только миновала Середина Лета, а теперь уже давно осталась позади Середина Зимы, и влажный ветерок с запахом оттаявшей земли несет весть о скором начале весны и Празднике Дне...
Хродмар, такой, с каким она прощалась на берегу возле стоячего камня; его глаза, глядящие на нее с любовью и тоской, с предчувствием долгой разлуки. Ведь ока знала, знала еще тогда, что они увидятся не скоро. «Я не ясновидящий и не знаю, когда мы теперь увидимся, — сказал он ей тогда. — Но я знаю: даже если это будет через год, через два года, я буду любить тебя так же сильно, как сейчас».
В сердце Икгвильды вспыхнуло чувство, пережитое тогда, в мгновения их прощания — чувство, что Хродмар ей ближе всех на свете, дороже отца и брата, что расстаться с ним так же невозможно, как потерять часть себя самой, И сильный поток невидимого ветра заструился где-то рядом, словно хотел пробиться к ней и еще не мог. Такой ветер ока ощущала, когда видела корабль Стюрмира, только тогда он был холодным.
А какая-то часть ее души оставалась на площадке Тюрсхейма перед Волчьим камнем, где на холодной земле стыла кровь ее отца. И эта часть истошно кричала, что нужно торопиться, что у нее слишком мало времени. Но для того, что Ингвильда пыталась сделать, требовался покой и сосредоточенность.
Она снова вспоминала, как сидела рядом с Хрод-маром возле землянки фьяллей на той отмели, где он впервые увидел свет после долгой болезни. Как радовалась она тогда, что он выжил... Как удивилась поначалу, увидев .жизнь и чувство в его глазах, заново открывшихся на той страшной личине, каким стало его лицо... Могла ли она подумать, пока он болел, что это страшное существо, покрытое гнойными язвами, не помнящее себя и родных от горячечных страданий, станет ее судьбой, ее любовью, ее жизнью.
Словно ныряя к самому дну моря, Ингвильда вспомнила, как она увидела Хродмара в первый раз. Тогда «Тюлень» только подошел к отмели, Модольв и Геллир, тогда еще зрячий и почти здоровый, подняли ее на корабль, а на кормовом настиле лежал молодой фьялль с длинными светлыми волосами и покрасневшим, мокрым от пота лицом, с закрытыми глазами...
Погрузившись в прошлое, Ингвильда перестала осознавать настоящее, забыла, зачем ей нужны эти усилия, но вдруг изумилась тому, что оказалось на самом дне воспоминаний. Это был не Хродмар! Тот, кто лежал тогда на корме «Тюленя», на чьей ладони она впервые разглядела красную сыпь — страшную печать «гнилой смерти», — казался совсем другим человеком. У него было другое лицо. Даже тогда оно было красиво. «Он парень самый красивый во Фьялленланде!» — звучали в ушах горестные жалобы Модольва.
У Ингвильды перехватило дыхание: она как будто только сейчас узнала настоящего Хродмара. Того Хродмара, которого знала его мать, знали родичи, соседи, товарищи по дружине и которого только она, его будущая жена, не видела и не знала! Но теперь она вспомнила! Теперь она знала его таким, каким сам он знал себя. Ингвильде казалось, что она прикоснулась к его духу, к его внутренней памяти о себе, и расстояние между ними исчезло. Она смотрела на него его же глазами, и они были рядом.
— Не подходи, конунг! — издалека, как сквозь сон, донесся до нее глухой и резкий голос, которого она сейчас не узнавала. — Я вижу дорогу!
Сильные руки обняли ее, наверху прянул резкий железный свист, как во сне, когда великан рубил мечом лес над ее головой. В сером тумане, застлавшем взор, мелькнул яркий огненный прочерк, нарисовавший черты руны «эваз» — руны движения и колдовского путешествия между мирами. Вздрогнув, Ингвильда хотела открыть глаза, но вдруг ощутила, что стремительно проваливается куда-то вниз. От ужаса она зажмурилась крепче и прижалась к кому-то, кто был рядом с ней, не зная, кто это и куда их несет. Под ногами не было земли, не было ничего. Это было даже не падение с высоты — вокруг них не было ветра и воздуха. Просто было Ничто, то самое, которое страшнее самого страха.
А потом мир вокруг резко содрогнулся — мир снова был. Ингвильду охватил холод, навалилась тяжесть воздуха и собственного тела, и по сравнению с прежним Ничем это показалось тяжело. Она катилась по земле, твердые камни впивались ей в бока, снег обжигал холодом лицо и руки. Голова кружилась так, что невозможно было понять, наверху она или внизу. Наконец все успокоилось, движение погасло. Ингвильда стала медленно приходить в себя.

Когда она очнулась, все было точно так же — может быть, она была без сознания всего несколько мгновений. Что-то твердое и холодное упиралось ей в спину. Ингвильда с трудом подняла веки, но свет снега так остро резанул по глазам, что она поспешно вскинула руку к лицу, стараясь защититься. Но раз есть снег, значит, она жива.
— Иомфру, ты жива? — услышала она хриплый голос.
Это Оддбранд.
Значит, это с ним она провалилась неведомо куда.
— Ингвильда!
Ингвильда попыталась приподнять голову. Руки Оддбранда подняли ее и посадили. Медленно, как прозревший слепец, она подняла ресницы. Перед ней был извилистый морской берег, похожий на хорошо ей знакомое западное побережье. Море с мелкой ледяной крошкой в серых волнах накатывалось на смерзшийся песок, чуть выше начинались еловые корни и рыжие метелки можжевельника. На самом дальнем уступе берега темнело пятно стоячего валуна. Ингвильда почему-то подумала, что это младший «смотрельный камень». А где же старший?
А к чему она прислоняется спиной, как не к нему? Где один, там и второй... Вот только где они?
— Очнулась? — спросил Оддбранд. Придерживая ее одной рукой за плечо, он сидел прямо на земле перед Ингвильдои и с тревогой смотрел ей в лицо. Сам он выглядел очень усталым, как будто не спал пять ночей, острый блеск его глаз погас. — Мало кто мог меня напугать, но тебе это удалось! Я уже думал, что тебе это стоило жизни... Я знал, что у тебя мало сил, но это было наше единственное спасение, поверь мне. Ты ничего не слышала, я думаю, но колдун потребовал тебя в жертву Тюру, и конунг согласился.
— Что? — потерянно выговорила Ингвильда.
С трудом подняв тяжелую, непослушную руку, она прикоснулась ко лбу, словно хотела убедиться, что у нее есть и рука, и лоб. Все ее тело казалось очень легким и каким-то чужим, ее била дрожь, с которой не было сил справиться. Слова Оддбранда достигали ее слуха и там запутывались, не добравшись до сознания.
— Где мы?
— Не знаю, — честно ответил Оддбранд. — Не хочу тебя пугать, йомфру, но ты должна быть готова ко всему. Это зависело от тебя, потому что я только вел коня, а дорогу выбирала ты. Мы можем оказаться где угодно. В любом из миров.
«Вел коня...» «Коня», то есть руну «эваз», имя которой означает «лошадь». Ингвильде вспомнилась руна движения, начертанная на сером тумане видения чьим-то быстрым огненным росчерком. Руна движения вырвала их из святилища Тюрсхейм и перенесла на этот зимний берег, так похожий на то, к чему она привыкла, и все же... Никто не поручится, что это действительно Квиттингский Запад. А не другое место, очень похожее на него. У Оддбранда не было возможности как следует подготовить свою спасительную ворожбу, и успех их опасного шага зависел от того, насколько она, Ингвильда, сумела сосредоточить свои мысли на цели. А целью ее был Хродмар...
— Но это не похоже ни на Асгард, ни на Нифльхель. — Ингвильда попыталась улыбнуться, но голос ее звучал жалобно. — И... что-то я не вижу здесь... Хродмара...
— Миров не девять, как учат! — с мягкой грустью, странной для этого жесткого и независимого человека, сказал Оддбранд. — Их гораздо больше, и иные из них так похожи на наш, что не сразу отличишь. А мой Ключ подходит ко всем мирам, сотворенным нашими богами.
— Разве их много? — Ингвильда соображала с большим трудом и не могла разобраться в этих темных словах.
— Конечно. Ко времени смерти Имира в мире было уже полным-полно других великанов. И из тела каждого боги могли сделать такой же мир, как наш, ничуть не хуже. И не одна великанша дарила Локи свою любовь и рожала ему детей, чтобы они потом принимали у себя умерших, как Хель.
— Но нам не нужно других миров. — Ингвильда хмурилась, недоумевая, зачем Оддбранд говорит ей совсем не о том. — Объясни мне толком. Мы были в Тюрсхейме, да, мне это не приснилось?
Оддбранд кивнул.
— А теперь мы не в Тюрсхейме. Мы где-то на берегу моря, возле какой-то пары «смотрельных камней». Это совсем не то место. Я его не знаю, это, должно быть, очень далеко от Тюрсхейма и от Острого мыса. Как мы сюда попали?
— Послушай, я объясню тебе, если ты поймешь. А может, и не поймешь. — Оддбранд пристально заглянул в глаза Ингвильде. — Тебе дорого дался проход в мои ворота. Но слушай. Мой Ключ не зря носит такое имя. — Оддбранд показал Ингвильде свой меч, на клинке которого изморозь начертила ту самую руну «эваз». — Он может открыть ворота в то место, которое ты видишь, даже если оно очень далеко. Мой меч тоже ясновидящий, можно так сказать. Но ему нужен ясновидящий хозяин. Тот, кто сумеет увидеть верную дорогу, попадет туда мгновенно, как бы это ни было далеко. Главное — видеть дорогу. Я владею зтим мечом, но ему скучно со мной — я не умею видеть. Это умеешь ты. Ты смогла увидеть Хродмара, и Ключ открыл, нам дорогу к нему. То есть должен был открыть. Но я не знаю, насколько хватило твоих сил. Если твой дар далекого зрения что-то напутал, то Ключ мог забросить нас куда угодно. Ведь обладать волшебным даром мало — надо еще уметь его применять. А тебя никто не учил. Но не надо бояться. Будем надеяться, что ты любишь его достаточно сильно и твое сердце указало Ключу верную дорогу.
Ингвильда слушала и не верила, что все зто говорится о ней самой. Ей вспомнилось ощущение полета не в пустоте, а там, где кет даже пустоты, и снова стало так страшно, что она вцепилась пальцами в промерзшую землю с остатками прошлогодней травы.
— Но это же никакой не другой мир, — неуверенно, скорее потому, что ей так хотелось, сказала она. — Я сижу возле «смотрельного камня». Здесь все как на нашем побережье!
— Эх, йомфру! — усмехнулся Оддбранд так ласково и грустно, как, казалось, он вовсе не должен уметь. — Именно такие «смотрельные камни» и стоят по берегам моря во всех мирах, сотворенных нашими богами. Они и есть ворота. Недаром мы оказались возле камня. Возле старшего камня, указывающего цель. Это значит, что наш переход удался. Ну, довольно сидеть.
Оддбранд встал, быстро стряхнул с одежды снег и сухие травинки, убрал Ключ в ножны и поднял Ингвильду. Она с трудом устояла на ногах, чувствуя себя такой слабой, как будто месяц лежала в жару без памяти и вот только теперь возвращается к жизни. Оддбранд поддержал ее.
— «Смотрельные камни» во все мирах стоят возле жилья, — сказал он. — Пойдем, йомфру. В первом же доме мы узнаем, в свой ли мир попали. А может быть... Может быть, этот мир так похож на наш, что в нем есть и свой Хродмар сын Кари. Точь-в-точь похожий на твоего.
Ингвильда посмотрела на него, соображая, не обидеться ли ей. Другой Хродмар? А может, рядом с ним будет другая Ингвильда, тоже точь-в-точь похожая на нее?
— А если нет? — спросила Ингвильда. — А если это все же не наш мир?
Оддбранд повел плечами, как часто делал прежде.
— Тогда подождем, пока ты окрепнешь, и попробуем еще раз. Ведь мы сами остались те же самые, верно? А это — самое главное. Кто знает себя, тот всегда найдет свою дорогу.

— Как видно, здешняя округа дает Стюрмиру конунгу не меньше пяти кораблей! — проговорил Кольбейн ярл, выслушав рассказы о многочисленности и богатстве окрестных усадеб.
— Шесть, я спрашивал у людей, — уточнил Модольв Золотая Пряжка.
— Вот, а я что говорю! — со смесью удивления и зависти продолжал Кольбейн ярл. — Конунг, почему мы только прошлым летом догадались пойти на квиттов? Я сам себе завидую, когда думаю о добыче! Сколько мы уже взяли, а сколько еще нас ждет! И квитты совсем не сопротивляются! Должно быть, Стюрмир убежал прятаться в горы. Мы так дойдем до самого Острого мыса и не поучаствуем ни в одной хорошей битве!
— Ну, отважный человек всегда найдет себе хорошую битву! — пробормотал Альвор Светлобровый, недолюбливавший Кольбейна ярла за неумеренную и часто неумную отвагу.
— До Острого мыса еще не меньше четырех переходов, — отозвался Торбранд конунг. — И мне думается, что они будут самыми трудными. Стюрмир сопротивляется меньше, чем я ожидал, но когда-нибудь и он перестанет пятиться. Мне думается, что он отступает, собирая войско для решающей битвы. Он ведь любит наносить только один удар.
— Он наверняка ждет войско с востока или даже от слэттов! — добавил Хродмар.
Кольбейн ярл с неудовольствием покосился на него. Хродмар, по его мнению, был слишком молод, чтобы перебивать прославленных воинов,
А Торбранд конунг согласно кивнул.
— Так скорее бы Стюрмир решился, — проворчал Кольбейн ярл, надеясь все-таки оставить последнее слово за собой. — Мне не терпится поглядеть, что хорошего есть в усадьбах на Остром мысу. А здесь нашему войску слишком тесно.
Вопреки ожиданиям Кольбейна ярла, Хродмар не стал возражать ни первому, ни второму. Не было в войске фьяллей человека, который больше его стремился бы к Острому мысу. А усадьба Можжевельник, хоть и была одной из самых крупных на западном побережье, для большого войска была тесна, так что большие дружины хёвдингов и ярлов разместились по соседству.
Возле Можжевельника Торбранда конунга ожидала первая большая битва. Поверив словам квиттов, в один голос твердивших, что Фрейвид хёвдинг собрал здесь войско и по приказу Стюрмира увел его к Острому мысу, Торбранд надеялся взять полупустую усадьбу без боя. Но Вальгаут Кукушка, смелый и расторопный человек, оказался дома со всей своей дружиной и выдержал жестокий бой. Торбранд конунг вошел в ворота Можжевельника только на третий день. Сам Вальгаут хёльд к тому времени уже умирал от тяжелой раны в груди и был без памяти. Его люди остались без предводителя и скоро сдались, зная, что ждать помощи неоткуда. От них Торбранд узнал важные новости — что далеко не все жители западного побережья поверили в обещанную милость Стюрмира конунга и пошли с Фрейвидом на Острый мыс.
— Это очень хорошо! — обрадованно говорил Торбранд, в честь победы немало выпивший за ужином. — Пусть квитты сами разбивают свою силу на части! Вот и еще кусок отвалился! Мы перебьем их по клочкам! Потерял уздечку — не сыщешь и лошадки!
Войско фьяллей уже готовилось не сегодня-завтра двигаться дальше и ждало только вестей от дозорного отряда. Ревнуя к успехам Хродмара, в дозор на сей раз пошел Асвальд сын Кольбейка. Хирдманы скучали на переполненной усадьбе и стремились дальше.
Когда в воротах показался высокий мужчина с девушкой на руках, его сразу заметили все. По одежде, по тонким косичкам за углами, по оружию в нем сразу признали квитта. Но он шел спокойно, как к себе домой, будто и не видя на дворе толпы вооруженных фьяллей. Вытаращив глаза от такой наглости, фьялли переводили изумленные взгляды с его лица на девушку у него на руках. Это была красивая девушка, в нарядной, богатой одежде, а глаза ее были закрыты, как будто она спала. Все это было похоже на видение, на какое-то волшебное предание о заколдованной спящей красавице. А если это все-таки не видение, если эта девушка принадлежит к какому-то знатному квиттингскому роду, то что могло заставить ее искать пристанища у конунга фьяллей?
— Эй! — первым опомнился любопытный Сне-колль Китовое Ребро. — Вы кто такие? Вас что, морем принесло?
— Не кричи, — со спокойной властностью посоветовал ему квитт. — Не беспокой йомфру. Она совершила такой подвиг, какой тебе не по плечу. Лучше скажи мне: чья это дружина?
— Это дружина Торбранда сына Тородда, конунга фьяллей! — гордо ответил Снеколль. — И всякий квитт, если он не сумасшедший, должен бежать отсюда со всех ног!
— Я сумасшедший! — успокоил его пришелец. — Где здесь женские покои?
— Вон там! — ответил ошарашенный Снеколль. Такое поведение даже его сбило с толку. Фьялли толпились вокруг них, ко близко не подходили, подозревая колдовство.
— Там остался хоть кто-то из женщин? — спросил квитт по дороге к девичьей.
— Да сколько угодно... — оживленно начал Снеколль, напав на знакомый предмет, но тут же сам себя перебил: — И все-таки — кто ты такой?
Квитт вошел в девичью, уверенно прошел между изумленными служанками и положил девушку на самую лучшую лежанку. Здесь было довольно много женщин: всех своих домочадцев Вальгаут Кукушка заранее отослал в горы, но на опустевшее место пришло немало беженцев, оставшихся без крыши над головой, и теперь они делили эту крышу с фьяллями, потому что деваться им было некуда. Как птичья стая, обитательницы девичьей вспорхнули с мест и снова сели. В дверях столпились хирдманы — каждому было любопытно, что это все значит и чем кончится.
— Скажи-ка мне, дуб секиры! — Квитт повернулся к Снеколлю, как будто только теперь мог уделить ему немного внимания. — Среди приближенных Торбранда Тр... Торбранда конунга должен быть один человек — Хродмар ярл сын Кари из усадьбы Бьёрндален, Где он?
— Он здесь, — недоуменно ответил Снеколль. — Откуда ты его знаешь? Зачем он тебе?
— Найди его и передай, что здесь та девушка, которую он очень хочет видеть, — спокойно ответил сумасшедший квитт. — Дочь Фрейвида Огниво.
— Дочь Фрейвида! — воскликнул Снеколль и впился глазами в лицо лежащей девушки.
Она так и не пошевелилась. Длинные ресницы закрытых глаз резко чернели на бледном лице, и она казалась истомленной, как после долгой тяжелой болезни.
— Так ее все-таки не принесли в жертву? — с горячим любопытством продолжал Снеколль. — Как же она спаслась? Или вы передумали? Как же вы так быстро добрались сюда от Стоячих Камней, когда мы забрали всех ваших лошадей? Да и тех затоптал великан!
Снеколль было засмеялся, но тут же бросился вон из девичьей. Удивительная, восхитительная новость бурлила в нем, как горячие бешеные ключи Эльденланда — Огненной Страны. Вот Хродмар удивится! А как он обрадуется! Ведь он столько месяцев гонялся за ней!
— Хродмар ярл! Хродмар! — ликующе закричал Снеколль, ворвавшись в гридницу, где Хродмар сидел возле Торбранда.
— Чего тебе?
— Прости, что я мешаю твоей беседе со знатными и мудрыми людьми! — с нарочитой учтивостью заговорил Снеколль, а смех бурлил в нем, как каша в закрытом котле, и даже пар тонкими струйками вырывался из ушей. Глядя на него, и Хродмар, и даже Торбранд конунг заранее начали улыбаться. — Но там пришла одна женщина, всадница волка... Она и приехала на волке, забодай меня Небесные Козлы, если это неправда! Женщина, которую ты давно хотел видеть! Та самая ведьма, дочь Фрейвида!
— Дочь Фрейвида! — Хродмар вскочил на ноги. —Хёрдис?

Предыдущая страница 22 Следующая страница


23 Елизавета Дворецкая

— На свете так много женщин — не моей бедной голове запомнить все их имена! Она лежит в девичьей. Ее притащил какой-то квитт и велел найти тебя! Он такой наглец! Можно подумать, что он в одиночку захватил эту усадьбу и теперь распоряжается!
Не слушая его, Хродмар бросился вон из гридницы. Он не знал, что тут можно подумать, и бежал, как не бегал даже от великана. Теперь-то он помнил» что у Фрейвида две дочери! И обеих он очень, очень хотел видеть! Одна из них осветила его жизнь, а другая не раз пыталась ее сломать, а Хродмар не из тех, кто забывает добро или зло. «Лежит в девичьей»! Второпях он даже не спросил о самом главном — живая ли она... Отбросив все сомнения и вопросы, Хродмар мчался по просторному дому, раскидывая встречных и чудом не прошибая стены, как берсерк. Еще мгновение — и все будет ясно.
В девичьей гудела толпа народа, хирдманы и женщины толпились вокруг лежанки и разглядывали кого-то. А Хродмар остановился на пороге, как будто выдохся и не имел сил сделать последние шаги. Она или не она? Еще одного разочарования ему не пережить — у всяких человеческих сил есть предел. Возле изголовья лежанки он увидел высокого квитта, и это лицо показалось Хродмару смутно знакомым, напомнило Прибрежный Дом. Квитт тоже заметил Хродмара и оттолкнул ближайшую женщину каким-то неуловимо легким и сильным движением. И толпа рассыпалась, как будто только ждала знака.
Не чувствуя под ногами пола, Хродмар шагнул к лежанке. Это была она, Ингвильда. И именно поэтому он не верил своим глазам. Она казалась видением, ожившей мечтой. Вот так, должно быть, Си-гурд Убийца Дракона, преодолев огненную стену, взошел на вершину горы и увидел на ложе спящую валькирию, одетую в боевой доспех. Хродмар столько раз видел Ингвильду в своих мечтах, столько раз представлял себе их новую встречу, что ее внезапное появление наяву изумило его. Ингвильда уже казалась ему плодом собственного тоскующего воображения, и он удивился, что она существует на самом деле.
Хродмар стал коленями на приступку лежанки, не сводя глаз с лица Ингвильды. Она не видела его, ее глаза были закрыты, лицо бледно, а дыхание совсем неслышно. И Хродмару вдруг стало страшно. Она жива? Откроет ли она глаза, увидит ли его? Узнает ли? Он взял ее руку, и рука была холодна. На кончиках пальцев виднелись следы земли, и только сейчас Хродмар поверил, что это не видение.
— Она живая? — спросил он неведомо у кого, и голос его дрогнул.
— Да, она жива, — ответил квитт, и его голос показался Хродмару чудовищно равнодушным. — Но с ней дело плохо, Хродмар ярл. Она потеряла слишком много сил. Ее продуло самым холодным ветром, какой только есть в мирах и между мирами.
Не выпуская руки Ингвильды, Хродмар наконец поднял глаза на квитта.
— Как вы сюда попали? — растерянно спрашивал Хродмар, пытаясь припомнить имя этого человека. — Что случилось? Фенрир меня пожри...
— Я думаю, было бы хорошо, если бы ты, Хродмар ярл, вышел отсюда и выгнал всех твоих доблестных воинов, — ответил квитт. — Пусть женщины займутся госпожой, и хорошо бы найти какую-нибудь хорошую знахарку. А я расскажу тебе обо всем, что ты хочешь знать. У меня много занятных новостей. Но в другом месте. А этой девушке нужно помочь скорее. Иначе она достанется не Вильмунду, не Аслаку Облако и не тебе, а только одной Гевьюн*.
— Ну, что, это та самая ведьма? — с любопытством спросил Скеколль из-за плеча Хродмара.

Услышав новости Оддбранда, Торбранд конунг послал гестов по окрестным усадьбам за всеми предводителями дружин. Новости стоили того, чтобы собрать людей на ночь глядя. Фрейвид хёвдинг убит, и убит самим Стюрмиром!
— Теперь все войско западного побережья разбежится! — уверенно доказывал Модольв ярл. — Все западные квитты смотрели на Фрейвида, как овцы на козла, что идет впереди стада! Теперь они остались без хёвдинга и без головы! Они не станут воевать, потому что не верят больше Стюрмиру! Ведь он звал Фрейвида, чтобы помириться, а сам убил его! Все западные квитты назовут это недостойным делом, обманом и предательством! В этом деле Стюрмир поступил очень плохо!
— Да, вернее всего, западное войско разбежится! — соглашался с ним и умный Альвор ярл. — Квитты не захотят воевать под стягом конунга, который может когда угодно обратить оружие против своих собственных людей.
— Но куда они побегут, эти западные квитты? — восклицал Кольбейн ярл. — Они побегут домой! По своим усадьбам! Нам придется возле каждого двора стоять по три дня и терять людей, как здесь! Нужно скорее идти вперед! Нужно занять как можно больше земли, пока квитты не вернулись!
— Подумай, что тогда выйдет! — втолковывал ему Модольв ярл. — Если мы будем наступать, то квитты будут отступать снова на юг.
— И пусть отступают!
— Мы будем прямо-таки прижимать их к Острому мысу, то есть сами толкнем их назад в объятия Стюрмира конунга! Западным квиттам не останется ничего другого, кроме как принести Стюрмиру эти самые обеты верности! А он не так глуп, как нам хотелось бы, хотя и носит прозвище Метельный Великан! Он примет их всех! И его войско возрастет на... на сколько? тысячи на две, пожалуй, сколько тут можно набрать?
— И все это войско будет собрано в один мощный кулак! — подхватил Альвор ярл. — Разве нам это надо? Да пусть они все бегут по домам, а мы будем разбивать их поодиночке! Конечно, так мы пойдем чуть медленнее, но зато гораздо вернее! Не зря говорят: тот, кто едет тихо, тоже добирается до цели!
— Наш конунг не из тех, кто хочет ездить тихо! Торбранд конунг слушал горячий спор своих людей, покусывая соломинку и переводя веселый взгляд с одного на другого. Вести этого сумасшедшего квитта можно было истолковать по-разному, но фьяллям они в любом случае пойдут на пользу. Насколько прав был Стюрмир в своем недоверии к Фрейвиду Огниво — неизвестно, но с его смертью другие знатные квитты будут настороже и не один раз подумают, прежде чем доверить Стюрмиру конунгу свою судьбу.
— Я рад, что моя дружина так высоко ценит мою доблесть! — весело сказал Торбранд, когда ярлы обратились к нему за решением. — Но и мой разум не ставит слишком низко. Не стоит лезть на дерево за птицей, которая сама вот-вот упадет. Мы не станем торопиться и не побежим к Острому мысу, как будто нам больше негде ночевать. Пусть западные квитты вернутся по домам, мы не будем насильно толкать их в объятия Стюрмира, раз уж его любовь им не нравится. Пусть возвращаются по домам. Кто-то наверняка уйдет в глубь страны, к Медному Лесу. Но большого войска, способного остановить нас, квитты не соберут никогда! А ты что скажешь, Хродмар ярл? Ты у нас лучший знаток Медного Леса!
Торбранд конунг с улыбкой огляделся, но Хродмара не нашел. Его просто здесь не было.
В то время как конунг на совете с дружиной решал дальнейшую судьбу всей войны, его доблестный любимец сидел на полу под дверью девичьей, бок о бок с тем самым гостем, которого Снеколль прозвал Сумасшедшим Квиттом и подарил чистую рубашку, поскольку у того ничего с собой не было30. Они сидели здесь уже полдня. Среди беженцев отыскалась одна рабыня, понимающая в болезнях, рослая и сильная женщина средних лет, по имени Хрефна. Уже считая себя пленницей, она спокойно ожидала, пока ее снова продадут, и вдруг молодой фьялленландский ярл, судя по его лицу, близко знакомый с самой Хель, вытащил ее из дома, обещал осыпать серебром и отпустить на свободу, если она спасет девушку, которая больна неизвестно чем и может умереть.
Может умереть! Услышав об этом, Хродмар даже перестал волноваться. Он не слышал биения собственного сердца, как будто оно остановилось. До этого он то и дело задавал Оддбранду какие-то вопросы, выспрашивая подробности об Ингвильде и ее жизни за это время, но тут же забывал ответы и спрашивал снова.
— Уймись, Хродмар ярл! — наконец сказал ему Оддбранд. — Все это не важно. Если она выживет, то все расскажет тебе сама. А если не выживет, то все это не имеет значения. Она сумела попасть сюда, потому что любила тебя. А если ее любовь превысит ее силы, то она умрет. Вот и все, что я могу тебе сказать.
И Хродмар замолчал. Тупо глядя в стену узкого перехода перед собой, он ничего не видел и не слышал. Ему приходили на ум смутные воспоминания о его болезни — когда он лежал в плену «гнилой смерти» и не отличал ночь от дня. Она спасла его, его богиня Эйр, которая теперь может уйти от него навсегда.
Скрипнула дверь покоя, в сени выглянула Хрефна. Хродмар и Оддбранд повернулись к ней.
— Иди сюда, ярл! — сказала знахарка. — Я пропела над ней все заклинания, которые только могут помочь. Я вижу возле нее добрых дис, но они еще слишком слабы — весна еще впереди. Дисы сказали, что если она не очнется сейчас, то не доживет до рассвета.
Поднявшись, Хродмар вошел вслед за женщиной в покой и подошел к лежанке.
— Одна диса стояла вот здесь, в изголовье, а другая вон там! — Хрефна показала на другой конец лежанки. — Это означает, что у нее две дороги — и к смерти, и к жизни. Лучше было бы, если бы обе дисы стояли в головах, но если бы обе были в ногах, это было бы гораздо хуже! Они сказали, что она потеряла слишком много сил, когда шла через Ничто. Огонь ее сердца почти весь выгорел. Если он не сумеет разгореться вновь, она погибнет.
Хродмар пытался слушать ее, но не мог сосредоточиться: бледное, неподвижное лицо Ингвильды не оставляло места в сознании ни для чего больше. Огонь ее сердца почти выгорел! Он погаснет — и она умрет! Здесь не помогут травы, а заклятий знахарки оказалось мало, чтобы раздуть его вновь.
— Огню ее сердца нужно помочь, — тихо сказал Оддбранд. — И ты можешь это сделать, Хродмар ярл, если она в тебе не ошиблась.
— Я? — Хродмар мельком оглянулся на него. — Я не знаю никаких заклятий...
— Ты найдешь их, если любишь ее. Если она нужна тебе — ты ее удержишь.
«Нужна тебе»... Хродмар встал на колени возле головы Ингвильды, чтобы быть поближе к ней. Он не слышал ее дыхания, не видел ее глаз, которые вспоминал так часто все эти долгие месяцы, и в воспоминаниях они были живыми. Он привык считать се недостижимо далекой, и сейчас она тоже казалась далеко, а то, что лежало здесь, было лишь оболочкой, жилищем духа, покинутым и почти остывшим.
И именно сейчас, рядом с бесчувственным телом Ингвильды, Хродмар понял, что она может никогда не вернуться к нему. Он так долго стремился к ней, так долго ждал встречи, не желал даже думать о том, что эта встреча может никогда не состояться. И вот Ингвильда перед ним, но именно сейчас, когда он видит ее лицо, опасность потерять ее навсегда наиболее близка и грозна. Он может никогда больше не увидеть наяву ее ласковых глаз, взгляд которых вернул его к жизни в те дни, когда он едва оправлялся от болезни, от отчаяния и не мог привыкнуть к своему новому лицу. Безжалостная великанша Хель столько раз протягивала к нему руки, и вот теперь она хочет взять у него нечто более дорогое, чем сама жизнь. Его грызла болезнь, его жег огонь, топило морское чудовище, топтал великан — он из всего вышел почти невредимым, надежда на встречу с Ингвильдой придавала ему сил, упорства, боли и жизни. Но если она, его богиня Суль, покинет его, то зачем ему самому жить? Для кого? Для чего он тогда спасался от Хель? Неужели для того, чтобы похоронить ее?
Хродмар вспомнил Ингвильду такой, какой увидел в день Середины Лета, когда впервые вышел на свет после болезни и ощутил себя заново рожденным. Она стояла на большом валуне, протянув руки к солнцу, как валькирия, прилетевшая на лебединых крыльях. И как сердце в нем забилось при виде ее сильнее и радостнее, как ему захотелось жить, и в уме сами сложились те строчки, которые он потом рассказывал ей, замирая от счастья, видя ответ на свою радость ее глазах... «Я все жду, когда же из этих кеннингов сложится хоть один стих, а он все никак не приходит, — сказал он ей тогда, желая высказать этим, что никогда еще не складывал стихов о женщине, потому что никому не отдавал своей любви. — Как ты думаешь — придет когда-нибудь?» «Можно ли мне будет сложить стих о тебе и не оскорбит ли тебя это? Примешь ли ты мою любовь?» — хотел он спросить этим, и она ответила тогда: «Придет когда-нибудь».
Придет когда-нибудь! Если он не придет сейчас, то ему будет не к кому больше прийти! И Хродмар услышал, как будто чужой голос зашептал внутри его, перебирая все те бесчисленные кеннинги, которые он складывал за свою жизнь. Только эти несколько пригодились, остальные пропали напрасно. Ну и пусть пропадают. В битве приходится сделать неисчислимо много ударов, но врага убивает только один. И Хродмар тихо зашептал, склонясь к самому лицу Ингвильды, чтобы услышала только она:
Ньёрда битв вернула к жизни
Нанна платья доброй дланью,
к Хель заботы Фригг обручий
Фрейру стрел пути закрыли.
Жар любви к той Ринд нарядов —
радость сердца клёна ратей.
Но пропала Кольга колец —
скальда жжет тоска жестоко.
Скальд в огне горел, не дрогнув,
Ран* грозила Бальдру брани.
Но застыла кровь от страха —
Фрейя гребней бездыханна!
Все отдам за вздох девицы,
дивных глаз за взгляд единый.
Крови жар отдать не жаль мне —
жизнь одна у нас отныне31.

Он замолчал, прижимая руку Ингвильды к своему сердцу, словно предлагая ей взять его. Сердце билось, словно рвалось к ней, и рука ее медленно стала теплеть. Хродмар смотрел ей в лицо, почти не дыша, и вся жизнь его сжалась в эти короткие, тонкие, как игла, мгновения. Ее ресницы дрогнули, грудь поднялась чуть выше в глубоком вздохе. И чувство счастья горячей волной хлынуло из сердца Хродма-ра, растеклось по жилам, закипело в крови: она оживает! Оживает, как земля под горячим солнечным лучом!
Ингвильда открыла глаза. Сначала она смотрела неосмысленно, не понимая, где она и что с ней. Хродмар молчал, боясь неосторожным вздохом спугнуть это чудо. Потом ее взгляд встретился с его взглядом. И в нем появилась жизнь — она его узнала.
— Ингвильда! — шепнул Хродмар, и в одно ее имя он вложил больше чувства, чем могли вместить длинные песни. — Ингвильда, ты помнишь, я обещал сложить для тебя стих? Я это сделал. Ты слышала его?
Ингвильда смотрела на него и молчала. Она сразу поверила, что это не сон и не видение, что это он, Хродмар сын Кари, любовь к которому провела ее через холодные ворота небытия, склоняется над ней и держит ее руку в своей горячей руке. И он был не таким, какой привиделся ей в последние мгновения перед провалом в холодные ворота Ничто, а таким, каким она знала его всегда. Значит, они не попали в чужой мир. Ее любовь, самый надежный проводник, привела ее туда, где был ее истинный дом.

Костер, сложенный из небрежно наломанных еловых стволов, был так велик, что напоминал погребальный. «Мало кому удавалось посидеть возле своего собственного погребального костра! — уныло думала Хёрдис, но даже такое сознание своей исключительности не могло ее порадовать и подбодрить. — И огонь-то у него не как у людей!» — с раздражением ворчала она наедине с собой, неприязненно косясь на багровые языки пламени. Наверное, она никогда к нему не привыкнет. Вот именно что — не как у людей! Как у троллей и свартальвов, что выращивают на своих очагах ростки багрового подземного пламени, враждебного светлому небесному огню.
Языки троллиного пламени буйно рвались вверх, жадно лизали могильный сумрак пещеры, но напрасно силились дотянуться до потолка. Потолок и стены пещеры потерялись во мраке так безнадежно, что их не найти и с собаками. Тем более что собака всего одна, и та боится отойти от хозяйки дальше трех шагов. Свальнир легко помещался в этой пещере даже в своем настоящем, великаньем обличье. А Хёрдис впервые в жизни готова была признать, что и жадность имеет границы. Всего этого было слишком много для нее: и мужа-великана, и дома-горы.
Задней стены у пещеры не было вовсе: она все тянулась и тянулась, постепенно понижаясь и уходя куда-то в подгорную глубину, должно быть прямо в Нифльхейм. В один из первых дней Хёрдис от тоски попробовала пройти подальше и шла, пока не начал меркнуть свет от входа. Но там вдруг потянуло противным стылым ветром, и этот ветер дул в глубину горы, с ощутимой силой затягивая Хёрдис, как течение реки. Не помня себя от ужаса, она встала на четвереньки и проворно поползла назад. Добравшись до костра, она рухнула на каменный пол, как собака, и тихо завыла от бессильной тоски. Никогда, даже в лодочном сарае, ей не было так плохо. Там к ней хотя бы приходили люди. А теперь она осталась одна во власти великана с каменным телом и инеистой кровью. И люди к ней больше не придут. Никогда-никогда.
И вот теперь она, Хёрдис Колдунья, Победительница Фьяллей и Квиттов, жена великана Свальнира, сидела возле костра и смотрела в отверстие пещеры. Пещера была расположена в склоне горы так высоко, что сама Хёрдис не сумела бы выбраться оттуда, и Свальнир спокойно отправлялся каждый день на охоту или еще по каким-то своим великаньим делам, будучи уверен, что его обожаемая пленница не сбежит. Где уж тут сбежать? Она же не птица!
Хёрдис окинула взглядом лесистые хребты, протянувшиеся во все стороны насколько хватало глаз, рыжее пятно Раудберги вдали. Даже черно-серые пятнышки стоячих валунов на ее вершине отсюда были хорошо видны, но Хёрдис старалась туда не смотреть. При виде этого места, где она в последний раз была человеком среди людей, ее сердце пронзали боль, обида на весь человеческий мир, так жестоко бросивший ее великану, ненависть ко всему свету и жажда мести. Только два этих голодных чувства — ненависть и стремление к мести — не дали ей еще в первый день броситься в пропасть вниз головой.
Внизу среди темной зелени ельников показалось движущееся темное пятно, и Хёрдис с досадой отвернулась. Идет, сокровище! Тащится, чтобы его Небесные Козлы забодали! «Плохо ты мечешь свой молот, Рыжебородый! — Хёрдис в досаде погрозила кулаком небесам, надеясь, что Тор увидит и устыдится. — Из-за тебя я попала сюда!»
На миг в пещере стало совсем темно — это Свальнир шагнул внутрь. Тут же опять посветлело. Рядом с Хёрдис Свальнир всегда принимал человеческий образ прежнего Берга, боясь ненароком затоптать свою ненаглядную.
— Хэкса! — гулко позвал в полумраке пещеры. — Я пришел!
«Вижу! — злобно подумала Хёрдис, не шевелясь, чтобы великан обнаружил ее хоть на мгновение позже. — Как же тебя не увидеть!» Если бы великана можно было пронять бранью, она за три дня заставила бы его выгнать ее на все четыре стороны. Но каменное сердце Свальнира не отличало ругани от ласки — для него был Бажен сам звук человеческого голоса, само ощущение человеческого тепла, а ласкают его или бьют, он не умел различать. Правда, ласкать его никто к не собирался.
— Ты не голодна? — заботливо осведомился Свальнир, подходя к Хёрдис, и она невольно сжалась, слыша каменный топот его шагов по каменному полу пещеры. — Ты не замерзла? Я принес еще дров и мяса. Ты хочешь оленя? Или медведя?
Осведомленность великана о человеческих потребностях не заходила далеко. Он зкал, что люди едят мясо и греются у огня, а без этого не могут жить. Поэтому он каждый день приносил для Хёрдис столько мяса, что хватило бы на целую усадьбу, и научился разжигать костер в своей пещере, от самого создания мира не видавшей огня. Хёрдис отказывалась съедать целого медведя зараз, так что Свальнир сам подъедал остатки, печалясь, что его женушка плохо ест.
Свалив две принесенные туши возле огня, Свальнир тяжело бухнулся рядом с Хёрдис. Она сидела на обрубке бревна, а он прямо на полу, и все равно его голова была выше ее.
—— Я хотел поймать тебе рысь, но она убежала! — поведал великан, осторожно обнимая Хёрдис за плечи, и она сжалась от страха и отвращения к его каменным холодным рукам. А осторожность великана была совсем не лишней: не рассчитав силу, он мог невольно убить свое сокровище. — Рыси — они такие забавные, так шустро прыгают по веткам! — продолжал Свальнир. — Тебе было бы повеселее с ней.
— Мне будет весело только с Драконом Судьбы! — сурово сказала Хёрдис. — Я уже говорила тебе, но ты все забыл, каменная твоя голова! Я хочу, чтобы ко мне вернулось мое обручье! Я узнала, что оно теперь у Вильмунда, сына Стюрмира конунга! А где сам Вильмунд, я не знаю! Я должна пойти и разыскать его! И отомстить им всем за то, что они отняли мое обручье! Я прокляла их всех, и мое проклятие должно сбыться. Ты это понимаешь?
— Я не могу тебя отпустить! — ответил великан. — А то ты опять убежишь и не вернешься, а за пределами Медного Леса я тебя не поймаю!
Хёрдис горько усмехнулась. Это чудовище отлично знает, что она ни о чем другом не мечтает, кроме как убежать. И его это не обижает и не печалит. Просто он об этом помнит и потому не отпустит ее далеко от себя.
— А убегать очень плохо! — умиротворенно убеждал ее великан. — Тебе нигде не будет так хорошо. Никто другой не сможет заботиться о тебе так хорошо, как я. — И он с гордостью оглядел кучу дров и две туши возле огня. — Чего тебе еще надо?
Хёрдис не ответила, и Свальнир добавил:
— Завтра я наверняка поймаю тебе рысь. Хёрдис скривилась, не зная, то ли плакать, то ли
все же попробовать засмеяться. Как ему объяснить, чего ей еще надо? Общества себе подобных — но он сам никогда его не имел, потому что второго такого на свете нет. Свободы — а кто может его заточить? Человеческое счастье — вещь слишком трудноуловимая, ее даже сами люди не могут уяснить себе, так где же это понять великану? И как убедить этот мир, что даже она, Хёрдис Колдунья, тоже хочет быть счастливой?
— А тебе самой никуда ходить не надо, — продолжал великан. — Ты считаешь меня очень глупым, но я... Ну, по-человечески я, наверное, очень глуп, потому что я совсем не понимаю, как думают люди. Но мы, племя Имира, думаем по-своему. И мы много умеем такого, чего не знают и не умеют люди. Ты сделаешь все, что хочешь, не сходя с этого места. Ты отомстишь тому человеку, у которого сейчас наш Дракон Судьбы. С ним произойдет именно то, чего он больше всего боится. Это будет хорошая месть! Я научу тебя.
— Научишь? — Пересилив неприязнь, Хёрдис повернулась к великану и заглянула в его темные, невыразительные и бездонные глаза. — Ты меня всему научишь?
— Да, да! — обрадовавшись, заторопился Свальнир и потянул из ножен свой меч. — Дракон Битвы может очень многое. Вот, посмотри сюда!
Хёрдис склонилась и вслед за великаном стала вглядываться в огненные отблески, рисовавшие на черной стали волшебного клинка загадочные и сильные руны...

О молодом Вильмунде ярле ходило много разговоров. Одни утверждали, что он прячется во внутренней усадьбе Фрейвида Огниво, то есть в Кремнистом Склоне, другие слышали, что он отправился на восточное побережье к Хельги хёвдингу, а торговые люди якобы видели его у конунга кваргов. Никто не знал, где здесь правда.
А на самом деле даже сам Вильмунд не знал, где он и что с ним. Он уехал из усадьбы Овсяные Клочья через несколько дней после кюны Даллы, сразу, как были получены верные вести о возвращении Стюрмира конунга. Вильмунд понимал, что отец немедленно пришлет за ним, а смелости для этой встречи у него не было. Всем своим людям он разрешил делать, что они считают нужным, и те почти все уехали приносить Стюрмиру новые клятвы верности. Люди с озера Фрейра больше верили в удачу Стюрмира конунга, чем Фрейвида. С Вильмундом осталось человек семь хирдманов, в основном те, кого он привез с собой из последнего похода. Эти люди были обязаны ему всем, а на приветливость Стюрмира им рассчитывать не приходилось.
Какое-то время Вильмунд с остатками дружины провел в маленькой усадьбе на рубеже Медного Леса. Там его не знали в лицо, и Вильмунд назвался чужим именем, которое сам сразу же забыл и не догадывался отозваться, когда к нему обращались. Их появление никого не удивило: Вильмунда приняли за еще одного беглеца с севера, по вине фьяллей потерявшего и дом, и здравый рассудок.
В той глуши его никто и никогда не нашел бы однако непонятная тоска и тревога не давали Вильмунду покоя. Впервые в жизни он остался совсем один, без наставников, советчиков и даже без друзей, брошенный в дремучей чаще своей судьбы, как ребенок, в голодный год унесенный в лес. Из леса надо как-то выбираться, но как? Вильмунд не мог оставаться на месте, словно его спасение было в постоянном движении — все равно куда. Он как будто искал чего-то: то ли надежного пристанища, то ли самого себя. Со своей крохотной дружиной он бесцельно переезжал с места на место, нигде подолгу не задерживаясь. Честь и остатки здравого смысла говорили ему, что лучше и проще всего поехать к Стюрмиру и попробовать заслужить его прощение. Вильмунд знал, что так ему и следует поступить, но решиться не мог. В нем словно что-то сломалось, и он, как корабль с поврежденным рулем и без весел, остался носиться в море по воле волн. Хирдманы спорили между собой, предлагали разыскать Фрейвида хёвдинга или просить покровительства у чужеземных конунгов, но Вильмунд не мог принять решения — у него просто не хватало духу снова показаться на глаза людям. Только безлюдные леса и долины казались ему подходящим местом — скалы и ельники не заставляли его принимать решения и отвечать за последствия. Часто ему снилось что он переплыл море и уже видит перед собой берег, волны прибоя бьют его о песок, ему остается собраться с силами, встать на ноги и выйти из воды, но ноги кажутся набитыми шерстью и не слушаются, к волны прибоя бездумно и безжалостно то толкают его вперед, на берег, то опять оттаскивают назад, чтобы снова тащить по гальке и камням к суше...
Однажды — Вильмунд давно сбился со счета и не знал, сколько дней прошло с тех пор, как он узнал о возвращении отца, — их маленькая дружина не успела доехать засветло ни до какого жилья и заночевать пришлось в лесу. Хирдманы спали в шалашах из еловых лап, а Вильмунд сидел на страже. Он не возражал против того, чтобы делить со своими людьми трудности походной жизни, поскольку все равно плохо спал и половину ночи проводил в бесцельных и бесполезных раздумьях. Все было тихо, ночной холод заново прихватил землю, которая днем уже заметно оттаивала в ожидании близкой весны.
Вдруг на краю поляны качнулись ветки, и на грань тьмы и света от костра выскользнула темная низкорослая фигура. Вздрогнув, Вильмунд схватил копье, лежавшее на земле рядом с ним, вскочил на ноги, хотел криком разбудить товарищей, но словно чья-то невидимая рука мягко закрыла ему рот. Голос из глубины души подсказал: кричать не нужно. Незачем кого-то будить — то, что происходит, предназначено для него одного. Тревога Вильмунда сменилась недоумением — это человек или зверь? Темная согнутая фигура казалась лохматой, но двигалась, кажется, на двух ногах.
Держа копье готовым к бою, Вильмунд стоял напротив темного существа и молча ждал. Ночной гость подошел еще ближе — теперь их разделяло лишь низкое пламя костра — и разогнулся. Это оказался человек — старуха, одетая в длинную темную накидку из косматого меха вроде медвежьего. Но Вильмунд не чувствовал облегчения — неслышное появление старухи в лесу среди ночи наводило на мысль скорее о нечисти, чем о человеке.
— Кто ты? — торопливо воскликнул он вполголоса. — Если ты нечисть, то поди под землю, где твой дом! Тор и Тюр мигом расправятся с тобой, если ты из рода троллей!
— Нет, я не троллиного рода, и крови камней во мне нет, — без боязни ответила старуха и села на корточки у костра, как будто устраиваясь надолго. — Тор и Тюр мне не помеха. Я хожу по тропам человеческого рода.
«Знахарка или просто безумная?» — подумалось Вильмунду. Он и сам сообразил, что нечисть не подошла бы так близко к огню, и стыдил себя за беспричинный страх, приводя себе же в оправдание внезапность появления старухи. Он хотел хотя бы в мелочах оставаться храбрецом.

Положив копье на землю, Вильмунд сел на прежнее место.
— Как твое имя? — спросил он у старухи.
— У меня много имен, — протяжно ответила она. — Звалась я Хопп — Надежда, звалась я Эрелюст — Честолюбие. А теперь голова моя седа, век мой подошел к концу, и теперь мне одно имя — Рюнки, Сморщенная.
Усевшись на землю, старуха обхватила руками колени и стала медленно раскачиваться, глядя через костер куда-то вдаль. Ее неторопливый низкий голос, отрешенный взгляд и равномерное покачивание завораживали Вильмунда. Он разглядывал ее лицо, покрытое глубокими морщинами; в свете костра они казались черными, как будто в складки кожи набралась зола долгих прожитых лет, и в них виделся какой-то таинственный, неуловимый для простого глаза, но многозначительный узор, словно руны самой судьбы. Никогда еще Вильмунду не приходилось видеть таких странных лиц, но старуха вдруг показалась ему давно знакомой, почти родной, как рабыня-нянька, когда-то менявшая ему пеленки. От всего ее облика веяло чем-то глубинным и забытым.
— Куда ты идешь? — снова спросил Вильмунд.
— Не дальше этих мест. Я пришла за тобой, Вильмунд ярл. Я пришла, чтобы указать тебе дорогу.
— Ты меня знаешь? — прошептал Вильмунд. Это не испугало его: почему-то он сразу понял,
что кто бы ни были пославшие эту старуху, это не Стюрмир конунг.
— Я знаю тебя, и я знаю твою дорогу! — сказала старуха. — А это особенно важно, потому что сам ты не знаешь ее. Идем со мной, Вильмунд сын Стюрмира, я отведу тебя туда, куда тебе нужно.
И Вильмунд поднялся с места. Ему сразу стало спокойно, так спокойно, как не бывало уже много-много дней, целую вечность. Он больше не был кораблем без весел, у него появился надежный кормчий, который приведет его к берегу.
Он сделал шаг, потом оглянулся на спящих хирдманов и вопросительно посмотрел на старуху. Но она покачала головой:
— Пусть эти люди спят. Я не знаю их имен, и дороги их неведомы мне. Твоя дорога — только для одного.
И Вильмунд послушно шагнул вслед за ней от света костра в темноту зимнего леса, спящего в ожидании весны. Он и сам в глубине души так думал — дорога каждого предназначена только для него одного.
Старуха по имени Рюнки проворно шла впереди, скользила под еловыми лапами, ловкая и неслышная, как тень. Вильмунду снова подумалось, что такие повадки больше пристали бы троллю, но суетливо-спорый шаг старухи завораживал, какая-то сила тянула Вильмунда вслед за ней, и ему тоже шагалось легко, как будто твердая промерзшая земля сама подбрасывала его ноги. Не успев сделать и десятка шагов, Вильмунд оказался на вершине перевала. Оглянувшись, он хотел найти огонек оставленного костра, который был разложен в самой низкой части лесистой долины, но внизу властвовала тьма.
— Эй, а где же наш костер? — окликнул Вильмунд старуху.
— Вспомнил! —— насмешливо отозвалась она, оглянувшись на ходу. — Мы прошли уже три долины! Твой костер давно за горами!
Скоро стало светать. Вильмунд удивлялся, отчего так быстро прошла ночь — неужели день так сильно прибавился? Может, уже и Праздник Дис миновал, пока он бродил по лесам? А с вершины нового перевала ему вдруг открылось море. Внизу лежал длинный узкий фьорд, похожий на вытянувшегося дракона, а в нем поблескивала под первыми лучами света серая вода. Море! Вильмунд ничего не понимал. По его расчетам, вчера вечером он был очень Далеко от моря, не ближе трех-четырех переходов. Но тут же удивление куда-то пропало, стало казаться, что так и должно быть. Вильмунд забыл о море раньше, чем успел спуститься вслед за своей странной вожатой вниз со склона.
Внизу лежал густой туман, гасивший все звуки и запахи, так что Вильмунд не мог даже определить, в лесу он или на вересковой пустоши, на гребне горы или в глубокой долине. Весь мир стал туманом. Но старуха проворно семенила впереди, и Вильмунд бездумно шел, доверившись своей удивительной спутнице.
— Вот мы и пришли! — вдруг сказала она и остановилась.
Очнувшись, Вильмунд с удивлением посмотрел на нее. И вдруг увидел, что старуха стоит перед высокими воротами с большим бронзовым кольцом. Кольцо было отлито в виде дракона, зажавшего В зубах собственный хвост.
— Постучи! — приказала старуха, указывая на ворота.
— Чей это двор? — спросил Вильмунд.
Но старуха только покачала головой и вдруг исчезла. Вильмунду показалось, что она скрылась за воротами, и он дернул за кольцо.
— Эй, клен копья! Ты кто такой? — вдруг раздался чей-то голос, и сильная рука легла ему на плечо. — Чего ты здесь делаешь?
Вильмунд резко обернулся и... никого не увидел. Голос шел прямо из тумана.
— Еще один сумасшедший квитт! — продолжал другой голос, — Скоро их здесь заведется целая дюжина! Снеколль на всех не напасется рубашек!
— Ну-у, этот пришел в одиночку! — с шутливым разочарованием подхватил еще один голос. — Никакой девушки не принес!
— А жаль! Если бы каждый приходил с дочерью хёвдинга, то я пускал бы всех!
— Ну еще бы!
Вильмунд беспомощно оборачивался на каждый новый голос, но не видел ничего, кроме тумана. Трол ли обступили его и дразнили, несли бессмыслицу, не показываясь, их голоса гулко отдавались в тумане. как эхо горного ущелья.
— Раз он пришел и хочет войти, пусть войдет! — сказал один из голосов. — Хринг, пойди скажи конунгу, что пришел еще один сумасшедший квитт.
— Но без девушки! — со смехом добавил другой. А третий, серьезный, сказал:
— Не смейтесь, он и правда безумный. Или слепой. Посмотрите, какие у него глаза. Похоже, он нас не видит.
— Не слышит и не понимает! — подхватил смешливый голос. — Теперь понятно, почему эта война дается нам так легко. Нас обманули — вместо достойных противников подсунули каких-то... Должно быть, квитты зимой впадают в спячку, как лягушки!
Ворота тем временем раскрылись, чьи-то руки взяли Вильмунда за плечи и провели за створки. Его копье выскользнуло из руки и пропало, утянутое туманом, но Вильмунд не противился, будучи полностью сбит с толку. Густой, вязкий туман заполнил его голову, глушил и путал мысли. Вильмунд не понимал, что с ним происходит. Если он ослеп, то почему видит ворота? И где старуха? Эти туманные тролли говорят, что он один...
— Вот он! Погляди на него, Хродмар ярл! — сказал тот, веселый голос. — Ты у нас лучше всех знаешь квиттов. Может, тебе и этот безумец тоже знаком?
Хродмар ярл! Это имя отозвалось в уме Вильмунда каким-то странным звоном, пробилось сквозь туман, напомнило о чем-то очень важном... Он напрягся изо всех сил, стараясь сбросить эти оковы... И вдруг в тумане проступило светлое окно, и в этом окне появился человек, которого Вильмунд не спутал бы ни с каким другим и очень давно мечтал увидеть: Хродмар сын Кари из Аскефьорда.

— Вильмунд! — изумленно воскликнул Хродмар. — Вильмунд сын Стюрмира!
Он не верил своим глазам. Но Вильмунд, точно такой же, каким он запомнил его с того знаменательного дня Середины Лета, стоял перед ним, не сводя с его лица изумленных глаз. Он выглядел потрясенным и растерянным. Хродмар удивился: он что, не знал, куда шел? Человек, в дом к которому среди ночи врываются враги и поднимают его с постели, и то приходит в себя быстрее. Казалось, Вильмунд не больше самого Хродмара был готов к этой встрече. Он был похож на человека, который заснул у себя дома, а проснулся в каком-то совсем чужом и незнакомом месте и никак не может взять в толк, проснулся он или все же продолжает спать.
— Откуда ты взялся? — выговорил Хродмар.
— Это ты откуда взялся? — еле шевеля губами, ответил Вильмунд.
От его прежней дерзкой заносчивости не осталось и следа, он выглядел скорее жалко и не вызывал в душе Хродмара прежней враждебности.
— Я? — От изумления Хродмар вел себя не совсем так, как пристало бы ярлу, и сам на себя разозлился: они походили на двух мальчишек, случайно столкнувшихся в кладовке над запретным горшком сметаны. — Я пришел в твою землю с красным щитом, и тебе давно пора было узнать об этом! — взяв себя в руки, жестко сказал он. — И я рад, что ты, Вильмунд сын Стюрмира, наконец вспомнил о нашем уговоре.
— Уговоре?
— Ну да. Я говорю о нашем поединке. Ты еще не забыл, что мы пообещали богам в день Середины Лета? Спроси у амулета, который носишь на груди!
— Поединка?
Вильмунд помнил об этом, но не мог побороть проклятой растерянности. Он смутно ощущал, что вокруг него широкий двор, полный людей, до него долетали отзвуки их речей, движения, дыхания, но ясно он видел и слышал одного Хродмара. Вильмунд решил бы, что это сон, но никогда раньше он не осознавал во сне, что спит.
— Конечно! — воскликнул Хродмар. Он понимал, что здесь что-то не так, и старался объяснить все не только противнику, но и себе самому. — Где твои люди, хотел бы я знать?
— Какие люди? — Вильмунд сморщил лоб, не в силах вспомнить вообще никаких людей. — Здесь была старуха... Рюнки. Она привела меня.
— Какая старуха? — Хродмар посмотрел на кого-то за его спиной.
Близнецы Сёльви и Слагви переглянулись и пожали плечами:
— Он был один! С ним не было ни единого человека. Разве что в лесу, но до леса далеко.

Предыдущая страница 23 Следующая страница


Стоячие камни 24

— Меня привела старуха, — повторил Вильмунд, с усилием потирая лоб.
Как он повстречал старуху и что с ним было до этой встречи — он не помнил, как будто чья-то злая рука оторвала и выбросила прочь ткань его прежней жизни, оставив узкий, ни на что не годный лоскуток.
— Она тебе привиделась! — уверенно ответил Сёльви, но Вильмунд его не услышал и не узнал обладателя серьезного голоса, встретившего его у ворот.
— Странные все-таки люди эти квитты! — весело подхватил Слагви. — Один приходит с девушкой, другой — со старухой. Но настоящая девушка гораздо лучше, чем воображаемая старуха, не правда ли, Хродмар ярл?
— Приветствую тебя, Вильмунд конунг, хотя мне не думается, что этот день так уж для тебя удачен!
Из-за спины Хродмара вышел Оддбранд Наследство. Хирдману Фрейвида Огниво нечего делать среди фьяллей, но Вильмунд не сообразил этого и потому не удивился. Весь мир утратил прежние черты.
— Что за старуха тебя привела? — спросил Оддбранд, глядя в туманно-растерянные глаза Вильмунда. — Соберись с мыслями и расскажи мне толком.
— Ее звали Рюнки, — беспомощно ответил Вильмунд, совершенно неспособный собраться с мыслями, которых у него вовсе не было. — У нее были другие имена, но я их не запомнил. Она была вся морщинистая. Я... — Он снова потер лоб, словно надеялся протереть светлое окошко, и растерянно признался: — Я ничего не знаю.
— Он совсем плох! — Оддбранд перевел взгляд на Хродмара. Сумасшедший Квитт вовсе не выглядел удивленным. — Сдается мне, что он видел фюльгью*. Ты знаешь, Хродмар ярл, что дух-двойник часто принимает образ женщины.
— Но он является перед самой смертью!
— Да. — Оддбранд спокойно кивнул. — А также на человека нападает слепота. Помнишь, что рассказывают про конунга Эрвальда Серебряную Шишку? Впрочем, ты можешь этого не знать, это же квиттингский конунг. Так вот, он ехал на битву, в которой его убили, и спросил у своих людей, где они находятся. А они как раз проезжали мимо Тюрсхейма. Ты бывал на Остром мысу и знаешь — Тюрс-хейм трудно не заметить. Так что его люди поняли, что обратно он поедет не в седле, а на щите. Все пали духом и проиграли битву. Но это тебе уже не любопытно. Посмотри на него — он едва соображает, где находится. Скорее даже совсем не соображает.
Хродмар посмотрел на Вильмунда. Много месяцев он ждал этой встречи, боялся упрека в трусости и нарушении слова, надеялся достойно ответить на вызов. Но теперь он чувствовал растерянность — Вильмунд едва ли был пригоден для битвы, о которой не стыдно будет потом рассказать.
— Но ведь дух-двойник является человеку перед смертью! — повторил Хродмар. — Значит, ему пора умереть? Почему же фюльгья сама привела его сюда?
— Значит, она хотела, чтобы он умер от твоей руки, Хродмар ярл, раз все равно пришел его срок! — сказал позади них голос Торбранда конунга.
Обернувшись, Хродмар увидел конунга в дверях хозяйского дома; тот стоял там уже давно и почти все слышал. Вильмунд почему-то тоже его увидел, и теперь на дворе усадьбы Можжевельник, полном людей, перед его глазами были три человека: Торбранд конунг, Хродмар и Оддбранд. Как три брата-бога: Один, Вили, Be. Сила, Воля, Знание. Союз, способный перевернуть мир и создать его заново.
— Ведь ты еще осенью просился поехать на поединок с ним? — продолжал Торбранд, обращаясь к Хродмару. — А я пообещал, что он достанется тебе и никому другому. Как видно, Один услышал нас и сделал так, чтобы я мог исполнить мое обещание. Срок вашего поединка настал.
— Но он... — Хродмар в нерешительности посмотрел снова на Вильмунда, — он же ничего не соображает. Как я буду с ним биться? В прошлый раз мы отложили поединок, потому что я сам после болезни едва держался на ногах. А теперь поединок с ним не принесет мне чести. Я не стану биться с больным.
— Тебе ничего другого не остается! — Торбранд слегка пожал плечами, невозмутимый, как сами норны. — Раз его привела фюльгья, значит, срок его вышел, такова судьба! А с судьбой не поспоришь! Пусть ему дадут выбрать оружие.
Несколько хирдманов протянули Вильмунду рукояти мечей или секир, кто-то подал щит. Для Вильмунда это выглядело так, как будто из окружавшего его тумана высунулись рукояти оружия и края двух-трех щитов. Не глядя, он взял первый попавшийся щит и рукоять секиры. Рукояти фьялленландских мечей с молотами на концах ему не нравились.
— Возьми! — Сёльви сунул ему под локоть его собственное копье, и Вильмунд, засунув секиру за пояс, с облегчением сжал знакомое древко.
— Ореховых жердей не надо — здесь достаточно много копий! — говорил где-то в тумане Торбранд конунг, но Вильмунд снова его не видел. Окно в тумане опять сузилось, оставив перед ним одного только Хродмара.
— Послушай! — Хродмар подошел к. Вильмунду вплотную и положил свободную руку ему на плечо. Теперь ему приходилось смотреть на Вильмунда снизу вверх, поскольку противник был выше его ростом. — Я вижу, что ты не в себе, но, может быть, ты все-таки помнишь Ингвильду? Ингвильду дочь Фрейвида?
— Инг... Ингвильда? — неуверенно повторил Вильмунд.
И в мыслях его посветлело: он вспомнил какой-то чистый, радостный образ, затуманенный далью и временем. Так вспоминается лето среди зимы.
— Да, — продолжал Хродмар. — Она была с нами, когда мы договорились о поединке. Нам обоим была обещана ее рука. Она и сейчас с нами, здесь. Мы будем биться за нее, и она останется с победителем.
Вильмунд посмотрел в жесткие светлые глаза Хродмара и вдруг вспомнил берег моря, это же лицо, эти же глаза противника напротив и лицо девушки за его плечом. Он плохо отдавал себе отчет, кто ему эта девушка и зачем, но знал — она нужна ему. За нее стоит битья.
— Я понял, — глухо, но твердо сказал Вильмунд.
Хродмар быстро подался назад, предлагая Вильмунду ударить первым. Его движение словно подтолкнуло в душе Вильмунда какой-то камень, и тот покатился, со стуком подпрыгивая на уступах. Вильмунд бросился на противника и сильно ударил своим копьем. Хродмар выбил его сильным ударом по древку, сам ударил секирой, и Вильмунд ощутил сильный толчок и треск — его щит раскололся до середины. Отбросив его в сторону — в туман, он выхватил свою секиру. Не зря сам Фрейвид хёвдинг учил его драться — руки и ноги Вильмунда действовали слаженно и четко, невзирая на туман в голове и перед глазами. Противника он видел ясно, только ему казалось, что Хродмар двигается очень быстро, быстрее, чем успевал сам Вильмунд.
А Хродмар не мог заставить себя биться в полную силу. Он видел, что Вильмунд обречен, что норны уже занесли нож над нитью его жизни, и сам Хродмар чувствовал себя этим ножом. Ему осталось только нанести предначертанный удар, исполнить волю богов и судьбы, но на него давило сознание, что они с Вильмунд ом в неравном положении. Да видит ли Вильмунд его? Вот он ударил в бок, промахнулся, и Хродмар мог бы трижды убить его, пока он замахивался снова. Хродмар встретил новый удар щитом, и секира Вильмунда застряла в нем. Мгновенно рванув щит, Хродмар заставил Вильмунда выпустить оружие и замахнулся для последнего удара. Ему хотелось поскорее кончить этот безумный поединок. Но лицо Вильмунда вдруг показалось ему таким по-детски беспомощным, как будто удивленным потерей оружия, что секира уже в полете чуть-чуть повернулась и ударила Вильмунда по голове не лезвием, а краем обуха.
Вильмунд молча упал на землю. Из-под его светло-русых волос повыше виска медленно потекла кровь. Хродмар стоял над ним, не зная, что делать дальше.
— Раз уж ты не добил его, то пусть его перевяжут, — спокойно сказал Торбранд конунг. — Боги водили твоей рукой в этом поединке, боги и удержали ее.
Хирдманы подняли Вильмунда и понесли в дружинный дом. Хродмар обернулся, провожая его глазами, потом с беспокойством глянул на двери хозяйского дома. Он не хотел бы, чтобы Ингвильда увидела его стоящим над свежим пятном крови.

— Йомфру! Может, тебе любопытно узнать, что тот ярл уже обтер плечами все бревна в сенях? — услышала Ингвильда сквозь дрему голос Хрефны.
Открыв глаза, она увидела знахарку стоящей возле лежанки, с упертыми в бока руками и полотенцем на плече.
Ингвильда села, потерла кулаками глаза, улыбнулась. Сейчас она вдруг почувствовала себя совсем счастливой. Она здорова, и Хродмар рядом с ней. Больше ни о чем она сейчас не помнила: добрые дисы не пускали к ее изголовью тень убитого отца.
— Хродмар ярл? — спросила Ингвильда, все еще улыбаясь: начинать утро с этого имени было очень приятно.
— Ну да! — Хрефна нарисовала на своих широких щеках какие-то знаки, которые изображали рубцы от болезни на лице Хродмара. Она уверяла, что у нее слишком короткая память, чтобы запомнить все славные имена знатных людей, которыми усадьба Можжевельник вдруг стала полна, как дупло дикими пчелами. — Я вот принесла тебе умыться!
С этими словами она грохнула на пол возле лежанки широкую деревянную бадейку с водой, которая до этого стояла возле двери. Хрефна была очень хорошая женщина, только все делала очень громко.
Ингвильда оделась, собрала волосы, чтобы не намокли, склонилась над бадейкой. В покое было полутемно, и она наклонилась пониже, стараясь разглядеть свое лицо.
Собственные глаза, отраженные в темной воде, вдруг показались Ингвильде огромными. Она заглянула в глаза отражению, и вдруг увидела, как в окне, плывущий строй кораблей. Они были далеко, только-только показались из-за горизонта, но уже можно было различить позолоченную голову рогатого волка на штевне переднего и большой красный щит на его мачте. Корабли быстро приближались, Ингвильда видела высокую, крепкую человеческую фигуру под штевнем. Метельный Великан. Не различая лица, Ингвильда узнала его по тому тревожному ощущению прохладного ветра, уже знакомому ей по прежним видениям. Только сейчас она была слаба и ветер пробрал ее до костей, продул насквозь, как будто она в одной рубахе вышла навстречу зимней буре. А корабли все шли и шли, их было много, целые стаи «Волков», «Медведей», «Оленей», «Змеев»...
Отшатнувшись от бадейки, Ингвильда вскочила на ноги, путаясь в подоле платья, и бросилась из покоя, как от пожара. Каждый раз видения томили ее непосильным грузом, хотелось скорее поделиться с кем-то. И особенно теперь, когда каждое из них вновь заставляло ее заглядывать в лицо войны.
За дверью в сенях она сразу наткнулась на Хродмара. Поймав ее в объятия, он прижал ее к себе, засмеялся, хотел что-то сказать, но заметил, что она дрожит и льнет к нему, как будто в поисках защиты.
— Что с тобой? — тревожно воскликнул он. — Ты так бежишь, как будто...
— Ах, Хродмар! — Ингвильда обняла его за шею изо всех сил, как будто тот стылый ветер грозил оторвать ее от него и унести. — Я видела...
— Что? — Крепко прижав ее голову к своему плечу, Хродмар склонился к ней.
А Ингвильда молчала. Видение кораблей Стюрмира конунга с красными щитами на мачтах стояло у нее перед глазами. Они шли сюда, на фьяллей. Ингвильде было страшно, какие-то две силы разрывали ее пополам. Она не знала самого простого и важного: кто ее враг? Фьялли или квитты? Она выросла среди квиттов и по крови принадлежала к ним, но разве был ей врагом Хродмар? Или даже Торб-ранд конунг?
— Что ты видела? — расспрашивал Хродмар. — Что-то плохое?
— Я видела корабли, — сказала наконец Ингвильда. Каким-то неведомым чувством она ощущала движение этих кораблей во всей их тяжелой громадности, они становились ближе с каждым мгновением, и ни слова, ни молчание не могли ничего переменить. — Стюрмир конунг идет сюда. И я боюсь.
— Чего? — Хродмар удивился.
И тут же запнулся — понял чего. И промолчал, не зная, что сказать. Убеждать ее в победе фьяллей? В победе над ее родным племенем?
— Я боюсь за тебя, — тихо сказала Ингвильда, крепче прижимаясь к нему.
Даже сейчас, в объятиях Хродмара, она помнила тот стылый ветер, грозящий разрушить ее неверное и тревожное счастье. Она не хотела думать, кто ей теперь свои, а кто чужие. Она знала одно: у нее остался единственный дорогой и близкий человек, и это Хродмар.
— А вот это зря! — решительно ответил Хродмар. — Хель обломала об меня зубы уже... раз, два, три... четыре раза.
— Не говори так! Не дразни ее. — Ингвильда подняла голову и посмотрела ему в глаза. — Я видела.. Еще раньше, на том осеннем тинге, мне было много страшных видений. Я видела моего отца убитым возле Волчьего камня, и это свершилось — я видела его гибель наяву.

Ингвильда смотрела в лицо Хродмару сухими глазами, но они были темны и суровы. То давнее виденье отчетливо вспомнилось ей. Висящая на дереве фигура человека, неуловимо знакомого и неузнаваемо измененного предсмертными муками. Даже сейчас она не знала — кто это. И теперь, когда она убедилась в правдивости своих видений, то, несбывшееся, превратилось в ее мучение.
И Хродмар молчал, не смея успокаивать ее. После того как он столько раз избежал смерти, Торбранд конунг поверил в его удачу и даже дал ему новое прозвище — Удачливый. И приговаривал, что это гораздо лучше, чем Щеголь, поскольку даже маленькая удача лучше большой красоты. И сам Хродмар поверил в свою удачу, но тревога Ингвильды передалась и ему. Хель коварна. Может быть, она подстережет его именно сейчас, когда он уже поверил, что его удача сильнее удачи всех его врагов?32
— Я хотел спросить, как твое здоровье, — снова заговорил Хродмар. — Я думал, что если ты окрепла для переезда, то мне пора отвезти тебя домой, в Бьёрндален. Я думал, что конунг обойдется без меня какое-то время. А теперь я даже не знаю, что скажу ему...
Однако о видении Ингвильды все же следовало рассказать, и Хродмар пошел к Торбранду. Тот уже проснулся и сидел в гриднице, ожидая, пока женщины соберут завтрак.
— Ты встаешь раньше самого солнца, Хродмар ярл! — воскликнул он, и уголки его тонких губ кривились книзу в знак хорошего расположения духа. — А сейчас тебе надо спать побольше! Думается мне, что после свадьбы у тебя будет на это меньше времени.
Хирдманы засмеялись, но Хродмар даже не улыбнулся.
— Сюда идут корабли Стюрмира, — сказал он. — Йомфру Ингвильда видела не меньше четырех десятков.
Все стали серьезными. Торбранд конунг переменился в лице.
— Я хотел просить у тебя, конунг, позволения отвезти мою невесту домой, в Медвежью Долину, — продолжал Хродмар. — Но теперь...
— Теперь об этом нечего и думать! — подтвердил Торбранд еще прежде, чем он закончил. — Не тебе объяснять, где место воина во время битвы.
Хродмар кивнул.
— У Стюрмира сейчас должно быть тысячи три-четыре войска, — подал голос Оддбранд. Он так естественно прижился среди фьяллей, что даже спал в одном покое с конунгом, и никто не видел в этом ничего необычного. У этого человека с глазами духа как будто вовсе не было племени, а достойного вождя он выбирал себе сам. — На твоем месте, Торбранд конунг, я позаботился бы о жертвах перед битвой.
— Я позабочусь о них! — Торбранд кивнул и внимательно посмотрел в лицо Оддбранду. — Но мне хотелось бы знать вот что. На чьей стороне собираешься сражаться ты сам?
— Я собираюсь провожать йомфру в безопасное место, потому что в войске во время битвы ей нечего делать. Ты несомненно согласишься с этим. А если ты спросишь, кому я желаю победы,..
Все в гриднице напряженно ждали: никто и не думал, что о таком вообще можно заговорить с конунгом враждующего племени накануне битвы. Даже Торбранд вынул изо рта соломинку, которую по привычке покусывал, и стал вертеть ее в пальцах,
— ...то я напомню тебе, что Стюрмир конунг убил Фрейвида Огниво, который приходился воспитанником моему отцу, то есть почти братом мне, — спокойно продолжал Оддбранд. — Между нами не было любви, но родичей не выбирают. Я не смог отомстить за него вовремя, потому что должен был спасти его дочь. Но ведь месть не становится хуже оттого, что проходит время, не так ли?
— Значит, если бы не необходимость провожать девушку, ты бился бы на моей стороне? — спросил Торбранд.
В уме он уже прикидывал, а так ли насущна эта необходимость. Оддбранд был таким воином, который не будет лишним даже в самом большом войске. В нем жила необычная сила, а Торбранд конунг был достаточно проницателен, чтобы ее заметить.
— Я не доверю йомфру никому другому, если ты об этом, — ответил ему Оддбранд. — Я должен сам увидеть дом и людей, с которыми она будет жить. А чтобы ты не думал, что я бросил тебя, я дам тебе хороший совет.
— Хороший совет иной раз дороже, чем меч в битве, — согласился Торбранд. — И что же это?
— Как ты думаешь, большую ли плату потребует Властелин Битв за то, чтобы отдать тебе победу?
— Я думаю, что немалую. Но скупиться было бы глупо, а ты же не считаешь меня глупцом?
— Нет. — Оддбранд спокойно качнул головой, а в противоположном случае мог бы и ответить утвердительно. — Ты умный человек, конунг. И ты наверняка знаешь сагу о том конунге, который во время битвы принес в жертву Одину своего сына.
— У меня нет сына! — Торбранд дернул опущенным уголком рта, и усмешка вышла кривая и нервная. В невозмутимости Сумасшедшего Квитта было что-то жуткое. — У меня их было двое, и обоих боги уже забрали.
— Зато они отдали в твои руки сына самого Стюрмира. Жертвы лучше этой и не придумаешь.
В гриднице стало совсем тихо.
— Это очень сложное дело! — сказал наконец Торбранд конунг к бросил соломинку на пол. — Чтобы приносить человеческие жертвы, надо быть очень сведущим человеком. У меня в войске такого нет.
— Есть, — возразил Оддбранд. — Это я.
— Ты? — Торбранд даже привстал на скамье, снова сел и подался вперед. — Разве ты жрец?
— Нет, я не жрец, — ответил Оддбранд. — Но я уже однажды ступал на Радужный Мост* и знаю дорогу к Одину. Я сумею это сделать.
Торбранд посмотрел ему в глаза и вдруг вспомнил, как Оддбранд и Ингвильда попали сюда от Острого мыса. Взгляд его скользнул по мечу на поясе квитта с простым железным кольцом в рукояти. И молчание конунга сказало всем, что он согласен.

На следующий день Ингвильду снова разбудил голос Хрефны.
— Йомфру! Там пришел твой воспитатель... — сквозь дрёму услышала она, и тут же чья-то жесткая ладонь легла ей на лоб. Сон мигом растаял, и Ингвильда села на лежанке, жмурясь и моргая.
— Оддбранд? — Она посмотрела на своего «воспитателя». — Уже... вечер или утро?
Ингвильда помнила только то, что Оддбранд положил ладонь ей на лоб, сказал два-три слова, а потом она спала. Но когда это было? Сегодня, вчера или пять дней назад?
— Уже миновал полдень, йомфру, — ответил он. — Ты проспала день, ночь и часть другого дня, а значит, набралась сил как следует. Лошади готовы — нам пора ехать.
— А где Хродмар?
— Хродмара ярла уже здесь нет. Конунг послал его с дружиной вперед, потому что корабли Стюрмира уже близко.
— Они ушли сразу, как... — горячо начала Хрефна, но вдруг поймала стальной взгляд Оддбракда и осеклась. Это было странно — знахарка не отличалась чувствительностью и не боялась далее конунга. — А вообще ты хорошо сделала, йомфру, что столько проспала! — неожиданно закончила Хрефна.
Ингвильда стало грустно и тревожно. Хродмар уехал, не простившись с ней, и вот опять только норны знают, когда они увидятся. Оддбранд мог бы разбудить ее и пораньше. И незачем было так крепко усыплять ее!
А может, он и правильно сделал. Ингвильда не могла представить, как стала бы прощаться с Хродмаром. Оддбранд хорошо сделал, что избавил ее от этого. Если разлука неизбежна, то прощальные слезы не облегчат ее.
Хрефна, отправляющаяся вместе с ней, уже приготовила все в дорогу, и Ингвильде осталось только одеться и поесть.
На дворе усадьбы было заметно меньше народу — с передовым отрядом Хродмара ушло немало людей .
— Не бойся за него, йомфру! — сказал ей Оддбранд, помогая сесть в седло. — Он останется жив и невредим. Мы выкупили у Одина его жизнь и удачу.
— Как? — спросила Ингвильда, но Оддбранд уже отошел к своему коню.
Торбранд дал им в провожатые самого Модольва Золотую Пряжку с сорока хирдманами, и Ингвильде было приятно снова увидеть его.
— Все будет хорошо, Фрейя нарядов! — подбодрил он ее, разбирая поводья своего коня. — Я рад, что мне доверено отвезти тебя домой и познакомить с моей сестрой Стейнвёр. Вы хорошо поладите!
Ингвильда улыбнулась в благодарность за такое доброе предсказанье, но тут жe испугалась: неужели она действительно уезжает с Квиттинга и никогда больше не увидит своей родной матери, Асольва, всех домочадцев? Но Оддбранд уже выезжал со двора, и лошадь Ингвильды пошла за ним. Боги не оставили ей ни выбора, ни даже времени на то, чтобы все осмыслить.
За воротами усадьбы ока увидела широкую равнину. Поскольку сюда она попала без памяти на руках у Оддбранда, то открывшийся вид берега был Ингвильде незнаком. Чуть в отдалении, на каменистом утесе над морем четко вырисовывался очерк могучего старого дуба. А на одной из толстых нижних ветвей висело что-то большое, вытянутое. Похожее на человека. Ингвкльда вздрогнула, ахнула, невольно натянула поводья.
— Не смотри туда, йомфру! — сказал кто-то из хирдманов и потянул повод ее лошади вперед. — Жертвы Одину — не для твоих глаз.
Лошадь шла вперед, а Ингвильда все смотрела, не в силах отвести глаз. Там, на дубу, раскачивалось под порывами морского ветра тело человека, пронзенное копьем. Лица отсюда не было видно, но ветер трепал длинные пряди светло-русых волос, и только эти волосы Ингвильда смогла узнать. И отвернулась, не в силах больше выдержать этого зрелища. В ней бушевали ужас, тоска, смятение. Она вспомнила свое видение. И теперь она знала, кого ждала участь жертвы.
— Не хмурься, йомфру! — крикнул ей Оддбранд. — Он будет висеть так целых девять ночей, но зато Один принял нашу жертву! Он даст победу Торбранду конунгу и сохранит жизнь Хродмару ярлу! И твой отец теперь отомщен!
Ингвильда ничего не ответила. Совершенной мести за отца она порадуется когда-нибудь потом, когда успокоится. А сейчас... Она ехала прочь от усадьбы Можжевельник и от дерева, ставшего Конем Ужаса для невольного всадника, и перед глазами ее стоял тот Вильмунд, которого она знала в детстве — ловкий, красивый, веселый и дружелюбный. Тот, которого больше нет и никогда уже не будет. Но тот Вильмунд погиб не теперь, а гораздо раньше — когда в него вцепился дракон честолюбия, который дает силу сильным, но отнимает ее у слабых. И Вильмунд оказался недостаточно силен для этой борьбы. А она сама? Ведь она знала, знала заранее почти все! Почему же она не помешала Вильмунду и тем самым не спасла?
Опустив голову, Ингвильда смахивала слезы со щек, но они застилали глаза горьким туманом, не давали смотреть. Что такое знание? Это меч, зарытый в землю и ждущий сильной руки, которая оживит его. Для поступков, способных в этом мире хоть что-то изменить, знания недостаточно — нужна воля и сила. Себя саму Ингвильда ощущала сейчас безвольной и бессильной, тонкой былинкой в волнах, которую бурное море судьбы бросает то к надежде, то к отчаянию, то к радости, то к горю. Лишившись отца, потеряв дом и семью, а теперь и родину, она ощущала себя деревцем, выломанным из земли без корней.
Впереди виднелась крепкая фигура Оддбранда — Сумасшедший Квитт, никогда никого не слушавший, кроме собственного сердца и совести, спокойно покачивался в седле, готовый ехать, если понадобится, хоть в Нифльхель, и уверенный, что и там не пропадет. Он провел Ингвильду через жуткое Ничто, а теперь вез ее в другой, новый дом, который отныне станет для нее родным и единственным. И при взгляде на него Ингвильда вдруг ощутила в душе какую-то униженную, умильную благодарность судьбе, которая не оставила ее без поддержки сильной руки.

На дар ждут ответа — так говорил Властелин Битв. Ночью после принесения жертвы Торбранд конунг долго не мог заснуть. Ему вспоминался обряд, в голову лезли мысли, останется ли Властелин доволен их жертвой, чем и как отплатит за нее. И тут же всплывали откуда-то ненужные и неуместные сейчас воспоминания о собственных сыновьях, Тормунде и Торгейре. Тормунду уже сравнялось бы двенадцать лет — он непременно взял бы сына в поход, будь тот жив. А повернись судьба по-иному — его отроческое тело сейчас раскачивалось бы на дубу где-нибудь над морем, с копьем в сердце, а Стюрмир конунг ожидал бы ответа от бога войны и победы на свой дар.
В усадьбе было тихо, только ка дворе и в сенях слышались шаги и негромкие разговоры дозорных. Покой полнился дыханием и посапыванием спящих хирдманов. От медленно дрожащих языков огня в очаге по стенам ходили тени, похожие на великанов.
Торбранд перевернулся: жесткий, набитый свалявшейся шерстью валик, служивший подушкой, горбился посередине, и от этого было неудобно лежать. Под головой ощущалось что-то твердое. Запустив руку в изголовье, Торбранд вытащил что-то гладкое, холодное. Ах да! Сев на лежанке, он повертел в руках золотое обручье, искусно сделанное в виде свернувшегося дракона. Белые звездочки в глазах сверкали холодными бликами, словно покалывали крохотными стальными иголочками. Это обручье отдал конунгу Оддбранд, коротко сказав при этом: «Ему больше не надо»*. По этим словам Торбранд догадался, что обручье было снято с Вильмунда.. Другой обрадовался бы такому сокровищу, но Торбранд отчего-то усомнился. Золотой дракон был прекрасен, но в нем таилась угроза. Только глупый был бы рад наследству от такого неудачливого человека, как Вильмунд сын Стюрмира.
«Повешу на ясень! — подумал Торбранд, вспомнив дерево в гриднице Аскегорда. — Где лошадка, там и уздечка». Эта мысль вдруг принесла ему облегчение — значит, боги одобрили ее. Снова засунув обручье под изголовье, конунг улегся поудобнее, закрыл глаза, стараясь заснуть.
Вдруг в душном покое повеяло свежим прохладным ветерком — открылась дверь. Торбранд поднял веки. От порога к его лежанке неспешно шел высокий человек в сером плаще, в шапке, надвинутой низко на лоб и закрывающей один глаз. Торбранд снова приподнялся и сел. Он мгновенно узнал старика, хотя никогда прежде его не видел, и застыл, охваченный трепетом, волнением, радостью, благоговением, тревогой... Можно ли перечесть чувства, наполняющие смертного человека, пусть и конунга, при встрече с божеством? С самим Отцом Богов, Властителем Асгарда! Это и есть ответ ка жертву, то самое, чего он так напряженно ждал. Сбылось... Сумасшедший Квитт действительно умеет приносить жертвы! Торбранд чувствовал себя заключенным в какие-то невидимые оковы, но это было просто ощущение его человеческой слабости рядом с силой бога. Покой был полон этой силой, и она стояла в нем как неподвижный упругий ветер, так что дышать было трудно, но каждый вздох казался необычайно живительным. Спящие хирдманы невольно вдыхали силу будущих побед, и она растекалась по их жилам, чтобы потом в битве вдруг вскипеть и выплеснуться бурным потоком.
Больше никто в покое не проснулся, не пошевелился, а Торбранд уже не знал, сон это или явь. Вернее всего, грань сна и яви, ясности и безумия, где и происходит встреча человека с божеством.
Повелитель Битв сел на край лежанки и дружелюбно кивнул Торбранду. Взгляд единственного глаза Одина был подобен раскаленному острию копья, и Торбранд отвел глаза, не в силах смотреть в лицо богу. Воздух между ними дрожал, как прозрачная часть пламенного язычка, где горячее всего. Края серого плаща Властелина, сотканные из тумана, расплывались во тьме. Отец Ратей принес с собой сюда часть своего, высшего мира и сам оставался в нем. Он был как серая туча, таящая молнии; не белая, не черная, не золотая, а серая, туманная, таинственная, почти неуловимая для человеческого глаза. Даже сидя рядом с ним, Торбранд был бесконечно далек от Повелителя.
— Приветствую тебя, Торбранд сын Тородда! — тихим, глухим голосом сказал Властелин, и каждое слово отдавалось в душе конунга и звенело, как горное эхо.
«И я приветствую тебя, Властелин!» — хотел ответить Торбранд, но язык его не слушался. Однако Отец Ратей снова кивнул, как будто услышал.
— Я доволен твоей жертвой! — продолжал Один. — Давно я не получал сыновей конунга, и кровь его была сладка мне и Девам Битв. Я пошлю их на помощь тебе. Они укроют щитами тебя и твоих людей, а мечи их будут без пощады сносить головы квиттам. Я дам тебе достойное оружие для начала битвы.
В руке Отца Павших вдруг оказалось копье. Его длинный треугольный наконечник светился голубоватым светом, а на древке сплетались руны девяти миров, как на посохе колдуна.
— Око твое отныне и будет принадлежать твоему роду! — сказал Властелин. — Оно принесет тебе победу в любой битве, но на него наложено заклятье. Его не должно направлять на то, из чего была сделана цепь Глейпнир. Это заклятье добавил мой сын Тюр, чтобы его племя имело хоть какую-то надежду на спасение. Покажи, Торбранд сын Тородда, достаточно ли ты мудр и сведущ, чтобы владеть моим копьем! Отец Богов усмехнулся в густую белую бороду, а по спине Торбранда пробежал озноб. Всякого, кто состязается с Одином в мудрости, ждет смерть, поскольку поражение неизбежно. Велик же будет его позор, если он не сумеет ответить на вопрос! И не видать ему тогда милости Отца Побед и чудесного копья, и любые жертвы будут напрасны.
— Перечисли, из чего была выкована цепь, из-за которой мой сын Тюр лишился руки? — предложил Один, пряча в бороду усмешку.
Теряясь от волнения, Торбранд с лихорадочным усилием принялся вспоминать.
— Цепь Глейпнир была выкована из... из женских бород, — сначала ему вспомнилось самое диковинное и нелепое. — Из птичьей слюны, из рыбьего дыхания... Из медвежьих жил...
Властелин Битв благосклонно кивал в ответ на каждое названное диво, и Торбранд постепенно набирался уверенности. Он помнил, что волшебная цепь была составлена из шести сутей. Четыре он назвал. Еще что-то было связано с Фрейей, он еще думал в детстве, что это она дала... шум кошачьих шагов! И потому кошки бегают неслышно...
— И что же было последним? — спросил Один.
— Последним... — Торбранд лихорадочно пытался собрать в кучу и удержать в голове все уже названное, отыскать хоть на дне морском шестую суть, но она ускользала, не давалась. Это что-то огромное, несокрушимое, то самое, что придало цепи прочность, когда остальные, части сделали ее обманчиво легкой и мягкой...
Повелитель Битв насмешливо улыбался, как будто дразнил Торбранда скрытой частью мудрости, которая ему не давалась. О, сам-то Властелин знает все, он, отдавший в залог свой глаз! Глаз... источник Мимира... великаны... горы...
— Корни гор! — с облегчением выдохнул Тор-бранд, и у него было такое чувство, как будто он чудом удержался на краю пропасти.
Властелин Битз снова улыбнулся:
— Ты почти так же мудр, как и храбр, Торбранд сын Тородда! И в награду я дам тебе еще один совет. Он касается того, что лежит у тебя в изголовье.
Торбранд вспомнил золотого дракона, и Властелин кивнул.
— Это обручье — немалое сокровище. Но в нем таится Сила, а значит, оно — оружие. А оружием нужно уметь владеть. Я советую тебе хранить это обручье, но не надевать его. Никому не дари его и не давай, пока не настанет крайняя необходимость. Расстанься с ним только тогда, когда тебе будет казаться, что ты купил в обмен на это обручье целый мир. И что-то говорит мне, что ты отдашь его женщине...
В голосе Отца Павших звучала насмешка, но тут же он снова стал серьезен к суров.
— Я вижу, ты достоин владеть моим копьем! — сказал он. — Бейся же им так, чтобы сам Браги* почел твои подвиги достойными песен! Пусть твой сын гордится тобой!
— Сын? — Торбранд вскинул голову, в незольном изумлении глянул в глаз Властелина, но тот сам отбросил человеческий взгляд.
Какой сын? Когда, от какой матери он родится, каким будет? Узнать это сейчас было важнее самой победы.
Но Властелин больше не прибавил ни слова. Когда Торбранд поднял глаза, старика в сером плаще уже не было рядом с ним. Только копье лежало на медвежьей шкуре возле лежанки, и его длинный треугольный наконечник поблескивал в полутьме покоя таинственным голубоватым светом.

— Они будут здесь не позднее завтрашнего утра!-возбужденно рассказывал Хродмар Удачливый.

На длинной шерсти его медвежьей накидки повисли прозрачные капли первого весеннего дождя, светлые волосы намокли и липли ко лбу, под глазами темнели тени, на бледном лице мелкие рубцы отчетливо розовели и были более заметны, чем обычно. Но несмотря на все эти признаки усталости, Хродмар был воодушевлен ожиданием близкой битвы и сделался непривычно разговорчив. Едва шагнув через порог гридницы, он пересказывал свои новости уже в третий раз, начав чуть ли не в воротах:
— Мы видели их стоянку. Они боятся, что мы перебьем их при высадке, поэтому думают оставить свои корабли за дневной переход отсюда, возле Утиного фьорда. Я велел своим людям попробовать поджечь корабли, но не сейчас, а когда войско Стюрмира двинется сюда и отойдет от них подальше.
— Правильно! Я тоже так сделал бы! — восхитился Кольбейн ярл, и хирдманы ответили дружным гулом одобрения.
В другое время Хродмар возгордился бы, что даже Кольбейн Косматый признал его правоту, но сейчас он только порадовался, что принял и в самом деле верное решение.
— Правильно. Незачем им отступать, мы перебьем их прямо здесь, — сказал Торбранд конунг. — Нет лошадки — не нужно и уздечки.

Предыдущая страница 24 Следующая страница


25 Елизавета Дворецкая

Прежде чем продолжить, Хродмар на несколько мгновений задержал взгляд на копье в руках конунга. Уже два дня Торбранд не расставался с ним ни днем, ни ночью и был прав — один вид копья Властелина подбадривал дружину и внушал несокрушимую веру в победу.
— На берегу они заранее стали разбивать стан по отрядам, — продолжал Хродмар. — Надо полагать, они собираются идти сюда от кораблей теми же дружинами, какими потом пойдут в бой.
— Очень умно! — одобрил Торбранд конунг. — Я тоже сделал бы так. Стюрмир далеко не глуп! Он умеет воевать!
Хирдманы и ярлы одобрительно закивали. Нет чести в том, чтобы победить глупого, слабого и неумелого противника. А вот об их победе над Стюрмиром будут слагать песни все скальды Морского Пути! Возбуждение Хродмара быстро передавалось всем — войско фьяллей уже не первый месяц искало и ждало этой битвы,
— На их стоянке я видел три стяга, — рассказывал Хродмар. — Самого Стюрмира, Лейрингов и Северного Квиттинга, тот, что мы уже видели.
— Ингстейн хёвдинг. — Торбранд кивнул. — И ты уверен, что там не было восточных квиттов и... и слэттов?
— Если бы там был хоть один «ворон» на полотне или на море, я бы его не пропустил!33 — Хродмар решительно мотнул головой. — Но их там не было! Стюрмир не дождался помощи от слэттов!
— Стюрмир поставил свой стяг в середине?
— Нет, справа, со стороны берега.
— Я поставлю свой стяг против его, — сказал Торбранд.
— И отец пойдет вслед за сыном! — добавил Асвальд Сутулый.
Торбранд уверенно кивнул и качнул в руке копье Властелина.

Уже к рассвету войско фьяллей было выстроено на равнине, где морской ветер еще раскачивал на ветви дуба жертву Отцу Ратей. Речь Торбранда конунга к войску была краткой.
— Один и Тор отдадут нам победу! — уверенно объявил он и показал сверкающим наконечником копья на юг, где издало своей участи невидимое за лесом войско Стюрмира конунга. — Мы сбросим квиттов в их собственное море, и пусть их там пожрет их собственный Большой Тюлень! Тор и Мйольнир! Копье Властелина поведет нас!
Над лесом взвился столб дыма, сразу за ним еще два. Это оставшиеся в лесу хирдманы Хродмара подавали знак о приближении квиттингского войска. Три дыма означали три стяга. И почти сразу на склоне дальнего холма показались передовые отряды Стюрмира. Человеческие фигуры издалека казались крохотными точками; этих точек высыпалось из леса все больше и больше, и вот они слились в густую темную тучу. Фьялли ждали противника на равнине, поскольку во всей окрестности не было другого открытого пространства, способного дать простор восьми или девяти тысячам человек. Торбранд и Стюрмир оба знали, что эта битва решит их судьбу, принесет победу или поражение их державам, и каждый из конунгов хотел сделать богов и людей свидетелями своей доблести.
Так начиналась битва, которую потом назвали Битвой Конунгов. Война продолжалась уже три четверти года, но только еейчас, в начале весны, конунги фьяллей и квиттов сошлись лицом к лицу. Это была первая большая битва, но далеко не последняя; первая, которая что-то решит, но ничего не окончит. Хродмару и другим, кто видел эту войну от самого начала, казалось, что три четверти года — это много. Но знай они, что до первого мира между фьяллями и квиттами оставалось еще двадцать семь лет, пройденный путь показался бы им ничтожно малым.
Когда оба войска сблизились на полет стрелы, Торбракд отыскал глазами Стюрмира конунга. Метельный Великан заметно выделялся среди своих людей, и не ростом и статью, не богатством доспехов и оружия, а какой-то тайной силой, невидимой глазу. Длинные пряди волос, почти совсем седые, спускались из-под золоченого шлема ему на плечи, покрытые кольчугой, а лицо было красным и обветренным. Выражение его показалось Торбранду мрачным, но он не удивился — так выглядит печать близкой смерти. «Того глади, спросит, где это мы сейчас?» — подумал Торбранд и усмехнулся.
— Тор и Мйольнир! — выкрикивали с одной стороны фьялли, ударяя рукоятями мечей и секир о железные умбоны щитов.
— Тюр и Глейпнир! — отвечали им квитты.
Над полем битвы повис железный звон, призывающий богов войны и валькирий к кровавому пиру.
Вдруг внимание Торбранда привлек громкий наглый голос, долетавший из рядов противника. Словно тупой кож, он рассек звенящий железом и боевыми кличами воздух.
— Эй, Торбранд Тролль! — орал кто-то из квиттов. — Что ты делаешь здесь? Умный человек на твоем месте постарался бы оставить сыновей, прежде чем погибнуть.
Торбранд побледнел от ярости, а взор с орлиной цепкостью выхватил из квиттингских рядов под стягом Стгормира какого-то краснолицего бородача лет сорока пяти, в кожаном доспехе, обильно обшитом стальными бляшками. Это был Халькель Бычий Глаз. Он воинственно размахивал копьем, надеясь, что незнакомые фьялли примут его за конунга. Даже сейчас его глупое тщеславие перевесило здравый смысл, но благодаря этому качеству его и запомнили лучше.чем он того заслуживал.
— Ты уже потерял двух сыновей! — с торжествующим нахальством кричал он Торбранду. — И мы позаботимся, чтобы род твой не был продолжен!
Слова его попали в самое больное место. Вспыхнув, Торбранд конунг мгновенно поднял копье Властелина и с силой метнул его во вражеское войско.
— Тор и Мйольнир! — тысячей голосов грянула дружина фьлллей, приняв бросок за начало битвы. — Один возьмет свое!
Сверкающей молнией копье Властелина пересекло пространство, разделявшее оба войска, и пронзило Халькеля Бычий Глаз вместе с другим человеком, стоявшим за его спиной. Квитты вокруг них охнули: оба войска разделяло расстояние в два раза большее, чем обычный бросок копья, но копье Торбранда достигло цели! А Торбранд ощутил острый приступ досады и сожаления — он должен был метнуть копье в самого Стюрмира! Но тут же он отбросил глупую досаду — битва начата, и боги ждут исполнения их воли!
Выстроив друг против друга две стены разноцветных щитов, войска фьяллей и квиттов сошлись, и закипела битва. Передние ряды рубились мечами, из-за их спин кололи копьями, дальние ряды стреляли из луков. Обе стороны старались держать строй, люди из вторых рядов занимали места павших и раненых, но постепенно в обоих стенах образовались прорехи и они распались на несколько более коротких, однако сохранявших прочность стек. Грохот железа и крики висели над равниной плотным облаком.
В окружении своих телохранителей, прикрывавших его по двое с каждого бока, Торбранд пробивался туда, где видел стяг Стюрмира. Торбранд слышал боевые кличи фьяллей, окружающих квиттингское войско, ряды щитов со знаком молота проламывали и разрывали, рассеивали шеренги щитов со знаком руки, и его наполняли новые силы, как будто он сам, подобно богам войны, питался духом убитых врагов. Если бы он не потерял так быстро копье...
Вдруг перед ним возникла высокая женская фигура с копьем в руке. Прекрасная дева с волной черных волос, стоявших дыбом, с бешеным огнем в ярко-синих глазах встала перед ним, и сквозь ее полупрозрачное тело Торбранд продолжал видеть поле яростной схватки. Только люди вдруг стали двигаться медленно-медленно, как под водой. Лицом к лицу с Девой Битв Торбранд стал жить так же, как она, — во много раз быстрее обыкновенного человека.
— Возьми! — звонким и одновременно глубоким голосом сказала валькирия. — Это копье Властелин отдал тебе, оно само вернется к тебе, только позови его!
Торбранд взял копье, на миг забыв даже о битве, не в силах оторвать глаз от прекрасной Девы Битв. Ее кольчуга сверкала черным серебром, из-под нее была видна снежно-белая рубаха, словно сотканная из лебединых перьев. Белая нежность лебедя и стальная сила оружия — вот из чего созданы Девы Битв. «Ее зовут Регинлейв!» —— не то вспомнил, не то догадался Торбранд. Еще когда он был подростком, в день посвящения отец, Тородд конунг, рассказал ему о валькирии по имени Регинлейв, которая уже несколько поколений была покровительницей их рода. Правда, как потом шепотом добавила мать, Регинлейв ревнива и обидчива. Она помогает каждому конунгу из их рода только до тех пор, пока он не женится, А потом она исчезает и возвращается, только когда подросшего наследника опояшут мечом... «Я ведь снова сам себе наследник! — вдруг сообразил Тор-бранд, — Если сейчас мне изменит удача, то у меня не будет детей и наследства тоже не будет!»
И он с новой силой бросился в битву. Копье Властелина само как живое кололо и било квиттов, и каждый удар отзывался громом в далеких тучах. Насыщенное железным звоном, хриплыми стонами, запахом свежей крови облако медленно вырастало от земли к небесам, Квитты падали вокруг Торбран-да, как трава под косой, и сотни духов-двойников с воем уносились вверх, к серому глухому небу.

— Смотри, смотри, они отступают! Стюрмир пятится! Смотри, смотри!
Забывшись, Хёрдис дико визжала, подпрыгивала, ушибая колени о каменный пол пещеры, и дергала за рукав сидящего рядом Свальнира, позабыв даже о том, что обыкновенно старалась к нему не прикасаться.
— Ну, отступают, — без лишнего воодушевления гудел великан, поглядывая через ее плечо. — Ты же видишь — там валькирии.
Но Хёрдис не слышала его, вся поглощенная чудесным зрелищем. Перед ней, прислоненный к каменкой стене, стоял огромный, ростом с нее, щит с черной блестящей поверхностью. Свальнир рассказывал, что этот щит сделан из чешуйки самого Нидхёгга и его не пробивает даже молния, «Умение быстро бегать и ловко прятаться — самый надежный щит!» — с ехидством думала Хёрдис, слушая похвальбу великана. В отличие от меча Дракон Битвы, щит не умел менять размеры, зато у него оказалось другое чудесное свойство — он мог показывать все, что творится в земном мире. Притом, в отличие от других умений и сил Свальнира, могущество зоркого щита распространялось за пределы Медного Леса.
Как в огромном окне, Хёрдис видела Битву Конунгов, кипящую в долине между горами и берегом моря, как пестрая похлебка в котле. Но вот кровавое варево Хель отхлынуло от моря и потекло частью на юг, частью на восток, к горам. Ясно видна была фигура Торбранда Тролля; в руках его было какое-то волшебное оружие, но драконья чешуя не могла или не хотела его показывать, и в щите отражался только неясный стальной блеск. Зато хорошо были видны фигуры валькирий, носящихся над котлом битвы, и каждый взмах их мечей сносил головы квиттам, блестящие щиты ловили квиттингские стрелы, прикрывая фьяллей.
— Он отходит к горам! — кричала Хёрдис, сжав кулаки и постукивая ими друг о друга.
Зрелище битвы целиком захватило ее, ей хотелось самой быть там, в самой гуще этого бурного кипения, и смотреть, слышать, втягивать в грудь этот грохот, эти крики, свист оружия, стоны, пьянящий запах свежей крови. Ах, как хотела она быть такой же валькирией — сильной и свободной, свободной! Хёрдис вцепилась зубами в собственный кулак и глухо застонала от боли и обиды,
А драконья чешуя с какой-то злобной ясностью отражала, как рушатся и тают смешанные и разорванные ряды квиттов, как гнется и падает стяг Лейрингов, как дрожит среди схватки стяг Севера, олень с золотыми рогами, дрожит, как былинка на ветру. А у подножия его лежит лицом вниз молодой парень, успевший перед смерть воткнуть конец древка в землю. Хёрдис в себе ощущала чужой страх и боль, багряный хмель убийства, когда не всегда даже видишь лицо гибнущих от твоей руки, не знаешь, что это были за люди, и убиваешь просто потому, что вечно голодные духи войны воют и стонут вокруг. На миг ей померещилась громадная фигура черного дракона, распростершего кожистые крылья над полем битвы, и тень от этих крыльев не прогонит никакой огонь... Хёрдис было жутко, она дрожала от возбуждения, от тоски, от радости, от торжества и отчаяния.
А стяг Стюрмира конунга был еще цел и быстро отступал к горам. Поняв, что его противнику помогает нечеловеческая сила, Метельный Великан с горстью своих людей вырвался из котла битвы и устремился к ельнику на склоне восточной горы. Вот драконья чешуя поймала смутно знакомое лицо. Напряженно хмурясь, Хёрдис склонилась ниже, заглядывая в свое окно*. Хродмар Рябой! «Хродмар Метатель Ножа! Ты еще жив! Из тебя еще не выросло дерево?» — с веселым изумлением подумала Хёрдис и тут же мысленно прикусила себе язык. Она вдруг испугалась, что может накликать на него смерть, и тут же удивилась, почему эта мысль так ужаснула ее. Она не хотела увидеть, как он с честью погибнет в битве далеко-далеко от нее. Она хотела сохранить для себя возможность самой вырастить над ним дерево.
А Хродмар Метатель Ножа взмахом руки с зажатым мечом звал за собой своих людей, кричал что-то неслышное. Слава Нидхёггу, щит не передавал звуков, а не то в гулкой пещере можно было бы оглохнуть от криков и звона железа, гремящего за много переходов отсюда. Вот какой-то квитт с волчьим хвостом на шлеме набросился на Хродмара с занесенным копьем, подняв его над головой двумя руками, и Хёрдис азартно вскрикнула; словно предупрежденный ее криком, Хродмар взмахом меча отбил наконечник копья, а вторым ударом перерубил квитту шею. И тут же устремился дальше, вслед за стягом Стюрмира. Шумящим, кипящим языком раскаленной железной лавы отступающие квитты и преследующие их фьялли втянулись в широкую долину, в конце которой в узком проходе между двумя горами темнел лес.
— Эй, чудовище! — На миг оторвавшись от увлекательного зрелища, Хёрдис обернулась к Свальниру, по старой человеческой привычке пихнула его в плечо и тихо взвыла, ушибив руку о камень. Но это не охладило ее решимости. — Послушай, чудовище, ты что, хочешь вот так сидеть и смотреть, как мерзкие фьялли колотят доблестных квиттов?
Свальнир вовсе ничего на этот счет не хотел и удивленно посмотрел на Хёрдис:
— А ты чего хочешь?
— Мы должны пойти туда! — заявила Хёрдис, и упрямство в еэ голосе было крепче любого камня. — Ты и я. Прямо сейчас. Ты понял, чудовище? Ты сейчас возьмешь меня на руки и отнесешь туда, где они сражаются. Мы должны помочь нашему бедному конунгу. Я вовсе не хочу, чтобы Торбранд Тролль украсил его головой столб над почетным сиденьем у себя дома. Идем сейчас же!
Свальнир даже не стал особенно возражать. Прошедшее время научило его, что не огромные груды мяса способны порадовать его «сокровище», а только неукоснительное исполнение всех ее желаний. Во всей полноте и прямо сейчас! Но это даже рождало в его каменном сердце сладкое чувство умиления: эти люди так горазды на выдумки!
Шагнув за порог пещеры прямо в пустоту, Свальнир неуловимо быстро вырос во много раз, и на каменный склон ступила уже нога великана. Хёрдис нетерпеливо приплясывала на пороге пещеры. Свальнир опустил к ней руку, и Хёрдис сама запрыгнула ему в ладонь, как ученая белка. Великан поднял ее к себе на плечо, и она вскарабкалась туда, села верхом, крепко вцепившись обеими руками в густые жесткие волосы великана.
— Ты хорошо сидишь? — бухнул у нее над головой громоподобный голос Свальнира.
— Хорошо! — изо всех сил заорала Хёрдис. Ухо великана было совсем близко от нее, но из упрямства ей хотелось уравнять свой голос с его голосом. — Пошел быстрее! Если опоздаешь, я тебе голову оторву!
Великан шагнул, и один шаг перенес его далеко вперед. Мелькнуло и пропало рыжее пятно Раудберги, одна долина сменялась другой так быстро, что поросшие ельниками отроги казались ползущими чудовищами. Но больше они не могли напугать Хёрдис — теперь она была здесь хозяйкой. Оглядывая просторы Медного Леса с огромной высоты, которая ничуть ее не пугала, она чувствовала горделивое удовлетворение сытого дракона, как будто проглатывала каждую долину, что оставалась позади. Нет, что ни говори, а иметь в хозяйстве великана совсем неплохо!

Устрашенные мощью копья Властелина, квитты позорно бежали, побросав оружие и прикрывая спины щитами. Дружина Хродмара гналась за стягом Стюрмира, который все еще мелькал впереди тремя волчьими хвостами, обозначая присутствие конунга. Самого Метельного Великана было нелегко разглядеть: золоченого шлема он лишился, кольчуга его была порублена и залита кровью. Но вокруг него оставалось еще довольно крепкое кольцо, и немало фьяллей, подобравшихся к нему слишком близко, сложило там головы.
— Не дай ему уйти, Хродмар! — кричал где-то вдалеке голос Торбранда конунга, а может, это только чудилось. Тысячей железных языков кричала сама битва, которой сотен и сотен жертв было мало. — Он должен пойти вслед за сыном! Властелин ждет его!
До узкой лощины между двумя горами оставалось не больше двух перестрелов, когда над вершинами вдруг вырос великан. Хродмар уже видел его, поэтому не испугался. Он знал, что лицо его смерти — не это. Ступая по земле Квиттинга, он в глубине души постоянно ждал чего-то подобного, и воспринял появление великана как естественное продолжение битвы. Великан держал в руке тот же самый громадный меч, похожий на черную молнию, распоровшую брюхо небесам. Размахивая мечом над головой, он приближался быстрыми шагами, и земля тяжелым подрагиванием предупреждала о приближении чудовищной и страшной силы.
Но для Хродмара это был знакомый противник; остановившись, он сосредоточился и нашарил под одеждой свой амулет-торсхаммер. Пальцы его дрожали от напряжения и усталости, но в душе он был почти спокоен, по своему опыту зная, что и на великана есть управа. А вокруг раздавались крики ужаса: ни фьялли, ни квитты не были готовы к появлению хозяина гор. Квитты, уже почти достигшие лощины, в беспамятстве от ужаса повернулись и побежали обратно, наткнулись на преследователей, смешались с ними, но и тем, и другим уже было не до битвы. Давя друг друга и спотыкаясь о брошенное оружие, люди бежали назад, к морю. Смерть от руки противника-человека казалась не так страшна, как гибель под каменной ногой великана,
— Жалкие козявки! — гремел над долиной голос великана, и так гулко и страшно могла бы кричать каменной грудью сама гора, — Убирайтесь отсюда и не смейте приближаться к владениям хозяйки Медного Леса!
И никто из людей не видел маленькой женской фигурки, примостившейся на плече у великана и кричащей ему в ухо эти самые слова.

Увидев великана, Торбранд конунг на миг замер, опустил руку с занесенным копьем, которое уже готов был метнуть в Стюрмира. Его охватило то же чувство бессильной ярости, уже однажды испытанное им на проклятой земле Квиттинга — летом, на берегу, когда он сидел над обломками своих кораблей, выброшенных морем, и мысленно подсчитывал погибших, погубленных чудовищным тюленем. Опасаясь морского духа, он повел свое войско в зимний поход по суше. И вот им навстречу вышел сухопутный дух квиттингских гор! Великан, чудовище, способное растоптать своими каменными ногами и перерубить черным мечом все его войско, почти одолевшее квиттингского конунга! Трудно стерпеть поражение от людей, но склонять голову перед квит-ингской нечистью Торбранд сын Тородда не собирался!
Ладонь его почти онемела, до бесчувствия крепко сомкнутая на плотном горячем древке. Копье Властелина! Если не оно победит квиттингского великана, то поможет только Мйольнир!
Рука сама взметнулась, выводя молнию на воздушную дорогу; Торбранд с силой метнул копье в темную тучу, нависшую уже над самой ложбиной. С низким гудением копье прочертило пространство, как будто распарывая воздух, и ударилось о широкую грудь великана. Раздался звон, треск... Великан пошатнулся, но устоял на ногах, а копье упало на землю, переломленное посреди наконечника.
Торбранд замер, не веря своим глазам. Для него Властелин Битв и его оружие были несокрушимы. Как же так? Забыв, как опасно предаваться растерянному раздумью на поле битвы, Торбранд зачарованно смотрел туда, где упали среди каменкой россыпи обломки копья.
И вдруг перед его взором возникло серое туманное облако; оно было больше гор, больше великана, оно заполнило весь мир. Мгновенно в нем проступила высокая фигура старика, мелькнула белая борода, сверкнул из тумана горящий огнем единственный глаз. Горячий плотный ветер Силы обдул лицо Торбранда, показались и пропали удивленные лица валькирий.
«Заклятье! — зазвенел и раскатился над миром голос Властелина. — Цепь Глейпнир! Корни гор!»
Корни гор... Корни гор... — на разные голоса повторяли ближние и дальние скалы, валуны, морской берег и даже далекий дуб с висящим на нем телом жертвы. Еще не осознав всего целиком, Торбранд уж знал, что его чудесное оружие погублено запретом, который оннарушил.

Но исхода Битвы Конунгов уже ничто не могло изменить. Хродмар, до удивительного бесчувствия не боявшийся великана, снова устремился вдогонку за Стюрмиром. Позади бежали близнецы Сёльви и Слагви, привыкшие везде следовать за ним, за ними бросились другие. Великан замер, оглушенный ударом, и сам стал похож на гору. Стюрмир конунг с двумя десятками хирдманов входил в лощину. Он сумел взять себя в руки и преодолеть страх перед великаном, зная, что у моря остался непримиримый враг.
— За ним! — сипел и хрипел Хродмар, сорвавший голос и не заметивший этого в грохоте битвы. — Не дать ему уйти!
— Что ты застыло, чудовище! — дико визжала Хёрдис, прыгая на плече великана и колотя его по уху и по шее, в кровь обдирая ладони. — Ты заснул? Я сейчас спрыгну и убегу от тебя! Пусть меня растерзают фьялли! Ты не камень, ты жеваный клочок мха, ты крысиная чума, ты болотная лихорадка! Твой меч тебя стыдится!
— Нет, я не заснул! — как пьяный, пробормотал Свальнир, постепенно приходя в себя. — Я сейчас...
— Не дай Троллю догнать квиттов! — исступленно кричала Хёрдис, до острой боли жалея, что не может отобрать у великана его силу, как отбирают оружие у неспособного сражаться, и вступить в схватку самой. — Не пускай их сюда! Стюрмир мой, ты слышишь! Мой!
— Сейчас... — неразборчиво гудел великан, и до людей его голос долетал как грохот камнепада. — Сейчас я все сделаю...
Шатаясь, он шагнул к лощине. Кучка людей, похожая на кучку черных муравьев, уже заползла в долину, миновав узкий проход между горами. Они были почти под ногами у Свальнира, но шустрыми живыми зернышками катились к сосновому лесу, стараясь держаться подальше от живой горы. Обожаемое сокровище не велело никого топтать, поэтому Свальнир осторожна шагнул и вгляделся, моргая. Новая волна черных муравьев бежала от равнины к проходу между горами. «Не пускай их сюда!» — велело сокровище.
Тогда великан взялся руками за вершины обеих гор, поднатужился и сдвинул их одну к другой. Грохот камня и стон земли был слышен за несколько дневных переходов, а тем, кто был по обе стороны от сдвинутых гор, показалось, что настало Затмение Богов — «солнце черно, земли канули в море». Только огня, лижущего небо, не хватало для полноты предсказания. Земля дрогнула под ногами, словно в глубине ее проснулось чудовище и рвется на свободу; разом померк свет перед глазами, камни и глыбы земли летели во все стороны, поднялась туча пронзительно холодной пыли и каменной крошки. Она забивалась в глаза, в нос, не давала вздохнуть, а уши закладывало от дикого грохота.
...Когда грохот поутих и сменился быстрым шорохом осыпающейся земли и гальки, Торбранд конунг очнулся. Он лежал лицом вниз, наполовину присыпанный комьями мерзлой земли и камнями, и все это давило на него ледяной могильной тяжестью. Весь во власти животного страха, конунг стал отчаянно выдираться из-под земли. Кто-то помог ему, поставил на ноги.
Протерев краем ладони лицо, Торбранд глянул вперед, моргая и не в силах сразу поверить, что видит это все наяву. Перед ним, там, где какие-то мгновения назад был узкий проход в долину с темнеющим лесом на склонах гор, стояла плотная каменная стена. Горы по сторонам бывшей лощины сделались ниже, но их склоны и вершины состояли из свежих острых и крутых обломков и стали непроходимы. Еще был виден шов между двумя горами, и вдоль этого шва свисали обломанные стволы сосен, похожие на сухие травинки. Перед горной стеной лежали в нелепых позах человеческие тела, присыпанные комьями земли и каменными обломками, и живых сейчас было не отличить от мертвых. Но здесь были не все. Сомкнувшиеся ворота гор отрезали от берега Стюрмира конунга и Хродмара с горстью людей, которые успели проскочить вперед вместе с бегущими квиттами.

Неожиданно оказалось, что уже сумерки. Меж стволами сосен бродили серые тени, но никто их не боялся, все просто старались держаться подальше. После всего увиденного какие-то жалкие лесные тролли уже не казались настоящей опасностью.
— Да разве... это... тролли! — презрительно морщил нос неугомонный Слагви. Дыхание его прерывалось через каждое слово, но, несмотря на это, он пытался шутить. — Вот у нас в Аскефьорде тролли —это тролли! Загляденье! Один наш бергбур из Дымной горы чего стоит! Правда? Э!
Он толкнул локтем брата, и Сёльви отмахнулся:
— Не надо поминать здесь чужую нечисть! Я думаю, здешние тролли так же не в ладах с нашими, как мы сами — с квиттами!
— Ничего подобного! Нечисть всегда стоит друг за друга против доброго человека!
Слушая привычный спор между близнецами, Хродмар наконец поверил, что они все действительно остались живы. Он сидел прямо на холодной земле, прислонясь спиной к стволу сосны, а на тесной поляне перед ним сидели и лежали восемь человек из дружин Торбранда и самого Хродмара — те, кто успел проскочить вместе с ним следом за Стюрмиром. Потом, когда великан опять зашевелился и стал сдвигать горы, фьяллям стало, конечно, не до квиттингского конунга. Пусть он бежит себе хоть прямо к Хель! Если Хель еще не пришла за ним прямо сюда, на что было очень похоже.
— Хорошо бы костер разжечь! — подал голос кто-то из хирдманов, но в сумерках Хродмар даже не разобрал, кто это был. После битвы голоса у всех стали хриплые и дрожащие, и их было трудно узнать.
— А ты помнишь, что кроме нечисти тут еще бродят квитты? — ответил ему Сигват кормчий, изумительно спокойный. — Десятка два квиттов с самим конунгом во главе. Как бы они не сбежались погреться на огонек!
— А разве их не засыпало? — разочарованно протянул Слагви.
— Они же бежали впереди нас! — укорил его брат. — Поэтому они все уцелели. Все, кто был перед нами.
— Они, как видно, уже ушли в глубь своих троллиных гор! Грызи их всех Нидхёгг! — выбранился кто-то еще и хрипло закашлялся. — Нажрался я тут камней, как каменный тролль!
— Слышу, в брюхе у тебя стучит! — отозвался товарищ и гулко похлопал его по спине.
— Надо полагать, квитты тоже сидят где-то под кустами и прикидывают, на земле они или уже под землей! — сказал наконец Хродмар. — Если мы разведем костер в ложбинке и со всех сторон занавесим его плащами, большой беды не будет. А вы, близнецы, пойдете поищете квиттингский костер. Не ворчи, Слагви, я по голосу слышу, что ты устал меньше всех.
— Надеюсь, ты не думаешь, что это оттого, что я плохо сражался? — обиделся Слагви.
— Вовсе нет. Просто когда у человека в душе большие запасы смеха, он может ими греться и питаться. Поднимитесь вон на ту скалу и хорошенько оглядитесь по сторонам. Раз уж великан закрыл нам дорогу к морю, значит, мы сможем выйти из этого проклятого леса только с другой стороны. И я намерен вернуться к нашему конунгу не с пустыми руками. Где-то по этому лесу гуляет голова, которую он хочет видеть отдельно от тела. И он ее увидит!
Когда два брата поднялись на вершину скалы, уже совсем стемнело и черный лес едва-едва можно было отличить от темно-серого неба.
— Вон огонь! — вполголоса воскликнул Слагви, первым добравшийся до вершины.
Ветер задувал ему в глаза длинные пряди волос из расплетшихся в битве кос и мешал смотреть. В распадке сквозь густую тьму ельника еле-еле пробивался оранжевый огонек, дрожащий, как будто ему тоже было страшно.
— А вон там тоже! — подхватил Сёльви, показывая в другую сторону. Там, прямо на отвесном склоне скалы, виднелся маленький красный огонек, и он горел ровно и спокойно. — Хотел бы я знать — у квиттов здесь два отряда? Или это кто-нибудь еще?
— А, это тролли! — уверенно ответил Слагви. — Кому еще здесь быть?

Он был на удивление прав, Слагви сын Стуре-Одда. Хёрдис наотрез отказалась возвращаться в Великанью долину, не узнав, чем все кончится. А Свальнир, почти такой же обессиленный, как после поединка с Тором, не мог ей достойно сопротивляться. У него едва хватило сил на то, чтобы вырубить своим мечом пещерку в скале и развести огонь, чтобы его сокровище не замерзло. Теперь он сидел, привалившись к стене пещерки и закрыв глаза, заново набираясь сил от гор, с которыми составлял единое целое. Хёрдис устроилась на жесткой охапке сосновых веток, наломанных собственноручно. Закутавшись в накидку и обняв колени, она смотрела в багровый троллиный огонь и думала. Человеческий мир снова был рядом с ней. Видения битвы и лиц, знакомых по прежней жизни, так живо напомнили ей обо всем прошедшем, что у нее сладко и больно защемило сердце. Ей снова вспоминался лодочный сарай, и лицо Торбранда Тролля, когда он целился в нее из лука. Даже давно зажившая рана на плече тихонько пискнула отголоском боли, напоминая о себе. Но Торбранд Тролль остался там, на берегу моря, отгороженный каменными воротами гор.
А здесь, неподалеку, был Стюрмир конунг, Метельный Великан. Благодаря щиту из драконьей чешуи Хёрдис знала о гибели Фрейвида Огниво. Сбылись предчувствия, полнившие ее в миг молчаливого прощания с отцом возле усадьбы Угольные Ямы, — они виделись в последний раз. Только он думал, что провожает на смерть свое злосчастное порождение, а вышло наоборот. Грозный хёвдинг западного побережья не прожил после этого и месяца, а она, Хёрдис Колдунья, жива и собирается жить еще долго! Люди хотели погубить ее, а вместо этого невольно подарили ей огромное могущество. Хёрдис неприязненно покосилась на дремлющего великана и сжала зубы в приступе горестной досады. Она ненавидела его, жадно пьющего из нее тепло человеческой крови и остающегося при этом все таким же холодным камнем. Но сейчас он был нужен ей. Хёрдис не могла и не хотела остаться равнодушной к вражде и борьбе человеческого мира. Хотя бы так она должна была поддержать свою связь с ним, чтобы не стать такой же холодной и ко всему безучастной, от всего далекой и всему чужой, как сам Свальнир.
И сейчас она недолго колебалась, прежде чем решить, на чьей она стороне. Теперь, когда Фрейвид Огниво сполна расплатился за все те огорчения, которые причинил своей нелюбимой дочери, Хёрдис больше не чувствовала к нему ненависти. Один долг был взыскан, а вместе с этим появился другой.
— Спишь, чудовище? — не желая больше ушибать руку, Хёрдис ткнула Свальнира толстым сосновым суком. Не вздрогнув, он поднял веки и устремил на нее тусклый взгляд темных глаз, пустых и ничегошеньки не выражающих. — Просыпайся! — с ненавистью, которой великан все равно не мог распознать, потребовала Хёрдис. — И думай, каменная твоя голова! Завтра тебе предстоит работа. Здесь ходит человек, которого я должна уничтожить! Что ты молчишь? — яростно крикнула она, потому что великан не отвечал, спокойно ожидая четких указаний. — Ты что, забыл, что я дочь Фрейвида Огниво?

Утром, едва дождавшись бледно-серого рассвета, Хродмар поднял своих людей. Ночью снова приморозило, и лесная земля звонко отзывалась на человеческие шаги. Смерзшаяся хвоя похрустывала под сапогами, но снега уже нигде не было, и Слагви шепотом радовался скорой весне.
— Как по-твоему, доберемся мы до человеческого жилья к Празднику Дис? — приставал он к брату.
Сёльви отмахивался, и за него ответил Хродмар:
— А это зависит от того, насколько быстро мы пойдем. Так что не трать время на разговоры, а веди нас туда, где вчера видел огонь.
— А я видел два!
— Я тебе еще вчера говорил: квитты не полезут на такую скалу! — напомнил Сёльви и махнул рукой в ту сторону, где ночью горел багровый огонек на отвесном склоне. — Это был троллиный огонь, Хродмар ярл. Ты можешь мне поверить,
Хродмар молча кивнул: усадьба кузнеца Стуре-Одда, отца Сёльви и Слагви, стояла в самой вершине Аскефьорда, ближе всех к Дымной rope, в которой обитал бергбур — крупный и уродливый горный тролль, один из того многочисленного племени, что заполонило Черные горы в глубине Фьялленланда. Вообще-то бергбуры, которых считают помесью троллей и великанов, с людьми не дружили и даже, по слухам, были людоедами, так что их старательно избегали. Но бергбур из Дымной горы жил там издавна и остался, когда люди заселили Аскефьорд. Кузнецы из ближайшей усадьбы привыкли к жутковатому соседу, который, впрочем, при свете дня никогда не показывался, и даже обменивались с ним некоторыми услугами. Поэтому сыновья Стуре-Одда считались лучшими знатоками нечисти во всем войске. Крохотный отряд тронулся в путь. Скорым ровным шагом фьялли шли по склону горы через сосновый лес к низине, где братья видели огонь квиттов. Было тихо, только мерзлая хвоя поскрипывала под сапогами, да шуршали ветки, задевая за головы и плечи людей.

— Я их вижу! — Хёрдис обернулась к Сваль-ниру. — Ты не спишь там, чудовище?
— Я не сплю! — бухнул великан.
Сейчас он был ростом с обыкновенного человека, но голос его, как показалось Хёрдис, остался прежним, пеликаньим.
— Потише! — яростно зашипела она. — А не то они услышат тебя раньше времени, и тогда все пропало!
— Почему — пропало? — удивился великан. Сидя на земле между валунов, он был среди них почти незаметен, только темные глаза его не отрывались от Хёрдис. Ей казалось, что сами камни смотрят на нее и чутко сторожат каждое ее движение. — Ничего не пропало. Даже если и увидят — куда они от меня денутся? Никуда. Я сделаю все, как ты захочешь, и никто никуда не денется.
— А! — Хёрдис в досаде махнула рукой и отвернулась.
Что он понимает, валун неотесанный! Хорошая месть должна хорошо выглядеть. Прежде чем умереть, обидчик должен понять, от чьей руки он умирает и за что. И по возможности горько раскаяться в содеянном. Но будет поздно!
А они приближались. Стоя у края скалы на самой вершине перевала, Хёрдис смотрела вниз и видела, как по каменистому склону горы прямо к ней упрямо поднимается отряд человек в двадцать. Впереди шел сам Метельный Великан, с красным лицом и разметавшимися по плечам белыми волосами, следом за ним какой-то щуплый, но очень упрямый на вид человечек нес на плече стяг с тремя волчьими хвостами. Конец древка был обломан. Стюрмир конунг, как видно, решил не ходить через Совиный перевал, который мог бы вывести его обратно на западное побережье, захваченное фьяллями, и вел остатки дружины на юг, к Острому мысу.
Никто кз угрюмо топавшей дружины не смотрел вперед и не видел Хёрдис. Ее не так-то легко было заметить: в косматой волчьей накидке, окутанная волнами длинных темно-русых волос, она почти сливалась со скалой. Она дождалась, когда Стюрмир подойдет шагов на двадцать, а потом вдруг резко шагнула вперед и встала на краю валуна, выступив из тени скалы. Теперь ее было хорошо видно.
— Стой, Стюрмир конунг! — пронзительно крикнула Хёрдис и со злорадством отметила, что люди сильно вздрогнули.
Вздрогнул и сам Стюрмир и только после этого поднял голову. Отряд остановился.
А Хёрдис подняла руки ладонями вперед, как будто держала невидимую стену и преграждала идущим путь.
— Дальше ты не пойдешь, Стюрмир конунг! — объявила она.
Кто-то из людей схватился за оружие, кто-то — за амулеты. Хёрдис не знала, что от жизни возле Свальнира почти утратила жизненные краски и ее кожа стала серовато-бледной, как у настоящей подземной нечисти. Но люди видели это, и каждого обдала волна холодной дрожи: перед ними стояла женщина-тролль.
— Здесь кончается твой путь по земле! — с торжеством продолжала она. — Вспомни, сколько зла ты натворил! Ты обманом завлек в Тюрсхейм Фрейвида Огниво, заставил его войти туда одного и предательски убил! Ты думал, что у Фрейвида нет сына и некому отомстить за него! Ты ошибся! У него осталась дочь! И я отомщу тебе! Дальше ты не пойдешь, и могила твоя будет здесь, и эти горы станут поминальным камнем твоему вероломству и предательству! Давай, чудовище!
Последние слова предназначались Свальниру. Он не понимал, зачем говорить так много, но Хёрдис уже приучила его к повиновению. Дождавшись условленного знака, Свальнир встал кз-за камней и мгновенно вырос до своего настоящего роста. Никто из людей на склоне даже не вскрикнул.
Позади них, у подножия склона, мелькнуло что-то живое.

— Вон они, я их вижу! — Проворный Слагви первым выскочил из сосняка и глянул вперед, на склон новой горы, — Шагают, как миленькие. И сам Метельный Великан с ними. Топает впереди, и стяг при нем. Волчьими хвостами хорошо заметать следы.
Хродмар вышел из-за рыжих сосновых стволов и встал рядом с ним. Он тоже увидел кзиттов, быстро уходящих на юг. Похоже, они знали дорогу,
— Послушай, Хродмар ярл, что я подумал, — сказал у него за спиной Сигват кормчий. — Квитты знают дорогу через эти горы. А мы, при всей нашей доблести, не знаем. Не умнее ли нам было бы дать им спокойно идти вперед, пока они не выведут нас на другой край Медного Леса? Я слышал, там где-то есть еще какой-то перевал, то ли Троллиные Ступени, то ли как-то вроде того называется, но я не знаю, как мы сами будем его искать.
— Замысел хорош, если бы знать заранее, что по пути никто к ним не присоединится, — подумав, ответил Хродмар. — А если их станет больше, то наше дело пропало. Нас и так восемь против двадцати.
— Восемь фьяллей — это всегда больше, чем двадцать квиттов! — убежденно заметил Слагви.
— Конечно! — согласился с ним брат. — Но если квиттов станет пятьдесят, то к концу схватки фьяллей останется... гораздо меньше. И неизвестно, будет ли кому донести голову Стюрмира до Аскефьорда.
— Умнее нам было бы не ходить по долине открыто! — снова сказал Сигват. — Если кто-то из них обернется, они сразу нас увидят. А место для боя должны выбрать мы сами. И пока я не вижу подходящего.
Хродмар молча кивнул и свернул к опушке сосняка. Путь по открытому месту был бы короче, но показываться врагам на глаза и правда было рановато,
Стюрмир со своими людьми добрался уже почти до гребня перевала, как вдруг Хродмар охнул, впился глазами в вершину и шагнул вперед.
— Что с тобой? — спросил Сигват.
Он тоже глянул на вершину, но ничего ке увидел.
— Это она... — прошептал Хродмар, как будто потрясение лишило его даже голоса. — Она... ведьма...
Из семи его нынешних спутников ни один не знал Хёрдис в лицо и не понимал в полной мере, что она для него значит. А Хродмар разом побледнел так, что мелкие рубцы на коже проступили белой сеткой. Она, квиттингская ведьма, в серой накидке, с распущенными волосами до колен, стояла на валуне над перевалом. Пока еще она пряталась в тени скалы, усмехаясь каким-то своим темным мыслям, но Хродмар видел ее, и эта странная, половинчатая усмешка напомнила ему их самую первую встречу — над Тюленьим камнем, неполный год назад, когда он метнул в нее нож. Ах, если бы он тогда попал ей в горло, как метил! Ничего бы не было! Не было бы «гнилой смерти» на «Тюлене» и в Аскефьорде, не было бы погребального костра кюны Бломменатт и ее сыновей, не было бы этой войны и Битвы Конунгов, после которой Хродмар сам еще не знал, кого из товарищей и родичей придется поминать... Она, злая судьба, женщина-тролль в своем настоящем, мерзостном обличий, бледная до серости, стояла над перевалом — так близко!
Ни слова не сказав, Хродмар вырвал из-за пояса рукоять секиры и бросился вниз. Ему даже в голову не пришло позвать кого-то за собой — квиттингская ведьма была его собственным проклятьем, и расправиться с ней должен был он сам. Огромными прыжками Хродмар несся вниз по склону, миновал низину, стал подниматься на гору вслед за людьми Стюрмира. Но о квиттах он сейчас уже не думал — для него существовала только Хёрдис. У него было нелепое чувство, что если он сейчас убьет ее, то все вернется и сделается так, как было, пока он еще ее не знал.,.
Увлеченный своим порывом, Хродмар не сразу расслышал каменный грохот. Когда из-за перевала вдруг выросла громадная фигура великана —— на сей раз без меча, — Хродмар воспринял его как досадную помеху. Не сейчас было возиться с великанами, когда так близко хохотала его злая судьба!
А великан уперся обеими руками в громадный валун, целую скалу, и с небольшим усилием столкнул его. Медленно-медленно, как в жутком сне, валун покачнулся и ринулся вниз по склону, увлекая за собой большие и маленькие камни...

Предыдущая страница 25 Следующая страница


Стоячие камни 26

Грохот камня наполнил воздух до самого неба, поглотив все, заглушив и дикий крик Хёрдис. Она заметила движущееся пятно внизу, но едва обратила на него внимание, приняв за отставшего квитта, который торопится разделить судьбу своего конунга. Слишком поздно она разглядела блеск секиры, взмахами которой он помогал себе бежать. Мелькнули длинные пряди светлых волос, и тут же что-то горячо толкнуло Хёрдис в грудь изнутри. Эта фигура, не слишком высокая, но ладно сложенная и ловкая, с косматым медвежьим мехом на плечах, с блеском серебра на поясе, туго затянутом вокруг стана, напомнила ей о чем-то таком важном... И со смешанным чувством изумления и ужаса Хёрдис узнала Хродмара.
Каменная глыба с грохотом катилась вниз, к кучке замерших от неожиданности людей, а за ней летела по склону целая лавина. Это глупое чудовище, Свальнир, упоенно залил и валил камни, ревел и грохотал, забавляясь как ребенок. Было поздно. Теперь никакая сила, никакие тролли и великаны не остановят обвал. Он погребет под собой всех. Всех.
Нет! Дикий протест вспыхнул в сердце Хёрдис и толкнул ее вперед. Она не хотела, чтобы он так умер! Эту смерть она предназначила для Стюрмира, только для Стюрмира, убийцы ее отца. Хродмар Метатель Ножа, ее давний и самый драгоценный враг, был достоин иной участи, нежели быть случайно сметенным заодно с другими. Он был для Хёрдис не заодно со всем глупым, жестоким и неблагодарным человеческим родом. Он был отдельно.
С ловкостью настоящей горной троллихи Хёрдис спрыгнула с уступа и устремилась следом за грохочущей лавиной. Позади гулко вскрикнул Свальнир, и Хёрдис спиной ощутила, что он перестал шевелиться и бросать новые валуны. Но грохот не стихал, потревоженная гора сбрасывала каменные покровы, камнепад летел вниз, воздух, насыщенный ледяной и каменкой пылью, стал холодным и плотным.

Хродмар был дальше от лавины, чем Стюрмир и его люди. Кроме того, он раньше их заметил Хёрдис и был готов к неожиданностям. Увидев великана, толкающего утес, он быстро сообразил, к чему это приведет. Уже видя каменную глыбу, летящую ему навстречу, Хродмар отпрыгнул с прямого пути лавины и прижался к скале. Чтобы искать спасения в оставленном позади сосняке, надо было бы повернуться к лавине спиной, а это чистое безумие!
В нерозной стене скалы обнаружилась щель глубиной локтя в два, образованная острым выступом. Хродмар забился в нее, быстро огляделся, прикидывая, выдержит ли его укрытие натиск лавины, не сдвинет ли камни, раздавив его в мокрую кашу, не накроет ли каменным ливнем сверху. Больше ему все равно было некуда деваться. Первая сброшенная скала уже промчалась мимо, пронесшись по тому месту, где стояли люди Стюрмира. Хродмар не успел заметить, что с ними стало: ему было не до того, а по склону уже текла грохочущая каменная лавина.
Один из обломков скалы задел острым краем выступ, за которым он прятался, и Хродмар на своем теле ощутил его громадную тяжесть, безжизненный холод, слепую, бездумную силу, готовую смять и раздавить все живое — не со зла, а просто потому, что такова ее суть.
Каменный поток стремился мимо Хродмара, с каждым мгновением нарастая. На лицо и волосы сыпалась ледяная каменная пыль и крошка, мелкие камушки больно стучали по лбу и по щекам, дышать было трудно и страшно — казалось, что каждый вздох станет последним, потому что сейчас вдохнешь эту самую смарть, своим теплом выдашь ей свое живое присутствие, и тогда она расправится с тобой, поглотит твое тепло своим холодом, но останется такой же холодной... Хродмар жмурился, прикрывая лицо ладонью и стараясь уберечь глаза. Звериный страх толкал его сжаться, закрыть голову руками, и в то же время казалось, что если он перестанет смотреть в лицо своей смерти, то первый же валун мгновенно раздавит его. Всей кожей он ощущал, как холодная твердая смерть смыкает вокруг него неразрывное кольцо, как зажимает слабую искру хрупкого и теплого человеческого тела стылый и твердый камень.
А дикий грохот висел над головой, заглушая все прочие звуки, если они еще остались в этом мире, полком неистовства оживших камней...

Прыгая с уступа на уступ, не замечая огромных глыб, летящих мимо нее и сердито выдергивая подол, если какая-нибудь непочтительная каменюга смела за него ухватить, Хёрдис мчалась вниз по склону, глядя только туда, где меж серо-бурых обломков скалы светлели волосы Хродмара. Почему-то сейчас ее поразил мягкий цвет и светлая нежность его волос рядом с безжалостно-холодными валунами. Там, в камнях, тлела искорка жизни, и Хёрдис летела в неосознанном порыве спасти ее.
Вот он! Хёрдис прыгнула на горбатую спину выступа, покачнулась, даже через толстую кожаную подошву сапог ощутив холодный и острый скол кремня. Все вокруг гремело, дрожало и ползло вниз, неудержимое, гонимое собственной каменной тяжестью. И среди этого водоворота светлела голова Хродмара и знакомое лицо, искаженное страданием, с зажмуренными глазами и приоткрытым ртом, жадно ловящим тяжелый каменный воздух. Любой из этих валунов грозил зацепить и утащить с собой человека. Хёрдис бросилась на колени, потом легла животом на выступ.
— Давай руку! — заорала она, сама себя не слыша. Ужас пронзил ее при мысли, что и он не услышит ее голоса за грохотом лавины. — Давай руку, тролль рябой! — вопила она, как будто это он должен был ее спасти, но он не поднимал головы.
Выступ дрогнул, покачнулся. Хродмар дернулся, неосознанно стремясь уйти из ловушки, но уйти было некуда. Откуда-то издалека Хёрдис вспомнился пожар Прибрежного Дома и это самое лицо, искаженное ненавистью, с пламенным отблеском в глазах и на белых зубах •— лицо ее смерти. Как она ненавидела его тогда, да и разве не ненавидит теперь? Да, он по-прежнему — ее смерть, но исчезни он сейчас из мира, разве она испытает облегчение? Нет, мир опустеет, если из него уйдет эта борьба, эта опасность, эта игра с острым стальным клинком. У нее, Хёрдис Колдуньи, нет в душе ни любви, ни благодарности, ни радости. Есть только обида и ненависть. Только они связывают ее с жизнью, с человеческим миром. Пропади они — что ей останется?
Хёрдис протянула руку вниз и изо всех сил застучала по плечу Хродмара.
— Эй, очнись! — кричала она, холодея от мысли, что его уже не вытащить. — Ты куда собрался, урод косматый! Не уходи от меня!
Хродмар дернул головой, судорожно потянул в себя воздух, и Хёрдис восторженно затеребила его, чувствуя, как от каждого ее движения выступ дрожит сильнее.
— Не уходи от меня! — отчаянно кричала она, обращаясь не столько даже к Хродмару, сколько к самой судьбе, моля оставить ей последнюю, может быть, живую связь с человеческим миром. — Не уходи, я не хочу без тебя жить! Я ненавижу тебя, ты мне нужен! Лучше тебя у меня ничего нет!
Хродмар снова дернул головой, повернул лицо к ней и судорожно заморгал.

Далеко не сразу Хродмар понял, что его тормошит за плечо не каменный обломок, а живая человеческая рука. Чей-то пронзительный, истошный голос пробивался сквозь каменный грохот и свист мерзлой земли, но не мог пробиться. Хродмару казалось, что ему это мерещится. Но голос не замолкал и не растворялся в грохоте, кричал что-то о ненависти и жизни. Пальцы настойчиво дергали накидку Хродмара.
Разлепив тяжелые веки, с трудом одолевая резь от каменной пыли в глазах, Хродмар посмотрел вверх и увидел над своей головой смутное пятно бледного лица с безумно горящими глазами. Со сне и наяву, при жизни и после смерти он узнал бы ведьму, образ своей злой судьбы. Она сопровождала его во всех самых страшных мгновениях жизни: сна принесла ему «гнилую смерть», пожар, Большого Тюленя, великана в Медном Лесу. Неужели к сейчас она не хочет оставить его в покое, пришла полюбоваться, как ее долгие усилия наконец увенчаютея успехом!
Хродмар мотнул головой, пытаясь отогнать дурное виденье, но ведьма не отставала, исступленно кричала что-то, дергала его, протягивала ему узкую серую ладонь, замаранную каменной пылью. Таким жестом предлагают помощь. Но Хродмар охотнее принял бы лапу Нидхёгга, чем руку квиттингской ведьмы.
«Пошла прочь!» — хотел крикнуть он, но из горла рвалось только хриплое рычанье, больше похожее на голос разъяренного зверя.

Хродмар несомненно узнал ее; в глазах его сверкнула такая восхитительная ненависть, что Хёрдис стало жарко и волна новых сил выплеснулась откуда-то из неисчерпаемой глубины ее темной души. Она снова протянула ему руку, но Хродмар с трудом повернулся — каменные обломки уже засыпали его ноги выше колен, — стараясь отстраниться от нее, качнул в руке секиру, но поднять ее у него не было сил.
Он не примет помощи от нее! Вот дурак — да разве сейчас время разбираться! Хёрдис задохнулась от негодования, хотела крикнуть что-нибудь обидное, но не придумала ничего подходящего и тем сберегла силы. Этот урод предпочитает умереть, чем принять ее руку! Но если он ее не примет, то все кончится: и ненависть, и месть, и жизнь. Он должен ее принять! Не ее, так хоть...
Зажмурившись до боли, Хёрдис восстановила в памяти лицо Модольва Золотой Пряжки. Сейчас только этот человек из окружения Хродмара пришел ей на память, но в нем она была уверена — Модольву Хродмар доверяет как себе самому. Не помня никаких заклинаний, Хёрдис сосредоточилась. И, как всегда в мгновения сильных душевных потрясений, в глубине ее души проснулись темные и могучие силы.

— Хродмар! Мальчик мой! Давай руку, скорее! Бледное пятно, склонившееся над качавшимся валуном, было лицом Модольва. Хродмар отчетливо видел растрепанные косы, свисавшие вниз, широкие щеки и толстый нос своего родича, рот в окружении желтоватых прядей бороды, искаженный волнением и страхом. Ему редко приходилось видеть Модольва ярла в волнении или тревоге, но нынешний случай, что ни говори, того заслуживал. Прямо перед глазами Хродмара была знакомая широкая ладонь, загрубевшая от многолетнего трения о весло и рукоять меча.
— Хродмар, давай же! — слышал он хриплый, прерывающийся от волнения и усталости голос Модольва. — Давай руку, я вытащу тебя, а не то будет поздно! Тебя засыплет! Лезь, мальчик мой! Подумай о матери!
«Подумай о матери!» Эти же самые слова Модольв говорил над ним, лежавшим в горячке «гнилой смерти». Едва ли Хродмар слышал и осознавал их тогда, но сейчас они нашли живой отклик в его душе. Он хотел жить! С трудом подняв руку, Хродмар вцепился в ладонь родича, дернулся, попытался высвободить ноги из каменных обломков. Отталкиваясь обухом секиры, он полез вверх, чья-то рука тянула его, наверху слышалось пыхтение и повизгивание, непонятно кем издаваемое, но Хродмар не задумывался об этом. Словно проснувшись, он хотел жить. Жить, вылезти отсюда, а остальное не важно.

Хёрдис хрипло дышала и повизгивала от натуги, боли и жути. Молодой сильный мужчина и так был не легким, а каменные обломки крепко держали его в плену и не хотели расставаться со своей добычей. Но упрямству Хёрдис Колдуньи мог позавидовать камень! Ногами цепляясь за выступы скалы позади себя, она обеими руками схватила жесткую руку Хродмара и тащила, тащила, слившись с ним в единое целое и готовая скорее сползти в жадную каменную реку, чем выпустить его. Лавина уже сорвала и второй валун, каменная осыпь, сожравшая ноги Хродмара, ползла и тянула его за собой, но и Хёрдис держала. Пока еще он оставался на месте, но медленно, палец за пальцем, он начинал сползать следом за лавиной, и Хёрдис сползала за ним. Уже ее голова и плечи свесились с валуна, уже в лицо ей самой дышал холодный зев смерти с острыми обломками каменных зубов... За грохотом лавины Хёрдис не слышала собственного крика, не замечала, как от ужаса и напряжения по щекам ее льются слезы.
И вдруг какая-то иная сила обхватила ее поперек пояса и вздернула в воздух. Внизу хрипло вскрикнул Хродмар — его дернуло так, что чуть не оторвало ноги. А Свальнир застыл, упираясь огромными ногами в две горы, держа в руках два человеческих тела. Каменная лавина жадной змеей ползла внизу, между его ног, а он смотрел на человека, крепко сцепившегося руками с Хёрдис, и недоумевал, откуда тот взялся. Великан видел на камнях одну только Хёрдис и только ее собирался спасать. Но оторвать этот нежданный привесок, не повредив само сокровище, было трудно, и Свальнир подложил вторую ладонь под легкое тело чужого человека, чтобы тот не слишком сильно тянул руки обожаемой Хзксы. И понес их прочь от лавины.
Выбрав пустой склон, покрытый мхом, Свальнир осторожно сел, положил оба тела на землю и легонько подул в лицо Хёрдис. Сокровище открыло глаза, заморгало. Свальнир старательно раздвинул широкий рот в улыбке — он уже знал, что у людей именно так принято выражать радость. А радость, скорее всего, сейчас будет кстати, и обожаемое сокровище останется довольно.
Хёрдис мотнула головой, потом вдруг подскочила как ужаленная и попыталась сесть.
— Где? — взвизгнула она.
И тут же заметила, что ее руки все еще безотчетно сжимают руки Хродмара. Он лежал на мху почти рядом с ней, запрокинув голову, и грудь его резко вздымалась, дыхание с хрипом вырывалось из приоткрытого рта. Из уголков зажмуренных глаз ползли слезы, промывая в серой каменной пыли мокрые дорожки на висках. Не поднимая век, он вдруг закашлялся, хрипя и давясь, пытаясь выбросить из горла и легких холодную тяжесть каменной пыли. Хёрдис перевела дух и стала старательно отцеплять свои пальцы от его. Руки у обоих дрожали и были холодны, как лёд.
— Тебе не больно? Тебе хорошо? — заботливо гудел Свальнир, нависая над ней, как гора.
Хёрдис замутило от воспоминания о только что пережитом, и она скривилась.
— Чудовище! — слабо крикнула она. — Хоть иногда от тебя бывает польза! Ты что, раньше не мог догадаться!
— Я не понял, чего ты хочешь, — виновато прогудел великан. — У тебя ничего не сломалось?
«Сейчас еще медвежатины притащит!» — сердито подумала Хёрдис, но на злость у нее сейчас не оставалось сил. И она сказала:
— У меня все хорошо. Я хочу только одного: уйди с глаз моих! Уйди вон за ту горку и там полежи. А потом я тебя позову.
Свальнир ничего не понял, но он чувствовал, что обожаемое сокровище и правда этого хочет. Стараясь ступать потише, он отошел точно за указанную горку, лег и пристроился так, чтобы не сводить глаз с Хёрдис. Единственное желание сокровища, которое он никогда не выполнит — это расстаться с ней.

Хродмар потерял сознание только на миг — когда неведомая сила вдруг рванула его кверху и дыхание перехватило так, словно он разорван пополам и воздуху больше некуда идти. Но сразу же он ощутил полет, движение вверх и холод стремительных воздушных потоков. Грохот и каменная пыль быстро ушли вниз, воздух стал гораздо чище и вокруг потише. Оказывается, эта жуткая каменная смерть заполнила не весь мир. Открыть глаз Хродмар не мог, как будто веки окаменели, и истерзанный грохотом слух онемел от тишины. В полубеспамятстве от бессилия Хродмар смутно ощущал, что полет прекратился, что он лежит на твердой земле, ничто вокруг него не движется, не катится, не ползет и не тянет за собой. Болело решительно все, что было в нем. А значит, все было на месте.
Когда Хродмар наконец смог пошевелиться и поднял руку протереть глаза, рядом с ним обнаружилось что-то живое. Поначалу он принял неподвижно сидящую фигуру за валун, но валун дышал. Квиттингская ведьма, бледная до синевы, с растрепанными волосами, сидела рядом с ним на земле и смотрела на него большими темно-карими глазами. Глаза, обведенные темными кругами, на бледном лице ведьмы казались особенно большими и блестящими.
Поначалу Хродмар принял ее за дурное виденье, но потом почему-то поверил, что она живая. Но никаких чувств ее близость у него не вызвала — у него просто не осталось сил на чувства. Ее присутствие даже показалось ему естественным: раз уж она — его злая судьба, значит, они будут неразлучны, пока сам он жив. Он жив! Хродмару казалось, что от всего мира уцелели только они вдвоем — он и ведьма. Но само то, что они выжили, было так важно, что все прежние счеты казались несущественными. По крайней мере сейчас.
Хродмар с трудом сел, опираясь ладонями о землю, помотал головой, приходя в себя. Ведьма сидела и молча ждала. Хродмар посмотрел на нее, но она и тогда не подала голоса, а просто сидела и смотрела ему в лицо своими большими карими глазами. Им было нечего сказать друг другу.
Медленно одолевая головокружение, Хродмар поднялся на ноги и огляделся. Одна из гор позади, самая дальняя, показалась ему знакомой. Значит, на эту гору он и раньше смотрел с востока то есть его товарищи должны остаться где-то возле нее. «Под ней», — сначала по привычке подумал Хродмар и содрогнулся. Он знал кое-кого, кто действительно остался под горой. Он огляделся.
— Вон там! — хрипло сказала ведьма. Хродмар вздрогнул, словно с ним заговорил камень, и посмотрел на нее. Сидя на земле, она смотрела на него снизу вверх и показывала рукой куда-то в сторону. — Они там.
Хродмар не сразу узнал бывший перевал. Каменная лавина доползла до подножия той горы, что поросла сосняком, и там остановилась. Бывшая лощина была плотно завалена утесами и каменными обломками, и в середине громоздилось даже некое возвышение.
— Достойная могила для конунга, — невыразительно прохрипела ведьма и потерла оцарапанную щеку.
По бледной коже ползла темно-красная капля крови, похожая на слезу.
Хродмар смотрел на эту каплю, морщась от усилия сообразить, что это значит. Протянув руку, он кончиком пальца смазал каплю, поднес к глазам. Ведьма выжидательно смотрела на него снизу вверх. Она, похоже, знала, почему это важно.
И Хродмар догадался. Догадка насмешила его: он фыркнул, закашлялся, потом все-таки отрывисто и коротко рассмеялся.
— Асвальд обломался, — прохрипел он, вспоминая рассказ о синей крови,
Ведьма едва ли его поняла, но тоже заулыбалась правой половиной рта. Ее лицо казалось наивным и счастливым почти по-детски, но в нем и сейчас оставалось что-то неистребимо дикое,
У нее красная кровь! Она быстро стыла и сохла на грязных пальцах Хродмара, и это была не синяя кровь нечисти, а живая человеческая кровь.
Хродмар вяло потер руку о штаны, зацепил какой-то лоскут, оглядел себя. Да, любой тролль выглядит получше! Каким-то чудом он сохранил оба сапога, и даже обрывки ремешков, когда-то зеленых, еще обвивали их, покрытые густым слоем грязи. Медвежья накидка торчала клочьями и казалась седой от пыли. Седыми выглядели и слипшиеся пряди волос, упавших на грудь; Хродмар потер их пальцами, и проявился прежний светлый цвет, только очень грязный. Удивительное дело, он даже не поседел...
— Ты противен даже Хель! — с ехидным наслаждением сказала ведьма. — Она в пятый раз отказалась от тебя.
Хродмар не нашел что ответить. Соглашаться с ведьмой не хотелось, но она была права.
Ничего не сказав, он повернулся и медленно пошел прочь, стараясь выбрать взглядом наиболее простой путь к сосновой горе, где остались его товарищи. Искать Стюрмира никому больше не придется. Он остался под горой вместе с дружиной и стягом из трех волчьих хвостов. Теперь эту гору будут называть Курганом Конунга. А впрочем, кто будет ее называть так или иначе? Троллям до этого нет дела, а люди... Откуда люди возьмутся в долинах Медного Леса?
Хёрдис все так же неподвижно сидела на земле и смотрела, как знакомая фигура Хродмара, не изменившаяся со дня их первой встречи, медленно удаляется вниз по склону, то останавливаясь, то спотыкаясь, придерживаясь за тонкие кривые сосенки. Теперь он будет о ней помнить. Теперь он и сам не скоро решит, ненавидит он ее или благодарен за спасение, и поэтому будет думать о ней часто, напряженно и подолгу. Будет думать о ней гораздо больше, чем оставшаяся в Кремнистом Склоне родня или те люди, кто знал ее как прорицательницу Йорейду. А пока кто-то думает о ней, ее связь с человеческим миром не прервется.
А мир вокруг был тих, спокоен и удивительно хорош. Душу Хёрдис наполняло умиротворение и понимание. Она не просто знала, как закончили свою жизнь Фрейвид и Стюрмир, она знала, почему все вышло именно так. Почему Вильмунд оседлал своего Коня Ужаса. И почему Хродмар остался жив, хотя должен был погибнуть. И почему она сама оказалась в пещере великана, который придет за ней, как только Хродмар скроется из виду. И ни при чем здесь чудесные мечи, драгоценные обручья, волшебные огнива и копья, подаренные богами. Каждый идет по дороге своей судьбы, и ведут его собственные душевные силы. Кого куда.
Хёрдис смотрела вслед Хродмару, который уходил все дальше от нее, измученный, но живой. Она уже не помнила о Стюрмире и его людях, погребенных под каменной лавиной. Хродмар был жив, и впервые в жизни сердце Хёрдис согревалось чувством, что она сделала какое-то важное и хорошее дело.

Хродмар ярл с семью спутниками вышел к Острому мысу через три дня после Праздника Дис. Не зная, как повернулась война за время их блужданий по горам Медного Леса, они не стремились попасть именно сюда, но только в это место они и смогли выйти. Неведомые и невидимые силы, правящие Медным Лесом, открыли им только одну дорогу в горах, и фьялли были благодарны судьбе за то, что она привела их к людям. Хирдманы считали это лишним доказательством огромной удачи Хродмара ярла, а сам он в глубине души подумывал, не ведьму ли он должен благодарить за это. Ведь только потом, рассказывая товарищам о своем спасении, он вспомнил, что видел лицо и руку Модольва. Но ведь Модольв уплыл с Ингвильдой к Аскефьорду и никак не мог оказаться с ними в Медном Лесу. Значит, его все-таки спасла ведьма. Но жалеть об этом Хродмару не приходило в голову. Жить на свете не так уж плохо, особенно если война идет успешно, а дома ждет любимая невеста.
На Остром мысу их встретили люди Торбранда конунга. Он пришел сюда вместе с войском сразу после Битвы Конунгов, потому что сопротивляться было уже некому. Раньше их сюда добрался с остатками дружины Гримкель Черная Борода и уже успел провозгласить себя конунгом квиттов и постоять на верхней площадке Престола Закона. Эти Лейринги — очень расторопный народ, никогда своего не упустят.
— И когда я услышал, что от имени всех квиттов Гримкель конунг предлагает платить мне дань, я поверил, что ты жив, Хродмар Удачливый! — говорил Торбранд, снова и снова хлопая Хродмара по плечу. Принимая Хродмара в усадьбе Лейрингов, он все никак не мог успокоиться и отделаться от чувства, что боги прислали ему подарок из Валхаллы. — Твоя удача еще долго будет помогать нам! Мы с Гримкелем конунгом заключили уговор, и он даже принес мне обет верности. Я даже думаю, что еще несколько лет он будет соблюдать эти обеты. Все-таки мы хорошо их потрепали. От Лейрингов после битвы остались только женщины, мальчишки моложе двенадцати лет и пара безногих стариков. Ну, и Гримкель конунг, который в битве сумел вовремя понять, где кончается храбрость и начинается безрассудство.
— А где кюна Далла? — спросил Хродмар. — У нее ведь должен быть ребенок, сын, я так слышал. Неосторожно оставлять ее на свободе.
— Гримкель клянется, что не знает, где она. И я почти верю ему. Квитты говорят, что у Лейрингов есть внутренняя усадьба в этом же проклятом Медном Лесу, в двух днях пути от восточного побережья. Она может быть там. Или где угодно. Ты прав, меня тревожит ее исчезновение. Ребенок, мальчик... Придет время, и он вообразит себя конунгом квиттов. Тем более что у Стюрмира не осталось других наследников...
— А что творится на восточном побережье?
— Квитты говорят, что к Празднику Дис должен был прислать свою помощь Хильмир конунг. Из-за нашего проворства слэтты опоздали, но исе же... Как раз об этом я и думал! Вот что, Хродмар ярл! — Торбранд конунг снова хлопнул Хродмара по плечу. — Я дам тебе время отдохнуть, посмотреть на твою долю добычи, а потом... Кому-то все равно придется искать кюну Даллу, плыть на восточное побережье проведать Хельги хёвдинга. Он-то еще не приносил мне никаких обетов верности. Я думаю, твоя удача будет очень кстати в любом из этих дел.
— Да, конечно, конунг! — ответил Хродмар и погладил рубцы на щеке. — Но надо полагать, что Асвальду Сутулому и другим тоже хочется проявить свою удачу.
— Ты не хочешь? — Торбранд удивленно поднял брови. — А я думал, что после всего этого тебя можно смело посылать хоть в Нифльхель!
— Можно, да. Но сначала я хотел бы съездить домой. Хотя бы ненадолго.
Хродмар потер пальцами нос, и Торбранд вдруг вспомнил.
— Ну, конечно! — воскликнул он и расхохотался. — Я совсем забыл! У тебя же там невеста!
— Так ты отпустишь меня? — спросил Хродмар, не зная, надеяться или нет.
Торбранд перестал смеяться и помрачнел.
— Да, этой войны нам хватит надолго. Я не ясновидящий, но все же возьмусь предсказать, что ее хватит и нам, и нашим детям, и внукам. Прежде чем дальше испытывать судьбу, следует позаботиться о том, чтобы они были, эти самые дети и внуки. Поэтому ты можешь отправляться к своей невесте и справлять свадьбу. Сколько тебе понадобится на дорогу, знает один Ньёрд, а на свадьбу я даю тебе семь дней. Через семь дней ты должен отправиться обратно. И не считай, что у тебя очень скупой конунг. Так получается. Мне нужна твоя удача.
Хродмар кивнул, не споря и даже не обижаясь. Среди бурь и лавин этой войны он все же увидел просвет. Доблесть, слава и добыча — все это хорошо, но человеку хочется чего-то еще. Даже в злобной ведьме обнаружилась красная человеческая кровь. А человек, пока он жив, продолжает стремиться к счастью. Семь дней — это гораздо меньше, чем хотелось бы, но гораздо лучше, чем совсем ничего.
— Да, вот еще что! — крикнул Торбранд, когда Хродмар был уже у двери.
Обернувшись на голос, Хродмар вернулся. Торбранд вынул из-за пазухи что-то длинное и плоское, завернутое в льняную плотную ткань.
— Возьми, — сказал он и вложил сверток в руки Хродмара, И тот сразу понял, что это такое,
— Это обломки копья Властелина, — подтвердил его догадку Торбранд конунг. — Потом подобрали. Древко и нижний конец клинка засыпало камнями, их не нашли, а острие нашлось. Если будешь разворачивать, то осторожнее — он еще острее, чем язык Асвальда Сутулого. Отдай Стуре-Одду, пусть сделает из него нож. Оружие Властелина остается оружием Властелина. А я теперь хорошо запомнил заклятье.
— Заклятье? — Хродмар посмотрел на Торбран-да, пытаясь сообразить.
— Ну да. Разве я не успел тебе рассказать тогда? Властелин сказал мне, что я не должен направлять его копье на то, из чего сделана цепь Глейпнир. Не морщись, я сам тебе скажу! — Торбранд усмехнулся и перечислил: — Женские бороды, шум кошачьих шагов, птичья слюна, медвежьи жилы, рыбьи голоса... и корни гор. Я метнул копье в великана, и оно сломалось. К кошкам, рыбам и птицам он явно не имеет отношения. Значит, дело в корнях гор. Каменный дух Медного Леса — это и есть великан. Ох и хватит нам еще забот с этим Медным Лесом, Хродмар Удачливый! — со вздохом добавил Торбранд.
Хродмар молча кивнул. Ему вспомнилось бледное лицо ведьмы, ее блестящие карие глаза и капля красной крови на щеке. Она засыпала каменной лавиной Стюрмира, но вытащила его самого. Она владеет корнями гор и потому будет сильнее любого конунга. И пусть погиб Стюрмир, разбито войско квиттов, Медный Лес остался нерушим. И он будет стоять, неподвластный даже самым сильным захватчикам, пока держит его часть цепи Глейпнир, на которой стоит мир, пока не пришло Затмение Богов и Фенрир Волк не сожрал солнце. Силы Медного Леса спят в годы благоденствия, но просыпаются и многократно возрастают в годы бедствий. А глубина этих сил неизвестна даже самим его порождениям.
Ведьма ничего не сказала ему на прощание. И Хродмару почему-то казалось, что там, в дремучих глубинах Медного Леса, дочь Стоячих Камней все так же сидит на холодном мху и смотрит ему вслед.

декабрь 1996 — май 1997 г.
Москва
Пояснительный словарь

альвы — духи плодородия, по положению ниже богов. Делятся на две группы: темные (свартальвы, см.) и светлые (льесальвы, они же просто альвы). Светлые альвы обитают В Альвхейме (см.) Как говорит о них «Младшая Эдда», «светлые альвы обликом своим прекраснее солнца».
Асгард — небесная крепость, место обитания богов-асов. Буквально означает «ограда асов». В кем находится множество прекрасных чертогов, в которых обитают боги. Асгард окружен высокой каменной стеной, построенной великаном, и ведет в него радужный мост Биврёст, непреодолимый для врагов.
Бальдр — второй сын Одина. «О нем можно сказать только доброе. Он лучше всех, и все его прославляют. Так он прекрасен лицом и так светел, что исходит от него сияние. Он самый мудрый из асов, самый красноречивый и благостный. Он живет в месте, что зовется Брейдаблик, на небесах. В этом месте же может быть никакого порока...»34. Был убит слепым Хедом стрелой из побега омелы и остался у Хель, несмотря на попытки вызволить его. Видимо, в его образе отразились культовые жертвоприношения: Бальдр — «умирающий и воскресающий бог», символ ежегодно обновляющейся растительности. Бальдру было посвящено воскресенье.
берсерк — буквально «медвежья шкура» или «медвежья рубашка». Так называли могучего воина, способного во время битвы приходить в исступление35, когда сила его увеличивалась многократно и он не замечал боли. Про одного берсерка рассказывают, что он сражался со стрелой в спине. В исступленном состоянии берсерк отождествлял себя со зверем: волком или медведем. Толком неизвестно, было ли это явление результатом тренировок или видом психического расстройства. Есть также сведения, что берсерки достигали этого состояния с помощью специальных наркотических средств. Стать берсерком мог не каждый. Конунги считали нужным иметь в числе своей дружины берсерков, но обыкновенные люди предпочитали избегать общения с ними, поскольку «беспризорный» берсерк представлял большую опасность для окружающих, а справиться с ним было очень трудно.
Биврёст — Мост Асов. На нем горит пламя, заграждающее великанам путь на небо, и красный цвет, видимый в радуге, — пламя Биврёста.
«боевые оковы» — чары, насылаемые на противника в битве, из-за чего он делается беспомощен и не может сражаться в полную силу.
бонд — мелкий землевладелец, лично свободный.
Браги — один из асов. «Он славится своей мудростью, а пуще того даром слова и красноречием. Особенно искусен он в поэзии». Есть мнение, что образ имел прототипом реальное историческое лицо, скальда по имени Браги.
валькирии — воинственные небесные девы, подчиненные Одину. «МЭ» называет их имена: Христ, Мист, Хильд, Труд, Регинлейв и т.д. «Один шлет их во все сражения, они избирают тех, кто должен пасть, и решают исход сражения. Гунн, Рота и младшая норна по имени Скульд всякий раз скачут ка поле брани и выбирают, кому пасть з битве, и решают ее исход». По сведениям сказаний, валькирии могли быть дочерями земных конунгов или великанов и вступать в брак со смертными.
Вар — одна из богинь Асгарда. Она «подслушивает людские клятвы и обеты, которыми обмениваются наедине мужчины и женщины».
вёльва — прорицательница из рода великанов. В первой песни «Старшей Эдды», названной «Прорицанием вёльвы», рассказано о создании и будущем конце мира, о котором вёльва поведала Одину.
вено — выкуп за невесту, который оставался в ее роду и служил, вместе с приданым, формальным признаком законности брака. Без выплаты вена и приданого брак считался незаконным и дети от него не являлись полноправными наследниками отца. Кроме того, муж подносил жене свадебные дары, которые, вместе с приданым, оставались в ее личной собственности и з случае развода могли быть потребованы обратно через суд тинга.
Видар — один из асов, так называемый «молчаливый ас». «Видар силен почти как Тор, и на него уповают боги во всех несчастьях». Именно Видар во время будущего Затмения Богов разорвет пасть Волку, наступив ему ногой на нижнюю челюсть. «На той ноге у него башмак, веки вечные собирался он по куску. Он сделан из тех обрезков, что остаются от носка или от пятки, когда кроят себе башмаки. И потому тот, кто хочет помочь асам, должен бросать эти обрезки». Видар, один из немногих асов, переживет всеобщую гибель н будет жить в обновленном прекрасном мире.
виса — строфа в поэзии скальдов, могла быть самостоятельной или частью длинного произведения. Строки висы связывались в целое аллитерирующими слогами36 и внутренними рифмами37, которые были расположены в определенном порядке. Размеры существовали разные, самым распространенным был дротткветт. Виса дротткветтом состоит из восьми строк, разбитых на четыре двустишия. В каждой его строке по шесть слогов, из которых три несут метрическое ударение.
Властелин Ратей — одно из прозвищ Одина.
волокуша — бесколесная повозка на полозьях.
Гарм — чудовищный пес, живущий в подземном мире.
Гевьюн — богиня-дева, собирающая у себя умерших девушек. В то же время, по датским преданиям, Гевьюн — великанша, которая обратила своих сыновей в быков, запрягла в плуг и этим плугом оторвала от материка полуостров Ютландию. Поэтому Данию называют «землей Гевьюн».
Гери и Фреки — волки, спутники Одина.
гесты — букв., «гости» — члены дружины знатного человека, исполнители поручений. Занимали среднее положение между телохранителями-хирдманами и челядью.
гридница — центральное помещение в доме знатного человека, своеобразный приемный зал, место пиров и собраний. Древнерусское слово «гридница» происходит от скандинавского слова «грид», означавшего «дом для дружины».
Гротти — «мельница» — чудесные жернова, способные намолоть каждому все, что он пожелает. Конунг Фроди заставил двух рабынь-великанш молоть ему золото, мир и счастье, но так замучил их работой, что они намололи войско, погубившее его.
девять миров — вселенная: Асгард38, Ванахейм39, Альвхейм40, Мидгард41, Йотунхейм42, Муспелльсхейм43, Свартальв-хейм44, Нифльхейм45, Нифльхель46 (иначе Хель).
День Свиньи. — Перед началом зимы проводился забой скота, который не было возможности прокормить, и засолка мяса. Этот день — 11 ноября — сопровождался пирами и назывался Днем Свиньи.
дирхем — арабская серебряная монета весом около 3 г. Несколько веков имела широкое хождение на Руси и в Скандинавии, которые своей монеты еще не чеканили.
дисы — низшие женские божества, духи — покровители плодородия.
дочери Эгира — морские великанши, дочери морского великана Эгира. Всего их девять. Их имена означают: Волна, Бурун, Всплеск, Прибой, Вал, Рябь, Небесный Блеск, Голубка, Кровавые Волосы.
дреки — букв, «дракон» — большой боевой корабль с изображением змеи или дракона на переднем штевне. Часто этот тип называют драккаром, но здесь, возможно, форма множественного числа «дрекар» была ошибочно принята за название самого типа.
дух-двойник47 — Существовало поверье, что «еред смертью человеку является его дух-двойник. Обычно он представал в виде какого-либо животного или женщины.
законоговоритель — выборная должность хранителя и толкователя законов.
Затмение Богов — конец мира, при котором великаны и чудовища уничтожат большинство богов и людей. Уцелеют немногие, от которых пойдут новые роды, но обновленный мир будет прекрасным и счастливым. Хлеба в нем будут вырастать без посевов, и на землю вернется погибший когда-то Бальдр.
Имир — древний прародитель племени великанов, из тела которого создана земля, а из крови — море и все воды. Горы созданы из его костей, валуны и камни — из его зубов и осколков костей. Из черепа Имира сделан небосвод, из мозга — тучи и облака, из волос — лес.
йомфру — обращение к девушке знатного происхождения.
Йорд — богиня земли, мать Тора.
Йотунхейм — ледяной мир великанов.
кеннинг — поэтические обозначения, род метафоры. Кен-нинг мужчины строится из имени какого-либо бога или названия дерева мужского рода в сочетании с названием какого-либо предмета из области действия мужчины. Например: ясень копья, Бальдр битвы, клен корабля. Кеннинг женщины строится по тому же принципу: имя богини или дерева женского рода в сочетании с предметом из женской области деятельности: Фрейя пряжи, береза нарядов, ветвь покрывала. Кен-нингами также могут обозначаться другие понятия: битва — «пляска валькирий», корабль — «волк моря», лес — «море оленей», море — «поле сельди» и т.д. Простые кекнинги — двусложные, но они могли состоять из трех, четырех и более слов, которые шли цепочкой, поясняя одно другое48. Составление и разгадывание кеннингов служило своеобразным интеллектуальным развлечением.
Кольга — одна из морских великанш, ее имя значит «волна».
конунг — князь, племенной и военный вождь, власть которого могла быть наследственной.
кюна — жена конунга. Слово «кюна» введено самим автором и образовано из древнескандинавского слова со значением просто «женщина», так как подлинное слово «дроттинг» до крайности неудобно использовать в русском языке, а слово «королева» требует для пары слово «король», что не подходит к контексту.
лангскип — «длинный корабль» — обозначение боевого корабля.
Лив и Ливтрасир — мужчина и женщина, которые уцелеют после Затмения Богов и дадут начало новому человечеству.
Локк — так называемый Коварный Ас, бог огня, воплощение лжи и коварства. Сказания изобилуют эпизодами, в которых Локи сначала навлекает на богов множество неприятностей, а потом своим хитроумием избавляет от них. Стал отцом трех чудовищ, будущих губителей мира: Фекрира Волка, Мировой Змеи и Хель, повелительницы мертвых. В наказание за совершенные им пакости был прикован богами к скале, а богиня Скади в порядке мести за своего отца, погубленного Локи, повесила над ним ядовитую змею. Жена Локи, Сигюн, стоит рядом и держит над ним чашу, в которую капает змеиный яд. Когда Сигюн отходит выплеснуть чашу, капли яда капают на Локи к он корчится: от этого происходят землетрясения.
Лофт — одно из имен Локи.
Мани — брат Суль, юноша, что возит в колеснице луну.
мара — ведьма, душащая спящих. Видимо, персонаж общий в скандинавском и в славянском фольклоре.
марка — мера веса, обычно для драгоценных металлов, около 215 г.
Мировая Змея — одно из трех порождений Локи и великанши Ангрбоды — огромная змея, лежащая на дне океана и обвивающая всю землю. В будущей битве от ее яда погибнет Тор.
морские великанши — см. «дочери Згира».
морской конунг — предводитель морской дружины, не имеющий никаких земельных владений и прав на власть за пределами своего корабля. Морские конунги могли наниматься на службу или просто разбойничать.
Мйольнир — волшебный молот, оружие Тора, «лучшее из всех сокровищ». Изготовлен карлом по имени Брокк. Имеет свойство при метании всегда попадать в цель и тут же возвращаться в руки к хозяину. По желанию Тора молот делается таким маленьким, что его можно носить за пазухой. Недостатком его названа слишком короткая рукоять, но, несмотря на это, Мйольнир принес смерть множеству великанов. По происхождению слово «Мйольнир» родственно русскому слову «молния».
Наина — богиня, жена Бальдра, ушедшая вместе с ним к Хель.

Предыдущая страница 26 Следующая страница


27 Елизавета Дворецкая

Нидхёгг — подземный дракон, подгрызающий корни Мирового Ясеня.
Нхфльхейм — подземный мир мрака, преисподняя.
Нифльхель — девятый мир, принимающий мертвых «дурных людей».
норны — низшие женские божества, определяющие судьбы. Три «главные» норны живут у священного источника, их имена Урд, Верданди и Скульд. «Слово *урд» означает «то, что произошло» и подразумевает результат поступков, совершенных в прошлом. Имя второй норны, Верданди, означает «то, что есть» и подразумевает управление процессами, происходящими в настоящем. Младшую норну звали Скульд, что означает «то, чему суждено быть». Считалось, что она сплетает будущее из нитей прошлого и настоящего»49. «Есть еще и другие норны, те, что приходят ко всякому младенцу, родившемуся на свет, и наделяют его судьбою. Некоторые из них ведут свой род от богов, другие — от альвов и третьи — от карлов... Добрые норны и славного рода наделяют доброю судьбою. Если же человеку выпали на долю несчастья, так судили злые корны»50. Норнам была посвящена суббота.
Ньёрд — бог из рода ванов, но живет в Асгарде, будучи отдан богам как заложник мира. «Он управляет движением ветра и усмиряет огонь и воды. Его нужно призывать в морских странствиях и промышляя зверя и рыбу. Столько у него богатств, что он может наделить землями и всяким добром любого, кто будет просить его об этом»51. Женат на великанше Скади, но детей Фрейра и Фрейю имеет не от нее, а, по-видимому, от своей сестры богини Ньёрунн, которая в «СЭ» и «МЭ» не упоминается.
Один — «Юдин знатнее и старше всех асов, он вершит всем в мире, и как ни могущественны другие боги» все они ему служат, как дети отцу... Одина называют Всеотцом, ибо он отец всем богам. И еще зовут его Отцом Павших, ибо все, кто пал в бою, — его приемные сыновья»52. Одину человечество обязано знанием рун и умением слагать стихи. У него один глаз, вторым он пожертвовал ради права испить из источника мудрости, но единственным глазом он озирает весь мир, и ничто от него не укроется. Волки и вороны служат ему и являются его священными животными. Описывается Один как высокий одноглазый старик с седой бородой, в серой шапке. В таком виде он любит бродить среди людей. Считался покровителем воинов и правителей. Днем Одина была среда.
Одноглазый Ас — одно из имен Одина.
осенние пиры — праздник начала зимы, отмечался в конце октября.
Палаты Павших — Валхалла.
Праздник Дис — праздник начала лета, отмечался Б конце апреля.
Радужный Мост — см. «Биврёст».
Ран — морская великанша, что раскидывает сеть и ловит в нее всех утонувших.
ратная стрела — специально изготовленная стрела, которую посылали по стране в знак начала войны и призыва к сбору ополчения.
Ринд — имя богини, матери одного из сыновей Одина.
свартальвы — см. «темные альвы».
Середина Зимы — один из важнейших годовых праздников, отмечался пирами к жертвоприношениями. Приходился примерно на начало января.
Середина Лета — один из важнейших годовых праздников, отмечался около дня летного солнцестояния. Сохранился в Скандинавских странах до сих пор и называется Мидсоммарен, то есть «середина лета».
Сигрдрива — валькирия, упоминаемая в сказаниях о Сигурде Убийце Дракона. Сигурд разбудил ее, когда она спала священным сном, и она дала ему много ценных советов относительно рунического искусства. В ее словах раскрывается деление рун на восемь групп, каждая из которых обладает свойством помогать в том или ином виде магии: руны победы, руны пива, руны волшбы, повивальные руны, руны прибоя, целебные руны, руны речи, руны мысли.
Сигурд — величайший герой древнегерманского эпоса. «Сигурд был наиславнейшим из всех конунгов-воителей по своему роду, силе и мужеству»53. Сын Сигмунда из рода Вёльсунгов и Гьёрдис, дочери конунга Эйлими. Воспитывался вдали от родины у конунга Хьяльпре-ка, который впоследствии дал ему дружину, чтобы отомстить за убийство отца. Также воспитатем Сигурда был кузнец-колдун Регин, злобный и коварный. Сигурд убил дракона Фафнира и завладел его несметными богатствами. Проскакав сквозь огонь, он разбудил валькирию Брюнхильд и обручился с ней, но колдунья Гримхильд чарами заставила его забыть об этом и сосватать Брюнхильд для Гуннара. Сигурд женился на Гудрун, но был убит побратимами из-за подстрекательств оскорбленной его изменой Брюнхильд. Сюжеты о Сигурде имеют множество вариантов и противоречий. Считается, что прообразами героев послужили фракские или бургундские короли IV и V веков, но весьма вероятно, что страшная жестокость сюжетов, переполненных убийствами, отражает представления о ритуальных жертвоприношениях.
Скади — одна из богинь, по происхождению дочь великана, в Асгард попала благодаря браку с Ньёрдом. «И часто встает она на лыжи, берет лук и стреляет дичь. Ее называют богиней-лыжницей».
Слейпнир — восьминогий жеребец, на котором ездит Один. Был рожден Локи, который в то время принял облик кобылы.
снека — корабль среднего размера, мог быть использован и в военных, и в торговых походах.
Суль — дева, которая правит конями, впряженными в колесницу солнца. Ей приходится торопиться, потому что за ней бежит волк по имени Обман.
темные альвы — иначе карлы или свартальвы. Они «завелись в почве и глубоко в земле, подобно червям в мертвом теле. Карлики зародились сначала в теле Имира, были они и вправду червями. Но по воле богов они обрели человеческий разум и приняли облик людей. Живут они, однако же, в земле и в камнях»54. В «Старшей Эдде» перечислены имена великого множества карлов. Они славятся как искуснейшие мастера, и большинство сокровищ богов: украшения, оружие, обладающее волшебными свойствами, даже верховые животные и золотые волосы богини Сив — изготовлено руками карлов.
тинг — собрание свободных людей, которое созывалось для решения общественных дел. На нем проводились судебные разбирательства. В особенно важных случаях мог собираться «домашний тинг» в усадьбе или даже на корабле.
Тор — один из сыновей Одина, бог грозы и грома, главный защитник Асгарда от великанов.
тролли — злобные сверхъестественные существа скандинавского фольклора. В источниках часто смешиваются с великанами, но позднее тролли заняли место «мелкой нечисти», обитателей гор и лесов.
турсы — племя великанов.
Тюр — иначе Однорукий Ас. «Он самый отважный и смелый, от него зависит победа в бою. Его хорошо призывать храбрым мужам. Смелым, как Тюр, называют того, кто всех одолевает и не ведает страха. Он к тому же умен, так что мудрый, как Тюр, называют того, кто всех умней»55. Когда на Волка хотели надеть цепь Глейп-нир, тот потребовал залога, что его освободят, если он не сумеет разорвать цепь. Тюр вложил в пасть Волка свою правую руку, цепь была надета, и Волк, не сумев освободиться, откусил руку Тюра. «И потому Тюр однорукий, и не зовут его миротворцем». Днем Тюра считался вторник, он был покровителем войн и побед.
умбон — металлическая бляха в середине щита, служила для того, чтобы прямой удар, пробивающий щит, не повредил держащую его руку.
Фафнир — дракон, охранявший золото. Сигурд выкопал яму на тропе дракона и убил его, когда тот проползал, вспоров ему снизу брюхо.
Фенрир Волк — чудовищный волк, одно из порождений Локи и великанши Ангрбоды. Также см. «Тюр».
Фрейр — бог, сын Ньёрда, а значит, ведет свой род из ванов, но живет в Асгарде. «Нет аса славнее Фрейра, ему подвластны дожди и солнечный свет, а значит, и плоды земные, и его хорошо молить об урожае и мире. От него зависит и достаток людей»56. Женат на прекрасной девушке из рода великанов Герд. Но, по некоторым данным, состоял в близких отношениях и со своей сестрой Фрейей, в чем видно отражение древнейшего внутриродового брака.
Фрейя — богиня, дочь Ньёрда. Ее имя означает «госпожа». «Она всех благосклоннее к людским мольбам, и по ее имени знатных жен величают госпожами. Ей очень по душе любовные песни. И хорошо призывать ее помощь в любви». «А ездит она на двух кошках, впряженных в колесницу»57. Ей достается половина убитых на поле брани. Мужем Фрейи назван «человек по имени Од», но исследователи считают, что в этом образе отразился тот же Один. Как и положено богине плодородия, зимой она разлучена со своим супругом, страдает, ищет его и оплакивает слезами из красного золота. Днем Фрейи считался понедельник.
Фригг — старшая из богинь, жена Одина. «Ей ведомы людские судьбы, хоть она и не делает предсказаний»58. Днем Фригг считалась пятница, она покровительствовала домашнему очагу, любви и плодовитости.
фюльгья — см. «дух-двойник».
хёвдияг — правитель области, дословно «главарь», избираемый из местной знати.
хейти — поэтический заменитель названия того или иного существа или предмета.
Хель — дочь Локи и великанши Ангрбоды. «А великаншу Хель Один низверг в Нифльхейм и поставил ее владеть девятью мирами, дабы она давала приют у себя всем, кто к ней послан, а это люди, умершие от болезней или от старости. Там у нее большие селения, и на диво высоки ее ограды и крепки решетки... Она наполовину синяя, а наполовину — цвета мяса, и ее легко признать потому, что она сутулится и вид у нее свирепый»59.
Хельги — древний герой, возлюбленный валькирии.
хёльд — богатый землевладелец из местной окати, способный выставить собственную дружину.
хирдман — воин из высшего слоя дружины, телохранитель знатного вождя.
Хлин — богиня Асгарда. Она «приставлена охранять тех, кого Фригг хочет уберечь от опасности»60.
Хресвельг — орел-великан, сидит на краю небес и взмахами крыльев рождает бури.
штевень — приподнятая оконечность кормы или носа корабля. Передний штевень украшался резным изображением какого-либо животного, которое и давало кораблю название.
Эйр — богиня-врачевательница.
эйрир — мера веса драгоценных металлов, одна восьмая часть марки, то есть около 27 г. Судя по тому, что профессиональный наемный воин получал в год эйрир серебра, в то время это были большие деньги.
ярл — правитель или военачальник, назначаемый конунгом, исполнитель важных поручений вроде сбора дани, то есть тот, кто распоряжается от лица более высокого властителя. В текстах автор называет ярлом знатного человека, который руководит отрядом конунговых войск, а не только собственной дружиной. Звание это сохраняется за человеком и после исполнения поручения. Также ярлом называется наследник конунга. В исторической традиции конунгами называли конунговых сыновей, если им было больше 12 лет и они номинально руководили войском, но автор посчитал, что слишком много конунгов в одном месте ни к чему.
1 Зуб кольчуги — кеннинг* ножа и вообще клинка.
2 У знатных людей было в обычае отдавать своих детей на воспитание на сторону. В основном отдавали мальчиков, но иногда и девочек тоже. При этом считалось, что человек менее знатного происхождения воспитывает ребенка более знатного человека, и на этот счет даже была пословица: «Кто кому воспитывает ребенка, тот из двоих и младший». Один конунг ухитрился обманом посадить своего сына на колени другому конунгу, что означало передачу на воспитание, и тем самым утвердил свое более высокое положение и даже право взимать дань.
3 В подземное царство Хель, по древнескандинавским верованиям, попадают только умершие от старости или болезни. Погибший в битве попадают в Валхаллу и пируют там с Однном и другими павшими героями.
4 Имеется в виду бог Тор, покровитель племени фьяллей. Будучи богом грозы, он носит рыжую бороду, а ездит в колеснице, запряженной двумя козлами, которые являются символами плодовитости.
5 Фрейя обручий — кеннинг женщины; кость Имира — кеннинг камня, так как, по преданию, камни возникли из костей первобытного великана Имира.
6 Кеннинг моря.
7 Кеннинг леса.
8 «Старшая Эдда»
9 Имеется в в:;ду сага о Сигурде Убийце Дракона, мать которого звали Гьёрдис.
10 Поговорка, обозначающая двуличие.
11 «Старшая Эдда».
12 Древний способ гадания, основаныый на бросании палочек с руническими знаками.
13 Имеется в виду известная пословица: «Только раб мстит сразу, а трус — никогда». Месть, свершенная не сразу, в запале чувства, а погодя, при более удобном случае, считалась более почетной.
14 Имеется в виду примета: шитье рубашки женщиной мужчине считалось показателем любовной связи между ними.
15 «Старшая Эдда».
16 Объявление вне закона — «высшая мера наказания» в Древней Скандинавии. К ней присуждали за тяжкие преступления вроде убийства, и приговоренного к ней мог безнаказанно убить кто угодно. Поэтому объявленные вне закона обычно скрывались в безлюдных местах или скитались подальше от своих врагов.
17 «Старшая Эдда».
18 В древности кубок служил символом власти.
19 Имеется в виду известный миф о смерти Бальдра: его мать, богиня Фригг, взяла клятву со всех металлов и растений не причинять вреда ее сыну, кроме веточки омелы, которая была еще слишком молода и ничего не понимала. Из этой веточки, когда она подросла, коварный Локи сделал стрелу, убившую Бальдра. Также здесь упоминается обычай, по которому мужчина считался полностью взрослым в семнадцать лет.
20 Название «рауды» означает «рыжие».
21 Отец Колдовства — одно из имен Одина.
22 На поле тинга были вырыты земляночные ямы, которые во времена съездов покрывались парусами, лапником или другим подходящим материалом.
23 Если кто-то вспомнит, что в Палаты Павших попадают погибшие воины, а не постройки, то обращаю внимание читателя на то обстоятельство, что сей оборот порожден чувством юмора милой девушки Хёрдис. А автор только за ней записывает.
24 Имеется в виду миф о том, как две пленные великанши мололи для конунга Фроди золото, мир и счастье.
25 Т.е. земля, богиня Йорд.
26 «Старшая Эдда».
27 Из «Младшей Эдды».
28 «Старшая Эдда».
29 Намек на миф о Гудрун, которая отомстила подобным образом своему мужу Атли за убийство ее братьев.
30 По обычаю, тот, кто дает кому-то имя или прозвище, в придачу должен сделать подарок.
31 Стих построен по правилам поэзии скальдов: понятия мужчины и женщины, то есть его героев, заменены соответствующими кеннингами. Ньёрд битв, Фрейр стрел, клён ратей, Тор брани — кеннинги мужчины, то есть Хродмара. Нанна* платья, Фригг обручий, Ринд* нарядов, Кольга* колец, Фрейя гребней — кеннинги женщины, то есть Ингвильды. Также, говоря о себе, автор стиха часто называл себя скальдом, поскольку это слово в древности обозначало не профессионального поэта, а просто «автора данного стиха».
32 Под удачей понималось не отдельное малоприятное обстоятельство, а присущая человеку способность оборачивать обстоятельства себе на пользу.
33 Имеется в виду или стяг с изображением ворона, или корабль с головой ворона на переднем штевне.
34 «Младшая Здда». Далее — МЭ.
35 Впадать в «боевое безумие».
36 Созвучиями.
37 Хендикгами.
38 Мир богов.
39 Мир ванов.
40 Мир светлых альвов.
41 Мир людей.
42 Ледяной мир великанов.
43 Мир огня и огненных великанов.
44 Мир темных альвов.
45 Преисподняя.
46 Мир мертвых.
47 Иначе фюльгья.
48 Тор волка поля китов — мужчина, так как поле китов — море, волк моря — корабль, Тор корабля — воин.
49 Кеннет Медоуз, «Магия рун».
50 МЭ.
51 МЭ.
52 МЭ.
53 МЭ.
54 МЭ.
55 МЭ.
56 МЭ.
57 МЭ.
58 МЭ.
59 МЭ.
60 МЭ.

Предыдущая страница 27


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ПРОЛОГ (Страница 1)
    • ЧАСТЬ ПЕРВАЯ
      Игра двумя щитами       (Страница 1)
    • ЧАСТЬ ВТОРАЯ
      Огонъ над крышами Страндхейма       (Страница 6)
    • ЧАСТЬ ТРЕТЬЯ
      Меч по руке       (Страница 11)
    • ЧАСТЬ ЧЕТВЕРТАЯ
      «Сила земли и студеного моря...»       (Страница 16)
    • ЧАСТЬ ПЯТАЯ
      Копье властелина       (Страница 21)


Елизавета Дворецкая

Стоячие камни

Цикл: "Корабль во фьорде" - 1

 Читать книгу

Аннотация

Как несколько камней рождают горную лавину, так из нескольких недобрых слов родилась война, которая продлится десятилетия, отразившись в судьбах не одного поколения.
Две дочери знатного Фрейвида Огниво — Ингвильда и Хёрдис — наделены чудесными способностями, но используют их по-разному. Много испытаний предстоит Ингвильде и ее возлюбленному Хродмару, когда их племена окажутся разделены войной. А Хёрдис ее дар уведет за грань человеческого мира и отдаст во власть великана, живущего возле древнего святилища Стоячие Камни.

Содержание

Создание книги: FESS
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel