Елизавета Дворецкая - Спящее золото

1 Елизавета Дворецкая

Пролог

На пятый вечер после отплытия «Олень» пристал на узком еловом мысу. Западное побережье Квиттинга, вдоль которого он плыл на юг, населено довольно густо, и немного позади остались крыши какой-то усадьбы. Скейв кормчий даже уверял, что там гостиный двор, но туда было решено не заходить.
— Из-за Вигмара с нас опять потребуют целых пол-эйрира*! — сказал Гейр, вспоминая предыдущий ночлег. — Опять объявят, что держат гостиный двор не для оборотней, и будут коситься на нас всех, как будто у нас из штанов торчат троллиные хвосты!
Гейр усмехнулся, вообразив у себя троллиный хвост, но решение его было вполне серьезно. Ему шел лишь девятнадцатый год, но, будучи сыном Кольбьёрна из рода Стролингов, хозяина корабля, он считался на «Олене» старшим. В другое время пол-эйрира не слишком бы его смутили, но сейчас ему хотелось показать, как хорошо он умеет беречь родовое добро.
— Так, так, или станут гонять Вигмара между двух костров! — поддакнул его сводный брат, Книв1.
Вигмар сын Хроара, сидевший за передним веслом, хмыкнул, не оборачиваясь. Гейр настороженно посмотрел ему в спину: не обиделся ли? При каждом гребке по спине Вигмара перекатывались тринадцать ярко-рыжих кос, длиной до самого пояса, связанных на шее в общий хвост. Вместе с теми двумя, что заплетаются на висках и заправляются за уши, как положено у знатных квиттов (хотя до Стролингов роду Хроара-С-Границы было далеко!), получалось пятнадцать.
— Отец тебя похвалит за такое благоразумие! — сказал Вигмар, мельком глянув назад. — Очень умно беречь серебро по дороге на торг — ведь на обратной дороге у тебя его не будет вовсе!
Глаза у Вигмара были желтые, черты лица — резкие и острые, широкий рот имел какое-то хищное выражение. В усмешке блеснули белые зубы — увидев эту усмешку, хозяин предыдущего гостиного двора потребовал пол-эйрира «за то, чтобы пустить в дом оборотня».
Братья переглянулись, Гейр нахмурился. В речах Вигмара не так легко было разобраться и понять, где он шутит, а где насмехается. Книв, более уступчивый, двинул бровями, намекая, что с этим бешеным нечего связываться. Но Гейр думал иначе: род Стролингов уходил корнями слишком глубоко во мглу древности, чтобы предки позволили своему отпрыску терпеть насмешки.
— Что ты такое хочешь сказать, Вигмар Лисица? — сурово начал Гейр. — Не думаешь ли ты, что после торга у меня не хватит серебра заплатить за ночлег?
— Вон там хорошее место! — крикнул с кормы Скейв, и Гейр оглянулся посмотреть, куда он показывает. — Можно пристать!
В глубине души он был даже рад, что их прервали: спорить с Вигмаром было что играть с огнем: увлекательно, но опасно.
На песчаной полосе перед ельником виднелось несколько черных кругов от старых кострищ. Они же служили указанием, что сюда не доходит приливная волна, а возле воды в берег была вбита надежная свая — привязать корабль, если не хочешь его вытаскивать. В ельник уводила неширокая, но утоптанная тропа — множество ног ходило туда за дровами и ради иных, не менее необходимых дел. Как видно, не только дружина «Оленя» предпочитала летом сберегать серебро и ночевать под открытым небом. Как говорится, в усадьбе Химмельбло — Небесный Свод.
«Оленя» вытащили на берег, развели костер — и сразу стало видно, что уже сумерки.
— Где тут может быть вода? — Книв вытащил из поклажи железный котел и выжидательно позвенел дужкой.
— Вон там, за кустами! — Вигмар, едва глянув, махнул рукой вдоль берега. Он обладал истинно звериным чутьем на воду, и в этом отношении был очень ценным спутником в дальних поездках. — Пойдем, покажу.
— Я сам схожу! — Гейр отобрал у брата котел. — А ты лучше займись рыбой.
Книв послушался: он родился от рабыни и хорошо помнил, что его место в самом конце стола. Вообще-то он был трусоват, но уступчив и покладист. Гейр обращался со сводным братом небрежно-покровительственно и сам не помнил, что тот старше его на целых два года.
Зато Вигмар казался Гейру чуть ли не стариком, хотя тому было всего двадцать пять лет. У Вигмара были глаза очень зрелого человека — жесткие и умные. Казалось, что он знает и понимает все на свете. Такое знание не берется само собой — его получают от богов и духов. Рядом с Вигмаром Гейру было любопытно, но неуютно. Никогда не знаешь, чего от него ждать. Гейру приходилось не раз напоминать самому себе, насколько его род знатнее рода Вигмара, а родичи богаче и многочисленнее, чтобы избавиться от проклятого чувства неуверенности.
Ольховые заросли, за которыми Вигмар подозревал ручей, темнели в конце длинной песчаной полосы. Вигмар шагал первым, держа на плече копье с привешенным под наконечником лисьим хвостом, и посвистывал на ходу. Гейр позади тащил котел и хмурился, проклиная собственную не по годам умную голову, которая не позволяла послать за водой кого-то другого. Мать предостерегала его, что через воду недобрые люди очень просто могут сглазить и погубить всю дружину. А Вигмар... Про него никто не знает, злой он или добрый. Второго такого странного человека нет во всей округе, а все странное может оказаться опасным. Это любой ребенок знает.
Позади ольховника тянулась каменистая ложбина, на дне которой между серыми обточенными валунами резво бежал ручей. Продравшись сквозь ломкие заросли, Гейр подставил котел под прозрачную струю и с сожалением проводил ручей глазами. Сколько отличной чистой воды — и через несколько шагов все пропадет в море, смешается с солью и станет пригодным питьем только для морских великанш...
Вигмар тем временем шагнул к берегу: он был непоседлив и любил глядеть по сторонам. «Насколько хватает длины шеи!» — говорила об этой его привычке Рагна-Гейда, и Гейр улыбнулся, вспомнив сестру. Она такая умная, приветливая, красивая — даже Вигмар признает, что красивее нее нет женщины в округе. Гейр гордился своей сестрой и при мысли о ней повеселел. С родней ему повезло гораздо больше, чем Вигмару, так что пусть Лисица не слишком-то задается!
Котел, который Гейр придерживал за стенки, ощутимо тяжелел, быстро наполняясь водой. Вот и еще один ночлег, еще один переход ближе к торгу квартингского конунга. А там...
Вдруг Вигмар протяжно просвистел и опустил с плеча копье. Отбросив мысли о родне, Гейр вскинул голову и поспешно выволок тяжелый мокрый котел на берег. Уж не плывет ли какой-нибудь «морской конунг»* с вечным красным щитом на мачте?2 Вдали от дома можно ждать от судьбы любой пакости.
Догнав Вигмара, Гейр не увидел ничего особенного. Перед ними расстилался берег моря: длинная песчаная полоса, пестрая мокрая галька, плети полусухих водорослей, несколько больших серых валунов... и мертвец, лежащий головой на песке, а ногами в воде. Морские волны бились вокруг них, как возле коряги.
С первого взгляда Гейр даже не сообразил, что за странный предмет темнеет в самой полосе прибоя — он казался как-то странно неуместен и нелеп. Разглядев очертания человеческого тела, Гейр сильно вздрогнул и схватился за амулет на груди. Несомненно, это был мертвец, неестественно огромный, как морской великан. Живые, даже без памяти, лежат совсем не так. А мертвое тело кажется частью земли, точно срастается с ней. Богиня Йорд уже готова взять обратно то, что дала человеческому роду. С десяток чаек, потревоженных появлением людей, скакало по песку чуть поодаль, оглашая берег резкими недовольными криками.
Замерев на месте, Гейр тупо рассматривал жуткую находку. Тело, должно быть, пробыло в воде не меньше двух дней и распухло, так что сапоги и одежда казались очень тесными для него, в длинные волосы набился песок, смешанный с грязной пеной.
Вигмар неспешно подошел к мертвецу и пошевелил его голову носком сапога. Гейра передернуло: так и показалось, что тот сейчас вскочит на четвереньки и с диким воем кинется на человека... Но мертвец никуда не кинулся. Мужчина в боевом кожаном доспехе, с мечом у пояса, смирно лежал на песке и казался тяжелее, чем гранитный валун. Весь берег, только что мирный и даже уютный, стал казаться опасным и враждебным, духи смерти шептались в листве, невидимо скользили по песку.
— Да мертвый он, не видишь? — хмурясь, крикнул Гейр. — Не трогай!
— Смотри, это фьялль! — сказал Вигмар и коснулся острием копья рукояти меча на песке. Там серебрился молот, главный амулет племени Тора.
— Как его к нам занесло? — удивился Гейр и вдруг заметил поодаль еще два тела. Тоже мужчин и тоже в боевых доспехах.
Вигмар оглядел берег. Длинная полоса была усеяна деревянными обломками, валялось несколько длинных весел. Дальше всего лежал штевень с резной головой дракона, увенчанной козлиными рогами.
— Бури вроде не было... — растерянно проговорил Гейр. — Наверное, придется их хоронить.
Вигмар покосился на него, насмешливо дернул уголком рта.
— Тебе, благородный хёльд*, как видно, нечего делать! — ответил он. — Бури не было, это ты верно заметил. Эти трое — хирдманы*, а вон там, если я умею отличить селедку от тюленя, лежит штевень боевого корабля. Фьялльский «Дракон», да такой, что даже у славных Стролингов нет. Скамей на двадцать шесть. Они плыли кого-то грабить, но их разбили. И я не собираюсь хоронить разбойников. Пусть их клюют чайки. А что чайкам не пригодится, от того я сам не откажусь.
Положив копье на землю позади себя, Вигмар присел на корточки возле трупа и без лишнего почтения перевернул, чтобы расстегнуть ему пояс. Гейр мельком глянул в лицо мертвеца и отвернулся, кривясь от отвращения: место тому явно было в царстве Хель, там таким лицом никого не напугаешь. А Гейр не любил мертвецов — ну их совсем! Может, Вигмар и прав, хлопотать ради фьялльских разбойников не стоит, но и шарить по трупу Гейру не хотелось. Пусть Вигмар сам возится. Может, и найдет чего для себя полезное. Стролинги, слава асам*, не так бедны, чтобы обирать утопленников.
Гейр побрел вдоль берега, глядя под ноги и стараясь не смотреть в сторону мертвецов. Возле обломанного руля он остановился, потом присел. На мокром дереве виднелись черные, выжженные железом рунные знаки. Гейр поглядел с одной стороны, потом изогнул шею так, чтобы увидеть их с другого бока, потом поднялся и обошел кругом, стараясь разобраться. Знатоком рун он не был: его, как всякого знатного человека, обучали рунам он знал их названия и свойства, но в самом упрощенном виде. Руны Прибоя, как ему было известно — Рейд, Эйваз, Лагу, то есть Дорога, Защита, Движущаяся Вода. Но почему «галочки» руны Лагу здесь вытянуты длинными цепочками, штук по пять в каждой? И при чем тут Турс, которая вроде бы к Рунам Прибоя не относится? Налицо было заклинание, составленное каким-то фьялльским мудрецом. Рагне-Гейде это будет любопытно. Усадьба Стролингов стояла далеко от моря, и в плаванье род Старого Строля пускался раз в год — покупать хлеб после урожая, когда он подешевле. Так что особой нужды в знании мореходных рун у них не было, но Рагна-Гейда относилась к рунной ворожбе с почтительным и деятельным любопытством. Подобрав поблизости щепку, Гейр вынул нож и принялся старательно перецарапывать заклинание.
— Да ты никак колдуешь! — раздался над его головой насмешливый голос Вигмара.
Увлекшись, Гейр даже не услышал скрипа его шагов по песку, но теперь стремительно вскочил на ноги. Вигмар стоял рядом, покачивая в руке два мокрых, покрытых белым налетом соли кожаных пояса. На одном висели меч и точило, на другом — меч, хороший длинный нож и огниво. На обоих поясах тускло поблескивали серебряные бляшки.
— А ты, я гляжу, разбогател! — с негодованием воскликнул обиженный Гейр.
Ростом он был выше Вигмара и теперь смотрел на него сверху вниз, что было гораздо удобнее, особенно когда противник старше тебя на семь лет и сильнее. Вигмар Лисица на вид не казался силачом, но всякий, кому приходилось с ним бороться, надолго запоминал его железные руки.
— Да уж, я нашел добычу получше обломанного руля! — ответил Вигмар. Его желтые глаза смеялись, и Гейру стало неловко. — Смотри, Гейр сын Кольбьёрна! — с дружеской заботой предостерег Вигмар. — Как бы ты не заделался колдуном и не разучился сражаться. В вашем роду достаточно женщин, чтобы заниматься колдовством!
— Это я для Рагны-Гейды! — поостыв, Гейр смягчился. У него был довольно легкий нрав, и когда рядом не было старших братьев, он скорее прощал насмешки. Поэтому он один и мог выдержать общество Вигмара Лисицы много дней подряд и не поссориться всерьез. — Она всегда спрашивает после поездок, не видел ли я каких-нибудь новых рун. Ты же знаешь, я сам никогда...
— Хотелось бы знать, а вот такие руны не покажутся ей новыми? — Вигмар сунул руку за пазуху и извлек оттуда что-то небольшое, желтовато блестящее. — Посмотри — это золото!
В голосе Вигмара звучала веселая гордость. Такую ракушку подберешь на берегу не каждый день! Гейр склонился к ладони Вигмара, разглядывая находку. Небольшой золотой полукруг был похож на половинку разрубленной поясной бляшки. Половинка была влажная и пахла морем — нетрудно догадаться, что не так давно ее хозяином был кто-то их этих, трущихся теперь лбами о песок. С одной стороны ее был вырезан замысловатый витой узор, а с другой по внешнему краю полумесяца тянулась недлинная цепочка из пяти рун. Через пробитую дырочку был продернут влажный кожаный ремешок, завязанный крепким, почти окаменевшим узелком.
— Похоже на амулет, — предположил Гейр.
— Я тоже так думаю! — весело отозвался довольный Вигмар и повесил золотой полумесяц на шею, просунув его между верхней кожаной и нижней полотняной рубахой. Даже через толстую ткань грудь обожгло влажным холодом, но ничего: после мертвого на живом быстро согреется.
— Ты станешь его носить? — Гейр проследил за его руками с недоверчивым удивлением. — Чужой амулет! Я бы сказал, что это неосторожно... и даже опасно!
— А я бы так не сказал! — небрежно отозвался Вигмар. — Я снял его с шеи того великана, который теперь сватается к Хель. Он же его носил. Кто же стал бы носить плохое заклинание?
— Не очень-то хорошо оно ему послужило, — буркнул Гейр, с содроганием вспомнив раздутого мертвеца на песке.
Невозможно поверить, что лишь пару дней назад это было живым, теплым человеком, который ходил, говорил, громко хохотал, хлопал друзей по плечам... Даже может быть, жена ждет его где-нибудь в длинных узких фьордах Фьялленланда, а он теперь такой, что и правда, годится в мужья только великанше Хель...
— Вот это, я понимаю, добыча! — с насмешливой гордостью добавил Вигмар и хлопнул себя по груди, где висел и быстро согревался амулет-полумесяц. — Не то что обломок руля. Хочешь, пройдем подальше, пока не стемнело? Корабль был большой — наверняка тут еще лежит не один и не два таких... богача.
Но Гейр содрогнулся и резко замотал головой. Слова Вигмара напомнили ему, что скоро ночь, а на берегу лежит невесть сколько чужих мертвецов. От них и так не приходится ждать добра, а если они еще и ограбленные... Чувство неприязни к этому месту воскресло с новой силой и угнетало, как грозовая туча над головой.
— Не так уж хорошо это место для ночлега! — воскликнул Гейр. — Может, стоит проплыть подальше, пока не совсем темно?
Вигмар хмыкнул, и Гейр устыдился. Еще подумает, что он испугался!
— Я бы на твоем месте не слишком гордился такой добычей! — поспешно сказал Гейр. — Если бы ты взял ее в бою, а то...
— Фью-тю-тю! — весело просвистел Вигмар в ответ. И добавил: В битве волн сражались рати, Ран* гостей собрала много; Серебром усеян берег, Словно камнем — слово верно! Дарят щедро девы моря Рыбы ран и лед ладони; Скальд не струсит стылых трупов – От богатства стыдно бегать!3
Гейр досадливо вздохнул, вертя в руках щепку с рунами для сестры. Когда у вашего спутника не слишком приятный нрав, это еще можно перенести. Но если он еще и складывает стихи прямо на ходу — это уже совсем обидно! Конечно, каждый мужчина, если он вырос не в свинарнике, умеет бегать на лыжах, плавать и, среди прочего, слагать стихи. Умел кое-как и Гейр, но тягаться в этом с Вигмаром для него означало бы позориться понапрасну. Правда, в роду Стролингов имелся один человек, способный утереть нос Лисице, но это был не Гейр.
— Хендинги* не на месте! — сказал Гейр, но Вигмар только усмехнулся, словно говоря: «А ты и так не можешь!» Это была суровая правда, и Гейр мстительно добавил: — Вот погоди, вернемся домой — Рагна-Гейда тебе ответит!
Вигмар промолчал, в упор глядя на него, и в его желтых глазах Гейру виделось предупреждение: не стоит продолжать в этом направлении. Вся округа давно подозревала, что Вигмар Лисица влюблен в Рагну-Гейду. Подозревал и Гейр, но намекать на это яснее не хотелось: во-первых, Рагна-Гейда едва ли обрадовалась бы, если бы ее имя стали трепать по такому поводу, а в-вторых… кто разберет, как она сама к нему относится? Конечно, ее не надо учить, как оберегать свою честь, но… Гейр не считал себя мудрецом, способным читать в душе женщины, даже и собственной сестры, но никто другой ей не нравится, это точно. И сейчас, глядя на Вигмара, он испытывал тайное горделивое торжество: он-то мог подойти к Рагне-Гейде, когда захочется, и беседовать с ней, сколько угодно. А Вигмар, хоть он так силен, ловок и во всем искусен, даже видеть-то ее может редко и по большей части издалека…
— Эй, вы где там! — закричал сзади Скейв кормчий. Обернувшись, Гейр увидел, как тот машет им руками, а за спиной его поднимается столб дыма от костра. — Не нашли воду? А то мы уже думали, что вы оба утонули в ручье!
Вигмар ухмыльнулся, вскинул копье на плечо и первым пошел к кормчему. Лисий хвост под наконечником издевательски болтался из стороны в сторону, будто дразнил. Гейр хмуро шел позади, стараясь не наступать на следы Вигмара. Что за человек этот пятнадцатихвостый! Любого замутит от соседства с чужими мертвецами, а у него глаза смеются, будто он только об этом и мечтал.

После ужина Вигмар и Гейр побились об заклад. За едой разговор шел только об утопленниках, которых успели найти по обе стороны от стоянки, и Книв додумался брякнуть:
— Хочешь, Вигмар, убедиться, что мы не больше тебя испугались мертвецов?
Вигмар хмыкнул и небрежно пожал плечами. Книва он вообще не принимал всерьез: сын рабыни есть сын рабыни. Он очень волнуется, как бы кто не усомнился в его храбрости, потому что сам он первый готов в ней усомниться.
— Давай поспорим! — горячился Книв, смешно дергая белесыми бровями. — Ты такой храбрый, что не побоялся снять с мертвецов пояса и амулеты, а вот мы не побоимся постоять на страже, когда они придут за своим добром!
— Да ты, парень, рехнулся! Завяжи узлом свой язык! — одновременно закричали Скейв кормчий и несколько хирдманов постарше. — Вот придумал, жабий выкидыш! На ночь глядя кликать нечисть!
Гейр тоже не находил мысль сводного брата удачной и в первый миг чуть не дал сыну рабыни подзатыльник. Удержал его только насмешливый взгляд Вигмара, словно говоривший: храбрее Стролингов нет никого на целом свете — вот как доблестно они колотят друг друга! Наверное, других достойных соперников не могут найти! Да уж, драться между собой можно дома, а перед посторонними Стролинги должны быть едины. И по этой же причине приходилось поддержать дурака.
Вигмар насмешливо наблюдал, как Гейр быстро накручивает на палец длинную прядь волос у виска, дергает, будто хочет оторвать — мучается сомнениями. Замысел неумен — но отказаться стыдно. В восемнадцать лет — и вовсе невозможно. Вигмар еще помнил, как ему самому было восемнадцать лет.
— Правда, Гейр, мы не побоимся! — Книв, восхищенный своей невиданной отвагой, оглянулся на брата.
— Хотел бы я поглядеть на того, кто в этом усомнится! — со скрытым вызовом проговорил Гейр и посмотрел на Вигмара, как бы спрашивая ненароком: «Ведь это будешь не ты?»
Отвечая на молчаливый вопрос, Вигмар двинул плечом. В его желтых глазах светилась явная насмешка. Она раздражала Гейра, как блоха, и он готов был в одиночку свернуть курган Гаммаль-Хьёрта, лишь бы выловить и раздавить эту блоху раз и навсегда. А Вигмар сунул руку за пазуху и извлек тот рунный полумесяц на ремешке.
— Ставлю этот амулет, что вы двое, Гейр и Книв, сыновья Кольбьёрна, не сумеете отсидеть полуночную стражу и следующую за ней, — сказал он и повертел блестящий полумесяц, чтобы все люди у костра могли его как следует разглядеть. — Можете сидеть вдвоем, можете по очереди. Если справитесь, тогда я отдам это вашей сестре, чтобы она колдовала над фьялльскими рунами.
Гейр нахмурился и готов уже был броситься на защиту чести сестры, но тот перебил его вопросом:
— А что ты ставишь, Гейр сын Кольбьёрна?
Хотя придумал это Книв, Вигмар не опускался до заклада с сыном рабыни и обращался только к Гейру. В таких случаях Гейру казалось, что Книв — его собственная рука или нога, которая обычно находится рядом и слушается, но порой производит дурацкие мысли и делает глупости. А он должен отвечать!
— Мне не придется ничего ставить, поскольку мы отсидим обе эти стражи! — резко ответил Гейр. — Но чтобы ты не беспокоился, я ставлю цену этого амулета в серебре. Оценит Логмунд Лягушка, когда вернемся домой.
В глазах его сверкнула недобрая зелень, и Вигмару стало весело. Вот так-то лучше, а то глотает все, что ни услышит! А мысль о закладе совсем не плоха — пусть их Стролинги посидят две стражи, предоставив остальным спокойно поспать.
— А прибавить цену заклинания? — подзадорил Вигмар. Ему было забавно смотреть, как в лицах братьев Стролингов, таких гордых и богатых, играют досада и боязнь показаться смешными.
— А за заклинание мы не должны платить, потому что его никто здесь не знает! — торопливо выкрикнул Книв, пока Гейр не успел согласиться и на это бессовестное условие. — Может, от него больше вреда, чем пользы!
Вигмар снова усмехнулся, но настаивать не стал. Завернувшись в плащ, он улегся на охапку веток возле костра, опустил ресницы, тайком поглядывая, как оба брата ёрзают на обрубках бревен, оставленных прежним постояльцами елового мыска. Зеленые глаза Гейра напомнили ему Рагну-Гейду, и Вигмар улыбнулся уголком рта. Не так уж много он потеряет от проигрыша. Ведь сказал же — я отдам. А вовсе не вы отдадите. И на условия заклада у него три десятка свидетелей. Ради того, чтобы лишний раз подойти к Рагне-Гейде, можно пожертвовать и большим, чем золотистая ракушка с царапинами от когтей фьялльских троллей. Пещерные тролли Фьялленланда, говорят, крупнее и уродливее всех остальных…
Опуская веки, Вигмар положил ладонь на древко копья рядом с собой. Лисий хвост он засунул под изголовье — ни друг, ни враг не сумеют прикоснуться к его оружию, не потревожив его. Впрочем, у него был очень чуткий сон.

Конечно, Книв уговорил брата сидеть обе стражи вдвоем.
— Где нож, там и копье, верно? — заискивающе заглядывая в лицо Гейру, шептал он, повторяя одну из любимых поговорок отца, которой тот часто призывал сыновей держаться вместе.
— Нам пригодились бы еще и щит, и меч!4 — со вздохом добавил Гейр, вспомнив братьев. Самый старший, Эггбранд, служил в дружине хёвдинга* Квиттинского Севера, а второй, Скъёльд, остался дома. И оба они не простят младшим, если те не сумеют достойно ответить этому рыжему оборотню!
Вокруг спящих людей чернела угольная черта, которую провел для надежности Скейв кормчий. Он был опытным человеком, много плававшим по всему Морскому Пути, и ему доверяли. Он же сам, напротив, не доверял никому, кроме себя, и то и дело сквозь сон приподнимал веки посмотреть, не заснул ли дозорный.
— Ничего не будет! — бормотал Книв, сидя у огня и плотнее кутаясь в плащ. — Мертвецы боятся огня. Они никогда не перейдут за черту. Так что придется тебе, Лисица, прощаться с золотом!
Гейр не ответил, прислушиваясь к шуму моря. Пожалуй, стоило бы все же похоронить этих фьяллей, чтобы они не валялись на берегу, пугая добрых людей, и не поганили своими костями мирный квиттинский берег. А то еще примутся бродить по округе! Как советовал Один, хорони мертвецов там, где найдешь их, от хвори умерших, в волнах утонувших и павших в боях…5
Да, но возни! Их же там десятки… От этих мыслей Гейру стало неуютно, чернота налилась угрозой, и он подвинулся поближе к костру. От фьяллей нечего ждать добра даже от живых, а что уж говорить о мертвых!... Однако, Рагна-Гейда наверняка обрадуется, если ей привезут золотой амулет с новыми рунами. Если не она сама, то уж мать в них разберется...
Вдруг Вигмар приподнялся и сел. От неожиданности даже Гейр вздрогнул, а Книв охнул и чуть не свалился в костер. Но Вигмар даже не усмехнулся: на его лице не было и следа сонливости, глаза настороженно обшаривали темный берег. И Гейр ощутил холодок в груди: не оборотень ли он в самом деле?
— Ты чего? — одними губами шепнул Гейр.
Вигмар уже был на ногах, подхватив свое хвостатое копье, и знаком велел Гейру молчать. Тот прислушался. По лицу Вигмара он видел, что Лисица не шутит и в самом деле заподозрил опасность. Но кроме тихого шума леса и широкого глуховатого гудения волн Гейр ничего не слышал.
«Буди всех!» — свирепым движением бровей велел Вигмар и обернулся к морю. Гейр тут же положил руку на плечо ближайшего хирдмана: без единого звука тот приподнялся, нашарив рукоять меча еще прежде, чем открыл глаза.
Гейр оглянулся на спину Вигмара, шагнувшего с поляны в сторону близкой опушки, а тот вдруг взвыл диким и страшным голосом и метнул копье в глубину ельника. Из темноты раздался короткий вскрик. Все хирдманы повскакали на ноги, и тут же из темноты вылетело несколько стрел. С криками попадали раненые, остальные вскинули щиты, сталь мечей блеснула в отблесках костра. А из тени деревьев сыпали люди — десятки мужчин в боевых доспехах с железными и серебряными бляшками, с оружием в руках. И с фьялльскими гривнами* на шее, легко отличимыми от других по драконьим головкам на концах.
— Мертвецы! — истошно завопил Книв, и голос его сорвался на визг.
— Тор* и Мйольнир*! — рявкнул где-то совсем рядом чужой резкий голос. Боевой клич фьяллей, притом только живых!
Вигмар уже рубился с кем-то под деревьями, высокий фьялль с безумно вытаращенными глазами накинулся на Гейра с занесенной секирой. Гейр отбил удар щитом, попытался достать противника мечом, но тот рубил и рубил обеими руками, как берсерк*, так что Гейру пришлось попятиться. Звон оружия гремел вокруг него, вся площадка вокруг костра превратилась в поле битвы. Фьяллей казалось так много, что Гейра переполнила храбрость отчаяния: живым все равно не уйти, так дорого же вам обойдется моя жизнь! Бросив мгновенный взгляд поверх щита вперед, Гейр увидел, что темная толпа бежит к «Оленю» и дружно толкает его к воде. Снека* на двенадцать скамей, тяжело груженная железом, под воздействием десятков сильных рук поехала по мокрому песку как по маслу, и Гейра пронзило возмущение, смешанное с настоящим ужасом. Они забирают корабль!
— «Олень»! — не помня себя, закричал он во весь голос. — К кораблю! Все к кораблю! Они забирают...
Безумный фьялль прервал его крик ударом, щит треснул и рванулся из рук Гейра, как будто больше не хотел ему служить. Не растерявшись, Гейр мгновенно швырнул его под ноги, а фьялль не сразу освободил конец лезвия секиры. Рукояти он не выпустил, но Гейру хватило половинки мгновения, чтобы замахнуться. Выбирать направление удара было некогда, и он с размаху ударил фьялля по плечу. Тот хрипло, зверино рыкнул и упал на колени; краем глаза Гейр успел увидеть, как мускулистая рука, еще сжимая рукоять секиры, упала на песок раньше тела своего бывшего хозяина. Отсеченная по самое плечо. Гейр опешил, скорее изумленный, чем восхищенный собственной силой: он не ждал от себя такого. «Жаль, отец не видит!» — мелькнуло у него в мыслях. Но рассуждать было некогда, и он устремился через площадку к берегу.
— Тюр* и Глейпнир*! — кричал голос Вигмара, уже каким-то образом оказавшегося возле самого корабля.
Но боевой клич квиттов не встречал поддержки, и его заглушали беспорядочные вопли и звон оружия. Весь ночной берег был полон фьяллями; они то сливались с темнотой, и тогда их толпа казалась бесконечной, как сама ночь, то опять бежали к кострам. Гейру было некогда считать, но мерещилось, что их тут несколько сотен. Все это казалось диким наваждением: откуда на западном побережье Квиттинга целое войско фьяллей? Кошмарный сон!
Быстро оглядываясь в поисках нового противника, Гейр заметил Вигмара. Копье с лисьим хвостом снова было у него в руках, тринадцать рыжих кос плясали на спине. Увидев, с кем он бьется, Гейр содрогнулся: если тут и есть живые мертвецы, то этот как раз из них! Лицом фьялль был уродливее тролля, вся кожа в буграх и рубцах, так что не сразу поймешь, молод он или стар, на лбу красные пятна ожога, брови обгорели — впору шить башмаки Хель!– 6 Однако, живой мертвец очень ловко дрался, норовя достать мечом наконечник копья Вигмара, и уверенно закрывался щитом от острого жала.
Низкорослый, плотный, но верткий фьялль с короткой темной бородой наскочил на Гейра с мечом, и он отвернулся от Вигмара. Уж Вигмар Лисица о себе позаботится: лучше него не найдешь противника для оживших мертвецов.
Битва быстро вспыхнула и прогорела, как охапка соломы. Три десятка квиттов были раздавлены фьяллями, намного превосходившими их числом. «Олень» уже качался на волнах, фьялли деловито разбирали весла, звали своих. Квитты по большей части лежали на земле, Скейв кормчий стоял у ствола толстой ели, а фьялль держал возле его горла лезвие меча. Низкорослый противник Гейра выбил у него из рук меч, но убивать безоружного не стал, а только отшвырнул меч ногой подальше и побежал прочь, к кораблю.
Звон оружия раздавался только в одном месте: уродливый фьялль и Вигмар бились на мысочке, уже на самом краю, где под ногами плескалось море. На плече у фьялля темнело кровавое пятно, но он прижал Вигмара к самому берегу и тому уже некуда было деваться.
— Хродмар, да бросай его, на кой тролль он тебе сдался! — кричал к кормы «Оленя» какой-то толстый фьялль. Бедная снека была густо набита людьми и так глубоко осела в воду, как будто провела в плавании целых полгода, а не пять дней. — Бросай его к великанам, и пойдем! Конунг ждет!
Конунг! Изумленный Гейр не верил своим ушам.
Но уродливый фьялль не слушал: должно быть, Вигмар успел так ему досадить, что он решил непременно с ним расправиться. Благодаря длинному древку копья Вигмар не подпускал противника с мечом близко к себе, хотя и стоял уже на самом краю обрыва. Вдруг фьялль с силой бросил в него щит и в тот же миг, почти одновременно со щитом, сам устремился вперед. На какое-то мгновение Вигмар отвлекся на щит, а фьялль, подскочив на длину руки с мечом, полоснул его лезвием по горлу.
Вигмар попытался увернуться и спиной вперед полетел в воду. Раздался всплеск, и все стихло. Фьялль шагнул к обрыву, глянул на воду, но свет от костра сюда почти не доставал и разглядеть можно было только пляску жадных волн. Лезвие меча было в крови. Плюнув вниз, фьялль торопливо сбежал с мыска на плоский берег и сошел в воду, побрел к кораблю, держа меч над головой. Товарищи втащили его на «Оленя», весла взлетели над водой, и снека медленно, глубоко осев под тяжелым грузом, поплыла на север.
— Тор и Мйольнир! — донесся крик откуда-то из моря.
— Малый Иггдрасиль*! — ликующе закричали с «Оленя».
Вглядевшись, Гейр различил в море черные очертания плывущих кораблей, трех или четырех. Все они были не слишком велики и не походили на боевые. А на берегу не осталось уже ни одного фьялля, только лежащие тела. Пошарив взглядом вокруг, Гейр нашел и поднял свой меч, и к нему вернулось немного уверенности. Ни одного врага поблизости не осталось, но он не стал убирать меч в ножны, а прямо так пошел к затухающему костру — посмотреть, если ли живые кроме него. Должны же быть... Кошмарный сон!
И облаков вышла луна, большая и желтая. Квиттингская луна, солнце умерших. Словно мертвецы, разбуженные ее светом, темные фигуры на песке зашевелились. Скейв уже суетливо бегал от одного к другому, наклонялся, тормошил, бранился, призывал богов и проклинал то ли троллей, то ли фьяллей. «Конечно! — неизвестно к чему подумал Гейр и вдруг ощутил такой свирепый приступ досады, что зубы сжались, чуть не прикусив язык. Щека заболела: на ней оказалась довольно глубокая царапина, покрытая пленкой подсохшей крови. Гейр не помнил, откуда она взялась. — Прошлым летом плавал Скъёльд — и ничего! А как я, так сразу!»
Встав на колени возле затухшего костра, Гейр пошевелил угли концом меча. Блеснули красные искры, словно потревоженное кострище открыло глаза; со змеиным проворством из-под головни выскользнул язычок пламени. Гейр принялся раздувать угли, пошарил возле себя, где с вечера были сложены запасы хвороста. На них, помнится, сидел Книв... Книв!
Вдруг вспомнив о брате, Гейр быстро глянул вокруг. Теперь он вспомнил, что ни разу за всю битву не видел Книва. Тот не славился как боец, хотя владеть оружием учили и его. Неужели его убили? Некоторые из родичей Гейра складывали головы в походах, но терять братьев, да еще и на глазах у себя, ему еще не приходилось. В груди стало мерзко и холодно.
— Да дуй живее — надо же перевязывать, не вижу ничего! — сварливо и горестно кричал где-то рядом Скейв, с разлохмаченной темной бородой и дико блестящими при свете луны глазами сам похожий на тролля. — Или тебе здесь не люди лежат, а бревна?
Гейр принялся торопливо раздувать костер. Из темноты стали доноситься стоны и брань. Но кое-кто уже поднялся на ноги. Несколько человек, как и сам Гейр, осталось почти невредимы, еще десятка полтора оказалось ранено. И с десяток тел лежало неподвижно и беззвучно, разметавшись в броске, сжимая в руках оружие. С ним они больше не расстанутся, но земные битвы для них окончены навсегда. Ивар... Взгляд выхватил темную фигуру на песке; руки и меч Ивара, а лицо... там нет лица, полголовы снесено... Гейра мутило, в горле стоял ком, грудь казалась деревянной.
Рядом что-то зашевелилось. Гейр оглянулся: из-под охапки веток с брошенным сверху щитом выползала знакомая нескладная фигура.
— Книв! — крикнул Гейр. В первый миг он обрадовался, но тут же сообразил, что это значит, и его радость сменилась жгучим негодованием. — Так ты что же, паршивец, все время пролежал под ветками! — закричал он, чувствуя весь род Стролингов опозоренным. — Пока мы дрались, ты прикрывал грудью богиню Йорд! Ты даже не вынул меча — да зачем он тебе! Тебе больше подойдет пастушеский посох! Отныне тебе не носить оружия! Будешь чистить свинарники! И забудь, что ты был мне братом! Рабу место не в гриднице!
— Помогите кто-нибудь! — крикнул Скейв, пытаясь поднять кого-то их хирдманов и подтащить поближе к костру. Тот глухо застонал, как стонут в беспамятстве.
Боязливо оглянувшись на брата, Книв бросился к кормчему и помог ему тащить раненого.
— Я не виноват... — бормотал Книв, непонятно к кому обращаясь, поскольку на Гейра он старался не глядеть. — Это же мертвецы... Фьялльские мертвецы с берега. Я видел... Видел одного, того самого, что там лежал — он бежал вон оттуда в мечом! Я не умею биться с мертвецами!
— Да какие мертвецы! — возмущенно крикнул Гейр, но не стал продолжать. Ему было противно даже смотреть на Книва, как будто участие того в схватке могло бы спасти «Оленя» и погибших хирдманов.
— Ты тоже хорош! — Другой хирдман толкнул Книва в шею, и тот проворно втянул голову в плечи. — Расквакался! Мертвецы ночью придут и возьмут свое! Вот они и пришли! И взяли! Только не свое, а наше!
— Это все Вигмар, — бормотал кто-то возле костра. — Если бы он не трогал тех утопленников, то они бы на нас не полезли.
Гейр вспомнил о Вигмаре. Перед глазами его снова встало, как уродливый фьялль бьет клинком по горлу Вигмара и тот спиной вперед летит в воду. И все, только всплеск и шум волн. И темный блеск крови на клинке фьялля. Гейр поёжился, огляделся, вдруг ощутив пустоту вокруг. Никто не называл их с Вигмаром друзьями, но без него сразу стало одиноко. Он был надежным спутником. И ведь приближение фьяллей первым учуял именно он. Если бы не он, то скольких они перебили бы еще спящими?
— А-а-а-и-и-ий! — вдруг завизжал Книв, и Гейр даже не сразу узнал голос брата. Бывшего брата, да возьмут его тролли! Сильно вздрогнув от неожиданности, Гейр вместе со всеми повернулся к парню. А Книв вопил, с перекошенным от ужаса лицом глядя в сторону берега.
Сжав выпущенную было рукоять меча, Гейр подскочил и обернулся к морю. И охнул: от шумящей полосы прибоя к ним приближалась, пошатываясь, страшная мокрая фигура. В ней было что-то хорошо знакомое, и Гейр сразу подумал о Вигмаре. Пробрала холодная дрожь: его же убили...
Квитты застыли кто как был, раненые выпустили из рук недомотанные концы повязок. А Вигмар подошел к самому костру и обессиленно сел прямо на землю. Гейр вытаращенными глазами смотрел ему на горло. Ни раны, ни шрама, ни даже царапины. Только нижняя губа была рассечена, должно быть, краем фьялльского щита, и по негустой рыжей щетине на подбородке медленно ползла размазанная кровавая дорожка. Он был мокрым с головы до ног, рыжие косы от воды казались черными. Тяжело дыша, полуопустив веки, Вигмар оперся руками о землю перед собой и свесил голову, пытаясь прийти в себя.
— Ты живой? — осторожно спросил Хамаль, один из хирдманов Вигмаровой усадьбы.
Вигмар поднял голову, губы его дрогнули. По привычке насмешничать он хотел ответить «нет», но понял по лицам, что его ответ примут за правду. А драться еще и с собственными спутниками Вигмару не хотелось. На сегодня даже ему было достаточно.
— Копье... утопил... рябой тролль... да обнимет его Хель! — в несколько приемов выговорил он и шумно перевел дух.
— Я же видел... — севшим голосов пробормотал Гейр. — Он же тебя... по горлу...
Вигмар запрокинул голову, показывая всем целое горло. Он не тратил слов на убеждения, но Гейр сам вспомнил. Вспомнил, почему Вигмар заплетает на голове пятнадцать кос и привешивает к концу копья лисий хвост. Он считает своим покровителем Грюлу — пятнадцатихвостую лисицу-великана, могучий дух, обитающий в осиновых рощах, вересковых пустошах, ольховых болотах и серых гранитных россыпях северной части Квиттинга. Ее изредка видят, но никто не желает встречаться с ней вторично: таким огромным, неодолимым ужасом наполняет человека эта встреча. А Вигмар сын Хроара поклоняется ей и говорит, что она помогает ему. Он такой: ищет то, от чего другие стараются держаться подальше. Рагна-Гейда говорит, что Вигмар стремится вновь и вновь испытывать собственные силы, словно хочет непременно выяснить, где же их предел. Сейчас Гейр был с ней согласен. По слухам, Грюла иной раз одалживает Вигмару одну из жизней, которых у нее в запасе множество. Без ее покровительства он успел бы уже не раз погибнуть. Теперь Гейр своими глазами видел, что все это не пустая похвальба. И это ничуть не лучше оборотничества!
Опомнившись от изумления, Скейв кормчий снова принялся ворчать и причитать, здоровые занялись ранеными. Гейр пытался кому-то помогать, но на душе было так тошно, что все валилось из рук. В первый раз отец доверил ему «Оленя», и вот он остался и без корабля, и без товара. Ему вспомнились тяжелые всплески — это фьялли выбрасывали за борт железные крицы, которые Гейр вез на Квартинг, чтобы там обменять на хлеб. Отличное квиттингское железо, самое дорогое во всем Морском Пути! Но фьяллям даже не нужно было железа — гораздо важнее им было взять на корабль побольше людей. Что это такое было? Откуда? «Конунг ждет!» — вспоминал Гейр крик толстого фьялля. Тролли их знают!
Вигмар рядом с ним зашевелился. Тряхнув головой, он перебросил себе на грудь несколько мокрых кос со спины, выбрал одну и отрезал ее ножом возле самого ремешка, державшего косы в пучке. Шепча что-то, Вигмар положил косу в пламя. Мокрые волосы не хотели гореть, пошел пар, но потом вся коса разом вспыхнула. Грюла приняла жертву. Вигмар неотрывно смотрел в пламя, а Гейр поспешно отвел глаза: он не хотел даже мельком увидеть там то же, что видел рыжий оборотень.

Часть первая
Могильный житель

Еще издалека, спускаясь в долину со склона холма, Вигмар увидел возле ворот усадьбы Хьёртлунд несколько движущихся цветных пятен. Ветер раздувал плащи, как разноцветные листья: красные, зеленые, синие.
— Посмотри, Вигмар, это Атли! — Эльдис тоже увидела и затеребила брата за рукав. — Это Атли Моховой Плащ! Я же тебе говорила, что он тоже приедет, а ты мне не верил!
— Почему не верил? — неохотно отозвался Вигмар. Приезд Атли его не обрадовал, и тому имелась веская причина. — Я думал, что Стролинги не станут его приглашать. А раз уж пригласили, то как же ему не приехать? Те, кто побогаче, тоже не упустят случая наесться до отвала у соседей!
Вигмар пожал плечами и снова с досадой ощутил пустоту вместо привычной тяжести копья за спиной. Свое копье с лисьим хвостом он утопил на побережье, а другого подходящего дома не нашлось. Род Хроара-С-Границы был далеко не самым богатым в округе. Даже, строго говоря, вовсе не богатым. Чтобы не опозориться перед людьми, Вигмар взял с собой к Стролингам один из тех мечей, что снял с фьялльских утопленников. Второй пришлось продать по дороге на каком-то гостином дворе — возвращаясь из бесславного похода, даже Гейру сыну Кольбьёрна пришлось считать каждый пеннинг*, чего уж говорить о Вигмаре! А мечи у фьяллей были неплохие — сразу видно дружину самого конунга. Вигмар продал тот, что похуже, и то получил полторы марки*. Правда, можно было бы выручить и больше, если бы тертый торговец-слэтт не видел, что Вигмар продает меч как раз из нужды в серебре. С оставшимся было не стыдно прийти в гости хоть к Стролингам, хоть к кому угодно. И что на рукояти фьялльский молоточек — тоже хорошо. Всякий поймет, что это — добыча.
Когда Вигмар и Эльдис с тремя хирдманами, взятыми для порядка, въехали в ворота Оленьей Рощи, двор усадьбы уже был полон народом. Сразу видно, что Стролинги устраивают пир и созывают всех ближних и дальних соседей, кого только можно оповестить за три дня. «Повод не слишком-то почетный! — с усмешкой думал Вигмар, отдав коня челяди и выискивая среди знакомых и полузнакомых лиц кого-нибудь из хозяев, чтобы поздороваться. — Младший сын потерял корабль с товаром!» Но, что ни говори, а люди должны знать, что случилось и как случилось. Именно этой необходимости Вигмар и был обязан приглашением. Обычно Стролинги его не жаловали своей дружбой, но без него рассказ о событии будет что лошадь без головы. То есть никуда не годным.
Вообще-то «кого-нибудь» из Стролингов не приходилось долго искать — уж слишком их много. И узнать их нетрудно: все они были высоки ростом, длинноруки и длинноноги, худощавы и подвижны. Головы их светились в толпе, как маленькие солнышки. Стролинги не славились красотой, но волосы у них были хороши: светлые, мягкие, вьющиеся красивыми мелкими волнами. В их обрамлении даже вытянутые, с высокими лбами и тяжелыми угловатыми подбородками лица Стролингов выглядели неплохо. Вон бегает Ярнир, самый длинный и самый шумный из длинных и шумных потомков Старого Строля. Матушка нарекла его Аудхлодом, призывая на него таким образом сразу и богатство, и славу, но имя быстро сменилось прозвищем Ярнир, что значит Железный. Ярнир был горяч, как свежевыкованный топор, и мог наделать столько же шума. Вон стоит его дядька Хальм, кузнец и чародей, и едва роняет одно-два слова в ответ на пространные речи, которые к нему обращает Логмунд Лягушка. Но Вигмар на самом деле искал не кого-нибудь, а кое-кого...
Рагна-Гейда стояла на крыльце и разговаривала с Атли, сыном Логмунда. Он только что сошел с коня и лихо поигрывал плетью. Плеть у него была с серебряными звенящими кольцами на рукояти, сапоги — с крашенными в красный цвет ремешками, плащ — тоже красный, с синей шелковой полосой снизу, а новенький синий кюртиль* обшит цветной тесьмой сверху донизу. Атли что-то горячо говорил — у них в роду все разговорчивые, — и Рагна-Гейда приветливо улыбалась, слушая его. Вигмар остановился в нескольких шагах от них, положил руки на пояс и стал с выразительным любопытством осматривать нарядного гостя. Надо же, так растоковался! Прямо тетерев перед тетерками! Но Рагна-Гейда не тетерка — она достаточно умна, чтобы разобраться, есть ли у человека какие-нибудь достоинства, кроме нарядных одежд!
Однако, глядя на Рагну-Гейду, Вигмар не мог долго досадовать. Каждый день, когда им предстояла встреча, Вигмар был беспричинно весел, словно сегодня опять начиналась весна. Рагна-Гейда лицом походила на всех Стролингов, но была самой красивой из них. Их черты в ней были по-женски смягчены, широкий рот охотно улыбался, а серо-зеленоватые глаза освещали лицо так ярко, что о недостатках не хотелось думать. Ей было девятнадцать лет, и она считалась лучшей невестой в округе, предметом зависти женщин и соперничества неженатых мужчин. Сейчас на ней было нарядное платье из красной шерсти, а на груди сверкало узорчатое золотое ожерелье с пятью крупными красными камнями. Под лучами солнца они горели, как гладкие выпуклые угольки, так что делалось страшно за девушку: как бы ей не обжечься! Говорили, что отец Кольбьёрна привез его от уладов. Любуясь ею, Вигмар не спешил подходить.
Атли все говорил и говорил, не давая Рагне-Гейде обратить внимание на кого-то другого. Вигмар упрямо стоял и ждал. Вдруг Рагна-Гейда глянула через плечо Атли, Вигмар поймал ее взгляд и понял, что она давно его заметила. Под солнечным лучом ее глаза казались совсем зелеными и блестели задорно и насмешливо. Якобы продолжая слушать Атли, Рагна-Гейда улыбнулась уголками губ, и Вигмар понял, что это уже предназначено ему. «А, и ты явился, Лисица! — как наяву услышал он голос Рагны-Гейды, грудной и звучный, умеющий передать такие оттенки чувств, о существовании которых тот же Атли и не подозревает. — Значит, ты все-таки сумел за эти три дня оттереть грязь с сапог и кровавые пятна с плаща! Подвиг, достойный Сигурда и Хельги! Или у вас все же нашелся новый? До чего же богаты иные люди, просто диву даешься!»
И Вигмар подавил вздох, как будто все это она сказала не в его воображении, а на самом деле. Да, старые сапоги после полумесячного пешего путешествия домой осталось только сжечь, а эта нарядная рубаха, крашеная луковой шелухой в красновато-коричневый цвет, у Вигмара была единственной пригодной для пиров. И он готов был побиться об заклад, что Рагна-Гейда об этом знает.
— Приветствую тебя, Вигмар сын Хроара! — сказала вдруг Рагна-Гейда. Атли удивленно обернулся — как она могла заметить кого-то еще, когда он сам перед ней стоит? — Без тебя наш пир сегодня был бы жидок и пресен, как пиво без хмеля! — весело продолжала Рагна-Гейда. — Гейр! — обернувшись куда-то в сени, она позвала младшего брата и кивнула на Вигмара. — Проводи гостя на достойное место!
Молча нагнув голову перед ней, Вигмар пошел вслед за Гейром и напоследок поймал взгляд, предназначенный ему одному. И последние льдинки досады растаяли, в душе вскипел бурный поток ликования. Она ждала его и была рада, что он приехал. И пусть себе Атли болтает хоть до Гибели Богов.
Прежде чем продолжить свою учтивую речь, Атли проводил удивленным взглядом спину Вигмара с пятнадцатью рыжими косами длиной до пояса. У знатного хёльда просто не укладывалось в голове, что такие незначительные люди могут привлекать внимание йомфру Рагны-Гейды. Что у него есть, у сына Хроара Безногого, кроме рыжих кос и наглого нрава? Даже копье, говорят, и то утопил!
Поймав за руку Эльдис, Рагна-Гейда удержала ее возле себя: рассаживать гостий за женским столом было ее обязанностью. Атли сказал ей еще не все, что собирался, но Рагна-Гейда больше его не слышала. Она не улыбалась, но все лицо ее светилось изнутри каким-то теплым и лукавым светом. Эльдис дивилась про себя: она была достаточно наблюдательна, чтобы это все заметить, но недостаточно опытна, чтобы понять. Ей не раз случалось наблюдать, как ее брат и дочь Кольбьёрна при встречах посмеиваются и поддразнивают друг друга, и каждый раз у нее оставалось впечатление, что она ничегошеньки из их речей не понимает. Хотелось бы знать: а сами-то они понимают?
Сегодня Вигмару досталось хорошее место — гораздо лучше, чем обычно. Это и понятно: ведь сегодня все будут его слушать, так не тянуть же знатным людям шеи в самый дальний конец стола. На почетном месте против хозяйского сидел Логмунд Лягушка, а рядом с ним его сын Атли. Вигмар оказался со стороны хозяина и гораздо ближе к женскому столу. Войдя в гридницу* вместе с Эльдис и еще двумя женщинами, Рагна-Гейда благодарно подмигнула Гейру: это она просила брата усадить Вигмара именно здесь. И Гейр послушался: сокрушаясь в душе об излишнем любопытстве сестры, он ни в чем не мог ей отказать.
— Так значит, Кольбьёрн, твой сын вернулся из похода без корабля и без товара? — заговорил первым Логмунд Лягушка. Не переставая жевать, все гости в длинной гриднице подняли глаза и приготовились слушать. Что случилось, все уже знали, но как оно случилось — это стоило самого подробного разговора.

1 Следующая страница


Спящее золото 2

— Да, мой сын вернулся без корабля, но корабль забрал сам конунг фьяллей! — без смущения ответил Кольбёрн, откладывая кость и утирая бороду рукавом. Он уже продумал, как спасти родовую честь. — Я не слышал таких рассказов, чтобы три десятка хирдманов во главе с восемнадцатилетним вождем выдержали бой с войском чужого конунга и большинство даже осталось в живых.
— В таких условиях стоит считать за победу то, что Гейр и его люди вообще вернулись живыми! — добавил один из уважаемых бондов*, Грим Опушка. И многие закивали, соглашаясь с ним.
Гейр то поднимал глаза, то снова опускал: он все не мог решить, гордиться ему или стыдиться этого похода. «Конечно, поход не слишком удачный и отцу обидно, что ты вернулся без корабля! — говорила ему Рагна-Гейда. — Но вот если бы корабль вернулся без тебя, поверь, отцу и нам всем было бы гораздо хуже!»
То Скейв кормчий, то хирдманы, то Вигмар по очереди стали рассказывать о ночном сражении с фьяллями. Горящие любопытством глаза гостей обращались то к одному, то к другому рассказчику, челюсти жевали без остановки, щеки блестели от жира в свете пламени многочисленных факелов на стенах.
— Сдается мне, что это все-таки были мертвецы! — весомо высказался Модвид Весло. — Зачем бы конунгу фьяллей нападать на ваш корабль? Да и откуда ему взяться на середине западного побережья?
Гости примолкли, едва заслышав его голос, и многие закивали, заранее соглашаясь с каждым словом. Знатностью Модвид Весло не уступал Стролингам и Логмунду Лягушке и даже как-то два года избирался хёвдингом* северной четверти, но быстро повздорил с кем-то, кто-то остался недоволен его судом, а бывший хёвдинг Ингстейн Осиновый тем временем помирился со своими недругами и раздал немало серебра, так что на новом тинге* был избран вместо Модвида. С тех пор Модвид стал болезненно обидчив и сейчас досадовал, что самое почетное место досталось не ему.
— А зачем на них нападать мертвецам? — воскликнул Ярнир. Он не очень хорошо понимал, где есть угроза родовой чести, и на всякий случай встревал везде, где она только могла быть. — И откуда там взялись мертвецы? Расскажи об этом, если ты все так хорошо знаешь!
— Кто-то из вас обидел мертвецов! — Модвид кольнул взглядом Вигмара, которого не любил за слишком независимый, не по роду и заслугам, нрав. — Вот они и отомстили вам!
— Если бы я знал, что возникнут такие сомнения, то не стал бы жечь свои старые сапоги, а принес бы их сюда! — насмешливо ответил Вигмар. — На них оставались следы чужой крови. У мертвецов ее не бывает.
Рагна-Гейда отвернулась, пряча усмешку: она живо представила, как Модвид, Логмунд, Атли и другие изумленно разглядывают старые сапоги Вигмара. Кое-кто в гриднице засмеялся тоже, радуясь, что заносчивый Модвид получил достойный ответ, простодушный Ярнир заржал не хуже жеребца. А Гейр вспомнил того фьялля, которому отрубил руку. Тот так и умер на берегу, истек кровью, и огромное черное пятно впитавшейся в песок крови с лежащим на нем телом до сих пор стояло у Гейра перед глазами. Нет, мертвецом тот человек стал только к концу битвы. Раньше он был живым. Был...
— Да и тебе дорого обошлась та схватка! — крикнул Скъёльд, средний сын Кольбьёрна. Он смотрел на Вигмара и вроде бы широко улыбался, но оскал его белых зубов выглядел недобрым и глаза оставались холодны. Братья Стролинги не любили Вигмара. — Где же твое знаменитое хвостатое копье? Если на вас снова нападут мертвецы или фьялли, чем же ты будешь защищаться? А фьялльские мечи, как видно, не очень-то остры, если вы так легко победили целое войско!
Вигмар напрягся — утратой оружия гордиться нечего и здесь смехом не отделаешься. Но не зря он считал залогом своей удачи умение быстро собираться и с силами, и с мыслями. Помедлив лишь несколько мгновений, он ответил, глядя в глаза Скъёльду: Ясень сечи смелый мечет Меч тупой — ступил к победе! Свидур стрел с душой кобылы В страхе Грам уронит сразу.6
По гриднице пробежал ропот, челюсти задвигались медленнее, руки с зажатыми костями и хлебом опустились, чтобы еда не мешала слушать. Скъёльд перестал улыбаться, изменился в лице, так что кожа на скулах натянулась и глаза стали злыми.
— О ком ты говоришь, Вигмар сын Хроара? — подчеркнуто четко осведомился он. — Уж не думаешь ли ты, что в этом доме у кого-то трепетное сердце кобылы?
— Почему ты так решил, Скъёльд сын Кольбьёрна? — вежливо ответил Вигмар. Увидев, что стрела достигла цели, он сразу повеселел. Его желтые глаза смеялись, и Скъёльд отлично это видел. — Неужели у тебя есть причины думать, что кто-то сочтет твое сердце... излишне трепетным?
— Чем точить языки друг об друга, лучше подумайте, что все это значит! — подал голос Хальм. Кузнец был двоюродным братом самого Кольбьёрна, и от всех Стролингов его отличало то, что длинные золотистые волосы у него не вились мелкими волнами, а висели прямо, как солома. Борода делала вытянутое лицо еще длиннее, за что его иногда звали Ланг-Хёвид — Длинная Голова. — Мне что-то не верится, что это были мертвецы. Скорее это действительно были фьялли. Мне сдается, Вигмар, я знаю того человека с золотой пряжкой на животе, который кричал с корабля твоему противнику. Это Модольв Золотая Пряжка, ярл* и родич Торбранда Тролля. Я встречался с ним в Эльвенэсе и видел его в Аскрфьорде. Модольва не зовут разбойником. И если уж он взялся отбирать корабли у мирных людей, значит, дело серьезное. И без самого Торбранда конунга не обошлось.
Гридница невнятно забормотала. Хальма все уважали за ум и проницательность, а шутить он не умел. Раз он сказал, что дело серьезное, значит, так оно и есть. А нападение фьяллей на людей с Квиттинского Севера касалось здесь всех.
— И потеря копья — очень серьезная потеря! — неумело изображая озабоченность, сказал Атли. Знатному хёльду было обидно, что про него забыли и слушают какого-то Лисицу-С-Границы, которому даже одеться на пир толком не во что. — С чем же ты будешь воевать, Вигмар? Даже когда я остался один против всей дружины уладов и скрывался в лесу, я сберег свой меч!
Атли Моховой Плащ горделиво поднял голову: своим прозвищем он был обязан давнему случаю, когда в походе на уладов был разбит тамошним вождем-ригом и вынужден прятаться в лесу подо мхом. Он гордился этим случаем, как примером своей удачи и находчивости, а Вигмара так и подмывало спросить: да как же ты, троллячий хвост, умудрился потерять и погубить всех своих людей?
— Да, с тех пор у тебя плащи получше! — ответил Вигмар, не показывая вида, что уязвлен. «Больше-то у тебя не бывает случаев проявить свою доблесть!» — хотел он сказать, но Атли, как видно, не понял.
— Это что! — воскликнул со своего места Модвид Весло. — Когда я встречался с фьяллями в море, их было пять кораблей против моего одного! И все равно мы вступили в бой! Так что тридцать человек на войско — это еще не самое удивительное. Да и сколько его было, того войска? Вы же в темноте не считали!
При этом Модвид бросил взгляд туда же, куда и Атли перед этим — к женскому столу, на йомфру Рагну-Гейду. А она молчала, переводя смеющийся взгляд с одного героя на другого, и тихо забавлялась. Ну, чем не бой коней?7
Вигмар тоже посмотрел на нее и вдруг разозлился. Эти герои, значит, будут хвастаться перед ней своими подвигами, а он будет вроде как точило для мечей их доблести! Суши весла! Глядя на Рагну-Гейду, Вигмар прищурился, словно хотел коснуться ее взгляда острием своего, и произнес: В поле воин виден ясно – верно ль брани рад отважный? Всяк в дому болтун умеет смелой речью сечь прославить.
Тут уже переменились в лице все: и Стролинги, и Атли, и Модвид, и родичи обоих героев. Кольбьёрн нахмурился, оперся ладонями о стол, напрягся, как будто готовясь встать.
— Чем разбирать подвиги того или другого, вы бы лучше подумали, что теперь делать вам всем! — среди общего гула сказала фру Арнхильд, жена Кольбьёрна. Она приходилась матерью Рагне-Гейде, Гейру, Скъёльду и отсутствующему Эггбранду, а кроме того славилась умом и колдовской мудростью. — Ведь мы потеряли корабль и товар, — продолжала она. — И если мы ничего не сделаем, то этот обильный пир будет последним на несколько лет. У нас нет ни хлеба, ни железа, чтобы его выменять. Я уж не говорю про мед, хороший лен и прочее, без чего можно кое-как прожить. А вот без хлеба нам будет плохо. Этой зимой нам всем придется жевать мох — и свободным, и рабам! Мы потеряли много, и Хроар потерял третью часть от нашего. Так что кончайте перебирать ваши подвиги, дробители злата8,–3 и подумайте, что делать.
Сначала ей никто не ответил. Потом подал голос Вигмар.
— Если бы я был хозяином этой земли, я бы недолго думал, где мне взять золота, — сказал он. — Ведь это у вас стоит поблизости курган Гаммаль-Хьёрта. А Старый Олень был жаден и забрал с собой в Хель все, что у него было. Его курган наполовину состоит из золота и только наполовину из земли. Или это лживые саги?
— По-твоему, взять его будет легко? — закричал Ярнир и от возбуждения даже вскочил с места. Гаммаль-Хьёрт и его сокровища, оборотень с оленьей головой, еще в Века Асов побежденный Старым Стролем, был любимым предметом увлекательных разговоров у зимнего очага по всей округе. — По-твоему, Старый Олень только и ждет, как бы отдать нам свое золото?
Гридница разом зашумела: об этом всякому было что сказать.
— Я вовсе не говорю, что это будет сделать легко! — повысив голос, ответил Вигмар. Ему стало весело: неплохую задачу он задал этим Стролингам! — Но от легкого дела и чести немного. Довольно тому золоту лежать в земле, где от него никому нет никакого прока! К тому же, храбрее Стролингов нет людей по всему Квиттинскому Северу, не так ли? Твои братья, Ярнир, снова доказали это той самой ночью. Когда все боялись, что на нас нападут мертвецы, Гейр и Книв сами вызвались посидеть на страже. Мы с ними даже побились об заклад...
— Да, и где же наш заклад? — закричал Книв с дальнего конца стола. Опозорившись во время битвы, он теперь вел себя тихо и мечтал исправиться, но такого случая не мог пропустить. — Ты должен отдать нам амулет! Ты обещал! Мы же отсидели стражу!
Вигмар повернул к нему голову, нашел парня глазами и немного помолчал. Книв вдруг устыдился и ощутил желание залезть под стол. Сейчас ка-ак скажет... что трусу и сыну рабыни место в свинарнике, а не в гриднице среди доблестных мужей... Так что помалкивай, Книв-Из-Под-Хвороста.
Гейр тоже заёрзал на месте, даже бросил тревожный взгляд Рагне-Гейде, как будто она могла каким-то чудесным способом помешать Вигмару ответить.
— Си-деть может и петух на насесте! — подчеркивая первое слово, ответил наконец Вигмар. — А кто первым услышал фьяллей? Вы или я?
Книв и Гейр промолчали.
— А что за заклад? — спросила любопытная фру Гродис, жена Хальма.
— У него амулет с фьялльскими рунами! — сказал Скейв кормчий. — Не надо было ему его брать!
— От золота на дне моря не больше пользы, чем от золота в земле! — весело крикнул кто-то из молодых парней.
— Наследство мертвецов до добра не доводит! — настаивал Скейв.
— Всякое наследство остается после мертвецов! — мудро заметил Грим Опушка. — Наследство живых называется грабежом!
— Ему самому пригодятся фьялльские руны! — сказал Скъёльд, злобно глядя на Вигмара. Ему все казалось, что он еще не рассчитался за насмешки. Впрочем, это чувство наполняло его при каждой встрече с Вигмаром Лисицей. — Ведь и он, мне сдается, занимается колдовством!
Вигмар быстро встал на ноги, рука его выразительно скользнула к рукояти фьялльского меча. Колдовство — женское дело, обвинять в нем мужчину — оскорбление.
Рагна-Гейда перестала улыбаться. Это уже было не забавно.
— Прекрати, сын! — с напором сказал Кольбьёрн и опять оперся руками о стол, что у него служило признаком серьезности намерений. Он не слишком любил Вигмара, но на пиру положено соблюдать мир и не наносить оскорблений своим недругам, раз уж ты сел с ними за один стол.
— Я видел, как он сидел посреди пустоши возле костра и бормотал что-то! — продолжал Скъёльд, бросив на отца быстрый взгляд. Это была правда, а не клевета, а правду, по его мнению, можно было говорить за чьим угодно столом, и тем более за своим собственным. — Пусть он скажет, что это не колдовство!
— Если ты хочешь, я именно так и скажу! — ответил Вигмар. Он старался быть спокойным, но его лицо напряглось и побледнело, белизна кожи ярче проступила рядом с рыжими волосами, и что-то неуловимо звериное в острых чертах проявилось яснее. — Я не знаю, о каком дне ты говоришь, но после охоты я всегда приношу жертвы моему покровителю, Грюле. Приносить жертвы — не значит колдовать. Спроси хотя бы у своей матери, если не веришь мне.
— А что это были за фьялльские руны? — торопливо спросила Рагна-Гейда, стремясь взять разговор на себя и перевести на другое, пока братья опять чего-нибудь не придумали. Вигмар-то за себя постоит, но драка на пиру позорит в первую голову хозяев дома.
Вигмар повернулся к ней, потом сел на место. По ее лицу и голосу было заметно, что она тревожится. А о чем тревожиться дочери Кольбьёрна? У нее так много братьев, что одним больше, одним меньше...
— Что за амулет ты нашел? — обратилась к нему Рагна-Гейда.
— Я нашел очень занятную вещь! — сказал Вигмар и вынул из-под рубахи золотой полумесяц на ремешке. — Твои братья решили, что тебе, йомфру, будет любопытно на него взглянуть. Она была закладом в нашем споре, просидят они две полуночные стражи или не просидят. А поскольку они их именно просидели, то амулет остается у меня. По-моему, и сам Форсети* не рассудил бы лучше.
— Но ты мог бы дать мне его хотя бы посмотреть! — Рагна-Гейда снова улыбнулась, в глазах ее заблестело скрытое лукавство. В глубине души она подозревала, что даже для такого норовистого коня, как Вигмар сын Хроара, можно подобрать узду.
Но смысл ее взглядов оставался скрытым от всех, кроме самого Вигмара. Иногда ему казалось, что они слишком уж хорошо понимают друг друга, даже когда не хотят быть понятыми. И в такие мгновения, как сейчас, набитая людьми гридница делалась пустой — он видел одну только Рагну-Гейду и знал, что она видит только его.
— Да, я мог бы дать тебе его посмотреть, йомфру! — нарочито простодушно ответил Вигмар и подвигал бровями, как дурачок, который не может подобрать подходящих слов. — Но не задаром. За плату.
— Что он там такое бормочет? — с досадой выкрикнул Атли, о котором снова забыли. Дочь Кольбьёрна уж слишком много внимания уделяет недостойным людям!
А Вигмар бросил короткий взгляд на Атли, заметил недовольное лицо Модвида — его-то не так дотошно расспрашивают о подвигах! Стролинги сидели с настороженными лицами: ждали подвоха. Умники, правильно ждали!
— Чего же ты хочешь? — понизив голос, как будто дразня, спросила Рагна-Гейда.
— Поцелуй! — тоже понизив голос, сказал Вигмар, уже ловя слухом тот всплеск общего негодования, который непременно должен последовать.
Конечно, он не ждал согласия, а ждал именно этого всплеска. О котором и будут рассказывать, вспоминая этот пир, еще долго-долго. А вовсе не о красном плаще Атли сына Логмунда.
— Придержи язык! Ты кто такой! Ты с кем говоришь! — закричали, конечно, со всех сторон, и Атли с Модвидом старались постоять за честь хозяйской дочери не меньше, чем ее родня. Хотя им-то, собственно, какое дело?
Скъёльд и Ярнир опять вскочили, сжимая кулаки, но Вигмар теперь не тронулся с места и сидел с таким довольным видом, словно ему тут пели хвалебные песни. Хозяева не вызовут гостя на поединок прямо из-за стола, да и повод слишком ничтожен, чтобы затевать серьезный раздор. А что рассердятся — так любви и не водилось, терять нечего. А сама Рагна-Гейда...
А Рагна-Гейда смеялась. Тихо, уголками губ, так что и соседки по столу не слышали, но смеялись ее глаза, устремленные на Вигмара. Он ведь не хотел обидеть ее, и она это знала. Это был тот случай, когда Вигмар был рад их пониманию.
Вигмар спокойно сидел на своем месте, ожидая, пока буря над его бесстыжей головой стихнет, и большинство гостей постепенно начало ухмыляться, посмеиваться, хохотать. Фру Арнхильд тоже сидела спокойно и чуть-чуть усмехалась. Она отлично понимала, отчего Атли и Модвид так разгорячились: каждый из них рад был бы посвататься к Рагне-Гейде, но не уверен в благоприятном ответе. А она и рада позабавиться, заигрывая у всех на глазах с человеком, который заведомо не годится ей в женихи. Сама фру Арнхильд в юности была точно такой же и сейчас думала, что понимает свою дочь.
Оглянувшись на жену, Кольбьёрн понял, что бушевать из-за такой глупости не стоит, и принялся унимать сыновей. Фру Арнхильд была очень мудрой женщиной и никогда не ошибалась.
— Теперь я вижу, почему вы одолели войско фьялльских мертвецов! — сказала фру Арнхильд, когда общий шум поутих. — Ведь среди вас были одни храбрецы. И я не удивлюсь, если и правда найдутся охотники поглядеть, так ли велики сокровища Старого Оленя, как о них рассказывают.
Все в гриднице вертели головами, глядя то на Вигмара, то на братьев Стролингов. Кто первым ответит и что ответит? А Рагна-Гейда вдруг сказала, с насмешкой в глазах глядя на Вигмара: Муж иной хвалиться ловок – слух недаром слово ловит – воин славный делом доблесть деве явит в плеске лезвий.9
Вигмар хотел бы ответить, но не мог, простые слова не шли на ум. Виса Рагны-Гейды взволновала его гораздо больше, чем враждебные слова и гневные крики мужчин. Она поймала строки его собственных стихов, произнесенных здесь же чуть раньше, как иной удалец в битве ловит вражеское копье, чтобы тут же метнуть его назад. И только глупый великан не поймет, в кого она метила этим копьем. Славным воином можно назвать любого мужчину, но Рагна-Гейда вплела в свой стих его имя10.––5 И это был очень меткий бросок! Только она одна, Рагна-Гейда, из всего рода Стролингов была для него достойным противником.
— Уж конечно, мы не будем сидеть сложа руки и ждать, что подскажут сны! — Ярнир первым не выдержал и взвился над столом, как будто собирался бежать прямо сейчас. — Мы пойдем пошарим в закромах Старого Оленя, да?
С птичьим проворством он завертел длинной шеей, оглядывая братьев.
— А что же молчит славный Победитель Мертвецов? — язвительно спросил Скъёльд. — Ты, Вигмар, не хочешь пойти с нами?
— Я уступаю вам честь быть первыми, — великодушно сказал Вигмар. Но все Стролинги готовы были дать руку на отсеченье, что Лисица опять задумал какой-то подвох. — Ведь это ваш предок когда-то одолел Старого Оленя, вам и повторить его подвиг. А я уж потом... Если сами не справитесь...
Пока Стролинги на много голосов уверяли, что справятся без помощников, Рагна-Гейда снова улыбнулась.
— И если не поцелуй, то рог с медом я обещаю поднести тому, кто принесет и положит на этот стол лучшее из сокровищ Гаммаль-Хьёрта! — сказала она, с вызовом поглядывая на Вигмара. Блеска леса быстрой сельди Больше мертвому не мерить! Пред очами Вёр веретен Выкуп выдры скоро будет!11
— мгновенно ответил Вигмар, как будто давно приготовил эту вису и держал на языке. На самом деле она складывалась уже тогда, когда он начал говорить, но получилось так хорошо, что он сам восхитился своим мастерством. Но удивительного в этом ничего не было: когда он видел Рагну-Гейду, все его силы вскипали, как горячие подземные ключи, и не было такого дела, на которое он не ощущал бы себя способным. И единственное, что в такие мгновения смущало его мучительными сомнениями: по искреннему ли движению сердца она так открыто выделяет его из всех или нарочно подзадоривает вечного соперника своих братьев, чтобы иметь случай посмеяться над ним?

Вечером, когда большинство гостей уже укладывалось спать и только самые стойкие воины еще сидели в гриднице вокруг последнего котла с пивом и нестройными голосами тянули восемнадцатую за этот вечер круговую, Вигмар столкнулся в пустых темных сенях с Рагной-Гейдой. Лишь бледный луч света упал через выпустившую ее кухонную дверь, но он узнал ее, не мог не узнать. При ее появлении какое-то свежее чувство толкало его изнутри, и весь мир изменялся, так что даже запахи делались резче и очертания предметов ярче. Сам воздух становился другим, когда она появлялась поблизости — все его жизненные ощущение обострялись и оттого жизнь делалось сладкой, как никогда. Дверь из кухни закрылась, но Вигмар продолжал видеть в темноте эту стройную фигуру, каждое движение которой было так легко и плавно, овеянную мягким рассеянным светом, как будто она сама излучает его, точно светлый альв*.
Никто их тут не видел. Вигмар мгновенно взял Рагну-Гейду за плечи и задвинул в самый темный угол. Никто ему не давал такого права, он сам его присвоил.
— Это ты, Гроза Мертвецов! И как я только терплю твое нахальство? — шепотом изумилась Рагна-Гейда.
— А ты и не терпишь! — утешил ее Вигмар, не снимая ладоней с ее плеч, но и не предпринимая никаких дальнейших шагов: здесь был предел ее терпению, и он об этом знал. — Ты бурно возмущена, просто как валькирия*, нашедшая в котле с медом дохлую крысу.
— В Асгарде* не водятся крысы! — фыркнула Рагна-Гейда. Если Вигмар хотел ее рассмешить, то она при всем желании не могла удержаться от смеха. — Вот, кстати, об Асгарде: я просто ужасно тебя боюсь. Тебя же, говорят, убили!
— Ты так думаешь? — шепнул Вигмар и придвинулся к ней еще ближе.
Между ними дышал могучий теплый поток какой-то силы, упрямо тянувшей их друг к другу. Но если Вигмару это нравилось, то Рагна-Гейда испытывала нечто вроде жути: они уже больше трех лет играли в эту непонятную игру, а сейчас игра вдруг стала оборачиваться какой-то грозной и неодолимой правдой. Она поняла это, когда слушала рассказ Гейра о схватке Вигмара с рябым фьяллем. Кто он для нее, этот Вигмар Лисица? Да никто, даже в женихи не годится. Но если бы он не вернулся, ее мир непоправимо опустел бы. И Рагна-Гейда испугалась, когда поняла это.
— Зачем ты так сказал? Там, на пиру? — зашептала Рагна-Гейда, торопясь выяснить самое важное. Это случайное затишье в сенях дома, битком набитого гостями, не могло быть долгим. — Про поцелуй? Ты это нарочно — громко и при всех?
— Да, да, я это нарочно, громко и при всех! — заверил Вигмар, склоняясь к ней и почти касаясь губами ее лба. — Я хотел посмотреть, как они все возмутятся и закричат. Все эти герои, которые думают, что стоит им вырядиться в красный плащ, так все женщины их полюбят...
— А заодно и мои родичи! — с укором перебила его Рагна-Гейда, быстро обшаривая взглядом его лицо, как будто думала хотя бы сейчас, вблизи, в его чертах разглядеть ответ на те сомнения, которые не давали ей покоя. Она тоже не знала, искренне ли Вигмар предпочитает ее всем девушкам округи или просто нашел хороший способ досадить Стролингам. Много она отдала бы, чтобы это узнать! — Меня бранят целый день! Так что Гейр даже вступился: что вы, говорит, к ней привязались, ведь это Вигмар просил у нее поцелуй, а не она у него!
— Уж если бы ты попросила у меня поцелуй, то я тебе не отказал бы! — перебил ее Вигмар, кожей чувствуя, что кто-то идет и у них остались считанные мгновения.
— А разве я тебе отказала? — Рагна-Гейда лукаво и значительно подняла брови и попыталась улыбнуться. Но улыбки не вышло: она была слишком взволнована. Никакого ответа она не могла найти в его лице, только сильнее удивлялась, почему же ее так тянет именно к нему. — Ты же не отказался показать мне твой чудесный амулет!
— Неужели ты считаешь меня таким скрягой? — Вигмар тоже поднял брови, передразнивая ее. — Мы ведь не на торгу в Эльвенэсе! Посмотри, если тебе любопытно.
— Покажешь? — Рагна-Гейда изобразила изумление.
— Покажу! — с видом скромного благородства заверил Вигмар. — Только возьми сама. Ты же видела, где он.
Рагна-Гейда немного помедлила, потом подняла руку и коснулась тонкого черного ремешка, видного на груди Вигмара в разрезе рубашки. Ей было жарко, дыхание перехватывало, мысли разбегались. Сейчас она ни одной руны не отличила бы от другой. Вигмар ждал, и Рагна-Гейда ощущала, что он дышит чаще обычного. Да что же это такое, богиня Фригг*! Откуда это берется? И что с этим со всем делать?
Наружная дверь скрипнула. Рагна-Гейда метнулась к противоположной двери в кухню, а Вигмар шагнул следом, спиной заслоняя девушку от глаз входящего. Она исчезла; Ульв Тресковый Хвост, в десятый раз за вечер посетивший задний двор, прошел через сени, слегка покачиваясь, и благодушно похлопал Вигмара по плечу: дескать, прости, друг, что помешал, еще успеешь. Девушку Ульв не разглядел, да и какая разница? Все они одинаковы.

— Я едва поверила своим ушам, когда услышала, что ты пропускаешь их вперед! — говорила Эльдис Вигмару на следующий день, по дороге от усадьбы Хьёртлунд домой. — Что с тобой случилось? Ты никого и никогда не пропускал вперед! Или ты думаешь, что Старый Олень съест их всех?
— Я их пропускаю вперед, потому что ничего у них не получится! — весело отвечал Вигмар. Он был в прекрасном расположении духа, оставшись доволен этой поездкой, как и не ждал. — А когда у них ничего не получится и они как следует опозорятся, тогда я пойду следом и заберу всю честь себе! Так что не бойся, мышка!
Вигмар стукнул указательным пальцем по носу Эльдис, и она рассмеялась, глядя на Вигмара обожающими глазами. Она была на десять лет младше Вигмара и просто боготворила брата. Эльдис не была дочерью Хроара-С-Границы. Однажды хозяину пришлось больше года, четырнадцать месяцев, пробыть в отлучке, и она родилась за это время. Десятилетний Вигмар, как единственный тогда мужчина в семье, сам взял ее на руки, окропил водой и дал ей имя. Хроар хёльд, вскоре вернувшийся, распорядился было выбросить в лес неизвестно чью дочь, но Вигмар сказал, что вместе с ребенком его матери придется выбросить и его. И Хроар смирился, но все пятнадцать лет почти не замечал Эльдис, уделяя ей внимания не больше, чем собаке или кошке. Их мать он с тех пор не признавал своей женой, и она ночевала в женском покое до самой своей смерти пять лет назад. После этого случая в нем и зародилась неутолимая неприязнь к Стролингам, хотя Вигмар, уже взрослым размышляя над этим, не мог и вообразить, чтобы отцом Эльдис оказался Кольбьёрн, Фримунд, Хальм или еще кто-то из старших Стролингов. Но какая-то связь тут была, и какой-то вины Хроар не мог им простить. С провинившейся женой он не развелся, потому что уже не мог вернуть ее приданого, но от измены очень страдал и сразу после ее смерти женился снова. Мачехой Вигмара и Эльдис стала Хлода, тихая и незлая женщина. Пасынка она побаивалась, с Эльдис обходилась ровно и ласково — перед ней-то девочка была ни в чем не виновата. Своих детей у Хлоды не было.
Узнав о замысле Вигмара, она так разволновалась, что даже посмела его не одобрить.
— Что это ты задумал? — повторяла фру Хлода, нервно теребя край передника. Серое плотно передника было покрыто ржавыми пятнами от селедочного рассола, не то что у Арнхильд, жены Кольбьёрна. — Это тебя тролли научили, никак не боги! Да Старый Олень бережет свое добро получше Фафнира*! Думаешь, до вас никто не догадался к нему слазить? Сколько народу он уже присоединил к своим спутникам в Хель? Ты об этом не подумал?
Вместо ответа Вигмар подошел к мачехе и слегка подергал за край серого передника. Фру Хлода замолчала, настороженно глядя на него.
— Я тебе благодарен за заботу, хозяйка! — проникновенно сказал Вигмар. — Но лезть в курган меня не отговорит и сама богиня Фригг. Ты еще не забыла, что наша треть корабля уплыла к фьяллям вместе с теми двумя, что принадлежали Стролингам? И наша треть железа тоже? А фьялли такой народ, что уже не вернут однажды взятого. И если ты хочешь когда-нибудь сменить этот троллиный передник на новый, то не пророчь мне несчастий. Для этого есть довольно много людей в округе, чтобы я еще терпел попреки в собственном доме.
Фру Хлода вздохнула и ничего не ответила. Вигмар умел как-то очень быстро убеждать в своей правоте. По крайней мере, ее.
— Но ведь это не очень опасно? — несчастным голосом спросила Эльдис. Хлода обняла ее, как будто им обеим уже приходилось спасаться от горя утраты.
— Нет, конечно! — уверенно и беззаботно ответил Вигмар. — Лучшее из сокровищ кургана будет моим. И лучшее из сокровищ Стролингов тоже. Разве я когда-нибудь говорил тебе неправду?
Эльдис смущенно фыркнула — она отлично знала, что или кого Вигмар подразумевает под лучшим сокровищем Стролингов. А Хлода опять покачала головой. По ее глубокому убеждению, в Вигмаре дремал то ли берсерк, то ли оборотень, и в придачу он был сумасшедшим.

Усадьба Пологий Холм лежала почти в конце длинного Аскрфьорда, так что последнюю часть пути «Олень» проплыл один. В дружине Эрнольва Одноглазого, его нового хозяина, было всего двадцать пять человек, вперемешку своих и чужих, и теперь они из последних сил налегали на весла квиттинского корабля. «Ты его первым увидел — ты и бери! — сказал ему Торбранд конунг. — Конечно, эту снеку не сравнить с вашим прежним кораблем, но сам знаешь: нет уздечки — и веревка сгодится». Всю дорогу людям пришлось грести, не меняясь, поскольку заменить их было некому. Двадцать пять человек — двадцать четыре весла и руль.
На отмели перед ельником, отделявшим Пологий Холм от берега, виднелась пестрая толпа — чуть ли не все население усадьбы. Заметив ее, Эрнольв ниже склонился к веслу, словно хотел спрятаться, выгадать еще несколько мгновений. В мыслях он все оттягивал встречу, все надеялся, что сумеет хотя бы по дороге от берега к дому найти какие-то слова для матери, для отца, для Свангерды... Но какие слова здесь помогут! Сам Один, Отец Поэзии и даритель красноречия, едва ли сумеет помочь человеку, который везет весть о смерти старшего брата родителям и вдове. Придется рассказывать все-все: и про пустую усадьбу квиттинского хёвдинга Фрейвида Огниво, которая была главной целью похода, и про ночной пожар этой самой усадьбы, в котором только чудом никто не погиб; и про то, как чудовищный тюлень, злой дух квиттинского побережья, разбил и утопил все шестнадцать кораблей Торбранда конунга, погубил треть дружины и заставил фьяллей захватывать любые корабли, какие попадутся по пути, чтобы скорее вернуться домой... И что Халльмунд был в числе утонувших. И что его тело, как почти все тела погибших, невозможно было найти и достойно похоронить... Нет, все дорогу Эрнольв жалел, что Халльмунд, а не он сам погиб в волнах квиттингского моря.
Нынешняя встреча была совсем не похожа на другие. Никто не бегал, не махал руками, не кричал. Даже дети молча жались к бокам матерей, исподлобья вглядываясь в незнакомый корабль с оленьей головой на штевне. На верхушке мачты — чужой бронзовый флюгер, отлитый в виде волка с языками пламени в широко раскрытой пасти, на бортах висит по четыре-пять щитов, выловленных из моря... как остатки зубов в сильно пострадавшей челюсти. За этого «Оленя» пришлось заплатить «Вислоухим». У Хравна хёльда из Пологого Холма был отличный боевой корабль, единственным недостатком которого считались слишком широко расставленные уши драконьей головы на штевне. Мастер хотел пошутить...
Корабль подходил к берегу, уже можно было разглядеть лица. Эрнольв старался туда не смотреть, но одним коротким взглядом его единственный ныне глаз охватил их всех: мать, отца и Свангерду. Они стояли рядом, женщины жались друг к другу, и маленькая, хрупкая Свангерда казалась девочкой рядом с рослой, плечистой фру Ванбьёрг. Они не сводили глаз с корабля и молчали.
«Они все знают,» — мелькнуло в голове Эрнольва, но облегчения он не испытал. На голове Свангерды было светлое покрывало, она еще не считала себя вдовой.
«Олень» царапнул днищем песок. Эрнольв встал, как обреченный на казнь, перепрыгнул через борт и по пояс в холодной воде побрел к берегу. Больше отступать некуда.
Фру Ванбьёрг сделала шаг ему навстречу.
— Приветствую тебя, сын мой! — сказала она ровным негромким голосом, и это спокойствие шумной и порывистой фру Ванбьёрг так ясно выдавало ее горе, что Эрнольву показалось, будто он только сейчас впервые понял всю глубину их потери. — Мы рады видеть тебя дома... живым и... невредимым...
Голос ее дрогнул, но она все же справилась с собой и докончила приветствие. Если хозяйка не сумеет держать себя в руках, то весь этот берег мигом покроется воплями и плачем.
Эрнольв посмотрел в лицо матери, заметив вдруг несколько глубоких морщин возле глаз и по сторонам носа, и забыл даже те жалкие слова, которые нашарил по дороге. Свангерда не смотрела на него, а обыскивала взглядом чужой корабль — от носа до кормы и обратно. Она уже все поняла, но еще не хотела верить, обманывала сама себя, в ложной надежде искала снова.
— Ты вернулся один? — негромко спросил отец. Хравн хёльд сейчас даже больше, чем в молодости, походил на ворона, давшего ему имя12: его волосы поседели, но брови остались угольно-черными и грозным углом сходились над острыми, твердыми глазами. — Значит, это верно... что Халльмунд… больше не вернется?
— Да, — хрипло выдавил Эрнольв. — Мой брат погиб у квиттинского побережья. Квиттингское чудовище разбило все корабли, и «Вислоухого» тоже. Многие люди погибли, и Халльмунд... он не выплыл.
— А мы знаем! — крикнула йомфру Ингирид, пятнадцатилетняя воспитанница Хравна. В ее быстрых ясных глазах и на румяном свеженьком личике не было и следа скорби. — Тролль из Дымной горы назвал его, и всех других тоже. Еще десять дней назад!
Эрнольв невольно оглянулся к вершине фьорда, где над лесом поднимался к низкому хмурому небу едва заметный серый дымок. В Дымной горе жил бергбур — огромный тролль, одноглазый и уродливый. И уже много веков он оказывал обитателям Аскрфьорда услугу, за которую ему никто не был благодарен: когда кто-нибудь из здешних людей погибал на чужбине, ровно в полночь бергбур выходил из горы и громким грубым голосом называл имя погибшего. Но сейчас Эрнольв готов был благодарить мерзкого соседа: если бы не тролль, то бросить это горе на головы близких пришлось бы ему самому. А так они уже знают. Целых десять дней.
— Значит, это правда... — услышал он сдавленный шепот Свангерды.
Обернувшись, Эрнольв увидел, что она судорожно прижимает ко рту край головного покрывала, а в ее больших желтовато-серых глазах вместо слез стоит такая мучительная тоска, что он не выдержал и опять отвернулся. Все десять дней она знала, но надеялась, что бергбур ошибся или зло надсмеялся над ними. Нет — эта порода не умеет смеяться...
Свангерда отвернулась, как-то сдавленно всхлипнула и пошла по тропе к усадьбе. Она прижимала к лицу край покрывала и спотыкалась, не глядя под ноги. Плечи ее дергались, и она, невысокая и хрупкая молодая женщина среди старых толстых елей, казалась потерянной и беззащитной. Эрнольв шагнул было за ней, но фру Ванбьёрг положила ему руку на плечо.
— Подожди, — тихо сказала она. — Не сейчас.
Чужой корабль вытащили на берег, хирдманы сворачивали парус, убирали весла. Домочадцы погибших наконец поверили, как и Свангерда, в свое несчастье, над берегом зазвучал плач. Чужие хирдманы, одолженные Эрнольву конунгом, чтобы довести «Оленя» до Пологого Холма, торопились затащить его в корабельный сарай, чтобы самим идти назад, к Ясеневому Двору.
— Такое теперь везде! — сказал Эрнольв отцу, кивнув на плачущих женщин. Его подавленность сменилась злобой. — Везде! Мы потеряли треть дружины! Шестнадцать кораблей! А конунгу все мало! Вы думаете, он успокоился? Понял, что богам не нравится эта война? Нет, он еще по дороге обещал тут же выковать ратную стрелу*! Теперь он собирается ехать созывать войско! Теперь он задумал пойти на квиттов по суше! Как тебе это нравится?
— Ты знаешь твоего родича Торбранда конунга, и я его знаю, — отозвался Хравн хёльд. — После смерти кюны* и детей он стал одержимым. Тихий берсерк — я сказал бы про него так. Ему бесполезно показывать плачущих женщин. Он сказал, что отомстит квиттам, и отговаривать его бесполезно. Мой тебе совет — не пытайся. Мы только поссоримся с ним, и больше ничего. Если бы погиб Хродмар сын Кари, Торбранд мог бы одуматься. А раз его любимец жив, то он верит, что удача еще к нему вернется.
При упоминании Хродмара сына Кари Эрнольв насупился. Они считались родичами, но никто не назвал бы их друзьями. И именно Хродмар, любимец Торбранда конунга, горячее всех настаивал на этом походе. Как и теперь настаивает на его продолжении.
— А что... Ты нашел тело? — тихо спросила Ванбьёрг, как будто боялась громким голосом разбить что-то.
Эрнольв молча покачал головой. Ему было нестерпимо стыдно, что даже последний долг перед погибшим братом он оставил неисполненным, но что он мог поделать? Утонувших утащило в море, разметало по берегу на дни пути во все стороны, а у фьяллей не было времени искать и хоронить их. Они были в самом сердце вражеской земли, измученные и беспомощные без кораблей, зажатые на узкой полосе берега между Квиттингом и морем. Торбранд конунг приказал уходить, и они ушли.
— Боги ошиблись! — вдруг вырвалось у Эрнольва. — Это меня они хотели взять! Зачем его...
— Нет! — Фру Ванбьёрг перебила его. — Не говори так, это неверно.
Она подошла к младшему сыну, который к двадцати шести годам вырос на голову выше ее — а и саму фру Ванбьёрг никто не назвал бы низкорослой, — и погладила его по щеке, как в детстве.
— Если бы норны* судили тебе раннюю смерть, то ты умер бы вместе с кюной и ее детьми, — продолжала фру Ванбьёрг. — Но тебе оставлена жизнь. Боги берут лучшее. Вот они и взяли Халльмунда. Горько думать, что он попал в сети Ран...
— Но есть занятие получше, чем плакать, — неловко закончил Хравн хёльд.
Эрнольв не поднимал глаз. Занятие получше, чем слезы, — месть. Но кому мстить сейчас? Квиттингскому тюленю? Судьбе? Богам? Квиттинской ведьме, вызвавшей своими чарами пожар в усадьбе и разбудившей чудовище? Но ведьма — это как сама земля, как лес и море, ей не отомстишь. С ней можно бороться, можно даже отогнать, но нельзя окончательно победить.
Боги взяли лучшее... Халльмунд, бывший на два года старше Эрнольва, был лучшим всегда и во всем. Даже «гнилая смерть», бушевавшая в Аскрфьорде месяц назад, унесшая жизнь кюны Бломменатт, двух ее сыновей и еще десятка человек, даже не посмела подступиться к веселому великану из усадьбы Пологий Холм, Халльмунду сыну Хравна, которому пророчили славу нового Сигурда. Зато она навек обезобразила лицо Эрнольва, покрыв его глубокими красными шрамами, и в придачу сделала одноглазым — левый глаз после болезни перестал видеть. «Ты сам теперь похож на тролля из Дымной Горы, — сказала ему бессовестная Ингирид, когда он оправился. — Такой же здоровенный, уродливый и одноглазый. Сватайся теперь к троллихам — может, у того урода в Дымной горе есть дочери».
Но что ему было за дело до собственного безобразия и даже до насмешек Ингирид? С тех пор как Халльмунд три года привез из зимнего похода по стране жену Свангерду, Эрнольв перестал оглядываться на девушек и даже не слушал, если при нем рассуждали, что, мол, у Хугвида Ловкача или у Арнвида Сосновой Иглы подросли хорошие дочери-невесты. Ни одна невеста на свете не могла быть лучше Свангерды, а худшей Эрнольв брать не хотел. Он любил ее, как солнечный свет, как свежий ветер, был счастлив тем, что она живет в одном доме с ним и он может каждый день ее видеть. Он отдал бы жизнь за нее — но вот, у нее беда, больше которой трудно придумать, и он ничем, совсем ничем не может ей помочь. Если бы он сам погиб вместо Халльмунда, ей было бы не так горько.
— И вот... — Эрнольв вытащил из-под рубахи рунный полумесяц и на ладони показал отцу. — Чего теперь делать? Снять? Наверное, нельзя носить одну половину, когда другая...
Хравн хёльд несколько мгновений молча смотрел на амулет, словно впервые его увидел. Ему не сразу удалось взять в толк еще одну беду, пришедшую с этой нелепой и горькой смертью Халльмунда.
— Да-а, жаль, — протянул наконец Хравн хёльд. — Рунной луне уже больше двух веков, и всегда в нашем роду были обе половинки. Это очень плохой знак. Очень плохой.
Хравн хёльд повернулся и побрел к усадьбе, по той же тропе меж елями, где давно скрылась Свангерда. Ванбьёрг хозяйка подтолкнула Эрнольва в плечо и пошла вслед за мужем. А Эрнольв все стоял, держа на ладони золотой полумесяц. Уже больше двух веков две половинки амулета носили братья в каждом поколении рода. Рунная луна обладала чудесной силой — даже разделенные огромными расстояниями, братья могли передавать силы от одного к другому, кому они больше нужны. Золотые полумесяцы направляли тропы братьев друг к другу, помогали разлученным встретиться снова. А если один из братьев погибал, то второй снимал с шеи свой амулет, и две половинки рунной луны хранились вместе, пока новым братьям не исполнится двенадцать лет и пока амулету не придет пора опять приносить им здоровье и удачу.
Но никогда еще одна из половинок не терялась. Где она сейчас — лежит вместе с мертвым телом на дне моря в сетях Ран, поблескивает на трупе где-то на прибрежном песке? Всем фьяллям этот поход принес много несчастий, но роду Хравна хёльда — больше всех. Очень плохое знамение. По-другому не скажешь.

От усадьбы Оленья Роща до кургана Гаммаль-Хьёрта было далеко — выехав из дома на сереньком летнем рассвете, братья Стролинги только за полдень увидели с вершины верескового холма его покатую макушку. Полдня они ехали по унылым долинам, где редкие, серо-зеленые осиновые рощицы перемежались вересковыми пустошами, россыпями серых гранитных валунов, неизвестно какими великанами тут накиданных. По дороге им пришлось миновать только три небольших двора бондов, и хозяева, кто был дома, выходили к воротам, чтобы проводить четырех всадников уважительными взглядами. Гейр даже жалел, что у их подвига так мало свидетелей. Вот только мать Грима Опушки, чей двор был последним, немного испортила настроение: старая ведьма вышла зачем-то из ворот и долго смотрела вслед. Как будто заранее знала, что ничего хорошего не выйдет.
Выехав на вершину холма, все четверо разом остановились. Теперь курган Старого Оленя лежал прямо напротив. За прошедшие века ветра, дожди, снега, корни вереска и брусники, звериные лапы сгладили его и почти стерли следы человеческих рук. Но все же что-то неуловимое явственно отличало курган от таких же пологих холмов, так же густо заросших вереском и брусникой. И Гейру стало неуютно: показалось, что и курган смотрит на них, неподвижно застывших прямо напротив.
— Поехали, чего встали! — негромко сказал Скъёльд и толкнул коленом конский бок.
Он произнес эти слова небрежно, но Гейр каким-то образом понял, что старшему брату тоже не по себе. Следом за ним Гейр и Ярнир поехали вниз по склону холма, позади всех трусил Книв. Он умолял братьев взять его с собой и позволить исправиться, говорил, что на побережье так испугался только от неожиданности нападения, а теперь, когда он заранее готов к встрече с мертвецом, он проявит себя как должно и больше не опозорит рода. Отходчивый Гейр скоро простил и даже пожалел его, а Скъёльд только пожал плечами: а чего ждать от сына рабыни? И Книву позволили везти съестные припасы, чтобы готовить еду: раскапывать курган предстояло долго.
День выдался пасмурный, солнце не показывалось, ветер шевелил верхушки вереска, как будто кто-то невидимый бродил вокруг и все время норовил оказаться за спиной. И во всей долине, открытой во все стороны, не виднелось ничего живого.
Приблизившись к кургану, братья спешились и первым делом развели костер. Жаркое пляшущее пламя подбодрило их, и они с удовольствием протягивали руки к огню. Скъёльд отцепил от пояса коровий рог, плотно обвязанный куском кожи, снял покрышку и высыпал в огонь какие-то сушеные травы. Их дала ему мать, ничего не объясняя другим детям: Скъёльд был ее любимцем. Гейр успел заметить там и серовато-сизые листья полыни, и сушеные иголочки можжевельника, и волчец-чертополох, и еще какие-то мелкие темно-зеленые веточки, которых он не знал. «Рагна-Гейда наверняка знает!» — подумал он и вздохнул. Сестра тоже просилась ехать с ними, но Скъёльд сразу отрезал, что раскапывание курганов — дело не для женщин. Он все еще сердился на нее за тот пир.
Горящие травы вспыхивали в огне ослепительно золотыми искрами и мгновенно гасли. Скъёльд бормотал что-то, прикрывая рот ладонями. Все это было так необычно и тревожно, что даже Ярнир поутих и на его длинном простоватом лице появилось непривычно серьезное выражение. Поистине могучее заклинание дала Скъёльду мать, если оно сумело хоть ненадолго усмирить Ярнира!
Гейр вглядывался в костер, наблюдая, как огонь ловит на лету легкие листики и веточки и мгновенно делает их золотыми, съедает и роняет черные хлопья пепла. И вдруг ему померещилось в огне что-то живое: языки пламени на миг приняли очертания лисицы. Лукавая треугольная мордочка с настороженно стоячими ушами глянула из пламени прямо на Гейра, и в ее золотых глазах сверкнуло что-то неуловимо знакомое. Гейр вздрогнул, не зная, то ли отшатнуться, то ли податься ближе. А лисица исчезла, и снова перед ним был неровный трепет огненных языков. Только и всего. Померещилось.
Костер прогорел, и Скъёльд велел братьям выгрести золу.
— Теперь нужно с трех сторон осыпать этой золой склоны кургана! — сказал он. — Тогда он ничего нам не сделает.
Скъёльд показал на курган — называть имя мертвеца вблизи его обиталища было нельзя. Гейр и Ярнир дружно кивнули. Подавать голос как-то не хотелось. Даже Гейр, успевший к восемнадцати годам сходить не в один поход и побывать не в одной битве, даже Ярнир, который в двадцать три года был чувствителен, как каменный жернов, ощущали холодное неудобство в душе. И даже самим себе не хотели признаться, что это неудобство называется постыдным словом страх.
Набрав по мешочку еще горячей золы, три брата стали с разных сторон подниматься на курган, старательно рассеивая золу вокруг себя. Каждый шаг делался с тревогой: Гейру мерещилось, что они ступают по скорлупе исполинского яйца, которая в любое мгновение может треснуть и выпустить наружу дракона. Если не кого-нибудь еще похуже. Зола с тихим шорохом падала в вереск и пропадала, будто ее и не было. И холодная тревога не проходила — серая пыль сгоревших трав казалась не слишком-то надежной защитой.
Наконец все трое встретились на вершине кургана и вздохнули с облегчением — каждый был рад снова увидеть других двоих. И вот они стояли, три сына Кольбьёрна из рода Стролингов, на том месте, где со времени погребения Старого Оленя стояли, по слухам, многие, но никто не вернулся назад.
— Ну, вот, — сказал Скъёльд. Он и раньше не славился красноречием. — Мы на месте. Это будет подвиг не хуже ночной драки с фьяллями. И о нас еще сложат сагу. «Сага о трех братьях из рода Стролингов»! А! — Он по очереди хлопнул по плечу сначала Гейра, потом Ярнира. И, как по приказу, оба они приободрились, привыкнув верить старшему брату и слушаться его. — Идите за лопатами! — распорядился Скъёльд.
Гейр и Ярнир пошли вниз, к подножию кургана, где возле серого пятна кострища сидел Книв с поклажей. Он уже снял с седел три лопаты и положил их рядком на землю. Для него самого лопаты не приготовили: раскапывать курганы — дело не для рабов. Это подвиг, достойный благородных людей.
Сделав несколько шагов вниз, Гейр вдруг вскрикнул: его сапога коснулось что-то живое, оно дернулось, так что он невольно отскочил и едва не сбил с ног шедшего сзади Ярнира. Меж зеленых кустиков брусники шевелилась серая тусклая плеть. Гадюка! Конечно, они любят греться на солнце среди брусники и вереска!
Гадюка, длинная, с резким черным зигзагом на серой спине, проворно уползала прочь, но Гейр успел заметить ее морду с тяжелой, угловатой, как башмак, нижней челюстью и круглыми точками бессмысленных глаз. Серая шкура имела легкий голубоватый отлив, какого Гейр никогда еще не видел, но от этого гадина не делалась менее мерзкой. Лицо Гейра перекосилось от отвращения: он не переносил даже вида змей. Он терпеть не мог саги о смерти Гуннара, которого бросили в змеиный ров. Гуннар был единственным из древних героев, кому Гейр ничуть не завидовал. Лучше уж какая-нибудь другая смерть. Он тоже мог бы смеяться, когда у него вырезали бы сердце, как у Хёгни, но лежать связанным в яме, чувствовать, как по тебе ползают эти живые жгуты и ждать, которая же укусит... Тьфу, от одной мысли тошнит!
— Ха! — воскликнул вдруг Скъёльд.
Проводив взглядом гадюку и стараясь запомнить, в какую сторону она поползла, Гейр обернулся к брату. Скъёльд выглядел обрадованным и даже ущипнул свою короткую светлую бородку.

Предыдущая страница 2 Следующая страница


3 Елизавета Дворецкая

— Чему ты радуешься? Дрянь какая! — невольно морща нос, отозвался Гейр.
— Ты не понял! Слава Тюру! Хорошее заклятье дала мне мать! — с торжеством ответил Скъёльд. — Ведь это и был дух — его! — Скъёльд выразительно показал пальцем в землю, то есть в курган. — Он не выдержал заклинания и пепла трав, он обернулся змеей и сбежал! Теперь-то нам ничто не помешает!
— Эй, Книв! — радостно крикнул Ярнир младшему брату. — К тебе там поползла одна серая гадюка...
Книв резво подскочил с земли, даже поджал одну ногу и стал с ужасом озираться. Несмотря на напряжение, все трое на кургане расхохотались.
— Возьми лопату и отруби ей голову! — со смехом продолжал Ярнир.
Книв глянул на лопаты, лежащие перед ним на земле, но даже к ним ему нагнуться было страшно. А вдруг она незаметно подползла уже близко?
— Не надо! — крикнул Гейр, чем весьма порадовал Книва. — Не трогай. Раз уж он решил сбежать, пусть бежит. А то мы лишим его обличья змеи, а он превратится в медведя. Возни будет больше!
— Да, не надо, — подтвердил Скъёльд. — Мы же не доверим победу над таким врагом сыну рабыни...
Гейр и Ярнир спустились и взяли лопаты. Это были особые лопаты, целиком состоящие из железа, нарочно выкованные Хальмом ради этого случая и украшенные рунами возле черенков. Никто из братьев этих рун не знал, и это добавляло им веса. Хотя руны, начертанные Арнхильд Дочерью Ясеня и Хальмом Длинной Головой, в прибавках не нуждались.

Мозоли, приобретенные братьями в давней дружбе с рукоятью меча и весла, не подвели и в новой дружбе с черенком лопаты. Железные острия, закаленные самим Хальмом, разрезали землю, густо переплетенную с корешками вереска, мелкой травы и брусники, как нож режет корку свежего хлеба. По совету отца, они рыли от вершины кургана вниз узкий колодец, в котором помещался только один человек, а двое других принимали у него деревянную бадью с землей. Копать было нелегко — на Квиттинге мало найдется мягкой земли, а земля на кургане была перемешана с глиной и плотно слежалась за века. Но зато она не осыпалась и стенки колодца можно было не укреплять срубом, что слишком замедлило бы работу. Воодушевленные жаждой подвига и победой над сбежавшим духом, братья Стролинги дружно копали. Сменяя друг друга, они довольно быстро продвигались вглубь, и скоро уже для того, чтобы выбраться из ямы, требовалась веревка.
Изредка отдыхая, братья трудились почти весь день. Под конец они даже Книву позволили принимать бадью с землей, и он нисколечко не боялся. Вокруг колодца на вершине кургана уже выросли внушительные горы земли. Дна прорытого колодца уже не было видно, и в нем царила темнота. От вынутых бадей остро пахло прелой землей, как иногда пахнет весной, но только этот запах был холодным.
— Подумать только, сколько веков эта земля не видала солнца! — бормотал Книв, волоча бадью подальше, чтобы земля не скатывалась обратно в яму, на спину того из братьев, кто там сейчас трудился. — Должно быть, в такой земле свартальвы* заводятся сами собой, как червяки13?.
— Давай таскай... червяк! — снисходительно бросил Гейр, и Книв уже был доволен: Червяк все-таки лучше, чем Книв-Из-Под-Хвороста.
Ярнир уже порядком выдохся и собирался требовать замены, как вдруг его лопата глухо стукнулась о дерево.
— Сруб! — радостно закричал Ярнир. Три головы братьев смотрели на него с краев неровной ямы на фоне сероватых облаков, словно с неба. По сравнению с чревом кургана наверху казалось светло, как на Радужном Мосту. — Я дошел до сруба. Давайте пешню!
Братья смотрели на него сверху и едва могли разглядеть блестящее от пота лицо. Перемазанный землей, взмокший, с прилипшими ко лбу и грязными волосами, Ярнир сам был похож на могильного жителя. Впрочем, трое остальных выглядели примерно так же.
— Нет, вылезай, — велел Скъёльд. — Я сам.
Ярнир подавил вздох разочарования и взялся за веревку. От близости цели у него разом прибавилось сил, и он готов был так же доблестно сам завершить начатое, но со старшим братом не поспоришь. Тем более что Ярнир родился не от фру Арнхильд, а от дочки хирдмана, и с детства был вынужден уступать дорогу законным сыновьям.
— И лопату прихвати, — распорядился сверху Скъёльд. — Она больше не нужна.
— А золото чем грести? — весело спросил Гейр, размазывая по лбу землю, смешанную с потом. Увидела бы его сейчас Рагна-Гейда!
Как в детстве, Гейр весело ужаснулся этой мысли и тут же с удовольствием представил сестру с огромным золотым ожерельем на груди, еще лучше того, что отец дает ей для больших пиров. Говорят, на свете еще есть зеленые самоцветные камни — вот бы найти такие! Чтобы горели, как глаза Рагны-Гейды под солнечным лучом! И пусть она носит новое ожерелье каждый день — чтобы все знали, как велики богатства и удача рода Стролингов!
Пыхтя, грязный Ярнир выполз из ямы и сел на кучу земли.
— Только там не видно ничего, — сообщил он. — Надо бы факел.
— Не висите над ямой и не загораживайте свет! — велел Скъёльд, сунув за пояс железную пешню, какой пользуются квиттинские рудокопы, и берясь за веревку. — Факел зажжем потом, когда полезем в сруб. А пока я сам себя подожгу с ним в этом колодце или задохнусь от дыма. Вы, главное, держите крепче.
— Иди, разводи костер! — Гейр обернулся к Книву. — Скоро понадобятся факелы.
Но Книв сделал умоляющее лицо, всем видом изображая, что ему страсть как не хочется уходить сейчас с кургана.
— Ну, может сейчас чего здесь понадобится... — пробормотал он, и Гейр сжалился, не стал настаивать и повернулся к яме, где уже исчез Скъёльд.
Спустившись, Скъёльд сразу ощутил под ногами бревна. Когда-то это были толстые сосновые бревна, шагов в пять-шесть длиной, положенные поперек всего сруба, как крыша. Но за века они порядком прогнили, хотя еще не обрушились. Неловко, но усердно осваивая приемы рудокопов, жмурясь, чтобы уберечь глаза от летящих комочков земли, Скъёльд принялся рубить пешней крайнее у земляной стены бревно. Дыхание подземелья едко жгло глаза, дышать было трудно, но разве это остановит героя на пути к грудам золота!
Трухлятина поддавалась гораздо легче, чем свежее дерево, и вскоре одно из бревен под ногами Скъёльда с треском просело. Скъёльд перешел на другую сторону колодца и принялся подрубать то же бревно с другой стороны. Вот обрубок опустился вниз, клонясь под собственной тяжестью. Придерживаясь руками за стенки, Скъёльд нажал на него ногой. Обрубок не выдержал и рухнул вниз. Скъёльд слышал, как он гулко упал на дно подземного сруба, и, кажется, при этом что-то звякнуло. И тут же из щели ударило такое мерзкое зловоние, что Скъёльд даже не успел порадоваться близости золота. Там внизу, как видно, немало сокровищ, но уж чего там нет, так это свежего воздуха! Взвыв сквозь зубы от отвращения, Скъёльд задрал голову и изо всех сил дернул за конец веревки. Ему надо было вздохнуть!
Встревоженные братья быстро потянули его вверх, и Скъёльд изо всех сил помогал им, отталкиваясь ногами от стенок колодца. Наверху он увидел перекошенные лица братьев: дыхание могилы уже поднялось и к ним. Выбравшись из ямы, Скъёльд торопливо пополз в сторону. Никто даже не спросил, что там внизу: все трое поняли сами, а открывать рот лишний раз и вдыхать эту вонь не хотелось.
К счастью, подул ветерок. Четыре брата устроились с наветренной стороны от колодца и старались дышать в сторону.
— Видно, мы раскопали отхожее место троллей! — прижав к носу грязный рукав, пробормотал Ярнир.
— Когда это ты стал таким остроумным? — так же буркнул Гейр.
— Чего? — Ярнир удивленно уставился на него поверх рукава. — Я правду сказал!
— Теперь ты! — отдышавшись, Скъёльд протянул рукоять пешни Гейру. — По очереди.
Сейчас Гейр чуть было не пожалел, что старшим после Скъёльда считается он, а не Ярнир. Чтобы спуститься в яму теперь, ему потребовалось все мужество, которое он сумел накопить к восемнадцати годам. Сначала он не дышал и даже сам удивился, как долго, оказывается, может вытерпеть. Но потом махать пешней без воздуха стало невозможно, и пришлось вдохнуть. То, что имелось в этой яме, назвать воздухом можно было с большим трудом. Торопясь скорее покончить со своим бревном, Гейр рубил, как берсерк, задевая рукоятью пешни за стенки колодца и даже не замечая, как твердые глинистые комочки сыплются ему на плечи, за шиворот и на голову.
Узкое дно колодца составляли пять бревен. Когда будут устранены четыре, образуется лаз, вполне достаточный для человека. Последнее бревно снова досталось Скъёльду, поскольку доверить такое важное дело Книву было невозможно. Да тот, по правде сказать, даже и не просил. С трудом удерживаясь на пятом, крайнем у стены бревне, оставленном нарочно ради опоры, Скъёльд торопливо рубил, отрывисто думая, сколько же вони помещается в этом срубе и не будет ли их золото так же вонять. Это только говорят, что золото не пахнет. Еще как пахнет.
А еще говорят, что такое обилие вони — не к добру. Известно же, что мертвец, которому не суждено лежать спокойно, тоже пахнет сильнее прочих. Вот и здесь...
Четвертое бревно с треском обломилось и упало вниз. Образовавшееся отверстие сразу показалось Скъёльду очень широким — как будто могила распахнула вдруг жадную пасть с обломанными трухлявыми зубами-щепками по краям... А железная пешня на что?
— Готовьте факел! — крикнул Скъёльд братьям наверх. Несмотря на вонь, все три головы снова свешивались над ямой. — Сейчас я спущусь, а вы спустите мне факел.
Голова Книва послушно исчезла. Скъёльд на всякий случай еще раз дернул за веревку, наверху привязанную к бревну, потом сбросил ее длинный нижний конец в отверстие могилы. Заткнув за пояс рукоять пешни, чтобы не мешалась, он сел на последнее бревно, спустил вниз ноги, потом взялся за веревку, сполз с бревна и стал спускаться. Ярнир и Гейр внимательно наблюдали за ним сверху. Темнота поглотила его плечи, потом голову.
«Как в Хель!» — успел подумать Скъёльд, напрасно пытаясь разглядеть внизу хоть что-нибудь. Если посадить слепца в сундук и закрыть крышку, он будет видеть примерно то же. Судя по звуку падавших обрубков, спускаться предстояло полтора-два человеческих роста. Дна было не видно, но Скъёльд уже представлял, как встанет ногами на золото...
И вдруг чья-то сильная рука вцепилась ему в щиколотку и стиснула с силой и крепостью камня. Животный порыв ужаса оказался сильнее даже воли и выдержки воина. С диким воплем Скъёльд рванулся вверх. К чести обоих братьев, от крика Скъёльда их руки не разжались, а дружно рванули веревку к себе. С размаху Скъёльд ударился головой о последнее бревно, бешено задрыгал ногами, стараясь избавиться от схватившей его руки, но она не выпускала и не давала ему подняться. Братья тянули за веревку вверх, рука могильного жителя тянула вниз, Скъёльд орал не переставая. Гейр и Ярнир тянули, в ужасе ожидая, что вытащат брата с откушенной головой. Ну, то есть без головы. Откушенной.
Вырвав из-за пояса пешню, Скъёльд попытался слепо отмахнуться вниз, попал себе по ноге и просто выпустил рукоять. Пешня упала в темноту, с гулом ударилась обо что-то твердое. Цепкая рука разжалась, и Скъёльд взвился наверх, как дух павшего воина в объятиях валькирии. Не успев заметить как, он пролетел вверх по колодцу и упал на край, между Гейром и Ярниром; бросив веревку, они схватили брата за плечи и потянули от ямы.
Вот поэтому раскапывать курганы ходят с братьями, а не с рабами.
Лежа на земле, Скъёльд дышал широко раскрытым ртом и подрыгивал ногами — то ли уже пытался бежать, то ли хотел убедиться, что его больше не держат. Гейр и Ярнир сидя ползли прочь от ямы, словно забыли, как нужно вставать и идти. Оба были бледны, с плотно сомкнутыми ртами, с вытаращенными глазами, из которых лился ужас. Оба хотели спросить, что там случилось, но не могли отрыть рта из опасения выпустить низменный вопль.
Скъёльд попытался встать на ноги. И вдруг внизу, в колодце, послышался звук, от которого у братьев заледенели жилы: шорох земли. Этот, житель могилы, сам лез вверх!
— А-а-а! — первым заорал Ярнир, взвился, как будто курган его подбросил, и широченными прыжками кинулся вниз по склону.
Как разбуженные его криком, Скъёльд и Гейр, который от страха просто лишился голоса, вскочили и побежали за ним. В их ногах вдруг вскипели такие силы, что они готовы были пробежать отсюда и до моря, не останавливаясь. Четыре коня стремительно мчались прочь, и только хвосты их вились по ветру в отдалении.
Когда братья были у подножия кургана, земля вдруг содрогнулась. Не удержавшись на ногах, все четверо рухнули на вереск. Изо всех сил упираясь руками в землю, Гейр пытался встать и не мог: земля не пускала его. Кривясь от отчаяния, он обернулся: над ямой показалось что-то длинное, стоящее торчком, ветвистое... Как оленьи рога. Так это все правда! Все, до последнего слова, что рассказывали о Старом Олене! Вот только им, сыновьям Кольбьёрна, уже не придется об этом рассказывать!
Над ямой показалась голова — олений череп с рогами, с пустыми черными провалами глаз и черным оскалом зубов. Она дрожала, то скрываясь, то опять показываясь, видны были обломанные кончики рогов, черные, набитые землей трещины в темной кости черепа... Мертвец лез вверх, срывался под своей непомерной тяжестью, но снова упрямо принимался карабкаться. Зловоние усилилось, а может, у Гейра просто остановилось сердце.
— Огня! — прохрипел где-то рядом искаженный до неузнаваемости голос Скъёльда. — Огня!
Гейр, все еще бесполезно силясь встать, обернулся к кострищу. Оно было серым и холодным. Доползти туда, выбить искру, раздуть — тогда, может быть, могильный житель не посмеет...
Отчаянным усилием Гейр передвинул непослушное тело к кострищу. И вдруг над серым кругом золы мелькнул крошечный язычок огня. Он словно вырос из-под земли, как травинка, высунувшая головку навстречу весне. Огненная травинка быстро росла, превратилась в листочек, а потом вдруг вспыхнуло ослепительно золотое огненное облако. Гейр зажмурился, но тут же открыл глаза, полный ужаса и восторга перед посланным богами спасительным огнем. А пламенное облако сложилось в силуэт зверя. Огненная лисица с острой треугольной мордочкой и настороженными ушами стояла над серым кругом золы, и мех ее колебался, как под сильным ветром, по нему перебегало пламя, и сами очертания тела лисицы были неровными, дрожащими и переменчивыми, как языки пламени. Сверкнули золотые глаза, над спиной зверя взвился торчком стоящий хвост. Зачарованный, Гейр смотрел на лисицу, а она переступала лапами, колебалась, то припадала к земле, то приподнималась, как будто танцевала таинственный священный танец. И с каждым разом она росла, делалась все больше.
Вот она вспыхнула ярче, так что стало больно глазам, и вдруг вместо одного хвоста над ее спиной заплясало три. Три пламенных, пушистых, пышных хвоста колебались, как языки пламени, Гейр слышал гул и свист сильного огня, по его лицу катились волны жара, шевелили волосы. Лисица выбросила еще одну вспышку света, и три хвоста превратились в шесть. Потом их стало еще больше, Гейр уже не мог их сосчитать. Целый пучок, целый куст пламенных хвостов плясал над спиной лисицы, и каждый жил своей жизнью, как стебельки цветов, выросших из одного корня.
Золотые глаза огненной лисицы были устремлены на вершину кургана. Она просто смотрела, но взгляд ее жег, как молния. Вот она вспыхнула в последний раз, припала к земле, подскочила и снова припала. И исчезла, ушла под землю.
Гейр обернулся. Земля так же громоздилась кучами над ямой на вершине кургана, но рогатой головы мертвого оленя больше над ней не было.

Погода с утра была гадкая, самая троллиная, — дул ветер и моросил мелкий холодный дождь. Из-за этого выходить никого не тянуло, женщины сидели с фру Хлодой в женском покое за рукодельем, дети и хирдманы грелись возле разведенного огня и развлекались кто как умел. Работники вздыхали: до начала жатвы оставались считанные дни, а гнуться в поле под дождем никому не хотелось.
Вигмар сидел в дружинном доме, когда за ним явилась Эльдис. Усадьба Серый Кабан была не так богата, а дружина ее не так велика, чтобы иметь разные дома для женатых и неженатых хирдманов, вся дружина жила сообща, и женщинам можно было сюда заходить.
— Вигмар! — по-детски, просительно протянула Эльдис, дергая брата за рукав.
— Не мешай! — Вигмар не отрывал глаз от тавлейной доски*. — Видишь, сейчас я обыграю Хамаля, и сразу наступит весна!
Эльдис фыркнула от смеха — обыграть Хамаля было давней и пока не сбывшейся мечтой Вигмара.
— Но уже скоро стемнеет! — несчастным голосом протянула она.
— Ну, и что? — продолжая думать об игре, отозвался Вигмар, не оборачиваясь. — Темнеет обычно каждый день, ты не замечала?
Люди вокруг стали посмеиваться.
— Но я хотела поехать к Гюде! — снова стала канючить Эльдис.
— А раньше ты о чем думала?
— А раньше Хлода посадила меня шить, и я думала, что дождь пройдет.
— Ты могла бы попросить валькирий, чтобы они разогнали облака! — добродушно пошутил Хамаль, плотный широколицый человек лет пятидесяти с темно-пегой бородой и двумя седыми кисточками в углах рта. Поскольку он и правда был недалек от проигрыша, остановка его не огорчила. — А то рабских вздохов они не слышат!
— Пусть лучше Вигмар сложит стих! — весело подхватила одна из девушек и бросила на хозяйского сына игривый взгляд. Но увы: он не заметил.
Эльдис снова задергала Вигмара за рукав:
— Ну, я поеду к Гюде, хорошо?
— Одна ты никуда не поедешь, это точно! — Вигмар наконец обернулся к ней. — Чего тебе там делать? Съездишь завтра, может, дождь пройдет.
— Нет, мне надо сегодня! — уверяла его Эльдис, с важностью тараща свои большие светло-карие глаза. — Я должна рассказать ей мой сон. Тот, что я тебе рассказывала утром.
— А что это был за сон? — с любопытством спросила одна из женщин.
Все население дружинного дома потихоньку подвигалось поближе к Эльдис, чьи-то лохматые головы свесились с верхних спальных помостов по обе стороны от очага. Среди домочадцев Эльдис славилась умением видеть необычные сны.
Вигмар слегка нахмурился, потер щеку, небритую уже несколько дней, поскольку гостей не ожидалось. Он не любил разговоров о снах Эльдис, подозревая, что половину она выдумывает от скуки. А боги не любят, когда кто-то пытается быть умнее их.
Но Эльдис не заметила его неудовольствия.
— Это был очень страшный и значительный сон! — важно начала она, усевшись на скамью и разгладив на коленях платье из коричневатой шерсти. Общее внимание всегда воодушевляло ее, и она очень любила рассказывать людям свои сны. — Мне снилось, как будто по равнине идет огромный черный бык. Он сам был как гора и едва не доставал рогами до облаков. Он сам был весь черный, как сажа, а глаза у него горели багровым огнем, как у Хель. От шагов его дрожала земля, и каждое копыто оставляло глубокий отпечаток, на целую ладонь! А в каждом его следе блестел кусочек золота. Я видела — там были золотые кольца, обломки обручий, куски цепей, иной раз даже целый кубок! Земля дрожала, и дождь шел за быком стеной, и вокруг раздавался волчий вой!
Серьезные лица окружали рассказчицу, маленькие дети жались к взрослым. Сон и в самом деле был страшный: как наяву, каждый видел глубокие черные отпечатки копыт и золотой блеск на дне, зловещее соседство золота и земли, удачи и гибели. Да, это непростой сон!
— Мне было так страшно, что я проснулась, — обыкновенным голосом закончила Эльдис и повернулась к брату. — И я не смогу заснуть, если не узнаю, что означает этот сон!
Ее подвижное лицо стало тревожным и печальным, и Вигмар вздохнул. Он уже знал, что придется уступить. Он любил Эльдис, может быть, в тайном противоречии с отцом, который не желал ее замечать. Бедной девочке не приходилось ждать в жизни особой удачи и иных утешений, кроме своих мечтаний, и иной защиты, кроме Вигмара. И он очень редко находил в себе сил отказать ей в чем-то. Конечно, Эльдис об этом знала. Ее нрав состоял из простодушной наивности и невинной хитрости, которую она ловко направляла на достижение своих маленьких безобидных целей.
— Ты меня отвезешь? — с надеждой спросила Эльдис, учтя заявление брата, что одна она не поедет. А раз не одна, значит, с ним, как же еще?
Вигмар в сомнении потер щеку: ехать к Гриму Опушке перед самым вечером — значит неминуемо ночевать там.
— Ты бы съездил, Вигмар! — сказал другой хирдман, Бьярни, видя, что хозяйский сын колеблется. Несколько голосов с готовностью поддержали его.
— Если ты не подумаешь, что я хочу услать тебя подальше, пока не проиграл, я тоже скажу, что тебе стоит поехать! — добавил Хамаль. — Что это за черный бык? Почему в его следах остается золото? Было бы очень хорошо, если бы старая Боргтруд растолковала нам этот сон. Иначе не только Эльдис будет плохо спать.
Вигмар встал и взял со скамьи свой плащ. Несмотря на дождь и ветер, он был не прочь проехаться куда-нибудь из дома. Обещавшие близкую победу над Хамалем тавлеи уже ему прискучили: в последние дни он не мог думать ни о чем, кроме Рагны-Гейды. Дома было скучно, в лесу и в долинах скучно, постылым казалось всякое место, куда падал взгляд, потому что там не было ее. Она была как воздух, и Вигмар томился, задыхался без нее.
— Иди одевайся... диса* сновидений! — сказал он Эльдис. — Пойдем поищем твоего черного быка.

До двора Грима Опушки Вигмар и Эльдис добрались уже в темноте. Их приезд никого не удивил: Эльдис часто ездила сюда навестить дочку Грима, Гюду. Грим встретил гостей приветливо, провел в дом, посадил к огню, но Вигмар сразу заметил, что хозяин чем-то встревожен. Окинув глазами дом, он встретил взгляд матери Грима, старой Боргтруд.
— Мы всегда рады добрым гостям, но к нам повадились ходить не только добрые! — ответила она на его немой вопрос. — Вы приехали к нам не в лучший день. Ведь вчера к нам сюда приходил Гаммаль-Хьёрт!
Вигмар чуть не подавился пивом. После всех разговор о кургане, порожденных памятным пиром, это заявление казалось глупой шуткой. Но Боргтруд не имела склонности к глупым шуткам.
— Как — Гаммаль-Хьёрт? — повторил Вигмар, опустив чашу на колени.
Грим, его жена, дочь и несколько работников дружно кивали, лица у всех были серьезные.
— Он вышел из могилы! — продолжала Боргтруд. — И вчера ночью приходил к нам сюда.
— Как — вышел? — Вигмар не мог взять в толк, что это говорится всерьез. — И чего он от вас хотел?
Такие речи хороши в долгий зимний вечер, когда людям нечего делать и они рады болтливому старику; так приятно послушать «лживую сагу»* о мертвецах или великанах-людоедах и немного побояться, сидя в тесном кружке у огня! Но сейчас это было совсем некстати.
— Я не поняла. — Боргтруд без тени улыбки покачала головой. — Похоже, он еще не вспомнил человеческую речь — ведь он прожил в кургане не меньше пяти веков! А выпустили его сыновья Кольбьёрна. Три дня назад они пробовали раскопать курган. Мне сдается, кто-то из моих гостей знает, откуда у них эта мысль?
Старуха улыбнулась, показывая два уцелевших зуба, ее выцветшие голубые глаза насмешливо прищурились. Боргтруд было не меньше семидесяти лет (столько не живут), кожа на ее коричневом лице состояла из одних морщин, скулы выпятились, а глаза спрятались в щелочки между веками. Но Боргтруд не жаловалась на здоровье и назло годам оставалась бодра и подвижна. В ясные дни она неохотно сидела дома, а больше бродила по округе, то собирая травы, то разыскивая какие-то особые камни, то наблюдая за птичьим полетом, то вынюхивая новости в потоках дальних ветров. Она была разговорчива и доброжелательна, но Вигмар почему-то не любил ее. При ней ему казалось труднее дышать, как будто она своим присутствием уплотняла воздух. Говорят, так бывает у тех, чей дух очень силен. Многие же люди в округе верили ей, как самой вёльве, и Вигмар держал свою неприязнь при себе. Быть может, ему просто было неприятно подозревать, что кто-то видит его насквозь. А Боргтруд не упускала случая щегольнуть своим ведовством.
— Да, пожалуй, меня не удивляет, что они взялись за это! — ответил он старухе. — Как говорят, каждый по-своему хочет прославиться! Дракона Фафнира в наших местах не имеется, но Старый Олень не намного беднее его. Вот только среди сыновей Кольбьёрна не нашлось настоящего Сигурда.
— А они живы? — дрожащим голосом спросила Эльдис. Бледная от страха, она нервно прижималась к Гюде, рослой и полной девице лет семнадцати, вцепившись тонкими пальцами в загрубелые руки подруги.
— Они все живы! — Боргтруд кивнула, бросила на Эльдис быстрый насмешливый взгляд. Вигмару мельком подумалось, что старуха знает что-то такое, что и ему не помешало бы знать.
— Они ездили ... втроем, вчетвером? — спросил он.
— Их было четверо — четверо юношей, — зачем-то уточнила Боргтруд, в свою очередь осмеяв глазами и его самого.
Вот уж это ни к чему! — мысленно возмутился Вигмар. Он и сам вовсе не думал, что Рагна-Гейда... Правда, она любознательна, но далеко не глупа!
— И чем все кончилось? — спросила Эльдис.
В полутьме тесного дома ее бледное личико терялось, и видны были одни глаза, в которых испуганно дрожали отблески очага. Она не знала, радоваться или жалеть, что приехала сюда на ночь глядя: с одной стороны, послушать о мертвеце было очень любопытно, но с другой жутко делалось при мысли, что он может явиться опять!
— Они видели мертвеца. Потом они ночевали у нас здесь и все рассказали. Мертвец чуть не утащил с собой в могилу Скъёльда. Что ты усмехаешься, Вигмар хёльд? — прищурившись, спросила Боргтруд. — Думаешь, что ему туда и дорога? Погоди, это не самый страшный твой враг в их семье. Они ночевали у нас, а потом я дала им пепла трав, чтобы они присыпали им свои следы и мертвец их не нашел. Но до нашего двора они оставили след, и Старый пришел за ними...
— Но он больше не придет? — жалобно спросила Эльдис, будто умоляя успокоить ее.
— Не знаю, девочка, не знаю.
«Так кто же, хотелось бы знать, мой самый страшный враг в роду Стролингов?» — хотел спросить Вигмар. Это занимало его даже больше похождений мертвеца.
— Так вот к чему тебе снился черный бык и золото! — вместо этого сказал он Эльдис.
— Поедем домой! — взмолилась она.
— Ты с ума сошла! — Вигмар покрутил головой. — В полночь мы окажемся посреди долины и как раз повстречаемся с твоим черным быком. Я, конечно, тоже хочу прославиться, но, по-моему, срок моей славной гибели еще не настал. А когда настанет, я постараюсь не брать тебя с собой.
— Оставайся у нас, Вигмар хёльд, — сказал Грим Опушка. — Если он снова явится, нам будет надежнее иметь в доме такого славного воина.
Вигмар усмехнулся:
— Спасибо, что ты обо мне такого хорошего мнения, но, по правде сказать, я еще не имел дела с мертвецами. Мне сдается, что твоя мать сладит с ним лучше меня. Для этого надо иметь какое-нибудь особое оружие, а меня только и есть, что фьялльский меч.
— Ничего! — Старая хозяйка прищурилась и окинула его оценивающим взглядом. — Я не так мудра и сведуща, как благородная фру Арнхильд и ее дочь, но я где-то слышала стихи о том, что смелый одержит победу и ненаточенным мечом. А ты их не слыхал, Вигмар хёльд?

Вечер в доме бонда тянулся долго и скучно: редко когда кто-нибудь из домочадцев обменяется словом. Эльдис в дальнем углу шепталась с Гюдой, которая была наиболее благодарной слушательницей ее рассказов о чудесных снах. Грим, чинивший возле двери уздечку, вопросительно посматривал на Вигмара, будучи не прочь завести разговор. Но Вигмар был слишком погружен в свои мысли и не расположен к беседе, так что умный хозяин помалкивал.
Новости развлекли Вигмара ненадолго, и скоро он вернулся к любимому занятию: глядя в огонь очага, перебирал в памяти подробности пира у Стролингов, вспоминал каждое свое слово и ответы Рагны-Гейды. Как наяву он видел ее глаза совсем близко, слышал взволнованных шепот, при котором ее теплое дыхание касалось его подбородка. Изнывая от тоски, Вигмар больше всего на свете желал снова оказаться рядом с ней в темных сенях. Наверное, если бы он попытался ее обнять, она не стала бы слишком противиться. «А разве я тебе отказала?» — вспоминался ему ее шепот, и дыхание перехватывало от мучительного и горячего чувства влечения.
А перед глазами его были лишь Эльдис и Гюда. Дочь бонда, с широкими плечами, обветренным красноватым лицом и толстыми руками, всем своим видом только усиливала его тоску, словно какая-то ехидная норна захотела над ним посмеяться, обратить от мечты к действительности. Ах, как она хороша, Рагна-Гейда, воспетая еще Златозубым Асом Хеймдаллем, высокородная дева с белым лицом и тонкими пальцами!14 ?Откинувшись к стене и закрыв глаза, Вигмар мысленно говорил ей все, что только думал наяву и видел во сне. Но когда они теперь увидятся? Раньше осенних жертвоприношений у Стролингов пира не будет...
Вигмар в досаде хлопнул себя по колену и тут же наткнулся на взгляд Боргтруд.
— Что ты такой грустный, Вигмар хёльд? — спросила она. — Печалишься, что братья Стролинги опередили тебя на пути к золоту и славе? Это напрасно — золото все осталось на своем месте. И славы они себе пока не прибавили!
— Зато и я пока еще не схватил руками небеса! — почти искренне ответил Вигмар. — Ведь это я навел их на мысль раскопать курган. Если теперь мертвец начнет пугать округу, найдутся охотники свалить вину на меня!
— Фу! — Старуха дунула в воздух и замахала ладонями. — Если бы их дело сладилось и они привезли полные седельные сумки золота, уж поверь, они не дали бы тебе ни колечка из добычи и ни капельки славы. Так что пусть и свой позор кушают сами. Им полезно — а то от избытка гордости может приключиться запор...
Женщины засмеялись, Вигмар тоже улыбнулся, представив трех братьев Стролингов (про Книва он все время как-то забывал), рядком сидящих на соседних отверстиях их просторного отхожего места с перекошенными от усердия лицами.
И вдруг Грим, сидевший с уздечкой возле самых дверей, поднял голову. Все мигом уняли смех и насторожились — за любым разговором они все это время ждали. И вот, похоже...
Со двора доносился странный стук, как будто что-то тяжелое с неровными перерывами бьется о твердую землю. Работник, сидевший до того рядом с хозяином, мигом переменился в лице, вспорхнул с места и перескочил поближе к очагу. Это так напоминало полулет-полубег всполошенной курицы, что Вигмар улыбнулся уголком рта, но продолжал напряженно слушать. Несколькими неслышными шагами он пересек теплый покой и оказался возле самой двери в сени.
— Открой! — прошипела Боргтруд. — Все равно он знает, что мы все здесь. Он чует живое тепло.
Вигмар толкнул дверь сеней, она заскрипела, и в общей тишине скрип ее резанул уши. Работник и хозяйка торопливо накладывали в очаг побольше хвороста. Эльдис и Гюда обнялись и дрожали.
Что-то тяжелое стучало по земле уже возле самого крыльца, дикий страх сочился в дверные щели, сгущал воздух, холодил кровь, пригибал к земле. Другой мир, холодный и неживой, ходил совсем рядом, жадно втягивал черными ноздрями живое тепло, и каждый из сидящих в доме ощущал себя добычей чудовища.
— У-ум... у-у-ум-м, — протянулся из-за двери низкий, глухой, утробный полурев-полумычание.
Даже у Вигмара похолодело внутри. Эльдис прятала лицо на плече Гюды, вцепившись в нее обеими руками, Грим встал рядом с Вигмаром, все еще держа в опущенной руке уздечку и явно не зная, что делать.
Старая Боргтруд поднялась со своего места и проворно подсеменила к двери. Сделав мужчинам знак молчать, она крикнула в дверную щель:
— Кто ты? Зачем ты покинул свой дом? Иди под землю, где твое место!
— Стро-о-оль! — низко провыло за дверью.
— Здесь нет Строля! — резко ответила Боргтруд. — Его дом — не здесь!
— Стро-о-оль! — опять загудел голос мертвеца. Раздалось несколько нетерпеливых ударов. Дверь, не рассчитанная на осаду, дрожала по всему косяку.
— Он ищет Строля! — шепнула Боргтруд. — Он-то помнит, от кого пять веков назад спрятался живым в своей могиле! Может, он и не знает, сколько времени прошло! Он думает, что его опять потревожил Старый Строль!
— Ты можешь его прогнать? — шепнул Вигмар.
По привычке он сжимал рукоять меча и готов был принять бой, вот только совсем не был уверен, что фьялльский меч сможет погубить того, кто и так мертв много веков. Чувство близкой опасности будоражило его, отчаянно хотелось что-то делать, силы искали выхода.
— Я попробую, — пообещала Боргтруд.
Сгорбленная, толстая, с седыми прядками, висящими из-под покрывала, с коричневым морщинистым лицом, она сама походила на троллиху. Но это же внушало некую веру, что Старый Олень нарвался на достойного противника.
— Чем мне помочь? — быстро шепнул Вигмар.
— Лезь на чердак и смотри, чего он делает! — распорядилась старуха.
Из сеней поднималась лесенка на чердак, летом служивший работникам спальным покоем. Вигмар одолел ее в несколько стремительных движений. Снизу донесся деревянный удар, вскрикнули женщины. Что-то твердое с неравными промежутками сильно колотило в дверь. «Бодает он ее, что ли?» — раздраженно подумал Вигмар, на коленях пробираясь через охапки сена, покрытые шкурами и одеялами из колючих шерстяных очесов. Он подполз к узенькому чердачному окошку и выглянул вниз.
Ну, так и есть. Бодает, да возьмут его тролли! Вигмар хорошо видел в темноте, но на дворе совсем не было света, лишь край ущербной луны чуть-чуть выглядывал из облаков, как будто тоже боялся и прятался под одеялом. «Ну и трус же ты, Мани*, брат Суль*! — раздраженно выбранился про себя Вигмар, бросив быстрый взгляд на небо. — Тебя-то он все равно не достанет! Ну, не позорься, выйди, посвети толком!»
Внизу перед крыльцом дома он видел что-то большое, очертаниями напоминающее черного быка. Рослое и широкое существо стояло, кажется, на двух ногах, а над головой его поднимались ветвистые оленьи рога, смутно белевшие в темноте. С тела мертвого оборотня свешивались какие-то широкие лохмотья то ли плаща, то ли просто шкуры. Вигмар злился, что не может разглядеть его толком: неизвестное всегда кажется страшнее, и Вигмар, стыдясь перед самим собой, не мог прогнать холода из груди и унять мелкую дрожь где-то в животе. Что бы там про него ни болтали, он еще никогда не встречался с мертвецами и оборотнями!
Вот мертвец чуть отступил назад, покачнулся, нагнул голову и вдруг со всего маху ударил в дверь рогами. Дом содрогнулся от пола до чердака, раздался деревянный треск, Вигмар услышал, как в нижнем покое вскрикнули женщины. Он узнал голос Эльдис. Надо что-то делать. Так он будет бодать, пока не пробьет дверь, полночь настала только-только. Вигмар в досаде хлопнул себя по бедру: не утопи он свое копье, можно было бы попробовать достать оборотня сверху. Проклятые фьялли! Чтобы этот дохлый гад к ним ходил по ночам под двери!
Быстро преодолев тесное пространство чердака, Вигмар вернулся в сени и потребовал:
— Грим! Дай мне лук!
— Хочешь подстрелить его? — шепнула Боргтруд, пока Грим шарил среди своего оружия, развешанного на задней стене.
— А чего же? — огрызнулся Вигмар. — Было бы глупо выходить драться с ним, не зная, берет ли его оружие. Если берет, тогда...
— Что ты, Вигмар, не ходи! — в ужасе вскрикнула Эльдис. Оторвавшись от Гюды, она кинулась к брату, вцепилась в него и затеребила.
— Пусти! — Вигмар без особой нежности оторвал от себя ее руки. — Не хнычь, я никуда не иду.
Боргтруд проворно выхватила из рук Грима несколько стрел.
— Его не возьмет это оружие! — бегло осмотрев наконечники, она покрутила головой. — Эти, сынок, я закляла на простого оленя. Не на этого!
— Стро-о-оль! — опять завыло на дворе. — Где он?

Предыдущая страница 3 Следующая страница


Спящее золото 4

Топот зазвучал вдоль стены, потом угол дома дрогнул, как будто снаружи пытаются его приподнять. С крыши посыпалась труха. Эльдис и Гюда плакали от страха, работники вслух призывали богов: слишком легким и ненадежным укрытием казался дом против ярости мертвого оборотня. Но боги не откликались.
— Лезь наверх и попробуй отвлечь его! — велела Боргтруд Вигмару. — Видно, он просто так не уйдет. Я знаю одно подходящее заклятье, но мне нужно собрать талисманы. Не думала я, что он опять явится к нам!
Старуха засеменила в дальний угол и принялась шарить в сундуке. Вигмар вернулся на чердак. Лук был единственным оружием, с которым можно было что-то сделать через крохотное чердачное окошко. Но и видно из него было маловато: даже высунув голову, Вигмар не мог разглядеть оборотня, а только слышал, как тот грузно топчется на углу и скребет дерево кончиками рогов.
— Эй, кто там ищет Строля? — крикнул Вигмар во весь голос.
Топот утих. Вигмара пробрал холодок: теперь он и не видел своего противника, и не слышал. Острый слух позволял Вигмару различать даже спокойное человеческое дыхание во тьме, но нынешний его противник не дышал. Совсем.
— Стро-о-оль! — взревело вдруг совсем рядом, прямо под ним. Вигмар вздрогнул и невольно подался назад, быстро убрал голову, успев заметить возле окошка белеющие кончики рогов.
«Сеть бы!» — осенило вдруг Вигмара, но тут же он понял, что выбросить сеть из тесного окошка не сумеет. Да и из чего сплести такую сеть, чтобы выдержала напор мертвого оборотня? Разве что, как цепь Глейпнир*, из женских бород, рыбьих голосов и прочего.
— Чего тебе нужно, гнилая шкура? — грубо крикнул Вигмар. Мертвецу все же удалось напугать его, и он злился. — Чего тебе не сиделось у себя в норе?
— Стро-оль! — Теперь голос мертвеца звучал угрожающе. Троллячий хвост, да помнит ли он еще хоть одно слово? — Ты — Стро-оль?
— Вот еще! — ответил Вигмар, накладывая стрелу и пытаясь прицелиться пониже белеющих рогов. — Твой Строль давно умер, его взяла Хель! Если он тебе нужен, так иди вслед за ним!
Он спустил тетиву, стрела коротко свистнула, тут же раздался звонкий щелчок — железный наконечник ударил в цель. Оборотень взревел, затопал — судя по всему, выстрел ему не причинил особого вреда. Бревна дома задрожали под напором нечеловеческой мощи. Вигмару было жутко, дом казался не прочнее плетеной корзины, лук — не надежнее детской игрушки. И сам он перед выходцем из мира мертвых был не более чем ребенок, беспомощный и напуганный. Чувства бессилия и страха не были Вигмару привычны, он злился на оборотня и на себя самого, лихорадочно искал хоть какое-нибудь средство. «Чего я тут сижу, как чердачный тролль? — возмущенно спрашивал он сам себя. — Надо наружу... Может, есть вторая дверь?»
Прихватив лук и две оставшиеся стрелы, Вигмар поспешно спустился вниз. Боргтруд уже стояла перед дверью, держа в руке связку талисманов. Вигмар разглядел в полутьме кремневый молоточек, вороний череп, медвежий коготь, черный железный наконечник стрелы с процарапанными рунами, какой-то корень, стебель чертополоха, чего-то еще, непонятное.
— Подзови его к двери! — велела старуха Вигмару. — Он уже знает твой голос. Я пошлю его в Хель искать Строля. Это ты хорошо придумал.
— Эй, обломанные рога! — непочтительно заорал Вигмар, готовый делать все, что только скажет Боргтруд. — Поди-ка сюда! Мы тебе расскажем, где найти твоего Строля, чтоб вас обоих сожрал Нидхёгг*!
Топот оборотня приблизился к двери. Эльдис, Гюда, хозяйка, работники забились в самый дальний от двери угол и сидели там, тесно прижавшись друг к другу и не дыша. Боргтруд со своими амулетами стояла перед самой дверью, в которой уже виднелось несколько пробоин от рогов. При виде этих пробоин у Вигмара шевельнулись волосы надо лбом, и он вынул меч — блеск острой стали придавал хоть какой-то уверенности. А Боргтруд приблизила лицо к дырам в двери и пронзительно затянула: Плели заклинанья могучие боги, ковали замки! Девы делили дороги и тропы на девять миров! Черные тропы протоптаны крепко – путь в Нифльхель*! Мертвый, оденься, тьмою глухою, света беги! Дом твой у темной дочери Лофта* – к ней ты ступай! Именем Тора тебя заклинаю: в землю иди!
Боргтруд пела то громче, то тише, то быстрее, то медленнее, ее голос то опускался до утробного мычания, то взлетал пронзительным криком чайки. У Вигмара от жути закладывало уши, и он так стиснул рукоять фьялльского меча, что рука онемела. А Боргтруд, сама во власти своего заклинания, стала приплясывать на месте, вертеться, приседать, бить ногами пол и с диким упоением выкрикивать: Мйольниром сильным и Гунгниром* быстрым, и пламенем жарким, корнем и ветвью, рукою и рогом, Слейпнира* зубом, водою текучей, и ворона криком, лапой медвежьей, щетиной кабаньей, и камнем закрыта дорога тебе!
Старуха замолчала, тишина колебалась — это ходили волнами древние силы, вызванные Боргтруд. Люди затихли, не смея шевельнуться и даже вздохнуть. Мгновения повисли.
И вдруг стало легко. Вигмар вздохнул всей грудью, ощутил у себя на лбу холодный пот и вытер его краем ладони.
— Что — все? — робко подала голос Гюда. — Он ушел?
— Ушел! — Боргтруд села на край скамьи и тоже перевела дух. — Ох он и упрям! Сколько я живу, а не встречала такого упрямого мертвеца! А все оттого, что он набрал слишком много золота! Всю жизнь он копил золото, грабил на земле и на море, столковался, говорят, с горными троллями и свартальвами, и они давали ему золото, добытое в горах. Вы думаете, что в Медном Лесу есть только железо? Нет, там есть и золото тоже, только никто из людей не умеет его добывать. Вся сила Старого Оленя — в его золоте. Если он лишится своих сокровищ, то станет беспомощным. Но пока он их не лишился, одолеть его нельзя!
— А почему мы не слышали шагов? — с подозрением спросила Эльдис. Ей все не верилось, что мертвый оборотень действительно ушел.
— Потому что, девочка, он ушел сразу под землю. А уж под землей он поползет назад в свой дом!
— Почему же не к Хель? — с неудовольствием спросил Вигмар. — Уж Хель не выпустила бы назад такого красавца — как раз ей подходящая пара! А у себя в могиле он отсидится и опять пойдет пугать людей!
— Не пугать, ясень копья, не пугать! — Старуха затрясла головой, и теперь в ее глазах не было ни капли насмешки. — Теперь он начнет их губить. Те духи, что приходили сейчас, сказали мне: мертвец отсидится в могиле, снова наберется сил от своих сокровищ и уже на другую ночь выйдет снова. Но вы не бойтесь! — Боргтруд посмотрела на своих домочадцев, все еще жавшихся в угол. — Я повешу мои амулеты на крыльце, и Гнилая Шкура больше не придет к нам.
Вигмар тем временем откинул засов, взял факел и вышел. Посветив, он нашел на земле свою стрелу и вернулся в дом, разглядывая наконечник. Твердое железо было сплющено, как сырая глина.
— А, подобрал! — Боргтруд почему-то обрадовалась. Вигмар поднял на нее глаза. — Я не хочу, чтобы ты прославился бессмысленной гибелью! — продолжала старуха. — В тебе чуть побольше толку, чем во всех молодых. Среди вас уже не родится Сигурда, ну так пусть же не родится и Хёгни с Гуннаром. Умирать со славой стоит только тогда, когда жить со славой уже не можешь. Или нет? — Боргтруд испытывающе глянула на Вигмара, даже склонила голову набок, чтобы снизу вверх заглянуть ему в глаза.
А Вигмар молчал, ошарашенный и этой мыслью, и тем, что о славе взялась рассуждать старуха только что не из свинарника.
— Ах, да! — Боргтруд как будто спохватилась, корявой ладонью хлопнула себя по лбу. — Я ведь глупая старая троллиха, только что не нищая и не с хвостом под подолом — что я могу понимать в чести и славе высокородных людей? Я только хотела тебе сказать — славно жить труднее, чем славно умирать. Ты можешь плюнуть и забыть, а можешь и подумать. Но запомни — другому я и говорить не стала бы.
Вигмар не ответил — слова старухи взбаламутили его душу и он никак не мог разглядеть сквозь эту муть, есть ли хоть крупинки золота на дне. Сигурд, сказала она, с одной стороны, а Гуннар и Хёгни, сыновья Гьюки, с другой...
Перед взором Вигмара встал Фридмунд Сказитель, с мечтательно закрытыми глазами и увлекательной песней на устах, каждое слово пленяет, как будто от речей Фридмунда воздух полнится медом... «Утро не кончилось — умерли славные, как должно героям...» Странно, в такие мгновения даже брат Кольбьёрна казался добрым и приветливым, как будто и не Стролинг вовсе... Сигурд, Атли, Гуннар, Хёгни — все они славятся как великие герои древности, от рассказов о них захватывает дух у молодых и старых, но почему-то Боргтруд рассадила их по разным скамьям... Сигурд победил дракона Фафнира, отнял у него золото, священный дар, способный приносить силу и удачу даже мерзкому чудовищу, пробудил от волшебного сна валькирию, прорвавшись к ней сквозь огонь... Деяния Сигурда — вот как об этом говорят. Деяния. То, что человек сделал в жизни.
Вигмар злобно дернул уголком рта. Какой тут Сигурд, на Квиттинском Севере, в восьмом веке после Ухода Асов! В двадцать пять лет Сигурд уже много чем мог похвалиться. «А я? — сурово, почти злобно спросил Вигмар сам себя. — А я-то чем отличился? Утопил копье в битве с фьяллями и осмеял на пиру достойных людей. Скажут, что я только стихи складывать умею! Тоже дело, конечно, но для мужчины этого маловато!»
Впрочем, братья Сигурдовой жены, Гуннар и Хёгни, ничем особенным, помнится, не прославились, только поехали к Атли, отлично зная, что он задумал их убить, и держались без нытья, когда он свое гнусное намерение исполнял. А если бы он передумал — ну, съездили бы в гости к сестре и мирно вернулись. Да они благодарить должны были Атли! А он ведь тоже считается в героях, между прочим — потому что сумел совершить подлое дело торжественно и с размахом. Может быть, Гуннар и Хёгни нарочно выбрали себе славную смерть, поняв, что славная жизнь не удалась?
Так что же, заказать Хасселю Камнерезу поминальный камень по себе и придумать надпись попышнее? «Доблестно бился с мертвецом и был им сожран со славою». С чьей славою? Мертвеца? А вот троллячий хвост ему, а не слава! Иные думают, что удивить и напугать людей уже значит прославиться. Да, если бы оборотень ворвался в дом и сожрал тут всех, удивления и ужаса хватило бы на весь Квиттинский Север. Но при мысли об этом Вигмар чувствовал не гордость, а стыд.
Он был полон какой-то злой растерянности: его возмущали прогулки мертвого оборотня, который неуязвим и опасен, но он решительно не знал, что делать. Во всех этих размышлениях о славе и путях к ней было дыр не меньше, чем в рыбачьей сети. О великий Отец Колдовства, мудрый Один!
«Наверняка ведь знает», — вдруг подумал Вигмар об Одине, и ему яснее ясного представился единственный глаз Повелителя, хитро прищуренный в насмешке. Знает, но не скажет! Он ловко умел выпытывать тайны у великанов и вёльв, но сам хранит их крепко.
Боргтруд вдруг подняла свою связку амулетов и потрясла ею в воздухе. Амулеты звенели и постукивали друг об друга, болталось воронье перо, как очень маленький стяг самой младшей из валькирий. Вигмар обернулся к ней, как ребенок на звук гороховой погремушки.
— Я знаю, что ты удачлив, — сказала Боргтруд и почему-то показала пальцем в земляной пол. — Ты горд, упрям и не любишь смиряться с тем, что тебе не по вкусу. Ты можешь быть доблестен, как Сигурд, а не как Гуннар и Хёгни. Подумай, где взять оружие. Ведь где-то же оно должно быть?
Вигмар ждал продолжения, мало что поняв, но Боргтруд замолчала. Что-то легонько пощекотало ему шею. Вигмар поднял руку и наткнулся на одну из своих косичек. Если есть сила, способная одолеть мертвого оборотня, то это она — огненная лисица-великан. Говорят, что она приберегает для Вигмара несколько запасных жизней. Может быть, пришла пора проверить, не правда ли это?

Утром Эрнольв вышел из дружинного дома, где ночевал с хирдманами, хмурый и озабоченный.
— Ой, какой ты страшный! Как будто спал в обнимку с трупом! — в притворном ужасе завопила Ингирид и бросилась бежать. Она, казалось, вставала раньше всех в усадьбе нарочно для того, чтобы встретить пробуждение каждого какой-нибудь гадостью. Она просто забавлялась, и ей в голову не приходило задуматься, так ли смешно другим, как ей самой.
— Сильно похоже на то, — пробормотал Эрнольв. Его лицо, покрытое густой сетью мелких красных шрамов, и впрямь выглядело не лучшим образом.
— Иди в дом, еда уже готова, — сказала ему с крыльца мать. — Я приготовила тебе новую рубаху. Наверняка сегодня вам придется плыть через фьорд.
«Плыть через фьорд» означало навестить Торбранда конунга. Эрнольву не слишком туда хотелось, но если они с отцом и сегодня не приедут, то все решат, что они поссорились с Торбрандом. Или даже замышляют измену. Мало для кого было тайной то, что Хравн хёльд и его родичи решительно против продолжения злосчастной квиттинской войны.
— Ты умывался? Хочешь, я тебе полью? — предложила Свангерда, встретившая Эрнольва в сенях.
— Да, я... Там... — не слишком внятно ответил он, мельком глянув на нее.
Свангерда смотрела мимо него в стену сеней и, кажется, не слышала ответа на собственный вопрос. За прошедшие дни она свыклась со своим горем и перестала плакать; она держалась почти спокойно, но Эрнольву до сих пор было неловко смотреть на нее, как будто его взгляд мог ненароком задеть открытую рану. На голове у Свангерды теперь было серое вдовье покрывало с короткими концами, и белое лицо с правильными некрупными чертами казалось из-за этого каким-то погасшим, затененным. Она была приветлива, как прежде, но стала странно задумываться, и это тревожило родичей. Посреди разговора она вдруг замолкала, невидящими глазами глядя мимо людей, и Ванбьёрг по привычке толкала локтем мужа, сына, любого, кто сидел рядом, и кивала на невестку, тревожно двигая бровями. «Она видит дух Халльмунда!» — шептала Ванбьёрг. Но Свангерда ни слова не говорила о том, куда смотрит и что видит.
— Что вы стали тут, как бродяги, которых не пускают в дом? — преувеличенно громко и бодро сказала фру Ванбьёрг, входя вслед за Эрнольвом в сени. — Идемте, похлебка остынет.
Свангерда вздрогнула, виновато улыбнулась, словно просила прощения, и первой вошла в кухню.
— Я тебе говорила! — шипела фру Ванбьёрг на ухо Эрнольву, на ходу подталкивая его в бок, словно хотела взбодрить. — Нечего тянуть! Нужно справлять свадьбу! Тогда она опомнится и заживет по-новому! А так вы дождетесь того, что она сойдет с ума и уйдет жить в лес к Тордис!
— Не надо, мать, не сейчас. Еще не пора, — хмурясь, отговаривался Эрнольв.
Чуть ли не в первый день после его возвращения фру Ванбьёрг заговорила о том, что ему нужно жениться на Свангерде. Младший брат берет в жены вдову погибшего старшего брата — все по древним обычаям, достойно, благородно! Все скажут об этой свадьбе одно только хорошее! И как удачно сложилось, что сам Эрнольв ни о какой другой жене и не мечтал! Они заживут на славу, родят много детей, и для рода Хравна из Пологого Холма все обернется не так плохо, как казалось поначалу. Фру Ванбьёрг искренне не понимала, почему Эрнольв все оттягивает и свадьбу, и даже разговор со Свангердой. Ждет, что ли, пока та совсем сойдет с ума? Или пока северная родня приедет за ней и потребует назад со всем приданым?
— Мне сегодня снился не самый лучший сон, — тихо сказал Эрнольв матери, чтобы не услышала Свангерда. — Мне снился какой-то мертвец.
— Какой-такой мертвец? — Фру Ванбьёрг остановилась посреди кухни, прямо в облаке дымящего очага, и уставилась на сына снизу вверх, уперев руки в бока.
— Не знаю. Огромный, жуткий мертвец. С оленьими рогами на голове. Как будто он ходил всю ночь вокруг нашего дома, колотил в дверь, даже пытался приподнять дом за углы. И гнусно ревел. Я не думаю, что это к добру. Может, не ездить сегодня в Ясеневый Двор?
Фру Ванбьёрг задумалась, покусала сустав согнутого пальца.
— К конунгу тебе ехать надо, а иначе Хродмар и Кольбейн назовут вас изменниками и трусами, — решила она. — Но сон и впрямь не из лучших. Вот что. Поешь и сходи-ка к Тордис. Она разъяснит тебе, к чему все это. Может, даже скажет, что теперь делать. Только вот сама, бедняжка, не поймет.
Фру Ванбьёрг покачала головой и отошла от очага. Эрнольв направился к столу. Свангерда протянула ему кусок вчерашней рыбы на краюхе хлеба, и он взял, благодарно кивнув. ...мне довелось желанную видеть; от рук ее свет исходил, озаряя свод неба и воды, –
— некстати вспомнилось ему. Впрочем, почему некстати? Скорбь по брату, любовь к Свангерде так глубоко вошли в его жизнь, так переплелись с воздухом, которым он дышал, что Эрнольв сжился с ними и почувствовал бы себя опустошенным, если бы они ушли прочь.

Вскоре после часа утренней еды Эрнольв Одноглазый бодро шагал то вверх, то вниз по лесистым склонам, поросшим редким, чахлым, прозрачным ельником. Широко шагая, он глубоко дышал, и свежий воздух прохладного дня приносил бодрость, прогонял уныние последнего времени. «Мне довелось желанную видеть...» — снова и снова повторял он про себя древний стих, когда-то произнесенный самим Фрейром, и теперь вместо тоски в глубине души рождалась робкая радость. «От рук ее свет исходил...» Нет, мать зря торопит его со свадьбой — спешить им пока некуда, северная родня Свангерды еще нескоро узнает, что она овдовела. А Свангерде нужно привыкнуть к потере, позабыть Халльмунда... Нет, такого как он забыть невозможно, и все они его никогда не забудут. Но пусть она хотя бы перестанет ждать его по привычке, пусть исчезнет это ощущение, что он просто вышел куда-то, просто не успел вернуться к ужину и потому его место пустует. Пусть привыкнет к мысли, что его нет нигде, пусть откроет глаза для будущего... И тогда она полюбит его! Пускай не так, как любила Халльмунда — Эрнольв знал, что никогда не сравнится со старшим братом и недостоин такой же любви. Но все же — Свангерда всегда была приветлива с ним, они хорошо ладили как родичи и поладят как муж и жена. Но должно пройти время...
Домик Тордис возник внезапно. Эрнольву всегда это не нравилось: несколько елей стояли вплотную друг к другу и загораживали низкий дом из толстых бревен от идущего по тропе; обогнув ели, тот неожиданно видел дом прямо перед собой, как выскочивший из-под земли.
Тордис стояла на пороге, и так тоже бывало почти всегда. Старшей дочери Хравна и Ванбьёрг перевалило уже за тридцать лет, но она никогда не была замужем. Да и кто бы ее взял? С самой юности она считалась безумной и по своей воле отказалась жить с людьми. «Вы слишком шумные! — заявляла она родичам. — Вы мешаете мне слушать землю и богов!»
Как и все в роду Хравна, Тордис была высокой, но не в пример другим выглядела слишком худощавой и бледной. Длинные светло-русые волосы, густые и плохо чесанные, спускались ниже колен и окутывали всю ее фигуру в толстом сером платье с большими серебряными застежками тонкой работы. Отказываясь от самых простых удобств, укрываясь потертыми шкурами и питаясь одним хлебом, Тордис обожала серебро и охотно принимала в подарок все, что ей приносили. Между наплечными застежками у нее висело пять или шесть серебряных цепей разной длины и толщины, на худых и бледных руках звенело множество браслетов. Пальцы руки, лежащей на дверном косяке, казались похожими на птичьи когти. Как всегда, Эрнольву стало неуютно от взгляда больших, темных, с расширенным зрачком, блестящих глаз сестры. Но он смирял страх и неприязнь. Даже безумная, она оставалась его сестрой.
— Приветствую тебя, брат! — протяжно проговорила Тордис, как пропела, и даже сделала шаг навстречу. У Эрнольва полегчало на душе. Сегодня ее голос звучал бодро, ясно, и в голове, как видно, было посветлее обычного. — Заходи. Я давно тебя не видела.
Она подошла к брату вплотную, подняла свою птичью лапку и ласково царапнула его по щеке.
— Красавчик ты мой, — невнятно мяукнула она, как кошка, и ее глаза были отстраненно-ласковыми, как будто она обращалась и не к самому Эрнольву, а к кому-то другому, кого видела в нем. Она и раньше, до «гнилой смерти», называла Эрнольва красавчиком, хотя он был вовсе не красивее Халльмунда. Ей даже не требовалось привыкать к его новому лицу — она видела в человеке не внешнее и никакой перемены в брате не заметила. Именно Эрнольву она неизменно радовалась больше, чем всем прочим родичам.
Тордис отошла с порога, Эрнольв шагнул в дом, оставив дверь открытой, и сел на свое обычное место, на край скамьи возле самой двери, где было посветлее. Тордис, напротив, забилась в самый темный угол, но не велела закрыть дверь. Она знала, что люди любят свет, и уважала странности своей родни.
— Я сегодня видел сон, — без предисловий начал Эрнольв. Тордис не любила, когда у нее засиживались подолгу, поэтому он делал ей любезность, излагая свое дело покороче. — Мне снился отвратительный мертвец с рогами, бродящий вокруг дома. Я подумал по дороге: наверное, это Халльмунд хочет подать мне какую-то весть из Хель. Наверное, эта весть не из самых добрых?
— А ты носишь рунный полумесяц? — спросила Тордис из своего угла.
Эрнольв кивнул:
— Ношу. Я хотел снять, но... он как-то не снялся.
Вытащив из-под рубахи амулет, Эрнольв покачал его на ладони, не снимая ремешка с шеи. Это было не самое внятное объяснение, но до помраченного рассудка Тордис невнятные доходили гораздо лучше внятных. А это объяснение было и самым верным: Эрнольв не раз думал, что полумесяц надо снять, не раз брался за него и пробовал стянуть ремешок, но какая-то неясная сила удерживала его руки, какое-то темное внутреннее чувство мешало. Рассудок был бессилен убедить душу, что брат мертв и связь с ним больше не нужна, невозможна. Он все не верил. И вот — дождался.
— Дай мне его! — Тордис протянула Эрнольву худую длинную руку.
Эрнольв стащил ремешок с шеи и бросил сестре. Золотая звездочка тускло сверкнула в полутемном доме, Тордис ловко поймала ее и сжала в ладони.
— Теперь молчи и не мешай, — сказала она. — Я попытаюсь добраться до Халльмунда.
Добраться до человека, который уже давно во владениях Хель! Такое могла сказать только Тордис. Но только Тордис могла и сделать это. Она славилась особым умением ворожить о людях, находящихся очень далеко.
Сжимая в ладони рунный полумесяц Эрнольва, Тордис уселась на полу поудобнее и закрыла глаза. Некоторое время она сидела молча и не шевелясь, и Эрнольв наблюдал за ней, боясь потревожить ее даже дыханием. Постепенно лицо Тордис задвигалось, как будто каждый мускул зажил своей особой жизнью и собирался двинуться по какой-то своей, ему одному известной дороге. Губы Тордис зашевелились, она тихо запела. Эрнольв различал лишь непонятные обрывки слов. «Ветер вздымает... Мужи эти — жертва великим богам... По влажным дорогам... Бесятся вихри... В темных пещерах у каменных врат...» От ее заунывного обрывочного пения у него волосы шевелились на голове, и Эрнольв, как ни старался, не мог унять внутренней дрожи.
А лицо Тордис все так же жило своей особой жизнью; Эрнольв зачарованно вглядывался и видел, как на миг его черты делаются подобны чертам Халльмунда, потом сходство распадается, как разбитое камнем отражение в воде, и Тордис хмурится, снова поет, снова подбирает по одной черты ушедшего брата, как рассыпанные на дороге прутья. Так она ворожила всегда: ее дух шел по воздушным тропам вслед за ушедшим, проникал в него, и лицо ее становилось лицом ушедшего. Но сейчас Эрнольв видел, как тяжело ей последовать за Халльмундом — ворожбы не получалось. Да и как тут получиться? Легко ли — в Хель?
И вдруг пение оборвалось. Что-то случилось. Тордис кого-то поймала, — сообразил Эрнольв и похолодел от неожиданности и тревоги. Черты Тордис сложились в лицо не Халльмунда, а какого-то совсем другого человека... другого существа. Резкие, острые, немного искаженные судорогой ведуньи, но ясные черты, с широким ртом, немного хищной улыбкой... Светлые боги, да не тролль ли это? Эрнольв по привычке схватился за то место, где много лет висел амулет, но нашел пустоту, и внутри него что-то оборвалось. Он понял главное: Тордис нашла второй полумесяц, но не нашла Халльмунда.
— Росою покрыты влажные тропы... — снова забормотала Тордис.
Черты ее лица опять ожили, задрожали, и Эрнольв узнал сестру. Через несколько мгновений она открыла глаза и устремила прямо на Эрнольва удивленный, отсутствующий взор.
— Ты нашла... его? — воскликнул он, не в силах сдерживать нетерпение.
— Да, я нашла... — пробормотала Тордис. — Нашла.
Она разжала ладонь, как будто лишь сейчас вспомнила об амулете, наклонила голову и стала его рассматривать, как в первый раз.
— Что там? — расспрашивал Эрнольв. — Где Халльмунд?
— Я не знаю, где Халльмунд, — удивленно ответила Тордис и посмотрела на брата так, как будто до этого они говорили совсем о другом. — Я хотела искать мертвого, но Хель не отдает своих. Я ждала, что рунный полумесяц поможет мне, но он не помог. Я ждала, что амулет остался с мертвым, а он...
— Что — он? — Эрнольв даже вскочил с места, но опомнился и опять сел. — Что?
— А он ушел к живому, — устало отозвалась Тордис. — Живой снял его с мертвого. И Халльмунда мы не найдем никогда, никогда...
Она сжала голову руками и стала горестно раскачиваться, совсем закрыв лицо свесившимися спутанными волосами. Эрнольв сидел на своей скамье, не зная, как отнестись к этому открытию. Кто-то снял амулет с тела Халльмунда? И... и носит? Вот почему сам он не мог набраться решимости снять свою половинку — не пускало слабое притяжение чужого, но живого человека!
— Что же мне теперь делать? — недоуменно воскликнул Эрнольв и умоляюще взглянул на Тордис. Ах, будь в ней хоть чуть-чуть побольше здравого рассудка! — Снять свою половину? Кто бы там ни подобрал полумесяц — он мне не брат, он мне не нужен!
— Можешь снять, — равнодушно и устало сказала Тордис. Теперь она сидела, вяло уронив руки на колени, и смотрела мимо Эрнольва в лес через раскрытую дверь избушки. — Зачем тебе чужой брат? А он пусть носит. Ведь рунный полумесяц и один принесет здоровье и удачу. В нем руны силы. Пусть он владеет. А тебе не надо...
— Да как-так — не надо? — возмутился Эрнольв и вскочил, в последний миг сообразив пригнуться, чтобы не удариться головой о низкую кровлю. — Это наше! Это наш родовой амулет, никакие квитты не имеют на него права! Или кто он там, чтобы его тролли взяли!
— Теперь не возьмут, — вяло поправила Тордис. — С ним Тюр и Олгиз. И Манн. Теперь его так просто не возьмешь!
Эрнольв снова сел, бесцельно сжал кулаки, кипя от возмушения. Руна Манн, разрубленная пополам на середине рунной луны, должна охранять братьев из их рода, а вовсе не приносить удачу тому, кто ограбил тело Халльмунда. И рунный полумесяц должен вернуться! У мертвого ничего не возьмешь — но живого можно и нужно заставить вернуть то, что он взял!
— Забирай! — Тордис протянула ему амулет. — Мне не нужно твоего золота. Оно тяжелое.
Эрнольв взял у сестры золотой полумесяц и в нерешительности повертел, не зная, что с ним делать.
— Отдай матери, пусть спрячет, — посоветовала Тордис. — Если его не носить, то связь между половинками будет слабеть и совсем прекратится. И уходи. Я от тебя устала.
С этими словами Тордис улеглась на пол прямо там, где сидела, закрыла лицо волосами и затихла. А Эрнольв все стоял возле порога. Она права: если не носить одну из половинок, то связь между ними ослабеет и пропадет. И будущие поколения рода не получат амулета, охраняющего братьев. Да и второй половинки не получат. Как ее искать? Как найти кусочек золота размером с половину березового листочка на чужом полуострове, среди десятков тысяч чужих людей?
— Послушай, Тордис, — позвал Эрнольв. Она не ответила, но он продолжал: — А если я буду носить свою половину, они по-старому будут тянуться друг к другу?
— Живое всегда бежит от мертвого и тянется к живому, — вялым голосом ответила из-под волос Тордис. — Я же тебе сказала: уходи, я устала.
Эрнольв шагнул через порог. Жмурясь от дневного света, слишком яркого после полутьмы домика, он надел ремешок опять на шею и сунул золотой полумесяц под рубаху.

Для рода Стролингов настали невеселые времена. Вот уже дней десять по округе ходили разговоры о мертвеце. И если бы только разговоры! Ходил и сам мертвец. Его видели в разных местах, в сумерках и на рассвете, ночами он бродил вокруг усадеб и дворов, стучал в двери, тряс столбы. С приближением вечера люди прятались по домам, разводили огонь и жались друг к другу, обложившись амулетами всякого рода, от древних мечей до стеблей чертополоха. Пастухи отказывались ночевать со стадами на пастбищах.
Рагна-Гейда жадно собирала все слухи о мертвеце, и ее терзало непонятное, но сильное беспокойство, отчасти сходное с угрызениями совести. Хоть потревожили курган ее братья, но их подбил на это Вигмар. Это придумал Вигмар, но... Но сама она, быть может, причина того, что он вечно ищет случая отличиться, посадить в лужу и ее братьев, и всех прочих, например, Модвида и Атли. Пусть между нею и Вигмаром не было сказано ни слова о золоте Гаммаль-Хьёрта, но Рагна-Гейда привыкла соотносить все поступки Вигмара с собой и не ошибалась. «Да кто он мне? — с мучительной досадой рассуждала она мысленно, если не могла заснуть ночью. — Разве я его просила об этом, требовала каких-то подвигов? Он сам все это придумал. У него вечно колючка в сапоге — нет покоя. А я чем виновата, если он сумасшедший?» Но спокойнее от этих бессвязных рассуждений не становилось. «Похоже на то, что наша девушка влюбилась! — зевая, рассуждали по утрам служанки. — Всю ночь не спит, все ворочается!» И Рагна-Гейда не знала, сердиться или смеяться.
— Там, у Торда Косого, говорят, что это все оттого, что удача покинула Стролингов! — шепотом рассказывала Рагне-Гейде служанка Ауд, ездившая на одну из соседних усадеб к родичам. — А там еще была старая Дюлле, так она бормотала, что это все к большой беде. Все равно что увидеть в небе звезду в обличье дракона!
— Это все от бабской болтовни! — злобно отвечал Гейр, который пользовался доверием сестры настолько, что мог сидеть рядом с ней, когда женщины шепчут свои тайны. — Звезда им в обличье дракона! Попадись мне эта старая троллиха...
Рагна-Гейда положила ладонь ему на колено, и брат замолчал. Он и сам понимал, что глупо бранить старух, когда сам и выпустил мертвеца из могилы, но его выдержки не хватало на молчание.
— Смотри, не рассказывай об этом больше никому! — строго сказала она Ауд, и девушка закивала, стараясь сделать серьезное лицо. — Если дойдет до отца, то ему это совсем не понравится. И все это неправда. Удача Стролингов никуда не делась. Наши родичи выпустили мертвеца, они и загонят его обратно. И если те трое бродяг, что сидят сейчас на кухне, станут об этом спрашивать, так им и скажи!
Но слухи все равно ползли среди домочадцев, и это означало, что за пределами усадьбы Стролингов они носятся бурными волнами. Доходили они и до хозяев — таким людям, как Модвид Весло или Логмунд Лягушка, не завяжешь рот платком. Сначала Кольбьёрн не хотел верить слухам, не поверил даже Гриму Опушке, хотя тот настолько славился своей честностью и правдивостью, что даже очень знатные люди порой приглашали его быть свидетелем своих сделок. Но вскоре мертвый оборотень добрался и до своих настоящих обидчиков.
Первые вести принесли рабы. Однажды утром они во весь дух прибежали с пастбища, бросив скотину, и у всех вместо лица были бледные личины страха.
— Что такое? — гневно воскликнул Кольбьёрн, выйдя на крыльцо. Рагна-Гейда и Гейр выглядывали из-за его плеча, на крыльце дружинных домов толпились хирдманы, из хлевов и конюшен смотрели рабы, потихоньку отталкивая друг друга. — Почему вы бросили стадо? Что вы несетесь, ведьмины дети, как будто за вами гонится мертвец?
— Пришел... Он пришел... — бессвязно бормотали рабы и все оглядывались назад.
— Кто пришел?
— Ста... Старый... — Рабы не смели назвать имя того, кого так боялись. — Тот мертвый оборотень, которого потревожили в могиле!
Боясь хозяйского гнева, пастухи взяли себя в руки и рассказали, как все было. В полночь они услышали суматошное мычание и увидели страшную рогатую тень, которая гонялась за коровами по темному загону. А темноте коровы давили и топтали друг друга, а тень кидалась на всех подряд и била рогами. Вопли, стоны, мычание несчастных животный, дикий яростный рев чудовища висел над луговиной, а пастухи до утра сидели в землянке, дрожа от ужаса и призывая богов. С первыми проблесками зари мертвец исчез, а два десятка коров осталось убито или покалечено.
Кольбьёрн хёльд послал людей добить коров, а оставшихся пригнать в усадьбу. Фру Арнхильд запретила коптить или солить мясо, а приказала все сжечь.
Весь день домочадцы Стролингов ходили тихие и напуганные, дети по углам жутким шепотом обсуждали, что будет, если мертвец явится прямо сюда. Взрослые раздавали им подзатыльники и приказывали прекратить глупую болтовню, но сами невольно ёжились. Еще в сумерках на усадьбе закрыли ворота и все двери домов. Беседа в гриднице не вязалась, в женском покое шептали все о том же, и хозяева рано ушли спать.
Натянув одеяла до носа, все ждали полуночи. Но гораздо раньше тишину прорезал тоскливый собачий вой, визг, скулеж. Все повскакали с мест. Было еще не совсем темно — мертвец день ото дня набирался сил — и все, у кого хватило смелости выглянуть в дымовые окошки над дверью, могли видеть высокую и плечистую фигуру, одетую в пятнистую рубаху из оленьей шкуры. На голове у оборотня был шлем из оленьего черепа с рогами, а лицо его было так жутко, что сама Хель рядом с ним показалась бы красавицей. Распухшее, утратившее черты, сине-черное, оно было частью скрыто под шлемом, но нижняя челюсть была видна и противно дрожала, открывая черно-желтые редкие зубы. В руках мертвец держал большое копье на длинном древке, и под лучами луны его наконечник сверкал ослепительным золотым блеском.
— Стро-о-оль! — ревел мертвец, мощной рукой вцепившись в столб крыльца и сотрясая дом до самой крыши. Теперь он чуял близость настоящего врага и нетерпеливо бил ногами землю. — Выходи! Я расправлюсь с тобой! Долго я копил силу! Теперь я сломаю тебе хребет!
Удальцов выйти на вызов не нашлось: фру Арнхильд сказала, что человеческое оружие не возьмет мертвеца. Обойдя дом, Гаммаль-Хьёрт взобрался на крышу и всю ночь просидел там, колотя ногами по скатам и воя таким дурным голосом, что о сне никто не мог и думать. Все домочадцы от самого Кольбьёрна до последнего мальчишки-раба дрожали и взывали к богам. Только на рассвете мертвец грузно сполз с крыши и исчез. Перед крыльцом потом нашли большую яму, а весь двор был истоптал следами оленьих копыт.
Не дожидаясь, пока мертвец явится снова, Стролинги собрались на совет.
— Ночному Гостю было еще при жизни предсказано, что его погубят его собственные сокровища! — сказала фру Арнхильд. — Поэтому он ушел в могилу живым и взял с собой все, что имел. Старый Строль не решился лезть за ним в могилу. Но для нас ничего не потеряно. Если сила мертвеца заключена в его сокровищах, то их нужно отнять у него, и тогда он погибнет.
— Мы этого и хотели! — вполголоса буркнул Скъёльд. — Только он не захотел их отдавать.
— Но ведь мертвец теперь выходит из могилы! — сказал Хальм. — И никто не замечал, чтобы он таскал с собой мешки золота. Оно остается в могиле.
— Вот тут его и нужно взять! — воскликнул Кольбьёрн, стремясь опередить брата. — Пока мертвец ночью будет бродить, нужно забраться в курган и взять его золото!
— Ночью! — с ужасом повторила Рагна-Гейда. Ночью лезть в могилу и каждое мгновение ждать, что выход закроет рогатая тень! — А если он явится обратно, когда вы будете там?
— Еще проще! — крикнул Скъёльд. — Он ведь не знает, что дома его ждут гости. И тогда его могила станет его могилой уже навсегда!
— Я сам пойду с вами! — воодушевившись, решил Кольбьёрн. — Ничего, сыновья мои! Теперь победа принесет нам еще больше славы, чем если бы в могиле нас ждала горка гнилых костей!
Рагна-Гейда кивнула про себя: славы и в самом деле будет побольше. Вот только не окажется ли она для кого-нибудь посмертной? Нет, из Рагны-Гейды не вышло бы новой Гудрун*: она предпочла бы видеть своих отца и братьев менее доблестными, но живыми.

— Ты знаешь, отчего бывают горные обвалы? — язвительно спросила фру Оддборг.
Модвид Весло с неудовольствием оглянулся: мать стояла позади, грозно уперев руки в бока, и всем видом выражала презрение к собственному порождению. Не ответив, Модвид вздохнул и отвернулся. Зная, что хозяйка сегодня в дурном расположении духа, он с утра ушел осматривать поля, потом сидел в дружинном доме, притворяясь, что обсуждает с кем-то важные дела и не замечает усмешек все понимающих хирдманов. Но от злой судьбы не уйдешь, и фру Оддборг нашла его и здесь. У сыновей Гьюки было злополучное золото, а у Модвида Весло была мать. Она тоже когда-то хотела быть и женой, и матерью хёвдинга. Сначала в неудачах был виноват ее муж, и пережила она его именно затем, чтобы в дальнейших неудачах рода винить сына, то есть Модвида. Ему было тридцать пять лет, и из них четырнадцать он был виноват во всем, включая грядущую Гибель Богов.
— Не знаешь? — с ядом, которому позавидовал бы и сам Фафнир, продолжала фру Оддборг. Модвид молчал, зная, что так мать уймется раньше. — Так я тебе расскажу, — охотно продолжала она. — Горные обвалы происходят оттого, что Локи* хохочет и бьется на своей скале. А хохочет он, когда видит таких болванов, как ты!
— Мать! — повысив голос, призвал Модвид и повернулся, поднял руки, как будто хотел взять ее за плечи. Ну, не при хирдманах же! Он ведь уже не мальчик! Интересно, Ингстейна хёвдинга мать тоже бранит всеми троллями и турсами*?
— Что — мать? — закричала фру Оддборг в полный голос и отступила, чтобы иметь больше простора для битвы. — А скажешь, нет? Сыновья Кольбьёрна тоже порядочные балбесы, как и вся нынешняя молодежь, но они хотя бы пытаются! Когда Хель их спросит, почему они в своей жизни ничего достойного не совершили, они ответят: «Мы пытались!», и Хель упрекнет их в неудачливости, но не в лени! А тебе и сказать будет нечего!
— Мать, послушай...
— Слушать я буду, когда тебе будет что сказать! Сыновья Кольбьёрна хотя бы раскопали могилу и выгнали мертвеца! Они открыли путь к его золоту! Тебе даже копать не придется! Тебе надо только пойти и взять то, что там лежит! А золото Оленя не увезешь и на трех конях! И вся эта удача и богатство будет наше! И тогда эти Стролинги сами будут навязывать тебе свою дочку!
— Мать, я не хочу вытягивать сети, которые поставил другой! — возмутился наконец Модвид. — Про меня скажут, что я люблю попользоваться чужими трудами!
— Пусть говорят! Ты забыл, что сказала сама Кольбьёрнова дочка? Так я тебе напомню! Она сказала, что выйдет за того, кто принесет ей лучшее сокровище из кургана. Принесет ей, а не достанет оттуда. И ты будешь болваном и... и болваном, если не принесешь ей лучшее, что там только есть!
— Она не обещала выйти за того, кто принесет, — проворчал Модвид, снова отворачиваясь. — Она обещала только рог меда.
— А, от носа до глаз недалеко! — отмахнулась фру Оддборг. — Сначала привяжи лыжи, а побежишь потом! Или мне самой придется ложиться в могилу с тремя горшками и железными застежками? Ведь ночью этот дохляк околачивается под дверями добрых людей, того гляди, и до нас доберется! А его курган стоит пустым, если не считать золота. Ты понял или мне позвать Тейта Придурка, чтобы он тебе растолковал?

Еще засветло четверо Стролингов — Кольбьёрн хёльд, Скъёльд, Гейр и Ярнир — приехали на двор Грима Опушки.
— Ты, старая, сможешь узнать, ушел ли мертвец из кургана? — спросил Кольбьёрн у Боргтруд. — Если ты без обмана скажешь нам, когда путь будет свободен, я дам тебе золотое кольцо.
— Кольцо из кургана? — ехидно спросила старуха, но гордый хёльд этого не заметил.
— Из кургана, — уверенно подтвердил он. — Что, можешь ты это сделать?
Боргтруд налила воды в плоскую глиняную миску, пошептала над ней и поставила возле порога.
— Пусть кто-нибудь из твоих людей сидит здесь, — сказала она. — Когда мертвец пройдет мимо нашего двора, вода дрогнет.
— Вот еще! — возмутились разом Гейр и Ярнир. — Мы — мужчины, а не бабы-ведьмы! Это твое дело — колдовство, ты и сиди над своей водой!
— Это не колдовство, а гадание! — поправила их Боргтруд. — Ведь сам конунг участвует в жертвоприношении, а хёвдинги смотрят волю богов во внутренностях жертвенных животных.
— Это охота! — хохотнул Кольбьёрн. — И вы будете наблюдать за следом зверя. Посиди ты, Гейр, а то этот длинный заснет и бухнется кувырком с лавки! Мордой в миску!
Со вздохом Гейр уселся на край скамьи и уставился в воду. За прошедшие дни ему так надоел мертвец, что даже мечты о золоте не взбадривали. Пропади оно пропадом, это золото! Это у Сигурда Убийцы Фафнира все получалось легко и просто, а им, людям из усадьбы Хьёртлунд, все попытки прославиться принесли пока только одни насмешки и тревоги. Наверное, в Века Асов все было по-другому, а теперь старые пути к славе не годятся. Или люди измельчали?
К полуночи Кольбьёрн и Скъёльд начали зевать, Ярнир задремал, опираясь руками о рукоять меча, поставленного между колен. Гейр таращил глаза в миску с водой, боясь заснуть и позорно рухнуть лицом в воду. И вдруг вода дрогнула. Гейр поспешно наклонился над миской, боясь, что ему померещилось в дреме. Но и Боргтруд, сидевшая в женской стороне покоя возле спящих невестки и внучки, вдруг подняла голову.
— Он прошел! — шепнула она, и Стролинги без суеты стали подниматься, оправлять оружие.
— А почему мы не слышали звука шагов? — подозрительно спросил Скъёльд. — Ты не врешь, старая? Смотри — если он ждет нас в могиле, мы снесем тебе голову!
Кто из них в этом случае вернется, чтобы выполнить угрозу, Скъёльд не задумывался. Он вообще не имел такой привычки — задумываться. Это подходит какому-нибудь увечному или дурачку, который видит духов наяву. А здоровому сильному мужчине она ни к чему. Замечая за младшим братом подобную склонность, Скъёльд бранился, приписывая это тому, что Гейр с детства больше дружил с Рагной-Гейдой, чем с кем-то из братьев.
— Он прошел не здесь, а под землей! — вразумила Боргтруд. — У мертвых свои тропы. Теперь он выйдет на поверхность не ближе усадьбы Оленья Роща...
— Да ты никак смеешься? — возмутился Ярнир, и от его громкого голоса все в покое проснулись, приподняли головы, моргая от света факела.
— Брось ее! — оборвал брата Скъёльд. — У нас есть дело поважнее, чем спорить со старой троллихой. Пойдем.
Над темной равниной светился серпик молодого, серебристого, чуть желтоватого месяца. Бледный свет падал в разрывы облаков, но облака неслись с огромной скоростью — должно быть, там, наверху, дул сильный ветер. Желтоватые лучи то падали на землю, то исчезали и опять появлялись где-то в другом месте, но все же их свет позволял не сбиться с пути. Кольбьёрн был спокоен, но трое его сыновей изо всех сил старались скрыть дрожь, которую не могли одолеть никакими силами. Однажды они уже были здесь по этому же самому делу, и пережитый ужас напоминал о себе. Напрасно они надеялись, что прогнали его — он лишь затаился в глубине души, как гадюка под корягой, и ждал, когда они вернутся к знакомому месту. А если старуха вольно или невольно обманула их? А если мертвец ждет в могиле?

Предыдущая страница 4 Следующая страница


5 Елизавета Дворецкая

Вот и курган. Увидев его еще издалека Гейр, почему-то сразу успокоился. Курган не следил за незваными гостями исподтишка, как в прошлый раз, пристальным и злобным взглядом. Старуха не обманула, мертвец ушел отсюда. Пологий холм с кучами земли на макушке был мертв и тих, как пустое, невесомое осиное гнездо. В глубине его земляного нутра зияла бездыханная пустота.
— Факелы будем зажигать? — вполголоса спросил Ярнир.
— Не сейчас, — ответил Кольбьёрн. — Только когда полезем вниз. А пока незачем кому-то еще нас здесь видеть.
Оставив коней у подножия, все четверо поднялись на курган. Земля, выброшенная из ямы, была порядком утоптана, их старых следов почти не виднелось — зато во множестве были следы оленьих копыт. Следы мертвого оборотня. Они вели и в яму, и из ямы, перекрывали друг друга, отмечая многократные переходы мертвеца туда и обратно.
Отверстие ямы было полно густой чернотой. Казалось, у нее вовсе нет дна, и в глубине ждет безрассудного сама Хель.
— Я полезу! — твердо, с вызовом сказал Скъёльд, готовый спорить даже с отцом. После позора, испытанного в прошлый поход за золотом, для Скъёльда стало жизненно важно первым побывать внизу и вернуться с добычей.
— Полезай! — добродушно согласился Кольбьёрн. — Там, я думаю, хватит на всех.
Возле ямы еще валялись осиновые бревна, служившие опорой в прошлый раз. Даже веревка осталась старая, но прикасаться к ней никому не хотелось, и привязали новую. Бревно подтащили к яме, положили сверху, и Скъёльд стал спускаться. Гейр тем временем выбил искру и раздувал огонек на клочке сухого мха. Ярнир держал наготове факел, то и дело заглядывая в яму, хотя разглядеть там что-нибудь было совершенно невозможно.
Стиснув зубы, Скъёльд спускался, изо всех сил гоня прочь воспоминание о цепкой руке, впившейся ему в щиколотку. Ему было нестерпимо жутко, но он не давал воли страху; по лицу тек холодный пот, рубаха противно липла к спине, но руки делали свое дело. В полной темноте не было ни времени, ни расстояния; Скъёльд задыхался в холодном неподвижном воздухе, умершем много веков назад.
И вдруг ноги его коснулись какой-то неровной, сыпучей поверхности. Не выпуская веревки, Скъёльд поставил сначала одну ногу, нажал. Нога не провалилась, и тогда он поставил другую. Под подошвами сапог скрипели и проминались какие-то твердые обломки, слышалось легкое позвякивание. Под ногу попалось что-то большое, твердое, острым краем резануло подошву даже через сапог.
— Давайте факел! — сдавленно крикнул Скъёльд, подняв голову к смутно светлеющему пятнышку, видному далеко-далеко наверху. Пустота внутри кургана задрожала, возмущенная вторжением в ее холодный многовековой покой.
— Ты на дне? — прозвучал в ответ голос отца, изломанный и искаженный в стенках колодца. Он был неузнаваем и странен, как отзвук другого мира. Да так оно и было — родичи остались в мире живых, а Скъёльд вступил в мир мертвых.
— Да, — глухо ответил он, и от звука его голоса трое оставшихся наверху невольно содрогнулись.
У Гейра мелькнула жуткая мысль, что им отвечает мертвец, неслышно расправившийся со Скъёльдом и теперь ждущий их.
Конечно, Гейр никому не сказал об этом, а торопливо зажег факел и передал его отцу. Кольбьёрн держал, а Ярнир привязывал веревку к рукояти, и от волнения никак не мог справиться с узлом.
— Быстрее! — крикнул Скъёльд, нетерпеливо сжимая кулаки.
Он видел наверху отблески огня, и ему страстно хотелось скорее получить факел, осмотреться и убедиться, что мертвец не затаился в углу и не бросится на него вот сейчас. Хотелось прижаться спиной к стене, но стен не было видно, и Скъёльд не решался сделать вслепую ни шагу. Глухая темнота могилы душила его, с каждым вздохом наполняла грудь, как яд, и неясное тревожное чувство толкало Скъёльда скорее уходить отсюда, пока дыхание подземелья не отравило его и не подчинило миру мертвых. Уйдя отсюда телом, мертвец оставил в могиле свой дух, и присутствие его ощущалось кожей, слухом — всем существом.
Наконец привязанный факел стал медленно опускаться. Постепенно внутренность могилы осветилась. Теперь Скъёльд видел, что смертные покои Старого Оленя не уступают жилищу иного бонда: здесь было не меньше пяти-шести шагов и в длину, и в ширину. Посередине, в трех шагах от Скъёльда, стояло высокое сидение с двумя резными столбами по сторонам. Пустое. А весь пол был усыпан золотом. Тусклые желтые, с зеленоватым отливом груды состояли из неисчислимого множества колец, обручий, застежек, цепей, чаш, кубков, блюд, бляшек, гривен, непонятных обломков, просто гладких камушков-самородков. Вот оно, золото, хранящее дух мертвеца и его силу. Это оно в полный голос заявляло о себе, душило... и оно же будет давать силу новым хозяевам, как только они завладеют им.
Скъёльд смотрел вокруг, забыв и о мертвеце, и о своем страхе. Но и ожидаемой радости не было: ему не верилось, что это — золото. Ну, окажись тут ларец или сундук — вот это была бы добыча. Настоящего золота не бывает так много. Золото — это перстень на руке, застежка на плече, кубок в руках у конунга. Но не целая груда, по которой можно ходить ногами! У Скъёльда было странное чувство, что его обманули.
— Ну что, есть там что-нибудь? — нетерпеливо крикнул сверху отец. Трое оставшихся над ямой видели неясные отблески внизу, но не могли разглядеть, что это такое.
Скъёльд вынул из-за пояса кожаный мешок, присел на корточки и стал собирать в мешок золото из-под ног. Сначала приходилось грести одной рукой, но так дело шло медленно, и он поставил мешок, стал черпать двумя горстями, стараясь не оцарапать ладони о какую-нибудь застежку. Наткнулся на что-то круглое, с чеканным узором, повертел в руках. Похоже на блюдо, но совсем плоское, и странная шишка посередине внешней, узорчатой стороны, как умбон щита. Такое блюдо и на стол не поставишь, не держать же все время в руках... А, ладно! Скъёльду было не до рассуждений, и он с усилием стал запихивать блюдо в мешок. Что бы там ни было — это золото, и из одной этой штуки Хальм наделает столько колец или наплечных застежек, что весь Квиттинский Север лопнет от зависти.
И внезапно до Скъёльда дошло, что все это — настоящее золото, огромное сокровище, их законная добыча. Его прошиб горячий пот, голова закружилась от восторга, от ощущения неисчислимого богатства и удачи. С лихорадочной поспешностью Скъёльд принялся наполнять мешок, пихая ковши и гривны кое-как, лишь бы поскорее; перстни и мелкие самородки сыпались у него между пальцами, как речные камушки, а он все греб, уже не боясь поцарапаться, и ощутил досаду, когда в раздутый мешок уже нельзя было впихнуть больше ничего.

— Гляди-ка, хёльд, а ведь нас опередили, — прошептал Рандвер Кошка. — Я вижу там чьих-то коней... Трех... нет, четырех.
Модвид Весло придержал коня. Два хирдмана позади них тоже остановились. А Рандвер вглядывался в неясное движение возле кургана: воспитатель Модвида славился редким умением видеть в темноте.
— Но это не мертвец? — шепнул Модвид.
— Нет, конечно. У него у самого копыта, а бегает он быстрее лошади — зачем ему лошадь? Видно, не только твоя мать догадалась, что можно пошарить в кладовках у мертвеца, пока сам он ходит прогуляться.
— Что же будем делать?
— А разве четыре человека для нас опаснее, чем один мертвец? Нас тоже четверо. Вот здесь и пригодятся наши шлемы. И пусть утром чья-то другая хозяйка бранит своих сыновей, верно?
Рандвер тихо засмеялся, вытащил из просторной седельной сумки шлем, украшенный ветвистыми оленьими рогами. Улыбаясь в темноте, Модвид надел такой же. Это была его выдумка: на нем и на всех его спутниках были длинные накидки из оленьих шкур, и для каждого был припасен шлем с оленьими рогами. Наряд был приготовлен на случай встречи с мертвецом: увидев собственное подобие, он наверняка будет сбит с толку, а это даст его противникам несколько лишних мгновений. А теперь, когда у них появились соперники-люди, этот наряд еще более кстати! Натягивая шлем, Модвид усмехался. Уж этим утром не его мать будет упрекать сына в неудачливости!

С трудом — это при его-то железных руках! — вскинув на плечо тяжеленный кожаный мешок, Ярнир грузно затопал вниз с кургана к лошадям. Твердый округлый край какого-то блюда впился ему в плечо, и Ярнир торопился скорее пересыпать ношу в седельные сумки и бежать за новой. Он уже сбился со счета — то ли это пятый мешок, то ли шестой. Скъёльд внизу нагребал золото, а отец и братья наверху принимали его и перегружали на коней.
Заталкивая в седельную сумку неудобное блюдо, Ярнир вдруг заметил в темноте какое-то движение. Мигом насторожившись, он вгляделся, хотел окликнуть родичей... и вдруг на землю упал лунный луч, и в желтоватом свете Ярнир увидел четко обрисованный рогатый силуэт. Тот был шагах в тридцати от него, но быстро приближался, и Ярниру казалось, что он различает хриплое дыхание, похожее на храп усталого коня.
— Э-эа-а-а! — завопил он, желая окликнуть родичей и не в силах произнести хоть одно членораздельное слово.
Трое на кургане разом вздрогнули, повернулись к нему, и Гейр вскрикнул: он тоже увидел мертвеца.
— Хватит, хозяин вернулся! — крикнул Кольбьёрн вниз.
При упоминании хозяина со Скъёльда мигом слетела жадность: бросив наполовину пустой мешок, он подпрыгнул, уцепился за веревку и резво полез наверх. Как ни жалко было что-то оставлять, жизнь была дороже. В несколько мгновений он оказался на вершине кургана и вместе с родичами бросился к коням.
— Скорее, скорее! — Ярнир размахивал мечом, тараща глаза во тьму, где опять пропал мертвец. Факел остался в могиле, луна спряталась, прохладный ночной воздух был полон жути: так и казалось, что руки невидимого мертвеца уже тянутся к твоему горлу, вереск тревожно шуршал под невидимыми ногами.
Четверо мужчин из славного рода Стролингов бежали так, как им не полагается уметь: быстро и без оглядки. Вскочив на коней, они погнали их вскачь от кургана.
— У-у-ур-р-р! — взревел вдруг низкий голос прямо возле морды передней лошади.
Гейр резко натянул поводья, а рогатый силуэт, смутно различимый в темноте, вырос прямо перед ним.
— Он здесь! — сдавленно крикнул Гейр, одной рукой вцепившись в поводья, а другой выхватывая меч.
— Мое золото! — голосом, подобным боевому рогу, низко и мрачно ревел мертвец.
Потея и плохо соображая от страха, Гейр почти вслепую отмахивался мечом, но мертвец ловко уклонялся. В его руках тоже блеснуло какое-то оружие, и он с размаху рубанул по боку лошади, чудом не задев ногу всадника. Лошадь с громким ржанием взвилась на дыбы, забилась; Гейр выронил меч и вцепился холодными пальцами в гриву, едва не вылетел из седла. С грохотом и звоном золото посыпалось на землю из разрубленной седельной сумки, а напуганный конь вслепую помчался по темной равнине, не слушаясь всадника.
Кольбьёрн хёльд отчаянно бился с мертвецом, стараясь достать его с коня секирой, но рогатый оборотень ловко прикрывался щитом, как будто был выучен в дружине самого хёвдинга. Сейчас он казался меньше ростом, чем когда приходил на двор усадьбы, но стал гораздо более ловким и увертливым. Копье в его руках сверкало острием возле самого лица Кольбьёрна, и тому никак не удавалось перерубить древко. И копье было не то, с каким мертвец в первый раз приходил на усадьбу, а простое, как у всех. Но Кольбьёрн даже не удивился тому, что мертвец пользуется человеческим оружием: было не до того.
Вдруг мертвец ловким обманным движением ударил копьем в седельную сумку; кожа с треском лопнула, и золотой поток хлынул по лошадиному боку. Кольбьёрн взвыл, как если бы это была его собственная кровь, но мертвец вдруг отскочил и растворился во мраке.
По всей равнине стоял вой, рев, крики, как будто целое полчище троллей сошлось в битве. Гремел конский топот, что-то кричал далеко впереди Ярнир, звенели клинки. Возле кургана взвился к темному небу волчий вой; обезумевшие лошади вскачь неслись в разные стороны, всадники судорожно цепляясь за гривы, уже не помня о золоте и мечтая только не сломать шею в этой бешеной скачке.

Стролинги привезли домой одну седельную сумку золота — с коня Скъёльда — и несколько вещичек, застрявших в лохмотьях остальных. Плотные кожаные сумки были располосованы острым железом, а золото осталось там, на вересковой равнине возле кургана, рассеянное на несколько перестрелов*.
То странное круглое блюдо, удивившее Скъёльда, оказалась в этой, уцелевшей сумке. Когда измученные и раздосадованные мужчины ранним утром вернулись домой и при всех домочадцах высыпали свою добычу прямо на пол возле очага в гриднице, Рагна-Гейда сразу выхватила из тускло желтеющей кучи «блюдо» с узорной шишечкой посередине. Недоуменно хмурясь, она повертела его в руках, и вдруг ее осенило воспоминание. На самых старых поминальных камнях выбиты изображения женщин, у которых юбка застегнута на животе как раз такой штукой. Сейчас женщины носят платья и застегивают их на плечах, так что им с матерью это не пригодится.
Рагна-Гейда выпрямилась и приложила древнюю застежку к своему животу, немного сбоку, ближе к правой стороне, как носили женщины пять веков назад. Со странной улыбкой оглядев домочадцев, она вдруг захохотала, как безумная. Сколько дней они возбужденно обсуждали сокровища мертвеца, сколько ночей не спали, слушая его вой на дворе и стук на крыше. И вот она, добыча! Добыча, за которую ее отец и братья могли поплатиться жизнью.
Прижимая к животу древнюю застежку из наследства праматерей пятивековой древности, Рагна-Гейда хохотала, и постепенно все родичи и домочадцы стали хохотать вместе с ней. Собственные голоса казались им странными, по щекам Кольбьёрна ползли слезы, и дикое напряжение, смесь жадности и ужаса, постепенно спадало с них. Так или иначе, но золото покинуло могилу и основа силы мертвеца подорвана невозвратимо.

Эрнольв не любил бывать в конунговой усадьбе Аскргорд, и тому имелось немало причин. Еще пока они с Халльмундом были детьми, их бабка Торфинна, сестра старого конунга Тородда, отданная замуж за их деда Халльварда, часто приводила внуков в гридницу конунгова двора и рассказывала обо всех их предках, которые жили тут и правили фьяллями. «И вы могли бы править, если бы ваша родня была чуть порасторопнее!» — неизменно прибавляла она в конце. Еще до появления сыновей Хравна на свет произошла какая-то темная история: бабка будто бы подбивала деда захватить власть, пока ее брат Тородд конунг был в заморском походе и, по слухам, погиб, и будто бы часть фьяллей готова была признать Халльварда из Пологого Холма своим конунгом... Но то ли дед не решился, то ли Тородд конунг неожиданно вернулся, — короче, конунгом остался Тородд, а род из Пологого Холма остался в Пологом Холме. С головами на плечах, что тоже совсем неплохо. Но всю жизнь при виде этой гридницы, разделенной на две половины стволом огромного ясеня, который рос из пола и уходил кроной выше крыши, Эрнольву делалось не по себе — как будто ему показывали вещь, которую он пытался украсть.
Сейчас в гриднице было людно и дымно от множества факелов на стенах. Развешенное оружие наполняло все помещение резкими железными отблесками, и Эрнольв жмурил единственным глаз, чтобы этого не видеть.
— Сегодня мы пируем здесь в последний раз, — разносился по гриднице негромкий, даже немного небрежный, но уверенный голос Торбранда конунга. — Через три дня я еду на север. За осень и начало зимы мы успеем объехать всю страну, и к середине зимы у нас будет войско, с которым нас уже не будет ждать неудача. Я хочу еще раз услышать от вас, все ли едут со мной.
— Все! Мы едем с тобой, конунг! Пусть у нас будет одна судьба с тобой! — вразнобой, громко, с преувеличенной решимостью ответили ему десятки голосов. — Среди нас нет трусов!
— Хотел бы я поглядеть на того, кто ни во что не ставит свою честь и может спокойно спать, проглотив такое поражение и позор! — с вызовом крикнул со второго почетного места Хродмар ярл, сын Кари ярла из усадьбы Бьёрндален.
В последние месяцы он утвердился на этом месте так надежно, что странно было бы увидеть напротив конунга кого-то другого. Глядя на Хродмара, трудно было поверить, что именно этот человек так отчаянно рвется вновь и вновь испытывать свою удачу, которая в последнее время решительно повернулась к нему спиной. Еще в начале этого лета ни одна женщина не могла пройти мимо Хродмара сына Кари, не оглянувшись: он был красив, как сам Бальдр*, весел, как Эгир*, говорил кеннингами* и смеялся над попытками невежд разгадать смысл его речей. Однако злая судьба подстерегла его сразу на всех дорогах: переболев «гнилой смертью», он тоже стал уродливее тролля. Полюбив девушку и обручившись с ней, он навек лишился ее после того, как ее отец, квиттинский хёвдинг Фрейвид, стал смертельным врагом Торбранда конунга. В том злосчастном походе Хродмар потерял отличный корабль, который подарил ему Торбранд конунг. Казалось бы, смирись, приноси жертвы и жди, когда счастье вернется. Но Хродмар не желал смиряться. Он этого просто не умел.
— По-моему, не все в этом доме хотят идти с нами, конунг! — громко сказал Хродмар. — Я не слышал ваших голосов, Хравн и Эрнольв из усадьбы Пологий Холм!
Повернув голову, Эрнольв наткнулся на пронзительный, вызывающий взгляд голубых глаз Хродмара. Знакомые ясные глаза ярко сияли на новом, еще непривычном уродливом лице и смотрели как из-под личины. Хродмар остался так же горд и самоуверен, как был прежде, но стал более суров и непримирим нравом. Раньше все вокруг были его друзьями, а теперь многим приходилось опасаться, как бы не попасть в число его врагов.
— Вот-вот, родич, спроси у них! — крикнула с женского стола йомфру Ингирид, разряженная, как на собственной свадьбе. — Что-то я дома не слышала разговоров о близком походе!
Хравн не хотел брать ее на пир, но она обещала явиться пешком в обход фьорда (на что понадобилось бы не меньше суток) и всем рассказать, как дурно с ней обращаются в доме воспитателя. Ее род был гораздо лучше, чем ее нрав: она была побочной дочерью Бьяртмара Миролюбивого, конунга раудов, и приходилась Торбранду двоюродной сестрой. Вот только держать ее в доме он не захотел и спровадил к другим родичам — к Хравну и Ванбьёрг.
— Я тоже не слышал от вас о желании идти в новый поход, — спокойно сказал Торбранд конунг, знаком велев остальным помолчать. Его лицо с длинным носом и тонкими губами было невозмутимым до равнодушия, блекло-голубые, почти бесцветные глаза смотрели холодно, и только соломинка в уголке рта подрагивала, что выдавало душевное беспокойство. — Может быть ты, Хравн хёльд, не веришь в мою удачу? Или твой сын хочет просидеть весь век дома с женщинами, вместо того чтобы мстить за брата?
Хравн вздрогнул, и Эрнольв быстро встал на ноги, чтобы не дать отцу ответить.
— Если бы кто-нибудь другой обвинил меня в подобном, конунг, то больше ему не пришлось бы обвинять никого и ни в чем! — твердым, чуть прерывающимся от сдержанной ярости голосом воскликнул Эрнольв. — Но я не верю, что ты хочешь обидеть своего родича. Ты знаешь, что это не так!
— Нет, я не знаю. — Торбранд конунг немного переменил положение, передвинул соломинку в другой угол рта и посмотрел на Эрнольва с ожиданием, как будто готовился слушать долгую сагу. — Я все еще не понял, почему ты, Эрнольв, и твой отец не хотите мстить квиттам, которые и вам причинили не меньше бед, чем нам всем. Что с твоим лицом, Эрнольв? Почему у тебя только один глаз? И где твой брат Халльмунд, почему его нет среди нас? Молчишь? — Торбранд оперся на подлокотники кресла и наклонился вперед, голос его окреп и возвысился. — Среди нас нет рабов, чтобы торопиться с местью, но нет и трусов, чтобы откладывать ее до никогда!15 ?Мы соберем войско и разобьем квиттов раз и навсегда! Я отомщу за мою жену и сыновей, за мою дружину, за мои корабли! Неужели ты не пойдешь со мной?
Хирдманы и гости в гриднице замолкли, даже женский стол притих. Все ждали ответа Эрнольва, но он молчал, отчаянно пытаясь собраться с мыслями, найти слова для тех противоречий, которые мучили его со дня возвращения. Да, и глаз у него остался один, и брат погиб — но кому же за это мстить? «Гнилую смерть» на Аскрфьорд наслали ворожбой квитты, и чудовищного тюленя вызвала из пучин какая-то квиттинская ведьма, при упоминании о которой Хродмара передергивает. Эту ведьму, а заодно и всех квиттов, считают своими врагами Хродмар, Торбранд и еще многие другие, кому хочется добычи и воинской славы. Но зачем напрасно вести людей на гибель, если боги не с нами?
Эрнольв чуть не застонал от тоски: был бы на его месте Халльмунд, он бы живо нашел нужные слова, убедил конунга, заставил бы всех смотреть себе в рот. Халльмунда невозможно было остановить, он мчался вперед неудержимо, как морской вал в бурю. А Эрнольва давили и оглушали десятки глаз, устремленных на него с вызовом и недоброжелательством. «Кто ты такой и почему смеешь стоять у нас на пути? — громко спрашивали они. — Как ты смеешь думать, что ты один прав, а мы нет?»
— Я никогда не звался трусом... — начал Эрнольв, поскольку молчать дальше было невозможно, и по старой привычке прижал к груди золотой полумесяц. — Я не боялся идти в битву, если в ней есть надежная цель...
И вдруг что-то случилось в глубине его души: словно треснул лед и проснулся весенний родник. Новая сила хлынула в жилы, Эрнольву стало легко, как будто сама валькирия взяла его в объятия и понесла над землей; слова, мгновение назад тяжелые и редкие, вдруг взвились целым роем и кинулись на язык, толкаясь и тесня друг друга.
— Я слышал, что в древние времена прославляли конунгов, которые сумели сами выбрать час своей смерти! — громко и быстро заговорил Эрнольв, чувствуя, что какая-то теплая и мощная волна несет его помимо воли. — Один даже умудрился сжечь себя в доме вместе с дочерью и дружиной, потому что не хотел уступить в битве многочисленным врагам. Но мне не думается, что и в наше время такого человека назовут героем, а не трусом и глупцом, который сам завел в ловушку себя и дружину и побоялся даже взять в руки оружие. Доблесть — великое достояние, но и ум никому еще не мешал. И тебя, Торбранд конунг, никогда еще не называли неосторожным. Да, только раб мстит сразу, потому что дело мести нужно как следует подготовить. Важнее этого долга у высокородного человека нет ничего. Но спроси сам себя: кому ты собираешься мстить и хорошо ли готов к этому? Наши враги — квиттинские ведьмы и чудовища. Разве у нас есть умелые и могучие колдуны, чтобы бороться с квиттинскими ведьмами? Разве у нас есть хотя бы одно знамение от богов, что они одобряют нашу войну и не лишат нас удачи? Знамений неудачи мы видели гораздо больше. И не обвиняй меня в трусости — я хочу лишь одного: чтобы твои силы и силы племени фьяллей не растрачивались по-пустому.
— Я и не хочу тратить силы по-пустому, — ответил Торбранд конунг, быстро двигая соломинку из стороны в сторону. В его голосе было заметно удивление: он не ожидал от Эрнольва такого красноречия. — Я больше не пойду с маленькой дружиной, надеясь разгромить только одну усадьбу и уничтожить ведьму, которая все это начала. Всю осень и начало зимы мы будем собирать войско. Мы разобьем самого квиттинского конунга Стюрмира, и больше ни одна ведьма, сколько их ни есть, не посмеет замыслить что-то нам во вред. А что касается знамений...
— То откуда же им взяться, добрым знамениям? — снова заговорил Эрнольв, вклинившись в первую же заминку Торбрандовой речи. — Может быть, я позабыл: зачем твои ярлы Модольв и Хродмар плавали в начале лета на Острый мыс?
— За железом! — ответил сам Хродмар. — И мы его привезли!
— Даже самое лучшее оружие ломается, — продолжал Эрнольв. — Нам понадобится еще, и где мы его возьмем? Ты задумал слишком большую войну, конунг. Я не знаю, с чего она началась, но теперь она разворачивается уж слишком широко.
— Квитты сами хотели этой войны! — подал голос Модольв ярл, на круглом добродушном лице которого сейчас была непривычная суровость. — Когда мы были на Остром мысу, в усадьбе Гримкеля Черной Бороды, там мы видели мало дружелюбия. А у Гримкеля на языке всегда то, что на уме у его родича Стюрмира конунга. Они не хотели продавать нам железо. Если бы мы не напали на них, они сами напали бы на нас.
— А нашим бондам хватает железа, чтобы обрабатывать землю! — сказал Эрнольв. — Если ты позовешь их на войну, мало у кого хватит духу отказать тебе, конунг, но кто останется выращивать ячмень? С тобой охотно пойдут ярлы и хирдманы, но бондов едва ли обрадует твой призыв.
— Он обрадует всякого, кто не трус! — крикнул Хродмар ярл. Сам он явно не был трусом, а собственные стремления поглощали его слишком полно, чтобы он мог всерьез задуматься о нуждах кого-то другого.
— Многие бонды следующей весной смогут засеять свою пашню серебряными эйрирами, — сказал Торбранд конунг, и дружина, уставшая от напряженного спора, встретила его слова радостным гулом. — И сейчас я хочу услышать от тебя только одно слово, Эрнольв сын Хравна: ты пойдешь со мной?
— Да, — одним словом ответил Эрнольв и сел на место.

По дороге домой через фьорд Эрнольв молчал и налегал на весло. Он сам удивлялся, откуда все это в нем взялось: эта ярость, эта готовность спорить, находчивость, напор, вера в свою силу противостоять многим — все то, чего ему раньше не хватало. Эрнольва никогда не называли робким или неуверенным, он не стыдился себя и мог спорить с каким-нибудь одним человеком, пусть даже очень знатным, вроде того же Хродмара. Но раньше ему и в голову не приходило, что один человек может спорить со всеми. Один не может, не имеет права быть правым, когда все ошибаются. «Пусть они ошибаются — я лучше ошибусь вместе со всеми, чем останусь в одиночестве своей правоты,» — примерно так считал раньше Эрнольв. Собственное красноречие и решимость, так удивившие конунга, еще больше удивили его самого. Оказывается, можно и по-другому. Можно спорить, можно что-то доказывать... Но идти в поход все равно придется.
— Что-то ты сегодня был красноречив на редкость! — приговаривала Ингирид, сидевшая на носу большой лодки. Она куталась в плащ, выставив наружу только розовый от вечерней прохлады носик и блестящие ехидным задором глаза. — Как будто тебе шептал на ухо сам Один! Уж не влюбился ли ты в кого-нибудь? — вдруг сообразила она и подалась поближе к Эрнольву, пытаясь разглядеть в сумерках его лицо, но он в досаде отвернулся. — Если в Эренгерду, то даже и думать не смей! — Ингирид хихикнула. — И совета умнее тебе не подаст ни один из богов. Эренгерда слишком хороша, чтобы согласилась пойти за такого уро... такого красавца, как ты. А Кольбейн задумал выдать ее за конунга. Пусть меня возьмут тролли, если это не так! Бедный мой родич Торбранд конунг! Спасите меня боги от таких родичей, как Кольбейн Косматый и Асвальд Сутулый! Впрочем, надеюсь, ко времени их свадьбы меня здесь уже не будет.
— Я надеюсь, тебя здесь не будет гораздо раньше, — только и ответил Эрнольв. Торбранд мог бы любить их и побольше: Хравн и Ванбьёрг оказали ему немалую услугу, согласившись держать Ингирид у себя в доме.
К тому времени, когда лодка пересекла фьорд и Хравн с сыном дошли до дома, Эрнольв уже успокоился и даже приободрился.
— Может, совсем не плохо, что я тоже пойду в этот поход, — говорил он матери и Свангерде после того, как Хравн рассказал о его горячей речи. — Ведь нужно найти второй полумесяц. Половинки, конечно, притягиваются друг к другу, но едва ли вторая придет сюда сама, если я буду сидеть на берегу и смотреть на море. Удачу испытывают только в пути и находят только в пути. Я пойду с конунгом на Квиттинг и найду того, кто носит наш амулет.
— А если он давно продал свой полумесяц? — предположила Свангерда. — А если он будет переходить из рук в руки? Ты потратишь на эти поиски всю жизнь.
— Нет, не думаю. — Эрнольв покачал головой. — Тордис сказала, что тот человек носит полумесяц. А если он надел его на шею, то снять его будет нелегко. Притяжение дает о себе знать, даже если он понятия не имеет, что половинок две и где-то есть вторая.
— Я не думаю, что эти поиски будут легкими, — сказала фру Ванбьёрг. Ей очень не нравилась эта затея, и решенный отъезд сына ее сильно огорчил. — Как ты будешь искать? Ведь на войне не до поисков.
— А как же Хродмар? — В душе Эрнольва опять шевельнулся источник красноречия. — Ему еще труднее. Он вызвал на поединок сына квиттинского конунга и назначил ему встречу в день Середины Зимы*. Как он поедет туда? А как он будет искать свою невесту? Хотя и говорят, что он от нее откажется, но он уж слишком яростно рвется на Квиттинг. Наверняка он надеется ее разыскать.
— Э-э, на Хродмара ты не гляди! — Фру Ванбьёрг махнула рукой. — Хродмар богат удачей, чего не скажешь теперь о нас. Так что его меч нам не по руке.
— Что-то не видно его удачи, — не сдавался Эрнольв. — Он был красивее всех, поэтому из-за «гнилой смерти» потерял гораздо больше, чем я. И я не сватался к дочери квиттинского хёвдинга. И мое родство с конунгом я не потеряю, пока мы оба с ним живы.
— Зато у Хродмара два глаза! — вставила ехидная Ингирид.
Эрнольв не ответил, глядя на Свангерду. Сидя напротив него на скамье, она было засмотрелась в стену, забыв про общий разговор, но, почувствовав его взгляд, тихо вздрогнула, очнулась и виновато улыбнулась ему. Хродмар еще может вернуть свою квиттинскую невесту. Но и для Эрнольва все может сложиться гораздо удачнее, чем обычно у людей, потерявших братьев. Когда он вернется из похода, Свангерда уже перестанет горевать и сможет подумать о новой любви. Вот только будет ли она его ждать?
Когда все расходились спать, фру Ванбьёрг задержалась на пороге хозяйского покойчика, пристроенного к гриднице, и окликнула Эрнольва. Он обернулся.
— Знаешь, что я думаю? — загадочно и немного неуверенно сказала фру Ванбьёрг.
— Что? — спросил Эрнольв, ожидая знакомых слов о необходимости скорее справлять свадьбу и готовясь ответить на них улыбкой.
— Тот человек, который носит второй полумесяц, должно быть, большой спорщик!
Мать скрылась в спальном покое и закрыла дверь, а Эрнольв остался стоять у порога, обдумывая, что же это значит.

В первую ночь после похода к кургану Стролинги не ложились спать, а до рассвета просидели с оружием возле горящего очага, ожидая, что мертвец явится требовать свое добро назад. Но он не пришел — должно быть, потеря сокровищ и правда подорвала его силу. Утро усадьба Хьёртлунд встретила ликованием, торжествуя победу.
— Ну, что я говорил! — восторженно кричал Кольбьёрн хёльд, и его радостный голос достигал самых дальних уголков дома. — Чтобы мы, потомки Старого Строля, и не одолели какого-то жалкого вонючего дохляка! Больше ему не гулять у нас на дворе! А если явится, то мы быстро заставим его голову расти из зада!16?
Счастливые своей победой Стролинги не замедлили оповестить о ней всю округу. Кольбьёрн хёльд даже думал устроить пир, но умный Хальм намекнул брату, что такое торжество преждевременно, пока сам мертвец не уничтожен. Потеря части сокровищ уменьшила его силу, но не обезвредила совсем: Старого Оленя несколько раз видели бродящим вокруг усадеб, хотя трясти столбы и взбираться на крыши он больше не пытался.
Вигмар узнал о славной победе от Гейра, встреченного на усадьбе Боярышниковый Холм, куда сам Вигмар заехал заказать тамошнему кузнецу новое копье взамен утопленного на побережье.
— Тебе стоит поторопиться, если ты не хочешь опоздать! — весело сказал ему Гейр, показывая золотое кольцо у себя на пальце. Обычно сдержанный, сейчас он улыбался во весь рот, подтверждая этим необычность события. — Мы уже привезли домой золото из кургана.
— А голову мертвеца вы привезли? — почтительно поинтересовался Вигмар.
— Теперь и до этого недалеко!
Вигмар усмехнулся, но ничего не сказал. Он как будто вовсе не верил в такую возможность.
— Что ты смеешься? — обеспокоенно воскликнул Гейр. Лисица, конечно, был пристыжен их успехом, но не так сильно, как хотелось бы. — Тебе легко веселиться — тебя-то мертвец не хватал за ноги!
— А я не был так глуп, чтобы лезть к нему ногами вперед! — весело ответил Вигмар.
— Наверное, ты знаешь какой-нибудь другой способ! — с азартом воскликнул Гейр, с удовольствием предвкушая, что сейчас-то Лисица не найдет ответа. — Может быть, ты сумеешь встать на его тайные подземные тропы? Или найти еще какой-нибудь способ с ним расправиться? Только имей в виду: прежде чем вызывать его на бой, нужно лишить его золота. Мы забрали немало, но еще больше у него осталось. Может быть, ты заберешь остальное и в придачу его голову? Правда, достойного оружия у тебя больше нет — ведь в жаркой схватке твое копье так раскалилось, что ты отдал его остудить морским великаншам. Вот, кстати! У нашего ночного гостя есть отличное копье! Ты его не видел? Он приходил к нам в усадьбу с копьем! Оно все в золоте и сверкает в темноте!
Этот разговор лишил Вигмара остатков покоя. Ждать было больше невозможно: чего доброго, Стролинги сами покончат с мертвецом, а он станет посмешищем всей округи. И Рагна-Гейда сочтет его пустым болтуном вроде Атли Мохового Плаща.
Мысли об этом были горше полыни. Всю ночь после встречи с Гейром Вигмар толком не спал: внутреннее чувство будоражило, подталкивало, словно кто-то шептал в глубине души: торопись, торопись, пришел твой час. Ничего не бойся, соберись с силами, и у тебя все получится. А припрятанное на потом достается кошкам. К силам и способности что-то сделать это тоже относится.
Но с какого конца взяться за подобное дело? Сидя на лежанке, обняв колени и глядя в темноту, Вигмар перебирал в памяти все, что слышал о Старом Олене, вспоминал свой страх при встрече с ним и подбадривал себя воспоминанием о том стыде. Гаммаль-Хьёрта невозможно одолеть простым оружием. Более неудобного противника трудно и придумать: он уже не живой, но и не мертвый. Он — не в Мидгарде* и не в Хель, а так, болтается, не принятый ни одним из миров. Как раз такие — самые опасные. Бродячий берсерк между живыми и мертвыми. Но зато и одолеть его — подвиг, достойный Сигурда.
У мертвеца есть хорошее копье. Чем заказывать себе новое оружие у Арнфинна Кузнеца из усадьбы Боярышниковый Холм, не лучше ли взять то, что бродит по долинам и пугает добрых людей?
Следующий вечер застал Вигмара в долине, лежавшей к северу от усадьбы, возле огромного серого валуна. Этот валун, собственно, и дал название усадьбе Хроара: он назывался Серым Кабаном, хотя в его сглаженных ветрами очертаниях можно было бы с таким же успехом разглядеть медведя или барана. В день Середины Лета* у камня приносили жертвы: он стоял здесь не просто так, а охранял границу Квиттинга. Ибо здесь земля квиттов кончалась. За пустошью, украшенной Серым Кабаном, начиналась долина, в которой пас своих овец Бальдвиг Окольничий, плативший подати конунгу раудов. К счастью, он был человек нежадный и миролюбивый, и никогда не обижался, если Вигмару случалось подстрелить какую-нибудь дичь уже за спиной у Серого Кабана...
Спешившись, Вигмар пустил коня отдохнуть, а сам подошел к камню и сел на землю, прислонясь спиной к его шероховатой поверхности, сложенной из крупных серых, черных, белых зернышек. Бок камня, нагретый на солнце, был приятно теплым, от земли душисто пахли травы. И не подумаешь, что уже скоро осень. До осеннего тинга осталось две луны. Вигмар любил это место и часто сидел, прислонясь спиной к Серому Кабану и глядя в землю раудов, как в тот свет. Общение с иными мирами прибавляет мудрости. Именно здесь ему двенадцать лет назад явилась маленькая, не больше котенка, огненная лисичка. Тринадцатилетний Вигмар лишь недавно был опоясан мечом и напряженно размышлял, как бы ему обзавестись подходящим духом-покровителем. И дух сам его нашел. После этой встречи Вигмар стал заплетать пятнадцать косичек — по числу хвостов Грюлы.
— Вигмар! — вдруг окликнул его задорно-ласковый и игривый голос.
Чтобы он, обладающий слухом оборотня, в тишине не услышал чужих шагов! Вигмар взвился над землей, быстро оглянулся сразу во все стороны... и никого не увидел! Звук голоса показался ему странным: он был приглушенным, как будто раздавался из-под земли.
— Вигмар! — снова позвал голос. На этот раз он звучал яснее, ближе, и в нем слышался сдавленный смех. Так могла бы звать шаловливая девчонка-подросток, и она была где-то совсем близко.
— Где ты? — окликнул Вигмар, не зная еще, кого зовет. Но он уже догадывался, и от этой догадки ему стало весело. Внутреннее чувство его не обмануло: Грюла никогда не приходит просто так. Она хочет ему помочь и поможет!
Из-за серого бока камня выскочила подвижная человеческая фигурка. Это и правда была девчонка-подросток, лет пятнадцати на вид, но ростом с десятилетнюю. У нее были густые ярко-рыжие волосы, окутавшие всю ее фигурку; они колебались, дрожали, как будто их шевелил особый ветер. Платье девчонки было ярко-красным, на запястьях звенели и болтались кое-как закрученные обрывки золотых цепочек, точно такого же цвета, как ее большие смешливые глаза с узким черным зрачком, разрезавшим их пополам. Только глянув в эти глаза, любой догадался бы — перед ним вовсе не человек.
— Теперь-то ты меня видишь? — смеясь, спросила Грюла. Вигмар немного растерянно улыбнулся в ответ: за двенадцать лет он впервые видел дух Квиттинского Севера в человеческом облике. — Я могу стать немного побольше! — добавила Грюла и вдруг выросла так, что стала выше Вигмара. — Нет, так неудобно разговаривать! — решила она и снова стала маленькой, примерно такой, какой и полагается быть девушке пятнадцати лет.
— Почему ты никогда раньше не приходила... так? — спросил Вигмар, с напряженной жадностью разглядывая ее стройную фигурку и хорошенькое личико. Новый облик лисицы-великана показался ему особой милостью, вроде знака доверия и благосклонности, да и смотреть на нее было приятно.
— А что — я тебе нравлюсь? — лукаво спросила Грюла. — Вот потому и не приходила, чтобы ты в меня не влюбился!
Грюла фыркнула и залилась хохотом: дух Квиттинского Севера, не в пример унылым осиновым равнинам, отличался веселым нравом. Ее золотые глаза искрились, узкий черный зрачок заметно «дышал», яркие губы улыбались, а черты лица странно подрагивали, переливались, как рябь на воде, и за ними было трудно уследить. Вигмару казалось, что ее лицо не остается тем же самым ни единого мгновения, но она все время казалась очень красивой.
Сам воздух вокруг фигурки Грюлы колебался, как раскаленный, эта дрожь передавалась всему вокруг и наполняла Вигмара: ему не было жарко, но в душе мешались тревога и восторг. И все же он сумел усмехнуться в ответ:
— А почему же ты не боишься этого теперь?
— Потому что ты уже влюбился в женщину из рода людей и не будешь понапрасну тратить любовь на огненного духа! — заявила Грюла.
Ее лицо вдруг вытянулось вперед и стало лисьей мордой; золотые глаза насмешливо мигнули, и Грюла вернула себе человеческое лицо.
— А откуда ты знаешь? — спросил Вигмар, пытаясь уследить за всеми этими переменами. Больше прочего его занимал вопрос: ведь Грюла не моложе прочих детей многоликого племени великанов — так почему она ведет себя как девчонка?
— А ты думал, тут есть что-то, чего я не знаю?
Грюла снова захихикала, потом показала Вигмару язык, и на какое-то мгновение ее лицо, подвижное, как язычок пламени, приняло черты Рагны-Гейды. Потом она легким огненным мотыльком вспорхнула на камень и уселась на спине Серого Кабана, для удобства сделавшись ростом в локоть.
— Так ты не ревнуешь? — спросил Вигмар.
Мысль о ревности духа-покровителя пришла ему в голову только сейчас: раньше он как-то не задумывался, что огненный дух Квиттинского Севера тоже принадлежит к женщинам.
— Нет! — весело болтая ножками, ответила Грюла. — Ради нее ты совершишь такие подвиги, какие прославят и тебя, и меня!
— Подвиги я совершил бы и безо всякой женщины! — Вигмар усмехнулся и решительно мотнул головой.
Грюла ловко поймала одну из его косичек, небольно дернула и снова засмеялась.
— Нет, те подвиги, какие тебя особенно прославят, ты совершишь именно из-за нее! О тебе сложили бы сагу не хуже, чем о Сигурде и Хельги*, да вот беда — бедным квиттам будет не до того!
— Почему? — Вигмар насторожился.
Духам открыто будущее — и вдруг ему пришло в голову, что такая бурная веселость Грюлы не к добру.
— Норн приговор у мыса узнаешь! — пословицей ответила Грюла. — А теперь подумай о том, что уже возле самого носа!
— Ты о мертвеце?
— Ну, разумеется! Вот подходящий подвиг, чтобы тебе позавидовали все люди, а мне — все духи Квиттинга!
— Им недолго ждать! — уверил ее Вигмар, мимоходом отметив, что и духам не чуждо некое честолюбие. — А почему бы тебе не разделаться с ним самой?
— Самой? — Грюла удивилась, в ее лице снова проскользнуло мимолетное сходство с лисьей мордой, и глаза остались раскосыми. — Если я все буду делать сама, то люди передумают приносить мне жертвы. Потому и боги мало что делают сами, а только помогают тому, кто хочет что-то сделать. Если мы будет уводить от вас все беды, не дав вам взглянуть им в глаза, то вы забудете о нас, деревяшки неблагодарные! Но я помогу тебе. Я знаю тебя недавно, однако мне думается, что ты этого достоин.
Вигмар благодарно наклонил голову. Конечно, такое доверие после такого недолгого знакомства! Что такое для великанши двенадцать лет?
— Хотелось бы мне думать, что ты во мне не ошиблась, — ответил он. — Но у нас тут говорят, что мертвеца можно убить только после того, как отнимешь у него сокровища.
Грюла нетерпеливо застучала ногами по боку камня, и на несколько мгновений все ее тело, кроме головы, превратилось в бурный язык пламени. От неожиданности Вигмар отшатнулся.
— Ах, вы ничего не понимаете! — с досадой воскликнула Грюла, снова приняв человеческий облик. — Чтобы убить Оленя, вовсе незачем выгребать из могилы перстни и кубки. Подумай-ка — какое сокровище само способно убивать?
— Оружие, — тут же ответил Вигмар. Он стоял, опираясь локтем о бок камня, и не сводил глаз с Грюлы. Когда речь зашла о деле, все его волнение прошло: перед ним открывался настоящий, верный путь к победе и славе.
— Оружие! — воскликнула Грюла и подпрыгнула, встала на камне во весь рост. Волны ее рыжих волос вспыхнули ярким пламенем и встали дыбом, но Вигмар уже привык и даже не дрогнул. — Он ведь носит с собой копье! Это отличное оружие и настоящее сокровище! Оленя можно убить этим копьем — вот и исполнится предсказанье!
— Верно... — Вигмару вспомнился Гейр и его рассказ о копье, с которым мертвец приходил к ним в усадьбу. — Но как его достать, если мертвец носит его с собой?
Грюла заглянула в глаза Вигмару, и он тут же зажмурился: ее взгляд было невозможно выдержать, как прикосновение раскаленного докрасна золота. Но маленькая огненная великанша уже увидела все, что хотела увидеть.
— Помнится, Брюнхильд* ждала человека, которому будет неведом страх, — заговорила она, и Вигмар открыл глаза. — Для Брюнхильд нашелся Сигурд, а я тогда побилась об заклад с Восточным Вороном, найдется ли второй такой человек. Иные у нас думают, что людской род измельчал, что древняя доблесть вам не по плечу и ни один из нынешних людей не повторит подвиги древних. Ни один не сможет порадовать нас такими богатыми жертвами!
Лицо Грюлы опять изменилось, детская свежесть исчезла, вместо нее появилась строгость, глаза потемнели, черный зрачок «задышал» быстрее и чаще. На Вигмара вдруг навалилось ощущение древней, неизменной, почти неподвижной жизни. Да жизнь ли это? Живет ли тот, кто не может умереть?
И тут же ему стало жутко: в лице Грюлы проступило жадное, голодное чувство ожидания жертвы. Герои древности, лишавшие жизни своих врагов и избиравшие страшную смерть для себя самих, тем самым приносили жертвы богам и своим духам-покровителям. А теперь стихии земные и небесные редко получают подобные дары. Они голодны! Вигмар ощущал себя стоящим на краю пропасти, где бушевало и ревело жадное пламя. Сила не дается просто так, за нее нужно платить, платить горячей кровью, или чужой, или даже своей. И именно сейчас, а не на чердаке дома, сотрясаемого мертвым оборотнем, Вигмару потребовалось все его мужество, чтобы не отступить перед нечеловеческим лицом своего покровителя.
Но все это быстро прошло. Грюла снова стала маленькой девочкой, пламя ее волос загорелось ровным мягким светом. Вигмар мотнул головой, стряхивая жуткое наваждение. Сейчас не Века Асов, боги и духи не требуют столько кровавых жертв, как раньше.
— Двенадцать лет назад мне показалось, что из тебя может выйти толк, — спокойно сказала Грюла. — Хорошо, что люди так быстро взрослеют! По-моему, пришла пора проверить, не ошиблась ли я. Если ты не побоишься пойти со мной, я проведу тебя в могилу Оленя подземными тропами, так что он не учует этого и не узнает... А когда узнает, будет поздно! — с торжеством продолжала Грюла. — Мы должны быть в кургане перед рассветом, когда мертвец вернется назад. Новым хозяином Поющего Жала будешь ты!
Вигмар хотел спросить, почему копье Гаммаль-Хьёрта называется Поющим Жалом, но Грюла вдруг спрыгнула с камня.

Предыдущая страница 5 Следующая страница


Спящее золото 6

— Отвали! — Она показала Вигмару на камень.
Вигмар смерил взглядом отлично ему известный валун, как будто надеялся, что по приказанию Грюлы тот вдруг станет раза в два поменьше — хотя бы с настоящего кабана размером. Но камень не уменьшился ни на волос.
— Давай же! — подбодрила Грюла. — Ведь я сказала: мы ничего не делаем сами, но мы помогаем тому, кто что-то делает. Давай!
Слова духов-покровителей хорошо убеждают. И Вигмар решительно налег плечом на камень. Серый Кабан удивился, возмутился в глубине своей гранитной души и хотел было гордо сделать вид, что ничего не заметил. Но Грюла легонько дунула на него... и Вигмар с не меньшим, чем сам камень, удивлением ощутил, что серая зернистая громада валуна подается под напором его плеча, отрывается от земли, где за многие века пролежала уютную лежку... Камень вдруг вырвался из-под его плеча, как будто Серый Кабан отпрыгнул в сторону, и рухнул на бок, приминая вереск. Под ногами Вигмара раскатился далекий гул.
А перед глазами его открылась огромная продолговатая яма, повторяющая очертания Серого Кабана, с плотно утрамбованной серо-коричневой землей на дне. Вигмар смотрел туда, ожидая увидеть под брюхом каменного кабана несказанные чудеса, но там ничего не было, кроме тонких бело-зеленоватых нитей незадачливых травок, выросших не на месте, по краям ямы.
Грюла подпрыгнула и хлопнула в ладоши.
— Хорошо! — весело воскликнула она. — А теперь пойдем.
— Куда? — Вигмар поднял на нее глаза.
— Вот сюда! — Грюла показала ему на дно ямы. — Здесь начнется твоя подземная тропа.
— Но я ее не вижу.
— А ты приглядись получше.
Грюла протянула руки к Вигмару ладонями вперед, и он ощутил стойкий плотный жар, исходящий от ее ладоней. Он не обжигал, а как будто проникал внутрь его тела и наполнял ощущением новой, необычной силы. Вигмар вдруг стал гораздо лучше чувствовать землю под ногами, стебельки вереска, примятые подошвой сапога; ему стало казаться, что он не стоит на поверхности земли, а растет из нее; его корни уходят глубоко и он знает землю на всем их протяжении.
— Хорошо! — снова воскликнула Грюла, наблюдавшая за ним с истинно детским любопытством. — Идем же!
Она спрыгнула на дно ямы и поманила за собой Вигмара. И вдруг он увидел, что у ямы нет никакого дна, а есть удобный ровный спуск. Он уходил вниз довольно глубоко, туда, куда не доставал закатный свет, но... при этом Вигмар продолжал видеть дно ямы и корни вереска по краям.
Грюла снова поманила его, и он шагнул к ней.

Под землей Грюла сделалась ростом в точности с самого Вигмара. Она шла впереди, и ее пылающие рыжим пламенем волосы освещали ему путь. Поначалу Вигмару было неуютно: земляной ход был и высотой, и шириной ровно с него самого; на ходу он касался плечами земляных стен, а свод был у него над самой головой. Что там было впереди, он не видел из-за Грюлы, но, обернувшись однажды назад, не обнаружил у себя за спиной никакого хода. Пропустив его, земля смыкалась снова.
Поначалу Вигмар чувствовал себя похороненным заживо, но не имеющим даже того скудного простора в несколько шагов, который имеют в своем посмертном жилье погребенные в курганах. Его пространство было не шире вытянутой руки, и он нес его на себе, как одежду. Грюла освещала ему подземную тропу, рядом с ней не было холодно, и довольно быстро Вигмар привык.
Ему казалось, что они идут очень долго; он пытался вспомнить наземный путь от Серого Кабана до кургана Гаммаль-Хьёрта и не мог — земные дороги спутались в его памяти. Он был просто человеком и не умел быть разом в двух мирах. Только в каком-то одном.
Вдруг Грюла остановилась и фигура ее резко уменьшилась — как будто погас высокий язык пламени. Вигмар вздрогнул: разом стало темно, его охватил душный холод подземелья. Во тьме ярко светилась, как маленький огненный цветочек, фигурка лисички с тремя хвостами, и их свет озарял толстое бревно, преградившее путь.
— Это она, могила! — сказала Грюла. Ее лисья морда часто дышала, по-собачьи высунув язык, а голос раздавался как бы сам собой. — Мы пришли.
Вигмар шагнул к ней. Подземную тропу перегородила бревенчатая стена, уходящая куда-то вверх. Вынув из-за пояса секиру, Вигмар ткнул верхним концом лезвия в бревно. Трухлявая древесина легко поддалась, и Вигмар приободрился — уж очень неприступной казалась стена из толстых бревен. Перехватив рукоять поудобнее, он принялся рубить. В подземной норе замахиваться было неудобно, труха летела ему в лицо и усыпала землю под ногами. Довольно быстро Вигмар вырубил несколько бревен в середине стены и протолкнул их внутрь. Образовалось отверстие, через которое он мог пролезть.
Как легкая огненная бабочка, Грюла вспорхнула в это «окно» и исчезла за бревнами. Через пролом пролился огненный свет, а вместе с ним трупная вонь, о которой рассказывал Гейр, но уже не такая сильная. За прошедшее время курган заметно проветрился, и Вигмар был искренне благодарен Стролингам за их доброе дело. Он почти готов был восхищаться их мужеством, которое позволило им выдержать эту вонь в самом начале.
— Иди сюда! — позвала изнутри Грюла.
Вигмар пролез в пролом, на всякий случай держа секиру наготове, и оказался в довольно просторном бревенчатом срубе. Вот он, курган Старого Оленя! Под ногами его позвякивало и сыпалось что-то твердое. Грюла выросла и стала с крупную собаку, от ее шерсти лился яркий свет. Вигмару бросилось в глаза высокое сиденье с резными столбами, огромные бронзовые котлы у его подножия, зеленые от времени, как молодая трава. Весь пол был усыпан какими-то желтоватыми грудами, отвечавшими на свет огненной лисицы бесчисленными яркими отблесками. Сначала Вигмар удивился, а потом сообразил и рассмеялся. День и ночь думая о мертвеце, он совсем позабыл о золоте. А ведь это оно, то самое сокровище Старого Оленя, о котором толкует вся округа!
Вигмар толкнул носком сапога какую-то круглую чашу с красиво изогнутыми ручками — сразу видно, далекой заморской работы, племена Морского Пути не делают ничего подобного. Чаша тускло сверкнула, на боках ее проступил узор — бегущие олени с ветвистыми раскидистыми рогами. Порода оленей тоже была незнакомая. Вигмар присел на корточки, прикоснулся к чаше, провел кончиками пальцев по черточкам чеканки. Тусклый блеск золота затягивал взор, Вигмар рассматривал оленей и неясно прорисованные деревья позади них, и изображение казалось ему все более тонким и богатым. Постепенно на него наваливалось тяжелое ощущение огромности мира и протяженности веков, пройденных и пережитых этой чашей. В какой земле, какие руки держали ее пять веков назад? Какие напитки наливали, во славу каких богов поднимали ее на пирах? Ему вдруг представились смуглые женские руки, увитые золотыми браслетами; они протягивали эту чашу ее мужчине с бородой, заплетенной в косу, с густыми темными волосами, в накидке, сшитой из узких полосок меха — одна желтая, одна коричневая. Лицо мужчины было густо-смуглым, с сухими морщинами, и очень непривычным — от него веяло далью и чужой кровью. Что-то настолько чужое было во всем его облике, в выражении больших темных глаз, что Вигмару вспомнилось сотворение людей из ясеня и ивы. Нет, то племя, что создало эту чашу, обязано жизнью вовсе не Одину, Локи и Хёниру! Каким-то совсем другим богам, чьи имена странны и непонятны...
Слух Вигмара стал различать звуки пира, сначала похожие на морской прибой, но постепенно ясневшие. Появляясь из ниоткуда, рядом с ним сгущался из тишины стук чаш и ножей, беспорядочные выкрики на неведомом языке, треск дров в огромном костре под открытым небом, шипение жира, капающего с туши барана в огонь, свист ветра, человеческий смех и собачье ворчание, конское ржанье где-то вдали, эхом разносящееся по огромному открытому пространству. Другая жизнь во всем богатстве звука, цвета, запаха, тепла костра и прохлады ветерка, была совсем рядом, дышала в лицо.
Этот пир, отгремевший несколько веков назад, надвигался на него откуда-то из темных глубин, и Вигмару стало неуютно — казалось, сейчас накроет, как морская волна, и утянет за собой, в чужую землю и в чужой век. Вигмар зажмурился, отчаянно мотнул головой, стараясь сбросить наваждение, рывком поднялся на ноги и пошатнулся, чуть не упал — голова резко закружилась, перед взором поплыли пламенные пятна.
— Хорошо! — вдруг хихикнула Грюла, о которой Вигмар успел забыть.
Она снова стала девочкой ростом с локоть, на ее игривой мордочке с раскосыми лисьими глазами мерцало лукавое веселье.
— Ах, это ты! — с облегчением воскликнул Вигмар, поняв, кому обязан видениями чужой, отжившей жизни. — А я думал...
— Нет, это ты! — Грюла затрясла головой, из волос ее посыпался целый дождь огненных искр. — Золото не зря зовут священным даром. Его блеск освещает души людей до самого дна и будит потаенное. Золото запоминает все, что видит. Ты увидел то, что оно видело много веков назад на своей родине, где одни долины, покрытые травой, а гор совсем нет. А иной увидел бы в его блеске только свою собственную жадность. Твоя душа — зрячая. Я не ошиблась в тебе. Ты сделаешь то, зачем пришел!
Вигмар вспомнил, зачем он сюда пришел, и даже не обрадовался похвалам. Это потом. Те мужчина и не увиденная девушка со смуглыми руками давно отпировали свое и теперь покоятся со своими предками в каких-то совсем других небесах. И ему, Вигмару Лисице, сыну Хроара Безногого из усадьбы Серый Кабан, родившемуся в племени квиттов на восьмом веке после Ухода Асов, нет до них решительно никакого дела. У него тут есть старый курган и мертвый оборотень, который вот-вот явится домой.
Подняв голову, Вигмар внимательно осмотрел свод сруба, пытаясь найти отверстие. Сейчас ночь, но свет неба, луны и звезд должен был проникать сюда через дыру, проделанную братьями Стролингами. Весь потолок кургана казался темным, но откуда-то все же сочились слабые струйки свежего воздуха.
— Вот здесь! — Грюла, не шевеля ногами, легко перелетела на пару шагов и вдруг выросла, сделавшись в два человеческих роста.
Теперь свет ее волос ярко озарял бревенчатый потолок сруба, и Вигмар увидел прорубленное в бревнах четырехугольное отверстие. Сверху оно было завалено какими-то деревянными обрубками, забито осиновыми бревнами, а между ними серел конец свернутой и запутанной в бревнах веревки. Под самым отверстием еще лежал кожаный мешок, а чуть подальше — железная пешня, следы двух предыдущих вторжений.
— Это сам мертвец завалил вход, когда уходил вечером, — сказала Грюла. — Притом он так заклял все эти бревна, что человеческие руки не смогут их сдвинуть. Он не хотел, чтобы к нему опять пришли гости, пока его не будет. Он только не знал, что есть и другие тропы! А другие тропы всегда есть!
Грюла захихикала, хлопнула в ладоши.
— Теперь нужно сделать так!
Она подошла к заваленному верхнему лазу и провела ладонью по бревну, воткнутому косо, перегородившему отверстие и сам земляной колодец. На бревне слабым красным светом загорелась руна Турс, заключившая в себе силу грозного молота Мйольнира.
— Теперь он его не сдвинет! — с торжеством объявила Грюла. — Он сам разберет завал, когда вернется на рассвете, а это бревно сдвинуть не сможет. Он даже прикоснуться к нему не сможет! И тогда ему придется сбросить вниз копье, потому что вместе с копьем он не пролезет в такую щель! А дальше ты уж сам решай, что тебе делать!
Грюла разом сделалась маленькой и села на длинный лошадиный череп, полузарытый в золото. Вигмар огляделся, но занимать престол мертвеца не тянуло, и он сел прямо на золото. Ему не нравилось только то, что он не видел неба и не знал, долго ли еще до утра. Здесь, под землей, чувство времени покинуло его. Здесь было совсем другое время...
Сидя на жесткой россыпи, он ждал рассвета и думал о Рагне-Гейде. Сейчас она, наверное, спит себе в девичьем покое в доме Стролингов и знать не знает, что он вплотную подошел к исполнению своих обещаний. А может, не спит, а слушает, как мертвый оборотень колотит копытами по крыше дома и воет дурным голосом. Ничего — уже завтра оборотень не потревожит ее сон. И Вигмару хотелось, чтобы время шло побыстрее, чтобы все скорее осталось позади, чтобы он мог подойти к ней и сказать: «Видишь, я выполнил свое обещание! Я принес лучшее из сокровищ кургана. Я не жду, что твой род признает мою победу, но ты сама должна понять — все, что я сделал, я сделал для тебя». Грюла была права: Вигмар делал это сначала для Рагны-Гейды, а уже потом ради самого подвига. Выродились, измельчали люди после Веков Асов. Сигурду Убийце Дракона не требовались причины и предлоги — он стремился к подвигу ради самого подвига, а не ради женских глаз. Но Вигмар вовсе не чувствовал себя хуже Сигурда. Слава в веках — это хорошо, но дерево славы растет где-то за горизонтом, его и не увидишь. А восхищенные и нежные глаза Рагны-Гейды стояли перед ним как наяву, и ему было тепло от этих глаз.
«Ты уже влюбился в другую», — сказала Грюла. Вигмар усмехнулся в темноте, потер щеку. Ну, и влюбился. Себе самому он мог в этом признаться. Другие стали бы смеяться — род Хроара-С-Границы, конечно, достаточно хорош, но он не ровня Стролингам. Не такое родство они надеются приобрести через свою дочь и сестру. Так чего же ты хочешь, Лисица? — сам у себя спросил Вигмар и в ответ пожал плечами.
Как же сказать ей обо всем этом, чтобы она поняла, а другие — нет? Едва ли судьба скоро пошлет им еще одну встречу в пустых сенях. И Вигмару захотелось сложить вису, такую, чтобы даже сама Рагна-Гейда признала превосходство его мастерства. Хлинне льда ладони17? долго ждать подарка не придется... Скальд не веет слов на ветер... Нет, не то.
Сидя на груде древнего золота в ожидании далекого рассвета, начисто забыв о мертвеце, Вигмар Лисица складывал вису о своем подвиге и своей любви, и перед глазами его стояла она — Рагна-Гейда, нерассуждающая и горячая любовь к которой и была его главным подвигом, хотя сам он не догадывался об этом.

Сверху послышался какой-то неясный звук. Вигмар вздрогнул от неожиданности, вскочил на ноги, уже держа наготове меч, сам прыгнувший ему в руку. Над верхним отверстием кургана возилось что-то тяжелое. Слышался шорох земли и треск дерева. Тяжелый топот сотрясал толщу земли.
— Это он! — шепнула Грюла и вдруг исчезла. Сделавшись меньше мыши, она юркнула в конский череп, и его пустые глазницы изнутри засветились красным.
Вигмар не ответил. В душе его не было страха, и даже он сам удивился своему спокойствию. Ни холодного пота, ни дрожи, ни шевеления волос. Он был собран и готов к нешуточной схватке. Если в него верит даже Грюла, то стыдно было бы не верить самому себе!
Бревна и обрубки завала исчезали одно за другим. В курган проник свет, в верхнем отверстии показался рваный клочок светло-серого предрассветного неба. Вигмар различал наверху лаза могучую темную фигуру, которая отбрасывала бревна одно за другим с такой легкостью, как будто это были пучки соломы. Слышалось постукивание, когда дерево задевало за оленьи рога. Вигмар ждал, дыша глубоко и ровно, каждое мгновение готовый броситься вперед.
Вот в земляном колодце осталось только одно бревно — то самое, на котором с внутренней стороны слабо светилась красным руна Мйольнира. Мертвец взялся было за него, но выпустил и замер, как будто растерялся. Переждав несколько мгновений, он взялся за бревно снова — и снова выпустил. Повторив безуспешную попытку несколько раз, Гаммаль-Хьёрт задумался. Вигмар напряженно ждал, чего же он придумает, и тревожился, что за время раздумья мертвец учует запах живого человека. Тролли с ним, пусть учует — решит, что запах исходит от лежащего под лазом мешка Стролингов. Вигмара грызло нетерпение, хотелось скорее добраться до врага; неведомо откуда прихлынувшие силы бурлили в жилах, обжигали изнутри и требовали выхода.
Наконец Старый Олень придумал что-то и опять завозился. Снизу Вигмару было отлично видно, как он пытается протиснуться в лаз мимо бревна. Но отверстие было узковато. А небо все светлело, мертвецу приходилось торопиться, пока первый солнечный луч на краю неба не превратил его в прах. Вот он дернулся, отчаянно силясь пролезть в дыру. Потом раздался стук — и что-то длинное рухнуло из дыры вниз, сталь звякнула о золото под самым отверстием.
По тесному пространству сруба раскатился звон, и он прозвучал настолько неожиданно, что у Вигмара на миг перехватило дыхание. Это было как голос из Валхаллы* — звонкий, зовущий в битву и обещающий победу. Как солнечный луч в подземелье, как чистый родник среди камня и мха. На золотых грудах под отверстием лежало длинное копье с широким треугольным наконечником с золотой насечкой, и оно сверкало в темноте, как молния в черной грозовой туче.
Глаза конского черепа, в котором пряталась Грюла, вспыхнули ярче. Одним прыжком Вигмар оказался под отверстием лаза и подхватил копье. Ему досталось поистине чудесное оружие: грани наконечника были остро наточены, как лезвие меча, им можно было и колоть, и рубить. Это все равно что два оружия в одном! Вигмар чуть не задохнулся от восторга, отскочил от отверстия, поудобнее перехватывая древко, готовясь нанести удар и с трудом сдерживая желание подпрыгнуть, схватить мертвеца за ногу и сдернуть вниз. Что он там копается!
Мертвец учуял внизу движение, свежий запах живого человека ударил ему в нос.
— Кто там? — с негодованием заревел Гаммаль-Хьёрт, и Вигмар сморщился, чувствуя, как по подземелью катятся волны трупной вони.
— Это я — Сигурд Убийца Оленя! — рявкнул он в ответ. — Я уже однажды звал тебя на бой, дохлая крыса, но ты струсил и убежал! Вот я и пришел за тобой сам! Иди скорее сюда! Ты устал таскать на плечах свою пустую голову — я избавлю тебя от нее!
Оборотень взревел, как бык. В дикой ярости стремясь скорее добраться до врага, он изо всех сил вжался в отверстие, мертвые кости поддались, и тяжелое тело рухнуло вниз. Но Вигмар не ждал, пока Гаммаль-Хьёрт встанет на ноги. Озабоченный только тем, как бы впотьмах не промахнуться мимо шеи, щурясь и напряженно вглядываясь в беспорядочно шевелящуюся фигуру, он прыгнул к мертвецу и занес копье. И вдруг курган озарился пламенным светом — Грюла выскочила из конского черепа. Мертвец завыл, закрывая лицо руками, и он был при свете огня так безобразен, что Вигмар скривился от отвращения. Но теперь он видел, куда бить — как мечом, он рубанул клинком копья по шее мертвеца. Невиданная сила кипела и бурлила в нем, копье в руках казалось легче соломинки, хотелось рубить и колоть направо и налево, чтобы этаких мертвецов были целые десятки, чтобы...
Но второго удара не потребовалось. Раздался мерзкий скрип; шея и кисти рук, которыми Гаммаль-Хьёрт пытался закрыть лицо, оказались перерублены, голова дернулась и отпала. Вигмар поспешно толкнул ее носком сапога, опасаясь, как бы она не пристала обратно. Шлем с оленьими рогами покатился в сторону, под ним обнаружился голый череп.
— К заду! Скорее! — визжал рядом голос Грюлы.
Кривясь от отвращения, Вигмар носками сапог подкатил голову Старого Оленя к его собственному заду и прижал покрепче. Зрелище было не из тех, на которые приятно смотреть. Лишенный сохраняющих чар, труп Старого Оленя стал разлагаться на глазах.
— Все! — ликующе воскликнула Грюла. — Я была права! Пусть теперь Восточный Ворон сожрет перо у себя из хвоста!
Вигмар обернулся к ней. Маленькая лисичка из рода огненных великанов мигнула золотыми глазами, переступила лапами, выгнула спину, припала к земле. Над ней реял во тьме целый куст пушистых пламенных хвостов — Вигмар не считал, но был уверен, что Грюла вырастила все пятнадцать. Случай того стоил. Пятнадцать языков подземного огня кружились, то сгибались, то снова выпрямлялись, в лад друг с другом колебались из стороны в сторону, и Вигмару некстати вспомнился кюндельданс — танец с факелами, который танцуют на свадьбах. Некстати, потому что на звериной морде Грюлы было веселое и жестокое выражение, торжество сытого хищника, и Вигмар отвел глаза. Лисица-великан получила желанную жертву. Ее радость претила ему: в ней отражалась дикая, слепая жадность нечеловеческого существа. Существа, для которого не существует ни дружбы, ни любви, ни родственной привязанности. Сейчас Вигмар со всей ясностью понимал: как бы ни была Грюла милостива к нему, она — из рода великанов, и ему, человеку, никогда не будет с ней по пути. По крайней мере, надолго. Сигурд Убийца Фафнира когда-то сказал о себе: «Я зверь благородный». Вигмар не мог сказать такого о себе.
— Уходи отсюда, сейчас я сожгу его, — сказала Грюла, окончив танец. — Или ты хочешь взять себе что-нибудь из его золота? На память?
Грюла хихикнула, и Вигмару послышался в ее словах подвох. Он покачал головой:
— Мне хватит копья. Ты говорила, его зовут Поющее Жало? Не думаю, что там есть сокровища лучше его, а зачем мне худшие? Любое сокровище нужно защищать, а это копье само защитит владельца. Ну, я пошел отсюда!
Стараясь не наступить на труп, Вигмар поймал конец веревки, привязанной Стролингами в прошлый раз. Копье в руках мешало, но Вигмар и подумать не мог, чтобы расстаться с таким сокровищем. Это была его добыча, взятая по праву победителя. Заткнув конец древка за пояс, он ухватился за веревку и полез вверх. Могильная тьма разевала ему вслед немую беззубую пасть, но не имела силы удержать.
Оказавшись на поверхности, Вигмар увидел, что уже совсем светло. Пришло утро. Первое за шесть веков утро без оборотня Гаммаль-Хьёрта. Вигмар вынул из-за пояса копье и неспешно пошел прочь, опираясь крепким древком о землю. Оглядывая вересковую долину, густо засеянную золотом, Вигмар почему-то ощущал себя хозяином и кургана, и долины, и даже более дальней округи, не видной отсюда. Как-никак, а теперь эта земля именно ему обязана своим покоем.
Отойдя шагов на двадцать, Вигмар оглянулся.
Над курганом бушевало пламя. Огненные языки вырывались из отверстия могилы, бились, как будто хотели оторваться и улететь, в глубине земли что-то рычало и выло, как сам плененный Фенрир Волк. Вигмар смотрел, не в силах отвести глаз.
Вдруг в могиле что-то гулко ухнуло, и земля стала проседать. Огромный курган, много веков возвышавшийся над долиной, на глазах втягивался в землю. Вигмару подумалось, что Гаммаль-Хьёрт уходит в Хель и забирает с собой свой дом, но тут же он сообразил: просто бревна сгорели и сруб больше не держит землю.
Вершина кургана провалилась, огонь угас. Дым поднимался над широким холмом и уносился в светлеющее небо.
Рядом с Вигмаром возникла Грюла, снова в человеческом облике. Ее лицо было строгим и безумным, как у вёльвы*, в глазах плескались волны пламенного света. Она жгла нечисть просто так — глазами.
— Теперь его больше никто не достанет! — сказала она, не сводя огромных неподвижных глаз с темного облака дыма над курганом.
— Чего? — тихо спросил Вигмар.
— Золото Севера! Люди немало выгребли, чтобы потом рассеять по всей долине, разнести по усадьбам, где оно еще не раз послужит раздорам. Золото приносит удачу не только людям, но и землям. Лучше бы оно лежало себе в земле и Гаммаль-Хьёрт охранял бы его. А теперь оно рассеяно. С ним и сила Квиттинского Севера рассеяна, разорвана в клочья.
Грюла замолчала, глядя огромными застывшими глазами на курган. Все это было похоже на пророчество, и пророчество далеко не доброе. Может, и правда лучше бы золоту мертвеца лежать в земле. Но дело сделано, его не вернешь назад.
— Мало проку от золота, зарытого в землю, — негромко возразил Вигмар. — Это копье лежало в могиле безо всякой пользы, а теперь послужит.
Грюла обернулась и посмотрела на него долгим безмолвным взглядом.
— От золота мало проку, пока оно спит, — наконец сказала она. — Но если оно проснется, то может сделать не только благо. Оно может причинить много зла. Поющее Жало звенит перед тем, как нанести смертельный удар. Ты слышал сегодня этот звон. Отныне каждый его удар, нанесенный тобой, будет посвящен мне. Я даю тебе силу, а ты делишься со мной добычей. Мне — духи убитых, а тебе... Ты сам возьмешь то, что тебе будет нужно. А пока прощай.
Грюла повернулась и пошла прочь, с каждым шагом уменьшаясь в росте. Через десяток шагов она стала ростом с ладонь и вдруг совсем исчезла. Она ушла под землю, а позади нее еще долго тлела в вереске и мелкой траве дорожка из красных искр.
Вигмар поднял голову, огляделся. В долине все было как обычно, но теперь он смотрел на нее по-другому. Опираясь на крепкое древко Поющего Жала, он чувствовал себя очень сильным. Где-то ведь есть та земля, где была выкована чаша с бегущими оленями, и сейчас там какая-то другая девушка со смуглыми руками подносит чашу мужчине с косичкой в бороде. Вигмар не знал, где та земля, как зовется то племя и каких богов почитает, но теперь границы мира для него раздвинулись шире, и даже знакомая с рождения долина изменилась. Теперь она была не просто частью Квиттинского Севера или даже Морского Пути, а частью всего земного мира, который оказался так велик, что у него даже нет названия.

— Да ты меня совсем не слушаешь! — с обидой сказала Сольвейг.
Как разбуженный ее голосом, Эрнольв обернулся. Четырнадцатилетняя Сольвейг, маленькая и сероглазая, в облаке длинных золотистых волос казалась похожей на светлого альва, случайно заглянувшего в каменистый Аскрфьорд. Чуть поодаль ее братья Сёльви и Слагви выбирали поставленные на ночь сети, а Сольвейг сидела на носу лодки и с упреком смотрела на Эрнольва.
— Я ведь не выдумываю, как ваша Ингирид, я всегда говорю правду, — продолжала девочка. — А завтра вас всех уже здесь не будет, и только норны знают, увидимся ли мы еще. Все может быть.
Эрнольв кивнул. Сольвейг была совсем не такая, как Ингирид, — она не смеялась, не дразнила его, не морщилась при виде его уродливого лица, а обращалась с ним по-старому, как будто ничего не изменилось. Пока Халльмунд был жив, Ванбьёрг хозяйка надеялась со временем сосватать младшему сыну именно Сольвейг и даже намекала ее отцу, Стуре-Одду, что не сейчас, но будущей зимой или даже через зиму было бы совсем неплохо справить свадьбу... Теперь же с этим было покончено, и Эрнольв испытывал искреннюю и нежную грусть при мысли о том, что надолго расстается с такой хорошей девочкой. Давно ли он носил ее на своей спине, играя в «похищение великаном»? Ей это очень нравилось. И она совсем не боялась тролля из Дымной горы, возле которой стояла усадьба Стуре-Одда.
— Тебе вовсе незачем быть таким грустным, — продолжала Сольвейг. — Я слушала всю ночь и вчера, и сегодня тоже. Если бы вас ждал неудачный поход, то наш тролль обязательно дал бы знать. Он, знаешь, выходит каждую ночь и поет. Имен не называет, но поет. А ты такой хмурый, как будто он уже назвал тебя самого.
— Я... я как будто нездоров, — неохотно признался Эрнольв. — Меня то ли лихорадит... То ли я не знаю что. Погляжу на воду — то какое-то золото светится, то опять мертвец...
— Страшно? — с заинтересованным сочувствием спросила Сольвейг.
— А, теперь он рассказывает ей страшные саги! — решил Слагви, услышав обрывок разговора.
— Пусть поболтают! — одобрил Сёльви. — А то уплывем, и всю зиму ее будет веселить только старый тролль.
— Нет, сейчас вроде бы уже не страшно, — с сомнением, прислушиваясь к себе, ответил Эрнольв. — Как рассвело, так мне сразу полегчало. Знаешь, одним ударом... Как будто веревку разрубили. Или молния ударила.
Сольвейг понимающе кивнула. Ингирид непременно заметила бы, что его лихорадит от страха предстоящего похода, но Сольвейг была совсем не такой. Она была умна не по годам, проницательна, слышала землю и богов не хуже самой Тордис, но не уставала от людей, а очень любила их.
— Ой, смотри, — вдруг тихо, восторженно шепнула она, глядя в сторону далекого устья фьорда.
Позади них задушенно охнул Слагви и тихо просвистел его брат. Обернувшись, Эрнольв глянул и оторопел. Высоко на скале над блестящей водой фьорда, на фоне серовато-розовеющего неба виднелся силуэт высокой, стройной девушки в блестящей черной кольчуге. Ее длинные, вьющиеся колечками черные волосы густой волной медленно вились по ветру, огромные глаза горели ярким синим огнем, а рука со сверкающим мечом указывала на юг. Прибрежные горы, поросшие редким ельником, дремлющая вода фьорда, отливающая стальным блеском, красноватое, отражающее пролитую где-то кровь, небо — все замерло в восторге перед величественной и прекрасной Всадницей Бури, посланной богами. Где-то вдали медленно и величаво перекатывались по облакам отзвуки грома.
Затаив дыхание, трое мужчин рассматривали чудесное видение, и им казалось, что прошла целая вечность. Но вот фигура валькирии побледнела и растаяла. Все осталось как было — горы, вода фьорда, рассветное небо. Только ее не было. Но Сольвейг продолжала смотреть туда, где она была; девочка прижимала руки к груди, по ее щекам текли счастливые слезы, а в глазах горел такой восторг перед красотой и мощью небесных миров, что сама она казалась гостьей оттуда. Мир, к которому стремилось ее сердце и который умели видеть ее глаза, потаенно жил в ней самой и отзывался светлым отблеском на всякий небесный луч.
— Это она... Она, Регинлейв! — благоговейно шептала Сольвейг. — Она вернулась! Вернулась! Теперь все будет хорошо!
— Но она же... — озадаченно начал Сёльви.
— Ее же столько лет не видели! — окончил за него Слагви.
— Вы забыли, — упрекнула братьев Сольвейг, все не решаясь отвести глаз от высокой скалы. — Она ушла, потому что Торбранд конунг женился. А теперь кюна умерла, он опять свободен. И Регинлейв должна была вернуться. Она вернулась. Это и есть то знамение, которого конунг ждал, и все люди ждали. Боги теперь с нами. Поход будет удачным. И мы все еще увидимся!
Сольвейг всхлипнула, слезы побежали из ее глаз быстрее, как будто сердце не вмещало счастья. Она вдруг подпрыгнула, порывисто обняла Эрнольва за шею, торопливо поцеловала куда попало и побежала обнимать братьев.
— Она показалась нам, вам троим, вам троим! — нараспев, с ликованием твердила девочка. — Значит, вы все трое останетесь живы, все трое! Ах, как хорошо!
— Я бы скорее подумал... — начал было Слагви, но брат сделал свирепое лицо, и тот умолк. Сёльви тоже скорее подумал бы, что валькирия показалась тем воинам, кого ей предстоит вскоре забрать в Валхаллу. Но глупые домыслы следует держать при себе и душить на корню. Оба брата были уверены, что Сольвейг сумеет истолковать знамение гораздо лучше них. Может быть, Регинлейв и хотела показаться именно ей, а им уж так, заодно.
— Скорее! Скорее поплывем в Ясеневый Двор! — Смахнув слезы рукавом, Сольвейг от нетерпения подпрыгивала на месте. — Скорее поплывем к конунгу! Конунг так ждет, так ждет этого знамения! Скорее! Чтобы все люди скорее узнали!
Бросив сети, братья стали толкать лодку с берега. Эрнольв, забывший про ночное нездоровье, налег обеими руками с такой силой, что лодка на четыре шага влетела в воду, окатив брызгами братьев.
— Ну, тролль одноглазый! — с дружеским возмущением закричал Слагви. — Ты давай бери весло да греби получше! Тоже мне, морской великан!
Сольвейг засмеялась. Эрнольв легко подхватил ее на руки и перенес в лодку. И вот они уже плывут по сероватой воде Аскрфьорда, где в мелких волнах поблескивают стальные отблески, словно дно выложено острыми мечами, а сверху их красит розовым рассветный свет небес. Наверное, не зря валькирия показалась и ему, Эрнольву сыну Хравна, который больше всех сомневался в нужности этого похода. И он, пожалуй, верно поступил, решив идти со всеми, хотя по-прежнему не уверен в правоте всего затеянного дела. Правду знают боги. Людям она открывается со временем, и желающим ее знать приходится терпеть.

Часть вторая
Каменные врата

Настоящий герой никогда не суетится и не бегает по всем окрестным усадьбам с криком: «А вы слышали, какой подвиг я совершил?!» Даже если люди и спросят, почему он опоздал к ужину и отчего у него такой потрепанный вид — уж не бился ли он с каким-нибудь чудовищем? — герой только пожмет плечами и небрежно скажет: «Мало ли какая безделица случается к ночи?»18
Вернувшись домой с копьем Гаммаль-Хьёрта, Вигмар не стал рассказывать эту сагу никому, кроме своих домочадцев. Слава, как и месть, требует умения выждать. Но по округе побежали слухи: мертвец больше не напоминал о себе, и нашлись герои, которые отважились в ясный полдень побывать возле обрушенного кургана. Всем хотелось знать имя победителя, однако Вигмар и теперь не спешил складывать о себе хвалебные песни и выкрикивать их с верхушки самой высокой сосны. Даже услышав от Грима Опушки, что к Стролингам приехал старший сын Кольбьёрна, Эггбранд, он только хмыкнул. Что мне за дело, кто там приезжает к этим крикливым хвастунам, способным только на разговоры о подвигах?
Все ждали, что теперь Стролинги устроят пир.
— Конечно, они устроят пир — отчего же богатым людям не пировать! Но мне вовсе не думается, что тебя туда позовут! — с досадой отрезал Хроар. С тех пор как ноги отказались носить его и хозяин усадьбы Серый Кабан стал проводить все свое время сидя в гриднице на скамье, его нрав сильно испортился. — И к лучшему! Нечего тебе тереться возле этих Стролингов! Нам не дождаться от них чести, а за бесчестьем не стоит ходить!
Вигмар усмехнулся, дернул себя за косичку, упавшую на плечо. Новость Грима порадовала его: вот уже больше половины месяца он ждал этого случая.
— А я уверен, что меня позовут! — весело ответил Вигмар. — Стролинги хотят посмеяться надо мной — ведь они себя почитают величайшими героями, победителями мертвеца! Но мы еще посмотрим, кто над кем посмеется!
Гест* из усадьбы Оленья Роща прискакал всего за день до назначенного срока, как будто о Вигмаре случайно вспомнили в последний миг. Именно так Стролинги и хотели представить дело, но Вигмар не остался в долгу. Он явился на пир самым последним, когда люди уже сидели за столами — и получилось так, словно все ждали его.
— Не очень-то ты торопился, Вигмар сын Хроара! — крикнул ему Кольбьёрн через всю гридницу, перекрывая стук ножей и общий говор. — Уж не захромал ли твой конь по дороге?
— Не больше, чем конь твоего геста, который приезжал меня звать! — небрежно ответил Вигмар.
Копье с золотой насечкой привычно лежало у него на плече, и он был готов спорить хоть с целым миром. Теперь он не думал о своей рубахе, плаще, сапогах, которым никогда не сравняться с богатыми нарядами Атли и других щеголей. Одежда пачкается, рвется и гниет, но честь и слава — никогда.
Взгляды гостей и хозяев дружно устремились к копью, но Вигмар с видом простодушной вежливости отвечал на приветствия соседей и не замечал вопрошающих взглядов. Его провели на место, и он сел, небрежно прислонив копье к стене позади себя. И не удержался — быстро глянул на Рагну-Гейду, не сводившую с него взора, сделал ей мимолетный знак глазами. И отвернулся. Пусть не говорят, что он только и умеет, что пялить глаза на дочь Кольбьёрна.
Рагна-Гейда тоже отвернулась и опустила глаза. Все утро она ждала его, роняла ножи и посуду, чуть не всыпала в похлебку лишнюю ложку соли, не замечая, что делает, а думая только об одном: приедет он или не приедет? Каждый раз, когда в сенях взвизгивала дверь, у Рагна-Гейды обрывалось сердце. Каждый раз, увидев на пороге кого-то другого, она ощущала и тоскливое разочарование, и облегчение отсрочки. Что с ней будет, когда он наконец войдет! Он посмотрит на нее... и всякому в доме станет ясно, что между ними что-то есть. Он не посмотрит... Богиня Фригг, может быть, он и не думает о ней! Первое казалось тревожным и опасным, второе — болезненным. Рагну-Гейду измучило ожидание, она отмечала каждое бесполезно промелькнувшее мгновение, и в душе ее воцарялась пустота, схожая со слабостью тела после лихорадки. Пусть он смотрит или не смотрит, все равно, лишь бы приехал! Если он не приедет — зачем тогда весь этот пир, зачем она вообще живет на свете?
Сердце Рагны-Гейды громко стучало, щеки горели от волнения. Атли сын Логмунда, явившийся раньше всех, уже не раз восхитился, как она сегодня хороша. Бедный Атли, он думал, что это ему она так трепетно радуется! У него были ясные голубые глаза, кудрявые русые волосы и такая же бородка, прямой небольшой нос, густые черные брови, из-за чего многие женщины находили его красивым. Но только не Рагна-Гейда. Сияющие улыбкой открытые черты Атли казались ей какими-то детскими, как будто он к двадцати трем годам еще не стал мужчиной. По духу, имеется в виду.
Млея от горделивой радости, Атли увлеченно рассказывал ей, как видел мертвого оборотня, бродящего в долине позади пастбища, и был убежден, что Рагна-Гейда не меньше него самого занята рассказом. А она бессмысленно улыбалась и прислушивалась к каждому звуку голоса во дворе: не он... опять не он... да где же он, богиня Фригг! Несмотря на свое многоречие, Атли был для нее очень скучным собеседником. Напрасно некоторые мужчины считают, что женщины любят разговорчивых. Важно не сколько сказано, а что сказано. Можно не закрывать рта целый день, но так и не сказать ничего достойного.
И вот наконец внесли столы, гости расселись, Кольбьёрн хёльд поднял кубок Одину... И вот он появился, Вигмар Лисица, и весь пир обрел единственный смысл, который только мог иметь для Рагны-Гейды. Она прятала глаза, и ей казалось, что вся гридница видит ее счастливое смущение и понимает: дочка гордого Кольбьёрна просто влюблена в Вигмара. В одного из самых неподходящих для нее людей во всей округе. Богиня Фригг, откуда же это все взялось, если он не подходит ей? И что теперь с этим делать? Как унять эту счастливую дрожь при виде его, где взять любви к другому, подходящему?
— Ты едва не опоздал к самому любопытному! — сказал Гейр, провожавший последнего гостя на место. — Эггбранд только начал рассказывать, кто и почему напал на нас там, на побережье.
— Вот как! — Вигмар вскинул на него глаза. Такие новости стоили путешествия от Серого Кабана до Оленьей Рощи! В тревогах и заботах с мертвецом они позабыли, с чего все началось.
Гейр с жаром закивал, и Вигмар перевел взгляд на Эггбранда, сидевшего напротив хозяина. Даже Логмунд Лягушка сегодня не обижался, что его лишили почетного места — оно по праву принадлежало Эггбранду, сыну Кольбьёрна и хирдману Ингстейна хёвдинга. Эггбранду уже исполнилось тридцать, его борода и волосы были чуть темнее, чем у всех Стролингов, глаза отливали больше сталью, чем зеленью и смотрели остро. Имея два повода гордиться собой, он на всех вокруг поглядывал свысока, и редкая его встреча с Вигмаром обходилась без ссоры. Если того и другого спрашивали о причинах ссоры, ответ был один: «Я его терпеть не могу, и когда-нибудь он у меня дождется!»
— Это правда? — быстро спросил Вигмар. — Ты можешь рассказать, с кем нам пришлось драться?
— Иной раз на расстоянии видно лучше, чем вблизи! — с насмешкой ответил Эггбранд. — Раз уж ты сам не смог разглядеть, кто лишил вас корабля, то я помогу тебе узнать об этом.
На язык Вигмару прыгнуло замечание, что иные люди всегда ухитряются оказаться на расстоянии от битвы, но он сдержался: сейчас не время ссориться. Эггбранд несколько мгновений помолчал, давая ему возможность ответить, бросил косой насмешливый взгляд: что, Лисица, прикусил язык? И продолжал рассказывать, не дождавшись ответа:
— Наш гест прожил на усадьбе Фрейвида хёвдинга несколько дней и успел узнать обо всем подробно. Западное побережье само виновато в том, что фьялли пошли на них военным походом. Летом, еще до Дня Высокого Солнца, какая-то ведьма с западного побережья наслала болезнь на дружину Модольва Золотой Пряжки и у него умерло то ли пятнадцать, то ли двадцать человек. Там был еще племянник Модольва, любимец Торбранда конунга. Он хоть и не умер, но после «гнилой смерти» стал лицом уродливее подземного тролля. Модольв Золотая Пряжка вернулся к себе домой в Аскрфьорд, но ведьма достала их и там — в усадьбе Торбранда конунга тоже началась «гнилая смерть». Умерло не очень много народу, как говорят, но умерла кюна Бломменатт и оба ее сына. Торбранд конунг разом остался без жены и без наследников и тут же стал собирать войско на Квиттинский Запад. Он хотел отомстить Фрейвиду хёвдингу, в доме которого жила та ведьма, но Фрейвид заранее ушел в свою внутреннюю усадьбу, в горы. А ведьма осталась. Она вызвала Большого Тюленя, и он утопил все шестнадцать кораблей Торбранда. Он потерял больше трети дружины, и ему пришлось возвращаться домой пешком, по берегу. А по пути они захватывали все корабли, которые им попадались. Вот и наш «Олень» попал туда же. Теперь он стоит где-нибудь в Аскрфьорде.
Слушатели качали головами, переглядывались, подталкивали друг друга от избытка чувств, от изумления и тревоги. Вот так дела! Ни в одной саге о не говорится о подобном! Чтобы одна ведьма потопила шестнадцать кораблей!
— А мне еще помнится, что этот Модольв Золотая Пряжка ссорился с Гримкелем ярлом, родичем нашего конунга, — добавил Логмунд Лягушка. — Это верно?
— И это было! — Эггбранд кивнул. — Модольв ярл приплыл на Острый мыс и хотел купить железа, но наш конунг не велел продавать ему ничего. Иначе наше железо обратилось бы в мечи против нас!
— Это правильно! Конунг рассудил мудро! — на разные голоса одобрила гридница.
— Однако, так все и вышло! — негромко заметил Грим Опушка, но его почти никто не услышал.
— И что же теперь? — перебивая общий шум, воскликнула фру Арнхильд. — Если правда все то, что я слышала о Торбранде конунге, он не смирится с этими обидами и пойдет воевать снова.
— Ха! И пусть идет! — крикнул Кольбьёрн хёльд. — Фрейвид Огниво заслужил такое разорение! Зачем он держит у себя в доме ведьму?
Фру Арнхильд покосилась на мужа, подавила досадливый вздох. Он отважный человек, Кольбьёрн хёльд, но порой не видит дальше своего носа. Если дружины фьяллей пойдут как прежде, морем, то усадьбе Оленья Роща почти нечего бояться — она далеко от побережья. Но если фьялли пойдут по суше, то Квиттинский Север первым окажется на их пути. Гораздо раньше, чем владения Фрейвида Огниво.
— А если война затронет и нас, то на Севере немало храбрецов! — крикнул Скъёльд. — Не так ли, Вигмар Лисица?
— Разумеется, если ты имеешь в виду себя и своих братьев, — откликнулся Вигмар. — Вы, конечно, уже рассказали своему старшему брату, сколько раз выходили биться с мертвецом?
«И сколько раз убегали от него», — подразумевалось в его умолчании, и братья Стролинги отлично его поняли.
— Так или иначе, мы сделали свое дело! — крикнул Гейр. — Мы добыли из могилы много золота, и вот уже больше полумесяца мертвец не выходит из могилы! Мы лишили его силы!
— А если он выйдет, то я сам разберусь с ним! — с надменной уверенностью добавил Эггбранд, и Гейр оглянулся на старшего брата с почтительной завистью. Наверное, Ингстейн хёвдинг гордится, что у него на службе такой доблестный человек!
— А если вы добыли сокровища из могилы, то почему бы нам не сравнить их прямо сейчас? — небрежно предложил Вигмар.
По гриднице пробежал гул, гости заёрзали на скамьях от нетерпения, возбужденно поглядывая то на одного из спорщиков, то на другого.
— Можно и сейчас! — крикнул Модвид Весло. — Может быть, и ты что-нибудь принес? Должно быть, все колени ободрал, пока ползал по земле и собирал рассыпанное золото?
Гости понимающе засмеялись. Многие из них, кто побывал возле кургана после памятного столкновения Стролингов с «мертвецом», нашли среди вереска кто перстень, кто обручье, кто узорную застежку. Золотом щеголяли даже бонды, и благодаря этому северное пограничье выглядело самой богатой и удачливой частью Квиттинга.
— Нам не нужно далеко ходить! — горделиво заявил Кольбьёрн хёльд и поднял на вытянутой руке стоявший перед ним золотой кубок. — Вот что мы привезли из могилы! Едва ли на всем Квиттинге найдутся подобные сокровища! Разве что у самого конунга!
Вигмар сразу увидел в этом кубке что-то знакомое: по бокам его бежали бесконечным кругом олени с ветвистыми рогами, попирая копытами ряд полупрозрачных красновато-рыжих камней разного размера, вделанных чуть пониже. Похожий узор он видел на одной из чаш внутри кургана.
— А вот и еще!
С горделивыми усмешками Скъёльд, Хальм, Фридмунд подняли золотые кубки. Разноцветные камни, чудесная чеканка: птицы с распростертыми крыльями, горбатые лоси и кони, вставшие на дыбы. Волк терзает косулю, присевший под деревом бородатый воин натягивает тетиву на короткий крутой лук. Женщина со множеством косичек, в непривычном платье с широкими рукавами держит в руках стрелу, и почему-то сразу становится ясно, что эта стрела — знак брачного выбора. Золото жило своей непостижимой, неизменной жизнью, замкнуто хранило свой внутренний, богатый, древний и вечно молодой мир. Каждый кубок казался умнее и выразительнее, чем лицо нового хозяина.
Вигмар быстро скользнул взглядом по довольным лицам Стролингов и вдруг ощутил снисходительную жалость. Они были слепы и глухи, они видели только золото и не видели тех людей, которые века назад держали в руках эти кубки. Стролинги не узнали благодаря кладу мертвеца, как велик и разнообразен мир. А значит, настоящего клада они не нашли и были гораздо беднее Вигмара.
— Не только вы одни добыли кое-что из кургана! — крикнул Модвид Весло и поднялся на ноги. В руках у него был небольшой мешочек. — Посмотрите, что нашел там я!
Вынув из мешка что-то плоское, округлое, Модвид бережно развернул серую холстину и поднял на вытянутых руках блюдо, у которого дно было из гладкого серебра, а края окаймляла гирлянда из странных резных листьев и крупных ягод, собранных кистью. Гирлянда была золотой.
— Это блюдо? Нет, это старинная женская застежка на юбку! Да нет, это умбон с щита! Только щит был очень большой! — на разные голоса заговорила гридница. — Странное какое-то блюдо! У нас таких ягод не растет! Может, это брусника?

Предыдущая страница 6 Следующая страница


7 Елизавета Дворецкая

Модвид торжествующе улыбался, чувствуя свое превосходство над всей этой толпой, не исключая и гордых Стролингов: он не только владеет этой вещью, но и знает ее назначение и даже название!
— Что это такое, Модвид? — озадаченно хмурясь, спросил Кольбьёрн хёльд. — Я вижу, что это золото и серебро, но не лучше ли было перековать это все на гривны и пряжки?
— Должно быть, это служит для колдовства! — с надменной небрежностью сказала Арнхильд хозяйка. Ей было досадно, что она тоже не знает этой вещи.
— Это не блюдо! — Модвид повернул свою добычу внутренней стороной к хозяйке. Это называется «мир-а»! Оно служит для того, чтобы смотреть на свое лицо! Каждый, кто заглянет сюда, увидит себя самого!19?
— Так это для гадания? — Даже умная фру Арнхильд не сразу поняла, почему свое собственное, родное лицо надо искать на дне какого-то нелепого блюда.
— Да нет же! — просвещал гордый Модвид. — За южными морями такое есть у каждой женщины. Ты же смотришь на себя в лохани, когда умываешься? А здесь лицо может быть видно гораздо лучше, чем в воде. Только надо хорошо почистить.
— Я слышал у хёвдинга про такие штуки! — снисходительно бросил Эггбранд. — Но мудрые люди говорят, что от них один вред. После тебя эту штуку возьмет дурной человек и сглазит тебя через твое отражение!
— Как же он сглазит, если я заберу свое отражение с собой? — перекрывая испуганный гомон, защищал Модвид свою находку. Он был так оскорблен этими нападками, словно сам и придумал загадочное «мир-а».
— С собой ты заберешь свое лицо, а отражение останется! — вразумлял Модвида осторожный Логмунд Лягушка.
— В каждой луже хранятся отражения, но ведь никто не сглазил тебя через те лужи, мимо которых ты проходил! — Модвиду было не занимать упрямства в споре.
— Не сглазил, потому что каждый умный человек носит амулеты! И вообще посмотреть на себя можно в лоханке с водой!
— Некоторым лучше вовсе на себя не смотреть! На сердце спокойнее! — ехидно вставила фру Гродис.
Подавляя гнев, Модвид сел на свое место. Иным дай хоть луну и солнце — они все равно будут недовольны! Но все же его «мир-а» произвело на людей более сильное впечатление, чем золотые кубки Стролингов. Разговоров в округе будет много, а это уже кое-что!
— А что же молчит Вигмар Лисица? — спросила фру Арнхильд. Она была проницательна и понимала: спокойствие Вигмара означает, что он припас нечто невиданное и даже не боится соперничества. — Или тебе нечего показать людям? Я не верю в это — кто же сравнится с тобой в доблести?
Гости замолчали, ожидая ответа Вигмара. А он равнодушно пожал плечами, словно его спросили, какая завтра будет погода:
— Зачем тратить много слов? Все, у кого есть глаза, уже увидели, что я принес с собой.
Вигмар даже не обернулся, но все взгляды устремились к копью, прислоненному к стене за его плечом.
— Я видел, что ты обзавелся новым копьем взамен утопленного! — сказал Кольбьёрн хёльд, мельком подмигнув сыновьям. — Чего же в нем такого любопытного?
— А я думал, что у вас память получше! — с самым искренним дружелюбием ответил Вигмар.
— Память? — Кольбьёрн хёльд вскинул брови.
— Конечно. Я слышал, что Старый Олень приходил к вам во двор с копьем. Приглядись получше, и пусть твои люди тоже посмотрят — не то ли это копье?
С этими словами Вигмар вытащил копье из-за спины и поднял так, чтобы все могли его увидеть. В гриднице застыла тишина: видевшие копье разглядывали его и силились узнать, а не видевшие — разглядывали и ожидали ответа видевших. Лица Стролингов как-то разом погасли и натянулись — они узнали. Копье было то самое. А это значит...
— Ты его убил! — ахнула Рагна-Гейда и перевела наконец взгляд на Вигмара.
В ее глазах плескались ужас и восторг, и в душе Вигмара вдруг вскипело и заискрилось такое ликование, такое торжество победы, что захотелось немедленно выйти на битву с десятком таких мертвецов, каким был Гаммаль-Хьёрт.
Он смотрел прямо ей в глаза так твердо и весело, что сомневаться было невозможно — это правда. Рагна-Гейда видела в его глазах торжество, напоминание и какое-то обещание — и ей вдруг стало так радостно, как будто удивительная победа принадлежит ей самой. То самое чувство связи с ним, которое во время буйства мертвеца мучило ее угрызениями совести, теперь наполняло гордостью и счастьем. Веселье бурлило в ней горячим ключом; казалось, разведи руки в стороны — и приподнимешься над полом, легкая и сильная, как птица. Не зря, не зря она выбрала его, он и правда лучше, отважнее, сильнее, даже красивее всех на свете!
— Гаммаль-Хьёрт больше никогда не выйдет из своей могилы! — весело заверил Вигмар. — От него осталась маленькая кучка пепла. Она уже никому не причинит вреда. Но и новых сокровищ из кургана больше никто не достанет — ворота закрыты крепко и навсегда. Так что пришла пора выбрать наилучшее сокровище и назвать того, кто выиграл наш спор.
Рагна-Гейда встала на ноги, следом за ней невольно поднялись и Скъёльд, и Модвид Весло. Помедлив, Вигмар тоже встал, опираясь на древко копья. Широкий и длинный наконечник с золотой насечкой сверкал острыми гранями, как застывшая молния. Он казался серединой всей палаты, как огонь, притягивал все взгляды, подавлял робких, внушал зависть сильным. Кольбьёрн хёльд хмурился с беспокойным недовольством, лицо Модвида застыло. Почему-то все они заранее знали, что выберет Рагна-Гейда.
А она смотрела то на Вигмара, то на копье в его руках, начисто забыв обо всех остальных. Затаив дыхание, гридница ждала, что скажет Рагна-Гейда, но она не находила слов. Мысли толкались, как люди в доме возле узких дверей, мешая друг другу, а разум призывал к осторожности: не скажи такого, о чем потом пожалеешь. Ей хотелось сказать Вигмару, что она восхищена им, но этого не скажешь при всех. Да и к чему слова: он видел счастливый восторг в ее глазах и понимал ее.
И тогда заговорил Вигмар. Все получилось точно так, как он воображал, сидя в кургане в ожидании его мертвого хозяина: на них с Рагной-Гейдой смотрела сотня глаз, но он должен был сказать о своей победе и своей любви только ей. И он сказал: На словах ловить нетрудно выкуп выдры в недрах темных; пламя битв Олень утратил: слов на ветер скальд не скажет. Каждый горд удачей дивной – дар доставил Ловн полотен. Верный выбор Фрейе злата – верит скальд — укажут боги.20?
Рагна-Гейда хотела бы ответить тоже стихом, но слова и строчки не шли на ум.
— Я думаю, что Вигмар сын Хроара раздобыл лучшее сокровище кургана, — просто сказала она. — Кубки и та другая вещь, — она повела рукой в сторону Модвида, но не посмотрела на него, не в силах отвести глаз от Вигмара, — хороши, но эти сокровища их хозяевам придется защищать. А копье само защитит владельца.
— Прежнего владельца оно защитило плоховато! — с досадой бросил Скъёльд. — Смотри, Вигмар, как бы это копье и тебе самому не принесло смерть, как Гаммаль-Хьёрту!
Спорить с решение Рагны-Гейды было бы глупо — его посчитают вздорным завистником и не больше, — но все же Скъёльд не мог так легко принять поражение и злился на сестру. Встречи с мертвецом, которыми он лишь сегодня утром гордился, теперь жгли позором. Лисица неспроста усмехается: наверняка ему тролли нашептали, как его, Скъёльда сына Кольбьёрна, тащили из кургана на веревке, а он дрыгал ногами и орал!
— Мне не предрекали смерти из-за собственных сокровищ! — весело ответил Вигмар. Сияние глаз Рагны-Гейды сделало его совершенно счастливым, он не испытывал никаких дурных чувств к ее родне и даже яркая досада, написанная на лицах Стролингов, для него ничего не значила.
— А от чужих? — ядовито спросил Фридмунд Сказитель, стремясь отыграться хоть как-нибудь.
— А чужое на то и существует, чтобы стать своим! — уверенно ответил Вигмар и вдруг так дерзко взглянул прямо в глаза Фридмунду, ждавшему ответа, что все Стролинги разом вздрогнули. Всем показалось, что Вигмар имеет в виду их собственные сокровища. Какие?

— ... и тогда злобное колдовство квиттинской ведьмы вызвало чудовищного тюленя, который утопил все наши корабли... Конунг Стюрмир со своими людьми был рад услышать о нашем позоре... Гримкель Черная Борода говорил, что не продаст нам железа... Они боятся нашей мощи... Квитты — наши враги, и ни один из фьяллей не сможет быть спокоен за свою честь, пока мы не рассчитаемся с ними за обиды!
— Веди нас, конунг! Пусть у нас будет одна судьба с тобой! А в квиттинских усадьбах найдется достаточно добра, чтобы вознаградить нашу доблесть!
Эрнольв Одноглазый молча кивал головой, глядя в свой кубок. В каждой усадьбе, где останавливался Торбранд конунг по пути на север, раздавались те же самые воинственные речи.
— Я клянусь памятью моих предков, что пойду с тобой в поход, конунг, и пусть у нас будет одна судьба! — провозглашал хозяин, местный хёльд, поднимая к закопченной кровле посвященный Одину рог. — Я клянусь именем Отца Ратей: я не отступлюсь от тебя до самой победы, и лучше погибну в битве, но не покажу себя трусом!
Родня и дружина хозяина радостно вопили, предвкушая будущие подвиги, добычу и славу. Их мечи и копья соскучились праздно служить украшением стен, в глазах хозяев уже блестело квиттинское золото, в ушах звенели победные кличи и хвалебные песни. Эти люди не видели черную спину квиттинского чудовища в бурных волнах, они еще не теряли братьев. Смелым в сраженьях радость приспела: молнии блещут – то копья валькирий! Гремит их оружье, как гром поднебесный! –
— пел Кольбейн ярл, кроме смелости одаренный еще и хорошим звучным голосом. Торбранд конунг не сводил глаз с певца: эта песня звучала на каждом пиру, но каждый раз он слушал, как впервые. Жажда мести так глубоко вошла в его сердце, что он почувствовал бы себя опустошенным, если бы ее вдруг не стало. Его убежденность заражала всех вокруг, и страшные рассказы о квиттинской ведьме и чудовищном тюлене забывались, опасения уступали место отваге. Это очень просто и не требует размышлений: обида конунга — обида всего племени, а за обиду надо мстить, за кровь брать кровью. Это завещано предками, а предки не могут ошибаться. Молнии моря щедро он дарит верной дружине – вот слава конунга! Волки и вороны рады добыче, Павших Отцу угодить он умеет!21?
Хёльды и их хирдманы радостно кричали, прославляя Одина и Торбранда конунга, а Эрнольв думал о теле Халльмунда. Едва ли тот, кто нашел рунный полумесяц, дал себе труд похоронить тело врага. Оно досталось волкам и воронам. Но все эти люди, ослепленные жаждой мести и наживы, почему-то не думают, что в число жертв богу войны могут попасть и они сами. Разве высшее счастье не в том, чтобы со славой погибнуть и попасть в Валхаллу? Фригг и Хлин да будут с тобой, бедный одноглазый безумец! Если не в этом, то в чем же тогда? Не знаешь? Вот и молчи.
— Что ты притих, Эрнольв? — окликнул вдруг его Хродмар сын Кари. — Тебе не нравится эта песня — так сложи новую, получше. Ты ведь теперь стал так красноречив!
Эрнольв поднял глаза, но не сразу нашел Хродмара: в тесной гриднице сидело на скамьях и на полу множество народа, было полутемно и очень надымлено. А, вон он: светловолосая голова Хродмара виднелась возле подлокотника почетного хозяйского сидения, которое сейчас занимал конунг.
Хродмар не давал Эрнольву покоя, и Эрнольв отлично знал, что любимец конунга ему не доверяет. Несмотря на его согласие идти в поход, Эрнольва считали противником конунга, и Хродмар не считал нужным изображать дружелюбие. Сам Торбранд обращался с ним ровно, спокойно, не менее приветливо, чем с прочими, но Эрнольв понимал, что Торбранд тоже не доверяет ему. И положение его в дружине конунга было очень шатким и ненадежным.
Сам Торбранд тоже смотрел на Эрнольва, вертя неизменную соломинку в пальцах.
— Я уже однажды дал тебе клятву, конунг, — именно ему ответил Эрнольв, глядя в глаза Торбранду и минуя Хродмара. — И не заставляй меня повторять ее снова. Повторение только снижает цену слов, не так ли?
— Я верю тебе, — со спокойным дружелюбием ответил Торбранд, но Эрнольв знал, что как раз эти слова стоят немного. — Потомок моего деда не сможет меня предать. Но, глядя на тебя, все эти доблестные воины могут подумать, что ты не очень-то рад этому походу.
— Ты знаешь, конунг, что я об этом думаю, — ответил Эрнольв.
Ему не хотелось затевать старый спор снова. Слишком трудно говорить об осторожности и мире, когда постоянно видишь десятки и сотни людей, которые мечтают о войне и о квиттинской добыче как о величайшем счастье своей жизни. Когда даже древние, веками освященные песни спорят с тобой.
— Этот долг завещан нам предками, — продолжал Торбранд, снова вставив соломинку в угол рта и испытывающе поглядывая на Эрнольва, как будто ожидая, что тот опять произнесет вдохновенную речь. — А все, что идет от предков, священно. Только исполняя их заветы, мы сможем хоть немного приблизиться к ним в доблести и славе.
— Эрнольв сын Хравна придумал какую-то свою, особую доблесть, — вставил Хродмар. — Он говорил как-то, что конунг, сам выбравший час своей смерти, не герой, а трус и глупец. Разве за века доблесть меняется? Тот, кто был доблестен в древности, останется таким навеки. Пока стоит мир.
Эрнольв пожал плечами. От него ждали ответа, которого он не находил.
— От перемен делается только хуже, — сказал хозяин усадьбы, пьяный от гордости не меньше, чем от собственного жидковатого пива. — Вот в древности были люди! А нынешние что! Вот только с тобой, конунг, мы сможем совершить подвиги, которые прославят нас навеки!
— Верно! Веди нас, конунг! Во славу Отца Побед!
Эрнольв оглянулся. Ближе к дверям, где сидели гости попроще, бодрых криков что-то было не слышно. Местные бонды вовсе не были рады призывам к войне. Но им, как и самому Эрнольву, оставалось помалкивать.
Поднявшись с места, Эрнольв протолкался между гостями и вышел во двор. Он слишком уставал от всего этого: от скрытого недоброжелательства, от споров, от собственных неотвязных размышлений. Сражаться гораздо проще. Не оглядываясь, он знал, что голубые глаза Хродмара сына Кари провожают его настороженным и недоверчивым взглядом.
Эта усадьбы была побогаче прочих — здесь даже имелся гостевой дом. Отыскав себе место на скамье, Эрнольв свернул накидку — под голову, расправил плащ вместо одеяла, сел и стал развязывать ремешки на сапогах, как вдруг кто-то тронул его за плечо.
— Можно нам немного поговорить с тобой, Эрнольв сын Хравна? — спросил незнакомый голос.
Подняв голову, Эрнольв увидел невысокого человечка с большим залысым лбом. Одежда его не отличалась богатством, застежка плаща была бронзовая, вместо меча на поясе висел длинный нож. Позади стояли еще два или три человека.
— Что вы хотите? — спросил Эрнольв и встал. — Кто вы?
— Я — Аскель Ветка, а это — мой брат Хаки Ловкий и наш сосед Гудрёд-С-Ручья. Мы все живем тут неподалеку, у нас свои дворы. Так что ты не сомневайся — мы все свободные и состоятельные люди.
— А, вы — из бондов... — Эрнольв нахмурился, пытаясь вспомнить имя здешнего хозяина. Когда меняешь пристанище каждый день, запомнить всех нелегко.
— Славного Ингвара Три Сосны, — подсказал Аскель. — Ты прав. Будь так добр, Эрнольв сын Хравна, сядь и позволь нам немного поговорить с тобой. Мы не задержим тебя надолго.
Эрнольв огляделся. В гостевом доме было еще пустовато, лишь несколько хирдманов дремало на лавках и на полу. Он сел на прежнее место, и три гостя устроились вокруг него.
— Это верно говорят, что твоя бабка была сестрой Тородда конунга? — заговорил Аскель Ветка, как видно, признававшийся странными пришельцами за вожака.
Эрнольв кивнул.
— Значит, ты — тоже из рода конунгов? — уточнил Аскель, и у Эрнольва стало нехорошо на душе: он заподозрил, с чем пришли нежданные гости, и это ему совсем не понравилось. — Однако, ты вовсе не похож на других знатных людей, — продолжал Аскель. — Ты не бьешь мечом в щит и не призываешь людей бросать семью и хозяйство ради того, чтобы их убили в чужих землях. Ты — хороший человек. Ты понимаешь, что бедным людям вовсе нечего делать на этом Квиттинге. Конунг зовет всех в поход, Ингвар дал ему клятву верности и теперь будет заставлять нас всех идти с ним. Если я с сыном пойду воевать, то кто будет смотреть за хозяйством? На работников нельзя положиться, а моя жена...
— Разве женщины справятся со всем одни? — подхватил Гудрёд-С-Ручья. — У нас немаленькое хозяйство — шесть коров, восемь овец, и каждую весну мы сеем...
— Я понял вас, добрые люди, — прервал его Эрнольв, стремясь скорее покончить с этим неприятным и опасным разговором. — Ни один хёльд не имеет права силой заставить вас идти воевать, а если кто-то попытается это сделать, то вы можете пожаловаться конунгу. Он не так меня любит и не так прислушивается к моим словам, как к словам других, но я обязательно вступлюсь за вас, если это потребуется.
— Мы были уверены, что ты — благородный человек! — ответил Аскель. — Но мы сказали еще не все. Мы пришли к тебе втроем, но ты можешь быть уверен: таких как мы очень много. Во всей округе наберется, может быть, несколько глупых юнцов, которым лень работать, как работают все люди, и они надеются легко разбогатеть на войне. Идти на Квиттинг хочет только Ингвар хёльд со своей дружиной. Всю работу в усадьбе делают его работники, смотрит за ними управитель, а Ингвару хёльду остается только слушать саги о древних подвигах и мечтать о славе. Им больше нечего делать, кроме как воевать. А его жене — мечтать о золотых застежках. Умные женщины понимают, что бронзовые держат платье ничуть не хуже...
— Я понимаю все это, — снова прервал Эрнольв. — И я говорил об этом конунгу. Но ему нанесены жестокие обиды, и он должен за них отомстить. Он не откажется от войны, пока не добьется своего. И тех, кто хочет воевать, тоже очень много. Сколько ты платишь за каждый новый нож, топор, лемех для плуга? Разве ты не хочешь, чтобы железо было дешевым?
— Я хочу сохранить голову на плечах, — рассудительно ответил Аскель. — Мне никто не даст другой головы, а сагу про мою гибель никто не сложит. Это конунгу достанется много серебра и золота, много оружия, скота, кораблей, рабов и прочих сокровищ.
— И восемь знатнейших квиттинских девиц в жены, — добавил Хаки Ловкий.
— Да, — согласился с братом Аскель и продолжал: — Это про конунга сложат много хвалебных песен, таких искусных и пышных, что простой человек в них и не поймет ничего. А я не конунг. Я слишком маленький человек, хвалебная песня мне не по росту. И меня не обижал никакой квиттингский тюлень. Скажу тебе прямо, у нас в округе в этого тюленя никто не верит.
— Это напрасно, — подавляя вздох, ответил Эрнольв. — Я видел его сам. И он погубил моего старшего брата. И никто не даст мне другого. Я должен за него мстить. Так велят боги, так завещали предки. Предки не могут быть неправы. И все люди вместе тоже не могут быть неправы. Все фьялли хотят воевать, и мы должны идти со всеми. Истина всегда с теми, кого больше.
Моргая и двигая морщинами на высоком лбу, Аскель смотрел на Эрнольва со смешанными чувствами разочарования и удивления.
— Ты говоришь так просто, знатный ярл, и все-таки я тебя не понимаю, — сказал он наконец. — Ты говоришь, правда с теми, кого больше. Но разве наша правда — неправильная? Разве она хуже оттого, что нас сто, а их — тысяча? Разве оттого, что конунг прав, а я нет, кто-то другой засеет вовремя мое поле? Разве валькирии прилетят приглядеть за моими коровами?
— Я не пил из источника Мимира и не знаю всего, — твердо ответил Эрнольв. — Боги с теми, кого больше. Боги говорят через общий голос тинга. И мы должны подчиниться. Потом, со временем, эта правда откроется и нам.
Аскель покачал головой. Его спутники сделали движения, как будто хотели встать. Но Аскель вдруг положил руку на локоть Эрнольва, склонился к его уху и прошептал:
— Выходит, сегодня мы с тобой не договорились, Эрнольв сын Хравна. Но если со временем ты поймешь не конунгову, а нашу правду, то ты можешь рассчитывать на нас. Если когда-нибудь и другие люди скажут, что им нужен не воинственный, а миролюбивый конунг, и укажут на тебя, то тинг нашей округи можешь уже считать у себя за поясом. Пусть слышит богиня Вёр — и больше никто!
Аскель многозначительно подмигнул онемевшему Эрнольву и встал. Дверь гостевого дома за ними закрылась, а Эрнольв все смотрел им вслед. Отец, оставшийся в Пологом Холме, предупреждал его о чем-то подобном. Нет, Эрнольв и мысли не допускал пойти против Торбранда конунга, но и от сказанного бондами так просто не отмахнешься. Не все люди хотят войны. Многие — но не все. Значит, на стороне Торбранда конунга много правды, но не вся. Валькирия Регинлейв явилась в Аскрфьорде и указала сверкающим мечом на юг — значит Один поведет фьяллей на эту войну. Но вдруг и в самом Асгарде есть кто-то, кто думает иначе? Думает и молчит, как сам он, Эрнольв, думает и молчит? Есть или нет?

На дворе усадьбы Серый Кабан поднялся шум: до Хроара Безногого, сидевшего в гриднице с гостем, стали долетать удивленные выкрики хирдманов и работников, недоуменный смех женщин, восторженные визги детей. «Зайцы, зайцы!» — ворвался в открытую дверь восхищенный, звонкий крик Эльдис, и Хроар поморщился, как от сквозняка.
— Должно быть, Вигмар вернулся, — ответил Хроар на вопросительный взгляд гостя, Бальдвига Окольничего. — Он охотился. Нет бы посмотреть за рабами — он все охотится...
— Молодому сильному мужчине не так уж весело все время сидеть дома, — вступился за Вигмара Бальдвиг. — Особенно если у него нет жены.
Бальдвиг благодушно усмехнулся, призывая и Хроара смотреть веселей. Рауд был на пять-шесть лет старше своего квиттингского друга, но казался моложе, поскольку сохранил здоровье и бодрость; в его темных волосах не виднелось седины, и лишь в короткой густой бороде белело несколько нитей, казавшихся случайными. Невысокий ростом и толстоватый, Бальдвиг Окольничий не производил впечатления грозного бойца и меж тем был уважаем решительно всеми, кто его знал, даже недругами. На его высоком залысом лбу прямо посередине виднелась морщина в виде галочки, наводившая на мысль, что здесь скрыто нечто особенное. Темные брови, стянутые к переносице, высокими ровными полукружьями обрисовывали умные карие глаза. Бальдвиг был человеком деятельным, но не суетливым, осторожным, но не трусливым, твердым, но не упрямым, и в каждом деле умел найти ту счастливую грань, какая была найдена в его собственных качествах.
Хозяин Серого Кабана раздраженно потряс головой, но сдержался и не стал бранить сына при госте. Конечно, Бальдвиг Окольничий, хоть и жил в Рауденланде, был давним другом их семьи и не хуже самого Хроара знал все странности Вигмара, но все же...
— Что же за чудесных зайцев он несет? — улыбнулся Бальдвиг.
— Уж наверное, не простых, — ворчливо ответил Хроар. — Должно быть, с золотыми ушами и серебряными ногами. У него теперь все непростое...
Через порог шагнул Вигмар. На его лице была веселая усмешка, размашистые движения говорили об отличном расположении духа.
— Приветствую тебя, Бальдвиг сын Свартхедина! — радостно крикнул он. — Ты давно у нас не был!
— К доброму другу дорога коротка — отчего бы тебе самому ко мне не заглянуть? — с улыбкой ответил Бальдвиг. Ему нравился Вигмар, как многим, у кого не пересекались с ним дороги: на уверенного в себе и скорого на язык человека всегда приятно посмотреть. — Что ты принес?
— Да так, безделицу! — с истинно геройской небрежностью ответил Вигмар, но в голосе его слышалось предвкушение близкой забавы.
За его спиной в двери уже виднелись любопытные лица челяди и женщин. Вигмар подошел к скамье, где сидел напротив хозяина Бальдвиг, и сбросил с плеча копье. Взгляд гостя с изумлением и восторгом скользнул по копью — нечасто увидишь такое замечательное, богатое и грозное оружие! Но едва Бальдвиг открыл рот, чтобы поздравить Вигмара с приобретением, как взгляд его упал на трех зайцев, подвешенных к древку копья. И рауд замер с открытым ртом, забыв, что хотел сказать. Передние лапы каждого из трех зайцев были всунуты в золотые обручья и таким образом сцеплены на древке. На шее самого крупного была намотана толстая золотая цепь. Бальдвиг едва удержался, чтобы не протереть глаза. В молодости он много лет провел в дружине конунга раудов, Бьяртмара, и был его окольничим, а на усадьбе конунгов насмотришься таких странностей и причуд, столько низости и благородства, благоразумия и безрассудства, что потом уже и захочешь удивиться — да не найдешь чему. Но такого чуда ему не приходилось видеть даже в палатах конунга.
— О... Откуда это? — выговорил наконец Бальдвиг.
— Это? — небрежно спросил Вигмар, стряхивая добычу на лавку. — Да они теперь так бегают. Разве ты не знал?
— К нам такие не забегали... — пробормотал Бальдвиг, понемногу приходя в себя.
— Они так бегают с тех пор, как этот Сигурд одолел мертвеца! — Хроар кивнул на сына, который усмехнулся при этом, не поднимая глаз. Отец не переставал ворчать и предрекать беды, но Вигмар знал, что в глубине души Хроар гордится его подвигом. — Теперь у нас все ближние долины усыпаны золотом! Только очень ленивый не носит на каждой руке по золотому обручью!
— Да, я слышал об этом! — протяжно отозвался Бальдвиг, медленно погладил бороду, поглядывая то на отца, то на сына, словно прикидывая, не обманывают ли его квитты. — Неудивительно, что конунг фьяллей собирается идти на вас войной.
— Уже ходил! — поправил его Вигмар. — И вернулся с такой славой, что тролли складывают о нем и его войске длинные саги. Да такие, что их при добрых людям и рассказать стыдно.
— Однако... Да! — Бальдвиг хотел еще что-то сказать, но передумал и промолчал. В конце концов, раздоры фьяллей и квиттов были не его делом. — Теперь мне легче рассказать, зачем я к вам приехал, — продолжал он. — Прости мою неучтивость, Хроар, — только через порог, и сразу с просьбами! — но у меня мало времени. До отъезда на осенний тинг не осталось и месяца, а мне еще нужно объехать родичей.
— Говори смело! — подбодрил гостя Вигмар и сел напротив.
После удачной охоты он был весел и расположен душой ко всему свету. Почему-то ему мерещилось улыбающееся лицо Рагны-Гейды с лукаво искрящимися зелеными глазами, и от этого в груди было так тепло и хорошо, словно она жила где-то возле самого сердца.
— Твоя добыча придала мне смелости! — Бальдвиг бросил взгляд на золотую цепь, тускло блестевшую на беловато-серой заячьей шкуре. — Ведь я хотел просить у вас серебра в долг — хотя бы несколько марок. На тинге мне нужно будет платить виры*, а мои запасы подходят к концу.
— Да, как продвигается твоя тяжба? — заинтересованно спросил Хроар и даже подвинулся поближе.
Несколько лет сидя без движения, он полюбил разговоры о чужих тяжбах и нередко наедине с собой или в беседах со старыми хирдманами припоминал законы и старался доискаться, кто из спорщиков прав. В этом отношении Бальдвиг Окольничий был для него вдвойне желанным гостем, так как у того уже несколько лет тянулась тяжба с людьми из восточных долин Рауденланда. Хроар знал все обстоятельства дела не хуже самого Бальдвига, и даже Вигмар нередко спрашивал, как здоровье его противника, Оддульва Весенней Шкуры, и не лопнул ли он еще от жадности.
— Чтоб великаны так тягались друг с другом! — Бальдвиг досадливо вздохнул и махнул рукой. Запутанные тяжбы интересны только тогда, когда к тебе самому не имеют отношения. — На каком-то пиру зять моего брата Старкада встретился с кем-то из Дьярвингов и проявил такую доблесть, что одного хирдмана прямо там и похоронили. А у Старкада больше нет денег платить виры. Конечно, хирдман — не родич, но эти Дьярвинги и за дворового пса пытаются взять как за родного брата!
— Этой беде легко помочь! — сказал Вигмар. — Вот бы всегда так! Возьми!
Он сдернул с лап заячьих тушек два золотых обручья и подал Бальдвигу:
— Здесь не меньше трех марок, притом настоящего золота. Теперь вам хватит заплатить еще на парочку Дьярвингов, пусть ваш зять не стесняется! Наш Старый Олень был не так прост — ни за что не взял бы с собой в могилу какую-нибудь дрянь. Лучше этого золота едва ли найдешь в Морском Пути!
— Это оттуда? — с полным пониманием спросил гость. — Но ведь могила, говорят, обрушена?
— Да, но вся долина возле нее усыпана золотом. Там еще много чего можно найти... была бы охота искать! — пренебрежительно закончил Вигмар.
У него самого не было ни малейшей охоты искать, и он подобрал только то, обо что задел сапогом на ходу.
Бальдвиг взял обручье, взвесил его на руке, внимательно осмотрел со всех сторон. Хроар нахмурился: уж не думает ли гость, что ему хотят под видом одолжения всучить какую-нибудь подделку? Но рауд, как оказалось, думал совсем о другом.
— Ты — достойный человек, — сказал он чуть погодя, подняв глаза на Вигмара. — Смелый, щедрый, дружелюбный. Одного этого дела достаточно, чтобы прославить тебя на всю жизнь...
Вигмар хмыкнул, стараясь его перебить:
— Зачем ты говоришь мне все это? Я не тщеславен, мне не надо, чтобы каждый камень в долинах распевал мне висы*...
— Что бы ты сказал, Хроар, если бы я предложил тебе породниться со мной? — продолжал Бальдвиг, переведя взгляд на хозяина. — Моя племянница Альвтруд — не самая плохая невеста в Рауденланде. У нее есть своя усадьба, оставшаяся после мужа, два десятка голов скота, рабы... Ее сыну три года, и он очень слаб здоровьем. Если он умрет, Альвтруд потеряет свою усадьбу. А ей пригодился бы стоящий хозяин. Как ты, Вигмар. Что вы скажете?
Хроар не сразу нашел ответ на это неожиданное предложение: в первую очередь он вспомнил о том, что усадьба Альвтруд является частью спорного наследства. Таким образом, Вигмару предлагают взять в приданое эту самую проклятую тяжбу. А Вигмар отлично умеет наживать своих собственных врагов, зачем ему чужие?
— Нам было бы неплохо подумать... — проворчал Хроар.
— Конечно, подумать нужно, — согласился Бальдвиг. — Я расскажу тебе о той усадьбе подробно. А если ты, Вигмар, хочешь сначала посмотреть на саму Альвтруд, — Бальдвиг глянул на Вигмара, отлично понимая, что в его предложении заинтересует отца, а что сына, — то она сейчас гостит у меня. Ты можешь поехать вместе со мной хоть сегодня, побыть у нас несколько дней, побеседовать с ней... Она не старше тебя, она ровного нрава, хорошая хозяйка... К ней уже сватались. Не знаю, сочтешь ли ты ее красивой, но я не слышал, чтобы кто-то назвал ее безобразной... Короче, ты сможешь посмотреть сам.
Вигмар не поднимал глаз, бездумно вертя в пальцах обрывок золотой цепи, как простую соломинку, и соображал, как бы повежливее отказаться, пока эта мысль не запала на ум отцу.
— Это не зайца подстрелить — жениться! — сказал он чуть погодя и дернул себя за косичку.
— Да уж, это потруднее, чем сочинять стихи! — проворчал Хроар и сурово посмотрел на сына. Он вспомнил еще об одном обстоятельстве, из-за которого даже осложненная тяжбой женитьба была бы для Вигмара благом, потому что не позволила бы нажить бед здесь, в ближайшей округе. — Я слышал, какие стихи ты сочиняешь в последнее время! — продолжал он, сурово хмуря густые, нависшие над глазами брови. А Вигмар вдруг заметил, что его отец в неполные пятьдесят лет выглядит совсем стариком: его волосы, когда-то такие же рыжие, как у Вигмара, теперь почти поседели, а глаза от жизни в вечном полумраке гридницы ослабли и щурились. — Я слышал, что ты сочиняешь их все про дочку Кольбьёрна. Я на его месте не стал бы так долго это терпеть. Запомни, Вигмар сын Хроара, — если твои стихи доведут тебя до беды, я не стану вмешиваться! Род не должен отвечать за глупости одного, которые во вред всем! А от нашего рода не так уж много осталось — ты да я! Уж не знаю, сумеем ли мы сохранить свою кровь, но свою честь мы сохранить обязаны! И если ты натворишь что-нибудь такое, что обесчестит нас — я откажусь от тебя и выбирайся сам как знаешь!
Вигмар смотрел ему в лицо и молчал. Он привык, что отец всегда в дурном настроении, как небо осенью, привык к вечному ворчанию, но сегодня отец обошелся с ним уж слишком сурово. Да, Хроар прав: весь род не должен отвечать за глупость одного, особенно когда род так невелик. Но неужели отец уверен, что его единственный сын способен на бесчестные поступки?
— Вигмар! — в гридницу заглянул один из хирдманов. — К тебе прислал Грим Опушка!
Обрадованный отсрочкой Вигмар бросил золотую цепь на пол и выскочил из гридницы, бегло попрощавшись с гостем.
На дворе возле крыльца мялась Гюда. Эльдис радостно дергала ее за руку и шептала что-то, но Гюда отрицательно качала головой. На ее широком краснощеком лице было написано замешательство. Увидев Вигмара, она смутилась и обрадовалась одновременно.
— Это тебя прислали? — удивился Вигмар, ожидавший увидеть работника или мальчишку.
— Да. — Гюда робко кивнула, виновато оглянулась на Эльдис и добавила: — Мне велели сказать тебе, чтобы больше никто не слышал...
Вигмар взял девушку за плечо, решительно оттер сгоравшую от любопытства Эльдис и толкнул Гюду в угол двора, где никого не было:
— Ну?
— Меня прислала йомфру из Хьёртлунда, — начала Гюда, не поднимая глаз и вертя в руках травинку.
— Что? — Вигмар наклонился и заглянул ей в глаза. Ему показалось, что он ослышался: настолько это было невероятно. — Рагна-Гейда?
— Да. — Поняв, что он не верит, Гюда бегло коснулась его взгляда своим, словно приложила печать правды, и снова опустила ресницы. — Она сейчас у нас. Она приехала совсем одна. Она послала меня к тебе и сказала, чтобы ты приезжал сейчас, и тоже один.
Вигмар молчал, и Гюда снова посмотрела на него. Его лицо стало очень серьезно, и от этого черты казались резкими; желтые глаза смотрели требовательно и напряженно, как у хищной птицы, заметившей добычу. После его победы над страшным мертвецом Гюда стала бояться Вигмара, почти как самого мертвеца. Вигмар не спрашивал, правда ли все это, но очень и очень сомневался. Звать его именем Рагны-Гейды, одного, в пустынное место... Это отчасти похоже на ловушку. Это и в самом деле может исходить из усадьбы Оленья Роща, но вовсе не от Рагны-Гейды.
— А если ты не поверишь, она велела сказать вот что, — тихо добавила Гюда, еще больше оробев от его молчания.
— Что? Верь в удачу, Видар стали – Верен выбор Труд обручий.
Выговорив стих, Гюда не осмелилась поднять глаз на Вигмара, но и с опущенными ресницами вдруг ощутила, что он разом расслабился. А Вигмар перевел дух и усмехнулся. Да, это Рагна-Гейда! Братья придумали бы послать ему ее перстень или застежку, но только она догадалась бы сложить стих, напоминающий его собственную победную вису на последнем пиру! И такой короткий — чтобы бедная Гюда смогла запомнить.
— У них что-нибудь случилось? — вдруг обеспокоенный новой мыслью, спросил Вигмар. — Может, Эггбранд...
— Я не знаю. — Гюда помотала головой. — Она просто сказала, чтобы ты приехал.
В знак благодарности Вигмар потрепал Гюду по плечу, как мальчика, и торопливо направился к конюшне.
— Что там? — закричала ему вслед Эльдис, но Вигмар отмахнулся. По его мнению, сестра была еще слишком мала, чтобы знать много.
— Куда ты собрался? — спросил Хамаль, заметив, с каким нетерпением Вигмар седлает коня. Его лицо с закушенной губой показалось странным — то ли он сдерживает гнев, то ли улыбку. Его не поймешь.
— Проедусь, — коротко бросил Вигмар. Посвящать в свои дела Хамаля он тоже не собирался.
Но тот и сам был неглуп, наблюдателен и догадлив.
— Ты уже сегодня наездился, — с намеком заметил он. — Хватит золота для одного раза.
Вигмар не ответил, поглощенный затягиванием ремней, и хирдман упрямо продолжал:
— Сейчас не такое время, чтобы стоило ездить по пустым долинам в одиночку. Ты едешь к Гриму Опушке?
Вигмар кивнул.
— Если бы дело касалось самого Грима, ты не стал бы скрывать, — рассуждал Хамаль. Многие годы жизни на усадьбе давали ему право беспокоиться о судьбе хозяев. — А ты молчишь. Значит, дело касается твоих стихов... о дочери Кольбьёрна.
Вигмар затянул последнюю пряжку, повернулся лицом к Хамалю и оперся спиной о лошадиный бок.
— Ну и что? — вызывающе спросил он, прямо глядя в глаза хирдману и стремясь разом пресечь бесполезный спор. — Не надо мне рассказывать, что я ей не пара — это я уже слышал. А раз мое упрямство крепче драконьей шкуры, то не трать слов попусту.
— Я не берусь рассуждать, кто из вас кому не пара, но тебе не следует ездить одному. Безрассудство и доблесть — разные вещи.
— А разве Один завещал ездить на встречу с девушкой целой дружиной? Не помню такого совета.
— Если там действительно девушка. Ты ведь и свое знаменитое копье возьмешь с собой, а Стролинги страшно злы на тебя из-за него. Ты отнял у них лучшую добычу, не говоря уж о славе. Возьми хотя бы трех-четырех хирдманов. И меня.
Вигмар вздохнул, потрепал конскую гриву.
— Если Стролинги задумали обман, то уж они постараются иметь больше людей, чем у меня, — сказал он. — Я не конунг и мне незачем тащить с собой в Хель кого-то еще. Но ты не грусти! — Вигмар ободряюще хлопнул хирдмана по плечу. — Я не думаю, что там обман. Меня действительно зовет Рагна-Гейда.

Предыдущая страница 7 Следующая страница


Спящее золото 8

— Может быть, — хмуро согласился Хамаль, понимая, что его слова ни к чему не приведут. — Она может не знать. Если тебя ждут по дороге, в пустынной долине...
— Всего не предусмотришь! Когда-нибудь каждому придется умереть. Если я не вернусь, то я тебе поручаю найти для Эльдис достойного мужа! — с внешней беззаботностью ответил Вигмар, как будто в шутку. — И через двадцать лет расскажи ее сыну, кому он должен за меня мстить.
Хамаль не ответил. Вигмар повел коня из конюшни и через несколько мгновений уже мчался прочь от усадьбы.

Рагна-Гейда сидела выпрямившись и сложив руки на коленях, глядя прямо перед собой. Ничего любопытного там не было — бревенчатая стена с торчащими из щелей клочьями мха, но Рагна-Гейда смотрела так пристально, как будто там висел ковер с вытканными сагами о Сигурде и Брюнхильд. Она сама себе приказала сидеть неподвижно после того, как десять раз обошла тесный дом Грима Опушки, повертела в руках каждый ковшик из небогатой хозяйской утвари, пересчитала ячейки в недоплетенной сети и наконец села, поймав насмешливый взгляд Боргтруд. Эта старуха смотрит так, как будто видит насквозь. Но делать нечего — мать, фру Арнхильд, ни за что не согласится выполнить то, что задумала Рагна-Гейда. С того пира, на котором Вигмар показал копье из кургана, Рагне-Гейде не давали покоя слова Скъёльда. «Это копье принесло смерть прежнему хозяину! — как-то так сказал он. — Смотри, как бы того же не случилось и с тобой!»
«Нам было бы неплохо как-нибудь наградить Вигмара за то, что он избавил всю округу от мертвеца! — говорила Рагна-Гейда родичам на другой день после пира. — Только Один и Фригг знают, сколько еще бед он натворил бы!»«Не напоминай мне об этом рыжем тролле! — со злобой отвечал Эггбранд. — Он отнял у меня такой подвиг! И такое копье! Пусть теперь засунет его себе в... в глотку! Такой награды ему более чем достаточно!»
Родичи согласно кивали и бранили Вигмара. Только Гейр молчал: он, быть может, единственный из Стролингов, признавал в глубине души, что мог бы и не справиться с Гаммаль-Хьёртом и Вигмар не отнял чужого подвига, а только сделал то, что ему было предназначено сделать.
Рагна-Гейда не стал спорить с родичами — напрасный труд! — но в душе не смирилась. Сделанное Вигмаром — настоящий подвиг, а подвиг заслуживает награды. Слава после смерти — это важно, но лучше пусть посмертная слава наступит как можно позже. Ради этого она и явилась сегодня утром к старой Боргтруд.
— Ты можешь так заклясть оружие, чтобы оно не могло причинить вреда своему владельцу? — спросила она у старухи и с замершим сердцем ждала ответа.
Если Боргтруд откажется, то все пропало. Рагна-Гейда не знала в округе другого человека, которому были бы по силам такие чары. Только дядька Хальм... Но это тот случай, когда чужому доверишься охотнее, чем своему.
— Смотря какое оружие, — ответила старуха, сначала смерив девушку оценивающим взглядом, как будто сама Рагна-Гейда и была тем оружием. — Если на него не наложено другого заклятья.
— Какого другого?
— В горах Медного Леса есть один меч — он заклят так, что владелец его всегда одерживает победы, пока срок службы меча не кончится, а когда он кончится — знает только сам меч. Он несет в себе разом победу и смерть. Впрочем, они слишком часто ходят вместе... Если и здесь так же...
— Нет, я ничего такого не слышала! Так ты сможешь? — нетерпеливо воскликнула Рагна-Гейда. — Я дам тебе вот это кольцо!
Она торопливо сдернула с пальца золотой перстень из могильной добычи — нарочно выбрала в ларце какой потяжелее, — и вложила его в загрубелую ладонь старухи.
Склонив голову и сощурив глаза в коричневые щелочки, Боргтруд осмотрела подарок, потом подняла взгляд на девушку.
— А что я скажу твоим родичам, девушка, если они спросят, почему такой дорогой перстень пропал у тебя и нашелся у меня?
— Я скажу, что ты предсказала мне добрую судьбу и за это я подарила его тебе! — быстро ответила Рагна-Гейда. Об этом она подумала заранее.
— И ты не боишься обесчестить себя ложью?
Рагна-Гейда опустила глаза: такого дерзкого вопроса она не ждала. Но этой старухе и так предстоит узнать о ней слишком много, а без нее не обойтись, как ни старайся.
— Мой род будет больше обесчещен, если покажет себя неблагодарным, — тихо ответила она, не поднимая глаз. — Пусть лучше я...
Боргтруд мелко закивала головой:
— Это тоже жертва. Ты жертвуешь своей честью ради чести рода, я верно тебя поняла?
— Может, никакой жертвы и не будет.
Рагна-Гейда через силу улыбнулась: она не любила высоких слов.
— Будет! — вдруг со странно твердым убеждением сказала Боргтруд. Удивленная Рагна-Гейда подняла взгляд — блекло-голубоватые, выцветшие глаза старухи смотрели на нее строго, словно спрашивали, действительно ли она готова совершить задуманное. — Будет! Может, тебе не стоит идти по этой дороге?
Рагна-Гейда молча помотала головой. Она не поняла, о чем говорит старуха, но и острое чувство тревоги не могло заставить ее повернуть назад. Наоборот — ей еще сильнее захотелось скорее увидеть Вигмара.
И вот она сидела и ждала. Пока Гюда доберется до Серого Кабана, пока... если Вигмар вообще дома... пока она ему все расскажет, пока он соберется и поедет... если у него есть время. Если он поверит. Если он захочет... Поверит, что ей есть что ему сказать...
Не успела Боргтруд напрясть половину веретена, как Рагна-Гейда не выдержала — вскочила со скамьи и вышла во двор. Дворик был невелик: раскрытые ворота, казалось, принимали в объятия прямо с крыльца. После Оленьей Рощи любая усадьба покажется маленькой. Тщательно обойдя лужи на дворе, Рагна-Гейда встала в воротах и посмотрела в долину. Сейчас она уже не помнила о копье, об обидах родичей, о заклятиях. Она просто хотела увидеть его. Его желтые глаза, смотрящие резко и остро, высокий упрямый лоб, жесткий подбородок с вечным налетом рыжеватой щетины как наяву стояли перед ее глазами. Кажется, протяни руку — коснешься. Они выросли в одной округе, и Рагна-Гейда не могла вспомнить, когда впервые услышала о сыне Хроара-С-Границы (тогда его еще не звали Безногим), когда впервые увидела Вигмара. Она знала его всегда, но сейчас ей почему-то не верилось, что он есть на свете, что она не выдумала его. Он был слишком ярким и резким, слишком живым, словно чей-то острый нож уверенной рукой вырезал его на ровном сером камне бытия. Дорогая сердцу мечта, выдумка нередко кажется более настоящей, чем все живые люди. Потому что она внутри, а все остальное — снаружи.
Рагна-Гейда стояла в воротах, прислонясь плечом к столбу и поглаживая ладонью старое, потрескавшееся дерево, серо-бурое и шершавое от времени, дождей, снегов... С необычайным прилежанием она рассматривала щелочки и трещинки бревна, как будто хотела влезть в них и спрятаться там от своего нестерпимого ожидания. Поверит, не поверит? Приедет, не приедет? Она задыхалась от нетерпеливой жажды увидеть Вигмара; пустота без него давила и душила, как вода. Казалось, это не кончится никогда. Вот уже скоро вечер, а эта гусыня Гюда, наверное, еще и не добралась до Серого Кабана...
Легкий отзвук топота конских копыт по долине коснулся слуха Рагны-Гейды и пропал. Она не решалась оторвать глаз от шершавого столба, убежденная, что ей померещилось. Топот возник опять, и теперь он был ближе. Остро боясь разочарования — мало ли кому взбредет в дурную голову гонять коня по долинам? — Рагна-Гейда медленно повернулась и посмотрела вперед. От распадка между двух низких протяжных взгорий, покрытых серо-зеленоватым осинником, приближался всадник. Вжавшись в низкое седло, он летел стрелой и был похож на хищную птицу. И Рагна-Гейда прислонилась спиной к воротному столбу, вдруг ощутив слабость в ногах. Ничего особенного не случилось... И не должно случиться... Ничего особенного... Но если кто-нибудь сейчас не поможет ей держать этот невидимый груз, она рухнет.

Боргтруд расставила вокруг очага семь низких и широких глиняных чаш, разложила пучки трав, из которых Вигмар знал только волчец, можжевельник, лук и полынь, достала уже знакомую ему связку амулетов и теперь деловито нюхала их, как будто проверяла, не уменьшилась ли их сила за время лежания в сундуке. Копье из могилы лежало узорным острием на камнях очага, и Вигмару странно было видеть его отдельно от себя: за прошедшее время он сроднился с Поющим Жалом, как с собственной рукой или ногой.
Вигмар и Рагна-Гейда сидели плечом к плечу на низкой скамье и наблюдали за старухиными приготовлениями. Но никакие чары не заинтересовали бы сейчас Вигмара, твори их у него на глазах хоть сам Отец Колдовства Один. Сидя рядом с Рагной-Гейдой, чувствуя плечом ее плечо, слыша ее тихое дыхание, он не мог думать ни о чем другом. Появляясь поблизости, она переворачивала мир в его глазах.
— Я боюсь этого золота, — вдруг шепнула Рагна-Гейда, не повернув головы, словно обращаясь не к нему. — Оно тяжелое.
Вигмар чувствовал, что она и правда боится, кожей ощущал ее страх как свой. Ему хотелось взять ее руку, переложить с ее колена на свое и накрыть ладонью, но он почему-то не решался пошевелиться, как будто самое легкое движение грозило разорвать эту связь, разрушить невидимое облако, внутри которого оказались заключены они вдвоем.
— Это дурное золото, — так же, не поворачиваясь, шепнул он в ответ. — Я вчера видел Золотую долину. Ту, где курган. Там было много золота рассыпано. Я вчера был там — оно врастает в землю. То, что лежало на поверхности, теперь наполовину в земле. Темные альвы потихоньку тянут его назад, к себе.
— Вот почему... — шепнула Рагна-Гейда. — А твое копье они не утянут?
— Нет. Я не дам ему лежать на земле.
Боргтруд оглянулась, и они замолчали.
— Идите-ка вы отсюда! — с досадой сказала старуха. — Вы оба думаете совсем не о том, о чем нужно. Вы сбиваете духов с пути. Идите!
Вигмар и Рагна-Гейда послушно поднялись со скамьи и направились к двери. Им совсем не хотелось, чтобы Боргтруд сказала вслух, о чем они оба думают.
На дворе Грим и его работник чистили хлев, Асдис хозяйка оттирала железный котел. Люди были заняты делом, и только они двое тратили время короткой человеческой жизни на мечты и напрасно пытались понять, что с ними происходит. Благодаря этим мечтам каждое мгновение казалось таким насыщенным и богатым, что вся жизнь растягивалась в бесконечность. Но стоит очнуться, увидеть грязный котел в руках простой работящей женщины — и земля уходит из-под ног.
Вигмар и Рагна-Гейда вышли за ворота и остановились шагах в двадцати от двора, возле стоячего черного валуна в человеческий рост.
— Твои родичи, конечно, не знают, что ты здесь? — полуутвердительно спросил Вигмар.
Рагна-Гейда ответила укоряющим взглядом: тебе непременно нужно, чтобы я созналась в этом вслух?
— Они очень злы на меня? — опять спросил Вигмар.
— А ты что думал? Даже Гейр и то ворчит, что тебе в последнее время достается слишком много — то золотой амулет, то золотое копье...
«То дева с золотыми волосами,» — хотел добавить Вигмар, глянув на облако тонких золотистых кудряшек Рагны-Гейды, но не решился. Пока еще нельзя сказать, что она ему досталась.
— Вот наука иным гордецам: не ленись нагнуться за богатством, если уж оно валяется на морском берегу! — сказал он вместо этого. — Я думаю, амулет помог мне в кургане. Правда, я так и не знаю, какое заклинание на нем начертано.
Вигмар вытащил из-под рубахи золотой полумесяц, снял с шеи ремешок и подал Рагне-Гейде. Она взяла, поднесла поближе к глазам и нахмурилась, разбирая фьялльские руны. Но даже этот амулет, вызвавший столько толков, сейчас мало занимал ее. Вигмар ждал, когда она поднимет глаза, с трудом сдерживая дрожь нетерпения — но значение рун волновало его очень мало...
Однако, Рагна-Гейда заинтересовалась больше, чем думала сначала.
— Знаешь, это совсем не просто, — сказала она и подняла на Вигмара серьезные глаза. — Это очень сильное заклинание. Оно приносит защиту богов, здоровье, удачу...
— Я вижу, — проговорил Вигмар и хотел взять ее руки, но она осторожно отстранилась:
— Подожди. Мне тут не все понятно. Смотри. Здесь пять рун, видишь? — Рагна-Гейда провела кончиком пальца по внешнему краю полумесяца. — Пять — это число борьбы и победы... Первой стоит руна Олгиз. Она привлечет на твою рыжую голову благословение богов: даст побольше удачи, защитит от врагов и всяческого зла, приблизит победу... То есть, она все это уже сделала! Ведь ты подобрал и надел амулет еще до того, как на вас напали фьялли? Когда тебя чуть не убили! А потом этот наш мертвец! Видишь, едва ты его получил, как амулет сразу стал оберегать тебя!
— Я вижу, — улыбаясь, ответил Вигмар на ее горячую речь, в которой самым отрадным для него образом перемешались беспокойство и облегчение. — Раньше такие знатные женщины не беспокоились обо мне.
— Беспокоились. — Рагна-Гейда мельком взглянула ему в лицо и опять обратилась к рунам. — Только ты не знал.
— Я надеялся.
— Слушай! Вторая — руна Гебо...
— Вот эта помогает в любви, это я знаю!
— Да, но еще она помогает соединить вместе мысли, волю и силу разных людей. С этой руной два человека будут больше, чем один и один, ты понимаешь? Все равно что... если сложить один и один, то с помощью Гебо получится не два, а три. Понимаешь?
— Еще как понимаю! — серьезно ответил Вигмар.
Он вспомнил, как они только что сидели бок о бок в домишке Грима и смотрели, как старая Боргтруд колдует над копьем. Тогда он впервые ощутил, что их с Рагной-Гейдой окутывает какое-то невидимое облако и делает новым существом: единым, и внутри этого облака их общая сила и мудрость больше, чем сила и мудрость двух разных людей. Это ощущение не миновало и сейчас. Наверное, над ними невидимо парит руна Гебо — руна единения, лучшего дара, начертанная самой Фрейей*.
— Третьей здесь идет Науд, — продолжала Рагна-Гейда. — Это очень сильная руна. Она помогает изменить судьбу. Нужда — лучший кнут. В ком хватит воли и силы, того Науд освободит от нужды в том, чего у него нет. Она даст недостающее. Четвертая — руна Тюр. Это ты сам догадаешься. Это руна силы и бесстрашия. Она дает их тому, у кого нет, и укрепляет, если есть. И заключает ряд руна Инг. Это руна Фрейра*. Она принесет хороший конец всей дороги.
— А где же руна победы?
— Ты не понял! Все это вместе и есть победа. Воля, сила, мудрость — все это оружие судьбы и залог победы. Вот только тут еще что-то...
— Что?
— Посмотри. Видишь?
Рагна-Гейда повернула золотой полумесяц так, чтобы на него падало побольше света, и показала Вигмару какие-то царапины в середине. Из них складывалось нечто похожее на руну Винья, только повернутую не направо, как положено, а налево.
— Я такой руны не знаю, — сказала Рагна-Гейда. — Наверное, это у фьяллей придумали.
— Ну и тролли с ней! — легко ответил Вигмар. — Мне больше ничего и не нужно. Мне этот амулет хорошо послужил. Удачи мне хватало и своей, мне не хватало только одного. Я из этих пяти только Гебо и заметил.
Рагна-Гейда посмотрела ему в глаза, и ей показалось, что земля, девятнадцать лет дававшая ей надежную опору, вдруг ушла из-под ног и она летит в пространстве... Куда, почему? Откуда это ощущение полета — то ли свободы, то ли одиночества...
— Так значит, с этой руной на шее ты... — начала она, намекая, что нынешней встрече обязана неизвестному фьялльскому колдуну.
— Нет, я всегда знал... — Вигмар запнулся, чуть ли не впервые в жизни не находя подходящих слов. Что — всегда? Всегда знал, что так будет? Что они двое — одно? — Помнишь, как года три назад мы с тобой на чьем-то пиру оказались рядом? Ты тогда только начала называться невестой, а мне было двадцать два года и я вовсе не помышлял о женитьбе. А после этого пира я понял, что никогда не полюблю никакую другую женщину, кроме тебя. А с тех пор, как у меня оказался этот амулет, я стал верить, что и ты когда-нибудь меня полюбишь. Я оказался прав?
Слушая его, Рагна-Гейда краем амулета чертила на гладком боку камня какие-то руны, неведомые ей самой. Вигмар молча смотрел ей в лицо, выжидая, когда ей надоест. Рагна-Гейда ощущала его взгляд, словно прикосновение руки, но не могла справиться с замешательством. Здесь не то, что в темных сенях. Тогда они в последний раз могли смеяться над этим притяжением, связавшим их вопреки рассудку. Но сейчас на нее смотрели земля и небо, а они не умеют смеяться. Рагна-Гейда сама устала метаться между тревогой и радостью. Нужно наконец понять, чего она хочет. Ничего особенного не происходило, но Рагна-Гейда была полна чувства, что сейчас решается ее судьба.
То ли оттого, что Вигмар был старше, то ли оттого, что он с самого начала не закрывал глаза на собственную душу и не пытался спрятаться от собственной судьбы, он гораздо лучше понимал, что происходит. Поэтому он просто перехватил руку Рагны-Гейды, рисовавшую на камне, и слегка потянул к себе. Рагна-Гейда вырвала руку, как будто обожглась.
— Ты меня боишься? — прямо спросил Вигмар.
— Нет. — Рагна-Гейда отодвинулась чуть дальше, прижавшись к камню плечом, точно в поисках опоры, но все же глянула в глаза Вигмару.
Ее глаза были строги и серьезны, и зеленые искры ярко сверкали в серой окружности зрачка. Как капли росы на листе... Ничего красивее нельзя и придумать.
— Ну, спасибо Однорукому*! — Вигмар улыбнулся уголком рта. — А я уж думал, что теперь ни одна девушка не поднимет на меня глаз.
Не отвечая, Рагна-Гейда вглядывалась в его лицо, словно пыталась найти в нем истину, невыразимую словами. Когда-то они могли подолгу болтать о всяких пустяках и каждое слово казалось исполненным глубокого смысла. Теперь все стало наоборот: любые слова, хоть пересказывай «Речи Высокого», покажутся пустыми. Сейчас ей предстояло понять: действительно ли она, Рагна-Гейда дочь Кольбьёрна из рода Стролингов, пошла наперекор своему роду, обычаю и здравому смыслу, полюбила человека, который никак с ней не связан и не может быть связан? Или это все глупость, наваждение... Но это наваждение захватило ее с головой, она больше не принадлежит себе...
— Ты меня приворожил? — вдруг спросила она о том, что пришло в голову.
— Почему? — ответил Вигмар тоже первое, что пришло в голову. Но теперь он улыбнулся гораздо менее принужденно: он был рад, что она заговорила прямо.
— Я стала слишком много думать о тебе.
Еще сегодня утром он отдал бы несколько лет жизни, чтобы услышать это от нее. А сейчас не верилось, что эти слова звучат наяву.
— Ты переоцениваешь мое стихотворное искусство... — ответил Вигмар. Он был полон смутного и мучительного чувства перелома и хотел миновать эту грань поскорее. — Такая ворожба мне не по силам. Полез бы я в этот проклятый курган, если бы мог убедить тебя одними стихами? Я сам бы хотел спросить тебя об этом. Не приворожила ли ты меня? Я уже не первый год из всех женщин... вижу только тебя и думаю только о тебе.
— Ничего удивительного! — с нарочитой гордостью сказала Рагна-Гейда. — О ком же еще тут думать? Ведь я — лучше всех во всей округе!
Она улыбнулась. Откуда-то из глубины души в ней росла и поднималась всеобъемлющая волна счастья, сметающая тревоги и сомнения разума. Что бы там ни было, пусть она глупа или безумна, но это безумие сделало ее гораздо счастливее, чем вся мудрость норн.
— А я? — услышав знакомый смех в ее голосе, Вигмар смело поднял глаза. — И я лучше всех в округе!
— Вот как! — Рагна-Гейда фыркнула, сузила глаза. — Тебе никогда не носить прозвище Скромный!
— Зачем мне чужие достоинства — мне хватает своих! — с веселой уверенностью ответил Вигмар. — Сама подумай: что останется у Модвида и Атли, если отнять у них красные плащи и болтовню о подвигах, которые они видели во сне? А у меня никогда не было красных плащей и сапог — ты видишь меня таким, какой я есть на самом деле! Сам по себе!
Он понял перемену, которая в ней совершилась. Может быть, он сумасшедший, раз полюбил недоступную ему девушку, но если она оказалась способна разделить с ним это безумие, то они — пара.
Рагна-Гейда тихо смеялась сама не зная чему, и вдруг поняла, почему это все стало возможным. Она смотрела на Вигмара не глазами рода, а своими собственными, в мыслях ставила его рядом с собой, а не со всем родом Стролингов. В ее мыслях их было двое — она и Вигмар. А род — Кольбьёрн, Эггбранд, Скъёльд, Фридмунд, даже сам Старый Строль — здесь был ни при чем.
Рагна-Гейда ничего не сказала. Туманная пропасть осталась позади и отделила их с Вигмаром от всего света. Она подняла руки, положила их на грудь Вигмару, и глаза ее стали так серьезны, как будто она никогда в жизни и не умела смеяться. Руки Рагны-Гейды скользнули вверх, легли ему на плечи, потом обняли за шею. Как проснувшись, Вигмар порывисто и сильно прижал ее к себе, Рагна-Гейда прижалась губами к горячей коже его шеи, пряча лицо от всего света. Только что, осознав свою оторванность от рода, она была совсем одна — но вот она нашла пристанище, новое и отныне единственное.
Теперь не найти начала этой дороги, пришедшей из неведомых, неземных далей, но она оторвала Вигмара и Рагну-Гейду от живущего в крови чувства рода и поставила лицом к лицу с новым миром, имя которому простое и сложное — ты и я. Как просто было бы доверить свою судьбу старшим, жить по законам рода, жениться и любить так, как делали предки, быть счастливыми достатком в доме и согласием в семье. Умные люди всегда придут к согласию и будут счастливы. Но оба они знали, что нечто новое отделило их от предков и толкает искать свое собственное, небывалое прежде счастье. Какое? Этого не знал еще никто, ни норны, ни вёльвы, ни даже сам премудрый Один. Только человек, живущий так недолго, такой уязвимый душой и телом, способен искать новые пути и вести за собой самих богов.

Эрнольв Одноглазый сидел на куче бревен, сваленных во дворе перед хозяйским домом, и наблюдал за суетой, предшествующей очередному пиру. Снова будут и «копья валькирий», и «жаркое золото, в битвах добытое», которое конунг должен «щедро дарить»«верной дружине». За прошедший месяц Эрнольв так сжился и с этими пирами, и с мыслями о войне, и со своим внутренним несогласием, что мог быть спокоен и даже доволен жизнью — если, как сейчас, на дворе такой ясный, солнечный, свежий день ранней осени, и пир в богатой усадьбе обещает быть обильным, и молодая невестка хозяина, стройная и белолицая, идет через двор с горшком сливок или сметаны в руках... Серое покрывало вдовы на ее голове напоминало Эрнольву о Свангерде. Как я поведаю, воин юный, о тягостном горе? Альвов светило всем радость несет, но не любви моей, –
— вспоминалось ему.22
Бог Фрейр тоже увидел всего лишь, как дочь великана Герд шла из дома в кладовую. И если даже светлый бог, даритель жизни, опечалился, то как же жить простому человеку? В последнее время Эрнольв гораздо чаще вспоминал сагу о сватовстве Фрейра, даже когда слушал песни о том, как «звенело железо» и «гремели щиты». В дыму чужих очагов, под воинственные кличи, ему мерещилась Свангерда, ее нежное, чуть печальное лицо, отстраненно-ласковые желто-серые глаза, и образ ее был образом самой тишины, скромного достоинства домашней жизни, уюта и сладкого покоя родного очага. Эрнольва тянуло домой, тянуло к Свангерде с такой силой, с такой страстью, каких он в себе не замечал раньше. Может быть, прежде, пока жив был Халльмунд, он просто не смел так мечтать о жене брата, как сейчас мечтает о вдове, молчаливо признанной его невестой? А ведь путь квиттинской войны только начат. Близятся всего лишь осенние жертвоприношения. А потом — середина зимы, начало похода. А что потом — знают только Один и норны. Со страстью моей в мире ничья страсть не сравнится, но согласья не жду на счастье с нею от альвов и асов. 23
И не отвяжется. Хоть греми мечом о щит с утра и до ночи — заглушить тихий голос собственного сердца не смог даже Светлый Фрейр.
В воротах застучали конские копыта. Бросив коня хирдманам, через двор к хозяйскому крыльцу прошел Хродмар сын Кари, на ходу отряхивая плетью пыль с сапог. До встречи с «гнилой смертью» он носил прозвище Щеголь, и по-прежнему обвязывал сапоги цветными ремешками. Заметив Эрнольва, Хродмар кивнул, но не остановился обменяться словом — спешит к конунгу. Сколько дворов он объехал на те три дня, что его не было? Десять? Тридцать? Может быть. Он был сердцем этой войны, как Торбранд конунг был ее умом. Хродмару не нужны были ни золото, ни хвалебные песни. Его упрямое сердце знало не только ненависть к квиттинским ведьмам и не только жажду мести. Слова Фрейра о страсти без надежды на согласие и счастье он мог приложить к себе с тем же успехом, что и Эрнольв. Почти те же чувства, что тянули Эрнольва домой, толкали Хродмара на Квиттинг. Эрнольв его понимал и даже в глубине души сочувствовал. Но вот Хродмар его понимать никак не желал.
— Хродмар! — Увидев в дверях своего любимца, Торбранд конунг встал с места и сделал несколько торопливых шагов вперед. Набитая людьми душная гридница казалась ему пустой, если в ней не было Хродмара сына Кари. — Где ты пропадал так долго? Тут некоторые люди уже подумали, что ты собрал свое собственное войско и пошел на Квиттинг без нас.
Хродмар бросил взгляд на Кольбейна ярла и его сына Асвальда — тот ехидно сощурил свои зеленые глаза. Не требуется уточнять, кто именно так подумал.
— Тем, кто об этом беспокоится, нужно было не сидеть возле очага, а поехать в другую сторону и тоже собрать свое собственное войско, — с подчеркнуто небрежным презрением ответил Хродмар. — Мы объехали четырнадцать усадеб и дворов. Завтра все их хозяева будут здесь, конунг.
— Я рад это слышать. И не менее я рад, что ты наконец вернулся. Пойдем, расскажешь мне подробно.
Положив руку на плечо Хродмару, Торбранд увел его к своему месту и усадил рядом с собой.
— Всех, кого я видел, ты увидишь сегодня сам, — негромко заговорил Хродмар. — А я хочу у тебя спросить: ты не забыл о том, о чем я тебя предупреждал?
— Нет, я не забыл, — ответил Торбранд и наклонился к столу в поисках новой соломинки взамен окончательно изжеванной. Вставив ее в угол рта, он продолжал: — За ним присматривали. Ты был прав. Вчера вечером к нему опять подходили какие-то бонды и беседовали вполголоса.
— Это уже в третий раз, не меньше! — негромко, но возмущенно ответил Хродмар. — Я не ясновидец, но самый глупый великан догадается, о чем у них может идти речь. Бонды не хотят бросать свои свиные корыта, а Эрнольв — твой родич по отцу. Надо полагать, он знает, как его дед с бабкой хотели захватить власть твоего отца.
— Но он также знает, чем это кончилось, — без лишнего волнения ответил Торбранд. — Он ничего не сможет сделать с этим пастушеским войском. Мои люди меня не предадут, а его собственных людей здесь всего восемь человек. Остальные остались в Пологом Холме.
— А там...
— А там и в Ясеневом Дворе тоже не пусто. И твой отец, я думаю, не дремлет.
— Надо полагать, да. — Хродмар впервые усмехнулся. В бдительности и верности его отца, Кари ярла, сомневаться было глупо.
— Ну, вот... — Торбранд повел соломинкой, как будто все вопросы оказались решены. — Мне нечего бояться. Надо полагать?
Конунг насмешливо покосился на Хродмара, ожидая в ответ привычное «да». Хродмар улыбнулся: конунг любил поддразнивать его неизменным присловьем.
— Но так не может продолжаться, — вдруг сказал Хродмар, снова став серьезным. — Я не хочу, чтобы эти свинопасы и дальше на каждой усадьбе бегали к нему шептаться по углам. Нужно заставить его быть на нашей стороне или... или вовсе убрать с глаз.
— Я подумал и об этом. — Торбранд кивнул и опять вставил соломинку в рот. — Он упрям, он молчит, но думает по-своему. Я знаю, как убрать его с глаз, но так, что он будет приносить нам пользу.
— Надо полагать, это очень хорошая мысль, если она осуществима.
— Вполне. Скажи мне, Дважды Славный24, что мы будем делать, когда войско окажется собрано?
Хродмар с удивлением посмотрел на конунга, не поняв, какого ответа он ждет.
— Что-то я не пойму тебя, о Пламень Губителя Турсов25?. А какие есть возможности? Распустим по домам? Побросаем в море? Засолим в сельдяной бочке?
— Нет, мы поведем его на квиттов, — спокойно и деловито пояснил Торбранд. — Но каким путем? Мы ведь не собирались больше плыть по морю. Хватит поживы с этого чудовища. Мы пойдем по суше, если уж на море удача квиттов оказалась сильнее нашей. А на суше, как ты помнишь, у нас нет с квиттами общих границ. Между нами лежат земли раудов.
— Ну, в этом едва ли кроется большая трудность. Едва ли Бьяртмар конунг позабыл, что твоя мать, кюна Мальвейг, была его сестрой. Бьяртмар пропустит нас через свои земли. И надо полагать, что среди «рыжих»26 найдутся желающие присоединиться к нам.
— Надо полагать, да, — без улыбки, незаметно для самого себя повторил Торбранд. — Но мне хотелось бы знать, много ли будет этих желающих и не возглавит ли их, например, Ульвхедин ярл? Или Ингимунд Рысь?
— Фру Ульврунн не упустит случая погнать мужа в поход, — почтительно усмехнулся Хродмар. — Рауды ведь думают, что любая дочь конунга обязательно должна быть валькирией.
— У каждого племени свои предания, — отмахнулся Торбранд. — Так вот, я думаю, что будет нелишним послать к раудам верного человека поговорить обо всем об этом. Но не тебя. Ты мне нужен здесь. Кари ярл мне нужен в Аскрфьорде, Модольв ярл слишком добродушен и не умеет быть настойчивым... Не обижайся за любимого родича, храбрость в битве и настойчивость в споре — разные вещи. Кольбейн ярл хорошо поет, но ума у него маловато, а его сын умен, но слишком ядовит — он там всех настроит против себя. Так что лучше всего поехать Эрнольву.
Хродмар ответил немым взглядом изумления, хотя именно к этому Торбранд конунг подводил его все время разговора.
— Ты же говорил, что пошлешь верного человека? — наконец выговорил Хродмар. — При чем здесь Эрнольв и вообще усадьба Пологий Холм?
— А чем тебе не нравится Эрнольв? — Торбранд развеселился, как от хорошей шутки. — Он знатного рода, его все будут слушать с уважением. Он умен, учтив, дружелюбен. Не слишком хорош собой, правда, но я ведь не свататься его посылаю. Он беспокоится, достаточно ли мы готовы к такой большой войне — так пусть постарается всемерно увеличить наши силы и привлечь раудов на помощь. И он может быть настойчивым. Мы с тобой уже в этом убедились, верно?
Хродмар помолчал. Он видел, что Торбранд не шутит, а значит, у того есть в запасе еще какое-то важное соображение.
— И повод для поездки есть отличный, — продолжал конунг. — Моя воспитанница... То есть, воспитанница Хравна и моя родственница Ингирид уже подросла и годится в жены.
— Вот уж это верно! — отвлекаясь, насмешливо и немного презрительно фыркнул в ответ Хродмар. Пока он был самым красивым парнем в Аскрфьорде, Ингирид не раз пыталась с ним заигрывать. И болезнь своевременно избавила его от Ингирид как раз в то время, когда все другие женщины, кроме единственной, желанной и недоступной, стали ему не нужны.
— А по нашему уговору выдавать ее замуж должен сам Бьяртмар конунг. Вот пусть Эрнольв и везет ее к отцу. А заодно...
— А ты уверен, что он тебя не предаст? — все-таки спросил Хродмар.
— Уверен, — твердо, уже без улыбки ответил конунг. — Он не сможет предать меня среди людей, которые в родстве со мной, но не с ним. Он умен, честолюбив по-своему, но кроме ума у него есть еще и сердце, и его сердце влечет его в Аскрфьорд. Тебе разъяснить, насколько это важно, или ты сам понимаешь?
Торбранд хотел заглянуть в глаза своему любимцу, но Хродмар отвернулся. Он носил в сердце открытую рану и даже конунгу, лучшему своему другу, не позволял прикасаться к ней.
— Так я прав? — мягко спросил Торбранд.
И услышал в ответ то самое, на что и рассчитывал:
— Надо полагать, да.

Каждый год перед отъездом на осенний тинг Стролинги приносили жертвы. Усадьбу Оленья Роща отделял от святилища почти полный день пути; Стролинги выехали на заре и, постепенно обрастая попутчиками, незадолго до заката были на месте.
Святилище Гранитный Круг лежало в глубокой долине, и с перевала между двух пригорков взгляду открылось сразу все: и огромное кольцо, огражденное высокими серыми валунами, с жертвенником в самой сердцевине, и три деревянных идола — Один, Тор, Фрейр, и один каменный — Тюр Однорукий впереди тех трех.
Снаружи растянулось еще одно кольцо, неровное и пестрое, составленное из землянок. Половина из них уже была покрыта, возле некоторых суетились люди, остальные еще зияли тенистыми провалами. Святилище Гранитный Круг служило местом сбора всех тех, кто хотел ехать на Острый мыс вместе со Стролингами, и здесь же родичи и друзья в последний раз пытались помирить тех, кто намеревался обратиться со своей тяжбой к самому конунгу на большом тинге всех квиттов. Здесь же при надобности Квиттинский Север избирал нового хёвдинга, так что постепенно осеннее жертвоприношение в святилище Гранитный Круг стало своеобразным малым тингом северной четверти, и всякий хёльд, всякий бонд побогаче считал делом чести явиться сюда в лучших одеждах и со всеми людьми, кого удавалось собрать.
Меж землянок шевелились люди, ржали кони, но внутри гранитного круга было пусто и тихо. Это была особая земля — земля богов. При виде ее в груди Рагны-Гейды теснились разом восторг и тревога, как будто через промежутки гранитных валунов она бросала взгляд в иной мир — мир богов и духов. Отряд спускался в долину, святилище становилось все ближе, сероватые глыбы камня надвигались; багровые отблески заходящего солнца мешали взглянуть выше, и оттого казалось, что валуны тянутся до самого неба. Возле них Рагне-Гейде всегда приходили на память строки из древних священных песен: Жребий нарезан племени троллей: В горные недра ввергли их боги; Прочно закрыты от жгучего солнца Тяжкие створы каменных врат...
Просторная землянка Стролингов, покрытая старым сине-красным парусом, сразу бросалась в глаза: высланные вперед рабы успели ее подготовить. Пока мужчины ходили приветствовать Гро-Орма, здешнего жреца, Арнхильд хозяйка с дочерью и служанками разложили огонь в очаге и принялись разбирать съестные припасы. Бык, приведенный из усадьбы, понуро стоял, привязанный позади землянки. Рабыни пересмеивались шепотом, с любопытством оглядывались на всякого проходящего — когда еще увидишь столько новых людей? Рагна-Гейда не отставала от них: то и дело она находила предлог выскочить из землянки и поглядеть по сторонам. Она была уверена, что Вигмар уже где-то здесь, возле святилища, и ждала его появления каждый миг. Не так уж часто им выпадает случай увидеться, а теперь целый день, два дня — настоящий подарок судьбы! Целых два дня он будет где-то поблизости, и постоянное ожидание случайной или якобы случайной встречи делало Рагну-Гейду счастливой, будило радостную и беспокойную дрожь, от который хотелось то прыгать, то петь, то хохотать. Ах, не так девушка из рода Старого Строля должна ждать встреч с мужчиной, избранным ею среди всех! Вдали от Вигмара Рагна-Гейда терзалась и тревожилась, чувствуя себя настоящей преступницей, но здесь угрызения совести отступили перед радостью и растворились в ней без остатка.
Покончив с делами, Рагна-Гейда вышла постоять возле дверей. Здесь она застала Гейра и еще кое-кого из родни; поглядывая на проходящих, хозяева землянок кланялись, обменивались приветствиями, потом посмеивались между собой — все как обычно.
— Сдается мне, что Модвид не для богов и не для Гро-Орма так вырядился, — заметил Гейр. После истории с мертвым оборотнем он вообще заметно повзрослел, стал внимательнее, осторожнее и даже проницательнее. — С чего бы это он напялил крашеную рубаху и синий плащ, в которых впору являться к самому конунгу?
Проследив за его взглядом, Рагна-Гейда заметила Модвида Весло, шедшего во главе разряженной толпы прямо к землянке Стролингов.
— Скоро про нашу округу скажут, что у нас самые нарядные щеголи на всем Квиттинге! — насмешливо заметила она. — Но вот скажут ли о нас, что мы самые доблестные — это еще вопрос.
Модвид тем временем приблизился настолько, что мог поздороваться. С собой он привел своего воспитателя и нескольких родичей, разодетых в лучшее платье. Сам Модвид прибавил к роскошному наряду вышитую золотом повязку на лоб и приобрел еще более самодовольный вид, чем стал еще более противен Рагне-Гейде. «О гордый клен корабля! — ехидно сузив глаза и нарочито пристально рассматривая гостя, думала она, надеясь смутить его взглядом, но напрасно. — Как величаво расправил ты парус спины! И высоко вознес ты вершину волос, увитую... омытую слезами Фрейи!»
Этот ядовитый кеннинг, обозначавший всего-навсего золотую повязку на лбу Модвида, так насмешил саму деву-скальда, что она едва сумела сохранить лицо спокойным. Модвид успел увидеть лишь проблеск улыбки и сделал вывод, что наконец-то снискал одобрение самой завидной невесты в округе. Впрочем, он уже решился.
— Ты так хороша, йомфру, что ради встречи с тобой уже стоит покинуть дом и съездить в Гранитный Круг! — сказал он, пристально глядя на Рагну-Гейду.
Некоторые мужчины думают, что женщине приятны всякие льстивые слова. Увы: в устах неугодного они производят обратное действие и увеличивают неприязнь.
— Всякой девушке приятно побывать в таком людном месте! — с игривым смущением ответила Рагна-Гейда, опуская глаза и как-то нелепо приподнимая плечо, словно думала спрятать за ним лицо. На самом деле ей было нестерпимо смешно. — Посмотреть на таких доблестных людей... Послушать их рассказы...
Кольбьёрн и Фридмунд повели гостей внутрь землянки, и Рагна-Гейда наконец-то дала себе волю.
— В этом плаще он похож на петуха! — восхищенно восклицала она. — О Фрейр багряного паруса плеч! А застежка-то как блестит! Сама Суль плачет от зависти! Наверное, это гораздо лучше всех ваших сокровищ!
— Послушай! — страшным шепотом воскликнул Гейр и схватил сестру за руку. Рагна-Гейда прервала «хвалебную песнь» и улыбнулась: в недалеком еще детстве брат вот таким же образом сообщал ей, что видел тролля вон у того камня. — Послушай! Это наша застежка!
— Как — наша?
— Да это мы вытащили ее из-под земли!
— Не может быть! — по первому побуждению ответила Рагна-Гейда. Она просто еще не поняла, как это могло случиться.
— Когда Скъёльд набрал первый мешок и мы его вытащили, он был жутко тяжелый! — не слишком складно объяснил Гейр. — Я его нес к лошади и уронил. Потом стал собирать — там эта застежка сверху лежала. Я ее запомнил — никогда такого страшилища не видал. Видела, какой там узор? Вроде женщина, только вместо ног — змея, вместо рук — крылья, а на голове рога! Наверное, тоже великанша, дочь Локи! Похуже Хель! А он ее нацепил!

Предыдущая страница 8 Следующая страница


9 Елизавета Дворецкая

— Да как же она к нему попала? — не понимала Рагна-Гейда.
— А тот мешок разрезал мертвец! Наверное, Модвид просто подобрал потом в долине.
— Какой мертвец? Тот, что нападал на тебя или на Ярнира? Или на отца?
— По-моему, это была лошадь Ярнира... — принялся соображать Гейр. — Какая разница? Он на нас кинулся одновременно.
— Один — на четверых? — Рагна-Гейда вскинула брови в показном изумлении.
— Ну, да. — Гейр удивился ее удивлению. — А что?
Вместо ответа Рагна-Гейда постучала себя по лбу, с выразительным укором глядя на брата. Она и раньше догадывалась, что уродилась самой сообразительной в семье, но надеялась, что хотя бы в таких важных случаях доблестные братья сделают над собой усилие.
— Он — один! — принялась она втолковывать Гейру. — А вас — четверо. Четверо могут броситься на одного. Вы же на него не бросались?
— Нет. Зачем нам?
— А один броситься на четверых не может. Вы же скакали в разные стороны? И никто из вас не бился с ним на пару, каждый был один?
— Ну, да. Мы же рассказывали.
— О богиня Фригг! Как же я тогда не сообразила! Раз мертвеца хватило на четверых, значит, его тоже было четыре!
Нельзя сказать, что эта речь уважала законы родного языка, но до Гейра так лучше дошло. Четыре одинаковых мертвеца представились ему как наяву. Живые до жути, если так вообще может быть.
— Но он же был один, — вымолвил Гейр, морщась и чувствуя, что вот-вот поймет.
— Это Гаммаль-Хьёрт был один! Ну, сообразил?
Гейр мотнул головой.
— Значит, с вами бился вовсе не Гаммаль-Хьёрт! — победно докончила Рагна-Гейда. — Вы испугались Модвида! А он воспользовался вашим золотом!
— Ты с ума сошла! — Гейр не в силах был поверить в подобную низость. — Он не мог так поступить!
— Надо рассказать всем об этом!
— Никто не поверит. Нас засмеют!
— Ну, как хочешь. Пойдем, послушаем, что он там поет о своей славе.

Рагна-Гейда и Гейр тихонько проскользнули в землянку и пристроились возле двери.
— Никто из смертных не знает, добрые или злые норны наделили его судьбой! — говорил в это время Агнар Сэг-Гельмир, один из самых уважаемых родичей Модвида. Это был рослый, очень искусный в битве человек лет пятидесяти, благодаря длинным темным волосам и широкой бороде почти до пояса похожий на морского великана. Голос у него был звучный и громкий, за что он и получил свое прозвище — Ревущий-Как-Море. — Может быть, все мы доживаем сейчас последние спокойные дни. Может быть, уже вскоре на тинге Острого Мыса Стюрмир конунг провозгласит поход против фьяллей.
— Ты прав, Сэг-Гельмир! — воскликнул Кольбьёрн хёльд. — Я сам посоветовал бы конунгу то же самое! Война с фьяллями так же верна, как близкая зима. Так лучше не ждать, пока они нападут на нас первыми!
— Я рад, что ты согласен со мной, — ответил Агнар, окинув взглядом лица родичей и сыновей Кольбьёрна. В землянке было не слишком светло, но все сидели тесно, и в отблесках пламени на лицах Стролингов нетрудно было прочитать полное согласие с главой рода. — Надеюсь, что ты согласишься со мною и в другом. Всем людям Квиттинского Севера в такое время лучше держаться поближе друг к другу и позабыть старые обиды, которые раньше, быть может, разъединяли кое-кого.
При этих словах Сэг-Гельмир быстрым взглядом соединил Модвида Весло с Эггбрандом. Он имел в виду не столько самого Эггбранда, сколько Ингстейна хёвдинга, в дружине которого тот состоял. И все Стролинги, кроме разве не слишком мудрого Ярнира, поняли значение этого взгляда. А Рагна-Гейда сообразила еще больше других и беспокойно сжала руки на коленях. Слова о войне встревожили ее меньше, чем этот намек на возможное примирение.
— Только глупый стал бы спорить с тобой, Агнар, а наш род не славится глупцами, — с некоторой осторожностью ответил Хальм Длинная Голова. Прочие Стролинги молчали, предоставив говорить тому, кто действительно признавался из них умнейшим. — Но, как говорится, норн приговор у мыса узнаешь. Человек всегда рад примириться, если уверен, что сегодняшнее примирение не приведет к еще худшим раздорам завтра.
— Иные люди говорят, что от судьбы не уйдешь, а другие думают, что каждый сам растит свою судьбу, — продолжал Сэг-Гельмир. — И каждый, как водится, для себя оказывается прав. У кого есть силы — тот растит судьбу, у кого нет — повинуется. Ваш род, потомки Старого Строля, доказал свою силу. И род Модвида сына Сэорма не уступит ему. Если вы будете вместе — никакой враг не одолеет вас.
— Разве мы ссорились? — воскликнул Кольбьёрн, чуть сильнее, чем нужно, изображая удивление.
— Хвала Высокому, нет. Но что бы ты сказал, если бы мой родич Модвид предложил тебе породниться?
Кольбьёрн в первые мгновения промолчал, и все Стролинги молчали, ожидая его ответа. Кто украдкой переглядывался, кто изображал невозмутимость. Согласиться — навлечь на весь род неудовольствие хёвдинга, а отказать — поссориться с Модвидом. И со всей его родней. А это немало!
Модвид, как ни старался остаться спокойным, все же вспотел и перебрасывал быстрый взгляд с Кольбьёрна на Хальма и на Фридмунда Сказителя. Смелый и решительный в битве, в отношениях между людьми он был неуверен в себе и мнителен: ему все время казалось, что его не любят, над ним смеются за спиной. Молчание показалось ему верным знаком отказа, мгновения тянулись нестерпимо долго.
Лицо Эггбранда стало злым: его это молчание возмутило, поскольку он еще несколько дней назад, поняв, какие события ожидаются отцом и еще более матерью, прямо высказал им волю Ингстейна хёвдинга: никакой поддержки и никакого родства с Модвидом. Чего же они ждут?
— Ты хорошо сделал, Сэг-Гельмир, что завел этот разговор здесь, возле святилища, — среди общей тишины произнес Хальм. По длинной землянке полетел ясно слышный вздох облегчения, вылетевший разом из десятка грудей. Стролинги были очень рады, что кто-то заговорил! — В таком важном деле нельзя полагаться на разумение людей. Требуется спросить совета у богов. Мы принесем жертву в Гранитный Круг и попросим Гро-Орма спросить у богов, желают ли они этого брака. А умный никогда не ропщет на приговор богов. Ибо от этого ни единому еще не делалось легче, — добавил умный кузнец, и на это никто не нашел возражений.

Эггбранд предпочел бы дождаться приезда хёвдинга, но старшие рассудили, что гораздо лучше будет встретить Ингстейна с уже готовым решением. Выбрав подходящего барана, все вместе отправились к Гранитному Кругу. Прослышав о сватовстве и жертвоприношении, все съехавшиеся к святилищу пробежали за Стролингами, и уже вскоре за спинами гранитных валунов волновалась толпа.
Стоя позади братьев, Рагна-Гейда нетерпеливо скользила взглядом по лицам в толпе. Где Вигмар? Почему его до сих пор нет? Едва ли он сможет чем-то помочь, но сейчас, когда решалась ее судьба, Рагне-Гейде страстно хотелось видеть его рядом, знать, что все происходящее ему известно. А что если он приедет только завтра и попадет прямо на сговор? Тогда у них даже не останется времени подумать!
Сейчас Рагна-Гейда жестоко каялась в прежнем легкомыслии: вопрос «что делать?» нужно было задать себе и ему давным-давно. А она, которую все считали такой разумной, просто закрывала глаза и не смотрела в будущее. Они с Вигмаром были слишком счастливы, что договорились между собой, и не хотели даже думать о том, как договориться с другими. А об этом очень даже стоило подумать! Сватается другой, и все их неверное счастье исчезает стремительно и неотвратимо, как роса под солнцем. Порядок, освященный богами и предками, идет своим путем и не смотрит под ноги; неудержимая волна накрывает двух маленьких безумцев, желающих жить как-то по другому, и даже пены на воде не останется от их мечтаний. А что она сможет одна, девушка против родичей, богов и даже собственной совести?
Терзаемая лихорадочный волнением, Рагна-Гейда едва заметила, как шагнула вслед за отцом внутрь священного круга. Шум толпы отдалился, она ступала по плотно утоптанной, серой и твердой земле, принадлежащей богам. Гранитные валуны в два человеческих роста стояли вокруг зоркой стражей, вересковая равнина с осиновыми перелесками вдали растаяла в надвигающихся сумерках, словно осталась в другом мире. Рагна-Гейда вздрогнула, вдруг очнувшись и ощутив на себе сотни тяжелых взглядов. Боги, духи и прежние поколения взглянули на нее с серой зернистой поверхности валунов, и она невольно сжалась. Ей казалось, что вот-вот ее тайна станет известна людям, как известна она Отцу Богов, которому открыты поступки каждого из людей и тайная суть всех вещей.
Гро-Орм тем временем подвел жирного черного барана к жертвеннику, где уже лежал старинный бронзовый нож с рунами на рукоятке и на клинке. Расположившись полукругом у него за спиной, Стролинги затаили дыхание. Жрец поднял руки вверх и протяжно запел, обращаясь к идолу Одина: Просим о милости Павших Властителя, К Отцу Колдовства воссылаем мольбы, К тому, что дарует нам ум и богатства, И в битве победу дает над врагом!
Кольбьёрн взял барана за голову, Сэг-Гельмир — за ноги, и вдвоем они опрокинули животное на жертвенник. Гро-Орм одним привычным ударом перерезал ему горло и вслед за тем рассек брюхо, открыв внутренности, по трепету которых знающие люди читают волю богов. Выпрямившись, жрец снова запел: Вот пред тобою кровавая жертва, Открой нам наш жребий, о Слейпнира Всадник: Отдать ли Кольбьёрну за Модвида деву, Иль доля другая назначена юной?
Жрец умолк, но последние отзвуки его голоса еще бились о вершины священных камней; люди замерли, слухом души напряженно ловя ответ божества. Гро-Орм нагнулся к барану.
Словно чья-то железная рука стиснула сердце Рагны-Гейды: в один миг она увидела всю свою прошедшую жизнь, все свои нынешние мечты и опасения. Жажда счастья вскипела отчаянной волной; каждый миг казался последним в жизни, надежда мешалась с отчаянием. Она не хотела, не могла мириться с ненавистным жребием; норны, боги или люди должны ей помочь! Хоть кто-нибудь!
И какая-то сила, побуждение из самой глубины души толкнуло ее вперед; застывшим взором глядя в кровавое брюхо барана, Рагна-Гейда вдруг заговорила.
— Внимайте словам... — произнесла она, судорожно вздохнула, словно ей не хватало воздуха. Голос ее звучал безжизненно и хрипло, родичам он показался незнакомым, новым, как будто говорила не она, а чья-то иная воля внутри нее. Судорога ужаса мелькнула в лице Рагны-Гейды, ресницы трепетали, в глазах отражалось мучение. Что-то толкало ее, и она произносила одно слово за другим, словно шаг за шагом ступая по пламенному мосту Биврёст: каждый шаг грозит смертью, но остановиться — еще хуже.
Внимайте словам, о Аскра потомки! –
— говорила она, задыхаясь, всем телом устремившись вперед, к идолу Одина, – Ничто не сокрыто от взора Властителя! Явилось мне диво: порою ночною Бьется с живыми подложный мертвец! Тот, кто спускался в жилище подземное, Мало добычи унес от кургана; Жаркое золото взял боязливый Низким обманом... Понятна ли речь моя?
Последние слова Рагна-Гейда произнесла хриплым шепотом, как будто это невольное прорицание истощило все ее силы. Окончив, она еще несколько мгновений не отрывала взгляда от жертвы, а потом закрыла лицо руками. Родичи, Сэг-Гельмир и Модвид смотрели на нее с ужасом, потрясенные услышанным, а она ждала, что вот сейчас Один поразит ее молнией или Тор ударит огненным молотом. Вот-вот сейчас разверзнется земля и она провалится прямо в ледяной поток, стремящийся к пасти дракона Нидхёгга. Родичей она уже обманула — так не хочет ли безумная обмануть и богов? Рагна-Гейда почти считала себя мертвой, и надежду ей давало лишь удивление: как она смогла на такое решиться? Собственная дерзость казалась ей настолько невероятной, что невольно приходила мысль: нет, это невозможно, боги подсказали ей эти слова! Но в самом дальнем, самом укромном уголке разума жило упрямое: нет. Боги тут ни при чем.
— О чем... о чем она говорила? — первым подал голос Сэг-Гельмир, глядя то на Стролингов, то на Модвида.
— Это не она. Сам Отец Ратей говорит ее устами! — пробормотал Гро-Орм. Жрец ощущал некую растерянность: почему на сей раз Один не его устами изъявил свою волю? Разве он, Гро-Орм, чем-то прогневал Отца Колдовства?
Модвид был бледен, на лбу его выступили крупные капли пота. Холодная змейка ползла по спине под рубахой; нужно было сейчас же взять себя в руки и ответить хоть что-нибудь, но слова не находились, язык не повиновался. Что можно возразить? Можно обмануть людей, но не Всеотца, чей единственный глаз ясно видит в ночной тьме и проникает до самого дна человеческой души.
— Она говорит... Я знаю, про что она говорит! — крикнул Скъёльд, от потрясения забывший, что сначала надо бы послушать мнение старших. — Я давно об этом думал! На нас возле кургана напали какие-то люди! Мы думали, что это мертвец, но их было больше одного! Это был ты, Модвид! Сам Отец Ратей указал на тебя!
— Эта пряжка — она из нашего мешка! — подал голос и Гейр. После самого Одина ему было нечего стыдиться своих подозрений.
Все взглянули на пряжку на груди Модвида, и он с невольной поспешностью накрыл ее ладонью, как бы защищаясь. Под десятком изумленных и гневных взглядов Модвид снова стал самим собой: когда дело определялось и начинало пахнуть кровью, к нему возвращались и силы, и уверенность.
— Уж не хотите ли вы отнять у меня эту пряжку, если она ваша? — с вызовом спросил он, оглядывая лица Стролингов, и невесело усмехнулся. Как будто хотел показать крепкие зубы и предупредить, что будет кусаться. Рука его с пряжки соскользнула вниз — к рукояти меча. — Попробуйте, возьмите! — с издевкой предложил Модвид.
— Да уж конечно у нас это получится не хуже, чем получилось у тебя! — крикнул Кольбьёрн хёльд. Лицо его из удивленного стало жестким, и он шагнул к Модвиду. — Только мы не так трусливы, чтобы прятаться под пустым оленьим черепом! Ты сам натянул на себя шкуру мертвеца, и скоро ты убедишься, как она тебе пристала!
— Остановись, Кольбьёрн! — Гро-Орм шагнул вперед и встал перед Стролингами, спиной загородив от них Модвида. — Отец Ратей открыл нам истину, но не требовал человеческой жертвы! Здесь, на земле богов, ты можешь вызвать твоего врага на поединок. А ты, Модвид сын Сэорма, можешь снять с себя обвинение.
— Я не буду ничего с себя снимать! — с упрямой издевкой ответил Модвид, выглядывая из-за плеча высокого жреца, чтобы держать в поле зрения всех противников. — Чтобы владеть богатством, нужно не только взять его, но и удержать!
— Только трус нападает так, как ты напал на нас! — горячо воскликнул Скъёльд, надеясь все-таки раздразнить Модвида и подтолкнуть к поединку.
— А вы бежали от меня, как трусы! И кричали, как дети, увидавшие тролля в темном углу, — с вызывающей насмешкой отвечал Модвид. Он не снимал руки с рукояти меча и напряженно ждал выпада каждое мгновение. — Любопытно было бы расспросить ваших женщин, не в мокрых ли штанах вы приехали домой?
— Ах ты, сын козла и троллихи! — заревел Кольбьёрн, но Хальм крепко схватил его за руки и не дал броситься вперед.
— Не сейчас! — сурово отрезал он. — Мы не принесли жертв и не попросили благословения для поединка.
— Дождемся хёвдинга, — с неприкрытым злорадством поддержал родича Эггбранд. — Пусть он будет свидетелем... только вместо нашей сестры Модвид обручится с самой Хель!
— Я не буду дожидаться хёвдинга! — сказал Модвид, в упор глядя на Эггбранда. — Все равно я не поеду с вами на Острый Мыс: не очень-то вы надежные спутники, если вчетвером бегаете от четверых! По волосам и гребень, и едва ли хёвдинг окажется лучше своей дружины.
Не слушая ответов, Модвид пошел прочь из круга серых камней, за ним зашагали его родичи. Стролинги смотрели им вслед. Возле самых ворот святилища Модвид обернулся.
— Не знаю, кто из вас обручится в скором времени с Хель, — сказал он и уколол взглядом Эггбранда. — Но я возьму в жены ту, которую выбрал, даже если все ваши мертвецы встанут из могил, чтобы мне помешать.
Модвид ушел к своей землянке, а Стролинги все стояли перед жертвенником, как будто не решались покинуть священное место, где внезапно узнали и сделали так много. Много больше, чем собирались.
Рагна-Гейда была потрясена, пожалуй, больше всех. Успокаиваясь, она все яснее осознавала, что сама выдумала эти «речи Высокого». Породившее их чувство было схоже с вдохновением, помогавшим быстро и складно придумывать стихи; только этот душевный порыв был сильнее, острее, отчаяннее всех предыдущих. Кроме находчивости, для этого требовалась еще и смелость.
Как вовремя не ум, но душа ее вспомнила слова Сэг-Гельмира о том, что каждый сам выращивает свою судьбу! Этот благословенный росток, на котором так быстро вызрела ссора Стролингов с Модвидом и отказ в его сватовстве был выращен ее собственной рукой. И боги не наказали ее за лживое пророчество! Ни мать, ни сам Гро-Орм не сумели отличить правду от лжи! И пусть Модвид теперь грозит чем хочет. Рагна-Гейда хотела радоваться, но была слишком напугана и не решалась. Успех казался ей сложенным из кусочков тончайшего льда: одно неосторожное движение — и все рухнет.
И вдруг она увидела Вигмара. Он стоял в первом ряду толпы, меж двух серых валунов, похожий на тролля в каменных вратах, о которых говорили вёльвы. Скрестив руки на груди, он смотрел прямо на Рагну-Гейду, и на его лице не было того изумления и страха, как на лицах всех остальных. Он был спокоен, а его взгляд, пойманный Рагной-Гейдой, показался ей даже веселым. Он как будто знал, что не Один, а она сама разоблачила Модвида, и одобрял ее смелость. Да, если про кого и можно сказать, что он сам выращивает свою судьбу, так это про Вигмара сына Хроара. Он понимает в этом толк.

Под вечер измученная Рагна-Гейда готова была пожалеть и о том, что поехала на жертвоприношение в Гранитный Круг, и о том, что это жертвоприношение было назначено, и даже почти о том, что вообще родилась на свет. Надежды повидаться с Вигмаром уже казались ей глупыми. Как тут можно обменяться хоть словом, если она ни на мгновение не остается одна, если вокруг нее, задевая плечами и локтями, то и дело хватая за рукав, толкаются родичи, челядь, гости, Фригг знает какой знакомый и незнакомый народ. И некуда спрятаться на тесном пространстве долины, где между землянками бродит и сидит на бревнах, кажется, все взрослое население округи и даже часть детей. Уж скорее бы все это кончилось! Дома, на покое, скорее можно изыскать то или иное средство скрыться от бдительных глаз, как она уже несколько раз изыскивала. И к концу первого дня осенних жертвоприношений Рагна-Гейда так же нетерпеливо мечтала об отъезде домой, как еще вчера мечтала о приезде к святилищу.
В конце ужина к ней протолкался мальчишка лет двенадцати.
— А я сочинил для тебя стих! — заявил он, вытянувшись перед Рагной-Гейдой.
Она вгляделась в подвижную мордочку мальчишки и узнала Арне, младшего сына Грима Опушки. Все его лицо ходило ходуном от сдерживаемого смеха, и он старательно делал Рагне-Гейде какие-то знаки глазами. Его распирала важная тайна, но Рагна-Гейда так устала и переволновалась, что даже не была сейчас любопытной.
— Ты сочинил стих? — морща брови, повторила она. — Какой?
— А вот слушай! — радостно объявил мальчишка и проговорил, понизив голос, изображая чуть ли не песнь мертвеца из могилы: Племя лесное у каменных врат В темную полночь мудрости ищет!
«Ну и что?» — хотела спросить Рагна-Гейда. Но мальчишка с восторженной многозначительностью двинул бровями, как будто намекал на известную им двоим важную тайну, и Рагна-Гейда сообразила. Этот стих Арне сын Грима только передал, а не сочинил. Не так уж давно она сама звала Вигмара на свидание при помощи такого же стиха. Мудрость — это она сама, Рагна-Гейда27.? Племя лесное — это Вигмар Лисица. И у каменных ворот святилища он будет ждать ее в полночь! Неизвестно, понял ли Арне смысл произнесенного стиха, но Рагна-Гейда поняла и обрадовалась. На душе мигом стало легче: Вигмар подставил плечо под ее груз.
Перед наступлением полночи ужин в землянке Стролингов еще продолжался: мужчины по-прежнему сидели за столами, неутомимо поедая уже четвертого по счету барана, пили пиво, пели нестройными голосами боевые песни, старики вспоминали победы, одержанные в прежние годы над глупыми и заносчивыми фьяллями, а заодно и над другими врагами, молодые обещали при случае проявить себя не хуже. Но женщины уже спали, лишь одна-две зевающих служанки ходили вокруг низких столов с ковшами пива. Никто не обратил внимания на то, как притворно сонная Рагна-Гейда вышла из-за занавески, где спала фру Арнхильд, и неслышно скользнула за дверь. Мало ли зачем понадобится человеку среди ночи выйти?
Прикрыв за собой дверь, Рагна-Гейда стряхнула напускную сонливость и немного постояла, прислушиваясь. После дымного сумрака землянки снаружи казалось холодно, но свежо, небо было ясным. Громады каменных столпов святилища были не видны, но Рагне-Гейде казалось, что их холодное дыхание гладит ветерком ее щеки.
Неслышно ступая по стылой земле, она торопливо направилась к святилищу. Еще в прошлом году она обмирала бы от страха при мысли, что идет к священному месту в полночь, в пору разгула злобных духов. Хорошо пугать маленьких детей троллями и темными альвами, когда сидишь в теплом доме, а ночью возле священных камней и взрослой девушке нетрудно вообразить: вот сейчас из-под земли выскочит темная фигурка ростом едва по пояс тебе, но вцепится в ноги с неодолимой силой, скрипуче рассмеется и потащит за собой под землю, в пещеры, куда не проникает луч солнца... Но Рагна-Гейда не думала об этом. Ее заботило одно: как бы кого не встретить! Что, спрашивается, знатной девушке, дочери Кольбьёрна хёльда, делать среди ночи возле святилища? Уже завтра начнут рассказывать, что видели ее едущей на волке со змеями вместо поводий!28? Особенно после сегодняшнего «пророчества»! Да ладно, пусть бы рассказывали так. Гораздо хуже, если кто-нибудь увидит ее в объятиях Вигмара сына Хроара. Вот тогда...
Темная фигура неслышно отделилась от высокого валуна — именно так выходят на землю каменные тролли. Но Рагна-Гейда не вздрогнула: она сразу узнала Вигмара. В темноте нельзя было разглядеть лицо или фигуру, но она узнала его по тому теплому, восторженному чувству, которое охватывало ее рядом с ним. Не говоря ни слова, Вигмар схватил ее за руку и потянул за собой, в промежуток между стоячими камнями.
— Куда ты..? — шепнула Рагна-Гейда, но продолжать не стала: они уже оказались за чертой камней, то есть внутри святилища.
— Здесь нас никто не увидит, — усмехнувшись шепотом, ответил Вигмар. — Разве что какой-нибудь пьяный тролль.
С этими словами он потянул ее к себе, и Рагна-Гейда только для порядка успела спросить:
— Почему пьяный?
— А ты видела здесь хоть кого-нибудь трезвого? — весело ответил Вигмар ей в самое ухо, обнимая ее. — Или человека, или тролля?
— Если ты так хотел меня видеть, то мог бы назначить время и пораньше! — сказала Рагна-Гейда чуть погодя. — Зачем было ждать до самой полуночи — ведь стемнело давным-давно! Я все время думала о тебе! Я так много хотела тебе сказать! Ты не знаешь, как я измучилась!
— Я очень рад, что ты измучилась! — ласково ответил Вигмар. — Я ведь только об этом и просил тебя — чтобы ты всегда думала обо мне!
— Это я обещала тебе давным-давно! — горячо отвечала она. — Еще там, у того камня.
— Это верно! Но ведь Высокий говорил: женское сердце слеплено на колесе! Оно легко забывает...
— Молчи! — Рагна-Гейда сердито закрыла ему рот ладонью. Вигмар накрыл ее руку своей и прижал к губам. — Ты мог сегодня видеть, как я думаю о тебе! — закончила она, вспомнив о «пророчестве».
— Да, я видел, — серьезно ответил Вигмар. — И я тоже думал о тебе. Я потому и не мог прийти раньше.
— Как же так?
— А вот так. Я был у Кетиля Ржанки.
— Зачем он тебе? — возмутилась Рагна-Гейда, не понимая, каким образом мысли о ней могут привести Вигмара к одному из богатых окрестных бондов.
— А вот зачем. Я весь вечер вел с ним учтивую беседу... Можешь смеяться, но я в самом деле был так учтив, что два-три тролля в Медном Лесу умерли от удивления! И все намекал ему на одно обстоятельство. На то, что если один из его сыновей посватается к Эльдис и согласится жить у нас в усадьбе, то после смерти моего отца весь Серый Кабан достанется им.
— Ну и что?
— Ну и то! — наставительно, как ребенку, пояснил Вигмар. — Я же не могу уехать Ньёрд знает куда и не вернуться, оставив усадьбу, отца и Эльдис безо всякой помощи и поддержки.
— Уехать... — тихо повторила Рагна-Гейда. Это было то самое, единственное возможное решение, и она понимала его неизбежность, но все же к мысли об этом надо было привыкнуть.
— Ну, да, — так же тихо отозвался Вигмар. Ему было отчасти стыдно, что он не может предложить ей ничего лучше. Не такой участи заслуживала прекраснейшая из известных ему женщин, благородная, умная, нежная, отважная. Но разве он виноват? Их судьбу определили не самые добрые норны. — Ты же понимаешь... Если я к тебе посватаюсь, меня ждет участь тех глупых великанов, которые в разное время сватались к Фрейе. То есть молотом по голове. А ждать, пока «горе забудется, Бальдр возвратится» не имеет смысла. Ты сама сегодня увидела, что будет, если ждать и ничего не делать.
— Да, — еле слышно выдохнула Рагна-Гейда.
Словно стараясь смягчить беду, она снова потянулась к Вигмару, обняла его за шею. Так Аскр и Эмбла когда-то стояли лицом к лицу с пустым миром соленых камней, в котором были единственными людьми. Рагна-Гейда хорошо понимала: Модвиду Весло отказали, но завтра явится Модвид Парус или Модвид Штевень, и когда-нибудь родичи ее просватают. Не за Вигмара. За кого угодно, но только не за него.
— Значит, нам придется бежать, — продолжал Вигмар. Прислонив голову Рагны-Гейды к своему плечу, он шептал ей в самое ухо: — У меня есть еще кое-что из того золота — не все успело уйти обратно в землю. Мы поедем к раудам. Я знаю там одного человека. И он мой должник. Он поможет нам найти и купить хорошую усадьбу, даст людей на первое время, пока я подберу подходящих... и поможет спрятаться, если будут искать...
Рагна-Гейда тяжко вздохнула, словно пыталась одним вздохом выбросить из груди казнящие сомнения, сожаления. Для нее это решение означало вечную разлуку с матерью и братьями, может быть, проклятие отца... Но она не возразила. Дом женщины там, где ее избранник.
— И что он ответил? — спросила она, имея в виду Кетиля Ржанку.
— Обещал дать ответ после того, как все вернутся с Острого мыса. Он так удивился, когда сообразил, что Эльдис уже невеста... Я и сам, признаться, не так давно это понял. Я все считал ее маленькой, а на том пиру — помнишь, у вас? — заметил, как на нее пару раз посмотрел Гейр... Ну, как на девушку. Ее уже можно сватать.
— А тебе не приходило в голову, что она тоже может иметь на этот счет свое мнение? — стараясь усмехнуться, спросила Рагна-Гейда. — Может, ей не очень-то по сердцу сыновья Кетиля Ржанки?
— Я очень надеюсь, что у нее нет своего мнения на этот счет! — благоговейно, словно молитву доброму богу, произнес Вигмар. — Она сделает все так, как я скажу. Не все же девушки такие... такие решительные, как ты! — Вигмар на миг прижался губами ко лбу Рагны-Гейды и продолжал: — Я не думаю, чтобы Кетиль отказался. Не очень приятно брать в род неведомо чью дочь, но когда у бонда пятеро сыновей, ему не приходится привередничать. Есть приданое — и ладно.
— Значит...
— Значит, не позже Середины Зимы. Ты только постарайся, чтобы до тех пор... Ну, притворись больной...
— Да, да! — поспешно, с решимостью отчаяния ответила Рагна-Гейда. — Я что-нибудь придумаю. Что мне стоит? Будет нужно — я устрою еще одно «пророчество». «Внимайте словам моим, боги и смертные!» — воскликнула она, подражая вещей вёльве, но голос ее прозвучал не величественно, а с болезненной тоской. Тяжело дается разрыв с родней, с обычаем и совестью — для тех, у кого есть обычаи и совесть.
— Тише! — с мучительной мольбой шепнул Вигмар, кривясь от злости на самого себя и обиды на судьбу.
Подняв к себе лицо Рагны-Гейды, он торопливо стал целовать ее, чтобы заставить ее замолчать, успокоить, утешить. Ему было отчаянно горько сознавать, что в этом нелегком деле Рагне-Гейде приходится труднее, чем ему, потому что ей предстоит потерять больше. И значит, любовь ее покажется сильнее его любви. Но это неправда, неправда! Вигмару было нечем ей пожертвовать, кроме жизни, сейчас он молча, без слов и без мыслей, одним стремлением души клялся отдать ей все — любовь, жизнь, честь.
— Из меня не выйдет Сигурда! — шепнул он. — Я не смог бы отдать тебя никому — ни другу, ни побратиму, ни даже богу.29?
— Я ни к кому от тебя не пойду! — прерывисто шептала в ответ Рагна-Гейда. — Вот я бы пошла за тобой на костер, как Брюнхильд, даже если ты был бы чужим мужем!
Ей хотелось, чтобы уже сейчас перед ними встал тот погребальный костер, на который они когда-нибудь взойдут вместе. Чтобы все кончилось уже сейчас, чтобы не было впереди будущего, грозящего разлукой.
То, что они говорили еще, не нужно повторять. Из этого не выйдет героической саги, потому что род человеческий со времен Сигурда и Брюнхильд, по мнению сказителей, заметно измельчал. И вместо героев-полубогов на земле живут люди. Где тот дракон, вспоров брюхо которому разом станешь богаче всех на свете? Где та стена из огня, за которой ждет героя прекраснейшая в мире невеста? А впрочем, на восьмом веке после Ухода Асов находятся и такие, кто не завидует древним храбрецам. Верите ли — простые люди иногда бывают счастливы. А герои — никогда. Никогда, ни один. Это вам любой скальд подтвердит. Герои рождаются не для того, чтобы быть счастливыми.
Подойдя к двери землянки Стролингов, Рагна-Гейда помедлила, стараясь снова сделать лицо спокойным, сонным и отчасти озабоченным — это если кто-то спросит, где она пропадала так долго. Может ведь у девушки заболеть живот после такого обильного ужина? Но за дверью было что-то не так — слишком шумно для позднего часа. Шумнее, чем было раньше, когда она уходила. Уж не ищут ли ее? Рагна-Гейда торопливо толкнула дверь.
— А, вот и невеста! — услышала она хмельной и веселый голос отца. — Куда ты пропала?
Огонь в очаге горел ярко, освещая землянку до самых уголков; за столами плотно сидели зевающие, но веселые родичи и хирдманы.
— Что? — переспросила Рагна-Гейда, не сразу разглядев отца в хмельной толпе.
— Мы вовремя прогнали дурного жениха — сразу явился хороший! — радостно объявил ей Эггбранд. Поднявшись с крайнего сидения, он тяжело шагнул навстречу сестре, пошатываясь — теперь выпитое пиво бродило туда-сюда не в бочонке, а у него в животе. Рагна-Гейда редко видела старшего брата так сильно пьяным и в замешательстве шагнула назад, а он, напротив, был до краев полон родственной нежности и даже полез обнимать ее. — Хороший жених! — с пьяным воодушевлением твердил он.
— Да какой жених? — с досадой воскликнула Рагна-Гейда, уклоняясь от его объятий и пытаясь пройти вперед.
— Да вот какой! — Эггбранд сам взял ее за плечи и подтолкнул к очагу.
С почетного места напротив Кольбьёрна ей открыто и восторженно улыбался Атли сын Логмунда.

Жертвенный пир был в самом разгаре. Перед жертвенником ярко пылал костер, ветер рвал в клочки и жадно пожирал серый дым, полный запаха жареного и горелого мяса. Гости святилища расположились прямо на земле внутри гранитного круга, на охапках травы и веток, покрытых шкурами. Поблизости от идолов, перед жертвенником, помещался почетный «стол», где сидели наиболее знатные из гостей, в ближе к выходу находился женский стол. В середине круга сидел Фридмунд Сказитель и громко, с хмельным воодушевлением тянул древнюю песню-сказание о том, как боги делили земли для племен: Сошлись совещаться великие боги, Совет свой собрали святые властители, Судили, кому племенами владеть, Как фьорды и долы делить меж людьми?
Гости ели, пили, переговаривались, не слишком внимательно слушая песнь, едва ли не каждому известную наизусть. Вигмару тоже было не до песен: лицо Рагны-Гейды не давало ему покоя. Она ничего не ела, едва отвечала, если к ней обращались, и на ее лице лежала такая темная туча, что первая красавица в округе казалась чуть ли не дурнушкой. Забота никого не красит. Несколько раз она, не таясь, прямо взглянула на Вигмара, как будто хотела что-то сказать ему глазами. И без слов он понимал главное: стряслась беда. Но какая? Если бы кто-то подслушал их ночное свидание, то сейчас Стролинги не сидели бы так весело за мясом и пивом. Уж чего-чего, а лицемерить они не умели и еще ночью прибежали бы к нему всей толпой, потрясая оружием. Но они совсем не обращали внимания на Вигмара, а если поглядывали ненароком, то равнодушно, безо всяких задних мыслей. Лица их были такими веселыми и довольными, точно отнятый фьяллями «Олень» сам прибежал по воздуху прямо к ним в усадьбу. Сказал Однорукий, отвагой объятый: «Мне квитты по сердцу за доблесть в сраженьях, Я буду властителем их и защитой!» А рауды Фрейру достались в дружину, –
— распевал Фридмунд, закатив глаза, словно обращался непосредственно к героям песни — к богам. Он так наслаждался собственным искусством, что во внимании слушателей особенно и не нуждался. Фрейя взяла Золотую Щетину И вскачь его к Острому мысу пустила; Вепрь поскакал, блестящий боками, Дубравы дрожат и озера рыдают!
Дальше будет про то, как вепрь Золотая Щетина добежал до Медного озера, но Тюр своей единственной рукой взял его за загривок и швырнул обратно. Упав на землю, кабан превратился в камень, и каменным стоит до сих пор. Каждый год в День Высокого Солнца квитты приносят ему жертвы, чтобы он не ожил и не побежал снова на юг, отнимая у них землю в пользу раудов. Каким образом один и тот же кабан стоит каменным возле усадьбы Хроара и исправно служит скакуном прекрасной Фрейе, спрашивать как-то не принято.
— Вот я тебе и говорю: умный ты человек, Хаук, а дурак! — убежденно толковал возле Вигмара один бонд другому. Обняв друга за плечи, пьяный Бруни пытался разъяснить соседу Хауку, что он его очень любит, хоть он и дурак. — Ведь рауды тоже эту песню знают. У-у, эти рыжие — такой хитрый народ! Они спят и во сне видят отнять у нас землю до Медного озера. Открою тебе тайну: они эту песню и придумали, чтобы наврать, будто эта земля — ихняя! — громким страшным шепотом повествовал Бруни, склоняясь к самому уху товарища. Хаук увлеченно глодал кость и едва ли разбирал хоть слово за звуками собственного чавкания, но мудреца это не смущало. — Вот я и говорю: а если фьялли пойдут на нас войной, они ведь и раудов с собой позовут, так?
Хаук чавкал, а Вигмар удивленно обернулся к говорившему. Нелепо было слышать такие умные речи от пьяного, едва ворочающего языком, но и не признать их правоты было нелепо. Наверное, услышал от кого-нибудь из знатных и сведущих людей — не сам же придумал!
Но внезапная мудрость соседа не порадовала Вигмара, а лишь прибавила забот. Он и так пришел в святилище не слишком веселым. Особенно наряжаться ему было не во что: когда в усадьбу Серый Кабан заглянул торговец Хвидульв по прозвищу Навьюченный, последних свободных денег едва хватило на новый наряд для Эльдис. Раз уж решил сватать сестру, так придется наряжать ее как невесту! Все честь честью: рубаха из блестящего ярко-синего шелка, светло-коричневое платье с красно-синей тесьмой, золотое обручье (из кургана) и шитая золотом повязка на лоб (наследство матери). А лучшим украшением самого Вигмара стало его копье, Поющее Жало. Вигмар взял его с собой и, выходя, задел о притолоку низкой землянки. Копье отозвалось гулким звоном. Проходившие мимо оглянулись, даже Эльдис перестал вертеться, оглядывая себя со всех сторон, и восхищенно воскликнула:
— Вигмар, как красиво! Оно как будто поет!
Вигмар бездумно кивнул, не прислушиваясь к словам сестры. Нежданная песня копья его не порадовала: точно такую же он однажды слышал. Там, под землей, перед тем как Поющее Жало нанесло смертельный удар своему старому хозяину. Сейчас это казалось неуместным. Какая битва может быть возле святилища? Любое копье зазвенит, если бить им почем зря о твердые углы! Но, как ни старался Вигмар прогнать неприятное впечатление, оно не уходило, а быстро перерастало в дурное предчувствие.
— Послушайте меня, люди! — Кольбьёрн хёльд поднялся на ноги, держа в высоко поднятой руке золотой кубок — тот самый, из кургана. — Послушайте! Всех вас, и богов, и всех свободных людей, я приглашаю быть свидетелями на обручении!
Ого! Услышав это, Вигмар впился глазами в лицо Кольбьёрна, красное, потное и веселое. В уголке мозга билась надежда, что кто-то из сыновей Кольбьёрна собрался жениться — давно им пора, жеребцам. Не может быть, чтобы Стролинги помирились с Модвидом... Да нет, какое примирение, когда он уехал! Не успели же они с тех пор найти другого жениха!
Гости святилища притихли: про сговор и свадьбу всегда интересно послушать. Даже интереснее, чем про тризну и погребение. Тем более когда речь идет о таком знатном и богатом роде, как Стролинги! С кем они решили породниться?
— При свидетельстве богов, Светлых Асов, Отважных Ванов, небесных альвов Льёсальвхейма и подземных альвов Свартальвхейма, при свидетельстве всех свободных людей, бондов, хирдманов, хёльдов и Ингстейна хёвдинга, — словно сам Длиннобородый Браги, возглашал Кольбьёрн и помахивал кубком в лад. — Я, Кольбьёрн сын Гудбранда из усадьбы Хьёртлунд, объявляю мою единственную дочь Рагну-Гейду невестой Атли сына Логмунда из усадьбы Кротовое Поле!
Последние слова утонули в гуле радостных выкриков. Выбор жениха для Рагны-Гейды не обманул ожидания соседей. Сын Логмунда Лягушки — то, что надо, подходящая пара для дочери Кольбьёрна хёльда. Логмунд Лягушка в свою очередь призывал в свидетели людей и богов, женщины суетились вокруг Рагны-Гейды, заплетая ей косичку с правой стороны лица, пересаживая в середину женского стола, как положено невесте.
Среди радостно ревущих и смеющихся соседей Вигмар оставался неподвижен, как утес в бушующем море. И голоса вокруг казались ему шумом волн, не больше. Взгляд его не отрывался от Рагны-Гейды, но это не привлекало внимания, потому что на нее сейчас смотрели все. Но не с такими чувствами, как он. Нельзя сказать, что Вигмар был сильно потрясен — он ждал чего-то подобного. И выбор его не удивил: давно было ясно, что если не Модвид, то Атли. Вполне понятно, что Стролинги торопятся объявить Рагну-Гейду невестой, чтобы Модвид Весло или кто-то другой не искал больше ее руки. Как видно, прощальное обещание разозленного Модвида во что бы то ни стало получить ее не прошло мимо ушей Стролингов. Для вида они пренебрегли угрозой, но в глубине души учли и ее. И вот...
«Это знак богов!» — думал Вигмар, через разделяющее их пространство глядя в глаза Рагне-Гейде. Его спокойствие могло бы удивить ее, если бы она не видела в его желтых глазах решимость, которая не оставляла места колебаниям. Судьбу выращивают своими руками. Нельзя ждать до Середины Зимы. Видно, не придется повеселиться на свадьбе Эльдис и Торкиля, сына Кетиля Ржанки. Нужно решаться быстро...
— А ты что скажешь об этом деле, Вигмар хёльд? — с тайным беспокойством спросил Грим Опушка. Он-то понимал, что означает эта новость для Вигмара и тревожился, как бы общее торжество не оказалось омрачено ссорой.
— А я что скажу... — безразлично промолвил Вигмар, не отрывая глаз от невесты. — А я скажу вот что: Трудно знать до срока, Где наступишь в лужу: Герд гребней родится Дубу стрел на гибель. Если ж клен секиры Не богат рассудком, Тора конь дождется Горя и от свадьбы.30?
Несколько ближайших соседей рассмеялось при последней строке: конь Тора — это попросту козел. Это были не слишком-то искусные стихи, и пару месяцев назад Вигмар не решился бы произнести их при Рагне-Гейде: она непременно бы стала дразнить его несоблюдением правил. Но сейчас Вигмару было не до правил. Он предназначал свой стих Атли.
Но счастливый жених его не слышал. Зная, что не всякому сможет достойно ответить, он был довольно терпим к насмешкам. А слов Вигмара Лисицы он предпочитал не слышать никогда.
Позади жертвенника уже били в гулкий «поющий камень», мужчины поднимались и выстраивались в ряд, готовясь танцевать. Положив руки на плечи друг другу, они притоптывали на месте, делали два шага вперед и снова шаг на месте, и громко пели древние песни. Руны отваги и руны победы, – Конунг наш Тюр! – Норны смешали в кубке небесном, – Конунг наш Тюр!
Те, кто не танцевал, отодвинулись поближе к гранитным валунам, столы смешались. Кто-то дергал Вигмара за рукав; обернувшись, он увидел Эльдис. Девушка была потрясена новостью гораздо больше брата — она ведь не готовилась к ней заранее. Эльдис была неглупа, в меру наблюдательна и проницательна во всем, что затрагивало брата. Она давно догадывалась, что Вигмар неравнодушен к дочери Кольбьёрна, и его серьезное лицо подтвердило Эльдис, как важна для него эта новость.
— Что же это такое, Вигмар? — бормотала она, глядя на него огромными испуганными глазами, и даже собственный, почти готовый сговор ее сейчас не занимал. — Как же это вышло? Ведь она... Ведь ты...
У Эльдис не поворачивался язык вслух произнести что-то об отношении Вигмара к Рагне-Гейде. Если она ошибается — это смешно, а если права — это страшно.
Не отвечая, Вигмар поверх головы Эльдис смотрел куда-то в ряд танцующих мужчин.
— Нечего ждать, пока еще какой-нибудь безумец вздумает набиваться к нам в родню! — доносился оттуда самодовольный голос Эггбранда, прорываясь сквозь выкрики боевой песни. — Хорошее родство — зачем искать другого? И хёвдинг будет доволен! Знатные люди должны держаться вместе...
«Это он! — с уверенностью, вызвавшей мгновенный и сильный прилив ненависти, подумал Вигмар, отыскав в ряду притоптывающих танцоров лицо Эггбранда. — И хёвдинг будет доволен! Это он их всех уговорил!»
— А, и ты здесь, Лисица-С-Границы! — закричал вдруг Эггбранд, заметивший настойчивый взгляд Вигмара. И ненависть к нему Вигмара была так велика, что даже вполне безобидное прозвище показалось смертельным оскорблением. — И ты! Выпей за удачу нашего рода — ты ведь неплохо разбогател на том, что мои братья открыли тебе дорогу в могилу... Ха, ха! — Собственное остроумие поразило Эггбранда настолько, что он даже вышел из ряда танцующих и шагнул к Вигмару, покачиваясь на неверных ногам и сгибаясь чуть не до пояса от хохота. — Дорогу в курган, к сокровищам Старого Оленя!
Вигмар попятился — а иначе трясущаяся от смеха голова Эггбранда упала бы ему на плечо. Тот наткнулся на Эльдис и остановился.
— А, и ты здесь, серенькая мышка! Какая ты стала красивая! — с пьяным удовольствием вопил Эггбранд. Его плывущему взору любая девушка показалась бы сейчас прекрасней валькирии. — Пора и тебе искать жениха! Но только на Атли ты не гляди — он наш, наш!
Протянув руку, Эггбранд хотел потрепать Эльдис по щеке; она отшатнулась, а Вигмар стиснул его запястье.
— Ну, ты, придержи свои лапы! — грубо сказал он и с силой толкнул Эггбранда прочь. — Проваливай!
В нем кипели ненависть и возмущение, и он с огромным трудом сдерживался, чтобы не затеять бессмысленную ссору. Кто-то из мужчин обнял Эггбранда за плечи и потащил прочь. Тот размахивал в воздухе свободной рукой и громко выкрикивал: Постыдного страха квитты не знают, – Конунг наш Тюр! – В Валхаллу открыта дорога отважным, – Конунг наш Тюр!

Предыдущая страница 9 Следующая страница


Спящее золото 10

На Квиттинском Севере есть поверье, что во время жертвенного пира в святилище непременно будет произнесено пророчество. Только вот никто не знает, из чьих уст оно прозвучит и какие именно слова окажутся вещими.
Постепенно пиршество утихало: кто-то заснул прямо здесь, возле огня, кто-то пошел в землянки, и лишь кое-где в широком пространстве Гранитного Круга еще раздавались хмельные голоса и песни. Даже боги в чертогах Асгарда, должно быть, сыто дремали, довольные жертвой. Но знатные гости еще не расходились, и Вигмар не уходил, надеясь перекинуться хоть словом с Рагной-Гейдой или договориться о новом свидании. О премудрая Фригг, наведи ее на мысль снова прийти к каменным воротам, когда все разойдутся и заснут! Полночь уже миновала, но не будут же доблестные Стролинги веселиться до рассвета!
Но попробуй теперь к ней подойди! Счастливый Атли уже сидел рядом с невестой и все норовил взять за руку, обнять, шепнуть что-то на ухо. Вигмар чуть не до хруста сжимал зубы, глядя на это; Рагна-Гейда морщилась с откровенной неприязнью и уклонялась от знаков его любви. Но Атли, как видно, не мог допустить мысли, что не нравится ей, и приписывал сопротивление девичьей скромности и счастливому смущению.
Вдруг позади Вигмара, из густой тени под гранитным столпом, раздался пронзительный женский крик, быстро оборвавшийся. Как ни был Вигмар занят Рагной-Гейдой, он не мог не узнать голоса сестры. Как подброшенный, он вскочил, обернулся. Его острые глаза различили под боком валуна отчаянную возню; снова раздался крик Эльдис и неразборчивое низкое бормотание. Одним прыжком Вигмар оказался возле валуна, вцепился в горячее плечо мужчины и отбросил его от визжащей Эльдис. Тот отлетел спиной вперед, покачнулся, взмахнул длинными руками, как крыльями. У Вигмара перехватило дыхание: Эггбранд! Погань пьяная!
Все мучительные чувства, бродившие в душе Вигмара весь этот вечер, разом вскипели и хлынули через край. Неудержимый порыв ненависти наполнил нечеловеческой силой; не дожидаясь, пока Эггбранд утвердится на ногах, Вигмар метнулся к нему, схватил за рубаху на груди, рывком приподнял разболтанное тело и ударил в лицо, испытывая дикую радость, что имеет законный повод ударить. Эггбранд изумленно и яростно всхрапнул, как конь; рядом вскрикнуло несколько голосов. Вигмар отскочил; Эггбранд быстро трезвел, словно разбуженный ударом; его глаза засверкали диким и страшным пламенем, лицо из мутно-расслабленного стало свирепым.
— Рыжий тролль! — рявкнул он, уже не помня, с чего все началось, а понимая только одно: они «дождались» того, что давно уже заглазно обещали друг другу. Не тратя слов, Эггбранд подался к Вигмару, в руке его блеснул выхваченный с пояса нож. Поющее Жало перед началом драки лежавшее на земле, само прыгнуло в руку Вигмара — позднее, когда он вспоминал эти кипящие мгновения, ему казалось именно так. Опытный Эггбранд пригнулся, метнулся, норовя ударить в бок, пока Вигмар не развернул длинное копье. Но Поющее Жало само, как живое, со змеиным проворством метнулось навстречу добыче. Клинок сверкнул золотым узором в отблесках затухающего костра, острое жало вошло в грудь Эггбранда на длину ладони и разрезало пополам сердце.
Поющее Жало рванулось назад на свободу, так что Вигмар даже не успел ощутить тяжести обмякшего тела; из горла Эггбранда вырвалось хрипенье, с бульканьем хлынул кровавый поток. Черные подтеки змеились по длинному клинку Поющего Жала и срывались на землю.
Эггбранд согнулся, его колени подломились, и он упал. И только тут Эльдис закричала. Намертво прижавшись спиной к валуну, она наблюдала короткую хватку, но даже не успела осознать произошедшего: все случилось слишком быстро.
И сам Вигмар едва верил происходящему. Его ненависть к Эггбранду, воплотившему в себе худшие качества надменных Стролингов, его досада из-за нежданного обручения, не оставившего им с Рагной-Гейдой никакой возможности пристойно устроить свои дела, его ярость из-за приставания к Эльдис, слившись вместе, принесли быстрые и страшные плоды. Мгновение назад он и не помышлял ни о чем подобном, но вот — враг лежит мертвым у его ног. Торжества не было. Еще не осознав все целиком, Вигмар знал: этим ударом он погубил сам себя.
«Ну уж теперь Стролингам будет не до свадьбы!» — отрешенно подумал он, глядя на тело, в котором гасли последние судороги. И это была последняя мысль Вигмара в этой, предыдущей жизни.
Словно чужая воля взяла его в руки: перехватив копье поудобнее, Вигмар метнулся прочь из светлого круга, в густую тьму позади стоячих камней. Ноги сами сделали свое дело — быстрее мысли он мчался к крайней землянке, где стоял привязанный конь. А позади него зазвучали крики: хмельные гости святилища наконец-то сообразили, что совершилось у них на глазах.
— Убийство! Убийство! Убит сын Кольбьёрна! Держите убийцу! Держите! — кричали сзади.
Неоседланный конь пытался сбросить нежданного всадника, но еще ни одному скакуну не удавалось избавиться от Вигмара Лисицы, если он предпочитал оставаться на спине. Темная долина сама неслась навстречу, темнота грохотала ударами копыт. Следом неслись быстро слабеющие вдали крики, словно старались напоследок растолковать беглецу, что же он наделал:
— Убит Эггбранд сын Кольбьёрна!

Темная долина и полусонное святилище разом ожили и наполнились дико мятущимися огнями факелов. Между землянками и внутри Гранитного Круга суетились люди; в обрывках факельного света, среди плящущих теней, крадущих то ногу, то плечо, то голову, фигуры казались кривыми, уродливыми, нечеловеческими. Словно темное племя троллей вышло из каменных врат с наступлением ночи, чтобы отпраздновать час своей силы и принять назначенную им жертву.
Жертва лежала на том же месте, где настиг ее клинок. Тело Эггбранда не трогали — опытные глаза, какими здесь были едва ли не все, с первого взгляда видели, что он мертв и вернуть его к жизни не сможет даже богиня Эйр. Оружие было вынуто из тела самим убийцей, и от родичей требовалось только одно — месть.
— Месть! Месть! — ревела, казалось, сама темнота. — Он поплатится! Поплатиться своей головой, всем своим родом! Ему не уйти! Где он?
Кто-то уже держал оседланных коней, но Стролинги еще недостаточно опомнились, чтобы взять дело в свои руки.
— Едва ли он поскачет к себе в усадьбу! — приговаривали «сумеречные тролли», издалека посматривая на лежащее тело, но имея в виду убийцу. — Он не такой дурак. Он же понимает, что его будут там искать.
— Но куда же ему деваться? У него в наших краях нет такого сильного родича или друга, чтобы мог укрыть его от Стролингов!
— Пойдет в лес. Все равно его объявят вне закона. В Медном Лесу, говорят, живут целые шайки таких преступников.
— Любой морской конунг будет рад такому парню!
— А по мне так он всегда был преступник! Вот вспомните — я всегда говорила, что сын Хроара Безногого кончит чем-нибудь таким!
— Против злой судьбы не устоит никакая доблесть! — вздыхал про себя Грим Опушка. О, сколько славных, но несчастливых героев могло бы подтвердить эту горькую истину!
Один человек среди растревоженных свидетелей убийства мог бы, пожалуй, сказать, куда помчится убийца. Но он, точнее, она, не могла ничего сказать, потому что не вспомнила бы в эти страшные мгновения даже собственного имени. Рагна-Гейда стояла на коленях возле тела Эггбранда и рыдала взахлеб, задыхаясь и вскрикивая. Она потеряла не только Эггбранда. Она потеряла и Вигмара, и так же безвозвратно. Теперь он, даже если сумеет уйти от преследования, больше никогда не приблизится к ней. Их судьбы разорваны, как земля и небо, отделенные друг от друга раз и навсегда. Его имя будет проклято всей ее родней. И она, она сама, не имеет права желать его спасения, а должна просить богов о страшной каре для него.
Рагна-Гейда не чувствовала ненависти — она еще не привыкла к тому, что Вигмар, которого она звала своей любовью и своей судьбой, теперь ее враг, чужой, жестокий и страшный, как волк. У нее не было ни единой связной мысли, ни единого ясного чувства; горе двойной потери пригибало ее к земле. Есть поговорка: боги мстят не сразу. Она оскорбила богов вчерашним обманом, оскорбила уже тем, что отделила себя от рода и хотела жить по закону своего сердца. И боги недолго тянули с местью! Этот вечер разбил ее жизнь, как тяжелый камень бьет хрупкий прозрачный лед. И никому не сложить скользких, быстро тающих осколков, никогда ей больше не бывать счастливой.
Пока все хорошо, кажется, что счастья у тебя много, что оно поднимается до самого неба и обнимает весь мир. Но невидимая рука наносит один удар — и ты вмиг понимаешь, какое оно маленькое и хрупкое, какое беззащитное перед злом, не имеющим порою даже лица и имени. Творя мир, боги не слишком хорошо согласовали его части.
— Скорее за ним! — хрипел над головой Рагны-Гейды сдавленный голос кого-то из родичей, от яростной ненависти ставший не узнаваемым. — Он не уйдет далеко. Главное — не потерять времени! Один поможет нам — он справедлив! Все, кому дорога честь рода — за мной!
Стролинги привели к святилищу большую часть своей дружины, так что недостатка в людях не было. К ним присоединилось немало соседей: одни из желания подслужиться к могущественным Стролингам, другие из любопытства. Общее лихорадочное возбуждение требовало выхода, перед лицом смерти и преступления каждому хотелось ощущать с обеих сторон крепкие плечи; древнее чувство охотника толкало стаю в погоню за зверем. Сотней на одного выйти не страшно, будь он хоть берсерк, хоть оборотень! И скоро уже десятки факелов понеслись по долине в разные стороны — одни на север, куда ускакал Вигмар, другие к окрестным перелескам, третьи к усадьбе Серый Кабан.
После недавнего многолюдства святилище сразу показалось пустым. Оставшиеся не спали, ожидая вестей, боязливо жались к очагам в землянках. Внутри гранитного круга оставалось всего несколько человек, холодный ветер гулял по открытому пространству, и весь темный мир казался остывшим и безгласным, как мертвое тело. Убитого унесли, в ночной тишине раздавались звуки сдавленных рыданий Рагны-Гейды, сидящей на прежнем месте, где на земле чернела кровь. Ее пытались увести вслед за матерью в землянку, но она не трогалась с места, словно не могла расстаться с тем клочком холодной земли, где разбились ее надежды на счастье.
А вслед уносящейся погоне летела несвязная песня какого-то усердного почитателя богов, который орал, привалясь к одному из гранитных валунов, по причине сильнейшего опьянения так и не заметив, что произошло: Ударим мы сталью о щит боевой, – Конунг наш Тюр! – С холодным копьем столкнется копье! – Конунг наш Тюр!

Крошечная, не больше локтя ростом, девочка в красном платье с развевающимися без ветра рыжими волосами прыгала по земле в темной долине, словно плясала какой-то особый танец.
— Вот так — слепни глаз! — припевала она, похлопывая в ладоши. Без малейшего усилия она совершала причудливые прыжки: то короткий слева направо, то длинный вперед и чуть вбок. — Хей-я, глохни слух!
Там, где она касалась земли, оставались тлеющие искры; бледное сияние ползло за ней, как густая стая огненных муравьев. И отпечатки конских копыт, тянущиеся через долину, исчезали, врастали в землю, прятались под чахлым вереском. Огненный дух Квиттинского Севера позаботился о своем любимце.
Грюла была весела и возбуждена, от малейшего ее движения вокруг разлетались снопы пламенеющих искр. Избранный среди смертных не обманул ее надежд, совершил славный подвиг: убил человека в святилище! Дух убитого достался богам, но и лисичке из рода великанов кое-что перепало. Вся смесь чувств, которые сопровождают всякое убийство, всякую насильственную смерть: страх, горе, отвращение, гаденькое любопытство, — тяжелой мутной волной ползла по земле. Лисица-великан ловила эту волну нюхом, слухом, впитывала каждой частичкой, и этот напиток пьянил ее, как человека опьяняет лучший хмельной мед. Дикие древние силы бурлили в ней, так что она с трудом сдерживала свое стихийное существо; ей хотелось расти, стать больше дерева, больше горы; в бесконечной памяти оживали давние века, когда мир был моложе и прозрачнее, когда род человеческий был слаб и жалок, а племя великанов правило этой обширной землей. Потом люди научились слагать песни богам и потеснили великанов; но в такие мгновения, как сейчас, всякая частичка древнего темного племени ликовала, возвращенная во времена своего могущества.
Вдруг Грюла остановилась, повернулась на юг. Погони не было ни видно, ни слышно, но огненная лисичка знала о ее передвижении, как человек знает, если по его руке ползет муравей.
— Идите сюда, идите! — словно приглашая друзей для веселой игры, задорно закричала она и с детской шаловливостью захлопала в маленькие ладошки. — Идите, вам здесь понравится!
Потом она еще немного постояла, прислушиваясь, и вдруг втянулась под землю. Красные искры в следах дотлели, на равнине стало темно.

— Вон он, я его вижу!
Услышав крик скакавшего впереди хирдмана, все подхлестнули лошадей и стали на скаку вглядываться в ту сторону, куда показывал плетью Ёкуль Кривоногий.
— Где? — захлебываясь встречным ветром, крикнул Ярнир. Вместе с Хальмом Длинной Головой он возглавлял этот отряд.
— Да вон же, вон!
— И я тоже вижу!
— Вон он, вон он!
Теперь почти все увидели впереди, перестрелах в двух, темную фигуру всадника. Сквозь облака сочился рассеянный свет. Всадник стремительно летел вверх по пологому длинному холму, и его было хорошо видно.
— Он загнал коня! — радостно кричали хирдманы, различая, что всадник движется не особенно быстро. — Мы его возьмем!
— Возьмем! Вперед! — орал Ярнир, безжалостно нахлестывая своего коня. Волна общего чувства гнала его вперед, не оставляя места даже малейшему проблеску сомнения. Родовой закон был голова, а он был только руки.
Просвистело несколько стрел, но догнать всадника они не смогли.
— Не стреляйте! — крикнул Хальм. — Живым!
С топотом и криком дружина неслась по долине, начала одолевать подъем, за гребнем которого скрылся беглец. А на другой стороне склона сидела маленькая огненная лисичка, широким полукругом разложив по земле пятнадцать пушистых хвостов. Грюла ничуть не устала, но из озорства глубоко дышала, высоко поднимая бока, свесив длинный язычок ниже плеча. Когда не находилось подходящих товарищей, она играла сама с собой. Но вот топот преследователей зазвучал над самой вершиной холма, и Грюла поднялась. Ее подмывало явиться перед ними в своем настоящем облике, да ростом с гору, хлебнуть их ужаса, когда дико заржут кони, а всадники кувырком покатятся с седел на землю... Грюла облизнулась и помотала головой: было рано веселиться, она заманила преследователей Вигмара недостаточно далеко.
Через мгновение темная фигура всадника на усталом коне уже мчалась вниз по склону, на полтора перестрела опережая дружину Стролингов.

К рассвету дружина Скъёльда была возле усадьбы Серый Кабан. Там было тихо, из-за ворот не долетало ни одного звука. Над низкой стеной не блестели копья, даже дыма не было видно над поросшими травой крышами.
Не сходя с коня, Скъёльд постучал в ворота обухом секиры. Гулкие удары разлетелись по пустому двору, в ответ тявкнула пара собак. «Словно зов судьбы!» — с мрачным удовлетворением подумал Скъёльд. В нем сейчас жили десятки злобных троллей, их мелкие острые зубы рвали изнутри каждую частичку тела, упорно грызли каждый сустав, и Скъёльд знал, что они не отпустят его, пока не получат жертву. Он еще не опомнился после первого потрясения, когда увидел брата убитым, а Вигмара Лисицу — с окровавленным копьем в руках. Ночь проходила, но в лице Скъёльда она задержалась: на молодом лбу прорезались морщины, уголки глаз опустились, возле рта показались злые складки. Он сразу стал казаться старше. Да и как иначе — ведь теперь именно он, Скъёльд, остался старшим сыном Кольбьёрна. Сдавленные, отчаянные рыдания Рагны-Гейды преследовали его, как будто все время погони ее дух летел за ними на крыльях тьмы. Скъёльд тоже любил брата, но плакать — дело женщин. Дело мужчины — отомстить, и Скъёльд старался не допускать в голову иных мыслей, а в душу иных стремлений, кроме мести, и тем самым невольно заграждал дорогу боли и отчаянию потери.
Ему пришлось постучать не один раз, прежде чем на дворе заскрипела дверь, послышались шаги, и голос пожилого мужчины спросил:
— Кто там? Ты, Вигмар хёльд?
Скъёльд не сразу ответил, стараясь проглотить судорогу в горле. Если здесь ждут Вигмара — значит его тут нет. А может, притворяются?
— Открывайте ворота, если не хотите погибнуть вместе с домом! — выкрикнул он наконец, и его сдавленный голос прозвучал нечеловеческим и страшным.
— Кто там? — повторил голос со двора, и теперь в нем слышались удивление и сильная тревога.
— Нам нужен Вигмар сын Хроара! — крикнул Гейр.
— И мы его возьмем! — на разные голоса добавили хирдманы.
— Его здесь нет, — с испугом и растерянностью ответили из-за ворот. — Он уехал в святилище. Еще позавчера.
— Откройте! — рявкнул Скъёльд, для которого нестерпимо было стоять в бездействии. Острые зубы троллей нещадно терзали его, требуя жертвы.
— Кто вы такие? — сурово, без боязни ответил первый голос. — Что за разбойники явились ломиться в чужой дом? Сначала назовите ваши имена.
— Я — Скъёльд сын Кольбьёрна! Я ищу Вигмара сына Хроара, убийцу моего брата!
Из-за ворот долетело несколько полных ужаса восклицаний.
— Неправда! — вскрикнул испуганный, дрожащий женский голос.
Скъёльд слышал и понимал, что удивление и испуг хозяев не поддельны, но тролли не желали ничего знать.
— Открывайте! — закричал он, бешено колотя в ворота обухом секиры, так что створки содрогались снизу доверху. — Сейчас я разобью ворота и всем вам переломаю шеи!
— Что тебе надо, Скъёльд сын Кольбьёрна, от беспомощного безногого старика? — дрожащим голосом спрашивала из-за ворот фру Хлода. — Хроар не может даже выйти, чтобы говорить с тобой. А Вигмара здесь нет, мы уже два дня не видели его, пусть будут свидетелями Светлые Асы!
В глазах ее выступили слезы ужаса и отчаяния: она понимала, что это — конец, Гибель Богов для тихой усадьбы Серый Кабан. Сбылись все ее самые дурные предчувствия! Пропали напрасно все предостережения! Она сразу поверила, что Вигмар совершил убийство, что он поднял руку на кого-то из Стролингов — о, это ее не удивило! И вот — расплата. Но где же он сам, рыжий безумец, почему враги пришли требовать ответа от его беспомощного старого отца, от нее, слабой женщины, от домочадцев, которых и близко не было в миг убийства?
— Она говорит правду! — с досадой сказал Гейр, взглянув в ожесточенное лицо брата. Усадьба Вигмара без него самого казалась пустой, как гнилой орех, поездка сюда превратилась в напрасную трату времени. Времени, которое дарило надежду убийце и крало ее у мстителей! — Я же тебе говорил, что он не поедет домой. Здесь некому биться, и он это знает лучше нас.
Младший из братьев Стролингов тоже выглядел повзрослевшим: познавший горе познает сразу очень много, лицо смерти открывает новые истины о живых. Гейр потерял не только брата. Подумать только: не так давно он готов был назвать Вигмара своим другом, если бы тот всего лишь воздержался от насмешек. Они вместе бились против фьяллей... Но эти мысли Гейр старался загнать подальше или вовсе выгнать вон. Память о неподвижном теле старшего брата, которым он восхищался, как доблестнейшим из воинов и достойнейшим из людей, побуждала его думать только о долге. Долге мести, который отныне несут все, в ком есть кровь Старого Строля.
Вот для чего существуют обычаи: они подсказывают правильный путь тогда, когда чувства в смятении, а разум молчит.
— Если Хроар не может выйти, так пусть его вынесут! — крикнул Скъёльд за ворота. — Я не буду долго ждать! Эй, раздобудьте бревно! Рубите ворота! Живее!
— Но битва с безногим не прибавит нам чести! — Эти нападки показались Гейру недостойными, и он даже решился возразить старшему брату. При мысли о мести ему мерещился какой-то страшный бой, а не избиение женщин и калек. — Я в лицо даже не знаю его отца, я его видел-то лет шесть назад! Он не выходит из дома, он и раньше никогда с нами не ссорился!
— А кто же, тролли его раздери, должен отвечать? — свирепо крикнул Скъёльд, готовый даже в родном брате видеть врага. Его ярости нужен был выход, он должен был сделать хоть что-нибудь, чтобы не сойти с ума, и обычай был на его стороне. Сейчас ему требовалась не истина, а кровь. — Ведь больше у них никого нет! Отвечает род, а у него в роду один старик! Так пусть у него не будет рода! Никакого!
Голос Скъёльда сорвался, как будто слезы преградили путь словам; но мужчина не плачет, его боль не облегчается слезами, а давит изнутри все сильнее и сильнее. Гейр больше не мог возражать. Это верно: если сам убийца недосягаем, он не должен иметь родни, которая стала бы за него молиться и помогать при случае. Он должен быть вне всех человеческих законов и привязанностей, и в одиночку бороться со злой судьбой. Злой судьбой, которую не одолеет никакая доблесть.
— Тащите сюда вон те бревна, разжигайте костер! — приказывал Скъёльд. — Мы сожжем его дом, чтобы ему некуда было вернуться! Пусть он знает — ему нет места на земле квиттов! Нигде!
Бросив рубить ворота, хирдманы стали разводить костер. Со двора начал доноситься женский плач.
— Выйди, поговори с ними! — на коленях умоляла мужа фру Хлода. — Я позову людей, тебя вынесут во двор. Или разреши открыть ворота, пусть они сами войдут. Хуже уже не будет! Иначе они сожгут нас всех в доме! Мы все погибнем, погибнем!
Хлода плакала, концом головного покрывала размазывала по щекам слезы, ловила руку мужа, но Хроар отворачивал от нее лицо.
— Прекрати! — прикрикнул он наконец, чувствуя, что в уголках его глаз проступили предательские слезы.
Нет ничего хуже для мужчины дожить до горького часа, когда в двери стучат секиры врагов, а у него нет сил даже подняться им навстречу. И втройне горьким этот час делает сознание, что беду навлек на дом сын, опора и надежда. Пришла ко мне беда, да с моего двора!
Сквозь неплотно прикрытые двери вместе с ожесточенными криками врагов и треском дерева уже вползал жуткий запах дыма — серый запах смерти.
— Или скажи им... скажи им, что ты отрекся от него! — сквозь рыдания умоляла Хлода, и ей плачем вторили служанки, от страха забившиеся в хозяйский дом. — Ведь ты всегда говорил, что это до добра не доведет! Ты же столько раз бранил его! Ты ведь сам говорил, что откажешься от него, если он ввяжется в настоящую беду! Ты так говорил, говорил! — настаивала бедная женщина, от страха ставшая решительной. — Почему мы должны погибать из-за его безумств! Скажи им, что он тебе не сын! Тогда нас не тронут!
— Уходи отсюда! — вдруг сорвавшись, бешено закричал Хроар и даже попытался топнуть неживыми ногами, но они не шевельнулись. — Уходи! — с искаженным яростью лицом кричал он, и глаза его горели, как не бывало уже много лет. Хлода в ужасе отшатнулась — она никогда не видала мужа таким. — Уходи, если так дрожишь за свою жизнь! А мне незачем уходить! Это мой сын! Мне послали его боги! Я сам вырастил его! И если он убил кого-то, значит, такова судьба! Мой сын не станет терпеть бесчестья! Я сам помог бы ему, если бы был там! Сам помог бы! Пусть мой род мал — но это род! И я не отступлюсь от своей крови! Никогда!
Фру Хлода, не ответив, поспешно выбежала из дома. В довершение всех несчастий муж ее обезумел!
На пороге она вскрикнула: крыши построек уже дымились, а через ворота летели снаружи горящие головни. Частью они падали на землю и гасли, часть успевали залить и затоптать домочадцы, но головни летели градом, часть из них попадала на постройки. Припасенная на утро вода быстро кончилась; одна головня подожгла крышу конюшни, лошади дико ржали и били копытами стены. Кто-то рубил крышу, стараясь потушить пожар, пока огонь не добрался до соломы и сена.
Возле порога Хлода столкнулась с Хамалем.
— Что хозяин? — крикнул он. — Что он говорит? Надо или впускать их, или пусть он прикажет мне взять людей и выйти. Мы разобьем их, если их не очень много!
Хлода отвечала только воплем отчаяния. Стена конюшни вдруг ярко вспыхнула, отбросив тех, кто еще пытался ее погасить; язык пламени взметнулся над стеной усадьбы, и снаружи донесся торжествующий вопль. Хамаль кинулся обратно к воротам. Сейчас, при безногом хозяине и причитающей хозяйке, он чувствовал себя старшим в усадьбе, отвечающим за все.
— Выпустите хотя бы женщин! — заорал он, обращаясь к дымящимся воротам, уже горящим с одной стороны. — Неужели Стролинги воюют с женщинами и рабами?
— Пусть все выходят! — тут же ответил ему Гейр, не дожидаясь решения Скъёльда. — Женщины, рабы, даже хирдманы! Даже старика можете вынести! Он нам не страшен! Ведь так? — Гейр все-таки обернулся к Скъёльду.
Тот не ответил. Его лицо исказилось мучением, словно огонь этот пылал у него внутри, в глазах блестели слезы от дыма. Отчаяние рождало в нем приливы и отливы чувств: то разорение усадьбы врага казалось делом первейшей важности, а то вдруг все становилось безразлично.
Хамаль кинулся обратно в дом.
— Все отсюда! — яростно ревел он, ударом кулака вынося двери из косяков и не замечая этого. — Хватайте детей... да брось ты узел, дура, выйти бы живой! Все вон отсюда! Открывайте ворота! Они вас не тронут!
Женщины гурьбой кинулись из хозяйского дома во двор; внутри уже было нечем дышать от дыма, с крыши давило душным жаром, углы трещали. На дворе топотали десятки ног, рабы гнали из ворот ревущую скотину, женщины тащили детей. Хамаль кинулся к Хроару и попытался приподнять его.
— Держись! — кашляя и прижимаясь лицом к плечу, прокричал он. — Держись за шею! Я тебя вынесу!
— Уйди! — Хроар оттолкнул хирдмана. — Не трогай меня! В этом доме я родился и вместе с этим домом умру!
Хамаль выпрямился, готовясь позвать кого-нибудь на помощь, но услышал слова хозяина и снова обернулся к нему. А Хроар продолжал, кривясь и кашляя от душащего дыма:
— Я слишком стар и немощен, чтобы отомстить разорителям моего дома, а жить подаянием и укрываться своим позором — не для меня! Мой род никогда не был богат, но нас не звали бесчестными людьми! И не назовут, пока я жив!
— Но хёльд... — только и пробормотал Хамаль, не находя, чем убедить хозяина. Он прожил у Хроара-С-Границы много лет и знал каменную твердость его решений.
— А ты хочешь, чтобы я под старость жил в чужом углу и благодарил за каждую сухую корку! — возмущенно, словно перед ним стоял виновник всех бед, крикнул ему Хроар. Покой уже было полон дыма, крыша угрожающе трещала, в углах бушевало пламя. — Я проклял бы каждого, кто предложит мне такую жизнь! — сипло кричал Хроар, задыхаясь и кашляя. — Уходи! Слышишь, что я говорю! Уходи!
Хамаль бросился вон из дома, всей кожей чувствуя, что остались считанные мгновения. С грохотом рухнула первая балка, волна жара окатила его спину, затрещали волосы.
Двор уже был пуст, на каждой стене метались рваные космы пламени, темный дым застилал небо. Горели рухнувшие ворота, гул пламени оглушал. Накинув на голову край плаща и держа наготове меч, Хамаль оленьим прыжком преодолел пылающие ворота и скрылся в дыму, за которым была жизнь.
Для Хроара больше не было ничего — ни жизни, ни дома. Едкий дым разрывал грудь изнутри, перед затуманенными удушьем глазами туда-сюда тянулись волны темноты, перемешанной с пламенными отблесками. Нестерпимый жар опалял кожу, трещали волосы и борода, все плыло в сознании, готовом погаснуть. «Нужна жертва взамен — она будет! — в полузабытьи мелькнуло в мыслях Хроара Безногого. — Хотя бы на это я еще гожусь!»
Немощный старик сделал то, за что прославляли героев: сам выбрал час своей смерти и встретил ее с мужеством, которое его врагов, молодых и сильных, наполнило мучительным чувством стыда. А Вигмар сын Хроара в это время был уже так далеко, что не мог видеть зарева пожара у себя за спиной.

Незадолго до рассвета Хальм и Ярнир со своими людьми потеряли беглеца из виду, но зато в проблесках света стали хорошо видны следы конских копыт, глубоко вдавленные во влажную землю. Лошади так устали, что отряд двигался чуть ли не шагом. Утешало одно: беглецу тоже было негде переменить коня.
След привел в широкую долину с обширной усадьбой на дне.
— Я так и думал! — крикнул Хальм племяннику. — Он с самого начала скакал в Ореховый Куст. Не слишком-то Модвид обрадуется таким гостям.
— А его мамаша еще того меньше! — добавил один из хирдманов. — Я бы лучше вломился какой-нибудь троллихе в Медном Лесу, чем к ней.
— Она и есть троллиха из Медного Леса, — хохотнул в ответ другой. — Думаешь, они не умеют притворяться людьми? Особенно если замуж захотят!
Пока хирдманы обсуждали брачные поползновния троллих, Хальм, придержав усталого коня на взгорье, не сводил глаз с усадьбы Модвида Весло.
— Поедем туда, родич! — нетерпеливо теребил его Ярнир. — Он там! Ему больше некуда деваться! Уже светло, мы бы его увидели! Да и конь едва ноги передвигал! Мы его возьмем!
Но Хальму вовсе не казалось, что все так просто.
— Мы его возьмем только при том условии, что Модвид захочет его отдать, — наконец вымолвил он.
— Как — если захочет? — изумился Ярнир и тут же осекся. Захваченный событиями ночи, он совсем забыл о событиях предыдущего дня. Великаны бы взяли все эти сложности, из-за которых шагу не ступишь прямо!
— Теперь Модвид — наш враг, — пояснил Хальм, который даже за время бешеной ночной скачки успел обдумать все обстоятельства. — И он будет только рад другому нашему врагу, тому, кто убил одного из нас. И тем более убийце Эггбранда. Если бы Лисица зарезал тебя или меня, Модвид, может быть, и решился бы его выдать, надеясь помириться с нашими. Хотя едва ли... Но убийцу Эггбранда он примет как брата. Он ведь не дурак и понимает, что именно Эггбранд первым был против того, чтобы отдать Рагну-Гейду ему.
— И верно... Однорукий Ас! — озадаченно протянул Ярнир.
— Поедем! — Хальм тронул коленями конские бока и стал шагом спускаться в долину. — Только тихо! — прикрикнул он на оживившуюся было дружину. — Без шума! Оружия не трогать! Говорить буду я! Если кто выстрелит без приказа — сам получит стрелу. Лично от меня.
Повторять Хальму не приходилось. Он был из тех, про кого говорят: «Бойся ярости спокойного человека!»
Челядь в усадьбе уже поднялась, и приближающийся отряд скоро заметили. Медленно съезжая с холма в долину, Стролинги видели, как по широкому двору усадьбы забегали люди, как из дружинных домов сыплются вооруженные хирдманы, на ходу затягивая пояса, как из оружейной тащут связки стрел. В тающих сумерках мелькали красные пятна щитов. Потом дорога спустилась на дно долины и двора усадьбы уже нельзя было разглядеть. Запертые ворота смотрели неприветливо. Шагах в пятнадцати перед ними на земле валялся издохший конь без седла.
В молчании Стролинги приблизились к воротам на расстояние голоса и остановились. Над стеной виднелись головы в шлемах и наконечники копий: дружина Орехового Куста была полностью готова отразить нападение.
— Что вам нужно? — долетел от ворот резкий голос Модвида.
Хальм едва узнал его голову в шлеме среди хирдманов. Хозяин усадьбы выглядел злым и встревоженным, что старался прикрыть напускной надменностью. И то, и другое, и третье было вполне понятно.
— Нам нужен наш враг, — спокойно, размеренно ответил ему Хальм, на всякий случай держа щит наготове.
— У вас везде враги! — презрительно отозвался Модвид. — И если вы хотите найти врага здесь, то вы его найдете!
— Быстро же они собрались! — бормотал рядом с Модвидом его воспитатель Рандвер. — Они ехали всю ночь — значит они вечером, во время пира, дали обет истребить тебя.
— Это мы еще посмотрим! Кто кого истребит! — отвечали хирдманы, бывшие с хёльдом в святилище и видевшие его ссору со Стролингами. — Пьяные обеты до добра не доводят!
— Это все та серебряная чашка, которую ты называл тем мерзким словом, что и повторить стыдно! — кричала снизу, со двора, фру Оддборг. Впопыхах повязанное покрывало сидело на ее голове криво и все сползало на один глаз. — Я же говорила, что в ней злое колдовство! А вы никогда не слушаете — подарили! Вот и додарились!
Модвиду захотелось метнуть копье не наружу, а внутрь двора. Эта ведьма уже забыла, что сама заставила его напасть на Стролингов возле кургана!
— Наш враг скрылся в твоем доме! — говорил тем временем Хальм. — Он еще не объявлен вне закона, но это будет сделано в первый же день тинга. И сейчас уже ни один разумный человек не даст ему приюта! Между нами были нелады, Модвид сын Сэорма, но не хочешь же ты стать врагом целому тингу!
Модвид не сразу нашел ответ. Речь Хальма привела его в недоумение и замешательство. О каком объявлении вне закона говорит брат Кольбьёрна? За нападение возле кургана его вне закона объявлять не станут — он ведь никого не убил и даже не ранил. А что до золота, то каждый должен сам защищать свое добро. В нападении вчетвером на четверых нет ничего бесчестного. Если рассказать об этом на тинге, то все будут смеяться над Стролингами, бежавшими от равного числа врагов. Нет, они не так глупы, чтобы самим себя позорить на весь Квиттинг и даже на весь Морской Путь!
— Что ты молчишь, хозяин? — снова закричал Хальм, не дождавшись ответа. — Или ты хочешь отрицать то, что убийца моего родича скрылся в твоем доме?
— Убийца твоего родича? — изумленно вскрикнул Модвид. Если он не ослышался, то выходит, что вооруженную дружину Стролингов привела к его стенам вовсе не вчерашняя ссора.
— Да! Вигмар сын Хроара, убивший моего родича Эггбранда! Он у тебя!
— У меня никого нет! — растерянно отозвался Модвид, и эта невольная растерянность почти убедила Хальма, что он говорит правду. У Модвида вполне хватило бы дерзости дать приют врагу своих врагов открыто, а вздумай он лицемерить, он и это делал бы дерзко и заносчиво.
— А это? — не в силах больше молчать, крикнул Ярнир и ткнул плетью в тушу дохлого коня перед воротами.
Модвид и все его люди дружно уставились на тушу. Ну, конь. Ну, издох вчера, надорвавшись с непосильным возом дров, но только хозяин был слишком занят другим, чтобы приказать снять с него шкуру, а падаль отдать собакам. Ну и что?
— Это его конь! — продолжал Ярнир, в молчании Хальма усмотрев разрешение взять переговоры на себя. — Мы шли по его следу от самого святилища до твоей усадьбы. И это его конь, которого он загнал. Отдай нам убийцу моего брата!
— Этот конь подох у нас вчера, а до того он ездил за дровами и никогда не служил никаким убийцам! — крикнул Рандвер, разобравшись наконец, что случилось и чего хотят эти Стролинги. — Мы не видали ни Эггбранда, ни Вигмара с тех пор как уехали из святилища. С тех пор в наши ворота никто не стучался, и на усадьбе нет ни единого чужого человека.
— И вы можете в этом поклясться? — с подчеркнутым недоверием спросил Хальм.
— Клянусь Отцом Побед! — отрезал Модвид. На его низколобом лице была угрюмая озадаченность.
— Он врет, родич, врет! — вполголоса убеждал Хальма Ярнир. Хирдманы тоже роптали, не веря.
— Ну, что же! — не слушая их, громко сказал Хальм. — Значит, мы ошиблись. Должно быть, тролли заморочили нас и привели к тебе. Придется нам поискать нашего врага в другом месте. Но рано или поздно мы его найдем!
Небрежным кивком позвав за собой дружину, Хальм стал поворачивать коня. Не смея ослушаться, хирдманы потянулись за ним, то и дело оборачиваясь и бросая на усадьбу озлобленные взгляды. Было слишком обидно всю ночь скакать по следу врага и уйти ни с чем, оставив Модвида и Вигмара смеяться себе в спину. Мало ли чего они там болтают про коня и дрова!
Но Хальм Длинная Голова не оборачивался. Он тоже не слишком поверил клятве Модвида. Сам Отец Побед бывал лжив и коварен — его имя не служит слишком надежным залогом. Но уж если Модвид решил не выдавать убийцу, то остается только уйти. У них маловато сил для того, чтобы сражаться и пробовать взять усадьбу. Это будет означать начало еще одной кровавой распри, а Хальм и Ярнир не вправе вдвоем принимать такое решение за целый род.
Модвид снял шлем и долго смотрел со стены вслед уезжающим Стролингам.
— Это им в наказанье от богов. За лишнюю дерзость и гордость! — утешал его Рандвер, знавший, как больно задел самолюбие Модвида отказ в руке Рагны-Гейды. — Знаешь, как говорят: краток век у гордыни!
— Хотелось бы мне знать... — бормотал себе под нос Модвид. — Вигмар сын Хроара... Да, он на такое способен. Очень даже.
— Что там? — суетилась внизу фру Оддборг, досадливо поправляя сползающее головное покрывало. — Они уезжают?
— Хотелось бы мне знать... — бормотал ее сын. — Куда же он все-таки делся?

Нежданный приезд Эрнольва домой обрадовал всю усадьбу. Родичи и домочадцы были счастливы, что могут повидать его перед дальним и опасным походом, и Эрнольв после недолгой, но нелегкой разлуки с такой силой ощущал тепло своего родного очага, что с трудом представлял, как же уедет отсюда. Каждое домашнее лицо казалось ему милее прежнего, каждую корову хотелось обнять за шею, потому что и в ней была часть дома и всего того, что с самых древних пор почитается священным.
— Нет худа без добра! — приговаривала фру Ванбьёрг, собирая рубахи и платья Ингирид в дальнюю дорогу. — Конечно, лучше бы Эрнольву не ездить так далеко, но зато мы навек избавимся от этой девчонки.
— Я рад, что Торбранд конунг все-таки верит нам! — приговаривал Хравн хёльд. — Ты понимаешь, сын, какое важное поручение он тебе дал? Отвезти Ингирид к отцу — это только предлог. По правде сказать, я думал, что Торбранд попытается просватать ее за кого-нибудь из здешних. Бьяртмар конунг, как говорят, человек ненадежный, и иметь от него прочный залог неплохо.

Предыдущая страница 10 Следующая страница


11 Елизавета Дворецкая

— Нет уж, пусть она уезжает подальше! — решительно отвечала фру Ванбьёрг. — Если кто-то в Аскрфьорде приносит неудачу — то только она!
Но Эрнольву сейчас не хотелось впоминать о тех неприятностях, которые всем причинял нрав Ингирид. Ведь и она, бессовестная и бессердечная девчонка, уже восемь лет жила в их доме и тоже стала его частью. В последние годы, отчаявшись исправить ее нрав, Эрнольв и сам мечтал от нее избавиться, но теперь он предпочел бы оставить все как есть. После смерти Халльмунда все домашнее благополучие стало казаться еще более драгоценным, но и более хрупким. Она заново напомнила ту известную истину, что люди смертны все без исключения, даже самые любимые. Обводя взглядом знакомые стены, знакомые камни очага, Эрнольв готов был принести богам любую жертву, только бы они больше ничего не отняли у этого дома. Чтобы все замерло и навсегда осталось так, как есть. Ему хотелось этого с такой небывалой мучительной силой, что он сам не находил объяснения своим чувствам, томился, принимая их за предвестья будущих бед, и даже собрался было идти за помощью к Тордис, но времени до отъезда было мало, а тут еще Стуре-Одд пригласил их всех в гости — как же ему отказать?
Сама Ингирид была очень рада, что едет к отцу. Ее юному жадному честолюбию нечем было питаться в Пологом Холме, а в Ясеневый Двор ее звали нечасто. Сначала старая кюна Мальвейг, потом молодая кюна Бломменатт не жаловали ее и не давали себя показать, и она надеялась, что в доме родного отца ей больше повезет. Бывавшие там люди предупреждали, что ее сводная сестра Ульврунн — тоже не земляника, но рауды обладали слепящим обаянием новизны, а бояться неведомого было не в обычаях Ингирид. Поэтому она носилась по усадьбе, громко распевая боевые песни, и вслух мечтала о своих будущих подвигах.
— Все дочери конунгов в Рауденланде становятся валькириями! — ликующе кричала она. — И меня тоже возьмут на войну! И мы еще посмотрим, кто из нас убьет больше врагов!
Свангерда следила за ней с мягким недоумением и однажды спросила у Эрнольва:
— Ты уверен, что у Бьяртмара конунга ей обрадуются?
— Поначалу — да, — ответил он. — А когда разглядят ее, то, конечно, их радости поубавится. Но едва ли Бьяртмар конунг захочет вернуть ее нам. Тут мы ее больше не увидим.
— А когда мы теперь увидим тебя?
— А ты будешь меня ждать?
Эрнольв сам не знал, как у него вырвались эти простые слова: никогда раньше он не решился бы спросить об этом. Свангерда, до того смотревшая ему в лицо, вдруг опустила глаза.
— Прости, — Эрнольв смешался и покраснел бы, если бы краска смущения смогла пробиться через красные рубцы, оставшиеся после болезни. — Я понимаю... Ты еще... Но все же, я имел в виду... Мы же с тобой родня...
— Не надо ничего говорить, — тихо сказала Свангерда. Помедлив, она все же прикоснулась к руке Эрнольва и тут же отдернула руку. — Я все понимаю. Я знаю, что фру Ванбьёрг думает о нашей с тобой свадьбе. Но сейчас еще не время.
— Я понимаю, — торопливо заговорил Эрнольв. — Я не так славен и доблестен, как... — Он кашлянул, но почему-то имя любимого брата встало поперек горла и не выговорилось. — И лицом я теперь...
— Это все неважно. — Свангерда, не поднимая глаз, мягко покачала головой. — Просто я...
— Я же не прошу, чтобы ты полюбила меня прямо сейчас, — быстро продолжал Эрнольв, торопясь сказать все, что хотел, пока опять не смутился, не испугался и не замолчал. — Я вообще ничего не требую. Ну и пусть обычай — я же не по обычаю... Если ты не хочешь, то никто не будет тебя заставлять выходить за меня. Ты можешь жить у нас, как сейчас живешь, можешь даже вернуться домой на север, если хочешь, мы не будем тебе мешать... Но нам будет очень горько расстаться с тобой. Ты знаешь, что отец и мать любят тебя. И я... Я тоже тебя люблю, — закончил Эрнольв, и сам удивился, до чего легко эти слова слетели с его губ.
В этом не было ничего страшного. Напротив, ему вдруг стало легче, захотелось говорить еще и еще. Свангерда молчала, и он продолжал, чувствуя, что в нем самом возникает и растет какой-то новый, другой человек, сильный, уверенный, красноречивый, свободный, гордый. И даже красивый.
— Я любил и почитал моего брата больше всех людей на свете, как второго отца, — горячо говорил Эрнольв, не сводя взгляда с опущенного лица Свангерды. — Я был счастлив, что он нашел себе такую хорошую жену. Лучше тебя и быть не может. Если бы он остался жив, я, наверное, никогда бы не женился, потому что ты — как солнечный луч в темном доме, как ветер с моря, как ветка березы в свежих листочках. Другой не надо, другой не может быть. Я отдал бы жизнь за него и за тебя, я утонул бы вместо него, если бы боги позволили мне это. Но они нас не спросили. Этого я выбрать не мог. Но и другой жены я не выберу. Станешь ты моей женой или останешься вдовой моего брата — я буду всю жизнь любить и почитать только тебя. Если ты не уедешь от нас, то после матери здесь не будет другой хозяйки. Я хочу, чтобы ты это знала.
— Я много думала обо всем этом, — не сразу ответила Свангерда. — Я не очень хотела бы возвращаться домой... Я знаю, что есть такой обычай... Совсем неплохой обычай... Просто я так привыкла видеть в тебе брата... Но ты не думай — ты вовсе не хуже Халльмунда. — Она наконец подняла глаза, тихо улыбнулась, глядя в глаз Эрнольву, как будто сама не была уверена в правоте собственных слов, но хотела верить. — И Халльмунд, я уверена, этого бы желал.
Эрнольв не сразу понял, о каком желании Халльмунда она говорит. А потом до него дошло: если бы, скажем, Халльмунд умирал от тяжелой раны и имел время высказать брату свою волю, то он, конечно, поручил бы ему свою жену. Кому же еще? У них ведь все всегда было общее — кроме Свангерды. И рунный полумесяц...
По многолетней привычке Эрнольв прижал ладонь к амулету на груди. И тот показался ему удивительно теплым: теплее, чем он мог согреть его сам.

Последний вечер перед отъездом Эрнольва в Рауденланд вся семья Хравна провела в гостях у Стуре-Одда. Стуре-Одд владел совсем небольшим двором и не любил ходить по гостям, зато у себя ему случалось принимать даже конунга. Род его не считался слишком знатным, но он держался как равный с самыми знатными ярлами, и они уважали его, как равного. Стуре-Одд был искуснейшим кузнецом и знался, как говорили, с самим бергбуром из Дымной горы. И он был единственным человеком, кто находился в дружбе решительно со всеми обитателями Аскрфьорда, даже с теми, кто друг о друге не желали и слышать.
— Покажи-ка еще раз, что дал тебе конунг вместо своего знака? — спрашивал у Эрнольва Стуре-Одд. — Мне любопытно поглядеть такую искусную работу.
Эрнольв снова показывал ему две большие серебряные застежки с позолотой, из приданого кюны Мальвейг, которые велел ему выдать Торбранд конунг.
— Это самые странные верительные знаки, которые мне приходилось видеть! — качал головой Стуре-Одд, рассматривая застежки и длинную узорную цепь между ними. — Впрочем, если Бьяртмар конунг так любит золото, как про него рассказывают, то этот знак окажется самым надежным.
— Надеюсь, он подарит это мне! — заявила Ингирид, очень гордая богатством своей родни.
— Если не отдаст старшей дочери! — вставила фру Ванбьёрг. Весь ее вид говорил: я намучалась с этой девчонкой достаточно, теперь пусть кто-нибудь другой попытается ее исправить, если есть такие умельцы.
Свангерда мягко, немного виновато улыбалась Эрнольву со своего места за женским столом. Они так ничего и не решили тогда, но теперь у них как будто появилась общая тайна. Свангерда ничего не пообещала ему определенно, но в душе Эрнольва возникла счастливая вера, что он добьется со временем ее любви. Какая-то невидимая сила уже связала их, и богиня Вар* уже готовила ясеневую палочку, чтобы вырезать на ней их будущие обеты. Ах, как не вовремя Торбранду понадобилось посылать его к раудам! Общество Ингирид всегда было Эрнольву в тягость, а теперь, когда любовь к Свангерде парила в груди розовым теплым облаком, выносить шумную, упрямую и самовлюбленную девчонку будет и вовсе невозможно.
Стуре-Одд поманил к себе Сольвейг и что-то шепнул, показывая глазами на Эрнольва. Девочка кивнула, быстро наполнила рог медом и подошла к Эрнольву.
— Подними кубок Ньёрду! — предложила она, протягивая ему рог. — Он поможет тебе в пути.
Эрнольв принял рог и поднял его перед собой обеими руками.
— Тебе, Светлый Ван, кто движет огонь, ветры и волны, я поднимаю рог! — произнес он, чувствуя себя на перекрестке всех ветров. В небогатом доме Стуре-Одда почему-то всегда казалось ближе к богам, чем даже в конунговом святилище перед роскошно украшенными идолами. — Прими наше почтение, отец Фрейра и Фрейи, и храни наши пути, наши дома... и приведи нас домой невредимыми!
Все в гриднице подняли свои чаши, Эрнольв поднес к губам рог. Бог движения стихий услышал призыв: с каждым глотком меда Эрнольв ощущал, как в грудь его вливается огонь, ветер и волны, как огромная, нечеловеческая сила поднимает его из этого тесного дома и несет куда-то вдаль; он стремительно мчится под темным небом, где в недостижимой высоте горят белые огоньки звезд, а внизу, почти так же далеко, расстилается земля, блестит море, огромное, необозримое, прекрасное. Он летит, чувствуя себя владыкой всего земного, но взгляд его напряженно ищет только одно: небольшую усадьбу на берегу Аскрфьорда, там, где начинается длинный пологий холм, покрытый редким ельником первый отрог далеких гор...
— Тебе, я вижу, не очень хочется ехать, — сказала ему Сольвейг. Она уселась на скамью рядом с Эрнольвом и молча ждала, пока он допьет. Как видно, ей было что ему сказать.
— Да, я предпочел бы, чтобы конунг выбрал для этой поездки кого-нибудь другого, — честно ответил Эрнольв, усевшись на место и держа в руках опустевший рог. Он все еще не мог собраться с мыслями и не знал, что с ним делать.
Сольвейг забрала рог и отложила в сторону.
— Но ты ведь носишь амулет? — спросила она. — Твой рунный полумесяц? А ты не подумал, что эту поездку тебе доставил он?
— Кто — он? — Эрнольв не понял.
— Амулет. Полумесяц. Ведь половинки притягиваются друг к другу и сводят вместе разлученных братьев, верно? Должно быть, полумесяцы не хотят ждать, пока ты найдешь твоего невольного побратима. Они сами ведут вас друг к другу.
— Как ты сказала?
Изумленный Эрнольв даже вытащил из-под рубахи амулет, давным-давно известный на память до последней черточки, и принялся его рассматривать, как будто тот сам мог подсказать ответ.
— Невольный побратим?
— Ну, да, — подтвердила Сольвейг. — Чего здесь такого удивительного? Ведь это Манн. — Она прикоснулась тонким белым пальчиком к разрезанной пополам руне, пришедшейся на середину разъятой луны. Рисунок на полумесяце Эрнольва был очень похож на руну Винья, но Сольвейг знала, что это такое на самом деле. — Руна человеческого единения. Ваши полумесяцы столько поколений носили братья, что теперь они сами сделают братьями любых, кому достанутся.
— Но я вовсе не хочу быть его братом! — по привычке возмутился Эрнольв. В его памяти мелькнуло лицо Тордис, искаженное чьими-то чужими чертами, чуждое и страшное, похожее на морду тролля. — Он — мой враг! Он ограбил тело моего брата! Он квитт, а все квитты...
— Ай, помолчи! — Сольвейг поднесла маленькую ладонь к его губам, как будто хотела зажать ему рот. — Это все я слышала, когда конунг пировал, собираясь в поход. Ты не повторяй за ним, а подумай сам.
Эрнольв вздохнул. Повторять было бы гораздо легче, но ему невольно приходилось думать самому.
— Помнишь, как ты вдруг стал очень красноречивым? — продолжала Сольвейг. — Наверное, это он тебе помог. А потом тебе снился мертвец с рогами, которого у нас не видели — это он сражался с мертвецом. И, может быть, ты помог ему. Помнишь, — это я уже потом догадалась, — той ночью, когда мы видели Регинлейв, ты чувствовал себя нездоровым? Боялся, что начнется лихорадка? Я потом догадалась: так бывает, когда кто-то берет у тебя силу. Это ты ему, побратиму, одолжил. Через полумесяцы.
Эрнольв хотел возмутиться — с какой стати он будет дарить свои силы врагу? — но вдруг забыл о возмущении. Не только он помогает своему невольному побратиму, но и тот помогает ему. Смелости спорить с конунгом было больше не у кого взять, только у него. И еще... Эрнольв посмотрел на Свангерду. Она о чем-то беседовала с фру Стейнвёр, женой Кари ярла и матерью Хродмара, улыбалась, кивала, слушая разговорчивую собеседницу. Раньше ему не удавалось находить таких слов, как он нашел теперь. Конечно, раньше Свангерда была женой брата, а не вдовой, но и тот новый, красивый и уверенный человек возник в нем только сейчас. Может быть, не без помощи побратима. Может быть, неведомый квитт научил его тому, что сам хорошо умел?
— Ой, слушай! — Сольвейг вдруг схватила его за руку. — Он вышел!
— Кто? — очнувшись от раздумий, Эрнольв прислушался, но не услышал ничего, кроме говора гостей.
— Бергбур из Дымной горы! Уже полночь! Я пойду послушаю!
Сольвейг сорвалась с места и ловко проскользнула между гостями к дверям. Как солнечный зайчик. Слушать бергбура. Непонятное, но мощное предчувствие подняло Эрнольва с места и понесло за ней.
Захлопнув за собой дверь дома, он сразу оказался один на один с прохладной осенней ночью. Вокруг царила глухая темнота, какая бывает только осенью — мягкая и непроглядная, гасящая звуки, заставляющая даже сильного мужчину вновь ощутить себя маленьким беспомощным ребенком. Зимой светлее от снега, летом тьма прозрачна, и только осень, ехидная гостья, нарочно пугает будущей гибелью мира, которая наступит вовсе не сейчас.
— Слушай! — шепнул голос Сольвейг, и ее маленькая крепкая рука вцепилась в руку Эрнольва. — Молчи. Иди за мной, только осторожно.
Не спотыкаясь, Сольвейг шла впереди, как маленький и отважный светлый альв, а Эрнольв послушно следовал за ней. Они вышли за ворота усадьбы, и здесь Эрнольву стало по-настоящему страшно. Много лет он не испытывал такого страха — здесь был совсем другой мир. В глухой темноте он не мог разглядеть знакомых очертаний местности, даже вершину фьорда загораживал от них ельник, и он не знал, где находится — исчезни сейчас Сольвейг, он не нашел бы дороги назад в усадьбу. Даже днем тут было жутковато, а сейчас здесь властвовали тролли — таинственные лесные существа, которых даже мужчинам не стыдно бояться. Потому что люди не знают и не понимают троллей и не поймут никогда.
— Вот здесь я всегда слушаю, — шепнула Сольвейг.
Ее золотистые волосы были единственным светлым пятном, которое Эрнольв мог разглядеть. Прямо за спиной у них покачивал широкими лапами ельник, а впереди было какое-то темное пространство. Эрнольв ничего не видел и не слышал, но в нем вдруг пробудились новые, доселе неведомые чувства, говорившие, что перед ним — небольшая долина, а за ней — гора. Дымная гора.
Сначала Эрнольв расслышал низкое тихое гуденье. Это не было похоже ни на один известный ему звук — ни на голос человека или зверя, ни на шум морских волн. Это гудение шло из каких-то глубин, медленно приближаясь. Звук наливался силой, густел, и в какой-то миг Эрнольв понял, что это голос живого существа. И что оно поет.
Волосы шевельнулись у Эрнольва на голове, и он, взрослый сильный мужчина, в неудержимом ужасе сжал маленькую ручку четырнадцатилетней девочки, приведшей его сюда. Сольвейг в ответ накрыла его руку второй ладонью и ободряюще похлопала: ничего, все будет хорошо.
Звук возле горы изменился: к гудению прибавился гулкий топот. Сначала он приближался, и Эрнольв, чувствуя, как струйка холодного пота змейкой ползет по спине, не имел силы даже двинуться. Потом звук стал отдаляться.
— Это он ходит вокруг горы, — шепнула Сольвейг. — Не бойся, он сюда не подойдет.
Утешила! Эрнольв с трудом сглотнул и опять прислушался. Гудящее пение продолжалось, звук то понижался и усиливался, то повышался и мутнел, как будто растворялся в темноте. И вдруг из него стали возникать слова. А может быть, слух Эрнольва только сейчас научился их различать. Слушать троллей — это тоже надо уметь. Сплетаю я сети круче, чем туча, шире, чем море, готова пожива! –
— с трудом разбирал Эрнольв, даже не надеясь запомнить хоть что-нибудь. Готовится пища для старого тролля: ливень лица и ветер груди!
— О чем это он? — не выдержав, шепнул Эрнольв Сольвейг.
— Он поет о войне, — шепнула она в ответ. — Я давно знала: все боги и тролли хотят этой войны. Боги возьмут себе духи павших, а тролли и великаны будут питаться слезами и горем живых. Наш тролль плетет сеть, чтобы собирать наши слезы и вздохи. Погоди, может быть, он еще будет называть тех, кому предстоит погибнуть.
— Уйдем отсюда! — шепотом взмолился Эрнольв.
Всего этого было слишком много для него, он задыхался, словно его бегом гнали в гору с мешком зерна на спине. Хотелось бежать отсюда, от этого обиталища мерзкого тролля, потому что страшнее страшного, невообразимо жутко было ждать, а не услышишь ли свое собственное имя.
— Пойдем, — согласилась Сольвейг. — Знание ничего не переменит. И Сигурд знал обо всем, что ему суждено, и сами боги знают, как они погибнут. От этого ничего не изменится. Легче не знать.
Так же безошибочно находя дорогу, она повела Эрнольва прочь от ельника. Вдруг девочка остановилась, и Эрнольв наткнулся на нее. Глаз его попривык к темноте, и он видел, что Сольвейг стоит, обернувшись к горе, и прислушивается.
— Эггбранд сын Кольбьёрна! — прогудело позади.
Вот оно — началось! Эрнольв слушал так напряженно, что, казалось, даже уши шевелятся, но больше ничего не слышал. Тролль гудел что-то неразборчивое, топотал вокруг горы, но больше не назвал ни одного имени.
— Кто это — Эггбранд сын Кольбьёрна? — спросила Сольвейг.
— Я не знаю. — Эрнольв пожал плечами. — Вроде бы у нас во фьорде такого нет.
— А с чего бы тролль стал называть чужих?
— Может, в конунговой дружине новый человек?
— И погибнет он один? Нет, это что-то странное.
Сольвейг недоуменно покачала головой, но Эрнольв не мог ей предложить никакого объяснения.
— Я знаю только одно, — наконец сказала она. — Ни разу еще наш тролль не называл имя живого. Только мертвого или того, кому судьба скоро погибнуть. Но, ты знаешь, я очень рада, что он назвал незнакомое имя. Я бы не хотела, чтобы он назвал тебя, моих братьев, Хродмара, Асвальда, Арнвида, Снеколля, Хьёрлейва...
Эрнольв улыбнулся в темноте, забывая пережитый страх. Сольвейг могла перечислять очень долго: Стуре-Одд жил в мире и дружбе решительно со всем Аскрфьордом и не было ни одного человека, чью гибель его дочь могла бы встретить без огорчения.

Поминальный пир был в разгаре, но Рагна-Гейда сидела за женским столом равнодушная и безучастная, не замечая людей, не слыша шума вокруг, как если бы находилась в лесу среди шелестящих осин и молчаливых елей. Смерть Эггбранда подменила ее: жизнерадостность, участие, задор и любознательность исчезли, казалось, безвозвратно. Родичи боялись, как бы она не повредилась рассудком от горя; даже Кольбьёрн попытался как-то утешить ее намеком, что у нее осталось еще целых три брата, но Рагна-Гейда ответила ему новым потоком слез. Грозный Трор сраженья – Яро рдеет рана – Пал, сражен бесчестно, – Горе Гевьюн гребня!31?
— пел Фридмунд Сказитель. За прошедшие дни он немало времени отдал на то, чтобы сложить поминальные песни. Эти песни люди запомнят и разнесут по дальним усадьбам, по этим песням будут судить умершего потомки. Своим умением Фридмунд Сказитель отдал часть долга умершему родичу, не менее важную часть, чем месть убийце. Отворен герою Вход в чертог небесный. Троллей родич злобный Не избегнет смерти! –
Рагна-Гейда слушала и все пыталась, уже в который раз, смириться с мыслью о смерти брата. Эта смерть изменила ее мир, вырвала из него часть, и теперь рядом с живыми образовалась пустота, как сквозная рана, провал в Ничто, и оттуда упорно дули стылые ветры. Рагна-Гейда ёжилась под этим холодным дыханием иных миров и ни на миг не находила покоя. Ей казалось, что Эггбранд где-то рядом, что он смотрит на них откуда-то сверху и знает о них все, чего не знал раньше. При жизни он был, как и всякий, весь в одном месте и видел только внешнюю сторону вещей. Теперь он был везде, и его невидимый взгляд проникал до дна помыслов и различал потаенные изгибы душевных движений. Теперь он все знает! Знает и о ее любви к Вигмару, и о лживом предсказании, и о замысленном побеге. Рагна-Гейда низко клонила голову, ощущая давящую тяжесть вины. Она хотела любить и строить свою судьбу отдельно от судьбы рода. Боги указали ей путь, с жестокостью, доступной только небесным властителям. Сами помыслы, мечты о Вигмаре были преступными, если в наказание боги лишили ее не только возлюбленного, но и брата. Две силы рвали ее пополам: она думала об Эггбранде и думала о Вигмаре. Если бы она могла возненавидеть его, то это чувство снова объединило бы ее с родом, надежда на месть принесла бы облегчение. Но она была одинока в своем двойном горе, и ничто не могло облегчить его.
«Я не хотела, не хотела!» — неведомо кому твердила в мыслях Рагна-Гейда, ничего не видя и не слыша вокруг. В дыму очага ей представлялась темная бескрайняя равнина, устланная телами убитых, над которыми стоит женская фигуры с поднятыми руками, как черный лебедь — Хильд дочь Хёгни. У ног ее лежат ее отец и ее возлюбленный, пронзившие друг друга мечами, а она вздымает руки к небесам, словно призывает богов принять славную жертву. На равнине тьма, и в небесах тоже тьма, но вдали, за комковатыми густо-серыми тучами, загорается прядка бледно-желтого призрачного рассвета, за которым придет новый день, новая битва и новая гибель. Бесконечная гибель, бесконечные жертвы! «Я не хотела, не хотела!» — бессмысленно твердила Рагна-Гейда, словно вымаливала прощение у злой судьбы. Она действительно не хотела, но от этого было только тяжелее.
— Нам осталось исполнить последний долг погребения! — произнес Кольбьёрн хёльд, когда пиво было выпито и песни спеты. — Никто и никогда не скажет о Стролингах, что они не чтут заветы предков.
Мужчины зашевелились, стали выбираться из-за столов. Гейр оглянулся на сестру, но она ничего не замечала, а сидела неподвижно, глядя куда-то в стену. Она даже не помнила, что это за «последний долг погребения». Но Гейр об этом помнил.
Кольбьёрн с сыновьями и несколькими хирдманами вышел из-за стола, оставив гостей на попечении фру Арнхильд и Фридмунда. Их ждало Поле Павших, как называли Стролинги долину, давным-давно избранную для погребений. Самым древним там был курган Старого Строля.
— Ведите ее! — велел Кольбьёрн хёльд и отдал старшему сыну большой железный ключ.
Скъёльд ушел и вскоре вернулся с двумя хирдманами. Между ними виднелась маленькая женская фигурка, одетая в красно-коричневое платье и синюю шелковую рубаху. Эльдис шла, едва переставляя ноги, и лишь изредка оглядывая лица мужчин вокруг огромными глазами, в которых неподвижно застыли ужас и изумление. Еще там, в святилище, когда Грим Опушка хотел забрать ее с собой, Кольбьёрн хёльд не позволил этого сделать. «Мы заберем ее! — сказал он. — Это из-за нее началось».
На усадьбе Стролингов Эльдис сразу заперли в чулан и не выпускали все то время, пока готовились похороны. Она не понимала, сколько дней повела там, и ничего не знала: ни где ее брат, ни как принял все случившееся Хроар Безногий, ни какая судьба уготована ей самой. И вот судьба пришла за ней.
Десяток мужчин молча шагал к Полю Павших, и только вереск шуршал по сапогам. Между двух старых курганов открылся новый — курган Эггбранда. От старых его отличала свежая земля и отсутствие черного продолговатого камня на вершине. Заметив это отличие, Эльдис ощутила холод возле сердца. В груди вдруг что-то оборвалось. Ей смутно вспомнились рассказы матери: с этими черными камнями на вершинах курганов Стролингов связано какое-то страшное предание... Какой-то древний и пугающий обычай...
Ее подвели к самому подножию кургана. Все остановились, Кольбьёрн хёльд вышел вперед. Стало тихо, только вереск чуть слышно шуршал под стылым вечерним ветерком, и от этого все хотелось оглянуться: казалось, что невидимый дух подкрадывается сзади. Кольбьёрн постоял, сосредоточенно глядя в землю, словно вспоминал нужные слова или прислушивался к шепоту вереска, а потом медленно заговорил:
— О дети Модсогнира, темные альвы! Властители Свартальвхейма, я, Кольбьёрн сын Гудбранда из рода Старого Строля, обращаюсь к вам! Придите в это жилище, назначенное сыну моему Эггбранду, возьмите то, что предназначено вам, и храните его посмертный дом, как вы храните дома наших предков и прародителя нашего, славного Старого Строля!
И тут Эльдис все вспомнила. Каждый раз, когда умирает кто-то из Стролингов, над его свежей могилой оставляют человеческую жертву. Ровно в полночь курган раскрывается, из него выходят темные альвы и забирают жертву, а взамен оставляют одного из своих. Утром, когда его коснется солнечный луч, темный альв превращается в черный камень. И с тех пор курган под защитой: подземное племя не позволит мертвецу выйти из могилы и не подпустит к его богатствам никаких грабителей. Ни сейчас, ни через пять веков.
На руки и ноги Эльдис накинули ремни; она слабо ахнула, дернулась, но хирдманы держали ее крепко.
— Что вы делаете? — испуганно вскрикнула она, не веря, что с ней может случиться что-то настолько страшное. — Ведь я ни в чем не виновата! Пустите меня!
В душе ее летел с завыванием холодный вихрь ужаса и недоверия: все происходящее казалось страшным сном. Чем она провинилась перед этими Стролингами? Она ведь тоже потеряла брата, а теперь ее же хотят послать в подземный Свартальвхейм! Ужас сковал ее крепче ремней, растерянность мешала говорить. Почти не пытаясь сопротивляться, Эльдис только оглядывала лица мужчин вокруг себя, словно ждала, что они опомнятся, сами поймут, какое дикое и ужасное дело задумали.
— Нет, нет! — твердила Эльдис сквозь льющиеся слезы. — Пустите меня! Я вам ничего не сделала! Пустите!
Хирдманы внесли ее на самую вершину кургана и положила на холодную землю. Чьи-то руки нацепили ей на локти по тяжелому золотому браслету, на шею повесили золотое ожерелье, все из того же золота Гаммаль-Хьёрта. Вокруг Эльдис на земле разложили какие-то свернутые шкуры, поставили бочонок пива, широкую серебряную чашу меда. Это все было ее приданым — женщина-жертва считается невестой темных альвов. Эльдис уже ни о чем не просила, а только плакала, взглядом затравленного зверька скользя по суровым лицам хирдманов. Все они, освещенные отблесками факелов, казались ей одинаковыми и чужими, как племя великанов, не понимающих человеческой речи.
Кольбьёрн хёльд неподвижно стоял у подножия кургана, держась обеими руками за пояс. Родичи отдавали убитому Эггбранду один долг за другим. Оставался последний.

На небе не было луны, но Эльдис внутренним, почти звериным, обостряющимся в опасности чувством ощущала приближение полуночи. Кольбьёрн и его хирдманы давно ушли, она осталась одна в Поле Павших, единственная искорка жизни в мертвой долине. Невидимый за темными осенними тучами брат Суль отсчитывал колесами своей повозки последние мгновения ее жизни. Земля была ледяной, Эльдис дрожала, не чувствуя рук и ног, онемевших от холода и безжалостно затянутых ремней. То она принималась биться, бездумно и бесполезно, как попавший в ловушку зверек, то просто лежала на спине, как ее положили, и рыдала от отчаяния, холода и режущего чувства близкой гибели. Не верилось, что никто не придет — ни Вигмар, на которого она привыкла полагаться, ни Хроар хёльд, не признававший ее своей дочерью, ни Хлода хозяйка, ни Гюда или Грим Опушка. Никто, ни один из живых. Отныне она отдана миру мертвых.
Темные альвы! Никогда раньше Эльдис не приходилось думать о них, и в памяти мелькали беспорядочные обрывки древних стихов. Стонет род карлов... Или встанет род карлов у каменных врат... Племя лесное у каменных врат... Эти каменные врата не давали Эльдис покоя: в тишине, за звоном в ушах, порожденным дрожью холода и собственными рыданиями, она невольно слышала тяжелый подземный гул. Они идут! Открываются каменные врата, а за ними — темнота! Темнота валит неудержимым потоком, оглушает, ослепляет, душит!
Временами Эльдис впадала в забытье, потом, вздрогнув, снова приходила в себя и не знала, долго ли пролежала без чувств. Но полуночи еще не было — значит тьма заволакивала ее сознание лишь на несколько мгновений. Ночные духи мучили ее этими перепадами из сна в явь, страшную явь, ужаснее всякого сна! И снова Эльдис ощущала под собой ледяную землю, мучительную боль в связанных, отекших и застывших в ледышки руках, судороги в пересохшем горле. Но больнее всего был новый прилив отчаяния и сознания, что она упускает последние мгновения своей жизни. Каким прекрасным теперь казался мир, бывший прежде таким скучным; какой милой и уютной была усадьба Серый Кабан, какой спокойной и радостной жизнь там — среди близких людей, пока все еще были живы! Где же теперь та жизнь, казавшаяся незыблемой и вечной, как столпы Гранитного Круга? Чья злая воля ее разрушила? От дикого желания вернуться в прошлое сознание мутилось, и Эльдис уже хотела, чтобы за ней пришли скорее, чтобы кончилось это мучение!
Где-то у подножия кургана раздался шорох. Эльдис вздрогнула и снова очнулась. Нет, это не ветер. Это кто-то большой и тяжелый. Захлебнувшись ужасом, Эльдис на миг перестала дышать. Это они! Маленькие темные фигурки, похожие на червей, ползут по склону, подбираясь к ней; вот сейчас они схватят ее ледяными лапами и потащут за собой под землю, в холодное тесное пространство, где никогда не наступает утро, никогда не светит солнце. Вздохнуть не удавалось, словно груды холодной земли уже сдавили грудь. Из последних сил, порожденных отчаянием, Эльдис пыталась биться, напрячь онемевшие руки, сбросить ремни, хоть как-нибудь сползти с кургана... А они были уже близко, чья-то огромная тень мелькнула над головой Эльдис, и это был не карлик-альв — скорее, великан!
— Эльдис! — шепнул голос. — Эльдис, где ты? Ты жива?
Эльдис, не разбирая и не осознавая слов, могла ответить только слабым щенячьим поскуливанием. Ей хотелось кричать, но крик застрял в груди ледяным колом, горло стиснула судорога, так что Эльдис закашлялась, давясь и хрипя. Чьи-то огромные руки задели ее голову, коснулись ледяной мокрой щеки, кто-то коротко охнул.
— Однорукий Ас!
Широкие ладони зашарили по телу Эльдис, и она замолчала: это был не темный альв. Ночной пришелец был большим и дышал теплом, как человек. Он коснулся ее шеи, глубоко вздохнул и стал нашаривать ремни на ее руках.
— Жива, слава Фригг и Хлин! Сейчас, не бойся! Не бойся меня, я тебя освобожу!
— Ты... ты кто? — хотела выговорить Эльдис, но не смогла: она дрожала так, что стучащие зубы прикусили одеревеневший язык.
— Не бойся, я тебя уведу отсюда! Тебя не тронут! — шептал великан, кончиком ножа осторожно поддевая ремни, стараясь не порезать в темноте кожу Эльдис. Как видно, называть своего имени ему не очень хотелось, но Эльдис уголком сознания угадывала кого-то знакомого.
— Ты можешь идти?
Покончив с ремнями, великан приподнял Эльдис, помог ей сесть, но у нее так жестоко болела и кружилась голова, что даже сидеть она не могла и сразу упала опять. Тогда великан взял ее на руки и снес с кургана. С каждым его шагом Эльдис приходила в себя, ощущая, что возвращается в прежний мир. Мир живых людей, где каждое утро появляется солнце.
— Сейчас, сейчас! — бормотал великан, усаживая ее снова на землю возле темного, огромного коня. — Надо бы разжечь костер, но нельзя — увидят. Сейчас поедем. Подожди еще немножко.
Эльдис не отвечала. Великан исчез, и она слышала, как он возится с чем-то на кургане. Потом он вернулся, стал шарить по седельным сумкам своего коня. Вытирая лицо рукавами и подолом когда-то праздничной, а сейчас грязной и насквозь холодной одежды, Эльдис скорее с изумлением, чем с радостью, осознала наконец, что случилось: она спасена, темные альвы остались без жертвы, ее ранняя гибель отменяется.
— Ты кто? — наконец сумела выговорить Эльдис.
— Ох, ты же замерзла! — сообразил великан и шепотом выбранил сам себя. — Сейчас.
Плечи и голову Эльдис накрыла большая пушистая шкура.
— Можешь встать? — спросил великан, но тут же махнул рукой. — Держись за меня!
Он взял Эльдис на руки и посадил на коня перед седлом. Во всей его фигуре, в каждом движении длинных рук и ног ощущалось что-то знакомое, но Эльдис не могла собраться с мыслями. Главным потрясением для нее было то, что ее все-таки спасли, а кто это сделал, казалось не слишком важным. Главное — за ней пришел живой человек!
— Держись за гриву! — велел он, и Эльдис, послушно вцепилась окоченевшими пальцами в густую гриву коня. Без указаний великана она едва ли догадалась бы это сделать. Все же она еще плохо понимала, на каком свете находится — вокруг была та же холодная тьма.
Великан тем временем сам вскочил в седло и дал новое указание:
— Держись за меня! Крепче держись, сейчас быстро поскачем!
Эльдис выпустила гриву, прислонилась к груди великана и обхватила его за пояс. Толстая шерстяная ткань его плаща показалась ей очень теплой на ощупь, и она поспешно приникла к своему спасителю, надеясь согреться.
— Ухватилась? — шепнул он, подбирая поводья. — Поехали!
Конь тронулся с места. Эльдис прижималась к груди великана, и от движения, от близости живого человека кровь быстрее побежала по ее жилам, тепло понемножку стало проникать в застывшие члены, дрожь унялась, дышать стало легче. Эльдис положила голову на плечо великана и закрыла глаза. Конь мчался через темноту, но Эльдис уже не было страшно: она была не одна. Чувства и память возвращались к ней. И вдруг она сообразила, чей голос разговаривал с ней и чья светловолосая, в тонких кудряшках голова мелькает во тьме. Это же Гейр сын Кольбьёрна!

Если бы Гейру еще вчера предсказали, что он пойдет наперекор обычаям и желаниям всего рода, помешает отдать брату последний погребальный долг, он ни за что не поверил бы. Он и сейчас, мчась по темным долинам с дрожащей девчонкой перед седлом, не верил, что сделал это. И ведь как хорошо, как ловко, как умело сделал! Такое бы умение, дерзость, решительность да на что-нибудь другое! И ремни собрал, и все «приданое» затолкал в седельные сумки, как будто его забрали альвы, и мед с пивом вылил в землю. И даже черный камень размером с конскую голову из ручья притащил! Мысленно оглядываясь, Гейр придирчиво проверял, не упустил ли чего-нибудь, и все равно остатком здравомыслия не верил, что сделал это. Вроде все в порядке: следов не останется, поскольку свежая земля на кургане ночью подмерзла и не проминалась под ногами, ремни он нарочно резал только в одном месте, чтобы не потерять в темноте ни одного обрывка... А камень что — он камень и есть. Он будет молчать, и теперь ни один колдун не определит, был ли он когда-нибудь темным альвом или так и лежал камнем с тех пор, как Светлые Асы разбрасывали Имировы* кости...
И как такое только в голову могло прийти! Если бы Гейру рассказали про другого парня, который пожалел девчонку, сестру кровного врага, и из-за нее лишил родного, бесчестно убитого брата посмертной охраны подземных владык, он посчитал бы такого парня бессовестным безумцем с трепетным сердцем кобылы и глиняной головой. Но вот она, сокровище с сопливым носом, прижимается к его груди, как младенец к матери. И сейчас Гейру было все же спокойнее, чем на поминальном пиру, когда все люди сидели в теплом доме, пили пиво и ели горячее мясо, а маленькая, глупенькая, ни в чем не повинная девушка лежала связанная на холодной земле и ждала, когда за ней придут. Ее жалобные крики, ее плач стояли в ушах у Гейра, от них кусок застревал в горле. Он старался гнать прочь неуместную, глупую жалость, но вдруг подавился, да так, что слезы текли градом и дядька Хальм долго колотил его по спине, пока Гейр не смог снова вздохнуть. И тогда он поднялся, рукавом вытер слезы, кивком поблагодарил родича и вышел. Это знак богов.
Когда человек чего-то хочет, любая мелочь сойдет за знак богов.
Почему-то Эльдис никак не связывалась в сознании Гейра с Вигмаром сыном Хроара. Он просто привык видеть ее рядом с Лисицей, но между ними не было никакого сходства, да и дочерью Хроара ее не называли, и Гейр считал ее чем-то вроде воспитанницы Хроара и Хлоды. Да, отныне ненависть и месть Вигмару Лисице станут целью жизни всякого, в ком течет кровь Стролингов. Но трудность для Гейра была в том, что Эльдис тут как бы ни при чем.
— Ты там жива? — шевельнув плечом, вслух спросил он, когда Поле Павших осталось далеко позади. — Эй! Невеста свартальвов!
— А? — Тяжелая голова Эльдис приподнялась, и в хриплом голосе было столько растерянности, что Гейр пожалел, что разбудил ее.
— Ничего! — Гейр передумал разговаривать. Внезапно ему стало стыдно перед ней самой за свой непонятный поступок. — Спи давай. Еще нескоро приедем.
— А куда мы едем? — наконец догадалась спросить Эльдис.
— К Гриму Опушке. Он ведь с вами дружил? Он тебя примет и спрячет. Отдашь ему это все золото и все прочее.
— Да. Он меня примет. И Гюда, и Асдис... — забормотала Эльдис, вспоминая хорошо знакомую семью. Ощущение жизни и память вернулись к ней во всей полноте, и она разом вспомнила все, что предшествовало ее спасению от каменных врат Свартальвхейма. — Ой! — вскрикнула она. — А как же... А где...
Гейр невольно напрягся; Эльдис почувствовала это и осеклась, не решилась произнести имя Вигмара.
— А как же Хроар? И Хлода? — спросила она чуть погодя. — Они же ищут меня.
— Хроар уже никого не ищет! — зло ответил Гейр. Но тут же ему стало жаль Эльдис, которой предстоял такой тяжелый удар, и он добавил помягче: — Его уже нет. Он...
Эльдис вскрикнула. Конечно! Почему-то сидя в чулане усадьбы Оленья Роща, она беспокоилась о себе и о Вигмаре, но побеспокоиться о Хроаре и родной усадьбе ей не приходило в голову. Безногий хозяин ей тоже казался «ни при чем». Но ведь Стролинги думали иначе!
В испуге она отстранилась от человека, причастного к смерти ее названного отца, но порыв ветра показался таким нестерпимо холодным, что Эльдис, не думая, снова прижалась к груди Гейра и только потом спросила:
— Вы... вы убили его?
В голосе ее густо дрожали слезы; Гейр уже предчувствовал, как их холодный поток льется ему за ворот и ползет по груди.
— Мы предлагали ему выйти вместе со всеми, — сдержанно, стараясь подавить чувство вины, ответил он. — Мы всех выпустили: и женщин, и челядь, и даже хирдманов. И ему предлагали выйти. А он не захотел. Ваш один хирдман, такой... с обгорелой бородой... Не знаю, как его зовут. Он сказал, что Хроар отказался выходить и сам выбрал сгореть вместе с домом.
Ответом послужили всхлипы. Эльдис плакала по Хроару, по дому, по Вигмару — по всему, из чего складывалась ее прежняя жизнь и что было утрачено безвозвратно. И Гейр не утешал ее: так и нужно. Прошлое должно быть оплакано.
Но мысли обо всем этом были слишком мучительны для самого Гейра, и он подхлестнул коня, стремясь скорее довезти Эльдис до Грима Опушки, сбыть с рук и постараться забыть о ней и о своем безрассудстве. Его терзало чувство вины перед родичами и чувство вины перед Хроаром и Эльдис — с такой непримиримой яростью, как это бывает в восемнадцать лет, когда человек взрослеет, и поначалу кажется, что ты отвечаешь в этом сложном мире решительно за все. Ты и никто другой. Но на самом деле отвечает род! Отвечают отец и дядьки, братья и деды, умершие предки, и среди их множества твое мнение ценно только тогда, когда служит общему благу. И твоя собственная ответственность не больше твоей доли за общим столом. Но вот почему-то предки и родичи могли пить пиво возле горящего очага, зная, что в ночной темноте молоденькая девушка, почти ребенок, рыдает от ужаса и чувства обреченности, лежа на стылой земле. А он, Гейр из рода Стролингов, четвертый сын Кольбьёрна, — не мог. Здесь кончился род и начался он сам.
На стук Гейра довольно быстро выскочила старая Боргтруд. Она даже не удивилась, как будто заранее знала, что среди ночи к ней приедет девушка, которой уже полагается быть в нижних мирах, и привезет ее парень, которому полагается желать ей беспрепятственного путешествия в Свартальвхейм.
— Давай сюда! — сказала старуха, снимая обессиленную Эльдис с коня. — У меня и огонь горит, и вода теплая есть. Я ее медвежьим салом разотру — и не чихнет завтра.
— Возьми там у нее! — крикнул Гейр вслед старухе. — Там ожерелье и два браслета...
Но Боргтруд уже ушла с Эльдис в дом, за порогом слышались изумленные восклицания домочадцев. Гейр постоял, потом снова сел в седло и медленно поехал прочь. Что-то подсказывало ему, что просить старуху о сохранении тайны нет надобности — она и так никому ничего не скажет. И ему надо ехать назад, домой, чтобы там с решительным лицом слушать разговоры о будущей мести. И стараться не вспоминать о собственном безумстве, потому что внятно объяснить свой поступок Гейр все равно не смог бы. Ему вспомнилось залитое слезами, искаженное горем, но все равно прекрасное и горячо любимое лицо Рагны-Гейды, и Гейр устыдился только что сделанного. Он чувствовал себя преступником, предавшим и брата, и ее, сестру, которая не осушает слез и ждет от родичей достойной мести. А он? Проявленная слабость казалась глупой и детской, но опомниться — поздно.
Ударив коня плетью, Гейр поскакал быстрее, прикидывая, успеет ли домой до рассвета. Ночи заметно удлинились — может быть, и успеет. Гейр все погонял и погонял коня, надеясь оставить позади глупую растерянность и стыд, и сжимал зубы, стараясь таким образом укрепить свой дух. Он еще не знал, что от себя не убежишь.

На рассвете Эльдис проснулась на лежанке возле Гюды, большой и теплой, как корова. Спину ломило, горло болело, голова казалась неподъемно тяжелой. Нос щекотал длинноволосый мех волчьей шкуры. Эта шкура почему-то казалась драгоценностью. И Эльдис вспомнила. Вспомнила, что эта шкура, оставленная ночным великаном по имени Гейр сын Кольбьёрна, теперь составляет почти все ее земное достояние. У нее больше нет ничего — ни дома, ни родных. Кости Хроара погребены под обломками пожарища, Хлода и Хамаль нашли, должно быть, приют в чужом доме, подальше от Стролингов. А Вигмар...
Эльдис не знала, где он теперь, ее брат, ее друг и главный защитник. Одно было ясно: сюда, на Квиттинский Север, Вигмару закрыт путь так же прочно, как если бы их и правда разделили каменные врата подземного мира.

Часть третья
«Дочь конунга была валькирия...»

Предыдущая страница 11 Следующая страница


Спящее золото 12

Кто больше всех выиграл от истории с жертвоприношениями в святилище Гранитный Круг, так это Бальдвиг Окольничий, хёльд из Рауденланда. Его дружина насчитывала всего двенадцать человек, а теперь в ней стало пятнадцать: по крайней мере, сам Бальдвиг утверждал, что Вигмар Лисица стоит троих.
Конь не дотянул до усадьбы Бальдвига совсем немного — Вигмар прошел пешком только одну короткую долину и низкий перевал. И успел в последний миг, когда еще можно было успеть: дружина Бальдвига уже поднялась и седлала коней.
— Вигмар! Вот так гость! — Увидев в воротах знакомую фигуру с копьем на плече, Бальдвиг изумленно хлопнул себя по бокам и схватился за морду вырезанного на столбе деревянного змея, оберегаясь от наваждения. — Вигмар сын Хроара, это ты? Или тролли... Или ваша таинственная лисица-великан морочит меня?
Хирдманы, домочадцы, женщины несколько умерили суету и принялись с любопытством разглядывать Вигмара. За спиной хозяина мелькнуло молодое женское лицо в обрамлении серого вдовьего покрывала и снова скрылось.
— А разве ты приглашал в гости троллей или даже Грюлу? — устало спросил Вигмар. Сейчас ему не хотелось шутить.
Собственный голос отдавался в ушах гулким звоном, и казалось, что он говорит слишком громко. Остановившись перед входом в дом, Вигмар оперся на длинное древко Поющего Жала, чтобы не шататься: в ногах ощущалась слабость, а ум отказывался решать, во сне все это происходит или наяву. Нечто подобное бывает, если без сна пройдешь через ночь от зари до зари. И особенно — если стараешься не вспоминать оставленное за спиной. Длинную пустынную ночь, навек отделившую тебя от прежней жизни...
— Нет, я приглашал тебя. Но на достойную встречу у меня едва ли достанет времени — мы совсем собрались ехать. Впрочем, заходи в дом, — внезапно добавил Бальдвиг другим голосом.
К этому времени он разглядел необычный вид гостя и понял, что тот неспроста явился к нему на заре. Бальдвиг Окольничий не умел удивляться, а вместо этого стремился дойти до сути каждого странного явления.
Вигмар вошел в дом, сел на указанное ему место, выпил предложенную чашу со слабым светлым пивом и повертел ее в руках, словно впервые видел подобный предмет.
— Не сочти меня неучтивым, если я сразу спрошу, что привело тебя в мой дом, — осторожно начал Бальдвиг, сбоку разглядывая лицо гостя — такое знакомое, но странно потемневшее, утомленное, с полуопущенными веками, отмеченное печатью тяжелого внутреннего чувства. — Я не стал бы никого торопить, но если мы не отправимся сегодня, то не успеем к сроку на тинг, и тогда все пойдет прахом... А нет ли у вас каких-нибудь новостей?
— Да так, безделица, — бросил Вигмар, не отводя глаз от узора на бронзовой чаше. Ему казалось, что он все еще скачет, в голове был звонкий туман, язык сам метал слова, не советуясь с рассудком. — Один человек хотел получше рассмотреть мое копье, но поскользнулся и упал. Да так неудачно, что наконечник было видно со спины.
Бальдвиг по первому побуждению открыл было рот, но тут же закрыл его снова. Что тут сказать? «Да что ты говоришь!» — сам не глухой, слышал. «Не может быть!» — еще как может. «Вот так беда!» — это смотря для кого.
— Ну, что ж... — рассудительно выговорил наконец Бальдвиг, не удивляясь и не ужасаясь, а лишь вглядываясь в лицо гостя и стараясь понять его нынешнее настроение. А вот это сделать по замкнутому и застывшему лицу Вигмара было нелегко. — Я всегда знал, что ты не трус. Видно, тот неудачливый человек в это не верил и хотел сам убедиться.
— Да, — деревянным голосом ответил Вигмар и поднял глаза, но посмотрел не на хозяина, а на стену перед собой, словно разговаривал с ней. Он еще не привык к своему новому положению среди людей и разговаривать с чашей или стеной ему было легче. — Тот человек все время бранил мои стихи. Ты же понимаешь, такого ни один скальд не потерпит.
— Ну, мы не так привередливы! — вынес решение Бальдвиг и бодро хлопнул себя по коленям. — Можешь быть уверен — у меня твои стихи понравятся всем. Я рад твоему приезду. Мне нужны решительные люди... и хорошие скальды, кстати, тоже. Мне предстоят такие дела, что ни меч, ни складный стих не будут лишними.
Так и получилось, что вечер этого дня Вигмар сын Хроара встретил уже довольно далеко, в дневном переходе на север от каменного кабана, на земле раудов. С каждым шагом он чувствовал, как все дальше и дальше уплывает назад земля квиттов и с ней вся его прежняя жизнь. Больше ему не видать родных долин, не слышать знакомых голосов.
Сначала Бальдвиг Окольничий поехал к одному из своих братьев, Старкаду, жившему дальше на северо-востоке. Старкад был старшим, но, как успел в первый же день заметить Вигмар, во всем полагался на Бальдвига и не делал ни шагу без его совета. Его года уже перевалили за пятьдесят, он был толстым, ленивым, и все существо его, как казалось, стремилось к земле: поросшие светлой бородкой обвислые щеки, покатые жирные плечи, огромное брюхо. Даже внешние уголки глаз у него скашивались книзу, отчего Старкад казался вечно дремлющим, даже когда сидел в седле. На Вигмара он сразу посмотрел с подозрением, не ожидая ничего хорошего от человека, который убил кого-то у себя на родине. Но Бальдвиг сказал ему, что так надо, и Старкад успокоился.
Потом они вместе направились еще к каким-то родичам. Вигмар не слишком разбирался, каким путем они едут, а понял только, что перед тяжбой Бальдвиг собирает родню, чтобы приехать на тинг во всей силе.
— Помнишь, я говорил тебе о тяжбе с Оддульвом Весенней Шкурой? — сказал ему Бальдвиг еще в первый день пути. — Оддульв, как слышно, приболел и ему трудно сидеть в седле, а все Дьярвинги горазды только кричать. Без Оддульва они все равно что без головы. В прошлый раз они начали заговаривать о выкупе за спорную землю. Если конунг нас поддержит, то Оддульв заплатит нам. У нас назначена с ними встреча на тинге.
— И я не удивлюсь, если нас ждет предательство! — предрек Старкад с мрачной решимостью героя, привыкшего стойко встречать многочисленные удары судьбы.
Бальдвиг покосился на брата:
— Ну, это едва ли. Но, сказать по чести, ни один меч не покажется лишним. Поэтому я рад, Вигмар, что ты поедешь с нами. Главное — чтобы нас поддержал конунг. А с нашим конунгом никогда не знаешь, чего ждать сегодня или завтра. Он ни с кем не хочет ссориться. Его прозвали Бьяртмар Миролюбивый. Но уж про его старшую дочь и про сына этого не скажешь. Прямо сказать, никогда не знаешь, кого он послушается завтра. Поэтому у нас каждый должен сам позаботиться о себе. Его старшая дочь, йомфру Ульврунн, та, что замужем за Ингимундом Рысью...
Вигмар кивал, как будто слушает, но слова Бальдвига большей частью зависали в воздухе и растворялись, не достигая его ушей. На душе у Вигмара было так тяжело и пусто, словно его собственное сердце было пробито копьем. Он убил самого себя. Шагая пешком или покачиваясь в седле, на лежанке в чужом доме, перед чужим очагом — везде ему мерещилась где-то рядом огромная дыра, из которой тянуло холодом потусторонних миров. Ударом копья он пробил эту дыру и толкнул в нее своего врага — и теперь она грозила затянуть и его самого. Ей мало было одной жертвы. Смерти только покажи дорогу... Вигмар ворочался без сна ночью, а днем ехал, задумавшись и не в силах охватить умом ни одной стоящей мысли. И вокруг него, и внутри него все было чужим и неприветливым.
На третий день отряд приблизился к истокам реки Бликэльвен. Плоская равнины с густым лесом нагоняла на Вигмара тоску. Доблестный зять Старкада, из-за которого Бальдвигу пришлось ездить занимать серебро (можете смеяться, но его тоже звали Атли) увлеченно насвистывал песню. Она показалась Вигмару знакомой; перехватив его взгляд, Атли запел, задорно поглядывая на молчаливого угрюмого квитта: Смотрят с небес властелины бессмертные: Молнией мчит Золотая Щетина. К Медному озеру грозный приблизился, Тюр не стерпел, — так ведется сказанье.
А, вот это что! В памяти Вигмара с обжигающей ясностью вспыхнул вечер в святилище, серые бока гранитных валунов, освещенные пламенными отблесками, вдохновенно поющий Фридмунд Сказитель, насупленное лицо Рагны-Гейды с плотно сжатыми губами... А молодой рауд с длинными волосами, зачесанными ото лба назад, с заплетенной на затылке тонкой косой, весело продолжал, посматривая, не рассердился ли квитт. Рауды почему-то думали, что квитты злятся, если слышат песню о том, как Фрейр и Фрейя едва не отняли у них четверть страны. Прянул Отважный из вышних чертогов, Мощной рукою он вепря подъемлет, Раудам больше земли не намерить – Бросил обратно посланника Фрейи.
«А у нас по-другому, — равнодушно отметил про себя Вигмар. — Фрейя прекрасная рано смеялась — Тюр ее вепря забросил обратно... Или как-то так».
Рауды вопросительно посматривали на квитта, дивясь его безразличию. Вигмар замечал и понимал их взгляды, но они не шевелили в его душе ни возмущения, ни гнева. Да пусть они поют чего хотят! Оскорбить нас может только тот, чье мнение для нас что-то значит. А рауды для Вигмара не значили ничего. Умом он понимал, что среди раудов ему, скорее всего, предстоит прожить всю оставшуюся жизнь, но для сердца существовали только квитты. Его родное племя, для которого он умер. Как только Стролинги доберутся до Острого мыса, он немедленно будет объявлен вне закона.
Но о Стролингах Вигмар старался не думать и со злостью гнал прочь мысли о них и о своем «подвиге». При этом имени на память ему приходила Рагна-Гейда, и это было как удар. Вместе с Эггбрандом он убил для себя и ее. Им больше никогда не увидеться. Она возненавидит его. А как же иначе?
Был отличный осенний день, желтые листья шуршали под копытами, переливались всевозможными оттенками на ветвях прибрежной рощицы, при каждом порыве ветра дождем летели с деревьев. Голубизна неба подчеркивала яркие краски листвы, в свежей прохладе струился острый, многогранный, чарующий запах увядания. Снова умер добрый Бальдр, снова ушел в подземелья Хель. И плачет о нем все живое, всякая веточка и травинка, кроме одной великанши со странным именем Тёкк, что значит Благодарность... Правда, некоторые говорят, что этой великаншей обернулся коварный Локи, но зачем? Что он имел против Доброго Бальдра? И если даже светлые мудрые асы не могут жить в согласии, то чего же ждать от людей? Непонятно.
В мире вообще очень много непонятного. Но Вигмар к двадцати пяти годам достаточно примирился со странностями земного, единственного известного ему мира, и научился находить в нем немало прелести. Разве это не замечательно: он изгнан с родины, лишен рода, любимая девушка возненавидела его, и он вынужден бродить в чужом племени, участвовать в чужих запутанных тяжбах, до которых ему столько же дела, сколько Тору до селедочного хвоста. Но вот — желтые листья летят прямо с голубого неба, стылый запах увядания разливается в груди и бодрит, кровь бежит быстрее, и несмотря на все хочется жить — сам запах осени внушает веру в новую весну. Пока есть движение, есть и жизнь.
Поглядывая по сторонам, Вигмар старался привести свои мысли в согласие с окружающим покоем, но те, как своенравные кони, исподволь сворачивали туда, куда он не хотел их пускать. Вон желтый лист слетел с березы, красиво кружась вокруг себя, и упал на воду, как маленький кораблик... Теперь Бликэльвен понесет его вниз по течению, к далекому Медному озеру. Между прочим, этот лист будет проплывать и мимо Оленьей Рощи. А Рагна-Гейда, быть может, будет сидеть на своем любимом пригорке и смотреть в воду — и увидит его... Но едва ли она при этом будет думать о Вигмаре с теми же чувствами, что он о ней: с той же мучительной нежностью и жгучей тоской, обличающей неумершую любовь, которая теперь тоже — вне закона... Только там, где она, и светит настоящее солнце. «В небе Суль напрасно скачет — свет лишь там, где Рандгрид гривен...» Еще не здорово, но уже легче. Томящее чувство любви так же можно зачаровать стихами, как и любое другое. Покачиваясь в седле и глядя на желтый ливень, Вигмар подбирал строчки, словно нанизывал свою тоску в связки и выбрасывал вон. А внутри него оставалось только вот это все: ясное голубое небо, золотистые переливы листвы, пронзительный, тонкий, обаятельный и томительный запах увядания. Это был покой, и Вигмар себя самого ощущал беспечальным листком, который река несет куда-то вдаль. От него самого ничего не зависело, и в этом была новая, неожиданная для Вигмара отрада.

По дороге к Островному проливу Эрнольв много думал о своем последнем вечере в Аскрфьорде. Утром, когда он во главе дружины выезжал из ворот усадьбы Пологий Холм, ему явилось чудное видение: сквозь рассветный туман, густой и белесый, к нему мчалась через невидимую долину маленькая золотоволосая валькирия верхом на маленькой вороной лошадке. «Эрнольв, подожди! — кричала она. — Я догадалась! Я потом догадалась! Это он назвал то самое имя! Назвал того, кто тебе нужен! Это твой квиттинский побратим!» Эрнольв замахал рукой. Поняв, что он ее услышал, валькирия придержала лошадь и тоже помахала ему на прощание.
— Про кого это она? Кто кого назвал? — весь день приставала к нему Ингирид, но Эрнольв только отмахивался. Уж кому он не собирался рассказывать о своей встрече с троллем из Дымной горы, так это Ингирид. И чем больше он думал, тем яснее ему делалась правота Сольвейг. В самом деле — зачем бы бергбуру понадобилось называть совсем чужого человека, до которого обитателям Аскрфьорда нет никакого дела? Старый хитрец знал, какой вопрос мучит Эрнольва: не имена будущих эйнхериев* хотел он услышать той жутковатой и таинственной ночью. Ему нужно было имя человека, о котором он постоянно думал. Конечно, когда не думал о Свангерде.
Со всеми этими размышлениями путь до Островного пролива показался Эрнольву совсем не долгим. Гораздо больше истомилась Ингирид: она твердила, что они едут целых полгода и приедут никак не раньше Середины Зимы; она осыпала упреками Эрнольва, который, по ее мнению, вез ее самой долгой дорогой, чуть ли не через дикие леса бьярров, а потом принялась проклинать ведьм и троллей, которые запутали и вовсе украли дорогу. В другое время ее жалобы и брань сильно досаждали бы миролюбивому Эрнольву, но сейчас ему было не до того. Да и мысль, что все это он слышит в последний раз, значительно поднимала ему настроение.
Вопреки предсказаниям Ингирид и к большому ее удивлению, они приехали к Островному проливу без каких-либо неприятностей в пути и поспели еще до начала тинга. Но в конунговой усадьбе уже было столько народу, что Эрнольв едва сумел протолкаться к высокому почетному сидению Бьяртмара Миролюбивого, чтобы предъявить тому его повзрослевшую дочь.
— Торбранд сын Тородда, конунг Фьялленланда и мой родич, а также мой отец Хравн сын Халльварда передают тебе пожелания здоровья, достатка и благополучия! — приветствовал он Бьяртмара конунга. — Торбранд конунг и мой отец рассудили, что твоя дочь йомфру Ингирид уже достаточно взрослая и больше не нуждается в заботах воспитателя.
Сама Ингирид с обычной своей самоуверенностью оглядывалась, обшаривала настырным взглядом все, что ей попадалось: от резных столбов у почетных сидений до лиц своих ближайших родичей, которых до сих пор почти не знала. На отца она лишь бросила короткий взгляд и сразу отвернулась: Бьяртмар конунг был не из тех людей, которыми хочется любоваться. Его вид мог бы разочаровать незнакомую дочь, но он ведь был конунгом, и Эрнольв знал, что ради ожидаемых почестей Ингирид смирится и с худшим. А в гриднице, увешанной ткаными коврами и дорогим оружием, заполненной нарядными гостями, было на что посмотреть и помимо хозяина. Ни следа смущения или робости не было на свеженьком личике Ингирид, и она была откровенно довольна, что столько глаз приковано к ней: такой юной, длинноногой, нарядной.
— Вот уж это они рассудили неверно, хотя люди все на редкость умные! — захихикал Бьяртмар конунг, осматривая Ингирид с отстраненным любопытством, как будто и не подозревал, что это его собственное порождение. — Как раз теперь ей и нужен строгий присмотр!
— Ты мудр, Бьяртмар конунг! — Эрнольв поклонился со счастливым чувством избавления. — Но за девушкой, годящейся в жены, должен присматривать ее отец, не так ли?
— Пожалуй, да. — Бьяртмар задумчиво кивнул, потер тонкими пальцами вялый подбородок, покрытый седым пухом, потом опять оживился. — А ведь если бы ты не назвал себя, Эрнольв сын Хравна, я едва ли узнал бы тебя! Ты так переменился...
Бьяртмар с лукавым сочувствием повел рукой, точно не находил слов. Краем глаза он посматривал, насколько сильно его слова заденут гостя. Но Эрнольв уже привык к подобным намекам.
— Теперь ты понимаешь, конунг, как сильно мне хотелось вернуться домой! — заявила Ингирид. — Там в Аскрфьорде все такие!
Бьяртмар конунг захохотал, передергивая костлявыми плечами. Кое-кто вокруг него засмеялся тоже. Эрнольву бросились в глаза лица двух давних знакомых: Ульвхедина ярла и Ульврунн, старших детей Бьяртмара конунга. Лица эти выражали немного сочувствия ему и очень много беспокойства. «О светлая Фрейя! — легко читалось в глазах йомфру Ульврунн. — Неужели эта маленькая троллиха теперь поселится у нас?» И тогда Эрнольв сам им посочувствовал.

Дружина Бальдвига Окольничьего подъезжала к Островному проливу под вечер. Последняя часть пути пролегала по берегу моря, и часто глазам открывалось серо-голубоватое пространство владений великана Эгира. Дорога шла мимо вершин фьордов, вода то скрывалась за прибрежными горками, то снова показывалась, но море не давало забыть о себе ни на миг: до слуха долетал глуховатый далекий гул, ветер нес острый запах морской солоноватой свежести, особенно заметный для Вигмара, привыкшего жить в глубине полуострова и бывавшего у моря не чаще одного раза в год.
На берегах фьордов то и дело попадались земельные и промысловые знаки: высокие камни с выбитой руной Одаль — «наследство». Пониже нее виднелись несколько рун, обозначавших имя местного хёльда. Вигмар оглядывался вокруг, посвистывая от удивления.
— Никогда в жизни не видел столько «наследств»! — делился он с Атли (зятем Старкада) в ответ на вопросительный взгляд. — У вас что, нет ни одного свободного фьорда?
— Здесь, пожалуй, нет. Тут хорошая земля, богатые рыбой фьорды, и тюленей много. И к конунгу, опять же, близко, — рассудительно отвечал Атли.
Приглядевшись к квитту, он стал держаться поближе, решив, что два таких героя должны стать друзьями. Отчасти Атли завидовал Вигмару, убившему знатного человека, а не какого-то там хирдмана, отчасти гордился своей сильной родней: ему-то не пришлось после свершения подвига бежать, как зайцу, бросив дом и родичей.
— А это хорошо — близко к конунгу? — недоверчиво спросил Вигмар.
Он сильно сомневался, что близость к конунгам, хёвдингам и прочим знатным людям может принести хоть что-то хорошее. По крайней мере, его собственный опыт говорил об обратном.
— Как сказать. — Атли пожал плечами. — Приходится подати платить каждый год, зато больше никто не грабит.
Местность становилась все более оживленной: домики, усадьбы, клочки пашен, каменные изгороди пастбищ тянулись сплошной полосой, по сторонам дороги толпились дети и пастухи, разглядывая проезжающих. То и дело на берегу попадались сушилки для рыбы, сколоченные из потемневших жердей, и над каждой возвышался вырезанный на доске знак Одаль, похожий на неусыпно стерегущий лик.
Стали встречаться землянки, обитаемые во время тинга, и многие из них уже были покрыты. Вооруженные и нарядные мужчины расхаживали по берегу и вдоль дороги, криками приветствовали друг друга, разговаривали стоя, сидели у костров и на порогах землянок. Вигмару вспомнился квиттинский тинг Острого мыса, где он не раз бывал, еще пока сохранял хорошие отношения со Стролингами и Ингстейном хёвдингом. Скоро съедется и тинг Острого мыса. И он, Вигмар сын Хроара, скоро уже будет не... Его, так сказать, совсем не будет. Потому что человек вне закона — это не человек.
— Нам ехать подальше, наша землянка за усадьбой, — прервал его мысли Атли. — Возле самого Поля Тинга. Правда, скорее всего конунг нас всех пригласит к себе в дом. Тесновато, зато почетно!
— Я предпочел бы простор, — отозвался Вигмар. После жертвоприношения в Гранитном Круге ему не казалось большим счастьем опять оказаться в тесной толпе.
Почти все удобные для стоянки места на берегу были заняты кораблями. Из любопытства Вигмар скользил взглядом по высоким штевням, резным бортам, бочкам и мешкам, сложенным возле мачты. Кое-где возле товаров уже спорили продавцы и покупатели. Вигмару вспомнился «Олень» с его железом, так глупо и не вовремя потерянный. Если бы конунгу фьяллей не понадобился чужой корабль, то, возможно, ничего бы не было: ни раскапывания кургана, ни копья, ни стихов... Ничего. И не ехал бы он сейчас среди чужих людей на суд чужого конунга. А впрочем... Вигмар подумал и решительно затряс головой. Его любовь к Рагне-Гейде все равно была бы, потому что она началась гораздо раньше, и началась бы при любых условиях, лишь бы были они двое: он и она. И все равно он оказался бы оторван от нее безнадежным раздором, и ехал бы сейчас среди чужих людей по чужой земле, сберегая в глубине души надежду когда-нибудь вернуться...
Усадьба Островной Пролив даже стойкого Вигмара поразила шумом и многолюдством. Хозяйский дом под высокой дерновой крышей, где на углу прилепилась даже небольшая стройная березка, дрожащая на верховом ветру золотыми листочками, был едва виден из-за множества пристроек, спальных покоев, кладовок и погребов. Двери четырех или пяти гостевых домов стояли нараспашку, везде ходили, говорили, бранились и смеялись люди. С заднего двора несло густым свиным духом — рауды почитали свиней как священных животных Фрейра и Фрейи и попутно обожали свинину.
Кто-то из конунговых гестов узнал приехавших и вскоре вынес им приглашение зайти в дом. Бьяртмар конунг сидел со своими людьми за столом; впрочем, во время тинга и больших годовых праздников это обычное занятие конунга, чтобы всякий приходящий мог сразу выяснить меру его милости к себе, получить свою награду или свое наказание, глядя по заслугам. Дальний конец длинной гридницы терялся в полумраке, хотя там горел свой очаг, блестело на стенах оружие, а судя по долетавшему гулу, там тоже пировали, не обращая внимание на происходящее впереди. В той половине, что ближе к дверям, было относительно просторно.
— Идите сюда, мои друзья, я рад вас видеть! — раздался голос из середины палаты.
Бальдвиг первым приблизился к почетному сидению конунга, за ним шли остальные. Вигмар глянул — и прикусил губу, чтобы не оскорбить конунга непочтительно-изумленным свистом. Не такого он ждал! До сих пор ему приходилось видеть только квиттинского конунга Стюрмира — вот это конунг так конунг! Могучий, рослый, суровый, брови нахмурены, в лице строгость, полуседые волосы ниже плеч! Метельный Великан! Словом, загляденье. А этот... Бьяртмару больше подошло бы быть конунгом в каком-нибудь из троллиных племен — ведь и троллям полагаются свои конунги. Ростом он, правда, был довольно высок, но худощав и узок в плечах, да еще и сутулился. Сколько ему лет, сказать было трудно: от пятидесяти до шестидесяти. Седые волосы с легким налетом заблудившихся в снегу темных волосков были нечесаны много дней, косичка на затылке расползлась и свалялась. Неужели нет во всей усадьбе ни одной женщины, которой он доверил бы себя расчесать? Но самым странным было лицо. Длинный и прямой нос конунга сильно выдавался вперед и первым наводил на мысль о троллях; оплывшие, отвислые щеки покрывала густая сеть красных прожилок. Кожа на нем была дряблая, нездоровая, под глазами темнели серые полукружья с тонкими густыми морщинками. Широкая верхняя губа совсем прикрывала тонкую нижнюю. Подбородок был покрыт седым пухом, заменявшим, увы, не растущую бороду. Бьяртмар конунг не выглядел жестоким или зловредным, но Вигмар внутренне содрогнулся: так сильно не хотелось ему иметь дело с этим человеком.
— А это кто с тобой? — вдруг услышал Вигмар голос Бьяртмара конунга и сразу почувствовал на себе внимательный взгляд. — Я вижу, что родом он из твоих соседей, Бальдвиг, из квиттов. Пусть он подойдет поближе, а то тут темно, я не вижу, — дряблым и слащаво-вежливым голосом попросил Бьяртмар конунг.
Вигмар сделал несколько шагов к почетному сидению.
— Да будет достаток в твоем доме, конунг, и счастье всем твоим делам! — сказал он.
Бьяртмар закивал в ответ на приветствие, склоняясь с высокого сидения и подслеповато щурясь, отчего его лицо стало еще гаже, и Вигмар с трудом удержался, чтобы не сделать шаг назад. Троллячий хвост, как же люди с ним годами живут в одном доме?
Конунг разглядывал его долго, а это служило хорошим знаком, и Бальдвиг приободрился. Зная о собственном уродстве, Бьяртмар любил окружать себя красивыми людьми. Вигмара не всякий назвал бы красавцем, но опытный Бальдвиг видел, что Вигмар приглянулся конунгу. Жизненная сила, здоровье, уверенность в себе, видные в каждом его движении и в каждой черте, любого человека сделают привлекательным.
— Лицо у него решительное, а глаза такие, что я не хотел бы сойтись с ним на узкой тропинке! — сказал наконец Бьяртмар, и его широкая верхняя губа зашлепала, как будто он хотел прожевать усмешку. — Это отличный боец по виду, но все же я бы не сказал, что он человек удачливый.
Бьяртмар конунг произнес последние слова с оттенком сожаления, но все же Вигмар не почувствовал благодарности за похвалу. Прошло совсем немного времени, а он уже хорошо понимал, почему Бальдвиг считал необходимость обращаться за помощью к собственному конунгу несчастьем.
— Ты многое подметил верно! — спокойно ответил Бальдвиг, взглядом призывая Вигмара к молчанию, хотя тот и сам не разомкнул губ. В чужом месте следует сначала оглядеться. — Этот человек действительно из квиттов, его зовут Вигмар сын Хроара. И про него не скажешь, что он боится испытывать свою удачу.
Вигмар оставался внешне спокойным, но все же слова Бьяртмара сильно задели его. «Не кажется удачливым человеком!» В последние дни Вигмар и сам сильно усомнился в своей удаче. Всю жизнь он в нее верил — однако, норн приговор у мыса узнаешь, как когда-то сказала ему шаловливая лисичка Грюла, и погибнуть в волнах можно в виду безопасного берега. Да, не каждый мог уйти живым от полчища фьяллей с племянником Торбранда Тролля во главе, не каждый добывал драгоценное копье из рук мертвого оборотня. Не каждый добивался любви лучшей невесты в округе и терял ее так нелепо и страшно! Сжав зубы, задержав дыхание, Вигмар старался пересилить душевную боль, как пережидают боль телесную, если уж с ней ничего нельзя поделать. Рука нашла и крепко сжала амулет, висевший на шее под одеждой — золотой полумесяц с пятью рунами. «Это принесет тебе удачу!» — убежденно обещала Рагна-Гейда. И вот...
— Пусть это не покажется вам праздным любопытством, — продолжал Бьяртмар, словно угадав, что Вигмару именно так и показалось. — Ведь есть поверье, что знамение богов раудам чаще всего приносят чужеземцы. Вот и мне хотелось бы знать: не несет ли приезд твоего друга какого-нибудь пророчества нам?
— На это, конунг, я могу дать тебе только один ответ, — спокойно сказал умный Бальдвиг. — Так говорили наши предки еще в Века Асов: поживем — увидим.

Большую часть приехавших с Бальдвигом конунг велел разместить в одном из отдельно стоящих гостевых домов. Но для самого Бальдвига и некоторых его людей хозяин нашел место в спальном покое хозяйского дома, где уже жили разные съехавшиеся на тинг гости. Похоже, конунга так забавляли суета и теснота в собственном жилище, что ради этого он готов был терпеть неудобства. Вернее, подвергать им других.
Ранним утром Вигмар прошелся на задний двор, а вернувшись, застал в сенях неожиданных гостей. Вернее, гостий. Две девушки увлеченно спорили о чем-то шепотом возле самых дверей покоя, подталкивая одна другую локтем. При этом они силились разглядеть что-то через щелку приоткрытой двери, и не расслышали тихих шагов Вигмара.
— Да его тут нет, тут один Бочка! — разобрал он возбужденный шепот какой-то из них. — Где он, там другим не хватит места!
— Молчи, гусыня, ты ничего не понимаешь! Я сама видела, как Глюм повел его сюда вместе с другими! Он здесь, вместе с Окольничим! Иди, зайди!
— Я боюсь! Сама зайди, если так хочешь! Тебе за это ничего не будет, а вот мне...
— Ну, хоть загляни! Надо же знать, где он!
— А я не подойду? — спросил Вигмар, которому надоело стоять и ждать, пока ему дадут пройти.
Обе девушки сильно вздрогнули и обернулись. Одна, пониже ростом и покруглее сложенная, присела в испуге, как курица, охнула и метнулась в бревенчатый переход, ведущий к девичьей. Вторая прижалась спиной к стене, как будто на нее лаяла собака, и замерла. В первые мгновения на ее лице бился такой сильный испуг, что Вигмар даже удивился: квиттинские девушки при виде него не обращались в бегство. У него же нет шести рук и кабаньих клыков, как у Старкада. Не этого, конечно, сонноглазого Бальдвигова брата, а того, что жил в Века Асов и однажды пытался обмануть ложной жертвой самого Одина.
Вигмар не знал, что его лицо с резкими чертами, истомленное бессонницей и мучительными раздумьями, темные тени под пронзительными желтыми глазами делают его больше похожим на оборотня, чем на простого человека.
— Кого ищешь, йомфру? — снова спросил Вигмар, подойдя к девушке вплотную, чтобы не убежала.
Девушка молча смотрела ему в глаза. Она уже справилась с первым испугом, на ее лице застыло надменное упрямство: хоть режьте меня на части, а ни слова не добьетесь. В санях было темно, однако Вигмар разглядел, что девушка совсем молода, лет пятнадцати, но уже достигла расцвета: она была высока ростом, лишь на несколько пальцев ниже самого Вигмара, стройна, румяна. Трудно было решить, красива ли она, но живость, какая-то тайная страстность, тлевшая в чертах ее лица даже сквозь натянутую личину надменности, делала красоту лишней.
— Вот уж не думал, что у раудов такие красивые девушки вынуждены толкаться под дверью, если им нужен кто-то из мужчин, — продолжал Вигмар, не дождавшись ответа. — У нас таким не дают скучать. У нас от тебя хозяйка гоняла бы хирдманов метлой.
— А у вас в квиттах все такие смелые? — язвительно спросила девушка.
— У нас в квиттах все смелые, но я пока не вижу, чего такого смелого я совершил, — честно ответил Вигмар. Его не удивило, что незнакомая девушка его знает: квиттинский выговор было легко отличить от речи раудов, а других квиттов на конунговой усадьбе он пока не приметил.
— А того... — медленно проговорила девушка, сузив глаза, отчего ее лицо вдруг напомнило Вигмару настороженную и хитроватую мордочку куницы. — А того... что никто из раудов не станет подходить ко мне так близко, если он в своем уме! — вдруг быстро выкрикнула она, как кошка лапой, стремительно царапнула по лицу Вигмара ногтями всех пяти пальцев правой руки и со змеиным проворством кинулась прочь.
Но она не знала, что змеи и кошки разом маловато для того, чтобы одержать верх над любимцем пятнадцатихвостой Грюлы. Неуловимо быстрым движением Вигмар поймал ее за взметнувшиеся пряди волос, сильно дернул назад, перехватил за плечо и обеими руками припечатал к прежнему месту. Девушка вскрикнула от боли, лицо ее исказилось страданием, гневом и удивлением, она забилась, силясь освободиться, но Вигмар крепко держал ее за плечи и не давал двинуться. Через несколько мгновений девушка умерила яростные порывы, поняв, в какие железные руки попала, и только из упрямства продолжала дергаться. Вигмар наклонился, приблизив лицо к самому ее лицу, и тихо сказал:
— Не так быстро, кошечка. Плохи ваши дела, если мужчины раудов позволяют так с собой обращаться. А у нас девушки, которые не хотят никого подпускать к себе близко, сидят в девичьей возле хозяйки и не толкаются на рассвете возле дверей мужских покоев. И если я тебя еще раз тут встречу, то так просто ты от меня не уйдешь. Все понятно?
Девушка молчала и только дышала порывисто и глубоко, словно сотни порывов разом терзают ее грудь и не позволяют вырваться ни одному слову. Вигмар склонился к самым ее губам, на миг замер, чувствуя, как она трепещет и прямо-таки излучает странную смесь гнева, волнения и растерянности, а потом резко отстранился и убрал руки. Девушка еще несколько мгновений стояла, как будто не веря, что вновь свободна, а потом резко метнулась в переход к девичьей и исчезла.
Вернувшись в покой, Вигмар лег на свое место. Вокруг раздавалось разнообразное сопение спящих, а торопиться ему было некуда. Вот так теперь ему и предстоит жить: ни хозяйских забот по усадьбе, ни гостей, ни свиданий, к которым он не успел привыкнуть и потому воспринимал каждое как подарок. Теперь он всем чужой и от всех забот свободен. И радости у него теперь маленькие: хотя бы то, что сегодня дружина Бальдвига никуда не едет и можно дремать, не торопясь перебираться из-под теплой овчины в жесткое седло.
Его руки еще помнили дрожь бессовестной девчонки с мордочкой куницы. Он сам не знал хорошенько, зачем ему понадобилось связываться с ней и почему он не ограничился тем, что просто прогнал бы ее от дверей. Почему бы не развлечься немного простому хирдману? Слишком тяжело жить, замкнувшись на мыслях о своих бедах.
— Что там такое? — услышал он шепот Бальдвига. Обернувшись, Вигмар увидел своего нового вожака, приподнявшегося на локте и с тревогой глядящего на него сквозь темные пряди, упавшие на лоб. — Ты с кем-то там говорил?
— Ерунда, — шепнул в ответ Вигмар. — Меня никто не трогал. Это женщина.
— Женщина?
— Ну, да. Какая-то девчонка из здешних. Сначала их было две и они кого-то здесь искали. Не знаю, кто им был нужен. Поищут, когда все поднимутся. Больше, мне думается, они не станут нас тревожить.
Бальдвиг с облегчением усмехнулся и улегся снова. Пока ему тоже было некуда спешить.

Весь день Бальдвиг ходил по Долине Тинга, искал и навещал знакомых, обменивался новостями за весь прошедший год. А зачем еще, спрашивается, люди ездят на тинг? Когда они вернулись в усадьбу конунга, там уже готовился вечерний пир.
— Конунг просил тебя прийти со всеми твоими людьми, Бальдвиг, — сказал Окольничьему один из гестов. — И с твоим рыжим квиттом тоже.
— За что мне такая честь? — быстро спросил Вигмар.
— За то, что ты не очень-то похож на других, — ответил Бальдвиг. — А наш конунг любит все необычное. Это его забавляет. Ты еще увидишь.
— А я уже увидел, — ответил Вигмар.
Но оказалось, что он увидел еще не все. В самом начале пира Вигмара поджидала неожиданность. Гридница конунга была уже полна людьми, столы были внесены, гости ели, поглядывая на конунга в ожидании кубков богам. В середине женского стола, между двумя важными женщинами с шитыми золотом покрывалами на головах, он увидел ту утреннюю девчонку. На ней была голубая шелковая рубаха с желтыми рукавами, синее платье, обшитое цветной тесьмой, скрепленное на плечах двумя серебряными застежками с позолоченным узором, огромными, с кулаки самой девчонки. Удивленный Вигмар пытался припомнить, как она была одета утром, и ему мерещились какие-то расплывчатые пятна обыкновенной серой рубахи и некрашеного шерстяного платья, в каких ходят служанки. А теперь при каждом движении ее рук звенели золотые браслеты, тонкие и витые, какие делают в землях уладов. До вскрытия кургана Гаммаль-Хьёрта даже Рагна-Гейда не имела ничего подобного...
Вигмар задержал дыхание: железная рука стиснула сердце и не давала биться. В уме мелькнула отчаянная мысль: неужели это никогда не пройдет? Поселившаяся боль обещала стать вечной. Умом Вигмар понимал, что больше никогда не увидит Рагну-Гейду, но душа отказывалась в это верить. С такой мыслью невозможно было бы жить.
Вдруг девушка с золотыми браслетами подняла глаза и скользнула по лицу Вигмара надменным, подчеркнуто небрежным взглядом.
— Кто это? — не отводя от нее глаз, Вигмар подтолкнул локтем сидящего рядом Старкада. — Вон та, в середине?
Оскорбленная таким явным любопытством девушка отвернулась, всем видом выражая равнодушную надменность, которая и служит отличным признаком внимания и обиды.
— Какая? — Старкад лениво поднял глаза и вдруг охнул: — Что ты! На нее нельзя так пялиться!
— Я тебя не спрашиваю, что можно, а что нельзя. Ты мне можешь сказать, за какие заслуги ее посадили на лучшее место?
— А куда же ее еще сажать? Ведь это йомфру Ингирид, дочь Бьяртмара конунга. Она воспитывалась у фьяллей, а теперь ее привезли домой, чтобы конунг выдал ее замуж.
— Это правильно! — протянул Вигмар, снова поглядев на девушку и посмеиваясь над нелепостью утреннего происшествия. — Ей действительно нужен муж!
Ингирид дочь Бьяртмара снова посмотрела на Вигмара. Без труда угадав суть его короткой беседы с соседом, она ожидала увидеть на лице квиттинского нахала ужас и раскаяние. Но напрасно. Он бестрепетно встретил ее взгляд, и в его желтых глазах светилась откровенная насмешка. Похоже, он думал, что утренняя встреча повредила чести йомфру гораздо сильнее, чем его собственной. То, что он сказал о скромных девушках, которые не толкаются под дверями мужских покоев, в десятикратной мере относилось и к дочерям конунгов. Вот уж кому там было нечего делать!
— Не слишком-то пяль на нее глаза, иначе это плохо кончится, — предостерег Старкад. — Вон сидит сын ее воспитателя. Не знаю, как его зовут.
Проследив за его взглядом, Вигмар охнул, а потом протяжно присвистнул. «Видал уродов! — так и отпечаталось в его мыслях. — Но таких!..» Неподалеку от конунга сидел рослый, широкоплечий мужчина с двумя светло-русыми косами над ушами, что указывало на племя фьяллей. Его лицо было покрыто сеткой мелких багровых шрамиков, какие остаются после «гнилой смерти». Один глаз был прикрыт, а второй смотрел из-под густой широкой брови так внимательно и настороженно, что становилось неуютно.
Эрнольву Одноглазому досталось место рядом со старшим (и единственным) сыном Бьяртмара конунга, Ульвхедином ярлом. Тому было лет тридцать, и ему больше подошло бы имя Бьёрнхедин32:––1 он был рослым, широкоплечим, не в пример собственному отцу, с красивыми русыми волосами и бородой. Кроме того, Ульвхедин ярл был неглупым человеком и хорошим собеседником. И эту славу он подтвердил, почти сразу же заговорив о том, что больше всего занимало гостя.
— Я понимаю, что все вы рады были избавиться от Ингирид, но ведь ты приехал не только из-за нее? — начал он. — Мы живем в оживленном месте, мимо усадьбы чуть не каждый день плавают торговые корабли. А все торговцы — болтливые люди. Говорят, нашему родичу Торбранду конунгу не повезло у квиттинских берегов?
— Да, пожалуй, — несколько рассеянно отозвался Эрнольв.
Взгляд его был устремлен на рыжего квитта, который с самого начала пира обменивался с Ингирид многозначительными взглядами. Квитт был молод, но вид имел самоуверенный и даже нахальный, как раз под пару к Ингирид. Девчонка старательно притворялась, что не замечает его, но Эрнольв слишком хорошо ее знал, чтобы обмануться. Рыжий квитт со множеством длинных кос, связанных сзади в хвост, очень и очень занимал ее.
Однако, не меньше он занимал и самого Эрнольва. Едва лишь услышав вчера вечером в гриднице первые слова, произнесенные с быстрым квиттинским выговором, он внутренне вздрогнул. Квитт! Сын того самого племени, с которым у него было связано так много! Мало ли что могло привести того к Островному проливу? Но Эрнольв почему-то взволновался и рассматривал рыжего с внутренним трепетом, как подросток рассматривает девушку, впервые поразившую его воображение.
— Но не настолько же вы пострадали, чтобы есть глазами всякого квитта, какой тебе попадется! — усмехнулся Ульвхедин ярл, перехватив его взгляд. — Правда, что какое-то морское чудовище разбило у вас двадцать пять кораблей?
— Шестнадцать, — поправил Эрнольв, оторвавшись наконец от квитта. Что толку разглядывать? Тот ведь был назван по имени еще вчера — Вигмар сын Хроара. А бергбур из Дымной горы сказал: Эггбранд сын Кольбьёрна. Не он. А впрочем... Может, он хоть что-то знает? Может, он из тех же мест?
— И насколько я знаю моего родича Торбранда, он не сможет проглотить такую обиду, — продолжал Ульвхедин ярл. — Прости мою неучтивость, может быть, я слишком рано заговорил о таких важных вещах. Но что-то мне подсказывает, что ты не собираешься у нас зимовать.
— Ты во всем прав, ярл, — отозвался Эрнольв. — Торбранд конунг поклялся не знать покоя, пока не рассчитается с квиттами за все. Но больше он не хочет испытывать удачу на море. Как ты думаешь: твой отец не откажется пропустить наше войско через ваши земли?
— Наши земли! — Ульвхедин ярл усмехнулся со скрытой горечью. — Знаешь, один купец из слэттов сказал недавно: раудов теперь стоит называть трэнгами — «живущими в тесноте». Многие у нас были бы рады, если бы кабан Золотая Щетина забежал и подальше на юг... Или чтобы Тюр закинул его обратно не так далеко...
— Но ведь кабан может пробежаться и еще раз... — начал Эрнольв, но Ульвхедин ярл вдруг схватил его за руку:
— Тише! Посмотри-ка!
— О, Бальдвиг, я вижу, ты приобрел немалые сокровища, пока мы с тобой не виделись! — раздался в гриднице в это время скрипучий голос Бьяртмара конунга. — Какое красивое золотое обручье ты носишь!
— Да, пожалуй, оно неплохо смотрится, — не горделиво, а скорее кисло отозвался Бальдвиг. Потянувшись за мясом, он случайно приоткрыл взорам золотое обручье немалого веса и хорошей работы под задравшимся рукавом. Одно из тех двух, что Вигмар когда-то снял для него с заячьих лап.
Рауды мигом обернулись к нему. Здесь, как и везде, любили блеск сокровищ — хотя бы воображаемых.
— Где же ты взял такое богатство? — расспрашивал Бьяртмар, перестав жевать и перегнувшись через подлокотники поближе к Бальдвигу.
— Мне подарил его Вигмар. — Бальдвиг кивнул в сторону своего квиттинского друга. — А он достал его из кургана.
— Из кургана? — Полный любопытства Бьяртмар потер коленки одна об другую, а Вигмар чуть не завыл от тоскливого предчувствия, что ему придется рассказывать заново всю сагу о Старом Олене. — Должно быть, это был богатый курган?
— Если кто-то скажет тебе, конунг, что в этом кургане слои земли перемежались со слоями золота... — начал Вигмар, чувствуя на себе сотню горящих взглядов и понимая, что отвечать придется. Рауды застыли с приоткрытыми ртами, и Вигмар решительно закончил: — То не верь ему!
— А правда, что у вас в Медном Лесу есть золото? — спросил кто-то из ярлов Бьяртмара.
— Да, целые ручьи, в которых вместо простых камней лежат золотые самородки? — подхватило еще несколько голосов.
— Если там и есть золото, то лишь в таких местах, где его добывают свартальвы, — твердо ответил Вигмар, стараясь скорее покончить с этим глупым разговором, тем более что это была правда. — А людям приходится довольствоваться железом.
— Это хорошо... Очень хорошо для нашего дела, Эрнольв ярл, — сказал тем временем Ульвхедин, наблюдая за отцом и за его собеседниками. — Это очень хорошо, что ему показали это обручье. В нашем конунге очень полезно будить жадность и зависть. Именно эти два чувства еще в ранней юности делали его очень отважным.
Эрнольву эти слова показались неприятны: он никогда не смог бы сказать такого о собственном отце, даже если бы это было правдой.
— Так вот что я тебе скажу, Эрнольв, — негромко заговорил Ульвхедин, повернувшись и заглянув в единственный глаз своего собеседника. — Если таким обручьем... или чем-нибудь вроде того Бьяртмара конунга поманит сам Торбранд конунг... То наш старый кабан может забежать очень далеко!

Гости были уже сыты и пьяны, но пиво продолжали разносить; пир утратил всякий порядок, уже никто никого не слушал, на одном конце стола ссорились, на другом целовались, и все делалось с пьяным шумом и воодушевлением.
Весь вечер Вигмар, не скрываясь, наблюдал за йомфру Ингирид. Она обходила его взглядом с тем подчеркнутым безразличием, которое говорит о скрытом пристальном внимании и слегка нечистой совести. Вигмар забавлялся. Удовольствие ему слегка портили только взгляды того фьялльского урода, настороженно наблюдавшего за ним и Ингирид. Заметив это, Вигмар сразу подумал, что между ними что-то есть. Светлая Фрейя, да уж не влюблен ли в нее этот одноглазый тролль? «Если у фьяллей все мужчины такие, то неудивительно, что бедная девушка толкается под дверями мужских покоев, выискивая хоть кого-нибудь попригляднее! — весело подумал Вигмар. — В таком случае даже и я сойду!»
Но вскоре йомфру Ингирид наскучило сидеть среди женщин. За ней это наблюдалось и раньше: еще в Пологом Холме она предпочитала проводить время не в девичьей, а в гриднице среди хирдманов. «Бабская болтовня», по собственному выражению, ее раздражала, тем более что она мало понимала в рукоделии и хозяйстве.
Поднявшись с места, Ингирид стала прохаживаться между столами, рассматривая гостей и развлекаясь пьяной болтовней и выходками. Кроме того, у нее была еще одна тайная цель. Через некоторое время она подошла довольно близко к тому месту, где сидел Вигмар. Видя, что надменными взглядами наглого квитта не проймешь, она решила зайти с другой стороны. Тем более, что и ей самой так было гораздо интереснее.
— Да ты, оказывается, великий герой! — с ядовитым восхищением произнесла она, когда Вигмар соизволил заметить ее возле себя. — Одолел даже какого-то мертвеца. Он, должно быть, отчаянно бился, защищая свои сокровища?
— Ты права как никогда, о Фрейя весла леса опоры шлема!33? — почтительно ответил Вигмар.
На миг Ингирид была озадачена, не поняв кеннинга; но тут же лицо ее прояснилось: она просто выкинула загадку из головы. Она пришла не столько слушать, сколько говорить.
— Ну, еще бы! — воскликнула она, метнув на Вигмара новый вызывающий взгляд. — Ты же великий славный воин, и сам Сигурд Убийца Фафнира перед тобой не больше чем котенок! Наверное, на Квиттинге ты уже победил всех, кого мог, и теперь пришел к нам искать новых побед!
Вигмар покосился на нее, не скрывая усмешки. Его забавляла ее вызывающая заносчивость и желание походить на взрослую умную женщину. Сквозь желание показать, какое он, квиттинский наглец, ничтожество перед ней, дочерью конунга, просвечивало тщательно скрываемое любопытство. Вигмар достаточно знал женщин, чтобы его заметить, и потому не ломал голову над вопросом, чего она к нему привязалась.
Поэтому он просто взял ее за руку, подтянул к себе и посадил на скамью. Ингирид сопротивлялась, но больше для вида: когда Вигмар выпустил ее руку, она надменно выпрямилась, но осталась сидеть на месте.
— Послушай, рябина застежек, если ты пришла сюда просить меня помолчать об утреннем... — начал Вигмар, доверительно склонившись к ней. Ингирид вскинула руку, ее губы сложились для негодующего «нет», но Вигмар не сделал остановки, и она промолчала. — То напрасно: я и так не из болтливых.
— Вот как! А я думала, что все квитты — болтуны! — язвительно вставила Ингирид. — Разве нет? Почему же вас так прозвали?34
— А если ты пришла просто для того, чтобы позлить меня, — продолжал Вигмар, пропустив выпад мимо ушей, и на этот раз Ингирид даже не пыталась возразить, — то опять-таки напрасно трудилась. Мне не пятнадцать зим, а на десять больше, и я успел повидать довольно всякого, чтобы не переживать из-за болтовни любопытной девчонки, какого бы высокого рода она ни была.
— Так ты и правда берсерк? — быстро спросила Ингирид, не обидевшись на «болтовню любопытной девчонки». Она поняла, что напускной надменностью и колкостями его не пронять, и отчасти смирилась с тем, что он ее раскусил.
— Нет, — спокойно ответил Вигмар. — Никакой я не берсерк.
Глядя в задорно блестящие газа Ингирид, он вдруг вспомнил Рагну-Гейду. И сейчас почему-то мысль о ней принесла Вигмару не боль, а отраду: в чужом доме на него повеяло чем-то родным, как будто приоткрылся тот кусочек родины, который он принес в своем сердце. В его памяти ожил один осенний пир трехлетней давности, где хозяин рассаживал гостей по жребию, и ему выпало сидеть с Рагной-Гейдой. Ей тогда было шестнадцать лет, и Вигмар впервые признал, что у этих Стролингов есть кое-что хорошее. Вернее, кое-кто. Никакой другой пир не показался ему таким приятным и таким коротким. С того все и началось: если он видел Рагну-Гейду, то день становился светлее; если она слышала где-то его голос, то оборачивалась и бросала ему лукавую и загадочную улыбку, словно у них есть общая тайна. А потом...
— Но все же для этого места ты недостаточно знатен! — вырвал его из воспоминаний голос Ингирид. — Днем здесь сидела я. Какие еще подвиги ты совершил, чтобы сидеть на моем месте?
Стряхнув задумчивость, Вигмар снова ощутил себя на пиру, среди жующих и говорящих без умолку раудов, за много дневных переходов от всего того, что заполняло его мысли.

Предыдущая страница 12 Следующая страница


13 Елизавета Дворецкая

— Какие? Так, безделицу, — Вигмар махнул рукой. Возвращаться от Рагны-Гейды к Ингирид оказалось так неприятно, что захотелось уйти отсюда и попросту лечь спать. Может, приснится...
— Расскажи, расскажи! — потребовал сам Бьяртмар конунг. Вигмар обернулся: конунг раудов, оказывется, уже довольно давно наблюдал за ними, обгрызая гусиную ножку. — Почему же ты ушел из своих родных мест, если там столько золота?
«И этому нужно золото!» — с оттенком печали о глупости человеческого рода подумал Вигмар. Хорошо, что у него был достойный ответ. Равнодушно глядя через полутемную гридницу прямо в близоруко сощуренные глаза Бьяртмара, он произнес, с полузабытым удовольствием чувствуя устремленное на него внимание притихших гостей: Жарко вжалось в сердце Жало Браги рати; Впредь кормильцу вранов Волком волн не править. Всплеском стали встретят Скальда братья Бранда – Долго мне не видеть Долы квиттов — дома.35
В гриднице даже стало потише. Виса была очень хороша, а рауды были еще не настолько пьяны, чтобы ее не оценить. Да и что Вигмару оставалось делать, кроме как сочинять висы? Складывая строчки и строфы, Вигмар стремился зачаровать, связать свою боль и вывести ее наружу. Это удавалось — не зря драгоценный дар поэзии подарил богам и людям сам всемогущий Отец Колдовства.
— Да он еще и скальд! — протянул Бьяртмар. — Только с хендингами плохо, но зато сколько силы!
Конунг старался говорить с преувеличенным восхищением, чтобы превратить похвалу в насмешку, но в последнем не преуспел: виса и в самом деле была довольно хороша. Чтобы над ней смеяться, следовало сначала сказать другую вису. Получше.
И опять Вигмар вспомнил, что это уже с ним бывало. Ему уже случалось произносить стихи и с торжеством сознавать, что противникам нечем ответить. И ждать с тревожной и сладкой надеждой, глазами вызывать на поединок ее — Рагну-Гейду. Которой больше нет.
— Если он и дерется так хорошо, как складывает стихи, то он один стоит троих! — одобрительно и даже с притворной завистью сказал конунг Бальдвигу. — Или даже пятерых! — расщедрившись, добавил он.
Бальдвиг наклонил голову в знак согласия. А Вигмар незаметно нашарил под рубахой золотой амулет. «В нем руны победы!» — в самое ухо шепнул ему голос Рагны-Гейды, сладкий и мучительный разом. Но что ему победа над раудскими болтунами? Ему нужна была победа над собственной злой судьбой, а до нее было еще очень далеко.

Рагна-Гейда второй раз в жизни попала на большой тинг Острого мыса и уже готова была пожалеть, что вообще решилась на эту поездку. После всех событий начала осени ей было бы слишком страшно оставаться дома одной, но и средство избежать одиночества оказалось не лучшим. Дорога к побережью, потом плавание вдоль всего западного берега с севера на юг не развлекли, а только измучили ее, а обилие народа в Долине Тинга — потрясло и утомило. Привыкшей к относительному безлюдью Квиттинского Севера Рагне-Гейде казалось, что на Остром мысу собрались все квитты, сколько их ни есть, и не верилось, что хоть кто-то на всем полуострове остался дома.
Единственными знакомыми ей людьми поначалу были Ингстейн хёвдинг и его дружина. В первый же их вечер на Остром мысу Ингстейн хёвдинг посвятил Кольбьёрна в свой замысел выдать Рагну-Гейду за кого-нибудь из знатных людей Квиттинского Юга или побережий.
— Но ведь... — начал было Кольбьёрн.
— У меня не отшибло память, я все помню про ее сговор с Сигурдом... или Атли, как его там? Но, по-моему, вы получили не слишком доброе знамение, вам не кажется? Когда на сговоре льется кровь, да еще и кровь ближайшей родни, это не обещает ничего хорошего.
— Но ведь...
— Я помню, что Вигмар сын Хроара не родня Атли. — Ингстейн решительно пресекал все попытки возразить. — Но любая смерть знаменует, что затеяно не слишком счастливое дело. Поэтому вам лучше это бросить. Если Атли возмутится, положитесь на меня. А обзавестись сильной родней в других частях страны будет очень полезно. Вы помните, что если фьялли все-таки пойдут на Квиттинг, то первыми на их пути окажемся мы? Вот тут нам очень не повредит родство с Лейрингами, с Адильсом из усадьбы Железный Пирог, с Брюньольвом Бузинным, даже с Фрейвидом или Хельги хёвдингом... Нет, у Хельги, помнится, сын еще слишком молод, а у Фрейвида и вовсе нет сына, только дочь... Если бы дочь была у меня самого, я непременно устроил бы такой брак. Но у меня нет ни дочери, ни другой молодой родственницы. А моим сыновьям восемь и десять лет, с ними даже обручить дочь никто не захочет — рановато. Но разве мы с вами не все равно что родня? Разве не служил мне твой сын и не будут служить другие? Твои предки, Кольбьёрн сын Гудбранда, ждут от тебя такого мудрого решения.
Ингстейн сын Сёрквира, подвижный и настойчивый человек лет сорока, умел убеждать. Его светлые, с легким налетом рыжины волосы, одного цвета с бородой, всегда стояли дыбом над высоким залысым лбом, а в трех или четырех резких продольных морщинах на лбу хранились ответы на все вопросы и выходы из всех затруднений. Прямой нос так решительно устремлялся вперед, как будто искал, в какую бы битву броситься. При этом Ингстейн хёвдинг был по-настоящему умен и не тратил сил зря, но зато не жалел их на настоящее дело.
— Ваша дочь — красавица! — убеждал он Кольбьёрна и Арнхильд, бросая на саму Рагну-Гейду значительные взгляды. — Будь вы чуть познатнее, вы могли бы выдать ее хоть за молодого Вильмунда конунга... Ха! Уж вот кому не приходится искать невест! Так и везут со всех сторон! — с оттенком зависти добавил хёвдинг. — Но для Лейрингов вы очень даже подходящая родня. Я сам поговорю с ними.
Тем же вечером Ингстейн хёвдинг и Кольбьёрн побывали у Лейрингов. Глава рода, Гримкель Черная Борода, не дал твердого ответа, а его мать, фру Йорунн, подробно и дотошно расспрашивала о приданом Рагны-Гейды, не изъявляя большого желания породниться. На другой день все встретились на пиру у Брюньольва Бузинного, и Рагна-Гейда впервые увидела Аслака Облако, которого ей предлагали в женихи. Аслак оказался шумным, самодовольным бахвалом, таким же крикливым и неумным, как и все Лейринги. В его голубых глазах, не замутненных размышлениями о жизни, отражалось такое полное, такое неоспоримое чувство собственного превосходства, что Рагне-Гейде по закону возмещения сразу же стало противно на него смотреть.
Впрочем, Рагна-Гейда не ждала, что ей теперь понравится хоть кто-нибудь. Ее мыслями безраздельно владел только один человек: Вигмар сын Хроара. «Он умер, умер!» — твердила она сама себе, и каждое слово было точно гвоздь, загоняемый в живую душу. Никакие усилия рассудка не могли заставить ее вообразить Вигмара умершим. Он был живым. Она видела его рыжие косы в пламени любого очага, ей слышался его голос, как будто он стоял где-то за плечом...
— Опомнись, Тюрвинд! Да такого приданого не видали от самых Веков Асов! — долетали до нее возмущенные голоса Кольбьёрна и Арнхильд. — Может, еще попросите меч Грам и Сигурдов шлем Страшило в придачу?
— Мы дали столько, когда выдавали мою дочь Даллу за конунга! — непреклонно отвечала фру Йорунн, неглупая, но неучтивая и упрямая старуха. Рагна-Гейда уже понимала, что ей не бывать невесткой Йорунн, и не могла этому огорчаться.
— Но то за конунга! А твой родич Аслак пока еще...
— Зато ваш род не хуже и не беднее нашего! Говорят, вы раскопали у себя на севере целый курган, где слой земли перемежался со слоем золота! Что вам стоит...
Молва сильно преувеличила богатства Стролингов, добытые из кургана, но слухи о вздорной жадности Лейрингов оказались верны. Стролинги ушли в свою землянку, ни о чем не договорившись. Ингстейн хёвдинг всю дорогу бранился.
— Они не мудрецы, но хитрости им не занимать! — приговаривал он. — Да возьмут их всех великаны! Знают, чем пахнет война, и не хотят связываться с Севером! Или, скорее, прослышали, что Фрейвид Огниво разорвал помолвку своей дочери и она опять свободна. Хотят сосватать ее! Да, вот что! Фрейвид со своими людьми приехал сегодня. Я у него уже был. У него ведь тоже есть сын.
— А ты же говорил, что нет? — напомнил Хальм.
— Я про него забыл, потому что он побочный.
— А раз так, то и нечего про него вспоминать! — досадливо отрезала Арнхильд. — Побочных нам не надо!
— Подумай! Фрейвид Огниво — один из самых могущественных людей на Квиттинге! Под его властью все западное побережье, а это как раз та сторона, откуда на нас пойдут фьялли! Иметь его своим родичем совсем не плохо! Законных сыновей у него нет, так что побочного он рано или поздно узаконит!
Но Стролинги не хотели и слушать, видя в подобном браке одно бесчестье и себе, и дочери. Раздосадованный Ингстейн не сдержался и плюнул под ноги.
— Спесь никого не доводит до добра! — с негодованием бросил он. — Из-за одной спеси Лейринги отказываются от вас, а вы от сына Фрейвида! А когда фьялли пойдут на нас и нам понадобится собирать войско — тогда будет поздно мириться!
— Я не хочу, чтобы мою дочь предлагали всем подряд, как паршивую козу! — раздраженно ответила фру Арнхильд. Ей, привыкшей у себя на Севере быть лучше всех, пренебрежение южной знати причиняло много тайных страданий. — Лучше ей уехать домой, как приехала! Но никто не посмеет сказать, что Стролинги дешево себя ценят!
Саму Рагну-Гейду уже никто не спрашивал. Но она, несомненно, предпочла бы уехать домой, как приехала, безо всяких новых сговоров.

— Я, Кольбьёрн сын Гудбранда из усадьбы Оленья Роща, что на Квиттинском Севере, перед людьми и богами объявляю! — громко и отчетливо говорил Кольбьёрн, стоя на средней ступени Престола Закона и высоко подняв правую руку с краснеющей на ладони жертвенной кровью. — Я объявляю, что Вигмар Лисица, сын Хроара Безногого из усадьбы Серый Кабан, беззаконно напал на моего сына Эггбранда и нанес ему рану копьем в грудь, от которой он умер. Я требую, чтобы за это Вигмар сын Хроара был объявлен вне закона по всей земле квиттов, чтобы никто не смел давать ему приют, помогать пищей и одеждой, указывать путь или предоставлять еще какую-либо помощь. Свидетелями убийства я называю Ингстейна сына Сёрквира, Логмунда сына Торвёрка, Вальгарда сына Ульвхалля...
Кольбьёрн долго перечислял свидетелей, но Рагна-Гейда больше не слушала. Главное уже было сказано. Нет сомнения, что едва отец доскажет последнее слово, весь тинг дружно ударит мечами о щиты. Во всей Долине Тинга нет ни единого человека, который желал бы заступиться за никому неведомого Вигмара Лисицу. До последнего мгновения Рагна-Гейда таила в душе нелепую надежду на какое-то чудо, которое помешает обвинению и объявлению вне закона, на какое угодно, хотя бы на то, что у всех родичей внезапно отобьет память и Вигмар сохранит простое, самое естественное человеческое право — право остаться в живых, право свободно ходить по родной земле, пользоваться дружбой и гостеприимством людей. Но ничего этого больше не будет. Его больше нет...
Прошло то время, когда Рагна-Гейда бесплодно пыталась ненавидеть Вигмара. Все произошедшее оставило в ней чувство огромной потери и глубокого горя — а ненависти не было. Гибель Эггбранда представлялась ей делом какой-то слепой стихии, внешней силы, как если бы Вигмар и Эггбранд вдвоем попали в морскую бурю и Вигмар выплыл, а Эггбранд утонул. Разве чья-то злая воля породила эту глупую вражду? Разве Вигмар хотел убить брата своей любимой? Сама судьба вмешалась и не дала ей быть счастливой; сама судьба пожелала наградить ее муками совести, сознанием своей преступности. Муки совести все более отдаляли ее от родичей; обхождение Рагны-Гейды с родными не изменилось, но она ощущала между ними и собой какую-то невидимую стену. Она жила своей отдельной жизнью, и по эту сторону стены с ней был только один человек — Вигмар. Отнять любовь даже три великанши-норны оказались не в силах. Даже если сам Вигмар возненавидит ее, когда узнает о смерти своего отца, сгоревшего в доме... Нет, Рагна-Гейда не могла вообразить Вигмара ненавидящим ее. Эту любовь или это безумие они делили ровно пополам.
Гром оружия обрушился на голову Рагны-Гейды, словно каменная лавина; она вздрогнула и опомнилась. Свершилось; Кольбьёрн спускался с Престола Закона. Он добился своего: его кровный враг изгнан из мира живых и никто не спросит ответа с того, кто его убьет. Рагна-Гейда опустила глаза, боясь встретиться взглядом с кем-нибудь из родни. Она твердо знала: из одного места на земле Вигмар сын Хроара никогда не будет изгнан. Из ее сердца.

Утром после пира Бальдвиг Окольничий и Оддульв Весенняя Шкура сели разбирать свою тяжбу. Сам Бьяртмар конунг пожелал быть при этом, и давние противники встретились снова в гриднице, где еще валялись плохо выметенные объедки вчерашнего пира, а из углов и с мокрых пятен на дощатых помостах пахло не слишком-то приятно. «Гостей надо поить пивом и брагой в меру! — мысленно посоветовал Вигмар Бьяртмару конунгу. — Безграничное радушие порождает неблагодарность: гости загадят тебе весь дом».
Узнать Оддульва было нетрудно. Возле очага сидел крупный мужчина, когда-то статный и, должно быть, сильный, но теперь выглядевший болезненно и не слишком грозно. Его красивое, с прямым носом лицо было все в морщинах, которые казались преждевременными и оттого производили еще более жалкое впечатление. Пышные длинные волосы Оддульва были седыми, поседела и борода, лишь на подбородке сохранилось несколько запоздалых темных прядей.
— Я благословляю богов, благодарю Одина, Фрейра и Ньёрда, что привели тебя, Бальдвиг сын Свартхедина, невредимым и в срок! — заговорил Оддульв и зашевелился на скамье, словно хотел подвинуться поближе, но почему-то остался на месте. Голос его, как и внешность, отражал и прежнее величие, и нынешний упадок: в нем была то гордая звучность, то надтреснутое старческое дребезжание. — Я разболелся и едва смог приехать на тинг. Я уже боялся, что ты задержишься и мы не встретимся. А это было бы так прискорбно! Я всем сердцем желаю прекращения нашей злосчастной распри!
«Лукавит!» — сразу подумал Вигмар. Если соперники при свидетелях назначают встречу на тинге, а один из них не является, то его и считают проигравшим. Зародившееся было чувство недоверчивой жалости к Оддульву сразу угасло. Нет, не так прост этот немощный старец, и не зря умный Бальдвиг считает его грозным противником. Однако, и деньги за спорную землю он стал предлагать не зря. Больным он не притворяется, а без него, как видно, возглавить Дьярвингов некому.
Обменявшись любезными, но не слишком искренними приветствиями, Оддульв и Бальдвиг принялись наконец за разбор тяжбы. Каждого окружали родичи, помнящие больше поколений предков, чем сама великанша Хюндла с целым котлом знаменитого пива памяти, всевозможные знакомцы, привезенные в качестве свидетелей. Возле Оддульва сидела его жена, Уннгерд хозяйка — высокая женщина со строгим лицом, на котором морщины не спрятали следов красоты. С первого же взгляда она казалась неуловимо похожей на самого Оддульва: должно быть, тридцать совместно прожитых лет сроднили их и научили смотреть на жизнь одними и теми же глазами. По тем обрывочным словам, которыми они обменивались, легко было заметить, что муж и жена понимают друг друга с полуслова.
На концах длинных скамей и на полу расселись хирдманы. Вигмар устроился возле самых дверей и слушал речи одним ухом, то думая о своем, то стараясь отвлечься чужой беседой.
— Ты забыл, Оддульв! — долетали до него голоса. — Когда Торхалла выходила замуж за Торгейра, то было условлено, что если у них не будет детей или если эти дети умрут, не достигнув совершеннолетия, то двор Кремневый Родник достанется Халлю сыну Флоси, тому, что с побережья. И тому уговору были свидетелями Торд с Выдрьего Омута, Торир с Двух Ручьев...
Вигмару вспоминался отец. Подобные речи о тяжбах, условиях свадеб, праве на наследство велись у них дома нередко — к Хроару Безногому, слывшему знатоком законов, люди приезжали за советом издалека. Уж Хроар-то быстро разобрался бы, в чем неведомый Халль с побережья был прав или виноват перед родичами столь же неведомого Торгейра, мужа Торхаллы. Но сейчас Вигмар думал о другом. Как наяву, в его памяти звучали слова: «Запомни, Вигмар сын Хроара! Если твои стихи доведут тебя до беды, я не стану вмешиваться! Род не должен отвечать за глупости одного, которые во вред всем. И если ты натворишь что-нибудь такое, что обесчестит нас — я откажусь от тебя и выбирайся сам, как знаешь!»
Тогда, после памятного пира у Стролингов, Вигмара больно задели эти слова. Мог ли он знать, какое облегчение они принесут ему впоследствии? Как бы он жил, как бы он смел дышать сейчас, если бы думал, что немощному отцу придется отвечать за его дела перед разгневанными, слепыми и глухими от ярости Стролингами? Но им не придется требовать ответа от Хроара Безногого. Он сдержит слово — крепость его воли намного превосходит крепость обездвиженного тела. Он откажется от сына, объявив его вне закона внутри рода, как чуть позже его объявят вне закона по всему племени. Но в этом отречении было благо: отныне Вигмар знал, что он один на свете и отвечает только за себя. И тень его поступков, добрых или дурных, не падет ни на чью чужую голову. Для человека, несущего на плечах режущую тяжесть кровной мести, это и есть наивысшее счастье.
— Но ведь еще на позапрошлом тинге было объявлено, что Хрут Косой отпущен на волю, — долетали до Вигмара обрывки ответной речи, которую держал теперь один из Дьярвингов, тот самый, что носил прозвище Бочка. Его Вигмар отличал по объемистому брюху, а все остальные Дьярвинги, низкорослые, коренастые и русобородые, для него были на одно лицо. — Он стал свободным, а значит, что и виру за него надо было платить как за свободного. А твой родич Гилли предложил всего двенадцать эйриров, как за раба!
— Но Гилли не был на том тинге! — возмущенно крикнул Старкад, как будто и в неявке родича на тинг тоже были виноваты Дьярвинги.
— Но ведь за управителя Гилли, за Торкеля Беспалого, тоже было предложено двенадцать эйриров, — поспешно вмешался Бальдвиг, чтобы не дать спору отклониться в сторону. — Твои родичи, Гуннар, почему-то сочли его рабом, а он рабом не был никогда. И потом еще...
Вигмар поднял руку ко рту и двинул челюстями, с силой подавляя зевок. В чужом месте он плохо спал и не высыпался. Да, мало ему случалось знавать тяжб, запутанных так давно и безнадежно, объединенными усилиями десятков людей, мужчин и женщин, богатых и бедных. Прямо как в древнем кличе по поводу сбора ополчения: «тэн о трелль» — «свободные и рабы».
Из женских покоев выскользнула знакомая фигура йомфру Ингирид, наряженная в новое платье: ярко-синее с двумя красными полосами на подоле. На груди звенели серебряными цепями те самые застежки из приданого кюны Мальвейг, которые Эрнольв привез Бьяртмару. Йомфру Ульврунн тоже была непрочь получить их, но Бьяртмар предпочел отдать их младшей дочери: она тоже обладала в глазах отца обаянием новизны, а кроме того, он собирался позабавиться досадой старшей дочери. В чем вполне преуспел.
Заметив конунгову дочь, Вигмар перестал зевать: ее появление обещало ему что-нибудь забавное. Она устроилась возле почетного сидения, занятого Бьяртмаром конунгом, и сидела поначалу смирно, время от времени бросая на Вигмара загадочные взгляды.
— И вот на этом месте наш корабль безнадежно сел на мель, — сказал Бальдвиг, обернувшись к Бьяртмару конунгу. — И если ты, конунг, не поможешь нам сдвинуться, тут мы и встретим Гибель Богов.
Старый хитрец, похоже, успел задремать за время долгого разбора, поскольку до высоты его почетного сидения долетали лишь обрывки речей, смешанные с дымом очага. Услышав слова Бальдвига, он сильно вздрогнул, выпрямился и глупо заморгал. И Вигмар решил, что конунг все-таки притворяется. Да, это не Метельный Великан.
— А если ты, конунг, увидишь истинную правду в этой длинной саге, то я буду спокоен за будущее своего рода, — продолжал Бальдвиг, голосом выделяя слова «истинную правду» и подразумевая правду свою собственную. — И тогда лишние сокровища станут мне ни к чему. И я спокойно смогу подарить некую золотую вещь, известную тебе, одному хорошему, мудрому человеку, который, надеюсь, навсегда останется в дружбе со мной. И пусть богиня Вар слышит мои слова!
Бальдвиг поднял глаза к небу, словно желая обменяться взглядом с Хранящей Клятвы, а левая рука его скользнула по запястью правой. Оддульв раскрыл рот, Дьярвинги онемели от такой прямоты, но увы — ни у одного из них не было при себе столь же прекрасного золотого обручья, чтобы бросить его на неустойчивые весы конунговой благосклонности.
Вигмар усмехнулся про себя. «О тролли и турсы, теперь придется подарить ему обручье! — бранился Бальдвиг вечером после пира, на котором конунг некстати заметил у него украшение. — А то ведь обидится, и тогда все — заказывай поминальный камень». — «Зато тогда он решит тяжбу в твою пользу!» — старался подбодрить его Вигмар. — «Ха! — отвечал мало утешенный Бальдвиг. — Да это обручье стоит половину той земли! А если еще вычесть все виры... Впрочем, они уже превысили стоимость того дрянного хутора. Его и усадьбой-то не назовешь». — «А как же честь?» — подзадорил Вигмар, чтобы его друг не посчитал последние годы потраченными зря. Но Бальдвиг в ответ лишь вздохнул.
— Мне думается, конунг, что в словах Бальдвига оч-чень много правды! — неожиданно подала голос Ингирид. Изумленные мужчины со всех сторон обернулись к ней, а она продолжала, стараясь сохранять важную невозмутимость, сквозь которую пробивалось шальное ликование. — Ты сам знаешь, что племени раудов приносят вести чужеземцы. И на разбор этой тяжбы боги послали чужеземца. Ведь Вигмар сын Хроара — чужеземец, не так ли? И он — не простой человек. Он славный воин, одолевший мертвого оборотня. Даже я, дочь могущественного конунга, была бы рада видеть его в своей дружине. Он по доброй воле пристал к дружине Бальдвига и стал его человеком — значит боги хотят показать правоту Бальдвига. Не так ли?
Девчонка забавлялась как умела, и в этом она очень походила на своего родителя. В первые мгновения после ее уверенной речи стояла тишина: Дьярвинги не находили слов, чтобы опровергнуть такое неожиданное и остроумное заявление.
— Ну, если уж на тяжбах можно говорить девчонкам, то и я тоже скажу! — рявкнул вдруг голос Ульвхедина ярла.
Никто не заметил, как он появился, но старший сын Бьяртмара стоял на пороге уже некоторое время и слышал речь Ингирид. Его лицо выражало тихое бешенство. Взгляды Оддульва и Уннгерд, брошенные на него, ясно говорили о том, что они-то, как люди разумные и состоятельные, заранее заручились поддержкой Ульвхедина ярла. Глупые, не догадались попросить помощи у его младшей сестры!
— У нас, слава Ньёрду, не один чужеземный гость! — продолжал Ульвхедин, метнув короткий уничижительный взгляд на Ингирид и свирепо глядя на Бьяртмара. И славный конунг поёжился: от всей фигуры наследника исходила такая мощь, что дрогнул бы и камень. — К нам прибыл чужеземец и с другой стороны — Эрнольв сын Хравна! И он предлагает нам от имени Торбранда конунга очень неплохое дело! Наши люди не торговались бы и не убивали родичей друг у друга, если бы земли хватало на всех! Если бы все наше принадлежало нам! Наша земля — на юге! Хватит вам торговаться, как купцы на летнем торгу Эльвенэса! Если вам нужна земля — так возьмитесь за оружие и достаньте себе земли!
Все в гриднице молчали, потрясенные этой речью не меньше, чем предыдущей. И только Бьяртмар конунг ответил сразу — он вовсе не был потрясен.
— Ты, Ульвхедин ярл, сказал слишком много! — проскрипел он со своего почетного сидения, и его лицо, нарочито глуповатое, сразу стало жестким, даже морщины будто бы подтянулись. — Но не маловато ли ты подумал перед этим? Такие дела не решаются одним махом! Чтобы распороть брюхо этому дракону, мало вырыть одну яму!36?
— Эту яму уже давно роют другие! — непримиримо ответил Ульвхедин, глядя в глаза отцу. Он напоминал быка, вздумавшего бодать туман. — Торбранд конунг собирает войско всю осень. В середине зимы он начнет поход, и если мы не присоединимся к нему вовремя, мы не получим ничего! И наши люди всю жизнь будут вспарывать животы друг другу из-за чахлого клочка земли размером с бычью шкуру! Я намерен на этом тинге позвать со мной тех, кто не побоится добыть себе богатства мечом, а не перечнем родичей! И вы присоединяйтесь, — добавил он, бросив взгляд на Дьярвингов и на Бальдвига. — Вам это нужнее всех!
С этими словами Ульвхедин ярл вышел. Оставшиеся слушали, как затихают его тяжелые быстрые шаги, и неуверенно переглядывались.
— Сейчас мы не будем выносить никакого решения, — мудро заметил Бьяртмар конунг. — Нужно будет спросить совета у людей... и у богов, если уж люди не придумают ничего хорошего!

— Наверное, мне уже пора рассказать вашим людям, зачем я приехал! — сказал Эрнольв на вечернем пиру Ульвхедину ярлу. — Я здесь уже несколько дней — достаточно для вежливости, а зимовать здесь, как ты верно заметил, мне некогда. Торбранд конунг ждет меня назад, и мне лучше не задерживаться.
«А не то Хродмар сын Кари убедит его, что я все-таки задумал предательство!» — хотел он добавить, но вовремя смолчал. Раудам вовсе незачем знать, какие сложности ждут его дома.
— По крайней мере, сегодня тебе торопиться некуда, — усмехаясь с тайной горечью, ответил Ульвхедин ярл. — Я уже все сказал за тебя. Правда, не всему тингу, а только конунгу и еще некоторым людям. Но пока этого достаточно. Теперь по тингу поползут слухи. У нас тут долго приходится тянуть сети, прежде чем вытащишь хоть какую-нибудь рыбу. Если сказать им сразу, они испугаются и на всякий случай откажутся. Здесь ведь не Аскрфьорд... Нас давненько не посещали валькирии...
— А когда посещали? — немного рассеянно спросил Эрнольв. Он уже не раз в подробностях обсуждал предстоящий поход с Ульвхедином и Ульврунн, слышал от них и о том, что от Бьяртмара конунга можно чего-то добиться лишь постепенно, но все же не был готов к тому, что Ульвхедин сам начнет дело вместо него.
— Да рассказывают у нас, что лет пятьсот назад одна дочка тогдашнего конунга стала валькирией... или тогдашнего конунга угораздило удочерить валькирию, — хмуро, с оттенком пренебрежения ответил Ульвхедин, словно сам ни капли в это не верит. — И она столько подвигов насовершала... столько дел наворотила, что на пять веков хватило рассказывать. С тех пор все дочери наших конунгов воображают себя валькириями. Даже и Ульврунн вечно лезет не в свое дело, а ведь она, скажу тебе честно, гораздо умнее большинства женщин.
Ульвхедин ярл покосился на свою сестру, сидевшую в середине женского стола, и на его суровом лице впервые за весь вечер промелькнуло что-то похожее на одобрение. А Эрнольв, тоже впервые за вечер, улыбнулся, вспоминая, как Ингирид однажды пыталась «пойти по стопам предков». Еще в прошлом году она как-то заявила, что дочери конунгов Рауденланда становятся валькириями, и потребовала, чтобы ее научили обращаться с оружием. Пока остальные охали и пытались ее вразумить, Халльмунд попросту взял и вручил ей свою лучшую секиру, самую тяжелую. Ингирид тут же попыталась ее поднять в замахе, уронила чуть-чуть мимо своей головы и сразу унялась.
— Эй, Видкунн! — крикнул тем временем Ульвхедин ярл, и его голос пролетел над беспорядочным гулом пиршества, как рев боевого рога над шумом битвы. — Видкунн, бросай пить и спой нам «Песнь о Неистовой»! Эрнольв ярл хочет узнать о нашей древней славе!
Видкунн Сказитель оказался худощавым и длинноволосым стариком. Немедленно выбравшись из-за стола на свободное пространство перед очагом, он тут же принялся за древнее сказание, которое почти все его слушатели знали с детства, но с удовольствием слушали снова.
Один из немногих, кому «Песнь о Неистовой» не доставляла ни малейшего удовольствия, был Вигмар. После дневного разбора тяжбы его вообще не тянуло веселиться. Сидя на пиру, он почти не сводил глаз с Ульвхедина ярла и его соседа-фьялля, уродливого, как тролль. Как восемь троллей, у которых на всех лишь один глаз. Да сожрут его великаны! Земли им захотелось! Давно Вигмару не случалось испытывать такой дикой злости, которую никак не мог усмирить. «Что тебе-то за дело, рыжий? — обращался он с гневными речами сам к себе. — Ты ведь там вне закона! Ты для квиттов — не человек! Какая тебе разница, отберут у них фьялли и рауды землю до Медного озера или не отберут? Тебе там больше не принадлежит ни единого камешка! Это не твое племя. Чужое! А твои теперь — как раз рауды! Чего тебе еще надо? Дочь конунга в дружину зовет! Соглашайся, и еще будешь человеком! И не из последних!»
Вигмар уже понял, что от йомфру Ингирид он сможет добиться всего, чего ему только будет угодно, вплоть до рубашки, сшитой ее собственными, не слишком умелыми руками37. ?Но это его совсем не радовало. Как ему не удавалось, вопреки всем доводам разума, вообразить Рагну-Гейду навек для себя потерянной, так не получалось представить племя квиттов чужим. Он стал чужим для них, но не они для него. Рассудок был бессилен опровергнуть это чувство, оно жило само по себе, как течет вода подо льдом, как бьет ключ на дне озера. Невидимо, но упрямо.
— А дочь того конунга была валькирией, — долетали до Вигмара неспешно льющиеся слова, заглядывали в уши и тут же улетали прочь. — Ее звали Альвкара, и она носилась в битвах над землею и над морем. И вот однажды она увидела с неба, как на высоком кургане сидит...
— Я уже знаю эту сагу, — вдруг сказал над самым ухом Вигмара знакомый девичий голос. — Они все про одно и то же. Сейчас она увидит героя, полюбит его, будет помогать ему в битвах, даже вышьет ему стяг, который приносит победу и смерть, а потом его убьют и она заберет его в Валхаллу. Вот там им наконец-то никто не помешает!
Вигмар не ответил, но поднял глаза, и в них явственно читалась просьба: не будет ли высокородная госпожа так добра, чтобы уйти и не мешать ему слушать сагу?
Но Ингирид не пожелала внять немой просьбе и села на скамью рядом с ним. На ней было все то же нарядное платье, а в лице скользило игривое лукавство: она как будто намекала Вигмару на некий заговор между ними.
— У вас тоже такие рассказывают? — спросила Ингирид, бодрым видом показывая решимость во что бы то ни стало завязать разговор.
— Саги о богах и героях везде одинаковы, — неохотно ответил Вигмар.
Ингирид немного помолчала, потеребила витые золотые браслеты на запястье.
— Впрочем, тебе можно забыть, что там рассказывают у квиттов, — сказала она, придвинувшись ближе к Вигмару и заглядывая ему в глаза. — Ведь ты там убил кого-то, и если ты вернешься, то убьют тебя.
Вигмар промолчал. Высокородная йомфру потрудилась расспросить кого-то о смысле его висы. Может быть, и не только об этом.
— А еще я слышала, что ты женишься на какой-то вдове из рода Окольничьего, — добавила Ингирид.
Вигмар отметил перемену в ее речах: убедившись, что длинных разъяснений от него не добьешься, она перешла к утверждениям, для ответа на которые хватило бы «да» или «нет».
— От меня ты этого слышать не могла, — неохотно отозвался Вигмар. Как ни мало ему хотелось поддерживать этот разговор, он все же не мог смириться с несправедливым утверждением.
— Так это неправда? — с живостью воскликнула Ингирид и повернулась к нему, оперлась ладонью о скамью и подвинулась ближе, как будто намеревалась сесть к нему на колени. Краем глаза она приглядывала, какое впечатление это на него производит, так что неосторожная пылкость вовсе не была случайным следствием увлечения.
Вигмар отодвинулся.
— Никогда не знаешь, где попадешься, — ответил он. — Сегодня ты жених Альвтруд или Хертруд, а завтра тебя обнимет сама Хель.
— Или валькирия! — игриво заметила Ингирид.
— Это, конечно, гораздо приятнее, — обронил Вигмар, глядя на сказителя.
Тот вдохновенно вещал с закрытыми глазами, чтобы вид полупьяных лиц и черных очажных камней не мешал ему смотреть в Широкосинее небо. «Они обручились и любили друг друга очень сильно...»
Ингирид помолчала. Но выдумывать новый повод для разговора ей пришлось недолго.
— Ты хороший скальд, — сказала она.
— Это верно, — спокойно согласился Вигмар. Еще Рагна-Гейда как-то заметила, что ему не носить прозвища Скромный. Зачем отказываться от достоинств, если они действительно есть?
— А ты мог бы сложить стихи обо мне?
Наконец-то йомфру Ингирид добилась своего: Вигмар повернул голову и посмотрел прямо ей в лицо, так пристально и долго, как будто сказанное ею решительным образом переменило его мнение о ней.
— Ты мог бы потрудиться ради меня! — продолжала Ингирид, отлично понимавшая цену своей просьбы. — Я так старалась, чтобы конунг решил эту дурацкую тяжбу в пользу твоего Бальдвига. Он отдаст конунгу золотое обручье, а что достанется мне? Разве моя помощь не стоит награды?
Вигмар вглядывался в ее лицо, стараясь понять, неужели все это говорится всерьез, но в светло-серых глазах йомфру Ингирид отражалась бессовестная, безмятежная самоуверенность. Неужели она и правда не видит ничего дальше своего короткого точеного носика и даже не слышала речи своего сводного брата Ульвхедина? Не слышала, что вслед за ее заступничеством (может быть, как раз из-за него) Ульвхедин ярл призвал раудов к походу на землю квиттов? На землю, которая остается родиной Вигмара, что бы ни случилось.
— Может быть, когда-то я бывал безрассудным, — наконец сказал Вигмар, понимая, что объяснять ей что-либо не имеет смысла. — Но дураком я не был никогда. А только дурак станет сочинять стихи о дочери конунга!
«Не любя ее», — добавил он мысленно, отвернувшись от Ингирид. Конечно, дело не в рождении. Если бы Рагна-Гейда была дочерью конунга, разве бы это его остановило?
— Ингирид! — неожиданно раздался рядом с ними незнакомый низкий голос.
Вскинув глаза, Вигмар обнаружил плечистого одноглазого фьялля совсем рядом и даже разозлился на самого себя: раньше ему не случалось подпускать к себе разных троллей незамеченными. Вспомнить хотя бы тот вечер, когда они потеряли «Оленя»! Острый укол тревоги, точно как тогда, мгновенно поднял Вигмара на ноги. Но фьялля занимал не он, а Ингирид.
— Иди к женщинам, — мягко, но уверенно посоветовал он. — Там Ульврунн сидит в женском покое. Они будут искать тебя.
Голос у него был низковатый, но звучный, и Вигмар даже удивился: он ожидал деревянного скрипения, более подходящего существу с лицом тролля. А этот голос казался красивым и даже молодым. Пожалуй, фьялль был не старше самого Вигмара.
— Ну и пусть ищут! — отмахнулась Ингирид, раздосадованная, что несносный урод помешал такой увлекательной беседе. — Тебе-то что за дело? Иди своей дорогой. Ведь я больше не воспитанница твоего отца, Эрнольв сын Хравна, и твоей обожаемой Свангерде больше не засаживать меня за прялку и за шитье, как рабыню!
В единственному глазу фьялля что-то дрогнуло, но он сдержался и негромко повторил:
— Иди к женщинам, Ингирид. Теперь ты больше не воспитанница моего отца, и своим недостойным поведением позоришь не нас, а Бьяртмара конунга.
Ингирид хотела что-то ответить, резко вдохнула, но запнулась. Похоже, она все-таки растерялась, несмотря на свою самоуверенность. Сейчас она ощущала себя одинокой перед двумя мужчинами, которые оба ей не сочувствовали. Стремительно поднявшись, она метнулась прочь и выбежала из гридницы.
Эрнольв сын Хравна проводил ее глазами, а потом посмотрел на Вигмара. Тот все так же стоял возле скамьи. Фьялль помедлил, точно в нерешительности, потом слегка повел рукой, приглашая Вигмара снова сесть. Взгляд его был пристальным и каким-то выжидающим, как будто он не мог решить, на каком языке обратиться к собеседнику.
— Я вижу, ты не слишком мне рад, — наконец произнес фьялль.
— А почему я должен тебе радоваться? — со скрытым вызовом ответил Вигмар. Конечно, он готов был сказать одноглазому троллю спасибо за избавление от Ингирид, но тот мог бы продлить свою доброту и избавить Вигмара также и от себя самого. — Когда я в последний раз встречался с племенем Рыжебородого, один Тор меча пытался меня убить. Он был похож на тебя как родной брат...
Фьялль вздрогнул и впился единственным глазом ему в лицо.
— Только у него было два глаза, — окончил Вигмар.
Эрнольв перевел дух, поняв, какое сходство тот имеет в виду. При этом он испытал разом облегчение и разочарование. Ему тоже не слишком хотелось разговаривать с неприветливым рыжим квиттом, но смутное чувство толкало к нему, и Эрнольв буквально лелеял надежду узнать хоть что-нибудь о своем «побратиме», имя которого назвал ему тролль из Дымной Горы. Рунный полумесяц был теплым, подсказывая, что он на верном пути.
— Теперь у нас таких много, — сказал Эрнольв, криво улыбаясь уголком рта. — И все это, между прочим, дело рук вашей, квиттинской ведьмы.
— Давай не будем, а? — с ленивой досадой предложил Вигмар. — Вот если опять сойдемся дружина на дружину, тогда и посчитаемся, кто кому и чего должен. А здесь ты один и я один, и мне с тобой делить совершенно нечего. Пусть конунги и ярлы считают обиды... Ах, да! Я забыл. Ты ведь тоже ярл, да еще и родич Торбранда конунга. Не то что я, бедный изгнанник. Если меня не объявили на Остром мысу вне закона, то это случится в ближайшие дни. Так что ты подумай, о смелый ясень секиры: стоит ли тебе сидеть рядом с убийцей?
— Я слышал, что ты там у вас кого-то убил, но мне нет дела до ваших раздоров, — сказал фьялль и сел на то место, которое только что занимала Ингирид. Вигмар уселся рядом. — Не думай, что я хочу причинить тебе какой-то вред. Ничего подобного.
Он помолчал. Вигмар ждал продолжения.
— Я хочу только одного... — снова заговорил фьялль, глядя то на Вигмара, то куда-то в стену. — Скажи, а не знаешь ли ты такого человека — Эггбранда сына Кольбьёрна?
От неожиданности Вигмар вздрогнул и чуть не свалился со скамьи. Раздайся над ним гром небесный, явись сам Один с двумя воронами на плечах — он и то не был бы так потрясен. И потрясение было не из приятных. Откуда фьялль может знать об Эггбранде?
— Почему ты спрашиваешь меня об этом? — резко спросил Вигмар. При этом он невольно впивался взглядом в глаз фьялля с такой силой, как будто хотел выколоть и его тоже.
— Я вижу, это имя тебе знакомо. — Фьялль, похоже, не удивился потрясению своего собеседника.
— Возможно, — холодно ответил Вигмар, отчаянным усилием взяв себя в руки. — Но откуда оно может быть знакомо тебе?
Фьялль помедлил, потом повел широкими плечами.
— Мне думается, это этот человек — квитт, — ответил он наконец. — И так сложилось, что мне очень нужно встретиться с ним. Я подумал, что ты... Ты ведь тоже из квиттов...
Вигмар перевел дух: фьялль, похоже, знал гораздо меньше, чем показалось сначала.
— Возможно, что он из квиттов, — почти спокойно ответил Вигмар. — Но ведь не все квитты знакомы между собой. В этом ты можешь мне спокойно поверить.
— И все же мне сдается, что я не ошибся и ты знаешь того человека, — не слишком напористо, но упрямо настаивал фьялль. — Эггбранда сына Кольбьёрна. Мне думается, что ты мог бы помочь мне его найти. Если захочешь, конечно. А я мог бы тебя отблагодарить... как ты захочешь.
Вигмар видел, что его собеседник не славится красноречием и подбирает слова с определенным трудом. Он как будто сам не знал, что именно хочет сказать.
— Квиттов довольно-таки много, — наконец ответил Вигмар. Тролли их знают, что могло связать фьялля с Эггбрандом, но, в конце концов, в этом нет ничего невероятного. Доблестный сын Кольбьёрна успел прожить на свете целых тридцать лет и повидать множество разных людей. — И далеко не все квитты знакомы друг с другом. С чего ты взял, что я знаю твоего приятеля?
— Он мне не приятель! — резко ответил фьялль, и его единственный глаз так свирепо сверкнул, что Вигмару стало любопытно. Вот кого ему сейчас не хватало, так это Эггбрандова кровного врага. Очень было бы кстати! — Но я очень хочу найти его, — тихо и убежденно добавил Эрнольв, опираясь локтями о колени и глядя в пол. — Очень хочу. И мне почему-то кажется, что ты можешь мне в этом помочь.
— Может быть, — задумчиво протянул Вигмар. — Может быть, ты и сможешь его найти.
Фьялль поднял голову и посмотрел на него. Его глаз был полон такого тревожного, серьезного ожидания, что Вигмару стало жаль его разочаровывать. Но что поделать?
— Для этого тебе придется всего лишь спуститься в Хель, — продолжал Вигмар и для ясности указал пальцем в пол. — Думаю, та великанша у моста пропустит тебя без вопросов.38?
Но фьялль не обратил внимания на колючку, торчащую из этих слов. Он продолжал смотреть на Вигмара, как будто ждал еще каких-то разъяснений.
— Он умер? — повторил Эрнольв, хотя слова Вигмара могли иметь только один смысл. А Вигмар удивился: это известие не вызвало у фьялля ни горя, ни радости, а только изумление. Можно подумать, что Эггбранд сын Кольбьёрна считался бессмертным. — Ты был при этом? Ты видел своими глазами?
— Более чем, — мягко заверил Вигмар. — Не будет даже преувеличением сказать... Видишь ли, я как раз держал в руке копье, а Эггбранд поскользнулся и упал. Он, видишь ли, очень спешил обнять мою сестру, не спросив, насколько ей это понравится. Так что я совершенно уверен в его смерти. Наконечник было видно со спины. Вот только на погребении его мне побывать не пришлось. Сам понимаешь почему. Не маленький.
Это было вполне исчерпывающее объяснение, но фьялль все еще смотрел на Вигмара, как будто тот был вещей вёльвой и повествовал ему о новом порядке будущей гибели мира. Вигмар даже усомнился, а не оглох ли внезапно его собеседник.
— Не может быть... — вдруг сказал Эрнольв. — Я бы знал...
При этом он схватился за грудь, и Вигмар посочувствовал: такой молодой, сильный на вид, а сердце уже больное. Впрочем, «гнилая смерть» оставляет свои гибельные следы не только на коже.
Фьялль поднялся и пошел прочь. Через несколько шагов он обернулся, благодарно кивнул Вигмару и вышел из гридницы. И Вигмар проводил его глазами гораздо внимательнее, чем недавно Ингирид. Он понимал, что не понимает чего-то очень важного. Смерть Эггбранда сына Кольбьёрна не могла иметь никакого отношения к войне фьяллей и квиттов... А что еще может так волновать родича Торбранда конунга?
От изумления Вигмар забыл почти обо всем: и об утренних происшествиях, и об Ингирид. Почему-то было жаль уродливого фьялля, убитого известием больше, чем он хотел показать. И еще больше было жаль себя. До сих пор Вигмар старался не поддаваться гнусному чувству жалости к самому себе, потому что от нее человек раскисает и расползается, как краюха хлеба под сильным дождем. Но сейчас ему нестерпимо постылы сделались эти рауды со своим дурацкими косами на затылке, и их мерзостный конунг, и его дочь, словно странная беседа с фьяллем освободила чувства, которые он все эти долгие дни загонял в самую глубину души. Фьяллю, по крайней мере, есть куда вернуться, и дома его хоть кто-то ждет. Вигмару нестерпимо хотелось оказаться дома, увидеть Рагну-Гейду, услышать ее голос. Однажды так уже было, прошлой зимой. Тогда он не выдержал, придумал какое-то пустяковое дело к кузнецу Хальму и отправился в Оленью Рощу. Сейчас ничего такого не придумал бы и сам Отец Колдовства...
К счастью, долго размышлять в одиночестве Вигмару не дали. Бальдвиг, окончив игру и уступив место у тавлейной доски другому, подошел к Вигмару и уселся рядом. Лицо его выражало явное любопытство.
— Я вижу, тебе не грозит заскучать! — проговорил он. — На какой день назначен ваш поединок?
— Какой еще поединок? — Вигмар к такому вопросу не был готов.
— Как — какой? Разве он не собирается отомстить тебе за обиду? Ты, как я видел, не слишком почтительно обходился с Ингирид.
— А! — Вигмар усмехнулся. Он уже успел позабыть, с чего началась его беседа с этим более чем странным фьяллем. — Нет. Мы говорили о другом.
— А о чем же ты говорил с самой Ингирид? Уж не звала ли к себе в дружину? Вся усадьба об этом толкует.
— Нет, не звала. Она предложила мне еще более потрясающий подвиг. Она хотела, чтобы я сложил о ней стихи.
Бальдвиг тихо просвистел.
— Да она сумасшедшая! Но ты ее не слушай! — вдруг с тревогой попросил он, перестав улыбаться. — Я знаю, что умелый скальд всегда рад показать свое искусство, но поверь моему опыту — это не тот случай.
— А я и не собираюсь, — равнодушно обронил Вигмар.
— А ведь, наверное, складывать стихи о женщине трудно? — Бальдвиг покосился на него с тайным лукавством.

Предыдущая страница 13 Следующая страница


Спящее золото 14

Вигмар пожал плечами:
— Не намного труднее, чем о морских походах и сражениях. Здесь дело в другом. Можно выучить наизусть сто кеннингов и сто хендингов, но стихов не будет, если не будет... Если ты не будешь на самом деле верить, что эта женщина достойна стихов.
— А ты, я полагаю, такую женщину знаешь? — Бальдвиг вздохнул. — Наверное, мне не стоит думать о твоей свадьбе с Альвтруд?
Вигмар покачал головой. Он даже не помнил сейчас, кто такая Альвтруд. Через всю гридницу глядя на далекий огонь очага, Вигмар видел совсем другое: тот черный камень, возле которого они стояли с Рагной-Гейдой, ее изумленный, восхищенный взгляд на пиру, поймав который он чуть не задохнулся от счастья, впервые отчетливо поверив, что сможет быть наяву, не в мечтах, любим этот девушкой. Ему не требовалось складывать стихов, чтобы приворожить ее: стихи сплела сама Фрейя и шептала по ночам, навевая им сны друг о друге. Только теперь, потеряв надежду на счастье, Вигмар сложил эти стихи, надеясь выбросить боль и любовь из души. Напрасно — он лишь убедился, что они срослись с сердцем и умрут только вместе с ним. Обещала дать за доблесть дева кубок Браги брани; нежный взор той Нанны тканей мне сокровищ был дороже,
— негромко произнес Вигмар, обращаясь не столько к Бальдвигу, сколько к собственной памяти, которая, как Старый Олень в своем закрытом от света кургане, все перебирала свои сокровища и не могла насытиться их драгоценным блеском. Он сам наслаждался звучанием собственного стиха, и каждое слово казалось весомым, как молитва к божеству, которое слышит тебя. Грани груз со мною ныне: рад добыче был бы всякий, но тоской укрыта радость: Труд обручий я утратил! Скальда путь от Фрейи пряжи прочь уводит норны воля: тьму прорезал пламень ратный, кровью праздник был окрашен. Звездный блеск не виден скальду: свет остался с ветвью злата. Жизнь отдать не жаль за деву, Жжет тоска — не скажешь лучше.39?
Вигмар замолчал, продолжая смотреть на пламя очага. Что-то сдвинулось в его душе, ему даже стало легче дышать. В нем самом обновилось что-то важное. Не зря говорят, что искусно сплетенные стихи обладают волшебной силой. Но чтобы жить, стихи должны быть произнесены вслух. Им мало быть просто сложенными в тайных мыслях. Какой плод принесет росток, еще не проклюнувшийся из-под земли? Стихи должны расцвести в устах, их должны слышать если не люди, то хотя бы земля, море, небо. И это уже очень много.

Шумный пир в гриднице Лейрингов был в разгаре. Племя квиттов веселилось на обручении молодого Вильмунда конунга и йомфру Ингвильды, дочери Фрейвида хёвдинга. Напрасно надеялись Лейринги выдать свою Мальфрид за наследника Стюрмира конунга, а богатую наследницу Ингвильду сосватать для Аслака. Арнхильд и Кольбьёрн злорадствовали в душе, радуясь посрамлению Лейрингов, которых успели невзлюбить. А Рагна-Гейда то и дело посматривала на невесту. Конечно, высокородной девице не пристало выставлять свои чувства напоказ и хохотать, как рабыня, которой хозяйка подарила свою старую рубаху, но уж слишком невеселой выглядела Ингвильда дочь Фрейвида. Красивая, стройная девушка с мягкими светлыми волосами, богатством наряда уступающая разве что кюне Далле, сидела молча и почти неподвижно, а на ее миловидном лице застыло строгое выражение, в котором Рагне-Гейде мерещилась тайная решимость.
— Видишь, какая она гордячка? — шептала Рагне-Гейде на ухо обиженная Мальфрид. — Я ее терпеть не могу: никогда даже слова не скажет! Фрейвид еще четыре года назад хотел выдать ее за конунга, когда тот овдовел, а ведь ей всего-то было тогда четырнадцать зим! Этот Фрейвид — такой пройдоха! Но она-то своего добилась! Женихов меняет, как ремешки с башмаков! У нее был какой-то фьялль, а он переболел «гнилой смертью» и стал страшнее тролля! Но такие люди своего не упустят! Не успел конунг решиться на войну с фьяллями — она уже прежнее забыла и поймала Вильмунда!
Рагна-Гейда усмехнулась: до чего нелепой она стала! Целыми днями думая только о себе и Вигмаре, она почти пропустила объявление войны. Со скалы Престол Закона было объявлено, что фьялли приплывали разорять западное побережье и наверняка пойдут снова, а Стюрмир конунг прямо с тинга отправляется к слэттам, чтобы просить помощи и поддержки у Хильмира конунга. Обо всем этом очень много говорилось на тинге, но Рагне-Гейде даже захватывающие разговоры о набеге фьяллей на западное побережье напомнили только рассказы о том, как Вигмар и Гейр потеряли «Оленя». Для нее не существовало ничего, кроме Вигмара.
Не слушала Мальфрид, Рагна-Гейда смотрела в огонь, пылающий в ближайшем к женскому столу очаге, и пляска пламени увлекала ее, заставляла забыть о шумной гриднице, о толпе незнакомого народа, которая в первые дни так утомляла, даже о близкой войне, которая начнется не где-нибудь, а в ее родных местах на Квиттинском Севере. Огонь смывал с ее души тоску и горечь; в биении пламенных языков она видела рыжие косы Вигмара, блеск его желтых глаз. Живящее тепло сильным потоком стремилось к Рагне-Гейде, овевало ее лицо, проникало в каждую частичку тела, и она уже ощущала себя такой же легкой, свободной, вездесущей, как само пламя. Горячие ветры летели сквозь нее, и она летела с ними над миром; сотни голосов шептали ей что-то таинственное, важное, утешающее; голос Вигмара, живой и теплый, приблизился откуда-то издалека и шептал что-то ласковое, убеждая, что вражда и горе сгорят, что все еще будет хорошо... Рагна-Гейда разбирала лишь отдельные слова, но они были так прекрасны, правдивы и близки, что она не могла счесть их пустым обманом мечты. Нежный взор той Нанны тканей мне сокровищ был дороже... Но тоской укрыта радость: Труд обручий я утратил! Звездный блеск не виден скальду: свет остался с ветвью злата. Жизнь отдать не жаль за деву, Жжет тоска — не скажешь лучше...
— Ты чего? — голос Мальфрид вдруг вырвал Рагну-Гейду из упоительного пламенного облака, и она очнулась, сильно вздрогнув. Шум, краски и суета пира обрушились на нее, и она глубоко вздохнула, с трудом приходя в себя. — Ты на что там засмотрелась? — продолжала любопытная Мальфрид. — На обручье? Да, второго такого на свете нет. Должно быть, его ковали темные альвы. Или ты смотришь на самого Вильмунда? Правда ведь, он очень хорош?
Мальфрид без особого стеснения заглянула в лицо Рагне-Гейде, но та лишь попыталась улыбнуться, не находя слов. Ни молодой Вильмунд конунг, ни золотое обручье чудной работы, которое ему от имени дочери преподнес Фрейвид хёвдинг, не привлекли ее внимания. Она просто не замечала их.
Взгляд ее упал на лицо Ингвильды дочери Фрейвида, сидевшей все так же спокойно и безучастно, словно и не ее обручение так шумно и радостно, с обилием кубков богам и пенящимся бахвальством, с каким-то лихорадочным весельем, как в предчувствии конца, празднует сейчас племя квиттов. Ее жених был молод, красив, знатен, доблестен, но Ингвильда тоже смотрела в огонь. И ее замкнутое лицо вдруг показалось Рагне-Гейде близким, потому что было понятным. В нем она увидела отражение своих собственных чувств и догадалась: невеста конунгова сына не больше радуется сговору, чем сама Рагна-Гейда радовалась обручению с Атли. Ингвильда дочь Фрейвида предпочитала того фьялля, который после «гнилой смерти» стал уродливее тролля. И от этой догадке Рагне-Гейде стало легче. Все-таки не она одна такая... такая нелепая, неразумная, бессовестная, способная хотя бы в сердце своем идти наперекор роду и целому племени, любить того, кого любить нельзя.
И разве эти две девушки были виноваты в том, что человеческое сердце переросло тесную одежду родовых законов и человеческая душа набралась достаточно сил для того, чтобы встать с огромным и сложным миром лицом к лицу, не прячась за спинами родичей и предков? Встать — да. Но выстоять ли?

Ночью, когда все в женском покое кюн-флинны Ульврунн уже спали, Катла, служанка, осторожно разбудила Ингирид.
— Проснись, кюн-флинна! — шептала она в самое ухо своей грозной повелительницы. — Я должна тебе кое-что рассказать.
— Чего ты хочешь? — гулким со сна голосом пробурчала недовольная Ингирид. — Дурища, не можешь до утра подождать?
— Послушай... Только тише! — взмолилась Катла. — А не то кто-нибудь услышит!
— Да что такое? Ты что-то видела? Ты выходила? — опомнившись, прошептала Ингирид. Сквозь бревенчатую стену до женского покоя долетал шум пира, который продолжался в гриднице, и любопытство одолело сонливость. — Ну, рассказывай!
— Я слышала, о чем Окольничий говорил с квиттом, когда ты от них ушла!
— Ну! О чем? Говори скорее, не тяни! — загоревшись, Ингирид тряхнула служанку за плечо. Любая мелочь, касавшаяся рыжего квитта, стоила того, чтобы проснуться среди ночи.
— Они говорили... Квитт рассказал стихи, которые он сложил о тебе!
— Не может быть! — восторженно ахнула Ингирид и помолчала, прижав кулак к забившемуся сердцу.
По телу побежала дрожь, ей стало страшно и весело, как будто она увидела дух. Стихами не столько воспевают, сколько привораживают. Ах, как хотела бы она сама уметь складывать стихи, чтобы приворожить его, этого наглеца! Тогда-то он не посмел бы смотреть на нее так, как будто она старая надоедливая троллиха! Но, если он все-таки это сделал, значит, он не так к ней равнодушен, как хочет показать! Ингирид очень хотелось, чтобы кто-нибудь полюбил ее сильно-сильно, совершал ради нее подвиги, убивал десятки и сотни врагов, захватывал много добычи и присылал ей в подарок целые сундуки серебра, связки мехов, толпы рабов, и еще много-много всякого. Она села бы, как Брюнхильд, в середину огненного кольца, если бы ждать там великого героя не было слишком скучно. Никто не превзойдет жадным тщеславием юную деву знатного рода, которая одарена приятной внешностью и живым нравом. Осознав себя женщиной, она хочет видеть у своих ног целый свет. И особенно тех, кто по глупости и упрямству не хочет признать ее несравненных достоинств.
— Расскажи скорее! — с нетерпеливой горячностью шепнула Ингирид и опять тряхнула Катлу за плечо. — Что было в этих стихах?
— Я плохо помню, — смущенно шепнула служанка. — Там было много про тебя, он тебя называл Труд обручий еще Суль... Нет, про Суль не то, не про Суль, а то, что без тебя ему нет света от солнца или звезд, я так поняла. А еще что ему не жаль жизни отдать за тебя. Это я запомнила: жизнь отдать не жаль за деву. Так хорошо, так складно!
— Ну, а еще что?
— А больше я не помню, — разочарованно доложила Катла. — Там было много, целых две висы, и все так складно! Пока я слушала, было так красиво, а теперь — не помню...
— И ты молчала, негодяйка! — вдруг яростно прошипел с соседней лежанки голос Уннгерд, жены Оддульва, и обе девушки разом вздрогнули.
Уннгерд проснулась еще от первых восклицаний Ингирид и все это время лежала, потрясенная и разгневанная. Вот до чего дошел этот негодный квитт, привезенный сюда этим негодным Бальдвигом! А может, Бальдвиг и привез его для мерзкого колдовства — чтобы приворожить конунгову дочь, насочинять хулительных стихов про весь род конунга и про всех добрых людей заодно! Недаром же у него глаза как у оборотня! Уннгерд с трудом сдерживалась, понимая, что если подаст голос слишком рано, то гусыня Катла от страха онемеет и узнать что-то толком будет гораздо труднее.
— У, родня великанов! — досадливо шепнула Ингирид. Она старалась сохранить самообладание, но была напугана. При всем своем легкомыслии она понимала, как много неприятностей принесет ей огласка Вигмаровых стихов.
— Глупая, негодная курица! — возмущалась Уннгерд, откинув одеяло и спуская ноги с лежанки. — И ты молчала до самой ночи! Нужно было сразу, как только он сказал свои троллиные стихи, кричать и звать людей в свидетели! А ты и рада, что твою госпожу заворожил какой-то квиттинский оборотень! Чтоб тебя тролли взяли с ним заодно!
Женщины, разбуженные голосами, поднимали головы, ничего не видя в потемках и не понимая спросонья, что случилось и за что жена Оддульва бранит служанку. Кто-то на всякий случай кинулся будить кюн-флинну Ульврунн, спавшую с мужем в отдельном маленьком покое. А Уннгерд уже натянула верхнюю рубаху и шарила по скамье в поисках платья.
— Давай скорее одеваться, ведьмино отродье! — покрикивала она на растерявшуюся Катлу. — Где мои застежки! Давай покрывало! Я всю усадьбу на ноги подниму! Конунг все узнает!
— Ах, Уннгерд, не надо! — вскрикнула Ингирид. Чем лучше она осознавала смысл происходящего, тем крупнее и грознее делались ожидаемые неприятности. — Не надо! Он ничего плохого не сказал! Я сама его просила сочинить стихи обо мне!
— Молчи, глупая! — оборвала ее Уннгерд. — Ты сама не знаешь, какое зло зовешь на свою голову! Ты-то, может, и просила, с тебя станется! А он и рад! Ты хочешь потерять красоту и разум и совсем пропасть? Хорошо же воспитали тебя эти фьялли! Ты хочешь опозорить и себя, и весь свой род заодно!
На этом дрожащие руки Катлы кончили закалывать ей платье и головное покрывало. Оборвав речь на полуслове, Уннгерд выбежала из девичьей. И Ингирид тут же вскочила.
— Одеваться! — крикнула она Катле. Служанка готова была плакать от растерянности и страха, но Ингирид дочери Бьяртмара эти презренные чувства были неведомы. — Скорее!
Вигмар уже казался Ингирид ее законной собственностью, которую злые люди по вредности хотят у нее отнять. Но Ингирид не зря мечтала стать валькирией — не в ее обычае было сдаваться без борьбы. Отвоевала же она себе золоченые застежки кюны Мальвейг! Ингирид не имела привычки раздумывать, но и глупой не была: в ее голове мелькали обрывочные, но довольно верные мысли о том, что Бьяртмар конунг любит забавляться и забавой ему может послужить не обязательно смерть Вигмара. Главное — направить его в нужную сторону. При всем внешнем несходстве Ингирид все же была родной дочерью Бьяртмара и сумела за несколько дней неплохо разобраться в его нраве.

Пир в усадьбе конунга еще продолжался, везде горели огни, звучали хмельные голоса, в сенях уже кто-то боролся, а в углу несчастный, не в меру угостившийся брагой, маялся, извергая все съеденное обратно. В шуме и беспорядочном движении далеко не все быстро поняли, что случилось. Ворвавшись в гридницу, даже Уннгерд на миг растерялась: здесь едва ли был хоть один трезвый. Ульвхедин ярл спал прямо на полу возле очага, но Бьяртмар конунг сидел на своем месте так же прочно, как всегда. Он-то не слишком усердствовал в битве с пивом и брагой — гораздо веселее ему было сохранять трезвую голову и потешаться пьяными выходками верной дружины.
— Конунг! — Уннгерд устремилась к нему. — Конунг, открылось страшное дело!
— Ну, ну? — Бьяртмар, ничуть не удивленный, заинтересованно наклонился к женщине. Он даже обрадовался ее появлению, поскольку от дружины уже было мало толку, а спать еще не хотелось.
— Твоей дочери и твоей чести грозит опасность! — взволнованно восклицала Уннгерд.
— Ой! — От удовольствия Бьяртмар передернул костлявыми плечами, потер коленки одну об другую, но тут же постарался принять величественный вид. — Которой дочери? Кто питает к ним преступную любовь?
— Кюн-флинне Ингирид!
— Не слушайте ее! — раздался вопль от порога, и в гридницу влетела сама упомянутая дева. В полутьме она споткнулась о чье-то бесчувственное тело, врезалась в стол, но удержалась на ногах и подскочила к почетному сидению конунга. — Все это неправда! — пылко заявила она, сверкающими глазами глядя в лицо Бьяртмару.
— Что именно неправда? — похихикивая, спросил конунг, знаком велев Уннгерд молчать.
— Все, что сказала эта женщина! — не задумавшись, отрезала Ингирид.
— А она еще ничего не сказала! — подал голос кто-то из наименее пьяных гостей.
— Но я скажу! — Уннгерд упрямо тряхнула головой. — Твои гости, конунг, плоховато благодарят тебя за гостеприимство! Бальдвиг Окольничий не такой уж хороший друг тебе, как хочет показать!
— Что такое? — Между сидящими и лежащими гостями пролез Бальдвиг. Весь этот вечер он провел, скорбя о вечной разлуке с золотым обручьем, и уже собрался пойти спать, а тут вдруг... Бальдвиг недоуменно оглянулся на Вигмара, который тоже не ложился, прислушиваясь, не скажут ли еще чего интересного о квиттинской войне.
— Вот он! — Уннгерд возмущенно ткнула пальцем в Вигмара, как будто надеялась проколоть в нем дыру. — Вот этот гнусный человек!
— Послушай, ива застежек... — негодующе начал Бальдвиг, но Уннгерд не дала ему продолжить.
— Пусть все люди послушают! И конунг пусть послушает! А ты, Бальдвиг, расскажи, как сегодня вечером твой квитт говорил стихи о кюн-флинне Ингирид, а ты слушал!
Те из гостей, кто еще что-то соображал, изумленно охнули. На пороге гридницы показались Ульврунн и ее муж Ингимунд Рысь.
— Я? — Бальдвиг был так изумлен, что не сразу сообразил, о чем шла речь. Недавний разговор с Вигмаром уже порядком выветрился из его памяти, как не стоящий особого внимания. — Какие стихи об Ингирид? Женщина, ты с ума сошла!
— Я как раз в здравом уме! А вот ты! Ты смеешь называть себя другом конунга, просить у него помощи в тяжбах, а сам сочиняешь стихи о его дочери!
— Я в жизни не сложил двух толковых строчек! — изумленно отозвался Бальдвиг, в многочисленные умения которого стихосложение не входило. — Вигмар, ты...
«Ты что-нибудь понимаешь?» — хотел он спросить и не спросил. Едва лишь бросив взгляд на напряженное лицо квитта, Бальдвиг понял: Вигмар знает, о чем идет речь. И тут же вспомнил сам. «Наверное, сочинять стихи о женщинах трудно?» — «Не труднее, чем о морских походах и битвах». И какой тролль их обоих потянул за язык! Ведь и пьяными не были!
— Это неправда! — поспешно повторил Бальдвиг. Он старался сохранять спокойствие, но все же не мог подавить тревожного волнения, его черные брови дергались. — Вигмар вовсе не сочинял стихов о кюн-флинне!
— Сам Локи позавидует твоему лицемерию и коварству! — с негодованием воскликнул Оддульв, которому жена наконец-то дала вставить слово. И теперь он был возмущен не меньше нее, учуяв случай перетянуть благосклонность конунга на свою сторону и тем поправить дело о спорной земле. — Я сразу угадал, зачем ты притащил сюда этого квитта, этого убийцу! Я думал, что тебе нужна моя жизнь и мое добро, но ты метил еще дальше! Окольничий! Ты задумал поохотиться на птицу, которой нет дороже в земле раудов! Ты привез этого колдуна, чтобы он приворожил дочь конунга! Но это вам так не пройдет! Вас заставят расплатиться за все!
Толпа шумела изумленно и грозно; еще не разобравшись, многие в пьяной удали уже тянулись к оружию. Решительно раздвигая людей, к сидению конунга пробралась кюн-флинна Ульврунн.
— Да расскажите наконец, что случилось! — потребовала она. — Что вы мечетесь и бранитесь, как стая троллей в полнолуние!
Оддульв открыл было рот, но задохнулся: гневные крики истощили его силы, ему требовалась передышка. Бьяртмар конунг захихикал. Этим вечером он уже и не надеялся так повеселиться. Ульвхедин ярл, разбуженный наконец кем-то из своих хирдманов, с трудом сел и мотал головой, постепенно приходя в себя.
Теперь гридница была светла от множества факелов и полна людей: разбуженное шумом, сюда собралось чуть ли не все население усадьбы, кое-как одетое и растрепанное. В задних рядах, которым было плохо слышно, строились предположения одно удивительнее другого: от неожиданного обручения кюн-флинны Ингирид до очередного набега кваргов, с которыми у раудов были такие же нехорошие отношения, как между фьяллями и квиттами.
— Говори ты! — велела Ульврунн жене Оддульва. — Ведь это ты первой подняла шум?
— Я, Уннгерд дочь Хьяльти, утверждаю, — строго и отчетливо начала та, как будто говорила речь перед всем тингом. — Утверждаю, что Вигмар из племени квиттов, человек Бальдвига Окольничьего, сложил стихи об Ингирид, дочери Бьяртмара конунга, чтобы колдовскими чарами привлечь к себе ее любовь и погубить ее. Отвечай, что это не так, Бальдвиг Окольничий, если можешь!
Стоявшие поближе возбужденно загудели. Ладно бы, если бы открылся умысел об убийстве, этим мало кого можно удивить. Но при разговорах о колдовских чарах, да еще и чарах любовных, у всякого, если он не каменный великан, холодной жутью сожмется сердце. Люди попятились от Вигмара. Его лицо с жестко сомкнутым ртом и блестящими желтыми глазами вдруг показалось страшным не по-человечески. Его звали оборотнем... А может, и в самом деле?
— Откуда ты взяла это, Уннгерд дочь Хьяльти, и кто может подтвердить твои слова? — сурово спросил Бальдвиг. Он уже взял себя в руки и готов был защищаться всеми доступными средствами.
— Мои слова может подтвердить Катла, — ответила Уннгерд уже чуть тише, не с таким гневным напором в голосе. Слов служанки маловато для такого серьезного обвинения, тем более что она запомнила всего один кеннинг и одну полную строчку.
— Служанка! — со всем возможным презрением повторил Бальдвиг. — Зато я сам утверждаю, что в этих стихах не было ни единого намека на кюн-флинну Ингирид. Они были сложены совсем о другой женщине. О невесте Вигмара, которая осталась на Квиттинге.
— А кто может подтвердить это? — воскликнул Оддульв. — Где эта женщина и где ее родня, которая нам подтвердит, что квитт имеет право складывать о ней стихи? Где они? Пусть они придут и подтвердят твои слова при свидетелях!
— Ты сам знаешь, Оддульв, что просишь невозможного! — ответил ему Бальдвиг. — Но разве служанка может подтвердить иное? Разве в тех стихах были слова, указывающие на кюн-флинну Ингирид?
— Может быть, ты повторишь нам эти стихи? — Уннгерд ужалила его ядовитым взглядом
— М-м... Я не помню всего... — признался Бальдвиг. — У меня не слишком-то хорошая память на стихи. Но ведь можно спросить... Пусть сам Вигмар повторит их.
Все опять посмотрели на Вигмара. Он был внешне спокоен, но в душе его кипело негодование на самого себя — не мог промолчать со своими стихами! Дома, поблизости от Рагны-Гейды, ему и то удавалось сохранить побольше здравого рассудка! Нет бы ему отказать Ингирид и на этом успокоиться! Дочь Бьяртмара все же принесла ему несчастье своей дурацкой просьбой, хотя он и не думал ее выполнять.
— Я слышал, как Ингирид просила его сложить о ней стихи, — подал голос один из Дьярвингов. Вигмар не помнил, Стейн его зовут или Амунди, поскольку все Дьярвинги для него были на одно лицо. — Я только раньше не хотел говорить, поскольку просьба не из самых подходящих...
— И что он ей ответил? — спросило сразу несколько голосов.
— Что он не такой дурак, — с некоторым смущением доложил Стейн.
Кое-кто в задних рядах засмеялся. Но большинство понимало, что тут не до смеха.
— Ну, Вигмар, ответь же им! — воскликнул Бальдвиг. — Повтори им эти стихи, и они поймут, что это о ком угодно, но не об Ингирид!
— Если люди очень хотят враждовать, то их не убедят никакие слова, обладай ты хоть красноречием самого Одина! — ответил Вигмар. — Мои стихи были сложены о другой женщине. Она осталась далеко отсюда. А складывать висы для Ингирид дочери Бьяртмар я даже не помышлял. Пусть богиня Вар слышит меня.
— Может быть, он складывал висы и о другой женщине! — не сдавалась Уннгерд. — Но кто, кроме него самого, нам поручится, что он не складывал висы об Ингирид?
— Ха! — с негодованием воскликнул Бальдвиг и хлопнул себя по бедрам. — Это уже неразумно! Гнев — плохой советчик! Если так рассуждать, то кто поручится, что ты и твой муж не складывали хулительных стихов про меня или про самого конунга?
— Конунг! — воззвали разом Оддульв и Уннгерд. — Долго ли ты будешь слушать эти позорные речи!
— В самом деле, отец! — повысив голос и грозно хмуря брови, сказала кюн-флинна Ульврунн. Она достаточно хорошо знала своего отца, чтобы обращаться к нему лишь в крайних случаях, а сейчас был именно такой случай. — Люди хотят услышать твое решение.
— Это правда? — спросил Бьяртмар у самого Вигмара.
Удивительное дело: голос конунга звучал не грозно, буднично и даже мягко, но Вигмар вдруг почувствовал странное оцепенение в душе и в теле. У него просто не хватило бы воли солгать: голос конунга проникал в самую душу и наполнял уверенностью, что и взгляд его проникает так же свободно. К счастью, Вигмару ничего не приходилось скрывать.
— Нет, это неправда! — уверенно ответил он. — Мне случалось сочинять стихи о женщине, но не о твоей дочери и вообще ни об одной женщине из племени раудов.
— Так значит, это почтенные люди лгут? — невинно спросил конунг и повел бледной длиннопалой рукой в сторону Оддульва и Уннгерд.
Вигмар ощутил себя в ловушке, но сдаваться не собирался.
— Эти почтенные люди не поняли, — твердо сказал он и бросил взгляд на Оддульва. — Служанка не смогла запомнить ни одной строчки, но почему-то решила, что это — о ее госпоже. Но это не так.
— И со слов рабыни Оддульв обвиняет свободного человека! — с негодованием подхватил Бальдвиг. — Они требуют доказательств, что Вигмар не сочинял стихов о твоей дочери! Почему бы им не потребовать того же от всех людей, сколько ни есть на свете? Мало ли у кого мог возникнуть злодейский замысел!
— Наверное, это были искусные и красивые стихи, раз уж рабыня ничего не смогла запомнить! — мягко и мечтательно протянул Бьяртмар, ласково заглядывая в лицо Вигмару. Он как будто не слышал речей Бальдвига, и Вигмара еще больше насторожила эта нежданная ласковость. — Почему бы тебе не сказать нам те стихи еще раз? Мы сможем судить, есть ли в них твоя вина передо мной и моей дочерью.
Ингирид встрепенулась и вскинула голову: ей очень хотелось послушать. Люди в гриднице опять загудели: всем тоже хотелось. Вигмар помедлил. Да, это был самый простой выход. В тех двух висах была достаточно ясно рассказана вся немудреная сага о том, как он полюбил девушку, поссорился с ее родней и был вынужден бежать. Самый глупый великан поймет, что к Ингирид дочери Бьяртмара это и близко не подходило. Но... Какое-то внутреннее чувство мешало Вигмару ответить согласием. В этих двух висах была его душа, его любовь, была Рагна-Гейда. Страшно, гадко, немыслимо было раскрыть сердце перед этими чужими людьми, перед этим безбородым конунгом.
— Нет. — Вигмар почтительно, но твердо мотнул головой и, пересилив себя, взглянул в прищуренные глаза конунга. — Эти висы — ее и мои. Больше ничьи. Я не могу их повторить.
— Вот, теперь ты веришь нам? — воскликнули разом Оддульв и Уннгерд. — Он и не запирается! Его надо вывести во двор и обезглавить!
— Не сейчас! — хрипло вставил Ульвхедин ярл. Он еще плохо соображал, о чем идет речь, но обычаев не забывал даже в самом тяжком опьянении. — Ночное убийство опозорит нас!
— Послушай, конунг, послушай! — заторопился Бальдвиг, встревоженный молчанием Бьяртмара. — Ты знаешь меня много лет, я верно служил тебе! Я много лет знаю этого человека и его отца, он не мог... Ты должен дать ему оправдаться!
— Да, несомненно! — Бьяртмар кивнул. — Обезглавить человека может даже раб, но вот приставить голову обратно не может ни один конунг. Я не хочу, чтобы меня прозвали Бьяртмаром Несправедливым. Конечно, мы дадим ему оправдаться.
— Пусть он понесет каленое железо! — крикнул Оддульв, и облегченный вздох застрял у Бальдвига в груди. — Богов нельзя обмануть!
— Он не вор, чтобы носить железо! — возмутился Бальдвиг. — Позволь ему, конунг, оправдаться с оружием в руках, как подобает высокородному человеку!
— Да где его высокий род! — с недоверием и презрением выкрикнула Уннгерд. — Кто его видел? Эти квитты...
— Тише, добрая женщина, я не хочу, чтобы про меня говорили, что у меня плохо встречают чужеземцев, и прозвали Бьяртмаром Негостеприимным! — остановил ее конунг. Вигмар некстати подумал, что конунга уж слишком явно заботит, что о нем скажут. — Он имеет право оправдаться с оружием в руках, и богов не обманешь мечом точно так же, как и каленым железом. Вот только кто же будет ему достойным противником? Может быть, Ульвхедин ярл?
Бьяртмар постучал себя пальцем по дряблой щеке и покосился в сторону сына. Вигмар проследил за его взглядом, и у него нехорошо ёкнуло что-то в животе. Нет, он не испугался: просто впервые в жизни ясно осознал, что вероятность его победы меньше мышиного хвостика.
— Я готов, отец! — прохрипел Ульвхедин. — Но до утра-то можно подождать? Я тебе всегда говорил, что от этой девки хорошего не будет, но раз уж она так вляпалась, кто-то же должен постоять за честь рода. Я готов.
— Нет, пожалуй, не надо, Ульвхедин. — Бьяртмар внимательно изучил лицо Вигмара, которое все же осталось вполне спокойным, и передумал. — Ведь его вина — не в нападении с оружием. Он нападал стихами, так пусть его противником будет скальд. Я о тебе говорю, Сторвальд.
Бьяртмар посмотрел куда-то поверх головы Вигмара, и все обернулись. Вигмар тоже обернулся. Он и раньше замечал, что на всех пирах второе почетное место в гриднице, напротив конунга, занимает вовсе не Ульвхедин ярл, а высокий человек лет тридцати, одетый богато и вид имеющий довольно гордый. Говорили, что это Сторвальд по прозвищу Скальд, и Вигмар отметил про себя: чтобы приобрести такое прозвище, надо быть скальдом на две головы искуснее остальных.
Во время всего этого переполоха Сторвальд молчал (он вообще был довольно молчалив, не открывал рта, пока к нему не обратятся, и по своей воле ни во что не вмешивался, что, безусловно, обличало в нем человека неглупого). Бьяртмар глядел на него с восторженной ласковостью, как мать на любимого сына, который вырос молодцом. Сторвальд и в самом деле был редкостным красавцем. «Вот в кого надо было влюбиться Ингирид!» — с оттенком обиды на бестолковых норн подумал Вигмар. У Сторвальда были прямые черты лица, легчайшая горбинка на прямом носу удивительно хорошо сочеталась с внутренним углом густых бровей, а светлые и блестящие, как сталь, глаза смотрели умно и остро. Только левый глаз чуть-чуть косил наружу, но это было почти незаметно. Золотистые волосы Сторвальда были тщательно расчесаны и заправлены за пояс. Никаких кос или хвостов, по которым можно было бы определить его племя. А за его спиной на стене висел меч в богатых ножнах, и широкие плечи и сильные руки Сторвальда наводили на мысль, что меч ему служит не для украшения.
— Вот это подходящий противник для тебя! — сказал Бьяртмар, мельком глянув на Вигмара, и обратился к красавцу: — Я думаю, Сторвальд, тебя не испугает такое состязание. Ведь боги рассудят, кто прав.
— Разве я когда-нибудь отказывался исполнить твои просьбы? — спокойно, без заискивания, а даже отчасти небрежно ответил Сторвальд. — Пусть все будет по твоему желанию, конунг.
— Вот и очень хорошо! — Бьяртмар был доволен ответом и радостно потер одна об другую свои узкие бледные ручки, которым, как казалось, никогда не приходилось держать меча или весла. — Значит, мы дадим каждому из вас одну ночь, чтобы вы могли сложить по хорошей хвалебной песне...
— Как? — изумленно закричали Дьярвинги и даже кое-кто из гостей в гриднице. — Песни? Хвалебные песни? Ты же сказал: с оружием в руках! Да разве это божий суд! Такого не бывало!
— Даже самые простые вещи когда-нибудь произошли в первый раз, и люди вот так же ахали и изумлялись! — хихикая от удовольствия, отвечал Бьяртмар, довольный впечатлением. — Но, по правде сказать, я не думаю, что раньше нас никто не додумался... Это же так просто! А вы что думали? — вдруг напустился он на Дьярвингов, вцепившись птичьими пальцами в подлокотники кресла и склоняясь вперед. — Вы думали, что я позволю двум хорошим скальдам зарубить друг друга! Как бы не так! Хорошие скальды слишком редки! Хороших воинов у меня двенадцать десятков только в этой усадьбе, а скальд — один! Один, хотя всякому порядочному конунгу полагается иметь хотя бы пару, не говоря уж о четырех или шести! Скальд сражается стихами — вот пусть они и сражаются своим оружием!
Народ гудел, Уннгерд что-то шипела на ухо Оддульву, Бальдвиг утирал рукавом промокший лоб, а Ингирид, снова оживившись, переводила блестящий взгляд с Вигмара на Сторвальда, словно сравнивала их. «О прекрасная Фрейя, надоумь ее перенести свою страсть на этого красавца и оставить меня в покое! — мысленно молился Вигмар. — Ее равнодушие мне принесет гораздо больше пользы, чем любовь! О Всадница Кошек, подательница самых сладких снов! Ты и так одарила меня в меру самых жадных желаний, оставь же что-нибудь и другим! Мне много не надо...»
— Итак, мы дадим им сегодняшнюю ночь! — продолжал Бьяртмар конунг, выпрямившись на сидении и приняв величественный вид. — Пусть каждого из них отведут в отдельные покои и поставят стражу, чтобы никто не мог ни помочь, ни помешать им. Завтра за утренней едой мы послушаем их. Если выиграет квитт — значит боги оправдали его. А пока идите все спать, чтобы ваши пьяные вопли не мешали моим скальдам!
Толпа задвигалась и стала рассыпаться. Ульврунн увела Ингирид, которая все оглядывалась на ходу. Сторвальд спустился со своего сидения. При этом он бросил на Вигмара только один взгляд, в котором светился скрытый интерес. Этот красавец, чуть косящий на левый глаз, был вполне уверен в своих силах, но не спешил засчитывать своего соперника в проигравшие, пока тот себя не показал.
Удивительно быстро усадьба конунга затихла. Злая и рассерженная Ингирид долго лежала без сна и не смотрела в сторону Уннгерд. Именно себя она считала наиболее пострадавшей от ночного переполоха. Ингирид не могла решить, бояться ли ей за свою честь или обижаться, что ее считают недостойной стихов, но чувствовала себя ограбленной и оскорбленной. Она не желала верить, что стихи Вигмара предназначались какой-то другой женщине. Да разве на свете существуют другие? Что они такое по сравнению с ней? «Жизнь отдать не жаль за деву!» — вспоминалась ей та единственная строчка, зажегшая этот пожар. Как красиво, как сильно! Этой строчкой хотелось любоваться, как драгоценным обручьем, и Ингирид без конца повторяла ее, чувствуя, как золотой звон стиха отдается в самых дальних уголках сердца. Ей самой не грозила смерть, а переживать за других она не умела. Сладкое и тревожное ощущение любви, пусть воображаемой, скоро прогнало обиды, и Ингирид наслаждаясь своим волнением, как новой, еще не испытанной радостью жизни.

Так получилось, что Вигмар сын Хроара удостоился от Бьяртмара конунга немалых почестей: ему достался отдельный спальный покой. Маленькая клетушка была не шире трех шагов в длину и ширину, и почти всю ее занимала лежанка. Должно быть, раньше она служила спальней какой-то супружеской чете, возможно даже самому конунгу, пока он не овдовел. Кроме лежанки, тут был большой ларь, а на нем глиняный светильник с тресковым жиром. Зато двери выходили в гридницу, где устроилось на ночь множество людей.
Где поместили Сторвальда, Вигмар не знал, но не сомневался, что у того есть в этом доме свой покойчик. По лицу красавца нетрудно было понять, что он не из тех, кто согласится спать вповалку в общем дружинном покое. А уж заслужить себе отличия он сумеет.
В придачу к светильнику Вигмару оставили, по приказу доброго конунга, большой кусок хлеба, несколько вареных рыбин на бронзовом блюде и большой ковшик пива из кованого говорлинского серебра.
— Конечно, не поэтический мёд, но тоже сгодится! — проворчал пожилой гест, расставлявший угощенье на ларе. — Если еще чего, или на двор выйти — ты стукни в дверь, мы тут до утра будем.
Высказав это предложение и одновременно предостережение, гест ушел, плотно прикрыв дверь. Железного стука засова Вигмар не слышал, но, судя по близким голосам, тот гест с тремя-четырьмя товарищами расположился на скамьях и на полу прямо под дверью. Вигмар прислушался: одни играли в кости, другие спорили, чей жеребец победит на ожидавшемся завтра бое коней. Пожилой благодетель Вигмара ставил на Бурую Гриву какого-то Бримира Полосатого Щита из Логинфьорда. Серебряную пряжку в полмарки весом ставил против ножа с костяной ручкой. Значит, уж очень верил в победу. Может, так и надо?
Отойдя от двери, Вигмар бросился на широкую лежанку, вытянулся и задумался, глядя в темный бревенчатый потолок. Хвалебная песнь! Едучи к Бьяртмару конунгу и вообще к раудам, он меньше всего думал в хвалебных песнях. Норн приговор у мыса узнаешь, как говорила Грюла. Вообще-то сочинять хвалебные песни не намного труднее, чем другие. Даже легче: кто под небосклоном Бьяртмару подобен? Волки рвали трупы, храбро дрались квитты... Нет, рауды. Только вот что: надо ведь знать, с кем дрались. Что победоносно — это и так ясно, но вот как дело было?
Вигмар сел, без почтения подтянув ноги прямо в сапогах на одеяло из облезлой медвежьей шкуры. Так не честно. Хорошо этому Сторвальду. Выговор у него не раудский, он тут тоже пришлый, но живет, как видно, давно и все про Бьяртмара знает. С кем он сражался, когда сражался, как... А Вигмар не знал ничего. Сочинять подвиги — засмеют, потому что даже самая пышная похвала должна быть в основе правдива, иначе ей и цены никакой не будет. А как сочинять о том, чего не знаешь и о чем не слышал?
Прыжком соскочив с лежанки, Вигмар мягко и стремительно прошелся два шага до стены и обратно. Вот он каков, тролль безбородый! Или он думает, что слава о его подвигах гремит по всему Морскому Пути и любой квитт знает их не хуже, чем собственный род в семи поколениях? Или он нарочно втолкнул его в эту ловушку? Заставит опозориться и спокойно снесет голову. Прямо за завтраком, поскольку убийство утром уже не ставится в укор. И никакой опасности нет ни для его обожаемого Сторвальда, ни для кого другого. И все довольны. А рыжий квитт с наглыми глазами — кому он нужен?
«Мудрый Один, Отец Поэзии, подскажи же мне что-нибудь! — воззвал Вигмар, напряженно глядя в темный потолок, точно ожидая, что закопченные бревна сейчас разойдутся и в просвете покажется престол Одина, с самим Властелином, с двумя воронами у него на плечах и двумя волками у ног. — Не зря же ты получил от меня такую славную жертву — Эггбранда сына Кольбьёрна. Я думаю, тебе понравилось все то, что я натворил. Помоги же мне!»
Но темный потолок молчал и не шевелился. Вигмар прошелся еще пару раз и снова сел. Сосредоточившись, он пытался вспомнить, не слышал ли когда-нибудь, хоть в детстве, хоть чего-нибудь о подвигах Бьяртмара Миролюбивого. Впрочем, тому под шестьдесят, а значит, во времена его подвигов Вигмар был ребенком. Если вообще уже родился на свет.
«Может, постучать? — Вигмар задумчиво покосился на дверь. — Позвать какого-нибудь славного воина, отмеченного сединой и шрамами, пусть расскажет. Едва ли конунг догадался это запретить. И на помощь это не похоже. А вдруг...»
Принять никакого решения он не успел — дверь тихо отворилась сама собой. Вигмар успел заметить отблеск огненного света в гриднице, и на пороге встала высокая темная фигура, похожая по первому впечатлению на женскую. В тесный покойчик влетел свежий запах летней грозы, неожиданный и радостный в продымленном доме. Тут же дверь опять закрылась, и Вигмар оказался лицом к лицу с незнакомой девушкой.
Явись к нему мужчина, он схватился бы за оружие. Но при виде девушки он просто шагнул назад, наткнулся на край лежанки и остановился, разглядывая свою гостью.
Он видел ее впервые, и в то же время испытывал смутное ощущение, что когда-то очень давно был уже с ней знаком. Так давно, что и не вспомнить — словно в детстве. Но его детство было пятнадцать лет назад — не могла же она не измениться за это время. Девушка была очень высока ростом, даже выше самого Вигмара, но так чудно сложена, так стройна и величава, что не казалась долговязой. Пышнейшая грива ярко-рыжих, огненных волос окутывала девушку до колен, и среди них тонкое и подвижное лицо казалось особенно белым. Ее черты не отличались строгой правильностью: нос у нее был длинноват, а рот широковат, но это же придавало лицу неповторимость и живость, а одухотворенность в чертах делала это лицо ослепительно прекрасным. Вигмару подумалось: это не человек. Обыкновенные смертные девушки такими не бывают. Мелькнула было мысль, что это к нему явилась в новом обличии Грюла, но растаяла сама, по собственной нелепости. Грюла — дух Квиттинского Севера, как она попадет к Островному проливу, в самое сердце земли раудов? И у Грюлы были золотые глаза, а глаза ночной гостьи даже в полутьме тесного покойчика светились своим собственным, ярко-голубым светом.
— Ты всегда так неучтив? — тихо спросила девушка, и в голосе ее звучала легкая ласковая насмешка, на которую нельзя было обидеться. — За что же тебя любят женщины, если ты даже не поздороваешься и не попросишь войти?
Ее голос был глубок и звучен, в нем таилась веселость, готовая прорваться искрами смеха; Вигмару подумалось, что она очень хорошо поет.
— Так ты же уже вошла, — как дурак, ответил Вигмар, и попытался сделать шаг назад, но опять наткнулся на край лежанки и чуть не опрокинулся на спину.
Девушка усмехнулась, и ему тоже стало смешно: хорош бы он был!
— Войди, о липа льда ладони! — ответил он, улыбаясь углом рта и смущенно потирая щеку. — Правда, у меня сегодня тесный покой и войти-то особенно некуда. Ты можешь сесть на это ложе, если оно не слишком недостойно тебя.
— Я и не на таких сидела и, как видишь, жива! — Девушка неслышно шагнула к лежанке и уселась. Она двигалась так легко, что Вигмару вспомнился плящущий язык пламени.
Он сел там, где стоял, и повернулся к гостье.
— Как ты прошла? — спросил он. — Мне как-то не думается, что милостивый Бьяртмар конунг прислал тебя рассказать мне о его подвигах. Хотя именно это, по правде сказать, мне и нужно больше всего.
— Нет, меня прислал другой конунг. — Девушка мягко качнула головой. Волна ее волос шевельнулась, на Вигмара повеяло приятным теплом, смешанным с бодрящим запахом летней грозы. Сейчас он осознал всю невозможность этого запаха в пасмурную осеннюю ночь, но он был частью самой гостьи, а она вся была — чудо. — Другой конунг, гораздо более могущественный, но и еще более прихотливый, — продолжала она. — Никогда не знаешь, что ему понравится, кого и за что он полюбит и захочет наградить сегодня или завтра.
— А меня он, значит, полюбил? — спросил Вигмар, не представляя, о чем идет речь, но смутно ощущая рядом с собой что-то неоглядно огромное.
— Нет, я бы так не сказала! — Девушка лукаво усмехнулась, склонила голову к плечу.
Взгляд ее ярко-голубых глаз обжег Вигмара и одновременно окатил ледяной прохладой. Горячий лед или раскаленное небо — он не знал, что так бывает. Но это не пугало, а было приятно; странное ощущение как будто поднимало над землей и уносило прочь от мира. Вигмар одновременно и сидел на убогой лежанке в тесной темной клетушке, и поднимался в какие-то небесные дали, сам становился огромным и величественным, полным каких-то новых сил и новых целей, смотрел с небес сам на себя со снисходительностью и даже не особо заботился, что будет дальше с тем, земным маленьким Вигмаром.
— Он не отпустил меня, — с каким-то скрытым намеком продолжала девушка. — Он просто сделал вид, что отвернулся... О, по лукавству с ним никто не сравнится! Но раз уж он позволил мне отлучиться, я должна поспешить и сделать то, зачем пришла.
— А зачем ты пришла?
— Затем, что ты просил. Я расскажу тебе о подвигах Бьяртмара!
Девушка усмехнулась, по тонким чертам ее лица пробежала мгновенная нервная дрожь, словно в самих этих словах заключалось что-то очень смешное. Вигмар, с каждым мгновением изумляясь все больше и больше, криво, как через силу, усмехнулся в ответ. Все, что она делала, заражало и завораживало, и он с трудом помнил, где находится и как сюда попал.
— Так он нарочно... — начал Вигмар, но не мог подобрать слов для вопроса.
— Нет! — Девушка качнула головой, волна ее волос снова обдала Вигмара потоком мягкого жара. Казалось, что сейчас его одежда загорится там, где ее коснулись пламенеющие кудри. Ну и пусть... — Бьяртмар конунг не зол. Он просто ехиден и любопытен. Он просто хотел посмотреть, как ты будешь выпутываться. Нетрудно понять, что ты из тех, кто из любой беды выпутывается упрямо и отчаянно. На это очень любопытно смотреть! Он не так уж любит свою дочь и не так уж опасается за свою честь, как хочет показать. Поэтому и к тебе он и не добр, и не зол. Ему просто любопытно.
— Ему все равно? — проговорил Вигмар, с отвращением вспоминая дряблые щеки и прищуренные глаза Бьяртмара.
— Да, ему все равно. Он просто посмотрит, как вы со Сторвальдом его позабавите. Ты лучше слушай меня.
— Подожди. Как тебя зовут?
— Ну, Альвкара. Это неважно. Не теряй времени. Тебе ведь еще складывать висы, а ночи осенью не те, что зимой.
Вигмар кивнул, думая вовсе не о протяженности осенних ночей. Альвкара — «Неистовая из рода альвов»! Хорошее имя. Очень ей подходит. Другого и не подберешь. Имя не показалось совсем уж незнакомым — когда-то и где-то он его слышал. И даже недавно и недалеко. Но вспомнить не удавалось, да это и не казалось важным.
— Первый подвиг Бьяртмар совершил, когда ему было шестнадцать лет, — начала рассказывать Альвкара. — Да ты слушай, не любуйся на меня! — с дружеской досадой прикрикнула она на Вигмара, заметив, что его мысли ближе к ней, чем к подвигам Бьяртмара конунга. — Завтра утром тебе предстоит любоваться Бьяртмаром, а старый безбородый тролль далеко не так приятен на вид, как я.
— Это верно! — Вигмар не мог не согласиться и улыбнулся.

Предыдущая страница 14 Следующая страница


15 Елизавета Дворецкая

— Так вот, слушай дальше. Когда Бьяртмару было шестнадцать лет, его отец решил, что ему уже пора совершить какие-нибудь подвиги. А в те годы особенно славились наглостью два херсира из вандров — Фасти и Хьёртинг. У них обоих были большие боевые корабли и много дружины. Здешний конунг Хардмунд, отец Бьяртмара, снарядил пять больших кораблей и самый большой отдал под начало Бьяртмару. А с ним послал его воспитателя Торкеля. Распоряжался и сражался по большей части Торкель, но слава, конечно, досталась Бьяртмару. Фасти сбросили в море, и он утонул, а Хьёртинга взяли в плен, вывели на берег и там отрубили голову. Это первый подвиг. Второй Бьяртмар придумал уже сам. Сорок лет назад было много разговоров о Гуннтруд дочери Сварторма, конунга граннов. Ее просватали за Скъяльга конунга, из барскугов. Правда, у них тогда было целых три конунга зараз, так получилось, но у Сварторма было девять дочерей, как у Эгира, так что он не слишком привередничал. Говорили, что она красива, во всем искусна... но ты знаешь, мало о какой невесте до свадьбы так не скажут!
Альвкара улыбнулась Вигмару, глазами намекая на что-то известное им обоим, но он едва сумел выжать кривую улыбку в ответ. При слове «невеста» ему сразу пришла на ум Рагна-Гейда, а это не располагало к веселью.
— Бьяртмар решил, что ему пора жениться, а чем искать свою невесту, показалось и проще, и почетнее отбить чужую.
— И забавнее, — деревянным голосом вставил Вигмар. Его неприязнь к прославляемому конунгу с каждым словом становилась сильнее.
— Да, и забавнее. Ты, я вижу, уже стал разбираться в его нраве. Ну, не хмурься! — Альвкара улыбнулась и слегка коснулась руки Вигмара. — Не надо его за это осуждать. Разве ты сам никогда не думал отбить чужую невесту?
— Так это же совсем другое дело... — в задумчивости начал Вигмар и вдруг спохватился: — А ты откуда знаешь?
Но Альвкара лишь загадочно повела глазами и продолжала рассказывать:
— Короче, Бьяртмар подстерег корабли граннов возле Островного Пролива и предложил всем людям Сварторма сойти на берег, оставив ему невесту и все ее приданое. Людей у него было больше, до берега раудов гораздо ближе, и те согласились. Сказали, что, мол, если Скъяльг посчитает себя обиженным, то пусть сам и отбивает ее назад. Скъяльг пробовал, но неудачно.
— А чего хотела сама невеста?
— Она до той поры не видала ни того, ни другого, так что ей было все равно. Ульвхедин ярл — ее сын. Она умерла лет через шесть. Третий подвиг: здешние берега пару раз приходили грабить молодые конунги кваргов, но Бьяртмар прогнал их обратно и перебил больше половины. И взял себе всю добычу, которую они успели награбить. Они так и не поняли, как это он сумел узнать места их стоянок. И совсем недавно, лет десять или двенадцать назад, сюда однажды явился ваш, квиттингский великан из Медного Леса. То ли Свальнир, то ли кто-то из его родни. Похватал скотину на южных пастбищах, но свинина ему не понравилась, и он ушел. А Бьяртмар к тому времени успел собрать войско и долго гордился, что прогнал великана. Вот тебе четыре подвига. Бьяртмар конунг очень любит, когда о них упоминают. Так что он будет доволен, если ты сложишь песнь именно об этом.
— Подвиги славные, что и говорить! — протянул Вигмар. — Один лучше другого! То чужая невеста, то великан... Куда там Сигурду и Хельги!
— Я вижу, ты все понял, — весело сказала Альвкара и встала. — У тебя еще есть время, до утра ты сочинишь песнь хоть из двадцати вис с припевом.
— Еще и с припевом! — Вигмар фыркнул. — Многовато будет!
— Думаешь, за твою голову это слишком роскошный выкуп? — Девушка насмешливо прищурилась, глядя на Вигмара сверху вниз.
— Послушай, да кто ты все-таки такая? — Вигмар шагнул к двери, словно хотел помешать Альвкаре уйти.
— Если тебя кто-нибудь спросит, кто тебе рассказал об этих подвигах, назови меня! — лукаво посоветовала она. — И ты все узнаешь. Но только если спросят! А пока прощай. Помогать тебе сочинять стихи я не буду. Я не умею этого делать!
Альвкара шутливо вздохнула, улыбнулась, положила белую руку на дверное кольцо. Вигмар не успел заметить, как она ушла: дверь чуть скрипнула, на миг блеснул трепетный свет огня из гридницы, а потом дверь снова оказалась закрытой, а девушки на пороге не было.
«Все-таки это Грюла!» — решил Вигмар, вернувшись к своей лежанке и опять вытянувшись на спине. Непонятно, каким образом дух Квиттинского Севера оказался в самом сердце Рауденланда, но еще невероятнее было причислить эту девушку к обыкновенным земным созданиям. Вигмар понимал это по тем чувствам, которые в нем возбудила ночная гостья. Она была прекрасна так, что захватывало дух, но ему и на миг не пришло в голову, что она лучше Рагны-Гейды. Их невозможно было сравнивать. Они просто разных кровей.
Да, но хвалебная песнь! Двадцать вис, не двадцать, но хотя бы по четверостишию на каждый подвиг надо сложить. Хотя бы и без припева. Не он первый выкупает свою драгоценную и беспутную голову таким образом, и не он последний. Эта братия, которая зачем-то тщится складывать стихи получше других, вечно ввязывается в неприятности. Про одного такого рассказывали, что у него всю ночь сидела на окне кукушка и куковала без перерыва, так что он двух слов связать не мог. Это была колдунья, которая очень хотела, чтобы он проиграл свою голову. Хорошо хоть без кукушки обошлось. Правда, здесь и окон-то нет...
Ты о чем думаешь, Лисица-С-Границы? — спросил где-то в глубине души суровый голос, похожий то ли на отцовский, то ли на голос самого Вигмара в дурном расположении духа. — Ночь-то проходит! Для дочки Кольбьёрна, помнится, только так стихами и сыпал! Как горох из мешка! А собственная голова что, не дорога?
Скальду, сочиняющему «Выкуп головы» следует начать с того, как его угораздило попасться. Один по морю не туда заплыл, другой в битву пошел не на той стороне... Перепутал. А тут попросту: никогда не знаешь, где и на чем попадешься злой судьбе. Норн приговор у мыса узнаешь.
Вигмар сел, обхватил руками колени и принялся подбирать слова. Размер сам собой получался дротткветт — шестисложник с тремя ударениями. Вигмар и раньше предпочитал этот размер, кроме последних «Вис Рагны-Гейды», которые получились восьмисложными. Стало быть, никогда не знаешь, где и на чем попадешься. Скальд судьбы не ведал...

Утром пожилой гест, довольно бодрый и полный надежд на победу жеребца Бурой Гривы, явился в клетушку и долго не мог добудиться рыжего квитта.
— Ну, ты, пятнадцатихвостый! — покрикивал он, теребя Вигмара за плечо. — Вставай! Успеешь еще отоспаться. Не на этом свете, так на том! Конунг уже сидит за столом!
— Так рано? — зевая, промычал Вигмар.
— А чего ждать? — Гест хмыкнул. — Когда в доме много еды, то чего же не сесть за столы пораньше? Не умеете вы жить, квитты! Да, правда, какая у вас там еда! У вас там хоть чего-нибудь растет, кроме мха и железа?
— Нет, — гордо ответил Вигмар. — Копаем болотную руду и из нее печем хлеб. Так что зубы у нас у всех — любой тролль позавидует!
— Пойдем, пополоскайся! — Довольный веселым собеседником гест кивнул ему в сторону двора. — Не пойдешь же к конунгу с такой заспанной мордой! А покормят тебя уж там, если понравишься. А нет — так жить недолго, не проголодаешься!
— Умный правду без подсказки скажет! — одобрил Вигмар и пошел за гестом умываться.
Когда он вошел в гридницу, Бьяртмар конунг уже сидел на своем обычном месте в окружении бесчисленных гостей, а второе почетное место оставалось пустым.
— Ты уже здесь! — обрадовался Бьяртмар конунг, увидев Вигмара. — Эй, сходите за Сторвальдом! — крикнул он гестам. — Пора нам начинать!
Бьяртмар конунг довольно хихикал и потирал ручки. Вигмар смотрел на него, с трудом скрывая омерзение. И такому-то человеку, вот этим самым ручкам, больше похожим на троллиные лапки, он сочинил хвалебную песнь! Может, не самую лучшую из тех, что пелись под луной за все прошедшие века, но достаточно хорошую, чтобы она сделала свое дело: закрепила удачу конунга и призвала на него новые дары судьбы.
Посланные за Сторвальдом не возвращались довольно долго, и гости удивленно гудели.
— Неужели не успел за ночь? — бормотали люди. — Нет, он сочинил такую длинную песнь, с такими сложными припевами, что сам в ней запутался и теперь не может дойти! Никак не донесет! Нет, он расчесывает свои роскошные волосы!
— А вот это вернее всего! — тихо сказал Вигмару Бальдвиг, сразу вставший возле него. — Сторвальд говорит, что его поэтическое мастерство — в волосах. Он всегда их вытаскивает из-за пояса, когда сочиняет или рассказывает свои стихи.
Из женских покоев показалась Ульврунн, за ней шли Уннгерд и Ингирид. Ингирид сразу впилась глазами в лицо Вигмара, как будто хотела сказать ему что-то очень важное, и его передернуло: весь ее вид говорил, что она задумала что-то новое. И ужасное, как бурные валы возле крутых скалистых берегов. Вигмар мысленно воззвал к богам о помощи. И гнев, и любовь Ингирид дочери Бьяртмара были опаснее буйства пьяного Эгира, и последняя Вигмара ожидала, как видно, во всей полноте.
Наконец в переходе зазвучали шаги, раздались изумленные крики. Ингирид поджала губы и приняла вид гордой неприступности. Вигмар смотрел на дверь, ожидая появления своего противника. Сторвальд ступил на порог, и его встретил общий крик изумления. Даже Вигмар не удержался.
Где же они, краса и гордость конунгова скальда? Роскошные волосы Сторвальда были обрезаны, притом так неровно и нелепо — одни пряди висели ниже, другие выше, одни были срезаны прямо, другие косо... Даже конунг привстал на своем месте, охнул и рассмеялся: скрипучий и довольно мерзкий, этот смех все же звучал приятнее вчерашнего, потому что в нем была искренняя непосредственность. Бьяртмар конунг не умел любить или ненавидеть, беспокоиться или сочувствовать, но он умел забавляться. И сейчас он забавлялся от души, уже зная, что не зря затеял это состязание.
Впрочем, очень быстро он взял себя в руки и сел.
— Что с тобой случилось, Сторвальд? — приторно-участливым голосом спросил он. — Уж не отъели ли крысы за ночь твои прекрасные волосы? Ты, кажется, так часто мыл голову! Уж не повыдергала ли их мара?
— Как видно, без мары тут не обошлось, — спокойно ответил Сторвальд, держа изуродованную голову так же высоко и гордо, как и вчера. — Кто-то обрезал мне волосы, пока я спал.
Было видно, что он с трудом сдерживает дикую ярость, досаду и обиду на незаслуженное окорбление, но не знает, кого именно в нем обвинить. И, по мнению Вигмара, он держался просто отлично.
— Это очень опасно! — с преувеличенно заботливой тревогой сказал Бьяртмар, качая головой. — Очень опасно! Наверное, тебя хотят сглазить. Хотят навести на тебя порчу через твои волосы!
Больше никто в гриднице не смеялся: ворожбой через волосы человека легко свести в могилу, и это вовсе не смешно.
— Не думаю! — Сторвальд качнул головой, но тут же скривился от бессильной горькой досады, поскольку это легкое движение опять дало ему ощутить потерю. — Все обрезанные пряди лежали там же, на подушке. Не похоже, что этот ночной гость забрал с собой хоть что-то. Я думаю, что просто кто-то хотел помешать мне складывать стихи. Но он опоздал: когда я заснул, песнь уже была сложена.
При этом он не сводил глаз с лица самого Бьяртмара, а в сторону Вигмара даже не посмотрел. Зато посмотрел кто-то другой.
— Я знаю человека, который мог желать помешать тебе! — отчеканила дочь конунга Ульврунн, переглянувшись с Уннгерд.
Все посмотрели на Вигмара.
— Спроси у твоих людей, конунг, выходил ли я ночью хоть куда-нибудь? — невозмутимо произнес он, но тут же испугался: а что если эти добродушные рауды скажут, что выходил? После увиденного ни на что нельзя положиться.
— Он никуда не выходил! — отрезал Бальдвиг. — Я сам сидел всю ночь возле дверей и могу поклясться богами: он не выходил ни на миг, и никто к нему не входил!
«Ах, вот как!» — отметил Вигмар. Он был благодарен верному другу, который, оказывается, всю ночь охранял его от возможных покушений. Но как же он не заметил Альвкару? Разве такую красавицу можно не заметить? Стой! А была ли она на самом деле?
— Значит, это сделал кто-то из его тайных друзей! — непримиримо подхватила Уннгерд.
Она не знала, что один такой «тайный друг» стоит с ней плечом к плечу. Вигмар перехватил взгляд Ингирид: он просто жег и резал, его было нельзя не заметить. Она подавала ему такие откровенно-ликующие знаки глазами, что не заметить мог только слепой. Однако, к счастью, на нее-то сейчас никто не смотрел. И Вигмар торопливо отвел глаза. Пропали его вчерашние мольбы к Фрейе! Ему было стыдно, что ради него девчонка придумала такую подлость. Так опозорить человека! Если бы кто-нибудь покусился на его собственные пятнадцать кос, Вигмар готов бы был в бешенстве задушить святотатца. Нет, вот ведь придумала! А вдруг кто-нибудь решит, что он с ней в сговоре! Вот сраму-то!
Сейчас Вигмар так сочувствовал своему противнику, что готов был пожелать ему победы в состязании. Он-то знал, что сила скальда не в волосах, как сила воина не в мече. Либо ты хороший скальд — либо нет. Учить-то всех учат, но о путешествии Одина за поэтическим мёдом тоже не зря рассказывают.
— Бедный Сторвальд! Ты лишился своего главного амулета! — жалостливо приговаривал Бьяртмар, качая головой.
— Довольно разговоров! — поморщившись, ответил Сторвальд. — Мы пришли сюда не для этого. Я думаю, что квитту стоит начать первым. Он — гость.
Вигмар кивнул в знак согласия. По тому, как спокойно и уверенно держался конунгов скальд, Вигмар был почти уверен, что песнь того претендует называться лучшей из всех сложенных если не под луной, то на этом берегу Островного Пролива точно. О своей же он того сказать не мог. Поэтический мёд — самый капризный напиток на свете. Он приходит когда хочет. А не хочет — хоть бейся головой о стену и кричи, что от этого зависит твоя жизнь — его не дозовешься. И та песня, которая у Вигмара получилась, очень слабо пахла мёдом. А Сторвальду что — он давно при конунге и привык. Он знает здешние вкусы. И мастерства у него достаточно, чтобы скрыть недостаток вдохновения. Поверить в то, что подвиги Бьяртмара вдохновят этого сдержанного и умного человека, Вигмар никак не мог.
Бьяртмар конунг милостивым кивком позволил ему начинать. Вигмар сделал шаг вперед и начал, старясь выговаривать слова просто и спокойно, чтобы не выдать лжи: Каждый Скульд подвластен – скальд расскажет правду – словом ныне славлю Блеска лезвий Бальдра. Вандры вышли в море, весла блещут лесом: грозный враг настиг их, ринут вождь их в волны.
Бьяртмар конунг откинулся на спинку кресла, закрыл глаза, и меж его оплывших щек блуждала скользкая улыбка удовольствия. Он так явно наслаждался стихами Вигмара, что тот тревожился вместо того, чтобы радоваться: это было не к добру и обещало какой-то подвох.
Только вот кому?! — внезапно осенило Вигмара, так что он едва не забыл, что там дальше в собственной висе. Ему ли это подвох? А что если Бьяртмар за что-то затаил злобу на собственного обожаемого скальда и хочет его унизить, предпочтя ему квиттинского пришельца? Троллячьи уши! Да не он ли и приказал остричь Сторвальда? Но нужно было продолжать, на раздумья пока не было времени. Ратным строем землю грабить рвались кварги: вывел войско Бьяртмар – кваргов строй разгромлен. В громе битвы прогнан грозный тролль ужасный. Радость правит пиром – страхом враг опутан.40––9
Вигмар умолк, и в гриднице некоторое время шуршал нерешительный шепот. Песнь была как песнь, две висы дротткветтом по всем правилам. Не хуже и не лучше других.
— Хорошо, очень хорошо! — бормотал конунг, не открывая глаз. — Я уже чувствую, как мне прибавилось удачи! Она так и вливается в мою кровь! Но послушаем, что приготовил Сторвальд, — неожиданно трезвым голосом закончил он, открыв глаза и выпрямившись.
Вигмар сделал шаг назад, Сторвальд встал на его место и гордо поднял голову. К Вигмару был обращен его косящий левый глаз, и в этом глазу, как в более верном окне в душу, Вигмар заметил искры злобной решимости. Сторвальд, как видно, тоже подозревал, что конунг желает его проигрыша, но не собирался позволить этого. Рано сын орла для брани крик издаст — низринул юный вранов друг врагов коварных: Бранд заброшен Ран в объятья – вандра скинул Бьяртмар в воду. Свертинг свергнут Фрейром копий. Словом славит скальд, а конунг златом платит мне за песню.
— заговорил Сторвальд, и с первой же строфы Вигмар понял, что проиграл поединок. Хрюнхент — восьмисложник, более просторный размер, больше подходящий для хвалебной песни. Строчки были переплетены так ловко, что слова как будто шли друг за другом по кругу. А имена вандров-разбойников! Фасти назван Брандом — и то, и другое означает «огонь», а вместо «Хьёртинг» поставлено «Свертинг», но тоже — «тинг мечей». Такие замены имен делали самые лучшие скальды всех времен! А в начало вплетена пословица, а в конце припев, наверняка он повторится... Так и оказалось. Молвил род людской немолчно – смелым медлить не пристало – что всех звезд сияет выше свет красы невесты Скъяльга. Бьяртмар в дом девицу вводит, свиту вихрем стрел рассеяв. Словом славит скальд, а конунг златом платит мне за песню.
«Ах, Фригг и Фрейя, про невесту-то я забыл!» — почти с ужасом сообразил Вигмар, отразивший в своей песни лишь три подвига. Правда, забыл не совсем случайно: ему претило восхвалять похищение чужой невесты и тем отчасти равнять Бьяртмара с собой. Тогда, ночью, казалось, что обойдется, достанет с этого безбородого и трех подвигов. Сейчас же Вигмар остро осознал тяжесть упущения. Не исключено, что именно похищением чужой невесты Бьяртмар конунг особенно гордится. Как раз по причине отсутствия бороды. Всех мечей отвага выше – Кварги грабить шли коварно земли Фрейра ратным строем. Браги лезвий отдал вранам – Лед ладоней взял со славой – И волкам тела безглавых. Словом славит скальд, а конунг златом платит мне за песню.
Да, это еще Сигурд Убийца Фафнира говорил, что смелый добьется победы и неточеным мечом. Ах, Отец Поэзии, все мы черпаем из одного источника, все сочиняем про одно и то же. Но, да возьмут меня великаны, как же по-разному у нас получается! Вигмара терзали самые противоречивые чувства: он понимал, что проиграл безнадежно, что проиграл свою голову, и впервые в жизни охотно признавал чужие стихи лучше своих, и страдал из-за этого, и просто радовался прекрасным стихам. Да этого Сторвальда и сам Один посадит напротив себя! Даже такого вот, остриженного! Лучших телок — все уладит ловкий — турс огромный слопал. – Конунг Бьяртамар войско вывел – видя тролля злобу — грозный. Быстро был под землю прогнан Бальдром брани враг ужасный. Словом славит скальд, а конунг златом платит мне за песню.
Сторвальд кончил, и вместо шепота раздался оживленный гул. Лица раудов прояснились: теперь уже никто не сомневался, что конунгов скальд одолел чужака. Звонкие строчки звучали в памяти Вигмара, как будто перед ним пересыпались груды серебра. По вплетенной пословице в каждой висе, и общий припев! Только кеннингов маловато, но зато все по делу: ни один завистник не скажет, что Сторвальд перепевает чужие стихи о подвигах чужих конунгов. Эта песнь — про Бьяртмара и только про него!
Сам восхваляемый конунг сидел на своем месте грустный и задумчивый. Чувствуя, что сотня ожидающих взглядов подталкивает его со всех сторон и молчать больше невозможно, Бьяртмар испустил глубокий вздох.
— Да, песнь отменная... — промолвил он. — Но мне самому не годится решать, которая лучше. По-моему, они обе чудо как хороши! Ответьте нам, люди, кто же из них победил?
— Сторвальд! Сторвальд! — закричали со всех сторон десятки голосов. Рауды орали изо всех сил, очень довольные, что конунг предоставил решение им и не обидел своего скальда предпочтением чужака.
А Вигмар, именно этого и ждавший, оглядывал ликующие лица и непочтительно посвистывал. Вот сейчас Бьяртмар спросит, кто из них хочет исполнить приговор богов и отсечь квитту голову — и эти же десятки голосов так же радостно и дружно закричат: «Я, я!» Почему-то потрясения и ужаса не было, Вигмар смотрел на происходящее как бы со стороны и сам себя не понимал. Обидно уходить из мира, не осознав своего ухода, закрыть глаза, как будто через мгновение откроешь их снова, и толком не попрощаться — не словами, а душой. Как там сказал вчера Бьяртмар: если квитт победит, значит, он невиновен. А если... Постой... А дальше он вообще ничего не сказал!
— Боги обвинили его! — с торжеством воскликнул Оддульв, указывая на Вигмара. — Конунг, он должен быть обезглавлен!
Толпа притихла, ожидая приказа.
— Боги обвинили его? — переспросил Бьяртмар. — Боги показали, что он плохой скальд? Его висы были так плохи?
— Хуже некуда! — с торжествующим презрением ответила Уннгерд. И гридница подтвердила ее слова тихим согласным гулом. После песни Сторвальда любые другие стихи казались детским лепетом.
— Не думал я, что вы так низко оцените его мастерство... — Бьяртмар грустно покачал опущенной головой. — Но про меня не скажут, что я люблю спорить со своей дружиной и никогда не слушаю ее мнения. Пусть будет по-вашему. Признаем квитта плохим скальдом. А раз он плохой скальд, то, значит, и вреда его стихи причинить никакого не могли. Так что и наказывать мне его не за что, — неожиданно закончил он бодрым голосом. И с лукавым торжеством добавил:
— Меня не назовут Бьяртмаром Несправедливым.
Гридница молчала, как пораженная громом. Даже рауды, привыкшие к неожиданным выходкам своего конунга, к такому окончанию необычного божьего суда не были готовы. Оддульв дрогнул и привалился к стене, Уннгерд открыла рот, как рыба на берегу, и судорожно пыталась вдохнуть. Ингирид, первой сообразив, что смертный приговор отменяется, подпрыгнула на месте и ликующе взвизгнула.
А Сторвальд скальд вдруг расхохотался. Стоя на том же месте, где произносил строфы своей песни, он запрокинул голову, красивую и гордую даже в обрамлении безобразных беспорядочных прядей, и хохотал раскатисто и звонко, от всей души, всей грудью — как, возможно, умел во всей этой усадьбе он один.

Утром Вигмара разбудило гудение голосов во дворе.
— Вставай и расчесывай свои косы! — сказал ему Бальдвиг, уже одетый и совсем было собравшийся его будить. — Сегодня жертвоприношение, ты не забыл? А на твои косы нужно много времени — ты же не хочешь предстать перед богами лохматым, как тролль?
— Я и так всегда перед богами! — проворчал Вигмар, лениво разворачивая вынутую из-под головы рубаху.
— Но святилище — это особое место!
— Да уж я помню! В последний раз, когда я там был, я так порадовал богов жертвой, что они меня не забудут!
Бальдвиг подошел поближе, подождал, когда голова Вигмара покажется из ворота надеваемой рубахи, и серьезно попросил:
— Ради нашей дружбы — не делай так больше! Или хотя бы не сейчас!
— Думается, это я могу тебе пообещать! — весело ответил Вигмар.
Расплетание, расчесывание и новое заплетание кос заняло немало времени. Судя по голосам во дворе, Бьяртмар конунг с родичами и домочадцами уже готов был отправиться в святилище; Бальдвиг, не желая опоздать и прослыть непочтительным, ушел вслед за ним. Когда Вигмар наконец вышел из покоя, на широком дворе уже было почти пусто.
— Эй, квитт! — вдруг окликнул Вигмара смутно знакомый голос. — Ты, наверное, не знаешь, где тут святилище? Идем со мной.
Обернувшись, Вигмар увидел Сторвальда Скальда. Золотистые волосы того были аккуратно подрезаны со всех сторон и выглядели теперь вполне пристойно, хотя и не так роскошно, как прежде. Ярко-синий плащ с красными шелковыми полосами на груди, большая золоченая застежка и шитая золотом повязка на лбу смотрелись богато и нарядно. А главное — Сторвальд Скальд держал голову так же высоко и гордо, как и до злодейского нападения «мары».
— И ты, стало быть, собрался со всеми! — недоверчиво усмехаясь, ответил Вигмар. — Я на твоем месте посидел бы дома!
— Многие на моем месте посидели бы дома! — ответил Сторвальд, не скрывая, что отлично понял намек. — Именно поэтому я иду в святилище. Ты идешь со мной?
— Рядом с таким красавцем идти обидно — кто же на меня посмотрит? — с несчастным видом ответил Вигмар. — Впрочем, мне не привыкать. Со мной бывало и похуже.
— Я заметил. — Сторвальд кивнул. — Мне понравилось, как ты держался, когда два десятка славных воинов щупали рукояти секир. А теперь все они думают, что мы с тобой терпеть друг друга не можем. Особенно я тебя.
— Ах, вот почему ты пожелал пройтись со мной по тингу! — догадался Вигмар.
— А ты соображаешь, как я погляжу! — одобрил Сторвальд.
И они дружно рассмеялись, к большому удивлению опаздывающих в святилище, у кого хватало времени обернуться на бегу.
Даже не будь у него провожатого, Вигмар едва ли смог бы заблудиться. Не найти святилище было невозможно — туда спешили десятки людей, туда сбегались, как ручейки в море, многочисленные дорожки и тропинки. На высокой прибрежной скале, открытой всем ветрам, стояли высокие резные идолы Одина, Фрейра и Ньёрда, богато украшенные по случаю праздника серебряными цепями и золоченым оружием.
— А где острова? — поинтересовался Вигмар, впервые видевший Островной Пролив, это знаменитое среди хирдманов и торговых людей место.
— А вон первый! — Сторвальд прищурил свой чуть косящий левый глаз и показал на север, в сторону моря. — Это Бримирсей — Огненный Остров. Когда-то на нем зажигали огонь для раудов, если плыли враги. Правда, оказывалось уже поздно. А следом за ним лежит Виндсей — Остров Противного Ветра. На нем ночуют те, кому ветер мешает плыть через пролив. А такое случается нередко, особенно осенью.
Перед святилищем волновалась пестрая толпа и билась о края Скалы Богов, как другое, живое море.
— Не пойдем дальше, — решил Сторвальд, выбрав удобное место на пригорке и усевшись на серый округлый валун. — На этом отличном мягком камне нам будет гораздо удобнее, чем самому конунгу. Если боги в самом деле подадут Бьяртмару какой-то знак, то мы его увидим и отсюда. А слушать еще раз громкие вчерашние речи нет надобности. Верно?
— Куда уж вернее, — хмуро согласился Вигмар.
Вчерашних речей ему хватило с избытком. Тот рябой одноглазый тролль, то есть фьялль, который привез в Островной Пролив «губительницу кудрей Сторвальда» и задавал Вигмару странные вопросы об Эггбранде, вчера на вечернем пире произнес целую речь перед Бьяртмаром конунгом и его дружиной. Ее примерную суть Вигмар уже знал, и от повторения она не стала лучше. Глаза раудов сверкали от жадности, а кулаки сжимались, как будто все действительные и воображаемые богатства Квиттинга уже были в их руках. Но Бьяртмар конунг не был храбрецом, который бросается в битву ради самой битвы. Даже жадность не могла на сей раз сделать его достаточно отважным, и Ульвхедин ярл, горячо поддержавший речь Эрнольва, не смог добиться от него твердого решения.
— Мы спросим совета у богов! — нашелся Бьяртмар конунг. Он понимал, что новых богатств жаждут многие, а совместный поход с фьяллями обещает немалый успех. Другого такого случая может не представиться никогда.
— Фьялли все равно пойдут! — сказал Ульвхедин ярл. — И я не понимаю, что может помешать нам пойти с ними и взять свою долю.
«Свою! — с возмущением подумал Вигмар. — Если бы свою. Но ведь это наше!»
«Молчи! — сказал ему неслышный суровый голос, похожий на голос отца, но звучавший глухо, как из-под земли. — Это больше не твое. Ты для квиттов — вне закона. Это не твоя земля, и пусть ее берет кто хочет!»
«А Рагна-Гейда? — мысленно огрызнулся Вигмар. — Ее тоже пусть берет кто хочет? Например, этот одноглазый? Нет уж!»
На это суровый голос не нашел ответа.
«О великий Отец Побед, Повелитель Ратей, Властелин Битв! — молился по себя Эрнольв сын Хравна, стоявший среди конунговых родичей на самой площадке святилища возле жертвенника. — Помоги нам! Вели раудам согласиться на этот поход! Войны все равно не миновать, так пусть же на нашей стороне будет больше! Сколько воинов присоединится к твоей дружине, сколько вражеских трупов останется волкам и воронам! Ты будешь доволен жертвами, Отец Павших! Помоги Торбранду конунгу!»
— О великий Отец Побед! — словно повторяя мысленную мольбу Эрнольва, взывал перед тремя идолами Ульвхедин ярл. Раскаты его мощного голоса долетали до самых отдаленных рядов толпы, и даже Сторвальд с Вигмаром могли разобрать все до последнего слова. — Много лет племя раудов живет в мире с соседями, наши воины добывают богатство и славу в далеких землях. Но пришло время вернуть те земли, которые Фрейя отмерила для нас, а Тюр отнял. Дай знак племени раудов — идти ли нам в поход вместе с фьяллями? Поможешь ли ты нам вернуть утраченное, даруешь ли нам добычу и славу в веках?
Перед идолами богов был сложен большой костер, на котором уже лежал белый конь с перерезанным горлом. Ульвхедин ярл принял из рук жреца горящий факел и шагнул к жертвенному костру. Но едва лишь он сделал шаг, как сильный порыв морского ветра пригнул пламя, словно прихлопнул невидимой ладонью, и погасил. Толпа вздохнула тысячей грудей: боги отказались от жертвы. Даже Вигмар не сдержал крика и вскочил на ноги. Боги запрещают раудам поход!
Но в следующее мгновение толпа ахнула снова, еще громче, потрясенно, изумленно и недоумевающе. Сильнейший ветер стремился к земле прямо с неба, шевелили волосы, трепал одежду, хлопал полами плащей, как крыльями, и в то же время завораживал неведомой силой — этот ветер был дыханием небесных миров. Где-то в вышине, среди мягких серых облаков, вдруг родился пронзительный свет; с каждым мгновением он усиливался, словно прорастало зерно небесного пламени. Ожидание чуда, вера во встречу с божеством полнила людей чувством священного ужаса и одновременно восторга. Боги услышали призыв и не оставили его без ответа.
Вместе со всей толпой Вигмар завороженно смотрел в небо. Облака расходились в стороны, как будто открывались ворота. От их движения раскатывались и замирали вдали отзвуки грома. В просвете показалась человеческая фигура, сначала неясная, окутанная прозрачной огненной дымкой. Но с каждым мгновением она делалась яснее и росла, приближаясь к земле. Уже можно было рассмотреть, что это женщина, словно сотканная из чистейших мягких облаков и грозной грозовой тучи. Длинная, белее лебединого оперения рубаха скрывала ее ноги, а поверх нее блестела черными колечками кольчуга. А волосы, как пламя, широкими волнами бились над плечами валькирии и простирались, как казалось, на половину небесного пространства.
Не чувствуя собственного тела, забыв, кто он и где он, Вигмар смотрел на небо и видел на прекрасном, сияющим неземным светом лице знакомые черты, видел те же огромные ярко-голубые глаза, полные небесного огня. Альвкара! Неистовая из рода альвов!
Яркий свет бил из открытых ворот у нее за спиной, там мелькали видения: казалось, в эти чудесные мгновения взорам смертных открылось небо, можно рассмотреть Асгард с его стеной, палатами и рощами, дрожание листвы на ветвях Иггдрасиля, чистейший поток источника Урд, радужный мост... Но вьющиеся медленно волной волосы валькирии, блестящие пламенным золотом и красноватыми отблесками рассвета, мешали смотреть туда, ее лицо властно притягивало все взоры.
Посланница Одина встала над Скалой Богов, возвышаясь, как Мировой Ясень, растущий из земли и поднимающийся к самым небесам. Валькирия медленно подняла руку, и от руки протянулся длинный светлый луч; еще миг — и все увидели в руке Альвкары сверкающий меч с огненной рукоятью. Плавно опустив меч над головами толпы, затаившей дыхание от ужаса и восторга, Альвкара коснулась сияющим острием жертвенного костра. Мгновенно вся груда дров оказалась охвачена ослепительным белым светом; еще миг — и вспыхнуло пламя. С ревом и гулом пламя охватило весь костер, туша белого коня исчезла среди пляшущих языков.
Валькирия подняла меч и вытянула его перед собой, указывая острием на юг. Ее сияющие ярко-голубые глаза скользнули по толпе, и у каждого словно оборвалось сердце: каждого окатила волна ледяного жара или палящего холода. И только Вигмар вспомнил, что с ним такое уже было. И разом все оцепенение пропало: в мыслях у него прояснилось, и он понял, что сделала прекрасная Всадница Бури, не давшая ему опозориться с хвалебной песней. Да она же послала раудов в поход! Теперь-то ни Бьяртмар конунг, ни кто-то другой не сможет отрицать: Один желает, чтобы рауды вступили в войну. Отец Колдовства хитер и любит загадывать загадки, но сейчас он выразил свою волю яснее некуда.
Фигура валькирии с пламенеющим мечом растаяла, облака сомкнулись. Только жертвенный костер пылал, огонь жадно пожирал свою пищу. Опомнившись, все заговорили и закричали разом. Никто из ныне живущих не видел валькирии наяву, и свидетелям сегодняшнего чуда предстояло рассказывать о ней детям и внукам.
— Ну, вот! — удовлетворенно сказал Сторвальд. — Если бы мы были там, нас бы просто оглушило. И мы бы никогда больше не слышали хвалебных песен — ни чужих, что даже к лучшему, но своих, что уже обидно.
— Кто... что это было? — не слушая, воскликнул Вигмар. Он все еще не мог отвести глаз от сомкнувшихся туч, словно надеялся, что Один передумает и распорядится по-другому.
— Это была Альвкара, — без заметного волнения ответил Сторвальд, словно его спросили о служанке, прошедшей через двор. — Про нее недавно рассказывал Видкунн... Я не помню, ты при этом был? Она была дочерью Хлодмунда конунга пятьсот лет назад. И с тех пор рауды считают ее своей покровительницей. Она появляется перед большими событиями — перед набегом, мором... Или перед войной.
— А какая она? — спросил Вигмар, наконец оторвав взгляд от неба.
— Какая? — Сторвальд удивился его вопросу. — Ты что, внезапно ослеп? Ее же все видели.
— Когда? — глупо спросил Вигмар.
— Сейчас. — Невозмутимый Сторвальд даже встал со своего «мягкого» камня и подошел к нему. — Только не рассказывай мне, что ты ее не видел.
— Я видел, — согласился Вигмар. — И еще не сейчас. То есть... Короче, она приходила ко мне ночью перед нашим с тобой... Когда надо было сочинять песни.
— Да ну! — Вот тут Сторвальд изумился по-настоящему и положил руку на плечо Вигмару. — Ну, расскажи! — с самым искренним интересом потребовал он. — Я ее видел раз-другой... Не здесь, а в других местах, но меня она не посещала по ночам!
— Отстань! — Вигмар отмахнулся. — Она мне рассказывала про подвиги вашего... «дуба стрел». Я без нее двух строчек не связал бы!
— А я думал, тебе рассказала Ингирид, — отозвался Сторвальд. Похоже, ответ Вигмара его несколько разочаровал: ему бы больше понравилась краткая песнь о новой любви Альвкары. — Она тоже в своем роде валькирия.
— Да уж! — совсем придя в себя, Вигмар откровенно окинул взглядом обрезанные волосы Сторвальда и усмехнулся. — Не хотел бы я встать у нее на дороге.
— Я ей отомщу, — спокойно и уверенно пообещал Сторвальд. — Но я не знаю, кто из нас должен другого жалеть. Что страшнее: ее вражда или ее любовь? Тут призадумаешься, что выбрать. В ней ведь есть троллиная кровь. Я ее чую. А на мое чутье в таком деле можно положиться. У нас в Эльденланде много таких.
— Вот оно что! — Вигмар присвистнул и дернул себя за одну из кос.
Теперь многое стало понятно. Про полуостров Эльденланд рассказывают разные вещи: что северным концом он упирается в ледяную стену Йотунхейма, что прямо под ним располагается Муспелльсхейм, потому-то в ключах Эльденланда кипит горячая вода, а из расселин в скалах поднимается горячий пар. Ни одно порядочное племя не хотело жить в такой стране, и полуостров заселили беглецы из разных мест, объявленные вне закона у себя на родине. А поскольку невест им не хватало, они брали в жены троллих. Короче, к восьмому веку после Ухода Асов Эльденланд оброс такими слухами, что признаться в происхождении оттуда означало проявить немалое мужество. И, как в насмешку, именно из Эльденланда происходили все лучшие скальды всех времен.
— Надеюсь, ты не побежишь от меня прочь с криком ужаса? — насмешливо поинтересовался Сторвальд.
— Ноги от страха отнялись, — пожаловался Вигмар. — Не ешь меня, дяденька тролль, я сейчас невкусный!
— Я сегодня не голоден! — благодушно утешил его Сторвальд и посоветовал: — Не бойся, подумай о чем-нибудь приятном. Если я хоть что-нибудь понимаю, скоро твои ноги тебе понадобятся. И руки тоже.
— А голова? — на всякий случай уточнил Вигмар.
— А когда это ты с ней советовался? — Сторвальд удивленно поднял брови, отчего уголок косящего глаза съехал еще ниже и мягкое, трудноуловимое несходство с простыми людьми на миг усилилось. — Если бы ты думал головой, а не сердцем, то был бы не здесь.
Вигмар промолчал. Отдаленный потомок троллих был прав, как сам мудрый Один.

На следующее утро после жертвоприношений Ульвхедин ярл и кюн-флинна Ульврунн позвали Эрнольва на соколиную охоту. Больше никого из знатных людей не приглашали, и Эрнольв, хотя и не был привержен к этой забаве, почти не принятой во Фьялленланде, согласился. Весь вчерашний вечер Ульвхедин, Ульврунн и Ингимунд Рысь о чем-то жарко спорили, запершись в маленьком спальном покое, а теперь, как видно, собирались поделиться с ним своими решениями.
— Тут неподалеку есть отличное место для соколиной охоты, — рассказывал Эрнольву Ульвхедин ярл, когда небольшая дружина выехала за пределы полей тинга. — Фогельсей — Птичий Остров. Там можно зараз набить столько уток, гусей... Сам увидишь.
— Сколько бы их ни было, я благодарен тебе и твоей сестре за приглашение, — ответил Эрнольв. Ему и правда хотелось развеяться, отдохнуть на просторе от толкотни и тесноты усадьбы, где даже в отхожем месте народ толпился с утра и до ночи. — Ваша дружба — большая удача для меня.
— Да? — Ульвхедин ярл посмотрел на него как-то неоднозначно: то ли обрадованно, то ли настороженно. — Я надеюсь, мы с тобой всегда останемся в дружбе.
Эрнольв наклонил голову в знак согласия. В племени раудов слово Ульвхедина ярла имело не меньший вес, чем слово самого Бьяртмара конунга, особенно когда речь шла о военном походе. Весь успех того дела, ради которого Эрнольв приехал, зависел от Ульвхедина.
Впрочем, теперь рауды не смогут отказаться от похода. Эрнольву вспомнилась величественная фигура валькирии, головой достающая до неба, волны ее волос, похожих на закатный свет. «Боги и духи хотят этой войны! — говорила ему когда-то Сольвейг. — Боги возьмут себе духи погибших...» Боги хотят этой войны, потому-то фьялли пылают жаждой мести, а рауды считают будущую добычу. И уже никто не остановит эту лавину, рожденную разом в тысячах человеческих душ. Вставать на ее пути — глупо и бессмысленно. Эрнольв по-прежнему не хотел этого похода, но смирился с ним и всей душой желал, чтобы рауды присоединились к нему и тем облегчили участь фьяллей. Весла ударят по воде, мечи загрохочут о щиты, копье столкнется с копьем в полете, и каждый день будет днем гибели десятков и сотен людей...
Эрнольв был отважным человеком, но при мысли об этой грандиозной, губительной, всесокрушающей лавине у него сжималось сердце. Словно в поисках спасения, мысль его метнулась к дому, к Аскрфьорду. Свангерда... Ждет ли она его, думает ли о нем? Эрнольва тянуло домой, но путь туда преграждала неразрешимая загадка: рунный амулет по-прежнему был теплым. Все-таки он не зря привел его сюда, в Рауденланд, и Эрнольв не торопился назад, пока не получил ответа. Он не мог поверить, что связан с мертвым: когда холодный плеск волны оборвал жизнь Халльмунда, он это почувствовал. И теперь тайное чувство твердило ему, что второй полумесяц слышит биение живого сердца. Но ведь Эггбранд сын Кольбьёрна убит! Тот рыжий квитт, Вигмар сын Хроара, не похож на лжеца. Значит, после смерти Эггбранда кто-то другой снял золотой амулет с его груди. И у Эрнольва появился где-то уже второй невольный побратим. Но кто? Где теперь искать его?
«У Эггбранда, вероятно, были родичи, — рассуждал Эрнольв, стараясь нащупать хоть какую-то тропинку в этом тумане. — Полумесяц мог взять кто-то из его братьев, сыновей, любой из родичей. Наверное, Вигмар знает, где они живут. Можно его расспросить...»
— Вон он, Фогельсей! — прервал его мысли голос Ульвхедина ярла. — Видишь, сколько там птицы!
Эрнольв повернул голову к морю: поблизости от берега из воды поднимался скалистый, довольно высокий остров. Все склоны его были усеяны сидящими дикими гусями.
— Странно, что здесь больше никто не охотится, — сказал Эрнольв. — На тинге, наверное, немало людей, кто уже прикончил свои запасы.
— Поглядел бы я на того, кто посмеет здесь охотиться! — Ульвхедин ярл усмехнулся. — Взгляни вон туда!
Эрнольв проследил за движением его вытянутой плети и увидел на скалистом выступе острова две руны, глубоко выбитые в камне и окрашенные в красный цвет. «Одаль» — «Инг». Имущество самого конунга. Эрнольв помолчал: ни в Аскрфьорде, ни вообще где-нибудь во Фьялленланде людям не приходило в голову пятнать землю, тело богини Йорд, знаками собственности, как какого-нибудь бычка или жеребца. Ему было неприятно это видеть, но только глупец станет в гостях бранить обычаи хозяев.
— У вас такого не бывает? — проницательно заметила Ульврунн. — Значит, ваш конунг намного богаче нашего и может раздавать свое добро всем желающим.
— У фьяллей много земли, — неохотно ответил Эрнольв. — У нас много таких мест, где никто не живет. И, конечно, не платит податей, не строит кораблей и не дает людей в войско. Поэтому я не назвал бы нашего конунга слишком богатыми. А дичь... Она богатство только на столе. Чтобы она туда попала — нужны человеческие руки.
Эрнольву не слишком хотелось разговаривать со старшей дочерью Бьяртмара. Она была так же неугомонна и упряма, как Ингирид, но отличалась значительно большим умом, а значит, могла быть гораздо опаснее. Эрнольв не любил подобных качеств в женщинах и опять с тайной тоской вспомнил Свангерду.
Позже, когда набитые ловчими соколами гуси уже лежали на прибрежной траве, Ульвхедин ярл велел хирдманам развести костер и поджарить несколько штук. Отойдя подальше, куда не доставал дым от костра, он сел на камень и знаком пригласил Эрнольва сесть рядом с собой. Ульврунн и Ингимунд, молчаливый человек с умными серыми глазами и рыжеватой маленькой бородкой, с готовностью сели по бокам Ульвхедина и выжидательно посмотрели на Эрнольва.

Предыдущая страница 15 Следующая страница


Спящее золото 16

— Это была хорошая добыча, — сказал Эрнольв, чтобы сделать приятное устроителям охоты. Тем более что сам он не слишком отличился, и даже Ульврунн повезло гораздо больше него.
— Но это мелочь по сравнению с тем, что ждет нас на Квиттинге, не правда ли? — спросила Ульврунн. Гуси не слишком ее занимали, она торопилась покончить с обычаями учтивости и перейти к делу.
— Нам приятно видеть, что наша совместная охота вышла удачной, — заговорил Ульвхедин. — Это нам знамение от богов, что и вторая охота, на Квиттинге, будет не менее удачной. Ты согласен с нами?
Эрнольв кивнул. Можно подумать, что это они приехали уговаривать его воевать вместе, а не наоборот.
— Мы посоветовались и решили, — Ульвхедин бросил по быстрому взгляду на сестру и зятя, и те дружно кивнули, — что нам было бы неплохо еще раз породниться с Торбрандом конунгом.
Эрнольв вскинул брови: надежды Торбранда на успех строились в основном на его родстве с Бьяртмаром.
— Да, мы не забыли, что Торбранд конунг приходится нам с Ульврунн двоюродным братом, — ответил Ульвхедин на его немой вопрос. — Но в бурю никакая веревка не окажется лишней. Мы тут не в гриднице с дружиной и не на тинге. Чем крепче мы будем пристегнуты друг к другу, тем дружнее будем воевать, верно?
— Это все верно, — сказал Эрнольв. — А поскольку мы действительно не в гриднице, скажи попроще, чего вы от меня хотите? У вас есть подходящая девушка в жены Торбранду конунгу? Решать, конечно, будет он, но я не замечал в нем желания снова жениться. И уговорить его на такое дело я не смогу — разве что Хродмар сын Кари. Он-то сможет уговорить его на что угодно...
— Нет, у нас есть невеста не для Торбранда, а для тебя! — сказала Ульврунн, едва дав ему закончить.
Эрнольв замер с приоткрытым ртом: ему показалось, что он ослышался.
— Ведь ты — родич Торбранда с отцовской стороны? — продолжала Ульврунн. — Между тобой и нами нет кровного родства. А мы бы хотели, чтобы оно появилось. Тогда мы поведем свои войска вместе: ты и мы... То есть, ты и Ульвхедин.
— Сам понимаешь, на войне и между лучшими друзьями могут возникнуть раздоры из-за добычи, — подхватил Ульвхедин. — Я не желал бы иметь дело с вашим Кольбейном ярлом или с Кари ярлом. А с тобой мы неплохо столковались, и у нас не будет случаев обвинить друг друга в нечестном дележе. Мы с тобой сможем не опасаться предательства, верно? Поэтому мы хотим породниться с тобой и предлагаем тебе в жены нашу сестру Ингирид.
Эрнольву показалось, что камень, на котором он сидел, тихо тронулся с места и плавно двинулся то ли вверх, то ли вниз, то ли уже скользнул в море и весело качается на волнах. Он не мог взять в толк, что ему предлагают в жены Ингирид, на которую он столько лет привыкал смотреть как на сестру. Она и так была как бы своя... И все же она — дочь конунга раудов. И посторонние люди, которые никого из них не знают, посчитают такой брак разумным и оправданным.
— Подождите, — едва переведя дух, ответил Эрнольв. — Я должен подумать.
Он без особой вежливости развернулся и сел на камне спиной к собеседникам. Ульвхедин и Ульврунн переглянулись, кюн-флинна быстро задвигала бровями, намекая брату на какие-то ранее высказанные соображения. Ульвхедин в ответ свирепо двинул челюстью, как будто перекусил кого-то пополам. Оба они знали, что Эрнольв не хуже них понимает цену этого решения.
А Эрнольв смотрел на море и думал. В словах Ульвхедина много правды: так много, что кто-нибудь разумный, вроде Асвальда сына Кольбейна, без колебаний ответил бы ему «да». Но мысль о женитьбе на Ингирид была так горька, что кто-нибудь решительный, вроде Хродмара сына Кари, так же быстро ответил бы «нет». Эрнольва тянуло в две стороны, и он сжимал зубы, как будто боялся разорваться пополам. Ингирид! Ингирид, которую он столько лет с трудом терпел в доме, разлуки с которой вся семья ожидала как величайшего блаженства, придется везти назад в Аскрфьорд, теперь уже навсегда, и назвать своей женой! А Свангерда? Не он ли обещал любить ее одну и не брать другой жены... да что там обещания! Эрнольв действительно любил ее одну и знал, что будет любить всегда. Отказать! Отказаться от этого «подарка», и пусть Ульвхедин...
Стой. Ульвхедин рассчитывает на его согласие и прямо объяснил, зачем оно ему нужно. Отказать ему — значит обидеть. А Ульвхедин и Ульврунн не из тех, кто прощает обиды. На Квиттинг они пойдут, им некуда отступать, но воевать тоже можно по-разному. И все те беды станут вероятными: и раздоры из-за добычи, и предательство. А если они предложат отвергнутую им Ингирид сыну квиттинского конунга Стюрмира и все вместе двинутся на фьяллей?
Эрнольв смотрел в море. Островной пролив так широк, что берега слэттов отсюда увидеть невозможно. Но где-то там он есть. Морской Путь велик, и только Один со своего небесного престола может охватить взглядом его весь. А человек мал и слаб перед необъятным пространством земного мира. Эрнольв, тоскующий о Свангерде, был ничтожен и беспомощен. Но Эрнольв, посланец Торбранда конунга, облеченный доверием целого племени, был сильнее. Он не слишком долго разбирал и раскладывал по местам свои сумбурные мысли. Знание, как следует поступить, явилось само собой. Зажав в кулаке маленького Эрнольва, готового выть от тоски, другой Эрнольв повернулся к Ульвхедину и просто сказал:
— Я согласен.
— Слава Асам! — воскликнула Ульврунн, и у обоих мужчин вырвался вздох облегчения. — Ты поступил как очень умный человек, Эрнольв ярл! — продолжала кюн-флинна, стараясь похвалами укрепить его решение. — Ты, конечно, знаешь Ингирид, но поэтому ты и справишься с ней лучше, чем кто-нибудь другой. А о приданом не беспокойся, мы не поскупимся. Да она и сама не упустит своего!
Последние слова Ульврунн произнесла сердито: с первого же дня она так невзлюбила сводную сестру, что готова была отдать немалые сокровища, лишь бы от нее избавиться. Пусть Эрнольв везет ее назад, откуда привез, во Фьялленланд, где облака спускаются к вершинам гор, а в горах бродят то ли великаны-недомерки, то ли тролли-переростки, а вернее, смесь той и другой породы, злобные и угрюмые существа самого мерзкого вида. Пусть эта негодная девчонка им и показывает свой нрав!
— Да, — безразлично ответил Эрнольв. — Если не моя мать, то уж Торбранд конунг, я думаю, будет доволен.
«И те бонды, которые не хотели бросать хозяйства и идти воевать, наверное, смогут спокойно остаться дома!» — подумал он, уже не слушая повеселевшего Ульвхедина.
Да, у Эрнольва было сейчас достаточно много причин для радости. Но почему-то он чувствовал себя так, как будто солнце погасло, море высохло, и короткая тропка перед ним ведет прямо в готовый курган.

— А как к моему сватовству отнесется Бьяртмар конунг? — спросил Эрнольв по пути назад.
— Похихикает, пожмется, а потом согласится, — уверенно, с тайным презрением ответила Ульврунн. Эрнольв уже заметил, что Бьяртмар конунг не пользовался любовью или хотя бы почтением своих детей. — Он боится войны, а Ингирид ему уже надоела. Она из тех забав, которые хороши лишь поначалу. На короткое время. Пусть она едет с тобой назад, он еще пятнадцать лет отлично без нее обойдется. Вот сама она будет не так довольна!
Ульвхедин ярл ухмыльнулся, и Эрнольв улыбнулся углом рта. Да, Ингирид будет в ярости. Она хотела совсем не того, и Эрнольв лучше всех знал, что Ингирид любит его не больше, чем он ее. Сколько раз она дразнила его безобразием лица, одним глазом, сколько раз притворно жалела его будущую жену! Посылала его свататься к троллихам в Дымную Гору! «Голове враг — язык», — говорил мудрый Один. Может быть, Ингирид сама накликала судьбу своим злоязычием. И Эрнольв мог бы пожалеть ее — если бы это несчастье было только ее. Он-то чем прогневал вещих норн? Одно слово — великанши.
Въехав во двор конунговой усадьбы, Эрнольв сразу увидел рыжего квитта, сидевшего на ступеньке крыльца гостевого дома. Взгляды их встретились, и в желтых глазах квитта явственно читался вопрос: ты не хочешь еще о чем-нибудь меня спросить, о Тор щита? Эрнольв соскочил с коня и подошел к гостевому дому. Он хотел спросить довольно-таки о многом.
— Я так понимаю, у себя дома ты сидишь поблизости от конунга, — вместо приветствия сказал Вигмар, снизу вверх глядя на подходящего Эрнольва. — Это место не слишком тебе подходит.
— Я не задержусь на нем долго, — успокоил его Эрнольв и сел рядом. — Я хочу спросить тебя только об одном: кто стал наследниками Эггбранда сына Кольбьёрна?
Теперь Вигмар был готов ко всему и не слишком удивился.
— У него столько родни, что «Перечень Стролингов» потянет на отдельную песнь, — сказал он. — А я не настолько хороший скальд, чтобы длиннющая песнь получилась не слишком скучной. Может быть, ты скажешь попроще: о ком ты хочешь знать?
— Я сам не знаю, — вдруг признался Эрнольв.
Ему совсем не хотелось рассказывать обо всем деле этому квитту, но тот держался так спокойно, равнодушно-терпимо, словно не на его племя собралось идти войной племя Эрнольва. Как видно, он и думал так, как говорил: пусть ярлы и конунги считают обиды, а ты здесь один, и я один, и мне нечего с тобой делить. Эрнольв мог понять его с трудом: не зря же он сумел забыть о себе и Свангерде и принять решение, нужное всему племени фьяллей. Он не умел отделять себя от племени. А квитт, похоже, только так и умел жить.
— Просто мне нужно знать, кто возьмет вещи, принадлежавшие Эггбранду, — после недолгого молчания сказал Эрнольв. — Оружие, перстни, гривны... Амулеты.
— То, что не похоронили с ним, возьмут братья, — ответил Вигмар, стараясь, чтобы при слове «братья» на его лице отражалось не больше четверти тех чувств, которые он питал к сыновьям Кольбьёрна. — Их целых трое... Или даже больше, но сыновьям рабынь не приходится рассчитывать на наследство.
— Ты можешь назвать мне их имена? — не отставал фьялль. Его глаз смотрел на Вигмара с таким серьезным ожиданием, как будто от этого зависела вся его судьба.
— Это не составляет тайны. — Вигмар пожал плечами. Он не был любопытен, но на его месте и камень ёрзал бы от любопытства, зачем все это фьяллю и какое отношение он может иметь к Стролингам. — Если бы я был уверен, что тебе это действительно нужно...
— Я клянусь тебе Тором и Мьёльниром, что для меня это важнее всего на свете! — с неожиданной пылкостью заверил фьялль и прижал руку к груди. В разрезе рубахи на миг мелькнуло что-то золотое, висящее на тонком ремешке. Вигмар ощущал волнение фьялля, как свое, и чувствовал странное желание помочь ему.
— Старшим остался Скъёльд, — принялся перечислять Вигмар. — Потом идет Гейр, потом Ярнир... Или нет, Ярнир старше на пару лет, но он побочный сын. Еще есть Книв-Из-Под-Хвороста, но он сын рабыни. Надеюсь, это все.
— Где они живут?
— В усадьбе Оленья Роща. Это неподалеку от границы с раудами.
— А побратимы?
— В нашей округе нет, а у хёвдинга... Я ничего не слышал, чтобы Эггбранд успел обзавестись побратимами в дружине Ингстейна.
— А сестер у них нет? — как нарочно, вспомнил фьялль. Вигмар молча смотрел ему в лицо. Под его тяжелым взглядом Эрнольв смутился, но закончил: — Ведь если амулет... ну, что-нибудь золотое или серебряное скорее возьмет женщина.
— Сестра у них есть, — медленно и четко выговорил Вигмар. — Но я сомневаюсь, чтобы она взяла у него хоть что-нибудь.
Эрнольв удивленно посмотрел ему в лицо и вдруг сообразил. Словно кто-то шепнул ему, словно он сам на миг стал квиттом: он понял всю эту сагу и даже устыдился своих расспросов, которые были очень неприятны его собеседнику.
— Так это... это о ней ты складывал те злосчастные стихи? — спросил он.
Вигмар криво усмехнулся и кивнул. Это тоже не составляло тайны.
— Так что ты можешь быть уверен: чести кюн-флинны Ингирид мои стихи ничем не грозят! — добавил он. — Передай это ее будущему мужу, если вести о нашем состязании дойдут и до него.
— Не нужно. — Эрнольв неопределенно махнул рукой. — Ее будущий муж — это я.
Он поднялся и медленно побрел в хозяйский дом. Вигмар молча провожал его глазами. Этот одноглазый каждый раз находил, чем его удивить.

Тем временем Ульвхедин ярл прошел в гридницу, где Бьяртмар конунг скучал в ожидании вечернего пира. Рядом с ним пристроилась Ингирид, обиженная, что старшие не взяли ее на соколиную охоту. Появление сводного брата она встретила только хмурым взглядом. Зато Бьяртмар конунг оживился.
— Вот ты и вернулся, Ульвхедин! — радостно воскликнул он, выпрямившись на подушке сидения и потирая бледные ручки. — Кто из вас набил больше гусей: ты или Эрнольв? Или Ульврунн? Она ведь не так легко дает себя обскакать, верно? Будет у нас сегодня гусиный пир!
— У нас были заботы поважнее, чем считать гусей, — сурово ответил Ульвхедин, остановившись перед сидением конунга. — Наш союз с фьяллями, указанный богами, находится под угрозой!
Бьяртмар конунг изменился в лице, люди вокруг него тревожно загудели.
— Сами боги указали нам путь, и если мы теперь откажемся от войны, гнев Асов обрушится на нас! — грозно продолжал Ульвхедин.
— Но что случилось? — Бьяртмар конунг был так встревожен, что не нашел в этом ничего забавного. Ингирид, с горящими любопытством бессовестными глазами, придвинулась поближе, чтобы ничего не пропустить. — Что может помешать нашему союзу?
— Мои люди видели в дальнем конце пролива, напротив Виндсея, корабль с рогатой волчьей головой на штевне, — сказал Ульвхедин, приберегавший эту новость для важного случая. — Это корабль Стюрмира Метельного Великана, конунга квиттов.
— Стюрмир конунг здесь? — воскликнуло разом несколько голосов. — Как он сюда попал? Зачем?
— Нетрудно догадаться. У квиттов тоже был тинг. И они тоже знают, что скоро их ждет война. Наверняка Стюрмир собирается просить помощи у слэттов.
Бьяртмар конунг охнул и переменился в лице. Фьялли и рауды против квиттов — это одно дело, а квитты и слэтты против фьяллей и раудов — совсем другое. Да Стюрмир конунг и Хильмир конунг, если боги позволят им заключить союз, зажмут несчастных раудов, как в клещах, и перебьют всех до одного!
— Боги не простят нам, если мы закроем глаза на знамение, нарушим их волю! — решительно и грозно продолжал Ульвхедин, отлично знавший те мысли, которые должны прийти в голову отца при этом известии. — Они пошлют на нас напасть похуже разбойных морских конунгов или даже великана! Поход должен состояться, но Эрнольв ярл и с ним Торбранд конунг не слишком-то поверят нашей дружбе, если узнают, что мы принимаем у себя конунга квиттов!
— Но мы и не думаем его принимать! — воскликнул Бьяртмар, как будто уже оправдывался перед богами. — Я даже не знаю, где стоит его корабль!
— Он пережидает противный ветер, чтобы плыть через пролив. Он не хочет, чтобы мы о нем знали. А чтобы Торбранд конунг и все фьялли верили, что мы действительно верны им, нужно отдать в жены Эрнольву ярлу твою дочь Ингирид!
Люди в гриднице охнули, и громче всех сама Ингирид.
— Да ты что? — завопила она, мигом вскочив с места. — Мне выходить замуж за этого одноглазого урода! Ты рехнулся! Да он... Да я...
Задыхаясь от возмущения, Ингирид не находила слов, но все ее чувства были написаны на покрасневшем лице.
— Так нужно! — отчеканила Ульврунн, глядя не на сестру, а на Бьяртмара. — Подумай, конунг, что будет, если на нас двинутся разом квитты и слэтты, а у нас не будет надежной поддержки!
— Я на это никогда не соглашусь! Никогда! Вот еще выдумали! Сами за него выходите, если он вам так нравится! — кричала Ингирид, но ее никто не слушал.
— Надо подумать! — бормотал Бьяртмар конунг, озабоченно шлепая верхней губой, словно пробуя каждое слово на вкус. — Это слишком сложное дело! Слишком...
— А пока мы будем думать, остальные пусть молчат о том, что узнали! — Ульвхедин ярл обвел всех грозным взглядом. — Мы должны принять решение как можно быстрее и справить свадьбу в ближайшие дни.
Ингирид хотела еще что-то сказать, но молча выбежала из гридницы. Она уже поняла, что ее желания здесь никого не интересуют.

Ночью, когда все в конунговой усадьбе уже спали, кто-то тронул Вигмара за плечо.
— Там какая-то девчонка просит тебя выйти в сени, — зевая, сообщил ему хирдман из тех, что стояли на страже в эту ночь. — Говорит, что очень важное дело.
Хирдман хотел ухмыльнуться, но ухмылку поглотил зевок.
— Что еще за дрянь? — пробормотал недовольный спросонья Вигмар. — Я никого не звал.
— Иди, иди. — Хирдман, как видно, получил что-то в уплату за настойчивость. — Выйди к девушке, что тебе, трудно? Меня бы позвали, я бы...
Вигмар стал на ощупь одеваться. Сонливость проходила, пробуждалось удивление. Он догадывался, что это как-то связано с Ингирид. Потомок эльденландских троллих был прав: ее любовь опаснее ее вражды. Но в любом случае лучше знать, что именно она задумала.
Одевшись и подойдя к дверям, Вигмар ненадолго замер и прислушался. Вроде бы он не успел приобрести здесь врагов, но ожидать можно всего. От того же Оддульва, например. Но врагами не пахло. Вигмар сам не знал, какого из чувств здесь заслуга, но был уверен: ожидай его в сенях пара мужчин с мечами наготове, он бы их услышал.
Он толкнул заскрипевшую дверь и оказался в темных сенях. Тут же к нему скользнула чья-то стройная фигурка: Вигмар мгновенно перехватил ее, взял за плечи и отодвинул от себя.
— Кто здесь? — шепотом спросил он, уже узнав Ингирид.
— Это я! — ответил знакомый голос, сердитый и обиженный. — Пусти.
Вигмар отпустил ее. Ингирид помолчала.
— Ты позвала меня молчать? — Вигмар не стал ждать слишком долго. — Сейчас не лучшее время для этого. Молчать мы могли бы и во сне. Каждый у себя.
— Ты знаешь о том, что меня хотят выдать замуж? — враждебно спросила Ингирид.
— Не... — начал Вигмар, но вспомнил последние слова фьялля. — Знаю. За одноглазого...
— Вот именно! — пылко, как обвинение, шепотом выкрикнула Ингирид. — За одноглазого рябого урода! Которому годится в жены только троллиха! А выдают меня! Это ты виноват!
— Я?! — от изумления Вигмар выкрикнул это в полный голос, но тут же опомнился и продолжал шепотом. — При чем здесь я? Ты, липа застежек, говоришь загадками. И мне твои загадки совсем не нравятся!
— А сочинять стихи тебе нравилось? — возмущенно отозвалась Ингирид. — Из-за твоих стихов мой отец конунг подумал тролли знают что и теперь торопится выдать меня замуж. За первого встречного, как будто я рабыня из свинарника!
В голосе Ингирид дрожали слезы благородного негодования. Она была преисполнена обиды и жалости к себе.
— Ну, не так все страшно! — подбодрил ее Вигмар. — Твой жених уже знает всю правду — я сам ему рассказал. И он не попрекнет тебя моими стихами, можешь не бояться. И никакой он не первый встречный. Он родич конунга, да и ты знакома с ним десять лет. Тебе сотни девушек позавидуют. А что он не слишком хорош — не беда. Для мужчины красота не главное. Я вон тоже — не светлый Бальдр...
— Пусть другие девушки подавятся! — решительно перебила его Ингирид, которая и во время этой недолгой речи молчала с трудом. — Я не хочу за него выходить и не выйду. Ты виноват в этом, и ты должен меня избавить от такого жениха.
— Как это? — Вигмар принял бы это все за глупую шутку, если бы не знал, что Ингирид не умеет шутить.
— Ты должен увезти меня отсюда! — гордо заявила Ингирид.
— Куда? — спросил Вигмар, даже не пытаясь принять умный вид.
— Куда хочешь! — отрезала отважная девица. — Я уж лучше стану твоей женой, чем выйду за этого тролля!
Вигмар прислонился к стене и прикусил губу, чтобы не рассмеяться. Весь этот ночной разговор был нелеп до крайности. Вот он опять оказался тем, кого нареченная невеста предпочитает своему жениху, но разница между первым случаем и нынешним была больше, чем между небом и землей. Рагна-Гейда любила его, и было бы оскорбительно даже ставить ее любовь рядом с упрямым тщеславием Ингирид и ее бездумной жаждой приключений.
— Нет, кюн-флинна, ничего не выйдет! — стараясь говорить серьезно и не смеяться, ответил наконец Вигмар. — Мне некуда тебя везти. У себя дома я — вне закона. Я не хочу оказаться вне закона еще и здесь, где есть единственные люди, давшие мне приют. Получить мою голову отдельно от тела уже мечтает довольно много могущественных людей, и я не хочу, чтобы к ним присоединились Ульвхедин ярл и Бьяртмар конунг. Вот-вот начнется война, я сам не знаю, где я буду. Тащить с собой еще и тебя — прости, но я не Хедин, а ты не Хильд. Едва ли ты умеешь оживлять убитых, так что бросим этот глупый разговор и пойдем спать.
— Глупый? — возмущенно ответила Ингирид. — Сам ты глупый!
— Это верно, — быстро согласился Вигмар, пока она не передумала, и незаметно отступил к двери спального покоя. — Я очень глупый. Мне и родичи говорили...
— Дочь конунга предлагает тебе свою руку, а ты боишься... Ты боишься! — напав на новую мысль, воодушевленно воскликнула Ингирид. — Боишься, что тебя опять будут гнать, как зайца! Наверное, до сих пор не опомнишься от страха, как убегал с Квиттинга! Наверное, ту женщину ты был непрочь прихватить с собой! Она была для тебя достаточно хороша! Настоящая Хильд! А я, значит, нет!
— Перестань, кюн-флинна! — устало сказал Вигмар. При всех воспоминаниях о Стролингах он теперь ощущал усталость: слишком долго и напряженно он о них думал и слишком мало полезного надумал в итоге. — Иди спать. У тебя будет хороший муж. А вне закона проще жить одному.
— Мне все равно! — воскликнула Ингирид. Метнувшись к Вигмару, она положила руки ему на плечи и прижалась к нему, стараясь разглядеть в темноте сеней его лицо. — Я люблю тебя! Я хочу быть с с тобой!
В голосе ее было что-то такое, что даже Вигмар... не то чтобы дрогнул, но усомнился. В этот миг Ингирид верила в то, о чем говорила. Любовь дочери конунга к чужеземному изгнаннику накануне войны была бы достойна одной из самых ужасных и впечатляющих песен, а Ингирид очень хотела попасть в песнь. И песнь эта так хорошо складывалась в ее воображении, что она сама поверила в нее. Она просто не умела понять, какая суровая жизненная основа лежит под звонкими строчками.
Но Вигмар умел. Он уже примерил на свои плечи кольчугу древнего героя и убедился, что для нынешних людей она тяжеловата. И ему даже не было за это стыдно: времена меняются, и человеческая доблесть меняется тоже. Он не хотел быть прославляем за неимоверное количество бед, которые его «высокий дух» принесет окружеющим. Поэтому он аккуратно снял руки Ингирид со своих плеч и отступил на шаг.
— Не зови любовь, кюн-флинна, — тихо и серьезно ответил он. — Боги задумали ее как проклятье — для тех, кто способен ее испытывать, не находится места на земле. Я знаю. Без нее проще жить. Делай то, что велит тебе отец, и ты еще будешь счастливой. А моего счастья здесь нет, и я буду искать его один.
Не дожидаясь ответа, он шагнул в спальный покой и опустил засов. Не то чтобы он ждал, что отважная дева примется колотить кулаками в дверь, но ему хотелось положить между ней и собой какую-то более прочную преграду. Он тоже верил в то, что сказал. Их с Рагной-Гейдой любовь — проклятие. Им с этой любовью нет места на земле, потому что понимают ее только они двое. Боги уже не раз указали ему на это: в своих родных местах любовь к Рагне-Гейде сделала его убийцей, а здесь, у раудов, одно воспоминание об этой любви чуть не подставило его голову под секиры.
Ингирид осталась одна в темных сенях. Ее возмущение угасло, а душой вновь овладели обида и жалость к себе. В силу своей необычности Вигмар был для нее интереснее и привлекательнее всех остальных, и его отказ связать с ней судьбу казался изменой. Но и гневаться на него она почему-то не могла. В тех словах, которые он сказал ей о любви, была недосказанная тайна: он предостерегал ее от любви, а ей казалось, что какая-то прекрасная дорога к счастью закрыта для нее, как закрыта эта темная дверь. Вне закона! Дочь конунга — и чужеземный беглец-убийца... «Мне некуда тебя увезти»... По щекам Ингирид текли слезы, а перед глазами сиял пламенный меч валькирии. Если бы взмахнуть этим мечом и снести сразу все, весь этот глупый мир, полный дурацких запретов, обстоятельств, заставляющих отказывать себе в самых простых желаниях! Стать валькирией, для которой нет никаких запретов и которая сама выбирает себе возлюбленных, никого не спрашивая... Как Альвкара, которая увидела героя, сидящего на кургане, и полюбила его. Увидела — и полюбила. Это же так просто! Ну, и он ее, конечно, полюбил. Куда же деваться от судьбы?
Ингирид неслышно всхлипнула и вытерла глаза рукавом. Образ пламенного меча помог: она взяла себя в руки и ощутила прилив злости на всех вокруг. И это было гораздо лучше печали, потому что печаль ослабляет, а злость делает сильнее. Гораздо сильнее! «Еще посмотрим, не выйдет ли из меня Хильд!» — с каким-то злым азартом подумала Ингирид, погрозила кулаком темной двери и пошла в женский покой. Она уже знала, кому первому снесет голову ее сияющий меч.

Утро Бальдвига Окольничьего началось с неожиданности: когда он проснулся, Вигмар уже сидел на краю лежанки, одетый и задумчивый.
— Не думается ли тебе, что нам пора прощаться со всеми этими достойными людьми и ехать домой? — сказал он Бальдвигу, встретив его удивленный взгляд.
— А за ночь ты успел с кем-нибудь подраться? — хрипло спросил Бальдвиг.
Вигмар покачал головой. Его ночное свидание с Ингирид нельзя было назвать дракой, но оно навело на мысль, которая давно уже зрела: что ему совершенно нечего делать на тинге раудов.
— Я не думал, что тебе скоро захочется домой. Поближе к родным местам, — с намеком сказал Бальдвиг. — Как там было в твоей замечательной висе: плеском стали встретят скальда братья Бранда? Так?
— Так. — Вигмар кивнул. — Но разве перед началом войны ты знаешь какие-то места получше, чем родные?
Бальдвиг сел на лежанке и внимательно посмотрел на Вигмара.
— Знаешь, многие люди на твоем месте нанялись бы на службу к Ульвхедину ярлу, — осторожно начал он, словно шаг за шагом ступал по тонкому льду. — С таким вождем можно вернуться туда, где ты убил десять человек и ни за одного не заплатил виры. Ты смог бы отличиться... По правде сказать, многие люди боятся идти на Квиттинг. Многие помнят того великана, который сюда однажды приходил. Человек вроде тебя был бы очень полезен Ульвхедину ярлу. А он умеет платить за службу. Ты мог бы получить... твою Фрейю запястий ты точно смог бы получить. А может быть, и усадьбу ее отца в придачу.
Вигмар усмехнулся. Почему-то это рассуждение показалось ему забавным. Даже Бальдвиг, его лучший друг на сегодняшний день, надежный и умный человек, совершенно не понимал его.
— Это был бы хороший способ отомстить, если бы я посватался, а мне отказали, — сказал он, не зная, как это объяснить. — Если не дают добром — бери силой, и прославишься как герой. Но мне не нужна усадьба ее отца, мне нужна ее любовь. А если бы я явился с чужим ярлом разорять родные места, то получил бы усадьбу, но с надеждами на любовь пришлось бы распрощаться навсегда.
Не желая продолжать разговор об этом, Вигмар поднялся и вышел из спального покоя. Бальдвиг смотрел ему вслед и чувствовал, что мало чего понимает.

Когда Эрнольв шел от колодца назад в дом, на ходу вытирая лицо рукавами рубахи (о полотенце он и дома вечно забывал, привыкнув, что мать или Свангерда держат его наготове), кто-то вдруг тронул его за локоть. Отняв рукав от лица, Эрнольв увидел Ингирид.
— Пойдем. — Она повелительно кивнула ему в сторону. — Поговорим.
Удивленный Эрнольв послушно пошел за ней. Он ждал криков, бури возмущения, но Ингирид держалась спокойно и даже величественно. Как видно, известие о собственном обручении так на нее подействовало, что она разом повзрослела. Но это были перемены к лучшему, и Эрнольв заинтересованно ждал продолжения.
— Я согласна выйти за тебя, — объявила Ингирид, отведя его к углу конюшни, где сейчас никого не было и никто их не слышал. — Но только при одном условии.
Эрнольв двинул бровями, стараясь уяснить себе ее слова. Она говорила так, как будто он вчера весь день стоял на коленях, умоляя ее о любви. Вот уж чего не было! Раньше, дома, Ингирид любила его поддразнивать влюбленностью в разных женщин: в Свангерду, в Эренгерду дочь Кольбейна, самую красивую девушку в Аскрфьорде, даже в маленькую Сольвейг, но не в себя саму. Молчаливо подразумевалось, что о ней Эрнольв и мечтать не смеет.
— Чего же ты хочешь? — спросил Эрнольв, поскольку Ингирид неприступно молчала и ждала его вопроса.
— Я требую необычный свадебный дар, — гордо отчеканила Ингирид. — Такой, что о нем будут долго рассказывать! Я хочу получить голову Стюрмира конунга!
— Конунга квиттов! — Эрнольв по старой привычке протер глаза, хотя левый все равно ничего не видел. Ему тоже казалось, что это нелепый сон — как видно, Ингирид владела способностью превращать самый будничный день в самую захватывающую сагу. — Это может быть не так уж и скоро! А твои родичи желают справить нашу свадьбу в ближайшие дни. Я бы предпочел не торопиться... — добавил он, умолчав о надежде, что со временем боги пошлют для Ингирид другого жениха.
— Это можно сделать сегодня! — надменно заявила она. — За ним не надо далеко ходить. Его корабль стоит на берегу, и я знаю где.
— Корабль Стюрмира конунга?
— Ну, да! — Ингирид отлично разыгрывала невозмутимость. Можно было подумать, что в Островном Проливе каждый день стоят корабли двух-трех чужеземных конунгов. — Его корабль носит на штевне рогатую волчью голову и называется «Рогатый Волк», не так ли?
Эрнольв потрясенно кивнул. Лучший корабль Стюрмира, как и вообще все изделия знаменитого мастера Эгиля Угрюмого, были известны по всему Морскому Пути.
— Возьми своих людей, отправляйся туда и привези мне его голову! — уверенно приказала Ингирид. Куда девалась легкомысленная девчонка — в нее словно вселился дух Гудрун дочь Гьюки, той самой, что погубила всю свою родню.
— Послушай, Ингирид! — справившись с удивлением, Эрнольв взял ее за плечи. Ингирид оскорбленно дернулась, но он держал крепко. — Если это опять твои выдумки...
— Это никакие не выдумки! — враждебно ответила Ингирид, подняв голову и глядя прямо ему в глаз. — Никакая не шуточка! Он действительно там стоит и ждет, пока спадет противный ветер! Сама судьба привела его! И я не выйду за тебя, если ты мне не привезешь его голову! Прямо сейчас!
Ингирид снова дернулась, и Эрнольв отпустил ее. Голова у него шла кругом, как бывало уже не раз за последние дни. Стюрмир конунг! Впервые в жизни Ингирид подала правильную мысль — если все это правда, конечно. Едва ли у Стюрмира с собой большая дружина. Убить его — и без головы окажутся все квитты. Тут даже непримиримый Хродмар сын Кари не сможет обвинить его в недостатке верности и мужества. Да ну его к троллям — тогда вся война сложится для фьяллей гораздо легче, потому что как же квитты будут воевать без конунга? Тут и без раудов можно обойтись... Но только они от войны никуда не денутся, потому что конунг квиттов будет убит на их земле! Тогда и жениться необязательно!
И едва сумбурный вихрь, гудящий в голове Эрнольва, достиг этой мысли, как он сорвался с места и бросился к хозяйскому дому.
— Стой! — Ингирид догнала его и вцепилась в локоть. — Никто из них не должен знать об этом! И поклянись, что не поедешь без меня! Я хочу сама все видеть!
— Ладно, ладно! — Эрнольву было не до клятв. Отодрав от рукава пальцы Ингирид, он со всех ног кинулся одеваться.

Войдя в сени большого дома, Ингирид успела заметить мелькнувший в переходе знакомый рыжий хвост из тринадцати косичек. И какая-то сила толкнула ее следом: ее распирало желание немедленно объяснить Вигмару, как он в ней ошибался.
— Вигмар! — окликнула она.
Вигмар услышал, но не подал вида, надеясь, что кюн-флинна не побежит догонять. После ночной беседы ему хотелось видеть Ингирид еще меньше, чем обычно. Потянув за бронзовое кольцо, он открыл дверь одного из многочисленных малых покойчиков в доме Бьяртмара и уже шагнул за порог, как знакомые тонкие пальцы крепко вцепились в его локоть.
— А, дошел все-таки! — При виде Вигмара Сторвальд, хозяин покойчика, шагнул ему навстречу. — А я думал, без меня ты заблудишься... Э, да ты не один!
— Я один! — поспешно успокоил его Вигмар и обернулся к Ингирид: — О ветвь огня волны, чего ты еще от меня хочешь? Если нас увидят вместе, я не знаю, как буду оправдываться перед твоим женихом!
— Нас никто не увидит! — Ингирид решительно втолкнула его в покойчик и шагнула следом. — А если у кого-то окажется слишком длинный язык, то он лишится не только волос! — ядовито добавила она, заметив Сторвальда.
Но его присутствие ее не смутило: из всего рода человеческого для нее существовал только Вигмар, а все остальные были что деревья в лесу.
— Скоро ты узнаешь, как сильно ошибся! — горячо сказала Ингирид не без тайной мысли, что у него еще есть время передумать. — Я сумею отомстить за тебя получше, чем это сделал ты сам!
— Отомстить, за меня? — Напрасно Вигмар думал, что ей уже нечем его удивить. — Меня никто не обижал!
— А как же объявление вне закона? Не ты ли вчера жалел об этом? Так вот знай же: того, кто объявил тебя вне закона, сегодня к вечеру не будет в живых!
— Кого? — Вигмар совершенно ничего не понимал.
— Стюрмира конунга! Сегодня вечером мне подарят его голову!
— Да где же ее возьмут?
— Он не так уж далеко — напротив Виндсея, на берегу! Я потребовала его голову от Эрнольва, и он мне ее принесет! Будь спокоен! И тогда никто не скажет, что я — не Хильд! — с торжеством закончила Ингирид, напоминая его вчерашние слова. — И я поеду с ним и покажу ему дорогу! Я сама хочу видеть, как свершится моя месть за тебя!
На миг Вигмару показалось, что у него остановилось сердце. А потом силы вскипели ключом — откуда что взялось! Кто-то другой, не думая, не прикидывая и не рассуждая, приказал ему, крикнул в ухо: скорей!

Предыдущая страница 16 Следующая страница


17 Елизавета Дворецкая

Одной рукой прихлопнув дверь покоя, другой он мгновенно зажал рот Ингирид и кивнул Сторвальду. Тот с проворством и готовностью, как будто они заранее обговорили все до мелочей, бросил ему какое-то полотенце, а сам откинул крышку сундука и выхватил целый ворох разноцветных ремней: узких и широких, с серебряными бляшками и бронзовыми цепочками. Ингирид пыталась визжать и вырываться, обнаружив удивительную для девушки силу, но против квиттинского оборотня и потомка эльденландских троллих ей было невозможно выстоять. Через считанные мгновения она уже простерлась на лежанке Сторвальда, с концом полотенца во рту, опутанная ремнями по рукам и ногам.

Затягивая поясной ремень, Эрнольв вдруг судорожно вздохнул и привалился к стене. Его охватила слабость, все силы из него ушли куда-то, как вода из разбитого кувшина. Даже голова закружилась, перед глазами вспыхнули огненные пятна.
— Что с тобой? — Хрольв, один из его хирдманов, озабоченно тронул его за плечо. — Ты здоров?
— Да, — с трудом разжав зубы, упрямо выдохнул Эрнольв. — Это так... Сейчас... Уже все.
Действительно, внезапное нездоровье прошло, он был вполне способен идти. Решительно затянув ремень, он набросил на плечи плащ и устремился к дверям, на ходу возясь с застежкой. У него было странное ощущение: как будто он тянет сеть, за второй конец которой держится кто-то другой. Не менее сильный.

— И что теперь? — заинтересованно спросил Сторвальд, когда последний ремень был завязан.
— Ты же хотел ей отомстить? — напомнил Вигмар. — Вот тебе отличный случай. Она очень хочет получить голову моего конунга, а я хочу, чтобы эта голова осталась у него на плечах. Решай быстро, с кем ты
— С тобой, — очень быстро решил Сторвальд. — Она меня опозорила, а ты дал возможность оправдаться... когда сложил песнь похуже моей, — с ехидным удовольствием окончил он.
Но Вигмару было не до обид.
— Вот и славно. Тогда пошли. Ты знаешь, где этот троллиный Виндсей?
— Вот я и говорю: без меня ты заблудишься!

Держа на поводу оседланного коня, Эрнольв нетерпеливо оглядывался. Ингирид должна была ждать его во дворе, но ее не было.
— Хрольв, сходи к женскому покою, посмотри, не там ли она, — попросил он хирдмана.
— Я схожу. — Тот кивнул. — Не беспокойся, ярл, ветер не даст им отплыть еще пару дней. Мы не упустим их, даже если пойдем пешком.
Хирдман ушел, а Эрнольв остался ждать, нервно вертя головой. Спешить следовало хотя бы потому, что его дружина (сорок человек), с которой он приехал из Аскрфьорда, уже вся была готова к отъезду, и вид вызывал у раудов любопытство. Вот-вот кто-нибудь спросит: «Куда это ты собрался, Эрнольв ярл? Не хочешь ли убежать со свадебного пира? Ха-ха!» Эрнольв переминался с ноги на ногу, как будто у него в каждом сапоге было по горсти иголок, и старался взять себя в руки. Напрасно. В душе его гудел сквозной ветер, и каждое мгновение он ждал, что головокружение вернется.
Вигмар сын Хроара и конунгов скальд Сторвальд неспешно выехали за ворота, негромко беседуя и посмеиваясь.
— Нет, Хильд нельзя назвать «кормилицей воронов»! — долетел до Эрнольва обрывок речи Сторвальда. — Она ведь каждую ночь оживляет убитых, так что воронам и волкам ничего не достается!
Хорошо им — только и забот, какой кеннинг выбрать. Эрнольв не увлекался сочинением стихов, а кеннинги надоели ему еще в Аскрфьорде, где Хродмар, бывало, только ими и сыпал. Правда, это было давно. Да куда же она делась? Эрнольв оглянулся к дверям хозяйского дома, потом к отхожему месту, куда была протоптана тропинка, огибающая угол. Может, у Ингирид от волнения схватило живот?

Напротив Виндсея виднелось несколько вытащенных на берег кораблей, но Вигмару не пришлось колебаться: он однажды видел «Рогатого Волка» на Остром Мысу и не мог его спутать ни с каким другим кораблем. На каменистой площадке горел костер под большим железным котлом, порывами морского ветра дым бросало из стороны в сторону. Возле костра сидело и прохаживалось человек десять, столько же лежало на охапках веток и мха. Все свободное пространство корабля, насколько можно было разглядеть издалека, было устлано телами спящих или дремлющих — все-таки еще было довольно рано, а этим гостям Островного Пролива было нечего делать, кроме как спать.
Заметив двух всадников, пять или шесть человек двинулось им навстречу, держа наготове щиты. Вигмар и Сторвальд остановили коней, не доезжая до костра шагов десять.
— Чего вам нужно? — спросил один из квиттов.
Вигмар напряженно скользнул глазами по лицам: слава Одину, никого знакомого. Нарваться на знакомого, знающего, что он сейчас вне закона, было бы последним делом.
— Мне нужно видеть Стюрмира конунга, — ответил Вигмар. — Он здесь?
Ответом ему послужило настороженное молчание. Хорошо хоть, не смеются, — значит правда.
— Кто ты такой и зачем тебе его видеть? — повторил квитт, стоящий впереди всех. Выговор утреннего гостя и тонкие косички за ушами уже сказали ему, что это соплеменник.
Еще несколько человек спустилось с корабля и присоединилось к квиттам. По лицам их было видно, что ничего хорошего они не ждут.
— Мое имя вам дорого обойдется — дороже, чем стоит на самом деле, — ответил Вигмар. Называть свое имя сразу после того, как оно было провозглашено с Престола Закона — очень глупо. Допустим, дружине конунга нет дела до его отношений со Стролингами, но зачем зря дразнить волков? — Мне нужно сказать два слова Стюрмиру конунгу. При вас при всех.
— Так и говори, если при всех, — сказал один из подошедших.
Вигмар обернулся к нему. Красноватое, обветренное лицо, пышные полуседые волосы, развеваемые ветром, суровые серые глаза — Метельный Великан, одним словом.
— Да пошлют боги тебе побольше удачи, конунг! — ответил ему Вигмар. — Сегодня хороший день для тебя, если ты желаешь пасть в неравном бою прямо сейчас.
— С кем? — быстро спросил Стюрмир конунг. Обликом он был похож на великанов, но соображал значительно быстрее, чем племя камней.
— Эрнольв ярл, родич Торбранда конунга, знает, что ты здесь. Он очень хочет добыть твою голову. И Ульвхедин ярл охотно ему поможет, если он не справится один. Вот и все, что я хотел тебе сказать. Дальше ты сам решишь, что тебе делать.
— Погибнуть в битве — честь для всякого конунга, но я не хочу, чтобы это случилось сегодня, — сказал Стюрмир конунг. — Сталкивайте корабль! — крикнул он своим людям. — Через пролив нас не пускает Ньёрд, но мы может поплыть обратно. Или этот фьялль уже снарядил корабль?
— Корабля у него нет, но рауды найдут ему корабль, — ответил Вигмар, которому предназначался вопрос. — Однако, на море у вас больше надежды спастись. Вам ведь и раньше везло на море больше, чем фьяллям, верно?
— Верно, — без улыбки сказал Стюрмир. — Про нашего тюленя и здесь знают?
— Про него везде знают, — вступил в беседу Сторвальд. — И если кто-нибудь из твоих людей, конунг, расскажет мне подробности, я сложу об этом деле славную песню.
— Ты скальд? — Стюрмир удивился. — Вот только скальда у меня с собой и нет!
— Я поплыл бы с тобой, если бы ветер был попутный, — спокойно ответил Сторвальд. — Я еще не бывал в земле слэттов.
Пока они беседовали, Вигмар отошел в сторону и встал на край скалистого обрыва. В лицо ему дул южный ветер, а под ногами плескалось море. Небо было затянуто серыми тучами, а люди Стюрмира возились вокруг «Рогатого Волка» у него за спиной — так и казалось, что он остался один на один с Ньёрдом, богом движущихся стихий, почти во всех его воплощениях: ветром и волнами. Не хватало только огня...
И тогда Вигмар поднял голову к небу и громко позвал:
— Альвкара! Неистовая из рода альвов! Можешь смеяться, но я ничего не понимаю! Если ты покровительница раудов, зачем ты помогала мне? А если ты хочешь мне помочь, то сделай что-нибудь с этим ветром! Мне нужно не так уж много — только чтобы корабль перешел Островной Пролив, и побыстрее!
Вигмар не ждал от своей речи каких-то особых последствий. Просто когда у него выдавалось время вспомнить об Альвкаре, он действительно чувствовал недоумение. Почему она помогла ему? И не поможет ли еще?
Ветер стих. На миг стало совсем тихо, так что Вигмар ощутил себя оглохшим: гул и свист сменился тишиной, как будто заложило уши. А потом потянуло северо-западным ветром: тем самым, который несся через Островной пролив к берегам слэттов.
— Да ты еще и умеешь заклинать ветер! — сказал у него за спиной голос Стюрмира конунга. — Тебя, должно быть, послали боги!
— Это верно, — согласился Вигмар, обернувшись. — Только я не знаю, куда и зачем они меня послали.
— Ты здесь служишь кому-нибудь?
— Нет. Скорее, меня приютил один добрый человек, которому я недавно подарил три марки золота.
— Ты поплывешь со мной? — полуутвердительно произнес Стюрмир.
— Я бы сказал, что это мудрое решение, — вмешался Сторвальд. — Я вот собираюсь плыть с могучим Стюрмиром конунгом. И ему, и Хильмиру мои песни понравятся.
— Ты поплывешь прямо отсюда? — даже Вигмара удивило это неожиданное решение. — Прямо так, в чем есть? Мне думалось, у тебя немало добра осталось в конунговой усадьбе... В том сундуке были не только цветные пояса?
— Это неважно! — Сторвальд небрежно махнул рукой. — Думаю, твои добрые соплеменники дадут мне какую-нибудь рубашку, а я за это сочиню каждому из них хвалебную песнь. Это очень легко, надо только иметь сноровку. Как и во всем остальном! — Сторвальд подмигнул Вигмару косящим левым глазом.
— А Бьяртмар?
— Всего серебра и золота не выслужишь, а любоваться его безбородой мордой мне порядком надоело. Я уважаю могущество рун, но меня тошнит от «одалей», усеявших берег раудов гуще, чем морские камни. Кстати, о цветных ремнях — Ингирид ведь не станет молчать. Пожалуй, скажет, что мы с тобой ее обесчестили. Она себя не пожалеет ради мести, уж можешь быть уверен. А когда ее муж убедится, что это неправда, приставлять нам головы обратно будет уже поздно.
— Так ты плывешь с нами? — прямо спросил Стюрмир конунг, не склонный к долгим разговорам.
Вигмар медлил с ответом. Все это правда: и Ингирид не станет молчать, и плыть со своим конунгом гораздо лучше, чем оставаться у чужого. Но что-то не давало ему ответить согласием. Вернуться на Квиттинг ему нельзя, оставаться у слэттов — а чего он там забыл, в десятке морских переходов от Рагны-Гейды, от того единственного, что у него есть на свете? Смутное чувство, что он оставил где-то здесь половину своего сердца, не давало сказать «да».
— Я не слишком подходящий для тебя попутчик, конунг, — наконец ответил Вигмар. — Мне нечего делать у слэттов, а возвращаться к квиттам нельзя.
— Почему?
— Потому что я — вне закона.
— За что? — прямо спросил Стюрмир.
— За дело, — так же прямо ответил Вигмар.
Несколько мгновений они смотрели в глаза друг другу. И почему-то Вигмар не чувствовал к Стюрмиру особого почтения или трепета — это был просто человек, которому он мог помочь и помог. Должно быть, за последнее время он привык думать о себе как о чем-то отдельном от племени. Он был сам по себе, человек лицом к лицу с огромным миром, и конунг квиттов для него не был конунгом.
— Я там убил одного человека, — пояснил Вигмар ожидающему продолжения Стюрмиру. — И его родичи меня не простят. Даже ты, боюсь, не защитишь меня — я же не смогу все время держаться за край твоего плаща. Так что я пойду своей дорогой.
— Жаль, — сказал Сторвальд. — А я уже мечтал, как мы с тобой на пару будем петь хвалебные песни.
— Нет уж! — Вигмар наконец усмехнулся и мотнул головой. — Я не умею петь хором. Вот уж чего я никогда не научусь делать.
— Я не знаю, встретимся ли мы еще, но я о тебе буду помнить, — сказал Стюрмир конунг Вигмару. — Да пошлют тебе боги удачи!
В устах конунга такое пожелание стоило очень многого, но Вигмар лишь кивнул в благодарность, не придав этому особого значения. Удача у него тоже была своя собственная, особенная, не такая, как у всех.
«Рогатый Волк» уже качался на высоких волнах, хирдманы разбирали весла. Стюрмир конунг и Сторвальд торопливо зашагали вниз к воде, Вигмар остался стоять на скале. Корабль отошел от берега, полосатый парус расправил крыло, и «Рогатый Волк» стал быстро удаляться. Вигмар смотрел ему вслед, потом перевел взгляд на небо. Над самым кораблем высоко в небе плыло крылатое белоснежное облако... Вигмар моргнул и вдруг разглядел, что никакое это не облако, а белый лебедь, медленно парящий над проливом. Под его распростертыми крыльями, как тень, летел северо-западный ветер, тот самый, который был нужен. Лебедь вел его за собой. Вигмар смотрел вслед лебедю и думал: должно быть, Отец Побед и сейчас не посылал Неистовую из рода альвов. Он всего лишь сделал вид, что отвернулся.

Неспешно подъезжая к конунговой усадьбе, Вигмар вдруг увидел, как навстречу ему из ворот вылетает целая дружина. «Фьялли, — почти равнодушно отметил он. — Любопытно: Альвкара будет так добра, что прикроет меня щитом? Или это я уж слишком много хочу?»
Скакавший впереди Эрнольв первым же заметил Вигмара и так резко натянул поводья, что конь его встал на дыбы и замолотил по воздуху передними копытами. Дружина смешалась, одни проскакали дальше, другие успели придержать коней. Эрнольв бросил лишь один взгляд в спокойное лицо Вигмара, и ему сразу все стало ясно. Тролли и турсы! В последнее время он становится ясновидящим! Но, как и всем, ему самому собственное ясновидение не приносит никакой пользы.
— Уже не видно, — невозмутимо подтвердил Вигмар ту догадку, что ясно отразилась на растерянно-раздосадованном лице фьялля. — Напротив Виндсея на этот раз дует самый что ни есть подходящий ветер.
Фьялли окружили его кольцом и молча ждали. А Эрнольв и Вигмар смотрели друг на друга, и у каждого из них было невероятное чувство, как будто он — маленькая железная гирька, которая качается в своей чашечке весов: вверх-вниз, вверх-вниз... Оба они старались сегодня выполнить то, что считали должным, но у одного из них это получилось, а у другого — нет.
— Назад, — коротко сказал Эрнольв и махнул своим хирдманам, не отводя взгляда от лица Вигмара. — Я скажу ему пару слов.
Вигмар спокойно ждал, пока фьялли нестройной толпой, раздвигая любопытных, вернутся во двор.
— Ты сказал ему? — неопределенно спросил Эрнольв.
— А ты ее выпустил? — так же ответил Вигмар, и оба они поняли друг друга. От кого Эрнольв мог узнать о его участии в этом деле, кроме Ингирид?
Эрнольв кивнул, потом повторил вслух:
— Да. И теперь она жаждет получить не его голову, а твою.
— И это тебе будет сделать легче, — обнадежил его Вигмар. — Моя голова осталась на этом берегу. Правда, задаром я ее не отдам, но ты можешь попытаться.
Эрнольв покачал головой. Ему вдруг все надоело, и мечта у него была только одна: оказаться дома, возле очага в усадьбе Пологий Холм, между матерью и Свангердой. И безо всяких Ингирид.
— Ты здесь один, и я один — нам нечего делить, — чуть погодя сказал он и вопросительно посмотрел на Вигмара. — Так? Теперь я с тобой согласен.
— Это меня удивляет, — честно признался Вигмар. — Не уверен, что я мог бы быть так миролюбив, если бы ты увел у меня добычу из-под носа. Очень дорогую добычу.
— А я непременно увел бы ее... То есть, не добычу, а... Если бы ты хотел снять голову с Торбранда конунга, а я мог бы тебе помешать, я непременно бы это сделал, — наконец Эрнольв нашел подходящие слова. — Я не смогу наказывать человека за дело, которое и сам сделал бы на его месте. Ты поступил как должно — не мне осуждать тебя за это.
Вигмар подвигал бровями, не зная, что ответить. Он не был уверен, что на месте фьялля поступил бы так же благородно. Но для Эрнольва его сегодняшний образ действий был единственно возможным. Он понимал Вигмара, как мог бы понимать родного брата: даже будучи объявленным вне закона племенем, он не смог бы сам объявить родное племя вне своего собственного закона. Не смог считать его чужим. В этом отношении Эрнольв понимал Вигмара лучше, чем тот понимал сам себя.
— А что же ты скажешь невесте? — спросил Вигмар чуть погодя. — Как бы она теперь не отказалась выходить за тебя.
— Ее никто тут не спрашивает... к сожалению, — глухо ответил Эрнольв.
Он сознавал, что его надежды пропали: Стюрмир конунг остался жив и теперь едва ли что-нибудь избавит его самого от необходимости жениться на Ингирид. И все благодаря этому рыжему квитту, которого следует ненавидеть, но почему-то не получается. Впрочем, его смерть сейчас уже ничего не исправит, а пустая мстительность Эрнольву не была свойственна.
— Но ей же очень хочется получить мою голову! — подзадорил Вигмар.
— Нельзя же исполнять все ее прихоти, — отозвался Эрнольв, потихоньку приходя в себя и стараясь подавить разочарование.
Достойный человек должен стойко встречать удары судьбы — в конце концов, смысл всех жестоких древних песен сводится именно к этому. А Эрнольв был очень достойным человеком, хотя и на другой лад.
— Вот это верно, — одобрил Вигмар. — А не то она сядет тебе на шею. Я постараюсь уехать отсюда как можно скорее. Она может попытаться и мне обрезать волосы, но ошибиться в темноте и отрезать голову.
Фьялль поднял на него взгляд своего единственного глаза, и в нем была такая тоска, что Вигмар ощутил дикое и нелепое, по собственным представлениям, желание его обнять, как скорбящего брата, которого у Вигмара никогда не было. Ведь этому человеку отныне предстояло постоянно ночевать в обществе Ингирид. Она, конечно, молода и красива, но Вигмар скорее готов был жалеть его, чем завидовать ему.
— Можешь не торопиться, — обронил Эрнольв. — Она затеяла глупость. У нас не Века Асов, чтобы требовать в подарок на свадьбу чью-то голову.
— Я с тобой вполне согласен, — отозвался Вигмар.
Они молчали, сидя в седлах напротив друг друга. Им вроде бы уже не о чем было говорить, но что-то не пускало их разъехаться. Они были очень разными, различной была сама основа их нрава и взгляда на мир, но каждый неосознанно чувствовал, что стоящий напротив — достойный человек и мог бы стать другом, если бы судьба не свела их на узкой дорожке войны между племенами.
Наконец Вигмар кивнул на прощание и тронул коня. Обернувшись, Эрнольв смотрел, как он въезжает в ворота усадьбы, потом окликнул:
— Эй! Вигмар!
Квитт обернулся, и Эрнольв продолжал, как будто хотел оправдаться:
— Но если мы встретимся дружина на дружину...
Вигмар кивнул, показывая, что все понял и согласен. Если дружина на дружину — тогда будет другое дело. А как же иначе?

Часть четвертая
Волчья тропа

Вечерами, когда вся усадьба засыпала и в женском покое воцарялась тишина, Рагна-Гейда подолгу лежала с закрытыми глазами, не засыпая и не тяготясь бессонницей. Ее наполняло какое-то странное, невесомое возбуждение, снова приходило то чудесное ощущение полота в бесконечности, всеобъемлющем огненном облаке, которое не жгло, а согревало и соединяло ее с тем, с кем судьба пыталась навек разлучить. Стихи, прочитанные в пламенных рунах в вечер помолвки конунгова сына, ясно звучали в памяти Рагны-Гейды и сейчас, спустя многие дни после возвращения домой, на Квигтинский Север. «Но погасло солнце скальда — Снотры злата глаз не вижу», — вспоминала она и снова видела прямо перед собой глаза Вигмара, живой и многозначительный взгляд, устремленный на нее с открытым восхищением, с вопросом и с верой в ответную любовь. «Жизнь отдать не жаль за деву...» Рагна-Гейда била убеждена, что он сказал это сейчас, уже после всех ужасных событий, и принимала эту короткую строчку за счастливое доказательство того, что и его любовь не сгорела в пролитой крови их родичей. «Жжет тоска — не скажешь лучше...»
Старшие члены рода Стролингов тоже засиживались по вечерам дольше обычного.
— Все-таки напрасно вы не захотели посватать Рагну-Гейду за сына Фрейвида Огниво! — часто повторял Ингстейн хёвдинг, заехавший погостить в Оленью Рощу. Он не умел мириться с неудачами и подолгу рассуждал о корабле, который давно ушел. — Ведь теперь, когда Фрейвид выдаст свою дочь за молодого конунга, его побочный сын тоже станет родней самому конунгу! И он уже не просто сын рабыни! Это совсем другое дело! Родство с ним никого не опозорит!
— Жаль, что у тебя нет своей дочери, хевдинг! — отвечала не без тайной издевки Арнхильд. — Ты бы сосватал ее наилучшим образом. А мне этот сын рабыни все же не кажется подходящей родней.
— Водь когда объявляли о сговоре, Фрейвид назвал Ингвильду своим единственным ребенком и наследницей! — поддерживал жену и Кольбьёрн. — Значит, он понимает, что конунгам мало чести в родстве с сыном рабыни. Этого сына как бы нет вообще! И нечего нам о нем вспоминать!
— И вообще нам не слишком нужна родня на западе или на юге! — вставил Скъёльд. — Главное, что нам сейчас нужно будет сделать — это отомстить за Эггбранда! А для этого нам нужна родня в своих краях.
— Да! Да, родич, это верно! — поддержали Скъёльда Фридмунд и Хальм. — Все-таки этот пожар Серого Кабана был не лучшим делом в нашей жизни. Конечно, мстить нам за это некому, но иные могут посмотреть косо.
— Пусть кто-нибудь посмеет! — со злым вывозом воскликнул Скъёльд. Невозможность отомстить за Эггбранда грызла и томила его, как дракон грызет корни Иггдрасиля, и в душе он готов был считать своим врагом весь свет. — Нам нужна сильная родня в своих краях! Может быть, мне тоже нравился кое-кто из девушек в усадьбах Острого мыса, но теперь не до того. Я хотел бы, чтобы ты, отец, сосватал мне Халльберу, дочь Семунда Орешника.
— Это старшая? — без удовольствия уточнила Арнхильд. — Правду сказать, я предпочла бы невестку покрасивее.
— Я тоже предпочел бы жену покрасивее! — без намека на глупый сердечный трепет согласился Скъёльд. -— Но ее сестра легкомысленна и плохая хозяйка, охотница до лживых саг, а не до хлебов и погребов. У Семунда сорок человек в дружине. Когда я возьму в жены Халльберу, нн один человек между Оленьей Рощей и Орешником не посмеет посмотреть на нас косо! Сыграем свадьбу Рагни и Атли, как и собирались. И насчет Гейра пора подумать. У меля есть одна-две мысли, и еселн вы, родичи, их одобрите, то...
В одни из вечеров Арнхильд хозяйка отозвала Раг-ну-Гейду в угол женского покоя, где их не потревожит болтовня служанок. Подойдя, Рагна-Гейда заметила на коленях у матери небольшой кожаный мешочек, завязанный красным ремешком.
— Мы еще не назначили день тьоей свадьбы, но утром отец пошлет гестa за Атли, и мы все обсудим, — так начала Арнхильд. Рагна-Гейда сложила руки на коленях и смотрела на них, стараясь ничем себя не выдать. Несмотря на все произошедшее, свадьба с Атли вовсе не была пределом ее желаний. — Но так или иначе, скоро ты станешь хозяйкой в своем собственном доме и тебе нужно будет самой заботиться, чтобы все в нем шло как следует. Поэтому я приготовила тебе подарок. Он не менее важен, чем все остальное приданое. Я хотела бы верить, что ты используешь его во благо своего нового рода.
Рагна-Гейда ничего не ответила, а только кивнула. Зная проницательность матери, она боялась смотреть ей в глаза. Арнхильд медленно развязала красный ремешок на мешочке и высыпала себе на колени полную горсть каких-то небольших блестящих кружочков. Рагна-Гейда наклонилась, стараясь в неверных отсветах факела рассмотреть странный подарок. И тут же поняла: это руны. Гадательные руны, которыми пользуются многие мудрые женщины. От них исходил тонкий, чуть горьковатый, чарующий запах высушенной ясеневой древесины.
— Я приготовила их для тебя, — сказала Арнхильд. — Мы делали их вместе с Хальмом и не упустили ничего из необходимого. Теперь только от тебя самой будет зависеть, насколько хорошо они тебе послужат.
— Ты думаешь, я сумею? — с трепетом спросила Рагна-Гейда.
В этих деревянных кружочках ясеневого дерева, где с одной стороны была выжжена одна из двадцати четырех рун, дрожала потоками ветра и перелизалась радугой огромная тайна связи земли с небом. В каждой из этих деревянных бляшек, которые все вместе помещались в сложенных ладонях, трепетало отражение мира, как трепещет отражение сольдо, в каждой капле росы.
Всю жизнь, с самого детства, Рагна-Гейда мечтала уметь гадать по рунам, видеть и слышать отражение небесных миров, как это умела ее мать.
— Конечно, сумеешь! — уверенно ответила Арнхильд, — Если бы я в этом сомневалась, то не стала бы их тебе дарить. Ты уже знаешь, как это нужно делать...
Расставшись с матерью, Рагна-Гейда унесла драгоценный подарок, прижав его к груди и горя нетерпением сразу же испробовать свои силы. Ей было и страшно и весело — точь-в-точь как тогда, когда она послала Гюду дочь Грима за Вигмаром и ждала его возле ворот, замирая от предчувствий, боясь идти вперед к не желая повернуть назад. Знание судьбы не переменит жребия, это сказано давно и сказано верно, но Рагна-Гейда задыхалась от неизвестности к не могла больше жить, упираясь взором в унылую серую стену.
Обойдя всю усадьбу в поисках уединения, Рагна-Гейда наконец нашла местечко в одной из кладовок. Поставив на бочонок плошку с тюленьим жиром, где тлел фитилек, она разложила па полу белый платок и долго разглаживала его ладонями. Знаю я, что есть Ясень по имени Иггдрасиль: Окропляется белою влагою он. От той влаги роса по долинам земли; Зеленеет он вечно, ключ Урд осеняя...41
Мать позволила ей для начала использовать закликание, которое много лет служило ей самой, но вместо привычных слов в сознании Рагны-Гейды сами собой ожили и зазвучали строки древнего пророчества. Десятки звонких слаженных голосов пели у нее в ушах, словно сами альвы решили прийти на помощь, и в сердце Рагны-Гейды рождалась радостная вера, что так и нужно, что небесные миры не оставят ее без помощи. Воздвигнут чертог перед ясенем тем, В чертоге три вещие девы живут. Кору они режут...
Развязав ремешок, Рагна-Гейда зачем-то закрыла глаза и высыпала руны на белый платок. Они просыпались с легким шелестом, и ей показалось; что чьи-то негромкие, осторожные голоса шепчут из-за некой двери— только где она, эта дверь, и куда она ведет? Стараясь не глядеть вниз, словно взгляд мог помешать священнодействию, Рагна-Гейда дрожащими пальцами перевернула все ясеневые кружочки знаками вниз и разровняла их, чтобы ни один не лежал поверх другого. Они положили всем жребии жизни, Судили все доли, удел всех людей...
Перемешав кружочки, Рагна-Гейда приподняла руку и стала медленно водить ледовые — над платком, стараясь кончиками пальцев слушать те голоса, которые реяла в воздухе, переплетались с темнотой, спускаясь в тесную кладовку из невидимых высот, Теплая иголочка уколола ее о подушечку пальца; Рагна-Гейда опустила руку и взяла руну, которая казалась теплее остальных. Положив легневую бляшку к себе на колени, она снова протянула ладонь к белому платку.
Когда на коленях у нее оказалось трч деревянных кружочка, Рагна-Гейда открыла глаза и постаралась перевести дух. Каждая жилка в ней трепетала: в этих трех маленьких бляшках, лежащих коротким рядком, заключалась ее судьба. Рагне-Гсйде казалось, что именно сейчас, выбрав и перевернув эти руны, она создаст свою судьбу, проложит путь жизни, а не просто узнает то, что давным-давно решено и выпрядено норнами. Радость и тоска, отчаяние и надежда стояли по обе стороны узкой тропинки, к Рагна-Гейда готова была предаться каждому из этих чувств или всем сразу — нужно было решаться.
Наконец, когда трепет ожидания стал невыносим, Рагна-Гейда осторожно, словно это была хрупкая пластинка тающего льда, взяла первую руну. Первая — тот вопрос, который ты пытаешься решить, та трудность, которая преградила течение твоей .жизни, как камень преграждает ручей. Бережно перенеся деревянную бляшку к себе на ладонь, Рагна-Гейда перевернула ее справа налево руной вверх. И резко вдохнула, стараясь подавить крик — «хагль»!
Мало есть рун, несущих пророчество хуже. «Хагль» — «град», гнев богов, губящий посевы, сила стихийного разрушения, входящая в твою жизнь, хочешь ты уого или нет. Твое будущее принадлежит не тебе; ни люди ни боги не спросят тебя о твоих желаниях. Не лучшее время для начала чего-то нового. А ведь Рагна-Гейда стояла на пороге замужества, к которому ее понуждала чужая воля. Прижимая к груди стиснутый кулак, она старалась унять тяжелое дыхание, и ей казалось, что по всему ее телу струятся потоки ледяной воды. Холодные ветра продували ее насквозь, обжигающее зерна града больно били по плечам и по голове, царапали лицо.
Кое-как справившись с потрясением, вернее, отодвинув его в сторону, Рагпа-Гейда взялась за вторую руну. Теперь ей уже не было страшно: едва ли что-то сможет ухудшить пророчество, начатое рукой «хагль».
Вторая руна указывает путь, по которому следует идти. Перевернув ее, Рагна-Гейда ахнула, словно в полной темноте ей неожиданно ударил в глаза яркий огненный всплеск. «Тьюр!» «Тьюр» — «дикий бык», олицетворение силы, жизненной мощи и воли к сопротивлению!
Рагна-Гейда глубоко вдохнула, испытывая чувство облегчения, такого огромного, что само по себе казалось тяжелым, Эта руна несла надежду, что даже со зловещим знаком «хагль» можно бороться. И есть у нее еще одно значение, вспомнив о котором. Рагна-Гейда улыбнулась и снова прижала руку к сердцу, но уже совеем с другими чувствами, «Тьюр» всегда указывает на мужчину и означает истинную волю того, кто вопрощает богов о своей судьбе. Это руна внезапных изменений. И Рагна-Гейда улыбалась, чувствуя себя такой счастливой, какой не была уже очень давно. Для нее «тьюр» означал только одного человека — Вигмара. Подтвердилась ее неизменная вера, что он не ушел из ее жизни и они снова встретятся. Bсе будет так, как она мечтает: нынешняя ее жизнь изменится, изменится благодаря тому, кого она любит и ждет. Вигмар — как раз тот человек, который все делает внезапно и решительно.
И легко, словно отныне все нити судьбы в ее руках, Рагна-Гейда взялась за третью руну. Последняя рука означает конец пути — то, к чему приведут две первые.
«Науд». Рагна-Гейда застыла, держа на ладони одну из самых сильных рун, говорящую сразу о многом. «Науд» — «нужда». Перед тобою открылась бездна, говорит «науд», но не бойся и не взывай к богам с мольбами о милости. Ищи силы в себе, запасайся терпением и верь — бездна останется позади и ты опять ступишь на твердую землю. Тебе придется нелегко, и ты придешь к концу не таким, каким был раньше. «Науд», как добрая норна, смягчающая губительные предсказания злой, облегчает значение руны «хагль», если следует за ней. При ней «хагль» означает не разрушение, а лишь задержку, препятствие, не грозящее конечной гибелью.
Рагпа-Гейда долго сидела на полу в кладовке, держа на ладонях три руны, любуясь ими к с непонятным, смешанным чувством отчаяния и восторга упиваясь силой, льющейся из их простых и суровых очертаний. «Хагль» — «тьюр» — «науд». Беда — борьба — обретение. Горе — надежда — терпение. «Хагль» завывал голосами ледяных ветров, «тьюр» горел, как уголь на ладони, а «науд» казался чем-то тяжелым, но надежным — то ли весло, то ли меч. Рагна-Гейда то вздыхала, то смеялась, но ей совсем не хотелось плакать. Руны не лгут. «Тьюр» согревал ее, как огонь в темную морозную ночь. С ним, заключившим в себе истинную волю сердца и силу любви, она чувствовала себя способной пробиться через любую бурю и одолеть любую бездну.

Прижимая к груди крепко навязанный мешочек с руками, Рагна-Гейда выскользнула из кладовки. Никому на свете — кроме разве одного-единствепного человека, она не рассказала бы о своем гадании, желая спрятать его от чужих глаз, как величайшую драгоценность. Родичи возле очага в гриднице все толковали об устройстве семейных дел, но Рагну-Гейду не тянуло к ним присоединиться. Ей хотелось одиночества, тишины, прохлады, свежего воздуха. Хотелось побыть под открытым небом, величавым и чистым. Подхватив со скамьи чью-то меховую накидку, в потемках не разобрав даже чью, Рагна-Гейда просунула голову в разрез и проскользнула в сени, одеваясь на ходу.
Во дворе было хорошо: безветренно и не очень холодно. Свежий воздух казался густым от бродящих запахов палой листвы, мокрой увядающей травы, из-за которых Рагна-Гейда любила осень даже больше весны. Весла пахнет простой грязью, а осень — небесными мирами; осенью каждый перелесок, горящий множеством оттенков желтого, рыжего, красного цветов, кажется живым отражением пурпурно-золотых садов Асгарда. Глубоко вдохнув запах осени, Рагна-Гейда замерла, прислонясь спиной к стене дома и закрыв глаза, чувствуя, как где-то в груди ширится и растет горячее чувство счастья, беспричинного и именно потому особенно остро ощутимого. Перед глазами ее стоял Вигмар. Здесь, дома, она вспоминала его еще чаще и ярче, чем на Остром мысу. Вся усадьба была так полна его образом, что Рагну-Гейду удивляло, почему другие его не замечают. Вот здесь возле дверей они столкнулись однажды, когда он приезжал к ним прошлой зимой; идущий впереди него Хальм толковал что-то о своей кузнице, но Рагна-Гейда поймала взгляд Вигмара, радостный, значительный и чуть-чуть виноватый, и поняла, что он приехал ради нее. И ей стало так весело, что она вышла во двор, смеясь, как дурочка, и вся усадьба вдруг осветилась новым светом, как будто внезапно настала весна. Вот на этой скамье он сидел... А здесь, возле очага, сидела она и думала о нем, и поэтому очаг тоже напоминал о Вигмаре. Душа Рагны-Гейды не могла существовать отдельно от его образа, и никакие законы не имели силы отпять у нее эту любовь.
Рядом с ней кто-то глубоко и тяжко вздохнул в темноте. Рагна-Гейда ничего не видела, но не испугалась: во вздохе слышалось что-то родное и знакомое.
— Кто тут? — шепнула она. — Вздыхальный тролль?
— Это я, — грустно ответил знакомый голос, и из-за угла дома показалась широкоплечая фигура, еще по-юношески нескладная, с непомерно длинными руками и ногами, со светлеющей в потемках головой.
— Ты чего так вздыхаешь? Опять рубаху разорвал? Давай, я зашью, и мать ничего не узнает! — шутливо шепнула Рагна-Гейда, вспоминал горести брата десятилетней давности.
— И ты еще можешь смеяться! — с упреком отозвался Гейр и прислонился к стене рядом с сестрой. — Правда, и то хорошо. Я уже думал, ты никогда не... Ну, чего там слышно?
— Нас всех уже благословила десница богини Bар! — бодро ответил Рагна-Гейда. — Скъёльду сватают Халльберу из Орешанка, меня отдают за Атли. Твой жребий еще не вынут: когда я выходила, мудрые властители выбирали между Гудрун из Осиновой Реки и Асгердой дочерью Хамунда. Помнишь Асгерду? Такая добрая девочка, было у нас на Середине Лето, все молчала и улыбалась. Правда, ей всего четырнадцать лет, но зато у ее отца сильная дружина, а у нее самой покладистый прав. Вы поладите.
— Вот к я про то. И ты еще можешь смеяться: — горестно повторил Гейр, как будто не недеялся отныне на понимание ни одной родной души.
Рагна-Гейда вздохнула в ответ. Врат и сестра помолчали.
— Послушай, как ты думаешь... — начал было Гейр, но в нерешительности замолк.
— Я думаю, что все еще будет хорошо, — чистосердечно ответила Рагна-Гейда.
— Если бы! Я вот что... Может, тебе мать рассказывала... Ну, ты и в рунах понимаешь...
— Я уже мерзну! — пожаловалась Рагна-Гейда к обняла себя за плечи. Тепло дома из нее выветрилось, холод осенней ночи беззастенчиво проникал под накидку и рубаху. — Говори скорее, о клен копий. Я охотно поделюсь с тобой всей мудростью, какой наградили меня боги.
Гейр стянул с плеч плащ и закутал в него сестру. Принеся вещей вёльве эту жертву, он несколько приободрился и заговорил смелее:
— Я вот все думаю... Уже много дней думаю...
— Это очень полезное дело! — не удержавшись, одобрила Рагна-Гейда. — Даже Сигурд иногда думал.
— Как по-твоему: могут боги наказывать целый род за провинность кого-то одного?
Рагна-Гейда вздрогнула: она не ждала такого удара. Неужели он что-то знает... Нет, но может быть! Но, как ни хорошо знала Рагна-Гейда пределы мудрости и проницательности младшего брата, сейчас она готова была поверить, что лесные птицы или горные тролли рассказали ему все.

Предыдущая страница 17 Следующая страница


Спящее золото 18

— Я думаю... — виноватым шепотом продолжал Гейр. — Может, это я во всем виноват...
— Ты? — изумилась Рагна-Гейда, не готовая к такому предположению. — В чем ты-то можешь быть виноват?
Ее голос явно выдавал убежденность, что ей точно известен совсем другой виновник. Но Гейр был слишком увлечен своей мыслью и ничего не заметил.
— Я... Ну, что все это: что тебя ни за кого на тинге не сосватали и что войну объявили... Может, это я виноват?
— Объясни! — потребовала Рагна-Гейда, напрасно силясь разглядеть в темноте лицо брата, который возвышался над пей почти на целую голову. — Любая норна скажет яснее! Говори же, ну? Ты о чем?
— Помнишь, когда Эггбранда хоронили...
— Ну, ну, помню! Дальше что? — торопила Рагна-Гейда, на самок деле не задумываясь, что такого ока помнит о похоронах брата.
— Тогда надо было приносить жертву свартальвам...
— Да, — не сразу, а чуть помолчав, выдохнула Рагна-Гейда.
Теперь она вспомнила все, и чувство вины воскресло в ней опять, с новой и страшной силой. Теперь не только Вигмар виноват перед ней, но и она виновата перед ним — как дочь рода, убившего его сестру. Пусть неродную, но Вигмар любил ее. Еще один кровавый след, еще одна бездна между ними. Раньше Рагна-Гейда старалась не думать, даже не вспоминала об этом обычае и не спрашивала, как его исполнили. Мысль об Эльдис, убитой ради посмертного спокойствия Эггбранда, вызывала у нее такой сильный ужас, что она бессознательно закрывала на нее глаза.
— Я не мог... — шептал тем временем Гейр, у которого больше но хватало сил нести груз вины перед родом в одиночестве. — Я не хотел, чтобы ее свартзльвы забрали... Она же ии в чем не виновата! — вдруг с неожиданной страстью выкрикнул он, и Рагна-Гейда в испуге зажала ему рот ладонью. А Гейр продолжал потише, ко с той же решимостью взять вину с хрупких плеч девочки и переложить на своп: — Я видел: Эггбранд сам к ней полез! Сам полез, она его не трогала! Он тоже виноват! Что бы там ни говорили! Я его тоже люблю... любил... и мстить, конечно, надо, но не ей! Она и так... В общем, я ее забрал оттуда. И к Гриму Опушке отвез, Боргтруд обещала ее спрятать.
— Откуда — оттуда? — не веря такому счастью, прошептала Рагна-Гейда. Ей хотелось услышать еще раз.
— Ну, с кургана. Прямо-прямо перед ними, перед свартальвами, успел. Они уже близко были, я их слышал. Она вся замерзлая была, как ледышке, но живая. Я ее к Боргтруд отвез. Она обещала ее спрятать. Вот я теперь и думаю: может, это все мне в наказанье? Что я такой глупый и бессовестный? Сам не знаю, что на меня тогда нашло... Может, надо еще какую-нибудь жертву принести? Только не человеческую! Я этого больше не выдержу! Мне все мерещилось, что я сам там лежу! А теперь война зта... А?
Гейр ждал изумления, горестных упреков, требования рассказать обо всем родне... И не меньше, чем Рагна-Гейда его признанием, Гейр был потрясен, когда сестра с коротким счастливым криком бросилась ему на шею. Он, мгновение назад готовый взять на себя вину целого племени, так и не понял, чем так осчастливил свою любимую сестру.

На усадьбе Бальдвига (которая, кстати, называлась Край Света, и с точки зрения раудов, название вполне отвечало сути) Вигмара ожидали известия, с одной стороны, вероятные, а с другой — неожиданные. Вигмар отлично знал, что невидимая черта между владениями Хроара и Бальдвига вовсе не отделяет мир живых от мира мертвых (как, скажите на милость, разбираться, где какая сторона?). Он прекрасно понимал, что его будут искать и в конце концов кто-нибудь вспомнит о старой дружбе Хроара Безногого с Бальдвигом Окольничим. Вигмар был готов к тому, что за время их поездки к Островному Проливу в усадьбе побывали Стролинги. Но на доле обнаружилось другое.
— Дней десять назад приезжал один человек, -робко доложила фру Альвтруд, когда мужчины вымылпсь с дороги и наконец уселись за стол. При этом она бросила неуверенный взгляд на Вигмара, и он понял, что неизвестный гость приезжал отнюдь не к хозяину усадьбы.
Бальдвпг, который до того благодушно улыбался, довольный благополучным возвращением и встречей с родным домом, сразу стер с лица блаженное сияние и повернулся к племяннице:
— Что за человек? Он назвал себя? Кто его прислал?
— Он сказал, что его зовут Рандвер Кошка.
Бальдвиг вопросительно глянул на Вигмара. Но тот пожал плечами: имя казалось лишь смутно знакомым. Среди родичей, друзей и домочадцев Стролингов он такого человека не помнил.
— Он сказал, что его прислал Модвид Весло, — закончила Альвтруд. — И пообещал потом заехать еще.
— Мог бы не трудиться! — с неудовольствием заметил Бальдвиг. — Я слышал об этом человеке — ведь это он как-то недолго был вашим хёвдингом, да, Bигмар? Не думаю, что он принесет удачу кому бы то ни было, и тем более тебе.
— Да уж, миротворцем его не называют, — несколько растерянно согласился Вигмар.
Он не мог взять в толк, чего Модвиду могло от него понадобиться. В прежние годы они тихо недолюбливали друг друга, но до открытой вражды дело не доходило. Едва ли Модвид решил отличиться и прикончить объявленного вне закона. Сейчас у него, пожалуй, найдутся и другие дела. Или он за прошедшее время помирился со Стролингами и решил помочь им отомстить? Но в это верилось плохо.
Несколько дней Вигмар прожил, бесцельно слоняясь по усадьбе и окрестностям, и не раз обнаруживал себя на пути к Серому Кабану: ноги пытались унести его туда, не советуясь с головой. А голова держалась мнения, что делать этого нельзя ни в коем случае. Объявление вне закона бессрочно — вернуться домой Вигмару можно будет только после примирения со Стролингами, а это случится не раньше Гибели Богов. Стролинги не из тех, кто соглашается держать сына и брата в кошельке.421
— Пожалуй, я сам съезжу к твоему отцу, — решил Бальдвиг но пятый день после приезда. — Иначе ты впадешь в безумие берсерка и убежишь туда, где наверняка расстанешься с головой. И меня не утешит, если с собой в Валхаллу ты прихватишь трех-четырех стих... Рислингов?
— Стролингов, — мимоходом поправил Вигмар. — Ты правда хочешь ехать?
— Конечно. У меня там нет врагов. Даже если кто и знает, что ты у меня, то мне самому это ничем не грозит. Слава Фрейру и Фрейе, решения вашего тинга не имеют силы за пределами Квиттинга! Я не прочь повидать моего друга Хроара. А заодно и намекну ему, что... что на вашем так называемом Севере, — Бальдвиг усмехнулся, поскольку для раудов Квиттинский Север находился на юге, — скоро может стать слишком жарко для такого почтенного человека.. Несмотря на близкую зиму.
— Мудрый правду без подсказки скажет, — пробормотал Вигмар. Всю дорогу от Островного Пролива ему хотелось обернуться: за спиной мерещился топот огромного войска, по их следам идущего на Квиттинг.
— У вас нет родичей: где-нибудь подальше отсюда? В вашем чудесном Медном Лесу? — спросил Бальдвиг.
Но Вигмар покачал головой. У них не было родичей больше нигде.
Бальдвиг совсем было приготовился к поездке, но она оказалась ненужной. На другой день после этого разговора в усадьбу Край Света снова приехал Рандзер Кошка.
— Мне нужно повидаться с Вигмаром сыном Хроара, — заявил он после того, как к нему вышел хозяин, — И я клянусь столбами Тюрсхейма, что не собираюсь причинять ему никакого вреда.
— Это хорошо, а то еще неизвестно, кто из нас кому причинил бы вред, — ответил ему сам Вигмар, как раз в это время поспевший вслед за Бальдвигом выйти из гридницы. — Кто тебя прислал?
— Меня прислал Модвид Весло, — Рандвер перевел взгляд на Вигмара, не удивившись его внезапному появлению. — Он зовет тебя приехать к нему. И я готов повторить ту же самую клятву от его имени. Поскольку если вы с ним встретитесь лицом к лицу, будет тоже трудно угадать, кто кому причинит наибольший вред, — с едва заметной насмешкой добавил он.
Вигмар не ответил. Модвид считался вовсе не плохим бойцом, так что в словах Рандвера было немало правды.
— Зачем я ему понадобился? — спросил Вигмар.
— Это он расскажет тебе сам. А я могу сказать одно: он давненько недолюбливает род Стролингов, и у него есть для того немало причин. У тебя тоже есть такая причина, как ему кажется. Разве по умно предположить, что вам стоит держаться вместе?
— Может быть, позовешь его в дом? — предложил Вигмар Бальдвигу. — Все-таки от Модвидовой усадьбы тут неблизко.
Гостеприимный Бальдвиг охотно выполнил просьбу и повел Рандьера в дом. Вигмар шел за ними. На самом деле он хотел не столько проявить учтивость, сколько получить время на размышление. Предложение Рандвера затронуло в его душе самое чувствительное место. В мирной и изобильной усадьбе Бальдвига все ему было постыло, и по ночам он не столько спал, сколько ворочался, как будто лежал на острых камнях. Его мучили беспокойство об оставленных близких, терзала тоска по Рагне-Гейде, неизвестность собственного будущего. Жить на границе в ожидании войны хорошо тому, кто мечтает побыстрее погибнуть со славой. А Вигмар пока не хотел погибать: у него оставалось слишком много неоконченных дел и в то же время не было никакой возможности взяться за них. Предложение Модвида позволяло ему вернуться на землю квиттов, а это уже немаловажный шаг ко всему остальному.
И еще прежде чем Альвтруд поднесла гостю браги, Вигмар принял решение.
— Я приеду к вам, — просто сказал он Рандзеру. — Ты понимаешь, что мне не следует разгуливать по земле квиттов в одиночку...
— Модвид пришлет тебе хирдманов! — поспешно заверил обрадованный Рандвер, имевший приказ не возвращаться без согласия. — Хоть десять, хоть полтора десятка...
— Я не конунг, чтобы разъезжать с такой дружиной! — Вигмар засмеялся, но Бальдвиг видел, что ему невесело. — Я просто хочу сказать: если к вам в ворота постучатся перед рассветом, не надо думать, что это Эггбранд сын Кольбьёрна встал из могилы.
— Когда ты хочешь ехать? Если не позже двух-трех дней, то я могу подождать, и мы поедем вместе, — предложил Рандвер.
Вигмар кивнул:
— Я не успел слишком разбогатеть. Мне не нужно долго собираться.
Когда уставшего от поездки Рандвера увели отдыхать, Бальдвиг долго молчал и только поглядывал Вигмара из-под насупленных бровей.
— Не молчи, иначе будешь плохо спать, — посоветовал Вигмар. — Ты сейчас похож на торговца, у которого единственный пятнадцатилетний сын собрался в поход с морским конунгом. Ты считаешь, что я не слишком хорошо придумал?
— Я молчу, потому что ты сам отлично знаешь, что здесь можно сказать, — ответил Бальдвиг. — И раз уж ты решился, я не твой отец, чтобы тебя переубеждать... Впрочем, твоему отцу это редко удавалось.
Вигмар пожал плечами: угозоры депствительно были бы напрасны.
— Кто он такой, этот Модвид, что ты веришь ему, как родному брату? — снова заговорил Бальдвиг. Раз уж Вигмар сам побудил его начать, сразу остановиться было трудновато. — Тебе не кажется, что тебе придется ехать по волчьей тропе? Все зто достаточно похоже на предательство. Подумай: если этот Модвид схватит тебя и привезет к Стролингам, то они охотно помирятся с ним! Ведь он у них никого еще не убивал?
— Не знаю, — не слишком весело усмехнулся Вигмар. — Я не один такой отважный, а прошел целый месяц...
— Зато я знаю: этот Модвид ведь тоже сватался к дочери Кольбьёрна, не так ли? Твоя голова будет отличным свадебным даром, верно?
Вигмар промолчал. Если уж Бальдвиг упомянул о Рагне-Гейде, значит, его переполняют наихудшие предчувствия и все средства кажутся хороши, даже самые болезненные.
— Может быть, самой невесте этот дар не понравится, но ее родне он покажется не хуже золота Фафнира пли этого вашего... Старого Оленя, — ворчливо продолжал Бальдвиг, сам бывший не в восторге от собственных доводов. — Я бы на твоем месте предпочел явиться к девушке чуть попозже, но с головой на плечах, а не отдельно.
— Попозже — это как? — невыразительно поинтересовался Вигмар. — Под славным стягом славного Ульвхедина ярла? Тогда она не захочет и смотреть в мою сторону. Я тебе уже об этом говорил.
Бальдвиг промолчал. И только когда Вигмар пошел к дверям, Бальдвиг буркнул ему вслед:
— «Славный стяг славного Ульвхедина!» А еще называется скальд!

Вигмар и Рандвер выехали вечером, в сумерках. Дорогой Рандвер по большей части молчал, да и у Вигмара не было охоты разговаривать. Он снова был на земле квиттов, без труда узнавал в темноте знакомые долины и перелески, и даже ветер здесь казался другим. Вигмар слышал дыхание земли под копытами его коня и сам дышал вместе с ней. Вопреки рассудку, его наполняла какая-то сумасшедшая веселость. Он был уверен, что поступил правильно, что едет по дороге своей судьбы, и неважно, приведет она его к радости или к смерти. В эту ночь он ни о чем не тревожился и ничего но боялся. Нет ничего страшнее, чем чужая судьба, а в своей собственной даже беды — правильные, потому что ведут тебя к твоему предназначению на земле.
Приблизившись в предрассветных сумерках к воротам усадьбы Ореховый Куст, Рандвер постучал каким-то условленным знаком. Вскоре ворота раскрылись, выглянула женщина с белеющим в сумерках головным покрывалом.
— Ну? — шепотом спросила она. Увидев Впгмара, женщина тихо ойкнула.
Рандвер въехал во двор, знаком позвал за собой Впгмара, а женщина торопливо зашептала:
— Идите в дружинный дом, а в большой пока не надо. Вчера приехал Сигмунд Журавль, от хёвдинга. Хёвдинг приказывает собирать войско, он был доволен, что у нас уже так много. Но если он вас увидит, то никак...
— Молчи, я сам знаю, — прервал ее Рандвер и повел Вигмара в дружинный дом. — Обожди пока здесь. Долго еще этот Сигмунд здесь будет? — обратился он к женщине.
— Сегодня должен уехать. Он сказал, что ему eще много усадеб надо объехать, а у нас и так много...
Что действительно было «много», Вигмар сразу же убедился сам. Дружинный дом был полон — только здесь ночевало не меньше тридцати хирдманов. А сколько еще в хозяйском доме? Среди дремлющих и просыпающихся Вигмар быстро заметил знакомое лицо: Квиста, сына того самого Кетиля Ржанки, в семью которого он думал было выдать Эльдис.
— Эй, парень! — Вигмар тряхнул его за плечо. — Ты чего тут делаешь?
— А? — Квист, лохматый светловолосый парень лот двадцати, вскинул голову, глуповато хлопая глазами спросонья.— Ой!
Едва он разглядел в потемках, кто его разбудил, как на лице его отразился ужас и он попытался отползти подальше от края лежанки, толкнул соседа; тот недовольно промычал что-то и пихнул его локтем.
— Да не бойся ты! — утешил его Вигмар. — Ты что, как маленький! Я же не кусаюсь!
— А ты... ты не привидение? — опасливо уточнил Квист.
— Чero нет, того нет! — Вигмар усмехнулся и мотнул головой. — Если бы я был привидением, то посещал бы по ночам не тебя, а кого-нибудь другого!
— А как ты сюда попал? Тебя же все ищут!
— Ищут — вот и нашли. Лучше ты мне расскажи, как ты сюда попал! Что — дома надоело? Помнится, у твоего отца не было лишних работников!
— Так ведь война, — растерянно пояснил парень. — А Модвид обещал эйрир серебра и кормить, сколько влезет. Он по всей округе собирал людей, и еще дальше ездил куда-то. Тут ceйчac столько народу — вся его родня. И зтот... громкий такой.
— Сэг-Гельмпр?
— Ну, вроде того. Я не помню. — Квист зевнул, и Вигмар почему-то подумал, что толкового хир.дмана из зтого парня не выйдет даже за десять эйриров. -И этот... от хёвдинга который... Говорит, что скоро воевать будем.
— Это он правду говорит. — Вигмар кивнул. К мыслям о близкой войне он привык настолько, что они его почти не занимали. Он подумал, не спросить ли у Квиста о своих родичах и о Стролингах, но не стал. Пусть спит, хомяк, опоясанный мечом!
Внгмару пришлось просидеть в дружинном доме почти до полудня, пока шум и конский топот во дворе не возвестил, что Снгмунд Журавль с дружиной уехал. Почти тотчас же за Вигмаром зашел Рандвер и повел его в хозяйский дом.
— Тьфу! Приволок-таки! — ворчливо воскликнула невысокая полноватая женщина, встретившаяся им в сенях. По вдовьему покрывалу на ее голове и золотым цепям на груди Вигмар заключил, что это и есть Оддбсрг хозяйка, мать Модвида. — Удачи ему, видите ли! Нашел, где взять! Про этого оборотня не скажешь, что он слишком удачлив!
— Я рад, что ты приехал! — сказал Вигмару сам Модвид и даже улыбнулся. Вигмар мысленно присвистнул: вот уж чего между ним и Модвидом Весло никогда не водилось, так это приветливых улыбок.
Та женщина, что утром открыла ворота, поднесла Вигмару пива. Оддборг хозяйка, конечно, не унизилась до того, чтобы угощать всяких оборотней, в придачу объявленных вне закона. Вигмар только коснулся губами края чаши и вертел ее в руках, вопросительно поглядывая на хозяина. Сейчас был не тот случай, когда из вежливости разговор о деле откладывают до середины зимы.
— Теперь мы с тобой должны держаться вместе, — обрывочно и неловко приговаривал Модвид, и Вигмар был уверен, что тот чего-то темнит. — Я рад, что ты не дал воли страху и низким подозрениям... Ведь они у тебя были? — спросил Модвид, пытливо заглядывая в глаза Вигмару.
— Ничего, — небрежно бросил Вигмар, не удивляясь такой проницательности. — Я бессмертный.
Хозяева переглянулись. Видно было, что они сами не знают, верить пли нет. И на всякий случай верят.
— Однако ты — удачливый человек, — сказал Модвид. — Может быть, не во всем, но твоя удача помогла тебе избежать многих бед. Ты совершил такое, что не под силу никому — сначала одолел Старого Оленя и забрал лучшее из его сокровищ, — взгляд хозяина с завистью скользнул по сверкающему острию Поющего Жала, которое Вигмар принес с собой. -— А потом еще ты убил одного из Стролингов и ушел невредимым. Признаться, раньше я не знал, что такое вообще возможно.
Вигмар пожал плечами. Что толку рассуждать: возможно, невозможно? Каждый делает то, что eму по силам.
— А мне кажется, ты не так уж нуждаешься в дружине, чтобы собирать к себе объявленных вне закона, — сказал Вигмар. — У тебя хватает людей. Будем говорить прямо: зачем я тебе нужен?
— Нужен! — фыркнула Оддборг хозяйка. При всем презрении к желтоглазому разбойнику она не могла побороть любопытства и пришла в гридницу поглядеть на него. — Другой бы благодарил: где еще объявленному вне закона дадут приют?
-У меня был приют, — спокойно заметил Bигмар. — Я мог бы остаться в дружине Бьартмара, конунга рартов. И Бальдвиг меня не гнал. Не я искал вас, а вы искали меня. Значит...
— Я не буду тебя обманывать, — прямо ответил Модвид, которому неприятны были хитрости и уловки, — Мне нужна твоя удача, а ее можно принести только добровольно. Я расскажу тебе все. Ты сам знаешь, что между мною и Стролингами никогда не было особой дружбы. Они нанесли мне немало обид, и последней, из них ты сам был свидетелем. Ты ведь был в Гранитном Круге, когда они отказались отдать за меня свою дочь?
Вигмар кивнул. Он чувствовал, как мускулы его лица натягиваются и застывают. Модвид ничего не знает о их отношениях с Рагной-Гейдой, просто не может знать.
— И теперь пришло хорошее время отплатить им за все! — горячо продолжал Модвид. Как видно, он много рассуждал об этом наедине с собой и всегда был рад случаю высказаться вслух. — Сейчас, когда у всех на yме одни фьялли... Знаешь, как говорят: кто помогает вовремя, тот помогает вдвойне? Так и здесь: кто нападает вовремя, тот нападает вдвое сильнее! И это буду я! Хёвдинг будет очень рад услышать, что я собрал неплохое войско — шесть десятков человек! Но ему уже не так понравится узнать, что все Стролинги перебиты!
— И ты хочешь, чтобы я пошел с тобой? — невыразительно спросил Вигмар. Ему вспомнился Гаммаль-Хьёрт, заунывно выкликающий на бой Старого Строля, умершего пять веков назад. Пылающий жаждой крови Модвид казался ничуть не лучше. И присоединяться к нему не хотелось совсем.
— А ты разве не хочешь? — Модвид был достаточно проницателен, чтобы заметить темное облачко на лице гостя. — Тебе ведь это нужно не меньше, чем мне. Гораздо больше! Или ты легко обменял одного на двоих? Неудачная сделка, я бы сказал!
— Ты о чем? — Вигмар поднял на него глаза, — Какие два на одного?
— А ты не знаешь?
Модвид помолчал, удивленно глядя в лицо Вигмару. Все в гриднице тоже молчали. И Вигмар вдруг понял, какие.два у него были.
— Ведь Стролинги разорили твою усадьбу и сожгли твоего отца в доме, — сказал наконец Модвид. — А твою сестру принесли в жертву свартальвам на кургане Эггбранда. У них есгь такой обычай. Она, я помню, побочная, но ты везде брал ее с собой, и я подумал, что она тоже была тебе дорога...
Модвид не стал продолжать, поняв, что собеседник его уже не слышит. Вигмар смотрел прямо перед собой, но не видел ничего. Ему вдруг стало пусто, как будто невидимый топор с коротким свистом обрубил Пространство вокруг него и оставил ему тесный клочок, на котором он едва помещался, во тьме, без воздуха, без выхода. У него не было ни одной ясной мысли, ни одного побуждения, а только серое, давящее, душащее чувство беспросветного и бесконечного одиночества. Отныне он один во всем мире, таком огромном, что ему даже нет названия. Та огромная дыра, дующая стылыми ветрами, которую он ощущал рядом с собой после убийства Эггбранда, снова распахнула свою бездонную пасть. И теперь она была гораздо ближе.
Оддборг хозяйка поджимала губы, Модвид бровями делал ей знаки молчать. Он понял, что больше ему не придется тратить слова на уговоры гостя.

В последний день перед отъездом на свадьбу Рагна-Гейда проснулась до рассвета и долго лежала, глядя в темноту и вспоминая свой сон. Он стоял у нее перед глазами, как наяву. Вчера ей не сразу удалось заснуть: едва лишь накатывалась дрёма, как начинало мерещипъся, что где-то рядом стоит огромный серый тролль, туманно-расплывчатых очертаний и без лица, и протягивает руки, чтобы схватить ее, как только она заснет. Но Рагне-Гейде было не страшно, а только тоскливо, так же, как и все последние дни. Поэтому она не сопротивлялась дрёме и заснула. И серый тролль исчез — наверное, он не успел, неповоротливый и вялый, проскользнуть в ее сон вслед за ней.
А Рагна-Гейда оказалась в густом лесу, где деревья были такими огромными, что люди перед ними казались всего лишь букашками. Между исполинскими толстыми стволами тянулась узенькая, едва заметная тропинка, густо усеянная палыми листьями. Груди упругой листвы глушили звуки шагов, и человеческие ноги ступали бесшумно, как мохнатые лапы лесных троллей.
Впереди шел Вигмар и вел ее за руку куда-то в глубь леса по этой призрачной дорожке. Он не оборачивался, не говорил ей ни слова, и ей тоже не хотелось разговаривать. Им было нечего сказать друг другу, а Рагна-Гейда вообще ни о чем не думала. Откуда-то у нее было твердое убеждение, что вот так идти вдвоем через лес — это единственное, что им осталось. Исполинский лес составлял весь мир, а больше ничего не было.
Они дошли до какой-то крошечной избушки под крышей, густо поросшей мхом. Вигмар оставил Рагну-Гейду под огромным деревом и велел ждать его, а сам ушел в избушку. «Не нужно, чтобы кто-то тебя видел, — сказал он ей. — Я скоро вернусь». Дверь избушки открылась с противным скрипом, Вигмар шагнул внутрь, низко наклоняясь под притолокой, и дверь закрылась. Рагна-Гейда осталась ждать его, и чувствовала, что умирает, потому что осталась совсем одна, а одной на свете жить невозможно, как невозможно деревцу жить без земли. Замшелая дверь избушки, за которой скрылся Вигмар, увела его в какой-то другой мир. Рагна-Гейда ждала, вернее, просто сидела в гуще остановившегося времени, и не знала, давно ли он ушел, когда же наступит это «скоро», или оно давно прошло... Вокруг было тихо, и только ветви огромного дерева смутно и загадочно шептали что-то на недостижимой высоте.
А больше она ничего не помнила. Сон оставил тяжелое, тоскливое впечатление, но и пробуждение не порадовало Рагну-Гейду. Там, во сне, она все же была рядом с Вигмаром. Он вернется из этой замшелой избушки, больше похожей на кочку, непременно вернется. Разве не это ей обещала руна «тьюр»? Во сне у нее была надежда. А здесь, наяву, она в последний раз в жизни проснулась в женском покое усадьбы Оленья Роща, откуда ей сегодня предстоит ехать к Атли сыну Логмунда, чтобы стать его женой.
Стараясь никого не разбудить, Рагна-Гейда оделась и тихонько выбралась из душного покоя на воздух. При взгляде на каждую вещь тоска в сердце крепла: лучше бы их совсем не было, этих «последних»: последнего вечера дома, последнего утра, последнего умывания, последнего взгляда. Сгорело бы все в один миг... с ней самой вместе!
Рагна-Гейда не знала, кончился сон или продолжается. Темнота была такой тягучей, тоска висела в воздухе, разум молчал, а душа не верила. На сердце Рагны-Гейды не было отчаяния, ей не хотелось плакать и взывать к богам — у нее просто не было на это сил. Она только знала, что теплое лето ее любви, радости, призрачной надежды на счастье миновало, наступила осень; она засыпала, убаюканная прохладой, как засыпают травы и деревья, и зима подошла к самому порогу. Рагна-Гейда просто не верила, что завтра тоже будет какая-то жизнь.
Отворив дверь сеней на двор, Рагна-Гейда обнаружила, что не ей одной захотелось подышать. Гейр стоял возле угла дружинного дома и с угрюмой сосредоточенностью пинал носком сапога бочку с водой.
— Ты чего? — вполголоса окликнула его Рагна-Гейда. — Чего не спишь? Ещо рано.
— А ты чего? — отозвался Гейр, хмуро глянул на нее. — Тебе бы поспать подольше — потом уж...
Он не договорил и снова пнул бочку. Такое поведение больше подошло бы раздосадованному мальчику лет тринадцати, а не взрослому парню, которому к Празднику Дис сравняется девятнадцать,
— Мне какая-то дрянь снилась, — чуть погодя снова заговорил Гейр.
«И тебе?» — хотела спросить Рагна-Гейда, но не спросила. Прислонившись спиной к промерзшей двери,, она молча смотрела на брата: больше ей никогда не придется выйти на рассвете из дома и увидеть его. Hикогда-никогда.
— Как-то мне мерзко, — угрюмо продолжал Гейр. Даже и при желании он не смог бы выразиться яснее. — -Когда мы там, на побережье летом, мертвеца нашли, а потом на нас фьялли накинулись — вот тогда мне вечером так же мерзко было. Вот как сейчас.
— Значит, это у тебя предчувствие, — равнодушно обронила Рагна-Гейда. Сейчас ее ничто не могло оживить.
— Да ну, где мне! — буркнул Гейр. Он не верил, что сам может оказаться таким мудрецом, чтобы иметь верные предчувствия и немного предсказывать будущее. Просто — мерзко.
Рагна-Гейда молча кивнула. Ей тоже было просто -мерзко.

В сумерках из ворот усадьбы Ореховый Куст выехал довольно большой отряд — шестьдесят семь хирдмонов, не считая вождей. Сам Модвид Весло ехал впереди со своими родичами Сэг-Гельмиром и Хаки, которого звали просто Скалли — Лысый. «Самое важное — чтобы никто нас не увидел раньше времени, — так сказал Модвид вчера своим хирдманам. — Поэтому мы будем ехать всю ночь, денъ проведем в Осиновом Логу, а как стемнеет, подберемся к самой усадьбе».
Вигмар екал в середине строя, чувствуя за плечом привычную тяжесть копья. Плотный строй дружины нес его, как волны щепку, а ему самому не надо было ни о чем думать и ничего решать. Нечто похожее с ним уже было, когда он месяц назад ехал с Бальдвигом на тинг. Но тогда он только вступил в серое море отчуждения, а сейчас провалится в него с головой. Его родные погибли, и прежде всего ему нужно отомстить за них. А все остальное потом. Раньше он думал, что может решать сам за себя и жить так, как хочется. Боги научили его уму-разуму, как щенка учат палкой. Напрасно он думал, что уносит с собой свою вину. Она осталась, накрыла отца и сестру, ее невозможно было оторвать от них, как нельзя унести с собой землю и воздух родины. Теперь ему нужно выполнить долг — отомстить. А потом думать, как жить дольше, Если получится.
Когда он выходил из дружинного дома, Поющее Жало задело за косяк и зазвенело так, что люди по всему двору обернулись. «Это значит, что мое копье нанесет сегодня славный удар!» — пояснил Вигмар. Он надеялся, что угостит свое оружие кровью еще кого-нибудь из рода Стролингов. И Модвид остался чрезвычайно доволен знамением.
«Хотела бы я знать, что ты собираешься делать потом? — спрашивала у сына Оддборг хозяйка, когда мужчины принимались обсуждать свои будущие действия. — Найдутся охотники отомстить тебе за Стролингов. Хотя бы тот же хёвдинг». «Я никого не боюсь! — уверенно отвечал Модвид. — Хёвдингу и всем прочим будет не до меня. Фьялли вот-вот начнут наступать. И Торбранд конунг будет рад любому другу, который у него найдется в этих землях. Если я буду ему другом, то без труда снова стану хёвдингом. И уж тогда никто не помешает мне оставаться им до самой смерти!.»
Вигмар слушал, не пытаясь поделиться с хозяином тем, что сам знал. Что наступать здесь будут не фьялли, а рауды, что раудам нужна земля, поэтому следующим хёвдингом Квиттинского Севера станет кто-нибудь из племени Фрейра. Или даже славный Эрнольв ярл, муж йомфру Ингирид... Даже сидя в седле, Вигмар чувствовал ее так близко, как будто она пристроилась у него за спиной. Девчонка неумна, но горяча и мстительна — с нее станется попробовать навести на него порчу издалека. Но Вигмар не боялся. Ему было все равно.
«А почему ты собираешься напасть на них в усадьбе Логмунда, а не в Оленьей Роще?» — спросил он только, когда Модвид рассказывал хирдманам о своем замысле, «Потому что они возьмут в гости только полотну дружины и одолеть их будет легче, — ответил Модвид. — А Логмунд уже почти их родич. Ты, верно, не знаешь, что они выдают дочь за Атли. Я позабочусь, чтобы некому было мне мстить за них».
Больше Вигмар ничего не спросил, не желая наводить разговор на Рагну-Гейду. Он запретил себе думать о ней, и теперь это получалось. Боль от смерти родичей, в которой был виноват он сам, убила его душу и выжгла все прежние чувства. Даже любви там больше не было. Вигмар не помнил, как это было, когда он любил Рагну-Гейду. Больше этого не будет. Между ними уже легли три мертвых тела, а завтра их будет гораздо больше. Все связи между ними порваны, они теперь в разных мирах. И лучшее, что они могут сделать — просто не думать друг о друге. И Вигмар не думал.

Гридница усадьбы Кротовое Поле была полна гостей. Рагна-Гейда сидела в середине женского стола и обеими руками сжимала маленький мешочек с рунами, лежащий на коленях. Все было кончено: обеты произнесены, она обменялась подарками с Ормтруд, сестрой Атли, и вошла в их род. У нее не оставалось никаких надежд, она ничего не ждала и даже ясно не желала. Голова казалась тяжелой, на душе было пусто, а руки сами собой сжимали мешочек с рунами. Она уже не помнила, что ей обещали руны, но где-то в уголке сознания жило чувство, что они — последняя призрачная дорожка к чему-то... Как та тропинка, устланная палыми листьями, которую она вчера видела во сне...
Атли, нарядный, пьяный и довольный, опять сполз со своего места, держа в руке меч с надетым на клинок серебряным обручьем. Громко хохоча, он пошел через палату к Кольбьёрну, сидевшему напротив, на втором почетном сидении. Кольбьёрн тоже встал к пошел к нему навстречу, вытянув вперед меч. У Рагны-Гейды вдруг тревожно и сладко дрогнуло сердце: отец и Атли, идущие друг ка друга с мечами — что может быть лучше? Отчего бы Атли сейчас не споткнуться и не упасть прямо на клинок? Рагно-Гейда представила это так ярко, что сама испугалась.
По ничего такого ке произошло: на середине палаты Атли и Кольбьёрн встретились, Кольбьёрн над пламенем очага продол конец своего меча в обручье, снял его с меча Атли и под одобрительный хохот гостей направился назад ка место. Атли щедро одарил всю новую родню, не считая вена: по обручью получили все родичи Рагны-Гейды, кто приехал на свадьбу. А здесь не было только двоих.: Хальма, который остался присматривать за усадьбой, и Гейра. Почему Гейр не поехал, Рагна-Гейда не спрашивала: ему было мерзко.
Кольбьёрн и Атли вернулись на свои места, убрали мечи и снова принялись пить, пир катился своей дорогой, но Рагна-Гейда не успокоилась. В ней словно проснулся и забурлил какой-то новый родник; вскипели непонятные, тревожные и манящие предчувствия. Казалось бы, все — она поймана и уперлась лбом в стену, надеяться не на что. Она и не надеялась. Просто ее вдруг стала пробпрать беспокойная дрожь, так, что было трудно усидеть на месте.
— Ничего, ничего! — Ормтруд хихикнула, бросив на нее многозначительный взгляд. — Я думаю, мой брат тоже не захочет слишком долго засиживаться за столом на собственной свадьбе...
Рагна-Гейда едва ее услышала и не успела вникнуть в слова. В переходе вдруг грохнула дверь, словно в нее ломился великан, какой-то хирдман ворвался в гридницу и закричал:
— Там идет войско! Войско! К оружию!
Его дикий крик покрыл шум пира и повис, давя на уши. Мигом смех и говор умолкли, гости и хозяева трясли головами, с пьяным недоумением поглядывая друг на друга.
— К оружию! — повторил хирдман. — Войско человек в сто! Мы закрыли ворота, но... Скорее, мужчины!
В наступившей тишине были слышны крики со двора. Опомнившись, все повскакали с мест, и гридница опять ожила: мужчины срывали со стен оружие, разбирали щиты, нахлобучивали шлемы; женщины выбирались из-за стола, жались по углам, чтобы не попасться под ноги; веселый шум сменился тревожными криками, отрывистыми приказаниями, женским плачем:
— Это фьялли! Фьялли!
— Да какие фьялли — сто человзк! У них сто тысяч!
— Хадгард, возьми людей и бегом к задней стене!
— Ключи! Где ключи от оружейной! К троллям замок!
— Огня побольше! Гда факелы! Грьотмунд! Где факелы, великаний сын!
— Кто же это? Мы никому не делали зла!
— Тролли их знают! Но мы их встретим достойно!
— Может, передовой отряд?
Рагна-Гейда вскочила с места и прижалась к стене стиснув в руках мешочек с рунами. Она не испугалась: в каждой ее жилке дрожало какое-то возбуждение, так что хотелось кричать от тревоги и от радости. Сотни порывов рвали ее на части, она закусила губу и безумными глазами скользила с одного лица на другое. Почему-то она сразу поверила, что это не ошибка и не шутка, что надвигаются грозные события. Фьялли это или не фьялли, но прошлое кончается этим вечером и ничто уже не будет как было.

— Давайте бревно! Бревно, чтоб вас тролли драли! Скалли! — орал Модвид, первым подскакавший к воротам.
Как он ни старался подвести свою дружину незамеченной к самой усадьба, там все же нашлось несколько трезвых хирдманов, которые ее заметили и подняли тревогу. Ворота успели закрыть, но на такой случай Модвид распорядился в Осиновом Логу вырубить хорошее крепкое бревно (там росли не только осины).
Сзг-Гельмир со своими людьми поскакал в обход усадьбы, и вскоре вся она была окружена. Со двора слышался шум — там тоже готовились к битве. Но Модвид был прав: кто нападает внезапно, нападает вдвое сильнее. Раздался первый удар бревна в ворота, разнесшийся по темной равнине как гром; еще удар и еще — и ворота затрещали, провал створка перекосилась внутрь.
— Давай! Сильнее! Еще! — нечеловеческим голосом орал Модвид, сбросив шлем и тяжело дыша от возбуждения, как будто битва уже была позади. — Что я говорил! Внутрь, живее! Мужчин рубить всех, кто попадется, женщин в гостевой дом! И не троньте никто дочь Кольбьёрна! Голову снесу! Живее! Давай! Тролли и турсы!
Из-за ворот вслепую летели стрелы, почти не причиняя вреда; во дворе метались факелы, подчеркивая суету и растерянность защитников усадьбы. Хмель — плохой помощник в битве. Ворота с треском рухнули, хирдманы Модвида ворвались во двор. Гости и домочадцы Логмунда отхлынули назад к хозяйскому дому. Мигом по всей усадьбе закипела схватка, но она была недолгой. В несколько мгновений все, кто не успел скрыться, были перебиты. Двери хозяйского дома захлопнулись, и Модвид снова кричал, требуя бревно. Один удар, еще — и внешняя дверь рухнула, упала назад, вывернутая из разбитого косяка. Но за ней обнаружилась еще одна дверь, внутренняя, и к ней уже нельзя было подобраться с бревном — не было размаха.
— Руби! Руби, троллячьи дети! — требовал МОДЕИД и первым устремился к двери с секирой наготове.
— Не трать силы понапрасну! — К нему пробился Сэг-Гельмир и крепко взял за плечо. — Ты будешь возиться с этой дверью до рассвета. Лучше просто подожжем дом!
Модвид, сначала пытавшийся сбросить с плеча руку родича, тряхнул головой. Рассыпанные и мокрые от гота волосы упали ему на лоб, из-под них лихорадочным блеском горели дикие глаза. Сейчас он был похож ко берсерка.
— Верно! Мы их всех поджарим, кто не захочет сдаться. Эй! — заорал он, обращаясь к двери, из-за которой доносился неразборчиво-тревожный шум. -Пусть женщины и рабы выходят! Мы поджигаем дом! Слышите?
— Они грозят поджечь дом! Поджечь дом! — передавалось от дверей внутрь дома.

Предыдущая страница 18 Следующая страница


19 Елизавета Дворецкая

— Я не дам себя поджарить, как паршивую лису в норе! — горячился Кольбьёрн, потрясая мечом. Багровый от возбуждения и ярости, он готов был разнести в одиночку хоть целое войско. — Есть тут мужчины? Скъёльд, Ярнив! Атли! Всех женщин в девичью, и открываем двери! Мы им покажем, не на таких напали! Однорукий Ас!
— Они все равно подожгут дом! — убеждал его Логмунд, тоже сжимавший рукоять меча, но в голосе его слышалось больше страха, чем ярости. — Они даже не предлагают мужчинам сдаваться, только женщинам. Мне кажется, я узнал голос Модвида!
— Модвид! Я видел Модвида, видел своими глазами! — кричал Скъёльд. — Пасть Фенрира! Он пришел нам мстить, что мы не отдали ему Рагну! Он хочет ее забрать! Старую троллиху ему, а не ее! Я ему покажу! Открывайте двери! Мы не трусы, чтобы прятаться!
— Надо выпустить женщин, — сказал Фридмуид. — Пусть они все выйдут, тогда у нас будет больше простора и меньше визга. А вслед за ними выйдем и мы сами, пока Модвид не успеет поджечь дом. На дворе мы с ними потягаемся.
— Я никуда не пойду! — тихо, но убежденно сказала Рагна-Гейда.
Ее никто не слышал, да она ни к кому и не обращалась. Чувство сумасшедшей радости не проходило. Ей вдруг стало легко — впервые за долгие дни. Модвид не лучше Атли, но смерть в огне лучше той жизни, которая ждала бы ее с любым из них. Узнав однажды, что такое любовь, она уже не хотела и не могла жить по обычаю, как все. Лучше умереть. Наверное, женщины, погибшие в битве, тоже попадают в Валхаллу. И уж Один не заставит ее идти за Атли, которого что-то сейчас не слышно, а позволит дождаться Вигмара.
В щели потянуло запахом дыма. Женщины снова закричали, заплакали, мужчины толпой устремились к дверям, а Рагна-Гейда осталась стоять, прижавшись к стене, и стиснув в руках мешочек с рунами, как свой единственный щит. То, что предстояло в ближайшее время, казалось ей трудным, но необходимым испытанием, последним препятствием, за которым кончатся все земные беды. Умирать невесело, но нужно потерпеть! Скоро все кончится, Это не может продолжаться долго. Скоро от дыма будет нечем дышать, и люди задохнутся еще прежде, чем прогорит крыша и начнут падать стены. Скорее бы!

Хирдманы охапками тащили из хлевов и конюшни сено, солому, хворост, обкладывали стены дома. С одной стороны уже пылало, пламя быстро ползло по стене, добираясь до крыши. В широко распахнутые ворота гнали прочь коней и ревущую скотину: славная добыча!
— Подальше, подальше! — кричал Скалли, размахивая руками. — Гоните к лесу! Потом соберем, ничего! Главное, чтобы сейчас не мешали! Тащите все из домов, потом разберемся! Все равно гореть!
Усадьба Кротовое Поле была обречена. Хирдманы торопливо волокли из гостевых и дружинных домов охапки одеял, мехов, одежды, тащили сундуки, свертки полотна. Мимо Вигмара пробежал Квист сын Кетиля, держа в объятиях груду разноцветных овчин. Сыну бонда и такая добыча казалась счастьем, и на лице парня горел настоящий восторг. Иному никогда не пришло бы в голову пойти грабить, прожил бы свой век мирно, со всеми в дружбе, но горе, если ему покажут эту дорожку и на первых порах понравится! Вигмар брезгливо отвернулся.
Нервно сжимая рукоять меча, он притоптывал по влажной холодной земле, дрожа от нетерпения. Скорее бы! Пламя все больше охватывало дом, долго так держаться невозможно, сейчас они откроют дверь и начнут выходить. Стролинги выбегут первыми, насколько Вигмар их знал. Только бы успеть, только бы встретиться в этой дикой суете с кем-нибудь из них. Вигмар как наяву видел Кольбьёрна, бегущего на него с поднятым мечом и перекошенным от ярости лицом — этот человек не знает страха, можно сказать без преувеличений. Иной раз недостаток ума — преимущество. Или Ярнир, или Хальм, с которым Вигмар не раз ковал оружие в кузнице Стролингов, или Фридмунд Сказитель, которому, как видно, уж больше не петь... Или Гейр... Этот образ Вигмар попытался скорее отогнать: все-таки Гейр был не то, что прочие Стролинги. Когда-то, вечность назад, они вместе бились против фьяллей...
У входа в дом послышался треск, звон железа; из сеней вылетело человеческое тело, рухнуло на землю и замерло; скользя по луже крови, хирдманы кинулись в сени, но волна тел мгновенно откатилась назад: защитники дома вырвались наружу и наступали. В смешанном гуле яростных голосов, полных отчаяния, гнева, боли, Вигмар разобрал знакомый хриплый голос Кольбьёрна и бросился вперед...

— Рагна, скорее! Идем! — Атли выскочил из клубов дыма, кашляя и прикрывая рот плащом, и схватил Рагну-Гейду за руку. — Да идем же! — отчаянно прикрикнул он, видя, что она стоит у стены, как столб, и не двигается. — Там у нас есть еще одна дверь! Мы выберемся во двор, а там...
— Пусти! — Рагна-Гейда сердито рванула свою руку. Больше она не считала себя обязанной быть вежливой с женихом. Без привычной белозубой улыбки лицо Атли показалось ей ограниченным и тупым; она заметила, какой у него низкий лоб, и содрогнулась от неприязни. — Я никуда не пойду! Спасайся сам, если колени ослабли! Ты трус! Место мужчины — там, во дворе! Где же твоя хваленая доблесть?
Атли посмотрел на нее с изумлением в слезящихся от дыма глазах. О какой доблести может идти речь, когда крыша горит над головой? Эта женщина обезумела!
— Пойдем! — повторил он и снова хотел взять ее за руку, но она отшатнулась. — Ты сгоришь здесь...
— Я сгорю! — с торжеством крикнула Рагна-Гейда. — И прекрасно! Мне не дали самой выбрать мужа, но уж выбрать себе смерть я могу! И никто мне не помешает! Иди отсюда! Проваливай! Спасай свою шкуру, пока не подпалили!
У дверей в гридницу зазвенело железо, раздались крики. Нападающие добрались и сюда; Рагна-Гейда метнулась в сторону, в дальний конец гридницы, где была дверь в женский покой. В клубах дыма ничего нельзя было разглядеть; кашляющие и плачущие от дыма люди натыкались друг на друга, на столы с неубранной едой, на столбы, ограждавшие почетные места, спотыкались о разбросанную посуду, о камни очагов.
Атли бросился следом за невестей, и вдруг наткнулся на мужчину в боевом доспехе, без шлема, с разметавшимися волосами и всклокоченной бородой, с безумно горящими глазами. Лицо его было так сильно искажено яростью, что Атли отшатнулся в ужасе, не узнав Модвида. Перед ним был сам образ неотвратимой смерти, и нужно было очень много человеческого мужества, чтобы побороть животный страх.
— Вот он ты! Я тебя ищу! — хрипло, сорванным голосом проревел Модвид. — Ты хотел взять мою невесту — ты получишь Хель вместо нее! Где она, ну? Где твой меч! Или ты не хочешь умереть с оружием?
Судорожно выпучив глаза, Атлп бесполезно сжимал рукоять меча, позабыв о нем, и пятился назад. Впрочем, Модвид не собирался обеспечить ему почетную кончину: одним ударом он отрубил Атлп кисть руки, сжимавшую меч; с диким, нечеловеческим воплем Али согнулся, а Модвид с хриплым вдохом замахнулся еще раз и ударил его мечом по шее. Голова покатилась по полу и уткнулась в черные камни очага; обезглавленное тело мешком повалилось под ноги убийце. Огромная лужа крови растеклась, как море, словно хотела преградить врагу путь. Мимо со свистом пролетел вывернутый из очага округлый черный камень, брошенный кем-то из защитников дома; Модвид быстро пригнулся, потом дико огляделся и бросился на кого-то из хирдманов, кто хотел умереть лучше, чем хозяин.

Прорвавшись к дверям дома, Вигмар споткнулся о тело Кольбьёрпа с разрубленной головой. В отблесках пламени Вигмар успел бросить на него лишь один взгляд, но рассматривать долго не требовалось: проживший славную жизнь Кольбьёрн сын Гудбранда встретил славную смерть. Перед дверями образовалась давка, где даже нельзя было поднять меч: одни стремились в дом, другие — из дома, люди налетали друг на друга и даже не знали, свой это или чужой. Вигмара толкали в дом, и он заскочил в сени, прикрываясь сбоку щитом, чтобы не получить мечом по шее от своего же хирдмана из Модвидовой дружины.
В доме было дымно и жарко, где-то в глубине кричали люди, визжали женщины и овенело оружие.
— Женщин в гостевой дом! Наружу, в гостевой дом! — орал где-то в клубах дыма голос Модвида. — И не трогать дочь Кольбьёрна! Марку золота, кто ее найдет!
Кто-то прыгнул на Вигмара с занесенной секирой, он вскинул копье, и нападавший повис грудью на острие Поющего Жала. Стряхнув тело, Вигмар в последний миг успел древком копья оттолкнуть бородача, уже занесшего меч, и нырнул в задымленные сени. Во дворе он не заметил никого из прочих Стролингов и надеялся найти их в доме.
В конце длинного узкого перехода звенели клинки; прорвавшись через пего, Вигмар вдруг увидел прямо перед собой ткацкий стан и сообразил, что попал в девичью. Где-то за клубами дыма кашляли и вопили женские голоса, возле другой двери, откуда несло горячим сквозняком, слышался шум схватки. От жары уже трудно было дышать, крыша угрожающе гудела и трещала: над ней бушевало пламя. Пылал второй дверной проем, двое мужчин отбивалось там от наступающих из гридницы, и в одном из них Вигмар узнал Фридмунда Сказителя.
Отбросив щит, он метнулся вперед и вдруг наскочил на женскую фигуру. Ругнувшись, Вигмар хотел отшвырнуть женщину з сторону, но она вскрикнула и вцепилась обеими руками ему в запястье. И крик ее был настолько знакомым, что Вигмар застыл и глянул ей в лицо,
— Ты! — изумленно вскрикнула Рагна-Гейда, глядя на него, как на призрак. Ощущение сна опять обрушилось на нее, и все это казалось сном: пробуждение утром, поездка, свадьба, осада дома... И Вигмар! Вигмар, которого она так ждала, звала всей силой души во сне и наяву и вдруг увидела, когда уже не ждала увидеть!
— Откуда ты здесь? — крикнула она, от изумления не чувствуя даже радости.
И вдруг поняла откуда. Ведь Хальм и Ярнир рассказали, что Вигмара, возможно, спрятал Модвид, тот самый, чьи люди ломятся сейчас во все двери и убивают ее родных...
— Я откуда? Из-под земли! — жестко ответил Вигмар. Он-то не удивился этой встрече: ведь Модвид ожидал найти ее здесь. — Я тебя не трону, но с твоими родичами я посчитаюсь! Пусти!
Он тряхнул рукой, но Рагна-Гейда не пускала, глядя на него безумными глазами. Это был какой-то другой Вигмар, не тот, которого она знала,
А Вигмар смотрел на нее, и она казалась почти незнакомой: он сам так сильно переменился, что в его глазах все стало иным. И почему-то под взглядом этой девушки Вигмар сам себе казался диким и отвратительным, как мертвец Гаммаль-Хьёрт, и он стремился поскорее бежать от нее, пока не преисполнился ненависти к себе и своим нынешним делам.
— А ты что думала? — яростно воскликнул Вигмар не решаясь все же отбросить Рагну-Гейду с дороги, как отбросил бы другую. — Спроси у твоих родичей: где мой отец и моя сестра? Вы сожгли моего отца и убили Эльдис, а я оставлю все как есть?
— Твой отец там же, где Эггбранд! — ответила Paгна-Гейда, напоминая, что и он тоже кое в чем виноват. — А Эльдис — у старой Боргтруд.
— Где? — Вигмар опешил. — Вы же принесли ее в жертву!
— А ты не знал? — теперь уже Рагна-Гейда изумилась, как недавно Модвид. — Гейр забрал ее с кургана и отвез к Боргтруд. Она там! А ты... Ты пришел с Модвидом, с нашим врагом! Ты хочешь, чтобы я стала его рабыней? Ну, иди же! Зови своего хозяина!
Рагна-Гейда выпустила запястье Вигмара и отступила: на ее лице отразился гнев, в глазах впервые блеснули слезы отчаяния. Этот новый Вигмар был чужим и страшным; последняя надежда обманула ее, и Рагне-Гейде не хотелось жить.
А Вигмар стоял, как столб, его ярость и гнев уступили место растерянности. Он узнал кое-что новое, что все меняло, но у него было слишком мало времени, чтобы это обдумать и принять какое-то решение. Переменить что-либо было поздно!
— А! Ты нашел ее! — прохрипел откуда-то из дыма, как из царства Хель, голос Модвида. Перешагнув через несколько тел, он выскочил из пылающего дверного проема и устремился к Рагне-Гейде. Жадное чудовище, опьяненное огнем и кровью, воплощенная злоба, лишенная в эти мгновения всего человеческого. Победа над человеческим кое-кому и сейчас представляется вершиной доблести.
И тут Вигмар сделал то, чего сам от себя не ожидал. Стремительным и точным движением он вскинул Поющее Жало, и открытое горло бегущего Модвида само собой налетело на острие клинка. С коротким хрипом Модвид упал на колени, в его выпученных глазах плясали отблески пламени. Изо рта хлынул черный поток крови. Вигмар выдернул копье, и тело упало головой у ног Рагны-Гейды. Она отшатнулась, словно мертвец пытался ее схватить. Вигмар быстро поймал ее руку:
— Пойдем!
Гридница горела вся, передняя часть дома обрушилась и превратилась в один огромный костер. Узкий переход, по которому Вигмар попал в девичью, был полон густого дыма, щели меж бревен светились пламенем, горячие волны не давали дышать. Здесь толпились люди, кашляя, словно хотели вывернуть самих себя наизнанку, бестолково метались, рубя своих и чужих, в паническом нерассуждающем стремлении выбраться на воздух. Впереди, у выхода, бушевало пламя. Вигмар кинулся было вперед, копьем отшвырнул какого-то человека с тлеющими з бороде искрами, но прямо под ноги ему упала горящая балка, и он отшатнулся, спиной прикрывая Рагну-Гейду.
— Вигмар! Сюда! — позвал его смутно знакомый голос. Вигмар не помнил, кто это, никого не видел, по внутреннее чувство говорило, что этого голоса нужно слушаться. Да и что еще ему оставалось?
— Сюда! Сюда! — звал голос из оставленной позади девичьей.
Волоча за собой кашляющую Рагну-Гейду, Вигмар вернулся в девичью. Стена, обращенная к гриднице, горела снизу доверху. И в этом пламени Вигмар вдруг увидел глаза. Знакомые золотые глаза, сверху вниз пе-ререзанные тонким черным зрачком. На миг мелькнули очертания исполинской лисьей морды, размером во всю стену: острые ушки, стоящие торчком, приоткрытая пасть, полная пламени. А потом горящая стена раздвинулась.
— Иди! Не бойся! — прозвучал голос маленькой девочки с огненными волосами, когда-то встреченной Вигмаром возле серого валуна.
Подхватив с пола какую-то тряпку, он набросил се на голову Рагны-Гейды, вскинул на плечо ременную петлю копья, быстро обметал плащом руку, поднял перед собой чей-то щит и шагнул в проем. Через море огня в гриднице образовался проход: языки пламени бушевали со всех сторон, но почему-то не встречались, оставляя посередине дорожку на ширину шага. Волоча за собой Рагну-Гейду, Вигмар пробежал через гридницу стараясь не споткнуться о камни очагов, горящие столы и скамьи, лежащие тела. Все было раскаленным, лицо обжигал жар горящих балок, волосы потрескивали, но бояться было некогда, и он ке ощущал боли. Каждый вздох казался глотком огня, и все спасение было в быстроте. Боясь, что Рагна-Гейда задохнется под этой тряпкой, слыша, как трещат его собственные волосы, Виг-мар выскочил из гридницы и сразу оказался во дворе. Вечерний воздух холодным языком лизнул горячую кожу, хлынул в горло, как вода.
Уже горели все постройки до одной, пылали и впро-та, освещая множество тел, в нелепых положениях разбросанных по всему двору. Вигмар на миг остановился, чтобы снять тряпку с головы Рагны-Гейды, и снова потащил ее за собой. Она сильно шаталась и задушевно кашляла, словно давилась воздухом, но не падала, и это уже было много!
— Сюда! — крикнул шаловливый голосок. Вигмар метнулся к воротам, и огонь опал; едва лишь они проскочили, как воротный проем запылал с новой силой.
— В лес! Вас не заметят! — пискнула невидимая Грюла.
Вокруг горящей усадьбы расстилалась довольно широкая пустошь, а дальше был лес. Пламя над крышами освещало пустошь на десятки шагов вокруг, но сейчас здесь толпилось столько людей, лошадей, ржущих от ужаса, плачущих и вопящих женщин, что никто не обратил на них внимания. Свет огня с каждым шагом слабел, и скоро Вигмар и Рагна-Гейда вступили в холодную ночную тьму. Свежий воздух, полный запаха мокрых увядающих листьев, капался слаще меда; Рагна-Гейда дышала тяжело и хрипло, ко Вигмар не мог остановиться к все тянул ее дальше от усадьбы.
Наконец они шагнули в темень леса. Рагна-Гейда уцепилась за дерево, пошатнулась, и Вигмар выпустил ее руку. Она упала на колени и села, прислонясь к стволу. У нее не было сил сделать больше ни шагу, грудь разрывалась, горло горело, глаза слезились от жгучего дыма.
Придерживаясь за тот же ствол, Вигмар посмотрел назад. Усадьба Кротовое Поле образовала огромный пламенный холм, стала единым погребальным костром всем, кто погиб в ней. И в бурных волнах пламени над крышей ему привиделась Грюла: лисица-великан танцевала над своей добычей причудливый и жуткий танец, то выгибаясь дугой, то припадая к развалинам пожарища, и все пятнадцать ее хвостов стояли дыбом, покрывая своим пламенеющим мехом все, что оставалось от усадьбы. Это был ее пир, приготовленный людской враждой.
Вигмар сел на землю и прижался лбом к холодной влажной коре ясеня. Он еще не осознал, что произошло, был измучен, но спокоен. Откуда-то у него было чувство, что он все сделал верно.

Сразу после свадьбы Эрнольза Одноглазого и йомфру Ингирид, справленной в последние дни тинга, к Торбранду конунгу послали гонца. Эрнольв подумывал поехать сам, но Ульврунн и Ульвхедин отговорили его.
— Не покидай новую родню так быстро! — убеждали они. — Гродгард сын Кара — надежный человек, его отец служил нам целых тридцать лет. Он обо всем расскажет нашему родичу Торбранду. А ты нужен нам здесь. Caм Торбранд, несомненно, захочет, чтобы во главе нашего войска был кто-то из его приближенных.
Эрнольв легко согласился остаться: теперь, после свадьбы, его совершенно не тянуло домой. И дело было не в страстной любви к Ингирид, а совершенно наоборот. Он не знал, как взглянет в глаза Свангерде. А знакомить родичей с молодой женой не требовалось: они и без того знали ее слишком хорошо. Слишком хорошо!
По замыслу, который не один день обсуждали вчетвером Ульвхедин, Эрнольв, Ульврунн и Ингимунд Рысь, фьяллям и раудам следовало наступать двумя потоками. Сам Торбранд конунг, собирающий войско к Середине Зимы, должен пойти на Квиттинг через западное побережье на кораблях. Рауды собирались вести свое войско по суше через Квиттинский Север, который и был их главной целью. Позднее они предполагали объединиться с Торбрандом конунгом и наступать на внутренние и южные части Квиттинга одним огромным войском.
Не распуская после тинга людей, которые изъявили желание идти в поход, Ульвхедин ярл сразу же двинулся на юг. По пути к ним приставали новые отряды, иные догоняли их, и к пограничным областям Ульвхедин и Эрнольв привели войско из трех тысяч человек.
— С такими силами молено наступать, не дожидаясь фьяллей! — говорил Ульвхедин. Похоже, он сам по ожидал, что его призыв к соплеменникам найдет такой могучий и дружный отклик, и теперь, в ожидании большой добычи и громкой славы, был счастлив, как пятнадцать лет назад, когда отец впервые выделил ему собственный корабль с дружиной. — Главное, чтобы Торбранд конунг не опоздал поддержать нас, когда мы зайдем на Квиттинг достаточно далеко.
— Но ведь на месяц ваших сил хватит? — отвечал Эрнольв. — А после Середины Зимы Торбранд начнет наступать по западному побережью. Не беспокойся: ему этого хочется не меньше, чем тебе.
— Может быть, тогда тебе, родич, и придется съездить поторопить его, — предлагал Ингимунд.
— Уж я-то съезжу! — непременно встревала Ингирид, хотя ее никто не спрашивал.
Отважная валькирия все-таки добилась, чтобы ее взяли в поход. Старшие родичи, довольные покорностью, с какой она согласилась на свадьбу, позволили ей сопровождать мужа; сам Эрнольв был далеко не в восторге, но скрыл недовольство. Если уж он принес такую жертву дружбе с раудами, то нельзя рождать обиды и делать жертву бесполезной. А если с Ингирид в походе что-нибудь случится, ну, что же... Пусть пеняет на себя.
До Середины Зимы оставалось чуть меньше месяца и с неба уже довольно часто сыпались мелкие крупинки суховатого снега, когда войско раудов подошло к границам Квиттинга. Стан разбили в широкой долине, самое высокое место которой занимала усадьба Край Света. Здесь Эрнольв нашел знакомого — Бальдвига Окольничьего. И был непонятно разочарован, когда узнал, что рыжего квитта Вигмара здесь нет.
— Я не знаю, где сейчас Вигмар, — сказал Бальдвиг, сурово хмурясь, как будто разговор зтот был ему неприятен. — Он ушел от меня уже дней десять назад. Сюда приехал человек от Модвида Весло и позвал его с собой. Модвид тоже собирался в поход на этих Стролингов. А где он живет, я не знаю. Я никогда там не был.
— Уж я до него доберусь! — пригрозила Ингирид. — Напрасно он думает, что мне можно наносить такие обиды безнаказанно!
Предсказания Сторвальда Скальда сбылись лишь наполовину: Ингирид воздержалась от заявления, что они с Вигмаром обесчестили ее, но прониклась к обоим самой восхитительной ненавистью. А поскольку Сторвальд был далеко (вообще неизвестно где), то все ее помыслы сосредоточились на одном Вигмаре. Именно в него она воображала себя влюбленной, и именно поэтому его вина перед ней многократно превосходила вину Сторвальда. Если в человеке много пылкости и честолюбия, но маловато ума и совести, то замена любви на ненависть происходит очень быстро.
Бальдвиг отказался присоединиться к войску, но знатных гостей принял со всей учтивостью и далее уступил Эрнольву и Ингирид каморку, которая когда-то служила спальней ему и его покойной жене. Но заснуть Эрнольву не удавалось долго. Последние несколько переходов он не знал покоя ни днем, ни ночью. Рунный полумесяц казался ему то горячим, как уголь, то холодным, как кусочек льда. У нового невольного побратима дела были так плохи и тревожны, что Эрнольв и хотел избавиться от этой мучительной связи неизвестно с кем, но принуждал себя терпеть, опасаясь нарушить связь. Томительные тревожные предчувствия, беспричинные приступы тоски и ярости, сознание бессмысленности и затеянного похода, и всей жизни вообще измучили его, заставляли ворочаться с боку на бок. Ингирид, которой он мешал спать, бранилась сквозь дрёму; впрочем, это бывало нередко, и Эрнольв давно выучил бы наизусть ее мнение о нем и пожелания всей его родне, если бы прислушивался к ее словам хоть одним ухом. Но он не прислушивался. С самого дня свадьбы он твердо решил, что позволит Ингирид испортить ему жизнь лишь самую малость, и обращал на нее так мало внимания, как только возможно. Гораздо больше его занимал квиттинский побратим, ждущий неизбежной встречи где-то на усадьбе Стролингов. Светлые Асы, сделайте так, чтобы он был действительно там!
— Ой, Эрнольв ярл! — Вдруг кто-то постучал в дверь каморки. — Ты спишь?
— Нет. — Эрнольв с готовностью приподнялся и сел, обернувшись к двери. — Что случилось?
— Родич, выйди-ка, если тебе это не очень досадно! — позвал голос Ульвхедина ярла. — Тут кое-что занятное…
Мигом одевшись, Эрнольв вышел в гридницу. Ингирид ворчала, но, судя по шороху, любопытство опять одолело сон и она собиралась присоединиться к мужчинам.
— Там прискакал один человек из дозорного отряда. Того, что мы послали к границе, — начал Ульвхедин, едва лишь Эрнольв шагнул за порог. — Говорит, у квиттов видно какое-то странное веселье. Заря на полнеба, как будто разом жгут целую усадьбу. Может, так и есть?
— А отряд пошел туда? — быстро спросил Эрнольв. — Может, нас заметили и подают знак? Квитты все же поумнее великанов! Где-то здесь может быть большое войско здешнего хёвдинга, ты не забыл?
— Я не забыл. Орвар Вороний повел туда дружину, у него человек сорок. Но это не слишком похоже на условный знак. Больше на обыкновенный пожар. Я подумал: может, нам стоит не ждать, чего еще подскажут сны, а ударить сейчас?
— Нужно поднимать людей! — тут же решил Эрнольв. Это было именно то, чего требовала его истомленная ожиданием и предчувствиями душа. — Если бы это был знак, если бы близко было войско хёвдинга, он прислал бы к нам людей и назначил день битвы. А раз не шлет... Надо идти туда.
— Я рад, что ты со мной согласен! — с удовольствием воскликнул Ульвхедин. — Что я тебе говорил! Из нас вышли отличные родичи: мы всегда обо всем думаем одинаково!
Огромный стан пришел в движение: Ульвхедин приказал поднять пять сотен человек. Быстро оседлав коней, дружины хёльдов и ярлов одна за другой выезжали и пропадали во тьме. Дружина Эрнольва первой пустилась в дорогу через ночные долины, держа путь на зарево огромного пожара. Изредка оно скрывалось за лесом, но стоило фьяллям и раудам выехать на равнину, как все двести человек видели багровые и розовые отсветы на светлеющем небе.
Незадолго до рассвета они уже были на месте. С гребня холма взгляду Эрнольва открылась долина, лежащая впереди, а в ней — огромное пожарище, над которым еще поднимался душный серый дым. Еще вчера здесь стояла усадьба со множеством строений внутри земляной стены, а теперь стена была разрушена, из груды угля виднелись кое-где обломанные и обугленные бревна, блестело сизым обожженное железо, покореженное огнем до полной неузнаваемости.
Вокруг пожарища тянулись к небу дымки от нескольких костров. Какие-то люди, в основном вооруженные мужчины, сидели возле огня. На опушке недалекого леса были привязаны лошади, коровы, валялось грудами всякое добро.
Завидев на гребне холма большей вооруженный отряд, квитты повскакали с мест, схватились за оружие.
— Вперед, племя Фрейра! За землю Золотой Щетины! — во весь голос крикнул Ульвхедин ярл и повелительно махнул рукой. Набег начинался буднично, но лучше испортить торжество, чем потерять само дело, и лавина раудов ринулась вниз по склону.
Поняв, что противник превосходит их во много раз, квитты побросали свое добро и кинулись в лес. Кое-кто успел разрезать привязь и вскочить на лошадь, но на открытом месте таких скоро достали стрелами. В считанные мгновения стан погорельцев был затоптан, рауды во главе с Ульвхедином уперлись в опушку леса.
— Что это все значит? Чья это усадьба? Есть у нас хоть кто-нибудь? — кричал Эрнольв, вертясь вместе с конем, стараясь охватить всю пустошь взглядом единственного глаза. Первая битва выходила нелепой, несмотря на очевидную и полную победу без малейших потерь.
Хирдманы подвали к нему раненого квитта, который не смог убежать. По бедру у того змеилась кровъ, на молодом лице был ужас. Ему не раз повторили вопрос, прежде чем он понял, чего от него хотят.
— Это была усадьба Логмунда Лягушки, — едва ворочая заплетающимся языком, выговорил квитт. — Ее ночью разорил, говорят, Модвид Весло. Я не знаю, я не понял. Мы пировали.,. Была свадьба... А потом они пришли и стали жечь дом. Перебили много народу... Наверное, всех перебили, нас совсем мало осталось... И моего хозяина тоже...
— Скажи: Стролинги здесь были? — требовательно спросил Зркольв, прерывая невнятное бормотание.
Парень закивал:
— Были, как же им не быть? Ведь Атли женился на их дочери... На дочери Кольбьёрка. Я не знаю, где они... Свадьба... Была свадьба...
Парень нервно хихикнул, на лице его появилась бессмысленная пьяная ухмылка, потом он дико захохотал, колени его подогнулись, и рауды опустили его на землю. Похоже, от всего пережитого он тронулся умом.
— Ожерелье Фрейи! Вот это удача! Сама Алъвкара позаботилась о нас! — Ульвхедин ярл не скрывал ликования. — Квитты устали ждать нас и сами передрались! Отправляйся к Стролингам, Эрнольв ярл, а мы поедем по окрестностям! Едва ли кто-нибудь из здешних хозяев добрался до дому, а если и добрался, то сейчас из них плохие бойцы! Мы возьмем их усадьбы голыки руками! И вся приграничная земля наша! Торбранд конунг будет доволен!

Скъёльд и Ярнир добрались до дома только под утро. С ними было восемь человек своих хирдманов и шесть-семь прибившихся непонятно чьих, в основном из дружины Логмунда и Атли. Их бывшие вожди этой ночью вошли в Палаты Павших и в воинах больше не нуждались. Дорогой братья почти не разговаривали: оба были ранены и у обоих в голове стоял звон. Они толком не осознали того, что остались почти единственными из некогда многочисленного рода: отец и Фридмунд были убиты, Рагна-Гейда пропала — должно быть, сгорела в доме. Никто не видел, чтобы она оттуда выходила, и среди женщин, плачущих и бестолково метавшихся по опушке леса, ее не нашли.
Было еще рано, даже рабыни спали, над усадьбой не виднелось дыма очагов. Братья бешено заколотили в ворота, но створки разошлись почти мгновенно. За ними стоял Гейр, полностью одетый, с мрачным утомленным лицом. Он почти не спал этой ночью.
Увидев братьев и хирдманов, покрытых копотью, измученных, с черными повязками и пятнами крови на одежде, Гейр охнул и отступил назад.
— Все! — хрипло и яростно выдохнул Скъёльд. — Больше никого... Модвид...
То, что он произносил далее, записывать не принято. Но и по тем немногим словам Гейр сразу все понял: произошедшее слишком хорошо отвечало его предчувствиям. Модвид — обида — вражда — пожар... И вопрос у Гейра возник только один.
— А... — с лихорадочной тревогой воскликнул он, перебрасывая взгляд с одного брата на другого и не сразу решившись произнести имя. — Рагна...
Скъёльд махнул рукой и пошел в дом. Ярнир хотел что-то сказать, но вдруг всхлипнул, прижал ко рту рукав и тоже отошел. Его широкие плечи дрожали, опущенная голова тряслась. Он оказался не таким уж железным, как о нем думали, и просто ничего не мог с собой поделать. Жалеют сирот, а с сиротами такого уже не случится: вчера нас было много, а сегодня — ты, я и еще кто-нибудь. И не смотри в ворота — больше никто не придет. Вчера ты был цельным, сильным и счастливым, а сегодня от тебя самого осталось две или три семнадцатых части. Жгучие слезы бежали из глаз Ярнира, прожигая дорожки в корке крови и копоти, и это было больнее любой раны.
Гейр сел на холодную землю и обеими руками сжал голову. Слезы Ярнира перевернули ему душу, он чувствовал, что сейчас тоже заплачет. Он и хотел бы, но не мог; дикая боль стояла в груди и не давала дышать. И ее никак нельзя было выбросить, этот клинок не вынуть.
— Она... — задыхаясь, бессвязно бормотал Гейр, склоняясь головой к промерзшей земле, и ему казалось, что ом кричит во весь голос, — Вы... Как же... Она... Рагна...
Ему хотелось выть. Он даже не вспомнил об отце и дядьке, не подумал, почему их нет, все его сознание заполнил образ сестры. Рагна-Гейда, которую он любил больше всех на свете, красивая, умная, приветливая и веселая, которая с самого рождения была его лучшим другом, советчицей, защитницей, лучшей половиной его самого... Не зря у пего не лежала душа к ее замужеству, не зря он не хотел даже провожать ее туда, не видеть… Зачем он не поехал! Сейчас Гейр готов был броситься грудью на меч, наказать себя за то, что отпустил ее одну. Он спас бы ее или погиб вместе с ней — это лучше, это благо по сравнению с тем, что ему осталось. Жить, зная, что не защитил ее, дал ей погибнуть. Перед его глазами стояло лицо Рагны-Гейды, счастливое, улыбающееся, светящееся изнутри. Она умерла, ее золотые волосы сгорели, ее нет больше нигде... У нее было четыре брата. И ни один не защитил ее.
А Хальм и Арнхильд не имели времени на горестями терзания.
— Мой муж погиб так, как хотел, и теперь он счастлив, — твердым, невыразительным голосом сказала Арнхильд хозяйка. Ее строгое лицо застыло, гллза оставались сухими. — Нам нужно позаботиться встретить врагов, когда они придут сюда.
— Ты думаешь, и сюда? — спросил Скъёльд. Жена, Халльбера, подносила ему уже третий ковш пива, и он жадно пил, проливая на грудь, словно внутри него еще жил огонь усадьбы Кротовое Поле и никак не хотел угасать.
— Я уверена в этом! — отрезала Арнхильд. — Они скоро явятся, чтобы добить нас.
— Но я что-то под конец не видел Модвида, — вставил Ярнир, постепенно приходя в себя. — Может, его...
— Тем более! — сказала Арнхильд. — Если он убит, то его родичи будут мстить еще и за него! Нас осталось мало, но вы все равно — Стролинги! Ты, Хальм, теперь стал главой рода. И вы — Скъёльд, Гейр и Ярнир. Трое — уже много, если эти трое — настоящие мужчины. А я думаю, что родила и вырастила настоящих мужчин! И если вам суждено погибнуть, то в Валхалле вы будете достойны сесть рядом со своим отцом. Он всегда хотел такой смерти, и каждый мужчина должен хотеть такой смерти. Поэтому я не собираюсь по нему плакать! — вдруг резко выкрикнула Арнхильд, повернулась и вышла из гридницы.
— Ваша мать сказала много правды, — произнес Хальм, когда ее шаги стали неслышны. Он говорил тихо, и в уголках его глаз вдруг появилось много морщин, которых не было раньше. — Но еще не все. Вы ведь не хотите, чтобы ваша мать и прочие женщины сгорели здесь, как... Х-кх... — Хальм вдруг поднес ко рту кулак и закашлялся.
Даже у него не было сил упомянуть о Рагне-Гейде. Ее любили все, для всего дома она «ярко сияла» «как солнечный луч сияет и блещет».43 Без нее все казалось бессмысленным, но долг потому и называется долгом — его выполняют во что бы то ни стало, гоня прочь любую слабость.
— Я к чему говорю? — откашлявшись, продолжал Хальм, быстро моргая, как будто в оба глаза попало по соринке. — Женщин, скотину, кое-что из добра нужно убрать отсюда заранее. Сначала в Оленью рощу, а оттуда, если дело плохо, их можно будет лесом увести и дальше, до самого Перелеска. Боргмунд Верзила их примет в дом, если с нами что-нибудь случится.
— Это верно, — прохрипел Скъёльд и тут же велел жене: — Собирайся. Сгоняй всех женщин, пусть собирают еду, одежду, сколько сможете унести. Чтобы к полудню... еще до полудня все было готово.
Халльбера тут же поставила на скамью пустой ковш и вышла. Скъёльд не ошибся в выборе: его молодая жена была некрасива, но заботлива и послушна. Лучше и не придумаешь.
— Кому-то надо будет... с ними, — сказал Ярнир. — Они одни побоятся. Визг поднимут.
Хальм кивнул:
— Мы пошлем с ними человек пять-семь. И кого-нибудь из вас. Ваша мать не побоится, но с ней должен быть надежный человек. Мало ли что еще встретится? Может быть, идти придется далеко...
— Не я! — в один голос сказали Гейр и Ярнир, а Скъёльд только затряс головой. Прятаться в лесу с женщинами, когда другие будут биться и мстить за убитых родичей, каждому из них казалось хуже смерти.
— Мы бросим жребий. — Хальм ничего другого и не ждал. — Вернее, вы бросите жребий. Я, раз уж я остался главой рода, решаю за себя сам. И пока эта усадьба стоит, мое место — здесь. Идите, готовьтесь. Вам неплохо бы для начала перевязать раны.
Через недолгое время толпа женщин с детьми, нагруженных узлами по мере сил, вышла из ворот усадьбы и направилась к Оленьей роще, подступавшей почти к самой стене. За ними несколько рабов гнали скотину. Листья уже почти облетели, но Оленья роща была достаточно густой, чтобы укрыть беглецов от вражеских глаз.
Последним, позади шестерых хирдманов, ехал угрюмый Гейр. Судьба в который раз решила поиздеваться над ним. Единственное, чего он сейчас хотел — это погибнуть, убив перед этим хоть кого-нибудь из убийц Рагны-Гейды. И догнать ее на воздушных тропах, пока она не успела уйти далеко. И они пойдут вместе между морем и небом, как не раз ходили по земле. «Ты чего так вздыхаешь? Опять рубаху разорвал? Давай, я зашью, а мать ничего не узнает...» Но судьба распорядилась иначе — Гейру выпало провожать женщин. Увидев в своей ладони жребий с короткой насечкой, он побелел как полотно, а Хальм тяжело положил руку ему на плечо.
— Чему быть, того не миновать! — веско сказал он, понимая чувства племянника. — Подумай: твоим братьям еще досаднее было бы уйти от битвы — ведь первую они проиграли и теперь должны рассчитаться. Не трать сил на обиду. Собирайся. Может быть, судьба сведет тебя с нашими врагами в другом месте. И там, я боюсь, ты будешь против них один. Иной раз жить труднее, чем умереть, уж поверь мне. Так что тебе досталась самая трудная доля. И самая славная.
Гейр промолчал. Хальм не зря был кузнецом и понимал в волшебстве гораздо больше всех прочих. Может быть, его слова окажутся пророческими. Гейр очень на это надеялся.

До усадьбы Стролингов дружина Эрнольва добралась только к вечеру. Завидев впереди крыши, Эрнольв почувствовал такое волнение, как будто это был его родной дом. Еще немного, и вторая половина амулета наконец-то будет в его руках! Он не мог думать ни о чем другом, кроме рунного полумесяца. В его голове не отложилось даже то, что долгожданная война с фьяллями, против которой он возражал и для которой так много сделал, сегодня ночью была начата им самим.
Ворота усадьбы были закрыты, но Эрнольв тоже догадался насчет бревна. Створки разбили, а сопротивление оказалось слабее, чем Эрнольв ждал: во дворе и в домах едва набиралось человек двадцать, способных держать оружие. Что они могли сделать против двухсот? Защитники усадьбы почти мгновенно были перебиты или обезоружены. Перешагнув через тело молодого мужчины с короткой светлой бородкой, почти разрубленного пополам кем-то из раудов, Эрнольв вошел в дом. Только в дальнем конце гридницы еще звенели клинки: мужчина лет сорока, с густой копной светлых волос и такой же бородой, отчаянно отбивался от фьяллей, и с ним оставалось четверо хирдманов.
— Стойте! — крикнул Эрнольв.
Фьялли отскочили, держа оружие наготове на тот случай, если хозяева попробуют броситься на них.
— Слушайте меня, квитты! — крикнул Эрнольв. Тяжело дышащие защитники дома смотрели на него с изумлением, и он подумал, что страховидный образ на войне сослужит ему неплохую службу. — Я — Эрнольв сын Хравна, родич Торбранда, конунга фьяллей. Здесь сорок человек моей дружины и две сотни раудов из войска моего родича Ульвхедина ярла, сына Бьяртмара, конунга раудов. Вы храбро бились, и даже враги не упрекнут вас в недостатке доблести. Сложите оружие, и я обещаю каждому из вас жизнь и свободу. Вы сможете уйти, куда захотите.
— Что-то ты слишком добр для фьялля! — сказал Хальм.
— Ты — хозяин усадьбы? Кольбьерн? — тут же обратился к нему Эрнольв. Может, он и не был бы так добр, если бы ему не требовалось расположение Стро-лингов. Хотя бы то, какого можно добиться от побежденных противников.
— Кто здесь хозяин теперь, я не знаю, — отрывисто сказал Хальм. — Но я — не Кольбьёрн. Мое имя — Хальм сын Гудбранда. Кольбьёрном звали моего брата, но его нынешней ночью убил Модвид Весло.
— Ты — его брат? У тебя был племянник по имени Эггбранд?
Хальм кивнул. Он не мог вообразить, откуда одноглазый фьялль знает Эггбранда, погибшего задолго до начала войны, но сейчас ему было не до удивления. Вокруг него стояло четыре раненых хирдмана, и он подозревал, что в них пятерых и заключается ныне все, когда-то бывшее могучим и многочисленным родом Стролингов.
— Посмотри. — Фьялль вынул из-под ворота рубахи маленький золотой полумесяц. — У Эггбранда должен был быть такой амулет. Недавно, он нашел его летом. Ты видел у него такой? Где он сейчас? Его с ним похоронили? Или его взял кто-то другой?
Эрнольв задавал вопросы, не в силах дождаться хоть одного ответа. Хальм равномерно качал головой. Если бы у него еще были силы, он удивился бы: выходило, что фьялли пошли в поход ради какой-то жалкой обрубленной бляшки весом с гусиное перо.
— Я никогда не видел такого амулета. Ни у Эггбранда, ни у кого-то другого, — ответил он на все сразу.
— Этого не может быть! — в раздражении крикнул Эрнольв. — Ои должен быть у Эггбранда! Я это знаю наверняка!
— Значит, ты знаешь больше меня, — устало ответил Хальм. В его душе сейчас не было ни страха, ни боли. Одно бесконечное равнодушие, потому что человеку, потерявшему свой род, больше не о чем беспокоиться и незачем жить.
— Я знаю, я! — вдруг вскрикнул один из хирдманов, молодой парень, жавшийся к плечу Хальма и сжимавший в опущенной руке рукоять секиры. На лбу его краснела большая ссадина, возле ног валялся разрубленный щит.
— Что ты знаешь? — быстро спросил Эрнольв. Парень был высок, светловолос и чем-то неуловимо напоминал Хальма. Хальм глянул на парня с невыразительным удивлением: а ты-то что можешь знать?
— Я знаю... Знаю такой амулет! — задыхаясь от усталости и волнения, выкрикнул Книв.
— Ну? — Эрнольв порывисто шагнул к нему, и Книв невольно отшатнулся. Если смелость не родилась вместе с тобой, то найти ее потом очень трудно. Когда отступать стало некуда, Книв бился не хуже других, но ему все время хотелось зажмуриться. И теперь у него слабели колени, словно сн был ребенком, после долгих блужданий в лесу повстречавшим уродливого тролля.
— Такое я видел... Оно есть у Вигмара! — наконец Книв справился с заплетающимся языком. — Он нашел его летом... Верно говорю, летом, когда мы плавали на западное побережье, а там нашли мертвецов, а потом они ночью напали на нас и забрали «Оленя»...
— Парню досталось обухом секиры по лбу, — уверенно определил Хрольв, хирдман Эрнольва. — Как он еще на ногах держится?
— Как — у Вигмара? — воскликнул Эрнольв. Он сообразил не сразу: ему показалось, что он ослышался. — У какого?
— У Вигмара сына Хроара. Его еще зовут Лисица. Или Лисица-С-Границы, — пустился пояснять Клав, вообразивший, что именно зто и есть выкуп его собственной жизни. — Он нашел тогда на берегу мертвеца и снял у него с шеи. Он нам всем показывал и хвастался, что у него, дескать, добыча получше нашей. А потом ночью на нас напали эти мертвецы... Они встали и вылезли из моря. И они увели нашего «Оленя».
— Он говорит, что летом они с Гейром плавали вдоль западного побережья на «Олене», — сказал Хальм. — У нас был такой корабль на двенадцать скамей, а треть его принадлежала Хроару Безногому. Вигмар тоже был в той поездке. Они нашли на берегу несколько утопленников и много корабельных обломков. То были ваши, фьялли. Видно, те самые, которых утопил Большой Тюлень. У одного из мертвецов нашелся на шее вот такой же амулет. Я тоже видел, Вигмар на пиру показывал его всем людям. Теперь ты понял?
— Вигмар сын Хроара! — только и смог повторить Эрнольв. У него вдруг закружилась голова, так что пришлось присесть на край ближайшей скамьи. Он не верил, не мог поверить, что столько раз встречался со своим невольным побратимом, смотрел ему в глаза, мог коснуться его рукой... и не узнал! Отпустил... потерял ...
Эрнольв вытер вспотевший лоб, глубоко вдохнул несколько раз, пытаясь взять себя в руки. Называть себя дураком и болваном не помогало.
— Но почему... Кто такой Эггбранд сын Кольбёрна? — спросил он, опять подняв глаза на Стролингов. -Почему же тролль назвал мне его имя?
— Какой тролль? — спросил изумленный Книв.
— Эггбранд — наш родич, сын моего брата, — устаало повторил Хальм уже известное. — Вигмар убил его в святилище в день осенних жертвоприношений.
— А когда вы приносите жертвы? — выговорил Эрнольв.
Его осенила новая догадка. Слушая вялые объяснения Хальма, он тупо кивал. По всему выходило, что они с Сольвейг слушали тролля как раз в тот день, когда Вигмар убил Эггбранда. Значит, тролль из Дымной Горы не нарушил своего обыкновения. Он всегда называл умерших, и в тот раз он назвал умершего. Эггбранд сын Кольбьёрна не принадлежал по рождению к Аскефьорду, но имел немалое отношение к его обитателям. И именно его смерть привела к тому, что Эрнольв буквально столкнулся лбами со своим невольным побратимом. И не узнал его... Расспрашивал об этих Стролин-гах, да возьмут их великаны, вместо того чтобы показать амулет и прямо спросить...
Нет, почему не узнал? Чем больше Эрнольв старался вспомнить Вигмара и себя при встречах с ним, чем больше ему казалось, что он узнал, но... не понял. Не догадался, что узнал. Путанно, но в корне верно. Не зря его тянуло к желтоглазому квитту, не зря хотелось разговаривать с ним. Верным оказалось смутное впечатление, что именно этот квитт поможет его беде! «Тот человек — большой спорщик», — как-то сказала ему мать и была права. Вигмар умел сочинять стихи о любви к женщине, и сам Эрнольв сумел высказать Свангерде свои чувства... И это головокружение в тот день, когда он безуспешно пытался догнать Стюрмира конунга. Ведь Вигмар тоже стремился туда, но сумел перетянуть на свою сторону больше силы, заложенной в две половинки золотого месяца. И еще, и еще...

Предыдущая страница 19 Следующая страница


Спящее золото 20

— Где он? — тихо спросил Эрнольв, глядя в пол. Он чувствовал себя опустошенным, но в голове билась мысль: нужно собираться с силами и искать. Теперь он точно знает, кого искать. У него появились свидетели понадежнее, чем хитрый старый тролль.
— Мы не знаем, — ответил Хальм, и Эрнольв чувствовал, что он говорит правду. — Мы видели его в последний раз там, в святилище. Ты сам понимаешь, клен меча, если бы мы встретили его, то постарались бы убить.
Эрнольв кивнул. Зто он понимал.
— Ведь Бальдвиг говорил, что Вигмар ушел к Модвиду... как-то его, Мачта, что ли? — подсказал Хрольв.
— Модвид Весло! — с готовностью поправил приободренный Книв. — Он живет в усадьбе Ореховый Куст Это неблизко отсюда, целый день ехать. Я покажу!
Книв смотрел на Эриольва чистыми и преданными глазами. Таков уж был его нрав: при любой перемене в нем просыпалась беззаветная преданность тому, кто сейчас сильнее.
Хальм кивнул:
— Я слышал, что дружина Модвида тоже потеряла кое-кого в этой битве в Кротовом Поле. Чуть ли не самого Модвида. Но если кто-то выжил, то искать их надо в Ореховом Кусте. А Вигмар, наверное, выжил. Он живучий. Он поклоняется Грюле, и у нас поговаривают, что у него в запасе пятнадцать жизней.
— Это правда! — серьезно и с оттенком зависти подтвердил Книв. — Его там на берегу убил один ваш ярл... Хродар или Хродмар, я не помню. Прямо по горлу полоснул. А он потом живой пришел, и горло целое.
Имя старинного знакомого заставило Эрнольва опомниться. Не Хродмар, а он сам тогда ночью заметил на песчаной косе отблески огня и очертания корабля. Он своим единственным глазом увидел то, чего не увидел никто другой! Это позвал его рунный полумесяц на груди Вигмара. Сила амулета проснулась сразу же, как только тот перешел от мертвого к живому. Эрнольв был в нескольких десятках шагов и от амулета, и от тела Халльмунда. И ушел, не узнав об этом.
— Да. — Словно проснувшись, Эрнольв вскочил с места. — Мы поедем сейчас же. Ты покажешь нам дорогу. А вы все свободны. — Он посмотрел на Хальма и людей возле него. — Вы можете оставаться здесь или идти куда хотите.
Хальм благодарно кивнул и спросил:
— Мы можем сначала похоронить наших погибших и перевязать раненых?

С самого начала Вигмару и Рагне-Гейде повезло: вдоль опушки леса бродило немало лошадей, напуганных пожаром, и они нашли даже двух оседланных. Должно быть, это были лошади Модвидовых хирдма-нов, которые слишком спешили напасть на усадьбу и не потрудились как следует их привязать.
— Пригодится, — коротко сказал Вигмар, протягивая Рагне-Гейде уздечку. — Только Один знает, куда нам теперь придется ехать.
Рагна-Гейда молча кивнула. Они оба туманно представляли свои дальнейшие пути, но одно было несомненно: им следует уйти как можно дальше отсюда. И желательно никому не попасться на глаза.
Ведя на поводу обеих лошадей, они углубились в темный ночной лес. Ночь выдалась ясная, и Вигмару хватало света звезд, чтобы находить дорогу. Рагна-Гейда шла позади, кутаясь в чей-то чужой плащ, подобранный в горящем доме, одну за другой переставляла деревянные ноги и ни о чем не думала. Ей все еще казалось, что она спит: пожар усадьбы, смерть Модвида — все это было каким-то ненастоящим, как сон. Вон он, тот таинственный тихий лес, который она видела во сне, и эта незаметная тропинка, и Вигмар, молча идущий впереди. Так долго жданный и так неожиданно появившийся. Рагна-Гейда ждала, что вот-вот покажется та избушка под моховой крышей. И уж теперь она не позволит Вигмару уйти туда, покинув ее в лесу! Рагна-Гейда мучительно боялась проснуться и снова остаться одной.
Но никакой избушки не было, а был только бесконечный холодный лес, прозрачные капли воды, висящие на черных ветках, груды палых листьев на земле, мягко прогибающиеся под ногами. Начало светать, тьма редела, чувство усталости и холода понемногу убедило Рагну-Гейду, что все это не сон. Сон остался позади, отделенный от них долгой и страшной ночью.
— Вигмар! — негромко и жалобно позвала Рагна-Гейда. — Я больше не могу.
Вигмар замедлил шаг, повернулся, и лицо у него было незнакомое: утомленное до полного равнодушия.
— Устала? — тихо спросил он, подойдя к ней, и в его желтых глазах было что-то совсем новое: мягкая, отстраненная жалость. Так он мог бы смотреть на замерзающего щенка или птенца, выпавшего из гнезда. Так не смотрят на женщину, которую когда-то любили и ради которой совершали подвиги. Он, казалось забыл, кто она и что их связывает. — Я тоже устал. Тут устанешь...
Вигмар имел в виду не только этот ночкой поход через лес, но и все события последних месяцев, которые так тяжело дались им всем. Он осторожно погладил Рагну-Гейду по щеке тыльной стороной ладони, и ее щека показалась ему прохладной и гладкой, как кленовый лист.
— Скоро посидим, — пообещал он. — Найдем хорошее место...
Подходящим местом ему показался широкий лесной овраг, на дне которого можно было разжечь костер. Из оврага не будет видно огня, а дым потеряется в сером небе. В седельных сумках чужой лошади Вигмар нашел большой кусок хлеба и молча сунул его в руки Рагны-Гейды. Присев возле костра, он зашарил по поясу в поисках огнива.
И вдруг из кучи влажного хвороста проклюнулся огонек. Он возник сам собой, как росток из-под земли, но Рагна-Гейда не удивилась. На удивление тоже надо иметь силы. Через несколько мгновений костер пылал, а Вигмар так и замер возле него, с кремнем в одной руке и огнивом в другой.
В языках пламени мелькнуло что-то живое, потом показались очертания лисьей мордочки. Рагна-Гейда уже поняла, что это такое, но не испугалась. Чего ей теперь было бояться?
А лисица вдруг превратилась в девочку ростом не больше локтя. Девочка удобно сидела на куче горящего хвороста, словно на мягкой копенке сена, и ее пышные рыжие волосы, подол красного платья трепетали в лад с пляской огненных языков.
— Наконец-то ты вернулся! — звонко сказала она, шалозливо улыбаясь Внгмару. — Ну, что я тебе говорила? Ты помнишь?
— Что? — Вигмар нахмурился. Он помнил, что ему следует быть благодарным Грюле за спасение из горящей усадьбы и радоваться встрече с ней, но в душе его было пусто, как на пожарище. — Что ты говорила?
— Я говорила, что ты полюбил женщину и совершишь ради нее такие подвиги, которые Сигурду и не снились! — с торжеством воскликнула Грюла. Она была похожа на веселую девочку-подростка, получившую долгожданный подарок. Полными чашами она пила изумление, ужас и горе, приготовленные на огне Кротового Поля, кровавый хмель пенился и бурлил в ее жилах. Великанша не платила за свое веселье страхом, горем, болью, какие судьба требует в оплату с человека. — Разве я не права? Подвиги совершены, и твоя девушка сидит рядом с тобой! Что же ты не весел? Чего тебе еще надо?
— А я должен быть веселым? — Вигмар криво усмехнулся, и его усмешка показалась Рагне-Гейде какой-то дикой. — Прости, но вот на этот подвиг я сейчас не способен...
— Фу, какой ты скучный! — Грюла звонко расхохоталась, болтая в воздухе ножками. — А я так повеселилась! Ты должен радоваться: ведь теперь ты так прославишься! А чтобы слава придавала сил, ее нужно принять! Не приду к тебе, пока не станешь таким, как раньше!
И она исчезла. Языки пламени взметнулись и скрыли ее; костер остался гореть как горел, но в овраге стало темнее. Вигмар бессмысленно смотрел в огонь, где только что улыбалось ее веселое личико, и звонкий, беспечальный голос Грюлы стоял в его ушах. Как видно, она не придет больше никогда. Потому что ему никогда не стать таким, каким он был прежде. Только духи живут вечно или почти вечно и не меняются со временем. Люди меняются, потому что за свой короткий срок им приходится проживать много разных жизней.
— Я все это почти знала заранее, — сказала наконец Рагна-Гейда. Она не столько обращалась к Вигмару, сколько думала вслух, стараясь уяснить произошедшее самой себе. — Я гадала. Мать подарила мне руны... — Она прикоснулась к мешочку, привешенному к цепочке между застежками платья. — И выпали три руны: «хагль», «тьюр» и «науд». «Хагль» —это то, что случилось со свадьбой. «Тьюр» — это ты. А «науд» — это то что нам теперь нужно. Сила и терпение.
— Да уж, — не ей, а Грюле ответил Вигмар, бессмысленно глядя в костер и тоже думая вслух о своем. — Такие подвиги Сигурду не слились. Я своими руками убил своего вождя. Я принял у него меч и обещал верно служить ему. И убил. Ради женщины из рода моих кровных врагов. Куда там Сигурду!
Убийство Модвида потрясло его гораздо больше, чем убийство Эггбранда, потому что не укладывалось в его собственные представления о чести. Как странно сбылись слова Бальдвига, который предостерегал его от волчьей тропы! Его путь действительно стал путем предательства, но волком оказался не Модвид, а он сам! Вигмар старался осознать произошедшее и не мог: это было слишком ужасно и не укладывалось в мыслях. Он совершил один из поступков, которые покрывают человека несмываемым бесчестьем, и стал конченным человеком в своих собственных глазах. А это действительно конец.
— Ты жалеешь об этом? — спросила Рагна-Гейда.
Вигмар подумал. Тот, кто хочет быть благородным на общий лад, сказал бы «да». Тот, кто хочет угодить женщине, толкнувшей на это, сказал бы «нет». Но Вигмар но хотел вообще ничего и покачал головой:
— Мне непонятно. Я не так уж его любил, чтобы жалеть. Я пошел с ним, потому что вы сожгли моего отца. А так... Конечно, я не должен был этого делать... Но и не сделать не мог...
— Мы сожгли! — повторила Рагна-Гейда. — А ты на нашем месте поступил бы иначе? Если бы «мы» убили твоего брата!
Вигмар опять помолчал. Он не хотел считаться. Да и она не хотела, просто молчать, держа все это на сердце, было невыносимо.
— Я там у раудов встречал одного фьялля, — сказал Вигмар чуть погодя. — Он говорил: «Я не могу осуждать тебя за то, что сам сделал бы на твоем мосте». Так что... Давай сейчас не будем. Что сделано, то сделано. С женщинами о мести не говорят.
Рагна-Гейда не ответила. Было время, когда они с Вигмаром говорили только о любви и верили, что так будет всегда. Сейчас его лицо было усталым и равнодушным, и трудно было поверить, что это он не так давно глянул на нее с дикой ненавистью, и пламенные отблески с крыши и стен бросали такие страшные отблески в его глаза.
Лицо Вигмара, озаренное красными отблесками огня, вдруг вызвали в памяти Рагны-Гейды еще одно видение, четкое, но совершенно непонятное. С ними уже было что-то похожее, но совсем другое. Настолько другое, что нe верилось...
— Вигмар! — вполголоса окликнула Рагна-Гейда. Он поднял на нее глаза. — Вигмар, ты помнишь... — продолжала она, с трудом подбирая названия всему тому, во что сейчас не верилось. — Прошлой зимой, когда Альвгаут Короед выдавал замуж. Альвдис... Мы с тобой... Это было или не было?
Вигмар не сразу сумел взять в толк, о чем она говорит, но потом тоже вспомнил. Прошлой зимой, когда один из соседей женился, на пиру во время свадебного танца с факелами Вигмар в мужском ряду и Рагна-Гейда в женском оказались напротив друг друга. А есть такая примета: неженатому мужчине следует присмотреться к девушке, оказавшейся напротив него в свадебном танце — может быть, она его судьба? И оба они тогда вспомнили эту примету, потому что давно уже «присматривались» друг к другу; они улыбались друг другу через темное пространство, озаренное двумя десятками факелов, а потом, когда два ряда сошлись, Рагна-Гейда с такой готовностью протянула ему руку, как будто хотела подтвердить верность приметы. И они кружились, описывая двумя факелами сплошной огненный круг, и смеялись, словно предчувствуя свое счастье...
Сейчас во все это не верилось. Вигмар смотрел в лицо Рагне-Гейде и не мог ответить на ее вопрос: он сам не знал, была ли та давняя свадьба в доме Альвгаута Короеда, был ли пожар Кротового Поля. Были только этот холодный овраг и бледное, застывшее лицо Рагны-Гейды, в котором подрагивали невольные судороги от нестерпимого напряжения души и тела. Она была так не похожа на ту, прежнюю Рагну-Гейду, бросавшую ему лукаво-задорные взгляды при каждой встрече! Вигмар вглядывался, но не мог разглядеть ее лица: оно расплывалось, то расходилось на два, похожих, но совсем разных, то опять сливалось в одно. Вигмар не мог понять, кто сидит сейчас перед ним: та девушка, которую он любил, о которой мечтал уже целых три года, к которой стремился душой и телом, как к единственной на свете, или просто какая-то женщина из рода его кровных врагов, толкнувшая его на самое страшное преступление — убийство собственного вождя? Память и разум отказывались давать ответ. Не было ничего: ни прошлого, ни будущего. Был только холодный овраг, полупогасший костер и измученная, растерянная девушка в ярком наряде невесты.
Оки помолчали, потом Рагна-Гейда тихо спросила:
— Куда мы пойдем?
На самом деле ей никуда не хотелось трогаться из этого оврага. Здесь было сыро и холодно, но здесь никто не требовал у них ответов, которых все равно нет.
Вигмар пожал плечами:
— На побережье говорят: поплывем между морем и небом. То есть, куда глаза глядят.., А куда ты хочешь попасть? Да, домой, наверное. Если люди Модвида туда еще не успели...
— Ты думаешь? — тревожно ахнула Рагна-Гейда Ей вспомнился Гейр, оставшийся дома, представилась мать, царапающая лицо в отчаянии, и оцепенение стало понемногу таять. У нее еще были люди, которых она любила, поэтому ей было куда стремится.
— Я теперь ничего не думаю, — устало ответил Вигмар, и это была чистая правда. — Мы пойдем к Боргтруд. Я заберу оттуда Эльдис и оставлю тебя там. Пусть Грим проводит тебя домой. Тогда я буду с вами в расчете. Эггбранд за моего отца, ты за Эльдис. Но все же я не так глуп, чтобы показываться на глаза твоим родичам. Твой отец убит, а у братьев хватит ума обвинить в зтом меня. Но это не я.
«Я не успел>>, — хотел добавить Вигмар, но Рагна-Гейда судорожно всхлипнула и залилась слезами. Напряжение прошедших суток наконец прорвалось при этом последнем известии, и она зарыдала. Вигмар сначала удивился, а потом сообразил: она же не знала об этом. Она не видела тела своего отца и еще не знает, во что ей обошлось избавление от Атли.
Вигмар молча смотрел в угасающий костер, слушая всхлипывания Рагны-Гейды. Он не стремился ее утешать: так и было нужно. Ему казалось, что она оплакивает весь мир, весь Квиттинский Север, который уже никогда не будет таким, как прежде.
Небо постепенно светлело, но в лесу еще стояла тьма, как неподвижная серая вода. Влажное дыхание осеннего леса, полное горьковатого запаха гниющих листьев, гладило их лица, глубоко в чаще кто-то вздыхал, жалея девушку, потерявшую разом почти всю семью. Вигмару казалось, что они остались вдвоем на всем свете, и от этого делалось легче. Все нити были порваны, они остались свободными от всего прежнего. Свободны, как две щепки в бурном море.
Наконец Рагна-Гейда наплакалась и успокоилась. Вигмар расстегнул пояс, стянул с плеч меховую накидку, снял с Рагны-Гейды пропахший дымом чужой плащ и бросил свою накидку ей на колени.
— Одевай, — коротко велел он. — Замерзнешь, нам еще далеко идти.
Вытирая лицо платком, Рагна-Гейда послушно просунула голову в разрез накидки. На груди ее звенели золотые цепочки из кургана: Стролинги постарались побогаче убрать свою единственную в этом поколении невесту. И если она окажется последней, то им не придется краснеть за нее перед богами и предками.

С дуба на вершине Оленьей горы вся долина была хорошо видна. Гейр видел, как большой отряд, не меньше двух сотен человек, окружил усадьбу. Отчаяние рвало его изнутри: враги окружают родной дом, а он ничего не может сделать! Откуда Модвид взял столь-ко народу?..
Но это был не Модвид! Вглядевшись, Гейр рассмотрел, что у нападавших волосы разделены па две части и заплетены в косы над ушами. Это фьялли.
Не сразу, но постепенно до Гейра дошло. Это война. Та самая война с фьяллями, о которой все давно знали, которую ждали и к которой готовились. Несколько дней назад у Стролипгов был Ингстейн хёвдинг, жалел, что не может поехать с ними на свадьбу, потоку что должен посмотреть, как дальние усадьбы готовят людей в войско. И где же оно теперь, это войско? Может быть, Ингстейн хёвдинг и успеет кого-то собрать и разбить хотя бы зтот передовой отряд, но Стролинги из Оленьей Рощи не помогут ему ни единым человеком.
Впрочем, один, может быть, и будет. Слезая с дуба, Гейр точно знал, что им теперь делать.
— В нашей усадьбе фьялли, — сказал он женщинам, ждавшим его в ложбине на заднем склоне горы. — Двести чэловек, не меньше. Уже внутри. Нам надо уходить.
— Не хнычьте! — прикрикнула Арнхильд хозяйка на женщин, снова начавших причитать вполголоса. — От судьбы не уйдешь! Забудьте все, что у вас было, и думайте о том, что осталось!
Это был мудрый совет, и его приняли хотя бы потому, что ничего другого не оставалось, Гейр первым оценил правоту матери. Шагая впереди своей «дружины», он старался думать только о том, как довести всех невредимыми до усадьбы Боргмунда Верзилы, а потом до Ингстейна хёвдинга. Прошлого как бы не было. Пропавшего не вернешь. Утешали его мечты о том, как он отдаст мать и прочих под защиту хёвдинга, а сам наконец-то пойдет в битвы. И отец из Валхаллы увидит, что вырастил всех сыновей достойными людьми!
Переночевав в лесу, возле слабо тлеющих костерков, домочадцы Оленьей Рощи за следующий день прошли весь лес и к ночи надеялись уже быть у Боргмунда Верзилы. Здесь были еще знакомые места.. Вон за той долиной живет Грим Опушка, и уже в следующей будет последний лесок, по которому можно дойти прямо до усадьбы Перелесок... Гейру вспомнилось: в последний раз он проезжал здесь глухой осенней ночью, когда вез Эльдис к Боргтруд.
Гейр старался прогнать воспоминание, от .которого его сильнее мучило чувство вины перед родом, но каждый шаг давался все труднее. Наконец он не выдержал и махнул рукой:
— Идите прямо по солнцу, тут не заблудитесь. Я вас скоро догоню.
— Что ты задумал? — удивленно спросила Арнхильд хозяйка.
— Я скоро вас догоню, — повторил Гейр, отводя глаза, и вскочил на коня.
Может быть, он сам много в чем виноват. Но Эльдис не виновата ни в чем и ни перед кем.
Отдохнувший за время медленного лесного перехода конь быстро донес его до Гримова двора. Боргтруд возилась с корытом возле дверей свинарника и вопросительно обернулась, услышав стук копыт.
— Пришли фьялли! — вместо приветствия сказал ей Гейр. — Они уже захватили нашу усадьбу, и мы уходим к хёвдингу. Идете с нами? Наши женщины уже почти возле усадьбы Боргмунда Верзилы, но вы еще догоните. Эту ночь мы проведем там.
— Зайди в дом, раз уж еще есть целая ночь, — ответила Боргтруд и вытерла руки пучком соломы. Она не удивилась и не испугалась.
Гейр оставил коня возле ворот и вошел в дом. Эльдис и Гюда, сидевшие с шитьем возле очага, разом вскочили на ноги. Гюда поклонилась, а Эльдис посмотрела на Гейра с тревогой. Он заметил, что ока сильно переменилась: похудела, стала казаться выше ростом и вообще взрослее. Теперь она не щебетала, не кидалась навстречу, не дергала за рукав и не приставала с расспросами, а молча смотрела серьезными светло-карими глазами. Они не виделись с той ночи похорон, и Гейр казался Эльдис вестником ее судьбы. Наверное, так оно и было.
— Собирайся, — сказал он ей. — На днях здесь будут фьялли. Мы едем к хёвдингу.
— Как — фьялли? — ахнула Гюда.
Немногочисленные домочадцы Грима столпились вокруг Гейра. Ему не слишком хотелось углубляться в воспоминания, и он в нескольких словах пересказал события последних дней. Его слушали в молчании.
— Я уверен, что Ингстейн хёвдннг соберет войско и мы разобьем фьяллей, — закончил Гейр. — Если едете с нами, то собирайтесь быстрее. Ждать некогда.
— А ты сильно повзрослел, — сказала вдруг Боргтруд, внимательно смотревшая ему в лицо во время рассказа.
Эльдис закивала: лицо Гейра, непривычно суровое, с маленькими жесткими складками в уголках рта и между бровями, казалось каким-то новым.
— Я теперь — старший брат, — угрюмо ответил он. — И единственный... Так вы едете?
— Мы не поедем, — подавляя вдох, Грим покачал головок. — Спасибо тебе, Гейр хёльд, но... Мы не слишком богаты, чтобы выжить в чужих местах. Мне некого дать в войско. У меня есть два молодых работника, но их убьют раньше, чем они поймут, в какой руке держать меч. Если фьяллям понадобится мой дом, ну, что же...
— Лучше нам умереть здесь, чем скитаться, — сказала Боргтруд. — А ее ты возьми.
Боргтруд кивнула на Эльдис, которая тревожно теребила в руках какую-то тряпку и переводила взгляд с одного говорившего на другого. Ей совсем не хотелось оставаться в доме, куда вот-вот придут фьялли. Разве для этого Вигмар когда-то не дал Хроару выбросить ее в лес? Разве для этого Гейр увез ее с кургана? Она хотела жить.
Гейр вопросительно посмотрел на нее. Пожелай и она умереть в родных местах, он не стал бы ее уговаривать. От всех потрясений и потерь чувство детской жалости притупилось, и самым справедливым в его глазах стало дать каждому возможность решать за себя самому.
Эльдис с лихорадочной поспешностью кивнула несколько раз, словно боялась, что Гейр откажется от нее.
— Я поеду, да, — торопливо сказала она. — Мне и собираться недолго. Чего мне собирать? Я сейчас! Сейчас!
Она засуетилась по дому, хватая то одну вещь, то другую, не зная, в какой мешок сунуть гребень и две-три рубашки, подаренные ей Боргтруд. Гюда пришла ей на помощь, и очень скоро Грим уже вывел из хлева небольшого, но крепкого пегого конька.
— Ой, что ты, оставь себе! — почти в ужасе ахнула Эльдис. Она понимала, какую ценность сейчас представляет любая здоровая лошадь.
— Возьми, — ответил Грим, седлая конька. — Иначе его возьмут фьялли. Для пахоты у нас еще есть Пятнашка... Если весной нам еще доведется пахать.
— Поехали, — хмуро сказал Гейр, опасаясь, что сейчас будет долгое прощание с разливанным морем слез. — А то не догоним.
Эльднс взобралась на своего Пегашку. Лнцо у нее было удивленное и растерянное. Она тоже понимала, что уезжает навсегда.
— Послушай, а твои родичи... — неуверенно начала она, выехав вслед за Гейром за ворота двора. — Они не подумают, что я привидение? Или не захотят меня... обратно туда?
Гейр хмуро мотнул головой:
— Что о том тужить, чего нельзя воротить? Моя мать тебя не тронет... Как-никак, я теперь старший мужчина в семье... Вообще старший.
Но встреча, которую им устроили на усадьбе Борг-мунда, превзошла все ожидания Гейра. Увидев рядом с ним Эльдис, фру Арнхильд изменилась в лице и изумленно вскрикнула, но быстро взяла себя в руки.
— Она живая? — деловито спросила она у сына. Гейр кивнул. Мать бросила на него короткий взгляд, и он проникся уверенностью, что она поняла все.
— Это хорошо, — неожиданно сказала Арнхильд. — Ты зря не веришь своим предчувствиям. Ты должен им верить! Они тебя не обманывают, и твои величайшие глупости оборачиваются величайшими удачами!
— А где тут удача? — озадаченно спросил Гейр. Он ожидал долгой брани, всевозможных попреков и собирался отвечать лишь угрюмым молчанием. К похвалам он не был готов!
— Только Один и Фригг знают, куда нам придется зайти и где мы найдем приют! — ответила Арнхильд и посмотрела на Эльдис. — А ведь отец этой козочки — знатный и могущественный человек!
— Что? — Гейр не понял. При упоминании отца Эльдис ему вспомнилось пожарище Серого Кабана. Какое уж тут могущество!
— Она ведь не дочь Хроара Безногого! — напомнила Арнхильд с таким торжеством, словно это было делом ее рук. — Ее отец — совсем другой человек. Даже она сама не знает, кто он! А я знаю! Может быть, он хоть отчасти заменит нам тех, кого мы потеряли!

— А нам можно туда идти? — спросила Рагна-Гейда, когда между деревьями опушки впереди стали видны знакомые ворота Гримова двора.
— Туда, я думаю, можно, — ответил Вигмар. — Грим не из тех, кто будет рад снять с меня голову и продать ее твоим родичам.
— Тогда пойдем, — подавляя вздох, сказала Рагна-Гейда. — Мне кажется, я целый год прожила в лесу.
— Хорошо бы, если бы прошел уже год! — для самого себя непонятно ответил Вигмар.
Они шагом проехали через опушку и постучались в ворота. Каждому из них следовало думать сейчас о своих родичах, о тех, на встречу с кем еще оставалась надежда. Но против воли оба они думали о другом: в последний раз они были у Грима и Боргтруд в тот самый день, когда заклинали Поющее Жало...
Ворота им открыла Боргтруд.
— Ну, вот! — удозлетворешю сказала она. — А эта глупая курица: фьялли, фьялли! Заходите.
— Какие фьялли? — от удивления Вигмар забыл даже поздороваться. И больше всего его удивило именно то, что Боргтруд не удивилась их появлению.
— А те самые, которые захватили усадьбу Стролингов. А может, уже и другие, я не знаю. Мы их ждем к себе в гости.
Рагна-Гейда вскрикнула.
— Ваши мужчины остались защищать усадьбу, а ваши женщины ушли к Ингстейну хёвдингу, — продолжала старуха, ведя обоих гостей в дом и обращаясь поочередно к тому и другому. — Мне это все рассказал твой младший брат, который вчера был у меня и забрал твою сестру.
— Гейр? — вскрикнула Рагна-Гейда.
— Эльдис была здесь? — одновременно воскликнул Вигмар.
— Да, — ответила Боргтруд обоим сразу. — Она жила у меня с тех пор, как он отбил ее у свартальвов и привез сюда. А потом ему выпало по жребию проводить женщин Оленьей Рощи в безопасное место, и он решил забрать Эльдис тоже. У тебя хороший брат, красавица. Он ничего не делает наполовину.
Рагна-Гейда не ответила. Она стояла у стены, прижимая руку к груди, и по лицу ее бежали слезы. На сей раз это были слезы облегчения: если бы ее спросили, кого из родичей она больше всех хочет увидеть живым, она выбрала бы Гейра. И если уж судьба решила оставить ей только одного из братьев, хорошо, что это Гейр!
А Вигмар молчал, не зная, как отнестись ко всем этим новостям.
— Значит, Эльдис у Стролингов? — переспросил он, не понимая, радоваться этому или огорчаться.
Это гораздо лучше, чем быть в Нифльхейме, и даже лучше, чем попасть к фьяллям. Но и Стролинги все же не были теми людьми, которым он охотно доверил бы свою сестру.
— Да, я же тебе говорю: он забрал ее еще вчера. Он сказал, что ночевать все они будут у Верзилы, но утром они собирались ехать дальше, к хёвдингу. Едва лн вы их там застанете. Впрочем, попробуйте. Ты ведь и сам не знаешь, на что способен.
Вигмар криво усмехнулся, и Рагна-Гейда мимоходом подумала, что эта усмешка становится ей привычна.
— Нет, добрая женщина, я теперь знаю, на что способен, — ответил Вигмар. — Я убил своего собственного вождя, которому клялся в верности, ради женщины из семьи моих кровных врагов. В древности были герои совершившие нечто подобное, но для полного сходства с ними мне нужно погибнуть как-нибудь по-особому ужасно. Наверное, это я тоже сумею сделать. А что мне еще остается?
— Ну, что ж! — насмешливо отозвалась Боргтруд, глядя на Вигмара с притворной проницательностью. — Каждый по-своему хочет прославиться!
— Прославиться! — Впгмар негромко засмеялся, и в этом смехе промелькнула искра безумия. — Если бы я хотел прославиться! Но я этого не хотел! Я хотел просто жить, как я сам хочу, хотел сам выбирать, кого мне любить. И старой славы мне было не нужно! Но ее-то я и получил! Никто не уйдет от того, что назначено! Я прославился так, что Сигурд и Сторкад позавидуют! Но только я сам себе совсем не завидую! Нисколько!
Вигмар смеялся, как одержимый троллями, и Рагне-Гейде стало страшно. Она подалась к Вигмару и положила руки ему на плечи.
— Не надо! — умоляюще воскликнула она, вглядываясь в заострившиеся, жесткие черты его лица и стараясь разглядеть того человека, которого любила когда-то. — Не говори так! Может быть, еще все сложится...
— Сложится! — с издевательским весельем передразнил Вкгмар, взяв ее за плечи и слегка тряхнув. -Все уже сложилось: мой отец лежит, и твой отец лежит, и парочка братьев, и Модвид, и Атли... Только нас с тобой не хватает! Недолго ты была замужем, о Хильд пламени моря! Ты погубила уже двух человек, которые хотели взять тебя в жены. Остался только я. Погуби меня. пожалуйста, я очень тебя прошу!
Р.агна-Гейда слушала эти безумные речи, и в глзах ее выступили слезы ужаса; весь мир с оглушительным грохотом и треском рушился вокруг лее. Не оставалось ничего: ни рода, пи любви; холодные волны захлестывали ее с головой, и ни обычай, ни сердце не помогали удержаться.
При виде ее слез Внгмар немного опомнился. Рагна-Гейда хотела отстраниться, но он с силой обнял ее, прислонил ее голову к своему плечу и прижался губами к ее волосам. Они пахли дымом и горьковатым духом палой листвы. Рагыа-Гейда затихла, а Вигмар глубоко вздохнул, стараясь прийти в себя и вернуть хоть немного из прежней бодрости и веры. Он тоже чувствовал, что они вдвоем стоят под лавиной обломков гибнущего мира. Вигмар не знал, чего желать, чего просить у богов и от чего отказываться. Среди разбитого на куски мира не угадаешь, что тебя погубит, а что спасет.
— Все не так уж плохо, — заметила Боргтруд. — У ее брата в руках твоя сестра, а у тебя — его. Ты можешь догнать Гейра и обменять одну на другую.
Вигмар молча кивнул. Образы будущего оставались скрыты густым туманом, и ему не хотелось даже ради сестры снова ехать куда-то, с кем-то встречаться, доказывать свою правоту, взыскивать за какие-то вины, размышлять о долге и чести. Он так устал от всего этого, что ему хотелось окаменеть и навсегда остаться стоять вот так, как сейчас, обнимая Рагну-Гейду и не думая, кто перед кем виноват.

Усадьба Перелесок, когда Вигмар и Рагна-Гейда добрались до нее, оказалась пустой и носила следы поспешных сборов. Приоткрытые створки ворот покачивались на ветру и равномерно, тоскливо поскрипывали.
— А там не может быть фьяллей? — боязливо спросила Рагна-Гейда, придержав коня шагов за двадцать до усадьбы.
— Нет. — Вигмар копотко качнул головой. — Там нет совсем никого, Я слышу.
Он действительно слышал: голос скрипящей двери был голосом покинутого и пустого дома.
Они въехали в ворота, оставили коней во дворе и прошлись но усадьбе. В хозяйском доме и в дружинном, в сараях и конюшнях было одно и то же: всюду валялись разбросанные вещи, всяческая утварь, клочки соломы и сена, рассыпанный овес. И ни единой живой души, если не считать двух или трех кур в курятнике. Должно быть, их не успели поймать в суматохе сборов.
— Ах, да! — вспомнила вдруг Рагна-Гейда. — Я не подумала раньше. Ведь Боргмунд Верзила с сыном тоже были на сва... ну, там. Я только сейчас вспомнила. Наверное, они тоже... А даже если и живы, то поняли, что оставаться здесь нечего...
— Это они верно поняли, — задумчиво согласился Вигмар. — Оставаться здесь теперь, я бы сказал, неумно... Это если сказать вежливо... Ладно! — Вигмар махнул рукой и вовремя вспомнил подходящую пословицу. — Что о том тужить, чего нельзя воротить! Иди, о Фрейя пряжи, в девичью и поищи там себе накидку. Едва ли здешние женщины успели забрать с собой все, что имели. И каких-нибудь рубашек... ну, чего там еще тебе нужно? Сейчас только Один и Фригг смогли бы тебе рассказать, скоро ли мы догоним твоих родичей и вообще попадем к людям, которые нам хоть чем-нибудь помогут. Так что будем надеяться на себя.
С этими словами Вигмар повернулся и пошел в дружинный дом с той же самой целью — пошарить по лежанкам и сундучкам в поисках чего-нибудь полезного. А Рагна-Гейда пошла в девичью. Пустой дом с раскрытыми дверями, разбросанными вещами, опрокинутыми лавками и неубранной золой в очагах почти не напоминал ту зажиточную усадьбу Перелесок, в которой она нередко бывала раньше. Но сейчас это было даже к лучшему. Подбирая разбросанное тряпье, Рагна-Гейда находила рубаху или платье, встряхивала, прикладывала к себе, чтобы убедиться, не мало ли и нет ли больших дыр, и откладывала подходящие в сторонку. Сказали бы ей раньше, что она станет копаться в чужих ларчиках и мешочках, радуясь каждому пустяку: иголкам и ниткам, гребешку с обломанным зубчиком, простым бронзовым застежкам на платье — не расхаживать же с теми золотыми, которые украшали ее свадебный наряд! Был, правда, в глубокой древности один такой герой, которому под старость надоело жить и он вышел прогуляться с золотой гривной на шее, надеясь встретить грабителя. Но Рагна-Гейда была не такова: выжив среди огня, она теперь хотела жить дальше. Так, веретено ни к чему, а вот пара крепких башмаков очень даже пригодится... даже с ремешками, какая удача! Хорошо бы еще ножницы найти... Ну, ладно, можно и ножом отрезать, если что... За последние сутки в душе Рагны-Гейды произошел перелом: она привыкла к мысли, что прежний ее мир разрушен и не вернется. Конечно, высокородной деве из усадьбы Оленья Роща не пристало рыться в чужих обносках, но ведь усадьбы Оленья Роща больше нет, так о чем здесь говорить?
— Нам не помешала бы третья лошадь, — заметил Вигмар, созерцая довольно приличную кучу тряпья и прочих пожитков, которые, по мнению Рагны-Гейды, могли пригодиться в дороге. На самом верху кучи, как поминальный камень на вершине кургана, возвышался небольшой железный котел с цепями, чтобы вешать над очагом. — Правда, ты такая легкая, что на твою лошадь можно нагрузить еще столько же... Я там нашел мешок вяленой рыбы и полмешка ячменя. Но, пожалуй, жернова мы не будем брать? Боюсь, нам не встретится великанша, которая согласится их повертеть.44
— Смеешься? — Рагна-Гейда покосилась на него с недоверчивой обидой. — Я и не думала тащить сюда эти жернова, они просто лежали на полу.
— Смеюсь! — со вздохом согласился Внгмар. — А что нам еще остается? А вот котел мы действительно возьмем.
Таким образом, с усадьбы Перелесок Вигмар и Рагна-Гейда уехали уже гораздо богаче, чем приехали. «Мы им заплатим, если догоним, — утешала себя Рагна-Гейда, думая о хозяевах усадьбы. — В моем свадебном наряде было не меньше пяти марок золота. На него можно купить стадо коров». Впрочем, она понимала, что в такое время, как теперь, ячмень будет дорожать, а золото — дешеветь. Трех забытых хозяевами куриц они тоже взяли. «Не оставлять же фьяллям!» — мудро заметил Вигмар, и на душе у Рагны-Гейды сразу полегчало. Им обоим делалось легче, когда они думали о простых вещах и забывали о том, что с ними случилось. Раны души похожи на раны тела: их следует прикрыть, перевязать и предоставить жизненным силам природы делать свое таинственное непостижимое дело заживлении. А потом однажды найдешь на месте зияющей кровавой раны гладкую свежую кожу. А шрамы... Они и на разбитой коленке остаются, не только на душе.
После полудня Вигмар и Рагна-Гейда въехали в узкую длинную долину, ведущую прямо на юг, что сейчас было не только удобно, но и прямо-таки необходимо. Здесь было уже достаточно далеко от родных мест, и Рагна-Гейда не знала, как называется эта долина. По обеим сторонам темнел неприветливый еловый лес. Наверняка за темно-зелеными развесистыми лапами скрывается болотистая земля, поросшая высокой, жесткой, высохшей до белизны травой.
Вдруг Вигмар резко натянул поводья и сделал Рагне-Гейде знак остановиться. Он услышал... нет, не услышал, а каким-то звериным чувством почуял впереди людей. Много-много чужих людей.
— В лес! — вполголоса приказал он и повернул коня к ельнику.
Рагна-Гейда послушно последовала за ним. В груди ее зашевелилось что-то холодное: она старалась держать себя в руках и не поддаваться страху, просто закрыть дверь и не пускать его в сознание, но он стучался слишком настойчиво.
Заехав на несколько шагов в глубь ельника, Вигмар соскочил с коня и забросил повод на сучок.
— Сиди здесь, — шепнул он. — Я пойду посмотрю.
«Не ходи!» — хотела попросить Рагка-Гейда, потому что слишком страшно было оставаться одной, но не попросила. Вигмар лучше знал, что делать.
Но не успел он сделать и двух шагов, как еловые лапы впереди закачались, обозначая чье-то движение, и из-за толстого бурого ствола показалась человечоская фигура. Вигмар мгновенно выставил вперед копье и приготовился к защите; натолкнувшись взглядом на: сверкающий наконечник Поющего Жала, человечек замур, в ужасе выпучив глаза и нелепо подняв перед грудью ладони. Он был один и вид имел вовсе не воинственный.
— Тьфу, ты! — с досадой и облегчением выбранился Вигмар, разглядев своего «противника».
Тот оказался маленьким и щуплым, его морщинистое коричневое лицо заросло жидкой бородкой, и трудно было определить, сорок ему лет или шестьдесят. Одет он был бедно, а коротко, неровно обрезанные пегие волосы недвусмысленно указывали на то, что это раб. Из оружия при нем был короткий нож, больше подходящий для потрошения рыбы, чем для драки.

Предыдущая страница 20 Следующая страница


21 Елизавета Дворецкая

Несколько мгновений человечек не дышал, впившись в лицо Вигмара расстерянным и испуганным взглядом, а потом перевел дух.
— А.,, я... — начал он, сам, как видно, не зная, что бы такое убедительное сказать для начала.
— Ты кто такой? — Вигмар не зря славился как хороший скальд и подходящие слова нашел быстрее.
— Не ходи туда, Вигмар хёльд, — сказал в ответ человечек и поправился, бегло глянув на Рагну-Гейду: — Не ходите. Там рауды.
Язык его еще немного заплетался, но видно было, что Вигмара он испугался только от неожиданности и настоящий его страх остался позади.
— Где? — спросил Вигмар. Рагка-Гейда осторожно тронула лошадь и подъехала поближе.
— Там. — Человечек махнул рукой назад, к перевалу долины. — Там рауды, большая дружина, человек сто или сто пятьдесят.
— А нe десять пли пятнадцать? — па всякий случай уточнил Вигмар.
— Нет, я много лет пасу скотину и умею считать, — не обидевшись, заверил человечек. — Вернее, пас... Мы из усадьбы Березовый Склон...
— Далековато же вы зашли! — сказала Рагна-Гейда. Она не знала, где находится усадьба Березовый Склон, но поблизости не виднелось ни одной березы.
— Верно, йомфру, мы шли целую ночь и все утро, — грустно кивнул человечек. — Мы шли бы и дальше, но те рауды перерезали нам путь. Наверное, им не нужны два жалких раба, но мы решили посидеть в лесу, пека они проедут.
— А где второй? — спросила Рагна-Гейда.
— Куда они двигаются? — одновременно с ней спросил Вигмар.
— Оки едут к Соколиному Логу, — ответил человечек сначала Вигмару, а потом обернулся и позвал: — Гроди! Иди сюда! Нечего бояться, это Внгмар хёльд из Серого Кабана!
Вигмар был удивлен, но и не смог сдержать усмешки: очень многие не согласились бы, что если рядом Вигмар хёльд пз Серого Кабана, то можно ничего не бояться! Впрочем, откуда двум чужим рабам знать, что он объявлен вне закона? Едва ли хозяин брал их с собой на тинг — туда берут не худосочных пастухов, а хирдманов.
— Откуда вы его знаете? — тем временем Рагна-Гейда задала тот самый вопрос, который хотел задать он сам,
— Мы видели Вигмара хёльда в... в разных местах. В гостях у разных людей, — ответил человечек.
Тем временем из-за елового ствола показалась еще одна фигурка. Тощенький невысокий паренек лет пятнадцати был бледен, гладкие жидкие волосы падали на лицо и почти прикрывали глаза. Он как-то сжимался, словно хотел стать еще меньше, и явно не смел прямо смотреть на Вигмара и Рагну-Гейду.
— Зто Гроди, мой сын, — пояснил человечек. -А меня зовут Борре.
— Что-то у него малоподходящее имя, — заметила Рагна-Гейда.45
— А наш хозяин считал, что наоборот.
— А кто он, ваш хозяин, и что с ним? — спросил Вигмар, пока Рагна-Гейда со смесью жалости и брезгливости рассматривала мальчишку.
— Его звали Альверат Кость. Но я боюсь, что это имя мертвеца, так что не стоит его называть без нужды, — с тихой печалью произнес Борре. — Он был на свадьбе в Кротовом Поле, но назад приехал один хирдман— Он не знал, жив ли хозяин, но зато видел, как утром туда к пожарищу приехали рауды и фьялли. Хозяйка приказала собираться, но нам с Гроди не хватило лошадей, да и кому мы нужны... Ты ведь не прогонишь нас, Вигмар хёльд? — Борре с надеждой посмотрел на Вигмара.
— Откуда и куда я вас прогоню? — удивился Вигмар. — Идите куда хотите, мне-то что?
— Мы хотим пойти с тобой, — пояснил Борре.
— С чего это вдруг?
— Потому что наш хозяин мертв, я же говорю. А мы не знаем, куда нам деваться. Мы будем делать все, что ты прикажешь! — поспешно заверил он, приняв удивление Вигмара за колебание. — И мы знаем здесь все тропинки, мы выведем тебя куда ты захочешь.
— Знал бы я, куда я хочу! — проворчал озадаченный Вигмар. Его природная недоверчивость была обострена, что понятно, до предела, и хотя два раба не казались особенно опасными, он все же предпочел бы обойтись без них.
— Может, возьмем? — неуверенно предложила Рагна-Гейда. — Не знаю, как ты, но я никогда тут не была и ничего не знаю.
Борре смотрел на Вигмара глазами голодной собаки, подросток жался к его плечу, застенчиво пряча лицо.
— А почему вы решили прибиться именно ко мне? — спросил Вигмар. — Разве вы никого больше не встречали?
— У других есть свои рабы, — пояснил Борре, угадав, что решение Вигмара склоняется скорее в его пользу. — А, кроме того, я немало слышал о тебе. У тебя так много удачи, что уж с тобой мы точно не пропадем. Но ты не думай! — поспешно заверил он, испугавшись, как бы их не сочли «прожорливыми» на чужую удачу. — Много ли надо двум рабам?

Вигмар опасался, что нежданное приобретение двух рабов заставит их ехать гораздо медленное, поскольку лошадей для Борре и Гродн взять было негде. Но весь этот день им все равно пришлось двигаться по лесу, где вскачь не помчишься, так что они немного потеряли А польза от Борре и Гроди появилась почти сразу же они знали в здешнем лесу один крошечный дворик, где можно было переночевать.
— В таком лесу его не найдут никакие фьялли и рауды! — уверял Борре по дороге и был совершенно прав. Да и зачем он им? Старой Ауд не слишком повезло: она прожила там семьдесят лет, но так и не разбогатела.46 У нее двух одеял никогда не было.
— Ничего, одеяла у нас есть свои, — утешил его Вигмар. — Даже на вас хватит. Главное, чтобы у этой вашей Ауд была крыша и очаг.
— А дров мы натаскаем! — тоненьким голосом заверил Гроди. И это был первый раз за весь день, когда он осмелился подать голос. (Как выяснилось потом, они с Борре считали Вигмара не просто любимцем Грюлы, а самой Грюлой, для каких-то таинственных целей принявшей человеческий облик.)
Хозяйке лесного дворика Ауд действительно не слишком повезло: низкорослая старуха с огромным выпирающим из-под накидки горбом была не только бедна, но еще и глуха, как еловая колода. За семьдесят лет она, похоже, разучилась удивляться, поэтому всего лишь поморгала красными морщинистыми веками, глядя на нежданных гостей, повернулась и ушла в дом.
— Ой! — в ужасе вскрикнула Рагна-Гейда и вцепилась в руку Вигмара. — Да у нее на загривке растет мох!
— Это просто медвежья шкура позеленела от старости! — успокоил ее Вигмар. — Не бойся. Когда ляжем спать, я положу рядом с тобой мое копье, и она к тебе не подойдет.
— А к тебе?
— А для тебя это важно?
Рагна-Гейда хотела что-то сказать, но только подавила вздох и отвела глаза. И Вигмар потянул ее за руку в дом; сейчас было не время и не место рассуждать, дороги ли они друг другу и насколько. Сам Вигмар еще не понял, живы ли в нем какие-нибудь остатки прежней любви. Конечно, он не мог обвинять Рагну-Гейду в смерти своего отца, но все прошедшее, кровь их родичей и нарушение клятвы верности вождю, проложило между ним и всем родом человеческим слишком глубокую пропасть. И Рагна-Гейда тоже была на другом ее краю.
В темной тесной избушке была одна короткая лавка, несколько мешков по углам и пара глиняных горшков и плошек возле очага. Входя в низкую дверь, Вигмар задел наконечником копья притолоку. В избушке раздался гулкий звон; он упал в тишину, как камень в воду, раскатился по углам и не сразу затих. Рагка-Гейда вздрогнула, Борре охнул и остался с раскрытым ртом, Гроди спрятался за отца. А Вигмар смотрел на Поющее Жало с досадливым недоумением, как на живого человека, который придумал что-то некстати. Ему хорошо помнился этот звук, отмечавший последние дни жизни Эггбранда и Модвида. Но здесь, в лесной глуши, имея за спиной Рагну-Гейду, Вигмару совсем не хотелось драться.
Хозяйка волокла в самый дальний угол ворох веток и вытертых шкур, служивших ей постелью. При звоне копья она замерла, подняла голову, заморгала, щуря и без того пропавшие в морщинах глаза, стараясь разглядеть Поющее Жало.
— Давно не было у меня гостей, — тихим скрипучим голосом обронила она, словно только что заметила пришельцев. Вигмар бросил взгляд Рагне-Гейде. На их приветствия старуха не ответила ни словом. Кок видно, она слышала только Поющее Жало.
— Про фьяллей она, конечно, и не слыхала! — проницательно заметил Вигмар. — Не будем пугать старушку?
— Она вообще не слыхала, что на свете есть такое племя! — уверенно добавила Рагна-Гейда. —А испугать ее не удастся никому. Даже если явится парочка троллей с зеленым мохом вместо волос.
— А йомфру ясновидящая? — с простодушной радостью спросил Борре.
— Почему? — не поняла Рагна-Гейда. — Я умею гадать по рунам.
Вигмар бросил на нее взгляд, полный странной смеси насмешки и сожаления. И Рагне-Гейде вдруг стало неуютно.
Быстро темнело. Гроди сразу пристроил к очагу котел с водой. Борре притащил из леса охапку хвороста больше себя самого, и принялся варить похлебку из рыбы с ячменем. Старуха молча наблюдала за незваными гостями, но не говорила им ни слова. Рагна-Гейда старалась на нее не смотреть: от тусклого взгляда хозяйки ей становилось не по себе.
— Кто-то идет, — сказал вдруг Вигмар. Трое остальных вздрогнули, Борре застыл с поднятой ложкой, которой собрался мешать похлебку. — Я слышу на тропе конский топот.
— Но это не тролли? — шепнул Гроди, и Рагна-Гейда подумала то же самое.
— Сейчас узнаем, — невозмутимо пообещал Вигмар и встал возле двери, держа наготове Поющее Жало,
Замерев кто где сидел, гости старой Ауд ждали. Перед избушкой остановился, как казалось, целый отряд: стучали копыта, звенели сбруи. В домик залетали обрывки голосов. И у Рагны-Гейды немного отлегло от сердца: выговор был квиттинский.
— Эй, есть тут кто-нибудь живой? — крикнули снаружи, и увесистый кулак постучал в дверь.
— Тут живут люди или тролли? — подхватил другой голос, помоложе.
— Открывайте, мы сейчас не в том настроении, чтобы ждать до самой весны!
— А сами-то вы люди или тролли? — осведомился из-за двери Вигмар.
— Однорукий Ас! — возмутились снаружи сразу три или четыре мужских голоса. — Это уже наглость!
— Значит, не тролли! — сделал вывод Вигмар. -Чего вы хотите?
— Мы хотим переночевать под крышей. И хотелось бы — у огня! — заявил густой и решительный мужской голос. — Но мы никого не тронем, если не тронут нас! Слово Гуннвальда Надоеды из усадьбы Речной Обрыв!
— Что Надоеда — это похоже! — согласился Вигмар. — Ну, что ж: раз уж мы сами навязались в гости без приглашения, то мы не в праве отказывать в гостеприимстве и другим.
— Может, не надо? — шепнул Гроди, забившийся в самый темный угол.
— Они все равно войдут! — сказала ему Рагна-Гейда, стараясь, чтобы голос звучал твердо. — Так что лучше их не злить.
Вигмар тем временем открыл дверь и шагнул назад, держа копье наготове.
Наконечник почти уперся в железный умбон огромного ярко-красного щита, предусмотрительно выставленного вперед первым из гостей. Через порог шагнул рослый бородач с высоким залысым лбом и заметной горбинкой на носу, какие остаются после перелома. Длинный старый шрам пересекал его лоб и ломал пополам одну из густых кустистых бровей. «Крепкий же у него череп, если уцелел после такого удара!» — мельком отметил про себя Вигмар.
— Переночевать под крышей — это так понятно! — приветствовал он гостя. — Особенно когда до Середины Зимы осталось чуть больше месяца.
Бородач глянул на него поверх кромки щита, густо усаженной железными заклепками.
— Приятно поговорить с умным человеком! — одобрил он и опустил щит. — Да, не слишком-то здесь просторно!
— А сколько вас? — деловито спросил Вигмар, словно ему предстояло взимать плату за постой.
— Ровно десять человек. Правда, двое еще совсем маленькие.
Вскоре в тесном домике можно было повернуться лишь с известным трудом. Среди приехавших оказалось Шесть мужчин во главе с Гуннвальдом, две женщины и двое детишек. Увидев последних, Рагна-Гейда совсем успокоилась: разбойники и прочие дурные люди не таскают с собой жен и детей. Вигмар мог бы заметить ей, что в такое время многие мужчины без колебаний убили бы чужую женщину, чтобы добыть хлеба для своей, но он не собирался пугать ее такими предостережениями.
— Издалека ли идете? — спросил Вигмар, когда все более-менее разместились вокруг маленького очага и тянули к огню озябшие руки.
— Идем два дня, — охотно пояснил Гуннвальд. Несмотря на устрашающий вид, он не отличался угрюмостью и был довольно разговорчив. — А далеко ли ушли — спроси о чем-нибудь другом. Мы даже не знаем, где мы сейчас.
— А как же вы нашли этот дом?
— Нашли! — Гуннвальд хлопнул себя по колену и гулко хохотнул. — Чтобы мои враги так находили свои дома! Тролли кружили нас по этому троллиному лесу целый день! Мы уже собирались ночевать под елками, но тут Гьёрдис учуяла дым.
Гуннвальд кивнул на одну из своих женщин. Сидя в уголке, та уже беседовала с Рагной-Гейдой. На коленях у нее спал двухлетний ребенок, накормленный кашкой из размоченного в теплой воде хлеба. Это был не ее ребенок, но где его мать, никто не знал.
— Рауды выпустили всех рабов и женщин, когда хотели поджечь усадьбу, и всех, кто согласился им сдаться, — рассказывала Гьёрдис. — Они вышли, а я не пошла — кто-то же должен был их перевязывать, — сна кивнула на мужчин возле очага, делая лишним вопрос, все ли пожелали выйти и сдаться. — А потом усадьба загорелась... Хорошо, что у нас одна стена была coвсем ветхая. Она выходит... выходила к Бликэльвену, прямо на обрыв. Подойти оттуда невозможно, потому ее сто лет не чинили. Когда усадьба загорелась, мы все туда прыгнули. Нас было больше, человек пятнадцать или даже восемнадцать. Эго с самого начала. Рауды стреляли в нас, наверное, кто-то утонул... Да, Сэмунд утонул, я видела. А мы выплыли — я и еще шестеро. Потом мы нашли в лесу Хладгуд с детьми. Это мальчик Арнора и Альбин, но мы их не видели больше...
Это был не слишком связный и внятный рассказ, и именно поэтому Рагие-Гейде казалось, что она вполне представляет себе произошедшее с усадьбой Речной Обрыв. Едва ли она оказалась бы толковее, рассказывая о пожаре Кротового Поля!
— Я не хотела с ними идти, — со вздохом добавила Гьёрдис, как будто признавалась в тяжком преступлении. — Я приношу неудачу. Но Гуннвальд сказал, чтобы я шла и несла Билле. Мы его зовем Билле, потому что он еще не разговаривает, а только бормочет. А Гуннвальд — он мой родич. Он отец моего первого мужа.
— Первого? — переспросила Рагна-Гейда. На вид Гьёрдис была не старше ее самой, но на ее голове серело вдовье покрывало.
— Да, я была замужем два раза. Мой первый муж погиб в море еще два года назад, а второй, Бьярни, прошлой зимой. Мы и года не прожили вместе.
— Ты принесла им удачу, — сказал Вигмар, оторвавшись от беседы с Гуннвальдом. — Оба они погибли в битве, а не зачахли на соломе. Оба они в Валхалле и вовсе не думают, что выбрали плохую жену!
— Сразу видно понимающего человека! — одобрил Гуннвальд. — Вот и я ей то же говорю. А она чего придумала! Пойду, говорит, к раудам, пусть у них будет моя неудача!
Рагна-Гейда и Вигмар обменялись многозначительным взглядом. Каждый из них мог бы сказать о себе то же самое.

Укладываясь спать, гости старой Ауд заняли лежанками из еловых лап весь пол, не оставив свободного пространства даже на ширину ладони, Выполняя свое обещание, Вигмар устроил Рагну-Гейду возле самой стены, подложил ей под бок Поющее Жало, а с другой стороны устроился сам.
— Ты это нарочно? — шепнула Рагна-Гойда, стараясь получше подоткнуть вокруг себя медвежью шкуру из «наследства» Боргмунда Верзилы.

— Что — нарочно? — не понял Вигмар.
— Повторяешь еще один подвиг Сигурда47.
Вигмар только вздохнул. Все бы его подвиги были такими!
— Смеешься? — с горестным упреком шепнул он в ответ.
— А что нам еще остается делать? — грустно ответила Рагна-Гейда. — Сам же говорил...
Утомленные холодом и долгой дорогой товарищи Гуннвальда уже посапывали, когда один из хнрдманов поднялся и, осторожно перешагивая через лежащих, направился к двери.
— Я бы на твоем месте, Олейв, не отходил далеко, — громким шепотом предостерег его Гуннвальд. — Здешняя старуха, по-моему, знается с троллями. Неплохо бы на ночь надеть ей мешок на голову. Мне не слишком нравятся это место.
— Мне тоже, но если я не выйду, то это место будет нравиться нам еще меньше! — отшутился Олейв, высокий худощавый человек лет тридцати с небольшим. У него было вытянутое лицо с длинным носом, рыжеватая бородка, а колпак из толстой грубой шерсти он не снял длже на ночь.
Противно скрипнула дверь, Олейв шагнул за порог и исчез. В дверь тянуло холодом осенней ночи, настоянным на запахе мокрой еловой хвои. Прошуршала ветка. Потом вдруг раздался сдавленный короткий вскрик.
Гуннвальд мгновенно оказался на ногах и метнулся к двери. Вигмар схватил Поющее Жало и едким прыжком оказался за порогом. Чудо, что ему удалось ни на кого не наступить.
При свете ущербней луны Вигмар и Гуннвальд сразу увидели какое-то большое и расплывчатое черное пятно, катавшееся по земле в пяти-шести шагах от дверей. До людей доносились жутковатые звуки: хрип, сдавленные вскрики, рычание и сопение. «Медведь!» — подумал Впгмар. И вдруг рука его, державшая Поющее Жало, сама собой взметнулась, замахнулась, и копье, как змея на добычу, метнулось в темноту. Оно буквально вырвалось из руки Вигмара, и его обдало ужасом: оружие, которое он привык считать своим, зажило своей собственной жизнью. «Ты что? — истошно крикнул голос в сознании Вигмара. — Темно же, в парня попадешь!» Но было поздно.
Длинный наконечник копья сверкнул золотистой молнией в отсветах ночного неба и ударился во что-то. Густой сноп багрово-золотистых искр взлетел во тьме и погас. К небу взмыл пронзительный леденящий вой, бросивший в темный лес сотни отзвуков и отголосков. Вигмар и Гуннвальд против воли подались назад; никакой медведь так выть не мог, совсем рядом с ними подавал голос чужой, неживой мир.
Рычание и сопение утихло. С места схватки теперь долетали всхлипы, хриплый надрывный кашель и постанывание.
Все произошло так быстро, что люди в доме едва успели подняться и добежать до дверей.
— Огня, огня давайте! — опомнившись, заревел Гуннвальд и устремился вперед. — У-у-ув-ф! — вдруг взвыл он. — Троллиный камень!
Хирдманы несли из дома факелы к пылающие головни. Вигмар подошел к Гуннвальду и замер, присвистнув от изумления. Олейв лежал на земле, его рубаха и неподпоясанная накидка были разорваны на груди, и не просто разорваны, а располосаны на мелкие клочки. А рядом с ним виднелся продолговатый черный камень размером с овцу. Подъезжая к дому Ауд в сумерках, Вигмар не видел здесь никакого камня. А сейчас он был, и в его боку торчало Поющее Жало, погруженное почти на всю длину наконечника.
Хирдманы с факелами окружили их, кто-то поднимал Олейва, кто-то изумленно рассматривал камень.
— Вот это копье! — восхищенно протянул Гуннвальд. — Даже камень бьет! Сорок шесть лет живу — такого не видел. Свартальвы ковали?
— Похоже на то, — озадаченно потирая щеку, отозвался Вигмар. — Я как-то не догадался спросить...
— У кого?
— У бывшего хозяина.
Гьёрдис тем временем присела возле Олейна и осматривала его раны. Его лицо, горло и грудь были покрыты длинными глубокими царапинами, разорванную одежду запятнала кровь, серые глаза почти вылезали из орбит, а шерстяной колпак пропал куда-то. Дрожащими руками он хватался за грудь, точно хотел убедиться на месте ли сердце.
— Оборотень! — еле выговорил наконец Олейв, судорожно сглатывая и кривясь от боли. — Я вышел... Он набросился... Как медведь... Шерсть... Клыки... Вонючий.,. В горло хотел... И вдруг ударило — и он в камень... Хорошо, что я был сверху — а то бы раздавил! Воды дайте!
— Говорят же умные люди: не оставляй копье в теле врага! — глубокомысленно сказал Вигмар, рассматривая Поющее Жало.
До него наконец дошло, что здесь случилось. Есть много рассказов о волшебном оружии, которое обращает всякую ночную нечисть в камень, поскольку несет в себе небесный огонь. А копье сидело в камне так прочно, как будто выросло из него. И еще не настолько созрело, чтобы отломиться.
— Теперь не вытащить? — сочувственно спросил один из хирдманов, Арингард.
— Нe попробуешь — не узнаешь, — вздохнул Вигмар и взялся за древко.
Нельзя сказать, чтобы Поющее Жало легко вышло из камня, но оно оттуда вышло. Подняв наконечник, Вигмар внимательно осмотрел его: ни царапин, ни зазубрин.
— Ведь Грюла сказала, что оно теперь твое, — проговорила Рагна-Гейда. Вслед за мужчинами и Гъёрдис она тоже вышла из дома и потихоньку пробилась в cередину тесного кружка. -— А значит, оно всегда вернется к тебе.
— Хотел бы я знать, кого я убил, — сказал Зш v.:p, переиодл взгляд с копья на камень.
В сто черном боку заметна была глубокая у.' щель.
— А здесь такие водятся, — сказал Борре, смирно стоявший позади всех. — То ли совсем дикие тролли, то ли помесь троллей с медведями. Их у нас зовут просто люрвигами — «лохматыми». Но раньше они не кидались на людей. Наверное, он очень сильно оголодал.
— А у тебя копье заклятое? На нечисть? — спросил Гуннвальд, глядя на Вигмара с гораздо большим уважением, чем раньше.
— Да, пожалуй. — Вигмар пожал плечами. — Оно сначала принадлежало одному зловредному мертвецу... а потом перешло ко мне, когда я отрубил ему голову.
— Да пойдемте же в дом! — позвала Гьёрдис, сидевшая на земле возле Олейва. — Поднимите его! И воды! Хладгуд!
Олейва отвели в избушку. Он не был серьезно ранен, только никак не мог прийти в себя: осоловело ворочал глазами, хватался за грудь и просил пить.
— Все равно мы теперь скоро не заснем, — сказал Стейнмод Две Стрелы. Ему было лет двадцать восемь, он был невысок ростом, но широкоплеч, плотен и круглолиц. Его брови двумя тонкими стрелками поднимались от переносья вверх, за что он и получил свое прозвище. — Ты бы рассказал нам эту сагу... Про мертвеца.
Все остальные смотрели на Вигмара выжидательно и настороженно.
— Приятно знать, что рядом есть человек, умеющий одолевать нечисть! — поддержал товарища Гуннвальд.
Понимая, что покоя все равно не видать, Вигмар неохотно принялся рассказывать. Рагна-Гейда слушала вместе со всеми, и в памяти ее оживало прошедшее: тот пир, на котором Вигмар подбил ее братьев раскопать курган, и как Гаммаль-Хьёрт ходил ночами вокруг их дома, и как они с Вигмаром заклинали копье... Это были слишком опасные воспоминания: слишком много они воскрешали того, что должно быть навеки погребено. Рагна-Гейда смотрела на прошлое как бы издалека, и ей казалось, что к нынешней ее жизни все былое уже не имеет отношения. Все, кроме Вигмара. Он был всегда и останется навсегда.
— Так это, выходит, правда? — сказал Гуннвальд когда Вигмар кончил. — У нас один человек говорил.. Ну, слухи-то ходят быстрее огня по сухой траве, тем более когда речь идет о золоте... Так вот, у нас в Речном Обрыве был один мудрец... То есть, подраться он тоже был не дурак, но и будущее знал так хорошо, как иной и прошлого не помнит. Глюм его звали. Так он говорил: Квиттинский Север будет благополучен, пока золота не трогают. А как тронули, растащили — все, пропала наша удача. Выходит, так и есть.
— Может, в этом есть правда, — согласился Вигмар. — Но если бы курган не трогали, то это копье сейчас лежало бы под землей. И кое-кого здесь сожрал бы дикий тролль. А мне думается, что и против фьяллей это копье послужит неплохо. Если сила есть — глупо позволять ей пропадать под камнями.
В домике стало тихо, только потрескивал огонь и старая Ауд ворочалась в самом дальнем углу.
— Теперь я вспомнил, почему твое имя показалось мне знакомым, — сказал Стейнмод. — Это ведь тебя на Остром мысу объявили вне закона?
— Меня, — спокойно согласился Вигмар. — Вас это беспокоит?
— Пусть тролли беспокоятся! — отрезал Гуннвальд. — У нас хватает своих забот, чтобы еще волноваться о чужих. Мы знать не знаем этого Кольбьёрна. Пусть бы ты перебил хоть всю его семью...
— Осторожнее! — предостерег Вигмар. — Вот эта береза нарядов — его дочь.
— Кто? — Гуннвальд обернулся и уставился на Рагну-Гейду, как будто увидел ее впервые.
Она на миг опустила веки, подтверждая сказанное.
— И она теперь идет вместе с тобой? — уточнил Гуннвальд, как будто сам не видел. — И не пытается зарезать ночью? Да-а! — удивленно и уважительно протянул он. — Я бы сказал, что ты очень удачливый человек.
— Ты волен говорить все, что хочешь, — заметил Вигмар. — Но я сам о себе этого не сказал бы.
Гуннвальд помолчал, оглядел своих людей, потом кашлянул.
— А я вот что подумал, — начал он. — Вы ведь идете к Ингстейну хёвдингу?
Вигмар кивнул.
— И мы туда идем, — продолжил Гуннвальд. — Только дороги не знаем. Мне думается, нам с вами стоит идти вместе. Так надежнее, верно? У тебя копье, а мы... Мы тоже кое-чего можем.
— А вы не боитесь... Ведь можно сказать, что из-за меня Квиттинский Север растерял золото и утратил силу? — спросил Вигмар. Ему самому это пришло в голову только что, и он еще не успел обдумать, насколько эта мысль верна. — Вы не боитесь, что на меня легло какое-нибудь проклятие?
— Если у того оборотня и есть какой-нибудь наследник, то это скорее ты, чем кто-нибудь другой, — заметил Стейнмод. — Копье слушается тебя.
— Слушается, — проворчал Вигмар, вспомнив, как стремительно и легко Поющее Жало впилось в горло Модвиду. — Вам ведь еще не все мои подвиги известны.
— Да нам и не надо их знать! — Гуннвальд решительно отмахнулся. — Чего бы ты ни натворил — ты жив, а это уже большая удача. Поделись с нами этим — пусть все эти мужчины, женщины и дети останутся живы и невредимы. А больше сейчас ничего и не надо.
Вигмар помолчал. Нельзя сказать, чтобы он думал: слова Гуннвальда просто отстаивались в его голове. Может быть, в этом есть правда. Может быть, в такое время понятия о чести ке нужны: выжить бы, и слава великим богам.
— Ну, что же! — сказал он наконец. — Раз пришло такое время, что на нас поднялись разом два чужих племени и свои собственные тролли в придачу, то добрым людям только и остается, что покрепче держаться друг за друга.
— Мудрый правду без подсказки скажет! — с удовлетворением отметил Гуннвальд и прямо над пламенем очага протянул Вигмару свою огромную, как лопасть весла, ладонь.
И Вигмар подал ему свою. Раз они любят одни и те же пословицы, то столкуются наверняка.
Добравшись наконец до усадьбы хёвдинга, Стролинги не застали там самого Ингстейна. Гейр ожидал этого — во время войны место мужчины и вождя где угодно, но только не дома, — и все же был разочарован. Усадьба была набита людьми, вокруг нее во все стороны тянулись ряды землянок, выдыхающих дым из низких входных отверстий. Все, кто хотел драться с раудами или вынужден был бежать из родных мест, ожидали хёвдинга, но сам Ингстейн со своей дружиной застрял где-то там, возле границы. Как хотелось Гейру быть рядом с ним!
Из всей семьи Ингстейна дома оказались только женщины и его старший брат, Хёгстейн Однорукий. Его еще звали Маленьким Тюром, поскольку он потерял в какой-то давней битве именно правую руку.
— Конечно, Ингстейн возьмет тебя в дружину, когда вернется! — уверенно сказал Хёгстейн Гейру. Он казался даже удивленным, что ему задали такой вопрос. — Кого же брать, как не таких, как ты! А пока он не вернулся, может быть, ты мне расскажешь, что творится в приграничных землях? А то я в последние дни слышал только бабьи вопли и ни одного толкового рассказа.
Да, Гейр знал, что творится в пограничных областях. По пути сюда Стролингам пришлось повидать немало усадеб, покинутых хозяевами, несколько разграбленных, несколько сожженных. Два раза они натыкались на раудов, но удачно уходили от погони: малочисленные отряды пришельцев не решались преследовать беглецов в незнакомых лесах. Рауды наступали так быстро, как будто хотели пройти весь Квиттинг, не oстанавливаясь. И пока у них получалось. Благодаря «подвигу» Модвида Весло жители приграничных областей не смогли сопротивляться и рауды сумели вбить клинья своих дружин далеко на юг. Теперь даже те хёльды, что не был на злополучной свадьбе, не могли объединиться для отпора, искали друг друга, а натыкались на payдов. Боясь быть перебитыми поодиночке, даже способные сражаться были вынуждены бежать па юг, увеличивая всеобщий страх и растерянность.
— Мы наткнулись на раудов вчера вечером, — закончил Гейр свой короткий и безрадостный рассказ. — Их было всего-то человек тридцать, так что мы их всех перебили. Но, может быть, другие пойдут их искать, так что стоит приготовиться к битве прямо здесь. Мы бежим от войны, но она догоняет.
Это была чистая правда: за время бегства к Стролингам присоединилось население нескольких усадеб, начиная с домочадцев Боргмунда Верзилы, так что Гейр привел к усадьбе хёвдинга целую дружину, где было почти сорок мужчин, способных носить оружие. И уж Гейр не упустил случая посчитаться хоть с кем-то из врагов! Оружие убитых, лошади и кое-что из награбленного раудами добра подтверждало правдивость рассказа. Впрочем, Хёгстейн Однорукий в ней не сомневался.
— Я хорошо знал твоего брата! — с одобрением сказал он и положил руку на плечо Гейру. — Теперь я вижу, что у твоего отца есть и другие сыновья.

Предыдущая страница 21 Следующая страница


Спящее золото 22

«Сын, — мысленно поправил Гейр. — Один. Остальные — были». Все последние дни он старался почаще повторять это самому себе, чтобы привыкнуть и к своему горю, и к обязанности мести, которая теперь лежала на нем одном.
— Тогда ты позволишь, чтобы все люди, которых я собрал, остались под моим началом? — хмуро спросил он.
— Да кто же их у тебя отнимет? — Хёгстейн приподнял брови. — Уж не я, однорукий обрубок! Если они признают тебя своим вождем, значит, так оно и есть.
Гейр хмуро кивнул. Многие прибились к ним с охотой, надеясь, что род Стролингов растерял не всю свою удачу. Зато как-то вечером их не пустили ночевать в одну усадьбу. Хозяин кричал, что лучше сам подожжет свой дом, чем впустит людей, которые разграбили курган Старого Оленя и лишили силы весь Квиттинскпй Север. И Гейра не оставляли мучительные размышления: неужели это действительно так?
— Но, по правде сказать, у меня были еще кое-какие замыслы на твой счет, — сказал Хёгстойн чуть погодя. — Я не знаю, как там дела у моего брата, но боюсь, что своими силами нам не справиться. Этих раудов и правда так много? Гейр пожал плечами:
— Я ведь не видел всех. Но нам хватило.
— Пока мы не соберемся все вместе, нас будет мало. В любом месте — мало, — заметил Хёгстейн. — А пока мы собираемся, неплохо бы попросить помощи у кого-нибудь другого.
— У кого? — удивленно спросил Гейр. Признаться он почти забыл, что у Квиттинга есть и другие земли, кроме севера.
— Я думало обратиться к западному побережью, — разъяснил Хёгстейн. — Фрейвид хёвдинг — не самый любезный человек на свете, но зато дельный и надежный. Раз уж нужно было собирать войско, то он его собрал. Это так же верно, как то, что Середина Зимы придет в свой срок, что бы тут ни натворили люди. Я думаю, он одолжит нам тысячу-другую мечей. Он достаточно умен, чтобы понять: защищать свою землю надо начинать издалека. Чем лучше он поможет нам, тем меньше рауды и фьялли будут топтать западное побережье.
— Да, это верно… — немного растерянно согласился Гейр.
Это рассуждение скорее удивило сто, чем обрадовало. Он так замкнулся на собственных бедах, что привык считать фьяллей и раудов своими личными врагами, всех, сколько есть. И ему показалось даже странным то, что какие-то чужие люди с далекого западного побережья захотят принять участие в этой войне.
— И я как раз подыскиваю надежного человека, который мог бы доехать до Фрейвида хёвдинга и рассказать ему все это, — продолжал Хёгстейн. — И самым подходящим мне кажешься именно ты.
— Я? — изумленно и отчасти возмущенно воскликнул Гейр. Нет уж! Еще раз отослать его подальше от врагов никому не удастся!
— Посуди сам — а кого еще я могу послать? — Хёгстейн отвел в сторону свою единственную руку, как делают, когда хотят развести руками. — Все наши люди ушли с Ингстейном, и только Один знает, жив ли хоть кто-нибудь из них. А тех, кто толчется сейчас возле нашего порога и просит то хлеба, то оружия, я совсем не знаю и не могу доверить им такое важное дело.
— Но и меня ты не слишком-то хорошо знаешь! — пробормотал Гейр. Ему не хотелось спорить со старшим братом хёвдинга, уважаемым человеком, потерявшим руку в битве, но соглашаться не хотелось еще больше. И Гейр был полон решимости стоять на своем до конца.
— Я много лет знал твоего брата! — не отступал Хёгстейн. — А ты уже доказал, что ничуть его не хуже! Сам подумай — кого еще мне послать? Не самому же ехать — из меня плохой ездок и совсем никакой воин.
— Можно найти кого-нибудь другого! — Гейр тоже не сдавался. — Сейчас наберется немало охотников уехать подальше от раудов!
— А такие, кто хочет уехать от раудов, для этого дела не годятся! — горестно отрезал Хёгстейн. Гейр мельком глянул ему в глаза и пожалел своего собеседника: Хёгстейн выглядел гораздо старше своих сорока пяти лет. Трудно жить с сознанием, что отвечаешь за целую четверть страны, а у тебя всего одна рука.
Пообещав зайти еще вечером, Гейр отправился к своим. Домочадцы Стролингов уже успели вырыть поблизости просторную землянку, покрыть ее привезенной из дома парусиной и сложить на полу очаги. Женщины уже хлопотали над горшками с едой. У всех был усталый, но успокоенный вид: люди надеялись, что двигаться дальше им не придется. Не допустит же хёвдинг, чтобы враги подступили к самой его усадьбе!
Когда Арнхильд хозяйка узнала, для какого дела Хёгстейн задержал у себя Гейра, она сперва помолчала, а потом встрепенулась и схватила сына за руку.
— Ты поедешь! — порывисто воскликнула сна, и Гейр удивился: он редко видел мать в таком волнении. Ее глаза заблестели, на строгом и замкнутом лице отразилось такое оживление, словно она наконец-то проснулась от тяжелого сна. — Ты поедешь! И немедленно!
— Я не поеду! — Гейр упрямо тряхнул светлыми кудряшками. За последние дни он научился спорить даже с матерью, поскольку не она, а он водил дружину в победоносную битву. — Место воина — в битвах, а не в гостях у чужого хёвдинга!
— Ты поедешь! — повторила Арнхильд хозяйка, привыкшая, что чуть раньше или чуть позже все делается по ее слову. — Я прекрасно знаю, что ты очень хочешь отомстить за родичей и погибнуть со славой, но это ты еще успеешь сделать! Сначала тебе надо подумать о долге перед родом!
— Я только об этом и думаю! — огрызнулся Гейр. — Разве...
— Я знаю, что ты думаешь о погибших! — перебила его мать, и ее глаза сверкнули острым, режущим холодом, который заменял ей слезы. — А кто подумает о живых? Кто подумает о нас? Обо мне, о Халльдоре? О ребенке, которого она носит?
— А что я для вас сделаю? — угрюмо спросил Гейр.
— Все! Или ты думаешь, что здесь мы нашли свою Валхаллу и до скончания веков нас каждый вечер будет ждать жареный кабан? Или ты думаешь, что сюда рауды уже не придут?
— Вот я и хочу, чтобы они не приходили сюда, -возразил Гейр, но уже не так решительно. Он знал, что его мать не бросает слов на ветер.
— Я гадала, — коротко ответила Арпхильд. — И рунный жезл сказал мне: здесь нам оставаться недолго. Нас еще ждет длинная дорога. А что касается мести...
Гейр вскинул глаза и впился в лицо матери жадным взглядом.
— То найдутся и другие мстители, — закончила она. — Наш род не кончается на тебе. От Стролингов осталось еще трое... или даже четверо. Огонь четвертого то разгорается, то затухает. Как видно, норны не решили, тянуть ли дальше нить его жизни или оборвать. Но трое живы! Они где-то далеко, но их путь лежит в битвы. Они отомстят за тех, кто уже никогда не вернется.
Гейр смотрел на мать со смесью ужаса, священного восторга и недоверия, как если бы с ним внезапно заговорил деревянный Один в святилище. От услышанного ему было разом легко и тяжело: он уже привык, что груз ответственности и мести лежит на нем одном, а теперь вдруг под него подставилось еще три крепких плеча, и к этому следовало заново привыкнуть. И больше всего Гейра занимал вопрос: трое — это считая будущего ребенка Халльдоры или пет?
— А тебе остается позаботиться о пристанище для всех нас! — спокойно закончила Арнхильд, уверенная, что теперь-то сын не станет спорить. — Ты поедешь к Фрейвиду Огниво, а по пути завернешь к Вальгауту Кукушке. Он живет на побережье, почти на самой границе между Севером и западным побережьем. Ты остановишься у него. Он расскажет тебе, как ехать дальше, даст провожатых. Ты попросишь его принять нас, когда мы сумеем до него добраться. И он тебе не откажет.
— Почему — не откажет? — осторожно уточнил Гейр.
— Потому что ты возьмешь с собой ее! — Арнхильд указала на Эльдис.
Девушка сидела на деревянном обрубке возле самого очага, обкяв колени и отрешенно глядя в огонь. Среди толп несчастных беженцев, потерявших все и потерянных судьбой, она чувствовала себя самой несчастной и потерянной.
Почувствовав взгляд и движение Арнхильд, Эльдис слегка вздрогнула и подняла глаза.
— Зачем? — изумился Гейр. — Ей лучше побыть здесь, со всеми...
— Да потому что Вальгаут Кукушка и есть ее отец! — воскликнула Арнхильд, как будто разъясняла непонятливому ребенку очень простую истину. — Она — его дочь! Теперь ты понял, зачем боги надоумили тебя увезти ее с кургана? Ты привезешь ее к Вальгауту и расскажешь... что она выросла у нас в доме, потому что все ее родные давно умерли. И мы будем как бы родичи Вальгауту. Он не сможет отказать нам в помощи!
Гейр потрясенно молчал. Молчала и Эльдис, только теперь узнавшая имя своего настоящего отца. Впрочем, это имя ничего ей не сказало. Она была потрясена уже тем, что такой человек вообще есть на свете. Понятно, что в доме Хроара Безногого о нем не говорили, и Эльдис привыкла думать, что у нее вообще нет отца и не было, будто она родилась от ветра. И вдруг он появился! Такой же живой настоящий человек, как и все, с именем, лицом, нравом, привычками... Но Эльдис не радовалась открытию. Пережитое научило ее осторожности и теперь она боялась любых перемен. У Стролингов ее не слишком жаловали, но и не обижали, она прижилась среди домочадцев и предпочла бы навсегда остаться здесь, чем ехать в неизвестность, к чужим, совсем чужим и неведомым людям.
— Но... как же я скажу? — пробормотал растерявшийся Гейр. — Мы же вовсе... Она не росла у нас в доме... Мы и не дружили с ее родными... Вигмар...
— Ты же спас ее! — перебила Арнхильд. Она умела вовремя понять, когда следует думать о мести, а когда — забыть о ней. — Так надо для рода, — с напором повторила она. — Ты поедешь и все сделаешь так, как я сказала. Иди к Хёгстейну. Пусть он даст тебе припасов на дорогу.
Гейр послушно пошел к двери. Когда он шагнул за порог и поднялся по ступенькам землянки, Арнхильд вдруг проворно выбежала вслед за ним.
— Запомни еще одно, — сказала она, взяв сына за локоть и понизив голос. — Если Вальгаут хорошо вас примет и будет рад девчонке, то ты сможешь посвататься к ней. Конечно, если бы не эта война, то она не годилась бы тебе в жены, но теперь все не так, как прежде. Теперь это пойдет на пользу роду. Иди.
Переваривая на ходу все эти новости, Гейр побрел опять к усадьбе хёвдинга. Последние слова матери не обрадовали его, а скорее раздосадовали. Он ведь вовсе не хотел жениться на Эльдис. Вовсе не из-за какой-то там глупой любви он увез ее с кургана и не захотел оставить в доме Грима Опушки. Проницательная Арнхильд Дочь Ясеня на этот раз ничего не поняла.

Последнюю ночь перед усадьбой хёвдинга Вигмару со всеми спутниками пришлось провести под открытым небом. На пригорке возле стылого озерка стояла небольшая усадьба, ко хозяева даже порота не открыли. В ответ на стук раздалось решительное предложение идти своей дорогой, «а на всяких проходимцев найдется хорошая острая сталь».
— Наверное, им уже нечем кормить гостей, — грустно скатала Рагна-Гейда. За последние дни она попривыкла ночевать без крыши над головой, но это нe значит, что ей нравился такой образ жизни. За месяц до середины зимы в этом мало приятного. — Сколько же народу здесь прошло!
— И бедняги здорово напугались! — согласился Вигмар. — Наверное, сил нет больше слушать про пожары и грабежи.
— Есть такие люди — они думают, что от любой беды стоит только покрепче запереть ворота, она постоит под ними да уйдет ни с чем, — сказал Стейнмод.
Вигмар одобрительно улыбнулся: ему нравился этот сдержанный и неглупый парень.
— Подумаешь — огорчали! -— громко воскликнул Гуннвальд, как нельзя вовремя заглушая вздохи женщин. — Подумаешь — поспим еще раз в усадьбе Небесный Свод! Это хорошая усадьба, я не раз проверял.
Но селение «усадьба Блохиммель» расположилась в густом смешанном лесу, на невысоком пригорке, где даже после осенних дождей было довольно-таки сухо. Хирдманы быстро нарубили жердей, покрыли шалаш еловым лапником, женщины устроили себе и детям лежанки, развели костер — и в самом деле, получилось не хуже, чем в настоящем доме. По крайней мере, сейчас, когда смерть и плен ходили совсем близко, живые были довольны уже тем, что живы. И даже Рагна-Гейда, выросшая в богатстве, не помнила, что когда-то некрашеное серое платье и похлебка из сушеного мха с горстью ячменя казались ей подходящими только для рабов. В такое время привыкаешь не заглядывать далеко вперед: сегодня все сыты и одегы, горит огонь и врагов нет поблизости — так чого еще нужно для счастья?
Утром первой проснулась Хладгуд — ахныкал ребенок. Шаря по дорожным мешкам в поисках сухого куска полотна, Хладгуд глянула вверх и тихо охнула — над опушкой леса поднимались густые столбы дыма.
Хладгуд разбудила остальных, и двое хирдманов отправилнсь посмотреть. Прочие быстро свернули свою «усадьбу», оседлали лошадей и в любой миг готовы бежать.
— Там вокруг усадьбы копошатся рауды, — рассказывал вернувшийся вскоре Олейв. — Дома горят, из людей никого не видно. Похоже, они так и остались внутри.
— А они хорошо придумали — не пустить нас ночевать! — попытался пошутить Арингард, но никто не улыбнулся, даже он сам.
— Вся честь принадлежит тебе, Гуннвальд, — заметил Бигмар. — Ты так орал под воротами, что тебл принялл за тролля.
— Пьяного, — добавил Олейв.
— Они заперли ворота и не открыли, — протянул Стейнмод, вспоминал, что говорил вчера. — Но это им не помогло...
— Да хватит вам болтать попусту! — воскликнула Хладгуд, не склонная к шуткам. — Что мы будем делать?
— Сколько там раудов? — спросил Гуннвалъд у Олейва.
Тот пожал плечами:
— Не слишком много — десятка четыре. Или пять. Наверное, передовой отряд. Сёльвар пока остался посмотреть, куда они повернут. Если назад, то мы сможем ехать, а если вперед...
— То нам с ними не по пути! — закончил за него Вигмар.
После зтого недолго стояла тишина, нарушаемая лишь свистом холодного Ветра в вершинах голых деревьев и бормотанием Гьёрдис и Хладгуд над детьми.
— Едва ли этих раудов здесь слишком много! — бодро сказал Гуннвальд, опасавшийсл, как бы era «дружина» не слишком загрустила.
— Но побольше, чем нас, — заметил Стейнмод. — Эго была бы славная гибель, но мне казалось, мы искали чего-то другого. Я не ошибся?
— А нам и нет никакой надобности вступать в какую-то битву! — утешил его Вигмар. — Нам только нужно попасть к хёвдингу, а туда ведет много разных дорог. Через долину — короче, но можно пойти и в обход.
— Ты думаешь, нам все еще надо к хёвдингу? — с явным сомнением спросила Гьёрдис. — Даже если там будут рауды?
— Раудов здесь маловато, чтобы биться с хёвдингом. Должен же он собрать хоть какое-то войско! — воскликнул Вигмар, внезапно ощутив раздражение от собственного бесконечного бегства через полуразоренный, перепуганный и беззащитный край. — Если до него добрались все, кто шел к нему впереди нас, то там должно быть войско сотен из трех или четырех!
Ему никто не ответил: спорить не хотелось, но и почти не верилось, что где-то есть сила, способная противостоять захватчикам.
Вернулся Сёльвар.
— Усадьба еще горит, а рауды двинулись на юг, — сказал он. — Как бы они не пришли к хёвдингу раньше нас!
— Все равно нам нужно к хёвдингу! — заговорили хирдманы. — Сколько можно бегать — пора и драться! Хотя бы хёвдинг думает наконец взяться за оружие!
— Может быть, можно как-то предупредить его? — спросила Рагна-Гейда, переводя тревожно-молящий взгляд с Вигмара на Гуннвальда. Она думала не столько о хёвдинге, сколько о своих родных, которые уже должны были до него добраться.
— Я не думаю, что в этом есть надобность, — ответил Вигмар, за руку подводя ее к лошади и помогал подняться в седло. — Ингстейн — ке младенец, он знает, чего следует ждать. Его предупреждало уже сто человек. Я бы на его месте догадался выслать дозорных, и он, я думаю, тоже догадался.
— Ты говорил, что отсюда до его усадьбы меньше дня пути? -— напомнил Стейнмод.
Вигмар кивнул:
— Мы были бы там к полудню. Может быть, они и сами увидят дым пожара. Оглядитесь — ничего не забыли? Тогда поехали.
Весь день они шагом ехали по унылому осеннему лесу. Гуннвальд в который уже раз удивлялся, как Вигмар находит дорогу, и в который раз был разочарован полученными ответами. Вигмар сам понятия не имел, почему идти надо именно туда, а не в другую сторону; его вело тайное звериное чутье, не говорящее в полный голос, неслышно шепчущее: туда...
— Это все Грюла! — тайком пояснял Гуннвальду Борре, откуда-то знающий все про всех в округе, — Лисица-великан взяла его под покровительство, еще когда он был подростком. Она помогает ему во всех делах. Вам очень повезло, что вы встретили нас. Ну, а нам повезло, что мы встретили его и он согласился взять нас с собой. Видишь, у него волосы заплетены в пятнадцать кос? Это означает, что Грюла припасла для него целых пятнадцать жизней. И пока он их не исчерпает, его невозможно убить!
Гуннвальд серьезно кивал головой и в самом деле готов был благодарить богов, пославших им такого спутника. Если бы не Вигмар с его чудесным копьем, то они уже давно не досчитались бы Олейва и заблудились в чужих лесах, попали к раудам, пропали бы! Вигмар примерно догадывался, о чем там шепчутся Борре и Гуннвальд. но не вмешивался. Он сам не знал, сколько правды в этих слухах, которые гуляют по округе уже не первый год. Он-то волсе не был уверен, что у него есть в запасе эти самые пятнадцать жизней. А хотелось бы верить!
В полдень пошел снег: мелкие сухие пушинки сыпались с низкого серого неба и скапливались в углублениях бурых и желтых листьев, как грубая мука в ладонях голодных лесных троллей. При взгляде на снег Рагне-Гейде становилось холоднее: боги напоминают, что хватит блуждать, пора обзавестпсь приютом на зиму. А где он, этот приют?
— Не слишком-то весело будет ночевать опять на земле! — бормотали позади Олейв и Сёльвар. — Это уже совсем другая усадьба: не Влохиммель, а Снёхиммель.48
— Да, в обход мы сегодня до хёвдинга но доберемся! — обернувшись на ходу, подтвердил Вигмар. — Когда этот лес кончится, надо будет пересечь долину, а на другой ее стороне, западнее, тянется другой лес. По нему мы вернемся и подойдем к долине Трех Ручьев с другой стороны. Не слишком быстро, по надежно. Разгуливать по открытому месту сейчас не слишком умно, верно?
— Веди уж! — гулко крикнул сзади Гуннвалъд, шедший последним. — Не знаю, кто тебя ведет, твое копье или лисица-великан, но мы им верим!
После полудня снег перестал, но серые тяжелые тучи висели так низко, что весь день продолжались сплошные сумерки. Приближался вечер, когда Вигмар вдруг заметил впереди огонек.
— Стойте! — сказал он и предостерегающе поднял руку с копьем. — Там кто-то есть,
— Кто-то уже занял нашу «усадьбу»! -— возмутглея Гуннвальд. — Надо пойти разобраться.
— Вот я и пойду! — решил Вигмар. — А вы подождите здесь.
Он исчез за деревьями, а его спутники остались ждать. Это ожидание нельзя было назвать веселым: всех терзали неприятные предчувствия. Хорошо, если это огонек таких же бездомных беглецов или каких-то здешних жителей. А если это рауды? Враги мерещились везде, и им не предвиделось конца, Женщины шепотом жаловались на судьбу и взывали к богам, усталые дети тихо хныкали. Хладгуд часто принималась кашлять, отплевывалась и долго потом не могла отдышаться.
— Да не могут это быть рауды! — шепотом урезонивал женщин Арнагард. — Сколько же их, по-твоему: десять тысяч? Столько во всем Рауденланде не наберется!
— А если это еще один передовой отряд, то нам и туда нельзя! — бормотала Гьёрдис. — Тогда нам всю жизнь придется прожить в этом лесу! И мы сами превратимся в тех лохматых люрвигов, которые чуть не сожрали Олейва!
Вигмар вернулся довольно быстро и поманил к себе Рагну-Гейду:
— Пойдем со мной. Я тебе кое-что покажу.
— Ты выбрал не лучшее время для прогулок с девушкой! — настороженно сказал Гукквальд. — Что там?
— Ничего страшного, — успокоил его Вигмар. -Просто подождите здесь. Это недолго.
Взяв Рагну-Гейду за руку, Вигмар повел ее вниз по склону лесистой горы, у подножия которой мерцал неровный огонек костра.
— А там не тролли? — боязливо спрашивала по дороге Рагна-Гейда. — Мне здесь что-то не правится.
— Мне тоже не нравится. Если бы я был уверен, что это тролли, то звал бы на помощь Поющее Жало, а не тебя. Я хочу, чтобы ты разобралась, тролли это или нет.
— Да как же я разберусь? — от неожиданности Parна-Гейда встала на месте. — Я не умею!
— Умеешь! — уверил ее Вигмар. — Это такие особенные тролли, что именно ты разбираешься в них лучше всех!
В голосе его слышался скрытый смех, и Рагна-Гейда послушно пошла дальше. Вскоре они добрались до большого черного валуна, от которого хорошо была видна полянка у подножия горы, окруженная несколькими такими же валунами. Посередине полянки горел костер, возле лого сидело двое мужчин. Еще одна маленькая фигурка, укрытая косматой медвежьей шкурой, свернулась на охапке лапника.
— Погляди получше — ты их не знаешъ? — шепнул Вигмар.
Рагна-Гейда вгляделась и ахнула. Вигмар сжал ее руку, но она лишь вздрогнула и впилась взглядом в одного из сидящих. Она не верила своим глазам: это был Гейр! В отблесках костра его лицо казалось каким-то другим: слишком повзрослевшим, непривычно суровым и... одиноким. Рагна-Гейда сама не знала, почему ей так подумалось, но этому Гейру было гораздо больше лет, чем тому, с которым она рассталась, уезжая на свадьбу. Гейр, которого она надеялась отыскать на усадьбе хёвдипга, к которому стремилась как к самому дорогому, последнему, что оставила ей злая судьба, сидел возле костра посередине черной холодной ночи, почти один... Это было похоже на видение, на забаву троллей, подглядевших ее мечты.
— Это он! — шепнула Рагна-Гейда и вцепилась в руку Вигмара. — Как он сюда попал? Кто с ним? Где все остальные? Не может быть...
«Не может быть, чтобы больше никто не уцелел!» — хотела она сказать, но не смогла, слезы сдавили ей горло.
— Пойди поговори с ним, — шепнул Вигмар. — Если он увидит меня, то схватится за оружие. Ты все у него узнаешь и уговоришь потерпеть соседство со мной и всеми нашими... — Он кивнул назад, а глубину леса, где их ждали новые «наши», подаренные судьбой взамен прежних.
Рагна-Гейда неохотно выпустила его руку и медленно пошла вперед, на свет огня. Ей было страшно: она боялась, что сейчас это видение развеется и не окажется тут никакого Гейра и даже никакого костра... Но она подходила все ближе, а Гейр оставался Гейром. Сидя на бревне, он угрюмо смотрел в костер и изредка подкидывал в него тонкие веточки. Незнакомый мужчина рядом с ним шевелил в огне палкой.
Расслышав вдруг легкий шорох шагов, незнакомец толкнул Гейра в бок, оглянулся, схватился за копье. Рагна-Гейда вышла из темноты и остановилась под толстой сосной, там, куда едва доставали красноватые отблески огня. Двое мужчин стояли в трех шагах от нее, держа наготове оружие. Гейр глянул на нее и застыл: в лице его отразился ужас. Рагна-Гейда, не в силах сказать ни слова от волнения и щемящей боли в груди, шагнула к нему, но он попятился, гллдя на нее, как на привидение.
— Гейр! — едва сумела выговорить Рагна-Гейда, слыша, каким чужим и незнакомым показался ее голос, — Это я! Ты не узнаешь меня?
Она боялась, что он не расслышит ее шепота, но говорить громче у нее не было сил. Эта холодная осенняя ночь, отблески костра и далекий гул ветра в лесу сплели какие-то могущественные, странные чары: Рагна-Гейда вдруг ощутила пространство, отделившее их от дома как будто все оно помещалось внутри нее самой; все то время, отделившее ее нынешнюю от нее же прежней, тяжелее горы легло на ее плечи. Она стремилась к Гейру, как к последнему осколку пропавшей, отнятой прежней жизни, сна видела каждую черточку его лица, и все же ей казалось, что между ними пролегает огромное расстояние, стоит невидимая стена. Оба они стали не те, что прежде, и напрасно искали в лицах друг друга свое прежнее счастье.
— Призрак! Призрак! — Второй мужчина выставил вперед копье, торопливо выхватил из костра горящую ветку, держа то и другое перед собой, как шит. — Она мертвая! Мертвая! Ведьма, уйди, пропади!
— Я живая! — Рагна-Гейда дрожала и не могла справиться с собой, ей хотелось разом плакать и смеягься. Теперь ока сообразила; ведь Гейр не знал, спаслось ли она, и считал ее погибшей. — Гейр! Не бойся! Я живая! Я не сгорела! Вигмар убил Модвида и вывел меня из усадьбы! Мы искали вас, мы тоже шли к хёвдингу... Гейр, да опомнись же!
И Гейр опомнился. В первые мгновения он был слишком потрясен, увидев погибшую сестру в лесной темноте, па грани отблесков костра и тени ветвей. Так приходят мертвецы — темным осенним вечером, когда нечисть силъна, когда печаль овладевает человеческим сердцем. На ней было чужое серое платье, чужая накидка, чужой плащ, и только лицо и волосы были ее собственные, настоящие. Она казалась исхудавшей, и на ее лице было волнение, а не покой и. гордость мира мертвых.
— Рагна... — прошептал он, не владея своим голосом. По лицу девушки потекли слезы, и тогда он окончатсльно узнал ее. Такой она была, когда оии стояли над телом Эггбранда. — Рагна... Ты живая...
Гейр шагнул вперед, и Рагна-Гейда, словно он расколдовал ее зтим движением, бросилось к нему на шею. Гейр обнимал ее и не верил, что в руках его не призрак; Рагна-Гейда роняла ему нa шею горячие слезы и бормотала что-то, а он никак не мог опомниться от потрясения и обрадоваться. Он уже привык к мысли, что ее нет, И ее появление заново перевернуло его мир.
— Как ты сюда попел? Где остальные? Кто уцелел? Где мать? — тормошила его Рагна-Гейда, а он не мог вникнуть в ее вопросы и выдумать хоть кокой-нибудь ответ.
Из-за деревьев вышел Вигмар с копьем па плече я сделал несколько неспешных шагов к костру. При виде него Гейр опомнился окончательно: почувствовав, как он вдруг напрягся, Рагна-Гейда вцепилась в его плечо и быстро обернулась.
— Да. это Вигмар, и он тоже не призрак, — быстро сказала она, смахивая слезы со щек. — Забудь обо всем, что было раньше. Ничего этого больше нет. Вигмар спас меня из огня, я погибла бы там, в Кротовом Поло, или досталась бы Модвиду. Ты должен помириться с ним. Я так хочу. Нас осталось слишком мало, чтобы снова подставлять голову под меч. Сейчас не время для мести. Ты понимаешь меня?
— Здравствуй, Гейр сын Кольбьёрна! — сказал Вигмар, подходя ближе. Краешек медвежьей шкуры приподнялся, под ним мелькнуло чье-то лицо, но никто его не заметил. — Я знаю, что ты нe слишком-то мне рад, но ты видишь свою сестру живой. Рагна-Гейда сказала мне, что ты увез с кургана мою сестру Эльдис. Если мы обменяем одну на другую, то будем в расчете.
— В расчете? — глухо повторил Гейр. Эти двое, явившиеся вместе, показались ему знаком всей его судьбы, где так тесно переплелись радость и горе, вина и Искупление. — Я никогда не буду с тобой в расчете и... и никогда не...
— Гейр, но говори так! — прервала его Рагна-Гейда, не терявшая сейчас даже разговоров о прежней вражде. — Вы отомстили за Эггбранда, даже слишком. У нас ведь еще остались братья, а у Вигмара болше нет на всем свете никого. Отец был его последним родичем. А где Эльдис? Боргтруд схазала, что она у тебя.
— Братья! — снова повторил Гейр. — Я не знаю, сколько братьев у нас осталось, но не так уж много. Матъ гадала:.из нас осталось в живых только трое. Без тебя — двое. И я не знаю, кто они и где они. Так что наши долги придется платить только мне.
— А где мать?
— Она в усадьбе Три Ручья. Там нет Ингстейна. Xёгстейн послал меня на западное побережье к тамошнему хёвдингу за помощью.
— Я не сомневаюсь, что это очень почетное поручение, — мягко сказал Вигмар. — Я хотел бы все же узнать, где моя сестра.
— Я здесь, — послышался вдруг робкий голосок, и из-под медвежьей шкуры выползла Эльдис. Она выглядела скорее растерянной, чем обрадованной, хотя не видела своего брата дольше, чем Рагна-Гейда своего. -Это я.
— Это ты? — изумленно произнес Вигмар, глядя, как она встает на ноги и оправляет одежду. — И ты тоже не призрак?
Он никак не ждал такого быстрого и легкого разрешения одной из самых главных своих трудностей. Теперь ему не придется искать Стролингов и можно спокойно подумать о своей дальнейшей жизни. Забыв обо всем, что утрачено, и помня о том, что осталось.
Эльдис подошла к нему и робко прикоснулась к рукаву.
— Ты на меня не сердишься? — нерешительно спросила она, заглядывая в лицо брату. Она не видела его так давно, что отвыкла; его лицо казалось ей странным и пугающим. Она воспринимала его как вернувшегося из мира мертвых, и даже Гейр, к которому она успела привыкнуть, был ей сейчас ближе, чем собственный брат.
— За что? — не понял Вигмар.
— За все, — вздохнула Эльдис. — Ведь это все с меня началось... В святилище...
— Не говори глупостей! — перебила ее Рагна-Гейда. -Отчасти она понимала Эльдис: во всей этой длинной истории у многих были причины считать себя виноватыми. — Это все началось так давно, что никто не помнит. Еще во времена Старого Строля!
— Ой, а вон там кто? — Эльднс испуганно глянула на опушку.
Из-за деревьев осторожно выбирались домочадцы Гуннвальда, уставшие от напрасного ожидания.
— Это наши люди! — успокоил ее Вигмар. — Они переночуют с нами здесь, а утром разведемся. К хёвдингу нам с тобой ехать незачем. Он ведь, я думаю, пожелает отомстить мне за своего человека?
Вигмар вопросительно посмотрел на Гейра. А Рагна-Гейда вдруг почувствовала отчаяние: замкнутое и враждебное лицо брата говорило, что им больше никогда не будет по пути. И даже она, которую Гейр всегда слушался, не сможет его переубедить. Эта история сделала его по-настоящему взрослым; месть Вигмару стала его первым взрослым делом, и от нее Гейр не отступится. Но Рагна-Гейда не могла и вообразить, что расстанется с Вигмаром, что дороги их разойдутся. Ведь сейчас, когда даже близкие родичи ничего не знают друг о друге, им будет слишком трудно встретиться когда-нибудь снова.
И она поняла, что наступил час ее выбора. Ей нужно выбрать одного из них и дальше следовать за ним. Она не будет, как Хильд, говорить сразу о войне и о мире, подталкивая родича и возлюбленного к поединку. Но ее выбор сделан. Давным-давно сначала любовь, потом совесть оторвали ее от рода Стролингов и привязали к Вигмару.
— Вы этих людей знаете? — спрашивал Гуннвальд, подошедший тем Бременем к костру. — Они из вашей округи? Ну, что там слышно? Что у хёвдинга?
Второй спутник Гейра с тревогой смотрел на все новых и новых незнакомцев, появлявшихся кз темноты. Шестеро вооруженных мужчин, двое рабов и две женщины с детьми — слишком грозный отряд против двоих.
— Хёвдинг послал за помощью на западное побережье, — пояснил Вигмар. — Вот этот дуб меча едет туда. А вот это — моя сестра. Раз уж я ее встретил, то теперь мне незачем ехать к хёвдингу. Там меня не слишком-то хорошо встретят. Да, кстати, милая моя, а тебя-то он зачем потащил с собой?
— Ой, а его мать говорит, что знает моего отца! — поспешно объяснила Эльдис, сама еще не привыкшая к разгадке этой тайны, — Ну, настоящего отца. Мы сейчас к нему едем.
— Но уж сегодня ночью мы больше никуда не пойдем! — заявила Хладгуд. — Вы, доблестные воины, принесли бы еще дров, а то наши дети закоченеют от холода. Гьёрдис, где котел? У нас еще осталась сухая рыба. Олейв, ты видишь в темноте — поди вон к тому распадку, нет ли там ручья?
Хорошо, если находится человек, всегда знающий, что делать. Хирдманы зашевелились и стали устраиваться на ночлег. Олейв взял котел и пошел искать воды, Стейнмод и Сёльвар рубили сухую сосну, Арингард стучал секирой возле чернеющих елок, готовя лапник для подстилок, Борре таскал охапки веток, Гроди подкидывал дрова в костер. Темная площадка между молчащими валунами ожила и наполнилась движением. И тоже стала вдруг походить на настоящий человеческий дом. Всего-то и иужно: тепло, запах еды и голоса товарищей, занятых общим делом.
— Не стойте, садитесь сюда. — Рагна-Гейда подтолкнула брата к бревну, где присел Вигмар. — Нам надо поговорить.
— Я рад, что ты жива, Рагна, — ответил Гейр, понемногу пришедший в себя. За время суеты у него было время подумать, верное, собрать в кучу обрывки мыслей, которые он вынашивал уже много-много дней. — Нет, я правда очень рад. — Гейр понимал, что счастье вовсе не написано на его лице, и боялся обидеть сестру. — Но мне не о чем с ним разговаривать. Он первый начал все это дело. Он приносит нам несчастье.
— Да какое несчастье? — воскликнула Рагна-Гей-да. — А я? Разве моя жизнь — несчастье? А если бы не он...
— Послушай! — Гейр перебил ее. — Если бы не он, то не было бы ничего. Из-за него Эльдис положили на курган. Мне было ее жалко, и я ее забрал оттуда… Я нарушил долг перед родом. И боги наказали нас — сожгли нашу свадьбу. А потом эти рауды...
— Рауды все равно пришли бы сюда, сжег бы Модвид свадьбу или не сжег, — вставил Вигмар. — Я был там, возле Островного пролива, где они собирают свой тинг. Им уже давно тесно на своей земле. Когда фьялли позвали их пограбить Квиттинг, они согласились. Если бы не пожар Кротового Поля, сни пришли бы на день позже, только и всего.
— Но тогда все знатные люди уже были бы дома и вместе вывели бы свои дружины, — угрюмо возразил Гейр.
Обращаясь вроде бы к Вигмару, он смотрел не на него, а в костер. И Вигмар заново осознал, как много все они потеряли из-за этой глупой вражды, начало которой терялось в событиях последних лет, как исток ручья в болоте. На замкнутом лице Гейра была написана твердая решимость не мириться с Вигмаром никогда и ни за что. Это было последнее, что он мог сделать для чести рода, для памяти погибших и спокойствия живых.
— Послушай, — сказала брату Рагна-Гейда. Она больше не могла все это выносить. — Ты ничего еще не знаешь. Ты знаешь, что я не хотела выходить замуж за Атли. И за Модвида тоже. Я хотела стать женой Вигмара.
Оба собеседника разом вскинули на нее глаза. Гейру показалось, что он ослышался или же она сошла с ума. А Вигмар сам не кот разобраться в своих чувствах. Он понимал, что она заговорила об этом не просто так. И что она скажет дальше: хочет ли она этого сейчас? Раньше Вигмар старался не думать об зтом, считая себя безнадежно оторванным от мира людей, но сейчас, когда к нему вернулась Элъдис и в Гуннвальде с его людьми он нашел новых товарищей, в сердце его проснулось человеческое желание счастья и любви. А любовь означала одно — Рагна-Гейда. Она оставалась с ним, пока ей было больше покуда деваться. Но сейчас у нее появился выбор.
— Я пыталась ненавидеть его, я пыталась исполнять свой долг перед родом, как и ты, — твердо продолжала Рагна-Гейда, и ей становилось легче с каждым словом, как будто люди и боги, земля и небо принимали с ее плеч тяжесть этого груза. — Я согласилась выйти за Атли, но боги показали, что не желают этого. Они привели туда Вигмара. Он убил Модвида и тем отомстил ему за нашего отца. Вспомни об этом, когда опять задумаешься о мести! Эггбранд отомщен, и дух его спокоен. Вам следует помириться. Если ты остался единственным мужчиной в нашем роду, то тебе и следует принять это решение. Пойми: никто не похвалит человека, который мог прекратить напрасную вражду и не сделал этого.
-— Даже конунги прекращают вражду родством, — добавил Вигмар. — Отдай мне твою сестру, и будем считать своими врагами только раудов и фьяллей.
Не поднимая глаз, Гейр молча покачал головой. Ему казалось, что его предали. И кто — Рагна-Гейда, сестра, которую он любил больше всех на свете и так горько оплакивал! Влюбленная в Вигмара, она казалась ему потерянной... украденной! Не зря Фридмунд говорил, что Вигмар зачарует ее своими стихами, если позволить им продолжать эти заигрывания на глазах у всех добрых людей. И он оказался прав. Все снова рушилось: Рагна-Гейда была заодно с Вигмаром и против собственного рода, а это было не лучше ее смерти. Мысль о мире с Вигмаром казалась Гейру предательством.
— Я считал тебя своим другом, — сказал он наконец, медленно подняв глаза на Вигмара, и взгляд его был так тяжел, что даже Вигмару стало не но себе. — Когда-то... мы с тобой дрались против фьяллей. Ты забрал из кургана копье, а в нем, как видно, была вся удача Старого Оленя. Она ушла к тебе, а по праву должна была принадлежать нам. Ты разбил все наше счастье. Ты украл у меня сестру, ты убил моего брата. Я не смогу жить спокойно, пока ты ходишь по земле.
Вигмар молчал, глядя ему в глаза. Он понимал все, что творится в душе Гейра, как если бы это были его собственные чувства. Когда мир разрушен и от рода почти ничего не осталось, чувствуешь себя отвечающим за все и хочешь хотя бы ценою жизни сохранить остатки прежней чести. Помириться с убийцей Эггбранда для Гейра означало своими руками убить брата еще раз. Согласиться отдать ему в жены Рагну-Гейду казалось хуже, чем своими руками заново толкнуть ее в горящий дом.

Предыдущая страница 22 Следующая страница


23 Елизавета Дворецкая

— Вот что! — сказал вдруг Вигмар и легко вскочил на ноги. — Давай положимся на богов. Я хочу взять в жены твою сестру, а ты не хочешь мне ее отдать. Я вызываю тебя на поединок. Если я буду побежден, твой долг перед родом будет выполнен. Если победа останется за мной — значит боги сняли с нас обоих все долги. Ты согласен?
Рагна-Гейда вскочила вслед за ним, на лице ее был испуг, она смотрела на Вигмара, как на сумасшедшего. Чего он опять придумал? Или ему мало крови? Но он лишь бросил на нее беглый взгляд, и ей стало стыдно. Вигмар как будто говорил: «Успокойся. Неужели ты думаешь, что я собираюсь зарезать еще одного из твоих братьев?»
— Я согласен, — с каким-то облегчением сказал Гейр. Сейчас он был готов на все, лишь бы избавиться от этого мучительного и томящего чувства, до конца не ясного ему самому. Он считал Вигмара врагом, но вместо ненависти ощущал только тоску. Обязанность мести не росла из глубины его души, а лежала на плечах, как мешок, навязанный злой судьбой. Все-таки он верил Рагне-Гейде и не понимал, как она могла полюбить дурного человека, а это рождало сомнения. На земле слишком сложно жить — никогда не поймешь, кто прав, а кто виноват. В Валхалле спокойнее. Там все ясно. И в день последней битвы тоже будет ясно, кто друг, а кто враг.
— Пожалуй, придется обойтись без ореховых жердей — где мы в такую темень найдем в лесу орешник? — говорил тем временем Вигмар. — Борре, убери-ка лапник от костра — нам нужно будет место. Гуннвалъд, как по-твоему: если огородить площадку копьями, боги это примут?
— У нас у всех копья на ясеневых древках! Ясень годится! — одобрил эту мысль Гуннвальд. — Я, по правде сказать, такого не ожидал, но если ты думаешь, что вам необходимо драться, то нечему бы и нет?
— Скажи, ведь он его не убьет? — тревожно шептала Эльдис, теребя за руку Рагну-Гейду и переводя жалобный взгляд с Вигмара на Гейра.
— Нет, нет, — твердила та, даже не спрашивая, за которого из двух Эльдис больше боится.
Бояться за Вигмара Рагне-Гейде даже в голову не приходило. Хотя, впрочем... Говорят, что каждый храбр, защищая свою жизнь. Кто знает, на что окажется способен Гейр, перед богами защищая честь рода?
— Подождать бы лучше до утра! — мудро заметил Стейнмод, — Поединок ночью не прибавит вам чести.
— Мне некогда ждать, — ответил Гейр. — Хёгстейн велел мне спешить.
— А боги и ночью видят не хуже, чем днем, — поддержал его Внгмар. — В последнее время все не так, как надо. Я уже привык.
Противники сняли плащи и пошли в огороженное ясеневыми копьями пространство. Костер горел ярко, пламя взлетало высоко, озарял площадку между валунами трепетным и тревожным светом. У обоих были мечи и щиты, и оба казались спокойными, как будто им не было дела до исхода поединка. Они растеряли свое волнение на долгих дорогах, которые привели их сюда.
Гейр напал первым; Вигмар спокойно отвел его удар, а сам не спешил нападать. Звон оружия словно разбудил Гейра. До него внезапно дошло, что наконец происходит то самое, о чем он так страстно мечтал в последние месяцы: он бьется с убийцей Эггбранда; он, единственный из всего рода, получил возможность достойно отомстить. Потому боги и заставили его увезти Эльдис с кургана, что это была недостойная месть, а они предназначили его для достойной. Вот только Вигмар, казалось, не понимал сути происходящего, и был так спокоен, как будто это был учебный поединок с тупым оружием.
Еще несколько ударов — и вдруг Гейр понял, чего Внгмар добивается. Оч берег своего противника и выжидал возможность обезвредить его, не причиняя серьезного вреда. Вигмар держался с ним как взрослый, играющий с ребенком и в птутку выполняющий все условия игры. И в душе Гейра вскипело возмущение: он не хотел, чтобы его жалели и берегли, снисходительно подыгрывали, когда он исполняет важнейшую в жизни обязанность. Чувствуя, как ярость поднимает его на гребне и утраивает силы, он бросился вперед.
Вигмар быстро ловил щитом его удары, и его лицо со стороны казалось озабоченным. Он хотел как можно быстрее покончить с этим поединком, который, конечно, не сделает их с Гейром друзьями и любящими родичами, но хотя бы позволит им спать в одном доме и не опасаться, что враг постарается перерезать горло. Да, он не холл принимать всерьез обязанность мести, которая была так дорога для Гейра. Вигмар слишком ясно понимал, что мертвые не оживают, а если оживают, то от этого никому не становится лучше. Жизнь должна продолжаться, и нельзя позволить, чтобы мертвые утягивали за собой живых. А мир так велик и многогранен, что их мелкие вражды и кипение страстей внутри какой-то округи ничего не значат. Убьет он Гейра или Гейр его — для раудов, фьяллей и той земли, откуда привезли в курган Старого Оленя золотые чаши, ничего не изменится. Так что лучше им обоим жить и давать жить другим. Мир велик — в нем хватит места не только разным людям, но и разным богам. Рагна-Гейда и Эльдис разом вскрикнули, Хладгуд и Гьёрдис охнули. Вигмар отскочил назад, а Гейр опустил щит. На его плече быстро расплывалось пятно крови, черное в отблесках огня.
Вигмар вздохнул с облегчением и спустил меч.
— Пусть все боги Асгарда и люди, стоящие здесь, будут свидетелями, — устало сказал он. — Боги отдали мне победу, и это значит, что ни один из нас ничего не должен другому.
Гейр промолчал. Его яростное воодушевление схлынуло, ему стало все равно. И от равнодушия сделалось легче: ответственность незаметно свалилась с его плеч. Кто ее снял — сами боги или Вигмар? — он сейчас не задумывался. Рагна-Гейда и Гьёрдис уже усадили его, резали рукав, черпали из котла нагревшуюся воду для перевязки, и в нем родилось и крепло убеждение, что все не так уж плохо. Пусть мертвые остаются мертвыми, а Рагна-Гейда вернулаеь живой — для одного дня и это уже неплохо.

«Ну, вот и помирились», — подумала Рагна-Гейда, глядя, как Вигмар и Гейр едят похлебку вместе со всеми из общего котла. Значит, они больше не считают друг друга врагами. Рагна-Гейда радовалась, что ее брат не подумал об этом, как будто сама заманила его в хитрую ловушку, а у Гейра было такое отрешенное лицо, точно он совсем и не думает о людях, сидящих вокруг него.
После ужина Борре и Гроди потащили котел мыть, а остальные стали укладываться спать. Олейв, носивший понятное прозвище Сова, первым устроился на страже, а прочие быстро заснули. Но Рагна-Гейда не спала, а все поглядывала сквозь опущенные ресницы туда, где лежал Вигмар. Ее снова тянуло к нему, как тогда, пока ничего еще не случилось, точно его поединок с Гейром разбил последние остатки невидимой стены. За время бегства они снова сказались вплетены в густую сеть человеческих связей, хотя и не такую, какая была раньше. Раны зажили, как заживает и обновляется все живое, а это значит, что их любовь была жива.
Рагне-Гейде не давал покоя вопрос: а что с ними будет далъше? Гейру нужно ехать на западное побережье. Она сама могла бы вернуться к хёвдингу, где ждет мать и прочие уцелевшие домочадцы. Но Вигмару не стоит там показываться, потому что Ингстейн хёвдинг тоже имеет право мстить ему. Объявление вне закона не отменено, а сделать это можно только на тинге Острого мыса. А когда теперь будет такой тннг? И кто из них до него доживет?
Кажется, Вигмар тоже не спал: поворачивался с боку ка бок, ощупывал древко Поющего Жала. Наконец Рагна-Гейда неслышно выползла из-под своей шкуры и подошла к нему. Услышав шорох, Вигмар сразу вскинул голову и сел. Увидев ее, он не удивился, не стал расспрашигать, отчего она не спит, а сразу встал и шагнул в сторону, кивком позвав се за собой.
— Пусть спят, — шепнул он. когда они отошли к самому дальнему из валунов. — Завтра опять ехать весь день...
— Куда? — тут же спросила Рагпа-Гейда. — Куда мы поедем?
— Я думаю об этом весь вечер. Мне нечего делать у хёвдинга, а твоему брату нужно ехать на побережье. Он ранен, да и вообще — двух человек маловато для такой поездки.
— Ты хочешь поехать с ним? — Рагна-Гейда так обрадовалась, что схватила Вигмара за руку. — Только не говори, что отошлешь меня к хёвдингу вместе с Гуннвальдом. Я не поеду.
Вигмар посмотрел в ее заблестевшие глаза и улыбнулся, совсем как раньше. Давным-давно — еще до раскопки кургана и даже до злополучного плавания, в котором они лишились «Оленя».
— А почему ты сказала «отошлешь»? — со скрытой насмешкой спросил он, взяв ее руку в свою. — Теперь с тобой твой брат. Это он может тобой распоряжаться и послать куда-нибудь...
— Я его не послушаюсь! — лукаво прошептала Рагна-Гейда, ласково глядя в глаза Вигмару. — Я всегда буду с тобой. Ты же выиграл поединок и меня — теперь и захочешь, а от меня не отделаешься.
Вигмар привлек ее к себе, она обняла его и впервые за долгие-долгие дни почувствовала себя спокойной и счастливой. Взамен разрушенного прежнего мира вокруг нее начал незаметно налаживаться какой-то совсем другой мир, но из прежнего она сумела сохранить самое дорогое, что у нее было. Вопреки всему прошедшему, вопреки всем законам и обычаям, они с Вигмаром все-таки любили друг друга, сами не понимая почему.
— Но ты понимаешь, кто я такой? — прошептал Вигмар ей аа ухо. Он знал, что ей это все равно, но хотел очистить свою совесть до конца. Чтобы потом больше никогда не вспоминать об этом. Давай забудем о тех, кого мы потеряли. Наших мертвых не вернуть, а в Валхалле они помирились. Но я убил Модвида, которому клялся в верности. Но знаю, кто теперь возьмет меня в свою дружину.
— Стюрмир конунг! — легкомысленно отозвалась Рагна-Гейда, знавшая о событиях возле Островного Пролива. — Он знает, что ты надежный человек. Конечно, убийством вождя не стоит гордиться, но разно ты сам его выбирал? У тебя не было другого выхода.
— Это все не важно. Убийство остается убийством. Если каждый преступник примется искать себе оправдания, то каждый найдет.
— Даже в древности герои оказывались способны на такой подвиг только один раз. Ты же не думаешь всех их перещеголять? — утешила его Рагна-Гейда. — Но меня ты своими подвигами не напугаешь. Мы с тобой — два локтя от одного полотна. Я любила убийцу брата и радовалась, когда моего жениха убили прямо на свадьбе. Ну, может, радости было мало, но мне его не жаль. Я погубила двух человек, которые хотели взять меня в жены. Значит, я приношу женихам несчастье. Мы с тобой — очень подходящая пара, ты так не думаешь?
Вигмар усмехнулся: с этим уверенным рассуждением нельзя было не согласиться.
— Я вообще ничего не думаю, — сказал он. — Просто я люблю тебя. Это все, что я знаю. А дальше: поживем — увидим. Мне кажется, нас с тобой таких сумасшедших во всем мире только двое и есть. Значит, боги велели нам быть вместе. Еще немного — и я скажу спасибо фьяллям и раудам за то, что они дали нам такую возможность. Не за все остальное, но за это — да. Правда, я чудовище?
-— Похуже Фафнира, — серьезно согласилась Рагна-Гейда. — И у меня остается только один путь, чтобы искупить все мои провинности: стать твоей женой и всю жизнь мучиться.
— Я же вытащил тебя из огненного круга? — напомнил Вигмар. — Значит, я заплатил вено, достойное самого Сигурда. И в ближайшее время нам еще предстоит класть между собой копье. Но когда-нибудь мы его уберем.
— Но только пусть о нас не складывают сагу! — неизвестно кого попросила Рагна-Гейда. — Caги всегда плохо кончаются. А я не хочу долгой славы. Я хочу быть счастливой.
Вигмар снова обнял ее, потому что возразить здесь было нечего. Сейчас ему было хорошо и спокойно, словно он уже одержал победы во всех мыслимых битвах. Любовь Рагны-Гейды как-то незаметно уничтожила пропасть между ним и человеческим родом, он снова был человеком среди людей, а не чудовищем, противным самому себе. Пусть хёвдинг, Стролинги, хоть весь белый свет считает его преступником — сам Вигмар так не считал, потому что Рагна-Гейда знает лучше, а он верил ей. В женщине заключена вечность, и поэтому она всегда лучше знает, чего стоит человек на самом деле.

Часть пятая
Золотой ручей

О приближении усадьбы Можжевельник догадаться было нетрудно — склоны гор, полого сбегающие к морю, были густо покрыты зарослями можжевельника, торчащею меле плоских темно-серых камней. Кое-где их присыпало снегом. Зима набирала силу, и в долинах подальше от берега бонды уже разъезжали на санях, но здесь влажное дыхание моря растапливало снег и оставляло лишь беловатую изморозь на темно-зеленых островках мха.
— Ну что, скоро приедем? — то и дело спрашивал кто-нибудь из домочадцев Гуннвальда. Люди были утомлены многодневным путешествием и мечтали обрести хоть какой-то приют, пусть ненадолго. Однако ехать к Ингстейну хёвдингу без Вигмара Гуннвальд и его люди дружно отказались.
— Одинаковым птицам лучше летать в стае! — сказал Гуннвальд, когда наутро после поединка с Гейром Вигмар заговорил с ним о расставании. — В наших краях так говорят. Ты — надежный человек, и мы тебя тоже пока не подводили. Зачем же нам расставаться — чтобы тролли сожрали нас поодиночке? Если тебе надо ехать не к нашему хёвдингу, а к чужому, то и мы поедем с тобой. Конечно, сейчас не лучшее время для путешествий, но судьбу не выбирают!
День был довольно ясный, между беловато-серымм облаками проглядывало солнце. И вдруг пошел снег. Большие пушистые хлопья падали медленно, редко и величаво, как будто кто-то наверху сыпал пух из горсти. Снежинки исчезали, едва коснувшись земли, и в отсветах солнечных лучей их медленный полет казался чудом, приветственным знаком зимы. Рагна-Гейда улыбалась, ловя на ладонь редкие пушинки: почему-то этот странный снегопад под солнцем показался ей добрым знамением.
— Вон она, усадьба! — сказал Гейр, первым заметивший нагромождение дерновых крыш на берегу фьорда и несколько столбоз дыма. — Это и есть Можжевельник.
— Ты бывал здесь раньше? — спросил Стейнмод. — Все же приятнее приехать в знакомый дом.
— Мы не раз проплывали мимо, — ответил ему Вигмар, — И этим летом тоже, когда плавали к кваргам на торг... Пытались плавать. А заходить сюда нам не случалось.
— Ничего! — бодро утешил его Гуннвальд. — В жизни когда-нибудь все приходится делать в первый раз.
Эльдис ехала в середине строя, стараясь спрятаться между другими женщинами. При мысли о том, что сейчас она увидит своего настоящего отца, у нее в груди что-то обрывалось, а сердце проваливалось глубоко-глубоко, чуть ли не в самый Нифльхейм. С тех пор как она узнала о предстоящей встрече, образ отца так и этак рисовался в ее мыслях. Вокруг не было никого, кто мог бы ей рассказать о настоящем Вальгауте Кукушке, и живому воображению Эльдис он представлялся то добрым и ласковым, то грозным и суровым. «О, какая прекрасная у меня дочь! — быть может, скажет он. — Как я мог прожить столько лет, ничего о тебе не зная! Как мне не хватало тебя! Вы с моей матерью похожи, как две горошины из одного стручка! Теперь мы всегда будем вместе!» А может, он только нахмурится и скажет: «Как будто у нас здесь мало своих бродяг! Любая рабыня может притащить ко мне своего щенка и сказать, что он мой! Проваливайте! Я и в дом не пущу людей, среди которых один объявлен вне закона!»
— Не волнуйся так сильно! — по пути утешала ее Рагна-Гейда. — Если Вальгаут нам не слишком обрадуется, можно и не говорить ему, что ты его дочь. Мы уже обсуждали это с Вигмаром. Ему не слишком-то хочется набиваться в родню к могущественным людям, которые прекрасно обходились без нас. Ты же знаешь, какой он гордый. Мы просто скажем, что нас прислал брат Ингстейна хёвдинга... ну, и так далее, что он поручил сказать Гейру. А дальше будет видно.
Эльдис молча кивала, делая вид, что все поняла и согласна. На самом деле ей не слишком нравилось, что Рагна-Гейда говорит «мы», объединяя себя с Вигмаром в одно целое. Когда-то давно Эльдис восхищалась дерзостью своего брата, который смеет любить дочь Стролингов и добиваться ее любви. Но сейчас, когда он ее добился, Эльдис втайне ревновала и чувствовала себя одинокой. Именно в ней была общая надежда на хороший прием, и именно она никому не была нужна: ни Вигмару, ни Гейру, ни тем более Гуннвальду и его людям. И когда она думала об этом, ей втрое сильнее хотелось, чтобы Вальгаут ей обрадовался. Может быть, у него вообще нет никаких других детей и он захочет сделать ее своей наследницей? Чего на свете не бывает?
Спустившись с пологого склона горы, Вигмар и ого спутники ехали по берегу фьорда и уже видели перед собой высокие ворота, окованные железом, когда из вОРОТ показалось около десятка вооруженных людей.
— Ничего страшного! — успокаивал товарищей Гуннвальд. — Помните, нас и раньше люди обходили стороной. Все-таки нас пятнадцать человек — нешуточная дружина! — Гуннвалъд гулко хохотнул, довольный, что после всех бедствий и унижения бегства снова может внушать кому-то опасения.
— Кто вы такие? — спросили от ворот, когда гости приблизились на расстояние голоса.
— Нас прислал Хёгстейн Однорукий, брат Ингстейна хевдинга с Квиттинского Севера, — ответил Вигмар. — Мы едем к Фрейвиду Огниво и хотим увидеть Вальгаута Кукушку.
Десятки глаз внимательно, но без особого опасения осматривали приезжих. Здесь еще не ведели войны и жили спокойно. А у Вальгаута была хорошая дружина: все хирдманы не моложе двадцати и не старше пятидесяти пяти лет, крепкие и сильные, отлично вооруженные. Дрожащал Эльдис куталась в плащ и пряталось за спину Рагны-Гейды. Крепкая высокая стена усадьбы, ворота с железным кольцом в виде змея, кусающего свой хвост, шесть или семь больших домов, множество людей пугали и подавляли ее. Она трепетала, словно въезжала в Валхаллу, и неведомый отец уже казался ей кем-то вроде бога.
Перед одним из крепких бревенчатых строений толпилась пестрая стайка женщин. Как видно, это был женский покой.
— Ой, а кто это? Откуда? Это к нам или дальше? — гудели голоса. — Уж наверное, они не от хорошей жизни с собой детей повезли! Бедняжки, как они замерзли!
— Вальгаут хёльд здесь! — Один из хирдманов указал на двери хозяйского дома. — Подождите, я предупрежу его.
Спешившись, гости отдали коней и стали приводить себя з порядок. В дверях хозяйского дома толпилась любопытная челядь. И вдруг оттуда раздался женский крик, полный такого ужаса, что все во дворе вздрогнули и обернулись.
Эльдис тоже вскинула глаза и застыла, как пораженная молнией. Из дверей хозяйского дома на нее смотрела она сама. Высокая для своих лет и тоненькая девушка с длинными волосами и с лицом Эльдис глядела на нее точно такими же глазами, огромными от изумления и ужаса. Мир дрогнул и поплыл, словно земля вдруг обернулась подвижным льдом, уши надавила гулкая тишина, в душе стало пусто и страшно.
— Это... это фюльгья! — вскрикнула девушка в дверях, и из глаз се брызнули слезы. — Моя фюльгья! Моя...
Прижав руки ко рту, словно желая сдержать крик, она повернулась и бросилась в дом, расталкивая людей и рыдая на ходу. А Эльдис смотрела ей вслед и не могла опомниться, уверенная, что видела фюльгью, своего духа-двойника, встреча с которым предвещает скорую смерть. Не зря у нее не лежало сердце к зтой поездке, не зря мучали тяжелые предчувствия... Только горе принесет ей встреча с отцом. Ах, если бы что-то помешало, если бы ей не ездить сюда: Всем существом Эльдис мечтала скорее бежать отсюда, по не имела сил даже повернуться к Вигмару и сказать хоть слово.
Из дома вышло сразу несколько человек, среди них высокий старик, широкогрудый и крепкий, с длинными волосами и бородой, совершенно белыми, одетый в косматую медвежью накидку. Его лицо было встревожено, и ои торопливо оглядывал приезжих. Заметив Эльдис, старик невольно охнул и шагнул к ней. Но тут уже Вигмар и Гейр, опомнившись, разом двинулись вперед и преградили ему дорогу.
— Кто это? — тревожно воскликнул старик. — Она живая или это...
— Она живая: — успокоил его Вигмар. — И если кто-то хочет причинить ей вред, то ему сначала придется уложить меня.
— И нас всех! — выразительно добавил Гуннвальд, шагнув ближе. С нахмуренными бровями он имел весьма грозный вид.
Старик недоуменно переводил взгляд с одного гостя на другого и все пытался заглянуть за спину Вигмару, чтобы увидеть Эльдис.
— Я думаю, лучше вам войти в дом, — сказал он наконец. — И объясниться с хёльдом.
Вслед за стариком гости вошли в дом, миновали кухню и оказались в гриднице. На хозяйском месте сидел высокий человек лет сорока пяти, с темно-русыми длинными волосами и рыжеватой бородой. Морщины на его щеках образовывали треугольные впадинки и наводили на мысль о многих пережитых испытаниях, а темно-серые глаза смотрели остро и умно.
Встретившись с ним взглядом, Вигмар невольно задрогнул: ему вспомнилась мать, и всем существом ощутил смутный стыд, неприязнь, горечь. Конечно, это он. Лицо хозяина было смутно знакомо: много лет назад Вигмар видел этого человека, гостившего то ли у Логмунда, то ли у Стролингов. Самому Вигмару было тогда всего девять лет и мать не брала его на пиры, которые в изобилии устраивались той зимой, но один или два раза Вальгаут был и у них в Сером Кабане. А отец зимовал в тот год за морем, у слэттов. А потом родилась девочка, которую он хотел выбросить в лес. И выбросил бы, если бы десятилетний Вигмар не сказал, что вместе с девочкой придется выбросить и его. Он слишком любил свою мать и не мог позволить причинить ей такое горе. Любил, хотя уже понимал, что она опозорила их всех. При виде человека, отчасти виновного в том позоре. Вигмар с особенной остротой и ясностью вспомнил матъ, и горе на миг вспыхнуло в его сердце с такой силой, как будто она умерла лишь вчера.
— Кто вы? — низким, густым и звучным голосом спросил Вальгаут хёльд. — Откуда вы — с Севера или из Нифльхель?
— Мы слышали, что ты гостеприимен, Вальгаут, -ответил Гуннвальд, пока Вигмар пытался взять сэбя в руки. — Брат Ингстейна хёвдинга надеялся, что ты хорошо примешь его посланцев. Сейчас времена такие, что добрым людям лучше держаться друг за друга покрепче, а не то рауды и фьялли перебьют нас поодиночке.
— Я никому не отказываю в гостеприимстве и всегда хорошо принимаю посланцев Ингстейна хёвдкнга, равно как и всякого другого достойного человека, — ответил Вальгаут. Девушка, похожая на Эльдис, как дух-двойник, стояла за почетным сидением хозяина и прижималась лицом к руке Вальгаута, положенной на подлокотник. — Простите, если я был неучтив. Но моя дочь прибежала с криком, что явилась ее фюльгья и она скоро должна умереть... Я вижу среди вас девушку... Она в самом деле живая?
Глаза Вальгаута остановились на Эльдис. Она боялась поднятъ голову и кожей чувствовала десятки изумленных и встревоженных взглядов, устремленных на нее со всех сторон. Дочь Вальгаута: Другая дочь!
Девушка украдкой подняла заплаканное лицо и тоже посмотрела на Эдьдис. На щеках ее блестели мокрые следы слез, но светло-серые глаза ужс смотрели осмысленно, с любопытством. Теперь Вигмар заметил, что между нею и Эльдис все же есть различия: у Эльдпс волосы были темнее, зато у ее «фюльгьи» румянец на пухлых щечках горел гораздо ярче. И она была моложе года на два.
— Если твоя дочь испугалась, то в этом нет нашей вины, — заговорил Вигмар. Напрасны оказались их прежние замыслы: спрятать Эльдис не удалось, и придется рассказывать обо всем. — Мое имя — Вигмар сын Хроара Безногого из усадьбы Серый Кабан, Моя мать звалась Вильдис дочь Донмара. Может быть, ты встречал ее?
Вигмар взглянул в глаза Вальгауту и увидел, как в них что-то дрогнуло,
— Эта девушка, — Вигмар легким кивком указал на Эльдис, — моя сестра. Она дочь моей матери, но мой отец никогда не звал ее своей. Она родилась пятнадцать лет назад. И ты, Вальгаут хёльд, сам можешь догадаться, почему она так похожа на твою дочь.
В гриднице стоял тихий гул: любой великан догадается, в чем тут дело. Вальгаут молчал, пристально глядя на Эльдис, словно хотел взглядом проникнуть ей под кожу, увидеть з ее лице скрытую суть, понять, не обманывают ли его глаза и память. Не только потеря родичей переворачивает мир. Обретение тоже.
— Я не хотел бы прослыть негостеприимным, -— выговорил наконец Вальгаут. — Садитесь. Я прикажу подавать еду. Посланцев Ингстейна хёвдинга нужно хорошо Припять... особенно если они оказались моими собственными родичами.
Многие из гостей вздохнули с облегчением при этих словах. Но Эльдис так и не решилась поднять глаз: она не поняло, рад ей ее отец или нет.
Челядь внесла столы, подали сначала хлеб и сыр, творог с мукой и салом, гороховые лепешки, потом из кухни потянуло запахом рыбной похлебки и жареного мяса. Тем временем Вальгаут расспрашивал гостей о событиях на севере — этот разговор был не из тех, с которым можно ради вежливости ждать хотя бы несколько дней. Вигмар был рад отметить, что они попали к умному и цельному человеку: Вальгаут слушал внимательно, задавал четкие вопросы и сам мог рассказать немало.
— Конечно, Хёгстейн прав: чем лучше мы поможем Северу, тем меньше врагов доберется до нашей земли, говорит он. — Но едва ли Фрейвида хёвдинга сейчас можно застать дома. На тинге Острого мыса он просватал свою дочь за молодого Вильмунда конунга и теперь живет вместе с ними на Озере Фрейра, в усадьбе Конун-гагорд. Это в трех-четырех днях пути от Острого мыса.
— Не очень там близко, — вставил тот длинноволосый старик, который встретил гостей в дверях. Это был Эдельмод, воспитатель детей Вальгаута.
— Но гораздо ближе, чем от нас, — ответил ему Вальгаут. — Пока мы до них доберемся, пока войско оттуда доберется сюда — раньше Середины Зимы невозможно успеть.
— Разве что Один одолжит нам Слейпнира, — опять вста в ил Эдельмод.
— Понадобится целый табун Слейпниров, так что нечего и говорить, — опять отмахнулся Вальгаут, — А о Стюрмире конунге ничего не слышно с тех пор, как он уплыл к слэттам. Так что придется нам как-то управляться без него.
— В ваших местах можно собрать войско? — спросил Вигмар.
Вальгаут слегка пожал плечами:
— У нас здесь хорошие места, много людей. Но я не конунг и не хевдинг, чтобы посылать ратную стрелу. Я могу собрать своих друзей и родичей, но этого будет маловато против payдов и фьяллей.
— Тогда нужно послать весть на озеро Фрейра.
— Конечно, я пошлю туда. Сегодня же.
— Мы... — начал Гейр.
— А вы пока останетесь у меня, — учтиво, но решительно перебил его Вальгаут. — Я не могу отправить своих родичей в такой далекий путь, не дав им отдохнуть. А ждать некогда. У меня есть надежные люди, которые доберутся до озера Фрейра и отвезут новости не хуже вас.
Прошло несколько дней. Вальгаут не проявлял бурной радости по поводу появления незнакомой дочери, но без колебаний прнял Эльдис и Вигмара в число своих родичей и обращался с ними так уважительно, как они только могли желать.
— Постой-ка, это тебя на Остром мысу объявили вне закона? — как-то раз вспомнил Эдельмод, в каком-то разговоре опять услышав имя Вигмара.
— Меня. — Вигмар кивнул и посмотрел на Вальгау-та. — Но я не прошу никакой поддержки в этом деле. Сейчас уже...
— Мне было бы стыдно пред богами и людьми, если бы я оставил без поддержки хоть кого-нибудь из своей родни! — ответил Вальгаут, даже рассерженный словами Вигмара. — Ты должен был попросить у меня помощи еще тогда! Уж я бы не дал этим Стролингам объявить тебя вне закона! Ха! — Он с размаху хлопнул себя по колену. — Ведь я слышал речь Кольбьёрна! Мне и в голову не могло прийти, что ты мой родич и все это меня тоже касается. Уж тогда я не стоял бы, как столб Тюрсхейма, и не размышлял, какой плащ надеть па вечерний пир!
— Теперь эта вражда прекращена! — успокоил его Вигмар. — От Стролингов мало кто остался, а я беру в жены их дочь. Мы справим свадьбу, как только будет подходящее время.
— А разве сейчас плохое время? — Вальгаут удивился и посмотрел на Рагну-Гейду. — Давай назначим день, и я велю женщинам варить пиво.
Гейр в изумлении раскрыл рот, а Вигмар благодарно улыбнулся и покачал головой:
— Спасибо тебе, Вальгаут, ты действительно уважаешь родню. Но мне хотелось бы обзавестись женой не раньше, чем у меня снова будет свой собственный дом. Хоть какой-нибудь. Для этого нужно прогнать о6ратно раудов. А это будет еще нескоро.
— Пожалуй, это разумно. — Вальгаут кивнул, хотя по лицу его было видно, что он с неохотой расстается с мыслью о скором свадебном пире. — А пока этого не произошло, и ты сам, и твоя невеста, и все твои люди могут жить у меня. В моей усадьбе на всех хватит места.
— Ой, так это твой жених? — шептала Рагне-Гейде Вальтора, дочь Вальгаута. Глаза девочки засверкали, она даже запрыгала на месте от нетерпения. — Ой, почему вы не хотите справлять свадьбу сейчас! Это так весело! Я так люблю, когда у нас дома пиры! И вовсе вам не надо какой-то свой дом — живите у нас, разве здесь плохо?
Как видно, уважение ко всякой родне и любовь к пирам у отца и дочери была в крови. Рагна-Гейда улыбнулась и постаралась подавить вздох. Ей было грустно думать, что их свадьба с Вигмаром отодвинута на самый неопределенный срок, но ока была согласна с ним. Она тоже не хотела устраивать свадьбу сейчас, пока вся их жизнь поломана и нет надежд на скорое ее восстановление, пока она ничего не знает о своих родичах, пока родными местами владеет враг, пока сами они — лишь две щепки в бурном море. Здесь, па западном побережье, пока еще не тянуло дымом войны, но Рагне-Гейде казалось, что она не рассталась со своим разоренным Севером — часть ее сердца осталась там, а часть родины она принесла сюда с собой.

До Середины Зимы оставалось еще полмесяца, а Трехрогий Фьорд, в котором конунги Фьялленланда с давних времен собирали войско для далеких походов, уже был полон кораблей. И с каждым днем войско Торбранда конунга увеличивалось: один за другим приплывали новые корабли, подходили конные и пешие дружины. После того, как союзники-рауды начали поход, по земле побежали слухи о небывалой легкости их продвижения и о богатой добыче. Даже те, кто сомневался в успехе, теперь поспешно снаряжались к торопились запять свое место в войске.
— Квиттам не устоять, — негромко заметил Торбранд конунг. И впервые он говорил ке о том, чего страстно желает, а о том, что есть на самом деле. — Такая лавина их сметет. Хотел бы я сейчас поглядеть нa тех, кто сомневался в нашей победе.
Конь Торбранда стоял на уступе горы, тянущейся вдоль всего Среднего Рoгa, и отсюда ему были видны все три рукава фьорда и все множество людей и кораблей. Дымы костров сотнями поднимались к небу, пестрели шатры и паруса, которыми были покрыты землянки; сотни конских и драконьих голов на носах кораблей стремились к морю. И впервые за все время подготовки
Торбранд конунг был спокоен. Та лихорадочная, нетерпеливая жажда мести, в которой он жил почти полгода, была сплошной непрерывной мольбой к богам о помощи. И вот наконец-то Торбранд был уверен, что боги услышалн его: лихорадка уступила место спокойствию и вере.
— Те, кто сомневался, сейчас далеко, — ответил Торбранду Хромар сын Кари. По своему обыкновению он держался на шаг позади конунга. — И мне, по правде сказать, жаль, что они нас не видят. И что мы не видим их.
Торбранд конунг хорошо различал оттенки в голосе своего любимца и сейчас же разобрал намек на что-то неприятное, В отличие от вождя, Хродмар не успокоилсл: не так давно полученное известие об обручении любимой им девушки лишило его сна и покоя, и теперь он жил лишь тем днем, когда наконец-то ступит на Kвиттинг.
— Ты говоришь об Эрнольве? — Торбранд обернулся, скользнул взглядом по лицу Хродмара. — Неужели ты так сильно обижен, что он не позвал нас с тобой на свадьбу?
— Хотел бы я, чтобы ты всегда так смеялся, как сейчас! — со скрытой досадой ответил Хродмар. — Не меня, но тебя он мог бы позвать на свадьбу! Или хотя бы сперва спросить, понравится ли это тебе!
— Можно подумать, что моя родственница Ингирид будет жить в доме у тебя самого! — насмешливо сказал Торбранд. Он не отличался легковерием, но сейчас полагал, что Хродмар уж слишком строг к Эрнольву и напрасно подозревает в нем черные замыслы.
— Послушай, конунг! — тихо, но очень решительно сказал Хрсдмар и подъехал ближе, так что конь его встал головой к голове коня Торбранда. — Видят боги. не из тех, кто стремится из зависти оговорить всех подряд. Но тебе следует быть осторожнее. Если бы здесь был мой отец, он сказал бы тебе то же самое. Эрнольв почти равен тебе но происхождению, и теперь он состоит с Бьяртмаром конунгом в более близком родстве, чем ты. Я не знаю, хочет ли он изменить тебе, но что он может это сделать, поймет даже глупый великан. И я на твоем месте послал бы туда какого-нибудь надежного человека, чтобы приглядел за ним и его новой раудинской родней.
Торбранд конунг помолчал, и его взгляд, устремленный в лицо Хродмара, выражал такую странную смесь досады, сожаления и сочувствия, что Хродмар смутился и отвел глаза.
— Я понимаю, на что ты намекаешь, — ответил наконец Торбранд. — Но хватит об этом, Хродмар сын Кaри. Я не отпущу тебя на Квиттинг. Я говорил тебе не раз: где лошадка, там и уздечка. Мы пойдем туда вместе, когда все будет готово. А пока пусть Эрнольв справляется один.
Хродмар нахмурился, в его голубых глазах отразились боль и досада.
— Я вовсе не имел в виду себя! — ответил он, невольно постукивая пяткой сапога по конскому боку и с усилием сдерживая скакуна на одном место. — Чего мне делать на Квиттинском Севере, когда мне нужно... на запад, на юг, в Медный Лес... Я сам не знаю! Но на севере не может быть...
— Твоей девушки не может быть на севере, — мягко подхватил Торбранд. — Послушай, Хродмар, ты знаешь, что никто никогда не сможет охладить мою дружбу к тебе. Но людям не запретишь болтать. И очень многие подумают, что женитьба на дочери Бьяртмара — не такая уж большая вина, гораздо меньшая, чем любовь к дочери квиттинского хёвдинга. В глазах людей ты не меньше Эрнольва похож на предателя...
— Если бы я знал, кто так говорит! — возмущенно воскликнул Хродмар и сжал рукоять меча. — Если это Асвальд...
— Успокойся! — Торбранд повелительно прикоснулся к его руке концом свернутой плети. — Асвальд или кто-нибудь другой — неважно. Я верю тебе. И Эрнольву мы должны верить. Даже если кто-то вообразит, что теперь его права на власть во Фьялленланде не уступают моим. А присмотреть за ним... Это и в самом деле было бы неплохо. Говорят, что в Медном Лесу есть золото. Если Эрнольв его найдет, то я хотел бы верить, что он не забудет своего конунга...
— Пока мы здесь сидим, он уже дошел до Золотого озера, — угрюмо бросил Хродмар. — А его южный берег граничит с Медным Лесом.
— Думаешь, уж:е дошел? — переспросил Торбранд, и его лицо вдруг приняло озабоченное выражение.
— Если он идет так быстро, как говорят...
— Я не хотел бы, чтобы рауды дошли до Золотого озера и остановились там! А останавливаться нельзя — каждый день нашего промедления увеличивает силы квиттов. Поедем! Предупредим кое-кого, что скоро придется выступать!
Торбранд конунг ударил коленом конский бок и поскакал вниз по тропинке. Хродмар устремился за ним: мысли конунга все-таки повернулись в ту самую сторону, которая: была ему нужна.

После полудня вдали показались горы.
— Вон, видишь, — это уже Медный Лес! — Тьодольв, сын Вальгаута, вытянутой плетью показал Рагне-Гейде вперед. — К закату будем возле озера, а там до усадъбы недалеко.
-— Значит, сегодня будем почевать под крышей? -бодро, с явным удовольствием спросил Гуннвальд.
— И под крышей, и в тепле! — со смехом подтвердил Тьодольв. Ему нравился разговорчивый великан Гуннвальд и всю дорогу он старался держаться поближе к нему. — Сегодня вы увидите свой новый дом!
Путь от побережья продолжался уже шестой день. Мужчинам казалось, что большой обоз, полный женщин, детей, домашних пожитков, съестных припасов и прочего, со стадом всякого скота в середине, движется слишком медленно, но Вальтора уверяла, что путь от Можжевельника до усадьбы Золотой Ручей, где семейство Вальгаута проводило лето, всегда занимает шесть дней.
— Весной иногда даже семь или восемь! — добавляла сна, — Когда тепло, можно ведь не торопиться, верно? Можно даже и раз-другой переночевать под открытым небом. Я так люблю спать на земле у костра и смотреть на звезды!
— Значит, ты тоже любишь ночевать в усадьбе Небесный Свод! — подхватывал Гуннвальд, и Вальтора звонко смеялась, даже когда шутка повторялась не в первый раз. Ей тоже нравился Гуннвальд.
Казалось, веселые дети Вальгаута Кукушки даже не задумываются над тем, что они едут в любимую горную усадьбу не весной, а в начале зимы, а за спиной оставляют войну. Но это только казалось. По вечерам Тьедольв часто подсаживался к Гуннвальду и Вигмару и расспрашивал их о фьяллях. Ему было семнадцать лот, и этой войне предстояло стать первой в его жизни.
— Ты не грусти, мы там долго не задержимся! — говорил он Вигмару, если замечал у того задумчивый неподвижный взгляд. — Мы только отвезем женщин, устроим там их всех к сразу вернемся. Не на крыльях же летят эти рауды! Они вас не опередят. Дня два или три побудем в Золотом Ручье, потом шесть тней обратно. Нет, налегке за четыре доедем или далее за три. И мы опять дома! Может, к тону времени уже будут вести от конунга или от Фрейвида хёвдинга. К мы сразу поедем в войско. И мы с отцом, и вы все.
Вигмар кивал, но редко отвечал что-нибудь. Evy следовало гордиться доверием, которое ему оказал Вальгаут Кукушка, поручив отвезти всех женщин и детей из своей прибрежной усадьбы в безопасное место. Почему-то все верили, что в глубину Медного Леса фьялли и рауды не пойдут. Вигмар и сам был рад найти для Рагны-Гейды и Эльдис надежный приют, хотя бы в чужом доме, раз уж своего больше нет. Но и мысль о скором возвращении на побережье его не радовала. Рагна-Гейда тоже не хотела отпускать его, но молчала. Как же можно во время войны отговаривать мужчину от битв? Пытаться усадить его среди женщин возле очага? Об этом нечего было и думать. Рагна-Гейда и радовалась, что вскоре у нее будет надежный дом, и не хотела, чтобы их поездка быстрее подходила к концу. Пока Вигмар и Гейр были с ней, она не теряла бодрости и надежды на лучшее. По что она станет делать, оставшись одна? Мысль об этом была так страшна, что Рагна-Гейда старалась не останавливаться па ней и скорее искала глазами Вигмара. Если его не будет рядом, то она сама окажется разрубленной пополам.
— Здесь еще маленькие горы! — наперебой рассказывали им с Гейром Вальтора и Тьодольв. — А вот там. в глубине Медного Леса, они такие высокие, что до вершины идти целый день! Правда, мы с отцом несколько раз ездили в гости в дальние усадьбы. Однажды мы даже были у хёвдинга в усадьбе Кремнистый Склон. Там рядом Раудберга, та самая, на которой стоит святилище Стоячие Камни. Она такая высокая, что достает до самого неба.
— Не хотела бы я там побывать! — Рагна-Гейда улыбнулась, шутливо передернула плечами. — Там. должно быть, полным-полно троллей!
— Что тролли! — в один голос закричали Тьодольв и Вальтора. Вспомнив, что он уже мужчина и воин, Тьодольв замолчал, а ликующая Вальтора продолжала, глотая слова от воодушевления: — Там рядом Турсдален — Великанья долина! А в ней живет Свальнир! Это великан, из старших родов, которые здесь жили еще до людей! Он такой огромный, как вон та гора! А может стать еще больше! Каким захочет, таким и будет! Он — дух Медного Леса, это нам Горм говорил! Он живет в том святилище и все знает!
— Ну, ну, вы ток гордитесь, как будто этот Свальнир — ваш собственный! — ревниво вставила Эльдис.
Она еще не привыкла, что эти двое — ее брат и сестра, и никак не могла себя заставить полюбить их хоть немножко. Напротив, Вальтора и Тьодольв вызывали в ней невольную неприязнь, поскольку способны были болтать и смеяться без умолку и приковывали все внимание только к себе. И Вигмар, и Гуньвальд, и Гейр, и Рагна-Гейда слушают только их, а ее как будто и вовсе нет:
— У нас на севере тоже есть на что посмотреть! — продолжала Эльдис — Вот вы не видели ни одного мертвого оборотня, а я виделa!
— А хотя бы и не видели! — миролюбиво согласился Тьодольв, -— Зато если у нас такой объявится, то мы тоже из очень-то напугаемся!
Рагна-Гейда слушала их бсееду, улыбаясь, но на душе у нее было тяжело. Ока сама несколько лет назад была полти такая же, как сейчас Вальтера. У нее тоже были веселые и смелые братья, мечтавшие о подвигах. И как знать — не придется ли Вальтере очень скоро заплакать, как пришлось ей, проводив в небесные дружины Одина того, кого она любит больше всех на свете?
А горы Медного Леса приближались, медленно выступали из глубин, затянутых серыми туманными облаками, Одна или две уже оказались позади, словно сами переместились за спины гостей И заступили дорогу назад. Не слишком крутые, но высокие, поросшие лесом, усеянные валунами, они окружали неширокую тропку со всех сторон, и Рагне-Гейде уже казалось, что сам воздух здесь другой. Земля дышала здесь иначе, и до сердца спящей богини Исрд было ближе, чем в других местах. Здесь казалось даже теплее, чем на побережье: ветер мягко гладил кожу, нигде не лежало снега, Все зто вселяло в душу робость и священный трепет; хотелось говорить потише и ходить поосторожнее, чтобы не потревожить дремлющие силы этой таинственной страны, именуемой Медным Лесом. Неуловимое, но ясно ощущаемое присутствие этих сил не пугало, а давало драгоценное ощущение надежности и защищенности; скрытые силы земли брали под защиту каждого, кто вступал сюда, и бегущий от врагов мог знать, что здесь он уже не один. Невидимые глаза неотрывно следят за ним, и невидимые руки в нужный миг протянутся на помощь. Уловив впервые это чувство, Рагна-Гейда внимательно прислушивалась к нему и отдыхала душой: безопасность была именно тем, чего ей так не хватало в последнее время.
— Вон, вон, видишь, три горы! — вдруг воскликнула Вальтора. — Между ними — Золотое озеро! Мы его скоро увидим!
Рагна-Гейда нашла взглядом три горы на севере. Кое-где их покрывал хвойный лес, но по большей части буро-рыжие кремневые склоны оставались открытыми.
— Нам нужо подниматься на них? — спросила она у Вальторы.
— Нет, не нужно. — Девочка покачала головой. -Вон там маленькая долина между ними, там течет Золотой ручей, там и наша усадьба. Уже скоро.
К вечеру похолодало, посыпался мелкий, но густой снег. За серой пеленой спрятались горы, лес по сторонам тропинки неясно темнел, и Рагне-Гейде делалось страшно. Горы и лес были полны таинственной, нечеловеческой жизни, которая не слишком-то рада пришельцам.
Оставив сбоку гору, отряд втянулся в узкую долину.

Предыдущая страница 23 Следующая страница


Спящее золото 24

— Сейчас ты кое-что увидишь! — ликующе напевала Вальтора, вытирая платком покрасневший от холода носик.
— А я знаю кое-что, чего ты никогда не видела! — весело подхватывал Тьодольв. Брат и сестра перемигивались и посмеивались, предвкушая что-то необыкновенное.
Объехав еловый лесок, спускавшийся со склона. Рагна-Гейда увидела неширокий ручей. Он быстро бежал ло каменистому ложу, огибая выступы скал, по росшие мхом, и журчание его казалось осмысленным: ручей говорил что-то на своем собственном языке и сам себя слушал. Было уже почти темно, и Рагна-Гейда вдруг удивилась, осознав, что может свободно разглядеть каждый камешек на берегу, каждый клочок мха над водой.
— Ну, видишь? — восторженно воскликнуло Вальтора, словно все это было ее рук делом.
Вода в ручье светилась. Мягкое золотистое сияние поднималось со дна и насквозь пронизывало воду; отблески света падали на берега и скользили по камням, словно торопились успеть за быстро бегущим потоком, но не могли.
— Это Золотой ручей! — наперебой объясняли Вальтора и Тьодольв, смеясь от радости. — Говорят, что в нем отражается все золото, которое спрятано в Медном Лесу! А в Золотом озере можно еще не такое увидеть! Ведь Золотой ручей впадает в Золотое озеро! Жалко, что сейчас не лето — летом на закате все озеро сияет, как будто полно золотом до краев!
Вокруг слышались изумленные восклицания: спутники Вигмара, никогда еще не видевшие подобного чуда, не могли оторвать глаз от мягкого сияния, скользящего по поверхности ручья.
— А там на дне полно золота, да? — восхищенно расспрашивал Гуннвадьд. — А если пошарить — можно выловить колечко-другое?
Вальтора и Тьодольз хохотали, давая понять, что поиски будут напрасны.
— Там нет золота! — наконец выговорила девочка. — Само золото спрятано троллями и свартальвами в горах. А здесь только его отражение! Добраться до золота нельзя, а вот поглядеть на него может каждый!
— Ладно, Гуннвольд, поедем дальше, — предложил Вигмар. — У нас еще будет время этак полюбоваться, а сейчас нам всем давно пора погреться у огня.
В памяти Вигмара был еще жив курган Гаммаль-Хьёрта, полный золотом, которое никому не принесло счастья. Поэтому и блеск Золотого ручья его нисколько не порадовал.
Хирдман, которого Эрнольв Одноглазый посылал к Торбранду конунгу, застал своего ярла совсем не там, где расстался с ним.
— Я вижу, вы не теряли времени зря! — сказал Хрольв, наконец-то догнав Эрнольва на много переходов дальше к югу. — Если бы об этом знал Торбранд конунг, он бы заторопился еще сильнее.
— Так он заторопился? — обрадованно переспросил Эрнольв. Ему давно уже не терпелось увидеть в походе фьяллей, а не одних раудов.
— Он хочет присоединиться? — не так радостно переспросил Ульвхедин ярл. Его-то не слишком порадовала весть, что скоро придется делиться добычей.
— Конечно, — ответил Хрольв. — Я сам видел Трехрогий фьорд — он полон кораблями, как ячменный сноп зернами. Корабли отплывают на следующий день после Середины Зимы, а пешие дружины начинают поход еще раньше. Очень скоро здесь будет Арнвид Сосновая Игла. Торбранд конунг дает ему пять или дано шесть сотен человек. Они помогут нам продвинуться дальше. Ведь в Медном Лесу придется уже не так легко, как было на севере. Тролли хорошо стерегут свое золото!
— Да есть ли оно, это золото? — с недоверием спросил Эрнольв.
— Торбранду конунгу хочется, чтобы оно было. — Хрольв пожал плечами. — Он велел передать тебе, чтобы ты хорошенько поискал. Надо расспросить здешний народ.
— Никого не надо расспрашивать, я уже все знаю! — самоуверенно заявила Ингирид. Торбранд конунг не мог бы найти более горячую сторонницу в поисках квиттингского золота, чем она. — У нас же есть этот парень... Как его, Кам?
— Книв, — поправил Эрнольв. — И ты веришь его болтовне?
— Еще бы не верить! Ведь он все видел своими глазами!
— Что он видел?
— Золото! — с торжеством воскликнула Ингирид, как будто само это слово снимало все сомнения и уничтожало преграды. — Он же сколько раз рассказывал про курган Старого Оленя! Я не знаю, где у тебя уши, а я не упустила ни словечка!
Эрнольв только вздохнул. Ингирид начала расспрашивать о золоте сразу же, как только ей позволили приехать в захваченную усадьбу Стролингов. Хальм с остатками дружины уехал в тот же день, тяжело раненный Ярнир остался в усадьбе, а Книв прижился возле Эрнольва и следовал за ним, естественно приняв его как нового хозяина. По рассказам Книва, все вынутое из кургана золото Арнхильд хозяйка улезла с собой, когда покидала усадьбу. Ингирнд немедленно приказала послать дружину вдогонку, но поиски оказались напрасны. Вокруг усадьбы было слишком много густых лесов, а у Зрнольва было много забот и мало людей.
Книв уверял, что в кургане еще оставалось немало золота, но курган найти не удалось. День за днем Книв и Ингирид кружили по долинам, но от кургана не осталось и следов, хотя перед этим он несколько веков смирно стоял на месте.
— Это все Грюла! — сокрушенно сознался наконец Книв. — Она спрятала курган. Она отводит нам глаза, и мы никогда его не найдем.
— Но где же ваш Старый Олень набрал столько золота? — не отставала Ингирид.
— Говорят, в горах Медного Леса. Там его добывают только свартальвы. Но люди рассказывают, что в Медном Лесу текут ручьи, где вместо камней лежат золотые самородки, вот такие большие! — Книв выразительно показал кулак. — Это если ручей где-нибудь в горе размоет кладовую свартальвов. Тогда можно брать, сколько сумеешь унести.
Ингирид жадно слушала и себя не помнила от нетерпения скорее оказаться возле такого вот ручья. Ее ладони уже ощущали тяжесть мокрых, скатанных водой самородков, глаза слепил их упоительный блеск. Ее жажда добраться до золота Медного Леса даже превышала жажду отомстить Вигмару Лисице.
А Эрнольв вспоминал о нем каждый день. Теперь он точно знал, кого ищет и кто вернет ему второй рунный полумесяц. Полумесяц оставался разномерно теплым, и это означало, что у далекого побратима дела идут неплохо. И это радовало Эрнольва; он приходил в ужас от мысли, что Вигмар может погибнуть, и тогда полумесяц снова окажется потерян — замолчит, зарытый в могилу, или уйдет совсем к другому, неизвестному человеку, и поиски станут почти безнадежными. А сейчас Эрнольв был полон надежды: если он думал о Вигмаре, тот представлялся ему как живой. Эрнольв отчетливо помнил каждое его слово, сказанное во время их немногих встреч возле Островного пролива, каждое движение, каждый взгляд его желтых глаз. Теперь, после рассказов Книва, Эрнольв знал о Вигмаре все и гораздо лучше понял его задумчивую грусть, его стихи о той женщине, брата которой он убил. Эрнольв расспрашивал о Вигмаре всех квиттов, которые попадали в плен, но никто его не видел.
— Он это умел — исчезать! — рассказывал Книв. -Я сам видел однажды: идет он по долине, идет, а потом, вдруг раз — и нету. Как под землю провалился. Это eго Грюла научила.
На усадьбе Ореховый Куст напуганные и растерянные домочадцы, потерявшие хозяина, не могли рассказать о Вигмаре ничего нового.
— Он был здесь, желтоглазый оборотень, чтобы ему попасть прямо в зубы Фенриру! — бранилась Оддборг хозяйка, то причитая, то плача. — Удачи! Мой глупый сын искал удачи и притащил сюда этого тролля! Вот она, его удача: где мой сын! Сгорел в той проклятой троллиной усадьбе, а желтоглазый тролль вернулся к своей проклятой родне под землю! Чтоб ему обратиться в камень!
Никто из дружины Модвида не видел Вигмара после пожара Кротового Поля. Только Сэг-Гельмпр, тоже раненый и попавший в плен, дал Эрнольву умный совет.
— Никто не знает, что случилось с той девушкой, дочерью Кольбьёрна, — сказал он, — А Вигмар тоже любил ее. Модвид не думал об этом, а напрасно. Мне думается, Вигмар исчез не один, а с ней. Ищи ее, и ты найдешь его.
Такая красивая девушка, как Рагна-Гейда дочь Кольбьёрна, и такой заметный человек, как Вигмар Лисица, не могли пройти через весь Квиттинский Север, не оставив следов. Однако их не видел почти никто. Лишь на одной усадьбе хозяева вспомнили, что такие люди у них однажды ночевали. Но куда они ушли — никто не знал.
Однако Эрнольв не терял надежды. Иногда ему казалось, что он уже видел те леса и долины, мимо которых лежал его путь, хотя никогда прежде он здесь не бывал. Значит, здесь проезжал его побратим, и рунный полумесяц подсказывает, что он на верном пути.
— Теперь до Золотого озера уже недалеко, не больше двух-трех переходов, — сказал Книв в тот день, когда их догнал вернувшийся от конунга Хрольв. — Но я этих мест уже ке знаю. Я тут был один раз всего, и то пять лет назад.
— Только бы добраться до Медного Леса! — нетерпеливо мечтала Ингирид. —И там уж троллям придется попрощаться со своим золотом!
— Да, надо поторапливаться, — бормотал Улъвхедин ярл, думая о том, что Арнвид Сосновая Игла и другие ярлы Торбранда тоже не откажутся пошарить в золотоносных ручьях. — Пора поторапливаться, а не то тролли спрячут свое золото. И мы останемся ни с чем!
Когда люди разошлись, Хрольв тронул Эрнольва за рукав.
— Я хочу еще кое-что сказать тебе, ярл, и это только для твоих ушей, — негромко добавил он. — Многим людям... Короче, Хродмар сын Кари очень недоволен твоей женитьбой.
— Хродмар недоволен? — Эриольв изумленно вскинул брови. — Чем она ему помешала?
— Он говорит, что теперь ты стал более близким родичем Бьяртмору Безбородому, чем сам Торбранд конунг. Неизвестно, хочешь ли ты предать конунга, но теперь ты можешь это сделать. Это собственные слова Хродмара, мне передал их Асвальд сын Кольбейна. А Хродмар часто говорит об этом с Торбрандом. И Асвальд велел мне предупредить тебя, для тебя самого было бы очень хорошо, если бы ты нашел побольше золота и все его преподнес Торбранду конунгу. Иначе он перестанет тебе верить.
— Благодарю, — медленно выговорил Эрнольв, не сразу уяснив себе такие неожиданные и неприятные новости. Что же это получается? Он заставил умолкнуть собственное сердце, принудил себя взять в жены Ингирид, надеясь этим доказать свою верность и разом избавиться от упреков. И это же поставили ему в вину!
Отвернувшись, Эрнольз сердито сплюнул на землю. Сколько можно доказывать, что ты — не тюлень? Вигмар, квиттинский побратим, не стал бы такого терпеть. Он давно бы бросил эту хюльдру Ингирид (если бы вообще когда-нибудь брал ее в жены) и вернулся домой, в Аскефьорд, к родичам и к любимой, послав к великанам весь этот поход, для которого он, видите ли, недостаточно хорош! Пусть сами воюют! Хродмар сын Кари! Сам спит и видит во сне свою квиттинку! Пусть сам возится со всеми здешними троллями, если не доверяет другим!
Однако скоро гнев Эрнольва остыл. Он не умел долго сердиться, а привычка подчинять свои чувства необходимости была в нем воспитана с детства. «Те, кто думает только о себе, легко и весело живут в молодых годах, но в старости им приходится слишком тяжело! — когда-то говорил им с Халльмундом отец. — Я не желаю вам такой старости!»
Вдруг Эрлольв поймал себя на мысли, что очень давно не вспоминал Халльмунда. В первые дни и месяцы после потери брат не выходил у него из ума, а сейчас время и привычка притупили остроту горя и даже память. Но, странное дело, Эрнольв не чувствовал себя одиноким. Это в первые дни на месте брата зияла пустота. А сейчас Эрнольв невольно жил с сознанием, что где-то далеко есть человек, неразрывно связанный с ним; человек, с которым у них общие силы и одна на двоих удача. Нe брат, а кто-то другой, заменивший его. Побратим. Вигмар сын Хроара.

Усадьба Гулльбекк — Золотой Ручей — была очень старой постройки. Ее окружала стена высотой в полтора человеческих роста, и не земляная, а из бурых гладких камней. Нижний ряд был выложен из таких огромных валунов, что Рагна-Гейда удивленно спросила:
— Уж не великанов ли заставили таскать эти камни?
— Может быть, — вполне серьезно ответил Тьодольв. — Это было очень давно.
Гостевой дом представлял собой длинное, шагов в двадцать, строение, где каменные стелы поднимались не выше человеческого роста, а над ними возвышалось огромная двускатная крыша, покрытая дерном.
— Да так строили еще в Века Асов! — изумленно присвистнув, воскликнул Вигмар. — Вот уж не думал, что хоть раз в жизни увижу настоящий «длинный дом!» Как он только уцелел? Вы в нем держите коров?
— Для коров у нас есть хлевы, — горделивым голосом богатой хозяйки отозвалась Вальтора.
— А «длинный дом» здесь держат для гостей, — ворчливо заметил Эдельмод. Ему не нравилось, что северный пришелец, внезапно оказавшийся родичем хозяина, поставлен главным над, всеми домочадцами, и в каждом слове Вигмара старый воспитатель подозревал что-то обидное. — Можешь сам убедиться — в нем из стен не дует и крыша не течет! Здесь умеют содержать хозяйство в порядке. В Века Асов умели строить: Не то, что сейчас!
На крыше большого хозяйского дома дрожала веточками целая стойка березок,
— Одна береза выросла совсем большая, отец велел ее срубить, а то обрушилась бы крыша! — рассказывала Вальтора, показывая пенек над дверью. — А жалко! Было бы у нас дерево на крыше...
— Хватит тебе болтать, лучше покажи девичью! — прервал ее брат. — Ты помнишь, отца с нами нету, так что придется тебе похозяйничать!
Вспомнив это важное обстоятельство, Вальтора захлопотала. В тринадцать лет она уже была неплохой хозяйкой: она уже знала, как все должно идти в домашнем хозяйстве, ей только не хватало опыта, чтобы все подобающим образом устроить. Но для этого в Золотом Ручье был управитель по имени Фёрли, а из Можжевельника вместе с детьми Вальгаута приехали воспитатель Эдельмод и его жена Фроа. Ток что вскоре усадьба, где зимой вокруг очага в кухне грелось лишь с десяток скотников, была освещена и полна шума. В хозяйском доме горели очаги, и в кухне, и в гридинце рабыни жарили мясо, поскольку после утомительного путешествия следовало подкрепиться. Так распорядился Тьодолв, и Гуннвальд уверял, что из него выйдет отличный хозяин.
Утомленных детей уложили спать, а взрослые устроились вокруг очагов. Завтра Вальтора и Фроа собирались варить пиво, но пока горячий отвар брусничных листьев с медом был для замерзших и усталых путников ничуть не хуже. Довольный Тьодольв занял высокое хозяйское место меж резных столбов, а напротив усадил Вигмара; по стенам развесили оружие, пол усыпали соломой, и гридница приобрела совсем жилой, оживленный вид. Женщины негромко болтали, радуясь концу длинного пути и устройству ка новом месте, Стейнмод извлек из походного мешка тавлейную доску, с которой, как оказалось, не расставался и сумел спасти даже из горящего дома, и выискивал себе товарища для игры. Гуннвальд расспрашивал Фёрли, хороша ли здешняя кузница и есть ли толковые помощники, чтобы чинить оружие. И даже Гейр, отогревшись, повеселел: его подбодрило чувство вновь обретенного дома. А через несколько дней, когда они вернутся к Вальгауту, может быть, там уже будут вести о родичах. Стролингов не так-то просто извести!
— Завтра утром пойдем смотреть Золотое озеро! — мечтала Вальтора, то и дело зевая, но не сдаваясь и не желая прерывать уютный и веселый вечер. — Если выдастся ясный день, то будет видно, как блестит золото. Ну, отражение. Пойдешь с нами, Гейр?
Гейр кивнул, чуть-чуть улыбаясь: ему нравилось смотреть на румяную, разговорчивую, никогда не унывающую девочку. II ему вовсе не казалось, что между нею и Эльдис есть хоть какое-то сходство: разное выражение лица, замкнутое у одной и открытое у другой, делало их совсем разными. Эльдис испытала горе и познала страх смерти, оставившие неуловимую печать на ее лице, а Вальтора будто и не подозревала, что они есть на свете. И хотя Эльдис знала о жизни больше, на Вальтору было приятнее смотреть. Горе и смерть — неотъемлемая часть мира, но живое бежит от мертвого и тянется к живому. Человеческое сердце хочет верить в радость, верить, что бы ни случилось. И Гейр,. не так давно считавший свою жизнь конченной, испытал на себе заживляющее действие этой веры.
— Завтра мы пойдем па охоту! — поправлял Вальтору брат. — Пока мы с мужчинами здесь, надо заготовить побольше мяса впрок. Погляжу я на тебя, как ты зимой пойдешь на лыжах выслеживать оленей! А резать коров тебе Эдельмод не даст, так и знай!
— Очень напугал! — не смущаясь, отвечала Вальтора, грозно уперев белые ручки в бека. — Если надо будет, я не хуже тебя сумею подстрелить оленя:
— Может, дать тебе рогатину? Сходишь на медведя? — предложил Тьодольв. Шутливые перепалки служили знаком совершенного согласия между ними, и все вокруг улыбались, слушая их.
— Ну, вы идите на охоту, а мы с Рагной-Гейдой пойдем смотреть озеро! — решила наконец Вальтора. — А Вигмару и Гейру я потом еще раз покажу.
— Тьодольв хёльд! — В гридницу из кухни заглянула женщина. — Там кто-то стучится в дверь!
— Кто стучится? — Тьодольв вопросительно огляделся. — Кто-нибудь на двор выходил?
— Если бы выходил, я бы помнила — я же сижу около двери, чтобы зря тепло не выпускали, — пояснила рабыня. — А теперь кто выходил, все ужа вернулись. Это кто-то...
В тишине снова послышался негромкий, но уверенный стук снаружи.
— Да у вас ворота закрыты ли? — спросил Эдельмод, уже готовы;й возмутитьоя небрежностью сторожей.
— Закрыты! — уверил его один из хирдманов Тьодольва.
— Как же он попал во двор?
Стук повторился.
— Открывайте! — решил Тьодольв. — Может, кто-то заблудился.
Несколько хирдманов прошли па кухню и открыли дверь.
— Наконец-то! — весело произнес из тьмы молодой женский голос. — А то я уже хотела лезть через дымоход! Приветствую этот дом, его хозяев, гостей, свободных и рабов!
Голос был негромок, но его услышали но всей кухне и по всей гриднице. А Вигмар невольно поднялся с места: этот голос был ему знаком. Как наяву, ему представилась крошечная каморка, освещенная плошкой с тресковым жиром на сундуке, высокая женская фигура, окутанная пламенным облаком рыжих волос.
— Я пришла, чтобы усидеть Вигмара сына Хроара! — продолжал голос. — Думаю, он тоже будет мне рад!
Вигмар шагнул к двери, и тут же на пороге гридницы появился знакомый образ. Казалось, Альвкара не подошла к порогу, а прямо возникла на нем; язык света oт очага слизнул с порога темноту, освободив ей место. Она встала в дверном проеме, и два факела, вставленные в кольца по сторонам двери, разом побледнели перед пламенным сиянием ее волос, как земной огонь бледнеет перед небесным.
Люди в гриднице замерли кто где был, не спуская глаз с чудесного видения. Высокая, головой под притолоку, величавая фигура рыжеволосой девушки со смеющимися голубыми глазами, одетая в черную кольчугу поверх длинной лебедино-белой рубашки с широкими рукавами, была так прекрасна, что при взгляде на нее у мужчин и женщин захватывало дух. А Альвкара радостно улыбалась, словно все здесь былл ее родичами, по которым она соскучилась в разлуке.
— Здравствуй, Вигмар, — приветливо сказала Альвкара, сразу найдя его глазами. — Укажи мне подходящее место. Я пришла издалека и немножко устала.
— Еще бы тебе не устать! — воскликнул Вигмар, живо представив, из какого «далека» сюда явилась валькирия. Но почему-то он не ощущал никакого священного трепета, а только радость, как будто она и впрямь была его родственницей. Должно быть, многолетнее знакомство с Грюлой приучило его к нечеловеческим существам. — Садись сюда.
Он взял теплую руку валькирии, нежную и мягкую, словно ей никогда не приходилось держать меча, провел Альвкару в середину палаты и усадил возле самого большого очага. От движений Альвкары по всей палате повеяло свежим, бодрящим, таким неожиданным запахом летней грозы. Все в гриднице следили за ней, как завороженные. И больше всех была изумлена Рагна-Гейда. Вигмар уже рассказывал ей о рыжеволосой валькирии, которая помогла ему не опозориться на стихотворном состязании, но она не могла свыкнуться с мыслью, что и ее глазам явилось такое чудо.
— У вас есть чего-нибудь тепленькое выпить? — спрашивала Альвкара, протягивая руки к огню, и ее пальцы светились красноватым светом пламени, как прозрачные. — Там наверху так холодно — страшно подумать!
— Это кто? — озадаченно пробормотала Вальтера, не сводя глаз с гостьи.
-— Это валькирия, ее зовут Альвкара, — пояснила Рагна-Гейда, сама удивляясь, до чего буднично звучит ее голос. — Она помогает Вигмару. Ее надо получше встретить.
Вальтора серьезно кивнула и тут же налила в свою собственную серебряную чашу горячего брусничного отвара. Весело поблагодарив ее, Альвкара принялась пить, грея замерзшие пальцы о горячие бока чашки, и всем в гриднице вдруг стало тепло, легко и весело.
— Я рада, что ты оправдал мои надежды! — говорила между тем Альвкара Вигмару. — Я не ошиблась, когда решила тебе помочь, а знаешь как приятно убедиться в своей правоте? За это и померзнуть не жалко.
— Да уж! — насмешливо согласился Вигмар. — Я насовершал таких подвигов, каких ты и в древности не видела! Только давай не будем говорить о них сейчас. Все эти добрые люди могут лишиться сна, если узнают, с каким великим героем им приходится жить рядом!
Альзкара подняла на него глаза от чаши, и ее взгляд из веселого стал серьезным.
— Я говорю вовсе не об этом, — мягко сказала она. — В древности я видела подвиги, подобные твоим, но, поверь, они и тогда доставляли мне мало радости. Я видела героев, которые сотнями убивали невиновных людей только за то, что те дружили с врагом «героя». Один великий воин утопил в море одиннадцатилетнего сына своего врага, который ничего и нe знал об зтой вражде. А тот еще хвалебную песнь о себе сочинил. В Валхалле я никогда не подхожу к нему. Пусть его угощает Регинлейв и все остальные. Я хочу, чтобы на земле наконец стали рождаться другие герои.
Голос Альвкары окреп, она заговорила быстро и взволнованно, ее голубые глаза засверкали ярче звезд. Все слушали, проникаясь огромной, еще не ясной важностью ее слов. А Вигмар видел, что эта речь идет от самого сердца, что Альвкара много веков думала об этом п страдала от «доблести», которая велит убивать маленьких детей только за то, что они родились не в той семье. Даже в Асгарде ее едва ли понимает хоть кто-нибудь, но не зря ее зовут Неистовой. Она не такая, как все.
И сейчас Вигмар вдруг понял, за что она стала ему помогать. Он ведь тоже в своем роде неистовый — и не такой, как все.
— Я пришла к тебе не потому, что ты убил Эггбранда и Модвида, — продолжала Альвкара. — Я пришла, потому что ты сделал это не ради пустой доблести, а ради своей любви. Кровь — не лучшее средство, но судьба не всегда дает выбирать. В Кротовом Поле ты поступил как должно. Грюла помогла тебе потому, что мало кто решится убить своего вождя, и она гордилась, что ее любимец так высоко поднялся в древней доблести. А я хочу помочь тебе потому, что твоя любовь к женщине одолела клятву вождю. Ты — тот, кто мне нужен.
-— Зачем? — тихо спросил Вигмар. Она все-таки рассказала людям, среди которых ему придется жить и сражаться, о его позоре, но сейчас важным было не это. — Зачем я тебе нужен? И почему именно я?
— Нe тревожься. — Альвкара поставила на очажный камень пустую чашку и улыбнулась, но глаза ее оставались серьезными. — Я не пошлю тебя в походы и не потребую от тебя никаких подвигов. Я прошу только об одном: будь и дальше верен своему сердцу. Больше ничего. Такие, как ты, делают богов сильнее.
— Как? — Вигмар в последнее время мало чему удивлялся, но это показалось уж очень странным. — Я никогда не был так богат, чтоб приносить обильные жертвы...
— И не надо! — Альвкара покачала головой, улыбнулась, но улыбка вышла отчего-то грустной. — Кровь — это только кровь. Жертва — это мертвое тело, не больше. Этого почему-то никто не понимает, а ведь это так просто! Когда-то боги сотворили людей, а теперь люди творят богов. Боги делаются сильнее человеческой верой, и душа бога тем полнее и богаче, чем более ярко и горячо его представляют люди. Если бы воины не восхваляли нас, бесстрашных и неутомимых дев-воительниц, то и сами валькирии до сих пор лишь волокли бы по небу грозовые тучи. А это скучновато... Облака не стоят на месте, и мир не должен стоять. Кто-то должен помнить, как было раньше. А кто-то должен искать дорогу вперед. Они часто ошибаются, и их не все любят. Но без них нельзя. И ты — как раз из таких...
— Послушай, Альвкара! — Рагна-Гейда вдруг встала с места и шагнула к валькирии, с мольбой протягивая руки. Само небо послало ей эту воительницу, прекрасную, как белая лебедь, и грозную, как грозовая туча. Только она имеет власть приказать Вигмару, дать возможность не возвращаться к Вальгауту и при этом не прослыть трусом.
— А, это ты! — Альвкара улыбнулась, и все ее лицо засияло от радости. -— Иди сюда! Я очень хочу рассмотреть тебя поближе. Оттуда, — она глянула вверх, где на потолочных балках хранились пивные котлы, — не очень-то много разглядишь.
Альвкара взяла Рагну-Гейду за руку и усадила возле себя. Вигмар смотрел на них обеих, не помня себя: они были настолько разными, что между ними как будто пролегала невидимая, но непреодолимая стена.
— Послушай! — воодушевленно и растерянно, от волнения с трудом подбирая слова, говорила Рагна-Гейда. — Скажи: ведь Вигмару вовсе не нужно возвращаться на побережье? Неужели Вальгаут, Стюрмир конунг и прочие не обойдутся без него? Ведь если все они уйдут, мы останемся здесь беззащитными!
— Успокойся! — Альвкара улыбнулась ей и посмотрела па Вигмара. — Не так-то скоро они смогут уйти. Я бы им этого не советовала. Ни ты, Вигмар, ни ты, Тьодольв, не захотите оставить ваших женщин одних сражаться с раудами и фьяллями?
— Как — с раудами? — разом загудело множество голосов. — Откуда они? Разве они придут сюда?
— Они уже идут! — объявила Альвкара. — Я затем и пришла, чтобы предупредить вас. Ульвхедин ярл с дружиной идет к Золотому озеру, потому что ему не дает покоя мечта о золоте.
— Каком золоте? — Люди недоумевающе переглядывались. — Здесь нет никакого золота!
— Здесь есть золото, только оно очень хорошо запрятано! — уверила их валькирия. — А Ульвхедин ярл должен сам убедиться, что ему золота не найти. А с ним идут еще два человека, которых ты, Вигмар, очень хорошо знаешь! — Альвкара лукаво покосилась на Вигмара. — Это Эрнольв Одноглазый и его жена, Ингирид дочь Бьяртмара. Ингирид нужно золото, а Эрнольв очень хочет повидаться с тобой.
— Со мной? — изумился Вигмар. — Зачем я ему понадобился?
— Он полюбил тебя, как родного брата! — смеялась Альвкара. — О встрече с тобой он мечтает днем и ночью. Я бы очень посоветовала тебе дождаться его здесь, а не ходить на побережье.
— Да уж конечно, я никуда не пойду! — решительно отрезал Вигмар. — И пусть они думают что хотят — я не уйду отсюда, если этому дому грозят рауды и всякие одноглазые фьялли!
Люди в гриднице шумели, обсуждая тревожные новости.
— Послушай-ка, красавица! — перекрывая общий шум, крикнул Альвкаре Гуинвальд. — Говоришь, сюда идет целое войско?
— Не войско, но сотни три мечей у Ульвхедина ярла есть. А следом подходит дружина фьяллей, но они будут здесь еще не очень скоро. Не раньше Середины Зимы.
— А нас всего... — Гуннвалъд наморщил пересеченный шрамом лоб, стараясь сосчитать людей. — Нас с Вигмаром и Гейром — девять... да у Тьодольва пятнадцать человек... Да он сам, да Эдельмод... Маловато выходит против трех сотен! — наконец сделал он вывод, так и не высчитав конечное число. — Что делать будем?
— Ты поможешь нам? — с надеждой спросила Рагна-Гейда. Она верила, что одна валькирия с успехом заменит несколько сотен войска.
Альвкара помедлила, потом вздохнула и покачала головой:
— Ваш конунг не слишком усердно приносил жертвы Одину, хотя был предупрежден. Я не могу помочь вам в битве, Властитель не позволит мне. Но не бойтесь. Вы можете найти здесь другую помощь.
— Какую? — спросил Вигмар. Привыкнув полагаться на себя, он не был разочарован отказом валькирии,
— Здесь, в Медном Лесу, много разных сил. Могущественным сил, — Альвкара загадочно улыбнулась, подняв палец. — Они помогут вам на хуже, чем девять валькирий с огненными мечами, Здешние жители упрямы, но повинуются, если чувствуют силу. Они могут многое, если суметь с ними договориться.
— Но как с ними договориться? — спросила Рагна-Гейда. Она не могла взять в толк, о чем говорит валькирия.
— И где их искать? — одновременно спросил Вигмар.
— Как с ними договориться, ты знаешь сам — не даром же ты договорился и с Грюлой, и мертвым оборотнем, и со мной. А я ведь такая привередливая — о, ты еще не знаешь! — Альвкара коротко рассмеялась и снова стала серьезной. — А найти их просто. За воротами я приметила тропу, ведущую на запад...
— Там гоняют стадо! — тут же доложила Вальтора. — Она ведет на летние пастбища!
— Если идти по ней, то заметишь другую тропинку, поуже, а за ней — каменные ворота, — продолжала Альвкара. — Пройди в эти ворота, и скоро найдешь тех, кто тебе нужен.
— Там нет никаких ворот, — недоуменно пробормотал Тьодольв. — Я там все облазил. Еще когда мальчишкой был.
— Эти жители пускают к себе не каждого! — загадочно сказала Альвкара. — Поэтому пойти к ним должен Вигмар. И непременно взять с собой свое копье.
— И меня! — быстро вставила Рагна-Гейда. Она вовсе не рвалась совершать подвиги, просто не хотела отпускать Вигмара одного. Если он уйдет один, она изведется от беспокойства, дожидаясь его. А вместе с ним она готова была к встрече хоть с самим драконом Фафниром.
— О светлая ветвь нарядов, ты знаешь, как мне хорошо рядом с тобой! — ласково, но очень твердо сказал Вигмар. — Но эта прогулка к пастбищу может оказаться опасной, а мне будет гораздо легче защищать только себя самого, а не кого-то еще.
«Вот как — «светлая ветвь нарядов»! — обиженно подумала Эльдис. — А мне бы сказал просто: «Не выдумывай глупостей и сиди дома!»
— Я бы посоветовала тебе все же взять ее с собой! — сказала Альвкара еще прежде, чем сама Рагна-Гейда собралась возразить.
Вигмар посмотрел в ее сияющие голубым светом глаза, и в голове его вдруг раздался голос, звучный и отчетливый, хотя губы ее улыбались и не произнесли ни слова. «Возьми ее с собой! — сказала ему Альвкара так, чтобы никто другой не мог ее слышать. — Ведь не золоченое копье, а эта девушка дает тебе сил для всех подвигов. И прошлых, и будущих».
«Ты права! — мысленно ответил Вигмар, уверенный, что валькирия услышит его. — Если бы не она, то я и за копьем в курган едва ли бы полез».
Альвкара улыбнулась и встала с места.
— Спасибо вам всем! — ласково сказала она. -Я приду снова, если Властитель еще когда-нибудь сделает вид, что отвернулся. Но нельзя долго испытывать его терпение.
— А зачем он отворачивается? — вполголоса спросил Вигмар, замирая от жути, что смеет обсуждать дела Отца Богов, и все же не в силах удержаться от вопроса. — Зачем он позволяет нарушить собственный запрет?
Альвкара улыбнулась с озорным лукавством, показывая, что сама-то она ничего не боится. Даже Властителя.
— Помнишь Бьяртмара Безбородого? — спросила она, — В его нраве есть кое-что общее с Властителем. Отец Ратей тоже любит позабавиться. Бросить человека в воду и посмотреть, как он будет барахтаться. А ты барахтаешься так отчаянно, что даже Одину занятно наблюдать за тобой. Но хватит. Я разболталась!
Альвкара поднесла палец к губам, улыбнулась, последним взглядом обвела людей в гриднице и вдруг шагнула к очагу. И исчезла. На миг пламя взметнулось высоко, в нем взлетел сноп ее волос, раздуваемых ветром, на миг мелькнул прозрачный силуэт, и вот уже огонь в очаге горит как обычно, ровно и спокойно. Ни один уголек не оказался потревожен, не сдвинулся с места. Единым шагом Неистовая из рода альвов перенеслась в свой высокий, непостижимый человеческим разумом мир.

На другой день, едва рассвело, Вальтора и Тьодольв пошли показывать Вигмару и Рагне-Гейде тропинку но западные пастбища.
— Вот туда, — говорила зевающая Вальтора, которая любила по утрам поспать подольше. — До пастбищ тут неблизко, зато заблудиться негде.
— Может, возьмешь с собой еще кого-нибудь? — в четвертый раз спросил Тьодольв. — Я тут все знаю, все облазил...
— Я не хуже тебя все облазила! — мигом стряхнув дрёму, горячо заверила Вальтора. Детям Вальгаута Кукушки было не занимать отваги. — И я тоже...
— Тише, тише! — Рагна-Гейда замахала руками. -Спасибо вам, но Альвкара сказала, что пойти должны только мы. Я думаю, сейчас нужны такие люди, которые ничего здесь не знают.
— Почему? — озадаченно спросила Вальтора, смешно двигая вверх-вниз прямые тонкие брови. — Наоборот...
— Нет, я понял, — перебил ее брат. — Правильно. Мы с тобой все знаем и заранее ждем, что увидим Совиный камень, потом кривую елку, потом... ну, и все такое. А они заранее не знают, чего ждать, поэтому увидят то... ну, то, что нужно.
Вальтора не смогла бы поклясться, будто все поняла, но поверила, что так нужно, и больше не настаивала.
— Да охранят боги ваш путь! — важно пожелала она. — А когда вернетесь, у нас уже будет пиво готово.
— А если вас съедят великаны, что нам делать? — с деланной шутливостью спросила Эльдис. Они с Гейром тоже вышли проводить уходящих и стояли поодаль.
— Если нас съедят, то пусть Гейр возьмет тебя в жены, и дальше слушайся его, — отозвался Вигмар. — Он уже доказал, что ничего не делает наполовину.
Эльдис насмешливо фыркнула, Гейр пожал плечами.
— Ничего их не съедят! — решительно заявила Вальтора. — Но если Эльдис хочет выйти за Гейра, то пусть выходит.
Рагна-Гейда, Вигмар и Тьодольв рассмеялись: Вальтора была неисправимой сторонницей свадеб.
— Богиня Вар! — Тьодольв весело потрепал сестру по затылку. — Через год-другой ей самой понадобится жених. Что я тогда буду делать?
— Я сама справлюсь! — заверила Вальтора и покосилась на Гейра.
— Ну, эти четверо занялись надолго! — Вигмар вскинул Поющее Жало на плечо и потянул Рагну-Гейду за руку. — Пойдем. Или ты передумала? Останешься готовиться к свадьбе?
— К чьей? — улыбаясь, спросила Рагна-Гейда на ходу.
— Ко всем сразу! — легкомысленно ответил Вигмар. — К нашей, потом Эльдис отдадим за Гейра. Жаль, Вальтора еще мала, а для Тьодолва тут нет подходящей невесты. Но, может быть, в походе добудет...

Предыдущая страница 24 Следующая страница


25 Елизавета Дворецкая

Рагна-Гейда перестала улыбаться и вздохнула. При виде веселья молодежи ее сердце сжималось от острой, болезненной тоски, от страха, что и это нынешнее благополучие окажется таким же непрочным, как и то, прежнее, что осталось лишь в воспоминаниях. Если бы боги сейчас спросили, чего она желает больше всего на свете, она ответила бы: пусть эта новая семья, обретенная взамен старой, не распадается никогда и не потеряет никого из своего тесного круга. Но война только началась, Вигмара, Гейра, Тьодольва, Гуннвальда, Вальгаута ждут битвы, мечи фьяллей и раудов. И, может быть, не Эльдис, а валькирия в Палатах Павших вскоре поднесет Гейру медовый рог...
Вигмар вдруг замедлили шаг и оглянулся. Рагна-Гейда оглянулась тоже: они шли по широкой, протоптанной скотом каменистой тропе, где бурые палые листья присыпали короткий зеленый мох, где рыжие сосновые иглы лежали на каменистых выступах. С одной стороны тянулся довольно крутой склон, кое-где поросший чахлыми кривыми березками, а с другой стороны тихо шумел сосновый бор. И ни одного живого существа не было видно вокруг. А Вигмар глядел назад, на восток, где среди серых утренних облаков четко рисовались вершины трех гор Золотого озера, и напряженно прислушивался к чему-то.
— Что ты? — тревожно спросила Рагна-Гейда. — Ты что-то слышишь?
— Я? А, нет. — Вигмар, словно проснувшись, покачал головой. — Так, померещилось. Пошли.
Они двинулись дальше по тропе. Теперь Рагна-Гейда тоже стала оглядывать и прислушиваться.
— Нет, не бойся, — сказал Вигмар, заметив это. — Здесь ничего кет. Просто мне кажется... Троллячий хвост, даже не знаю, как сказать. Уже не первый день мне все кажется, как будто я кого-то жду...
— Кого? — изумленно спросила Рагка-Гейда.
— Да если бы я знал! Все мерещится, как будто ко мне идет кто-то, кому есть до меня дело. И мне до него. Сожри меня Нидхёгг — не знаю, кто это такой. Можешь смеяться. А он идет, и я его жду. Жду, как родича. Нo у меня больше нет никакой родни.
— Может быть, к нам сюда едет еще кто-то из рода Вальгаута? — предположила Pагна-Гейда.
— Между мной и Вальгаутом нет кровного родства. Вальгаута ждала бы скорее Эльдис. Или Вальтора с Тьодольвом.
— А может, они ждут? Хорошо бы у них спросить,
— А как ты это себе представляешь? «Вальтора, милая, не кажется ли тебе, что к нам кто-то идет? Вот мне кажется». Что она подумает?
— Что мы сошли с ума, — грустно признала Рагна-Гейда. — От слишком быстрых перемен счастья и не счастья.
— Вот, и я про то же...
— А может, это он, тот одноглазый фьялль? — Рагна-Гейда вспомнила вчерашние слова Альвкары. — Она же сказала, что Эрнольв очень хочет с тобой встретиться.
— А на кой тролль я ему сдался?
— Ты это у меня спрашиваешь? Тебе виднее. Ты же с ним встречался, а не я.
Вигмар промолчал. Он не хотел лишний раз напоминать Рагне-Гейде об Эггбранде, но ничего другого не мог придумать. Уж не хочет ли Эрнольв выведать еще чего-нибудь? Ну, да, и ради этого идет через весь Квиттингский Север! С тех пор он мог бы найти кого-нибудь другого, кто рассказал бы ему об Эггбранде сыне Кольбьёрна. И даже показал бы курган.
Крутой склон с чахлыми березками кончился, за ним открылось высокое ровное пространство, покрытое бледно-зеленой увядшей травой. Вдали луг упирался в склон новой горы, под которым темнели несколько вросших в землю пастушьих домиков. Тропа заворачивала на луг.
— Наверное, это их пастбище, — решила Рагна-Гейда, — Мы уже давно идем.
— А нам надо вон туда. — Вигмар показал концом копья узкую дорожку, которая ответвлялась от коровьей тропы и тянулась в ту же сторону, в которую они шли — на запад. — Видишь — тропинка?
— Где? — Рагна-Гейда обернулась и пошарила взглядом но камням. — Я не вижу никакой тропинки.
— Да вот же! — Вигмар шагнул вперед и ткнул острием Поющего Жала прямо в каменистую, узенькую тропку.
— А, вижу! — обрадовалась Рагна-Гейда. — Наверное, нам сюда. Только Вальтора ничего не говорила, что от пастбища уходит еще какая-то тропа.
— Вот именно потому нам сюда, — Вигмар кивнул и взял Рагну-Гейду за руку. — Осторожнее, не оступись.
Узкая, едва помеченная тропинка словно играла с путниками: она то пропадала среди острых камней, то ныряла под моховую полянку, то терялась в можжевеловых зарослях, а то вдруг выглядывала слова, маня за собой. Рагна-Гейда и не заметила, как они углубились в сосновый бор, потом вышли из него и стали подниматься сверх по склоку горы. Идти становилось все труднее, ноги скользили по влажным камням, где бледные лучи зимнего солнца растопили ночную изморозь.
— Смотри — ворота, — вдруг сказал Вигмар и остановился.
Рагна-Гейда тоже остановилась, стала поправлять волосы, стараясь отдышаться, и посмотрела вперед. Над тропой нависало несколько высоких бурых валунов, напоминающих стоячие камни, которыми усеяно побережье. А здесь они действительно походили на ворота. Между ними оставалось такое узкое пространство, что пройти мог только один человек. Рагна-Гейда вцепилась в руку Вигмара.
— Я боюсь, — призналась она. — У этих ворот не очень-то приветливый вид.
— Но ведь Альвкара говорила о них, — напомнил Вигмар. — И мы их нашли. А раз мы их нашли, значит нам нужно в них войти.
— Войти-то мы войдем. А вот выйдем ли?
Вигмар постучал в землю концом древка:
— Помнишь, как Поющее Жало лихо расправилось с тем лохматым люрвигом, который хотел поужинать Олейвом? Если Поющее Жало умест обращать нечисть в камень, то и дорогу через камни оно нам как-нибудь проложит. Пойдем.
Не выпуская руки Рагны-Гейды, Внгмар первым прошел между стоячими валунами и провел за собой девушку. Ничего страшного не случилось, узенькая тропка тянулась дальше, петляя между высокими кустами можжевельника и облетевшего орешника. На ходу Paгна-Гейда несколько раз оглянулась, боясь, что за их спинами каменные ворота исчезнут или сомкнутся. Но те стояли по-старому, и Рагна-Гейда успокоилась. Ей даже стало стыдно за свой детский страх: никакие это не ворота, просто два камня. И ничего такого...
— Похоже, мы пришли, — сказал вдруг Вигмар. — Здесь кто-то живет.
Рагна-Гейда выглянула из-за его плеча и ахнула. Перед ней стоял крошечный домик, сложенный из толстых замшелых бревен, с маленьким дымовым отверстием над дверью. Дерновая крыша казалась непомерно тяжелой и сползла, как будто была велика этому домику. На ней густо росли кустики брусники, черники, рыжие стебли багульника и даже насколько чахлых березок. Избушка скорее напоминала большую болотную кочку, чем человеческое жилье. Это была та самая избушка, которую Рагна-Гейда видела во сне в последнюю свою ночь в Оленьей Роще.
— Не ходи туда, — тихо сказала она Вигмару и крепко сжала его руку, точно собиралась удержать силой. — Я видела сон. Если ты войдешь, ты не вернешься, а я пропаду здесь.,. Меня съест этот лес. Я видела все это во сне.
Избушка молчала, а над их головами тихо шумели сосны, словно шептали, как живые, обсуждая незваных гостей.
— Не бойся, я туда не пойду, — успокоил ее Вигмар. — Чтобы пролезть в эту дверь, мне придется сложиться пополам, а подставлять свою шею неизвестно под чей топор не хочется. Мы позовем хозяев выйти.
Вигмар шагнул к избушке и постучал острием Поющего Жала в замшелую доску низенькой двери. Гулкий звон показался мягким, приглушенным, словно Поющее Жало заговорило вполголоса. В домике раздался неясный шорох. Вигмар постучал еще раз, сильнее, и в голосе Поющего Жала прозвучало нетерпение.
Дверь скрипнула и приоткрылась ровно на ширину мышиного хвостика. Рагна-Гейда ничего но увидела, но всем существом ощутила, как из темноты на нее уставилось несколько пар глаз. Ей даже казалось, что она различает в дверной июля мерцание этих глаз, чуть голубоватое, как ночные огоньки над курганами. Только взгляды, цепкие и острые, как мышиные коготки, от которых захотелось почесаться. И это было так страшно, что Рагна-Гейда поспешно подалась к Вигмару и снова вцепилась в его свободную руку.
— Выходите-ка! — повелительно приказал он, обращаясь к дверной щели. — Не хотелось бы вламываться в чужой дом силой, но Поющее Жало может разнести в щепки и вашу дверь, и всю ту моховую кочку, которую вы называете своим домом. Выходите. Я не причиню вам зла.
Дверь приоткрылась чуть пошире, за ней послышалась возня, как будто несколько человек толкают и пихают друг друга. До слуха Вигмара долетел скрипучий голосок, свистящий шепот, но слов нельзя было разобрать. «Здешние жители упрямы, но подчиняются, если чувствуют силу!» — говорила Альвкара. Вигмар поднял копье, чтобы постучать еще раз. И тут дверь открылась, через порог перевалилась человеческая фигура, невысокая ростом, но грузная и тяжелая, как копна прошлогоднего мокрого сена.
Рагна-Гейда испуганно вдохнула и спряталась за спину Вигмара. А он нахмурился, разглядывал старуху. Та была еще страшнее, чем старая Ауд, в гостях у которой они познакомились с люрвигами. Здешней хозяйке было лет сто, не меньше: коричневая кожа с багровыми и лиловыми прожилками так плотно обтягивала череп, что лоб и скулы выпирали, а глаза, рот и щеки провалились. Голова ее была обвязана серым платком, а одеждой служила длинная серая рубаха, сотканная из шерстяных очесов — в больших усадьбах из такого шьют мешки. Поверх рубахи была надета неподпоясанная накидка из потертой, местами совсем лысой медвежьей шкуры.
— Почтенная, а ты не глухая? — для начала спросил Вигмаp. — И ты не забыла человеческий язык? А то и нe знаю, что будем делать: троллиного языка я не знаю.
— Если уж ты нашел сюда дорогу, как-нибудь мы с тобой сговоримся, — скрипучим, но довольно твердым голосом ответила старуха.
Морщинистые коричневые веки приподнялись, на Вигмара глянули бесцветные от старости глаза. Взгляд их не был тусклым и расплывчатым, и у Вигмара полегчало на сердце: сколько бы лет ни прожила старуха, она не выжила из ума. А значит, с ней можно сговориться.
— Чего ты хочешь? — проскрипела она.
— Как тебя зовут? — спросил Вигмар и поудобнее перехватил Поющее Жало.
Старуха опасливо покосилась на копье.
— Меня кличут Блосой, — ответила она, и Рагна-Гейда, не удержавшись, усмехнулась, пряча лицо за плечом Вигмара. «Блоса» — «пузырь». Прозвище очень подходило старухе, раздутой, как пышный стог сена.
— И много вас там? — Вигмар кивнул на дверь избушки.
— Зачем тебе это знать? — настороженно спросила старуха. — Мы никому не делаем зла, хотя живем здесь уже... очень давно.
— Да живите еще столько же! — миролюбиво позволил Вигмар. — Если, конечно, вас не выгонят фьялли.
— Фьялли? — Старуха удивилась, кожа на ее лбу задвигалась. — «Горцы»?49 Здесь в горах мы всех знаем. Тут есть сильный и неуживчивый народ, но мы друг к друг притерлись и никто не пытается нас выгнать с нашей земли.
— Ой, какие глупые! — От изумления Рагна-Гейда даже перестала бояться и вышла кз-за спины Вигмара. — Да не «горцы»! Это не здешние горные жители, это совсем другое племя! Разве вы никогда о них не слышали?
— Мы знаем много разных племен. — Старуха посмотрела на нее и недоумевающе подвигала кожей на лбу, где раньше были брови. Вигмар заметил, что дверь у нее за спиной приоткрылась чуть пошире и в щели даже мелькнуло бледное пятно чьего-то лица. — Больше, чем знаете вы. Но в горах каждый имеет свое имя, и никого не зовут просто «горцы».
— Это другое племя! — принялся втолковывать Вигмар. — Много-много людей, целые тысячи. И даже десятки тысяч. У них есть своя земля, очень далеко. А сейчас они пришли к нам сюда и хотят прогнать нас всех. И даже убить.
— Они слишком тупые! — шепнула ему Рагна-Гейда. — Какая нам от них может быть польза? Они в жизни не видели ничего, кроме своего леса и двух соседних пастбищ.
— Ничего! -— ответил Вигмар, пока старуха старалась уразуметь сказанное им. — Такие как раз умеют колдовать. Они поближе к земле, к горам... и ко всякой нечисти. А ном сейчас нужен не ум, а колдовство. Видишь, как хорошо они спрятали свой дом, если даже домочадцы Вальгаута не подозревали о таких соседях? Может, oни сумеют спрятать и Золотой Ручей?
Старуха том временем обернулась к дверной щели и шепталась с кем-то, оставшимся в доме.
— Чего они прячутся? — крикнул Вигмар. — Пусть выходят. Мы никому не сделаем зла. Посоветуемся.
Старуха поколебалась, но все же толкнула дверъ, протянула в щель руку и схватила кого-то.
— Да иди же, не бойся! — бормотала она. — Ничего тебе нe будет! Очень ты им нужен, пень старый!
Из щели показался старик. Он был еще меньше ростом, чем Блоса, и еще страшнее. При взгляде на него Рагне-Гейде стало по-настоящему нехорошо: в лицо ей словно пахнуло холодным и затхлым воздухом то ли болота, то ли даже старой могилы. Старик был таким же древним, как его жена, горбат и тщедушен. Короткая кожаная рубаха и коричневые штаны казались выросшими прямо на нем, а маленькую головку прикрывал шерстяной колпак. Лицо у старика было совершенно коричневое, как у старых пастухов, всю жизнь проведших под открытым небом; загнутый книзу нос, выпуклый лоб и голый подбородок выступали вперед, а глаза и рот были глубоко провалены. Под глазами темнели матово-коричневые тени, при виде которых Рагна-Гейда невольно подумала о мертвецах. А сами глаза у старика были тусклые, тупые и притом пронзительные. Они смотрели, как звери из норы, и Рагна-Гёйда снова прижалась к плечу Вигмара,
— Его зовут Сёмлиг,50 — сказала старуха. — Он все время спит. Да и сейчас его еле добудились. Но если уж проснется, то... гм, от него бывает толк. Эй, бездельники! — неожиданно громко заорала ока в дверь. — Идите все сюда!
Следующих упрашивать не пришлось: один за другим из двери выскочили два парня... или мужчины, определить их возраст было нелегко. Их лица выражали мальчишеское простодушие, близкое к откровенной глупости, но бледность и морщины говорили о том, что этой глупости уже много лет и поумнеть она не обещает. Бород у обеих не было, а нестриженые космы закрывали уши и почти скрывали глаза. Отличить одного от другого Рагна-Гейда не взялись бы. Все это было похоже на признаки вырождения: так бывает в отдаленных малолюдных местах, где нет притока свежей крови и люди вынуждены брать в жены родственниц. Рагна-Гейда и раньше видела таких людей, и они вызывали в ней чувство брезгливой жалости.
— Зтн двое — Стампа и Трампа,51 — представила Блоса. — А если спутаете, не беда — им все равно. И ты уж иди сюда, красавица! — добавила она, обращаясь к дверной щели. — Иди, иди, не стесняйся. Наш гость не свататься пришел.
При этих словах Вигмар и Рагна-Гейда не удержались от смеха, а старуха пояснила:
— Наша дурочка уже невеста, да жениха не подберем. Вот она, как увидит мужчину, так сразу прячется.
Рагна-Гейда сочувственно вздохнула: родственнице этих «красавцев» и правда стоило прятаться от женихов. А из избушки тем временем показалась высокая, худощавая женская фигура. «Невеста» была на две головы выше любого из своих родичей, и оказалась куда приятнее на вид. Правда, черты лица у нее были вялые и невыразительные, кожа бледная, волосы какие-то тусклые и бесцветные, но зеленоватые глаза, которые она лишь на миг подняла на гостей, смотрели умнее, чем у прочих. Она так и не отошла от двери, а прижалась к стене, застенчиво теребя в длинных тонких пальцах край замызганного передника. Рагна-Гейда дала бы ей лет сорок: неудивительно, что она так долго не может найти жениха.
— Еще остался один дурень, Спзрра,52 но он пошел гонять белок, — сказала старуха. — Вот мы все здесь. Так зачем, ты говоришь, те «горцы» собираются нас выгонять? Разве им не хватает своей земли? Или им негде пасти скот?
— Им хватает земли, — ответил Вигмар, усмехаясь такой наивности. — Им нужно золото. Они слышали, что в Медном Лесу много золота, и хотят его захватить. И уж если они придут, то и ваш домик разнесут по щепочкам.
— Вот дураки! — внезапно оживившись, воскликнул то ли Стампа, то ли Трампа. Вялые черты его лица заходили ходуном, задрожали, как отражение в неспокойной воде, и брат его вдруг тоже стал подмигивать обоими глазами, будто покой и беспокойство у них были одни на двоих. — Зачем дом ломать? Мы им сами отдадим. Нам в камушки играть хватает. Вон, целая куча в углу...
Блоса ловко выкинула в его сторону коричневую руку и залепила парню увесистый подзатыльник. Звук был как от удара по дереву. Стампа обиженно скривился, но больше не издал ни звука. А Рагна-Гейда вздохнула: эти несчастные даже не знают, как видно, что такое золото. Да и откуда им это знать?
— Вы можете что-нибудь сделать? — спросил Вигмар у старухи. — Может быть, вы знаете какие-нибудь заклятья?
— Мы знаем много разных заклятий... — протянула Блоса. — Но ведь надо знать, что и чем заклинать.
— Умно! — одобрил Вигмар. — Вот я тебе скажу: идут чужие люди, они хотят золота, а их нужно не пустить сюда и прогнать подальше. Ты сможешь сплести заклинания для этого?
— Хотят золота, а нужно спрятать... Не пустить и прогнать... — бормотала старуха, стараясь уложить все это в своей маленькой, тесной, ссохшейся от старости голове.
— Да, да! — подтвердила Рагна-Гейда. — Вы хорошо сумели спрятать ваш дом, так что в Золотом Ручье о вас никто не знает. Вы можете спрятать так же и усадьбу?
— В Золотом ручье о нас знают, — удивленно поправила Блоса. — И мы в гости ходим к тамошним... Они к нам, правда, не ходят, не любят от воды отходить...
— О мудрая Фригг, да что же она несет? — про себя вздохнула Рагна-Гейда. — При чем здесь вода?
— А что вы нас нашли, так это понятно, — сказал Стампа (или Трампа). — У вас же... э! — он уважительно кивнул на Поющее Жало в руках Вигмара.
— Да, мы завязали путь сюда хорошим старым заклятьем, — сказала Блоса, явно гордясь своим «рукодельем». — И мы можем завязать так дорогу к любому дому.
— И к усадьбе? — обрадованно спросила Рагна-Гейда.
Старуха кивнула:
— Только надо приготовить все заранее. Еловых корней, ветровых прядей...
— Лягушиных лапок... — себе под нос пробормотал Вигмар.
— Нот, лягушки тут ни к чему, — серьезно поправила Блоса.
Молчаливая к застенчивая «невеста» снова вскинула на Вигмара глаза и улыбнулась с ласковой снисходительностью: как же можно не знать таких простых вещей? От взгляда ее зеленовато-серых глаз у Вигмара вдруг закружилась голова: ему показалось, что он смотрит в бездонный колодец, полный неведомых тайн.
И разом исчезли сомнения, не зря ли они сюда пришли. Пусть здешние жители дикие, тупые и ничего не знают о фьяллях — колдовать они умеют. А это как раз то, что нужно.
— Малое заклятье будет готово завтра, если я засажу за работу всех бездельников, — говорила тем временем Блоса. — Я пришлю вам вот эту дурочку, только вы приходите встречать ее к каменным воротам. Она побоится одна подходить к вашему дому. А что делать с «горцами», я тем временем подумаю.
— А я подумаю, чем наградить вас за труды. — Вигмар благодарно кивнул.
— Ха! — сказала Блоса. — Конечно, у вас есть много вещей, которые нам придутся по вкусу. Но разве ты думаешь, мы хотим, чтобы эти «горцы» разнесли наш дом и рылись в нашем золоте? Наша земля стоит, пока золото Медного Леса не тронуто. Мы не отдадим его никому. Ни людям, ни «горцам». Однажды, зим пять назад, часть отдали одному оборотню, да и он, как видно, плохо его сохранил.
Старуха покосилась на Поющее Жало в руке Вигмара. А он вдруг почувствовал, что пора уходить. Это было похоже на ощущения ныряльщика, который чувствует, что пробыл под водой слишком долго и воздуха уже не хватает.
— Завтра утром мы будем ждать у ворот, — сказал Вигмар и шагнул назад. Поворачиваться спиной к странным обитателям «моховой кочки» не хотелось.
— Она придет, придет, — заверила его старуха, в свою очередь пятясь к двери дома. — Идите своей дорогой.
— Идите своей дорогой! — невольно повторил Вигмар и вдруг понял, что именно это и нужно было сказать. Именно так здесь принято прощаться добром.
Они отступили на несколько шагов, сосновые стволы заслонили избушку. И вдруг показалось, что никакой избушки и не было. Сосновый бор, рыжие стволы, замшелые камни, зеленые кустики брусники кое-где. И больше ничего. Ни человеческого следа, ни запаха дыма. Вигмар и Рагна-Гейда торопливо шли по узкой тропинке, ведущей из ниоткуда, и даже не разговаривали на ходу. Они еще не знали, что об этом подумать и что сказать, но неясное чувство подгоняло их в спины: скорее, скорее прочь отсюда. Через ворота стоячих валунов они пробежали бегом, притом Вигмар держал Поющее Жало острием вперед, как приготовленное для удара. Он сам не знал, почему так делает.
Наконец каменные ворота остались позади, тропка расширилась, впереди показалось пастбище с темнеющими под дальним склоном пастушескими землянками. Не сговариваясь, Вигмар и Рагна-Гейда разом остановились и прижались друг к другу, стараясь перевести дух и усмирить непонятные, взбаламученные чувства. Это были не страх, не неприязнь, не тревога. Просто в глубине души они сознавали, что прикоснулись к чему-то такому, с чем лучше дела не иметь. Потому что оно не имеет отношения к человеческому роду. Вигмар и Рагна-Гейда стояли обнявшись на каменистой тропе, и чувство собственного тепла и жизни давало им какую-то новую, ранее неведомую отраду. Так можно радоваться свету, впервые в жизни заглянув во тьму. А их чувства сейчас были близки к чувствам детей, которые еще почти ничего не знают об этом сложном мире, таком огромном, что ему даже нет названия.
— Странные они какие-то, — сказала Рагна-Гейда, когда они наконец набрались сил идти дальше. Это было ясно само собой, но ей хотелось услышать, что об этом думает Вигмар.
— Более чем, — рассеянно согласился он. — Альвкара нас не зря к ним послала. И велела взять копье.
— Так ты думаешь, они нам помогут?
— Если захотят, то очень помогут. Не хуже, чем девять валькирий с огненными мечами. Знаешь, когда на меня глядела старуха... Или этот ее старик... Это посильнее нашего Гаммаль-Хьёрта. Как будто само подземелье смотрит, сама гора... Сам Медный Лес. Чего там Вальтора болтала про великана, в котором дух Медного Леса? Если бы эти чудаки были побольше ростом, я бы решил, что этот старик и есть великан...
— Ох! — Рагна-Гейда вдруг вцепилась в плечо Вигмара и почти повисла на нем. У нее ослабели ноги от внезапной догадки. Поначалу она казалась дикой и невероятной, но с каждым мгновением становилась все более убедительной. — Вигмар! Да ведь это были... Это были тролли!
Вигмар подхватил ее, чтобы не дать упасть, и застыл так, одной рукой для верности упираясь в землю древком Поющего Жала. Да, он с первого мгновения подумал, что жители «моховой кочки» знаются с нечистью и привыкли к ней больше, чем к простым людям. Но тролли?! Не укладывалось в голове, что они были в гостях у троллей и говорили с ними. А ведь верно! Эта бледная морщинистая кожа, малый рост, то тупость, то нечеловеческое оживление в чертах... И эти глаза, мерцающие голубоватым светом, как мертвые огоньки над курганами. И эти странные речи... Прозвища вместо имен...
— Постой, но у троллей же должны быть какие-то отличия? — спросил Вигмар. — Как-то же их можно отличить? Я думал, у троллей звериные морды, хвосты... ну, уши как у зайцев,.. Или как у кого? Помнишь, Олейв того люрвига принял за медведя?
— Тролли бывают разные, — голосом испуганной девочки сказала Рагна-Гейда. — Я еще была маленькая, мне наша старая Гунда рассказывала. Каждый тролль появляется на свет случайно, поэтому нельзя знать, на что он окажется похож. Бывают такие, что не отличишь от валуна или коряги, а бывают такие, что похожи на людей. Правда, хвосты у них у всех должны быть, но, может быть, они и были, только коротенькие и из-под одежды не видные.
Она помолчала, потом содрогнулась, потому что троллиные хвостики представились ей уж слишком ясно. Коротенькие такие, с кисточкой толстых волосков на конце... Бр-р!
— А уши у них острые... — продолжала Рагна-Гейда, скорее отгоняя образ хвостика. — Ты хоть у одного видел уши?
Вигмар вспомнил лица и головы домочадцев Блосы. Платок у старухи, колпак у старика, волосы у молодых... Хороши молодые — лет по пятьсот каждому! Нет, свои уши они прятали.
— Ничего! — утешил он Рагну-Гейду. — Вот завтра пойдем на свидание с той хорошенькой девчушкой и посмотрим у нее уши.
— Ой, ни за что! — Рагна-Гейда помотала головой. — Я не пойду!
— Ну, не ходи! — насмешливо согласился Вигмар. Он уже опомнился, и ему даже стало весело. — А ты не боишься отпускать меня одного? Ревновать не будешь? Она же такая красавица!
— Молчи уж! — жалобно сказала Рагна-Гейда, не зная, на что решиться. — Ингирид тебе было мало... О, так вот почему она сказала, что их знают в Золотом ручье! Она вовсе не усадьбу Золотой Ручей имела в виду, в настоящий ручей. Мокрый такой. Который течет. И в гости они ходили к тамошним никсам.
— Очень может быть, — согласился Вигмар. — Только знаешь что? Давай в усадьбе не будем рассказывать про них все. Едва ли людям очень захочется иметь дело с троллями, даже ради спасения от фьяллей. Люди так не любят все непривычное. Каждый помнит свою старую няньку, которая запрещала бегать одному в лес, «а не то встретишь тролля, и он тебя съест».
— Мне Гунда то же самое говорила, — со вздохом ответила Рагна-Гейда. — А Скъёльд и Ярнир однажды поспорили, что ночью на пастбище выйдут к большому камню... Там, по слухам, жили тролли...
Она замолчала, вспомнив братьев, которых с ней больше нет, и прежнюю жизнь, которой больше никогда не будет. Вигмар молча взял ее за руку и повел по тропе к усадьбе.

Ивap Овчина, которого Эрнольв посылал с десятью хнрдманами вперед, привез неутешительные вести.
— Там впереди больше ни одной усадьбы нет, — крикнул он еще издалека и продолжал, подскакав к Эрнольву. — Мы видели те три горы, между которыми должно быть озеро. Может, на самом берегу кто-то живет. А по реке больше ничего нет, только три-четыре рыбачьих землянки. Мы подумывали доехать до озера, но ты ведь не велел...
— Хорошо. — Эрнольв кивнул. — Ты правильно сделал, Ивар, что вернулся. На само озеро не надо соваться с десятком человек. Мы пойдем туда все вместе.
Ивар отъехал и присоединился со своими людьми к растянутому потоку войска. Конечно, вся лавина, начинавшая квиттинский поход, до Золотого озера не дошла: люди гибли в битвах, оставались на захваченной земле. В каждой усадьбе задерживался ярл или хёльд со своей дружиной, и Ульвхедин ярл был очень доволен: больше никто и никогда не отнимет эту землю у племени раудов. Конечно, с квиттами предстоит еще немало забот, но ведь не даром говорится: кто хорошо начал, тот уже сделал половину. И сейчас у Ульвхедина ярла и у Эрнольва оставалось по полторы сотни человек. Но Медное озеро было уже совсем близко, и с коня можно было разглядеть три горы, между которыми плещутся его золотые воды. Теперь успеть бы набрать побольше золота, пока не явились фьялли, посланные Торбрандом конунгом. И тогда этот поход будет самым удачным делом раудов за все последние века!
— Боюсь, нам сегодня будет негде ночевать! — сказал Эрнольв, обернувшись к ехавшей рядом с ним Ингирид.
Он далее не пытался скрыть легкое злорадство в голосе: его отважная жена несла тяготы походной жизни наравне со всеми, разве что дров не рубила и лошадей сама не чистила. Однако она не сдавалась и не просилась назад: блеск далекого золота делал ее необычайно стойкой.
— Не может быть, чтобы на берегу не оказалось усадьбы! — оскорбленно ответила Ингирид, как будто Эрнольв сам все это подстроил ей назло. — Наверняка там есть усадьба! Может быть, даже не одна!
— Тогда нам предстоит жаркая битва! — Эрнольв воодушевленно взмахнул рукой.
За прошедшее время он научился не принимать Ингирид всерьез и подшучивать над ней, за что она была постоянно на него обижена. Но обидеть Эрнольва в ответ ей не удавалось, потому что он просто ее не слушал. И жизнь его даже с такой женой оказалась бы вовсе не плоха, если бы ему удавалось не вспоминать Свангерду. А она вспоминалась, как ни старался Эрнольв загнать ее образ подальше. Нельзя было вытравить из души сожаления о жизни, которая могла, бы сложиться совсем иначе. И о другой жене, которая была бы не врагом, а другом, о любви и счастье, которые похоронены и придавлены камнем. Безо всякой надписи... А что будет, когда они вернутся домой? Как он будет жить в одном доме с этими двумя женщинами? Может быть, Свангерда захочет возвратиться к своим родичам на север... Нет, тогда он больше никогда ее не увидит. А мысль об этом была так тяжела, что Эрнольв гнал ее прочь.
— До вечера осталось недолго, — заметил Хрольв. — Будем рыть землянки?
— Нет, проедем еще вперед, — решил Эрнольв, благодарный хирдману, отвлекшему его от нерадостных мыслей. — Может быть, там и правда есть усадьба. Очень хочется поскорее увидеть зто озеро. Я не слишком-то верю, что оно есть на самом деле!
— Есть, есть! — упрямо твердила Ингирид. — Не на этом берегу, так на другом усадьба найдется!
— Вокруг озера можно ехать два дня, — подал голос Книв, державшийся сзади. — Я сам не видел, но люди говорили. А на том берегу уже начинаются настоящие горы. Там уже настоящий Медный Лес. Туда лучше не соваться на ночь глядя.
Но гордая Ингирид даже не удостоила раба ответом.
Погоняя усталых лошадей, дружины Ульвхедина и Эрнольва все же успели к Медному Озеру до наступления темноты. Широкая долина, с двух сторон ограниченная пологими склонами гор, вывела их к плоскому берегу. Дальний берег Золотого озера терялся в сумерках, можно было разглядеть лишь неясно темнеющие вдали вершины гор. Над серой водой поднимался густой туман, от которого было промозгло и холодно. Дул ветер, бросал в лица запах сырого песка. Серо, неприютно, безнадежно. И ни одного строения, сколько хватает глаз.
— Придется спать на земле, — сказал Эрнольв насупившейся Ингирпд. — Я не виноват, что квитты не захотели построить для нас хороший теплый дом.
Спешившись и пустив лошадей щипать отстатки блеклой травы, фьялли и рауды стали готовиться к ночлегу. В ближайшем леске застучали десятки топоров, на длинном берегу и по долине замерцали в густых сумерках, десятки костров. Для Ингирид поставили шалаш вокруг ствола старой ели, покрыли его тюленьими шкурами, внутри развели маленький костерок. Кутаясь в медвежью накидку, она шмыгала замерзшим носом и в который уже раз мысленно бранило своих отважных родичей, которые затеяли такой далекий и трудный поход зимой. Не могли до лета подождать! Все умные люди воюют летом! Что же теперь, и Середину Зимы придется встречать под такой вот елкой? И не будет ни пиров, ни угощений, ни песен, ничего такого, что делает жизнь хоть немножко повеселее?
Ингирид редко задумывалась о жизни, но если задумчивость все же находила ее, час этот был поистине черен.
— Скоро закипит! — негромко приговаривал Книв, помешивая длинной деревянной ложкой в закопченном железном котелке. — Сварим похлебку, тут и треска хорошая есть, и ячмень, и чеснок. Сразу жизнь веселее пойдет. И тепло будет...
Разговаривая будто сам с собой, он краем глаза косился на Ингирид. На самом деле все это предназначалось для нее. Несмотря на все ее недостатки, Книв всей душой привязался к новой хозяйке. Ее заносчивость, упрямство, самовлюбленность казались ему проявлением истинного благородства — не даром же она была дочерью конунга! Книв восхищался твердостью духа своей госпожи: упрямство, с которым она продолжала поход, казалось ему настоящей стойкостью, а жадное стремление к золоту — высотой целей, достойных истинной валькирии. Он жалел юную женщину, которой чаще приходилось спать в шалаше, чем в доме, и почти осуждал Эрнольва, который недостаточно ценит такую жену.
Вдруг в котле, подвешенном над огоньком, что-то блестнуло.
— Ой, что это? — удивился Кннв и сунул в воду длинную ложку. — Как оно туда попало?
— Что? — спросила Икгирид.
— Да... ничего... — озадаченно пробормотал Книв, вытащив из котелка пустую ложку. — Примерещилось...
— Болван! — презрительно бросила Ингирид. — Ты откуда воду черпал? Смотри, если лягушка попадется! Самого заставлю сожрать! С костями!
— Да все лягушки спят давно, — пробормотал Книв. — Только это не лягушка вовсе... Вот, опять! Опять блестит!
— Да что блестит?
— То ли огонь отсвечивает...
Книв терялся в догадках, вглядывался в воду и не мог ничего понять. Двадцать лет он прожил на свете и впервые видел такое чудо: на дне котла под водой вдруг загорелось золотистое сияние. Око росло и ширилось, и вот уже казалось, что в котелке закипает расплавленное золото. Но стоило опустить ложку — и сияние пропадало. Обыкновенная вода в обыкновенном котелке. Сухая еловая иголка плавает, надо бы выловить.
Но даже Ингирид со своего места заметила сияние в котелке и подползла поближе. Медвежья накидка волочилась на ней, как крылья летучей мыши.
— Что это? — шепнула она, встав на четвереньки рядом с Книвом.
— Вот, опять... — прошептал он в ответ.
Вода в котелке булькнула, начиная закипать. Дно осветилось золотым блеском. Ингирид вгляделась в этот блеск и внезапно у нее перехватило дыхание: она увидела под водой груду золота. Сверкающие кольца, цепочки, какие-то застежки, россыпь самородков разного вида точно подмигивали и звали: сюда, к нам! Взгляд не выдерживал этого горячего, плывущего и бурлящего сияния; Ингирид моргнула, и все пропало.
— Эй, где ты? — Тюленья шкура над входом в шалаш поднялась, и внутрь просунулась голова Эрнольва. — Хочешь поглядеть на чудо? Тут у нас в котле отражается золото!
— У меня тоже отражается не хуже вашего! — воскликнула потрясенная Ингирид. — Что это такое? Где оно на самом деле?
— Эрнольв ярл, слышишь, что делается? — крикнул из темноты голос Ивара Овчины. — Там у парней в котле золото кипит! А черпнешь — нет ничего! Тролли над нами смеются!
— Похоже, зто у всех! — воскликнул Эрнольв и нервно рассмеялся. Он все не хотел верить в золото Медного Леса, но теперь поверить приходилось. — Воду все брали откуда? Из озера! Должно быть, там на дне столько золота, что мы зачерпнули вместе с водой его отражение!
— Лучше бы само золото! — раздраженно крикнула Ингирид. Ей казалось, что неведомо кто устроил это все нарочно, чтобы подразнить и позлить ее. — О тролли и турсы!
Она села на груду еловых лап, прижимая руки к груди. Ноздри ее подрагивали от возбуждения, взгляду мерещилось золото: вся эта груда колец, самородков и прочего как будто лежала перед ней на расстеленных шкурах. Если бы зачерпнули само золото, если бы все это можно было потрогать, взять в руки... Руки Ингирид уже ощущали мокрую, пронзительно-холодную тяжесть священного дара богов, и невиданная сила вливалась в ее кровь, согретую этим холодным мерцанием. О, скорее бы утро!
— Теперь мы его найдем! — твердила Ингирид себе под нос, глядя куда-то перед собой и вместо стен шалаша видя золотые груды.
Где-то в темноте слышались изумленные и веселые восклицания, смех хирдманов, звон котла — кто-то на всякий случай опрокинул его и не нашел, конечно, ничего, кроме воды. Но для Ингирид золото было рядом, и мысленно она уже протягивала к нему руки.

Предыдущая страница 25 Следующая страница


Спящее золото 26

Рано утром Вигмар, Рагна-Гейда и Поющее Жало уже были на условленном месте возле каменных ворот. Вчера, слушая их рассказ, Тьодольв, Вальтора и прочие обитатели Золотого Ручья так убежденно отрицали существование малой тропы от пастбища к сосняку, стоячих валунов, похожих на ворота, что они и сами готовы были усомниться, а не приснилась ли им избушка троллей. «Нет! — шепнул Вигмар Рагне-Гейде. — Я, бывает, вижу тебя во сне, но безо всяких троллей. Они нам ни к чему, верно?»
Рагна-Гейда фыркнула, и ей вдруг стало весело. Ну, подумаешь, тролли! Ну, тролли, чего такого? Как-то разом вся новая жизнь вошла в ее сознание: она ощутила себя дома в усадьбе Золотой Ручей, все лица вокруг показались родными, и тролли в замшелой избушке стали частью этого мира, забавной и ничуть не страшной. Она сохранила самое главное, что составляло суть ее жизни — себя саму и Вигмара. А все остальное — приложилось.
Рассветный туман висел над горами, и Рагна-Гейда тревожилась, что они не найдут дороги. Но Вигмар уверенно шел вперед, раздвигал туман сверкающим острием Поющего Жала. И сегодня тропинка уже не пряталась, как будто признала гостей и не смела с ними шутить. Бурые валуны, овеянные полосами слоистого тумана, сами казались призрачными, Подойдя поближе, Вигмар звонко стукнул острием копья по ближайшему валуну. Гулкий звон разлетелся во все стороны, отражаясь от каждого ствола и камня, и постепенно замер в глубинах леса и горных склонов,
— Постучались, — сказал Вигмар и упер в землю древко копья. — Скоро хозяева подойдут.
— Я уже здесь... — прошелестело где-то рядом.
От неожиданности Вигмар и Рагна-Гейда вздрогнули и тревожно завертели головами. Туман редел, но никого не было видно.
— Где ты? — негромко позвал Вигмар. — Не бойся. Покажись!
— Я здесь... — ответил дрожащий, чуть слышный голосок. Казалось, он шел издалека и в то же время был близко.
Рагна-Гейда огляделась еще раз и вскрикнула. Возле каменных ворот стояла, трепеща голыми веточками, невысокая молоденькая осинка, Рагна-Гейда не помнила, была ли эта осинка здесь вчера. А сейчас она была. И на высоте человеческого роста с зеленовато-серой коры на людей смотрели глаза. Два узких глаза, зеленовато-серого цвета коры, с крошечным черным зернышком зрачка, смотрели, изредка помигивая. И это было так дико и жутко, что Рагна-Гейда прижалась лицом к плечу Вигмара и зажмурилась, чтобы ничего не видеть. На миг она пожалела, что связалась с этими существами — тут недолго сохранишь здравый рассудок.
— Хорошо же ты спряталась! — сказал Вигмар осинке. Он тоже такого не ждал, но быстрее взял себя в руки. — Мы бы никогда не догадались. Может быть, ты все же примешь настоящий облик? Так будет удобнее разговаривать.
Тут же он усомнился; как знать, какой облик у нее настоящий? А вместо деревца возле валунов уже стояла их вчерашняя знакомая — высокая и худощавая девушка с бледным лицом. Только глаза остались те же самые, которые помаргивали с осиновой коры.
— Так-то лучше! — с облегчением сказал Вигмар. — Знаешь, ты очень красивая осинка, но нам как-то так привычнее...
— А во что ты еще умеешь превращаться? — справившись с первым испугом, спросила Рагна-Гейда. — Хочется знать, чтобы мы были готовы... Если ты опять...
— Я не превращаюсь, — прошептала троллиха, робко опуская лицо и теребя в пальцах край передника. — Я просто отвожу глаза, и людям кажется, что это не я, а осинка. А осинкой я прикидываюсь, потому что это легче всего. Мое имя помогает. Меня зовут Аспла.
— Ты принесла то, что обещала твоя мать? — строго спросил Внгмар. Он считал, что с ненадежным тролчиным народом надо обращаться без грубости, но построже.
— Да. — Аспла подняла руку, и Рагна-Гейда заметила в ее пальцах высушенную заячью лапку.
— Что это?
— Это веретено, — робко пояснила Аспла. Это была очень застенчивая троллиха. — Мать всегда наматывает заклятья на заячью лапку. Там они лучше хранятся.
— Ну, пойдем, — сказал Вигмар. — У нас совсем мало времени. Этой ночью враги подошли совсем близко, ты понимаешь? Они уже на другом берегу озера. Ночью мы видели из усадьбы огни их костров.
— Да, да, мать говорила мне. — Аспла нервно дрожащими пальцами одернула передник и заторопилась. — Идемте скорее, мне ведь еще нужно размотать заклятья.
Они пошли вниз по тропинке вчетвером: Вигмар, Рагна-Гейда, девушка-тролль по имени Аспла и копье по прозванию Поющее Жало. Украдкой разглядывая спутницу, Рагна-Гейда уже вскоре готова была признать, что та на редкость красива для своего народа. Нос и подбородок у нее были длинноваты, глаза заметно косили внутрь, кожа была слишком вялой и бледной — но все же Аспла была так похожа на человека, что сразу и не заподозришь обмана.
Только вот следить за ней глазами было трудно. Вигмар и Рагна-Гейда видели Асплу то впереди себя, то позади, но не могли заметить, как же она передвигается. Она шла так легко, что камни не стучали и листва не шуршала у нее под ногами, и даже на свежей измороси не оставалось ее следов. Она была как будто растворена в этом горном воздухе, свежем и прохладном, составляла одно целое со стволами деревьев, с замшелыми валунами, с грудами палой листвы и порыжевшей хвоей можжевельника. Первый признак опасности, миг — и она сольется со своим миром, вытянется осинкой, замрет высоким камнем, уйдет под мох.
— Мне не слишком нравится, что она не смотрела нам в глаза, — шепнула Вигмару Рагна-Гейда, поглядывая в сутулую, длинную, но по-своему удивительно изящную спину троллихи. — Так и кажется, что замышляет обман.
— Я так не думаю, — вслух сказал Вигмар, понимая, что троллиха все равно разберет каждое слово, как ни старайся шептать потише. — Тебе ведь тоже не нравится смотреть ей в глаза? Нам от ее глаз холодно, а ей от наших — жарко. Аспла! Я верно говорю?
— Верно. — Аспла остановилась, повернулась к людям и на миг подняла взгляд к лицу Вигмара. — Вы чужие и поэтому страшные.
Вигмар встретил ее беглый взгляд. Она пыталась смотреть прямо, но не могла; во внутренних уголках ее глаз клубились серые тени, и взгляд казался таким далеким, как будто она вовсе и не стоит рядом, а смотрит через огромные пространства пустых лесов и остывших гор. И Вигмар ощутил, как от ее взгляда у него на голове зашевелились волосы: он почувствовал, из какого страшного, непостижимого далека смотрит на него это существо, как бы стоящее рядом и все же живущее в своем особом, непонятном для людей мире.
— Не нужно подходить к усадьбе слишком близко, — сказала Аспла, когда в воздухе запахло дымом очагов Золотого Ручья. Троллиха уже давно дергала носом, поскольку учуяла человеческий запах гораздо раньше своих спутников. — Дальше не нужно. Стойте здесь, а я буду разматывать. А потом пойдем дальше. Мать велела мне еще подбросить кое-что тем «горцам».
— Я думаю, сейчас тут вместо «горцев» собрались одни «рыжие», — пробормотал Вигмар, отводя Рагну-Гейду в сторону. — «Горцы» подойдут потом. Но это не имеет значения.
Аспла тем временем взяла в одну pyку заячью лапку, а другой стала водить возле нее, как будто сматывала невидимую пряжу. Негромко бормоча себе под нос что-то, весьма схожее с ночным гудением ветра в ветвях, ока медленно двинулась вокруг усадьбы, чьи крыши темнели чуть повыше на склоке перевала, держа путь поперек солнца. Впрочем, какое там медленно! Человек едва успел бы сделать два шага, а девушка-тролль уже скрылась из глаз. А может быть, Вигмар и Рагна-Гейда перестали ее видеть.
Вскоре она опять появилась и опять исчезла. Для хорошего охранного заклятья усадьбу следовало обойти девять раз против солнца, и все это Аспла проделала с самой похвальной добросовестностью.
— Вот, здесь все, — робко доложила она, возникнув перед Вигмаром как из-под земли. — Можно идти к озеру.
— А люди смогут свободно выйти из усадьбы? — недоверчиво спросила Рагна-Гейда. Ей было не по себе от мысли, что вокруг ее жилья творится колдовство троллей,
— Конечно. — Аспла глянула на нее к отвела глаза. — Все, кто сейчас внутри усадьбы, смогут выходить и входить, сколько вздумается. А те, кто не там, не смогут,
— А мы?
— У вас же есть молния. — Аспла с благоговейным страхом покосилась на Поющее Жало и склонила голову. — С ним вы откроете здесь любую дверь. Даже Черные Ворота.
— А это что такое? — настороженно спросил Вигмар.
— Это ворота в Свартальвхейм. Только они не здесь, а подальше. Там, в Великаньей Долине. — Аспла махнула длинной тонкой рукой куда-то на юг.
— Ладно, так далеко нам пока не надо! — решил Вигмар. — Пойдемте-ка к озеру. В такой холод наши гости не смогут долго спать.
Выйдя к Золотому ручью, который сейчас не показывал чудес, а тек обыкновенным потоком, прозрачным и пронзительно-холодным даже на вид, они скоро добрались до берега Золотого озера. С этой стороны берег был высоким и обрывистым, озеро лежало внизу, дыша облаками тумана.
— Они там, я их чую, — хмуря лоб, бормотала Аспла. — Ох, как их много! Противные «горцы»!
— Что ты хочешь с ними сделать? — озабоченно спросил Вигмар. Ему вдруг стало страшно за фьяллеп и раудов, страшно за живых теплых людей, на которых он сам же поднял нечеловеческие силы Медного Леса.
— Они ищут золото — они его найдут, — просто пообещала Аспла.
Она встала на самый край обрыва, на широком камне, мимо которого с радостным и отважным журчанием срывался вниз с обрыва Золотой ручей, и снова подняла перед собой заячью лапку. Медленно сматывая невидимую пряжу, Аспла запела. В ее песне не было ни одного человеческого слова. В ней звучало журчание ручья, шорох сосновых игл, посвистывание ветра, грохот катящихся вдали валунов, шелест сухой листвы, гулкое позвякивание дождевых капель. Аспла все пела и пела, и холодный воздух волнами колебался вокруг ее фигуры; смотреть на нее было трудно, она расплывалась, то казалась тонким деревцем, то просто клочком тумана. Земля едва ощутимо подрагивала под ногами, где-то в глубине чудилось движение подземных рек, стук катящихся камней. Вся земля вдруг стала прозрачной; глаза нэ видели, но ноги, как корки, ощущали все под собой на неизмеримую глубину, знали все о тех неисчислимых, скрытых в толще мирах, из которых Мир Темных Альвов и Мир Хель — самые близкие, понятные и знакомые.
А озеро внизу начало светиться. Сначала полосы тумана подкрасились легким желтоватым отблеском; потом туман стал быстро рассеиваться, а свет — усиливаться, накаляться, как будто со дна озера вставало какое-то новое, особенное солнце. Из воды вырастали лучи мощного золотого света, окрашивая ближние склоны гор, а потом и воды стало не видно. Между тремя горами ослепительно сияло озеро расплавленного золота, и утренний ветер гнал по нему легкую рябь. Поверхность волн отсвечивала багряным, и каждый всплеск выбрасывал вверх сноп багрово-золотых искр, А девушка-тролль вытянулась на своем камне, подняв над озером тонкие руки с длинными растопыренными пальцами, похожими на тонкие, узловатые веточки осины, и вся ее фигура, подсвеченная снизу золотым сиянием, казалась величественной и прекрасной. По смотреть на нее было так жутко, что Рагна-Гейда спрятала лицо на плече Вигмара.
А Вигмар крепко сжимал древко Поющего Жала, стараясь усилием воли побороть растерянность, граничащую со страхом. Он все лучше понимал, какие огромные и дикие силы вызвал к борьбе, и от этого сознания дрогнуло бы самое отважное сердце.

— Золото! Золото!
— Полное озеро!
— Смотрите, смотрите!
— Сигурд, да проснись, дубовая голова!
— Оддгард! Глядите все!
Крики дозорных, сидевших возле костров на последней предутренней страже, разбудили Ингирид, но показались продолжением сна. Всю ночь ей снилось золото, и золото было первым, о чем она услышала, проснувшись.
За стенами шалаша быстро разгорался шум: раздавались крики, безумный смех, топот ног по промерзшей за ночь земле. Торопливо оправляя сбившееся головное покрывало, Ингирид на четвереньках поползла к выходу, наткнулась на Книва, по-лошадиному мотающего головой в попытках поскорее проснуться.
Выбравшись наконец из шалаша, Ингирид сразу увидела золото. Озеро, вчера темное и туманное, сейчас было полно золотом до краев; над водой поднималось золотое сияние, а под мелкими волнами возле самого берега без труда можно было разглядеть груды колец, обручий, блюд и чаш, еще каких-то узорчатых изделий. Самородки сияли россыпями, как простые камни. А простых камней не было: даже песок на дне озера был золотым.
— Золото! Золото! — беспорядочно ревели над берегом сотни безумных голосов. Каждый из хирдманов кричал свое, но это одно главное слово сплеталось и висело над берегом, словно это кричало само озеро.
Не помня себя от изумления и восторга, подхваченные какой-то мощной волной, люди бежали к воде, толпились, давя и толкая друг друга, забегали в воду по колено и глубже, горстями хватали со дна песок и камни. Вынутые из воды, камни становились самыми обыкновенными — кремень, песчаник, гранит. Думая, что в горячке схватили не то, люди в досаде отбрасывали их и черпали горстями скова, пытаясь поймать ускользающее богатство. Не замечая холода, хирдманы бежали в воду все глубже и глубже, ныряли, уже ощущая в руках тяжелые кольца и обручья, а сокровища опять просачивались сквозь пальцы и убегали, как вода.
— Стойте! Стойте! Не бегите туда! Это наваждение! Морок! Вы утонете! — в отчаянии кричал Эриольв, хватая и стараясь удержать то одного, то другого, но его отпихивали, даже не замечая, кто он такой.
Всеми овладело безумие: Эрнольв видел его в горящих глазах, в искаженных лицах. Люди были околдованы, лишены разума; жадная сила золота, сожравшего столько человеческих жизней, погубившего столько героев, тянула их к себе.
— Золото! Золото! — визжала где-то возле самой воды Ингирид, и ее голос можно было узнать лишь с трудом. Эрнольв догадался, что это она, лишь потому что в дружине было всего две женщины: Ингирид и ее служанка Катла. Но Катла пряталась за елью, с ужасом глядя на толпу обезумевших мужчин.
А Ингирид кинулась к воде быстрее всех и теперь была в первых рядах. За спинами мечущихся хирдманов Эрнольв не мог ее увидеть, а дикий визг быстро отдалялся: поток мужчин толкал ее все дальше от берега. Она утонет! Ее затопчет и загонит в воду это безумное стадо!
Сорвав с плеч и бросив плащ, Эрнольв кинулся к воде, с нечеловеческой силой расшвыривая стоявших на пути. И в ответ получал такие же толчки и удары: ослепленным хирдманам казалось, что кто-то пытается отнять у них золото. Эрнольв упал на колени, холодная вода плеснулась возле самых его глаз, и он отчетливо различил на дне простой серый песок и темные камни. Никакого золота!
Его снова толкнули, а пронзительный холод воды уже сковал члены; со всей ясностью ощущая, что и сам может погибнуть, Эрнольв собрался с силами и встал на ноги. Чье-то длинное тело с размаху пролетело мимо его и скрылось в воде; Эрнольв хотел крикнуть, но из горла вырвался только хрип. От берега напирали, толкали, в лицо летели брызги, горсти мокрого песка, мелкие и не очень мелкие камни. Мокрая одежда была тяжелой, словно доспехи ледяных великанов. От холода перехватывало дыхание, душой овладевал неудержимый, животный ужас. Широко расставив ноги и стараясь не шататься, Эрнольв огляделся, пытаясь найти Ингирид в этом холодном царстве обманного золота.
— Пусти! Пусти, чтоб тебя тролли взяли! Пусти, чтобы тебе... — визжал где-то в мелькании тел голос Ингирид.
Мимоходом Эрнольв удивился, откуда она набралась слов, каких он при ней не употреблял. Однако эти крики означали, что еще кто-то пытается ее спасти. Или это драка за призрачное сокровище?
Вода уже доходила Ингирид до самого горла, но она не замечала этого и не боялась захлебнуться. Чьи-то длинные сильные руки держали ее за плечи и старались приподнять над водой, тянули назад, подальше от сокровища, рассыпанного под ногами. Ингирид ступала по золоту, ощущала его всем своим существом, оставалось лишь нагнуться и взять... А тут какой-то тролль тащит ее назад! Она визжала, вырывалась, брыкалась и кусалась бы, если бы видела, кого кусать. Но она не видела ничего, кроме золотого блеска.
А Книв не видел никакого золота. Сначала он, как и все, был ослеплен потоками золотого света. Но едва лишь он увидел, как Ингирид, сбросив с плеч теплую медвежью шкуру, с диким искаженным лицом несется прямо в воду, всю его растерянность как. корова слизнула и в голове осталась только одна мысль: она же утонет! И Книв кинулся следом. Он опередил всех хирдманов, но не мог догнать Ингирид. Блеск золота придал ей нечеловеческих сил. Вода уже дошла ей до груди, когда он кое-как сумел ухватить ее за плечо; она отмахивалась вслепую, не слушала предостерегающих криков, визжала и норовила броситься ко дну. Уже головное покрывало слизнули и унесли волны, распущенные волосы Ингирид, намокшие и черные, плыли по воде, как плети водорослей; мех накидки почернел, а лицо Ингирид побелело от холода. Она была похожа на призрак, на воплощенную корысть, у которой была одна дорога — к гибели.
— Госпожа... Пойдем... на берег! — задыхаясь, захлебываясь ледяными брызгами, умолял Книв и понимал, что она даже не слышит его.
Руки уже сводила судорога, ноги были как чужие, а Ингирид все рвалась, словно в нее вселилось разом десять троллей. Книв чувствовал, что слабеет гораздо быстрее нее, что вот-вот она выскользнет из окоченевших рук, и тогда все, конец...
И тогда он вспомнил, чему его учили дома. Глубоко вдохнув, собравшись с силами, Книв коротким и точным движением ударил кулаком в голову Ингирид. И поспешно подхватил хозяйку, которая больше ничего не осознавала и не шевелилась.
Продравшись через толпу, Эрнольз увидел Книза, несущего на руках бесчувственную Ингирид. Оба были мокры насквозь.
— Скорее... А то она застынет и умрет... — едва шевеля синими губами, бормотал Книв, и его руки, державшие Ингирид, дрожали крупной дрожью.
Эрнольв развернулся и побрел к берегу, расчищая ему путь.

Следующие три дня для дружин Эрнольва и Ульвхедина выдались на редкость невеселыми. О продвижении дальше не могло быть и речи. Человек двадцать утонуло в озере, а сорок или пятьдесят оказались страшно простужены. Лежа в наспех вырытых землянках, люди метались в жару и бредили золотом. За три дня умерло тридцать человек, и дружины, не увидев ни одного врага, потеряли шестую часть.
Ингирид приходилось не лучше: она лежала в своем шалаше, красная и горячая, бредила, кричала о золоте, проклинала троллей. Рядом с ней сидел безутешный Книв. В благодарность за ее спасение Эрнольв объявил его свободным человеком и полноправным членом дружины, если он пожелает остаться. Но Кнпв и не думал никуда уходить: он не хотел ни наград, ни почестей, а только взывал к богам и богиням, умоляя исцелить госпожу.
— Я попробую проехаться вокруг озера, — решил Эрнольв утром четвертого дня. — В самом деле, не может оно быть совсем пустынным. Где-то здесь должны быть люди. У нас осталось достаточно здоровых мужчин, чтобы обеспечить больным крышу над головой.
— Да, госпоже очень надо в дом! — вздохнул Книв.
— Может, найду какую-нибудь бабку, умеющую лечить, — попытался утешить его Эрнольв. — Из нас с тобой лекари плохие. Может, сумею достать браги, настоениой на свиной желчи... Или чего там надо? Моя мать, помнится, так лечила от простуды.
— Сколько человек ты возьмешь? — покашливая, спросил Хрольв.
— Никого. — Эрнольз покачал головой. — Если там окажется много людей, я не стану с ними связываться. Но мне сдается, что на нас ополчились колдуны или даже тролли. А против этого народа простое оружие бессильно. С ними лучше встречаться в одиночку. Толпу опять охватит наваждение, а один я как-нибудь справлюсь.
— Да. — Хрольв кивнул и снова закашлялся. — Ты, ярл, пожалуй, справишься.
Во всем войске оказалось не больше десяти человек, которые не поддались общему безумию, и Эрнольв был среди них. Как он понял потом, чем меньше человек думал о золоте и жаждал его, тем меньше слепил его блеск озера и тем больше здравого рассудка удавалось сохранить. Большинство хирдманов и сейчас еще старалось не засматриваться на озеро: если поглядеть на него подольше, оно снова начинало дразнить видениями, но сейчас малейший золотой проблеск вызывал у люден дикий ужас. Хотелось бежать со всех ног, но не к озеру, а прочь от него.
Оседлав коня и уложив в седельные сумки еды на пару дней, Эрнольв поехал на восток, в объезд озера. У него была еще одна причина, по которой он не мог ждать. Золотой полумесяц в полный голос кричал, что вторая половина где-то рядом. Днем и ночью Эрнольва мучило чувство, что Вигмар сын Хроара совсем близко, стоит только руку протянуть. В ночной темноте Эрнольву мерещилось рядом его дыхание, а днем все тянуло обернуться: казалось, тот стоит за плечом.
Он ехал почты весь день и уже обогнул четверть озера. Мыс между устьем Бликэльвена и озером, где осталась дружина, давно скрылся за отрогами гор, теперь Эрнольв ехал вдоль вересковых пустошей, можжевеловых склонов, еловых перелесков и сосновых боров. Два раза он замечал маленькие рыбачьи избушки: одна стояла на скалистом выступе над самой водой, а другая поодаль, на опушке. Но напрасно он стучал и звал: одна избушка оказалась пуста, а из другой вышел сгорбленный старик и уставился на него пустыми совиными глазами. Похоже, он не слышал или не понимал ни слова. И Эрнольв оставался один на один с облетевшим лесом, увядшими лужайками, гудением ветра в далеких вершинах и холодным дыханием озера.
Однажды Эрнольву померещилась тоненькая тропка, уводящая от воды вверх по склону. Он поехал по ней, но вскоре понял, что ошибся: никакого жилья не было видно, а сама тропка потерялась между кустами можжевельника. Остановив коня, Эрнольз огляделся. Вокруг было пусто и тихо, ко ему померещился чей-то взгляд. Кто-то исподтишка наблюдал за ним, прячась за деревьями и кустами. Не решаясь крикнуть, Эрнольв подождал, потом повернул коня и медленно поехал вниз по склону. Невидимый взгляд царапал ему спину и шею. Рука сама дернулась к щиту, висящему на седле: всем существом ожидая услышать короткий свист стрелы, Эрнольв резко обернулся.
И встретил взгляд. На него смотрели зеленовато-серые глаза с крошечными черными зрачками. Только глаза и больше никого — ни человека, ни зверя. Они смотрели из зарослей, и Эрнольву померещилось, что он видит эти глаза на стволе молодой облетевшей осинки. В ужасе моргнув, Эрнольв глянул снова и не увидел больше ничего. Осинка действительно там была, тонкие голые веточки дрожали, как всегда, без ветра и без причины, но никаких глаз не было.
Нельзя сказать, что путешествие показалось Эрнольву приятным, но возвращаться к дружине ни с чем не хотелось. Чувствуя близость сумерек, Эрнольв решил перекусить и спешился на прибрежной полянке, окруженной старыми лохматыми елями. Усевшись на поваленном дереве, он вынул гороховую лепешку, старую и черствую, кусок жареного мяса. Старательно пережевывая все зто, Эрнольв смотрел на серую, покрытую мелкой рябью воду озера и думал, что напрасно не взял с собой никакого питья. А если от озерной воды на него тоже нападут видения?
— Я вижу, ты не хочешь ничего плохого, — вдруг прошелестел у него за спиной тихий голос.
Сильно вздрогнув от неожиданности, Эрнольв едва не подавился, поспешно выплюнул под ноги недожеванный кусок и резко обернулся, хватаясь за меч.
В трех шагах от него под елью стояла высокая худощавая женщина, вернее, девушка с длинными распущенными по плечам волосами непонятного цвета. Она была совсем одна, и Эрнольв вздохнул с облегчением: хоть кто-то живой и разумный!
— Конечно, я не хочу ничего плохого! — заверил он. — Иди сюда. Хочешь поесть?
Он протянул девушке кусок гороховой лепешки, но она испуганно помотала головой и попятилась.
— Нет, нет! — пробормотала она, опуская глаза. — У чужих нельзя брать, а то попадешь в плен.
— Это у троллей нельзя брать! — Эрнольв усмехнулся. Эта странная диковатая девушка была лицом похожа на сороколетнюю, а вела себя как пятилетняя девочка. — Я же не тролль. Конечно, я не слишком красив, и глаз у меня всего один, но это из-за болезни. Я переболел «гнилой смертью». А раньше я был не хуже других. Я человек, не бойся.
— Я почти не боюсь, — застенчиво ответила девушка. — А ты очень даже красивый.
Эрнольв не сразу нашелся с ответом. Девушка, несомненно, говорила от души, но кто же в здравом уме посчитает его красивым? Наверное, они возле этого озера все сумасшедшие.
— Мне приятно, если я тебе нравлюсь, — ответил он, чувствуя в горле позывы совершенно неуместного, какого-то нервного смеха. — Меня давно не называли красивым. Моя жена говорит совсем другое. При каждом случае говорит, что я урод, каких мало.
— Твоя жена? — Девушка на миг вскинула на него косящие глаза, и Эрнольва отчего-то пробрала дрожь. Он ощутил себя скованным странной слабостью, двигаться не хотелось. Но разобраться в этом ощущении он не успел, потому что девушка опустила лицо. — Наверное, твоя жена — очень дурная и глупая женщина, — подавленно пробормотала она. — Ты такой высокий и сильный... А один глаз — ну, мало ли какие бывают... Много разных...
«Совсем безумная!» — подумал Эрнольв, хотя ее рассуждения в защиту его внешности странно трогали сердце. В самом деле: мало ли какие лица бывают? И вовсе не обязательно называть его одноглазым троллем, как делает Ингирид. Как видно, эта жалкая лесная жительница кое в чем поумнее конунговой дочери. Эрнольву далее стало жаль ее: бедняжка, должно быть, слишком редко видит здесь мужчин. И далее мужа себе найти не может.
— Послушай, милая, где ты живешь? — спросил он. — Моя жена здесь неподалеку, она больна и ей требуется помощь. Может быть, кто-нибудь у тебя в семье умеет лечить лихорадку?
— Мы умеем вылечить что угодно... А разве твоя жена тоже здесь? — робко удивилась девушка. — Зачем она пришла? Откуда вы?
— Мы... мы издалека. — Эрнольву почему-то было неловко рассказывать ей о походе. Как-никак, он пришел захватить ее землю. — Она хотела посмотреть Золотое озеро.
— Она хотела золота! — с неожиданной суровостью сказал девушка и на миг подняла на Эрнольва туманные, зеленоватые глаза. Они так сильно косили, как будто хотели заглянуть друг в друга, и девушка хмурилась от усилия заставить их смотреть прямо. — Тебе не нужно было ее слушать. Лучше уходи отсюда. Ты хороший... Я не хочу, чтобы ты погиб. Чтобы золото Медного Леса сожрало тебя. Уходи, пока еще не поздно, пока дороги назад не закрыты. Моя мать владеет всеми дорогами здесь, и если она их закроет, я не смогу их открыть для тебя. И ты пропадешь вместе со своей женой и всеми злыми горцами.
Эрнольв слушал эту безумную речь, чувствуя, как по спине мерзкой холодной змейкой ползет неудержимый озноб. Ему было так жутко, что перехватывало дыхание: спина под рубахой и накидкой вспотела и стала горячей, а холодная змейка все ползла, добираясь до сердца.
— Здесь есть еще люди, — закончила девушка. — Они другие, у них есть молния. И они хотят, чтобы мы прогнали горцев. И мы прогоним. Никто не получит нашего золота. Оно дает силу всему Квиттингу, и мы будем хорошо его хранить. Ты же не хочешь его — уходи, и мы отпустим тебя.
— Ты сказала, здесь есть еще люди! — торопливо воскликнул Эрнольз, пока способность соображать не пропала в холодной волне необъяснимой жути. — Какие люди? Может быть, здесь есть... Я давно ищу одного человека, его зовут Вигмар сын Xpoаpa. У него длинные рыжие волосы, пятнадцать кос связаны в хвост. И еще у него есть большое красивое копье с золотой насечкой на острие. Может быть, ты видела его?
— Да, здесь есть такой человек, — с удивлением отозвалась девушка. — Я видела его. Он и сейчас здесь.
— Отведи меня к нему! — взмолился Эрнольв, не зная, радоваться ему или ужасаться, следовать за этой странной девушкой, чем-то напомнившей ему безумную сестру Тордис, или бежать от нее со всех ног.
— Я не могу! — Девушка вздохнула и покачала головой. — Тебе нет к нему дороги. Но я могу его привести к тебе, если тебе и правда так нужно с ним повидаться. Только знай — он очень опасен! — с тревогой предостерегла она.
Эрнольв еще раз поймал ее трепещущий взгляд и понял: какой бы безумной она ни была, ее тревога за него неподдельна и она не хочет причинять ему зла.
— Я тоже... немного для него опасен, — не слишком уверенно, больше по старой привычке ответил Эрнольв. — Сама же говоришь: я большой и сильный.
— Нет, что ты! — Девушка взмахнула тонкой рукой с длинными гибкими пальцами. — Он здесь сильнее всех. Его любят все: и Грюла, и еще там! — Она многозначительно показала в небо и втянула голову в костлявые сутулые плечи, как будто ей грозил удар. —И у него есть молния. Даже моя мать слушается его.
— И все же мне нужно с ним встретиться, — со вздохом сказал Эрнольв. — Может быть, это опасно, но это моя судьба.
— Тогда и правда надо. — Девушка серьезно кивнула. — Не знаю когда, но я приведу его к тебе. Иди своей дорогой.
Эрнольв понял, что его отпускают. Неприятная слабость прошла, он снова был свободен двигаться. Кое-как засунув за пазуху недоеденную горбушку, он поднял голову, желая попрощаться с девушкой, но ее уже не было под елью. Он даже не заметил, как она ушла: ни движения, ни шороха.
Ехать дальше не было смысла. Ему все объяснили, хотя он не смог бы повторить ни слова. Эрнольв ехал обратно вдоль берега и прислушивался к далекому шепоту ветра, словно ждал, что его окликнут. Кто-то невидимый смотрел ему вслед.
«Конечно, это ведьма!» — рассуждал Эрнольв сом с собой, но эта мысль не вызвала в нем ни удивления, ни страха. Кому еще здесь быть, на этом проклятом озере? Он пытался вспомнить лицо своей странной собеседницы и не мог: оно расплывалось, вместо человеческого лица перед его взором представала та маленькая осинка с дрожащими веточками. Вместо воспоминания осталось впечатление чего-то убогого, жалкого и вместе с тем сильного совершенно особой силой. Здесь все не так, как он привык.
В душе Эрнольва крепло убеждение, что отсюда надо уходить, и чем скорее, тем лучше. Он готов был бы прямо сегодня отдать приказ отступать назад на север, если бы не два обстоятельства: десятки больных, не способных сидеть в седле, и обещание ведьмы привести к нему Вигмара. «Она приведет! — говорил он сам себе, пробираясь сквозь густеющие сумерки к устью Бликэльвена. — Приведет!»
И золотой полумесяц на каждом шагу стучал на его груди, словно второе сердце.

Закатный свет разливался по небу багрово-розовыми полосами, подкрашенными снизу в желтоватый цвет. Почему-то при взгляде на них думалось об огненном драконе — с пламенеющим телом и головой, с широкими дымчато-синими крыльями и желтоватым брюхом. Багряное сияние отражалось в озере, а на противоположном низком берегу заметны были крохотные искорки костров. Из такой дали видны были только самые большие, три или четыре.
— Знаешь, я к ним как-то уже привык, — сказал Вигмар. Они с Рагной-Гейдой стояли над обрывом, с которого падал в озеро Золотой ручей, и смотрели в густосерую даль, где были их враги, фьялли и рауды. — Сколько они тут стоят? Дней семь, восемь?
— Восемь, — ответила Рагна-Гейда. — Они вот так же вечером пришли. Я тоже привыкла. Как будто так и надо: здесь — наш дом, а там — их.
— И они тоже останутся там навсегда! — задумчиво подхватил Вигмар.
— А я их вовсе не боюсь! — с мстительным торжеством отозвалась Рагна-Геида, прищурившись и глядя через озеро, в котором тоже догорал короткий зимний закат. — Знаешь, раньше, пока мы ехали, я ужасно боялась, от каждого шороха вздрагивала. Все казалось, что они — кругом и сейчас отовсюду выскочат. А теперь —не боюсь. Как будто озеро — это стена, и они через нее никогда не перейдут.
— Вон, посмотри — стена! — Вигмар обнял Рагну-Гейду одной рукой, прижал к своему боку и кивнул на небо. — Видишь? Это Асгард.
Рагна-Гейда посмотрела вверх. Выше пламенной полосы заката, тускневшей и таявшей с каждым мгновением, сгущались синевато-серые плотные облака, и среди них, чуть ниже, чем бывает луна, виднелось что-то, похожее па нагромождение неровных валунов. Рагна-Гейда вглядывалась, охваченная трепетом страха и радости: в облачных глубинах взору открывалась часть стены Асгарда. Камни стены выглядели гораздо плотнее, чем окружавшие их облака, но держались на них удивительно прочно, словно стену подпирала вся необозримая громада воздуха между землей и небом. Облака медленно тянулись мимо, то наплывая на стену и скрывая ее, то снова показывая в разрывах ее плотную, тяжелую кладку. Стена была непроницаема и равнодушно отражала взгляды людей: она закрывала дорогу в мир, недоступный смертным.
Раньше Рагне-Гейде не случалось видеть подобного. Но сейчас она не ощущала удивления: именно здесь, в Медном Лесу, вблизи от сердца Квиттинга, человеческие глаза становились зорче и замечали все то, что и раньше невидимо было рядом с ними. Стена Асгарда казалась Рагне-Гейде такой же естественной частью мира, как избушка троллей и волшебное сияние Золотого ручья; в прочности и незыблемости стены, парящей на воздухе вровень с облаками, был залог бессмертия и для земного мира.
— Они все там... — прошептала Рагна-Гейда. Ее глаза устали всматриваться в высший мир, и она зажмурилась, склонив голову на плечо Вигмару. — И если бы с этой стороны оказались ворота, то, может быть, мы увидели бы,..
Вигмар промолчал. Он понимал, о чем и о ком она говорит, и сейчас эти воспоминания не причинили ему ни тревоги, ни боли. Время преступлений и расплаты за них прошло. Каждый уже получил свое. Мертвые вошли в Палаты Павших, а живые, вынеся свою долго страданий, сомнений и мук совести, снова наладили свою жизнь. И так дожсно быть — жизнь должна продолжаться, потому что без людей, без их веры и жара их сердец сам Асгард рухнет с высот.
— Я думаю, там они уже помирились, — сказал Вигмар. Повернувшись, он притянул Рагну-Гейду к своей груди, сбросил с ее головы меховой капюшон и прижался лицом к облаку ее тонких пышных кудряшек. — Хочешь не хочешь, а у Одина им пришлось сесть за один стол.
— А раз они помирились, они на нас не рассердятся? — прошептала Рагна-Гейда, поднимая руки ему на плечи. — Никогда?
Речь об этом заводилась далеко не в первый раз, но она хотела слышать успокаивающий ответ снова и снова. Пусть она не хотела этого и никогда не заплатила бы такую цену сознательно — но вышло, что ее нынешнее счастье с Вигмаром оплачено гибелью почти всего ее рода. И что она, лишившись всего, ищет новое счастье с человеком, которого до конца жизни полагалось бы ненавидеть. Рагна-Гейда знала, что никто и никогда не поступал так, как она сейчас, и это мучило ее ненадежностью, зыбкостью жизненной дороги — она первая оставила торный путь, проложенный поколениями, и ступила на новый, неизведанный, ведущий, быть может, к гибели. Не так легко признать, что идешь поперек всем обычаям и привычным устоям, и сойти с этого пути уже не дано.
Вигмар молча покачал головой, поцеловал ее в лоб, потом в висок. Рагна-Гейда подняла к нему лицо и вдруг через его плечо встретила чей-то взгляд. Шагах в пяти от них в серой тьме мягко мерцали узкие зеленоватые глаза. Они парили на высоте человеческого роста как бы сами по себе, и Рагна-Гейда невольно вздрогнула, хотя уже и знала, что это такое.
— Oй! — сказала она и слегка отстранилась от Виг-мара. — На нас смотрят. Здесь Аспла.
— Ну и что? — Вигмар даже не обернулся. — Здесь — под каждым камнем по троллю, дома — везде сидят наши мудрые женщины и доблестные воины. Ни угла свободного, и Гуннвальд ворчит, чтобы мы прекратили, а то людям завидно. Пусть уж лучше тролли. Что им до нас за дело? Они и не понимают, чего мы делаем и зачем нам это надо.
— Все они понимают! — неуверенно возразила Рагна-Гейда. На самом деле она старалась не задумываться, каким же образом размножаются тролли, поскольку приятного в этих мыслях ничего не было. — Аспла! — позвала она. — Иди сюда! Чего ты тут делаешь?
Вигмар вздохнул и обернулся. Где-то теперь та прекрасная поляна в Оленьей роще, где они встречались с Рагной-Гейдой до проклятой поездки в святилище Гранитный Круг! Роща начиналась у самой стены усадьбы Стролингов, и Рагне-Гейде ничего не стоило пробраться туда безо всяких провожатых. Бывало, он по полдня сидел на поляне, ожидая, пока она сможет улизнуть от матери, и был счастлив своим ожиданием. А теперь они почти целые дни проводили вместе, но в усадьбе Золотой Ручей невозможно было найти такой уголок, где бы их никто не видел. И в гриднице, и в кухне, и в девичьей днем и ночью было полно народу, и все, решительно все, от Эдельмода до последнего мальчишки-раба, бросали на них лукавые взгляды: а мы все про вас знаем! А теперь и тролли туда же!
Аспла тем временем подплыла к ним. Именно подплыла, потому что в сгустившихся сумерках ее фигура была почти неразличима и двигалась, как легкое облачко тумана, подгоняемое незаметным ветерком.
— Чего ты тут делаешь? — строго спросила Рагна-Гейда.
— Я смотрю, — прошелестела Аспла, и голос ее был так печален, что у Рагны-Гейды защемило сердце.
— Куда смотришь?
— На тот берег. На «горцев».
— По-твоему, на них так приятно смотреть? — с легким ехидством осведомился Вигмар. — Что нельзя оторваться?
— Ты напрасно так говоришь. — Аспла вздохнула. Она на удивление хорошо понимала и смысл человеческой речи, и чувства, которые вкладывались в слова. Вигмар подозревал, что говорить с ней вслух необязательно: она услышит и мысли. — Там есть один хороший человек. Тот, который ищет тебя.
— Хорошим он был у себя дома, в Ясеневом фьорде, или откуда он там? — враждебно ответила Рагна-Гейда. — Если он хороший, то зачем же он пришел отнимать нашу землю?
— Он не хотел. Его заставили. И его жена, и самый главный «горец»...
Аспла снова вздохнула. Казалось, вздохнула от вековечной грусти сама темнота.
— Будь осторожна! — предостерегла троллиху Рагна-Гейда. Ей стало смешно и страшно от догадки, внезапно пришедшей в голову. — Если очень долго смотреть на человека, можно в него влюбиться. Ты же не хочешь влюбиться во фьялля? Ты сама знаешь, у него есть жена. Он не сможет жениться на тебе.
— Разве это мешает смотреть? — прошелестела грустная темнота, мигнув парой бледно-зеленых светящихся глаз. — Вигмар тоже не может жениться на тебе. Между вами стоят мертвые, но вы же все время смотрите в глаза друг другу.
— Ты... — яростно воскликнул Вигмар и прикусил губу, чтобы не наговорить лишнего. Ему вдруг стало противно от мысли, что невидимая троллиха серой тенью нависала над ними при каждом поцелуе и своими призрачно светящимися глазами вглядывалась издалека в их глаза. — Не лезь не в свое дело! А нам никто уже не помешает! Мертвые между нами не стоят. Видишь — ворота закрыты! — Он показал взглядом в совершенно темное небо, где уже не было видно ни стен небесной крепости, ни просто облаков. — Мертвые — там. А мы — здесь. На Середине Зимы будет наша свадьба! Я бы пригласил ваше семейство, но вы ведь не войдете в человеческий дом!
Рагна-Гейда предостерегающе сжала его плечо. Ей казалось опасным так сердито и непочтительно говорить с троллихой, которая на этой земле гораздо сильнее людей. Но, странное дело: умом понимая все это, в душе Рагна-Гейда совершенно не боялась, потому что сам Вигмар не боялся ни Асплы, ни ее родичей, и вообще никого. В нем было что-то такое, какая-то особенная горячая сила, которая делала его сильнее троллей. Даже когда при нем не было Поющего Жала. И именно сейчас Рагна-Гейда ясно осознала, что эта сила — в нем самом, а вовсе не в каком-то чудесном оружии. Он и копье-то из могилы сумел добыть именно потому, что эта сила уже была в нем.
Аспла вздохнула еще раз и растаяла. А может быть, просто закрыла глаза и стала совсем невидимой. Но Вигмар предпочитал думать, что она исчезла совсем. Он снова обнял Рагну-Гейду и подумал, что до Середины Зимы еще дней десять-двенадцать. Можно бы и побыстрее — какие уж теперь приготовления? А откладывать больше незачем. Что-то подсказывало ему, что усадьба Золотой Ручей теперь и есть их дом. Другого уже не будет.

— Опять рыба! Фу, дрянь какая! Убери! — Голос Ингирид звучал тихо и слабо, но бледное лицо выражало самое откровенное презрение. — Сам жри такую гадость! Одни кости!
Книв со вздохом забрал назад деревянное блюдо, на котором дымилась мелкая вареная рыбешка, выловленная из Золотого озера. Он и сам был не рад предлагать костлявую рыбу госпоже, которой после болезни требовалась пища получше. Но где же ее взять? Среди припасов оставались еще рожь, ячмень, вяленая треска, но Ингирид кривилась и говорила, что ее уже тошнит от трески с ячменем. Хотя бы подливки из яиц с маслом! Но где взять масло и яйца на диком берегу озера?
Держа в руках отвергнутое блюдо, Книв выбрался из землянки, где Ингирид отлеживалась после болезни, и сел на пороге.
— Не ест? — понимающе спросил Эрнольв.
Книв так обреченно покачал головой, словно госпожа отказалась отменить ему смертный приговор.
— Ничего, мы собрались на охоту! — сказал Ульвхедин ярл. Во время «золотого наваждения» он отделался слегка промоченными ногами, остался здоро вым, и его тяготило вынужденное бездействие. — Пройдемся по округе, добудем и мяса, и, может быть, еще чего-нибудь.
Три десятка хирдманов уже седлали коней. Первое потрясение и первый страх перед колдовской силой Золотого озера за несколько дней миновали; умерших погребли, больные понемногу поправлялись, а здоровые уже с нетерпением поглядывали на горы, темнеющие с трех сторон от стана.

Предыдущая страница 26 Следующая страница


27 Елизавета Дворецкая

— В самом озере золота нет, это и ребенок поймет! — раз за разом рассуждал Ульвхедин ярл. — Но оно есть где-то поблизости, иначе и наваждению неоткуда было бы взяться. Все, что мерещится, где-то есть на самом деле. И мы найдем это золото, если поищем как следует. Неужели кто-то из нас даст себя запугать? Или кто-нибудь ждал, что здешние ведьмы и тролли сами вынесут кольца мешками и еще будут уговаривать принять?
— Все же не забирайтесь далеко, — посоветовал Эрнольв. — Посмотрите только, нет ли какого жилья к западу. Если вы пропадете, как нам вас искать?
— Не пропадем! — уверенно заявил Ульвхедин и хлопнул родича по плечу. — Жди нас с добычей! Может быть, мы привезем что-нибудь такое, от чего твоя жена сразу поправится!
Эрнольв молча кивнул. Глядя вслед Ульвхедину, скачущему вдоль берега на запад, он думал: хорошо, конечно, если Ингирид поправится, но ведь тогда она с новой силой примется толкать их на юг, за озеро. Он достаточно хорошо знал свою жену, чтобы сомневаться: она не из тех, кто отступает перед препятствиями. Напротив. Вигмар когда-то пленил ее именно тем, что был к ней равнодушен и сочинял стихи о другой. А Золотое озеро только раздразнило ее жажду золота тем, что не желало отдать его.
— Вон они, смотри! — Вигмар первым заметил на лесной прогалине ниже по склону какое-то движение.
— Где? И как ты только можешь что-то разобрать?
Рагна-Гейда видела, как что-то живое мелькает среди стволов, как покачиваются еловые лапы, но даже не надеялась различить фигуры троллей. Стампа и Трампа не могли равняться стройностью стана со своей сестрой-осинкой, но при необходимости умели отвести глаза и спрятаться ничуть не хуже.
— Они идут вниз с той горы. И... О, да они не одни! И где раздобыли только!
Меж ветвей что-то ярко блеснуло, как заблудившаяся звездочка. На прогалину выскочил гордый красавец олень, и рога его сияли золотом, как застывшая ветвистая молния. Рагна-Гейда ахнула и вцепилась в руку Вигмара, от изумления и восхищения не находя слов. Позади оленя шагал вприпрыжку один из братьев-троллей и длинной хворостиной подгонял оленя, как простую корову. Из-за соседнего дерева выскочил второй брат и, обернувшись назад, засвистел какой-то птицей. Послышался шорох ветвей, и из-за елей показались еще два оленя, увенчанных такими же золотыми рогами. Стампа прыгал на месте, размахивая над головой длинными руками, и три, четыре оленя пробежали мимо него, следом за ушедшим Трампой.
— Что они придумали? — пробормотала Рагна-Гейда, не в силах оторвать глаз от восхитительного зрелища. — Они тебе не говорили?
— Нет. — Вигмар качнул головой. — Ты оглядись как следует — может, какая-нибудь осинка расскажет?
— Да ну ее, — прошептала Рагна-Гейда, провожая глазами белое пятно под хвостом последнего оленя. При воспоминании о грустной Аспле ей становилось неуютно. — Наверное, опять пошла любоваться своим красавцем!
— А что? — весело подхватил Вигмар. Его очень смешила та мысль, что именно троллиха составила бы Эрнольву Одноглазому достойную пару. — По-троллиному, он, должно быть, красив на загляденье. Такой рослый, могучий! А что лицо и глаз — ну, среди троллей еще и не такое увидишь. Бывают от рождения с одним глазом, а бывают с тремя. Это как у людей бывают рыжие, бывают золотистые...
Он ласково потрепал кудряшки Рагны-Гейды и потянулся к ее лицу с поцелуем, но она отпрянула с шутливой обидой.
— Вот именно: бывают рыжие, но их тоже кто-то любит! — ехидно воскликнула она. — А ты не смейся: сам рыжий!
— А я разве смеюсь? — возмутился Вигмар. — Наоборот! Пусть и он тоже будет счастлив. Главное — чтобы каждый нашел себе достойную пару, какую выберет сам. Вот я выбрал, ну, и он пусть...

Время давно перевалило за полдень, а ни один из хирдманов Ульвхедина ярла не заметил ни зайца, ни белки, ни куропатки.
— Должна же здесь быть дичь! — раздраженно переговаривались хирдманы. — Не тролли же все пожрали! Кому еще здесь охотиться?
— Давайте перекусим, — предложил Ульвхедин. В глубине души он подозревал, что именно тролли сожрали всю здешнюю живность нарочно назло чужакам. Но он не собирался отступать или показывать уныния. — У нас ведь есть кое-что с собой. А потом дело пойдет веселее!
Спешившись, хирдманы развели костер, вытащили из седельных сумок припасы: вяленую треску и черствый хлеб. Безо всякого удовольствия пережевывая давно опостылевшую еду, они оглядывали склоны гор вокруг, и каждому казалось, что оттуда на них невидимо смотрят десятки глаз: смотрит каждый ствол, каждый камень. И только ветер посвистывает и шуршит в зарослях можжевельника, словно ползет невидимая змея. Это безлюдие, безжизненная тишина мучили и томили дурными предчувствиями; уж лучше целое войско, лучше новая битва каждый день, чем это тоскливое ожидание неизвестно чего. Так и дождешься, что просто земля под ногами разойдется и проглотит — без звука,без следа.
— Ой, смот... Смотрите! — Один из хирдманов вдруг вскочил, чуть не подавившись недожеванным и выпученными глазами глядя куда-то вперед. — Смотрите, олень!
Олень! Тут уже все повскакали с мест, бросая под ноги жесткие горбушки и шаря взглядами по недалекой опушке леса.
А там стоял олень — мощный и красивый бык, увенчанный целым деревом золотых рогов. Судорожно сглатывая, рауды моргали и не верили глазам. Золотые рога четко выделялись на темно-коричневых еловых стволах и зеленой хвое, чуть поблескивали в свете серого зимнего дня. Копыта, стоящие на бурой листве, чуть припорошенной редким снегом, тоже были золотыми.
— Опять морок... — пробормотал один из хирдманов, сам не зная, верить ли собственным словам.
— А вот сейчас мы проверим! Только бы не ушел! Вальдар Ревун, один из самых метких стрелков в дружине Ульвхедина, схватил свой лук, заранее натянутый для охоты, и мгновенно пустил стрелу. Она вонзилась в шею оленя; тот дернулся, вскинул голову, шагнул еще раз-другой, судорожно перебирая ногами, и рухнул на землю. Хирдманы разом закричали, торжествуя первую удачу, и наперегонки бросились к добыче. Отталкивая друг друга, они щупали еще теплую шкуру, хватались за золотые рога, хохотали. Зверь был настоящим, осязаемым. Это не призрачное золото, ускользающее с водой между пальцами!
— Смотрите, вон еще! — с безумным ликованием заорал кто-то, заметив шагах в двадцати еще одну пятнистую шкуру среди голых ветвей. — Еще один! Такой же!
— А вон еще! Вон, вон третий!
Уже не боясь спугнуть животных, хирдманы хватались за луки и копья, бежали к оленям, окружали, отрезали им путь в чащу и метко били, не веря, что такая чудесная и богатая добыча сама идет в руки. Вот уже пять златорогих оленей лежало на палой листве, горячей кровью растапливая снег и изморозь. В этом странном стаде почему-то не было ни оленух, ни молодых телят, а только взрослые быки с огромными ветвистыми рогами. И все рога были из чистого золота — в этом легко было убедиться, поцарапав их ножом.
— Ну, что я вам говорил! — с ликующим хохотом кричал Ульвхедин ярл, стоя над тушей самого крупного оленя. — Я вам говорил, что здесь полно золота и что мы его возьмем! Оно растет здесь из земли! Бегает на четырех ногах! Мы еще найдем деревья с золотыми стволами! И ручьи, где полно золотых камней! Даже стрелять не надо, только нагибайся и подбирай! Всем хватит! Мы уйдем отсюда богачами! Здесь есть золото, и все оно будет наше!
Хирдманы хохотали, били друг друга по плечам; все тревоги и страхи растаяли, как туман.
— Ваше, ваше! — бормотала старая троллиха Блоса, сидя на большом круглом валуне чуть повыше по склону горы. В руках она вертела сухую заячью лапку, служащую веретеном для заклятий. — Что ваше, то и будет ваше. А что не ваше — того вы не получите никогда. Уж не взыщите!

Этот вечер для раудов и фьяллей выдался радостным: даже больные, еще утром не имевшие сил встать, выбрались из землянок поглядеть на чудесную добычу Ульвхедина ярла. Ингирид была совершенно счастлива: она сидела на охапке еловых лап возле самого крупного оленя и гладила его золотые рога. Иного лекарства ей не требовалось: болезненная бледность сменилась на ее щеках румянцем, она счастливо вздыхала и закрывала глаза, словно боялась, что блеск золота ослепит ее. Но и с закрытыми глазами она не убирала рук от сокровища.
— Сегодня у нас будет пир! Теперь-то дела пойдут хорошо! — весело переговаривались хирдманы вокруг. — Боги о нас вспомнили! Это только начало! Теперь-то мы не уйдем без добычи!
Все пять туш повесили над огнем жарить, головы и шкуры разложили, чтобы каждый мог любоваться сколько захочет. В ожидании вкусной еды кто-то уже затянул песню, все были веселы, словно от пива. Наконец мясо поджарилось; Ингирид все ела и ела, никак не могла остановиться, и ей казалось, что она никогда в жизни не пробовала такого вкусного мяса. Глядя на нее, Книв наконец-то повеселел: уж теперь-то драгоценная госпожа поправится!
— Ну, вот, я сижу, а тут Хринг говорит: «Ребята, олень!» — увлеченно рассказывал кто-то, невидный за пламенем и дымом большого костра. — Я вскакиваю...
— Да не так! Он встает и говорит, чуть не подавился сам...
— Я к нему, а он...
— А он вот так! — Вальдар Ревун, пьяный от сытости и счастья, вскочил с места и потянул за край расстеленной шкуры. — А он вот так...
Под общий хохот Вальдар набросил на плечи оленью шкуру, а голову с рогами поднял над своей головой.
— У-у-у! — низким и страшным голосом заревел он, наклоняясь, словно собираясь бодаться.
Хирдманы хохотали, а Ингирид вдруг стало страшно: голос Вальдара прозвучал настолько не по-человечески, что если бы она не видела своими глазами, как он только что натягивал на себя шкуру...
— А-а-а! — завопил в ужасе хирдман, сидевший ближе всех к Вальдару. Вместе со всеми смеясь над забавой, он вдруг ощутил такой сильный и болезненный удар в бок, который никак не мог быть шуткой.
Как от котла с кипятком, грозящего опрокинуться, хирдман отскочил со своего места и попытался встать на ноги, но «олень» снова ударил его рогами в спину. Раздался мерзкий хруст костей, и хирдман с искаженным ужасом и болью лицом упал на товарищей. Его пытались поймать, он повис на руках, изо рта хлынул поток крови — это уже совсем не было похоже на шутку! Смех сменился криками; чудовище, не похожее ни на оленя, ни на человека, быстрым движением выдернуло рога из тела, и все, кто был рядом, явственно видели
черные в свете костра ручейки крови, сбегающие по золотым кончикам.
Одно мгновение висело в воздухе нестерпимо долго, а потом до всех разом дошло, что происходит что-то не ожиданное и ужасное. Люди с криками кинулись в разные стороны; кто пытался бежать, кто хватался за оружие. А иные вдруг валились на землю, воя и катаясь, как в приступе невыносимой боли. Тела их изменялись на глазах: руки и ноги вытягивались, становились длинными и тонкими, венчались золотыми копытами, лицо вытягивалось в оленью морду, одежда с резким треском лопалась и сползала, а под ней проступала рыжая пятнистая шкура. Золотые рога, как молнии вспыхивали во тьме в отблесках бешено мятущегося пламени, словно и огню тоже было страшно.
В первое же мгновение Эрнольв вскочил на ноги, выхватив меч и готовясь к защите; и первая мысль была об Ингирид. Она визжала, не в силах встать, и размахивала рукой с судорожно стиснутым в пальцах недоеденным куском мяса. Эрнольв свободной рукой подхватил ее и сдернул с места; кончики золотых рогов чиркнули по краю ее плаща и располосовали его в лохмотья. Бросив Ингирид к себе за спину, Эрнольв наотмашь ударил оленя мечом; первый удар пришелся на отростки рогов, вызвав гулкий пронзительный звон; олень подался назад, давая Эрнольву необходимый для нового замаха миг, и вторым ударом он почти отделил голову оборотня от шеи. Эрнольв уже не помнил, что несколько мгновений назад это чудовище было Вальда-ром Ревуном.
Едва Эрнольв успел вытянуть меч назад, как с другой стороны опять сверкнули рога. Весь берег озера кричал, выл, ревел, метался; оборотни били рогами направо и налево, убивая, калеча своих вчерашних товарищей. Все, кто успел поесть мяса златорогих оленей, стали таким же; и у каждого сверкающие рога до половины были окрашены кровью.
«Ингирид!» — отчаянно кричал кто-то в мозгу Эрнольва, и он боялся сразу всего: что оборотни убьют ее и что она сама станет таким же оленем. Держа меч наготове, он обернулся к Ингирид: она сидела на земле, ее лицо было дико искажено ужасом, но из открытого рта не вылетало ни звука. Эрнольв снова подхватил ее и потащил прочь от костра. Чуть поодаль росла старая лохматая ель; Эрнольв толкнул Ингирид в сумрак под широкими лапами и встал рядом, для верности обнимая ее левой рукой за плечи, а в правой держа меч. Он был разгорячен и разъярен битвой, но не чувствовал ни капли страха или изумления. Здесь земля троллей — так они узнают, болотные поганцы, каково иметь дело с человеком! Невиданные силы вливались в его кровь, словно чья-то рука, невидимо протянутая через темную даль, помогала ему держать меч.

— Как здорово! Как я рада! Свадьба! Свадьба! — радостно визжала Вальтора, то обнимая Рагну-Гейду, то теребя ее. — Как хорошо!
С тех пор как она лишь узнала, что Вигмар думает когда-нибудь в будущем взять в жены Рагну-Гейду, мечта об их свадьбе преследовала Вальтору, и сейчас она была совершенно счастлива, что эта мечта сбудется так скоро.
— Нужно все сделать как надо! — захлебываясь от восторга, тараторила она, и обрадованные новостью домочадцы смеялись вокруг. — Надо позвать много-много гостей! Тут вокруг не слишком много людей живет, но ведь на свадьбе нужно много гостей!
— На свадьбу-то они соберутся! — посмеивался Тьодольв, тоже довольный, и подмигивал то Вигмару, то Рагне-Гейде. — Это такое дело: как только запахнет хорошим пиром, тем более свадебным, гости появляются, как из мешка!
— Надо подумать, какого бычка заколоть! — озабоченно бормотал управитель Фёрли. — Фроа, вели сейчас достать сверху все пивные котлы — их год не чистили...
— А можно я тоже буду танцевать с факелами? — кричала Вальтора, осененная новой мыслью. — Рагна, ну, можно? — горячо молила она, потрясая стиснутыми руками, словно решалась ее судьба. — Мне можно, я ведь тоже уже большая! Правда, правда! Можно, да?!
Рагна-Гейда смеялась, смущенная всем этим шумом. Она очень хорошо помнила, как сама четыре или пять лет назад вот так же мечтала, чтобы родители признали ее большой и взяли с собой на пир, на чью-нибудь свадьбу, позволили встать в ряд девушек и женщин, взять горящий факел и ощутить себя полноправной частичкой взрослого мира. С каким волнением она, когда ей впервые разрешили все это, перед началом танца вглядывалась через двор в стоящий напротив мужской ряд и старалась разглядеть среди пламенных дрожащих отблесков лицо мужчины, доставшегося ей в пару. Вот и Вальтора, наверное, так же хочет поскорее увидеть его, в душе уже выбирает: хорошо бы вот этот, только бы не тот! Ведь даже маленькие девочки мечтают найти в праздничной каше орешек, знаменующий скорое замужество — такова уж женская природа.
Радостный шум продолжался, ликующая Вальтора, раскрасневшаяся и возбужденная, горячо обсуждала с Фёрли, Фроа и другими женщинами приготовления, Тьодольв с Эдельмодом вспоминали соседей, которых стоит позвать на пир Середины Зимы, вдруг оказавшийся в придачу свадебным. Рагна-Гейда знала, что ей стоило бы, по совести, пойти к Вальторе и Фроа, но не хотелось отходить от Вигмара. Они сидели вдвоем на краю помоста возле очага, слегка касаясь друг друга плечами, и даже не смотрели друг на друга. Они не думали сейчас о том, каким невероятным событием показалась бы эта свадьба всем, кто знал их раньше — там, где они жили до начала войны и где свадьба их была бы невозможна. Они просто чувствовали, что совершается то, что должно было совершиться. Они выбрали друг друга, и никто не помешает им быть вместе. Что может быть проще этого?
Вдруг Рагна-Гейда услышала, как Вигмар вздохнул.
— Что ты? — шепнула она, повернувшись к нему.
— Не знаю, — неохотно бросил он и потер ладонью нахмуренный лоб. — Что-то со мной такое... Как будто лихорадка какая-то...
Рагна-Гейда испуганно охнула и протянула руку к его лбу. Только этого не хватало! В мыслях ее мелькнуло разом несколько обрывочных мыслей: Аспла могла наслать болезнь, обидевшись, что он посмеялся над ее любовью к одноглазому фьяллю; протянуло ветром над озером... Да мало ли что?
Однако никаких признаков жара у Вигмара не было.
— Нет, нет. — Он перехватил ее руку и сжал. — Нет, я не болен... Сам не понимаю... Как будто тянет что-то...
Несмотря на свою славу неплохого скальда, Вигмар не мог подобрать подходящих слов. Его терзали непонятные ощущения; какие-то волны плескались и бились внутри, толкали куда-то, грозили разорвать грудь изнутри. Неясный порыв звал его вскочить с места и бежать куда-то в темноту, через ночной лес, не зная куда, повинуясь голосу крови, как зверь. Нечто подобное он испытывал когда-то, тоскуя по Рагне-Гейде, когда хотелось биться головой о стену оттого, что ее нет рядом... Но вот же она! Да и само чувство походило на прежние, но было другим.
Обеспокоенная Рагна-Гейда подвинулась ближе, обхватила руками его голову и прижала к своей груди. С ним происходило что-то непонятное даже ему самому, и в ней возникло сильное стремление удержать его, словно чужая сила грозила отнять, унести. Несколько мгновений Вигмар не шевелился, прислушиваясь, не помогло ли, но потом ему стало нестерпимо тяжело; он не мог оставаться без движения.
Высвободившись, он встал и прошелся несколько шагов взад-вперед, прислушиваясь к себе, пытаясь нащупать источник этого странного возбуждения. В теле возникла мелкая противная дрожь, стоять уже было трудно, хотелось присесть... Силы то оставляли его, то снова притекали откуда-то, но вместе с силами появлялось стремление мчаться куда-то, словно кто-то вдалеке нуждался в помощи и звал. Каждая частичка тела будто хотела бежать своей дорогой. Вигмар прижал кулак к сердцу, не шутя проверяя, на месте ли оно, и вдруг обжегся: на груди у него откуда-то взялось маленькое раскаленное солнце.

Два оборотня с окровавленными рогами стояли в трех шагах перед Эрнольвом и били копытами мерзлый песок, издавая глухой утробный рев. Они словно хотели напасть и не решались: то ли боялись меча, то ли их сдерживала какая-то иная, непонятная сила. Эр-нольв напряженно ждал, всякое мгновение готовый отразить удар, и остро жалел о том, что нет под pyкoй копья. «Ну, подходите, троллиные выкидыши! -гневно стучало у него в мыслях. — Я вам покажу!» Светлые Асы! Да он ли это, Эрнольв сын Хравна, тот самый, что лишь несколько месяцев назад холодел от стихийного ужаса, слыша вдалеке низкий голос тролля из Дымной Горы, ничем ему не угрожающего, и взмокшей от страха ладонью цеплялся за руку девочки по имени Сольвейг? Он ли теперь, без тени страха в душе, готов был кинуться с мечом на двух оборотней разом, и кинулся бы, если бы мог оставить Ингирид одну? Или совсем другой?
Внезапно откуда-то с горы, невидимой в темноте, раздался резкий пронзительный свист. Оборотни перестали метаться по берегу, давя и круша все живое, и подняли златорогие головы.
— Сюда, теляточки мои, сюда! — визжали из далекой темноты два нечеловеческих голоса, то ли мужских, то женских, а скорее всего, просто троллиных. — Скачите сюда! Хватит вам пастись! Идите в стойло, хозяйка ждет!
Два голоса выли и визжали что-то совсем неразборчивое, и кровь стыла в жилах у людей. Это кричал сам Медный Лес, во второй раз жестоко расправившийся с незваными гостями. А златорогие оборотни дружным стадом рванулись в темноту, на голоса. Миг — и они исчезли, погасли искры рогов, только громкий топот десятков копыт еще долго носился над берегом, отражаясь от склонов гор.
Эрнольв наконец решился перевести дух, убрал меч в ножны, поднял Ингирид на руки и вышел из-под ели. Берег представлял собой ужасное зрелище: песок и земля были изрыты острыми копытами, везде валялись клочки сорванного мха, перевернутые камни, растоптанные дрова. Тут и там, как валуны, чернели в темноте мертвые тела. Где-то стонали раненые. Эрнольв остановился возле погасшего костра, где Ульвхедин и Ингирид совсем недавно с таким удовольствием поедали оленину. Ему казалось, что он один остался невредимым. Ингирид он спас; но где Ульвхедин?
— Есть еще кто-нибудь живой? — перебарывая жуть, позвал Эрнольв. В голове билась одна мысль: если не будет ответа, то надо повернуться и так вот, с Ингирид на руках, идти прочь отсюда. Пешком, в темноте, все равно куда — только на север, подальше от этого жестокого озера.
Но в ответ раздались живые голоса и стоны.
— Госпожа жива! Она не превратилась! — растерянно и восхищенно бормотал Книв, невольно повторивший свой памятный «подвиг» и подтвердивший право называться Книв-Из-Под-Хвороста. — Как же она удержалась...
— Знать бы! — Эрнольв со вздохом наклонился и положил Ингирид на остатки растоптанного лапника. — Давай, раздувай костер. Посчитаем, сколько нас теперь.

Рагна-Гейда с тревожным изумлением следила, как Вигмар ходит взад-вперед, как сильно трет ладонью грудь, и в ней крепло жуткое убеждение, что его сглазили. Испортили эти проклятые тролли!
Вдруг Вигмар остановился и вытащил из-под рубахи амулет. Сжав его в ладони, Вигмар немного постоял, потом сделал движение, будто хочет его снять с шеи, но потом передумал и опять сел рядом с Рагной-Гейдой.
— Посмотри! — Не снимая ремешка с шеи, он протянул амулет Рагне-Гейде. — Он горячий!
Она изумленно посмотрела на золотой полумесяц, о котором успела позабыть, потом прикоснулась к нему. Он был горячим, как будто пролежал весь вечер на камнях в очаге.
— Это он, — сказал Вигмар, глядя на амулет, как будто впервые видит его и не понимает, откуда эта вещь взялась у него на груди. — Он тянет... Он меня куда-то зовет. И вытягивает силу.
— Сними! — испуганно ахнула Рагна-Гейда и дерну ла за ремешок. — Я тебе и раньше говорила: чужой амулет добра не принесет.
— Это не ты говорила, а Гейр. — Вигмар бросил взгляд на Гейра, сидевшего с мужчинами в другом конце гридницы. Ему немного полегчало, и он снова смог улыбнуться. — Но Гейр это сказал сразу, как только я это подобрал. Знаешь, как-то отошло. Отпустило.
Вигмар несколько раз глубоко вздохнул, хотел сунуть амулет обратно под рубаху, но Рагна-Гейда перехватила его руку:
— Постой! Покажи-ка...
— Да смотри... — несколько удивленно отозвался Вигмар. Видела же...
Но Рагна-Гейда увидела то, чего не замечала рань ше. Сейчас Вигмар держал амулет не прямо, а боком, и бессмысленные царапины, которые она раньше едва от метила вниманием, вдруг вызвали в ней смутное воспоминание о чем-то важном. Эта странная руна, похожая на перевернутую «вин»... Это было похоже на что-то знакомое. Знакомое, осмысленное и очень важное.
Рагна-Гейда взяла с очага уголек и начертила на сером камне очага перевернутую руну «вин». Посмотре ла на нее, а потом добавила такую же, служащую как бы ее отражением. И рисунок, который у нее получился, был знаком всякому, кто хоть немного разбирается в рунах.
— Это не перевернутая «вин», — тихо и убежденно сказала Рагна-Гейда. — Это «манн». «Манн», разрезанный пополам. И это значит...
Сейчас ей казалось удивительным, что она не догадалась сразу. Так всегда бывает: правильная мысль, до ставшаяся ценой долгого труда, кажется единственно возможной и потому лежащей на поверхности.
— Что? — спросил Вигмар. Его странная лихорадка совсем прошла, он снова чувствовал себя здоровым. Но, похоже, непонятный приступ одарил их столь же непо нятным открытием.
— Что таких амулетов два, — прошептала Рагна-Гейда, потрясенная и значительностью собственной догадки, и ее простотой. — Это же полумесяц. Значит, где-то есть еще один такой же. А вместе — луна, а на ней полная «манн». Руна помощи и человеческой связи. Этот амулет, наверное, помогает хранить дружбу и передавать силу. Я о таких раньше не слышала, но... Чего на свете не бывает?
Вигмар не ответил: она была совершенно права. Теперь он не удивился бы ничему. А память старательно разворачивала множество событий, произошедших с тех пор, как он повесил себе на шею этот удивительный золотой полумесяц, снятый с утопленника. А что, очень может быть. Полумесяц нагревался, когда он готовился нанести удар мертвому оборотню... Тогда он этого не заметил, приписал собственному возбуждению... И еще... Все складывалось так ясно, что вопросов не оставалось. Кроме одного.
Кто он? Тот, у кого второй полумесяц?

Серый рассвет, выплывший на спине туманов из холодного озера, застал дружину Эрнольва в тревожной растерянности. К утру кое-как перевязали раненых и собрали убитых в одно место. Тридцать восемь человек исчезло бесследно: в облике златорогих оленей они ускакали на зов невидимых троллей. Шестнадцать человек оказалось убито, еще восемь к утру умерло от тяжелых ран, нанесенных острыми рогами и тяжелыми копытами. Среди оставшихся было еще много раненых и еще больше напуганных. От фьялльской дружины Эрнольва осталось восемнадцать человек, и раудам было не лучше — они лишились вождя. Ульвхедин ярл, которому достался лучший кусок оленины, первым умчался на четырех ногах. И ни его, ни других никто не ждал назад. Никогда.
Утром Эрнольв ярл, оставив Книва сидеть на страже возле заснувшей наконец Ингирид, вышел из землянки на берег и гулко стукнул мечом по умбону щита. Обстоятельства требовали устроить «домашний тинг» — хотя какой уж тут дом!
Хирдманы, сидевшие и лежавшие вокруг костров, подняли головы, повернулись к нему. На всех лицах была угрюмая, озлобленная растерянность, у многих серели повязки с кровавыми пятнами.
— Ульвхедина ярла нет и едва ли он скоро вернется! — сказал Эрнольв. — Раудам стоит выбрать себе нового вожака, хотя бы до тех пор, пока вы не увидитесь с конунгом.
— Я думаю, люди охотнее будут слушаться меня, чем кого-нибудь другого, — мрачно, но уверенно ответил ему Хардгейр Вьюга. — Немного здесь наберется людей знатнее меня.
Эрнольв не был особенно счастлив этим заявлением: он не любил Хардгейра, заносчивого, неприветливого и жадного до золота и почестей. Сейчас худшего вождя для раудов нельзя было и нарочно выбрать. Если у кого-то и хватит упрямства настаивать на продолжении похода, то только у Хардгейра.
Однако рауды молчали, не возражая, и Эрнольв даже бровью не повел, ничем не выдав своего неудовольствия.
— Тогда, может быть, ты скажешь мне, сколько у вас осталось воинов, способных держать оружие? — спросил он.
— Да уж побольше, чем у вас, — проворчал Хардгейр. Он был заранее настроен против фьялля, который, того и гляди, попробует заполучить власть, поскольку он, дескать, муж конунговой дочери. Не на таких напал! — Всего восемьдесят два человека. Может, еще кто поправится...
— Но сейчас — восемьдесят два! — подвел итог Эрнольв. — Я не имею права приказывать вам, но мог бы посоветовать...
— Нам не надо умных советов... — начал Хардгейр, но Эрнольв продолжал, повысив голос и заглушив его:
— Посоветовать как следует подумать прежде, чем пытаться идти дальше.
— Этот поход одобрили боги! — воскликнуло несколько голосов. Как видно, за ночь Хардгейр успел потолковать со своими людьми и сейчас большинство было с ним согласно. — Жертвоприношение... Островной Пролив... Альвкара...
— Я был на том тинге и тоже видел знамение! — ответил разноречивым голосам Эрнольв. — Боги благословили начало похода, но едва ли они хотели, чтобы он продолжался вечно. Мы хорошо начали поход, но то, что с нами происходит здесь, уже не слишком похоже на удачу. А скорее похоже на то, что боги советуют остановиться.
— Ты советуешь нам идти смирно домой, а сам дождешься своих фьяллей и с ними двинешь за золотом? — прищурившись, с издевкой выкрикнул Хардгейр. — Мы не так-то просты!
— Вас еще волнует золото? — Эрнольв с насмешливым изумлением поднял бровь. — Разве вам его мало? Оно затягивало вас в себя, — он кивнул на озеро, — оно проникало внутрь вас, — Эрнольв показал на тушу мертвого оборотня, еще вчера бывшего Вальдаром Ревуном, — и все для того, чтобы погубить. Если вы не пожелаете остановиться, то оно погубит вас всех до единого. Но, впрочем, я вас не отговариваю. Вы не дети, у вас есть свои головы на плечах. И даже пока еще не украшенные рогами. Думайте. Но помните — боги умнее вас. И лучше знают будущее.
Проговорив это, Эрнольв вернулся к землянке, вокруг которой сидели и стояли фьялли из остатка его дружины. Для них ему не требовалось устраивать никакого «домашнего тинга», в их повиновении он был уверен. Да и решать пока ничего не требовалось: решением Торбранда конунга Эрнольв был обязан дождаться Арнвида Сосновую Иглу с его дружиной именно здесь, на берегу Золотого озера, и лишь после этого думать, что делать дальше.
Хардгейр Вьюга тоже отошел к своим людям, и некоторое время над берегом разносился гул оживленного спора. Потом Эрнольв увидел, что рауды собрали зачем-то полтора десятка мечей и старательно расчищают от камней прибрежную площадку.
— Уж не поединок ли они затевают? — озадаченно пробормотал Ивар Овчина.
— С кем? — Эрнольв пожал плечами. — Я не думаю, что хоть один из здешних троллей явится на их зов.
Но, как оказалось, рауды собирались взывать отнюдь не к троллям. Хардгейр и еще один пожилой седо-бородный хирдмап соорудили на расчищенной площадке огромную руну «рад» — «совет», выложенную из сверкающих мечей.
— Они, как видно, хотят просить совета у богов! — сообразил Эрнольв. — Принести в жертву нечего — вот и приходится предлагать небесам свою доблесть, а в ответ просить мудрости. Я слышал о таком способе. Мой отец рассказывал, что Тородд конунг прибегал к нему в самые трудные дни.
Рауды тем временем встали в широкий круг, в середине которого сверкала острой сталью руна «рад» — огромное послание от земли к небу. Хардгейр Вьюга вышел вперед и запел, а прочие повторяли за ним каждую строчку: Светлые ваны, владыки ветров! Дайте нам знак! Будет ли путь дальше наш добрым с помощью Ньёрда?
«А стихи-то так себе! — отметил Эрнольв. — Наверное, сам Хардгейр и сочинял. Да уж, не вовремя покинул их Ульвхедин ярл. Без него и заклинания толкового сложить некому». А рауды пели, стараясь горячностью мольбы возместить недостаток мастерства в стихах: Фрейр, бог-даритель! Открой нам пути! Ждет ли добыча нас в битвах жарких? Иль нужно хранить нам добытое прежде? Фрейя, дочь Ньёрда! Дашь ли нам силу на духов квиттингских или в Палаты Павших златые смелых возьмешь?
Последние слова еще не отзвучали, как высоко в небе возник свет. Нежный, белый, чуть голубоватый свет лился в щель между серыми облаками, с каждым мгновением становясь ярче и сильнее, словно ручей, пробивающий себе дорогу в сером снегу. Облака расходились, и меж ними показалось еще неясное, но быстро движущееся пятнышко белого сияния. Смотреть на него было сладко и больно; голубая дорога чистого, по-летнему яркого неба протянулась над озером, и кз небесных глубин повеяло нежным и свежим запахом оттаявшей земли, первой травы, теплом солнечных лучей — запахом весны.
Сияющее пятнышко света стремительно приближалось, и вот уже можно было разглядеть фигуру юной прекрасной женщины, сидящей на спине огромного вепря, чья шкура отливала золотом и каждый волосок светился своим собственным светом. Вепрь мчался по небесной дороге широкими скачками, и снопы золотых и багровых искр вылетали из-под его копыт; волосы светлой богини вились по ветру, как легкое белое пламя. А лицо... Сколько ни вспоминали потом рауды ее лицо, они не могли прийти к согласию. Каждый видел ее по-разному, но каждый знал: перед ним промчалась прекраснейшая из женщин, которая была, есть и может быть. Каждому мерещилось в ее чертах мимолетное сходство с матерью, с лесной, с той девушкой, что впервые вызвала изумление взрослеющего подростка и навек осталась в глубинах памяти, как самая яркая и непобедимая красота. В лице богини, несущей в мир весну и любовь, переливалась светом сама Любовь, которую каждый воображает по-своему.
Фрейя верхом па Золотой Щетине мчалась над Золотым озером, держа путь с востока на запад, и земной мир приветствовал богиню восторгом и ужасом; земля содрогалась, по озеру покатились стремительные волны, далеко в горах возник шум невидимых лавин. Теплый ветер со свежими, переплетенными запахами земных и небесных трав касался человеческих лиц, шевелил волосы. Все взоры были прикованы к богине, глаза изнемогали, утомленные небесным сиянием; в какой-то миг показалось, что смотреть больше невозможно, усталые веки опустились...
А когда глаза открылись вновь, богини уже не было. Каждый мог бы подумать, что она примерещилась ему, если бы не потрясенные лица товарищей, все повернутые в одну сторону. И светлая, голубая дорога по-летнему яркого неба тянулась среди серых облаков, отмечая ее путь.
Эрнольв тоже смотрел на запад, туда, где исчезла Фрейя. Он уже понял, что означает ее появление: она проскакала над Золотым озером, как бы отрезав раудам дальнейший путь и отметив границу, до которой когда-то, в Века Асов, доскакал ее вепрь Золотая Щетина. Здесь кончается земля, на которую племя Фрейра имеет право. Если сможет подтвердить его силой, конечно. Рауды получили ответ на свой вопрос, и едва ли теперь хоть один будет настаивать па продолжении похода.
Но сейчас Эрнольв об этом не думал. Он смотрел вслед Фрейе, и душу его терзала острая, сладкая и мучительная тоска по его истинной любви — по Свангерде, чьи черты, сияющие небесным светом, он увидел в лице богини.

Торбранд Погубитель Обетов, конунг Фьялленланда, стоял почти у самого края обрыва, а под его ногами плескалось море. Серое, холодное море, каким оно бывает зимой. Наконец пришел тот день — Середина Зимы, о котором он так горячо, нетерпеливо, мучительно мечтал пять долгих месяцев. С вершины горы, разделявшей северный и средний рог Трехрогого фьорда, ему было видно все огромное войско, все сотни кораблей, все восемь без малого тысяч воинов, готовых идти с ним на Квиттинг. Куда ни глянь — везде светлели пятна человеческих лиц под шлемами, толстыми шерстяными колпаками, меховыми шапками, везде пестрели круглые щиты с начищенными умбонами, в большинстве — красные. Неисчислимое человеческое море па берегах фьорда между кораблями и землянками не сводило глаз с Торбранда, стоящего возле жертвенника. Здесь конунги Фьялленланда испокон веков приносили жертвы перед началом походов. И сейчас, оглядывая собранную силу, Торбранд был счастлив — по одному его знаку все огромное войско двинется вперед, и он ощущал себя всемогущим, почти как сам Один.
На жертвеннике, сложенном из крупных серых валунов, лежала огромная туша быка, и черная кровь еще дымилась на снегу. Сегодня был самый короткий день в году, и следовало торопиться, пока не начало темнеть. Но Торбранд медлил, стараясь совладать со своим волнением, с той огромной, неудержимой силой, которую вливали в него глаза тысяч его воинов. Наконец он поднял молот, сделанный из кремня — священный знак власти конунгов Фьялленланда — и освятил жертву знаком Мйольнира.
— Мы даем эту жертву вам, Светлые Асы, и тебе, Отец Побед! — глухо выговорил Торбранд, подняв глаза к серому небу. На высоком пригорке, где его было видно всем, он чувствовал себя как бы на перекрестном пути всех ветров. Тысячи фьяллей, готовых к боевому походу, смотрели на Торбранда, сила их ратного духа стекалась к нему, как сила клинка стекается к разящему острию, и от него отражалась к небесам. Он хотел говорить громче и внушительнее, но волнение перехватило горло. — Благословите начало нашего похода, и каждый день я буду посвящать вам новые жертвы.
Он не нашел, что прибавить к этому. Да было и не нужно: и боги, и люди знали его помыслы и стремления. Пять месяцев он посвятил собиранию этого войска; и вот теперь, когда оно было собрано, сила каждого из этих людей, острота и гнев каждого меча, стремительность каждого корабля вошли в душу Торбранда, и себя самого он ощутил огромным и необъятным, как целый мир. Вся земля фьяллей в эти мгновения говорила его устами. А когда один говорит за всех, много слов не требуется.
Хродмар сын Кари принял у конунга священный молот и подал большую серебряную чашу, полную бычьей крови. Торбранд взял чашу, обмакнул в нее метелку из можжевеловых веток и с широким размахом принялся кропить чернеющие внизу толпы воинов, корабли, оружие — все, до чего мог дотянуться. С громким торжествующим криком, потрясая поднятыми мечами и копьями, люди двигались мимо подножия взгорка, подставляя под капли жертвенной крови свое оружие, а ярлы и хельды за спиной Торбранда запели: Кровью кропим мы престолы богов, жертвы готовим на дар ждем ответа! Кольчуги рубя и щиты рассекая, валькирии будут отважных хранить!
Сыновья Стуре-Одда Сёльви и Слагай с двух сторон подожгли костер под тушей быка, серый густой дым со знакомым, тревожным и торжественным запахом горящего мяса потянулся к небу. Столб дыма был темен, плотен и стремительно мчался вверх. Это был хороший знак, и голоса зазвучали гроглче и одушевленнее: Воронов двое летят от престола Властителя Ратей, победу несут! Волкам приготовим Кровавую пищу и мертвых без счета дадим Всеотцу!
В гуще дыма вдруг мелькнуло что-то живое; подняв глаза над полупустой чашей, Торбранд разглядел вьющихся над жертвенным костром птиц. Два крупных черных ворона кружили над жертвой, словно исполняли торжественный танец, и волна ликования, всепобедной веры в удачу охватила Торбранда. Ему хотелось закричать, броситься в холодные волны, но сила его чувства была так велика, что не давала двинуться, и он стоял, как окаменев, не сводя глаз с двух посланников Отца Побед. Сам Один прислал своих воронов принять жертву — это несомненный знак победы.
— Смотрите, смотрите! — вразнобой кричали на берегу. — Вороны! Это они: Хугин и Мунин! Один прислал их! Он обещает нам победу!
И над всем пространством Трехроговго Фьорда гремела старинная боевая песнь, в которой тысячи голосов слились в могучий рев, подобный реву бури: Славную в бой соберем мы дружину! Доблестно будут воины биться!
Первый день на празднике Середины Зимы подходил к концу, уже стемнело. Но в гриднице усадьбы Золотой Ручей было светло от пламени трех очагов и бесчисленных факелов; огонь отражался в начищенных умбонах щитов, бросал блики ыа серебряные украшения ножен, на гривны и обручья сотни гостей. Стены были увешаны разноцветными щитами, мечи в богатых ножнах украшали столбы почетных сидений. Стену позади женской скамьи завесили ткаными коврами.
— Не хуже, чем в палатах Асгарда! — кричал слегка пьяный и очень довольный Гуннвальд. — От золота светло, как днем!
За столами и прямо на полу возле очагов пировало столько народа, что Вигмар едва сумел пробраться к середине палаты, где уже стояла Рагна-Гейда, одетая в темно-коричневое платье, отделанное тремя полосами алого шелка, заколотое двумя золотыми застежками с цепью из старого кургана. Невесту окружали Эльдис и Вальтора; Валътора была разгорячена и счастлива не меньше самой Рагны-Гейды, а Эльдис тонко улыбалась какой-то новой, скрытно-насмешливой улыбкой, несвойственной ей прежде.
Перед невестой стоял Гуннвальд, держащий на широком деревянном блюде крупное золотое кольцо. Когда-то им владел Гаммаль-Хьёрт, когда-то его достали из кургана братья Стролинги, когда-то оно предназначалось в приданое девушке, выдаваемой за Атли сына Логмунда. Но сейчас ему предстояло сослужить службу, для которой ни один из прежних владельцев его не предназначил. Вигмар встал возле Гуннвальда и Рагны-Гейды, немного помедлил, собираясь с мыслями. Он так долго ждал этих мгновений, то терял веру в них, то вновь обретал ее; собственная свадьба казалась ему чем-то отдаленным и нездешним, как пиры Валхаллы. И вот она пришла, но шум вокруг, суета пира и раскрасневшиеся лица гостей мешали ему сосредоточиться.
Рагна-Гейда посмотрела ему в лицо, и Вигмар сделал ей неприметный знак глазами: все будет хорошо. Теперь он наконец-то мог твердо обещать ей это. В мыслях его прояснилось, и он положил руку на кольцо. Шум за столамн поутих.
— Я клянусь этим священным золотым кольцом, что беру в жены Рагну-Гейду дочь Кольбьёрна из рода Стролннгов и буду хранить и оберегать ее, насколько хватит моей жизни, — негромко сказал Вигмар, держа руку на кольце и глядя в глаза Рагне-Гейде. — Я беру ее по ее согласию и согласию ее родичей, и дети наши будут полноправными наследниками всему, что я имею или приобрету в будущем, — говорил Вигмар, с трудом вспоминая необходимые слова. Все это казалось не имеющим значения, но так было нужно. Уважение к жене принадлежит к тем обычаям, которых не отменят никакие перемены.
Вигмар взял с блюда кольцо и надел его на палец Рагне-Гейде. Держась за руки, они стояли между пламенем двух очагов, вокруг них радостно кричали знакомые и незнакомые голоса, а они смотрели друг на друга и не могли свыкнуться с мыслью: вот оно и произошло.
Кто поверил бы в эту свадьбу год назад, когда они только поглядывали друг на друга, но не решались говорить о главном? Тогда девушка из рода Стролингов была недоступна Вигмару сыну Хроара. Кто поверил бы в нее на погребении Эггбранда, над пожарищем усадьбы Серый Кабан? Кто поверил бы на поляне в промозглом осеннем лесу, когда со всех сторон смыкалось ледяное кольцо потерь и отчуждения? Никто! Но вот это произошло — она справляется, эта свадьба. Жар человеческого сердца одолел неравенство, вражду и безнадежность, искорка уцелела под всеми ветрами, уцелела, чтобы дать жизнь новому большому пламени, новым огням жизни, новому роду. Есть обычаи, которые стареют и умирают сами собой. Есть уклады жизни, которые рушат бури извне. И только жар человеческого сердца, его способность любить, понимать и прощать, останется главным богатством, вечно светящимся золотом, которое не спит в курганах, а обновляется вновь и вновь. Именно он греет живых и освящает память мертвых, именно он взлетает над алтарями, питая бессмертных богов. Жертвенная кровь лишь пытается заменить его. Пока сердце живое — оно дарит богаче и жертвует больше. И людям, и богам.
Гости — прав оказался Тьодольв, при вести о свадьбе люди съехались даже из дальних усадеб, — весело разбирали факелы, зажигали их от пламени очага и бежали на улицу. Гуннвальд вручил по факелу жениху и невесте и погнал их вслед за всеми на двор, ворча под нос:
— Успеете еще налюбоваться! Я же говорил, что ты удачливее всех, Вигмар, — ухитрился жениться в самую длинную ночь в году!
На дворе перед хозяйским домом уже выстраивались два ряда, женщины смеялись, мужчины прочищали горло, готовясь запевать песню богине Вар. В середине женского ряда слышался звонкий смех Вальторы. Она уже подпрыгивала на месте от нетерпения, ее факел плясал в темноте, как сумасшедшая огненная птица.
Вспомнив недавние разговоры, Рагна-Гейда прищурилась, прикидывая, кто окажется напротив Вальторы. И ахнула, схватила Вигмара за рукав, чтобы он тоже поглядел. Он проследил за ее взглядом и присвистнул:
— Вот это да! А я-то уже размечтался выдать за него Эльдис!
Напротив Вальторы стоял Гейр. Он тоже держал факел и широко улыбался, не сводя глаз с девочки и ожидая, когда она его заметит.
— Нe грусти! — со смехом сказала Рагна-Гейда. — Это мало что значит. Пример одного — другим наука. Наши с тобой родичи тоже, я думаю, захотят выбрать себе пару, никого не спрашивая и ни на что не глядя.
— А ты на его лицо погляди! — предложил Вигмар и подмигнул Рагпе-Гейде. — Что-то он уж очень счастливый. Или мне кажется?
Рагна-Гейда посмотрела ему в глаза, хотела что-то ответить, но промолчала. А Вигмар окончил:
— Потому что я и сам так счастлив сейчас.

Вечером самого короткого дня один по немногочисленных дозорных прискакал к Эрнольву с тревожной вестью. Завидев всадника, хирдманы поднимались от лениво горящих костерков, выбирались из землянок и подходили поближе к ярлу.
— Там по долине идет огромный отряд! — доложил хирдман, но сходя с коня и крепко сжимая поводья. — Сотен пять, не меньше. Стяга я не разглядел издалека.
Остатки дружины собрались вокруг Эрнольва. Бледные, с углубившимися морщинами лица были замкнуты почти до ожесточения. Больше половины месяца они прожили на этом, продуваемом всеми ветрами берегу, в землянках, без порядочной еды и главное — без ясной цели впереди. Из сорока человек осталось восемнадцать, и из этих восемнадцати ни один не мечтал о золоте Медного Леса. Не считая Ингирид.
— Если это Арнвид Сосновая Игла, то лучшего подарка к Середине Зимы не придумали бы и сами боги, — сказал Эрнольв, изо всех сил пытаясь верить, что так оно и есть. — А если это квитты...

Предыдущая страница 27 Следующая страница


Спящее золото 28

— То всех нас сегодня накормят у Одина, — спокойно закончил Ивар Овчина.
Хирдманы молчали в ответ. Зажатые между озером и чужим отрядом, они были бы обречены.
— Ой, посмотрите! — вдруг взвизгнула Ингирид.
Все обернулись к ней: стоя перед своей землянкой, сна показывала вытянутой рукой куда-то вверх, и на ее исхудалом бледном лице отражалось изумление.
Высоко над долиной, откуда шло к озеру неведомое войско, кружил белый лебедь. То подлетая чуть ближе, то возвращась назад, он словно бы сопровождал кого-то, идущего по земле, указывал путь. Под серыми плотными облаками белый очерк птицы с раскинутыми крыльями был отлично виден. Края перьев горели ярким золотым светом, словно священная птица несла на крыльях искры молний.
Застыв, не говоря ни слова фьялли следили за полетом лебедя, и в душе каждого оживала и с каждым мгновением крепла надежда. Чем-то чистым, сильным, бодрящим, как летняя гроза, веяло от белого лебедя, не боящегося холода зимних ветров. Каждому казалось, что на берегу стало теплее — это грело чувство, что отныне они не одни. Боги вспомнили о них, и дальше все пойдет по-другому.
Между тем лебедь приблизился к самому берегу. По волнам побежала сердитая рябь, словно Медное озеро заметило чужака и было раздосадовано его появлением. А из-за взгорка показался отряд. Длинным широким строем, похожнм на ползущего дракона, он тянулся к берегу, и теперь нетрудно было разглядеть стяг впереди — черное полотнище с красным изображением молота.
«Арнвид», — отметил про себя Эриольв, но все его мысли сейчас были сосредоточены только на парящей над берегом белой птице. От нее, а не от людей, ждал от вестей, ждал знака, должного указать путь.
Арнвид Сосновая Игла, рослый человек лет сорока пяти, в бурой куньей шапке и почти такой же бурой, с рыжими прядями, бородой, ехал впереди, под стягом. Изредка поглядывая на дорогу, он чаще следил глазами за лебедем.
— Приветствую тебя, Арнвид сын Оддмунда, и всех твоих людей! — крикнул ему Эрнольв, когда отряд приблизился на расстояние голоса. — Здесь вам стоит спешиться, если вы не хотите заехать в озеро. Мы уже пробовали и знаем, что из этого не выйдет ничего хорошего.
— Да уж, время года не слишком подходит для купания! — согласился Арнвид, придерживая коня. — Я рад тебя видеть здоровым, Эрнольв сын Хравна. Но где же твои люди? Неужели это все, что у тебя осталось?
— Я был бы рад показать тебе побольше людей, но это все, — Зрнольв обвел рукой стоящих рядом. — Но если опыт делает человека богаче, то перед тобой самые богатые люди Фьялленланда. А если вы привезли с собой какой-нибудь порядочной еды, то сегодня мы отметим Середину Зимы и я расскажу вам обо всех чудесах, которые мы тут повидали. А то сухая треска у нас уже завязла в зубах...
Над их головами промчался лебедь — так низко, что ветер от его крыльев шевельнул волосы. Прервав приветствия и разговоры, люди вскинули головы. Вблизи лебедь оказался огромным — его распростертые крылья могли бы накрыть быка. Взлетев скова вверх, птица развернулась и, широко распластав крылья, ринулась к земле. Люди следили за ней, замерев в ожидании чуда. Когда до земли оставалось три-четыре человеческих роста, лебедь вдруг повернулся, застыл в воздухе, гордо подняв головку на длинной шее и разведя крылья в стороны, как человеческие руки, а потом вдруг белое оперенье растаяло. На берегом реяла в плотном холодном воздухе женская фигура, хорошо всем знакомая. Ветер с озера взметал волнами густые черные волосы Регинлейв, огненные искры пробегали по черным звеньям кольчуги, а ее синие глаза сияли так ярко, что было больно смотреть.
— Властелину Битв были угодны жертвы, принесенные Торбрандом сыном Тородда! — произнесла Регинлейв, и голос ее разнесся, подобно могучему потоку ветра, по всему берегу, отразился от каждого камня, от каждого ствола. — Отец Павших послал меня помочь вам. Чары Медного Леса закрыли дороги, но мне дана сила разрушить их. Завтра утром вы пойдете вперед, и ничто не помешает вам пройти на другой берег. Там ждет вас все то, к чему вы стремитесь, каждый из вас. Дальнейшее решит ваша доблесть. Я поведу вас!
— Слава Властелину Битв! — первым опомнившись, закричал Арнвид ярл и ударил мечом о щит. — Слава тебе, Регинлейв!
И все войско закричало единым голосом, гулко ударяя мечами о щиты. Горы дрожали, озеро гнало рябь по воде, устрашенное яростной мощью пришельцев. Валькирия реяла в воздухе, подняв обе руки над собой, как лебединые крылья, и ничего не могло быть слаще для ее слуха, чем эта бессловесная песнь боевой доблести.
Эрнольв стоял позади всех, у самой воды, и молча сжимая обеими рукам рукоять меча. В словах Регинлейв он услышал больше, чем другие. «Там ждет вас то, к чему вы стремитесь». Многих ждет там славная смерть. А он, Эрнольв сын Хравна, уже много месяцев стремится к второй половине своего амулета. И теперь, когда чары троллей и ведьм будут разрушены, он наконец-то дойдет до своего невольного побратима.

Время близилось к полудню, по серые сумерки едва-едва начали редеть. После ночи, проведенной за пиршественными столами, усадьба Золотой Ручей еще не проснулась толком. Кое-кто начал шевелиться, две-три зевающие во весь рот рабыни собирали с неубранных столов остатки еды, пригодные на завтрак, усердный Гроди сметал в широкую плетеную корзину рыбьи кости и прочие отходы, годные на корм скоту. Хозяева и гости усадьбы сладко спали; на широких помостах, на полу возле очагов, на скамьях, в каждом углу слышалось сопение, похрапывание, сонное бормотание. Начало праздника Середины Зимы удалось на славу, и Золотой Ручей собирался веселиться еще не меньше трех дней.
В сонной тишине неожиданно громко прозвучал стук в дверь большого дома.
— Кого это тролли принесли, — зевая, протянула Фроа. Она только что поднялась и лениво закалывала пучок волос на затылке, держа на коленях головное покрывало.
— Может, опять валькирия? — улыбнулся Гроди.
— Валькирия пришла бы вчера, на пир! — промычал Олейв, не открывая глаз. — Открывайте, чего ждете? А то этот дятел весь дом перебудит. А после хорошей пирушки надо хорошо поспать — набраться сил для новой...
Гроди отворил дверь. За дверью стояла низенькая, толстая, как копна, старуха с коричневым лицом. Вид ее показался Гроди таким страшным, что он невольно отпрянул и не нашел слов.
— Поди скажи хозяину, что идут фьялли! — без приветствия заявила старуха. — Много, целая рать. Живая молния разорвала наши заклятья, а чтобы достать новые, созревшие, мне нужно время. А фьялли будут здесь еще до вечера. Пусть все люди, умеющие драться железом, поднимаются, И пусть хозяин не забудет свою молнию.
Выпалив все зте скрипучим, но твердым голосом, старуха метнулась прочь от порога и пропала, растворилась в сумерках. Бедный Гроди бглл готов поклясться, что она попросту провалилась сквозь землю. Но каждое слово ее тревожной и непонятной речи сидело в его памяти, как вырезанное рунами на камне.
— Что, что там бормочут про фьяллей? — послышался сзади голос Сленга, — Будут до вечера?
Услышав слово «фьялли», почти все мужчины подняли головы. Гроди пересказал речь диковинной старухи, потом подумал и пересказал еще раз. Он мало что понял, кроме двух основных мыслей: что идут фьялли и что надо скорее рассказать обо всем хозяину. А кто теперь хозяин Золотого Ручья? Что бы там ни было, а у Гроди хозяин был один — Вигмар Лисица.
Очень скоро усадьба стряхнула дрёму и засуетилась. Мужчины торопливо одевались и снимали со стен и столбов свое оружие, женщины подавали им холодную воду умыться и пиво — гнать прочь гул в голове. Тьодольв и Гейр вполголоса спорили под дверью крошечной хозяйской спальни, будить или не будить Вигмара. Тьодольв был за то, чтобы будить — принять на себя всю ответственность за происходящее он не решался. В этом Гейр был с ним согласен, но ему не хотелось таким вот образом разбудить свою любимую сестру в первое утро после ее свадьбы.
— Чего мы, сами людей посчитать не сможем? Оружие раздать, кому не хватает? — убеждал он Тьодоль-ва. — Эдельмод, Гуннвальд, Эйгуд Упрямец — тут хватает людей, умеющих распоряжаться. Может, мы и вообще без Вигмара обойдемся.
— Если мы без пего обойдемся, он нам этого никогда не простит! — весомо заявил подошедший в это время Гуннвальд. — Плохо вы его знаете, ребята! Эй, Вигмар! — крикнул Гуннвальд и грохнул кулаком в дверь покойчика. — Туг приходила ваша знакомая старуха с дальнего пастбища. Поздравила вас со свадьбой, пожелала богатства в доме, шестерых сыновей и одну дочку, а еще сказала, что к нам на пир идет целое войско фьяллей. К вечеру поспеет, так что надо опять пиво варить.
Еще до того, как Гуннвальд с подходящим как никогда прозвищем Надоеда кончил свою речь, Вигмар кинулся одеваться. Его не удивил и не раздосадовал подобный «свадебный подарок» — ведь вся сага о его любви и сватовстве была сплошным сражением.
— Они еще сделали нам любезность, что пришли сегодня, а не вчера! — весело бросил он через плечо Рагне-Гейде. Заметив, что она смотрит на него огромными от ужаса глазами и натягивает беличье одеяло к подбородку, как будто в теплый покойчик ворвался ледяной ветер с озера, Вигмар наклонился к ней, поцеловал и потерся носом о ее щеку. — Не бойся! — утешил он ее. — Ты же знаешь, я бессмертный! В качестве «утреннего дара»53 я принесу тебе головы парочки фьяллей!
Затянув пояс, он устремился к двери.
— Свою принеси! — запоздало крикнула Рагна-Гейда, когда дверь за ним уже захлопнулась.
Рагна-Гейда осталась одна. Крепко прижимая к груди беличье одеяло, она смотрела в полутьму покойчика и растерянно прислушивалась к своим ощущениям: ей казалось, что вместе с Вигмаром и из покойчика, и от нее самой ушло тепло, ушла сама жизнь. Теперь он и она были единым целым, которое ни разлука, ни смерть не смогут разорвать — если одна половина исчезнет, то второй останется только умереть, потому что жить она уже не сможет.
Больше Рагна-Гейда не была девушкой из рода Стролингов, она была женой Вигмара сына Хроара и для нее существовало только то, что касалось его. Она больше не жалела об Эггбранде — его поблекший образ стал ей чужим, и она неосознанно молилась, чтобы и боги забыли о нем, не вздумали ставить его смерть в вину Вигмару, если уж пришло время расплачиваться. Именно сегодня, сейчас, опять фьялли, опять битвы... Рагна-Гейда лежала неподвижно, как придавленная страшной угрозой; откуда-то из небытия возникла расплывчатая, страшная тень и невидимо грозила: вот сейчас, когда вы хотели быть счастливыми, мы вас заставим за все расплатиться! За нарушение долга перед родом, за убийство Модвида, за любовь к кровному врагу! Никуда вы не денетесь, за все приходится платить! За все! За ваше сегодняшнее счастье, большее, чем положено людям, доступное одному-двум из сотни!
А много ли человеку надо, чтобы перестать быть живым? Да, он живуч, он упрям в своем стремлении выжить во что бы то ни стало, так изумительно упрям, что даже боги удивляются силам, которые пробуждает в их созданиях желание жить. Но Рагне-Гейде вспомнилось, как горло Модвида встретилось с острием Поющего Жала — и все, только кровь на полу. «Ты же знаешь, я бессмертный!» Нет, она не верила в его бессмертие. Он такой же человек, как и все, и смерть, жадная до всего живого и горячего, точно так же сторожит его малейшую неосторожность...
Отбросив одеяло, Рагна-Гейда придвинула к себе весь ворох своей одежды. То же самое свадебное платье, те же золотые застежки. Если что — для костра и переодевать не надо. Путаясь в собственных кудряшках, она кое-как, неумело заколола их на затылке и повязала белым женским покрывалом. Вообще-то голову новобрачной этим утром должны покрыть старшие женщины, но теперь уж не до обрядов.
Обряды гибнут, да и пусть их, Главное, чтобы выжило то, что они предназначены хранить — любовь к жизни и связь поколений.
По узким лесным тронам, по каменистым, скользким от изморози горным склонам не могло пройти большое войско, и фьяллям поневоле пришлось разделиться. Пять больших отрядов двигались по отдельности, но старались не расходиться далеко. То и дело над застывшим, продрогшим лесом взлетал густой рев боевого рога — отряды перекликались, подбадривая друг друга.
Отряд Эрнольва шел первым. Сейчас все было иначе, не так, как в его первую поездку вокруг озера. Огненный меч Регинлейв невидимо для них разрубил чары квиттингских духов, опутавшие берега, ехать было легко, тропинки, как колосья из развязанного снопа, бежали в разные стороны: вдоль воды, вверх по склонам гор, в долины. Оглядываясь, Эрнольв не узнавал местности: вроде бы он проезжал уже здесь, но в тот раз все было другим.
Рунный полумесяц на его груди был горячим, как маленькое солнышко, грел, дарил неисчерпаемую, как летнее море, бодрость. Эрнольв чувствовал себя какимто обновленным, как поток весенней воды, сбросившей лед и впитывающей первые слепящие лучи солнца. Он готов был руками выворотить из земли любое дерево, но мысли его, вопреки всему, стремились не к битвам. Всю эту ночь ему грезилась не Регинлейв, а Свангерда. Казалось, она рядом, стоит за плечом. Только обернись — и встретишь ее любящий взгляд, ее ласковую улыбку. Эрнольв не понимал сам себя — сейчас, накануне кровавых сражений, ему мерещилось счастье любви, которого он еще не испытал. Никогда еще Свангерда наяву не смотрела на него так, никогда еще у него не было так тепло на сердце. Такое впору переживать перед свадьбой! А тут какая свадьба? Блеск оружия, боевые песни, которые хирдманы Арнвида пели всю ночь, восторженные выкрики Ингирид, перед которой снова открывалась дорога к вожделенному золоту Медного Леса.
И сейчас Ингирид была где-то поблизости. Она не захотела ехать с мужем, и Эрнольв не настаивал — сейчас ему еще меньше обычного хотелось видеть ее рядом. Именно она, как камень в ручье, преграждала ему путь к зтому, чудом приснившемуся счастью, и вспоминать о ней не хотелось, чтобы не рушить хотя бы призрачное блаженство мечты. Именно из-за Ингирид этим снам не суждено сбыться. Ингирид сделала Эрнольва несчастливым, но и сама счастлива не была. Иначе на кой тролль ей сдалось бы это проклятое золото? Кто не умеет находить сокровища в человеческой душе, своей или чужой, тому только и остается, что отягощать грудь цепями, а руки — перстнями.
— Осторожнее, тут камни! — крикнул кто-то из едущих впереди.
Очнувшись от размышлений, Эрнольв заметил, что отряд переезжает вброд неширокий, глубиной по колено лошадям, но быстрый горный ручей. Из воды торчали острые бурые камни, пестрая галька густо усыпала его берега.
— Смотрите! Человек! — закричало разом несколько голосов.
Эрнольва эти голоса застали как раз на середине ручья; внимательно следя, не оступится ли конь, он выехал на берег и только потом поднял голову. И вместе со всеми увидел тощую, юркую человеческую фигурку шагоз на пятьдесят выше по ручью. Человечек был одет в рыжевато-бурые штаны и облезлую меховую накидку; издалека нельзя было даже разглядеть, старик это или подросток. Он возился возле самой воды, вроде бы выискивая что-то среди камней. То и дело он хватал что-то с земли и совал в небольшой, но тяжелый кожаный мешок, который волочил за собой по земле, перебираясь с места на место.
— Чего это он делает? — удивленно пробормотал кто-то из фьяллей.
Движение отряда остановилось, все не сводили глаз со странного старичка, щуплого и проворного по-мальчишески. Все-таки это был старичок: его тощенькая фигурка казалась скорее жилистой, чем гибкой.
— Рыбу, что ли, ловит? — предположил один из хирдманоз, сам в это не веря. — Или ракушек каких-нибудь...
— Смотрите — блестит... — вдруг проговорил кто-то. В россыпи пестрой гальки, между камнями, сразу несколько человек заметило неясный блеск. Желтоватый, похожий на золотой. Один хирдман, подъехав ближе, соскочил с коня и наклонился. Когда он разогнулся, у него на ладони был небольшой, с перепелиное яйцо, ноздреватый камешек тускло-желтого цвета.
— Золото... — растерянно пробормотал хирдман, подняв ладонь и показывая товарищам. — Золото! — вдруг заорал он, как будто до него только что дошло.
Мигом рассыпавшись по берегу, фьялли спешились и стали шарить меж камнями. Над ручьем тэ и дело взлетали торжествующие крики: нашел! Нашел! И я пошел! И еще нашел! И еще! Чуть ли не каждый мигом разглядел среди камней, на дне и на берегу ручья, золотые камушки, крупинки, осколки, большие и поменьше, окатанные водой и острые, как сколы кремня. Мокрые от воды, холодные, они были тяжелы и осязаемы. Даже Эрнольв растерялся, разглядывая золотые самородки, которые ему с торжеством протягивали со всех сторон. Это не призрачное сияние со дна озера! Это настоящее, полновесное золото! Неужели все они были правы: и Ингирид, и Ульвхедин, и Хардгейр Вьюга? Неужели золото Медного Леса так легко взять — стоило только перебраться на другой берег?
— Глядите — убегает! — крикнул вдруг кто-то. Хирдманы вскинули головы. Старик с мешком, как будто лишь сейчас заметив совсем рядом множество чужих людей, кинулся бежать. Сгибаясь под тяжестью своего мешка, он устремился в лес.
— За ним! — заревели разом десятки голосов. У каждого мелькали обрывки алчных мыслей: отнять у старика мешок, полный золота, а заодно поглядеть, куда он побежит. Может, у него в запасе такая гора сокровищ, что весь клад Фафнира покажется горстью зернышек, запасенных на зиму хомяком! Бросив лошадей, сжимая в кулаках или придерживая за пазухой свою добычу, хирдманы бежали за стариком.
Эрнольв бежал со всеми, но его мысли были не те, что у остальных. Он разом вспомнил и оленей с золотыми рогами, которые так же легко дались в руки, и тот ужас, который за этим последовал. Как знать, во что превратятся золотые самородки в руках фьяллей? Он даже выбросил под ноги тот единственный самородок, который подобрал сам — тот вдруг показался противным и опасным, как змеиное яйцо.
А старик впереди со звериной быстротой и ловкостью перебирал ножками, карабкался на склон, как жук. Его серый колпак, кожаный мешок на плече мелькали за лапами редких елок, усеявших длинный пологий ствол, то ныряли в гущу можжевеловых кустов, то скользили меж камней. И сильные мужчины, не отягченные никаким грузом, кроме оружия, не могли сто догнать; набавляя хода, когда старик терялся из вида, они торжествующе кричали, опять заметив его, и снова прибавляли хода, но он был все так же далеко.
— Уйдет! Вот пещера! Уйдет! — кричали вокруг Эрнольва.
Он тоже заметил пещеру. Там, где пологий склон кончался, за маленькой тесной долиной поднималась новая гора, высокая и крутая, сплошь покрытая острыми
выходами бурого камня. У подножия темнела узкая щель пещеры. К ней-то и торопился старик с мешком.
— Там его золото! Там сокровище! — торжествовали хирдманы. — Ох, уйдет!
Старик подбежал к пещере, ловко вскарабкался по камням к самому входу, вот-вот он исчезнет из глаз... Но старик не исчез. Он сбросил свой мешок на землю и трижды стукнул короткой палкой по скале возле самой пещеры. Каменный гул разнесся по воздуху, земля дрогнула под ногами, и фьялли невольно остановились. Каждое сердце затрепетало, подсказывая: сейчас что-то будет. Старик обернулся, впервые глянул на своих преследователей. Лучше бы он этого не делал: вблизи фьялли разглядели не человеческое лицо, а нечто, скорее напоминающее морду зверя. Тупое, дикое, обтянутое коричневой кожей, с провалившимся ртом и пронзительным взглядом, лицо старика было страшно.
А гора вдруг сильно содрогнулась, поколебав землю в долине, так что и люди покачнулись, с трудом удержавшись на ногах. Гора содрогнулась опять, словно что-то огромное и живое рвалось на волю и не могло выбраться через узкую щель пещеры. Теперь фьялли и при желании не смогли бы бежать: давящее, близкое к ужасу чувство ожидания неизбежного сковало их железной цепью.
Гора содрогнулась в третий раз и вдруг разошлась почти на две половины. Узкая щель пещеры превратилась в ворота, через которые мог бы без труда проплыть лучший боевой корабль Торбранда конунга на тридцать пять скамей. И чувство ужаса сменилось восторгом, от которого перехватило дыхание. Открывшиеся стены пещеры сияли разноцветным блеском. По самому верху змеились прожилки яркого золота, впаянного в каменную породу; ниже текли ручейки серебряной руды, еще ниже тянулась полоса меди, а внизу от пола поднимался широкий слой рыжего горного железа. Мудрец и колдун Стуре-Одд когда-то рассказывал о подобном: это называется «медная шапка». Такие вот горы, богатые всеми сокровищами, какие только сумели сотворить боги, захватили свартальвы и много веков подряд выбирают из них несметные богатства. А людям нечасто удается увидеть «медную шапку»: только если кто-то добьется расположения темных альвов, что почти невозможно, или силой заставит их раскрыть тайны, что возможно еще меньше.
Но ведь вот она, гора, полная всеми сокровищами земли, и путь к ней свободен. Сначала один хирдман, потом другой сделали первые шаги к горе; людям хотелось просто прикоснуться руками к этим сокровищам, убедиться, что это не сон. Старик исчез, да о нем никто и не помнил. Онемевшей от изумления толпой фьялли ввалились в пещеру, способную принять еще пять раз столько же гостей, и нестройным потоком растеклись к стенам. Шаря руками по железной руде, они тянулись, стараясь достать хотя бы до меди, остриями копий пытались выковорнуть хоть кусочек, но порода держалась крепко. Золотые прожилки горели над головами так ярко, что от них было светло и огня не требовалось. Чуть подальше пещера понижалась. Там можно будет потрогать и серебро, и золото...
— Стойте! — вдруг опомнившись, воскликнул Эр-иольв. Словно чья-то сильная рука решительно сорвала завесу с его рассудка: он понял, что эта пещера, полная сокровищ, есть новая ловушка, приготовленная здешними троллями. Куда приведет их эта подземная дорога? Что и кто их там встретит? Выйдут ли они назад? — Стойте! — кричал он, хватая за плечи проходящих мимо и с ужасом бессилия вспоминая, что вот так же напрасно пытался остановить раудов, бегущих к сияющему озеру. — Вы погибнете там! Вы ничего не получите, ничего не найдете! Здешние тролли вам не дадут ни крупинки! Они погубят вас! Вас сожрет эта гора! Сожрет! Возвращайтесь, пока не поздно!
Но, похоже, было поздно. Хирдманы не отвечали Эрнольву ни слова, они просто не замечали его. Мимо него, поверх его головы их взгляды стремились к золотым молниям, бегущим по верху пещеры, на лицах было восторженное оцепенение. Кроме этих прожилок золота в беловатой, полупрозрачной кварцевой породе, похожей на лед, для них не существовало ничего. Эрнольв кричал, даже бил своих товарищей, надеясь разбудить — все напрасно. Они не замечали ударов, словно окаменели; непонятная, но могучая сила тянула их дальше и дальше внутрь горы.
Свет позади начал меркнуть, а золото оставалось все так же недостижимо высоко. Эрнольв бранился самыми последними словами, чуть не плача впервые в жизни от бессильной ярости. Он один сознавал, что все эти люди обречены, что им больше никогда не увидеть дневного света, но ничего не мог поделать. Но и бросить их, одному бежать назад, пока выход из горы свободен, он не мог. Он составлял одно целое со своей дружиной, и у них был один путь до конца.

Еще вчера вечером, слушая рассказы Эрнольва и его людей, Арнвид ярл пожалел, что в его дружине нет Сёльви и Слагви, сыновей Стуре-Одда. Девятнадцатилетние близнецы славились как хорошие воины, но в далеких походах их ценили не за смелость и не за умение обращаться с оружием. Сыновья кузнеца-колдуна, водящего знакомство с троллем из Дымной Горы, считались как бы живыми амулетами войска, охраняющими от всяческой нечисти и нежити. Если бы они были сейчас здесь, то и Арнвид, и все его люди чувствовали бы себя гораздо спокойнее.
И сейчас, зайдя уже довольно далеко на юг вдоль берега Золотого озера, Арнвид ярл снова подумал, что в его многочисленной дружине явно не хватает тех двоих. Рог Торбьёрна Запевалы еще изредка ревел за дальним ельником, а отряд Эрнольва Одноглазого, шедший восточнее, уже давно перестал отзываться. Погода портилась, серые тучи сомкнулись плотнее, откуда-то примчался резкий холодный ветер. На ходу хирдманы закрывали лица рукавицами и недовольно хмурились.
— Гадкое местечко! — бормотал Арнвид ярл, по привычке потирая рукой бороду. — Самое раздолье троллям!
— Что, опять иголки замучали? — мимоходом бросил ему один из хирдманов, Торгест Зубоскал.
Это была одна из любимых шуток, уже порядком прискучившая: тонкие рыжие прядки в бороде Арнвида напоминали пожелтевшие сосновые иглы, и если он тер по привычке подбородок, непременно кто-то осведомлялся, не слишком ли сильно колются иголки.
Арнвид ярл хотел ответить, поднял голову и вдруг остановился. Моргая под ветром, он вглядывался и не мог понять, не мерещится ли ему движение на вершине ближней горы.
— Эй, поглядите-ка! — позвал он окружающих, показывая рукой вперед.
Гора была довольно высока и крута; ее склоны покрывали заросли мелкой ели и можжевельника, а каменистая вершина была свободна, словно нарочно предназначена для троллиных плясок, и нечто подобное там сейчас и происходило.
Пять, шесть, семь — сосчитать не удавалось — расплывчатых фигур двигалось по верхней площадке, то по кругу, то навстречу друг другу, то двумя рядами, то вразнобой. И все же в этих движениях был какой-то смысл: они казались нелепым и причудливым танцем. Головы и верхняя часть туловища неведомых плясунов были закутаны в серые плащи или шкуры — странным казалось, как они умудряются вслепую не сталкиваться и не скатываться с неширокой площадки на вершине. Серые шкуры почти сливались с серыми тяжелыми облаками, следить за танцем было трудно, но оторвать глаз — невозможно; движение завораживало, камени-ло, пугало своей непонятной, но неоспоримой значительностью.
— Тролли! — прошептал кто-то совсем рядом с Арнвидом ярлом, и он не узнал охрипшего от изумления голоса.
Тролли! Никем другим не могли быть эти странные существа. Едва Арнвид ярл понял это, как ему захотелось бежать прочь со всех ног, забыв и о добыче, и о славе. Эта странная пляска велась неспроста — это было колдовство, не сулящее пришельцам ничего хорошего.
Сила их оружия столкнулась здесь с другой силой, сквозь которую меч пойдет, как через воду, никого не ранив и ничего не добившись. И никто не поможет. Регинлейв только открыла фьяллям дорогу, а дальнейшее должна решить их собственная доблесть.
Гул ветра оглушал, и настороженный слух вдруг разобрал в нем заунывный низкий вой. Этот вой летел на ветру, как всадник верхом на диком коне с ледяной гривой, но не был ветром. Это была песня троллей.
А следом за ветром с неба ринулся снег. Он был подобен лавине: слепящие, густые и крупные хлопья сыпались с неба и неслись в потоках ветра, засыпая лица, не дазая ни глядеть, ни дышать. Они были везде, как будто ветер нес их сразу со всех сторон. Мокрый, насыщенный тяжелой влагой снег залеплял глаза и носы, фьялли кашляли, ладонями сдирая хлопья с лиц, не едва успевали вздохнуть, прежде чем новые пригорошни снега душили их. Вертясь на месте, они пытались повернуться к ветру спиной, но ветер был всюду. Сгибаясь, падая на колени, люди прятали лица в ладонях, и тут же на спине и на плечах у каждого вырастал снежный горб, гнущий к земле. Хирдманы бежали вслепую, подгоняемые ветром, не зная, что впереди и что под ногами, скользили, падали, катились вниз по каменистому склону, ушибаясь и не успевая почувствовать боли.
Буйный ветер и снег, как голодные драконы, сожрали пространство и время. Каждый, кто кое-как боролся со стихией за глоток холодного воздуха, был одинок и потерян в жестоком буране, и далее не помнил, что совсем недавно их было целое войско.

Рука Эрнольва, ползшая по стене пещеры, вдруг сорвалась в пустоту. Дневной свет позади давно исчез, и Эрнольв даже не знал, существует ли еще выход из горы, скрывшийся за поворотом, или гора закрылась, впустив их, чтобы никогда больше не выпустить обратно? Золотые жилы змеились по потолку пещеры, такие же недосягаемые, но свет их не достигал пола, и идти приходилось наощупь. Вокруг, так же ощупью, двигались хирдманы; Эрнольв пробовал звать их, называл имена, но никто не откликался. Только по шороху шагов вокруг, похожему на шуршание чешуи ползущего по камню дракона, Эрнольв догадывался, что не один здесь. Пока еще. Почему-то ему казалось, что их стало меньше. Дружину сожрала темнота. А может быть, уже и не только темнота. Но все продолжали идти вперед, и он тоже шел. Другого пути просто не было.
Остановившись, Эрнольв вслепую поводил рукой по воздуху, но там, где должна быть стена, нащупал только пустоту. Что это? Простое углубление, щель в стене пещеры? Провал? Пропасть? Нагнувшись, Эрнольв пошарил по шершавому камню возле самого пола пещеры. Пальцы были так густо покрыты каменной и рудной пылью, что почти не ощущали холода. Или он совсем застыл? Понемногу превращается в камень?
Эрнольв остановился: ему было тяжело, как будто всю эту невообразимо громадную гору он тащил на плечах. Стараясь отдышаться, он прижал руку к груди. Рунный полумесяц был теплым и слегка дрожал, то ли в лад дыханию Эрнольва, то ли от своего собственного, тоже нелегкого дыхания. Но все же амулет жил и вливал в кровь Эрнольва новые силы. Надолго ли их хватит?
Стена заворачивала. Эрнольз повернул, шагнул сначала осторожно, везя подошвой по полу. Никакого провала не было, и он пошел дальше смелее. Судя по шороху, кто-то из хирдманов завернул вместе с ним. Эрнольв опять попробовал окликнуть, уже не надеясь на ответ. Ответом были тишина и сосредоточенный шорох — окаменевшие душой люди искали дорогу дальше, в глубину горы, к своей новой матери, в свой новый истинный дом.
Но зная, долго ли он идет по этому каменному подземелью, сколько раз он повернул и глубоко ли под землю забрался, Эрнольв уже был близок к отчаянию. Ему не нужны были сокровища Медного Леса, он не хотел сюда идти, он сохранял здравый рассудок, чтобы в полной мере понимать, как ужасно их нынешнее положение. Не услышав ни от кого ни единого слова, он точно знал: им отсюда не выбраться, все они навсегда останутся в горе и погибнут, умрут от голода и жажды, задохнутся, если просто не застынут, окаменев, окованные чарами подземных духов. Эрнольв не хотел умирать: горячим ключом в нем билось жгучее желание выбраться на волю, на свет, вернуться домой, к Сваигерде. Почему-то именно сейчас он верил, что она ждет его, что они могли бы быть счастливы вместе. Об Ингирид он забыл, как будто у него никогда и не было никакой жены, а был смутный неприятный сон, от которого надо скорее очнуться, вернуться к светлой и радостной яви — к Свангерде и ее любви.
Шагнув еще несколько раз, Эрнольв остановился. Его оглушила тишина, как будто камнем залило и уши. Шороха шагов больше не было слышно: то ли его товарищи выбились из сил и отдыхали, то ли он остался одни. Едва Эрнольв подумал об этом, как волосы на его голове шевельнулись от неудержимого ужаса. Колени ослабели, и он сел на пол, прислонясь плечами к жесткому камню стены. Темнота давила и душила, но одиночество было страшнее всего — холоднее льда, тяжелее камня, мрачнее ночи. Пока рядом с ним шли люди, пусть очарованные колдовством горы и забывшие себя, у Эрнольва сохранялась какая-то неосознанная надежда. Но сейчас он остался один, и у него не было сил идти дальше. Непроглядная тьма, каменный холод, цепенящее дыхание горы сковали все существо; зрение умерло, утратив свет, слух умер, утратив звук, и только дыхание в груди еще тлело, ловя остатки воздуха. Той жизни, что правила здесь, не нужны были ни свет, ни звук, ни воздух. Гора съела его.
Чьи-то тонкие холодные пальчики коснулись его руки. Эрнольв ильно вздрогнул, поднял склоненную голову. По-прежнему было темно и тихо. Но рядом с ним кто-то появился: не теплый и плотный, как человек, а легкий, полупрозрачный, почти такой же холодный, как камень, но подвижный. Не видя и не слыша ничего, Эрнольв всей кожей ощущал рядом присутствие какого-то существа, слышал его медленное, редкое, неглубокое по сравнению с человеческим дыхание.
— Пойдем, — чуть слышно прошелестел голос. А может быть, и не голос, может быть, чужая мысль коснулась мыслей Эрнольва и пробудила от оцепенения. — Пойдем со мной.
Повинуясь пожатию холодных, но сильных пальцев, он поднялся и сделал неуверенный шаг. Все чувства в нем застыли, он не боялся, даже не пытался угадать, кто и куда ведет его. Его вели — и он шел, послушный силам, которые властвовали здесь, в чреве горы.
Они шли вперед. Чувства Эрнольва понемногу оживали, и он уже замечал, что проход сужается, но и поднимается — стало чуть легче дышать, воздух чуть потеплел. Через какое-то время он снова владел своим рассудком и телом, только чувствовал усталость. Но и усталость свидетельствовала о том, что он жив. «Пока горшок трещит — значит держится!» — вспомнилась ему одна из любимых поговорок матери. А с этим и сама Ванбьёрг хозяйка, отец, Свангерда, усадьба Пологий Холм — все, что составляло его жизнь.
Щурясь в темноте, Эрнольв отчаянно пытался разглядеть тонкую невесомую фигурку того, кто по-прежнему держал его руку тонкими и холодными пальчиками. Сумрак постепенно редел, уже можно было рассмотреть, что эта женщина, худощавая и высокая ростом, немного ниже самого Эрнольва. В ее неслышном скользящем шаге, в легких подергиваниях стана и плеч, похожих то ли на судорогу, то ли на дрожание тени от огня, угадывалось что-то знакомое.
— Кто ты? — окликнул он, не слишком надеясь получить ответ, но желая услышать хотя бы свой собственный голос.
— Меня называют Асплой, но это имя не дает тебе власти надо мной, — прошелестела темнота.
И Эрнольв вспомнил. Точно так же, тихим невнятным голосом, похожим на шелест ветерка, проползающего меж ветвями, говорила та ведьма, которую он встретил над озером. Это она. Она явилась в подгорные глубины, чтобы вывести его на свет.
Проход снова стал расширяться. Вокруг светлело, впереди мелькнуло ослепительно белое пятнышко. Эрнольв сначала принял его за какой-то особенный подземный огонь и только потом понял, что видит свет. Обыкновенный свет пасмурного зимнего дня. И еще через несколько шагов они оказались в широкой пещере, зев которой открывался в незнакомую долину, густо заросшую можжевельником. Но кусты было едва видно: всю долину покрывал пышный, свежий снег. С порывами ветерка в пещеру залетало его влажное, бодрящее дыхание.
— Иди, — сказала Аспла, выпустив руку Эрнольва и обернувшись к нему. — Дальше я не должна тебя провожать. Я не должна была выводить тебя из горы, но ведь я обещала, что ты увидишься с Лисицей. Я не могу привести его в гору. Но теперь ты найдешь его сам. Твой амулет поможет тебе. Я видела у него такой же, и знаю, что они тянутся друг к другу.
Эрнольв смотрел на нее, стараясь разглядеть лицо девушки-ведьмы, но в полумраке пещеры оно расплывалось, заволакивалось серой тенью, и он видел только зеленоватое мерцание узких, по-звериному настороженных и по-челозечески грустных глаз. Все ее странное, неуловимое, необъяснимое существо сосредоточилось и отразилось в этих глазах. Эрнольв хотел что-то сказать, как-то поблагодарить ее, но не находил слов. Какие человеческие слова имеют цену в этом медленно дышащем мире?
— А что будет... с теми? — спросил он, неуверенно кивнув назад, где узкий черный проход уходил в глубину горы. Эрнольв вспомнил своих зачарованных товарищей, и ему снова стало страшно. Это мертвые ничего не боятся. А живым страшно, и страх — тоже доказательство жизни.
Аспла передернула костлявыми плечиками.
— Съедят, — просто сказала она.
Эрнольв хотел было спросить, кто съест, но не решился. Он и сам знал, но для этого не было слов в человеческом языке.
— Иди. — Аспла кивнула ему на выход из пещеры. — Иди своей дорогой. Мы сплели заклятья, живая молния с неба разрушила их, мы сплели новые. У нас свои дела, а у вас, людей, свои. Мы не ходим по вашим тропам. Делайте свое дело.
Эрнольв поправил плащ и пояс, шагнул к выходу из пещеры и стал осторожно спускаться в долину по крутому заснеженному склону. Сапоги скользили на мокрых камнях, он цеплялся за колючие ветки можжевельника, а из ума его не шли последние слова Асплы. У людей свои тропы, у нелюдей — свои. И каждый должен делать свое дело.

Торбьёрн Запевала, красный от натуги, как спелый шиповник, снова затрубил в рог. Ингирпд поморщилась: ей надоел этот бесполезный рев над ухом. Уже давно никто не отзывался: ни Арнвид, ни Эрнольв, ни Рагмунд Запасливый. То ли отряды разошлись слишком далеко, то ли... остальные нашли что-то такое, чем не спешат делиться. Если бы там была опасность, то мигом затрубили бы, позвали бы на помощь!
— Что-то погода портится! — бормотал Торбьёрн Запевала, поплотнее натягивая на голову меховой колпак. — Как бы снег не пошел!
— А вон там идет! — Один из хнрдманов показал на небо. Чуть севернее тучи висели над самой землей, белое марево под ними недвусмысленно указывало па снегопад. — Если ветер повернет — и до нас донесется.
Ветер дул так сильно, что у Ингирид застыли и руки в рукавицах, и нос, хотя она и старалась получше прикрыть лицо капюшоном.
— О, да там усадьба! — вдруг заорал один из хирдма-нов, ехавших впереди. — Усадьба, разбей меня гром!
Понукая лошадей, Ингирид и Торбьёрн догнали передних. Внизу, в широкой долине, пересеченной ручьем, лежала усадьба. Настоящая человеческая усадьба, с каменной стеной, с тремя или четырьмя дерновыми крышами больших домов, с мелкими каморкам:: и разными хозяйственными постройками. При виде нее Ингирпд ощутила нетерпеливый зуд: так давно она не отдыхала в человеческом доме, не сидела под крышей у огня!
— Скорее! — сердито закричала она, как будто Торбьёрн и его люди нарочно ее задерживали. — Поедем туда!
До усадьбы было довольно далеко — сначала вниз с горы, потом по долине через лес, — но все же близость и ясность цели придавала бодрости, и дружина Торбьёрна Запевалы подхлестнула коней.

— Едут, едут! — закричал Гроди. Вигмар поднял голову: подросток сидел на верхушке высокой старой сосны, прижавшись к рыжему стволу, и был почти не виден — точь-в-точь сосковый тролль. Его тонкий голосок едва долетал до двора усадьбы. — Их мало, человек сто.
— Смотри дальше! — крикнул в ответ Вигмар. — Может быть, они разделились?
— Нет, больше нет! — долетело с верхушки дерева.
— А если сто, так мы их разобьем! — уверенно и даже легко сказал Гуннвальд. — Нас восемьдесят четыре, и мы у себя дома!
— Ведь не зря говорят: лучше биться на своей земле, чем на чужой! — подхватил Эйгуд хёльд, один из соседей, приглашенный на праздник и приведший в Золотой Ручей почти два десятка родичей и хирдманов. — Конечно, они разделились, они ведь не знают здешних дорог. А по отдельности мы перебьем их сколько есть.
— Пошли встречать гостей! — бодро позвал Вигмар и призывно взмахнул Поющим Жалом.
Восемь десятков мужчин, еще вчера пировавших на свадьбе, быстро втянулись в перелесок, подобрались к другой опушке и заняли там места, прячась за соснами, за камнями, в можжевельнике. Темные плащи и меховые накидки делали их почти невидимыми. Каждый держал наготове лук с наложенной стрелой. Едва фьялли покажутся из леса, как десятка полтора передних будет сбито с седел и никогда уже больше не сядет на коней.
Вигмар тоже ждал, держа в руках лук и прислонив Поющее Жало к стволу возле себя. Он был спокоен, уверен и где-то даже доволен. Он так долго бегал от фьяллей, то в одиночку, то с целой дружиной, уходил все дальше и дальше от серого камня, отмечавшего нарушенную ныне границу земли квиттов. Но вот наконец бегство кончилось. Через несколько мгновений он встретит врагов лицом к лицу, встретит с оружием. За ним накопилось слишком много неоплаченных долгов и нарушенных обычаев, но сейчас многое из этого будет исправлено. Ни люди, ни боги не упрекнут его в том, что в войне квиттов и фьяллей он пренебрег честью, нарушил долг. Хотелось бы знать, увидит ли он сейчас одноглазого фьялля, который зачем-то так хочет снова встретиться с ним? Встреча выйдет такой, как они уговаривались когда-то: дружина на дружину. И никакие прежние разговоры не помешают им скрестить оружие. Они ничего не сделали друг другу, но их племена — в войне, и каждый должен принять на себя часть этой войны. И разве того же нельзя сказать о каждом квитте и каждом фьялле, о любых двух, которые никогда прежде не встречались, но сейчас постараются убить друг друга? И у кого-то ведь получится...
Под ветвями на склоне горы, отделенном от перелеска широкой прогалиной, замелькало что-то живое. Еще рано. На опушку выехал мужчина в меховой шапке, с красным щитом наготове. И сейчас еще рано. Фьялль придержал коня, потом поехал вперед, вглядываясь в сосняк позади прогалины. Вигмар задержал дыхание, словно фьялль мог его услышать. В тишине раздавался лишь негромкий стук конских копыт и шорох ветвей, задевающий за плечи фъяллей.
На вид все было спокойно. Следом за первым из леса показалось еще десятка полтора всадников. Теперь пора. И Вигмар протяжно свистнул. Не успел его свист замолкнуть, как его подхватил свист двух десятков стрел. Передние ряды фьяллей дрогнули: около десятка повалилось с седел или рухнуло на шеи лошадей; заржали кони, взлетели крики изумления и боли. В кого-то вонзилось по две стрелы, кто-то был ранен, кого-то раненый конь бешено нес прочь, не слушаясь узды. Из сосняка снова полетели стрелы; опомнившиеся фьялли отвечали стрелами. Разворачивая коней, они опять скрывались в чаще, но стрелы и копья настигали их и там. Два небольших отряда под предводительством Гуннвальда и Эйгуда вдоль опушки подобрались к самому склону к уже вступили в битву. Вигмар снова свистнул, зовя квиттов вперед.
На прогалине и в лесу завязалась битва. Это была странная битва: разорванная на клочки мелких схваток, она была почти не видна, звон железа и крики гасли в шорохе ветвей и свисте ветра. Но по силе яростного накала она не уступила бы никакой другой: каждый из квиттов и фьяллей, подобно Вигмару, наконец-то встретился лицом к лицу с противником, которого так долго искал и ждал. Война, проросшая из нескольких невзначай сказанных слов, из жадности одних и заносчивости других, война, выношенная и взлелеянная Торбрандом конунгом, раздутая из искры Бьяртмаром и Улъвхедином, бросила свой пламенный отблеск на каждое из человеческих лиц, отразилась холодной молнией в каждом из поднятых клинков.
— Золотой ручей! — во весь голос орал Вигмар, выискивая взглядом новых врагов, и из-за деревьев ему отвечали голоса невидимых товарищей. Имя усадьбы, имя ручья, таящего от захватчиков богатства Квиттинга, служило не просто боевым кличем — оно напоминало каждому, за что он бьется. За то, на чем держится земля и племя, за то, что в свое время возродит погибших и вырастит новых воинов. Земля поддержит тех, кто заслонит ее собой.
Вигмар бросил щит в голову фьяллю, наскочившему на него с мечом; на миг фьялль оказался оглушен, и Вигмар с размаху снес ему секирой полголовы. Прием Хродмара, которому Вигмар поневоле обучился на последней стоянке «Оленя», вспомнился кстати. Сзади резко хрустнул сучок; обернувшись, Вигмар ударил подбежавшего противника обухом секиры; тот упал, и Вигмар быстро добил его.
Рядом сразу с двумя дрался Арне, младший сын Эйгуда. Ему было семнадцать лет, а значит, он тоже был мужчиной. Арне и фьялль с большим красным щитом одновременно кинулись друг на друга; удар фьялля был таким сильным, что снес Арне половину щита, и лезвие скользнуло по плечу и по груди. Мельком Вигмар заметил кровь на груди Арне и метнул во фьялля Поющее Жало. Фьялль шагнул вперед, роняя оружие, упал лицом вниз, но замер в нелепой позе, не долетев до земли: торчащее из груди копье не давало упасть. Арне, не заметив в горячке боя своей раны, кинулся на второго фьялля; тот отскочил, но споткнулся о камень и судорожно взмахнул руками, стараясь удержать равновесие; горло его на миг оказалось совсем открыто, и Арне сильно полоснул по нему клинком.
Вигмар вырвал Поющее Жало из тела фьялля и обернулся: Арне пошатнулся, бросил разрубленный щит и схватился за дерево, чтобы не упасть.
— Стой за мной: — крикнул Вигмар и прыгнул вперед, чтобы оказаться между Арне и бегущими к нему двумя фьяллями. — Держись! Это еще не все!
Это еще не последняя битва и не последние враги — умирать рано, хотел он сказать. Но говорить было некогда: на него с разных сторон наскочило целых четверо. Хорошо, что за спиной был Арне, а за ним дерево — нападения сзади можно было не ждать.
Один из фьяллей хотел ударить Вигмара копьем, но тот отскочил, так что копье воткнулось в мерзлую, твердую лесную землю; не дожидаясь, пока фьялль его вытащит, Вигмар прыгнул на древко копья и сломал его; еще слыша хруст дерева, он ударил фьялля Поющим Жалом. Фьялль завалился назад; кто-то метнул камень, метя Вигмару в голову, и он едва успел уклониться, выпустив из рук древко. Арне вдруг коротко вскрикнул от напряжения, выбросив вперед руку с мечом: пока Вигмар не видел, один из фьяллей хотел зайти сбоку, но Арне, вовремя заметив, повредил ему плечо, и фьялль отшатнулся, зажимая ладонью обильно кровоточащую рапу.
— Золотой ручей! — ревел совсем близко воодушевленный голос Гуннвальда, и ему отвечали рассеянные по лесу десятки голосов.
Невысокий, но плечистый фьялль в низко надвинутом на лоб меховом колпаке вырвал из тела товарища Поющее Жало и обоими руками метнул его в Вигмара, Золотая молния сверкнула перед самыми его глазами, и впервые он ощутил хрупкость собственней жизни — в лицо ему дохнула смерть. На миг даже стало все равно: если я уже умер, то что мне до исхода битвы, которая отныне не моя?
Но впереди кто-то коротко вскрикнул: один из фьяллей, наседавших с другой стороны, обеими руками держался за древко Поющего Жала, пронзившего его ровно посередине груди. Древко было обращено к Вигмару, и он вырвал его, возвращая себе свое оружие, даже не понимая, что же, собственно, произошло. Вокруг него был враги, и он бросился на них, подняв голодное копье. А фьялли вдруг побежали, и он бил копьем в спины, досадуя, что скользкая земля не позволяет бежать как следует.
— Берсерк! Оборотень! Колдун! Бессмертный! — обрывочно кричали вокруг, и Вигмар ие понимал, что это — о нем. Он не видел, как фьялли, себя со стороны: стороннему взгляду казалось, что копье, летевшее прямо в него, прошло через тело, не причинив вреда, и поразило тех, кто стоял за ним. Поющее Жало крепко держало заклятье, запретившее ему причинять вред своему хозяину.
Если лед треснул, то целым ему уже не бывать: фьялли бежали. Каждый из них вдруг осознал, что он почти один в лесу, среди врагов, а врагом казался каждый ствол и каждый камень.
— Золотой ручей! — хрипло и дико закричал Вигмар, всем существом стремясь скорее добить оставшихся врагов, чтобы искать новых. Яростные силы бурлили в нем, как бури в котле небес, он не ощущал усталости и даже не помнил, что тоже смертен. В эти мгновения в него вошел дух Медного Леса — тычячеликий, Неисчерпаемый и бессмертный. Это Вигмар был каждым стволом, каждым камнем, живым оружием земли, которой пришло время постоять за себя.
Гоня убегающих противников, Вигмар выскочил па прогалину, куда квитты вытеснили еще человек десять фьяллой: больше никого не было видно. Фьялли, услышав его крик, обернулись было, выставив ему навстречу с десяток секир, мечей и копий, но блеск Поющего Жала отбросил их назад; копье сверкало, как застывшая молния, доставало издалека, не покидая рук хозяина. Любой, у кого есть глаза, увидел бы здесь колдовство.
Вдруг в небе над далеким лесом что-то вспыхнуло, теплая волна воздуха шевельнула волосы, за облаками раскатился далекий громовой удар. Фьялли отшатнулись, попадали на землю. Вигмар вскинул голову. С серого неба прямо на него неслась валькирия в черной кольчуге, с волной черных волос за плечами, похожими на густую грозовую тучу; вокруг ее фигуры блестели и рвались в пространство молнии. И меч в руках валькирии был молнией; ее синие глаза горели такой дикой яростью, что Вигмар невольно оступнл назад. К такому он не был готов; он чувствовал в себе силы сражаться в одиночку с целым войском, но не с летящей грозой небес, посланной самими богами.
— Регинлейв! — со всхлипом крикнул чей-то молодой голос, будто ребенок, зовущий мать.
Да, она была последней надеждой фьяллей: только ей было под силу одолеть квиттинского рыжего оборотня, бессмертного, вооруженного чудесным копьем, удара которого не выдерживает ни один щит. Она отплатит за жертвы, возносимые Одину, она поможет, когда не поможет больше никто.
Медленно опустив копье, Вигмар застыл, околдованный грозной мощью и слепящей красотой валькирии, неотвратимой и стремительной, как молния. Пламенно-синие отблески в черной грозовой туче, вся мощь и ярость грозового летнего неба собралась в ней. От нее не спасет никакой щит, не укроет никакой камень. Разве только под землю... Но Вигмар не думал о спасении. Oн не мог отвести глаз от своей стремительно летящей смерти, и почему-то чувствовал неодолимую гордость: не каждому выпадает честь быть убитым валькирией. Ему хотелось не гнуться, а напротив, выпрямиться, чтобы его и его смерть увидели все, весь земной мир.
Внезапно перед глазами его полыхнуло пламя, и Вигмар невольно отшатнулся, зажмурившись. Регинлейв исчезла, заслоненная от его глаз бурно бьющимися языками огня. Так казалось Вигмару, а рассмотреть лучше он не мог, опаленный и ослепленный неземным сиянием.
А Регинлейв, уже занося руку с мечом для удара, вдруг вместо Вигмара увидела перед собой лицо Альвкары. Неистовая из рода альвов стояла на земле, держа перед собой щит, ее рыжие волосы бешено бились на ветру, как пламя, а на лице было странное выражение: ужас и восторг. Она смотрела прямо в синие глаза Регинлейв, но видела не ее; она закрывала собой человека, но думала не о нем. Из ее голубых глаз текли горячке слезы потрясения: казалось, она сама не верит в свой безумный поступок, но восхищена им. Все то, что она носила в себе долгие века, таила от взгляда богов, вдруг выступило наружу: не зря ее прозвали Неистовой.
Регинлейв завизжала от возмущения: она уже не могла остановиться и зайти с другой стороны. Альвкара засмеялась, ее лицо было искажено этим смехом и слезами до неузнаваемости, сейчас оно было диким и прекрасным. Она была как огонь, через который самый острый меч пролетит, не разрубив и не поранив; какую бы кару ни назначил ей после Отец Богов, сейчас она не сдвинется с места и этот бой останется за ней.
Меч Регинлейв ударил в щит Альвкары; долина содрогнулась, на месте столкновения взмыла к небесам нестерпимой яркости вспышка огненного света. Гулкий гром разлетелся по окрестности и долго бродил, отражаясь от одной горы к другой. Люди лежали на земле, закрывая головы руками.
И наступила тишина. Вигмар одним из первых поднял голову с холодной земли: ему хотелось посмотреть, жив он или нет, Вся прогалина была усеяна телами убитых и живых, лежащих чуть ли не в беспамятстве. А валькирий не было. Обе они исчезли. Одна из них хотела выполнить повеление Одина, присудившего фьяллям победу, а квиттам смерть — и но смогла. А вторая хотела сделать то, чего ей никто не велел — и сделала. Она решилась на неслыханное, на дерзость, сходную с преступлением: нарушила волю Одииа, заслонила щитом человека, обреченного Властелином на смерть. Он ведь не резал быков, но бил мечом в щит, не пел боевых песен, сладких для слуха Отца Ратей. И чем она за это расплатится? Об этом Вигмар узнал лишь через много лет.
Вигмар поднялся, отряхнул одежду, давая себе время унять дрожь во всех членах, потом прокашлялся и позвал:
— Квитты! Есть хоть кто-нибудь живой?
— А то? — без заминки раздался звучный голос, и из-за сосны выступил Гуннвальд. Он выглядел порядком ошарашенным, но быстро приходил в себя. Рядом с ним белело вытянутое лицо Гейра. — Ты жив? — осведомился Гуннвальд, увиден Вигмара, но тут же сам себе ответил: — Да что тебе сделается — ты же бессмертный! Эй, ребята! — обернувшись к лесу, позвал он. — Выходи. Снимите там по дороге пару ремней с дохляков — будем этих вязать, пока не прочухались.
Вигмар качнул в руке Поющее Жало. В его душе и в мыслях был полный беспорядок, каждая частичка тела стремилась бежать в свою сторону, но вместе с тем он был спокоен и уверен в своих силах. Бессмертный — не бессмертный, но сегодня не раз подтвердилось общее поверье, что у него есть жизнь в запасе.

Мокрые еловые лапы больно били по лицу, сучки цеплялись за платье и плащ, но Ингирид все бежала и бежала через лес, сама толком не зная куда. В боку нестерпимо кололо, горло казалось каким-то деревянным и не пропускало воздуха, а ноги упрямо двигались вперед, как будто сами по себе. Мех капюшона намок, головное покрывало надо лбом намокло тоже, холодные капли текли по липу Ингирид, и она смахивала их рукавом на бегу.
Когда из-за сосен и камней вдруг полетели стрелы, Торбьёрн Запевала рванул узду ее коня назад.
— Сиди сзади! — заорал он, поняв, что спокойствие оказалось мнимым и совсем рядом засада. — Не высовывайся! Потом я за тобой пришлю!

Предыдущая страница 28 Следующая страница


29 Елизавета Дворецкая

Торбьёрна нетрудно было понять: родственница Торбранда конунга и жена Эрнольва ярла, Ингирид дочь Бьяртмара была достаточно важной птицей, за которую с него строго спросят. Ингирид была вполне согласна с тем, что ее драгоценную жизнь следует оберегать; не стремясь лично зарубить парочку квиттов, она отъехала назад и приготовилась ждать. Но за кустами, совсем близко, внезапно зазвенели клинки. Квиттами был полон лес! Скатившись с коня, Ингирид заметалась, но схватки вспыхивали везде, за каждым деревом, за каждым кустом. Кидаясь то к дереву, то к большому камню, она всюду видела бьющиеся фигуры, холодный блеск клинков; не глядя под ноги, Ингирид споткнулась о труп с разрубленной головой. Обезображенное, залитое кровью и мозгами лицо и сейчас стояло у нее перед глазами и наполняло неудержимым ужасом; сама смерть в гадком обличии гналась за ней.
Запутавшись в чужом лесу, Ингирид бежала вперед, к усадьбе, думая, что оставляет ее позади. Внезапно перед ней открылась широкая поляна, и Ингирид охнули, поняв, что опять наскочила на место засады. Прижавшись к холодному валуну, она прямо перед собой увидела: шагах в десяти от нее рыжий квитт, которого она знала как Вигмара Лисицу, бился разом с тремя фьяллями. На лице его горело какое-то жесткое воодушевление, черты лица заострились, рот хищно кривился, приоткрывая зубы, в желтых глазах сверкала ярость. Один из его противников-фьяллей откатился назад, зажимая ладонью рану в плече, другой коротко хрипло крикнул; Ингирид далее не успела заметить удара, о квитт уже рванул назад копье с окровавленным наконечником. Третий дрогнул, повернулся и хотел бежать вверх по склону, но поскользнулся на влажной листве и упал на колени; Вигмар метнул ему вслед секиру убитого фьялля и перерубил хребет.
Все это совсем не походило на красивые воинские упражнения, которые Ингирид видела много раз; кровь и смерть отвратительны на вид. Злобное лицо войны смотрело с ожесточенного, нечеловеческого лица Вигмагра. Оборотень! Ужас и ненависть мешались в душе Ингирид; она не верила, что когда-то сидела рядом с этим человеком, говорила с ним, даже думала, будто любит... Нет, она всегда ненавидела его! Он принес ей столько горя: это из-за него она согласилась стать женой своего урода Эрнольва, пошла на жертву! И эта жертва оказалась бесполезной!
Подхваченная вихрем ужаса и отвращения ко всему на свете, Ингирид бежала прочь от места сражения, уверенная, что из всей дружины Торбьёрна Запевалы осталась в живых она одна. Кто же сможет устоять против квиттинского оборотня? Ингирид смутно помнила, что где-то недалеко должны быть еще четыре отряда, в том числе и урод-муж с сотней человек. Если бы найти их...
Наконец ноги Ингирид подогнулись: явись сюда хоть сам Фенрир Волк, она не смогла бы сделать больше ни шагу. Привалившись к стволу сосны, она с трудом дышала широко раскрытым ртом, судорожно глотала, кашляла. А кругом стояла тишина: место битвы осталось далеко позади.
Немного придя в себя, Ингирид огляделась. Вокруг нее был лес: высокие рыжие сосны, маленькие зеленые елочки, чахлая серая осина, палая листва, хвоя и мох с кустиками брусники. Кое-где белели клочки сырого снега. Лес жил своей обычной жизнью, ветви шептались с ветерком, не замечал ее. Она, Ингирид, родственница конунгов и жена знатного ярла, для них была не более букашки. Они обращали на нее внимания не больше, чем Торбранд конунг и Бьяртмар конунг на камешек, случайно попавший под ноги. Ингирид ощутила прилив злой обиды: она не выносила, если ее не замечали.
Она хотела крикнуть, но отчего-то не решилась. Дала о себе знать древняя, в крови живущая заповедь: не привлекай к себе внимания, если не можешь защищаться. Но где-то же они должны быть: Арнвид ярл, Эрнолыв, Рагмунд? Где? Оторвавшись от сосны, Инги-рид сделала несколько шагов вперед, не решив еще, в какую сторону идти. Позади нее что-то прошуршало: так и казалось, что кто-то догоняет стремительным шагом и сейчас с размаху хлопнет по плечам. Ингирид быстро обернулась: позади никого не было, только ветерок гнал по камням скрученный кленовый лист. Ингприд пошла дальше.
— Куда ты идешь? — вдруг прошелестело рядом.
Ингирид резко обернулась, едва успокоившееся сердце снова стукнуло, как оборвалось. Она подумала, что голое ей померещился, но нет: в трех шагах позади стояла долговязая и тощая девица с бледным до серости лицом и прямыми, свалявшимися, тролли знают сколько немытыми и нечесаными волосами.
— А тебе что за дело? — раздраженно отозвалась Ингирид. Станет она еще перед всякими бродяжками объясняться!
— Куда ты идешь? — настойчиво, с какой-то тревогой повторила бродяжка и шагнула к Ингирид. Та невольно попятилась: косящие зеленоватые глаза смотрели на нее так пристально, как будто проспали насквозь.
— Ты не видела здесь людей? — требовательно спросила Ингирид. — Здесь должны быть люди, вооруженные мужчины.
— Здесь много вооруженных мужчин, — ответила бродяжка. Вид у нее был испуганный, но и самой Ингирид с каждым мгновением делалось все тревожнее возле нее. Не понимая, чего же боится, она злилась на фьяллей, на квиттов, на весь свет, не дающий ей покоя.
— Где же они? — требовала Ингирид, изнемогая от раздражения. До чего же она тупа, эта тощая ведьма! Не может говорить по-человечески!
— Они... — Бродяжка запнулась. — Одни в лесу, другие у ручья, третьи в горе...
— О тролли и турсы! — воскликнула Ингирид. — Да зачем же они полезли в гору? В какую гору?
— За золотом, — грустно сказала бродяжка, глядя на Ингирид глазами побитой собаки.
— За золотом! — изумленно повторила Ингирид. При этом слове она даже забыла о битве на поляне. — Здесь есть золото?
— Конечно, есть, — равнодушно сказала бродяжка.
— И много?
— Очень много. Больше, чем люди могут унести. И гораздо больше, чем им нужно.
— Золота не бывает слишком много! — решительно воскликнула Ингирид. — Где оно? Покажи мне!
— Да что показывать? — Бродяжка передернула костлявыми плечами, как будто ее спрашивали о серых валунах, торчащих из земли на каждом шагу. — Оно — везде.
— Как это — везде?
— Вот так.
Бродяжка позела тощей бледной рукой, и вдруг что-то заблестело под кустом можжевельника. Изумленная Ингирид подалась вперед: то, что мгновение назад казалось серыми обломками гранита среди зеленого мха, теперь заблестело золотым самородком. Едва шагнув к нему, Ингирид заметила с другой стороны другой самородок, побольше. Но стоило ей протянуть руку — золотой блеск исчез. Среди зеленых кустиков брусники лежали простые серые камни.
— Да ты что — шутки шутишь? — Оскорбленная в лучших чувствах Ингирид нахмурилась и грозно шагнула к бродяжке.
А та покачала головой:
— Нет. Оно всегда здесь лежит. Его увидит тот, кто дышит вместе с Медным Лесом. А ты — чужая. Ты его не увидишь и не возьмешь. А если возьмешь — оно не принесет счастье. В этом золоте — сила Квиттинга. Нас оно делает сильными, а другим не поможет. Совсем никак.
— Вот дубина! — Ингирид тряхнула сжатыми кулаками. Она почти ничего не поняла из этих слов, исчезнувшее золото приняла за морок, навеянный собственным страстным желанием, и больше всех рассердилась на эту дурочку, которая морочит ей голову и не может толком ответить ни на один простой вопрос. — За что же мне так не повезло-то, о мудрые норны! — в досада взывала Ингирид. — За что вы меня наградили уродом папашей, уродом муженьком, загнали в этот дурацкий поход на этот троллиный Квиттинг! Да и тут еще...
— Твой муж — тот, у кого один глаз? — спросила бродяжка,
— А ты его видала? — Ингирид резко повернулась к ней. — Где он бродит, этот урод?
— Он был в горе, — со вздохом ответила бродяжка. — Но вышел...
— Был в горе? Где золото? — негодованию Ингирид не было предела. — А меня позвать не догадался! Сколько я говорила ему... О тролли и турсы! Чтоб его великаны взяли! Такое страшилище, да еще такой болван!
Бродяжка молча слушала поток брани, изливаемой Ингирид на Эрнольва и на весь свет, и лишь изредка тяжело вздыхала.
— Что ты вздыхаешь, как корова в стойле! — возмутилась Ингирид, истощив ближайшие запасы ругани. — Скажешь ты толком, где этот урод и где золото? Ты вообще умеешь толком говорить? Или совсем одичала тут в лесу с троллями?
— Мы плохо умеем говорить, это верно! — с новым вздохом созналась бродяжка. — Я хотела сказать ему, чтобы он уходил от тебя, но он, наверное, не понял...
— Что? — Ингирид шагнула к бродяжке. Она тоже ничего не поняла. — Кому и что ты говорила, колода еловая?
— Твоему мужу, — спокойно, с грустью повторила бродяжка. — Чтобы он уходил отсюда и не слушал тебя. Ты — его злая судьба. Ты принесла ему несчастье, ты заставляешь его делать то, что он не хочет. В тебе — наша кровь. А мы не должны жить среди людей. В тебе так мало нашей крови, что ты не знаешь ее и не знаешь своей дороги. А быть человеком ты не умеешь. Ты не должна жить.
— Что? — изумленно, забыв даже гнев, повторила Ингирид.
Но ответа она не получила. Бродяжка исчезла. Она не ушла, не убежала, даже не провалилась под землю.
Просто исчезла. На ее месте осталась молодая осинка, которую она прежде загораживала спиной. Ингирид шагнула к осинке, не веря своим глазам, обошла деревце кругом. От ее сумасшедшей собеседницы не осталось и следа. Да не мороком ли была и она сама?
И вдруг что-то тонкое, твердое охватило горло Ингирид и сильно сжало. С криком ужаса она рванулась, но не смогла отскочить от дерева; холодные узловатые ветви оплели ее горло и стиснули, не давая вздохнуть. Разом весь мир вздыбился и провалился в ослепляющий, вопящий ужас; Ингирид билась, с хрипом пыталась вдохнуть и все не верила, что это больше не получится, рвалась прочь, но в глазах уже было темно. Она далее не видела, кто на нее напал и откуда он взялся; казалось, само дерево душит ее своими ветвями. Несколько мгновений — и обмякшее тело Ингирид упало на мох и гниющую влажно-холодную листву. Она лежала на спине, на нелепой белой коже горла остались глубокие красные вмятины, а в широко раскрытых глазах навеки застыл ужас.
Молоденькая осинка стояла над ней, поникнув ветвями и роняя холодные капли дождя, словно слезы.

Эрнольв шел через лес, стараясь держать путь на запад, туда, где была надежда встретить кого-то из других отрядов. Но он не слишком надеялся на такую встречу: помня, что случилось с его товарищами, Эрнольв догадывался, что и с другими скорее всего произошло нечто подобное. Мало ли здесь троллей, способных заманить людей в ловушку? Мало ли здесь гор?
Но где-то поблизости был Вигмар. Рунный полумесяц изливал такие мощные потоки тепла, что в каждом движении ветвей Эрнольв готов был увидеть знакомую фигуру своего побратима, не слишком высокую, но ловкую и сильную, его пятнадцать рыжих кос, связанные в общий хвост, копье с золоченым наконечником В его руке. Он был так близко, что у Эрнольва кружилась голова и мерещилось, что он сам и есть Вигмар сын Хроара.
Деревья расступились, показалась поляна. Эрнольв отвел локтем мокрую еловую лапу и сразу увидел лежащую под деревьями человеческую фигуру. Белый подол рубахи, синее платье, меховая накидка, коричневый плащ...
Ошибиться было невозможно — свою жену всякий узнает из тысячи. Ингирид! Потрясенный Эрнольв бросился к ней, приподнял ее голому... и осторожно опустил снова на мох. Она была мертва и уже остыла. На коже горла виднелись неровные синеватые пятна. Кажется, все было сделано быстро, умело и причинило ей самое меньшее страдание, какое только возможно при таком способе отнятия жизни.
Эрнольв растерянно огляделся. Вокруг было совершенно пусто, только лес да ветер. Кто это? Кому она мешала? Кому понадобилось ее убивать? Чувства и мысли Эрнольва были в полном беспорядке: он не ощущал горестного отчаяния, а только недоуменную растерянность и жалость. Да, нрав Ингирид нельзя назвать приятным, но она была всего-навсего молоденькая девушка... Богиня Фригг, ей ведь не исполнилось и шестнадцати лет! Кому она помешала? Хоть сейчас и война... ко вокруг достаточно мужчин, чтобы не приходилось убивать беззащитных женщин... А как она попала сюда? Где Торбьёрн Запевала, где все другие люди?
Сидя на моховой кочке возле Ингирид, Эрнольв старался взять себя в руки, но чувствовал себя разбитым кувшином. Нужно было куда-то идти и что-то делать, но он не знал куда и что. Куда-нибудь отнести Ингирид... куда? Куда ему теперь вообще идти? Эрнольву казалось, что он остался один на свете. Совсем один. А весь свет — это и есть этот шепчущий лес, бесконечные сосны, осины, ели, можжевельник, серые валуны, торчащие из зеленого мха, присыпанные бурыми листьями. И ни одного человека. Нигде.
Между деревьями показалась человеческая фигура. К Эрнольву медленно приближался мужчина, не слишком высокий, но в каждом его движении чупствовались ловкость и сила. Рыжие волосы были зачесаны назад, на плече лежало три-четыpe тонких косички. На ходу он опирался на длинное древко копья, а наконечник поблескивал золотом. Это было настолько похоже на то, чего Эрнольв ждал и о чем мечтал, что он не поверил своим глазом. Это видение, морок, вызванный усталостью, растерянностью... Да попросту он сходил с ума!
Вигмар вышел на поляну к остановился, глядя на одноглазого фьялля, сидящего над телом Ингирид, Женщина была мертва, и не требовалось подходить ближе, чтобы в этом убедиться.
— Что ты с ней сделал? — спросил Вигмар. Голос его показался совершенно равнодушным, небрежным, но Эрнольв не удивился и не обвинил его мысленно в бесчувствии: они оба пережили сегодня слишком много и у них не осталось сил переживать ни по какому поводу.
— Это не я, — выговорил Эрнольв. — Я пришел... уже было.
Вигмар поднял глаза и увидел знакомое зрелище. Тонкая осинка, к которой Эрнольв прислонялся плечом, мигала двумя узкими, зеленовато светящимися глазами. И сейчас они не косили, а смотрели прямо в глаза Вигмару. Взгляд их был так строг и печален, что даже у Вигмара сжалось сердце. Он вдруг вспомнил о Рагне-Гейде, и его потянуло к ней. Она ведь места себе не находит, не зная, жив ли ее муж и не осталась ли она вдовой на другой день после свадьбы.
А одноглазый фьялль смотрел на него, как будто ждал каких-то слов.
— Ничего у нас не выходит, — безнадежно сказал Вигмар и сел на землю напротив своего странного врага. — Везде битвы, а мы с тобой опять встретились один на один. А я сегодня уже... В общем, меня уже драться не тянет, — закончил он, не решившись доложить, что поубивал сегодня довольно много фьяллей. — Где же твоя дружина, Эрнольв ярл?
— В горе, — бросил Эрнольв. — А мы с тобой все равно не сможем драться.
— Почему? — не слишком живо осведомился Вигмар. Ему не очень-то и хотелось.
— Потому что у тебя амулет моего брата. Вторая половина.
Эрнольв представил, как много придется рассказывать и объяснять, и его чуть не замутило: па такие усилия он был сейчас не способен. Тогда он просто вынул из-под одежды свой амулет на ремешке и показал Вигмару. Не зря же тот полгода носил вторую половину — должен и так понять.
Вигмар посмотрел, вынул из-под ворота свою половину, перевел взгляд с одной на другую.
— В нашем роду их двести лет носили братья, — сказал Эркольв. Он сам удивлялся своему равнодушию: как долго и как страстно он мечтал получить родовое сокровище назад, вырвать его из рук чужака... И вот чужак с родовым сокровищем в руках сидит перед ним, а он не чувствует желания вырвать амулет из недостойных рук. Ни гнева, ни возмущения. Все как будто так и должно быть. Или он настолько отупел, что не верит глазам? Не возьмет в толк, что долгожданная встреча не снится, а происходит на самом деле?
— Значит, я с ним стал как бы братом тебе, — сказал Вигмар, и Эрнольв кивнул. В саном деле. В последние месяцы он почти не вспоминал Халльмунда, потому что его место не осталось пустым.
А Вигмар смотрел на амулет и вспоминал, как нашел его, как носил, как показывал людям на пиру у Стролингов, как Рагна-Гейда объяснила ему значение рун... Впрочем, последнее он помнил очень плохо, поскольку в то время его занимали не руны, а совсем другое. Точно впервые, Вигмар рассматривал изуродованное рубцами лицо Эрнольва, и каждая черта казалась новой и притом отчаянно знакомой. У Вигмара было странное чувство, что он сам раздвоился и при этом стал вдвое больше: в его душу вошла вторая душа, совсем иная, но близкая и дорогая. Окажись Эрнольв его родным братом, он и тогда не был бы так потрясен. Вот уже полгода он делил силу и удачу с этим человеком, и между ними выросло родство крепче кровного. Вигмар узнал об этом только сейчас, но осознание так быстро и прочно укрепилось в нем, словно он жил со всем этим с самого рождения.
Ничего не прибавив, Вигмар снял с шеи ремешок и сунул амулет в руку Эрнольву. Вместе со всем прочим он понял и желание побратима вернуть в род драгоценный амулет. «Твое — так возьми. Мне чужого не надо», — хотел он сказать, но как-то не сказалось. «Твое» — «чужое» сейчас не имели для них смысла.
Эрнольв взял обе половинки и соединил их. Получилась полная золотая луна. По внешнему краю с каждой стороны шли пять Рун, а в середине образовалась шестая — руна «манн». Руна человеческого рода и взаимной связи людей. Рагна-Гейда опять оказалась права: то, что она приняла поначалу за перевернутую «вин», оказалось правой половиной руны «манн».
Эрнольв и Вигмар не слишком хорошо разбирались в рунах, но сейчас, глядя на золотую луну, они всем существом ощущали огромную силу амулета, сделавшего братьями их, таких разных во всем, что составляет основу их нрава и ума. Вигмар не желал признавать общей правды, если считал ее для себя неподходящей; Эрнольв подчинялся даже тому, что считал ошибочным, лишь бы остаться вместе со своим племенем. По все же у них было что-то неодолимо общее, потому что связать людей бездушных не сумеет никакой трижды волшебный амулет, Эрнольв держался той правды, которая была выработана опытом тысяч лет и сотен поколений. Вигмар первым нащупывал новую правду, право человека отвечать за себя самому, которое одновременно есть тяжкая обязанность. Старая доблесть стареет, новая рождается в трудах и битвах. Но душа человеческая не стоит на месте, она развивается, и вместе с ней развивается мир.
Вигмар поднялся, опираясь на древко Поющего Жала, и Эрнольв поднялся следом. Им пора было прощаться, и они оба это знали. Судьба позволила им взглянуть в глаза друг другу, и дороги с неумолимой силой вновь разводили их в разные стороны.
— Пойдем, я покажу тебе дорогу к вашей старой стоянке, — сказал Вигмар. — А про нее не думай. — Он слегка кивнул на лежащее тело. — Мы ее погребем как следует. И не вздумай о ней жалеть. Помнишь Сторвальда Скальда из Островного Пролива? Он говорил, что в ней троллиная кровь. А он сам эльденландец —ему можно верить. Не знаю, как насчет крови, а вот нрав у нее точно был троллиный. Что она, душенька, дескать, особенная и самая главная.
— Ока была не такая уж плохая. — По врожденной порядочности Эрнольв слабо попытался защитить бывшую жену.
— Ну, да. — Вигмар кивнул. — Она была не злая, только не умела думать ни о ком, кроме себя. Даже тролли знают, что так нельзя.
— Но это не причина, чтобы ее убивать, — тихо и упрямо сказал Эрнольв, не сводя с тела Ингирид долгого прощального взгляда.
— В этом ты прав, — неохотно признался Вигмар. Он испытывал некое чувство вины за эту смерть. Пусть он ничего не знал, но в душе он считал себя отвечающим за все, происходящее сейчас на берегах Золотого озера. Ведь это он поднял троллей на борьбу с пришельцами. — И все же она не из тех жен, по которым стоит проливать слезы, — уверенно закончил он. — Другую найдешь, получше.
— Да я уже нашел, — отозвался Эрнольв. Он был благодарен Вигмару, который навел его на мысль о Свангерде — на душе сразу стало легче.
Вдвоем они шли через промозглый лес, где уж клубились по уголкам скорые зимние сумерки. Этот день казался неизмеримо длинным, но они и не заметили, как он прошел.
— Что ты думаешь дальше делать? — спросил по пути Эрнольв. Ему было неуютно от мысли, что отныне он ничего не будет знать о Вигмаре.
— Останусь здесь, — спокойно, как о твердо решенном деле, сказал тот. — Я уже навоевался, хватит с меня. Знаешь, что мне сказали здешние тролли? Они заявили, что не могут вечно защищать Медный Лес одни — им нужен человек. Для такого дела требуется объединить силы земли и неба, а на это способен только человек. Притом именно я. И мне это подходит. У меня тут есть дом, верные люди, жена — чего еще надо? А если Вальгаут Кукушка приедет — построю себе другой дом. Места тут хватает. И я знаю немало людей, которые в любом случае пойдут со мной. А ты куда собираешься?
— Сначала домой, в Аскефьорд, — уверенно ответил Эрнольв. Ему слишком долго мешали на пути туда, где жило его сердце, но одних препятствий теперь не существовало, а с другими он больше не собирался считаться. — Пусть Хродмар сын Кари говорит чего хочет, но сначала я поеду домой. У меня там родители и... вдова моего брата. Она будет моей женой.
— А потом? Опять воевать? Эрнольв пожал плечами:
— У меня нет другого пути. Судьба моего племени — моя судьба, даже если мне и думается иногда, что оно завернуло не в ту сторону. Со временем все выяснится, кто прав, а кто нет. Главное — чтобы совесть была чиста. А моя совесть... Понимаешь, меня не бывает отдельно от всех фьяллей.
Вигмар кивнул. Он думал о себе не так, но понимал побратима.
Они вышли к берегу озера. Ветер гнал по поверхности серой воды мелкие сердитые волны.
— Вот, видишь? — Вигмар показал узкую тропинку, убегавшую вдоль берега на север. — Дойдешь до вашей стоянки, и жди там своих. Мои тролли рассказали, — Вигмар усмехнулся, вспоминая путанно-горделивый рассказ Стампы, Трампы и их пучеглазого братца Спэрры, — они один ваш отряд засыпали снегом, другой закружили в лесу, третий чуть не перетопили в ручье... Представляешь, ручей на вид по колено, а хоть ныряй — дна не достанешь. А сейчас ведь не Середина Лета, чтобы тянуло купаться!
Но Эрнольву не было смешно, и Вигмар утешающе закончил:
— Короче, кое-кто живой еще подойдет. Ты не один остался. Но мой тебе совет, — Вигмар положил руку на плечо Эрнольву и заглянул в глаз, — скажи своему конунгу, чтобы искал других дорог. Этой тропинки, по которой ты уйдешь, завтра уже не будет. Сейчас ведь — Середина Зимы, тролли в самой силе. Моя старуха Блоса сплела такие заклятья, что все здешние тропинки и дорожки смотаются в клубок, а клубок старуха спрячет у себя. Так что... прощай.
Эрпольв кивнул, шагнул по тропинке, потом обернулся.
— Мы, может, больше не увидимся, — с трудом подбирая слова, выговорил он. Вдруг вспомнилось, каким даром красноречия раньше одаривал его рунный полумесяц... вернее, Вигмар. Больше этому не бывать, поскольку оба полумесяца теперь висят на шеe у Эрнольва. — Но я...
— Но мы все paвнo друг друга не забудем! — убежденно подхватил Вигмар, поняв, что он хочет сказать. — Глупо все получилось. С этой войной. Не мы с тобой ее придумали, но деваться нам некуда. Если бы мы встретились по-другому... если бы я мог выбирать побратима. я выбрал бы тебя.
Эрнольв хотел ответить, что он тоже, но горло сдавил какой-то ком.
— Теперь мы с тобой и без амулетов — как братья, — продолжал Вигмар. — Это такое дело — один раз начавшись, уже не кончится. Так что если я тебе очень понадоблюсь — позови меня как следует. Я услышу!
Вигмар подмигнул слишком помрачневшему побратиму, махнул рукой, вскинул на плечо копье и пошел по тропинке назад, в глубь леса. Из-под кустов, с зеленых островков мха мигали золотые звездочки самородков, но Вигмар их не замечал. Ему дышалось легко и свободно, и он знал, что попадает в лад могучему дыханию всего Медного Леса. Он ли выбрал это место, оно ли выбрало его — неизвестно, но отныне они неразрывно связаны.

Впереди тянулся пологий склон горы, горы, поросший мелкими елочками, а со склона спускалось человек пять знакомых — Гуннвальд, держащий большой красный щит, Борре, Тьодольв, еще кто-то. И — Рагна-Гейда, немного непривычная с женнским покрывалом на голове, скрывшим облако золотых кудряшек. Первой заметив Вигмара, она вдруг рванулась вперед и побежала к нему, далеко обогнав спутников. Она бежала, как птица, как светлый альв, скользящий меж спящих деревьев и холодных валунов, и сама весна, будущая радость и будущая жизнь, летели с ней навстречу Вигмару. Он ускорил шаг. Нельзя сказать, что их судьба сложилась гладко, но они пошли в себе силы не только ломать, но и создавать новое. У них есть будущее, а это уже очень много.
Тонкая осинка, стоявшая над озером, трепетала ветвями, как всегда, без причины. На высоте человеческого роста на ее коре виднелись узкие, призрачно-зеленые глаза, проползающие взглядом высокую, рослую человеческую фигуру. Человек быстрым шагом удалялся вдоль берега озера на север и не чувствовал прощального взгляда. Он оставил здесь все, что ему мешало, и бодро шагал навстречу своему счастью и своему долгу, потому что сбросить этот груз не может ни один человек, пока он человек. Тонкая осинка смотрела ему вслед, и по серой влажной коре из человеческих глаз ползли медленные крупные слезы.
А Эрнольв бодро шагал по тропе и мысленно уже видел всю длинную дорогу до Аскефьорда. Пусть он не нашел золота для Торбранда конунга, но и родичем Бьяртмару он быть перестал и больше никто не обвинит его в возможном предательстве. А дружбы Вигмара у него не отнимет никто и никогда. Последние слова побратима прибавили Эрнольву сил, дали веру в то, что и без амулета они не потеряют друг друга. Однажды возникнув, непостижимое чудо человеческих связей будет охранять их всегда. И пока очи помнят друг друга, у каждого из них будет жизнь в запасе.

май -ноябръ 1997 г.
Москва
О стихах и о любви

(замечания автора в конце книги, которые читать необязательно)
Каждая порода людей и животных приживается и хорошо плодится в подходящих условиях. В условиях моих романов, как нетрудно заметить, хорошо размножаются скальды. В повествованиях о какой-нибудь другой культуре это было бы странно и наводило на подозрение, что автор занимается не своим делом. Тем более что я, охотно признаюсь, по натуре совершенно не поэт и даже в трепетном возрасте шестнадцати лет не пыталась писать стихов. Так что хочу объясниться: обилие стихотворцев в «Оружии скальда», «Стоячих Камнях» и «Спящем золоте» вызвано не моей личной склонностью к писанию стихов, а особенностью древнескандинавской культуры, к которой восходит образ Морского Пути.
Среди древних скандинавов скальды встречались гораздо чаще, чем поэты среди наших современников. Понятия искусства не существовало, а сложение стихов считалось таким же умением, как езда верхом, плавание, бег на лыжах и так далее, чему можно научить каждого нормально развитого человека. Конечно, существовали понятия хорошего скальда и плохого скальда, но ведь и ходить на лыжах у одних получается лучше, а у других хуже (главное вовремя понять, что хорошо получается именно у тебя, и не позориться, пытаясь разъезжать в чужих санях). Упражняться же имел право кто угодно. Среди исторических скальдов, имена и творения которых дошли до нас, есть люди обоего пола, всякого возраста и разного общественного положения — от конунга Харальда Сурового, мужа княжны Елизаветы Ярославны, до бродяги и разбойника Греттира, которого я особенно нежно люблю.
Поводом к сложению стиха могло служить что угодно: от битвы двух конунгов до возвращения замерзшей служанки со двора в дом. Например, одна женщина заметила на пиру, что ее муж не сводит глаз с чужой девушки, и выразила свое законное возмущение короткой висой; муж ее немедленно потребовал развода, поскольку стихотворный упрек являлся более серьезным оскорблением, чем прозаический.
Вообще стихосложение считалось полноправной разновидностью колдовства: хвалебная песнь закрепляла и увеличивала счастье восхваляемого, хулительная привлекала на недруга бедствия, а любовная действовала как приворотное средство на расстоянии. Поэтому в стихах очень важна была верность жизненной правде — конкретному случаю, и скальд (то есть, любой, кто сможет худо-бедно связать три слова созвучием и два — внутренней рифмой) сочинял стихи не о любви и прекрасной даме вообще, а о своем интересе к совершенно конкретной особе. В этом — одно из главных отличий древнескандинавской поэзии от современной. Важным было не выражение любовной тоски вообще, которое каждый пылко влюбленный мог приложить как лекарство к своей сердечной ране, а направленность слова и чувства на определенную женщину. И стих считался действующим заклинанием, даже если говорил всего лишь о том, как «липа нарядов» прошла через двор.
Это было сказано о том, что мои романы имеют общего с исторической действительностью. Теперь об отличиях (участие в боевых действиях троллей и альвов оставим в стороне. С ними все понятно, и это, между прочим, не главное).
По мнению исследователей (в частности, М.И. Стеблин-Каменского, которому наша пишущая братия по совести должна поставить скромный, сообразно гонорарам, памятник. Что бы мы все без него делали — ума не приложу!), человек времен родового строя понимал любовь совсем не так, как мы, и жил прежде всего интересами рода. В древнескандинавском языке было четыре слова, обозначавших разные стороны благосклонности и привязанности, но из них ни одно не равно нашему слову «любовь». Самое близкое обозначало хорошие отношения, которые складываются между мужем и женой после свадьбы. Попросту, тот самый лад, с которым и клад ненадобен. Похищение же невесты приравнивалось по тяжести к краже скота, не являлось для пострадавшего личной трагедией и даже не требовало кровной мести. Правда, в сагах имеются описания многолетней любви к чужой жене или мужу, что интересами рода объяснить трудно, но, может быть, и тысячу лет назад способность к любви определялась развитием самой личности. Как и у нас.
Вот тут кончается правда и начинается фантастика. Мне интересно писать о людях, которые живут не общей родовой совестью, а своей собственной, то есть о людях духовно свободных. «Вот тебе твоя свобода. Ступай.» (узнали?) Потому что это и есть самое интересное — а что человек будет делать со своей свободой и насколько человеком себя покажет? Мои саги о Квиттинской войне — это сказания о человеке, который смотрит на мир своими собственными глазами, который любит, понимает, ненавидит и прощает сам, сам отвечает за свой выбор, сам вынашивает меру добра и зла, права и долга, а не заимствует готовые правила у предков. Это нелегко и порой мучительно, но именно на этом растет человеческая душа и в конце концов, через поколения, дорастает до совсем других богов и из себя же их создает. А вовсе не «новые боги» подтягивают червеобразного человека до себя.
По причине именно этого интереса я больше не пишу исторических романов, в которых буйная фантазия слишком жестоко ограничивается требованиями исторической правды или хотя бы правдоподобия. Мы не знаем, каков был духовный мир и образ мыслей нашего предка тысячу лет назад. Это не горшки и не мечи, которые можно откопать, изучить, обмерить и описать с научной точностью. Мы можем лишь строить догадки, каждый в меру собственных способностей, но всегда духовный портрет человека тысячелетней давности будет фан-тас-ти-кой, даже если и притворяется «историческим романом», который принадлежит к жанрам реалистическим. Зеркало души народа — литература, а литературы в нашем понимании тогда не было. Летописи отражают взгляд на события монахов и иногда правителей, саги и былины — обобщенный взгляд народа на свою историю. Но ни тот, ни другой жанр не помогут понять, как смотрел тот же Ян Вышатич на безответную любовь и что чувствовала княжна Анна Ярославна, когда ее отправляли замуж за французского короля, в страну, до которой русским людям 11-го века не было ни малейшего дела. То есть, совсем никакого. Правдивый исторический роман можно написать об эпохе более близкой, от которой остались письма, дневники, воспоминания — непосредственные отражения души человеческой. А не поминальные камни вроде «Рагнфрид велела установить этот камень по Бьёрну...» и не новгородские берестяные грамоты с хрестоматийным «От Бориса к Настасье...»
А в погоне за реализмом приходится следовать тем древним образцам, которые единственные есть в нашем распоряжении. Довольно многие писатели и у нас, и за рубежом, пытаются писать романы по образу и подобию саги, и у них довольно неплохо получается. Я то-же могу попробовать. Например:
Жил человек по имени Хроар. Его отцом был Вигмунд сын Гуннара... (Далее следует описание восьми поколений предков героя с перечислением их жен, усадеб и детей, в которых безнадежно затеряется единственная интересующая нас линия. Но для древних людей это очень даже имело смысл, потому что в длинном списке они наверняка находили немало уже знакомых имен и даже кое-кого из своей собственной родни.) У Хроара был единственный сын Вигмар. Он был не слишком высок ростом, но хорошо сложен, силен и ловок. Он хорошо владел оружием и лучше всего обращался с копьем. Волосы у него были рыжие, и он заплетал их в пятнадцать кос, потому что, как говорили, ему покровительствует Грюла, пятнадцатихвостая лисица-великан. Вигмар был умен, красноречив и славился как хороший скальд, но нрав у него был насмешливый и неуживчивый, и его не все любили.
Был однажды осенью многолюдный пир. Когда по древнему обычаю стали бросать жребий, кому с кем сидеть вместе и пить из одной чаши, Вигмару выпало сидеть с Рагной-Гейдой дочерью Кольбьёрна. Этот Кольбьёрн был одним из самых знатный гостей на том пиру. Дочери его было тогда шестнадцать лет, это была красивая, статная и учтивая девушка. Они с Вигмаром много говорили в тот вечер. С тех пор Вигмару полюбилась Рагна-Гейда. Хроар, его отец, часто говорил, что это, мол, не доведет до добра, потому что Кольбьёрн человек знатный и заносчивый, и они ему неровня. Но Вигмар отвечал, что он, дескать, верит в свою удачу и потягается с Кольбьёрном. Так проходит три года.
Однажды летом Вигмар и Гейр сын Кольбьёрна вместе поплыли за море торговать. У них был добротный торговый корабль на двенадцать скамей, и они владели им совместно: две трети корабля принадлежали Кольбьёрну, а одна треть — Хроару. И вот они плывут и останавливаются на ночлег в одном пустынном месте...
И так далее в таком духе — все четыреста страниц. Выдержите? Я, честно скажу, нет. Писать в стиле саги нетрудно, вот читать это гораздо труднее. И трудности при описании внутренней жизни древних те же самые, что и при сочинении скальдических стихов: чем ближе к историческим образцам, тем менее понятно современным читателям. Чем вернее описана душа человека родового строя, тем герой дальше от нас и менее интересен (по крайней мере, в объеме целого романа). Мы с вами — не такие, какими были тысячу лет назад рассказчики и слушатели саг и былин. И от литературы мы ждем совсем другого. Яркий пример — Сигрид Унсет (норвежская писательница, прославилась как раз романами о Древней Скандинавии, лауреат Нобелевской премии), которая описывает средневековье правдоподобно просто до жути (я имею в виду именно психологию, а не кровную месть), но читать ее несколько тяжеловато. Проблемы тех людей — не наши проблемы и не имеют с нашими почти ничего общего, а ведь каждый читатель ищет в книге хоть что-то для себя. Поэтому я пытаюсь приблизить своих героев к нам настолько, насколько это не противоречит уровню развития материальной культуры общества-образца. (Необоримое обаяние скандинавской культуры для русских традиционно в течение веков. Леонид Жуховицкий писал, что шведы — наши двоюродные братья, и я с ним полностью согласна.)
Морской Путь — это не Скандинавия 8-го, 9-го или 10-го века. Это другой мир, очень похожий, но другой. Я не знаю, в какой галактике и вокруг какой звезды он вращается — слава великим богам, к нашему времени все поняли, что смысл и интерес книги не в количестве преодоленных световых лет. Самые интересные путешествия совершаются не в безвоздушном пространстве, а внутри человеческой души (прошу прощения у тех, кто это знает и без меня). А в пространстве жанра фэнтези границы физических законов не стесняют ни героя, ни автора и оставляют тому и другому безграничную свободу. Свобода — великое достояние. Особенно если совесть есть.
Благо внимавшим!
Пояснительный словарь

альвы — духи плодородия, по положению ниже богов. Делятся на две группы: светлые альвы, обитающие в небесах, и темные альвы, живущие под землей.
Асгард — небесная крепость, место обитания богов
Аск и Эмбла — первые люди, сотворенные богами из ясеня и ольхи
асы — род богов, основной предмет поклонения
Бальдр — один из асов, юный и прекрасный, божество весны
берсерк — могучий воин, способный приходить в исступление, неуязвимый и заключающий в себе силу нескольких человек.
Биврёст — Мост Асов. На нем горит пламя, чтобы заградить великанам путь на небо. Красный цвет в радуге — пламя Биврёста.
бонд — мелкий землевладелец, лично свободный
Браги — Длиннобородый, бог поэзии
Брюнхильд — героиня сказаний. Была валькирией, но за ослушание Один заставил ее спать много лет, а потом велел ей выйти замуж. Сигурд разрушил чары и разбудил ее, но по вине колдуньи Гримхильд, матери Гьюкунгов, был вынужден сосватать любимую им Брюнхильд за своего побратима Гуннара, а сам взял в жены Гудрун. Брюнхильд не простила обмана и заставила мужа погубить Сигурда, после чего добровольно взошла на его погребальный костер и покончила с собой.
Валхалла — небесный чертог Одина, где собираются павшие воины
ваны — род богов плодородия, союзники асов. Из ванов происходит Ньёрд и его дети Фрейр и Фрейя
Вар — одна из богинь Асгарда, подслушивает все людские клятвы и любовные обеты
вено — выкуп за невесту
вёльва — прорицательница
Вёр — умная и любопытная богиня, от которой ничего невозможно скрыть
Видар — бог-покровитель охоты
виса — стихотворение
вира — выкуп за тяжкое преступление, в частности, за убийство
Властелин Битв — Один
Властитель Богов — Один
Всеотец — Один
Высокий — одно из имен Одина. «Речи Высокого» — песнь «Старшей Эдды», в которой от имени Одина излагается различная житейская мудрость.
Гевьюн — богиня-дева, собирающая у себя умерших девушек
гесты — члены дружины знатного человека, исполнители поручений, занимали среднее положение между хирдманами и челядью
Гибель Богов — конец мира, при котором великаны и чудовища уничтожат почти весь мир, большинство богов и людей.
Глейпнир — волшебная цепь, которой скован Фенрир Волк
гривна — шейное украшение, обычно из драгоценных металлов
гридница — помещение для дружины знатного человека, своеобразный приемный зал. Русское слово «гридница» произошло от скандинавского слова «грид» с тем же значением.
Грюла — персонаж исландского фольклора, лисица-великан с пятнадцатью хвостами. Слово «грюла» означает «страшилище, пугало».
Гудрун — героиня древних сказаний, жена Сигурда. В порядке мести мужу за убийство своих братьев убила собственных детей, после этого побуждала сыновей от нового брака к мести за сестру, свою дочь Сванхильд, что привело к гибели их всех.
Гунгнир — волшебное копье Одина
Гьюки — отец древних героев Гуннара, Хёгни и Гудрун
дисы — низшие женские божества, духи-покровители плодородия
Иггдрасиль — Мировой Ясень, дерево, на котором держится мир
Имир — древний великан, из тела которого создана земля, прародитель племени великанов
источник Урд — священный источник на небесах, возле которого живут норны
йомфру — девушка благородного происхождения, барышня
Йорд — богиня земли, мать Тора
Йотунхейм — мир великанов
кеннинги — поэтические обозначения. Кеннинг мужчины строится из имени какого-либо бога (или названия дерева мужского рода) в сочетании с предметом, с которым имеют дело мужчины. Например: ясень копья, Фрейр сражения. Кеннинг женщины строится по тому же принципу: имя богини или дерево женского рода в сочетании с предметом из женской сферы деятельности: Фрейя ожерелий, береза нарядов. Кеннингами также могут обозначаться битва (пляска валькирий), оружие (меч — змея ран), корабль (конь волн) и некоторые другие понятия

Предыдущая страница 29 Следующая страница


Спящее золото 30

кюна — королева, жена конунга
кюртиль — род верхней одежды
лживая сага — саги фантастического содержания, не претендующие на правдоподобие
Локи — бог огня, воплощение лжи и коварства, отец чудовищ, которые в будущем погубят мир
Лофт — другое имя Локи
Мани — олицетворение месяца
мара — ведьма, душащая спящих
марка — мера веса, обычно драгоценных металлов, 215 гр
Мидгард — «Средний Мир», земля, место обитания людей
Мйольнир — волшебный молот, оружие Тора
Мимир — древний великан, хранитель источника, в котором сокрыты знания и мудрость
Модсогнир — первый из сварт-альвов
морской конунг — предводитель морской дружины, не имеющий никаких земельных владений. Морские конунги могли наниматься на службу к настоящим конунгам или просто разбойничать.
Муспелльсхейм — мир огня
Нидхёгг — дракон, живущий в подземных мирах
никсы — водяные духи
Нифльхейм — подземный мир мрака
Нифльхель — мир мертвых
норны — три богини судьбы
Ньёрд — бог из рода ванов, управляющий ветрами, смиряющий воды и огонь
Один — старший из асов, покровитель конунгов и воинов
окольничий — мастер соколиной охоты
Отец Поэзии, Отец Колдовства, Отец Павших, Отец Богов — Один
перестрел — древняя мера длины, около двухсот метров
ратная стрела — посылалась по стране в знак войны и сбора войска
Ран — морская великанша, собирающая в сети всех утонувших
снека — корабль среднего размера, мог быть использован и в военных, и в торговых походах
сварт-альвы — темные альвы, живущие под землей
Середина Зимы — один из двух важнейших годовых праздников, отмечался примерно в начале января.
Середина Лета — праздник летнего солнцестояния
Скульд — одна из норн
Сигурд Убийца Дракона — величайший герой скандинавского эпоса, не имеющий себе равных в доблести
Старкад — древний герой, ведущий свой род от великанов: у него были огромные клыки и шесть или восемь рук, пока Тор не отрубил лишние. Старкада воспитывал сам Один и одарил его огромной силой; всю жизнь Старкада сопровождало множество чудес и, как водится у героев, неприятностей.
Слейпнир — восьминогий жеребец Одина
Суль — олицетворение солнца
тавлеи — древняя игра на доске вроде шашек
Тор — бог грома, сильнейший из асов, победитель великанов
тинг — собрание свободных людей, место разбора судебных дел и принятия общественно важных решений. Тинг племени проводился обычно раз в год. В особенных случаях созывался «домашний тинг» — в усадьбе или даже на корабле.
Тюр — Однорукий Ас, воинственный и отважный бог
турсы — племя великанов
Фафнир — дракон, хранивший огромные богатства и побежденный Сигурдом
Фенрир — чудовищный волк, живущий в подземном мире
Форсети — один из асов, сын Бальдра, лучший в мире судья
Фрейр — бог плодородия
Фрейя — богиня плодородия и любви
Фригг — мудрая богиня, жена Одина
Хедин — герой древнего сказания. Конунг Хедин получил в качестве военной добычи Хильд, дочь конунга Хёгни. Когда Хёгни стал их настигать, Хильд побудила Хедина и Хёгни вступить в битву. Ночью Хильд колдовством пробудила всех убитых, и битва началась снова. И так это будет продолжаться до Гибели Богов.
Хель — хозяйка подземного царства мертвых. Ее же именем называется и сама страна мертвых
Хельги Убийца Хундинга — герой скандинавского эпоса, славнейший и прекраснейший из всех до рождения Сигурда
хендинг — внутренняя рифма, используемая в скальдическом стихосложении. Например: с поля — вольно, век — светлой.
хёвдинг — «главарь» — правитель области, избираемый из местной знати
хёльд — богатый землевладелец
херсир — мелкий племенной вождь
Хильд — см. «Хедин»
хирдман — воин из высшего слоя дружины
Хлин — богиня, которую Фригг посылает к людям, чтобы она охраняла их
хюльдра — мелкая нечисть вроде лесовицы
Хюмир — великан, обладатель стада исполинских быков, достающих рогами до неба
штевень — приподнятая оконечность носа или кормы корабля
Эгир — морской великан
эйнхерии — погибшие воины, живущие в палатах Одина
Эйр — богиня врачевания
эйрир — серебряная монета, одна восьмая часть марки
ярл — правитель или военачальник, назначаемый конунгом
1 Древний способ проверки подозрительных лиц: нечисть или еще какой-то нежелательный гость не может пройти между двумя освященными кострами.
2 Красный щит — знак войны или вообще враждебных намерений.
3 Девы моря — морские великанши, рыбы ран — мечи, лед ладони — серебро.
4 Имена братьев означают: Книв — “нож”, Гейр — “копье”, Скъёльд — “щит”, Эггбранд — “клинок” + “пламя”.
5 “Старшая Эдда”, пер. А. Корсуна.
6 Ясень сечи, Свидур стрел — обозначения воина (Свидур — одно из имен Одина), с душой кобылы — трусливый, Грам — меч Сигурда Убийцы Дракона.
7 Древнее развлечение: жеребцов стравливали между собой.
8 Дробители злата — воины.
9 плеск лезвий — битва.
10 Имя “Вигмар” состоит из двух частей: “виг” — “битва” и “мар” — “слава”.
11 Блеск леса сельди — золото (лес сельди — море), Вёр веретен — женщина, т.е. Рагна-Гейда, выкуп выдры — золото (ссылка на миф, согласно которому боги за убийство выдры должны были засыпать ее шкуру золотом).
12 Имя “Хравн” означает “ворон”.
13 По преданиям, карлики завелись в теле великана Имира, из которого была создана земля, и поначалу были червями, но по воле богов обрели человеческий облик.
14 Соответствующее описание дочери племенного вождя и жены ярла дано в “Песне о Риге”, повествующей о том, как один из асов, Хеймдалль, обходил все людские сословия.
15 Намек на известную в древности пословицу “Только раб мстит сразу, а трус — никогда”.
16 Согласно поверьям, чтобы мертвец больше не вставал, надо отрубить ему голову и приложить к его заду.
17 Хлинна льда ладони — женщина, т.е. Рагна-Гейда (Хлинна — имя богини, лед ладони — серебро).
18 Данные слова по соответствующему поводу были сказаны бессмертным Греттиром сыном Асмунда, славнейшим из героев Древней Скандинавии.
19 “Мир-а” — по-арабски “зеркало”. Славяне и скандинавы не знали зеркал довольно долго.
20 Выкуп выдры — золото; пламя битв — копье, вообще любой клинок; Ловн полотен, Фрейа злата — женщина, т.е. Рагна-Гейда (Ловн и Фрейя — имена богинь).
21 Молнии моря — золото; волки и вороны — священные животные Одина, поэтому отданные им убитые являются жертвой Одину.
22 “Старшая Эдда”, пер.А.Корсуна.
23 “Старшая Эдда”, пер.А.Корсуна.
24 Имя “Хродмар” состоит из двух частей, каждая из которых означает “слава”.
25 Имя “Торбранд” состоит из двух частей: имени Тора, которого называют Губителем Турсов, и “бранд” — “пламя”.
26 Название племени “рауды” означает “рыжие”.
27 Первая часть имени Рагны-Гейды означает “разум, мудрость”.
28 Т.е. в облике ведьмы.
29 Сигурд Убийца Фафнира был вынужден сосватать любимую им Брюнхильд за своего побратима Гуннара.
30 Герд гребней — женщина (Герд — имя богини); дуб стрел, клен секиры — мужчина; конь Тора — козел, поскольку Тор ездит в колеснице, запряженной двумя козлами.
31 Трор сражения — мужчина, т.е. Эггбранд (Трор — одно из имен Одина; Гевьюн гребня — женщина, т.е. Арнхильд или Рагна-Гейда (Гевьюн — имя богини).
32 “Ульв” — “волк”, “Бьёрн” — “медведь”.
33 Фрейя весла леса опоры шлема — женщина, т.е. Ингирид ( Фрейя — имя богини, опора шлема — голова, лес головы — волосы, весло головы — гребень).
34 Название племени квиттов происходит от слова со значением “чирикать”. Так их прозвали северные племена с более медленным выговором.
35 Браги рати, кормилец вранов — мужчина, т.е. Эггбранд; волк волн — корабль, всплеск стали — битва.
36 По преданию, Сигурд выкопал яму на тропе дракона Фафнира и засел в нее. Когда Фафнир проползал над ямой, Сигурд пронзил его мечом.
37 То, что женщина шьет мужчине рубашку, считалось показателем любовной связи между ними.
38 Перед царством Хель живет великанша, которая каждого умершего спрашивает, кто он и откуда едет. Вигмар намекает на внешность Эрнольва, которая его самого делает похожим на великана.
39 Браги брани — мужчина; Нанна тканей, Труд обручий, Фрейя пряжи, ветвь злата — женщина, т.е. Рагна-Гейда; груз Грани — золото (Грани — конь Сигурда Убийцы Дракона).
40 Бальдр блеска лезвий — воин (блеск лезвий — битва).
41 Здесь и далее — «Старшая Эдда», пер. С. Свиридовского.
42 1 Намек на древнюю поговорку, согласно которой принявший выкуп за смерть родича и тем отказавшийся от мести носит сына в кошельке
43 Ссылка на слова Гудрун, жены Сигурда, сказанные о ее любимой Дочери Сванхильд.
44 Намек на «Песнь о Гротти», в которой плененные конунгом великанши были посажены вертеть жернова.

45 «Гроди» — «прожорливый».
46 «Ауд» — «богатство, сокровище».
47 Сигурд Убийца Дракона провел несколько ночей на ложе с Брюнхильд, положив между нею и собой меч.

48 «Влохиммель» — «голубое небо», «Снёхиммель» — «снежное небо»
49 Название племени фьяллей произведено от слова «фьялль» — «гора»
50 «Сёмлиг» — «сонный»
51 Оба имени произведены от глаголов со значением «топать»
52 «Спэрра» — «с выпученными глазами».
53 1 «Утренний дар» — подарок, который муж делал жене наутро после свадьбы

Предыдущая страница 30


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Пролог (Страница 1)
    • Часть первая
      Могильный житель       (Страница 1)
    • Часть вторая
      Каменные врата       (Страница 6)
    • Часть третья
      «Дочь конунга была валькирия...»       (Страница 11)
    • Часть четвертая
      Волчья тропа       (Страница 17)
    • Часть пятая
      Золотой ручей       (Страница 23)


Елизавета Дворецкая

Спящее золото

Цикл: "Корабль во фьорде" - 2

 Читать книгу

Аннотация

"Спящее золото" — вторая книга эпопеи "Корабль во фьорде", написанной на основе исторических и мифологических материалов Древней Скандинавии.
Пришла война, привычный мир и все сложившиеся отношения были разрушены, и каждому пришлось показать, чего он стоит на самом деле, каждому пришлось самому делать свой выбор, не опираясь на обычай и мнение окружающих. В начале войны фьялли под руководством Эрнольва ярла захватили северную часть полуострова Квиттинг — родину Вигмара Лисицы...

Содержание

Создание книги: FESS
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel