Елизавета Дворецкая - Щит побережья

1 Елизавета Дворецкая

ЧАСТЬ ПЕРВАЯ
ТРОЛЛИ С ПЕРЕВАЛА

Усадьба Тингфельт — Поле Тинга — издавна славилась как самое спокойное место на всем восточном побережье Квиттинга. Поэтому когда заезжие торговцы рассказали, что видели на перевале Седловой горы тролля, им никто не поверил.
— Тролля? — недоверчиво переспрашивали домочадцы Хельги хёвдинга и переглядывались, не особенно стараясь скрыть усмешки. — А что ты пил перед этим, Кнёль? Не брагу ли старой Трюмпы?
— А может, это было кривое дерево? — уточняли другие, знавшие, что Кнёль Берестяной Короб если и пьет, то никогда не напивается до видений.
— А может, это был великан? Только маленький? — предположил Равнир, первый красавец и первый насмешник хёвдинговой дружины. Это был высокий и довольно стройный парень с длинными, зачесанными назад светло-русыми волосами, и лицо его портил только заостренный кончик носа. На шее он носил ожерелье из крупных, кое-как обточенных кусков янтаря, словно хотел с первого же взгляда представиться всякому встречному1.
— Поди посмотри сам! — не сдерживая досады, ответил ему Кнёль и бросил на хирдмана горячий гневный взгляд из-под обиженно насупленных бровей. После недавнего приступа страха он был зол на весь свет. — Что еще ты сам запоешь, когда его увидишь!
— Очень мне надо! — весело отозвался Равнир и подмигнул стоящей поблизости девушке. — У меня и тут есть на кого посмотреть!
— А что, он у вас отнял что-нибудь? — сочувственно спросил Орре управитель, оглядывая лошадей, навьюченных мешками и корзинами.
Кнёль не ответил, но его лицо омрачилось еще больше. Вопрос Орре попал в самое больное место. Когда в десяти шагах впереди на лесной тропе прямо из-под земли вдруг вырос тролль, огромный, больше человеческого роста, с облезлой опаленной шкурой, краснорожий, уродливый и свирепый, торговцы в ужасе кинулись бежать вниз по склону Седловой горы и бросили лошадь, нагруженную ячменем, рыбой, солодом и еще кое-какими припасами для йоля. А Кнёль был одним из самых доверенных людей Ауднира хёльда и ездил даже за море не столько со своими, сколько с его товарами. Пропавшая лошадь принадлежала как раз Аудниру, и Кнёлю еще предстояло отвечать за нее перед хозяином.
— Да уж, Ауднир хёльд не обрадуется! — Домочадцы Тингфельта сокрушенно качали головами, зная бережливость соседа. — Такой убыток! А что взыщешь с тролля! Ну да ты не печалься особенно, Кнёль. Ты же объявил о нападении на первой же усадьбе, так что хозяин не будет на тебя в обиде.
Только Кнёля это мало утешало. Он знал, что хозяин непременно будет в обиде и на тролля, и на него самого.
Зато Хельга, дочь Хельги хёвдинга, пришла от рассказа в настоящий восторг. Она засыпала Кнёля вопросами:
— А тролль был очень большой? Больше тебя? И больше Дага? Нет, это уже великан, настоящий великан! А вы его близко видели? А его морду ты разглядел? А кто разглядел? Ну, не может быть, чтобы никто не разглядел! Иначе как же вы догадались, что это тролль? А он что-нибудь сказал? А у него был хвост? Или хотя бы острые уши?
Но Кнёль был не в настроении отвечать на все эти вопросы, тем более что и ответить ему было особенно нечего. Ту рослую фигуру, что вдруг возникла под елью, такая же темная и шершавая, как еловая кора, не требовалось разглядывать в поисках острых ушей и хвоста. В ней было что-то настолько жуткое, что волосы шевельнулись, а ноги сами собой побежали прочь, не советуясь с головой.
От дальнейших нападок Кнёля избавила мать хёвдинга, Мальгерд хозяйка. Она по-прежнему властвовала в усадьбе, тем более что Хельги уже лет десять как овдовел.
— Не приставай к человеку, Хельга Ручеек! — сказала она внучке. — Он и так пережил кое-что, чего не желает тебе. Я верно говорю, Кнёль?
— Но разве это может быть? — спросила Сольвёр, одна из служанок. Девушка еще улыбалась забавному рассказу, но считала, что шутку не следует слишком затягивать. — У нас тут отроду не слышали ни о каких троллях.
— Я-то слышал! — с притворной многозначительностью вставил Равнир и снова покосился на Сольвёр. Он не упускал случая произвести впечатление.
Сольвёр привычно улыбнулась, отвечая его ожиданиям, но ее недоуменный взгляд был устремлен на хозяйку. Мать хёвдинга незримо держала на своих плечах всю большую усадьбу, и была почитаема домочадцами не меньше, чем хозяйка Асгарда, богиня Фригг.
— Сейчас может быть все, что угодно, — со вздохом ответила Мальгерд. — Эта война все перевернула вверх дном. И люди, и тролли сорваны со своих мест, и все ищут себе приюта. Все может быть. Все может быть… И если этот тролль все-таки придет к нам в усадьбу, скорее всего нам придется его принять.
— Тролля? — хором ахнули все стоящие вокруг женщины и даже кое-кто из мужчин.
— Да. — Мальгерд хозяйка кивнула. — Нельзя нарушать обычая. Недаром говорится: чужая беда может стать и твоей.
Старая хозяйка пошла к дому, домочадцы провожали ее изумленными взглядами. Конечно, усадьба Тингфельт считалась «мирной землей» — здесь принимали любого, кто нуждался в помощи, и даже убийца мог здесь чувствовать себя в безопасности. Но тролль!
Теперь уже никто не улыбался. Появление тролля еще могло оказаться шуткой или недоразумением, но война, увы, была правдой. На восточном побережье Квиттинга не очень хорошо знали, как и когда она началась, но вот уже второй месяц мимо шли, плыли и ехали беженцы с Квиттинского Севера, разоряемого фьяллями и раудами. Страшен был их вид, и страшны были их рассказы. Фигура уходящей по двору Мальгерд хозяйки — невысокой, чуть сутулой, по-своему стройной даже в шестьдесят лет, по-своему изящной в длинной синей накидке, обшитой белым мехом горностая, с серым вдовьим покрывалом на голове — казалась воплощением всего разумного, строгого, упорядоченного и надежного, чем славилась усадьба Тингфельт. Но именно она опять напомнила о войне, и значит, еще не виденная Хравнефьордом война уже вступила в его сердце.
Но Хельга Ручеек не умела и не хотела долго грустить. Убедившись, что из Кнёля больше ничего не вытянуть, она побежала на поиски брата и нашла его, как всегда, за делом. Последняя буря обнаружила, что крыша корабельного сарая протекает, и сейчас Даг вовсю занимался починкой, и не только распоряжался, а и сам сидел на крыше с большим молотком в руках.
— Даг! Иди сюда! Я знаю что-то такое, чего ты не знаешь! — позвала его Хельга снизу.
— А я знаю кого-то, кто очень рассердится, если крыша и сегодня не будет готова! — отозвался сверху Даг. — Третий день!
— А я знаю кого-то, кто сильно пожалеет, если сейчас же не слезет! — пригрозила Хельга. — Очень сильно!
Такой страшной угрозой Даг пренебречь не мог и полез вниз. С крыши сарая он видел, как от перевала к усадьбе проехал Кнёль Берестяной Короб со своими людьми, и вид у них был такой, как будто за ними гонятся великаны. Страшенные фьялльские великаны, уродливые, рябые и в придачу одноглазые, о каких недавно рассказывал корабельный мастер Эгиль Угрюмый. Но уже в следующее мгновение здравомыслящий Даг подумал не о великанах, а о раудах или фьяллях, которые, по совести говоря, гораздо хуже. Потому что существуют на самом деле.
— А Кнёль видел на Седловой горе тролля! — взволнованно доложила Хельга, когда Даг оказался рядом с ней на каменистой россыпи, устилавшей побережье вокруг усадьбы. — Жуткий настоящий тролль выскочил прямо из-под земли и отнял у них лошадь. Он бы и из людей мог кого-нибудь съесть, только они убежали. Представляешь! У нас завелся тролль!
Хельга была так откровенно счастлива этим событием, нарушившим мирное и довольно серое течение будней усадьбы Тингфельт, что Даг вздохнул, не собравшись с силами для упрека. Невысокая ростом, Хельга затылком едва доставала ему до плеча, но поскольку не умела стоять спокойно, а все время подпрыгивала и порывалась куда-то бежать, она занимала в пространстве как бы больше места, чем на самом деле. Сейчас, рядом с неподвижно стоящим братом, она и правда казалась ручейком, вьющимся вокруг кремневого утеса. Лица брата и сестры были почти одинаковыми — с правильными чертами, серо-голубыми глазами, свежим румянцем на щеках и прямыми носами, бодро устремленными вперед, — зато выражение их сильно отличалось. Лицо Хельги было подвижно и часто менялось: от любопытства к изумлению, от недолгого раздумья к пылкости, немедленной готовности куда-то бежать и что-то сделать. Даг был гораздо спокойнее: он умел решать быстро, но предпочитал не принимать поспешных решений без необходимости. А необходимость такая возникала нечасто, потому что Дагу хватало ума обо всем подумать заранее. Он был старше сестры всего на два года, но порою смотрел на нее как на маленького ребенка.
— Тебе сколько лет? — после легкого вздоха спросил он, когда Хельга, изложив свои новости, ждала ответа.
— Шестнадцать, — осторожно ответила она, с подозрением косясь на его спокойное, чуть удрученное лицо.
— Когда нашей бабушке было шестнадцать, она уже была замужем и вела хозяйство большой усадьбы, — наставительно напомнил Даг. — А у деда в дружине уже тогда было сорок человек, да два корабля, да стадо… Ну, не помню, сколько всего, но много. А ты на себя посмотри. Где какая птица зачирикает, ты сразу подхватываешь. Ну, сама подумай, какие у нас тут тролли?
Хельга смущенно отвела глаза. Упреки в легкомыслии были ей знакомы, но что же можно с собой поделать? Никто сам себе не творец, как сказала бы бабушка Мальгерд…
— А бабушка сказала, что из-за этой войны все может быть! — обрадованная новой мыслью, Хельга вскинула глаза на брата. — Что война все перевернула вверх дном и теперь вся нечисть пойдет на нас.
— Хельга, не болтай! — серьезно, даже с досадой попросил Даг. Стараясь не подавать вида, он порядком измучился мыслями о близкой войне. — Нечисть, конечно, никакая на нас не пойдет, но не надо болтать. В мире достаточно много настоящих бед, не стоит их выдумывать.
Хельга вздохнула. Переменчивая, как тени на воде, она была очень чувствительна к настроению других, особенно к настроению Дага. С самого рождения они были неразлучны, и Хельга привыкла воспринимать Дага как неотъемлемую, умнейшую и лучшую часть себя самой. Видя, что он серьезен и мысли его улетели к чему-то далекому и не слишком приятному, она погрустнела, вздохнула несколько раз, словно сожалея о своем легкомыслии и молчаливо обещая исправиться. Обещать это вслух не позволяла совесть — все равно не выйдет.
— А что отец сказал? — нарушил молчание Даг.
— А… а я не знаю! — Хельга казалась удивленной, что не знает такой важной вещи, и тут же, стряхнув грусть, страшно заторопилась и несколько раз дернула брата за край широкой шерстяной накидки. — Пойдем, узнаем. Наверное, ему уже рассказали. Пойдем!
Подпрыгивая на месте от нетерпения, она побуждала брата ускорить шаг, и Даг повиновался, пряча снисходительную улыбку. Девушке, годной в жены, не повредило бы немного побольше строгости и рассудительности (какое там побольше — хоть бы сколько-нибудь!), но Даг любил Хельгу такой, какая она есть, и безо всяких к тому поводов испытывал теплое чувство благодарности к богам, не оставившим его единственным ребенком у отца.
В маленькой охотничьей избушке, притаившейся, как в засаде, на западном склоне Седловой горы, было тесно, темно и холодно. В щель приоткрытой двери падал узкий лучик бледного зимнего света, позволяя разглядеть старый, почти черный стол, изрезанный ножами, ветхие лавки и выложенный камнями очаг в земляном полу. И разный сор по углам, но это не было охоты разглядывать. Атла уже убедилась, что единственная пригодная вещь здесь — помятый железный котелок, но эта находка только раздражала, потому что положить в котелок было нечего. Теперь Атлу занимало только одно: скоро ли вернется Вальгард с обещанными дровами.
Сидя на краешке шатучей лавки, Атла куталась в облезлую и засаленную меховую накидку, которую попросту стащила на одной усадьбе, куда их с Вальгардом пустили ночевать. А что делать — отдать хозяева не отдали бы, а купить не на что. Атла была слишком упряма, чтобы жаловаться, и упрямство придавало ей сил, но сейчас ей казалось, что вся ее жизнь состояла из блужданий по промозглому зимнему лесу, из ночевок в продымленных кухнях чужих усадеб, в нетопленых сенных сараях, с которых Вальгард без смущения срывал замки. Еще хорошо, что она встретила Вальгарда. А что она делала бы одна?
Прислушиваясь к звукам леса за стенами избушки, Атла ждала Вальгарда и злилась, что он все не идет. Стука секиры тоже не раздавалось — значит, он ушел далеко. «Да где же он бродит, тролли его взяли, что ли?» — раздраженно думала Атла и потирала сжатые под накидкой руки. Можно поискать хвороста вокруг избушки, развести огонь и погреться, пока проклятый берсерк принесет дров. Но Атла вспомнила мокрый снег, резкий холодный ветер с моря и осталась сидеть. Руки, ноги, кончик носа у нее стыли, и казалось, что без движения удастся сохранить чуть-чуть тепла хотя бы в самой глубине. Эта избушка была такой же холодной, как елки и гранитные валуны в лесу, и сама себе Атла казалась елкой или валуном. Теперь у нее жилах не кровь, а холодные капли зимнего дождя. А каким еще станет тот, у кого нет больше никакого дома?
Со времени гибели старой усадьбы Перекресток не прошло еще и месяца, но Атле казалось, что она с тех пор обошла пешком весь Морской Путь. Ей повезло, что как раз в то время, когда рауды подошли к усадьбе, она была на пастбище. А по дороге домой она увидела над лесом густые клубы дыма и сразу догадалась, что они означают. Раудов ждали, и хозяин (не стоит попусту тревожить имя мертвеца) пожелал геройски погибнуть в битве, но не отступить. Пусть бы себе погибал, но домочадцев мог бы заранее отослать на юг. Атла не была привязана ни к кому на усадьбе Перекресток, но испытывала досадливую злость при мысли, что вместе с хозяином погибло или попало в плен много людей, которые могли бы быть живы. И только по недосмотру злой судьбы она сама спаслась от той же участи! Но для чего спаслась? Чтобы замерзнуть где-нибудь под елкой?
Сначала она без памяти бросилась бежать, растерянная и не верящая, что ожидаемое несчастье действительно пришло. Мелькали смутные мысли о соседских усадьбах, куда рауды еще не успели подойти, но по пути туда она боялась выйти на открытое пространство, петляла по перелескам и увидела с опушки, как дружина раудов, опередив ее, скачет к усадьбе Ари Длинноносого. Атла брела по лесу не зная куда, чувствуя себя уже пропавшей, как вдруг встретила Вальгарда с рассеченным лбом, в лохмотьями висящей одежде, залитого своей и чужой кровью, закопченного дымом — в общем, похожего на беглого мертвеца. Он-то был дома во время нападения, но прорвался и ушел в лес. И они пошли на юг вдвоем, хирдман и служанка, два человека из целой усадьбы, оставшиеся в живых и на свободе.
Усадеб и дворов они поначалу избегали: спать у огня приятнее, чем на холодной земле, но лучше проснуться от холода, чем от звона оружия. Пробираясь лесами, Атла и Вальгард не раз видели позади себя дымные столбы, не раз замечали следы вражеских дружин. Они убегали от войны, но она догоняла их. Не раз бывало так, что Вальгард, оглядываясь назад, невнятно бормотал:
— Скорее, скорее! Старик идет! Старик догоняет!
Раньше, услышав подобное, Атла подумала бы, что удар по голове повредил Вальгарду рассудок. Но сейчас она верила, что он видит шагающую над землей исполинскую фигуру Одина — старика в серой облачной одежде, с копьем, на которое Бог Битв опирается вместо посоха. И единственный глаз Старика зорко шарит по земле, выискивая новую добычу… От него не скрыться, не убежать. И часто Атле даже во сне слышалось предостерегающее:
— Старик идет! Старик догоняет!
Но сейчас у нее больше не было сил бежать.
На поляне глухо щелкнул отсыревший сучок под чьей-то ногой. Атла вскочила и выглянула в щелочку двери. Сначала она увидела лошадь и отпрянула: за месяц блуждания среди чужих она усвоила звериную осторожность и недоверие ко всем без исключения. Но рядом с лошадью шел Вальгард. Атла открыла дверь. Лошадь была нагружена увесистыми мешками. Это становилось любопытно.
— Иди, погляди, что тут есть, — глухо бросил Вальгард, подойдя к самому порогу.
— Где ты ее взял? — спросила Атла. — Ты никого не убил?
Вальгард издал неясный звук, который Атла предпочла понять как отрицание. В случае согласия она испытала бы страх расплаты, но вовсе не угрызения совести. Люди, у которых больше ничего нет и не будет, не могут себе позволить особенно чуткую совесть.
Вальгард стал распутывать завязки мешков. На деревянных бирках виднелась оттиснутая в воске печать, но знак чужой собственности никогда не служил Вальгарду препятствием. Перед ним устоял бы и мало какой замок. Ремни были завязаны на совесть, и Вальгард просто вспорол мешок ножом, чтобы не возиться. Сунув руку в прореху, он вытащил полную горсть и показал Атле.
Увидев ячмень, она радостно ахнула. Прошедшие дни научили ее ценить любую еду как величайшее сокровище. Если бы мешок оказался набит серебром, она обрадовалась бы меньше. В покое и в беде все вещи имеют разную ценность.
Вальгард ухмыльнулся. Он тоже был доволен своей добычей, притом доставшейся без малейшего труда. К сегодняшнему утру у них с Атлой оставался на двоих такой кусок черствой овсяной лепешки, какого не хватило бы и одному, а с охотой не слишком везло, и он собирался попросить у проезжих людей что-нибудь поесть. Попросить и надеяться, что дадут, потому что иначе он все равно возьмет. Вальгард не был жаден и никогда не брал лишнего, но действительно нужное брал там, где найдет, не оглядываясь на законы и обычаи. В своей силе Вальгард из Перекрестка не сомневался и легко справился бы хоть с десятком торговцев. Как видно, они это поняли с первого взгляда и предпочли убраться подобру, оставив ему лошадь с припасами. И хорошо, что не пришлось никого калечить. А неплохие, однако, люди живут на восточном побережье…
Атла тем временем теребила мешок на другом боку лошади. От радости ее бледноватое личико с мелкими острыми чертами расцвело, глаза оживились и заблестели. Атла и в лучшие-то дни была некрасива, а долгие скитания сделали из нее какую-то тощую троллиху. И не скажешь, что ей всего-то двадцать лет. У беды нет возраста. Большие темно-серые глаза, из-за которых ее прозвали Совой, раньше смотрели насмешливо, а теперь стали угрюмыми и настороженными. Но сейчас она почти улыбалась и нетерпеливо откинула от глаз тонкую прядку темно-рыжеватых, слипшихся под капюшоном волос, чтобы не мешали.
— А тут рыба, — бросила она из-за лошади. — Поди достань дров, можно похлебку сварить. Там есть какой-то котелок — если он не дырявый…
Вальгард пошел назад к опушке леса. Он никогда не возмущался и не кричал, что женщина не должна приказывать воину, если женщина говорила то самое, что и следовало. Раньше, в усадьбе, Атла и Вальгард не обращали друг на друга никакого внимания, а сейчас, оставшись вдвоем, поладили не так уж плохо.
Начало темнеть, и это было весьма кстати, потому что дым в светлом небе указал бы их убежище. Зато теперь в избушке стало так тепло, что Атла сбросила ненавистную накидку. Похлебка из ячменя и сушеной рыбы утешающе кипела в котелке, который оказался не слишком чистым, но целым. Помешав похлебку, Атла вздохнула почти с удовольствием и подцепила кусок рыбы ложкой. Ложка была совсем хорошая, липовая, только кончик длинной ручки слегка расщепился. Ложку им на одной усадьбе подарили сами хозяева. Это были хорошие люди, но ничего больше они сделать для гостей не могли.
— От моря пахло дымом, — сказал вдруг Вальгард. Он был немногословен и сидел с другой стороны от очага, бесстрастно выжидая, пока похлебка сварится.
Атла вскинула голову.
— Там, должно быть, усадьба, — продолжал Вальгард. — Тут на побережье живет много народу. Пойдем?
— А если это была их лошадь? — спросила Атла. Теперь, когда у нее было по мешку ячменя и рыбы, ей совсем не хотелось опять к людям. — Нам не слишком обрадуются. Обвинят в грабеже. Зачем нам это нужно?
— Я их не грабил. — Вальгард слегка пожал плечами. — Я им слова не успел сказать.
— А их ячмень мы съели, — ехидно заметила Атла. — А это то же самое. Можешь быть уверен, тамошний хозяин назовет это грабежом. Зачем нам это надо?
— Ты можешь пойти одна, — предложил Вальгард. Не так, чтобы он хотел избавиться от Атлы, но понимал, что ей не под силу скитаться без конца. — Тебя никто не видел. А здесь тихое место. Сюда фьялли придут нескоро. Если вообще придут.
— А чего я там буду делать, в чужой усадьбе? — враждебно спросила Атла, как будто Вальгард желал ей зла. — Чтобы хозяйка кидала мне кости, как собаке, а каждый жеребец из дружины смотрел на меня как на свою собственность? Вот еще! Переночуем тут, а потом пойдем дальше. Найдем другую усадьбу, подальше, и пойдем туда оба. Может, пустят.
Вальгард пожал плечами. Он мог предложить Атле что-нибудь, но решать предоставлял ей самой. Однако, раньше или позже идти к людям все равно придется. Они прошли половину полуострова от середины на восток, дальше — только море.
Помешивая похлебку, Атла гневно двигала ноздрями и поджимала губы, словно продолжала мысленно спорить. Она сама не слишком понимала, почему ей так противна мысль пойти поискать приюта в чужой усадьбе. Расставание со старой усадьбой Перекресток было слишком внезапным, и даже память о зареве пожара не могла убедить Атлу, что эта разлука бесповоротна. Искать себе новый дом означало признать прежний мертвым. Нет больше гридницы, где она днем пряла с женщинами шерсть, а вечером Орм и Виндир вечно ссорились из-за лучшего места и нередко завершали ужин дракой на общую потеху. Нет долговязого чудака Арне, который в эту зиму с чего-то вдруг начал к ней подлаживаться: за дурочку посчитал, что ли? Чье-то расположение к ней казалось Атле нелепостью и верным доказательством, что у того не все дома. И Арне погиб, так и не успев поумнеть. Нет кухни, где столом для рабов служил огромный черный камень. Рассказывали, что этот камень лежал себе и лежал на своем месте, а уж кухню, вместе со всем домом, построили вокруг него. Нет неряхи Асрид, которая никогда не закрывала дверь как следует и лишь добродушно махала рукой, когда женщины жаловались на сквозняк. И женщин этих тоже нет. Но образы были так живы и ярки, что хотелось оглянуться, пошарить вокруг: где ты, моя привычная, вечная жизнь? Прежняя вечность сменилась другой, но Атла еще была погружена в старую и нынешняя бесприютная жизнь казалась дурным сном, нелепой ошибкой. Казалось, что они отстали и сейчас догонят: и гридница, и черный камень-стол, и Асрид, и Арне…
По лицу Вальгарда было непонятно, о чем он теперь думает. Ему было лет под сорок, но за те четыре года, что он прожил в Перекрестке, его лицо с загорелой обветренной кожей, резкими морщинами на лбу и вокруг носа, с темной короткой бородой совершенно не изменилось, и казалось, что это лицо, как каменное, не изменится никогда. Вальгарда называли берсерком, но за четыре года ему не представилось случаев проявить себя. Он был очень спокойным человеком, но в его спокойствии чувствовалась такая мощь, что Атла не удивилась и сразу поверила его немногословному рассказу. Не только торговцы, но и иные воины могли бы бежать от него без памяти, поскольку сам его вид уже говорил об очень серьезных намерениях.
— А может, и здесь скажут, чтобы мы убирались прочь! — продолжала Атла через некоторое время. — Скажут, чтобы мы шли к троллям и им несли нашу неудачу. Тогда что?
— Пойдем, — не сразу обронил Вальгард, поскольку Атла ждала ответа.
— Куда? — с напористым вызовом не отставала она, словно желая, чтобы именно он, Вальгард Певец, ответил ей за злую судьбу. — К троллям?
— А хотя бы.
— И прекрасно! — со злым торжеством воскликнула Атла, как будто лучшего ответа не могла и желать. — Пойдем к троллям! Если им так хочется! Наша неудача! Болваны! Глупые, как треска! Они думают, что это наша неудача! Нет, это их неудача! — горячо кричала она, обращаясь не столько к Вальгарду, сколько к тем людям, которые остались позади и которым она не смогла этого высказать. — Она у нас общая! Боятся о нас запачкаться! Нет уж, если неудача пришла, то она достанет всех! Как ни запирай ворота! Мы-то пойдем к троллям, а вот они как тут останутся?
Ее голос странно дрогнул, и Атла замолчала. Вальгард поднял глаза от огня и посмотрел на нее. Девушка отвернулась от взгляда и, похоже, шмыгала носом. Вальгард молчал, не умея утешать, да и не считая нужным. Война одних людей лишила дома, а других сделала троллями. Слезы не разжалобят злой судьбы, а утешения не исправят. Но Атла зашмыгала носом впервые только сейчас, когда у них была крыша над головой, огонь в очаге и даже похлебка в горшке. Наверное, ее силы приближались к концу. Уж слишком убогим было их нынешнее счастье — крохотная дымная избушка, где в углах стоит вечный холод, а за стенами шумит чужой лес, засыпанный мокрым снегом. И безо всякой надежды на весну.
Рано утром усадьбу Тингфельт разбудил стук в ворота — прибежал Сквальп, сын Торда рыбака.
— Там корабли! — кричал он во весь голос, колотя кулаками в толстые створки. — Там корабли! — задыхаясь от бега, продолжал он, когда его впустили во двор усадьбы. — Я был на мысу и видел — три или четыре корабля идут во фьорд! А может, и больше, там на море туман, я дальше не стал смотреть. Большие боевые корабли… С драконами…
Полуодетые обитатели усадьбы толпились вокруг, женщины заправляли волосы под наспех наброшенные покрывала, мужчины застегивали пояса. Хельга куталась в одеяло, второпях схваченное вместо накидки.
— Может, это Хальвдан хёльд? — хмурясь, предположил Ингъяльд, один из старших хирдманов. — Он ведь обещал приплыть к нам на йоль?
— Нет. — Сквальп мотнул головой. Он еще не отдышался от бега, и его невзрачное лицо казалось бледным до того, что виски отливали зеленью. — Корабли Хальвдана я знаю, я их видел. Он мимо нас каждый год плавает. Это совсем чужие корабли.
— С красными щитами? — внешне бестрепетно спросила Мальгерд хозяйка.
За суетой никто не заметил, как она подошла, но теперь все вздохнули с облегчением — рядом с хозяйкой было не так страшно. Несмотря на раннюю суматоху, бабушка Мальгерд была одета с обычной опрятностью, и серое покрывало сидело на ее голове ровно, как всегда.
— Наверное, да, — не совсем уверенно и несколько виновато ответил парень. — Там туман… Плохо видно. Я только увидел, что чужие корабли. Наверное, да. Я видел там что-то красное…
— Будем считать, что да! — предусмотрительно решил Хельги хёвдинг. Он пришел позже всех, но быстро все понял. — Ингъяльд, вооружайтесь. Два отряда — к корабельному сараю и здесь. Я иду туда, ты остаешься здесь с десятком.
По всей усадьбе закипело движение. Ингъяльд гремел ключами, хирдманы спешили в оружейную, рабы и работники толкались возле соседней кладовой, где Орре управитель раздавал им припасенные на такой случай луки, секиры, копья. Усадьба Тингфельт жила дружно, и Хельги хёвдинг доверял своим рабам. Сам хозяин бегал туда-сюда и распоряжался, повторял уже сказанное, подбадривал мужчин и утешал женщин. Хельги хёвдинг был добродушным, осторожным, снисходительным человеком, но в часы тревоги умел проявить решительность и расторопность. На соседнюю усадьбу Лаберг — Плоский Камень — послали шустрого мальчишку верхом, и можно было надеяться, что дружина Гудмода Горячего вскоре подойдет на помощь.
Женщины Тингфельта суетились и причитали, а дочь хёвдинга носилась по двору и прыгала, как маленькая валькирия, наконец-то упросившая старших взять ее в битву.
— Корабли! Корабли! Чужие! Боевые! Что же это такое? — со смесью ужаса и ликования в голосе восклицала Хельга. У нее только и нашлось время сменить одеяло на меховую накидку, и, когда она размахивала руками, широкие полы накидки взлетали, как настоящие крылья. В одной руке Хельга сжимала гребень, но непохоже было, что сегодня она соберется причесаться.
— Уйди! Не мешай! Иди в дом! Девушка, не вертись тут! Хельга, не до тебя! — с разных сторон сыпались на нее восклицания домочадцев, но она ничего не слышала, скорее обрадованная, чем напуганная нежданной тревогой.
Неужели и сюда добрались враги, те самые, что уже разорили столько усадеб на севере и западе Квиттинга? Неужели и здесь будет настоящая битва? В это было трудно поверить. «Там у них» и «здесь у нас» разделено нерушимой стеной. За всю жизнь Хельга не видела своими глазами ни одной битвы, и рассказы о схватках на Квиттинском Севере для нее были то же самое, что древние саги о Сигурде Убийце Дракона и ему подобных героях. Хельга Ручеек не умела бояться, и потрясение небывалого приключения будило в ней скорее радость, чем страх. Наконец-то случится что-то, чего еще никогда не случалось! Примерно так она могла бы сказать, если бы потрудилась облечь в слова свои нынешние чувства.
Но мужчины усадьбы Тингфельт испытывали нечто совершенно другое. Здесь было несколько молодых воинов, мечтавших о битве как о случае отличиться и прославиться, но большинство испытывало вовсе не радость при мысли, что война докатилась и сюда.
— Это могут быть только рауды! — отрывисто переговаривались хирдманы возле оружейной и во дворе. — Фьялли не посмеют плыть вокруг всего Квиттинга. Это рауды! Они так горды своими успехами на суше, что решили попытать счастья и на море. Услышали, что наш конунг уплыл к слэттам… Думают, здесь некому дать им отпор.
— Ах, когда же конунг вернется? — жалобно и негодующе восклицали женщины, точно надеялись, что Стюрмир конунг каким-то чудом успеет вернуться прямо сейчас и защитит их. — Он уже слишком долго пробыл за морем, а его землю некому защищать! Он мог бы об этом подумать!
— Ничего, ведь Стюрмир конунг подарил мне свой меч! А это почти то же, что он сам! — с нарочитой бодростью приговаривал Хельги хёвдинг. — Мы покажем этим разбойникам! Они увидят, что усадьбу так просто не возьмешь!
За последние годы Хельги хёвдинг так располнел, что прошлой зимой заказал себе новую кольчугу, и сейчас она плотно облегала его широкую грудь и не менее широкий живот.
— Наш хёвдинг похож на воинственного тюленя, — успел и сейчас шепотом сострить Равнир.
Хмурая от беспокойства Сольвёр толкнула его локтем: час был неподходящим для шуток.
— Ну, ладно, на грозного Ньёрда в обличье тюленя, — поправился Равнир.
Шлем Хельги хёвдинг пока что держал в руке, его лицо с высоким залысым лбом оставалось открыто, и вид у розовощекого «Ньёрда» был и правда не слишком угрожающий. Зато на поясе у него висел отличный меч с волчьей головой на рукояти — подарок самого Стюрмира конунга. Два месяца назад, проплывая мимо восточного берега к слэттам, у которых собирался просить помощи в грядущей войне, конунг несколько дней прожил в усадьбе Тингфельт и был очень доволен радушным приемом. Дорогой подарок заново скрепил его дружбу с хёвдингом Квиттинского Востока, и оба были рады этому. Но сейчас Хельги хёвдинг совсем не радовался тому, что подарок конунга придется так скоро испытать в деле.
— Ах, какой ты красивый, Даг! — восторженно ахнула Хельга, когда ее брат вышел из дома совсем одетый. — Настоящий Тор!
На Даге тоже была кольчуга, туго перепоясанная красивым поясом с золочеными бляшками, вместо накидки на плечах был длинный красновато-коричневый плащ, а на голове шлем с железной стрелкой, прикрывающей нос. Такие шлемы привозили из-за моря, с говорлинских торгов, и в последние годы они считались самыми красивыми. Высокий, прямой, широкий в плечах и тонкий в поясе, Даг казался молодым богом рядом со своим расплывшимся отцом.
Но у него было не то настроение, когда хочется любоваться собой, и мрачное лицо не соответствовало блестящему наряду.
— Я же говорил тебе: не болтай, не зови беду! — упрекнул он Хельгу, вспоминая разговор трехдневной давности. — Тролли, тролли! Троллей тебе не хватало для счастья! Вот и выпросила! Иди в дом и сиди с бабушкой. И не высовывайся, пока… Пока не будет можно, — несколько неопределенно закончил Даг. Он сам не представлял, когда и как все это кончится.
— Я не буду сидеть дома! — радостно, словно он ее об этом и просил, заверила брата Хельга. — Я пойду с вами. Мне дома будет гораздо страшнее. Ты подумай, что со мной будет, если вы все меня бросите — и ты, и отец, и даже Ингъяльд!
— Ингъяльд остается! — успел только возразить Даг, но тут Хельги хёвдинг заторопил его: хирдманы были готовы.
Скорым шагом отряд в тридцать хирдманов вышел из ворот усадьбы. Женщины провожали их напутствиями, челядинцы решительно сжимали выданное оружие, всей душой надеясь, что пускать его в ход им все же не придется.
Усадьба Тингфельт, хотя и стояла на самом берегу моря, была довольно хорошо защищена. Перед усадьбой дно на целых два перестрела было усеяно множеством камней, которые не позволяли кораблю приблизиться к берегу. В часы отлива они высовывали головы из воды, как целое войско, в прилив прятались под волнами. Только самые крупные несли вечный дозор, каменной грудью, точно щитом, закрывая берег. Полоса камней тянулась далеко, и любому кораблю приходилось причаливать на заметном расстоянии от усадьбы. Это создавало известные неудобства гостям и торговцам, зато препятствовало врагам. Рассказывали, что сам Восточный Ворон, дух Квиттинского Востока, когда-то давно набросал в море эти камни, чтобы защитить поле тинга от врагов. А потом поднял своими крыльями такую бурю, что все вражеские корабли были выброшены на эти камни и разбиты. Правда, еще говорили, что Восточный Ворон заколдовал вражеское войско, когда оно уже высаживалось, и превратил в камни, не позволив ни одному человеку ступить на берег. Так или иначе, но еще в незапамятные времена после какой-то войны на холме был сложен каменный жертвенник, и с тех пор жители Квиттинского Востока собираются на тинг именно в Хравнефьорде — Фьорде Ворона.
Когда дружина Хельги хёвдинга добрался до того места, где полоса камней начиналась, чужие корабли уже были видны. Четыре корабля шли на веслах от горловины фьорда. Они были не так велики, как показалось напуганному Сквальпу, весел на двенадцать-пятнадцать. Но на мачте каждого из них злобным кровавым глазом светился красный щит, говоривший о самых недобрых намерениях.
— Это они всерьез, да? — тихо спросила Хельга, слегка придерживаясь за локоть Дага. Вид чужих кораблей прогнал ее возбуждение и веселость, наполнил неясным, но очень неприятным чувством. Она только сейчас осознала, что все это не шутки.
— Это они всерьез, — так же тихо повторил Даг, не сводя глаз с медленно приближающихся кораблей. Пришельцы заметили камни и правили к берегу. — Но, может быть, они не станут нападать, когда увидят, что мы готовы к отпору.
— Там вдвое больше людей, чем у нас, — негромко сказал Стольт, один из хирдманов. — Но это не рауды. Это кварги. Видите, на штевнях змеиные головы?
— Ничуть не лучше, — бросил еще кто-то из стоящих поблизости. — Теперь пошли слухи, что квиттов бьют, теперь найдется много охотников нас пограбить.
— Они увидят, что еще не дошли до тех мест, где это можно, — сказал Даг. Он старался выглядеть спокойным, но внутри у него все кипело. Вот сейчас и выяснится, имеет ли он настоящее право носить меч. — Наверное, в Лаберге уже знают.
— Да уж, Гудмод хёльд не упустит случая прославиться!
— Только бы они успели подойти! Тогда-то нас будет не меньше!
— Вот что значит конунга нет в стране!
Тем временем Хельги хёвдинг подошел к самой полосе прибоя, и Даг поспешил догнать его. По привычке всегда быть рядом с братом Хельга дернулась было следом, но Равнир удержал ее. Сейчас он тоже не улыбался, его востроносое лицо натянулось и немного побледнело, серые глаза смотрели с неудовольствием. И — чудесное дело! — Хельга послушалась и осталась на месте. Бурное возбуждение уже полностью уступило место растерянности, и она готова была послушаться любого, кто скажет, что ей делать.
Сам светлый день, казалось, померк, пятна снега на горах за фьордом выглядели серыми, мелкие серые волны сердито шуршали, накатываясь на смерзшийся серый песок. С севера тянуло ветерком, особенно пронзительным, холодным и каким-то ехидным; злорадно посвистывая, он шевелил волосы, слизывал тепло со щек и шептал: «Дождалис-с-сь, вот вам и вс-с-се-с-с…» Хельга молчала в ответ, крепко сжав пальцы на локте Равнира. Все как бы зависло, и ей требовалась опора. Ее тревожный взгляд перебегал между чужими кораблями и спиной уходящего Дага.
Самый большой из чужих кораблей подошел к берегу, с него спрыгнуло несколько человек. Хирдманы хёвдинга не снимали рук с оружия. Но большинство пришельцев оставалось на кораблях. Красные щиты в их руках образовали над бортами сплошную полосу, над щитами поблескивало железо шлемов, остро кололи взор наконечники копий. «С севера страшный корабль приближается — мертвых везет; правит Локи рулем…»2 — мелькнули в памяти строки древнего пророчества. Неужели это — про нас?
— Они видят, что мы готовы! — шепнул Хельге Равнир. От напряжения одни замыкаются в себе, а другие становятся разговорчивыми, и ему по привычке хотелось поговорить. — Наверное, будут требовать выкуп.
— Вот еще! — обиженно и враждебно шепнула Хельга, исподлобья, как ребенок, глядя на троих мужчин, медленно идущих по берегу навстречу Хельги хёвдингу и Дагу. Перед лицом опасности в ней вдруг проснулась гордость, которой она в себе раньше не подозревала. — Наш род никогда и никому не платил выкупов!
— А вдруг они этого не знают? — отозвался Равнир и кривовато усмехнулся. — Хорошо бы Восточный Ворон сейчас принес в клюве камушек-другой и сбросил на них! Случай как раз подходящий!
Никто ему не ответил. В древности все было иначе, а сейчас людям приходится полагаться только на себя.
Тем временем трое пришельцев сблизились с Хельги хёвдингом шагов на пять и остановились. Двое держали в руках секиры, а один — копье, на поясе у каждого висело по мечу. Ярко раскрашенные щиты издалека резали глаз, а шлемы с железными наглазьями придавали лицам чуждое, нечеловеческое выражение. Напряжение висело над берегом так ощутимо, что у Хельги закладывало уши и хотелось потереть их ладонями, но оно же давило и не давало двинуться.
— Кто вы такие и что вам здесь нужно? — твердо и сурово спросил Хельги хёвдинг. Его округлая фигура с маленькой головой, сидящей прямо на плечах, не выглядела особенно устрашающей, но он так плотно упирался ногами в песок, словно хотел сказать: «Может, я и не величайший воин Квиттинга, но сдвинуть меня с этого места будет непросто!»
— Я — Логвальд сын Моднира, по прозванию Неукротимый! — громко и дерзко ответил ему предводитель пришельцев, стоявший на полшага впереди. Его голос разнесся по берегу, как крик чайки, и Хельга поморщилась: таким резким и неприятным он ей показался. — И никто из тех, кто мне встречался, еще не был рад этой встрече. Я предлагаю вам выбор: вы отдаете мне весь ваш скот, запас зерна для моей дружины на месяц и в придачу даете двадцать марок серебра. Тогда мы уйдем и вас не тронем. Иначе все вы будете перебиты, а мы сами возьмем все, что нам нужно.
— Ты слишком торопишься! — крикнул Даг. Умом он понимал, что излишне злить пришельцев не стоит, но не мог сдержаться: их наглость слишком возмутила его. — У нас много скота — если вы съедите его весь, у вас разболятся животы.
— Не лучше ли тебе проплыть подальше на север — до раудов? — предложил Логвальду Хельги хёвдинг. — У них такой миролюбивый конунг, что охотно отдаст тебе все, чем богаты его подданные.
Глядя в мрачное лицо собеседника, где только и видно было, что железные кольца вокруг глаз и короткую бородку снизу, Хельги хёвдинг чувствовал неприятное беспокойство, как всегда, когда рядом назревала неприятность. Любой раздор был ему отвратителен. Только бы дотянуть переговоры до появления дружины Гудмода Горячего, а там этот Модвальд… или Логнир, как его там? — и сам предпочтет убраться восвояси.
— Я сам знаю, где и что мне взять! — резко и грубо ответил Логвальд. — И не надейся, что жалкая толпа твоих рабов сможет мне помешать!
При словах «толпа рабов» хирдманы коротко, единым движением вздрогнули и шагнули вперед, но только один раз.
— Так и ты не жди, что толпа твоих бродяг здесь найдет, чем поживиться! — не остался в долгу Даг. Все его волнение прошло, осталась ярость, желание немедленно свернуть шею этому наглому гаду в шлеме. — Может, вам везло в других местах, но здесь ваше везение кончится! Убирайтесь, пока целы, а не то вас всех зароют в полосе прибоя!3 Понял?
— Вижу, здесь есть кто-то очень смелый! — с издевкой ответил Логвальд. — Старый тюлень примолк, а молодой теленок рвется в бой! Хочешь первым попасть на вертел?
Вместо ответа Даг расстегнул пряжку на груди и скинул плащ на песок. Пусть женщины бранятся. Мужчины отвечают на оскорбления делом.
— Защищайся, а не то будет поздно, — коротко бросил он.
Хельга вскрикнула, когда ее брат вдруг выхватил меч и первым бросился на пришельца так стремительно и яростно, что тот едва успел отбить удар. Вся дружина дрогнула и невольно подалась ближе, но вмешиваться никто не мог: сначала предводители решают, кто из них сильнее. Изумленный Хельги хёвдинг шагнул назад: лишь в этот миг он, как прозрев, увидел мужчину в своем незаметно выросшем сыне.
Над притихшим берегом разлетался только резкий, беспорядочный звон клинков, все замерло, кроме двух яростно бьющихся фигур. Да еще волны прибоя одна за другой катились, лезли на берег, с жадным любопытством тянулись, норовя дотронуться до противников. Каждый всплеск стального звона точно вырывал у Хельги сердце; коротко отрывисто вдыхая, она не сводила глаз с бойцов и все еще не верила, что это правда. Еще удар — и Даг, ее брат, половина ее самой, будет убит… Встретится с чужим хищным клинком, упадет, обливаясь собственной кровью, и перестанет быть живым… Нет, нет, этого не может быть! Хельге было трудно оценить силы противников; она не разбиралась, правильно ли наносятся и отражаются удары, но она знала своего брата и видела: Даг тверд и решителен, он даже не думает об опасности и смерти, он весь — порыв и ярость. Не такой опытный, но сильный и уверенный, он рвался вперед, и недостаток опыта, как это иногда бывает с молодыми, служил ему добрую службу: иной раз незнание трудностей дает ту самую веру в себя, которая приносит успех.
И пришелец отступал, иной раз на два шага, потом наступал снова, злясь, что не может одолеть высокорослого юнца. Хельга впивалась в него глазами, точно хотела заставить споткнуться. Вся его фигура казалась ей мерзкой и отвратительной: железный шлем, из-под которого и лица-то не видно, красный плащ за плечами, блеск оружия, сапоги, нагло попирающие землю, которая много лет не видала врагов… На одной ноге ремешок красный, на другой — зеленый…
И вдруг Хельга пискнула, крепче вцепилась в локоть Равнира и принялась дергать, как бывало, Дага.
— Ты чего? — Равнир шевельнул локтем, не оборачиваясь и не сводя глаз с бойцов.
А она, не в силах вымолвить ни слова, дергала Равнира за локоть, впившись глазами в пришельца. Вернее, в его ноги. Подняв взгляд, Хельга по-новому осмотрела всю фигуру, в которой теперь видела много знакомого. Со странным звуком — то ли смех, то ли всхлип, — она шагнула вперед, растолкала хирдманов, вырвалась на свободное пространство и нетерпеливо крикнула:
— Брендольв! Это ты! Ты с ума сошел там за морем! Кончай валять дурака! Ведь это же ты, я тебя узнала! — кричала она, торопясь скорее остановить этот нелепый ужас.
Терзаемая напряжением и облегчением одновременно, она неровно засмеялась, потом закашлялась, торопилась сказать что-то еще, но не могла. Вся дружина вздрогнула при звуке ее голоса и обернулась. А Логвальд вдруг отскочил на несколько шагов назад. Даг остановился, держа меч наготове: за шумом схватки он не расслышал слов сестры и не понял, почему его противник внезапно обратился в бегство. А Хельга продолжала, поспешно делая еще несколько шагов вперед, и голос ее звучал умоляюще, точно она просила кого-то сделать все именно так, как она надеется:
— Как тебе не стыдно так шутить, Брендольв! Что ты еще придумал! Ты нас всех так напугал! Что за глупости? Ты так долго пропадал, а теперь придумал какую-то глупость! Брендольв!
Знакомое имя звучало как заклинание. Но оно же казалось невероятным, каким-то обманом слуха. А Логвальд вдруг сорвал с головы шлем и засмеялся, потряхивая волосами. Он поднял голову, и хёвдинг увидел изменившееся, но отлично знакомое лицо Брендольва, сына Гудмода Горячего и своего собственного бывшего воспитанника. Прошло почти четыре года с тех пор, как Брендольв уплыл за море к кваргам. С тех пор он возмужал, раздался в плечах, отрастил бородку, но все же не узнать его было невозможно. Только полная неожиданность не позволила хёвдингу и прочим сделать это раньше.
— Хельга! Ручеек! Птичка моя! Ты одна меня помнишь! — со смехом воскликнул Брендольв и шагнул навстречу девушке. Бросив на песок щит и шлем, он протянул руки к Хельге, а она взвизгнула от радости, что ее догадка оказалась верной. — Ты так выросла, а помнишь меня! Я тебя не заметил, а ты одна меня узнала!

1 Следующая страница


Щит побережья 2

Изумленный Даг опустил меч и замер с открытым ртом. После схватки он тяжело дышал и не мог собраться с мыслями. А Хельга, смеясь от счастья и облегчения, в несколько прыжков преодолела оставшееся расстояние и прыгнула на шею «грабителю». Брендольв обнял ее, а все остальные разом зашевелились, заговорили, закричали. До всех дошло то, что ничего страшного больше нет, но люди еще не взяли в толк, что же, собственно, произошло.
— Да это Брендольв!
— Ты что, стал морским конунгом4?
— Да возьмут тебя тролли, парень! Ты не слишком хорошо придумал!
— Вот так подшутил!
— А мы-то уже готовы…
— Твоему отцу это не слишком понравится!
— Великий Один!
— Да он всегда был с придурью!
— Слава асам, наконец-то ты вернулся!
— Не шути так больше, Брендольв! — приговаривал Хельги хёвдинг, сняв шлем и вытирая вспотевший лоб. Хельга прыгала вокруг и радостно повизгивала, почти заглушая его слова. — А если бы мы сразу встретили вас стрелами? Шутка получилась бы слишком дорогостоющей!
— Ну что ты, хёвдинг! — весело и лишь чуть-чуть виновато оправдывался Брендольв. Без шлема, с привычной широкой улыбкой, он уже всем казался прежним Брендольвом, и даже старые следы оспинок на щеках нетрудно было разглядеть сквозь поросль молодой рыжеватой бородки. — Я же знал, куда приплыл! Я же знал, что здесь «мирная земля» и что ты никого не встречаешь стрелами, не разобравшись! Зато теперь я знаю, что усадьба Тингфельт готова встретить любого врага как подобает!
— Да ты совсем сдурел! — восклицал Даг, сообразивший и узнавший Брендольва последним. Уж слишком неожиданным оказался такой поворот! Остатки боевого возбуждения превратились в гнев и мешали радоваться другу. — Брендольв! Ты в своем уме? Да кто же так шутит! Я тебе собирался снести голову всерьез! И тогда ты сам был бы виноват!
— Ты стал настоящим Сигурдом! — весело ответил Брендольв и хотел хлопнуть его по плечу, но Даг сердито оттолкнул его руку. Брендольв не обиделся: радость плескалась в нем и щедрыми брызгами разлеталась далеко вокруг. — И вырос выше меня! Я тебя тоже не узнал. Только догадался, что это должен быть ты.
— А я вот не догадался, что ты за морем так поглупел! — возмущался Даг, не в силах примириться с такой дурацкой и опасной шуткой. Ему самому никогда не пришло бы в голову проверять усадьбу Плоский Камень таким вот образом! — Это же надо такое придумать! Мы уже не дети, чтобы прятаться в сенях и изображать тролля!
— Да уж конечно! — хохотал в ответ на его негодование Брендольв, не без удовольствия вспоминая детские забавы. — Ты отличный боец, Даг! Когда сюда прибудет конунг фьяллей, ему придется плохо! Я тебя еще кое-чему научу — мне рауды показали. Я так рад, что ты не струсил!
— А ты этого ждал? — Даг был просто оскорблен этой похвалой и отталкивал Брендольва, который все порывался его обнять.
— А я догадалась! — ликовала Хельга, прыгая на месте. Теперь уже все это событие казалось ей очень забавным. — Я догадалась, когда увидела его сапоги! Красный и зеленый! Ты всегда путал красный и зеленый!
— Да ну! — охнул Брендольв и посмотрел на свои сапоги. — Они разные, да?
— Еще бы! — хохотала счастливая Хельга. Брендольв не умел различать красный и зеленый, и эта его особенность немало смешила ее еще в те годы, когда сын Гудмода жил у них в усадьбе. — Я так и знала, что ты никогда этому не научишься! Если даже я не смогла тебя научить, то не научит и конунг кваргов!
— Да уж, ему и погребальные башмаки так завяжут — один красным ремешком, а другой зеленым, — добавил Даг, уже немного остыв. Ему было стыдно за своей пропавший зря боевой задор, и похвалы Брендольва казались снисходительными — как раньше, когда двенадцатилетний мальчик был слабым соперником пятнадцатилетнему парню.
— Зато Один и валькирии сразу поймут, кто к ним явился! — без смущения ответил Брендольв и наконец обнял Дага, чтобы быстрее прогнать обиду. Сам он ни на кого не сердился подолгу и не понимал, какой в этом смысл. — Будь здоров, Альвард! — кричал он, тут же открывая объятия кому-то другому. — Привет, Равнир! Ты еще не женился? А где твое ожерелье? Дашь мне поносить?
— Ты, наверное, у конунга кваргов заслужил другое, не хуже! — ответил Равнир.
— Да уж конечно! — с удовольствием согласился Брендольв. — Я привез много занятных вещей. И если кто-нибудь пригласит меня на пир, то не останется без подарков!
И он подмигнул Хельги хёвдингу.
— Я знаю кого-то, кто уж точно скоро будет нашим гостем! — намекнула Хельга.
— А я знаю кого-то, кто еще не скоро отдышится! — вставил Хельги хёвдинг, намекая на себя самого, и еще раз вытер лоб, а заодно и шею. — Отправляйся домой, Брендольв. Мы уже предупредили твою родню. Но боюсь, они приготовили пир не тебе, а волкам и воронам.5
— И я знаю кое-кого, кому еще скажут несколько ласковых слов в усадьбе Лаберг! — шепнул Хельге Даг и показал глазами на Брендольва.
Но тот был так рад возвращению в родные места и встрече с семьей воспитателя, что не боялся отцовского гнева. Гудмод Горячий и сам не прочь пошутить.
Через несколько дней жизни в лесной избушке Атла уже считала, что здешние места населяет совсем не плохой народ. Жители восточного побережья имели милейший обычай хранить овощи прямо на поле, где они и выросли, в больших ящиках безо всяких замков, только под крышкой с засовом, чтобы не добрались олени или кабаны. Оказавшись внезапно хозяйкой избушки с очагом, Атла поддалась соблазну отдохнуть несколько дней и пока не заговаривала о том, чтобы идти куда-то дальше. Два раза она ходила тайком прогуляться по округе и натыкалась на такие хранилища, сколоченные из тонких бревнышек и стоящие на краю кривоватых клочков земли, которые здесь гордо именовались полями.
Однажды Атла вскрыла такое хранилище и нагребла полный подол моркови. Морковь пришлась кстати (помятый железный котелок был счастлив). Два дня Атла выжидала, но ничего не произошло. Непохоже было, чтобы кто-то искал похитителей.
— Наверное, здесь все очень богатые! — рассуждал Вальгард. Уж он-то не трогался с места по доброй воле и вставал с устроенной на полу лежанки только тогда, когда Атла гнала его за дровами. — Лошадью больше, лошадью меньше — никто и не заметит. А морковь они, как видно, оставляют в жертву местным троллям. Разве у нас кто-нибудь оставил бы еду на поле без присмотра?
— Ты исключительно умен и проницателен для берсерка, — снисходительно одобрила Атла. И Вальгард благодушно ухмыльнулся в ответ: он охотно прощал женщинам мелкие насмешки, справедливо полагая, что достоинство медведя не пострадает от комариных укусов.
Через несколько дней Атла снова собралась на добычу. У них еще оставалось сколько-то ячменя и рыбы, но Атлу уже воротило от сушеной рыбы и она не переносила даже ее запаха. Первый «разбой», оставшийся безнаказанным, придал ей уверенности: может, здешним жителям и правда ничего не надо? А ей надо, еще как надо! У нее же ничего нет!
На этот раз она пошла в другую сторону — на юг. Здесь лес скоро окончился, перешел в какие-то чахловатые рощицы из тонконогих осинок с серыми от холода щечками-листочками. Осторожно переставляя ноги, чтобы поменьше мочить ненадежные башмаки, Атла иногда придерживалась рукой за стволы, и осинки дрожали, словно хотели что-то ей сказать. «Ничего, ничего! — невнятно, без голоса бормотала Атла, обращаясь то ли к осинкам, то ли к себе самой. — Такие мы теперь все здесь: серые, одинокие, и дрожим… Только вы останетесь, а я пойду дальше…»
В осинник упирался конец длинной каменной ограды высотой в половину человеческого роста. Такими огораживают свои поля и пастбища богатые люди. На поле чернела мерзлая земля с полусгнившими остатками ботвы. Житейская мудрость, привычная и неосмысленная почти так же, как голос крови у зверя, повернула Атлу прочь отсюда: даже если тут и будет чем поживиться, богач рассердится за свое добро гораздо скорее и сильнее, чем простой бонд. Но соблазнительное хранилище вдруг показалось совсем рядом: тонкие осиновые бревна, жесткая солома сверху торчит во все стороны…
Быстро оглядевшись и нигде не заметив шевеления жизни, Атла подхватила повыше подол рубашки и быстро перебежала по краю поля к хранилищу. Оторвавшись от леса, она испытывала беспокойство и торопилась скорее вернуться под его надежную защиту. В открытом поле ей было так тревожно, что даже руки дрожали; впрочем, это может быть от холода. Деревянный засов разбух, почти врос в скобы и поддался не сразу; но решимость всегда придавала Атле сил, и скоро она уже подняла тяжелую крышку. Раскопав холодную солому, она увидела округлые желтовато-белые бока брюквы. Не земляника, конечно, но сойдет.
Согнув локоть, Атла наложила в него три или четыре брюквы, жалея, что у нее нет мешочка или корзинки. Вдруг тонкое и точное предчувствие толкнуло ее поднять голову. По дальнему краю поля шли двое мужчин, а на полшага сзади семенила толстая старуха в широченной короткой накидке. Смешно размахивая руками, она, как видно, просила тех двоих идти помедленнее; до Атлы долетали неразборчивые звуки голоса. Ее еще не заметили, как и она не заметила темную одежду среди серых стволов. Но сейчас…
Мгновенно Атла пригнулась и спряталась за хранилище. Дождалась! Впервые встреченные на побережье люди показались опасны, как звери. Помня о лошади Вальгарда, рядом с разоренным собственными руками овощным хранилищем Атла ощущала себя преступницей, и ее заливал такой страх, какого она не испытала и во время бегства от раудов. Сжавшись в комок позади бревенчатой стенки хранилища, она стремилась как-нибудь исчезнуть, уйти хоть под землю, только не быть замеченной.
Но те трое шли прямо сюда; на спинах у мужчин она мельком заметила ивовые корзинки. Отсидеться не получится, надо бежать. Стряхнув первое трусливое оцепенение, Атла поспешно бросилась назад к лесу, пригнувшись и теряя по пути брюкву. Она старалась не думать, заметят ее или нет, а сосредоточилась на одном стремлении: скорее оказаться в лесу. Открытое пространство до опушки казалось бесконечным и ненадежным, как тонкий лед; каждый миг Атла ожидала взгляда, как удара в спину. Страх не давал вздохнуть, а ноги двигались сами собой.
Позади раздался короткий вскрик сразу двух голосов: мужского и женского. Не оглядываясь, Атла разогнулась и во весь дух пустилась бежать к опушке, больше не скрываясь. Мерзлая земля то скользила, то проминалась под ногами, подол путался, предатель, словно хотел помешать ее бегу, волосы лезли в глаза, и Атла неслась почти вслепую, лишь смутно различая впереди частокол серого осинника. Преследователи мерещились уже совсем близко, и она напрягала все силы, стремясь к лесу, как рыба к воде.
Вот и опушка! Протиснувшись между двумя первыми стволами, Атла вдруг ощутила вокруг тишину и пустоту и разом поняла: никто ее не преследовал. Где же они? Атла обернулась.
Те трое стояли почти на том самом месте, где она их впервые увидела; к ней были обращены изумленные, искаженные страхом и оттого почти одинаковые лица. Глаза вытаращены, рты открыты в немом крике — язык отнялся! Один из мужчин сжимал рукоять ножа на поясе, другой прижал ладонь к груди — как видно, к амулету. Старуха подняла руки перед собой, то ли защищаясь, то ли готовясь бежать.
Учащенно дыша, Атла вытаращила глаза: что с ними? А потом поняла: они сами ее испугались. Видно, поняли, что сейчас она способна даже укусить. Изумление и ужас «противников» были нелепы, дики, даже смешны. Атла хотела засмеяться, вместо этого кашлянула, и звук получился глухим, отрывистым, похожим на лай.
Оба мужчины попятились, старуха слабо всплеснула руками, загребла ими холодный воздух, словно хотела отплыть назад. И Атла пошла в глубь осинника, теперь уже не торопясь, наслаждаясь своим призрачным могуществом и помахивая знаком победы — сморщенной маленькой брюквой, держа ее за хвост, как крысу. Она даже запела, вспоминая пиры в усадьбе Перекресток:
Троллей грозный недруг6
Топора на рати
Смёл врагов несмелых…
Но дальше трех строчек дело не пошло: собственный голос показался Атле каким-то зажатым, грубым, неприятным. Радость нелепой победы растаяла, мгновенное торжество сменилось тоской, вязкой, как мокрый снег, и непроглядной, как зимние облака. Нашла, чему радоваться! Атла снова вспоминала глупые лица напуганных рабов и злилась: на них, на себя, на весь свет. В этом испуге было что-то такое горькое для Атлы… Лучше бы ей их не встречать! Даже брюква уже была ей ненавистна, и только из упрямства она не выбросила «славную добычу». Надо же будет что-то показать Вальгарду. Пусть знает, что не он один способен наводить ужас своим видом…
Задумавшись, Атла не сразу заметила, как впереди мелькнуло что-то живое. До избушки было уже недалеко, она ощущала себя почти в безопасности, как вдруг из-за елей выскользнула человеческая фигура. Атла вздрогнула, подалась назад, впившись глазами во встречного. И застыла в изумлении: человечек, мелкими семенящими шажками спешащий ей навстречу, ростом был с десятилетнего ребенка, но по сложению казался взрослым мужчиной, чуть толстоватым, но довольно-таки ловким. Облезлая меховая шапчонка сидела на круглой голове боком, даже не без некоторой лихости; на ходу человечек кутался в короткий меховой плащ, пряча руки. Не замедляя шага, он проскользнул мимо Атлы и скрылся между деревьями; на нее он лишь бросил беглый, нагловато-приветливый взгляд и ухмыльнулся, показывая зубы с одной стороны рта. В ухмылке его было что-то заговорщицкое, точно они с Атлой шли, независимо друг от друга, по одному и тому же делу. Притом такому, какое не делает им чести.
Обернувшись вслед проходящему, Атла сразу же потеряла его из виду и снова осталась в лесу одна. Встречи с людьми, которых она так боялась, прошли нелепо: сначала ее испугались, потом не заметили… То есть заметили, но не удостоили словом. Атла чувствовала растерянность: подобного равнодушия, беглой ухмылки она не ждала. Если бы встречный накинулся на нее с расспросами, даже обвинил бы в краже брюквы — это было бы понятно. Что здесь за странная местность такая? Она ничего не понимала. Уж не померещился ли ей этот карлик…
И вдруг Атле стало так страшно, что на глазах выступили слезы. Земля дрогнула под ногами, захотелось уцепиться за ближайшее дерево, чтобы не провалиться куда-то. Карлик! Маленький рост, суетливые проворные движения, нагловатая ухмылка: а я все про тебя знаю… Тролль!
Никогда в жизни Атла не видела троллей и почти не верила в них, считая выдумками детей и глупых старух. Но сейчас она поверила безоговорочно, как будто иного и быть не могло. Тролль! Они с Вальгардом забрели в местность, где хозяйничают тролли! Сразу все стало пугающе ясным, даже непонятное добродушие здешних жителей приобрело зловещий смысл. Лес, только что бывший надежным убежищем, вдруг наполнился угрозой; деревья превратились в толпу врагов, за каждым стволом шевелились и скалили зубы тролли. Они даже не прячутся, открыто показываются на глаза, зная, что добыча не уйдет…
Задыхаясь от бега и прижимая руку к груди, Атла ворвалась в избушку и принялась теребить Вальгарда.
— Уходим отсюда! — сдавленно выкрикивала Атла, сквозь боль в груди жадно стараясь вдохнуть. — Здесь тролли! Я сама видела одного! Нужно уходить! Здесь дурное место!
— С чего ты взяла? — лениво ответил Вальгард, даже не приподнявшись и вяло отмахиваясь от Атлы, как от назойливой мухи. Скорее всего, он разобрал лишь одно слово из десяти. — Здесь совсем неплохо.
Атла не ответила и молча села на край лавки. Проклятую брюкву она положила рядом с собой, осторожно, как гусиное яйцо. Спокойствие Вальгарда опять сбило ее с толку: в последнее время это у всякого получалось так легко! Только что она была полна ужаса и стремления поскорее бежать отсюда, но несколько слов оглушили ее и наполнили растерянностью. Может быть, все это пустое? И тролль ей померещился? А те трое на поле тоже померещились? Великий Один! Да хоть сама-то она, Атла Сова, есть на свете или это тоже морок? Только чей? Узнать бы, и уж он-то за все ответит!
Молча сидя на краю лавки, Атла пыталась нащупать свое место в пространстве. С одной стороны были люди, которые испугались ее, а с другой — тролль, которого испугалась она сама. А она была посередине, на какой-то грани, узкой, как кончик иглы, и темной, как вода в проруби ночью.
— Чего ты напугалась? — расспрашивал тем временем Вальгард. — Ты кого-нибудь встретила?
— Да. — Атла наконец нашла в себе силы кивнуть. — Сначала трех человек на поле. А потом тролля в лесу. Он мне подмигнул.
— Ну, не укусил ведь! — усмехнулся Вальгард. — Может, ты ему понравилась! Ты уверена, что это был тролль?
Атла опять кивнула. Вспоминая краткую встречу, она все больше укреплялась в своей догадке. Виной тому была не внешность малорослого толстяка и не поведение, а то чувство, которое в ней осталось — как будто она погладила ладонью изморозь на камне. Холодно, шершаво, тает и течет… Холодно, зыбко, неопределенно… Вся ее жизнь стала такой вот. А все эти проклятые фьялли!
На глаза ее снова навернулись слезы, но теперь это были злые слезы. Атла до боли сжала кулаки, страстно желая своими руками передушить все это племя, что выгнало людей из домов и отдало живых во власть нежити. Перед глазами возник, как из туманной мглы, ее угол в кухне Перекрестка, прялка с трещиной в нижней доске, на которой она просидела столько дней и вечеров. Они не были слишком веселыми, но она думала, что так будет всегда. А потом — зарево пожара над лесом, лица тех, кто теперь умер, лица тех, кто не пустил их ночевать, и опять того тролля, который посмотрел на нее, как на свою…
— Надо уходить отсюда! — повторила она, слыша, что голос стал ломким и гнусавым от слез в горле, но уже не стыдясь их и не стараясь скрыть. — Я боюсь.
— Здешние люди тоже боятся, — спокойно ответил Вальгард. — Должно быть, они и меня приняли за тролля, тогда, с лошадью. И тебя приняли за тролля. Так что нам нечего бояться. А настоящий тролль ко мне не подойдет. Он сам меня боится.
Вальгард посмотрел в угол возле двери, где сложил свое оружие. Отблеск с очага выхватил из тьмы край красного щита. В Перекрестке было принято, что в гриднице щиты вешались над местами их хозяев, и потому щиты Орма (красный с желтой поперечной полосой) и Виднира (бурый с синим кругом возле умбона) нередко летали туда-сюда, опрокидывая посуду со столов. «Луна и солнце делят место на небе!» — смеялись домочадцы. «Да уйми ты своих медведей!» — визгливо взывала к мужу Брюнхильд хозяйка, а он только хохотал в ответ. Не зря ей досталось имя валькирии… Этого больше нет и не будет никогда…
— Надо уходить отсюда, — повторила Атла. И сама знала, что идти некуда.
— От своего страха не убежишь, как от самого себя, — заметил Вальгард и снова улегся на охапку еловых лап, покрытых плащом. Для него это место было достаточно удобным. — Хочешь быть смелым — будь. Гони прочь страх, а нам самим можно остаться и здесь. Здесь совсем не плохое место. Мы видели гораздо хуже. Или ты все забыла? А идти дальше — куда? Впереди только море. Еда у нас еще есть… Ты что-то принесла?
Атла посмотрела на брюкву и скривила губы. Но усмешки не получилось. Ее раздирали два противоречивых чувства: хотелось немедленно бежать прочь отсюда, но в то же время казалось, что на всей земле ей нет места.
Этой зимой жители Хравнефьорда не испытывали недостатка в новостях. На праздничных пирах, которые с приходом йоля зашумели на каждой мало-мальски уважающей себя усадьбе, увлекательные беседы не смолкали день и ночь. Угощений тоже пока хватало, так что подданные Хельги хёвдинга могли считать себя самыми удачливыми людьми на всем Квиттинге.
Хельга Ручеек чувствовала себя совсем счастливой. Чувства счастья и радости были нередкими гостями в ее душе, но сейчас она точно знала, чему радуется (по крайней мере, думала, будто знает). На йоль ожидался в гости Гудмод Горячий со всеми домочадцами, и она с нетерпением ждала новой встречи с Брендольвом. Они с ним и раньше были дружны, Хельга привыкла к нему, как к брату, и скучала, когда он уехал. Повзрослевший и изменившийся, он после возвращения вызвал у нее не меньше любопытства, чем радости. От них уехал семнадцатилетний подросток, в котором она видела товарища по играм, а вернулся взрослый мужчина с бородой! Брендольв раздался в плечах, и голос у него стал ниже, гуще. Только когда он смеялся, в нем прорывалась прежняя искренняя звонкость, и Хельга узнавала прежнего Брендольва, но не упускала из виду и нового — короче, их стало как бы два! Все это было так занятно и восхитительно, что Хельге хотелось смеяться, и она смеялась, и домочадцы улыбались ей, не зная о причине веселья. При мысли о Брендольве Хельга чувствовала, что ей преподнесен изумительный подарок, что в ее жизни появилось что-то свежее, что-то такое, что все изменит. Ее любили все, она выросла, окруженная любовью, но сейчас появился человек, способный и готовый любить ее как-то по-иному, чья любовь могла дать ее жизни какие-то иные, новые дороги. Тонким женским чувством Хельга угадывала, что их детская дружба с Брендольвом может развиться во что-то большее, и наполняло сердце глубокой, искрящейся, многогранной радостью.
Но если он так изменился, то и для нее самой тоже прошли четыре года! Как проснувшись, Хельга и в себе самой заметила перемены. Раньше у нее не было будущего, потому что она о нем не задумывалась; один день переходил в другой такой же и Хельга не ждала перемен. А теперь она их ждала, и тихий, глупый и такой сладкий восторг неприметно кипел в ней, как крошечный родничок под камнем.
Чтобы время бежало побыстрее, Хельга с раннего утра принимала деятельное участие в подготовке к пиру; ей хотелось делать десять дел разом, но не хватало терпения довести до конца хотя бы одно. То она гремела котлами среди служанок на кухне, то волокла из сундуков дорогие ковры, которыми покрывали стены в дни самых больших праздников; развернув ковер, она принималась с увлечением рассматривать вытканные на нем подвиги Сигурда или повесть о создании мира, позабыв, что ковер-то надо вешать на стену. Приезжали гости, и Хельга бежала встречать; она обожала гостей, и чем больше народу собиралось в усадьбе, тем веселее ей было. Она всех расспрашивала о новостях, задавала вопросы и тут же забывала ответы, но никто на нее не обижался, потому что она так искренне радовалась людям, что даже бедные бонды чувствовали себя уважаемыми и желанными гостями. Маленькая и хрупкая, она ухитрялась заполнить собой, своим голосом и смехом всю огромную усадьбу.
— Пахнет весной! — ликующе кричала она, в полдень выйдя зачем-то во двор и тут же забыв зачем, увлеченная и опьяненная блеском чистого зимнего солнца. — Даг! Где ты! Сольвёр, бабушка! Эйк, иди послушай… то есть понюхай! Я вам говорю — пахнет весной!
Домочадцы только посмеивались, продолжая суетиться по своим делам. А Хельга блаженно зажмурилась, сбросила с головы капюшон, подставила лицо мягкому, нежаркому солнечному лучу. Должно быть, на углу дома солнце чуть-чуть прогрело землю, и Хельга улавливала слабый, тонкий, но такой восхитительный запах талой воды и мокрой земли. Этот запах дарит сразу так много: закрой глаза — и увидишь весну во всем ее широком блеске, ослепительное солнце, прозрачные ручьи с пестрыми камешками, голубое небо в лужах, черный, изъеденный, умирающий лед, готовый выпустить на волю живую, дышащую землю, первые влажные ростки, которые тем и хороши, что обещают впереди расцвет… В воображении все это было так близко, что Хельга даже удивилась, когда открыла глаза и увидела широкие пятна белого снега на горах за фьордом, блестящий уверенно и гордо. Низкое солнце вот-вот спрячется — еще только йоль, до весны еще долгие месяцы…
Но в сердце Хельги весна уже дышала и пела. В округе про нее говорили, что она, наверное, из рода альвов. Хельге нравились такие слова, но она только смеялась и не верила: как же она, дочь Хельги хёвдинга, может оказаться из рода альвов? Ее не принесло морем в золоченом щите вместо колыбели, ее не нашли, новорожденной, возле ручья у корней ясеня, ее не оставила неизвестная женщина, зашедшая переночевать. Она родилась здесь, в этом доме, и ее отец, ее мать, их предки во многих поколениях были хорошо известны на восточном побережье. И даже при ее рождении никто не заметил, чтобы вошедшие норны спряли золотую нить и привязали ее к палатам луны7. «Просто не умели как следует смотреть! — говорил корабельный мастер Эгиль Угрюмый. — Уж я бы не проглядел, окажись я тогда здесь! Тебе, Хельга, как видно, достался дух альва!» «Да разве так бывает?» — смеялась Хельга, впрочем, довольная таким решением. «Еще как бывает! — горячо уверял Эгиль, а ему стоило поверить. — Человек — самое удивительное создание во всех девяти мирах8. Он может быть каким угодно и даже сам не знает всей правды о себе. Ему может достаться дух альва, а может — тролля. С ним может быть все, даже такое, чего ни с троллями, ни с альвами, ни даже с самими богами не бывает.» — «Что же?» — «А то, что тролль он и есть тролль, альв он и есть альв. Боги создали их раз и навсегда, стать друг другом они не могут. А человек может наработать в себе дух того или другого. Или обоих сразу, да в такой смеси, что сам Локи не придумает хитрее. Каким ему быть — человек выбирает сам!»
В такие сложности Хельга не вдавалась, но слова корабельщика о том, что с человеком может быть все, казались ей очень верными. И она жила, с веселым и жадным любопытством впитывая в себя мир, и он все шире раскрывал перед ней свои сокровища, такие, что лежат под ногами и ждут лишь внимательного взгляда. Кто пробовал заглянуть в камень? В простой обломок серого гранита? Он только на первый взгляд серый. В нем есть тоненькие черные прожилки, похожие на дорожки для очень-очень маленьких ног, есть прозрачные белые зернышки, как окошки внутрь чудесного дома, и даже в серых зернышках поблескивают какие-то таинственные искры, приглашая заглядывать еще глубже. И шероховатость его что-то шепчет кончикам пальцев — только слушай… И вот уже нет никакого серого камня, а есть целый мир, который так удобно держать в руке и который тихонько дышит у тебя в ладони, давая тебе чувство немыслимой огромности и глубины… Единственное, что в представлении Хельги не могло быть истиной, так это слова «этого не может быть».
Гости из усадьбы Лаберг не заставили долго ждать себя, и все оставшееся время Хельга не отходила от Брендольва. Всему семейству хёвдинга Брендольв привез подарки. Хельге и Мальгерд хозяйке достались цветные заморские ткани, серебряные браслеты и ожерелья тонкой говорлинской работы, по связке черных соболей. Хельга ахала и охала, звенела серебром, гладила мех и мягкий шелк, изумляясь всей этой красоте и не веря, что это подарено не кому-нибудь, а ей.
— Должно быть, ты немало заплатил за это! — приговаривала Мальгерд хозяйка, покачивая головой. Ей было приятно, что бывший воспитанник Хельги хёвдинга так уважает их, но по привычке наставлять его наравне с собственными внуками она не могла одобрить такое расточительство. — На все это можно купить корабль!
— И нанять дружину на целый год! — со смехом подхватил Брендольв, который был рад щегольнуть щедростью. — Не печалься, бабушка! Я ведь покупал все это не у кваргов, а у самих говорлинов, там это подешевле.
— Ты мне расскажешь, как там? — просила Хельга, уже забыв о подаренных сокровищах и всем сердцем желая послушать о заморских землях. — Как там живут?
— Надо все это убрать. Собери, Сольвёр, — распорядилась Мальгерд хозяйка, нашаривая в связке нужный ключ.
— Ах, бабушка, ну можно, я оставлю себе хоть что-нибудь! — взмолилась Хельга.
После недолгих уговоров Мальгерд хозяйка разрешила ей надеть подаренное ожерелье, и довольная Хельга сама потащила остальные подарки в сундук под замок. Брендольв смотрел ей вслед, улыбаясь и неопределенно покачивая головой. Четыре года назад он оставил здесь двенадцатилетнюю девочку, хорошенькую, подвижную, веселую. Сейчас девочка подросла, и в первый миг Брендольв удивился — ему казалось, что без него в Хравнефьорде ничего не может измениться. И все же эта перемена — к лучшему. Ведь сам он повзрослел, из подростка стал мужчиной, и ему веселее было иметь дело со взрослой девушкой, чем с ребенком. А если эта девушка расположена к нему так же, как прежняя девочка — что может быть лучше? Брендольв был рад, что в душе дочь его воспитателя так мало переменилась. Ни для кого не было тайной, что Гудмод Горячий и Хельги хёвдинг думают породниться, и Брендольв давным-давно знал, что за женой ему не придется ехать далеко. Это не было бы тайной и от самой Хельги — если бы она задумалась об этом. Но мысли о свадьбе явно не знали пути в ее головку.
И все же не даром именно она первой узнала его там, на берегу! Вспоминая об этом, Брендольв улыбался, душу согревало предчувствие будущего счастья. Не зря она узнала его и так смело вышла вперед!
Однако вечером, когда все гости собрались и расселись за пиршественными столами, Хельга Ручеек сидела рядом с бабушкой чинно и важно, как и подобает взрослой дочери могущественного хёвдинга. Может быть, наставления бабушки, а может, непривычная тяжесть узорчатого ожерелья на груди произвели эту перемену, и сейчас, когда она не бегала и не смеялась, Брендольв ясно увидел, что его подружка все же повзрослела. Нарядная и спокойная, с расчесанными волосами, с вышитой золотом лентой на лбу, она выглядела очень красивой, и Брендольв подмечал, что многие мужчины бросают на нее многозначительные взгляды. Но Хельга не гордилась своей красотой: просто она устала за день и теперь была довольна, что может сидеть на месте и при этом видеть и слышать сразу всех.
— Должно быть ты, Брендольв, там за морем ходил в разные походы? — расспрашивали гости. — Расскажи нам, что ты там повидал.
Рассказывать Брендольв любил и не заставлял себя долго упрашивать. В эти четыре года он подолгу жил у конунга кваргов, провел одну зиму в говорлинском городе Ветроборе (даже его название Хельга повторила только с третьей попытки), однажды плавал к уладам и много раз измерил побережья Морского Пути.
— Наверное, тебе не очень хотелось возвращаться домой! — говорили слушатели, завидуя его путешествиям. У нас-то тут никогда ничего не случается! — Ты мог бы добыть еще больше богатства и славы!
— Самая большая слава теперь здесь! — ответил Брендольв. Хельга, привыкшая к тому, что даже о самых опасных событиях он рассказывает с улыбкой, удивилась, до чего серьезен он стал при этих словах. — Я еще летом услышал, что конунг фьяллей решил испытать прочность наших щитов. А раз так, то я решил вернуться. Где же добывают славу, как не на войне? А война теперь у нас на носу, так что за славой не надо плавать далеко!
— Вот это верно! Теперь уже совсем близко!
Гости загомонили: об этом каждому нашлось что сказать. На усадьбе Тингфельт жило несколько человек из тех, кто бежал с Квиттинского Севера от фьяллей и раудов. Разговор свернул на войну, и Хельга тоскливо вздохнула. Она уже много раз слышала о битвах и пожарах усадеб, и лица людей, которые все это видели своими глазами, наводили на нее давящую тоску. Хельге не хотелось верить, что так бывает, что в этом прекрасном мире, где даже в первый день йоля уже пахнет весной, есть кровь и дым пожаров. Смерть, которой никто не хотел и не звал. Обездоленность безо всякой своей вины. Что-то дурное, что никак нельзя поправить. Весь ее мир дрожал и ломался при мыслях об этом, впечатлительной душе казалось, что и ей самой не миновать подобной участи.
Хельга не хотела так думать. Обводя глазами просторную гридницу, она старалась утешить себя, уцепиться за что-нибудь надежное. Ведь Хельги хёвдинг — такой могущественный человек, у него столько дружины, столько друзей и родни! У них такая большая усадьба, такой крепкий дом, где на столбах возле почетных сидений вырезаны подвиги Одина и Тора, а стены увешаны пестрыми коврами и дорогим оружием. И сколько лиц — знакомых, веселых, уверенных. Ее благополучие было ограждено прочной каменной стеной, но все же Хельга не могла избавиться от беспокойства.
— Лучше бы поговорили о чем-нибудь другом! — шепнула она бабушке.
— Это было бы хорошо, — согласилась та. — Но эта война есть на самом деле, и тебе стоит привыкнуть к этому. Мы не знаем, что нас ждет, а если и знаем, то ничего не можем изменить.
Хельга не ответила. Слова бабушки почему-то показались ей обидными. Почему не можем изменить? Хельга знала немало саг и преданий о том, как даже очень доблестные люди становились жертвами злой судьбы, но не хотела им верить. Наверное, и Сигурд Убийца Дракона сумел бы что-нибудь поправить в несчастьях своей жизни, если бы очень захотел. Отец, Гудмод Горячий, Даг, Брендольв — такие красивые, сильные люди! Не может быть, чтобы судьба их была зла, а они не могли ничего изменить!
— А я уже слышал, что и у вас тут завелись немалые опасности! — весело сказал Брендольв. Хельга повернулась к нему и встретила задорный, блестящий в свете факела взгляд. — В наших местах завелись тролли, да?
Гости засмеялись: благодаря приезду самого Брендольва многие позабыли о происшествии с лошадью Кнёля, а теперь, когда вспомнили, событие показалось скорее смешным, чем тревожным.
— Ты прав, родич! — в противоречии с общим смехом сердито крикнул Ауднир, брат Гудмода. — Никто, кроме тролля, не смог бы так нагло отнять у людей добро! И я с ним посчитаюсь, будь это хоть великан!
Ответом ему был новый взрыв смеха: следовало понимать его как одобрение доблести Ауднира. Но он даже не улыбнулся. Ауднир был серьезным человеком. Младший сын, он унаследовал не так уж много из отцовского состояния, а хотел бы иметь все. Поэтому он неустанно копил богатство, каждое лето ездил торговать. Поговаривали, что он не стесняется и грабить встречных, но только тогда, когда его силы безусловно превосходят противника. Именно поэтому Ауднир не хвастался своей доблестью, и его за глаза звали Аудниром Очень Осторожным. Так же его можно было назвать и Аудниром9 Бережливым, так как ни единое зернышко у него не пропадало. Словом, он был полон решимости оправдать свое имя.
— Я тоже видел тролля! — подал голос один из гостей, когда смех поутих.
Гости с готовностью обернулись, надеясь еще посмеяться. Это заговорил Тран, один из мелких бондов, живущий поблизости от усадьбы — длинный худощавый человек с вытянутым лицом и жидкой рыжеватой бородкой. Вид у него был всегда грустный, но он считался человеком разумным и отвечающим за свои слова. Поэтому, если он сам наберется смелости открыть рот, его соглашались слушать даже на таких больших пирах.
— Где ты его видел? Не во сне? На Седловой горе? И он тебя тоже ограбил? — посыпались со всех сторон веселые расспросы.
— Нет. — Тран покачал головой, потом кивнул, так что поначалу было не очень ясно, на какой вопрос какой ответ он дает. — Да. Я видел тролля не на горе, а в поле, возле осинника. Он меня не ограбил, а просто украл немного брюквы. Вернее, это даже была троллиха. Со мной были Бротт и мать, они могут подтвердить. Они тоже видели. Это была троллиха — такая худая, маленькая, сгорбленная. И очень злобная. Она вытаскивала брюкву, когда мы подошли, а потом пустилась бежать. Так быстро, точно у нее три ноги. Моя мать видела, что на руках она держала ребенка… то есть тролленка. Маленького, сморщенного и с острыми ушками. Она обернулась на опушке и посмотрела на нас… Великий Один! Бротт потом до самого дома не мог слова сказать. У нее такие глаза… Такими глазами можно съесть.
Теперь никто не смеялся. Гридница молчала, и каждому виделась опушка осинника, зловещая фигура троллихи, пристальный и сумрачный взгляд иной жизни…
— Наверное, это жена того тролля, что ограбил тебя, Ауднир, — серьезно сказала среди тишины одна из гостий, Кольфинна из усадьбы Нордли — Северный Склон. — И у них тролленок. Раньше здесь таких не было. Целое семейство! И они поселились у нас!
Гости качали головами. Не слишком связный рассказ Трана показался очень убедительным. И никого не порадовали такие новости. Целое семейство троллей! Только этого не хватало!
— Правда, она если и взяла что-то, то совсем немного, — добавил Тран, будто хотел попросить извинения за троллиху. — Там было рассыпано на земле немного брюквы… И тронула она только самый верх.
— Но ты сжег эту брюкву? — строго спросила Мальгерд хозяйка. Тран грустно кивнул, и она добавила: — Нельзя есть ничего, к чему прикасались тролли. И трогать не надо!
— Я завтра же велю убрать с полей все овощи в усадьбу! — озабоченно сказала жена Гудмода, Оддхильд хозяйка. — Ведь там совсем рядом наше поле!
Гости одобрительно загудели, каждый стал прикидывать, как ему обезопасить свое собственное добро от троллей.
— Великий Один! — всплеснула руками еще одна женщина. — Да ведь тролли плодятся быстрее зайцев! Скоро у нас тут будет целая стая!
— Это они вылезли из-под камней, потому что йоль! — с видом знатока добавил Марульв Рукавица. Он всегда имел вид знатока, даже если говорил о том, что знает каждый ребенок. — Пока солнце слабое, троллям раздолье!
— Надо устроить облаву! — тут же предложил Тьодорм Шустрый, прозвище которого очень точно отражало его нрав, и вскочил на ноги, точно уже хотел бежать куда-то. — Прямо сейчас, пока нас собралось так много! Пойдем все вместе и прогоним троллей, пока они не успели расплодиться! Что скажете? Разве я плохо придумал?
— Это отлично придумано! — воскликнул Гудмод Горячий, и Тьодорм расцвел, видя, что его поддержал самый знатный из гостей. — Давненько мы не забавлялись охотой на троллей!
Гудмод засмеялся: он был человеком увлекающимся и легко загорался новой мыслью. Гости засмеялись тоже: подобных забав не бывало отроду. Но некоторые сидели с обеспокоенными лицами: новости казались неподходящим предметом для шуток.
— Не следует так торопиться! — подала голос Мальгерд хозяйка. Шутки шутками, на то и пир, но горячим головам нельзя позволять увлекаться. — И тем более во время йоля. Сейчас тролли сильнее людей. Подождем немного, пока солнце наберет силу.
— А тебе, Брендольв, после заморских походов какие-то жалкие тролли нипочем? — подзадорила своего товарища Хельга. Разговоры о троллях вызвали в ней восхитительную смесь ужаса и любопытства, и она только и вертела головой от одного говорившего к другому. Вот бы повидать хоть одного тролля! Хоть маленького!
— После заморских походов мне не очень-то верится в троллей! — с ласковой снисходительностью ответил ей Брендольв. Все-таки она еще совсем девочка! — Я повидал много всяких бед, которые есть на самом деле. И троллей я бы оставил пугливым детям.
Гридница обиженно промолчала. Не слишком ли сын Гудмода стал задирать нос после своих походов?
— Пока не увижу тролля своими глазами, не поверю, — добавил Брендольв.
— А кто же это был, по-твоему? — стали расспрашивать его.
— Какие-нибудь бродяги, беглецы с Севера, — пришел на помощь товарищу Даг. — Мало ли сейчас людей, которые из-за фьяллей потеряли дом и все добро? Им же надо где-то жить и что-то есть. А много ли они могут раздобыть в лесу зимой?
— Я еще удивился, что у вас тут так мало разбойников, — подхватил Брендольв. — Пока я плыл домой, я был готов услышать, что у вас тут ни одна дорога не спокойна и ни один погреб не чувствует себя в безопасности.
— За свои дороги и погреба мы сумеем постоять, — уверил его Хельги хёвдинг.
— Мы принимаем всех, кто просит гостеприимства, — негромко добавила Мальгерд хозяйка.
Гости загудели, стали переглядываться. Все видели беглецов с Квиттинского Севера, но не все принимали их. Многие, завидя у ворот изможденных путников с нелепыми остатками домашнего добра, совали им что-нибудь из еды и торопились спровадить подальше, отводя глаза с чувством брезгливой жалости, пока беда, как зараза, не перепрыгнула и на них. Лучше бы совсем не видеть этих, с севера! И больше боялись те, кому было больше терять. Ауднир насупился: он всех гнал прочь, приговаривая, что у него не гостиный двор. Ему было жаль еды для бесконечных побирушек, но еще больше он боялся, что те занесут в его дом свою страшную неудачу. То неприятное чувство ненадежности собственного благополучия, которое так мучило Хельгу, в том или ином виде испытывал каждый.
— Будет обидно, если это никакие не тролли! Мы лишимся славного подвига! — с видом притворной грусти протянул Равнир и подмигнул Хлодвейг, дочери Хринга Тощего, которая сидела к нему поближе.
Девушка улыбнулась, потому что привыкла слышать от Равнира что-нибудь забавное, но на ее миловидном румяном лице отражалось явное сомнение в его правоте. Да кому же в здравом уме нужны тролли!
— Нужно спросить у старой Трюмпы, тролли это или люди, — сказала Мальгерд хозяйка. — Уж она-то узнает. И тогда мы будем лучше знать, как нам обезопасить себя.
— Я уже думал об этом, — сказал Ауднир. — Уж я-то не упущу случая узнать, кому досталось мое добро! И он мне все вернет, до последнего зернышка!
— Эта старая Трюмпа не лучше тролля! — шепнула Кольфинна Хельге, и та кивнула в ответ.
— А скажи-ка, Брендольв, ведь это славный подвиг — прогнать или убить тролля? — сказал Равнир и подмигнул Брендольву. — Такого тебе и за морем совершать не приходилось, да?
— Это верно! — Брендольв засмеялся и подмигнул ему в ответ, а потом посмотрел на Хельгу. — Если здесь и правда завелся тролль, то я знаю кого-то, кто скоро отправиться на поиски!
— Я знаю даже двух таких, — подхватил Даг. — А заодно проверю, не ты ли притворяешься троллем, чтобы испытать доблесть добрых бондов.
Брендольв расхохотался, отчасти жалея, что сам не додумался, а теперь поздно.
— И меня! И меня! — Хельга радостно захлопала в ладоши, чувствуя, что такого забавного приключения в ее жизни еще не было. Как все же хорошо, что Брендольв вернулся!
Пир на усадьбе Тингфельт продолжался три дня, и эти три дня для Хельги слились в один, длинный и восхитительный день. С утра до ночи по всей усадьбе шевелился народ, везде звучали голоса, служанки суетились на кухне, в гриднице не убирали столов. Шум и радостная суматоха, непохожая на обычный порядок, наполняли душу Хельги восторгом, блаженным чувством, что жизнь сильно изменилась к лучшему и это навсегда. Это все равно что весна. Жители всей округи рады были свидеться и обменяться всеми новостями, какие у кого набрались. Кто-то летом путешествовал и теперь имел что рассказать; кто хвастался новыми нарядами, кто толковал сны; вечерами рассказывали саги и пели предания о богах, играли в тавлеи. Фроди Борода посватался к овдовевшей невестке Торхалля Синицы, и вечером отмечали обручение; Бьёрна Валежника помирили наконец-то с Арнхейдой хозяйкой из усадьбы Мелколесье, и они пообещали больше не топтать поля друг другу и не портить снасти. Мальчики и девочки старше двенадцати лет, взятые родителями в гости, целыми днями носились по усадьбе и вокруг, наполняя воздух криками и мельканием снежков. Даже ночью в покоях не смолкали разговоры вполголоса — находилось немало умельцев рассказывать страшные саги про мертвецов и еще больше охотников слушать. Усадьба Тингфельт жила дружно, и каждый, кто попадал сюда, с каждым вдохом впитывал в себя мир и расположение к людям. Оттого-то здесь никогда не ссорились, оттого-то все соседи так любили бывать здесь. Даже огонь здесь горел как-то по особенному: всех согревая, но никого не обжигая.
Хельга была бы рада, если бы йоль никогда не кончался. Но время проходит, гости разъезжаются, и остается только смотреть на солнце и считать дни до весеннего Праздника Дис, когда все это повторится на усадьбе Лаберг.
Из грустной задумчивости, которая неизбежно наступает после большого веселья, Хельгу вывела Сольвёр. Утром она отлучалась с усадьбы, а вернулась с таинственным и озабоченным видом.
— А я видела кое-кого, кто тащил лошадиный череп! — загадочно сообщила служанка.
— Кого? — Хельга тут же обернулась к ней. Лошадиный череп прямо наводил на мысль о колдовстве. — Куда тащил?
— Куда! — воскликнула Троа, другая служанка. Она шла с вымытыми деревянными ведрами для молока, но остановилась, поставила ведра на землю и воинственно уперла руки в бока. — Куда же еще, как не к старой Трюмпе? Кому еще у нас может понадобиться такое добро!
Работники, женщины, даже кое-кто из хирдманов подходили поближе, прислушивались. Трюмпой звали старуху, которая жила с двумя сыновьями и невесткой в самом дальнем конце фьорда. Она была колдуньей, да и вся семья ее зналась с нечистью, потому их сильно не любили. В другом месте колдунов давно бы прогнали прочь, но Хельги хёвдинг не разрешал этого делать. «Здесь — „мирная земля“! — говорил он. — Здесь находит приют каждый, кто в нем нуждается, и никого мы не будем гнать отсюда! Каждый имеет право жить, где хочет, пока не вредит другим.»
— А кто нес к ней череп? — спросил Даг. Брезгливо хмурясь, он все же не хотел пройти мимо: опасностью колдовства нельзя пренебрегать.
— Тот, кто обещал это сделать. Ауднир сын Гейрмода, — ответила Сольвёр и поджала губы. Дескать, вы можете сердиться и даже не верить, но я-то знаю, что сказала правду.
— Это верно! — согласилась Хельга. — Я помню, на пиру в самый первый день Ауднир обещал, что не оставит дела так. Он обещал, что прогонит троллей!
— Это обещал не один Ауднир! — без улыбки, а даже с некоторым беспокойством вставил Равнир (вот уж кто не проходил мимо, если собирались вместе хотя бы три человека). — Помнится, и Брендольв Морской Грабитель, и ты, Даг, тоже что-то такое говорили.
Хельга улыбнулась, опять услышав прозвище, которым Брендольв был награжден после своей недавней шутки. Но на самом деле ей было не до смеха. Даг с беспокойством посмотрел на сестру; у Хельги горели глаза, щеки разрумянились ярче, дыхание участилось, а внутренние концы бровей подрагивали, как крылья бабочки. Она уж слишком близко к сердцу принимала все эти события.
— Значит, Ауднир хочет колдовать! — опять заговорила Троа, и все ее круглое полное лицо ходило ходуном от сдерживаемого негодования. — До добра это не доведет! Когда в округе живут колдуны, это никого не доводит до добра! Если они кого невзлюбят, то могут погубить! И тогда прогонять их будет поздно! Я всегда говорила! И люди говорили! А наш хёвдинг не хочет слушать! Он, конечно, хороший хозяин и мудрый человек, — Троа бросила взгляд на хозяйского сына, имея в виду подтвердить свое уважение, — но многие скажут, что напрасно он позволяет Трюмпе и ее родне жить здесь!

Предыдущая страница 2 Следующая страница


3 Елизавета Дворецкая

Люди молчали, но по лицам было видно, что все согласны с Троа. А Хельга вдруг прижала ладони к щекам, с которых разом сошел румянец.
— Я слышу! — шепнула она, глядя на мерзлую грязь двора и не видя ничего. — Я слышу… Она поет… Она будит духов… Я слышу…
— Дождались! — мрачно бросил Равнир.
Сольвёр сделала движение, как будто хотела обнять Хельгу, и на лице ее было беспокойство, как при виде больного. Но Даг опередил девушку и обхватил сестру рукой за плечи. Хельга уткнулась лицом ему в грудь и затихла. Даг смотрел поверх ее головы на север, туда, где жила старая Трюмпа, и лицо его было таким суровым, словно перед усадьбой стояло целое полчище врагов. Подвижный и впечатлительный нрав Хельги имел еще одну особенность: она была необычайно чувствительна к переменам погоды, с солнечным затмениям, к обращению луны. И к колдовству. Пропетое за три горы отсюда заклинание эхом отзывалось в ее душе, и она дрожала, не в силах защититься от холодного ветра чужой недоброй воли.
Вершину фьорда венчала гора, которую так и называли — Вершина. Кое-где она поросла еловым лесом, но по большей части каменистые склоны оставались открыты, и даже трава здесь не росла. Поэтому вокруг Вершины никто не хотел селиться, поэтому старая Трюмпа, явившаяся сюда еще лет тридцать назад, еще пока муж ее был жив, выбрала это место для жилья. Никто не понимал, каким образом ее муж в одиночку, всего за одно лето, сумел построить избушку из толстых елей, которая стояла вот уже тридцать лет, низкой дверью на север10, похожей на провал беззубого старческого рта. Наверное, здесь не обошлось без колдовства. «Тролли ей помогали!» — говорили люди, и Хельга, бывало, смеялась, воображая несчастных остроухих троллей, изнемогающих под тяжестью огромных бревен. Никто не знал, как Трюмпа растила своих сыновей, и родниться с ними никто не хотел. Когда прошел слух, что один из них женился, все были уверены, что он взял в жены троллиху. Правда, кое-кто встречал его жену возле моря, но от разговоров она уклонялась, чем сильно укрепляла подозрения. И само собой понятно, что жители округи старались не приближаться к Вершине, где можно было встретить кого-то из этого семейства.
И только Ауднир Бережливый, младший брат Гудмода Горячего, изредка наведывался в жилище Трюмпы. Старуха действительно умела колдовать и могла помочь кое-чем: отыскать пропавшую корову, направить косяки рыбы прямо в сети. Она умела даже погонять болезнь от скотины, а если при этом заболевала лошадь у кого-то другого, то это Ауднира не заботило.
Сегодня он пришел уже во второй раз и принес то, что Трюмпа велела принести — лошадиный череп. Выставив из дома всех трех домочадцев и даже самого Ауднира, старуха села на пол возле очага, положила себе на колени ореховую жердь и особым ножом принялась царапать на ней заклинания. Длинные цепочки рун вились, как змеи, и самому Аудниру, когда он увидел работу старухи, стало не по себе. А Трюмпа была очень довольна: она всегда радовалась, когда Ауднир приходил к ней по делу и давал случай показать себя.
— Теперь-то троллям непоздоровится! — хихикала она, моргая красными веками без ресниц. На первый взгляд старуха не казалась зловещей, и только потом, когда разглядишь мелкую недобрую суетливость в ее морщинистом лице и движениях, становилось неприятно. — Теперь-то они узнают, как воровать чужих лошадей! А когда лошадь найдется, ты отдашь ее мне, да?
Моргая, Трюмпа повернулась к Аудниру и ловила его взгляд, но он торопливо кивнул, пряча глаза. Целая лошадь сначала показалась ему слишком большой платой за колдовство, но потом, когда пошли слухи, что тролли воруют овощи, он решил, что от них надо скорее избавляться, чтобы со временем убытки не превысили цену лошади.
Бормоча что-то, старая Трюмпа пошла со двора. В одной руке она несла лошадиный череп, а в другой волокла ореховую жердь. Конец длинной жерди царапал мерзлую землю, слышалось шуршание, будто ползет дракон. Небольшой, но очень опасный. Ауднир моргнул, затряс головой: ему вдруг показалось, что облик старухи — только морок, а на самом деле это какое-то совсем другое существо, нечеловеческое и опасное. Не стоило сюда приходить… И связываться с ней вообще не стоило… Тролли с ней, с лошадью… Лучше бы хёвдинг их прогнал… А не хочет — и не надо. Могут же все четверо, старуха с сыновьями и невесткой, случайно все вместе упасть в море? Еще как могут — склон крутой горы кончается обрывом…
Склон горы от избушки и до самой вершины представлял собой сплошную каменную пустошь. Старуха отошла уже довольно далеко и казалась совсем маленькой — вроде усталой старой мыши, за которой волочится длинный хвост. Неприятное чувство прошло, Ауднир нахмурился: нет, спускать троллям-грабителям нельзя. Пусть колдует. И лошади не жалко. Так и так ее не вернуть — если она не попадет к старухе, то останется у троллей. Пусть жрет, старая крыса. Может, подавится.
Ауднир колебался: пойти следом или не пойти? Как всякий достойный человек, он презирал колдовство, занятие злых женщин. Наряду с презрением в глубине души жила боязнь, а с боязнью боролось чувство хозяина, привыкшего проверять, как выполняется оплаченная работа. Ауднир шагнул вслед за старухой, но из-за угла дома вдруг выскользнула неслышная тень. Вздрогнув, Ауднир обернулся: это была невестка Трюмпы, та самая, что взялась неизвестно откуда.
— Не ходи туда, — негромко и невнятно, почти не двигая губам, обронила она. Голос ее звучал так глухо, что Ауднир едва разобрал слова. — Духи кинутся на первого, кто им попадется. Не нужно, чтобы это был ты. Тебе и так… Тебя погубит жадность. Напрасно ты все это затеял.
— Пошла прочь, троллиное отродье! — злобно бросил Ауднир. В нем закипела злоба, он готов был ударить негодяйку, но боялся прикоснуться к ней, как к змее.
Пряча глаза, женщина отступила назад. Она была маленького роста, худая, бледная, с невыразительным лицом и пугливыми глазами.
— Я вижу, — шепнула женщина и коротко глянула на Ауднира, но не в глаза, а на лоб, как будто там под волосами пряталась тайная печать.
Ауднир не успел спросить, что же она видит, как женщина опять опустила лицо и метнулась в дом. Да и пропади она пропадом со своими бреднями!
Раздраженно хмурясь, Ауднир посмотрел на склон горы. Трюмпа уже была на самой вершине и установила ореховую жердь, зажав нижний конец между большими камнями. Длинный лошадиный череп она надела на верхний конец, обернув его зубами к горловине фьорда. Ауднир содрогнулся: в этом черепе, оставшемся от сдохшего еще год назад рабочего коня, теперь были злые духи. Это они скалили крупные желтые зубы, это они норовили сожрать все, что дышит и движется там, внизу… Хотелось спрятаться куда-нибудь от этого оскала, от пустого взгляда сквозных глазниц, но войти в дом колдунов Ауднир не решался. Холодная слабость выползла откуда-то из живота и сковала его, и он стоял перед дверью, сжимая в ладони амулет, не в силах оторвать взгляда от черепа на жерди и маленькой серой фигурки, которая суетилась между камнями.
Старая Трюмпа тем временем набросила на голову полу своей грубой серой накидки и медленно двинулась вокруг жерди, направляясь против солнца. Через каждый мелкий шажок она останавливалась и топала ногами по земле, будто хотела разбудить что-то скрытое в темных каменных глубинах.
— Духи подземные, духи подгорные! — выкрикивала она, по повышая голос, то понижая, словно хотела голосом расшатать что-то огромное и неповоротливое. — Тролли лесные, племя камней! Зову вас, проснитесь! Услышьте меня! Зову на добычу, зову на поживу! Услышьте меня! Пусть тот, кто взял лошадь, не знает покоя! Гоните его, кусайте его! Рвите его! Пусть он бежит без оглядки, если сумеет! И нет вам покоя, подгорные тролли, пока он живет здесь! Я вас заклинаю именем Имира! Именем Видольва, и Видмейда, и Ангрбоды, и Сколля, и Гати! А кто ослушается меня, тот будет съеден Гармом11!
Старой колдунье не требовалось складывать особых заклинаний: она полагалась на силу вырезанных рун, на лошадиный череп и ореховое дерево, а еще больше на свою способность будить и направлять скрытые силы земли и камней. Она думала о духах гор — и приближалась к ним; она обращалась к ним — и они ее слышали; она приказывала — и они выполняли ее желание. А приказывать она умела только одно: беспокоить и гнать. Сама душа старухи была вечно беспокойна и голодна, и за долгие годы ненасытная колдунья хорошо научилась бросать свое беспокойство на другого — на человека, на зверя, на духа! Разлад — прилипчив, он везде найдет щелку! Он расшатает любую стену, он подроет любую гору! Он тоже вечно голоден, надо только позвать его и указать дорогу. Старуха звала, и тролли, слыша знакомый голос, визжали в жадном нетерпении: прежняя добыча доставляла им и новую.
Холодный пронзительный ветер загудел над вершиной, стал раскачивать лошадиный череп. Вокруг Трюмпы вились стаей невидимые существа, знакомые и неведомые, мнимо покорные и явно опасные. И уже она не властна была над вызванными силами; пробужденные, теперь они кружили ее в своем хороводе, и она кричала, не помня себя, как часть чужого мира: холодного, бессмысленного, жадного, как лавина из снега и камня.
Ауднир смотрел от дверей избушки, как старуха мечется и прыгает вокруг жерди, точно в нее вселился тролль. Нет, сотня троллей! Ему хотелось закрыться руками от ветра, режущего, бросающего дрожь в каждый сустав, словно в нем летят все недуги, какие только есть. Ветер доносил обрывки пронзительных криков, но это был не голос Трюмпы. В них смешалось множество голосов, резких и визгливых, точно целая свора троллей готова накинуться на жалких человечишек, которые добровольно отдали себя в ее власть.
Да, но он-то пришел сюда не за тем, чтобы любоваться судорогами безумной старухи и слушать ее тошнотворные завывания! Хватит. С усилием стряхнув оцепенение и взяв себя в руки, Ауднир повернулся и пошел прочь от избушки, словно спохватился и удивился, зачем оставался тут так долго. Можно не сомневаться: если Трюмпа берется за колдовство, то делает дело как следует. Ауднир все ускорял шаг, едва сдерживаясь, чтобы не побежать. Вслед ему скалил зубы лошадиный череп и раскачивался, угрожая пуститься вдогонку.
Внезапно налетевший ветер рванул крышу, избушка содрогнулась. Атла вздрогнула тоже, как будто составляла одно целое со своим случайным пристанищем. Выронив ложку, которой мешала в котелке, она судорожным движением обернулась к двери: показалось, что прямо сейчас в избушку ворвется что-то огромное и страшное. Вальгард, дремавший на своей лежанке, открыл глаза и сел, резко втянул ноздрями воздух. Все это: шквал ветра, содрогание избушки, движение людей — составило один общий порыв, дрожь единого существа, которое чувствует близкую опасность.
Сильный сквозняк пробирал до костей, дым очага пригнуло к полу. Опомнившись, Атла бросилась к двери, на ходу стараясь плотнее запахнуть полысевшую накидку. Схватившись за холодный чурбачок, заменявший здесь дверное кольцо, она дернула дверь на себя, чтобы получше захлопнуть, бросила беглый взгляд наружу. Там было не светло и не темно, а как-то серо. Едва миновал полдень, но небо погасло, деревья дрожали, точно боролись с кем-то невидимым. Издалека катился вал ревущего ветра, хотелось пригнуться, закрыть голову руками. Испуг мешался с недоумением, и Атла стояла, держась за приоткрытую дверь и стараясь понять, в чем же дело. Странные бури у них на побережье…
«Старик идет!» — вспомнился навязчивый недавний страх, и Атле захотелось вжать голову в плечи. Она боялась глянуть вверх — а вдруг там уже нависла, заслоняя небо, серая громада Старика в развевающемся плаще, жадного до жертв Повелителя Битв, догнавшего их и здесь?
А на полянке перед избушкой прямо на снегу сидело что-то серое, живое. В глаза Атле бросилась круглая голова, знакомое лицо с обвислыми бледными щечками… Тот самый тролль, которого она встретила в лесу, сидел в трех шагах перед дверью и таращил на нее круглые бессмысленные глаза. Только теперь на нем не было шапчонки, и над серой, ржаво отливающей рыжиной шерстью, заменявшей ему волосы, поднимались торчком два длинных и тонких заячьих уха…
Увидев Атлу, тролль пошевелился. Невероятным усилием она дернулась, всем существом стремясь назад, в избушку, но не могла двинуться. Тролль суетливо и поспешно поднялся на ноги, шагнул к избушке, поднял вверх руки, и Атле померещились вместо рук заячьи лапы. Дрожа крупной дрожью, тролль подпрыгнул на месте, и на его серой морде было дикое выражение: он словно бы хотел напугать Атлу, но в то же время сам боялся ее до жути. Тролль выглядел так нелепо, что Атла не верила, что все это происходит на самом деле. Ее челюсть судорожно дернулась, обозначая то ли смех, то ли рыданье, горло сжала судорога. Тролль явился сюда не по своей воле, а чья-то сила пригнала его и держала за шиворот, не давая убежать. Не думая, только глядя на тролля застывшим от ужаса взглядом, Атла как-то разом почувствовала все это. Дикий страх перед этой невидимой силой затопил душу.
А сила была уже здесь. Это она раскачивала деревья, она несла в лицо колючий невидимый снег, она ревела и гудела в небе, бешено мчала облака. У нее нет лица, и она — везде.
— Вот чего придумали! — буркнул рядом знакомый голос, и сильная рука отшвырнула Атлу от порога назад, в глубину избушки. — Сожри вас всех Фенрир!
Вальгард шагнул через порог наружу, и в руках у него был щит, который он вынес из погибающей усадьбы Перекресток. Не обращая внимания на тролля, не сгибаясь под ветром, он сделал несколько шагов вперед, поднял щит перед собой. Разрезанный надвое ветер завизжал, завертелся вокруг Вальгарда, кусая его сотней ртов и не в силах причинить вреда. Горячие зола и пепел с погасшего очага слепящим вихрем кружились по избушке, Атла закрывала лицо руками, но не могла отвести взгляда от Вальгарда и следила за ним через щелочку между пальцами. Она сидела на полу перед очагом, и снизу мощная фигура Вальгарда за порогом казалась исполински огромной. Он был как великан, вышедший на бой с великаном, и щит в его руках вызывал в памяти саги о битвах богов.
Истошно визжащий ветер через раскрытую дверь врывался в избушку, и вместе с ветром до слуха сжавшейся и дрожащей Атлы стали долетать еще какие-то неразборчивые, но могучие звуки. И постепенно до нее дошло, что это Вальгард поет. Его голос был так же могуч и дик, как ветер. В этой песне сверкали острые копья молний и проносились тяжелые щиты туч; здесь были стрелы дождей и жаркое дыхание грома. Вальгард ревел и выл, как выла и ревела буря, он грохотал и хохотал, так что жизнь и нежить в испуге пятились, отступали. Теперь Атла почти не дрожала, а просто ждала: она поверила, что Вальгард справится с той силой, которая обрушилась на них неведомо откуда.
В усадьбе Перекресток его звали Вальгард Певец. Женщины посмеивались: никто и никогда не слышал, чтобы он пел. Глупые! Его песни предназначались не для них.
Постепенно ветер утих. Песня Вальгарда тесно переплелась с ним, связала, скрутила и унесла куда-то прочь. Напряженно ловя слухом ее отзвуки, Атла не сразу заметила, как Вальгард вернулся в избушку. Тяжелые шаги вдруг бухнули прямо у нее над головой; вздрогнув, она отшатнулась от нависшей темной исполинской фигуры. Сейчас Вальгард казался чужим и страшным, почти неузнаваемым. Как испуганный зверек, Атла проворно отползла в дальний угол, чтобы великан ненароком не растоптал ее.
— Больше не будут так забавляться, — сказал Вальгард, опуская щит на пол в углу.
— Кто? — осмелилась подать голос Атла. Теперь, когда все успокоилось, недавний ужас казался невероятным. Уж не померещилось ли ей это все?
— Тот, кто вздумал разбудить всю эту стаю бешеных волков, — ответил Вальгард и сел на лавку, стал шевелить палкой в погасших углях. — Не знаю.
Вспыхнуло несколько искр, потянулся дымок. Атла глубоко вздохнула: человек сидит на лавке и помешивает палкой в очаге. Никаких великанов!
— Не знаю, — вполне по-человечески повторил Вальгард. — Кому-то мы помешали. А в этой земле смирные духи. Тут тихо. Кто-то их разбудил и силой послал на нас.
— А теперь? — недоверчиво спросила Атла.
— А я их послал обратно, — просто ответил Вальгард, будто говорил о самом обыденном деле. — На того, кто все это затеял. Будет знать.
— И правильно! — удовлетворенно одобрила Атла. Ей вспомнились фьялли: хорошо бы все беды этой войны послать на тех, кто ее затеял! Если бы нашелся кто-то достаточно сильный…
Взяв несколько маленьких поленьев, Атла принялась устраивать новый огонь взамен потухшего. Померещилось ей это, не померещилось — если много об этом думать, то уж точно сойдешь с ума!
— Послушай, а ты не великан? — поколебавшись, все же спросила Атла и снизу глянула в спокойное лицо Вальгарда.
Он выглядел усталым, веки опустились, и даже морщины на лбу углубились. А может, просто в полутьме так казалось.
— Нет, — коротко ответил он, не открывая глаз. — Был бы я великан…
«… я бы им еще не то показал!» — слышалось в умолчании. Атла деловито раздувала огонь, стараясь как-то примириться с мыслью, что рядом с ней живет если не великан, то кто-то весьма на него похожий. После первой растерянности эта мысль даже порадовала ее: внезапно она оказалась хозяйкой гораздо большего богатства, чем то, на что рассчитывала. Ни троллей, ни даже здешних жителей с таким товарищем можно не бояться.
Бояться самого Вальгарда Атле не приходило в голову. Она долго жила рядом с ним еще на усадьбе Перекресток и привыкла считать за своего.
«И все же надо отсюда уходить!» — внезапно сказал голос внутри нее, и она молча кивнула. Вот только подсказал бы кто-нибудь куда.
Весь вечер Хельга не знала покоя и чувствовала себя больной. У нее кружилась голова, мелкая дрожь сбивала дыхание, непонятное беспокойство не давало сидеть на месте, но при любом движении ее охватывало ощущение, что она падает в бездонную пропасть.
— Я пойду и разберусь с этой старой колдуньей! — возмущался Даг. — Отец, я возьму человек десять, и мы прогоним этих колдунов! А дом их сожжем! Я помню, что ты говорил про «мирную землю», но это уже чересчур! Нельзя стерпеть, что Хельга из-за них заболела!
— Подожди, это дело надо как следует обдумать! — уговаривал сына хёвдинг, который никогда и ничего не делал впопыхах. — Прогнать колдунов нужно, но как бы от этого не стало хуже! А убивать их надо умело — иначе после смерти они наделают еще больше вреда! Надо послать к вашему деду Сигурду посоветоваться.
— Так что же, сидеть и ждать, пока Хельге станет совсем плохо! Ты слышал, на тинге рассказывали, у одного человека с Запада колдуны своими заклинаниями погубили сына? Он только вышел за порог, как упал мертвым от их заклинаний!
— Поезжайте к Гудмоду! — посоветовала Мальгерд хозяйка. — Пусть он поговорит со своим братом и выяснит, что за брагу он там заваривает вместе со старой Трюмпой! Конечно, Гудмод и сам не великий мудрец, но Оддхильд должна понимать, что шутки с колдовством до добра не доводят. Она умная женщина. Только, Хельги, не говори ей всего этого прямо, а так подведи, будто она сама догадалась. А то она назло мне сделает все наоборот. Ты же ее знаешь.
— Надо совсем сойти с ума, чтобы связываться с колдунами! — негодовал Даг, в глазах которого Ауднир был не меньше виноват в нездоровье Хельги, чем сама старая Трюмпа. — У них, как видно, вся семья такая — не в своем уме! Один притворяется морским конунгом и думает, что это очень смешно, другой корчит из себя великого колдуна! О чем они только думают!
— Тише, сын мой! — Хельги хёвдинг положил руку на плечо Дагу, который был выше его на целую голову. — Твое возмущение понятно, но не скажи ничего такого им самим. Что бы ни случилось, с Лабергом мы должны жить мирно. Ты сам знаешь, что это за род и сколько он весит на восточном побережье.
— Значит, их предки были умнее! — непримиримо отозвался Даг. Он волнения и негодования он разрумянился, его глаза сердито сузились и спрятались в такие щелочки, что даже их цвета нельзя было бы разглядеть. — И умели добывать славу на самом деле, собственными заслугами, а не дурацкими шуточками и не женским колдовством!
— Ничего! — утешила его бабушка. — В конце концов каждый получит то, что заслужил. При жизни или после смерти, но каждый получит свое.
Даг не ответил. У него хватало благоразумия держать свое мнение при себе, когда высказывать его было неуместно. Но, судя по выражению его лица, заслуженное родом из Лаберга будущее представлялось ему незавидным.
В усадьбу Лаберг хёвдинг с сыном отправились наутро. К этому времени Хельга почти успокоилась, но вчерашняя дрожь еще жила где-то в глубине.
— Скажи Брендольву, чтобы заезжал в гости! — просила она Дага. После наплыва гостей во время йоля будничное течение дней казалось особенно скучным.
Провожая отца и брата, Хельга добрела до берега моря и долго стояла на мысу, глядя вслед удаляющимся всадникам. Но вот они скрылись за выступом прибрежных скал, последнее человеческое движение растворилось в покачивании еловых лап. А ели все не могли успокоиться, трясли зелеными рукавами под порывами влажного морского ветра — то ли прощались, то ли подавали знак… Хельга следила за их суетой, пока не устали глаза, но так и не поняла. А ели все махали руками, и это движение стало казаться одноообразной, бессмысленной.
Хельга огляделась вдруг и внезапно ощутила себя одинокой. Вернее, непохожей на все, что вокруг. Все было знакомо ей с детства: и море, шуршащее ледяной крошкой в полосе прибоя, и коричневые мокрые скалы, и огромные валуны, широкой полосой лежащие на песке, как спящее стало тюленей. По спинам «тюленей» можно уйти далеко-далеко, ни разу не ступив на песок. Меж валунами кое-где торчали тонкие метелки колючего шиповника, выше по берегу начинался ельник, а дальше горбили мохнатые спины прибрежные холмы, тоже похожие на заснувших зверей… Неживые создания вовсе не казались Хельге мертвыми — они только заснули в ожидании своего часа. И она слышала их дыхание — глубокое, очень ровное и очень медленное. Сон, рассчитанный на долгие-долгие века, жизнь, измеряемая иными мерами времени… Что такое человеческий век рядом с веком камня? И, наверное, человеческая беготня с места на место елям и валунам кажется бессмысленной.
Вдоль моря пролетел крупный черный ворон. Он держался точно над полосой прибоя, как страж, обходящий границу. Медленно взмахивая крыльями, вестник Одина ловил потоки морского ветра, и почему-то смотрел вслед уехавшим. Увидеть ворона, следующего за путниками — добрый знак. Хельга помахала рукой вслед птице, по-детски, бессознательно приветствуя в ней Отца Богов.
Ах, как хорошо валунам и елкам — им незачем торопиться жить, они не ссорятся, не воюют… Зачем же Ауднир потащил к Трюмпе лошадиный череп? — ломала голову Хельга, уже не глядя по сторонам. В глазах обитателей Хравнефьорда старая Трюмпа была воплощением всего самого темного и злого, и даже думать о ней казалось опасным. Лучше бы Аудниру к ней не ходить! Сумеет ли Хельги хёвдинг отговорить его? Если еще не поздно… Хельга тревожилась за исход их поездки и всем сердцем желала, чтобы отец нашел средство поправить дело. Но бесполезно было бы спрашивать, что именно она считает нужным «поправить». Жадность Ауднира, который из-за несчастной лошади готов разбудить духов земли и неба и сам Мировой Ясень поставить с корней на крону? Войну, во время которой отовсюду выползает худшее, что только есть в людях и нелюдях? Мир, в котором это худшее существует и лезет на глаза охотнее хорошего? Или мы лучше его замечаем?
Хельга вздохнула, посмотрела вдаль. Ее внимание привлекло движение на берегу: из-за кустов шиповника меж валунами показалась высокая человеческая фигура. С первого взгляда Хельга не узнала пришельца и посмотрела внимательнее, недоверчиво моргая. Откуда в Хравнефьорде возьмется незнакомый? Кораблей никаких не приходило…
Пришелец был высок ростом, худощав, блестящие черные волосы были зачесаны ото лба назад и лежали очень гладко. Он кутался в широкий черный плащ, под которым не виднелось ни оружия, ни дорожного мешка. Его лицо со впалыми щеками и удивительно густыми черными бровями было спокойно, он шагал размеренно, и только ветер беспокойно трепал полы черного плаща.
Хельга заинтересованно шагнула вперед. Пришелец направлялся прямо к ней. Чем ближе он подходил, тем выше ростом казался; Хельга еще никогда не встречала такого высокого человека.
— Да хранят боги твой путь! — торопливо воскликнула она. — Кто ты такой?
— Боги хранят тебя, Хельга дочь Хельги! — ответил пришелец и остановился в трех шагах перед ней. — Зови меня Хравном, другого имени у меня нет.
Его отрывистый голос резанул уши и показался похожим на крик ворона: что ни говори, а имя у незнакомца оказалось подходящее12. А облик его настолько поразил Хельгу, что она рассматривала нового знакомого, не спросив даже, откуда он ее знает и откуда он вообще взялся. В его лице было что-то странное, какая-то неподвижность в чертах, как у спящего, хотя глаза были открыты и живо блестели. У Хравна были умные глаза, но Хельга почему-то вспомнила помешанного Фюри, сына одного из соседей, который жил зиму и лето на дальнем пастбище. Почти то же выражение — внешнее спокойствие и внутренняя жизнь, совсем не похожая на общую и непонятная никому. Только помешанный Фюри и сам никого не понимал, а Хельга была уверена, что Хравн понимает ее отлично. Почему же она его не знает? Может, он тоже живет на дальнем пастбище…
— Я видел, как уехали твои отец и брат, — продолжал Хравн. — С ними ничего не случится, а вот тебе не стоит ходить здесь одной.
— Почему?
Эти слова удивили Хельгу: она не привыкла бояться чего-нибудь возле своего дома.
— Потому что сейчас тут стало неспокойно, — ответил Хравн.
У Хельги что-то дрогнуло внутри. Она всегда была чутка к настроению собеседника, а Хравн излучал тревогу. Не угрозу, а именно тревогу, точно видел опасность, грозящую ей, Хельге. Ей хотелось оглядеться по сторонам в поисках этой неведомой опасности, но Хравн не отпускал ее взгляда ни на мгновение. В его неподвижном, четком лице пряталась восхитительная, волнующая тайна и мучила Хельгу своей неразгаданностью. Казалось, что прямой крупный нос, жестко сомкнутый рот, твердый подбородок есть только оболочка, а из-под всего этого тайно смотрит какой-то совсем другой взгляд. Брови Хравна были надломлены ближе к внешнему краю и загибались вниз дальше, чем у всех. Из-за этого глаза были обрисованы четче и властно притягивали к себе взгляд.
— Хельги хёвдинг поздновато собрался в дорогу — Ауднир уже сделал свое дело, — добавил Хравн. — Старая Трюмпа разбудила духов.
— Разбудила духов? — ахнула Хельга.
Хравн кивнул, но Хельге и не требовалось подтверждений. Со вчерашнего дня ее тревожило смутное ощущение, что в мире за низкой каменной стеной усадьбы что-то изменилось. И сейчас она вдруг прозрела, точно Хравн распахнул дверь и впустил свет в темный дом. Опоры мира пошатнулись. Лес, земля, горы, даже само море утратили покой; их существо волновалось, двигалось, неясные силы искали выхода. И ветер вдруг загудел по-иному: в нем слышалось трудное, лихорадочное дыхание больного побережья. Вокруг царил разлад, и Хельга слышала его в каждом дрожании ветки. Где-то здесь невидимо бродили духи, разбуженные и не нашедшие применения своим силам. «Спящие тюлени» на песчаной полосе зашевелились в сумеречных тенях, готовые проснуться и сдвинуться с места, горы дрогнули и круче выгнули спины, собираясь потянуться, подняться… Хельга ахнула, тряхнула головой: все пропало, успокоилось. Но она не верила этому покою.
— Что же это? — торопливо воскликнула она, надеясь, что Хравн что-нибудь ей объяснит. — Я знаю, я их слышу! Они проснулись! Что же будет?
— Они ищут себе поживы! — перебил ее Хравн. Его крылатые брови подрагивали, высокий выпуклый лоб морщился от усилия, точно он с трудом подбирал слова. Слова, но не мысли. Хельга твердо знала, что ему есть что сказать, и она с настоятельным терпением следила за его прерывистой речью. — И они нашли старую Трюмпу. Те, на кого она думала натравить духов, оказались сильнее и послали духов обратно. Теперь духи вцепились в Трюмпу и терзают ее. Они съедят ее и тогда бросятся на остальных.
Его черные глаза при этом смотрели так серьезно и тревожно, точно он хотел сказать ей больше, чем мог. Он чего-то хотел от нее, то ли подталкивал к какой-то мысли, то ли ждал вопроса. Хельгу пробирала дрожь от мучительного желания понять, что же все это означает. Эта дрожь поднималась откуда-то изнутри все то время, что Хравн стоял рядом с ней, и сейчас так выросла, что Хельге было трудно дышать. Она уже видела всех этих духов — неясные, туманные вихри, неукротимые и опасные. Горы сдвинутся с места… «Солнце черно; земли канули в море. Звезды срываются вниз с вышины…» — запело в памяти древнее пророчество, и опять возник вопрос, полный ужаса и недоверия: неужели это — про нас?
— Но что же делать? — с мольбой спросила Хельга, моля избавить ее от страшных видений. — Кто же теперь их уймет? Только тот, кто вызвал?
— Нет, почему же? — Хравн слегка дернул плечом вверх, и это движение показалось Хельге странным. Она не знала почему — просто люди так не делают. — Унять их может кто угодно. Главное, чтобы хватило сил.
— А у кого хватит? — спросила Хельга. Она не очень-то понимала, что говорит: сейчас и вокруг нее, и внутри нее происходило что-то настолько странное, что она не могла опомниться. Неясное, но грозное движение сил захватило и ее.
— Вот это и нужно выяснить, — сказал Хравн и посмотрел прямо ей в глаза. — Хватит ли у кого-нибудь…
Хельга содрогнулась. Глаза Хравна были совсем черными и глубокими, как Нифльхель, мир мертвого мрака, где текут темные реки. У них не было дна, потому что они были окнами в какие-то иные, непостижимые миры. На первый взгляд, обыкновенный человек лет тридцати, только очень смуглый и черноволосый, но мало ли откуда он родом? Но чем дольше Хельга смотрела на Хравна, тем больше, казалось, видела: так бывает, если вглядываешься в глубокую, но чистую и прозрачную воду. Сначала не видишь ничего, кроме висячей и зыбучей тьмы, а потом взгляд погружается в нее, и она проясняется, ты видишь все более глубокие слои и наконец можешь разглядеть даже дно, камни, коряги… Здесь до дна было слишком далеко, но Хельгу переполняло чувство близости чего-то необычного, восхитительное и пугающее одновременно. Рядом с ней стоял не просто человек, а мощный источник каких-то иных сил. Но она чувствовала не страх, а томительное желание проникнуть в эту тайну, узнать, понять. И разгадка казалась так близка…
— Для начала попробуйте узнать, что же за тролли явились к нам и поселились на Седловой горе, — сказал Хравн, без слов поняв ее вопросы. — Для этого не нужно много народу. Пусть пойдут те, кто не хочет сидеть и смирно ждать своей судьбы. А уж там все будет зависеть от вас. Как вы себя покажете…
— А там что-то очень страшное? — спросила Хельга. Вопрос прозвучал совсем по-детски, но рядом с Хравном она ощущала себя маленьким и глупым ребенком. Никакие ему не тридцать лет… А сколько? Он сказал, для начала? Значит, потом можно будет узнать и больше?
— Страшное? — озадаченно повторил Хравн. Он как будто не знал этого слова, потому что для него самого на свете не существует ничего страшного. — Это как поглядеть. На землю квиттов пришла вражда. Если она победит — вот тогда и будет страшно. Тогда весной вместо поля тинга здесь будет поле битвы. А если люди победят ее — тогда…
— Что — тогда? — жадно подхватила Хельга. Это — самое главное. Тайны Нифльхель могут подождать.
— Тогда можно будет жить дальше, — просто ответил Хравн. — Ваша судьба ждет вас в избушке на Седловой горе. Ты знаешь эту избушку?
Хельга кивнула.
— Если понадобится, я укажу вам дорогу, — пообещал Хравн, как будто уже знал, и кто пойдет, и что при этом случится.
Вдоль берега плыла рыбачья лодочка — достаточно близко, чтобы Хельга мимоходом узнала Торда рыбака с сыном. По привычке она помахала рукой, Сквальп ответил тем же. Хравн даже не обернулся. Глядя на море, Хельга чувствовала на своем лице его внимательный, пристальный взгляд, и ей было неуютно, точно он видел ее насквозь. Вдруг она ощутила усталость от этой беседы. Именно при нем на нее обрушились все эти непонятные, мощные ощущения, точно она внезапно стала сердцем, через которое непрестанными толчками проходит кровь всего побережья. А быть сердцем так тяжело!
— Ты устала, — тихо сказал Хравн, и Хельга даже не удивилась, что он знает об этом. — Да, много видеть — тяжело. Приходится брать на себя жизнь всего, что видишь. Постарайся брать себе побольше света — он придает немалых сил.
— Света? — повторила Хельга.
Хравн молча окинул взглядом небо, море, лес. Едва он отвел глаза от ее лица, как Хельге сразу стало спокойнее, она вздохнула легче, но тут же ее наполнило ощущение близкой потери. Как будто она стоит над обрывом и держит в руках что-то очень дорогое, что вот-вот полетит в холодные бездонные волны…
Хравн снова посмотрел на нее, и Хельга без слов поняла: больше ничего он не может ей сказать. Хотел бы, но не может. Он не знает подходящих слов, а может быть, она не поймет. Ей было больше нечего ждать от этой странной встречи и все же не хотелось расставаться с ним. Они стояли друг против друга и молчали, и почему-то Хельга знала, что Хравн тоже медлит с прощанием. Ей было приятно это сознание, но оно же тревожило. Все в Хравне было непонятно, и рядом с ним Хельга перестала понимать себя.
— Ты — теплая, — вдруг сказал Хравн, понизив голос почти до шепота, и Хельга задрожала.
Сильное биение огромного сердца вдруг сменилось тихим, робким, но особенно глубоко проникающим трепетом. Хравн протянул узкую смуглую руку и коснулся ее руки, слегка погладил пальцы и тут же оставил. Хельга стояла застыв, не имея сил двинуться, точно он наложил на нее чары неподвижности, и даже не поняла, холодной или горячей ей показалась его рука. Она была рядом и притом где-то далеко. Коснулся ли он ее на самом деле?
— Если ты очень захочешь увидеть меня снова — позови, — так же тихо сказал Хравн. — И не бойся меня. Я беру только то, что мне хотят отдать. И чем больше мне отдают, тем богаче становятся.
Хельга наконец подняла глаза и посмотрела ему в лицо. Оно оставалось застывшим, почти нечеловеческим, но вдруг вызвало в ней желание как-то помочь ему. Но чем и в чем? В груди Хельги шевелилось какое-то теплое чувство к этому странному человеку, силы ее души были устремлены к нему, но не знали, по какой дороге им идти. Хравн опустил глаза и молчал, прислушиваясь к чему-то, и Хельге показалось, что он похож на путника, долго блуждавшего по холоду и ненадолго остановившегося у чужого огня. Надо идти дальше, но чудесное ласковое тепло не пускает, обволакивет мягкими волнами, держит в плену, который предпочтешь любой свободе…
— Иди домой, — вдруг сказал Хравн и отступил от нее на шаг. Хельга тоже отшатнулась, торопясь порвать эту непонятную связь, пока еще можно, а он продолжал, глядя в землю под ногами, и голос его звучал глухо. — Я провожу тебя… Не оглядывайся, но до дома с тобой ничего не случится. А больше не выходи за ворота одна. И помни — пока духи не вцепились в каждого, как в старую Трюмпу, с ними нужно бороться. Реку нужно останавливать в истоках. Попробуйте. А сейчас иди. Иди!
Хравн прижал руку ко лбу, прямые черты его лица болезненно исказились, и Хельга поняла, что ей нужно бежать отсюда со всех ног, потому что ее присутствие чем-то мучит его. И она побежала — не простившись, не оглянувшись. Она бежала знакомой тропой вдоль берега, потом от моря по долине к усадьбе, и ей казалось, что каждое дерево оглядывается ей вслед, каждый камень провожает ее глазами, и все они шепчут, шепчут непонятными языками все о том же, о чем она говорила с Хравном. И о них двоих, об их странной встрече на берегу шепчут тоже. И этот шепот подхватывает вся земля, все девять миров Низа, Середины и Верха, и всем почему-то есть дело до нее, маленькой Хельги из усадьбы Тингфельт, хотя Тингфельт, Квиттинский Восток, да и сам Квиттинг — не такие уж важные птицы в просторах девяти миров. Хельга задыхалась, прижимала кулак к сердцу, чтобы оно не выскочило, но не могла убежать от этих невидимых взглядов, от этого неслышного шепота.
Перед воротами усадьбы Хельга остановилась, постаралась отдышаться, скрыть свое волнение. Она и не хотела никому ничего объяснять — у нее появилась важная тайна, принадлежащая только ей. Прошли те времена, когда она видела в воде лица морских великанш и с детской непосредственностью тут же всем рассказывала об этом — домочадцы только посмеивались и называли ее выдумщицей. Больше она не хотела этого.
Когда она вошла в кухню, Торд рыбак с сыном еще сидели среди челяди.
— Добрый день тебе, госпожа! — Сквальп смущенно ухмыльнулся, как всегда при встрече с ней, и поклонился.
— Мы видели, как хёвдинг проезжал по берегу, — подхватил Торд рыбак. — Наверное, скоро он вернется, и тебе не придется гулять одной.
— А разве вы не видели… — начала Хельга и запнулась. Она и сама догадалась, что не видели. Хравна не мог видеть никто, кроме нее. Он принадлежал ей, как сон, как мечта…
— Да, невесело гулять зимой! — вздохнул Торд. — На всем берегу — ни единой живой души. Только ворон пролетел — и никого. То ли дело весной! После Праздника Дис начнется гулянье — тогда уж тебе, девушка, не придется скучать!
— Вот тогда мы попляшем! Смотри, Сольвёр, я не позволю, чтобы этот увалень, Арне Бычок, опять увел тебя из-под носа, как в прошлом году! — воскликнул Равнир.
— Из-под такого носа трудно увести! — фыркнула какая-то из женщин. — Бежать придется целый перестрел.
Равнир встал на защиту своего носа, домочадцы засмеялись, заговорили, стали вспоминать прошлогодние «кукушкины гулянья»13 и загодя радоваться предстоящим. То и дело кто-то поглядывал на Хельгу, она слышала имя Брендольва, но только улыбалась в ответ, не понимая ни слова. Здесь, дома, возле очага, в родном и нерушимо надежном кругу домочадцев, на нее вдруг снова повеяло свежим ветром с моря, запахом волны, дальнего ельника, холодных влажных валунов. Этот ветер пришел с ней сюда, она принесла его в сердце. И на ветру парил, расправив крыльями руки под черным плащом, смуглый худощавый человек с густыми черными бровями. Нет, не человек. Возле очага, среди живых людей и надежных, знакомых предметов Хельга со всей ясностью осознала, что ее новый знакомый — совсем не такой. Он был духом этого берега, этих камней и деревьев. И Торд со Сквальпом не видели его. Только ворон полетел, и больше ни одной живой души… Только ворон…
К вечеру Хельги хёвдинг и Даг вернулись. С ними приехал и Брендольв, и Хельга ничуть не удивилась, увидев его.
— Говорят, Трюмпа заболела! — весело и возбужденно рассказывал он. — Какой-то бонд приходил, он говорит, что к нему приходил кто-то из сынков этой старой троллихи и просил молока. Говорит, на нее напали духи, которых она вызвала!
— Так ей и надо! — сказал Орре управитель.
Новости были выслушаны домочадцами Тингфельта скорее с удовлетворением, чем с сочувствием: всем очень понравилось то, что колдовство Трюмпы навлекло беду на ее собственную голову.
— Кто роет могилу другому, ложится в нее сам! — заговорили во дворе.
— Вот тебе и колдовство!
— Так оно и бывает!
— Я всегда говорила!
— Плоховато старуха умеет колдовать! — усмехнулся Равнир и обнял Сольвёр, которая выглядела слишком испуганной, чтобы сопротивляться.
— Ну уж теперь-то мы разберемся, что там такое! — бодро говорил Брендольв. — Тролли это, не тролли — теперь им недолго здесь оставаться!
Брендольв был явно рад, что все так получилось. После заморских походов он опасался заскучать дома, где даже пьяных драк на пирах не случается. Тролли это, не тролли — поход даст случай прославиться, а это главное! Приобретя немало взрослого опыта, Брендольв оставался тщеславен, как двенадцатилетний подросток, которого только что опоясали мечом. Ему нетерпелось скорее отправиться на поиски, и он даже злился на Дага, который принялся готовиться к походу с обычной обстоятельностью.
— Неизвестно, сколько нам придется их искать, — рассудительно приговаривал сын Хельги хёвдинга. Ему даже нравилось нарочитой неторопливостью дразнить Брендольва, который так и горел жаждой новых дурацких подвигов. — И одеяла, и еда пригодятся. Лучше взять побольше, чем голодать и мерзнуть. И вообще зря ты хочешь идти вдвоем. Лучше взять еще человек десять — не помешает…
— Много людей брать не надо, — возразила Хельга, вспомнив слова Хравна. — А я пойду с вами.
— А ты не пойдешь, — миролюбиво, но твердо ответил Брендольв. — Биться с троллями — занятие не для девушек. Мы привезем тебе в подарок их головы. Хорошо? — И он подмигнул, надеясь, что этим уладил дело.
— Нет, я пойду. — Не заметив, Хельга кивнула так же спокойно и так же твердо. — Без меня вы их не найдете.
«Весной вместо поля тинга здесь будет поле битвы,» — сказал Хравн. Хельге было так тревожно, что даже гребень валился из рук. Вспоминать Хравна было страшновато, но неудержимая сила влекла Хельгу к этим воспоминаниям. Встреча с ним прояснила ее взор, обострила слух, и теперь Хельга днем и ночью слышала голоса потревоженной земли. Беспокойные духи камней и деревьев, воды и воздуха, духи не знакомые, не имеющие имени и облика, носились над Хравнефьордом в поисках поживы. Каждый миг промедления казался непоправимым, и Хельга всей душой стремилась исполнить совет Хравна: поискать на Седловой горе тех, с кого все это началось.
— Без нее мы и правда их не найдем, — неожиданно поддержал ее Даг, и Брендольв посмотрел на друга как на сумасшедшего. Всю жизнь, сколько он помнил, Даг старался оберегать Хельгу от малейшего дуновения ветра, и Брендольв был уверен, что уж теперь-то Даг будет на его стороне! А тот был вдвойне рад взять сестру с собой: во-первых, она этого хотела, а во-вторых, участие девушки снижало величие «подвига». Как Брендольв ни гордится собой, а можно будет сказать, что он играет в игры для девчонок!
Дагу не была свойственная вредность или мстительность. «Я не злопамятный, напомните мне потом!» — шутил он иногда. Но обида на «Логвальда Неукротимого» до сих пор жила в глубине его души, и ему было смутно-приятно делать все назло лучшему другу. Даже Хельге он не признался бы в этом, но раздосадованное лицо Брендольва его радовало, и он, нарочито тщательно проверяя каждый ремень и каждую пряжку, тайком бросал на товарища веселые взгляды.
— Что ты, не ходи! — отговаривала Хельгу встревоженная Сольвёр. — Чего тебе там делать? Да и хёвдинг тебе не позволит! — с надеждой предположила она. — Тролли там или не тролли, но искать их — занятие не для девушек! Это верно сказано!
Но Хельги хёвдинг не видел причин запретить дочери идти туда, куда идет сын. Он тоже не слишком верил в троллей, а защиту Дага и Брендольва считал достаточно надежной. В конце концов, видели только одного мужчину и одну женщину с ребенком — воинство не слишком грозное.
Отправились они сразу, как рассвело. Лошадей решили не брать, поскольку дорога не дальняя, а в лесу они только помешали бы. Брендольв был весел, махал рукой на прощанье и обещал принести троллиные головы. Хельга была сосредоточенна, а Даг думал о том, что услышал на прощанье от бабушки.
«Все это война! — сказала ему Мальгерд хозяйка. — Старая Трюмпа виновата, но не слишком. Что-то сломалось уже давно, еще летом. А наши тролли — это только рябь на воде. Если вы их и поймаете, это не очень-то поможет делу.» «Но не сидеть же возле очага, сложа руки, — ответил ей тогда Даг. — Нужно сделать хоть что-то. Хоть немного. Если бы каждый выловил того тролля, который живет у него под боком, то всем стало бы легче. Может, и эта война не затянулась бы надолго.» «Чего — кончится война? — воскликнул Брендольв, услышавший лишь несколько слов. — Войне еще рано кончаться! Я еще не совершил ни одного подвига. Достойного упоминания, конечно. Нападение на усадьбу Тингфельт, так уж и быть, считать не будем!» Брендольв смеялся, и Хельга тоже смеялась, а Даг в досаде отвернулся. Поглядите-ка — он еще собой гордится! Поменьше бы их требовалось, этих подвигов! Разве так уж плохо сидеть вокруг очага, когда все живы и здоровы?
В день великой битвы с троллями погода выдалась неплохой. Снег опять подтаял, земля полиняла: островки снега чередовались с рыжими пластами слежавшейся хвои, серыми гранитными выступами, темно-зеленым подмерзшим мхом. Мягко светило солнце, не мешая глазам, с юга тянуло ветерком.
— Погуляем в свое удовольствие! — рассуждал довольный Брендольв, шагая по тропе от усадьбы на север. — Конечно, троллей нам не встретить, но зато все будут знать, что по округе можно ходить вполне безопасно. А то смех один! — Брендольв хохотнул и перекинул копье с одного плеча на другое. — Вчера вечером какой-то рыбак с побережья… Грим или Глум, не помню, как его там, прибежал к нам звать Альфриду к своей жене — рожать вздумала на ночь глядя. А Альфрида уперлась — не пойду, говорит, меня тролли съедят.
— И что же? — серьезно спросил Даг.
— Чего? — Брендольв пожал плечами. — Отец посмеялся, а мать велела дать Альфриде лошадь. На лошади-то тролль не догонит… Бредни все это! — решительно кончил он чуть погодя, видя, что брат и сестра не смеются. — Выдумали тоже! Одному дураку померещилось спьяну, другой тоже захотел прославиться, вся округа перепугалась. А чего? Как дети. Властитель Ратей! Да я в пять лет перестал верить в троллей! Станут боги сотворять такую дрянь! Каждому надо хоть раз в жизни поплавать по морям, поглядеть, чего в мире делается на самом деле. Тогда поубавится охоты трепать языками и выдумывать глупости. А от Кнёля я не ожидал. Он всегда был мужчина с головой. Говорят, старый что стареет, то дурнеет.
— Перестань! — хмуро сказала Хельга. Ей совсем не понравилась эта длинная речь, и она с трудом утерпела, чтобы не перебить. — Если ты сам чего-то не видел, это не значит, что этого не бывает. И тролли бывают. Я знаю!
При этих словах Хельге опять вспомнился Хравн. Он не был троллем, но почему-то его лицо служило ей неоспоримым доказательством того, что и тролли тоже существуют. Если может существовать такой, как он — человек и не совсем, с неподвижным бесчувственным лицом и пугающе живыми, умными глазами, то почему бы не быть на свете и троллям? И Хельга мысленно вглядывалась в это, запомнившееся до мельчайшей черточки лицо, стараясь прочитать в нем все то, что не открылось ей при встрече.
Брендольв небрежно хмыкнул.
— Я тоже могу сказать, что конунга кваргов не бывает, — добавила обиженная Хельга. — И Вертер… Вратер… — Брендольв усмехнулся ее попыткам выговорить название говорлинского города Ветробора, и Хельга окончила: — Ну, того города, где ты купил шлем со стрелкой. Не бывает! Я же их не видела!
— Ладно, ладно! — снисходительно согласился Брендольв с видом взрослого, которому прискучил шутливый спор с ребенком. — Пусть будут тролли, если уж тебе так хочется. Мне не жалко.
Хельга не ответила, а Брендольв вздохнул про себя. Весь этот разговор навел его только на одну мысль: со сватовством и свадьбой придется подождать. Хельга такая хорошая, веселая и добрая, но по своим понятиям она сущий ребенок! И все же есть что-то хорошее, утешающее в том, что она на семнадцатом году жизни верит в детские россказни. Добрые норны не дали ей узнать те опасности, которые есть на самом деле! И лучше бы не давали никогда!
В стороне от дороги, за низкими, поросшими мелким сосняком холмами, дремало море. Хельга прислушивалась к шуму волн, как к дыханию живого существа, исполинского и малопонятного. Где-то в глубине его грезит во сне прекрасная дочь Эгира, Небесный Блеск, и дожидается лета. А летом, когда солнце засияет ярко и растопит крошево льда в полосе прибоя, она выйдет со дна, и красота ее заблестит на всем широком просторе, возвращая небу отраженный свет, и ее зеленовато-голубые глаза будут искриться в каждой волне… Опустив веки, Хельга любовалась видением летнего моря, ощущала плотное тепло соленой воды, волнующий свежий запах, ей мерещилась капелька, сохнущая на щеке. И крупный ворон, ослепительно-черный, медленно парит над полосой прибоя, широко раскинув мощные крылья…
И вдруг она споткнулась. Бдительный Даг подхватил сестру, Брендольв остановился.
— Я так и думал! — с удовлетворением сказал он. — Если ходить с закрытыми глазами, то рано или поздно упадешь.

Предыдущая страница 3 Следующая страница


Щит побережья 4

— Я не оттого! — ответила Хельга. Небесный Блеск и летнее море были забыты, зато она вспомнила, ради чего они выбрались из дома. — Здесь прошел тролль!
— О! — Брендольв мигом оживился и переложил копье с одного плеча на другое. — Где? Как ты узнала? Тут есть след?
Он принялся рассматривать снег и землю под ногами, но обнаружил лишь пару старых, полурастаявших заячьих следов.
— Здесь есть след, — сказал Хельга. — Только его не видно.
— А как же ты его видишь? Ты не выдумываешь? — на всякий случай уточнил Брендольв.
Хельга мотнула головой. Зачем выдумывать то, что есть на самом деле? След не отпечатался на земле, где оставляют следы все обычные существа, он был разлит во всем воздухе: тянуло холодком, похожим на холод зимнего камня. Таков след тролля — существа промежуточного между людьми и животными, животными и камнями, жизнью и не-жизнью. Хельге не так уж часто случалось на него наткнуться, и сейчас она дрожала от волнения и даже взяла Дага за руку. Близость нежити давала ей неприятное ощущение болезни: точно тролль отнимал у нее часть ее собственной жизни.
— Вон туда! — пересиливая нежелание следовать за неприятным существом, Хельга показала на узкую прогалину в сосняке. Сосняк поднимался в гору.
— Седловая гора! — воскликнул Даг. — Мы пришли туда, куда надо! Ведь здесь Кнёль встретил того тролля!
— Надеюсь, он и нам подождал! — бодро воскликнул Брендольв и первым зашагал по склону.
Даг шел за ним не так поспешно, внимательно оглядываясь по сторонам и ожидая под каждым кустом увидеть… Норны знают, каким окажется тролль, и Даг заранее был готов ко всему. Держась за его руку, Хельга вертела головой по сторонам, приглядывалась, прислушивалась к деревьям, кустам, валунам, «причувствовалась», как она сама это называла. Более подходящего названия не имелось, поскольку из всех известных ей людей только она сама была одарена страной, маловероятной способностью воспринимать мир еще каким-то дополнительным чувством. Она ощущала настроение живых и неживых созданий, больше даже тех, которые считаются неживыми. Деревья и камни несуетливы, они внимательны, памятливы и неболтливы. Они говорят только о главном.
Спокойно, спокойно… Тихая дрема в ожидании весны, когда веточки бездумно покачиваются на ветру… Когда иней покрыл поверхность гранита, а в глубине валуна сжалось в холодный комок его сердце и дремлет, дремлет в ожидании дня, когда тепло расширит поры в какой-то неисчислимый раз — валуны живут долго. Хельга шла медленно, плавно перемещаясь из одного поля в другое, без рывков, чтобы не кружилась голова, и слушала, слушала… Ее сознание дремало, она тоже была деревом, камнем, мхом и хвоей, не целиком, а чуть-чуть, только чтобы понять… Ветер и бледный солнечный луч скользили через нее, как сквозь облачко дыма, и тела у нее не было — оно ей не требовалось…
И вдруг — мягкий укол тревоги, как тупая иголочка. Здесь прошел тролль. Прошел чужой. Крошечная, ростом с шестилетнюю девочку, березка беспокойно машет задержавшемся на верхней ветке желтым листочком. Здесь прошел тролль. Не дерево, не камень, не зверь и не человек, существо пограничное и потому странное для всех сторон…
Разом придя в себя, Хельга открыла глаза. И тут же пожалела об этом: глазами увидеть след тролля невозможно, а зрение души она сама же погасила. «Ну вот, опять!» — мысленно разбранила она свою всегдашнюю несдержанность. Поймав что-нибудь, Хельга с детским нетерпением пыталась это рассмотреть — и все теряла.
Но, как ни странно, в этот раз она кое-что увидела. Вернее, кое-кого. Шагах в десяти от них на большом буром валуне сидел крупный черный ворон. Хельга ахнула; ей хотелось броситься к нему, но какая-то тревожная робость удерживала. Даже если это и он… Он — не из тех знакомых, к кому можно броситься, когда захочешь.
Ворон глянул на нее круглым черным глазом, и взгляд его был так осмыслен и знаком, что Хельга застыла, уверенная, что не ошибается. Ее опять наполнила знакомая дрожь, но она стояла неподвижно, прижав руки к груди, и знала, что это — ее испытание. Она не должна ничего говорить брату и Брендольву, должна не подать и вида, что о чем-то догадалась…
Переждав несколько мгновений, ворон перепрыгнул с одного валуна на другой, потом поднялся в воздух и медленно полетел в сторону вершины. Он скрылся за лесом, а Хельга вспомнила: «Я укажу вам дорогу.»
— Туда, — сказала она.
Ближе к вершине горы лес густел, снега здесь лежало много, так что идти было трудно. Густые верхушки сосен заслонили небо, снег казался серым, опавшая хвоя выписала на нем множество непонятных рунных цепочек.
— Давненько я здесь не был, ничего не помню. — Брендольв остановился и огляделся, опираясь на древко копья. — Мы уже прошли вершину?
— Да, — сказал Даг.
— Нет, — сказала Хельга.
Брат и сестра посмотрели друг на друга. Брендольв усмехнулся:
— Вы как-нибудь разберитесь между собой. А то тролли заскучают и со скуки уйдут еще куда-нибудь, нас не дождавшись. Где перевал? Где наш отважный Кнёль встретил ужасного тролля?
— Перевал — там. — Даг показал назад. — К избушке нам теперь надо идти на запад. Я ее знаю, я там бывал.
— Да и я там бывал, только давно. Значит, туда?
Даг кивнул, и Брендольв уверенно направился вдоль склона горы на запад, стараясь держаться опушки сосняка, где было меньше снега.
— Какие тролли накидали тут столько снега? — бранился он. — Со всего побережья натаскали, мерзавцы!
На ходу Брендольв опирался на древко копья, Даг за руку поддерживал Хельгу. Она то подбирала подол платья, то хваталась за ветки; ей было труднее всех, но она не жаловалась, а старалась сосредоточиться, чтобы не пропустить новый троллиный след.
Она уже выбилась из сил и задыхалась, а знакомая прогалина, ведущая к избушке, все не появлялась. Может, заросла? И давно осталась позади? Хельга подумала, что придется возвращаться, и у нее ноги подкосились от отчаяния.
— Все-таки мы заблудились, — сказал шедший впереди Брендольв и остановился. Хельга тоже остановилась, счастливая возможностью передохнуть. — Похоже, что я никогда здесь не был. Это точно Седловая гора?
— А что же еще? — ответил Даг, тоже дышащий тяжелее обычного. Сбросив капюшон, он вытер мокрый лоб.
— Откуда я знаю? — раздраженно ответил Брендольв. Вот уж достойный подвиг: увязать в снегу ради поисков неизвестно чего. — Может, Уздечная или Стремянная.
— У нас нет таких, — выдохнула Хельга.
— Может, завелись! У вас все заводится! Раз тролли завелись, то и горы могут!
— Перестань! — попросил его Даг. — Просто мы здесь давно не были. Где тут заблудиться — в трех шагах от дома? Что мы — дети?
— Да уж не взрослые, если взялись играть в каких-то дурацких троллей! А может, это не северный склон?
— А какой? — Даг показал на ближайшее дерево. Крепкие, как железо, сосновые сучки были длиннее со стороны вершины, указывая на то, что это именно северный склон.
— А это что? — Брендольв кивнул на сизый лишайник. — Похоже, это дерево думает, что живет на южном склоне. Как вам это нравится? Скажете, его тролли перетащили? Нам назло?
Хельга подобралась поближе и погладила замерзший лишайник. Нет, не мерещится. И два соседних дерева тоже думают, что живут на южном склоне. Хельга подняла голову, но плотные серые облака спрятали солнце, и оно ничем не могло им помочь.
Ветер постепенно крепчал. Он шел откуда-то снизу, от подножия горы, упрямо карабкался вверх, выдергивал бороду, застрявшую в ветвях, рычал от боли и досады, и снова стремился к вершине, к какой-то неведомой, но важной цели. Стало холодно. Хельга накинула на голову меховой капюшон, но все равно дрожь пробирала до костей. Деревья беспокойно задвигались.
— Э-э! — вдруг вскрикнул Брендольв, словно предостерегая кого-то: не лезь, а не то получишь!
Даг и Хельга обернулись на голос: Брендольв вытаращенными глазами смотрел куда-то вниз по склону. Там ничего не было, только скопление дрожащих мелких елочек.
— Что там? — тревожно крикнул Даг. — Что ты там увидел?
— Эти елки подбежали… — непонятно ответил Брендольв, не отводя взгляда от скопления елочек.
— Куда? Что ты? — в один голос сказали Даг и Хельга.
Брендольв молча показал острием копья. Он готов был поручиться: только что там была прогалина, а потом у него на глазах несколько мелких елочек сдвинулось, загородив дорогу вниз по склону.
— Пойдемте дальше! — попросила Хельга. Ей было неуютно и тревожно, хотелось поскорее какой-то определенности. Идти вперед не хотелось, но стоять на месте казалось опасным. Да и нельзя же повернуть назад, так ничего и не выяснив! «Там что-то очень страшное?» — вспоминала она свой вопрос, заданный Хравну. И его ответ: «Как посмотреть…»
Брендольв пошел вперед, но через несколько шагов остановился. Толстые сосны, издалека казавшиеся редкими, оказались стоящими вплотную. Шершавые рыжие стволы словно выступали из глубины чащи и вставали в промежутках, как бойцы, выходящие из задних рядов на смену павшим.
— Властелин Ратей! — сердито воскликнул Брендольв, внезапно обнаружив, что стоит почти уткнувшись носом в сосновый ствол и вообще напрасно лез сюда по колено в снегу. — Тут же можно было пройти! Откуда взялись эти троллиные сосны?
— От троллей, конечно, — пробормотал Даг. — Пойдем повыше, там можно пробраться.
Теперь уже Даг, ведя за собой Хельгу, первым пошел вверх по склону. Хельга с тревогой оглядывалась назад: почему-то ей казалось, что стоит потерять опушку из виду, как обратной дороги уже не найдешь. Сзади размашисто шагал Брендольв, свирепо выдергивая ноги из снега и вполголоса бранясь. От его утреннего веселья не осталось и следа: «погулять в свое удовольствие» явно не получалось.
— Нам попались вороватые тролли! — негромко пошутил Даг, желая подбодрить Хельгу. — Они украли дорогу.
— Так бывает! — серьезно ответила она. — Тролли любят красть дороги. Они их скатывают в клубки и хранят под землей. А кто найдет такое хранилище, тот никогда и нигде не заблудится.
— Нам бы не помешало! Ну, когда же это кончится?
По этому месту, как видно, всерьез прошелся ветер-бурелом. Давно обрушенные, трухлявые стволы лежали сплошным валом, обсыпанные хворостом и снегом, и перебраться через этот вал не смог бы даже длинноногий Даг, не говоря уж о его сестре. Все время казалось, что вот-то бурелом кончится, и Даг все шел вверх по склону, надеясь скоро найти проход.
Сзади пыхтел Брендольв, злой и обиженный на всех троллей Среднего Мира. Хорошенькую прогулку они ему устроили! Мало того, что извозился в снегу и выдохся, как собака! Так потом стыдно будет вспомнить, как «великий герой», «победитель троллей» бестолково топтался по лесу, не в силах отличить север от юга! Засмеют! Равнир наверняка сложит какой-нибудь издевательский стих и будет рассказывать его женщинам на всех усадьбах и дворах вокруг. Теперь Брендольв просто мечтал встретить толпу троллей или великанов, чтобы дать выход своей злости и чтобы потом было о чем рассказать!
А ветер все выл, качал деревья, подгонял в спины, и Хельга то и дело оглядывалась: ей мерещилось, что какое-то огромное, расплывчатое чудовище ползет по лесу следом за ними и вот-вот нагонит. Не отставая, Хельга шла вровень с длинноногим братом, и ей хотелось торопить его: скорее, скорее! Бежать вперед, вверх по склону, казалось единственным путем к спасению. Спасению от чего? Этого она не знала, но и не задумывалась. Отлично знакомый лес стал чужим и непонятным: Хельга не узнавала мест, через которые они проходили, везде чудилось тяжелое дыхание, ветви качались враждебно. Весь мир как-то сдвинулся, никак не удавалось попасть в привычный лад. Это все было похоже на дурной сон, когда выходишь из собственного дома во двор, а попадаешь в чужое место, темное и угрожающее. Когда идешь знакомой дорогой, но никак не можешь попасть куда нужно. Все дороги земли потерялись, словно богиня Йорд развязала узелок. И все посыпалось, как колосья из растрепанного снопа, и не поймать, не собрать, не вернуть прежний, понятный порядок… Почему-то Хельге казалось, что это творится сейчас не только здесь, на Седловой горе, но и во всем мире. Нигде больше нет настоящих дорог…
— Э! — Даг вдруг коротко вскрикнул и рванул Хельгу в сторону. Огромная сосна, стоявшая возле их пути, внезапно наклонилась, точно хотела упасть и придавить их. Но благодаря бдительности Дага место оказалось пустым, и сосна выпрямилась, как ни в чем не бывало. Хельга смотрела на нее, не веря глазам, а Даг скорее тянул ее вперед.
— Не стой! — крикнул он назад, мельком оглянувшись к Брендольву. — Они тебя раздавят! Быстрее, чтобы не успели!
В несколько прыжков Брендольв догнал их. Лицо его раскраснелось, в короткой рыжеватой бородке запутались снежинки, рябинки на щеках и на лбу стали заметнее, глаза блестели. Теперь он не бранился, поняв, что дело серьезное, и копье держал наготове. Не видя врага, он был растерян и раздражен.
— Куда мы попадем? — заорал он во весь голос, потому что говорить тише было бы бесполезно из-за шума ветра. — Где эти проклятые тролли?
— К вершине! Там лес реже… Был!
Вырваться из леса — теперь это была заветнейшая мечта всех троих. Шевелящиеся деревья душили, теснились вокруг, загораживая свет и воздух; так и казалось, что сейчас они протянут руки-ветки и схватят. Собственное тело тоже казалось стволом среди стволов, но только самым хрупким и беззащитным. Живое существо вопило: воли, простора! Но простора нигде не было: стоило заметить прогалину и устремиться к ней, как тут же она оказывалась заполнена шершавыми телами сосен, колючей зеленью мелких елочек, которые так любят гладить остро щекочущей лапой по лицу и по шее… А душой всего этого был ветер, сотня маленьких ветров, которые носились по лесу, теребили деревья, схватывались и грызлись между собой, и обострившийся слух людей улавливал дикий невнятный визг сотни тонких голосов.
Как загнанные зайцы, три человека метались по лесу, не замечая, как поднимаются все выше и выше к вершине.
Где-то впереди сквозь шум ветра прорвался резкий крик — голос живого существа. Хельга рванулась туда; между деревьями мелькнуло что-то черное, и она узнала крик ворона. «Я покажу вам дорогу…»
— Смотрите! — вскрикнул Даг и показал куда-то вперед. — След!
— Чей? Где?
— Здесь кто-то прошел! Двое!
Верх по склону убегали две дорожки следов. Пересекаясь, они наступали друг на друга, сливались и опять расходились надвое. Они были не очень свежими, оставленными два дня назад.
— Сначала прошел тот, что побольше, — определили Даг. — А потом маленький. Похоже на ребенка, а? Кто его сюда затащил?
— Сначала прошел человек, а потом тролль, — тихо и убежденно ответила Хельга. — Разве ты не видишь?
Она видела не совсем то, что брат и Брендольв. Следы небольших человеческих ног были перекрыты отпечатками заячьих лап. Только заяц казался необыкновенно крупным.
— Где тролль? — не понял Даг. — Это большой или маленький?
— Вот. — Хельга показала на ближайший к ним отпечаток заячьей лапы.
— Но это ребенок? — уточнил Даг, которому виделся след от маленькой человеческой ножки.
— Пойдемте! — крикнул Брендольв. — Это сволочи сейчас нас затолкают!
Две толстые сосны потихоньку подбирались сзади. Невозможно было увидеть, как они двигаются, просто они с каждым мгновением делились ближе, враждебные немые существа, не показывающие своих глаз.
— Отвали! — рявкнул на них Брендольв, доведенный почти до крайности отчаяния и страха; страха этого он стыдился, поскольку доблестный человек не должен ничего бояться, но не бояться сейчас смог бы разве что слабоумный. — Я вам!
Вскинув копье, он нацелился ударить наконечником в ближайший ствол; тот заметно вздрогнул, но не подался назад. А Брендольв не решился ударить: вдруг проклятый ствол потом не отдаст копье назад?
— Идем! — Даг дернул Хельгу за руку. Свободное пространство было только в одной стороне, и они шли туда, куда их подталкивали взбесившиеся духи.
Они бежали по оставленным следам, и дикий страх накрывал их мутной волной. Даг воспринимал этот страх как нечто постороннее: он чувствовал, что страх не вырастает из души, а накатывается откуда-то извне, насылаемый чьей-то недоброй волей. Это сознание помогало ему сохранять самообладание, но за Хельгу он боялся гораздо больше. Ведь она так чувствительна ко всякому колдовству, и ее душа ничем не может защититься от этой мутной волны. Она молчала, но была так бледна, так тяжело дышала, какой ужас блестел в ее глазах, что Даг отдал бы что угодно, лишь бы сейчас же вырвать ее из лап этого дикого леса.
— Смотри! — вдруг крикнула Хельга. — Вот он!
Впереди, шагах в пяти, под елкой сидело на земле странное существо. То ли заяц размером с десятилетнего ребенка, с человеческим лицом, то ли ребенок с длинными зячьими ушами, с ног до головы одетый в звериные шкуры. Круглая, тупая морда с обвислыми щечками, коротким носом и бессмысленными от ужаса глазами смотрела на них безо всякого выражения. Непонятно было даже, заметил ли их тролль. Но и люди его не испугались: они были вполне готовы к подобной встрече.
Услышав шум и тяжелое горячее дыхание трех живых существ, тролль привстал, сделал маленький шажок в их сторону и поднял лапы. Круглые выпученные глаза смотрели так же бессмысленно. Похоже, бедный тролль настолько изнемог под давлением требовательной силы, которой не мог противиться, что утратит и тот скудный разум, которым его наделил прародитель Имир.
— Иди своей дорогой! — крикнула Хельга. Она не знала, что сказать ему и какие слова он поймет, и выбрала те, что помогли бы им просто разойтись. Ей было жаль тролля, и жалость помогла немного справиться с собственным страхом. Всегда придает сил сознание, что кому-то приходится еще хуже, чем тебе!
Тролль моргнул, потом сильно вздрогнул, как разбуженный. Похоже, эти слова дошли до его длинных ушей и коротеньких мыслей.
— Иди своей дорогой! — настойчиво повторила Хельга, торопясь избавиться от него.
Ее голос прозвучал ясно и четко: на миг вокруг стало потише, точно все взбесившиеся духи замерли, выжидая, что будет. Тролль мотнул длинноухой головой, потом скакнул в сторону и скрылся за елками. Зеленые лапы дрожали, но уже не так, как раньше: не как живые, а как обыкновенные елки, потревоженные чьим-то прикосновением.
— Вон, что ли, ваша троллиная избушка? — среди затишья произнес Брендольв.
И вопли ветров взвились с новой силой, точно ждали человеческого голоса. А Даг и Хельга заметили избушку: край крыши и бревенчатый бок виднелись из-за стволов шагах в десяти. Совсем близко. Только теперь они вышли к ней с какой-то другой стороны, не там, где дверь.
— Скорее! — воскликнул Даг.
Избушка казалась прибежищем, способным укрыть от бешеной круговерти духов, и Даг торопливо потянул Хельгу туда. Земля и деревья визжали, то ли торжествуя победу, то ли негодуя, что добыча уходит. Вершины деревьев пригнул чей-то могучий вздох, упавший прямо с неба. Спотыкаясь и не глядя под ноги, Даг, Хельга и Брендольв бежали к избушке, полные одним стремлением: успеть укрыться. Что будет в следующие мгновения, они не думали. Никаких следующих мгновений просто не было.
Проваливаясь в снег по колено, они обежали избушку и устремились к двери. А дверь вдруг сама распахнулась им навстречу, и на пороге встала человеческая фигура. Вздрогнув от неожиданности, трое гостей застыли на месте, Хельга коротко вскрикнула. Но и обитательница избушки испугалась не меньше. Это была молодая рыжеволосая женщина, одетая в сильно потрепанное некрашеное платье и облезлую полысевшую накидку. Лицо ее было бледно и некрасиво, но выражало живые и вполне понятные человеческие чувства. В первый миг она взглянула на пришельцев почти с ужасом, но тут же на лицах всех четырех отразилось облегчение. Как видно, женщина заметила, что два парня и девушка, усталые и напуганные, не больше похожи на троллей, чем она сама.
— Скорее! — крикнула женщина и раскрыла дверь пошире. — Идите!
Приглашать дважды не потребовалось. Точно ныряя из серого света в спасительную тьму, Даг, Хельга и Брендольв прыгнули через порог, и женщина поспешно захлопнула дверь за ними.
И стало тихо. После гула и свиста, царивших в лесу, в избушке казалось, что внезапно заложило уши. Горел огонь в очаге, над огнем висел помятый черный котелок, из него поднимался парок с запахом вареного мяса. Запах был чуть странноватым, чем-то неуместным здесь, но не настолько, чтобы заподозрить неладное. Хельга и Брендольв сразу сели на край ближайшей скамьи: их не держали ноги.
Возле очага стоял высокий и могучий мужчина с короткой темной бородкой и спокойным лицом. Никакого оружия в опущенных руках не было, но весь облик выражал такую уверенную способность постоять за себя, что оружия как бы и не требовалось. Окинув пришедших одним взглядом, мужчина сел снова на лавку, точно посчитал их вполне безопасными. Впрочем, он был совершенно прав.
— Как вас сюда занесло? — спросила у гостей Атла. Это было первое, что пришло ей в голову: в последние несколько дней появление людей в окрестностях безымянной для них, но неприветливой горы казалось невероятным. — Тут же вокруг полным-полно троллей! Они нам уже три дня покоя не дают! То воют, то стены трясут! Как будто мы без них мало горя видали! Один, ушастый, трое суток под окнами ходит, ноет, надоел хуже полыни! Убила бы!
Атла сердито тряхнула кулаками. Она давно поняла, что зайцеухий тролль вполне безопасен, но он раздражал ее своим нелепым видом, бессмысленно-испуганной мордой, скулежом и нытьем. Только его и не хватает, когда вокруг происходит что-то действительно угрожающее. Стоило ей выйти за порог, как деревья начинали качаться, и мерещилось, что они идут, приближаются, наступают.
— Мы ходили искать троллей, — первой ответила ей Хельга. — А зайчонка не бойтесь. Он больше не придет, я его отпустила.
— Только не говори мне, что это ты его сюда прислала! — сказала Атла. Куда и как могла «отпустить» тролля эта девчонка? Она не очень-то похожа на колдунью. Наверное, еще в куклы играет! — Все равно не поверю.
— Я? — Хельга удивилась. — Почему я? Его прислала старая Трюмпа. И всех остальных тоже. Она хотела прогнать троллей, которые отняли у Кнёля лошадь, а вместо этого получилось вон что!
— Я же тебе говорила! — тут же крикнула Атла, обращаясь к молчащему Вальгарду. Три гостя тоже посмотрели на него. — Я же говорила, что так дело не оставят! Что нужно уходить!
— Не припомню, когда вы пришли в наши края, — вежливо обратился к Атле Даг. — Кто вы?
— Кто? — Атла криво дернула уголком рта, язвительно глядя на Дага. Вот наконец-то ей задали тот вопрос, который она так давно ждала. — Мы — люди, как и вы. Сам же видишь, так зачем спрашиваешь?
— Да, конечно, это я вижу, — учтиво согласился Даг. — Но как вы попали в эту избушку? Тут должны быть тролли. Они отняли лошадь у одного из здешних жителей, потом воровали овощи с полей…
— Ха, ну конечно! — воскликнул Брендольв. Он только сейчас пришел в себя, но, как только к нему вернулась способность соображать, он сразу многое понял. — Один тролль огромный, как великан, — Брендольв кивнул на Вальгарда, — вторая троллиха со злыми глазами! Не хватает только младенца с острыми ушками! Куда вы его дели? Съели?
— Ты о чем? — Атла возмущенно посмотрела на него, не слишком поняв суть, но обиженная презрением в голосе. — Какой младенец?
— Так это были вы! — Теперь и Хельга сообразила. — Это вы отняли лошадь у Кнёля?
— Какая-то лошадь у нас действительно была, — подал голос Вальгард. — Но ее бывший хозяин так быстро бросился бежать, что я не успел спросить его имени или называть свое.
— Теперь я его понимаю, — коротко ответил Даг. — И где эта лошадь?
Вальгард молча кивнул на котелок. И Даг сообразил, почему запах показался ему знакомым, но неуместным: конину варят только по большим праздникам в качестве жертвенной еды.
Все стало ясно. Все оказалось именно так, как и думали умные люди. Двое бродяг, суда по выговору, с Квиттинского Севера. Только и всего.
— Да возьмут вас великаны! — Красный от досады, Брендольв вскочил на ноги и стукнул в землю древком копья. — На кой тролль вы к нам сюда явились! Не могли найти другого места! Проваливайте! Только зря всех переполошили! Жри вас Нидхёгг! Тьфу!
Подвига не получилось. Тощая рыжая девка и молчаливый мужчина казались Брендольву просто отвратительны: ради двух бродяг не стоило собираться в поход. Послать бы пяток рабов с дубинами, пусть бы гнали их взашей! Вся округа будет смеяться, когда узнает, что Брендольв сын Гудмода, совершивший немало подвигов за морями, у себя дома охотится на нищих бродяг!
— Проваливайте! — яростно орал он, и в нем кипело возмущение из-за всех напрасно пережитых тревог и страхов этого дня. — Чтоб духу вашего не было в нашей округе! Чтоб вас никто не видел и не слышал! Лучше бы тут были настоящие тролли! Ради чего я мотался по снегу весь день! Чего вам здесь надо! Много у нас таких ходит! И все это из-за вас! Чтоб вас тролли сожрали! Ворюги сволочные!
Атла презрительно и насмешливо дернула уголком рта: ничем другим она не могла защититься. И вдруг перехватила веселый взгляд второго, высокого парня: тот смотрел на вопящего бородача с явным удовольствием.
Даг и правда был доволен сразу всем: и тем, что вместо троллей тут оказались живые люди, и тем, что жаждущий подвигов герой сел-таки в лужу. На миг он встретился глазами с рыжей бродяжкой, и ему вдруг захотелось ей подмигнуть: отчего-то показалось, что они понимают друг друга.
— Успокойся! — настойчиво посоветовал Даг Брендольву, стараясь не выдать своего веселья. — По-моему, все просто отлично.
— Какое тут успокойся! А ты за них не вступайся! — напал на него Брендольв и отмахнулся даже от Хельги, сделавшей движение, будто она хотела взять его за руку. — Мало нам тут бродяг! Мало того, что ограбили, так еще и опозорили! Если сами не уйдете — я велю вас камнями прогнать!
Атла насупилась и сжала губы, враждебно глядя на него. Это было примерно то, чего она ожидала. И теперь она посмотрела на Дага вопросительно: ты собираешься это поддержать?
— Перестань! — закричала Хельга и встала перед Брендольвом. Эти нападки удивили и возмутили ее. — Не ругайся! Людям же надо что-то есть! Это тролли могут пожевать хвои, а людям нужна настоящая еда! Где же им было ее взять?
— А почему мы должны их кормить?
— Брендольв, не позорься! — Взглядом призвав Атлу к спокойствию, Даг положил руку ему на плечо и не позволил скинуть. И снова, как и тогда на берегу, Брендольв ощутил, что товарищ его детства за прошедшие четыре года не только вырос выше него, но и стал очень сильным. — Пусть Кнёль кричит про убытки, его за это кормят. А тебе стыдно мелочиться. Далась тебе эта лошадь! Ерунда! Твой род славится щедростью — я не верю, что сын Гудмода Горячего пожалеет голодным людям две горсти зерна!
Брендольв открыл было рот, но закрыл опять, ничего не ответив. Первая вспышка гнева прошла, и он стал доступен доводам. Призывы к великодушию и гордости не остались напрасны. Оправдания самих «троллей» не помогли бы, но Брендольва нетрудно было уговорить тем, кого он давно знал и любил. Если друзья его оказывались с ним несогласны, у него сразу возникало ощущение, что он завернул куда-то не туда.
— Ходят тут всякие! — пробормотал Брендольв и отвернулся. Перед его взором уже стояло весьма бесславное возвращение домой. И отец будет смеяться громче всех.
Удовлетворенный Даг повернулся к Атле и Вальгарду.
— Вы с Севера? — спросил он, переводя взгляд с одной на другого. — Почему вы не пошли на усадьбу? У нас принимают всех.
— Даже тех, кто отнял у вас лошадь? — язвительно спросила Атла. Ей не верилось в такую доброту.
— Лошадь была не наша, а Ауднира Бережливого.
— Откуда нам знать? Мы издалека. А по пути мы мало видели таких добрых людей. Обычно нас не пускали и во двор, хотя мы у них не тронули не только лошади, но даже кошки!
— Это война! — Даг пожал плечами, словно искал оправдания незнакомым людям. — А в войну каждый боится за себя. Но наша усадьба зовется «мирной землей». У нас даже преступников принимают, чтобы спокойно переждали до тинга. И раз уж вас сюда занесло, лучше пойдемте с нами и будьте нашими гостями. Это лучше, чем воровать лошадей и овощи.
— А как мы теперь доберемся до дому? — спросила Хельга. — Послушай, что там творится.
Все замолчали и прислушались. За дверью избушки бушевал настоящий ураган. И сама избушка, до того казавшаяся тихим островком среди бури, стала чуть заметно подрагивать. Подрагивала сама земля под ней, точно избушка причиняла боль телу богини Йорд. Внутри ее тесного пространства собралось и зависло плотное напряжение.
— Вы слышите? — обеспокоенно шепнула Хельга. — Нас как будто зажало в кулак.
— Так и бывает, — ответил ей Вальгард и взглянул на Хельгу с неожиданной приветливостью. — Маленькая йомфру правильно чувствует. Здесь — середина заклятий. Здесь они так сильны, что сила духов пожрала друг друга. И оттого кажется, что тихо. Но хорошего тут мало. Мы уже собирались, хотели только сварить мяса на дорожку. А если вы накормите нас в усадьбе, то нечего тянуть.
С этими словами Вальгард поднялся и стал собирать свое оружие. Даг и Брендольв следили, как он поднимает один предмет за другим: секиру за пояс, меч в петле на руку, копье, щит, и с каждым мгновением их невольное уважение к этому человеку возрастало. Атла засуетилась, торопливо рассовывая скудные пожитки по мешкам.
— Держи! — Мешок с остатками зерна Атла всунула в руки Брендольву. — Не оставлять же троллям!
Брендольв сперва онемел от возмущения, потом растерянно усмехнулся. Какая-то бродяжка приказывает сыну Гудмода Горячего, который знатнее самого Хельги хёвдинга! Но все события этого дня настолько сбили его с толку, что последнее происшествие показалось даже забавным.
— А далеко ваша усадьба? — спросила Атла.
— Нет, скоро дойдем, — ответил Даг. — Если выберемся с горы… Тут уже совсем рядом Поле Тинга.
— Тинга восточного побережья? — Атла остановилась, держа в руках свою любимую липовую ложку. — Далеко же мы забрались!
— Пошевеливайся, а не то окажешься еще дальше! — посоветовал Вальгард. Когда он лучше знал, что делать, он без колебаний отнимал у Атлы право распоряжаться. — Становитесь все за мной!
Держа перед собой свой щит, Вальгард первым встал у двери, и все послушно выстроились цепочкой за ним. Второй стояла Атла, потом Брендольв, потом Хельга, а замыкал строй Даг. Никто не усомнился в праве Вальгарда идти впереди: обвешанный оружием, со щитом в руках, он был грозен и тверд, как сам Тор. Он был как каменный утес, о который разобьются любые бури. У Дага мелькнуло в мыслях, что эти бродяги — не такие, как все, но тут же он мотнул головой, сам с собой не согласившись. Какие — не такие? Все люди — разные, и потому — не такие. А война всех одинаково лишила крова, сорвала с места, погнала по свету искать пристанища между людьми и троллями. И в каждом проснулись силы и чувства, которых мирная жизнь не требовала. В ком — троллиные, в ком — великаньи.
Мощным ударом Вальгард вышиб наружу дверь и одновременно с этим запел.
Громом разящим
Разорваны тролли,
Молотом молний
Расплавлены камни…
Сильный густой голос заглушил свист ветра, и Вальгард двинулся вперед. Он пел, и четверо за его спиной старались ступать в лад с его песней, как единое многоногое существо. Придерживаясь за плащ Брендольва, Хельга жмурилась от страха, и ей казалось, что она идет через битву и над ее головой с грохотом и звоном сшибаются клинки. Теперь она разбирала лишь отдельные слова, которые стремительно проносились мимо нее на ветру: «Сила Властителя… жаром растопит… воды кипят… тучи багровые жертвенной крови…» Было жутко. Сила пришлого берсерка боролась с силой растревоженных духов, а людям оставалась узенькая дорожка, не шире лезвия секиры. Только он, одержимый битвой воин, и мог провести их по этой дорожке. Вальгард не умел успокоить тех, кого растревожила старая Трюмпа — в нем самом не было покоя. Была только сила, дух Отца Битв, и была твердость, способная отразить и отбросить. Но надолго ли?

Предыдущая страница 4 Следующая страница


5 Елизавета Дворецкая

Гул позади нарастал, земля ощутимо задрожала. Что-то ухнуло, точно за самыми их спинами вздохнул дракон. Хотелось припуститься бежать со всех ног, но страшно было оставить Вальгарда, вырваться из охраняющего ритма его песни-заклинания. Даг обернулся на ходу и охнул: там, где только что стояла избушка, зияла глубокая пропасть. Духи проглотили ее сразу, как только щит Вальгарда перестал ее укрывать. С шумом рухнула ель, оказавшаяся на самом краю и не сумевшая удержаться, ее корни рванулись вверх, как живые, далеко разбрасывая мерзлую землю. В пропасть с шумом сыпались земля и снег.
— А жалко котелок! — крикнула Атла. — Он был не дырявый.
— Бежим! — крикнул Брендольв. Так и казалось, что пропасть будет расти и вот-вот окажется под ногами.
— Держитесь за мной! — рявкнул Вальгард и широким прыжком бросился с уступа.
Бежать под гору было легче; при виде Вальгарда с секирой в одной руке и щитом в другой деревья отшатывались в стороны, кусты пригибались. Пропасть позади закрылась, а то место, где стояла охотничья избушка, выглядело перепаханным исполинским плугом. Все пятеро задыхались, не чуяли под собой ног, в ушах стоял гул, но ветер постепенно стихал. Чем ближе было подножие горы, тем больше редел лес, а деревья обретали подобающую неподвижность. Даже Брендольв уже узнавал знакомые места.
Наконец впереди показались холмы, отделяющие лес от моря. Атла первой остановилась, задыхаясь, обняла березу и привалилась к ней в поисках опоры. Остальные задержались тоже, кто ближе, кто дальше, Брендольв сел на холодный валун, ловя воздух широко открытым ртом. Хельга висела на плече Дага, не в силах стоять на ногах.
— Вот пусть попробует… кто-нибудь… посмеяться… — едва сумел выговорить Брендольв. — Сам… пусть… сходит!
— Пойдемте домой! — взмолилась Хельга, как только смогла вымолвить хоть слово. — Уж у нас там все в порядке!
Вальгард невозмутимо вскинул красный щит на плечо и знаком показал: я готов. Брендольв торопливо поднялся с камня и пошел впереди, показывая дорогу. Не хватало еще, чтобы этот берсерк или великан, кто он там, пришел в усадьбу первым, а они за ним, точно он взял их в плен!
Черный ворон, сидящий на буром валуне под елью, внимательно наблюдал, как трое мужчин и две женщины дружно уходят к усадьбе. Хельга ощущала провожающий взгляд, но не смела оглянуться. Ведь он сказал ей тогда: «Не оглядывайся».
Были в округе люди, которые возмущались и негодовали, узнав, что за тролли столько дней наводили на всех страх. Но больше было таких, кто смеялся.
— Ну, мы и герои! — приговаривали то хирдманы, то бонды, то рыбаки, заезжавшие в усадьбу Тингфельт купить-продать что-нибудь или просто узнать о новостях. — Сам Сигурд не постыдился бы такого подвига! Ха-ха! Где они, ваши тролли, можно на них поглядеть? Только держите меня кто-нибудь за руку, а то я боюсь! Ха-ха! Не укусят? А ребеночка с острыми ушками можно посмотреть? Моя жена велела, чтобы я непременно посмотрел и ей рассказал!
Однако, на самом деле смешного было немного. Многим из хозяев и гостей усадьбы хотелось знать, что пережили Вальгард и Атла, что случилось с их усадьбой, как они оказались вдвоем так далеко от дома. И они рассказывали: Атла со сдержанной злостью, поскольку ей не хотелось в воспоминаниях переживать все это еще раз, Вальгард с равнодушием к прошедшему, которого не вернуть и не изменить.
— Но у вас же была большая усадьба! Почему же все вышло так бесславно? — расспрашивали Даг, Ингъяльд, другие мужчины Тингфельта. — Ваш Перекресток, вы говорите, был недалеко от усадьбы северного хёвдинга. Почему же он не собрал войско и не встретил раудов как подобает?
— Встретишь его в Валхалле — спроси! — огрызалась в ответ Атла. — У нас никто не собирал никакого войска. Каждый остался сам за себя. А началось все с того проклятого золота! Кольбьёрн из рода Стролингов со своими сыновьями разрыл старый курган, где сидел старый оборотень, и выпустил его на волю. Нашел время тревожить нечисть! Они забрали его золото и много всяких волшебных вещей: копье все из золота, серебряное блюдо для колдовства и всякое такое. Только из-за этого золота у них вся округа передралась, а одну усадьбу спалили со всеми людьми прямо во время свадьбы хозяина14!
Слушатели качали головами со смешанным чувством ужаса и недоверия. Это было похоже на саги о древних героях: о Сигурде, добывшем золото дракона Фафнира, о том древнем конунге, что сам сжег себя в доме со всей дружиной и с дочерью, лишь бы не стать добычей вражеского войска, и о других, подобных им. Но все это в прошлом, в тех временах, когда боги ходили по земле и запросто являлись к конунгам в гости. Не верилось, что не так уж далеко отсюда нечто подобное происходит прямо сейчас!
— Из-за золота — очень может быть! — говорил Хельги хёвдинг. — Еще сыновей Гьюки погубил клад Фафнира. С тех пор золото всегда приносит людям одни беды.
— На той проклятой свадьбе погибло множество людей, а все остальные перестали друг другу доверять! — продолжала Атла. — Каждый хотел спасать сам себя или свою честь. Наш хёльд выбрал честь и решил погибнуть в битве. Чего и добился! У него было человек сорок — все наши и кое-кто из окрестных, всякие бонды, торговцы и те, кто убежал с самой границы. Они даже радовались, что наконец-то перестанут убегать и будут драться! Теперь они все у Одина! От нашей усадьбы осталась куча угля и костей! Не думаю, чтобы рауды потрудились их похоронить!
За внешней злобой Атла пыталась скрыть свою боль. Эти милые люди, не видавшие беды хуже подгоревшей каши, глазеют на нее с недоумением и не могут взять в толк, как приключились все эти несчастья. Знали бы они, что она, Атла Сова, видевшая все своими глазами, понимает не больше них! Как могло получиться, что Квиттинский Север, пространная и достаточно населенная область, где было так много славных воинов и просто нетрусливых мужчин, рассыпалась, как гнилой пень, с первого же вражеского удара!
— Может, хоть вы будете поумнее! — скорее с раздражением, чем с надеждой, закончила Атла. — Может, хоть вы сумеете собрать толковое войско и поотрывать головы этим мерзавцам! Если бы кто-нибудь напал на них сейчас, когда они устроились в наших усадьбах и ссорятся из-за добычи, то передавить их было бы не так уж трудно!
При этом она глянула прямо на Дага, точно призывала к мести именно его.
— Ах, что ты! — испуганно ахнула Хельга. Мысль о том, чтобы собирать войско и идти навстречу врагам, наполнила ее ужасом. При всей своей нелепости происшествие с «Логвальдом Неукротимым» убедило ее в том, что в войне нет решительно ничего забавного. Все это было перед ее мысленным взором: безликие полчища врагов, огонь над крышей, треск ломаемых ворот, крики умирающих… Даг с поднятым копьем, рот открыт в неслышном крике… Ингъяльд прижимает обе ладони ко лбу, между пальцами стремительно течет горячая ярко-красная кровь и падает на пол… Стены гридницы, увешанные оружием, плыли и дрожали вместе с дымом очага, через дом тянуло стылым ветром — вестником смерти. Прочные опоры дома шатались, потому что где-то неподалеку были кровь и смерть. Безумие — идти им навстречу.
— Да уж, искать беду не следует! — заметил Хельги хёвдинг. — Она сама найдет. И мы постараемся сохранить мир на своей земле, пока это только возможно.
— Мир — это важно, — согласился Даг, слегка хмурясь. Рассказы беглецов наполняли его возмущением, горечью и стыдом, будто враги выгнали из собственного дома его самого. Атла смотрела вызывающе и насмешливо, точно прикидывала, на многое ли хватит его храбрости. — Но если мы будем слишком осторожно пятиться от войны, нас не будут уважать.
— Даг, я хочу, чтобы ты был жив! — воскликнула Хельга. Это звучало по-детски, но в этом было ее самое горячее и важное убеждение. — И пока нас не трогают, я не хочу, чтобы ты искал себе чести в битвах!
— Вот как! — язвительно воскликнула Атла. — Странные же у вас люди! Я, бедная служанка, бродяжка, хочу мести, а ты, дочь хёвдинга, прячешься, как трусливая рабыня! Тебе не стыдно?
Люди загудели, возмущенные такой дерзостью; Хельга ахнула, покраснела и отвернулась, пряча слезы обиды. За всю свою жизнь она ни от кого не слышала таких резких слов.
— Придержи язык! — со всех сторон закричали Атле женщины. — Тебя пустили в дом не для того, чтобы ты грубила хозяевам! Имей совесть!
Атла молчала, сжав губы и бросая вокруг колкие взгляды. Она была убеждена в своей правоте и не собиралась извиняться. И взгляд Дага, когда она его случайно поймала, подбодрил ее. Даг смотрел с неудовольствием, но без возмущения. Ему не нравилась обида Хельге, но по сути он был согласен с Атлой. Эта рыжая северянка действительно понимает, что такое честь, хотя и провела жизнь на кухне и в хлеву. У нее могли бы поучиться многие знатные люди, предпочитающие беречь свою честь исключительно в пределах собственного дома.
— Вот такая жизнь! — подвела итог Атла и снова глянула на Хельгу. Точно хотела сказать: ты, девочка, жизни не знаешь, а я знаю, и нечего обижаться на правду. И Хельге было так тоскливо, что не хотелось жить. Собственная обида очень немного для нее значила рядом с этой ужасной правдой.
Через два дня приехали гости: Гудмод Горячий с родней. Сам Гудмод был даже чуть старше Хельги хёвдинга — ему уже сравнялось сорок восемь лет, но выглядел он моложе, поскольку был стройнее и крепче. Его мощные плечи были широко развернуты, никакого брюха с годами не отросло, голова гордо и величественно сидела на крепкой шее, а по ветру красиво развевались густые светло-русые волосы, которые лишь на висках слегка порыжели, намекая на близкую седину. При первом взгляде на Гудмода рождалось недоумение: почему восточное побережье выбирает хёвдингом тюленя Хельги, а не этого нового Сигурда? А все дело было в том, что Гудмод Горячий был горяч, но легкомысленен и серьезно относился только к одной вещи: своей родовой чести. Только из-за нее он и мечтал когда-то о звании хёвдинга. И когда десять лет назад тинг впервые избрал (вместо умершего Гейрмода Побивалы) не его, а Хельги, Гудмод посчитал себя настолько оскорбленным, что едва не вызвал Хельги на поединок. Но тот, всегда предпочитавший решать дела миром, по совету матери и жены предложил Гудмоду отдать ему сына на воспитание. И Гудмод Горячий, сразу остыв, согласился. Известно: кто кому воспитывает ребенка, тот из двоих и младший. И ему только прибавится чести, если его сына будет воспитывать сам хёвдинг!
«На самого норовистого коня можно накинуть уздечку, если только знать, как взяться! — приговаривала Мальгерд хозяйка, годы спустя рассказывая двум своим внукам эту повесть. — А для большинства уздечку не так уж трудно подобрать — все лежит на поверхности, только дай себе труд присмотреться!»
Домочадцы Хельги хёвдинга, как всегда, обрадовались гостям. Их провели в гридницу, Гудмода усадили на почетное место напротив хозяйского, между столбов, где были вырезаны подвиги Тора в стране великанов. Гудмод очень любил саги об этих подвигах, всегда смеялся, слушая, как Тор едва не выпил море, но не смог поднять старую кошку, и эту резьбу Хельги хёвдинг заказал нарочно ради него. Мальгерд и Хельга обносили пивом Гудмода, Брендольва, Ауднира, Кнёля, служанки угощали их хирдманов. Поначалу все были оживлены, веселы, но первые же слова приезжих озадачили хозяев.
— Я знаю, что ты мне рад, Хельги! — отвечал Гудмод на приветствия хозяина. — Но, по правде сказать, я сам ждал тебя к себе, еще вчера!
— Разве я обещал приехать? — удивился Хельги.
— Нет, такого уговора не было, но мы думали, ты найдешь это уместным. Моя жена так думала… и я сам, конечно, тоже, — поспешно добавил Гудмод.
Его жена, Оддхильд хозяйка, решительно управляла своим столь решительным на вид мужем. Гудмод в душе был рад довериться руководству умной женщины, но скрывал это и делал вид, что все решения принимает сам. Эта невинная хитрость всем была известна, но соседи учтиво держали свою осведомленность при себе. В конце концов, это Один решает, кому и насколько умным быть.
Мальгерд хозяйка поджала губы и незаметно бросила сыну предостерегающий взгляд. Сама Оддхильд не приехала — это означало, что она послала мужа с каким-то спорным делом, от которого хочет для вида остаться в стороне.
— Твоя жена здорова? — спросила Мальгерд у Гудмода. — Уж теперь-то, мы надеемся, никто не будет ворошить ваши овощи на полях!
— Надеюсь, что нет! — самодовольно ответил Гудмод и бросил горделивый взгляд на сына.
Из всего рассказанного в его памяти задержалось главным образом одно: опасных троллей больше нет, и к этому причастен его сын Брендольв. Этим он гордился, а об участии в деле Дага и Хельги не вспоминал. Он был достаточно хорошего мнения о детях хёвдинга, но никогда о них не думал.
— Кстати, о троллях! — не утерпел Ауднир. Он-то хорошо помнил, зачем они приехали, и не мог дождаться, когда его чересчур довольный собою братец соизволит вспомнить о действительно важном. — Мы ведь приехали из-за троллей. Из-за тех троллей, которых ты, хёвдинг, принял у себя в доме, как дорогих гостей!
— Не выгнать же голодных людей на улицу зимой! — ответила Мальгерд хозяйка. Она была готова к этому разговору. — Если бы эти двое были троллями, то тебе было бы не в чем нас упрекнуть. Но это люди, и к ним нужно относиться по-человечески. Надеюсь, твой родич Брендольв рассказал тебе обо всем, что сам узнал?
— Уж конечно! Он рассказал, что двое бродяг сожрали нашу лошадь! И зерно, которое у нас украли! И рыбу! Как они думают все это нам возвращать, хотелось бы мне знать!
Из кухни вошел Вальгард и уселся среди хозяйских хирдманов.
— Это он? — Гудмод сразу догадался, что видит того самого «тролля».
— Еще бы не он! — негодующе воскликнул Кнёль. — Эту разбойничью рожу я и в кургане буду помнить!
Равнир дернул за рукав Сольвёр, стоявшую у него за спиной с кувшином из-под пива в руках; она наклонилась, и он что-то шепнул ей на ухо. Сидевшие рядом уловили слова «мокрые штаны»; Сольвёр фыркнула, стараясь подавить смех, кое-кто вокруг тоже засмеялся. Кнёль покраснел от досады, Ауднир бросил на Равнира неприязненный взгляд. Этому востроносому нахалу слишком много позволяется!
— А я тебя что-то не припомню, — с невозмутимым добродушием сказал Вальгард, глядя на Кнёля.
Они сидели довольно далеко друг от друга, но и на расстоянии разница между приземистым, коренастым Кнёлем и рослым, могучим Вальгардом была очень заметна. Свартальв и великан, иначе не скажешь.
— Не помнишь? — возмутился Кнёль, не заметив, что лезет в ловушку. — У разбойников и бродяг плохая память! У кого украли, кого ограбили — никогда не помнят!
— Как же мне было запомнить? — Вальгард повел плечами. — Вы ведь так быстро бросились бежать, что я вас всех видел только со спины. Повернись ко мне задом — тогда, может, узнаю.
— Придержи язык, бродяга! — заорал возмущенный Ауднир.
Крик его потонул в громе общего смеха. Кнёль побагровел так, что, казалось, кровь сейчас просочится сквозь кожу и потечет по лицу15. В первый миг он замер, но тут же взвился и кинулся на обидчика, хватаясь за длинный нож на поясе. Сидевшие вокруг хирдманы успели перехватить его и силой усадили снова на скамью. Брови Кнёля топорщились, из открытого рта вырывалось невнятное пыхтение и всхрипы, точно он подавился. Четыре или пять рук со всех сторон держали его, вокруг гремел хохот. Но встать он больше не пытался, оскорбленное самолюбие не одолело рассудка, поскольку было ясно, что самому Кнёлю никогда не одолеть Вальгарда. А тот даже не шелохнулся и поглядывал вокруг с тем же спокойным добродушием.
— Я не за тем ехал сюда, чтобы терпеть оскорбления! — кричал Ауднир, обиженный за своего управителя. — Уйми этого мерзавца, хёвдинг, если хочешь, чтобы я бывал у тебя!
— Там же был настоящий тролль — наши сыновья видели его! — поспешно вставил хёвдинг. — Такой, с заячьей мордой. Ведь сын рассказал тебе, Гудмод? И на Седловой горе до сих пор полным-полно духов. Это они всех сбили с толку. Но теперь лучше все позабыть и помириться. Какое возмещение ты, Ауднир, хочешь за твою лошадь и припасы?
— С этого и надо было начать! — ворчливо ответил Ауднир. Но эти слова смягчили его, и он продолжал уже спокойнее: — Лучше всего, если мне вернут лошадь и припасы. Но только что с него взять, с бродяги? Или ты, хёвдинг, хочешь заплатить за него?
— Ты уже считаешь его своим человеком? — уточнил Гудмод.
— Пожалуй, да, — согласился Хельги. — Я заплачу за него все, что нужно. Не такое уж большое преступление он совершил. Я не обеднею от цены одной лошади!
Хирдманы и прочие домочадцы облегченно заговорили, довольные, что все решается так просто.
— А я считаю, что не совершил вовсе никакого преступления! — неожиданно подал голос Вальгард. — Если ваши люди так трусливы, то вина в этом не моя и глупо с меня спрашивать. Не понимаю, почему хёвдинг должен что-то тебе возвращать.
— Это разбой! — закричал Ауднир, на миг онемевший от такой наглости. Это выпад касался уже не Кнёля, а его самого! — Ты напал на моих людей! Это разбой, а за разбой отвечают не одним возмещением убытков! Тебя надо объявить вне закона! На весеннем тинге я этого потребую!
— При чем здесь разбой! — крикнул Даг. Он не хотел на людях противоречить собственному отцу, но с готовностью поддержал Вальгарда. — Разве Вальгард поднял против Кнёля оружие?
Вальгард мотнул головой, не трудясь отвечать вслух. «Этого не потребовалось», — хотел он сказать.
— У него было оружие! — вмешался Кнёль, который наконец настолько отдышался, что снова смог подать голос. — У него был и щит, и секира, и меч, и копье!
— А шлема не было? — уточнил Даг.
— И шлем был!
Даг развел руками, и хирдманы Тингфельта засмеялись. Они уже разглядели все оружие Вальгарда и помнили, что никакого шлема у него не имелось.
— А ворованные овощи? — вспомнил Ауднир. — Скажете, что брюква сама убежала с наших полей к вам в животы?
— А разве там была и твоя брюква? — спросил Вальгард. — На морковь уже объявлялся хозяин, и на брюкву тоже, и оба уже простили нам убытки. Один бонд даже пожалел, что у Атлы сроду не было ребеночка и его матери померещилось. Если ты тоже на что-то предъявляешь права, то сначала разберись с теми людьми, кто из вас хозяин. Скажи-ка мне лучше: ты — богатый человек?
Ауднир помедлил с ответом. В вопросе он чуял какой-то подвох, но как покривить душой, если все в этой гриднице не многим хуже него самого знают все его имущество?
— Бедными нас никто не назовет! — горделиво ответил он наконец, мудро решив обратить это обстоятельство к себе на пользу. — У меня большая усадьба, восемнадцать коров в стаде, тринадцать рабочих лошадей да шестнадцать коней в дружине. Два больших торговых корабля и товары стоимостью, на эту зиму считая, на тридцать четыре марки серебром. Утварь перечислить?
— Не надо, — уважительно ответил Вальгард, но в его глазах светилась тайная усмешка. Все смотрели на него и ждали, что он скажет. Непонятно как этот немногословный и сдержанный человек умел приковать к себе внимание прочнее, чем иные болтуны. — А у меня всего только и есть, что щит, меч, копье и секира. Все вместе не покроет стоимости твоей лошади и припасов. Да еще присчитай обиды твоим людям, тогдашние и сегодняшние. Получается многовато!
— Наконец-то ты это понял! — обрадованно воскликнул Гудмод.
— Но не годится достойному человеку оставаться в долгу! — продолжал Вальгард. — Раз уж ты считаешь, что я тебе должен, то пусть боги решат, кому из нас владеть всем этим добром. Если ты одолеешь, то можешь убить меня или взять в рабы. А если я одолею, то твои корабли и товары будут мои. Усадьбу и скот я не возьму, это уже слишком. Что, годится?
В гриднице повисла тишина. Никто не ждал, что такое пустяковое дело завершится вызовом на поединок, да еще с такой большой ставкой. Жизнь и воля против огромного богатства! И все из-за жалкой лошади с двумя мешками ржи, которые на пиру йоля съели бы за один день и никогда больше не вспомнили бы! Но, глядя на спокойное, сильное, как из камня вырезанное лицо Вальгарда, каждый понимал: нет значительных или незначительных дел, а есть значительные или незначительные люди. И каждое дело приобретает размер того человека, который за него берется. А у Вальгарда ничего не может быть маленьким.
Ауднир медлил. В случае победы он слишком мало приобретал (убить наглеца — не слишком большое удовольствие, а взять в рабы — какой из него раб?), зато в случае поражения терял слишком много. Больше половины состояния. Но честь неумолима, как сама судьба. Откажись он сейчас, даже измыслив чудом достойный предлог — его уже никогда не будут уважать так, как раньше.
— Еще не было такого случая, чтобы сыновья Гейрмода Побивалы отказывались от законно назначенного поединка! — воскликнул его старший брат. Вот теперь Гудмоду все стало ясно и понятно: раз вызывают на поединок, надо соглашаться, а дальше все решит воля богов.
Вальгард кивнул, считая вопрос решенным:
— Я здесь никого не знаю, потому свидетелей назначайте сами. Я только надеюсь, что хёвдинг не откажется быть при этом. Должен же ты знать, кого берешь в дружину, — прибавил он, поглядев на самого Хельги.
— А все тролли! — среди общей тишины шепнул Равнир Сольвёр. — Давненько не припомню, чтобы у нас в усадьбе назначались поединки. И вот тебе!
Во всей округе не было дома, где не говорилось бы о предстоящем поединке. Такие случаи были редки, непривычны и у каждого вызывали смешанное чувство тревоги и тайного восторга перед тем, что нескоро удастся увидеть снова. В усадьбе Тингфельт все волновались так, будто участвовать в поединке предстояло каждому, от хёвдинга до хромого старика раба. Один Вальгард оставался невозмутим, точно он-то имел ко всему самое последнее отношение.
Зато Атла не знала покоя ни днем, ни ночью. Служанки, спавшие с ней в одном покое, то и дело просыпались ночью, слыша, как она ворочается с боку на бок и досадливо вздыхает. Но никто не бранился: понятное дело, что она беспокоится! Кто бы на ее месте был спокоен? «Старик идет! — слышался ей глухой, озабоченный голос Вальгарда. — Старик догоняет!» А она еще надеялась, глупая, что ушла от него! От Старика так просто не уйдешь! Он догонит!
Хельга тоже тревожилась. Недобрые предсказания Хравна начинали сбываться. Напрасно она радовалась, что они с Дагом и Брендольвом выдержали испытание на Седловой горе — духи не так-то просто оставляют в покое. Вот они пришли и сюда, прямо в усадьбу Тингфельт. «Если люди не одолеют вражду, вражда одолеет их!» — как-то так сказал Хравн, а он знал, что говорил. И пока вражда одолевала. Вот он, поединок, который еще неизвестно чем закончится. «Кому-то не бывать в живых!» — заметила Троа, и Хельга, противясь в душе, поневоле ждала, что это предсказание оправдается.
Вечером перед поединком она не утерпела — натянула накидку и выскользнула из дома. Коров еще не пригнали (снег опять растаял, и их можно было пасти), ворота оставались открыты. Хельга выбралась из усадьбы и со всех ног побежала к берегу моря, потом по тропе к Лабергу. Сначала она бежала, потом стала замедлять шаг. Потом совсем остановилась, не зная, стоит ли идти дальше. Пока она сидела дома, ей очень хотелось увидеть Хравна. А сейчас, на полутемном берегу, между рокочущим морем и шепчущим лесом, ей стало одиноко и страшно. «Куда ты, Хельга дочь Хельги, собралась одна в густых зимних сумерках? Кого ты хочешь повидать? — шептал ей голос невидимой доброй дисы-охранительницы. — А знаешь ли ты, кто он?» «Ведь он меня не съест…» — растерянно отвечала Хельга этому голосу. А голос возражал: «Как знать?» И на это было нечего ответить.
Но увидеть его казалось необходимым. «Ваша судьба ждет вас в избушке на Седловой горе,» — сказал Хравн, но Хельга так и не поняла, что он имел в виду. Почему Вальгард и Атла — судьба Хельги и Тингфельта? Или их горькая участь — предсказание? Хельга не хотела так думать, но куда деться от правды: едва появившись на восточном побережье, беглецы с севера принесли тревогу и раздор. Если это злая судьба — как с ней бороться? Хельга не могла, не хотела мириться с грозящей бедой, а кто мог ей помочь, подать совет, кроме Хравна?
Хельга вышла на то самое место, где впервые увидела его. Застыв, она смотрела на валуны и кусты шиповника, которые в сумерках казались гуще и плотнее, и ждала, затаив дыхание. Дул ветер, кусты шевелились, и все время казалось, что кто-то живой раздвигает их на ходу. Еще миг — и он появится, ветер будет трепать полы его черного плаща, как крылья… Крылья ворона… У Хельги замирало сердце. Неужели это он сам и есть, Восточный Ворон, дух-покровитель Квиттинского Востока? Тот, про кого есть столько разных сказаний, и все они противоречат одно другому. Он, в котором живет то ли дух побережья, то ли сам Один? И что ему за дело до нее? Чего он от нее хочет? Дух захватывало от восторженного ужаса, когда Хельга воображала, какие огромные силы протянули к ней руку. Но что несет эта рука? Помощь или угрозу? Один, Повелитель Ратей, Отец Богов — он непостижим и переменчив, как грозовые тучи. Мудрый и коварный, проницательный и мстительный, милостивый и хитрый. Нет поддержки сильнее, чем его, но нет и благосклонности более ненадежной.
Вот сейчас он появится… И что она скажет ему? В уме Хельги теснились десятки вопросов, сердце замирало от страха, каменистая земля под ногами казалась зыбкой и ненадежной. Ее томило нетерпение скорее увидеть Хравна и одновременно мучило желание повернуться и бежать, пока не поздно.
Она не знала, долго ли стоит. Вокруг совсем стемнело, а море все так же шумело рядом, равномерно накатывало на песок и отступало. Ветер трепал кусты, но ветки качались все так же однообразно и безжизненно. Вдруг испугавшись, что окаменеет в этом нечеловеческом мире, Хельга торопливо сошла с места. Он не пришел. Сразу показалось, что она стояла здесь слишком долго. Достаточно долго, чтобы понять: ждать не стоит.
Да и был ли он на самом деле? Не померещилось ли ей? Но тревога в ожидании встречи сменилась тоской, и Хельге было больно оттого, что он не пришел. Теперь, когда надежды не было, она стала дорога; лучше тревога, лучше это ощущение туманной пропасти, чем пустота и немые ветки шиповника между спящими валунами…
Обратно домой Хельга брела медленно, то и дело оборачиваясь, хотя и знала, что никого там не увидит. Ей вдруг стало дорого то место, где она встретила Хравна, хотя раньше она тысячи раз пробегала его и не замечала в нем ничего особенного. Ничего особенного и не было — но вдруг эта каменистая площадка между валунами под обрывом ельника показалась ей священной, как сам жертвенник Ворона над полем тинга.
Детям Хельги хёвдинга с самого рождения во многом повезло. Им никогда не приходилось, как другим, просить и умолять отца, чтобы он взял их с собой на тинг. Хельги хёвдингу не требовалось ехать на тинг — каждую весной на Праздник Дис тинг сам приезжал к нему. Поле Тинга, тесно окруженное земляночными ямами, раскинулось совсем поблизости от усадьбы. Там же, под холмом, где на вершине темнел каменный жертвенник, лежала площадка поединков. Она была плотно утоптана и окружена белыми камнями. Обычно зимой никто туда не заглядывал и на всем поле тинга нельзя было найти ни единого человеческого следа. Но сейчас следы появились: от усадьбы Тингфельт к площадке поединков протоптали целую дорожку. Площадку очистили от снега, посыпали мелкой галькой и заново утоптали, чтобы бойцам не пришлось поскользнуться.
В назначенный день чуть ли не вся усадьба Тингфельт отправилась к месту поединка. Хельга воспользовалась случаем надеть серебряное ожерелье, которое подарил ей Брендольв, и часто на ходу распахивала накидку, чтобы поглядеть, как красиво узорное серебро сверкает под солнцем. На сердце у нее было весело, ярко, как в праздник. Каждое скопление людей казалось ей праздником, и она почти не вспоминала о том нерадостном поводе, который их собрал. О Хравне она сегодня не думала — толпа живых людей прогнала темный призрак.
На глаза ей попалась Атла, идущая в толпе женщин. Не слыша разговоров вокруг себя, она куталась в свою накидку, словно в этот ясный, солнечный, полный теплого влажного ветра день ей одной было холодно. Женщины Тингфельта то и дело бросали тревожно-любопытные взгляды на ее хмурое лицо, но не пытались заговорить, уже зная, что приветливого слова в ответ не дождутся.
Вид этого бледного, замкнутого лица как-то разом пригасил радость Хельги. «Вот такая она, жизнь!» — прозвучал в ушах резкий, непримиримый голос. Другая жизнь, одинокая, неприютная, безрадостная, не согретая ни огнем родного очага, ни любовью и привязанностью, шла бок о бок рядом с нею. На миг Хельге стало стыдно своего счастья: солнца, блестящего ожерелья и нарядного синего платья с красной полосой по подолу, Брендольва, который все это подарил, Дага, спокойного и надежного, шагающего рядом. А она, как дурочка, радуется… Ей просто очень повезло с рождением. А всякое везенье — ненадежно и в любой миг может изменить. Хельге хотелось обнять весь свой мир, спрятать, уберечь. Она схватилась за руку Дага, и брат сжал ее пальцы. Он думал о другом, но тоже тревожился.
От тяжелых мыслей Хельгу отвлекли взрывы смеха, долетающие от площадки поединка. Возле ее края толпился народ, глазеющий на что-то.
— Что там такое? — Хельги хёвдинг вытянул короткую шею, силясь увидеть причину общего веселья.
— Равнир забавляется, — предположила Мальгерд хозяйка.
— Вон он. — Даг показал назад, где Равнир шел следом за ними, окруженный двумя или тремя девушками.
Хельга промолчала, но по ее лицу было видно, что для нее тут тайны нет. Ее прямо-таки распирал смех, и она сдержанно фыркала, отводя глаза. Даг вспомнил, что с утра не видел в усадьбе ни ее, ни Равнира, а несколько мальчишек бегало по двору, гогоча и перемигиваясь.
Вскоре все выяснилось. Завидев хёвдинга с родичами, смеющиеся люди расступились.
У края площадки стоял вылепленный из снега великан почти в человеческий рост — со смешной огромной головой, толстыми сложенными на животе руками, с угольками вместо глаз, с щепкой вместо носа. А возле его ног желтела на снегу широкая лужа вполне понятного происхождения.
— Это Мёккуркальви! — объясняла какая-то женщина своему сынишке. Но тот едва ли слышал, безудержно и звонко хохоча: снежный великан совершил детскую провинность! — Такого великана себе в помощь приготовил из глины Хрунгнир, когда вышел на поединок с Тором. Только у глиняного великана было сердце кобылы, и видишь, что с ним случилось от страха?
— А от такого помощника немного бывает толку! — смеялись люди вокруг. — И нетрудно догадаться, кто сегодня будет Хрунгниром, а кто Тором! Правда, Даг?
Жителям усадьбы Тингфельт шутка понравилась, но о жителях Лаберга и особенно Ауднирова Двора того же нельзя было сказать.
— А вот и наш Хрунгнир, увенчанный славой! — вполголоса запел Равнир, завидев подходящую со стороны Лаберга толпу людей с черным быком позади. — Обладатель если не каменного сердца, то уж точно каменного лба! Как-то ему это понравится?
Равнир не даром беспокоился об успехе: ведь он все это и придумал. И произведенное впечатление не могло его не порадовать.
— Уберите эту дрянь! — возмущенно потребовал Ауднир, еще более разозленный самозабвенным хохотом брата и племянника. — Не позорьте перед богами наш поединок!
— Уберите! — Хельги хёвдинг тут же сделал знак рабам. И правда, не годится гневить богов таким издевательством. Тем более «поединщика» все уже увидели.
Снежного великана быстро разметали, позорную желтую лужу засыпали. По обе стороны от площадки рабы держали бычков, предназначенных в жертву. На жертвеннике Ворона уже был разложен огонь, и столб дыма поднимался к небесам, давая знать богам о скорой жертве. Жертвенник был сложен из крупных, плотно пригнанных один к другому валунов, и на него можно было уложить целого быка. Между камнями оставались узкие щели, по которым жертвенная кровь стекала в землю.
— А Восточный Ворон появится? — приставал к Ингъяльду Стрид, его восьмилетний сын. — А его можно будет увидеть?
— Не знаю, — отвечал Ингъяльд, не подозревая, что с не меньшим волнением его ответа ждет и идущая чуть впереди Хельга. — Он редко показывается. Только если ему уж очень нравится жертва. Или когда Один хочет подать какой-то знак.
— А правда, что он иногда бывает человеком? — спросила одна из девочек.
— Не знаю! — повторил честный Ингъяльд. — Я такого не видел. Я его и в виде ворона-то видел не больше трех раз, а человеком… Нет, уж это, скорее всего, болтовня.
Хельга не знала, что и подумать. Ей все еще казалось, что Хравн то ли приснился ей, то ли она выдумала его. Его облик, как она его запомнила, был так необычен, так не вязался с привычными лицами, даже с видом привычных мест, что в его существование сейчас не верилось. Верилось вечером, в сумерках, возле огня, когда углы кухни полны теней и весь мир за пределами светлого круга кажется таинственным, полным небывалого… Но не сейчас.
Тем временем Хельги хёвдинг вышел вперед. От волнения он разрумянился больше обычного: ему слишком редко случалось объявлять поединки и он тревожился, что не сумеет подобрать нужных слов для такого важного дела.
— Я, Хельги из рода Птичьих Носов, хёвдинг восточного побережья, объявляю всем людям, собравшимся здесь, о поединке между Аудниром сыном Гейрмода с Ауднирова Двора и Вальгардом Певцом с Квиттинского Севера! — начал он. — Объявляю также условия поединка. Если Вальгард будет побежден, то Ауднир волен убить его и владеть всем его имуществом или взять в рабы на десять лет. Если Ауднир будет побежден, то Вальгарду принадлежит часть его имущества, то есть два торговых корабля и товары стоимостью тридцать четыре марки серебра. После окончания поединка победитель принесет в жертву богам двух бычков. Свидетелями объявляю Гудмода сына Гейрмода из усадьбы Плоский Камень, Хальвдана хёльда из усадьбы Сенокос… А так же всех свободных людей, кто присутствует здесь! — выговорил наконец Хельги хёвдинг и облегченно вздохнул, чувствуя, что теперь ответственность снята с него одного и разделена между всеми.
Вальгард, стоявший у края площадки, едва ли слушал эту длинную речь и перечень незнакомых ему свидетелей. В новом шлеме, который ему подарил Хельги, со своим красным щитом, с секирой, грозно торчащей из-за пояса, с копьем в руке он выглядел воинственно и очень уверенно. Ауднир, стоявший напротив него через площадку, был вооружен богатым и красивым оружием, но лицо его, в противоречии с этим блеском, выглядело замкнутым и злым. Для Вальгарда бой был привычной стихией, в которой только и могли раскрыться его сила и достоинство, а для Ауднира — досадным, опасным и крайне нежеланным происшествием. Это не летний торг в Эльвенэсе, где ни один самый хитрый говорлинский купец не может его провести. Перед лицом настоящей опасности для жизни Ауднир чувствовал неодолимый ужас и разжигал в себе злость против северного наглеца, стараясь злостью заглушить страх. И всем, кто смотрел на него, делалось тревожно.
— Пахнет покойником! — шепнул Дагу Равнир. — Очень свежим, но вполне готовым.
Даг не ответил. Он примерно представлял, что должно твориться в душе Ауднира, и невольно радовался, что судьба не поставила в такое положение его самого.
Хельга притихла и жалась к плечу бабушки Мальгерд. По мере того как замирал шум вокруг, она проникалась важностью предстоящего события. Ее чуткая душа как сеть ловила общее напряжение, повисшее над площадкой, и Хельга уже устала от тяжести этого бремени.
Вальгард первым шагнул в круг. Закрываясь щитом, в правой руке он держал секиру, а меч висел у него в петле на запястье. Каждое его движение изобличало опытного бойца. Ауднир, точно испугавшись, что его заподозрят в нерешительности, поспешно сделал несколько шагов ему навстречу и с размаху ударил секирой по красному щиту чужака. Вальгард легко отбил удар и ударил сам; Ауднир успел закрыться, но пошатнулся, и Вальгард тут же нанес второй удар. Аудниру пришлось отпрыгнуть назад. Поняв, что отступление только навлечет на него град новых ударов, которые он не сумеет отбить, он сделал стремительный выпад и ударил не в щит, а по руке Вальгарда, держащей секиру. Железо громко звякнуло о железо, толпа вскрикнула; клинок Ауднира соскользнул, раздался треск дерева, секира упала, и Вальгард бросил на землю оставшийся в руке обломок древка. Толпа возбужденно кричала, бессознательно сочувствуя слабейшему из двоих.
Приободренный успехом и криками Ауднир снова замахнулся, но Вальгард вовремя подставил щит. С треском лезвие секиры врубилось в край, а Вальгард рванул щит книзу и вырвал оружие из рук противника. А в руке северянина уже был меч, подхваченный в петле на запястье. Потеряв равновесие, Ауднир отпрыгнул назад, и толпа разочарованно вздохнула. Но Ауднир успел выхватить меч; возможно, Вальгард нарочно помедлил, давая ему эту возможность.
Хельга мельком оглянулась на брата: она не знала, что обо всем этом следует думать, а выражение лица Дага нередко служило ей указателем. Ей снова хотелось спросить: они это всерьез? Даг был сосредоточен и даже прикусил нижнюю губу. Он видел, что Вальгард, похоже, забавляется: двигается то стремительно, как ветер, то медленнее, будто нехотя. Он выбирает удобный случай, не торопится и отлично знает, что ему делать. Боем управлял он и только он. К чему он ведет дело?
Общий крик заставил Хельгу поспешно глянуть на площадку. Красный щит Вальгарда, с застрявшей в краю секирой, огромным тревожным пятном пламенел на земле, а сам пришелец, держа меч обеими руками, неистово нападал на Ауднира. Тот закрывался своим щитом, отступал шаг за шагом, кружил по площадке. Люди кричали единой грудью, не смолкая: при виде этого мощного вихря стали всем стало так страшно, точно сама смерть носилась поблизости. Лица Ауднира за щитом нельзя было разглядеть, но судорожные движения выдавали отчаянный страх. А Вальгард был свиреп: ставшее привычным спокойствие исчезло, растворилось в пламени боевого возбуждения, его лицо раскраснелось, черты пришли в страшное, дикое оживление. Он оскалил зубы, нанося дар за ударом с такой невероятной быстротой, что отдельных движений его меча нельзя было различить и все они слились в один блестящий неукротимый вихрь. Вальгард исчез, вместо него появилось какое-то другое существо, дикое, неистовое, опасное, и толпа вопила, как при виде оборотня.
И вдруг Вальгард завыл. Низкий, нечеловеческий, жуткий вой вырывался из его глотки, как голос иного мира, жестокого и нерассуждающего. В нем проснулась сила берсерка, над которой и сам он не был властен, на него снизошел дух Одина, Отца Ратей, кормильца волков и воронов. Толпа в едином порыве отшатнулась назад.
Потеряв всякое самообладание, Ауднир бросил в берсерка свой щит; летящий меч мгновенно отшвырнул его. Но и меч был сбит и под напором собственной скорости врезался концом в грунт. А Вальгард, ни на миг не остановившись, бросился на противника, обхватил его и повалил на землю. Над площадкой взвился визгливый крик, и трудно было поверить, что издает его взрослый, гордый мужчина.
Крик потонул в вопле толпы. Вальгард упал вместе с противником и вцепился зубами в его горло. Красный поток, как сок из лопнувшей ягоды, потек по шее Ауднира; тело его задергалось, ноги вскинулись, руки били по земле, с каждым ударом слабее. Вальгард поднял голову, а Ауднир остался лежать неподвижно — не вскочил, не побежал… Не верилось, что за эти несколько мгновений случилось непоправимое. Борода Вальгарда была сплошь вымазана блестящей свежей кровью, и ужасающе огромное пятно крови растекалось по мерзлой земле между головой и плечом Ауднира. А сам он застыл, разбросав руки и ноги. Только что бывший самой сердцевиной происходящего, он вдруг стал равнодушным, посторонним. Это был уже какой-то другой Ауднир: дух и тепло жизни, уходя, изменяют облик тела, уносят с собой нечто настолько важное, что без этого человек уже не человек.
То, что началось дальше, жители округи потом описывали по-разному. В первые мгновения, поняв, что произошло, и не веря в такую жуть, охваченные животным страхом потрясенные люди бросились от площадки прочь. Вид крови всегда пробуждает в человеке сумеречный страх, затаившийся с тех времен, когда сам человек так же легко мог стать добычей, как и охотником. Толкаясь и спотыкаясь, скользя на мокром снегу, свидетели страшной схватки бежали прочь, сами не зная куда. Но уже через сотню шагов многие опомнились и повернули назад: кого-то влекло любопытство, кого-то — смутное желание навести порядок и воздать по заслугам. Они сталкивались с бегущими навстречу, образовалась толкотня.
Гудмод Горячий, с ожесточенным и красным лицом, с развевающимися волосами, выхватил меч и бросился на Вальгарда. Он сейчас сознавал только одно: убит его родич.
— Удержите его! — кричала Мальгерд хозяйка, оставшаяся на том же месте, с которого смотрела поединок. — Ингъяльд! Хёльдир! Гейр! Держите его, держите!
Даг, мгновенно выхватив меч, бросился вперед, заслоняя Гудмоду дорогу; и со звоном отбил своим клинком первый предназначенный Вальгарду удар. Несколько хирдманов с разных сторон набросились на Гудмода и схватили его за руки. Гудмод вырывался, точно сам стал берсерком, его жена истошно голосила, растеряв привычное достоинство. У Гудмода вырвали меч; его хирдманы окружили хозяина, но Даг и несколько других мужчин из Тингфельта торопливо успокаивали их, бессвязно уверяя, что Гудмоду не будет причинено ни вреда, ни обиды. Нельзя же допустить, чтобы знатный хёльд позорил сам себя — убийство на поединке не является преступлением, и месть за такое убийство сама будет убийством, поступком незаконным. Да и не будет добра, если он свяжется с этим берсерком — как бы Хравнефьорд не лишился двух знатных людей зараз!
Толпа понемногу вернулась и сгрудилась еще плотнее, над площадкой висело облако разнородных выкриков, женского потрясенного плача. Внезапная смерть одного из уважаемых людей, да еще такая дикая смерть, никого не могла оставить равнодушным. Боязливо поглядывая на лежащее тело, люди тут же отводили глаза, но почти сразу смотрели снова. В насильственной смерти таится что-то отвратительное и притягательное; внезапно открывается дверь, в которую каждому придется когда-нибудь войти, и каждый, дрожа от этой мысли, все же всматривается в лицо покойника, как в щелочку, торопясь разглядеть хоть кусочек тайны, которую тот теперь узнал.
Загрызен! Умер от старости, от болезни, отравлен, изведен колдовством, утонул в море, замерз, сгорел, задушен, зарублен, зарезан… Всякие смерти бывают, но чтобы человек загрыз человека! Да какой он человек, этот берсерк! Зверь! Медведь, хоть и не в медвежьей рубашке16! В толпе вокруг площадки было только одна проплешина — там, где стоял Вальгард.
А он, подняв с земли свой меч и вернув на пояс ножны, невозмутимо вытирал рукавом кровь с бороды. Изредка он поглядывал на свою руку и снова принимался вытираться, точно сам недоумевал, как эта гадость попала к нему на лицо. И никто не решался к нему подойти.
Среди густой толпы, но так же одиноко, стояла Хельга. Ее толкали, тормошили, обращались с какими-то словами, хватали за рукав, желая увести, но она ничего не замечала. Прижав ладони к нижней части лица, как будто хотела силой удержать внутри рыдания, она не сводила глаз с лежащего Ауднира и молча плакала, потрясенная, как никогда в жизни. Она не замечала своих слез, но ощущала, как волосы на голове шевелятся и мелкая судорога дергает мускулы лица. От жуткого зрелища прямо в душу ей пахнуло таким холодом, что она застыла и не чувствовала своего тела. Все только что увиденное до того не вязалось с миром, в котором она жила, что Хельга ощущала ненастоящим все вокруг: и людей, и землю, и даже саму себя. Если ЭТО — правда, то она сама, Хельга Ручеек, не может быть правдой, потому что она и ЭТО не могут существовать в одном мире. Примерно такими были сейчас ее ощущения, а мир дрожал и покачивался, точно собрался куда-то плыть, и она не могла найти в пространстве своего места.
Кто-то обнял ее, и она смутно узнала Дага.
— Все уже в порядке! — не слишком осмысленно пробормотал он, сам не зная, что говорит, и движимый желанием как-то утешить сестру. — Сейчас все уберут, уже ничего не будет. Больше не будет, уже все. Пойдем домой. Пойдем. Не смотри туда.
Теперь Хельга подчинилась: голос и присутствие брата дали ей опору. Даг повел ее прочь.
Атла подошла к Вальгарду и протянула ему платок. Благодарно кивнув, он взял его и еще раз вытер бороду. Атла старалась сохранить невозмутимость, и ей это почти удавалось, только руки мелко дрожали. Ее чувства были противоречивы: как и любое человеческое существо, ее до мозга костей потрясло зрелище нечеловеческой схватки, но, чуть опомнившись, она уже гордилась Вальгардом. Вот теперь они узнали, эти тихие и заевшиеся болтуны! Вот какие люди живут на Квиттинском Севере! Нам палец в рот не клади!
— Ладно, пустите! Пустите! — приговаривал неподалеку Гудмод Горячий. — Чего вцепился?
Он уже поостыл и чувствовал растерянность; Оддхильд хозяйка рыдала, захлебываясь и икая, и никак не могла взять себя в руки, чтобы подать мужу толковый совет. А при виде рыданий своей советчицы Гудмод совсем пал духом, как всякий, у кого выбьют опору из-под ног.
Последний хирдман хёвдинга убрал руку с его плеча, и Гудмод встряхнулся, пытаясь обрести достоинство.
— Ну, вот, — с деревянным лицом обронил Равнир. Привычка шутить настолько вошла в его кровь, что работала независимо от рассудка. — Теперь Гудмод может похвалиться своей выдержкой: в этом страшном деле он был так спокоен, что его держал только один человек17!
— Жертву! Ведите! Надо жертву! — суетливо распоряжался побледневший и вспотевший Хельги хёвдинг, широкими взмахами рук призывая рабов подвести поближе жертвенных бычков. Опомнившись, он теперь торопился разделить ответственность за произошедшее еще и с богами. — Где нож? Ари! Да позовите Хальвдана! И… этого тоже.
— Я так и знала, что так будет! — сурово сказал Троа. — Если у человека имя начинается на «валь»18, то от него не жди мира и покоя!
— Имя — часть судьбы! — вздохнул Орре управитель.
— Всякому своя судьба. А чему быть, того не миновать, — мудро заметил Марульв Рукавица. Он обладал большим запасом пословиц, но сейчас был озадачен, как и все, и не сразу подобрал подходящую. — Вот, Ауднир. Богатым-то он был, да богатство его и погубило!
— Он сражался за честь! — мрачно возразил один из хирдманов усадьбы Лаберг.
— Да уж! Как говорится, за бесчестьем и беда тут как тут! — вздыхали соседи.

Предыдущая страница 5 Следующая страница


Щит побережья 6

Но самым красноречивым был итог сражения.
Жертвенный бычок затих, горячая, дымящаяся кровь широкими потоками стекала по бокам валунов и пропадала в щелях меж камнями. Казалось, ее так много, что густая струя пронижет всю землю насквозь до самого мира мертвых и несколько остывших капель упадут на подставленную ладонь Хель, владычицы умерших. Столб дыма стремился в небеса, призывая к пиршеству богов Асгарда и его — Повелителя.
— Смотрите, смотрите! Ворон! — закричал вдруг кто-то, и крик сразу подхватило множество голосов.
Хельга, уже уходившая прочь от площадки, обернулась. Высоко-высоко в небе, там, где дым от жертвенного огня уже таял, парил ворон. Почти не шевеля крыльями, он описывал широкие круги над полем тинга, один за другим, равномерно и величаво. «Я здесь, смертные! — говорил Отец Богов. — Я вижу вас.»
— Значит, ему понравилась жертва! — пробормотал кто-то рядом с Хельгой.
— Еще бы! — охотно отозвался сосед. — Ауднир теперь отправился прямиком к Одину! Ворон прилетел за ним!
Хельга не сводила глаз с кружащей в небесах черной птицы. Ворон, вестник Одина, связующее звено между небом и землей, людьми и богами, жизнью и смертью. Он знал все то, что она так хотела знать. Что есть жизнь, что есть смерть — вопросы равно важные и бессмысленные, потому что получить ответ на них нельзя. Хельга понимала это, но ей казалось, что жить без этих ответов дальше невозможно. Эта жизнь казалась слишком пугающей. И не важно, что ее саму смерть Ауднира не затронет. Она не хотела жить в мире, где возможен такой ужас. Но другого нет и не будет. Он, Восточный Ворон, самим Одином назначенный соединять несоединимое, знает, как примирить такие противоречивые части этой, одной-единственной жизни. Почему же он не поможет ей?
— Пойдем! — Хмурый Даг потянул Хельгу за руку. — Пойдем домой.
И она пошла, изредка оглядываясь на ворона в небесах, точно ждала, не подаст ли он ей какого-нибудь знака.
Первые несколько дней после поединка округа кипела: жители Хравнефьорда, от хёвдинга до последнего раба, на все лады обсуждали произошедшее. Домочадцы Тингфельта сторонились Вальгарда, а Даг, придя со всеми домой, был так на него зол, что чуть не полез в драку.
— Где была твоя дрянная голова! — орал он, забыв обычную сдержанность. — Или у тебя как у медведя: силы много, а мозгов нет? Ты же знал, кто такой Ауднир, что такое род из Лаберга! Зачем тебе понадобилось его убивать? Он же тебе не противник, это все видели, он же ничего не мог тебе сделать! Опрокинул бы его, и все! А теперь мы поссоримся по твоей милости с Лабергом, и и тролли знают, чем все это кончится! Если бы Гудмод тебя зарубил, правильно бы сделал! — закончил Даг, уже не помня, как сам с мечом в руке помешал Гудмоду это сделать.
— Еще неизвестно, кто кого зарубил бы! — вполне благодушно отвечал Вальгард, не смущенный бранью и упреками. — Но это не значит, что я меньше тебе благодарен за защиту. Может, теперь ваш прекрасный род из Лаберга отучится приставать к достойным людям ради всяких пустяков.
Плюнув, Даг отошел и не стал продолжать. Он уже устыдился своей горячности: теперь хоть разбей голову о стену, Ауднира этим не оживишь. И когда Хельги хёвдинг намекнул, что с Лабергом придется мириться, Даг упрямо мотнул головой:
— Это без меня! Ты, отец, конечно, вправе поступать по-своему, но я бы сказал, что мы перед ними ни в чем не виноваты. На поединке каждый сам отвечает за себя. И если Ауднир оказался таким слабым бойцом, то мы не обязаны за это извиняться перед его родней.
Как видно, род из Лаберга тоже не хотел доводить дело до ссоры с хёвдингом, потому что род из Тингфельта был первым приглашен на погребение и поминальный пир. Хельги хёвдинг собрался на Аудниров Двор с родичами и дружиной, но Вальгарда решили оставить дома. Привезти убийцу на похороны — это уже чересчур, будь он хоть трижды прав!
— Ты там спроси, если будет случай, когда они думают отдать мне мою добычу! — невозмутимо напутствовал Вальгард уезжающего хёвдинга. — Как у вас тут принято: сразу делить наследство или ждать тинга?
— Когда как! — вздохнул тот в ответ. — Если споров нет, то можно и сразу.
— Какие тут споры? — Вальгард пожал плечами. — Ты сам назвал условия, и все слышали. И никто не возражал.
Однако, Хельги хёвдинг не надеялся, что все решится так просто, и оказался прав. Когда после пира, отдав погибшему все надлежащие почести, Хельги завел разговор о наследстве, оказалось, что родичи покойного смотрят на дело иначе.
— Условия были нарушены! — жестко сказал Гудмод Горячий. — Когда ты объявлял условия, было сказано: если Вальгард одолеет, то получит имущество. Ты не сказал: имеет право убить и получить имущество. Он убил! Это не было оговорено! Теперь он потерял право на имущество! Мы ничего не будем ему выделять!
Сказав это, Гудмод свирепо сжал челюсти, точно зарекался продолжать разговор. У Ауднира не было детей, и наследником всего его состояния делался старший брат. Поразмыслив с семьей и дружиной, Гудмод понял, что на месть Вальгарду он не имеет права и искать ее — навлечь на себя позор. Но выдать убийце брата такое огромное богатство было бы слишком досадно, и кто угодно вывернулся бы наизнанку, лишь бы этого избежать.
Оддхильд хозяйка молча сидела в середине женского стола, но взгляд, который бросил на нее муж, явно просил поддержки. Перестав рыдать, Оддхильд точно рассчитала, как им вести себя дальше.
— Но не было оговорено и того, что смерть освобождает от уплаты, — заметила Мальгерд хозяйка. Она тоже прикинула заранее, за кем в этом деле какие права. — Ведь Вальгард одолел, с этим никто не будет спорить. Значит, наследники должны выплатить ему его долю. Разве ты не так считаешь, хёвдинг?
— Ты верно сказала! — подавляя вздох, согласился Хельги.
Острым ножом была для него необходимость спорить с ближайшим соседом и надежнейшим другом, но избежать спора было невозможно. Вальгард принят в его доме, назван членом дружины, а значит, Хельги обязан защищать его выгоды как свои собственные. Иначе скажут, что он отступился от своего человека, а это никому не прибавляет чести.
— Значит, ты думаешь, что я еще должен приплатить убийце моего брата? — возмущенно рявкнул Гудмод и стукнул кулаком по столу, так что посуда испуганно звякнула. — Этому убийце! Разбойнику! Его надо гнать из страны! Пусть убирается к себе на Север! У меня он тухлой селедки не получит!
— Ты нарушаешь уговор, которому были свидетелями все люди! — Хельги обвел рукой тесноватую гридницу осиротевшей усадьбы, плотно забитую соседями.
— Есть же такой закон! — вставил Хринг Тощий. Все с готовностью обернулись к нему: мнение соседей колебалось, как весы, и общий слух с жадностью ловил доводы, которые помогут одной чашечке перевесить. — Поединком можно отбить хоть все имущество, сколько есть! Были даже люди, которые хорошо разбогатели на этом! И никогда жизнь проигравшего не засчитывалась…
— Были такие люди, да! — резко крикнула со своего места Оддхильд хозяйка, не в силах больше молчать. — И они собирали неплохое богатство, верно! Но только ни у кого это не продолжалось слишком долго! Никто из них не умел вовремя остановиться! А на каждого сильного рано или поздно сыщется сильнейший! Жадность не знает меры, но в конце концов пожирает сама себя!
— Закон не на вашей стороне! — Хельги хёвдинг развел руками, точно просил прощения. — Но вам не на что жаловаться. Вы ведь получаете землю Ауднира, всю утварь, скот, рабов. Ты, Гудмод, не плаваешь по морям, зачем тебе корабли?
— Зачем — мое дело! — отрезал Гудмод. Ходить на попятный он не умел и не хотел. — Никакой чужак не будет владеть наследством моего брата!
— Смотри — что ты будешь делать, если он вызовет на поединок тебя самого? — предостерегла Мальгерд хозяйка. — Такого человека не следует дразнить.
— Мы не подчинимся такому решению, — решительно сказала Оддхильд хозяйка. — Пока конунга нет в стране, никто нас не заставит это сделать! Мы обратимся к конунгу, как только он вернется!
После ее слов в гриднице стало почти тихо. Обычно люди не замечали никакой нужды в конунге, но сейчас каждому подумалось, до чего досадно его отсутствие. Конунг — любимец богов, в нем воплощена удача всего племени. Нет конунга — нет и удачи.
— Оно и понятно, что все у нас поплыло вверх дном! — вздохнул Фроди Борода. — Конунга нет с самой осени. А без него боги забыли про нас. Оттого и война идет так плохо, и все другое…
— Не очень-то хорошо с его стороны оставаться за морем так долго! — заговорили по всей гриднице.
Этот предмет беседы стал уже привычным. Хравнефьорд чувствовал даже некую обиду на Стюрмира конунга за то, что он так долго отсутствует, и валил на это обстоятельство вину за все свои неприятности. В вину отсутствующих всегда гораздо легче верится.
— Он что, хочет там зимовать? — спрашивали друг у друга и пожимали плечами.
— Видно, конунг слэттов хорошо его принял!
— Поневоле думаешь: не испугался ли войны наш Стюрмир Метельный Великан? Иначе отчего он не возвращается?
— Плохо, очень плохо, когда в стране нет конунга! — покачивая головой, подхватил и Хельги хёвдинг. — Но без него мы растеряем и всю последнюю удачу, если не будем соблюдать законы.
— Как говорится, закон хранит страну, а беззаконие губит! — подвел итог Марульв Рукавица.
Но Гудмод Горячий остался глух к общему мнению. Он чувствовал, что все здесь желают, чтобы он сдался, но из упрямства еще более укреплялся в своей решимости. И Хельги хёвдинг видел по его лицу, что уговоры ни к чему не приведут.
— Мне не хотелось бы углублять печаль еще и раздором! — многозначительно сказал он. — Ты знаешь, Гудмод, как я ценил и уважал твоего брата. Лишиться твоей дружбы мне было бы не менее горько.
Лицо Гудмода немного смягчилось: он был чувствителен к добрым словам.
— Ты покажешь, как уважал Ауднира и уважаешь весь наш род, если не будешь принимать сторону разбойника, бродяги и убийцы! — вмешалась Оддхильд хозяйка.
— Я должен принять сторону закона! — ответил Хельги.
— Надо было лучше оговаривать условия! — негромко заметил Хринг.
— Поздно закрывать колодец, когда парень утонул! — поделился еще одной мудростью Марульв.
Поминальный пир не затянулся надолго. С наступлением темноты Хельги хёвдинг распрощался и поехал восвояси. С Гудмодом они простились сдержанно. Даг и Брендольв едва нашли два слова на прощанье и старались при этом не смотреть друг на друга. Они стыдились назревшего раздора, но каждый считал правым своего отца и надеялся, что второй с ним согласится.
— Похоже, кое-кто из нас потеряет друзей! — невесело предрек кто-то из хирдманов, когда ворота Ауднирова Двора закрылись позади.
— Похоже! — согласился Ингъяльд и коротко глянул на молчащего Дага. — И еще похоже, что там, на Севере, все начиналось примерно так же!
Из кухни раздался женский визг, потом грохот. Что-то с шумом катилось по полу. Даг поспешно толкнул дверь. Прямо на пороге в него врезалась одна из служанок, длинноносая Гейсла.
— Они бегут, бегут! Они ожили! Тролли, тролли! — истошно вопила она, вцепившись в Дага и толкаясь, точно норовила проскочить сквозь него.
— Кто бежит? Куда? — Даг взял ее за плечи, встряхнул, поверх ее головы глянул в кухню.
В глаза ему бросилась целая россыпь посуды — миски, горшки, котелки, блюда были разбросаны почти по всему полу и лежали кое-как, опрокинутые и наваленные друг на друга. Полки для посуды, занимавшие всю стену позади очага, были почти пусты, как во время большого пира. Несколько женщин жалось по углам, Сольвёр стояла на скамье, точно увидела крысу, Орре управитель застыл с раскрытым ртом.
— Что стряслось? — Даг отодвинул Гейслу, шагнул через порог в кухню, окинул взглядом всех, кто здесь был. — Орре! Кто куда бежит? Что тут за разгром?
— Они сами! — жалобно подала голос Сольвёр. Ее взгляд был прикован к посуде на полу.
— Как — сами? — Даг хмурился, ничего не понимая.
— Это все начал котел! — донесла молоденькая Скветта. Она сидела на полу, крепко прижавшись к большой бочке. — Это он! — Девушка дрожащей рукой показала на большой бронзовый котел для пива, старинный, с узорной дужкой, которую крепили к бокам две красиво отлитые драконьи головы. — Он стоял внизу, где всегда, а потом вдруг начал шевелиться и звенеть. Мы думали, туда залезла кошка, Сольвёр хотела ее выгнать, а кошки нет…
— А он как прыгнет на меня! — обиженно докончила Сольвёр. — Ногу ушиб!
— А вся посуда как посыпется сверху! Мне горшком задело по голове! И Орре тоже! Вон он теперь стоит, опомниться не может! А вдруг мозги отшибло? Смотрите, сколько разбилось! — заголосили женщины по всей кухне. — Это все тролли!
Даг потер лоб рукой. Не могли же все эти люди сговориться, чтобы поморочить ему голову! Сольвёр — умная и честная девушка, не склонная к глупым шуткам. Да и не позволит Орре ради глупости бить посуду! Но как все это понять?
Пока он думал, широкая глиняная миска, лежавшая прямо посреди кухни, слегка пошевелилась. Женщины с готовностью взвизгнули, Орре закрыл наконец рот и попятился к стене. Даг моргнул. Миска опять шевельнулась.
— В нее вселился тролль, вселился тролль! — плаксиво причитала от своей бочки Скветта. — И во все другое тоже!
Миска перевалилась с боку на бок, точно собиралась идти куда-то.
— А вот сейчас я посмотрю, кто в нее вселился! — строго пообещал Даг. Его стала раздражать эта глупая игра, неизвестно кем придуманная.
— Не трогай! — тревожно крикнула Сольвёр.
Даг огляделся, схватил кочергу и подцепил миску за край. Миска, как живая, задергалась и попыталась отползти. Но Даг, разозленный сопротивлением, не пустил ее, а поволок к очагу и впихнул прямо в огонь.
Миска взвизгнула резким, тонким, пронзительным и пробирающим до костей голоском. Женщины опять закричали, и даже Даг от неожиданности отпрыгнул, взмахнул кочергой. Истошно вереща, миска вертелась, норовя выбраться из огня. Ей это уже почти удалось, когда Даг, опомнившись, изо всех сил грохнул по ней кочергой. Раздался гулкий треск, миска развалилась на несколько крупных осколков. Головни и горящие угли от удара прыснули по всей кухне, затлели на земляном полу. Потянуло дымом. Орре, опомнившись, бросился затаптывать угли.
Визг умолк, языки пламени жадно лизали неподвижные обломки миски. Держа наготове кочергу, Даг оглядел лежащую на полу посуду, точно искал нового противника. Посуда молчала и притворялась мертвой.
В это время дверь из сеней отворилась, в кухню вошла Хельга и с ней мальчик-подросток, рыжеватый и узкоглазый, прозванный Рэвунгом19. Завидев разгром, Сольвёр на скамье и брата с занесенной кочергой, Хельга изумленно ахнула и шагнула вперед.
— Что тут такое? — воскликнула она. — Тут что, крыса? Где?
Она тревожно оглядела пол, но не увидела ничего, кроме разбросанной посуды.
— В нашу посуду вселились тролли! — сказала Сольвёр. — Она ожила и хотела убежать.
— Ожила? — Хельга с недоумением посмотрела на брата. — Посуда?
Даг мрачно кивнул.
— Вы выдумываете, да? — растерянно и с некой надеждой уточнила Хельга. Иначе это вовсе ни на что не похоже!
Котлы, горшки и миски спокойно лежали на полу и не подавали никаких признаков жизни. Как им и положено.
Рэвунг поддал носком ближайший горшок. Тот перекатился на другой бок и замер.
— Горшок как горшок! — сказал мальчик и усмехнулся. — За битую посуду кому-то попадет. Ладно уж, мы никому не скажем.
Но, конечно, о пугающем происшествии мигом узнала вся усадьба. Даже хирдманы то и дело заглядывали в кухню и недоверчиво посматривали на посудную полку. Даг велел все собрать и поставить на место, но, как намекнула Троа, едва ли кто-нибудь теперь захочет есть из этой посуды.
— Уж если тролли повадились, их так просто не выживешь! — сказала она. — А все эти северяне! Они нам принесли свою северную неудачу! Я сразу поняла, что ничего хорошего от них не будет!
— Это всю Трюмпа! — возражал ей Орре. — Ведь она разбудила духов, а духи теперь не знают, куда им деваться. Они бушевали на Седловой горе, а теперь, когда там никого нет…
— Они явились к нам сюда! — с торжеством закончила Троа. — Трюмпа послала их на Вальгарда и Атлу, а они теперь у нас! Очень умно было пускать этих людей в дом! И вот теперь хёвдинг поссорился с Гудмодом, и неизвестно еще, чем все это кончится! А духи и тролли вслед за Вальгардом пришли в наш дом! Хотя он и сам не лучше всякого тролля!
— Позовите меня, если какая-нибудь утварь оживет! — благодушно предложил Вальгард, ничуть не смущенный нападками. — Я ее мигом успокою!
— Уж кому, как не тебе… — проворчала Троа.
Жители Тингфельта были с ней согласны: Вальгард и Атла принесли в «мирную землю» сначала раздор, погубивший Север, а теперь и проклятие троллей. Открыто возмущаться никто не решался, зная, как свято Хельги хёвдинг соблюдает завет гостеприимства, но косых взглядов не может запретить даже конунг.
— Поговори с отцом! — настойчиво упрашивала Хельгу Сольвёр. — Скажи ему, что боишься жить в одном доме с Вальгардом. Пусть он пошлет их куда-нибудь. На пастбищах есть пара избушек, где можно хорошо жить и зимой. Тебя хёвдинг послушает. Ведь ты и правда боишься?
Хельга пожимала плечами и не знала, что ответить. За те несколько дней, что прошли после поединка и поминального пира, она немного справилась с потрясением, но привычная веселость к ней еще не вернулась. Она не боялась Вальгарда, но ей было неприятно его видеть. Он казался ей чудовищем, лишь принявшим человеческий облик. «Да нет, не бойся, — сказал ей Даг. — Он просто человек.»
Даг хотел утешить сестру и не понял, что что в том-то и заключалось самое ужасное: что это — человек. Глазами Вальгарда на Хельгу глянула та жестокая и страшная жизнь, о которой говорила Атла. Хельга не хотела верить, что так бывает, но от правды было некуда деваться. Ауднир не хотел простить жалкую лошадь с двумя мешками ржи — разве богатому человеку и вообще человеку пристала такая мелкая жадность? Ведь для Ауднира эти два мешка были мелочью. И ради этой мелочи он потерял жизнь. А разве Вальгарду требовалось непременно его убивать? Что ему сделал Ауднир, чтобы поплатиться жизнью? Ничего. Однако, Вальгард убил его, и непохоже, чтобы он жалел об этом. Жизнь чужого человека для него ничего не стоила. Его собственный мир был разрушен, и он не жалел чужих. Для Хельги, привыкшей ценить и любить жизнь и все живое, это было дико, страшно, невозможно. «Вот такая она, жизнь!» — говорила Атла. «Я не хочу! — так и тянуло Хельгу сказать неизвестно кому. — Не хочу, чтобы жизнь была такая!» А кто тебя спрашивает, чего ты хочешь? Ветки можжевельника сочувственно кивали, но помочь ничем не могли.
На другой день после происшествия с ожившими горшками в Тингфельт явились гости. Все это были знакомые лица: шесть или семь бондов и рыбаков, живших в ближайшей округе.
— Нам бы увидеть хёвдинга, если он дома! — поклонившись Орре, попросил Торгрим бонд. Остальные закивали.
— Очень важный разговор! — забормотали они. — Мы хёвдинга долго не задержим!
Гостей провели в гридницу. Оглядываясь на товарищей и кланяясь, Торгрим бонд подошел к сидению хёвдинга и остановился в двух шагах. Это был малорослый и худенький старичок, юркий и подвижный, из-за чего со спины мог сойти за подростка. Отец Богов одарил его умом не слишком глубоким, но подвижным, и бедняки соседи часто ходили к нему за советом и выбирали своим главой в переговорах со знатными людьми.
— Мы вот с каким делом, — нерешительно начал он. — Такая у нас к тебе просьба, хёвдинг. Мы знаем, «мирная земля» и все такое, да только мира что-то больше не видно. У нас такое дело…
— Какое дело? — с завидным терпением расспрашивал Хельги хёвдинг мнущегося гостя. — Говорите, добрые люди, не бойтесь. Вас кто-нибудь обидел?
— У нас сегодня ночью побывали тролли! — крикнул из-за спины Торгрима один из прибрежных рыбаков, Блекнир. — Все сушилки были втащены ко мне на двор! Мы едва вышли из дома! Все сушилки до одной!
Соседи, видевшие это, наперебой принялись рассказывать, как сбитые из жердей громоздкие сушилки для рыбы, обычно стоявшие прямо на берегу, ночью сами собой перебрались на двор к Блекниру и так прочно загородили двери, что люди не могли выйти. Мальчишка вылез через крышу и побежал за помощью. А когда сушилки общими усилиями соседей оттаскивали от дверей, они лягались и нанесли людям много ушибов. Доказательством служил приличный синяк под глазом у Торда рыбака.
— Конечно, пришлось все их разрубить и сжечь! — закончил Блекнир. — И теперь мне придется делать новые. А как пойдешь в лес, когда такое творится?
— А сушилки не визжали, когда вы их ломали? — спросил подошедший сзади Даг. Эта повесть с неприятной точностью перекликалась с его собственным «подвигом» — победой над миской.
— Визжали? — Блекнир посмотрел на него с ужасом. Как видно, если бы сушилки еще и визжали, то бедный рыбак умер бы на месте от страха.
— Вот мы и думаем, — опять взял слово Торгрим. — Раньше такого не было. Это все тот берсерк, который грызет живых людей…
— Но ты же не думаешь, что это Вальгард притащил к тебе во двор эти несчастные сушилки? — воскликнула Хельга.
— Нет, нет! — Торгрим замахал руками. — Это не он, но это из-за него. Трюмпа натравила духов на него, а он теперь у вас в доме, под защитой «мирной земли». Духи не могут до него добраться, вот и нападают на простых людей. Мимо ехал Халькель из Лаберга, так он сказал, в округе не будет покоя, пока тот берсерк живет у вас.
— Понятно, откуда ветер дует! — заметила Мальгерд хозяйка. — Лаберг нас теперь не оставит в покое. Добрые люди! — сердечно обратилась она к пришедшим. — Скажите-ка, ведь это в усадьбе Лаберг вам посоветовали пойти к нам с этой речью?
Торгрим опустил глаза, а Блекнир с готовностью закивал:
— Оддхильд хозяйка так посоветовала. И мы все нашли, что это хороший совет! Она сказала, что хёвдинг — человек умный и дружелюбный, и это так и есть, мы все знаем, хоть у кого спросить. Хёвдинг, дескать, не захочет, чтобы его собственные люди страдали из-за каких-то северных пришельцев. Лучше бы им было оставаться у себя на Севере, чем разносить свою неудачу по всему Квиттингу!
— Я сделаю все, что смогу! — подавив вздох, пообещал Хельги хёвдинг. — Идите по домам, добрые люди. Не думайте, что я о вас позабыл.
Кланяясь, пришедшие попятились назад к дверям. Хельги хёвдинг задумчиво пощипывал короткую бородку, что служило признаком глубокой задумчивости.
— Все хуже и хуже! — заметила Мальгерд хозяйка. — Лаберг теперь будет натравливать на нас всю округу. Они всех восстановят против Вальгарда и против нас, и тогда даже конунг не поможет!
— Но мы ни в коем случае не должны уступать! — настаивал Даг, следя глазами за своим миролюбивым отцом, который все ходил по гриднице взад-вперед. — Конечно, ссора с такими людьми неприятна, но если мы уступим, то нас не будут уважать! Вся округа знает, что в этом деле мы правы! И если хёвдинг уступит, то зачем вообще нужны законы?
— Но у нас на носу война! — Хельги хёвдинг наконец остановился и посмотрел на сына. Отчасти он был рад, что ему есть с кем обсудить такое тонкое дело, но противоречие его смущало. — А перед войной внутренний мир дороже всего. И если я… Если хёвдинг поссорится с самым знатным человеком на побережье, то…
— Если хёвдинг уступит в деле, где он прав, его не будут уважать! — убежденно перебил Даг. — А перед войной потерять уважение гораздо хуже, чем в любое другое время! Да будь его род древен и знатен, как само святилище Тюрсхейм! Хёвдинг восточного побережья — ты, а не он! И вести людей в битву предстоит тебе, а не ему! Уважение к вождю — первый залог победы! А иначе про нас скажут: хёвдинг испугался собственного соседа, как же он будет драться с фьяллями? И ты не захочешь, — Даг подошел к отцу вплотную и понизил голос, чтобы больше никто не слышал, — ты не захочешь потерять общее уважение в такое время. Ты просто не имеешь права! Ты же сам знаешь.
— Не может быть, чтобы Брендольв тоже этого хотел! — приговаривала Хельга. — Это все его мать. Троа говорила, что она не любит бабушку и рада насолить ей хоть чем-нибудь. Теперь я вижу, что это правда! Но Брендольв же не такой! Давай поговорим с ним! — взмолилась она и дернула брата за рукав. — Может, вместе мы чего-нибудь придумаем.
— Пока нас всех не закидало мисками и сушилками! — со вздохом добавил Даг. — Как хочешь. Попробуем сделать что-нибудь, что не затронет нашего достоинства. — Он бросил короткий взгляд на отца, намекая, что постарается действовать по его желанию, и посмотрел на Хельгу. — Я пошлю за ним кого-нибудь. Но как бы не стало еще хуже!
— Как же может стать хуже? — не поняла Хельга.
Даг только махнул рукой и поманил к себе Рэвунга. Он давно об этом думал и был уверен, что Брендольв, при его открытом и горячем нраве, уже давно нашел бы способ увидеться и поговорить с ними, если бы ему было что сказать.
Хельги хёвдинг снова принялся ходить по гриднице. Он понимал правоту сына, но ссора с Лабергом так его мучила, что сознание настойчиво искало выход.
По пути к дверям Даг поймал одобрительный взгляд Атлы. Рыжая бродяжка мечтала не столько об Ауднировом богатстве, сколько о том, чтобы надменный Гудмод основательно выкупался в луже.
Брендольв, когда Даг и Хельга наконец дождались его, выглядел хмурым и неприветливым. В этом заветном местечке, на полянке на склоне одной из прибрежных гор, они часто назначали встречи еще в детстве, чтобы вместе играть во что-нибудь, ловить рыбу, бродить по лесу. Каменистые выступы склона образовывали здесь уютную, закрытую от ветра площадку, а на изгибе кривой, старой, но все еще живой ели можно было сидеть не хуже, чем на скамье. Когда-то давно они помещались на этой «скамье» все трое, но теперь место было только для двоих.
Даг привстал навстречу Брендольву, завидев его между деревьями, но Брендольв только кивнул издалека, не изъявляя готовности протянуть руку, и Даг снова сел.
— Брендольв! — Зато Хельга вскочила и шагнула навстречу, истомившись в долгом ожидании. — Чего ты так долго собирался? Не мог подобрать разных ремешков, все одинаковые попадались?
Брендольв по привычке посмотрел на свои ноги, но сейчас сапоги его были обмотаны простыми некрашенными ремешками. И он даже не улыбнулся в ответ на знакомую шутку.
— Я был занят, — неохотно бросил он в ответ. — Мы с отцом ездили к корабельному мастеру.
— Вы к нему ездите каждый день? — спросила Хельга, задетая его холодностью. — Ты мог бы и пораньше о нас вспомнить. А вместо этого вспоминает только твоя мать. Зачем вы пугаете всю округу?
— Мы пугаем? — Брендольв выразительно поднял брови. — Разве у нас в доме живет берсерк? Разве мы виноваты, что по округе бродят духи? Вы же сами видели! На Седловой горе! Вы же сами чуть не провалились под землю вместе с той троллиной избой! Чего вам еще надо? Нет, понадобилось тащить этих троллей к себе домой! Может, вы их еще и на свою лежанку укладываете? Может, этот бродяга у вас сидит на почетном месте? Где подвиги Тора? Тогда моему отцу не большая честь сидеть там!
— Что ты несешь? — возмутилась Хельга. Она была так удивлена и растерянна из-за этих нелепых нападок, что не сразу нашлась с ответом. — С чего ты все это взял? Какое почетное место? Он сидит среди дружины, потому что он воин. А был бы раб, так сидел бы среди челяди. При чем тут подвиги Тора?
— А при том! — с вызовом ответил Брендольв. — Вы сами притащили их к себе домой, и ваш отец их принял! А гостеприимство тоже должно иметь границы! Все знает тот, кто знает меру! А если ваш отец сам не знает меры, то его надо поучить!
— Наш отец не так давно учил тебя, а тебе учить его рановато! — не сдержался Даг. Он предоставил Хельге вести переговоры, а сам старался молчать, чтобы не наговорить резкостей и не испортить всего дела. Но Брендольв, как видно, не собирался сдерживаться, и простое миролюбие здесь не поможет.
Брендольв не ответил. Его подвижное лицо выражало досаду: ему тоже не доставляла радости ссора с ближайшими друзьями, но он считал их решительно неправыми и не знал, что еще тут можно сказать. Повисло тягостное молчание, Хельга смотрела то на брата, то на Брендольва, все надеясь, что хоть один из них придумает какой-то выход. А они смотрели под ноги, понимая, что придумать тут нечего.
— А почему мох красный? — вдруг спросил Брендольв. — Тут что, зарезали кого-нибудь?
— Где? — Даг и Хельга разом обернулись, оглядели землю позади себя.
— Ты что? — недоуменно спросила Хельга. — Где?
Брендольв кивнул на клочок мха возле их еловой «скамьи».
— Он зеленый! — возразила Хельга, оглядев мох и камень вокруг. — Зеленый, как и надо.
— Да? — так же мрачно осведомился Брендольв. — А мне что-то показалось, что красный.
Объяснение этому было самое простое: будучи нездоровым или расстроенным, Брендольв путал красный и зеленый еще хуже, чем обычно. Но то, что он ошибся именно сейчас, произвело на брата и сестру особенно тягостное впечатление. В памяти их стояли рассказы о северном раздоре и предсказания Ингъяльда, что здесь может случиться все то же самое.
— Отец уверен, что конунг будет на нашей стороне, — чуть погодя сказал Даг. С усилием держа себя в руках, он говорил размеренно и внушительно, точно по одному вкладывал слова в уши собеседника. — И вам было бы лучше не доводить дело до него. И не призывать всю округу в свидетели нашей ссоры. Народ и так напуган этими троллями и рассказами с Севера. Долг знатных людей — успокаивать остальных и готовиться к битвам, если уж Один нам их пошлет. А чтобы биться успешно, надо крепко держаться друг за друга. Думаю, твой отец с этим согласится. Сейчас нам необходимо создать хотя бы видимость мира. Иначе, если моему отцу придется послать ратную стрелу20 из-за фьяллей, большинство предпочтет отсидеться дома, но не идти в войско, в котором нет согласия. И Север повторится у нас.
— Надо было думать раньше, — упрямо возразил Брендольв. Похоже, маленький Даг взялся его поучать, и все существо Брендольва требовало опровергать каждое слово. — И не пускать в дом берсерка.
— Но мы же не знали! — воскликнула Хельга. — Вспомни, что творилось на горе! Если бы не он, мы не смогли бы выйти из избушки и провалились бы под землю вместе с ней!
— Но потом-то узнали! Зачем вы его держите? Без него мы вообще бы туда не пошли, и не было бы никаких духов!
— Может быть, мы выведем их из усадьбы и устроим где-нибудь отдельно, — пообещал Даг, согласный на разумные уступки. — Отец, наверное, согласится. Но Гудмод должен отдать Вальгарду его добычу. А когда конунг вернется, вы сможете…
— До тех пор берсерк погрузит товары на корабли и уплывет! — Брендольв махнул рукой и присвистнул, изображая ветер. — И Хельги не станет возмещать нам такое богатство из своих запасов! Так что нечего и говорить! Думайте сами, как нам помириться. Но только пока берсерк живет у вас, никакого мира не будет!
Даг промолчал, и Брендольв, резко повернувшись, пошел прочь. Брат и сестра молча смотрели, как он стремительно прыгает вниз по склону с уступа на уступ, помогая себе древком копья.
— Ну, вот! — буркнул Даг, великодушно удержавшись от слов «я же тебе говорил».
— Ну почему, почему все так! — со слезами воскликнула Хельга. — В него тоже тролли вселились! Разве он раньше был такой? Что с ним там сделали эти кварги и говорлины!
— Это сделало время! — ответил Даг. — Просто он вырос. Как и мы с тобой. Он научился ценить богатство и родовую честь. Это совсем неплохо само по себе. Обидно, конечно, когда друзья перестают друг друга понимать. Но, ты знаешь, дети всегда взрослеют, а у взрослых очень много причин ссориться.
— Так не должно быть! — решительно возразила Хельга и вытерла глаза. — Это дети ссорятся по глупости. А взрослые не должны ссориться, никогда! Они всегда должны понимать! Я не понимаю, как он не понимает! Ведь ты все правильно сказал! Мы должны быть в мире, иначе фьялли нас разобьют, как разбили Север! И два мешка ржи, и даже два корабля — ерунда рядом с этим! Они же умные люди! Как же они не понимают?
Даг пожал плечами. Ответить было нечего. Люди слишком часто не понимают друг друга, а каждый из спорящих сплошь и рядом по-своему прав. Но если Даг вполне понимал родственную скорбь и оскорбленное самолюбие Гудмода и Брендольва, то тех боги не наградили способностью понимать кого-то, кроме себя.

Предыдущая страница 6 Следующая страница


7 Елизавета Дворецкая

— Пойдем! — Даг взял сестру за плечо и подтолкнул к тропинке. — Пойдем домой. Может, там теперь резвятся молочные ведра. Или сыры подвывают в кладовке и просятся погулять.
Но Хельга даже не улыбнулась. Придерживаясь за руку Дага, она спускалась по склону, и на душе у нее было мрачно, как никогда. В последнее время ее настигал один удар за другим: рассказы беглецов, буйство духов, смерть Ауднира, ссора отца с Гудмодом и вот наконец их собственная ссора с Брендольвом. Это был какой-то не тот Брендольв, который уезжал от них четыре года назад! И даже не тот, который к ним вернулся и которому она так радовалась поначалу. Слепой, глухой, непонятливый — разве это он? Его подменили! Но и в словах Дага было много правды. Это все тоже — жизнь, в которую она не хотела верить. Но не верить было нельзя, и Хельгу мучило несбыточное желание все исправить, водворить вокруг мир, согласие, понимание, которые жили в ее душе и которые она считала естественными для всего и для всех. Разве горы враждуют с морем и ветром? Но человеческая жизнь — океан, и у каждой капли этого океана — своя правда. Да и есть ли на свете такой мудрец, что смог бы примирить всех? Разве что сам Один.
— Погоди. Давай постоим, — попросила Хельга брата, когда они спустились с горы и вышли к тропе на усадьбу, пролегавшей вдоль моря.
Даг остановился. Хельга подошла к самому обрыву. С высокого берега был далеко виден извилистый фьорд, но устье его скрывалось за горами; горы на другом берегу белели кое-где пятнами снега, на этом зеленели еловым лесом. Чуть впереди под обрывистым склоном приютилось как бы блюдце между морем и горой, на этом блюдце сжались тесной кучкой два-три домишки — Тордов Двор. С моря тянуло ветерком.
Хельга молчала, жадно вдыхая свежий ветер, глазами, слухом, душой впитывая этот простор, красоту и покой. Тоска отступила, себя саму Хельга ощущала огромной, свободной, чистой — как фьорд, как горы, как небо. Всю жизнь она видела это каждый день и каждый раз заново поражалась красоте, мощи, одухотворенности своей земли. Да, здесь полным-полно духов, но только это добрые духи. Это они приветливо мигают с поверхности мелких волн, это они так красиво изогнули горы, так затейливо присыпали их снегом, так ловко устроили местечко, чтобы Торду было где поселиться, и растянули позади его двора лес. Это они рассадили везде можжевельник, на котором и сейчас видны крупные синие ягоды, это они рассыпали столько пестрых камней, которые так красиво перемежаются с зелеными пятнами мха, с голубовато-сизым лишайником, вытолкнули на поверхность зернистые глыбы гранита, внутри каждой из которых медленно и ровно бьется свое, особенное сердце. И пусть Гудмод хоть со всем светом передерется — это море, небо в пестрых беловато-серых облаках, эти горы, и Даг, молчащий за плечом — все это тоже есть на свете. И будет всегда. Это тоже — жизнь, и тот, кто не хочет признавать в ней ничего хорошего — слепец. Или лжец. Им просто не повезло, тем, кто этого не знает. Кто не умеет видеть огромный мир, рядом с которым твои печали хотя и не ничтожны, но в котором всегда есть место надежде.
Но где-то там, в этих же лесах и горах, жили невидимые злые духи. Они отравили эту красоту раздором, и сердце Хельги разрывалось от желания исправить это. Это было ей не под силу, но она не могла избавиться от этого желания.
И тогда она набрала в грудь побольше воздуха и закричала, обращаясь разом ко всему свету — к небу, к земле, к горам, к морю:
— Хравн! Иди ко мне! Я зову тебя! Хра-а-авн!
Даг смотрел на нее, приоткрыв рот, но не смел спросить, почему она зовет ворона. И какого ворона? А она звала так уверенно, как будто обращалась к хорошему знакомому и твердо рассчитывала на ответ. И Даг молчал, осознав, что у его маленькой сестры завелись важные тайны, которыми она не может поделиться даже с ним. Это потрясло его, но не удивило, как ни странно. Ведь корабельщик Эгиль говорил, что ей достался дух светлого альва.
На гряду валунов над обрывом опустился крупный черный ворон, вылетевший из-за леса.
А Хельга шагнула к камням, радостно протягивая руки: она видела стоящего там высокого человека в широком черном плаще.
— Хравн! — воскликнула она, и сердце ее горячо билось от счастья, что призыв не остался без ответа. Эта первая победа уже казалась ей залогом будущего: теперь она не одна, и ей хотелось обнять его в благодарность за то, что он ее услышал.
И Хравн улыбнулся ей — странно, неловко, неестественно, но не лживо. Он как будто не умел улыбаться, но хотел научиться. И он был очень рад ее видеть. Его черные глаза изливали живой теплый свет и щурились от счастья ласкать взглядом маленькую фигурку девушки.
— Хравн! — Хельга подбежала к нему и схватила за руку, но тут же отпустила, испугавшись своей смелости. Однако, ничего страшного не случилось. — Почему ты не пришел в прошлый раз, ведь я же тебя ждала! — упрекнула она его.
— Ты не звала меня, — ответил Хравн, и даже голос его показался не таким резким, как в прошлый раз, он стал мягче, и в нем яснее слышалась приветливость. — Чтобы я пришел, ты должна позвать. Это обязательно. А ты сама не знала, хочешь ли ты меня видеть. Ты боялась. А к тем, кто боится, я никогда не прихожу. Ведь сейчас ты уже не боишься?
— Я не боюсь… Чего тут бояться? — От радости Хельга не сразу находила подходящие слова — так много ей хотелось ему сказать. Сейчас, когда Хравн появился, она осознала, с какой силой хотела видеть его все эти долгие дни, как тосковала по нему. Он казался ей роднее всех на свете, ближе, чем Даг, о котором она в эти мгновения совсем забыла. И сейчас она не задавала вопросов, кто он: довольно и того, что он слышит и понимает ее.
А Даг видел, что на камнях сидит ворон и смотрит на Хельгу, неподвижно застывшую в двух шагах перед ним. Она склонила голову, точно так же, по-птичьи, и Даг готов был поклясться, что они разговаривают. Но он не слышал ни звука. Ему хотелось уйти подальше, чтобы не лезть не в свое дело, но странное оцепенение не давало двинуться.
— Я хотел… хотел прийти к тебе. — Мягко продолжал Хравн, взяв руку Хельги и слегка поглаживая ее пальцы. И теперь она совсем не боялась, потому что сам Хравн стал другим. Его лицо оживилось, глаза блестели живее, и он стал очень похож на обычного человека, только слишком смуглого. — Я хотел быть с тобой. С тобой так хорошо. Ты — теплая, ты греешь меня.
Хельга смотрела ему в глаза и чувствовала себя такой счастливой, как никогда в жизни. Она даже забыла, ради чего звала его, но где-то в глубине души бился прохладный тревожный родничок.
— Я… Я позвала тебя, чтобы ты… — начала она, не в силах собраться с мыслями. — Помоги мне! — взмолилась Хельга наконец. — У нас тут все стало вверх дном. Все перессорились, и я не знаю, как им помириться. Гудмод сердится, потому что отец заступается за Вальгарда. Вальгард убил Ауднира, потому что тому было жаль лошади. А лошадь понадобилась потому, что Вальгард и Атла остались без всего. А это потому, что на Севере война. А почему война — я не знаю. А тут еще духи разбушевались, потому что их разбудила старая Трюмпа. Что со всем этим делать? Ведь если ничего не делать, то все развалится. Ты можешь мне помочь?
— ТЕБЕ помочь трудно — ты не умеешь жить спокойно, когда рядом кому-то плохо, — ответил Хравн, с ласковым сочувствием глядя на нее. — А это теперь надолго. Прекратить войну на Квиттинге я не могу. У нее слишком длинные и глубокие корни. Многие люди на западном побережье думают, будто знают, как началась эта война21. Но никто не знает всей правды. Война начинается не тогда, когда этого хочет конунг или даже его дружина. Если этого не хочет страна, не в меру отважного конунга просто сменят на другого, и все.
— Но разве может этого хотеть вся страна? — Несмотря на доверие к Хравну, Хельга не могла поверить в такое. — Разве люди хотят умирать или убивать других? Этого никто не хочет!
— Иной раз люди думают, что в этом их долг! Когда в душе каждого поселяется маленький тролль, который нашептывает воинственные песни. Вроде тех, что вселились в ваши горшки! — Хравн усмехнулся, и Хельга даже не стала спрашивать, откуда он это знает. — Обычно этот тролль появляется от голода. Или от боязни его. В души сытых и довольных людей он никак не может проползти. Вся беда в том, что сытых и довольных в земном мире очень мало. Если у фьяллей мало хорошей земли и нет железных копей, нечего спрашивать, почему они такие воинственные.
Хельга растерянно помолчала. И без вопросов было ясно, что дать племени фьяллей другую землю и тем умерить их отвагу не под силу ни ей, ни даже Хравну. И руки опускались: что такое наши беды в просторах Морского Пути? У каждого племени, как и у каждого человека, своя правда, свои желания. Призывы к миру ничего не изменят, пока кому-то не хватает земли или железа.
Но тут же Хельга тряхнула головой. Фьялленланд далеко. А здесь, а Хравнефьорде, пока все проще. Здесь не требуется какой-то другой земли. Семена раздора пока что занесены чужим ветром, и их еще не поздно собрать, не дать им прорасти.
— Но наших троллей разбудили не фьялли и даже не Вальгард, — сказала Хельга и посмотрела в лицо Хравну. — Это сделали Ауднир и Трюмпа. Ауднир уже поплатился, да и Трюмпа тоже. Наверное, этих духов можно как-то успокоить. Они — наши, и это в наших руках. Ты знаешь, как это сделать? Ведь ты же знаешь!
Прежде чем ответить, Хравн внимательно и ласково посмотрел ей в лицо, точно искал взглядом что-то скрытое и любовался тем, что увидел. И Хельга ощущала, как тревога тает, как взамен ее душу наполняет уверенность, покой, готовность немедленно что-то сделать. Могучий, но мягкий поток ветра с моря обливал ее, она вдыхала ветер и чувствовала себя огромной, как гора. Такой же могучей, ровно дышащей, вечной…
— Пойдем. — Хравн шагнул в сторону от тропы и потянул за собой Хельгу.
Хельга сделала шаг от тропы. Даг с тревогой смотрел, как она зачарованно следует за вороном, который неспешно перелетает с места на место в трех шагах перед ней и ведет ее за собой куда-то вверх по лесистому склону горы. Даг протянул руку, желая удержать ее, но не посмел. Ее нельзя было удерживать, какая-то высшая сила властно и уверенно мешала ему. Сестрой завладели духи… Но какие-то другие, не те, что вселялись в миски и даже в деревья на Седловой горе. Даг смутно, только через сестру, ощущал рядом присутствие исполинских сил, посланцем которых был этот ворон. Но страха в душе не было.
Его не звали. Но Хельга сделала еще шаг, и он двинулся за ней. Кто бы здесь ни был — он не должен оставить ее одну и не оставит.
Хравн уверенно шагал через негустой лес, и Хельга едва поспевала за ним. Он вроде бы не торопился, но каждый его шаг невидимо покрывал такое расстояние, какого Хельга не могла одолеть и за десять. Она боялась отстать, но Хравн сам заботился, чтобы этого не случилось, подавал ей руку, помогая перебраться через овраги, камни, бурелом, и Хельге было так легко, точно ее нес невидимый великан.
Земля сама бежала под ноги, и Хельга не заметила, как оказалась в самой вершине фьорда, на склоне горы.
— Посмотри! — Слегка придерживая ее за плечо, Хравн острием копья показал ей куда-то вперед. Хельга и не заметила, откуда у него взялось это копье — длинное, с черным древком и блестящим, беловатым, почти как серебро, наконечником. — Вот что не дает покоя всем здешним духам!
Хельга глянула в ту сторону и вздрогнула: на самой вершине торчал воткнутый меж камней шест, а на нем болтался длинный лошадиный череп. Ветер трепал и поворачивал его, пустые глазницы глядели то туда, то сюда… В испуге Хельга вцепилась в руку Хравна, и страх мгновенно исчез. Ей даже стало стыдно бояться. От Хравна исходило ощущение огромной силы, и оно не просто ощущалось — оно передавалось Хельге, грело ее, как греет тепло близкого огня.
— Даг, погляди! — Обернувшись, она кивнула брату на череп. — Откуда это здесь?
— Это, должно быть, тот самый, что Ауднир отнес старой Трюмпе, — хмуро бросил Даг. — Помнишь, его видели?
— Там на шесте — заклинания, чтобы духи не знали покоя и гнали пришельцев прочь, — сказал Хравн. — Пойди сбрось череп и шест.
— А ты не пойдешь со мной? — Хельге не очень-то хотелось приближаться к черепу одной, да еще и лезть на вершину, открытую диким ветрам!
— Нет. — Хравн качнул головой, сожалея и прося прощения. — Ты должна это сделать без меня. С тобой пойдет другой.
Он посмотрел на Дага. Даг не видел его, но уже сделал шаг вверх по склону.
Вместе Хельга и Даг поднялись к самой вершине. Кусты остались внизу, здесь дул сильнейший ветер, мощным потоком лившийся прямо с неба, и от него в первый же миг стыли уши. Даг не слышал слов Хравна, но череп на шесте внушал ему такое отвращение, что терпеть его было невозможно. Брезгливо обернув руку плащом, он качнул шест и сбросил с него череп. Тот покатился по камням, постукивая и шурша, следом за ним ползли мелкие камни. Даг выдернул шест и сломал о колено.
— А теперь надо успокоить духов! — раздался голос Хравна. Хельга заметила его прямо перед собой, хотя не видела, как он подошел. — Вот, возьми. — Он протянул ей свое копье.
Хельга не сразу решилась взять копье в руки, а когда взяла, то едва удержала — такое оно было тяжелое — и поспешно поставила конец древка на землю. Все древко сверху донизу было покрыто глубоко врезанными цепочками рун. Края резьбы были сглаженными, темное дерево мягко блестело, так что его верхний слой казался прозрачным. Копье было немногим моложе этой горы.
— И что теперь делать? — Хельга вопросительно посмотрела на Хравна. Кого бить этим копьем? И как?
Он мягко улыбнулся, отказываясь от прямого ответа:
— Подумай сама. Однажды ты нашла подходящее заклинание. Там, на Седловой горе. Все духи этой земли потеряли свои пути. Направь их в нужную сторону. Дай им покой!
Обеими руками придерживая перед собой копье, Хельга оглядела долину. Какое заклинание она нашла на Седловой горе? С этой высоты было хорошо видно море, прибрежные леса, клочки полей, луговины на склонах всех окрестных гор, поле тинга с жертвенником на холме. Все это лежало далеко внизу, неподвижное, безмолвное, точно она и копье остались единственными живыми существами во всем мире. Хельга стояла на самой крыше мира и могла повелевать им, но небо оставалось все так же далеко и недостижимо.
Духи сбились с пути! И люди сбились с пути! Всем им нужна дорога. Но разве может она, Хельга из усадьбы Тингфельт, знать дороги всех духов и всех людей? Откуда? Кто ее или кого-нибудь другого сможет наделить такой мудростью? Разве что сам Один! Да и не надо такой мудрости кому-то одному. Нужно, чтобы каждый из живущих знал свою дорогу. Ее нужно долго искать, это трудно и не каждый в жизни даже задумывается об этом. Многие живут как придется, как другие подскажут, и забредают не туда… Старинное копье давало ей власть приказать, и Хельга приказала, обращаясь ко всей лежащей внизу земле:
— Духи и люди, живые и неживые! Я приказываю вам всем: идите своей дорогой! Идите! Ищите свою дорогу и не сворачивайте с нее! Именем Одина — слушайтесь меня!
Порыв ветра рванул с такой силой, что чуть не опрокинул Хельгу. Но копье стояло нижним концом на земле так же прочно, как дерево с глубокими сильными корнями, и теперь уже копье удержало Хельгу, как она недавно удержала его. Ветер рвал и колебал воздух у нее перед глазами, колебалось море и небо, долины и горы, все дрожало, суетилось, торопилось куда-то. Сам Мировой Ясень шумел у нее над головой своими мощными ветвями, и его ствол давал ей надежную опору. В нем, объединяющим все девять миров живой связью своих корней, ствола и кроны, был залог согласия и будущей жизни.
— Я же говорил, что у тебя получится, — раздался голос Хравна. Только его самого Хельга больше не видела, и голос шел не из какой-то одной точки, а звучал вокруг, заполняя собой весь воздух. — Давать должен тот, кто сам имеет. У кого нет — с того ведь не спросишь. Имя — тоже часть судьбы. Твое имя — «посвященная богам»22. У тебя есть дар видеть и слышать. Тебе дано горячее сердце человека и зоркие глаза альва. Никому не под силу переменить судьбу всех, но мир в твоей душе станет щитом против чужой вражды. Ты — живой ручей у корней Мирового Ясеня. А много маленьких ручьев слагают большую реку.
Хельга слушала, глядя в пространство, и уже не видела гор и лесов внизу, а видела только какое-то море голубоватого света, живого, дышащего, пронизанного тонким золотистым сиянием невидимого солнца. Чувство огромного счастья затопило ее и вызвало горячие слезы в глазах; голос отзвучал, но она все прислушивалась, ловя слухом последние отклики.
Ветер дул по-прежнему сильно, но теперь это был обыкновенный ветер. Даг тронул Хельгу за плечо.
— Пойдем отсюда, — просто сказал он. — По-моему, уже все.
Опомнившись, Хельга не нашла в своих руках копья. В ее ладони было зажато черное перо ворона. Зато никуда не ушло то ощущение огромной силы, которое дало ей копье, Мировой Ясень над головой; Хельга ощущала себя легкой, как облако, и сильной, как молния. Шагая вниз по склону, она не замечала земли и камней под ногами: она парила в волнах ветра, ее несли невидимые крылья, и она чувствовала себя птицей, над которой земля не имеет той полной власти, что над человеком. И она знала, что все это — подарок Хравна. Он был где-то рядом, но Хельга не оглядывалась по сторонам. Теперь она знала, что он тоже стремится к ней и она сможет увидеть его, когда захочет. Нужно только позвать его. Божество приходит только к тому, кто зовет его…
Дома Дага и Хельгу ждали любопытные новости.
— Где вы пропадали столько времени! — накинулись на них сначала Троа, потом Сольвёр, а потом и бабушка Мальгерд. — Мы уже думали, что вас сожрали духи!
— Разве мы долго ходили? — удивилась Хельга. Ей казалось, что едва миновал полдень.
— Уже темнеет! — Мальгерд хозяйка показала на небо. — Ваш отец успел съездить в Лаберг, все там обсудить и вернуться обратно. А вас нет как нет, как раз тогда, когда вы особенно нужны!
— Отец ездил в Лаберг! — в один голос воскликнули брат и сестра. — И что же? Они договорились? Они помирились?
— Да, да! — Мальгерд хозяйка закивала и потянула обоих внуков в дом. — Идемте. Отцу надо с вами поговорить.
— Я так и знала! — ликовала Хельга по пути через сени. От радостного известия ей хотелось по-детски прыгать и петь. — Мы прогнали духов, и все вернулось на свои места! Больше тролли нас не будут ссорить ни с кем!
Увидев своих детей, Хельги хёвдинг переменился в лице, но тут же овладел собой.
— Идите-ка сюда! — он показал на скамью, но Хельга, не замечая этого, через всю гридницу устремилась вперед и пылко обняла его. — Садись. Посиди спокойно! — взмолился хёвдинг. — Ты ведь уже не маленькая.
В его словах Хельге почудилось что-то грустное. Она послушно села на скамью и сложила руки на коленях.
— Я был в Лаберге и говорил с Гудмодом и его родней, — начал Хельги, почему-то избегая взгляда двух совершенно одинаковых пар серых глаз. — Он согласился помириться со мной и жить в мире, пока не вернется конунг… Но за это он хочет, чтобы ты, Хельга, вышла замуж за Брендольва. Я согласился. Ты, наверное, знаешь, мы давно об этом думали. Гудмод готовит пир, дней через пять-шесть будет обручение. Он уже послал созывать гостей. Даже к Гельдмару хёльду послал, а это такая даль… Зато — знатный человек, ради него не трудно гесту проехаться…
Хирдманы, женщины, по одной пробиравшиеся в двери, смотрели на Хельгу с участливым любопытством: всем делалось грустно при мысли, что их маленькая йомфру уже не маленькая и скоро должна будет покинуть их. А сама она молчала. Мало какая новость поразила бы ее больше. Откуда-то всплыл нелепый, неуместный вопрос: а как же Хравн? «Давать должен тот, кто сам имеет, — сказал он ей только что. — У кого нет, с того не спросишь.» Она сама говорила, что ради мира надо кое-чем поступиться. А от нее требовалось столько, что больше невозможно.
— Ох, нет! — вырвалось у Дага, едва лишь до него дошел смысл отцовской речи. Притом он понял гораздо больше, чем тот сказал.
Хельги хёвдинг ездил в усадьбу Лаберг — выждав, пока сын уйдет из дома, так как отлично знал его мнение. И наверняка сам предложил Брендольву руку дочери. Выходит, что они, как побежденные, отдают ее в залог своей покорности. А Гудмод, видите ли, будет так добр, что будет жить в мире, так и не отдав Ауднирова наследства. Позор!
— Этого не должно быть! — горячо продолжал Даг, вскочив с места и сделав несколько шагов к очагу, к середине гридницы. На скулах его загорелся румянец, кулаки сжимались, как перед дракой. — Мы отдадим им Хельгу… Никогда! Отец! Ты не можешь этого хотеть! Весь берег решит, что мы признали себя неправыми! И что хёвдинг у нас теперь — Гудмод Горячий! Мы не должны ее отдавать! — снова и снова спорил он с тем, с чем не мог смириться. — Этого не должно быть!
— Даг, перестань! — Хельга бросилась к брату и схватила его за руку, точно хотела удержать. — Ничего страшного… Даже очень хорошо. Мы помиримся, а это главное. И все будут нас уважать, когда увидят, что Гудмод и Брендольв уважают нас по-прежнему.
— Вы ведь с детства знаете друг друга, — словно оправдываясь, добавил хёвдинг, довольный, что сама дочь поддержала его решение. А к возражениям Дага он был готов, хотя, конечно, от этого они не стали приятнее. — Брендольв немножко упрям, но он достойный человек. Если уметь с ним обходиться… Он все сделает для тех, к кому привязан. А ни к какой другой женщине он не привяжется больше, чем к тебе. Он затем и вернулся, чтобы жениться. Он сказал, что любит тебя.
— Что-то я сегодня в нем никакой любви не заметил! — бросил Даг и повернулся к Хельге, даже взял ее за плечи, чтобы удобнее было заглянуть в глаза. — Хельга! Но ты-то понимаешь, что они тебя требуют в заложницы! Какая уж тут любовь!
— Простая! — мягко ответила Хельга и заставила себя улыбнуться, ясным взглядом глядя в напряженные глаза брата. — Я очень рада… Очень рада, что так вышло. Я люблю его. Правда, Даг. Я люблю Брендольва и буду с ним счастлива.
Даг выпустил ее и отошел. Он не знал, верить или нет. Раньше он не замечал, чтобы его сестра испытывала к Брендольву пылкую страсть, как Брюнхильд к Сигурду. Однако, чужая душа темна. А чужая любовь и подавно. Разве со стороны разберешься, кто кого и как любит, даже если речь идет о близких людях? Даг не верил, потому что не хотел верить, но не смел спорить, потому что в любви, как на поединке, каждый сам решает за себя.
И Хельга молчала. Ей было нечего добавить. Она сама себя не понимала и рвалась пополам. Она была уверена, что поступила правильно, согласившись на этот брак и даже солгав ради спокойствия родичей. И в то же время ей было больно про мысли о Хравне, который сейчас заполнял всю ее душу. Ей вспоминалось море сияющего света, из которого звучал ей голос Хравна, потом его лицо со впалыми щеками, острым прямым носом и густыми черными бровями. Его глаза смотрели сегодня так живо, так ласково, как не умеют смотреть духи… Просто не умеют. Хельгу рвали на части несовместимые мысли и ощущения: она была уверена, что Хравн — не человек, но мысль о свадьбе с Брендольвом казалась такой ужасной, точно у нее отнимется самое дорогое. И она больше никогда не ощутит этой огромной силы, этой живой связи с миром, с каждой горой и каждой травинкой, с морем и ветрами. Хравн был здесь, он смотрел ей в лицо своими живыми, бездонными глазами. Но она должна… Сам Хравн сказал: давать должен тот, кто имеет. Примирение с Лабергом необходимо, с этим согласны и отец, и Даг. И если этому нужна жертва, что ж, пусть…
— А те два корабля надо потребовать в качестве вена, — говорила тем временем Мальгерд хозяйка. — Или в свадебные дары. Хочешь иметь корабль, Хельга?
— А там и конунг вернется! — добавил Хельги хёвдинг. — Ну и пир же мы устроим!
Хельга не отвечала. Ее существо раздваивалось, а из мыслей не шел все тот же нелепый вопрос: а как же Хравн?

ЧАСТЬ ВТОРАЯ
ТРОПА МЕЖДУ МОРЕМ И НЕБОМ

В день, когда назначено было обручение Брендольва сына Гудмода с Хельгой дочерью Хельги, усадьба Лаберг представляла собой малое подобие летнего торга в Эльвенэсе. Гудмод Горячий жил широко и каждый раз приглашал к себе на зиму чуть ли не сорок человек; теперь же к зимующим гостям прибавились приглашенные нарочно на этот случай — все, кого только можно оповестить и собрать за десять дней. В последние дни по фьорду то и дело тянулись корабли под праздничными цветными парусами, большие и поменьше, от рыбачьих лодочек, с опаской обходящих плавучие льдины, до огромного дреки Хальвдана Седого. Можно было подумать, что здесь собирают войско!
Хельги хёвдинг привел этому «войску» значительное подкрепление, взяв с собой чуть ли не всех домочадцев. Обручение одного из его детей было для всей усадьбы Тингфельт кровным делом, и даже Троа обиделась бы, если бы ее не взяли.
Сама Хельга держалась тихо, не в пример прежним праздникам. Мысли о Брендольве мешались с мыслями о Хравне, она никак не могла свыкнуться с близкими переменами в своей судьбе. Суета и разговоры о ее обручении казались ей какими-то ненастоящими, точно все вокруг лишь играют в подготовку к ее замужеству. А Хельге все не верилось. Вот уже и усадьба Лаберг видна, а она все не верит. Так и хочется спросить: вы это взаправду?
Раньше ей думалось, что звание невесты сразу сделает ее каким-то совсем другим человеком, кем-то вроде бабушки Мальгерд — уравновешенной, мудрой, рассудительной. Хельга ждала этой перемены, прислушивалась, пытаясь найти ее в себе, не находила и снова ждала. «Я выйду замуж в шестнадцать лет, как бабушка! — убеждала она сама себя, но и это, волнующее и желанное для всякой девушки слово „замуж“ отдавалось в ее душе каким-то мелким, тусклым звуком. Хельга была даже разочарована тем, что не радуется в полную силу. Черное копье Ворона и море ветров ей вспоминались смутно, как приятный сон. Да и не сон ли все это? Хельга устала от попыток понять, что в ее жизни явь, а что сон. Ее везли в усадьбу Лаберг, чтобы обручить с Брендольвом, и она послушно поддавалась общему движению. А испытывающие, недоверчивые взгляды Дага заставляли ее изо всех сил притворяться веселой. Даг не спорил с сестрой о состоянии ее сердца, но молча не верил в ее счастье. И вся эта поездка выходила совсем не такой, какой ей следовало бы быть.
Берег возле Лаберга пестрел многочисленными тушами вытащенных кораблей, на огромном плоском камне, который служил молом, толпился народ. Ворота были открыты на всю ширину, возле них тоже шевелилась нарядная, полная ярких цветных пятен, толпа.
Завидев хёвдинга с его людьми, гости закричали, толпа раздалась, чтобы дать им проехать. На крыльце была суета, из сеней звучал голос Гудмода Горячего, который требовал дать ему дорогу. Хельга торопливо шарила глазами по толпе, пытаясь найти Брендольва. От волнения у нее замирало сердце: каким он окажется теперь? Прежним, веселым и дружелюбным, или тем, что был у кривой елки — замкнутым и угрюмо-неприветливым? А он вдруг выскочил из-под самой морды ее лошади и протянул руки, чтобы снять Хельгу с седла.
— Откуда ты взялся? — ахнула она.
Но Брендольв только подмигнул ей. Он тоже еще не свыкся с переменой, которая поставила их в совсем новые отношения друг к другу, и не сразу нашелся.
— Я тебя ждал, — просто и ласково сказал он.
Хельга подняла глаза к его лицу и удивилась: это опять стал другой Брендольв. Глаза его сияли, улыбка была полна уверенной радости, и он даже показался ей красивее, чем прежде. И Хельга засмеялась от облегчения: все сразу встало на свои места. Призрак Хравна растаял, и Хельга разом осознала: она — невеста! Невеста Брендольва!
На пиру Хельгу посадили в самую середину женского стола, на место, которое всегда занимала Мальгерд хозяйка. Хельга была смущена, но понимала: эта честь — дань ее новому положению. Брендольв был от нее довольно далеко, но Хельга то и дело посматривала на него и неизменно встречала ответный взгляд. И каждый раз Брендольв улыбался ей, и лицо его было таким ласковым, таким приветливым, что тревоги и сомнения начисто исчезли из памяти Хельги. Душа ее тянулась навстречу ему, сердце переполнялось бурлящей радостью. Для нее открывалась новая жизнь. И главной опорой этой новой жизни отныне был Брендольв. И Хельга верила, что теперь эта радость и расположение друг к другу будут их спутниками всегда. Отныне каждое дело, каждая мысль у них будут общими. Как в солнечном луче, Хельга грелась в этой уверенности, и чувствовала, как растет и распускается в ее душе горячий и яркий цветок любви, привязанности, совсем не похожей на прежнее чувство детской дружбы. Она любовалась этим цветком, ей хотелось как-то защитить его, согреть, помочь распуститься поскорее.
Многочисленные гости то и дело подмигивали друг другу, благодушно посмеивались, как водится, переговаривались, лукаво косясь на жениха и невесту. Давно было ясно, к чему дело идет… Как же, как же! Они с самого детства… чего уж лучше! Так подходят друг другу… Такая пара… Достойный и равный брак, лучше и не придумать!
И самой Хельге, как и гостям, казалось, что это — судьба, назначенная им норнами, что иначе и быть не могло. Не только будущая, но и прошедшая жизнь представлялась ей связанной с Брендольвом, и она удивлялась, что не понимала этого раньше.
— С благословением Одина и Фригг, при свидетельстве всех свободных людей, присутствующих здесь, я объявляю мою дочь Хельгу невестой Брендольва сына Гудмода из усадьбы Плоский Камень! — провозглашал Хельги хёвдинг, пьяный от пива и волнения, румяный, с блестящими глазами, обеими руками держа перед собой огромный рог, целиком выкованный их узорного серебра. — Свадьба их будет сыграна на Празднике Дис в усадьбе Тингфельт. В приданое моей дочери я даю…
Перечень своего приданого, а также перечень свадебных даров, которые от жениха полагались ей самой, Хельга не слушала. Брендольв подмигнул ей: пусть, дескать, отцы считают марки серебра и головы скота, мы-то с тобой знаем, что все это пустое. И Хельга улыбалась ему в ответ, все сильнее чувствуя установившуюся между ними связь. Это и есть счастье… И лишь изредка вспыхивало странное, пугающее ощущение пустоты под ногами, точно она оторвалась от земли и летит. Но это следовало относить за счет непривычки к новому положению, и Хельга старалась не обращать внимания на это чувство. Перед ней открывалась бесконечная, неведомая ранее дорога, а кто же не робеет в начале такого важного пути? Скорая свадьба, новый дом, заботы по хозяйству, дети, сначала маленькие, а потом сразу большие — все это стремительно носилось в мыслях Хельги и сбивало с толку, она хотела этого и боялась этого. «Так нужно! — твердила она сама себе. — Так и должно быть.» Через это проходят все.
— А сверх всего перечисленного я дарю Брендольву сыну Гудмода этот меч! — провозгласил Хельги хёвдинг.
Гости вытянули шеи, понимая, что под конец он припас что-то совсем необыкновенное. Хёвдинг вынул из мешка меч в богато отделанных ножнах и поднял его на вытянутых руках, чтобы всем было видно. Гридница ахнула: не все видели этот меч с серебряной волчьей головой, скалящей зубы с вершины рукояти, но все слышали о нем.
— Это тот самый, что подарил конунг! Он, он! Не спутаешь! Вот это подарок! — загудели восхищенные, удивленные, завистливые голоса.
— Да! — Хельги хёвдинг важно кивнул и посмотрел на Гудмода, который даже покраснел от удовольствия. — Это тот самый меч, что нам в знак своей дружбы подарил Стюрмир конунг, когда проплывал к слэттам. У меня нет сокровища дороже, и я дарю его тебе, Брендольв, чтобы ты навсегда запомнил этот день. Я думаю, в твоих руках этот меч найдет себе достойное применение!
Принимая меч, Брендольв выглядел таким счастливым, что Хельга смеялась от радости. Брендольв старался сохранить достоинство, подобающее таким торжественным мгновениям, но рот его сам собой расплывался в улыбке. Повесив меч к поясу, Брендольв то и дело поглаживал ладонью волчью морду на рукояти, точно хотел убедиться, что она ему не мерещится. Меч самого конунга! Такой подарок уже сейчас приносит большой почет, а в будущем обязательно принесет удачу, славу, добычу!
— Ты уж можешь быть спокоен — никто не скажет, что твой родич не умеет владеть этим мечом! — сияя, пообещал он хёвдингу, но тут же посмотрел на Хельгу, скорее желая разделить свою радость именно с ней.
Все обеты были произнесены, свидетели принесли клятвы, пир пошел своим чередом. Фроди Борода уже запел первую круговую, когда в дверях появился один из хирдманов и крикнул:
— Во фьорде незнакомый корабль! Правит к нам!
— Нам прибыло гостей! — радостно ответил Гудмод Горячий, которого теперь, за цвет лица, с успехом можно было бы звать Гудмодом Красным. — Зовите его сюда, пусть причаливает! Кто бы там ни был — сегодня мы приглашаем в гости всех! Хоть конунга троллей!
И гридница замеялась шутке, не помня о недавних страхах. Свадьба — не поминки, и здесь любого наполняет счастливое чувство, будто впереди распахнулись какие-то светлые ворота и вся жизнь отныне будет сплошным праздником.
— Вы только посмотрите, что за корабль! Вот уж чего не видали! Да что же это! Ха-ха! Ну и корабль! Ну и морда! — закричали во дворе. — Не так уж я много и выпил — а погляди ж ты!
— Что там такое? — крикнул Гудмод. — Подите узнайте!
— Посмотри, хёльд! — отвечало ему сразу несколько голосов. — Это и правда конунг троллей! Больше некому править таким кораблем!
— А ну-ка пойдем посмотрим! — решил Гудмод и поднялся.
И тут же все гости, в едином порыве веселого любопытства, повалили из-за столов во двор. В гриднице остались только те, кого уже побороли «пивные тролли» или те, которые боялись не успеть отличиться в схватке с ними.
Хельга и Брендольв были почти первыми, кто выбежал из усадьбы к морю. Глянув во фьорд, Хельга взвизгнула и запрыгала на месте, хлопая в ладоши и хохоча от избытка чувств. Корабль, который уверенно правил к плоскому камню-молу, и правда не имел себе равных во всем Морском Пути.
Издалека можно было бы сказать только то, что это прекрасный боевой корабль — дреки на двадцать скамей, узкий, длинный, устойчивый и поворотливый, под отличным красно-синим парусом, и совсем новый, высоко сидящий, так как обшивка не успела ни набухнуть, ни обрасти ракушками. Ни один конунг не отказался бы владеть таким кораблем. Но вот штевень! На носу, там где фьялли вырезают козлиные головы, квитты — волчьи, рауды — конские, вандры — медвежьи, у этого корабля красовалась морда жабы! Да какой жабы — рогатой! Два изогнутых, как коровьи, острых рога гордо возвышались над широкой мордой с растянутым в ухмылке жабьим ртом, а глаза пупырчатой красотки чуть-чуть косили внутрь. Все вместе создавало такую смесь задора и нелепости, что никто при виде нее не мог удержаться от смеха.
Через несколько мгновений уже вся толпа безудержно хохотала, повизгивала, стонала, сгибалась, держась за животы, кашляла и снова хохотала. А возле штевня тем временем показалась еще одна рогатая голова. Какой-то человек в шлеме с такими же коровьими рогами радостно размахивал руками, здороваясь сразу со всеми.
— Это же Эгиль Угрюмый! — кричала Хельга, от смеха едва выговаривая слова. — Он же обещал… Обещал приплыть на мою свадьбу! Еще на тинге… Это он, он!
Но все и сами уже видели, что это он. Во всем Морском Пути был только один человек, который носил этот нелепый рогатый шлем и своим появлением всех заставлял смеяться. Эгиль, которого какой-то другой шутник прозвал Угрюмым, всю жизнь кочевал по Морскому Пути, и там, где он появлялся, жизнь сразу становилась веселее и ярче. Но Эгиля уважали всерьез, потому что он был лучшим корабельным мастером во всех двенадцати племенах. У всех конунгов лучшие корабли были его работы. И, кроме отличного качества и удачливости, изделия Эгиля отличались от других тем, что звериная голова на штевне неизменно бывала украшена рогами. Эгиль наделял рогами даже тех животных, которым боги в них отказали, и среди его прежних достижений уже имелись «Рогатый конь», «Рогатый медведь», «Рогатый сокол», «Рогатый бобер».
— Привет вам всем, добрые люди! — ликующе кричал Эгиль, когда уже можно было расслышать голос. — Пусть вся ваша жизнь будет такой же радостной, как этот день, и дай вам боги всегда так смеяться при виде гостей, и никогда не хвататься за оружие!
— Иди к нам, Эгиль! — утирая слезы, звал его Гудмод. — Нам только тебя и не хватало! Ты знаешь — у нас ведь скоро свадьба!
Едва дождавшись, пока корабль подойдет к молу, Эгиль ловко перепрыгнул через борт. Ему уже сравнялось пятьдесят пять лет, но задумываться о покое ему было рановато. Высокий, крепкий, бодрый, он мог бы украсить собой дружину хоть самого конунга. У Эгиля были прямые черты лица, на носу виднелась горбинка, серо-желтые глаза смотрели весело. На первый взгляд эти искрящиеся глаза казались чужими на красноватом, шершавом, обветренном лице, покрытом беспорядочной сетью глубокий морщин, так что вся кожа выглядела мятой. Но это впечатление скоро пропадало, потому что каждая морщинка была в постоянном движении, в каждой кипели живость и бодрость самого хозяина, душа которого оставалась гораздо моложе тела.
— Я слышал, что у вас обручение, мне сказали в усадьбе Ингви Небитого, — радостно говорил Эгиль на ходу. — Да я и сам собирался к вам — ведь вам сейчас нужны корабли!
Окруженного толпой Эгиля повели в усадьбу, усадили рядом с хозяином, и пир закипел с новой силой. Хозяева рассказывали про троллей, Эгиль охал, ахал, жалел, что не был здесь в это время. Уж он бы сразу справился с любым троллем и любым колдуном — ведь он родом из Эльденланда, а это говорит само за себя23.
— Где ты раздобыл это чудовище? — со смехом расспрашивал его Брендольв, показывая в сторону моря, где на берегу отдыхала «Рогатая жаба». — Это у вас в Эльденланде такие водятся?
— Мой Эльденланд у меня вот здесь! — Эгиль стучал себя по высокому лбу, окруженному полурыжими-полуседыми волосами, похожими на ржавое железо. — У меня в голове водятся еще и не такие! И все они просятся на волю, грозят затолкать меня, если я их не выпущу. Вот и приходится повиноваться.
— Для какого же конунга ты ее предназначил? — спросил Гудмод. — Не всякий смельчак решится оседлать такое чудовище!
— Ее заказал Ульвхедин ярл, сын Бьяртмара Миролюбивого, но потом передумал и ушел в поход по суше. И давненько от него нет вестей… Я думал предложить мою «Жабу» Стюрмиру конунгу, но он уплыл к слэттам. Теперь вот думаю, не купит ли ее Хильмир конунг. Он богат и понимает толк в хороших вещах.
Гости закивали, улыбаясь: конунг слэттов Хильмир славился своим богатством, так как был хорошим хозяином и в придачу собирал пошлины с самого богатого торга всего Морского Пути. На праздник Середины Лета к его усадьбе Эльвенэс собирались торговцы из ближних и дальних земель, и говорили, что там можно продать или купить все: от ремешка на сапог до живого белого медведя. Если они, белые медведи, вообще есть на свете, в чем многие сомневаются.
— Ты собираешься к слэттам? — расспрашивали Эгиля гости. — Это хорошо! Погляди, куда там запропастился наш конунг! Что это за жизнь без конунга? Все идет наперекосяк!
— Не волнуйтесь, добрые люди, у вас есть конунг! — к общему удивлению ответил на это Эгиль. — Я могу вас всех поздравить с обновкой.
— Конунг! Стюрмир конунг вернулся! — разом вскрикнули все, кто услышал его слова. — Но как же мы его не видели? Как же он плыл мимо нас и не заглянул? Разве мы его чем-нибудь обидели?
— Где ты его видел, Эгиль? — недоуменно спросил Хельги хёвдинг. Он считал, что находится в дружбе со Стюрмиром конунгом, а значит, маловероятно, чтобы тот, проплывая от слэттов мимо восточного побережья Квиттинга, не заглянул к хёвдингу.
— Я его видел в усадьбе Конунгов Двор на озере Фрейра, — ответил Эгиль. — Только его зовут не Стюрмир конунг, а Вильмунд конунг.
Гости снова ахнули и на миг умолкли.
— Вильмунд конунг? — среди общей тишины повторила Мальгерд хозяйка, и каждый мог принять ее недоумевающий голос за голос собственной души. Вопрос у каждого был пока только один: я не ослышался?
— Вильмунд конунг! — уверенно подтвердил Эгиль. — Его старший сын. Он ваш конунг с самой Середины Зимы. Его выбрал домашний тинг Конунгова Двора. Люди решили, что квитты больше не должны оставаться без конунга, а от Стюрмира давно нет вестей. Вот Фрейвид хёвдинг и предложил выбрать конунгом его сына.
— Это понятно, — заметила Оддхильд хозяйка. — Ведь Фрейвид хёвдинг еще на осеннем тинге навязал в невесты конунгову сыну свою дочку. Они уже справили свадьбу? Фрейвиду не терпится стать тестем конунга, и он не хочет ждать.
— Но он в чем-то прав! — решительно вставил Хальвдан Седой. — Стюрмир конунг уплыл к слэттам прямо с осеннего тинга. Его нет уже три месяца. А Квиттинг живет без конунга. И это во время войны! Никому не было удачи. А теперь, смотрите, появился конунг — и у нас все наладилось.
Гридница загудела, сначала тихо, потом громче. Постепенно привыкая к потрясающей новости, в ней открывали все новые и новые стороны. Мало кто как следует помнил молодого Вильмунда, старшего из двух конунговых сыновей (впрочем, многие вообще не знали, что молодая кюна Далла, вторая Стюрмирова жена, уже год как родила ему второго сына).
— Вильмунду конунгу уже восемнадцать лет, он совсем взрослый! — рассказывал Эгиль, который знал всех на свете. — Он довольно высок, хорош собой, отважен и умен. Он воспитывался у Фрейвида Огниво. Нужно ли удивляться, что теперь он пожелал взять в жены дочь своего воспитателя? Ведь они с детских лет росли вместе!
Эгиль дружелюбно подмигнул Хельге, и она радостно улыбнулась в ответ. Ей сразу захотелось узнать побольше о той девушке, на которой должен жениться Вильмунд конунг — ведь у них были совсем одинаковые судьбы! Наверное, сейчас она так же счастлива! Хорошо бы ее повидать!
— Ох, не нравится мне это! — вдруг сказал Хельги хёвдинг. Все только сейчас заметили, что говорливый хёвдинг сидит молча и хмурится.
— Мне тоже не нравится! Как хорошо, что мы с тобой согласны! — со скрытым ехидством, намекающим на недавний раздор, воскликнула Оддхильд хозяйка. — Теперь этот Фрейвид заберет власть над всем Квиттингом, а из конунга будет вить веревки! А этот Фрейвид такой — ему палец в рот не клади, откусит всю руку!
— Да что нам Фрейвид! — воскликнул Гудмод, на этот раз не соглашаясь с женой. Задор иногда завлекал его туда, откуда бдительная осторожность Оддхильд хозяйки вскоре извлекала. — Западное побережье далеко. Плохо от него будет фьяллям, а не нам!
— Все это верно, но я думаю о другом! — ответил Хельги им обоим сразу. — Очень плохо, когда в стране нет конунга. Но гораздо хуже, если их сразу два! Вильмунд конунг поспешил. Может быть, со Стюрмиром конунгом и случилось у слэттов что-то плохое, но неразумно выбирать нового конунга, пока нет верных вестей о смерти старого. А вдруг он вернется! Да разве он согласится отдать сыну власть?
— А разве сын не отдаст ему ее обратно? — спросил Даг, который не сомневался, что только так и можно поступить.
Но хёвдинг многозначительно опустил книзу уголки рта и покачал головой.
— Власть — прилипчивая вещь, — мудро заметил он. — Она кружит голову хуже говорлинского меда. Кто однажды попробовал, тот не может отказаться. Я не слишком близко знал молодого Вильмунда конунга, но молодость честолюбива. А Фрейвид Огниво будет его поддерживать. По доброй воле они не отдадут власти обратно. А Стюрмир конунг никогда ее не уступит. И впридачу ко фьяллям и раудам каждый из них будет иметь страшного врага внутри своей страны.
Даг молча пожал плечами. Он был ровесником нового конунга, но не ощущал ни малейшего желания, как тот, немедленно занять место своего отца. Ведь это же такая ответственность — голова кружится, как перед пропастью!
— Но, может быть, Стюрмира уже нет в живых, — заметила Мальгерд хозяйка. — Иначе почему он пропадает почти три месяца?
— Не знаю. — После недолгого молчания Хельги хёвдинг пожал плечами. — Но ты, Эгиль, хорошо сделал, что приплыл к нам. Как бы ни обернулось дело, нам понадобятся корабли.
— И я рад, что застал восточное побережье в мире и радости! — ответил Эгиль и посмотрел на Хельгу. — Вот бы все жили как вы!

Предыдущая страница 7 Следующая страница


Щит побережья 8

Хельга улыбнулась ему в ответ и посмотрела на Брендольва. Он был возбужден всеми этими новостями, горячо обсуждал что-то с соседями и на нее не глядел. Но Хельге все равно было приятно его увидеть: несмотря на все тревоги Морского Пути, ее собственный мир отныне стоял прочно.
Пир в усадьбе Лаберг продолжался еще два дня, но о первой его причине — обручении Брендольва и Хельги — почти не вспоминали. Не только гости, но и сам жених совсем о том позабыл. Привезенная Эгилем Угрюмым новость взбудоражила всех и оставила в головах только одни мысли — о войне и о новом конунге. Признавать ли Вильмунда конунга — вот о чем говорили за столом, во дворе, даже в спальных покоях.
Все молодые во главе с женихом горой стояли за нового конунга.
— Просто Вильмунду надоело ждать, пока его отец наберется за морем мужества, чтобы вернуться и встретиться с врагами! — горячо говорил Брендольв. — Я бы на его месте тоже не стал ждать до Гибели Богов. Кто смел, тот не медлит!
— И теперь ему нужны смелые люди, которые пойдут с ним! — подхватывали другие. — Сколько можно ждать? Дождемся, что фьялли разорят половину страны, а потом уже поздно будет собирать войско!
Некоторые прямо перешли от слов к делу. Лейпт, старший сын Хальвдана Седого, уже на другой день утром попрощался с хозяевами и уехал домой — собираться в поход. Брендольв всей душой рвался вслед за ним.
— Подожди! — урезонивала его мать. — Если ты уедешь с собственного сговора, ты обидишь родню невесты.
— Но ведь невеста хочет выйти за достойного человека, а не за такого, кто любит греться у очага и слушать лживые саги24! — уверенно отвечал Брендольв и подмигивал Хельге. — Я хотел бы еще до свадьбы совершить несколько достойных подвигов. Ты бы тоже этого хотела, да, Хельга?
Хельга улыбалась, но не знала, что ответить. Она понимала, конечно, что все мужчины мечтают о подвигах, но ее задело то, что Брендольву не жаль так быстро расстаться с ней. Никуда эти подвиги от него не денутся!
— Не стоит так спешить! — говорил Хельги хёвдинг, тоже не слишком довольный прытью молодых. — Тот, кто едет тихо, тоже добирается до цели…
— Никогда! — пылко возразил Брендольв, даже не дав будущему родичу толком договорить. — Слава не ждет! Доблесть не медлит! Раз уж в стране идет война, любому достойному человеку стыдно оставаться дома! Вильмунд конунг показал, что надо делать!
— Верно! И мы с ним! Он нас ждет! — с готовностью кричали его товарищи, не глядя, как их отцы и матери качают головами.
— Не слишком ли быстро вы отказываетесь от своего конунга? — сказала Арнхейда из усадьбы Мелколесье. Это была некрасивая, сварливая женщина, которую, однако, уважали за ум и большую хозяйственную мудрость. Сейчас она выражала общее мнение всех старших, и те одобрительно закивали. — Стюрмир конунг начал править тогда, когда ты, Брендольв, и ты, Рамбьёрн, еще не родились на свет! Два десятилетия он правил квиттами мудро и твердо! Пусть нрав у него не слишком любезный, но мы-то, люди восточного побережья, не видели от него зла. Он не вмешивался в наши дела, и предательством было бы с нашей стороны так легко переметнуться на сторону его сынка, который еще ничем себя не показал!
Старшие одобрительно зашумели, молодые на миг притихли, пристыженные словом «предательство».
— Но где же он? — ответил Хальмод, сын Торхалля Синицы. Он был младшим из четырех сыновей и при будущем дележе наследства ему много не светило; тут поневоле станешь отважным и возжаждешь подвигов и добычи. — Где же ваш славный Стюрмир конунг? Куда он пропал? Почему он отсиживается за морем, когда враги разоряют его землю? Или мы мало слышали о том, что творится на севере? Почему же он не вернется и не возглавит войско? А раз он не может или не хочет, это должен сделать кто-то другой! И раз его сын первым это понял, то каждый, кто не трус, должен поддержать его! Мы пойдем с ним! Я верно говорю?
Теперь закричали молодые. Мальгерд хозяйка сокрушенно разводила руками: бывают ссоры в роду, бывают ссоры между родами, но никогда еще не бывало такого, чтобы все сыновья встали против всех отцов. Да еще в такое тревожное время!
— Даг, а ты чего молчишь? — крикнул Брендольв, вдруг сообразив, что ни разу не слышал в этом споре голоса своего лучшего друга и уже почти брата, а это очень странно. Тот ведь никогда не отличался молчаливостью, да еще при таком важном деле! — Ты разве не думаешь, что нам стоит плыть к конунгу?
— Я как раз так и думаю! — ответил Даг и даже встал на ноги, чтобы всем было лучше его слышно.
Поначалу он притих, потому что более важного события не помнил за всю свою жизнь и отнестись к нему с бездумной поспешностью не мог. Но теперь, глядя в покрасневшее от возбуждения лицо Брендольва, Даг ощутил, что его решение созрело.
Крикуны умолкли, ожидая последнего, решающего голоса. Если сын хёвдинга с ними — робким старичкам придется помолчать!
— Только не к тому, о котором ты говоришь, — продолжал Даг, роняя слова по одному, как камни, тяжелые и твердые. — Я думаю, что самое лучшее, что я могу сделать — это отправиться к слэттам и узнать, где наш конунг Стюрмир. Может быть, ему нужна наша помощь. И уж верно ему будет любопытно узнать, что он больше не конунг в своей собственной стране!
Все молчали. Подобное никому не приходило в голову.
Брендольв покраснел сильнее и тоже поднялся.
— Так тебе, значит, не нравится иметь конунгом смелого человека? — с вызовом спросил он у Дага. Притухшее под влиянием помолвки раздражение вспыхнуло с новой силой, будто ждало удобного случая. — Такого, какой поведет нас в бой? Ты хочешь вернуть старика, который убежал от войны за море и спрятался там в сундуке у Хильмира конунга?
— Я хочу оправиться к конунгу, которого признал общий тинг Острого мыса еще до того, как мы с тобой родились на свет! — сурово ответил Даг, глядя в горящие глаза Брендольва. Сам он держался мрачновато, но твердо, и вдруг показался старше своих лет. А Брендольв, на которого он всю жизнь смотрел как на старшего, теперь был в его глазах пылким и глупым ребенком. — И Стюрмир конунг не сделал пока ничего такого, отчего стал бы недостоин доверия. А если сделал — я должен сначала убедиться в этом. Поэтому, если мой отец не будет против, я в ближайшие же дни отплыву к слэттам.
— Ну и отправляйся! — в сердцах крикнул Брендольв. — У Хильмира конунга много места в сундуках — хватит и тебе!
— Э, хватит, хватит! — Хринг Тощий, Кольфинна хозяйка и другие гости вмешались и постарались прекратить спор. — Мы не для того сюда собрались, чтобы толковать о конунгах! Вы, кажется, забыли, что вот-вот породнитесь!
Пир в честь обручения едва не окончился ссорой будущих родственников. До самого конца пира Даг и Брендольв избегали обращаться друг к другу. Именно прежняя дружба делала нынешнее несогласие особенно болезненным, почти оскорбительным. Молодые товарищи посматривали на них обоих нерешительно, не зная, чью стороны взять, но в душе большинство склонялось к мнению Брендольва. Все же знают, что слава — главная цель достойного человека. И больше славы обещал молодой Вильмунд конунг, который для того и провозгласил себя конунгом, чтобы вести воинов в бой, не дожидаясь мешкотных и боязливых стариков. Всех удивляло, что Даг, которого не назовешь трусом, принял сторону этих самых стариков.
— Что с тобой такое? — спрашивали его тайком. — Ты разве не хочешь прославиться?
— Каждый хочет прославиться по-своему! — отвечал Даг. — Север пропал потому, что там все перессорились. А у нас теперь два конунга — причина для ссоры хоть куда! Мы уже чуть не перессорились: молодые за Вильмунда, старшие за Стюрмира. Нашим ссорам обрадуются только фьялли. Нельзя же думать только о себе и своей славе! Подумаем о ней попозже, когда Квиттинг соберет одно общее войско, такое, которое сможет со славой победить, а не со славой умереть!
Брендольв, когда Хальмод или Хлодвейг передавали ему эти речи, только пожимал плечами. Главное — со славой, а победить или умереть — не так уж важно. Самая звонкая слава — посмертная.
Зато Хельги хёвдинг был очень доволен решением сына. В тот же день он послал домой человека с приказом готовить корабль и припасы в дорогу.
— Это очень хорошо! — делился Хельги хёвдинг с матерью. — Стюрмир конунг будет знать, что мы — его друзья! Я бы поплыл и сам, но на кого я оставлю восточное побережье? Не на удальцов же вроде Гудмода Горячего! А мой сын достойно заменит меня!
— Это верно! — Мальгерд хозяйка задумчиво кивала. — Вот твой сын и вырос. Теперь он может сам принимать решения. Впрочем, я давно знала то, что он сегодня доказал. Нет правоты молодых и старых, а есть люди с умом и совестью или без них! И возраст здесь ни при чем!
Но слушать отвлеченные рассуждения Хельги хёвдингу было уже некогда. Приходилось торопиться. Ведь молодой Вильмунд конунг в любой день может явиться сюда с войском и потребовать, чтобы тинг восточного побережья признал его. И придется признать — не драться же, когда враги у порога! А после этого желать возвращения Стюрмира и в самом деле будет предательством.
Уезжая из усадьбы Лаберг, Хельга почти и не помнила, что причиной поездки было ее собственное обручение. Если она и вспоминала об этом, то ей становилось неуютно. Ее надежды на будущее согласие с Брендольвом уже разлетелись в осколки: на прощание он улыбнулся ей весьма вымученно, а на ее брата и вовсе не поглядел. Куда пропало все то, чему она так радовалась в первый день? Так бывает во сне: владеешь огромным богатством, а открой глаза, и нет ничего.
— Я надеялся, что хоть ты будешь посмелее! — только и сказал Брендольв, взяв ее за руку. — Когда мы ловили троллей, ты не оглядывалась на стариков!
— Но если… Я так боюсь, что у нас будет война между двумя конунгами! — сбивчиво пожаловалась Хельга. Ей очень хотелось, чтобы именно Брендольв утешил ее и ободрил.
— Война! — Брендольв пренебрежительно махнул рукой. — Знаешь ли, здешние мир или война очень мало значат по сравнению с Валхаллой. А туда попадают только достойные люди. И я хочу попасть туда, чтобы в день последней битвы оказаться в войске Одина. А для этого все равно, на чьей стороне биться здесь. Разве ты желаешь для меня чего-нибудь другого?
Хельга не знала, что ответить. Конечно, попасть в Валхаллу — важно, даже очень важно для мужчины. Но она, не ожидая этой славной участи для себя, никак не могла признать, что мир в земной жизни ничего не стоит. Но если Вильмунд конунг и правда хочет защитить страну от фьяллей… И Брендольв был прав, и Даг был прав, а она не могла решить, к кому ей присоединиться. У нее было такое чувство, будто что-то большое и важное разломалось пополам и вот две части стремительно уплывают в разные стороны, а она не знает, за какую схватиться, как удержать.
Возвращение домой, в родное гнездо, где все были между собой согласны, доставило ей большое облегчение, и она гнала неприятные мысли. Но где-то в глубине души шевелилась тревога: а что же будет потом? После свадьбы?
Первым собрался в дорогу Брендольв. Работники, бонды, рыбаки, целыми днями по делу и без дела шнырявшие между Тингфельтом и Лабергом, часто приносили известия: оснащают корабль… взяли средний, «Морского Барана», тот, что на восемнадцать скамей… А парус полосатый, тот, зеленый с коричневым, с красной полосой поверху, что ткали в ту зиму, когда у Оддхильд хозяйки гостила ее сестра Трудхильд, что замужем за Сигурдом из Березового Фьорда… Уже грузят припасы… такие здоровые мешки, волокушами возят… Я видел, на корабль несли такой котел, что в нем купаться можно… Еще бы, ведь молодой Брендольв хёльд берет с собой целых пятьдесят человек… Да брось ты, какие пятьдесят? Где столько набрать? Сорок от силы! Да нет, с ним же напросились плыть и Кальв из Гнезда, и Арне, Ёкулев сын, и еще оба Стейна — и рыбак, и тот, что живет в работниках у Торгрима… Набрал, понимаешь, всяких, и думает, что из них выйдут настоящие воины… А что же ты хочешь? Такому знатному человеку стыдно являться к конунгу с маленькой дружиной, а Гудмод хёльд ведь не может отдать сыну всех своих людей! Кого-то надо и дома оставить! Любопытно, а возьмет он с собой тот роскошный меч, который ему подарил хёвдинг? Да уж конечно, возьмет, ведь это такая честь! Где ему взять меч получше?
Хельга слушала эти разговоры с тревогой и все время надеялась, что какая-нибудь случайность помешает, что Брендольв передумает или мать ему запретит, и он никуда не поплывет. Сидя дома рядом с Дагом, она очень быстро стала считать правым именно его. Привычка к Брендольву в ней, конечно, была гораздо слабее привычки к брату. А Даг довольно часто, перед любым из соседей или даже домочадцев, повторял свое мнение. Проницательная Атла видела, что он стремится убедить не столько Торгрима бонда или Сольвёр (которая и не слушая была с ним во всем согласна), сколько себя самого. А пока есть колебания, есть надежда и на другое решение…
— Если бы я родилась мужчиной, я бы уж конечно выбрала того конунга, который помог бы мне скорее отомстить! — заявила Атла, глядя на Дага с недвусмысленным вызовом. — Ведь если враги хозяйничают в моей стране, я считала бы это прямым оскорблением мне самой!
— Поди к Брендольву — он будет рад и примет тебя в дружину! — резко ответил Даг, не притворяясь, будто не понял намека. — Но поскольку ты не мужчина, а женщина, да еще без эйрира за душой, я бы тебе посоветовал не быть такой воинственной. Ты хочешь лишиться крыши над головой еще раз? А этот дом, учти, последний. Дальше только море.
Атла промолчала. Как ни жаждало мести за погибший Перекресток ее упрямое сердце, всему остальному телу нужно было где-то жить. А в Тингфельте ей жилось хорошо. Сохраняя на лице выражение молчаливого несогласия, она тайком косилась на Дага и посмеивалась сама над собой. После этой беседы, похожей на ссору, сердитый и замкнутый от внутренней борьбы Даг показался ей прямо-таки красивым. «Он еще пачкал пеленки, когда я уже умела ходить!» — напомнила себе Атла, знавшая, что хозяйский сын моложе ее на целых два года. Но это не помогло. Он делал совсем не то, чего ей хотелось, но почему-то все больше нравился ей.
Хельги хёвдинг во время всех этих волнений по большей части молчал, но вид у него был недовольный.
— Я не вправе запретить знатному человеку выбирать себе конунга и отправляться на войну, если уж ему хочется! — сказал он только однажды, когда Арнхейда хозяйка, с неохотой отпустив среднего сына с Брендольвом, приехала вместе с младшим посмотреть, как собирается в дорогу Даг. — Но если бы у меня попросили совета, я сказал бы: неразумно вмешиваться в распрю двух конунгов, пока ничего еще не ясно.
— Плохо то, что Брендольв и Гудмод восстановят против себя Стюрмира конунга, — заметила Мальгерд хозяйка. — И неизвестно, поможет ли ему наше заступничество.
— Но мы ведь вступимся за него, если понадобится? — тревожно уточнила Хельга.
Отец в ответ развел руками, намекая на то, что после обручения отказать в помощи новой родне уже нельзя.
— Не думал я, что он так быстро откажется от конунга, меч которого только что повесил на пояс, — со вздохом прибавил Хельги хёвдинг и покачал головой.
Чем ближе был час отплытия Брендольва, тем острее щемило сердце у Хельги. Кроме беспокойства о будущем жениха прибавилась обида: неужели он так и уедет, не попрощавшись с ней, покинет невесту сразу после обручения? При том, как расстались Брендольв и Даг, это будет похоже на разрыв. К ней вернулось прежнее ощущение, что все это невсерьез: сейчас она проснется, а никакой ссоры нет. Но увы — Даг тоже собирается в дорогу, и очень даже всерьез.
Хельга беспрестанно думала об этом, так что даже голова болела, но никак не могла взять в толк, отчего все получилось так досадно. А время бежало, и ей казалось, что она непоправимо опаздывает куда-то.
Наконец под вечер последнего дня, когда уже начало темнеть, в Тингфельт прибежал мальчишка из Лаберга.
— Меня прислал к тебе Брендольв хёльд! — сказал он Хельге, протолкавшись к ней в женском покое. — Он ждет тебя у кривой елки. Просил, чтобы ты непременно приходила.
Едва дослушав, Хельга кинулась одеваться, второпях схватила накидку Сольвёр вместо своей, просунула голову в отверстие, дернула прядь волос, зацепившуюся за нагрудную застежку платья. Она так ждала этого, так надеялась, так отчаивалась, что теперь едва верила в сбывшиеся ожидания.
— Ты пойдешь одна? — обеспокоенно спросила Сольвёр. — Посмотри, уже темнеет! Это опасно! Возьми с собой кого-нибудь! Хотя бы Рэвунга! Он тебе ничуть не помешает! Вспомни, сколько тут нечисти!
— Ничего, ничего! — торопливо отговаривалась Хельга, отчаянно боясь, что кто-нибудь ее задержит. — Ничего не будет! Нечисти больше никакой нет! Он меня потом проводит! Не говори пока никому, что я ухожу!
Не дождавшись от Сольвёр ответа, Хельга кинулась к дверям. Сердце ее громко стучало от радости, что Брендольв все же вспомнил о ней, и она боялась только одного — как бы кто-нибудь не помешал. Хельга чувствовала, что отцу и Дагу не слишком понравилось бы это вечернее свидание — если бы Брендольв одумался и захотел на прощание оказать уважение новой родне, то мог бы и сам прийти в Тингфельт. Уж не выгнали бы, и не мог он ждать плохой встречи. Но Хельга не давала воли этим мыслям. Мужчины вечно выдумывают всякую ерунду, чтобы всем осложнить жизнь, вечно ссорятся из-за пустяков и чувствуют себя оскорбленными всякой малостью. Чего стоят два-три неосторожных, в запальчивости сказанных слова по сравнению с многолетней связью их семей? С теми пятью годами, которые Брендольв прожил в Тингфельте? С их обручением, которое уже скоро, на Празднике Дис, сделает Брендольва и Хельгу одной семьей?
Брендольв ждал ее, стоя возле той самой кривой елки-скамьи. Услышав торопливые шаги Хельги, он обернулся, и она приостановилась. При виде Брендольва ее радостный порыв поутих: таким непривычным он ей показался в кольчуге, с красным плащом, с богатым мечом у пояса. Тем самым, с волчьей головой на рукояти, что подарил ему Хельги хёвдинг. Мелькнуло недоумение: для чего он вырядился как на тинг? Или он отплывает прямо сейчас? Хельга даже бросила беглый взгляд в сторону моря, не стоит ли там «Морской Баран» со всей дружиной. С площадки у кривой елки моря было не видно, его заслоняли скалы, да Хельга и сама поняла глупость этой мысли. В поход не отправляются под вечер, когда море заволакивается туманом и даже берегов родного фьорда не разглядеть. Движимый неосознанным тщеславием, Брендольв хотел показаться невесте в самом роскошном и воинственном наряде, и добился того, что она сразу ощутила его как бы уже ушедшим. Он был похож на того самого «Логвальда Неукротимого», который так напугал усадьбу Тингфельт месяц назад.
Медленно подойдя, Хельга остановилась в двух шагах и молчала, то глядя на Брендольва, то отводя глаза. Все те радостные и теплые слова, которые она несла сюда, вдруг остыли, растаяли. Подумалось: ведь это он звал ее сюда — пусть он и говорит…
— Уплываешь? — все-таки первой нарушила молчание Хельга.
— Да. — Брендольв, кажется, был рад, что она подала голос. — Завтра. На рассвете. Альфрида бросала прутья25 — сказала, что завтра хороший день для начала похода. Что я вернусь живым.
— Конечно, — не очень кстати сказала Хельга. Какая-то другая возможность для нее была и вовсе невообразима. — Ты же должен вернуться к Празднику Дис…
Она запнулась, не решившись вслух напомнить о свадьбе.
— Конечно, — повторил за ней Брендольв и опять замолчал.
Обоих мучила неловкость. Им была необходима эта встреча, но оба, стоя на расстоянии вытянутой руки друг от друга, ощущали между собой неизмеримую холодную даль. Что-то сломалось. Или так и не сложилось на самом деле…
— Лучше бы Даг поплыл со мной! — в сердцах воскликнул Брендольв. Он чувствовал, что с Хельгой и Дагом нельзя быть в мире или в ссоре по отдельности. — Тогда все было бы по-другому!
В мыслях его вспыхнула череда приятных образов: они с Дагом оплывают, плечом к плечу стоя на носу корабля, как братья Гуннар и Хёгни из древнего сказания, потом возвращаются, утомленные походом, но гордые победой, и счастливая Хельга машет руками с берега, приветствуя разом их обоих…
— Или ты — с ним, — добавила Хельга.
Да, тогда ей было бы спокойно! Оба они знали, в чем корень их нынешней неловкости, но изменить это было им не под силу.
— Нет! — упрямо возразил Брендольв, и у него стало такое же лицо, как тогда, на пиру в усадьбе Лаберг. — Это он должен был плыть со мной! Разве во время войны достойный человек должен отсиживаться дома или бежать за море? Скажи мне, Хельга! Что с вами случилось? Твой отец и брат — не трусы, я знаю! Когда я приплыл сюда от кваргов, они не струсили и вышли на берег с оружием в руках, как мужчины! Что с тех пор изменилось? Или это тролли их заколдовали? Скажи мне!
Брендольв горячо и требовательно смотрел в лицо Хельге: ему тоже был неприятен этот странный раздор, он не понимал его причины и всей душой жаждал прекратить. И уступить должен был Даг, потому что он, Брендольв, прав, это любой треске во фьорде ясно!
— Я не знаю, — сказала Хельга. Она не могла осудить ни того, ни другого, и от этого было так тяжело, как будто на сердце лежал камень.
Посмотрев на нее, Брендольв вдруг устыдился, вспомнил все, что их связывает, и выбросил Дага из головы.
— Ну, ничего! — с потугой на бодрость сказал он и обнял Хельгу. — Не грусти. Скоро это все кончится. Я вернусь к Празднику Дис, и мы справим свадьбу, и забудем всю эту ерунду. При чем здесь конунги, в конце-то концов? Я же не на конунге собираюсь жениться… А если Вильмунд конунг спросит, почему в войске нет никого из вашего рода, я скажу, что здесь разгулялась нечисть и вы не можете оставить дом без защиты. А вообще все это пустое. Я тебя люблю, Хельга, — добавил Брендольв ей в самое ухо. — Я тебя всегда любил, еще когда ты была маленькая. Я всегда знал, что ты и будешь моей женой, а никакой другой я не хотел. Мне там у кваргов пару раз предлагали жениться, а я говорил, что у меня уже есть невеста. Я же знал, что ты ждешь меня. Ты и теперь будешь меня ждать, правда?
— Конечно, да, — шепнула Хельга. При мысли, что он вот-вот уедет, ей стало так горько, что горло сжалось, в глазах дрожали слезы. Первое же приветливое слово Брендольва бесследно стерло все, что их разделяло, и Брендольв опять казался ей частью собственной души. — Я тоже тебя люблю. Я тебя буду ждать. А потом мы больше никогда не поссоримся, ведь правда?
— Никогда, — тоже шепотом согласился Брендольв и поцеловал ее.
Хельга уткнулась лицом ему в плечо и не поднимала глаз: ей хотелось любить его сильно-сильно, чтобы сама ее любовь как-нибудь исправила этот раздор, но острая тревога мешала, и хотелось, чтобы все скорее осталось позади: и это расставание, и его поездка… Все, все! А когда он вернется, все будет как прежде.
Брендольв хотел проводить ее до Тингфельта, но Хельга не позволила, чтобы поскорее остаться одной. Брендольв ушел к Лабергу, а она побрела в другую сторону, к Тингфельту. Ей казалось, что Брендольв еще где-то рядом, хотелось обернуться и поискать его глазами, а следовало привыкать к мысли, что он далеко-далеко… Это было так странно, что мысли и чувства раздваивались, и даже самой Хельги делалось как бы две. И обе они брели по тропинке над морем, но в разные стороны…
Тьма сгущалась, и хотя дорогу еще было хорошо видно, выступы скал и деревья по сторонам тропинки принимали странные, непривычные очертания, точно это были совсем другие деревья, не те, что стоят здесь днем. Весь мир стал другим. Медленно ступая по замерзшей тропинке, Хельга пыталась понять, каков же он теперь, ее мир, и каково ее место в нем. Прежний, приветливый и понятный, неприметно растаял, заменился новым — а всего-то месяц прошел! У нее было странное ощущение: что внешний мир — тропинка, скалы, ельник, туманное море под обрывом — живет сам по себе, а смысл его где-то отдельно, скользит за какой-то прозрачной, но неодолимой гранью, и поймать его никак не удавалось.
Тропинка огибала ореховый куст; на земле под ним, над присыпанными снегом палыми листьями, мягко светились четыре бледно-зеленых огонька. Хельга остановилась: из-под куста на нее настороженно смотрели два маленьких ореховых тролля. Один сидел на сломанной ветке, а второй просто на земле. Их коричневатые шкурки почти сливались с палой листвой, и если бы не мерцание глаз, Хельга не увидела бы их.
Мигнув, один тролль откатился за куст и пропал. Второй остался сидеть. Опомнившись, Хельга двинулась по тропинке дальше и миновала куст; ореховый тролль все так же смотрел ей вслед.
Тропинка вытянулась прямо к обрыву берега. Внизу волновалось море тумана — слоистого, синевато-серого, густого. Ветер медленно колебал его невесомые громады, и казалось, что совсем рядом живет и дышит какой-то особый мир, такой же сложный и осмысленный, как и наш. Только чтобы увидеть и понять мир тумана, на него надо смотреть глазами тумана… Замерев над обрывом, Хельга стояла, устремив взгляд в туман и пытаясь открыть в себе эти самые глаза тумана. Она верила, что сейчас у нее получится. Волнение и тоска души обострили ее и без того чуткое восприятие, сейчас она чувствовала себя старше и мудрее, всем существом ощущала, как движутся вокруг нее грани миров. Она была гора и сосновая шишка, молодая елочка и моховой валун, частичка тумана и первый отблеск встающей луны…
Заметив круглый мшистый валун, Хельга собрала полы накидки сзади в складки, чтобы было потеплее, и села на мерзлый мох камня. Ей требовалось немного неподвижности и покоя, чтобы разобраться в себе. Здесь, в мире дышащих камней, прежний человеческий мир казался таким далеким, почти ненастоящим. Она отдыхала от своей человеческой сущности — быть человеком так трудно! Человеку всегда приходится считаться со множеством жестких, противоречивых обстоятельств, а порой так хочется сбросить с себя все эти путы и просто дышать, просто впитывать глазами мягкий свет небес.
Образ Брендольва, недавно заполнявший ее мысли и чувства, растаял в тумане, а на смену ему все яснее проступал другой — плоть от плоти тумана, кровь от крови камней, голос от голоса ветра в ветвях. Он был уже здесь, он был вокруг, тьма неба была тенью его широких крыльев, трепет тумана был его дыханием. Хельга с такой остротой и силой ощущала его присутствие, что сердце болело и грудь разрывалась от желания скорее увидеть его. Но позвать она не решалась. Хельга сидела на камне, уронив руки на колени и застыв, как зачарованная, но внутри нее бушевала буря и два вихревых стремления рвали ее на части. Человеческий мир: дом, родичи, Брендольв, даже то серебряное ожерелье, что он подарил, вся известная, несчетно хоженая дорога земной женской судьбы — и мир Ворона, мир грезящих скал и шепчущих деревьев, мир крыльев ветра, на которых может парить и она, Хельга… Каждый человек переживает этот разлад. Каждый мечется по тропе между землей и небом и когда-то находит место, где ему хватает и света от неба, и тепла от земли. Но Хельга еще не нашла своего места, земля и небо с властной силой тянули ее в разные стороны, и она изнемогала в этой борьбе двух сущностей человека.
Где-то внизу, в глубине туманного моря, через серовато-синие облака стало пробиваться маленькое пятнышко света. Сначала оно было бледным, чуть желтоватым, потом прояснилось, приблизилось, вокруг него возник блестящий синеватый ореол. И ветер запел; сначала тихо, невнятно, потом все яснее, из дыхания тумана возник голос, плывущий между морем и небом.
Два пути даруют Девы:
Дух стремится к миру ветра,
Но землею скальд окован —
Красный мост пройти не может26.
Эйя!
Эйя!
Высь и дол для взора ясны:
Страшен рокот грома скальду, —
Будь ты проклят, жребий жалкий! —
Жжет как пламя плач над мертвым.
Эйя!
Эйя!
Хельга слушала, не сводя глаз с синеватого свечения, не стараясь запомнить, а всем существом впитывая волшебные звуки. Раздвигая туман, к ней приближалась лодка, в которой легко было разглядеть человеческую фигуру с веслом; человек стоял на корме, а на носу лодки горел тот самый синеватый факел, освещая фигуру лежащей неподвижно женщины. Покрывало сползло с ее головы, волна длинных и густых светлых волос стекала с борта прямо в туманное море и оттого казалась бесконечной. Волосы, прекрасное лицо женщины с закрытыми глазами в свете факела казались голубоватыми. А мужчина все пел, медленно ведя лодку вдоль цепи подводных камней:
Нет пути отныне скальду:
Норны волей я разорван.
Смерть и жизнь скользят поодаль,
Спит земля, не внемлет небо.
Эйя!
Эйя!
Лодка проходила мимо, женщины на носу уже не было видно, мужчина заслонял ее собой. Отзвуки песни растворялись в тумане, синеватые облака размывали фигуру певца, принимая его в свои безбрежные объятия. И вот его уже не видно, туман сомкнулся, поглотив своего вечного пленника. Только эхо от последнего «Эйя!» еще бродило в тумане, как привет и прощанье, как рука, протянутая через неодолимую даль. Хотелось крикнуть в ответ, но певец не услышит, боги отняли у него способность слышать и видеть живых. Да и не смогла бы Хельга крикнуть — судорога сжала горло, горячие слезы ползли по лицу, обжигая прохладные щеки.
Это Леркен! Леркен Блуждающий Огонь, древний скальд, не живущий и бессмертный. Уже несколько веков о нем рассказывают на восточном побережье, уже несколько веков повторяют его песни, как самые лучшие из тех, что были сложены на этой земле. Иные говорили, что видели его, но Хельге, сколько она ни мечтала, сколько ни простаивала в туманные вечера над морем, надеясь увидеть пленника зимних туманов, это ни разу не удавалось. И вот удалось, удалось тогда, когда она и не думала о нем. В бессознательной тоске Хельга протягивала руки вслед растаявшей лодке, неистовая сила тянула ее вслед за ним в море дышащего тумана, к образу ее собственной души, и скалы под ее ногами трепетали, стремясь и не имея силы удержать…
Чьи-то руки обхватили ее сзади и легко отняли от обрыва; это был настоящий великан, огромный, как сам туман. Хельга обернулась, уже зная, кого увидит; продолжая держать ее за плечи, перед ней стоял Хравн. Она сразу увидела лицо Ворона, живое, встревоженное, полное мучительной тоски и радости, словно сама эта радость и причиняла ему боль.
Хельга вскрикнула, чувствуя, что выбор сделан; и ей стало так легко! В лице Ворона что-то дрогнуло, и Хельга стремительно, как из воды на спасительную сушу, бросилась ему на шею. Ворон обнял ее, и Хельга не понимала, руки ее обнимают или крылья; он казался таким огромным, что его объятия скрыли ее всю. Она парила в пустоте, земли не было под ногами, ее поглотило живое облако голубовато-серого густого тумана, полное трепета и дыхания неисчислимого множества существ: камней и деревьев, мха и можжевельника, березовой почки и морской волны. Душа тумана была пронизана тысячей нежных и суровых голосов, мягкостью свежего листа и шероховатостью зернистого гранита, в ней была бесконечность и был покой, потому что камни и деревья никуда не спешат и точно знают, как им жить. Хельга растворилась в этом облаке и не хотела из него выходить; она обрела смысл и покой, то, к чему так стремилась и чего не могла найти. Она больше не ощущала себя человеком.
А потом Ворон поставил ее на землю и ослабил объятия; Хельга пришла в себя и посмотрела ему в лицо.
— Я не хотел к тебе приходить, — с отчаянием произнес Ворон. — Я не хотел, но… не мог. Ты звала меня.
— Я не звала, — прошептала Хельга, и собственный голос показался ей сплетенным из шепота ветра и волн, прозрачным и прохладным. — Я не звала, я только думала…
— Ты звала меня не словами, но ты очень сильно звала, — тоже тихо, мягко, совсем по-человечески ответил Ворон. — Я не должен был приходить, но ты притянула меня. Ты — огонь, и я не мог противиться тебе. Ты изменила меня, ты взяла меня в плен, я не принадлежу себе больше.
— И я, — шепнула Хельга, изумленная тем, что слышит от Ворона слова своих собственных чувств. В ней понемногу просыпались прежние, привычные представления — нечеловеческое существо может взять человека в плен, но наоборот…
— Ты изменила меня, — шептал Ворон, склонив голову к ней на плечо и пряча лицо под ее волосами. Хельга дрожала от нестерпимого и неопределенного чувства: огромный мир, заключенный в Вороне, сжался до размеров человеческого тела, но от этого не стал меньше, и она ощущала биение целого мира, но не знала, где оно — рядом с ней или внутри нее. — Ты создала меня заново. Я не знал, сколько я жил, но я всегда был Вороном. Я — берег, я земля и вода, и ветер между землей и небом. Мне приносили жертвы, меня грела жертвенная кровь… Я не знал, что возле живого может быть так тепло. Я хотел лишь остеречь тебя, чтобы тебя не съели дурные духи. А ты в ответ дала мне душу. Ты создала ее, когда думала обо мне. Моя душа родилась от твоей души. Но ты не бойся, — Ворон поднял голову и посмотрел в лицо Хельге. — Это не то, что называется «украсть душу». Я ничего у тебя не украл. Душа — это огонь. От горящей ветки можно зажечь другую, но на первой огня не убавится. Ты зажгла мою душу, но твоя от этого не погасла. Мне так тепло возле тебя… Я не знаю, как мог обходиться без тебя раньше. И как буду жить без тебя потом.
Не зная, что ответить, Хельга с усилием, которому мешало потрясение, улыбнулась и погладила его по лицу. Ворон прижал ее ладонь ко лбу, она запустила пальцы ему в волосы, и ладонь ее трепетала от двойственного ощущения: она гладила человеческую голову, густые волосы, чуть прохладные сверху и теплые в глубине, и одновременно ощущала гладкость травяных стебельков, мягкое движение водяных струй, податливость прогретого солнцем песка, мягкость свежего мха…
— Я рада, — шепнула она то единственное, в чем была уверена. — Я счастлива, что узнала тебя. Ты тоже создал меня заново. Я была такой маленькой, а теперь я — больше гор… А все люди так любят, как ты сказал. Мне тепло возле тебя, и я не знаю, как без тебя обходиться…
— Но я же не человек!
Ворон с мучительной тоской мотнул головой, потом все же поднял глаза и встретил взгляд Хельги, словно признавался в тяжелом проступке. Хельга торопливо и мягко закивала, давая знать, что давным-давно поняла это и примирилась с этим.
— Я мог бы дать тебе дом, но туда никогда не придут люди. Я мог бы дать тебе и детей, но их назовут оборотнями и они не будут знать, к какому миру принадлежат, — шептал Ворон, и Хельга ощущала, как два мощных вихря тянут их в разные стороны, обоих сразу. — А когда твоя душа затоскует по людям, я не смогу дать тебе спасения от этой тоски.
Хельга помолчала. Все ее существо восставало против разлуки с ним. Сейчас она не помнила никаких людей.
— Я не хочу расставаться с тобой, — шепнула она и снова положила руки на плечи Ворону. Если он и захочет вырваться, она не отпустит его, и у него не хватит сил.
Не противясь, Ворон обнял ее, и Хельга чувствовала себя счастливой, несмотря на острое ощущение их несходства. Они были как скала и вода, ее омывающая — несоединимые и нераздельные.
— Мы не расстанемся, — шепнул он ей. — Я буду с тобой всегда и везде. Но ты — человек. Ты должна жить с людьми. Со своей земной тропы нельзя сойти раньше срока. Иначе все равно не попадешь туда, куда хочешь попасть. Поверь мне. Я знаю.
Да, он знает. Не зря ворон с древних времен почитается проводником между жизнью и смертью. Он знает эти серые влажные тропы, но над их законами он не властен. Он — не творец, он только страж.
— Но как же… — Хельга постепенно сообразила, что значит жить по законам людей. — Я должна буду выйти замуж…
— Да, — коротко, сдавленно подтвердил Ворон. — Род человеческий имеет на тебя права. Но у меня твой муж ничего не отнимет. Если ты сама не забудешь меня…
Хельга прижалась лбом к его плечу и закрыла глаза. Ей хотелось умереть, чтобы прекратить это мучение, умереть, чтобы избавиться от оболочки человеческой сути и получить свободу. Два мира разорвались: человеческий стремительно уходил вниз, мир Ворона взмывал вверх, в туманное море серовато-голубого света. А она умирала, не зная, с которым из них она, ее душа мучительно тянулась, но не могла разорваться.
— Не надо! — Ворон почти силой отстранил ее от себя. — Не мучай себя и меня. Это — суть человека, которому вечно суждено рваться на части и не суждено обрести покой. Ты видела Леркена. Он хотел жить между землей и небом, любил свои стихи и любил свою жену. И вот он скитается между тем и другим, не принадлежа ничему. Я не хочу, чтобы ты стала такой же, как он. Я мог бы дать тебе бессмертие, но ведь не-смерть есть и не-жизнь. А я хочу, чтобы ты жила, пусть недолго, не дольше, чем человеческий век. Но жила. Греет только живое. Иди. Иди домой.
Хельга отстранилась от него и прижала руки ко лбу, мучительно пытаясь сообразить, где ее дом. Для этого ведь надо знать, кто ты сам такой.
— Пойдем. — Ворон обнял ее за плечи, накрыл полой своего широкого черного плаща. — Я провожу тебя.
Вдвоем они медленно брели куда-то сквозь туман, по тем влажным тропам, которые знает ворон, но не знают живые, и этим тропам не было предела. Хельга не видела дороги под ногами, не узнавала знакомых мест. Но туманные миры вокруг нее постепенно сдвигались на прежнее место, обретали упорядоченность. Образ дома постепенно яснел в ее сознании, и она крепче прижималась к боку Ворона, боясь, что он вдруг исчезнет, когда запахнет дымом очагов. А она не хотела терять его. Она хотела сохранить все — и человеческий дом, и Ворона. Но она сама и ее желания так ничтожны перед законами мироздания. Хельга ощущала свою слабость, и это вдруг открыло ей упрямую и простую истину: все иметь нельзя. Человек живет на грани, и не может с равной полнотой владеть обеими ее сторонами. Чем-то одним всегда приходится пожертвовать. На глаза ее набегали слезы и жгли, нестерпимо горячие. Из-за этого Хельга вдруг осознала, что все ее тело как-то застыло, почти лишенное человеческого тепла, и только слезы, только сердце в груди оставались мучительно горячими.
Внизу, в долине было уже совсем темно, но Хельга без труда разглядела очертания усадьбы Тингфельт и клубы дыма над крышей. А может, она их и не видела, а просто знала: они — там.
Ворон остановился, повернулся к ней и молча прижался лицом к ее лицу. Хельга обхватила руками его голову в последнем, бессознательном и бесполезном порыве удержать. Его щека была мокрой, и Хельга не поняла, чьи это слезы.
— Вот она! Вернулась! А мы уже… — общим криком встретили ее домочадцы, сидевшие в кухне у огня.
— Да. Вернулась, — тихо согласилась Хельга, и никто не знал, как много заключалось в этих двух простых словах.
Никто не знал, из какой дали она вернулась. Только Даг заметил, что лицо сестры, при всем внешнем спокойствии, стало другим. Оно было как очень тонкая ткань, гладкая на вид, но сотканная из бесчисленного множества нитей. Чутьем родной крови он угадал, что Брендольв здесь, пожалуй, ни при чем, а задавать вопросов не стал, тем же чувством понимая, что она хочет пережить все свое одна.
А женщины заметили только то, что девушка долго гуляла, устала, замерзла и потому выглядит немножко скучной. Но это дело поправимое!
— Не слишком-то хорошо ты поступила, Хельга дочь Хельги! — с облегчением выговаривала ей Мальгерд хозяйка, пока женщины суетились, стаскивая с Хельги накидку, усаживая ее к огню, подавая чашку горячего брусничного отвара, лепешку, миску с творогом. Хельга растерянно улыбалась и отпихивала все это от себя, но заботливые женские руки совали ей все новые и новые угощения. — Не очень-то разумно бегать ночью по лесу одной! — продолжала бабушка, которая, переволновавшись, бранила внучку за собственное волнение, а не за какую-то действительную вину. — Да еще и на свидание с мужчиной! Ты подумала, что люди станут об этом говорить!
— Ну, это не так уж страшно! — вступился за Хельгу Эгиль Угрюмый. Возвращаясь с пира, Хельги хёвдинг привез его с собой, и сейчас он сидел среди домочадцев Тигфельта и резал носовое украшение для одного из новых, недавно начатых в усадьбе кораблей. — Все ведь знают, что девушка ходила на свидание со своим собственным законным женихом. В других племенах, вы знаете, жених после сговора имеет все права мужа. Так что, случается, если свадьбу назначат через год, то невеста вместе с приданым привозит и самый дорогой подарок! — Под общий смех Эгиль качнул руками, будто в них лежит младенец. — И никто не говорит, что наследник незаконный!
— Ну, пусть они в других племенах делают что хотят, а у нас такого не принято! — ответила Мальгерд хозяйка, уже несколько смягчившись. — Здесь у нас девушки уважают себя, чтобы потом их уважал муж! Но бегать одной не стоит ни Хельге, ни кому-то другому. Здесь же полным-полно троллей!
— А я видела двух троллей! — сказала наконец Хельга. — Ореховых. Они совсем не страшные.
Из всего, что она сегодня повидала и пережила, она могла рассказать только об этом, самом мелком и незначительном. И ей хотелось рассказать хоть о чем-нибудь, закрепить едва не порванную связь между собой и родом человеческим.
Домочадцы снова засмеялись, довольные, что хозяйская дочка совсем пришла в себя и принялась за прежние выдумки. Они не знали, что ей не бывать прежней. Даже близкие и любящие люди порой не замечают самого важного, потому что самое важное скрыто глубоко и не бросается в глаза.
— Хорошо, что свидание тебя порадовало! — хихикнула Атла. — А то со сговора ты приехала такая мрачная, будто тебе подменили жениха. И вместо доблестного Брендольва подсунули какого-нибудь старого уродливого тролля…
— Вроде меня! — радостно дополнил Эгиль. — Девушка, если ты действительно не хочешь эту лепешку, дай-ка ее мне! Во мне проснулась жаба прожорливая!
Все засмеялись, и только Мальгерд хозяйка, не слушая Эгиля, обратилась к Хельге:
— Уж не передумал ли Брендольв плыть к Острому мысу?

Предыдущая страница 8 Следующая страница


9 Елизавета Дворецкая

— Нет. — Помедлив, Хельга качнула головой.
Она не сразу вспомнила, кто такой Брендольв, но заставила себя вспомнить. Ей придется думать о нем, потому что он — одна из самых важных частей человеческого мира, в котором ей предстоит жить. Так сказал Ворон. И, с усилием восстановив в памяти начало сегодняшнего вечера, Хельга продолжала:
— Но он сказал, что Альфрида гадала, что он вернется невредимым. И тогда мы справим свадьбу. И больше уже никогда не поссоримся.
Домочадцы вздыхали и кивали, сочувствуя невесте и стараясь разделить ее надежды.
— Его тоже можно понять! — сказал Ингъяльд. — Молодым хочется отличиться! Ждешь, ждешь, кажется, уже старость на носу, а подходящего случая все нет! Я тоже, в его годы, бывало…
— Уж кому какая судьба! — вздохнула Троа. — Брендольв всегда хотел прославиться. Еще пока мальчишкой был, я бывало, говорила их Асе Болтливой — этот мальчик прославится. Так или иначе…
— От судьбы не уйдешь! — жестко сказала Атла, словно она и была жадной хищницей-судьбой. — У нас на севере тоже было много таких, кто и хотел, и мог прославиться. Но злая судьба достала даже Сигурда! Даже Греттира — а уж лучше него никто не умел одолевать врагов!
— Э, Греттир был побежден не злой судьбой, а своим дурным нравом! — Эгиль уверенно махнул рукой, в которой была зажата полусъеденная лепешка. — Надо было ему поменьше давать воли рукам! Он затевал ссоры везде, куда попадал, вот и нажил себе столько врагов. Его злой судьбой был его собственный нрав. Он не смог одолеть свой нрав, позволил ему оседлать свой могучий загривок, вот и пропал.
— А Глам? — остро сверкнув глазами, возразила Атла. Она смотрела на Эгиля с каким-то вызывающим азартом, ее лицо непривычно оживилось. — Чем здесь был виноват Греттир? Мертвец, которого убил вовсе не Греттир, мучил всю округу, губил людей и скотину. Кто-то же должен был его укротить! На что же тогда нужны герои, если они не будут защищать людей от нечисти? И как же Греттир мог с ним не схватиться? А раз уж схватился, как он мог избежать проклятия мертвеца? А все пошло с этого проклятья. Если бы Греттиру потом не мерещились ночью глаза мертвеца и он мог бы жить один, он не пускал бы к себе всяких предателей и избежал бы гибели.
— А… — Эгиль растерялся лишь на мгновение, но тут же нашелся. — А зачем он все время ночевал один? Ему не повезло с одном: он не встретил женщины, которая избавила бы его от страха перед этим вонючим дохляком. Да он ее и не искал, и вот в этом была его главная ошибка. Потому что я скажу тебе, красавица, — когда мужчина знает, что его действительно любит хорошая женщина, он не боится ни мертвецов, ничего другого. И злая судьба ему нипочем!
Люди одобрительно посмеивались, очень довольные этим рассуждением.
— Да, что-то не рассказывают, чтобы Глам беспокоил Греттира в усадьбе Песчаные Холмы! — вставил Равнир. — Там, где Стейнвёр хозяйка потом родила от него ребенка. Я правильно помню?
Равнир подмигнул Сольвёр; покраснев, она замахала руками, точно отгоняла комара, а домочадцы засмеялись еще пуще.
Только Даг не смеялся. Он сидел на дальнем конце скамьи, почти в темноте, и не вмешивался в общий разговор. Он устал спорить и что-то доказывать как другим, так и самому себе, а желание всегда и во всем поступать правильно заставляло его снова и снова разбирать по косточкам все обстоятельства: от его собственных мимолетных впечатлений от едва знакомого Вильмунда до древних преданий, где герои оказывались в немного схожем положении. И все, что говорилось вокруг, казалось ему продолжением того же спора. «На что же тогда нужны герои, если они не будут защищать…» — сказала Атла. Наверняка она сказала это для него!
Даг исподлобья следил за Атлой и почему-то боялся, что она поймает его взгляд. Стоя у очага, с горящими глазами и разметавшимися волосами, которые от близкого пламени стали еще более ярко-рыжими, она была похожа на валькирию. Бедную, незнатную, но непримиримую, как сама Брюнхильд дочь Будли. Может быть, она все-таки права и за позор своей земли надо мстить как можно скорее и решительнее? Эта некрасивая и неприветливая бродяжка казалась Дагу очень умной, и ее мнение в его глазах стоило дорого. Она ведь повидала такое, чего он еще не видел. А может, и Брендольв все-таки прав и нужно стремиться в Валхаллу любой ценой, не выбирая, под стягом какого конунга погибнуть? В самом деле, здешняя жизнь коротка и незначительна по сравнению с Валхаллой и последней битвой перед гибелью мира.
— Так вот что я вам скажу! — продолжал Эгиль, когда смех немного поутих, и посмотрел на Дага. — Одно дело — побеждать других, а совсем иное — самого себя. Это гораздо труднее. На такой подвиг даже у Греттира не хватило сил. А без этого легко погибнуть. А тот, кто победит свое тщеславие и свой дурной нрав, будет героем не хуже него. Пусть иные глупцы рассуждают, что ты, дескать, трус и предатель, бежишь от войны. Плюнь на них! Главное, что ты сам знаешь, что и зачем ты делаешь. И если человек уже в молодых годах может делать дело, не считаясь с речами дураков — он мудр не по годам! И в конечном счете сделает людям не меньше добра, чем Греттир. И его будут помнить дольше, чем иного героя, который нашумит и погибнет со славой, но без пользы!
Атла сжала губы: ей вспомнилось пламя над усадьбой Перекресток. Оно всегда тлело в глубине ее памяти и вспыхивало при малейшем дуновении ветерка. И так будет всегда: никакие годы и десятилетия не затушат его совсем. Убежать от войны! Чего придумали! Уж если она пришла к твоему народу, то убежать от нее нельзя, как от самого себя. «Старик идет! Старик догоняет!» — мерещился ей глуховатый голос Вальгарда, который спит сейчас в дружинном доме и не забивает себе голову бесполезными мыслями. Старик догоняет. От него не уйдешь даже в тихой-мирной усадьбе Тингфельт, потому что Атла принесла его и сюда в своей душе.
Даг молча смотрел на Эгиля, благодарный ему за то, что услышал. Эгиль Угрюмый и судьбе смотрел в лицо так же, как и людям — бодро, смело и открыто. Он сам творил себя, а значит — свой мир.
Морской Путь потому называется Морским Путем, что от любого из двенадцати племен можно по морю доплыть до любого другого. Дорога от усадьбы Тингфельт на восточном побережье Квиттинга до усадьбы Эльвенэс, что в земле слэттов, заняла одиннадцать дней. Для такого важного похода Хельги хёвдинг дал сыну свой лучший корабль — дреки на двадцать три скамьи по прозванию «Длинногривый Волк». На шее волчьей головы штевня были вырезаны красивые длинные пряди шерсти, отчасти напоминающие лошадиную гриву. А поскольку конь — священное животное морских богов, подобное украшение считалось весьма уместным. Как и Брендольву, Дагу пришлось набирать людей для этого похода по всей округе, и в желающих не было недостатка. Каждому хотелось побывать в таком знаменитом месте, как Эльвенэс, познакомится с самыми могущественными конунгами Морского Пути!
«Рогатая Жаба» и «Длинногривый» плыли на юго-восток вдоль берегов и лишь изредка выходили в открытое море, чтобы спрямить и укоротить дорогу. Осторожный, не слишком опытный в морских переходах Даг не решился бы удаляться от берега в пору зимних туманов, но ведь с ним был Эгиль, который умел не только строить корабли, но и водить их по морю.
— А мы не заблудимся в тумане? Нас не накроет бурей? — поначалу то и дело спрашивал Даг своего товарища, когда на очередной стоянке они обсуждали завтрашний путь.
— Моя «Жаба» нюхом чует правильный путь! — убежденно отвечал Эгиль и показывал на морду рогатой жабы, украшавшую штевень. — А если бы грозила буря, она вовсе отказалась бы сползать с берега.
Сначала Даг улыбался, принимая все это за шутки, но под конец стал верить. «Рогатая Жаба» даже в туманах ни разу не сбилась с пути, не царапнула днищем мель, не наткнулась на камень, точно сам Ньёрд вел ее на невидимом канате. Кормчему «Длинногривого», оставалось только следовать за «Жабой».
— А ты что думал! — говорил в ответ на удивление Дага довольный Эгиль. — Ты думаешь, я из одной жадности прошу за мою «Жабу» такую цену, какую не всякий конунг может заплатить? Она сама ищет дорогу, а это чего-нибудь да стоит! Я учил ее этому еще пока строил!
Даг слегка вздохнул, вспомнив Хельгу. Ей очень нравилась «Жаба», и она упрашивала отца купить ее, но Хельги хёвдинг отказался: корабли у него имелись, а перед войной неразумно тратить столько серебра. Правда, Эгиль обещал потом сделать для Хельги другую «Жабу», поменьше, но это еще когда будет…
Удивление «Жабе» и ее создателю, тоска по родичам несколько сокращали Дагу долгий путь мимо чужих, не слишком приветливых земель. В начале пути перебравшись через Средний пролив, они плыли вдоль берегов полуострова Хординга, где острые бурые скалы выглядывали из тумана, как головы великанов, а людей на неплодородной прибрежной полосе жило так мало, что два раза из пяти пришлось ночевать прямо на кораблях, вытащенных на берег — жилья поблизости не знал даже всезнающий Эгиль. Потом они однажды ночевали на одном из двух знаменитых Ворот Рассвета — священных островов, между которыми, как говорят, каждое утро проезжает богиня Суль. А первый мыс, который показался после Ворот Рассвета, уже принадлежал земле слэттов.
Чем ближе был Эльвенэс, тем больше усиливалось беспокойство Дага. Теперь, когда было очевидно, что само путешествие проходит благополучно, его мыслями завладел конец пути — его цель. Впервые Дагу досталось такое ответственное дело, и он не мог избавиться от сомнений, сумеет ли справится с ним как следует. Найдут ли они Стюрмира конунга? Сумеют ли оказать ему помощь, если она нужна? А если с ним все благополучно, то как Стюрмир примет известие о переменах дома? Даг не допускал мысли, что конунг может не поверить ему, сыну хёвдинга, но все же затруднялся, мысленно сочиняя будущую речь. «Я рад видеть тебя невредимым, конунг, но не знаю, будешь ли ты рад вестям, которые я привез…»
Когда мимо бортов «Жабы» и «Длинногривого» потянулась земля слэттов, крышу для ночлега долго искать уже не приходилось. Владения Хильмира конунга были густо населены: на юго-восточном берегу моря урожаи были обильнее, теплые течения приносили огромные косяки рыбы, торговые пути пролегали поблизости, и слэтты жили богато. Почти на каждой усадьбе имелся просторный гостевой дом, почти везде зимовали торговые люди со своими кораблями, дружинами и товарами. Несмотря на дневную усталость, квиттам не скоро удавалось лечь спать: слэтты с большим оживлением расспрашивали их обо всем — о войне, о старом и новом конунгах.
— А как по-вашему, из-за этой войны железо вздорожает? Ваш хёвдинг почем теперь продает? Ведь у вас есть свои места добычи? — приставал то один торговец, то другой, торопясь запастись нужным товаром, пока цены не взлетели до самых ворот Асгарда. — Может, сговоримся прямо сейчас? У меня тут есть хорошая говорлинская рожь, есть мед, ячмень, есть цветное сукно.
— А что у вас слышно: новый конунг оставит старые пошлины на торговлю или повысит? — вмешивался кто-нибудь. — Или, может быть, снизит? Как по-вашему? А что он любит, Вильмунд конунг? Не нужно ли ему хорошего оружия? Или коней? Или литой бронзы? Он ведь, говорят, скоро женится? Наверняка ему нужны подарки к свадьбе!
— Я ничего не знаю! — с досадой отвечал Даг. — Что мне за дело?
Ему досаждали даже не сами вопросы о тех вещах, о которых он никогда не задумывался. Слэттов занимали не сами квиттингские события, а только то, как перемена конунга отразится на их торговых делах. Конечно, Даг и раньше догадывался, что всяк занят собой и за пределами своей округи даже он, сын хёвдинга, мало что значит. Но убедиться в этом было не очень-то приятно. Хотя, конечно, обижаться глупо.
По мере приближения к Эльвенэсу дворы и усадьбы попадались все чаще. К самому поселению «Жаба» и «Длинногривый» подошли в полдень, и Даг почти растерялся, увидев такое скопище домов и домиков. С моря было хорошо видно, что широкая низина по обеим сторонам впадающей в море реки Видэльв густо застроена. Мелькнула дурацкая мысль, что у слэттов сейчас тинг и они явились вместе со своими жилищами. Даг никогда не видел столько домов так близко друг к другу, и ему трудно было поверить, что они стоят так всегда. Выходя за порог, того и гляди наступишь на соседа! Какие-то мелкие избушки сбежались прямо к воде, обозначая, должно быть, черту прилива — дальше некуда! Поодаль, где прибрежная низина повышалась, можно было разглядеть довольно высокую стену, то ли каменную, то ли земляную, которая широким полукругом обнимала застроенное пространство, защищая со стороны берега.
— Как овцы в загоне! — хмыкнул Вальгард за спиной у Дага, кивнув на постройки внутри стены. — Чтобы, значит, не разбежались.
Вальгарда предложил взять в поход Хельги хёвдинг, и все нашли, что это очень удачная мысль. В дальней дороге такой сильный и решительный человек не будет лишним, а его исчезновение из Тингфельта, хотя бы временное, поможет быстрее наладить прежние добрые отношения с Лабергом. «Незачем мозолить глаза Гудмоду и Оддхильд!» — сказала Мальгерд хозяйка. И сам Вальгард не возражал. «Встречу конунга — сам поговорю с ним о моих делах!» — удовлетворенно заметил он. Вот уж кто не знал смущения или сомнений!
Ближайшее к берегу пространство было занято длинными корабельными сараями. Но немало кораблей стояло в воде: передвижение по незамерзающему морю продолжалось и зимой. Оживленная толпа деловито шныряла туда-сюда: кто с мешками, кто с бочками, что с разными частями корабельной оснастки. Даг с непривычки встревожился, уж не случилось ли здесь чего-нибудь плохого, но вскоре разглядел, что эта суета состоит из самых обычных дел. Там грузили на корабль коней, там волокли мешки, там продавец и покупатель отчаянно торговались и бранились возле безучастно стоящей рабыни. Даг метнул взгляд на «Жабу», шедшую чуть впереди, стараясь отыскать взглядом Эгиля. Где тут пристать? После малолюдства других земель теснота пугала, с моря казалось, что на этом берегу даже ногу некуда поставить.
— Эй, Эгиль! Эги-и-иль! — вдруг долетел с берега веселый протяжный голос.
Даг тоже обернулся. На отмели темнели громады корабельных сараев, а на мысу над ними четко вырисовывалась тонкая, стройная человеческая фигурка. Какой-то мужчина, высокий и нарядный, радостно махал над головой обеими руками, а ветер трепал его длинные светлые волосы и красный плащ за плечами. На груди, на руках, на поясе у него неразличимо блестело серебро, и сам он показался молодым Фрейром.
— А! Сторвальд! — восторженно заревел в ответ Эгиль. — Ты здесь! Откуда ты взялся?
Соскочив со скалы, неизвестный друг Эгиля побежал вдоль берега, стараясь не отстать от идущего корабля.
Когда «Жаба» наконец нашла свободное местечко, ей навстречу сбежалась уже целая толпа. Слэтты хохотали, подталкивали друг друга, показывали на жабью морду на штевне. Оказывается, и здешних можно чем-то удивить.
— Да это же Эгиль! — приговаривали тут и там. — Эгиль Угрюмый! Эльденландец! Опять с новым кораблем! Жаба! Такого чудища даже Локи не родил! Ха-ха! Где ты ее взял? Это у вас в Эльденланде такие водятся? Надо у Сторвальда спросить, вон он бежит!
Едва выбравшись на берег, Эгиль бросился в объятия товарища, который успел прибежать сюда одновременно с «Жабой».
— Сторвальд! Сторвальд Скальд! Ты здесь! — кричал Эгиль, то обнимая старого знакомого, то хлопая его по плечам. — Ты как сюда попал? Зимуешь? Как же ты расстался с Бьяртмаром Миролюбивым?
— А ты уж думал, что я останусь там навсегда? — смеясь, отвечал Сторвальд. — Бьяртмар, конечно, миролюбив, но его никогда не назовут Бьяртмаром Щедрым!
При этом он скорчил странную рожу, смешную и отталкивающую одновременно: верхняя губа вытянулась и совсем закрыла нижнюю, щеки опустились вниз, глаза сузились в крошечные щелочки. Народ вокруг расхохотался, и даже Даг, несмотря на свое волнение, засмеялся вместе со всеми. Он всего два раза видел конунга раудов Бьяртмара, но Сторвальд изобразил его так похоже, что не узнать было невозможно.
Но как ему удалась такая перемена? Лицо самого Сторвальда не имело с Бьяртмаром ничего общего: он был молод, лет тридцати с небольшим, и очень красив. Светло-серые глаза ясно и зорко смотрели из-под густых, чуть надломленных посередине бровей, и даже легкая горбинка на носу не портила впечатления.
— У кого же ты теперь? — расспрашивал Эгиль. — Да! — спохватился он и повернулся к Дагу. — Посмотри, кого я привез. Это сын Хельги хёвдинга. Нам с ним придется идти к конунгу. А это Сторвальд Скальд, — пояснил он Дагу. — Лучший скальд среди всех, кто только досаждал Одину своими творениями!
— Уж это верно сказано! — насмешливо подхватил похвалу сам Сторвальд, и непонятно было, с чем он соглашается: что «лучший» или что «досаждали». — С тех пор как Стюрмир конунг меня сюда привез, я сложил больше стихов, чем за три года у Бьяртмара. Здесь на стихи хороший спрос…
— Стюрмир конунг! Стюрмир привез тебя! — воскликнули разом Эгиль и Даг, перебивая его. — Где он?
— Ну, да. — Сторвальд удивился. — Что вы раскричались? Только не говори мне, Эгиль, что ты явился сюда не ради меня, а ради какого-то конунга!
— Который уже не очень-то и конунг! — подхватил Эгиль. — Нет, конечно. Я приплыл сюда в надежде найти покупателя для моей красавицы. Посмотри, до чего хороша! — воодушевленно воскликнул он, повернувшись и показывая на свою «Жабу». — Какая стройная, посмотри! Всяк свою работу хвалит, но могу сказать, не много я видел кораблей, что могли бы потягаться с моей «Жабой»!
— Хватит, хватит! — Смеясь, Сторвальд положил руку на плечо Эгилю. — Я же не кидаюсь прямо сразу петь тебе все песни, которые сложил за последние полгода! А там тоже была неплохая работа! Я тут как-то придумал такой кеннинг, что его втроем не унести — девятисложный! Тут в Эльвенэсе люди бьются об заклад, кто быстрее его разгадает. Не хочешь попробовать? Слушай: Фрейя огня поля волка…
— Скажи лучше, где Стюрмир конунг! — не слишком вежливо встрял в их беседу Даг. У него не было сил ждать, пока два друга наговорятся. — Он хотя бы жив?
— Не умеешь ты, ясень копья, ценить хорошие кеннинги! — упрекнул его Сторвальд. — Впрочем, тебе же хуже. А кеннинг замкнут сам на себя, так что я не знаю, кто составит лучший… А Стюрмир конунг был жив, когда я шел на берег. Если с тех пор не съел чего-нибудь не того… А зачем он вам?
— Это мы с тобой всю жизнь живем безо всякого конунга и прекрасно обходимся! — пояснил Эгиль и покровительственно обнял друга за плечи. — А обычным людям конунг необходим. Квитты беспокоются, не потерялся ли их Метельный Великан. Они даже… Хм! — обернувшись, Эгиль оглядел толпу слэттов, которые вовсю потешались над их беседой, и решил: — Об этом потом. И правда будет неплохо, если ты поможешь Дагу его найти. Впрочем, умнее сначала найти место, где нас покормят…
— Я не голоден! — Даг с досадой отмахнулся. — Возле конунга и нам найдется место. Только где он сам?
— Он живет со своими людьми вон там, в Волчьих Столбах! — Обернувшись к поселению, Сторвальд махнул рукой куда-то в скопление домов. — Это гостиный двор для квиттов. Хильмир конунг приказал всех оттуда выселить, когда мы приплыли.
— Ты нас проводишь? — нетерпеливо требовал Даг. Ему хотелось поскорее увидеть конунга и убедиться, что тот жив и невредим. Было что-то странное в том, что всех остальных это нисколько не занимает.
— Я могу проводить вас к Волчьим Столбам. — Сторвальд кивнул. — Но, когда я шел на берег, мне попался Стюрмир, который шел куда-то в кузнечные ряды. Если вы торопитесь, лучше поискать его там.
— Какие ряды? — не понял Даг.
— Где живут кузнецы… — объяснил Сторвальд и спохватился. — Ой, Тюр меча! Ты, наверное, никогда не видел больше одного кузнеца зараз? Понимаешь, кузнецы — это когда не один, а много одинаковых.
Даг посмотрел на него с недоумением, а Эгиль хлопнул Сторвальда по плечу:
— Перестань! Его род повыше нашего с тобой, и не надо над ним смеяться. Он вовсе не так глуп, просто он впервые видит столько народу и столько домов разом. Он чуть-чуть подрастерялся, но это скоро пройдет. Вспомни, как ты сам в первый раз сюда попал. Ты тоже выглядел не слишком-то расторопной жабой!
— А! Тогда прости! — Сторвальд тряхнул головой, намекая на поклон, но без следа настоящей почтительности.
Вообще он был каким-то странным. Таким странным, что Даг не спешил на него обижаться. Теперь он разглядел, что левый глаз Сторвальда чуть-чуть косит наружу, и это придает подвижному и умному лицу выражение двойственности, точно в одном человеке уживаются два разных существа. Одно — внешнее, а второе только выглядывает из этого косящего глаза, как из окошка. И с этим вторым надо быть поосторожнее…
— Вы надолго? Будете у берега стоять или нужно место в сарае? — деловито спрашивал какой-то толстый слэтт, коротко остриженный, как раб, но богато одетый и с тяжелой связкой ключей на животе.
Даг молчал, не понимая, кто это и чего хочет, а Сторвальд быстро ответил:
— Место нужно, но это гости Стюрмира конунга. А значит, за них тоже платит Хильмир конунг. Понятно? Ключ потом пришлешь в Волчьи Столбы. Пошли! — Он обернулся к Дагу и повел его куда-то прочь от моря.
Это только с моря казалось, что постройки разбросаны по берегу в тесноте и беспорядке. Тесноты и правда хватало, но вскоре Даг обнаружил, что пройти здесь все-таки можно. Сторвальд и Эгиль шагали впереди, болтая без умолку и громко смеясь, Даг шел за ними, стараясь не отстать. Позади него гордо вышагивал Вальгард, держа на плече свою могучую секиру на длинной рукояти. Вид у него был весьма воинственный и грозный, и слэтты посматривали на него с мимолетным любопытством — но и только. Должно быть, тут видали и не таких.
Море осталось позади, теперь со всех сторон теснились усадьбы и избушки самого разного размера и вида. Везде толпился народ: одни куда-то спешили, другие, наоборот, стояли возле дверей и ворот, разговаривали, разглядывали проходящих. На себе Даг тоже ловил любопытные взгляды, и ему было от них неуютно, но никто не обращал на него особого внимания. Конечно, Дагу и раньше случалось бывать в больших скоплениях народа — каждую весну неплохая толпа собиралась на Поле Тинга, а каждую осень он вот уже пять лет плавал вместе с отцом на Острый мыс, на тинг всех квиттов. Но там, по крайней мере, были знакомые лица, а те, кого он не знал, знали его — сына Хельги хёвдинга с восточного берега. Здесь же его никто не знал и знать не хотел. Даг чувствовал себя маленьким, потерянным. Ему почти не верилось, что он сумеет найти Стюрмира конунга. Мыслимое ли дело — разыскать в такой толпе одного-единственного человека, даже если он конунг!
Но, как известно, мастеру любое дело по плечу. Пока оставалось невыясненным, хорошо ли Сторвальд Скальд складывает стихи, но искать дорогу в Эльвенэсе он несомненно умел. Не прерывая оживленной беседы, он вел Эгиля и его спутников из одной улочки в другую, словно тут был его дом родной. Многие из встречных приветствовали его, окликали, махали рукой, женщины улыбались ему. Они с Эгилем выглядели забавно: один высокий, стройный, нарядный, а второй широкий, грузный, одетый в косматую накидку и кожаные штаны — почти как рыбак или охотник. Но никто не удивлялся этой паре — Эгиля здесь тоже знали.
— Что же ты не приплыл к нам на Середину Зимы? — окликали его то здесь, то там. — У нас были такие пиры! Наследник о тебе вспоминал! Говорят, он хочет заказать корабль!
— Вы не видали Стюрмира конунга? — время от времени спрашивал Сторвальд.
И ответы сыпались со всех сторон:
— Он шел вон туда, за дом Гудрун Ворожеи… Я видел, он выходил от старого Кольскегга… Да ты помолчи, это был не он, а один купец из вандров, они просто похожи! Поищи у Ари, вон его дом… Я точно знаю, я его только что видел у Гисля Серебряного. Можешь мне поверить!
— Попробую! — весело ответил Сторвальд и, обернувшись, подмигнул Дагу: — Держись, сын хёвдинга! Сейчас увидишь своего ненаглядного конунга!
Даг покачал головой. Его задевало, что слэтты говорят о конунге так буднично, точно они все тут ровня ему.
Гисль Серебряный жил в довольно большом доме, который стоял на отдельном дворе в окружении нескольких хозяйственных построек. Но ворота стояли раскрытыми нараспашку, и даже стучать не пришлось. Никто не спросил, кто и откуда, лишь кто-то из челяди крикнул несколько слов в сени. А Сторвальд сам знал, куда идти: никого ни о чем не спрашивая, он уверенно поднялся на крыльцо и прошел через сени в покой. Даг, Вальгард и еще трое хирдманов, которых он взял с собой, потянулись следом.
В сенях Даг в первое мгновение вздохнул с облегчением. Наконец-то он оставил позади толкотню и шум: тут было просторно и почти тихо. Но вот Сторвальд открыл дверь в покой, и оттуда вырвался резкий, уверенный, знакомый голос. Даг вздрогнул: это был голос Стюрмира конунга.
Конунг квиттов Стюрмир, по прозванию Метельный Великан, стоял возле стола, на котором были разложены какие-то вещи, тускло блестевшие серебром в полутьме покоя. Конунг ничуть не изменился за те три месяца, что провел здесь: так же буйно разметались по широким плечам полуседые, густые, плоховато расчесанные пряди волос, так же сквозили в каждом движении сила и нетерпение. Красное морщинистое лицо конунга сейчас было еще краснее от досады. Уперев руки в бока, он настойчиво спорил о чем-то с таким же рослым и плечистым слэттом, который стоял напротив него.
Пожалуй, этот слэтт был настоящий великан. Его широченная грудь напоминала бочку, а руки — бревна. Светлые волосы были тщательно заплетены в косу, как носят все слэтты, лицо с крупными решительными чертами обрамляла небольшая рыжеватая, как бывает у светловолосых, бородка. Хмуря брови, он сверлил глазами Стюрмира и с нетерпением выжидал, когда можно будет вставить слово.
— Все знают: если я чего-то хочу, я всегда добиваюсь! — горячо и напористо восклицал Метельный Великан, и Дагу стало не по себе, хотя гнев конунга предназначался вовсе не ему. — Я первым увидел эту вещь, и она будет моя! Не родился еще такой человек, которому я уступил бы!
— Я пришел сюда намного раньше тебя, и никому еще на этом берегу не уступал Рагнвальд Наковальня! — яростно отвечал великан-слэтт, вклинившись в первую же заминку. — Что там о тебе знают твои квитты — это их дело! А здесь, в земле слэттов, мой род не уступит никому! И тот, кто хочет перейти мне дорогу, сначала должен будет меня сдвинуть! А это не так уж и легко!
— Я сдвигал и не такие горы! — не отступал Стюрмир. — Видывал я и не таких великанов, у которых на деле оказывалась глиняная голова и сердце кобылы!
— Посмотрим, из чего сделана твоя голова! — рявкнул слэтт и схватился за рукоять меча.
Стюрмир мгновенно повторил это движение, у Дага оборвалось сердце. Первый его порыв был броситься на помощь конунгу, но он не посмел вмешаться.
К счастью, здесь нашелся кое-кто посмелее. Сторвальд решительно бросился вперед и встал между противниками, оттирая плечом Стюрмира и придерживая руку слэтта.
— Стойте, стойте! Опомнитесь! Рагнвальд! Наследник тебя не похвалит за такую удаль! И конунг не будет рад! Вы нашли не слишком подходящее место для поединка! — приговаривал он. — Подумай, Рагнвальд, что о тебе станут говорить уже сегодня! Надо быть сдержаннее! А ты, конунг, прибереги свой меч — для него найдется лучшее применение!
Стюрмир конунг с досадой отвернулся. Рагнвальд убрал руку с рукояти меча. Стоявший по другую сторону стола лысоватый темнобородый человечек вздохнул с облегчением. Как видно, это был сам хозяин дома, Гисль Серебряный.
— Из-за чего ссорятся такие почтенные люди? — осведомился у него Эгиль. Вид у корабельщика был бодрый и оживленный, словно все это происшествие, так напугавшее Дага, ему доставило одно удовольствие.
— Стюрмир конунг увидел у меня эти застежки. — Гисль показал на стол, где лежали, среди прочих украшений, две наплечные женские застежки, выкованные в виде воронов с распростертыми крыльями27. — А доблестный Рагнвальд как раз зашел и тоже захотел их купить. Я уж не знал, что делать! — пожаловался Гисль, опасливо поглядывая на обоих знатных покупателей. — Хотел даже послать кого-нибудь за Наследником — кому еще под силу усмирить двух таких людей?
Застежки и впрямь были хороши — черненое серебро украшали тонкие узоры из напаянной проволоки, в глаза одной вороньей головы были вставлены зеленые камешки, в глаза другой — красные. Те и другие красиво и загадочно мерцали, как живые. Соединялись застежки тремя толстыми серебряными цепочками разной длины и искусной работы, тоже разного вида. Все вместе тянуло на… весом марки три, а цену работы Даг не взялся бы определить. Но показаться с такими застежками на платье не стыдно даже жене конунга!
Впрочем, он приплыл сюда не для того, чтобы любоваться женскими украшениями.
— Здравствуй, конунг! — Кашлянув, чтобы прочистить горло, Даг шагнул вперед. — Ты узнаешь меня?
Стюрмир нахмурился, взглянул ему в лицо, потом кивнул:
— Даг сын Хельги! Узнаю! Мы не так уж давно виделись, хотя мне порой кажется, что я уже год сижу здесь, в Эльвенэсе!
— Квиттам тоже кажется, что тебя нет уж слишком долго! — смелее заговорил Даг, подбодренный тем, что конунг его узнал. — Меня привело сюда желание увидеть тебя.
— Я бы рад был вернуться скорее! — с досадой ответил Стюрмир, и видно было, что он много и часто думал об этом. — Но тут у слэттов… — Он обернулся к враждебно молчащему Рагнвальду, потом махнул рукой. — Здесь так же трудно добиться толка, как сплести сеть из гнилой соломы!
— Я хотел бы поговорить с тобой, — продолжал Даг. — Я привез новости, которые тебе покажутся занимательными.
— Да? — Стюрмир двинул бровями. — Какие же? А впрочем, — он снова оглянулся на Рагнвальда, — будет лучше, если мы поговорим в другом месте. Идем!
Не прощаясь, он зашагал прочь из дома. Даг, Вальгард и его хирдманы поспешили за ним, а Эгиль и Сторвальд остались у Гисля и живо переговаривались, глядя вслед ушедшим.
В душе Дага царило смятение: он был рад, что так быстро и легко нашел конунга живым и невредимым, но чувства облегчения не было. Угрюмое, озабоченное лицо Стюрмира, враждебность Рагнвальда Наковальни, который даже не кивнул ему на прощание, отстраненное любопытство слэттов, провожавших их беглыми взглядами — все говорило о том, что конунгу здесь приходится нелегко. И долгожданная встреча с ним не исправила разом всех бед, как он по-детски надеялся в глубине души.
Щит получился на славу. О таком стоит сложить «щитовую песню»28, и не одну. Агнар Оружейник хорошо знал свое ремесло. Большой, круглый, обтянутый ярко-красной кожей, в небольшом покойчике, где жил Агнар, щит сразу бросался в глаза. Если повесить его в гриднице на резной столб возле почетного сидения, так, чтобы на него падал свет очага, то гости весь вечер будут им любоваться. И занимающий сидение под щитом покажется им словно Один, освещенный лучами солнца.
Крупный умбон в середине щита был украшен тонкой чеканкой, а по красному полю вокруг умбона располагались серебряные фигурки, из которых складывались узнаваемые картины. Вот мужчина с маленькой острой бородкой и женщина в платье с крупными застежками на груди стоят в тени огромного дерева — это Ливтрасир и его жена Лив спасаются в роще Ходдмимир от обломков разрушенного мира. Но напротив уже сияет солнце — дочь погибшей богини Суль снова вывезла его в колеснице по обычному, давным-давно и навсегда установленному богами пути. Чуть пониже девы солнца стоят двое мужчин, одинаково могучих, держащихся вдвоем за огромный молот — Моди и Магни, сыновья Тора, приняли Мйольнир, наследство отца. С другой стороны охотник Видар вонзает меч в широко, от земли до неба, раскрытую пасть Фенрира Волка — вот-вот хлынет черная река волчьей крови и погибнет убийца богов. В самом низу щита распростер крылья улетающий дракон, а под крыльями его виднеются крохотные фигурки людей. «Нидхёгг умерших уносит под перьями — скрыться теперь ему время пришло…»
— В общем, «Горе забудется, Бальдр возвратится», — произнес Хеймир сын Хильмира, по прозвищу Наследник. — Что же ты наделал, Агнар? — Подняв глаза, он посмотрел на оружейника, который настороженно, скрывая волнение, ждал, как сыну конунга понравится его работа. — Ведь конунг просил тебя изобразить на щите Гибель Богов. Поединок Тора и Змеи Мидгард, схватку Одина с Волком… А здесь…
— А здесь я изобразил то, что будет вслед за всем этим! — торопливо закончил сам Агнар. Это был немолодой человек, с мягкими кудельками седых кудрей вокруг загорелой лысины, с крупным широким носом на мягком лице. Невысокий, толстоватый, он сам напоминал сварт-альва, и его необычайное мастерство только усиливало сходство с подземными кузнецами.
— Ведь это гораздо важнее! — горячо убеждал Агнар, видя, что Наследник не возражает, а слушает его, чуть прищурив глаза по своей привычке. Он часто так делал, словно оберегая взор от лишнего беспокойства, но те, кому случалось заглянуть ему в глаза, встречали острый, умный, внимательный взгляд. — Гораздо важнее не как погибнет мир, а как он потом воскреснет! Ломать и губить — нетрудно! Любой слабоумный дурак может разрушить прекрасную вещь и треснуть по голове того, кто ее сделал. Но этот подвиг не стоит того, чтобы слагать о нем стихи и резать на камне! А вот попробуй сделать хорошую вещь! Попробуй вырастить и выучить настоящего мастера! Такие подвиги совершают без шума, и их мало кто замечает! Вот я и хочу, чтобы люди задумались об этом! Гораздо важнее, не как все сломают, а как потом построют новое!
— Я понял тебя! — Хеймир улыбнулся его горячности и кивнул. Он не имел привычки горячиться из-за чего бы то ни было, но в целом был согласен с рассуждением оружейника. — Я повешу этот щит возле моего места. Мне он нравится.
— Многие люди обрадуются, если ты повесишь возле твоего места именно такой щит! — заметил Агнар и многозначительно двинул полуседыми бровями. — Те, кто не хочет ввязываться в эту глупую войну на Квиттинге. Конечно, доблестные воины вроде Рагнвальда Наковальни обрадуются меньше, но я надеюсь, что их будет не очень много.
— Хеймир! Ну, Хеймир! Послушай! — Семилетняя племянница, Сванхильд, уже некоторое время пыталась привлечь внимание Хеймира и наконец задергала его за рукав. — Наследник!
— Ну, чего тебе? — Хеймир обернулся. Прозвище настолько прочно к нему прилипло, что даже маленькая девочка воспринимала его как второе имя своего родича.
— Говорят, приплыл какой-то чудесный корабль! — торопливо заговорила Сванхильд, радуясь, что брат матери наконец-то ее заметил. — Говорят, у него на носу жаба! Жаба с рогами!
— Этого не может быть! — Хеймир негромко засмеялся и качнул головой. — Таких не бывает!
— Пойдем посмотрим! — упрашивала девочка. — А вдруг бывает!
— Позови маму, — предложил Хеймир, которому сейчас не хотелось идти на пристань.
— А мама опять ждет Скальда, — наябедничала Сванхильд и обиженно надула губки. — Она не захочет. Он всегда по утрам приходит.
«И по вечерам тоже», — мысленно дополнил Хеймир.
— Иди сюда, посмотри, какой красивый щит сделал дядя Агнар, — предложил он вслух и посадил девочку к себе на колени, чтобы и она поглядела на отделку щита. — Вот мы повесим его на столб в гриднице, и про него скажут, что он освещает собой весь дом!
— А кто это? А почему они..? — Сванхильд мигом занялась, водя пальчиком по серебряным фигуркам и невнимательно выслушивая объяснения Агнара.
Хеймир слегка покачивал племянницу на коленях и тихо посвистывал, думая о своем. Сванхильд была удивительно хорошенькой девочкой — круглощекой, румяной, с ясными глазками, с золотистыми колечками волос на гладком лобике. До женского платья она еще не доросла, и Альвборг, старшая сестра Хеймира, наряжала ее в две-три рубашки одна красивее другой, украшенные то вышивкой, то ленточками шелка, то золотой тесьмой. Все это она шила и вышивала сама, поскольку любила рукодельничать и гордилась собственным искусством. Особенно весело ей было сидеть за шитьем в последние месяцы, когда рядом с ней сидел Сторвальд Скальд… Вот, даже девочка и то заметила. Надо будет все же поговорить с Альвборг. Хеймир не ждал богатых плодов от такого разговора, но все же надо попытаться обратить ее мысли в другую сторону. Конечно, Альвборг — вдова и сама распоряжается собой, но сейчас неподходящее время для сплетен.
— Наследник! Ты здесь! Я так и знал! — Из сеней заглянул один из конунговых хирдманов. — Как пошел слух, что Агнар закончил, так я и знал… Так вот что! — сам себя перебил он. — Говорят, к Стюрмиру приплыли квитты. Там квиттинский корабль, и с ними Эгиль Угрюмый. У него такой потешный корабль — с рогатой жабой на штевне. Это какой-то новый…
— Я же говорила! — закричала Сванхильд и заболтала ножками, требуя свободы. Хеймир мигом спустил ее на пол. — Я же говорила, что там рогатая жаба, а ты не верил!
— Что за квитты? — Хеймир посмотрел на хирдмана. — Кто-то знакомый есть? Это люди его сына?
Тот пожал плечами, почесал в затылке:
— Я толком не знаю. Знакомых вроде не видели. Их встретил Сторвальд Скальд и сразу повел к Стюрмиру. Я решил тебе сразу сказать, а там уж не знаю.
— Молодец! — одобрил Хеймир. — Собери еще трех-четырех человек, возьмите Гутхорма и идите к Стюрмиру. Пусть Гутхорм расспросит, что за гости и не нуждаются ли в чем.
Хирдман кивнул и вышел. Хеймир поднялся на ноги и стоял возле стола, задумчиво поигрывая серебряной цепью у себя на груди. Вернее, одной из трех или четырех серебряных цепей разной длины, толщины и вида, которые висели у него на шее, путаясь в длинном, белом с желтизной мехе накидки. Эта накидка была выкроена из шкуры настоящего белого медведя и служила неоспоримым доказательством того, что такие звери действительно существуют. Молва утверждала, что Хеймир Наследник сам и убил медведя, выдержав жестокий бой. Сам Хеймир это отрицал, но почитателей его доблести это не смущало. Не убил? Ну и что? Убил бы, если бы встретил!
Слэтты Эльвенэса очень гордились сыном своего конунга и звали его Наследником как бы в ожидании тех времен, когда он станет конунгом. На нынешнего конунга Хильмира, спокойного, трезвого и рассчетливого, им тоже не приходилось жаловаться, но его сын многим казался молодым богом. Он был высок, строен, красив, и диковинная накидка из шкуры белого медведя выделяла его в толпе, казалось, для того, чтобы восхищенному взгляду было легче его отыскать. Длинные русые волосы он не заплетал в косу, а просто связывал в хвост — густые пряди лежали так красиво и сами собой завивались на концах в колечки. На висках Хеймира уже в двадцать пять лет серебрилась ранняя седина, и слэтты воспринимали ее как знак необычайной мудрости. Хеймир действительно был очень умен и потому нисколько не гордился тем преклонением, которое его окружало. Его гордость была более глубокого свойства: сам он настолько несокрушимо верил в превосходство своего рода и ума, что ему не требовалось доказывать это превосходство кому-то, в том числе и самому себе. Его отличало непринужденное и уверенное достоинство, которое не мешало ему быть приветливым и дружелюбным даже с простолюдинами. Знатные люди признавали его первым в своей среде, простой народ боготворил. Хеймир Наследник воплощал в себе сердце Эльвенэса, был живым талисманом, охраняющим покой и благоденствие слэттов.
— Так что — прислать в гридницу? — спросил Агнар, положив ладонь на щит. — Или ты захочешь сначала его испытать?
— Я не сомневаюсь, что его прочность не уступает его красоте. Ты хорошо поработал, Агнар. — Хеймир одобрительно кивнул. — Этот щит станет настоящим светилом нашего дома. А свет понадобится уже скоро. Я думаю, этим гостям Стюрмира надо будет устроить пир. Так что пошли его сейчас же в гридницу и скажи, чтобы повесили возле моего места.
Попрощавшись, Хеймир вышел из домика. Трое хирдманов, ждавшие его на дворе, вскочили и пошли следом. Наследник негромко насвистывал, что служило признаком задумчивости, и никто не спросил, как ему понравился щит. Сванхильд прыгала рядом, норовя скакать на одной ножке и изредка хватаясь за руку дяди, и Хеймир шел неспеша, чтобы она успевала. Торопиться пока что некуда. Эти квитты только сейчас приплыли, значит, им нужно время на беседу со Стюрмиром. Может быть, у них и нет никаких особенных новостей. Хотя в стране, где идет война, новости есть всегда. Да такие, что лучше бы их не было. Наверное, и квитты наконец заметили, что их конунг уж слишком здесь загостился. Так или иначе, их приезд должен что-то изменить. Затягивать с ответом дальше — невозможно. Придется принимать какое-то решение.
Перед воротами конунговой усадьбы и на широком дворе толпился народ, но, завидев белую накидку Наследника, все расступались. Перед крыльцом навстречу ему бросилась Хвита, молодая рабыня, приставленная к Сванхильд.
— Вот ты где! — Девушка всплеснула руками. — Наследник, ну зачем ты взял ее с собой! Мы ее искали, искали…
— Где конунг? — спросил Хеймир, передавая Хвите руку девочки.
— В покое. — Рабыня махнула рукой в сторону дома. — А госпожа Альвборг собралась на берег. Говорят, пришел какой-то чудесный корабль…
Хеймир кивнул, подтверждая, что ему это известно, и пошел к дверям дома.
Конунг слэттов Хильмир не любил шума, и потому в его доме было несколько небольших задних покойчиков, куда никого не пускали без особого зова. В гриднице хохотали хирдманы, но Наследник прошел через нее, лишь одним ухом по привычке ловя обрывки разговоров. «… говорю тебе, такое копье и двух хороших ударов не… а тут он вылезает, весь в каше, а тут ее муж… они еще на прошлом тинге жаловались, что Орм Косой…» Ничего нового. Мельком Хеймир глянул на резные столбы, которыми было ограждено его место напротив отцовского — на одном из них уже сегодня будет висеть новый щит. И намекнуть бы Сторвальду Скальду насчет щитовой песни — самому до вечера не успеть, будет не до того… На квиттов это должно произвести впечатление. У них нет таких искусных мастеров, как Агнар Оружейник. У них вообще мало что есть, кроме знаменитого Волчьего Камня в святилище Тюрсхейм и залежей железной руды в горах и долинах. И ради этого ввязываться в войну с Торбрандом Троллем, который, что про него ни говори, еще ни разу не был побежден? Хугин и Мунин!
— Ну, как там мой щит? — осведомился Хильмир конунг, завидев входящего сына. Ради этого он даже оторвался от тавлейной доски, за которой сидел с Фридгейром, старым воспитателем Наследника.
Конунг Хильмир был невысок ростом, но плотен и любил одеваться ярко, чтобы придать своей фигуре внушительность. Голова его наполовину облысела, и простиравшийся до самого затылка лоб придавал конунгу вид очень мудрого человека. Сзади вились красивые, темные, полуседые кудри. Брови Хильмира конунга оставались черными, но борода почти совсем поседела. (Хильмир конунг женился не очень молодым, и сейчас ему было уже за шестьдесят зим.) Рядом с черным мехом накидки из говорлинских соболей белая борода смотрелась красиво и благородно. В семье конунгов Слэттенланда умели себя показать.
— Щит уже готов, но я подумал, что тебя он не порадует и лучше я возьму его себе, — непринужденно ответил Наследник. — Агнар все перепутал и вместо Гибели Богов изобразил возрождение мира. Поскольку ты стоишь за квиттинскую войну, а я против, то людям будет более понятно, если «мирный» щит повешу возле своего места я. Если, конечно, ты не передумал.
— А почему ты думаешь, что я должен передумать? — Конунг выразительно поднял брови и внимательно посмотрел на сына. Они беседовали об этом предмете уже достаточно много и хорошо знали мнение друг друга.
— Потому что скоро у нас будут новости. К Стюрмиру приплыли квитты. Наверняка они что-то привезли. Я подумал, неплохо бы устроить пир сегодня или завтра.
— Конечно! — тут же согласился Хильмир конунг. Насчет пиров его никогда не приходилось уговаривать. — Надо оказать гостям эту честь. Если они приплыли к конунгу, то наверняка это достойные люди. И Стюрмир будет доволен.
— Я не против того, чтобы он был доволен, но мне хотелось бы поскорее узнать их новости! — мягко добавил Наследник, направляя мысли отца в нужное русло. — Весам не вечно качаться — нам давно пора принять какое-то решение. Мы думаем с самого начала зимы — достаточно долго, чтобы нас не сочли торопливыми.
— Я знаю, как тебя уважают, но не боишься ли ты, что тебя сочтут… чересчур осмотрительным? — вступил в беседу Фридгейр. — В мое время кровь у молодых была погорячее! Хе-хе! — Он хрипло хохотнул, точно хотел подзадорить не по годам трезвого и рассчетливого Наследника. — Все знают: это ты против того, чтобы дать Стюрмиру корабли и войско. Конечно, снарядить хороший корабль стоит очень дорого, но многие говорят, что скупиться сейчас — неумно.
— Ввязываться в чужую войну — тоже неумно! — ответил Наследник, и только сейчас в его голосе прозвучал слабый призвук раздражения. Об этом они говорили уже не раз, и ему досадно было видеть, что его слова не производят нужного воздействия на престарелых юношей, жаждущих вернуть подвиги молодости. — Не тронь змею — она не укусит. Не хватайся за горящую головню — не обожжешься. Чужая война — как змея. Пока она за морем — нам нечего бояться за себя. Но стоит нам дать Стюрмиру людей, и мы уже не будем в стороне. Зачем нам терять людей и корабли ради квиттов?
— А железо? — напомнил Хильмир конунг. — Ты забыл, сколько серебра мы имеем только с «железных» пошлин?
— Едва лишь мы объявим себя сторонниками Стюрмира, как фьялли начнут грабить и наших торговцев. Спроси купцов — они этого хотят? Нам будет трудно торговать и с фьяллями, и с раудами, и с хедмарами, и с вандрами — со всеми, кто севернее фьяллей! А ведь туда наши люди возят хлеб! Мне странно, что я должен объяснять кому-то такие простые вещи! — в сердцах окончил Наследник.
— Все это верно, но торговые люди говорят и другое! — не сдавался Хильмир конунг. — Если фьялли разорят железную добычу на Квиттинге, то где мы будем брать железо? А если мы им поможем, то наши купцы будут получать от Стюрмира конунга железо вдвое дешевле и торговать по всему Квиттингу за половинную пошлину! Ты думаешь, это не стоит похода? Твоя мать считает, что стоит!

Предыдущая страница 9 Следующая страница


Щит побережья 10

Наследник махнул рукой. Война — не тот предмет, о котором женщины могут рассуждать с умом. А вот к мнению части торговцев, которое только что высказал его отец, и правда стоит прислушаться. Слэтты, ведущие торговлю, никак не могли прийти к согласию. На полное общее согласие Наследник не рассчитывал — в человеческом море у каждой капли всегда будет свое мнение. В конце концов, способность иметь свое мнение отличает свободного человека от раба. Но необходимо уловить мнение большинства. Конунгу, который этого не может или не хочет, стоит отправиться в девичью и сесть за прялку.
В покой заглянула Альвборг. Овдовев, она вернулась с дочкой обратно к родителям, и ее по-прежнему называли здесь конунговой дочерью.
— Где вы все? — Она улыбнулась, и блеск ее белых зубов, сияние ясных глаз пролили солнечный свет в хмуро молчавший покойчик. — Правду говорят, что сегодня у нас будет большой пир?
— В этом доме слухи не ловят ушами, а вдыхают вместе с воздухом! — весело воскликнул Хильмир конунг, обрадованный появлением любимой дочери. Малоприятный спор с сыном мгновенно испарился из его памяти. — О любом моем решении все знают раньше, чем я его приму!
Поняв все это как согласие, Альвборг засмеялась и прошла через покойчик к отцу; Хильмир конунг обнял ее одной рукой, не вставая с места. Двадцатисемилетняя Альвборг была очень красива: высокая, статная, румяная, она любила улыбаться и везде привлекала к себе восхищенные взгляды. Тревоги и сомнения никогда не темнили ее лица, никто не видал ее в дурном расположении духа, не слышал от нее недоброго слова, и в Эльвенэсе ее прозвали Альврёдуль — Светило Альвов. Вдовье покрывало она давно сбросила и носила на голове неширокую полотняную повязку, сплошь расшитую золотом, из-под которой роскошной волной ниже пояса ниспадали ее светло-русые волосы. Платье из красной шерсти, золоченые застежки не выглядели слишком нарядными для буднего дня, а казались неотъемлемой частью ее сияющего солнечного существа. Дочь Хильмира считалась одной из лучших невест всего Морского Пути, но без колебаний отвергала любое сватовство, не желая снова менять привольную и веселую жизнь родного дома на чужую семью и занудные заботы по хозяйству.
— Мы приглашаем на пир квиттов? Это ты придумал, Наследник? — весело спросила она брата и слегка погладила его по гладко зачесанным волосам. Задумчивость на чеканном лице Хеймира сказала ей, что есть новости, но Альвборг не слишком интересовалась тем, что ее не касалось. — Ты молодец! У нас так давно не было хорошего пира!
— А то как же! — согласился Наследник. — Уже дней пять, а то и шесть. И почти столько же мы не слышали новых песен Сторвальда Скальда…
Он прямо глянул в глаза Альвборг: не смутится ли она? Ему не хотелось заводить разговор, который никому не доставит удовольствия.
Но Альвборг только засмеялась, и ее серо-голубые глаза искрились так же ясно.
— Вот видишь! — сказала она. — Что же это за зима, если не устраивать пиров и не петь песен! Зачем тогда она нужна?
— Конечно! Люди должны любоваться красавицами, иначе заскучают! — одобрил Хильмир конунг, очень гордившийся своей красивой и разумной дочерью. Она не делала больших глупостей, и потому конунг считал ее разумной.
Наследник показательно вздохнул и более искренне улыбнулся. Альвборг на всякий случай подмигнула ему, не зная, что он имел в виду. Хеймир ответил ей нарочито усталым взглядом: он мог осуждать ее только пока не видел. Если он был умом и сердцем Эльвенэса, то Альвборг была его лицом — улыбающимся, прекрасным. Стоило это ценить и прощать ей маленькие женские причуды. Она восхищает, а из этого можно извлечь немало пользы. Не зря же Рагнвальд Наковальня и очень многие другие готовы повторить все подвиги Сигурда, лишь бы заслужить ее улыбку.
Когда из усадьбы конунга пришли звать Стюрмира и его гостей на пир, Даг сначала обрадовался, а потом слегка оробел. Ему было приятно убедиться, что Стюрмира здесь все же уважают, как того требуют род и достоинство конунга. Но что надеть? Никогда раньше Даг не задумывался о своих нарядах, на любой тинг или пир надевал то, что ему шила бабушка Мальгерд, не разглядывая, но сейчас усомнился: достаточно ли его рубахи, накидки, плащи хороши для пира у конунга слэттов? Ах, как пригодилась бы ему сейчас Хельга! Она бы мигом перевернула вверх дном весь его сундук и деловито совала ему то одно, то другое: «Надень вот это! Нет, вот это! Это будет лучше! Этот пояс сюда подойдет!» Но она была далеко, и Даг застыл в размышлении, держа в каждой руке по рубахе и не зная, не засмеют ли его в гриднице конунга, если он явится с этими вот красными драконами на груди, вышитыми Хельгой. У одного дракона крыло слегка кривовато. Никогда бы раньше и не заметил… Или лучше синюю надеть? Как у них тут принято?
Даг взглянул на Стюрмира конунга и устыдился своих мыслей. Чего стоят та или другая рубаха, когда у конунга такая беда! Выслушав его новости, Стюрмир почти ничего не сказал, но стал так мрачен и неразговорчив, что Даг не посмел потревожить его ни единым вопросом. Рядом с конунгом он ощущал непривычную робость и даже чувствовал себя виноватым за те неприятности, которые произошли дома. Хотя это, конечно, совсем ни к чему.
Стюрмир конунг молчал всю дорогу до усадьбы Эльвенэс. И в гриднице, будучи усажен за стол, он оставался так же замкнут. Впрочем, Дага и не тянуло разговаривать. Он был подавлен великолепием гридницы, коврами на стенах, драгоценной посудой, оружием на резных столбах, пестрыми нарядами гостей. Все это казалось шевелящейся и блестящей тучей, что лежит прямо на плечах и не дает поднять головы. Сейчас Даг особенно ясно осознал, как далеко от дома оказался. Непривычный выговор слэттов казался ему невнятным, он не всегда сразу понимал, если к нему обращались, и это увеличивало его смущение. Две или три сотни человек — и хоть бы одно знакомое лицо! А сколько женщин! Все такие красивые, и все смеются о чем-то между собой! Даг боялся бы, что над ним, если бы мог предположить, что его вообще заметили.
Правда, квиттам отвели неплохие места. Но и здесь Дага постигло разочарование: он ожидал, что Стюрмир конунг, как самый почетный гость, будет сидеть напротив хозяина, Хильмира конунга. Однако, это почетное место занял другой — молодой, в белой меховой накидке, с острым взглядом, который лишь изредка поблескивал из-под лениво полуопущенных век.
— Кто это? — спросил Даг у Сторвальда, который то и дело сновал мимо.
— Это? Наследник! — сказал эльденландец с таким видом, будто это все объясняло. — Хеймир сын Хильмира.
В гриднице было шумно: все говорили одновременно, стучали ножами, гремели кубками.
— Я поднимаю кубок Одину, Властителю Ратей и Отцу Побед! — провозгласил со своего места Хильмир конунг, и только тогда слэтты уважительно притихли. — Пусть он даст нам победу во всех будущих войнах, сколько бы их ни случилось!
Слэтты закричали славу Одину и своему конунгу, дружно подняли кубки. Даг сделал это с большим удовольствием: в словах конунга он услышал явный намек на помощь квиттам.
— А я поднимаю кубок Ньёрду! — вслед за тем произнес Наследник. Голос у него оказался негромкий, не слишком низкий, но уверенный и звучащий с каким-то небрежным величием. — Пусть бог движения огня, ветров и волн не позволит нам заблудиться и поведет нас только в те битвы, которые нам нужны!
И слэтты закричали так же громко, как и в первый раз. Теперь Даг понял, что имел в виду Стюрмир, когда говорил, что не может получить твердого ответа. А слэттам, как видно, вообще все равно, за что пить! Лишь бы наливали!
Даг посмотрел на Наследника, стараясь одолеть возникшую неприязнь. И сидит небрежно, опираясь локтем о подлокотник, лениво катает по колену пустой золоченый кубок, точно простую деревянную чашку, и все равно кажется Одином, восседающим прямо под красным солнцем… Удивляйтесь, дескать, и восхищайтесь, квиттинские рудокопы! Даг не хотел удивляться и восхищаться. Он уже готов был видеть в Наследнике врага — ведь кто-то же виноват в том, что Стюрмир конунг живет здесь почти половину зимы и не может ничего добиться! Кто же захочет воевать, если сын конунга не хочет?
Наследник вдруг посмотрел на него, словно почувствовал взгляд, и Даг поспешно отвел глаза. Ему показалось, что тот одним взглядом увидел все его мысли. Что-то в облике Хеймира сына Хильмира мешало даже мысленно обвинить его в трусости или коварстве.
— Но если нам придется идти в битвы, то мы не опозорим ни себя, ни своих предков! — прокричал из гула толпы смутно знакомый голос.
За одним из столов Даг заметил утреннего противника Стюрмира, того, что зовут Рагнвальд Наковальня. Сторвальд успел рассказать, что однажды в морском бою тот метнул на корабль противника наковальню, на которой выправляли оружие, и убил несколько человек. Глядя на мощную фигуру Рагнвальда, в это нетрудно было поверить. И, несмотря на утреннюю стычку, начало его нынешней речи понравилось Дагу.
— У нас есть немало людей, которым хочется делом доказать свою доблесть! — продолжал Рагнвальд. Выпив пива, он развеселился, и сейчас его лицо с крупными чертами выглядело далеко не таким угрюмым, как утром в домике сереброкузнеца. — И пока добыча у нас впереди, я хочу порадовать дочь конунга подарком! Пусть она знает: если слэтты пойдут в поход, все самое лучшее достанется ей!
Дочь конунга! Так у Хильмира Купца есть дочь? Даг быстро окинул взглядом женский стол, но там сидело столько нарядных красавиц, что и не выберешь, которая из них достойна быть дочерью конунга.
А Рагнвальд Наковальня под одобрительный смех гостей встал с места, прошел через гридницу к женскому столу и протянул молодой красивой женщине, сидевшей в середине, что-то небольшое, завернутое в шелковый платок.
Задорно смеясь, Альвборг развернула шелк, и все гости тянули шеи, стараясь разглядеть, что такое ей поднес Рагнвальд. Даже кюна Хродэльв, рослая и суровая на вид женщина, слегка скосила глаза в ту сторону, но лицо ее выражало неодобрение. Альвборг подняла застежку из черненого серебра, выкованную в виде ворона с распростертыми крыльями, вслед за ней потянулись три цепочки, прикрепленные ко второй, парной застежке. Женщины, сидевшие поближе, восхищенно заахали.
— Какой замечательный подарок! — звонко воскликнула Альвборг и приложила обоих воронов к груди. — В нем мудрость и богатство самого Одина! Отмечен милостью Отца Побед тот, кто может подарить такое сокровище!
Она метнула Рагнвальду лукаво-одобрительный взгляд, и тот расцвел, заулыбался во весь рот, точно его похвалил сам Повелитель. Гридница смеялась над этой игрой простодушной страсти, тщеславия и лукавства, и Альвборг посмеивалась и вертела узорную цепочку. Только Стюрмир конунг покраснел от досады: он узнал те самые застежки, из-за которых утром спорил с Рагнвальдом. Его молодой жене, кюне Далле, они подошли бы не меньше, чем этой длинноногой козе! А Рагнвальд, уперев руки в бока, выпятив грудь, точно красный парус под напором ветра, обернулся и бросил на Стюрмира заносчивый взгляд: что, съел? Запомни, конунг квиттов — здесь тебе не Квиттинг!
— Не хочешь ли ты послушать песню об этих застежках? — горделиво продолжал Рагнвальд. Гости одобрительно посмеивались и подталкивали друг друга локтями, призывая к тишине.
— С песней всякий подарок дороже! — вставил Сторвальд Скальд. Как дух, он возник откуда-то из гущи народа возле самого сидения конунга. Начинал он пир, кажется, гораздо ближе к дверям…
Заметив его, Альвборг улыбнулась еще веселее.
— Конечно! — воскликнула она. — Хорошая песня — сама по себе подарок! С ней и подарку больше удачи!
Не дожидаясь тишины, торжествующий Рагнвальд запел, и его густому голосу не страшны были смешки и болтовня гостей:
Зрит с высот земель владыка,
Зорок взор Отца Отважных,
Ворон весть приносит скоро —
Выдры род29 сражен героем!
Стрел поток не страшен смелым! —Серый моря волны мерит. —Клен копья украшен славой —Клад змеи — поклажа Грани!
Липа льна в наряде алом —Луч, блестящий лучше солнца, —Рад улыбке Гудрун Сигурд —Рдеют искры в чистых камнях!
Гости хохотали, кричали, хвалили песню. Смеющаяся Альвборг бросила лукавый взгляд на мрачного Стюрмира: кто-то успел рассказать ей, у какого именно дракона Рагнвальд отбил поднесенное ей сокровище. Метельный Великан смотрел куда-то перед собой, едва сдерживая злость, и лицо его было краснее шиповника. Взгляд Альвборг скользнул по лицу молодого высокого парня, сидевшего рядом с квиттинским конунгом. Это кто-то новенький!
Даг не сводил глаз с Альвборг и, поймав ее взгляд, ответил взглядом пылкого восхищения. Она и правда показалась ему очень красивой женщиной, а кроме того, благосклонность дочери конунга никому еще не мешала. Женщина, которая так любит смеяться, не должна посчитать это дерзостью… и Альвборг тут же с готовностью улыбнулась ему в ответ. Она привыкла к общему восхищению, но оно никогда ей не надоедало. А молодой квитт был хорош собой, и Альвборг было особенно приятно знать, что она ему нравится.
— А не хочет ли кто-нибудь сделать подарок самому конунгу? — раздался среди шума голос Эгиля. Корабельщик встал на ноги, точно вынырнул из моря, и Дагу показалось, что он не видел его уж очень долго. — Например, подарить хороший корабль?
— А, мы слышали про твой новый корабль! — охотно отозвалось сразу множество голосов. — Мы видели! Ну и потешная же жаба! Где ты такую углядел! В пьяном сне не увидишь!
— Говорят, это хороший корабль! — сказал Хильмир конунг. — Я не отказался бы купить его, если на деле он окажется так же хорош, как и красив. Но конунгу не пристало потешать Морской Путь такой мордой на штевне. Если бы ты заменил жабу на какого-нибудь другого зверя, мы могли бы столковаться. И ладно уж, пусть у него тоже будут рога, раз тебе так хочется.
— Но при условии, что вместо жабы не появится белка! — со смехом крикнул Фридгейр. — Или заяц!
— Заменить жабу на другого зверя нельзя! — Эгиль убежденно помотал головой. — В этой жабе живет могучий дух!
— Такой могучий, что все враги при виде этой морды попадают в море от смеха! — весело кричали гости.
— А когда люди смеются, не будет удачи!
— Голова сильного зверя дает кораблю силу! Корабли, у которых на штевне волки или вороны, защищает сам Один!
— А фьялльских «Козлов» на море бережет Тор!
— А «Кони» нравятся Ньёрду!
— Сторвальд, как ты с ними уживаешься? — через всю гридницу закричал Эгиль своему другу-скальду и с таким показным недоумением развел длинными руками, что все опять засмеялись.
Призванный на помощь Сторвальд не оставил соплеменника в беде: улыбаясь, он встал с места и коротким небрежным знаком попросил тишины. Все разом умолкли, и Сторвальд легко, не задумавшись ни на миг, ответил:
Мастер плох — на лихо
Лось просторов моря30 —
Можно взять и змея —
Мчит Бильейга битвы.
Браво будет в бурях
Бездной жаба бегать,
Коль сумел немало
Мастер — будет счастье.
— Вот-вот! — обрадованно закричал Эгиль. — Я это и хотел сказать! Важно не то, какая морда на штевне, а какой мастер построил корабль! Только у меня не получается так складно! И как это ты умеешь, Сторвальд! Научил бы меня! — с простодушной завистью восторгался Эгиль под одобрительный хохот пирующих. — Наградил же Один некоторых таким умением! Так и сыплют стихами — прямо как обычной речью!
— А ты научил бы меня строить такие корабли! — не оставался в долгу и Сторвальд. — Умеют же некоторые! Так и строгают корабли, точно ложки!
Пир удавался на славу: гости Хильмира конунга веселились от души. Наследник время от времени улыбался, лениво осматривая гридницу из-под полуопущенных век, так же покатывал в пальцах пустой кубок.
— Я всегда рад видеть, что гостям хорошо у нас! — сказал он, когда Сторвальд уселся на место и последние раскаты смеха потонули в ровном гуле болтовни. И тут же все притихли, внимательно слушая его негромкий и спокойный голос. — Но самый почетный из наших гостей не слишком весел. Отчего ты молчишь, Стюрмир конунг?
Наследник глянул на Стюрмира, и взгляды всей гридницы тоже обратились к нему. А Дага пробрала дрожь: он вдруг ощутил, что этот невозмутимый молодой человек невидимо управляет всем этим сборищем жующих и кричащих людей, точно держит их на невидимых нитях. Не даром Дагу померещилось в нем сходство с Одином на облачном престоле… Ведь Даг был родным братом Хельги — он обладал некоторой частью, хотя небольшой, ее способности видеть невидимое и ощущать неощутимое.
— Мне невесело от мысли, что я пирую у вас в гостях в последний раз, — сурово ответил Стюрмир конунг. Его лицо выражало мрачную решимость.
— Вот как? — быстро спросил Наследник. Не глядя поставив кубок на стол, он подался вперед, его глаза раскрылись во всю ширь, словно он проснулся, взгляд заблестел. — Что же мешает тебе быть нашим гостем и дальше?
— Я получил новости, которые призывают меня домой! — Стюрмир глянул ему в глаза, и сам взгляд его как будто отталкивал всякую возможность уговоров. — Получу я здесь помощь или нет — мне нельзя дальше оставлять свой дом пустым! Пока я гостил у вас, мой сын Вильмунд объявил себя конунгом квиттов!
Гридница ахнула; Хильмир конунг поднял брови, йомфру Альвборг перестала улыбаться и широко, испуганно раскрыла глаза.
— Я должен вернуться и истребить измену, которая завелась в моем доме! — мрачно и твердо продолжал Стюрмир. — Не знаю, буду ли я бороться в одиночку или с друзьями, но никто не скажет, что я легко сдался!
— Ты будешь бороться с твоим сыном? — спросил Хильмир конунг, будто еще не мог взять в толк эту мысль. Себя самого он никак не мог вообразить участником подобного беспорядка.
— Нет! — отрезал Стюрмир. — С моим сыном мне бороться не придется. Люди на Квиттинге думают, что я умер! Как только они увидят, что я жив, моя власть вернется ко мне. И я поведу моих людей против фьяллей! И тот, кто хочет быть моим другом, должен решить уже сейчас! Пойду ли я в бой один, но я пойду туда немедленно! Ждать дольше я не стану!
Высказав достаточно, чтобы умный мог понять, Стюрмир принялся за еду, точно желая показать, что обсуждать тут нечего. Он пришел сюда ужинать, поскольку в советах не нуждается и отлично знает, что ему делать! А кому это не по нраву, тот пусть хоть подавится!
Слэтты тоже торопливо принялись жевать, как будто спешили съесть все, что можно, потому что этому пиру не суждено продолжаться долго. Гридница наполнилась мельканием быстрых вопросительных взглядов, недоуменным движением бровей, перемигиванием. У этих квиттов все не слава богам! И бог-покровитель-то у них однорукий — где же тут быть порядку?
— Ну, вот, и здесь сочинять боевые песни! — негромко вздохнул Сторвальд Скальд. — Из-за них-то я и сбежал от раудов…
— Жаба наивная, — определил Эгиль.
— Каждый, конечно, волен распоряжаться собой, но я сказала бы так! — подала голос кюна Хродэльв. — Достойный человек не откажет в помощи тому, кто в этом нуждается! Особенно когда ему самому это принесет столько выгоды!
— Безнадежное дело: помогать стране, в которой два конунга! — крикнул кто-то из мужчин на почетных местах. — Они погубят и себя, и нас! Имея двух конунгов, воевать хуже, чем вообще без конунга!
— Я не знаю, в какой стране два конунга! — Стюрмир вдруг встал с места, твердо опершись расставленными ладонями о стол, и откровенно неприязненным взглядом соединил Хильмира и его сына, который имел право говорить, когда его отец молчит. — Но у квиттов конунг один! Один, и так будет, пока я жив!
С этими словами он выбрался из-за стола и пошел к дверям. Даг и Вальгард поспешили за ним. Слэтты смотрели им вслед, и языки трепетали в ожидании того мига, когда можно будет высказаться на свободе.
По дороге к Волчьим Столбам Стюрмир конунг не произнес ни слова. Даг шагал рядом с ним, торопливо перебирая в памяти впечатления пира и стараясь в них разобраться. Теперь он понимал, почему конунг так надолго задержался здесь и почему он так мрачен. Слэтты не так уж горят желанием помогать квиттам. Да и Стюрмир конунг, если честно, тоже хорош! Даг с детства был приучен уважать старших и не осуждать других, пока не разберется в их поступках как следует, но сейчас не мог не признать, что конунг квиттов ведет себя в Эльвенэсе не лучшим образом. По крайней мере, не лучшим для того, кто хочет найти дружбу и помощь! На ходу бросая взгляды на замкнутое лицо Метельного Великана, Даг изо всех сил сдерживал желание высказать все, что он об этом думает. Прямо говоря, конунг годится ему в отцы и не просит совета у юнцов, не бывавших еще ни в одной битве. Но и конунг находит своей доблести и опыту не лучшее применение! Ничего хорошего не добьешься, если будешь ссориться со всей слэттинской знатью и грубить самому конунгу! И Альвборг! Она стоит большего, чем мрачное равнодушие! Судя по восторженному вниманию, которым ее окружают, она имеет здесь вес и очень даже может помочь.
— Ну, видел? — бросил Стюрмир конунг, когда они вошли в дом. — Великаны пусть возьмут всех этих болтунов!
— Значит, ты не доверяешь слэттам? — быстро спросил Даг, радуясь, что конунг сам начал разговор.
— Как же им можно доверять? Они думают только о себе!
— Если ты им не доверяешь, то чего вообще мы здесь ищем? Зачем связываться с людьми, которым не доверяешь? Уж лучше бы мы надеялись только на себя, чем понадеемся на них, а они нас подведут!
— Да где же взять таких, кому можно доверять? — гневно воскликнул конунг. — В каждом, кого ни возьми, сидит трус и предатель! Сидит и только ждет удобного случая!
Даг промолчал. Может быть, конунг имеет в виду и его тоже?
— Они меня уже три месяца кормят обещаниями! — продолжал Стюрмир. — И все норовят побольше выторговать для себя! Честь, доблесть, слава для них — ничто, дрянной товар, соленой селедки не стоит. Им нужна одна выгода! Гостиные дворы им подавай на каждом побережье, на каждом тинге с полным содержанием! За мой счет! Думают, я богаче самого Ньёрда! Торговать на тингах без пошлин! Им и так некуда девать серебра! Такие пиры, как вчерашний, они закатывают чуть ли не каждый день!
— Но если они все-таки могут нам помочь, то жалеть им уступок — неумно! — отрезал Даг. За время этого горячего спора вся его робость перед конунгом прошла, и он говорил то, что думал. — Поскупиться сейчас значит остаться без помощи и потерять все!
— Все! — возмутился Стюрмир. — Я пока еще сам стою на ногах и не нуждаюсь в подпорках! Как-нибудь справимся и без них!
— Торбранд Тролль, как говорят, тоже не нуждается в подпорках! — заметил Даг, знавший, что конунг фьяллей лет на десять моложе Стюрмира. — Однако он попросил помощи у Бьяртмара Миролюбивого и не жалел делиться с ним добычей. И вот — они захватили наш Север! У нас на побережье в каждой усадьбе живут беглецы оттуда!
Стюрмир насупился и промолчал, только тяжело всхрапнул, как конь.
— Они же родичи, — вставил конунгов кормчий, Оттар Горбатый. — Им легче сговориться, и они больше верят друг другу.
— А кто мешает и нам стать родичами слэттов? — не отступал Даг. Его возмущало то, что столько драгоценного времени потрачено впустую, когда кое-что можно было сделать! — Не ты ли, Оттар, рассказывал мне, что Хильмир конунг предлагает нашему конунгу свою дочь Альвборг в жены? Ведь это ее мы сегодня видели на пиру?
— Да уж, этот лысый торгаш хочет спихнуть за меня свою дочку! — ответил ему сам Стюрмир. — Видно, уж слишком дорого она ему обходится!
— Красное платье каждый день! — неодобрительно поддержал своего вождя Оттар кормчий. — Такими застежками и валькирии в Валхалле не каждый день щеголяют!
При упоминании о застежках Стюрмир конунг помрачнел еще больше. Поражение в споре о серебряных воронах, которое нанес ему Рагнвальд Наковальня, больно уязвило его самолюбие. Все здесь хотят его унизить! Иначе зачем Рагнвальду понадобилось тащить свою добычу в усадьбу конунга и при всех преподносить застежки Альвборг, как не за тем, чтобы досадить конунгу квиттов?
Даг двинул бровями. Уж он не стал бы отказываться, если бы его хотели женить на Альвборг! Статная, ясноглазая, облитая сиянием золотистых волос дочь Хильмира показалась ему самой прекрасной из виденных женщин, и девять лет, на которые она была его старше, ничего при этом не значили.
— Я не могу оставить мою жену, — сказал Стюрмир. Чувствуя себя обиженным, он искал причины, по которым и не хотел брать то, что ему не давалось. — Ее родичи Лейринги поднимут вой до самого Асгарда, и тогда со всей южной четвертью будет нелегко сладить. Ты ведь не стал бы моим лучшим другом, если бы я сперва взял в жены твою сестру, а потом отослал ее назад и взял взамен слэттинку?
Даг не возразил: это справедливо. Очень глупо ссориться со своими ради того, чтобы приобрести ненадежную дружбу чужих. Однако, брак самого Стюрмира — не единственный выход.
— Если ты сам не хочешь брать ее в жены, то ведь это может сделать кто-нибудь другой, — заметил он, глядя в насупленное лицо конунга. При свете факела тот, с резкими морщинами и встопорщенными бровями, казался совсем стариком. Да уж, какой из него жених для Альвборг! — Наверняка среди твоих людей найдется кто-нибудь, кто будет ей подходящей парой.
— Уж не ты ли? — не без язвительности вставил Оттар кормчий. Прыть молодого хёвдингова сына настораживала: не очень ли много он хочет на себя взять?
Стюрмир посмотрел в лицо Дагу.
— А хотя бы и я, — не смущаясь, ответил Даг. — Сын хёвдинга — неплохой жених для дочери конунга. И если ты, конунг, сам посватаешь ее для меня, нам едва ли откажут.
Стюрмир помолчал. Если Альвборг и впрямь отдадут этому юнцу после того, как ему самому не раз выказали пренебрежение, это будет так унизительно… Невозможно!
— Я ни о чем не стану просить этого торгаша! — тяжело вымолвил Стюрмир. — Довольно я его упрашивал. И я по горло сыт его дружбой. Мы отплываем сразу же, как только будут готовы корабли.
Даг не стал возражать и спорить дальше. Лицо конунга, его голос, весь его облик говорили о каменно твердой решимости поступить по-своему. Готовясь ко сну, Даг посмеивался про себя, сам удивляясь своей смелости. Видела бы его сейчас Атла! Дагу вспоминался насмешливый взгляд ее больших серых глаз, и на душе впервые за весь этот бесконечно длинный день было весело. Честное слово, ему не верилось, что он провел в устье реки Видэльв всего один неполный день. Казалось, что с тех пор как он в последний раз перепрыгнул через борт «Длинногривого», прошло года два! За один этот день в Эльвенэсе Даг набрал столько разнородных впечатлений, сколько не имел дома за целый год. Голова гудела, перед глазами плыли размытые цветные пятна, красные и зеленые, как камешки в глазах тех серебряных воронов. «Не засну», — успел подумать Даг, опуская голову на подушку. И тут же заснул — как провалился.
Наутро Стюрмир конунг, ничуть не повеселевший, повторил вчерашние распоряжения: готовить «Рогатого Волка» к отплытию и запасаться едой на дорогу.
— Со стороны здешнего конунга было бы неплохо снабдить нас едой и поправить нам оснастку! — ворчали хирдманы Стюрмира. — По его милости мы торчим здесь уже четвертый месяц.
Большая часть отправилась проверять оснастку «Рогатого Волка», который все это время томился в корабельном сарае, остальные собрались запасаться едой на дорогу. Даг присоединился к ним. Сидеть с мрачным и неразговорчивым конунгом было неприятно, да и получше посмотреть Эльвенэс хотелось. К утру проснулось любопытство, а когда еще получится попасть сюда? Вспоминая Хельгу, Даг ощупывал крупные серебряные монеты в кошельке — хорошо бы купить ей в подарок что-нибудь такое, чего дома не видали. Вроде тех воронов, которые вчера улетели от Стюрмира и попали в конце концов к дочери Хильмира конунга.
— У них тут каждый день торг! — объяснял Дагу по дороге Оттар Горбатый. — Надо только знать, к кому пойти. Тут купцы зимуют с любым товаром и всю зиму торгуют. За хлебом надо к говорлинам идти — у них дешевле.
Проходя по улицам меж усадеб и дворов, Даг не раз услышал в говоре толпы упоминания о квиттах, Квиттинге, фьяллях. Похоже, здесь не только торг, здесь и тинг тоже круглый год. Двое мужчин, один по виду торговец, в большой ушастой шапке из говорлинского меха, а второй хирдман, спорили так оживленно, что Даг даже остановился послушать. Собравшаяся вокруг толпа время от времени высказывала свое мнение.
— Теперь только последний дурак будет поддерживать этого Стюрмира! — восклицал торговец. — Он не нужен даже своим собственным квиттам, почему мы должны ему помогать? Никто не спасет обреченного, знаете такую поговорку? Если он не может удержать власть в собственной стране, пусть сам справляется со своими делами!
— Сразу видно торгаша — не видишь дальше своего носа! — свысока смеялся хирдман. — Если мы бросим Стюрмира без помощи, то потеряем на Квиттинге и то, что имеем! Где ты летом пристанешь там с твоим товаром? С кем будешь торговать? С лисицами и росомахами? Без нас фьялли там все разорят, а за железо заломят такую цену, что ты будешь утирать слезы своей роскошной шапкой!
— Придется нам покупать у бьярров их дубины и бронзовые топоры! — смеялись в толпе. — А железо станет дороже золота, и конунги будут дарить дружине не золотые кольца, а железные! Пойду припрячу старый дырявый котел — дочери на приданое хватит!
— А Стюрмир нам не поможет! — не обращая внимания на смех дураков, увлеченно доказывал торговец. — Он больше не конунг! Зачем он нам нужен?
— Его сын ничем не лучше! Кто он, этот Вильмунд — мальчишка, и больше ничего! Что он успел совершить, чем прославился? Что-то не слышно о его подвигах!
— Надо поддержать того, кто имеет дружбу к нашему конунгу! — встрял в разговор еще один слэтт, одетый совсем скромно — ремесленник, не больше. Но его слушали, и он важно продолжал: — Если наш конунг сейчас поддержит Стюрмира, то он еще может выиграть эту тяжбу с сыном. А если наш конунг отступится, то потеряет все!
— Правильно конунг решил выдать йомфру Альвборг за Стюрмира!
— Он еще ничего не решил! Такого родича приобретать опасно!
— Рагнвальд Наковальня этого не допустит! Если Альвборг не отдадут ему, он вообще не пойдет ни на какую войну!
— А войны и не будет, если ее не отдадут за Стюрмира! Если она не будет женой Стюрмира, зачем наш конунг станет ему помогать?
У Дага голова шла кругом, он уже не успевал осмыслить каждый поворот спора. И торговец, и хирдман, и ремесленник были такие обыкновенные, непримечательные, и от этого казалось, что таких как они — сотни и тысячи, что их устами говорит весь Эльвенэс. Перед ним были всего лишь торговец, хирдман и ремесленник, но дело Стюрмира конунга на глазах катилось в пропасть, точно приговор ему произнес сам Один. Чувства и мысли Дага были в смятении: его коробила вольность, с которой здешние торговцы и ремесленники обсуждали дела Стюрмира конунга, не раз подмывало вмешаться, но он сдерживался: не дома. А слэтты не обращали на Дага никакого внимания, хотя узнать квитта было нетрудно: и застежка плаща с волчьей головой, и две тоненькие косички на висках, заправленные за уши, сразу отличали Дага от слэттов.
Нет, кто-то все же его заметил. Глядя в раскрасневшееся, разгоряченное спором лицо торговца, Даг внезапно ощутил на себе чей-то взгляд. Подняв глаза, он встретил этот взгляд — спокойный, внимательный, проницательный. В пяти шагах от него в толпе стоял… Даг даже не сразу поверил своим глазам — решил, что мерещится, что это лицо, снившееся ночью, перескочило в толпу прямо из его собственной памяти. Наследник, Хеймир сын Хильмира, в той же белой медвежьей накидке, с теми же тремя или четырьмя серебряными цепями на груди, стоял за спиной у торговца в меховой шапке и внимательно слушал спор, ни словом, ни движением не выдавая своего интереса или даже присутствия.
— А если йомфру Альвборг… — начал ремесленник и вдруг замер с открытым ртом.
Наследник приветливо, чуть снисходительно улыбнулся и кивнул: дескать, продолжай, добрый человек, что ты хотел сказать? Но ремесленник не стал продолжать, а закрыл рот и поклонился. Толпа зашевелилась, люди стали оборачиваться, потом заахали, закланялись. Приняв эту дань почтения, Наследник так же, без единого слова, пошел прочь. Три хирдмана шагали по бокам и сзади, создавая вокруг него небольшое, но неприкосновенное пространство. И толпа уже не возобновляла прежнего разговора. Ни страха, ни смущения на лицах не было заметно, просто Наследник одним своим появлением как будто решил все споры.
Даг смотрел вслед неторопливо шагающему Наследнику, не отрываясь. За вчерашний день он достаточно много услышал об этом человеке. Это он, по словам Стюрмировых хирдманов, был против того, чтобы оказывать помощь Стюрмиру конунгу. Если бы не он, то несмотря на грубость Стюрмира расчетливый Хильмир конунг уже давно дал бы и людей, и корабли, и даже свою дочь Альвборг для закрепления союза.
Забыв об Оттаре и прочих, от которых он давно отстал, не видя ничего, кроме белого меха накидки Хеймира, Даг стал пробираться следом. Если кто-то и может дать ему ответ — то только он, Наследник.
— По… Подожди, послушай! Хеймир сын Хильмира! — крикнул Даг, приблизившись шага на три.
Против его ожиданий, Наследник тут же остановился и обернулся, точно ждал оклика. Даг приободрился: он не ждал, что привлечь внимание этого гордеца будет так просто.
— Тебя зовут Даг сын Хельги? Сын Хельги Птичьего Носа, хёвдинга восточного берега? Так? — уверенно уточнил Наследник. Он ничуть не удивился, что за ним бежит квитт, с которым они никогда и двумя словами не обменялись.
— Так, — подтвердил Даг. — Я хочу поговорить с тобой.
Наследник ждал, спокойно и с неким интересом разглядывая лицо собеседника, и Даг вдруг растерялся, забыл, что хотел сказать. Наследник был старше всего лет на семь, но выглядел мудрее, будто живет не в первый раз. Они с Дагом казались людьми каких-то разных пород. В лице Хеймира отражался ум, глубина, уверенность, готовность быстро осмыслить все, что придется услышать, связать с уже известным, принять решение. Даг же выражал само чистосердечное и честное невежество, жажду истины и справедливости.
— У вас, я думаю, каждый кузнец не позволяет себе распоряжаться рукой дочери конунга? — спросил Наследник, намекая на только что услышанный спор, и улыбнулся, точно хотел подбодрить собеседника.
От звука его голоса у Дага несколько полегчало на сердце: всегда приятно, когда с тобой разговаривают.
— Да! — тут же согласился он и торопливо продолжил: — Я говорил со Стюрмиром конунгом и с другими нашими людьми. Стюрмир конунг живет здесь четвертый месяц, потому что вы не можете решиться ни дать ему помощь, ни отказать в ней. Не подумай, что я хочу обидеть тебя или твоего отца, но почему вы медлите, позволяя чуть ли не рабам обсуждать ваши решения! Почему вы не созовете тинг, не принесете жертвы, не попросите совета у богов!
— У богов? — повторил Наследник и даже приподнял брови, точно его очень удивило это предложение. С поднятыми бровями он стал вдруг очень похож на отца, и Дагу на миг померещилось, что перед ним стоит сам конунг слэттов.
— Да, — подтвердил Даг. — Все же так делают…
Лицо Наследника выразило сомнение. Он снова стал самим собой, то есть чем-то большим, чем просто конунг. «Делают-то все, но всем ли это приносит пользу?» — казалось, хотел он сказать. А Даг вдруг заметил, что Наследник чуть ниже его ростом. Это его удивило: сын Хильмира конунга держался так величаво и уверенно, что казался выше всех.
— Когда у нас на Остром мысу был осенний тинг, Стюрмир конунг принес жертвы и попросил совета у богов, — продолжил Даг, но сам уже невольно усомнился, а правильно ли это было. — И сами боги через Волчий Камень велели квиттам искать помощи у слэттов…
Наследник слегка кивнул и на миг опустил веки, намекая, что это он знает и повторять не стоит.
— Пойдем-ка, — сказал он и знаком предложил Дагу идти вперед. Вокруг них уже скапливались любопытные, так что это было вполне своевременно.
— Почему вы не соберете тинг? — повторил Даг.
— Потому что люди должны решить, что им говорить на тинге. Решить, чего они хотят, — ответил Хеймир, глядя куда-то в толпу, но не останавливая взгляда ни на ком в отдельности. — Иначе будет не тинг, а женская перебранка. А боги… Видишь ли, боги хотят того, чего хочет большая часть народа.

Предыдущая страница 10 Следующая страница


11 Елизавета Дворецкая

— Что? — Даг нахмурился и заглянул в лицо Наследнику. Этих простых слов он не понял. — Ведь люди хотят того, чего хотят боги!
— Ну, да, — невозмутимо согласился Наследник. — Так оно и есть. Боги вкладывают в головы людей свою волю, а люди даже не знают об этом. Тинг всегда кричит то самое, чего хочет Один, голос тинга и есть голос богов. Запомни на всякий случай, — Наследник вдруг остановился и посмотрел в глаза Дагу, и Даг против воли, не замечая этого, пригибал шею, чтобы не смотреть в серые, проницательные глаза Наследника сверху вниз, — уверенно править людьми будет только тот конунг, который поведет их в ту сторону, в какую они сами хотят идти. Пусть люди думают, что конунг ведет их — ответственность приятнее спихнуть на чужую шею. Но на самом деле конунг — только штевень корабля. Ведь корабль несет штевень, а не штевень тащит за собой весь тяжелый корабль, верно? Что бы там ни говорил Эгиль о своей замечательной «Жабе».
Наследник усмехнулся, и Даг перевел дух. А Наследник вдруг спросил:
— Так ты уверен, что квитты хотят получить помощь от слэттов?
— Конечно. — Даг вскинул глаза, не зная, зачем задавать вопрос, на который может быть только один ответ. — Квитты вообще не хотят никакой войны! — вдруг вырвалось у него. Другому он не сразу решился бы признаться в этом, чтобы не навлечь подозрения в трусости на себя и на все племя, но глаза Наследника говорили: ему можно. — Нам и так неплохо! У нас на восточном побережье живут мирные люди!
— Это хорошо! — Наследник задумчиво кивнул и двинулся дальше, и Даг пошел рядом с ним, как привязанный. — Вот что! — через несколько шагов сказал Наследник. — Ты, я вижу, не отличаешься робостью, Даг сын Хельги. Поговори со своим конунгом. Меня он не любит и мои слова пропускает мимо ушей. Но с тобой, мне кажется, у нас одна цель. Я тоже хочу, чтобы на Квиттинге оставалось как можно больше неразоренных земель. Так скажи ему…
Наследник на миг запнулся, глядя мимо Дага, взгляд его стал сосредоточеннее и острее, а потом он произнес:
Будет слово былью —
Бальдр правой рати31
С лосем влажных долов
Лезвий лес получит.
Вождь женой увидит
Жара влаги Сагу,
Коль клянется Стюрмир
К нам не рушить дружбы.
Что там говорил Эгиль вчера на пиру про Сторвальда? Так и сыпет стихами, как обычной речью? Выходит, не он один здесь такой. Наследник складывает стихи не хуже, насколько Даг мог судить. И не медленнее. Впрочем, Даг был уже настолько высокого мнения о сыне Хильмира конунга, что не удивился. Было бы странно, если бы тот не владел всеми девятью искусствами32 лучше всех ныне живущих.
— Ты понял? — окончив вису, Наследник остро глянул Дагу в глаза.
Даг кивнул. Сейчас он еще не очень понял, чего хочет от него Наследник, но его строчки так глубоко отпечатались в памяти Дага, что он мог их вспомнить и обдумать на досуге как следует.
Кивнув на прощанье, Наследник пошел прочь. Через три-четыре шага он обернулся:
— Да, вот еще что. Даже если Стюрмир конунг собирается отплыть в ближайшие дни, ему нет надобности беспокоиться о хлебе и корабельных канатах. Все будет ему доставлено.
Даг опять кивнул, имея в виду поблагодарить. Спокойно, с видом непринужденного достоинства, которое сильнее любой заносчивости, Наследник удалялся куда-то к морю через суетливую, деловитую толпу Эльвенэса, и три хирдмана по бокам создавали вокруг мохнатого пятна белой накидки небольшое, но неприкосновенное пространство.
После отплытия кораблей в Хравнефьорде стало пустовато и скучно. Почти на каждом дворе и в каждой усадьбе не хватало сына, брата, мужа — тех, кто отправился или на юг с Брендольвом, или на юго-восток с Дагом. Сразу обнаружилось, что зима, что дни коротки и пасмурны, а ночи — долги и темны. Раньше, при наплыве гостей и новостей, этого как-то не замечали, но теперь зима заявила о своих правах во всей полноте.
Вечерами все оставшиеся дома пораньше собирались в кружок к очагу, но разговоры велись вялые. По привычке принимались за саги, но довольно скоро подвиги Сигурда или Вёлунда наводили на мысль об отсутствующий близких, и языки начинали молотить обмолоченную солому — толковать о том, о чем никто не мог сказать ничего нового. «Хотелось бы знать, благополучно ли сойдет дорога… Любопытно, легко ли найти подходящий ночлег по пути к слэттам… Как-то их там примут? Говорят, Хильмир конунг учтив и гостеприимен… Ну, да! То-то Стюрмир конунг у него загостился… Ну уж такого знатного человека, как сын хёвдинга, он ведь примет как следует… Да… Хотелось бы знать…»
Прежде самая веселая из всех, теперь Хельга стала едва ли не самой грустной.
— Обручение переменило нашу девушку! — поговаривали домочадцы Тингфельта. — Смотрите — она теперь уже так не прыгает, не смеется чуть что.
— Уж не сглазил ли ее кто-нибудь? — шептали женщины и косились в сторону Вершины.
— Да при чем тут сглаз, сохрани богиня Фригг! Проводить разом и брата, и жениха — тут заскучаешь!
Хельга была благодарна домочадцам, которые сами себе объяснили ее тоску и не приставали к ней с расспросами. Сама она целыми днями думала о Даге и мечтала, чтобы он поскорее вернулся. Она так привыкла быть с ним, что теперь постоянно ощущала рядом зияющую пустоту. Место на скамье, не занятое Дагом, светилось и казалось мертвым. Хельга все время думала о Даге и тосковала, но мысли о брате защищали ее от мыслей о другом — о том, что остался за стеной зимних сумерек. Теперь уже зная, что своей тоской порождает и в нем тоску по невозможному, Хельга старалась сосредоточить все устремления своей души только на Даге. Если бы он был с ней, родной, спокойный, надежный, как скала, не задающий вопросов, готовый всегда помочь чем угодно! Тогда Хельге не было бы так одиноко в доме, полном близких людей. Брат был самой сильной ее привязанностью в разноликом человеческом мире, и Хельга тосковала по нему как по самой надежной защите от тоски по Ворону — по иной жизни, которая и сейчас оставалась ей близка, но недостижима.
Стараясь отвлечься, Хельга целыми днями искала себе дело, но, отыскав, уставала от любой, даже простой работы за считанные мгновения. И ветер был холоднее, и вечер темнее, чем в прошлые зимы, и каша из лучшего ячменя казалась противна, как сухой олений мох.
Когда в Тингфельт приковылял старый Блюнд из Гнезда — дворика над самым морем — Хельга обрадовалась ему, как радовалась в былые дни знатным и разговорчивым гостям. Ей стал дорог любой повод не оставаться наедине со своими мыслями, и даже согнутый, кашляющий старик был хорош тем, что не пускал к ней прекрасный смуглый призрак.
— Как у вас там дела? Как поживаете? Не слышно ли чего? — набросилась она на старика с расспросами, готовая выслушать даже новости вроде того, что большая сеть опять прохудилась, а собака ощенилась сразу восемью щенками.
— Кто-то перебил нам все горшки в кухне! Никто и не видел! — пожаловался Блюнд. — Вчера вечером — только и слышали грохот.
— Может, опять тролли? — хихикнула Скветта.
— Нет, я слышал шаги за дверью. И следы видел на дворе. Человеческие. — Старик покачал головой и добавил: — А Гудфрида слегла! Уже третий день. Не ест ничего, только воду пьет. А работать кто будет? Хорошо бы Мальгерд хозяйка послала ей рунную палочку…
— Бабушка, а можно я отнесу! — взмолилась Хельга. — Тут не так уж далеко. Мне все равно нечего делать, пока шерсть не высохла!
— Хорошо! — заглянув в ее умоляющие глаза, Мальгерд хозяйка вздохнула. Когда окрашенная шерсть высохнет, Хельга мгновенно придумает себе другое дело, лишь бы не сидеть на одном месте. — Только возьми с собой кого-нибудь, не ходи одна.
Блюнду дали мешочек съестных припасов, и старик отправился восвояси. А Мальгерд хозяйка вынула из сундука небольшую ясеневую палочку, срезанную во время убывания луны, и принялась готовить амулет. Забившись в угол, Хельга наблюдала за тем, как она сперва бормочет что-то про себя, глядя на гладкую палочку у себя в руках — подбирает руны, потом осторожно царапает их самым кончиком ножа, чтобы посмотреть, красиво ли вышло. Это очень важно, объясняла бабушка Хельге, красивое заклинание действует гораздо лучше корявого. Потом следует вырезать заклинание, потом завернуть палочку в девять слоев кожи или бересты и девять раз обмотать ремешком. А размотать должен сам больной перед тем, как положить палочку под подушку. И тогда сила убывающей луны унесет болезнь. Глядя, как внимательно и кропотливо работает бабушка Мальгерд, Хельга завидовала ее мудрости, терпению, вниманию — всему тому, чем она так мечтала обладать… Бабушка Мальгерд не слушала песен ветра, не парила над туманным морем в объятиях человека-ворона, но знала о связи земли и небес не меньше, чем ее внучка, любимая духом побережья. Мало видеть невидимое и слышать неслышное — надо еще уметь обратить свою зоркость во благо. И сейчас, томимая своим влечением к Ворону, Хельга терзалась угрызениями совести перед человеческим родом, который ее вырастил и который она едва не покинула, и особенно сильно хотела быть ему полезной. И особенно мало верила в свою способность что-то сделать…
Крепко сжимая в ладони замотанную палочку для невестки старого Блюнда, Хельга отправилась в Гнездо. С собой она взяла Атлу, а когда они выходили из ворот усадьбы, их догнал Равнир.
— Возьмите и меня! — попросил он. — Даг не взял меня в поход, так может, с тобой, Хельга Ручеек, мне больше повезет.
— Странно! — Атла выразительно пожала плечами. — Мы ведь идем не к Хрингу Тощему и не к Фроди Бороде. У Блюнда нет дочери, а его невестка некрасива и больна… Короче, чего тебе там надо?
— Хочу пройтись с такой красоткой, как ты! — съязвил Равнир в ответ. — Выпал же и мне удобный случай, когда твоего Вальгарда Зубастого нет поблизости!
— Да уж конечно, у него есть теперь занятие поважнее, чем бегать за девушками! — не растерялась и Атла.
— Ой, перестаньте! — попросила Хельга. Эти слова напоминали ей все самое неприятное, что случилось в последнее время: злосчастный поединок Вальгарда с Аудниром и отъезд Дага.
Равнир и Атла замолчали, но ненадолго. Вскоре они опять принялись болтать, то посмеиваясь, то перебраниваясь, но не слишком всерьез, чтобы требовалось их мирить. Хельга приотстала. Тропинка шла вдоль моря, и она вглядывалась в сереющую даль, зачарованная таким близким, властным, ненужным, но неодолимым воспоминанием.
А в голубизне неба за фьордом она видела стройную, высокую фигуру женщины, легко и неспешно идущей по воздушной тропе между облаками и вершинами гор. Ее одежда была белой, как облака и снег, и белые волосы вились широкой волной, а прекрасное лицо было печально, взгляд ярко-синих глаз грустно скользил по молчащей, замершей земле. Всю зиму прекрасная Фрейя ищет своего мужа и не может найти его, и от ее горя тоска полнит сердца всех живых. А когда Фрейя найдет его, тогда она засмеется, и волосы ее вспыхнут золотым солнечным блеском. Сердце мира наполнится любовью и радостью, и наступит весна…
— Кого ты высматриваешь, девушка? — Равнир обернулся на ходу, приостановился, чтобы Хельга могла их догнать. — Наших героев ждать еще слишком рано. Может быть, Леркена?
— А кто такой этот ваш Леркен? — осведомилась Атла. — Я уже не в первый раз о нем слышу.
— Это был скальд, он жил лет триста назад, — охотно пустился рассказывать Равнир. Рассказывать он и умел, и любил, и ради этого удовольствия готов был даже отложить на время перепалки. — Никто не умел слагать стихи так красиво, как он, только люди часто обижались: из его стихов было трудновато понять, про кого именно они сложены. Их можно было отнести сразу ко всем людям. Понимаешь, это так странно! Все равно как если бы ты заказала нашему Орму башмаки для себя, а он сшил такие, что и Вальгарду придутся впору!
Девушки засмеялись, вообразив подобную обновку.
— Да уж и мы на севере слышали, какими должны быть стихи! — фыркнула Атла. — Наш хёльд тоже любил их складывать. Строчку сворует у одного, строчку у другого, кеннинг у третьего — вот и он как бы тоже скальд!
— Наш Леркен ни у кого ничего не воровал! — Равнир даже обиделся. — А у него не воруют, потому что его стихи сразу видно! Но был один человек, который его стихов терпеть не мог. У него была жена. Ее звали Сигне, она была молода и очень красива. Когда она расчесывала свои волосы, то в доме становилось от них светло. А когда она кричала на своего мужа, если он возвращался с очередного пира слишком поздно и слишком пьяный, то даже чайки разлетались от испуга.
Хельга слушала, и хорошо знакомая сага сейчас вдруг навела ее на неожиданную мысль. Ведь не она первая за триста лет увидела Блуждающего Скальда. И не она одна знала, что дух побережья может принимать человеческий облик — тот облик, которым одарило его сознание думающих о нем и стремящихся к нему людей. Значит, были и другие, кто переживал тот же мучительный разлад, кто понял судьбу Леркена и соединил ее со своей. Значит, и другие до нее вот так же вглядывались в воздушную тропу между морем и небом, примеривались, куда поставить ногу. И все эти люди нашли какой-то выход. Какой?
… Жена его Сигне сердилась, что Леркен так часто ездит по пирам петь свои песни и совсем не бывает дома. И однажды во время его поездки она умерла. Вернувшись, Леркен нашел ее мертвой. «Часто я забывал о тебе, — сказал он тогда. — Но теперь я сам сделаю все, что нужно.» И взял он жену свою на руки, положил в лодку и повез искать место, где можно было бы похоронить ее. А на море поднялся туман, и Леркен потерял берег. Сколько ни плыл он, факелом освещая путь, берег не показывался и туман поглощал его снова. С тех пор он так и плавает, Леркен Блуждающий Огонь, и не гаснет его факел, и по-прежнему прекрасно лицо его мертвой жены, а сам он лишен смерти…
В Гнезде жена Блюнда встретила гостей ворчливыми причитаниями.
— Все миски перебил! — заговорила она, едва буркнув что-то вместо приветствия. — Чтоб его тролли взяли!
— Да кого? — не понял Равнир.
— Того, кто все это натворил! — Старуха кивнула на кучу черепков в углу, которую не выбрасывала нарочно для того, чтобы показывать соседям. — А с котлом что сделал!
Она подняла обеими руками черный котел, и гостьи ахнули: железные бока были сплющены и почти прижаты друг к другу, словно слепленные из мягкой сырой глины.
— Да он сам — из рода великанов! — определил Равнир и дернул себя за кончик носа. — Таких силачей у нас в округе немного!
— Исключая тебя! — съязвила Атла.
— Вчера вечером я был занят! — надменно заверил Равнир.
— И кто может это подтвердить? Сольвёр, Скветта или Хлодвейг дочь Хринга?
Хельга тем временем прошла во вторую каморку, где лежала больная. Гудфрида, еще молодая женщина, выглядела старше своих лет из-за частых болезней, неудачный родов и нередкого недоедания — к Гнезду примыкало не так уж много хорошей земли.
— Мальгерд хозяйка прислала пшена и масла — Блюнд варит кашу, от хорошей еды ты окрепнешь! — старалась подбодрить ее Хельга. Тесная, темная, душная и не слишком теплая каморка наводила на нее отчаянную тоску, и она старалась не думать — каково жить здесь всегда.
— Спасибо, — невнятно поблагодарила Гудфрида. Она даже не подняла головы, а только повернула к Хельге бледное лицо с отекшими веками, отчего глаза казались какими-то посторонними. — Только мне каша не поможет. Я знаю — Кальв больше никогда не вернется. Он погибнет, и я умру вместе с ним.
— Что ты говоришь! — Хельга замахала руками. Она помнила, что муж Гудфриды уплыл на корабле Брендольва, и дурное пророчество касалось обоих. — С ними ничего не случится! Брендольв не допустит этого! Он уже не раз был в походах и доказал свою удачу! Он вернется, и Кальв вернется. Вот увидишь!
— Брендольв хёльд, может, и вернется, — равнодушно согласилась Гудфрида. — У знатных много удачи. А нам не хватит. Кальв не вернется. Я знаю. За мной приходила норна и стояла у ног.
— Так я же принесла тебе рунную палочку! Возьми, разверни!
Хельга торопливо сунула в руки женщине палочку, завернутую в кожу. Равнодушно, как по обязанности, Гудфрида стала разматывать ремешок и девять слоев кожи, а Хельга зачем-то считала про себя, хотя это было совсем не нужно. Нет, так нельзя! Если не думать, не верить, не искать сил, пробужденных и призванных ворожбой, то никакие руны не помогут. Где же вы, силы? «Давать должен тот, кто сам имеет!» — шепнул ей в самое ухо голос Ворона, живой, теплый, близкий, точно он стоял за плечом. Глядя в дым очага широко раскрытыми застывшими глазами, Хельга видела трепет туманного моря и бессловесным порывом души звала к себе все это — голос ветра и движение сока под древесной корой, мягкость мелкой волны и шершавость гранита. Сотни нитей сплелись и окутали ее живой тканью; Хельга протянула руки, точно просила о чем-то…
В дыму очага возник образ бабушки Мальгерд — немного сгорбленной, но по-своему изящной, величавой, красивой в своей синей накидке и с серым покрывалом на голове… Только это не Мальгерд хозяйка, а какая-то другая женщина… Незнакомая, но лицо ее так мудро и приветливо, словно знаешь ее всю жизнь… Отчаянным усилием Хельга старалась удержать видение, зная, что впервые в жизни может не просто видеть, а и сделать что-то полезное. Призрачная женщина стояла возле изголовья Гудфриды и держала ладони наготове, точно хотела что-то в них принять.
Гудфрида размотала палочку и сунула ее под подушку, а потом уронила голову. Женщина в дыму очага свела ладони вместе, и между ними затлел огонек. Сначала слабый, он разгорался с каждым мгновением ярче, и вот уже добрая диса держит в ладонях яркое пламя, которое освещает всю ее фигуру… Гудфрида подняла голову, удивленно огляделась.
— Откуда так хорошо пахнет? — спросила она.
От звука ее голоса дым заколебался сильнее. Женская фигура растаяла. Хельга стояла не шевелясь и все еще видела дису с огнем на ладонях. Она была совершенно обессилена, но счастлива, уверенная, что главное сделано.
— Каша готова! — Из кухни просунулась голова Блюнда. — Будешь есть?
А Хельга тихо смеялась от радости, прижала ко рту кулак. Она поняла, что означало ее видение.
— Я видела дису! — сказала она Гудфриде. — Диса стояла возле изголовья и держала огонь на ладони. Это огонь твоей жизни, и он был очень силен и ярок! Это значит, что ты выздоровеешь и Кальв вернется живым. Я знаю! Знаю!
Гудфрида и Блюнд удивленно смотрели на дочь хёвдинга, не зная, верить ли ее словам. Они были тут же, но не видели никакой дисы. Старуха возле очага неприязненно трясла головой.
— Диса, диса! — бормотала она. — Добрые дисы только для знатных людей. — Живу шестьдесят лет, а не видела ни одной доброй дисы. К нам заходят только злые!
Но разубедить Хельгу старухина болтовня не смогла бы. Душа ее ликовала, и даже серое небо казалось просветлевшим. «Ты видишь! Ты видишь!» — взывала она к Ворону, позабыв намерение больше не звать его. Но сейчас она не могла иначе, все ее существо стремилось к нему, как река стремится к морю. — «Милый мой, любимый, дорогой!» — пело само ее сердце, и простым и естественным делом казалось обращать к духу побережья слова человеческой любви. На сердце у Хельги было горячо, и она знала, что этот жар греет Ворона, это странное существо, которое больше человека, но меньше божества. Боги сотворили его, соединив в его духе бесчисленное множество духов природы, а люди пробудили в нем разум и чувство, взывая к его защите своим разумом и чувством. А она, Хельга по прозвищу Ручеек, дала ему любовь, порожденную ее собственной готовностью любить. «На дар жди ответа», — говорил Отец Богов. Дух побережья отозвался, в ответ на ее любовь дав ей неведомых ранее сил.
Короткий зимний день кончился быстро, и когда Хельга, Атла и Равнир шли по тропинке обратно, сумерки уже сгущались.
— Как под котлом, — определил Равнир, окинув тоскливым взглядом чугунный небосвод.
Девушки вздохнули в ответ. Зимняя тьма угнетала, недостаток света мучил, как удушье.
— А как же вандры живут? — бормотала Атла. — У них, говорят, зимой солнце и вовсе не встает…
— Ты бы еще про Эльденланд вспомнила!
Тени от кустов и валунов шевелились под ветром, точно живые, под обрывом берега было совсем темно. Хорошо знакомый берег казался чужими неприветливым, как владение инеистых великанов, и все трое невольно прибавляли шагу, торопясь добраться до людных мест. В ясный день кого только здесь ни встретишь — кто к морю, кто от моря с корзиной рыбы, кто на пастбище, кто с лошадью в лес, один в нарядной одежде едет в гости, другой любезничает у каменной изгороди с соседской скотницей… А сейчас — только ветер и валуны, точно от создания мира тут не бывало людей. Как в том пророчестве: «Земли тогда не было, не было неба. Трава не росла, всюду бездна зияла»…
— Вон еще кто-то бродит! — сказал вдруг Равнир. — Не пойму… Еще-то кому не сидится дома в такую троллиную погоду?
— Где? Кого ты увидел? — насторожилась Атла.
Хельга вздрогнула и поспешно огляделась. Она сомневалась, что Ворон покажется при Равнире и Атле, но не могла не ждать — а вдруг… Однако то, что она увидела, не имело с Вороном ничего общего.
— Вон, возле камня! — Равнир показал рукой на что-то большое, шевелящееся возле самой полосы прибоя. — Эй!
Но ответа на окрик не последовало. Темная сгорбленная фигура медленно брела впереди, не оглядываясь, слегка покачивалась на ходу, корочка льда обламывалась под тяжелой поступью.
— Не кричи! — попросила Атла и неуверенно добавила: — Это не медведь?
— Откуда? — удивился Равнир. — А тролль его знает…
Хельга поежилась и схватила Равнира за локоть. В темной молчаливой фигуре было что-то необычное, неприятное… Нет, очертания были вполне человеческие, в них даже угадывалось что-то знакомое. А голос в глубине души твердил, что лучше бы им не встречать этого человека.
Равнир тоже хмурился, вглядывался, стараясь узнать полузнакомую фигуру. Но кричать он больше не пробовал.
— Да великаны с ним! — решил Равнир наконец. — Нам все равно не по пути.
Темная фигура медленно удалялась вдоль берега, а тропинка на Тингфельт ушла от моря. Ветер пробирал дрожью даже через меховую накидку, под небом было неуютно. Скорее хотелось в теплый дом, в тесный кружок у очага.
— Орре наверняка опять рассказывает про Греттира! — сказал Равнир, когда до ворот усадьбы оставалось шагов пятьдесят. — Он же вчера добрался как раз до того, как Греттир пришел на усадьбу Торхалля… У которого всю скотину погубил оживший мертвец…
Хельга вдруг остановилась. Темная сгорбленная фигура, неуклюже бредущая по самой полосе прибоя, опять встала у нее перед глазами. Ее осенила такая догадка, от которой волосы шевельнулись и по спине пробежала холодная дрожь, точно зазябший тролль погладил мохнатой лапой.
— Этот… кого мы видели… — пробормотала она, подняв к лицу Равнира бессмысленный от ужаса взгляд. — Если бы я не знала, что он умер… я бы сказала, что это Ауднир…
Несколько мгновений Равнир недоумевающе смотрел на нее, а потом до него дошло. Резко оглянувшись к морю, он схватил Хельгу за руку и бегом потащил в ворота усадьбы. Густая липкая тьма выползала из моря и тянула руки им вслед.
Хринг хёльд по прозвищу Тощий очень уважал старину. Род его был небогат, но так древен, что Хринг с гордостью называл своего предка, тоже Хринга, в числе дружины Хельги Убийцы Хундинга, бывшей с великим героем на корабле, когда
Хельги сорвал шатер
на носу так, что дружина
от сна пробудилась:
воины видят —
рассвет наступил, —
проворно они
паруса расшитые
начали ставить в Варинсфьорде33.
Хринг Тощий очень любил поговорить о своем предке и гордился им тем более, что в настоящем предметов гордости у него оставалось немного. В округе Тингфельта род его считался не из самых богатых, свою жизнь он прожил тихо и скромно, поскольку слабая грудь и кашель, мучивший его с детства, не позволяли мечтать о морских походах и воинской славе. К счастью, сын его Рамбьёрн унаследовал родовую гордость, но не унаследовал болезни, так что теперь, сидя по вечерам у огня и слушая тихие вздохи жены и дочери, Хринг хёльд мечтал о новой славе, которую добудет Рамбьёрн под предводительством Брендольва сына Гудмода и молодого Вильмунда конунга. Может быть, Хринг Тощий еще доживет до того дня, когда эти древние стены снова покроются ткаными коврами, на столы встанут золоченые кубки, горящие так ярко, что не потребуется огня…
— Что-то дверь скрипит! — сказала Арнтруда хозяйка. Сидя у очага, она пряла шерсть, и ее суровый вид без слов говорил: чем вспоминать о прежней славе и мечтать о будущей добыче, лучше бы раздобыть что-нибудь существенное для настоящего! А то опять позовут на пир, а хозяйке нечего надеть! — Ты заперла хлев?
Она обернулась к служанке. Снилла, притворно суетливая и непроходимо ленивая худощавая женщина, усердно закивала:
— Заперла, заперла! А как же! Такой ветер!
— Это ветер где-то шумит, — сказала Хлодвейг. — Когда тихо, каждую мышь слышно.
Был бы дома Рамбьёрн, любитель поговорить, никто из них не услышал бы ветра. Хлодвейг не любила долгих зимних вечеров, когда от ужина до отхода ко сну не услышишь ничего, кроме скрипа дверей да голосов домочадцев. За каждого из них Хлодвейг сама могла бы сказать решительно все, что только тому может прийти в голову. «Говорила я тебе — лучше мой молочные ведра, а то скиснет…» — это мать. «Я все вымыла и высушила на ветру! — клянется Снилла. — Это Снют рядом разбросал рыбьи отходы — нет бы сразу отнести в хлев…» «Весь фьорд тогда был покрыт кораблями, и у каждого была золоченая голова дракона на носу! — вспоминает отец о тех походах, которых никогда не видел, но которые скрашивают его собственное серое существование. — И у каждого паруса были цветные, красные, синие, зеленые, а у конунга Хельги даже шитый золотом…» «Ох, как кости ноют! — кривит морщинистое лицо Снют, старый работник. — Это опять к снегу…»
Хлодвейг не удержалась от вздоха. Напрасно она все-таки побоялась дождя со снегом, который влажной противной пеленой висел над берегом с утра, и не пошла в Тингфельт. Дома работы мало, мать отпустила бы. А зато в Тингфельте так хорошо, так просторно, так весело горит огонь на трех очагах в гриднице, и там так много народу! Есть гости с других усадеб, играют в тавлеи, рассказывают саги, женщины рукодельничают, мужчины обсуждают дела, молодежь смеется… В мыслях Хлодвейг мелькнуло остроносое и все равно привлекательное, живое лицо Равнира, и она улыбнулась, слегка махнула рукой, отгоняя видение.
Серая кошка, гревшаяся у огня, тяжело вздохнула, будто ей ой как трудно жить на свете.
— Несчастненькая ты наша! — насмешливо посочувствовала ей Хлодвейг. И опять пожалела себя, что сидит дома, где словом не с кем перемолвиться, а не в Тингфельте, где так хорошо!
За деревянной стеной послышался какой-то шум, невнятный топот. Кто-то большой и тяжелый будто терся боком о перегородку. Коротко мыкнула одна из коров.
— Какая-то корова отвязалась! — решила Арнтруда хозяйка и кивком послала Сниллу во двор. — Поди посмотри.
Снилла неохотно поднялась и стала копаться в куче потертых накидок и плащей. Ветер выл во дворе, и от одной мысли о том, что сейчас надо под него выйти, становилось тоскливо.
— Ну, ты идешь? — подгоняла ее Арнтруда хозяйка. — Всегда ты так: сегодня запрягаешь, завтра едешь!
— Зря все-таки ты велела забить эту дверь! — сказал Хринг хёльд. — Ее не зря прорубили когда-то. В старину люди были не глупее нас с тобой! Сейчас не пришлось бы выходить во двор, будь эта дверь открыта!
— Если в древности люди жили в хлеву, я очень рада, что подождала родиться! — сварливо отозвалась Арнтруда хозяйка. — А если кому-то очень нравится, как пахнет навозом, то он может переселяться в хлев. Хоть навсегда!
Хлодвейг встала и натянула накидку. Она не любила слушать, как родители перебраниваются. В молодости Арнтруда дочь Торберга прельстилась знатностью жениха и всю жизнь не могла ему простить бедности. Причин для недовольства находилось предостаточно. В самой крупной причине семейство жило — это был их собственный дом. Из восхищенного почтения к предкам Хринг хёльд отказывался сделать то, что следовало бы сделать еще его прадеду — разобрать дом, который построил еще Хринг из дружины Хельги, и построить новый. И до сих пор Хринг Тощий жил в «длинном доме», чуть ли не последнем из тех, что строили в Века Асов. В длину дом тянулся шагов на тридцать, поскольку когда-то был рассчитан на большую дружину. На высоту человеческого роста стены были выложены из грубо отесанных глыб зернистого серого гранита, а потом сразу начиналась крыша, так что рослый человек не мог стоять слишком близко к стене. Огромные высокие скаты, покрытые дерном, поросшие травой и мелким кустарником, издали напоминали холм, и усадьбу Хринга давным-давно прозвали Обиталищем Троллей.
Наследники древнего Хринга разгородили «длинный дом» двумя деревянными перегородками, в крайнем помещении поставили скотину, среднее отвели для людей, а третью часть приспособили под амбар и кладовку. Арнтруда хозяйка всю жизнь бранилась: ни кухни, ни гридницы, ни девичьей — все не как у людей! Запах хлева так ей досаждал, что она приказала заколотить дверь, которая вела из человеческой половины дома в коровью, и то для этого потребовалось не меньше десяти лет войны с мужем. Однажды Хринг уступил, но вот уже десять лет при каждом удобном случае напоминал жене, что она была неправа.
Вслед за вздыхающей Сниллой Хлодвейг вышла во двор. Холодный влажный ветер кинулся ей в лицо, точно давно топтался тут в нетерпеливом ожидании. Прикрывая щеку краем капюшона, Хлодвейг прошла к двери в хлев.
— Здесь открыто! — крикнула Снилла, шедшая впереди с факелом. Ветер трепал, приминал, рвал на клочки неустойчивое пламя, и служанка старалась телом загородить его. — Кто же открыл? Я хорошо помню, я закрывала! Наверное, Снют пошел спать к коровам. Снют! — закричала она, шагнув внутрь коровника. — Ты здесь? Где ты, старый тюлень? Эй!
Войдя вслед за ней и сбросив капюшон с лица, Хлодвейг увидела в хлеву человека. Стоя спиной к двери, он суетливо отвязывал одну из коров, но не мог управиться с веревкой, дергал, торопился. Это был не Снют и вообще не кто-то из домочадцев Обиталища Троллей.
— Ты кто такой? — возмущенно взвизгнула Снилла. — Ты чего делаешь возле наших коров! Ворюга! Хозяин! Лю…
Дальше раздался некий квакающий звук, будто кричавшую взяли за горло. Вор обернулся, и у обеих женщин кровь застыла в жилах. Они увидели лицо, которого никак не могли здесь увидеть, знакомое, но совершенно невозможное здесь и сейчас. От коровьего стойла к ним повернулся Ауднир Бережливый, брат Гудмода Горячего, убитый на поединке… дней уж с двадцать назад.
Хлодвейг стояла приоткрыв рот и не могла вдохнуть. Глаза ее выпучились, точно хотели немедленно бежать, но руки и ноги застыли, не в силах сделать ни малейшего движения. Она будто падала в бездонную пропасть. Ауднир, тот самый, на погребальном пиру которого они все не так давно были, и курган видели… Ауднир был тот самый и все же другой: никогда раньше у него не было таких лихорадочно горящих глаз, вместе жадных и пустых, никогда лицо его не казалось таким бессмысленным и неподвижным, а углы рта не дергались, будто примериваясь укусить. Нет, смысл на его лице был, но не человеческий, а совсем другой — хищный! Землистая бледность, заметная даже при дрожащем от ужаса свете факела, неповоротливая тяжесть тела, видная в малейшем движении крупных рук, мнущих коровью веревку… И пустота, темная пустота вокруг, только коровы, жующие и тяжело вздыхающие в стойлах, живой мертвец с вытаращенными глазами и никого из живых людей нигде вокруг…
На самом деле прошло лишь несколько мгновений, когда женщины наконец опомнились. Снилла судорожно кашлянула, швырнула в мертвеца факел ( к счастью, он мгновенно погас, а то не миновать бы пожара) и с криком бросилась прочь из хлева. На бегу она толкнула Хлодвейг, и та, как разбуженная, молча кинулась вслед за служанкой. Визгливый крик Сниллы стрелой пронзил небеса, но Хлодвейг не кричала: сберегала силы и прислушивалась, не бежит ли за ней мертвец. Снилла судорожно воевала с дверью, от ужаса забыв, что она открывается вовнутрь, гремела кольцом; Хлодвейг налетела на нее, хотела оттолкнуть, но вместо этого они вдвоем втолкнули дверь внутрь дома и с разгона влетели следом, чуть не падая и цепляясь друг за друга.
— Там Ауднир! Ауднир! Он ожил! Он пришел! Он у нас в хлеву! — вопила Снилла.
Домочадцы побросали дела и окружили ее, а она махала руками, показывала то на стену хлева, то на дверь. Хлодвейг разрыдалась и только мотала головой в ответ на беспорядочные расспросы. Несколько мужчин, изумленных внезапным помешательством сразу и служанки, и хозяйской дочки, похватали первое оружие, что попалось под руку, и гурьбой бросились во двор.
Несколько факелов рассеивали по темному двору неясные отсветы. Возле ворот двигалось что-то большое. По ветру понеслись обрывки беспорядочный криков:
— Ты смотри! Корова!
— Ты куда нашу корову..!
— Держи его!
— Вор! Э…
Темная человеческая фигура тащила к приоткрытым воротам лениво бредущую корову. Торвинд, самый сильный и решительный из Хринговых хирдманов, бросился на вора с занесенным топором, и тот вдруг обернулся. Огненный отблеск упал на искаженное темное лицо с горящими выпученными глазами, знакомое и чужое разом, и Торвинд замер с поднятой рукой. Суматошные крики Хлодвейг и Сниллы сделались понятны. Люди на дворе разом охнули. Через миг опомнившись, Торвинд с силой метнул в Ауднира топор, но опоздал. С жутким, неестественным проворством мертвец отскочил, присел, схватил корову в охапку и, держа ее ногами вперед, понес за ворота. Кто онемел, кто кричал от потрясения: корову, настоящую, большую и тяжелую корову ночной вор поднял легко, как кошку. Ее грузная туша почти скрыла его под собой, и в темноте казалось, что невероятно огромное рогатое чудовище стремительно мчится, оглашая воздух мычанием. Смешанное с воем ветра, оно казалось ужаснее драконьего рева.
Никто больше не тронулся с места. Из-за ворот послышался глухой удар. Мелькнула мысль — уронил. Но после этого настала тишина. Ни звука шагов, ни мычания. Только вой ветра да скрип потревоженных воротных створок.
Конечно, при первых проблесках рассвета Хринг Тощий побежал рассказать о ночном происшествии на усадьбу хёвдинга. Свою повесть он начал еще во дворе, и домочадцы Тингфельта собрались вокруг него плотной толпой, позабыв даже, что в доме будет лучше. Сам Хельги хёвдинг с трудом пробрался к рассказчику и обнаружил свою дочь стоящей рядом с Хлодвейг в самой середине толпы. Ее серьезное лицо выглядело испуганным, но не удивленным.
— Это был Ауднир, точно, Ауднир! — твердила Хлодвейг. После бессонной ночи ее миловидное лицо было бледным, под глазами темнели тени, и она судорожно сжимала на груди руки под накидкой. — Я видела своими глазами! Я не могла ошибиться! Мне и в голову не могло бы такое прийти! Но это был он!
— Успокойся! — пожелала Хельга и погладила подругу по плечу. — Это на самом деле был Ауднир. Мы его тоже видели.
Как ни странно, это заявление и правда отчасти успокоило Хлодвейг. Она боялась, что ей не поверят и сочтут помешанной. А раз Ауднир навестил не только их усадьбу, то бояться вместе с Тингфельтом стало гораздо легче.
— Правда! — подтвердил непривычно хмурый Равнир. Впервые он встретил Хлодвейг без улыбок и подмигиваний. — Мы его видели вечером три дня назад. Он брел по берегу и качался, как пьяный. Наверное, от воздуха опьянел. Шутка ли — полмесяца просидеть в могиле!
— Говоришь, следы были? — расспрашивали Хринга и Торвинда, которого хозяин взял с собой.
— Да, такие огромные, вдавленные в землю! Это потому, что мертвецы тяжелее живых людей! А в десяти шагах от дома появилась здоровенная ямища! — Торвинд раскинул мощные руки, точно хотел разом обнять весь двор. — У нас ее не было! Это он ушел в землю! Кто хочет, может пойти и посмотреть!
— Ах, как жаль, что моего сына Рамбьёрна нет дома! — приговаривал Хринг, покашливая от избытка чувств. — Он бы достойно сразился с мертвецом! Одолеть мертвеца — славный подвиг, достойный самого доблестного из героев!

Предыдущая страница 11 Следующая страница


Щит побережья 12

— Не надо было гнать сына из дома! — ворчала Троа. — Вот и был бы тебе герой! А что нам теперь делать?
— Надо послать людей к кургану и убедиться, что Ауднир выходит оттуда! — сказал Хельги хёвдинг. — Кто хочет это сделать?
Толпа затихла.
— Я могу пойти! — спокойно предложил Рэвунг. Щуплый и в придачу слегка прихрамывающий подросток маловато походил на Сигурда Убийцу Дракона или Греттира Могучего, но его это мало смущало. — Мне чего?
— Ты еще мал! — сказал Орре управитель. — Для такого дела нужен мужчина.
— Пусть Равнир идет! — сказала Гейсла. — Он удачливый!
— Еще бы! — буркнула Атла себе под нос. — Обнимает всех девушек в округе и еще ни разу не побит за это!
— Я могу, конечно, — не слишком охотно отозвался Равнир и нервно подергал янтарное ожерелье у себя на груди. — Днем он вроде бы не должен выходить…
— И я пойду! — добавил Ингъяльд. — Только боюсь, что от нас с тобой там толку будет немного. Здесь нужен человек, который умеет одолевать мертвецов. А я с ними никогда не встречался! Как убить того, кто уже умер?
— Это оттого, что он умер дурной смертью! — сурово сказала Троа и глянула на Атлу. — Если бы он просто так умер или был убит железом, то теперь лежал бы смирно в могиле. А раз он загрызен, то неудивительно, что ему нет покоя!
Качая головами, домочадцы Тингфельта припоминали, что тело Ауднира казалось очень тяжелым уже тогда, когда его несли к могиле. А уж это верный признак, что мертвецу не лежать спокойно! Правильно делают в других племенах, что сжигают всякого покойника на костре вместо того, чтобы просто класть в срубную яму под курган. Пепел не бродит по ночам, не пугает добрых людей и не крадет коров!
— Это он из-за своей лошади! — говорил Орре управитель. — Ведь у него отняли лошадь, с чего все это началось! А теперь он хочет получить свое добро назад!
— А почему он хочет получить его на нашей усадьбе? — обиженно отвечала Хлодвейг. — Мы у него даже муравья не взяли!
— А ему теперь все равно! Все живые теперь его враги!
— Должно быть, и в Гнездо он приходил! Он, он! Перебил у Блюнда все горшки! А котел сплющил! Теперь не разогнуть, только выбросить. Уж не от того ли Гудфрида заболела?
Вернулись Ингъяльд с Равниром и Рэвунгом. Теперь не осталось сомнений: на вершине Ауднирова кургана появилось отверстие, прорытое явно изнутри, а земля вокруг была истоптана глубокими следами. Из отверстия шел отвратительный тошнотворный дух, а лезть внутрь, понятно, охотников не нашлось. Рэвунг, правда, был бы непрочь, но веревок с собой не оказалось, да и старшие ему не позволили бы. «Ты не Греттир! — сказал Равнир. И добавил, увидев кривую обиженную ухмылку: — Да и я тоже!»
Теперь с наступлением темноты люди жались к очагам и не решались выходить во двор. Каждый день приносил слухи: то мертвеца видели в одном месте, то его следы заметили в другом, то у Торда рыбака в щепки разломали лодку, то у Тьодорма Шустрого кто-то ночью залез в кладовку и украл все готовые сыры. Конечно, Ауднир, кто же еще! По вечерам Орре управитель припоминал все повести и саги о мертвецах, какие только знал, и рассказывал одну за другой:
— … А когда Кар умер, он стал выходить из могилы и распугал всех, у кого была земля в округе. Теперь Торфинн один владел всем островом. А тем, кто был у Торфинна в подчинении, мертвец никакого вреда не делал…
— … Ярко светила луна, и густые облака то закрывали ее, то открывали. И вот, когда Глам упал, луна как раз вышла из-за облака, и Глам уставился на Греттира. Греттир сам говорил, что это был один-единственный раз, когда он содрогнулся. И тут на него нашла такая слабость, от всего вместе — от усталости и от пристального взгляда Глама, — что он был не в силах занести меч и лежал между жизнью и смертью. А Глам, превосходивший бесовской силой всех других мертвецов, сказал тогда вот что…34
— Сказал бы нам кто-нибудь, что со всем этим делать! — бормотали домочадцы, поеживаясь и поглядывая на стены дома, за которыми бродил, быть может, в эти самые мгновения другой мертвец. — Хорошо было Греттиру! Глам, конечно, был сильнее всех мертвых, но и Греттир был сильнее всех живых! А где нам взять Греттира?
— Наш хёвдинг, конечно, доблестный воин…
— Но что-то я плоховато представляю…
— Д-а-а…
Домочадцы любили Хельги хёвдинга, но вообразить его борющимся с мертвецом и правда не получалось.
— Был бы дома Даг! — вздыхала Хельга. Она вспоминала брата, каким он был в день ложного нападения — высокого, сильного, с кольчуге, в шлеме и с мечом, похожего на юного бога. Если бы он был здесь, то она не боялась ничего, пусть бы хоть целая толпа мертвецов каждую ночь топталась во дворе!
— Сохрани нас богиня Фригг! — воскликнула Троа. — Уж не хочешь ли ты сказать, что послала бы брата биться с мертвецом!
— Послать надо было бы того, кто его так плохо убил! — сказала Мальгерд хозяйка.
И все закивали:
— Верно, верно! Вальгард — берсерк, он бы живо с ним расправился! Берсерки ничего не боятся! Сумел убить один раз, сумел бы и другой! И лошадь-то… С него-то все и началось! Он заварил эту брагу, ему бы первому ее и пить!
— Что вы на меня уставились! — огрызнулась Атла, на которую мигом устремились десятки взглядов. — Уж конечно, Вальгард бы в два счета справился с мертвецом! Он одолевал и не таких! Видели бы вы, что тогда творилось на Седловой горе! Но ведь хёвдинг сам сказал, чтобы Вальгард плыл с Дагом! А если среди вас другого такого нет, то я не виновата!
— Кто не спрятался, я не виноват! — буркнул Равнир.
— Что теперь говорить! — заметил Ингъяльд. — Вальгарда тут нет, и Дага нет…
— И Брендольва, и Рамбьёрна, и Лейпта! — подхватило множество унылых голосов. — И Арне Бычка…
В самом деле, Хравнефьорд можно было только пожалеть. Все молодые и отважные герои его покинули: одни отправились к конунгу Вильмунду, другие — к конунгу Стюрмиру. Остались только женщины, старики и те, кто не имел особой склонности к ратной славе.
Но мертвец не желал с этим считаться. Как-то вечером, дней через пять после его появления в усадьбе Хринга, Хельга в густых сумерках вышла из дома вместе с Сольвёр и Скветтой. Путь их лежал не так уж далеко — перед сном уместно навестить некое строение, которое обычно располагается на заднем дворе в самом углу. Низкое серое небо уже накрыло землю облачным одеялом, но завистливый ветер все тянул его на себя и тянул, облака бежали быстро, и луна то появлялась, то исчезала, точь-в-точь как в саге о Греттире. Позади большого дома Хельга остановилась, подняла голову. Облака вокруг луны летели стрелой. Должно быть, там наверху дул очень сильный ветер. И как же холодно было бедной луне!
Тишину двора прорезал истошный крик Скветты. Вздрогнув, Хельга обернулась: прямо из-за угла отхожего места, до которого им оставалось шагов десять, торчала голова с горящими бессмысленными глазами. Так близко! Факел выпал из руки Сольвёр, зашипел в размякшем грязном снегу и погас. Хельгу пробила ледяная молния, и она застыла, не в силах шевельнуться. Мысли лихорадочно метались: она ведь знала о мертвеце, была почти готова к его появлению, знала, что нужно скорее бежать… Но нет сил сойти с места, и надо было позвать с собой кого-то из мужчин.. Ведь хотела же, Стольт сидел возле самой двери… Услышит… Великий Один! Ни с места… Горящий взгляд мертвеца заворожил ее, точно как в саге о Греттире. Холод заливал жилы, в груди что-то сжималось, и ужас рос и поднимался к горлу… Мертвец темной громадой выдвинулся из-за угла; Скветта, бывшая к нему ближе всех, судорожным усилием вытолкнула из себя воздух, но крика не получилось…
— Ах ты подлая тварь! Я тебе покажу! — вдруг закричал где-то позади сильный яростный голос и точно теплая вода оживил трех застывших девушек. Мимо них промчалась Троа с занесенным поленом — толстая, неповоротливая, с белеющим во тьме покрывалом на голове, и застежки с бронзовыми цепями на ее груди звенели не хуже кольчуги валькирии. — Ты чего сюда притащился, дохлая тварь! — возмущенно вопила она на бегу. — А ну пошел вон! Проваливай к Хель и ее пугай! Я тебе покажу трогать нашу девочку! Я тебе покажу! Ты у меня получишь!
С яростными воплями Троа подлетела прямо к мертвецу и с размаху ударила его поленом по голове. Раздался звук, как от удара о пустую, но твердую кость, мертвец взвыл низким и тупым голосом. Три девушки опомнились и с визгом бросились назад, к большому дому. Мертвец отшатнулся за угол, но Троа не отстала и устремилась за ним, осыпая градом ударов. Ее боевые крики, гул ударов, неясные низкие вопли мертвеца разносились по двору, мешаясь с топотом бегущих домочадцев. Пример Троа все усвоили с неимоверной быстротой: хирдманы неслись с мечами и копьями, работники — с палками, женщины с горшками и котлами. Град камней, поленьев, мисок, всякой тяжелой утвари обрушился на Ауднира, едва лишь он отскочил от Троа.
— Держи его! — вопили десятки голосов.
Большущий старый котел с драконьми головками на концах дужки, брошенный могучей рукой Орре управителя, попал в голову мертвецу и с ужасающим гулом наделся на нее, как бронзовый шлем. Точно под тяжестью котла Ауднир рухнул и втянулся в землю. Подбежавшие домочадцы замерли над пустым местом, держа в поднятых руках разнообразное оружие. Бронзовый котел лежал на земле днищем вверх, точно щит, которым Ауднир прикрыл свое бегство.
— Я тебе покажу! — напоследок пригрозила Троа, показывая котлу свое увесистое полено. Она тяжело дышала, пот градом катился по ее красному полному лицу, покрывало она сдвинула чуть ли не до затылка, вытирая ладонью лоб. — Это ж надо что придумал, поганец! — возмущалась она, еще не остыв после битвы. — Ладно бы полез в хлев, а то к нашей девочке!
— А он хорошее место выбрал для засады! — хохотнул Равнир. — Уж этого места и конунг не минует!
— А вы, девушки, со страху того… не намочили подолы? — осведомился Стольт.
Кто-то сдавленно хрюкнул в ответ, и в следующее мгновение вся толпа разразилась хохотом. Побросав камни и палки, люди сгибались от нервного напряженного смеха, утирали слезы рукавами, кашляли. Сольвёр рыдала, вцепившись обеими руками в рубаху на груди Равнира и трясла его, точно требовала ответа. Хельга стояла молча, закрыв лицо руками и стараясь выдохнуть из груди давящий холод, который отступал понемногу, неохотно. Кто-то большой подошел к ней и бережно обнял за плечи; стремясь к человеческому теплу, Хельга прижалась к чьей-то груди.
— Не бойся, девушка! — прозвучал у нее над головой голос Ингъяльда. — С такой дружиной ты можешь ничего не бояться. Даже если сама Мировая Змея выползет из моря, твои люди сумеют тебя защитить. Вот, Троа первая. Скёгуль полена…35
Постепенно успокаиваясь, все потянулись назад в дом. Никто не понял, чего больше было в этом происшествии: страшного или смешного. Спать никто не мог, и чуть ли не до утра домочадцы сидели возле огня, обсуждая «сагу о битве с мертвецом».
— Так что, ты говоришь, Орре, Глам сказал Греттиру, когда луна осветила его страшные глаза? Как пройти к отхожему месту?
…Бальдр правой рати
С лосем влажных долов
Лезвий лес получит…
…Коль клянется Стюрмир
К нам не рушить дружбы.
Строчки из висы Наследника прочно сидели в памяти Дага, но он не посчитал уместным передавать их Стюрмиру конунгу. Он сказал только о том, что припасы и снасти в дорогу им доставят, но Стюрмир конунг, не изъявляя радости, угрюмо хмыкнул. Он по-прежнему не хотел верить ни единому слову слэттов. Что толку повторять уже известное? Поостыв от первого негодования, Даг решил, что у Стюрмира могут быть основания не верить здешним хозяевам. Стюрмир живет здесь гораздо дольше Дага и лучше понимает, чего стоят те или иные слова. Может быть, он сам напрасно поспешил поверить в дружбу Наследника. А впрочем, почему он не должен был верить? Подозрительность и недоверчивость не были в обычаях Дага: как многие честные люди, он считал честность естественной чертой всякого человека и ждал ее от других до тех пор, пока на опыте не убеждался в обратном. А Наследник чем-то нравился ему, и Даг был бы благодарен за любой довод в пользу его порядочности.
Уйдя от конунга, Даг сидел на крыльце большого дома и вспоминал свою встречу с сыном Хильмира конунга. С тех пор они еще раза два виделись на пирах, но не разговаривали, а Даг больше внимания уделял Альвборг. Она посматривала на него с игривым интересом, и он старался этот интерес поддержать. Хоть Стюрмир и отказался для него посвататься, но кто знает, как все еще обернется?
Но Наследник, конечно, имел в Эльвенэсе больше веса. Стоило Дагу вспомнить его внимательные темно-серые глаза, как душу смущали сомнения в правоте Стюрмира. Конунг слишком недоверчив. Он слишком привык видеть везде врагов и из-за этого может просмотреть друзей. Наследник не похож на лжеца. Но ведь он раньше был против того, чтобы помогать квиттам в этой войне. На самом ли деле Наследник передумал? Или хотел обмануть доверчивого молодого квитта? Но зачем? Даг слишком мало знал, чтобы самому додуматься до истины, а у кого он мог спросить совета? У Эгиля? Корабельщик, конечно, знает, кто чего стоит, но его самого не так-то просто найти. У него оказалось здесь столько друзей, что на гостиный двор он почти не заходил.
— Не поможешь ли ты мне, ясень копья, найти Сторвальда Скальда? — раздался чей-то голос поблизости.
Даг поднял глаза. Над ним возвышался какой-то молодой слэтт с лицом одновременно простодушным и деловитым; он был разнаряжен, как на собственную свадьбу, и все время одергивал и поправлял то синий плащ с черной полосой понизу, расшитой красной тесьмой, то накидку из черного, с белым волосом лисьего меха. Красиво, что и говорить. На восточном побережье Квиттинга на стоимость такого наряда можно целую зиму жить…
— Он ведь здесь живет? — продолжал слэтт, обращаясь вроде бы к Дагу, но при этом озираясь по сторонам. — Ведь это квиттинский гостиный двор? Волчьи Столбы?
— Да, это Волчьи Столбы, а ты говоришь, между прочим, со старшим сыном квиттинского хёвдинга! — раздался на крыльце веселый голос Сторвальда, и эльденландец легко сбежал по ступенькам во двор, чуть-чуть задев сидящего Дага краем плаща. Плащ оказался на шелковой подкладке, и шелк мягко мазнул Дага по щеке, точно кто-то дружески погладил ладонью. — Да хранят боги твоего «Гуся» со всей поклажей, Сигбьёрн сын Торкетиля!
— Да? — Слэтт уставился на Дага, без особого, впрочем, любопытства. У него были пустоватые глаза человека, который гораздо лучше видит вещи, чем людей. — Я не знал. Конечно, если старший сын хёвдинга…
Даг усмехнулся: «старший сын хёвдинга» и правда звучит неплохо, если не знать, что он же и единственный.
— Приветствую тебя, о Тюр сражений! — Слэтт запоздало отдал Дагу долг вежливости и тут же осведомился: — А хорошие лошади вам не нужны?
— Не нужны! — успокоил его Сторвальд прежде, чем Даг успел мотнуть головой. — А ты принес, что обещал?
— А ты сделал, что обещал? — проворно ответил слэтт. — Из двух четверостиший? С переплетенными строчками?
— А то как же? — Сторвальд повел плечами, точно ему задали несусветно глупый вопрос, и украдкой подмигнул Дагу. — Слушай и запоминай! — торжественно, как прорицатель, возгласил он.
Слэтт серьезно наморщил лоб, готовясь к трудной работе. А Сторвальд заговорил, медленно и нараспев, точно не произносил стихи, а раскладывал перед покупателем драгоценные ткани:
Бьёрн победы в торге ловок, —Брагу варит Вар полотен,
Взор зарей у девы блещет, —Златом вено Сигульв платит.
Лед ладони щедро льется, —Славно сладит свадьбу Тьёрви
Вёр огня волны прекрасной, —Валь-медведь гостей сзывает36. — Запомнил? — спросил Сторвальд, окончив.
Слэтт, которому в висе досталось так много имен, пошевелил губами, проверяя, все ли строчки тут, потом, вздохнул, кивнул и полез в кошель на поясе. Оттуда он извлек крупную серебряную монету, отчеканенную в далеких южных землях, и неохотно подал Сторвальду. Усмехаясь, Сторвальд подбросил монету на ладони и ловко поймал.
— Хороший товар! — одобрил слэтт, провожая глазами монету, которой ему больше не видать. — Своих денег стоит…
Уже направляясь к воротам, он снова обернулся и нашел глазами Дага:
— Э-э… Тюр сражений! Если вам все-таки понадобятся хорошие лошади, ты найди Сигбьёрна Конского — это меня то есть. Отдам по сходной цене. С такими знатными людьми мы всегда сторгуемся.
Сторвальд засмеялся. Даг провожал Сигбьёрна Конского удивленным взглядом. Ну и люди здесь! Они хоть о чем-нибудь могут говорить, кроме торговли?
— Что, такого народа ты еще не видал? — смеясь, спросил Сторвальд.
Подобрав полы своего роскошного плаща, он сел на ступеньку рядом с Дагом, и Даг с удовольствием подвинулся, давая ему место. В присутствии Сторвальда невозможно было чувствовать себя одиноким, потому что эльденландцу было дело решительно до всего и до всех. Даг был знаком с ним всего три дня, но Сторвальд держался так живо и дружески, как будто они с Дагом росли вместе. Он говорил много и охотно, но чувствовалось, что знает он еще больше. Даже сидеть рядом с ним было интересно. Как видно, не все врут про эльденландцев. Что-то такое в них точно есть…
— Конечно, у нас в усадьбе каждый год зимуют торговцы… — отозвался Даг. — Ну, ладно, что он хотел продать мне лошадей, я понял. Но за что он заплатил тебе?
— За что? — Сторвальд опять засмеялся и подбросил серебряную монету на ладони. — За вису! Конский Сигбьёрн женится на дочери Тьёрви Соловья, и ему требуются стихи для восхваления невесты. Ну, и себя самого, конечно. Сегодня вечером у них обручение. Меня, между прочим, тоже звали на пир. Хочешь со мной?
— Можно бы… — неопределенно протянул Даг.
Он был бы не прочь сходить куда-нибудь, особенно с таким спутником, как Сторвальд. Без провожатого квитты бродили по Эльвенэсу, как малые дети. (Грани сын Арнхейды с двумя приятелями вчера заблудились и едва нашли дорогу назад к Волчьим Столбам.) Людей в Эльвенэсе было больше, чем деревьев в лесу (деревья хоть стоят спокойно, а эти все мельтешат, бегают с места на место, и оттого кажется, что их втрое больше, чем на самом деле), но Даг чувствовал себя одиноким, потому что он никого здесь не знал и никому не было до него дела. Возьми с собой хоть всю дружину — все равно потеряешься, как горсть камешков на морском берегу. У этих слэттов все по-другому, все не как дома. В Хравнефьорде никому не пришло бы в голову заказывать стихи в честь своей невесты у чужого скальда. Уж как вышло бы — неказисто, зато от души.
— Но как же он? — спросил Даг, поглядев на ворота, за которыми скрылся Сигбьёрн Конский. — Разве твои стихи ему помогут? Как же они привлекут к нему любовь невесты, если он сочинил их не сам?
Сторвальд снова рассмеялся. Смех у него был негромкий, но очень искренний и сразу поднимал настроение.
— Слэтты — большие мудрецы! — сказал он, опять подбрасывая и ловя монету. — Они убеждены: чтобы создать нечто достойное, надо отдать этому делу все силы. Кузнец кует оружие, воин сражается, купец торгует. Скальд сочиняет стихи. У воинов и особенно торговцев на это нет времени. Им надо думать о деле, где уж тут плести созвучия! Это, знаешь ли, очень отвлекает от жизни… На самом деле, я думаю, они не так уж и не правы. Я же не сам шью себе сапоги…
Сторвальд с удовольствием посмотрел на свой сапог, украшенный красивыми бронзовыми бляшками по голенищу. Однако, теперь понятно, откуда у него и дорогие сапоги, и цветные ремни, и красный плащ, и все эти перстни-обручья. Если ему за каждую вису платят по серебряной монете, равной трем собольим шкуркам… Впрочем, как отметил даже этот слэтт, товар того стоил.
— Но это же совсем другое, — возразил Даг. — Сапоги — это не стихи. В стихах нужно совсем другое… Одного умения мало…
— Да? — Сторвальд повернул голову и с явным интересом посмотрел на Дага. — И что же для этого нужно, объясни мне, пожалуйста!
Он говорил без малейшей насмешки, но Даг помялся прежде чем продолжить. Что он, не связавший в жизни двух хороших строчек, будет объяснять одному из лучших скальдов Морского Пути? Дага тоже учили складывать стихи, как учат любого знатного человека. Поначалу и он думал: умение как умение, запоминай правила и упражняйся. Да и чего там помнить: в первой строчке два слова с созвучием, во второй — первое слово начинается на тот же звук, а потом должен быть хендинг. «Плеском стали прогнан ворог — Правит пир Владыка Ратей»… Как-нибудь так.
— Потому что одни слова ничего не значат, — сказал наконец Даг. — Чтобы был толк, надо вложить в них душу. А как ты вложишь душу в чужую любовь, удачу, славу? Может, этот Сигбьёрн Жеребец и запомнил твой стих, но что-то мне не верится, чтобы невеста полюбила его. Любовь на всю жизнь за одну серебряную монету! Скорее уж она полюбит тебя!
Сторвальд негромко засмеялся, и Даг с облегчением понял, что его рассуждение не так уж глупо.
— Слэтты думают, что за деньги можно купить все! — сказал Сторвальд, с удовольствием играя монетой. Когда он улыбался, левый глаз косил заметнее, но это не отталкивало, а, наоборот, делало его лицо задорнее, светлее и значительнее. — Даже стихи. Но потому-то в земле слэттов так мало хороших скальдов! Можно сказать, ни одного! А у нас в Эльденланде знают: за деньги можно купить только то, что продается! Можно купить стих как набор кеннингов и хендингов, но любовь или славу…
В воротах показалась женская фигура. Не договорив, Сторвальд легко поднялся с места и шагнул навстречу. Даг этой девушки не знал: какая-нибудь служанка. Не сказав ни слова, она только посмотрела на Сторвальда; молча кивнув в ответ, он пошел за ворота.
Даг проводил его глазами. Теперь он опять остался один и опять задумался все над тем же: стоит ему верить Наследнику или нет?
Едва госпожа Альвборг отослала Хвиту, как другая рабыня явилась за ней самой: зовет конунг. Охотно отложив шитье, Альвборг пошла в задний покойчик, где Хильмир конунг сидел днем, отдыхая и набираясь сил перед шумом и духотой вечернего пира. Легко, как молоденькая девушка, скользя через просторный дом, госпожа Альвборг сама собой любовалась — такой стройной, статной, нарядной, напевала на ходу, и все встречные — челядь, гости, хирдманы — провожали ее обожающими взглядами. Альвборг-Альврёдуль безразлично-ласково улыбалась всем подряд: она знала, что является солнцем этого дома, и ей нравилось это сознание.
В покое конунга, кроме него самого, сидела еще кюна Хродэльв, что было вполне обыкновенно, и Наследник, что случалось нечасто. Днем он предпочитал бродить по Эльвенэсу: навещать усадьбы, толкаться на торгах, рассматривать корабли в устье Видэльва. Зная эту привычку брата, Альвборг насторожилась. Видно, ее позвали не просто так: затевался маленький домашний тинг. И созывал его, как всегда, Наследник.
— Садись, Светило Альвов! — приветливо сказал он сестре. — Если ты была не очень занята, может быть, ты не откажешься побеседовать с нами?
— Хоть мы и не так речисты, как этот эльденландский тролль! — вставила кюна Хродэльв.
Альвборг изменилась в лице, задетая и рассерженная намеком. Она уже не девочка тринадцати лет, чтобы за ней требовалось присматривать! Наследник бросил на мать быстрый взгляд, и кюна Хродэльв поджала тонкие губы. Уж она-то никогда не забыла бы настолько свой род, чтобы болтать день и ночь со скальдом с этого троллиного полуострова! Не стреляла бы глазами на всех мужчин подряд! Но твердый, многозначительный взгляд Наследника призывал ее к молчанию, и кюна Хродэльв, как нередко бывало, подчинилась.
— Садись! — Наследник кивком указал сестре место возле себя. — У нас есть для тебя новости.
— Какие же новости? — с видом притворного равнодушия спросила Альвборг и расправила красное платье на коленях. Тонкий узор золотой нитью она вышила сама и могла им гордиться: даже уладские женщины, признанные мастерицы, не сумели бы сделать подобного! — Уж не отплыл ли наконец этот косматый конунг квиттов? Когда же наконец мы от него избавимся? Я уже видеть не могу его красную рожу! Он так мрачно смотрит, что я за столом боюсь подавиться!
Альвборг была наделена, может быть, не тем умом, что ее брат, но отличалась тонким чутьем. И своими вопросами она сразу попала на предмет беседы, как зоркая и умелая рукодельница попадает ниткой в иголку.
— Стюрмир конунг еще не уплыл, но отплывает в ближайшие дни, — ответил Наследник, намеренно не замечая издевки, которую Альвборг столь явно вложила в свои слова. — Мы уже отправили ему все снасти и половину припасов на дорогу. Но прежде чем он отплывет, мы хотели бы обговорить с ним еще одно дело…
Наследник замолчал, многозначительно глядя на Альвборг. Она горделиво вскинула голову: нетрудно было догадаться, о чем он молчит.
— Ты можешь послать ему припасов хоть на дорогу, хоть на целый год! — надменно и непреклонно заявила она. — Но мое решение неизменно. Если он не обещает давать мне двадцать марок серебра каждую зиму, об этом браке не может быть и речи! Тем более теперь, когда он уже не очень-то конунг! — ядовито добавила конунгова дочь, вспомнив чьи-то слова на последнем пиру.
— Ты не понимаешь! — вступил в беседу Хильмир конунг. — Хеймир прав: именно теперь нам нужно заключить со Стюрмиром прочный союз. Если он уплывет, не дав нам обетов, то от его сына мы уж точно ничего не получим. Молодой Вильмунд смотрит в род Фрейвиду Огниво, который его воспитал, а Фрейвид предпочитает торговать с кваргами… Короче, нам с ним не по пути. И все наши гостиные дворы на Квиттинге можно считать пропавшими. Ты видишь, Хеймир ярл уступил. Ты же помнишь, как он не хотел связываться со Стюрмиром. Но он уступил, и тебе тоже надо уступить. Подумай! Ты будешь женой конунга! Это подходящая судьба для моей дочери!
— Это получше, чем с утра до ночи болтать со всякими проходимцами, у которых хорошо подвешены языки! — вставила кюна Хродэльв. Она с самого начала решила в пользу этого брака и теперь была воодушевлена долгожданным согласием сына, который один только и мешал Хильмиру конунгу согласиться с ней. — Ты рождена дочерью конунга, и самая подходящая судьба для тебя — стать женой конунга и матерью конунга!
Альвборг помолчала, и ее тонкие ноздри чуть заметно трепетали от сдерживаемого волнения.
— Не так давно ты, отец, говорил, что Рагневальд Наковальня — тоже неплохой муж для меня! — сказала она наконец, ухватившись за первый пришедший в голову повод возразить. — Неужели ты стал ценить его меньше?
— Рагневальд и так наш человек. Нам нужны квитты.
— А если нам нужны квитты, то почему бы не обратить внимание на… кажется, его зовут Даг! — Альвборг вспомнила стройного молодого квитта, которого не раз замечала на пирах. Тревога сделала ее сообразительной, и она воодушевленно продолжала: — Он достаточно хорошего рода, и он гораздо учтивее Стюрмира, да и умнее, я уверена. Почему бы нам не породниться с ним? Уж он-то оценит честь, которую ему окажут!
Хильмир конунг вздохнул: нетрудно было понять дочь, которая предпочитает молодого, красивого и учтивого жениха старому и грубому.
— Мне очень жаль, что конунг квиттов — не Даг сын Хельги, — сказал Хильмир конунг. — Но союзом с одним восточным побережьем дела не решишь. Нам нужен весь Квиттинг. Брак с конунгом принесет тебе больше чести!
— И тебе, и всему роду! — добавила кюна Хродэльв. — И всем слэттам, о чем тоже неплохо бы помнить!
Альвборг колебалась. Пока за ее брак со Стюрмиром высказывалась одна мать, она могла противиться, уступая склонности остаться дома и вести свободную, беспечальную жизнь. Но теперь за это высказывался и отец, и молчание Наследника говорило о том, что и он согласен. Кюна квиттов! Это звучало хорошо, тем более что и сама Альвборг с детства привыкла думать, что рождена стать повелительницей. Правда, молодой квитт хорош, да и Рагневальд Наковальня как жених ей тоже нравился: ее забавляла его шумливость и льстило восхищение ее красотой. А он богат, знатен и имеет в земле слэттов немало веса. А что ей за дело до других земель, если и тут неплохо? Однако, кюна квиттов…
Но Стюрмир! Едва лишь Альвборг вспомнила красное морщинистое лицо Метельного Великана, седые космы, беспорядочно вьющиеся по плечам, его резкую неприветливую речь, враждебный взгляд, как ей стало жаль себя. Никогда у него не хватит ума понять, чего она стоит и чего заслуживает! А ей плыть куда-то за море, туда, где идет война и неизвестно еще, останется ли конунг конунгом — да это чистое безумие! А она, слава Одину, еще не совсем сошла с ума!
— Однажды я послушалась вас! — решительно произнесла Альвборг, намекая на свое первое замужество. — И это принесло мне мало счастья. Теперь, спасибо норнам, я сама распоряжаюсь собой. И если я свободная дочь конунга, а не рабыня ценой в марку серебра, то мой ответ будет: нет! Никогда я по своей воле не выйду за Стюрмира конунга! Поищите другое средство союза. Может быть, у него есть дочь или другая родственница, на которой ты, Хеймир сын Хильмира, мог бы жениться!
Альвборг уколола брата ядовитым взглядом: конечно, он был главным виновником этой неприятности. Пусть-ка сам приносит жертвы, если это так нужно державе слэттов!
Но Наследник качнул головой: он точно знал, что ни дочери, ни другой родственницы, годной ему в жены, у конунга квиттов нет.
— Ты, конечно, вправе распоряжаться собой! — воскликнула выведенная из терпения кюна Хродэльв. — Но если ты не хочешь считаться с нами, то и нам незачем считаться с тобой! Отправляйся в усадьбу, которая тебе осталась после Аринмунда, и живи там, как сумеешь! Конечно, на красные платья и золотые застежки твоих доходов не хватит, но с голода ты и твоя дочка не умрете! И там ты будешь вполне распоряжаться собой!
На глазах Альвборг выступили горькие слезы. Она никак не могла вообразить, что родная мать может почти выгнать ее из дома! И отец, который не нарадуется на нее, который дарит ей все эти платья и застежки, неужели он тоже… Альвборг растерянно, обиженно и недоумевающе оглянулась на отца, но Хильмир конунг молчал, постукивая пальцами по колену, и не глядел на нее. Сын и жена убедили его, что это необходимо, и он, вздыхая про себя, был вынужден принести любимую дочь в жертву. «Я без колебаний взял бы в жены дочь Стюрмира, если бы она у него была! — говорил ему Наследник. — И, клянусь богами, не стал бы привередничать, если она не так хороша собой, как богиня Фрейя.»
Альвборг перевела взгляд на брата. Наследник молчал, и его красивое лицо казалось отсутствующим, словно он уже ушел и не мог услышать ни возражений, ни уговоров. Хеймир по-своему любил сестру и никогда не причинил бы ей напрасного огорчения, но сейчас обстоятельства были сильнее их желаний. Он принял решение, внимательно все взвесив, теперь следовало его выполнить.
Чувствуя себя побежденной, загнанной в угол, окруженной одними несчастьями, Альвборг вскочила с места и выбежала, с трудом подавляя плач. Она никак не ждала, что с ней обойдутся так жестоко! Растерянная, напуганная, она верила, что отец именно так и поступит, хотя сам Хильмир конунг, провожая ее глазами, уже не очень-то в это верил.
Пробежав через дом, Альвборг ворвалась в маленький покойчик, где ночевала (в семье Хильмира конунга как-то не принято было спать в общем покое с челядью). Здесь стояла широкая лежанка с резными столбами, покрытая меховым покрывалом, три подушки из куриного пера громоздились одна на другую. Не всякая жена ярла имеет простыни из тонкого говорлинского льна, белые, как свежий снег! На красивом большом ларе, украшенном узорными костяными пластинками, стоит бронзовый светильник в виде медведя, и каждую прядь шерсти видно! Это не какая-нибудь там плошка с тресковым жиром. Даже железные кольца для факелов на дверных косяках несут на себе искусно отлитые головы драконов с оскаленными зубами. Но сейчас все это великолепие не радовало госпожу Альвборг. Сидя на лежанке, она вытирала слезы тонким льняным платком, стараясь не возить по носу, чтобы он не покраснел. Есть ли во всем Морском Пути еще одна такая несчастная женщина? Она чувствовала себя сидящей на краю обрыва: позади осталась такая веселая, привольная, приятная жизнь, когда каждый новый день приносил только радости и никаких огорчений: изобилие и покой отцовской усадьбы, веселые пиры, стихи в ее честь и подарки, забавные потуги Рагневальда и прочих понравиться ей, Сторвальд Скальд…
При мысли о Сторвальде слезы полились сильнее. Молодой, красивый, учтивый эльденландец заметно украсил свои появлением и без того неплохую жизнь, и Альвборг жилось намного веселее с тех пор, как он стал приходить побеседовать с ней. Не так уж важно, что он там рассказывал, но ее влекло к нему, и по его глазам, по тонкой улыбке, по неприметным для других движениям, когда он находил случай прикоснуться к ней, она знала, что это взаимно, и чувство восторга тихо кипело в каждой жилочке. Конечно, это не мешало подумывать о достойном браке и выбирать между знатными женихами, но из-за Сторвальда отдать свою руку Метельному Великану, краснорожему и грубому, было втрое, вчетверо горше!
Тихо скрипнула дверь, в покойчик заглянула Хвита.
— Ты здесь, госпожа? — позвала она. — Он пришел… Ой! — Служанка заметила слезы на лице Альвборг. — Ты огорчена чем-то? Не впускать?
— Пусти! — крикнула Альвборг. — И больше никого, слышишь?
Понятливо кивнув, Хвита исчезла, и вместо нее на пороге возник Сторвальд. Он ничуть не удивился огорченному виду конунговой дочери, не встревожился, а плотно прикрыл за собой дверь и шагнул к ней.
— Я так несчастна! — жалобно воскликнула Альвборг. Сейчас эльденландец казался ей единственным близким человеком на свете, поскольку он был важнейшей принадлежностью того, чего ей предстояло лишиться.
— Понимаю! — Сторвальд серьезно кивнул и уселся на лежанку рядом с Альвборг, не дожидаясь приглашения. Он знал, когда требуется почтительность, а когда непринужденность. — Значит, доблестный и мудрый Наследник все-таки выдает тебя замуж за Стюрмира конунга?
— Да! — Альвборг кивнула с видом полного отчаяния. — Как я несчастна! Этот гадкий Стюрмир! Идти за него все равно что за инеистого великана! А еще он не хочет давать мне двадцать марок в год! Как же я буду жить, если не смогу одеваться, как мне нравится, приглашать гостей, кого захочу! Разве такая жизнь подобает дочери и жене конунга? Я не знаю, кто родом его нынешняя жена — может быть, ей ничего и не нужно. Но я — совсем другое! Если бы я могла распоряжаться своей судьбой, я выбрала бы другого мужа!
При этих словах Альвборг посмотрела на Сторвальда, и в ее влажных глазах засветилось другое чувство. Сторвальд медленно взял ее за руку, и она позволила ему это. Ах, отчего он не ровня ей по рождению? Какой чудесной парой были бы они!
— Послушай-ка, липа ожерелий! — неторопливо заговорил Сторвальд. Для него не было тайной расположение, которое к нему питала Альвборг, оно было ему приятно, и он по-своему был ей благодарен за это. Отчего же не помочь, если найдется средство? — Я так понимаю, что не один Стюрмир конунг хочет взять тебя в жены?
— Да, — осторожно ответила Альвборг. — Еще хотел Рагневальд… Да ты же знаешь! Ведь ты сочинил те стихи, которые он мне преподнес вместе с застежками!
— Ты знаешь? — В лице Сторвальда мелькнул проблеск удовольствия, оно потеплело и показалось Альвборг еще красивее.
— Конечно! — нежно ответила она и подвинулась ближе к Сторвальду. — Твои стихи узнаешь, как птицу узнаешь по полету. Все прочие скальды рядом с тобой — что курицы рядом с орлом.
Такие слова любую великаншу сделают прекрасной, как сама Фрейя. Сторвальд улыбнулся, приветливо глядя в сияющие глаза Альвборг, потянулся к ее лицу и поцеловал ее. С коротким вздохом она прижалась к нему и обхватила руками за шею: хоть что-то могло послужить ей утешением в несчастьях. Сторвальд обнял ее, но поверх ее головы глядел куда-то в стену, продолжая размышлять.
— Если бы ты спросила моего совета, госпожа, — неторопливо продолжал он, — то я бы посоветовал тебе рассказать обо всем Рагнвальду.
— О чем? — Альвборг подняла голову и взглянула ему в лицо. Сейчас ее мысли были достаточно далеки от Рагнвальда, и она хотела услышать что-нибудь не о Рагнвальде, а о любви.
— О том, что тебя принуждают выйти за Стюрмира конунга.
— Зачем? Он и так об этом узнает!
— А затем, что лучше ему узнать об этом от тебя. И не скрывай, что тебе совсем не нравится этот брак. Можешь даже намекнуть, что охотнее избрала бы другого… Ведь это правда?
— Да. — Альвборг снова улыбнулась в ответ на его многозначительную улыбку.
— И посмотрим, что тогда будет! — с намеком пообещал Сторвальд. — Что-то мне думается, что после этого тебе недолго придется тревожиться из-за этого брака…
Он подмигнул Альвборг, и она поняла, что он имеет в виду. На это ее сообразительности хватало. В уме Альвборг стрелой промелькнули неясные, но бурные видения, и в конце их не висела грозной тучей свадьба со Стюрмиром. А с Рагнвальдом… А уж с Рагнвальдом они как-нибудь разберутся! Родители и сами не очень-то хотели отдавать ее за Рагнвальда, Наследнику все равно, а сама она… Там видно будет! Лишь бы только Сторвальд оставался с ней! А теперь она верила, что он тоже этого хочет.
— Не зря же Рагнвальд подарил тебе те застежки и обещал насовершать еще множество подвигов! — весело напомнил Сторвальд, видя по ее прояснившемуся лицу, что она поняла его мысль. — Ему представится отличный случай. И он будет очень рад отбить тебя у Стюрмира, как отбил застежки!
Альвборг порывисто вскочила, бросилась к ларю, откинула крышку и вынула двух серебряных воронов, соединенных тремя узорными цепочками.
— Возьми! — Она сунула всю пригорошню звенящего серебра в руки Сторвальду и устремила на него нежный, горячий, благодарный и влекущий взор. — Мне его подарков не надо. Я дарю тебе их за хороший совет. Пусть боги помогут мне исполнить его!
Сторвальд улыбнулся и снова привлек ее к себе, сдвинул повязку с головы Альвборг и погрузил пальцы в блестящие волны золотых волос, приподнял ее лицо с блаженно опущенными веками и чуть приоткрытыми губами. Можно продать и купить стих как набор кеннингов и хендингов. Но любовь купить нельзя, и достается она тому, кто складывал стих, а не тому, кто за него заплатил. Сторвальд Скальд отлично знал об этом. И он не видел ничего странного в том, что предмет соперничества двух знатных и могущественных людей сам падает в руки ему, косящему на левый глаз потомку эльденландских троллих, который только и умеет, что складывать стихи. Зато как он умеет это делать!
Однажды ночью Хельга проснулась от холода. Еще в полусне она подумала, что просто прогорели дрова в очаге и угли гаснут — надо встать и подкинуть поленьев — но так не хочется вставать — под одеялом пока что неплохо, а потом еще кто-нибудь зазябнет… кто лежит поближе к очагу… Но тут же ее толкнуло такое нехорошее предчувствие, что она поспешно распахнула глаза во всю ширь и глянула в густую, непроницаемую тьму.

Предыдущая страница 12 Следующая страница


13 Елизавета Дворецкая

В девичье кто-то был. То есть кто-то посторонний и чужой, такой чужой, что от одного его присутствия захватывало дух. Волны холодного воздуха неровно колебались от неслышных движений какого-то существа. Невидимое в темноте, оно казалось огромным, как сама темнота. Упрямый сквозняк тянул и тянул, пронимал Хельгу даже под одеялом, ее пробрала сильная дрожь, внутри похолодело. Хотелось подтянуть колени к груди, сжаться в комочек, но страшно было пошевелиться, чтобы ЭТО не заметило живого движения.
Глаза Хельги привыкли к темноте, и теперь она различила крупную фигуру, что-то вроде человека или медведя. Пришелец неслышно скользил между лежанками, наклонялся то к одной из спящих женщин, то к другой. Шаг за шагом он приближался к Хельге. Она уже все поняла, но ледяной ужас не давал ей даже шевельнуться; как тогда, на заднем дворе, она понимала, что нужно скорее кричать изо всех сил, но не могла даже вздохнуть. Такое близкое присутствие мертвого гостя сковывало ледяной цепью, и маленькое человеческое существо дрожало, сознавая свою беспомощность и не в силах позвать на помощь. Мертвый Ауднир в доме! В самом доме, в последнем прибежище живых, которое они считали таким надежным!
И вдруг тишину девичьей прорезал пронзительный женский крик. Мертвец отшатнулся, налетел на соседнюю лежанку, покачнулся, упал, неловко взмахнув руками; истошно завопили женщины на той лежанке, которую он придавил своим каменным весом. Теперь уже и Хельга, опомнившись, вопила не своим голосом, и крики наполнили темный покой, так что он мигом показался мучительно тесным. Мертвец уже был на ногах, бестолково метался туда-сюда, и женщины кричали от ужаса, напряженно и отчаянно, в нелепой надежде, что сама сила их крика как-нибудь выбросит жуткого пришельца прочь.
Дверь дрогнула, через порог из гридницы внутрь девичьей почти упали, споткнувшись друг об друга, двое мужчин. Мертвец отшатнулся от двери, тяжело рухнул на пол; дом содрогнулся, раздался звук сильного воздушного хлопка… И сразу стало легче дышать. Женщины все еще кричали, но страшного гостя больше не было: он ушел в земляной пол. Ближайшая лежанка дрогнула, поскольку ее угол оказался над ямой, одна из женщин покатилась вниз и завопила, убежденная, что мертвец тянет ее за собой под землю; она цеплялась за одеяло и тащила за собой всю постель, соседки хватали ее и вопили тоже, хотя, казалось, громче уже невозможно…
Немало времени прошло, пока охрипшие женщины умолкли, а полуодетые мужчины уяснили, что произошло.
— Он ощупывал меня своими холодными руками! — истошно рыдала Гейсла, которой и принадлежала честь поднять переполох. — Своими ледяными руками! Я теперь умру! Я и так чуть не умерла!
— И меня! И меня! У него руки хуже ледышек! — вторили ей другие обитательницы девичьей, то кашляя, то плача от страха. — Я теперь не засну! Ни сегодня, и никогда!
Конечно, в эту ночь больше никто не спал. Оказалось, что мертвец не только взломал ворота усадьбы, но и выломал дверь сеней, на ночь заложенную тяжелым засовом. Как он сумел это сделать настолько бесшумно, что даже чуткий сон стариков не был нарушен — непонятно.
— Он ищет Вальгарда! — уверенно объяснил Хельги хёвдинг. — Он ищет своего убийцу! Потому и ощупывал всех, что хотел найти его и сломать ему шею!
— Но зачем он искал того берсерка в женском покое?
— Да разве он соображает? Мертвецы сильны, как великаны, и глупы, как треска! Еще бы — мозги-то все сгнили! Еще странно, что он догадался искать Вальгарда здесь, а не где-нибудь в Мелколесье!
— Вот уж не могу порадоваться, что он такой догадливый!
— Лучше бы он искал его в море!
— Может, в Мелколесье он тоже искал, только мы еще не знаем. И в других усадьбах.
— А вдруг он опять придет к нам?
Новость мгновенно облетела всю округу, и уже на следующую ночь в каждой усадьбе оставили дозорных, которым полагалось до рассвета поддерживать сильный огонь в очагах. Но все равно мало кто мог спать спокойно. Если даже в усадьбу хёвдинга мертвец является, как к себе домой, то как же может чувствовать себя в безопасности бонд или рыбак?
Передвигаться даже днем было страшно, но сидеть у себя дома среди дрожащих домочадцев было еще страшнее и тоскливее, поэтому именно сейчас жители Хравнефьорда зачастили по гостям. В любой усадьбе теперь собирались живущие вблизи бонды и рыбаки, и бояться всем вместе было не так уж и страшно. Конечно, пока видишь дневной свет.
Приезжал ли Торхалль Синица с десятью хирдманами к Атли и Кольфинне в усадьбу Северный Склон, приходил ли пешком Торд рыбак с корзиной свежей рыбы к Арнхейде хозяйке в Мелколесье, разговоры везде велись об одном и том же.
— Наш хёвдинг, конечно, доблестен и мудр, но пускать в дом того берсерка было не самым лучшим решением!
— Из-за него теперь нам всем нет покоя! Сначала духи, которых разбудила Трюмпа, теперь мертвец… Вальгард увел у него лошадь с припасами — там и было-то эйрира на полтора! — а теперь он наворовал по всем домам разного добра уже марок на десять!
— Да ну, ты скажешь! На десять!
— А то нет? У Тьодорма Шустрого он украл сыры из кладовки, у Блекнира стащил всю сушеную рыбу, у Хринга Тощего тогда целую корову уволок! Это он хочет возместить свои убытки!
— Это вполне понятно! Я бы на его месте тоже хотел! Вон, Кетиль отдал мне на зимний прокорм корову, а молока от нее что-то не видно37!
— Да ты так кормишь мою корову, что от нее остались шкура да рога! — обижался в ответ Кетиль. — Ты смотри — она у тебя сдохнет! Тогда будешь мне платить за нее! Я этого так не оставлю!
— Знаем мы тебя! — не сдавался и Торд. — Ты, видать, нарочно пристроил мне худую скотину, чтобы она подохла у меня, а ты потребуешь за нее денежки и будешь жить в свое удовольствие!
— Да ты никогда совести не имел! Отдавай мою корову, пока она и правда не подохла! И на другую зиму проси корову у троллей, если наши тебе нехороши!
Дело чуть не дошло до драки, так что самой Арнхейде хозяйке пришлось вмешаться и развести спорщиков по разным углам.
— Многовато мертвецов у нас развелось! — говорила она после этого в усадьбе Тингфельт, куда сама заехала узнать, нет ли чего новенького. — Ауднир и при жизни готов был корку изо рта вырвать, а теперь, когда жадность его довела до смерти, многие потянулись по его дорожке! Он их не трогал своими холодными руками, а все подхватили за ним припев! Нас это до добра не доведет! Ты, хёвдинг, подумай, что с этим делать!
Хельги хёвдинг не нуждался в таких советах, поскольку и без них день и ночь думал, как избавиться от мертвеца. Вся усадьба думала тоже, но пять десятков голов были так же мало способны решить эту загадку, как и одна.
— Говорят, что мертвеца надо сжечь, а пепел зарыть на перекрестке дорог! — припоминал Орре управитель.
— А еще высыпать в море! — не отставал от него Марульв Рукавица. — А сперва отрубить ему голову и приложить к заду, а иначе она прирастет обратно!
— А сначала позвать Греттира, чтобы он все это сделал! — ехидно добавила Атла. — Кто из вас, доблестные мужи, готов темной ночью схватиться с мертвецом? Чтобы луна вышла из-за облаков и он глянул на вас своими страшными глазами?
Мудрецы умолкали и отвечали только вздохами. В округе было немало мужчин, достаточно отважных и уверенных в простых житейских обстоятельствах. И Фроди Борода, и Бьёрн Валежник, и Ингъяльд, бывало, ходили на медведя, но при мысли о мертвеце спина покрывалась холодным потом и ни один не мог поручиться, что от взгляда мертвых глаз оружие не выпадет из рук.
Хельга переживала эти невеселые события сильнее других. В душе ее дул холодный ветер, и напрасно она куталась в накидку, стараясь согреться. Рядом с миром людей и миром Ворона вдруг возник третий — мир смерти, обоим первым родственный и обоим чужой. Грубо вломившись в границы, он рушил тот неверный покой, который Хельга с таким трудом строила, точно злая судьба ухмылялась мертвым ртом: не уйдешь! От меня не скроешься ни за спины родичей, ни за ветви и камни! Я все равно догоню и съем! Съем! Жмурясь от душевного усилия, Хельга гнала прочь тоскливое чувство обреченности, хотела верить, хотела вернуть ощущение всемогущества, обрести легкое дыхание полета, но страх мешал, тянул вниз.
Даже мысли о Даге окрасились той же тревогой. Появление мертвеца казалось дурным знаком, предвещающим еще более страшные беды. А какие? Что было для нее на свете дороже брата и какая беда могла уязвить ее сильнее, чем несчастье с ним? «Если бы Даг был здесь! — мысленно твердила Хельга, в ясный день бродя поблизости от усадьбы, поскольку отходить далеко ей не разрешали даже с провожатыми. — Если бы только Даг был здесь!» Тогда она была бы спокойна за него и гораздо спокойнее за себя. И где-то в глубине отдавалось: если бы он был здесь… И это «он» относилось уже не к Дагу…
— Позор! — однажды в сердцах бросил Равнир, когда домочадцы, потолковав все о том же, повздыхали и умолкли. — Десятки здоровых сильных мужчин сидят, жмутся к очагу и дрожат, как дети! Тьфу! Был бы здесь хотя бы Даг — может, мы все стали бы посмелее!
— Дагу сейчас самому нелегко! — сказала бабушка Мальгерд. — Мы все думаем о нем, вздыхаем и тем лишаем его сил. А надо не думать и не вздыхать. Надо что-то сделать. И если мы тут одолеем Ауднира, у Дага в земле слэттов прибавится сил. В мире нет ничего отдельного.
Женщины, челядь, хирдманы, сидящие вокруг очага, не сводили с нее глаз, точно слушали саму норну. И внимательнее всех была Хельга: мудрость бабушки указывала дорогу силам ее души.
— Все связано и все связаны! — тихо и ровно продолжала Мальгерд хозяйка. — Мы связаны с тем, о ком думаем, даже если он об этом не знает, и своими мыслями отнимаем силы или прибавляем ему сил. Мы должны что-то сделать, мы должны стать сильнее, и тогда Даг станет сильнее тоже.
— Я знаю, — выдохнула Хельга, едва лишь Мальгерд хозяйка замолчала. — Я знаю, кто нам поможет. Я найду…
Хельга смотрела вокруг, видела знакомые лица, знакомые до последней щелки стены, полки с посудой, котлы на потолочных балках, на камне возле очага старую миску из березового корня, где на краю виднелись следы зубов — это Равнир однажды поспорил с Сольвёр, что пронесет в зубах через весь дом миску, полную горячей каши. (Пронес, ничего.)
Да, Ворон прав: она слишком крепко привязана ко всему этому, каждый человек и каждая вещь здесь — продолжение ее самой. Но среди этих знакомых лиц и вещей ей невидимо мерещился еще один взгляд — взгляд Ворона. Если уж она так неразрывно связана с тем и с другим, но нужно попробовать, как тогда, с рунной палочкой Гудфриды, обратить силу Ворона на помощь человеческому миру.
— Мы готовы! — первым сказал Равнир, а за ним и другие закивали, мельком переглядываясь. — Но за такое дело надо взяться умело.
— Я знаю, у кого мы попросим совета! — ответила Хельга.
— Если ты имеешь в виду старую Трюмпу, то я бы не… — начала Троа.
— Нет! — Хельга мотнула головой. — Нам даст совет сам Один.
— Так это правда? — ахнула Сольвёр.
— Что?
— Что ты… Что ты умеешь разговаривать с Восточным Вороном? — несмело закончила Сольвёр и посмотрела на Хельгу отчасти виновато, будто заранее просила прощения, если неправа.
Хельга помолчала. Только сам Один и знает, каким путем люди все узнают друг о друге, но в конце концов те, с кем ты дышишь одним воздухом, знают о тебе все и никаким открытиям не удивятся.
— Это правда, — просто сказала Хельга. — Восточный Ворон слышит меня, а я слышу его. Он даст нам сил. Нужно только, чтобы мы решились. Ведь мы решились?
Она оглядела кухню, внезапно ставшую местом «домашнего тинга». Все сидели, и только она стояла возле очага, как конунг, призывающий своих воинов к походу. Маленький конунг в шерстяном платье, с двумя бронзовыми застежками на груди, волной темно-русых волос и чистыми, как весенняя вода, серо-голубыми глазами…
Вечером, когда небо посинело и стало одного цвета с морем, Хельга, закутанная в меховую накидку и с натянутым на самое лицо капюшоном, вышла за ворота усадьбы. Ауднира она совсем не боялась, зная, что уже находится под защитой. Ведь Ворон сказал: «Я всегда буду с тобой…»
На берегу она остановилась, глядя в сторону вершины фьорда. Море было синим, небо было синим, несколько вытянутых каменных островков между двумя берегами напоминали заснувших драконов. На горах лежал снег, а над горами поднимались облака, почти тех же очертаний, только белее, и казалось, что это не облака, а другие горы, только чуть подальше. Между двумя горами висела низкая, огромная, белая луна, совсем круглая, лишь чуть затененная плывущими мимо прозрачными серыми облаками. Весь мир спал зимним сном, и боги весны спали. Только жадный мертвец, обиженный при жизни, сидел над кучей награбленного добра и скалил зубы на луну, солнце умерших. И зоркая судьба, укутанная в синий плащ зимней мглы и серое покрывало облаков, единственная, кто не спит никогда, щурила глаза, прикидывая, чья дорога сегодня лежит вверх, а чья — вниз.
На опушке ельника возникла высокая темная фигура и торопливо направилась к Хельге. Силуэт Ворона был хорошо заметен на белом снегу и все же казался нездешним, выходящей не из леса, в который можно войти любому, а из неведомых глубин, и ветер шевелил края широкого черного плаща, точно крылья.
Хельга сделала несколько шагов к нему. На большее у нее не было сил, она слишком устала в ожидании этой встречи. Ворон взял обе ее руки и прижал к груди; Хельга прильнула к нему, уже радуясь тем событиям, которые доставили им причину свидеться. Она хотела сказать, что поняла его правоту, что больше не просит взять ее с собой, а просит помощи тем людям, среди которых живет… А еще что она счастлива увидеть его, счастлива несмотря ни на что. Да только зачем говорить — он все знает. Ворон прижался губами к ее лбу, его поцелуй показался Хельге очень горячим, но она не удивлялась, откуда дух скал и деревьев взял теплоту человеческой крови. Она сама дала ему ее.
Тесно прижавшись друг к другу, они стояли на тонкой сумеречной грани миров и были в эти мгновения сильнее людей и богов. И счастливее.
— Так значит, вы все вместе хотите стать чем-то вроде Греттира? — шепнул наконец Ворон, показывая, что знает, зачем она пришла.
— Но ведь мы можем это сделать? — отозвалась Хельга, и не было сейчас такого дела, на которое она сочла бы себя неспособной. Сама отважная воительница богиня Скади не сравнилась бы с ней!
— Да, — ласково шепнул Ворон. — Люди могут многое, когда верят. Ты веришь, и ты — их вера. С тобой они могут все, и неважно, что среди вас нет Греттира. Мы — живые, а живое всегда одолеет мертвое. После зимы обязательно бывает весна. Это закон, так боги устроили мир. Не зря говорят: много маленьких ручьев делают большую реку.
Закрыв глаза, Хельга вслушивалась в его теплый шепот и уже не различала слов, но вокруг нее и внутри нее сплетался плеск неисчислимого множества ручьев, проснувшихся, оживших, дружно и радостно ломающих мертвые оковы льда. Много маленьких ручьев раньше или позже непременно сложатся в могучую реку весны. Так боги устроили мир, вложив во все живое стремление к жизни.
Следующий день прошел в лихорадочных приготовлениях и суетливой беготне между усадьбами и дворами, а потом началось то, что Равнир назвал «великой охотой на мертвеца». Вскоре после полудня, когда свет зимнего дня уже немного притих, но до сумерек было еще далеко, к кургану Ауднира, где на вершине чернело зловещее, хорошо заметное в белизне снега отверстие, с двух сторон приблизились два человека — мужчина и женщина. Женщина была Альфрида из усадьбы Лаберг, известная лекарка и ворожея, а мужчина — Ингъяльд из усадьбы Тингфельт.
— Привет тебе, добрый человек! — протяжно закричала Альфрида, остановившись так, чтобы курган был между нею и Ингъяльдом. — Не слышно ли у вас чего новенького?
— Привет и тебе, женщина! — во весь голос отозвался Ингъяльд, приложив ладони ко рту. — Есть у нас одна новость. Наверное, вы еще не слышали, что Вальгард Певец вернулся?
— Какой-такой Вальгард? — громко удивилась Альфрида. — Уж не тот ли, что отнимал добро у знатных людей?
— Тот самый! — ответил Ингъяльд. — Он сейчас у нас, в усадьбе Тингфельт, и пробудет до завтрашнего дня.
— Это добрая весть! — прокричала Альфрида. — Многих в округе она обрадует!
Мужчина и женщина разошлись, часто оглядываясь и бросая внимательные взгляды на молчащий курган.
Прошло не так уж много времени, когда со стороны моря показалось двое рыбаков. У обоих за плечами были корзины с плоской стороной к спине, у одного в руках топор, у другого — копье с широким старым наконечником.
— А говорят, что Вальгард Певец пришел нарочно для того, чтобы сразиться с мертвецом! — преувеличенно громко рассказывал соседу Торд рыбак. — Он говорит, что, дескать, если одного раза оказалось мало, то он убьет его еще раз!
— Конечно, кто же об этом не знает! — оживленно поддерживал Блекнир, изо всех сил сжимая рукоять топора и стараясь, чтобы голос не дрожал. — Он на всех усадьбах говорит, что, мол, этого тухлого дохляка он не боится и разделается с ним, как с селедкой! Только пусть, говорит, он мне покажется, а там уж я дам его глупым глазам полюбоваться собственным задом!
— Ха-ха! — не слишком живо, но зато громко отозвался Торд.
Выполнив это дело, оба рыбака со всех ног пустились восвояси. Курган настороженно и мрачно смотрел им вслед черным глазом на вершине.
Ближе к вечеру, когда небо начало синеть, появился и сам «Вальгард». На самом деле это был Тран бонд, отчасти похожий на Вальгарда высоким ростом, небольшой головой, длинными руками и ногами. Для довершения сходства на него напялили сразу три меховые накидки, да еще на плечи наложили и намотали тряпок, чтобы сделать их пошире ровно вдвое, чем было. На голову Трану надели шлем, прикрывающий лицо, а у Бьёрна Валежника нашелся почти такой же щит, какой был у Вальгарда — красный, с большим железным умбоном и железной полосой по краю. За собой «Вальгард» вел лошадь такой же масти, как и та, с которой все началось, и по бокам у нее висели мешки с зерном. Гордо выпрямившись и выпятив грудь, изнемогая под душными мехами и под непривычной тяжестью вооружения, он прошагал мимо кургана в направлении усадьбы Тингфельт. Позади него, шагах в ста, тремя маленькими отрядами двигалось человек тридцать хирдманов, в основном из Тингфельта, но был кое-кто из Лаберга, из Северного Склона, и даже Арнхейда из Мелколесья дала троих. Это делалось на тот случай, если мертвец так разъярится при виде своего противника, что выскочит и бросится на него прямо сейчас. Но Ауднир побоялся дневного света и не вышел.
Теперь оставалось ждать ночи.
Как и предполагалось, Ауднир в кургане отлично видел и слышал все, что для него предназначалось. Едва сгустилась синева в воздухе и меж облаков проглянула луна, как над гребнем холма показалась высокая, тяжелая, неуклюжая фигура.
— Ауднир идет! Ауднир идет! — закричали во дворе Тингфельта. — Прячьтесь скорее! Ауднир идет!
Мгновенно двор вымер. В суете даже позабыли закрыть ворота, так что мертвец беспрепятственно прошел знакомой дорогой к самому дому.
— Наконец-то ты пришел, старый дохляк! — рявкнул изнутри густой голос. — Это я, Вальгард Певец! Давно я тебя поджидаю, дохлая крыса! Что, не сразу набрался храбрости выползти из своей вонючей норы! Пригрелся там на куче навоза! Ну, иди сюда!
— Выйди-ка сам сюда! — ответил Ауднир, и все, кто из-за дверей слышал его, похолодели — так ужасен показался смутно знакомый, но сильно изменившийся голос: глухой, невыразительный, мертвый. Ауднир, которого здесь при жизни знали решительно все, стал совсем другим существом, и потому наводил жуть гораздо большую, чем совсем чужое чудовище.
— Посмотрим, так ли ты смел на деле! — продолжал он. — Иди сюда, я переломаю тебе все кости! И больше ты не будешь отнимать добро у людей! Где моя лошадь? Отдай мою лошадь, мерзавец!
— Твоя лошадь здесь у меня! — ответил из дома Фроди Борода, у которого голос был немного похож на голос Вальгарда. — Я держу ее к себе поближе, чтобы ты мог сразу ее взять, когда переломаешь мне кости. Ну, иди же сюда! Или коленки ослабли? Немного же стоит твоя сила, если тебя остановит такая хлипкая дверь!
Снаружи послышался шорох, потом дверь содрогнулась от сильного толчка. Хельга вцепилась в руку Равнира: как ни были они уверены, что хорошо приготовились к встрече, первый приступ мертвого гостя всех наполнил ужасом. Равнир, не сводя глаз с двери и напряженно вслушиваясь, отталкивал ее руку, чтобы она не помешала ему в самый важный миг. Сидела бы в девичьей, со всеми!
Но, однако, сегодня дверь оказалась гораздо прочнее, чем в прошлый раз. С внутренней стороны и сама дверь, и косяки были сверху донизу расписаны цепочками рун «йоль» и «бьёрг», которые обеспечивают всему живому надежную защиту богов Асгарда. Рукам мертвеца не хватало силы, чтобы выломать ее. Потянувшись, он толкнул мерзлый дерн на крыше над дверью, потом принюхался. Откуда-то снизу тянуло теплым живым духом. Мертвец встал на колени: возле его ног в двери оказалось выпилено отверстие. Не слишком широкое, но если поднатужиться…
— Струсил, тухлая треска! — хохотал в доме ненавистный берсерк. — Так же плачешь от страха, как на поединке! Опять намочил штаны! Отсюда чую, как воняет!
Из темного неба долетел резкий, насмешливый крик ворона. Рыча от ярости, Ауднир лег на крыльцо и просунул голову в отверстие.
Тут же на голову его упал большой кусок кожи, не давая мертвым глазам взглянуть. Откуда-то сверху раздался резкий свист, и в тот же миг на тело мертвеца, оставшееся снаружи, свалилась широкая рыболовная сеть. Почуяв подвох, Ауднир взревел и рванулся назад, но каждое его движение лишь больше запутывало его в сеть. Под мощными движениями мертвеца сеть трещала, но вокруг слышался топот множества ног, визги и вопли, и новые сети, невесть откуда взявшиеся, падали на него одна за другой. Из дверей всех построек бежали челядь и соседи, кучками по четыре-пять человек, и несли растянутые сети. И у каждой на камнях, служивших грузилами, была начертана ясеневым углем руна «торн», похожая на острый топорик с длинной рукоятью. Руна Тора, Грозы Великанов, победителя всяческой нечисти.
Повизгивая от жути и возбуждения, подбадривая себя криками, обмирая и восхищаясь своей смелостью, рыбаки и бонды подтаскивали сети и накрывали бьющегося на крыльце Ауднира.
— Подпирай! Навались! — вопил Орре. Мужчины старались кольями прижать мертвеца к месту; несколько кольев он обломал, но все же ему не давали отползти от двери.
— Давай! Давай! Он готов! Скорее! — неистово визжала Хельга.
Сени осветились огнями, быстро внесенными из-за дверей других покоев. Ауднир так бился и метался, зажатый в отверстии двери, что Ингъяльд и Равнир, стоящие с двух сторон от двери с секирами наготове, не знали, как попасть ему по шее.
— Скорее, скорее! Бей! Руби! Руби ему голову! — вопили служанки, хирдманы, сам Хельги хёвдинг.
Ингъяльд взмахнул секирой и ударил, но мертвец, как почуяв, дернул голову назад, и секира только вошла краем в череп. Ауднир выл и ревел таким дурным голосом, что закладывало уши и судорога сдавливала горло; женщины бежали прочь, сжимая головы руками. Край секиры сдвинул кусок кожи с головы мертвеца, мутный и дикий взгляд блеснул в свете факела, и синее пламя плеснуло по стене сеней, опалило развешанную сбрую и веревки. Хельга хрипло и отрывисто визжала не помня себя: или они сей же миг одолеют его, или он одолеет их! Мир дрожал и звенел, как ледяной, отчаяние рождало невиданные силы. Ингъяльд рубанул еще раз и отрубил мертвецу половину головы. Грязная волна крови и мозга плеснула ему на сапоги, вой взвился на какую-то немыслимую высоту, и тогда Равнир наискось, как дерево под корень, рубанул вплотную к двери. Раздался мерзкий хруст, и его можно было расслышать, потому что мертвец умолк.
— Все, готово! Теперь скорее тащите! — распоряжался дрожащим голосом Ингъяльд, размахивая секирой и не зная, куда ее девать. — Открывайте дверь. Да осторожнее! Гейр, не наступи! Не наступайте на лужу!
Наступать на кровь мертвеца и так никто не хотел, но образовалась давка: одни хотели помочь, другие просто посмотреть. Открыть дверь удалось не сразу, потому что ее подпирало снаружи тело мертвеца, тяжелое, как валун величиной с хорошего борова. Оно было так плотно замотано в рыбачьи сети, что напоминало осиное гнездо. Вокруг валялись камни и колья, в двух шагах бурлила возбужденная толпа.
— Оттащите его от двери! — кричал Равнир людям во дворе. — А то мы не выйдем! Да не бойтесь, уже все! Он уже не укусит!
Куски Ауднировой головы железной лопаткой собрали в кожаный мешок и вслед за телом поволокли к заранее приготовленному костру. Чуть ли не сорок человек разом впряглось в этот груз, но от сознания победы силы удвоились, люди еще не одолели дрожи, но уже смеялись и оглашали ночной воздух торжествующими криками.
Альфрида высекла огонь, бормоча заклинание, тело прямо в сетях и голову в мешке положили на кучу дубовых дров и каждый, кто так или иначе участвовал в охоте, посчитал своим долгом бросить можжевеловую ветку в костер.
Огромное пламя взвилось почти до неба, далеко отогнав тьму. Вокруг костра бродило и металось не меньше сотни факелов, люди громко кричали, хвалили и поздравляли друг друга. Глухая зимняя ночь каким-то чудом превратилась в праздник Середины Лета, когда в самую короткую и светлую в году ночь никто не спит, когда жгут высокие костры, поют и пляшут с факелами. Неугомонный Равнир уже подхватил Сольвёр и Скветту и кружился с ними возле огня, изображая весенний танец.
— Я знала, что так будет! Так будет! — кричала охрипшая и счастливая Хельга, прыгая возле костра. Люди обнимали ее, благодаря за то, что она все это придумала и вдохнула в них смелость.
А Хельга, пока кто-то пожимал ей руки, то и дело оглядывалась и видела позади, совсем рядом, за гранью света от костра и тьмы зимней ночи, высокую, худощавую и сильную фигуру. Кутаясь в широкий плащ, дух побережья смотрел на людское ликование, и в его черных глазах блестела живая человеческая радость. Хельгу тянуло побежать туда и обнять его, но она знала — Ворон и так с ними.
— Если бы Даг был здесь! — приговаривали вокруг. — Если бы он нас видел, как бы он нами гордился! Ничего! — Когда он вернется, мы все ему расскажем! И он узнает, что не всех героев забрал с собой! Ха-ха!
Когда костер догорел, пепел собрали в кожаный мешок и торжественно высыпали с высокого обрыва в море. Туда же бросили мешок, замотав в него камень, и железную лопаточку. И, как говорили в Хравнефьорде, с тех пор не слышно, чтобы Ауднир у кого-нибудь что-нибудь украл.
Даг проснулся от того, что мимо его лежанки кто-то прошел скорым и легким шагом. Он лежал с краю, и ветерок от движения тронул волосы. В просторном и темном покое, полном дыханием и разнообразным посапыванием спящих хирдманов, кто-то шевелился, а из неприкрытой двери в сени доносились приглушенные, полуразборчивые голоса.
— Надо будить конунга… Да ну, мало ли что у них… Какое там — у них! Это уже у нас! Буди! А то поздно будет. Да и остальных… Я давно говорил…
Даг выскочил из-под одеяла и принялся торопливо одеваться наощупь. На пороге встал Оттар Горбатый с поднятым факелом; еще прежде, чем он открыл рот, хирдманы зашевелились, стали поднимать головы, морщась и щурясь, ладонями прикрывая глаза от света.
— Конунг! — позвал Оттар. — Что-то неладное! К нам идет какой-то отряд…
— Какой отряд? — хрипло со сна, но решительно, без следа растерянности, спросил Стюрмир конунг. Его лежанка была в самом дальнем углу, куда не доставал свет факела, и только пятно полуседой головы смутно белело в темноте.
— Непонятно! — крикнул из сеней еще один хирдман. — Идут от усадьбы конунга… Я на двор выходил и услышал. Будут здесь вот-вот.
— Закрыть ворота! — сразу приказал конунг и вскочил, разворачивая вынутое из-под изголовья платье. — Всем подниматься!
Ворота уже были закрыты, и воинам не требовалось много времени на сборы. К тому мгновению, когда тяжелые створки сотряс первый удар, обе дружины — Стюрмира конунга и Дага — уже были на ногах и готовы к бою.
— Эй! Стюрмир, зовущий себя конунгом квиттов, ты слышишь меня? — прозвучал из-за ворот громкий самоуверенный голос, который не так давно распевал на пиру песни в честь «Отца Отважных», «клена копий» и «липы льна».
— Я Стюрмир конунг, и никто из живущих не называет себя конунгом квиттов с большим правом! — крикнул Стюрмир в ответ, подойдя к самым воротам. — А ты кто такой, чтобы сомневаться в этом? — спросил он, хотя и сам узнал своего соперника.
— Я — Рагнвальд сын Торлейва, по прозвищу Наковальня! — прозвучал горделивый ответ. — И вот что я тебе скажу, Стюрмир, зовущий себя конунгом квиттов. Если ты конунг Квиттинга — то отправляйся к себе на Квиттинг. Здесь, в земле слэттов, тебе нечего делать! Твой корабль готов! Открывай ворота, и мы проводим тебя на твоего «Рогатого Пса». А перед этим ты принесешь клятву, что не станешь требовать себе в жены дочь Хильмира конунга и не станешь даже мечтать о какой-нибудь помощи для себя.
— Твоя голова глупее той наковальни! — рявкнул оскорбленный Стюрмир конунг и схватился за меч. — Кто ты такой, чтобы ставить мне условия!
— Посмотрим, чья голова глупа! — прокричал Рагнвальд. Первый же грубый ответ Стюрмира выпустил наружу то озлобление, которое Рагнвальд давно накопил против чужака, и он заорал, уже не пытаясь даже для вида хранить невозмутимость: — Если ты не сделаешь этого, то вовсе не выйдешь из твоей Волчьей Норы! Мы спалим тебя, так лисицу! Трус! Рохля! Сонный лентяй! Это говорю тебе я, Рагнвальд сын Торлейва! Ты уже убедился, что я никогда не отступаю!
— Так и ты убедишься, что я не отступаю! — закричал в ответ Стюрмир. И более сдержанного человека вывело бы из себя столько оскорблений, да еще выслушанных при дружине, а Стюрмир кипел негодованием настолько, что готов был головой вперед броситься на ворота. — Давай померяемся силой в честном бою! Хвастливый болван! Больше тебе никого поносить не придется!
Он шагнул к воротам, рванул засов; хирдманы сделали движение, будто хотели его удержать, но не посмели. Однако, когда засов упал, ворота не поддались: они были подперты чем-то снаружи.
— Тебе слишком много чести — погибать в честном бою! — крикнул из-за ворот Рагнвальд. Отделенный лишь толстой доской, он был так близко, что без преграды его можно было бы достать лезвием меча, и все же Стюрмир не мог до него добраться. — Подлый попрошайка! Я назвал тебе условия, и тебе придется выбрать из них. Или ты даешь мне те клятвы, что я сказал, и убираешься восвояси, или ты сгоришь со всеми своими рабами! Это как раз то, чего вы заслуживаете!
Стюрмир конунг в ярости выхватил секиру и с размаху рубанул воротные створки. Такого оскорбления он не мог перенести: ему, конунгу, отмеченному сединой и славой, предлагают сдаться и уехать опозоренным!
— Руби! — хрипло и отрывисто кричал он. — Руби! Мы выйдем отсюда! Выйдем и посчитаемся с этим наглецом!
Хирдманы взялись за секиры и сообща налегли на ворота. Трещало дерево, лезвия звякали о железные полосы, которыми были окованы толстые доски. Ворота отплевывались колючей щепой, но стояли прочно. Надежность усадьбы, бывшая таким преимуществом, превратила ее в западню.
Люди Рагнвальда быстро поняли, какой ответ им дан. Впрочем, другого никто и не ждал. Снаружи слышался шум, возня, а потом над стеной вдруг ярко полыхнуло пламя. Рагнвальда велел прихватить с собой солому и смолу. Через бревенчатую стену двора полетели пылающие головни, целые поленья. Потянуло густым дымом, запахом горящей смолы. В щелях изрубленных ворот полыхнуло пламенем. Прикрывая руками опаленные лица, квитты с криками отшатнулись.
Даг отскочил тоже, сжимая секиру. Рубить было больше невозможно — стремительно разгоравшийся огонь не подпускал к воротам. Бестолково топчась на месте, Даг огляделся. Мысль его лихорадочно искала выход. Огонь не дает квиттам проложить широкую дорогу на волю, а если они этого не сделают, их положение безнадежно: раньше или позже слэтты сумеют поджечь все дворовые постройки, оставаться здесь станет невозможно, а всякого, кто попытается выскочить, встретят мечи и копья слэттов. Горящие, ослепленные люди будут выскакивать из усадьбы прямо на клинки. И будут перебиты все до единого, не сумев даже прихватить с собой кого-то из врагов. В том самом месте, куда приплыли по своей воле в надежде на помощь!
— Рубите стену! — распоряжался Стюрмир конунг, и его лицо в свете пламени горящих ворот выглядело диким, яростным, страшным. Он не тратил времени на раздумья, ему нужно было действовать, биться! — Рубите стену, все рубите! — кричал он, широко размахивая секирой. — Мы прорвемся! Ищите бревно! Высадим из стены пару бревен! Тюр и Глейпнир!
Голоса квиттов подхватили боевой клич, и Даг кинулся рубить вместе со всеми, не задумываясь, куда же они «прорвутся». Уверенная, яростная сила конунга толкала вперед, наполняла слепой и горячей жаждой битвы, а там будь что будет! Все в нем кипело от дикого возбуждения, чем-то похожего на нетерпение: он сознавал, что погибнет, если не отдаст ради спасения все силы, и стремился отдать их как можно скорее и полнее. Ему хотелось сделать как можно больше, взять на себя самое трудное, кого-то спасти… да ладно, хотя бы с честью выдержать свою долю, чтобы не стыдно было глядеть в глаза отцу — если действительно прорвутся, или Одину — если нет.
Сильный, трепещущий под ветром гул пламени, треск дерева, беспорядочные выкрики, метание огненного света и резких теней, порывы жара и холода зимней ночи кружили голову, томили ощущением сна. Даг неистово рубил, не замечая, кто вокруг, и бревно уже шаталось, но тут огонь снаружи поднялся по стене и вдруг порывом, как жадный драконий язык, лизнул воздух над головой. Измочаленное бревно запылало, как пучок соломы, у Дага затрещали волосы на голове, дыхание перехватило. Кашляя, он отскочил, захлопал себя ладонями по волосам. Из пламенеющей щели, им же самим вырубленной, вылетело копье, ударило потоком раскаленного ветра. Рядом кто-то хрипло вскрикнул.
— А ну пустите-ка меня! — прогудел позади низкий голос, и к стене, раздвигая хирдманов, протиснулся Вальгард.
Берсерк держал в одной руке свою секиру, а в другой — огромный красный щит. Дагу мельком вспомнился тот день на Седловой горе, когда Вальгард вот так же, щитом вперед, выводил их из леса взбесившихся духов. Сейчас это казалось ненастоящим, как придуманное. Мелькнуло в памяти лицо Хельги, и Даг чуть не зажмурился от отчаяния. Какая-то неудержимая река стремительно уносила его прочь от нее, грозя разлучить навеки.
— Да куда ты со щитом — не видишь? — Кто-то указывал Вальгарду на стену, которая лучше щита закрывала врагов от их оружия.
Но Вальгард, никого не слушая, встал со щитом прямо напротив горящих ворот и гулко запел:
Выкован щит
Огромный, как туча,
Прочный, как горы,
Широкий, как море, —
Чаша валькирий!
Гёндуль и Скёгуль
Мчат с выси кубок
Плеска железа
И воронов браги!
Не слишком складная, безо всяких правил сложенная — какие уж тут правила! — эта песня звучала беспорядочно и дико, но сам голос Вальгарда придавал ей такую силу, что волосы шевелились от жути. Рев огня, гул ветра, треск дерева и жадный звон железа вплетались в песню, то заглушая ее, то снова пропуская вперед, точно голос Вальгарда ломился через лес, через горы, через бури, врастая в шум стихий и черпая из него силу. Смысла разобрать было трудно, ухо с трудом выхватывало отдельные слова, но у каждого из слышавших песню вдруг прибавилось сил. Это вихревой огненный поток подхватывал и нес на драконьих крыльях, дарил ощущение бессмертности, неуязвимости — давал то, что составляет основу силы берсерка. Берсерк, как зверь, не знает о том, что смертен.
Красные тучи
Бранную влагу
Грозно обрушат
На рати врагов!
Прочь, посох брани!
Прочь, ливень латный!
Копий убийца
Квиттов закрыл!
— Вот это песня так песня! — прокричал кто-то над ухом у Дага, и он почти с ужасом узнал Сторвальда. — Нескладно, зато вовремя и по делу!

Предыдущая страница 13 Следующая страница


Щит побережья 14

Вечером Сторвальд пришел ночевать в Волчьи Столбы (мудро рассудив, что после продолжительного свидания с Альвборг ему лучше не мозолить глаза конунгу и, главное, Наследнику), когда уже почти все спали, и Даг не видел его.
— Как ты сюда попал? — прокричал он, нагнувшись к самому уху Сторвальда.
Эльденландец махнул рукой: дескать, теперь это не важно. Интереснее, как отсюда выбраться! Вид у него был странный: не яростный и не испуганный, а отстраненно-любопытный. Левый глаз косил заметно сильнее обычного, и казалось, что Сторвальд пытается смотреть в несколько сторон одновременно.
— Кому здесь и быть, как не мне! — крикнул Сторвальд, горько смеясь над самим собой и собственной хитростью. Вот уж верно: кто роет могилу другому, ложится в нее сам! Да, Рагнвальд Наковальня вознегодовал, узнав, что прекрасная Альвборг хочет замуж не за Стюрмира конунга, и решил действовать. Но Сторвальд недооценил решительность и прямоту его нрава. Вместо того чтобы собрать тинг и потребовать от конунга переменить решение, Рагнвальд попросту решил опозорить противника и изгнать. А поскольку тот заведомо не согласится, то попросту сжечь!
— Вперед, квитты! — ревел Вальгард. — Их оружие не тронет нас! Вперед! Сила Отца Побед с нами!
Квитты разом закричали и устремились вперед, туда, где черные, охваченные пламенем бревна ограды уже падали, открывая проход наружу. Огненные отблески играли и метались на клинках и лезвиях, ждущих за стеной пламени.
Хеймир Наследник был вытащен из постели самым неожиданным и решительным образом.
— Хеймир! Хеймир! Проснись! — Чьи-то руки бешено колотили в дверь, и Наследник узнал голос сестры, тревожно ломкий и полный неподдельного испуга. Это так не походило на ее обычное, величавое и задорное разом поведение, что Наследник слетел с лежанки и кинулся к двери, путаясь в одеяле. К счастью, спальный покойчик был, как и все такого рода пристройки, шириной в два шага, и бежать далеко ему не пришлось.
— Что такое? Альвборг! — крикнул Хеймир, толкнув наружу дверь и едва не ударив сестру. Позади нее, в гриднице и в кухне, двигались огни факелов, раздавались тревожные голоса.
— Хеймир! — Альвборг вцепилась в руку брата и бешено затрясла ее. Она была в одной длинной рубахе, золотые волосы осыпали всю ее фигуру, закрывали лицо, мешали смотреть, и она суетливо и отчаянно откидывала их свободной рукой. Лицо ее было искажено нервной судорогой, которая грозила вот-вот перейти в плач. — Это Рагнвальд! Это он! Это он все придумал! — беспорядочно вопила Альвборг. — Хеймир! Сделай что-нибудь! Спаси его!
— Что? Кого? От кого? — Наследник отчаянно хмурился и моргал, пытаясь как можно скорее сообразить, отводил от глаз пряди распущенный волос, спускавшихся ниже плеч.
— Возле Волчьих Столбов неспокойно! — вместо сестры ответил ему один из старших хирдманов дружины, Оддлауг, появившийся за спиной Альвборг. Он был полуодет, но держал в руке секиру. — Там огонь. Мы думали, пожар, но непохоже. Огонь снаружи, у ворот.
— Он хочет их сжечь, хочет сжечь! — твердила Альвборг, не выпуская руки Наследника и стиснув ее с такой силой, что ему стало больно. — Это он! Он сказал, что так этого не оставит! Сказал, что я не выйду за Стюрмира, если не хочу! Но я же не знала, что он тоже пойдет туда ночевать! Спаси его, Хеймир, спаси! Пусть они все сгорят синим пламенем, но только не он!
— Ты бы оделся, Наследник, — посоветовал Оддлауг. — Наверное, придется идти…
Хеймир взял у него факел, с силой оторвал от себя пальцы Альвборг и скрылся за дверью спального покойчика. Он не древний берсерк, чтобы идти в битву голым.
Едва лишь кто-то из хирдманов заметил в ночной темноте яркое пламя возле Волчьих Столбов, как весть разлетелась по усадьбе конунга и по всему дому заметались люди: перепуганные женщины, мужчины без рубах, но с оружием. Где-то рядом плакала маленькая Сванхильд, рабыни причитали. Усадьба полна была криков, хирдманы быстро готовились действовать. Если будет такой приказ.
Через несколько мгновений Наследник уже вышел в гридницу, на ходу затягивая пояс с мечом поверх своей знаменитой накидки из белого медвежьего меха. На его лице уже не было и следа сонливости, волосы были приглажены и связаны в хвост, глаза раскрылись и смотрели собранно, с острым и решительным блеском.
С его появлением все сразу успокоились: у усадьбы появилась голова, которая больше не позволит метаться и выдумывать глупости. Альвборг заламывала руки и неразборчиво умоляла о чем-то; Хвита ( появившаяся почему-то не из женского покоя, а из той же двери, что и Наследник, но кто в подобной суматохе обратит внимание на рабыню?) набросила ей на плечи плащ, но она не замечала этого, и плащ уже дважды падал на пол.
— Два отряда. Ингвар и Фарульв. Двадцать человек дома. Арнфинн и Оддлауг. — Наследник быстро находил среди хирдманов нужное лицо, и каждый, кого касались распоряжения, мгновенно исчезал. — Факелы. Стейнгельд — будить все окрестные усадьбы.
— Не хочешь взять твой новый щит? — Фридгейр кивнул на столб возле сидения, с которого сияла красная луна.
— Я ни с кем не собираюсь воевать! — резко и зло ответил Наследник и тут же стиснул зубы, точно пожалел о проявленном чувстве. — Конунгу передайте, — он глянул в сторону отцовского покоя, — пусть не тревожится. Я все улажу.
Суматоха в доме быстро стихала, сменяясь осмысленной и спорой деятельностью. Два отряда строились на широком дворе. Наследник обернулся к рыдающей сестре.
— Иди к себе! — жестко приказал он. — Ничего ему не будет. Выживет. Я не дам сжечь гостя у меня под самым носом.
— Ищи его! — кричала Альвборг, торопливо следуя через дом за стремительно идущим братом. — Найди его живым, слышишь! Если он умрет, я тоже умру! Найди его живым, Хеймир!
— Молчи! — обернувшись, Наследник впервые в жизни повысил голос на сестру. Внезапно все несообразности ее сбивчивых речей нашли в его мыслях свое объяснение, и он понял, что она беспокоится вовсе не о Стюрмире конунге. Не хватало еще, чтобы о том же догадалась вся усадьба! — Он будет жив, я позабочусь, — пообещал Хеймир. — Иди к себе. Займись ребенком. Слышишь, что я сказал?
Стиснув запястье Альвборг, Хеймир сильно тряхнул ее руку, свирепо глянул сестре в глаза. Альвборг ахнула сквозь слезы: такого напряженного и яростного взгляда она не видела у брата за все двадцать пять лет его жизни.
Быстро, почти бегом, Хеймир Наследник шел впереди своей дружины к Волчьим Столбам. Широко и высоко бушующее пламя указывало путь. Чем ближе они подходили, тем яснее слышался шум, звон и грохот железа, треск дерева, гул пламени, человеческие крики. В воротах ближайших усадеб и дворов уже мелькали огни факелов: Эльвенэс проснулся. В мыслях Хеймира металось сразу множество обрывочных соображений. О бесчестье дому Хильмира конунга, если он позволит сжечь человека, которого уже несколько месяцев принимает у себя в гостях. О сестре, которая так некстати обнаружила свою склонность к эльденландцу. Будучи человеком умным и во всех отношениях взрослым, Хеймир отлично понимал отношения сестры и Сторвальда, а понятное трудно осуждать. Пусть бы забавлялась, но не так, чтобы об этом знал весь Эльвенэс! Иначе едва ли кто захочет взять ее в жены. О Стюрмире, который наверняка сам во всем виноват. Тот, кто хочет найти дружбу и поддержку, не ведет себя в гостях, как завоеватель! Наследник чувствовал резкую досаду на проклятого квитта, который уже несколько месяцев не дает ему покоя. То мири его с кем-то, то утешай обиженных им, то уверяй его самого, что никто не хотел его обидеть! И в благодарность получай грубость под видом прямоты: вы, дескать, торгаши и трусы, а я герой! А в будущем, в виде продолжения всех этих радостей, ожидай тяжелой и почти не нужной войны!
На миг Хеймир поддался слабости и пожелал опоздать на помощь. Если Стюрмир сгорит, то об участии слэттов в войне больше никто не подумает, а молодой Вильмунд конунг сможет спать спокойно, пока его не разбудят фьялли… Но Стюрмир не сгорит, потому что его смерть здесь и сейчас опозорит Хильмира конунга, а вот этого его сын не допустит. Кто это забавляется? В самом деле Рагнвальд? На него это похоже!
Хеймир Наследник злобно глянул на пламенное облако, окутавшее усадьбу Волчьи Столбы. Стюрмир конунг отныне возненавидит всех слэттов и никому не будет благодарен за свое спасение. Таким образом, Хеймиру предстояло посылать своих собственных, тщательно отобранных и выученных людей в огонь ради спасения нелюбимого им человека, которое не принесет ему никакой пользы. Но сделать это необходимо, потому что иначе он не сможет себя уважать. А Хеймир сын Хильмира считал право уважать себя самым главным богатством достойного человека.
— Тюр и Глейпнир! Вперед, квитты! С вами ваш конунг! С нами Тюр! — ревел где-то впереди Стюрмир конунг, и его голос пробивался сквозь гул пламени, как призыв из самой Валхаллы.
Как и подобает вожаку, с самого начала Стюрмир конунг вырвался вперед. Едва лишь из стены удалось вытолкнуть несколько бревен и образовался проход, достаточный для одного человека, как Метельный Великан с занесенной секирой устремился было туда. Но чья-то рука отбросила его, и это была рука настоящего великана — Вальгарда Певца. Берсерк, обеими руками держа над головой свою секиру на длинной рукояти, пролетел меж двумя стоячими волнами огня и с размаху опустил оружие; послышались резкие крики ужаса и боли. В проломе сверкали клинки, но могучая фигура Вальгарда, слепленная из тьмы и огня, без задержки то опускала, то поднимала секиру, и шаг за шагом огненный великан отходил от пролома вперед, освобождая дорогу остальным. Следом шел Стюрмир конунг, охраняемый с боков хирдманами, за ним другие.
Но первый и самый сильный удар принимал на себя Вальгард. При виде него слэтты сначала отшатывались в ужасе, потом, опомнившись, пытались его достать, но ни копья, ни клинки не причиняли берсерку вреда. Его секира, как гудящий стальной ураган, сметала любое оружие, едва лишь оно приближалось; тот, кто не успевал отскочить от него на своих ногах, тут же падал, чтобы больше не подняться.
Даг шел примерно в середине строя. Первое воодушевление прорыва уже схлынула, врагов было слишком много. Вокруг плотным строем сверкали клинки слэттов, меч со скрежетом скользил по умбонам их щитов. То и дело мимо самого лица мелькала огненная сталь, и Даг все еще не верил, что это не нелепый сон. Чем дальше, тем меньше, как ни странно, ему верилось в происходящее. Вот так сейчас все и кончится, и ему не исполнится после Середине Лета девятнадцать лет, он никогда не увидит Хельгу, отца, бабушку Мальгерд, оплывший гранитный валун, вросший в землю возле второй ступеньки крыльца, Сольвёр и старый котел для пива с бронзовыми головками драконов… В бою не время думать о такой ерунде, но образ родного дома со всем, из чего он состоит, то и дело всплывал в сознании Дага, не спрашивая, время или не время. И Даг держался за этот образ, как за амулет: пока он связан с домом хотя бы вот так, это клинки не коснутся его… Мимо! Не попал! Вот тебе! Мерзавец!
Толпа вокруг усадьбы Волчьи Столбы все росла, в ней все прибывало мужчин с оружием. Многочисленное население Эльвенэса сбегалось на шум и блеск пламени, а квиттам казалось, что все племя слэттов поднимается против них.
— Там наш враг! — кричал могучий голос Рагнвальда Наковальни, но самого его нельзя было найти в метущейся тьме. Он пытался пробиться к Стюрмиру и не мог — его хирдманы падали, а квиттов не убывало. Подозревая колдовство, разъяренный Рагнвальд неистово кричал, призывая небо и землю обрушиться на врага: — Квиттинский конунг — наш враг! Он хочет втравить нас в эту войну с фьяллями! Убьем его! Перебьем их всех, и пусть они самого Одина просят о помощи! Мерзкие колдуны!
— Рагнвальд! — вдруг раздался железный, ясный и твердый голос, и перед доблестным воином выросла фигура Наследника. В руке Хеймира сверкал меч, как указующий жезл, отсекающий правое от неправого. — Ты не слишком хорошо придумал! Немедленно отзови своих людей!
Дружина Наследника уже обходила усадьбу, словами и древками копий отстраняя от нее нападавших. Битва поутихла, но еще не прекращалась.
— Отозвать! Это ты не слишком хорошо придумал! — заорал в ответ Рагнвальд. Взмокший, ослепленный и опьяненный яростью, он готов был броситься на Хеймира, как на досадную помеху. — Это ты задумал выдать твою сестру за квитта, хотя все знают, что она должна выйти за меня! Я не позволю так меня обмануть, даже тебе! Слэтты не хотят идти на эту войну, а твоя сестра не хочет выходить за Стюрмира! И она не выйдет, потому что он не выйдет отсюда живым!
Лишь одно мгновение Наследник смотрел ему в лицо, и этого было достаточно, чтобы понять: Рагнвальд не уступит. Спорить не время, а Рагнвальд и так позволил себе слишком много. Не сказав ни слова, Хеймир сделал стремительный выпад, и Рагнвальд, не успев даже схватиться за раненый бок, тяжело рухнул на землю и закричал.
— Все назад! — непримиримо крикнул Наследник, широко взмахивая над головой окровавленным мечом. — То же будет с любым, кто меня не слышит! Именем Одина, все назад!
Толпа слэттов колебалась, к ночному небу летели крики изумления и ужаса. Сын конунга убил Рагнвальда Наковальню! На самом деле тот не был убит, и каждый мог об этом догадаться, слыша крики Рагнвальда, которого хирдманы наспех перевязывали. Он ревел не столько от боли, сколько от ярости и досады, что ему так решительно помешали, но от тех же ярости и боли он не мог произнести ни одного слова внятно, а только кричал, и дикий крик сильного мужчины, знатного и всеми уважаемого человека, внушал еще больший ужас, подавлял и наполнял растерянностью.
Всем вдруг показалось, что битва тянулась слишком долго и унесла слишком много сил даже у тех, кто не успел принять в ней участия. Толпа разом устрашилась содеянного и отшатнулась назад, прочь от пылающего круга. На квиттов больше никто не нападал, хирдманы Наследника встали между ними и толпой, и люди Стюрмира получили возможность выйти из усадьбы. Сжимая в руках оружие, они стояли толпой там, где их не доставало пламя. Не слишком понимая, что за перемена свершилась, к добру она или нет, они не сводили глаз со своих врагов и ждали.
— Разбирайте стену! — Хеймир махнул своим людям на усадьбу. — Дом еще можно спасти! Ломайте, пока не перекинулось! Живее!
Хирдманы бросились к стене; опомнившись, жители Эльвенэса засуетились, потащили ломы и крючья: в густо застроенном поселении умели тушить пожары. Какой-то говорлин, без шапки, с шальными веселыми глазами, лез в самый огонь, толкал, тянул, рушил, растаскивал и радостно кричал что-то по-своему, точно это не пожар, а пир.
Убедившись, что порядок восстановлен, Наследник убрал меч в ножны. Оглядывая озаренные пламенем хмурые лицо квиттов, он медленно прошел вдоль толпы.
Стюрмир конунг стоял там же, где и прорывался — перед проломом возле сгоревших ворот. Всю землю перед ними устилали тела слэттов, а рядом с Метельным Великаном стоял другой великан, очень похожий на настоящего — рослый, плечистый, опустивший к ноге секиру, покрытую кровью по самую рукоять. Лицо Вальгарда было спокойным и полным готовности в любое мгновение продолжить эту страшную жатву, и это спокойствие ужасало больше, чем самая дикая ярость. Даже Наследник внутренне дрогнул, зацепившись взглядом за это лицо, и не сразу сумел заставить себя посмотреть на Стюрмира.
Метельный Великан был суров, мрачен и полон решимости. Что бы там ни начал плести сын Хильмира, теперь-то он знает, чего стоят их лживые обещания и их притворная дружба!
Хеймир встретил его озлобленный взгляд и напрягся, задержал дыхание, одолевая внутреннее мучение. Иногда владение собой обходилось дорого и ему. Нет, все же хорошо, что им не бывать родичами!
— Я рад видеть тебя невредимым, Стюрмир конунг, — четко произнес Наследник, с трудом подавляя в себе резкую неприязнь к этому человеку. Ради него, потому что это было необходимо, он своей рукой ранил своего человека, и злился за это на Стюрмира, как будто удар Рагнвальду нанес сам конунг квиттов.
— Хорошо же ты принимаешь гостей, Хеймир сын Хильмира, — с суровым презрением ответил Стюрмир. — О таком вероломстве люди будут долго рассказывать.
Хеймир на миг стиснул зубы: оскорбление так же мало было заслужено, как мало Стюрмир осознавал, что обращается к своему спасителю.
— Мой род ни в чем не нарушил законов гостеприимства! — отчеканил он, усилием всей воли не позволяя ненависти и раздражению прорваться и прозвучать в голосе. — Мы не виновны в этом нападении. Слэтты не хотят твоей смерти. Ты знаешь, что я… что Хильмир конунг предлагал тебе три тысячи человек в войско и даже руку моей сестры Альвборг. Сделал бы он это, если бы хотел твоей смерти? Рагнвальд Наковальня не имел сообщников в усадьбе конунга. А тебе стоит подумать, не имел ли он их где-нибудь еще! За морем, на Квиттинге! Наверное, родичам твоей жены Даллы так же мало нравилась мысль об этом браке, как и Рагнвальду! Наши переговоры ведутся давно, ты это знаешь не хуже меня! О них могли узнать и на Квиттинге! Так что не ищи врагов здесь, Стюрмир конунг! Здесь ты еще можешь найти друзей, если захочешь. Но лучше бы тебе вернуться домой и поискать своих врагов там! Или ты забыл, что там есть еще один конунг квиттов?
Окончив речь, Наследник еще несколько мгновений смотрел в лицо Стюрмира, но не дождался ответа. Тогда он повернулся и резко взмахнул рукой.
— Расходитесь, добрые люди! — крикнул он в толпу.
Толпа дрогнула, шевельнулась, но никуда не пошла. Деревянная стена усадьбы уже почти догорела, на темной земле мерцал алый угольный круг, широкий и беспорядочный, вроде того огненного кольца, каким в некоторых землях освящают свежие курганы. Вокруг во тьме метались бесчисленные огни факелов. Везде виднелись растерянные и встревоженные лица, негромкий ропот, железный блеск оружия.
Хеймир снова повернулся к квиттам и окинул их внимательным взглядом. Выговорившись, он почти успокоился и решил больше не обращать внимания на Стюрмира.
— Если у вас есть убитые и раненые, мои люди помогут вам, — сказал он.
Квитты молчали, неуверенно переглядываясь. Ни убитых, ни даже раненых не было, не считая одного человека, задетого копьем из-за стены, еще до песни Вальгарда. И Вальгард, невозмутимо стоящий со своей секирой у ноги, ничуть тому не удивился.
Наследник удивился, но не подал вида.
— И я хотел бы знать: целы ли Даг сын Хельги и Сторвальд Скальд? — задал он другой вопрос.
Услышав свое имя, Даг шагнул вперед. Он лихорадочно старался сообразить, кому и во что же теперь следует верить. Наследник, которого он уже отнес к обманщикам и предателям, вдруг явился спасать их и спас, превратив страшный сон в тревожную, но вполне правдоподобную (потому что жив) действительность.
— Я рад, что ты невредим, Даг сын Хельги, — почти так же, как недавно Стюрмиру, сказал ему Наследник. Его беглый взгляд был озабоченно-равнодушным, и Даг понимал, что сын конунга беспокоится о нем только ради обычая, повелевавшего отличать самого знатного из гостей. — А где Сторвальд? Он пошел ночевать к вам.
— И я пришел! — ответил откуда-то из-за спин усталый голос, и между молчащими хирдманами протиснулся Сторвальд. — Но не могу сказать, что это была наибольшая удача в моей жизни!
— Да, уж лучше бы ты оставался там, где был! — в сердцах пожелал Хеймир, вспомнив искаженное рыданием лицо Альвборг, ее белую рубаху и в беспорядке рассыпанные волосы.
— Пойдем! — велел Наследник Скальду и, кивком позвав его за собой, зашагал назад к усадьбе конунга. Любовь к нему Альвборг делала эльденландца некоей принадлежностью рода. — Об этой ночи ты сможешь сложить хорошую хвалебную песнь.
— Это верно! — согласился Сторвальд. — Скальд судьбы не ведал…
И вслед за этими словами он вдруг разразился непонятным смехом. Не в силах идти дальше, Сторвальд нервно и звонко хохотал, сгибался пополам, держась за живот, так что хирдманы Наследника оглядывались, кто-то даже покрутил пальцем возле лба: эти хорошие скальды все немного того… Сам Хеймир тоже остановился, не понимая причины веселья. Но больше он никуда не спешил: странный смех эльденландца, как прозрачная вода, смывал с его души копоть напряжения и досады, и Хеймиру уже приятно было знать, что своим вмешательством он спас, кроме собственной чести, еще и этого человека. Не будучи особо искренним человеком, Хеймир любил тех, кто умел хорошо смеяться.
Кто-то из хирдманов держал рядом факел, и Наследник разглядел, что длинные волосы Сторвальда, предмет его заботы и гордости, беспорядочно укоротились, опаленные огнем пожара.
— Что с тобой? — мягче, чем прежде, спросил Наследник.
— Ты поймешь, если узнаешь… — Сторвальд наконец отсмеялся. — Ведь эта строчка — «Скальд судьбы не ведал» — не моя! Ее сложил другой, и скальду надо совсем сойти с ума, чтобы повторять чужие стихи. Верно говорят: кто роет яму другому, попадет в нее сам. Я поплатился за свою изобретательность.
— Ты? — Наследник подошел к нему вплотную, положил руку на плечо Сторвальду и заглянул ему в глаза. Их глаза были в точности на одном уровне. — При чем здесь ты? — вполголоса спросил Наследник.
— Потому что это я посоветовал твоей сестре пожаловаться Рагнвальду, — глядя ему в глаза, так же тихо и прямо ответил Сторвальд. Ему нестерпимо хотелось поделиться с кем-нибудь этим забавным обстоятельством, а Наследник был самым подходящим человеком для этого. — Можешь убить меня прямо сейчас, если все это показалось тебе слишком досадным.
— А правду говорят, что убивший эльденландца вскоре сходит с ума и сам бросается на меч? — так же тихо и серьезно осведомился Наследник. По-настоящему сердиться на безумца не имеет смысла. Хорошие скальды — сумасшедшие, и эльденландцы — сумасшедшие, а когда то и другое разом…
— Проверь, — посоветовал Сторвальд. — И она была так рада моему совету, что подарила мне за него застежки. Те самые.
С этими словами он вынул из-за пазухи свернутый платок, в котором позвякивало что-то увесистое, на ощупь состоящее из нескольких сложных по очертаниям частей.
— Возьми-ка ты их себе. — Сторвальд вложил сверток в руку Наследника. — Для моей удачи обладание ими оказалось слишком тяжелым испытанием. А у тебя хватит удачи и не на такое.
Наследник молча взял сверток и сунул к себе за пазуху.
— Пойдем! — Не снимая руки с плеча Сторвальда, он подтолкнул его вперед. Добровольно вернув подарок, Скальд почти искупил в его глазах свою вину. Если бы кто-то увидел у него застежки, которые Рагнвальд подарил Альвборг… — Я обещал ей, что приведу тебя. Живым. Но только ты пойдешь в дружинный дом, чтобы она не бросилась тебе на шею у всех на глазах. А оставаться с квиттами тебе совсем ни к чему. Они тоже могут догадаться, каким ветром на них принесло огонь. А я не хотел бы, чтобы ты прямо сейчас отправился к Одину. У него там и так много хороших скальдов, а на земле их маловато.
До своего отплытия Даг еще раз увидел Наследника. Это было на следующее утро после пожара, когда квиттинские корабли готовились выйти в море. Конечно, после такой ночи было бы неплохо отдохнуть и прийти в себя, но Стюрмир конунг не желал лишнего мгновения задерживаться на земле вероломных и коварных слэттов, и никто из дружины не жаловался на его решение. Конечно, все чувствовали себя разбитыми, но как знать, что принесла бы квиттам еще одна ночь на этом берегу? А вдруг у госпожи Альвборг найдется еще один жених?
«Длинногривый Волк» был уже совсем готов, и ждали только «Рогатого Волка» — он стоял в корабельном сарае дальше по устью Видэльва и должен был пройти мимо «Длинногривого». Вдруг кто-то из хирдманов тронул Дага за плечо:
— Посмотри-ка…
Даг обернулся. Неспешным легким шагом к «Длинногривому» приближался высокий человек в белой медвежьей накидке, и свежий ветер с моря раздувал широкий плащ у него за спиной. Позади Наследника шли три хирдмана, точно составляли некую принадлежность его самого, как крылья у сокола. Даг внутренне собрался, но не удивился: Наследник казался ему чем-то вроде духа здешнего побережья, и было бы странно, если бы он не показался на прощанье.
Но Наследник направлялся не куда-нибудь, а именно сюда. Завидев его, квитты собирались поближе и выстраивались полукругом за спиной у Дага. Все не сводили глаз с человека, который то ли едва не погубил их, то ли спас — никто не понимал, относиться к нему как к другу или как к врагу. Но никто не желал этого знать более горячо и мучительно, чем Даг.
Подойдя на три шага, Наследник остановился.
— Я пришел проводить тебя, Даг сын Хельги, и пожелать тебе легкой дороги! — спокойно и учтиво сказал он. — Мне жаль, что ты провел у нас так мало времени, что мы с тобой не успели побеседовать и узнать друг друга. Я надеюсь, что в будущем судьба и боги окажутся к нам более благосклонны и мы станем друзьями.
— Я тоже надеюсь, — ответил Даг. При всем мучительном недоверии он чувствовал, что Наследник произносит эти потертые, предписанные обычаем слова с верой, а значит, они не лживы. — Но нам нужно возвращаться…
— Да, конечно. — Наследник уверенно кивнул, показывая, что все понимает.
Вслед за этим он шагнул в сторону и сделал Дагу легкий знак рукой, приглашая следовать за собой. Три его хирдмана на сей раз остались на месте.
— Видит Повелитель Ратей — не моя и не моего рода вина в том, что вы нашли у нас вражду вместо дружбы, — негромко заговорил Хеймир, неспешным шагом уводя Дага прочь от корабля и дружины. — Но прежде чем мы расстанемся, я хотел бы подарить тебе кое-что. Надеюсь, ты примешь от меня в знак расположения хотя бы вот это.
С этими словами он вынул из-за пазухи платок, в котором что-то тяжело звякнуло. Наследник вложил сверток в руку Дага, Даг развернул полотно. На его ладони лежали две женские застежки в виде воронов из черненого серебра, соединенные тремя узорными цепочками разной длины. Луч солнца бросил отблески в глаза воронов — красные у одного и зеленые у другого. «Рдеют искры в чистых камнях…»
— Ты даришь мне это? — изумленный Даг поднял глаза к лицу Наследника.
Тот смотрел на него остро и пристально, точно ему очень важно было знать, как Даг примет подарок.
— Сдается мне, что в знак дружбы ты мог бы выбрать и что-нибудь получше! — хмуро сказал Даг.
Ему не хотелось быть невежливым, но эти вороны были связаны в его мыслях со множеством неприятностей и взять их себе было все равно что сунуть за пазуху живую змею.
— Отчего же? — Наследник приподнял брови. — Или на Квиттинге столько сокровищ, что серебряные застежки недостойны вас? Или правдива болтовня торговцев, будто у вас в каждом ручье лежат золотые самородки и только ленивый не носит золотого обручья из какого-нибудь старого кургана?
— Нет. — Даг помотал головой. — Ничего такого у нас не бывает. Только эти застежки вызвали слишком много раздоров. Зачем мне везти домой чужой раздор? Нам бы справиться со своим собственным!
Наследник мягко усмехнулся. Несмотря на все свои сомнения, Даг не мог чувствовать к нему вражды. Вопреки шумящим вокруг бурям, Наследник сохранял в себе уверенный покой и усмирял любое смятение одним своим видом.
— Послушай! — Наследник мягко прикоснулся к локтю Дага. — Во многих сагах проклятия и неудача передаются через вещи, но я не думаю, что в этом много правды. Серебро и золото само по себе мертво. Всем движет воля богов, судьба, а еще — человеческие помыслы и поступки. Застежки несли раздор, пока были во вздорных руках. Я дарю их тебе в знак дружбы, и ты получишь с ними мою дружбу. А она тебе пригодится. Я вижу, что ты смелый, преданный, честный и достойный человек.
Даг опустил глаза: похвала, произнесенная мягким и уверенным голосом Наследника, так согрела его сердце, что ему было даже стыдно показать это. За немногие дни сын чужого конунга приобрел над ним невидимую, но ощутимую власть, и Даг удивлялся ей, как удивлялся всему, что не мог объяснить рассудком. Хельге легче — она просто принимает все как есть…
— Я не ясновидящий, но сдается мне, что у Стюрмира конунга впереди осталось не так много удачи, — тихо продолжал Наследник. — И те, кто пойдет с ним, имеют мало надежды уцелеть. Если ты хочешь со славой погибнуть, то он — твой конунг. Но если у тебя за спиной есть дом, родичи, люди, которые тебе верят и нуждаются в твоей защите — забудь о нем.
Это были не слишком достойные слова, по сути, призывавшие Дага совершить предательство. Но он молча слушал, не перебивая, не поднимая глаз и даже не чувствуя в душе заметного возмущения. Хеймир сын Хильмира выглядел слишком достойным человеком, чтобы предлагать недостойное. Просто Даг чего-то еще не понял и молча ждал, когда поймет.
— Каждый получает то, к чему стремится, — закончил Наследник. — И если не бывает счастлив, значит, цель была выбрана неверно. Если восточное побережье Квиттинга хочет мира — пусть оно стоит в стороне от Стюрмира и его войны. Если Стюрмир конунг не хочет союза с нами — может быть, среди квиттов найдутся люди поумнее его. Потому я и дарю тебе эти застежки. Пусть вороны Одина напоминают тебе о нас. Отдашь матери.
— Моя мать умерла, — сказал Даг.
— Ну, наверняка в твоем роду найдется какая-нибудь женщина, достойная их носить.
— Да. — Даг вспомнил о Хельге (подарка ей он так и не нашел) и кивнул. — У меня есть сестра.
— Сестра? — оживленно переспросил Наследник. — Дочь твоего отца? Сколько ей лет?
— Шестнадцать.
— Она не замужем?
— Нет. — Даг мотнул головой. Про обручение Хельги и Брендольва он как-то не вспомнил.
— Вот и отлично! — Наследник улыбнулся и положил руку на плечо Дагу. — Отдашь ей.
— Лучше бы ты вместо пары женских застежек отдал мне твою сестру. Это было бы более верное средство союза.
— Да. — Хеймир кивнул. После этой ночи, убедившись, что заключить союз со Стюрмиром и укрепиться на всем Квиттинге не выйдет, он готов был удовольствоваться его восточным побережьем, но увы. — Это было бы верным средством союза. Но мне придется отдать ее Рагнвальду Наковальне. Я ранил его, и никак иначе примириться с ним не получится. А если я не помирюсь с ним, то и вам от меня будет немного помощи. Ты понимаешь?
Даг кивнул, не настаивая. Именно ранением Рагнвальда Наследник, когда Даг все обдумал, убедил его в честности своих намерений. Чтобы поднять меч на своего, надо иметь очень серьезные основания. А не имея мира со своими, чужим не поможешь.
— Но в Эльвенэсе сеть немало красивых и знатных девиц, которые могли бы… — начал Наследник, но Даг слегка отмахнулся. Поиск невесты его пока не занимал. Гораздо больше его мучил другой вопрос.
— Послушай! — сказал он и посмотрел в лицо Наследнику. — Если ты хочешь мира с нами — зачем ты свалили вину за этот пожар на квиттов? Квитты здесь ни при чем. И ты достаточно умен, чтобы это понять…
Лицо Наследника застыло. Даг видел, что тому не понравился его вопрос, но не жалел, что задал его. От ответа Наследника будет зависеть, поверит он ему окончательно или нет.
— Вопрос не из самых приятных, но я его заслужил. — Помедлив несколько мгновений, Наследник заставил себя усмехнуться. — Я сказал так, чтобы твой доблестный конунг не утратил веру в последнего союзника. Мы будем помогать ему только при том условии, что он наведет порядок у себя дома. И не вздумает делить власть с сыном. Если в стране два конунга — она погибла. А теперь прощай, — вдруг добавил он, бросив взгляд куда-то за спину Дагу. — «Рогатый Волк» скоро будет здесь… Надеюсь, ты сам поймешь, что не надо рассказывать Стюрмиру конунгу о нашей беседе?
Даг кивнул. Глядя в спину уходящему Наследнику, которую временами заслоняли спины хирдманов, он думал о том, что нашел здесь совсем не то, что искал. Но так бывает часто: путь человеческой судьбы сложен, извилист и прихотлив. Альвборг… Вот уж чего он не думал здесь найти, так это невесту, а ведь вполне мог бы жениться… Не будь этот Рагнвальд таким бешеным… Да ну их! Довольно скоро Дагу предстояло вновь увидеть Атлу, и ожидание встречи с некрасивой и острой на язык служанкой вполне утешило его в потере дочери конунга, прекраснейшей из женщин Морского Пути. Каждому свое…
Перебирая в памяти события последних дней, Даг задавал себе только один вопрос: не пошел ли он в чем-нибудь против совести, против достоинства настоящего человека? Это — самое важное. И если нет, то никакие серебряные вороны не привлекут на него неудачи. Судьба и боги верны тому, кто верен себе.

ЧАСТЬ ТРЕТЬЯ
МУДРОСТЬ МАЛЫХ ВОЛН

Брендольв, сын Гудмода, лежал в спальном покое усадьбы Малый Пригорок, что над озером Фрейра, смотрел в переплетение закопченных потолочных балок и ждал вечернего пира. Хозяин, Гудфинн Мешок Овса, не так давно кормил своих гостей и домочадцев завтраком, но Брендольв уже ждал ужина, и не потому, что завтрак был плох, а потому, что другого занятия все равно не имелось. На озере Фрейра, куда он приехал больше полумесяца назад в поисках молодого Вильмунда конунга, заняться было решительно нечем. С той же самой благородной целью — совершить подвиги, прогнать фьяллей и навек прославить себя и свой род — сюда съехалось довольно много знатных людей с дружинами почти со всего Квиттинга. Но Вильмунд конунг выжидал. Его будущий тесть, Фрейвид Огниво, еще до приезда Брендольва отправился собирать войско западного побережья, а Гримкель Черная Борода, брат кюны Даллы, собирал войско южной четвер-ти страны. А пока они не собраны, с подвигами приходилось повременить.
Заскрипела дверь, в нее пролезло длинное и тощее тело Асмунда, сына Хродгарда. Они с Брендольвом были ровесниками, их привели сюда одни и те же побуждения, и они сдружились за время бесполезного ожидания. Вместе они принимали участие во всех играх и развлечениях, которые только могли выдумать, вместе с полусотней других героев соревновались во всех девяти искусствах, кроме плавания (и то потому, что озеро Фрейра замерзло).
— Лежишь? — спросил Асмунд. Брендольв не ответил, потому что и так было видно. И сегодня южный выговор Асмунда раздржал его как-то больше обычного.
— Ну лежи, — позволил Асмунд и сел на край лежанки.
После вчерашнего пира его длинное лицо со впалыми щеками и высокими скулами выглядело помятым, но выспаться он просто не мог, потому что имел нерушимую привычку подниматься до рассвета. Дома у него было обширное хозяйство, требовавшее постоянного присмотра, а поскольку других взрослых мужчин в роду не имелось, все заботы висели на узких, но как из железа отлитых плечах Асмунда. Соскучившись среди работников и скотины, он с восторгом по первой же вести устремился к молодому конунгу и теперь скучал вдвое сильнее, беспокоясь о напрасно оставленном хозяйстве. Именно он придумывал большую часть развлечений.
— Может, съездим поохотимся? — предложил Асмунд чуть погодя. — Снег ночью выпал, следы видно.
Брендольв повернул голову и нашел взглядом их третьего товарища, Эрнгельда. Это был плотный круглолицый крепыш с короткой русой бородкой, года на два старше их с Асмундом. Сидя на краю лежанки возле самого очага, он обломанным наконечником стрелы выцарапывал на широкой костяной ручке ножа какой-то рисунок.
— Пойдем на охоту? — спросил его Брендольв.
— Да ну! — хмуро отозвался Эрнгельд. — Всех зверей распугали. Тут каждый день в одной роще охотится по три дружины. Скоро будем на деревья кидаться. Даже удобней — они никуда не убегают.
Асмунд рассмеялся:
— Можно, если так, и на быков поохотиться. Тут народ богатый, скотины много. А, Брендольв?
Он слегка подтолкнул товарища, и Брендольв усмехнулся, подвигал плечом. Два дня назад в соседской усадьбе, которая гордо именовалась Большим Пригорком, поскольку стояла на берегу чуть повыше, из хлева вырвался бык. В другое время это посчитали бы большой неприятностью, но сейчас два десятка молодых героев с восторгом накинулись на него, потрясая копьями и издавая боевые кличи, точно это был сам дракон Фафнир. Несчастное животное поспешило укрыться в хлеву, но перед этим успело-таки чуть задеть рогом Брендольва, который оказался к нему ближе всех. Брендольв прокатился по земле и ударился плечом окучу поленьев, и несильный ушиб следовало считать боевой раной. Его в шутку хвалили, он в шутку гордился.
— А еще говорят… — опять начал Асмунд. — Заходил один парень из Утиного Пруда, так он сказал, что у них один хёльд из северян ездил на охоту и видел старый курган. Может, съездим, пошарим? Может, там лежит что-нибудь забавное?
— Ну, вы совсем сдурели! — в сердцах бросил от очага Эрнгельд. — Курган! Вы бы у северян спросили, как копать курганы! Они бы вам рассказали, как у них мертвец из кургана передавил сто человек, так что потом воевать стало некому! У вас от безделья мозги усохли! Курган им! Хотите, чтобы и нас тут всех мертвец передавил?
— Да ну, не ворчи! — закричали в один голос Брендольв и Асмунд. — На севере было не так!
Никого у них мертвец не передавил! Они сами его задавили! И еще отняли копье, которое пробивает десять человек разом! Где ты был, когда рассказывали?
— Ну и где же оно, это чудесное копье? — Эрнгельд бросил наконечник стрелы и повернулся к товарищам. Его круглое лицо было раздраженным, почти злым. — Где же оно? Где оно было, когда фьялли и рауды разоряли север? Женщины на него мотали шерсть? Рабы на нем сушили рыбу? Я слышал, тамошний хёвдинг теперь рассказывает совсем о другом!
Общее безделье досаждало Эрнгельду тем сильнее, что в поход он отправился не по своей воле. Его чуть ли не силой вытолкали из дому мать и молодая жена. Жена даже пригрозила, что вернется назад к родичам, если ее муж покажет себя рохлей и трусом. Эрнгельд не был ни тем, ни другим, зато сильно подозревал, что его отъезд молодой хозяйке нужен для того, чтобы было удобнее любезничать с торговцем Торлейком Красавчиком. Тот всю зиму разъезжал по округе со своими товарами, жил то в одной усадьбе, то в другой, и Эрнгельд готов был заложить хоть голову, что сейчас любимец всех окрестных женщин расположился именно в его доме. И ради чего он допускает такой позор? Чтобы сражаться с быками и выслушивать глупости?
— Ну его! — Асмунд встал и потянул Брендольва за рукав. — Пойдем в Конунгагорд. Может, есть новости.
В усадьбу конунга Брендольв ходил каждый день. Бормоча что-то, он принялся одеваться с таким видом, будто его зовут на тяжелую и скучную работу. Смысл его бормотания сводился к тому, что новостей никаких он не ждет, но он все равно собирался, потому что идти все же веселее, чем лежать и смотреть в потолок.
На дворе перед хозяйским домом двое парней боролись, собравшиеся кружком гости подбадривали их криками. Брендольв и Асмунд обошли толпу — подобное зрелище повторялось каждый день и им надоело. От ворот усадьбы видна была усадьба конунга, стоявшая южнее по берегу озера» и к ней уводили цепочки следов на свежем снегу. Асмунд и Брендольв побрели по следам. Идти было не так уж далеко, и они не спешили, с удовольствием после духоты и дыма жилых покоев вдыхая свежий прохладный воздух. За прошедшие дни, длинные и однообразные, они так привыкли к озеру Фрейра, точно провели на нем всю жизнь. Как будто всегда с ними были эти длинные холмистые берега заснеженные и покрытые густым кустарником, эти дерновые крыши окрестных усадеб и дворов, рыбацкие лодочки возле холодной воды. И будет ли этому когда-нибудь конец?
На дворе Конунгагорда им навстречу сразу вышла Глатта — дочка одного из здешних хирдманов, пятнадцатилетняя девица с глупеньким, миловидным личиком, на котором всегда играла шаловливая улыбка. Женщины недолюбливали Глатту, зато мало кто из мужчин мог спокойно пройти мимо. При взгляде на Глатту каждому казалось, что она хочет что-то ему сказать, и каждый, не дождавшись, заговаривал с ней сам. А она только смеялась и играла глазами в ответ на всякую речь, так что любой дурак, чувствовал себя рядам с ней мудрым и доблестным мужем. Увидев знакомую фигурку с прижатым к боку деревянным корытом, оба молодых героя разом замедлили шаг и заулыбались. Встречи с Глаттой заметно скрашивали здешнюю жизнь им обоим. Девушка поставила корыто на землю и улыбнулась обоим сразу так открыто и располагающе, будто с Утра только и мечтала об этой встрече. А светлый, трогательный и пустоватый, как у котенка, взгляд скользил с одного на другого, выбирая, как ком сосредоточить внимание. — Ну, как поживаешь? — осведомился Асмунд взял Глатту за руку. Еще не ответив, она потянула руку назад, но не слишком сильно. Асмунд тянул ее руку к себе, а она — к себе; не произнося ни слова, они состязались так некоторое время, и со стороны можно было подумать, что в этом содержится что-то очень важное.
Наконец, Глатта отняла руку. — Что видела во сне? — спросил Брендольв. — Не белого медведя?
— А к чему это белый медведь? — Глатта проявила похвальную любознательность. — К северному ветру?
— К битвам и сражениям! — грозно прорычал Брендольв и оскалил зубы, изображая Фенрира Волка.
Глатта фыркнула, потом скривила личико в несерьезной обиде:
— Наша Исгерд, старая коровища, так храпела, что не заснешь! Хоть беги из девичьей!
— А ты бы бежала к нам! — предложил Асмунд и подмигнул. — У нас никто не храпит!
— Знаю я, как у вас никто не храпит! — Глатта качала головой, а игривый блеск глаз выдавал, что она отлично понимает намеки. — Отсюда слышно!

Предыдущая страница 14 Следующая страница


15 Елизавета Дворецкая

— Ну что ты! — возразил Брендольв. — У нас все тихие-тихие! Вот разве что он похрапит немного, — Брендольв подтолкнул локтем Асмунда, — и то так тоненько-тоненько, словно соловей поет. Тьу-тьу! — просвистел он, и Глатта залилась хохотом.
— А у нас новости! — сказала она, отсмеявшись.
— Да ну? — воскликнули разом оба друга. Асмунд подумал о Фрейвиде хёвдинге, а Брендольв — о Стюрмире конунге. — Что же ты молчишь! Какие? Откуда гонец? Выступаем?
— Вчера у нас был Хёгни из Каменного Мыса, предложил устроить бой коней. Конунг согласился. Вы будете участвовать? Или у вас нет подходящих коней?
— Тьфу! — Асмунд махнул рукой и отбросил руку Глатты, которая шаловливо поправляла ему застежку плаща. От разочарования у него пропало всякое желание шутить. — Новости! Да разве это новости! Тролли бы побрали этого Хёгни со всеми его конями!
В гриднице конунга сидело много народу, но самого Вильмуяда не было видно. Зато здесь имелся Ингстейн Осиновый Шест, хёвдинг Квиттинского Севера. Он все еще назывался хёвдингом, хотя Квиттинский Север уже почти весь был захвачен фьяллями и раудами. Ингстейн напрасно пытался собрать войско для отпора, был разбит в нескольких битвах и привел на озеро Фрейра едва полсотни воинов, зато сотни три беженцев, женщин, детей и неспособных к битвам стариков, которых теперь надо было где-то размещать и чем-то кормить. Его-то не занимали ни охота, ни девушки, ни саги, ни тавлеи. У него была только одна мысль: скорее выйти с оружием навстречу врагам и отбить свою землю назад, так что ни о чем другом он не говорил.
— Фрейвид хёвдинг слишком долго собирает войско! — горячо рассуждал Ингстейн, потрясая сжатым жилистым кулаком, и на его высоком залысом лбу лежали три глубокие мрачные морщины. Ему было лет сорок пять, но лицо его так осунулось, что ему можно было дать гораздо больше. — Если он в ближайшие дни не даст о себе знать, его можно будет счесть трусом и предателем!
— Не говори так! — возражал ему кто-то из хёльдов. — Западное побережье велико, так быстро его не объедешь. И помни, что говоришь о родиче нашего конунга!
Мне больше хотелось бы знать, что думает Делать Хельги Птичий Нос? — подал голос кто-то еще, и Брендольв прищурился, пытаясь в полутьме гридницы разглядеть говорившего. — Под его властью целая четверть страны. Он-то думает присылать войско? Ведь восточный берег — самая спокойная земля. Туда враги еще и близко не подходили.
— Тут есть кое-кто, кто нам ответит, — сказал Ингстейн, поглядев на Брендольва. — Ваши люди думают воевать или предпочитают отсидеться с женщинами?
Брендольв покраснел: его сильно задевали сомнения в верности и смелости людей с восточного побережья, но достойный ответ он находил с трудом. Он был здесь единственным, кто привел оттуда дружину, и с него спрашивали за всех, кто этого не сделал.
— Хельги хёвдинг строит корабли и собирает войско, — ответил Брендольв то, что и всегда. — А если он его не прислал, так это потому, что конунг не просил его это сделать. Как только конунг пошлет к нему гонца, он сразу…
— К нему послали гонца! — перебило Брендольва сразу несколько голосов. — Еще на Середине Зимы! Сразу после тинга! А ответа все не слышно!
Брендольв пожал плечами:
— Может, гонец не доехал. Или войско не успело дойти.
— Или Хельги хёвдинг не слишком посчитался с волей Вильмунда конунга! — проворчал какой-то старик на краю скамьи.
Брендольв предпочел бы этого не слышать. Внутренний голос говорил ему, что так оно и есть, и вот здесь он никак не мог оправдать будущего родича. Да и зачем его оправдывать? Пока восточное побережье не созвало тинг и не признало нового конунга, его распоряжения необязательны. Хельги хёвдинг не обязан присылать войско. Только если люди сами захотят. А они, выходит, не хотят.
— Ко всем троллям! — Брендольв хмуро махнул рукой. — Что толку молотить обмолоченную солому! Новостей получше мы тут, как видно, не найдем!
Досадливо пиная двери, Брендольв и Асмунд пошли назад на двор. В сенях они услышали смех Глатты: она стояла, прижавшись спиной к стене, а какой-то высокий светловолосый парень что-то шептал ей и поигрывал цепочками у нее на груди. Услышав шаги, Глатта в притворном смущении хихикнула, извернулась и выбежала за дверь. Парень обернулся, и Брендольв узнал Вильмунда конунга.
— А, это ты! — приветствовал он Брендольва. — Что там — опять Ингстейн созывает домашний тинг? Если бы еще можно было собрать домашнее войско и победить домашнего врага, ему бы цены не было!
Асмунд фыркнул — его легко было насмешить. Но Брендольв даже не улыбнулся. У него вдруг раскрылись глаза на все положение дел, и он чуть не завыл от досады. Фьялли разоряют север Квиттинга, с каждым днем подходят все ближе, а у квиттов нет войска, люди маются от безделья. А молодой конунг заигрывает со служанкой! Брендольв все никак не мог примириться с мыслью, что приписал Вильмунду свои собственные стремления к славе и скорейшей победе. Того, как видно, занимало что-то другое.
— Слышали — Хёгни предлагает бой коней! — продолжал Вильмунд конунг. — Будете участвовать? Если у тебя, Брендольв, нет подходящего коня, я тебе одолжу.
— Спасибо, конунг! — весело и учтиво ответил Асмунд. — Конечно, мы будем участвовать. И если Мой конь победит, то и славу поделим пополам!
Хороша слава! Но Асмунд был очень счастливо, устроен — он имел много маленьких, легко выполнимых желаний, и потому почти всегда был доволен жизнью.
Бой коней в усадьбе Каменный Мыс удался на славу. Все окрестные жители и их отважные гости обрадовались приглашению и в назначенный день съехались к Хёгни-хёльду. Набралось целых шесть коней, годных принять участие в схватке. Они бились друг с другом по парам, и в конце концов Брендольв с жеребцом по кличке Виндвин — Друг Ветра — вышли победителями. Они были друг другу под стать: вороной огненноглазый жеребец оказался сильным и злобным, а Брендольв еще дома, в Хравнефьорде, не раз участвовал в этой забаве и знал в ней толк. Ему хватало и силы, и умения, и азарта, чтобы вовремя придержать жеребца за хвост, вовремя толкнуть шестом, побуждая кусаться злее. Правда, Виндвин не нуждался в подталкивании, и даже в последней схватке, к которой оба бойца подустали, выглядел свежее противника.
Зрители, тесной толпой обступившие луговину возле усадьбы Каменный Мыс, были в восторге. Не меньше был рад и сам Брендольв. Шум, воодушевление, общее внимание всегда нравились ему, и сейчас он был в своей стихии. Довольный, гордый собой и уверенный, он лишь изредка бросал взгляды в ту сторону, где стоял настоящий хозяин коня — Вильмунд конунг. Тот нарядился ради этого веселья в лучшее платье, в плащ, покрытый зеленым шелком, с красной полосой вдоль всего края, а на руке его ослепительно сверкало золотое обручье в виде дракона со льдистыми камешками в глазах. Про это обручье рассказывали много всякого невероятного, но Брендольв ни на какое сокровище не променял бы удовольствие — на глазах у двух сотен зрителей показать, на что способен! А это не так уж мало!
Поглядывая в сторону конунга, Брендольв почти не замечал его самого. Возле Вильмунда пестрели наряды женщин, и взгляды Брендольва неодолимо притягивала к себе стройная, невысокая, но величавая фигурка девушки с длинными, прямо лежащими светло-русыми волосами. Это была Ингвильда, дочь Фрейвида хёвдинга и невеста Вильмунда конунга. Брендольв изредка видел ее на пирах в усадьбе конунга — она выходила в грндницу не каждый день — и любовался, затаив дыхание и забывая о еде. Именно такой и должна быть невеста конунга! Даже этого боя коней Брендольв ждал не без тайной надежды, что Ингвильда придет, и сейчас был вдвое счастливее от сознания, что она тоже видит его торжество,
В последней схватке Брендольву с Виндвином достался в противники рыжий жеребец с черной гривой, из здешних, из какой-то усадьбы на берегу. Его хозяин, Гаутберг Свиная Голова, такой же рыжий, точно они с жеребцом состояли в родстве, был очень недоволен успехами восточного пришельца. Во время боя Гаутберг все лез со своим шестом вперед, и Брендольв не мог бы поклясться, что тот не отпихивал шестом Виндвика. Но, если и так, жеребец ничего не замечал и решительно теснил противника. Над луговиной возле усадьбы Каменный Мыс висело шумное облако конского ржания, хруста промерзшей земли, криков зрителей; клочья мерзлой травы, выбиваемой копытами, взлетали в воздух, ветер с близкого озера трепал волосы и гривы, освежал пылающие лица. Веселый, торжествующий, полный упоительного осознания своей силы, Брендольв вился и прыгал возле скачущего Виндвина, ударами шеста понуждая его: скорее вперед, к победе!
— Э, так не пойдет! Нечестно! — вдруг завопил Гаутберг. — Он отталкивает моего коня! Отталкивает своим шестом! Вот тебе!
Брендольв едва успел открыть рот, чтобы отвергнуть несправедливое обвинение, а Гаутберг уже толкнул Виндвина в грудь концом шеста. Жеребец взвился, а разъяренный Брендольв бросился вперед.
— Эй рохля! Не любишь проигрывать! — заорал он и со всего размаха ударил противника своим том.
Тот увернулся, и вместо головы удар пришелся в плечо. Толпа вокруг площадки закричала громче: бой коней превращался в бой людей. Оба жеребца, выпущенные хозяевами, рванулись в сторону: Виндвин гнал рыжего и бил копытами Они мчались прочь, а Брендольв и Гаутберг остались вдвоем на месте схватки, сжимая в руках шесты.
— Давайте! А ну, кто кого! Это смелые мужи! — радостно вопили зрители.
— Давай, Брендольв! Не отступай! Покажи им, как надо биться до конца! — донесся до ушей Брендольва чей-то крик, и на него точно в духоте продымленного покоя повеяло свежим ветром.
Это был голос женщины: молодой, звучный Один-единственный на свете, который Брендольву удавалось услышать так редко и которого он не ждал услышать сейчас. Не оглядываясь, он знал, что это она — Ингвильда, дочь Фрейвида. Она сама подбадривает его! Брендольв не ждал такой чести, даже не думал, что она знает его имя. И один этот выкрик влил в него больше сил, чем рев всей толпы; чувствуя в себе мощь и азарт настоящего берсерка, он бросился на Гаутберга, как Тор на великана Хрунгнира.
Тот едва успел поднять свой шест, чтобы защититься, но против Брендольва сейчас не устоял бы и более серьезный противник. Несколькими сильными и точными ударами Брендольв выбил шест из рук Гаутберга, а самого его бросил на землю. В мыслях мелькнуло воспоминание, как Вальгард вот так же опрокинул Ауднира и потом… Брендольв отскочил и потряс головой. Хватит. И так ясно, за кем осталась победа.
— Молодец! Вот это мужчина! Вот как надо! С такими воинами нам любые фьялли нипочем, а? — кричали вокруг. — Теперь его надо звать Гаутберг Битая Голова!
Опираясь на шест и рукавом вытирая мокрый лоб, Брендольв украдкой бросил взгляд на йомфру Ингвильду. Но она отвернулась и что-то говорила своему воспитателю, рослому мужчине лет сорока, могучему, невозмутимому, чьи глаза были всегда полузакрыты, но взгляд — остр и зорок.
Однако, Ингвильда, дочь Фрейвида, не забыла удали победителя. Вечером, когда гости попроще разошлись по своим дворам, а всех знатных Хёгни хёльд рассадил за столами, она поднялась со своего места и налила пива в окованный серебром рог.
— Я хочу поднести этот рог тому, кто сегодня так славно позабавил нас, — сказала она, и Брендольв, не сводивший с нее глаз, ощутил, как внутри у него что-то оборвалось и провалилось, а все тело наполнилось мелкой, тревожной и приятной дрожью. Еще миг — и она поднимет на него свои звездные глаза…
Держа рог обеими руками, Ингвильда повернулась и нашла Брендольва взглядом. Краснея, он поднялся, точно невидимая рука подняла его за шиворот. Ни перед одним противником он не робел, но сейчас не мог справиться с дрожью под взглядом этих светло-серых, ясных, строгих глаз. Несмотря на средний рост и хрупкое сложение, Ингвильда казалась ему валькирией, нет, богиней! У валькирий не бывает таких тонких белых вальцев, таких мягко струящихся волос, и глаза их не сияют, как чистые озера небесной росы. Сами боги умелыми руками вырезали из белого дерева эти нежные и ровные черты, отделали каждую черную ресничку. Только богиня может быть так прекрасна, так спокойно-величава, только богиня может таить столько мудрости, скрытой и тихо светящейся во всем облике. На досуге Брендольв как-то сравнил Ингвильду с Хельгой и поразился их несходству. Хельга была вся снаружи, каждый ее помысел, каждое движение сердца сразу же отражалось на лице, и душу ее можно было рассматривать, держа на ладони. А Ингвильда таила в себе скрытые глубины, точно прямо под белой кожей спокойного лица начинаются звездные бездны, непостижимые для смертных.
— Я хочу поднести этот рог тебе, Брендольв, сын Гудмода, — сказала Ингвильда, и Брендольв все еще не верил в свое счастье. — Я рада, что нашелся такой человек, как ты. Я рада, что все люди увидели, как надо биться до конца! Тот мужчина, кто не боится действовать! Раз уж взял шест, то не пяться! Пусть каждый сделает то, что сегодня сделал ты!
Она шагнула вперед, и Брендольв жалел, что стол мешает ему пойти ей навстречу и вынуждает ждать.
— Почему бы тебе не поднести рог и мне? — крикнул с высокого почетного сидения Вильмунд конунг. — Ведь этот конь принадлежит мне! Брендольв только выводил его!
Ингвильда остановилась и обернулась. Лицо ее погасло, и Брендольв вдруг ощутил такую ненависть к молодому конунгу, вольно раскинувшемуся на сидении, что краска схлынула с лица, рябинки на его щеках стали заметнее.
— Это мой конь! — повторил Вильмунд конунг. Он выпил уже немало, а пьянел легко, потому речь его была неустойчивой и разболтанной. — Это мой конь, потому и рог ты должна первым поднести мне! — упрямо требовал он. — И вообще… — Вильмунд махнул рукой и пошатнулся, так что близко сидевшие хирдманы сделали движение поддержать его. — Ты — моя невеста, и каждый рог ты должна сначала подносить мне!
— Если это твой конь, то лучше бы тролли сломали ему спину! Если сам конунг не находит своему коню лучшего применения, чем потешать ротозеев, то лучше бы тому вовсе не родиться на свет! — с внешним спокойствием, но четко и сильно произнесла Ингвильда.
Гридница охнула и затаила дыхание: такой прямой, непримиримый вызов прозвучал в ее голосе. Неожиданный на мирном пиру, он струей ледяной воды остудил общее веселье.
— Ты тратишь время в пьяных забавах, а в это время фьялли подходят все ближе! — ясно и твердо продолжала Ингвильда, глядя прямо в лицо своему жениху. — Скоро Торбранд конунг сядет на твоего жеребца. Как говорят, на хваленого коня плохая надежда!
Гости втягивали головы в плечи, ожидая чего-то ужасного, как после ослепительной вспышки близкой молнии ждут, затаив дыхание, тяжелого громового удара. Эти слова тем точнее били в цель, что каждый из собравшихся, кроме уж совсем дураков, думал примерно так же. У Брендольва захватило дух: он не ждал, что у кого-то хватит смелости сказать все это вслух, в лицо самому Вильмунду конунгу, но он был и восхищен Ингвильдой, Правильно! Давно пора! Пусть же конунг наконец скажет, долго ли они будут, как подростки, играть в мяч и метать камни, в то время когда враги, как море в прилив, пожирают землю квиттов!
Вильмунд конунг встряхнулся, сел прямо, вцепившись обеими руками в подлокотники сидения.
— Фьялли? — с пьяным раздражением крикнул он в ответ, и голос его сорвался, прозвучал тонко и жалко. — Те самые фьялли, где твой рябой дружок! И у тебя еще хватает бесстыдства упрекать меня! Ты… предательница! — с мучительной тоской воскликнул Вильмунд. — Ты и твой отец — вы два локтя от одного полотна! Где он пропал? Почему не ведет войско? Наверное, сговаривается с рябым троллем о вашей свадьбе!
— Я была бы рада, если бы это было так! — отчеканила Ингвильда. — Хродмар, сын Кари, не из тех, кто станет пьянствовать, забыв о деле! За это время он успел больше тебя!
— Я уже догадываюсь, что он успел! — ответил Вильмунд, глядя на свою прекрасную невесту с болезненной ревностью, уже похожей на ненависть. Эти не слишком достойные чувства так ясно отражались на его покрасневшем лице, что всем в гриднице было стыдно и жалко смотреть на своего конунга. У каждого было такое чувство, что его собственное грязное тряпье стирается у всех на глазах. — Я кое-что тоже помню…— бормотал Вильмунд.»
— Ах, конунг, не стоит вести такие речи на пиру! — вмешалась кюна Далла. — Пьяный не знает что делает и что говорит тоже. Лучше тебе сейчас помолчать. Не стоит лить полынь в кубки всем этим добрым людям!
Маленькая, нарядная, звенящая золотыми цепями, застежками и обручьями, кюна Далла суетливо выбралась из-за женского стола и устремилась к Вильмунду. Гридница облегченно вздохнула. На ходу кюна прихватила чью-то чашу и, забравшись на первую ступеньку почетного сидения, стала поить Вильмунда конунга из своих рук, как больного. Не замечая этой несообразности, он жадно припал к чаше, накрыв своими широкими ладонями маленькую руку мачехи.
Ингвильда стояла на том же месте. Оторвав взгляд от Вильмунда и кюны, она повернулась к очагу, подняла рог и медленно вылила пиво в огонь. Очаг резко зашипел, в пламени образовалась широкая проплешина черных, гладких, влажно блестящих головней, под кровлей поплыл душистый пар. Но тут же огонь, проглотив угощение, бурно запылал снова. Держа рог в опущенных руках, Ингвильда прошла через гридницу и скрылась за дверью девичьей.
Про Брендольва она совсем забыла.
Этой ночью Брендольв почти не спал. После долгой скуки на озере Фрейра этот день принес ему слишком много впечатлений. В полудреме ему мерещился то бой коней, то строгое, решительное, за леденевшее в этой решимости лицо Ингвильды; то Глутберг с искаженным злобой лицом и шестом головой кидался прямо на него, то Ингвильда на вытянутых руках протягивала рог к очагу и медленно опускала, пиво лилось нескончаемой струей… Возле усадьбы Лаберг был один поминальный камень; никто уже не помнил, по кому он поставлен, ко на нем в обрамлении полустертых, слизанных языками ветров и времени рун виднелся рисунок: богиня Фригг с длинным покрывалом на голове вот так же протягивает рог Одину, вернувшемуся из битвы, но только от изображения Одина сохранилась одна голова Слейпнира и три передние ноги…38
Брендольв ворочался, так что Асмунд, спавший на той же лежанке, пару раз просыпался и толкал его локтем: дескать, потише, герой, дай поспать простым смертным.
— Что, слава не дает глаз сомкнуть? — пробормотал он однажды. — Сбегай в отхожее место — полегчает.
Но Брендольв не ответил: славная победа над Гаутбергом почти забылась. Из ума его не шла Ингвильда. За те несколько мгновений он узнал и понял больше, чем за предыдущие полмесяца. А он-то, дурак, еще завидовал Вильмунду конунгу, которому досталась в невесты молодая богиня Фригг! Атому, оказывается, эта богиня принесла не много счастья. О каком рябом фьялле он говорил? Почему подозревает Фрейвида хёвдинга в предательстве? Но теперь Брендольву стало ясно, почему войско все никак не может собраться и выступить. Власть над Квиттингом сейчас принадлежит Вильмунду конунгу и Фрейвиду хёвдингу, а их, будущих родственников, едва ли кто-нибудь назовет друзьями.
Утром гости Хёгни хёльда тронулись обратно. Постояльцам Малого Пригорка почти до самого конца нужно было ехать вместе с людьми из усадьбы конунга, и Брекдольв старался не терять Вильмунда из виду. Может быть, конунг захочет сказать ему несколько слов о вчерашнем бое: как-никак благодаря Брендольву конунгов жеребец вышел победителем. Но Вильмунд конунг едва ли думал об этом: после вчерашнего пира его лицо выглядело помятым, несвежим, с неестественной краснотой на щеках и на лбу, веки его опухли глаза спрятались в щелочки, рот часто кривился точно Вильмунд жует что-то очень горькое. Брендольву не верилось, что конунг моложе его года на три.
Зато Ингвнльда, дочь Фрейвида, выглядела так, будто ничего не произошло. Она держалась поодаль от жениха, иногда совсем терялась со своим воспитателем в толпе хирдманов и разговаривала только с ним одним. Врендольв иногда бросал на нее короткий взгляд и тут же отводил глаза, точно обжигался. Но через некоторое время он снова искал ее, не в силах удержаться. Ему мучительно хотелось подъехать к ней, сказать, как он восхищен ее вчерашней речью, как согласен с ней. Но он не смел. Зто он-то, раньше и не знавший, что такое смущение! Она ведь так и не донесла до него тот рог. Значит, ке сочла достойным. Она и знать не знает, что его отец — самый знатный из всех людей на восточном побережье. Видно, себя саму она считает знатнее. На кого-нибудь другого Врендольв обиделся бы, а на нее не мог. При взгляде на Ингвильду он чувствовал только благоговение, которого никогда не испытывал раньше и даже не знал, что к женщине можно испытывать подобное чувство. Ее конь, ее синий плащ, ее маленький сапожок, обвитый красными ремешками, казались облитыми особым светом, как святыни. Единственный луч бледного зимнего солнца, пробившийся сквозь серые косматые облака, светил на нее одну. И воспитатель со змеиными глазами, который время от времени перебрасывался с ней словом, казался Брендольву служителем божества, а не просто доверенным хирдманом, которому поручено охранять дочь хёвдинга.
От Каменного Мыса до усадьбы конунга было неблизко, и в полдень остановились передохнуть. Гудфинн Мешок Овса тут же разложил костерок, Асмунд хлопотал вместе с хозяином, насаживал на палочки куски жареного мяса, чтобы они погрелись возле огня. Врендольв прошелся по берегу. Порога пролегала над самым озером, чуть поодаль темнел чахлый березняк, а все пространство между березняком и обрывом было заполнено шевелящимися людьми, конями, клубами дыма. Для кюны Даллы зачем-то раскинули цветной шатер, как будто она собиралась здесь ночевать.
— Привет тебе, Врендольв, сын Гудмода! — раздался у него за плечом негромкий голос.
Брендольв вздрогнул, но не сразу обернулся. Как вчера, этот мягкий, теплый голос повеял на него сладостью прозрачного ручья в жаркий день, но после вчерашнего ему еще труднее верилось в такое чудо. Мигом все его существо пронизала сладкая дрожь, сердце забилось так часто, что Брендольв боялся открыть рот, подать голос, чтобы не выдать этой дрожи.
— Ты не хочешь со мной говорить? — сказала Ингвильда, и Брендольв обернулся почти с ужасом — она может обидеться!
Йомфру Ингвильда стояла в шаге от него, а за ее спиной возвышался ее воспитатель. Врендольв мельком отметил его странный меч — с железным кольцом на конце рукояти, точно у огромного ключа.
— Нет, я… — торопливо, хрипло ответил он и запнулся. Непрошенная краска поползла ему в лицо, он ущипнул бородку, злясь на себя и не в силах побороть растерянность.
— А я думала, ты обиделся, что я вчера не донесла до тебя рог! — продолжила Ингвильда и чуть-чуть улыбнулась. Лицо ее стало мягче, сквозь строгость мерещилась нежность, и у Брендольва кружилась голова. Даже стоя рядом, она была далека, как богиня, но ока была так прекрасна! — Я не хотела обидеть тебя. Я поступила несправедливо, потому что ты заслужил награду. Ты ничем не запятнал себя. Я виновата перед тобой, но слова конунга слишком разозлили меня, и я не могла уже думать ни о чем другом. Хочешь, я подарю тебе что-нибудь в знак моего уважения?
Она стянула с пальца золотое колечко и на ладони подала Брендольву. Он поспешно взял его как величайшую драгоценность; он бы и простой камешек из озера схватил с той же готовностью, лишь бы камешек был освящен прикосновением ее руки. Иметь всегда с собой ее вещь, ее подарок! Брендольв был так счастлив, что не сразу сообразил поблагодарить.
— Я не обиделся, — выговорил он наконец. — Я с радостью приму твой подарок, йомфру Ингвильда, но я не усмотрел обиды… Я был рад услышать то, что ты сказала. Я тоже думаю так. Нам давно пора действовать, а не тратить время в забавах. Я хотел бы так же отличиться в битве, как отличился вчера…
— Так что же вы не скажете об этом конунгу? — Ингвильда перестала улыбаться и взглянула на него строго. — Скажите ему! Скажите, что вы — мужчины и не позволите превращать себя в болтливых женщин! Что конунг только тогда чего-то стоит, когда ведет воинов в битву. А иначе кому и зачем он нужен? Негодная уздечка лошадке ни к чему!
— Но что он может сделать один? — возразил Брендольв. После вчерашнего, когда Вильмунд конунг при всех унизился до перепалки, да еще и ревнивой перепалки с женщиной, Брендольв больше не верил в его способность что-то сделать и знал причины этому. — Ведь у него почти нет войска. Здесь, возле озера Фрейра, едва наберется полтысячи человек. А у фьяллей и раудов вместе, говорят, не меньше десяти тысяч! Чтобы их одолеть, нужно собрать всех квиттов, способных носить оружие. А мы уже лишились севера. Остались три четверти страны. Где же твой отец? Почему ты не поторопишь его с войском?
— Как я могу его поторопить, если я даже не знаю, где он? — негромко ответила Ингвильда и отвела глаза. Ее лицо погасло. — Ты напрасно думаешь, что мой отец очень считается со мной. Если бы он спрашивал о моих желаниях, я не была бы сейчас здесь.
Она замолчала, а Брендольв вспомнил еще кое-что, сказанное на вчерашнем пиру, «…готовит вашу свадьбу с рябым фьяллем! — Я была бы рада, если бы это было так! Хродмар, сын Кари, из тех людей…» Что-то вроде этого. Значит, есть какой-то Хродмар, сын Кари, которого она предпочитает всем и даже своему жениху-конунгу. И Брендольва она похвалила только за те качества, которые у него общие с ее избранником. «Хродмар, сын Кари — не из тех, кто станет пьянствовать, забыв о деле… Тот мужчина, кто не боится действовать…» Как холодная вода, плеснувшая в огонь, эти мысли загасили радость Брендольва. Светлая богиня любит другого. Брендольв и раньше не думал, что она полюбит его, но убедиться в невозможности этого было невыразимо горько. И даже образ Хельги, призванный на помощь, не помог. Бледный и мелкий, он потерялся, как теряется спинка светлячка рядом с ослепительной звездой.
— Но Вильмунд конунг напрасно обвиняет моего отца в предательстве! — сказала Ингвильда. За и мгновения она успела далеко унестись в своих мыслях и вернулась на берег озера Фрейра неохотно. — Я вовсе не жду, что он захочет договориться с фьяллями. Они нанесли обиды и нашему роду.
Так что раньше или позже мой отец приведет войско, и вы все еще пойдете в битву. Я желаю тебе, чтобы твой меч… Откуда у тебя этот меч? — Взгляд Ингвильды вдруг уперся в меч на поясе Брендольва, и удивление на ее лице показало, что он ей знаком.
— Его подарил мне Хельги хёвдинг. На обручение, — ответил Брендольв, В один миг он успел и пожалеть о том, что у него вырвались слова об обручении, и порадоваться этому,
— На обручение? — повторила Ингвильда, потом кивнула: — Ах, да! Мне говорили, что ты обручен с дочерью Хельги хёвдинга. Потому-то Вильмунд так к тебе расположен — ему очень нужно дружить с восточным берегом, С Хельги хёвдингом у нас еще никто не успел поссориться. Даже странно! Но я видела этот меч у Стюрмира конунга. Или очень похожий.
Она только хотела повернуть голову к своему воспитателю, но Оддбранд Наследство ответил из-за ее плеча, не дожидаясь вопроса:
— Этот самый. Там еще у основания клинка руна «тюр», с одной и с другой стороны,
Брендольв кивнул — такие руны у основания клинка были.
— Это и есть меч Стюрмнра конунга, — подтвердил он. — Конунг подарил его Хельги хёвдингу, когда ехал мимо его усадьбы к слэттам. Тогда рауды еще не вступили в войну, и мимо их земель можно было ходить. А Хельги хёвдинг подарил мне.
— Конечно, Хельги хёвдинг был вправе подарить его любому достойному человеку. — Ингвнльда кивнула. — Но я удивлена… Как же ты мог, имея на поясе меч одного конунга, прийти служить его сопернику?
— Я… — Брендольв смутился. А ведь и Хельга при их последнем свидании сказала ему почти то же самое. — Мы думаем, что он погиб. Имея такой меч, стыдно сидеть дома. Ведь только тот мужчина, кто не боится действовать, верно?
— Верно! — Ингвнльда снова кивнула, но взгляд ее был озабоченным, словно ее постоянно отвлекают тяжелые мысли. — Так и нужно брать в руки меч — чтобы биться! А не так…
Она обернулась назад, туда, где расположился на отдых Вильмунд конунг, и вдруг, не договорив, быстро шагнула в сторону и торопливо пошла прочь. Брендольв оглянулся: у полога шатра кюны Даллы стоял Вильмунд конунг и напряженно смотрел в спину Оддбранда Наследство, который шел позади Ингвильды и загораживал ее от глаз жениха.
— Куда ты так поспешно убежала, о Фригг пламени моря? — тихо, так чтобы другие не слышали, спросил Оддбранд у Ингвильды, и Брендольв был бы изумлен, услышав, что воспитатель разговаривает со «светлой богиней» с небрежной дружеской насмешкой в голосе. — Боишься огорчить жениха? Да, конунг будет очень огорчен, если увидит, как ты любезничаешь с этим Бальдром конских боев.
— Совсем наоборот, — без улыбки, непримиримо ответила Ингвнльда. — Я не хочу его порадовать. Если он увидит, как я любезничаю с другим, то решит, что я хочу его уязвить, вызвать ревность. То есть что мне есть до него дело. А мне нет до него никакого дела!
— Сам Локи не придумал бы уязвить его сильнее, чем ты вчера! — Оддбранд тонко усмехнулся, как будто это и впрямь было очень забавно. — Ты ведь при всей гриднице заявила, что любишь другого. Да еще и фьялля! Куда уж хуже!
— Он первый начал! — по-детски, но со взрослой серьезностью ответила Ингвнльда. — Это он чуть ли не вслух при всей гриднице обвиняет меня, что я отдалась фьяллю. Добрые дисы! Мне уже жаль, что это не так! Если бы я знала, что все так обернется…
— …то Хродмар, сын Кари, был бы утешен в своем новом безобразии так, как ему самому бы хотелось! — насмешливо окончил за нее Оддбранд.
Ингвильда вздохнула. Еще полгода назад ей не пришло бы в голову, что она, гордая дочь хёвдинга, счастливая и «славная разумом добрым»39 будет сама себе желать бесчестья и сожалеть, что оно не случилось! Но судьба сыграла с ней странную шутку: ее мечтал взять в жены молодой конунг, а она всем существом стремилась к человеку, чье лицо было страшно изуродовано следами болезни и который к тому же был ближайшим другом Торбранда, конунга фьяллей. Но что поделать, если даже сейчас, после полугода разлуки образ Хродмара с яркими голубыми глазами, блестящими с покрытого глубокими красными рубцами, почти бесформенного лица, казался ей прекраснее всех на свете. Острая тоска по нему, уже ставшая привычной, но от этого не менее мучительная, снова разлилась в душе, и Ингвильда брела по мокрому снегу над берегом, не видя ничего вокруг. Ах, как беспечна, как расточительна она была в тот месяц, который Хродмар со своим кораблем поневоле, одолеваемый смертельной болезнью, провел в гостях у ее отца! Теперь Ингвильде казалось, что тогда она не ценила своего счастья, потратила время даром, не радовалась каждому мгновению, проведенному рядом с Хродмаром так, как должна была. В такие часы, как сейчас, ей казалось, что еще немного, еще одно горькое и мучительное усилие — и душа покинет тело и полетит к нему, туда, где он есть…
— И напрасно ты думаешь, что Вильмунд конунг способен на такой тонкий ход рассуждений, как ты сама. — Оддбранд тем временем вернулся к тому, с чего начал. — Он не подумает, что ты хочешь его уязвить, и не обрадуется. Он на самом деле уязвится. Не стоит судить людей по себе. Опасно недооценить противника, но переоценивать него… неумно. Это значит доставлять себе лишний труд. А тебе не стоит зтого делать. Видишь ли, любая сила приносит достойные плоды только тогда, когда она направлена в нужную сторону.
— Для этого все же надо иметь, что направить! — огрызнулась Ингвильда, глянув в сторону шатра. Ее досада предназначалась вовсе не Оддбранду, а Вильмунду конунгу, который стоя возле своего коня и обиженно не смотрел в ее сторону.
— Сила может быть и маленькой. — Оддбранд пожал плечами. — Главное — знать, к чему и как ее приложить. Как говорится, много маленьких ручьев делают большую реку.
На другое утро после приезда с Каменного мыса Вильмунд конунг поднялся поздно. Покой уже был пуст, все мужчины, спавшие здесь, давно встали и разошлись — со двора слышались приглушенные толстыми бревенчатыми стенами обрывки криков, возгласов, взлетавших и опадавших, как волна. Наверное, борются или в мяч играют. Молено бы пойти присоединиться… Но, честно говоря, Вильмунду конунгу вообще не хотелось вставать. Собственно, зачем? Слоняться без дела по усадьбе, ловить вопросительные взгляды, видеть в них одно: когда же? Когда? Вильмунд конунг и сам хотел бы знать — когда? Когда Фрейвид Огниво, его суровый, властный и непреклонный воспитатель, перед которым Вильмунд до сих пор робел как мальчишка, соблаговолит выполнить свои обещания и приведет войско, с которым не стыдно выйти навстречу проклятому Торбранду Троллю, которого фьялли называют своим конунгом? Но любая мысль о фьяллях была мучительна, поскольку приводила на ум Ингвильду и Хродмара, сына Кари. Чтоб тролли взяли их обоих!
Натягивая на ногу сапог, Вильмунд хмурился и кусал губы, как будто это простое действие причиняло ему страдания. На самом деле во всем виновата она, Ингвильда! Ни полчища фьяллей на Квиттинском Севере, ни страх перед возвращением отца, ни досада на Фрейвида Огниво на терзали Вильмуида конунга так, как измена Ингвильды. Это казалось ему изменой: ведь раньше, пока он жил в усадьбе Фрейвида, они с Ингвильдой были так дружны и не ссорились, и она улыбалась ему а не кому-то другому. А потом появился этот фьялль со своей «гнилой смертью» — почему он от нее не подох?! И Ингвильда забыла все прежнее, точно рябой тролль околдовал ее. Даже в день их обручения с Впльмундом она говорила, что не полюбит его. Даже сейчас…
К счастью, Вильмунд плохо помнил, что было ими обоими сказано на том пиру в усадьбе Каменный Мыс. Он был тогда слишком пьян, чтобы помнить слова, но у него осталось общее впечатление чего-то досадного, постыдного, и углубляться в воспоминания не хотелось, как не хочется мешать руками болотную муть. Но изменница Ингвильда, желанная и ненавистная, казалась ему причиной всех прошлых и будущих несчастий. Люби она его, он сейчас выходил бы из спального покоя совсем в другом настроении.
За дверью Вильмунд конунг сразу наткнулся на рабыню, нянчившую маленького Бергвила, сына кюны Даллы,
— Приветствую тебя, конунг! — Рабыня поклонилась, и Вильмунд приостановился. Фрегна, круглолицая и веснушчатая женщина средних лет, была доверенной служанкой кюны Даллы и обычно приходила с вестями от нее. — Кюна прислала меня сказать, что ей бы хотелось поговорить с тобой, — продолжала рабыня. — Она была бы рада, если бы ты пришел к ней прямо сейчас.
Молча кивнув, Вильмунд конунг вслед за рабыней направился к девичьей. Мачеха уже ждала его, сидя на краю пышно убранной лежанки и держа на руках маленького Бергвида. При виде Вильмунда ее миловидное лицо озарилось ласковой улыбкой, и Вильмунд не удержался от улыбки в ответ. Мачеха была старше его всего на четыре года, и ее красота, ее ласковое обращение заметно утешали его в потере Ингвильды. Чем суровее обходилась с ним невеста, тем приветливее делалась мачеха, и Вильмунд был ей благодарен за это.
— Садись-ка рядом со мной, конунг! — сердечно сказала Далла, передавая ребенка Фрегне.
Ни в чьих других устах слово «конунг» не доставляло Вильмунду такого удовольствия. Сев рядом, он взял руку Даллы и крепко сжал. Нет, жизнь может быть совсем не плохой, когда где-то рядом есть такая приветливая женщина, такая нарядная и красивая в зеленом платье с отделкой из полос синего шелка, с золотыми цепями на груди и золотыми браслетами на обеих руках. Вильмунд подвинулся к ней поближе, и Далла бросила на него многозначительный взгляд, ласковый к чуть смущенный одновременно. Свободной рукой она разглаживала на коленях передник из тонкого говорлинского льна, вышитый крупными стежками синей шерсти и безупречно чистый, носимый только ради обычая40. Так и казалось, что она хочет броситься ему на шею, но стесняется рабынь, сидящих поодаль за прялками. Рядом с этой маленькой женщиной Вильмунд чувствовал себя настоящим конунгом. И притом она так добра, так деятельно и внимательно заботится о его пользе, дает такие умные советы! Вильмунд потянулся обнять ее сзади, но она сбросила взгляд на женщин за прялками и оттолкнула его руку.
— Послушай-ка, что я хотела тебе сказать, — торопливо, словно боясь отвлечься и забыть, начала кюна Далла. — Конечно, ты правильно поступил, что поручил этому Брендольву с восточного берега выводить такого хорошего коня и тем дал ему возможность стать победителем. Но я боюсь что он не очень хорошо тебя отблагодарил.
— Что такое? — Вильмунд нахмурился. Сама Далла посоветовала ему дать коня Брендольву, и он был очень доволен исходом дела, которое и прославило его, как владельца коня, и позволило оказать честь будущему родичу Хельги хёвдинга.
— Ты ведь заметил, что на обратном пути он беседовал с Ингвильдой? — с намеком глянув ему в глаза, произнесла Далла.
Вильмунд опустил взгляд. Он не любил говорить об Ингвильде даже с Даллой. И именно потому, что кюна Далла знала все неприятные для Вильмунда особенности отношений с невестой.
— Конечно, ты видел! — без прежней мягкости, настойчиво продолжала Далла. — Этого не видел разве что слепой! Все видели, как она приветливо говорила с ним, чтобы побольше уязвить тебя! На глазах у всех людей! Она ни перед чем не остановится, чтобы тебя опозорить! И все видели, как она подарила ему кольцо. Я не слышала, о чем у них шла речь, но боюсь, что эта дружба плохо кончится!
— Но что там может быть? — не поднимая глаз, хмуро ответил Вильмунд. — Она же вслух говорит, что любит рябого тролля. Не может же она полюбить еще и этого… Правда, он тоже рябой, хотя до того ему далеко.
— Зато он может полюбить ее! — горячо воскликнула кюна Далла. Так говорят: «Но ведь дом может загореться!» — О, я-то видела, какими глазами он на нее смотрел! И тогда, на пиру, когда она хотела подать ему рог, и потом на дороге, и еще раньше, здесь, в усадьбе! Он просто ел ее глазами! Того гляди, он передумает жениться на дочке Хельги хёвдинга.
Кюна Далла замолчала, давая Вильмунду самому сделать нерадостные выводы. Но он пожал плечами: ну и что?
— Ты не понимаешь! — сокрушенно втолковывала кюна Далла. — Ведь Брендольв — твой человек. Он сам, без зова приехал сюда, чтобы сражаться вместе с тобой. А Хельги хёвдинг не приехал и не собирается. Если Брендольз женится на его дочке, то сможет гораздо легче собрать войско восточного берега и привести сюда. Он знатного рода, знатнее Хельги Птичьего Носа. Если наши дела пойдут хорошо, то можно будет заставить восточный берег выбрать в хёвдинги его, Брендольва! И тогда восточный берег будет весь в наших руках! Понимаешь? А для этого нужно, чтобы он женился на дочке Хельги, а не бросил ее ради Ингвильды!
— Но как он бросит ее ради Ингвильды, если Ингвильда его не любит?
— Она может притвориться! Ты не знаешь, как хитры могут быть женщины, как умело они притворяются! — горячо убеждала кюна, а у Вильмунда, увы, не хватило сообразительности принять это к сведению. Он был слишком сокрушен и не имел желания искать себе других бед, кроме тех, что находили его сами. — Она может сделать вид, что любит его, и тогда он поможет ей бежать отсюда!
— Бежать? — Вильмунд изумленно и возмущенно вскинул глаза на кюну. Ничего подобного не приходило ему в голову, и при всей его досаде на Ингвильду лишиться ее, да еще таким непочетным образом, было хуже смерти.
— Конечно! Он увезет ее к себе на восточный берег, и тем опозорит тебя, лишит поддержки Хельги хёвдинга! От него надо избавиться.
— Как?
— Это не трудно. — Кюна небрежно махнула рукой. — Ты сейчас позови его и скажи, чтобы он ехал к моему брату Гримкелю… Или лучще отправлялся к себе на восточный берег и скорее торопил Хельги хёвдинга собирать войско. Нечего ему сидеть здесь, потому что без большого войска битвы все равно не будет.
Гест, посланный на поиска Брендольва, сына Гудмода, нашел его в спальном покое на лежанке за созерцанием потолка.
— Там пришел Торстейн из Утиного Озера, — рассказывал сидящий рядом Асмунд, напрасно пытаясь расшевелить друзей. — Приглашает завтра к себе метать камни. Говорит, он достал такой залог, что даже однорукий согласится попробовать. И что на этот раз он непременно одолеет Ингвара Косматого. Пойдемте? Вот посмеемся!
Брендольв пожал плечами.
— А еще парни придумали состязаться, кто лучше метнет нож за спину, — чуть помолчав, вспомнил Асмунд. — Не хотите попробовать?
— А еще можно сыграть, кто дальше плюнет, — с той же насильственной бодростью, передразнивая, предложил Эрнгельд.
Оба друга засмеялись, но в шутке была большая доля правды. До подобных детских забав оставалось недалеко.
— Брендольв, сын Гудмода! — окликнул вошедший гест. — Конунг зовет тебя.
Как ужаленный, Брендольв дрыгнул в воздухе ногами и стремительно поднялся, стал оправлять рубаху, накидку и пояс. Неужели что-то начнет происходить? Наконец-то!
— Иди, иди! — насмешливо напутствовал Эрнгельд. — Должно быть, конунг хочет, чтобы ты вывел на бой еще одного жеребца.
— Или борова! — подхватил Асмунд. — Лучше всего было бы устроить бой свирепых жаб, но боюсь, они не проснутся даже ради конунга…
Но Брендольв их уже не слушал — он бежал за гестом, убежденный, что наконец-то его ждет серьезное дело.
Против обыкновения, конунг ждал его не в гриднице, а в девичьей. Брендольв еще не был здесь и с некоторой неуверенностью вступил во владения кюны Даллы. Сама она тоже была здесь и нянчила младенца, сидя на пышно убранной мехами лежанке. Резные столбы по углам делали лежанку похожей на почетное сиденье конунга и придавали молодой женщине истинно царственный вид. Но Брендольву было неприятно ее видеть: эта маленькая миловидная женщина с острыми, хитроватыми глазками, с подвижным, но не слишком умным лицом чем-то не нравилась ему. При всей пестроте и пышности ее наряда, при всей надменности, которую она умела напускать на себя, она казалась полным ничтожеством рядом со спокойной, сдержанной Ингвильдой. Почему-то казалось, что кюна Далла как-то мешает Вильмунду, сыну Стюрмира, быть тем, чем он должен быть, имея на поясе освященный меч конунга,
— Я вижу, ты немного заскучал! — сказал Брендольву Вильмунд. — Смелому скучно сидеть без дела, верно?
Молодой конунг старался держаться бодро и говорить весело, но Брендольв видел, что тот чем-то угнетен, и это наполняло его самого неприятным чувством. Впрочем, чему удивляться? Па месте Вильмунда каждый был бы невесел.
— Я хочу, чтобы ты поехал на Острый Мыс и посмотрел, как там идут дела у моего родича Гримкеля ярла, — продолжал Вильмунд конунг. — А потом тебе следует поехать на восточное побережье и передать Хельги хёвдингу мое приказание: немедленно собирать войско и вести его сюда. Теперь уже ясно, что фьялли и рауды не будут обходить Медный Лес с восточной стороны и восточному побережью ничего не угрожает. Хельгн хёвдинг должен помочь нам отстоять западный берег. Скажи ему об этом. Ты — доблестный человек, и я уверен, что ты сможешь выполнить это дело.
Брендольв помолчал. Ему было неприятно, что его отсылают прочь, хотя бы и с таким почетным поручением. Он хотел что-то сделать сам, а ему досталось только подгонять Хельги хёвдинга, который, по правде говоря, не нуждается в понукании и сам знает, что и когда ему делать.
— Вильмунду конунгу нужны верные люди на восточном побережье, — сказала кюна Далла. — Мы верим в твою преданность и будем рады узнать, что ты женился на дочери Хельги хёвдинга. Тогда мы сможем не опасаться предательства с его стороны. Тогда он не повторит ошибок Фрейвида Огниво.
— Хельги хёвдинг не может быть предателем! — горячо воскликнул Брендольв. Сомнение в чести воспитателя задели его так же сильно, как если бы в предательстве обвинили его самого, и он враждебно глянул на кюну. Он неосознанно считал своим долгом защитить оставшихся за спиной близких от нападок этой женщины, которая так легко предала своего мужа и променяла его на пасынка. — Он смелый, высокородный, доблестный человек! Я уверен, что он уже собирает войско! Просто он не хочет погубить его впустую и ждет, чтобы убедиться… что весь Квиттинг пойдет в бой единой дружиной!
— Он сможет верить в это крепче, когда отдаст тебе дочку и в придачу войско, чтобы ты привел его сюда! — твердо, повелительно сказала кюна Далла. С неженской суровостью она глянула Брендольву в глаза, и он со всей ясностью ощутил, что власть здесь принадлежит именно кюне Далле, хочет он того или нет. — И чем быстрее все это произойдет, тем лучше. Будет хорошо, если ты отправишься в путь прямо завтра. Дорога неблизкая. Фьялли, может быть, сегодня ближе к нам, чем Хельги с его войском!
Брендольв вышел, а кюна Далла провожала его взглядом, равномерно покачивая ребенка. В ее острых глазках светилось скрытое торжество. Вот она и одержала еще одну маленькую, но важную победу, выбила еще один камень из-под ног у своей соперницы. Брендольв пылок и решителен, он мог бы стать серьзной опорой для Ингвильды, если бы та успела его приручить. Кюна Далла была уверена, что точно разгадала замыслы ненавистной гордячки. Ведь склонность суметь других по себе — весьма распространенный недостаток, ему подвержены многие как благородные по духу люди, так и совсем наоборот. Как сказал бы Оддбранд Наследство, вор всех ворами считает. День за днем кюна Далла незаметно и умело разжигала в душе Вильмунда все большую вражду к невесте, которая, обернись все по-другому, могла бы вертеть им так же легко, как Далла. Только, разумеется, к своей собственной выгоде. Нет, Далле не нужна была женитьба Вильмунда и рождение его детей, которые преградят дорогу к власти маленькому Бергвиду, не нужно было усиление Фрейвида в ущерб ее брату Гримкелю, хёвдингу южной четверти Квиттинга. Ну, и себе самой она приобретет, если все сложится согласно ее замыслам, гораздо более приятного и удобного мужа, чем был старый и грубый Стюрмир по прозвищу Метельный Великан.
Брендольв видел дороги и повеселее, чем получился его путь от озера Фрейра к Острому мысу. Каждый вечер он с трудом находил ночлег для своей дружины: все усадьбы, даже дворы бедных бондов были переполнены постояльцами, в основном беженцами с севера. На Брендольва, знатного человека, приехавшего прямо от конунга, смотрели с тем же вопросом в глазах, с каким он сам смотрел на Вильмунда: когда же все это кончится? Скоро будем драться?
— Мы торчим тут, е этом навозном сарае, спим вповалку, как свиньи! — на одном из ночлегов гался какой-то хёдьд, у которого за спиной осталась сожженная фьяллями усадьба, а на руках было полтора десятка домочадцев. — И еще благодарим богов, что нас пустили жить в старый хлев! А то могли бы остаться зимой в лесу! Дичи уже почти нет, серебро у меня на исходе. Вчера пряжку с пояса продал скоро штаны буду руками держать! Мы угнали особой всю скотину и вот уже съели всех коров и овец. Осталось приняться за лошадей! Так что у нас каждый день — священный праздник!
— Конунг думает собирать войско или ждет, пока мы подохнем тут от голода? — уже безо всякой почтительности подхватил другой, даже не назвав сначала своего имени. — Если мы не вернем наши усадьбы до весны, не посеем вовремя, то я не знаю, сколько из нас увидит следующую зиму! Скорее, никто!
И в ответ Брендольву оставалось только повторять те же доводы, которыми отговаривался Вильмунд конунг, бранить медлительного — или изменчивого — Фрейвида хёвдинга, который не дает войска, обещать скорую помощь восточного берега… А что ему еще оставалось?
— Я, конечно, не в праве давать советы такому знатному человеку, — перед отъездом напутствовал Брендольва хозяин одной из усадеб, носившей смешное название Овсяные Клочья и так же переполненной незваными и невольными гостями, как и все другие. — Да тебе, пожалуй, и нечего бояться. С такой большой дружиной тебя не тронут…
— Кто не тронет? — хмуро спросил Брендольв. В тесном и душном овине, где он и его хирдманы спали чуть ли не на головах друг у друга, он совсем не выспался и чувствовал себя почти больным от усталости.
— Тролли знают их имена, а я и не хочу знать! Между нами и двором Эрлейка Простыни завелись какие-то разбойники. И меня не удивит, если раньше они были добрыми бондами с севера! Ко мне уже приходили люди, которые от них пострадали. Правда, У тебя большая дружина, а их гораздо меньше. Тебе не стоит тревожиться.
Но Брендольв тревожился, хотя и не за себя. Его опасения, с которыми он еще в начале зимы плыл домой от кваргов, начали сбываться во всей полноте. Хозяева усадеб жаловались, что бродяги выгребли все овощи из полевых хранилищ, унесли все сено из лесных сараев. Земля, до которой враги еще не дошли, уже оказалась разоренной. Конечно, на дружину в сорок человек разбойничьи ватаги не смели покушаться, и Брендольв доехал до цели без приключений такого рода, но на душе у него было невесело. Глядя на унылые леса, голые каменистые холмы, меж которыми пролетал его путь на юг, он живо воображал оборванных, голодных, угрюмых людей, которым нужда и отчаяние не оставили другого выбора. Наверняка кто-то сейчас лежит в этих холмах с дубинами и луками, мерзнет, растирает застывшие пальцы, но не смеет развести огня, выжидая, пока поедет добыча послабее и попроще! Здесь-то никто не подумает, что в округе завелись тролли! Тролли завелись в человеческих душах, но это вызывало не возмущение, а горечь. Ибо этих троллей вырастила сама жизнь, и простым возмущением их не изгнать. Сначала надо изгнать из страны захватчиков. А победоносные битвы уходили в сознании Брендольва все дальше и дальше. У квиттов нет войска, нет достойного вождя. А без этого и сам Сигурд Убийца Фафнира ничего не сделает. Это только в сагах герой бывает один… Странно было думать, что совсем недавно, пару месяцев назад, он сам, Брендольв, верил в саги и мечтал о великих подвигах, совершаемых в гордом одиночестве. Вздыхая при виде неприветливых холмистых долин, Брендольв надеялся, что малость поднабрался ума.
На Остром Мысу было полно народу, как будто тинг, собранный здесь осенью, решил никуда не расходиться и переждать до следующего года. Но теперь Брендольва это не удивило. Завидев впереди море, он уверенно повел свою дружину к усадьбе Лейрингов, рода, из которого была кюна Далла. В прошлый раз, когда он ехал на озеро Фрейра, шумливые и заносчивые Лейринги не понравились Брендольву, и он не стал бы искать у них гостеприимства. Но в конце концов сама кюна Далла послала его к ним! Примут, не разорятся!

Предыдущая страница 15 Следующая страница


Щит побережья 16

— Ты откуда и к кому? — грубо спросил какой-то хирдман, когда Брендольв въехал во двор усадьбы.
— Я — Брендольв, сын Гудмода, с восточного побережья! — надменно и зло ответил Брендольв. — У меня есть что передать от кюны Даллы ее брату Гримкелю.
— Гримкеля ярла нет, — не с той наглостью, но хмуро ответил хирдман. — Он собирает войско. Я скажу хозяйке. Пойдем.
Фру Йорунн, к которой хирдман отвел Брендольва, сидела в гриднице среди мужчин, не на высоком хозяйском месте, но совсем рядом с ним. Это была сморщенная, неприятная старуха, и казалось невероятным, что это — родная мать молодой и красивой кюны Даллы. Но глаза ее под морщинистыми темными веками смотрели умно, и Бреяндольв понадеялся, что хотя бы с ней он сможет договориться.
— Ты — Брендольв с востока? — спросила фру Йорунн, пристально глянув на него. — Узнала, узнала. Таких молодцов тут теперь немного, кто еще не боится прямо смотреть людям в глаза. Все теперь только и делают, что бегают и ищут, где бы спрятаться. Отчего ты уехал от конунга? Ему нужны люди.
— Кюна Далла просила меня приехать и узнать, как идут дела у Гримкеля ярла, — учтиво ответил Брендольв. Речь старухи была не веселой, но вполне вежливой, и он немного успокоился.
— Э, лучше бы она позаботилась о чем-нибудь другом! — Фру Йорунн махнула коричневатой морщинистой рукой с золотыми цепями, обвитыми вокруг запястья. — Гримкель ярл собирает войско. Каждого крота надо за шкирку тащить из его норы, а они еще упираются и лапами, и хвостом, и еще кое-чем… Мальфрид! — Старуха запнулась и глянула на женскую скамью в дальнем конце гридницы, где сидели несколько женщин. — Что ты сидишь, как кошка на солнышке? Не видишь, у нас знатный гость, прямо с дороги! Принеси ему нива! Да скажи, чтобы топили баню! Пусть Ульв гонит всю шваль из гостевого дома — нам надо разместить… Сколько у тебя людей? — Она опять обернулась к Брендольву.
— Тридцать восемь, — ответил он. Хорошо, что просить о пристанище не пришлось, но пригласить могли бы и повежливее. Похоже, старая Йорунн считала, что вежливость роду Лейрингов сейчас не по средствам. И так сколько попрошаек приходится кормить!
Высокая худощавая девушка с большими светлосерыми глазами и прямо лежащими светлыми волосами поднесла Брендольву рог с пивом. Красавицей ее назвать было трудно — хорошими, кроме волос и глаз, у нее были только длинные черные ресницы, а нос был некрасивый, да и лоб узковат. Но она была так нарядно, заботливо одета, так величаво, со скрытым кокетством держалась, так многозначительно поглядывала, что невольно думалось: она заслуживает быть красавицей, а значит, достойна соответствующего обращения. И Брендольв, принимая рог, изобразил глазами восхищение ее красотой. Девушка улыбнулась и притворно потупилась. Истинного смущения в ней не было ни капли.
— Это моя младшая племянница, Мальфрид, — пояснила Йорунн. — Самая завидная невеста Квиттинского юга. На ней хотел жениться Внльмунд конунг, да Фрейвид Огниво опередил нас и подсунул ему свою дочку. Так что Мальфрид пока не обручена.
— Сейчас неподходящее время, чтобы говорить об обручениях и свадьбах, — произнесла Мальфрид, но ее взгляд, устремленный на Брендольва ясно говорил иное. По ее мнению, праздновать свадьбу можно даже в горящем доме. Был бы достойный жених. Голос у нее был мягкий, протяжный, чем-то похожий на кошачье мяуканье. Все же она была весьма привлекательна, и Брендольв ощутил какое-то смутное опасение.
— Вот это верно! — ответил он на слова Мальфрид. — Я вот тоже обручен… с дочерью Хельги хёвдинга, и свадьбу решено было справлять на Празднике Дне. Только теперь…
— Теперь никто не знает, что будет с ним завтра, что уж помышлять о Празднике Дис! — сказала Йоруин. — Иди, отдохни с дороги. Потом побеседуем.
Мальфрид больше ничего не сказала, но Брендольв ушел со спокойным сознанием, что он ее предупредил.
Несмотря на гостеприимство старой Йорунн, усадьба Лейрингов Брендольву не понравилась. Он слышал, что на Остром Мысу ее прозвали Вороньим Гнездом, и уже понял почему. Здесь было слишком много народу, как и везде, но ни в ком не было согласия. Даже сами постройки лепились вокруг большого хозяйского дома с прихотливой нелепостью. Рабы ссорились с рабами, хирдманы — с хирдманами, все вместе обижались на хозяев, а хозяева бранились друг с другом. Даже в гриднице, куда Брендольва позвали ужинать, его поджидало приключение.
— Это еще кто такой? Ты чего расселся на моем месте? — рявкнул какой-то здоровенный парень со множеством мелких светлых кудряшек, облаком стоящих вокруг головы. Но это было единственным его украшением: низкий лоб и туповатые самодовольные глазки производили не лучшее впечатление.
— Раз сел, значит, имею право! — резко, обиженный наглым выпадом, — ответил Брендольв. — Или ты по утрам мотаешь здесь шерсть41? Попробуй, столкни!
— Я тебя не столкну, я тебя по стенке размажу! — завопил пышноволосый. — Навалило тут попрошаек, да еще и таких…
Со сжатыми кулаками он бросился к Брендольву, Брендольв вскочил, готовый защищаться, уже зная, каким приемом отразит первый натиск, уже видя его и свои движения как свершившиеся… И вдруг кто-то тонкий и легкий, желтовато-белый, звенящий и льющийся, с пронзительным визгом бросился между ними и вцепился в кулаки пышноволосого. Брендольв узнал Мальфрид, одетую в белую рубаху и темно-желтое нарядное платье.
— Аслак! Стой, бычина! Стой, чтоб тебя тролли взяли! — вопила она, с неожиданной силой вцепившись в руки брата (ибо Аслак Облако был одним из ее братьев).
Аслак остановился, попытался ее стряхнуть, потом совсем затих, тяжело дыша и глядя на Брен-дольва с выражением тупой ярости.
— Знала я, что ты дурак, но не настолько же! — ненавидяще шипела Мальфрид, как разъяренная кошка. — Ты на кого полез, медведь безголовый! Да ты ему должен хвалебные песни сочинять! Если бы ума хватало! Не слышал, что мать сказала? Толли тебе в уши наклали? Никогда не слушаешь!
— Пусти! — Аслан тряхнул кулаками, и Мальфрид выпустила его, видя, что он уже успокоился. — Кто это такой-то? Чего мать говорила?
— Глухая колода! Иди отсюда, чтобы я тебя близко не видела! А он будет здесь сидеть! Всегда! Понял?
Не ответив, Аслак пошел прочь. Брендольв смотрел ему вслед, безгранично изумленный. Чтобы хозяин так встречал гостя? Чтобы женщина при всей гриднице такими словами честила мужчину, а он терпел и подчинялся? Как видно, у Лейрингов всем правили женщины. И понятнее делалось желание кюны Даллы, их родственницы, управлять сначала Стюрмиром конунгом, а потом, когда не вышло, сменить его на более послушного Вильмунда конунга.
— Не обращай внимания. — Мальфрид уселась рядом с Брендольвом и махнула рукой вслед уходящему Аслану. — Он дурак. Йорунн хотела женить его на Ингвильде, Фрейвидовой дочке, а ее перехватил Стюрмир конунг для Вильмунда. Вот он теперь и обиделся.
Этот придурок хотел жениться на Ингвильде! При мысли об этом Брендольв покраснел от досады, чувствуя, что в этом случае без раздумий убил бы Аслана. Не ради своей выгоды, а просто чтобы не владел тем, чего не достоин.
Весь остаток вечера Мальфрид сидела рядом с Брендольвом, наливала ему пива, пила из его чаши и развлекала его как могла. Брендольв разглядел, что она не так юна, как казалась с первого взгляда — пожалуй, она была даже года на два постарше его. Смеялась она громко, но как-то неестественно, держалась свободно, но Брендольву чудилась в ее светлых, временами томных глаза глубоко скрытая тоска и неуверенность. Все ее поведение говорило о том, что общество чужих мужчин для нее давно привычно, но все же Брендольв был польщен тем, что из всех гостей хозяйская дочка выбрала именно его. Маленький тщеславный тролль в его душе раздулся от гордости и затолкал тревожные раздумья подальше.
Назавтра Брендольв попробовал завести с фру Йорунн разговор о сборе войска, но она опять махнула рукой.
— Откуда я знаю, как там у Гримкеля и Тюрвинда идут дела? Пусть мужчины собирают войско, ведь на что-то же они годны! А когда соберут, тогда и посмотрим. Не забивай себе голову раньше времени. От раздумий доблесть усыхает. Ты не знал? Иди лучше поболтай с Мальфрид.
Брендольву не очень хотелось болтать с Мальфрид, но другого дела не находилось. Прошло три дня, и он обнаружил, что Острый Мыс поразительно похож на озеро Фрейра. Здесь тоже толкалось множество народу, который и хотел, и мог бы что-то сделать, если бы кто-нибудь собрал его силу и направил в нужное русло. Но кто? От Вильмунда конунга Брендольв уже ничего хорошего не ждал и надеялся только на Гримкеля яр-ла. Может быть, брат кюны окажется достойным вождем?
— А что, у вас на востоке большая усадьба? — время от времени принималась расспрашивать его фру Йорунн. — Сколько у вас скота? А дружину держите большую? А сколько земли засеваете? Это все далеко от усадьбы? А бондов в округе много?
Брендольв отвечал даже с удовольствием, мысленно уносясь в родные места. Усадьба Лаберг, ее поля и горные пастбища, вехи на берегах, по которым ищут места рыбных ловов, и каменные пло-щадки на прибрежных скалах, после удачного лова засыпанные сохнущей рыбой — все зто он видел как наяву и невольно стремился туда, хотя и понимал, что попасть домой доведется нескоро.
— А Хельги хёвдинг такой же богач? — как-то спросила Йорунн. — А ты, значит, обручен с его дочкой?
— Да. — Брендольв кивнул, Хельга почему-то помнилась ему такой, к какой он привык еще в детстве, маленькой резвой девочкой. Ее новый взрослый образ, в котором он наблюдал ее только месяц, побледнел в его памяти.
— Небось, вас еще с детства обручили? — прищурившись, спросила Йорунн.
— Нет. Совсем недавно, вскоре после йоля. Мы… Мой отец немного повздорил с Хельги, а потом они помирились и решили…
— Ясно, ясно! — Старуха затрясла головой, — Ну, недавнее обручение большой силы не имеет. Никто не удивится, если ты выберешь другую.
— Какую другую? — Брендольв вытаращил глаза в показном изумлении, но имел сильные подозрения — какую.
— Да хотя бы нашу Мальфрид! — прямо ответила старуха и покосилась в сторону женской скамьи.
Мальфрид сидела в самой середине, как невеста, нарядная, убранная золотом, прямая и величавая, с замкнутым и гордым лицом, словно через всю гридницу слышала, о чем тут идет речь.
— Моя племянница знатнее родом, чем дочка Хельги Птичьего Носа, — продолжала Йорунн. — Она — сестра самой кюны, тетка будущего конунга! Такое родство на дороге не валяется! Ее хотел взять в жены Вильмунд конунг, только Фрейвид Огниво, чтоб его великаны взяли, помешал! Такая жена прибавит тебе немало чести! Я не хочу отдать ее кому попало, а ты, я вижу, достойный человек. Подумай, что я тебе сказала!
С этими словами Йорунн ушла, не дав Брендольву ответить, и через мгновение уже громко бранила кого-то за другим столом. Ошеломленный Брендольв слушал, чувствуя, что находится под властью суровой и решительной старухи почти так же, как и тот хирдман, что сейчас жалобно выкрикивал оправдания. В душе его смущение мешалось с возмущением. Ему предлагают нарушить слово, расторгнуть обручение безо всякой вины Хельги хёвдинга — нет, это недостойно! Правда, Лейринги знатнее, это верно, и родство с конунгом — не пустые слова…
— Слышишь, как запела! — проворчал Брюньольв Бузинный, сосед, у которого на Остром Мысу была своя большая усадьба. В прошлый свой приезд Брендольв останавливался у него и сейчас обернулся на знакомый голос. — Уже и девчонку сватает! — продолжал Брюньольв, — Нашла жениха! Ты ей тем стал достойным человеком, что у тебя усадьба далеко от фьяллей! — убежденно втолковывал он Брендольву. — Не так уж давно им предлагали в жены Аслаку, дочку северного хёвдинга Ингстейна. Ингстейн думал обзавестись родней на юге и пересидеть у нее в случае чего. Тогда Лейринги не захотели брать в свой род чужую беду! Говорят же: чужая беда может стать и твоей! Вот и дождались, что теперь пытаются свою собственную беду навязать на шею кому-то другому. Ты, конечно, вправе поступать по-своему, но я назвал бы дураком того, кто поддастся на их плутни!
Брендольв посмотрел на Мальфрид, Она подняла свои огромные светло-серые, как водой налитые глазищи и смотрела на него через всю гридницу, то ли завлекая, то ли умоляя о чем-то. У Брендольва дрогнуло сердце: казалось, что, отказываясь от этого брака, он бросает женщину в беде. Но не соглашаться же теперь! При виде лица Мальфрид ему вдруг ясно вспомнилась Хельга, такая, какой она была в день их последнего свидания у кривой елки, куда он, как дурак, притащился со всем оружием, надеясь потрясти ее своим мужественным видом, — взрослая, печальная и трогательная в этой недетской печали. Сердце защемило от горя-чей, почти болезненной любви, прихлынувшей откуда-то как волна, захотелось скорее к ней, туда, где все такое же родное и чистое, как она, его невеста, его судьба… Ради какого тролля он торчит здесь, на Остром Мысу, когда ясно, что собирать войско и воевать с фьяллями никто особо не собирается? Если все только и делают, что бегают и ищут, где бы спрятаться, точно крысы? Не исключая и самой Йорунн, которая так точно описала положение дел. «Я же должен ехать к Хельги и передать ему приказ вести войско», — вспомнил Брендольв и рассердился сам на себя за то, что потерял в зтом Вороньем Гнезде несколько дней. Но на самом деле он знал: не желание выполнить поручение конунга влечет его домой, а только стремление скорее увидеть Хельгу.
Вечером, уже в густых сумерках, когда лишь луна, мелькая сквозь облака, бросала на широкий двор усадьбы беловатые пятна света, Брендольв вышел прогуляться к одному строению, необходимому всякой усадьбе без исключения. На обратном пути ему почудилось, что кто-то его окликнул. Обернувшись, Брендольв увидел возле угла длинного строения… (нет, это был не мертвец)… тонкую женскую фигуру, закутанную в плащ.
— Иди сюда! — Знакомая фигура метнулась к нему, тонкие прохладные пальцы вцепились в руку и потащили за угол.
Между задней стеной длинного отхожего места и земляной стеной усадьбы оставалось небольшое пустое пространство. Мальфрид первой скользнула туда и потянула за собой Брендольва.
— Это, конечно, не палаты с коврами на стенах и золотом вместо светильников, но другого пет, где можно поговорить! — торопливо зашептала она. — Во всем доме нет свободного места, да ты сам знаешь! Что за жизнь такая! Чтобы их всех тролли взяли! Послушай! Ты уже догадался, что я тебе хочу сказать?
— Да, — сказал Брендольв, имея в виду, что до-гадался о предмете разговора. — Нет, — поправил-ся он, сообразив, что мнение самой Мальфрид для него полная загадка.
— Насчет нашей свадьбы! — сказала Мальфрид, и Брендольв почти с ужасом ощутил себя притворенным.
— Я не могу! — решительно запротестовал он и даже попытался отнять у Мальфрид руку, но она не пустила. Ему ее пальцы казались холодными, а ей его рука — горячей, и она не выпускала, стремясь погреться. — Я обручен! У меня невеста! Я воспитывался у Хельги хёвдинга, я ее знаю всю жизнь!
— Ну и что? — протянула Мальфрид, как промяукала. Казалось, ее обидела его попытка возражать. — Вильмунд тоже воспитывался у Фрейвида и знает Ингвильду всю жизнь — много счастья они вместе нашли? Как грибов в снегу! Это еще ничего не значит. Каждый должен думать о чести своего рода, ведь так? А невеста из моего рода тебе принесет гораздо больше чести!
— Нарушение слова мне чести не прибавит! — довольно твердо ответил Брендольв, однако, не делая новых попыток освободить руку. — Я не могу разорвать обручение, когда Хельги хёвдинг ничего не сделал такого…
Говорить о своей любви к Хельге было и грубо, и бесполезно. Брендольв надеялся, что сможет отказаться, сохранив достойное лицо.
— Но неужели ты покинешь меня? — удрученно спросила Мальфрид, и голос ее показался жа-лобным, как у маленькой девочки.
Ее огромные глаза мягко и светло мерцали в лунных бликах, и их блеск колдовскими чарами завораживал Брендольва, каким-то посторонним усилием подчинял новому обаянию, обращал к к себ е все помыслы и стремления. Мальфрид так твердо верила в свое право взять то, что ей нужно, что даже сама жертва не находила доводов против.
— Я так полюбила тебя, — прошептала Мальфрид, придвинувшись ближе к Брендольву к снизу заглядывая ему в лицо. — Мы с тобой будем достойной парой, так скажут все…
Она отпустила руку Брендольва, ее ладони легли ему на плечи, потом поползли дальше, за шею и Брендольв чувствовал себя в плену. Не отдирать же ее от себя!
— Но я обменялся обетами с Хельгой! — тоскливо ответил он, почти против воли обнимая Маль-фрид (надо же было куда-то девать руки!). — Она ждет меня!
Ему было бы любопытно узнать, что неполных полгода назад Ингвильда, дочь Фрейвида, так восхитившая его своей смелостью, стояла на этом самом месте и говорила своему жениху Вильмунду примерно то же, что он сейчас говорил Мальфрид. Но значительно тверже и увереннее.
— А что нам за дело до людей? — мурлыкала Мальфрид, почти прижавшись губами к его уху. — Мы будем жить, как сами захотим, а кому не нравится, пусть к нам не ездит в гости! Ты знатнее Хельги, ты можешь сам стать хёвдингом. Виль-мунд конунг тебя поддержит…
— Но сначала я должен поддержать его! — воскликнул Брендольв, с ужасом и с облегчением вспомнив, что ему всего несколько дней назад говорила кюна Далла. — Он хочет… Кюна Далла хочет, чтобы я скорее женился на Хельге и привел к конунгу войско восточного берега! Она не похвалит вас, если ты выйдешь за меня вместо Хельги!
— Пусть она сама заботится о себе, а мне не мешает! — резко ответила Мальфрид. — Она уже выловила свое счастье, даже два! Она сама заварила эту брагу, пусть сама ее и пьет! А я позабочусь о себе, как сама знаю!
Напрасно было бы думать, что фру Йорунн прислала племянницу сторожить Брендольва в укромном месте я склонять его к согласию всеми доступными средствами. Мальфрид не хуже других Лейрингов донимала, в чем собственная польза и как надо ее добиваться. А иного счастья, кроме как уехать подальше от фьяллей, на безопасный (пока что) восточный берег, сейчас не знал ни конунг, ни последний раб из свинарника.
— Подумай, что со мной будет! — умоляюще зашептала Мальфрид, не выпуская Брендольва из объятий. — Если сюда придут фьялли… Они все разорят, сожгут усадьбу, всех поубивают! Я не хочу быть рабыней фьяллей! Подумай обо мне! Неужели ты можешь это допустить?
Брендольву вспомнилась… Атла. Он не сразу вспомнил ее имя, но отчетливо видел перед собой ее бледное, изнуренное лицо, ее серые озлобленные глаза, упрямо сжатый тонкий рот. «От нашей усадьбы осталась куча угля и костей!» У нее не было ничего, только облезлая накидка, украденная на каком-то дворе, и котелок (недырявый!), найденный в пустой охотничьей избушке. И эта девушка, знатная и богатая, чуть было не ставшая женой молодого конунга, смотрит в лицо судьбе и видит ту же участь. Пришедшая в страну беда так или иначе затронет всех. От нее не спасутся ни знатные, ни простые. И стремление любой ценой от нее убежать выглядит не слишком красиво, но вполне объяснимо. Еще Один говорил: всяк занят собой. А с тем, что естественно, спорить глупо.
— Я не могу сейчас сказать, — произнес наконец Бревнольв. Воспоминание об Атле, бывшей теперь частью Тингвалля, укрепило его дух. — Надо еще подумать. Пойдем в дом, а то замерзнешь. Здесь и правда не лучшее место для долгих бесед.
Как говорил Оддбранд Наследство, принятое решение нужно выполнять, и только тогда оно чего-то стоит. Рассвет следующего дня застал Брендольва в корабельном сарае, где уныло зимовал его «Морской Баран» в соседстве с кораблем Лейпта, сына Хальвдана. Почти всю ночь проворочавшись, Брендольв к утру остался верен прежнему решению, как можно скорее вернуться домой. Мучило его только одно: как сказать об этом Мальфрид? Сейчас он последними словами бранил себя за вчерашнюю слабость: нужно было сразу и наотрез отказаться от предложенного брака, поскольку оставить ради нее Хельгу совершенно невозможно. И честь, и сердце Брендольва отвергали да.же мысль об этом. Но, вспоминая свое вчерашнее поведение, Брендольв не мог не признать, что немало обнадежил девушку из рода Лейрингов. Боясь встречи с нею или с Йорунн, Брендольв убежал из Вороньего Гнезда еще в утренних сумерках, надеясь, что свет дня принесет какое-нибудь прояснение и в его мысли.
Но избавление от этого трудного положения пришло с совсем неожиданной стороны. Разбирая и проверяя снасти «Морского Барана», толкуя со здешним корабельным мастером о креплении мачты, Брендольв отвлекся от всех печалей и просто радовался тому, что уже на днях можно выйти в море. Вдруг в корабельный сарай вошел один из хирдманов Лейринговой усадьбы (Брендольв еще никого из них не успел узнать по имени) и окликнул его:
— Брендольв хёльд! Меня прислала Йорунн хозяйка. Наверное, тебе любопытно будет узнать —Стюрмир конунг вернулся!
Если бы земля под корабельным сараем расступилась и «Морской Баран» с радостным блеянием погрузился бы в морскую пучину…
Брендольв вихрем спрыгнул с корабля и схватил хирдмана за плечо:
— Что ты сказал? Кто вернулся?
— Стюрмир конунг! — Хирдман таращил глаза от возбуждения, хорошенько не представляя, добрую новость принес или дурную. — Его «Рогатый Волк» только что пристал. Он идет со своими людьми к нам в усадьбу.
Вся дружина Брендольва столпилась вокруг него, и все молчали. Такую новость требовалось осмыслить. Давным-давно все они решили считать Стюрмира конунга мертвым, и его возвращение показалось чем-то невероятным и пугающим. Мертвецы никогда не приходят с добром.
Побледневший Брендольв закусил губу и молча сжимал в ладони волчью голову на рукояти меча. У него было такое чувство, что ему на голову пала молния. Он был жив, но так оглушен, что не мог собраться с мыслями и решить, что же теперь делать. Внезапно он оказался в стане врага, ибо Стюрмир конунг, к чьему сыну и сопернику Брендольв примкнул, мог быть только врагом.
— А у нас и из мужчин-то дома никого, один Аслак… — бормотал хирдман из Вороньего Гнезда.
— Что будем делать? А, хёльд? — негромко, вполголоса загудели люди Брендольва. — Нам он не слишком обрадуется… Понятно, скажет, кто с моим сыном дружен, тот мне, значит, враг… Лучше бы мы вчера уплыли… А теперь-то куда? А сам-то Вильмунд конунг где?
— Надо идти, — наконец сказал Брендольв. Опомнившись от первого потрясения, он понял, как надо поступить. Для этого и существуют саги: они дают пример того, как следует держаться достойному человеку. А именно: встречать все опасности грудью.
— Без разрешения конунга теперь все равно инкому не отплыть, — сказал корабельный мастер. — Раньше все делали чего хотели, а теперь у него сразу две войны: с фьяллями и с собственным сыном. Он и людей, и корабли приберет к рукам. Может, конечно, сам Вильмунд конунг прощения попросит…
Ничего не сказав, Брендольв решительным шагом вышел из корабельного сарая и направился назад, к усадьбе Лейрингов. Впереди, ниже по берегу фьорда, он ясно видел большой корабль, только что вытащенный на гальку, возле которого суетились люди. На штевне корабля возвышалась позолоченная волчья голова с рогами, сразу бросаясь в глаза. Брендольв шел, упрямо наклонив вперед голову, как под сильным ветром. Он не воображал будущую встречу, не сочинял речь, не готовил оправданий. Оправдываться — недостойное дело, пусть ленивые рабы и трусы оправдываются. Доблестный человек всегда поступает так, как считает нужным, а кому не нравится, тот может в его сторону не смотреть…
Не глядя вперед, он даже не заметил бегущую ему навстречу Мальфрид и остановился, только когда она схватила его за руку.
— Ты уже знаешь? — воскликнула она, и ее глаза, еще шире раскрытые от испуга, окончательно убедили Брендольва в верности новостей. — Да, я же послала к тебе человека. Стюрмир конунг вернулся! — тараторила она, дрожа и напрасно пытаясь скрыть дрожь за нервной улыбкой. — Он вернулся, он сейчас у нас! Куда же ему пойти, ведь своей усадьбы у него тут нет! Он ужасно зол, прямо как великан! Грозит смертью всем предателям! Его ваши предупредили, сын вашего хёвдинга! А то бы он до весны не знал…
— И хорошо, что предупредили! — сурово ответил Брендольв. — Если бы он не вернулся, то через месяц тут были бы фьялли! Может быть, теперь квитты перестанут бегать и начнут готовиться к битве. На Вильмунда, сама понимаешь, надежды были плохие.
— Ты хочешь идти к нему? — с ужасом спросила Мальфрид.
— Конечно, — так же сурово ответил Брендольв, все больше уважая себя за твердость духа.
Пусть Стюрмир его хоть зарубит на месте, это небольшая плата за удовольствие знать, что поступаешь по-настоящему достойно. — Уж не думала ли ты, что я побегу прятаться под куст?
— Нет, — с благоговейным восхищением выговорила Мальфрид и улыбнулась с привычным, хотя и неуместным сейчас кокетством. — Я хотела сказать тебе другое, — торопливо добавила она. — Уж нас-то, родичей своей жены, Стюрмир конунг не обидит. Мы должны сейчас же всем объявить, что ты мой жених, и тогда он тебя тоже не тронет.
Брендольв помолчал. Да, этот поступок заслонил бы его от занесенного топора. Но прикрыться женским подолом… Не многим лучше, чем переодеться в женское платье. И как потом показаться в Хравнефьорде?
На миг возможность разом избавиться от опасности показалась Брендольву разочарованием. Так мог бы огорчиться ребенок, у которого отняли желанную игрушку. Где же человеку проявить силу своего духа, если все опасности от него в последний миг убегают?
— Нет, — твердо ответил он, глядя на темнеющую на пригорке усадьбу Лейркнгов, чтобы не смотреть в лицо Мальфрид. — Я не хочу, чтобы меня спасали женщины.
— Но, послушай… — с отчаянием протянула Мальфрид и повисла на его локте.
Но Брендольв упрямо шел к усадьбе. Лейпт сын Хальвдана, Арне, сын Арнхейды, и несколько хирдманов шли следом, гордясь своим вожаком.
Вступая во двор усадьбы, Брендольв невольно искал взглядом Дага. Конечно, «Длинногривого Волка» он во фьорде не видел, но ведь у Дага мог оказаться какой-нибудь другой корабль… Ведь он ездил за Стюрмиром конунгом и наверняка должен был вернуться вместе с ним…
Но ни единого знакомого лица ему не попалось. Двор, обширный и бестолковый дом были полны народу, сбежавшегося со всего Острого Мыса, голоса гудели, лица были бледны от тревоги. Брендольв прошел через сени в гридницу, и никто его не остановил. Сейчас тут было мало таких, кто решительно шел именно в гридницу.
Стюрмир конунг сидел на почетном месте хозяина. Почти совсем поседевший за время отсутствия, свирепый и мрачный, красный от гнева, он выглядел как настоящий великан. Перед ним стоял Брюньольв Бузинный (он всегда недолюбливал Лейрингов, не спешил объявить себя сторонником Вильмунда и теперь торжествовал). А рядом с конунгом возвышался какой-то верзила с секирой на длинной рукояти. Мельком глянув, Брендольв узнал Вальгарда и от изумления застыл на месте. Вот уж о ком он не думал и кого не ждал увидеть здесь, так это Вальгарда, убийцу Ауднира, которому совершенно нечего было делать возле вернувшегося конунга. Мелькнула даже мысль, что Вальгард и есть тролль, как о нем было думали в округе Тингвалля.
— …И тогда он не придумал ничего лучше, как запереть меня в усадьбе и поджечь… — с негодованием рассказывал конунг, когда Брендольв вошел.
Взгляд его уперся в лицо гостя, и Брендольв содрогнулся: такая сила долго сдерживаемой ярости давила из этих глаз.
— А ты кто такой? — спросил у него конунг. — Входишь ты смело, как достойный человек, а на самом деле не окажешься ли и ты из этих мокрохвостых предателей?
Фру Йорунн, стоявшая возле сидения конунга с пивным рогом в руках, бросила вопросительный взгляд на Мальфрид: удалось? Умная старуха знала: ее дочь Далла виновата перед мужем не меньше, а больше всех. И родство с ней может оказаться большим несчастьем. В такой беде гораздо больше пригодится родство с хёвдингом восточного берега, к которому одному Стюрмир конунг теперь и будет благосклонен. Воспитанник — тоже родич. Конечно, могло все обернуться и так, как Мальфрид сказала Брендольву, и тогда Лейрингам пришлось бы защищать его. Но у всякого меча две стороны, и обе режут. Любая сделка может принести выгоду или убыток, любая битва — победу или поражение. Но это вовсе не значит, что в беде надо сидеть сложа руки и лишь изредка простирать их к молчащим небесам. Как подобает истинному воину, старая Йорунн выбрала битву.
— Я… — начал Брендольв и запнулся. Он хотел бы сказать что-нибудь гордое, но ничего умного на ум не шло, и он мельком пожалел, что по дороге не дал себе труда подумать. — Я — Брендольв, сын Гудмода, с восточного побережья… — отчеканил он и для уверенности опустил ладонь к рукояти меча.
Взгляд конунга скользнул вслед за его рукой, черные брови дрогнули.
— Мой меч! — воскликнул он. — Я подарил его Хельги Птичьему Носу! Почему он у тебя?
— Я обручен с его дочерью, — несколько растерянно ответил Брендольв. К счастью, над этим вопросом долго думать не приходилось. — Он подарил мне меч на обручение, и сказал, что меч хорошо мне послужит…
— Да он ясновидящий, этот Хельги Птичий Нос! — воскликнул Стюрмир конунг, и Брендольв с изумлением, почти не веря своим глазам, заметил, что тот улыбается. Настоящей улыбкой это трудно было назвать, но Метельный Великан растягивал губы, намереваясь проявить дружелюбие. — Я вижу, его слова сбылись!
Более того, Стюрмир конунг тяжело спустился по ступенькам сидения, подошел к окаменевшему Брендольву и похлопал его по плечу.
— Теперь я понимаю, почему ты пришел ко мне, когда все эти крысы разбежались. Ты — мой человек! — уверенно и с явным удовольствием продолжал он. — Ты остался мне верен, и знай, что я сумею это оценить! Люди восточного берега узнают, что Стюрмир конунг умеет ценить верность!
Брендольв молчал. Он еще не верил в столь счастливый оборот дела и ощущал себя стоящим на тоненькой корочке льда. И почему-то ему было стыдно, словно он обманывал конунга. Но что делать: сказать сейчас, что он на самом деле шел с этим мечом против него? Да нет, не против него просто к Вильмунду. Потому что хотел драться с фьяллями. Это правда, и в этом нет ничего бесчестного.
— Я хочу драться с фьяллями! — хрипло, но от души произнес Брендольв. Это была единственная правда, которая не рассердит Стюрмира, — И надеюсь, что ты, конунг, дашь мне такую возможность.
— Конунг! — В гридницу поспешно вбежал кто-то из Стюрмировых хирдманов. — Сюда едет… большой отряд. Не возьмусь сказать, есть ли там твой сын, но кюну Даллу я видел,
— Ах вот как! — Стюрмир снова нахмурился и отошел от Брендольва. — Хорошо-о! — с неясным, но тяжелым чувством протянул он. — Сейчас я узнаю, у кого еще хватит смелости взглянуть мне в глаза!
Стюрмир конунг вернулся на свое место и сел, опустив обе руки на подлокотники сидения. Молчаливым кивком он указал Брендольву место рядом с собой, с другой стороны от Вальгарда. Брендольв встал возле резного столба. Ощущение тонкого льда под ногами не проходило. Почему Вильмунд конунг и кюна Далла так быстро решили ехать сюда вслед за ним? Когда он уезжал с озера Фрейра, об этом и речи не было. Что их подтолкнуло? Знают ли они о возвращении Стюрмира? И как себя поведут? Что скажет Вильмунд о своих бывших сторонниках И что скажет о нем, о Брендольве? Одно слово — неожиданная милость Метельного Великана сменится ураганным гневом.
В гридницу вбегали какие-то люди, толпились у стен, но Брендольв смотрел только на двери. Шум множества шагов и голосов приближался. Вошла кюна Далла с маленьким Бергвидом на руках, держа ребенка, как щит, с ней кто-то из ее приближенных. Лицо кюны было бледным от страха, рот уже приокрылся, чтобы выпустить наружу поток оправданий, отговорок, обвинений, упреков… Каждую новую фигуру в дверях Брендольв встречал с замиранием сердца, но Вильмунда конунга не было. Казалось, он растворился, потерялся по дороге, а может, его и не было никогда. На Квиттинге один конунг, и зовут его Стюрмир Метельный Великан.
И только одно лицо из тех, кто прибыл с кюной Даллой, сейчас не выражало ни растерянности, ни удивления, ни страха. Ингвильда, дочь Фрейвида, стояла позади кюны и смотрела на быстро багровеющего Стюрмира с гордым спокойствием норны, чье предсказание сбылось.
Сторвальд по прозвищу Скальд сидел на ступеньке крыльца и сочинял песнь к вечернему пиру. Перед его глазами кипела обычная суета усадьбы Эльвензс, еще усиленная приготовлениями к важному и значительному событию. Волнение, вызванное квиттами, улеглось, а Рагневальд Наковальня, напротив, поднялся с одра болезни. Проще говоря, выздоровел. А как только он стал ходить, его тут же со всеми почестями пригласили к конунгу, и сам Хильмир предложил ему в знак примирения взять в жены йомфру Альвборг. Нечего и говорить, какой ответ он получил. Польщенный и осчастливленный Рагневальд немедленно начал готовиться к свадьбе, и сегодня вечером он станет родичем конунга. Вот только стихи к этому радостному событию он снова заказал Сторвальду. Ну, что ж, как говорится, никто не спасет обреченного. Только дурак не учится на своих собственных ошибках, а если человек дурак, то это обычно надолго.
Во двор гнали стадо блеющих овец, которым уже сегодня вечером предстояло стать угощением для многочисленных гостей конунга. Бегали туда. сюда служанки, над усадьбой висел шум, и Сторвальду это не мешало. Складывая строчки, он всегда и везде видел перед собой Эльденланд — удивительную страну, где так много бурого острого камня и так мало земли, где прямо из расселин причудливых, будто изгрызенных драконьими зубами скал поднимается густой горячий пар, а в каменистых берегах ручьев струится горячая вода — хоть мясо вари. Дрова там собирают не в лесу, которого почти нет, а на берегу моря, где прибой порой выносит самые разные вещи: от старого дырявого сапога до золоченого щита с маленькой девочкой внутри (разные же бывают колыбели). На памяти Сторвальда такое однажды случилось, притом девочка была жива, здорова и весело гулькала, когда сбежавшиеся женщины рассматривали ее и охали. А в глубинных областях полуострова живут тролли и, бывает, запросто приходят к людям попросить молока для своих троллят. И в обмен на горшочек сметаны оставляют такие подарки, за которые конунги насыпают тот же горшочек доверху золотыми кольцами… Сторвальд очень любил свою родину. Вот только всех эльденландцев от рождения тянет странствовать, и он охотнее других поддавался этой страсти.
Так, значит, Рагневальд желает прославлений своей доблести и своей невесты… «Только ты непременно там расскажи, как этот квиттинский гриб хотел взять себе мою Альвборг, а я ему объяснил, что этот орешек не по его гнилым зубам!» — требовал Рагневальд, такой же гордый и шумный, как раньше. Пожалуйста! Сторвальд слегка пожал плечами, вспомнив разговор. Я расскажу… Рагневальд несколько своеобразно в тот раз проявил доблесть, но в итоге все сложилось так, как он хотел. А это уже много. Можно сказать, та самая удача, о которой все так мечтают. И которой обычно надо помогать. Так вернее.
Значит, кто смел, тот не медлит… Хорошая пословица и хорошо укладывается в строчку. И хендинг в ней так и просится: не медлит смелый. Но это уже было, и не так давно, а Сторвальд не любил повторяться. Это плохой скальд однажды нападет на удачный образец и потом строгает одинаковые висы, только имена меняет. А Сторвальд считал себя хорошим скальдом. Он охотно брал деньги за свои стихи, но складывал их для собственного удовольствия. А что за удовольствие вечно жевать одно и то же?
— Короче, пословица нужна другая. Что-нибудь о доблести и преимуществе одного перед другим. Не ноет кукушка, коршуна завидя… Крик кукушки смолкнет жалкий, Коль заклекчет грозно коршун… Слишком много «к». Да и «клекчет» — пусть Рагневальд сам такое сочиняет. Простирает руки ворог… Руки ворог жадно тянет… Тьфу! Дева дивная досталась… Деву в дар кормильцу вранов… Какой тут дар, тролли и альвы! Жаден враг, и ждать не время… Самому непонятно, какое созвучие ставить в начало следующей строчки — на «ж-д» или на «в-р». Тролли и альвы!
Стараясь отвлечься, Сторвальд принялся разглядывать молодых служанок. Пусть пока дрянные строчки утонут, а подходящие всплывут. Тогда их можно будет еще покрутить. Что там говорил соплеменник и друг (эльденландцы все друзья) Эгиль Угрюмый? Что он так и сыплет стихами, как обычной речью? Как бы не так! Так не бывает, и лучший скальд Морского Пути знал это лучше всех. Ничто хорошее не дается без труда, и хороший стих тоже. Лучший скальд мучается так же, как и самый захудалый. Различны бывают лишь плоды их трудов. Не всякий усердный подбиратель строчек станет хорошим скальдом, но лентяй не станет хорошим скальдом никогда. Закон такой есть. Чтобы вещь казалась легкой, в нее должно быть вложено много тяжелого труда И сила хорошего скальда в том, чтобы не обнаружить своего усилия.
В раскрытых воротах показалось светлое пятно — знаменитая накидка из меха белого медведя. Наследник шел не спеша, помахивая подхваченным где-то прутиком. С такой же легкостью и с таким нее спокойным лицом он мог бы помахивать и двуручным мечом. Но это не значит, что боги от рождения дали сыну конунга, как в сагах о древних героях, силу и умение. Просто он не любит, чтобы люди видели, как он упражняется. И стихи он тоже сочиняет не на ходу, что бы там ни болтали. Правда, основания для болтовни Хеймир поставляет сам. Даже умный человек бывает не свободен от мелкого тщеславия. Особенно когда рожден сыном конунга.
Сейчас Наследник был как-то особенно задумчив. Забыв на время о стихах, Сторвальд внимательно изучал его знакомое и неприметно изменчивое лицо. То есть изменчивое для него — остальные ничего не замечали, но от глаз эльденландца не укрывались перемены чужого настроения. Сторвальд сам не знал, правда ли то, что среди его праматерей были троллихи, но человеческие лица казались ему прозрачными, и в ранней юности он удивлялся, что слэтты, рауды, вандры, барландцы и прочие временами похожи на слепых котят и не видят очевидного.
Заметив Сторвальда, сидящего на крыльце, Наследник приостановился. Сторвальд слегка наклонил голову и сделал неприметный знак глазами: если я тебе нужен — располагай мной. Поеле той ночи в Волчьих Столбах сын конунга и эльденландскии скальд ощутили расположение друг к другу, но оба, как умные люди, старались не привлекать к своей дружбе постороннего внимания.
Однако сегодня Наследник не был так осторожен, как всегда. Кивком отпустив трех своих хирдманов, Наследник направился к Скальду. Сторвальд хотел встать, но Хеймир сделал ему знак сидеть и сам опустился на ступеньку рядом с ним. Сторвальд удивленно дернул левой бровью — решительное нововведение. Обычно Наследник не снисходил до столь низменного (во всех отношения) сидения. Несколько служанок и челядинцев оглянулись, растрепанная девчонка застыла с открытым ртом, с усилием держа за дужку тяжеленный котел и не догадываясь поставить его на землю, чтобы поудивляться с полным удобством. Но Наследник ничего не заметил.
— Скажи-ка, потомок троллей, не было ли в твоем роду ясновидящих? — негромко спросил Хеймир.
На «потомка троллей» Сторвальд не обиделся, поскольку Наследник имел в виду не оскорбить его, а подчеркнуть достойную уважения необычность его происхождения.
— Что-то не припомню, — сочувственно ответил он. — А тебе нужен ясновидящий?
— Не помешал бы, — с подавленным вздохом сознался Наследник. — Но к Гудрун Ворожее я не пойду, я заранее знаю, что она мне скажет. Скажет, что я скоро женюсь и это пойдет всем слэттам на пользу. А потом намекнет, что ее племянница Фрейгерда отвечает всем приметам невесты для меня… Это я уже слышал.
— Я не ясновидящий, но могу угадать, о чем ты думаешь, — намекнул Сторвальд. Он очень надеялся, что Наследник думает о том же, о чем и он сам. — Ты хотел бы знать, добрался ли до места Стюрмир конунг и как его дела дома.
Наследник ответил тихим вздохом. Он и в самом деле очень хотел бы это знать. Он отдавал Альвборг за Рагневальда, чтобы обеспечить прочный порядок у себя дома и сильное войско в случае необходимости. Он дал обещание помогать Стюрмиру, которого терпеть не мог, но дружба с которым была очень выгодна для торговли слэттов. Обещание надо выполнить, но сначала следует убедиться, что Стюрмир сумеет толком распорядиться помощью. Погибать вместе с ним слэтты не обещали.
— Есть еще такая поговорка: кто знает свой долг, тот не ждет, что подскажут сны, — добавил Сторвальд. — Если бы я был сыном конунга…
Он умолк, учтиво придержав совет, которого пока не просили. Наследник повернул голову и вопросительно посмотрел ему в лицо: и что бы ты сделал? Эльденландец с косящим левым глазом не слишком походил на вещую норну, но по сути был к ней ближе, чем любой убеленный сединами мудрец. Рассуждения не приводили Хеймира к решению, и он готов был положиться на нерассуждающее и никогда не ошибающееся чувство, которым от рождения обладают эльденландцы.
— То я сам посмотрел бы, как у квиттов идут дела! — окончил Сторвальд.
— А ведь тебе и самому этого хочется! — проницательно заметил Наследник. — Неужели тебе надоело у нас?
— Нам везде быстро надоедает, — легко сознался Сторвальд. — Мы такой беспокойный народ, все привычное нам скучно. Нам весело только узнавать — землю, людей. А знать — скучно. Кроме того… На Квиттинге сейчас Эгиль. Нас, эльденландцев, знаешь ли, всегда тянет на родину, а нашей родиной станет любое место, где нас соберется хотя бы двое. А еще среди квиттов есть несколько человек, которых я зову своими друзья ями. Мне понравился этот юный Бальдр меча, сын Хельги хёвдинга. И еще есть один человек, ты его не знаешь… Короче, мне небезразлично, что станется с полуостровом, который они зовут своей родиной. Так что один спутник у тебя уже есть.
Наследник благодарно кивнул, прикидывая, как отнеслись бы к такому предложению остальные его люди.
— И другие найдутся! — добавил Сторвальд. Он не читал мыслей Хеймира, а просто думал так нее. — Уже сегодня вечером!
А вечером был свадебный пир Рагневальда Наковальни и Альвборг, дочери Хильмира. Ярко наряженный жених светился от гордости и счастья, блестящая золотом невеста улыбалась, довольная, что никакой Стюрмир ей не грозит, а об ее отношениях с эльденландцем Рагневальд не подозревает. А быть женой такого знатного и доблестного человека даже для дочери конунга почетно! Так что все складывалось для нее наилучшим образом. Хеймир убедил ее, что она будет счастлива, и она уже чувствовала себя счастливой. И она чистыми, сияющими глазами смотрела на Сторвальда, когда пришло время для заказанной женихом песни.
Крик кукушки смолкнет жалкий,
Коль расправит крылья коршун.
Ту, что Видар копий выбрал,
В руки враг прибрать желает!
— начал Сторвальд, и Рагневальд подбоченился, довольный грозным началом, которое обещало ему блистательную победу в конце.
Славу сыщет Тор секиры,
Смело к делу коль стремится.
Не робея, Улль кольчуги
Ливень пива вранов начал.
Строчки лились легко, звонко — будто так и родились где-то в гуще медового кубка в руках самого Одина. Как обычной речью, говорите? А то как же!
Воин доблесть видит в битве —

Предыдущая страница 16 Следующая страница


17 Елизавета Дворецкая

Враг разгромлен громом копий.
Фрейю колец клену брани
Конунг дал — не медлит смелый.42
Все-таки не обошелся без «не медлит смелый», ну да ладно. Здесь никто не слышал той, более ранней песни, а нестареющие истины надо напоминать вновь и вновь. Тем более эту, которая так важна именно сейчас. Хеймир смотрит внимательно, значит, понимает.
Слово скальда слышат люди —
Славен Рагневальд в ратном деле,
Враг коварен, ждать не время, —
Вихрем копий конунг правит.
Под гром приветственных криков Рагневальд извлек из-за пазухи золотое обручье и торжественно протянул его Сторвальду. Плата была велика, но это золото даритель считал частью жертвы, которую он приносил богам в преддверии своей славной женитьбы.
Когда Скальд шел обратно, Наследник сделал ему знак подойти и тоже подал подарок — хороший длинный нож с серебряной, выложенной золотом рукоятью. Богато. И с намеком. Хеймир, сын Хильмира, тоже услышал в песни Скальда все, что было предназначено для него.
После появления Стюрмира конунга Брендольву уже не приходилось жаловаться на скуку и бездействие. В тот же день события понеслись, как бешеные кони. Первым делом конунг страшно разругался с родней жены, поскольку для него отнюдь не было тайной, что кюна Далла была первой и едва ли не самой горячей сторонницей его сына-соперника, и, как ни старались фру Йорунн и сама Далла представить ее поведение в самом выгодном свете, Стюрмир их почти не слушал. Он не был мудрецом, но достаточно хорошо знал свою молодую жену, и провести его, однажды обнаружив свою сущность, никому не удавалось.
— Не желая иметь дело с Лейрингами, Стюрмир конунг в самый день приезда ушел жить к Адильсу хёльду, чья усадьба под названием Железный Пирог стояла чуть дальше от моря, в глубине Острого Мыса. Старый Адильс хёльд слыл большим мудрецом, потому что на пирах и тингах предпочитал отмалчиваться и никогда ни во что не вмешивался. Кюна Далла осталась у родни, дрожа от угрозы Стюрмира поменять ее на другую. Как оказалось, конунг слэттов Хильмир предложил ему в жены свою дочь Альвборг. Узнав об этом, весь Острый Мыс немедленно понял, что никакого иного конунга никогда и не желал: человек, которого согласился поддерживать осторожный, рассчетливый, но богатый и могущественный конунг слэттов, несомненно, любим богами и судьбой.
Вильмунд конунг не появлялся. Люди кюкы Далла рассказывали, что он заболел и остался в той самой усадьбе Овсяные Клочья, хозяин которой предупреждал Врендольва о разбойниках, Но, как поговаривали на Остром Мысу, у молодого конунга заболел живот от страха перед отцом. Стюрмир же держался так, будто у него вообще нет никаких сыновей. Вильмунда он назвал трусом, не стоящим того, чтобы с ними считались, маленького Бергвида оставил вместе с Даллой в усадьбе Лейрингов. И ее гибкое воображение уже складывало ужасные саги: она и ребенок брошены конунгом, а их место занято Альвборг, дочерью Хильмира, и ее новыми детьми.
Брендольв перебрался в усадьбу Железный Пирог вместе со Стюрмиром и теперь был рад, что объясняться с фру Йорунн и с йомфру Мальфрид ему не пришлось. Но много думать о них было некогда. Узнав, что Брендольв собирался было ехать домой, на восточное побережье, Стюрмир конунг решительно затряс белыми космами:
— Нечего тебе там делать, Брендольв, сын Гудмода! О сборе тамошнего войска позаботится Даг сын Хельги. Мы расстались с ним возле Ворот Рассвета: он уже дома и передал Хельги хёвдингу все мои распоряжения. А верные люди нужны мне и здесь. Тебе найдется дело!
Дело действительно нашлось. Уже на другое утро Брендольв со своей дружиной выехал в глубь полуострова: конунг поручил ему, наряду с прочими доверенными людьми, разосланными в разные стороны, готовить войско Квиттинского юга к скорому выступлению. Брендольв ездил по усадьбам, рассказывал о возвращении конунга, считал годных для сражения мужчин, проверял коней к оружие, которое у них имелось, подсчитывал недостающее. Он был воодушевлен и захвачен, зная, что наконец-то делает дело, которое приближает квиттов к сражениям, а значит, к победе. И каждую усадьбу он оставлял подбодренной, решительной, словно людей звали не в битву, а на праздник. Измученные и униженные беглецы с севера воспрянули духом, южане тоже повеселели. После долгой поры тревог и неуверенности первые же добрые вести заставляли всех верить в скорое и полное окончание бед. В честь приезда конунговых посланцев устраивали пиры, и, хотя угощение было небогато, в бедности речей, боевых песен и обетов никого упрекнуть было нельзя.
Захваченный всеми этими хлопотами, Брендольв иногда вспоминал Дага и жалел, что тот сейчас его не видит. Даже теперь, по прошествии нескольких дней, Брендольв краснел, вспоминая свое расставание с ним (как давно это было!) Стыдно подумать: ведь он чуть не назвал Дага трусом, который бежит от войны, Дага, который вскоре после этого вместе с конунгом пробивался из горящей усадьбы прямо на мечи и копья врагов! А он, Брендольв, который так горячо размахивал мечом оглашал воздух призывами к доблести, что с тех пор успел? Выиграл бой коней и огрел Гаутберга Свиную Голову шестом. Нечего сказать, славные подвиги! Сигурд Убийца Фафнира штаны намочит от зависти! Но уж теперь… Уж теперь Брендольв был полон решимости не оплошать и горел, рвался не ел, не спал, загонял коней, изо всех сил стремясь объехать побольше усадеб, собрать как можно больше людей, чтобы к битве выглядеть достойно, чтобы Даг и другие люди из Хравнефьорда видели, что он тоже не сидел сложа руки.
На Острый Мыс Брендольв вернулся дней через десять. Проезжая по берегу к оконечности мыса, он с замиранием сердца вглядывался в гущу кораблей во фьорде, надеясь найти знакомые — например, «Длинногривого Волка». Умом Брендольв понимал, что войску восточного берега прибыть еще не время, но все равно надеялся. Настроение его было приподнятым, любые добрые чудеса казались вероятными и даже естественными.
— Нет ли новостей от Хельги хёвдинга? — первым делом спросил он, въезжая во двор усадьбы Железный Пирог.
— Нет. И от Фрейвида Огниво тоже нет, — ответили ему несколько голосов. — Так что если он не поторопится, то его дочка расстанется с головой.
Ведро ледяной воды из фьорда не могло бы быстрее погасить бодрое горение в душе Брендольва.
— Что?! — Соскочив с коня, он едва не схватил сказавшего эти слова хирдмана за накидку на груди, но опомнился и воинственно упер руки в бока. — Что ты сказал? При чем тут его дочка? Как — расстанется с головой?
— А разве ты не слышал? — Хирдман удивленно посмотрел на него. — Или в день тинга тебя тут уже не было?
— Тинга?
Похоже, Стюрмир конунг тоже много чего успел за это время. Но нетерпеливо-гордое желание Брендольва скорее рассказать ему о своих свершениях и заслужить похвалу как-то поугасло.
— Какого тинга? — снова спросил он у хирдмана.
— Конунг собирал тинг, — принялся рассказывать хирдман со всей мерой доступной ему обстоятельности. — И сказал, что другому конунгу не бывать, да и зачем он нужен, другой? А на измену Вильмунда, как видно, подбил Фрейвид Огниво. Вот Стюрмир конунг и велел ему приехать поскорее, если он верен. А если, значит, не приедет, то конунг ему обещал голову его дочки послать.
— Она здесь? — Брендольв покосился на бревенчатую стену девичьей.
— Где же ей быть? — Хирдман пожал плечами, потом ухмыльнулся. — Свою-то жену конунг Лейрингам оставил, а эту с собой взял. Лейрингам бы лучше наоборот.
Брендольв бессмысленно кивнул. Набычившись, он смотрел на закрытую дверь хозяйского дома и медленно наливался краской от волнения, напряжения зреющей решимости. Конунг, которому он только что был предан всей душой, вдруг показался врагом — хотя бы в одном-единственном деле, потому что этого решения Брендольв никак не мог одобрить. Еще в тот первый день он услышал, как Стюрмир конунг пообещал, поскольку обручение с Вильмундом отныне ничего не значило, отдать Ингвильду в жены Аслану Облако, если Лейринги докажут свою преданность. Брендольва еще тогда покоробили эти слова, но он был слишком захвачен своим. Но перед отъездом он успел раза два увидеть Ингвильду, и она, невозмутимая и прекрасная, как младшая из вещих норн, снова завладела его мыслями. Про Мальфрид он даже не вспоминал, а если и вспоминал, то мимоходом поздравляя себя с удачей: хорош бы он был, если бы по глупости связал себя с этой глазастой козой!
— Стюрмир конунг дома? — спросил он только и пошел к крыльцу. Решение созрело, как всегда, стремительно, и он чувствовал в себе великаньи силы для его выполнения.
Стюрмир конунг сидел в гриднице. Увидев Брендольва, он дружелюбно махнул рукой, и мужчины вокруг него закричали Брендольву приветствия. Что ни говори, а приятно вступать вот так вот в гридницу самого конунга! Сразу чувствуешь, что и твой род, и ты сам — не последние на свете.
— Ты оправдал мои надежды! — говорил конунг, когда Брендольв рассказал ему о своей поездке. — Верно говорят: видно птицу по полету! Ты вошел ко мне, как верный и смелый человек, и я сразу понял, что на тебя можно положиться! Думаю, и в битве ты проявишь себя не хуже! И можешь быть уверен, что до конца жизни я буду ценить надежных людей и оказывать им все почести, каких они заслужили!
— Я рад это слышать, конунг! — ответил Брендольв. Сидя возле Стюрмира среди прославленных, опытных людей, он и себя самого ощущал старше, умнее, достойнее раза в два. — И тебе не так уж трудно наградить меня прямо сейчас. Я не требую всего, но твоего слова мне будет достаточно.
— Чего же ты хочешь? — одобрительно спросил Стюрмир. Ему нравился горячий молодой задор, поскольку в битве именно это будет важно. — Все, чем я сейчас располагаю, я готов тебе дать! — Я помню, что ты обещал Аслаку Облако завидную награду… — начал Брендольв. — Скажи-ка, разве Аслан уже отличился больше меня?
— Где ему! — презрительно бросил Стюрмир конунг. Он не вспоминал действительных заслуг Аслака (и правда, небольших), ко вообще не желал признавать за одним из Лейрингов какие бы то ни было заслуги.
— Тогда я хотел бы получить то, чего добивался он! — решительно закончил Брендольв, чувствуя, что его несет волна удачи и у него все получится. — Ингвильду, дочь Фрейвида!
По гриднице пробежал ропот. Судьба Ингвильды, дочери Фрейвида, так или иначе занимала всех, потому что была связана с переменами конунгов, со сбором войска, с фьяллями, с миром внутри Квиттинга — со всем, что касалось всех квиттов.
— Малый не промах! — буркнул кто-то. — С таким приданым можно взять хоть кривую троллиху!
— Мне не нужно ее приданое! — гордо ответил Брендольв. — Я хочу получить ее в жены. Что ты скажешь на это, конунг? — прямо спросил он.
Стюрмир двинул бровями, не сразу найдя ответ. Он не мог обещать кому-то руку Ингвильды, пока не знал, удержится ли на плечах ее голова. Слово прислать Фрейвиду в случае неповиновения голову дочери было дано перед тингом, и отступить не смог бы даже более слабый духом конунг, чем Стюрмир. Но и отказать Брендольву прямо он не мог. Раз отказался от приданого — значит влюблен. Если лишить его надежды, может натворить глупостей. Стюрмир был достаточно умен, чтобы все это сообразить.
— Не дело говорить о свадьбах перед битвой! — ответил он после недолгого молчания. — Людьми правит судьба, и никто не знает, не обнимет ли его назавтра валькирия. Пока что я скажу тебе одно: если ты и дальше будешь служить мне так же верно, Ингвильда, дочь Фрейвида, не достанется никому, кроме тебя.
С лица Брендольва спало напряжение, он с трудом подавил явный вздох облегчения, но не смог сдержать улыбки. В душе вскипело яркое ликование, хотелось кричать от радости. Спасена! Ингвильда будет спасена, и не кем-нибудь, а им, Брендольвом! Отныне ее жизнь зависит только от его доблести! И этим самым она в полной безопасности! Сейчас Брендольв готов был один выйти на целое войско. Уж теперь она узнает, светлая богиня со звездными глазами, что за человек Брендольв, сын Гудмода! Душу приятно грела мысль, что Ингвильда будет ему благодарна за спасение. Ничто так не переменчиво, как человеческое сердце. Не так давно Брендольв был счастлив только тем, что она удостоила его словом, а теперь уверенно воображал ее своей женой — и женой любящей! Золотое колечко, подаренное ею после боя коней (ни на один палец Брендольва оно не влезало, и он носил его на ремешке на шее), показалось счастливым предзнаменованием.
В этот вечер Брендольв заснул мгновенно, усталый и счастливый, полный самых радужных ожиданий на будущее, как будто его не ждали впереди близкие битвы. Впрочем, разве не с битвами было связано исполнение всех его надежд? Все-таки он получит все, чего хотел, уезжая из дома: дружбу и уважение конунга, воинскую славу, богатство… да еще и такую девушку в жены, о которой и не мечтал, потому что не знал, что такие бывают. Так да здравствуют битвы, настоящая жизнь смелого сердца! Счастье с гулом и треском пылало в душе Брендольва, как исполинский костер, что, однако, не помешало ему заснуть раньше, чем голова коснулась подушки — глубоко и без сновидений.
Но судьба хитра и завистлива — бурное счастье Даже в бурных душах не бывает слишком долгим.
Наутро Брендольв столкнулся в сенях с Оддбрандом Наследство.
— Послушай! — окликнул Брендольв хирдмана. — Где йомфру Ингвильда? Не передашь ли ты ей, что я хочу с ней говорить?
Оддбранд ответил не сразу, а сначала окинул Брендольва неторопливым, внимательным взглядом из-под полуопущенных век, точно оценивал, а стоит ли вообще с ним разговаривать. Можно было подумать, что Оддбранд начисто его забыл. Это показалось тем более обидным, что люди с такими цепкими глазами никогда ничего не забывают.
— Я не хотел бы беспокоить ее сейчас, — невозмутимо ответил Оддбранд после осмотра. — Госпожа плохо спала ночь. Ей снился дурной сон. Я полагаю, лучше дать ей отдохнуть.
— А я полагаю, что ей будет любопытно поговорить со мной! — настаивал Брендольв. Ему действительно очень хотелось знать, как отнесется Ингвильда к переменам в ее судьбе, и он не слишком доверял Оддбранду. Похоже, «воспитатель» просто отгораживает ее от людей. И неизвестно, насколько это отвечает ее собственным желаниям.
— Она нелюбопытна и спокойно подождет, — так же невозмутимо ответил Оддбранд. — И не надо буравить меня глазами, Фрейр меча. Все равно я ни с кем не собираюсь драться, пока йомфру Ингвильде не грозит прямая опасность.
Брендольв с трудом сдерживал кипевшее раздражение, неприязнь к этому человеку с невозмутимым лицом и острым змеиным взглядом. Ему было тем более тяжело, что Оддбранд явно не знал подобных мук: похоже, чужие чувства так же мало задевали его, как мало он выказывал свои. Если вообще их имел.
— Но она хотя бы знает, что я возьму ее в жены? — пересилив досаду, спросил Брендольв. — Ей сказали?
— Ее возьмет в жены тот, кому это предназначено судьбой, — размеренно ответил Оддбранд. — И думается мне, что это будешь не ты.
— Уж не знаешь ли ты, кто это будет? — язвительно спросил Брендольв, и смешанное в неприязнью невольное уважение к Оддбранду не позволило язвительности превратиться в вызов.
Оддбранд в ответ слегка усмехнулся правым уголком рта, дернул правой бровью: дескать, может быть, и знаю, но не скажу, потому что тебе, Брендольв с востока, нет до этого ровно никакого дела.
«Хродмар, сын Кари», — вспыхнуло в памяти Брендольва, и таким образом он сам ответил на свой повисший в воздухе вопрос.
— А иначе ей грозит участь похуже! — напомнил он Оддбранду. — Ей грозит смерть, а что-то не видно, чтобы кто-то другой спешил ее спасти.
Оддбранд опять помолчал, внимательно рассматривая его, как будто хотел прямо через одежду и кожу увидеть что-то глубоко скрытое. Брендольв хотел идти, чувствуя, что ответов не дождется. Но, когда он уже сделал движение к двери, Оддбранд вдруг сказал:
— Конечно, я благодарен тебе за добрые намерения относительно йомфру Ингвильды. Но не думай о том, как спасти ее. Подумай лучше о своей собственной судьбе. Это тебе больше пригодится.
И вышел сам, оставив Брендольва в сенях. Брендольв был разом возмущен и растерян, но не словами, даже не взглядами Оддбранда, а каким-то неуловимым чувством, исходившим от него. Он былкак сама судьба: она иногда подает голос, но никогда не отвечает на вопросы, а что услышал, то понимай, как сам знаешь. Потому-то и говорят, что знание судьбы мало кому идет на пользу. Ее слишком мало кто понимает.
Однако Брендольв увидел Ингвильду довольно скоро. Но вышло так, что перемолвиться с ней хоть словом ему не пришлось ни сейчас, ни вообще когда-либо в жизни. Незадолго до полудня с берега прибежало сразу несколько человек с важной новостью, которая мгновенно перевернула налаженную было жизнь Острого Мыса.
— Фрейвид Огниво! Войско западного побережья!Конунг! Скажите конунгу! — вопили голоса во дворе усадьбы и в самом доме. — Фрейвид Огииво пришел с войском!
Бегом пробежал Оддбранд Наследство, засуетились гесты, челядь и хирдманы. Стюрмир конунг собрался идти на берег; из девичьей вывели Ингвильду, наряженную в синее платье с золотой тесьмой на подоле, украшенную множеством золотых цепей, обручий, колец. Она была спокойна, только бледна и не говорила ни слова. Брендольв, собравшийся на берег вместе с конунгом, беспокойно посматривал то на Стюрмира, то на Ингвильду, разрываясь между двумя потоками разных мыслей и чувств. Хорошо, что Фрейвид вернулся, теперь ей уж точно ничего не грозит… И что войско привел, тоже хорошо, это серьезная поддержка в борьбе с фьяллями. Но с возвращением Фрейвида обещание, которое дал Стюрмир самому Брендольву, теряет всякое значение и его ненадежные права на Ингвильду превращаются в дым. Этому он огорчался, прибывшему войску — радовался, в голове царил беспорядок, а тело пробирала лихорадочная дрожь. Он не отличался особой чувствительностью, но весь воздух вокруг был так напоен тревожным напряжением, что и столбы крыльца едва ли остались равнодушны. Суровое, решительное до ожесточения лицо Стюрмира конунга, широким шагом шедшего к берегу впереди всех своих людей, говорило о том, что приезд Фрейвида не уничтожил тревоги, а только довел их до высшего предела. Сейчас все решится… «Узы расторгнуты, вырвался Волк…»
Выйдя к берегу, откуда открывался широкий вид на фьорд, люди заохали, возбужденно заговорили, и в их голосах отражались самые разные мысли и чувства. Фьорд был полон кораблей: даже у горловины пестрели паруса, а в вершине уже стоял у берега «Огненный Волк», знаменитый большой корабль самого Фрейвида хёвдинга.
— Раз, два, три… Да брось ты, тут десятками считать надо!
— Ты, Снорре, по пальцам считай! Что, не хватает?
— Десятка два… да нет, все три… А сколько еще в море? А сколько еще подойдет?
— Ну, теперь фьяллям недолго славить своего Рыжебородого43!
— Я же говорил, что Фрейвид приведет войско! У этих, с западного берега, много разной дури в головах, но трусами они никогда не были!
— Да, с таким войском Фрейвид, пожалуй, равен по силе самому конунгу! Хорошо, если он действительно верен ему! Вздумай он отстаивать своего выкормыша Вильмунда — и еще как сказать, чем все кончится.
— Чтоб молния тебе упала на язык! Фрейвид не такой дурак, чтобы ставить на слабосильного коня!
— Может, Вильмунд с ним?
— Да зачем он ему теперь нужен?
— Смотри, какой огромный лангскип! Скамей тридцать будет! Чей же он? Не Вальгаута Кукушки? Что? Донгельда Меднолобого? Хорош, хорош!
— Вон он, Фрейвид!
Фрейвид хёвдинг стоял возле золоченого штевня своего корабля. На нем был позолоченный шлем, ярко сверкавший под лучами утреннего зимнего солнца, и широкий красный плащ. Расставив ноги, уперев руки в бока, он смотрел прямо на приближающегося конунга, и в его лице не было ни трепета, ни смущения. Не слишком высокий, он производил впечатление настоящего великана. Брендольв впервые увидел человека, о котором вокруг него говорили так много разного, и рассматривал его, как вестника судьбы, смутно ощущая, что от поведения этого человека сейчас зависит судьба всех квиттов. Слишком много разных нитей он держал в кулаках. Его голова даже в золоченом шлеме казалась слишком маленькой для широких плеч, в рыжеватой бороде на щеках белела седина, блекло-голубые глаза смотрели властно, решительно. Он чувствовал себя равным конунгу, и даже Брендольв, не слишком склонный задумываться о силах, движущих миром и людьми, понял, что сейчас они столкнутся. Они давно должны были столкнуться, Стюрмир и Фрейвид, не уступающие друг другу силой и гордостью. И сейчас, когда сама судьба вложила в руку каждого из них оружие, ни один не захочет ломать свою гордость. А когда сталкиваются две грозовые тучи, рождается страшный удар…
Стюрмир конунг прошел еще немного и остановился в десятке шагов перед Фрейвидом. Его люди поспешно подтягивались и выстраивались полукругом у него за спиной, защищая его и защищаясь им.
Фрейвид хёвдинг мгновение помедлил, потом уверенно шагнул навстречу конунгу, о том, что произошло дальше, за закрытыми воротами святилища Тюрсхейм, Брендольв сын Гудмода так никогда и не узнал толком44. За ворота святилища, куда Стюрмир конунг позвал Фрейвида, кроме них двоих вошли только Гримкель ярл и Ингвильда. Следом за ней шагнул Оддбранд Наследство, хирдманы Стюрмира было преградили ему путь, но он сказал что-то, к его пропустили. Как видно, он знал заклинания против всех мыслимых преград.
Разговор конунга и хёвдинга продолжался долго. Дружины того и другого, жители Острого Мыса, собранные войска юга и запада широкой беспокойной толпой растянулись по всему берегу, ходили между кораблями, переговаривались, тревожно поглядывая на высокие резные ворота святилища. Время тянулось нестерпимо долго, но стоило едва лишь задуматься, как толкала тревожная мысль: их нет слишком долго! Стюрмир и Фрейвид никак не придут к согласию! Брендольв прохаживался в толпе, не в силах спокойно стоять на месте; ему попалась на глаза кучка Лейрингов, среди мужчин он видел знакомые лица Йорунн, кюны Даллы, Мальфрид и даже к ним готов был подойти поговорить, чтобы хоть как-то облегчить истомленную ожиданием душу. Лейпт, Арне и другие хвостом ходили за ним, обмениваясь бессвязными замечаниями, но уж они-то не могли сказать Брендольву ничего нового.
А дым над жертвенником медленно поднимался со двора святилища, взмывал на створками ворот и таял в небе. Он все видел, но ему были безразличны возня и болтовня смертных возле священного Волчьего Камня.
А потом ворота раскрылись, и из них решительным шагом вышел Стюрмир конунг, Один. Огромная толпа дрогнула и подалась назад, потом по ней пробежал ропот. Из-за створок показался еще один человек — Гримкель ярл. Он сжимал в кулаке что-то маленькое и нервно оглядывался назад, во двор; рядом с черной короткой бородкой его лицо казалось белее молока, рот судорожно дергался, глаза скользили по сторонам ниже уровня человеческих лиц.
Стюрмир конунг остановился в трех шагах за воротами и поднял на толпу твердый и суровый взгляд.
— Свершилось! — коротко и резко бросил он. — Боги уличили предательство Фрейвида и покарали его. Его кровь пролилась перед Волчьим Камнем, и Однорукий Ас принял жертву.
— А его дочь? — крикнуло сразу несколько нетерпеливых голосов, и одним из них был голос Брендольва.
— Дочь… — Стюрмир прищурился, отчего на миг стал похож на Одина, но тут нее показялось что у него просто дергается левый глаз. — Его дочь взяли тролли. Кто верен мне — за мной!
Ничего больше не добавив, Стюрмир конунг решительным шагом, не оглядываясь направился прочь от святилища. Он знал, что только так и одержит окончательную победу — твердо и не оглядываясь. Если он оглянется, собранное Фрейвидом войско западного берега опомнится и бросится на него. Главарь найдется. Тот же Вальгаут Кукушка или Донгельд Меднолобый. Там полно гордецов, которым их дерзость важнее общего дела. Но нельзя перебить всех. Тогда некому будет воевать. А страх подчинит ему этих упрямцев с западного побережья и поведет туда, куда будет нужно ему, Стюрмиру Метельному Великану, единственному конунгу Квиттинга.
Когда он скрылся из глаз, толпа сбросила оцепенение. Началась толкотня и давка, над берегом взлетели крики, причитания, брань, проклятия, вопли ужаса и отчаяния. Часть народа бросилась в святилище и теснилась в приоткрытых воротах, и никто не догадывался открыть их во всю ширину, чтобы все увидели сразу… Тело Фрейвида лежало лицом вниз прямо перед священным камнем, рядом растекалась огромная лужа крови. Ветерок пошевеливал прядь рыжих, с тонкой проседью волос. Его сторонились, с ужасом отворачивались: дыхание свежей смерти волной растекается вокруг и, кажется, может убить, как ядовитые испарения глубинных пещер.
Ингвильды и ее воспитателя нигде не было.
— Где она? Где Ингвильда? — кричал Брендольв, с силой берсерка пробившись сквозь толпу к Сиггейру, жрецу и предсказателю. Это был очень неприятный человек, и смотреть в глаза ему было хуже, чем гадюке, но Брендольву сейчас было все равно.
— Конунг же сказал — ее взяли тролли! — со смесью досады и презрения бросил жрец, щуря свои узкие глаза неизвестного цвета. — Расступилась земля, и мерзкие чудовища унесли ее в глубину. Вместе с ее воспитателем.
— Это неправда, неправда! Зтого не может быть!
— Но не думаешь ли ты, что сам Тюр явился за ней и унес в Асгард? — Сиггейр усмехнулся, и Брендольв отшатнулся прочь, не в силах стоять рядом с этим мерзким человеком.
Спрашивать было нечего. Ингвильды не было в святилище, ее вообще не было больше нигде поблизости. Как она исчезла из закрытого со всех сторон двора, да еще в самый миг смерти своего отца, Брендольв даже не пытался вообразить. Такое ему не по зубам.
— Нас предали! Конунг предал нас! Обвинял в предательстве нашего хёвдинга, а сам убил его! Подло и предательски! — горячо кричал на берегу Донгельд Меднолобый. — Отомстим ему! Отомстим за нашего хёвдинга!
— Обнаженный меч в его руке, как синеватая молния, взмыл к хмурым небесам. И люди Острого Мыса, слыша эти крики, лихорадочно хватались за оружие, кидались прочь от кораблей, искали своих, собирались вместе. Как взбесившиеся песчинки, люди пробивались через толпу, огромная толпа кипела встречным движением, стремительно и беспорядочно разделялась на две половины. И вот уже две темные тучи стоят друг против друга, и каждая из них напряженно ждет, не блеснет ли напротив острая сталь, не бросятся ли на них первыми те, с кем они еще сегодня утром вместе собирались идти в битву.
— Не будем сражаться под его стягом! — вопили сотни голосов возле кораблей с запада. — Не пойдем в битву за предателем! Он нам не конунг! Не такого мы ждали! Уходим! Кто не хочет быть рабом конунга — на корабли! Будем сами защищать наши дома! Среди нас нет предателей!
Возле воды закипела суета: люди западного побережья сталкивали свои еще не обсохшие корабли в воду. Дружины Острого Мыса отхлынули от берега и не мешали им; кто-то побежал предупредить Стюрмира конунга. Какая-то знатная, нарядная женщина стояла на пригорке и истошно кричала, то простирая руки к морю, то потрясая кулаками:
— Опомнитесь! Квитты! Что вы делаете! Опомнитесь, да возьмут вас всех тролли! Куда вы! Вы хотите, чтобы фьялли перебили вас всех поодиночке? Каждого на пороге его дома! Донгельд! Опомнись! Вы должны быть вместе! Вместе, иначе квитты обречены! Люди! Опомнитесь! Брюньольв! Да сделайте же что-нибудь!
Голос ее ломался от плача, лицо искажалось то яростью, то отчаянием, ветер трепал концы длинного белого покрывала у нее на голове, и она казалась похожей на валькирию в белом облачном убранстве. В глазах ее были битва и гибель. Брендольв не знал этой женщины, только помнил, что пару раз видел ее на пирах; сейчас ему хотелось зажать руками уши и не слышать ее голоса, ломкого и упрямого, такого отчаянного, режущего сердце как ножом. Она была права, но ничего не могла изменить.
Корабли западного побережья уходили из фьорда. Толпа на берегу не расходилась. Но Брендольв пошел прочь: достаточно он толкался, кричал, слышал то, что знал и сам и что не могло изменить общее будущее племени квиттов.
Он брел медленно, то и дело спотыкаясь, хотя глядел на дорогу прямо перед собой. Но дороги он не видел: перед его взором стояло ожесточенное лицо Стюрмира с прищуренным левым глазом, жестокое лицо Властелина, упившегося жертвенной кровью. И тело Фрейвида в большой, пронзительно-красной луже, вид которой у всего живого вызывает неосознанное, но мощное стремление: беги, спасайся! Брендольв чувствовал убитым себя самого. Влюбленность в Ингвильду, надежды завоевать ее рассеялись дымом, и уже казалось глупым, что он когда-то имел эти надежды: зачерпнул, дурачок, луну из лужи! Но даже не это терзало его сильнее всего. Ударом, который Стюрмир нанес Фрейвиду, он убил и самого себя в глазах Брендольва. Предатель… Но войско западного берега ушло и не вернется. А другого негде взять. Квиттинский юг останется один против бесчисленных полчищ фьяллей и раудов… А этого мало!
У Брендольва было нелепое ощущение, что ему отрубили голову, а он идет себе по дороге, как ни в чем не бывало, вот только не знает куда. И зачем? Напрасно он надеялся найти себе голову в Вильмунде конунге — тот оказался слишком слаб, честолюбивый мальчишка, которому дали поиграть мечом конунга. Напрасно он думал, что головой Квиттинга станет Стюрмир — в нем было много силы, но честолюбие и мстительность победили разум, затмили глаза, погубили будущее ради сегодняшнего торжества. И как сегодня он восторжествовал над Фрейвидом, так завтра над ним восторжествуют фьялли. Торбранд по прозвищу Тролль, длинноносый конунг фьяллэй, один обрадуется сегодняшним делам на Остром Мысу. Как ни был потрясен и растерян Брендольв, это он понимал. Может быть, само потрясение и наделило его недолгой способностью видеть так ясно. На миг ему стало жутко от ощущения, что он вдруг сделался ясновидящим.
А ведь поговаривали, что Ингвильда, дочь Фрейвида, была ясновидящей. Если так, то понятно, отчего у нее такой строгий и скрыто-печальный взгляд. Она знала, она очень многое в своей судьбе знала наперед, но изменить ничего не могла. Теперь и Брендольв обзавелся житейской мудростью, добытой опытом: чем сильнее земля дрожит под ногами, тем сильнее каждый заботится о своем. И будь он проклят, этот опыт, награждающий подобной мудростью!
Через какое-то время Брендольва нагнали Лейринги. Узнав его, несколько человек бросилось за ним; Йорунн, Мальфрид, Аслак, еще кто-то из их братьев окружили Брендольва, затеребили, стали что-то кричать. Он разбирал льющиеся с их губ знакомые имена, но не слушал: ничего стоющего эти люди не могли ему сказать.
— Я всегда знала, всегда! — твердила кюна Далла, стоя в стороне и ни к кому в особенности не обращаясь. — Этот Фрейвид! Он сам виноват! Вот до чего все дошло!
— Теперь вся надежда только на восточный берег, — сказала Йорунн, и Брендольв, услышав эти слова, немного опомнился.
В самом деле, еще ведь остается восточный берег. Конечно, потеря западного войска — тяжелая потеря, но с помощью Хельги хёвдинга ока станет несмертельной.
— А ты еще хотел жениться на дочери этого тролля! — с упреком воскликнула Йорунн, будто укоряя Брендольва за вред, который он собирался причинить себе самому. — Подумай — ты чуть не стал родичем этого предателя!
— Все честные люди должны крепко держаться друг за друга! — говорила кюна Далла. Она была бледна и лихорадочно соображала, хорошо ли смерть Фрейвида отразится на ее собственных делах. Скорее да, потому что ссориться еще и с Лейрингами Стюрмиру теперь не с руки. — Поэтому лучшее, что ты можешь сделать — это жениться на нашей Мальфрид, — посоветовала она Брендольву. — Так будет гораздо лучше для всех, и для тебя самого в первую очередь.
Брендольв криво усмехнулся. Эта пронырливая женщина думает, что он совсем отупел и на все согласится.
— Разве не ты, Фригг ожерелий, не так давно убеждала меня поскорее жениться на дочери Хельги хёвдинга? — напомнил он, вытирая ладонью отчего-то вспотевший лоб. Теперь он остыл, и испарина стала холодной, неприятной. — Ты говорила, что конунгу нужны преданные люди, родичи Хельги хёвдинга…
— Ах, Стюрмир конунг отлично справится с любым Хельги хёвдингом и без нашей помощи! — убежденно перебила кюна, далее не дав ему договорить. — А вот прочим знатным людям надо держаться вместе. Теперь чего уж скрывать то, что я и раньше знала: нраз Стюрмира конунга тяжел и переменчив. Ты видел, что сталось с Фрейвидом. Конечно, он предатель, но ни вам, ни нам не помешает сильная родня. Случись что здесь, куда я денусь с ребенком, с законным наследником конунга?
В гневе и тревоге кюна вскинула белые руки к небесам. А Брендольв смотрел на нее с укором и легкой обидой, точно говоря: за что, о Скади обручий, ты считаешь меня таким дураком? Твое стремление обеспечить себе самой теплое уютное местечко подальше от врагов вполне понятно. Но только ты не видишь дальше своего носа. Вчера тебе казалось полезным и выгодным одно, сегодня — другое. А ведь сегодняшней беды можно было бы избежать, если бы вчера ты сумела заглянуть чуть подальше и постараться увидеть побольше, чем твоя собственная кормушка. Может, и я сам был не умнее, когда потрясал щитом во славу Вильмунда конунга и бранил Стюрмира старым негодным трусом. А пока выходило, не всякий трус принесет столько вреда, сколько отважный гордец.
Ничего не ответив кюне Далле, Брендольв пошел дальше, к усадьбе Железный Пирог. Потрясение проходило, осмысление случившегося становилось все полнее. Оно ложилось на душу холодной каменной тяжестью, и Брендольв все убыстрял шаг, точно надеялся от нее убежать. Но она была вокруг, и он лишь все глубже погружался нее. Крепла губительная уверенность, что квитты обречены, и Брендольв встряхивал головой, как конь, отгоняющий мух, и сам этого не замечал Здоровое существо противилось чувству обреченности, стремилось от него избавиться. Как помог бы ему сейчас хоть один настоящий друг! Если бы здесь был Даг! Даг, которого Брендольв всегда считал младшим товарищем и сам наставлял, сейчас представлялся ему чем-то вроде стального клинка который не кривится, не изменяет себе и всегда твердо знает свой путь. Но где он сейчас?
Чем ближе была усадьба Железный Пирог, тем медленнее шел Брендольв. Он боялся встретиться лицом к лицу со Стюрмиром конунгом, боялся глянуть в глаза человеку, который только что жестоко разбил надежды, им же самим вызванные и выращенные. Как взглянуть на него теперь? Ведь он сразу поймет, что в глазах Врендольва он — мертвец.
Но деться было некуда. Меч Стюрмира висел на поясе Брендольва, и другого конунга у него не было. Как на казнь, Брендольв вошел в гридницу. Всего полмесяца назад он входил к этому же человеку, готовый даже к смерти (это ему так в молодом глупом задоре казалось, что готовый). Но насколько же тяжелее было ему сейчас! Брендольв даже усмехнулся кривой, презрительной усмешкой, вспомнив свои тогдашние чувства. Может быть, и впрямь легче умереть от руки конунга, чем служить ему, не веря в него.
Отдать меч? Положить к ногам и уйти? Назову трусом. Бежишь от конунга, скажут, когда не ве ришь в победу!
Брендольв вошел и остановился, не помня ни единого слова.
Но Стюрмир конунг не ждал от Брендольва никаких слов. Сейчас ему нужно было только действие.
— Ты хотел отплыть на восточный берег, — заговорил он, едва лишь увидел на пороге Брендольва. От испытания глядеть ему в глаза Брендольв был избавлен: взгляд конунга мрачно блуждал где-то мимо его лица. — Пришло время. Теперь наша победа зависит от Хельги хёвдинга. Пусть он присылает войско к Празднику Дис сюда, на Острый Мыс. К этому же времени обещали дать войско слэтты. Тогда мы разобьем фьяллей. Нужен надежный человек. Отправляйся как можно скорее. Я велю дать тебе припасов на дорогу.
Брендольв молча наклонил голову, боясь голосом выдать себя. Приказ немедленно отплыть отсюда на восточный берег был единственным приказом от Стюрмира, который он выполнит без сомнений и с величайшей готовностью.
На этот раз Брендольв плыл к Хравнефьорду безо всяких выдумок, а ведь именно сейчас любого «Логвальда Неукротимого» здесь могли встретить как подобает. Хельги хёвдинг не терял времени даром. Приготовления к войне, которые велись с самой осени, после возвращения Дага пошли еще быстрее и теперь близились к окончанию. Примерному конечно, потому что к такому отвратительному событию, как война, никогда нельзя быть готовым полностью.
Дага в усадьбе Тингвалль встретили, конечно же, рассказами о собственных подвигах. Домочадцы взахлеб повествовали о своих сражениях с мертвецом; Хельга давилась от смеха, вспоминая, как Ауднир сторожил ее за углом отхожего места и как неуклюже уворачивался от полена в руках разъяренной Троа. Зато Даг чуть не поседел раньше времени: ему в этом зрелище не виделось ровно ничего смешного. Хельга, чистый ручеек, солнечный лучик, — к ней тянулись холодные лапы мертвеца, а он, брат и защитник, разгуливал себе за морями, сидел на пирах, любовался нарядными слэттинками, слушал стихи! В первые мгновения ему казалось, что он совершил непростительную небрежность, оставив Хельгу, и ни племена, ни конунги для него сейчас ничего не значили.
Зато Хельга бледнела и прижимала руки к щекам, слушая, как Дага чуть не сожгли вместе с конунгом в усадьбе. Ударь то копье из-за стены чуть правее — и… Дух захватывало от улсаса при одном приближении мысли, что та пустота, которую Хельга ощущала рядом с собой все эти долгие дни, могла стать вечной.
— Вот они, слэтты-то! — приговаривали не менее напуганные домочадцы. — Звали на пир, а держали ножи за пазухой!
— Такой народ богатый — чего им еще не хватает?
— Э, богатым-то и не хватает! Бедный-то обойдется, а богатому всегда мало! Чем больше имеешь, тем больше хочется! Все жрет, жрет, а счастье все убегает и убегает!
— Это верно! — соглашался Эгиль Угрюмый. Он вернулся вместе с Дагом, так и не продав свою «Жабу», поскольку покупать ее с жабьей головой никто не хотел, а менять голову не хотел он сам. — Человек — такое странное животное, ему всегда чего-то не хватает. Служанка жалуется — у нее всего две рубашки. А дочь конунга причитает, что у нее всего десять — хотелось бы двадцать пять. И обе одинаково несчастны. Живым всегда чего-то не хватает.
— Вот уж верно! — фыркнула Атла. — Я, когда мы шли по лесам, случалось, завидовала нашим мертвым: в Валхалле им тепло и сытно!
— Я пока туда не тороплюсь! — бросил Даг. — Если можно отстоять свою честь не умирая, то я предпочту именно это.
— Ты хочешь иметь выбор. А это значит, хотеть очень много!
— Выбор есть всегда и у каждого, — вступил в беседу Эгиль. — Протри глаза и непременно увидишь не меньше двух тропинок. Не обязательно, что хоть одна из них ведет к полному счастью, но одна обязательно ведет к меньшему несчастью, чем другая. И если стать совсем счастливыми обычно не в нашей власти, то нам вполне по силам не стать совсем несчастными.
Даг молча смотрел на Атлу. Он побаивался, что она будет смеяться над его эльвенэсскими подвигами, но она слушала почти молча, и Дагу показалось даже, что она напугана. На него самого она смотрела почти спокойно, не ужасаясь, как Хельга, той опасности, которая ему грозила. Атла поняла» что есть опасность куда страшнее. Конунг квиттов оказался неспособен добиться поддержки и чуть было не погубил всего дела. Старик в сером плаще все шел и шел следом. Он уже догонял, его исполинская тень нависла над мирным Хравнефьордом. И как знать, не задрожит ли завтра земля под тяжелым шагом Повелителя Битв, не вспыхнет ли над крышей Тингвалля огонь старой усадьбы Перекресток?
— Правда, непонятно! — простодушно пожимала плечами Сольвёр. — Слэтты — такой богатый народ, а все зачем-то завидуют, копят серебро, задирают нос друг перед другом… Чего им не живется спокойно? Я думала, богатые живут мирно.
— Мирных земель боги не сотворили! — со вздохом отвечал Хельги хёвдинг. Было бы это в его власти, он бы немедленно все исправил, но он не был Одином, и приходилось мириться с существующим порядком вещей. — Да и где же взять мирную землю, когда сами боги только и делают, что бьются с великанами?
В первый же вечер после приезда Даг и сам повстречал некоего великана. Вечером, в сумерках и при луне, он отправился туда же, куда и все ходят перед сном… и из-за угла, как и было рассказано, вдруг показалась могучая, выше человеческого роста фигура. Великан с широкими плечами и огромной головой выл замогильным угрюмым голосом и протягивал к Дагу длинные лапищи со множеством пальцев…
Даг не успел ничего сообразить, а рука уже сама выхватила полено из поленницы и метнула его в голову великана. Великан заорал уже совсем другим голосом и рассыпался на две части, притом одна обиженно вопила что-то, а другая хохотала. Как они умудрялись это делать, непонятно, потому что голова великана с грохотом катилась по земле.
— Вот, опять! — кричала меньшая из половин. — Опять кидаться! Мы же тебе ничего не сделали! Я больше не хочу! Пусть теперь Хедин будет!
На шум выбежали люди с факелами. Но никто не удивился, не испугался, напротив: вокруг раздавался смех.
— Что, получили? — хохотали домочадцы. — Думали, Даг с вами не справится? Он и не таких чудовищ одолевал! Шишки нету?
«Великан» оказался составлен из Рэвунга и сидевшего у него на плечах Стрида, младшего Ингъяльдова сынишки. Надев на голову бронзовый котел, он брал в руки две еловые лапы, еще кто-то из сообщников покрывал их медвежьей шкурой, и «мертвец» занимал место за углом.
— Они у нас уже всех пугали! — со смехом рассказывали домочадцы Дагу. — Им уже доставалось! Альвдис со страху в них запустила глиняным горшком! Разбила! Они теперь гостей сторожат Чего с них взять, с мелкоты?
— Мы вас готовим… Чтобы не теряли бдительности! — обиженно оправдывался Стрид.
Из-за этих приключений Даг только на следующий день вспомнил о подарке Наследника. Увидев двух серебряных воронов, Хельга поначалу онемела и молча рассматривала застежки, слегка поглаживая кончиками пальцев длинные цепочки. Даг не мог и вообразить, какой трепет бросил в душу сестры его подарок. Два ворона! Как он угадал? Потом, осмелев, Хельга забрала застежки, вынесла их во двор, где было посветлее, долго вертела, ловя в гладкие выпуклые камешки луч солнца, любуясь красными и зелеными искрами.
— Ой… Я даже не знаю, как их носить, — выговорила она наконец. — Хочется каждый день, и кажется, что каждый день их недостоин…
— Зато ты достойна! — улыбнулся Даг и с трудом удержался от желания погладить сестру по голове, как маленькую. Все-таки уже невеста, перед домочадцами неудобно. — Ты сама не хуже любой валькирии. Ведь это ты собрала войско, которое одолело мертвеца! У тебя любой конунг может поучиться!
При слове «конунг» ему вспомнилось строгое, спокойное и при этом очень собранное лицо Наследника. Хеймир, сын Хильмира, еще не был конунгом, но приходил Дагу на ум чаще и ярче, чем сам Хильмир. Маленькая Хельга собрала силы маленьких людей, и у них получился «герой», одолевший сильного, злобного, жадного мертвеца. Жадность всегда мертва. А в Эльвенэсе славных героев было хоть отбавляй — и их сила чуть не порубила их самих. Поневоле задумаешься…
Обо всем этом Даг и думал, и говорил много раз с самыми разными людьми. Хельги хёвдинг много ездил по усадьбам, присматривал, как достраивают еще осенью начатые корабли. Вот где в полной мере пригодилось мастерство Эгиля Угрюмого! Хельги хёвдинг радовался, видя, что сумеет дать Стюрмиру конунгу больше трех десятков отличных кораблей и почти полторы тысячи человек в войско. Отлично вооруженных, твердых духом! Во всех кузницах восточного побережья чинилось старое оружие и ковалось новое, и будущая боевая доблесть ковалась в каждом доме. Никто не хотел, чтобы его дом разделил участь Квиттинского севера, и каждый верил, что сообща и при помощи слэттов квитты сумеют одолеть врагов.
Хозяева соседствующих усадеб выбирали между собой старшего; оговаривали, как подавать весть друг другу, соседней кучке усадеб и самому хёвдингу; куда вести корабли; где и как устроить в лесу хранилища оружия и припасов на случай, если жилье окажется захваченным, какими путями уводить домочадцев и скотину. Хозяевам северной оконечности берега добавили людей и лошадей, чтобы можно было следить за всеми передвижениями раудсв и в случае их выступления немедленно сообщить. Пылких речей произносилось мало, но дело убеждает сильнее слов. Зная, что не останется один, даже не самый смелый человек не побежит прятаться в кусты.

Предыдущая страница 17 Следующая страница


Щит побережья 18

— Мне только одно не нравится! — сказал как-то хозяин одной из усадеб на самой северной границе восточного побережья. — Я так слышал, что нашего конунга пытались убить еще по пути к слэттам, еще в земле раудов, возле усадьбы их конунга Бьяртмара.
— Верно, — неохотно подтвердил Даг. Он считал, что об этом говорить не стоит, так как поднятию боевого духа такие разговоры не способствуют. — Мне рассказывал один эльденландец, а он был при этом и все видел сам. Тогда Стюрмира конунга пытались убить фьялли, а толкала их к этому дочь Бьяртмара конунга.
— Вот, я про это и говорю. — Старый Гельдмар хёльд кивнул. — Два покушения подряд — многовато даже для конунга. Похоже на то, что удача от него хочет отвернуться… — совсем тихо добавил он, чтобы не слышал никто в гриднице.
— Но не отвернулась же! — гораздо громче ответил Даг. — Наш конунг дважды спасся от смерти — значит, боги помогают ему!
— Боги тут особо ни при чем, — вставил Згиль, выступавший за истину даже в ущерб нынешней пользе. — Никто — ни рауды, ни слэтты — не хотят связываться с вашей неудачей и хотят раздарят ее в зародыше. Знаете, как говорят: реку надо останавливать в истоках. Впрочем, это не слишком умная поговорка: реку вообще не остановишь. Завали родник камнем — он все равно прорвется, размоет себе дорогу вокруг камня. Река все равно потечет. А человеческие души — та еще река. И тоже много маленьких ручьев слагают большую реку. И нечего валить на злых конунгов.
— Да, я от Наследника… от Хеймира, сына Хильмира, что-то похожее слышал, — подхватил Даг. — Он говорил, что воля большинства людей и есть воля богов. А умный конунг угадывает ее и ведет людей туда, куда они хотят идти.
— Но ведь мы хотим идти в битву и пойдем? — крикнул кто-то из молодежи за столами.
— Мы не хотим, — внушительно ответил Хельги хёвдинг. С проявлениями бессмысленного геройства он взял за правило бороться, потому что оно редко служит пользе дела. — Мы не хотим идти в битвы, не хотим ни убивать, ни быть убитыми. Но если потребуется, мы не струсим.
— Потому что нельзя жить, не уважая себя, — Добавил Даг. Пережитое в Эльвенэсе давало ему право так говорить.
До островов Ворота Рассвета Хеймир Наследник добрался быстро и без приключений. Не собираясь оповещать о своей поездке на Квиттинг весь Морской Путь, он взял корабль не из тех, что были известны каждой треске — дреки на двадцать скамей, с обыкновенной змеиной головой на штевне, с обыкновенным некрашеным парусом. Дружина его насчитывала сорок человек, сменявшихся на веслах дважды в день. Плыть ночью по плохо знакомому морю, да еще в пору зимних туманов, он все равно не собирался.
При ночлеге на Воротах Рассвета Хеймиру пришлось призадуматься и посоветоваться с кормчим. Дальше были два пути; длинный, вдоль берега до того места, где Средний пролив узок и переправа через него более безопасна, и короткий — тогда нужно поворачивать на запад прямо сейчас. Поколебавшись Хеймир выбрал второе. Пускаться через широкую часть Среднего пролива, напоминающую открытое море, в пору зимних бурь было опасно, но что-то подсказывало Хеймиру, что медлить не стоит.
— В конце концов каждый, кто плавает по морю, чует под собой растянутые сети Ран45! — сказал он дружине. — А если мы их боимся, то лучше было бы оставаться дома. Я верно говорю?
Дружина дружно, как и положено, закивала. Хеймир взял с собой те четыре десятка, чьи вожаки первыми вызвались, и теперь мог не сомневаться, что любое его решение будет одобрено.
Начало плавания через пролив сошло благополучно, и даже ночь в открытом море не принесла никаких бед, но назавтра ветер усилился и постепенно перерос в настоящую бурю. Берега Квиттинга были уже близки, но упорный северный ветер, как ни старались гребцы держать нужное направление, тянул и тянул «Змея» вдоль пролива на юг, словно Ньёрд укорял мореходов за совершенную ошибку и хотел во что бы то ни стало переправить их к Острому Мысу. К вечеру показались берега, но море волновалось так сильно, что о причаливании не приходилось и думать. На высоких берегах тянулись серые гранитные скалы, поверху поросшие ельником, а серые, отливающие сталью волны бешено бились о них, как о каменный щит земли, и в бессильной ярости откатывались назад, кипели и ревели меж подводных камней.
— Ты знаешь эти места? — прокричал Хеймир на ухо Сторвальду, с трудом одолевая шум ветра. — Нас уже снесло южнее?
Сторвальд закивал, но неясно было, выражает он согласие или просто стряхивает воду с волос.
— Уже унесло! — подтвердил он. — Хравнефьорд уже остался на севере. Когда ветер стихнет, нам придется править обратно! Но еще не очень далеко! Правда, я сам там был всего один раз…
Однако к сумеркам Ньёрд смиловался, и ветер стал стихать. Еще до того как начало по-настоящему темнеть, «Змей» сумел подойти к берегу достаточно близко, чтобы оглядеть окрестности.
— Хорошо бы найти хоть одну крышу! — крикнул сзади кормчий. — Спросить бы, где Хравнефьорд!
— Люди глядят! — Хеймир кивнул на дозорных на носу.
— Эй, смотрите! — Один из дозорных тут же замахал рукой. Но увидел он не совсем то, что хотелось. — Там корабль!
Хеймир шагнул вперед, вцепился в борт, прищурился, ладонью прикрывая глаза от соленых брызг, целой тучей летящих по ветру. Несмотря на капюшон из тюленьей шкуры, его волосы намокли, капли воды бежали по лицу, но он оставался так же спокоен и уверен, как и на пиру в усадьбе Эльвенэс.
Из-за острой оконечности мыса выходил корабль. Парус был спущен, два десятка гребцов упрямо одолевали не сильный, но противный ветер.
— Вот у этих и спросим! — спокойно заметил Хеймир. — Корабль квиттинский — они должны знать. И правят в ту же сторону.
На носу встречного корабля красовалась морда волка. Следом за ним вышел еще один, не меньших размеров, но с головой круторогого барана.
— Знают-то они знают… — проворчал Оддлауг, предводитель одного из дружинных десятков. — Только не дашь ли ключ? Уж что-то их многовато.
— Да, спросить дорогу нам хватило бы и одного, — подхватил кто-то из хирдманов на ближайших веслах.
Хеймир молча передал Оддлаугу ключ от сундука на носу, где хранилось оружие. Даже один незнакомый корабль в незнакомых водах — опасность, а уж два…
Встречные тоже заметили их. Шедший впереди «Волк» выгреб из-за мыса и приостановился, «Баран» обошел его и разместился сбоку. Две звериные головы, которые в жизни никогда не ходят рядом, с равной угрюмостью смотрели на «Змея». Когда «Змей» сблизился с ними на расстояние голоса (не больше!), Хеймир приложил руки ко рту и крикнул:
— Да хранят Ньёрд и Тор ваши пути, отважные мужи!
— И мы желаем того же всякому, кто не затаил зла! — ответили с «Барана». — Я — Брендольв, сын Гудмода, из усадьбы Лаберг. А кто вы?
— Я — Оддлауг Дровосек! — прокричал десятник. — Меня называют старшим на этом корабле, когда нет никого знатнее! Мы ищем усадьбу Тингвалль!
— В усадьбе Тингвалль не ждут таких гостей! — сурово крикнул в ответ предводитель «Барана». — Что вам нужно?
Брендольва не слишком порадовала встреча с чужим кораблем. Противный ветер сильно задержал его продвижение к Хравнефьорду, он злился всю дорогу, обдумывая свои подвиги, и казался сам себе подвешенным между землей и небом. Стюрмир конунг собирает войско юга, Хельги хёвдинг — войско востока, а он, Брендольв, болтается между тем и другим, нигде не находя себе подходящего дела. Возвращаться к Хельги хёвдингу — если вспомнить, как уезжал! — было стыдно, но приходилось. Вспоминать Стюрмира было неприятно, прежняя жажда битв и славы не возвращалась, и Брендольву оставалось только подбадривать себя боевыми кличами, которые нужны одним дуракам.
А тут еще этот «Змей»! Корабль был чужим, и выговор отвечавших с него был чужим. Брендольву некогда было раздумывать, в каком из племен Морского Пути родились говорившие с ним со «Змея», но это были не квитты. И даже не кварги. Так что мешает им оказаться фьяллями, раудами? Торбранд Тролль, конунг фьяллей, хитер и коварен. Что ему мешает послать разведчиков? Да Брендольв удивился бы, если бы Торбранд конунг этого не сделал. Особенно сейчас, когда он собирается продолжать поход по Квиттингу на юг и знает, что квитты готовятся встретить его. Усадьбу Тингвалль они ищут! Да как же они проплыли мимо Хравнефьорда и не заметили его?
— Что нам нужно, то мы скажем Хельги хёвдингу! — ответил Оддлауг, верно поняв выражение невозмутимого лица Наследника. — А тем, кому до этого нет дела, мы не будем давать отчета, даже если их в десять раз больше!
— В этот раз ваша удача не так велика, как вам бы хотелось! — гневно закричал Брендольв. В том угнетенном состоянии духа, в котором он находился, его раздражало малейшее противоречие. — Подходите к берегу! Там поговорим!
Хеймир сделал знак, кормчему. «Змей», не ответив, стал разворачиваться, вроде бы уклоняясь в сторону берега. Но до прибрежных скал было еще не очень близко. «Баран» и идущий за ним «Волк» Лейпта, сына Хальвдана, не успели особенно приблизиться, как «Змей» уже развернулся и резко двинулся на север.
— За ним! — закричал Брендольв, поняв, что добыча намерена скрыться. — Это люди Торбранда Тролля!
Не так долго пробывший в плавании «Змей» поначалу оторвался от преследователей, но потом более крупный и мощный «Баран» стал настигать. До ушей дружины Хеймира снова стали долетать крики и брань с квиттинских кораблей. Зимняя тьма быстро сгущалась, Хеймир, сам сидя на весле, беспокоился: в незнакомом море да в темноте не наскочить на камень — редкая удача.
— Может, пора… — пробормотал поблизости старший другого десятка, Тормар.
— Нет, драться мы не будем! — Хеймир мотнул головой. — Я собираюсь привести домой вас всех до единого.
— К себе? Или к ним? — Тормар киЕнул назад, где виднелись темные очертания двух преследующих кораблей.
— К берегу! — крикнул Хеймир и кивнул хирдману, чтобы взял у него весло. — Придется оставить корабль.
— Как? — крикнуло разом несколько голосов.
— Мы во владениях Хельги хёвдинга — он нам его вернет. Это лучше, чем потерять половину дружины. В темноте они нас не достанут. К берегу!
Это было не самое почетное решение, но с Наследником никто не спорил. Ветер почти утих, и «Змей» скользнул к берегу сразу, как только нашел подходящее место для причаливания. Пологая отмель была свободна от камней, и «Змей», как настоящее морское чудовище, вылетел носом на песок.
— Все на берег! И бегом в лес! — Хеймир перебежал на корму и махнул рукой.
С заплечными мешками, со щитами и с оружием, слэтты один за другим привычно и слаженно перепрыгивали за борт, бегом поднимались по недлинному откосу и бежали в лес, который подходил здесь к самому берегу. Хорошо, что недавно случилась очередная оттепель и снега почти не было, только грязь, подмерзшая к ночи.
— Бежите! Трусы! Подлецы! Все равно достанем! — вопили квитты.
Стоя на носу «Барана», Брендольв едва сдерживал нетерпение. Наконец-то бой! Стоявший на корме «Змея» высокий мужчина в какой-то странной белой накидке под плащом был не тем, кто назвался Оддлаугом Дровосеком. Но, раз он прикрывает отступление, значит, он не будет недостойной целью для оружия. И Бренд ольз держал наготове копье, уже видя в мыслях, как оно пронзает сумеречный воздух, врывается в обтянутую белым мехом грудь, как дергается тело и падает, бесполезно взмахнув руками,,.
Вместе с последними хирдманами Хеймир отступил к носу корабля, висящему над песком,
— Трусы! — ревел с «Барана» молодой, отчаянный голос, обладателю которого их бегство причиняло, как видно, настоящие страдания,
Пусть покричит. Хеймир точно знал, зачем он сюда приплыл, и в его замыслы не входила драка с воинственным юнцом, которому пока не посчастливилось встретить настоящего врага. Однако, эта встреча обнадеживает. Квитты готовы к отпору. Хотя бы на этом берегу. Может быть, и встреча не случайна, а Хельги хёвдинг рассылает морские дозоры. Умно!
Хельги хёвдинг действительно рассылал морские дозоры, но Брендольв не знал, что принял в них участие.
— За ними! — яростно кричал он, потрясая копьем, с бессильным отчаянием видя, как скрывается между темными деревьями последняя сригура. Спину и плечи обладателя белой накидки покрывал обычный темный плащ, и сзади его сразу не стало видно, — За ними! Переловить их всех! На берегу далеко не уйдут!
Оба корабля подошли и прислали возле «Змея». Корма его покачивалась на волнах, и корабль, брошенный без присмотра, медленно сползал назад в море.
— Придержите корабль! — крикнул Брендольв на «Волка». — А мы — за ними!
Призывно взмахнув копьем, он первым стал подниматься по откосу. Хирдманы Лейпта, попрыгав на берег, толкали подальше от воды все три корабля. Но «Змей» болыпе ничего им не сказал: на нем остались лишь кое-какие съестные припасы Ни товара, ни еще чего-нибудь, что могло бы навести на догадку о происхождении и целях беглецов.
Но преследование продолжалось недолго. Уже почти стемнело, а гнаться за кем-то в темноте — верный случай получить стрелу и не увидеть, откуда она прилетела.
— Лучше бы нам повернуть к дому и предупредить там всех! — говорили хирдманы, и Брендольв, хотя и не сразу, признал их правоту. — Пусть хёвдинг готовится, и утром с его людьми вместе пойдем. И всех этих троллей выловим! А здесь чего зря блуждать?
В досаде сплюнув, Брендольв повернул назад к морю. Вокруг было так темно, что он с трудом различал, где кончается лесистый холм, возле которого они стояли. Где-то впереди выше было чуть светлее, чем ниже — земля сменилась небом. Ни луны, ни даже звезд. Тут если кого и поймаешь, то разве что парочку троллей. И то если они сами кинутся тебе под ноги.
— Заберем корабль! — бросил он. — Без корабля они никуда не денутся. А завтра мы им покажем;
Невзирая на темноту, «Морской Баран», «Волк» и плененный «Змей» поплыли дальше. До Хравнефьорда было уже недалеко, и Брендольв, с горящим факелом стоя на косу, с нетерпением ждал конца пути. Нежданные враги избавили его от стыда явиться в Тингвалль бездельным мальчишкой, и он испытывал даже некое тайное облегчение при мысли, что судьба подарила ему достойное дело.
Горящий факел на носу одного из вражеских кораблей было отлично виден с берега, поэтому слэттам оставалось только следовать за ним. Квиттам не хватало гребцов — часть пришлось послать на «Змея», поэтому «Баран» и «Волк» шли не быстро, и слэтты успевали за ними, не боясь сломать шею в потемках.
— Какие милые люди — они все-таки указали нам дорогу! — болтал на ходу неунывающий Сторвальд. — Правда, поломались для начала, но какая же уважающая себя девушка сдается сразу? А ведь мы им так сильно понравились, прямо с первого взгляда! И корабль наш взялись сами доставить до места! Наверное, поняли, что мы намаялись с этим северным ветром! Правду говорят, что Хельги хёвдинг умеет позаботиться о гостях!
Хеймир улыбался, слыша за плечом веселый голос эльденландца. Тот оказался очень полезным спутником. Конечно, их сегодняшнее поведение не стоит воспевать в пышных висах, но люди не должны впадать из-за этого в уныние.
— Судя по тому, что они плывут, а не ночуют, усадьбы близко, — говорил Оддлауг. — Только хотелось бы, чтобы это оказался Тингвалль, а не… как он сказал? Лонгберг?
— Лаберг, — поправил кто-то. — Посмотрим, где они будут приставать, нет ли там плоского камня.
Но место, где пристали победители, никакого плоского камня не имело, и им даже пришлось брести к берегу по воде. Что зимней ночью не слишком приятно. Побежденные, сохранившие сухие штаны и сапоги, сейчас имели преимущество и могли спокойно подождать, пока квитты выволокут все три корабля на песок возле темных громад корабельных сараев и, оставив дозор, зашагают вдоль прибрежной полосы куда-то дальше.
— Здесь рядом Тингвалль! — определил Сторвальд, с опушки леса вместе со всеми наблюдавший за высадкой недавних противников. — Эгиль рассказывал, что к самой усадьбе не подойдешь там полоса подводных камней.
— А я думал, что стая тюленей приплыла полюбоваться на таких героев! — вставил кто-то из хирдманов и кивнул на блестящую темную воду где виднелась целая россыпь больших и малых камней, которая начиналась чуть подальше. Пристать здесь к берегу смогла бы разве что крохотная рыбачья лодочка, но никак не боевой корабль.
— Тюлени зимой впадают в спячку! — просветил товарищей Сторвальд. — У нас каждый ребенок это знает!
— Так у вас тюлени того… другой породы, стало быть! — не растерявшись, с нарочито простодушным видом отозвался Тормар. — Рогатые!
— Тише! — Хеймир поднял руку, и сдавленные смешки улеглись. — На пиру посмеемся. Идем.
Под прикрытием опушки слэтты некоторое время следовали за огнем факелов в руках своих невольных проводников. Из-за облаков высунула любопытную белую морду луна; она еще не отросла до полкой красоты и потому стыдливо куталась в тучи.
— А у них к правда луна огромная! — приговаривали слэтты, поднимая головы. Непривычному глазу луна над Квиттингом казалось удивительно большой, как будто отсюда до нее было ближе, чем от других земель. — И как такого зверя откормили?
— Не к добру это, — заметил Оддлауг. — Я бы сказал, что счастье не светит земле, где такое большое солнце умерших…
— Вон усадьба! — очень кстати заметил Сторвальд, избавив Хеймира от необходимости самому прерывать разговор о несчастьях и мертвецах. — Крышу видите?
Ночное светило бросало беловатые лучи на долину впереди и освещало между пологими холмами скопление дерновых крыш. Огни факелов приблизились к воротам, в ночной тишине ясно разлетелся звук ударов. Потом послышался скрип, гул голосов. Впустив гостей, ворота закрылись.
— Ничего! — заметил Хеймир. — Даже если они и соберутся ловить нас прямо сейчас, то не догадаются искать у себя под носом.
— А когда пойдем? — спросили хирдманы в темноте у него за спиной.
— Вы — чуть погодя, — спокойно ответил Хеймир. — А я — уже скоро. Только дам время этому герою рассказать о своем подвиге. Жалко лишать человека такого удовольствия.
— Ты пойдешь один? — недоверчиво спросил Тормар, знавший, что в одиночку сын Хильмира ходит только… ну, да, туда, куда любой конунг ходит один.
— Со мной! — одновременно вставил Сторвальд. — Не подумайте, что я такой герой, просто мне очень хочется скорее повидать Эгиля, — пояснил он хирдманам, точно боялся, что его заподозрят в героизме.
— Ас чего ты взял, что он там?
— А мы чуем друг друга за целый дневной переход, — простодушно пояснил эльденландец.
— Но этого мало! — не отставал Тормар. — Никто не сомневается в твоей отваге, Наследник, но…
— Возьму еще двух человек, — покладисто согласился Хеймир. — Больше не надо, а не то хозяева испугаются. А за остальными пришлю чуть погодя. Когда договоримся.
Тормар кивнул, не споря и не настаивая, чтобы одним из тех двух взяли именно его. Наследник выберет сам. А очередь остальной дружины придет, если он не сможет «договориться». Но этого никто особенно не боялся. Наследник верил в себя и свою удачу, и дружина верила в него.
Многочисленным знатным гостям, что спешили в усадьбу Тингвалль сквозь ночь и ветер, сильно повезло. Явись они на день раньше — и их встретила бы полупустая усадьба, где из хозяев оставалась только Мальгерд хозяйка. Конечно, и она сумела бы всех их встретить, разобрать дело и помирить, но гости ведь, как сговорившись, хотела увидеть Хельги хёвдинга и его детей. А означенные трое вместе с большей частью дружины только сегодня, незадолго до вечера, вернулись из довольно долгой поездки к северным рубежам. Зато теперь все так радовались возвращению домой, что спать никто не хотел и все многочисленное население усадьбы до поздней ночи сидело за столами в гриднице и даже в кухне. Ездившие и сидевшие дома обменивались своими новостями, смеялись, болтали. Даже к угрозе войны можно привыкнуть, и не стоит вечно вздыхать, если на сегодня все нужные дела сделаны.
— Ах, как хорошо дома! — блаженно восклицал Эгиль, обложившись кучами всевозможной еды. И, видя его довольное лицо с крошками в бороде, никто и не думал о том, что настоящий дом корабельщика-эльденландца вовсе не здесь. — Как хорошо! Хоть стихи сочиняй!
— А ты и это умеешь? — отвечали сразу несколько голосов. — Выпил пива — и научился?
— А то как же? — не смущался Эгиль. — Вот, слушайте! Например, так:
Жаба жрала жадно,
Все, что плохо лежало!
Что, ничего? — бодро осведомился он под оглушительные раскаты общего хохота. — Сторвальд Скальд съест свой сапог от зависти!
Худо же будет жабе,
Живот заболит у обжоры!
— дополнил Стольт, и даже пламя в очаге, казалось, содрогалось от хохота вместе со всеми.
— А вы хоть одного фьялля видели? — приставали мальчишки к хирдманам. — Ну, хотя бы маленького! — плаксивым голодом передразнивал Равнир.
— А вы одни совсем не боялись? — спрашивала Хельга. — А то вдруг враги явились бы без нас?
— А у них есть Троа с поленом и Стрид с котлом на голове! — смеялись хирдманы. — Сам Торбранд Тролль в штаны наделает от страха!
— А мы видели тролля! — хвастались дети, которым обидно было в пору общей доблести ничем не отличиться.
— Какого же? — полюбопытствовал Эгиль. — С хвостом? Из лесу вышел?
— Нет, мы его видели… — Десятилетняя Векке, бойкая дочка Гейелы, обвела глазами гридницу, быстренько выдумывая что-нибудь подходящее. — Вон там! — Она указала пальцем в потолок. — Потолочный тролль! Он живет на балках и гремит котлами, если их давно не чистили!
— И питается дымом от еды! — крикнул Стрид. — И подбирает объедки!
— Ага, знаю, знаю! — закричал Эгиль. — А иногда можно услышать, как он от дыма чихает! Тогда всем вместе надо громко сказать: «Будь здоров!», и тогда он свалится с балки прямо на стол!
— Фу, какая гадость! — возмутилась Троа.
Дети визжали от смеха, живо воображая, как маленький мохнатенький тролль брюшком кверху валяется на столе среди блюд и кувшинов и быстро-быстро болтает лапками.
— Ну что, Атла, когда ты выйдешь замуж? — допытывался у служанки Равнир.
— Подожду, пока вернется Вальгард! — с деланной надменностью отвечала она. — Он ведь теперь ближайший к конунгу человек, уж теперь эти жадины из Лаберга не посмеют не отдать наше богатство!
— А не боишься, что Ауднир будет ходить за тобой и трогать холодными руками? — смеялись Стольт и Гейр. — И выть: «Отдай мою лошадь, отдай мою лошадь!»
— Вот еще! — фыркнула Атла в ответ. — Сегодня уже какой-то тролль пытался меня в темных сенях потрогать руками! Да не на такую напал!
— Холодными?
— Нахальными — это да!
Сольвёр, осененная подозрением, резко повернулась и бросила взгляд на Равнира; плечом она задела Ингъяльда, державшего чашу с пивом, и несколько капель полетело на соседей.
— Ой! — Равнир схватился за глаз. — А, это ты, ива чаши! А я уж думал, потолочный тролль… капнул.
— Какнул, — уточнил Стрид.
— Спасибо, — очень серьезно поблагодарил Равнир, протирая глаз. — Именно это я и хотел сказать.
В это самое время в ворота усадьбы постучали. Сквозь гул голосов невнятный стук где-то за стенами дома долетел лишь глухим шумом, но все разговоры и смех разом смолкли, домочадцы переглянулись, Почти все мужчины дружно поднялись из-за столов. Мысль о войне и близкой опасности жила в каждом, и настороженность не засыпала ни на миг, как бы ни был разговор за столом далек от этих дел,
— Или кто-то из соседей прислал узнать, как мы съездили, — начал Хельги хёвдинг. — Или…
— Или к кому-то уже приехали другие гости, — окончил Даг.
Люди, пировавшие в кухне, первыми вышли во Двор.
— Кто там явился в такую поздноту? — крикнул через ворота Орре управитель. — Люди или тролли?
— Это я, Брендольв, сын Гудмода, — ответил знакомый и взволнованный голос. — Хельги хёвдинг дома?
Ответом были изумленные восклицания и стук поднимаемого засова. Брендольв! Домочадцы Тингвалля никак не ждали его домой после того, как вернулся Стюрмир конунг. А впрочем, именно сейчас его и следовало ждать — ведь он уплывал служить совсем другому конунгу.
Даг и Хельга выбежали навстречу, но Брендольв едва поздоровался с ними. Он так и не снял свой шлем с железными наглазьями, который надел еще в море во время преследования «Змея», к, хотя теперь его узнали без труда, это все-таки был не прежний Брендольв, а другой — вестник тревоги.
— Я должен видеть хёвдинга! — торопливо говорил он вместо ответов на вопросы, которыми его осыпали со всех сторон. — Где он?
— Да за тобой гонятся, что ли? — наперебой недоумевали Даг и Хельга. Они давно забыли прохладное расставание и готовы были встретить его с прежним дружелюбием, а он почему-то едва заметил их. Будто заколдованный. — Как ты расстался с конунгом? Ты видел Стюрмира? А дома ты был?
— За парнем гонятся тролли! — уверенно определили Эгиль. — И похуже потолочных!
Никого не слушая, Брендольв пошел прямо в гридницу, где ждал его Хельги хёвдинг, стоя у нижней ступеньки высокого хозяйского места. — У тебя такой вид, будто корабли фьяллей в горловине фьорда! — воскликнул хёвдинг, и его сердце сжималось в ожидании слова «да».
— Я встретил чужой корабль! — ответил Брендольв. — Наверняка это люди Торбранда конунга! Я хотел с ними разобраться, но они бросили корабль и убежали в лес! Утром нужно как можно раньше найти их!
— Сколько их было? — тут же пустился расспрашивать хёвдинг. — Это точно фьялли? Где их корабль? Нужно послать еще людей охранять его. Запереть его в сарай! Орре, где у нас есть место? Они скорее всего ночью вернутся за ним…
— Да как — убежали? — заговорили мужчины вокруг. — Куда они убегут в чужом месте ночью? Скорее всего, они шли за вами по берегу к сейчас где-то здесь.
— Тогда надо прямо сейчас! — в запальчивости крикнул Брендольв.
— Сейчас надо успокоиться! — весомо сказал Хельги хёвдинг. — Сядь и сними шлем. Ты же весь мокрый. Сними, сними, у нас тут нет врагов. Разве что потолочные тролли…
— Надо закрыть глаза и открыть рот, — пискнул кто-то из маленьких, понявших, что прямо сейчас ничего страшного не будет.
Брендольв перевел дух и потянул с головы шлем. Когда он поднял глаза, перед ним оказались руки Хельги, держащие рог с пивом. Ока смотрела и не верила: уж слишком неожиданно вернулся ее жених и слишком мало времени у нее было, чтобы осмыслить его возвращение. Как-то все вверх ногами получилось. Не так ока воображала их встречу. А он смотрел на нее и как будто не видел. У него были совсем чужие глаза.
Наконец, Брендольв пришел в себя и, с помощью Лейпта и хирдманов, смог толком рассказать, почему он явился в Тингвалль столь неожиданно. Свои главные новости: о смерти Фрейвида Огниво и о приказе Стюрмира конунга вести войско, — он пока придержал, но не потому, что приобрел выдержку, а потому, что просто о них не вспомнил. Встреча с чужим кораблем вытеснила из мыслей все остальное.
Домочадцы Тингвалля потеснились, оевобоЖдая места для вновь прибывших, детей погнали спать, чтобы не путались под ногами, но те упирались и не шли — было слишком любопытно.
— А вы сейчас, ночью пойдете их ловить? — на разные голоса спрашивали мальчишки. И даже задавали уж совсем безнадежный вопрос: — А можно мы с вами?
— Сейчас никто никуда не пойдет! — в изнеможении пообещала Мальгерд хозяйка. — Я никого не пущу! А завтра утром кое-кто может и проспать, если немедленно не ляжет!
— Завтра, как рассветет, мы на пригорке запалим костер для Марульва и Тьодорма! — рассуждал Хельги хёвдинг. — Пусть вооружаются и готовятся. Каждый оставит половину дружины дома, а половину пришлет сюда. Мы вернемся к месту их высадки и посмотрим по следам. А все соседи будут готовы. Мы уже все обговорили, Брендольв. Явись сюда хоть сам Торбранд конунг, мы его встретим как следует.
— И вовсе нечего приходить в боевое безумие из-за жалкого корабля на двадцать скамей! — подвела итог Мальгерд хозяйка. — Кстати, всем остальным тоже пора спать, а то завтра будете как снулые рыбы.
И тут в ворота опять постучали. Мгновенно замолкнув, как накрытый котлом, просторный и набитый людьми дом в полной тишине слушал неторопливые, не слишком сильные, вежливые удары в ворота.
— Я пойду сам, — сказал Хельги хёвдинг, и на его круглощеком лице отразилась такая решимость, что даже Брендольв, сделавший было лихорадочное движение к дверям, остался на месте. Пока хёвдинг шел через дом и двор, за воротами было тихо. Разумеется, вся толпа домочадцев потянулась за Хельги, притом первыми как раз те, кому не следовало — женщины, подростки, челядь. Они сами не знали, что влечет их вперед — они настолько привыкли быть туловищем того существа, голову которого составляет хозяин дома, что в любой тревоге неосознанно старались быть рядом с ним, даже не думая ни о какой опасности. Дружина отличалась от челяди тем, что хорошо знала свое место и свое дело. Ингьяльд и Стольт стояли по бокам хёвдинга с оружием наготове, расположившись так, чтооы в случае опасности мгновенно прикрыть его щитами, В ворота стукнули еще раз,
— Я — Хельги хёвдинг! — подал голос хозяин. — Кто пришел ко мне?
— Мы непременно назовем наши имена, но хотелось бы сначала убедиться, что мы имеем дело действительно с Хельги хёвдингом, — ответил учтивый не слишком громкий, но внятный и уверенный молодой голос. — А вы можете безбоязненно открыть ворота, потому что нас здесь всего четверо.
Этот голос показался Дагу смутно знакомым и странно взволновал, так что сердце застучало, как под пристальным женским взглядом. Вот-вот вспомню… Но почему-то Даг был уверен, что этого не может быть.

Предыдущая страница 18 Следующая страница


19 Елизавета Дворецкая

— А не здесь ли Эгиль Угрюмый? — крикнул один из пришельцев, и не только Эгиль, но и Даг, и многие из тех, кто плавал с ним к слэттам, вскинули головы. — Я же слышу, как ты пыхтишь, рогатая жаба!
— Сторвальд! — завопил корабельщик и полез к воротам, распихивая народ, точно намеревался пройти прямо сквозь створки. — Ты здесь, косой тролль! Какие тролли тебя принесли?
— Да уж конечно, рогатые! — ответил веселый голос. — Ты здесь, косматый медведь! Наверное, уже все мясо сожрал и все пиво выпил, не оставил для товарища!
— Сторвальд! — восклицал Эгиль, уже протягивая руки к засову. — Кого ты привел?
— А вот увидишь! — пообещал Скальд. — Скажи хёвдингу, что я привел добрых гостей. Немножко голодных, но в общем мы не опасные!
— Впустим их! — предложил Даг. Несмотря на недавнюю тревогу, он улыбался, радуясь нежданному появлению эльденландского скальда, и не верил, что с тем могут быть дурные люди. — Я этого человека тоже знаю.
Ворота раскрылись. И тут оказалось, что из числа прибывших Дагу известен не только Сторвальд— Следом за эльденландцем, которого сразу сгреб (и погреб) в широких объятиях Эгиль, во двор, освещенный факелами, шагнул высокий человек в белой медвежьей накидке. Огненный отблеск упал на серебряные цепи у него на груди, отразился в зорких, чуть насмешливых глазах. Хеймиру очень понравилось его вступление в усадьбу Тингвалль. Где-то в толпе женщин послышался одинокий, короткий, потрясенный вскрик.
— Да хранят боги твое благополучие, Хельги хёвдинг! — обратился он к хозяину, сразу выделив его из прочих. — Теперь и я назову тебе мое имя. Я — Хеймир, сын Хильмира, конунга слэттов.
— Это правда! — выдохнул Даг среди общей потрясенной тишины. — Если только но тролль в чужом обличье…
— Тролль здесь только один! — поправил Эгиль, хлопая Сторвальда по спине.
— Я рад видеть тебя снова, Даг, сын Хельги! — дружески приветствовал Хеймир и его. — Может быть, я пришел не в самый подходящий час, но ваш род славится гостеприимством…
— Прошу тебя и твоих людей быть нашими гостями! — опомнившись, заговорил Хельги хёвдинг. Он и раньше раза два видел Хеймира и после первого оцепенения довольно быстро его узнал. — Для таких гостей не бывает неподходящих часов!
— Тогда ты позволишь послать человека за моей дружиной? — осведомился Хеймир. — У меня еще сорок человек.
Мой дом достаточно обширен… — начал приглашать Хельги, с ужасом соображая, что у него в гостях еще две дружины — Брендольва и Лейпта. Конечно, сердечный хозяин всегда гостю место найдет, но здесь не Валхалла, где пять сотен и еще сорок палат!
А Хеймир, неприметно и быстро обежав глазами толпу на дворе, задержал взгляд на Хельге. Маленькая девушка в наспех наброшенном плаще смотрела на него с изумлением, точно к ним явился сам Один. Камешки в глазах воронов на ее груди в свете факелов бросали то красные, то зеленые искры, а ее лицо было почти лицом Дага только по-женски мягче и нежнее. Хеймир сделал шаг к ней.
— Приветствую тебя, Хельга, дочь Хельги, — произнес он со всей возможной учтивостью, и сам удивился, до чего бережно, почти нежно прозвучал его голос. — Я рад, что тебе пришелся по нраву мой подарок, и рад, что могу сам сказать тебе об этом.
Дочь Хельги хёвдинга была как хрупкий цветок-подснежник, который потревожит даже неосторожное дуновение ветра, и притом почему-то показалось, что она — самая главная здесь и даже он, сын чужеземного конунга, прибыл сюда только ради нее. Хеймир был очень здравомыслящим человеком, но сейчас не мог одолеть впечатления.
Хельга коротко вдохнула, хотела что-то сказать, но молча опустила глаза. Когда Хеймир, сын Хильмира, шагнул из темноты во двор, к огню факелов, ей в первый миг показалось, что это Ворон. Та же высокая худощавая фигура, волосы, гладко зачесанные назад… И даже теперь, когда Хельга разглядела его и убедилась, что это просто человек, сердце ее все никак не могло успокоиться и билось так громко, что она за его стуком не разобрала обращенных к ней слов и не смогла найти ответа.
Брендольв сам помог Хельги хёвдингу в хлопотах, решив ехать ночевать домой, в усадьбу Лаберг. После неожиданного завершения дорожного подвига ему не слишком хотелось оставаться в гостях.
Когда Хеймир, сын Хильмира, в окружении хозяев вошел в гридницу, Брендольв застыл на своем месте: в море он не разглядел лица, но белую медвежью накидку своего противника узнал сразу. «Как он сюда попал?» — была первая изумленная мысль Брендольва, поскольку он привык считать беглеца находящимся где-то далеко, где он будет найден после долгих и трудных поисков.
Самое забавное, что Хеймир тоже узнал предводителя «Барана», хотя в море видел его только в шлеме с наглазьями. Ему помогло выражение лица самого Брендольва — изумленное, растерянное, с признаками зарождающегося гнева.
— Приветствую тебя, Тюр корабля! — Хеймир приветственно поднял руку, и в его учтивом, легком голосе Брендольв услышал насмешку, которой тот вовсе не имел в виду. — У тебя славная дружина, Хельги хёвдинг, мне приятно было в этом убедиться! — продолжал ночной гость, обращаясь к хозяину дома. — Я так и подумал, что мой корабль задержала твоя морская стража. Могу я надеяться, что ты вернешь моего «Змея» без выкупа? Я ведь не хотел причинять вреда твоим людям, а вздумай я принять бой, это было бы неизбежно.
— Я надеюсь, что у меня достойная дружина! — пыхтя и утирая лоб, вспотевший от всех сегодняшних переживаний, ответил Хельги хёвдинг. — Но этот Тюр корабля сам приплыл незадолго до тебя, а до этого он был у конунга.
— У Стюрмира? — оживился Хеймир и посмотрел на Брендольва уже с гораздо большим интересом. — Это замечательно! Значит, у нас будут свежие новости! Моя удача со мной — ведь я и приплыл к вам за новостями!
— Брендольв, пора поговорить, или я не прав? — осторожно спросил Хельги хёвдинг. — Конечно, ты хочешь отдохнуть, но…
— Всем нужно отдохнуть! — решительно заявила фру Мальгерд. — А поговорить можно и завтра. Кстати, и людей по соседству созвать. Не каждый день к нам прибывает сын конунга слэттов!
Вот так Брендольв узнал, что чуть не отправил в Валхаллу почти единственную надежду квиттов на победу в войне. Ну, полностью согласиться с этим определением ему не позволила бы гордость, но дружба конунга слэттов была нужна квиттам как воздух. Хорошенький подвиг он совершил, едва показав штевень в родных местах!
Буркнув что-то на прощание, Брендольв махнул рукой своим людям к пошел к дверям.
— Брендольв, куда ты? — Испуганная Хельга побежала было за ним, но фру Мальгерд перехватила ее.
— Он мудро рассудил! — заметила бабушка. — Нам негде положить столько народу. До Лаберга не так уж далеко, а дорогу он знает, не заблудится. Не волнуйся, он опять приедет к нам завтра.
Вот так вышло, что Брендольв проявил известную вежливость и не бросился выкладывать все свои новости прямо с порога. Выспаться у него не слишком получилось — почти весь остаток ночи заняли разговоры с его собственными родичами. А утром он вместе с отцом поехал назад в Тингвалль, угрюмый, обиженный, но полный решимости. Очень хорошо, что сюда явился сын конунга слэттов. Пусть сразу и ответит, когда его отец намерен выполнить свое обещание!
Хеймира, сына Хильмира, он застал сидящим на втором почетном месте, напротив хозяйского, в окружении чуть ли не всех домочадцев Тингвалля и половины соседей. Брендольва он приветствовал со всей возможной учтивостью, без малейшего намека на какую-то обиду за нападение или оскорбительные слова. Брендольв едва принудил себя ответить: почему-то при виде невозмутимо-величественного, но ничуть не надменного Хеймира он ощущал себя дураком и невеждой. А подобное чувство здесь, в Тппгвалле, после всего, что довелось пережить, было горше полыни.
— Я хотел бы, чтобы вы были друзьями! — намекнул Хельги хёвдинг, понимая состояние его духа. — Ведь ты, может быть, не знаешь, Хеймир, — Брендольв сын Гудмода обручен с моей дочерью.
— Я рад, что у тебя будет такой достойный и доблестный родич! — Хеймир приветливо посмотрел на Хельгу и улыбнулся.
Она опустила глаза. Ей никак не удавалось привыкнуть к его присутствию, и он казался ей каким-то светлым пятном в гриднице, каким-то чудесным родником среди привычной тишины. Ее первое ошибочное впечатление, когда она приняла его за Ворона, оказалось неожиданно стойким. В лице Хеймира, когда Хельга его разглядела, не оказалось ничего общего с лицом Ворона — совсем другие черты, и глаза серые, и выражение другое: спокойное, учтивое, любознательное, чисто человеческое. Но что-то общее между ним было, и Хельга чувствовала это. Стоило ей встретить взгляд Хеймира, как ее пробирала дрожь, и она поспешно отводила глаза. С Вороном его роднила скрытая глубина — он был гораздо больше, чем видимый глазу внешний облик, Хельга сидела тихо, прилежно шила какую-то рубаху, почти не подавала голоса в разговоре, но все время слушала Хеймира, и даже в его голосе ее слух ловил что-то необычное.
— Ну, рассказывай же, Брендольв хёльд! — с нетерпением стали просить гости, — Какие новости ты привез от Стюрмира конунга?
Постаравшись справиться с досадой, Брендольв начал рассказывать обо всем с самого начала: как он приехал на озеро Фрейра, как ждал действий от Вильмунда конунга, как разочаровался в нем. Чувствуя общее внимание, он снова обрел достоинство и уверенность. Даже голос его зазвучал громче и яснее, а не Хеймира он вообще не смотрел: пусть не думает, что он всех тут очень занимает! Эти конунги всегда норовят носом проткнуть небеса!
Но Хеймир, не задирая носа, слушал его очень внимательно. Даже внимательнее, чем прочие Хельга, постепенно отвлекшись от шитья, сначала смотрела на Брендольва, но потом, случайно глянув на Хеймира, больше не сводила с него глаз. Он старался сохранить невозмутимость, но по мере рассказа Брендольва его лицо постепенно вытягивалось, на нем отражалось изумление, сравнимое разве что с ужасом прочих.
Стюрмир конунг убил хёвдинга западного берега! Таких вестей никто не ждал, и конец рассказа Брендольва не раз прерывался восклицаниями.
— И тогда все эти трусы с запада предпочли бросить конунга и разбежались по своим норам! — с презрением закончил Брендольв. — Конунг передал тебе, Хельги хёвдинг, чтобы ты немедленно собирал войско и вел его к Острому Мысу. Конунгу теперь нужны преданные люди. Надеюсь, здесь их найдется достаточно.
Но вместо боевых кличей ответом была тишина. Мирные жители Квиттинского востока и в страшном сне не могли увидеть, что во время войны конунг сам подрубит сук, на котором сидит.
— Наверное, Фрейвид сам напал на него! — воскликнул изумленный Даг, который не мог вообразить, чтобы конунг совершил такое страшное дело, не будучи к этому вынужден. — Не может быть, чтобы он настолько обезумел… — Но еще пока Даг произносил эти слова, ему вспомнился тот Стюрмир, которого он видел в усадьбе Волчьи Стобы перед запертыми снаружи воротами — диким, яростным, страшным. Способным на все.
— Этим убийством он себе повредил не меньше, чем Фрейвиду! — поддержал Хельги хёвдинг. — Фрейвид остался без головы, а конунг — без рук. Западное войско разбежалось! Как же теперь воевать?
Невнятным гулом гридница подхватила этот вопрос.
— А вы уже и испугались? — с горькой издевкой ответил Брендольв, обводя глазами собравшихся.
— А ты думаешь, врагов одолевают одной только смелостью? — После первой изумленной растерянности Даг начал злиться, видя, что Брендольв чуть ли не одобряет безумный и губительный поступок конунга. — Кроме смелости, нужно еще оружие, нужны руки, чтобы его держать! Или у нашего конунга, как у Старкада, восемь рук?
На это Брендольву было нечего ответить. Древняя поговорка, что смелый добьется победы и неточеным мечом, сейчас не пришла ему в голову. А если и пришла бы, то против фьялльских мечей пословицы — не слишком сильное оружие. Брендольв повернулся к Хеймиру.
— И, раз уж ты здесь оказался, Хеймир, сын Хильмира, — сурово обратился Брендольв к своему недавнему противнику, — то я хотел бы услышать и передать конунгу твой ответ: когда твой отец пришлет обещанное войско?
Хеймир отзетил не сразу. Брендольв сузил глаза: уж не струсил ли ты, Вальдр меча? Бегать от боя у тебя получается хорошо, а вот так ли быстро ты стремишься навстречу врагу?
Но Хеймир далее не заметил выражения его глаз и не догадался о мыслях. Он благодарил богов и судьбу: сам Один послал его на Квкттинг, в усадьбу Тингвалль именно сейчас, чтобы он узнал эти новости вовремя. Потому что давать войско конунгу, который не может собрать даже собственных людей, — безумие!
Но сказать об этом вслух он сейчас не мог. В этой гриднице сидел не весь Квиттинский восток. Если тинг будет полон боевого духа, то положение Стюрмира еще не безнадежно. И прежде чем подавать голос, стоит выяснить, в какую же сторону потекут тысячи маленьких ручейков.
— Я думаю, что нашему войску нет смысла прибывать раньше, чем соберет свое войско Квиттинский Восток, — промолвил наконец Хеймир и посмотрел на Хельги хёвдинга.
В уме его привычно сложились цепочки слов какими он подсказывал собственному отцу-конунгу решения на пирах и на тингах.
— Эти важные новости требуют того, чтобы о них узнали все люди, — сказал Хеймир Хельги хёвдингу. — Было бы неплохо собрать тинг. И тогда все люди решат, когда им собирать войско,
— Конунг уже это решил! — крикнул Брендольв, которому претило всякое слово чужака.
— Конунг мудр, но ему не стоит решать за всех, — мягко заметил Хеймир. — Боги часто говорят устами тинга…
— Это верно! — подхватил Хельги хёвдинг. Он был благодарен Хеймиру за подсказанное решение. — Все люди должны узнать о переменах. Но ты не волнуйся, Брендольв, мы не задержимся долго. Со всем берегом условлено, как подать знак сбора на тинг. Даже посылать людей не придется. Дня через четыре… через пять здесь будут все, даже люди с северных рубежей.
— Это ты виноват! — крикнул Даг Хеймиру, едва лишь Брендольв вышел. Он не мог взять в толк, как Стюрмир решился на такое непоправимое преступление, и жадно искал объяснение. Перед этой жаждой не могло устоять даже его расположение к Хеймиру. — Ты этого хотел! — В памяти Дага жив был пожар Волчьих Столбов и сомнения в честности Хеймира, которые тогда так мучили его. — Помнишь, тот вечер! Ведь ты посоветовал нашему конунгу поискать виновных в поджоге на Квиттинге. Вот он и поискал. И нашел. Ты советовал ему крепить свою власть, а Фрейвид был его соперником. Вот он и укрепил!
— Если дураку дают умный совет, а он понимает его по-дурацки, разве советчик виноват? — изо всех сил сдерживая раздражение, ответил Хеймир, но Хельга видела, что его красивое лило омрачилось и стало почти злым. — Ты не понял, Даг. И Стюрмир конунг не понял, что гораздо хуже. Я призывал его избавиться от другого конунга, чтобы все квитты шли только за ним. Я не призывал его убивать тех, кто ведет квиттов в нужную сторону. За Фрейвидом шел весь западный берег. Убив его, Стюрмир как бы замахнулся на каждого квитта с западного берега, а люди этого не любят. Двух конунгов быть не должно, но хотя бы один должен быть. Умный и понимающий, когда время гордости, а когда — смирения.
— Подождем тинга, — сказал Хельги хёвдинг, когда Хеймир, с досадой выговорив все зто, замолчал. — Пусть люди решают.
Сопоставив рассказы Дага с собственными наблюдениями, Хельги хёвдинг сделал один мудрый вывод. Он понял, что в Эльвенэсе тоже два конунга, притом уже много лет. И в этом нет никакой беды. Важно не число, а согласие.
Следующие пять дней прошли в ожидании тинга. Поле Тинга постепенно оживало, люди из более-менее близких окрестностей подъезжали, землянки покрывались крышами, из входных отверстий тянулись дымы. В усадьбе теперь толпился народ, жители восточного берега на все лады обсуждали удивительные и пугающие новости. Находилось много желающих поглазеть на сына конунга слэттов, и Хеймир со всеми обходился приветливо, не важничал, но во всем его облике было столько достоинства, что даже невежды и болтуны при нем вели себя тихо и почтительно.
— Вот это да! — услышала от кого-то Хельга чуть ли не в первый же день после появления Хеймира в Тингвалле. — Вот, сразу видно, что сын конунга! Не то что был наш Вильмунд!
С ней самой Хеймир обходился неизменно приветливо, мягко, дружески, даже ласково, но Хельга по-прежнему дичилась его, как и в первый день. Почему-то при нем она чувствовала себя маленькой глупенькой девочкой и одновременно боялась, что он разгадает ее. Но и сама она хотела разгадать его, и ее тянуло к нему, так что будучи в девичьей или в кухне, когда он сидел в гриднице, она испытывала сильное беспокойство, точно опаздывала куда-то. И вскоре, собрав шитье, она шла в гридницу и сидела там возле Дага, внимательно прислушиваясь к каждому звуку голоса Хеймира и страшно боясь, что он поймает ее взгляд.
В последний вечер перед назначенным тингом, когда все поле тинга уже дышало сотней дымов из покрытых землянок и в усадьбе Тингвалль было не протолкнуться от почетных гостей, Хеймир, сын Хильмира негромко сказал Хельги хёвдингу, что хотел бы поговорить с ним наедине. Хозяин дома немедленно поднялся, сделал знак челяди подать ему огня и повел знатного гостя в спальный покойчик, пустовавший со времени смерти его жены. В набитой людьми усадьбе только в таком покойчике и можно было поговорить без свидетелей. Факел перед ними несла Хельга. Она ловила каждый случай побыть возле Хеймира, но не смела даже сказать, как благодарна ему за спасение Дага из горящей усадьбы.
В покойчике Хельги хёвдинг взял у нее факел и, кивнув в благодарность, отпустил. Хеймир проводил девушку взглядом из-под полуопущенных век. Хозяин вставил факел в железное кольцо на косяке, закрыл дверь и знаком пригласил гостя сесть на лежанку. Сейчас тут никто не жил, но у фру Мальгерд даже в самом дальнем уголке нельзя было сыскать ни пылинки.
— Я хотел бы поговорить с тобой, хёвдинг, без чужих ушей, потому что дело, о котором пойдет речь, слишком важно и слишком тонко, чтобы обсуждатъ его при… при храбрых, но не очень дальновидных людях. Как говорил Один, у малых волн мудрости мало, — начал Хеймир, и Хельги хёвдинг почувствовал тревогу. — Меня не меньше вас обеспокоили вести с Острого Мыса. Ты понимаешь, что слэтты ведут обширную торговлю, и нам небезразлично положение дел на Квиттинге. Ты сам имеешь железные копи, и почти все твои соседи их тоже имеют. Ты знаешь, сколько железа покупают у вас торговые люди Слэттенланда. Даже я сейчас мог бы на прощание купить марок на десять, чтобы не гонять большой корабль понапрасну. Так вот, нам очень хотелось бы сохранить эту торговлю. А для успешной торговли нужен мир. Короче, мне очень хотелось бы, чтобы хозяином Квиттинского востока остался ты, а не кто-нибудь из ярлов Торбранда конунга.
— Мне бы тоже этого хотелось, — скромно заметил Хельги хёвдинг.
Пока сын Хильмира конунга не сказал ничего такого, чего Хельги не знал бы и сам, и он с тревогой ожидал, к чему поведут все эти подходы. С тревогой, потому что умиротворяющих речей сейчас ждать не приходилось.
— Так вот, — сказал Хеймир и помолчал. Он верил в сдержанность и ум Хельги хёвдинга, но все же он собирался произнести опасные слова. — Еще когда твой сын Даг уплывал из Эльвенэса, я сказал ему: Стюрмиру конунгу осталось в жизни немного удачи. Он передавал тебе?
Хельги кивнул, подтвердив и без того твердую уверенность Хеймира. Такой сын, как Даг, наверняка рассказывает такому отцу, как Хельги, решительно все, что только стоит внимания.
— Я не ясновидящий, но на этот раз я оказался прав, — продолжал Хеймир. — По крайней мере я не считал большой удачей то, что мне пришлось ранить одного из моих людей, Рагневальда Наковальню. Об этом твой сын тебе, несомненно, тоже рассказывал. Я считал это большой неудачей и сделал все, чтобы примириться с ним. Сейчас моя сестра Альвборг отдана ему в жены, и мой отец верит ему, как самому себе. А Стюрмир конунг поступил совсем наоборот. Вместо того чтобы отдать все силы примирению со своим хёвдингом, он убил его и лишил себя очень сильной поддержки. Теперь его надежды выиграть войну не стоят соленой селедки. Даже если ты будешь помогать ему. Разве тебе хочется погибнуть вместе с ним?
— Я не могу отказать ему в поддержке, — просто ответил Хельги, не изображая возмущения, которого не испытывал. Обо всем этом он думал и сам.
— А я и не предлагаю тебе отказать ему в поддержке, — почти весело сказал Хеймир, довольный спокойствием ответа. Хельги хёвдинг, как видно, гораздо умнее своего конунга, и сам он верно определил меру откровенности, которой достоин его собеседник, — Ты просто собрал тинг. А завтра ты просто расскажешь… Нет, пусть Брендольв, сын Гудмода, расскажет всем, как конунг сам оттолкнул от себя все западное побережье. А ты только спросишь: хочет ли Квиттинской восток идти в этот поход? Ни один конунг Морского Пути не может принудить людей идти в поход, который им не нравится, И если люди скажут нет, ты должен будешь выполнить их волю. Только и всего. А потом ты скажешь тингу, что восточный берег будет защищен от фьяллей не только собственными мечами. Если вы не пойдете за Стюрмиром, войско слэттов будет прислано для вашей защиты. Я дам клятву тингу. А чтобы ты и твои люди были спокойны, мы можем договориться… Как бы тебе понравилось, если бы я посватался к твоей дочери?
Хельги хёвдинг в изумлении поднял глаза к лицу своего собеседника. Ему казалось, что он услышал какие-то другие слова, потому что эти никак не могли быть произнесены.
— Посватался бы… к моей дочери? — повторил он. — К Хельге?
— У тебя ведь одна дочь? — уточнил Хеймир.
— Конечно, — сам себя не слыша, подтвердил Хельги. — Посвататься… для себя?
— Конечно! — повторил Хеймир и улыбнулся его изумлению. — Ты ведь не думал, что я женат?
Хельги хёвдинг неопределенно мотнул головой: он вообще об этом не думал. Маленькая Хельга была в его мыслях так далека от гордого и могущественного Хеймира, сына Хильмира, что ему никогда не пришло бы в голову вообразить их парой, даже если бы… — Но ведь она обручена! — вспомнил Хельги. — Брендольв, сын Гудмода…
— Я помню! — Хеймир слегка взмахнул рукой, точно этот пустяк не стоил внимания. — Пусть тебя это не беспокоит. С ее женихом я разберусь сам, и твоей чести это не причинит никакого ущерба.
Хельги хёвдингу не слишком понравилось слово «разберусь»: казалось, что Хеймир считает Брендольва мелкой рыбкой, на которую не стоит оглядываться.
— А… — начал он, не слишком зная, что собирается сказать.
— Неужели я так похож на кровожадного великана? — мягко перебил угадавший его мысли Хеймир. — Неужели ты думаешь, что я проведу твою дочь к брачному ложу мимо трупа? Конечно, все в твоей воле. Но подумай: у моего отца нет других наследников, и через какое-то время твоя дочь станет кюной Слэттенланда. А на Квиттинскнй восток не ступит нога ни одного фьялля. Это обещаю тебе я, Хеймир, сын Хильмира.
И он прикоснулся к рукояти меча на поясе. Хельги хёвдинг вытер лоб и заодно шею. Всего этого было слишком много за один раз.
— Послушаем, что скажет тинг, — только и смог вымолвить он. — Мы обо всем расскажем тингу.
Хеймир улыбнулся в знак согласия и одобрительно кивнул. С помощью Повелителя Богов все складывалось именно так, как ему было нужно Как нужно слэттам. Им, собственно говоря, не требуется весь Квиттинг. Восточного берега вполне хватит, чтобы можно было покупать железо и строить гостиные дворы. И уж восточный берег он сумеет удержать и подчинить себе, да так мягко, что этого никто и не заметит.
Проходя через сени к спальному покою, в котором ему и части слэттов было отведено место для ночлега, Хеймир встретил Хельгу. Она бегло, смущенно глянула на него, и он приветливо улыбнулся ей. Ему даже приятно было думать, что эта милая робкая девушка станет его женой. Конечно, раньше он иначе воображал мать своих будущих детей — красивой, гордой женщиной вроде Альвборг. Действительность часто расходится с воображением, но это не значит, что на деле все сложится хуже, чем вы мечтали. У судьбы за пазухой припрятано столько всякого, чего даже конунг не сумеет придумать. Передавая Дагу злополучные застежки «для сестры», он хотел разве что расположить к себе женскую часть рода Хельги хёвдинга. Дар пришелся кстати! И какая удача, что девушка так мила. Хельга, дочь Хельги не хуже других невест и родом, и лицом, и нравом. Слэтты скажут, что Наследник нашел достойную пару. И что он достаточно заботится о благе Слэттенланда.
Утром назначенного дня, собираясь ехать на поле тинга, Брендольв чувствовал себя собранным, решительным и немного возбужденным, как перед битвой. Всю жизнь он верил только в то, что видел своими глазами, но сегодня тайное внутреннее чувство твердило ему, что произойдет что-то особенное, незабываемое и неповторимое, значительное и даже ужасное. Но даже если бы он знал, что его поджидает сам мерзкий и жадный Фафнир, Брендольв только обрадовался бы. Сколько можно метаться от одного конунга к другому, заниматься пустяками, от безделья бросаться на каждого встречного… который, ко всему прочему, окажется сыном конунга слэттов! Но о Хеймире Брендольву было неприятно вспоминать, и он старался сосредоточиться на главном. А главным было то, что Стюрмир конунг ждет войска, и он, Брендольв, сын Гудмода, должен это войско ему привести. Вот это — дело, достойное настоящего мужчины. А все остальное — ерунда,
Вид поля тинга, заполненного вооруженными людьми, мог бы порадовать Брендольва. Только здесь собралось не меньше полутысячи человек, а ведь каждый хёльд взял далеко не всю свою дружину! И многие незнатные люди, бонды, рыбаки, торговцы, что сейчас еще занимаются своими делами, оставят их и пойдут в бой, если… когда тинг примет это решение.
Брендольв сам на себя сердился за эту оговорку, допущенную хотя бы мыслях. Не если, а именно когда! Тинг Квиттинского Востока примет такое решение, потому что другого и быть не может! Конунг должен получить порядочное войско, и он его получит! Брендольв стискивал зубы, точно сжимал в кулак свою силу, точно ему прямо сейчас предстояло бежать куда-то — головой на стену. Квитты должны драться и победить! Хватит отступать! Напрягаясь, он хотел вот так же напрячь все силы своего племени, которые почему-то утекали, как вода в песок. Хватит отдавать свою землю племени глупого Тора с его дурацким молотом! Стюрмир конунг… Брендольв гнал прочь воспоминания о том, как сам разуверился было в Стюрмире, и эти сомнения сейчас его не смущали. Где-то в самой глубине сознания саднила крошечная заноза, но Брендольв не привык заглядывать в себя глубоко. Он хотел иметь достойного конунга, и он его имел. Он хотел верить, что Стюрмир поведет его и подобных ему в победоносную битву, и верил.
Но что-то все же мешало ему чувствовать уверенность. Что-то крылось в переглядывании, перешептывании, в приглушенных восклицаниях, которыми провожали его собравшиеся на тинг, пока он ехал по каменистой тропе от морского берега; что-то крылось в той готовности, с какой люди расступались и давали ему дорогу, чтобы, пропустив его вперед, тут же поглядеть ему вслед и подтолкнуть соседа локтем. Гляди ж ты… Поехал… Да, тот самый, кого конунг прислал… Ну да, сын Гудмода Горячего, а вы его разве не видали? Ну он самый, что к Вильмунду первым побежал… Видно, и обратно вернулся тоже первый… Послушаем, что скажет… Да уж слышали мы, слышали, какие там дела творятся… Как Стюрмир конунг-то делами распоряжается… Как к нему пойдешь, так голову держи обоими руками… Ну обеими, я ж тебе не скальд…
Уверенно, как имеющий право на всеобщее внимание, Брендольв подъехал к Холму Ворона, где на жертвеннике уже горел огонь. В стороне стоял черный бычок, предназначенный Отцу Богов. Вокруг жертвенника толпились люди: самые знатные из приехавших, Хельги хёвдинг с родичами. При виде него Брендольв насмешливо дернул ртом: верный своему обычаю, хёвдинг притащил на поле тинга не только дружину, но и женщин даже ту толстую служанку, что почему-то носит прозвище «Валькирия с поленом». Брендольв не прислушивался к болтовне челяди. Что-то крылось в той торопливости, с которой Хельги хёвдинг поздоровался в Брендольвом и сразу отвернулся, погруженный в разговор с Торхаллем Синицей. Даг, стоявший позади отца, только кивнул и отвел глаза.
Но хуже всего был Хеймир, сын Хильмира. С непринужденным достоинством, точно имел полное право и здесь править рулем, он стоял возле самого хёвдинга и слегка похлопывал прутиком по сапогу. Его невозмутимый вид вдруг наполнил Брендольва такой досадой, что он едва заставил себя ответить на учтивое приветствие. Сын Хильмира конунга был главной надеждой квиттов, но что-то говорило Брендольву: это — враг.
Маленькая Хельга сделала движение, будто хотела подойти к Брендольву, но осталась на месте и только глядела на него широко открытыми глазами, и во взгляде ее отражались грусть и сожаление.
Она еще ничего не знала о грядущих переменах в собственной судьбе. Хельги хёвдинг поделился вчерашними новостями с матерью и с Дагом, но сообщить о предложении Хеймира самой Хельге у него пока не хватило духу. Хёвдинг помнил, как она когда-то радовалась обручению и как грустила в первое время разлуки с женихом. Думая, что она сильно привязана к Брендольву, Хельги хёвдинг пока не мог решиться пожертвовать ее счастьем ради общей пользы.
А Хельга ждала чего-то страшного, чего-то такого, что поломает непрочный покой всех ее близких. При взгляде на жертвенник она начинала дрожать и судорожно обхватывала себя за плечи.
Ворон невидимо был здесь, но теперь лицо его было сурово. Сейчас в нем был Один — властный, неумолимый Отец Павших, слуху которого сладки звуки битвы… Образ войны витал в воздухе, носился над головами; где-то рядом зрел перелом в событиях. Общее напряжение день ото дня нарастало, и Хельга ощущала его так сильно, что у нее кружилась голова. И где-то рядом мерещилась гулкая черная пропасть, путь в Нифльхель.
— Старик идет! — невнятно бормотала Атла. — Старик догоняет! Уже почти догнал!
И Хельга знала, о ком та говорит. Безжалостный Бог Битв, растоптавший Квиттинский Север, уже готов был занести ногу и над Хравнефьордом. «А ты можешь заступиться за нас?» — сам собой всплыл в ее мыслях призыв, обращенный к Ворону. Глядя в дым жертвенника, Хельга напряженно ловила слухом ответ. Но дух побережья молчал.
Хельги хёвдинг не хотел долго тянуть. Обычно он любил тинг, любил оживление и людское движение под холмом, но сейчас ему хотелось кончить все как можно скорее. То, что предстояло сделать, слишком отягчало его совесть, но разум настаивал, и Хельги держал в уме одно: воля тинга есть воля богов. Ни у него, ни у самого конунга нет ни права, ни сил толкнуть всех этих людей в битву, если они этого не хотят.
— Вы знаете, добрые люди, молодые и старые, свободные и рабы, зачем я созвал вас сюда в неурочное время! — заговорил хёвдинг, поднявшись на вершину холма.
Заполненное людьми поле молчало, только со стороны близкого моря доносился негромкий ровный гул, точно само море тоже пришло на тинг и отвечало голосу человека, которого весь берег зовет своей головой46.
— Вы знаете, что с самого лета на землю Квиттинга стремятся враги, фьялли, которых ведет их конунг, Торбранд, сын Тородда, — продолжал Хельги. — Не нам с вами разбирать, с чего началась эта война и за что конунг фьяллей хочет нам отомстить. Но все мы знаем, что Квиттинский Север уже почти весь разгромлен и захвачен его дружинами, и многие из нас приняли в своих домах беглецов оттуда. И сейчас я вижу этих людей перед собой. Стюрмир конунг, вернувшийся из-за моря, просит Квиттинский Восток дать войско, чтобы биться с фьяллями. И нам нужно сейчас решить, сбудется ли желание конунга.
Последние его слова стихли. Сейчас должен раздаться общий крик и гром ударов мечами о щиты. Но они не раздались, да никто, даже Брендольв, и не ждал, что они раздадутся. Тишина давила на уши больнее самого жестокого шума, Брендольв ощущал себя подвешенным, и только море победно грохотало за низкими прибрежными холмами, хохотало и ревело, как дракон, учуявший близкую добычу.
А людское море молчало.
— А здесь ли тот человек, который привез нам слова конунга? — спросил негромкий старческий голос.
Все закрутили головами, разыскивая говорившего. Старый Гельдмар хёльд, житель северного пограничья, пробрался вперед и, опираясь на палку, поднялся на склон холма. Даг протянул ему руку и помог встать рядом с хёвдингом.
— Где этот человек? — спросил Гельдмар хёльд, прищурившись. — Пусть он расскажет нам, что было на Остром Мысу. Мы слышали, что Стюрмир конунг не слишком-то хорошо обошелся с войском, которое ему дал западный берег…
— Это неправда! — крикнул на ходу Брендольв, который еще при первых словах старика стал карабкаться на вершину. Он знал, что ему придется говорить, но толковой речи в уме не связывалось, и он опять положился на удачу, которая однажды спасла его при встрече со Стюрмиром. — Это неправда, что конунг плохо обошелся с западом! — громко, с вызовом продолжал он, встав рядом с Хельги хёвдингом и даже чуть впереди. — Это западный берег плохо обошелся с конунгом!
Теперь людское море было прямо перед ним. Брендольв видел почти одни только головы — в шапках, в шлемах, непокрытые, светлые, темные, лысые… И глаза, сотни, тысячи, как казалось, глаз — с надеждой, с вопросом, с недоверием. Эти взгляды пронзали его, ненамеренно ослабляли, потому что каждый уносил частичку его силы. Брендольв не умел защититься от этой невольной ворожбы, которую всегда творит даже доброжелательная толпа, и на миг растерялся. Но тут же вспомнил другую толпу — на Остром Мысу, перед воротами святилища, — и растерянность была изгнана яростью.
— Фрейвид Огниво, хёвдинг западного побережья, предал Стюрмира конунга! — гневно воскликнул Брендольв, точно обвинял каждого здесь. — Он первым предложил назвать конунгом Вильмунда, и тем ослабил Квиттинг. Ему хотелось власти, он не мог примириться с возвращением Стюрмира конунга, потому что при нем он имел меньше веса, чем при Вильмунде! И он не желал склониться перед конунгом. За это он был убит! Он — предатель!
— Постой-ка, ясень копья! — быстро вставил Гельдмар хёльд, едва лишь Брендольв запнулся, чтобы вдохнуть. — Я не знал Фрейвида Огниво и не знаю, был ли он предателем. Но западный берег не мог этого не знать. Если бы люди с запада не верили Фрейвиду, они не пошли бы за ним в войско. А раз они пошли…
— Значит, он был для них достаточно хорош! — крикнул чей-то густой голос с поля, и народ глухо загудел. — Не конунг дает звание хёвдинга, а тинг, тингу и отнимать его!
— Откуда мы можем знать, что Стюрмиру конунгу и наш хёвдинг не покажется слишком гордым? — закричало сразу несколько голосов.
— Он не слишком-то хорошо себя показал! Лучше бы он оставался за морем!
— Без него не убивали знатных людей!
— А что с войском? — пытался перекричать всех Гельдмар хёльд. — Войско западного берега осталось или ушло?
— Да, да! Ушло или осталось?
Все опять примолкли. Брендольв молчал. Он уже понял, что этот спор ничего не даст, потому что восточный берег уже все решил. И решил совсем не то, чего ждет Стюрмир конунг, которому так нужна поддержка. Ему, последней надежде Квиттинга, Брендольв должен был привести войско; он отдал бы всю свою кровь, если бы из каждой капли мог сотворить воина. Но этого он не мог. От него требовалось другое: убедить этих людей, каждый из которых так же верил в свою правоту, как и он сам, и так же имел на это право. Как переломить волю этой толпы? Здесь нужны нечеловеческие силы. Они ждут ответа, который станет для них не причиной, но поводом отказать. Брендольв знал, что правдивый ответ погубит его; но разве он мог солгать?
А волна гнева в душе поднималась все выше; он быстро наливался краской и уже не желал считаться с доводами рассудка.
— Эти трусы разбежались по своим крысиным норам! — злобно, почти с торжеством выкрикнул Брендольв, с наслаждением чувствуя, что обидные слова ранят и каждого из тех, кто его слышит. — Так им и надо! По волосам и гребень! Видно, они были не лучше своего хёвдинга!
Теперь зашумело все поле разом. Люди отлично поняли и чувство Брендольва, и брошенное им обвинение.
— Целый берег — предатели! Так не бывает!
— Предатель бывает один! А когда много — значит с конунгом что-то с самим не в порядке!
— Это конунг скорее предатель, если люди ему не верят!
— Он думал только о своей гордости, а не о Квиттинге!
— Он продал победу за свою глупую спесь! А мы иди за него умирай! Не пойдем!
— Не пойдем!
Брендольв слушал, тяжело дыша от ярости и не находя слов. Какая-то лавина катилась прямо по нему, стучала по плечам, унося в пропасть остатки надежды и стаскивая туда же и его самого. Все рушится; ему хотелось дико закричать, разбить, сломать что-нибудь — переломить стихийную волю этой толпы, называющей себя тингом. Не верилось, что это — все, что поручение конунга окажется невыполненным, надежды — обманутыми, вера в победу — разрушенной. Но что он мог — одинокий и такой маленький против людского моря? Тысячи глаз выпили из него силу и веру, оставили только отчаяние — этого горького питья никто не хотел.
В бешеном порыве Брендольв оглянулся, выискивая хоть какую-нибудь поддержку. Сейчас он был готов схватиться за всякого сомнительного друга или обрушиться на всякого врага, лишь бы дать выход своим чувствам.
Позади него стоял Хельги хёвдинг и молчал. Даг тоже молчал, прямой и неподвижный, как клинок. Он уже понял, к чему клонится дело, и мучительное внутреннее чувство разрывало его на две части. Стюрмир конунг, с которым они вместе бились в Волчьих Столбах и с которым простились по-дружески, надеясь и дальше биться вместе против общего врага, стоял перед ним как живой. Совесть, честь, чувство верности другу требовало, чтобы он шел на помощь Стюрмиру. Но что он сможет сделать один? А человеческая река катилась в другую сторону, и Даг не мог встать против ее течения.
— А ты что молчишь, Хеймир, сын Хильмира! — яростно, требовательно крикнул Брендольв, не умом, но чувством угадав, с кого надо спрашивать ответа. — Твой отец обещал дать войско Стюрмиру конунгу! Уж, наверное, ты об этом знаешь! Скажи: дамерены вы выполнить обещание? Или тоже струсите?
Хеймир и бровью не повел в ответ на оскорбление, на этот раз высказанное вслух. Голос Брендольва был разорван ветром на клочки и унесен; нечего трудиться собирать.
Но все же Хеймир шагнул вперед и сделал легкий знак рукой. Посланец Стюрмира больше не стоил особого внимания, а с толпой еще нужно говорить. У малых волн мудрости мало, зато самих их много.
И толпа замолчала. Сотни глаз были устремлены на Хеймира, но и он смотрел на толпу. И каждый в толпе чувствовал, что взгляд этого прямого, высокого, уверенного человека забирает частичку силы, что его величавая фигура незримо растет, поднимается головой под облака, а корнями уходит в глубь нижних миров, что он, как сам Иггдрасиль, объемлет и держит на себе весь мир. И каждый, измученный тревогой за судьбу дома и семьи, уставший от тяжелых ожиданий и раздоров, грозящих общей гибелью, смотрел на него как на вернувшегося бога, который укажет, куда идти. Который пообещает мир и благополучие, и только за это обещание люди пойдут за ним куда угодно.
— Мой отец, Хильмир конунг, обещал дать квиттам войско, чтобы они могли защитить себя! — не напрягая голоса, начал говорить Хеймир, но его услышали все, и каждая душа ловила его слова, как капли воды в жажде. — И он не отступит от своих обещаний. Но помогать стоит тому, кто сам помогает себе. Есть поговорка: никто не спасет обреченного. Стюрмир конунг принес на Квиттинг новый раздор и смерть. Если вы, люди Квиттинского Востока, сочтете его достойным вашего доверия и дадите ему войско — слэтты будут биться вместе с вами. Но если вы не пойдете за ним, то мой отец не пошлет слэттов умирать вместе с конунгом, от которого отвернулась удача. Конунг без людской веры — дерево без корней. Решайте, квитты. Ваша судьба в ваших руках.
И снова наступила тишина, но это была другая тишина. Каждый из собравшихся был польщен тем, что сам конунг слэттов устами своего сына как бы советуется с ними, с хёльдами, бондами и рыбаками, но эта честь внушала и ужас. Каждый ощутил себя стоящим на тонкой грани между прошлым и будущим, между двумя разными мирами, каждый из которых был его судьбой. И сейчас будет сделан выбор, которого за тебя не сделает никто. Великие герои древности выращивали свою судьбу сами. Но здесь собрались не герои, а люди, которые хотели жить и каждый из которых имел на это право.
— Неужели вы покажете себя трусами! — ясно и зло в общей тишине выкрикнул Брендольв, обводя глазами молчащее поле тинга. Он тоже ощутил качание весов, и бросал на свою чашечку последнее, что у него было: презрение. — Слэтты хотят вас купить, и вы ради них предадите своего конунга! Хотите быть рабами конунга слэттов!
— Мы не хотим быть рабами чужой злой судьбы! — сдержанно и сурово ответил ему Гельдмар хёльд. Хёвдинг по-прежнему молчал, и этот старик, когда-то бывший воином, а теперь немощный и хромой, вдруг стал общим голосом тинга. — Если у конунга злая судьба — зачем нам гибнуть вместе с ним? Мы не хотим, чтобы о нас складывали саги. У нас — дома и семьи. Мы хотим защитить их. И если ты, — старик обратился прямо к Хеймиру, больше не глядя на Брендольва, — от имени твоего отца поклянешься дать войско, чтобы вместе с нами защитило наш берег, то мы пойдем с тобой.
Он сказал именно так — «пойдем с тобой», хотя Хеймир вовсе не звал кого-то за собой. Но все знали, что это так, что он — их новый предводитель, которого они сами уже выбрали, выбрав в нем свою судьбу.
— Трусы! Предатели! — яростно крикнул Брендольв, уже зная, что это бесполезно, и стремясь хоть чуть-чуть облегчить душу. — Вы предали конунга, вы предали всех квиттов! Дрожите за свои воры, за свои шкуры! Вам дела нет, что север разгромлен, что запад и юг…
Толпа загудела, сначала сдержанно, потом все громче: она сделала выбор, ока была едина и сильна, и одиночка больше не имел права осыпать людей оскорблениями, которые уже ничего не решают. Но Брендольв яростно кричал, не заботясь, слушает ли его хоть кто-нибудь и не зная, что его слова больнее всего ранят именно того человека, который в душе был с ним согласен, но молчал, уважая право правды большинства — его бывшего лучшего друга, стоявшего в шаге позади.
— Нет, вас поманили хвостом от селедки, вы и разбежались! Как хотите! — выкрикивал Брендольв, желая одновременно и раздавить эту подлую толпу силой своего презрения и убраться от нее подальше, как от навозной кучи. — Сидите дома, трусливые крысы! Сидите! Если никто из вас не хочет драться и умереть, как пристало мужчинам, — я пойду один! Я никого не зову за собой! И если понадобится, я один буду драться за весь Квиттинский Восток! И за тебя! — Брендольв обернулся к молчащему, красному и потному Хельги хёвдингу. — Хёвдинг! Ты достойная глава всех этих людишек! Понятно, почему они тебя выбрали — ты такой же трус, как и они! Забудь, о чем мы там договаривались — я не буду твоим родичем! Я разрываю обручение! И твой меч…
Брендольв рванул меч свой меч, как будто хотел сорвать и бросить под ноги хёвдингу, когда-то его подарившему. Но ведь это был меч Стюрмира конунга, которому Брендольв так верно служил.
При первом слове «трус» Даг стремительно шагнул вперед, схватившись за меч; Хельга так же стремительно рванулась к брату и обхватила его обеими руками. Едва ли маленькая Хельга сумела бы удержать своего брата, но Даг ощутил не столько силу ее рук, сколько душевный порыв — не допустить, удержать. И он остановился, поверх ее головы глядя на Брендольва, отныне ставшего его кровным врагом. А Брендольв об этом не думал — в его лице было безумие берсерка, который оторвался от земли и больше не живет по ее законам.
— Бери теперь в зятья… хоть тролля! — бросил Брендольв напоследок хёвдингу, хотел плюнуть, но даже на это простое дело у него не хватило дыхания. Тогда он просто повернулся и резкими злыми шагами прошел через лихорадочно раздавшуюся толпу к краю поля, где оставил коня.
Поле тинга провожало его глазами, как камешек, катящийся в пропасть. Он оторвался от них, чтобы больше никогда не быть с ними. Повинуясь упрямому рассудку, он пошел искать свою честь, которая не терпела измены. Он не мог иначе. Но и они, оставшиеся, тоже иначе не могли.
— Я слышал вашу волю, и боги Асгарда слышали ее, — спокойно произнес Хеймир, и тут же все лица обернулись к нему. — Я обещаю, что Хильмир конунг будет отстаивать вашу землю фьяллей так, как если бы ока была его собственной. А чтобы вы верили мне, мы можем скрепить уговор союзом. Если будет на то воля Хельги хёвдинга, — Хеймир посмотрел на Хельги, — и воля Квиттинского Востока, — Хеймир окинул взглядом толпу, — то я хотел бы взять в жены дочь Хельги хёвдинга. Ведь все слышали: прежний же них сам отказался от нее. Я сумею лучше оценить ее род и достоинства.
Хельга тихо ахнула и тут же прижала ладони ко рту. Никто на нее не смотрел, даже новый жених, а ей показалось, что она проваливается, что весь холм с ней и со всеми, кто рядом, медленно и плавно погружается в тишину нижних миров. Где текут темные реки и громадный змей подгрызает корни Мирового Ясеня… Где все завтра будет уже не так, как было вчера… Где она умрет и возродится совсем по-иному… Она любила Ворона и хотела быть с ним в его многоголосом мире; она хотела любить Брендольва и жить с ним среди людей. Она мучилась необходимостью сделать выбор и не могла, поскольку оба эти мира имели на нее права и властно тянули к себе. Хельга уже привыкла к этому противоречию, но сейчас у нее было такое чувство, что у нее под ногами треснул лед и вертлявая льдина гонит ее по стремительной и бурной реке — куда? Хеймир, сын Хильмира казался чем-то средним, неопределенным.

Предыдущая страница 19 Следующая страница


Щит побережья 20

— Не думаю, что Хельги хёвдинг откажет такому знатному жениху! — сказал тем временем Гельдмар хёльд. — Но для прочного союза этого брака мало. Ведь это ты возьмешь у нас залог, а в нашей верности тебе и так сомневаться не приходится. Что ты предложишь нам?
Хельга с ужасом и надеждой посмотрела на Хеймира, трепеща от мысли: а вдруг он откажется? А вдруг ему нечего предложить, и тогда ничего этого не будет? И она останется с тем, к чему уже привыкла?
Толпа тоже ждала в настороженном молчании, стремясь получше закрепить взаимную зависимость и не желая попасть в полную власть нового вожака.
Хеймир несколько мгновений помедлил, его взгляд стал сосредоточеннее и острее. Требование квиттов справедливо, а торговаться не время.
Сейчас нужно бросать на свою чашу весов уверенной и щедрой рукой, притом — настоящее полно весное серебро.
— Если бы моя сестра Альвборг не была уже выдана замуж, я предложил бы ее руку Хельги хёвдингу, — сказал он наконец. — Но у нее есть дочь. Девочке сейчас семь лет. Если Хельги хёвдинг согласится взять ее на воспитание, то она будет прислана к нему сразу после моей свадьбы с его дочерью. Пусть Отец Богов слышит меня!
И тогда тинг восточного берега дружно грянул мечами о щиты.
А Хеймир, сын Хильмира, поднял голову. Высоко в небе плавно кружил черный ворон, посланник Одина. Повелитель Битв одобрил все то, что здесь совершилось.

ЧАСТЬ ЧЕТВЕРТАЯ
БЛУЖДАЮЩИЙ ОГОНЬ

Где-то вдали выли волки. Весенний вечер только начинался, до темноты было еще далеко, но посланцы Одина уже давали о себе знать. Все окрестные леса, казалось, были полны ими. Привлеченные ветром, несущим сильный запах крови, они собирались на жертвенный пир Отца Ратей.
Битва Конунгов была окончена. Вся долина между берегом моря и горами Медного Леса, где столкнулись войска Стюрмира Метельного Великана и Торбранда Погубителя Обетов, была усеяна мертвыми телами. Фьялли и квитты вперемешку лежали друг на друге, мертвый на умирающем, знатный хёльд, с рождения мечтавший о воинской славе, на вчерашнем рыбаке, которого «ратная стрела» извлекла из дома, а другая, боевая, уложила навеки.
Впрочем, фьялли собирали своих. Поле битвы осталось за ними, остатки войска Стюрмира отступили назад на юг и рассеялись по лесам. Несколько ярлов с дружинами преследовали беглецов, но Торбранд конунг строго приказал не увлекаться и к ночи вернуться назад. Войско фьяллей тоже понесло потери, и оставшихся в глубине чужой земли могли спасти только порядок и собранность. Пока же люди Торбранда ходили по полю, искали и перевязывали раненых товарищей, убитых собирали и укладывали рядами поодаль. Посланные в лес уже готовили огромные погребальребальные костры. Кое-кто из фьяллей между делом шарил по трупам, собирал хорошее оружие, дорогие пояса, гривны и обручья. Это волкам и воронам ни к чему…
Асвальд, сын Кольбейна, остановился над кучей неподвижных тел. Его внимание привлек длинный, хороший меч с серебряной волчьей головой на рукояти. Сталь хорошая, грязная, правда, с засохшей кровью, но без зазубрин. А судя по двум мертвым фьяллям, лежащим рядом, по изрубленным в щепки щитам и шлемам, меч выдержал немалые испытания. Асвальд наклонился, проверил, не теплится ли в ком-то из двоих жизнь. Увы, сегодня вечером они сядут за столы в Валхалле. Хорошо, что лица незнакомые. Никто из знавших злоязычного Асвальда Сутулого не мог и предположить, как сильно он не любит видеть знакомые лица у мертвецов. Каждый, кого ты знал, уносит отсюда и часть тебя самого.
Махнув рукой товарищам, собиравшим трупы, Асвальд перевел взгляд на меч.
— Больше тебе не пить крови фьяллей! — пробормотал Асвальд. — Пожалуй, ты и будешь моим лучшим пленником. Иди сюда.
Он наклонился, обернул руку плащом и за клинок вытянул меч из руки бывшего владельца. Асвальд терпеть не мог прикасаться к мертвецам — пожатия мертвых рук крепки и запросто могут утянуть за собой. Туда, куда он отнюдь не торопился.
— Что ты там нашел? Хорошая добыча? — К нему подошел Снеколль Китовое Ребро. Его молодое светлобородое лицо после битвы выглядело осунувшимся и побледневшим, на лбу под волосами краснела ссадина, но серые глаза смотрели так же бойко.
— Неплохая, — обронил Асвальд, показывая меч с волчьей головой. — Сам Хродмар, сын Кари, не постыдился бы такой добычи.
— Он добудет тоже что-нибудь… не хуже! — с нарочитой бодростью ответил Снеколль и обернулся к горам. — Ведь он вернется, да? — не слишком складно прибавил он, и его по-детски чистые глаза при этом смотрели почти жалобно.
Асвальд тоже посмотрел в сторону гор и поджал губы. Когда в разгар битвы Стюрмир конунг стал уступать, над горами вдруг выросла фигура великана, огромного и темного, как грозовая туча. первая мысль была: меня здорово огрели по голове, вот уже и бред. Вторая: все тролли и великаны этого проклятого Квиттинга поднялись на нас. Копье Торбранда конунга, дар самого Одина, разбилось о грудь великана. Стюрмир конунг уходил, с ничтожно малой дружиной, но живой. И тогда Хродмар, сын Кари, бросился за ним. Прямо под ноги великану. До сих пор при воспоминании об этом мерещилось содрогание земли, в ушах перекатывался тяжелый грохот, а в лицо летела слепящая крошка камня и старого, душного льда, какой скапливается в расселинах скал.
И великан сдвинул горы. Просто взял две соседние за вершины и сдвинул, как ребенок сдвигает самим же насыпанные песчаные кучки. Они и сейчас выглядели двумя кучками, только вот поработали над ними руки ребеночка из рода тех, кому под силу создавать и разрушать целые миры. Будь он неладен! Обломанные сосны висели вдоль черты «шва», как сухие травинки. Жуткий на вид обрывистый склон образовался там, где еще утром была долина между двумя горами. К этому склону, покрытому огромными острыми обломками скал, казалось страшно даже подступиться. И где-то за ним они остались: великан, Стюрмир конунг и Хродмар, сын Кари, с той горсткой людей, которая посмела и успела пойти за ним.
Асвальд терпеть не мог Хродмара, сына Кари.
— Да чего он сможет там найти? — громко, презрительно ответил он грустному Снеколлю. — Я не думаю, что из черепа Стюрмира стоит делать чашу — кто будет из нее пить, тот поглупеет! Так что он мне очень позавидует, когда вернется.
— Так ты думаешь, он вернется? — уточнил воспрянувший Снеколль.
Асвальд сплюнул и пошел прочь, унося меч с волчьей головой. Он терпеть не мог Хродмара, но готов был отдать что угодно, лишь бы тот вернулся. Подобная потеря для войска и конунга сейчас, когда долгожданная победа была наконец одержана, была бы невыносимо горька. Асвальд старался даже не думать о том, что в эти мгновения Хродмар, быть может, уже мертв, растоптан каменными ногами великана, погиб под лавиной… Откуда это? С чего это он так расчувствовался, почему не… Ну, радоваться смерти товарища по битвам — недостойно, но почему совсем не думает о том, что эта смерть наконец-то освободит ему место возле конунга? Непонятно. Сольвейг объяснила бы. Она все знает о таких вещах, хотя ей всего четырнадцать лет.
Сольвейг… Асвальд остановился прямо посреди поля битвы, не замечая трупов и луж крови под ногами, поднял лицо к небу и закрыл глаза. Одно имя маленькой Сольвейг, дочери Стуре-Одда, грело и освещало, как солнечный луч47. Никто во всем войске не знал, как сильно Асвальд, сын Кольбейна, мечтает о встрече с ней. Но если люди чего-то не знают, то это не значит, что этого не может быть.
Гери и Фреки, волки самого Одина, стояли над полем битвы и выли, выли, подняв огромные окровавленные морды вверх, к далеким тучам. Их вой лился широкой холодной волной, качал, как вода, и казалось, что тебя несут волны той реки в мире мертвых, что полна острых мечей… Все во круг было серым, и лишь изредка сквозь туман пробивалось оледное пятно скользящего света. постепенно то одно из пятен, то другое яснело, приближалось, превращалось в факел в руке валькирии. Статные девы в кольчугах, в золоченых шлемах, из-под которых густыми волнами спадали потоки волос, медленным шагом обходили поле битвы, одного за другим поднимали павших и уносили вверх, в серые облака, туда, где ждали их ворота Валхаллы. Нетрудно узнать обиталище Одина — там вместо стропил копья, на кровле — щиты, на скамьях — доспехи…
Срок пришел подняться павшим;
Правил пир Владыка Ратей,
Тропы ветра ввысь уводят —
Взмоем вместе в море света, —
выпевал совсем рядом низковатый, но звучный женский голос. Певшей не было видно, но голос звучал так отчетливо, как будто раздавался внутри,
Краток срок земных сражений,
Режут норны руны скоро;
Ждет Бильейг бойцов бесстрашных —
Близок час для битвы асов48.
Валькирии были разные — одни с суровыми лицами, с густыми черными волосами, похожими на грозовые тучи, и широкими, как у мужчин, плечами, с густыми бровями, и взор их светел и страшен, как молния. Другие — легкие, стройные, истинно облачные создания, с волосами из чистого солнечного света, с небесным сиянием в глазах, Были и те, что скользят тихим шагом, точно тень, с бледными лицами, с мягкими волосами цвета сумерек — девы вечерних грез, что приходят, когда думаешь о смерти и не можешь прогнать обаяния тайны…
И что-то отзывалось на эту песню в замершей душе, что-то глубокое, скрытое, заложенное во младенца при рождении, но проспавшее все время жизни и лишь сейчас проснувшееся на пороге небес — и странно было найти в себе что-то настолько важное и неизвестное. Закрытым глазам сами собой являлись бескрайние палаты, столы, скамьи, люди, сотни и тысячи людей, уже слышавших до тебя эту древнюю песню, прошедших до тебя этот путь. И уже нет страха и горя — тебя ждет вечная дорога, на которую каждый ступает в своей черед. И больше ты не один — ты часть неисчислимого войска, сбросившего оковы земных судеб. И больше нет палат и людей — только глаза, мириады глаз в море света — все одинаковые, сияющие звездами и ждущие, когда ты присоединишься к ним. Это твоя семья, твое племя, твой род человеческий…
— Идем со мной, отважный воин, твои битвы отныне не здесь… — шептали голоса, и не было сил противиться им, потому что это — судьба. — Хьяльмхильд! Гельдвина! Вальдона! Вальдона!
Блуждающий огонь приблизился, сияние его нестерпимо жгло глаза через опущенные веки, но не было сил отвернуть лицо. Прохладная рука погладила по волосам, и словно свежая вода потекла в засохшие жилы. Запах грозы наполнил грудь, все закипело, заискрилось ощущением силы, новой жизни…
— Нет, я тебя не возьму, — с сожалением протянул мягкий, молодой женский голос. Все существо стремилось к нему, хотелось просить: возьми, возьми меня! — Твой срок еще не настал, — отвечал голос невысказанной просьбе. — Норны спряли твою нить подлиннее. Но не печалься. Как жизнь пролетит — не заметишь. Ты будешь у нас. Чуть раньше, чуть позже — Валхалла не знает течения земных лет. До битвы с Волком ты успеешь встать в наши ряды. Жди. Жди своего срока…
Поток свежего ветра с запахом грозы оттянулся назад, духота тяжело навалилась, погребла. Блуждающий огонь медленно удалялся, и вместе с ним таяла в тумане фигура высокой, стройной девы. Поток светло-русых волос мягко колебался у нее за спиной, подол белой одежды был чище и светлее лебединого крыла, факел в поднятой руке тянул и тянул за собой. Но она уходила, уходила безнадежно. Лица ее не видно. Ее не забудешь, не забудешь никогда, но нет сил следовать за ней. Срок еще не пришел…
А потом чьи-то сильные руки все же подняли Брендольва и понесли куда-то. Как сквозь сон он ощущал боль в затекшем теле, бился головой о чью-то спину, обтянутую кольчугой, нос и щека болели. Перекинув через плечо, Вальгард Пезец принес его в какую-то усадьбу, стоявшую за лесом к югу от поля битвы. Усадьба была невелика и забита квиттами, здоровыми и ранеными, ушедшими с поля живыми. Ни отрядов, ни дружин, ни вождей — все теперь были сами по себе, разметанные и потерянные, и тропинка жизни каждого казалась коротенькой — от поля битвы до этого угла. Женщины суетились, бегали туда-сюда с водой и полотном, на дворе были разложены костры, над которыми жарили конину. Все ждали, что фьялли придут сюда, но идти дальше сейчас ни у кого не было сил.
— Конунг погиб, — сразу же услышал Вальгард. — Его затоптал великан. Я сам видел!
И никто даже не высказывал надежды, что Стюрмир конунг жив.
— Раз уж пришел великан, значит, удача нашего конунга вышла вся, — рассуждал голос из сумерек.
Теперь никто никого не узнавал и не спрашивал имен, а все собравшиеся в этой бедной усадьбе стали безличными серыми троллями. Раненые стонали в беспамятстве, требовали помощи в сознании, а уцелевшие думали только об одном: вот отдохнуть немного — и надо уходить. Куда-нибудь. Теперь придется думать самому за себя.
— Ты свари лукового отвара и дай ему хлебнуть, а потом нюхай! — учил какой-то знаток молодую хозяйку, которая, с испуганным лицом и сбившимся головным покрывалом, хлопотала над многочисленным ранеными, разрывалась на части и мало кому успевала помочь. — Если из раны луком запахнет, значит, глубокая!
Брендольв, когда появилась возможность его осмотреть, оказался даже не ранен. Он был просто оглушен сильным ударом по голове, а потом чуть не задохнулся, придавленный телами убитых. Вальгард, сначала ушедший в лес, а потом, в густых сумерках вернувшийся вместе с волками, обнаружил его тем животным чутьем, которым обладают берсерки. Не боясь ни людей, ни волков, Вальгард унес с поля битвы того единственного знакомого, кого нашел живым. Рядом с мертвыми прежние ссоры забылись.
Опомнившись, Брендольв с удивлением обнаружил себя не в Валхалле. Темная, низкая, закопченная кровля, в которую уперся его взгляд, была совсем не похожа на крышу Валхаллы, сложенную из золотых щитов. В тесном покое было не продохнуть от дыма, везде сидели, лежали, шевелились люди. Было жестко и неудобно. Да и «валькирия», в чужом коротком плаще и с бородой, совсем не напоминала ту стройную деву… Видения поля битвы вспоминались так смутно, что уже нельзя было разобрать ничего.
— Ты давай, поднимайся живее! — говорил Вальгард. — Тут и жрать нечего, и фьялли под боком. Пошли отсюда. Конунга больше нету. Пойдем назад, на восток.
Брендольв не ответил. Теперь он окончательно опомнился и пожалел, что остался жив. Почему тот фьялль с косящими глазами не вдарил своей секирой сильнее? Почему не проломил ему и голову вместе со шлемом? Был бы он сейчас в Валхалле, в объятиях той… которую видел. Валь… Валь… Имя ее витало где-то рядом, как мощный, но неуловимый для взгляда поток ветра с запахом грозы. Спокойно ждал бы себе Битвы Богов. С таким вождем, как сам Один… На земле, как видно, достойного вождя и с факелом не отыщешь. Так какой смысл здесь оставаться?
В эти мгновения жизнелюбивый Брендольв действительно не хотел жить. Восточный берег не дал войска. Слэтты обманули. Все обрушилось, и на этот раз безнадежно. Надеяться больше не на что. Стюрмир конунг ждал до последнего, но так и не дождался помощи и пошел в битву только с теми, кого сам мог собрать. И он погиб с честью, оставив свое имя потомкам, овеянное славой. А что делать оставшимся? Лежа в тесном покое, где было душно от дыма, но все равно холодно, Брендольв чувствовал себя выброшенным из жизни. Все равно что вода вдруг ушла и он остался лежать животом на мокром песке, нелепо размахивая руками и ногами, вместо того чтобы плыть. У него не было ни вожака, ни места в строю, ни цели, ни смысла в жизни, Это хуже, чем быть убитым! Если бы не Вальгард, он вообще не стал бы шевелиться.
Брендольв закрыл глаза, Вальдона! Вальдона — вот ее имя, соединившее в себе светлую сталь битвы и вольный грохот небесного грома49. Вальдона! Сжалься… Вернись за мной…
До Острого Мыса Вальгард и Брендольв добрались быстро — всего за пять дней. Поначалу они отвели на это гораздо больше времени, поскольку лошадей достать было негде, а корабельную стоянку, где оставили свои корабли все дружины Стюрмира конунга, сразу после битвы заняли фьялли. Ни поражение, ни победа не мешали Торбранду конунгу мыслить здраво, и поиск квиттинских кораблей был его первой задачей.
Но Вальгарду и Брендольву повезло: на другой же день после битвы они набрели на стоянку торгового корабля. Торговец-вандр был смертельно напуган близостью войска и множества рассеянных по побережью отчаявшихся вооруженных людей, а гребцов, чтобы быстрее убраться подальше, у него не хватало. Поэтому он взял Вальгарда и Брендольва на свою снеку и даже ничего с них не потребовал за дорогу. Берсерк, налегавший на весло весь световой день без устали, сам мог бы потребовать платы!
К Острому Мысу они подплыли в сумерках. Поселение выглядело опустевшим после недавней, запомнившейся Брендольву суеты. В тишине знакомое место казалось новым, чужим. Весенняя грязь скользила и расползалась под ногами, с моря дул холодный влажный ветер. Мерзко скрипели ворота покинутого хозяевами двора. Туда можно было зайти и расположиться, как дома, но дома для беглецов больше не было нигде.
— Куда пойдем? — хмуро спросил Брендольв. Он не знал, кто из здешних знакомых будет рад его видеть. Пожалуй, что никто! Теперь уже никто никому не радуется.
Вальгард не затруднил себя ответом, а просто постучался в первые лее ворота — ворота Лейрингов. Как и тогда, с лошадью Ауднира, он поступал, как голодный зверь: без раздумий брал то, что ему нужно. И сейчас, пожалуй, это был самый правильный образ действий. Законы и обычаи хороши только в тех местах, где все стоит прочно и основательно. А где все шатается, там уж не до правил.
Ворота раскрылись. Брендольв увидел несколько темных мужских фигур с блестящим оружием.
Их освещал факел, который держала в поднятой руке стройная, высокая дева — и у Брендольва горячо и гулко стукнуло сердце. Та валькирия, Вальдона… нет, Ингвильда, дочь Фрейвида, так похожая на Деву Битв своей мудрой твердостью перед судьбой… Нет, не она!
В следующий миг Мальфрид, швырнув факел на землю, с визгом бросилась ему на шею.
— Я знала, знала! — кричала она, обняв его тонкими и неожиданно сильными руками, так что Брендольву было почти больно, и покрывала его усталое лицо беспорядочными поцелуями. — Я знала, что ты вернешься! Я ждала! Я знала! Это ты! Как хорошо! И к нам! Иди, иди!
Не дав Брендольву опомниться от такого неожиданно горячего приема, она потащила его в дом. Вальгард пошел следом, и никто из хирдманов не спросил, кто он такой.
Вскоре Брендольв уже сидел в гриднице Лейрингов и жадно ел, не поднимая глаз и почти не слушая того, что ему рассказывали. Он оказался не первым вестником несчастья, и это, конечно, сильно облегчило его положение. Гримкель Черная Борода, догадавшийся (по совету матери) припрятать корабль с гребцами отдельно от прочих, прибыл за день до него. Этим объяснялось относительное затишье на Остром Мысу: узнав о поражении Стюрмира конунга, те, кому было куда бежать, уже сбежали или завершали приготовления к дороге. Оставшиеся назначили на завтра тинг.
В полутемной, мрачной гриднице Лейриигов собрался какой-то суетливый и напуганный народ — вперемешку свои и чужие, и чужих было гораздо больше. От хозяев остались, кроме женщин, только сам Гримкель и несколько мальчиков младше двенадцати лет. Суровый воин Тюрвинд, Халькель Бычий Глаз, так отважно бранивший в начале битвы Торбранда конунга и получивший в грудь первое брошенное им копье, Аслак Облако, так и не успевший заслужить более почетного прозвища — все они погибли.
— Надо посылать людей к фьяллям, — носились в гриднице обрывки речей, и в полутьме трудно было разглядеть, кто это говорит. Придавленные близостью беды, люди боялись света. — Надо говорить с Торбрандом конунгом. Он очень горд — если изъявить ему покорность, признать его своим конунгом, пообещать дань, то он не станет разорять наши земли. Конечно, не станет! Он уже насытился местью, — утешали сами себя жители Острого Мыса, которым было больше не в чем искать утешения, кроме как в предполагаемой гордости Торбранда Тролля, которая не позволит ему быть невеликодушным. — Его главным врагом был Фрейвид Огниво, а того уж месяц как нет в живых! Что ему до нас? Разорить Квиттинский Юг — ему не прибавит чести. Надо, надо послать к нему людей!
— Ты можешь посылать людей хоть к Торбранду, хоть к самому Нидхёггу, но моего согласия на это не будет! — яростно возражала брату кюна Далла. — Я не собираюсь лизать ему сапоги!
Услышав ее голос, резкий, пронзительный и твердый, точно узкий, но острый клинок, Брендольв впервые поднял голову. Нынешняя кюиа Далла мало напоминала ту горделивую, довольную, нарядную женщину, которую он не так уж давно видел в усадьбе на озере Фрейра. Сменить белое покрывало на серое вдовье она пока не хотела, но золотые украшения припрятала, как видно, в дорогу. Туда же, в сундуки, отправилось ее величавое самодовольство: сейчас лицо кюны было бледным, решительным и злобным.
— Я никогда не соглашусь признать конунгом Квиттикга Торбранда Тролля! — непримиримо твердила она. — У квиттов есть только один законный конунг — мой сын Бергвнд! Или ты, Гримкель, забыл о нем? Он — единственный сын Стюрмнра, и конунгом квиттов должен быть только он!
— Попробуй объяснить это Торбранду! — раздраженно отвечал Гримкель. Подобной слепоты перед лицом смертельной угрозы он не ожидал даже от нее. — Фьяллям вовсе не нужно, чтобы тут оставался какой-то конунг из рода Стюрмира! Если у тебя есть хоть немного мозгов, то тебе с твоим ребенком надо прятаться. Поезжай в глушь, в Медный Лес — уж туда-то фьялли сунутся едва ли! Они ведь тоже видели того великана! А если вы останетесь здесь, то за вашу жизнь никто не даст и соленой селедки! Торбранду лучше вообще о вас не знать!
— Ты готов продать всех родичей этому длинноносому троллю! — возмущалась Далла. Родственная привязанность, здравый смысл, учтивость были забыты, и ослепленной страхом женщине весь мир представлялся врагом, — Наша честь для тебя ничего не стоит! Я не ждала, что мой брат наплюет на сына своей сестры! У тебя же нет детей и уж не будет! Вся надежда нашего рода — в моем сыне, в сыне конунга! О ком тебе заботиться, как не о нем! Постыдись людей или хотя бы богов!
— Глупая женщина! — брызгая слюной, взорвался Гримкель, не в силах терпеть попреков в трусости, да еще и бездетности. — Если ты останешься здесь со своим младенцем и только заикнешься, что он сын конунга, ему сразу же свернут шею! И подадут его сердце Торбранду на блюде! Я отправлю вас в Медный Лес, и никто не скажет, что я плохо позаботился о родичах!
— Но если Торбранд объявит себя конунгом квиттов, то моему сыну конунгом уже не бывать! — упрямо твердила Далла. — Я не допущу этого!
Брендольв смотрел на них, молча покачивая головой. Их шумная перебранка впервые со времени битвы вывела его из равнодушной погруженности в себя и свое несчастье. Гримкель и Далла казались ему двумя безумцами. О чем они спорят? Завтра здесь будут фьялли, и все эти доводы будут не весомее пузыря на воде. Она хочет сохранить власть конунга для годовалого мальчишки, которому еще двадцать лет расти. Если позволят. Земля квиттов рухнула, обрушилась в Нифльхель, а они говорят о какой-то власти! Дерутся за прошлогодний снег! Или они этого еще не поняли? Дураки, честное слово!
— Ты думаешь, что Далла совсем дурочка, да? — шепнула Мальфрид.
Весь вечер она ухаживала за Брендольвом, подливала ему пива и подкладывала куски получше, глядя на него с лихорадочным восторгом, точно он был последним подарком ее судьбы. Сейчас она просто сидела рядом, накрыв ладонью его руку, чего он совершенно не замечал, поскольку совсем о ней не думал. Зато Мальфрид думала только о нем и без труда читала его несложные мысли.
— Далла вовсе не так глупа, — шептала она Брендольву, придвинувшись к нему совсем близко и почти положив подбородок на его плечо. — Она знает, чего добивается: она умеет всякого обойти. И Торбранд Тролль перед ней не устоит. Она и ему докажет, что быть конунгом квиттов ему ни к чему, а следует поставить на это место кого-нибудь послушного. А кто послушнее годовалого младенца? Пусть пока правит кто-нибудь из Торбрандовых ярлов. И лучше всего, если он будет не женат. Главное, чтобы конунгом провозгласили Бергвида. И она опять будет на коне. А когда он подрастет, до тех пор вырастут новые бойцы. Разве глупо? Ну, скажи?
Бедная Мальфрид! Ей так нужна была поддержка, хоть немножко внимания и надежды. В родном доме она чувствовала, себя такой же потерянной и несчастной, как беглецы в лесу. Брендольв, мужчина, опора и надежда на спасение, был ей сейчас ближе родной матери. Но Брендольв в ответ только повел плечом: он не особенно вникал в ее рассуждения и думал только о том, как бы выбраться с Острого Мыса. Здесь больше нечего делать.
На следующий день с утра собрался тинг. Древнее поле казалось слишком просторным для той кучки людей, которая на нем столпилась. Здесь были теперь все: беглецы с севера и с запада, жители юга, женщины и старики, рабы и бонды, горстки беглецов из войска, кое-как добравшихся сюда. Вся эта толпа выглядела жалко, и при виде нее на душе у Брендольва стало еще хуже. До сих пор он еще мог тешить себя надеждой, что от державы квиттов что-то осталось. Теперь остатки были представлены во всей красе. Это не тинг, а сброд побирушек! Трусливых, жалких, голодных и отчаявшихся. Брендольв знал, что и сам такой, но от этого смотреть в толпу и видеть в каждом лице свое собственное отражение было еще противнее.
На Престол Закона выбрался Гримкель Черная Борода. На Остром Мысу не нашлось другого знатного человека, который мог бы возглавить тинг. Все остальные теперь занимают почетные места в Валхалле.
— У нас остался только один выход! — объявил Гримкель, и толпа молча ждала, что же это за один — хотя бы один! — выход у нее есть. — Мы больше не можем сопротивляться. Войско Стюрмира разбито, сам он погиб, затоптанный великаном. Восток не прислал войска. Слэтты обманули нас. Мы предоставлены своей злой судьбе. Осталось только одно: послать людей к Торбранду конунгу и изъявить ему нашу покорность. Мы предложим ему стать нашим конунгом и пообещаем дань. Тогда он не станет разорять наши земли.
— Да чего их разорять? — закричали в толпе хриплые, злые голоса. Теперь никто не просил позволения говорить, не соблюдал порядка знатности, не называл имен. У каждого слишком накипело на сердце, слишком полнилась душа отчаянием, чтобы помнить о каких-то порядках.
— Чего разорять, уже все разорили! Во всей усадьбе ни горсти зерна, жрем одну рыбу, все провоняло чешуей!
— Эти бродяги все подмели!
— Торбранду здесь будет нечего взять!
— Разве что нас — и всех продаст как рабов!
— Но он же хочет получать дань! — убеждал Гримкель. — А с мертвых дани не получишь! И рабов можно продать только один раз!
— У фьяллей мало хорошей земли! Им нужна наша земля! Наши усадьбы Торбранд раздарит своим ярлам! А нас всех сделает рабами и заставит на них работать!
— Торбранд Тролль не так прост, как наш бывший конунг Стюрмир! — кричал какой-то толстый старик, выбравшись на Престол Закона. Брендольв мельком видел его когда-то в усадьбе Железный Пирог, но не знал его имени, — Его не прельстить одними словами. Ему понадобится хороший залог нашей покорности, чтобы он согласился не разорять наши земли!
— Какой залог? — удивился Гримкель, искренне не знавший, что еще может предложить разоренный Квиттинг.
— Твоя сестра с ее ребенком! — Старик ткнул пальцем в кюну Даллу, стоявшую на краю Престола Закона. Рядом с ней Фрегна держала маленького Бергвида. — Ее сын — сын конунга, Торбранд Тролль будет рад получить его в залог. И знать, что прежний род наших конунгов ничем ему не угрожает. Вот тогда он поверит в нашу покорность!
— Что ты придумал, Ульвгрим Поросенок! — возмущенно закричала Далла, мгновенно пробравшись вперед. — У тебя большое брюхо, да ума меньше, чем у борова! Ты — предатель! Ты хочешь продать своего законного конунга, чтобы спасти свою дрянную шкуру! Да пусть бы Торбранд ее содрал — ты того стоишь! Тебя только в жертву заколоть! Я не позволю, чтобы моего сына сделали рабом Торбранда! Он рожден конунгом, и он будет конунгом! И никто ему не помешает! Ни ты, ни другие трусы!
Толпа неопределенно зашумела: одни были согласны с Ульвгримом, другим остатки совести еще мешали такой ценой купить надежду на безопасность. Женщина и ребенок — неподходящий щит для мужчин, даже когда они рассеяны и обезоружены.
— Это ты во всем виновата! — Из толпы вылезла высокая женщина средних лет со вдовьим покрывалом на голове и закричала, острым пальцем указывая на Даллу. — Ты виновата! Ты — хуже ведьмы! Это ты уложила Вильмуида, как только его отец отвернулся, ты вертела им как хотела, ты поссорила его с Фрейвидом! Если бы не ты, Вильмунд не поссорился бы с отцом и Фрейвида не назвали бы предателем! И войско Запада шло бы вместе с нашим! И победило бы, и мой муж был бы жив! Чего ты добилась, потаскуха! Теперь ступай греть постель Торбранду, тебе это понравится! И нарожаешь щенков, чтобы ползали со свиньями в навозе!
— Замолчи, тощая жердь! — взвизгнула Далла. — От такой заразы любой муж сам сбежит в Валхаллу, чтобы тебя не видеть!
— Ты еще… — Недоговорив, женщина кинулась на Даллу и сильными руками вцепилась в ее покрывало. По ее ожесточенному лицу лились злые и горькие слезы.
С пронзительным криком две женщины на Престоле Закона драли друг другу волосы, люди на Поле отворачивались, морщились, закрывали уши ладонями. Из-под этого визга хотелось уйти, выскочить, как из-под струи холодной воды.
— Да уймите их! Разнимите! — призывали страдальческие голоса здесь и там. Постыдная, отвратительная брань и драка женщин на тинге унижала всех, кто здесь собрался. Вот до чего ты докатилась, держава квиттов!
Не выдержав этого позора, Брендольв первым бросился вперед, схватил кюну Даллу за руки, оторвал от противницы и потащил прочь. За вдову тоже кто-то взялся, подбодренный его примером, оглушительный визг умолк. Маленькая кюна оказалась такой сильной, что Брендольв едва справился с ней; уже оттащенная в сторону, она все норовила плюнуть в сторону вдовы Брюньольва Бузинного, грозила ей кулаками, кричала такие слова, какие и Брендольв при женщинах старался не произносить. Все это было гадко, но не удивительно. Такой стала теперь судьба Квиттинга.
Наконец, Далла, уведенная с Престола Закона, немного затихла. Все на них оглядывались, но подходить никто не хотел. Крепко обнимая за плечи, Брендольв вел Даллу к усадьбе Лейрингов, а она взахлеб рыдала, задыхаясь и вскрикивая, утирая лицо то своим рукавом, то о плечо Брендольва. Похоже, она не замечала, кто ее держит, и ей это было все равно. Да и Брендольву было все равно: что кюна, что служанка. Оказалось, что разницы никакой, и под покровами гордости и воспитания все люди одинаковы.
Оставив Даллу в усадьбе, где вокруг нее принялись хлопотать испуганные служанки, Брендольв снова вышел. Ему не хотелось возвращаться на поле тинга, но и оставаться в усадьбе Лейрингов не хотелось, Его даже не занимало, какое же решение в конце концов примет тинг. Его занимало только одно: каким образом ему попасть на восток? Нестерпимо хотелось вообще уйти из всей этой жизни, где все так бестолково, подло и безнадежно. Шагнуть бы куда-нибудь, чтобы все разом осталось позади… Ладно, нечего бредить наяву, этим горю не поможешь. Ворот в Валхаллу не найти, и единственным выходом виделся Квиттинский Восток. Но как туда попасть? «Морской Баран» теперь достался фьяллям, дружина погибла, а если кто и выжил, то где его теперь искать? Перед мысленным взором Брендольва мелькали лица кое-кого из дружины, и он с трудом вспоминал имена, как будто в разлуке прошли десятилетия. Арне, сын Арнхейды… Мать не хотела во второй раз отпускать его, но он все же ушел, веря, что для мужчины честь дороже жизни. Асмунд, которого Брендольв после отъезда с озера Фрейра больше не видел, Эрнгельд, которого увидел мельком перед самой битвой… Даже если кто-то из них и жив, то увидеться раньше Валхаллы едва ли случится. Поле битвы разнесло их, как бурное море, по разным концам света. Брендольв был один.
Занятый всеми этими мыслями, он брел к морю и вдруг остановился. Крепко уперевшись в землю расставленными ногами, точно она качалась, Брендольв смотрел на фьорд. На берегу стоял только что вытащенный корабль с рогатой жабой на штевне. Перед глазами Брендольва проходил пир по поводу его обручения, Хельга, хёвдинг, держащий в руках тот меч, который исчез во время битвы неизвестно куда… И этот корабль, который привез им вести о новом конунге и навсегда разрушил веселье, согласие, надежды на счастье… А от корабля к нему уже бежал высокий и широкоплечий человек с полуседыми-полурыжими волосами и мятым морщинистым лицом. Он был разом изумлен и обрадован, и вид его потряс Брендольва, отвыкшего, что кто-то еще может радоваться.
— Брендольв! Брендольв, сын Гудмода! Тролли и альвы, как говорит Сторвальд! Ты живой или мне мерещится? — кричал на бегу Эгиль Угрюмый. А Брендольв готов был задать ему тот же самый вопрос: ты живой или мне мерещишься?
— Брендольв! — Подбежав, корабельщик хлопнул его по плечу, заглянул в лицо, и в его желтых глазах на сей раз не было и капли насмешки. — Нет, живой! Призраки — это по части Сторвальда! Вот так встреча! Вот он посмеется, когда узнает! Так ты жив? Или ты не ходил в битву?
— Я ходил, — наконец выговорил Брендольв. Первый всплеск радости от встречи со знакомым сменился угрюмым смущением. Ведь там, откуда прибыл Эгиль, Брендольва едва ли поминают добрым словом. Но убежденность, что он до конца боролся со злой судьбой, как и подобает достойному человеку, поддержала его, и он твердо продолжал: — Я был в битве. Мы разбиты, но я выжил. Только от всех наших уцелел один Вальгард.
— Еще бы ему не уцелеть! — Эгиль ничуть не удивился, — Да он и в воде не горит, и в огне не тонет… Тьфу, наоборот! Тролли с ним. А вот тебя на востоке будут очень рады видеть,
— Ты думаешь? — Брендольв криво усмехнулся. Ему вспомнилось, как он уходил из того самого Хравнефьорда, куда сейчас так стремился попасть, — Конечно, обрадуются. Будет над чем посмеяться. Они ведь помнят, как я их трусами… И правильно! — резко и зло бросил он, — Если бы они не сидели в своих норах, то Стюрмир мог бы выиграть эту битву. И сейчас тут люди не собирались бы изъявлять покорность Торбранду Троллю, — Брендольв изогнулся в издевательском поклоне, — и не надумали бы подложить ему в постель вдову нашего конунга, лишь бы он не трогал мужчин!
— А что, уже и до этого дошло? — озадаченно спросил Эгиль и подергал себя за бороду. — Я уже слышал, что у Стюрмира плохи дела. Так это правда, что его затоптал великан?
— Правда. — Брендольв кивнул. — Я сам видел.
Он видел только то, как великан вырос над горами, темной громадой возвышаясь чуть ли не до неба. Но ему казалось, что он и правда видел все то, о чем на разные лады толковали осиротевшие и отчаявшиеся квитты. Надежда умерла, а значит, конунг умер,
— Да-а…— протянул Эгиль и вздохнул. — А о тебе все беспокоятся! — воскликнул он, с облегчением вспомнив о более приятных предметах. — И у вас в Лаберге, понятное дело, и в Тингвалле. Твоя бывшая невеста целыми днями стоит на берегу и ждет новостей. Это она послала меня сюда, Твой отец принес жертвы ради твоего возвращения. Ваша лекарка наворожила, что ты жив,,.
«Твоя бывшая невеста»… Эти слова зацепили Брендольва так сильно, что дальнейшего он уже не слышал. Хельга ждет его. Она стоит на берегу и ждет. Она не держит обиды за то, что он при всем тинге назвал трусами ее отца и брата, при всех отказался от нее и почти что послал к троллям… Ее, которая меньше всех виновата! Брендольв как наяву видел мыс с тремя высокими соснами, с которого видна горловина Хравнефьорда, невысокую, тонкую фигурку с длинными темно-русыми волосами… Вокруг нее мягко поет ветер, ее охраняют молчащие валуны, овевает запах можжевельника и иглистый сумрак сосновых ветвей, и мелкие волны дружески шепчут что-то, улыбаясь ей солнечными бликами… Брендольв закрыл глаза, чтобы не видеть света: душа его с такой силой рванулась туда, к ней, к Хельге, что стало больно — как бы не оторвалась совсем,,. Сейчас он не хотел помнить и не помнил ничего из случившегося, не хотел знать своих и чужих провинностей и того положения дел, к которому они привели. Он хотел к ней, к сердцу родного берега, к образу покоя, согласия, любви. Все-таки где-то в этом дурацком и злом мире они есть. И он знал где. Только бы попасть туда — и жизнь будет чиста, как в первый день Аска и Эмблы50, и молено будет начать все с начала…
— Так, значит, бери твоего Вальгарда и пойдем! — бодро сказал Эгиль, — Еда у нас есть на два перехода туда-обратно, Хельги хёвдинг позаботился, а воды мои ребята сейчас наберут. Раз ты был в битве, значит, все знаешь. По дороге расскажешь. Ха! — с удовольствием воскликнул корабелыцик. — Я-то думал, что буду, как жаба надоедливая, еще три дня бегать по Острому Мысу и ко всем приставать с расспросами о тебе. И, понятное дело, получать по шее. А ты сам явился! Значит, я еще не всю свою удачу изжил! Ну, где твой берсерк? Ему твои родичи не так обрадуются, но не бросать же его тут! Зато ему обрадуется Атла! Она говорят, дала клятву не выходить замуж ни за кого другого. Ну, отдадите вы ему те два паршивых корабля — за твое возвращение это не большая плата. О такой дряни и жалеть не стоит. Особенно о том, что побольше — у него не корма, а коровий зад какой-то…
Эгилю повезло. Для него огромный мир состоял из множества вещей, и это позволяло не сосредоточиваться на неприятном.
Когда Брендольв вместе с Эгилем подходил к воротам Лейрингов, ему навстречу выбежала Мальфрид.
— Куда ты пропал? — затараторила она, вцепившись в руку Брендольва и теребя его, как свою собственность. — Я тебя везде ищу! Ты такой молодец, что утащил ее — а то она бы еще и не того натворила! А ей сейчас надо вести себя потише, а то ее и правда подложат под бок Торбранду Троллю! У него как раз жена умерла, ему надо другую!
— Я уезжаю, — почти не слушая, сказал ей Брендольв. Все зто ему уже было неинтересно. — Где Вальгард?
— Как — уезжаю? — Мальфрид загородила дорогу и встала, обеими руками вцепившись ему в плечи. Пальцы у нее были длинные и сильные, как птичьи когти. — А я?
Ее огромные серые глаза требовательно заглянули в глаза Брендольву, и он, как сквозь туман, наконец-то ее заметил.
— А что — ты? — спросил он, взяв ее за талию, вроде бы намереваясь сдвинуть с дороги. — Тебя-то не собираются подкладывать под бок Торбранду. Твой брат договорится хоть с Мировой Змеей, выторгует себе звание ярла и будет жить с вами со всеми. Одной Даллы фьяллям хватит.
— Ну уж нет! — твердо ответила Мальфрид, не трогаясь с места. — Пусть Гримкель договаривается как знает, а мне тут больше делать нечего! Я не останусь тут, чтобы стать рабыней фьяллей! Ты возьмешь меня с собой.
— Отчего же не взять такую красавицу? — отозвался Эгиль, вообще не понимавший, о чем тут спорить. — А если у тебя есть сестра или подруга, можешь и их тоже взять. На моей «Жабе» места хватит.
— На твоей «Жабе»? — Мальфрид наконец выпустила Брендольва и повернулась к Эгилю. — У тебя есть корабль? Ах, я же тебя знаю! — обрадовано воскликнула она, вспомнив лицо, которое раньше никогда не вызывало ее интереса. — Ты не думай, у меня есть чем заплатить за дорогу! Все мое приданое давно собрано, нужно только… Где твои люди? Мне нужны двое или трое, чтобы перетащить сундуки на корабль.
Когда «Жаба» наконец отошла от Острого Мыса, на ней уплывало гораздо больше женщин и детей, чем Эгиль рассчитывал увезти. Едва лишь по Усадьбе Лейрингов полетел слух, что есть корабль и йомфру Мальфрид уезжает, как со всех сторон набежали служанки и с воплями стали умолять, чтобы взяли и их тоже. Решительно расталкивая всех, к Эгилю пробилась кюна Далла. От недавней драки на ее лице остались бледность и злой острый блеск в глазах, маленькие кулачки были сжаты, словно она была готова немедленно продолжить.
— Ты — Эгиль Угрюмый? — воскликнула она, подскочив к корабельщику. — У тебя есть корабль? Ты можешь отвезти меня на восток? Только быстрее, пока все эти сволочи не вернулись с поля. Пусть они там кричат, как продать меня Торбранду подороже. Эй, живее! — Она махнула рукой служанкам. — Собираться! Только самое нужное!
И добавила, твердо, с вызовом глядя в глаза изумленному Эгилю:
— Мой сын — законный конунг квиттов! И он останется конунгом квиттов! Лучше я возьму его на руки и брошусь с ним в море, но рабом Торбранда мой мальчик не будет! Никогда!
Все кончилось тем, что маленького Бергвида нес на корабль сам Эгиль. Узнав, что говорилось на тинге, он заспешил.
— Моя «Жаба» хочет плыть поскорее, пока ей не начесали холку! — приговаривал он, подгоняя суетящихся служанок. — Сказали же: только самое нужное! Брось котел, у нас есть! Ах ты, жаба запасливая! Да зачем вам столько тряпья, чтоб его тролли сожрали! Неужели вы надеваете по пять рубах разом?
Женщины с благоговением косились на человека, который обещал спасти их от фьяллей, но их руки сами собой продолжали сгребать пожитки в кучу. Даже самые умные мужчины не понимают, как много вещей необходимо женщине для того, чтобы прожить как следует один-единственный день! Сам-то, наверное, всю жизнь проходил в одной рубахе и думает, что так и надо! Медведь медведем!
Брендольв вел Даллу к кораблю, готовый, в случае надобности, с оружием защитить ее от посягательств тех торгашей, которые хотели ею купить себе призрачную безопасность. Кюна дала ему меч, сказав, что это один из мечей Стюрмира, но на это Брендольв не обратил внимания. Он лишь проверил надежность клинка — больше ничего его не занимало. Жизнь научила его ценить вещи по их действительной стоимости, а не по той, которую им приписывают. Один меч конунга у него уже был! Знать бы, где и у кого он сейчас…
Кюна Далла шагала молча, сжав губы и враждебно глядя перед собой, как в глаза противнице-судьбе. Ее все-таки вынудили бежать, и пусть Острый Мыс не надеется, что она когда-нибудь это забудет. Брендольв иногда косился на нее с невольным уважением. Грязное впечатление драки уже прошло, теперь настойчивость и решительность этой маленькой женщины заставила его видеть в ней чуть ли не валькирию, чуть ли не древнюю Гудрун, дочь Гьюки, чья безжалостная твердость прославила ее на века,
— Нас могут не очень-то хорошо встретить на востоке, — предупредил он, поскольку теперь отвечал еще и за нее, — Я… Когда они не захотели дать войска Стюрмнру, я не очень-то хорошо с ними обошелся…
— Это неважно! — отмахнулась Далла, — Это ты их обидел, а не я. А со мной они обойдутся как подобает! Об этом я сама позабочусь. Да и тебе неплохо научиться просить прощения. Это очень полезное умение! Есть время для гордости, а есть время для смирения, Гьёрдис надела платье рабыни, чтобы спасти младенца Сигурда, и я не хуже нее сумею позаботиться о своем ребенке!
Брендольв промолчал и только оглянулся в сторону поля тинга, Вот-вот они кончат скулить, разойдутся и обнаружат, что залог их безопасности исчез. Но Брендольв уже был готов биться и погибнуть, если придется, но не отдать кюну Даллу в руки этих подлецов, У него появился новый вождь и новая цель в жизни, Кюну Даллу и ее ребенка надо доставить на восточный берег и обеспечить им безопасность, Ради этого Брендольв сейчас был готов на все, хоть драться одному против сотни,
Судьба подшутила над Брендольвом, поставив его на место недавнего противника — Хеймира. Едва миновав маленькую речку Ламбибекк — Ягнячий ручей, за которой кончалась область Квиттинского Юга и начинался Восток, «Рогатая Жаба» повстречала морской дозор Хельги хёвдинга Два хорошо оснащенных лангскипа на шестнадцать и восемнадцать скамей на веслах вышли им навстречу из-за мыса, где за ельником пряталась усадьба Ламбибекк. Ее хозяин, Сиград хёльд, и был старшим на одном из «Волков».
Брендольв еще раз оценил, как благосклонна оказалась к нему судьба, послав так вовремя Эгиля с его «Рогатой Жабой», единственной и неповторимой, как к он сам. Их даже не стали спрашивать, кто они такие и откуда.
— Здравствуй, Эгиль! — закричали с «Волка», у которого деревянная голова зверя на штевне скалила острые зубы из настоящего железа. — Наконец-то ты вернулся! Хёвдинг каждый раз спрашивает, не слышно ли кваканья твоей «Жабы»!
— Квакают такие лягушки, как ты, Сиград! — радостно отозвался Эгиль. — А жаба — зверь умный! Она молчит!
— Но уж ты-то не из молчаливых, слава асам! Давай, правь к берегу! — Сиград хёльд махал руками в сторону близкого мыса. — Заходите в гости! Поговорим! У вас ведь есть новости?
— У меня есть кое-что получше, чем просто новости! — похвастался Эгиль, когда корабли сблизились. — Я привез сюда вдову Стюрмира конунга!
— Да ну! Однорукий Ас! — изумились на «Железнозубом Волке». Хирдманы Сиграда тянули шеи, шарили глазами по толпе женщин, сидящих возле мачты, стараясь понять, которая из них такая важная особа.
— Так она уже вдова? — закричал не слишком учтивый Сиград хёльд. — Значит, мы все-таки остались без конунга? Прав был Хеймир ярл — Стюрмиру конунгу оставалось в жизни не много удачи!
— Сейчас еще обрадуется, что остался дома! — сквозь зубы проворчал Брендольв. Он понимал, что ему на восточном берегу обрадуются не так сильно, как Эгилю, и потому не вмешивался в разговор. Слова Сиграда разбудили самые горькие воспоминания, в душе вспыхнула досада, пережитая на тинге. Значит, они так ничего и не поняли?
— Скажи им, что квитты вовсе не остались без конунга! — одновременно потребовала от Эгиля кюна Далла. — Скажи, что здесь с тобой новый конунг квиттов — Бергвид, сын Стюрмира!
— Про нового конунга говорить, пожалуй, рановато! — прямо определил честный Эгиль, посмотрев на ребенка, которого держала на коленях Фрегна. — Он еще маловатая жаба — разве что головастик…
— Ты свои дурацкие шуточки брось! — резко оборвала его кюна Далла. — Помни, о ком говоришь! Это сын Стюрмира! Единственный сын и наследник!
— Сын он Стюрмира, не сын — нового конунга должен признать тинг хотя бы одной четверти, — ответил корабельщик, не смутившись от этого выговора. Он повидал в жизни достаточно много, чтобы маленькая женщина с надменным и обиженным лицом могла его напугать, чьей бы вдовой она ни звалась. — А я сомневаюсь, чтобы в наше время в конунги сгодился младенец, пачкающий пеленки.

Предыдущая страница 20 Следующая страница


21 Елизавета Дворецкая

Кюна Далла отвернулась, покусывая губы. Против мокрых пеленок ей было нечего возразить, а к тому же она вспомнила, что сейчас именно Эгиль, а не Брендольв, воплощает ее главные надежды на будущее. Брендольв сам в ссоре со всем восточным берегом, а вот зато Эгиль, всем известный и всеми любимый, дружный с хёвдингом, может устроить так, чтобы она была принята с почетом если не как мать нового конунга, то хотя бы как вдова старого. А там видно будет. Ведь иначе и Хельги хёвдингу придет в голову то же самое, что и подлецу Ульвгриму Поросенку, — чтобы его тролли взяли и поджарили на собственном сале! — предложить ее с ребенком фьяллям как заложников мира. А почему бы и нет? Ведь Хельги хёвдинг не дал войска Стюрмиру и пока еще не воевал с Торбрандом Троллем. А Торбранд и сам скоро задумается о мире. В конце концов Фьялленланд не бездонный и Торбранд Тролль не умеет творить воинов из морского песка! Только бы удержаться на плаву до заключения мира, а там… О, в голове кюны Даллы роилось множество замыслов. Все зависит от того, как пойдут дела. В конце концов Хельги хёвдинг не женат!
Дальше на север «Рогатая Жаба» плыла уже не одна, а в стае. Эгиль позвал Си град а и Кетиля Толстяка, хозяйка второго корабля, проводить их до Хравнефьорда. Ибо, как он сам заметил, вдову старого конунга стоит охранять почти так же, как мать нового.
С последней стоянки был послан гонец в Тингвалль. Кюна Далла не желала этого, предпочитая появиться неожиданно и не дать Хельги хёвдингу времени на размышления, но мужчины решили иначе, а ее никто не спросил. Это было не слишком обнадеживающее начало. Оба хёльда, их дружины, жители тех усадеб, где останавливались на ночлег, смотрели на нее и маленького Бергвида с любопытством, женщины порой — с сочувствием. но особого почтения Далла ни в ком не замечала. Похоже, восточный берег поставил над ней большой и тяжелый поминальный камень и свою дальнейшую жизнь видел никак не связанной с кем-то из рода Стюрмира Метельного Великана.
Однако, все получилось даже лучше, чем Далла могла ожидать. Услышав, что Эгиль возвращается и везет е собой «вдову Стюрмира конунга», вся округа Тингвалля взволновалась не меньше, чем зимой при первых слухах о выползшем на свет Ауднире. Хельги хёвдинг был так потрясен, что довольно долго молчал, собираясь с мыслями.
— Я думаю, лучшее, что мы можем сделать — это принять ее с ребенком у нас, — сказала Мальгерд хозяйка. — Она — вдова конунга, ей нужно оказать почет. Она должна быть принята хёвдингом. Как ты думаешь, Хельги?
— Ее положение… — начал хёвдинг и замолчал. — Если она не слишком обижена на нас за то…
В этом умолчании заключалось самое трудное. А именно не в чувствах кюны Даллы, а в чувствах самого Хельги хёвдинга. Он был прав в своих решениях, он был безусловно прав. Глупо, безумно, губительно было со стороны Стюрмира убивать Фрейвида Огниво и тем отталкивать от себя западное побережье. Со стороны Хельги хёвдинга было бы столько же безумно давать ему войско, чтобы фьялли разбили его и последняя, пока что мирная четверть страны осталась беззащитной. Тинг был прав в своем решении, и никакой хёвдинг не имеет права принуждать свободных людей. А пойти ради данных конунгу клятв верности со своей собственной дружиной и погибнуть — значит оставить восточное побережье без головы в то самое время, когда она особенно нужна. Безумие!
Все это так. Но Хельги хёвдинг ворочался без сна ночью и был неразговорчив днем, почти лишившись прежнего спокойствия и благодушия. Брендольв, сын Гудмода, назвал его трусом, а меч Хельги Птичьего Носа оставался в ножнах. И многие люди на Квиттинге, начиная со Стюрмира, назовут его трусом. И поколения запомнят именно это. Они не станут рассуждать, умно или глупо было его решение. Они запомнят только одно: пошел он в битву вместе с конунгом или не пошел.
И вот явилась вдова конунга, как живой укор его «благоразумию». Хельги хёвдинг не знал, как он посмотрит в глаза этой женщине. Наверняка она убеждена, что он виновен в смерти ее мужа, которого оставил без поддержки. И… как знать? Может быть, она и права…
— Но если бы она была сильно обижена на нас, то не стала бы искать здесь убежища, — сказал Даг. — Наверное, она знает, что мы ее друзья. Все не так плохо, если вдова Стюрмира верит нам.
Он очень хотел утешить отца и утешиться сам, потому что полностью разделял его чувства. Пожалуй, стыд и горечь Дага были даже сильнее: умудренному годами и опытом отцу легче было искать спасения в доводах рассудка, а в восемнадцать лет особенно трудно знать, что жизнь началась с… осторожности, благоразумия, отступления, предательства, трусости… Каждый скажет по-своему. Даг призывал на помощь воспоминания о пожаре Волчьих Столбов, но тинг в Хравнефьорде, на котором он молчал, был позже и заслонил своим позором доблесть, проявленную где-то за морем. Да и куда ему было деваться там, в Эльвенэсе, кроме как проявлять доблесть? Разве что сесть на землю и заплакать. До такого он, спасибо норнам, еще не дошел…
— На твоем месте, хёвдинг, я принял бы ее в своем доме, — спокойно посоветовал Хеймир. Он учтиво ждал, пока все родичи хозяина выскажутся и позволил себе опередить разве что Хельгу. — Обижена она или нет — обида пройдет, потому что кюнс Далле больше некуда деваться. Она не очень-то хочет попасть к фьяллям. А вот тебе гораздо удобнее будет держать ее и ее ребенка у себя на глазах. Ее сын — не мелкая рыбка. О нем стоит подумать.
— И, если ты окажешь ей гостеприимство, люди перестанут упрекать нас в боязливости, — подвела итог фру Мальгерд. — Ведь Торбранд конунг тоже понимает, что о сыне Стюрмира стоит задуматься. Возможно, он захочет его получить. И принявшего Даллу у себя дома никто не назовет трусом.
— Только боюсь, что она не прибавит нам удачи, — тихо сказала Хельга.
— Если она не будет принята здесь, то неудачи у нас прибавится наверняка, — заметил Хеймир.
В глазах Дага отразилось полное согласие, и Хельга больше ничего не сказала. Она сама не знала, почему несколько месяцев назад с такой готовностью привела в дом Атлу, бедную бродяжку со злыми и насмешливыми глазами, а сейчас не хочет принять вдову конунга с маленьким сыном. Кюна Далла была живым воплощением несчастья квиттов. Хельга знала о ней очень мало, но предчувствие открыло ей ту самую истину, которую подсказал бы и разум, если бы она знала обо всем, что натворила кюна Далла, движимая хитростью и себялюбием. Хитрость без ума и совести деятельна и опасна, она роет могилу самой себе, но нередко утягивает с собой туда ум и благородство.
Во время последнего перехода «Рогатую Жабу» сопровождали дымовые столбы на берегу — каждый дозор, мимо которого она проплывала, подавал условленный знак. Когда корабль показался в горловине фьорда, Хельга узнала об этом одной из первых и сразу кинулась в гридницу, где сидели мужчины. О кюне Далле она совсем забыла; мысль о том, что Брендольв скова здесь, так захватила ее, что ей хотелось скорее поделиться с кем-нибудь.
— Они едут, едут! — кричала Хельга, опередив Даже вездесущих мальчишек. От волнения она разрумянилась, волосы вились у нее за плечами, как у валькирии в вихре битвы. — «Жаба» входит во фьорд! Наверное, Брендольв тоже там!
Все сидящие в гриднице разом умолкли и переглянулись, Даг поднялся на ноги. Имя Брендольва считалось в Тингвалле почти запретным и сейчас заслонило все остальное.
— Брендольв? — повторил Даг. — Что-то мне не верится, что он посмеет сюда показаться!
— Но ведь он приехал на «Жабе», у него нет другого корабля. Конечно, он будет здесь! Что мы будем делать? — Хельга ломала руки, а сердце ее колотилось так, что она не могла стоять спокойно и металась, как облачко дыма на ветру,
— Держи себя в руках! — настойчиво посоветовал Хеймир побледневшему Дагу. — Терпи! Даже если он и правда приплыл вместе с кюной, сейчас неподходящий случай. Едва ли он сразу уедет куда-нибудь еще, у тебя будет другой случай, получше.
Даг молчал, стиснув зубы, а Хельга переводила тревожный взгляд с Хеймира на брата. Неподходящий случай… для чего?
— Но, может быть, он хочет попросить прощения… — несмело предположила она, умоляюще глядя то на отца, то на Дага, хотя тот не замечал ее взгляда. — Может быть, он понял, как был неправ… Неужели мы не помиримся после всего, что ему довелось пережить? Разве сейчас время для ссор? Вы же сами говорили, что нам нужен мир, чтобы…
— Дело зашло слишком далеко! — спокойно, но непреклонно перебил ее Хеймир, Отец и Даг молчали и не смотрели на Хельгу, — Я не думаю, чтобы он стал просить прощения, а без этого у хёвдинга остается только один путь спасти свою честь…
Хельга перевела молящий взгляд на отца. Хельги хёвдинг пожал плечами.
— Посмотрим, — неопределенно пообещал он. — Посмотрим, как Брендольв себя поведет. Может быть, он тоже сообразит, что сейчас не время для ссор и ему не так уж уютно будет жить в Лаберге, поссорившись с хёвдингом и восстановив против себя всю округу. Может быть, судьба пообломала его гордость.
Но в душе хёвдинг не слишком верил, что все разрешится так легко. А он сам не намеревался во второй раз протягивать руку Лабергу. Теперь их черед проявить смирение и дружелюбие. Он, хёвдинг восточного побережья, больше не собирался приносить в жертву свою гордость. Еще немного — и от нее вообще ничего не останется.
А Даг молчал. Сердце его было на стороне Хельги, жаждавшей примириться с товарищем детства и воспитанником отца, но разум признавал правоту Хеймира: нанесенное в день тинга оскорбление можно смыть только кровью обидчика. И то молчание, которое Хеймир принимал за решимость выполнить свой долг, было вызвано мучительным разладом ума и сердца. Даг стоял между Хеймиром и Хельгой и не хотел, чтобы хоть один из них понял его. Хотя бы до тех пор, пока он не примет решение… А впрочем, разве у него есть выбор?
Когда «Жаба» прошла по Хравнефьорду и приблизилась к полосе прибрежных камней, на берегу уже ждала пестрая толпа. Сюда собрались все жители окрестных усадеб и дворов, все беглецы е Севера и Юга, занявшие землянки на поле тинга. Семья хёвдинга выделялась цветными одеждами, и взгляд Даллы сразу зацепил ее в толпе.
— Кто это? Где хёвдинг? — требовательно расспрашивала она Эгиля, стоя рядом с ним на носу.
— Вон хёвдинг, в зеленом плаще, рядом его мать, а это сын, высокий и прекрасный, как сам Бальдр, — охотно объяснял Эгиль, радуясь встрече с друзьями и заранее улыбаясь во весь рот. — А вон та диса подснежников — его дочь…
— Этот — сын? А я думала, вон тот, в белой накидке, — отозвалась Далла. Ее взгляд дольше всех задержался на фигуре высокого молодого мужчины, который стоял рядом с матерью хёвдинга.
— Это Хеймир ярл, сын Хильмира конунга, — с неудовольствием пояснил Брендольв. — Однако, он здесь загостился. Я думал, он уже давно убежал к себе домой, за море… за обещанным войском.
— Он сказал, что ему нет надобности лично уговаривать каждого слэтта идти в поход! — пояснил Эгиль, понимавший досадливые и ревнивые чувства Брендольва гораздо лучше, чем можно было заметить по его простодушному виду. — О сборе войска позаботится сам Хильмир конунг. А Хеймир ярл остался здесь, чтобы получше закрепить свою дружбу с вашим хёвдингом. Ведь он обручен с его дочерью, а такую невесту не захочешь оставить… Хм!
Эгиль запнулся. Ему было приятно поговорить о Хельге, и он радовался, что ее судьба устроена так хорошо, но вовремя вспомнил о Брендольве и не захотел терзать его. Еще в первый день после отплытия с Острого Мыса узнав, что Хельгу обручили с его соперником Хеймиром, Брендольв молчал целый день и даже ничего не ел. А уж это, по мнению Эгиля, было вернейшим признаком тяжелого томления духа. Того самого, которое хуже любой хвори, так еще Отец Ратей говорил.
Все оставшееся время до берега Далла молчала. Дело оборачивалось хуже, чем она предполагала. Она знала, конечно, что сын Хильмира здесь был, но надеялась, что он уже оправился восвояси. Лучше бы у Хельги хёвдинга гостил Фенрир Волк с Мировой Змеей в придачу! Ведь это Хеймир, сын Хильмира, не позволил восточному побережью дать войска. Стюрмир так восстановил его против себя, пока гостил в Эльвенэсе — это и понятно, если вспомнить, каким чудовищем был покойный конунг, вкушающий славу в Валхалле! И едва ли Хеймир ярл проникнется дружбой хоть к кому-нибудь из рода Стюрмира! Пожалуй, явиться сюда не менее опасно, чем остаться на Остром Мысу…
Но тут Далла одернула сама и себя и упрекнула в трусости. Глупо проигрывать битву, пока она еще не начата. Может быть, Хеймир остыл и не будет мстить за старые обиды женщине и ребенку. В конце концов ей не впервой придется укрощать обиженных мужчин…
«Рогатую Жабу» вытянули на берег и перекинули мостки, чтобы женщины могли сойти с удобством. Далла спустилась первой, держа на руках маленького Бергвида. На ее голове серело вдовье покрывало с короткими концами, скромное платье было сколото бронзовыми застежками с одной-единственной простой цепочкой. На бледноватом лице молодой вдовы отражалась трогательная смесь скрытого страдания и гордости.
Хельги хёвдинг поспешно шагнул ей навстречу.
— Я рад приветствовать тебя невредимой на земле Квиттинского Востока! — заговорил он. — Боги были жестоки к нам, лишив нас конунга, но они сохранили тебя и твоего сына, и мы будем рады оказать вам гостеприимство и дать вам все, в чем вы можете нуждаться…
Хёвдинг говорил торопливо, часто покашливал, чтобы прочистить горло от смущения, лицо его было розовым, и он почти не смотрел на Даллу. А она опустила глаза, чтобы скрыть их торжествующий блеск. Хельги Птичий Нос сам признал себя виноватым перед ней, а значит, здесь никто не скажет, что это она поссорила Стюрмира с Вильмундом, с Фрейвидом… ну и прочие глупости.
— Я благодарю богов, сохранивших невредимым сына Стюрмира конунга — да пирует он весело в палатах Одина! — величаво ответила она. — Я рада найти здесь дружбу. Мне пришлось увезти моего ребенка с Острого Мыса. Я должна сохранить для квиттов законного конунга, и я надеюсь, что здесь он будет в безопасности!
Далла слегка приподняла ребенка, точно намеревалась торжественно вручить его Хельги хёвдингу.
— Однако мне сдается, что сейчас неподходящее время собирать тинг и предлагать ему признать нового конунга, — спокойно произнес рядом чей-то негромкий, но уверенный голос.
Далла вскинула глаза, возмущенная, что какой-то наглец испортил ей так хорошо начатое дело И сердце ее ёкнуло: она встретила умный, проницательный, чуть насмешливый взгляд темно-серых глаз Хеймира ярла. Казалось, он видит ее насквозь со всеми ее помыслами, точно сам Один помогает ему. Далле хотелось лихорадочно спрятать мысли, но она не знала как,
— Квиттингу нужен такой конунг, который сумеет одержать настоящую победу в бою, — учтиво продолжал Хеймир. — А еще лучше — так умно повести дело, чтобы до битвы вообще не дошло. Стюрмир конунг потерпел поражение и погиб. С его смертью окончились все старые счеты, и живым лучше не возобновлять их. Торбранду конунгу лучше не знать, что у Стюрмира остался сын. Хотя бы до тех пор, пока тот не сможет сам за себя постоять, поэтому ты сама понимаешь, Далла, дочь Бергтора, что лучше сейчас не говорить о новом конунге. Достаточно будет почтить память старого. Что бы ни было, он погиб достойно.
«И будет с вас!» — явственно слышалось в вежливом умолчании. Далла сознавала, что ей нужно что-то ответить, что угодно, только чтобы люди слышали ее голос и слова слэтта не висели в воздухе слишком долго, но она ничего не могла придумать. Умные глаза Хеймира ярла сковали ее, он видел ее насквозь и смеялся над ней в душе. Далла побледнела от досады, но молчала, понимая, что ссориться здесь с кем бы то ни было — верная гибель.
Быстрый ум Даллы искал выход. А иной раз отступление куда вернее ведет к победе.
— Я рада найти друга в тебе, хёвдинг, и во всяком, кто друг тебе, — сказала она наконец, обращаясь к Хельги, а на Хеймира бросив лишь один короткий взгляд, — Но первым, кто оказал мне и моему сыну помощь, был Брендольв, сын Гуд мода. Я хочу отблагодарить его достойным образом и потому предпочитаю принять его гостеприимство.
Далла обернулась и посмотрела на Брендольва. И вся толпа на берегу, как поляна ромашек под порывом ветра, разом повернула головы в ту сторону.
Брендольв стоял возле штевня «Жабы», позади всех, даже позади женщин, приплывших с Даллой. Все это время он молчал и почти не поднимал глаз. Он предпочел бы вообще не показываться в Тингвалле, но усадьба Лаберг стояла дальше от горловины фьорда и по пути туда миновать усадьбу хёвдинга было невозможно. Брендольву было так тяжело показаться здесь, что он чуть было не остался на «Жабе» и только в последний миг передумал, не желая, чтобы трусом посчитали его самого. Каждый звук знакомых голосов казнил его; так и казалось, что сейчас все закричат: «Вон он, Брендольв, сын Гудмода, который назвал нас всех трусами! А как самому подперло, так прибежал к нам прятаться от фьяллей! Хвост поджал! Что-то у него уже не та?сой гордый вид, как тогда! Где же его знаменитый меч? Потерял, когда бежал из битвы?»
Но все молчали. Брендольв был уверен, что вся толпа смотрит не столько на Даллу, сколько на него. Он ощущал на лице эти колкие и холодные взгляды, отстраненно-брезгливые, словно он — чужой утопленник, случайно найденный в полосе прибоя…
Услышав свое имя, Брендольв с усилием, словно тяжеленный камень, поднял взгляд. При этом он был так красен, так несчастен, что даже великанье инеистое сердце смячилось бы. И первыми, кого Брендольв увидел, были Хельга и Даг. Лицо Дага было замкнутым, как каменное, и Брендольв понял: прежняя дружба умерла, в нем видят только оскорбителя, обреченного на смерть. Рука Дага многозначительно лежала на рукояти меча, но сверху ее накрывала ручка Хельги. На Брендольва Хельга смотрела с тоской к жалостью. И он с жутью ощутил себя как бы умершим. Мелькнуло нелепое сознание: я знаю, как она посмотрит на меня, когда я умру.
А люди, поглядывая на них троих, обменивались понимающими взглядами и одобрительно кивали. Как хорошо владеет собой сын хёвдинга, видя обидчика своего рода! Не бежит, брызгая слюной от ярости, а понимает, что сейчас неподходящее время для пролития крови. Он дождется случая получше и тогда отомстит как следует! А сестра укрепляет его дух. О, хёвдинг вырастил достойных детей! Они прославят свой род и всю свою округу!
— Я предпочту воспользоваться его гостеприимством! — повторила Далла, чувствуя, что сам Брендольв ее не слышал. — Люди должны знать, что я умею награждать настоящую преданность!
— Мы будем жить у тебя! — шепнула Брендольву Мальфрид, придвинувшись к нему ближе и взяв за руку. Она вполне понимала его чувства, потому что от людей Эгиля во всех подробностях выяснила, как Брендольв отсюда уезжал. — Помнишь, мы с тобой говорили! Нам гораздо лучше жить у тебя! Ну, скажи: «Я и мой род рады принять у себя кюну кеиттов!»
— Я и мой род рады… — послушно повторил Брендольв, слыша, что собственный голос звучит глухо, низко, как из-под камня.
Он был и рад, что рядом с ним нашелся кто-то вроде Мальфрид. Едва знакомая девушка казалась самым близким существом на свете, ко ему было мучительно больно оттого, что Даг и особенно Хельга это видят. Близость Мальфрид подтвердила оторванность прежних друзей. Именно сейчас, когда девушка из рода южных Лейрикгов сжимала его руку, а Даг и Хельга стояли поодаль, как чужие, Брендольв с болезненной ясностью осознал, как много времени прошло и сколько невозвратимых перемен свершилось.
— Я буду рада, если ты навестишь меня! — Далла величественно кивнула Хельги хёвдингу и направилась назад к кораблю. — До вашей усадьбы еще далеко? — мимоходом спросила она у Брендольва.
Эгиль вопросительно посмотрел на Хельги, двинул бровями: что делать? Хёвдинг, испытывая облегчение, торопливо махнул рукой: отвези ее, раз уж ей хочется. Эгиль сделал знак своей дружине, и «Жаба» послушно заскользила назад в воду.
В этот день во всем Хравнефьорде один человек был по-настоящему счастлив, и это был Гудмод Горячий. Принять в гостях жену… ладно, вдову конунга, да еще с сыном, когда сама она отказалась принять гостеприимство хёвдинга, давнего соперника — что может быть лучше? Что яснее покажет превосходство рода Гудмода над всем Хравнефьордом, над всем восточным побережьем? И как же хорошо Брендольв придумал, что привез ее сюда! До поздней ночи в усадьбе Лаберг не стихала суета, и только недостаток времени на созыв гостей помешал Гудмоду хёльду прямо сегодня устроить пышный пир.
Когда все приехавшие наконец устроились, Далле не сразу удалось заснуть. Лежа в теплом и тихом покое среди спящих, утомленных дорогой женщин, она долго раздумывала, стараясь подсчитать свои потери и приобретения. Слава асам, теперь у нее есть богатый просторный дом, достаточно хорошо защищенный от всех превратностей судьбы (Далла очень быстро привыкала считать своим все, что находилось вокруг нее). Гудмод Горячий достаточно знатен, чтобы ей было не стыдно пользоваться его гостеприимством. Хельги хёвдинг… Он начал хорошо. Если бы только не этот Хеймир ярл, который все испортил… Нет, она правильно сделала, что предпочла поселиться у Гудмода. Брендольв вполне надежен, здесь никто ее не обидит. А там, в Тингвалле, пришлось бы постоянно опасаться Хеймира — не зря он с первых же слов показал, что не намерен уступить ни капли своего влияния на мягкосердечного хёвдинга В Тингвалле все решает он, Хеймир, сын Хильмира. И ей, гонимой и одинокой, как Гьёрдис, дочери Эйлими, с младенцем Сигурдом, приходится искать спасения…
И вдруг Даллу осенила такая мысль, что она села на постели и уставилась открытыми глазами в темноту. Решение поселиться в Лаберге, только что бывшее таким мудрым, превратилось в величайшую глупость ее жизни, хуже брака со Стюрмиром. Не зря мать в детстве приучила ее слушать сказания о древних героях, говоря, что в них содержатся ответы на все важнейшие вопросы жизни. Гьёрдис, дочь Эйлими, потеряв мужа Сигмунда, вышла замуж за Альва, сына конунга Хьяльпрека, и уехала с ним за море. Сигурд провел там детство, а потом… Какая же он дура! Этого Хеймира надо не бояться, а приручить? Разве он не мужчина? А мужчины не железные! Только от усталости после всех испытаний и долгого пути она могла не сообразить, не увидеть того, что лежит на поверхности! Зачем ей нужны эти Брендольв, Гудмод, Хельги Птичий Нос?
Далла снова легла и постаралась успокоиться. Сейчас главное — отдохнуть. А уж потом она не растеряется, жизнь — это битва, а не каждая битва обязана удаваться с самого начала. В конке концов побеждает тот, кто не сдается.
В Тингвалле тоже не спали до поздней ночи, обсуждая новости. Далла непременно обиделась бы если бы узнала, как мало места ее драгоценная особа занимала в разговорах хёвдинга с гостями и домочадцами. Гораздо больше всех волновала Битва Конунгов, столь печально завершившаяся для квиттов. Вальгард, единственный живой свидетель, был плохим рассказчиком, но Эгиль еще по пути сюда вытянул из Брендольва все, что тот запомнил.
— Вот теперь нам не помешало бы войско слэттов! — говорили в гриднице. — Теперь фьяллям ничто не мешает пойти на нас. Когда же войско будет здесь? Нужно было заранее приказать ему явиться!
— Теперь самое время послать ему весть! — спокойно отвечал Хеймир, — Такое большое войско не следует вызывать раньше, чем ему найдется дело. Ведь людей надо кормить, верно?
— Как бы им не опоздать!
— Об этом не беспокойтесь! — невозмутимо заверил Хеймир. — Не надо думать, что фьялли железные или бессмертные. Непобедимых врагов не бывает. Битва была кровопролитной, а значит, Торбранд конунг тоже много кого недосчитался из своих людей. Что бы про него ни говорили, он не умеет оживлять мертвых. Во Фьялленланде не больше жителей, чем на Квиттинге, скорее наоборот. Там есть огромные пространства, где вообще никто не живет. Их конунг слишком мало дани собирает у себя, потому и любит далекие походы. Сила фьяллей не в числе, а в единстве. Никто из ярлов Торбранд а не пытается задрать нос выше него, а сн не убивает своих людей. Но все же они ведут эту войну давно и потеряли много. Им ведь приходится оставлять людей на захваченной земле. Так что, я полагаю, Торбранд конунг не скоро соберется с силами, чтобы идти сюда. Если вообще соберется. Но сейчас самое время появиться войску, в этом вы правы. Поэтому я завтра же пошлю корабль в Эльвенэс. Мой отец и мой родич Рагневальд за это время приготовили войско.
— А ты не думаешь отправиться сам? — спросил Хельги хёвдинг. Ему казалось, что так было бы надежнее. — Кому же вести войско, как не тебе?
— Я поведу его прямо отсюда, — успокоил его Хеймир. — Со сбором войска справятся и без меня а я предпочел бы пока остаться здесь.
Хеймир улыбнулся, зная, что его уверенность сейчас значит очень много. Спокойствие убеждало больше, чем сами доводы, и восточные квитты, еще не опомнившись от тяжелых новостей, уже верили что с ними-то этого ужаса не случится. И чтобы они верили в это крепче, ему следует и дальше оставаться среди них.
— А если ты не против, то я мог бы отправиться в Эльвенэс! — предложил Эгиль. — Ведь свой корабль тебе лучше иметь при себе, верно? А быстрее моей «Жабы» никто не перепрыгнет через море!
— Но твои люди устали, — возразил Хельги хёвдинг. — Хеймир ярл может послать своего «Змея». Если что-то случится, то у нас найдется для него другой корабль!
— Два денька мы отдохнем, а чего же дальше ждать? Моя «Жаба» не любит засиживаться на берегу. — Эгиль засмеялся, уже радуясь новому путешествию. — И не бойся, что мои люди от усталости уронят весла: ведь для моей «Жабы» всегда дует попутный ветер!
Даг и Хельга с завистью посмотрели на Эгиля, завидуя если не предстоящему путешествию, то неизменно бодрому расположению духа корабельщика. Им самим было далеко не так весело. Утренняя встреча с Брендольвом была для них не менее мучительна, чем для него. Им было тяжело, больно, стыдно, но они не знали, стыдятся за него или за себя.
— Что мы будем делать? — шептала брату Хельга, пока все остальные обсуждали присылку войска слэттов. — Если вдова конунга живет в Лаберге, то нам придется ездить к ней туда, приглашать ее к нам. И Гудмода тоже. А что же с Брендольвом? Нам надо с ним помириться.
— Молчи, — тихо ответил Даг. Раньше они даже между собой не говорили о Брендольве, не зная, вернется ли он живым, но сейчас Даг больше не мог откладывать объяснение. Он знал чувства своей сестры, но вынужден был пойти против них. Это его долг. — Не говори больше об этом. Он при всех назвал нас с отцом трусами. За это мы должны были его убить. Наверняка вся округа уверена, что мы выжидаем удобного случая. Ты сама слышала, как об этом говорит Хеймир. И он прав.
— Что ты! — охнула Хельга. И убитый Брендольв, и убийца Даг в ее сознание не помещались.
— Слово было сказано. И весь тинг слышал. Если мы так и не ответим, значит, признаем, что Брендольв был прав.
— А как вы думаете решить ваше дело? — спросил тем временем Хеймир и многозначительно посмотрел на хёвдинга. Услышав его голос, Даг поднял глаза. — Я думаю, вам стоит послать кого-нибудь к Лабергу понаблюдать, когда Брендольв выйдет из усадьбы. А самим ждать наготове. Не может же он вечно сидеть дома! Сколько бы людей он ни взял с собой, у нас все равно будет больше. Я сам с моей дружиной, конечно, буду рад поехать с вами.
— Ах, лучше бы ты… — горячо, почти злобно, чего с ней никогда не случалось, воскликнула Хельга и запнулась. — Лучше бы ты подумал о чем-нибудь другом! — уже тише окончила она, боясь собственной вспышки.
Впервые она решилась говорить с Хеймиром, сыном Хильмира, так смело и неприязненно. Но она угадывала колебания брата и понимала, что именно Хеймир толкает их с отцом к этому ужасному делу — к мести.
Хеймир повернулся к ней и несколько мгновений молча смотрел, и его взгляд из-под полуопущенных век блестел остро и жестко, как стальной клинок. Хельга опустила глаза.
— Не так уж много у меня дел важнее этого, и я не вижу причины, почему бы мне о нем не подумать! — со внешним спокойствием ответил он чуть погодя, и Хельга сжалась, слыша в его голосе смутную угрозу. Из-под его неизменного вежливого спокойствия вдруг проглянуло что-то жесткое, чуждое, страшное. — И я не понял, отчего ты так сказала, Хельга, дочь Хельги. Может быть, ты объяснишь, если тебе не трудно, отчего ты не хочешь, чтобы я думал об этом деле? Я уверен, что сама ты думаешь о нем день и ночь. Ведь этот человек назвал трусами твоего отца и брата, опозорив их на все побережье, на весь Квиттинг! Он нанес оскорбление и тебе, отказавшись от твоей руки и едва не послав тебя к троллям. Не может быть, чтобы обида не жгла тебя! Ведь честь — не игрушка, которую можно бросить в угол и забыть! А я назвал тебя своей будущей женой. Честь вашего рода — моя собственная честь, И раз уж твой отец признал наше обручение, то у меня не меньше прав, чем у него самого, думать о спасении вашей чести. Ты в чем-то не согласна со мной? Объясни, и пусть все эти люди нас рассудят.
Хельга молчала и не поднимала глаз, отчаянно стиснув опущенные руки. Каждое слово Хеймира падало на нее, как тяжелая глыба льда. Все это ужасно, но возразить нечего — он прав. Ей было больно оттого, что он разговаривает с ней так холодно, сурово, почти обвиняюще. Даже об игрушке он упомянул для того, чтобы укорить ее, девочку, которая никак не повзрослеет и не научится думать о серьезных вещах. И в то же время она ощущала, что Хеймир страшно сердит на нее за что-то большее, чем пренебрежение родовой честью.
Зачем он пришел сюда, чужак, жестокий и тем более ужасный, что его правота неопровержима! Хельгу переполняло отчаяние, от которого слезы выступали на глазах, ей хотелось как-нибудь перевернуть все прошедшее, чтобы ничего этого не случилось: ни войны, ни ссоры на тинге, ни приезда слэттов в Хравнефьорд… Но изменить судьбу не в человеческой власти. Слезы отчаяния поползли по ее щекам, и Хельга даже не смела поднять рук, чтобы их утереть.
— Может быть, он все же явится просить прощения, — глухо подал голос Даг, мучительно сочувствуя Хельге, которой ничем не мог помочь.
— Сомневаюсь, чтобы Стюрмир конунг научил его смирению. — Хельги хёвдинг покачал головой.
Люди в гриднице молчали, изредка переглядываясь. Раздор с Лабергом всем был неприятен, но Брендольв тогда на тинге сам выбрал свою судьбу. Теперь ничего не изменишь.
Через день после этого, когда «Рогатая Жаба» уже вовсю готовилась к новой дороге, в усадьбу Тингвалль прибыли гости из Лаберга. Далла привезла с собой сестру и почти всех своих женщин для большей пышности, но держалась скромно, приветливо, почти ласково, словно сожалея о прохладной первой встрече.
— Я подумала, что ты, хёвдинг, можешь обидеться, что я не приняла твое гостеприимство, — говорила она хозяину в гриднице, куда была немедленно проведена и посажена на скамью, которую хёвдинг велел скорее покрыть тканым ковром. Красным по синему там была выткана фигурка молодой женщины с ребенком, что стоит на берегу и смотрит, как к мысу подходят боевые корабли. А под мысом лежит среди мертвых тел великан с мечом в груди — Сигмунд Вёльсунг, муж Гьёрдис и отец Сигурда… — Я могла бы провести какое-то время и у тебя, — продолжала Далла. — Но только не так, чтобы обидеть Гудмода хёльда О, я умею ценить преданных людей!
И Хельги хёвдинг верил, что принимать в гостях эту женщину и впрямь счастье для всякого дома. Далла, дочь Бергтора, так несокрушимо верила в бесценность своей особы, что эта вера заражала каждого, кто оказывался рядом с ней. Возникающей откуда-то неприязни хотелось стыдиться как предательства. При упоминании о преданности хёвдинг смутился, усмотрев в этом намек на свое отступление, но Далла мягко, почти нежно прикоснулась к его руке.
— Я ценю их даже лучше, чем мой муж конунг — да пирует он со славой в Валхалле! — с глубоким чувством скорбящей любви добавила она. — Может быть, он не всегда был прав. Особенно тогда, когда восстановил против себя род Хильмира конунга. Я хотела бы, чтобы Хеймир ярл был нашим другом. Скажи ему об этом, хёвдинг. Я уверена, что Хеймир ярл не захочет видеть врагов в женщине и ребенке. Ведь мелкая мстительность недостойна его!
— Он воЕсе не собирается вам мстить, — поспешил уверить ее Хельги хёвдинг. — Наоборот, он хотел дружбы с нашим конунгом. Хеймир ярл даже хотел…
К счастью, Хельги вовремя сообразил, что говорить Далле о замыслах Хеймира породниться со Стюрмиром никак нельзя. Ведь это родство должно было совершиться за ее счет, и она со своим ребенком оказалась бы оставлена мужем. Пожалуй, раньше Хеймир ярл и правда был ей но лучшим другом!
Вскоре Хеймир появился сам и тем избавил хёвдинга от необходимости говорить за него.
— Я рад приветствовать тебя здесь, Далла, дочь Бергтора, и надеюсь, что ты не сочла меня неучтивым! — спокойно сказал он и присел рядом на скамью. Ему хотелось знать, с чем она явилась на этот раз. — Надеюсь, Гудмод хёльд встретил тебя как подобает?
— Лучше бы она там и оставалась, — шепнула Хельга брату, и Даг молча кивнул. Им обоим сильно не нравилась Далла, и они даже не подошли к ней, сдержанно поздоровавшись издалека. И оба были бы рады, если бы Хеймир ограничился тем же! О чем ему с ней разговаривать?
— Ах, для меня, бедной вдовы, такое утешение иметь рядом достойных, преданных людей! — говорила тем временем Далла. Ребенка она сегодня с собой не взяла и перебирала скромные серебряные обручья — не к лицу вдове конунга выглядеть бедной попрошайкой! — Мой род, мой брак с конунгом, хотя он и принес мне мало счастья, — Далла вздохнула от души и грустно отвела глаза, — обязывают меня заботиться о своей чести. И о моем сыне… Ты прав, Хеймир ярл! — Она подняла глаза к лицу Хеймира, и взгляд ее был полон смиренной печали. — Во время войны стране нужен настоящий конунг. Видит Повелитель Ратей, мой сын не посрамил бы своего рода, если бы у него было время вырасти. Хотя бы до двенадцати лет. А сейчас нам с ним придется скрываться. Я так рада, что встретила здесь таких доблестных, достойных людей.
Бедная женщина бросила благодарный взгляд на Хельги хёвдинга, потом опять посмотрела на Хеймира. И с трудом вспомнила, что же хотела сказать дальше. Невозмутимый сын Хильмира конунга вблизи показался ей так красив, что чисто женское восхищение мешало ей делать дело, и Далла злилась на саму себя. Его умное и сдержанное лицо наводило на мысль о готовности постоять за себя, не упустить даже малости из своих выгод, о способности защитить свою честь, имущество и род от любых посягательств. Приобрести такого человека в мужья было бы просто счастьем, и Далла волновалась, сумеет ли справиться с таким нелегким делом,
— Судьба моя была бы плачевна, если бы не нашлись преданные друзья, — повторила она, выигрывая время, чтобы собраться с мыслями. — Ведь и Гьёрдис, дочь Эйлими, когда-то надела платье рабыни, чтобы спасти маленького Сигурда от сыновей Хундинга, И ее жертва оправдалась. Она потеряла мужа, Сигмунда, лучшего из мужчин на всем свете, но боги сжалились над ней. Сигурд вырос за морем, у конунга Хьяльпрека, и стал даже более доблестен, чем его отец. И имена Альва конунга и Хьяльпрека конунга повторяются всеми с почтением — ведь они сохранили для мира величайшего из героев!
Округлые щечки Даллы разгорелись розовым, нежным, как лепесток шиповника, румянцем, серо-голубые глаза заблистали как звезды, и взгляд, брошенный на Хеймира, был так влажен и нежен, что у него дрогнуло сердце.
«Ага!» — одновременно прозвучало в голове. Не слишком внятно, но сам он себя понял.
— Я могу быть только рад, что боги сохранили тебя и твоего ребенка, — ответил Хеймир, никак не выдавая того «ага». — Надеюсь, что Гудмод хёльд окажется не менее надежен, чем Хьяльпрек, а я постараюсь, чтобы на восточный берег Квиттинга фьялли не пришли и тебе больше не пришлось уносить твоего сына от смертельной опасности.
— Ах, я так благодарна… — воодушевленно начала Далла, усилием воли подавив первое разочарование от его ответа.
— Это мой долг, — учтиво перебил ее Хеймир, точно спешил отказаться от незаслуженной похвалы. — Ведь ты, быть может, слышала, что я обручен с дочерью Хельги хёвдинга.
Хеймир посмотрел на Хельгу, сидевшую вместе с Дагом напротив, позади очага. Далла проследила за его взглядом и только теперь, пожалуй, впервые заметила дочь хёвдинга. Да и чего там замечать? Девочка как девочка, едва научилась носить женское платье. Наверное, еще где-нибудь в углу валяются кучей деревянные куклы в неряшливо сшитых рубашонках — жалко выбросить!
И тут же она перевела взгляд на лицо Хеймира. Обручение еще не свадьба. Да и свадьба не Гибель Богов, поскольку отказаться от жены почти так же просто, как и взять ее. Конечно, если не боишься мести ее оскорбленных родичей. А Хеймир, сын Хильмира, может не бояться Хельги хёвдинга. Так что еще не все потеряно.
Ничем не выдав своей досады от первой неудачи, Далла прогостила в Тингвалле еще три дня и была со всеми добра и приветлива. Поначалу она встревожилась, что Хеймир ярл сам уплывет за войском, но Эгиль отплыл на «Жабе» один, если не считать Оддлауга Дровосека с его десятком, взятого для надежности. Не теряя времени даром, Далла подолгу беседовала с хёвдингом и с Хеймиром, со сдержанной благородной горечью говорила о своих потерях, а меж тем зорко наблюдала за Хеймиром и Хельгой. Конечно, честь помешает ему быстро отказаться от невесты, но если он сочтет отступление от нее выгодным… А он выглядит достаточно умным человеком, способным понять свою выгоду! И что она за невеста для такого человека, эта Хельга! Далла почти не слышала голоса Хельги и потому считала ее чуть ли не дурочкой. И, уезжая через три дня назад в Лаберг, уже возмущалась несправедливостью судьбы, которая предложила доблестному Хеймиру ярлу такую недостойную пару, и была полна желанием эту несправедливость исправить.
На другой день Далла уже утром послала Фрегну отыскать Брендольва. Услышав, что вдова конунга зовет его, он явился, хмурый и невыспавшийся. Ему теперь плохо спалось. Далла ждала его в женском покое, сидя на меховом покрывале которое привезла с Острого Мыса, и держа на коленях ребенка. Глянув на нее, Брендольв вспомнил другое, похожее свидание с этой женщиной. Там еще присутствовал Вильмунд конунг… И вот, Вильмунда скорее всего нет в живых, и никто даже не знает толком, где и как он погиб; прошумели битвы, множество славных и доблестных мужей сложили головы, а эта маленькая женщина, с такой отвагой и стойкостью бьющаяся за лучшее место под солнцем, жива и не оставляет надежд.
— Садись. — Далла похлопала ладонью по покрывалу рядом с собой, и Брендольв послушно сел.
Он догадывался, что она позвала его не для разговора о видах на ловлю трески. Образ Вильмунда стоял в памяти Брендольва, и он был полон решимости не дать ей вертеть собой так же, как она вертела пасынком.
— Я много думала о тебе и о твоих делах! — серьезно, озабоченно начала Далла. — А они не очень-то хороши. Спроси у своей матери, если не веришь мне. После того как ты оскорбил хёвдинга и весь тинг, едва ли кто-то захочет с тобой знаться. Семья хёвдинга только выжидает удобного случая, чтобы убить тебя в отместку. Недаром они вчера даже не упомянули о тебе, ни один из них! Для них ты уже мертвец. На их месте так поступил бы каждый!
Брендольв молчал. Он с трудом мог вообразить своего бывшего воспитателя или Дага, ждущих его в засаде с десятком хирдманов. Однако, если подобное случится, разве кто-нибудь удивится?
— Тебе нужно помириться с ними! — уверенно посоветовала Далла. — Это не так уж невозможно, как кажется. Я кое-что понимаю в людях. Конечно, Хельги хёвдинг оскорблен, но его нрав мягок, он может простить тебя. Тебе придется попросить прощения.
— Мне?! — Брендольв зло глянул на нее и отвел глаза. Что она ему предлагает? Погубила и мужа, и пасынка, а теперь нацелилась на него?
— Да! — решительно ответила Далла, снова обнаружив ту твердость духа, которая скрывалась под ее женственной и мягкой внешностью. — Посмотри, как поступила я! Мне тоже не слишком нравится дружить с человеком, который виновен в гибели моего мужа! Да! — выкрикнула она, будто бы в гневном порыве выдавая подавленное чувство. — Если бы Хельги не струсил и решил пойти за Стюрмиром, то весь восточный берег пошел бы за ним! И Стюрмир выиграл бы эту битву! И вдова Торбранда скиталась бы с детьми по чужим углам, а не я!
Далла прижала к глазам ладонь, пряча слезы. В горячем всплеске негодования она даже позабыла, что Торбранд Тролль овдовел больше полугода назад, потеряв вместе с женой и обоих сыновей, и именно их смерть от болезни, насланной квиттинской ведьмой, послужила причиной его ненависти к квиттам.
— Есть время гордости, и есть время смирения, — немного успокоившись, повторила Далла одну из своих любимых поговорок. — Хельги, сын Сигмунда, чтобы спастись от врагов, однажды был вынужден надеть платье рабыни и сесть за жернов молоть зерно. Есть ли для мужчины, для благородного воина, унижение горше? А от тебя такого не требуется. Пойди в Тингвалль и попроси прощения. Тебе сразу его дадут.
Брендольв молчал. Пусть Хельги, сын Сигмунда, сам решает, где предел унижения, которое можно вытерпеть ради спасения жизни. Для Брендольва идти в Тингвалль просить прощения было бы все равно что явиться на пир в платье рабыни. Или вовсе голым. И легкость, с которой его простили бы, в глазах Брендольва делала унижение только хуже. Будь его враг злобным и коварным — тогда враждой можно было бы гордиться. Но во всей этой саге наиболее недостойным выглядело его собственное поведение.
— А когда тебя простят, ты попробуешь возобновить свой старый сговор, — продолжала тем временем Далла.
Брендольв не сразу понял, что она имела в виду. Какой сговор?
— Ведь ты был обручен с его дочерью, верно? О, она этого не забыла! Можешь мне поверить! Там, на берегу, она так смотрела на тебя, точно хотела к тебе броситься. Брат ее не пускал, — убеждала его Далла, которая на самом деле тогда и не заметила Хельги, а лишь догадывалась, что дочь хёвдинга наверняка стояла среди его домочадцев.
Брендольв ответил не сразу. Желание вернуть Хельгу так сильно мучило его, что он почти только о ней и думал. Почему он так мало ценил помолвку, когда она только была заключена? Потащился к Вильмунду, как последний дурак, и бросил Хельгу. Тогда-то она и обиделась, и правильно сделала. А потом, когда вернулся за войском? Чем собирать бесславный тинг и позориться, надо было настаивать на скорейшей свадьбе. И сейчас все было бы по-другому. Если бы она согласилась, теперь она узнала бы, как он любит ее! Если бы она согласилась!
— Это невозможно. — Наконец Брендольв с усилием мотнул головой. Ему запомнилось, что не Даг удерживал Хельгу, а наоборот, Хельга удерживала Дага. И этот последний собирался броситься к нему вовсе не с распростертыми объятиями. Брендольву было больно вспоминать взгляд Хельги, и он не смотрел на Даллу, чтобы не выдать себя. — Ничего не получится. Она же теперь обручена с этим… со слэттом.
— Да что ты говоришь? — Далла сделала большие глаза.
На самом деле она отлично помнила это обстоятельство и именно ради него завела весь этот разговор. Отношения Брендольва с хёвдингом были ей безразличны, если бы не помолвка Хеймира с Хельгой. Хеймир должен быть свободен. И если он не решается нарушить помолвку сам, то пусть ее нарушит вторая сторона.
— Ведь ты был первым, — снова принялась она рассуждать. — А за первым всегда остается больше прав. Кроме того, девочка любит тебя, а Хельги любит ее. Если она пожелает, в знак примирения ваших родов, выйти за тебя, то хёвдинг не сможет противиться.
— Она не пожелает, — Брендольв снова мотнул головой. Взгляд Хельги стоял у него перед глазами, и он не хотел себя обманывать.
— Ерунда! — отрезала Далла. — Пожелает! Вы росли вместе. Ты ей почти как брат. Ты живешь рядом, а такие, как она, не любят уезжать далеко от дома. Конечно, она немного обижена — ведь ты сам от нее отказался. Но ты же мужчина! Убеди ее, что любишь — она поверит, уж я-то знаю. Женщины легко верят, что их кто-то любит. И всякая рада, что ее любят, будь это хоть одноглазый великан! А ты гораздо лучше великана. Ты молод, красив, отважен — всякая женщина сочтет за честь любовь такого мужчины. Настаивай! Проси ее, умоляй! Она не сможет тебе отказать!
— Да ну тебя! — не сдержавшись, бросил Брендольв, злясь на эту женщину, которая мучает его несбыточными надеждами.
Хельга, Даг, Хеймир, равнодушно-отстраненная толпа на берегу помнились ему, как каменная стена, о которую он только напрасно разобьет голову. Не желая продолжать этот бесполезный и мучительный разговор, Брендольв вскочил и быстро вышел. Далла бросила ему вслед лишь один взгляд, презрительно двинула губами. Брендольв пока не оправдал ее надежд, но ведь можно зайти и с другой стороны.
Брендольв прожил дома уже почти десять дней, но за это время едва ли хоть раз вышел за ворота усадьбы. Челядинцы рассказывали, что встречали поблизости людей из Тингвалля, и даже последняя служанка в коровнике понимала, что зто означает. Услышав об этом впервые, Гудмод Горячий вознегодовал и приказал было дружине собираться, «чтобы сбросить в море этих подлецов», но фру Оддхильд удержала мужа.
— Этого следовало ожидать, — сказала она. — Твой отважный сын назвал хёвдинга трусом. Такие вещи никому даром не проходят. А ты хотя бы попытался помириться с ним?
— Чтобы я, потомок Сигмода Неукротимого, просил мира у какого-то Птичьего Носа? Чтобы он посчитал трусом меня? Нет, хозяйка, ты не можешь так плохо думать о своем собственном муже!
Фру Оддхильд вздохнула и помолчала. За долгие годы совместной жизни она научилась думать о муже именно так, как он того заслуживал.
— Нам не прибавится чести, если в такое время мы будем множить раздоры, — сказала она чуть позже, понимая, что призывы к простому благоразумию ничего не дадут. — Пока у нас живет вдова конунга, Хельги не станет нападать на усадьбу. Но не может же Брендольв всю жизнь сидеть дома и прятаться за женским подолом!
— Конечно, не может! Мы еще покажем этим из Тингвалля…
— А значит, ему придется уехать! — перебила Оддхильд. — Лучше всего ему отправиться назад к кваргам. Его там хорошо примут. Если он там расскажет о своих здешних подвигах, его посадят на самое почетное место! — с горечью добавила она.
Брендольв, услышав о решении родителей, не удивился. Он и сам понимал, что в родном доме оказался, как в ловушке — лишенный возможности даже выйти за ворота, чтобы не наткнуться на клинки оскорбленных хозяев Тингвалля. Только в помрачении ума после Битвы Конунгов он мог воображать, что его простят, как только он появится в родных местах! Когда-нибудь снова разговаривать с Хельгой и Дагом по-дружески казалось так же невозможно, как перейти Хравнефьорд просто по воде. Пленником слоняясь по собственной усадьбе, Брендольв был противен сам себе.
— Теперь получается, что я бегу от войны, — сказал Брендольв матери, когда она предложила ему уехать.
— На войну тебе все равно больше не попасть. Хельги не возьмет тебя в войско. Остаться дома, когда все уйдут, будет не более почетно. Ты уже навоевался побольше всех здешних. Пусть это тебя утешит. За морем тебе будет о чем порассказать. Даже ссору с хёвдингом можно обратить тебе на пользу.
Брендольв вздохнул. Да, в рассказе это может выглядеть просто прекрасно: он ушел в битву один, заклеймив презрением оставшихся дома трусов. Но на душе было так скверно, как будто это он не мог расплатиться за нанесенное ему оскорбление.
Весть о том, что хозяева Лаберга снова спаряжают корабль, достигла Тингвалля в тот лее день.
— Они вытащили из сарая последний корабль, тот, на котором ходил еще Аудкир — «Морскую Лисицу», — рассказывали челядинцы. — В нем всего-то скамей пятнадцать, да у Гудмода и дружины осталось не густо!
— Наверное, Брендольв задумал бежать за море! — заметила фру Мальгерд. — На месте его матери я давным-давно посоветовала бы это! Здесь каждый день приближает его к могиле, он не может этого не понимать!
Вся усадьба была в тревожном возбуждении, требовалось немедленно что-то решать.
— Стоит попробовать захватить его, когда он пойдет на корабль, — предложил Хеймнр ярл. —Или даже захватить сам корабль. Если сейчас дать ему уйти, то потом искать его за морем будет гораздо труднее. У нас, ты понимаешь, найдутся и другие дела.

Предыдущая страница 21 Следующая страница


Щит побережья 22

— Это верно, — протянул Хельги хёвдинг. — Но если захватывать корабль, то придется положить столько народу… И Гудмодовых, и наших…
— Ни славы, ни чести без крови не бывает, — сдержанно напомнил Хеймир, не сводя с удрученного хёвдинга своих острых глаз. Он все время подозревал будущего родича в желании уклониться от выполнения долга перед собственной честью. — А с несмытым оскорблением не стоит вставать во главе войска. Я не могу представить, как расскажу своим людям, когда они будут здесь, что род моей невесты был оскорблен и я до сих пор за это не рассчитался.
— Отец, ну неужели ничего нельзя сделать? — не отставала Хельга. — Неужели никак нельзя помириться с ним? Подумай — он уплывает куда-то далеко и больше не вернется, может быть, никогда! Неужели ты хочешь прогнать его из родных мест насовсем?
— Его нужно прогнать с земли насовсем! — резко ответил ей Даг. Эти разговоры только понапрасну терзали его. — Мы уже довольно говорили с тобой об этом! Если бы он не хотел уезжать из родных мест, то давно уже сам попробовал бы помирится. А теперь он уезжает, чтобы за морем смеяться над нами и на пирах у кваргов хвастать, как назвал трусом хёвдинга и ничего не получил за это! Он нас ославит трусами и рохлями на весь Морской Путь!
После этого ни слэтты и никто другой не захочет нам помогать. И от Квиттинга останется пустое место! Должна ты это понять наконец!
— Нельзя позволить всякому юнцу сгоряча оскорблять уважаемых людей! — добавил Ингъяльд. — На пользу дела это не пойдет. Каждый мальчишка может вообразить, что лучше хёвдинга знает, что и как делать. А если станут править мальчишки, то мы все быстренько скатимся в пасть к Мировой Змее!
— Ты сама должна заботиться о своей чести — она ведь самая важная часть твоего приданого, — намекнул Хеймкр ярл. — Мне странно видеть, что такая умная девушка не понимает такой простой вещи.
— Ты так заботишься о нашей чести, будто она твоя собственная! — звенящим от слез голосом воскликнула Хельга. — Ты здесь чужой, ты не знаешь, что у нас и как! Ты не знаешь, что Брендольв воспитывался с нами…
— Я знаю! — вставил Хеймир, удивленный этим порывом, гневным блеском глаз и вызовом в голосе тихой молчаливой девушки. — Тем хуже…
— Ты не знаешь! — с напором перебила Хельга, имея в виду не события, но чувства, которые были У них и не было у Хеймира. — Ты не знаешь, что он был нашим другом! У тебя самого никогда не было друзей! У тебя только хирдманы и челядь! Ты никого никогда не любил! Ты не можешь, у тебя одна голова, а сердца нет! Ты не знаешь, что такое мстить своему другу! А мы знаем! И ты не можешь нам давать никаких советов! Мы лучше тебя знаем, что нам делать с Брендольвом!
— Я вижу, ты хочешь оставить все как есть! — гневно крикнул Хеймир. — Того гляди, люди подумают, что ты жалеешь о нем! О том, кто так оскорбил нас!
— Когда он… Уж он-то не толкал моих родичей к убийствам! — горячо воскликнула Хельга, и правда готовая сейчас пожалеть. О прежних обидах на Брендольва она сейчас не помнила: он был своим, хорошо знакомым и почти родным, а этот человек, от которого приходилось защищаться чужим и холодным.
— Перестань! — злобно, как никогда в жизни прикрикнул на сестру Даг. Хельга испуганно умолкла. — Иди в девичью! — приказал Даг, покрасневший и гневно щуривший глаза. Ее слова резали его сердце, потому что какая-то правда в них была. — Иди в девичью и занимайся там своими делами! И не лезь в дела мужчин! Когда тебя надо будет спросить, тебя позовут!
Хельга повернулась и бросилась вон, плохо видя дорогу от слез. Весь мир казался рухнувшим: мало того что Брендольву грозит смерть от руки ее брата, так еще и ей самой Даг стал чуть ли не врагом! В эти мгновения Хельга так страдала, как будто брат вдруг умер! Даг всегда был с ней, хотя бы в мыслях, и вот сейчас его рядом нет, одна холодная пустота! А все Хеймир! Все этот слэтт с холодными умными глазами! Сейчас Хельга ненавидела своего знатного жениха, как никогда и никого в своей мирной жизни. Он казался виновным во всем, даже в этом раздоре с Лабергом. Если бы не он, если бы никто не напоминал хёвдиигу об обязанности мести, то примирение могло бы получиться. Жених! Хельга не могла и подумать о том, что она обручена с ним и когда-нибудь станет его жсной. Фенрир Волк сейчас казался ей более подходящим женихом.
После ее исчезновения в гриднице некоторое время стояла тишина. У всех было тяжело на душе, и даже лицо Хеймира казалось потемневшим.
— Пожалуй, мы не будем нападать на усадьбу — все же надо уважать вдову конунга, — проговорил наконец Хельги хёвдинг. — Мы подождем, пока Брендольв сядет на корабль и отплывет. Все равно ему придется плыть мимо Тингвалля.
— Вдова конунга! — проворчала Троа. — Если бы она стоила уважения, то давно уговорила бы этих из Лаберга прийти попросить прощения. Да она, как видно, умеет только ссорить. Не принесет она удачи нашим местам, я сразу это сказала!
Впервые в жизни поссорившись с братом, Хельга ощущала себя потерянной, как будто внезапно исчезла половина ее самой. Проснувшись наутро, она с трудом верила во вчерашнюю ссору и в то же время знала — все это было наяву. Но как теперь жить с этим дальше? Самое простое дело валилось из рук, и даже разговаривать с домочадцами стало трудно, точно язык онемел. Она была, как орех в скорлупе, и совершенно не понимала, как это вышло. Даг, согласный с Хеймиром и не согласный с ней, — такого она раньше и во сне не могла увидеть. Где он был, этот Хеймир, когда они с Дагом на Седловой горе… Но к Седловой горе приближаться мыслями было опасно — ведь там был и Брендольв. Правда, потом Хеймир спас Дага из горящей усадьбы там, в Эльвенэсе… Обрывки мыслей кружились в голове, точно их носило вьюгой, и Хельге хотелось плакать от растерянности и тоски.
— И правильно тебе попало! — шепнула ей Атла. — Ты по второму разу невеста, а не знаешь таких простых вещей!
— Каких? — Хельга торопливо повернулась к ней. Атла, все еще бывшая чужой среди домочадцев Тингвалля, сейчас показалась ближе всех. Она, как валькирия, все знает.
— А таких! Ты так переживаешь, будто хочешь броситься Брендольву на шею! Конечно, славный Хеймир ярл разозлился! Он же ревнует!
— Но я вовсе не… — начала Хельга, сама не знавшая, чего же ей хочется.
— Вот ты пойди и скажи ему, что ты «вовсе не»! — посоветовала Атла. — А потом поцелуй его и скажи что он для тебя — светлый Бальдр! Тогда-то он не станет злиться. И твои родичи будут довольны.
— А как же Брендольв?
— А у него есть своя голова на плечах, пусть он сам о себе позаботится. Ингъяльд, между прочим, прав: если позволить всякому молодому дураку безнаказанно оскорблять знатных и умных людей, то Гибель Богов наступит уже очень скоро!
Хельга не ответила. Насчет «всякого молодого дурака» это совершенно верно, но ведь речь идет не о «всяком», а о Брендольве! И представить, что не кто-то, а Брендольв должен лежать неподвижный и холодный, как лежал Ауднир…
Почти боясь встретить Дага или Хеймира, Хельга ушла побродить по берегу. На мысу возле старых елей она заметила сидящего на камне человека. Длинные светлые волосы слегка шевелились на ветру, а взгляд зльденландца был устремлен куда-то вдаль, к горловине фьорда. Ее шагов Сторвальд не услышал, и даже когда она его окликнула, обернулся не сразу.
— А, это ты, Гевьюн застежек! — сказал он. — Как по-твоему, сегодня будет туманный вечер?
— Туманный? — Мысли Хельги были очень далеки от сегодняшней или завтрашней погоды. — Даже буря — Орм говорил. Да и так видно. — Она кивнула на поверхность фьорда, по которой резкий ветер гнал сильную волну. — А тебе зачем. Уж не собрался ли ты куда-нибудь плыть? Ах да—
Она вспомнила. Еще когда Эгиль, собираясь в Эльвенэс, звал Сторвальда с собой, Атла отвечала: «Никуда он не поплывет! Он не расстанется с Тингваллем ни за какие сокровища. Он влюбился!»
«Наверняка в тебя! — возликовал Эгиль». — «А вот и нет! Он влюбился в Леркена! И теперь каждый вечер бродит по берегу в сладкой надежде увидеть… а главное, услышать».
Атла сказала чистую правду. Появившись в Тингвалле, Сторвальд довольно быстро узнал о Леркене и загорелся мечтой услышать и его пески. Жители Хравнефьорда качали головами: Леркен Блуждающий Огонь никогда не показывался чужим, да и своим далеко не всем. Однако не прошло и пяти дней, как Сторвальд, в одиночку бродивший над морем, увидел в тумане бледное пятно желтоватого света. Замерев над каменистым обрывом, смотрел он, как мимо берега скользит лодка, видел лежащую на носу женщину с золотыми волосами, с лицом чистым и прекрасным, не подвластным дыханию смерти, видел фигуру мужчины с негасиущим факелом в руке… И сам туман вокруг пел тихим мягким голосом:
Норны режут руны брани,
Руны страсти бросят в кубок.
Тор опоры мачты смело,
Помня Сив, стремится в схватку.
Вранным громом Тор доспеха
В страх вовек не будет ввергнут,
Коль дала владыке славы
Щит для битвы диса злата…
И Сторвальд шел по берегу, спотыкаясь на камнях и не в силах отвести глаз от скользящей в тумане лодки; завороженный, он готов был шагнуть прямо в море и идти по воде, не замечая этого.
Воин видит над волнами
В бликах света лик любимый.
В вихре лезвий блещет в выси
Все она — в убранстве бранном.
Руны смерти мечут норны —
Судьи судеб сердцем хладны —
Влажным долом тропы ветра
Вверх уводят к вольной выси.
Лодка уходила, туман вокруг нее сгущался, образ бледнел, и Сторвальд с трудом выхватывал слухом последние строки. Слова таяли, оставалось только чувство чего-то прекрасного и губительного; Сторвальд не помнил, чтобы ему, при всех переменах в его бродячей жизни, приходилось переживать подобное.
Иней смертный с ней не страшен:
Ранним утром в доме грома
Рог медовый с добрым словом…
И все. Сторвальд не был уверен, что правильно разобрал последние строки. Он долго стоял над обрывом, глядя в туман, туда, где скрылась лодка Блуждающего Скальда, и все гадал, какой должна быть следующая строчка. Выходит, что и в Валхалле павшего воина встретит она — его земная любовь, ради который он шел на подвиги. Сторвальд пытался подобрать слова для этой последней строки, но ничего не получалось: она выходила мертвой, никак не прирастала к живой песне Леркена. У говорлинов говорят: пришей хвост чужой кобыле. Примерно так. Незавершенность песни мучила Сторвальда, но он бросил это занятие: бесплодные попытки только наполняли его чувством собственной непригодности. А он к этому не привык.
Всю дорогу домой он думал только об зтом. Песня была странная, более чем странная. Никто еще на памяти Сторвальда такого не сочинял. Непонятно, про кого она. Ни про кого и вместе с тем про всех. Так же никто не делает! Но сейчас Сторвальду казалось, что именно так и стоит делать, потому что только такие песни и имеют какой-то смысл. Ведь он и сам знал, что его эльвенэсские песни, сложенные на заказ, не имеют никакой силы. Раньше он только смеялся над простотой торговцев-слэттов, думавших за деньги купить любовь и удачу. Теперь же ему было болезненно стыдно за свои мертворожденные стихи. А он-то еще думал, что хитрец Один одобрит его предприимчивость. Сам себя сравнил с сапожником!
Вернувшись в Тингвалль, Сторвальд рухнул на лежанку и накрылся одеялом с головой. И пролежал так не только ночь, но почти весь день, так что под вечер Даг, встревожившись, пришел узнать, не болен ли их гость.
— Будь добр, Бальдр доспехов, оставь меня в покое, — смиренно попросил Сторвальд. — Дай мне тихо умереть от стыда.
— Почему? — изумился Даг. По его представлениям, Сторвальд и знать не должен, что такое стыд.
— Мне стыдно того бреда, который я всю жизнь сочинял, да еще считал себя хорошим скальдом, — донесся ответ из-под одеяла. — Я хороший сапожник. Шью точно на заказ.
И Даг ушел, убежденный, что вот именно сейчас Сторвальд бредит. Назвать бредом его стихи, лучшие из тех, что складывались в Морском Пути! Растерянный Даг направился прямо к бабушке Мальгерд спросить, не помогут ли ее рунные палочки против такого недуга. Но она лишь улыбнулась и покачала головой.
— От этого не умирают, а переболеть такой болезнью иногда весьма полезно, — заметила она. — И не волнуйся: только хороший скальд способен время от времени ощущать себя никуда не годным. Плохой не испытывает сомнений — потому что вообще не представляет, как можно сделать по-другому.
На второй день Сторвальд, конечно, встал («Есть захочет — встанет!», как справедливо предположил Эгиль), но с тех пор все вечера проводил в одиноких блужданиях, надеясь увидеть Леркена еще раз. Домочадцы Тингвалля украдкой посмеивались над «влюбленностью» своего гостя, но в душе гордились, что Хравнефьорд нашел чем удивить даже эльденлакдца, жившего у многих могущественных конунгов.
— Да бросай ты эту дурь! — однажды сказал ему Вальгард. — Нашел о чем вздыхать! Я слышал, ты неплохо сочинял боевые песни. Вот ими бы и занялся, пока время есть. Людям будет что вспомнить. И там все по правде: ясно, кто кого победил. А у этого… Бродячего Огня что?
Сторвальд ответил только вздохом. Он мог бы сказать: «Что ты понимаешь в стихах, Медвежья Рубашка?» Однако Вальгард, на глазах у эльденландца пропевший боевое заклятье и тем спасший быть может, от смерти самого Сторвальда, кое-что в искусстве стихосложения безусловно понимал. Он умел вложить в слова ту дикую ярость разрушения, которая жила и временами вспыхивала в его душе. Но Оторвальд ему не завидовал. Его Один был совсем другим.
— Правда, неправда? — ответил он чуть погодя, когда Вальгард уже ушел и только Даг стоял рядом, настороженно, как к больному, приглядываясь к эльденландцу. — Допустим, сложу я стих, как Стюрмир конунг одолел Фрейвида хёздинга. Даже допустим на миг, что это был великий подвиг, в чем я сомневаюсь. Они умрут, потом родятся другие великие герои, и подвиги Стюрмира будут забыты, а значит, перестанут быть правдой. А душа человеческая останется. И правда о ней будет правдой всегда. Все понимают, что было с Леркеном. А кому какое дело до конунга, который случайно жил в его время?
Ветер крепчал, и Хельга плотнее куталась в накидку. Уже не первый день погода портится. Все холоднее и холоднее — и никакой радости, будто и не весна. Говорят, перед концом мира наступит Великанья Зима, которая будет длиться три года… В душе Хельги была если не Великанья Зима, то уж Велшса-нья Осень точно. Она смотрела на серые сердитые волны, на их плещущие гребни, будто волны дерутся между собой, и невольно вспоминала:
В распре кровавой брат губит брата;
Кровные родичи режут друг друга.
Множится зло, полон мерзостей мир…51
«Неужели это — про нас?!» — кричал кто-то в ее сердце. Даг и Брендольв — разве они не братья. Неужели это — про нас? Неужели мы и есть то горестное поколение, которое дожило до гибели мира? В это не хотелось верить, но события говорили сами за себя. На миг показалось, что этот каменистый обрыв — последнее, что осталось от мира, и бежать дальше некуда.
— А ты не можешь сложить такую песнь, чтобы все помирились? — спросила Хельга, даже не особенно в это веря, но стремясь услышать хоть что-нибудь в ответ.
Сторвальд помолчал.
— Там, в Эльвенэсе, мы с твоим братом однажды говорили о сущности стихосложения, — сказал он чуть погодя, по-прежнему глядя в дерущиеся волны. — Я там часто складывал стихи на заказ, а он мне сказал: «Как же можно вложить душу в чужую любовь или удачу?» Я и сам знаю, что нельзя. И тем более нельзя создать мир, которого в душах нет. Мир созревает только в душе, как орех на кусте. Его нельзя повесить, как. щит на столб. И зачем я вообще складывал стихи — не понимаю.
Хельга поняла две вещи: что Сторвальд отказался выполнить ее просьбу и что ему совершенно не до нее и ее тревог. У него была своя собственная тревога, на которой он сосредоточился так полно, что едва ли замечает, весна сейчас или осень. Значит, и скальды не всемогущи. Так кто же? Кто?
Отвернувшись от Сторвальда, Хельга окинуда взглядом прибрежные холмы, кое-где покрытые лесом, кое-где темнеющие голым камнем. Ветер трепал и рвал верхушки елей, точно подталкивал их бежать куда-то. Хельга хотела позвать, но не решалась: она не слышала души побережья. Он здесь, но он не отзовется. Ветер гудит безо всякого смысла, и ели машут лапами без толку: уже целый век хотят бежать куда-то, а так и не соберутся… Да и есть ли он, дух побережья? Или это все — мертвые Камни, оживленные когда-то ее глупым детским воображением? А сейчас она проснулась — и его нет. Ее слух закрыт для голоса Ворона. Она осталась совсем одна. Ни люди, ни духи не помогут ей. Переплетение жизненных сил и потоков так сложно, что она, маленькое сердце, изнемогла в борьбе, так ничего и не добившись. Сражаться в одиночку с этим потоком — все равно что пытаться остановить руками ледоход. И будь ты хоть конунг или берсерк — никакой разницы.
Первые лучи рассвета застали Хеймира ярла уже с мечом у пояса. Едва проснувшись, он послал своих людей к дозорным хёвдинга на мысу — убедиться, что корабль из Лаберга не показывался. Никто, даже сам хёвдинг и его сын, не жаждали увидеть наконец этот корабль сильнее, чем Хеймир ярл. Не в силах справиться с собой, он расхаживал по двору и по пустырю перед воротами усадьбы, и лицо его было полно такой суровой решимости, что обитатели Тингвалля косились на него с испугом. Это было воплощенное божество мести, сам Один, грозный и неумолимый.
— Понятное дело — сын конунга! — шептали домочадцы друг другу. — Для него честь важнее всего. Ну и трудная же жизнь у этих конунгов — не позавидуешь…
Хеймир не хотел видеть Хельгу, но думал почти только о ней. Он ненавидел ее и ненавидел Брендольва, и все внутри у него замирало от желания немедленно видеть обидчика мертвым. Он гнал от себя воспоминания о вчерашней ссоре с невестой, но его как огнем легло впечатление: она почти призналась, что любит Брендольва, что хочет вернуться к нему! Это объясняло, почему она была так сдержанна, не более чем вежлива с ним самим. Хеймир внутренне бесился от мысли, что ему предпочли другого, и жаждал уничтожать этого другого с такой силой, что даже было труд но дышать.
А Хельги нигде не было. Хеймира подмывало послать кого-нибудь поискать ее, но он сдерживался. Еще подумают, что он так волнуется из-за нее! Бесчувственный! Она так думает. И пусть! К троллям чувства, когда надо думать головой!
Широко шагая, Хеймир ярл старался успокоиться, подумать о чем-нибудь другом. Например, о Далле, вдове Стюрмира конунга, которая вчера опять приезжала. Хозяева приняли ее вежливо, как полагается, но в глубине души были убеждены, что она приехала разведать их замыслы насчет мести Брендольву. Наивные! Хеймир ярл усмехнулся. Они судят о людях по себе и, как следствие, думают о них слишком хорошо. Сам Хеймир был убежден, что Даллу занимают только ее собственные дела и хлопочет она только о собственном благополучии. А хочет она одного: уехать отсюда и обеспечить себе и своему ребенку достойное место под солнцем.
Хеймир задумчиво закусил нижнюю губу. Об этом он думал уже не раз с тех пор, как Далла намекнула ему о том, что не прочь стать новой Гьёрдис и вырастить своего Сигурда за морем. Предложение было совсем не плохим. Сын Стюрмира имеет право на власть над квиттами, хотя бы над той частью полуострова, которая еще свободна. Конечно, не сейчас, а когда подрастет. А Хеймир умел видеть на много лет вперед и хорошо понимал, что ни сегодня, ни завтра, ни далее через год жизнь не кончается. При сильной поддержке через двадцать, даже через пятнадцать лет Бергвид, сын Стюрмира, будет конунгом. А значит, власть над Квиттингом получат его воспитатели.
Взять Даллу с ребенком к себе в Эльвенэс было бы очень уместно и выгодно. Это прибавит чести — дать приют вдове конунга, погибшего в борьбе с Торбрандом Троллем. Торбранд укусит себя за длинный нос от злости, когда узнает.
А Хельга… Пусть остается здесь, если ей так уж хочется! Он, Хеймир, сын Хильмира, не самый худший жених Морского Пути, чтобы умолять какую-то дочку хёвдига из рода Птичьих Носов составить его счастье. Но при мысли о том, чтобы заменить Хельгу Даллой, Хеймира наполняла досада. Потерять ее почему-то было нестерпимо обидно. Наверное, он успел привыкнуть к ней как к будущей жене.
Но на вдове конунга может и должен жениться только он сам. Впервые в жизни Хеймир пожалел, что у него нет брата. Если отдать Даллу за кого-нибудь из знатных слэттов, то ее сыну будет гораздо труднее потом завоевывать уважение. Ах, отчего же нельзя, как во времена конунга Хьёрварда, жениться сразу на двух!
Обернувшись в сторону фьорда, Хеймир остановился, окинул взглядом противоположный берег с зелеными пятнами ельника на бурых боках гор. За время, прожитое здесь, он выучил все это наизусть и отлично мог представить с закрытыми глазами. Здесь хорошо. Красиво, тихо, и от земли поднимается теплое чувство умиротворения, Так бывает в очень старых жилых местах, особенно если им не выпадало на долю больших бед. А еще говорят, что сами места бывают счастливыми или несчастливыми, и очень важно выбрать для жилья счастливое место. Предкам Хельги Птичьего Носа это удалось. Понятно, почему она не хочет отсюда уезжать…
День был такой лее пасмурный и ветреный, как и три-четыре последних: ветер стремительно тянул и рвал густые облака на сером небе, с моря летели резкие порывы с явственным запахом водяной пыли. Весенняя буря из тех, что смывает последние остатки зимы. В такую погоду никто не выйдет в море. И придется ждать еще неизвестно сколько.
Хеймир перевел взгляд на ворота усадьбы. Нет, немыслимо ждать, пока уляжется буря. Нужно поднимать людей и напасть на Лаберг. Там сейчас не ждут. Оскорбитель хёвдинга сгорит в собственном доме, и Хельга… Хеймир не хотел думать, что она подумает и почувствует, когда ее прежний жених умрет. Он просто хотел, чтобы его не было, и она осталась одна. А тогда, может быть… — . — Хеймир ярл! Хеймир ярл! — вдруг долетел до него крик. Хеймир обернулся; со стороны мыса мчался верхом один из хёвдинговых хирдманов, и резкий ветер трепал гриву коня и бороду всадника. — Хеймир ярл! Где хёвдинг! Позовите хёвдинга! Корабль! Корабль из Лаберга идет!
Корабль! Это слово пронзило Хеймира как молния, он разом застыл и затрепетал и даже не сразу смог двинуться. Оцепенение продолжалось какой-то миг, но ему казалось, что прошло много времени — достаточно, чтобы добежать до берега! Он идет! Он решился, вышел! Сейчас! Сейчас все будет кончено!
Хеймир бегом бросился назад в ворота, счастливый почти так же, как если бы услышал призыв самого Одина.
Вот она, эта самая полянка на склоне горы, где когда-то давно, еще в детстве, они назначали встречи: она, Даг и Брендольв. Мальчишки говорили, что она слишком мала, чтобы идти с ними — они собираются до самого устья фьорда, а может, и дальше. Двенадцати— или четырнадцатилетний Брендольв никак не соглашался, что маленькая девочка достойна их общества, но Даг обычно скоро поддавался на ее уговоры и тоже просил взять ее с собой — в крайнем случае, если она устанет пли натрет ноги, он может ее понести…
Хельга стояла возле кривой елки, служившей им когда-то скамьей, и медленно гладила мокрую шершавую кору старого ствола. Эта ель помнила их детство, их дружбу, их согласие гораздо лучше, чем они сами. Наверное, ель удивилась бы, если бы узнала, что за такой короткий срок — каких-то жалких семь-восемь лет — они, живые, так сильно изменились. «Это они изменились, — мысленно убеждала Хельга ель, точно хотела оправдаться. — А я нет. Я все помню. Я хочу, чтобы так было всегда». Но так не будет всегда. Он уплывет и останется их врагом навеки. Если ему дадут уплыть. Ведь со вчерашнего дня все мужчины Тингвалля держатся за мечи, и даже кое-кто из челяди вслух мечтает, чтобы им позволили принять участие и отомстить за оскорбление хёвдинга. И это все против Брендольва! Брендольва!
Хельга мерзла на влажном резком ветру, куталась в накидку, но не уходила, точно здесь, возле этой детской «скамьи» у нее была какая-то надежда поправить непоправимое. Близился вечер, сгущались сумерки. Вот бы он сейчас пришел сюда, как тогда, перед отплытием к Вильмунду конунгу сразу после их обручения. Он тогда сказал: «Я вернусь, и мы больше не будем ссориться». Почему так не вышло? Кто в этом виноват?
Хельга посмотрела на прогалину, из который вышел бы Брендольв, если бы догадался прийти. Но нет, ему нельзя, каждый его шаг сторожат…
На серой, бурлящей поверхности воды показался корабль. Он был еще далеко, и Хельга моргнула, подумав, что движущееся пятнышко ей мерещится. Но нет, это в самом деле был корабль. Полосатый парус — синие и коричневые полосы — быстро мчал его от вершины фьорда. Хельга изумилась, кто отважился выйти в море в такую погоду, и одновременно подумала, что это молсет быть только Брендольв. И одновременно не поверила, что его ожидаемый отъезд уже наступил. Теперь это бесповоротно вот-вот корабль промчится мимо нее, минует Хравнефьорд и растворится в серой пелене — навсегда. Они никогда не увидятся. Даже сейчас. И та встреча возле «Рогатой Жабы» окажется последней…
Как молодой олень, Хельга соскочила с площадки и, не боясь оступиться, помчалась вниз по склону горы. У нее было только одно желание: махнуть ему рукой на прощание, чтобы он увидел ее и знал, что она не держит на него зла. Пусть ничего нельзя исправить, но что-то все-таки можно, и женское сердце не утратит надежды на это, пока бьется.
Хельга выскочила к обрыву почти одновременно с кораблем.
— Эй! Брендольв! Это я! — кричала она, размахивая руками над головой. — Брендольв! Брендольв!
Ветер подхватывал ее крик и сразу же рвал на куски; Хельга слышала, что ее слова умирают у нее над головой, но продолжала кричать, потому что иначе не могла. В сумерках ей с трудом удавалось разглядеть людей на корабле, и она не понимала, который из них Брендольв; сейчас она дорого дала бы за то, чтобы бросить прощальный взгляд именно на него.
И вдруг корабль замедлил ход; парус убрали, мелькнули мокрые лопасти весел. «Морская Лисица» повернула к берегу. Хельга перестала кричать и молча смотрела, прижав руки к груди и не веря своим глаза. Ветер бросал волосы ей в лицо, мешая смотреть, от ветра стыли уши и гудело в голове, все вокруг казалось ненастоящим, даже на твердые камни было боязно ступить. Но это действительно Брендольв! Он заметил ее! Он хочет что-то ей сказать! Вот он сам, на носу!
— Брендольв! — снова вскрикнула Хельга. Ей хотелось броситься в воду и бежать к нему по волнам, но она была так мала и слаба, а волны так могучи и злы!
«Морская Лисица» подошла совсем близко, Брендольв перепрыгнул на берег. Хельга бросилась к нему. Брендольв жадно обнял ее и так сильно прижал к себе, что она испугалась. Так она ничего и не сумеет сказать!
— Послушай… Я так рада… Я так хотела тебя увидеть… Ты уже уплываешь… Что же теперь… — бессвязно бормотала она, отстраняясь от него и злясь на великое множество слов, которые теснились на языке и только мешали друг другу.
— Я знал, что я тебя увижу! — хрипло, словно задыхаясь, бормотал Брендольв. В тот миг, когда он увидел на скалах маленькую фигурку, похожую то ли на тролля, то ли на заблудившегося альва, он понял, что иначе и быть не могло. — Я знал, что ты меня любишь. Что бы ни случилось… Мы с тобой навсегда вместе…
— Но сейчас так нельзя! — вскрикнула Хельга. Мысль, что Брендольв так же несчастен из-за их разлуки, делала ее еще несчастнее. — Мой отец… И Хеймир, и даже Даг! Они помирятся, только если ты сам придешь мириться!
— Я не могу с ними мириться! Тогда все подумают, что я струсил, испугался их мести! Я буду опозорен!
— Но иначе ничего не выйдет! — в отчаянии убеждала Хельга. — Тогда тебе придется уехать, и мы больше никогда не увидимся! Подумай!
— Нет! — Брендольв снова обнял ее. — Мы не расстанемся. Я возьму тебя с собой. Мы справим нашу свадьбу за морем, у кваргов. Их конунг хорошо меня примет. Я достаточно сделал, чтобы заслужить уважение людей.
— Нет, я не могу! — Хельга отстранилась. Ничего подобного не приходило ей в голову. — Я так не могу! Не могу их бросить! Это будет… все равно что предательство! Я не могу предать моего отца. И Даг… я его больше никогда не увижу!
— Увидишь! Когда я возьму тебя в жены, они скорее согласятся помириться со мной. Ведь мы же будем родичами.
— Нет, Хеймир ярл не даст… Ой: — Хельга вспомнила разом все, что означал Хеймир, сын Хильмира, для квиттов. — Ой, нет! Он разозлится — он не даст войска, и фьялли разобьют нас! Мы все погибнем!
— Мы будем уже за морем! — настойчиво убеждал Брендольв, для которого все остающееся здесь было теперь несущественным. — Там нас не достанут никакие фьялли. А этот Хеймир, да возьмут его великаны, пусть разбирается сам! Пусть женится хоть на том тролле с заячьими ушами!
Хельга отступила еще на шаг и смотрела на Брендольва почти с ужасом, точно он вдруг зарычал по-звериному. На глазах ее выступили слезы, земля под ногами дрожала.
— Я же люблю тебя! — Видя ее колебания, Брендольв шагнул за ней, протягивая руки, но Хельга снова отступила. — Ты не можешь забыть, как мы… Мы должны быть вместе! Я люблю тебя, я не знаю, как буду без тебя обходиться! Это невозможно! Ты не можешь меня бросить, когда ты так нужна мне! Это наша судьба!
— Но отец… — Хельга сглотнула, судорожно вздохнула. Слова, которых недавно было так много, разбежались, растаяли. Она была полна напряженного чувства, но никак не могла его выразить. Она знала одно: то, что он предлагает и требует — невозможно.
— Мы с ними помиримся… потом, — уговаривал Брендольв, совершенно об этом не думая и зная только, что для Хельги это почему-то важно.
— Нет, Хеймир ярл…
— Что — Хеймир ярл? — Брендольв вдруг разозлился. Его враг, имя которого вызывало ненависть еще с той давней злосчастной ночи, когда они с Лейптом напали на слэттинского «Змея», снова появился на его пути в самое неподходщее время. — Что — Хеймир ярл? — с гневным напором повторил Брендольв, — Я вижу, тебя слишком волнует, как бы твой жених не обиделся? Может, ты не хочешь с ним расставаться? Мо-жет, ты хочешь стать кюной слэттов? Или тебе нравится этот долговязый Бальдр со змеиными глазами?
— Да нет же, нет! Но он…
— Я вижу! — кричал Брендольв, почти не слушая ее. — Ты достаточно долго прожила с ним под одной крышей. Наверное, ты теперь предпочитаешь его! Я думал, ты пришла сюда, потому что любишь меня, а ты…
— Я не люблю его! — отчаянно убеждала Хельга, с горечью видя, что Брендольв ее не слышит.
— Тогда ты пойдешь со мной! — Брендольв крепко схватил ее за руку.
Хельга дернула руку назад, но пальцы Брендольва стиснули запястье, как железное кольцо. И она разрыдалась, больше не имея сил убеждать или защищаться. Резкий ветер трепал ее, как травинку, холодные брызги окатывали ноги; весь мир был полон горя, непонимания, отчаяния. Хеймир ревнует ее к Брендольву и готов ради этой ревности убить; Брендольв ревнует ее к Хеймиру и готов ради этого толкать ее на предательство родичей, на бесчестье. Все они думают только о себе, никто ее не понимает, никто не думает о том, что их дела принесут всем! И что она может сделать, если даже те, кто ее любит, не слушают ее, не понимают!
— Брендольв хёльд, давай быстрее решайся! — крикнул чей-то голос с корабля. — Мы и так уже много времени потеряли. В Тингвалле нас вот-вот заметят, если еще не заметили. Мы так не успеем проскочить, если будем топтаться возле берега.
Еще прежде чем хирдман договорил, Брендольв подхватил Хельгу на руки и шагнул к кораблю. Сверху навстречу протянулось несколько рук. Хельга дернулась один раз и больше не противилась, закрыв лицо руками и содрогаясь от рыданий. Она едва понимала, что с ней происходит: все было одинаково плохо.
Когда «Морская Лисица» приблизилась к Тингваллю, «Длинногривый» и «Змей» уже ждали ее на воде, сторожа на середине фьорда, ближе к противоположным берегам. Путь к открытому морю был отрезан. Но «Лисица» и не подумала отступать.
— Когда они с нами сблизятся, они сразу ее увидят, — сказал Брендольву Халькель, бывалый воин. — Нападать сразу они не решатся, и можно будет поговорить. За нее тебя легко выпустят в море.
— Я ее все равно не отдам, — глухо ответил Брендольв и оглянулся на Хельгу. Она сидела на носу, на сундуке для оружия, и по-прежнему не отнимала рук от лица. Казалось, она хочет спрятаться от судьбы даже сейчас, когда прятаться уже некуда.
Халькель не ответил. Он вполне понимал упрямое желание молодого хёльда поставить на своем, но отдать дочь хёвдинга, конечно, придется. Однако, сами боги привели ее на берег именно сейчас! Иначе добраться до горловины фьорда было бы почти невозможно. Халькель и раньше подозревал, что хитрость отплыть в ненастную погоду не пройдет.
Завидев «Морскую Лисицу», оба хёвдингова корабля медленно двинулись ей навстречу, постепенно сближаясь, норовя зажать ее между собой. Вдруг кто-то среди хирдманов на «Длинногривом» коротко вскрикнул, и тут же кто-то тронул Дага за рукав:
— Смотри! Там наша девочка! Одновременно с этим Даг и сам увидел на носу «Лисицы» маленькую знакомую фигурку. Спутать кого-то с Хельгой он не мог, но ее появление на корабле из Лаберга было настолько невероятно, что Даг не поверил своим глазам. Скорее он поверил бы, что сошел с ума, заснул, ослеп — все что угодно, только не это! Хельга на «Лисице» — это было так невероятно… и так ужасно, что Даг снова и снова жмурился и встряхивал головой, ладонью стирал с лица холодные соленые брызги.
— Этого не может быть! — вслух сказал он, чувствуя, что его вдруг охватила неудержимая холодная дрожь, как перед лицом неминуемой смерти. Нет, гораздо хуже! В Волчьих Столбах с ним не было ничего подобного!
— Эй, Даг, сын Хельги! — долетел до него с «Лисицы» знакомый голос Брендольва.
Своего бывшего товарища Даг заметил только сейчас и едва узнал его в шлеме — все его внимание было приковано к одной Хельге. Конечно, это она — застывшая, неподвижная, не поднимающая глаз. Как она туда попала?
— Я вижу, ты приготовил мне хорошие проводы! — кричал между тем Брендольв. — Я знал, что ты не отпустишь своего друга и родича, не попрощавшись! Не знаю, когда мы теперь свидимся! Если ты захочешь меня увидеть, то найдешь у конунга кваргов! Я буду тебе рад! Видишь, здесь у меня твоя сестра. Она поплывет со мной и будет моей женой! Так что не моя будет вина, если ты и дальше будешь считать меня врагом! Удачи тебе!
«Лисица» проходила мимо. Почти не думая, не сводя глаз с Хельги, Даг сделал знак плыть за ней. Как привязанный, он готов был идти за «Лисицей» по воде, лишь бы расстояние между ним и Хельгой не увеличивалось. Он так и не мог взять в толк, как она попала на тот корабль. Утром он ее не видел… И не спрашивал о ней… Брендольв похитил ее… Не может быть, чтобы она сама… Как они не догадались в эти дни охранять ее! Придурки!
— Эй! Ты что, так и собираешься провожать его до самого моря! — заорал чей-то яростный голос со «Змея», и Даг даже не сразу узнал голос Хеймира ярла. Тот стоял на носу и гневно потрясал копьем. — Ты что, сам отдал ему твою сестру? Будешь ты нападать или нет?
Даг опомнился.
— За ним! — крикнул Ингъяльд. — Страшно драться, когда она у них, но не отпускать же!
— Мы перекроем им выход из фьорда, и тогда они сами ее отдадут! — подхватили голоса на корабле.
— Мы догоним! У нас два корабля! Сначала пусть отдадут ее, выйдут в море, а там еще посмотрим!
И «Длинногривый», как чуть раньше «Змей», устремился в погоню за «Лисицей». Хеймир ярл бросил копье и сам сел за одно из носовых весел, в нем бурлила нестерпимая ярость и требовала выхода. В мозгу метались обрывки противоречивых . мыслей: Брендольв украл ее… она сама ушла к нему, бежала, предпочла этого наглеца… опозорила хёвдинга… Она не могла этого сделать, он похитил ее, чтобы выторговать себе право выйти в море. Так не выйдет же! Как морской великан, Хеймир готов был один прыжком перелететь на корабль Брендольва и очистить его от людей от штевня до штевня, сейчас же, сей же миг, чтобы она ни единого лишнего мгновения не оставалась в руках этого негодяя! Как он смел тронуть дочь хёвдинга, невесту его, Хеймира! Наглый юнец хотел уязвить их всех, по-подлому сбежать от мести, как щенок, наливший лужу посреди хозяйского покоя! Хеймир так жаждал вернуть Хельгу, точно у него украли его собственную руку. Она не должна принадлежать Брендольву, не должна! Разрази его гром!
— Правь к берегу! — кричали «Лисице» с обоих кораблей. — Правь к берегу и отдай нашу девушку! Тогда мы дадим тебе выйти в море!
— Я не дам тебе, Даг, сын Хельги, пролить кровь друга и почти родича! — отвечал Брендольв, пропуская мимо ушей требования вернуть добычу. — Я не допущу такого позора!
— Хельга! Хельга! Ты слышишь меня! — надрываясь, кричал Даг, почти не замечая выкриков Брендольва. Буря ревела, волны плескались и заглушали его, и ему было отчаянно больно при мысли, что сестра даже не слышит его. — Хельга!
Но она услышала. Тряхнув головой, она сбросила оцепенение, огляделась, точно искала, откуда раздается голос. Вот ее взгляд упал на Дага; она вздрогнула и рванулась к нему, точно хотела пройти через борт корабля; Брендольв схватил ее за плечо, и Даг чуть не взвыл от ярости, видя, как грубо его прежний товарищ обращается с ней, а он ничем не может помешать.
— Даг! Даг! — она кричала еще что-то, но нельзя было разобрать ни слова. Все они — люди, их голоса, их корабли, — были игрушками в руках злой судьбы, легкими поплавками на волнах бури.
— Отпусти ее! Не трогай! Не смей! — кричал Даг, вцепившись в качающийся борт, точно примериваясь перепрыгнуть его.
До «Лисицы» было уже недалеко, хирдманы, не занятые на веслах, готовились прыгать. Дружина «Лисицы», понимая, что им вот-вот грозит нападение с обоих бортов сразу, занимали места, чтобы отбивать нападения. Кормчие «Длинногриво-го» и «Змея» кричали, подавая друг другу знаки. А гребцы на «Лисице», по двое на каждом весле, налегали изо всех сил. До моря оставалось уже не так далеко, а в море их не зажмешь.
— Даг! Даг! — кричала Хельга и тянулась к тому борту, откуда могла лучше видеть брата.
Ее голос охрип, и душа рвалась из тела. Она своими руками сотворила этот ужас; мало того, что ее брат и Брендольв собираются драться, так это будет у нее на глазах, из-за нее! Сейчас ей уже казалось, что без нее обошлось бы без драки, что она сама, оказавшись в руках Брендольва, сделала столкновение неизбежным, И ничего она так не хотела, как вернуться к Дагу, оказаться рядом с ним! Она уже не помнила о вчерашней размолвке, случайной, мимолетной — разве может она всерьез поссориться с братом, с половиной самой себя! Вернуться к нему, быть с ним, не знать ни Брендольва, ни Хеймира, никого, никого! Хельга кричала без голоса, рыдала без слез, чтобы хоть как-то выпустить наружу раздиравшие ее горе и отчаяние; корабль стремительно несся по волнам, плясал и качался, и Хельге казалось, что она летит вниз, вниз, в Нифльхель, в серые поля мира мертвых, где не светит солнце, где нет ни родичей, ни близких… Брендольв старался схватить ее за руку и подтащить к себе, будто боялся, что она бросится в воду; она и правда готова была на это, если отсюда нет другого пути. С неожиданной силой вырываясь, она отступала от Брендольва, сколько позволяла теснота корабля, наткнулась на конец вращающегося весла, на плечи кого-то из крайних гребцов; тот выбранился, не обрачиваясь…

Предыдущая страница 22 Следующая страница


23 Елизавета Дворецкая

— Ворон! Ворон! Где ты! — задыхаясь, то ли вслух, то ли в мыслях звала Хельга, жмурясь от холодной воды и вспомнив о последнем, кто мог ей помочь. Его образ возник в памяти сам собой, точно глянул откуда-то сверху печальными и укоряющими глазами.
Гребень волны приподнял «Лисицу», Хельга жадно вдохнула, почему-то убежденная, что это в последний раз… Корабль стремительно ринулся вниз, и вдруг раздался треск, похожий на грохот, и все тело «Лисицы» сотряс удар огромной силы. На миг она застыла, потом неудержимо, тяжело накренилась, уже не танцуя свободно на волнах.
— Камень! Камень! Наскочили! — взвились вокруг полные ужаса голоса.
— Все тяжелое с носа… — рявкнул Халькель, но было поздно.
Новая мощная волна подняла «Лисицу», сорвала с подводного камня и перевернула. Из последних сил Хельга цеплялась за мокрый борт, но пальцы ее тут же сорвались, и она, зажмурясь, полетела куда-то… Сначала стремительно, окутанная потоком холодного влажного ветра, а потом тише, медленнее, и вокруг стало теплее, мягче… Все разом стихло, плеск воды, треск дерева, свист ветра, человеческие крики растаяли и исчезли.
Она лежала на чем-то мягком и теплом. Еще не открыв глаз, Хельга ощущала вокруг себя удивительный покой. Покой был во всем: в тишине вокруг, в неподвижном тепловатом воздухе, мягко касавшемся ее лица, и в ее уютном ложе — то ли теплая трава, то ли звериная шкура. Ни единого звука: ни голосов, стуков и скрипов, какие бывают в доме, ни свиста ветра и шума ветвей, без каких не обойтись под открытым небом. Хельге хотелось знать, куда она попала, но лень было открывать глаза. Она не помнила, что было перед этим, но у нее осталось смутное ощущение какого-то огромного, губительного беспокойства. А сейчас ей было просто хорошо и спокойно. Она знала, что можно не открывать глаза: торопиться совершенно некуда. Сюда никто не придет, и ей не нужно никуда идти, Ни сейчас и никогда.
Тишина и неподвижность воздуха убаюкивали. Но все же этот покой удивлял: Хельга не могла раньше представить ничего подобного. Наконец решившись, она приоткрыла глаза. И ничего поначалу не увидела. На миг ей стало страшно: не ослепла ли она? Перед глазами было серое мягкое марево, как густой туман. Хельга села и прищурилась. Туман был неоднороден: в нем различались слои, то беловатые, полупрозрачные, то густые, серые, как зола. Клубы мягко шевелились, покачивались, неспешно тянулись куда-то и снова замирали. И, кроме них, не было ничего. Серая мгла ласкала глаз, он покоился в ней, как в куче мягкого уютного пуха,
— Вот ты и сделала то, чего хотела, — сказал позади нее знакомый голос. Сейчас в нем звучала грусть. И он показался таким неожиданным, далее чужеродным среди этой застывшей тишины, что Хельга вздрогнула.
Ворон сидел прямо на земле позади нее. Видно было, что он сидит уже давно и может сидеть так еще сколько угодно долго. После первого удивления
Хельга обрадовалась: она не одна в этом странном месте, и с ней именно тот, с кем ничего не страшно.
— Чего я хотела? — хрипло и неловко, будто после годового молчания, спросила она.
— Ты хотела пройти по воздушным тропам и попасть в мой мир, — ответил Ворон, печально глядя на нее своими черными глазами. Нигде вокруг не было и проблеска света, но его глаза поблескивали, как там, над берегами Хравнефьорда… И при мысли о Хравнефьорде Хельга вдруг ощутила сильную тоску, мягкая серая мгла показалась душной, тесной.
— Это — твой мир? — непонимающе повторила Хельга и огляделась по сторонам, точно отыскивая выход. — Где это мы?
— Не пугайся. Мы в Хель.
Хельга не ответила. Хель — мир мертвых. Сюда попадают те, кто не попадает в Валхаллу, то есть женщины, рабы и те мужчины, что умерли без оружия в руках. Она не испугалась, потому что не поверила. Нифльхель, как и прочие семь других миров, для людей существует только в сказаниях и при жизни недоступен. И вход туда охраняет великанша, которая задает вопросы…
— Это для тех, кто идет своими ногами, — ответил Ворон на ее невысказанное недоумение. — А тебя принес я.
— Зачем? — задала Хельга единственный вопрос, который пришел ей в голову.
— Потому что если бы ты пришла сама, то обратно тебя не вызволил бы и сам Один. А те, кого приносят, имеют надежду…
— Но зачем ты меня принес? Я вовсе не хотела…
— Мало кто хочет, но всем приходится. Если бы я тебя не подхватил, ты попала бы сюда через ворота Ран52.
Хельга смотрела на него, все еще не понимая, зачем ей ворота Ран.
— Ты должна была умереть, — прямо пояснил Ворон. — Ты падала в море и продержалась бы на плаву не дольше камня. Ты все забыла?
И Хельга все вспомнила. И Брендольва, и «Лисицу», и страшный удар, когда корабль наскочил на подводный камень. И вот теперь она осознала произошедшее: она упала в море и утонула… умерла бы, если бы Ворон… но она в мире мертвых. Эта серая мгла не может быть ничем другим. О ней не поминали сказания, но сама эта висячая мгла была мертвой. Вернее, она жила какой-то особой жизнью, а человек внутри нее был пленником. И быть живым по-прежнему он уж никак не мог.
Но Хельга ощущала себя живой. В ней ничего не изменилось. «Как же так?» — спрашивали ее изумленные глаза.
— Ты еще живая, — сказал ей Ворон. — Я принес тебя, я могу и унести тебя отсюда, пока тебя не видела Хель. Но только если ты действительно захочешь вернуться.
— А как же… как же я могу не захотеть? — робко, почти беззвучно спросила Хельга.
Она ощутила себя крошечной, как песчинка, и совершенно бессильной в этом сером мире. Домой… Даже страшно было вспомнить дом, Хравнефьорд, небо, лесистые горы, потому что все это было слишком непохоже на здешний туман, и до боли в груди хотелось вырваться отсюда. Но возможно ли это? Из Хель не возвращаются, а если возвращаются, то совсем иными… Ауднир…
— Он ведь попал сюда не со мной, — утешил ее Ворон. — А совсем наоборот. Хель отпустила его отомстить. Ради мести она отпускает. Но это, конечно, не то возвращение, которое можно пожелать по доброй воле. Но некоторые думают, что это лучше, чем совсем никак. Пойдем.
Он встал и за руку поднял Хельгу. Она так и не поняла, на чем сидела. Ворон пошел куда-то в серую мглу, не выпуская ее руки. Хельга следовала за ним. Ее ноги переступали по мягкой земле с короткой, невидимой в тумане травой, но казалось, что она остается на месте — вокруг ничего не менялось. Те же мягкие серые клубы тумана. Ни единого проблеска света, ни единого пятна тьмы — ровная серая мгла, дышащая и неподзижная. И изумительное ощущение покоя, которое наполняло Хельгу, несмотря на ее прежние волнения. Она как будто вдыхала этот покой вместе с серым туманом. Наверное, так оно и было.
— Здесь никого нет? — шепнула она Ворону. — Только мы?
— Нет, почему же? — Ворон обернулся. — Сама подумай, сколько народу умерло с тех пор, как боги сотворили род человеческий. Если бы кости умерших не истлевали, то живым давно было бы некуда ступить. Каждый шаг по земле — чья-то могила. А в Валхаллу попадает малая часть — там всего пятьсот сорок палат, и они еще не переполнены. Правда, Отец Ратей не открывает их точного числа. А большая часть умерших попадает сюда. Но здесь им никогда не будет тесно. Здесь-то каждый может наконец-то побыть наедине с самим собой.
И Хельга увидела. Мимо нее прошла через туман невысокая фигура с размытыми очертаниями: не разобрать даже, мужчина это или женщина, молодой или старый. Потом появились сразу трое: они сидели на земле лицами друг к другу, как сидят вокруг маленького костра. Вместо костра между сидящими бил из земли небольшой источник в округлой неглубокой ямке. Вода его была прозрачной и такой же серой, как туман вокруг. Позади сидящих Хельга смутно различила очертания скалы, уходящей вверх, а в скале расселину. Сидящие изредка шевелились, поворачивались друг к друг, даже беседовали. Хельга не слышала ни звука, но знала, что беседа здесь присутствует. До боли в глазах она вглядывалась в лица сидящих: почему-то ей казалось, что она узнает кого-то из них, хотя за время своей короткой жизни повидала не так уж много мертвых, и еще меньше таких, кого хотела бы увидеть снова. И лицо одного из сидящих, пожилого мужчины с бородой и длинными волосами, зачесанными назад от залысого лба, показалось ей смутно знакомым. Но чем больше она смотрела, тем больше сглаживались его черты и под конец стали напоминать смутный оттиск в сырой глине. Эти лица не для ее глаз. У них теперь своя жизнь, принадлежащая только им, а все остальное человечество не имеет на них прав, которые нерушимыми оковами держат весь земной человеческий век. Здесь вообще ничего нет: ни прав, ни обязанностей, ни дел. Этот покой будет вечен, и никто не должен о себе хлопотать. Здесь поток не движется, потому что это — не жизнь. Так вот что такое смерть — это когда все движение в прошлом, будущего нет, а настоящее неизменно и неподвижно.
Взгляд растворялся и пропадал в этой серой мгле, на душе делалось все спокойнее. Хельга уже наслаждалась этим покоем, которого ей так не хватало на земле. Никуда не надо спешить. Ни о чем не надо заботиться. Можно лечь на землю, хоть прямо здесь, где стоишь, и лежать — хоть вечно.
— Послушай. — Ворон обернулся у Хельге, остановился, не выпуская ее руки. — Подумай. Не всем дается такой выбор, какой дан тебе. Если хочешь, ты можешь остаться здесь. Я буду часто приходить к тебе — ведь ты этого хотела?
Хельга снова огляделась. Глаза ее как будто привыкли к туману, теперь она различала перед собой мягкие очертания долины между двумя невысокими холмами — ровную и пустую. Дальний ее конец скрывала серая дымка, маня своими дремлющими тайнами. Но что с ними делать? Да, она хотела быть с Вороном… но не здесь!
— Так вышло. — Ворон дернул плечом вверх, не человеческим, а прежним, птичьим движением. — Ты сама привела себя на тот корабль, обреченный на смерть.
— Я не хотела! — вскрикнула Хельга.
— Ты никак не могла выбрать, с кем быть твоему сердцу. Ты хотела сохранить всех, ты хотела соединить несоединимое. А такой роскоши не дано никому. Ты хотела стоять между двух расходящихся льдин — кого винить, если они сбросили тебя в воду!
Хельга промолчала, опустила голову. Что тут возразить? Глупо было желать того, чего она желала, но разве она сама сотворила свое сердце таким глупым, не выносящим даже тени раздора? Кто сделал женщину жаждущей жизни, ненавидящей вражду? Только тот, кто велел ей продолжать жизнь человеческого рода. С него и спрашивайте.
— Если ты хочешь жить там, то тебе придется выбрать, — продолжал Ворон. — Научись выбирать, и тогда тебе больше не придется взывать к богам, жаловаться на судьбу и вопрошать, почему все так плохо. Может быть, ты не найдешь полного счастья — дар счастливой судьбы встречается реже всех других даров, даже таких, как у тебя! — но и ледяной воды полного несчастья ты сумеешь избежать. Если тебе предлагается два зла, сумей выбрать меньшее, И этого выбора за тебя не сделает никто. Если ты вернешься в мир живых, то тебе придется там выйти замуж — на такое предсказание моей мудрости хватит! И мы с тобой увидимся не скоро. Может быть, только в миг твоей смерти… Но это я могу тебе пообещать. Когда настанет твой настоящий срок, я приду за тобой.
Последнее Ворон выговорил тише, не так сурово, как все остальное. Хельге показалось, что он не хочет ее возвращения.
— Или ты можешь остаться со мной прямо сейчас, — негромко добавил он. — Ведь когда-то ты хотела…
— Здесь… — Хельга снова огляделась.
Она поняла, что хотел сказать ей Ворон, но трудно было примириться с той простой мыслью что иметь все нельзя. Она хотела иметь все: и родичей, и любовь Брендольва, и Ворона, и мир между всеми. Картина этого счастья была так полна и ярка, что не верилось в ее невозможность. Она была так близко — не хватает лишь какой-то малости, чтобы до нее дотянуться. Меньшее зло… Серый мрак, и в нем — Ворон, посланец огромных сил, который станет для нее не силой, а лишь призраком невозможного, потому что сама ее жизнь в этом сером покое будет лишенной всякого смысла. Вернуться домой… Жить, как живут все, греться у огня, слушать саги… качать на коленях детей, своих детей, и самой рассказывать им о богах и древних героях… Это — смысл, это — дело, потому что род человеческий должен продолжаться. Иные сомневаются, а есть ли в смысл в его существовании, но не спрашивайте об этом женщину. Боги сотворили ее продолжательницей рода, и она никогда не спрашивает — зачем? И в этом она, может быть, нечаянно мудрее мудрецов, поседевших за отысканием смысла жизни. Если все станут лишь искать его, то жизнь прекратится раньше, чем ее смысл будет отыскан.
— За время жизни человеческая душа собирает в себе тот огонь, который потом понесет ее гораздо выше, чем ты можешь себе представить, — зашептал ей в ухо тихий голос. Это не был голос Ворона; казалось, говорила сама серая мгла. Но Хельга почему-то знала: этот голос идет издалека, он не принадлежит серому миру по имени Хель. Откуда-то из палат Асгарда одна из великих матерей человечества протянула руку, чтобы подбодрить свою дочь. — Для этого надо жить человеческой жизнью, — шептала богиня, и Хельга верила ей, как матери. — Жить с людьми. Любого героя, любого мудреца когда-то родила мать, и кто они такие, чтобы отрицать право других женщин рожать других героев и мудрецов? Не слушай их. Ты создашь новый мир, и он будет не хуже других. Не слушай никого. Ты — жизнь, и продолжаться — твое священное право.
Чем дольше Хельга слушала ласковый голос, тем сильнее ей хотелось назад, домой. Привычные, любимые образы обступили ее со всех сторон, были вокруг нее и внутри нее, лицо Дага сияло перед взором, такое четкое и прекрасное, каким она никогда не видела его раньше. Он звал ее к себе, и от голоса богини, от нестерпимого стремления к жизни, к людям горячие слезы выступили на глазах.
В серой мгле впереди вдруг мягко забрезжило светлое пятно. Хельга моргнула, и пятно прояснилось, превратилось в фигуру женщины невысокого роста… Ее лицо… Хельга вгляделась, и туман вдруг растаял, глаза женщины ясно глянули прямо ей в глаза, и она узнала их. Десять лет… Она была так мала, когда умерла ее мать, что почти не помнила ее лица, но сейчас это лицо вспыхнуло перед ней с такой резкой ясностью, с какой она не воспринимала его в детстве. Это было открытие, и сама она словно провалилась сквозь эти десять лет, туда, где ее мать была живой…
Не помня себя, Хельга рванулась к сияющему лицу, с глазам, зовущим ее любовью и лаской. Откуда-то сверху упала тьма; Хельга сильно вздрогнула и замерла, и внезапно увидела наверху острый отблеск звезды. Фигура матери исчезла вместе с туманом. Чувствуя себя совсем потерянной между мирами жизни и смерти, Хельга пробежала несколько шагов вперед, потом вспомнила о Вороне, обернулась… й увидела позади себе морской обрыв. В лицо ей ударил влажный ветер, разом воскрешая все ощущения жизни. Где-то внизу ревели волны, а рядом качала лапами высокая ель. Еловый мыс И никого. Но это был Хравнефьорд.
Мигом определившись, Хельга пустилась бежать. Она жадно ловила ртом свежий прохладный воздух и никак не могла надышаться. Серая мгла Хель мерещилась где-то позади, и все существо Хельги стремилось убежать от нее как можно дальше. Близкие воспоминания вызывали такой ужас, что стыла кровь, и Хельга бежала все быстрее и быстрее, чтобы не дать ей застыть совсем. Не верилось, что она могла быть в самом сердце смертной мглы и не умереть от одного ужаса.
С трудом глотая воздух, Хельга взобралась на холм. Внизу в долине лежал Тингвалль. Ее дом.
В гриднице Тингвалля горело много огней, но стояла тишина. Люди сидели на скамьях и прямо на полу, жались друг к другу, как от холода, но не поднимали глаз и не смотрели друг на друга. Фигуры напоминали нагромождение валунов на морском берегу, которые веками лежат бок о бок, но не могут ни обратиться друг к другу, ни уйти прочь.
Все знали, но никто не верил. Душа Тингвалля умерла, и жизнь всех оставшихся показалась бессмысленной. Так всегда бывает, если кто-то молодой умирает раньше старших. Много ли места она занимала в доме, маленькая дочка хёвдинга? Но вот ее нет, и весь дом опустел. Это было слишком неожиданно, невозможно, в это нельзя было поверить. Мало ли где она… Но ее не было, не было в гриднице, не было в девичьей, не было нигде на земле, и каждый ощущал ее отсутствие всей кожей, точно стоял посередине ледяного поля. Кто-то из домочадцев и соседей еще искал на берегах фьорда, кидался к каждому обломку корабля, к каждому камню, но ими двигала не настоящая надежда, а только потребность что-то делать, двигаться, чтобы только не ощущать каждый миг этой пустоты.
Хеймир ярл сидел на полу перед первым очагом, спиной к дверям. Он как вошел, так и сел на землю, и с тех пор почтя не шевелился. Лицо его настолько изменилось, что смотреть на него было страшно: черты заострились, глаза ввалились, и серые тени возле век делали их похожими на глаза мертвеца.
Все рухнуло слишком внезапно. Казалось, только что он ненавидел Брендольва, а сейчас едва помнил о нем и даже не хотел знать, утонул он тоже или выплыл как-нибудь. Ненависть к Брендольву исчезла вместе с ней… потому что родилась она из одной ревности, из глупой боязни, что она, маленький светлый альв, предпочитает своего прежнего жениха. Хотелось стереть его с лица земли, чтобы она поняла наконец, что он сам, Хеймир, сын Хильмира, гораздо лучше. Ее любовь была такой драгоценностью, что за нее можно и убить… Но вот что выходит, когда любви пытаются добиться ненавистью. Она умирает.
Хеймир сам видел, как Хельга полетела в воду и пропала в волках. «Змей» был уже совсем близко, его хирдманы ныряли, и сам он плавал, как безголовый обрубок бревна, чудом избегая столкновений с обломками «Лисицы». Но ее больше никто не видел, ни мгновения. Волны взяли ее сразу и насовсем. И оттого, что никто не видел ее мертвой и даже умирающей, не верилось, что ее больше нет.
Это было единственной правдой. Ее больше нет, и надо поверить, что не будет. Разум твердил, что она никогда не вернется, а сердце сидело, сжав голову руками, и тупо повторяло: «Ие верю. Не верю. Этого не может быть». На смену прежнему гневу и обидам пришло острое чувство вины, сознание, что своими руками погубил другое существо и сделал себя самого несчастным до конца своих дней. Именно это чувство возникшей пустоты, чувство бессмысленности жизни дало Хеймиру понять, как дорога ему была Хельга, которую он раньше считал чуть ли не маленьким приложением к выгодному союзу. Сын конунга куда-то делся, остался человек, изумленный своим горем, рухнувший с вершины горы в пропасть. Происхождение, ум, нрав — сердце болит у всех одинаково.
Дверь позади заскрипела, вошел кто-то из хёвдиговых хирдманов, потом Даг. Он был на другом берегу фьорда и теперь знал, что там тоже нет никаких следов. Вся его одежда была мокрой, мокрые длинные волосы облепили темное лицо.
— Переоденься, — бессмысленно, по привычке, живущей отдельно от ума, посоветовала фру Мальгерд. Голос ее прозвучал тускло, ломко. Она не могла плакать, потому что горе держало ее за горло и не давало как следует вздохнуть.
Даг молча побрел в спальный покой. Ему было все равно, а двигаться все же легче, чем сидеть неподвижно. Но и ходить, к переодеваться казалось бессмысленным. Зачем, если ее этим не вернешь? Где она? Где?
Если бы не эта ссора… Если бы «Длинногривый» и «Змей» не преследовали «Лисицу», то этого всего не случилось бы и она была бы жива. Так выходит, виноваты сами Даг и Хеймир? Но разве они назвали Брендольва на тинге трусом? Разве они… Где найти кончик той нити, которая привела к этому ужасу? Казалось, весь род человеческий приложил руку к пряже судьбы. Но разве хоть один из людей хотел ее смерти, ее, рожденной с душой светлого альва?
Дверь снова заскрипела, но никто не поднял головы. Вошедший несколько мгновений постоял на пороге, потом шагнул к очагу. Но и тогда никто не обернулся.
— Я… — хрипло сказал вошедший. — Я пришел… В этом изломанном, измученном голосе многие услышали что-то знакомое. Но он странно не вязался с общей тишиной — ему было здесь не место.
— Брендольв… — шепнул Хельги хёвдинг, первый со своего места глянувший на гостя.
При звуки этого имени почти все подняли головы. С трудом верилось, что человек, ставший всему причиной, действительно существует на свете, да еще и прямо здесь.
Брендольв сделал еще шаг и почти наткнулся на спину сидящего Хеймира, который так и не обернулся.
— Я пришел, — продолжал Брендольв, глядя на Хельги хёвдинга, словно его одного только и узнал.
— Зачем? — равнодушно обронила фру Мальгерд. По ее мнению, ему не было места нигде на земле, и уж тем более в Тингвалле.
— Я во всем виноват, — прохрипел Брендольв. — Убейте меня.
Хеймир медленно поднялся на ноги и обернулся. Они посмотрели друг на друга. Лица обоих выглядели мертвыми: бледный, с лихорадочно блестящими глазами и нервно дрожащим ртом, Брендольв сейчас приобрел такое сходство со своим родичем Аудниром, какого у них не замечали при жизни последнего. Хеймир молча положил руку на рукоять меча. Он не ощущал ни малейшей ненависти к своему бывшему сопернику. В конце концов оба они стоят друг друга, оба тянули к себе свое счастье, сжав зубы от напряжения, и вот разорвали его пополам, чтобы не досталось никому. Но справедливость, единственный глаз Повелителя Ратей, жестко требовала воздать каждому по заслугам. Внешне Брендольв виноват — и получит внешнее наказание. Хеймир внешне прав — и его казнь будет внутри. И неизвестно, что хуже.
— Нет. Не трогайте его. — На пороге спального покоя появился Даг. Сухая рубаха сидела на мокром теле как-то наискось, пояс он держал в руке точно забыл, что с ним делать. — Здесь нельзя, — хрипло продолжал он, покашливая через каждое слово. — Тингвалль — мирная земля. У нас никого не наказывают. И нельзя менять обычай ради одного. Если мы будем менять обычаи, то кончится все…
Даг поперхнулся: осознание потери постепенно прорывалось сквозь спасительное оцепенение, от резкой боли в глаза бежали слезы.
— Выйди, — глухо бросил Хеймир Брендольву. Он понял, что хотел сказать Даг, но смерть Хельги нужно было сопроводить хоть какой-нибудь жертвой. Так ему самому стало бы чуть-чуть спокойнее.
Брендольв послушно шагнул назад к дверям. Он готов был даже умереть от руки своего соперника, лишь бы не жить дальше, не чувствовать эту страшную муку. Он хотел забыть о своей вине, но судьба не позволила и утяжелила наказание. Только бы скорее. Наверное, Хеймир позволит ему перед смертью взять в руку меч…
— Хеймир ярл, остановись! — повелительно произнесла фру Мальгерд.
Хеймир вопросительно повернулся к ней. Может быть, она считает, что эта жертва — право кровных родичей Хельги? В этом она права, и он был готов передать утешительную обязанность отцу или брату своей невесты.
— Не нужно, Хеймир ярл, — продолжала фру Мальгерд. — Это слишком хорошо для тебя, Брендольв. Ты хочешь снова сделать так: причинить всем горе и убежать за море, чтобы там хвастаться своими подвигами. Только теперь ты бежишь не к конунгу кваргов, а к самому Одину. Ты думаешь, что, оскорбив своего воспитателя и убив его дочь, любившую тебя, ты сравнялся со Старкадом и Атли. Ты еще надеешься получить почести за эти подвиги. Нет. Если так и случится, то не мы поможем тебе в этом. Никто из нас не прольет твоей крови — ни в этом доме, ни в каком-то другом. Уходи отсюда. И живи, как сможешь. Я запрещаю тебе самому лишать себя жизни. Живи и неси свое наказание. И если не сможешь, то тебя назовут трусом!
Брендольв молча смотрел на суровую старую женщину, и в его глазах было жалобное отчаяние, как у того, кому посулили избавление от гибели, а потом опять отняли надежду. Она поступила с ним жестоко, и он готов был молить ее о милости позволить ему умереть, но не смел. В нем ожили воспоминания детства, когда эта женщина была для него бабушкой, хозяйкой, богиней Фригг. Сейчас он видел в ней саму норну, старшую норну по имени Урд — Былое. Ее приговор неоспорим, потому что изменить то, что уже случилось, никому не под силу. Потому-то надо думать, прежде чем делать, ведь поправить ничего будет нельзя.
Фру Мальгерд бестрепетно встретила его молящий взгляд.
— Умей отвечать за себя и свои поступки, — сказала она. — Тогда ты — мужчина.
Все в гриднице смотрели на них двоих, и кое-кто даже сочувствовал Брендольву, обреченному на такое суровое наказание. Участь Локи, прикованного к скале под каплями змеиного яда, падающими на лицо, казалась не такой уж страшной. И никто не заметил, как в проеме открытой двери появилась маленькая серая фигурка. Она была как пятнышко тумана — видимая, но неосязаемая, такая легкая, что даже взгляд поначалу скользил по ней не задерживаясь.
— Брендольв! — с явным облегчением вздохнул мягкий голос. — Ты жив! А я так боялась, что ты тоже утонул…
На другой день утром Хельги хёвдиг собрал всех домочадцев в гриднице. За хозяевами Лаберга послали тоже, и в ожидании их домочадцы не сводили глаз с Хельги. Она сидела возле отца, закутанная в большой бабушкин платок, и тихо улыбалась в ответ на умиленные взгляды. Ее вчерашняя мнимая смерть всем казалась страшным сном. Да и самой ей почти не верилось в произошедшее. Но все же что-то в ней изменилось. Она чувствовала себя хорошо, бодро, но в груди была странная пустота, как будто уголек сердца подернулся золой. Ей было легко и спокойно, как не бывало очень давно. И эта легкость настораживала — уж очень она напоминала серый покой мира Хель.
Гудмод Горячий с женой и домочадцами не заставил себя ждать. С ними явилась и Далла, и еще кое-кто из соседей, прослышавших о чудесном происшествии и жаждавших узнать подробности. Все видели обломки «Морской Лисицы», многие наблюдали с берегов сумеречную морскую битву, многие слышали, что дочь хёвдига утонула. А теперь говорят, что она дома, живая и здоровая, что ее спас сам дух побережья, Ворон! Впрочем, про нее давно говорили, что она с ним знается.
— Я думаю, что боги не хотят продолжения нашей вражды! — сказал хёвдинг гостям. — Они намекнули нам на это более чем ясно. Я знаю, что Брендольв понял свою ошибку, и не моя будет вина, если и дальше наши отношения не будут дружескими.
— Я рад, что ты так думаешь! — бодро отозвался Гудмод хёльд. Он был убежден, что его сын вел себя наилучшим образом: и когда пытался увезти дочь неприятеля, и когда отважно явился в Тингвалль навстречу своей судьбе. — И не моя будет вина, если мы все же не станем родичами!
Он посмотрел на Хельгу и подмигнул. После того как Брендольв на весь фьорд кричал о том, что Хельга станет его женой, не сыграть свадьбы будет как-то нелепо.
— Мою дочь ведет судьба! — ответил хёвдинг. — Я и раньше старался считаться с ее желаниями, а теперь принуждать ее к чему-то было бы и вовсе неразумно. Пусть она выбирает сама. Ее хотят взять в жены два человека, и каждый из них имеет несомненные достоинства. Только ей самой решать, в ком из них ее судьба. А я приму такого зятя, которого она укажет.
Теперь все посмотрели на Хельгу. Даг рядом с ней чуть слышно вздохнул: он был уверен, что она выберет Брендольва, а ему этого не слишком хотелось. За последнее время он подружился с Хеймиром ярлом и видел в нем одного из самых достойных людей на земле. Пусть его советы не привели к добру, но он действовал как должно, и начнись все сначала, Даг опять признал бы его правоту. Но вслух он не произнес ни звука. Пусть она сама решает.
Хельга услышала его вздох и повернула голову. Вчера в темноте она ничего не разглядела, утром решила, что это блик света так странно упал на голову брата… Но сейчас она видела, что никакой это не блик света. Широкая прядь в светло-русых волосах Дага, справа ото лба, стала совсем белой. Он сам не заметил, как поседел за прошедшую ночь. И вид этой седой пряди снова вызвал в душе Хельги пронзительную нежность. Она вернулась не к кому-то из тех двоих, а к нему. К тому, кто узами крови вернее всех прочих привязывал ее к жизни и вызвал из серых долин смерти.
— Я… хотела бы сохранить тот сговор, который был провозглашен на тинге, — сказала она и посмотрела на Хеймира ярла. — Весь Хравнефьорд, все восточное побережье хотело, чтобы мы заключили союз с Хильмиром конунгом. И если Хеймир ярл не хочет взять свое слово назад, я выйду за него.
Хеймир молча смотрел на нее, и Хельга улыбнулась ему. На самом деле ей было все равно. Она не видела почти никакой разницы между женихами только помнила, что Хеймир зачем-то нужен ее родичам больше Брендольва. Пусть все будет так, как они хотят. Ведь ради них она ушла оттуда, из той серой мягкой мглы. Ради них она простилась с Вороном. У нее будет простая человеческая жизнь, дом и дети, а кто будет их отцом, не так уж важно. А Ворону все равно, в чей дом прийти за ней в миг смерти.
Брендольв опустил голову. После того что он сделал, он считал себя не в праве уговаривать ее и даже на что-то надеяться. Правда, этот Хеймир ничем не лучше…
— Это очень мудрое решение! — важно сказала Далла. Скрывая разочарование, она улыбнулась хёвдингу и даже Хельге, которая своим ответом разрушила ее вспыхнувшую на мгновение надежду. Если бы эта дурочка выбрала Брендольва, то дорога к цели самой Даллы очистилась бы даже без ее участия, — Союз со слэттами так важен для квитов! Ведь не следует забывать о фьяллях! Боги помогли нам избежать одной беды, но рано садиться к очагу и приниматься за саги!
Через несколько дней сумерки застали Даллу неподалеку от горы в вершине фьорда. С ней были Брендольв и Фрегна, потерпев неудачу из-за решения Хельги, Далла не отказалась от надежд и еще немало времени провела в разговорах с хозяевами Лаберга. Брендольв с таким откровенным мучением переживал свою неудачу, что это внушало Далле надежду еще сделать его своим союзником. Желание вернуть Хельгу, ставшее отныне совершенно несбыточным, мучило его так, что он почти не мог думать ни о чем другом. Закрыв глаза, он воображал, что ничего не было, ни ссоры на тинге, ни его первой поездки на юг, а был только их сговор, и эти мечты давали ему хотя бы несколько мгновений сладкого отдыха.
Гудмод хёльд громко рассуждал, что род Птичьих Носов не так уж хорош и дочка Хельги не стоит того, чтобы о ней беспокоиться, но Оддхильд хозяйка оказалась разумнее и всей душой жаждала возобновления сговора, хотя и твердила, что это невозможно.
— Этот Хеймир ярл ее как приворожил! — говорила фру Оддхильд. — Это все началось, когда Даг вернулся из Эльвенэса и привез ей эти застежки от Хеймира. Наверное, они заколдованы. Она стала их носить, а потом, когда Брендольв вернулся, она едва глядела на него, хотя самого Хеймира тогда еще в глаза не видела.
— Есть такие вещи! — подхватила Альфрида, лекарка, которая занимала в челяди Лаберга очень видное место. — Такие вещи, которые приносят любовь. Еще у Вёлунда было кольцо, которое он предназначал для своей жены, чтобы она всегда любила его. А потом кольцо попало как добыча к конунгу Нидуду, а он отдал его своей дочери… Ну и кончилось тем, что она забеременела от Вёлунда. Заклятые вещи свое дело знают! Наверное, эти застежки с воронами тоже вроде того кольца. Пока Хельга их носит,, она любит Хеймира. И он ее тоже.
Домочадцы Лаберга кивали. Им требовалось какое-то объяснение вроде этого, потому что иначе они не могли вообразить, чтобы маленькая Хельга предпочла Брендольву — их Брендольву, которого лучше не сыскать в целом свете! — которого знает с детства, какого-то совсем чужого человека.
Далла имела свое мнение о причине такой крепкой привязанности Хельги к жениху. Чему тут удивляться, если девчонка хочет выйти за сына конунга? Да какая же дочь хёвдинга не мечтает о таком муже! Для этого Хельга достаточно взрослая.
Действовать вдова конунга начала немедленно. Отправившись в Тингвалль, она предложила Хельге продать ей застежки. Но Хельга отказалась так решительно, так поспешно прижала ладони к застежкам, точно их отнимали силой, что Далла уверилась: мать Брендольва права. В застежках что-то кроется.
За время жизни в Лаберге она услышала от женщин немало из того, что здесь произошло в последние месяцы. Рассказ о старой Трюмпе и разбуженных духах ей запомнился. Такую могущественную колдунью стоит иметь в виду. А участь Ауднира ей не грозит. Что бы там ни вышло, Хельга не станет вызывать ее на поединок.
Когда Далла предложила Брендольву проводить ее к Трюмпе, он сначала вздрогнул и отказался.
— Хельге мешает колдовство! — втолковывала ему Далла. — Эти застежки — заклятые, пока она их носит, они привораживают ее к Хеймиру, и она не видит никого другого. Даже если Сигурд Убийца Дракона вернется из Валхаллы и посватается к ней, она ему откажет. Но колдовство до добра не доводит. Ты сам помнишь, что стало с твоим родичем Аудниром. Ее нужно спасти от колдовства. Она сама не хочет расставаться с этими застежками, но ее нужно от них избавить.
И они отправились к Вершине. Брендольв никому не рассказывал о задуманном деле, даже матери. Колдовство — не слишком достойное дело. Но замысел Даллы давал ему хотя бы тень надежды, необходимой как воздух. Чтобы иметь возможность дышать, Брендольв готов был согласиться с Даллой: ради достойной цели даже недостойные средства хороши.
— Вон ее дом! — Брендольв показал вверх по склону горы.
Далла уже и сама разглядела под старыми елями низкую избушку, придавленную тяжелой земляной крышей. Толстенные бревна подошли бы скорее для жилища великана. Из оконца над дверью тянулся дымок.
— Она должна быть дома, — сказал Брендольв, хмурясь и стараясь скрыть неприязнь. Ему было так противно и неуютно, точно предстояло взять в руки живую змею. — Она после того… ну, когда болела, теперь из дому ни выходит. Ни один человек ее не видел. Если она вообще не подохла.
Далла нахмурилась. Смерть Трюмпы ее не устраивала.
— Я дальше не пойду, — твердо сказал Брендольв на опушке. — Мужчинам там нечего делать.
Дальше он мог не провожать Даллу со спокойной совестью: колдовство — женское дело, мужчины им брезгают. Пусть Далла сама разбирается со старой троллихой и ее родней.
— Подожди меня здесь, — велела Далла и пошла к избушке.
Фрегна следовала за ней молча и неотступно как тень. Брендольв так привык видеть эту женщину рядом с Даллой, то идущую следом, то выполняющую самые тайные поручения, что вдруг показалось — у вдовы конунга два тела.
Далле тоже было не очень приятно приближаться к жилищу колдуньи, но твердости этой маленькой женщины мог бы позавидовать иной мужчина. Доблесть не только в том, чтобы одолевать врагов. Одолевать собственные желания и нежелания тоже трудно, и для этого тоже нужна немалая доблесть. А Даллу из рода Лейрингов никто не назвал бы слабой. Ей было противно глядеть на низкую серую дверь с зеленоватым налетом лишайника, но она упрямо делала шаг за шагом, все ближе и ближе. Ее мальчик должен остаться конунгом квиттов и воспитываться так, как ему подобает. И никто не скажет, что мать плохо позаботилась о нем!
Когда до избушки оставалось пять шагов, дверь заскрипела, выдвинулась вперед, и из-за нее показалась щуплая женская фигура. Далла остановилась. Нет, это не Трюмпа: женщина была совсем молодой… если у этой троллиной породы вообще бывает возраст.
— Кто ты? — робко, встревоженно спросила хозяйка, бросив на Даллу один взгляд исподлобья. — Мы тебя не знаем.
— Вам и не надо меня знать, — сурово ответила Далла. — Старая Трюмпа еще жива? У меня есть дело для нее.
Женщина помедлила, держась за дверь, потом отошла внутрь избы;
— Войди,
Переступив порог, Далла оставила дверь открытой: очутиться в избушке колдунов без света было слишком даже для нее.
— Ой, закрой, закрой! — пронзительно запищал чей-то тоненький, старый голос с узкой лежанки возле очага. — Закрой!
Далла дернула скрипучую дверь, только чтобы этот голос умолк.
— Это ты — Трюмпа? — спросила она, стараясь в полутьме разглядеть существо на лежанке. — Говорят, ты колдунья?
— А ты пришла издалека ради моего колдовства? — Старуха на лежанке захихикала, суетливыми движениями собирая складки дырявого и засаленного одеяла вокруг себя. — Видно, когда кончились мужчины, в ход пошли и старухи?
— Мне нужно от тебя одно! — сурово сказала Далла. Стоять в этой вонючей избе было так противно, что она не хотела тянуть время. — Мне нужно, чтобы ты добыла у Хельги, дочери Хельги, серебряные застежки в виде воронов, которые она носит каждый день. И отдала их мне. Сможешь ты это сделать?
Старуха завозилась под своим одеялом. Смотреть на ее нездоровую суетливость было противно, как на возню крысы или извивы змеи, но Далла не отводила глаз, боясь оставить старую ведьму без присмотра.
— Да или нет? — спросила Далла. — Если да, я хорошо тебе заплачу. Золото, серебро, корову, лошадь, рабыню? Выбери сама. Если нет, говори быстрее. Я поищу другую, посильнее.
— Посильнее меня бывает, да не всякий возьмется за такое дело! — ответила старуха. Перестав возиться, она села на лежанке, подняв колени к подбородку, и ее глаза в полутьме поблескивали колким темным блеском, как у мыши. — Украсть застежки могла бы любая рабыня, но что же ты не попросила их? Тингвалль — «мирная земля», Это сильное место. Оно отталкивает зло и чужое колдовство. Знала бы ты, каких сильных духов я на него натравила зимой, а они только и смогли, что сбросить посуду с полки! Зато сама я…
Старуха замолчала, и ее цепкий взгляд ощупывал Даллу, так что той вдруг стало холодно, неуютно, страшно. Показалось, что старуха сейчас украдет ее душу, и Далла в мгновенном ужасе подалась к двери.
— Я сделаю, что ты хочешь! — вдруг лихорадочно зашипела старуха.
Далла обернулась. Старуха, высунув одну руку из-под одеяла, махала ей, стараясь вернуть, и двигалась, точно сидела на горячем.
— И возьму за это плату! — продолжала колдунья. — Я возьму то, что ты можешь добыть, а я нет! В Тингвалле есть мой враг — проклятый берсерк, что едва не убил меня! У него сильный щит. Забери его и щит и отдай мне! А в обмен получишь застежки. Он ведь не носит щит всегда с собой!
— Какой берсерк? — Далла нахмурилась.
— Тот, что послал обратно духов! Тот, что уезжал и вернулся! Тот, кого ненавидел и искал мертвец! Я сделаю мертвецом его самого! Достань мне его щит, и ты получишь те застежки!
— Как его зовут? — Далла не могла сообразить, о ком идет речь, и злилась на бестолковую старуху. — Как будто я знаю всех берсерков!
— Тот, кто ушел от Повелителя! Кто принес его сюда на плечах! Кто не боится огня! Кто сплетает защитные чары! Он, он! — шипела старуха, взвизгивала, дергалась, будто ее кусали невидимые тролли.
Она казалась совсем безумной. Ее дрожащее безумие вдруг зацепило Даллу, коснулось разума, дохнуло в кровь, ужаснувшись, Далла бросилась вон из избушки.
За дверью в глаза ударил яркий свет, и Далла спрятала лицо в ладонях. Теперь она поняла, почему старуха так судорожно требовала закрыть дверь.
Когда она открыла глаза, перед ней стояла молодая хозяйка.
— Его зовут Вальгард, — тихо, безразлично сказала она, не глядя на Даллу. — Вальгард Певец. Трюмпа не может произнести его имени.
— Я достану щит, — сказала Далла и пошла вниз по склону к опушке, где ждал Брендольв.
Через несколько дней, во время вечернего пира в усадьбе Тингвалль, когда все ее обитатели сидели за едой в гриднице и в кухне, Брендольв тайком вынес из дружинного дома красный щит Вальгарда, завернув его в мешок. Двое рабов Даллы приняли добычу за воротами, и Брендольв вернулся в гридницу. На его недолгое отсутствие никто не обратил внимания: мало ли зачем человеку случится выйти во время обильного пира?
Брендольв не боялся, что его заподозрят, когда пропажа обнаружится. Его смущало странное чувство: между ним и ближайшими соседями по столу, которые то и дело задевали его плечами и локтями» пролегали глубокие пропасти. Человеческие голоса долетали до него, как из тумана, и Брендольв опасался, уж не подхватил ли какого-нибудь недуга. Впрочем, даже после примирения на него смотрели в Тингвалле искоса, и удивляться было глупо. Да уж, его подвиги будут забыты нескоро! И лицо Хельги за женским столом кажется каким-то расплывчатым, чужим и незнакомым… И она совсем не смотрит сюда… Смотрит на Хеймира ярла, который с непривычным увлеченнием повествует о чем-то и далее помогает рассказу руками. С тех пор как Хельга подтвердила их обручение, Хеймир яр л имел вид пристыженный, смущенный и обрадованный одновременно — пожалуй, Брендольв на его месте выглядел бы точно так же.
Тем временем Далла с двумя рабами, тащившими тяжеленный щит, уже приближалась к Вершине. Отважная женщина хорошо запомнила дорогу и больше не нуждалась в провожатых. С моря дул мягкий влажный ветер, ярко светила луна, бросая под копыта коня широкую желтовато-серебряную дорожку, и никогда еще Далла из рода Леирингов не дышала так легко и свободно.
На верхней опушке перелеска навстречу им метнулась легкая невысокая фигура, облитая лунным светом.
— Лунный альв! — в ужасе крикнул один из рабов.
— Молчи, дурень! — оборвал его другой. — Никаких лунных альвов не бывает.
Молодая невестка Трюмпы подошла к самой морде коня, и конь попятился.
— Трюмпа ждет тебя, госпожа, — тихо, как всегда, сказала женщина. — Ведь ты принесла…
— Я принесла. — Далла кивнула на мешок в руках рабов. — Когда я получу застежки?
— К утру. У Трюмпы все готово. Только нужно перенести щит на вершину.

Предыдущая страница 23 Следующая страница


Щит побережья 24

Пока две женщины и двое рабов с ношей поднимались по лысому, каменистому склону горы, на ее вершине затлел маленький огонек. По мере их приближения он разгорался, и Даллу удивлял его цвет — огонь был каким-то багровым, как иногда бывают уже чуть остывшие угли. В нем полыхали маленькие синеватые молнии. Это был огонь троллей — огонь колдовства, который не греет, а только жжет.
Багровый огонь освещал фигуру старухи, хлопотавшей возле костра. Трюмпа, в ожидании Даллы сбросившая с плеч все хвори, с крысиной суетливостью бегала вокруг костра — только против солнца — то подкидывала хвороста, то потирала руки, то покачивалась, будто хочет прыгнуть, но не может оторваться от земли. Огненные блики дрожали на ее морщинистом лице с широко раскрытыми глазами и лихорадочной ухмылкой. Старуха была рада, но рада такой нехорошей радостью, что Далла не могла справиться с дрожью. Где-то рядом мерещилось мерзкое чудовище, готовое сожрать, только кого? Сама темнота казалась разинутой пастью, и Даллу ужаснуло холодное чувство: она стоит на краю пропасти, куда уже готова шагнуть в непонятном ослеплении…
— Пусть щит отнесут туда. — Невестка Трюмпы показала тонкой рукой на костер.
Далла вздрогнула от ее голоса и очнулась, стала торопливо кутаться в плащ. Это влажный ветер виноват — как бы лихорадку не подхватить.
— И Трюмпа хочет, чтобы ты была рядом и смотрела на нее, — почти шепотом продолжала женщина. — Но я бы тебе посоветовала: лучше возвращайся домой. Тот человек, Ауднир, тоже хотел посмотреть, но ты знаешь, что с ним потом стало…
Далла заколебалась. Она хотела, чтобы колдовство прошло как можно успешнее, поэтому готова была выполнить требование старухи. Но в тихом голосе Трюмпиной невестки звучала такая печаль, такое сожаление, что Далла не сомневалась, оставаться здесь ей опасно. Повернув коня, она медленно отъехала к опушке и остановилась. Здесь была как бы середина между двумя решениями: она видела старуху, а значит, была при колдовстве, но старуха едва ли сумеет разглядеть ее в сумраке леса. Разве что у нее глаза настоящего тролля… Подумав об этом, Далла содрогнулась. Достаточно было одного взгляда на лихорадочно метавшуюся старуху, чтобы понять, Трюмпой владеют тролли. Но это обнадежило, значит, ей хватит сил на любое колдовство.
Завладев щит, Трюмпа восхищенно захихикала, бешено потирая руки, потом подпрыгнула, как девочка.
— Ты пришел ко мне, мерзавец, ты пришел! — заверещала она, приплясывая вокруг лежащего на земле щита. Железный умбон мрачно сверкал в отблесках багрового пламени троллей, как враждебный глаз, но Трюмпа, видя своего противника бессильно распростертым у своих ног, ликовала. — Ты пришел! Ты никуда от меня не делся! Куда же ты денешься? Я сплела хорошую сеть! Теперь тебе не выпутаться! Теперь ты сам пойдешь к троллям и расплатишься с ними за все, что ты наделал!
Топая ногами по камню, Трюмпа двинулась вокруг щита и запела заклинание. Визгливый рой духов кружился вокруг нее, трепал седые волосы старой колдуньи, рвал и бросал в небо пряди багрового пламени. С неожиданной силой подхватив щит, Трюмпа втолкнула его в огонь. Придавленное пламя опало, и старуха отвалено вскочила прямо в костер, встала на щит и запрыгала на нем,
— Теперь ты сгорел, мерзавец, ты сгорел! — визжала и выла она. — Больше у тебя не будет сил противиться мне! Скоро ты сам приползешь и подставишь мне шею, чтобы я могла на ней ездить!
Языки багрового пламени, как змеи, выползали из-под щита и лизали его края. Железная полоса сама стала багровой, красная кожа быстро темнела и с жестким треском лопалась, шел дым. Трюмпа кашляла, хрипела, задыхалась, но не желала выскочить из костра, а продолжала топтать ногами щит.
— Гори, мерзавец, гори! — истошно заклинала она. — Вся твоя сила сгорает, сгорает!
Но щит не сгорал. Уже языки пламени, как лучи вокруг солнца, вырвались на волю вокруг него, но сам круглый щит оставался свободен; пламя жгло Трюмпу, и она, не выдержав, выскочила из огненного круга и завертелась, сбивая пламя с одежды.
— Гори, мерзавец, гори! — со злобой уже не торжествовала, а требовала она, потрясая сжатыми кулаками. На ее закопченном лице дико горели глаза, а них отражалось багровое пламя, серые волосы разметались и вились на ветру.
Но щит не сдавался. Багровый огонь опадал, сожрав всю свою пищу, а щит лежал в его середине, все такой же несокрушимый. Все злобные духи, призванные Трюмпой, ничего не могли поделать с защитой Отца Колдовства.
— Ах так, мерзавец! — зашипела старуха, когда огонь почти угас. — Погоди же! Я тебе еще покажу! Я тебе найду место!
Сообразив, она кинулась на щит, схватила за край и взвыла, потрясая обожженной рукой. Но боль не охладила ее пыла, и вот уже старуха, обернув край щита плащом, волокла его по земле к обрыву.
— Ты у меня узнаешь! — задыхаясь от непомерного усилия, шипела она на ходу. — Ты очень разогрелся, мерзавец, тебе надо остудиться! Ступай к морским великаншам! Ты для них достойный муж! Ступай к ним! Твоя сила утонет, и больше ты не будешь мне вредить!
Подтащив щит к самому краю обрыва, Трюмпа с трудом столкнула его в море. Стукнув краем по камню, щит сорвался в темную бездну. Трюмпа слушала, вытянув тонкую шею. Спустя долгое время снизу донесся глухой всплеск.
— Теперь ты пропал, мерзавец! — тихо, словно истощила в борьбе со щитом все силы, просипела старуха. — Теперь ты мне не помешаешь.
Медленно, согнувшись и уронив голову, она вернулась на вершину горы и села прямо на землю возле угасающего костра. Пламени уже не было, только багровый круг тихо мерцал на черном камне. Старуха бросила на угли пучок трав, наклонилась, жадно вдыхая беловатый дымок. Ее голова клонилась все ниже, ниже, потом старуха сильно вздрогнула и мягко опустилась на камень возле самых углей. Она казалась спящей. А дух ее, вырвавшись из тела, невидимо взмыл в темное небо.
Во сне Хельге вдруг показалось, что ее ударили. Резко открыв глаза, она сразу услышала рядом с изголовьем шорох. Какое-то брезгливое, отвратительное чувство толкнуло ее вскочить и повернуться: так и казалось, что рядом возится крыса.
Но это была не крыса. Возле ее изголовья на полу прыгало странное существо, похожее на птицу, на маленькую, меньше обычной, ворону. Но за ворону ее принять было нельзя: ее глаза горели красным, серые жесткие перья торчали во все стороны, а на лице — так и подумалось, хотя какое же у птицы лицо! — было какое-то осмысленное и этим жуткое выражение. В клюве кошмарного существа была зажата серебряная цепочка, второй конец которой уходил под подушку Хельги.
Вскрикнув, Хельга отшатнулась, толкнула спиной спящую Сольвёр; птица сильно дернула клювом цепочку, и из-под подушки со звоном выпала на пол серебряная застежка. Хельга с криком подалась вперед и схватила застежку. Жуткая ворона дернула, Хельга вскрикнула от боли — края царапали ей ладонь, но не выпустила застежку. Чудовищная птица тянула цепочку к себе с такой невиданной силой, что Хельга поползла к лежанки на пол, голова ее свесилась вниз, волосы упали на земляной пол. Казалось, сами тролли тащат ее в темное подземелье! Почти вися вниз головой, Хельга ничего не видела и кричала от ужаса и боли, но не выпускала застежки, а ворона тянула на себя, смутно повизгивая. Это не могла быть ворона, никак не могла! Хельга знала, что это существо — не в себе, не на своих путях, его сотворило колдовство и связываться с ним — смертельно опасно! Но выпустить застежку, одного из воронов, подарок Хеймира! Это все равно, что отдать троллям свою душу!
За ее спиной раздался крик, потом другой, ее схватили за плечи, потащили назад; разрываемая на части, Хельга вопила не своим голосом, вопила Сольвёр, едва проснувшаяся и напуганная, кричали женщины, разом вспомнившие, как однажды, такой же темной ночью, к ним явился мертвец. Сольвёр изо всех сил тянула Хельгу назад на лежанку, ворона тянула к себе. И вдруг цепочки лопнули, сила разрыва отбросила Хельгу назад, она повалилась спиной на Сольвёр, а над ней ринулся невидимый черный вихрь.
— Ворона, ворона! — задыхаясь, невнятно кричала она. — Ворона! Моя застежка! Она унесла! Ворона!
Вся девичья поднялась, в доме заскрипели двери, застучали шаги. Мертвой хваткой сжимая в руке спасенную застежку, Хельга рыдала в объятиях Сольвёр, а фру Мальгерд напрасно пыталась разжать ее окровавленные пальцы. Домочадцы с факелами ползали по полу, собирая рассыпанные звенья серебряных цепей. Наконец Рзвунг принес последнее.
— Под дымовиком в кухне! — гордо доложил он, даже довольный этим забавнейшим происшествием. — Туда, значит, улетела.
— Это была ведьма, ведьма! — твердили женщины. — Ведьма в обличье птицы! Мы о таком слышали! Да кто же не слышал! Она хотела нас погубить!
— Она украла… унесла одну застежку, — рыдала Хельга и никак не могла остановиться.
— Ну и что? — утешали ее родичи, предлагая воды в ковшике и наперебой гладя по голове. — Подумаешь, застежка? Тебе что, нечем заколоть платье?
— Было бы хуже, если бы она взяла прядь волос или рубашку! — говорила фру Мальгерд. — Через это можно колдовством погубить человека. А через серебро — нельзя. Серебро само защищает и себя, и того, кто его носил. Не бойся ничего.
— У тебя же вторая осталась! — говорил Хельги хёвдинг, косясь на застежку в руках Дага, с которой тот подолом рубахи стирал кровь. — Мы закажем вторую точно такую же. И камушки вставим. Хочешь, зеленые, как были, а хочешь, красные, чтобы все было одинаково.
— Оставь эту для плаща, а на платье я подарю тебе другие, — говорил Хеймир.
Это был не первый ночной переполох, который ему пришлось пережить за последние месяцы, но сейчас он был по-настоящему взволнован. Тот ужас потери, который он пережил вместе со всеми в ту памятную ночь, все никак не проходил и заново вспыхивал при малейшем беспокойстве. Полуодетый, разлохмаченный, с нервно блестящими глазами, он был непохож на себя, но именно сейчас, видя его волнение, домочадцы Тикгвалля впервые по-настоящему признали его за своего и толкали локтями, не замечая и не прося прощения. Впрочем, он тоже ничего не замечал, думая только о том, как бы пробиться к невесте через толпу женщин.
— Но ведь говорят… — услышав его голос, Хельга поспешно вытерла лицо и несколько раз глубоко вздохнула, пытаясь успокоиться, но голос ее все равно оставался ломки и густым от плача, — ведь говорят, что эти застежки заколдованные… И ты любишь ту, кто их носит. А вдруг теперь ведьма заворожит тебя? Это так страшно!
— Ох! — Хеймир перевел дух и усмехнулся. — Надеюсь, не настолько, чтобы я вдруг влюбился в эту ворону. Хороша же невеста для меня! Всю жизнь о такой мечтал!
Даг фыркнул первым, потом захихикал кто-то из женщин, и вскоре уже смеялась вся девичья. Видя спокойствие Хеймира, все остальные успокоились тоже, и даже Хельге ее страх показался глупым. Отблески факелов освещали десятки хохочущих лиц, одно подле другого, поскольку в покой набилось чуть ли не все население усадьбы и он сразу стал очень тесным. Смеялись женщины и хирдманы, Мальгерд хозяйка и Рэвунг, Сторвальд и Атла, Хельги хёвдинг и маленькая Векке. Вальгард хохотал гулко и громко, как настоящий великан. На таком уж счастливом месте стояла усадьба Тингвалль, что все самое страшное для нее в конце концов оборачивалось смехом.
Через несколько дней две служанки и пастух, рано утром вышедшие выгонять коров, увидели на юге два дымовых столба. Держась за дверь хлева, Гейсла застыла, приоткрыв рот и не сводя глаз с двух серых, туманных деревьев, растущих от земли до бледного рассветного неба. Два дымовых столба! Сколько о них твердили в Хравнефьорде за последние месяцы, как все ждали и боялись увидеть их, так ждали и так боялись, что под конец уже не верилось, что когда-нибудь знак действительно будет подан.
— Альдис! Грьот! — крикнула Гейсла, все еще не в силах оторвать глаз от неба. — Люди! Смотрите! Дым! Дым! — завопила она, сообразив наконец, что надо поднимать шум. — Дым на юге! Два столба! Как говорили! Хёвдинг! Скорее скажите хёвдингу!
Усадьба Тингвалль мигом поднялась и наполнилась суетой. Два дымовых столба днем или два костра рядом ночью означали, что на восточном побережье появились фьялли. То, что они явились с юга, а не с севера, как ждали осенью и зимой, подтвердило предположения Хеймира ярла, который еще после Битвы Конунгов предрек, что теперь фьялли пойдут через захваченное западное побережье к югу Квиттинга, а уже оттуда переберутся на восточный берег. И вот они почти здесь, враги, которых так долго ждали!
Не дожидаясь приказа, несколько хирдманов верхом помчались на Вершину и разложили там два таких же костра, набросав в них влажных веток и прошлогодней травы. Дымовые столбы понесли тревожную весть дальше, а усадьба хёвдинга уже приготовилась действовать.
— Сначала пойдет вперед мой сын с нашей дружиной! — раз за разом объяснял Хельги хёвдинг соседям, которые сходились в усадьбу со всех сторон с оружием в руках и с мешками за спиной. — Он разузнает, много ли врагов и как они себя ведут. Он сдержит их первый натиск, а тем временем сюда подойдут отряды с северных рубежей. И мы встретим Торбранда Тролля хорошим сильным войском! Я рад видеть, что в вас столько боевого духа!
— Хорошо бы еще до тех пор подошли слэтты! — говорили соседи и вопросительно посматривали на Хеймира.
Он стоял рядом с хёвдингом, и на его чеканном лице не отражалось никакого беспокойства.
— Слэтты должны быть здесь уже скоро, — отвечал он, и никто не догадывался, как трудно ему было сейчас сохранять невозмутимость. — Теперь их можно ждать каждый день. В любом случае у нас есть какое-то время до битвы.
Он говорил «у нас», и само его присутствие казалось достаточным залогом, что обещанная помощь действительно подойдет. Если не ради квиттов, то ради собственного сына конунг слэттов ведь пришлет войско! В глубине души люди верили, что с сыновьями конунгов не случается ничего плохого. Ну и с теми, кто рядом, заодно.
Дружина хёвдинга собиралась в дорогу быстро и четко, поскольку все было приготовлено и обговорено заранее, Только Вальгард вышел из оружейной мрачный, как инеистый великан весной.
— Мой щит пропал! — глухо бросил он. — Я было думал, что сам отнес в оружейную. Его нигде нет.
Те, у кого оставалось время над этим задуматься, качали головами.
— Но как же без щита? — испуганно ахнула Хельга. Она и так не находила себе места от беспокойства, а тут еще такая пропажа! Более дурного знамения и не придумаешь — разве что упасть с лошади в самых воротах! — Как же без щита? Ведь твой — особенный…
Она отлично помнила и Седловую гору, и пожар Волчьих Столбов, о котором рассказывал Даг, — когда именно щит и заклинание Вальгарда спасли квиттов и позволили им выдержать жестокий бой без раненых и убитых. И сейчас, когда Даг шел навстречу вражеским мечам… Уж его-то Ворон не выведет обратно!
— Ничего! — бодро ответил сам Даг. — Я думаю, что Вальгард и без щита стоит нескольких человек. Ведь твои заклинания остались при тебе?
— Да. — Вальгард мрачно кивнул. Его лицо потемнело и стало страшным, как у великана. — Но сейчас я не пойду с тобой. Я должен знать, кто вредит мне. Если я буду с тобой, то плохо будет всему войску. Я останусь и сам найду своего врага.
Никто не стал спорить с его решением. Заподозрить берсерка в трусости не смог бы даже глупый мальчишка, а не тащить свою неудачу вслед за всеми, как заметила Троа, было очень даже мудро.
Дружина Дага из сорока собственных хирдманов и двадцати человек из округи ушла еще до полудня. Даг надеялся, что по пути им удастся лучше разузнать, что произошло, и обещал присылать гонцов при каждой возможности.
Брендольв узнал новости, только когда Даг с дружиной уже ушел. За ним не присылали, но Блекнир рыбак, возвращаясь домой, зашел в Лаберг. Выслушав его, Брендольв закусил губу. Его самолюбие понемногу оправлялось, и уже показалось обидным, что к ним не послали сразу же. Все-таки хёвдинг ему не доверяет! Конечно, есть причины… Но раз уж они при всех объявили о прекращении вражды, то не позвать его в битву значит обидеть заново!
Впрочем, Брендольв еще недостаточно оправдался в собственных глазах, чтобы дать обиде волю. А к тому же его смутила весть о том, что из-за пропажи щита Вальгард не пошел с дружиной. Ведь он тоже знал, как много значил и какую силу имел красный щит берсерка в руках хозяина. И Седловая гора, и Волчьи Столбы… и равнина Битвы Конунгов, с которой Вальгард тоже ушел невредимым… А теперь Даг, его дружина, все будущее войско восточного побережья лишено защиты, которую могло бы иметь. Заклинание Вальгарда могло бы сделать их неуязвимыми! Тогда Торбранду Троллю пришлось бы убраться восвояси, поджав хвост! Выходило, что в этом деле сам Брендольв распорядился не лучше Стюрмира конунга, когда тот убил Фрейвида Огниво, то есть сам выбил опору у себя из-под ног. Брендольву было стыдно, что он не сообразил всего этого раньше. Тролли его околдовали! Мрачный, он сидел в гриднице и думал, не отдаст ли Трюмпа щит обратно. Но надежды на это было маловато. Если даже он, воин, не сообразил, как это важно, то уж конечно, безумная колдунья не слишком обеспокоится тем, что войско осталось без защиты.
Раздумья его прервала Далла, внезапно присевшая на скамью рядом.
— Смотри, что ты натворила! — злобно бросил Брендольв, злясь и на эту женщину, которая первой была во всем виновата, и на себя, что ее послушался. — Мы сами себя оставили без щита! А пользы от застежки что-то не видно!
— Тише! — почти свистнула Далла. Вот уж кому не приходилось в чем-то себя обвинять! — Это потому, что застежка одна. На одной и платье не удержится, не то что ворожба! Нужно добыть вторую…
Брендольв сделал движение досады: фьялли уже на пороге, а она все плетет свои козни!
А она плела их особенно тщательно, именно потому, что фьялли были на пороге.
— И получить обратно ваш щит! — быстро добавила Далла.
Брендольв недоверчиво покосился на нее.
— Мы получим и то, и другое, — продолжала Далла. — У меня будет две застежки, а у тебя — Хельга. А уж берсерк пусть сам добывает свой щит, ему и не такое под силу. Сейчас ты поедешь в Тингвалль и скажешь, что щит брошен в море со скалы, где вершина фьорда. Пусть ныряет. А за то, чтобы это сказать, ты возьмешь вторую застежку. Скажешь, что эту весть прислала Трюмпа, и вторую застежку требует она. А принесешь мне. Понял?
Брендольв не ответил, стараясь подавить досаду и осмыслить все сказанное. Его раздражало то, что Далла обращается с ним, как с рабом, но только она и указывала ему путь. А Далла ждала, готовая в любой миг продолжить спор. Проснувшись тем утром и обнаружив возле себя одну застежку с оборванными цепочками, она вознегодовала, как мог бы вознегодовать дракон Фафнир, если бы у него тайком украли все его сокровища. Ведь ей были обещаны две! Хотя Далла расплачивалась не своим, а чужим имуществом и трудом, плоды-то должна была пожинать она, и половинный «урожай» показался ей жестоким ударом судьбы!
— Мерзкая троллиха! — шепотом бранилась она, кусая губы и сжимая в кулаке застежку. — Дрянная крыса! Я же сказала: две! Надо было отрубить половину щита! Я с нее голову сниму!
Но ехать к Трюмпе второй раз она все же не решилась: ее могли увидеть, а в Тингвалле у многих хватит ума связать ночное появление ведьмы с поездкой Даллы. Лучше пока обождать.
— Все равно они знают, что застежку украла ведьма, — добавила Далла, видя что Брендольв колеблется. — Щит им нужен гораздо больше — они отдадут вторую. И наше дело будет сделано!
— А они Трюмпе шею не свернут? — бросил Брендольв.
— А тебе ее очень жалко? — язвительно спросила Далла. — Некому будет насылать бешеных духов? Поезжай. Скажешь сначала, что хочешь отправиться с войском — ты же правда этого хочешь? А потом расскажешь про щит.
Брендольв сидел на скамье, глядя в пол между колен и чувствуя вокруг себя невидимую, но вязкую трясину. Он и сам не мог понять, каким образом эта маленькая женщина затянула его в паутину, так что сам он себе казался не лучше колдуна, обряженного в женское платье.
После того как дружина Дага ушла, служанка вызвала Хеймира из дома.
— Там к тебе пришли… кое-кто из Лаберга, — сказала женщина. На лице ее было написано явное неодобрение.
Хеймир неохотно поднялся и пошел к дверям. Из Лаберга к нему могла прислать только Далла, а выслушивать приветы от нее он совершенно не хотел. Его выбор был сделан.
Увидев гостя, Хеймир поначалу поверил в правильность своей догадки. Это оказалась Мальфрид, сестра бывшей кюны.
— Пойдем, Хеймир ярл, поговорим, — загадочно шепнула она. — Так, чтобы нас никто не слышал. Я расскажу тебе кое-что забавное.
Озираясь, она вывела Хеймира из дома и свернула за угол, где их никто не мог увидеть. Убедившись, что поблизости никого нет, Мальфрид повернулась к молча ждущему Хеймиру.
— Ах, Хеймир ярл! — негромко воскликнула девушка. — Я пришла, чтобы предупредить тебя о злых кознях, которые против тебя плетутся!
При этом она бросила на Хеймира взгляд, полный такого пылкого восхищения и безоговорочной преданности, что он улыбнулся. Игра была так откровенна, что Мальфрид и сама не пыталась придать ей вид правдоподобия.
— Я с удовольствием выслушаю такую знатную и учтивую деву! — заверил ее Хеймир. — С чем ты пришла и почему этого нельзя слышать всем?
— Потому что речь идет о моей родственнице. Я полагаюсь на твое благородство, Хеймир ярл. Ты, конечно, понимаешь, что моя родственница Далла хотела бы выйти за тебя замуж?
Хеймир кивнул, постепенно погасил улыбку,
— Для этого она хотела разлучить тебя с твоей невестой и выкрасть заколдованные застежки, — продолжала Мальфрид, честно и испуганно расширив свои и без того большие глаза. — Она хотела, чтобы ты перестал любить Хельгу, а она тебя, и тогда она досталась бы Брендольву, сыну Гудмода. Но я не хочу, чтобы такие благородные люди пострадали из-за ее зависти. Я принесла тебе эту застежку назад, и я отдам ее тебе, если ты пообещаешь помочь мне…
— Что ты хочешь? — тут же спросил Хеймир. Все сказанное ничуть его не удивило, а только подтвердило собственные догадки. Он еще той ночью подумал, что исчезновение застежек Хельги сыграло бы на руку Далле, но не мог вообразить, что эта маленькая женщина — колдунья, способная превратиться в ворону. Все-таки здесь не «Песнь о Хельги Убийце Хундинга»!
— А я хочу… — Мальфрид с показной скромностью отвела глаза, повертела в пальцах край плаща. — Я хочу, чтобы ты, если так случится, помог мне самой стать женой Брендольва, сына Гудмода. Он обещал жениться на мне еще на Остром Мысу. Но потом была эта битва и все такое, а теперь Далла отвлекает его, чтобы он слушался ее одну.
Уж конечно, Далла напрасно упустила из виду свою сестру. Мальфрид отлично знала обо всем, что происходит в усадьбах Лаберг и Тингвалль, и только выжидала удобного случая вмешаться. Уж ей-то было ни к чему возвращение любви между Брендольвом и Хельгой, Ей нужно было устраивать свою судьбу. На Хеймира ярла или на Дага Мальфрид не покушалась, понимая, что такие люди ей не по зубам, но Брендольва, раз уж он никуда не уехал и помирился с хёвдингом, не намерена была выпускать из рук. Уставший и несчастный, он станет легкой добычей девушки, которая вовремя его приласкает. А Далла пускай себе злится. Сестра пренебрегла ее пользой, и Мальфрид с готовностью отплатила ей тем же.
— Это я могу тебе пообещать, — с самой приветливой улыбкой ответил ей Хеймир. — По-моему, Брендольв, сын Гудмода, нигде не найдет жены лучше тебя.
Хеймир без особого труда восстановил ход мысли Мальфрид. Почему бы не пообещать ей содействие, если мешать он уж точно не намерен? А со всем остальным она справится и сама. Эта девушка не ждет, что подскажут сны!
— Спасибо тебе, Хеймир ярл! — мягко, с кошачьей ласковостью протянула Мальфрид, игриво блеснув глазами. — Твое слово стоит клятв над жертвенником. Только не говори никому, что это я отдала тебе застежку.
Она вынула из-под плаща руку и вложила в ладонь Хеймира застежку в виде ворона, с тремя оборванными цепочками. Хеймир повернул застежку к свету: под лучами яркого весеннего солнца, которое знать не знало ни о какой войне, искрились густым темно-зеленым светом камешки в глазах воронов. В который раз он держит эту вещь в руках, и каждый раз удивляется прихотливости судьбы, выпавшей на их долю. Ссора Стюрмира и Рагневальда — пир в усадьбе Эльвенэс — плачущая Альвборг в белой рубахе — Сторвальд с обожженными концами волос — хмурое и удивленное лицо Дага на берегу возле «Волка» — отблеск факела на темном дворе, играющий на изумленном лице девушки, которую он узнал сначала по этим застежкам, а уже потом по сходству с Дагом… Нет, пожалуй, он был не прав, когда сказал, что всем движут только человеческие помыслы. Иной раз и вещи имеют судьбу. А впрочем… как знать? Так много истин рождается для одного-единственного случая и тут же умирает, но от этого не перестает быть истиной.
— Так я на тебя надеюсь, — шепнула Мальф-рид, придвинувшись ближе к нему.
— Брендольв, сын Гудмода, приехал! — завопили вдруг голоса мальчишек. Возле ворот слышался топот. — Хёвдинг! Брендольв из Лаберга приехал!
Мальфрид испуганно обернулась, прижалась к Хеймиру плечом, точно в поисках защиты. Хеймир подобрал обрывки цепочек, сжал застежку в ладони, быстро поцеловал Мальфрид в висок. Она заслужила награду. И забота о собственной пользе становится добродетелью, когда идет на благо кому-то еще. Пряча руку под плащ, Хеймир пошел к крыльцу.
— Здравствуй, Брендольв! Я ждал, что ты приедешь! — торопливо и радостно говорил Хельги хёвдинг, устремляясь навстречу воспитаннику. — Я так и знал: когда запахнет настоящим делом, ты не заставишь себя долго ждать! Ты уже слышал? Когда ваша дружина будет готова? Я хотел бы, чтобы ты или твой отец побыстрее отправились вслед за Дагом. Может случиться, что ему понадобится поддержка уже скоро. Хотя, конечно, по пути к нему присоединятся люди. У нас все условлено. Он приведет к южному рубежу человек двести, но войска никогда не бывает слишком много…
— Я готов отправиться хоть завтра, — ответил Брендольв. В этих словах он усмотрел прощение и воспрянул духом. Приятно, когда тебе верят в таком важном деле и надеются на тебя, как на мужчину. — Но я слышал, что у вас не все благополучно…
— Ты говоришь о щите Вальгарда? Да, эта новость не из приятных! — Хёвдинг нахмурился. — Но все же, ты знаешь, я думаю, что мы и с простыми щитами покажем себя не худшим образом.
— Но этот щит мог бы сберечь людей от ран и смерти. И… может быть, я знаю, как его вернуть.
По гриднице пробежал ропот. Толпа домочадцев, сбежавшихся послушать, что в этот тревожный день скажет Брендольв, сомкнулась вокруг него плотнее. Из сеней пролез Вальгард с воинственно-настороженным лицом, и женщины проворно отскакивали в сторону, давая ему дорогу. У Брендольва задрожало что-то внутри: берсерк показался великаном, способным мгновенно растоптать. Но он продолжал, краснея и с усилием выталкивая из себя ложь, каждое мгновение ожидая, что все вокруг поймут правду:
— К нам пришел один человек из родичей старой Трюмпы… Не знаю, кем ей приходится этот чумазый тролль… Он сказал, что знает, куда старуха задевала щит Вальгарда. Это она его украла, потому что зла на него еще с зимы, когда он послал на нее духов. Этот тролль хочет получить застежку… которая с вороном.
— Ну, где мой щит? — рявкнул Вальгард. Атла положила руку ему на грудь, не сводя глаз с Брендольва. Нельзя, чтобы бесплодный гнев берсерка помешал такому забавному делу.
А Брендольв нашел взглядом Хельгу у двери девичьей, но тут же отвел глаза.
— Значит, правильно мы решили, что Трюмпа украла застежку! — загомонили женщины. — А теперь ей подавай вторую! Не много ли будет старой ведьме?
— Мешок ей на голову, да в море53! — требовали мужчины. — И всем ее отродьям тоже! Довольно они нам вредили! Хёвдинг! Сколько можно терпеть этих колдунов! Они пакостят уже в нашем доме! Что же будет дальше?
— Они, из Лаберга, напрасно водят дружбу с колдунами! — кричала Троа, не смущаясь присутствием Брендольва. — Понятно, что колдун явился к ним, а не к нам! У нас ему живо надели бы на голову мешок! А им все мало! Мало их Ауднир научил! Они все топчут дорожку к колдунам! Дотопчутся!
Брендольв слушал все это, и ему казалось, что вся брань и возмущение предназначены ему самому. Но отступать было некуда.
— Надо дать ответ! — с усилием выговорил Брендольв. — Я обещал ему, что добуду застежку. Иначе он не хотел сказать, где щит. А если убить колдунов, то мы никогда его не добудем. Они наложили заклятье.
Точно бросаясь грудью на кож, он глянул на Хельгу. Платье ее было сколото другими застежками, тоже серебряными, но просто круглыми, старинными, с древним узором из ломаных, сложно переплетенных лент. Эти застелши, побледневшие от времени и неоднократных чисток, были наследством еще от бабушки Хельги хёвдинга, и Хельга давно мечтала поносить их хоть немного. Теперь фру Мальгерд отдала ей их, чтобы утешить в потере.
— Я… — начала Хельга, не зная, что сказать. Отдать мерзкой ведьме вторую… Но щит, способный прикрыть Дага и всех прочих от фьялльских мечей…
За спиной Брендольва вдруг появился Хеймир и сделал ей свирепый знак глазами. Все смотрели на Хельгу, и никто, кроме нее, этого не заметил. Она не поняла, что задумал ее жених, но поняла его знак как приказ: «Замри!»
Есть такая игра: свартальвы и солнце. «Свартальвы» бегают и прыгают, но внезапно из укрытия выскакивает «солнце» и кричит: «Замри!» И «свартальвы» замирают кто как был, обращенные в камень солнечными лучами. И должны стоять, пока «солнце» медленно обойдет их всех. А кто пошевелится, сам станет «солнцем»… И Хельга замерла, предоставив самому Хеймиру говорить и делать все, что он считает нужным. Она не смела даже поднять руку к груди, где к платью с внутренней стороны (для большей сохранности) была приколота оставшаяся ей застежка с красными камешками.
А Хеймир остороясно раздвинул плечом домочадцев и вышел вперед.
— Я думаю, что ради такого щита стоит не пожалеть и большего сокровища, чем одна серебряная застежка весом в полмарки, — сказал он. — Конечно, она искусной работы, и камни отдельно стоят немало, но жизнь Дага и прочих воинов стоит гораздо дороже. Ваши колдуны получат застежку, клянусь Отцом Ратей! — Хеймир поднял руку и показал Брендольву застежку с оборванными цепочками у себя на ладони. — Где щит?
Хельга охнула и невольно прижала руку к груди. Домочадцы могли думать, что вторую застежку она отдала на хранение жениху (ведь с сыном конунга не может случиться ничего плохого). Но сама-то она знала, что не расставалась с ней! И она на месте, застежка с красными камешками, приколота к платью, и булавка даже не шелохнется в плотной шерстяной ткани. А Хеймир держит на ладони вторую — с зелеными камешками! Откуда он ее взял? Хельга была так изумлена, что поверила бы любому объяснению. В том числе и такому, будто под видом Хеймира, сына Хильмира, к ним явился сам Один.
Брендольв посмотрел на застежку, потом в лицо Хеймиру, потом опять на застежку. По пути он был уверен, что именно слэтт будет возражать против сделки с колдунами. Ведь это его подарок. Но Хеймир протягивал застежку, вопросительно глядя на него и ожидая ответа. В его спокойном, скрыто-напряженном лице Брендольву мерещился какой-то подвох. В опасности его чувства обострялись, и он делался более проницателен, чем обычно. А любая встреча с Хей-миром ярлом была опасностью сама по себе — так уж между ними сложилось. Но прочитать мысли своего непримиримого соперника Брендольв не мог.
Камешки в глазах застежки поблескивали, как живые. Ворон тоже ждал, чем все кончится.
— Трюмпа сбросила щит в море под обрыв Вершины, — среди общей напряженной тишины сказал Брендольв и одновременно забрал застежку с ладони Хеймира. — Не знаю, можно ли его достать, но он там.
Гридница разом загомонила.
— В море! Да как же его оттуда выловить! Сейчас не лето, чтобы нырять! Да я сроду не слышал, чтобы кто-то нырял под обрыв Вершины! Там живут морские великанши! Там такая глубина! Мировая Змея сожрет — плюхнешься прямо ей на нос! Да и как его найдешь на дне! Его давно уволокло волнами! Занесло песком!
— Пусть-ка Трюмпа сама ныряет! — гневно вопила Троа, красная и потная от досады. Только полена ей и не хватало. — Сумела утопить, пусть сама и достает! Или кто-нибудь из ее отродий! Это же гибель человеку — нырять под обрыв! Проклятые колдуны!
— Я могу и нырнуть! — никого не слушая, заявил Вальгард. — Моему щиту от воды ничего не будет. Я уж его найду!
— Подожди, подожди! — уговаривал его Хельги хёвдинг. — Надо подумать над этим делом! Хотя бы до завтра!
— Все же хорошо, что она не сожгла щит! — приговаривали домочадцы. — Из воды его все же легче добыть, чем из пепла!
— А все же награждать ее серебром за такие мерзкие дела ни к чему!
Брендольв уехал, увозя застежку и дав хёвдингу обещание завтра же отправиться с дружиной на помощь Дагу. Правда, помощь эта не могла быть слишком существенной, потому что после Битвы Конунгов дружина Лаберга стала меньше раза в два. Как надеялся Гудмод, кто-то мог выжить и со временем вернуться, но пока в их распоряжении были только те, кто оставался дома.
Прижимая руку к застежке под платьем, Хельга подошла к Хеймиру. Отлично зная все вопросы, которые она хочет ему задать, он взял ее за плечо и увел в дальний угол гридницы.
— Твою застежку Трюмпа украла ради Даллы, — сразу сказал он. — Но ворованное плохо держится. Мне принесла ее сестра Даллы, та, что хочет сама выйти за Брендольва и ни в коем случае не уступить его тебе. Мудрая девушка, правда?
Хеймир улыбнулся, обнял Хельгу за плечи, стараясь ее расшевелить. Он всей душой стремился убедить ее, что она не ошиблась в выборе, вот только не очень твердо знал, как это сделать.
— Так застежка была в Лаберге? — произнесла Хельга. — У Даллы?
— Выходит, что да. Та девушка принесла мне ее только что. Наверное, сама Далла и прислала сюда Брендольва, чтобы получить вторую.
— Но он не знал… — неопределенно начала Хельга.
— Уж я не знаю, что он знал. — Хеймир пожал плечами. — Но едва ли Далла смогла распоряжаться им, как рабом, ни во что не посвящая. Он, знаешь ли, показался мне упрямым человеком.
Брови Хеймира дрогнули: он хорошо помнил, как из-за упрямства Брендольва Хельга чуть не попала в сети Ран. И это он не собирался прощать бывшему сопернику, несмотря на внешнее примирение.
— Но если он это знал, то как же не догадался? — Хельга недоумевала, как это могло получиться. — Он же видел, что они разные! Что ты предлагаешь ему ту самую, которая и так должна быть у них! Не мог же он быть в сговоре еще и с Мальфрид!
— Нет! — Хеймир тихо, с удовольствием засмеялся. Все сложилось так хорошо, что даже Отец Богов наверняка позабавился на досуге. — В сговоре еще и с Мальфрид он быть не мог, потому что Мальфрид и Далла хотят совсем разных вещей. У него, я заметил, очень пылкая душа, но даже самая бурная река не может течь сразу в две стороны.
— Но как же он не догадался? Застежки же разные! Им нужна была вторая, с красными камнями» а ты ему дал зеленую! Ту же самую, что у них!
— Ты же знаешь его с детства! — Хеймир снова усмехнулся, намекая на какое-то известное обстоятельство. — Ты не знаешь, что… что он не различает красного и зеленого! Для него эти застежки совершенно одинаковые! Ты же об этом и сама знала!
Как же все просто! В самом деле, она же знает, что Брендольв не различает красного и зеленого! Сколько раз она смеялась над этим, дразнила его! А «Логвальд Неукротимый», в котором она узнала Брендольва именно по разноцветным ремешкам! Как все просто!
Хельга фыркнула, и Хеймир рассмеялся, довольный, что это дело порадовало его невесту.
— Это ты придумал! — Хельга была восхищена его хитроумием, которое казалось ей достойным самого Одина. — Какой ты умный!
Хеймир усмехнулся и отвел глаза: почему-то эта хвала его смутила. Ведь Хельга, не в пример иным гостям на эльвенэсских пирах, говорила то, что действительно думала! И как хорошо, если она и правда так думает!
Хельга видела, что ему приятны ее слова, и обрадовалась было, но вдруг вспомнила ссору перед отъездом Брендольва, когда она назвала Хеймира бесчувственным. Нет, она была не права. Хельга уже открыла рот, чтобы об этом сказать, но не посмела. Лучше об этом не вспоминать. Как серый туман мира Хель, образ Хеймира колебался в ее глазах: он казался то близким и понятным, то далеким и чужим. Но она готова была восхищаться им: его умом, проницательностью, сообразительностью, умением владеть собой. И он такой красивый…
Вдруг испугавшись, что он поймет эту последнюю мысль, Хельга отвела глаза и пошла прочь. Хеймир смотрел ей вслед, не зная, рада она его победе над Брендольвом или нет. Все же жаль, что тот не утонул вместе со своей злосчастной «Лисицей»!
Уже на другой день после отъезда из Тингвалля дружине Дага встретился гонец, который мог рассказать о произошедшем лучше, чем пара дымовых столбов. Оказалось, что морской дозор южного рубежа — Сиград хёльд и Кетиль Толстяк на своих кораблях — заметили в море корабль фьяллей с драконьей головой на штевне. Надо отдать им должное: прежде чем принимать геройский бой и добывать вечную славу, они послали человека на берег. Немедленно был отправлен гонец к хёвдингу, ближайшей округе дали знать дымом, и на берег сбежалось целое войско из окрестных бондов и рыбаков. Там не было и полусотни человек, но подкрепление дружинам двух кораблей получилось изрядным. Фьялли, разглядев все это, развернулись и уплыли на юг, не принимая боя.
Через два дня они вернулись уже на трех кораблях. Сиград и Кетиль, ждавшие их за мысом Ягнячьего Ручья, вступили в бой, в котором корабль Кетиля был потерян, а Сиграду пришлось уйти. Зато ночью они во главе местного войска напали на стоянку уставших фьяллей и перебили почти всех, получив десяток пленных и три неплохих корабля в придачу к Кетилеву «Толстому Волку».
Так что дела были бы совсем не плохи, если бы возле усадьбы Ягнячий Ручей квиттов не поджидало уже пять кораблей.
— Они подходят постепенно, — разъяснял Дагу Сиград хёльд, который теперь имел вид отважный и хмурый одновременно. Одержанные победы наполняли его гордостью, но мало кто радуется, имея пять вражеских кораблей почти у ворот своего дома. — Мы видели у Пастбищного острова пять «Драконов», целое стадо. Самый большой скамей на двадцать шесть, цветной парус, и на мачте бронзовый флюгер. Похоже на знатного ярла. Видно, они не ждут, что кто-то на Квиттинге еще может драться, и не собирают силы в кулак. Думают, что те три первых корабля слишком увлеклись добычей и потому не вернулись.
— Может быть! — заметил йнгъяльд. — Может быть, фьялли и возгордились своими победами. Но может быть и так, что год войны научил их осторожности.
Год войны! Года еще не было, да и не такой уж это большой срок, но Дагу вдруг стало тяжело от мысли, что вот уже год Квиттинг ничего не может поделать со своей злой судьбой. И за этот год три его четверти оказались в руках врагов. Напрасны все жертвы, призывы, порывы. Судьба делает свое дело и не смотрит под ноги. «Старик идет!» — бормотала когда-то Атла. Старик прошел уже три четверти полуострова. Сумеет ли какая-то сила его остановить? Даг оглядывал низковатую и тесную гридницу усадьбы Ягнячий Ручей, забитую лежащими и сидящими мужчинами, многие из которых еще вчера пасли скот и ловили рыбу, и ему страшно было подумать, что уже завтра многих из них может не оказаться в живых. Кого-то — наверняка.

Предыдущая страница 24 Следующая страница


25 Елизавета Дворецкая

Но сомнения Дага не были трусостью, потому что не склоняли его повернуть назад, отступить. Он точно знал, куда должен идти и что делать. Его окружали знакомые лица, и оттого казалось, что он никуда не ушел из Тингвалля, что весь Тингвалль, весь Хравнефьорд пришел с ним сюда. Даг не очень хорошо знал жителей Ламбибекка, многие лица были ему вовсе не знакомы, но они тоже были — Тингвалль, потому что у них с Тингваллем была общая цель и общая решимость ее добиться. И даже если бы сейчас явилась вещая норна и предрекла смерть в завтрашнем бою, Даг не дрогнул бы. Он сделает то, что должен будет сделать. Люди это запомнят. А иначе собственная жизнь станет ему не нужна, потому что нельзя жить, не уважая себя.
В гриднице сидели недолго: решено было завтра проплыть и пройти дальше на юг. За ручьем область восточного побережья кончалась, но все сходились на том, что лучше вообще не допускать фьяллей на свой берег, Сиград хёльд особенно ратовал за это — ведь его дом будет первым на пути врагов. Если они уже близко, то лучше опередить их и напасть на них раньше, чем они нападут сами. По пути к Дагу присоединились несколько хёльдов с дружинами; теперь с ним было почти две сотни хорошо вооруженных воинов, а с такой силой можно не ждать, что подскажут сны.
Найдя себе местечко на полу возле стены, Даг сворачивал накидку, устраиваясь, когда в гридницу вошли несколько человек вместе с самим хозяином.
— Эй! — позвал Сиград хёльд и обвел гридницу поднятым факелом. — Ингъяльд! Даг! Эйвинд! Проснитесь, кто-нибудь, а лучше все. Посоветуемся.
Мужчины зашевелились. Даг встал, шагнул к Сиграду, быстро спросил:
— Что-то случилось?
— Прибежал мальчишка! — Сиград подтолкнул к нему кого-то маленького, и Даг увидел востроносого, пронырливого на вид подростка лет четырнадцати-пятнадцати с оттопыренными ушами. — Это сын Брима Зеваки из-за ручья. Говорит, фьялли у них в усадьбе,
— Точно, точно, говорю, да они и правда у нас есть, точно-точно! — затараторил мальчишка, будто горох из мешка посыпал. — Пять кораблей, вот столько! — Он показал ладонь с широко растопыренными пальцами, — Стоят у нас в усадьбе, то есть корабли на берегу, а люди в усадьбе.
— Сколько? — сразу спросили несколько голосов. При слове «фьялли» все сразу стряхнули сон и поднялись,
— Много! — Мальчишка замахал обеими руками. — Разве сосчитаешь! Весь дом забит, и все сараи, и конюшни, и еще на берегу возле кораблей осталось много. Завтра они пойдут к вам сюда.
— Очень надо! — негостеприимно ответил Сиград хёльд. — Я вот что подумал, — он обвел глазами лица Дага, Ингьяльда, Кетиля, Эйвинда хёльда, — зачем нам дожидаться? Пойдем прямо сейчас. Мы меньше них устали. Тут идти до Поросячьей Радости всего ничего…
— До чего? — изумился Даг. Час казался ему неподходящим для шуток.
Сиград и мальчишка разом хихикнули, притом Сиград сморщился, поскольку в предыдущей схватке был ранен фьялльским копьем в щеку.
— Это их усадьба так называется, — пояснил он, кивая на ухмыляющегося мальчишку. — Поросячья Радость. У них там свиньи хорошо плодятся. Так вот, если сейчас выйдем, после полуночи сразу будем там. Всех их разом и накроем. Чего дожидаться? Мне в усадьбе таких гостей не надо.
— Пойдем, — сразу предложил Даг и посмотрел на Ингьяльда. — Они не ждут. Случай удобный.
— Пожалуй. — Ингъяльд вопросительно посмотрел на Эйвинда хёльда.
Очень скоро отряд уже выходил из усадьбы Ягнячий Ручей. Мальчишка (он сказал, что его зовут Стари, и Равнир тут же нарек его Ночным Скворцом и подарил костяную пуговицу54) шустро бежал впереди, показывая дорогу.
— А где твои родичи? — расспрашивал его по дороге Даг.
— Брим… отец, то есть, в лесу, — охотно объяснял Стари, и непохоже было, что его хоть сколько-нибудь огорчало положение дел. — А Вегейр и Баульв ушли воевать. Один человек говорил, что Вегейра видел после битвы, а Баульва нет. Наверное, Ботхильде придется поискать себе другого мужа.
Даг не знал этих людей, да и не так уж важно, кем они приходятся мальчишке. Гораздо важнее другое: Даг совсем не хотел, чтобы через месяц-другой кто-то из Тингвалля мог рассказать нечто подобное о своих хозяевах.
До полнолуния оставалось несколько дней, желтовато-белая луна внимательно разглядывала идущих, точно хотела пересчитать. В свете ее лучей было видно каждую веточку, море блестело, как снег, и казалось дорогой в какие-то иные миры… Так сказала бы Хельга. Шли быстро, а Дагу почти не верилось, что он идет в свою первую в жизни настоящую битву. Почему-то пожар Волчьих Столбов ему сейчас не вспоминался. Вот так, без жертвенных пиров, без обетных кубков, без громких речей и клятв. Брендольв обиделся бы… Но Дагу не было обидно. Он вспоминал слова Наследника, очень кстати сказанные на прощание. «Если тебе придется драться, — а скорее так оно и есть, — помни, что фьялли отнюдь не великаны, — сказал ему Хеймир. — Они не бессмертные. И боевой пыл у них сейчас уже не тот, что был год назад или на Середине Зимы. У фьяллей есть поговорка: откусывать стоит столько, сколько сможешь проглотить. А Торбранд Тролль уже наглотался. Не думай, что у тебя выдались увлекательные „кукушкины гулянья“ в этом году, но ты идешь вовсе не в пасть к Фенриру Волку. Относись к этому спокойнее». Даг сам удивлялся, насколько мало волнуется. Он даже готов был укорить себя в недостатке боевого духа и жажды вражеской крови… но тут ему некстати вспомнилась Хельга, и на смену спокойствию откуда-то всплыл настоящий ужас. Жутко было думать: случись что — и он никогда не увидит ее… После пережитого недавно жизнь Хельги, даже когда ей решительно ничего не угрожало, казалась такой хрупкой, что ей может повредить даже неосторожная мысль.
— Вон она, наша усадьба. — Стари, шедший рядом с Дагом, взмахнул рукой, призывая остановиться.
Внизу под холмом была видна усадьба: обыкновенная, не слишком большая, обнесенная стеной, с хозяйским домом, постройками вокруг. На дворе мерцал широкий, но низкий костер.
— А корабли ихние — вон там. — Мальчишка махнул куда-то дальше вдоль моря. — Я потом покажу. Или надо сейчас?
— Покажи сейчас, а пойдем потом, — ответил ему Эйвинд хёльд. Весь отряд останавливался, ожидая дальнейших приказов. — Мы тут с Кетилем подумали: разделяться нам не надо. Сначала разобьем усадьбу, тогда им и от кораблей толку не будет. Наверняка у них главные силы в усадьбе, и старший там, а у кораблей только дозор. Если с кораблей начать, то усадьба проснется.
— Ведь в усадьбе больше народу? — спросил Сиград у мальчишки.
Тот кивнул. На его подвижной мордочке было любопытство и ни капли страха. Лет в двенадцать-тринадцать Даг тоже был таким: чувство опасности еще не проснулось, и потому подросток, ребенок охотно идет туда, куда взрослый мужчина пойдет, сжав зубы от страха и взывая ко всем богам. Иногда и пожалеешь, что уже миновал эту неразумно отважную пору!
— А где их старший? — спросил Даг. Мальчишка пожал острыми плечами:
— Как их различить? Фьялли, они и есть фьялли. Я к ним не приглядывался.
— Значит, выносим вперед бревна, закрываем ворота и поджигаем, — деловито решил Сиград хёльд. — Только надо со стороны моря поставить больше людей. Тут до берега не так далеко — увидят огонь, могут прибеясать к своим.
Несколько крепких бревен, смолу и солому принесли с собой из Ламбибекка. Слушая Сиграда, Даг сразу вспомнил Волчьи Столбы. Рагневальд Наковальня действовал примерно так же. На миг ему стало неприятно, но он не стал спорить даже мысленно. Необходимо дать фьяллям решительный отпор: пусть поймут, что здесь их ждет серьезный противник. И задумаются, а стоит ли идти дальше.
— Я пойду к берегу, — сказал Стари. — Когда тамошние проснутся, я прибегу и вам скажу.
— Осторожнее там! — вполголоса крикнул Даг ему вслед то же самое, что ему самому говорила бабушка Мальгерд.
Темнота не ответила. Стари мгновенно растворился, и Даг не стал беспокоиться за него дальше. Что-то в облике мальчишки говорило: этот не пропадет. Чем-то похож на Рэвунга. Тот тоже очень хотел в поход и остался дома только потому, что кто-то ведь должен защищать и успокаивать женщин.
А дальше Дагу казалось, что с горы столкнули огромный камень и он полетел, грохоча, ускоряя бег и увлекая всех за собой. Остановить его уже невозможно. За гулом ветра дозорные во дворе не услышали, как усадьба была окружена; они подняли тревогу только тогда, у ворот тяжело застучали бревна, которыми подпирали створки. Мгновенно усадьба осветилась факелами, наполнилась криком и топотом сотен бегущих ног; снаружи казалось, что она переполнена, как муравейник, и деревянная стена сейчас лопнет, как набитый мешок, не выдержав давления изнутри. Над стеной прямо возле Дага выскочила человеческая голова, рядом мелькнули руки; не думая, он ударил копьем в лицо, и фьялль рухнул назад во двор.
Вокруг всей усадьбы закипела битва. Понимая, чем им грозит заточение, фьялли отчаянно рвались наружу, квитты били их при всякой попытке перебраться через стену. Было похоже, что какое-то чудовище рвется из пещеры, а его не хотят вывоз
пустить; но оно стремится на свободу сразу сотней голов, сотней рук с зажатым оружием, плюется стрелами и копьями. Деревянная стена уже горела, кое-где на постройках занимались крыши. От дыма делалось труднее дышать, у Дага не шли из ума Волчьи Столбы. Но эти воспоминания жили отдельно, его руки делали то, что должны были делать. Он уже был ранен в плечо копьем из-за стены, но рана казалась неопасной, и он почти о ней не думал. Все его силы были сосредоточены на одном: удержать чудовище. Это его кусок войны. Маленький, темный, тесный, дымный, отвратительный запахом крови и смерти.
Ворота и стена в нескольких местах обрушились, в проломах образовались очаги отчаянной схватки; звон железа и крики висели над темным берегом, оглушали. Пламя затмило белый блеск луны. И почти с удивлением Даг обнаружил, что фьяллей не так много, как казалось поначалу: через стены уже почти никто не лез, все они сосредоточились в проломах. Наиболее сильный кулак собрался в воротах: должно быть, фьялли хотели пробиваться к берегу, к кораблям.
Постепенно в других проломах квитты оттеснили врагов назад внутрь усадьбы и сами вступили во двор. Еще немного — и фьялли будут окружены уже без прикрытия стен. Близкая победа воодушевляла, мощная волна несла вперед, совсем как тогда, после заклинания Вальгарда. Мельком вспоминая его, Даг не мог отделаться от ощущения, что берсерк где-то рядом, что это его щит мелькнул красным отблеском справа, что это его голос, как рев боевого рога, зовет нажать, ударить… Нет, это тот хёльд с белым пятном в бороде, Халльгрим или Халльбьёрн, как его…
И вдруг фьялли все резко отступили назад и бросились единой толпой в ворота. Лишь на миг квитты дрогнули, и остатки фьяллей устремились в прорыв. Кто-то кричал в общем шуме, отдавая им приказы, и нельзя даже было рассмотреть их старшего.
— Догнать! За ними! Бей! — свирепо орал Сиград хёльд, дикий и страшный с оторванным рукавом и большим размазанным пятном чужой крови на груди. — Я вам за моего Толстяка…
Почти не сопротивляясь, фьялли бежали к морю и квитты били их на ходу, в спину, как придется.
— Чтоб ни один не ушел! Ни один! — кричав Эйвинд хёльд. — От кораблей отсекай!
На морском берегу пылал огромный костер, все пять кораблей были спущены на воду и лишь придерживались носами за отмель, чтобы не снесло Вокруг них стояли с оружием наготове не меньше полусотни фьяллей. Вместе с теми, кто вырвался из усадьбы, их опять стало почти столько же, сколько осталось от квиттов. Прибежавшие из усадьбы ворвались внутрь освещенного круга и скрылись за щитами дозорных. Навстречу квиттам полетели стрелы. Впереди была неширокая полоса берега с тушами пяти кораблей, и огромный костер бросал отблески на сотни клинков во вражеских руках. Здесь была грань между тьмой и огнем, между землей и морем, между своими и чужими, между миром живых и миром мертвых.
Откуда-то с севера пролетела черная птица ворон. Вернувшись, он закружил над костром, и квитты и фьялли, не сводили с него глаз.
— Это знак! — сам себе сказал Даг и шагнул вперед. — Кто у вас старший? — громко крикнул он, обращаясь к молчащим фьяллям.
Над берегом пролетел неслышный вздох, сжимая оружие, те и другие ждали, будет ли ответ. А Даг вышел вперед, опираясь на копье, и сам себе показался похожим на Одина. Но захлебнуться гордостью ему не грозило, потому что рана в плече сильно заболела, а дышать было так тяжело, что ему приходилось делать перерыв почти после каждого слова.
— Я — Даг, сын Хельги, хёвдинга Квиттинского востока, — продолжал он. — Кто старший среди вас, кто может говорить со мной?
— Я, — почти тут же ответил ему молодой голос, и один из фьяллей шагнул вперед. Судя по его виду, он еще не участвовал в битве. — Я, Хродмар ярл, сын Кари ярла из Аскефьорда. Я достаточно хороший собеседник для тебя?
В голосе его звучала раздраженная издевка, но Дагу было не до обид. Глянув в лицо собеседника, Даг содрогнулся: он был готов драться с людьми, а не с троллями. Даже в неверном свете костра было видно, что все лицо Хродмара ярла покрыто мелкими шрамами, не оставившими гладкой кожи даже на ширину волоска. Черты лица были расплывчатыми, неопределенными, и весь его облик в дрожащем свете пламенных языков, в блеске острой стали, в отсветах морской волны за спиной казался нечеловеческим.
— Хродмар ярл из Аскефьорда! — присвистнул за плечом Дага Халльгрим хёльд. — Да это просто подарок! Он — почти то же самое, что сам Торбраид Тролль! Торбранд конунг его любит, как сына! Не очень-то ему будет весело узнать, что его любимец сложил у нас свою распрекрасную голову!
— Ты поторопился, Хродмар ярл, забежать так далеко на Квиттинский восток, — продолжал Даг. — У нас тут вам будет не так легко, как в других местах. Мы не хотим быть рабами вашего конунга и не будем. У нас есть кому биться с ним. И я предлагаю тебе вот что. Пусть твой конунг назначит день битвы, а до тех пор не пытается разорять наш берег. А когда настанет срок, тогда Отец Ратей решит, кому достанется победа.
— Я не могу решать за конунга, — не сразу ответил Хродмар ярл.
— Я предлагаю вот что, — говорил Даг. Он почти не верил, что с этими гордыми и непримиримыми людьми можно так хорошо договориться, но попытаться он был обязан. Отец этого хотел бы. — Ты останешься у нас. А твоих людей мы отпустим и даже дадим один корабль. Они сообщат вашему конунгу новости. И пусть он пришлет кого-нибудь назвать день битвы. Мы обещаем, что посланцам не будет причинено вреда. И тебе тоже. А перед битвой мы отпустим тебя назад к твоему конунгу, и ты сможешь снова испытать свое боевое счастье. А если тебе это не нравится, то ты можешь принять бой прямо сейчас. Но только знай, что у меня и сейчас не меньше людей, чем осталось у тебя, а во все ближайшие усадьбы послано за помощью. Сюда подходит еще в три раза больше людей. Так что здесь вам не так повезло, как вам хотелось.
Хродмар ярл молчал. Сдаться, признать себя побежденным каким-то мальчишкой, сыном квиттинского хёвдинга, да еще пойти в заложники… Торбранд конунг не слишком обрадуется, узнав, что его любимец, на многократно проверенную удачу которого он так рассчитывал, отличился подобным образом. Лучше бы он не ждал Хродмара из Медного Леса, а послал сюда кого-нибудь другого. Асвальда Сутулого, например. «Женитьба отняла у него удачу! — наверняка скажет Асвальд. когда узнает обо всем этом. — Это и понятно, зачем было брать в жены квиттинку?»
А в этой женитьбе и было все дело. Никогдя раньше Хродмар не жалел своей жизни и с радостью предпочел бы плену смерть в бою. Но теперь он не торопился в Валхаллу, потому что дома, в Аскефьорде, его ждала жена. А может быть, и дети, только такие маленькие, что их еще не видно. И он хотел к ним вернуться. Очень хотел. Он умирал от страшной болезни, горел в усадьбе, был в бесчисленном множестве битв, его топтал великан и засыпала каменная лавина. Он выжил, и теперь хотел жить дальше. С таким трудом завоеванное счастье изменило его, потому что теперь не ум, а что-то более глубокое, сам дух его властно требовал, жаждал жизни. И сейчас Хродмар думал не о Торбранде конунге, а только об Ингвильде. Она хочет, чтобы он вернулся. Лучше ему вернуться с опущенными глазами, чем умереть с гордо поднятой головой. Она тоже испытала достаточно, чтобы знать, как мало значит гордость по сравнению с жизнью. В конце концов ему не предлагают предательства. А Торбранду конунгу тоже не лишним будет знать день решительной и последней битвы. Хродмар Удачливыйл не хуже Хеймира Наследника знал, что фьялли не бессмертные и их земля не бесконечная.
— Хорошо, — наконец сказал Хродмар ярл. — Подтверди обетом все, что ты сказал, Даг, сын Хельги.
Черный ворон медленно описывал круги над их головами, точно невидимой нитью сшивал тьму и огонь, землю и море, своих и чужих, жизнь и смерть. И теперь Даг чувствовал огромную гордость, словно одержал небывалую победу. На другой день в усадьбе Ягнячий Ручей было полным-полно гостей, жаждущих поглазеть на героев, на плененного фьялльского ярла (говорят, это побратим самого Торбранда Тролля! Да ну вас, не побратим, а приемный сын! Ведь у Торбранда нет детей! Вот он и остался совсем без наследников! Значит, боги за нас!), послушать рассказы о битве от самих ее участников. Среди прочих явился и Брим Зевака из-за ручья, скрывавшийся в лесу вместе с домочадцами. С собой он привел дочь Ботхильду и сына Стари — кругленького толстячка лет шестнадцати, с розовым серьезным лицом, рассудительного и неторопливого.
— Что? — не понял Ингъяльд. — Этого зовут Стари? А где же твой младший? Шустрый такой? Или у тебя всех сыновей зовут Стари?
— Какой — младший? — в свою очередь не понял Брим хёльд, такой же толстоватый и неторопливый, как и его отпрыск. — У меня всего один сын.
— Даг! Равнир! — позвал Ингъяльд. — У меня что, в глазах рябит? Они говорят, что Стари — вот этот. Но ведь к нам приходил другой!
— Другой? — изумился Брим. — Стари от меня на шаг не отходил! Так я его и отпустил бы бегать, ночью возле фьяллей! У меня голова на плеча.ч есть! У меня один сын, и неизвестно, сумею ли я, случись с ним что, раздобыть другого!
Это немудреное признание вызвало в гриднице громкий хохот. Переждав его, Брим пояснил:
— А к вам, как видно, приходил наш Перевертыш. Он любит забавляться — выдавать себя за человека. Видно, теперь моим сыном назвался.
— Какой еще перевертыш?
— Мы его так зовем. Это тролль такой. Живет у нас на ручье. Говорят, он еще маленький. Тролленок. Он любит ходить к людям и сам человеком притворяется. От него вреда нет, у нас его подкармливают. То морковку, то молочка. Ох, ну, мне теперь с этим пожаром до зимы работы хватит! Хорошо хоть утварь кое-какую успел вывезти… А теперь еще эти трупы! Дали бы вы мне людей — таскать, закапывать… А?
Брим из Поросячьей Радости уже думал о своем: хозяйственных заботах, а люди из Тингвалля недоуменно смотрели друг на друга.
— А что, по-моему, все отлично! — хихикнул наконец Равнир и дернул свое янтарное ожерелье. — Пойду расскажу Хродмару ярлу, что нам помогают даже тролли. Если у фьяллей есть головы на плечах, то они не станут связываться с таким грозным противником!
Светило солнце, и вода во фьорде казалась не серой, как было зимой, а темно-голубой и теплой на вид. Ветер гнал по ней бесчисленные мелкие волны, в них дрожали отблески света — неисчислимые улыбки морской великанши по имени Небесный Блеск. Обрывистые склоны берегов зеленели свежей травой, в нескольких местах с обрывов стекали прозрачные ручьи. Хельга всегда думала, что они живые, и подолгу разговаривала с ними, вслушиваясь в журчание стремительных струй по древним камням. А дальше, за горловиной фьорда, видной отсюда, с мыса Трех Сосен,, расстилалось море — такое же темно-голубое, ровное, как полотно. В Хравнефьорд пришла весна.
Собственно, она пришла давно — уже кончался грасмонед, «травяной месяц»55. В свежей траве на склонах пестрели розовые, голубые, белые, светло-желтые головки цветов. Они так красиво обрамляли розоватые и серые гранитные валуны, что казалось, сами камни высунулись из-под земли погреться на солнышке, полюбоваться ясным весенним небом и подставляют старые, усталые лица нежной ласке юных цветочных рук. Не зря наступающий месяц зовется ламбимонед — «ягнячий». Бабушка скажет, это оттого, что пришла пора выгонять на пастбища ягнят, но Хельга верила, в это сияющее, вольное, душистое, светлое время любой старик ощущает себя ягненком.
Все-таки она пришла, весна, в которую зимой с таким трудом верится. Пришла, и ни далекая война, ни раздоры, ни тревоги не смогли ей помешать. Грозная тень Повелителя Битв не заслонила дороги прекрасной Фрейе, которая ищет, настойчиво ищет любимого мужа и непременно находит, что бы ни случалось на земле.
Знаю я, вижу, как снова возникнет,
Вновь зеленея, из моря земля.
Бьют водопады; орлы за добычей
Станут к воде на лету припадать…56
— вспоминалась ей древняя песня, и казалось, что вещая вёльва говорила не о Гибели Богов и новом возрождении мира, а об этом — о весне, которая, непременно придет. И гибель, и возрождение увидит каждый, и незачем веками дожидаться на пирах Валхаллы. Открой глаза и посмотри…
Вокруг мягко пел ветер, играл свежей листвой, Хравнефьорд тысячей внятных и дружных голосов пел песни весны. Ветер и ветви, камни и волны — такие разные, но никогда не ссорятся. Боги создали их, чтобы каждый жил своей жизнью и не мешал другим. Почему же люди хотят быть особенными г. не следуют этим простым и мудрым законам? «Человек — такое странное животное! — говорил когда-то Эгиль. — Ему всегда чего-то не хватает, всегда мало того, что он имеет».
Было тихо, но Хельга вдруг ощутила, что в песне ветра появился новый, едва различимый призвук. Ни одного внятного звука — просто ветер и ветви заметили, что среди них появилось новое существо. «Идет, идет, идет…» — шептали голоса, и Хельге слышалось в них стихийное, светлое ликование. Кому они могут радоваться, кроме как… Нет, это не он. Ворон к ней больше не придет.
Хельга обернулась. На опушке леса, шагах в десяти позади, стоял Хеймир, сын Хильмира, и внимательно смотрел на нее. Ветер поигрывал длинными прядями его волос, как веточками молодого стройного ясеня, одну забросил на плечо, покрытое белым мехом диковинной накидки.
Встретив взгляд Хельги, Хеймир улыбнулся и медленно шагнул к ней. Хельга смотрела на него серьезно: она знала, что он придет. Ей все время казалось, что он хочет что-то ей сказать. Стоило Хеймиру ненадолго потерять Хельгу из вида, как он начинал беспокоиться сам не зная о чем и искать ее. А найдя, не знал, что сказать. Привыкнув к этому, Хельга и сама начинала недоуменно оглядываться: где он, почему не идет?
Вдруг ей вспомнилось лицо того мужчины с бородой, который сидел у прозрачного источника в туманном мире Нифльхель. Тогда она подумала, что знает его, а сейчас сообразила: просто он показался ей похожим на Одина, такого, каким она его воображала. И в лице Хеймира ей вдруг ясно увиделось сходство с тем видением. Когда у него вырастет длинная борода, а волосы отступят ото лба назад… Но Один никак не мог попасть в Нифльхель. И почему Хеймир должен быть на него похож? Хельга не знала, но все это не удивило ее. Она ведь знала, что в мире нет ничего отдельного.
Она стояла на самом краю мыса, почти под ногами ее, далеко-далеко, плескалось море. Отступать ей было некуда, и она молча ждала, пока он подойдет. Срок их свадьбы пока не был назначен, но ей следовало свыкнуться с мыслью, что она будет принадлежать ему. И, наконец, понять, чего же хочет она сама.
— Я сначала подумал, что это светлый альв спустился на землю, — мягко улыбаясь, сказал Хеймир. Он разговаривал с Хельгой осторожно, точно боялся неловким словом или взглядом помять хрупкий цветок. — Эгиль говорил, что у тебя душа альва. Похоже, так и есть.
Хельга улыбнулась и отвела глаза, не зная, что ответить. А Хеймир сказал чистую правду. Когда он впервые заметил маленькую человеческую фигурку над обрывом, то принял ее за альва или особенно смелого тролля, не боящегося солнечных лучей. Она составляла одно целое с травами, камнями и кустами цветущего шиповника вокруг. Сначала он хотел уйти, не тревожа ее, но потом не удержался и подошел. Ему мучительно хотелось знать, что думает о нем и их обручении его нареченная невеста. После той ночи она изменилась: стала тихой, сдержанной, хотя вовсе не казалась грустной или подавленной. Она были как огонек в тихом доме. И на самого Хеймир она смотрела без неприязни, ровно и ласково, но точно так же, как на любого в доме. Но ему этого было мало.
— Как хорошо здесь, — сказал Хеймир и посмотрел в зелено-голубое пространство фьорд. Хельга молчала, и он, никогда не терявшийся в беседах с кем бы то ни было, не знал, что сказать. Так и вспоминается:
Станут хлеба вырастать без посевом.
Горе забудется; Бальдр возвратится..57
Хельга наконец подняла глаза и улыбнулась Хеймир продолжил ту же самую песнь, которую она вспоминала и сама, и от этого на сердце у нее вдруг стало тепло, и его приход уже казался неприятным. Хеймир с одного взгляда понял эту перемену и с облегчением улыбнулся ей в ответ. Он взял ее за руку, и Хельга позволила ему это.
— Послушай, что я хочу сказать тебе, — начал Хеймир. Сказать это следовало давно, но не хватало духа, только сейчас блеск солнца и моря, зелень и цветы, и лицо Хельги, похожей на цветок, придали ему решимости узнать свою судьбу. — Но: нас слышат только земля и небо, но никто из людей. Я вижу, что ты не очень рада нашему обручению. Не подумай, что я, как великан Фрейю, собираюсь силой тащить тебя в свой дом.
— Но ведь так нужно, да? — Хельга вопросительно посмотрела на него, точно просила подтверждения. — Мой отец говорил, и Даг…
— Все это верно, но ведь можно придумать и какое-нибудь другое средство союза. Можно сосватать мою племянницу Сванхильд в жены твоему брату. Со свадьбой им придется подождать лет восемь-девять, но твой брат так молод, ему некуда торопиться. Через восемь лет ему будет столько же, сколько мне сейчас… Или… если ты не хочешь быть моей женой, я могу посвататься и к Далле. Она-то уж не откажется.
— Ты хочешь жениться на Далле? — Хельга не испугалась, но просто очень удивилась.
— Я не хочу! — с досадой ответил Хеймир. — Я только хочу сказать… Я хочу сказать, что хочу твоего счастья. Ты достаточно пережила со всем этим… Если ты предпочитаешь… — Хеймир кашлянул, но так и не выговорил имени соперника, — другого… Если ты хочешь просто жить спокойно, у себя дома, с родными и не слышать ни о каких женихах, то я откажусь от этого брака. Я все возьму на себя, никто тебя не упрекнет. И войско слэттов будет с вами. Об этом не беспокойся.
Хельга отвела глаза. Сердце ее вдруг забилось так сильно, как еще ни разу после путешествия в Хель. Она боялась даже, что не забьется больше никогда — мертвый мир никого не отпускает просто так. Нет, она не подумала о Брендольве, она даже не заметила намека на него. Хеймир сказал что-то важное. Что-то такое, чего она еще никогда не слышала. И Брендольв, и даже… Ворон до сих пор совсем не так говорили ей о своей любви. Они звали ее к себе, простой человек и дух побережья, и говорили: «Я не могу без тебя обойтись». А Хеймир вдруг отказывается от нее, потому что хочет ее счастья и позволяет ей самой решить, в чем это счастье. И внезапно ей показалось важным, а зависит ли от нее его собственное счастье, и захотелось, чтобы — да. Потерять его, опять остаться в пустоте… Нет! Это показалось таким ужасным, что Хельге захотелось схватить Хеймира за руку, но она не посмела.
— А ты сам… — начала она, не зная, как это сказать, — …не хочешь променять меня на Даллу?
— Нет. — Хеймир попытался улыбнуться, чувствуя, что сейчас все решится, и едва слыша собственный голос за стуком сердца. — Я не хочу променять тебя ни на Даллу, ни на кого-то другого. Ни на кого.
— Значит, обручать Дага с твоей племянницей не придется. — Хельга улыбнулась, мельком смущенно глянула на него и пошла по траве к тропинке.
Хеймир медленно шел за ней, не стараясь догнать, но и не отставая. Он получил ответ и понял его, и теперь он чувствовал себя счастливым каким-то новым счастьем, будто перед ним прямо здесь раскрывались ворота в небесный мир светлых альвов. Хеймир, сын Хильмира, во многом превосходил прочих людей, но хотел быть любимым так же, как и заурядный рыбак с побережья.
А где-то вдали, на другом берегу фьорда, по ярко-голубой воздушной тропе меж зелеными вершинами гор и белыми облаками легко шагала богиня Фрейя, окутанная плащом солнечного света. Свет излучали ее золотые волосы, вьющиеся на половину неба, а радостный взор богини был прикован к кому-то далекому, кого она наконец-то увидела и к кому с любовью простирала руки.
Судьба милостиво обошлась с усадьбой Тингвалль, не заставив ее долго мучиться в ожидании вестей. Едва лишь жители Хравнефьорда успели обсудить первые новости — много ли фьяллей поместится на пяти кораблях, может ли с ними быть сам Торбранд конунг и стоит ли Дагу идти им навстречу или лучше дождаться за Ягнячьим Ручьем — как прискакал новый гонец с рассказом о битве. Родичи погибших ударились в плач, зато остальные приободрились.
— Я знал, что если правильно взяться за дело, то оно пойдет как надо! — рассуждал Хельги хёвдинг, розовея и потея от волнения. Победа сына порадовала его больше, чем могла бы порадовать собственная. — Как говорится, кто хорошо начал, тот сделал половину! Разбить дружину пяти кораблей! Взять в плен самого Хродмара ярла! Это все равно что пленить половину Торбранда Тролля!
— И даже больше! — слегка улыбаясь, заметил Хеймир Наследник. Он тоже был рад вестям, хотя и не так бурно, как хёвдинг и его дочь. — Ведь Торбранд считает Хродмара, сына Кари, своей удачей, а без удачи что за конунг? Признаться, я удивлен, что Хродмар ярл так легко сдался! Судя по тому, что я о нем слышал раньше, ему следовало сопротивляться до последнего. Он — один из самых непримиримых противников Квиттинга. Если бы не он, возможно, Торбранд конунг не забрался бы так далеко. Я точно знаю, что не все фьялли в восторге от этой войны, и даже среди родичей Торбранда есть люди, которые уже давно хотели бы ее прекратить.
— Вот и отлично, что мой сын почти голыми руками поймал такого волка! — ликовал Хельги хёвдинг. — Может, теперь Торбранд поймет, что удача от него отворачивается!
— Ей надоело любоваться его длинным носом! — вставил Сторвальд. — Должны же норны заметить, что наш Даг гораздо красивее!
— А как ты думаешь, близкий ли день битвы назначит Торбранд? — спросил хёвдинг у Хеймира.
Но на этот раз Наследник, так много про всех знавший, только пожал плечами:
— Для этого нужно знать, сколько у него осталось людей и где они, скоро ли он сумеет их собрать. А пока я этого не знаю…
— А скоро ли можно ждать ваше войско? Хеймир снова пожал плечами, но на этот раз с неудовольствием. Ему уже не раз задавали этот вопрос, и его тянуло ответить, что он ведь не ясновидящий. Откуда ему знать, скоро ли отец и Рагневальд соберут войско и снарядят корабли? Скоро ли Эгилева «Рогатая Жаба» доберется до Эльвенэса и передаст приказ немедленно идти на Квиттит! И какая там погода сейчас, на севере Среднего пролива? Какой-то конунг в древности умел оборачиваться вороном и за одну ночь летать через море. К сожалению, сейчас люди измельчали, и Хеймир ярл ничего подобного не умел.
— К этой битве нам очень бы пригодился щит Вальгарда! — вздыхала Хельга. Она еще не кончила радоваться тому, что в первой битве Даг уцелел, а уже начала беспокоиться о будущей, той, что предстояла с самим Торбрандом конунгом. — Если бы он был, то сейчас у нас не плакали бы десять вдов!
О щите Вальгарда вспоминали часто, но дальше разговоров дело не шло. Любой мудрец до лысины прочешет затылок перед такой задачей — достать щит с морского дна! Сам Вальгард часто исчезал из дома, даже не всегда ночевал в усадьбе. Несколько раз его видели бродящим над морем, а раз он спросил у Сквальпа рыбака, где живет старая Трюмпа. Парень честно показал дорогу, но назавтра Вальгард спрашивал об этом же у кого-то другого. Видно, колдунья позаботилась, чтобы враг не нашел пути к ее дому.
— Может, Трюмпа и виновата! — поговаривали в усадьбе. — Только непонятно, как она сумела украсть щит. Та ворона его не подняла бы! Только если ей помогал кто-то из наших… Да что ты! Кто же из наших станет помогать колдунье в ее мерзких делах?
Когда же речь зашла о большой битве, о щите берсерка вспомнил сам Хельги хёвдинг.
— Видно, сами мы ничего не придумаем! — сказал он наконец. — Придется нам сделать то, что уже этой зимой делали — попросить совета у Восточного Ворона. Я думаю, ты, Хельга…
Хёвдинг вопросительно посмотрел на дочь, но она вдруг побледнела и покачала головой:
— Нет, нет! Я не… Я не смогу.
Последние слова она прошептала совсем тихо, в глазах ее показались слезы. Хёвдинг испугался, после недавно пережитого он избегал даже намеков на все, что могло бы ее потревожить. Он никак не думал, что ей не понравится речь о Вороне, ее спасителе! А Хельга вцепилась в локоть Хеймира и уткнулась лицом в его плечо. Он погладил ее по голове и сделал хёвдингу знак глазами, оставим ее в покое. А Хельга прятала слезы, она никому не решилась рассказать самого главного — Ворон никогда больше ей не покажется. Она не жалела о сделанном выборе и с каждым днем все сильнее привязывалась к Хеймиру ярлу, но мысль о Вороне по-прежнему вызывала в ее сердце острую боль потери. Боги сотворили ее жить между двумя мирами, и с потерей одного из них она потеряла половину себя самой. Все равно что умерла наполовину.
— Ничего, ничего! — успокоительно и растерянно бормотал хёвдинг. — Лучше мы сделаем так! — решил он. — Мы соберем людей и принесем жертвы на поле тинга.
— Это верно, — одобрила фру Мальгерд. — Нам ведь нужен не столько щит, сколько уверенность, что дух побережья с нами.
Известие о жертвоприношении собрало множество народу. Хельги хёвдинг сам приносил жертву. Хельга стояла на вершине холма, чуть поодаль от мужчин, и трепетала в ожидании сама не зная чего. Вопреки разуму, сердце ее сохраняло надежду, ту безрассудную надежду, которая никогда не покидает влюбленных и скальдов. На память ей пришел другой день — день тинга, когда восточное побережье отказалось давать войско Стюрмиру конунгу. Все было почти как тогда: влажный ветер с моря, бесчисленные головы на поле под холмом… Правда, сейчас их было поменьше. И все же что-то очень важное, более важное, чем число людей, отличало нынешнее поле тинга от тогдашнего. Тогда Хельге было тяжело и холодно. На нее стылым водопадом лились неувс ренность, враждебность, отчуждение, страх всех тех людей перед будущим. А сейчас поток ветра был живым и теплым.
Это весна… Нет, это что-то другое. Согласие и воодушевление всех этих людей грели ее, и Хельга верила: Ворон не сможет не откликнуться на призыв! В этом дух побережья бессилен перед человеческим духом: он не может не прийти, когда его заклинают те, кто его сотворил.
Закрыв глаза, Хельга слушала, стараясь поскорее уловить присутствие Ворона. Ветер, дувший ей в лицо и трепавший волосы, был не прохладным и прозрачным, как осенью, а плотным и теплым. Ветер дышал, казалось, еще миг, и он скажет какие-то простые слова, которые услышат все: и знатные люди на холме вокруг жертвенника, и простонародье внизу — все эти хирдманы, бонды, рыбаки…
Дух земли и ее людей общим могучим потоком лились в ее сердце, и вдруг Хельге показалось, что она сама и есть Ворон, соединивший такие разные сущности в своем переменчивом образе. Не открывая глаз, Хельга шагнула вперед, подняла разведенные руки, как крылья. Так ей было легче: два невидимых крыла, земля и небо, жизнь и смерть уравновешивали друг друга, встречаясь в ней, в маленьком и безграничном человеческом существе, самом непостижимом из всех, что сотворили боги.
С закрытыми глазами Хельга знала, что все поле тинга молчит и смотрит на нее: она — их душа, кого же им слушать, как не ее? Но она была еще больше, чем поле тинга: она слышала волны. которые катились за близким холмом, слышала камень, омываемый этими волнами, слышала холодное мерное дыхание морских великанш. Они тоже прислушивались к миру и готовы были отвечать ему.
— Я — дух земли, дух моря, дух рода человеческого, — заговорил чей-то голос, глубокий и сильный. Хельга слышала его как наполняющий все пространство вокруг нее к не замечала, что он изливается из ее собственных уст. — Я — щит побережья. Щит — земля, щит — волна, щит — морские камни, щит — кованое железо, щит — живые руки. Я — встреча морской волны и зеленого дерна, я — ряд поколений, стоящих на страже. Щит — мое сердце. Отдайте мне ваше, возьмите мое.
Поле тинга дышало ветром, приливы могучего дыхания качали Хельгу, и она видела, что идет, идет по блестящей, струящейся серебристой тропе через море рассеянного голубоватого света, идет, потому что мощный поток тепла снизу поддерживает ее и не дает упасть. А в море света сияли человеческие глаза — сотни и тысячи, только глаза, голубые и серые, блестящие, как роса под солнцем, и все они смотрели на нее с надеждой и ожиданием. Их было больше, чем звезд в небе, они то сливались в то самое море голубого света, то вспыхивали опять. На Хельгу смотрели бесчисленные поколения, создавшие дух побережья и его щит.
А потом воздушная тропа под ее ногами уплотнилась и стала камнем. Хельга подняла веки и увидела перед собой лица, с которых сияли ей навстречу те самые глаза. Их стало меньше, но в них были те же надежда и ожидание.
— Сам Восточный Ворон говорил устами моей дочери! — взволнованно воскликнул Хельги хёвдинг. — Боги услышали нас!
Хельга вздрогнула от звука его голоса, вдруг испугалась чего-то, подалась назад, как от края пропасти. Обессиленная, ослепленная обилием света, она закрыла лицо руками. Какое-то движение возникло рядом, чьи-то руки коснулись ее плеч. Люди видели, как Хеймир ярл и Хельги хёвдинг одновременно шагнули к ней, как Хеймир сделал быстрое требовательное движение и хёвдинг отступил. Хеймир обнял Хельгу за плечи, прислонил к себе, точно хотел спрятать от тех неведомых сил, хотел дать ей опору и взять на себя часть ее бремени. Но увы, избранник богов один несет их благословенные и проклятые дары, и даже человеческая любовь не может облегчить его ношу.
— «Отдайте мне ваше, возьмите мое», — так сказал нам Восточный Ворон, — повторила Маль-герд хозяйка. — Морские великанши требуют жертву в обмен на то, чтобы вернуть нам щит.
— Пойдемте, люди! — закричал Гудмод Горячий, широкими взмахами указывая в сторону моря. — Пойдемте, попросим морских великанш!
Той же толпой народ повалил с поля тинга на берег.
— Может, стоит пойти к Вершине? — поговаривал кое-кто. — Может, надо бросать дары туда же, куда бросили щит?
— Это неважно! Морским великаншам ничего не стоит перетащить щит оттуда сюда! Да они что хочешь перетащат, хоть целый остров!
На берегу Хельги хёвдинг остановился над обрывом, подумал, потом повернулся к Хельге:
— Попробуй лучше ты! У тебя лучше получается. Они тебя услышат!
— Да, пусть девушка попробует! — заговорил народ вокруг. — Если она слышит Ворона, то и великанши ее услышат!
Хёвдинг покосился на будущего зятя: видишь, какую замечательную невесту мы тебе даем? Жене конунга очень даже полезно понимать толк в ворожбе, быть ясновидящей. Многие конунги прославились с помощью таких жен!
Хеймир кивнул Хельге и на миг опустил веки. Подбодренная его участием, ока вышла вперед и встала над самым обрывом. Перед ней было море, широкий фьорд, бесчисленное множество мелких зеленовато-серых волн, играющих в древнем каменном ложе, бурые каменистые склоны гор на другом берегу, покрытые пятнами луговин и ельников. А еще выше — небо, сияющее чистой весенней голубизной, и белые облака летят в вышине, как развевающееся платье Фрейи… Каждый из стоящих позади нее теплом своего сердца мостил ей дорогу к богам; любовь к жизни, уведшая ее из мертвых туманов Нифльхель, с такой остротой и силой переполняла Хельгу, что она чувствовала себя, как на острие копья — жертвой, если так нужно. «Твое имя — посвященная богам…» Что такое этот щит — жизнь для всех. Возьмите мое, отдайте ваше.
Слов не требовалось — она говорила с духами земли и моря на понятном им языке. Хельга молча сняла с запястья витой серебряный браслет, старый подарок Брендольва, и бросила его в воду. Браслет сразу уменьшился, стал простым колечком и исчез среди таких же блестящих колечек света, играющих на поверхности малых волн.
— И от меня! — выдохнул взволнованный Хельги хёвдинг, бросая золотой перстень.
Хеймир ярл потянул с шеи одну из своих серебряных цепей. Берег наполнился мельканием рук: десятки людей стаскивали кольца и обручья, отрывали пуговицы, отцепляли ножи и гребни — у кого что было. Подходя к обрыву, каждый бросал в воду свой дар, иные добавляли несколько слов. Удивленные чайки парили поодаль, не понимая, что за странный град разразился над морем.
Постепенно мелькание рук поутихло, дождь серебра, меди, бронзы и прочего, лившийся в берега в волны, прекратился.
— Это все? — крикнул Хельги хёвдинг, вытянув короткую шею и оглядывая толпу. — Все бросили?
— Все! Все! Мы все! — на разные голоса ответил берег,
Хельги хёвдинг поглядел в море — мелкие волны так же равнодушно улыбались людям и молчали.
— Может, еще кто-то? — спросил хёвдинг.
Во всем Хравнефьорде был только один человек, который не пошел на поле тинга и вообще не задумывался о происходящем там. Далла из рода Лейрингов была слишком занята своими собственными делами, чтобы беспокоиться о чужих. Последнее разочарование — с застежкой — почти подкосило ее решимость и настойчивость в борьбе с судьбой.
Когда в тот злосчастный день Брендольв протянул ей свою добычу, Далла в первый миг просто удивилась. Она же ясно помнила, что застежки были разные — с зелеными камешками ей добыла Трюмпа, а у Хельги оставалась с красными. Но на той, что ей протягивал Брендольв, камешки тоже были зеленые! Не могла же она ошибиться! Не сказав ни слова, Далла забрала застежку и пошла в девичью, где в одном из многочисленных сундуков, привезенных с Острого Мыса, была запрятана добыча Трюмпы.
Вот именно что — была! Вещи кто-то трогал. Уже осененная догадкой, уже почти уверенная, Далла снова и снова копалась в куче рубах и платьев, превращенных в мятые комки, и все не верила, все не могла смириться с таким ударом. Застежки в сундуке не было? Ее украли! И она держит в руке то самое, что думала здесь найти!
Осознав все это, Далла разрыдалась. Она не так уж часто плакала, но сейчас у нее не было сил никак иначе выразить свои горькие чувства. Когда-то давно она могла возмущаться, браниться и топать ногами по менее значительным поводам, но сейчас в лицо ей ухмыльнулась сама злая судьба, и Далла обессилела от сознания своей беспомощности. Уж не она ли все продумала, столько сил вложила, столько разных людей заставила работать на свои замыслы! Лучше задумать было невозможно! Если даже это не прошло, то что же… То ничего уже не поможет!

Предыдущая страница 25 Следующая страница


Щит побережья 26

Тролли ее унесли! Мерзкие тролли ее унесли и отдали этому подлецу Хеймиру! Кто же еще мог это сделать! И устроить допрос всем домочадцам и рабам Далла не могла, чтобы не выдать с головой себя саму. Сидя на полу возле сундука, Далла всхлипывала и утирала слезы рукавом, полная отчаяния, что судьба так решительно восстала против нее. Никаких сил не хватит с ней бороться!
Брендольву она ничего не сказала — ей было противно на него смотреть. Только полный болван мог спутать красный и зеленый и не понять, что ему вручают то самое, что и так должно быть у него. Впрочем, мужчины никогда не замечают мелочей, а мелочи иной раз все и решают!
После этого события Далла стала почти равнодушна ко всему происходящему, подолгу гуляла одна над морем и даже не спрашивала, что там происходит в Тингвалле и какие вести с южных рубежей.
Утром того дня, когда было назначено жертвоприношение, она тоже вышла пройтись над морем. Ноги несли ее в сторону вершины фьорда, подальше от Тингвалля. Далле было противно вспоминать усадьбу хёвдинга, где судьба в который раз так гнусно обманула ее надежды. Кругом одни враги и предатели. Брендольв — болван, его отец Гудмод — пустой болтун, а Оддхильд смотрит такими ехидными глазами, точно хочет сказать: долго ты еще будешь есть мой хлеб, побирушка? Трюмпа, негодная старая крыса, никакого дела не может довести до конца, только и умеет, что требовать наград. А если бы кто-то узнал, что вдова конунга знается с колдуньей? Что это она причастна к исчезновению щита, с которым все так носятся? Об этом некому подумать, кроме нее самой.
Остановившись над берегом, Далла смотрела в сторону горловины фьорда. Этот ленивый тюлень, Хельги хёвдинг, вовсе не жаждет прославиться ратными подвигами. Напрасно Стюрмир так ему доверял. Да и чего с него было взять, с краснорожего дурака! А Хельги только и мечтает, как бы улизнуть от опасности! Стоит только Торбранду Троллю подмигнуть — и он побежит, виляя хвостом и высунув язык от усердия. И Хеймир ярл… Далла нахмурилась, вспомнив свои несбывшиеся надежды. Да, если Хельги хёвдинг додумается предложить Торбранду мир и ее, Даллу, с ребенком в залог, то Хеймир всей душой поддержит такое решение. Ему будет очень удобно управлять Квиттингом, вернее, остатками его, когда настоящий конунг, Бергвид, сын Стюрмира, будет превращен в раба Торбранда Тролля! А если его кто-то спросит, по какому праву он тут распоряжается, Хеймир ответит: «А разве есть кто-то еще?» И будет прав, да возьмут его великаны!
Ну уж нет! Больше Далла не хотела попадать в ловушку. Тролли их знают, до чего они там договорятся на нынешнем тинге, на который Гудмод и Оддхильд отправились разкаряженные, как на пир Середины Зимы. Здесь может найтись сбой Ульвгрим Поросенок. И скорее всего его имя будет Хельги Птичий Нос. Или Хеймир Наследник.
Опять подумав о Хеймире, Далла сунула руку под платье на груди и отколола булавку. Теперь она носила застежку с собой, убедившись, как мало доверия заслуживают жители земного мира. Зеленые камешки в глазах ворона поблескивали игриво, точно дразнили: ничего-то у тебя не выйдет, Далла, дочь Бергтора! Не выйдет! Судьба против тебя, а от судьбы не ушел даже Сигурд! И Хеймир ярл будет любить не тебя, а ту глазастую мышь, дочку предателя Хельги. У них будет хорошая семейка — они все так подходят друг другу.
— Не будет тебе ничего, Хеймир ярл! — злобно сказала Далла вслух. Мысль получилась не очень внятной, зато чувство кипело и переливалось через край. Она хотела бы именно этого — чтобы ему не было ни-че-го! Ничего хорошего! — Пусть тебя любят морские великанши! — пожелала Далла несостоявшемуся жениху. — Они как раз достойная пара для такого негодяя, как ты!
Размахнувшись, она швырнула застежку в море. Серебряная звездочка блеснула в лучах солнца белым огоньком и упала в волны.
А под утесом, где стояли люди Хравнефьорда, вода вдруг закипела, мелкие волны закачались быстро-быстро, и над берегом взлетел изумленный крик сотни голосов.
— Дар принят! — промчался над морем ликующий, легкий, необъятный голос ветра. Были эти слова произнесены или нет, но их услышали все. — На дар жди ответа!
Внизу бесчисленные мелкие волны играли радужным блеском, так что было больно смотреть, но все смотрели, зачарованные. И вдруг из глубины глянули глаза. Огромные глаза цвета морской воды, человеческой формы, с большим черным зрачком; взгляд их был спокоен, но завораживал неуловимым внутренним движением. Это были глаза самого моря — непостижимого и живого, сильнейшего на свете существа, то милостивого, но чудовищного и опасного, но всегда равнодушного к человечишкам, скользящим по его поверхности. Оно живет своей жизнью и не замечает нас.
Но сейчас оно вдруг услышало зов. Глаза моря изливали потоки невидимой силы, и казалось, что сейчас волны начнут неудержимо подниматься и захлестнут сушу, зачем-то нарушившую его покой. Где-то раздались слабые крики ужаса. А Хельга стояла на прежнем месте, глядя в глаза великанше и твердя про себя: щит! Ради него она разбудила море.
На поверхности волн мелькнуло темное пятно. Мелкие, играющие светом волны потянули его к берегу.
— Щит! — охнул кто-то рядом. — Это щит! Да, это был щит, только какой-то другой! Хельга запомнила красный, с железным умбоном, а этот был совсем черный, и никакого умбона на нем не удавалось разглядеть.
— Мой щит! — заревел голос Вальгарда. — Это он! Расшвыряв толпу, берсерк подбежал к обрыву и как был бросился в воду. Толпа ахнула, Хельга вскрикнула, глянула туда, где только что светились в волнах глаза великанши.
Но той уже не было. Море было спокойно и молчаливо, его неуловимый взгляд скользил и подмигивал бликами света на поверхности. А мелкие волны гнали к берегу черный щит, навстречу уверенно, несмотря на холод, плывущему берсерку.
Через несколько дней прискакал очередной гонец от Дага. К нему в усадьбу Ягнячий Ручей прибыл на одном корабле посланец Торбранда конунга — Модольв ярл по прозвищу Золотая Пряжка.
— Хугин и Мунин! — весело воскликнул Хеймир ярл, услышав об этом. — Неплохая новость! Модольв ярл — родной дядя Хродмара ярла, брат его матери. Раз уж Торбранд прислал его любимого родича, значит, Хродмар дорог ему по-прежнему. А если он не разлюбил Хродмара, узнав, что удача его немного разлюбила, то восточный берег пока в безопасности. Ну, что там дальше?
Убедившись, что Хродмар ярл жив и с ним обращаются уважительно, Модольв Золотая Пряжка от имени Торбранда конунга назвал день битвы. Это был третий день после новолуния.
— Еще одиннадцать дней! — обрадовался Хельги хёвдинг. — Отлично! Это то, что нужно! За одиннадцать дней мы успеем и собрать, и переправить всех своих людей.
— И это значит, что у Торбранда дела не слишком хороши! — заметил Хеймир. — Я уверен, он ждет помощи из Фьялленланда.
— А он мог бы ждать ее и с Квиттинского Юга! — сказал гонец. — Модольв Золотая Пряжка рассказал, что на юге выбрали конунгом Гримкеля из рода Лейрингов и он пообещал платить фьяллям дань.
— Ну и дела! — Среди изумленных криков в гриднице Хельги хёвдинг развел руками. — Значит, теперь у нас конунг из Лейрингов…
— Не у вас! — быстро и значительно поправил Хеймир. — Не у вас. А только на юге. Вы же не собираетесь созвать тинг, признать Гримкеля конунгом и присоединиться к дани, которую они обещали платить?
Гридница тихо гудела. Хеймир ярл выразил вслух мысль, которая смутно забрезжила во многих головах. Квиттинский Юг уже заключил мир. Он уже кончил войну. Так зачем восточному побережью ее начинать? Почему бы не сделать именно так, как сказал Хеймир ярл? Если Квиттинский Восток признает над собой власть южного конунга, то мирные обеты фьяллей распространятся и на него…
— Может, кто-то и захочет так сделать, но я никогда не соглашусь! — первым осознав все это, громко заявил Фроди Борода. — Юг уже бит этими фьялльскими троллями, так пусть лижут пятки Торбранду и платят ему дань хоть собственными детьми! А Восток еще не бит! И никакой дани никому платить не должен! Кто хочет мною распоряжаться, пусть сначала возьмет надо мной верх! Просто так я никому в ноги не упаду! Мы — свободные люди!
— Ну что, будем созывать тинг? — остро глядя на хёвдинга, спросил Хеймир ярл.
— Все равно надо рассказать всем эти новости, — ответил Хельги. Он быстро взял себя в руки и постарался не выдать того, что возможность легкого, хотя и не слишком почетного мира показалась ему соблазнительной. — И послать весть о сборе. За десять дней мы как раз успеем собрать людей и переправить их к Ягнячьему Ручью.
— И хотелось бы знать, не подоспеют ли к тому времени слэтты?
Хеймир ярл не заметил, кто это спросил. Вопрос висел в воздухе как бы сам собой.
— Я не ясновидящий! — отрезал он. И его терпению был предел. — Но сам я уж точно пойду с вами! В этом пусть никто не сомневается!
Никто не ответил, но Хеймир не воображал себя Сигурдом и без труда мог заметить и сам: этого мало.
Следующие пять-шесть дней пронеслись бурным, беспорядочным, безостановочным потоком. Вальгард чистил свой щит, обтягивал его новой красной кожей взамен обгоревшей и крепил новый умбон, еще больше прежнего. В Тингвалле царила суета, люди уезжали и приезжали днем и ночью, словно все привычные границы были стерты наступающим событием. Близилась Битва Богов; все сдвинулось со своих мест. В усадьбе было полно вооруженных мужчин, разговоры велись только о битве. Хельга слонялась с места на место, не зная, чем заняться. Отцу и Хеймиру было не до нее, а Даг остался где-то далеко, там, лицом к лицу с фьяллями. Хельга знала, что ее брат сейчас просто живет в усадьбе Ягнячий Ручей и вместе со всеми ждет наступления назначенного срока, но ей казалось, что он в это время сдерживает натиск какого-то чудовища. Каждый день, каждый миг. Вечерами Хельга выходила постоять над морем, но и здесь она не находила покоя. В громадах
серых сумеречных облаков на темнеющем небосклоне ей мерещилась фигура Старика, одноглазого Бога Битв. Вот сейчас его широкий, немного сгорбленный силуэт возникнет между двух темно-серых гор, сам как гора… Опираясь на смертоносное копье, он подходит все ближе, полы его облачной одежды уже накрывают берега Хравнефьорда. Еще шаг — и Старик будет здесь…
Она научилась видеть слишком много, и ей было из-за этого тяжело. Хельга не могла не думать о тех знакомых и незнакомых людях, которые не вернутся из предстоящей битвы. Ей мерещились лица людей, еще живых и в то же время уже нет, лица обреченных судьбой, и каждое из них умоляло о спасении почему-то именно ее, Хельгу, дочь Хельги. Квитты, слэтты, даже фьялли — каждый из них несет в себе целый мир, который погаснет навсегда, каждого ждут дома и не дождутся. Вожди считают погибших сотнями и даже тысячами, и уже в самом этом счете — огромное, нестерпимое зло. Все вокруг говорили о фьяллях как о врагах, а Хельге вспоминались фьялльские песни о подвигах Тора, узоры на оружии, резьба кораблей; незримо она сидела у сотен фьялленландских очагов и видела, как дети с ликующими воплями вскакивают навстречу усталому отцу… «Зачем? — спрашивала Хельга, как земля у неба. — Зачем смерть?» Сердце ее наполнялось острой болью, точно она стояла над морем прежних и будущих слез, и снова хотелось обхватить руками этот неподатливый мир и развернуть его к свету, поставить на правильную дорогу, которую он почему-то потерял. Сейчас она не стала бы слушать разговоров о том, что фьялли вынуждены воевать из-за невозможности толком прокормиться дома. Матери фьяллей тоже хотят жизни для своих детей, и это единственная настоящая правда.
И однажды, в самый последний вечер перед отходом войска на юг, Хельга увидела идущий по фьорду корабль. Сперва ей даже показалось, что он мерещится — все жители Хравнефьорда привыкли следить за дымовыми столбами в небе, и знак о приближении корабля должен был быть подан уже давно. Но нет, корабль был настоящий. Небольшая снека с головой ворона на штевне медленно шла на веслах вдоль полосы прибрежных камней, выискивая место, где пристать. Моргая, Хельга следила за ее движением, а потом вдруг опомнилась и побежала к усадьбе.
— Там корабль! — кричала она на бегу, — Корабль во фьорде! Корабль слэттов!
При этих двух словах все, кто только ее слышал, бросал свои дела и бежал со всех ног: кто к усадьбе следом за ней, кто к морю. Отец и Хеймир выбежали ей навстречу из гридницы.
— Где? Какой корабль? — крикнул Хеймир и даже схватил ее за плечи, слегка встряхнул, точно она не хотела говорить. И по тому, как сильно он ее держал, не замечая этого, как остро и напряженно блестели его глаза, Хельга догадалась, как дорого стоило ему внешне спокойное ожидание,
— Корабль во фьорде! — повторила Хельга. — С вороном на штевне! Ведь это ваш корабль?
Бросив ее, Хеймир бегом кинулся на берег вслед за всеми, и Хельга побежала за ним. Сердце ее бешено колотилось и ликовало: почему-то ей казалось, что с приходом этого корабля дорога их общей судьбы повернула куда надо!
Когда слэттинская снека миновала полосу камней и подошла к берегу, ее там ждала уже целая толпа. Хеймир ярл с разгона вбежал в море по колено и не заметил этого, целиком поглощенный жаждой вестей.
— Кто у вас старший? — кричал Хеймир, шаг за шагом заходя все глубже в воду, точно корабль притягивал его. — Кто вас прислал? Какие новости?
— Да это я, Оддлауг Дровосек! — Хирдман, стоявший на носу корабля, махал руками над головой. — Наследник! Вы нас дождались! А мы уже боялись опоздать!
— Где все остальные?
— В переходе у меня за спиной, если боги к нам не переменились! Я вышел с Ворот Рассвета на день раньше! Решил посмотреть, как тут дела и кстати ли мы приплывем! А Рагневальд Наковальня ведет всех остальных!
— Сколько? — жадно крикнуло множество голосов.
— Две тысячи и еще четыре с половиной сотни. Двадцать восемь кораблей, считая мой. Хватит?
Квитты закричали, завопили. Кто восторженно бранился, кто благодарил богов, кто обнимался. Хеймир ярл наклонился к волне, зачерпнул соленой воды и уткнулся лицом в ладони. Он стоял по пояс в море, но этого было мало, чтобы остудить его беспокойство. Только сейчас, когда ожидаемое совершилось, он сам впервые толком осознал, какая тяжесть лежала на его плечах все это время. Пожалуй, еще день он бы не выдержал. От громадного облегчения все силы на несколько мгновений покинули Хеймира. Он едва стоял, когда шаловливые волны толкали его со всех сторон.
Выбравшись на берег, он медленно провел по мокрому лицу мокрой ладонью, стараясь прийти в себя. Его окружали люди, кричали что-то, благодарили, поздравляли, в радостной забывчивости хлопали по плечам, но он ничего не замечал, видя только свою тревогу и свое облегчение. На его волосах блестели капли, по лицу текли струйки, но именно сейчас, усталое и растерянное, оно показалось Хельге таким красивым, что сердце сладко защемило, а в глазах показались слезы. Хеймир сел на камень, Хельга подошла и сбоку обняла его голову. Хеймир уткнулся лицом ей в грудь и затих, только дышал глубоко и ровно, стараясь обрести привычное равновесие духа. И сейчас она почему-то чувствовала себя совсем счастливой.
Корабль втащили на берег, дружину Оддлауга повели в Тингвалль. До поздней ночи он рассказывал, как слэтты собирали войско. А Хельги хёвдинг то радовался, то хмурился. Иметь совсем рядом большое войско, конечно, очень хорошо, но если оно не поспеет к месту битвы, то проку от него выйдет немного.
— Мы не можем задержаться на лишний день, чтобы дожидаться! — сказал он наконец. — Если мы не будем возле Ягнячьего Ручья на третий день новолуния, то Торбранд посчитает нас трусами и двинется на наш берег. И даже если Даг снесет голову его любимцу, нам это уже мало поможет.
— А ждать и не нужно! — ответил Хеймир ярл. Теперь все трудности казались легко разрешимыми. — Мы отправимся, как и собирались. А кого-нибудь пошлем навстречу войску. Пусть передадут, чтобы шли сразу на юг. Еще ведь есть несколько дней дороги — за это время мы с ними сблизимся и встретимся, и к Ягнячьему Ручью подойдем одновременно.
— Очень хорошо! Так и сделаем! — обрадовались квитты.
Теперь, когда мощная поддержка уже была близка, рукой подать, в конечной победе никто не сомневался. А за победой уже мерещилась мирная, спокойная жизнь без тревожных ожиданий — прежняя, от которой уже почти отвыкли.
— И зря вдова конунга уехала! — сказал Марульв Рукавица. — Поглядела бы, как мы расправимся с обидчиками ее мужа!
— Я не уверен, что это ее порадовало бы! — шепнул Хеймир Хельге.
Еще в день жертвоприношения Далла объявила, что уезжает в Медный Лес, в усадьбу Нагорье, которой там владел род Лейрингов. Она даже не успела узнать, что ее брат стал конунгом Квиттинского Юга и Запада. Хеймир был отчасти недоволен тем, что опасная женщина скрылась из глаз, но сейчас было не до нее. Пусть живет себе в Медном Лесу. Пока ее сын вырастет и заявит о себе, много чего переменится.
И еще в одном Хеймир обрел спокойствие. Ему было неприятно вспоминать, как после пожара Волчьих Столбов он посоветовал Стюрмиру конунгу искать врагов среди родичей жены. Хеймир понимал, что возвел на людей напраслину, и ему было стыдно, поскольку подобный поступок не укладывался в его собственные представления о порядочности. Может быть, этого требовала необходимость, но честь не принимает оправданий. Сговорчивая совесть — все равно что мертвая. Теперь же, после «саги о застежках», он убедился, что Далла из рода Лейрингов способна и на такое. Так пусть пеняет на себя, если в обмен на негодные средства судьба угостит ее негодными плодами!
Мысли Хельги в этот вечер были очень далеки от Даллы. Она просто держала Хеймира за руку и даже ничего не говорила ему. Ее переполняло драгоценное чувство, будто она и он — одно целое, и это делало ее счастливой, несмотря на все беды, которые могли ждать впереди. Это чувство давало уверенность, что жизнь ее состоялась, что раньше или позже она получит все то, что искала у Ворона, проникнет к тем вершинам, куда вечно стремится блуждающий огонек человеческой души. Или уже проникла, уже сияющие верхние миры спустились к ним. Иначе откуда это ощущение глубокого смысла во всем, что вокруг, эта вера в вечность и прочность жизни?
Это чувство общности с Хеймиром было прочным, ровным и теплым, ничуть не похожим на те лихорадочные попытки самообмана времен ее первой помолвки, когда она пыталась себя убедить, что любит Брендольва. Давность знакомства и все прочее не имело значения: эта связь основана на чем-то другом, неуловимом, глубоко скрытом в душе, чего даже самой не удается рассмотреть. «Наверное, наши души одного цвета», — думала Хельга, Вот почему он когда-то показался ей похожим на Ворона. Она ждала его и узнала, хотя сама не сразу это поняла. Совсем не сразу. Тот, кого ждет душа, кажется уже знакомым. И ищешь, вспоминаешь, на кого же он похож, а похож он просто на тебя саму. Похож чем-то таким, чего не увидеть и чего не миновать.
Даже предстоящая разлука Хельгу не пугала. Когда Хеймир уйдет с войском, она все равно будет с ним. И даже если ему придется, вопреки надеждам на Вальгардов щит, сложить голову в бою, по воздушной тропе в Валхаллу его поведет не валькирия, а она, Хельга. Сторвальд рассказывал, что такую песню сложил Леркен Блуждающий Огонь. А уж он-то знает.
Над Хравнефьордом висела непроглядная ночь, холодная тем пронзительным холодом весны, который будто хочет разбить наивные надежды на скорое летнее тепло, С приходом тьмы призрак зимы возвращается. Все живое спало, берега и жилища затихли, как в последних сумерках перед Закатом Богов. Только мелкие волны шевелились возле каменистых берегов да черные деревья всплескивали ветками, ловя слабые дуновения ускользающего ветра. Ветер молчал. И Трюмпе, которая стояла на вершине горы возле старого кострища, одна-одинешенька в мире, не с кем было перекинуться словом. И она звала тех, кого только и умела позвать.
— Туманные тролли, ветровые тролли! — бормотала старуха, кругами прохаживаясь вокруг пустого и холодного кострища. Свою серую накидку она набросила на голову и сама напоминала безликого туманного тролля. Голос из-под накидки звучал глухо и невнятно. — Проснитесь, туманные тролли, приведите сюда буревых троллей! В-ву-у-у! — завыла она вдруг и закричала, приподняв локти и взмахивая ими, как ворона крыльями. — Он задумал уйти, мой враг и ваш враг! Он не уйдет! Напустите тумана, поднимите ветер, разбудите бурю! Он не уйдет! Никто не уйдет! Никто не уйдет!
Где-то в горах камень стукнул о камень, сорвался снежный комок. Коротко плеснуло ветром, и Трюмпа завизжала в нетерпеливом ожидании ответа.
— Идите сюда, голодные духи, жадные духи! — вопила она и топала ногами по камню. — Закружите его, затуманьте ему глаза, заслоните ему дорогу по морю и суше! Он не уйдет! Он не уйдет от меня! Мой враг будет мертв! День за днем, час за часом он все мертвее и мертвее! Духи сожрут его! Рвите его! Кусайте его! Грызите его! Возьмите мою кровь и выпейте его кровь до дна!
Трюмпа сбросила с головы накидку, и в ее поднятой руке появился кремневый нож, похожий просто на острый осколок. Ему было много веков, даже тысячелетий, и он помнил кровь сотен вольных и невольных жертв. Старая колдунья полоснула себя по руке, и темная кровь медленно закапала на камень. Воя и визжа от боли и дикого возбуждения, Трюмпа неистово царапала острым краем кремня себя по лицу и по рукам, кровавые полосы обезобразили ее и превратили в жуткое существо. А она, утрачивая последние остатки разума, выла и металась, прыгала по каменистой площадке, и дикие ветры крутили ее, жадно слизывая капли жертвенной крови, трепали волосы, точно хотели разодрать старуху на куски. С неба пал туман и закрыл вершину горы; его кружили вихри, разносили вокруг, с ним летели обрывки жутких воплей.
И вдруг Трюмпа упала на камень, точно лишившись последних сил, а над вершиной горы взлетела огромная, больше глухаря, взъерошенная черная ворона, и дикие вихри понесли ее к морю. Тело колдуньи осталось лежать возле кострища, скрюченное, неподвижное и холодное, как камень среди камней.
В последнюю ночь перед уходом войска Хельга спала чутко, одним глазом, боясь проспать и не проводить войско как следует. Проснулась она очень рано, еще в глухой темноте. Через дверь из гридницы в девичью долетали возбужденные, недовольные, злые голоса.
— Как будто все тролли поднялись против нас! — бранились хирдманы. — Такая буря! И откуда только! Из дома до отхожего места не дойдешь! Какой тут поход!
— Торбранд Тролль заблудится и вместо нас нападет на кваргов! — нервно острил Равнир. — Вот будет нам позор, когда наш любимый враг нам изменит!
— Да ладно, по берегу-то можно пройти! Тьодорм со своими парнями как-то дошел! Вот к морю лучше не подходить! Ветер-то с ног не валит, а вот в тумане, говорят, вытянутой руки не видно!
Дверь скрипнула, в девичью вошла Сольвёр. Лицо ее выглядело очень озабоченным.
— Что там? — Хельга приподнялась на постели.
— Откуда-то навалило такого туману, какого и зимой не видели! Дозорные разбудили хёвдинга — никто не знает, что теперь делать. Пешее войско может идти, а вот в море ничего не видно. Ингъяльд не знает, как он поплывет встречать слэттов.
— Это колдовство, — сказала Хельга. Ей было неуютно и холодно, почти как тогда, когда сюда проникал мертвый Ауднир или чудовищная ворона-ведьма. — Я чувствую колдовство. Наверное,
Трюмпа опять будит злых духов. Она ведь так и не получила вторую застежку… Надо сказать… — Хельга вспомнила о Хеймире и стала торопливо одеваться, будто могла как-то уберечь его от неясной опасности.
— Колдовство — зто по части Вальгарда! — сказала Сольвёрд, — Только лучше бы Трюмпа приберегла свое искусство для какого-нибудь другого раза!
Вальгард тем временем уже был в гриднице.
— В таком тумане я выхода из фьорда не найду! — говорил Ингъяльд, который на двенадцати-весельном корабле должен был отправляться навстречу Рагневальду Наковальне. — А искать корабли в море — просто глупость! Тем более что они сами не слишком-то хорошо знают здешние места! Мы никогда не встретимся и будем блуждать вечно, как Леркен Блуждающий Огонь!
— Там с ними Эгиль! — напомнил хёвдинг. — Он знает дорогу сюда.
— А он умеет видеть в тумане? — спросил Хеймир.
Поднятый неприятными вестями раньше времени, он не выспался, был бледен, под глазами лежали серые тени, и от этого взгляд казался злым. После всех тревог неожиданное препятствие в виде тумана почти вывело его из себя, и он с трудом сдерживался. Собственное бессилие перед дурной погодой бесило его.
— Это все колдовство! — твердила Хельга. Она вышла в гридницу и торопливо дергала волосы костяным гребнем. — Это опять Трюмпа!
Хеймир не ответил и подавил досадливый вздох: сейчас не время рассказывать страшные саги.
— Это колдовство! — мрачно поддержал Хельгу Вальгард. — Я его чую. У меня на него нюх. Та старая троллиха, что украла мой щит, опять принялась за свое.
— Тогда пойди и разберись с ней! — сорвался Хеймир ярл. — Только побыстрее. Если мы не выйдем до полудня, то можем не успеть к Ягнячьему Ручью вовремя. И многие лишатся возможности совершить славные подвиги!
Хельга подошла и обняла его локоть, прислонилась лбом к его плечу. Хеймир немного унялся, но его лицо оставалось напряженным и недобрым. Промедление могло обойтись слишком дорого.
— Я разберусь с ней! — пообещал Вальгард. Его сила позволяла любое невероятное предложение принять всерьез. — Но тем временем слэтты заплывут не туда! А с этой старой крысы станется загнать их в пасть Мировой Змее. Я сам поплыву им навстречу.
— Вплавь? — ядовито уточнил Хеймир, помня, как берсерк плыл по холодному весеннему морю навстречу своему щиту. — Только щит не забудь.
— Не забуду! — не замечая яда (он был нечувствителен даже к змеиным укусам), ответил Вальгард. — Ты, хёвдинг, вели дать мне простую лодку с двумя веслами. Нечего губить целый корабль с людьми. Я сам встречу слэттов и пошлю на юг. А все пусть идут, как договорились. Уж мне-то никакое колдовство не помешает!
— Это верно! — Хельги хёвдинг обрадовался найденному выходу. — Уж тебе, Вальгард, никакое колдовство не помеха. Может быть, возьмешь еще одного человека на всякий случай?
— Меня! — сказал Сторвальд. — Я не слишком силен в борьбе с колдовством, зато мы с Эгилем чуем друг друга за целый дневной переход. Ведь его «Жаба» идет первой? Он притянется ко мне и притянет за собой остальных. А потом мы поднимемся на «Жабу» и на ней поплывем к Ягнячьему Ручью.
— Да будут с вами боги Асгарда! — пожелал хёвдинг и засуетился. — Орре, вели дать лодку покрепче… Правда, у нас худых не водится. И еды, и воды положите на всякий случай — как знать…
Вальгард вскинул на плечо щит, Сторвальд завернулся в рыбацкий плащ из тюленьей шкуры.
Усадьба уже поднималась, снаружи доносился шум: дружины, размещенные в округе, собирались в путь. Пешее войско готово было выступать. А в туманное море пошли только двое: скальд и берсерк. При всех различиях в них гораздо больше общего, чем кажется на первый взгляд.
Сторвальд сидел на носу лодки и держался обеими руками за мокрые борта. Лодка подпрыгивала на волнах, эльденландец был весь мокрый от брызг, и плащ из тюленьей шкуры помогал мало. Но далее волны он видел только тогда, когда они накатывались на борта. Лодка плыла в море тумана. Туман был над головой, вокруг, внизу. Позади он густо серел, как нечесаная шерсть. Оборачиваясь, Сторвальд кидал взгляд вперед, туда, куда шла лодка, — там было чуть светлее. Туман шел с берега. Он валил медленными, густыми волнами, и мокрым лбом Сторвальд ощущал ветер, который тянул эти громады в сторону моря.
Вальгард сидел к нему спиной и мощно греб. Сторвальд видел его блестящую от воды спину под кожаной накидкой и непокрытую голову с насквозь мокрыми черными волосами. Волны утреннего отлива и ветер с берега помогали им быстро продвигаться из фьорда к открытому морю, но они же мешают кораблям слэттов приблизиться к Хравнефьорду.
Оглядываясь, Сторвальд не мог определить, далеко ли до горловины фьорда. Берегов не было видно. О выходе в море скажет только ветер и перемена в движении волн. И как тут можно что-то найти?
Ветер все крепчал. Лодка неслась с волны на волну, от колыхания воды, от тумана вокруг у Сторвальда кружилась голова. От гула ветра закладывало уши. Казалось, что лодка качается на одном месте, а вовсе не движется вперед. Вальгард гребет, как великан, но море сильнее любого великана. Размеренные мощные движения берсерка наводили жуть, Сторвальд уже почти жалел, что ввязался в это дело. Оказаться между Вальгардом Зубастым и морскими великаншами не очень-то приятно. А что еще будет в море?
Вдруг в голосе ветра что-то изменилось. Сторвальд поднял голову, прислушался, ладонью стер воду с лица, точно это могло помочь. Потом вовсе сбросил капюшон. Ветер ревел как-то по-иному: в нем появилось что-то резкое, чуждое. Врожденным чутьем эльденландца Сторвальд ощущал, что где-то в этом море тумана появился кто-то живой и враждебный. Какое-то злобное существо летело на дурном ветра, им же самим вызванном. Но увидеть его было нельзя, нельзя даже вообразить, кто это, и Сторвальду стало так жутко, что он закричал изо всех сил, хотя и не надеялся перекричать рев бури:
— Вальгард! Вальгард! Ты слышишь? Кто-то есть! Какая-то нечисть!
— Это моя старуха! — проревел Вальгард, не оборачиваясь и не очень беспокоясь, услышит ли Сторвальд его ответ. — Сама идет! Я с ней посчитаюсь!
Сторвальд крепче вцепился в борта. Лодку непрестанно швыряло с волны на волну, а ему мерещилось, как вслед за ними по воде, раздвигая туман, идет страшная косматая старуха, с троллиным проворством прыгает с гребня на гребень. Сторвальд никогда не видел Трюмпы, а собственное живое воображение на сей раз сослужило ему дурную службу.
Из тумана позади долетел резкий крик. Что-то большое пронеслось над лодкой, холодный жадный ветер лизнул, как чудовище, влажным языком, и дрожь пробрала до самых костей. Сторвальд невольно пригнулся, и все его существо твердило: начинается. Дождались! Между морем и туманом, в пляшущих волнах, ощущая под собой холодную бездну, а над собой — невидимого врага, он вдруг почувствовал свою гибель так близко, с такой острой и резкой ясностью, что ему стало жарко, несмотря на мокрую одежду.
Подняв голову, Сторвальд торопливо шарил взглядом по туману, заменившему небо. Ему было трудно дышать, сам туман давил, и в порывах ветра ощущалось что-то злое, ядовитое. Этот ветер не летел вольно и легко, а чья-то посторонняя воля упрямыми усилиями толкала его от берега к морю. Ветер сопротивлялся, огрызался, злился, но мчался вперед, взметая волны.
Сторвальд готов был увидеть чуть ли не дракона — кому еще под силу такое? Когда из серой метущейся мглы вылетела птица вроде глухаря, он сначала испытал облегчение: всего-то! Но тут же прямо ему в лицо метнулась жуткая птичья голова с раскрытым клювом и вытаращенными глазами, и невидимая сила острым жалом ткнула в грудь. Сторвальд упал лицом на колени, онемевшими руками цепляясь за борта лодки. Он слишком хорошо ощущал близость нечисти, и его сила стала его слабостью. Злая, холодная сила чудовищной птицы ударила его в самое сердце, как нож.
— Вот она ты! — заревел Вальгард. — Ну я тебя…
Лишь на миг он ослабил движение весел, и лодка заплясала, как щепка. В груди у Сторвальда что-то гулко и холодно ухнуло, дыхание перехватило. Холодная волна окатила спину, и он уже не мог разобрать, что кричит Вальгард. В голосе берсерка была дикая радость, и он вплетался в рев бури, как ее живая часть.
— Иди сюда, мерзавка! — орал Вальгард, горящим диким взглядом выискивая огромную ворону в бурлящем тумане. — Иди сюда, я сверну тебе шею! Боишься! Иди сюда! Узнаешь, как я кусаюсь!
Ворона показалась снова, распластав крылья, она зависла над лодкой, увлекаемая только силой ветра, потом резко метнулась вниз, ударила крыльями над самой волной. Резкий птичий крик прорезал рев бури острым клинком.
Волна взмыла и бросила корму лодки, Сторвальд кричал, сам себя не слыша. Вокруг него плескались вода и туман, холод в груди не давал дышать, смерть распахнула пасть под самыми ногами. А Вальгард вдруг вскочил на ноги и с размаху швырнул в ворону одно весло. Он уже не думал, чем это грозит: он видел перед собой врага и весь сосредоточился на том, чтобы его достать.
Лишенная управления лодка завертелась, волны бросали ее туда-сюда. Весло задело лопастью крыло птицы и пропало в воде, ворона жутко, хрипло вскрикнула, покачнулась, задела воду крыльями.
Вальгард дико и гулко хохотал, как морской великан. Оставшимся веслом он кое-как направлял лодку, но Сторвальд уже простился с жизнью. У него не оставалось никаких мыслей, даже памяти, он не знал, кто он такой и как попал в эту зыбучую холодную смерть. А ворона удержалась на потоке ветра и снова бросилась на лодку. Теперь ее клюв был нацелен прямо в грудь стоящему Вальгарду. Берсерк с диким хохотом ударил веслом подлетающую птицу. Она увернулась в последний миг, но тут же напала снова. Ее черный клюв ударил берсерка в голову в тот самый миг, когда тяжелое весло обрушилось на ее спину.
Огромная волна подняла и перевернула лодку, резкий крик вороны, рев Вальгарда и последний отчаянный крик Сторвальда вплелись в гул буря и потонули в нем, разорванные на клочки и разметанные ветром. Сторвальда накрыла волной, он выпустил борта, забился, не понимая, где верх, а где низ. Вода свободно швыряла его, он почти захлебнулся, как вдруг голова его оказалась на поверхности. Мокрые волосы облепили лицо, текущая вода едва не давала вздохнуть, но все же тяжесть моря не сдавливала, как только что, и он жадно ловил воздух открытым ртом. Этот вздох он считал последним: холод весеннего моря сковал его и тянул вниз. В плечо его ударилось что-то твердое и тяжелое; Сторвальд вцепился в какой-то острый край, чувствуя опору на поверхности моря. Волна взметнула его на гребень, потянула куда-то. Буря ревела, как чудовище, и больше никаких голосов не было слышно.
Обнаружив под собой камень, Сторвальд не поверил, что такие твердые и неподвижные вещи есть на свете. Он вообще очень плохо сейчас представлял, что бывает, а что нет. Он лежал лицом вниз на гладком камне, насквозь мокрый и холодный, как утопленник, а кто-то дергал его за края плаща. Вокруг что-то шумело, не очень громко, но настойчиво и непрерывно. Чуть погодя Сторвальд сообразил, что полы его плаща свешиваются в воду и это волны треплют их. Тут же вспомнилось, как беззубая пасть вечно голодного моря трепала и жевала его самого, и он, собрав какие-то затухающие искры сил, пополз по камню вверх, подальше от жадных волн.
Это движение немного разогрело его, по крайней мере подтвердило, что он все еще жив. Горло горело от морской воды, кашель душил до боли в груди, глаза невозможно было открыть. Вальгард — лодка — ворона… Да это была сама Хель в образе вороны, не меньше! Сторвальд не верил, что ушел живым от этого чудовища. И где бы ни был берсерк, он точно не здесь. Вокруг не ощущалось дыхания ни одного живого существа. Только море, вечно голодное и жадное, нерассуждающее, незлое, но бездушное чудовище.
С третьей или четвертой попытки Сторвальд встал на четвереньки, потом сел, кое-как убрал мокрые волосы с лица и кое-как разлепил веки. Его била такая крупная дрожь, что даже на четвереньках стоять было трудно. Голова нестерпимо кружилась и болела, точно по ней колотил сам молот Мйольнир. Но вокруг казалось тихо — тихо по сравнению с той бурей, которую он запомнил. По-прежиему колыхалось море тумана, и Сторвальд подумал даже, что ужо попал в Нифльхель. Холодная дрожь и прочие мерзкие ощущения были под стать мертвому миру. Вот только дело в том, что испытывать их могут лишь живые. Настоящие утопленники лежат тихо. Далее поговорка такая есть…
И постепенно Сторвальд все вспомнил. И это все — война, квитты, корабли слэттов — казалось далеким и несущественным. Близким и важным было только то, что он едва ли отсюда выберется живым. Под ним был холодный камень, со всех сторон омываемый волнами, а вокруг туман. Возле самого края камня лежал круглый красный щит. Сторвальд мельком отметил его присутствие: должно быть, щит и помог ему удержаться на воде. Но сейчас он ничего не помнил об этом щите и о том значении, которое ему придавали. Отсюда ведь на щите не уплывешь! Мокрый и дрожащий скальд был единственной искоркой живого тепла в мире холодной мглы, и эта искорка мало-помалу затухала. Сторвальд даже не чувствовал отчаяния: на это у него не было сил.
Коченея и почти не ощущая своего тела, он просто ждал чего-то — наверное, смерти. Тролли знают, далеко ли он от берега — то ли в вершине Храв-нефьорда, то ли в открытом море в трех днях пути от устья. Отсюда не выбраться самому, а в таком тумане никто его не найдет. Вот здесь он и кончит свою беспокойную жизнь, лучший скальд Морского Пути. И про него сложат туманную и красивую сагу, как про Леркена. Будут рассказывать, что Сторвальд бродит пешком по волнам, таская с собой красный щит берсерка… Или плавает, стоя внутри щита. Наверное, и Леркен-то тоже ничего особенного в жизни не совершил, просто заблудился в тумане и утонул, а люди выдумали… Они любят выдумывать другим приключения, если судьба не дала испытать собственных…
Сторвальд закрыл глаза, но совсем потерялся — ни времени, ни пространства, ни даже ощущения, жив он или уже нет. Это было страшно, и он с усилием поднял веки. Глаза мучила резь, но все же он заметил, как из тумака постепенно проступает бледное желтоватое пятно.
Сначала Сторвальд почти не обратил внимания: в глазах рябит. Но пятно желтого света приближалось, густело, делалось все ярче. Уже можно подумать, что это факел на носу идущей по морю лодки… Море почти успокоилось, и лодка двигалась ровно, медленно. Сторвальд потряс головой. Скользящий свет в тумане не исчез. В желтоватом пятне обрисовался темно-серый силуэт стройного молодого мужчины.
И Сторвальд вспомнил. Он уже видел это однажды: эту лодку, этого мужчину с факелом, и эту женщину, неподвижно лежащую на носу. «Норны режут руны брани, руны страсти бросят в кубок…»
Свет факела выхватил из моря тумана несколько черных камней, лодка уверенно прошла меж ними и ткнулась носом в камень Сторвальда. Голова лежащей женщины дрогнула по-неживому. А мужчина, одной рукой придерживая весло, второй поманил Сторвальда.
— Иди сюда! — позвал негромкий, смутно знакомый голос. — Иди, я тебя отвезу.
Не помня себя, Сторвальд поднялся с камня и неуверенно сделал шаг. Ноги подгибались, но изумление его было так велико, что он почти забыл об усталости и боли. Леркен повернул лодку так, чтобы она встала к камню бортом, и Сторвальд шагнул в нее. Лодка тут же отчалила от камня и двинулась по волнам, Сторвальд ощущал движение и каждый миг ждал, что призрак исчезнет и он, по своей воле сошедший с камня, снова окажется в воде. Но он сидел на дне настоящей лодки, и рукой опирался о деревянный борт — холодный и влажный, но вполне настоящий,
— Как тебя сюда занесло в такую погоду? — спросил голос.
Сторвальд изо всех сил вглядывался в фигуру Леркена, который неспешно, без усилий греб, стоя на корме, но его окутывал туман. Голос четко раздавался в ушах, но лицо Блуждающего Огня разглядеть не удавалось. Скосив глаза, Сторвальд посмотрел на мертвую женщину. Ее голова была совсем рядом, и ее лицо он мог рассмотреть до последней черточки, молодая, лет двадцати пяти, и красивая, с тонким носиком и густыми темными ресницами. Вполне обыкновенная женщина, если честно. Нет в ней ничего рокового, ничего напоминающего Гудрун, дочь Гьюки, или валькирию Брюнхильд. Но именно она жила рядом со скальдом Леркеном и она помогла его бессмертию. Или он помог ей стать вечной — если не ее душе, то ее зримому образу,
— Мы плыли встречать слэттов, — прохрипел Сторвальд, и последнее слово прозвучало уже вполне отчетливо. Он сам удивился, обнаружив, что почти не мерзнет — в лодке Леркена оказалось гораздо теплее, чем на камне, точно факел на носу не только светил, но и грел, как особое маленькое солнышко, — Мы плыли с одним берсерком, а потом на нас набросилась какая-то ведьма в виде вороны. Не знаю, что с ними сталось,
— Они оба утонули, — ответил Леркен. — Трюмпа так сильно просила морских великанш взять Вальгарда, что они крепко запомнили… И взяли. Но, может, это и к лучшему, в нем было слишком много стихийной силы. Среди людей ему не место. Разве что среди морских великанш… Куда ты хочешь попасть?
— Домой, — ответил Сторвальд, совершенно не представляя, что подразумевает сейчас под этим словом. То ли крошечный дворик на Эльденланде, под названием Лебяжий Ключ, где он когда-то родился, то ли усадьбу Тингвалль, откуда вышел сегодня утром. А вернее, живой человеческий мир, который и есть дом живого человека. — А еще хорошо бы встретить все-таки Эгиля! — добавил он. Теперь, когда призрачный скальд подарил и ему призрачную жизнь, он вспомнил о том, ради чего покинул берег. — А то они заблудятся в этом троллином тумане и никогда не приплывут. Ты можешь помочь?
— Конечно. — Не переставая грести, Леркен слегка повел плечом, и Сторвальда пробрала дрожь при виде этого простого человеческого движения у призрака. — Отчего же нет? Если там есть живые люди, они увидят свет моего факела.
Лодка шла через горловину фьорда в открытое море. Волны катились по-прежнему быстро и сильно, но не так ярились, как раньше, а лодка Блуждающего Скальда скользила так легко, будто сама была волной, живой частью поверхности моря. Сторвальд совсем успокоился и пришел в себя. Тайком пощипав себя за руки, прислушавшись к ощущениям и приведя в порядок мысли, он убедился, что жив. Леркен, может, и призрак, но он сам — нет. Никак. Но жители Хравнефьорда в один голос твердили: Леркен Блуждающий Огонь никогда не разговаривает с людьми. Они его видят и слышат, а он их — нет. Никогда. Так в чем же дело?
Сторвальд вглядывался, моргая и щурясь, и иногда ему казалось, что он различает сквозь туман черты Леркена — вполне обыкновенные, не слишком красивые, но неповторимые, как всякое настоящее человеческое лицо. Поначалу он себя посчитал за призрака, но теперь ему стало казаться другое: что сам Леркен никакой не призрак, а живой человек. Призраки не разговаривают, не гребут, к ним нельзя прикоснуться… А он — да какой же он мертвый?
— Это потому, что настоящие скальды не умирают, — произнес Леркен. Сторвальд не задумался, размышлял ли он вслух или просто Блуждающий Скальд услышал его мысли. — Я умер, и жена моя умерла, и люди, которые меня знали, умерли, и факел мой сгорел и погас. И все же — я жив, потому что душу можно отложить про запас. Многие люди ее откладывают — в песнях, в кораблях… Да хоть в женских застежках, если они сделаны с душой. Как блуждающий огонь, всякая живая душа бродит, отыскивая свое настоящее место. Не я один такой. Я потому и не могу никак умереть, что я такой не один.
— А почему ты пришел ко мне, когда не приходил к другим? — спросил Сторвальд.
— Потому что два скальда всегда услышат друг друга. Люди не слишком-то меняются за века. Мы оба искали главное в человеке, и в этом главном мы встретились. Что нам три века?
— А ты не эльденландец? — спросил Сторвальд. Его давно занимал этот вопрос, потому что во всем существе Леркена он видел так много общего с собой, что этому требовалось объяснение.
Леркен усмехнулся:
— А ты уверен, что вы действительно так уж отличаетесь от прочих людей? Я встречал ваших и раньше. И еще тогда понял: Эльденланд — это не место твоего рождения, это состояние твоей души. Кто способен сам творить свой мир, тот и эльденландец.
Сторвальд улыбнулся и больше ничего не сказал. У него было такое чувство, что он разговаривает с самим собой, но только поумневшим и ясно осознавшим то, что раньше лишь мерещилось. Оказаться иной раз в пустоте между туманом и морем бывает полезно. Потому что здесь скальд видит себя таким, какой он есть — стоящим на воздушной тропе между землей и небом и обреченным вечно мучиться этим разладом, чтобы приносить радость другим.
— Я вижу огонь! — закричал с носа Эгиль Угрюмый, и все на «Жабе» подняли головы. — Вижу огонь! — радостно орал Эгиль, вцепившись в борт возле штевня. — Это нас встречают! Я же говорил, что в таком троллином тумане Хельги хёвдинг обязательно пошлет кого-то встречать нас!
— Да где ты увидел? Какой огонь? У тебя в глазах рябит!
Слэтты вглядывались, щурились, прикладывали ладони к глазам. Море было почти спокойно, ветер стихал, но туман не позволял видеть соседний корабль, и то и дело вокруг раздавались протяжные звуки рога. Один, второй, третий — они постепенно удалялись назад, передавая по цепочке самую важную весть: я еще здесь!
Но Эгиль упрягло твердил, что видит впереди огонь.
— Может быть, это уже берег! — уверял он. — Люди Хельги хёвдинга жгут костры над горловиной фьорда. Они ждут нас! Э-эй! — не хуже дракона заревел он, сложив руки возле рта. — Эй! Кто там! Это я, Эгиль Угрюмый, всадник «Рогатой Жабы»!
— Эгэ-эй! — долетел из тумана слабый, дрожащий, но вполне различимый отклик. — Эгиль! Рогатый тролль! Это я!
— Сторвальд! — от радости и изумления Эгиль охнул, потом нетерпеливо вытянулся, точно хотел стать выше ростом, и заорал с удвоенной силой: — Сторвальд! Где ты! Греби сюда! Мы здесь!
— Плывите за мной! — отозвался голос Сторвальда. — За мной! Торопитесь! Надо поворачивать на юг! Я укажу вам путь! Веди всех за мной, Угрюмая Жаба!

Предыдущая страница 26 Следующая страница


27 Елизавета Дворецкая

— Какой-то странный голос! — переговаривались слэтты. — Похоже больше на призрака, чем на живого человека!
— Да ну вас! — отмахнулся Эгиль. — Какой там призрак! Уж моего Сторвальда, косоглазого тролля, и узнаю хоть в Асгарде, хоть в Хель. Это очень на него похоже — выйти в море встречать меня! Я знал, что он по мне соскучился!
Звуком рога давая друг другу знать, корабли слэттов один за другим разворачивались и следовали за «Жабой». А «Жаба» держала путь на бледно-желтое свечение в тумане. Сквозь густую мглу нельзя было разглядеть, что за корабль или лодка плывет впереди, но Эгиль то и дело обменивался выкриками со Сторвальдом и знал, что они не потерялись.
Но, несмотря на радость, через какое-то время и сам Эгиль заподозрил неладное. Несомненно, это был голос Сторвальда Скальда, которого Эгиль Угрюмый знал не хуже родного брата (эльденландцы все считают друг друга братьями, особенно на чужбине). Но он звучал странно: легко, протяжно, и казался каким-то слишком тонким, прозрачным. Но Эгиль не был склонен к дурным подозрениям и свалил вину на туман: он искажает и вид, и звук.
Над кораблями начало темнеть. Приближалась ночь. Желтое пятно света делалось ярче, яснее, тоже предупреждая о близких сумерках.
— Эй, Сторвальд! — в очередной раз закричал Эгиль. — Мы будем плыть всю ночь, или ты дашь нам где-нибудь пристать?
— Осторожнее! — ответил Сторвальд, и на этот раз его было слышно лучше. — Берег совсем близко! Мы сейчас минуем полосу камней, а потом можно будет пристать. Следите за мной!
— Я и так с тебя глаз не свожу, жаба распрекрасная! — рявкнул Эгиль, изображая голосом восторженное умиление и изо всех сил скрывая беспокойство.
Почему-то у Эгиля сжималось и замирало сердце от нелепой боязни, что вблизи берега его лучший друг растает и исчезнет навсегда.
Было слышно, как волны с шумом бьются о камень, накатываются на высокий берег и с протяжным свистом срываются назад. Из легкой мглы выступили темные очертания гор. Громадные бурые скалы, покрытые лесом, казались заснувшими чудовищами.
— Берегитесь камней! — предупреждал впереди голос Сторвальда. — Следуйте точно за мной!
Осторожно продвигаясь вперед, «Жаба» первой вышла к берегу. Полоса прибрежных камней здесь кончалась, впереди расстилалась длинная отмель. А на самом последнем камне, размером со взрослого тюленя, в перестреле от берега, стоял Сторвальд Скальд — мокрый, усталый, но с широкой улыбкой на бледном лице.
— Сторвальд! — изумленно ахнул Эгиль. Казалось, его предчувствия сбываются. — Как ты туда попал?
Возле него звучали восклицания слэттов. Все увидели фигуру человека на камне в такой дали от берега, а рядом не было ни лодки, ни корабля.
— Призрак! Призрак! — кричали слэтты и искали под одеждой свои амулеты.
— Сторвальд! — крикнул Эгиль, хлопая глазами. — Ты что, пришел сюда по воде?
— Я знал, что ты меня любишь и держишься высокого мнения о моих достоинствах! — ответил Сторвальд, зябко хлопая себя по плечам и явственно постукивая зубами от холода, — Но ходить по воде я не умею, и если вы не снимете меня отсюда, я останусь на этом камне навсегда! Да… нет ли у богатых слэттов лишних сухих титанов?
И тут огромный камень свалился с души Эгиля и с громким шумом пропал в волнах. Про призраки рассказывают много всякого, но в сухих штанах они сроду не нуждались!
На заре третьего дня после новолуния один человек перешел через Ягнячий Ручей и направился в сторону усадьбы Поросячья Радость. Он шел от стана квиттинского войска, но по его облику, по двум толстым косам, заплетенным над ушами, было видно, что это фьялль. Он был хорошо одет и полностью вооружен, нес на спине красный щит с бронзовыми накладками, а за плечом его висело в ременной петле длинное копье.
Рассвет только занимался, небо в вышине было темно-фиолетовым, чуть ниже — лиловым, а совсем над горизонтом — белым. Лиловым становилось и море, ловя отраженный свет небес. Почти все деревья вдоль берегового обрыва были срублены, истоптанную землю покрывали старые кострища, мусор, и она выглядела так же безобразно, как и всякое место, послужившее пристанищем большого войска. Вдоль всего берега темнели многочисленные корабли, и в сумерках трудно было разобрать, где кончаются корабли квиттов и слэттов и начинаются корабли фьяллей. Где-то возле Ягнячьего Ручья, хотя нельзя сказать точно. Возле каждого корабля виднелся тлеющий костерок, сидели на бревнах дозорные, иногда тихо переговаривались. На неспешно идущего человека никто не обращал внимания. Сейчас тут много кто бродит туда-сюда.
Хродмар, сын Кари, приблизился почти к воротам обгорелой усадьбы Поросячья Радость, когда с камня у тропы навстречу ему поднялся человек. Не узнать эту фигуру даже в сумерках было невозможно, и Хродмар остановился. Сердце стукнуло: он слишком ждал этой встречи, но не знал, чего ждать от нее.
Тот шагнул к нему, молча положил руку на плечо Хродмару и опустил голову. Хродмар перевел дух.
— Здравствуй, конунг, — тихо сказал он.
— Здравствуй, Хродмар ярл, — ответил ему Торбранд Погубитель Обетов. — Я хотел сам тебя встретить. Это уже второй раз.
— Похоже, что моя удача ревнива, как Регинлейв58, — произнес Хродмар. — Стоило мне жениться, как она сразу отвернулась от меня.
— Нет. — Торбранд качнул головой. — По уздечке поймешь и лошадку. Твоя удача здесь ни при чем. Я сам нарушил… Повелитель Битв предостерегал меня. Я не должен был двигаться дальше. Но теперь я знаю. В третий раз ты не вернешься.
Хродмар сделал движение: мало кому понравится такое пророчество, да еще из уст конунга. Торбранд крепче сжал его плечо.
— Третьего раза не будет, — совсем тихо сказал он.
Вскоре после рассвета каменистая долина между усадьбой Поросячья Радость и морем наполнилась людьми. Это место хорошо подходило для большой битвы, давая достаточно простора для многочисленных войск, и было выбрана заранее. С юга к долине битвы подтягивались фьялли — закаленные полугодом непрерывного похода, усталые и жаждущие наконец-то довести дело до конца. С севера подходили квитты и слэтты. Место в середине долины оставалось пока свободным, а входы в нее уже шевелились бесчисленным множеством человеческих фигурок. Неровными рядами выстроенные дружины теснились на склонах и на перевалах холмов, в прогалинах лесов, даже в мелких перелесках. Всюду поблескивало под первыми лучами оружие, пестрели разноцветные щиты. Знатные люди выделялись яркой крашеной одеждой, серебром на поясах и на груди. И лица — бесчисленные, как мелкие волны спокойного моря, молодые и старые, обыкновенные и неповторимые, живые человеческие лица везде, везде. Если идти через эту бесконечную толпу, то никого не удастся запомнить. Но, и позабытый, человек не перестает существовать.
Перед каждым из знатных людей несли стяг с бронзовым флюгерном на верхушке древка. В войске фьяллей самым простым был стяг конунга — с красным молотом на черном поле. Сам Торбранд Погубитель Обетов пришел на поле рано и вглядывался в противоположный конец долины, туда, где среди шевеления ярких плащей должны быть предводители квиттов.
— Хотелось бы, однако, знать, кто у них будет главным? — говорил где-то рядом Асвальд, сын Кольбейна. — Едва ли сам их восточный хёвдинг отважится. Зачем, на этот случай у них есть Хеймир ярл, сын Хильмира Купца.
— Он ведь, кажется, единственный сын? — уточнял еще кто-то, кажется, Арнвид Сосновая Игла. — Как бы Хильмиру не остаться без наследников! Или у него в свинарнике припрятана еще парочка, до поры сгребающих навоз?
Хирдманы громко хохотали.
— Да нет же, у него еще есть дочь! — горячо добавил Снеколль Китовое Ребро, осведомленный обо всех заметных женщинах Морского Пути. — И говорят, она красавица!
— Остынь, Снеколль! — с смехом советовали товарищи. — Она уже замужем!
— Но ведь ее муж где-то здесь, верно? Значит, к вечеру она будет не замужем!
Торбранд конунг молча кивнул. Хорошо, что у дружины такое настроение. Хотя половина из них, не меньше, для вида рвется в схватку гораздо сильнее, чем в душе. Как приливная волна, достигшая крайней черты, лавина фьяллей еще омывала квиттингские камни, но уже на последнем издыхании, и неумолимая сила бессилия тянула ее назад, назад…
В обоих концах долины звучали рога, призывая полки располагаться в боевом порядке. Долина наполнилась движением: сотни и тысячи людей текли в разные стороны, навстречу друг другу, и беспорядочная на вид суета стремилась к порядку, как мелкие ручейки, извиваясь меж камней, в конце концов находят путь к реке и текут общим потоком прямо и свободно. Быстрый блеск оружия делал огромные толпы похожими на бурлящее море. И вот человеческое море успокоилось. Два войска плотными стенами стояли в двух концах долина напротив друг друга.
В середине первых рядов располагались дружины предводителей. Торбранд конунг наконец-то увидел лица своих сегодняшних противников. Толстоватый хёвдинг Квиттинского Востока стоял под своим стягом, рядом с ним был высокий и стройный парень — наверное, сын. С ним-то Хродмар и провел те дни в усадьбе Ягнячий Ручей. А рядом был стяг, отлично знакомый Торбранду конунгу. На синем поле стоят два ясеня, сплетенные верхними ветвями, а на ветвях сидят два ворона. Стяг конунга слэттов. И под стягом, спокойный, как сам Один, стоит Хеймир, сын Хильмира. Торбранд конунг встретился с ним глазами.
А еще выше, с самого неба, на Торбранда конунга смотрел еще один взгляд. На востоке, там, где катило волны спокойное утреннее море, меж облаков возникла и встала головой до неба фигура Повелителя Ратей. Окутанный широким синим плащом, Отец Богов держал в руке копье с обломанным посередине наконечником. Его единственный глаз был устремлен прямо на Торбранда, и конунг фьяллей ощущал его, как прикосновение холодного острия. Никто больше не видел Повелителя Битв, все его люди по-прежнему верили в удачу своего конунга. Но он помнил, что война продолжается уже почти год. Что за это время фьялли потеряли почти три тысячи человек только убитыми. Что почти в каждом доке Фьялленланда, не так уж густо населенного, ждали и не дождались кого-то. Что сам он нарушил запрет Одина, подарившего ему копье, но не велевшего направлять его против древних сил земли Квиттинга. Метнув копье в великана, он нарушил запрет и лишился копья. И судьба предупредила его, дважды подвергнув опасности Хродмара ярла, которого Торбранд считал не просто своим родичем и другом, но и своей удачей. А кто не слышит предостережений судьбы, пусть пеняет на себя.
Торбранд шагнул вперед и неспешно двинулся к войску противников. В руке его было длинное копье, необходимое вождю для начала битвы. За Торбрандом пошли несколько ближайших ярлов, и первым — Хродмар, сын Кари, как всегда, отставая на полшага. Квиттинский хёвдинг с сыном и Хеймир ярл с кем-то из ближних хирдманов пошли ему навстречу.
Сойдясь шага на четыре, предводители войск остановились.
— Я приветствую тебя, Торбранд, сын Тородда! — первым произнес Хельги хёвдинг, шумно дыша от тяжести вооружения и волнения. — Ты сдержал слово не разорять страну до битвы, и мы рады видеть в тебе достойного противника.
— И я рад, что вы сдержали слово и не причинили вреда или обиды моего родичу Хродмару ярлу, — ответил Торбранд конунг. — И пусть будет свидетелем Повелитель Ратей: до этой битвы можно было и не доводить. Квиттинский Юг принес мне мирные обеты и условился о дани. Вы могли бы присоединиться к нашему договору. И даже скрепить его почетными для обеих сторон союзами.
— В голосе народа умный правитель слышит голос Одина! — ответил Хельги хёвдинг. — А Квиттинский Восток говорит одно: мы не были побеждены тобой, Торбранд конунг, и мы не дадим тебе никакой дани. Прежде чем поесть меда, надо залезть в дупло, у нас так говорят.
«Квиттинский Восток учел чужие ошибки, — с уважением и оттенком сожаления, поскольку ему самому это не шло на пользу, подумал Торбранд конунг. — Но ему и повезло: он оказался на нашем пути последним, — добавил он, окинув еще одним взглядом Хельги хёвдинга, который даже в полном боевом доспехе напоминал скорее воинственного тюленя, чем бога Тора. — У них было время учесть чужие ошибки.»
«Однако, мы не потеряли этого времени даром! — мог бы ответить ему Хельги хёвдинг, если бы умел слышать чужие мысли. — А тот, кто использует добрые случаи, сам творит свою удачу! Только умный человек умеет учиться на чужих ошибках».
Уже кончая говорить, Хельги хёвдинг вдруг заметил в облике одного из молодых ярлов Торбранда конунга что-то знакомое. Нет, самого парня, высокого, худощавого, сутулого и надменного, он никогда не видел. Но вот меч, висящий у сутулого на поясе, он знал очень хорошо! Тот самый меч, который ему когда-то подарил Стюрмир конунг, он сам подарил Брендольву, а Брендольв утратил в Битве Конунгов. На миг Хельги хёвдингу стало страшно. Если оружие квиттинского конунга перешло в руки врагов, то на что же надеяться квиттам?
Во время этого разговора Даг смотрел то на Торбранда, то на людей вокруг него. С Хродмаром ярлом они обменялись несколько иным взглядом, чем с остальными. Это и понятно: они почти полмесяца прожили в одном покое. Хродмар ярл был сдержан и молчалив, что вполне понятно в его положении, и друзьями они, конечно, не стали, но Даг просто привык к нему, как привыкал ко всякому живому человеку. Именно он рассказал, что сталось с Вильмундом конунгом и Стюрмиром конунгом — он видел гибель обоих собственными глазами.
И еще… В один из первых вечеров, раздеваясь перед сном, Даг заметил на шее у Хродмара цепочку, сплетенную из очень светлых человеческих волос со вплетенной внутрь золотой цепью. Такие плетенки называются флэттинг, и квиттинские девушки дарят их женихам в знак неизменной любви и верности в разлуке. Кровь в жилах Дага вскипела от негодования: а он-то уже почти по-дружески разговаривал с этим грабителем, с этим убийцей! С этим волком, который убивал квиттов к срывал с них драгоценные украшения! И у него хватает наглости даже в плену у тех самых квиттов носить свою добычу!
Бросив рубашку на пал, Даг подскочил к Хродмару, сжимая кулаки и изо всех сил сдерживая бешенство: все же это пленник.
— Откуда у тебя? — хриплым от ярости голосом спросил Даг, еще не зная, что сделает, когда услышит ответ.
— Что? — Хродмар, который развязывал ремешок на сапоге, спокойно поднял голову. В полутьме покоя безобразие его лица было не так заметно, и Даг видел только блеск его ярких голубых глаз.
— Вот это! — Даг взглядом показал на цепочку на шее Хродмара. — У нас это называется флэттинг. Откуда ты взял?
— А! — Хродмар коснулся цепочки пальцами, в лице его что-то дрогнуло. — Жена подарила.
— Жена? — изумился Даг. Такое никогда не пришло бы ему в голову.
— Ну да, — устало ответил Хродмар. — Я женат на дочери вашего бывшего хёвдинга… Ну, не вашего, с Запада. Фрейвида Огниво. Ты не знал?
Даг мотнул головой, онемев от такого открытия.
— А я думал, весь Средний Мир знает, — с равнодушием к собственным прошлым страданиям сказал Хродмар и принялся дальше разматывать ремешок.
Даг вернулся к своему месту, не зная, как к этому отнестись. У него было такое чувство, будто злейший враг вдруг оказался родичем. У Хродмара ярла, ближайшего друга фьялльского конунга, жена квиттинка! Жену, конечно, можно добыть по-разному. Но если подарила флэттинг, значит, любит. И как после этого считать его врагом?
И сейчас, на поле битвы, эта цепочка была на груди у Хродмара ярла. Невидная под одеждой, она лучше любого амулета защищала его от квиттинских клинков. По крайней мере Даг знал, что никогда не поднимет оружия против Хродмара, сына Кари. И думайте что хотите.
— Отчего же я не вижу с тобой твоего родича Бьяртмара конунга? — тем временем спросил у Торбранда Хеймир ярл. — Я рассчитывал повидать если не его самого, то хотя бы кого-то из его родичей. Где же его сын, славный Ульвхедин ярл? Или Ингимунд Рысь?
Торбранд конунг поджал губы. Сын Хильмира своей тонкой речью сказал сразу очень много. Намекнул на то, что к концу похода фьялли лишились тех союзников, с которыми его начинали, зато квитты приобрели сильного союзника в лице самого Хеймира ярла. Хеймир смотрел спокойно, но в его умных серых глазах была твердость и жесткая решимость. Не вслух, поскольку не хотел дразнить противника понапрасну, но взглядом он говорил: «Откусывать стоит столько, сколько смажешь поглотить, Торбранд, сын Тородда. Ты взял то, что взял, и теперь оставь себе то, что сможешь удержать. А дальше — это мое. Я пришел сюда первым, и восточного берега я тебе не уступлю». Торбранд конунг знал, что уступает не столько квиттам, сколько слэттам. Один Квиттинский Восток даже сейчас был не слишком грозным противником для фьяллей, но вместе со слзттами они ему не по зубам. Еще день назад он мог колебаться, не зная точно, с каким противником придется иметь дело. Но когда корабли слэттов подошли, все было решено.
И тогда Торбранд конунг протянул вперед руку с длинным копьем, медленно склонил его вниз и коснулся острием земли. По первым рядам войск, кому было лучше его видно, пролетел многоголосый вскрик.
— Наш поход окончен, — четко и ясно произнес Торбранд конунг, и его негромкий, как казалось, голос пролетел над всей долиной и отразился от каменистых склонов холмов. — Мы не пойдем дальше. И я готов на этом месте обменяться с вами мирными обетами, если это не против воли Отца Богов.
Отец Богов молчал, значительно прищурив свой единственный глаз. А напротив него над цветущей весенней землей парила светлая Фрейя, озаренная блеском солнечных волос, и ее белые руки, как лебединые крылья, с любовью раскрывали объятия всему живому.
Суета в усадьбе Тингвалль превышала по накалу и многолюдству все, чему старый счастливый дом был свидетелем со времен Века Асов. Род Птичьих Носов славился гостеприимством, но такого обилия знатных гостей он еще не видел. Большая часть слэттов уже отплыла назад за море, но Хеймир ярл и Рагневальд Наковальня остались, потому что наконец-то была назначена свадьба. Конунг фьяллей тоже увел своих людей назад на юг, но для подтверждения мирных обетов на свадьбу остался его родич, Эрнольв ярл из Аскефьорда. Он был еще уродливее Хродмара ярла, потому что, переболев той же «гнилой смертью», не только приобрел багровые рубцы на лице, но и лишился глаза. Однако, несмотря на безобразие, он очень понравился всему Хравнефьорду, потому что был человеком умным, учтивым и очень дружелюбным. Его сопровождали двое близнецов, веселых и разговорчивых парней, которые сразу же подружились с Эгилем и были в восторге от его «Жабы».
— Она бы так понравилась Сольвейг! — со смехом кричали они. — И наш тролль из Дымной горы обхохотался бы!
Близнецы даже заговаривали о том, чтобы купить «Жабу», но Хеймир ярл уже объявил, что покупает знаменитый корабль для свадебных даров невесте. Тогда Эгиль пообещал следующую зиму провести в Аскефьорде и сделать для сыновей Стуре-Одда «какого-нибудь зверя не хуже».
Почти все места на берегу фьорда, пригодные для стоянки, были заняты кораблями, в каждом жилище, богатом и бедном, имелись постояльцы. Свадьбу предполагалось праздновать три дня, и многие из тех, кто со всего восточного берега собрался в войско, хотел поприсутствовать на ней, чтобы потом рассказывать своим домочадцам, чем же все кончилось. Все землянки на Поле Тинга были покрыты, даже корабли, вытащенные на берег, пестрели разноцветными шатрами на носах и тоже служили жилищами. Война везде производит опустошения, но население Хравнефьорда из-за нее резко выросло. Такое уж это было счастливое место!
В ожидании свадьбы в доме хёвдинга людям было о чем поговорить. Возвращаясь, дружины видели с кораблей красный щит, лежащий на одном из камней, который торчал из воды всего на несколько локтей. Рассказ Сторвальда получил подтверждение — хотя бы в той части, которая касалась Вальгарда и колдуньи и облике вороны. Волны мешали подойти близко, но все же Рамбьёрн, сын Хринга, подвел своего «Остроухого» к камню и с тремя парнями выбрался на него, окунувшись в море и совсем промокнув. Увы, напрасно! Как ни пытались они поднять щит, все по очереди и сразу вчетвером, он не сдвинулся с места ни на волос, точно прирос к камню. Над ними смеялись, поговаривая, что поход отнял у них все силы.
— Значит, щит ждет своего хозяина, — сказала фру Мальгерд, услышав об этом, — Я думаю, это знак. Когда Хравнефьорду опять придется трудно, Вальгард выйдет из моря и возьмет свой щит. А на что он способен, все теперь знают!
— Выходит, Хравнефьорд обзавелся новым сказанием! — смеялся Сторвальд Скальд. — Только пусть меня не забудут! Какое-нибудь хорошее прозвище, пожалуйста! Плывущий-В-Щите, что-нибудь в этом роде.
Только Атла не веселилась, слушая этот рассказ. Узнав о гибели Вальгарда, она сначала помолчала, только лицо ее побледнело, а потом вдруг разрыдалась, и никто из женщин не мог ее успокоить. Он погиб, он покинул ее, последний, в ком для нее жила старая и несчастливая усадьба Перекресток. За прошедшие месяцы Атла свыклась с мыслью, что старого не вернуть, но обрыв последней нити причинил ей неожиданно сильную боль. До последней возможности мы прижимаем к груди осколки утраченного и надеемся, что из них, как из семечка, снова вырастет погибшее дерево во всей красе и мощи. Пусть эти здешние тешатся себя сказаниями: для Атлы Вальгард никогда не станет морским великаном. Для нее он останется человеком, которого она любила просто потому, что ближе него у нее не было никого на свете.
— Да разве я знал… — озадаченно и невнятно бормотал Равнир. — Да если бы я знал, что она всерьез… Разве бы я стал с ней так шутить про него?
Фру Мальгерд двинула бровями. Если бы знать чужую душу — насколько проще и сложнее стала бы жизнь!
Зато Гудмод Горячий и сейчас не отстал от соперника-хёвдинга: в его доме тоже готовилась свадьба. Когда Брендольв наконец вернулся домой, навстречу ему быстрее всех бросилась Мальфрид и повисла на шее так прочно, что оторвать ее не смог бы никто.
— Ты уже знаешь? Знаешь? — восторженно восклицала она. — Как жаль, что тебя тут не было, когда пришла эта новость! Мой родич Гримкель стал конунгом! Он теперь конунг Запада и Юга! Я же тебе говорила, что со мной ты станешь родичем конунга? Помнишь, говорила! Ты рад? Правда ведь, ты рад?
Брендольв устало улыбался и не спорил. Когда тебе кто-то бросается на шею и настойчиво желает составить твое счастье, это, что ни говори, приятно. Ну не вышло так, как хотелось. Один раз не вышло, два раза не вышло. Но душа человеческая переменчива, как огонь, и она умеет приспосабливаться. И это умение позволяет если и не всегда быть счастливым, то хотя бы не быть всегда несчастным. А больше, чем молчаливое согласие, Мальфрид и не требовала.
Гудмод был доволен: он тоже будет родичем конунга, не хуже, чем Хельги хёвдинг! А сама Мальфрид — девица видная, и приданое привезла неплохое. Так что еще посмотрим, кому будет больше чести в Хравнефьорде лет через… Там посмотрим. Правда, в Тингвалль еще эту девочку привезут, внучку Хильмира конунга… Но она когда еще вырастет!
Женщины в усадьбе хёвдинга сбивались с ног, но Хельга почти не принимала участия в подготовке своей собственной свадьбы. Она было пыталась чем-то помогать, но у нее все валилось из рук, к ее ласково спроваживали прочь.
— Иди, иди! — приговаривали женщины. — Погуляй. Скоро тебе придется много возиться с хозяйством — у Хильмира конунга столько всего!
А если твой муж решит поселиться отдельно, то тебе придется еще и самой обо всем думать. Иди, погуляй пока. Попрощайся…
При этом многие женщины всхлипывали и утирали глаза краем передника или рукавом. Сольвёр ходила по дому с распухшим от слез лицом и непрерывно плакала. Она хотела поехать с Хельгой за море, очень хотела! Но три дня назад один молодой слэтт (не слишком красивый, ко умный, учтивый, хорошего рода!) посватался к Хлодвейг, дочери Хринга. Он с детства обожал саги о Хельги Убийце Хундинга и был в восторге от знакомства с Хрингом Тощим, потомком одного из хирдманов древнего героя. Свадьба Хлодвейг была назначена на Середину Лета, а Равнир, поскольку сама судьба сделала выбор, которого он сам уже года два сделать не мог, посватался к Сольвёр. А отпустить за море еще и Равнира — нет, это слишком. Это будет уже не Тингвалль!
— Любого из вас жалко отдать! — ответила фру Мальгерд, когда с ней заговорили об этом. — Конечно, свободный человек вправе выбирать, но… Это и есть хороший дом — когда любого, кого ни отними, будет не хватать.
— Не надо, оставайся, — уговаривала Сольвёр и сама Хельга. — Скоро туда приедет Хлодвейг, мне будет не так грустно. Лучше уж я сразу буду привыкать к слэттам.
Фру Мальгерд кивала, не прибавляя ни слова. Против боли неизбежной разлуки вся житейская мудрость не может помочь.
Не сговариваясь, Даг и Хельга в эти дни держались подальше друг от друга, заранее привыкая жить по отдельности.
— Я пришлю тебе взамен другую! — утешал Дага Хеймир. — Моя Сванхильд — хорошенькая девочка, бойкая и любопытная. Наверное, Хельга в ее возрасте была такая же. Она тебе понравится, с ней будет не так скучно. Уже скоро — Хедфин Острога к Середине Лета приедет сюда жениться на дочери Хринга, он-то и привезет к вам Сванхильд. А там как получится… Если все хорошо сложится, если ты захочешь, чтобы она осталась у вас навсегда, то я не буду возражать!
В последний день перед свадьбой Хельга пошла пройтись по тропе к Вершине. Вот здесь она стояла когда-то зимним вечером, смотрела на фьорд и думала… Своей судьбы никто не знает — может быть, она видит эти берега, эти горы, эти леса на бурых каменистых склонах в последний раз.
Меж камней журчал ручеек. Он не спал всю зиму, сохраняя вокруг себя кружок свободной от снега земли размером с маленький щит и даже клочки свежей травы. Сейчас снега давно уже нет, ручеек деловито пробирается между валунами, скользит по пестрому зернистому песку, колышет весенние травы, торопится к морю. Над ним стоит высокий молодой ясень, покрытый свежими гладкими листочками. Хельга помнила его совсем маленьким, но за двенадцать лет он поднялся высоко, обогнал рябины, орешник, что обступили его с боков, и вырвался верхушкой выше всех, первый на пути к свету. Ветер слегка колыхал его ветки, точно руки, протянутые навстречу богам.
Хельга встала напротив ясеня, подняла руки вверх, повернулась лицом к солнцу, закрыла глаза. Мягкое тепло весеннего солнца ласкало ее щеки, глаза превратились в два маленьких золотистых солнышка. Ветерок играл прядями ее волос, овевал потоками свежего тепла, и Хельга на самом деле ощущала, что растет, как дерево, корнями уходящее в глубины земли, а ветвями стремящееся к свету небес.
Знаю я, что есть ясень по имени Иггдрасиль.
Окропляется белою влагою он.
От той влаги роса по долинам земли,
Зеленеет он вечно, ключ Удр осеняя…59
И ей виделась исполинская крона Мирового Ясеня, жемчужное облако светлой росы, и сама она, как маленький ясень возле большого, будет зеленеть вечно, вечно…
Кто-то подошел к ней сзади, и Хельга обернулась. Конечно, это был Хеймир. В последние дни он следил за ней с сочувствием и беспокойством: он понимал, как тяжело ей расставаться с домом и родным берегом, и боялся, что она все же передумает. Ведь он сам предложил ей свободу выбирать.
Хельга опустила руки, вспомнила, что она — человек, и улыбнулась Хеймиру.
— Ты видела его? — спросил он.
— Нет. — Хельга качнула головой. — Он больше не придет. Я никогда его не увижу.
— Может быть, увидишь. — Хеймир хотел ее утешить, но в то же время надеялся, что она и правда навсегда рассталась со своей первой странной любовью. — Ворон — не только дух вашего побережья. В нем часть духа Одина. А Один везде. У нас в Слэттенланде не другие, а те же самые боги, потому что люди, в сущности, те же самые. Я достаточно долго среди вас прожил, чтобы в этом убедиться.
Хельга закивала, будто бы соглашаясь, но на самом деле зная, что вся земля слэттов, просторная и богатая, никогда не заменит ей Хравнефьорд с его ельниками и полосой камней в прибрежной воде. Это жизнь человеческая — все время приходится выбирать. Чтобы все, совсем все в жизни было хорошо, нужна удача. Но чтобы все не было очень плохо — это зависит от тебя.
Они шли обратно вдоль ручья, Хельга переступала с камня на камень, стараясь идти в ногу с журчащей водой, и постепенно ей стало казаться, что она и есть — вода, бегущая по камням навстречу морю. И Хеймир — тоже ручей. Бесчисленное множество человеческих ручейков неутомимо и упрямо стремятся друг к другу, потому что их связь — условие жизни земного мира.
Когда «Золотой Ворон» уплывал из Хравнефьорда, увозя Хеймира ярла с его молодой женой и дружиной, за кораблем над морем долго летел крупный черный ворон.
— Это добрый знак! — приговаривали жители Хравнефьорда, провожая глазами первый из длинной цепи слэттинских кораблей. Как солнце, он шел впереди, и рассветные лучи золотили голову ворона на штевне. — Это добрый знак!
Стоя на носу корабля, Хельга скользила взглядом по берегам фьорда, по знакомым мысочкам, дворикам, усадьбам. Везде стояли люди, отовсюду ей махали десятки рук. Ветви деревьев трепетали на ветру, точно и они махали ей вслед, и порой Хельга сквозь набегающие слезы не могла различить, дерево прощается с ней или человек. Мелькали белые рукава и платки женщин, которыми те утирали слезы. Хельга старалась не плакать, старалась думать о том, что ждет ее впереди, а не о том, что остается за спиной. Но сейчас, когда все, с чем она прощалась, проходило перед глазами, это было не легко.
Деревья кивали ей вершинами, валуны провожали молчаливым взглядом. Весенние водопады искрились и быстрее бежали по обрывам каменистых берегов, торопясь слиться с морской волной, коснуться корабля и провожать ее дальше, дальше… Цветы и травы колыхались тонкими телами, норовя бежать следом. И отставали, отставали… С мыса возле Седловой горы смотрел маленький тролль с заячьими ушами, озадаченно приоткрыв рот. Он не мог сообразить, куда это плывут. Разве где-то еще есть земля?
Черный ворон парил над кораблем, широко раскинув крылья. «Я буду с тобой, — вспоминался Хельге голос духа побережья. — Я всегда буду с тобой». И она знала, что это правда. То, что было с ней здесь, не кончится никогда. Человек — особенное дерево, не привязанное корнями. Уходя с того места, на котором вырос, он уносит его с собой.
Рассказывают, что со своей первой женой Хельгой Хеймир конунг прожил восемь лет. Потом она умерла. После нее остался единственный сын, которого звали Хельги. Он был очень достойным человеком, и о нем есть длинная сага.

ПОЯСНИТЕЛЬНЫЙ СЛОВАРЬ

альвы — духи плодородия, по положению ниже 6огое. Делятся на две группы: темные (свартальвы, см.) и светлые (льесальвы, они же просто альвы). Светлые альвы обитают в Альвхейме (см.) Как говорит о них МЭ60, «светлые альвы обликом своим прекраснее солнца».
Асгард — небесная крепость, место обитания богов-асов (см.) Буквально означает «ограда асов». В нем находится множество прекрасных чертогов, в которых обитают боги. Асгард окружен высокой каменной стеной, построенной великаном, и ведет в него радужный мост Биврест, непреодолимый для врагов.
Аск и Змбла — первые люди, сотворенные богами из ясеня и ольхи (или ивы). Три бога (Один, Локи и Хе-нир) нашли однажды на берегу два дерева и сделали из них людей. «Первый дал км жизнь и душу, второй — разум и движение, третий — облик, речь, слух и зрение. Дали они им одежду и имена: мужчину нарекли Ясенем, а женщину Ивой. И от них-то и пошел род людской…» (МЭ).
асы — род богов, предмет основного культа Древней Скандинавии. В союзе с ними выступает другой божественный род — ваны (см.) Главой асов является Один, а прочие — в основном его дети и внуки.
Бальдр — второй сын Одина. «О нем можно сказать только доброе. Он лучше всех, и все его прославляют. Так он прекрасен лицом и так светел, что исходит от него сияние. Он самый мудрый из асов, самый красноречивый и благостный. Он живет в месте, что .зовется Брейдаблик, на небесах. В этом месте не может быть никакого порока» (МЭ). Был убит слепым Хедом стрелой кз побега омелы и остался у Хсль, несмотря на попытки вызволить его. Видимо, в его образе отразились культовые жертвоприношения: Бальдр — «умирающий и воскресающий бог», известный всем мифологиям, символ ежегодно обновляющейся растительности. Бальдру было посвящено воскресенье.
берсерк — буквально «медвежья шкура» или «медвежья рубашка». Так называли могучего воина, способного во время битвы приходить в исступление (впадать в «боевое безумие»), когда сила его увеличивалась многократно и он не замечал боли. Про одного берсерка рассказывают, что он сражался со стрелой в спине. В исступленном состоянии берсерк отождествлял себя со зверем: волком или медведем. Толком не известно, было ли это явление результатом тренировок или видом психического расстройства. Есть также сведения, что берсерки приходили в это состояние с помощью специальных наркотических средств. Стать берсерком мог не каждый. Конунги считали нужным иметь в числе своей дружины берсерков, но обыновенные люди предпочитали избегать общения с ними, поскольку, судя по сагам, «беспризорный» берсерк представлял большую опасность для окружающих, а справиться с ним было очень трудно.
бонд — мелкий землевладелец, лично свободный.
Брюнхильд, дочь Будли — героиня сказаний о Сигурде. Она была валькирией, но за ослушание Один уколол ее «шипом сна» и погрузил в многолетний сон, после которого она должна была выйти замуж. Сигурд одолел огненную стену и ограду из щитов, за которыми она спала на вершине горы, рассек мечом ее кольчугу и разрушил чары сна. Они полюбили друг друга, но колдунья Гримхильд чарами заставила Сигурда забыть об этой любви и сосватать Брюнхильд для его побратима Гункара, ради чего Сигурд «поменялся с Гуннаром обличьями». Сам Сигурд женился на Гудрун, сестре Гуннара. Брюнхильд не простила обмана и спустя годы заставила мужа погубить Сигурда. После этого она взошла на его погребальный костер и покончила с собой. Есть мнение, что встреча Сигурда с Брюнхильд отражает мифологическое представление о встрече человека с высшей «женской» стороной его натуры, которая дарит ему божественную мудрость.
Валхалла — небесный чертог Одина, где собираются павшие воины. «Великое множество там народу, а будет и того больше, хоть и этого покажется мало, когда придет Волк. Но сколько бы ни было людей в Валхалле, всегда хватает им мяса вепря по имени Сэхримнир. Каждый день его варят, а к вечеру он снова цел» (МЭ). В Валхалле пятьсот сорок дверей, и из каждой в день битвы с Волком выйдут восемьсот воинов.
валькирии — воинственные небесные девы, подчиненные Одину. МЭ называет их имена: Христ, Мист, Хильд, Труд, Регинлейв и т.д. «Один шлет их во все сражения, они избирают тех, кто должен пасть, и решают исход сражения. Гунн, Рота и младшая норна по имени Скульд всякий раз скачут на поле брани и выбирают, кому пасть в битве, и решают ее исход». По сведениям сказаний, валькирии могли быть дочерями земных конунгов и вступать в брак со смертными. Разделения валькирий по родам (Девы Молний, Гроз, Сумерек и Рассвета) является плодом фантазии автора.
ваны — второй божественный род после асов, боги-покровители плодородия. Сначала асы и ваны воевали, ко потом помирились и обменялись заложниками. Представители ванов — Ньёрд и его дети Фрейр и Фрейя. Сторонники исторического происхождения мифов считают, что в образе ваноз отражены древние славяне (венеды). Мое же скромное мнение в том, что боги плодородия не могут быть выведены ни из каких человеческих племен или выдающихся личностей, потому что идея их должна была сформироваться в сознании гораздо раньше.
Вар — одна из богинь Асгарда. Она «подслушивает людские клятвы и обеты, которыми обмениваются наедине мужчины и женщины».
вено — выкуп за невесту, который оставался в ее роду и служил, вместе с приданым, формальным признаком законности брака. Без выплаты вена и приданого брак считался незаконным и дети от него не являлись полноправными наследниками отца. Кроме того, муж подносил жене свадебные дары, которые, вместе с приданым, оставались в ее личной собственности и в случае развода могли быть потребованы обратно через суд тинга.
Видар — один из асов, так называемый «молчаливый ас» «Видар силен почти как Тор, и на него уповают боги во всех несчастьях». Именно Видар во время будущего Затмения Богов разорвет пасть Волку, наступив ему ногой на нижнюю челюсть. «На той ноге у него башмак, веки вечные собирался он по куску, Он сделан из тех обрезков, что остаются от носка или от пятки, когда кроят себе башмаки. И потому тот, кто хочет помочь асам, должен бросать эти обрезки». Видар, один из немногих асов, переживет всеобщую гибель к будет жить в обновленном прекрасном мире.
Гевьюн — богиня-дева, собирающая у себя умерших девушек. В то же время, по датским преданиям, Гевьюн — великанша, которая обратила своих сыновей в быков, запрягла в плуг и этим плугом оторвала от материка полуостров Ютландия. Поэтому Данию называют «землей Гевьюн».
гесты — буквально «гости» — члены дружины знатного человека, исполнители поручений. Занимали среднее положение между телохранителями-хирд-манами и челядью.
Гибель Богов (иначе Затмение Богов) — конец мира, при котором великаны и чудовища уничтожат большинство богов и людей. Уцелеют немногие, от которых пойдут новые роды, но обновленный мир будет прекрасным и счастливым. Хлеба в нем будут вырастать без посевов, и на землю вернется погибший когда-то Бальдр.
Глейпнир — волшебная цепь, которой скован Фенрир Волк. Раньше нее были изготовлены две другие цепи, Лединг и Дроми, но Волк был так силен, что разорвал их. Тогда темные альвы изготовили Глейпнир. «Шесть сутей соединены были в них: шум кошачьих шагов, женская борода, корни гор, медвежьи жилы, рыбье дыхание и птичья слюна. И если ты прежде о таком и не слыхивал, ты можешь и сам, рассудив, убедиться, что нет тут обману: верно, примечал ты, что у жен бороды не бывает, что неслышно бегают кошки и нету корней у гор… Путы были гладки и мягки, как шелковая лента…» Этих пут Фенрир Волк не сумел разорвать и попал в неволю.
Греттир Могучий — историческое лицо (996-1031 гг.), исландец, и в то же время один из любимейших фольклорных героев. «Сага о Греттире» соединяет сведения о реальной человеческой судьбе со множеством фантастических мотивов: о привидениях, великанах, живых мертвецах, колдовстве. Жизнь Греттира воплощала идею известной пословицы: «Одно дело доблесть, другое — удача», то есть наглядно показывала, что даже очень сильный человек не в состоянии бороться со злой судьбой.
гривна — шейное украшение, обычно из драгоценных металлов. Могло служить признаком знатного происхождения или высокого положения человека.
гридница — центральное помещение в доме знатного человека, своеобразный приемный зал, место пиров и собраний. Русское слово «гридница» происходит от скандинавского слова «грид», означавшего «дом для дружины»
Гьёрдис — дочь конунга Эйлими, жена героя Сигмукда и мать Сигурда. Гьёрдис рано овдовела, и сын ее Си-гурд воспитывался за морем, под покровительством конунга Хьяльпрека, который впоследствии дал ему дружину, чтобы он отомстил убийцам своего отца.
дисы — низшие женские божества, духи-покровители плодородия
дреки — букв, «дракон» — большой боевой корабль с изображением змеи или дракона на переднем штевне. В литературе этот тип часто называют драккаром, но здесь, возможно, множественное число «дрекар» было ошибочно принято за название самого типа.
Имир — древний прародитель племени великанов, из тела которого создана земля, а из крови — море и все воды. Горы созданы из его костей, валуны и камни — из его зубов и осколков костей. Из черепа Имира сделан небосвод, из мозга — тучи и облака, из волос — лес.
йоль — праздник зимнего солнцеворота. В современной Скандинавии этим словом обозначают Рождество.
йомфру — обращение к девушке знатного происхождения.
Йорд — богиня земли, мать Тора.
кеннинги — поэтические обозначения, род метафоры. Кеннинг мужчины строится из имени какого-либо бога или названия дерева мужского рода в сочетании с названием какого-либо предмета из области действия мужчины. Например: ясень копья, Бальдр битвы, клен корабля. Кеннинг женщины строится по тому же принципу: имя богини или дерева женского рода в сочетании с предметом из женской области деятельности: Фрейя пряжи, береза нарядов, ветвь покрывала. Кеннингами также могут обозначаться другие понятия: битва — «пляска валькирий» , корабль — «волк моря», лес — «море оленей», море — «поле сельди» и т.д. Простые кеннинги — двусложные, но они могли состоять из трех, четырех и более слов, которые шли цепочкой, поясняя одно другое (Тор волка поля китов — мужчина, т.к. поле китов — море, волк моря — корабль, Тор корабля — воин). Составление и разгадывание кек-нингов служило своеобразным «интеллектуальным развлечением».
конунг — князь, племенной и военный вождь, власть которого могла быть наследственной.
кюва — королева, жена конунга. Слово «кюиа» введено автором и образовано из древнескандинавского слова со значением просто «женщина», так как подлинное слово «дроттнинг» до крайности неудобно использовать в русском языке, а слово «королева» требует для пары слово «король», что вызовет у читающего ассоциации с совсем другими временными и национальными эпохами.
лангскип — «длинный корабль», название в основном боевых кораблей, имевших узкую и длинную форму.
Локя — так называемый Коварный Ас, бог огня, воплощение лжи и коварства. Сказания изобилуют эпизодами, в которых Локи сначала навлекает на богов множество неприятностей, а потом своим хитроумием избавляет от них. Стал отцом трех чудовищ, будущих губителей мира: Фенрира Волка, Мирового Змея и Хель, повелительницы мертвых. В наказание за пакости был прикован богами к скале, а богиня Скади в порядке мести за своего отца, погубленного Локи, повесила над ним ядовитую змею. Жена Локи Сигюн стоит рядом и держит над ним чашу, в которую капает змеиный яд. Когда Сигюн отходит выплеснуть чашу, капли яда капают на Локи, и он корчится: от зтого происходят землетрясения.
марка — мера веса, обычно для драгоценных металлов, около 215 г.
Мидгард — Средний Мир, обитаемый людьми
Мировая Змея — чудовищная змея, дочь Локи. Она лежит на дне моря и так велика, что обвивает всю землю и сама себя кусает за хвост. Тор однажды пытался сразиться с ней, но она же будет его противником и убийцей в последней битве при конце мира: «Тор умертвил Мирового Змея, но, отойдя на девять шагов, он падает наземь мертвым, отравленный ядом Змея» (МЭ).
Мировой Ясень — иначе Иггдрасиль — исполинское дерево, на котором держится мир. «Три корня поддерживают дерево, и далеко расходятся эти корни. Один корень — у асов, другой — у иненстых великанов, там, где прежде была Мировая Бездна. Третий же тянется к Нифльхейму, и под этим корнем — поток Кипящий Котел, и снизу подгрызает этот корень дракон Нидхегг. А под тем корнем, что протянулся к иненстым великанам, — источник Мимира, в котором сокрыты знание и мудрость… Под тем корнем ясеня, что на вебе, течет источник, почитаемый за самый священный, имя ему Урд. Там место судилища богов» (МЭ).
Мйольнир — волшебный молот, оружие Тора, «лучшее из всех сокровищ». Изготовлен карлом по имени Брокк. Имеет свойство при метании всегда попадать в цель и тут же возвращаться в руки к хозяину. По желанию Тора молот делается таким маленьким, что его можно носить за пазухой. Недостатком его названа слишком короткая рукоять, но, несмотря на это, Мйольнир принес смерть множеству великанов. По происхождению слово «Мйольнир» родственно русскому слову «молния».
морской конунг — предводитель морской дружины, не имеющий никаких земельных владений и прав на власть за пределами своего корабля. Морские конунги могли наниматься на службу или просто разбойничать.

Предыдущая страница 27 Следующая страница


Щит побережья 28

Нидхегг — дракон, живущий в подземном мира и подгрызающий один из трех корней Мирового Ясеня. Нидхегг гложет «тела охладелые» «изменников мертвых, убийц и предателей, тех также, что жен соблазняли чужих» (СЭ)61.
норны — низшие женские божества, определяющие судьбы. Три «главные» норны живут у священного источника, их имена: Урд, Верданди и Скульд. «Слово „урд“ означает „то, что произошло“ и подразумевает результат поступков, совершенных в прошлом. Имя второй норны, Верданди, означает „то, что есть“ и подразумевает управление процессами, происходящими в настоящем. Младшую норну звали Скульд, что означает „то, чему суждено быть“. Считалось, что она сплетает будущее из нитей прошлого и настоящего» (КМ). «Есть еще и другие норны, те, что приходят ко всякому младенцу, родившемуся на свет, и наделяют его судьбою. Некоторые из них ведут свой род от богов, другие — от альвов и третьи — от карлов… Добрые норны и славного рода наделяют доброю судьбою. Если же человеку выпали на долю несчастья, так судили злые норны» (МЭ). Норнам была посвящена суббота.
Ньёрд — бог из рода ванов, но живет в Асгарде, будучи отдан богам как заложник мира». Он управляет движением ветра и усмиряет огонь и воды. Его нужно призывать в морских странствиях и промышляя зверя и рыбу. Столько у него богатств, что он может наделить землями и всяким добром любого, кто будет просить его об этом» (МЭ). Женат на великанше Скади, но детей Фрейра и Фрейю имеет не от нее, а по-видимому, от своей сестры богини Ньерунн, которая в «СЭ» и»МЭ» не упоминается.
Один — «Один знатнее и старше всех асов, он вершит всем в мире, и, как ни могущественны другие боги, все они ему служат, как дети отцу… Одина называют Всеотцом, ибо он отец всем богам. И еще зовут его Отцом Павших, ибо все, кто пал в бою, — его приемные сыновья» (МЭ). Одину человечество обязано знанием рун и умением слагать стихи. У него один глаз: вторым он пожертвовал ради права испить из источника мудрости, но единственным глазом он озирает весь мир, и ничто от него не укроется. Волки и вороны служат ему и являются его священными животными. Описывается Один как высокий одноглазый старик с седой бородой, в серой шляпе. В таком виде он любит бродить среди людей. Считался покровителем воинов и правителей. Днем Одина была среда.
пеннинг — мера веса, одна шестидесятая часть эйрира.
перестрел — древняя мера длины, около двухсот метров.
Праздник Дис — праздник начала лета, отмечался в конце апреля
руны — священные знаки древнегерманской письменности, раздобытые Одином, который ради них сам себя принес в жертву и девять дней провисел на дереве. Каждая руна имеет буквенное значение и поэтому может быть использована для записей, а также магическое значение, что делает любой предмет с нанесенной руной амулетом, способным оказывать помощь в тех или иных делах.
свартальвы — иначе «карлы» — «темные» альвы. Они «завелись в почве и глубоко в земле, подобно червям в мертвом теле. Карлики зародились сначала в теле Имира, были они и вправду червями. Но по воле богов они обрели человеческий разум и приняли облик людей. Живут они, однако же, в земле и в камнях» (МЭ). В СЭ перечислены имена великого множества карлов. Они славятся как искуснейшие мастера, и большинство (если не все) сокровищ богов — украшения, оружие, обладающее волшебными свойствами, даже верховые животные и золотые волосы богини Сив — изготовлено руками карлов.
секира — боевой топор.
Середина Зимы — один из важнейших годовых праздников, отмечался пирами и ясертвоприношениями. Приходился примерно на начало января.
Середина Лета — один из важнейших годовых праздников, отмечался около дня летнего солнцестояния. Сохранился в скандинавских странах до сих пор и называется «Мидсоммарен», то есть «середина лета».
Сигурд Убийца Дракона — величайший герой древне-германского эпоса. «Сигурд был наиславнейшим из всех конунгов-воителей по своему роду, силе и мужеству» (МЭ). Сын Сигмунда из рода Вёльсунгов и Гьёрдис, дочери конунга Эйлими. Воспитывался вдали от родины у кокунга Хьяльпрека, который впоследствии дал ему дружину, чтобы отомстить за убийство отца. Также воспитатем Сигурда был кузнец-колдун Регин, злобный и коварный. Сигурд убил дракона Фафнира и завладел его несметными богатствами. Проскакав сквозь огонь, он разбудил валькирию Брюнхильд и обручился с ней, но колдунья Гримхильд чарами заставила его забыть об этом и сосватать Брюнхильд для Гуннара. Сигурд женился на Гудрун, но был убит побратимами из-за подстрекательств оскорбленной его изменой Брюнхильд. Сюжеты о Сигурде имеют множество вариантов и противоречий. Считается, что прообразами героев послужили франкские или бургундские короли IV и V веков, но весьма вероятно, что страшная жестокость сюжетов, переполненных убийствами, отражает представления о ритуальных жертвоприношениях.
Скади — одна из богинь, по происхождению дочь великана, в Асгард попала благодаря браку с Ньердом. «И часто встает она на лыжи, берет лук и стреляет дичь. Ее называют богиней лыжницей».
снека — корабль среднего размера, мог быть использован и в военных, и в торговых походах.
Средний Мир — иначе Мидгард — земля, обитаемая людьми.
Старкад — древний, наиболее архаичный по своему облику герой, ведущий свой род от великанов. У него были огромные клыки и шесть или восемь рук, пока Тор не отрубил ему лишние. Старкада воспитывал сам Один и одарил его огромной силой. Всю жизнь Старкада сопровождало множество чудес и неприятностей.
Суль — дева, которая правит конями, впряженными в колесницу солнца. Ей приходится торопиться, потому что за ней бежит волк по имени Обман.
тавлеи — древняя игра на доске вроде шашек.
тинг — собрание свободных людей. Как правило, ежегодный, но мог собираться и чаще. Был местом разбора судебных дел и принятия общественно важных решений. В особенных случаях созывался «домашний тинг», нечто вроде «общего собрания» — в усадьбе или даже на корабле.
Тор — ас, стоящий во главе всех. Он сильнее всех богов и людей и постоянно сражается с великанами, осаждающими Асгард. Тор ездит на колеснице, запряженной двумя козлами. Владеет тремя сокровищами: молотом Мйольниром, Поясом Силы и железными рукавицами. Совершил великое множество подвигов и является героем наибольшего числа сказаний. Днем Тора был четверг, вообще самый удачный день недели.
тролли — злобные сверхъестественные существа скандинавского фольклора. В источниках —часто смешиваются с великанами, но позднее тролли заняли место «мелкой нечисти», обитателей гор и лесов.
Тюр — иначе Однорукий Ас. «Он самый отважный и смелый, от него зависит победа в бою. Его хорошо призывать храбрым мужам. Смелый, как Тюр, называют того, кто всех одолевает и не ведает страха. Он к тому же умен, так что мудрый, как Тюр, называют того, кто всех умней» (МЭ). Когда на Волка хотели надеть цепь Глейпнир, тот потребовал залога, что его освободят, если он не сумеет разорвать цепь. Тюр вложил в пасть Волка свою правую руку, цепь была надета, и Волк, не сумев освободиться, откусил руку Тюра. «И потому Тюр однорукий, и не зовут его миротворцем». Днем Тюра считался вторник, он был покровителем войн и побед.
умбон — металлическая бляха в середине щита, служила для защиты левой руки, державшей щит.
Фафнир — дракон, вернее, брат Регина, принявший облик дракона, чтобы охранять свое золото. Сигурд выкопал яму на тропе дракона и убил его, когда тот проползал, снизу вспоров ему брюхо.
Фенрир — иначе Фенрир Волк или просто Волк — чудовище, сын Доки и великанши Ангрбоды, будущий губитель мира, которому суждено поглотить луну, солнце и даже самого Одина.
Фрейр — Бог, сын Ньерда, а значит, ведет свой род из ванов, но живет в Асгарде. «Нет аса славнее Фрейра, ему подвластны дожди и солнечный свет, а значит, и плоды земные, и его хорошо молить об урожае и мире. От него зависит и достаток людей» (МЭ). Женат на прекрасной девушке из рода великанов, Герд. Но, по некоторым данным, состоял в близких отношениях и со своей сестрой Фрейей, в чем видно отражение древнейшего внутриродового брака.
Фрейя — богиня, дочь Ньерда. Ее имя означает «госпожа» . «Она всех благосклоннее к людским мольбам, и по ее имени знатных жен величают госпожами. Ей очень по душе любовные песни. И хорошо призывать ее помощь в любви». «А ездит она на двух кошках, впряженных в колесницу» (МЭ). Ей достается половина убитых на поле брани. Мужем Фрейи назван «человек по имени Од», но исследователи считают, что в зтом образе отразился тот же Один. Как и положено богине плодородия, зимой ока разлучена со своим супругом, страдает, ищет его и оплакивает слезами из красного золота. Днем Фрейи считался понедельник.
Фригг — старшая из богинь, жена Одина. «Ей ведомы людские судьбы, хоть она и не делает предсказаний» (МЭ). Днем Фригг считалась пятница, она покровительствовала домашнему очагу, любви и плодовитости.
хёвдинг — от слова «хевид» — голова, то есть «главарь» — правитель области, избираемый тингом из местной знати.
Хель — дочь Доки к великанши Ангрбоды. «А великаншу Хель Один низверг в Ыифльхейм и поставил ее владеть девятью мирами, дабы она давала приют у себя всем, кто к ней послан, а это люди, умершие от болезней или от старости. Там у нее большие селения, и на диво высоки ее ограды и крепки решетки… Она наполовину синяя, а наполовину цвета мяса, и ее легко признать потому, что она сутулится и вид у нее свирепый» (МЭ).
хёльд — богатый землевладелец, способный выставить собственную дружину.
хирдман — воин из высшего слоя дружины, телохранитель знатного вождя.
Хугин и Мунин — вороны Одина. «Два ворона сидят у него на плечах и шепчут на ухо обо всем, что видят или слышат… Он шлет их на рассвете летать над всем миром, а к завтраку они возвращаются. От них-то и узнает он все, что творится на свете» (МЭ).
штевень — приподнятая оконечность кормы или носа корабля. Передний штевень украшался резным изображением какого-либо животного, которое и давало кораблю название.
Эгир — морской великан, отец девяти дочерей, которых зовут Вал, Волна, Всплеск, Бурун, Прибой, Рябь, Небесный Блеск, Кровавые Волосы, Голубка.
эйрир — мера веса драгоценных металлов, одна восьмая часть марки, то есть около 27 г. Судя по тому, что профессиональный наемный воин получал в год эйрир серебра, в то время это были большие деньги.
«ягнячий месяц» — май.
ярл — правитель или военачальник, назначаемый конунгом, исполнитель важных поручений вроде сбора дани, то есть тот, кто распоряжается от лица более высокого властителя. В текстах автор называет ярлом знатного человека, который руководит отрядом конунговых войск, а не только собственной дружиной. Звание это сохраняется за человеком и после исполнения поручения. Также ярлом называется наследник конунга. В исторической традиции конунгами называли конунговых сыновей, если им было больше 12 лет и они номинально руководили войсками, но автор посчитал, что слишком много конунгов в одном месте ни к чему.
1 Имя Равнир означает «янтарный».
2 «Старшая Эдда», перевод С. Свириденко.
3 В полосе прибоя хоронили преступников.
4 Морской конунг — предводитель дружины на корабле, не имеющий никаких земельных владений. Морские конунги могли наниматься на службу к настоящим конунгам или просто разбойничать.
5 Т.е. приготовились к битве.
6 Недруг троллей — бог Тор, Тор топора — поэтическое обозначение мужчины-воина.
7 Намек на знамения при рождении одного из великих героев «Старшей Эдды».
8 В древнескандинавской мифологии насчитывалось девять известных миров, населенных богами, людьми, великанами и прочими существами
9 «Ауднир» означает «богатый».
10 Двери на север не делались в жилищах людей, но предполагалось, что так делается в стране мертвых.
11 Видольвом зовется родоначальник ведьм, Видмейдом — родоначальник колдунов; Ангрбода — великанша, мать чудовищ, будущих губителей мира; Сколль, Гати — волки, угрожающие солнцу; Гарм — чудовищный пес в царстве мертвых.
12 «Хравн» — «ворон».
13 весенний праздник, гулянья молодежи.
14 Этим событиям посвящен роман «Спящее золото».
15 Предложение повернуться задом могло быть расценено как намек на неестественные сексуальные отношения, а оскорбления страшнее тогдашнее общество не знало.
16 Слово «берсерк» состоит из двух корней: первый означает «медведь», а второй можно перевести как «шкура» и как «рубашка».
17 Великолепное высказывание позаимствовано из «Саги о Ньяле». Не берусь решить, шутка это древнего рассказчика или строгая правда жизни.
18 «Валь» означает «битва».
19 «Лисенок».
20 Нарочно изготовленная стрела, которая посылалась по стране в знак начала войны и сбора войска.
21 Подробно об этом рассказано в романе «Стоячие Камни».
22 Имя Хельга (мужской вариант — Хельги) значит «священная», то есть посвященная богам. В древности это было, видимо, ритуальное имя, которое принимал выбранный для принесения в жертву. На это указывают саги о древних героях, которые сначала вовсе не имели имени, а потом валькирия давала им имя Хельги, и в скором времени герои погибали. Указание саги на то, что герой и валькирия «вновь родились» говорит о повторяемости подобных обрядов.
23 Эльденланд — очень скудный и неприветливый полуостров, на котором никто не хотел жить. Его заселили беглые рабы и преступники, по преданиям, за недостатком невест бравшие в жены троллих, поэтому в каждом уроженце Эльденланда есть троллиная кровь.
24 «Лживыми» назывались саги фантастического содержания, не претендующие на правдоподобие.
25 Имеется в виду древний способ гадания, заключавшийся в бросании палочек с вырезанными рунами.
26 Девы — норны; красный мост — Биврёст, мост радуги, ведущий в Асгард, — его красная полоса пылает огнем, поэтому пройти по мосту может только житель Асгарда.
27 Древнескандинавское женское платье не имело рукавов и состояло из двух полотнищ, переднего и заднего. Они соединялись лямками, которые перекидывались сзади через плечи и закалывались на груди застежками. Эти застежки соединялись цепочкой или ожерельем, а к цепочке привешивались всякие мелкие предметы: ключи, игольники, амулеты, огнива и так далее.
28 В поэзии скальдов были распространены стихи, в которых описывались изображения на щите
29 Выдры род — дракон Фафнир, убитый Сигурдом, приходился братом Отру, который умел превращаться в выдру; поток стрел — битва; серый моря — корабль (серый — обозначение волка); клен копья — мужчина, воин; клад змеи — сокровища Фафнира, после победы над которым Сигурд нагрузил золото на своего коня Грани; липа льна — женщина, Гудрун — невеста Сигурда. Таким образом, в стих включен краткий пересказ сказаний о Сигурде.
30 Лось моря — корабль; Бильейг битвы — мужчина (Бильейг — одно из имен Одина).
31 Бальдр рати — воин, т.е. Стюрмир; лось влажных долов — корабль, лес лезвий — войско; Сага жара влаги — женщина, т.е. Альвборг (Сага — имя богини), жар влаги — золото.
32 Имеются в виду искусства, которые считались необходимыми благородному человеку: сочинение стихов, игра в тавлеи, бег на лыжах, стрельба из лука, гребля, знание рун, ковка оружия, игра на арфе, плавание.
33 «Старшая Эдда», перевод А. Корсуна.
34 «Сага о Греттире», Перевод О.А.Смирницкой.
35 Своеобразный кеннинг, составленный из имени валькирии, то есть Скёгуль, и предмета из области деятельности служанки, то есть полена.
36 Бьёрн победы — разбитое на части имя Сигбьёрн («победа» — «медведь»); Вар полотен — женщина (Вар — имя богини); Сигульв — имя Сигбьёрн с заменой одной части на сходную по смыслу («бьёрн» — «медведь» заменено на «ульв» — «волк»); лед ладони — серебро; Вёр огня волны — женщина (огонь волны — золото, Вёр — имя богини); Валь-медведь — снова имя Сигбьёрна с частичной заменой ( «сиг» — «победа» заменено на «валь» — «битва»).
37 Имеется в виду обычай, по которому корову отдавали на зимний прокорм за право пользоваться это время ее молоком.
38 Всего у жеребца Слейпнира восемь ног.
39 Намек на стих из «Старшей Эдды»: «Счастливы те, кто в жизни славны разумом добрым».
40 Передник, как и головное покрывало, были частью костюма замужней женщины.
41 Это тяжкое оскорбление, поскольку приписывает мужчине занятие женской работой.
42 Видар копий, Тор секиры, Улль кольчуги — обозначение мужчины-воина; ливень пива вранов — битва (пиво вранов — кровь); гром копий — битва; Фрейя колец — женщина; клен брани — мужчина.
43 То есть Тора, покровителя племени фьяллей.
44 Подробное описание этих событий в романе «Стоячие Камни».
45 Морская великанша Ран вылавливает сетями утонувших.
46 Слово «хёвдинг» произведено от слова «хёвид» — «голова», и означает, таким образом, «главарь».
47 Имя «Сольвейг» состоит из частей «солнце» — «сила».
48 Бильейг — одно из имен Одина. Имеется в виду миф, по которому все павшие в битвах пополняют войско Одина и в будущем примут участие в битве с чудовищами перед концом мира.
49 «Валь» — «битва», «доя» — «гром».
50 Аск и Эмбла — первые люди на земле, которых боги сотворили из ясеня и ивы.
51 «Старшая Эдда», перевод С.Свириденко.
52 Морская великанша Ран сетями собирает утонувших, и Хельга, погибнув в море, попала бы именно к ней.
53 Взгляды колдуна перед смертью и далее после смерти очень опасны, поэтому по возможности колдунам надевали на голову кожаные мешки перед тем, как убить их.
54 Имя Стари означает «скворец», а при награждении кого-то именем или прозвищем полагалось добавлять подарок.
55 Т.е. апрель.
56 «Старшая Эдда», перевод С.Свириденко.
57 Там же.
58 Региплейв — валькирия, охраняющая каждого конунга фьяллей, но только до тех пор, пока он не женится.
59 «Старшая Эдда», перевод С. Свириденко.
60 «Младшая Эдда».
61 «Старшая Эдда».

Предыдущая страница 28


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ЧАСТЬ ПЕРВАЯ
    ТРОЛЛИ С ПЕРЕВАЛА     (Страница 1)
  • ЧАСТЬ ВТОРАЯ
    ТРОПА МЕЖДУ МОРЕМ И НЕБОМ     (Страница 7)
  • ЧАСТЬ ТРЕТЬЯ
    МУДРОСТЬ МАЛЫХ ВОЛН     (Страница 14)
  • ЧАСТЬ ЧЕТВЕРТАЯ
    БЛУЖДАЮЩИЙ ОГОНЬ     (Страница 20)
  • ПОЯСНИТЕЛЬНЫЙ СЛОВАРЬ (Страница 27)


Елизавета Дворецкая

Щит побережья

Цикл: "Корабль во фьорде" - 3

 Читать книгу

Аннотация

«Щит побережья» — третья книга эпопеи «Корабль во фьорде», написанной на основе исторических и мифологических материалов Древней Скандинавии...

Война докатилась до восточного побережья полуострова Квиттинг, жившего под управлением Хельги Хёвдинга. Что же обеспечивает силу и безопасность земли: помощь духа-покровителя, Восточного Ворона, чудесный щит, который принес с собой берсерк по имени Вальгард, или готовность каждого отстаивать свой дом даже с поленом в руках, если не будет ничего другого?

Содержание

Создание книги: FESS
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel