Джеймс Блэйлок - Каменный великан

1 Джеймс Блэйлок

Из комнат, из кухни во двор ночной
Ложится квадратами свет,
И медленно кружатся над головой
Мириады звезд и планет.
Столько листьев в саду не отыщешь ты,
Столько в городе лиц не найдешь,
Сколько глаз глядит на меня с высоты, —
Миганье, мерцанье, дрожь.
Мне обе Медведицы там видны,
И Полярная там звезда,
И рядом со мной в ведре у стены
Созвездий полна вода.
Они увидали меня, грозят
И гонят меня в кровать,
Но я их миганье, мерцанье, взгляд
Увижу во сне опять.
Р. Л. Стивенсон. "Перед сном"

Глава 1. В ТАВЕРНЕ СТОУВЕРА

Туманы на реке Ориэль были самым обычным делом. Когда наступал октябрь и ночи становились прохладными и сырыми, туман поднимался над рекой, наползал на берег, медленно плыл вдоль границы луга, мимо Вдовьей мельницы, обволакивал редкие дома на окраине городка и стлался над главной улицей. Ратуша, рыночная площадь, таверна Стоувера исчезали за серой пеленой, и ночные звуки – шаги запоздалого прохожего, уханье совы, тихий скрип ветвей на легком ветру – казались неестественно громкими и зловещими.
Все мало-мальски здравомыслящие люди к этому часу уже укладывались спать – в комнатах с закрытыми окнами и плотно задернутыми шторами, где в каминах, весело помигивая, дотлевали последние красные угольки. В речном тумане чудилось нечто жуткое и странное, словно он был порождением колдовских чар, а не природным явлением. О вещах такого рода ужасно приятно читать в книгах, особенно если у вас под рукой есть кружка имбирного пива или бокал хорошего портвейна и если огонь в камине еще не потух, а часы тихо и мирно тикают на каминной полке, напоминая вам, что пора отправляться на боковую.
Но почти никто в Твомбли ни за какие коврижки не согласился бы выйти из дома в туман, – по крайней мере, после наступления темноты. Не то чтобы на улице вас подстерегали страхи страшные; как раз бояться там, в общем-то, нечего. Разве только выступят порой из тумана неясные очертания сгорбленного дерева, простершего над дорогой кривую ветку, которое словно поджидает именно вас, чтобы схватить и сорвать с вашей головы шляпу. Разве только прошелестят мимо в сыром ночном воздухе осенние листья, подобные бумажным корабликам, на которых путешествуют (если верить старинным легендам) бородатые человечки-невелички с огромными круглыми глазами и в шляпах. Разве только встретится вдруг случайный прохожий, без всякой причины болтающийся по улицам в поздний час; он появится впереди на дороге, словно призрак, и по мере приближения его силуэт будет становиться все отчетливее, но лицо останется неразличимым за туманной пеленой. И вы, прислушиваясь к гулким шагам, постепенно замирающим в темноте и пронизанном лунным сиянием тумане, зададитесь вопросом, а есть ли у него вообще лицо? Нет, лучше уж сидеть дома да читать при свете лампы, благодушно попыхивая трубкой.
Восходящее солнце рассеет туман, и к полудню от него не останется ничего, кроме росы на луговой траве и мертвых листьях, устилающих землю. В отдалении, низко над горами, повиснет гряда бледных облаков, словно стерегущих ваш покой. Все колдовские чары бесследно развеются, и вместо таинственных ночных звуков вы явственно услышите глухие удары мотыги, при помощи которой ваш сосед в клетчатой рубашке с засученными рукавами выпалывает сорняки на грядках репы и фасоли. Амос Бинг, направляясь в город, прогрохочет мимо в своей нагруженной головами сыра телеге и придержит лошадь у перекрестка, чтобы не сбить молодого Бизла, везущего на своем велосипеде полную картонку бакалейных продуктов к дому вдовы на холме. Словом, Твомбли, как и все благопристойные городки, жил дневной жизнью. А по ночам он спал.
Все это раздражало Теофила Эскаргота. Он предпочитал бодрствовать ночной порой, таинственной и чудесной, когда нельзя угадать, что или кто скрывается в ближайших зарослях или в густой тени неподалеку. У человека, спящего днем, остается мало времени на работу. Эскаргот находил удовольствие в этой мысли. И такому человеку не приходится вести пустые скучные разговоры о погоде, урожае редиса или плачевном состоянии дороги между Твомбли и Монмотом. Поэтому, в отличие от своих собратьев, он любил гулять по ночам и спать днем – каковое обстоятельство глубоко возмущало его жену.
Последнюю возмущали и другие вещи, особенно пристрастие Эскаргота к пирогам. Больше всего он любил яблочные пироги; на втором месте стояли лимонные меренги. Потом следовали пироги с тыквой, малиной, абрикосами, сладким картофелем и с любой другой начинкой, если не считать морошки, имеющей неестественный цвет и слабый привкус мыла. Такой пирог еще кое-как шел со сливочным мороженым, но без приправы никак уже не лез в горло. Эскаргот твердо держался мнения, что в отличие от всех прочих блюд пироги можно есть в любое время суток. Именно поэтому у него и вышла ссора с женой. На самом деле она стала последней в длинном ряду ссор.
Его супруга – худая женщина с локтями, похожими на острые сучки, – свято верила, что пироги едят кусочками, только вечером и только после ужина, надлежащим образом поглощенного. Если ужин состоял из брюссельской капусты и вареного языка – иными словами, если он являлся и не ужином вовсе, а некоей пародией на ужин, состряпанной лишь в интересах поддержания здоровья, – тогда пирог оставался в запертой кладовой, ключ от которой висел на толстом шнурке на шее у жены, а Эскаргот вяло ковырял вилкой капусту, представляя отвратительный вкус ее, и скорбно таращился на ужасный розовый язык, который всегда имел такой вид, словно вот-вот взглянет на него и укоризненно скажет «тц-тц-тц». Будь Эскаргот предельно честен, он не смог бы поклясться, что никогда не испытывал мимолетного желания схватить упомянутый ключ и слегка затянуть шнурок на жениной шее.
Но до этого дело никогда, впрочем, не доходило. Жена, по твердому убеждению Эскаргота, пекла пироги единственно для того, чтобы дразнить его, время от времени бросая жалкие подачки с целью напомнить о чем-то, но, о чем именно, он не понимал. Чаще всего пироги предназначались для церковных собраний и богослужений на открытом воздухе, где поедались совершенно незнакомыми людьми. Такой-то и такой-то, частенько хвасталась жена, съел три куска, а Эскаргот, пропустивший собрание по причине расстройства желудка или вывиха плечевого сустава, оставался и без одного. Обычно выснялось, что такой-то и такой-то съел три последних куска. Почему, недоумевал Эскаргот, чужой человек может умять невесть сколько кусков пирога и тем самым заслужить похвалу, когда Эсгарготу позволяется съесть от силы один кусочек? От подобных мыслей у него голова шла кругом.
Однажды ночью, после почти двух лет таких издевательств, он взломал дверь кладовой и умял целый пирог с кувшином жирных сливок. Поливая пирог сливками, он словно воочию видел перед собой свою жену, которая неодобрительно смотрела на него, тщетно делая критические замечания по поводу его талии и качая головой с видом печальным, но стоическим. «Мистер Стоувер, – говорила она, – счел бы такой поступок отвратительным. Чревоугодие, вот как это называется; а мистер Стоувер неоднократно говорил своим прихожанам о грехе чревоугодия». Мистер Стоувер проводил вечерние богослужения в ратуше каждый вторник, а в случае необходимости и чаще. Эскаргот не уступал настойчивым требованиям жены посещать церковные собрания, дабы очиститься и возвыситься духом. Кроме Стоувера собрания регулярно посещал лишь один человек во всем городке – причем, несомненно, с единственной целью полакомиться сладким. Несмотря на постоянное страстное желание заполучить кусочек пирога, Эскаргот никогда не доходил до такого отчаяния, чтобы посещать богослужения ради этого.
Был час ночи, когда он отложил вилку. Он поставил пустой противень в раковину и залил водой, чтобы к нему не присохли поджарки и крошки. Эскаргот знал, что поутру ему в любом случае придется несладко, и не видел смысла вдобавок ко всему выслушивать лекцию о правилах хорошего тона, принятых на кухне. Потом, возбужденный мыслью о похищенном и съеденном пироге, он решил прогуляться по берегу реки, а возможно, и порыбачить пару часов. Жена проснется рано утром и не застанет его дома, а попытка поднять шум из-за истории с кладовой выйдет ей боком. «Я ей покажу», – думал он, запихивая в рюкзак две бутылки холодного пива и надевая куртку.
По пути Эскаргот заглянул в комнату малышки и подумал, что, будь она пятью годами старше, он бы взял ее с собой и научил рыбачить при свете фонаря. Он и так почти не общался с дочерью. Похоже, жена опасалась, что он может оказать на ребенка «влияние». Если бы Энни не спала, подумал Эскаргот, она бы помогла ему управиться с пирогом. Она сочла бы это достойным делом. Но малютка спала конечно; спала крепким сном, сбив одеяльце в сторону. Поэтому Эскаргот заботливо укрыл девочку и на цыпочках вышел из комнаты.
К пяти часам утра, перед самым рассветом, он уложил в плетеную корзину знатный улов речных кальмаров и был весьма собой доволен. Он неторопливо шел по дороге вдоль темной стены леса, тянувшейся по краю луга. Над землей висел густой холодный туман, насыщенный резким, металлическим утренним запахом, ради которого стоило бодрствовать. С ветвей развесистых дубов падали капли, время от времени шлепаясь Эскарготу на шею. Он поднял воротник и ускорил шаг, внезапно почувствовав усталость. Яичница с ветчиной и полкотелка горячего кофе здорово помогли бы ему восстановить силы. «При самом счастливом раскладе, – подумал Эскаргот, – жена вообще не просыпалась ночью, не заметила моего отсутствия. И, стало быть, не обнаружила пропажу пирога и взломанную дверь кладовой». Возможно, он еще успеет починить дверь и сможет заявить, что встал ни свет ни заря и увидел, что дверь болтается на одной петле, пирог пропал, а окно взломано. Вдобавок он спрячет полдюжины банок с консервированными фруктами под домом, чтобы представить дело таким образом, будто вор набил свой мешок съестными припасами из кладовой.
Эскаргот прибавил шагу, заслышав шорох в зарослях. «Кролик, наверное», – подумал он, оглядываясь через правое плечо. Уже на расстоянии десяти футов плотная серая пелена скрывала от взгляда все, лишь изредка из тумана выступали призрачные стволы деревьев, корявые и бледные, да нависавшие над дорогой ветви с отягощенными влагой последними листьями. Шорох раздался сначала впереди, ближе к дороге, а потом за спиной Эскаргота. Слева от него тянулся речной берег, позади простирался густой лес. Все вокруг застилала непроглядная мгла, заглушавшая ночные звуки. Эскаргот сам толком не понимал, зачем отправился рыбачить так далеко, – не иначе, он совсем опьянел от пирога и сливок. Твомбли находился в целой миле впереди и еще спал в предрассветной темноте.
Впереди замерцал огонек, который мерно покачивался вверх-вниз, словно кто-то шел навстречу с фонарем в руке. Эскагорт не испытывал особого желания встречаться с кем-либо, с фонарем тот или нет. Но оказалось, свет источал не фонарь, а ореол фантастического пламени, пылающего вокруг головы тощего морщинистого человечка ростом по пояс Эскарготу. Рядом с ним стоял второй такой же, с широкой ухмылкой на лице и с торчащими дыбом жесткими волосами. Оба они походили на обтянутые кожей скелеты, и одежда на них висела мешком. У обоих были острые зубы, но не звериные клыки, а плоские, пластинчатые зубы треугольной формы.
– Гоблины, – пробормотал Эскаргот и сразу почувствовал, что позади него еще несколько маленьких человечков вышли из леса на дорогу. Гоблин с горящими волосами вытаращил глаза, ставшие круглыми, как тарелки, и вытянул вперед костлявый палец с острым когтем.
– Дай нам, – велел он.
Эскаргот с готовностью кивнул:
– Пожалуйста.
Он решил, что они имеют в виду кальмаров. В конце концов, спорить с гоблинами не стоило, не стоило позволить зацарапать себя до смерти, спасая нескольких кальмаров, которыми река кишмя кишела. В любом случае половину удовольствия он уже получил в процессе рыбалки. Эскаргот открыл корзинку, выстланную внутри мокрой травой, вытащил двух кальмаров и бросил гоблинам. Они тупо уставились на кальмаров, упавших на пыльную дорогу.
Гоблин с горящей головой поднял на Эскаргота изумленный взгляд, а потом вдруг резко ткнул пальцем в ухо своего товарища, разом отлетевшего к стволу дуба, и прыгнул вперед. За спиной Эскаргота послышался дробный топот, и еще три гоблина с возбужденным кудахтаньем пронеслись мимо и набросились на первого гоблина, оказавшего яростное сопротивление. Одного кальмара тот успел наполовину запихнуть в рот, а другого держал в руке, и когда самый проворный из собратьев подскочил к нему, он хлестнул нападавшего наотмашь резиноподобным моллюском, который развалился на куски, не причинив никому вреда. Гоблин энергично заработал челюстями и перекусил острыми зубами второго кальмара; одна половинка моллюска, торчавшая у него изо рта, упала на землю и мгновенно исчезла под грудой тел, когда на нее с пронзительными воплями набросились все пятеро гоблинов, двое из которых умудрились загореться в драке. Эскаргот на цыпочках прошел мимо. Справиться с шайкой гоблинов при помощи кальмаров явно не представлялось возможным. На всякий случай он бросил в кучу-малу еще трех головоногих, а потом пустился наутек, следуя поворотам тропинки, внезапно выступившей из тумана, и с разбегу перепрыгнув через поваленное дерево, местоположение которого он запомнил, когда шел на рыбалку четырьмя часами ранее.
Нечленораздельные вопли постепенно стихли в отдалении, и Эскаргот перешел на шаг; он жадно глотал туманный воздух и часто оглядывался, задерживая дыхание и напряженно прислушиваясь, нет ли за ним погони. Останавливаться сейчас не стоило. Сейчас было не время отдыхать; Эскарготу предстояло пройти еще четверть мили по лесу, прежде чем он выйдет на луг, где окажется в относительной безопасности. Сразу за лугом светились городские огни, а гоблины, подобно волкам и троллям, стараются держаться от городов подальше.
Над головой Эскаргота треснула ветка. Он пошатнулся и повалился ничком на дорогу, пытаясь оторвать от себя существо, неожиданно прыгнувшее на него сверху. Оно завопило дурным голосом прямо ему в ухо, пронзительно заверещало на своем тарабарском наречии. Крохотные ручки гоблина обхватили Эскаргота за шею, лихорадочно шарили у него по груди, дергали за ремешок, на котором висел кожаный мешочек. Гнусные дьяволята хотели ограбить его! Им нужны были вовсе не кальмары. Он перекатился на спину, подмяв под себя визжащее, верещащее существо и почти высвободившись из цепкой хватки противника. Маленький человечек высунулся у него из-за плеча, скаля острые зубы, бешено вращая глазами, похожими на крутящиеся цевочные колеса. Эскаргот крепко взял его за горло и рывком выдернул из-под себя. Другой рукой он схватил гоблина за ногу, поднял высоко над головой и с размаху швырнул в реку.
Кожаный мешочек остался в целости и сохранности. Но вот корзина для рыбы пришла в полную негодность. Высокая и узкая, плетенная из ивовых прутьев, она расплющилась почти в лепешку, и из трещины в дне торчала голова кальмара со страдальчески заведенными глазами. Эскаргот откинул крышку корзины, вытащил оттуда нескольких оставшихся полураздавленных кальмаров и уже на бегу побросал на землю, когда к нему устремилась первая группа гоблинов, о чьем приближении предупреждали горящие головы, светившиеся во мгле подобно маякам. Эскаргот мчался во весь дух, бросив корзину и удочку в траве на берегу. Через пять минут он выбежал из леса и оставил гоблинов позади. С наступлением утра туман начал рассеиваться, и со стороны городка потянуло запахом дыма.
Церковные колокола пробили шесть, когда он дотащился до своего дома, рассчитывая бесшумно проскользнуть в заднюю дверь и, если посчастливится, сфальсифицировать кражу со взломом съеденного им самим пирога. Задняя дверь оказалась запертой на висячий замок. На передней двери Эскаргот обнаружил записку с предложением убраться прочь и никогда не возвращаться. Ломиться в дом и рвать глотку не имело смысла, ибо жена отправилась к Стоуверу, сведущему и в нравственности, и в законах.
В течение следующей недели Эскаргот днем спал на заброшенной Вдовьей мельнице, а по ночам рыбачил или слонялся по осенним улицам, ведя воображаемые разговоры с женой и постепенно укрепляясь в подозрении, что она никогда не предоставит ему возможности провести хоть один из подобных разговоров в действительности. Все попытки воззвать к ней через закрытые окна оставались безуспешными. Жена отсутствовала дома чаще, чем присутствовала.
Не раз в глухой час ночи, когда туманная мгла окутывала дубы и заросли болиголова, спускавшиеся с предгорий и тянувшиеся по обочинам дороги, а Эскаргот брел куда глаза глядят, засунув руки в карманы, он вдруг слышал постукивание посоха в отдалении – словно кто-то шел навстречу, нащупывая путь в тумане. Казалось, звуки прилетали с дуновением прохладного ветерка. Они всегда замирали вдали, как если бы путник – странное дело! – удалялся от Эскаргота. Никто никогда не проходил мимо него; стук посоха просто вдруг доносился из тумана, а потом постепенно стихал.
Эскаргот говорил себе, что это какой-то ночной дятел долбит дыры в коре деревьев, чтобы спрятать там желуди, но сам себе не слишком верил. Он также не раз слышал тихое хихиканье где-то в тумане. Казалось, кто-то смеялся над ним – крайне неприятное предположение, заставлявшее Эскаргота зорко следить, нет ли поблизости гоблинов, хотя едва ли маленькие человечки решились бы выйти из леса. Однако сохранять бдительность в любом случае не мешало; он уже убедился, что по ночам гоблины поднимаются по долине реки Ориэль гораздо выше, чем хотелось верить большинству жителей городка.
Эскаргота неотступно преследовали мысли о доме, хотя никогда прежде он не придавал значения таким вещам. Дом для него был просто временным пристанищем, одним из множества возможных. У человека должно быть много пристанищ, говорил он себе; тогда, если одно придет в негодность, он всегда сможет перебраться в другое. Сам он не станет слишком привязываться ни к каким стенам, чтобы в безысходной тоске слоняться по тихим ночным улицам, если вдруг родной дом сгорит или рухнет под натиском урагана, или, наконец, если вдруг его, Эскаргота, вышвырнут за дверь из-за съеденного без спроса пирога и кувшина сметаны. Вероятно, с детьми то же самое. Неплохо бы иметь про запас пару детишек. Но у него нет никого, кроме маленькой Энни, верно?
Через неделю таких ночных бдений Эскаргот обнаружил свою одежду, книги и разные безделушки сваленными в кучу на переднем крыльце своего дома – или ее дома, если точнее. Большинство вещей он там и оставил. Именно тогда он начал жалеть себя. Ибо одно дело блуждать по дорогам в туманной ночной мгле, когда вы знаете, что сразу за холмом вас ждет постель с пуховой периной, камин с прошлогодними дубовыми поленьями и любящая семья. Но совсем другое, когда за холмом нет ничего, кроме других холмов.
Возможно, он действительно поступил дурно и необдуманно отягчил свою вину, скрывшись с места преступления. Но все-таки почему, недоумевал Эскаргот, его брак дал трещину? На роль мужа, впрочем, он не особо годился, это точно. К тому времени, когда перед ним встала необходимость исполнять упомянутую роль, он уже был в значительной степени слеплен из дрянного, прокисшего теста. Он слишком любил рыбалку и считал, что человек должен трудиться лишь в случае крайней необходимости. Он всегда умудрялся жить неплохо, не обременяя себя работой, особенно последние два года. Мелкий товарообмен, своевременно произведенный, обычно позволяет сводить концы с концами – можно обменять, например, кальмаровые часы на ботинки, ботинки – на медный калейдоскоп и перочинный нож с костяной ручкой, перочинный нож – на шляпу, шляпу – на куртку, а калейдоскоп давать напрокат за пенни в минуту. Человек всегда может найти себе дело, верно?
Подобные мысли тяготили Эскаргота, но гораздо сильнее тяготили его жену, которая часто говорила, что «он слишком тяжеловесен для легкой работы и слишком легкомыслен для тяжелой». Защитительные доводы Эскаргота – мол, у него творческая натура и призвание скорее к философии, нежели к труду, – звучали фальшиво даже для него самого. У него не было оправданий, вот в чем дело. Но почему человек должен постоянно оправдываться? Почему, скажите на милость, человек должен просить позволения съесть собственный пирог? При мысли о пироге Эскаргот вспомнил, что ночи становятся длиннее и холоднее, и снова погрузился в раскаяние. Он взял обыкновение по утрам болтаться неподалеку от старого дома, стараясь оставаться незамеченным, но в глубине души надеясь, что его заметят и он узрит некое чудо, благодаря которому все уладится.
Но на сей раз он узрел лишь Гилроя Бэстейбла, который с самым деловым видом направлялся в центр, явно довольный собой. Бэстейбл покачал головой. К этому времени уже все жители Твомбли знали о печальной участи Эскаргота, и большинство, сказал Бэстейбл, взяло сторону жены, как это ни прискорбно. Стоувер прочитал целую проповедь в связи со случившимся. Эскаргот получил хороший урок, не правда ли? А история с похищением пирогов…
– Пирога, – поправил Эскаргот.
– Прощу прощения? – дружелюбно переспросил Бэстейбл.
– В деле замешан только один пирог. И о краже вообще не идет речи, верно? В конце концов, человек съел свой собственный пирог с персиками из своего собственного ухоженного сада.
Мэр Бэстейбл бросил взгляд на забитый сорняками сад Эскаргота с чрезмерно разросшимися деревьями. Он поднял брови и пожал плечами, словно давая понять, что судит лишь на основании известных ему фактов.
– Вам не стоило убегать от нее, дружище.
– Я пошел на рыбалку, – сказал Эскаргот, от волнения забыв обо всем, что говорил себе несколько минут назад. – А она выгнала меня из дома, не удостоив даже взглядом на прощание. Два года семейного счастья псу под хвост. Все женщины сумасшедшие, вот что я думаю. Химия, чистая химия! Я…
Бэстейбл положил руку на плечо Эскарготу и покачал головой, продолжая улыбаться искусственной улыбкой.
– Мы понимаем, каково вам, – сказал он, словно это могло премного утешить. – Мы все надеемся, что вы сумеете пережить эту маленькую неприятность.
– Мы! – возопил Эскагорт, сбрасывая с плеча руку друга. – Пережить! Да пропади все пропадом! – И с этими словами он помчался прочь, решительно стиснув зубы.
Он свалит отсюда, вот что он сделает. В мире полно потрясающих мест. Он отправится на побережье, на Очарованные острова. Да зарасти этот Твомбли плесенью! Он мрачно ухмыльнулся. Последняя часть внутреннего монолога ему понравилась. Зарасти плесенью – хорошее выражение, если такое выражение вообще есть. А если нет, значит, будет, решил Эскагорт, замедляя шаг и поворачивая к таверне Стоувера.
Таверна еще пустовала. Для посетителей было слишком рано. В настенных канделябрах горели свечи, отбрасывая круги мутно-желтого света на оштукатуренные стены. Получасом раньше пол был покрыт опилками и стружками, усыпан ореховой скорлупой, колбасными шкурками и засаленными обрывками газет. Теперь он был чисто подметен, и служанка по имени Лета широким плоским совком сгребала и ссыпала в ведро мусор, предварительно собранный в кучу. Темная прядь упала ей на лоб, и девушка на мгновение остановилась, чтобы заправить ее под красную ленту, перехватывавшую волосы, заплетенные в тяжелую косу. Непокорная прядь мгновенно взбунтовалась и снова упала на лоб. Лета подняла глаза и нахмурилась при виде Эскаргота, который стоял в дверях и пялился на нее.
Он впервые увидел Лету в библиотеке профессора Вурцла. Они оба спрашивали одну книгу или, по крайней мере, книги одного автора: профессора Дж. Смитерса из деревни Бромптон. Больше всего на свете Эскаргот любил в полдневный зной лежать с книгой и трубкой под дубом, коли таковой случался поблизости, или на берегу Ориэли, за пристанями. Дома читать не получалось. Он приходил в бешенство, когда его отвлекали. А для него всегда находились дела: вынести мусор, выполоть сорняки на грядках, снять коробки с полок в чулане, десять раз передвинуть мебель в комнате, чтобы в конечном счете вернуться к тому, с чего все началось. Обычно жена обращалась к Эскарготу из соседней комнаты голосом, расстояние слышимости которого не превышало восьми футов. «Что?» – кричал он, прекрасно понимая, что должен немедленно отложить книгу (ясное дело, пустую и бесполезную) и спешить на помощь – чаще всего давить какого-нибудь безобидного жука, который занимался своим делом, искал тихий уголок, чтобы почитать роман из жизни жуков да спокойно поваляться, задрав лапки, а вместо этого находил свою погибель под подошвой башмака. Противно своей воле Эскаргот являлся соучастником бесчисленных убийств. Но он знал за собой склонность раздражаться по мелочам. Он положил останавливать себя всякий раз, когда начнет раздражаться по мелочам, особенно вслух. Мелочная раздражительность превращает людей в нестерпимых зануд.
Он смотрел, как Лета выставила мусорное ведро за заднюю дверь, взяла пухлый дерюжный мешок и принялась вытряхивать из него опилки и стружки на чистый пол, заметая их ногой под столы. Она нашла в библиотеке книгу о празднике урожая на побережье, и Эскаргот, взглянув на название на обложке, честно сказал, что всегда хотел совершить многодневное путешествие вниз по Ориэли и посетить побережье, чтобы принять участие в ежегодном празднике урожая, устраивавшемся в пору осеннего равноденствия. Лета не раз участвовала в таком замечательном событии. Она родилась в предгорьях близ побережья в канун праздника урожая и потому была так называемой жницей, хотя и не принадлежала к племени гномов. Она была ростом пять футов, всего на дюйм ниже Эскаргота.
Он взял с Леты обещание вернуть книгу поскорее, не сомневаясь, что проявленный им интерес к последней кажется притворным и что девушка считает его нахальным типом. Но ничего подобного. Ведь он был женат, причем уже два года, и хотя многие говорили, что он ленив и уважает себя не больше, чем окружающих, у него были принципы. Он не держал пальцы скрещенными, когда поклялся хранить верность жене. Однако неожиданно для себя Эскаргот стал беспокоиться, не подумает ли Лета, будто он посещает библиотеку отнюдь не из тяги к знаниям, а потом забеспокоился по поводу своего беспокойства, ибо оно ставило под сомнение принципы, которыми он гордился. Большую же пользу принесли ему все эти волнения! Он с таким же успехом мог раз и навсегда отказаться от всех своих принципов. Но Эскаргот знал, что не изменит жене даже теперь. Он все еще был женат, пусть и жил на заброшенной мельнице и питался рыбой да лесными ягодами. Как знать, может статься, все еще переменится.
Эскаргот сел за стол у стены и улыбнулся, встретившись взглядом с Летой. Девушка вынула часы из кармана кожаного фартука и взглянула на циферблат.
– Мы открываемся только через час, – сказала она.
– Конечно, – сказал Эскаргот, несколько опешив. Неужели она подумала, что он явился за кружкой эля в столь ранний час? «Неудачное начало разговора», – подумал он и мгновенно понял, что действительно хочет выпить кружку эля в столь ранний час и что не стоило начинать никаких разговоров. Он ухмыльнулся – с глупым видом, как ему показалось.
– Мне просто интересно, понравилась ли вам книга. Я проходил мимо, увидел вас в открытую дверь и решил зайти и составить вам компанию.
– О какой книге вы говорите?
– «Полнолуние перед осенним равноденствием» Дж. Смитерса. Из библиотеки профессора. Помните?
– Я помню, что всего несколько дней назад говорила вам, что книга мне очень понравилась. Когда мы встретились у ларька с дынями, возле магазина Бизла. – Лета смотрела на него странным взглядом, словно начиная подозревать, что он либо туп, либо хочет подшутить над ней.
– Ну конечно, – сказал Эскаргот. – Конечно. Я немножко… расстроен… да, пожалуй, это верное слово. – Он пустился было в объяснения, но сразу спохватился и прикусил язык. Не стоит никому надоедать. – Я дочитал только до половины. Смитерс всегда давался мне плохо. Я не понимаю, что там правда, а что нет. Несколько лет назад, когда библиотека еще не перешла в ведение профессора, старый Кеттеринг хранил сочинения Смитерса на полке с историческими трудами. А профессор говорит, что Кеттеринг был дураком и что Смитерс пишет небылицы. Но на мой взгляд, все люди болтают много вздора, в том числе и профессор Вурцл – особенно профессор Вурцл. В том числе и Дж. Смитерс, коли на то пошло.
Лета бросила последнюю горсть стружек под угловой стол, положила полупустой мешок на плечо и направилась в заднее помещение таверны. Взглянув в одно из мутных окон, выходящих на улицу, Эскаргот увидел, что туман рассеивается. Пронизанный бледными солнечными лучами, он стал молочно-белым, и стекла в окнах казались матовыми. При виде солнца Эскаргот вдруг пришел в почти умиротворенное состояние, впервые за последние две недели. Он вытащил из кармана куртки трубку и набил ее табаком, лениво размышляя, не имеет ли смысла добавить в табак пару ароматных кедровых стружек, просто интереса ради. Пожалуй, не стоит, решил он в конце концов. Скорее всего они вспыхнут как факел, и вся трубка сгорит к чертовой матери. А Лета окончательно убедится, что он не в своем уме. Девушка вернулась, на ходу засучивая рукава.
– Ну и как же отличить правду от вымысла? – спросила она, вытаскивая сразу несколько стеклянных пивных кружек из раковины, наполненной чистой водой.
Эскаргот пожал плечами, задумчиво глядя на кружки:
– Вы читали его бэламнийские книги?
– Только одну. «Каменные великаны». Она вам попадалась?
– Да, – ответил Эскаргот. – Именно о ней я и хотел спросить. Мне снятся удивительные сны. Глупые, конечно, как и все сны, но непохожие на обычные. Понимаете, я вижу лицо человека, который видит мои сны. Но это не мое лицо. Вот что странно. Взгляните на это.
Эскаргот снял куртку. У него на боку, на длинном кожаном ремешке, перекинутом через шею и пропущенном под левой рукой, висел мешочек. Он высвободил руку из-под ремешка и, не снимая мешочка с шеи, высыпал из него на ладонь агатовые шарики – кроваво-красные, величиной с кошачий глаз.
– Стеклянные шарики? – спросила Лета, недоуменно поднимая брови и явно не разделяя восторга, овладевшего Эскарготом.
– Не уверен. С месяц назад в нашем городке останавливался один бродячий торговец. Возможно, вы видели, как он ходил по улицам, торгуя китовыми глазами. Я купил один – такая здоровенная штуковина в банке. Как только я их увидел, я сразу сказал себе: вот что тебе нужно Они стоили недешево, но у моей жены куча золотых побрякушек. Она просто купается в золоте, хотя меня к нему и на выстрел не подпускает.
Эскаргот спохватился. Он говорил в настоящем времени, как будто у него есть жена. Лета вновь принялась мыть кружки.
– В любом случае, – продолжал он, глядя в окно, – с тех пор мне и начали сниться странные сны. Вряд ли китовый глаз имеет к этому отношение, поскольку через неделю я отдал его Гилрою Бэстейблу в обмен на книги Белых гор Смитерса, все двадцать пять томов. Первый том подписан, и в него вложена страница рукописи.
– Правда?
– Честное слово, – гордо сказал Эскаргот, заметив, что при упоминании о книгах Смитерса Лета несколько смягчилась.
– Хотите кружечку эля? – спросила она, поднимая кружку. – До одиннадцати ждать недолго, так что, полагаю, уже можно.
– Нет, не хочет он никакого поганого эля! – раздался раздраженный голос от двери, и Стоувер, сгорбленный и хмурый, стремительно вошел в зал и треснул кулаком по первому попавшемуся столу. Стоувер, который по воскресеньям выполнял обязанности пастора, а по субботам отправлял должность судьи, был на голову выше любого местного жителя. Но из соображений нравственности он решительно выступал против пьянства и обжорства (по крайней мере против обжорства) и потому был страшно худым, хотя и держал таверну. Под тяжестью своей головы он сгибался почти пополам, словно вечно высматривал на земле какой-то потерянный предмет, возможно пенни. Глаза же у него, в противовес всему остальному, постоянно смотрели вверх и почти скрывались под бровями, нависавшими над носом, подобно карнизу крыши. Стоувер оперся о стол и сердито уставился на Эскаргота.
– Эта милая женщина… – сказал Стоувер, собрав в морщины целый акр лба и медленно, демонстративно сдвинув брови.
Сначала Эскаргот решил, что он говорит о Лете, которая выразительно закатила глаза, поставила кружку на стойку и прошла мимо Стоувера в заднее помещение. Дверь за ней с грохотом захлопнулась. Стоувер испустил тяжелый вздох. «Что, собственно, этот болван вообразил о нас с Летой?» – недоуменно подумал Эскаргот.
– К великому прискорбию, – вскричал хозяин таверны, подняв палец и резко крутанув им в воздухе, – у закона нет на вас управы!
Эскаргот оглянулся через плечо, на мгновение задавшись вопросом, нет ли в таверне еще кого-нибудь, кто привел Стоувера в такое возбуждение. Но он никого не увидел. Эскаргот театрально поднял брови и указал на себя, вопросительно склонив голову к плечу.
– Смейтесь, коли вам угодно! – в бешенстве проорал Стоувер, сузив глаза и снова грохнув кулаком по столу. – Но да будет вам известно, сэр, хоть вы и подлец, что милая бедная женщина и ее драгоценное дитя без вас живут в десять раз лучше, чем жили с вами две недели назад. Вы поступили милосердно, покинув их в ту ночь. Обокрасть свою собственную жену, пока она спит! Валяться в пьяном оцепенении до рассвета, а потом притащиться домой – с намерением, несомненно, сотворить еще какое-нибудь зло! Но такого рода милосердный поступок, сэр…
Эскаргот медленно поднялся на ноги, прервав хозяина таверны на полу фразе. «Надо ему врезать», – подумал он, делая шаг вперед. Внезапно ему пришло в голову, что, вполне возможно, он знает далеко не все о событиях последних двух недель. Стоувер попятился, вытаращившись на Эскаргота с удивлением и страхом, и неловко вытащил из кармана куртки серебряную фляжку. Он отвинтил колпачок, поднес фляжку к губам и, запрокинув голову, сделал три глотка; его адамово яблоко прыгало, словно поплавок, приводимый в движение попавшейся на крючок форелью.
– Лекарство, – выдохнул Стоувер, вытирая губы тыльной стороной ладони. Он отступил назад и трясущейся рукой нашарил спинку стула, словно собираясь использовать последний в качестве оружия. На лбу у него выступили капли пота.
Хлопнула дверь, и в зал снова вошла Лета. Она резко остановилась при виде нахмуренного Эскаргота, который угрожающе похлопывал по ладони увесистым мешочком с шариками, снятым с шеи.
– Одиннадцать часов, – сказала девушка, доставая карманные часы и для пущей убедительности заводя их. – Пора открываться. Уберите это, – велела она Эскарготу. – Не выставляйте себя еще большим дураком, чем уже выставили.
– Послушайте юную леди, – проквакал Стоувер, нервно дергая за верхнюю пуговицу рубашки.
– А вы заткнитесь, – отрезала Лета, бросив на него уничтожающий взгляд. Она подошла к бочке, налила пинту эля и, смахнув шапку пены деревянной линейкой, толкнула кружку по стойке в направлении Эскаргота.
– Я не обслуживаю таких типов! – вскричал Стоувер, снова впадая в ярость.
– Знаю, – сказала Лета. – Именно поэтому это сделала я. Но это последняя кружка эля, которую я налила здесь, старина; так что всех остальных посетителей будете обслуживать сами. Вчера вечером вы мне выплатили жалование. Сегодня утром вы мне ничего не должны.
– Вы не имеете права!.. – начал было Стоувер, но обнаружил, что кричит в пустоту. Эскаргот взглянул в окно и увидел, как Лета стремительно шагает по главной улице в сторону магазина Бизла и исчезает в легкой дымке тумана. – Вы должны заплатить за эль, – слабым голосом проговорил Стоувер, проскользнув за стойку бара. Он снова неловко вытащил из кармана флягу и еще раз приложился к ней.
Пристально глядя на хозяина таверны, Эскаргот осушил кружку, поставил ее на ближайший стол и бросил монетку в опивки. Он повернулся и вышел прочь – с самым хладнокровным видом, как ему показалось. Однако, едва выйдя за порог, он пустился бегом.
– Подождите! – крикнул он, завидев красную блузку Леты в полуквартале впереди.
Девушка остановилась и разглядывала витрину магазина, пока запыхавшийся Эскаргот не подбежал к ней.
– Полагаю, я могу угостить вас ленчем. – Он снял шляпу и нервно покрутил ее в руках, широко ухмыляясь. Потом он вдруг понял, что выглядит глупо, и стер улыбку с лица, приняв самый серьезный вид.
– Думаю, этот номер не пройдет.
– Разве?
– Повремените немного. – Лета еле заметно улыбнулась. – Возможно, мы с вами встретимся у профессора Вурцла.
– Возможно, и встретимся, – проговорил Эскаргот. Он смотрел, как она исчезает в тумане во второй раз за последние пять минут, и совершенно не представлял, что ему с ней делать.

Глава 2. ПОЯВЛЕНИЕ ДЯДЮШКИ ХЕЛСТРОМА

Однажды в предзакатный час, через три с половиной недели после изгнания из дома, Эскаргот случайно увидел свое отражение в витрине магазина Бизла и внезапно понял, что стал похож на бродягу, что куртка у него порвана, а брюки требуют стирки. Рубашка, которую он приобрел задолго до временного умопомешательства, приведшего его к женитьбе, совсем износилась, и ткань на локтях протерлась до состояния кисеи или даже паутины.
Эскаргот направлялся в библиотеку профессора Вурцла. Он перестал притворяться, что ходит туда за книгами. На Вдовьей мельнице у него была спрятана куча сочинений Дж. Смитерса – все книги Белых гор, полученные у Гилроя Бэстейбла в обмен на китовый глаз, – и он еще не прочитал и половины. Он ходил к Вурцлу в надежде встретить там Лету, вот зачем. И пока без какого-либо успеха. «Нет, вы только посмотрите на меня», – подумал он, рассматривая свое жалкое отражение в витрине Бизла. Будь у него такой вид месяцем раньше, он не стал бы переживать. Даже не подумал бы. Он бы скорее возгордился собой – посмеялся бы над Бизлом, который в своей накрахмаленной рубашке и галстуке обходит на цыпочках лужи и смахивает со стульев пыль, прежде чем сесть. На кого, собственно, человек вроде Бизла рассчитывает произвести впечатление? На покупателей? На старых болванов, которые выражают недовольство по поводу пятен на побитых яблоках и возмущаются ценой сушеной фасоли? Еще месяц назад Эскаргот посмеялся бы над самим собой, когда бы вдруг забеспокоился по поводу своего внешнего вида. Кроме жены, ему было не на кого производить впечатление, а жена… Ну ладно, возможно, он не так преуспел в своих стараниях, как мог бы, подумал Эскаргот, глядя на свое плохо выбритое лицо, отраженное в витрине. Дверь магазина открылась, и широко ухмыляющийся Бизл высунул наружу свою круглую голову с напомаженными светлыми волосами, стоящими дыбом наподобие частокола.
– Теофил, – сказал Бизл. Он продолжал улыбаться, но заметно погрустнел, словно увидел своего друга в не лучшие для него времена или словно совершенно не обрадовался встрече с ним.
Эскаргот скрипнул зубами. Он терпеть не мог, когда его называли по имени, произнести которое правильно, похоже, не мог никто на свете. Однако он заставил себя улыбнуться Бизлу. Он ничего не добьется, если начнет набрасываться на каждого встречного. Кто знает, какие слухи ходят о его стычке со Стоувером, тем более что слухи мог распустить только сам Стоувер. Лета совершенно не походила на любительницу трепать языком, хотя ее версия случившегося была бы ближе к истине.
– Послушайте, старина, – сказал Бизл, криво усмехаясь, – я знаю, это щекотливая тема, но я наблюдал за вами из окна минуту назад, и вы выглядели… вы выглядели… неважно, если вы понимаете, о чем я. – С этими словами Бизл смерил Эскаргота взглядом, словно оценивая покрой его костюма. Эскаргот ждал, несколько озадаченный. – Я хочу сказать, знаете ли, вот что: какая работа поможет вам поправить ваше положение? Уборка помещений? Разноска продуктов? Эту витрину, я сейчас понимаю, не мешало бы помыть. – Лицо у него вдруг просветлело, словно он собирался изречь нечто поистине умное. – Вполне возможно, – закончил он, округлив глаза, – ваше впечатление от увиденного в витрине в значительной степени объясняется загрязненностью стекла.
Эскаргот начал медленно кивать, словно соглашаясь с последним высказыванием Бизла, но потом потряс головой и улыбнулся в ответ. Если уж больше он ничего не может поделать, то по крайней мере сумеет превзойти Бизла по части улыбок.
– Сегодня я не ищу работу, Эвелин. – Он намеренно назвал Бизла по имени, которое звучало в восемь раз глупее его собственного. – Но я буду иметь в виду ваше предложение. Если я встречу каких-нибудь праздношатающихся деревенских пареньков, то отошлю их к вам. Это пятнышко на вашем галстуке похоже на каплю земляничного варенья, верно? Моя жена, будь она трижды благословенна, ежечасно рассказывала мне, какие пятна остаются от всякого рода варений. Сначала замочите галстук в холодной воде – так она посоветовала бы вам. А потом намыльте его мылом и трите о стиральную доску, покуда не сотрете руки по локоть.
Эскаргот приподнял шляпу и пошел прочь, предоставив Бизлу изучать запачканный галстук. Он остался доволен состоявшимся разговором. Разумеется, Бизл желал ему добра. Просто он был туповат – счастливое свойство для человека, который ставит перед собой возвышенные цели. Профессор Вурцл, по крайней мере, не станет бесить Эскаргота указаниями на его плачевное положение. Похоже, Вурцл не меньше его ценил искусство ничегонеделания. Он превратил последнее в предмет исследования. Он срывал с деревьев и кустов листья, когда гулял в лесу, и делал вид, будто целью прогулки является именно сбор листьев. Потом профессор прикреплял к ним бирки и укладывал в ящик, бормоча время от времени о своем намерении открыть музей природоведения. Должность заведующего библиотекой позволяла ему сидеть в мягком кресле и, попыхивая трубкой, читать дни напролет.
Но когда Эскаргот пришел в библиотеку, профессор не читал и не курил. «Он взял сеть и отправился ловить саламандр», – сказал его молодой ассистент. Эскаргот поинтересовался, не видал ли ассистент юную леди, которая очень любит книги Смитерса.
«В течение последней недели – нет, – ответил юноша, ухмыляясь Эскарготу с таким значительным видом, словно они оба знают какую-то забавную тайну. – Ходят слухи, что она покинула городок. Старый Стоувер, говорят, уволил ее, и она вернулась на побережье. Она снимала комнату над таверной и уехала в тот же вечер, когда разругалась с хозяином». Молодой человек фамильярно подмигнул Эскарготу, а потом внимательно уставился на него, словно внезапно заметив что-то, чего еще минуту назад не замечал. Эскаргот резко расправил плечи и искоса посмотрел на паренька:
– Она говорила, что возвращается на побережье?
– Откуда мне знать? – спросил паренек, перегибаясь через стойку, чтобы взглянуть на ботинки Эскаргота. – Мне она ничего не говорила. Хотя это не значит, что не могла сказать. Раньше она мне много чего рассказывала.
– Да неужели, – вяло сказал Эскаргот, тряся головой и направляясь к выходу.
Внезапно он почувствовал, что устал таскаться по улицам в изношенном костюме, не имея никакого другого дела, кроме как вести неприятные разговоры с каждым, с кем он, на свою беду, сталкивался. В этом заключался один из минусов ничегонеделания. Будь он Бизлом, развозящим на велосипеде продукты, он мог бы кричать всякий вздор всем встречным, никого не раздражая. Он пользовался бы уважением, поскольку занимался бы делом. Трудолюбие является добродетелью, праздность почитается грехом. Это была одна из самых непостижимых тайн жизни.
В дверях Эскаргот едва не налетел на профессора Вурцла, которого все уважительно называли «профессором», хотя он закончил университет всего три года назад и никогда, насколько знал Эскаргот, не занимался преподавательской деятельностью. В прошлом Эскаргот тоже посещал университет, по крайней мере некоторое время. Университетское образование придавало… этой, как ее?.. значимости человеку, ищущему богатую невесту. Вурцл держал в обеих руках по жирной саламандре, пятнистой и лупоглазой.
– Вы только посмотрите на эти экземпляры! – радостно прокричал он Эскарготу.
– Да, очень симпатичные.
– Первые в этом сезоне, сэр. Первые в этом сезоне. Такие крупные редко встречаются, во всяком случае к востоку от гор.
– Пожалуй, – согласился Эскаргот, остановившись на мгновение, чтобы полюбоваться животными. Потом, почти шепотом, он спросил: – Вы, случайно, не встречали где-нибудь Лету, а? Темноволосую девушку, которая читает Смитерса?
– Кого? – спросил Вурцл, наморщив лоб. Потом он пристально посмотрел на одну из саламандр, словно именно она разговаривала с ним или знала ответ на вопрос Эскаргота.
– Я уже сообщил все, что нам известно! – крикнул молодой человек из глубины помещения. – Ему лишь бы людей беспокоить!
– Знаете, – сказал Вурцл, лучезарно улыбаясь, – я соорудил для них клетку, которой поистине горжусь: там разные растения в горшках, маленькие пещерки и крохотный пруд. Хотите посмотреть?
– Спасибо, – сказал Эскаргот, бочком выбираясь на улицу. – Но сейчас я спешу. Мне еще нужно проверить свои лесы до наступления темноты. Может, потом как-нибудь?
– Конечно, – сказал профессор, уже войдя в библиотеку и снова любовно всматриваясь в одну из саламандр. – В любое время. Вы всегда найдете меня здесь – или, по крайней мере, мальчика. – Его голос стих, когда за ним захлопнулась дверь.
Эскаргот поплелся по улице по направлению к реке, глядя на носки своих ботинок, взбивающих крохотные облачка пыли, и предаваясь размышлениям, но думая не о конкретных вещах, а обо всем сразу – о дочери, о жене, о витрине Бизла, о Лете и Стоувере, и о глупых жирных саламандрах, столь высоко ценимых профессором Вурцлом. Казалось совершенно очевидным, что городок Твомбли недостаточно велик, чтобы вместить все это. И если Лета действительно отправилась на побережье, то, наверное, Эскагорту самое время сделать то же самое.
Вечер обещал быть прохладным и дождливым. Темные от влаги дубы за рекой в сумерках казались почти черными, и туман уже устилал землю под ними подобием серого ватного одеяла. Эскаргот сел на поваленное дерево и уставился на полосу леса на противоположном берегу, не думая ни о чем. Толстые лесы, привязанные к веткам дерева, косо уходили в темную воду, сносимые в сторону течением. У самой поверхности воды на них налипли пучки водорослей, и время от времени плывущие по реке веточки, листья или полузатонувший кусок дерева наталкивались на одну из лес и, кружась, уплывали прочь, увлекая за собой большую часть водорослей.
Река поднималась. Казалось, она спешит к океану, с каждым днем все сильнее торопясь достичь места назначения. Эскаргот принялся размышлять о конечных целях любого путешествия. Ему пришло в голову, что с таким же успехом он сам мог бы плыть, кружась в водоворотах, по течению реки к побережью. Ему вдруг показалось, что многие годы он напрасно тратил время.
Стремление достичь места назначения – вот в чем секрет. Неважно, какого именно. Чудилось что-то пугающее в перспективе просидеть всю жизнь на одном месте, «прочно обосноваться». Возможно, в таком случае вы слишком ясно видите конец пути – все серые, безрадостные годы, тянущиеся чередой, подобно камням мощеной дороги, в конце которой, на заросшем сорняками кладбище, стоит последний камень, надгробный. «Движение, – думал Эскаргот, глядя на темные деревья прищуренными глазами, – искривляет и запутывает любой путь настолько, что в конце концов человек уже не помнит, откуда он начал, и не знает, к чему придет». Соблазняла именно перспектива вечно идти куда-то, занимаясь по пути мелкой меновой торговлей, чтобы всегда оставаться при табаке; порой, в случае крайней необходимости, мыть витрины и посвистывать в процессе работы; стягивать лишний пирог, охлаждающийся на подоконнике, и оставлять взамен ивовую флейту, или горсть стеклянных шариков, или корзинку, полную засоленной рыбы.
В то время как благоразумный селянин будет прятаться в своем доме, по ночам боязливо прислушиваясь к скрипу и шороху ветвей на ветру и пугаясь причудливых теней от спутанных виноградных лоз на темном дворе, Эскаргот будет разгуливать по дорогам и жить среди теней. Именно под его ногами прохрустит гравий среди ночи, каковой звук заставит селянина сесть в постели, задрожать от страха, склонить голову к плечу и напряженно прислушаться. Возможно, он поплывет к Океанским островам и примкнет к пиратам или пойдет вниз по реке, чтобы найти сокровища в Лесу гоблинов.
Возможно… возможно, для начала он отправится на побережье и попытается найти Лету. Сейчас это казалось вполне подходящей целью. Через неделю, когда Хэллоуин уже пройдет и населяющие ночи колдовские чары отчасти рассеются, на побережье устроят ярмарку по случаю праздника урожая. Эскаргот живо представлял себя в шумной веселой толпе: костры на улицах; люди, эльфы и факельщики вперемешку с местными гномами; редкие компании гоблинов, которые, заливаясь идиотским смехом, бегут во все лопатки по улице после того, как напугали какого-нибудь трактирщика или дернули за волосы какую-нибудь бедную старушку. И там будет Лета, которая не сразу поймет, кто стоит рядом с ней. Он похлопает ее по плечу, и она обернется, страшно удивленная. А он улыбнется и скажет что-нибудь – что-нибудь остроумное. Что именно? Над этим следовало подумать. Он хотел хорошо подготовиться к такому ответственному моменту, иначе до конца жизни будет сожалеть, что брякнул какую-нибудь глупость.
Услышав плеск в двадцати футах от берега, Эскаргот встрепенулся и схватил ближайшую лесу, решив, что речной кальмар заглотил насаженного на крючок червяка. Туман поднялся выше. Теперь за рекой виднелись лишь призрачные кроны деревьев. Находившиеся в пятидесяти ярдах от Эскаргота пристани городка Твомбли скрылись в тумане, и вечер был тихим и безветренным. Из леса доносилось приглушенное расстоянием уханье совы, похожее на голос бесплотного духа. Ни на одной лесе ничего не оказалось.
В четырех-пяти футах выше по течению показалась усеянная шипами круглоголовая рыба, светящаяся подобно фонарю, которая лениво плыла к месту, где Эскаргот сидел на бревне. Она остановилась в пяти футах от него, а потом замерцала и поплыла прочь по течению. «Рыба-туманка!» – прошептал Эскаргот, медленно понимаясь на ноги и оглядываясь по сторонам в поисках сети. Было что-то странное в тумане – тяжелом, ленивом, который, казалось, выползал из леса, вместо того чтобы подниматься от реки. Он походил на порождение колдовских чар, населяющих мир об эту пору и знаменующих приближение Хэллоуина. В обычном тумане рыба-туманка никогда не появится. Эскаргот это знал точно.
Двумя минутами раньше он не мог бы с уверенностью предположить, что рыба-туманка вообще появится. Конечно, вы знаете разные истории – истории, которые рассказывают именно такими поздними вечерами в канун Хэллоуина, когда и рождаются легенды об огромных речных кальмарах, увлекающих рыболовные суда на дно в дельте Ориэли, у самого побережья; о русалках, обитающих на мелководье неподалеку от Монмотского мыса; об утонувших моряках, которые ведут по реке призрачные корабли глубоко под водой, направляясь к неизвестному месту назначения. Существовало предание, что Ориэль является волшебным двойником другой огромной реки, находящейся в далекой волшебной стране. По ночам, когда колдовские чары тумана набирают особую силу (по крайней мере, так гласили предания), корабли, рыбы и самого разного рода глубоководные существа перебираются из одной реки в другую.
В книгах Дж. Смитерса было полно таких легенд: историй о стране, известной под названием Бэламния; подробных карт именно такой реки – реки, удивительно похожей на Ориэль, с точно так же расположенными по берегам деревнями и огромным, наводненным призраками лесом, сильно напоминающим Лес гоблинов, который тянулся вдоль реки к югу от Города у Высокой Башни. Эскаргот всегда находил любопытными сочинения Дж. Смитерса и карты, приведенные в его книгах. Профессор Вурцл утверждал, что Смитерс, живущий в деревне Бромптон на берегу Ориэли, естественным образом взял за образец знакомую реку. Все писатели, утверждал Вурцл, связаны представлениями о знакомом им мире, своими знаниями о нем. Они рабы своих представлений и наличествующих знаний. Но профессор Вурцл был слишком полон так называемого здравого смысла, чтобы удовлетворить Эскаргота подобными объяснениями. Вот и появление рыбы-туманки противоречило всякому здравому смыслу.
Эскаргот присел на корточки, схватив сеть. Мертвую тишину нарушало лишь приглушенное «тук-тук-тук», время от времени раздававшееся вдали, – вероятно, то стучал дятел. Вместе с туманом на землю спустилась тьма, и они медленно сгущались, покуда вся река не скрылась от взгляда, если не считать полоски неподвижной воды у самого берега, под ногами Эскаргота. Неподалеку блеснул свет еще одной рыбы-туманки, похожей на несомый ветром блуждающий огонек; потом чуть дальше проплыла еще одна – она свернула было к берегу, но потом с приглушенным плеском исчезла под водой.
Одна за другой медленно тянулись минуты; Эскаргот напряженно вслушивался в ночное безмолвие, зорко вглядывался в темноту и думал, что даже грязный пол Вдовьей мельницы и жалкая кучка поздних ягод да засоленной рыбы, ожидающих его там, начинают казаться страшно желанными и соблазнительными. Иные ночи хорошо проводить под открытым небом, вдруг понял он, а в иные не стоит и выходить за порог. Эскаргот в последний раз подергал за лесы, а потом повернулся спиной к реке и лицом к лугу, собираясь спрятать сеть в яме под бревном.
В туманной пелене внезапно образовалась брешь, и он увидел перед собой старуху, сгорбленную под бременем лет, с глазами цвета тумана, пронизанного лунными лучами. Она опиралась на кривую палку и смотрела в пустоту невидящим взглядом. Потом она медленно повернулась и поковыляла прочь, мгновенно скрывшись за плотной серой завесой. Снова послышался стук, на сей раз ближе, и каждый следующий удар звучал чуть резче и отчетливее предыдущего – словно слепец постукивал палочкой по булыжнику мостовой, нащупывая дорогу. Легкий ветер шевельнул траву на лугу и взвихрил облачка тумана, закрутившиеся крохотным смерчем.
И тут же перед Эскарготом появилась Лета, словно возникнув из тумана, из самого ветра. Она стояла перед ним на лугу, а рядом с ней стоял гном в мятой шляпе с опущенными полями, с посохом и с широкой улыбкой на лице. В зубах он сжимал длинную трубку. От нее валил густой дым, напоенный странным ароматом водорослей, речного ила и пыльным запахом толченой сухой кости. Гном медленно подмигнул и приветственно дотронулся пальцем до шляпы.
Эскаргот потерял дар речи. С одной стороны, он видел перед собой Лету, вернувшуюся словно по волшебству; с другой стороны, над миром царила ночь, полная непостижимых тайн, – ночь слепых старух, разгуливающих по берегу реки, и гномов в мятых шляпах, подмигивающих, ухмыляющихся и курящих диковинные трубки. Несмотря на влажный воздух, во рту у него пересохло. Он с трудом прохрипел «привет» – и Лета улыбнулась, словно забавляясь тем, что застала его врасплох.
– Позвольте представить вам моего дядюшку, – промолвила она, указывая на гнома. – Мистер Эбнер Хелстром из Города у Высокой Башни. Я гостила у него в последнее время.
– Рад познакомиться, сэр, – с сомнением сказал Эскаргот, пожимая холодную руку гнома. Он похлопал себя по карману, внезапно почувствовав острую потребность выкурить трубку, набитую старым добрым табаком.
– Не желаете ли попробовать моего табака, мистер… прошу прощения?
– Эскаргот. Теофил Эскаргот, сэр, к вашим услугам. – Он ухмыльнулся Лете, жестом отклоняя кисет, протянутый гномом. – Боюсь, это слишком экзотично, на мой непритязательный вкус. По части табака у меня заурядные пристрастия. Самые заурядные.
Он успел заглянуть в раскрытый кисет гнома и мог поклясться, что среди спутанных сухих листьев увидел то ли крохотное щупальце осьминога, то ли розовый поросячий хвостик. Он не знал точно, что именно. Гном подмигнул и похлопал Эскаргота по руке. Потом маленький человечек взял его за локоть и повел наискосок через луг, направляясь к мельнице. Лета последовала за ними.
– Моя племянница говорит, что для вас наступили тяжелые времена.
– Тяжелые, но вполне терпимые, – сказал Эскаргот, задаваясь вопросом, каким боком его неприятности могут касаться этого лукаво подмигивающего дядюшки. Возможно, Лета питала к нему больший интерес, чем показывала. Да, вот в чем дело.
Внезапно Эскаргот уверился в своем предположении. Ее неожиданное исчезновение, а теперь появление… что это могло значить, если не беспокойство по поводу его печальной участи?
Он обернулся и широко улыбнулся девушке. Она улыбнулась в ответ и кивнула, словно прочитав его мысли.
– Но человек должен мириться с судьбой, – твердо сказал Эскаргот, толчком распахивая дощатую дверь мельницы.
Гном дружелюбно похлопал его по спине.
– Вот она, истинная сила духа! – Он обвел взглядом маленькое восьмиугольное помещение и покивал при виде заткнутых тряпками щелей в стенах и жалкого ложа, сооруженного из сосновой хвои. – Мириться с судьбой, – пробормотал он и печально потряс головой, словно искренне сожалея о заявлении, сделанном Эскарготом. – Собираетесь зимовать здесь, да?
Эскаргот бросил взгляд на Лету, внезапно устыдившись своего пристанища.
– Нет. Мне еще нужно уладить кое-какие дела. Человек не может сидеть сложа руки, так ведь? Раз уж вы знаете главное, остальное заключается в том, что я жду, когда разрешится вопрос с домом. Я хочу сказать – с моим домом. По крайней мере бывшим моим домом. Мне дали понять, что я его лишился. Общественное мнение на стороне моей жены, которой, с ребенком и всем прочим, нужно где-то жить. Я же с этим не спорю, верно? Я же не спрашиваю, почему бы моей дочери не отправиться со мной вниз по реке? Коли на то пошло, почему бы жене не уйти из дома, предоставив нам с Энни жить там? Ведь идея развестись принадлежала ей, верно? А вовсе не мне.
Эскаргот спохватился и умолк. Это были только его неприятности, и ничьи больше. И рядом стояла Лета, печальная, странно молчаливая. Внезапно Эскарготу пришло в голову, что ему следует пореже упоминать о жене и ребенке при ней. Все-таки зачем она разыскала его? Всяко уж не затем, чтобы выслушивать рассказы о его неурядицах. «Не предложить ли им сесть на пол», – подумал он, надеясь, что еще не слишком поздно, чтобы отправиться в город. Но единственная таверна, открытая в столь поздний час, принадлежала Стоуверу, а туда соваться вряд ли стоило.
– Вы говорили с судьей? – спросил дядюшка Хелстром, уминая табак в трубке и искоса взглядывая на Эскаргота.
– Я едва не дал ему в глаз. Лета присутствовала при этом. На самом деле в Твомбли нет особой нужды в судьях, поэтому на этот пост назначают добровольцев. Сейчас обязанности судьи отправляет один тип по имени Стоувер, уже три года. Никто больше не хочет занимать эту должность. Да и какой порядочный человек захочет? Сажать своего соседа в тюремную камеру за то, что тот выпил лишку. Отнимать у человека ребенка только потому, что судья, заметьте, имеет виды на жену означенного человека и видит в ребенке условие сделки. Нет, я не говорил с судьей.
– Что ж… – Гном понимающе кивнул. – Я не особо разбираюсь в подобных делах, но знаю известные, скажем так, способы, которые могу применить в данном случае. Вы меня понимаете?
– Пожалуй, – сказал Эскаргот, стараясь не выглядеть глупо. Дядюшка Хелстром резко возвысился в его мнении. Вот человек, ясно понимающий существо дела, смотрящий в корень. Неужели он поднялся по реке от Города у Высокой Башни единственно затем, чтобы протянуть руку помощи незнакомому человеку? Эскаргот вдруг осознал, что снова улыбается Лете. Она кивнула и ободряюще подмигнула, словно желая сказать, что Эскарготу – а возможно, и им обоим – следует полагаться на этого маленького человечка.
– Итак, сэр, – сказал гном, – я поднялся по реке от Города у Высокой Башни не единственно с целью сотворить благое дело. Мне хотелось бы сказать, что именно с такой целью, ибо, будь оно так, я стал бы лучше, чем есть. А любой из нас выигрывает – в моральном отношении, разумеется, – если становится лучше, правда?
Эскаргот с готовностью согласился с ним. Внезапно смирение и мудрость дядюшки Хелстрома показались ему безграничными.
– И в то же время я вижу собственными глазами и понимаю в глубине души, сколь бы несовершенна она ни была, что хороший человек не может так жить. Не может, если поблизости его ожидают дом и собственность, по праву ему принадлежащие. Нет, сэр, не может. И не должен. Поэтому ваше дело, я хочу сказать, надо считать более важным, нежели мое.
– Дядя! – воскликнула Лета таким испуганным голосом, что Эскаргот вздрогнул. Казалось, девушка вот-вот расплачется, словно подобное великодушие обещало обернуться несчастьем для дядюшки, словно в своем беззаветном милосердии гном заботился о благополучии другого человека больше, чем о своем собственном.
– Успокойся, детка! – сказал гном, ударяя посохом по полу с выражением благородной решимости на лице. К удивлению Эскаргота, окованный медью конец посоха высек из земляного пола искры, при виде которых дядюшка Хелстром, казалось, окончательно укрепился в своем решении, каким бы оно ни было. Эскарготу, разумеется, еще предстояло выяснить, какие мотивы движут благодетелем. Он напомнил себе о своих принципах.
Но он не мог позволить дядюшке Хелстрому превзойти себя по части великодушия. По крайней мере, надлежало сделать вид, будто он сопротивляется. В конце концов, рядом находилась Лета, которая, вероятно, надеялась, что в недрах души Эскаргота таятся неразработанные месторождения, изобилующие изумрудами благородства и рубинами самопожертвования.
– С моим делом, – твердо сказал Эскаргот, – придется подождать до утра. До позднего утра. Наш Стоувер встает поздно. Поэтому, сэр, поведайте мне о своем деле. Я полностью к вашим услугам.
Гном на мгновение задумался, словно борясь с лучшими своими побуждениями, а потом кивнул:
– Моя племянница много рассказывала мне о вас, молодой человек. – Он немножко помолчал, заглянул в чашечку своей зажженной трубки и еле заметно улыбнулся, словно был рад увидеть, как просветлело лицо Эскаргота при упоминании о племяннице. – Она говорит, что у вас с ней много… как бы получше выразиться?.. скажем так, общих интересов. И что вы вели серьезные разговоры об искусстве и философии.
Эскаргот кивнул, страшно довольный, что его назвали философом. Это был поистине замечательный дядюшка. Его странная наружность объяснялась просто эксцентричностью. А в эксцентричности Эскаргот не видел ничего плохого. Ему и самому нравилось считать себя слегка эксцентричным.
– Она упомянула, любезный, о некоем мешочке с шариками. Красными агатовыми шариками. Размером чуть больше среднего; такого рода шарики дети обычно называют «пульками». Кажется, Лета сказала, что вы купили их у бродячего торговца.
– Совершенно верно, – подтвердил Эскаргот, смутно встревоженный неожиданным поворотом разговора Он невольно похлопал по мешочку, спрятанному под курткой.
– Я считаю своим долгом сказать вам, что это очень ценные шарики, молодой человек. Очень ценные шарики. Берегите их как зеницу ока.
– Спасибо, – сказал вдвойне озадаченный Эскаргот и слегка подскочил от удивления, увидев, что Лета стоит рядом с ним, вырисовываясь черным силуэтом в дверном проеме.
Туман снаружи вдруг рассеялся и теперь бледными клочьями кружился на ветру. Внезапно серебристая луна на мгновение проглянула сквозь туманную завесу, похожая на исчезающую под водой рыбу-туманку, и темные волосы Леты засияли слабым отраженным светом. В тот миг показалось, что кожа у девушки почти прозрачная, что она не живой человек, а призрак или изящная фарфоровая кукла столь тонкой работы, что фарфор напоминает матовое стекло. Туман снова сгустился, застлав мерцающую луну, и Эскаргот обнаружил, что Лета положила руку ему на плечо и сморит на него пристальным многозначительным взглядом. Он ухмыльнулся дядюшке Хелстрому и потупил глаза, с ужасом заметив, что язычки обоих ботинок у него предательски выбились из-под шнурков и что отворот на одной брючине оторвался и волочится по земле.
– Моя дядя хочет сказать… – серьезно начала Лета.
– Лета, девочка моя, – перебил ее дядюшка Хелстром голосом, полным сомнения. – Я действительно не…
– Он хочет сказать, что эти шарики очень пригодились бы ему сейчас. В настоящее время он проводит разные опыты, крайне важные опыты, и по причинам, мне не вполне понятным, именно эти шарики имеют для него огромное значение.
– Именно так, – вставил дядюшка Хелстром, принимая серьезный вид.
– На самом деле, – продолжала Лета, – меньше трех месяцев назад шарики принадлежали ему. Они были украдены у него из лаборатории, расположенной в окрестностях Города у Высокой Башни, и, по всей видимости, проданы бродячему торговцу, о котором вы мне тогда рассказали в таверне.
– Ох, ну надо же, – пробормотал Эскаргот, толком не зная, что еще сказать.
– Я отправилась вниз по реке, если хотите знать правду, чтобы предупредить дядюшку. – Тут Лета залилась слезами и закрыла лицо ладонями.
– Ну полно, полно, – сказал Эскаргот, обнимая девушку за плечи и слегка прижимая к себе. Дядюшка Хелстром вновь заглянул в чашечку своей трубки.
– Нельзя же просто явиться к человеку и начать требовать, верно? – заговорил гном. – Вы честно купили шарики, и они, как я уже заметил, не имеют цены, особенно для ученого вроде меня. Где вы их храните, кстати? В банковском сейфе?
– Да нет, – начал Эскаргот, чувствуя тяжесть мешочка на груди. – Не совсем. То есть я собирался сделать нечто подобное, но, честно говоря, в связи с последними событиями и прочими делами…
– Конечно, конечно, конечно, – сказал дядюшка Хелстром. – Я все отлично понимаю. Но надеюсь, вы не потеряли их?
– О нет, нет. Они в целости и сохранности. Прошу прощения. – С этими словами Эскаргот стянул с себя куртку, передернувшись при виде своего локтя, торчащего из дыры на протертом рукаве рубашки, и снял с шеи мешочек с шариками. – Они ваши, сэр. Возьмите. Я заплатил за них гроши. И в любом случае я больше не отношу себя к числу собственников.
– Вы слишком добры, – сказал гном, жестом отклоняя шарики. – Но у вас нет причин выказывать такое великодушие.
– А у вас нет причин великодушно вызываться поговорить с мистером Стоувером завтра утром, верно?
Дядюшка Хелстром пожал плечами:
– Вот что я скажу вам, юноша. Я дам вам один совет. Меня восхищает ваше презрение к собственности – нет ничего более восхитительного, насколько мне известно. Но человеку надо питаться, так ведь? И человек не должен спать на куче сосновой хвои, верно? Поскольку, как бы вы ни уминали свое ложе, все равно с полдюжины иголок впиваются в ваше тело ночь напролет. А это что такое? – спросил он, указывая ногой на глиняный горшочек с засоленной рыбой, стоящий на камне рядом с постелью из сосновой хвои. – Ваш ужин? Похоже, некогда он был живым. Что это было, рыба? Даже гоблины не стали бы есть такое, вы согласны? Нет, сэр, человек может отказаться от собственности. К черту собственность. Но он не вправе губить свое здоровье. Он не вправе отказываться – от чего он не вправе отказываться? – от облагораживающего воздействия хорошей пищи и кружки эля. Вот здесь, сэр, здесь достаточно золотых монет, чтобы вы смогли пережить зиму. А шарики приберегите на черный день. Вот мой вам совет. Если у вас есть голова на плечах, вы сумеете разумно распорядиться ими и хорошо обеспечить себя. Я обойдусь. Скорее всего, я в любом случае не доведу свои опыты до конца. Я… Тише, дитя мое, – сказал он Лете, которая вновь расплакалась, а потом испустил невыразимо тяжелый вздох.
– Возьмите шарики! – вскричал Эскаргот. – В любом случае я из-за них только мучусь по ночам кошмарами. Что, собственно, мне делать с ними – ловить на них рыбу? А эти деньги, сэр… на самом деле в них нет никакой необходимости…
– Конечно, необходимость есть. Потерпи я крушение в жизни и приди к вам за помощью, что тогда? Неужели вы дали бы мне горсть монет, а потом забрали бы? Нет, вы бы так не поступили. Деньги не имеют никакого отношения к шарикам. И не могут иметь. Стоимость шариков нельзя выразить в деньгах. Они волшебные, не побоюсь сказать. Волшебство нельзя купить за деньги, во всяком случае, волшебство такого рода. Но я возьму их, на время. Я настаиваю. Давайте не будем обсуждать это. Вы получите шарики обратно через неделю. А пока в качестве залога возьмите это. – Дядюшка Хелстром залез в карман плаща и вытащил мешочек, перевязанный тонким кожаным ремешком. – Это, мой мальчик, волшебный амулет правды. Вам нужна правда, и вы ее получите – да еще какую!
Эскаргот взял мешочек и потянул за ремешок, задавшись вопросом, как выглядит амулет правды. Он представил себе заводные челюсти, щелкающие зубами, вроде тех, которые вы покупаете в потешной лавке и подкладываете жене на подушку шутки ради.
– Не открывайте мешочек здесь! – воскликнул дядюшка Хелстром, кладя ладонь на руку Эскаргота. – Старайтесь вообще не открывать его. В нем заключается мощная магическая сила, а с магией лучше не связываться без крайней необходимости. Вы меня поняли?
Эскаргот кивнул и отдал шарики гному, а себе на шею повесил мешочек с амулетом правды.
– Вообще-то, в залоге нет необходимости, во всяком случае, когда речь идет о друзьях.
– Я бизнесмен в своем роде, – рассудительно сказал гном. – Как говорится, бизнес – это бизнес, а дружба совсем другое дело. Я прошел суровую школу жизни, мой мальчик. – Тут он потряс головой и устремил на Эскаргота взгляд, каким мог бы удостоить ученика учитель, сделавший убедительное и веское умозаключение.
– Это книги Смитерса? – спросила Лета, овладевшая собой.
– Да. Взгляните на верхний экземпляр – «Лунный человек».
– О-о-о… – сказала Лета, открыв книгу на фронтисписе. – Здесь страница рукописи. И подпись автора. Везет же вам.
– Хотите взять ее себе?
– О, я не могу.
– Конечно, можете. Просто не кладите книгу обратно. Как знать, возможно, однажды вы позволите мне проведать ее.
– В любое удобное вам время, – сказала девушка, улыбаясь и закрывая книгу.
Эскаргот чуть не упал. «Так-то лучше», – подумал он, вспомнив холодный благоразумный отпор, полученный от Леты всего несколько дней назад. Вероятно, он произвел на девушку более сильное впечатление, чем думал. Дядюшка Хелстром кивнул и снова широко улыбнулся, явно довольный обхождением Эскаргота с его любимой племянницей.
– Значит, где-то через неделю я верну вам мешочек с шариками. Я загляну к вам – ладно? – и вы сможете угостить меня кружечкой эля. А потом я угощу вас. – Засим гном вынул из плаща карманные часы и взглянул на них с нескрываемым удивлением. – Поздно, поздно, поздно, – сказал он, прищелкнув языком. – Нам пора идти, правда? Пойдем, племянница. Кстати, завтра в десять часов утра ваш Стоувер узнает обо мне. На вашем месте я бы нанес ему визит и поставил ребром вопрос о вашей собственности. Думаю, я могу поручиться, что он признает справедливость ваших доводов.
Гном и девушка вышли в ночь и, не оглядываясь, удалились, скрылись в тумане, унося с собой шарики и подписанную книгу Смитерса, а Эскаргот остался стоять на пороге, вдруг поняв, что они трое все время стояли, что в силу своего бедственного положения он даже не смог предложить другу стул. Он похлопал по карману, полному денег, а потом взял горшочек с рыбой и вышвырнул его за дверь. Ладно, завтра он увидится со Стоувером. Он снимет комнату над его таверной, вот что он сделает, и выпьет пинту-другую эля, с удовольствием глядя на перекошенную от злости физиономию Стоувера. А если он примется выражать недовольство, возможно, он даст ему разок в пятак – для профилактики.
Эскаргот улегся на кучу хвои, обернул ноги одеялом, поплотнее закутался в куртку и стал смотреть, как догорают три свечи, превращаясь в маленькие кучки воска. Наконец он начал погружаться в дремоту, думая о Лете и о последних приятных событиях. Мысли у него путались, туманились, и в сгустившемся в сознании тумане плавало лицо, смутно казавшееся знакомым, наблюдавшее за ним, смотревшее хитрым и злобным взглядом. Так и не успев пробудиться настолько, чтобы опознать лицо, рассмотреть получше, Эскаргот заснул, впервые за долгое время не мучась ночными кошмарами.

1 Следующая страница


Каменный великан 2

Глава 3. СТОУВЕР ДОБИВАЕТСЯ СВОЕГО

По пробуждении Эскаргот увидел ясное небо раннего утра. Ночной туман рассеялся, далекие холмы сбросили с себя туманный покров, и на востоке всходило огромное жаркое солнце. Был идеальный день для ничегонеделания, для купания в реке – то есть идеальный, если человек не знает, куда девать время, и не имеет лучшего места для купания. Но человек с полным карманом денег, человек, водящий дружбу с мистером Эбнером Хелстромом, – такой человек может провести время с большей пользой для себя.
– Пора расстаться с постелью, – вслух сказал Эскаргот, после чего принялся горсть за горстью выносить из своей комнатушки сосновую хвою и высыпать на траву за дверью. Потом он расстелил на полу одеяло, положил на него посредине все книги Смитерса, кроме одной, завязал углы узлом и, взвалив тюк на плечо, направился к реке. Похоже, с учетом всех обстоятельств, для него настало время подыскать себе жилье получше.
На реке Эскаргот вытянул из воды свои лесы, намотал одну за другой на толстую палку, надежно закрепив все крючки, и спрятал последнюю вместе с рыболовной сетью под бревном. Потом уселся на солнышке, прислонившись спиной к бревну, и раскрыл «Каменных великанов» Смитерса. Он быстро пролистал страницы, останавливаясь и разглядывая иллюстрации, и наконец нашел место, где идет сражение между лунными эльфами и каменными великанами, борющимися за власть в стране Бэламнии, и лунные эльфы, кружащие в небе на своих воздушных кораблях, в отчаянии творят свои грозные заклинания. Земля колеблется, горы с грохотом раскалываются, и великаны проваливаются в расселины и разбиваются насмерть, а капли их крови летят в реку и застывают в воде, превращаясь в маленькие шарики, похожие на охлажденное вулканическое стекло.
Эскаргот особенно любил рассказы о событиях, происходивших в незапамятные времена, в таком отдаленном прошлом, когда могло случиться все, что угодно. Тогда воздух был напоен магией до такой степени, что ветер пел, когда шевелил листья деревьев или пролетал над ивами на речном берегу. Тогда Луна находилась еще довольно близко к Земле, и человек мог забраться по длинной лестнице (типа такой, наверное, с помощью которой факельщики собирают фрукты в своих садах) достаточно высоко, чтобы дотронуться до нее. Сочинения Смитерса изобиловали подобными преданиями. С какого места вы начинали читать книгу, на самом деле значения не имело. Все они являлись частью одной великой истории, которая началась в туманном прошлом и до сих пор не закончилась; и не имело ни малейшего значения, начали ли вы читать с главы двенадцатой, где повествуется о прибытии войска полевых гномов к месту битвы при Вэнгли-Бри, или же с главы сорок второй, где рассказывается о светлых эльфах, отправившихся на своем летательном аппарате на Луну, чтобы исследовать изумрудные пещеры Зеленого Короля. Одним словом, в книгах Смитерса было полно рассказов о самых разных приключениях, и за три часа, которые оставались у Эскаргота до визита к старому Стоуверу, он успел прочитать лишь малую толику оных.
Но Эскарготу не терпелось нанести визит Стоуверу. После десяти часов он вдруг поймал себя на том, что снова и снова поглядывает на часы, всякий раз надеясь, что с последнего раза, когда он смотрел на них, прошло больше времени, чем оказалось в действительности, и придумывает, отбраковывает и снова придумывает варианты разговора, который состоится у него с хозяином таверны при встрече. Наконец он встал, снова увязал книги в одеяло, взвалил тюк на плечо и направился к городу, насвистывая сумбурный мотивчик.
Стоувер стоял на дощатом тротуаре возле таверны и белил обшитую досками стену здания, стирая щеткой брызги известкового раствора с камней фундамента. Эскаргот с минуту наблюдал за ним с противоположной стороны улицы. При виде хмурой физиономии Стоувера он почувствовал странное удовлетворение. Сия недовольная гримаса наводила на мысль, что больше всего на свете хозяин таверны не любит белить стены. Разумеется, он мог нанять сколько угодно деревенских мальчишек или девчонок, которые сделали бы побелку. Но при одной мысли о необходимости платить Стоувер багровел: все, что угодно, только не это, лучше уж белить стены самому. Эскаргот неторопливо подошел к нему, продолжая насвистывать.
– Занимаетесь побелкой, да? – весело спросил он.
Старик смерил его взглядом:
– Если у меня останется что-нибудь после того, как я закончу, я побелю и вас тоже. Но не стоит особо рассчитывать на успех, сэр, ибо для того чтобы скрыть всю грязь, покрывающую бродяжек вроде вас, потребуется, самое малое, ведро известкового раствора.
Эскаргот не был готов к оскорбительным выпадам в свой адрес. В воображаемых разговорах, которые он вел с хозяином таверны сегодня утром, именно он оскорблял Стоувера, а последний заламывал руки и вежливо извинялся. Он заставил себя улыбнуться еще шире:
– Лета все еще снимает комнату наверху?
Стоувер уставился на него и потряс головой – не в форме ответа, а с таким видом, словно Эскаргот задал такой глупый вопрос, на который и отвечать не стоило.
– На самом деле я не удивлен, – сказал Эскаргот. – Полагаю, она сыта по горло таверной Стоувера. Но мне лично здесь нравится. Я думаю, что человек вроде меня может расширить свой кругозор, изучая человека вроде вас, который, говорят, является столпом местного общества.
– Убирайтесь, – сказал Стоувер.
– Я говорю совершенно серьезно. Если Лета съехала, я сниму освободившуюся комнату.
– Я не сдаю комнаты, во всяком случае, в таверне. Однако я действительно имею возможность выхлопотать вам комнату – в Монмотской тюрьме, и совсем по дешевке. А вместе с ней вы получите чистый костюм. Оставление жены и ребенка, сэр, обходится в год тюремного заключения. Нарушение общественных приличий, разумеется, обходится в месяц или два. А если вы настроены применить физическое насилие – а я нисколько не сомневаюсь, что вы настроены, – мы сможем договориться на всех пяти годах и ударить по рукам. Так что я вам советую собрать свои манатки и убраться из города.
Разговор принял нежелательное направление. Вероятно, дядюшка Хелстром еще не беседовал со Стоувером.
– Надо полагать, мой поверенный еще не связывался с вами?
– О чем, собственно, вы говорите?
– Вы не разговаривали сегодня утром с мистером Эбнером Хелстромом, моим адвокатом?
– К черту мистера Эбнера Хелстрома. Я ни с кем не разговаривал. Слабо верится, что человек с таким именем вообще может существовать. И вам уже слишком поздно нанимать адвокатов, даже воображаемых. Это вас не спасет. Теперь вас ничто уже не спасет. Ваша жизнь пошла прахом, и вы должны винить во всем лишь свою леность. Мистер Эбнер Хелстром! Почему не мистер Эбнер Мелстром? Если вы собираетесь придумывать несусветные имена, разбойник вы этакий, то придумайте что-нибудь получше. А теперь убирайтесь прочь! Проваливайте и предоставьте мне заниматься делом.
– Сначала я куплю кружку эля, – сквозь зубы процедил Эскаргот. Было ровно одиннадцать часов. Он получит свою кружку эля от Стоувера – или свернет ему шею. Он получит свою кружку эля, а потом свернет ему шею.
Старик посмотрел на него, внезапно погрустнев.
– Боюсь, кружка эля сегодня утром стоит довольно дорого, – сказал он, тряся головой. – Мне пришлось немного повысить цены – эль вам явно не по средствам, если я могу судить о средствах подобного вам человека.
– Не можете. – Эскаргот вынул из кармана горсть золотых монет, с дюжину разом, и бросил к ногам Стоувера. Они засверкали в солнечном свете самым приятным образом. Потом вдруг, непонятно почему, они зашевелились и задрожали, словно пробуждаясь от сна. Золотое сияние померкло, и Эскаргот увидел просвечивающие сквозь монеты доски настила. В следующее мгновение монеты исчезли, и под ногами Стоувера засуетилась дюжина черных жуков; старик подпрыгнул и заплясал на месте, давя насекомых. Эскаргот оцепенел от удивления, не в силах рассмеяться напоследок издевательским смехом, который мысленно репетировал все утро. – Золото гоблинов, – пробормотал он.
– Что? – проорал Стоувер. – Убирайтесь прочь, говорю вам! Ваши деньги явно стоят не больше, чем ваша жалкая душа. Теперь убирайтесь, или, клянусь небом, я врежу вам этой щеткой и засажу вас в тюрьму!
Эскаргот попятился – но не от страха, а от непроходящего удивления. Монеты бесследно исчезли. На досках настила валялись раздавленные жуки. Кто такой этот дядюшка Хелстром? Он повернулся и медленно пошел прочь туда, откуда пришел, внезапно перенеся свой гнев с вопящего Стоувера на дядюшку-гнома. Золото гоблинов, да? Амулеты правды. Жизненно важные опыты. Он произведет кое над кем жизненно важный опыт при посредстве дубинки.
– Подождите! – крикнул Стоувер, выходя на проезжую часть улицы.
Эскаргот повернулся и посмотрел на него волком, сохраняя каменное выражение лица. Стоувер отступил на тротуар, явно готовый в любое мгновение юркнуть в таверну и запереть дверь на засов.
– Завтра, – торжествующе сказал старик, – вы можете явиться в контору мистера Смиглза на Сосновой улице. Вам выплатят треть стоимости вашего дома и вашего имущества, – разумеется, за вычетом денег на ремонт и на воспитание ребенка. Вы не заслуживаете ничего. Но женщина, брошенная вами, исполнена решимости заплатить вам, – разумеется, при условии, что вы согласитесь отказаться от общения с ребенком. Раз и навсегда.
Эскаргот испепелил Стоувера взглядом:
– Мы еще увидим, кто на что согласится.
– Вы увидите небо в клеточку! – проорал Стоувер вслед Эскарготу, который побрел обратно на луг. Все его планы рухнули, все его шарики пропали. Сначала гоблины, потом золото гоблинов. Одно с другим увязывалось, верно? Эбнер Хелстром! Стоувер был прав. Эскаргот выставил себя дураком. Он нисколько не сомневался, что половина жителей Твомбли наблюдает за ним сейчас – они пялятся в окна, прикладывают ладони к ушам, чтобы лучше слышать. А как же Лета? Неужели все было спланировано еще много недель назад, когда он впервые увидел девушку в библиотеке Вурцла? Знай Стоувер обстоятельства дела, он сказал бы, что Эскаргот расплачивается за свои грехи, за свой мечтательно блуждающий взор, за свою водянистую душу. И возможно, он был бы прав.
Эскарготу потребовалось полторы минуты, чтобы убедить себя в обратном. Какой бы ни была правда, Стоувер ее не знал. Стоувер был морщинистой жабой, мерзким клопом, гадюкой, назойливым, узколобым, сгорбленным старикашкой, который, к несчастью, действительно мог засадить Эскаргота в Монмотскую тюрьму. Навсегда отказаться от общения с дочерью! Они готовы заплатить, чтобы он от них отвязался, да? Эскаргот яростно пнул куст травы, и от резкого движения тюк с книгами развязался. Тома Дж. Смитерса разлетелись по всему лугу; шелестя страницами, с глухим стуком попадали на землю, усыпанную остатками ложа из сосновой хвои.
Эскаргот пнул куст еще раз, просто со зла. Будь это книги любого другого автора, он бы поплясал на них, попинал бы их, растерзал в клочья, а потом выбросил бы все двадцать пять томов в реку – за одно то, что они поступили с ним так вероломно. – «Почему, – подумал Эскаргот, – он не пошел сначала в лавку Бизла и не потратил деньги на костюм и пару башмаков?» Это солнечный свет превратил золото гоблинов в дрянь, из которой оно и было создано. В темном помещении лавки оно осталось бы золотом. Тогда это стало бы проблемой Бизла. Но Эскарготу слишком не терпелось насладиться корчами Стоувера, вот в чем дело. Да, искатель приключений из него получился хоть куда: обобранный гномом в мятой шляпе, введенный в заблуждение милым личиком, изгнанный из города хозяином таверны и вышвырнутый – подумать только! – из собственного дома женой, которая целых два года бесила его своими пирогами.
Эскаргот наклонился, подобрал с земли книги и снова уложил на одеяло. Когда он выпрямился, кожаный мешочек легко ударил в грудь. Он увязал книги в тюк, торопливо вошел в помещение мельницы и закрыл за собой дверь. Магия не магия – он посмотрит, что это за амулет правды. Скорее всего, вещица ничего не стоит. Конечно, она ничего не стоит. Иначе и быть не может. Вероятно, там окажется пара заводных щелкающих челюстей. Лета со своим мнимым дядюшкой наверняка сейчас помирает со смеху. Эскаргот распустил ремешок на мешочке и вытряхнул на ладонь увесистый амулет. Это был камень – округлый сероватый камень, испещренный прожилками аметиста и кварца, с вырезанным на нем глазом с полуприкрытым веком, который, казалось, вот-вот подмигнет.
С виду камень, безусловно, походил на волшебный амулет, ничего не скажешь. Однако оставалась вероятность, что это амулет гоблинов, изготовленный потехи ради. Возможно, он даже представляет опасность. Но с какой стати, подумал Эскаргот, Лете или гному желать ему зла? Похоже, они хотели единственно похитить у него шарики для неких непонятных целей. По крайней мере, прошлой ночью он не видел никаких страшных снов, только подернутое туманной дымкой лицо. Лицо гнома, вот чье. Лицо странного дядюшки Хелстрома. Ну конечно. Последняя мысль немного испугала Эскаргота. Кто же такой этот дядюшка, со своим табаком из водорослей и окованным медью посохом, выбивающим искры из земли? Надо полагать, какой-то чародей! А подписанный том Смитерса! Проклятье! Лета улизнула с подписанным томом Смитерса, оставив взамен камень, украшенный дурацкой резьбой.
Эскаргот положил амулет на подоконник маленького окна, выходящего на реку. За окном на легком ветру медленно вращались крылья мельницы, пролетая мимо одно за другим.
– Скажи мне, амулет правды, правду или ложь пишет Дж. Смитерс в своих книгах? – Амулет правды лежал на подоконнике, залитом солнцем. Эскаргот попробовал еще раз: – Каково настоящее имя Эбнера Хелстрома? – Ничего не происходило. – Какого цвета у меня рубашка? – спросил Эскаргот. – Она прямо перед тобой, амулет правды. – Камень молчал. – Я круглый дурак, – сообщил Эскаргот амулету. – Я потерял все, что имел и хотел иметь; и если ты хочешь знать правду, в половине случившегося виновато мое тщеславие. Больше чем в половине. Именно мое тщеславие.
Он взял амулет и положил его обратно в мешочек. Он остался с никчемным мертвым куском камня. Он будет носить его на шее всю жизнь, решил Эскаргот, как постоянное напоминание о горьких плодах тщеславия. Он станет великим праведником и будет странствовать по дорогам вдоль реки, худея, питаясь червями, посыпая пеплом голову. Нарисовавшаяся в воображении картина внезапно показалась Эскарготу смешной и нелепой. Казалось, даже башмаки смеялись над ним, с самым пренебрежительным видом высовывая свои языки. Старый горбатый Стоувер со своими молитвенными собраниями, жена с ее драгоценными пирогами, Вурцл с саламандрами – по всей видимости, все они, заключил Эскаргот, родились на свет, чтобы выкидывать разные коленца на потеху богам. И дядюшка Хелстром, хмуро подумал Эскаргот. Ладно, сам он больше не станет откалывать никаких штук. Он отправится вниз по реке, вот что он сделает, как только получит деньги от адвоката Смиглза. Возможно, он возьмет с собой Энни, наплюет на закон. Они могут пуститься за ним в погоню, коли пожелают, но это будет поистине жаркая погоня. А если он случайно встретится с дядюшкой Хелстромом, волшебник он или нет, то расквасит коварному гному нос.
Эскаргот повесил мешочек на шею, застегнул рубашку и отправился в лес за сосновой хвоей для нового ложа. Но на полдороге он отказался от своего намерения. Он вообще не ляжет спать сегодня ночью. Всю ночь он будет строить планы дальнейшей жизни. А завтра утром он заберет у Смиглза свои деньги, купит лошадь и съестные припасы, доедет по тянущейся вдоль реки дороге до Города у Высокой Башни и остановится там в гостинице. Если кто-нибудь там знает Эбнера Хелстрома, Эскаргот незамедлительно отправится к гному. А если нет, значит, вся эта история послужит для него хорошим уроком, верно? Эскаргот вытащил из тюка «Каменных великанов» и зашагал к реке.
Погода в тот вечер была не такой, какой обещала быть. Солнце, с утра взошедшее во всем своем великолепии, подернулось дымкой и потускнело, и снова еще до наступления темноты над рекой поднялся туман, и погруженный в вечерние сумерки мир словно замер в тревожном ожидании. Когда Эскаргот поймал себя на том, что напряженно щурится и наклоняет книгу то в одну сторону, то в другую, силясь рассмотреть строчки в тусклом свете, он сдался. Он снова чувствовал в воздухе нечто странное. Возможно, дело было в том, что стояла осень; а возможно, и в том, что приближалась ночь Хэллоуина. Луна медленно поднималась над темной стеной леса, то появляясь в разрывах туманной пелены, то вновь исчезая. А один раз, когда Эскаргот случайно посмотрел на небо, какая-то тень мелькнула на фоне бледного лунного диска, – вероятно, летучая мышь. Но тень походила скорее на ведьму на помеле, нежели на летучую мышь.
Эскаргот на мгновение задался вопросом, что именно он увидел там, но сразу вернулся к мыслям о маленькой Энни. Он мог тайно проникнуть в дом и умыкнуть завернутую в одеяльце малышку. Наплевать на все висячие замки, навешенные на дверь женой. Ему ничего не стоит взять с собой в путешествие столь легкую ношу, и дочка достаточно любит его стряпню, чтобы оставаться пухленькой. Эскаргот улыбнулся при воспоминании о том, как лихо она уплетает овсяную кашу, не обращая ни малейшего внимания на попадающиеся комки. Когда она подрастет, у нее будут мозолистые ножки и глаза, зоркие, как у сокола. Она научится определять время по ветру, станет понимать эльфийские наречия и нечленораздельное верещание гоблинов. Что из нее получится, коли она вырастет в Твомбли, под бдительным присмотром великого и могучего Стоувера? Эскарготу даже думать об этом не хотелось. Он должен выкрасть девочку. Другого выбора у него нет.
Разумеется, на первых порах придется нелегко, ведь она еще такая маленькая. В конце концов, впереди у него трудные дороги, полные опасностей – и весьма нешуточных. Что он станет делать, если на полпути к Городу у Высокой Башни встретится с гномом или с той самой шайкой гоблинов, которая напала на него неделю назад? Ему придется действовать быстро, а с ребенком на руках он вряд ли сможет действовать достаточно быстро. Что же он станет делать тогда? Положит малышку под куст, словно ежа? А если она попадет в руки гоблинов, когда ее отец будет лежать, истекая кровью, на дороге? Что тогда?
У Эскаргота прямо голова пухла. Слишком много разных «если» приходило на ум. Он сидел, подперев кулаком подбородок, и смотрел на темную реку. Она все так же несла свои воды к океану, не замечая Эскаргота, нисколько не озабоченная бедами людей на своих берегах. Нет, он должен плыть по течению, вершить свой путь вместе с рекой. Возможно, ему на роду написано одиночество. Порывистый ветерок, холодный и резкий, дунул Эскарготу в затылок. Он зябко поежился и поднял ворот куртки, но холод проникал сквозь одежду, словно дело было вовсе не в ветре, а в зловещем присутствии чего-то или кого-то, стоявшего в гробовом молчании у него за спиной. Эскаргот сидел скованный страхом, почти готовый ощутить прикосновение к своему плечу, холодное дыхание на щеке. «А-а-а!» – завопил он, резко оборачиваясь и отскакивая от бревна на скользкий берег. Он заскользил к воде, уцепился за ветку и упал на одно колено в тину. Позади него ничего не было – никакой старухи с белесоватыми глазами, опирающейся на клюку. Что бы там ни излучало зловещие волны минуту назад, оно бесследно исчезло.
Эскаргот осознал, что дрожит всем телом. А когда он попытался трясущейся рукой натянуть кепку пониже, то лишь сорвал ее с головы и уронил в водоросли. А что бы произошло, мрачно подумал он, если бы здесь действительно кто-нибудь появился, тем более будь с ним маленькая Энни? Наверное, в приступе страха он бросил бы малышку в реку.
На лугу в тумане вспыхнул свет фонаря. Эскаргот поморгал, подумав поначалу, что по берегу разгуливает рыба-туманка. Но то была не рыба-туманка. Яркий, как рождественские огни, свет лился со стороны Вдовьей мельницы, хотя, насколько Эскаргот знал, никто, кроме него самого, никогда не наведывался на заброшенную мельницу. Несколько мгновений он смотрел на огонь, ожидая, не заколышется ли он, не придет ли в движение. Возможно, кто-то вышел на луг и заглянул на мельницу – в поисках Эскаргота, не иначе. Может, это дядюшка Хелстром, подумал он, прищуривая глаза. С учетом всех обстоятельств, он не испытывал особого желания встречаться с гномом туманной ночью.
Но он должен посмотреть, что там, верно? Если, скажем, это шайка разбойников или бесчинствующих гоблинов, он поднимет тревогу. Эскаргот переполз через бревно и прокрался по травянистому склону к мельнице, низко пригибаясь к земле и напряженно вглядываясь в туман. Он слышал тихий скрип бесцельно вращающихся на легком ветру решетчатых крыльев ветряка, отсоединенных от механизма зубчатой передачи, заржавевшего и развалившегося на части в прошлом году. Свет мерцал и дрожал, словно фонари были без стекол или словно свет источали и не фонари вовсе, а штук сто свечей, пламя которых трепетало на ветру, дующем в разбитое окно.
Порывистый ветерок пролетел над лугом, на мгновение разорвав туманную пелену. Эскаргот упал на живот на мокрую траву, частично скрытый склоном холма. На мгновение он увидел небо на востоке, окрашенное в пурпурный цвет зари, и россыпь бледных звезд, мерцающих и постепенно меркнущих в преддверии рассвета. Пока туман не сгустился вновь и не застил от взора мельницу, Эскаргот медленно приподнялся на руках и вытянул шею. Вполне возможно, он увидит кого-нибудь в окне. Если там окажется дядюшка Хелстром, он… Ну, он не знал толком, что он тогда сделает. Но Эскаргот увидел в окне лишь фонарь из тыквы с прорезанными отверстиями в виде глаз и рта, растянутого в ухмылке. Перед ним со свистом проносились длинные крылья ветряка, которые словно рубили на кусочки лучи света, исходящие изо рта и из глаз тыквенной головы. Было непонятно, почему фонарь обращен в сторону луга. Разве для того только, чтобы привлечь к мельнице кого-то? Был ли то сигнальный огонь? Эскаргот решил держать ухо востро: кто знает, какие существа скрываются в ночной тьме? Он пополз вперед, вновь скрытый покровом тумана.
С мельницы донеслись приглушенные голоса. Послышались сдавленный смех, потом предостерегающее шиканье, и бормотание возобновилось, порой звуча чуть громче, порой совсем стихая. Определить, сколько всего голосов тихо переговаривались и хихикали там, не представлялось возможным, – самое малое, три. Наконец Эскаргот заключил, что голоса – низкие и хриплые – принадлежат мужчинам, но тотчас переменил свое мнение и решил, что они принадлежат женщинам, вероятно ведьмам. Один голос, впрочем, был чуть выше остальных – знакомый голос, очень приятный, по правде говоря.
Эскаргот застыл на месте. Он узнал голос. Он должен заглянуть в окно. На мельнице имелось еще одно окно, на втором этаже, но добраться до него по скользкой дощатой стене не представлялось возможным за отсутствием опор для рук и ног – разве только он вскарабкается по одному из крыльев ветряка. Но он выдаст свое присутствие шумом. Они застукают его на полпути, совершенно беззащитного. Если его обнаружат внизу, на земле, он сможет по крайней мере дать деру.
Эскаргот пополз вперед, радуясь, что туман приглушает шорох травы и опавших листьев на лугу. Он прижался ухом к стене под подоконником, но не услышал ничего, кроме тихого напевного бормотания на гортанном наречии, понимать которое он не желал. Подняв глаза, Эскаргот увидел на подоконнике, рядом со светящейся тыквой, черного кота, пристально смотревшего в ночь. Он сжался в комок, не сводя взгляда с животного. Пугать его не стоило. Вероятно, не стоило и привлекать к себе его внимание. Похоже, кот наблюдал за крыльями мельницы, приводимыми в движение легким ветром, так же зачарованно, как наблюдал бы за бумажным бантиком, пляшущим на веревочке.
Затем кот стремительным прыжком преодолел четыре фута, отделявшие его от крыльев ветряка, вцепился когтями в потрескавшуюся от времени решетчатую лопасть и взмыл вместе с ней в туман… Эскаргот следил за пролетающими над головой крыльями мельницы – первое, второе, третье, четвертое, пятое; вскоре он начал считать по следующему кругу. Кот исчез, – вероятно, рыскал по верхнему складскому помещению в поисках мышей.
Эскаргот подполз к самой стене, не забывая о лопастях, вращающихся у него за спиной. Еще не хватало, чтобы одна из них размозжила ему череп. Он поднялся на ноги, держась за подоконник, и заглянул в окно. Там горело с полдюжины фонарей из тыкв, расставленных по периметру помещения. Посреди комнаты на земляном полу сидели, подогнув под себя ноги, три ведьмы, поочередно бросавшие огромный костяной кубик на украшенную резьбой доску. Леты среди них не было. Но Эскаргот не сомневался, что услышал именно ее голос среди прочих. Подле закрытой двери на куче горящего хвороста стоял железный котел. Дым костра смешивался с паром, поднимавшимся от котла, и в воздухе висело розовое облако, из которого, по мере конденсации пара, обратно в котел падали капли, похожие на кровавый дождь. У двери стояли четыре помела.
Одна из ведьм была чудовищно толстой, с мясистым лицом и заплывшими жиром глазами. Она сидела на полу – ни дать ни взять, слишком туго набитая тряпичная кукла в бесформенном балахоне – и пальцами, похожими на жирных червяков, шевелила над кувыркающимся по доске кубиком. Рядом с ней лежал кожаный мешочек – кожаный мешочек Эскаргота! На землю из него выкатилось несколько шариков.
– Эй! – от неожиданности крикнул Эскаргот, страшно удивленный и исполненный решимости вернуть свой мешочек.
Толстая ведьма широко ухмыльнулась, словно обрадовалась, что он заглянул на огонек, словно ждала его. Она взяла один из шариков, немного полюбовалась им при фонарном свете, а потом бросила в котел, который громко зашипел, задымился и выпустил к потолку облако вонючего пара; оно закружилось по маленькому помещению, распространяя тошнотворный запах крови.
Эскаргот отпрянул, случайно столкнув фонарь с подоконника в комнату. Он услышал глухой удар тыквы о земляной пол как раз в тот миг, когда одно из крыльев мельницы пронеслось у него за спиной, ободрав ему затылок и задев по уху. Следующая лопасть, подгоняемая внезапным порывом ветра, подхватила Эскаргота за куртку сзади, и торчащие прутья обломанной решетки, словно пальцы, вцепились ему в воротник и в волосы.
Не успев даже крикнуть, Эскаргот взмыл по широкой дуге вверх – вслед за котом, проделавшим тот же путь чуть ранее. Он судорожно шарил в воздухе заведенными назад руками, пытаясь ухватиться за хлипкую решетку крыла. Безусловно, эта штука должна остановиться под тяжестью его тела – либо остановиться, либо просто-напросто обломиться. Он покатится вниз по склону холма со свернутой шеей. Эскарготу удалось упереться пяткой в одну из перекладин решетки и схватиться правой рукой за планку над головой. Выскользнуть из куртки будет нетрудно, но он сильно сомневался, что захочет сделать это, – по крайней мере, пока не опустится чуть ближе к земле.
Поэтому он продолжал судорожно цепляться за крыло, которое набрало скорость на спуске и чуть замедлило движение на подъеме; из мельницы доносился кудахтающий смех. Перекладина у него под ногой хрустнула; пятка проломила перекладину, уперлась в следующую и проломила ее тоже. Куртка затрещала, и Эскаргот сполз на дюйм ниже, чувствуя мучительный приступ тошноты. Крыло вновь достигло высшей точки и стремительно полетело вниз, к лугу. Эскаргот непроизвольно вскрикнул, ожидая, что сейчас разобьется в лепешку о землю. Потом он вновь взмыл вверх с сильным порывом ветра, который, казалось, внезапно превратился в ураган. Туман завивался тонкими струйками вокруг его головы, постепенно бледнея и рассеиваясь, а он кружил все быстрее и быстрее, оборот за оборотом; луг, лес, холмы и красное зарево заката вихрем проносились у него перед глазами, сливаясь в одно расплывчатое пятно. Наконец, одуревший от головокружения Эскаргот, подвешенный к крылу мельницы за ворот куртки, нелепо вздернутой к плечам и шее, резко остановился на самом верху, прямо напротив окна на втором этаже.
Там на дощатом полу сидел кот, сжимавший в лапах съежившуюся от страха жирную мышь. Он играл с ней – то выпускал из когтей, то подхватывал зубами, – а потом вдруг вперил взор в болтавшегося за окном Эскаргота, который в ужасе таращился на кота, теперь ясно понимая, что фонарь из тыквы и в самом деле выставили на окно внизу, чтобы привлечь к мельнице кого-то: Эскаргота. Кот пошел рябью, расплылся, задрожал, увеличился в размерах, снова сократился – а потом в мгновение ока превратился в Лету, которая сидела на полу, держа в руках подписанный том Дж. Смитерса, изодранный и грязный, с оторванным переплетом, висевшим на нескольких длинных нитках. Потом она опять обернулась котом, трясущимся от беззвучного смеха, сжимающим в зубах мышь. Крылья мельницы дрогнули, пришли в движение и сделали еще один оборот; а когда Эскаргот вновь завис напротив верхнего окна, он увидел ухмыляющуюся Лету, в глазах которой отражался красный свет зари. Она опять вся пошла мелкой рябью, замерцала и превратилась в черного кота, а потом – в сгорбленную старуху с белесоватыми глазами и седыми волосами, похожими на паутину.
Куртка треснула в последний раз, и крыло ветряка изогнулось под тяжестью Эскаргота, когда он ухнул вниз, судорожно шаря руками по сторонам в отчаянной попытке уцепиться за что-нибудь, пробивая пяткой хрупкие перекладины решетки одну за другой. Он сорвался в пустоту, налетел на следующую лопасть, проскользил по ней и рухнул на землю. Потом он вскочил на ноги и во весь дух помчался через луг к дороге, навстречу милым сердцу огням городка Твомбли. Эскаргот не имел ни малейшего желания оглянуться назад и, вполне возможно, превратиться в камень под действием колдовских чар. Он бросился прямиком к дому Смиглза и безостановочно колотил кулаками в дверь, пока старый Смиглз, в ночной рубашке и колпаке, с растрепанными седыми волосами, не распахнул дверь с проклятием.
– Завтра уже настало, – выдохнул Эскаргот. – Давайте мои деньги.

Глава 4. "РАЗДАВЛЕННАЯ ШЛЯПА"

К тому времени когда у него перестала кружиться голова, Эскаргот уже успел проскакать не одну милю по дороге вдоль реки на непокладистой лошади, купленной слишком поспешно и слишком дорого. Тянувшийся по правую руку лес казался мрачным и темным; земля под дубами и кустами болиголова была усыпана красно-коричневыми листьями и утыкана трухлявыми пнями. Солнце еле ползло по небу, словно изнывая от усталости и собираясь нырнуть в реку; время от времени на него наплывали медлительные облака, и тогда дневной мир погружался в полумрак.
Эскаргот был голоден. Даже засоленная рыба, которую он выбросил на луг (когда это было, неужели только позапрошлой ночью?), начинала казаться ему крайне соблазнительной. Дважды он останавливался, чтобы набрать ягод, но стояла поздняя осень, и ягоды были сморщенными или совсем мелкими, – возможно, они спасали от голодной смерти, но простой голод не утоляли. Среди прелой листвы и пожухлой травы, устилавших землю под деревьями, во множестве росли грибы, и будь у Эскаргота, например, немного масла и чеснока… Но масла у него не было, как не было и ни малейшего желания жевать сырые грибы. Он хотел жареного мяса с картошкой или мясного пирога с миской соуса.
Много недель по дюжине разных причин Эскаргот собирался покинуть Твомбли. И вот теперь его выгнали из города – по крайней мере, так казалось – и в довершение ко всему выгнали голодным. Когда он наконец принялся обдумывать последние события, все случившееся показалось ему не лишенным смысла. Вполне вероятно, все напасти последнего времени насылались на него с некоей целью. Во всяком случае, его бегство из города явилось результатом всех предшествующих преследований и притеснений. Ведьмы отлично справились с делом, напугав его до полусмерти и заставив покинуть город, – но куда он бежит? Вниз по реке, по следам гнома и старухи – или Леты? Или обеих? Или всех троих? У Эскаргота путались мысли.
В глубине души он не верил, что Лета – ведьма, что она и слепая старуха – один и тот же человек. Но зрелище, прошлой ночью представшее перед ним в окне мельницы, убеждало в обратном. «Вполне возможно, всеми своими сомнениями я обязан единственно моему тщеславию», – подумал Эскаргот. Он определенно предпочитал верить, что вовсе не явился жертвой розыгрыша, что редкие, но восхитительные знаки внимания Лета оказывала ему совершенно искренне.
Он взял с собой мешок с одеждой и съестными припасами, купленными на деньги, полученные за дом. Свои книги Дж. Смитерса он отдал профессору. Эскаргот случайно встретился с ним в городе рано утром. Профессор возвращался с реки, где собирал водоросли для аквариума и обнаружил кустики гомункулусовой травы в маленькой заводи в двух милях от деревни. Немного, конечно, но с полдюжины ростков пошли в семя, и сквозь тонкие полупрозрачные стенки стручков уже можно было рассмотреть расплывчатые очертания человечков-невеличек. Вурцл собрал достаточно ростков для исследования, а потом столкнулся на дороге со странным гномом в мятой шляпе с опущенными полями. Гном щедро заплатил за гомункулусовую траву и шутливо заявил, что собирается размолоть крохотных человечков в порошок и употребить в качестве табака.
Профессор Вурцл продемонстрировал Эскарготу мешочек с золотыми монетами, который и предложил за книги Смитерса. Но Эскаргот нисколько не сомневался, что монеты, извлеченные из мешочка, смогут пригодиться разве только Стоуверу, который с удовольствием еще раз проделает физическое упражнение, состоящее в топтании жуков. Поэтому он отдал книги профессору во временное пользование – все, кроме «Каменных великанов» – и погнал коня вдоль реки в сторону Города у Высокой Башни, чувствуя все еще слишком высокую концентрацию колдовских чар в воздухе, чтобы сидеть на месте сложа руки. По дороге он никого не нагнал и ближе к вечеру поехал неспешной рысью, раскачиваясь в седле и предаваясь невеселым размышлениям.
Если он поедет достаточно быстро, то поспеет на побережье к празднику урожая. Скорее всего он не найдет там ничего, что помогло бы раскрыть хоть одну из тайн, но тогда у него появится хотя бы цель путешествия. Дома у него больше нет. Это ему дали понять очень ясно. Когда он вернется в Твомбли – если он вернется в Твомбли, – маленькая Энни даже не вспомнит, кто он, собственно, такой. Вопрос стоял так: либо он похитит девочку, либо оставит ее в покое. Оставить малышку в покое было благоразумнее. Вне всяких сомнений. Уводящая вдаль дорога – не лучшее место для ребенка. А что касается перспективы вырастить из Энни дитя природы, умеющее определять время по ветру, то, вполне вероятно, дети природы – всего лишь невежественные грязные существа с сухими ветками в спутанных волосах. Ребенок должен ходить в школу, играть с друзьями и слушать сказки на ночь.
Или правда в том, что Эскаргот не очень-то и хотел взять дочь с собой? Он бы точно не поспел в Город-на-Побережье к празднику урожая, будь с ним Энни. А куда приведет его дорога странствий после побережья? На Очарованные острова? В Белые горы? Он должен сделать свое дело – вот в чем правда; и Энни ему здесь не помощница. Эскарготу хотелось, чтобы правды было поменьше. Чем больше правды открывалось, тем больше сомнений возникало.
Посему мысль о цели путешествия выступила на первый план, стала более существенной, чем мысль о родном доме на холме над городом, который в последние недели уже начал превращаться, подобно золоту гоблинов, в некий смутный и чуждый образ. Единственной реальной связью Эскаргота с Твомбли теперь оставались книги Смитерса, отданные во временное пользование профессору Вурцлу. Однажды он вернется и заберет их. К тому времени он будет носить черную повязку на глазу и бороду; он явится в городок в экзотических лохмотьях и треугольной шляпе с поднятыми полями. Он навестит Энни и узнает, как она поживает.
В настоящее время, однако, Эскаргота тянуло в Город-на-Побережье. Там, по крайней мере, он сможет получить некоторое представление о том, насколько достоверны рассказы Дж. Смитерса о празднике урожая. Эскарготу слабо верилось, что там действительно сжигают ведьм. Такого рода вещи казались невероятными. Но с другой стороны, в последнее время произошло достаточное количество вполне невероятных событий.
Вскоре после четырех часов пополудни воздух посвежел, тени почернели и удлинились, а дувший с реки ветер стал достаточно холодным, чтобы у Эскаргота застучали зубы. Придорожная вывеска сообщила, что он находится еще в целых двадцати милях от Города у Высокой Башни и что в миле от реки, по пути к Маквикеру, находится трактир. «Наемные комнаты в» Раздавленной шляпе ««, – гласила вывеска, под которой на медных крючках болталась грубо вырезанная из дерева широкополая шляпа с лентой, выведенной краской вокруг приплюснутой тульи. Означенный постоялый двор находился в миле от дороги. Возникла дилемма: переночевать в трактире или провести ночь на голой земле, мучась от голода и постоянно поглядывая одним глазом, нет ли поблизости гоблинов.
Эскаргот дернул поводья и пустил лошадь рысью по лесной тропе, говоря себе, что, на худой конец, он получит теплую постель и бутылку пива в возмещение всех неудобств. Подъехав на закате к трактиру, он обнаружил, что не в силах перекинуть ногу через коня, чтобы спешиться. Обе его ноги, по всей видимости, затекли за день путешествия верхом. Эскаргот серьезно кивнул стоявшему в ожидании конюху, тупорылому парню в комбинезоне, со ступнями размером с крышку от котла. У того было неприятное, хмурое выражение лица, словно он только что вспомнил о том, как однажды по ошибке выпил стакан скипидара, приняв последний за содовую воду.
Эскаргот попытался перекинуть через коня правую ногу, но безуспешно. Правая нога онемела не меньше левой. Он начал медленно наклоняться в сторону всем корпусом и наконец свалился на траву под действием силы земного притяжения.
Конюх самодовольно ухмыльнулся и кивнул, словно ожидал чего-то подобного. Лошадь двинулась вперед, устремив взгляд на поросший клевером участок лужайки. Эскаргот принял сидячее положение, чувствуя себя страшно глупо.
– На вашем месте я не стал бы подходить к ней сзади, – сказал парень, взяв лошадь под уздцы.
– А что такое? – спросил Эскаргот, сильно сомневаясь, что он вообще когда-нибудь еще сможет «подойти»к чему-либо. Он весь задеревенел, как вчерашняя рыба, и был уверен, что ему придется поглощать ужин стоя.
– Не подходите к ней сзади на близкое расстояние, иначе она может лягнуть вас.
– Лягнуть меня? Зачем ей, собственно, меня лягать?
– Они лягаются забавы ради, эти лошади. – И парень потрепал лошадь по холке, похоже, от души восхищаясь животным, которое лягается забавы ради. – Она лягнет вас прямо в ухо, и вы откинете копыта.
Эскаргот отполз на несколько футов в сторону. Он чувствовал себя так, словно только что съехал на заднице с каменистого склона холма.
– Так почему бы вам не отвести ее в конюшню, приятель, чтобы она не болталась в опасной близости от меня?
– И вы ничего не сможете с нее взыскать. Лошадь нельзя последовать в судебном порядке.
– Вы хотели сказать «преследовать», – поправил Эскаргот. – Так уведите животное. Вам ведь именно за это и платят, не так ли? Или в ваши обязанности входит раздавать советы на лужайке?
Он с трудом поднялся на ноги, разбитый и раздраженный, отряхнул колени, а потом снял свои переметные сумы с седла и взвалил их на плечо. Конюх с лошадью скрылся за углом трактира.
Эскаргот направился к трактиру, высокому зданию с множеством затейливых карнизов и балкончиков. Оно стояло на заросшей сорняками лужайке, завалившись набок и одним углом съехав с осыпавшегося, осевшего фундамента. Все здание накренялось в сторону реки; окна и двери сидели в рамах косо, и в широких щелях весело свистел ветер. Почти на всех окнах висели драные занавески, и даже с лужайки было видно, что в последний раз их стирали лет двадцать-тридцать назад, – вероятно, примерно в то же время, когда в последний раз красили стены. Над передним крыльцом висела выцветшая вывеска с надписью «Раздавленная шляпа» – поразительно подходящее название для подобного заведения.
Оно представляло собой полную противоположность уютному, увитому плющом домику, который рисовало Эскарготу воображение. Если в трактире и были другие постояльцы, то они умело прятались. Во всяком случае, никто не сидел на веранде в плетеных креслах, – возможно потому, что у кресел отсутствовали сиденья, от которых местами остались лишь полусгнившие разрозненные ивовые прутья.
У колокольчика на крыльце не было язычка, но сама дверь оказалась приоткрытой, поэтому Эскаргот, предварительно прокричав в щель приветствие, взялся за ржавую дверную ручку и надавил на нее. Перекошенная дверь, плотно притертая к порогу, даже не дрогнула. Он толкнул еще раз, подергал дверную ручку, покричал, а потом с полдюжины раз пнул дверь в самом низу, где она зацепилась за порог; с каждым следующим ударом дверь чуть подавалась внутрь и наконец с грохотом распахнулась. У подножия крутой, завалившейся набок лестницы стоял мужчина, с маленьким срезанным подбородком, в белом фартуке. У него были крохотные тонкие усики, казалось купленные на дешевой распродаже, устроенной погоревшим торговцем.
– Эй, вы, – сказал мужчина с недовольной гримасой, – нечего тут хулиганить.
– Дверь заело, а колокольчик не работает. Я кричал, но похоже, никто меня не слышал.
– Я слышал, разве нет? Вот он я, стою перед вами. Здесь вам не город, приятель.
– Надеюсь, вы простите меня? – спросил Эскаргот, устыдившись, что пинал дверь.
– К чему спешка, спрашивается? Здесь не принято кланяться и расшаркиваться. Здесь вам не город. Я человек бедный.
– Вы правы. Приношу свои извинения и все такое. Никакой спешки. Ровным счетом никакой.
– Тогда ладно, – сказал мужчина в фартуке. – Вам нужна комната, так?
– И ужин, если можно.
– Ужин тоже?
– И то, и другое, – сказал Эскаргот, осматривая неопрятный интерьер трактира.
Все вокруг покрывала пыль, в том числе и мужчину в фартуке. По внимательном рассмотрении оказалось, что мужчина обсыпан мукой и держит в руке измазанную тестом ложку. Эскаргот одобрительно посмотрел на ложку.
– Замешиваете тесто, да? Наверное, печете пирог? – Он улыбнулся. Ссориться не имело смысла. В любом случае мужчина был прав. Ближайший населенный пункт находился во многих милях отсюда. Здесь был не город, где человек может сбегать в лавку Бизла и купить новый колокольчик, когда у старого отвалится проржавевший язычок. Здесь была глухомань, медвежий угол.
– Пирог?
– Ну да, из теста и всего такого. Я подумал, может быть, пирог…
– Крысы, – сказал мужчина, взглянув на ложку, а потом снова на Эскаргота. – Я замешиваю отравленное тесто, которое использую в качестве приманки. Терпеть не могу крыс. – Он внезапно содрогнулся, словно от озноба. – Они изгрызли угол веранды, изгрызли мои кресла. Они сгрызут все, в том числе нас с вами.
Эскаргот медленно кивнул и снова огляделся по сторонам:
– Ладно, забудем о пироге. Сойдет любая еда. У вас не найдется лишней бутылочки эля, а?
– Ни одной, к сожалению. Ни одной. Но есть сидр, если вы пьете сидр. Далеко держите путь?
– В данный момент в Город-на-Побережье. А сидр – это замечательно. Но я бы хотел убрать куда-нибудь свои сумки, прежде чем поужинать.
– Хотите положить какие-нибудь ценные вещи в сейф? Это самое надежное место. Почем знать, кто может остановиться в гостинице вроде моей. Пустынная дорога и все такое. Я дам вам расписку на любую вещь, вверенную моему попечению. Надежно как в банке.
– В любом случае спасибо, – сказал Эскаргот. – А здесь есть постояльцы, кроме меня? Дорога кажется пустынной.
– Ни одного. О чем я и говорю. В нынешнее время путешествовать небезопасно, верно? Гоблины и все такое. И разбойники с большой дороги. Только в прошлый вторник у Маквикера повесили троих таких ребят, но это меньше половины шайки. Кто знает, может, вы тоже из них. Вот почему я держу сейф. Я рассуждаю так: если вы кладете в сейф свои ценности, значит, вы не скроетесь с моими. Но человек, не желающий воспользоваться такой удобной вещью, запросто может оказаться вором, который с утра пораньше улизнет с моим столовым серебром. Улавливаете мысль?
– Это очень умно. – Эскаргот покивал головой. – Мне бы хотелось иметь что-нибудь, что я мог бы положить в ваш сейф. Я бы спал спокойнее, если бы знал, что мои ценности хранятся в надежном месте. Но я не из тех путешественников, для которых изготавливают сейфы. Дайте мне комнату и немного еды, и завтра на рассвете я уеду. К счастью, сегодня я в состоянии заплатить по счету.
– Хорошо, – сказал хозяин трактира, поворачиваясь и направляясь прочь по узкому коридору. – Любая незапертая комната на втором этаже.
На втором этаже царили разруха и запустение: покоробившиеся доски пола, потрескавшаяся штукатурка на стенах. Комнаты, тянувшиеся вдоль открытой галереи, находились примерно в таком же состоянии. Эскаргот вошел в одну и сразу вышел прочь, увидев огромную крысу, которая метнулась в угол и исчезла в норе, прогрызенной в плинтусе. Следующая комната как две капли воды походила на первую, только крысиных нор в стенах здесь вроде не было, поэтому Эскаргот бросил сумку на кровать и сел рядом, задавшись вопросом, а не оказывается ли любая достигнутая цель путешествия чуть менее привлекательной, чем представлялась в самом начале пути?
Он нагнулся, заглянул под кровать и облегченно вздохнул, не обнаружив крыс и там. Он подошел к треснувшему грязному окну, затянутому паутиной, и выглянул на задний двор, где его лошадь щипала траву возле полуразрушенного сарая. Сразу за сараем начинался лес, темный и тихий в сгущающихся сумерках. Сидр. Этого следовало ожидать. Человек скачет по пустынной дороге с рассвета до заката и к вечеру уже готов убить за бутылку эля – даже за бутылку паршивого эля, какой обычно продают в трактирах вроде «Раздавленной шляпы». И что находит покрытый пылью, усталый путник, умирающий от жажды? Сидр и отравленный пудинг для крыс, проживающих в соседней комнате.
Эскаргот снова плюхнулся на кровать, откинулся на спину и вытянулся во весь рост. Он достаточно устал, чтобы заснуть и тем самым избавиться от необходимости беспокоиться по поводу ужина, – неплохой вариант с учетом всех обстоятельств. Но он не собирался позволить хозяину трактира отделаться от него, так ничем и не накормив; а потому пообещал себе, что вздремнет буквально минутку, а потом спустится вниз и зальет в себя немного сидра.
Получасом позже Эскаргот, вздрогнув, пробудился в темноте и рывком сел, ударив ногой по спинке кровати и выбив заменявший ножку угловой столбик, который с громким стуком упал на пол. Ему померещился какой-то шум – словно кто-то гремел дверной ручкой, пытаясь открыть дверь. Но теперь все стихло. Вполне вероятно, он толкнул ногой спинку кровати во сне и проснулся от грохота упавшего столбика – вот и хорошо, ибо в противном случае он бы проспал до полудня. Эскаргот машинально нащупал кожаный мешочек на груди, в котором лежали деньги и амулет правды. Они пребывали в целости и сохранности, – без сомнения, в гораздо более надежном месте, нежели сейф хозяина. Расписка, ну конечно. Только с ней одной он и остался бы поутру; амулет правды и деньги исчезли бы, а у него взамен осталась бы расписка.
Эскаргот зажег масляную лампу, стоявшую у кровати, и вынул из-за пазухи амулет правды. Он с минуту пристально смотрел на него и в конце концов почувствовал себя полным дураком. Как может украшенный резьбой камень говорить правду? Как он вообще может говорить? У него нет рта. Но камень действительно походил на амулет правды – или, во всяком случае, на какой-то амулет. «Возможно, – подумал Эскаргот с внезапным воодушевлением, – он и не должен никому ничего говорить. Возможно, он отвечает лишь на вопросы определенного рода – вопросы, на которые можно ответить только» да» или «нет». О чем он спрашивал амулет прежде? Просил обстоятельно высказаться по поводу достоверности рассказов Дж. Смитерса. Разумеется, он ничего не ответил. Чего Эскаргот ожидал от камня, научного доклада?»
Он поставил амулет на маленький столик под лампу. Казалось, камень впитывает желтый свет, словно кирпич воду; вырезанный глаз смотрел пристально и выжидательно. Эскаргот откашлялся.
– Мне следовало взять с собой маленькую Энни? – спросил он, готовясь услышать ответ, который нисколько не хотел услышать. Но камень молча лежал в желтом свете лампы. – Лета ведьма? – Ничего не произошло. Может, на вопросы отвечает глаз? Может, он подмигнет, когда Эскаргот случайно скажет правду? – Что… – начал Эскаргот, но тут дверь с грохотом распахнулась, и в комнату стремительно ворвался хозяин трактира с разделочным ножом в руке.
За ним в дверном проеме, злобно щурясь и решительно стиснув зубы, стоял тупорылый конюх в закатанных до колена штанах. Эскаргот хотел схватить амулет, чтобы спрятать в карман, но случайно столкнул камень со столика, и тот откатился к окну. Он бросился за ним и споткнулся об отвалившийся столбик кровати. Он нагнулся, поднял тяжелый обтесанный брусок и пригрозил им хозяину таверны, который предпринял попытку обойти Эскаргота сзади, чтобы тот оказался между ним и конюхом.
– Мы собираемся ограбить тебя! – прокричал хозяин таверны, обнаруживая поразительное прямодушие. – Мы грабим почти всех, кто здесь останавливается, да! А потом избиваем до полусмерти. Последнего постояльца мы отвезли в Маквикер и сказали, что он пытался ограбить нас, и его вздернули как вора. Тебя тоже повесят. Вот увидишь!
Пораженный сей речью, Эскаргот изумленно смотрел на мужчину, держа в руке брусок, словно биту.
– Я это заслужил, – неожиданно для себя согласился он. – И не только это. Я оставил свою дочь на попечение ужасной матери и сгорбленного лицемерного проповедника – и мне ничего не остается, как бежать. Вы понимаете, что это значит?
Хозяин таверны кивнул. Очевидно, он хорошо понимал, что это значит. Конюх тоже кивнул, после чего вошел в комнату и двинулся к кровати, словно собираясь перебраться через нее и наброситься на Эскаргота с другой стороны.
– Я хотел, чтобы твоя лошадь лягнула тебя там, во дворе, – сообщил он, злобно косясь на Эскаргота. – Одна такая лошадь уже лягнула меня. Причем не один раз. Чуть мозги не вышибла. Но я не почувствовал боли – больно стало только на следующий день. Я ненавижу лошадей.
– Я не питаю ненависти к лошадям, – сказал Эскаргот, – но я терпеть не могу свою жену. И не только из-за пирогов. Она целыми днями меня доставала. Сделай то, сделай это. Я не знал ни минуты покоя.
Хозяин таверны сделал выпад, резко выбросив вперед разделочный нож. Эскаргот отпрянул в сторону, и нож прошел мимо живота, лишь распоров рубашку на боку. Он широко размахнулся и треснул хозяина бруском по плечу. Конюх завопил и бросился на него, но Эскаргот ткнул парня концом бруска в грудь, и у того захватило дух от удара. Он рухнул на пол, хрипя и задыхаясь.
– Ой, больно! – крикнул хозяин таверны. Он пошатнулся и схватился за плечо, едва не оттяпав себе ухо зажатым в руке ножом. – Когда-то у меня была жена, и она убежала ночью со странствующим торговцем шляпами. Я нагнал беглецов у реки и дубасил мерзавца, дубасил, дубасил – топтал ногами его и все его паршивые шляпы, пока они не пустились наутек по дороге, вереща, словно кипящие чайники. Эти двое, я имею в виду, а не шляпы. А я вернулся, переименовал свой трактир и поклялся, что изобью еще не одного человека, покуда есть силы. Именно этим я и занимался с тех пор.
Конюх отполз назад на пару футов, опасливо поглядывая то на дубинку в руке Эскаргота, то на полное решимости лицо последнего.
– Сейчас я собью тебя с ног! – крикнул он, бросаясь Эскарготу под ноги. Воспользовавшись моментом, хозяин таверны прыгнул вперед с занесенным ножом, злобно ощерившись и сузив глаза, ставшие маленькими, как у свиньи.
Эскаргот попытался треснуть парня дубинкой по голове, но она была слишком длинной для ближнего боя и потому просто отскочила от пола, а он повалился на спину, яростно отбиваясь ногами от конюха. Левой рукой он схватился за другой конец бруска и вскинул его вверх, навстречу сверкнувшему в полумраке ножу, который вонзился в дубинку посредине. От сильного толчка она обрушилась на затылок парню, а нож вырвался из руки хозяина таверны. Эскаргот откатился в сторону, неловко ударив себя дубинкой по колену, а потом втиснул ее между собой и навалившимся сверху конюхом, который в попытке укусить его за плечо яростно терзал зубами ткань куртки.
– Я ненавижу тебя! – завопил парень, отпуская Эскаргота. – Я всех ненавижу!
Эскаргот резко отвел дубинку в сторону, с удивлением заметив, что в ней по-прежнему торчит нож. Хозяин таверны прыгнул за ножом, но схватился не за рукоятку, а за лезвие и завопил от боли. Эскаргот проворно отполз к окну, наткнувшись локтем на спасшийся бегством амулет правды.
– Я вам мозги вышибу! – крикнул он, угрожающе размахивая дубинкой.
Хозяин таверны, придерживая левой рукой порезанную правую, в ужасе отпрянул назад.
– Хватай его, Граймс! – взревел он.
– Сам хватай! – проорал конюх.
– Я давно хотел зарезать тебя в твоей постели! – провизжал хозяин таверны.
– Не думай, что я не обкрадывал тебя потихоньку с тех самых пор, как стал служить в твоем мерзком трактире! – провопил конюх в ответ.
– Я проломлю череп любому, кто встанет у меня на пути, – сказал Эскаргот, решительно направляясь к двери. Он подхватил с кровати свою переметную суму, в последний раз обернулся, чтобы пригрозить дубинкой двум мужчинам, а потом выскочил из комнаты и бросился вниз по лестнице, на прощанье крикнув через плечо:
– Окажите себе любезность, сбрейте свои усы!
Буквально через пару секунд он уже находился во дворе и, подгоняемый страхом и возбуждением, проворно взбирался на лошадь, прислушиваясь, нет ли за ним погони. Но он слышал лишь истерические крики двух мужчин, орущих друг на друга по-прежнему на втором этаже. Эскаргот легким галопом пустился к дороге, бросив столбик кровати на лужайке. Сверху донесся последний вопль, вслед за которым раздался грохот и протяжный вой, резко оборвавшийся.
Эскаргот ударил лошадь пятками по бокам, подстегнул поводьями и поскакал во весь опор сквозь ночную тьму, пока снова не выехал на дорогу у реки и не свернул в сторону Города у Высокой Башни. В конце концов, решил он, в такую ночь хорошо путешествовать, уж всяко лучше, чем останавливаться на ночлег в трактирах. Он дрожал так сильно, что едва сумел вытащить из кармана амулет правды.
Да, ночка выдалась странная, мягко выражаясь. Очевидно, Эскаргота разбудил хозяин таверны, который пытался потихоньку пробраться в комнату и перерезать ему глотку во сне. Приводило в недоумение то обстоятельство, что мужчина счел необходимым громогласно объявить о своих намерениях. Почему, выслушав откровения хозяина таверны, Эскаргот счел нужным завести речь о маленькой Энни? И зачем они обменялись мнениями о своих женах?
Он снова посмотрел на амулет правды, который лежал у него на ладони, тускло поблескивая глазом в лунном свете. Амулет правды, ну конечно! Он не имел ни малейшего отношения к такого рода правде, какую Эскаргот пытался у него узнать. Как раз наоборот, амулет заставил говорить правду его и двух мужчин, которые попали под воздействие волшебных чар, когда вошли в комнату. Эскаргот положил камень обратно в кожаный мешочек и ссутулился в седле, зябко кутаясь в куртку. До Города у Высокой Башни оставалось еще долгих три-четыре часа пути, и когда он доберется дотуда, уже ни в одном трактире не будут светиться окна.

Предыдущая страница 2 Следующая страница


3 Джеймс Блэйлок

Глава 5. ПРАЗДНИК УРОЖАЯ

Эскаргот провел ночь в лодке у берега залива Высокой Башни, а утром, помятый и раздраженный, позавтракал яичницей с жареным мясом в Городе у Высокой Башни. Никто там не слышал ни о каком Эбнере Хелстроме – ни один человек. Но гнома в мягкой шляпе с опущенными полями местные жители знали достаточно хорошо, чтобы всякий раз сворачивать в сторону, заслышав впереди постукивание посоха по дороге. Он жил, как сказали они, в каменном замке на горе Высокой Башни, но уехал примерно месяц назад, и с тех пор из труб замка ни разу не шел дым. А один старик в таверне сказал: «Если на свете есть такая штука, как удача, гном убрался отсюда навсегда».
Что же касается Леты, то никто вообще ничего о ней не слышал. С другой стороны, ведьм там было хоть пруд пруди, особенно в эту пору. Близился Хэллоуин, так ведь? Они заполоняли город по ночам, и ни один здравомыслящий человек не выходил из дома после наступления темноты.
Эскаргот ухмыльнулся. «Я бы не отказался столкнуться с одной-двумя ведьмами», – сказал он, понимая, впрочем, что отчасти это пустая похвальба. С одной стороны, он вообще не хотел ни с чем и ни с кем сталкиваться и мечтал об уютной гостиной, горящем камине и закрытых ставнями окнах. Но с другой стороны, ему не терпелось отправиться в путь и ехать под озаренным луной небом вниз по реке, к океану.
Через четыре дня он уже почти достиг цели и скакал легким галопом под моросящим дождиком между двух рукавов устья Ориэли. В слабом ветерке чувствовались запахи соли, морской пены, смолы, устричных раковин и затхлый, дымный запах осени. Дорогу запрудили пешие путники, громыхающие телеги и всадники: все спешили в Город-на-Побережье, на праздник урожая. Группы светлых эльфов, бешено работая веслами, неслись вниз по реке в длинных цилиндрических челноках, которые скользили по воде так легко и плавно, словно летели на полозьях по льду. Незадолго до заката, когда усталая лошадь преодолела длинный трудный подъем, Эскаргот увидел далеко внизу Город-на-Побережье и простирающуюся до самого горизонта серую гладь безбрежного океана.
Это был древний, обнесенный стеной город, который тянулся вдоль изогнутого берега залива подобием полумесяца. На западе стена выступала почти на сорок футов в залив в том месте, где воды Ориэли смешивались с солеными водами океана. Стена местами осыпалась, и на илистых отмелях лежали кучи камней и щебня. Несколько гномов с мастерками в руках ползали, словно жуки, по шатким подмостям, свисавшим со стены, а другие спускали им сверху ведра известкового раствора и камней, предназначенных для починки осыпавшегося волнолома.
С возвышенности, где стояла лошадь Эскаргота, открывшееся взору зрелище напоминало иллюстрацию из книги Дж. Смитерса – город, обнесенный крепостной стеной с многочисленными башенками, вдоль и поперек искрещенный улицами; волны, набегающие на открытый каменистый берег; длинные перистые облака, плывущие по вечернему небу. В заливе, качаясь на волнах, стоял на якоре корабль со свернутыми парусами. Было легко представить флотилию таких кораблей под черными флагами с эмблемой смерти, которые безлунной ночью палят из пушек по высокой городской стене, откуда им отвечают длинные орудия.
Главные улицы Города-на-Побережье расходились от центральной площади подобно спицам колеса, ныряя под арочные каменные мосты, запруженные народом, и выныривая из-под них. Клубы дыма поднимались над сотнями костров, на которых готовили пищу, и, даже находясь в миле от города, Эскаргот чувствовал запах жира и жареной колбасы и острый, пьянящий аромат темного эля в открытых бочках.
Эскаргот дернул поводья, но животное и не пришлось особо понукать. В считанные минуты они спустились с возвышенности, и город скрылся за следующим холмом, чуть пониже предыдущего. В скором времени взору Эскаргота были явлены мощные арочные ворота в стене, выложенной из обтесанного гранита. Он проехал в открытые ворота вместе с полудюжиной других путешественников – жителей Монмота и Города Пяти Монолитов – и через несколько мгновений влился в шумную толпу, текущую между рядами старых, покосившихся домиков, оглушенный криками уличных торговцев и кружащих в небе морских птиц.
Итак, он достиг места назначения. Дальше не было ничего, кроме моря, и хотя отчасти Эскаргота привлекла сюда неуловимая, переменчивая тайна океана, последний еще не стал целью его путешествия. Сначала он хотел увидеть праздник урожая, а потом посвятить месяц исследованию побережья. В самих названиях на географических картах чудилось нечто почти волшебное: Дроздовая бухта, мыс Ламантина, Изумрудный залив. Было бы жаль не увидеть все эти места своими глазами. После этого, вполне вероятно, у него останется еще достаточно золотых монет в кожаном мешочке, чтобы купить билет на шлюп, направляющийся к Океанским островам. А в тропиках, полагал Эскаргот, человек может обойтись и без денег.
Он двинулся к центральной части города, захваченный праздничным настроением ярмарки. Несмотря на прохладный вечер, почти во всех домах, стоявших вдоль улицы, окна были открыты, и люди высовывались наружу, приветственно кричали, махали руками и снова исчезали. Тротуары были тесно заставлены столами и стульями, а на ступеньках крылец вповалку спали люди. Эскарготу внезапно пришло в голову, что найти место в гостинице здесь практически невозможно. Еду и питье он уже нашел в изобилии, но было глупо надеяться, что в городе, наводненном приезжими, отыщется хоть одна свободная постель. Почему он не подумал об этом раньше? Эскарготу не особо хотелось спать на крыльце. И что делать с лошадью? Если бы он остановился в гостинице, то поставил бы животное в конюшню. Но если он просто привяжет лошадь к фонарному столбу и отойдет, то первый же прохожий сядет на нее и уедет прочь. Он продаст ее, вот что он сделает. Зачем ему лошадь? Он же достиг места назначения, верно? В конце концов, по побережью он может запросто путешествовать пешком.
Продать лошадь оказалось проще, чем Эскаргот предполагал. После того как он принял такое решение, ему потребовалось меньше пяти минут, чтобы найти покупателя – торговца гироскопами, который полторы недели добирался досюда из Стутона пешком, но не испытывал ни малейшего желания потратить еще полторы недели на обратную дорогу. К своему удивлению, Эскаргот почувствовал грусть при расставании с лошадью, но он уже зашел слишком далеко, чтобы останавливаться под влиянием сентиментальных чувств, и потому просто потрепал ее по холке, перебросил через плечо переметные сумки и передал поводья новому владельцу. Эскаргот обогатился на сумму, заставлявшую лишь пожалеть о деньгах, которые он сам прежде заплатил за животное, но обрел большую свободу действий, избавившись от части собственности.
– Скажите, а как вы обходитесь? – спросил он мужчину, снова снимая сумки с плеча. – Спите на тротуаре?
– Именно так я и обхожусь. И тротуар становится прежестким через несколько дней. Но мне нет выгоды тратиться на гостиницу. Я с таким же успехом мог бы остаться дома. Это ж не увеселительная прогулка.
– Конечно. Я сам не стал останавливаться в гостинице. Что вы скажете, если оставлю у вас свои пожитки? Я вернусь за ними сегодня вечером или завтра утром. За мной не пропадет.
Парень нахмурился, словно заподозрив Эскаргота в неких недобрых намерениях. Но вроде на это было не похоже. Все-таки человек отдавал ему свои сумки.
– А что в них?
– Только одежда, – сказал Эскаргот. – Посмотрите сами. Я просто не хочу болтаться по городу с ними. Я таскал с собой это барахло две недели и хочу хотя бы на вечер отделаться от него. Что вы скажете?
– Сколько?
– Серебряная полукрона.
– Лады, – сказал мужчина, протягивая руку. Эскаргот пожалел, что дал слишком много. Мужчина согласился более охотно, чем следовало. Но Эскаргот мог позволить себе такие траты. Зачем скупердяйничать? Надлежало проникнуться духом праздника. В конце концов он оставил сумки у мужчины и пошел прочь, взяв с собой лишь кожаный мешочек и экземпляр «Каменного великана». Он предпочитал всегда носить с собой какую-нибудь книгу, просто на всякий случай.
До вечера Эскаргот гулял по городу, наслаждаясь мыслью, что у него нет никакой конкретной цели и что на любом перекрестке он волен повернуть направо или налево, как душа пожелает. Пешком человек может проходить по шесть миль в день, если путешествует не спеша, здесь останавливаясь, чтобы вздремнуть часок на солнышке, там благодушествуя за кружкой эля. Верхом получится быстрее, разумеется. Но он запросто сможет проехать мимо чудесной, залитой солнцем полянки и не испытает особого желания спешиться и открыть книгу. Какая разница, будет ли он в своем путешествии по побережью неторопливо проходить по шесть миль в день или пробегать рысью по двадцать? Пока Эскаргот не видел никакой разницы. Он всерьез взялся за проблему времени, вот что он сделал. И здесь, на улицах Города-на-Побережье, где он мог ничего не делать – или, вернее, мог делать все, что захочет, – он впервые исполнился уверенности, что взял время за горло.
Конечно, в последние несколько недель Эскарготу приходилось тяжело. И если бы ему дали возможность вернуть все – дом, жену, Энни, Твомбли, рыболовную сеть и лесы, по-прежнему спрятанные под бревном на берегу реки, – он бы за нее ухватился. По крайней мере, изъявил бы желание вернуть хотя бы часть перечисленного. Впрочем, новые рыболовные снасти он всегда может купить. Сразу за Городом-на-Побережье в море выдавался скалистый риф – Эскаргот увидел его двумя часами раньше, когда останавливался на возвышенности над городом; и там наверняка полно разных удивительных заводей и протоков. Кто знает, какие рыбы там водятся? А что касается Энни… она уже осталась в прошлом.
Перед Эскарготом тянулась длинная широкая улица, полная пляшущих людей. Трио гномов трубило в длинные рожки, и эльф в островерхой шляпе пиликал на огромной скрипке, которая издавала ураган звуков, высоких и низких. Вся улица ходила ходуном под зажигательную мелодию, и даже высокие дома, казалось, покачивались и приплясывали в такт. Солнце спускалось все быстрее к стене волнолома, отступая под натиском вечера, и залитая оранжево-красным светом заката улица, казалось, полыхала ярким пламенем. Когда музыка стихала, с моря доносились протяжные стоны туманных горнов, далеких и одиноких, которые словно хотели напомнить участникам праздника о чем-то таком, что они изо всех сил стараются забыть. А потом ураган звуков вновь заглушал тихие вздохи туманных горнов, и улица вновь пускалась в пляс.
На дальнем перекрестке, уже частично затянутом туманной пеленой, дюжина огромных деревянных кукол прыгала во главе веселой шумной процессии. Ярко раскрашенные куклы хитро улыбались, раскланивались, кружились и высоко подпрыгивали, заглядывая в окна второго этажа и на балконы. Эскаргот вместе с танцорами отступил на тротуар, пропуская процессию, и завороженно смотрел на щелкающие деревянные челюсти, хлопающие уши и вращающиеся глаза кукол. Внутри них находились гномы и эльфы, которые бешено манипулировали деревянными конечностями и давили на надутые рыбьи пузыри, верещавшие пронзительными нечеловеческими голосами бесконечные тирады, совершенно дикие и невнятные, но казавшиеся исполненными некоего глубокого и зловещего смысла сейчас, когда бледный туман раннего вечера медленно обволакивал город. Эскаргот пошел вслед за процессией, хлопая в ладоши, притопывая и ухая, и почти сразу оказался посреди танцующей толпы, в которой четыре музыканта продолжали трубить в рожки и пиликать на скрипке как сумасшедшие. Все вокруг плясали, и через полминуты Эскаргот обнаружил, что пляшет вместе со всеми, меняя партнерш одну за другой, подхваченный вихрем музыки, ослепленный яркими огнями, оглушенный треском шутих.
Они направлялись к дворцу на главной площади; процессия увеличивалась с каждой минутой и тянулась почти до самого берега. Из домов выходили люди со снопами пшеничных колосьев, перевязанными красными лентами. По параллельной улице с грохотом двигался огромный рог изобилия, то показываясь на перекрестках, то исчезая за домами. В его обращенном кверху зеве размещалась причудливая композиция из тыкв, кабачков и огородных пугал, сплетенных из кукурузных листьев, – все они крепились между ножками перевернутых сломанных стульев и столов, беспорядочно нагроможденных вокруг гигантских напольных часов, торчавших из этой груды хлама. Угасающее солнце отражалось на треснувшем стекле циферблата, и Эскарготу казалось, будто стрелки часов бешено вращаются, словно отсчитывая годы за минуты.
Шумная процессия вошла под арочный мост, сложенный из обтесанного камня, и на пять минут рог изобилия исчез из вида. Когда же он снова показался, в пляшущей за ним толпе Эскаргот увидел Лету. Он не мог обознаться.
Он начал протискиваться к тротуару, подскакивая на цыпочках и вытягивая шею, чтобы рассмотреть получше. Огромных размеров женщина в украшенной перьями шляпе схватила его за руки и закружилась с ним в танце. Эскаргот вырвался, наткнулся на трио пляшущих дудочников и чуть не упал. «Эй, поосторожней!» – крикнул один из них, запрыгав на одной ноге и схватившись за носок ботинка. Выскочив на крохотный свободный пятачок тротуара, Эскаргот прокричал извинения в пустоту, а потом бросился в узкий мощенный булыжником переулок и принялся проталкиваться сквозь плотную, судорожно шевелящуюся толпу людей, ритмично дувших в бумажные флейты.
Солнце уже почти скрылось за горизонтом. Через пять минут Эскарготу останется положиться лишь на факельный свет, и тогда поиски Леты в толпе станут делом чрезвычайно трудным.
Впереди по извилистой дороге медленно полз в гору рог изобилия, по обеим сторонам которого шли десятки людей в больших двусторонних масках, изображавших румяные младенческие лица; они все кружились, словно волчки, попеременно являя взору то зловещую ухмылку, то плаксивую гримасу, и среди них спотыкаясь шагала Лета, которая растерянно озиралась по сторонам, словно заблудившись. Эскаргот закричал и помахал ей рукой. Но она не обернулась. Она не могла услышать его в таком шуме. Девушка свернула вправо и на мгновение исчезла за покачивающимся рогом изобилия, а потом снова появилась, чтобы тотчас устремиться в темный переулок – бегом, словно спасаясь от преследования. Эскаргот бросился за ней. Она не могла убегать от него. Ведь она даже не знала, что он здесь.
Свернув в темный переулок, Эскаргот пошел медленнее. Он слышал шаги впереди, шарканье ног по булыжной мостовой. Но солнце уже село, и все вокруг затянуло пеленой морского тумана. В спешке и в желании увидеть ее Эскаргот забыл, что Лета не совсем та, кем кажется. И тут он вспомнил, как она явилась ему на мельнице в виде огромного черного кота, а на рассвете обернулась сгорбленной слепой старухой. А изорванный том Смитерса – это он тоже вспомнил. «Нашим жизненным путям, – рассудил Эскаргот в неожиданном приступе смелости, – похоже, суждено пересечься. Так пусть уж они пересекутся сейчас, пока я преследователь, а не преследуемый».
Переулок, изгибаясь, спускался со склона холма, мимо бесконечных заросших кустарником задних двориков, и вечер быстро превращался в ночь. Туман сгущался. Эскаргот замедлил шаг, потом остановился и прислушался. Вместо твердых быстрых шагов Леты теперь впереди раздавалось приглушенное мерное шарканье, словно кто-то медленно и устало брел по переулку – на сей раз ему навстречу. Эскаргот попятился, с трудом подавляя желание развернуться и броситься наутек. «Я доведу дело до конца, подумал он. – Будь что будет, но я сражусь с этими дьяволами, чтобы получить возможность спокойно жить своей жизнью. Нельзя допустить, чтобы они выпрыгивали из-за каждого угла на моем пути».
Туман перед ним завихрился и рассеялся, словно от дуновения неощутимого ветерка, и из него выступила сгорбленная ведьма, которая неумолимо приближалась к Эскарготу, медленно шаркая ногами, тяжело опираясь на клюку и крутя головой из стороны в сторону; казалось, она знает, что кто-то стоит поблизости и наблюдает за ней. Эскаргот прижался спиной к забору и затаил дыхание.
В тумане послышался дробный топот, словно толпа людей бежала по переулку, направляясь к ним. Эскаргот отступил в тень навеса над задней дверью дома и нашарил левой рукой дверную ручку. Дверь оказалась незапертой. В случае чего он потихоньку проскользнет в дом и запрется изнутри. Безусловно, хозяева вышвырнут его за порог, приняв за пьяного гуляку, но лучше уж это, чем… чем что? Он не имел ни малейшего желания выяснять это.
Старуха прошаркала мимо, явно спеша, часто постукивая палкой по булыжной мостовой. Длинная бахрома ее шали вяло трепыхалась подобием мокрой паутины, костлявое лицо ведьмы подергивалось от нетерпения. Крики и топот стали громче, в тумане замерцали факельные огни. Потом из тумана выбежал дядюшка Хелстром, за которым гналась целая орава людей, размахивающих факелами, вилами и веревками, свернутыми в кольца. В зубах гном сжимал зажженную трубку, набитую, несомненно, хрупкими косточками человечков-невеличек.
Дядюшка Хелстром спасается от погони! События принимали интересный поворот. Но затем стало ясно, что гнома никто не преследует. Наоборот, он сам возглавлял погоню за старухой. Люди окружили ведьму, злобно рыча, крича и толкаясь. Она успела испустить возмущенный хриплый вопль, но они тотчас набросились на нее, повалили на землю и связали, а потом подняли и положили на плечи двум мужчинам, которые, по приказу гнома, двинулись впереди оравы вверх по переулку, к шумной оживленной улице. Старухина клюка со стуком упала на мостовую и разлетелась на щепки, растоптанная сотней ног. Эскаргот пошел следом за толпой, преисполненный удивления и недоумения.
Рог изобилия вывезли на широкую площадь. Над ней возвышался дворец, серые каменные стены которого терялись в висящем над землей тумане. Повсюду прыгали и мерцали тысячи факельных огней, и улицы, расходившиеся от площади, словно спицы от ступицы колеса, были запружены толпами, медленно продвигавшимися вперед и приплясывавшими на ходу в такт музыке, на удивление ритмичной и мелодичной для плода совместного творчества сотен разрозненных музыкантов. Энергично работая локтями, Эскаргот выбирался из переулка вслед за оравой, перед которой расступалась толпа. Вне всяких сомнений, они направлялись к центру площади, и Эскаргот начал понимать зачем. Ему это совсем не понравилось.
Из тени, сгустившейся под стенами дворца, выступили четыре деревянные куклы, чуть раньше возглавлявшие праздничное шествие. Одна из них явно изображала гнома с трясущейся козлиной бороденкой и заткнутым за пояс топором. Другая представляла собой эльфа – тощего, широко ухмыляющегося, в остроконечном матерчатом колпаке. Третья имела обличье веселого долговязого факельщика с корзинкой фруктов за спиной, а четвертая – мужчины в кожаных ботинках, куртке лавочника и в очках. Позади них прыгал гоблин с пылающими волосами из початков кукурузы, который низко кланялся собравшимся на площади, открывая и закрывая глаза.
Первые четыре куклы взяли длинные факелы, горевшие на стене дворца, и расхлябанной походкой направились к рогу изобилия, оказавшемуся при ближайшем рассмотрении конструкцией почти прямолинейных очертаний – все соединенные встык под разными углами бруски закручивались подобием причудливой винтовой лестницы, ведущей к зеву, набитому странным осенним хламом. Факелы опрокинулись, проливая горящее масло на сухое хрупкое дерево. Кукла-гоблин запустила руку в груду предметов, сильно тряхнула большой деревянный стул, сооруженный из толстых веток, – и десятки тыкв посыпались на мостовую, раскалываясь и рассыпая по площади леденцы и мелкие монетки. Толпа радостно завопила, заволновалась. На боковой стенке рога изобилия отворился люк, и оттуда бесконечным потоком хлынули тыквы, набитые леденцами и монетками, и эльфийские ракеты, которые ослепительно вспыхивали при ударе о землю, выбрасывая в ночь снопы разноцветных искр.
В считанные мгновения пламя охватило всю огромную конструкцию рога изобилия. Деревянный гоблин выпрямился и обвел площадь странно мерцающими стеклянными глазами. Похоже, он увидел слепую ведьму, – связанную, безмолвную, вознесенную над толпой, словно жертвенное животное. Он наклонился, выхватил старуху из рук радостно вопящих людей и усадил на огромный стул, будто тряпичную куклу. Она повернула голову и уставилась пустыми глазами на огонь. Эскаргот протиснулся между свистящими и улюлюкающими мужчинами и оказался прямо перед погребальным костром. Языки пламени ползли вверх, и скоро подол пыльного балахона ведьмы начал дымиться и тлеть. На лице старухи плясали жуткие багровые отблески, и на один кошмарный миг Эскарготу показалось, что мутно-белая пелена слепоты спала с ее глаз и она посмотрела на него зрячим взором, полным безысходного отчаяния и тоски.
Эскаргот вздрогнул и попятился. Смитерс не лгал. Не лгал ни единым словом. Все было здесь: огромные неуклюжие куклы; факельные огни; странное колдовское пение рожков и флейт в тумане; полыхающие снопы пшеницы; озаренные светом огня лица тысяч людей, наблюдающих за происходящим со смешанным чувством удивления и страха. Смитерс видел все это – все, кроме одного последнего, непостижимого и ужасного момента: очертания ведьмы в мареве раскаленного воздуха вдруг задрожали, расплылись на мгновение, а потом снова стали отчетливыми, и Эскаргот увидел в кольце огня Лету, связанную и беспомощную, которая смотрела на него умоляющим взглядом.
Эскаргот прыгнул вперед. Он не успел ни о чем подумать – просто прыгнул вперед, схватился за окованное железом колесо телеги и полез наверх, к полыхающему костру. Мощная волна жара накатила на него, и он на миг потерял равновесие. Кто-то вцепился ему в ногу; он оглянулся и ударил мужчину пяткой в лицо, а потом вырвался и подлез под рог изобилия, уже объятый пламенем снизу. Эскаргот рванулся вперед и, нашарив ногой опору, подтянулся и забросил один локоть на край конструкции, всего в десяти дюймах от передних ножек стула. Прямо над ним болталась нога – нога Леты. Он дотянулся до нее и поймал за щиколотку, бессвязно крича что-то в бушующее пламя, а потом рывком подтянулся повыше, пытаясь ухватиться за ногу девушки покрепче, но тут кто-то набросился на него сзади. Обернувшись, Эскаргот увидел прямо перед собой сморщенное очкастое лицо куклы-лавочника, изнутри которой послышался бесплотный голос, провопивший:» Отпусти! Отпусти сейчас же!»
Кто-то сидел внутри куклы и орал на него. Эскаргот вцепился в лодыжку девушки мертвой хваткой. Если они стащат его отсюда, то стащат вместе с Летой. Они разобьются о мостовую, но лучше уж разбиться, чем позволить Лете сгореть заживо.» Тащи!» – крикнул он кукле в лицо, а потом вдруг почувствовал, что летит вниз, сжимая в руке лишь тлеющий башмак.
Эскаргот рухнул в толпу орущих, размахивающих руками людей и несколько мгновений лежал неподвижно, придавленный к земле торсом куклы. Он слышал, как гном изрыгает проклятия и колотит кулаками в стены своей временной тюрьмы. Над головой Эскаргота полыхал рог изобилия. В ослепительном свете он не мог рассмотреть, кто сидит на стуле, но когда обугленные передние ножки последнего сползли в горящую груду хлама, ему показалось, что на стуле вообще нет ничего, кроме полупрозрачного накачанного воздухом пузыря, охваченного огнем. Потом веревки, связывавшие ведьму, упали на сиденье – и стул оказался совершенно пуст.
Внезапно Эскаргот получил возможность двигаться. Он вскочил на ноги, надеясь остаться незамеченным в общей свалке, но увидел прямо над собой наклоненное лицо куклы-гоблина с обгоревшими лохмотьями вместо волос. Кукла потянулась к его горлу руками, сделанными, похоже, из скрепленных проволокой человеческих костей, и на долю секунды, которая ему потребовалась, чтобы оправиться от нового потрясения и дать деру, Эскаргот увидел в разинутом рту гоблина ухмыляющуюся физиономию дядюшки Хелстрома.
Он закричал. Стоявший рядом мужчина схватил его за руку. Эскаргот ударил мужчину по лицу с яростью, порожденной внезапным ужасом, а потом прошмыгнул между широко расставленными ногами куклы и пустился наутек. Он слышал за спиной крики и топот преследователей, когда помчался прочь под покровом благословенного тумана, расталкивая людей, неожиданно выступавших из туманной мглы. Он понятия не имел, куда бежит, зная только, что не собирается останавливаться, пока не добежит дотуда.
За площадью начиналась широкая улица, по которой двигались поредевшие толпы людей, в большинстве своем спешивших ко дворцу посмотреть на праздничный костер. Бегущий человек, понял Эскаргот, привлекает к себе внимание. Лучше не выделяться, лучше перейти на шаг и снова стать частью толпы, а не преследуемым, спасающимся бегством у всех на виду. В любом случае он страшно запыхался. Он мог вернуться на площадь окружным путем и снова раствориться в толпе – никто там понятия не имел, кто он такой; во всяком случае, никто, кроме гнома. Но было уже поздно, и у него пропала охота развлекаться дальше, посему в конце концов он решил разыскать торговца гироскопами, забрать свои сумки и отправиться на поиски крыльца, на котором можно будет провести остаток ночи.
По дороге Эскаргот дважды слышал за спиной торопливые шаги преследователей. В первый раз он метнулся в темный переулок, а пятью минутами позже спрятался за телегой. В обоих случаях по улице стремительно прошагал отряд гномов в форме. Во главе первого, возбужденно тараторя, вприпрыжку трусил мужчина, которого Эскаргот ударил. В середине второго в величественном молчании выступал дядюшка Хелстром, решительно постукивая посохом по мостовой.
По всей видимости, дела Эскаргота обстояли хуже, чем казалось на первый взгляд. Преступление, которое он совершил, вмешавшись в обряд жертвоприношения, определенно считалось более тяжким, чем можно было подумать; либо же гном действительно пользовался влиянием, чем и похвалялся две недели назад на лугу.» Мерзкие крысы «, – думал Эскаргот, тайком пробираясь к речным воротам. Он рассчитывал ненадолго задержаться в Городе-на-Побережье и вот, спустя неполных десять часов с момента прибытия сюда, уже вынужден спасаться бегством. Какой же он дурак, что продал лошадь! Но он и думать не думал, что захочет быстро покинуть город. Он мечтал о приятном пешем путешествии по побережью, а не о паническом бегстве от местных стражников.
Эскаргот плохо ориентировался – знал только, что идущая вдоль берега дорога ведет к речным воротам. Поэтому пока он шел глухими улочками и переулками, спускавшимися к океану или заливу, он двигался в более или менее верном направлении. Темнота и туман в кои-то веки стали его союзниками; и, подумав об этом, Эскаргот испытал известное облегчение при мысли, что слепая старуха больше не появится перед ним во мгле, что она сгорела дотла в погребальном костре.
Насколько он понимал, проблема состояла в том, что он безоговорочно поверил в возможность обрести свободу в движении к некоей цели – в возможность разорвать все связи с другими людьми, отправившись в странствие. Но здесь он определенно заблуждался. Эскарготу удалось оставить далеко позади Твомбли – по крайней мере большую часть оного, – но он всего лишь еще глубже завяз в темных делишках дядюшки Хелстрома.
Он мог бы надеяться на лучшее единственно в том случае, если бы сразу двинулся в противоположном направлении. Если бы он отправился из Твомбли вверх по реке, дядюшка Хелстром скоро превратился бы в смутное воспоминание и Эскарготу не пришлось бы убегать от погони по ночным улицам, словно преступнику. Значит, он уберется отсюда сейчас же: будет идти по прибрежной дороге ночами, а днем спать, пока неделю спустя не окажется во многих милях от Города-на-Побережье. Все казалось яснее ясного – все, кроме одной вещи: затравленного выражения, которое он увидел в глазах Леты, когда она бросилась в окутанный туманом переулок, убегая – от чего, от кого? Представлялось совершенно очевидным, что она превратилась в слепую старуху, но почему дядюшка Хелстром возглавил погоню за ней? Эта таинственная история вызывала слишком много вопросов, чтобы Эскаргот вполне успокоился.
Но он же не следователь, верно? У него нет ни малейшего желания разгадывать эту тайну. Дать тягу отсюда – вот самое разумное. Если он поглубже сунет нос в дела странного дядюшки Хелстрома, то, вполне вероятно, сам останется с носом. Лета ли, не Лета – ему самое время двинуться дальше. Да, он хотел бы вернуть свои шарики, тем более что они, похоже, действительно представляют большую ценность, как и утверждал лживый дядюшка Хелстром. Но они не стоят двух месяцев заключения в тюрьме гномов. И вполне возможно, все они давно расплавились в кипящем котле, превратившись в некий кровяной суп.
Засунув руки в карманы, Эскаргот прогулочным шагом вышел из кривого узкого переулка на Хай-стрит всего в квартале от прибрежной дороги. Он два часа бродил по лабиринтам городских улиц. Настала пора забрать вещи и сматываться; до рассвета осталось слишком мало, чтобы ложиться спать. Туман рассеялся, и с залива потянул легкий ветер; над морем взошла луна и сияла теперь среди россыпей звезд, словно опал меж алмазов. Повсюду спали люди – на скамейках и лужайках, на телегах и ступеньках крылец. На тротуарах по-прежнему во множестве лежали товары торговцев, но теперь накрытые скатертями, газетами и одеялами, призванными укрыть вещи от влаги и любопытного взгляда запоздалого прохожего. Изредка навстречу Эскарготу попадались люди, в основном подвыпившие, и он всякий раз отступал в густую тень, уступая дорогу, и ждал, когда шаги стихнут в отдалении, прежде чем снова выйти на середину улицы.
Впереди возвышалась северная стена с речными воротами. Перед ними на стуле ссутулившись сидел спящий стражник; шляпа свалилась у него с головы, секира стояла рядом, прислоненная к дощатому полотнищу ворот. Вокруг царила тишина. Эскаргот увидел торговца гироскопами, который лежал возле дорожного сундука со своими приборами, служившего защитой от морского ветра и лунного света. Рядом с ним лежали сумки Эскаргота. Будет несложно взять их и уйти.
Эскаргот на цыпочках пошел мимо спящего торговца, подхватил с земли сумки, а потом повернулся и полез за пазуху за мешочком с деньгами. И тут прямо перед собой он увидел злобно оскаленное лицо торговца гироскопами. В руке мужчина сжимал дубинку.

Глава 6. "БЕГУЩИЙ ПО ВОЛНАМ"

– Мои вещи… – начал Эскаргот, кивая на перекинутые через плечо сумки.
– Вот он! – крикнул какой-то человек, на четвереньках выползая из-под телеги, стоящей у самого тротуара. Эскаргот круто развернулся и увидел мужчину с синяком на скуле – мужчину, которого он ударил. На телеге сидели три гнома в форме, сбрасывая с плеч брезент, под которым они прятались в ожидании Эскаргота.
Эскаргот запрыгнул на сундук и с размаху ударил торговца. Переметные сумки захлестнулись вокруг мужчины, дубинка запуталась в ремнях, и он рванулся вперед в попытке столкнуть Эскаргота на землю. Гномы соскочили с телеги, громко крича, чтобы разбудить спящих, и побежали в обход, отрезая ему путь к бегству. Эскаргот дернул сумки – сначала в надежде вырвать дубинку из руки мужчины, а потом в надежде просто высвободить свои пожитки.
Он потерял равновесие и стал падать назад. Торговец гироскопами яростно зарычал, крутя в воздухе запутавшейся в ремнях дубинкой, словно венчиком для сбивания яиц.
«К черту сумки», – подумал Эскаргот, приземляясь на корточки. Один из гномов подскочил к нему, замахиваясь секирой.
– Не рыпайся! – гаркнул он.
Второй гном подскочил к нему с другой стороны, самодовольно ухмыляясь. Торговец гироскопами в последний раз взмахнул дубинкой, стряхивая с нее переметные сумки, и отступил назад, оставляя Эскаргота в распоряжении стражников. Но Эскаргот уже устал от стражников – связаться с ними значило еще глубже завязнуть в непонятных интригах и распрощаться с новой для него жизнью путешественника. Стоявший справа гном бросил секиру на землю и вытащил из кармана мундира наручники. Эскаргот схватился за козырек круглой форменной фуражки, рывком натянул ее на глаза гному и проскочил мимо него. Он услышал, как секира второго гнома со свистом рассекла воздух у него за спиной, и чуть не налетел на третьего стражника, который спешил на помощь товарищам.
Эскаргот запрыгнул на веранду ближайшего дома, схватил длинный деревянный ящик с кустиками герани и швырнул его сразу во всех трех гномов, успевших подняться на несколько ступенек. Двое кубарем скатились вниз, но третий прижался к перилам, а затем снова бросился вперед. Однако на сей раз Эскарготу повезло: он рывком открыл дверь, заскочил в дом, захлопнул дверь, прищемив руку преследователя, и снова приоткрыл ее на секунду, которая потребовалась стражнику, чтобы выдернуть руку из щели. Эскаргот поспешно задвинул засов, круто развернулся и увидел перед собой невысокого морщинистого мужчину в ночной рубашке.
Сейчас было не время пускаться в объяснения.
– Прошу прощения! – выпалил Эскаргот, проскакивая мимо мужчины и бросаясь бегом по длинному коридору с низким потолком.
– Да-да, конечно! – крикнул мужчина ему вслед почти извиняющимся голосом.
Коридор вел в кухню, а дверь кухни выходила в обнесенный стеной задний двор. Вылетая за дверь, Эскаргот услышал позади топот ног в коридоре. Огромными прыжками он пересек подстриженную лужайку, вскочил на деревянный стол и вскарабкался на стену, готовый спрыгнуть вниз, что бы там ни находилось по ту сторону. Но по ту сторону стены он увидел каменистый берег – в сорока футах под ногами. Трое стражников уже с криками неслись через лужайку к столу. Гном в ночной рубашке стоял в дверях, с изумлением наблюдая за происходящим. Эскаргот живо опустился на колени, потянулся вниз и затащил стол на стену, едва его не выронив, а потом с размаху швырнул на берег и пустился прочь, не задержавшись, чтобы посмотреть, как стол приземляется на камни. Он мчался огромными прыжками по торцу стены, глядя на каменные плиты, мелькающие под ногами, и задние дворики, проносящиеся слева.
Стена была достаточно широкой, и Эскаргот с таким же успехом мог бы бежать по дороге. Но все равно он старался не смотреть направо, за край стены. Он оторвется от преследователей, а потом… что потом? Покинет город? Да они еще неделю будут усиленно охранять все городские ворота. Теперь, когда он ударил стражников цветочным ящиком и ворвался в чужой дом, он стал вдвое опасней как преступник. Бросив взгляд через плечо, Эскаргот мельком увидел трех бегущих за ним гномов, но они отставали. Через минуту они прекратят погоню и отправятся поднимать по тревоге своих товарищей. До прибрежных ворот оставалось шагать по стене еще добрых две мили. Он успеет добраться туда прежде, чем известие о его побеге дойдет до стражников, охраняющих ворота; на этот счет волноваться нечего. Но что ждет его там? Возможно, дядюшка Хелстром. В ста ярдах впереди, у самого края стены, висела какая-то конструкция. Это оказались подвесные подмости каменщиков, которые накануне залатывали стену с наружной стороны.
Эскаргот оглянулся – никто его не преследовал. Берег внизу был темным и пустынным, и в отдалении, на озаренных лунным светом волнах, по-прежнему покачивался галеон. Длинная гребная шлюпка – похоже, спущенная с корабля – скользила по воде у самой полосы прибрежных бурунов, но она определенно не имела никакого отношения к Эскарготу. Путь был свободен. Он шагнул на подмости, обвязался одной из страховочных веревок, которую пропустил под мышками и завязал беседочным узлом, а потом откинул собачку храповика и начал травить трос. Подмости рывками спускались к песчаному берегу, преодолевая по футу за раз. Эскаргот посматривал на берег, находившийся в тридцати футах внизу… потом в двадцати… потом в пятнадцати. Подмости дернулись, спустились еще на фут и остановились; канат в руках Эскаргота ослаб. Он стащил через голову петлю страховочной веревки, подполз под предохранительную сетку, натянутую по периметру подмостей и прикрепленную к доскам металлическими зажимами, и спрыгнул вниз, с хрустом подвернув ногу при приземлении на мягкий песок.
Эскаргот встал и прохромал несколько шагов, не решаясь толком ступить на вывихнутую ногу, но обнаружил, что боль с каждым шагом утихает. Он двинулся в западном направлении, намереваясь перебраться через нагромождения валунов близ городских ворот и дать тягу по прибрежной дороге. Гребная шлюпка уже преодолела полосу прибоя, и с полдюжины мужчин вытаскивали ее на песок. Когда все шестеро усталой походкой зашагали по берегу, один из них помахал Эскарготу рукой. Эскаргот помахал в ответ. Он не хотел показаться невежливым или обнаружить подозрительную поспешность, коли на то пошло. Хотя, видит небо, человек, спускающийся с городской стены среди ночи, наверняка кажется достаточно подозрительным.
Мужчины производили приятное впечатление, во всяком случае все они широко улыбались. Один из них, бородач в капитанской фуражке, слегка припадал на одну ногу. Он помахал Эскарготу трубкой.
– У вас не найдется щепотки табака, приятель? – спросил он, оказавшись в десяти футах от Эскаргота. – Я уронил свой кисет в воду, когда мы шли через полосу прибоя, а у парней ничего нет. Я буду безмерно рад, если у вас найдется табаку на одну трубку.
Эскаргот остановился. Конечно, у него найдется щепотка табака. Человек не должен оставаться без курева среди ночи. Он оглянулся на городскую стену, почти ожидая увидеть толпу гномов, бегущих по ней. Но там никого не было. Они будут ждать его у ворот. Пройдет еще не один час, прежде чем они сообразят, что он воспользовался подвесными подмостями. К тому времени Эскаргот уже смоется отсюда, а капитан покурит.
– Конечно, – сказал он улыбающемуся капитану, доставая кисет из кармана куртки. Эскаргот тоже улыбнулся, протянул кисет и получил страшной силы удар по затылку. Он успел увидеть, как серо-коричневый песок стремительно летит навстречу, а потом все померкло у него перед глазами.
Он очнулся в корабельном трюме. Там было хоть глаз выколи: ни день, ни ночь – просто кромешный мрак. Корабль качнулся на волне: сначала взлетел носом вверх, так что Эскаргот едва не проскользил по полу до самой кормы, а потом нырнул вниз, так что Эскаргот, который попытался встать, держась за ушибленную голову, раскалывающуюся от боли, упал на четвереньки, едва не кувыркнувшись на кучу дерюжных мешков.
Его похитили для пополнения судовой команды, вот и все. На галеоне не хватало людей, и они стали на якорь в заливе у Города-на-Побережье, рассчитывая найти там толпы пьяных гуляк, которых можно увезти на корабль. И они не ошиблись в своих расчетах – разве что Эскаргот оказался трезвым. Все случилось именно так, как могло бы случиться в книге Дж. Смитерса. Ему следовало предвидеть такой поворот событий. Но как? Один человек предлагает другому человеку щепотку табака и получает» по чайнику «. Не самая предсказуемая вещь на свете, верно? Но по крайней мере теперь он спасся от стражников и вырвался из лап дядюшки Хелстрома.
Качка не доставляла Эскарготу никакого удовольствия. С каждым взлетом и падением корабля у него все обрывалось внутри. А запахи трюма – застойной трюмной воды, плесени и гнили – заставляли Эскаргота лишь острее чувствовать плачевность своего положения. Он с трудом подавлял рвотные позывы. В том, что его сейчас вырвет, сомневаться не приходилось. Он шатаясь двинулся вперед, налетел на какой-то столб и ухватился за него, когда корабль стремительно нырнул вниз, накренившись на правый борт.
Свежий воздух, вот что ему сейчас нужно, – свежий воздух и прохладный ветер. Он очухается, если только подставит лицо морскому ветру. Он вполне сможет передвигаться, если будет широко расставлять ноги и раскачиваться из стороны в сторону, словно шагая по двум берегам узкого ручья. Внезапно желудок у него словно сорвался с якоря и заколыхался, заболтался внутри в свое удовольствие – и тут корабль снова резко накренился на правый борт. Эскаргота отбросило от столба, он пробежал в темноте несколько шагов, наклонившись всем корпусом вперед, и врезался в кучу джутовых мешков, туго набитых и зашитых. Он заполз на них и лег там, свернувшись калачиком.
Не собирается ли, часом, гнусная шайка похитителей уморить его голодом? Эскаргот очень на это надеялся. В свете недавно поглощенных сосисок с пивом голодная смерть вдруг показалась ему восхитительной и желанной. Зачем, ну зачем он съел в городе сосиски с пивом? Они наверняка были отравленными. Эскаргот на мгновение откинулся на спину, но тут же снова сложился пополам, схватившись за живот. Лишь несколько часов спустя его разбудили.
– Съешь-ка галету, – раздался в темноте голос, и кто-то положил руку Эскарготу на плечо.
– Черт побери, – с трудом прохрипел он и сбросил руку с плеча.
– Лучше положить в трюм что-нибудь. Балласт, так сказать. Сухой груз, обеспечивающий устойчивость и равновесие.
Эскаргот промычал что-то невнятное. Голова у него болела не так сильно, как раньше, но он чувствовал шишку на затылке, прижатом к джутовому мешку.
– А лампа? – с надеждой спросил он. У него было такое ощущение, будто веки у него намертво привинчены к глазным яблокам. Кромешная тьма начинала действовать на нервы, и Эскарготу вдруг показалось, что он успешнее поведет переговоры с похитителями, если будет видеть их лица.
– Нет-нет. Никакой лампы. Эти галеты лучше есть в темноте. Шесть недель назад, когда мы вышли из Хейли, они еще могли выиграть при удачном освещении, но не сейчас. Наш капитан не гурман.
– Мне что-то не хочется галет, – признался Эскаргот. Собравшись с силами, он сел и сразу же снова откинулся на мешки одним плавным движением.
– Лучше съешь, прежде чем подняться на палубу. И пошевеливайся. За нами уже три часа гонятся подводные пираты. Через час они нас настигнут.
– Передайте им мои наилучшие пожелания, – сказал Эскаргот, снова хватаясь за живот. – Я встану на ноги завтра. Оставьте дверь открытой, чтобы я смог найти ее. И не ждите меня с обедом. Пусть капитан съест мою галету.
– Послушай, приятель, на борту» Бегущего по волнам» не место бездельникам. Дана команда «все наверх», ясно? Так что, если ты не хочешь галету, я ничего не имею против. Но мне приказано доставить тебя на палубу, и я доставлю. Ты пойдешь на своих двоих или мне тащить тебя на закорках?
В темноте Эскаргот не видел, достаточно ли крупен его благодетель, чтобы исполнить угрозу, но мужчина говорил суровым тоном человека, привыкшего к беспрекословному повиновению. Желудок Эскаргота в тот момент говорил примерно таким же тоном. Не в состоянии ни оказать сопротивление, ни последовать за мужчиной, Эскаргот мог только стонать и перекатываться с боку на бок.
– Эй, послушай! – крикнул моряк, потянув его за руки. – Если ты испачкаешь мешки с чаем, капитан даст тебе прикурить. Вид открытого моря приведет тебя в чувство, вот что. Посидишь на корме, посмотришь часок на горизонт – и оклемаешься. Пойдем, живо. Вот так. – И с этими ободрительными словами он рывком стащил Эскаргота с ложа из чайных листьев и повел к двери, поддерживая под руку.
Эскаргот обнаружил, что море успокоилось. Его уже не бросало из стороны в сторону с каждой набегающей волной. Теперь пол просто медленно, плавно покачивался под ногами, и Эскарготу казалось, будто он идет то вниз по отлогому склону холма, то вверх, не зная точно, когда достигнет вершины, и на миг замирая с занесенной в пустоту ногой, прежде чем сделать очередной шаг. Он шел достаточно ровной походкой, но его желудок, похоже, еще не получил сообщения о произошедших переменах и прыгал вверх-вниз как угорелый, проводя половину времени в горле Эскаргота.
Солнечный свет на мгновение ослепил его. С северо-запада дул резкий ветер, разгоняя облака и туман и морща морскую гладь. Галеон шел по ветру вдоль скалистого мыса, являвшегося оконечностью длинного гористого острова. Холодный ветер обжигал Эскарготу шею и ухо; он натянул кепку пониже, поднял воротник куртки и обвел взглядом палубу, заваленную бочонками, свернутыми в бухты канатами и разным барахлом. Седой моряк в одной тельняшке латал грязный парус, лежавший перед ним грудой, а двое других методично складывали пушечные ядра в деревянные лотки, стоявшие у полудюжины колесных пушек, прикрепленных к палубе.
– Там, по правому борту, остров Тойон, – сказал моряк с галетой. Он оказался невысоким худым мужчиной с грубыми чертами лица, загоревшим до черноты за долгие годы плаваний. Он был в кепке и в одной тельняшке, без бушлата, как и латавший парус матрос. – Мы идем на острова с грузом чая и шелка, а оттуда повезем ром, корицу и мускатный орех.
Из «вороньего гнезда» донеслось два коротких пронзительных свиста, и сразу же на сходном трапе слева от Эскаргота послышался частый топот. Освеженный ветром и прохладной водяной пылью, он уже достаточно пришел в себя, чтобы с легким любопытством пронаблюдать, как на палубу выскакивает капитан с налитым кровью лицом, а следом за ним двое мужчин в разномастной форме, по всей видимости офицеров. Один из двоих сильно пошатывался, причем явно не по причине качки.
– Щепотку табака? – поинтересовался Эскаргот, когда капитан проносился мимо.
– Захлопни пасть! – раздалось в ответ.
Эскаргот проводил взглядом троих мужчин, устремившихся к корме, и задался вопросом, на какого рода работу его собираются поставить. Управлять шкотами, возможно, или рассучивать канаты свайкой. Все свои знания о кораблях и мореплавании он почерпнул из книг Дж. Смитерса. На самом деле постепенно становилось ясно, что практически все свои знания о мире, лежащем за пределами Твомбли, он почерпнул из книг Дж. Смитерса или других авторов, которые выдумывали свои истории, – иными словами, писали по большей части неправду, как утверждал профессор Вурцл.
– Ты это брось, – сказал Эскарготу новый знакомый, махнув рукой в сторону кормы.
– Прошу прощения?
– Я говорю, не задирай капитана. Его опасно задирать, даже когда за ним не гонятся пираты. А когда гонятся, он просто вышвыривает тебя за борт. Наверное, он бы так и поступил, если бы не мчался сломя голову.
Эскаргот перегнулся через фальшборт и посмотрел назад. Позади простиралась пустынная гладь океана.
– Пираты? – спросил он.
– Подводные пираты, как я сказал. Два свиста означают, что их заметили. Они вышли не на увеселительную прогулку. Готов поспорить на все свои деньги, они всплывут на поверхность и нападут на нас, когда мы минуем мыс и пойдем вдоль подветренного берега острова. Капитан рванет к мелководью и будет отстреливаться из десятифунтовых пушек.
– Молодец, – сказал Эскаргот.
– Покойник, – ответил моряк, сплевывая в сторону. – Они нас и близко не подпустят к мелководью. Нам придется отдать корабль, или они его протаранят, и мы все окажемся в воде среди акул. На другом берегу острова есть маленький порт. Туда довольно часто заходят корабли. На твоем месте я бы дернул туда.
– В самом деле? – удивленно спросил Эскаргот. – А когда?
– Подожди, пока мы не начнем огибать остров, а потом спрыгивай с правого борта и быстро плыви к скалам. Там в горах есть ущелье, которое ведет к тому самому городку. Это не лучший вариант, но через месяц ты так или иначе выберешься с острова.
Эскаргот внимательно рассматривал мужчину, который стоял, широко расставив ноги, и курил трубку, задумчиво глядя на остров. Казалось невероятным, что человек, сначала помогший похитить его, теперь дает советы насчет побега. Возможно, моряк просто был честным человеком, поступавшим по совести, но на встречу с таким человеком обычно не рассчитываешь после того, как тебя уволокли с берега чуть ли не вперед ногами.
– Я не понял, – сказал Эскаргот.
– На месте пиратов я бы потопил нашу посудину. Зачем пирату восемь тонн чая в мешках? Шелк еще может им пригодиться – для продажи, например. Но чай никому и даром не нужен, во всяком случае подводным пиратам. Они не смогут взять его на борт. Бьюсь об заклад, что они нас остановят и потребуют отдать груз, а потом обнаружат, что мы везем чай, и потопят нас.
– Только из-за чая? – спросил Эскаргот.
– Пираты – люди кровожадные. Особенно эти. Протаранили галеон гномов в Пиратском заливе единственно потому, что те везли только перец. Что еще можно сделать с перцем? Корабль пошел ко дну, со всей командой. До берега было слишком далеко, чтобы доплыть. Большинство утонуло, остальных сожрали акулы.
– Акулы! – воскликнул Эскаргот, бросая взгляд на воду. Внезапно план моряка показался ему не особенно разумным.
– Что лучше: проплыть среди акул четверть мили или две мили? Как я сказал, я бы на месте пиратов остановил нас, когда мы начнем огибать остров. Потом взял бы нас на абордаж и обнаружил, что на борту нет ровным счетом ничего ценного. А потом спросил бы, нет ли на корабле людей, желающих стать пиратами. Половина команды шагнет вперед, поскольку они попали сюда так же, как ты: получив по башке свайкой. Но пиратам столько людей не нужно, верно? Им нужно с полдюжины человек, – может быть, на место погибших. Остальные отправятся за борт или ко дну. Пиратам без разницы, куда именно. Потом они отойдут на полмили и помчатся на галеон на полной скорости, бац! – и пробоина в правом борту. Потом они проделают этот номер еще раз; они разобьют наш корабль на куски просто забавы ради, и не забывай про чай. Их капитан никому не дает пощады. Только не он. Капитан Перри, вот кто он такой. Смотри, вон там коса. Ближе к земле, чем сейчас, мы уже не окажемся – если, конечно, не считать морского дна.
– Давайте вместе, – сказал Эскаргот, который внезапно заметил, что все люди на корабле словно обезумели. Матросы лихорадочно распускали паруса, капитан выкрикивал команды с полуюта. Корабль лег на другой галс, направляясь к спокойным водам у подветренного берега острова. Три пушки матросы уже отвязали и перекатили от правого борта к левому. Моряк многозначительно кивнул в сторону берега:
– Я неважно плаваю, – сказал он. – И собираюсь получить жалование за три месяца и тройную долю от выручки. Я всегда любил заведомо проигрышные ситуации. Прыгай, дело верное, почти никакого риска – если не считать акул; но салаге вроде тебя гораздо лучше оказаться среди акул, чем остаться в обществе нашего капитана.
Эскаргот оглянулся на корму и увидел плечи и голову капитана, который отрывисто выкрикивал команды то матросам в «вороньем гнезде», то штурвальному, то дюжине мужчин, забивавших ядра и порох в пушки. Мимо проплывал каменистый берег острова, покрытый тенью от высоких скал. Вода казалась страшно холодной. Но моряк был прав: милей дальше от берега не станет ни теплее, ни мельче.
– Прыгай, приятель.
Эскаргот колебался.
– Прыгай сейчас. Там, возле косы, сильное течение, которое унесет тебя в море, если промешкаешь. Прыгай и жми к берегу. Капитан слишком занят пиратами, чтобы заметить твой побег. Прыгай же!
И Эскаргот прыгнул. Опершись руками о фальшборт, он перемахнул через него, полетел ногами вниз в море и, в столбе вскипевших пузырей, погрузился в зеленые глубины. Полы его куртки задрались к груди, штанины – к коленям. Эскаргот яростно замолотил руками и ногами – и пробкой выскочил на солнечный свет, судорожно глотая воздух.
– Нет, вы только посмотрите! – прогремел голос наверху.
Эскаргот обернулся и увидел прямо над собой громаду галеона и перегнувшегося через борт моряка, совету которого он последовал. К нему подбежал еще один мужчина, потом еще один. Последний держал в руках ружье с раструбным стволом и забивал в него заряд с совершенно недвусмысленным и решительным видом, заставившим Эскаргота снова нырнуть.
Одежда и ботинки сильно сковывали движения, но также вроде немного согревали в холодной воде. Эскарготу казалось, будто голова у него зажата между двумя глыбами льда. Он снова вынырнул на поверхность и услышал грохот выстрела, а потом проклятие. Теперь он оказался за кормой и на сей раз увидел капитана, грозившего ему кулаком, и своего благодетеля, который бежал к капитану, на ходу вырывая ружье у третьего моряка, лихорадочно забивавшего в ствол следующий заряд в надежде выстрелить еще раз. Первый моряк вскинул ружье к плечу, спустил курок, и в десяти футах слева от Эскаргота взметнулся фонтан брызг; а когда Эскаргот снова нырнул, решив не всплывать на поверхность, покуда не окажется вне пределов досягаемости огня, он услышал напоследок нечленораздельный вопль капитана. Но проклинал ли тот неумелых стрелков или приказывал выстрелить еще раз, Эскаргот так и не узнал, ибо, когда он снова вынырнул, «Бегущий по волнам» стремительно удалялся, а берег острова находился на расстоянии, внезапно показавшемся Эскарготу весьма значительным.
Он довольно часто плавал по Ориэли и потому знал, что значит плыть против течения, и знал также, что по озеру, например, или по недвижной воде болот за Стутонской топью он бы запросто проплыл милю за полчаса и еще нашел бы силы вернуться обратно. Главное тут – выбрать правильный ритм движений и дыхания, вот и все. Но в открытом море, когда холодные волны бьют тебе в лицо, когда намокшая куртка и тяжелые башмаки тянут вниз, а ты неотступно думаешь о кровожадных тварях, которые могут лениво кружить в глубине под тобой, преодолеть и половину такого расстояния – дело отнюдь не простое. Только для того чтобы видеть остров, Эскарготу приходилось плыть, держа голову высоко над водой, и половину усилий он тратил единственно на то, чтобы удержаться на поверхности. Расстояние до заветного берега, видного лишь благодаря возвышавшимся над ним скалам, казалось, даже увеличивалось. Если повезет, он закончит свой заплыв западнее, среди рифов у самой оконечности мыса. Видны ли рифы только потому, что прилив еще не начался, – вопрос, конечно, интересный, но Эскаргот задумался над ним лишь на мгновение. Размышлять о своей участи не имело смысла – смысл имело только энергично работать руками и ногами.
Пронизывающий холод пробрался под одежду, и с каждым гребком, с каждым толчком ногами ледяной поток воды прокатывался по телу. На минуту Эскаргот перестал бороться с волнами. Галеон находился в миле за косой и менял галс, собираясь обогнуть остров. Заветный берег еле виднелся на востоке; и когда Эскаргот забил по воде руками и заработал ногами, пытаясь удержаться на поверхности, течение подхватило его и понесло вслед за «Бегущим по волнам», словно небо судило ему снова нагнать корабль. Затем он опять устремился к острову. Для него не имело значения, где он закончит заплыв, только бы почувствовать твердую землю под ногами. Эскаргот огляделся вокруг, дивясь игре света и тени на волнующейся поверхности океана, думая об акулах, китах и угрях и не желая думать о них. Но они продолжали плавать кругами перед умственным взором Эскаргота, словно подгоняя его.
В считанные минуты остров остался позади. Течение, о котором предупреждал моряк, уносило Эскаргота в открытое море, где он станет кормом для рыб. Полчаса назад он мучился морской болезнью на борту галеона, державшего курс на Очарованные острова; теперь от морской болезни не осталось и следа – желудок вел себя превосходно, – но Эскаргот плыл по течению в открытом море, направляясь неизвестно куда. Даже ложе из дерюжных мешков с чаем показалось бы сейчас очень даже удобным и уютным. Эскаргот осознал, что у него стучат зубы и кончики пальцев онемели. Он едва шевелился, словно кровь у него в жилах загустела от холода.
Справа одно за другим проплывали небольшие скопления торчащих из воды скал, которые становились все меньше по мере удаления от острова. Перед ним возвышалась последняя скала, облепленная водорослями и угловатая. Эскаргот поплыл к ней, делая мощные глубокие гребки, держа голову над водой, и круто забрал вправо, когда вдруг начал смещаться в сторону от рифа. Нет, похоже, до скалы ему не дотянуть.
Внезапно Эскаргот обнаружил, что плывет прямо к островку, увлекаемый течением. Черные тени проскользили под ним – угловатые тени, похожие на черные тела подстерегающих жертву акул; нет, лучше не думать о них. Он снова перестал шевелиться, отдался воле течения. Возможно, оно вынесет его на риф где-нибудь с подветренной стороны. Да нет, конечно же, акулы утащат его под воду и сожрут.
Эскаргот резко, одним толчком принял вертикальное положение, когда ударился пяткой обо что-то острое. «Акула!» – завопил он, на какой-то ужасный миг решив, что пробил его последний час. Он в панике заколотил ногами, неуклюже разворачиваясь кругом, нашаривая в кармане свой жалкий перочинный нож и клятвенно обещая себе, что купит настоящий нож, если только выживет. С лезвием длиной в восемь дюймов. Даже в фут. Он купит нож и меч и всегда будет носить с собой длинный кожаный мешочек, набитый свинцовыми шариками. Вне всяких сомнений, он живет в мире, где такие вещи просто необходимы человеку. Вода бурлила вокруг него. Огромная волна вздулась на поверхности моря и швырнула Эскаргота в сторону рифа, но вскоре снова оттащила назад, не успев довершить благое дело. Никакой акулы не появилось, только еще несколько теней проскользило в глубине.
Длинный стебель бурой водоросли обвился вокруг ног Эскаргота, и он отчаянно дрыгал ногами в попытке освободиться, покуда его не подняла следующая волна, зеленая и прозрачная, насквозь пронизанная солнечными лучами. Эскаргота потащило по скалам, едва скрытым водой, и он судорожно шарил руками по заросшим морской травой камням, пытаясь уцепиться за что-нибудь и вырывая пучки скользких водорослей, пока следующая волна не повлекла его назад, снова на глубину. Он налетел на узкий гребень подводной скалы, вцепился в толстый стебель бурой водоросли и крепко держался за него, пока очередная волна не вынесла его на другой скалистый гребень, где он оказался по колено в воде.
Эскаргот поднялся на онемевшие ноги и сразу же упал, покатившись обратно в море, цепляясь за острые выступы рифа и раздирая в кровь руки. Вода отступила, и он остался лежать на крохотном пятачке обнажившейся скалы, глядя на медленно вздувающуюся новую волну, которая нахлынула на него и сначала отнесла назад, а потом швырнула вперед, к следующему скалистому гребню, где он снова попытался уцепиться за что-нибудь. Он с трудом поднялся на трясущиеся ноги, намереваясь перебраться на другой выступ, находящийся выше.
Когда следующая волна нахлынула на скалы, Эскаргот стоял уже всего лишь по щиколотку в воде, широко расставив ноги, крепко ухватившись за пучки водорослей, и лишь чуть подался назад, когда море отступило. Он перебирался со скалы на скалу, направляясь к последнему возвышавшемуся над водой рифу. Там он отдохнет. Он обсохнет на солнышке. Он проведет там ночь, а завтра, когда начнется отлив, двинется к острову. Это, конечно, не Вдовья мельница, но с точки зрения гостеприимства риф во всех отношениях несравненно лучше «Раздавленной шляпы».
Эскаргот в последний раз рванулся вперед вместе с волной, уцепился за выступ скалы и повис на нем, когда волна откатилась назад, а потом подтянулся и начал карабкаться вверх. Следующая волна разбилась о скалу уже под ним, а он лез все выше и выше, пока, наконец, не рухнул на покрытой сухими водорослями вершине рифа, дрожа всем телом и подставив лицо солнцу. Грохот пушечного выстрела заставил Эскаргота резко, одним толчком сесть.
На какой-то миг Эскаргот подумал, что стреляют по нему, что капитан увидел, как он спасся, и решил смести беглеца с рифа огнем десятифунтовых пушек. Но нет. «Бегущий по волнам» стоял у подветренного берега острова, легко покачиваясь на приливных волнах. Установленные по правому борту пушки изрыгали пламя и дым. Казалось, они стреляют в пустоту. Со своей скалы Эскаргот видел бьющие из-под воды маленькие фонтанчики, медленно двигавшиеся в направлении острова, но никакого пиратского корабля видно не было – он видел лишь яркие солнечные блики, дрожащие на подернутой рябью морской глади, да россыпи камней на отмелях.
Потом он заметил что-то – но что именно? Темную тень на поверхности моря. Эскаргот встал и приложил ладонь козырьком к глазам, дрожа на прохладном ветру. Существо в воде напоминало кита, лениво плывущего по мелководью. Но зачем капитану палить по киту, когда где-то поблизости болтаются кровожадные пираты?
Корабль повернул на другой галс и пошел по слабому ветру вдоль берега, направляясь, по всей видимости, к деревне, расположенной на другом конце острова. Похоже, странная тень последовала за ним, выплыв из бирюзовых вод отмелей в темно-зеленые воды открытого моря. Гремел залп за залпом, пушечные ядра вздымали фонтаны брызг вокруг китообразного существа и не раз попадали в цель с оглушительным звоном, прокатывавшимся эхом над морем, но отскакивали вверх и падали в воду, не причиняя ему никакого вреда.
Эскаргот увидел глаз существа, когда оно поплыло с отмели на глубину. Немигающий глаз сиял, словно фонарь, а над и под ним тянулся ряд фосфоресцирующих кружочков, похожих на светящиеся иллюминаторы. «Бегущий по волнам» перестал стрелять и ужасно медленно шел по ветру. Моряк с галетами определенно ошибся: галеон обогнул мыс и двигался вдоль берега острова. До наступления темноты они достигнут безопасного порта и будут пить ром из фляжек. По всей видимости, Эскаргот приобрел привычку следовать плохим советам. Он задался вопросом, повезло ему или наоборот. Он последовал совету человека, который вместе со своими товарищами напал на него на берегу, и попал в то самое течение, в которое, по заверению упомянутого человека, не должен был попасть. Но потом его вынесло на скалы в тот самый момент, когда он распрощался с жизнью и приготовился утонуть, и он увидел, как корабль, на котором он совсем недавно сидел в тепле и сухости с галетой в руке, уплывает в цивилизованный мир. А где находится он сам? Сидит на поросшей водорослями скале, размышляя об ужине из сырых морских улиток и мидий. Эскаргот оторвал улитку от скалы и заглянул в раковину, спрашивая себя, сколько же таких крохотных существ надо расколоть и съесть, чтобы насытиться. Ладно, по крайней мере, к ним не нужно соли.
Послышался приглушенный расстоянием грохот выстрела и всплеск воды, на сей раз довольно далеко от берега. «Бегущий по волнам» поймал в паруса ветер и шел полным ходом, безостановочно стреляя. Между залпами Эскаргот слышал свист впередсмотрящего в «вороньем гнезде»и крики капитана на полуюте. Солнце уже спустилось к самому морю и зажгло на воде длинную оранжево-красную дорожку, которая упиралась прямо в подножие скалы, где сидел Эскаргот. Но этот огонь не согревал. Внезапно небо на востоке потемнело, словно там опустился занавес, и оттуда потянуло холодом.
Эскарготу оставалось только переждать ночь. Конечно, он не замерзнет здесь, на рифе. Вода поднялась уже настолько, что затопила половину скал, которые еще полчаса назад были сухими и высились над морем. Попытайся Эскаргот добраться до берега сейчас, ему опять пришлось бы плыть против течения, а это заведомо бесполезная затея. Ближе к утру начнется отлив. Тогда-то он и попробует доплыть до острова, если луна будет благоприятствовать.
Эскаргот всмотрелся в берег, от которого его отделяло сто ярдов волнующегося моря, а потом резко повернулся в сторону галеона, услышав оглушительный треск, гораздо более громкий, чем пушечный выстрел. «Бегущий по волнам» сильно накренился, словно в трюме у него не было балласта, и бизань-мачта со спутанными снастями повалилась на палубу. Похоже, на глазах Эскаргота галеон шел ко дну, лениво вращаясь вокруг своей оси: бушприт медленно развернулся к острову, потом на мгновение нацелился прямо на Эскаргота, а потом стал подниматься вверх, в то время как корма корабля скрылась под водой. Моряки толпились на носу, висели на леерах, спрыгивали в море. С полдюжины человек суетились возле рухнувшей бизань-мачты. Они перерубали топорами канаты, удерживавшие мачту на палубе, и наконец она с плеском упала в воду и, развернувшись, поплыла по течению прочь от тонущего галеона. Человек десять-двенадцать попрыгали следом и уцепились за мачту, несомую волнами.
Эскаргот слышал пронзительные крики, вопли и проклятия, разносившиеся над морем, и наблюдал за происходящим, оцепенев от ужаса. Вероятно, галеон наскочил на риф. Теперь остался виден один лишь нос корабля, который быстро погружался в воду, опускался в море, словно заходящее солнце. Вот он скрылся под водой, и бушприт коротко отсалютовал небу, прежде чем галеон камнем пошел ко дну. У Эскаргота было такое ощущение, будто он смотрит какой-то спектакль, сидя на своей скале. Казалось, разыгравшаяся трагедия не имеет к нему никакого отношения, и только воспоминание о моряке с галетами заставляло его почувствовать связь с затонувшим кораблем. В конечном счете Эскарготу все-таки повезло. Он очень надеялся, что его благодетель находился в числе моряков, уцепившихся за мачту, но даже в сгущавшихся сумерках он видел, что мачту – жалкий кусок дерева, влекомый течением, – уносит в темный пустынный океан, прочь от острова.
Холодные приливные волны закручивались вокруг рифа. Стебли бурых водорослей и морской травы, еще десять минут назад облеплявшие обнаженную поверхность скалы, теперь колыхались в воде. Внезапно Эскарготу пришло в голову, что морские улитки, переползавшие через скалу, чего-то ждут; они не просто выбрались из моря на выходные. А то, чего они ждали, вскипало и вспенивалось всего в футе под ногами у Эскаргота с каждой следующей набегавшей волной. Между ним и берегом острова теперь не осталось ни одной торчащей из воды скалы. Возможно, одну или две просто скрывали от взгляда сгустившиеся сумерки, но Эскарготу так не казалось. Напротив, ему казалось, что полоса везения – такая короткая! – внезапно закончилась.
Высокая темная волна, невесть откуда появившаяся, перекатилась через скалу, наполнив башмаки Эскаргота водой. Потом набежала следующая, которая на сей раз только накрыла плоский скалистый выступ пониже и разбилась о риф, не перехлестнув через него. Эскаргот упал на колени и вцепился в толстые стебли водорослей, оптимистически думая, что, в конце концов, бояться нечего. Он сможет удержаться здесь, говорил он себе. Рано или поздно прилив закончится и начнется отлив. Он поднял голову, стряхивая брызги с лица, и уставился на стремительно набегающий на него вал. Он коротко вздохнул и опрокинулся навзничь на скалу от удара волны, которая подхватила его и швырнула в открытое море. Эскаргот снова барахтался в открытом море, судорожно глотая воздух, бешено молотя по воде руками и ногами, когда об скалу разбилась очередная мощная волна и фонтан кипящей белой пены взмыл ввысь на фоне черного неба и океана. Эскаргот бросился навстречу волне в надежде, что она отнесет его в сторону острова, к следующему рифу, где у него будет больше шансов добраться до берега. Но волна вдруг утратила свою яростную мощь, едва накатив на него, и он опять оказался в плену течения, уносившего его прочь от острова. Он пытался плыть, но только без толку выбивался из сил. И если уж ему было суждено утонуть, он утонул бы с куда более легким сердцем, когда бы предварительно не уморился до смерти в тщетных попытках спастись.

Предыдущая страница 3 Следующая страница


Каменный великан 4

Глава 7. КАПИТАН ПЕРРИ И ЕГО КОМАНДА

Смертельно усталый, Эскаргот плыл по течению, вяло отталкиваясь от воды ногами и слабо, порывисто взмахивая руками. Он сбросил с себя куртку, штаны и ботинки, когда они начали увлекать его ко дну. За пазухой у него находился кожаный мешочек с амулетом правды и несколькими монетами да карты, вырванные из «Каменного великана». Расстаться со Смитерсом было трудно, но через несколько часов книга все равно расползлась бы от воды, а она, как и любая книга, существовала не в единственном экземпляре.
Эскаргот все чаще переворачивался на спину и отдыхал, глядя на узкий месяц, холодный и одинокий, плывущий, подобно колеблемой волнами гондоле, среди далеких звезд. Он видел вдали неясные очертания длинного острова, а когда поднимался на гребень накатывающей волны, мог рассмотреть в отдалении россыпь огней, – несомненно, деревню, которой придется обойтись без него.
Все его усилия приносили мало пользы. Эскарготу становилось все труднее держаться на поверхности, и он все чаще погружался под воду, заваливаясь то на правый, то на левый бок, и через минуту-другую выныривал, беспомощно барахтаясь, отплевываясь и задыхаясь. Сколько вообще может человек плыть в океане? До утра? Через час начнет светать. Но что изменится с наступлением утра?
Вода вокруг Эскаргота вдруг посветлела, словно луна спустилась пониже, желая рассмотреть, что там за штуковина такая плывет по волнам. Внезапно он увидел под собой свои ноги, часто переступающие в воде, а ниже – тени двух рыб размером с тарелку, мгновенно скрывшиеся в глубине. Свет шел не от луны – он шел снизу. На поверхности воды вскипела поднявшаяся струйка крохотных пузырьков, и источник света по мере приближения начал принимать очертания двух кругов: круглых глаз глубоководного существа, столь жестоко пресекшего пушечную пальбу, открытую с «Бегущего по волнам».
Существо всплывало прямо под ним не стремительно, а лениво, – огромная тень в зеленых морских глубинах. Эскарготу ничего не оставалось, кроме как ждать, когда оно перевернется брюхом вверх, раздвинет массивные челюсти, готовясь проглотить добычу, и коротко забьется в воде, прежде чем продолжить свое безмолвное странствие по морям. Да уж, счастье поистине изменчиво.
Существо остановилось, зависло под Эскарготом в прозрачной воде – в двадцати, возможно, в десяти футах от него. Штук двадцать треугольных спинных плавников поднялись вдоль его хребта, и широкие грудные плавники медленно развернулись под сверкающими глазами. Существо подплыло ближе, не сводя с него немигающего взгляда. Эскаргот весь напрягся. Охваченный ужасом, он не мог отвести глаза в сторону, ибо хотел знать, в какой именно момент настанет его погибель.
Он пристально смотрел на огромную рыбу. Часть головы между сверкающими глазами казалась прозрачной. Эскаргот видел, что находится внутри. Там что-то шевелилось. «Силы небесные, – подумал он, – там плавает человек!» Жуткое существо сожрало моряков с «Бегущего по волнам»и теперь занялось поисками уцелевших. Это морское чудовище, нечто среднее между змеей и китом, и оно глотает людей целиком.
Да он живой, внезапно понял Эскаргот. Человек внутри, казалось, смотрел на него, хотя сильная рябь на поверхности моря не позволяла Эскарготу разглядеть все толком. Он опустил голову под воду и открыл глаза, но так он видел еще хуже, вернее, не видел вообще ничего, кроме расплывчатых пятен света и огромной размытой тени. Тогда он приставил к бровям сложенные чашечкой ладони, выдул под них пузырь воздуха и сквозь него увидел нахмуренное лицо темноволосого мужчины, управлявшего существом, которое оказалось вовсе не морским чудовищем, а подводной лодкой.
Мгновение спустя она всплыла на поверхность и закачалась на озаренных лунным светом волнах. Посредине металлического корпуса субмарины откинулась крышка люка, и из него высунулась голова – не штурвального, а какого-то коротышки с бакенбардами, в полосатой вязаной шапочке. Он извлек из недр лодки деревянное кольцо и бросил Эскарготу, едва не попав тому по голове. Эскаргот ухватился за кольцо и привязанную к нему веревку, и его потащили к субмарине, которая, по всей видимости, и пустила ко дну «Бегущий по волнам». Моряк с галетами был прав: он назвал преследователей «подводными пиратами» довольно точно.
Если они не пощадили галеон и команду корабля, то чего мог ждать Эскаргот, кроме смерти от их вероломных рук? Но лучше уж погибнуть от рук пиратов, чем утонуть. С помощью коротышки он с трудом вскарабкался по борту лодки наверх и еще нашел в себе силы добраться до открытого люка и сползти в него по пояс. У Эскаргота было такое ощущение, будто он превратился в медузу, причем в страшно холодную медузу. Руки и ноги не слушались его. Мужчина с бакенбардами раздраженно выругался, оторвал пальцы Эскаргота от края люка и столкнул его вниз. Он скатился по трапу, цепляясь за железные ступеньки, рухнул на палубу и остался лежать там, словно мокрая старая газета. Мужчина с бакенбардами ушел прочь по тускло освещенному проходу, оставив Эскаргота одного. Через минуту, когда он начал согреваться и почувствовал покалывание в ногах, превратившихся в подобие наэлектризованных губок, он перевернулся на спину и с трудом сел, привалившись спиной к стене.
Узкий проход освещали тысячи крохотных звездочек – кристаллов огненного кварца, который добывают гномы в Изумрудных скалах на границе Белых гор. Эскаргот читал об этом в книгах Смитерса. А в Монмотском университете Геологический зал освещала люстра, собранная из многочисленных гирлянд таких кристаллов. Огненный кварц горел (по крайней мере, по утверждению Смитерса) почти пятьсот лет, после того как оказывался в воздушной или водной среде, но он был чрезвычайно редким минералом, имевшим хождение среди светлых эльфов, а в руки людей попадал лишь от случая к случаю. Под кристаллами огненного кварца на всю длину коридора по стене тянулся медный фриз, отделанный нефритом и сплошь покрытый эльфийскими рунами, рассказывающими невесть какие истории. Возможно, подумал Эскаргот, это инструкции насчет того, например, как открывать люк или что делать, если в иллюминатор заползет осьминог. Подводную лодку, вне всяких сомнений, построили эльфы. Все здесь дышало магией. Даже механизмы, приводившие субмарину в движение, наверняка являлись порождением колдовских чар.
Эскаргот услышал глубоко в недрах махины тихий гул, казалось, приглушенный расстоянием и приносимый ветром из далекой дали. Он встал и попробовал ступить на ноги, словно утыканные тысячью крохотных иголочек, и потом потащился к двери, за которой исчез мужчина с бакенбардами. Было бы совсем неплохо, решил Эскаргот, встретиться с капитаном и сообщить об унесенных в открытое море на мачте людях, которых еще вполне можно спасти. Это дело выгодное. Капитан сможет продать спасенных в рабство на Очарованных островах.
На круглой медной двери не было ни задвижки, ни ручки. Эскаргот потолкался в нее, но безрезультатно. Затем он постучал и покричал, но стучать в такую массивную дверь было все равно что стучать в скалу, поэтому он махнул рукой и снова сел на пол. Но дверь почти сразу открылась, и из нее высунулась голова – на сей раз не коротышки с бакенбардами, а мужчины с худым лицом, черными заплетенными в косичку волосами и длинным шрамом на щеке.
– В чем дело? – прищурившись, осведомился он.
– Я хочу поговорить с капитаном, – решительно сказал Эскаргот, кивая человеку с самым деловым видом.
Голова исчезла, и дверь закрылась. С минуту Эскаргот сидел неподвижно, а потом снова заколотил в дверь кулаком. Она снова приоткрылась, и в щели показалось то же самое лицо.
– Что еще?
– Мне бы поговорить с капитаном… – начал Эскаргот, но мужчина перебил его.
– Ты не можешь поговорить с капитаном, – сказал он. – Никто не говорит с капитаном. Капитан говорит с тобой. Он говорит, ты слушаешь.
– Там с десяток человек с галеона плавает в море на бизань-мачте. Когда садилось солнце, их относило течением на восток, как и меня. Их не могло унести намного дальше, чем меня; поэтому они, вероятно, находятся где-то поблизости. Мы…
– Мы идем своим курсом, и больше ничего. Мы направляемся на острова. Твои люди на мачте уже все погибли.
– Погибли?
– Все до одного. Всех сожрали акулы. От них остались лишь кровавые лохмотья, которые теперь подбирает мелкая рыбешка.
Эскаргот сидел, широко раскрыв глаза.
– Убийцы, – хрипло проговорил он.
– Пожалуйся капитану, – бросил мужчина и начал закрывать дверь.
– И пожалуюсь, клянусь небом! – вскричал Эскаргот, вскакивая на ноги. – Пустите меня к нему!
– Капитана нельзя беспокоить. Разве я не сказал? Ты что, приятель, глухой, что ли? Или тупой? На твоем месте я бы заткнулся. Я бы заткнулся и молчал в тряпочку.
Засим дверь закрылась и больше уже не открывалась, невзирая ни на какие вопли и угрозы. Эскаргота разбудили через несколько часов и провели на корму, где отворилась другая дверь, ведущая в просторную каюту. На спинке кресла, обтянутого тисненой кожей, висел костюм, а на столе стояла тарелка, полная еды. Одежда пришлась Эскарготу впору, еда оказалась вкусной. Поначалу он испугался, что она отравлена, – но какой нормальный пират станет спасать тонущего, чтобы потом отравить его?
По всей видимости, он находился в каюте капитана. Вдоль стен тянулись полки с книгами, с тысячами книг, поставленных в ряд, сложенных стопками и подпертых огромными драгоценными камнями или закупоренными бутылками, в которых плавали крохотные морские животные. Здесь были полки с книгами по навигации, по геологии, по географии и по химии. Огромные пыльные атласы лежали грудой на полу, а на полке с произведениями художественной литературы Эскаргот приметил и несколько книг Дж. Смитерса. С арочной балки черного дерева, пересекавшей потолок, свисали в ряд лампы, каждая из которых представляла собой крупный обломок огненного кварца, подвешенный на медной цепи. Деревянный пол, судя по всему набранный из дуба и красного дерева, был инкрустирован слоновой костью, нефритом, серебром и изумрудами. Большая часть изображенной на полу картины скрывалась под шкафчиками и креслами, но, похоже, она представляла морское дно, населенное сонмами диковинных рыб, и бледного, обвитого водорослями морского бога, опирающегося на трезубец и бросающего четыре золотые монеты на выступ подводной скалы.
Пока Эскаргот внимательно разглядывал пол, до его слуха донеслись звуки, похожие на звучание органа. Поначалу оно сливалось с гулом машин, но когда он наклонил голову к плечу и прислушался, стало совершенно ясно, что это звуки совершенно иного рода. И они определенно доносились из соседнего помещения.
Эскаргот обнаружил, что дверь в означенное помещение снабжена ручкой, которая легко поворачивается. Дверь открылась, и он увидел еще одну каюту, примерно такого же размера, как первая. По одной продольной стене каюты тянулся ряд больших иллюминаторов, выходивших в темный и безмолвный океан, а у другой стоял орган, за которым сидел эльф с театрально откинутыми назад черными волосами, в картинном экстазе лупивший по клавишам и исторгавший из инструмента протяжные стоны.
Эскаргот почтительно озирался по сторонам, разглядывая океанскую страну чудес, представленную многочисленными образцами в бутылках, которые стояли рядами на полках, тянувшихся вдоль второй продольной стены помещения. Здесь были кальмары в банках и остовы высушенных чертовых рыб. На одной полке выстроилась коллекция глазных яблок, уменьшавшихся в размерах от одного к другому: первое, похоже вырванное у морского бегемота, имело диаметр, примерно равный диаметру шляпы с широкими полями, а последнее было совсем крохотным, практически невидимым. Здесь были медузы и хитоны, осьминоги и морские ежи – ползучие обитатели прибрежных отмелей и фосфоресцирующие чудовища, населяющие глубоководные гроты.
Органная музыка внезапно оборвалась. Эльф сидел неподвижно, словно прислушиваясь к эху последних нот, все еще звучавшему у него в уме. Эскаргот осторожно кашлянул. Эльф очень медленно повернулся на стуле, прищурив глаза и недовольно скривив губы. Он обеими руками откинул назад волосы жестом усталого отчаяния, а затем плавно повел перед собою сначала одной, потом другой рукой.
– С кем имею честь? – осведомился он у Эскаргота официальным тоном, но высоким пронзительным голосом, совершенно не вязавшимся с его черными волосами и театральными манерами.
– Теофил Эскаргот. А вы капитан…
– Перри. Не кто иной, как капитан Перри со «Знамения», мой добрый друг, волею небес обретший в подводной лодке спасение от мира человеческих страданий и нравственного разложения, дабы вести единоличную борьбу против вероломства и коварства наземного мира.
Глаза капитана Перри имели странное выражение, словно он вдруг увидел некое диковинное и ужасное существо, ползущее по стене прямо за головой Эскаргота. Эскаргот улыбнулся, не зная, оглянуться ли ему или подождать, пока у капитана Перри пройдет приступ. Он все же быстро осмотрелся по сторонам, но не увидел ничего такого, что могло бы объяснить чудное выражение, застывшее в блуждающем взоре капитана. Когда он снова посмотрел хозяину в лицо, на нем не отражалось уже ничего, помимо тихой веселости. Эльф подмигнул Эскарготу и кивнул в сторону коллекции глазных яблок.
– Это мои дети, – сказал он, сопровождая свои слова округлым, плавным жестом.
– Да, конечно, – согласился Эскаргот, потихоньку пятясь к двери.
– Любой с легкостью предположит, что самый крупный образец, глаз огромного океанского нарвала, нравится мне больше всех и является жемчужиной моей коллекции. – Он поднял брови, словно позволяя Эскарготу ответить.
– Конечно, – сказал Эскаргот, – конечно. Огромный нарвал. Глаз у него что надо, правда? Больше не бывает.
– Но это идиотское предположение! – вскричал эльф, яростно сверкнув глазами. – Вот, сэр, вот моя гордость! – Тут он с опасным проворством запрыгнул на кресло и схватил с полки самую последнюю банку. – Вот, говорю я вам, цель моих странствий по морям! – Он протянул банку Эскарготу, предлагая рассмотреть содержимое. Казалось, в ней ничего не было, кроме щепотки песчинок на дне.
– Что скажете? – спросил эльф почти шепотом.
Эскаргот прочистил горло и склонился над банкой, прищурив глаза. Эльф ждал. «Вот второй профессор Вурцл, – подумал Эскаргот, – помешавшийся на саламандрах и водорослях».
– Превосходный образец, – сказал он, кивая с умным видом. – Такие редко встречаются.
– Фу-ты ну-ты! – раздраженно воскликнул эльф, тыча банку в нос Эскарготу. – Вы ведь вообще ничего не видите, верно? Признайтесь!
– Ну, теперь, когда вы сказали о этом… – пробормотал Эскаргот, смущенно разглядывая банку.
– Ха! А все потому, мой глупый сухопутный друг, что ваши полуслепые глаза вообще ничего не видят в этой банке. Ровным счетом ничего! Но я вижу. Для меня она подобна безбрежному океану, необъятным небесам, населенным одними рыбами, рыбами, рыбами! Существо, найденное мною в морских глубинах, само было почти невидимым. Желейная рыба, за которой я охотился полгода. И если бы не мое острое зрение, я бы не нашел ее. И искал бы до сих пор. Но я вырезал у нее глаз, так ведь? Теперь, если я скажу, что превыше всего я ценю мелочи, вы поймете, что именно я имею в виду, верно?
Эскаргот кивнул с самым глубокомысленным видом.
– Ха! – воскликнул эльф, словно давая понять, что кивок Эскаргота ровным счетом ничего не значит. Он поставил банку обратно на полку и слез с кресла.
– Капитан, – сказал Эскаргот, – с вашего позволения я бы хотел обсудить с вами один важный вопрос. Несколько человек с «Бегущего по волнам» – галеона, потопленного вами вчера вечером недалеко от острова, – остались живы и уплыли в открытое море на сломанной мачте. Возможно, они все еще живы. Ваш матрос с косичкой говорит, что их сожрали акулы, но мне кажется, он не может знать это наверное. Я не понимаю, с какой целью вы протаранили корабль, но, безусловно, вам нет никакой выгоды бросать несчастных в открытом море, чтобы они в конце концов утонули, соскользнув с мачты. Мы должны немедленно отыскать их, сэр.
– Вот именно, акулы! – вскричал капитан Перри, ударив себя кулаком по ладони. – Нет практически никакой разницы, мой несведущий друг, между обычной, обитающей в океане акулой и двуногим существом, которое ходит по суше, одержимое желанием убивать своих соплеменников. Нет, сэр, они животные одной породы, на мачте или не на мачте. Глоточек бренди?
– Благодарю вас, – Эскаргот взял предложенный эльфом бокал. – Я хотел сказать…
– Вы хотели сказать, что ничего не понимаете, сэр. Ровным счетом ничего. Я поклялся больше не иметь дела с людьми, и мне абсолютно все равно, сидят они верхом на несомой волнами мачте или рассматривают сквозь очки прилавки в галантерейном магазине. И вы, мой дорогой утопленник, должны приготовиться к той же участи. Вы меня понимаете?
– Нет, – сказал Эскаргот. – Вы спасете тех людей?
– Каких людей? – спросил капитан Перри, недоуменно воззрившись на Эскаргота.
– Ну как же, людей с затонувшего у острова галеона! Команду «Бегущего по волнам»!
– Такое название кораблю – что корове седло, вы не находите? Я уже много, много лет не видел коровы, да и любых других сухопутных животных. – Капитан Перри вздохнул и потряс головой, словно стараясь вспомнить.
– Послушайте меня! – закричал Эскаргот во внезапном приступе ярости. – Вы спасете тех людей?
– С затонувшего у острова галеона, вы говорите?
– Да, с затонувшего у поганого острова галеона! Унесенных в море на бизань-мачте!
– Это невозможно, сэр. Упомянутый остров находится в сорока лигах к западу, в океане, безбрежном, как небесный простор. Мы же направляемся к островам еще меньших размеров. К островам, крохотным, как глаз желейной рыбы. А любой человек, отправляющийся в плавание на бизань-мачте, просто дурак и заслуживает того, что получает, а получает он, насколько я могу судить, глубокую подводную могилу.
Эскаргот уставился на эльфа. Тот явно был не в своем уме. За долгие годы плаваний он совсем потерял рассудок. Окончательно и бесповоротно. Эскаргот понял, что, потакая капитану, он добьется большего, чем злясь и неистовствуя.
– Почему вы спасли меня?
Капитан Перри улыбнулся:
– Кто-то может подумать, что человек, положивший бороться со всем и вся обитающим на суше и решившийся навсегда уйти в море, есть человек безнравственный, не знающий сострадания и жалости. Но так думают только глупцы. Только глупцы, и точка. Вы – живое тому подтверждение. Беспомощный, вы плыли по волнам в открытом море, корм для рыб. А я сжалился над вами, верно? Я накормил вас. И превкусной едой. Как по-вашему, что за мясо вы ели? Свиную ножку? Телятину?
– Либо то, либо другое, – сказал Эскаргот.
– Ха! Ни то, ни другое. Акулье брюхо, вымоченное в морской воде, и сушеные водоросли, собранные с подножия прибрежных скал. Большие искусники, эти подводные повара. А бульон, которого вы выпили целую чашку, сварен из манящего краба, изящнейшего существа, когда-либо пробегавшего по морскому дну. А хлеб! Два дня назад он еще плавал в тени большого южного шельфа, покуда я не поймал его сетью и не извлек в процессе специальной обработки из его скелета природные волокна, которые, будучи размолотыми в порошок, превратились в муку тончайшего помола, способную привести в бурный восторг даже самого дотошного из пекарей-гномов. А вы знаете, кто испек тот хлеб? Я – ибо я, как и любой другой человек, готов омыть ноги незнакомцу под настроение. Смирение – вот существо моей природы. Смирение и сострадание, мой добрый друг. Вам знакомо чувство сострадания?
Эскаргот кивнул. Он смотрел на иллюминаторы, в один из которых таращилась большущая длинная рыба. Вода стала светлее. По всей видимости, наступило утро, и океан пробуждался. Длинные стебли бурых водорослей проплыли мимо, и стайка серебристых рыбешек на мгновение зависла за иллюминаторами, сверкая в свете пронизывающих воду солнечных лучей, а потом развернулась и стремительно скользнула в сторону кормы.
Неожиданно для себя Эскаргот вдруг подумал, что хорошо бы было, если бы это он извлекал из органа мощные и глубокие звуки и его подводная лодка бороздила моря, погружаясь в черные глубины и всплывая сквозь густые заросли бурых водорослей к сверкающей поверхности. Он посмотрел на капитана Перри, который расшагивал взад-вперед по каюте, ломая руки и по-прежнему думая о своем чувстве сострадания. Похоже, было самое время вновь поднять вопрос об уцелевших моряках с «Бегущего по волнам», но Эскаргот боялся снова вывести капитана из равновесия. И если они действительно находились в сорока лигах от острова, у него уже не оставалось никакой надежды уговорить капитана повернуть обратно.
Эскаргот похлопал себя по груди. За пазухой у него лежал амулет правды в кожаном мешочке. До сих – пор он не приносил ему никакой пользы. Возможно, настало время использовать амулет по назначению. Эскаргот вынул камень и зажал его в руке.
Капитан Перри вздрогнул, словно на него вдруг налетел сильный порыв ветра. Эскаргот стиснул зубы и ждал. Эльф покачнулся, схватился за голову и страдальчески застонал, будто человек, терзаемый дьяволами. Он повернулся к банке с огромным глазом нарвала и сразу же попятился, съежившись от страха под его жутким взглядом.
– Я конченый человек! – внезапно выкрикнул капитан. – Убийца! Нет такого преступления, которого я не совершил бы. А все жадность. Гнусная жадность. Вот, посмотрите!
Капитан Перри рывком откинул крышку сундука, стоявшего у стены. Он был битком набит золотыми монетами и драгоценностями. Среди них лежали огромные раковины, наполненные жемчугом и самоцветами.
– Посмотрите на это! – вскричал капитан. Он запустил обе руки в сундук, зачерпнул полные пригоршни монет, рубинов, изумрудов и высыпал обратно, медленно разжав пальцы. Глаза эльфа блестели от удовольствия и ужаса, словно его душу раздирали противоречивые чувства.
Эскаргот хотел воззвать к совести капитана, пробудить в нем раскаяние, но знал, что если он откроет рот, то немедленно заговорит о сокровищах – честно признается, что сам хотел бы владеть ими. Поэтому он прикусил язык и промолчал.
Капитан внезапно остановился и захлопнул крышку сундука. Он поднялся на ноги и судорожно глотнул воздух, словно дьявол вдруг схватил его за горло.
– Эти несчастные на мачте, – проговорил он, принимаясь рвать на себе волосы и дико озираясь по сторонам. – Я всплыл на поверхность прямо под ними. Я разнес их жалкую бизань-мачту в щепки, вот что я сделал. Они так кричали! Это было ужасно, ужасно. – Он повалился в кресло, которое недавно использовал в качестве лестницы. – Мой помощник говорил правду. Несчастных сожрали акулы, всех до одного. И я, мой добрый друг, обрек себя на муки своим поступком. На страшные муки, каких не изведал ни один из них. Вы ведь думаете, что я эльф, верно?
Эскаргот кивнул.
– Некогда я тоже так думал. Но теперь мне кажется, что я такой же человек, как и вы, только усохший за годы греховной жизни. Никто на свете не знает об этом. Питаясь рыбой и водорослями, я поддерживаю свои физические силы, но душа моя зачерствела, ссохлась, подобно вяленому кальмару. Я ужасный мерзавец.
Эскаргот кивнул. Настала пора действовать. Под воздействием амулета правды негодяй смягчился.
– У вас еще осталась надежда, – сказал Эскаргот, сам удивившись своим словам, а потом вдвойне удивившись бесспорной правде оных. – Покиньте это судно. Освободитесь от рабской зависимости от него. Именно эта адская машина, которой мне самому очень хотелось бы владеть, стала причиной всех ваших бед.
– Что такое? – спросил капитан Перри, устремив на него пронзительный взгляд.
– Остров, полагаю, – сказал Эскаргот, указывая на иллюминаторы и переводя разговор на другую тему.
Капитан Перри тоже посмотрел на иллюминаторы. За ними проплывала отвесная скалистая стена, на которой рос целый сад розовых и голубых горгоний и морской травы.
– Вы правы. Это остров. Суша, вот что это такое. Я уже много лет мечтаю ощутить твердую землю под ногами. Все остальное только поза. Я выкидываю разные дурацкие номера, чтобы показаться значительнее, чем я есть на самом деле. Придать себе важности. Вы когда-нибудь так делали?
– Конечно, – сказал Эскаргот. – Полагаю, вам следует сойти на берег здесь. На этом острове. Вам и остальным членам вашего экипажа. Сколько человек требуется, чтобы управлять этим судном?
– Один, – ответил капитан, заливаясь слезами. – Вы полагаете, я могу сойти на берег? Но что подумают обо мне остальные? Вся моя философия покажется им сплошным песком, сплошной пылью.
– Есть слабая надежда, что они проникнутся к вам уважением, – сказал Эскаргот, тщательно подбирая слова. Слабая надежда действительно оставалась в любом случае, очень слабая. – Так, значит, человек может один управлять такой лодкой?
– Запросто. Она плывет практически сама. Субмарину построили светлые эльфы. Даже малое дитя может управлять ею. – Капитан снова схватился за лоб, наклонился вперед и рывком открыл дверцу шкафчика. Он вытащил оттуда пробковый жилет и натянул его на себя через голову. – Я поплыву к острову!
– Возьмите с собой своих людей, капитан! – крикнул Эскаргот и поспешно захлопнул рот после этих слов.
– Они заслуживают лучшего предводителя, чем я, сэр. Они вероотступники и пираты, оба, но именно я повел их по стезе порока и нравственного вырождения. Больше они никуда не пойдут за мной.
– Но они должны. Они тоже жертвы этой подводной лодки. Оставшись здесь, они по-прежнему будут вести порочный образ жизни. На суше же, по крайней мере, им придется приняться за честный промысел. Они станут лесорубами, стеклодувами и трубочистами. Все будут завидовать им, испачканным сажей и покрытым грязью.
– А я? – страдальчески возопил Перри. – А как же я? Мне никогда не отмыться от грязи, верно?
– Я говорю о грязи другого рода, мой друг. Я говорю о честной трудовой грязи, при виде которой на лице старого викария появляется улыбка.
– Церковь! Я пойду в церковь, построю раку. Мои люди станут моими прихожанами. Мне взять с собой органчик?
– Вы можете вытащить его через люк.
– Вы правы, конечно. Но сокровища! Я отдам их в дар. Сиротскому приюту. Вот так. Международному обществу мореходства. Компенсация, вот что это такое, – не что иное, как компенсация. Человек может выкупить обратно, по крайней мере, частицу своей души.
– Я не уверен… – начал Эскаргот, но капитан Перри, увлеченный своей идеей, уже поволок сундук к двери.
– Я такой же жадный, как он, – подумал Эскаргот вслух.
– Конечно жадный. Сокровища тебя погубят.
– Но они мне нужны позарез.
– На островах есть дом престарелых миссионеров, которому они нужны еще больше. Я отвезу их туда. Вот так. – Капитан принялся вытаскивать сундук за дверь, но вдруг с недоуменным видом застыл на месте, словно цапля.
Эскаргот бросился к двери, размахивая амулетом правды, и вытолкал сундук в коридор. На худом лице капитана Перри вновь появилось выражение решимости. Его глаза загорелись преданностью идее. Эскаргот решил не отходить от него ни на шаг, покуда он не покинет лодку. Если это будет стоить ему сундука с сокровищами, что с того? Он всегда утверждал, что у него есть принципы, и теперь получил возможность доказать это на деле.
Волоча за собой сундук, капитан добрался до штурманской рубки в носу лодки. Гном в полосатой шапочке сидел у иллюминатора, проводя судно мимо острова.
– Всплыть на поверхность! – крикнул капитан и многозначительно кивнул Эскарготу, словно желая обратить его внимание на свою твердую решимость.
– Слушаюсь, сэр, – откликнулся штурман, наваливаясь на короткий рычаг, торчащий из панели управления. Лодка пошла под углом вверх, навстречу солнечному свету, и вскоре с оглушительным плеском выскочила из воды, высоко задрав нос, а потом со вздохом осела.
– Солнце! – завопил капитан Перри с таким восторгом, словно увидел солнце в первый раз за год. Яркий свет лился в рубку сквозь омытые водой иллюминаторы. – Довольно, клянусь небом, довольно жизни такой! – вскричал он и с этими свидетельствующими о раскаянии словами схватил штурмана за шиворот и попытался поднять с места. – Следуй за мной, дружище!
– Не уверен, что мне хочется, – раздалось в ответ. Потом гном встал и бросил взгляд на сундук с сокровищами.
– Ты не имеешь права разговаривать со своим капитаном в таком тоне, – грозно сказал Перри. – Я тебя протащу под килем.
– Да, сэр, – добродушно согласился гном. – А куда отправляется сундук?
– На берег, дружище. И ты тоже. Где Спинкс?
– На корме, – последовал ответ.
– Сходи за ним. Мы высаживаемся на берег. Немедленно.
– Да, да. Слушаюсь, сэр. С сундуком, сэр?
– Вот именно. А теперь ступай за Спинксом. Живо!
Моряк пошел по коридору, во все горло крича Спинкса.
– Не стоит открывать им все сейчас, верно? – спросил капитан, ухмыляясь Эскарготу. – Я уже чувствую великое облегчение. А мои люди, я уверен, со временем все поймут.
– Безусловно, – подтвердил Эскаргот.
Двое мужчин вернулись почти сразу. Экипаж подводной лодки состоял из трех человек, вместе с капитаном.
– Я хочу взять себе часть сокровищ, – с порога заявил Спинкс.
– Прикуси язык! – крикнул Перри. – Я собираюсь дать тебе нечто большее, чем все золото мира. А теперь быстро на выход. Пошевеливайтесь, парни.
Эскаргот поднялся за ними по трапу, держась сразу за Спинксом с косичкой. Солнце над океаном сияло ярко, как в середине лета; по правому борту лежал плоский лесистый остров с широким ручьем, пересекающим песчаный берег, и одиноким дымящимся вулканом посреди леса. Отойдя к корме, капитан пошарил ногой по палубе, и, к великому удивлению Эскаргота, в ней открылся маленький люк, в котором находилась гребная шлюпка. «Спускайте шлюпку, парни», – приказал капитан, вернувшись к своему сундуку. Через минуту шлюпка покачивалась на еле заметных волнах. Первым в нее сошел Спинкс, потом гном. За ними последовал капитан Перри, велев Эскарготу сначала подать вниз сундук, а потом спускаться самому.
– Я остаюсь, – вырвалось у Эскаргота, прежде чем он успел прикусить язык.
– Что? – Капитан Перри недоуменно посмотрел на него. – Вы спасли нас, приятель. Так спаситесь и сами. Последуйте за мной навстречу спасению. Эти люди последовали. – И он кивнул на двух своих товарищей.
– Да ничего подобного, – сказал Спинке со зловещей ухмылкой. – Мы собираемся отвези тебя на берег, проломить тебе башку, а потом поделить сокровища.
– Лично я собираюсь убить вас обоих, – крикнул гном.
– Животные! – проревел капитан, вцепляясь в Спинкса, который попытался забраться обратно на палубу субмарины.
Эскаргот бросил взгляд сначала на остров, потом на сундук с сокровищами. Он поставил ногу на лицо Спинксу и спихнул пирата в море, а потом ухватился за кожаные ручки, расположенные по бокам сундука, поднял его и швырнул в шлюпку. Сундук пробил днище, словно камень рисовую бумагу, и скрылся в глубине. Медленно разворачиваясь, шлюпка отплыла от субмарины, быстро наполнилась водой и почти сразу затонула.
– Вы легко доплывете до берега! – крикнул Эскаргот барахтающейся в воде троице.
– Мы заслуживаем этого! – проорал Перри. Но когда субмарину стало относить от острова и расстояние между ними увеличилось, болезненно-возбужденное выражение исчезло с лица капитана. Он вдруг уставился на Спинкса с таким видом, словно только что снял темные очки, искажавшие истинную картину мира. «Какого дьявола?» – завопил он, устремляя грозный взгляд на Эскаргота, который уже по пояс спустился в люк. Захлопывая тяжелую крышку люка, Эскаргот услышал впечатляющие проклятия по своему адресу и мельком увидел капитана Перри, бывшего владельца субмарины «Знамение», который, барахтаясь в море, с истерическими воплями рвал на себе волосы, словно желая разорвать себя на куски.

Глава 8. ПОГРУЖЕНИЕ В БЕЗДНУ

В штурманской рубке на полу валялась дюжина карт, географических и навигационных. Управлять субмариной оказалось совсем несложно. Как и говорил капитан Перри, вести лодку мог любой человек, если он имел хоть малейшее представление, куда держит путь. Считывать показания компаса было довольно просто. Здесь север, здесь юг; вон там северо-запад. Но что с того? Эскарготу не приходилось задумываться, в какую сторону направить свои стопы, когда он стоял на перекрестке в Городе-на-Побережье и смотрел на торговца, подцеплявшего вилкой сосиски. Там, куда ни поверни, ты повсюду найдешь еду и питье; и человек может уйти сколь угодно далеко от города, ибо всегда отыщет клочок земли, пригодный для ночлега. Но открытое море – это совсем другое дело.
Потянув на себя рычаг, Эскаргот резко уходил на глубину. Когда он отпускал рычаг, субмарина сама выравнивалась. Второй рычаг служил для поворачивания руля, а с помощью третьего регулировалась скорость судна. Все оказалось проще простого, если не считать одного: человеку приходилось постоянно следить за тем, чтобы не врезаться в подводную скалу или не застрять в вязком лесу бурых водорослей. Он не имел возможности по ходу дела изучить карты, вздремнуть или приготовить обед.
Успешно высадив капитана Перри и его команду на необитаемом острове, ликующий Эскаргот целый час просто плавал взад-вперед, то поднимаясь на поверхность, то погружаясь на глубину, распугивая косяки рыб и постигая азы нового ремесла. Когда же наконец остановился и осмотрелся по сторонам, то оказалось, что он по-прежнему находится неподалеку от острова, в нескольких милях от наветренного берега. Ветер, похоже, крепчал; по небу летели редкие облака, и на море метались маленькие волны.
Амулет правды Эскаргот снова спрятал за пазуху. Наконец-то он понял, почему дядюшка Хелстром так легко расстался с камнем. Никакому негодяю он и даром не нужен, покуда негодяй не станет настолько порочным, что перестанет бояться услышать правду о себе. Не приходилось удивляться и тому, что гном не позволил Эскарготу вынуть амулет из мешочка той ночью на лугу. Кто знает, что бы он тогда рассказал о своих коварных намерениях. Хотя камень довольно успешно повлиял на капитана Перри, в целом он не представлял большой ценности. Уж чего человек не хочет постоянно слышать, так это правду о себе. Впрочем, на суше с помощью амулета можно хорошо заработать. А в случае крайней нужды владелец камня может начать карьеру ясновидящего и пользоваться известным успехом, обрабатывая карнавальную толпу или прихожан на церковном собрании.
Когда Эскаргот положил амулет обратно в мешочек и убрал мешочек за пазуху, ему показалось, будто хор возбужденных голосов, звучавших у него в уме, внезапно умолк, ибо до этого он постоянно слышал гул далекой толпы возмущенных ораторов, которые увещевали, предостерегали, напоминали и разражались страстными речами, грозя пальцами и укоризненно качая головами. Поначалу Эскаргот задался вопросом, не является ли его поступок, состоящий в… как бы поточнее выразиться?.. в «позаимствовании» лодки, ничуть не менее отвратительным, чем грабежи, совершенные капитаном Перри. И хотя он было возгордился собой, когда бросил сокровища в море, один из голосов прошептал, что, вероятно, он с самого начала собирался в один прекрасный день вернуться и забрать сундук. Но Эскаргот заставил голоса замолчать, убрав их, так сказать, в кожаный мешочек, а потом в течение часа радостно носился взад-вперед над морским дном, покуда возбуждение не улеглось и он не задумался всерьез о том, куда держит путь и что собирается приготовить на ужин.
Посему он всплыл на поверхность неподалеку от того места, где часом раньше погрузился в воду. Повсюду в каюте валялись смятые карты, географические и навигационные. Эскаргот даже развернул одну из карт Дж. Смитерса – цветистую и излишне затейливую по сравнению с более полезными для мореплавателя картами, находившимися на борту «Знамения». Эскарготу казалось, что каждый дюйм океана в пределах тысячи миль от реки Ориэль нанесен на карту и что человеку потребуется целая жизнь, чтобы развернуть и изучить все до единой карты достаточно тщательно, чтобы прийти к неким умозаключениям. Все же он принялся отыскивать среди сотен островов один конкретный и наконец нашел: остров Тойон. Эскарготу здорово повезло, что моряк с галетами счел нужным упомянуть название острова, и еще больше повезло, что он слушал моряка в ту минуту.
Он обнаружил, что может разложить карты на полу, одну к другой, и собрать огромную карту северной части океана. Вот Город-на-Побережье, вот острова Семи Пиратов, сгрудившиеся неподалеку от речной дельты, а вот остров Тойон – точка на карте милях в пятидесяти от них, расположенная достаточно далеко, чтобы скрыться за горизонтом и затеряться в безбрежном море. Что там говорил капитан Перри? Или это говорил Спинкс? Что они отплыли на сорок миль от Тойона. Но в каком направлении? Если на запад, значит, остров с вулканом по левому борту является одним из Пиратских островов. Но в таком случае отсюда наверняка были бы видны другие острова этого архипелага, а вокруг, куда ни глянь, простиралась пустынная гладь океана.
Эскаргот привязал к пальцу кусок веревки – длиной сорок миль в масштабе карты – и, поставив палец на остров Тойон, описал воображаемую окружность над разложенными на полу картами. В пределы круга попали четыре острова. Два из них входили в состав архипелагов. Остров, на котором теперь обитал капитан Перри со своими людьми, лежал в океане одиноко. Четвертый остров находился примерно в двадцати милях от него, и на нем были обозначены точками три деревни. Длина острова капитана Перри не превышала пяти миль, и если на нем имелись какие-нибудь деревни, то они затерялись в лесу, в отдалении от берега. Он был отмечен крохотной точечкой на карте, почти такой же крохотной, как глаз желейной рыбы из коллекции капитана. Он назывался остров Лазара.
Обшарив каюту капитана, Эскаргот нашел перо и чернила и переименовал его в остров «Спасения капитана Перри». Он подумал, что название острову наверняка дал какой-то отважный первооткрыватель, вероятно носивший имя Лазар, который уже давно умер и потому не станет возражать, если Эскаргот, отныне сам ставший отважным первооткрывателем, исправит название.
Но пока он сидел и изучал карты, ему вдруг пришло в голову, что все это кажется чем-то очень знакомым, будит воспоминания о чем-то ранее слышанном или читанном. Эскаргот просмотрел карты Смитерса. Вот он, остров Лазаруса. Вполне возможно, это и есть остров Лазара. Он находился в той же пустынной части огромного океана. Эскаргот сложил карту Смитерса пополам, прошел по узкому проходу к трапу и высунулся из люка, чтобы рассмотреть все хорошенько.
Дым от вулкана лениво поднимался по вертикали высоко в небо и, подхваченный ветром, уплывал на юг, растворяясь в облаках. Изображение на карте Смитерса давало довольно точное представление об острове – если отвлечься от всех закрученных спиралью подписей и указаний типа «здесь находится то-то и то-то». Вот отвесные скалы, тянущиеся вдоль западного берега. Вот нагромождения валунов на противоположном конце острова. А вот конус вулкана, завалившийся набок и осыпавшийся, словно в результате сильного землетрясения, которое смело половину горы в море.
Это наверняка один и тот же остров. Почему бы и нет? Смитерс имел доступ к тем же картам, что валялись на полу штурманской рубки субмарины. Он самым естественным образом мог составить свою собственную карту на основании карт, имевшихся в его распоряжении. Неподалеку от оконечности острова, изображенного на карте Смитерса, в самой глубине океанской впадины находились «ворота»в Бэламнию. Как на дне океана могут находиться ворота – оставалось тайной. Конечно, именно здесь кончалась правда и начинался вымысел. Но, с другой стороны, почему? В книгах Смитерса описывалось множество странных фактов, имевших по крайней мере косвенное отношение к реальному миру, – так почему бы не допустить, что это один из них?
И в любом случае, на что еще Эскарготу было тратить время? Даже со своими картами, даже точно зная, что он находится к югу отсюда и к северу оттуда, он не отдавал никакого предпочтения одному порту перед всеми остальными. Разумеется, ему следовало держаться подальше от Города-на-Побережье, покуда там не утихнет шум. Не имело ни малейшего смысла с широкой улыбкой возвращаться туда после удачного побега. Если побег можно было назвать удачным в полном смысле слова. Эскарготу пришлось пережить пару неприятных моментов, но в конечном счете он получил в свое владение подводную лодку, а равно кучу книг и органчик, на котором не умел играть.
Эскаргот крупным шагом прошел в каюту капитана и принялся отыскивать сочинения Смитерса на полках, беспорядочно заставленных разными томами. По всей видимости, капитан Перри ни в грош не ставил порядок. Эскаргот свалил в кучу на буфет штук сорок томов, прежде чем нашел наконец «Каменного великана», погребенного под толстой кулинарной книгой с рецептами чародеев с Очарованных островов. Книгу явно никто не читал; казалось, Перри без разбора скупал сочинения Смитерса и сразу распихивал их по разным полкам, где еще оставалось место.
Эскаргот унес том Смитерса в штурманскую рубку вместе с тарелкой холодной рыбы и двумя бутылками эля. Его хронометр утонул в море вместе со штанами, и, несмотря на все старания, он не нашел на лодке ничего похожего на часы. С другой стороны, имело ли смысл следить за ходом времени? В морских глубинах разница между днем и ночью практически ничего не значила, и в данный момент Эскаргота возбуждала и побуждала к действию мысль, что он сам управляет своим подводным судном и что есть вероятность, пусть самая малая, что где-то под водой, неподалеку от оконечности острова, находятся ворота в Бэламнию, волшебную страну, описанную Смитерсом.
В считанные минуты субмарина погрузилась под сверкающие на солнце волны и взяла курс на запад. Эскаргот вел лодку медленно, одним глазом поглядывая на карты Смитерса. Последние изобиловали изображениями подводных гротов, озаренных волшебным светом затонувших городов и несметных сокровищ, но не содержали практически никаких указаний, нужно ли мореплавателю спуститься в эту впадину, или перемахнуть через то нагромождение подводных скал, или ему надлежит проплыть шестьдесят ярдов на юг, чтобы обогнуть скалистый выступ, мешающий видимости.
Так прошло несколько часов. Скоро Эскаргот решил, что надо следовать определенным курсом, чтобы не ходить кругами над одним участком морского дна. Он повернул прямо на восток и плыл по прямой, считая до восьмисот; потом повернул на север и плыл, считая до двухсот; затем он повернул на запад, затем снова на север и так далее, на каждом повороте спрашивая себя, не пропустил ли он нужное место, поскольку считал до двухсот, а не до ста семидесяти пяти или ста двенадцати. Спустя несколько часов Эскаргот понял, что изобрел навигационный метод, который является вовсе не методом, а лишь способом убедить себя, что он действует очень логично и разумно, как и подобает капитану субмарины.
По всей видимости, наступил вечер. Эскаргот снова проголодался. Что он будет делать, если ничего не найдет – никаких волшебных ворот, отмеченных на карте Смитерса? Он не мог всплыть на поверхность и стать на якорь поблизости от острова, на который высадил капитана Перри и его команду. Они доплывут до лодки ночью и перережут Эскарготу глотку. Во второй раз амулет правды ему не поможет. А если он просто ляжет в дрейф, что тогда? Субмарина не походила на судно, которое согласится мирно качаться на волнах на одном месте, во всяком случае, в ветреную погоду. Скорее она походила на глубоководную рыбу, которая спит на ходу.
Все вокруг окрасилось в тусклые тона, даже у самой поверхности воды, – ясное свидетельство того, что солнце село или скрылось за плотными облаками. Тьма неумолимо сгущалась, и вскоре за окном не осталось видно ничего, кроме круга света от фонаря, сделанного из огненного кварца. Дальнейшие поиски стали бессмысленными; в контрасте с ярким светом огненного кварца темнота вокруг казалась еще более непроглядной. Из черных глубин выплыла большая рыба, изумленно уставилась на фонарь и мгновенно исчезла. Угловатые скалы неожиданно выступали из мрака, словно желая захватить Эскаргота врасплох, и он тряс головой, борясь с сонливостью и снова и снова напоминая себе о необходимости смотреть в оба, если он не хочет закончить свое путешествие раз и навсегда.
Он давно перестал считать. Двести растянулись до четырехсот, потому что он раз сорок сбивался со счета и начинал снова с первого попавшегося числа. Досчитать до восьмисот вообще не представлялось возможным. Вскоре Эскаргот понял, что снова бесцельно ходит кругами. Потом – когда он думал, что находится в миле или больше от острова, – он совершенно случайно всплыл и увидел совсем рядом скалистый берег. Он вернулся к тому месту, откуда начал. Было слишком поздно, чтобы опять уходить в открытое море. Оставалось попытать счастья с капитаном Перри.
Эскаргот двинулся вдоль изгибающегося дугой берега, рассчитывая зайти в бухту. Он видел одну, когда днем обходил остров с подветренной стороны. Капитан Перри и его люди выплыли на наветренный берег и, вполне возможно, уже поубивали друг друга из злобы и глупости. Конечно же, устало думал Эскаргот, они не потащились через весь остров на противоположный берег. Там он будет в относительной безопасности. Наверняка люк запирается изнутри, а они не смогут причинить ему вред, если не сумеют проникнуть в лодку.
Каменистое дно внезапно сменилось песчаным, постепенно поднимающимся вверх. Эскаргот вел субмарину к берегу, держась над волнистым песчаным дном и распугивая многочисленных камбал и скатов. Вода стала чуть светлее, – вероятно, от лунных лучей. Но странное дело, казалось, пронизанный светом участок воды находился в отдалении от острова, где дно резко уходило вниз. А впереди, на прибрежных отмелях, она оставалась такой же темной – если только Эскаргот не сбился с пути и не развернулся на сто восемьдесят градусов. Ему ничего не оставалось, как всплыть на поверхность и осмотреться по сторонам.
Он находился в ярдах пятидесяти от берега – в бухте шириной с четверть мили, с севера отгороженной от океана темной стеной скал. Луны не было видно, лишь серебрились края огромных, наползающих друг на друга, несомых ветром облаков. Деревья на берегу раскачивались из стороны в сторону, и через бухту стремительно бежали маленькие волны. В целом ночь была достаточно темной для черных дел, и, конечно же, луна светила недостаточно ярко, чтобы объяснить появление светлого пятна, дрожавшего на поверхности воды в ста ярдах позади субмарины.
Присмотревшись повнимательнее, Эскаргот понял, что свет льется из глубины моря, а не с неба. Казалось, будто в каком-то подводном гроте горит огромная люстра. Внезапно Эскаргот вспомнил фонари из тыкв, светившие в тумане на лугу. Впрочем, вряд ли там, на морском дне, собрались ведьмы. Здесь было нечто другое. Нечто обещанное Смитерсом. Конечно, Эскаргот не видел этого раньше. При свете солнца сияние под водой было незаметным, по крайней мере для человека, не имеющего понятия, где его искать. Эскаргот проходил совсем рядом с этим местом, когда только-только отправился на поиски, а потом без толку кружил по морю, с полдюжины раз проплыв мимо.
Высунув голову из люка, Эскаргот завороженно смотрел на сияющее пятно на воде. Дул ледяной ветер. Деревья на опушке леса метались в темноте, со свистом рассекая воздух ветвями и жалобно стеная. В разрыве облаков на миг появилась луна, словно желая предупредить об опасности, а потом вновь скрылась, и ночь стала еще темнее. На берегу раздался громкий треск и тяжелый удар рухнувшего на песок дерева. В такую ночь стоять на якоре на поверхности было рискованно – и с каждой минутой становилось все рискованнее.
Эскаргот закрыл люк и стремительно прошагал в штурманскую рубку. Он собрал с пола карты, скатал в трубку и убрал. Если он решил стать капитаном, для начала стоило навести порядок. Через десять минут субмарина уже спускалась в бездну все ниже и ниже, направляясь к источнику света, который становился все ярче с каждой пройденной морской саженью, покуда, наконец, глубины не озарились ровным сиянием, словно мелкая заводь, пронизанная лучами утреннего солнца.
Все было в точности, как описывал Смитерс. Поначалу Эскаргот не видел ничего, кроме прозрачной воды, пузырей и изредка проплывающих мимо рыб. Потом вдали показались расплывчатые тени уступчатых скал; они постепенно стали отчетливыми, затем исчезли, а потом вдруг снова появились, словно впадина, в которую погрузилась субмарина, сужалась. Вскоре Эскаргот медленно плыл по ущелью, где жизнь обитателей подводного мира протекала при неугасимо ярком свете. Странной формы рыбы, похожие на тарелки, надутые воздушные шары и длинные палки, висели над розовыми и лиловыми кустами кораллов и горгоний.
Скалистая стена была изрезана гротами, пещерами и длинными расселинами, в которые Эскаргот запросто мог завести лодку. Он вполне допускал, что любая из них может вести к подводной стране, населенной русалками или говорящими рыбами, живущими во дворцах. Когда-нибудь он исследует все эти пещеры и гроты. Он просмотрит всего Смитерса в поисках упоминаний о таких местах. Но сейчас он продолжит путь. Что бы он ни искал, это не могло находиться далеко, ибо ущелье неуклонно сужалось и свет стал просто ослепительным. Скалистая стена по правому борту внезапно отступила, и Эскаргот увидел подобие протяженного плато, на котором лежали руины древнего города: обломки колонн и опрокинутые статуи, все обвитое водорослями и облепленное полипами. Сотни наутилусов ползали среди развалин, словно в поисках чего-то потерянного одним из них, и длинные цилиндрические тени акул время от времени лениво проплывали над ними и исчезали во мраке. Впереди, где ущелье снова сужалось, блестела россыпь огней, похожих на звезды, достаточно яркие, чтобы светить среди бела дня, несмотря на солнце. Огненный кварц – вот что это было такое.
Глубоководная впадина изобиловала огненным кварцем; поначалу Эскаргот видел лишь крохотные кристаллы, мелкие вкрапления, сверкавшие на темной поверхности скалы. Но когда субмарина погрузилась глубже, ущелье озарилось еще ярче, и кристаллы огненного кварца выступали из скалистой стены целыми гроздьями, источая сверкающие радужные потоки света, словно драгоценный минерал растворялся в самой морской воде.
Эскаргот сбавил скорость, а потом и вовсе выключил двигатель, позволив субмарине медленно плыть по течению. Если бы человек мог отломить хотя бы дюжину таких кристаллов, он бы обменял их на… на что? Да на что угодно. Ему больше не пришлось бы выменивать на всякую всячину башмаки, куртки, стеклянные шарики и пироги. Он мог бы купить все, что пожелает. Он мог бы вернуться в город Твомбли и купить Стоувера, Смиглза и любого другого, кого захочет, а потом бросить их всех в реку. Наверняка существует какой-то способ набрать кристаллов. В конце концов, осьминог и китовый глаз из коллекции капитана Перри явно добыты в морских глубинах. Как же капитан делал это? Конечно, было несколько безрассудно проводить подобные эксперименты на такой глубине. Но, с другой стороны, Эскаргот никуда особо не спешил. Он просто путешествовал – и вот теперь обнаружил ясное свидетельство того, что плавание на подводной лодке может оказаться делом гораздо более выгодным, чем он имел основания надеяться.
Эскаргот проплыл футов пятьдесят вдоль усеянной кристаллами стены ущелья – огненные камни, явленные в таком изобилии, уже даже начали казаться чем-то вполне обычным – и потом увидел колышущиеся на ней отдельные стебли широколистных бурых водорослей, прикрепленных к камням не короткими усиками, которыми водоросли цепляются за гладкие, обточенные волнами скалы, а подобием веревки, или проволоки, или волокнистой нити. Казалось, они крепко привязаны к скале и многочисленные пузырьки воздуха на листьях увлекают их наверх. Стебли водорослей извивались, словно угри, и вроде как ползли по стене.
Эскаргот подплыл поближе, чтобы рассмотреть все получше. Было странно видеть бурые водоросли на такой глубине. Да и сами пузырьки, казалось, перемещались по листьям. Вернее, внутри них что-то шевелилось. Они явно были не пустыми. Эскаргот прищурился и присмотрелся; ему почудился далекий тихий звон, похожий на звон стеклянных колокольчиков, колеблемых легким ветром. Один из стеблей лениво проплыл к окну субмарины, словно в свою очередь заинтересовавшись Эскарготом. Он мягко шлепнул по стеклу, и прилипший к одному из листьев пузырек, казалось, запрыгал по направлению к Эскарготу – очень медленно, растягиваясь при каждом прыжке, сплющиваясь при приземлении, а потом снова принимая первоначальную форму. Наконец он приблизился вплотную к стеклу, и Эскаргот обнаружил, что смотрит в крохотное личико человечка-невелички.
Ручки маленького человечка торчали из пузырька, словно последний являлся подобием комбинезона с обрезанными по колено штанинами; и в одной руке тот держал миниатюрную кирку. Он имел вполне человеческий облик: крохотный, как полевая мышь, но с узким удлиненным лицом, судя по всему унаследованным от каких-то рыбообразных предков. И он был одет. Эскаргот всегда задавался вопросом, носят ли человечки-невелички одежду. На самом деле не было никаких оснований считать иначе. Одежду носили все. Однако от этого вдвойне ужасным казалось то обстоятельство, что кошмарный дядюшка Хелстром курил размолотые в порошок косточки этих бедняг. Он с таким же успехом мог курить истолченные кости эльфов. Эскаргот слышал – вернее, читал у Смитерса, – что человечки-невелички живут в море и поднимаются вверх по реке, чтобы размножаться, а потом спускаются обратно на корабликах из листьев и кусочков коры. Но он понятия не имел, что они добывают огненный кварц.
К Эскарготу медленно приближалась еще дюжина стеблей, которые не плыли по течению сами по себе, а каким-то образом приводились в движение человечками-невеличками. К стеклу подползли еще несколько пузырей, и еще несколько малюток заглянули внутрь. Они производили впечатление не слишком довольных жизнью. Все до одного смотрели хмуро. Но кто мог винить их? Они влачили жалкое существование, верно ведь? Эскаргот весело помахал рукой. В конце концов, это всего лишь маленькие человечки. Такое существо можно носить в кармане и разговаривать с ним в часы досуга.
Он снова услышал тонкий звон – «динь-динь-динь», звучавший с расстановкой и очень близко. Потом к нему примешался другой звенящий звук, потом еще один. Человечки стучали по стеклу, – вероятно, в знак приветствия. Эскаргот снова помахал рукой, а потом резко выпрямился в кресле, с ужасом увидев, как крохотный звездообразный осколок стекла вылетел из-под кирки человечка, который первым прибыл исследовать субмарину. К нему присоединились еще трое и принялись яростно колотить кирками по выбоине. Эскаргот рванул на себя рычаг управления и круто пошел вниз. Человечки-невелички сорвались со своих листьев и закружились в образовавшемся водовороте. Один из них, у которого лопнул пузырь, на несколько ужасных мгновений прилип к окну, расплющив о стекло лицо, обрамленное развевающимися волосами, и дико вытаращив глаза, а потом резко взмыл вверх и исчез.
Субмарина налетела на выступ скалы с оглушительным лязгом, заставившим Эскаргота содрогнуться всем телом. Он затаил дыхание, испугавшись, что стекло в окне сейчас лопнет, что лодка получила пробоину, вот-вот в рубку хлынет вода и он, несчастная жертва мстительных человечков-невеличек, утонет. С какой стати, собственно говоря, недоумевал Эскаргот, они напали на него? Свирепая шайка болотных козявок. Неужели они подумали, что он явился за их огненным кварцем? Как будто у них этого кварца не более чем достаточно. Вероятно, они приняли его за капитана Перри, который крепко насолил им своими злодействами.
Потом Эскаргот осознал, что сжимает в зубах трубку. Возможно, дело было в этом. Они решили, что он хочет выкурить трубку, набитую их костями. Один вид трубки мог запросто привести крохотных человечков в бешенство. Вероятно, гном растолок столь многих из них вперемешку со своими сушеными водорослями, что все племя жило теперь в страхе оказаться заменителем курительного табака. Похоже, украсть у них кварц будет непросто, не говоря уже о том, чтобы выйти из субмарины на глубине тысячи морских сажень.
У Эскаргота не было времени обдумать этот вопрос основательно. Впереди что-то замаячило, какая-то огромная, арочных очертаний тень, – по всей видимости, стена, означающая, что дальше пути нет и что Смитерс ошибался. Но нет, это оказалась не стена. Просто здесь кончалась широкая кварцевая жила, а дальше начиналась тьма – такая кромешная и непроглядная, что свет драгоценных камней рассеивался в ней, как легкое облачко пара в небе.
На деле черная тень оказалась не стеной, а широким проемом; за ним Эскаргот рассмотрел густо заросший кораллами риф и стайку рыб, которые сразу метнулись прочь, очевидно испугавшись выплывшей из света субмарины. Во тьме, окутывавшей ворота Смитерса (ибо это наверняка были они), чудилось нечто странное, словно она являлась порождением колдовских чар, зловещих колдовских чар, и казалось, если Эскаргот войдет в нее, он просто-напросто исчезнет.
Но за последние несколько дней Эскаргот уже зашел слишком далеко, чтобы сомневаться. Он пошел вперед на полной скорости. Ворота растворились в воде, растаяли без следа. Никакой тени не пронеслось над лодкой. Ни на мгновение она не погрузилась во мрак. Эскаргот развернул субмарину и снова увидел поток света, льющийся из темного аркообразного проема, который вздымался над морским дном подобно занавесу, висящему на крючках. Он прошел через это, чем бы оно ни было. Казалось, он не сделал ничего особенного, и все же вода вокруг субмарины теперь освещалась солнцем, а не светом огненного кварца. Но такого не могло быть. Судя по всему, сейчас была самая середина ночи и подводная лодка находилась на огромной глубине.
Эскаргот вдруг понял, что нашел именно то, что надеялся найти. Он находился в Бэламнии или по крайней мере на дне одного из омывающих Бэламнию морей. Иначе быть не могло. Он явно оказался в некоем чудесном и таинственном краю, а на морском дне вряд ли было так много волшебных стран, чтобы он случайно попал в ту, о существовании которой даже не догадывался.
Морская черепаха размером со стену дома лениво проплыла мимо, не обратив на Эскаргота внимания, и он последовал за ней, с тревогой думая о том, что среди имеющихся на судне карт нет ни одной карты Бэламнийского океана. Здесь они не представляли для него никакой ценности. Скорее всего, он безнадежно заблудится и будет бесконечно кружить по морям, не в силах отыскать призрачные ворота, ведущие в знакомый мир, и довольствоваться сознанием, что Смитерс опять оказался прав, а Вурцл, несмотря на свои обширные знания о саламандрах, ничего не смыслит в книгах.
Морская черепаха явно направлялась к поверхности, которой и достигла через несколько минут, вместе с Эскарготом, следовавшим за ней по пятам. Субмарина выплыла носом вверх из воды и грузно осела, покачиваясь на волнах свинцового моря. Эскаргот бросил якорь и высунулся из люка, задержавшись на минуту, чтобы глотнуть прохладного соленого воздуха и набить трубку. Он поджег табак, сделал одну-две затяжки и осмотрелся по сторонам. Перед ним простиралась безбрежная гладь океана. Он медленно повернулся, внезапно почувствовав, что ему надоело быть капитаном подводной лодки, и увидел вдали, у самого горизонта, темную полоску берега. Если это был остров, то большой и плоский, ибо его оконечности скрывались в серой мгле. Это наверняка была Бэламния. Эскаргот захлопнул крышку люка, бросился в штурманскую рубку и мгновенно взял курс на остров. К вечеру он обязательно достигнет порта и снова получит возможность выбирать друзей, а не общаться по воле случая с сумасшедшими и убийцами.

Предыдущая страница 4 Следующая страница


5 Джеймс Блэйлок

Глава 9. В ГОРОДЕ-НА-ЗАЛИВЕ И ДАЛЬШЕ

Перед Эскарготом раскинулся большой город. Подобно Городу-на-Побережье, он тянулся вдоль береговой линии, изгибавшейся дугой в месте впадения в море реки. Но та была в несколько раз шире Ориэли, и в дельте, изобилующей песчаными косами, находилось скопление островов, соединенных широкими мостами, которые вздымались над водой один за другим, подобно спине плывущей по волнам морской змеи. За последним островом и мостом начинался лес, тенистый и темный в лучах предзакатного солнца; он подступал почти вплотную к каменистому берегу и уходил вдаль насколько хватало глаз. За пределами города простиралось дикое и необитаемое побережье; вдали по небу плыли длинные пряди низких серо-фиолетовых облаков, при виде которых у человека возникало ощущение, будто он видит перед собой картину с изображением девственной природы древнего мира и что в любую минуту на пустынном берегу может появиться великан, идущий огромными шагами.
Эскаргот дрейфовал милях в двух от берега, глядя в подзорную трубу. В дельте реки дюжина рыболовных суденышек прочесывала сетями море. Несколько прогулочных парусных шлюпок стайкой шли с попутным ветром к городу. Разумеется, не стоило присоединяться к ним на подводной лодке. Как и разъяренные человечки-невелички, люди в шлюпках могли принять Эскаргота за некое воплощение зла и наброситься на субмарину, но уже не с миниатюрными кирками. Вполне возможно даже, что капитан Перри со своими людьми заходил в бэламнийские территориальные воды, совершал здесь пиратские набеги, а потом скрывался в морских глубинах. Коли так, бэламнийцы едва ли примут Эскаргота с распростертыми объятиями. Он должен извлечь урок из фиаско, которое потерпел в Городе-на-Побережье, решил он. Лучше не привлекать к себе внимания.
Рыболовные суденышки либо держались вместе в середине дельты, либо выходили в открытое море в северном направлении. Ни одно из них не плавало вдоль поросшего лесом берега. Поэтому Эскаргот направился к последним нескольким одиноким мостам и всплыл на поверхность в спокойной воде под широким каменным пролетом. Была пора отлива. В заиленном песке на широких отмелях темнели скопления устриц и обнажившиеся гребни камней. На освещенной солнцем глади воды лежала тень мостовой башни, остроконечная крыша которой частично обвалилась, а боковая башенка разрушилась и осыпалась, словно много лет назад город отражал нападение врага, штурмовавшего мост. Эскаргот смутно помнил описание такого моста у Смитерса, которого он читал еще в детстве. Но воспоминания были такими же обветшалыми и заброшенными, как и башня наверху, и лишь заставили его еще раз задаться вопросом о соотношении правды и вымысла в книгах. Вне всяких сомнений, Смитерс бывал в Бэламнии. Другого объяснения Эскаргот не находил. И если у него есть голова на плечах, он посвятит несколько недель тому, чтобы перечитать всего Смитерса от корки до корки, ибо, похоже, он обречен сталкиваться с тайнами, о которых Смитерс предупреждал в той или иной забытой главе.
Похоже, под мостом он находился в относительной безопасности. Поблизости не было видно ни души, каковое обстоятельство несколько обеспокоило Эскаргота. Почему местные рыбаки держались поодаль от южного берега, оставалось загадкой, над которой стоило поразмыслить. Эскарготу казалось, что чем скорее он узнает что-нибудь об обнаруженном им мире, тем меньше неприятностей с ним приключится. Он доплывет до берега и войдет в город, стараясь сделать вид, будто пришел не со стороны юга (ибо возбуждать подозрения явно не стоило), и, на худой конец, изыщет возможность купить или взять взаймы гребную шлюпку взамен разбитой сундуком с сокровищами капитана Перри.
Войти в город оказалось просто. В отличие от Города-на-Побережье, в Городе-на-Заливе не было ворот, охранявшихся стражниками. Вероятно, он был слишком велик, чтобы обнести его стеной. Вдоль берега тянулась дамба, сложенная из неотесанных камней, но она служила защитой только от приливных вод. От дамбы и редких рыбачьих хижин, стоящих на сваях в зарослях тростника, у самой воды, город отделяли широкие луга и песчаные наносы, изрезанные каналами и живыми изгородями из ивняка. На берегу лежали серые лодки, гниющие и обвитые проросшими сквозь днища стеблями трубчатых цветов; там и сям на покосившихся крыльцах сидели рыбаки, чинившие свои сети, но никто не обнаружил ни малейшего удивления, когда Эскаргот неспешно прошагал мимо, попыхивая трубкой.
За разбросанными рыбачьими хижинами находилось скопление дощатых лачуг и палаток, сооруженных из старых залатанных парусов. Под чугунными котелками горели костры, и два десятка оборванных ребятишек с криками носились между хибарами, гоняя деревянный шар кривыми палками. Было совсем не холодно. На самом деле легкий ветер, дувший Эскарготу в спину, веял теплом и приносил с собой запах тины и крепкий умиротворяющий запах теплого вечернего океана.
Дальше начинался вполне приличный город, переплетение улиц и переулков, сбегавших вниз к реке и заливу. Дома здесь были двух-трехэтажные, многие с коваными железными балкончиками, выходившими на улицы, густо заросшие бугенвилеями и трубчатыми цветами, которые росли, казалось, на каждом свободном клочке земли. Улицы были вымощены, но вымощены лет сто назад, и булыжники потрескались и раскрошились. Щебень, сметенный или смытый с мостовой, забивал сточные канавы, и из заиленных куч каменной крошки местами пробивались вьющиеся стебли: казалось, будто в один прекрасный день весь город – улицы, дома и все вокруг – зарастет цветущими ползучими растениями. Эта мысль понравилась Эскарготу.
Он вошел в первое попавшееся здание, похожее на место общественного пользования; оно располагалось рядом с уже закрытой на ночь лавкой, где, судя по вывеске, продавались лекарственные травы, приворотные зелья, микстуры и хирургические инструменты. В витрине были выставлены пыльные бутыли со свернутыми в кольца змеями, а перед ними лежала груда сушеных тритонов, похоже нанизанных на одну нить. Экспозицию довершали рыбьи скелеты, красиво размещенные среди сухих стеблей и листьев бурых водорослей, и усохшее, сморщенное тельце человечка-невелички, на котором еще сохранились крохотные лохмотья рубашки и штанов. Оно находилось в закупоренной стеклянной бутылке, высокая цена которой заставляла предположить, что в Бэламнии человечки-невелички являлись такой же редкостью, как в долине реки Ориэль, и использовались для равно гнусных целей.
При виде выставленных в витрине товаров Эскаргот решил, что вполне сможет зарабатывать на хлеб, торгуя разной морской живностью, за исключением человечков-невеличек. Пока он торчал под мостом в ожидании заката, он нашел водолазный скафандр капитана Перри – просторный резиновый комбинезон без единого шва и огромный, сделанный из застекленной морской раковины шлем, навинчивавшийся на медное кольцо на вороте комбинезона. Сзади к резиновому скафандру крепилась цилиндрообразная штуковина, которая вырабатывала воздух при нажатии рычага.
Устройство данного аппарата осталось для Эскаргота загадкой, но не большей загадкой, чем таинственная сила, приводившая в движение саму субмарину. Он решил всецело довериться находившимся на борту судна механизмам, когда высадил капитана Перри на необитаемый остров, и мог с равным доверием отнестись к водолазным скафандрам. Досконально исследовать чудесные творения эльфов не имело смысла. Если верить Смитерсу, они часто возникали из горстки кристаллического эльфийского серебра, из щепотки изумрудной пыли и непонятного заклинания, невнятно произнесенного одним из множества эльфов, которые сновали взад-вперед с безумными глазами, забыв о ленче, о своих шляпах и о том, что именно они созидают сегодня утром. В большинстве своем эльфы были легкомысленными созданиями, находившими столько же удовольствия в разного рода проказах, сколько и в делах серьезных, а если верить Смитерсу, изобретенные ими механизмы, часто функционировавшие успешно, равно часто терпели эффектные, умопомрачительные аварии. По счастью, капитан Перри и его люди уже не раз пользовались водолазными скафандрами и дожили до дня, когда расстались с накопленными сокровищами или, по крайней мере, увидели, как те тонут в море.
Эскаргот успел съесть половину тушеного цыпленка, когда в таверне появился худой бородатый мужчина в балахоне. Он вошел через дверь, находившуюся в стене между таверной и лавкой, где торговали лекарственными травами. Его балахон был подпоясан пеньковой веревкой, на которой висела связка птичьих черепов, побрякивавших на каждом шагу. Борода у него была остроконечная, тщательно подстриженная и расчесанная, но едва ли стоившая всех усилий, положенных на уход за ней. Нос мужчины напоминал клюв одной из висевших у него на поясе птиц, а темные глаза глубоко ввалились, по всей видимости, утомленные напряженным чтением древних книг при тусклом свете лампы. Похоже, он очень хотел казаться человеком умудренным и загадочным, словно бы посвященным в некую тайну, о которой до простых смертных доходят лишь темные слухи. Но впечатление портили напомаженные седые волосы, зачесанные назад и уложенные высокой волной, как будто откинутые со лба сильным зимним ветром и смерзшиеся. Мужчина нервно провел рукой по волосам, без всякой необходимости их приглаживая. «Уж лучше бы он растрепал их», – подумал Эскаргот.
Мужчина заказал кружку эля голосом чересчур громким и слишком воодушевленным и отпил из нее большой глоток, выразительно причмокнув губами, словно только так человек вроде него мог по-настоящему оценить вкус эля. Потом он поднес кружку к лампе и прищурил глаза, разглядывая ее на свет. Он сделал еще один глоток, снова причмокнул и с пафосом продекламировал с полдюжины стихотворных строчек, – несомненно, собственного сочинения.
Эскаргот заметил, что постоянные посетители таверны, сидевшие за разными столами, переглянулись с таким видом, словно уже неоднократно наблюдали подобное зрелище и нисколько не удивились. Сам Эскаргот не особо покупался на страстное воодушевление, ибо оно вызывало у него подозрения, как и любое чересчур пылкое чувство. Разговаривать с таким человеком будет трудно. Эскаргот допил свой эль, быстро обглодал последние цыплячьи косточки и подошел к мужчине в балахоне, который громогласно разглагольствовал перед маленьким усталым человеком, казалось готовым лишиться чувств от напряжения.
– По кружке эля двум моим друзьям, – сказал Эскаргот хозяину таверны. – И одну мне, благодарю вас.
Мужчина в балахоне отступил на шаг назад и подозрительно прищурился, но тут же бросился за кружкой, со стуком поставленной на стойку. Второй мужчина подхватил свою кружку, дотронулся до шляпы, приветствуя Эскаргота, и улизнул в дальний темный угол зала, где заприметил свободный стол.
– Не имею чести знать вас, мистер…
– Эскаргот. Теофил Эскаргот из Твомбли.
– А где это? – спросил мужчина и снова прищурился, словно заподозрив Эскаргота во лжи.
– Очень далеко, – поспешно сказал Эскаргот. Ну вот, он уже забылся. В этом мире никакого города Твомбли не существует. Ему нужно будет хорошенько изучить карту Бэламнии, чтобы найти место, откуда он родом. Использовать названия, приведенные на картах Смитерса, рискованно: они несколько отличаются от существующих ныне, как название острова Лазаруса.
Мужчина выжидательно смотрел на Эскаргота.
– С вас два и шесть, – неожиданно сказал хозяин таверны, вытирая стойку грязной тряпкой.
– Да, конечно, – сказал Эскаргот, вынимая из мешочка несколько монет. Он отдал золотой соверен хозяину таверны и вновь повернулся к торговцу травами.
– Что это такое? – раздался у него над ухом голос хозяина таверны, звучавший чуть громче, чем минуту назад. – Нам этот хлам не нужен.
Эскаргот посмотрел на него и широко улыбнулся:
– Какой хлам?
Мужчина бросил на стойку монету, которая повращалась и остановилась.
– Чистое золото, – сказал Эскаргот.
– Да неужели? Что за золото? И что за жирный малый выбит на монете? Это какая-то шутка?
– Король Рандольф Монмотский, – ответил Эскаргот, мгновенно поняв, что этими словами создал себе больше проблем, чем сумеет решить.
– Вы когда-нибудь о таком слыхали? – спросил хозяин таверны у мужчины в балахоне.
– Не уверен, – сказал тот, кашлянув в кулак. – То есть не припоминаю. Позвольте взглянуть.
Хозяин таверны протянул соверен через стойку и выжидательно уставился на торговца травами, который принялся разглядывать монету. Мужчина попробовал ее на зуб, слегка поморщившись, а потом отдал обратно.
– Весьма подозрительная монета, – сказал он наконец и пожал плечами, словно сожалея о том, что вынужден прийти к такому заключению.
– Два и шесть, – повторил хозяин таверны. – Сейчас же.
– Ничего другого у меня нет, – честно сказал Эскаргот. – В монете нет ничего подозрительного. Она вычеканена из чистого золота, и на нее можно купить дюжину тушеных цыплят и еще получить сдачу.
– Мне не нужны иностранные монеты, приятель. И я не желаю иметь дела с иностранцами. Король Как-там-его! Мне нужны два и шесть – или я подмету пол твоей головой.
– Ну, ну, Бакеридж, мой добрый друг. Нам не стоит так волноваться, верно? – Мужчина в балахоне положил ладонь на руку хозяина, которую тот мгновенно отдернул. – Возможно, монета и вызывает подозрения, но в честности этого человека сомневаться не приходится. Позвольте мне заплатить вам два и шесть. Из своего собственного кармана. Вот, Бакеридж, два и шесть – и еще пенни вам на чай, мой друг. Нет, позвольте мне заплатить вам еще за две кружки эля. Такие траты едва ли мне по карману, но я могу затянуть пояс потуже до конца недели. На ужин я буду обходиться черствым хлебом и сухими корочками сыра.
Хозяин таверны с отвращением посмотрел на мужчину, потом с отвращением посмотрел на Эскаргота, потом взял деньги и вновь принялся возить по стойке тряпкой.
– Очень ограниченные люди, эти трактирщики, – сказал торговец травами Эскарготу, когда они нашли свободный стол. – К чужестранцам здесь относятся с подозрением. На юге, вы знаете, беспорядки. А в верховьях реки бесконечные мятежи и разруха. Потопленные корабли, разбойники с большой дороги – и все в таком роде. Видит небо, в Городе-на-Заливе полно чужестранцев, но они по большей части моряки и прибывают из стран, обозначенных на карте. А вашего города на карте нет, верно?
– Конечно, он есть на карте, – сказал Эскаргот. – Но он не из крупных. Очень маленький. Несколько домишек да один универсальный магазин. За горой живет кузнец, который чеканит монеты. Мне не пришло в голову, что здесь с ними могут возникнуть какие-то проблемы, но теперь я вижу, что ошибался. Однако они золотые, как я сказал.
– Конечно золотые. На самом деле в них нет ничего подозрительного. Просто я счел нужным вмешаться. По правде говоря, Бакеридж чуть что хватается за дубинку, поэтому я хотел избавить вас от продолжительных дискуссий и пререканий, которые только разозлили бы его. Заплати человеку два и шесть, сказал я себе, даже если такие траты тебе не по карману, и твой новый знакомый со странной монетой станет счастливее. Я всегда считал, что счастьем другого человека должно дорожить не меньше, чем своим собственным.
Негодяй, подумал Эскаргот, пристально глядя на торговца травами. Амулет правды, достань он камень из мешочка, заставил бы мужчину тотчас запеть по-иному. Но, похоже, в этом не было необходимости. Вероятно, сейчас требовалось завязать разговор и подыгрывать собеседнику. Прежде он покупался на красивые речи. Больше такого не повторится.
– Так, значит, вы владеете лавкой по соседству, где торгуют травами и настойками? – спросил он.
– Да, уже много лет. И я обслуживаю людей самого разного рода. Увы, это не самое прибыльное дело, ибо зачастую оно связано с вещами духовного свойства, с вещами, которые невозможно купить или продать за деньги.
– А рыбы и водоросли, выставленные в витрине, приобретены где-то поблизости? Полагаю, здесь, у самого океана, их достать просто.
– О, гораздо сложнее, чем вы думаете. Далеко не все разновидности рыб пользуются спросом. Глубоководные, конечно, приносят наибольшую прибыль, но они редкость. А лилейные водоросли в витрине! Во всем городе не найдется и нескольких пригоршней таких. Сведущий человек заплатит за них кругленькую сумму.
Эскаргот почесал лоб, поднял брови и спросил:
– А что если я скажу, что могу преподнести вам двадцать пригоршней таких водорослей?
– Я отвечу, что у вас пылкое воображение. Лилейные водоросли растут на глубине шестидесяти морских сажен. Те, что выставлены в витрине, были собраны на приливной полосе берега длиной в двадцать восемь миль.
– Я могу раздобыть такие к послезавтрему.
Торговец травами снова подозрительно прищурился, а потом пожал плечами.
– Я вам верю, – сказал он. – У вас честное лицо, такие нечасто встречаешь. Ну так приносите водоросли, и мы с вами провернем выгодное дельце. В гостинице «Ванс», что на Королевской улице, живет один человек, который купит сколько угодно водорослей, если они достаточно свежие. Но он часто переезжает с места на место; нам нужно доставить ему товар к воскресенью, самое позднее.
Эскаргот моргнул.
– Я находился в пути недели полторы, – сказал он. – Дни летели незаметно. Ну, вы понимаете. Боюсь, я потерял счет времени.
– Сегодня пятница, – сказал мужчина.
– Ну конечно! – воскликнул Эскаргот и хлопнул себя по лбу, словно удивляясь собственной глупости.
– А на какие деньги вы собираетесь жить до тех пор?
– Не знаю, – сказал Эскаргот. – У меня не было случая подумать об этом.
Мужчина начал рыться за пазухой, а потом перестал, словно, сколько ни старайся, он все равно не мог найти там ничего такого, что стоило бы оттуда вынуть. Он печально потряс головой:
– Мне бы очень хотелось помочь вам еще чем-нибудь, мой друг, но, как я уже сказал, торговля травами далеко не так прибыльна, как может показаться. У меня нет практически ничего. – Тут он снова порылся за пазухой и вытащил кошелек. Эскаргот почти приготовился увидеть моль, вылетающую из раскрытого кошелька. Но в нем лежали три монеты. – Я могу отдать вам все свои деньги, – продолжал мужчина, – чтобы вы ни в чем не нуждались до следующей нашей встречи. Если вы доверите мне ваши монеты, я постараюсь, чтобы сделка принесла вам максимальную выгоду. Видит небо, вас обдерут как липку, коли представится такая возможность. Но я собаку съел на делах подобного рода. Я видел много иностранных монет, говорю вам, и у меня есть кое-какие связи, если вы меня понимаете.
– Конечно, – сказал Эскаргот. Несколько мгновений он с подозрением смотрел на мужчину, опасаясь, что золотые монеты, коли он расстанется с ними, постигнет участь агатовых шариков. Но в конце концов, здесь они не представляли особой ценности. На них даже нельзя было купить тушеного цыпленка. И из-за них его едва не побили, верно? А мужчину в балахоне, в отличие от дядюшки Хелстрома, он всегда сможет найти. В конце концов, здесь находится его лавка. Если торговец травами надует Эскаргота, Эскаргот по крайней мере сможет вывести его на чистую воду. Он вынул из-за пазухи кожаный мешочек и отдал мужчине всю свою наличность, помимо трех соверенов, оставленных на тот случай, если в ближайшем будущем он вдруг снова окажется в Городе-на-Побережье или в Твомбли.
– Я сделаю все возможное, – пообещал мужчина, ссыпая горсть золотых монет в кошелек и пряча последний за пазуху. Он широко улыбнулся Эскарготу, глядя на него с доверием и сочувствием.
– Еще две кружки, – сказал Эскаргот хозяину таверны, который протирал тряпкой соседний стол, и протянул одну из трех монет. Трактирщик подозрительно прищурился, а потом схватил монету с ладони Эскаргота, явно довольный.
– Вот и молодец! – воодушевленно воскликнул мужчина в балахоне, радуясь возможности выпить кружку эля независимо от того, кто и чем за нее заплатит.
Эскаргот поначалу задался вопросом, не попросит ли трактирщик больше денег. Он понятия не имел, сколько кружек можно купить на такую монету, и с облегчением вздохнул, когда вместе с элем получил сдачу. Хозяин таверны со стуком поставил кружки и бросил на стол четыре монеты – большие медные монеты с вычеканенным на них подобием обезьяны. В результате сделки Эскаргот получил еще одну кружку эля, но практически ничего не узнал о монетах, ибо понятия не имел, какова покупательная способность медяков.
Часом позже он устало плелся назад по прибрежной дороге, таща с собой хлеб, сыр и огромный кусок ветчины и потратив половину своих денег. Послезавтра он станет сравнительно состоятельным человеком, если этот малый из гостиницы «Ванс», что на Королевской улице, готов заплатить кругленькую сумму за несколько пригоршней лилейных водорослей. Эскаргот проплывал сквозь заросли таких водорослей в миле от берега; вполне возможно, он снова найдет их – или другие заросли – и нагрузит лодку под завязку.
Под третьим по счету мостом он увидел несколько шлюпок и челнов, вытащенных далеко на берег. Эскаргот внимательно рассмотрел их с моста. Луна светила достаточно ярко, чтобы он удостоверился, что никто не сторожит маленькую флотилию, – если, конечно, сторожа не прятались в густой тени под широким пролетом. Но это казалось маловероятным, и посему Эскаргот спустился по каменной лестнице, ведущей под мост.
– Есть тут кто? – бодро спросил он достаточно громким голосом, чтобы разбудить любого спящего человека. Никто не откликнулся. Дюжина крабов бросилась врассыпную, вспугнутая звуками его голоса. Вода плескалась о каменные мостовые быки, и при бледном свете звезд Эскаргот разглядел следы лунных улиток – переплетающиеся бороздки на песчаном берегу. Он нашел рыбачью лодку с веслами, засунутыми под скамейки. Она явно не имела никакой ценности и нуждалась в чистке и осмолке. Задняя банка у нее треснула, а уключины заржавели. Тем легче поэтому было бы ее позаимствовать. Он оставит что-нибудь взамен – одно из морских животных из коллекции капитана Перри или пару башмаков последнего. Но, честно говоря, башмаки такого маленького размера едва ли пригодились бы кому-нибудь. Ладно, Эскаргот что-нибудь придумает.
Конечно, вполне возможно, состояние лодки свидетельствовало о том, что она принадлежала человеку бедному, не имевшему средств на покупку новой шлюпки и даже на ремонт своего утлого челна. Заимствовать лодку у такого человека не годилось, независимо от того, что именно Эскаргот собирался оставить взамен. Он осмотрелся по сторонам и сразу же нашел шлюпку, удовлетворявшую всем требованиям, – свежевыкрашенную, с резным украшением на носу в виде свиной головы. Она стоила гораздо дороже первой, но в целом позаимствовать такую лодку было удобнее, ибо владелец оной явно не испытывал недостатка в средствах.
Эскаргот отвязал лодку и, бросив канат на нос, столкнул ее в воду, а потом запрыгнул в нее и выгреб из-под моста, покачиваясь на маленьких темных волнах, которые бежали к берегу, чтобы со вздохом откатиться обратно. Привезти обратно плату до утра представлялось делом затруднительным, но Эскарготу не следовало забывать о своих принципах. Он найдет что-нибудь равноценное, даже более ценное. Возможно, глаз желейной рыбы из коллекции капитана Перри – и китовый глаз в придачу. Владелец лодки получит в свою собственность глаза самой большой и самой маленькой рыб в море. Он сможет оставить опасный рыбачий промысел, чтобы разъезжать по прибрежным городам, показывая реликвии за деньги. В общем и целом, он станет счастливым человеком, когда обнаружит пропажу своей лодки.
Через день Эскаргот опять греб вдоль берега, направляясь на север, к городу. На дне лодки стояла большая корзина с лилейными водорослями, прикрытыми мокрыми тряпками. Если человеку нужны свежие водоросли, он получит именно свежие водоросли, и по вполне приемлемой цене. Путешествие на морское дно оказалось делом более простым, чем Эскаргот предполагал.
Надеть резиновый скафандр со шлемом из раковины и аэратором оказалось проще простого, и единственный неприятный момент Эскаргот пережил, когда открыл затворы и стал наполнять маленькую шлюзовую камеру водой. Свинцовые подошвы башмаков словно намертво прилипли к полу, и ему оставалось только стоять на месте, глядя на темный океан, бурливший у колен. А что если шлем протечет? А что если изоляция на вороте негерметична? Он пожалел о том, что в спешке не додумался сначала надеть скафандр и – с целью проверки пригодности его – улечься в лохань, наполненную водой. Но для подобных мыслей было слишком поздно: внезапно почувствовав легкость во всем теле, Эскаргот шагнул в круглый люк и приземлился на морское дно, взбив фонтанчик песка.
Поначалу потоки воздуха под шлемом и давление холодной воды на резиновый скафандр назойливо напоминали Эскарготу о том, что от гибели в морской пучине его отделяет всего ничего. Но скафандр не протекал, и воздух – пусть сырой и слегка отдающий металлом – казался ничем не хуже любого другого воздуха. Эскаргот находился на глубине восьмидесяти футов, перед обширными зарослями лилейных водорослей, доходивших ему до плеч и мерно колыхавшихся в слабом подводном течении. Все краски вокруг, приглушенные под толщей воды, имели синий и фиолетовый оттенки, а на расстоянии, футах в ста от Эскаргота, просто сливались в сплошное тускло-зеленое поле.
Он мог набрать не одну бочку лилейных водорослей, но почти сразу решил, что это ни к чему. В конце концов, вот средства к существованию, которые здесь, на морском дне, ждут, чтобы их собрали и уложили в корзину. Если человеку в гостинице позарез нужны водоросли – ладно, Эскаргот окажет ему такую услугу, потратив на все про все полдня. Если вдруг выяснится, что это водоросли не той разновидности, которая требуется, ему не придется сокрушаться о том, что он собрал кучу бесполезной морской растительности единственно для того, чтобы выбросить ее за борт, когда она начнет тухнуть.
Возбуждение, неизменно овладевающее человеком, недавно вступившим на путь обогащения, подгоняло Эскаргота, идущего на веслах вдоль берега на север, к Городу-на-Заливе. Он немного опасался, что человек, у которого он выменял лодку, случайно заметит его и попытается оспорить сделку. Вероятно, лучше всего будет разыскать бывшего владельца лодки и заплатить ему из денег, вырученных на последнем коммерческом предприятии. Разумеется, он оставит ему и глаз желейной рыбы. Называйте это процентом. Он может себе позволить быть щедрым.
Дела у него явно шли на поправку. Перед ним стояла корзина водорослей, которая в конце концов с таким же успехом могла бы быть корзиной денег. А торговец травами – неважно, как его там зовут, – тоже задолжал Эскарготу кучу золотых монет. Кто знает, какую прибыль сулит ему предстоящая сделка? Само собой, лилейные водоросли не единственный вид морской растительности, пользующийся повышенным спросом. Эскаргот немного поразмышлял над этим, вызывая в своем воображении все неисчислимые богатства, которые лежат на дне океана в ожидании, когда человек вроде него спустится в морские глубины и заберет их.
Потом он вдруг вспомнил о Лете, горящей на погребальном костре в Городе-на-Побережье, и настроение у него немного испортилось. Он знал – и знал уже целую неделю, – что потерпел фиаско в Городе-на-Побережье. Оставшиеся без ответа вопросы, неразгаданные тайны не давали Эскарготу покоя, словно он жил в доме с недостроенной стеной, и даже если сидел в кресле лицом к трем достроенным стенам, все равно время от времени, когда чуть поворачивал голову, видел краешком глаза неоштукатуренные стойки и балки незаконченной стены.
Дурацкая история с дядюшкой Хелстромом тревожила Эскаргота, и он понимал, что о ней лучше забыть. Но лучше ли? Почему-то он не мог забыть лицо Леты, которое с течением дней не стиралось в памяти, а, наоборот, становилось все отчетливее. Когда Эскаргот думал об этом, у него возникало ощущение, что он не оправдал чьих-то ожиданий и потерпел какую-то неудачу, хотя сам не понимал, в чем именно та заключалась; что в стремлении спасти свою шкуру он почти или совсем не задумался о том, что значила вся эта история. Однако она что-то да значила. Эскарготу просто не представилось возможности выяснить.
Он подплыл к берегу поблизости от скопления убогих лачуг, оставил лодку на песке среди полудюжины других и направился в город. В лавке лекарственных трав было темно. В витрине пылился все тот же хлам, и Эскарготу показалось, что лавка вообще никогда не освещается, что в нее никогда не заходят никакие посетители, кроме мышей и жуков. Он постучал в дверь, потом постучал еще. Он подергал дверную ручку, но она не поворачивалась.
Эскаргот вошел в соседнюю пивную, таща корзину с водорослями. Хозяин таверны сгорбившись сидел за стойкой, положив подбородок на руки. Он не возликовал при виде посетителя.
– Скажите, – обратился Эскаргот к мужчине, поставив корзину на стол, – когда открывается лавка лекарственных трав?
– По соседству?
– Да, по соседству.
– Через две недели.
– Простите?
– Через две недели. Он уехал из города по делам. Отправился вверх по реке за какими-то водорослями. Он должен вернуться через пару недель, но не советую вам ждать. В прошлый раз он опоздал на месяц. Ему без разницы. У него все равно торговля не идет.
У Эскаргота оборвалось сердце. Такого не могло быть.
– А когда он уехал, вчера?
– Нет. – Хозяин таверны помотал головой и сплюнул через плечо на пол. Эскаргот растерянно моргнул. – Уже давно, почти неделю назад.
– А высокий мужчина в балахоне? С такой прической? – спросил Эскаргот, откидывая волосы назад в попытке изобразить прическу человека, которому он отдал свои деньги. – С птичьими черепами на поясе?
– Ах этот. Он не владелец лавки. Он гол как сокол. Это кузен вашего человека. Я не знаю, где он, и знать не желаю. От него одни неприятности, если хотите знать правду.
– Он сказал, что лавкой владеет он, – настойчиво сказал Эскаргот, уже понимая, что опять остался в дураках.
– Ничего удивительного. Он считает, что владеет всем, и действительно завладевает всем, что ухитряется прибрать к рукам.
– Я отдал ему кучу золотых монет… ну, вы помните… и он обещал обменять их на местные деньги. Если он живет поблизости, я бы хотел знать где.
– Вы отдали ему свои деньги, вы говорите?
– Почти все.
– Значит, вы получили дорогостоящий урок, – сказал хозяин таверны, смахивая крошки со стойки и ухмыляясь. – Все ваши деньги уже пропиты – можете поверить мне на слово – и потрачены в одном из заведений на Папоротниковом холме.
– Папоротниковый холм? – переспросил Эскаргот. – А где это?
– Я бы не стал соваться на Папоротниковый холм. – Мужчина потряс головой. – Никто там не проводит больше одной ночи, а зная вашего Креслоу, могу вас заверить: он спустил все ваши деньги именно за одну ночь. Вы зря теряете время, говорю вам. Вы ведь нездешний?
– Совершенно верно, – признал Эскаргот.
– В таком случае вы сразу же столкнулись не с тем человеком. Вот и все дела. На вашем месте я бы не стал здесь задерживаться. В порту можно найти работу, если вам нужна работа. Радуйтесь, что вы расстались с деньгами не под угрозой ножа. А то здесь это самое обычное дело. – Засим мужчина умолк и принялся протирать пивные кружки, внимательно разглядывая каждую на свет, прежде чем поставить вверх дном на полку позади.
– Тогда скажите, как пройти на Королевскую улицу? – спросил Эскаргот.
– Это через три улицы отсюда, приятель. – Хозяин таверны устало потряс головой, словно давно смирившись с глупостью чужестранцев вроде Эскаргота, не желающих следовать разумным советам. Эскаргот поплелся обратно к лодке, горестно размышляя над последним своим провалом. Удача вновь отвернулась от него, спору не было. Человек с Королевской улицы, вероятно, являлся вымыслом, призванным придать видимость достоверности всей лжи в целом. Но с другой стороны, может, и нет. А если нет, тогда зачем Эскарготу посредник? Он может продать водоросли непосредственно покупателю и забрать всю прибыль себе. Тогда утрата денег не будет иметь для него большого значения, верно?
К тому времени, когда Эскаргот принял решение, он находился на самой окраине нищего квартала, застроенного жалкими лачугами. Да, он вернется в город и отыщет гостиницу «Ванс». Он не знает, как зовут того человека, но сможет ходить от двери к двери, прикидываясь торговцем. Возможно, ему следует вернуться на субмарину и изменить внешность или переодеться, чтобы побольше походить на торговца. Он принесет с собой какой-нибудь подарок для хозяина гостиницы, вот что он сделает. Вполне возможно, таким образом он избежит позорного изгнания из гостиницы.
Эскаргот услышал плеск волн о берег и поднял глаза, внезапно осознав, что последнюю милю он постоянно смотрел себе под ноги, на носки своих башмаков. Среди лодок стояли трое мужчин, похоже, наблюдая за ним. Один держал ладонь на резной свинье, украшавшей нос лодки, но он явно не отдыхал в такой позе, а заявлял о своих правах на собственность. «Проклятье!» – пробормотал Эскаргот, с трудом заставляя себя идти по-прежнему твердым шагом по направлению к мужчинам. Он нагло соврет – вот что он сделает, заявит, что купил лодку у одного человека в городе. Как там зовут мужчину в балахоне? Креслоу, вот как.
Он взглянул на мужчин, находившихся теперь в сорока футах от него, и широко улыбнулся. Они не улыбнулись в ответ. Один, Эскаргот видел, поигрывал дубинкой, другой держал руку за пазухой. Предполагаемый владелец лодки не имел при себе оружия, но он был размером с повозку – и не с тележку, а с целую карету. Рот у него был сильно скошен набок, словно он пытался прожевать целый стебель сельдерея и тот застрял у него за щекой.
Вне всяких сомнений, это были не полицейские. Эскаргот остановился и сделал вид, будто рассматривает подошву своего башмака. Все дело представлялось чудовищно ясным. Верзила являлся владельцем лодки, и он определенно не удовольствовался глазом желейной рыбы. Вряд ли он поверит, что Эскаргот намеревался разыскать его и поделиться с ним несуществующей выручкой от продажи корзины водорослей. Они собирались избить Эскаргота до полусмерти – вот что они собирались сделать, Креслоу или не Креслоу. Какое им дело до Креслоу? Да ровным счетом никакого.
Эскаргот поставил ногу на тропинку, круто развернулся и пустился наутек; частый топот за спиной придал ему резвости. В считанные минуты он оставил позади застроенное лачугами предместье и помчался к улочкам, тянувшимся вдоль границы города. Он бросил взгляд через плечо. Мужчины с криками и воплями гнались за ним, тяжело топая и размахивая руками. Позади них собиралась толпа местных жителей, которые с дружным ревом бежали по пятам за преследователями. Слыша за спиной крики «Убийца!»и «Вор!», Эскаргот метнулся в первый попавшийся переулок, молясь о том, чтобы он не закончился тупиком.
Переулок резко повернул и пошел в гору; Эскаргот по-прежнему слышал шум погони, но теперь от глаз преследователей его скрывал деревянный забор. Он бежал во всю мочь, хрипло и прерывисто дыша, и крики постепенно стихали позади. Эскаргот прижимал корзину к груди и думал, не стоит ли ее бросить. Похоже, жадность его погубит. Но он не решался расстаться с водорослями. Он уже потерял слишком много, чтобы совершать опрометчивые поступки. В худшем случае он всегда сможет швырнуть корзину в толпу, которая, как гоблины на реке Ориэль, скорее всего набросится на добычу, предоставив продолжать погоню тем трем бугаям.
Эскаргот увидел впереди остов телеги с одним колесом, днище которой косо лежало на осях, накренившись в сторону улицы. Надеясь, что толпа еще достаточно далеко, он в три прыжка достиг телеги, швырнул корзину через забор, находившийся за ней, взлетел по наклонному днищу и последовал за корзиной, приземлившись в густые заросли папоротника. Потом он подхватил корзину, рванул через лужайку и заполз под виноградные лозы в углу сада, где затаился, тяжело отдуваясь и зажимая рукой рот, уверенный, что преследователи услышат оглушительный грохот сердца и шумное дыхание, доносящиеся из-за забора. Шум бегущей толпы, в котором явственно различался особенно тяжелый топот возглавлявших погоню верзил, нахлынул волной, а потом начал стихать в отдалении. Если Эскарготу повезло, переулок тянется по дуге еще не одну милю. Он выполз из своего укрытия и направился к улице, приготовившись снова дать деру, если хозяин дома его заметит. Он слишком устал, чтобы сочинять небылицы.
Гостиница «Ванс» возвышалась над всеми остальными домами на Королевской улице. Это было четырехэтажное здание, выкрашенное в белый цвет, с многочисленными карнизами, колоннами, консолями и огромными окнами, оплетенными цветущим плющом. Мужчина в тесном красном костюме распахнул дверь перед женщиной, которая, несмотря на теплый вечер, куталась в меховое манто и муж которой вышел следом с выражением вечной снисходительности на лице. Швейцар в красной ливрее закрыл дверь перед носом у Эскаргота, смерив последнего взглядом, выражавшим уверенность, что Эскаргот заблудился.
– Прошу прощения, – сказал Эскаргот, внезапно осознав, что после погони костюм его в некотором беспорядке. К тому же он обливался потом, обессиленный преследованием, и на штанине у него зеленели пятна от папоротника, по которому он недавно ползал. – Это гостиница «Ванс»?
Мужчина изумленно смотрел на него.
– Я хочу сказать, мне нужна комната. На ночь. Не слишком роскошная, вы понимаете. Однако с хорошим видом.
Мужчина поджал губы и покачал головой – но с таким видом, словно он вовсе не отказывал Эскарготу, а просто не имел настроения отвечать на шутки, пусть сколь угодно добродушные. К дверям подошел джентльмен в пенсне, вышедший из двухколесного экипажа с собакой размером с пони.
– Посторонитесь, сэр! – театральным шепотом сказал швейцар. Джентльмен прошел мимо, брезгливо отряхнув рукав, которым задел корзинку Эскаргота. Похоже, водоросли вылезли из-под тряпок и свесились через край. На жаре они начали попахивать. Эскаргот запихал их обратно и прикрыл тряпками, криво улыбаясь швейцару и покачивая головой.
– Очень питательно, – сказал он. – Водоросли. – Потом, увидев, что все опять пошло наперекосяк, он повернулся и зашагал прочь.
Он стоял в тени дома на противоположной стороне улицы целый час, прежде чем швейцар покинул свой пост, а потом бросился к гостинице, пока первого назойливого стража не сменил следующий. За дверями находился огромный вестибюль с высоким потолком, изобилующий растениями в горшках, затейливой лепниной и толстыми пастельных тонов коврами, беспорядочно разбросанными по каменному полу. Корзина уже благоухала вовсю, словно Эскаргот вез за собой на тележке целый тинистый пруд. Люди оборачивались и бросали на него сердитые взгляды, когда он, держась подальше от длинной стойки, шагал через вестибюль к лестнице.
Безнадежность предприятия не вызывала сомнений. Во-первых, вероятно, в гостинице «Ванс» не было ни одного постояльца, который интересовался бы лилейными водорослями. Скорее всего, Креслоу солгал. И даже если и был, что тогда? Здесь было не менее двухсот номеров. Здание гостиницы тянулось на полквартала. Что, собственно говоря, спрашивал себя Эскаргот, он делает здесь, если не тратит время попусту? Он мог бы выйти завтра в море и набрать кучу редких морских ракушек, чтобы продать во вполне приличные сувенирные лавки на берегу залива. Но вместо этого он гоняется за неким призраком, порожденным фантазией человека, который его обманул.
С трудом передвигая ноги, Эскаргот поднялся на второй этаж. Он же не может просто постучать в дверь, верно? Его мгновенно выдворят из гостиницы. Он может удивленным голосом сказать, что ошибся дверью, если человек, который ему откроет, не будет похож на человека, интересующегося водорослями. Но как должен выглядеть такой человек? Как профессор Вурцл, в поношенной измятой одежде? Впереди показалась площадка третьего этажа. Эскаргот решительно прошагал через нее и начал подниматься на четвертый, желая оказаться по возможности дальше от вестибюля.
Он вышел на последнюю лестничную площадку. Направо и налево от нее тянулся длинный коридор, а прямо перед Эскарготом находилась открытая стеклянная дверь, в которую задувал теплый ветерок. За ней, облокотясь на перила балкона, спиной к Эскарготу стоял гном в длинном пальто. Над шляпой с мягкими опущенными полями поднимались клубы дыма. Эскаргот направился к нему, замедлив шаг. Легкий ветер донес до него аромат табачного дыма, напоминающий отчасти запах водорослей в корзине, а отчасти запах размолотых костей человечков-невеличек. Гном повернулся и прищурился, склонив голову к плечу. Потом он вынул трубку изо рта и посуровел. Эскаргот в изумлении вытаращился на него, уронив на пол корзину с водорослями. Перед ним стоял не кто иной, как Эбнер Хелстром, – в твидовых брюках, в кружевной гофрированной рубашке и в галстуке с булавкой, головку которой украшал крохотный человеческий череп – то ли искусно вырезанный из слоновой кости, то ли настоящий.

Глава 10. ВВЕРХ ПО РЕКЕ ТВИТ

Эскаргот потерял дар речи. Ничто на свете не могло подготовить его к такой встрече – даже Смитерс. И даже если бы он мог говорить, что бы он сказал? Потребовал бы назад свои шарики? Осведомился бы о здоровье племянницы Эбнера Хелстрома? Похоже, гном тоже не горел желанием завязать разговор и равно удивленно таращился на Эскаргота, попыхивая трубкой столь яростно, что клубы дыма окутали его голову.
– Вот он! – раздался голос с лестничной площадки, и к ним торопливо направились двое: знакомый швейцар в красной ливрее, который явно намеревался вышвырнуть Эскаргота на улицу, и еще один мужчина в таком же костюме.
– Он вас беспокоит, сэр? – спросил швейцар дядюшку Хелстрома.
– Именно это он и делает, – сказал гном. – Он притащил какую-то мерзость в корзине, какую-то тухлятину. Она ужасно воняет.
– Возьми корзину, – велел швейцар своему товарищу.
– Ни в коем случае! – воскликнул дядюшка Хелстром, проворно подхватывая корзину с пола. – Я сам возьму… как улику, хорошо? Похоже на водоросли. Вполне возможно, они отравленные. Я натуралист, знаете ли. Я отдам это в лабораторию на исследование. Мой адвокат свяжется с вашей гостиницей в течение недели. А вы тем временем проводите джентльмена к выходу.
Гном заглянул под тряпки, потом поднял глаза и подмигнул Эскарготу, которого швейцары подталкивали к лестнице, а затем довели до самой двери и выставили за порог. Он зашагал по Королевской улице на юг, к заливу; лодку у него отобрали, водоросли украли, и все надежды рассыпались прахом. Но, пройдя полквартала, Эскаргот забыл о неприятном происшествии в гостинице, а вместе с ним о своих деньгах и водорослях. Существовали гораздо более важные и странные вопросы, над которыми стоило поломать голову.
Например, Эбнер Хелстром. Благодарение небу, он сам удивился при виде Эскаргота. Конечно, это было хорошо. Ибо, если бы он не удивился, что тогда? Что если бы он ожидал прибытия Эскаргота? Что тогда Эскарготу осталось бы делать? Жить на морском дне? Ему пришлось бы вернуться в Твомбли и наняться к Бизлу мойщиком витрин. Однако гном выказал неподдельное изумление. Он сумел-таки под конец подмигнуть Эскарготу, но ему потребовалось немало времени, чтобы прийти в себя.
Конечно, все это значило, что гном не ожидал такого гостя и что Эскаргот натолкнулся на некое фантастическое стечение обстоятельств. В целом это было к лучшему. На протяжении многих недель Эскаргот находился (или так казалось) во власти дядюшки Хелстрома, вынудившего его бежать из Твомбли и гонявшегося за ним по Городу-на-Побережье. А теперь сам Эскаргот вдруг появился перед гномом невесть откуда. Наверное, Хелстром здорово растерялся, когда обернулся и увидел Эскаргота, направляющегося к нему. Проклятье! Если бы он только имел в ту минуту решительный вид! Если бы только сам не обнаружил явного удивления при виде гнома! Если бы сумел подмигнуть первым, черт возьми! Но он не сумел.
Безусловно, на этом дело не кончалось. События продолжали развиваться. Представлялось очевидным, что дядюшка Хелстром прибыл в Бэламнию не просто на выходные и что история с агатовыми шариками и ведьмой в переулке является частью некоей грандиозной, таинственной истории. Куда делась Лета? Она сидела на погребальном костре и вдруг в мгновение ока исчезла. И здесь находится дядюшка Хелстром, верно? Да, события продолжали развиваться, и Эскаргот, поставив крест на торговле водорослями, чувствовал потребность следить за ними. Больше ему ничего не оставалось делать. Он пересек Королевскую улицу, завидев открытое кафе напротив, сел за столик в тени и потратил последние деньги Креслоу на кружку эля.
Получасом позже на противоположной стороне улицы появился Эбнер Хелстром, который шел быстрым шагом, словно направляясь куда-то по делу. Чувствуя себя сыщиком, Эскаргот осушил кружку, встал, прищурившись осмотрелся по сторонам и последовал за гномом по своей стороне улицы, стараясь держаться в тенях, которые с приближением вечера стали длинными и густыми.
Похоже, гнома нисколько не волновало, следят за ним или нет. Да и с какой стати было ему волноваться? Он наверняка счел неожиданное появление Эскаргота всего лишь случайностью. Но, случайная или нет, эта встреча испугала его. «Вероятно, – подумал Эскаргот, – человек вроде Хелстрома настолько поглощен своими кознями и интригами, что естественным образом подозревает всех остальных в таких же коварных происках. Кто относится к людям с большим недоверием, чем человек с нечистой совестью?»
Уже наступил вечер, когда Эбнер Хелстром достиг залива. Легкий ветер разогнал облака, и в чистом небе сияли тысячи звезд, тесня друг друга в борьбе за свободное пространство. Там и сям на темной недвижной глади воды виднелись расплывчатые очертания стоящих на якоре катеров, и в каютах нескольких из них весело горели огни, словно владельцы суденышек остались на ночь на борту. На востоке, далеко от берега, из темноты выступала длинная арка первого из тринадцати мостов, испещренная пятнами света от фонарей, установленных на мосту.
На берегу залива теснились полуразвалившиеся домишки, здания складов, консервных заводиков и старые, украшенные башенками особняки, которые знавали лучшие времена, а теперь перешли в распоряжение крыс, бездомных котов и постояльцев, попавших в бедственное положение. Многие дома стояли на сваях, и под ними тихо плескались волны. В залив выдавались полуразрушенные пирсы, порой державшиеся всего лишь на дюжине-другой низко осевших свай, местами связанных обросшими мхом и ракушками брусьями, которые крепились к столбам ржавыми болтами. В вечернем воздухе слышался запах рыбы, дегтя и сухих водорослей – в целом недурной запах, но он привносил в царящую вокруг поскрипывающую и потрескивающую темноту некий затхлый дух, отчего при лунном свете это место казалось гораздо более зловещим, чем при свете дня.
Эскаргот шагал, ссутулившись и засунув руки в карманы, несколько подавленный мрачной атмосферой местности. Он видел гнома в полуквартале впереди и один раз отпрянул в тень полуразрушенного крыльца, когда преследуемый на миг остановился и внезапно обернулся, словно заслышав эхо шагов позади. Однако Хелстром двинулся дальше, перешел на ту сторону улицы, по которой шел Эскаргот, остановился перед покосившимся, потемневшим от времени домом и снова осмотрелся вокруг. Эскаргот наблюдал за гномом из своего укрытия, исполненный решимости последовать за ним в дом, но жалея, что у него нет с собой свечи, а также дубинки, которой он постоянно обещал себе обзавестись.
Он подошел к дому и заглянул в щель между косяком и дверью, оставленной приоткрытой. На самом деле она и не закрывалась плотно, поскольку с течением лет все здание завалилось набок и фундамент глубоко осел во влажную песчаную почву. На переднем фасаде дома не осталось практически ни одного неразбитого окна, а некогда изящный резной фриз между этажами под многолетним воздействием дождей и сырого соленого воздуха растрескался и местами обвалился, являя взору дранку и ржавые гвозди. Разумеется, никто, кроме бродяг и преступников, не стал бы здесь жить.
Эскаргот прислушался, придвинув ухо к щели. Изнутри доносился невнятный говор, – вероятно, какие-то люди беседовали приглушенными голосами в ближайшей комнате или, равно вероятно, они разговаривали нормальными голосами где-то дальше, на втором этаже или на кухне в глубине дома. Дверь открылась практически без скрипа, и Эскаргот на цыпочках вошел. В грязные окна струился бледный лунный свет, отчасти, впрочем, рассеивавший темноту. Бормотание продолжалось, потом послышалось шарканье ног.
Полуразрушенная лестница вела на второй этаж, погруженный во мрак, и Эскаргот поначалу подумал, не подняться ли ему наверх, но потом отказался от этого намерения. Ввиду царившей здесь темноты и общей мрачной атмосферы дома представлялось более разумным забраться в маленькую нишу под лестницей и затаиться там, прислушиваясь. Не имело никакого смысла влипать в какую-нибудь ужасную историю, подобную истории с ведьмами на Вдовьей мельнице. Осторожность, вот что здесь требовалось. Тем временем он все хорошенько обдумает, а чуть что – бросится к двери.
Но сидеть под лестницей, согнувшись в три погибели, тоже не имело смысла. Пару минут Эскаргот прислушивался к стуку своего сердца и напряженно вглядывался в темноту, спрашивая себя, не шевелятся ли там какие-то тени, а потом выполз из своего укрытия, но тут же нырнул обратно, стукнувшись головой о низкий потолок, ибо услышал тяжелые шаги на лестнице. Он затаил дыхание и вжался в стену. Если они пройдут мимо него, направляясь к задней двери, выходящей к заливу, то наверняка обернутся и увидят его, но он будет готов к этому. Он рванет к передней двери. В такую ночь никто не сможет догнать Эскаргота.
Это был Эбнер Хелстром, на сей раз со своим посохом. Эскаргот видел отвороты на брюках, металлический наконечник посоха и остроносые ботинки гнома, который остановился в прихожей, поджидая кого-то, кто спускался следом за ним. Эскаргот понял, кого именно, еще прежде, чем услышал голос. Он приготовился увидеть Лету, хотя ее появление здесь, в Бэламнии, после странных событий в Городе-на-Побережье казалось необъяснимым. Но да, именно она проследовала по коридору за своим дядюшкой. Похоже, оба очень торопились, – наверное, к счастью для Эскаргота, ибо ведьма, насколько он мог судить по предыдущим встречам, всегда чувствовала его присутствие. Вероятно, в спешке ее сверхъестественные способности несколько притупились. Но к чему такая спешка? Эскаргот ухмыльнулся. Они вдруг оказались перед необходимостью спасаться от преследования, верно? Несмотря на свои развязные подмигивания, гном боялся, что Эскаргот является более могущественным мстителем, чем кажется. Наверняка он задается вопросом, каким образом Эскаргот оказался в Бэламнии. Но, коли на то пошло, каким образом здесь оказался гном?
Эскаргот снова выполз из своего укрытия и пошел по темному коридору в глубину дома. Эти двое уже вышли через заднюю дверь. Он прибавил шагу. Терять их сейчас не стоило. Задняя дверь представляла собой жалкую развалюху, растрескавшуюся и покосившуюся. Эскаргот распахнул ее и едва не ступил в пустоту. В пятнадцати футах внизу темнел вязкий, илистый берег залива. Вдоль стены дома тянулась лестница, подпертая сваями, но лестничная площадка, находившаяся сразу за порогом, много лет назад обрушилась и упала в грязную жижу, так что дверь открывалась в пустоту. Эскаргот резко захлопнул дверь, чтобы не свалиться, продолжая движение по инерции, а потом снова открыл, на сей раз осторожно, высунулся наружу и увидел, что, если распахнуть дверь настежь, он сможет дошагнуть до уцелевших – хотя бы отчасти – досок лестничной площадки и, схватившись за перила, добраться до лестницы.
Лета и гном исчезли. Внизу Эскаргот не видел ничего, кроме грязной жижи, прибитого к берегу мусора и теней от покосившихся свай. Потом футах в пятидесяти от дома в лунном свете блеснуло что-то похожее на полированный медный наконечник посоха, и Эскаргот услышал тихое проклятие и чавканье ног по грязи. Они улепетывали, словно вспугнутые крабы, пробираясь под доками и стоящими на сваях зданиями. Эскаргот последовал за ними, стараясь ступать не по грязи, а по камням или, на худой конец, по следам, оставленным гномом и девушкой. Он снова потерял их. Он остановился и прислушался, но ничего не услышал. Внезапно ему пришло в голову, что его опять провели. Что если они с самого начала знали, что он идет за ними? Что если они заманивают его на темный пустынный берег, чтобы там проломить ему череп? Но он должен продолжить преследование, верно? Он будет проклинать себя утром, когда взойдет солнце, если отступит сейчас.
Через пятьдесят футов дома и пирсы внезапно закончились на краю длинной, изогнутой дугой песчаной отмели, тянувшейся до самой дамбы. В пределах двух миль на залитом лунным светом берегу никого не было видно. Никто не шел по отмели или по верху стены. Эскаргот потерял их. Они юркнули в подвал одного из заброшенных консервных заводиков, мимо которых проходили. Но какого именно? Эскаргот повернулся и торопливо зашагал обратно, всматриваясь в землю под ногами. Он видел лишь одну цепочку следов – своих собственных. Он оказался недостаточно внимателен. Хорошим же сыщиком он выказал себя: мчался вперед, ничего вокруг не замечая, в то время как эти двое просто свернули в сторону, предоставив преследователю пробежать мимо.
Наконец он обнаружил еще две цепочки следов, но они сворачивали к морю, а не к дороге. Эскаргот пошел по ним и скоро увидел путаницу следов и длинную борозду в грязи, явно оставленную гребной шлюпкой, которую волокли по берегу. Эти двое направлялись к спрятанной лодке. Он прислушался, приложив ладонь к уху. Откуда-то с запада, приглушенное расстоянием и тьмой, доносилось бренчание пианино и крики гуляк, веселившихся в портовых тавернах. А с близкого расстояния, с освещенного звездами залива, долетал плеск весел и приглушенные голоса – Лета и гном уплывали в глубину дельты.
Эскаргот повернулся и помчался к тому месту, где начиналась дамба. Взобравшись на нее, он всмотрелся в темноту и увидел покачивающуюся на воде тень и лунный свет, мерцающий на крохотных волнах, расходившихся от лодки, которая направлялась не к огням города, а к устью реки Твит, словно гном и Лета убегали отсюда раз и навсегда. Эскаргот провожал лодку взглядом, пока она не исчезла во мраке ночи; теперь он слышал только бренчание далекого пианино и плеск приливных волн о сваи, который напомнил ему, что время позднее, а до субмарины еще плестись и плестись.
Он последует за ними утром, вот что он сделает. Если они действительно поплыли вверх по реке, он легко их нагонит, останавливаясь в расположенных по берегам реки деревнях и расспрашивая местных жителей. Люди наверняка запомнят гнома, да и Лету тоже. Эскаргот уж точно не мог забыть девушку, хотя последняя встреча с ней определенно показала, что забыть надо.
Если окажется, что они не стали подниматься вверх по реке, он сможет повернуть обратно и возвратиться в Город-на-Заливе. Судя по всему, они не знали, что он шел за ними по пятам. Ничто не мешало Эскарготу снова наведаться в заброшенный дом. Он вернется туда завтра утром и все хорошенько осмотрит. Безусловно, он обнаружит там нечто важное. Однако для него самого оставалось тайной, что именно он надеется там найти. Казалось, тайна теперь составляла единственный смысл жизни Эскаргота, являлась конечной целью пути, и теперь она притягивала его с той же непреодолимой силой, с какой несколько недель назад притягивали Город-на-Побережье и праздник урожая. Эскарготу думалось, что он должен разгадать эту тайну, прежде чем ставить перед собой новые цели.
На рассвете Эскаргот уже вел субмарину вдоль берега плоского островка в дельте реки. У самой воды стояли в ряд хижины на сваях, и два десятка рыбаков бродили по отмелям, забрасывая сети в море в час отлива. До изрезанного причалами и пирсами берега, где Лета и гном могли пришвартовать свою шлюпку, оставалось добрых две мили. Искать шлюпку в царящей у пристаней суматохе не имело смысла. Эскарготу ничего не оставалось, как плыть вперед, предположив, что они направились вверх по реке и не имеют ни малейшего намерения вернуться. В перископ он видел длинный ряд полуразрушенных заводских зданий и старых домов, где он двумя часами раньше потерял Эбнера Хелстрома с его племянницей. С расстояния четверти мили дома казались величественными и роскошными, ибо разбитые окна, растрескавшиеся двери и облупившаяся краска на стенах не различались. Дальше побережье имело совсем другой вид. У пристаней стояли рыболовные суда, и сотни моряков и портовых рабочих сновали взад-вперед, подобно муравьям, нагружая корабли бочками и тюками, выкрикивая команды и ни на мгновение не прекращая работы.
Через десять минут порт остался позади, и на смену выстроившимся вдоль берега домам и лавкам постепенно пришли верфи со скелетообразными корпусами старых кораблей, стоявшими на деревянных подмостях. За верфями начиналось низменное болотистое побережье, населенное пеликанами и чайками, где изредка встречались обветшалые лачуги. Сразу за прибрежной полосой вздымалась гряда лесистых холмов, у подножий которых теснились маленькие домишки. Потом не осталось ничего, кроме широких пустошей да деревьев, и дельта сузилась наподобие воронки, превратившись в собственно реку, впрочем широкую, как озеро. Речное дно посредине прорезала широкая ложбина, делившая поток на две части, и при свете фонарей из огненного кварца она показалась Эскарготу страшно глубокой. Он пошел вперед на полной скорости, время от времени поглядывая в перископ, на случай если вдруг на берегу покажется деревня. Однако никаких деревень не было, лишь изредка он видел одиноко стоящие над рекой фермерские дома, по обеим сторонам от которых находились пастбища, и короткие пристани, выступающие в воду.
Останавливаться не имело смысла. Гном и Лета могли оказаться в любом из домов, и хотя у пристаней стояли лодки, Эскаргот не знал, какую именно следует искать. Почему-то ему казалось, что если эти двое действительно сошли на берег, то наверняка у какого-нибудь особенно мрачного и неприветливого дома, а славные мирные домики с лениво дымящими трубами и пастбищами, где кормится довольный скот, этой парочке не подходят.
Солнце уже клонилось к закату, когда Эскаргот увидел первую деревню. Она располагалась на южном берегу, и он проплыл мимо, прежде чем заметил ее в перископ. Крохотная деревушка, приютившаяся под сенью густого леса, состояла всего из десятка-другого домов, выстроившихся на берегу, – по-видимому, вдоль единственной улицы. Эскаргот развернул субмарину по широкой дуге, выискивая место, где бросить якорь. Близились сумерки, и в дувшем со стороны моря ветре слышался сырой запах, но не дождя, а тумана – терпкий запах холодного туманного воздуха. Вдали, ближе к океану, небо потемнело и нахмурилось, и оттуда плыла гряда низких клубящихся облаков, заволакивая реку и ее берега. Эскаргот не знал, радоваться ему или печалиться. Достаточно густой туман скроет его передвижения, но он скроет и их передвижения тоже, а при прочих равных условиях они, похоже, чувствовали себя в тумане спокойнее, нежели Эскаргот.
Но в конце концов, он ничего не мог поделать: не мог он рассеять туман по своему желанию. Посему Эскаргот подошел поближе к берегу и бросил якорь в двухстах ярдах от него, на глубине сорока футов. Поскольку гребную шлюпку у него изъяли, Эскарготу ничего не оставалось, как добираться до берега вплавь, и перспектива вылезти мокрым на берег в туманной мгле наступающей ночи нисколько его не радовала. Но и ждать до утра он не хотел. Тратить время попусту не имело смысла. Он либо идет по следу Леты и гнома, либо не идет, сказал себе Эскаргот без всяких экивоков. И если идет, тогда лучше действовать решительно. Он уже собрался нырнуть в холодную воду, но в последнюю минуту передумал.
Скафандр капитана Перри! Он может надеть один из водолазных скафандров, добраться до берега, а потом снять его и спрятать в кустах. А если он вдруг столкнется с опасностью, если деревня окажется угрюмой и зловещей, какой казалась с реки, он сможет быстренько натянуть скафандр и войти в реку, оставив опасность браниться и потрясать кулаками на берегу. Через десять минут Эскаргот уже шел по речному дну, ступая свинцовыми башмаками по илистому песку.
Вода в реке оказалась не такой прозрачной, как в океане. Она оставалась мутной даже при свете кристаллов огненного кварца, усыпавших пояс скафандра. Уже в десяти футах от Эскаргота сгущался мрак, хотя солнце еще не зашло. На дне росли темные пучки водорослей, сносимых в сторону течением, а между ними виднелись скопления полузасыпанных песком речных моллюсков, среди которых ползали раки и креветки. Огромная каменная плита – то ли бледно-зеленый мрамор, то ли поросший мхом гранит, – почти полностью занесенная песком, заблестела в свете огненного кварца. Эскаргот направился к ней, глядя, как бросаются врассыпную раки, вспугнутые светом. Под первой плитой, в глубокой впадине на дне, лежали грудой другие – напоминанием о некоей древней каменоломне.
Казалось, эти громадные, неподъемные плиты некогда являлись основанием монументального моста, который тянулся через реку и был построен скорее всего великанами. Безусловно, их вытесали не люди, а если даже и люди, никакое количество лошадей и механизмов не могло бы сдвинуть такие глыбы с места. Края плит осыпались и раскрошились, очевидно вследствие многовековых эрозийных процессов, и на камнях были вырезаны огромные прямоугольных очертаний рунические письмена, столь густо заросшие речным мхом, что они казались выпуклыми на бледно-зеленом фоне, словно нарисованными густой краской. Эскаргот ткнул в мох пальцем, и палец погрузился в него по третью фалангу. Мелкие рыбешки сновали взад-вперед под сваленными в груду плитами, между которыми зияли такие широкие и глубокие черные провалы, что Эскаргот сам мог бы залезть в любой из них, когда бы имел такое желание. Но он такого желания не имел. Что-то в этих камнях – возможно, их древний возраст, их многовековое пребывание в неподвижности на дне огромной, глубокой и темной реки – заставило Эскаргота поспешить к берегу. Будь он профессором Вурцлом, интересующимся всякого рода редкостями во благо науки и истории, он бы задержался здесь и исследовал все основательнее. Но он уже и так потерял много времени, а потому широким шагом направился прямо к прибрежной отмели и вылез из воды ярдах в пятидесяти от первого дома на окраине деревни.
Туман уже окутал кроны деревьев, казалось, повис на ветвях, и земля под ногами стала сырой и вязкой. Возможно, подумал Эскаргот, стоило бы просто войти в деревню в водолазном скафандре и шлеме из морской раковины единственно для того, чтобы ошарашить местных жителей. Но, может статься, кто-то из них просто измолотит его дубинкой до полусмерти, приняв за некое чудовище, и только потом начнет задавать вопросы.
Посему Эскаргот снял скафандр, завернул в него шлем, аэратор и пояс и спрятал все под кучей валежника в том месте, где осыпавшийся берег отлого спускался к реке. Потом он осмотрелся по сторонам, внезапно испугавшись, что кто-то следит за ним, но не увидел ничего, кроме стелившегося над землей тумана, темноты и смутных очертаний деревьев. Сама деревня скрывалась в туманной мгле.
Он вышел на дорогу, тянувшуюся вдоль берега. На самом деле это была не дорога в полном смысле слова, а узкая тропа, по которой если и могла проехать телега, то только очень маленькая. Однако Эскаргот не видел на ней никаких следов от колес, как не видел и человеческих следов, хотя земля здесь была достаточно рыхлой. Местами тропа заросла кустарником и ползучими растениями, словно собираясь в скором времени и вовсе исчезнуть, и у Эскаргота вдруг возникло странное ощущение, что не стоило бы и ему идти по этой тропе, по которой не ходил никто, кроме, наверное, гоблинов.
Наконец из тумана выступила бревенчатая стена первого дома, и ставня на втором этаже захлопнулась с грохотом, от которого у Эскаргота все оборвалось внутри. Потом она снова распахнулась, а потом опять захлопнулась с не менее громким стуком. То ветер швырял ее взад-вперед – бац, бац, бац! – и казалось, нет никого в доме, кто закрыл бы ставню. Плющ обволакивал почти всю стену и заползал на крышу, где обвивался вокруг кирпичной трубы и норовил прорасти сквозь кровельную дранку. Поначалу Эскарготу показалось, что дом погружен во мрак, но при ближайшем рассмотрении он увидел неверный огонек тонкой восковой свечи на каминной полке, слабо освещавший человека, который сидел у камина с книгой, подперев кулаком подбородок.
Эскаргот остановился перед домом и задумался. Деревня ему решительно не нравилась. Было в ней что-то зловещее: казалось, в небе над подобного рода местом должно носиться слишком много летучих мышей, а под сенью голых дубов тут должны совершаться странные обряды, замешанные на крови и золоте. Но именно такое место показалось бы привлекательным ведьме и гному. Здесь царила такая же атмосфера, какая царила на лугу той ночью, когда ведьмы собрались на Вдовьей мельнице. Темные колдовские чары – да, они самые – прилетали с ветром, опускались на землю с туманом и заползали по стенам домов, чтобы срывать с крыш дранку и хлопать ставнями.
Эскаргот поднялся на крыльцо и громко постучал в дверь. Сейчас было не время робеть и сомневаться. Если он совершает ошибку, он вполне может совершить смелую ошибку. В окно он ясно видел, как человек резко вскинул голову, словно кто-то дернул его за волосы. Даже при слабом свете свечи на лице мужчины явственно различалось выражение ужаса, словно он давно ждал, что однажды, в такую вот туманную ночь, раздастся стук в дверь, и теперь наконец стук раздался. Мужчина взял свечу с каминной полки и загасил пальцами язычок пламени, вставая с кресла. Комната погрузилась во мрак. Эскаргот услышал торопливые шаги по дощатому полу и отступил с крыльца в заросли сорняков, уверенный, что дверь сейчас распахнется настежь и он окажется лицом к лицу с сумасшедшим. Но вместо этого он услышал лязг задвигаемой щеколды, потом еще одной, а потом грохот засова. Затем тихо проскрипели доски пола, и драная занавеска на окне чуть отодвинулась в сторону.
– Кто там? – спросил хозяин дома и умолк.
– Путник, – честно ответил Эскаргот, но, по всей видимости, такой ответ показался мужчине страшно забавным, ибо из дома незамедлительно донесся взрыв гулкого хохота, и занавеска снова задвинулась. Шаги стихли в отдалении. Воцарилась гробовая тишина. Эскаргот опять забарабанил в дверь, но уже понимая, что это бесполезно. Очевидно, путники здесь появлялись редко – во всяком случае, после наступления темноты, в туманные вечера. Он вернулся обратно на дорогу и зашагал в глубину деревни, время от времени оглядываясь через плечо и настороженно всматриваясь в тени, сгустившиеся между деревьями. С ветвей падали капли воды, и где-то неподалеку размеренно ухала сова необычайно загробным и скорбным голосом.
Почти все дома были погружены во мрак, многие казались заброшенными, и только в одном окна горели достаточно ярко, чтобы придать зданию гостеприимный вид, – в трактире, при виде которого Эскаргот обрадовался, хотя, вполне вероятно, обстановка там была мрачной и тягостной, ибо этот трактир, похоже, являлся родным братом «Раздавленной шляпы», только более ветхим. Эскаргот позвонил в колокольчик, слегка удивившись, что язычок оного оказался на месте.
На сей раз дверь распахнулась, и на пороге встал мужчина с таким выражением лица, словно он весь вечер с нетерпением ждал появления Эскаргота. Он осклабился, словно обезьяна, но ровно через три секунды улыбка погасла, он прищурился, а потом отступил назад и захлопнул дверь стремительным, отточенным за многие годы практики движением. Однако Эскаргот успел придержать дверь ногой, прежде чем она закрылась полностью.
– Убери свою ногу с моего порога! – проорал мужчина, наваливаясь на дверь.
– И не подумаю! – крикнул Эскаргот, наваливаясь на нее с другой стороны.
Несколько мгновений они стояли по разные стороны двери, безуспешно тужась. Но, похоже, мужчина увидел, что нога Эскаргота прочно стоит на пороге и что никакими усилиями ее не сдвинуть с места. Возможно, он оставит попытки закрыть дверь и пойдет за каким-нибудь тяжелым предметом, чтобы треснуть Эскарготу по ноге, но к тому времени Эскаргот проскользнет внутрь.
– Какого черта ты ломишься к человеку в дом в такой час? – осведомился мужчина, не отпуская дверь, но выглядывая в щель, чтобы рассмотреть, с каким таким бандитом он имеет дело.
– Разве это не трактир? – спросил Эскаргот.
– Ну да. Трактир.
– И сейчас не больше семи часов вечера, верно? Мне нужна комната, вот зачем я ломлюсь. Я только что выяснял отношения с шайкой гоблинов на дороге и почти победил. Двоих убил, а остальных загнал в реку. Мерзкие маленькие твари. Думаю, хотели ограбить меня.
– Гоблины! – У мужчины отвисла челюсть.
– Они самые, – солгал Эскаргот, рассчитывая, что человеку, недавно одержавшему верх над шайкой гоблинов, хозяин трактира окажет более радушный прием.
– А вы видели на дороге кого-нибудь?
– Ни души. Похоже, путешественники предпочитают обходить эти места стороной, и я их не виню. Человек подвергается нападению гоблинов, а когда добирается до единственной деревушки, расположенной между Городом-на-Заливе и черт знает чем еще, ему отказывают в ночлеге.
– Так, значит, вы прибыли из Города-на-Заливе, не из Гровера?
– О чем я вам и говорю. Из него самого, хотя путешествую я не удовольствия ради. В деревне выше по реке умирает моя старая тетушка, и я собираюсь унаследовать пивоварню, если только доберусь дотуда, чтобы заявить о своих правах на нее. Но если так будет продолжаться, я сам умру на полдороге, зацарапанный гоблинами насмерть.
Мужчина перестал наваливаться на дверь с прежней силой и снова выглянул в щель.
– У меня тоже когда-то была старая тетушка, – сообщил он.
Эскаргот потряс головой:
– Да поможет небо старым тетушкам. – Он снова потряс головой. – Да что там говорить.
– Тогда заходите. Много предложить вам не могу, но здесь довольно сухо, и я стараюсь бороться с крысами и клопами. Терпеть не могу клопов. Слишком много лапок. А крысы еще хуже, хотя дело здесь не в количестве лапок. Ну, вы меня понимаете.
– Еще бы, – сказал Эскаргот, входя и падая в кресло. – Я сам терпеть не могу крыс. Вечно все грызут. Однажды сгрызли у меня роман Смитерса, очень редкую книгу.
– Смитерса! – воскликнул мужчина, разом просияв. – Так, значит, вы читаете Смитерса!
– Я бы сказал, что читаю. – Потом Эскаргот вдруг вспомнил, где он находится, и усомнился, что слухи о Смитерсе могли распространиться так далеко. – Я имею в виду Дж. Смитерса.
– Ну конечно, конечно. Из деревни Алтуна.
– Из деревни Бромптон. Мой Смитерс живет в деревне Бромптон.
– Неужели? – с сомнением спросил мужчина. – А мой живет в Алтуне, что выше по реке. Он написал кучу замечательных книг. Мои любимые – про Пиратские острова в волшебной стране на морском дне. Или, по крайней мере, туда добираешься по дну моря, если такое возможно, а такое, полагаю, невозможно, коли человек не рыба.
Эскаргот кивнул:
– У вас ведь найдется кружка пива, а?
– Разумеется. Я сам варю пиво. Когда-то его привозили из Гровера, но пивоварня там сгорела, да и дорога уже не та, что была прежде, – и так мало-помалу все разладилось. Я жду одного человека из Гровера. Полномочного представителя. Кое-кто из нас намерен разобраться со всем этим.
– С чем именно? – спросил Эскаргот, оглядываясь по сторонам.
– Да со всем: с гоблинами, с плохой дорогой, со всеми делами в реке. Правда, мы толком не знаем, что мы можем сделать, но с чего-то же нужно начинать, а в Гровере есть общество, готовое взять все на себя. Я послал туда запрос, но, боюсь, в деревне осталось лишь два-три человека, которые поддержат мою инициативу. Большинство смирилось с положением дел, если вы меня понимаете. Наш мэр в прошлом месяце впал в полное помешательство и попытался повеситься на собственных подтяжках. Теперь у нас даже нет мэра. Нам нужно организоваться.
– Да, организоваться! Вот что поистине необходимо! Вы ведь не забыли про пиво, правда? И кусок холодного мяса, коли таковой у вас найдется. На худой конец, кусочек сыра. Или пирог. У вас здесь уважают пироги?
– Вообще-то да, – сказал мужчина. – Но дело миссис Клири – это женщина, которая пекла пироги и продавала их через лавку Паркера, – пришло в полный упадок, когда старая леди… Вы слышите?
Эскаргот навострил ухо и различил приглушенный расстоянием грохот повозки – казалось, едущей очень быстро – и ржание лошади. Оба мужчины разом бросились к двери, и хозяин трактира распахнул ее и выскочил за порог, но сразу же отступил назад, схватил фонарь и выкрутил фитиль до упора, чтобы фонарный свет получше рассеивал туманную мглу. К востоку и западу дорогу окутывал густой туман, и только призрачный свет единственного окна на втором этаже соседнего дома напоминал о том, что здесь находится деревня.
Грохот колес, казалось, с усилием прорывался сквозь туманную пелену, становясь все громче и неистовей, и за конским ржанием и топотом копыт различались пронзительные вопли возницы. Из тумана внезапно вынырнула старая телега, влекомая обезумевшей лошадью с дико вытаращенными глазами и вывалившимся языком. Эскаргот и хозяин трактира отскочили в сторону, чтобы лошадь не втоптала их обоих в грязь, и телега стремительно пронеслась мимо; возница, сгорбившись, сидел на облучке, широко расставив ноги, запутавшиеся в ворохе ремешков и вожжей, и мертвой хваткой вцепившись в ограждение повозки; а верхом на нем сидел гоблин, дравший его за волосы. Позади сидели еще шесть гоблинов, которые ухали, визжали, пихали друг друга и вырывали пучки собственных жидких волос, словно подражая шутовским телодвижениям своего собрата. В воздухе мгновенно распространился запах сырой рыбы и тошнотворный запах грязных гоблинов, и один из маленьких человечков, оскалив острые зубы, бросил в Эскаргота и хозяина трактира горсть обглоданных рыбьих скелетов, когда телега проносилась мимо.
Потом телегу, уже снова наполовину скрывшуюся в тумане, развернуло, занесло в сторону, и она ударилась о столбы коновязи перед дощатой конюшней. Одно колесо разбилось вдребезги, и спицы брызнули веером в темноту. Телега накренилась и перевернулась под истошное верещание посыпавшихся из нее гоблинов. Внезапно обретшая свободу лошадь рванулась к реке, и через минуту громыхание упряжи, волочащейся за ней по земле, и стук копыт стихли в отдалении. Колеса перевернутой телеги продолжали бешено вертеться, словно дервиши в экстазе, а гоблины повскакали на ноги и понеслись к туманному лесу, подобные гонимым ветром осенним листьям, заливаясь безумным хохотом, словно они сделали именно то, что намеревались сделать.
Эскаргот подбежал к вознице, который откатился к стене конюшни и лежал там бесформенной грудой, похожий на изуродованную тряпичную куклу с неестественно вывернутыми конечностями. Он лежал на спине, глядя вытаращенными, остекленевшими глазами в пустоту и разинув рот, словно в последнем беззвучном вопле. Эскаргот потряс мужчину за плечо. Хозяин трактира приложил ухо к его груди.
– Он мертв, – медленно проговорил он.
– Мертв? – переспросил Эскаргот, отказываясь верить в очевидное.
Хозяин трактира кивнул, в ужасе уставившись на Эскаргота, а потом медленно огляделся по сторонам, словно опасаясь, что гоблины затаились где-то поблизости, – возможно, выжидают удобного момента, чтобы запрыгнуть им на спину и вцепиться в горло холодными скользкими ручками.
– Умер от страха, – пробормотал Эскаргот, закрывая мертвецу дико вытаращенные глаза. – Мы не можем оставить несчастного здесь, в тумане. Они наверняка утащат тело в лес. Мы не можем допустить такого.
– Мы отнесем его в трактир. Утром я поеду в Гровер, если проклятый туман рассеется. Даже не знаю, что меня ждет там. Это закупорщик, вот кто это такой. Бедняга. Напрасно он тронулся в путь на ночь глядя. Там, в Гровере, они слабо представляют себе, насколько скверно здесь обстоят дела. Берите его за ноги. Он легкий, этот парень. Они из него все кишки вытянули.
Засим они перетащили тело через дорогу и занесли в открытую дверь трактира. Эскарготу показалось, что туман заполз в дверь, пока они находились на улице, и что комнату наполняет холодный мглистый воздух. Он пожалел, что хозяин не додумался закрыть дверь. Они положили тело на низкий стол в кладовой и накрыли простыней, принесенной из чулана, где хранилось постельное белье.
– Пиво, – сказал хозяин трактира и вдруг содрогнулся, словно у него мороз пробежал по спине. – Наверное, бутылка бренди сейчас придется кстати.
– Очень даже кстати, – сказал Эскаргот, тяжело опускаясь в кресло. Хозяин достал стаканы и уже через минуту двое мужчин в молчании потягивали бренди, посматривая в окно, за которым клубился туман, и почти ожидая, что какой-нибудь новый ужас – злобно ухмыляющийся гоблин или расхлябанный скелет в плаще с капюшоном – внезапно покажется из зарослей сорняков и заглянет в окно.

Предыдущая страница 5 Следующая страница


Каменный великан 6

Глава 11. РАЗБОЙНИК С БОЛЬШОЙ ДОРОГИ

– Так вы говорите, на южном берегу реки дела не всегда обстояли так? – наконец спросил Эскаргот.
– О, далеко не всегда. В прошлом наша деревня была тихим, мирным местечком. Конечно, здесь всегда водились гоблины, и люди предпочитали не заходить глубоко в лес за холмами. Тролли и лешие обитали в округе еще до того, как первые из нас поселились здесь, но они редко выходили из леса. Да, время от времени пропадали коровы, и люди находили в колодце рыбьи кости и тому подобное, но ничего похожего на то, что творится сейчас, не было. К тому же все это распространяется вверх по реке, к Гроверу, словно тьма, наползающая со стороны побережья.
Эскаргот кивнул и уставился в свой стакан с бренди. Особенности здешних мест не особо интересовали его, разве что праздное любопытство заставляло задаваться вопросом, почему рыбаки выходили в море только к северу от дельты и почему по южной дороге, пролегавшей через мосты, никто не ходил и не ездил. Но в конце концов, на самом деле все это его не касалось.
– А вы, часом, не видели здесь гнома с девушкой, а? Девушка очень красивая, с черными волосами. Он мог назваться Хелстромом. Хитрый малый; возможно колдун.
Хозяин трактира несколько мгновений пристально смотрел на Эскаргота, словно пытаясь что-то понять, как будто вопрос показался ему очень странным.
– Разумеется, я видел вашего гнома – и не один раз.
– А девушку? – спросил Эскаргот. – Вы видели девушку?
– Никакой девушки я не видел. Вы уверены, что это была девушка?
– Вполне. Они поднимались вверх по реке, – возможно на гребной шлюпке.
– На самом деле на телеге. Они проезжали через деревню сегодня днем. Гном правил лошадью.
– Один?
– Нет, не один. В телеге сидела старуха, по уши закутанная в грязную шаль. Насколько я понял, слепая. Они остановились, чтобы напоить лошадь, и сразу поехали дальше. Похоже, они спешили.
– Та самая старуха! – воскликнул Эскаргот, несколько озадаченный.
– Какая-то старуха во всяком случае. Я не знаю, была ли это та самая старуха. Однако на вашем месте я не стал бы связываться с этим гномом. Говорят, он с южного побережья.
– Да? А что он здесь делает в таком случае? Хозяин таверны пожал плечами. Казалось, он не испытывал желания разговаривать на эту тему, неким образом связанную с туманом, с гоблинами, с мертвым мужчиной на дороге. Он резко встал, прошагал через комнату и начал тереть кулаком свежепобеленную оштукатуренную стену.
– Взгляните сюда! Вот он опять появился. Я белю стену, белю, а он снова вылезает – иногда уже на следующий день.
– А что это? – спросил Эскаргот, прищуриваясь в попытке получше разглядеть темное рябое пятно на стене, имеющее форму кольца.
– Какой-то грибок, полагаю. Я рассматривал его в лупу. Крохотные черные цветочки, прорастают прямо сквозь побелку. Бороться с ними бесполезно. Через неделю штукатурка размягчится, и ее можно будет проткнуть пальцем. Вся стена придет в полную негодность. Это напрямую связано со всеми делами, которые здесь творятся, я так полагаю. И еще жуки, что точат доски пола. И жабы. Они здесь водятся в неимоверном количестве. Мой пес проглотил одну и подох прямо тут, на полу, бедняга. А жаба продолжала квакать у него в желудке. Я похоронил пса за сараем и могу поклясться, что поздно ночью я все еще слышал кваканье мерзкой твари.
Эскаргот налил себе еще капельку бренди, не находя слов.
– Я скажу вам еще кое-что. В реке завелись странные существа, появившиеся невесть откуда. Существа, которых никто не видел с тех самых пор, как здесь жили одни эльфы, лешие и гоблины. Существа, которые вымерли тысячу лет назад. Ласлоу, что живет дальше по дороге, на прошлой неделе поймал сетью одну такую тварь – зубастую и покрытую чешуйками размером с вашу ладонь. Она разодрала сеть в клочья и едва не оттяпала ему руку. Время идет вспять, вот что я думаю. Краска больше не держится на стенах. Оконные стекла трескаются без всякой видимой причины. Кровельные гвозди ржавеют за одну ночь, и к утру полкрыши обрушивается на лужайку, и полчища жуков точат стропила. И еще этот грибок – гниение, гниение, гниение повсюду; и гоблины на дороге. Вы сами видели. Потом еще привидения – завывают на разные голоса в ветреные ночи, стонут, вставая из могил. Все могилы вдоль дороги разрыты – и все пустые. Грабители, скажете вы? Да ничего подобного. В могилах не было ничего, кроме скелетов – скелетов, которые оставили следы на влажной земле, когда уходили в лес. Бедная миссис Клири, пирожница. Как и наш человек, умерший сегодня на дороге… Одному небу известно, что она видела, но я надеюсь, мне никогда не доведется увидеть ничего подобного.
Что это значит? Похоже, стрелки часов крутятся в обратном направлении, вот на что похоже. Все приходит в упадок, люди покидают насиженные места. К тому же выше по реке наблюдались подземные толчки: что-то шевелится в недрах земли, что-то, что спало там многие века, если вам интересно знать. А этот ваш гном! Он следует за гномом по пятам, незримый дух вырождения и упадка. Держитесь от него подальше.
Последние слова показались Эскарготу хорошим советом, но он знал, что не последует ему. Теперь он чувствовал необходимость доказать что-то – он сам не мог объяснить или определить, что именно; это имело отношение к Лете, к агатовым шарикам и к тому обстоятельству, что он оставался в дураках гораздо чаще, чем ему хотелось бы признать. Но это имело отношение и к чему-то большему: к маленькой Энни, к Стоуверу, к бегству из Твомбли. Вот в чем дело. Он уже бежал не от чего-то. Он бежал к чему-то. И если теперь он повернет обратно, если поддастся страху, он никогда больше не сможет уважать себя. Кроме того, какая часть истории, поведанной хозяином трактира, являлась преувеличением? Половина, по крайней мере. Был поздний вечер, на дворе стояла туманная, населенная призраками ночь, и совсем недавно у них на глазах с дикими воплями умер человек. Естественно, все представлялось в пугающем, мрачном свете, верно? Эскаргот имел все основания полагать, что его гном жил близ Города у Высокой Башни, а не на побережье к югу от Города-на-Заливе. Если он проезжал через деревню сегодня днем, завтра Эскаргот его нагонит. И эта история скоро закончится, на радость или на беду.
– Я страшно устал, – сказал Эскаргот, внезапно осознав, что в бутылке почти ничего не осталось и что солнце, которое взойдет поутру, возвестит о начале долгого, трудного и, вполне возможно, полного опасностей дня. Хозяин трактира отвел его на второй этаж, в комнату, отдаленно напоминающую номер в «Раздавленной шляпе».
Чувствовалось, что комнату стараются содержать в чистоте и порядке, и постель, хотя и рыхлая, как губка, казалась вполне удобной. Через десять минут хозяин принес тарелку холодного мяса с пикулями, и Эскаргот поужинал в одиночестве, глядя в окно, застланное плотной пеленой тумана, и на стебли плюща, которые заползли на карниз и обвивались вокруг ржавых петель, словно норовя выдавить стекло и сбросить вниз, на лужайку. На стене расплывчатым пятном лежала тень, которая, казалось, становилась все темнее, чем дольше он смотрел на нее, и в ночной тишине он слышал шорох короедов, грызущих чердачные балки, и отдаленные тихие стоны, подобные завыванию ветра в ветвях деревьев или тяжким вздохам призраков, бродящих над туманной рекой. Пробудившись через несколько часов, он услышал кваканье жаб и смех гоблинов, принесенные издалека ветром, и снова погрузился в долгий сон, в котором увидел свой мешочек с агатовыми шариками, и лужицу то ли темной воды, то ли крови, и себя самого, бегущего во весь дух прочь от горы, которая шевелилась, содрогалась и вылезала из земли, глядя на него древними, бездонными глазами, всего несколько мгновений назад бывшими пустыми темными пещерами.
Он покинул трактир на рассвете. Хозяин, который сам спешно упаковывал вещи, с великой радостью взял одну из оставшихся золотых монет Эскаргота, несмотря на чужеземное происхождение оной, и сказал Эскарготу, что почти все лодки, стоящие у пристани, брошены владельцами много недель и даже месяцев назад. А Эскаргот не жаждал еще раз прогуляться по речному дну в своем скафандре после того, как хозяин трактира рассказал ему про черную зубастую рыбу.
К тому времени, когда солнце полностью рассеяло туманную мглу, Эскаргот уже плыл вверх по реке, оставив позади Гровер, очевидно не замеченный им в тумане. Гном со своей спутницей опережал его и, похоже, очень спешил. Они наверняка проехали через Гровер вчера вечером и продолжили свой путь ночью, нисколько не страшась призраков, гоблинов и темных туманных лесов.
На северном берегу, видневшемся в подернутой дымкой дали за широкой рекой, ничто и отдаленно не напоминало зловещую атмосферу, царившую в густых лесах южного берега. Среди пастбищ и полей там стояли фермерские домики, кое-где над водой темнели купы деревьев и местами вдоль низкого берега тянулись деревушки, далеко отстоящие друг от друга. Дважды Эскаргот видел большие колесные пароходы, которые проплывали на значительном расстоянии от него, направляясь к противоположному берегу. Ему пришло в голову, что было бы забавно подняться на поверхность и поплыть к одному такому пароходу на полной скорости. А потом, когда он уже начнет гудеть и трубить и на палубе возникнет паника, таинственно исчезнуть в глубине, проплыть под ним и вынырнуть на поверхность с другой стороны, ко всеобщему ужасу и удивлению. Но у Эскаргота не было времени на забавы; к тому же ему показалось, что подобная выходка была бы весьма в духе капитана Перри. Потому он оставил праздные мысли и продолжил путь, приникнув к перископу и время от времени поглядывая под воду при перемене скорости.
Вода в реке была мутной и илистой, лишь изредка встречались небольшие прозрачные заводи, где за отсутствием сильного течения вся муть осела на дно. В одной из таких заводей Эскаргот мельком увидел что-то похожее на громадный гончарный круг или мельничный жернов, расколотый пополам и выступающий из мрака. На дне реки царила жуткая мистическая атмосфера, чувствовавшаяся даже сквозь стены субмарины, ощущалось присутствие неких темных колдовских чар, которые разгоняла лишь эльфийская магия, составлявшая самое существо подводной лодки, да свет огненного кварца, лившийся из иллюминаторов и фонарей на носу.
На поверхности воды было не так холодно и не так страшно, как на глубине. Казалось, лодка все время норовила сместиться к середине реки и дальше, словно ее притягивал северный берег – или, возможно, отталкивал южный. Но Эскаргот не хотел потерять из виду дорогу. Когда он увидит следующую деревню, он остановится там и расспросит о гноме. Если дядюшку Хелстрома никто там не видел, он подождет, и пусть гном неожиданно натолкнется на него, сидящего в таверне или просто стоящего на обочине дороги. Эскаргот нагонит на него страха. Вот тогда он подмигнет так подмигнет. Будь что будет. Он чувствовал себя всадником на боевом коне, несущемся во весь опор к окутанному мраком полю сражения, и ему ничего не оставалось, как вцепиться в поводья и пригнуть голову.
Ближе к вечеру Эскаргот увидел в небе корабль. Погода портилась. Серые кучевые облака, грозившие пролиться дождем, вырастали над океаном позади и медленно плыли в сторону солнца. Похоже, давление упало, словно воздух затаился в ожидании чего-то, и из-за леса на южном берегу доносился приглушенный расстоянием грохот грома, похожий на барабанный бой. В небе над горизонтом сверкали молнии, и Эскарготу казалось, что он чувствует, как дрожит и колеблется земля, словно желтые трезубцы молний заряжали далекие холмы электричеством.
Он стоял, высунув голову из люка, и курил третью за день трубку. Со стороны моря к Эскарготу летели, обгоняя друг друга, шквалы, несущие дождь; через минуту придется закрыть люк и погрузиться под воду, спасаясь от ненастья. Небо нависало столь низко над землей, что, казалось, разглаживало сморщенную ветром реку; оно потемнело до черноты, и облака грозно клубились, стремительно наступали, готовые разразиться ливнем.
Из-за туч, скользя по косому лучу заходящего солнца, на мгновение выглянувшего в разрыв темной облачной пелены, выплыл корабль – трехмачтовый галеон с надутыми парусами, который качался на воздушных потоках, поднимая и опуская бушприт. Казалось, он несется по солнечному лучу, как бревно по желобу; крохотные облачка тумана вихрились у носа корабля, словно морская пена. Ветер донес издалека еле слышный крик, похожий на крик впередсмотрящего в «вороньем гнезде». Тучи снова сомкнулись, поток солнечного света погас, и галеон исчез за деревьями вдали, где река поворачивала.
Эскаргот усердно пыхал трубкой, пока дым из нее не повалил, как из печной трубы. Эльфы, думалось ему, являлись своего рода благословением. Было приятно, когда они находились поблизости, это точно. Среди них редко встречались злые и безнравственные существа, и они путешествовали чудесным образом – на воздушных кораблях, небесных галеонах и планерах – и часто возили с собой волшебные сокровища, просто забавы ради. С другой стороны, эльфы появлялись редко, лишь когда назревали какие-то странные события, когда надвигалась какая-то беда. Эскаргот смутно подозревал – а на самом деле нисколько не сомневался, – что беда, привлекшая сюда эльфов, имеет отношение к нему. Хотя он совершенно не представлял, каким образом она может иметь к нему отношение.
Наверняка он знал только, что дождь начался нешуточный. Лило как из ведра, налетал порывистый ветер, и облака сгустились в сплошную темно-серую массу, висевшую над землей так низко, что казалось, стоит только руку протянуть, и она погрузится в густой мрак. Эскаргот уже собрался спуститься вниз и закрыть люк, когда увидел на прибрежной дороге телегу, влекомую лошадью, которая шла легким галопом.
Он поспешил к перископу и стал поворачивать его туда-сюда. Дорога скрывалась за деревьями на опушке леса, за которыми он наконец различил телегу, мчавшуюся сквозь дождь. С реки, сквозь плотную пелену дождя, Эскаргот не мог рассмотреть, кто правит лошадью. Вполне вероятно, это ехал какой-то местный фермер, но, равно вероятно, это был гном с Летой. Опыт подсказывал, что по южному берегу реки немногие осмелятся путешествовать, особенно в туман и дождь, и представлялось несомненным, что парочка, за которой он гнался, находилась где-то близко, безусловно достаточно близко, чтобы с уверенностью предположить, что это именно они. Эскарготу нужно было взглянуть поближе.
Он повел субмарину вперед, однако выше по реке дорога уходила еще дальше от берега и скрывалась за густыми зарослями и высокими осыпающимися скалами, по которым стекали потоки дождевой воды. Один раз повозка появилась в поле зрения, но почти сразу исчезла в густой тени леса. Эскаргот прибавил скорости и вырвался вперед. Он запросто может обогнать телегу на пару миль, спустить на воду шлюпку и выйти на берег, чтобы подождать их на дороге – в плаще и в низко надвинутой на глаза шляпе, затеняющей лицо. Он возьмет с собой пару пистолетов капитана Перри и пальнет в воздух у них над головами, чтобы показать, какое опасное осиное гнездо они разворошили.
Эскаргот сочинял речь, пока спускал на воду шлюпку и залезал в нее, упиваясь мыслью о предстоящей встрече – в основном потому, что свидетельницей происходящего станет Лета. Если в телеге сидит слепая старуха, конечно, никакого особого восторга он не испытает. Но если там окажется Лета, он переживет звездный миг своей жизни. Ее глаза широко распахнутся. Вот он появится перед ними, словно разбойник с большой дороги, в своем плаще и с пистолетами, – понятное дело, разбойник-сорвиголова. Он внезапно выступит из зарослей и перекинет плащ через плечо, скрестив на груди пистолеты. «Стойте!» – грозно крикнет он, или не «стойте», а какое-нибудь другое слово – наверняка можно придумать что-нибудь получше. «Ни с места» или «стоп, машина». В конце концов, он капитан дальнего плавания. Но «стоп, машина» испортит впечатление. Эскаргот это понимал. Широко взмахивая веслами, он греб к берегу, надеясь, что дождь в скором времени прекратится и тогда сцена разыграется во всем своем великолепии. Если он появится перед ними, промокший до нитки, впечатление будет совсем не то.
Эскарготу пришлось немного спуститься вниз по течению в поисках отлогого участка берега, где он вытащил лодку из воды, а потом вскарабкался по грязному откосу и вышел на дорогу, прислушиваясь, не раздастся ли в отдалении грохот телеги. Буквально через минуту он послышался. У обочины стоял огромный корявый дуб, простиравший кривые ветви над дорогой. Эскаргот мог в считанные секунды забраться на него и с обезьяньей ловкостью спрыгнуть на телегу, с грохотом проезжающую внизу, и выхватить пистолеты, и расхохотаться с таким видом, словно он с самого начала играл со своими жертвами. Он довольно ухмыльнулся, вообразив такую картину. Но времени на то, чтобы свалиться на них с неба, уже не оставалось. Ствол дерева наверняка был скользким от дождя, и он запросто мог подвернуть лодыжку, а повозка уже показалась из-за поворота, влекомая забрызганной грязью лошадью, идущей вскачь.
Эскаргот выступил из-за дерева, выкрикнул проклятие, поднял пистолет и выстрелил в воздух, произведя ослепительную вспышку и оглушительный взрыв самородной серы, от которого у него на мгновение заложило уши. Лошадь взвилась на дыбы, метнулась в сторону и прижалась вплотную к скалистой стене, тянувшейся по другую сторону дороги. Телегу занесло, возница выпучил глаза и разинул рот от страха и удивления – отчасти при виде размахивающего пистолетом Эскаргота, отчасти при мысли, что сейчас повозка скатится по крутому, заросшему кустами берегу в реку. Это был не гном.
Это был до смерти напуганный мужчина с длинными бакенбардами и глиняной трубкой во рту. Когда телега резко остановилась, врезавшись одним колесом в ствол дуба, мужчина, лязгнув зубами, перекусил черенок трубки, и она упала ему на колени, словно камешек. Он лихорадочно схватил ее, пытаясь стряхнуть тлеющий табак со своих штанин, но при этом не спуская глаз с Эскаргота.
– У меня ничего нет! – выкрикнул он, трясясь всем телом и забыв про горящий табак на штанинах. Зубы у него стучали, словно стеклянные шарики в мешочке.
Эскаргот пришел в ужас. Он опустил пистолет. Человек перегрыз свою трубку, горестно сказал себе он, и все из-за какой-то ерунды.
– Послушайте… – начал он, но мужчина завопил дурным голосом и вскочил с места.
Удивившись, Эскаргот невольно поднял пистолет, желая знаком показать мужчине, что он может сесть. Но мужчина по непонятной причине припрыгивал и приплясывал на месте. Это горящий табак, догадался Эскаргот. Мужчина вовсе не спятил от страха, Внезапно Эскаргот увидел пистолет в своей руке и засунул его за пояс под куртку, а потом неловко проделал то же самое со вторым пистолетом. Наконец мужчина нашел тлеющий табак на своих штанинах и стряхнул его на землю, после чего сел, дрожа всем телом.
– Ты Лихой Джек, да? – спросил он, широко раскрыв глаза и наклонив голову к плечу.
Эскаргот вдруг почувствовал желание ответить утвердительно. Безусловно, в данный момент ему хотелось бы быть именно Лихим Джеком. Но подобное заявление привело бы к осложнениям, и потому он помотал головой.
– Я сожалею о случившемся, – слабым голосом проговорил он, жалко улыбаясь. – Я обознался.
Мужчина уставился на него и перестал трястись и стучать зубами.
– Так ты не Лихой Джек?
– Нет, я Эскаргот, капитан дальнего плавания. Я принял вас за гнома. То есть…
– За гнома? – перебил его мужчина. – Ты что, слепой, что ли? Да я на три фута выше любого гнома, какого встречал. Врезать бы тебе как следует. Посмотри на мою трубку! – Он вынул изо рта обломок перекушенного черенка примерно в дюйм длиной.
– Ужасно жаль, – согласился Эскаргот. Снова начался дождь, уже не такой сильный, но непрерывный и затяжной. – Вот… – Он порылся за пазухой и вынул одну из двух оставшихся монет. Он разорялся наполовину в буквальном смысле слова, отдавая монету мужчине, но этого требовали обстоятельства. К тому же Эскаргот чувствовал необходимость проучить себя: теперь он будет знать, как наряжаться разбойником, потрясать пистолетами и выскакивать из-за деревьев, пугая ни в чем не повинных людей. – Вот, возьмите, – сказал он, протягивая монету.
Мужчина взял и склонил голову к плечу, озадаченный еще сильнее прежнего.
– Ты даешь мне деньги?
– Это самое малое, что я могу сделать. Купите себе трубку и щепотку табака. И кружку эля, чтобы согреться. Простите мне мою дурацкую выходку. Это совсем не то, о чем вы подумали.
– Что это такое? – внезапно спросил мужчина, разглядывая монету. – Это не деньги. Шутить изволишь, да? Какого черта ты меня так напугал? – Он презрительно швырнул монету в заросли и подался вперед, явно собираясь спуститься с телеги. – Мне все это надоело, честное слово, – крикнул он, распаляясь гневом. Лошадь отступила на пару шагов назад, словно освобождая место для хозяина. Эскаргот попятился к дубу, с горечью думая о пропаже половины своего состояния.
Мужчина качнулся взад-вперед, перекатываясь с носка на пятку, поплевал на руки и потер ладони с видом человека, намеревающегося приступить к поистине важному делу – к делу, которое прямо касалось носа Эскаргота. Дождь теперь хлестал Эскарготу в лицо. Мутная серая пелена застилала лес. Мужчина вдруг качнулся на пятках и с силой выбросил вперед кулак, пролетевший, впрочем, в футе от цели; разъяренный неудачей, мужчина прыгнул к Эскарготу и нанес следующий удар в пустоту, потеряв при этом равновесие и едва не упав. Страшно сконфуженный, Эскаргот отступил на шаг.
– Я хочу сказать… – начал он, пытаясь взять мужчину за руку.
– Бандит! – выкрикнул мужчина; он устало замахнулся на Эскаргота и замер в такой позе, тяжело дыша. Эскаргот чувствовал себя просто ужасно: бедняга, пытается вернуть утраченное чувство собственного достоинства – и без всякого успеха.
– В этом нет необходимости, дружище. Честное слово. Это ошибка.
– Разумеется. Твоя ошибка. Да я тебе все ребра пересчитаю! – И с этими словами мужчина прыгнул вперед и ткнул Эскаргота кулаком в грудь, оттолкнув на пару шагов назад, а потом вновь принялся наступать на него с видом человека, твердо решившего реабилитироваться в собственных глазах. Он вдруг резко остановился, метнулся в кусты и вернулся с палкой. – Сейчас я тебе покажу! – проорал он, размахивая палкой и придавая своему лицу зловещее выражение. – Ограбить меня хотел! Разбил мою трубку! Теперь мы посмотрим, кто кому что разобьет!
Эскаргот резко повернулся, собираясь броситься к реке. Дело принимало дурной оборот. Мужчина определенно разозлился и не успокоится, пока не добьется своего. Палка просвистела мимо уха Эскаргота.
– Эй! – крикнул он, соскальзывая по крутому склону берега на три фута и хватаясь за куст. Он повернулся, уклонился от мощного бокового удара с дальней дистанции и выхватил из-за пояса пистолет. Казалось, мужчина не обратил на него ни малейшего внимания. Подобрав с земли палку, он медленно наступал на Эскаргота, шевеля губами – словно разговаривая сам с собой. Эскаргот взвел курок и выстрелил в воздух, сморгнув капли дождя с ресниц. Выстрел грохнул, словно пушечный залп, и из дула пистолета с шипением вырвался сноп искр; охваченный ужасом, мужчина выронил палку и бросился к дороге, по которой уносилась прочь его лошадь с пустой телегой, заливаясь неистовым ржанием и поднимая фонтаны воды и грязи; топот лошади и вопли ее хозяина слышались в тумане еще пару минут после того, как оба скрылись из вида.
Тяжело дыша, Эскаргот стоял на крутом склоне, спускающемся к реке. Кто знает, какую историю мужчина расскажет в окрестных деревнях. Эскарготу придется отказаться от плаща и шляпы, это точно. Он выбрался обратно на дорогу и засунул пистолет за пояс, внезапно обнаружив, что не в силах справиться с дрожью в руках. Дождевая вода стекала с полей шляпы непрерывным потоком, и насквозь промокший плащ свисал с плеч, словно Эскаргот добирался от субмарины к берегу вплавь полностью одетый.
В двадцати футах у обочины дороги стояли два дуба, еще более могучие, чем тот, за которым он прятался десять минут назад. В одном зияло огромное дупло. Эскаргот забрался в него, спасаясь от непогоды, и, скрючившись, уселся там, задумчиво глядя на косые струи дождя. Его собственная трубка, благодарение небу, осталась целой, и табак не промок. Через минуту он попыхивал трубкой, наблюдая за дождем сквозь пелену дыма.
Он действительно нагнал страху на мужчину, вот так неожиданно выступив из тумана. Эскаргот потер ладонью подбородок. Он не брился с того дня, как покинул Город-на-Побережье, и зарос весьма внушительной щетиной, придававшей ему вид человека, который запросто может бродить в одиночестве по пустынным лесным дорогам с парой дымящихся пистолетов. Страшно жаль, конечно, что это оказался не гном с Летой. Эскарготу пришло в голову, что в случае неудачи на поприще мореплавания он вполне может попробовать себя в роли разбойника с большой дороги, хотя, конечно, тогда ему придется грабить людей.
Вероятно, этому можно научиться. Или он может грабить только тех, кто заслуживает этого, – богатых помещиков, например, или политиков, или юристов. Но как он будет узнавать, кто есть кто? Допрашивать их сначала? Отпускать, если они честные труженики? Если подумать, его запросто может застрелить какой-нибудь плотник, писатель или фермер, прежде чем он с любезным поклоном отпустит свою жертву. Они же не будут знать, что он не собирался их грабить. Сначала Эскарготу нужно создать себе репутацию, – возможно, издать листовки с сообщением об отчаянном, но благородном разбойнике, с приложенным к ним портретом похожего на него мужчины с грубыми чертами недоброго лица, затененного полями шляпы. Но он, разумеется, не сумеет нарисовать ничего, кроме рожицы типа «точка, точка, запятая» или человечка с головой в форме пирога.
Эскаргот ухмыльнулся, глядя неподвижным взглядом сквозь пелену дождя в пустоту, чувствуя себя вполне уютно в своем убежище и не видя причины, почему бы не выкурить еще одну трубку. Сейчас гном запросто мог находиться как впереди, так и позади него. На самом деле вся эта погоня начинала казаться нелепой. С момента прибытия в Город-на-Побережье у Эскаргота еще не было минуты, чтобы подумать о себе. Он вдруг осознал, что страшно голоден. Разбойничий промысел отнимает у человека много сил. Лихой Джек наверняка задает немало работы хозяевам местных трактиров.
Эскаргот сфокусировал взгляд на склоне холма по другую сторону дороги. Он заметил там что-то – какое-то шевеление в кустах, какое-то пятно, которого там не должно было быть. Неужели недавний знакомый возвращается окружным путем, чтобы прикончить его? Эскаргот ждал, напряженно всматриваясь в густые заросли кустов и ручей, выбегавший из расселины в склоне холма. Похоже, вдоль ручья тянулась тропинка, исчезавшая в глубине леса, – тропинка, ничем не примечательная, если не считать того, что сейчас, когда Эскаргот смотрел на нее сквозь пелену дождя и трубочного дыма, она казалась овеянной своего рода колдовскими чарами. В изумрудного цвета листве, колеблемой легким ветром, изредка возникали разрывы, в которых на мгновение вспыхивало пятно ярко-красного света и тут же угасало.
Эскаргот курил вторую трубку. Что-то там манило его, притягивало. Некая тайна – нечто такое, что он положил разгадать много недель назад и что, в отличие от всех остальных событий, случившихся с ним, ничуть не навязывалось. Он просто случайно натолкнулся на это и имел полную свободу действий. Он вполне мог оставить загадку неразгаданной, повернуться и пойти в другую сторону, как человек, который настолько пресыщен приключениями, что уже может позволить себе такое.
Посему Эскаргот надвинул на глаза шляпу и вылез из дупла под моросящий дождь. Там действительно оказалась тропа, – похоже, звериная тропа, по которой лишь изредка ходили олени, медведи и еноты, спускавшиеся вечерами к реке на водопой. Тени деревьев сомкнулись вокруг него; листья и трава пахли плесенью и сыростью и почти беззвучно вздыхали у него под ногами. Нужно было обладать чрезвычайно острым слухом, чтобы заметить присутствие Эскаргота. Капли дождя с глухим стуком падали на широкие листья кустов и на поля его шляпы. Склон холма стал круче, а потом разверзся, являя взору узкий каньон с речушкой, вдоль берега которой тянулась извилистая тропинка. Эскаргот осмотрелся по сторонам в надежде увидеть проблеск красного света и на мгновение увидел его далеко впереди, гораздо глубже в лесу, чем казалось из убежища в дупле дуба.
Он побрел вперед, попыхивая трубкой, шагая медленно и осторожно – как человек, не имеющий намерения попасть в беду. Эскаргот оглянулся и с удивлением обнаружил, что дорога скрылась из виду, исчезла за поворотом каньона, и что он углубился далеко в лес, оставив реку и свою шлюпку в другом мире. Он почувствовал мимолетное желание спуститься по тропе обратно, залезть в лодку и уплыть прочь. Но желание прошло, улетучилось в колдовской атмосфере тенистого леса и предвечерней тишины. Эскаргот воображал себя лесным жителем – с бревенчатой хижиной у речки глубоко в чаще и с магией всех четырех сезонов в крови. Он живет в домике, меняющем вид в зависимости от погоды, – с окнами, сверкающими в пронизывающих листву лучах солнца летними вечерами и затянутыми темной сеткой дождя в осенние ненастные дни. Из каменной трубы валит дым, растворяясь в низком, пасмурном небе. Звери знают и не боятся Эскаргота. Порой мимо проходят тролли и воруют камни из ограды себе на ужин. Но они не докучают Эскарготу, обращают на него не больше внимания, чем на утреннюю росу или густеющий цвет осенних листьев. Романы Смитерса не производят на него впечатления. Он сам является персонажем романа Смитерса.
Эскаргот снова увидел проблеск красного света, теперь совсем рядом, – так могла бы блестеть стеклянная елочная игрушка или драгоценные камни на солнце. Он наклонился и заглянул под низко нависшие над землей ветви. В углублении в стене каньона, полускрытый кустами, стоял ржавый железный котел с тяжелой проволочной ручкой, изогнутой в форме треугольника. В котле лежали алмазы размером с речную гальку, насыпанные такой высокой горой, что казалось, больше уже ни один не удержится на верху ее; даже в густой тени склона камни источали водянисто-красное сияние.
Эскаргот замер, напряженно вслушиваясь в тишину. Он моргнул, почти ожидая, что котел со своим содержимым бесследно исчезнет. Но котел стоял на месте – и, казалось, стоял здесь очень давно, словно много лет назад кто-то пытался втащить его вверх по тропинке, но бросил на полдороге, найдя задачу невыполнимой, и уже не вернулся за ним, и никто так никогда и не наткнулся на него в глухом диком лесу – никто, кроме Эскаргота, являвшегося, в конце концов, именно таким человеком, который запросто может бродить по пустынным диким лесам.
Он подлез под скалистый выступ, взял один камень и взвесил в руке. Потом схватился за ручку котла и потянул, но ржавая проволока с треском переломилась, и котел едва не упал набок. Рядом с такой кучей необработанных алмазов сокровища капитана Перри казались жалкими побрякушками, дешевыми украшениями для платья. Эскаргот поднес алмаз к глазу и, прищурившись, посмотрел сквозь него на небо. Он все равно что смотрел в почти бездонное озеро розовой воды, по ту сторону которого сияли далекие горные пейзажи сказочной страны.
Эскаргот снял шляпу и доверху наполнил ее. Потом он поставил шляпу на землю и битком набил карманы. Казалось, в котле не убавилось. Эскаргот решил забрать все алмазы до единого. Спрятанные здесь, в глухом лесу, они никому не приносили пользы, а Эскарготу этих алмазов хватит на финансирование любого количества грандиозных путешествий по реке. На самом деле хватило бы и одного, но Эскаргот и помыслить не мог о том, чтобы оставить хоть один драгоценный камень валяться на мокрой траве. Он отнесет шляпу к шлюпке, вытряхнет из нее все и вернется обратно с ведрами. Он взглянул на котел. Из груды алмазов торчал зазубренный угол огромного кристалла – величиной с кулак Эскаргота, а возможно, и с голову. Рядом с ним прочие алмазы казались песчинками. Эскаргот схватил его обеими руками и вытащил из кучи.
По мерцающей поверхности алмаза проплывали отражения облаков; струя красного света завихрялась, закручивалась внутри и медленно вытекала по спирали, обволакивая камень, который, казалось, все вытягивался, все удлинялся, пока Эскаргот не обнаружил вдруг, что держит в руках не огромный алмаз, а большущую леденцовую палочку, похожую на столб со спиральной бело-красной окраской, служащий вывеской парикмахера. Шляпа тоже была наполнена торчащими в разные стороны леденцовыми палочками – мятными, лимонными, апельсиновыми и вишневыми – с неровно обломанными концами, словно отколотыми от длинных тонких цилиндров. Такими же был набит и котел. Эскаргот подступил к нему, не веря своим глазам. Он ничего не имел против леденцов – тоже волшебных в своем роде, – но в качестве средств финансирования путешествий они не представляли никакой ценности. Эскаргот смахнул несколько леденцов с верха кучи и запустил руку поглубже в котел, где нащупал что-то мягкое и холодное, как рыба, сию минуту вытащенная из реки.
Он с криком отпрянул назад, но таинственное существо успело вцепиться ему в руку. То ли когти, то ли маленькие острые зубы вонзились Эскарготу в мясистую часть ладони, и он выругал себя за то, что с самого начала не понял, в чем дело. Он выдернул руку из котла, и из груды брызнувших в разные стороны леденцов вынырнул гоблин в лохмотьях, который дико вращал глазами, щелкал зубами и крепко цеплялся за руку Эскаргота, словно ребенок, боящийся переходить один через дорогу.
Гоблин ощерил острые зубки и пронзительно заверещал, затараторил невнятной скороговоркой, точно кумушки на заднем дворе. Он полез по руке Эскаргота вверх, проворно перебирая когтистыми лапками, поднимаясь из своего котла, словно змея из корзины, с явным намерением вцепиться Эскарготу в горло. Эскаргот ударил гоблина огромной леденцовой папочкой сначала по уху, потом по макушке. Леденец разлетелся на мелкие кусочки, посыпавшиеся в грязь, и тут дождь хлынул с новой силой, и порывистый ветер принялся швырять холодные струи под скалистый навес.
Маленькая рука схватила Эскаргота за лодыжку, другая высунулась из-за плеча и вцепилась в горло. Внезапно вокруг появилось великое множество маленьких человечков – они вылезали из кустов, сыпались с крутого склона, вылезали из расселины в стене каньона, шевелились в густой листве. Резким инстинктивным движением Эскаргот оторвал гоблина от своего горла и с размаху швырнул мерзкое существо в двух его собратьев, которые с угрожающим кудахтаньем наступали на него, размахивая длинными металлическими вилками. Он попятился к ручью, вытаскивая за собой под дождь еще трех человечков, а потом оступился, упал навзничь, придавив одного гоблина, и покатился по тропинке, увлекая за собой двух других, по-обезьяньи цепко державшихся за него. Он вскочил, яростно отбиваясь от них руками и ногами, и увидел, что путь вниз преграждают два десятка мерзких тварей, половина которых размахивала факелами, трещавшими и шипевшими под проливным дождем.
Выше по каньону толпилось еще десятка два маленьких человечков, и из расселины в скалистой стене с воем и блеянием вылезали все новые и новые гоблины, облаченные в разношерстные диковинные наряды, очевидно украденные в окрестных деревнях и на близлежащих фермах. На многих были мятые изодранные шляпы, украшенные рыбьими скелетами, нелепо торчавшими в разные стороны. В считанные минуты полчища гоблинов запрудили тропу впереди и позади Эскаргота. Он вдруг вспомнил про пистолеты за поясом. Но они не заряжены, а будь даже и заряжены, что толку? У гоблинов не хватит мозгов, чтобы испугаться пистолетов, а если он выстрелит навскидку, то скорее приведет их в восторг, чем обратит в бегство. Эскаргот не знал, что делать. Он прекратил борьбу, и существа перестали напрыгивать на него, хотя, похоже, были готовы возобновить наступление при первом же удобном случае.
Гоблины затащили Эскаргота в расселину и повели в глубину горы. Шум дождя постепенно сменился тишиной, которую нарушало лишь шарканье многочисленных ног. Далеко внизу, в недрах скалы, слышался глухой гул бурного потока, несущегося по подземным пещерам, словно кровь по венам. Кромешную тьму рассеивал лишь свет дюжины мерцающих факелов, и тени гоблинов плясали на каменных стенах. Сначала Эскаргот пытался запомнить все повороты и изгибы туннеля и сосчитать все отходящие от него коридоры, но дело закончилось тем же, чем закончилась попытка, предпринятая им в первый день плавания на субмарине: скоро он сбился со счета и совершенно перестал ориентироваться.

Глава 12. ДИКАЯ ЛОЩИНА

Наконец туннель вывел в огромную пещеру с высоким потолком. Летучие мыши зигзагами носились в свете костра, дым от которого клубами поднимался вверх и вылетал в черные трещины. По стенам горели факелы, и повсюду вокруг плясали тени, отблески пламени и гоблины. Самый высокий из них был не более трех футов ростом, и все они были тощие, неряшливые и грязные, с сальными волосами, росшими редкими пучками и определенно нуждавшимися в стрижке.
Прямо посредине костра стоял огромный железный треножник, на котором висел котел, похожий на котел с алмазами-леденцами, только во много раз больше – в нем можно было сварить и лошадь. Или человека. Эскаргот огляделся по сторонам. В пещере находилось не меньше сотни гоблинов, и никто из них не занимался сколько-либо осмысленной деятельностью, кроме одного, который деловито ощупывал ноги Эскаргота, словно проверяя, достаточно ли они мясистые. Все прочие безостановочно верещали, тараторили, плевались, толкались и бросались друг в друга рыбьими костями в непреходящем лихорадочном возбуждении. Почти каждые несколько секунд кто-нибудь из них поджигал себе волосы, балуясь с факелом или прыгая прямо в костер, и начинал с пронзительным визгом метаться взад-вперед, рассыпая вокруг снопы искр и яростно забивая пламя на своей голове.
В углу пещеры стоял трон, сооруженный из веток и сухих человеческих костей. На нем, сгорбившись, сидел огромный гоблин – более толстый, чем все остальные, и не настолько увлеченный поджиганием своих волос. Он скалил зубы в ухмылке, вращая глазами. Он радостно взвизгнул и встал, когда гоблины подтащили Эскаргота к трону, и при этом восторженно хлопнул в ладоши, словно ребенок, которому пообещали что-то замечательное – возможно, что-то вкусненькое – на десерт. Эскарготу это совсем не понравилось.
Он в десятый раз обдумал возможность вырваться отсюда – раскидать в стороны маленьких человечков и проложить себе путь к бегству. Но они наверняка набросятся на него всем скопом и повалят на землю. Эскарготу оставалось только ждать и держать ухо востро. Если они попытаются бросить его в котел… По рассказам он знал, чем питаются гоблины – главным образом рыбой и разным речным мусором; но время от времени они лакомятся заблудившимися путниками, а заодно и их лошадьми, съедая тех вместе со шкурой, головой и копытами. Огромный гоблин снова опустился на место, ковыряясь в зубах тонкой щепкой и причмокивая губами, словно в предвкушении вкусного обеда. Он лениво наклонился в сторону, протянул руку за свой ужасный трон, а потом выпрямился и отправил в рот горсть стеблей, которые свешивались у него с подбородка, когда он начал с чавканьем жевать.
Эскаргот уставился на него, не веря своим глазам, а гоблин тем временем запихал в рот еще одну горсть стеблей. Он жевал водоросли – лилейные водоросли, полувысохшие и полусгнившие, лежавшие кучкой в знакомой корзине за троном. Эскаргот потерпел поражение, причем сокрушительное поражение. Очевидно, на самом старте дядюшка Хелстром мог позволить себе гораздо большее, чем простое подмигивание. Все происходящее сводило на нет сцену с разбойником с большой дороги и заставляло предположить, внезапно и с уверенностью, что Эскаргот влип в куда более серьезные неприятности, чем ожидал. С какой стороны ни посмотри, представлялось несомненным, что сию минуту все его бедствия закончатся – практически в тот самый момент, когда он думал, что они только начинаются. Похоже, котел предназначался для него.
Мимо прошаркали три гоблина, сгибавшиеся под тяжестью ведер, которые висели на жердях, лежавших у них на плечах. Они взобрались на шаткий дощатый помост, установленный подле костра, и вылили содержимое ведер – похоже, воду – в котел, а потом спустились и ушли за следующей порцией.
Одни гоблины бросали в котел рыб, от которых по пути отрывали зубами куски, а другие несли к нему охапки водорослей, пещерных улиток и дохлых летучих мышей. Жирный гоблин беспрестанно хихикал, причмокивал, кивал головой и, прожевав очередную пригоршню водорослей, жадно сосал леденцовую палочку (к великому удивлению Эскаргота), пуская длинные сладкие слюни на кожаную куртку, наспех сшитую из плохо выдубленных шкурок летучих мышей.
– Ваша светлость… – начал Эскаргот, рассудив, что известная доля дипломатичности в данной ситуации никак не помешает.
Гоблин хрюкнул и посмотрел на него безумным взглядом, напоминающим взгляд капитана Перри. Он провел тыльной стороной ладони по рту, облизался, а потом, очевидно забывшись, с торжествующим видом закусил нижнюю губу, но сразу же взвыл от боли и разжал зубы, уставившись на Эскаргота таким тяжелым взглядом, словно винил его в некоем вероломстве. Эскаргот предпринял еще одну попытку, на сей раз низко поклонившись и промолвив:
– Я прибыл издалека, о король гоблинов, и…
Неожиданно король встал и плюнул – но не в Эскаргота, а в одного из гоблинов, который стоял рядом с пленником и, по-видимому, уснул стоя. Однако плевок не возымел никакого действия, и потому жирный гоблин, подавшись вперед, ущипнул своего подданного за нос и вырвал у него огромный клок волос, после чего спящий с воплем пробудился и тяпнул Эскаргота за руку.
– Эй! – изумленно воскликнул Эскаргот. Маленький тощий человечек не сумел прокусить плащ, куртку и рубашку, но само намерение настолько возмутило Эскаргота, что он схватил своего обидчика и швырнул в группу гоблинов-водоносов; они пороняли ведра, и потоки воды с летучими мышами и улитками хлынули по каменному полу пещеры. Толпа взревела и пришла в волнение. «Теперь мне конец», – в ужасе пробормотал Эскаргот и принял боевую стойку, приготовившись дорого отдать свою жизнь. Но гоблины выли и злобно верещали, лупя друг друга пустыми ведрами, царапаясь и кусаясь. Даже жирный король, который вновь принялся уплетать водоросли и грызть леденцовую палочку, подозрительно прищурив скошенные к носу глаза, похоже, не особо рассердился на Эскаргота, дурно обошедшегося с одним из его подданных.
Поддавшись внезапному порыву, Эскаргот порылся за пазухой и вытащил амулет правды. Волшебный камень превратил капитана Перри в совершенно другого человека, а Эскарготу казалось, что капитан Перри мало чем отличался от гоблина. Не будет никакого вреда, рассудил Эскаргот, если он попробует воздействовать амулетом на короля гоблинов.
Король медленно встал с трона и уставился на амулет правды с таким видом, словно собирался обратиться к толпе своих подданных с речью на особо важную тему – печальную тему, – и постучал себя по лбу грязным кулаком. Казалось, он слегка пошатывался от горя, вспоминая о своих былых вероломствах и прошлых печалях, а потом спустился с помоста и внезапно разразился страстной речью на своем тарабарском наречии. Он расхаживал взад-вперед перед Эскарготом, который сжимал амулет правды в руке, стараясь его никому особо не показывать. Потом жирный гоблин вдруг залился слезами, хлынувшими как из водопроводного крана, с протяжным воем яростно погрозил кулаками высокому, затянутому дымом потолку и затопал ногами, словно разрываясь между желанием стереть свой дворец с лица земли и желанием по-прежнему жить в нем.
Гоблины вновь принялись наполнять водой котел и переругиваться между собой, словно такого рода театральные представления являлись самым обычным делом. Горестные причитания и вопли нисколько не тронули мерзких существ, которых, казалось, иное поведение повелителя только возмутило бы. Через несколько минут король выдохся. Он потряс головой, с тяжелым вздохом снова сел на трон, нахлобучил на удивление чистую шляпу и запихал в рот огромную пригоршню водорослей. Сильного раскаяния он явно не испытал, возможно, потому, что не помнил ни одного события, случившегося более двух недель назад. В любом случае Эскаргот не понял ни слова из прочувствованной речи жирного гоблина. Амулет правды здесь не принесет никакой пользы – разве что пригодится, чтобы треснуть по башке короля, когда дело дойдет до этого.
Внимание Эскаргота внезапно привлекла шляпа. Он видел ее раньше – складной цилиндр, украшенный пером. Голубым пером. Он видел такую шляпу на голове мужчины в телеге, мужчины, который обозвал его бандитом и погнался за ним с палкой. Вокруг трона валялись сальные, недавно обглоданные кости, очень много костей, а за троном, в темном углу, неподвижно лежало какое-то тело, полускрытое тенью. Со своего места Эскаргот не видел, человек ли это или человеческие останки, поскольку в углу было слишком темно, – вполне возможно, там валялась просто груда хлама, например старых тряпок. Если он приглядится, если глаза у него привыкнут к темноте, он сможет сказать точно. Но Эскаргот не стал приглядываться. Внезапно его затошнило, а при виде тупого выражения, застывшего на лице косоглазого жирного гоблина, затошнило еще сильнее. Будь что будет, решил он, но мерзкие существа здорово получат, когда набросятся на него. Вполне вероятно, бедный возница телеги, со своими дурацкими бакенбардами и перегрызенной трубкой, дал Эскарготу отсрочку, пусть небольшую, утолив голод короля. Леденцовая палочка была десертом. Что или, вернее, кто станет следующим блюдом, представлялось до чудовищного очевидным.
Внезапно король раздраженно хрюкнул и взмахом руки велел увести Эскаргота прочь, словно потеряв к нему всякий интерес; несколько гоблинов, по-прежнему толпившихся вокруг пленника, поспешно отвели его в угол пещеры, где и оставили, несвязанного, сидеть и наблюдать за приготовлениями к пиру. Эскаргот постоянно возвращался мыслями к непонятному предмету, валявшемуся в темном углу, к корзине с водорослями – своей корзине! – стоявшей за троном и к самодовольному гному, который к настоящему времени благополучно скрылся. Он украдкой огляделся по сторонам, встал и неспешным шагом направился к выходу из пещеры. Толпа гоблинов немедленно бросилась к нему; все они скрежетали зубами с таким видом, словно собирались съесть его прямо здесь и сейчас, без масла и соли. Эскаргот снова сел, и они отступили – с долей разочарования, как ему показалось. Время от времени какой-нибудь один гоблин или сразу несколько вдруг подскакивали к нему, просто забавы ради, вероятно опасаясь еще одного поползновения к бегству.
Эскаргот подождал, когда интерес к нему угаснет, а потом принялся потихоньку затравливать порохом и заряжать пистолеты. В лучшем случае он уложит двоих, хотя, если учесть отсутствие у него навыков в обращении с огнестрельным оружием, вряд ли он сумеет попасть в цель, находящуюся на расстоянии свыше десяти футов. Тогда, разумеется, гоблины навалятся на него всем скопом и уже едва ли оставят в покое. Эскарготу удалось незаметно насыпать порох в дула пистолетов, но он потерял первую пулю, которая выпала у него из руки и откатилась в сторону. Ползать по полу в поисках пули значило бы только привлечь к себе внимание. Однако мысль о засыпанном в стволы порохе обнадеживала. Эскаргот не знал о порохе ничего, кроме того, что он является замечательной мощности взрывчатым веществом. Человек с мешочком пороха определенно может повергнуть в некоторое смятение шайку тупоумных гоблинов.
Он закончил заряжать пистолеты, засунул один из них за пояс, а ствол второго погрузил в узкий прожилок загустевшей глины, тянувшийся вдоль стены пещеры, и вертел взад-вперед пистолетом, надавливая на него, покуда ствол не забился глиной до отказа. Потом Эскаргот встал. Гоблинов десять мгновенно обернулись, готовые броситься на него, на сей раз без всякого азарта. Он добродушно кивнул им и весело помахал рукой королю, который к настоящему времени почти полностью сполз с трона, оставив на нем лишь голову и плечи. Лицо жирного гоблина хранило угрюмое выражение, словно он размышлял о некоем вероломстве, некогда совершенном по отношению к нему, или о том, что окровавленный окорок, принесенный ему на ужин, слишком жесткий и требует дополнительного часа варки.
Эскаргот медленно достал мешочек пороха из кармана куртки и раскрыл его. Потом он испустил дикий вопль и рванулся к костру, раскидывая гоблинов налево и направо. Резко размахнувшись, он высыпал порох в огонь спиралевидной струйкой и метнулся к королевскому трону, дабы оказаться вне радиуса действия взрыва. Он услышал громкое шипение, увидел сноп искр и вспышку голубого пламени – но и только.
Гоблины замерли на месте и уставились сначала на костер, а потом на Эскаргота, даже своими скудными умишками понимая, что все эти дикие телодвижения что-то да значат. Но когда засим ничего не последовало, они стали подступать к нему, теперь с некоторой опаской. Король гоблинов возбужденно замахал леденцовой палочкой и принялся подпрыгивать на троне. Эскаргот вскочил на ноги и выдернул пистолет из-за пояса, судорожно соображая, тот или нет пистолет он выхватывает, а потом выстрелил, почти не целясь, в полупустую корзину с водорослями, которая стремительно отлетела назад, разбрасывая содержимое по полу.
Король посмотрел на нее с легким удивлением, – похоже, зачарованный грохотом, произведенным незнакомым предметом, и чудесными его последствиями. Настороженно глядя на Эскаргота, он спустился с помоста и вдруг резким движением вырвал у него из руки пистолет, наставил на него и крикнул: «Бум!» – а потом склонил голову к плечу, озадаченный отсутствием последствий. Гоблины опасливо толпились вокруг, возбужденно переговариваясь между собой, а король тем временем обнаружил подвижные части механизма и принялся экспериментировать с ними. Он взвел курок, потом спустил со взвода, заглянул в дуло и потряс пистолетом над ухом. Потом он снова взвел курок и нажал на спусковой крючок – раздался щелчок ударника, но больше ничего, если не считать дружного восторженного вопля, испущенного гоблинами, которые заухали, завыли и принялись толкаться и царапаться. Эскаргот вытащил из-за пояса второй пистолет и с широкой улыбкой протянул жирному гоблину. Король схватил его, мгновенно взвел курок и резко нажал на спусковой крючок.
Оглушительный взрыв сотряс стены пещеры, повергнув гоблинов в паническое бегство и опрокинув навзничь Эскаргота, захваченного врасплох. Он рассчитывал находиться чуть дальше к моменту выстрела. Эскаргот откатился к костру, выронив оставшийся незаряженный пистолет, а потом вскочил на ноги и помчался прочь, не обернувшись посмотреть, что случилось с жирным королем, – прямо к выходу из пещеры, забитому толпой обезумевших, смятенных гоблинов, которые бросились за ним, когда при виде них он круто развернулся и побежал в противоположную сторону, глубже в подземные пещеры.
Эскаргот на бегу сбросил плащ, когда несся по освещенным факелами туннелям, время от времени поскальзываясь на каменистых спусках, падая и снова вскакивая на ноги, с каждым тяжелым шагом оставляя своих преследователей все дальше и дальше позади. Что он будет делать, если натолкнется на другую толпу гоблинов, Эскаргот не знал. Наконец факелы кончились, и он побежал в кромешной тьме. После очередного падения он решил сбавить скорость и пошел медленным шагом, держась одной рукой за стену, а другую выставив вперед – внезапно осознав, что туннель наполнен шумом подземной реки.
Позади слышались приглушенные голоса, но очень далеко; и один раз Эскаргот услышал раскатившийся эхом кудахчущий смех, потом пронзительный визг, а потом снова смех. Затем воцарилась тишина, которую нарушал лишь шум стремительного потока. Воздух вдруг стал туманным и холодным, и он медленно пробирался ощупью вперед, уверенный, что с минуты на минуту сорвется с обрыва или наткнется на глухую стену в конце туннеля и обнаружит, что безнадежно заблудился. Над ним, он знал, стоял дождливый день, и ветви деревьев раскачивались в тумане на ветру, и облака плыли в знакомом небе.
Внезапно шум подземной реки стал таким громким, словно она находилась совсем близко. Эскаргот наклонился и пошарил правой рукой по земле, а затем осторожно двинулся вперед в полуприседе, решительно не желая неожиданно шагнуть прямо в бурный поток и оказаться в плену стремительного течения. На следующем шаге он наступил левой ногой на круглый камень и вдруг неудержимо заскользил вниз, вниз, вниз, судорожно скребя пальцами по каменистому склону. В дожде осыпавшегося щебня Эскаргот с воплем плюхнулся в темную реку, замолотил руками и ногами в отчаянной попытке всплыть на поверхность и наконец вынырнул, кашляя и отфыркиваясь, но его мгновенно опять накрыло с головой, перевернуло, закружило в водовороте, словно тряпичную куклу, и снова вышвырнуло на поверхность.
Наконец Эскаргот кое-как выровнялся и понесся по бурной реке, дрожа от холода и задыхаясь, разбив колено о полузатопленную скалу, по которой его протащило стремительным течением. Впереди показалось полукруглое пятно света, в считанные минуты превратившееся в выход из подземного туннеля. Эскаргота вынесло на солнечный свет, струившийся сквозь заросли дубов, черной ольхи и болиголова, и прибило к скоплению бревен и сучьев у берега, где он уцепился за какое-то бревно и пытался отдышаться и очухаться, пока не осознал, что страшно замерз и замерзает все сильнее с каждым мгновением.
Когда он добрался до речной дороги, находившейся четвертью милей ниже по ручью, он трясся от холода в мокрой насквозь одежде и к тому же ужасно натер ногу камешком, попавшим в ботинок. Наконец Эскаргот сел на поваленное дерево, стянул с себя башмаки, выжал носки и обнаружил, что натер ногу вовсе не камешком, а стеклянным шариком – стеклянным шариком чуть неправильной формы и ярко-красного цвета. Предположение, что это один из его шариков, один из множества, выманенных у него гномом, не лезло ни в какие ворота. Конечно, это был просто похожий шарик, который случайно попал в башмак, пока Эскаргот кувыркался в стремительном потоке.
Его шлюпка находилась выше по реке. По всей вероятности. Но насколько выше, он понятия не имел. Возможно, гоблины уже катались в ней взад-вперед вдоль берега, молотя друг друга веслами до потери сознания. Приколоченный к дереву неподалеку щит извещал, что Эскаргот находится в черте селения под названием Дикая Лощина, а ниже перечислялись вещи, которые ему запрещалось делать, – в частности, вести торговлю с гоблинами, слоняться без дела и ходить по клумбам. Но сама деревня, в скором времени показавшаяся за поворотом дороги, уже очень давно не могла похвастаться никакими клумбами, а что касается праздного времяпрепровождения, то здесь человеку не оставалось ничего иного, как слоняться без дела, поскольку Дикая Лощина производила впечатление совершенно заброшенной деревни. Если кто и жил здесь ныне, то наверняка одни гоблины, и, судя по валявшимся на улицах рыбьим костям и речному мусору, дело именно так и обстояло, хотя Эскаргот не видел вокруг ни души. Стояла почти полная тишина, и на сухих деревьях не было ни белок, ни птиц, не говоря уже о листьях. Где-то впереди громко хлопала ставня, и легкий ветер поднимал пыль и кружил ее, кружил над дорогой без всякой цели, словно резвящийся гоблин.
Эскаргот нашел подходящую палку на берегу реки и несколько раз резко взмахнул ею, проверяя, удобно ли она лежит в руке. Оставшись довольным, он отправился исследовать деревню. Все вокруг густо заросло сорняками и разваливалось на куски. Из гнилых досок на стенах домов росли поганки, а когда Эскаргот остановился и огляделся по сторонам, дивясь страшному запустению, кирпичная дымоходная труба старого покосившегося дома вдруг рухнула с крыши на землю в облаке известковой пыли и древесной трухи. Поначалу Эскаргот решил, что кто-то нарочно повалил трубу, но нет, она рассыпалась сама собой, и казалось, кучка кирпичей на запущенном дворе в считанные дни сплошь зарастет сорняками. Окна домов были заколочены досками, словно люди некогда спешно покинули деревню, надеясь вернуться сюда в лучшие времена. Но до лучших времен явно оставалось ждать еще очень и очень долго.
На самом краю деревни стоял полуразвалившийся трехэтажный дом, на крыше которого вертелся на ветру ржавый флюгер. Неумолчный скорбный скрип флюгера в предвечерней тишине только усугублял атмосферу запустения и разрухи. На главной улице находился трактир, вернее, два трактира, расположенных прямо друг напротив друга. Но оба они уже давным-давно не видели постояльцев – по крайней мере, постояльцев, платящих за постой; и у порога одного трактира лежал дочиста обглоданный скелет лошади, словно свалившейся с ног от усталости и заснувшей прямо на пороге. Она производила гнетущее и нездоровое впечатление, эта лошадь, и Эскаргот внезапно решил, что в конце концов пора убираться отсюда, чтобы успеть найти шлюпку до наступления темноты. Затем он повернулся и увидел Лету, стоявшую в десяти футах от него, с лентой в волосах.
Девушка смотрела на него, словно не веря своим глазам. Она не стала улыбаться жуткой улыбкой, заливаться кудахчущим смехом или превращаться в кота. Она просто казалась страшно удивленной.
– Вы? – промолвила она и умолкла. Эскаргот тяжело сглотнул. Он не ожидал ничего подобного. Разумеется, он надеялся на такую встречу – отчасти потому, что преследовал девушку из любви, и отчасти потому, что хотел хоть раз сказать ей несколько слов, не вися при этом на крыле ветряной мельницы.
– Совершенно верно, – ответил он, внутренне весь подбираясь и внезапно задаваясь вопросом, как он, надо полагать, выглядит: небритый, в мокрой мятой одежде, с растрепанными волосами. Эскаргот поборол искушение выпалить с ходу, что он стал капитаном подводной лодки, что он путешествовал, нашел сокровища и потерял их, – одним словом, что он стал в своем роде героем Смитерса, и все в течение одного месяца.
Но Эскарготу пришлось бы здорово потрудиться, чтобы произвести впечатление на ведьму, правда ведь? На ведьму, постаравшуюся отдать его на растерзание шайке гоблинов, которые уже давно обглодали бы его косточки, если бы он не сумел улизнуть.
– Где моя книга Смитерса? – вместо этого спросил Эскаргот, чувствуя себя глупо.
– Помоги нам, небо, – сказала девушка, тряся головой. – И вы тоже сошли с ума.
– Тоже? Я называю это не сумасшествием. Я не знаю, двадцать пять вам лет или сто двадцать пять, и меня это больше не интересует. Но я желаю получить назад то, что по праву принадлежит мне, – мои стеклянные шарики и мою книгу. Я бы мог потребовать обратно и корзину водорослей, но я прострелил в ней дыру, так что пусть она остается у гоблинов, мне наплевать.
– О чем, собственно, вы говорите? – спросила Лета, дрожа всем телом, словно от холода. Потом она разрыдалась и рыдала десять секунд кряду, после чего завернула кран и перестала лить слезы.
Эскаргот настороженно смотрел на девушку и изредка озирался по сторонам в ожидании, что вот-вот дядюшка-гном выступит откуда-нибудь из-за угла, набивая свою трубку костями человечков-невеличек. Он на мгновение задумался, а потом сказал:
– Я не понимаю ровным счетом ничего, кроме того, что для меня вся эта история закончилась или скоро закончится.
– Мне бы хотелось сказать то же самое, – промолвила Лета, смахивая слезу с глаза. – Во всяком случае, последнее. А что вы имеете в виду?
– Ничего, – сказал Эскаргот, доставая из-за пазухи амулет правды. Сейчас было не время строить догадки. Если его опять собираются обмануть лживыми россказнями, снова поставить в затруднительное положение, кто-то получит палкой по башке. Он подкинул камень в воздух и поймал.
– Узнаете эту вещицу, а?
– Нет, – сказала она и бросила взгляд в сторону реки, на заходящее солнце. Облака рассеялись, и лишь несколько перистых облачков еще ползли по небу. На лице Леты вдруг отразился страх, словно она не хотела, чтобы солнце зашло.
– Вы видели это раньше, осмелюсь предположить.
– Я никогда раньше не видела ничего подобного. И вообще, кто вы такой, что бродите здесь по улицам с палкой в руке? Мне жилось очень даже неплохо в Твомбли до тех пор, покуда я не встретила вас, со всеми вашими колдунами и ведьмами.
– Моими колдунами и ведьмами? Да уж, только вам и вести такие речи после истории в таверне Стоувера, когда вы приняли мою сторону и все такое. Что это было, если не самое гнусное лицемерие?
– Лицемерие! – вскричала она, вновь разражаясь слезами. Свет солнца почти полностью погас, тени растворились во мраке. Небо казалось безлунным и темным, и смутные тени летучих мышей чертили зигзаги над крышами домов и над деревьями. Лета стояла неподвижно, словно напряженно прислушиваясь, и потом, на глазах Эскаргота, медленно растаяла в воздухе, обратившись в бесплотный призрак, и он услышал тихий протяжный стон, а потом, где-то очень далеко, рассыпчатый сухой смех и постукивание посоха по дороге.
Эскаргот побежал еще прежде, чем подумал о том, что надо бежать. Но на бегу он сумел немного собраться с мыслями и осознать, что он держал в руке амулет правды, когда Лета говорила. Она говорила правду. «Возможно, – подумал он, – амулет не действует на ведьм. Но почему, собственно, не действует? И почему гном столь явно испугался, когда Эскаргот хотел вытащить камень из мешочка в ту ночь на лугу? Возможно, амулет отчасти терял свою силу на открытом воздухе. Но он же подействовал – разве нет? – на капитана Перри и его людей в тот день, когда они проводили взглядом свои сокровища, идущие ко дну». Эскаргот перешел на шаг. Что-то ну никак не укладывалось у него в голове. Почему-то он ни на мгновение не мог поверить, что Лета порочна по природе своей. Она преследовала какую-то цель, вернее, кто-то преследовал какую-то цель вместе с ней. Но памятная сцена в таверне Стоувера и последующий разговор на улице – они явно не были подстроены. Зачем ей было вступать в перепалку со Стоувером, если она ведьма? Если она могла столь умело скрывать свою ведьминскую сущность на протяжении долгого времени, то почему вдруг потом выдала себя с головой? Нет, здесь концы с концами никак не сходились. Эскаргот остановился, еще пару раз рассек воздух своей палкой, а потом повернулся и посмотрел на деревню.
В полумиле от него горели огни Дикой Лощины. Из труб клубами валил дым, словно в домах готовили ужин, и ветер доносил бренчание пианино, похоже, доносившееся из открытых дверей трактира. Эскаргот стоял на дороге целую минуту, с бешено колотящимся сердцем, а потом решительно двинулся обратно к деревне.

Предыдущая страница 6 Следующая страница


7 Джеймс Блэйлок

Глава 13. ПИРОГИ ВСЕХ СОРТОВ

Глухое безмолвие дня сменилось неестественно громким шумом вечера. Вроде бы над деревней разносились самые обычные и привычные звуки – но только вот хлопанье ставен, приветственные возгласы, скрип тележных колес и несмазанных дверных петель, бренчание расстроенного пианино в трактире и шорох ветвей на ветру звучали несколько странно. Все звуки слышались на удивление ясно и отчетливо, и Эскаргот сразу мог точно определить природу каждого. Вот ржание невидимой лошади, вот хруст гравия под ногами незримого прохожего. Он невольно вспомнил далекие дни, когда Бизл ставил спектакль в ратуше и он, Эскаргот, в угоду жене взялся сопровождать сие театральное действо шумовыми эффектами – сначала ударять по листу кровельного железа, изображая раскат грома, потом выстукивать на доске барабанную дробь дождевых капель. Эти разрозненные звуки не походили на шум настоящей грозы, но являлись своего рода попыткой одурачить публику, готовую поверить в реальность происходящего на сцене. Шумы, сейчас раздававшиеся вокруг, странным образом напоминали звуковое сопровождение спектакля, словно были вовсе не настоящими звуками, а порождениями колдовских чар, возникавшими поочередно, одно за другим, и не сливавшимися в один нестройный многоголосый гул, как бывает в действительности.
Эскаргот бочком пробирался по улице, то и дело опасливо оглядываясь назад и настороженно всматриваясь вперед. В одном окне он увидел семью, собравшуюся за накрытым столом, и из освещенного окна так явственно потянуло запахом жареного мяса и так отчетливо послышался счастливый смех, словно в нем не было стекла. В другом окне Эскаргот увидел гостиную с горящим камином и бессчетными полками книг за стеклянными дверцами книжного шкафа. Он видел затылок мужчины, удобно расположившегося с толстым томом в руках в мягком кресле, рядом с которым стояла на столике полупустая кружка пива. Из другого домика – белоснежного, со сдвоенными окнами – доносились веселые крики го меньшей мере дюжины кутил. Эскаргот видел, как они оживленно ходят взад-вперед по столовой зале, наливая в бокалы горячий пунш из деревянной чаши.
Из всех окон лился серебристый свет, подобный лунному и непохожий на мягкое желтое сияние газовых ламп и свечей, хотя Эскаргот внезапно осознал, что его воспоминания об уютных, хорошо освещенных домах потускнели, побледнели, словно он должен был совершить долгое путешествие по коридорам памяти, чтобы вызвать в воображении хотя бы мимолетный образ такого дома. Собственный дом виделся Эскарготу словно в тумане, сгустившемся в накрытом тенью уголке сознания, и он никак не мог навести на картину резкость, сколько ни щурился.
Однако он постарался. Там была кухня, где возле квадратного окна в эркере стоял стол, сколоченный из промасленных сосновых досок, и диванчик, обитый… чем же?.. колеей?.. или твидом? Кожей. Надо просто вспомнить, как выглядит обивка. Эскаргот крепко зажмурил глаза и напрягся. Он вдруг почувствовал крайнюю необходимость вспомнить. Темная кожа грубой выделки. Он самолично обил диванчик куском кожи, вырезанным из коровьей шкуры, которую купил у одного дубильщика в Монмоте. Он оставил на нем тавро – круг с изображением луны, – хотя кожа вокруг него растянулась и истончилась. Да, точно. Теперь он видел кухонный диванчик, маячивший в самой глубине памяти, подобный единственному предмету обстановки в совершенно пустом доме. В нем чудилось что-то странное, в этом диванчике у окна. Внезапно Эскаргот увидел его совершенно отчетливо, словно снял очки с запотевшими стеклами. Кожаная обивка, покрытая плесенью и пятнами, была сшита из маленьких лоскутков – из шкурок летучих мышей с головами, как куртка короля гоблинов.
Эскаргот потряс головой и бессильно привалился спиной к стволу дерева. Он поморгал, прогоняя видение. Неожиданно в воображении у него нарисовался король гоблинов, восседающий на диванчике и обгладывающий кость. Потом ужасное лицо, возникшее перед его мысленным взором, растаяло в ночной темноте. Эскаргот вдруг понял, что не помнит толком, стояла ли кухонная плита напротив кладовой и хранились ли буханки хлеба в выдвижном ящике буфета или в хлебнице. Похоже, и там, и там. Он смутно помнил запах выдвижного ящика, на дне которого всегда валялись крошки, и аромат свежих буханок, купленных утром у пекаря. Но он не помнил, как все это выглядит, а равно не помнил, как выглядит собрание сочинений Смитерса, выстроенное в ряд на книжной полке, или коллекция трубок из сорока шести экземпляров. Наверное, теперь их курит Стоувер.
Он подумал о маленькой Энни, но ее лицо расплывалось в тумане, как и все остальное, и на какой-то миг Эскарготу показалось, что он задохнется от напряжения в отчаянной попытке воскресить в памяти образ дочери. На мгновение он увидел малышку – она улыбалась, играла уголком своего одеяльца и смотрела на него ясным взором, не видящим в нем никаких слабостей и недостатков. Потом она исчезла, словно унесенная незримой рукой, и Эскаргот остался стоять на залитой призрачным светом улице, снова прислушиваясь к разрозненным ночным звукам, за которыми он различал пронзительный писк летучих мышей, такой слабый и далекий, что почти уже нереальный; приглушенный расстоянием звон, похожий на удары медных гонгов в руках веселящихся гоблинов; и размеренные вздохи ветра высоко в небе, очень уж похожие на ровное дыхание спящей земли.
Эскаргот снова потряс головой в попытке рассеять туман в ней и резко повернулся, испугавшись вдруг, что некое существо притаилось в темноте, выжидая удобного момента, чтобы прыгнуть на него. Но он не увидел ничего, кроме уходящей вдаль улицы, которая, казалось, тянулась на большее количество кварталов, чем он уже прошел. Из труб домов бешено валил дым, поднимаясь в звездное небо клубами, похожими на пляшущих призраков. Окна позади светились тускло, словно там только-только начали зажигать светильники, но на глазах у Эскаргота они становились все ярче и ярче, покуда не загорелись неестественным, ослепительным огнем, словно зеркала, отражающие солнечные лучи. Поворачиваясь то в одну сторону, то в другую, Эскаргот обнаружил, что огни у него за спиной неизменно тускнеют, а вместе с ними слабеют и все звуки. Вот бренчание пианино растворилось в тишине, обратившись в глухое позвякивание, очень похожее на стук капель о дно кастрюли, стоящей в раковине; а вот веселый смех гуляк в доме, мимо которого он прошел минуту назад, возобновился с новой силой, словно кто-то там предложил вернуться к распитию пунша после особенно длинного и скучного анекдота.
Эскаргот вышел на дорогу, сильно сомневаясь в здравости своего рассудка. Он был уверен, что прошел не более одного-двух кварталов, но огни фермерского дома, стоявшего на самом краю деревни, теперь казались далекими, как луна. Он повернулся и еще раз пристально посмотрел в конец длинной улицы. Пианино снова громко забренчало, но у Эскаргота возникло такое ощущение, будто сейчас он находится ничуть не ближе к таверне, чем находился пятнадцатью минутами раньше, когда впервые услышал эти звуки, стоя на дороге у реки.
В лавке, возле которой он оказался, Эскарготу почудилось что-то знакомое. Она была закрыта на ночь, и он ничего не смог рассмотреть за пыльными темными окнами, сколько ни щурился. Но дощатый тротуар, на котором он стоял… он ходил по нему и прежде. Эскаргот стер рукавом пыль, толстым слоем лежавшую на стекле, и прочитал следующие слова: «Мануфактура и товары повседневного спроса Бизла». Он растерянно поморгал, впав в совершенное замешательство. Через шесть домов отсюда находилась таверна Стоувера. А дальше возвышалось здание ратуши, горящее огнями, словно рождественский пирог. Эскаргот слышал глупый раскатистый хохот мэра Бэстейбла и стук пивных кружек о деревянные столы. В воздухе ощущались запахи пива, шоколада и тушеной баранины, приправленной шалфеем. А над всем этим – проникая в самое существо Эскаргота, словно вода, впитывающаяся в песок высохшего речного русла, – витал божественный аромат пирогов, охлаждавшихся на подоконниках. Запах корицы, мускатного ореха, имбиря, печеных яблок и масляных сдобных корочек внезапно нахлынул волной, которая покатилась вниз по отлогому склону невысокого холма над рекой. На вершине холма стоял домик, приветливо подмигивающий горящими окнами; там ярко горел камин и звенел детский смех, далеко разносящийся в прохладном вечернем воздухе.
Эскаргот направился к нему. Он знал, что этого делать не стоит, что в этой ночи есть вещи, которые он не в силах объяснить и которые невозможно объяснить, не вызвав к жизни достаточно сильные колдовские чары, чтобы осветить целое карнавальное шествие. Но Эскарготу было все равно. Все его странствия закончились. В любом случае он пустился на поиски приключений только потому, что больше ему ничего не оставалось делать. Это его дом стоял на холме, и он собирался все выяснить, невзирая на любые колдовские чары. Он слишком долго странствовал по странным морским дорогам, чтобы отступать сейчас, когда конец приключений так близок. Внутренний голос шептал Эскарготу, что эта ночь исполнена тайны и что, если он постарается, если сумеет увидеть вещи в правильном свете – наденет, так сказать, правильные очки, – он сможет навсегда остаться в этой заколдованной деревне и послать гнома и всех его гоблинов к черту.
На вершине холма дул пронизывающий ветер, и от этого уютные комнаты за окнами домика казались еще уютнее. Эскаргот увидел свою жену, возившуюся на кухне. Она что-то насвистывала, – когда они познакомились, она постоянно насвистывала, но за два года супружеской жизни отучилась от такой привычки. И она выглядела привлекательнее, чем он помнил, – с волосами, уложенными в узел на затылке, и размазанным пятном муки на щеке.
Эскаргот поплотнее закутался в куртку, но ветер продувал ее насквозь. За деревьями темнела река, безмолвная и неподвижная. Он на мгновение задался вопросом, Ориэль это или Твит, но забыл обо всем, когда увидел выставленный на подоконник яблочный пирог, от которого поднимался напоенный ароматом корицы пар, как от кипящего чайника. Эскаргот на цыпочках подошел к окну. Внезапно он почувствовал страшный голод – не только потому, что не ел уже много часов, но и потому, что никогда не пробовал подобного пирога. Именно о таком пироге он всегда мечтал – начиненном крупными дольками яблок, густо политом коричневым сахарным сиропом, приправленным специями.
Он огляделся по сторонам. На соседнем холме стоял дом Бэстейбла, и на миг Эскарготу показалось, будто он увидел в окне голову с нелепо торчащими в разные стороны, закрученными спиральками волосами – голову мэра, который смотрел на него из-за отодвинутой занавески. Но когда Эскаргот моргнул, лицо в окне исчезло. Он повернулся, протягивая руку к пирогу, и увидел перед собой улыбающееся лицо жены, которая, казалось, несказанно обрадовалась при виде его, словно он был охотником, возвратившимся с охоты в холмах, а она – любящей женой, испекшей для него пирог. Эскаргот ухмыльнулся. Он должен за многое попросить прощения.
– Привет, Клара, – сказал он, снимая кепку.
– Привет, Тео. Ты вернулся?
– Да. Как Энни? Здорова, надеюсь?
Задняя дверь распахнулась, громко скрипнув сломанной петлей, которую Эскаргот клятвенно пообещал починить еще за месяц до дня своего отъезда из городка – когда же это было? – много месяцев назад. Куда же он направлялся тогда? Он не помнил ни одной цели своих путешествий, помнил только, что у него не оставалось выбора. Но вот он вернулся домой, и теперь только это имело значение – верно? Наконец-то он дома, и на подоконнике охлаждается яблочный пирог. Будет еще кофе. Он сам сварит кофе и подаст его Кларе в темно-синей кружке, которую она купила… когда? Эскаргот не мог вспомнить. Очень, очень давно, конечно же.
От плиты на кухне пыхало нестерпимым жаром. Эскаргот проскользнул за стол и сел на обитый кожей диванчик, краем глаза заметив за окном какое-то движение. Движение не сопровождалось никаким шумом, если не считать еле слышного эха приглушенного хохотка; но Эскарготу показалось, будто кто-то пристально смотрит на него из ночной тьмы. Он выглянул в окно, но не увидел ничего, кроме густого мрака, в котором он с трудом различил россыпь бледных звезд на небе. Он приставил к лицу ладони, загораживаясь от падающего сзади света, и прищурился, напряженно вглядываясь в темноту. На мгновение Эскарготу померещилась в отдалении бледная фигура, удаляющаяся к деревне и исчезающая в ночи. Он услышал постукивание посоха по дороге и похолодел от ужаса. Сердце у него подскочило к самому горлу, и несколько секунд он задыхался, не в силах произнести ни звука. Но потом за окном не осталось ничего, кроме непроглядной тьмы, и аромат пирога согревал, как пушистый шерстяной плед в холодную ночь или как бутылка эля перед сном. Эскаргот улыбнулся жене и внезапно обнаружил, что маленькая Энни вскарабкалась на диванчик и стоит рядом, глядя на него глазами одновременно укоризненными и счастливыми. Он хотел сказать малышке что-то, но никак не мог вспомнить, что же такое страшно важное он должен сказать; к тому же в горле у него стоял ком, и он в любом случае не мог вымолвить ни слова, поэтому Эскаргот просто пожал плечами и потряс головой.
Внезапно в воздухе распространился запах водорослей. Газовые лампы потускнели и снова ярко вспыхнули. Далекое пианино вдруг забренчало так громко, словно на нем играли в соседней комнате. На мгновение Эскарготу показалось, что он сидит на вершине холма в зловонной луже грязи и что горящий фонарь из тыквы, зловеще ухмыляясь, висит перед ним в воздухе на том самом месте, где секундой раньше находилось лицо его жены. Потом он опять оказался на кухне, на диванчике у окна.
Эскаргот с несказанным удивлением обнаружил, что одна штанина у него насквозь промокла и что на диванчике рядом с ним лежит кучка спутанных водорослей. Энни исчезла. «Что за чертовщина такая?» – подумал он, украдкой смахивая водоросли под стол. Он поднял глаза, надеясь, что Клара не заметила, как он сбрасывает мусор на пол, но на том месте, где за мгновение до этого стояла жена, отрезая ему четверть пирога, теперь стояла Лета, которая улыбалась и лукаво смотрела на него, словно поймав на какой-то милой детской шалости. Волоски у него на шее встали дыбом, он вжался в спинку диванчика, а потом трясущейся рукой полез за пазуху, собираясь достать амулет правды, но почти сразу отказался от этого намерения. Амулет правды здесь не поможет. Он безнадежно запутался в паутине лжи и обмана. Внезапно Эскаргот почувствовал под рукой какую-то выпуклость, и диванчик под ним вдруг стал бугристым и неудобным. Убрав руку и посмотрев на сиденье, он увидел высохшую голову летучей мыши с пустыми глазами и оскаленными мелкими зубками между сморщенными губами.
Эскаргот вдруг осознал, что в окно дует холодный ветер и что одежда на нем еще не высохла после путешествия по подземной реке. Почти все стекла в окне теперь растрескались или вовсе отсутствовали, а немногочисленные целые стекла были покрыты таким толстым слоем пыли, что казались матовыми. Сосновый кухонный стол превратился в корявое сооружение из сухих сломанных веток, связанных коричневыми стеблями и неровными узкими ремнями из шкуры какого-то животного. Лета зловеще ухмыльнулась и протянула Эскарготу треснутую тарелку с куском пирога, с которого осыпались почерневшие косточки и хрящи. Эскаргот резко вскочил на ноги и с грохотом оттолкнул стол, пытаясь сбить с ног слепую старуху, внезапно появившуюся перед ним.
Дом превратился в развалину, покрытую пылью, затянутую паутиной, усыпанную обломками мебели и рыбьими костями. В воздухе снова распространился запах водорослей и жженой кости.
Над землей поднимался туман, когда Эскаргот пулей вылетел через заднюю дверь, висевшую на одной петле, но оказался не на холме напротив дома мэра Бэстейбла, а опять на главной улице, в самом конце которой теперь виднелся трехэтажный дом, стоявший на краю деревни. Он видел флюгер на высокой щипцовой крыше, который все крутился, крутился, крутился на ветру. Окна домов ярко вспыхнули, а потом погасли, и вместе с ними, словно повинуясь законам контрапункта, бренчание пианино, смех, голоса и все ночные звуки вдруг на мгновение ударили в уши, а потом стихли под воздействием колдовских чар, волнами набегающих на мир в своем непостижимом ритме.
На дороге перед Эскарготом стояла привязанная к изгороди лошадь, запряженная в телегу. Рядом с лошадью стоял дядюшка Хелстром, весело попыхивающий трубкой и с неподдельным изумлением смотревший на Эскаргота, который выпрыгнул из темноты с таким безумным видом, словно за ним гонятся привидения. Гном широко раскрыл глаза и выхватил изо рта трубку.
– Живо! – крикнул он. – В телегу!
Он молниеносно отвязал лошадь от изгороди и размашистым жестом указал на телегу запыхавшемуся Эскарготу, который с разбега запрыгнул в нее, тряхнул поводьями, хлестнул лошадь кнутом и в панике помчался по дороге вверх по реке. Он будет гнать лошадь до самого Города-на-Заливе – даже до Города-на-Побережье, если она умеет плавать. Он сидел на толстой доске, явно не сшитой из шкурок летучих мышей, и лошадь, запряженная в телегу, казалась настоящей лошадью из плоти и крови, которой, как и Эскарготу, не терпелось поскорее убраться прочь из населенной призраками деревни.
Телега неслась по дороге, раскачиваясь из стороны в сторону, грохоча по камням, скрипя, подпрыгивая и грозя рассыпаться на куски при каждом резком толчке. Эскаргот, который трясся на козлах, понял вдруг, что он вовсе не правит лошадью. Обезумев от ужаса, она скакала во весь опор куда глаза глядят, увлекая за собой телегу с Эскарготом. Он натянул поводья, пытаясь немного придержать животное, но обнаружил в своих руках лишь два обрывка гнилого кожаного ремня. Фыркая и громко всхрапывая, лошадь мчалась под низко нависающими над землей ветвями дубов. Эскаргот сполз с сиденья и скорчился на досках настила; ветви хлестали его по голове и спине.
Внезапно он почувствовал странный тяжелый запах, похожий на запах разбитой бутылки с тресковым маслом. Одновременно он услышал взрыв идиотического хохота и, к великому своему удивлению, обнаружил вместо ветвей, пролетающих низко над телегой, маленькие ноги, которые пинали и топтали его. Эскаргот приподнялся, с трудом удерживая равновесие на подпрыгивающей, раскачивающейся из стороны в сторону повозке. У него над головой визжало и неистовствовало с полдюжины гоблинов. Двое сидели на козлах, самозабвенно, с безумным восторгом молотя Эскаргота ногами. Еще двое сидели верхом на лошади, вцепившись когтистыми ручками в гриву. В самой телеге бесновалось еще полдюжины гоблинов, которые пронзительно верещали, возбужденно лопотали и заливались радостным кудахчущим смехом.
Повозка с грохотом поднималась на холм. Когда Эскаргот привстал, держась одной рукой за подножку, а другой спихивая обоих гоблинов с сиденья, он мельком увидел далеко внизу, слева, широкую черную ленту реки. Справа круто уходил вниз склон холма, густо поросший кустарником и высокой травой, которые слились в сплошную темную массу, когда телега достигла вершины и со страшной скоростью понеслась под гору. Пытаясь замедлить свой стремительный, неуправляемый бег, лошадь споткнулась, и телега внезапно врезалась в нее сзади.
Гоблины, сидевшие верхом на лошади, с визгом слетели на землю. Эскаргот, который стоял на широко расставленных ногах, вцепившись в подножку, последовал за ними и кубарем покатился вниз по склону, с треском ломая кусты. Опомнившись, он обнаружил, что лежит у ствола огромного дерева, оглушенный и исцарапанный. Полы куртки у него задрались чуть не до головы, а правая штанина превратилась в лохмотья, словно искромсанная тупыми ножницами.
Эскаргот осторожно повел плечами, проверяя, целы ли кости, и услышал треск веток и вой гоблинов, раздававшиеся в темноте ниже по склону, а потом бешеный топот копыт, скоро стихший в отдалении.
Затем до него донесся короткий взрыв идиотического хохота. Эскаргот с трудом встал, держась за ствол дерева, и поочередно пошевелил руками и ногами. Похоже, он был сплошь покрыт царапинами и синяками, и по икре у него ручьем струилась кровь, стекая в башмак и впитываясь в носок, но ничто, насколько он понял, не мешало ему дохромать до реки и отыскать шлюпку. Очевидно, гоблины намеревались взять Эскаргота в плен или убить, либо и то и другое. Сейчас мерзкие существа нашли повод для веселья после своего головокружительного полета с вершины холма, но они по-прежнему оставались опасными противниками и могли крадучись вернуться назад, чтобы отыскать свою жертву.
Шлюпку он нашел в целости и сохранности там, где ее оставил, и через минуту уже греб прочь от берега, разворачиваясь и выплывая в спокойные воды безмолвной реки. На всем пути Эскарготом владел безотчетный страх, что субмарина исчезла, похищенная коварным гномом. Но нет, она стояла на прежнем месте, целая и невредимая. Она оставалась единственной козырной картой Эскаргота. Дядюшка Хелстром, несмотря на все свои хитрость и проницательность, не мог знать, что Эскаргот владеет подводной лодкой. Ибо в противном случае сейчас субмариной управляли бы гоблины или, скорее всего, сам гном. Как именно он собирается использовать эту козырную карту, Эскаргот еще не знал, но твердо решил разыграть ее с толком.
Однако, когда он повел субмарину по тихой реке и наконец получил возможность перевести дух, ему вдруг пришло в голову, что сейчас он легко может развернуться и просто-напросто уплыть прочь. Он может раз и навсегда отделаться от гнома – прямо сейчас, если пожелает. Он покинул Твомбли, чтобы обрести свободу и пуститься на поиски приключений, так ведь? Что ж, теперь самое лучшее время приступить к осуществлению задуманного. У него есть субмарина, и он может направиться куда душе угодно. В кои-то веки он сам себе хозяин.
Но после напряженных размышлений над этим вопросом, уже отходя ко сну, Эскаргот понял, что бежать отсюда не годится. Гном назойливо лез в дела, вмешиваться в которые не имел никакого права, и причинял серьезные неприятности ни в чем не повинным. Лета, преподнесшая Эскарготу пирог из гнилых костей в доме на холме, была не той Летой, которую он встретил чуть раньше на улице. Теперь он ясно видел это. Разница представлялась такой же очевидной, как разница между стекляшкой и бриллиантом, между мертвой маской Хэллоуина и живым улыбающимся лицом, между птицей и летучей мышью.
Когда взошло солнце следующего дня, Эскаргот уже медленно плыл вверх по реке без всякой цели, оставив далеко позади Дикую Лощину. Он задавался вопросом, предоставил ли ему гном свою собственную телегу, на которой ехал с племянницей, или же другую телегу, возможно принадлежавшую бедняге, которого Эскаргот пытался ограбить. Если это была повозка гнома, значит, он и ведьма достигли места назначения – или почти достигли. Однако когда на самом рассвете Эскаргот, стоявший на мертвом якоре на безопасном расстоянии от берега, пристально посмотрел в бинокль, Дикая Лощина казалась совершенно безлюдной. Поблизости не было никаких дорог, уходящих в сторону от реки, – по крайней мере, он таковых не видел. За каким дьяволом, подумал Эскаргот, они так гнали вверх по реке? Не для того же, чтобы прибыть в заброшенную деревню. Они наверняка проследовали дальше, решил он и тоже двинулся вверх по реке, по возможности не спуская глаз с прибрежной дороги, изредка погружаясь под воду и трепеща от страха и любопытства при мысли о том, что он может найти там.
Один раз он увидел в ложбине на дне, ярдах в ста от берега, россыпь мелких камешков, очень похожих на странные кроваво-красные шарики, затененные колеблющимися водорослями. Поначалу у Эскаргота возникло желание живо облачиться в резиновый скафандр и собрать камешки сетью. Но в холодном безмолвии темной реки чудилось нечто такое, что заставило его отказаться от этого намерения. В конце концов, решил он, сейчас не время отвлекаться на подобного рода пустяки. Даже если это действительно шарики, допустим наделенные некоей магической силой, – что с того? Нужна ли ему магия? Да не нужна вовсе. Не нужна и задаром. Сейчас, когда он наконец-то избавился от гнома со всеми его хитрыми происками и коварными интригами, Эскаргот меньше всего хотел иметь дело с магией любого рода. Прошлой ночью он насытился магией так, что ему с лихвой хватит на два века вперед.
Но, по всей видимости, никаких других дел у Эскаргота не предвиделось. Утро наступило и прошло, потом полдень проделал то же самое. Эскаргот не замечал нигде ни единого признака, свидетельствующего о том, что он гонится не за бесплотными тенями, и к трем часам пополудни начал задаваться вопросом, сколько еще вверх по реке он проплывет, прежде чем решит, что с него довольно, и повернет обратно. Он покидал Город-на-Заливе с намерением останавливаться время от времени у какой-нибудь прибрежной деревни и расспрашивать местных жителей, ошибочно полагая, что встретит множество деревень по пути. Но, как выяснилось, любая остановка у берега не сулила ничего, кроме опасности, ничего, кроме встреч с гоблинами, кипящими котлами да испуганными неразговорчивыми людьми, лихорадочно спешащими куда-то. За Дикой Лощиной, в своем движении вверх по реке, Эскаргот не видел вообще никаких деревень – только густые леса, тянувшиеся на многие мили, и речное дно, и тихие заводи, которые представляли бы для него известную ценность, будь он праздным любителем достопримечательностей, но при существующих обстоятельствах не стоили и пенни. Еще два дня, решил Эскаргот, попыхивая своей послеполуденной трубкой, а потом он повернет и медленно поплывет вниз по реке, приглядываясь к берегу повнимательнее. Если там не окажется ничего достойного внимания, он со спокойной совестью отправится домой, где бы оный ни находился.
Получасом позже давление упало. Предвечерний воздух сгустился, будто перед грозой, но небо оставалось ясным и безоблачным. Ветер стих, и на реку, на берег снизошел покой, словно некая незримая рука наложила на мир прозрачное стекло. Ласточки и насекомые, чертившие стремительные зигзаги в воздухе над рекой, вдруг разом исчезли, и вода стала недвижной, как вода в стакане, стоящем на столе.
Все это казалось очень странным, и если бы сейчас небо потемнело, почернело, Эскаргот вспомнил бы о смерче, который он видел в детстве, когда жил на равнине близ Города Пяти Монолитов. Но небо оставалось ясным. А потом, сначала почти незаметно, линия берега пошла волной, словно змея или край ковра, который встряхивают, держа с одной стороны. Холмы длинно содрогнулись, и деревья на берегу очень медленно, словно удивляясь сами себе, повалились и с плеском упали в воду. Потом все вокруг снова замерло, застыло в неподвижности. На мир спустилась мертвая тишина, хотя до сей минуты Эскаргот даже не осознавал, что слышит какие-то звуки. Но в наступившей тишине он вспомнил, что подземный толчок сопровождался отдаленным глухим рокотом, представлявшим собой нечто среднее между грохотом камнепада и громким стуком человеческого сердца. Он попыхивал трубкой и смотрел на облачка пыли, вздымавшиеся над вывороченными корнями упавших деревьев.
Эскаргот похлопал по карману штанов, ища спички, которые он засунул туда вместе с шариком. Спички оказались на месте, но шарик, к великому его удивлению, исчез. Эскаргот имел обыкновение шарить правой рукой в кармане, когда курил трубку. Он доставал оттуда спички и разные трубочные причиндалы. Такая уж у него выработалась привычка; и вероятно, как уже бывало прежде, он случайно выронил шарик, когда вытаскивал руку из кармана. Однажды он потерял таким образом золотую побрякушку, чем навлек на себя страшный гнев жены.
Эскаргот заметил, что наружная сторона кармана у него липкая, словно он оставил там плитку шоколада без обертки и она растаяла. Он вытащил коробок спичек, покрытый темно-желтым клейким веществом, источающим запах меди, довольно-таки противный. Что такое попало к нему в карман, Эскаргот не знал, – возможно, какое-то насекомое, которое он умудрился раздавить, прислонясь к крышке люка.
Над неподвижной рекой царило безмолвие, и Эскарготу снова показалось, что воздух сгустился и застыл. Он пошатнулся и схватился за открытую крышку люка. На сей раз ковер не просто встряхнули. На сей раз из него выбили пыль. Земля содрогнулась и глухо застонала. Холмы вздыбились, подбросив к небу пыльные смерчевые облака, в которых кружились камни, ветки, сухие листья и вырванные с корнем деревья. В склоне горы внезапно образовалась пещера, похожая на огромный зевающий рот. В довершение иллюзии длинная скалистая гряда, тянувшаяся от горы, вдруг выгнулась вверх, словно рука великана, который проснулся и потягивается. На сей раз Эскаргот услышал шум – треск, протяжный стон и глухое «тук-тук-тук», медленное и размеренное, похожее на стук огромной резиновой киянки по полому стволу дерева.
Эскаргот резко захлопнул и запер люк буквально за секунду до того, как ударила волна. Он видел, как она поднялась у берега и покатилась на середину реки, стремительно увеличиваясь. Она возникла на пустом месте и в два счета достигла Эскаргота. Она опрокинула субмарину набок, и огромная зеленая масса воды перекатилась через нос лодки. От мощного толчка Эскаргот упал навзничь возле сходного трапа, со страхом ожидая следующей волны. Когда же засим наступило затишье, он опрометью бросился в штурманскую рубку и отжал рычаг управления, резко погружаясь на глубину. Через несколько секунд он уже плыл под водой, опускаясь все ниже и ниже – на двадцать футов, потом на тридцать, потом на сорок.
Речное дно ожило и пришло в движение. Вырванные с корнем водоросли кружились во внезапно образовавшихся водоворотах, огромная темная расселина прорезала заиленный песок, и в неуклонно расширяющийся провал уносились тучи речного мусора, испуганных рыб и водяных растений. Сама субмарина, казалось, дрогнула, словно двигатели вдруг дали сбой, и Эскаргот почувствовал, что лодка медленно ползет, увлекаемая мощным и все усиливающимся течением к зияющей расселине, по которой, казалось, вся река стекала в недра земли, точно вода по дренажной канаве. Эскарготу ничего не оставалось, как стиснуть зубы и ждать. Конечно же, рано или поздно течение ослабнет и он легко сможет выплыть из провала. Во-первых, один раз он уже погружался в подобный провал на своем пути в Бэламнию, и все обошлось, верно? Но все равно Эскаргот невольно представлял себе, как черная расселина в речном дне поглощает его, а потом стены ущелья смыкаются и раздавливают субмарину, как скорлупку.
Потом течение замедлилось и остановилось, и субмарина с минуту медленно кружилась в водовороте, словно река раздумывала, не перестать ли ей тратить время попусту и не вернуться ли к своим непосредственным делам и обязанностям. Когда лодка повернулась вокруг своей оси, Эскаргот увидел прямо перед собой исполинских размеров рыбу – огромное темное чудовище с плавниками, выброшенное подземным толчком из глубокой ложбины, тянувшейся посредине речного дна, теперь покрытого трещинами. Она пристально смотрела на него в иллюминатор, освещенная фонарями из огненного кварца. Громадная рыба казалась одетой не в чешую, а в броню и походила не на живое существо, а на изобретение какого-то душевнобольного кузнеца. Она таращилась на Эскаргота, словно раздумывая, проглотить ли ей лодку или поискать добычу посущественнее. Эскаргот повел субмарину вперед на полной скорости, глядя в иллюминатор на чудовище, которое лениво развернулось, последовало за ним, а потом отстало. Во мраке, сгущавшемся за кормой, шевелились какие-то тени – не просто обломки и речной мусор, поднятые со дна подземным толчком и кружащиеся в водоворотах, но огромные рыбы и угри, похожие на осьминогов существа, ползавшие по песчаному дну, и ящерицы с плавниками и крючковатыми зубами, сверкавшими в свете огненного кварца. Похожие на фонари глаза пристально смотрели на Эскаргота из темноты. Одна тень проплывала за иллюминаторами, казалось, целую вечность, словно она была длинной, как сама река. Все существа, населявшие глубоководные гроты и бездонные речные пещеры, ожили, встревоженные подземным толчком, пробудились от многовекового холодного сна, словно землетрясение явилось своего рода призывом, неким подобием двери, открывшейся в первобытный мир, и древние существа, тысячелетия спавшие там, зашевелились, заморгали и начали подниматься из сумрачных глубин навстречу солнечному свету.

Глава 14. БОГГИ БЕРЕТ СЛОВО

Всплыв на поверхность, Эскаргот несказанно обрадовался солнцу как старому другу или удобной шляпе. Речные чудовища не попытались напасть на него, хотя если бы попытались, ему осталось бы полагаться только на помощь неба. Все они, казалось, еще толком не проснулись и с удивлением озирались по сторонам, не понимая, как они вообще здесь оказались. Медленно двигаясь вверх по реке, Эскаргот в сотый раз задался вопросом, что, собственно говоря, происходит. Страхи хозяина трактира; странные действия гоблинов, словно преследующих какую-то цель своими дурачествами и завываниями; колдовские чары, витающие над Дикой Лощиной; существа, пробудившиеся ото сна в реке; эльфийский галеон, – представлялось совершенно несомненным, что грядут какие-то события.
Эскаргот принялся жевать длинный тонкий кусок вяленой говядины и откупорил бутылку эля. Запасы продовольствия у него подходили к концу, и он сильно сомневался, что сумеет пополнить оные в прибрежных деревнях. Об охоте в лесах не могло идти и речи. Если запасы эля и воды иссякнут, решил Эскаргот, он будет пить речную воду, предварительно прокипятив и профильтровав ее. И он всегда сможет наловить рыбы, на худой конец. Но почему-то перспектива питаться существами, выловленными из реки, казалась мрачной – слишком уж темной, неестественно-темной была здесь вода, слишком уж замутненной неоседающей пылью магии.
Над деревьями полумилей выше по реке поднялся толстый столб дыма. «Беда!» – подумал Эскаргот и прибавил скорости, улыбаясь при мысли, что он по своей воле мчится навстречу беде. Солнце светило ярко, и до сумерек оставалось еще добрых три часа – достаточно времени, чтобы выяснить, в чем там дело. Вполне возможно, там горел фермерский дом, подожженный гоблинами. Равно возможно, там находились гном и Лета. Нужно задать им хорошую взбучку, вот что. Последняя мысль страшно понравилась Эскарготу сейчас, когда высоко в небе стояло солнце и до наступления вечера еще оставался не один час. Он вдруг страшно оживился, вероятно отчасти потому, что бутылка эля оказалась необычайно хорошей, а отчасти потому, что здесь, на реке, он чувствовал себя в большей безопасности, чем накануне вечером, когда брел в темноте по пустынной улице заколдованной деревни.
Субмарина прошла по широкой дуге вдоль изогнутого наносного берега, стараясь держаться в стороне от отмелей. Эскаргот вдруг осознал, что мысль о погружении на глубину приводит его в дрожь, и по вполне понятной причине, сказал он себе, продолжая держаться по возможности ближе к берегу, но приготовившись при необходимости быстро отплыть на середину реки.
В широкой бухте в ста ярдах впереди стоял на якоре эльфийский галеон – тот самый, спустившийся с неба; а за деревьями, еле видный сквозь листву, горел (как Эскаргот и предполагал) фермерский дом – большое просторное здание с крутыми, крытыми шифером крышами и примерно дюжиной дымовых труб, поднимавшихся выше растущих вокруг дубов. Языки пламени и клубы дыма вырывались из окна чердака под щипцовой крышей, и Эскаргот, высунувшийся из люка субмарины, слышал вопли, крики и громкие стенания гоблинов.
Из-за деревьев показалась Лета, которая неслась во весь дух к горящему дому, словно она твердо решила принять самое непосредственное участие в происходящем. За девушкой, придерживая остроконечные шляпы, бежали два эльфа, явно пытавшиеся ее догнать.
Эскаргот не понимал, бежит ли она от эльфов или к горящему дому, или и то и другое вместе, но при виде несущейся стремглав девушки он бросился к своей шлюпке. Внутренний голос подсказывал Эскарготу, что по дороге бежит именно Лета, а не ведьма. Возможно, в последние дни он так часто сталкивался с черной магией, что теперь наконец-то обрел способность чувствовать ее присутствие – или, по крайней мере, отсутствие.
Когда Эскаргот выпрыгнул на песчаный берег в близлежащей бухточке, не видной с галеона, и вытащил из воды шлюпку, он нигде не увидел ни Леты, ни эльфов. В воздухе разносились исступленные крики, звуки яростной борьбы и клубы дыма. Три гоблина, мотая головами и бешено вращая глазами, выскочили на него из зарослей кустов с таким видом, словно только его и искали все время и успели прийти в неистовство в томительном ожидании встречи. Эскаргот уже был сыт по горло гоблинами и их опасными проказами. Он не испытывал никакой приязни к маленьким человечкам. Он выхватил весло из-под скамеек и ударил первого гоблина лопастью по виску. Однако весло было слишком длинным, чтобы размахнуться в полную силу, и гоблин мгновенно вскочил на ноги и вместе со своими товарищами вприпрыжку побежал за Эскарготом, который мчался по берегу, держа весло в одной руке, как копье.
Он резко остановился, поднял с земли булыжник размером с буханку хлеба и изо всех сил швырнул в голову ближайшему гоблину, потом прыгнул к следующему и ткнул его ручкой весла в грудь, отбросив в заросли сорняков. Первый гоблин лежал, где упал, все еще слабо шевеля губами; камень валялся рядом с ним. Третий гоблин заколебался, глядя на своих поверженных товарищей, а потом попытался поднять камень костлявыми ручонками, дрожа от напряжения и свирепо скаля острые зубы, словно с намерением нагнать страха на Эскаргота. Однако камень оказался слишком тяжелым, и маленький человечек уронил его себе на босую ногу, взвыв от боли и ярости, а потом резко повернулся и ткнул когтистым пальцем в ухо своему собрату, по-прежнему сидевшему в сорняках. Последний пронзительно завизжал, схватил оскорбивший его действием палец и дважды злобно укусил, поплатившись за это клоком волос, моментально вырванных у него из головы. Затем эти двое сцепились не на шутку, а Эскаргот повернулся и трусцой пустился по берегу, задаваясь вопросом, как в мире, во всех прочих отношениях разумном, могут существовать такие несуразные создания, как гоблины. Между тем маленькие человечки перестали кусаться и царапаться, вскочили на ноги и погнались за Эскарготом, яростно ухая.
Да уж, Эскарготу было где разгуляться со своим веслом, ибо он увидел несметные полчища гоблинов. Разодетые в свои дурацкие яркие наряды эльфы – в количестве примерно двух дюжин – уступали противнику в численности раз в десять, если не больше, и только благодаря своему здравому уму сражались на равных с невменяемыми гоблинами, которые с такой же яростью пытались оторвать уши собратьям, как и противникам. Шпаги сверкали в руках прыгающих эльфов, которые, впрочем, размахивали своим оружием больше для устрашения и лишь изредка протыкали одного или другого гоблина, умудрявшегося серьезно поранить кого-нибудь из них. Эскаргот внезапно понял, что эльфы стараются пробиться к горящему дому, а гоблины не намерены допустить этого.
Он увидел, как Лета схватила одного гоблина за штаны и швырнула вверх тормашками с холма в реку, а потом подскочила к другому и тоже сбросила со склона. Она толкнула ногой третьего в том же направлении, и хотя гоблины бесновались, плевались и угрожающе плясали вокруг девушки, они явно не хотели причинить ей вред. С полдюжины эльфов бросилось к Лете, расталкивая гоблинов по пути, но она ударила первого ладонью по лицу, и он упал навзничь и тоже съехал со склона к реке. Толпа эльфов сражалась с бессчетными полчищами гоблинов, а Лета, похоже, держала оборону против первых и вторых. Все они беспорядочно сновали вокруг девушки, словно имели на нее какие-то виды, но не осмеливались причинить ей вред.
Тем временем дом на холме горел. На третьем этаже и чердаке бушевал огонь, и языки пламени с ревом вырывались из разбитых окон и лизали карнизы крыши. У окна второго этажа, отодвинув кружевную занавеску, висевшую подобием паутины, стояла старуха ведьма, которая, казалось, наблюдала за столпотворением внизу. При виде нее Эскаргот выронил весло. Старуха явно смотрела, слепая она или нет; но она не просто наблюдала за побоищем, она пристально смотрела на Лету.
Эскаргот поднял весло, взялся за него обеими руками и, держа перед собой на уровне пояса так, словно это жердь ограды, через которую он собирается перепрыгнуть, помчался вверх по склону холма, раскидывая гоблинов налево-направо широкими взмахами весла. Он не хотел нападать на эльфов. Независимо от причин и целей сражения на холме, эльфы явно выступали на стороне Эскаргота, то есть против гнома. Казалось, они удивились при его появлении – да иначе и быть не могло, – и удивились вдвойне, когда он схватил Лету за руку, пинком отшвырнул в сторону гоблина, висевшего у нее на ноге, и помчался вниз по склону холма к реке. Цель у него была простая. Он дотащит девушку до шлюпки, быстро отплывет от берега и направится прямо к субмарине. Они развернутся и пойдут на полной скорости к Городу-на-Заливе. Они оставят позади всех – эльфов, гоблинов, гнома и ведьму – и выяснят отношения. Они смогут обмениваться колкостями и упреками хоть до конца света.
Позади раздался оглушительный треск, и Эскаргот невольно оглянулся. Половина крыши обрушилась, горящие обломки посыпались на землю, обшитая досками стена мгновенно занялась огнем – и у них на глазах весь дом, от подвала до чердака, заполыхал ярким пламенем. Дверь резко распахнулась, и гном с ведьмой выкатился оттуда, словно шарик жевательной резинки из автомата, задыхаясь, спотыкаясь, судорожно хватая воздух руками и падая; потом они вскочили на ноги и рванули к лесу. Эльфы, которые немного отбежали вниз по склону, спасаясь от посыпавшихся сверху горящих обломков крыши, развернулись и побежали обратно, по пятам за улепетывающим гномом, преследуемые гоблинами. «Тем лучше для них», – подумал Эскаргот, улыбнувшись Лете и удостоившись ответной улыбки; а потом, не говоря ни слова, они снова бросились к реке, думая только о том, чтобы убраться отсюда поскорее.
Пока они бежали к берегу, над рекой поднялся туман – густой и серый, похожий на дух самой реки; и внезапно подул прохладный ветерок, слегка взвихряя плотную массу туманного воздуха. Лета резко остановилась, вырвала руку из руки Эскаргота и круто повернулась, словно собираясь броситься прочь от реки.
– Скорее! – задыхаясь, воскликнула она в неподдельном испуге, но тут клубящееся облако, похожее на маленького воздушного дьявола, порожденного заколдованной рекой, вдруг всплыло по склону холма в резком порыве ветра и накрыло обоих.
– Лета! – крикнул Эскаргот, хватая девушку за руку. Но пальцы его сомкнулись в пустоте, и ответный крик девушки слабым эхом разнесся в воздухе, приглушенный туманом. Она исчезла. Испарилась. Точно так же, как исчезла вчера вечером на закате. «Закат», – пробормотал Эскаргот. Туман. Закат и туман. Все это напрямую связано с солнечным светом, верно? Охваченный отчаянием, он ссутулился и побрел к шлюпке в сгущающихся сумерках. Больше он не увидит Лету, во всяком случае, сегодня. Эскаргот в этом не сомневался. Он совершенно точно знал, что после захода солнца не найдет нигде и следа девушки, даже если прочешет всю Бэламнию граблями, – просто потому, что сейчас ее здесь нет.
Когда она впервые появилась с дядюшкой Хелстромом, на дворе стояла ночь. Тогда это была ведьма, а не Лета. Опять-таки, на Вдовьей мельнице Лета исчезла с первыми лучами солнца. Она превратилась в старуху. То же самое произошло в Городе-на-Побережье, разве нет? Он гнался за ней по улицам города, пока не стемнело, а с наступлением темноты она исчезла, испарилась, и на месте Леты опять появилась старуха. Заброшенный дом в Городе-на-Заливе – он снова нашел ее там ночью, но это была не Лета, а снова старуха. Все представлялось совершенно очевидным. В данном случае дело обстояло в точности так же, как с гоблинским золотом: колдовские чары рассеивались при свете дня. Ночная тьма и туман скрывали истинную сущность вещей, но солнечный свет выявлял ее. Почему-то, с какой-то уму непостижимой, чудовищной целью, ночь овладевала Летой и влекла девушку вверх по реке, обратив в ведьму. Как знать, возможно, призрак Леты витал над ним в ту самую минуту, взывая к нему голосом, слышным лишь призракам. Эскаргот тяжело опустился на среднюю скамейку шлюпки и засунул весло обратно под банки.
Вытащенная высоко на берег лодка стояла на месте, целая и невредимая. Внезапно Эскарготу подумалось, что больше ему некуда спешить. Он снова не видел перед собой никакой цели. Решимость разгадать тайну в нем окрепла благодаря прикосновению руки Леты и улыбке, озарившей лицо девушки. Но все это только останавливало его. Куда ему направиться? Куда, собственно говоря, делись эльфы? Возможно, они схватили гнома. И сейчас ведут негодяя, с петлей на шее, со связанными руками. Вместе они заставят Хелстрома освободить Лету. Эскаргот был готов отдать руку на отсечение, что эта мысль ему понравилась.
Он услышал позади голоса, звучавшие все громче с каждым мгновением. Это возвращались эльфы. Туман сгустился. Он поднялся над рекой и теперь окутывал лес и очень медленно полз вверх по реке, словно следуя за телегой, едущей по прибрежной дороге. Еще прежде, чем эльфы появились в пределах видимости, Эскаргот понял, что они не ведут на поводу гнома. Так оно и оказалось.
Эльфы – теперь в количестве примерно дюжины – плелись по направлению к Эскарготу, явно изнемогая от усталости. Впереди шел один, в жилете и кричащей рубашке с оборками. На нем были сапоги с отворотами и острыми носками, которые заворачивались вверх подобием поросячьих хвостиков, и он волочил по земле обнаженный меч, словно размышляя о некоем сокрушительном поражении и не находя в себе сил отвлечься на другие мысли. В отличие от своих товарищей он был в треугольной шляпе, низко надвинутой на лоб и затеняющей лицо. Бирюзовое павлинье перо, некогда пышное и великолепное, а ныне переломленное посредине и изорванное, свисало со шляпы. На каждом тяжелом и неуклюжем шаге оно задевало своим кончиком лицо эльфа, и он то и дело хлопал себя по щеке, словно пытаясь придавить назойливое насекомое. Остальные имели не многим более жизнерадостный вид.
Все они были в пиратском платье. Когда бы сейчас стояла глухая ночь, могло бы показаться, что они возвращаются домой с утомительного маскарада, где выпили слишком много пунша и слишком много танцевали, а теперь выбились из сил и глубоко раскаиваются в своей невоздержанности. Они приободрились – по крайней мере, на мгновение – при виде Эскаргота, сидевшего в вытащенной на берег шлюпке. Эльф в треуголке разом ощетинился и угрожающе взмахнул мечом, словно раздумывая, проткнуть ли его на месте или вздернуть на ближайшем дереве, дабы не осквернять свой клинок.
– Вам придется ответить нам на пару вопросов, сэр, – сказал эльф, явно стараясь говорить грубым и хриплым голосом.
– Теофил Эскаргот, – сказал Эскаргот, вставая со скамейки, – к вашим услугам.
– Выйдите из лодки, сэр.
– С превеликим удовольствием, – сказал Эскаргот, делая общий поклон эльфам и вылезая из шлюпки. В нескольких ярдах от них раздался душераздирающий стон, и гоблин, недавно остановивший своей головой камень Эскаргота, с трудом поднялся на ноги и огляделся по сторонам. Он осторожно потер макушку, а потом, увидев эльфов и Эскаргота, с дурным воем бросился прямо в реку и поплыл прочь, подхваченный течением; его голова покачивалась на волнах, похожая на искусно разрисованную дыню.
Капитан эльфов несколько раз моргнул и проводил взглядом гоблина, скоро скрывшегося за изгибом берега бухты.
– Кто вы такой, сэр, и с какой целью вы похитили женщину? – Он осмотрелся по сторонам, похоже, внезапно осознав, что Леты с Эскарготом нет. – Обыщите все вокруг! – крикнул он и взмахнул мечом так широко, что поотрубал бы головы своим товарищам, стой они чуть ближе. Эльфы бросились врассыпную и принялись обшаривать кусты и заглядывать за стволы деревьев. Один забрался на дуб и, не сумев слезть обратно, истошно воззвал к капитану о помощи.
– Ты видишь что-нибудь? – спросил капитан, подступая к дереву.
– Нет, – раздалось в ответ.
– Ну так и сиди на своем чертовом дереве! – прогремел капитан, отходя прочь. Эльф судорожно вцепился в ветку и с ужасом уставился вниз.
– Послушайте, капитан, – сказал эльф в гетрах и сатиновой рубашке. – Вы не можете бросить бедного Богги на дереве.
– Кто сказал, что не могу? – грозно осведомился капитан, осуществляя свою власть.
– Бедный Богги! – воскликнул другой эльф, словно в ответ. Сам Богги жалобно застонал и крепко обнял ствол дуба, похоже, до смерти боясь свалиться на землю. Шляпа соскользнула у него с головы, и он дернулся за ней, едва не потеряв при этом равновесие. Он с трудом удержался на ветке, завопив от страха, и незамедлительно расплакался навзрыд.
Капитан устало потряс головой, словно сетуя на то, что ему приходится иметь дело с такой командой. Потом он повернулся к Эскарготу и, подмигнув, попросил позволения ненадолго позаимствовать у него куртку.
– Разумеется, – с готовностью сказал Эскаргот, снимая ее.
Взявшись за рукава и полы, четверо эльфов растянули куртку, встали под деревом и крикнули горемычному Богги прыгать. Они его поймают, заверили они. Он не ушибется. Нисколько.
Богги прыгнул и шумно хлопнулся на куртку, увлекая в заросли сорняков всех четверых своих товарищей, которые хором завопили, задергали руками и ногами и заставили Эскаргота задаться вопросом, так ли уж велика, в конце концов, разница между гоблинами и эльфами. Но все-таки они построили субмарину, они создали амулет правды и множество других чудесных приборов и машин, в том числе галеон, на котором спустились с неба. Хотя, каким образом они сумели сделать все это, оставалось одной из величайших загадок на свете.
Когда наконец Богги отряхнули и успокоили, а капитан стоически выдержал суровые взгляды своих товарищей, словно подозревавших, что он с самого начала коварно замышлял подвергнуть бедного Богги таким мукам, Эскаргот получил обратно свою куртку и снова стал центром внимания.
– Где девушка? – без обиняков спросил капитан.
– Не имею ни малейшего представления, – совершенно честно ответил Эскаргот.
– Пятнадцать минут назад она была с вами.
– Да. Но она исчезла. С реки поднялся туман, и она пропала. Бесследно. Раз – и нету. Мгновение назад она разговаривала со мной, а в следующий миг испарилась, растаяла без следа вместе со своим голосом. Я думал, может, вы скажете мне, куда она делась. Вряд ли об этой истории вам известно меньше, чем мне, потому что я вообще ничего не знаю.
Капитан недоверчиво прищурился. Вот перед ним стоял Эскаргот, который болтался в одиночестве во многих милях от ближайшей обитаемой деревни и находился в неких непонятных отношениях с девушкой. Казалось очень сомнительным, что он ничего не знает.
– Тогда кто вы такой? Вы не из местных.
– Как раз из местных, – сказал Эскаргот. – В деревне на северном берегу, выше по реке, умирает моя старая тетушка – и, вполне вероятно, уже умерла, видит небо. Она оставила мне в наследство пивоварню. Пиво «Хейл». Возможно, вы о таком слышали. Лучше пива не найти, во всяком случае, в здешних местах. Я направлялся туда, но увидел горящий дом и свернул к берегу, чтобы оказать помощь.
Капитан прищурившись посмотрел на шлюпку, а потом снова подмигнул Эскарготу:
– И откуда вы держите путь?
– Из Гровера, – с улыбкой ответил Эскаргот.
– Вы шли на веслах вверх по реке от самого Гровера? Почему вы не отправились на остров Хансена и не сели там на пароход? Таким образом вы сэкономили бы недели три.
– Пароход вышел из строя. Остров Хансена затопило во время недавних дождей, и пароход не будет ходить до вторника.
– Ха! – торжествующе воскликнул капитан. – Остров Хансена! К черту остров Хансена! Такого острова не существует! Я поймал вас, приятель. Теперь вам лучше во всем чистосердечно признаться. Давайте выкладывайте. – И он обвел взглядом своих товарищей, широко ухмыляясь и одобрительно кивая, восхищенный собственным умом. Однако впечатление малость подпортили бормотание и сопение Богги, и капитан одарил юного эльфа тяжелым взглядом.
Эскаргот на минуту задумался. На самом деле притворяться и лгать не имело смысла. Они уже поймали его на лжи и скорее всего поймают еще раз, если он состряпает очередную историю. Он скажет правду, вот что он сделает, почти всю правду – и в конечном счете у него появятся два десятка союзников, которых немногим раньше не было.
– Я капитан дальнего плавания, – сказал Эскаргот, обводя глазами эльфов. – Я держу путь из Города-на-Заливе. Гном похитил мою собственность, нанес мне личное оскорбление и совершил гнусное злодейство по отношению к девушке по имени Лета, которую, могу добавить, я поклялся спасти. – Засим он снова поклонился капитану, полагая, что в целом произнес весьма изящную речь, именно таким выспренним слогом, который наверняка понравится капитану.
– Так, значит, теперь из Города-на-Заливе, а не из Гровера, да? Значит, капитан дальнего плавания? – Эльф похлопал ладонью по носу шлюпки и ухмыльнулся своим товарищам, из которых один или два воскликнули «Капитан дальнего плавания!»и «Город-на-Заливе!»с таким видом, словно они тоже сомневались в честности Эскаргота, но, судя по вялости реакции, они, скорее, хотели поддержать капитана, нежели смутить Эскаргота. Капитан упивался собой. – И где же ваш корабль? – внезапно спросил он, явно собираясь уличить Эскаргота в очередной лжи.
– На реке, – последовал ответ.
– Хо! На реке! – вскричал Богги, окончательно оправившийся от потрясения. Капитан хмуро посмотрел на него.
Эскаргот поманил за собой капитана и двинулся вдоль изгибающегося полумесяцем берега бухточки к плоскому каменистому мысу, откуда была видна стоящая на якоре субмарина. Эскаргот молча указал на нее.
– Лодка что надо, – сказал капитан, одобрительно кивая. – Я ее знаю. Она принадлежала одному ренегату, отпетому мерзавцу.
– Капитану Перри, да?
– Совершенно верно. Он страдал манией величия. Среди нас редко встречаются дурные люди, но он был чистой воды исключением. Как вам досталась эта субмарина?
– Перри потопил торговое судно, на котором я находился. Обрек на гибель множество людей, но меня взял на борт. Наверное, хотел получить выкуп…
– Возможно, хотел завладеть пивоварней вашей тетушки, – перебил его капитан.
– Возможно, – согласился Эскаргот, на мгновение смешавшись и задавшись вопросом, изобличен ли он уже во лжи относительно тетушкиной пивоварни или еще нет. Вот в чем беда с ложью: в ней постоянно запутываешься. – Одним словом, я одержал верх над Перри и его людьми и высадил их на необитаемый остров, вот что я сделал. И теперь на подводной лодке плаваю я – в поисках гнома и девушки, с которой он дурно обращается.
– Ура-а-а! – завопил Богги, очевидно убедившись в правдивости слов Эскаргота. Но его одинокий крик растаял в предвечерней тишине, а капитан задумчиво потер подбородок.
– А с кем я имею честь говорить? – спросил Эскаргот, пытаясь взять инициативу в свои руки.
– Капитан Эплбай и команда корабля «Заря Норы», – весьма любезно ответил капитан, словно несколько устыдившись, что забыл представиться. Он двинулся обратно к вытащенной на берег шлюпке. – Боюсь, так не пойдет.
– Вы о чем?
– О вашем вмешательстве в наши дела. Такого я не могу допустить. И не допущу. Вы помешали моим людям спасти девушку, но вас можно извинить. Вы не знали, что ввязываетесь в историю, которая выше вашего понимания. Но теперь я вас предупредил, и вам следует отойти в сторону. Отправляйтесь домой. Это мой вам совет. Даже более того. Это мой приказ. Я имею право, знаете ли, отдавать приказы не только членам моей команды, но и гражданским лицам.
Эскаргот стоял, растерянно вытаращившись на эльфа. Терять самообладание никак не годилось. Несмотря на всю свою назойливость, эльфийский капитан скорее забавлял, чем раздражал.
– А как насчет моей собственности?
– Я вам все возмещу. Сейчас же. И с лихвой. Я человек щедрый. Я облечен правом быть щедрым. Какого рода собственность похитил у вас гном? Деньги?
– Шарики.
– Шарики? – Капитан Эплбай недоуменно уставился на него. – Вы поднялись вверх по реке… Погодите минутку… Проделки капитана Перри! Откуда вы прибыли? Из Города-на-Побережье? С Очарованных островов? Вы прошли через подводные ворота и проделали весь этот путь ради мешочка с шариками? Да быть такого не может! Не шутите со мной, приятель, сейчас мне не до шуток. Ваша история про мешочек с шариками может отправляться к чертям собачьим вслед за историей про пьяную тетушку. Во что мне обойдется удовольствие увидеть, как вы уплываете вниз по реке и исчезаете вдали?
– В мешочек очень странных шариков. Красных, цвета крови. И не вполне правильной формы. Даже самый последний дилетант изготовил бы шарики получше. Они волшебные, вот что я думаю, и…
Но тут Эскаргот осекся, ибо у капитана Эплбая вдруг отвалилась челюсть, словно у него разом порвались все челюстные мышцы.
– Вы сказали… красные? Размером с голубиное яйцо? Как вам достались эти шарики?
– Я купил их у бродячего торговца. Несколько месяцев назад. И я абсолютно уверен, что они посылали мне в высшей степени удивительные сны.
– Ну еще бы, – пробормотал капитан, снова поглаживая подбородок. – Так вы говорите, они теперь у гнома?
– Вот именно.
– Тогда все понятно. – Капитан повернулся к стоявшему рядом эльфу – по всей видимости, офицеру, возможно, первому помощнику, – который пристально смотрел на Эскаргота во все время разговора.
– Подземные толчки, – сказал тот.
– Конечно, – послышалось в ответ.
– Мы потеряли больше времени, чем думали.
– Совершенно верно.
– Но он сплоховал и поджег дом.
Эскаргот переводил взгляд с одного на другого, жадно ловя каждое слово.
– Сегодняшнее землетрясение. Насколько я понял, это было не самое обычное землетрясение для здешних мест.
Капитан посмотрел на Эскаргота, неожиданно ухмыльнувшись.
– О, самое обычное, – торопливо проговорил он. – Как по-твоему, Кольер?
Кольер подтвердил, что нечасто в своей жизни он видел землетрясения настолько заурядные и ничем не выдающиеся.
– А вот и нет, очень даже необычное, – выкрикнул Богги, который стоял позади капитана и потому не видел, как последний скривил губы и быстро подмигнул Кольеру. – Я видел, как гора превратилась в голову великана, который открыл рот и зевнул, точно пробуждаясь ото сна, и…
– А не захлопнуть ли вам пасть, мистер Богги… – начал капитан.
Но Эскаргот, вспомнив гору, которую видел он, возбужденно закричал:
– Я тоже видел! Ну в точности рот! И могу поклясться, там были глаза, закрытые, но с подрагивающими веками: казалось, они вот-вот откроются и огромный каменный великан встанет и уставится на вас.
– Ха-ха-ха! – рассмеялся капитан Эплбай, толкая локтем Кольера, который тоже натужно расхохотался. – Отличная шутка, сэр. Просто великолепная. Но нас ждут важные дела, а вы, как я уже сказал, случайно вмешались в историю, в которую вам не следует вмешиваться. Если вы потеряли один мешочек с шариками, вы получите другой. На сей раз с эльфийскими шариками, а не с мусором гоблинов.
– Гоблинов! – воскликнул Эскаргот, удивившись новому повороту событий.
– Ну, в общем, да. Видите ли, это были вовсе не шарики, а капли крови – застывшие капли крови… или замерзшие, если вам угодно.
Эскаргот непонимающе уставился на капитана, хотя и не особо удивился. На землю спускались сумерки. Позади него катила свои воды темная тихая река, и внезапно ему страшно захотелось убраться отсюда подальше. Он не испытывал острого желания плыть в темноте по реке, и с каждым мгновением эта перспектива нравилась ему все меньше. Капитан Эплбай определенно не собирался брать Эскаргота с собой. Эльфы выполняли некую миссию, посланные сюда неведомо какой властью, и Эскаргот был всего лишь посторонним человеком, совавшимся не в свои дела и до сих пор причинявшим одни неприятности. Ложь, вдруг решил он, здесь поможет; и чем более простая и наглая ложь, тем лучше. Он тяжело вздохнул, словно человек, уставший от загадок, которые он не в силах разгадать.
– Боюсь, все это слишком сложно для меня.
– А о чем я вас предупреждал, не так ли, друзья мои?
– Да! Да! – выкрикнули несколько эльфов, переглядываясь и кивая друг другу.
– Все не настолько сложно, – сказал Богги и энергично потряс головой с таким видом, словно он, буде ему позволят, может объяснить тайну, к полному удовлетворению Эскаргота.
– Нет, сэр, – сказал Эскаргот, подталкивая шлюпку на два фута к воде и засучивая штанины. – Я не в силах понять это. Капли крови, вы говорите, а не шарики. И я гнался за гнусным гномом по двум мирам, чтобы завладеть – чем? Даже подумать противно.
– Вот именно, – сказал Эплбай. – Вот именно. Бегите отсюда, вот мой вам совет. И как я говорил, я собираюсь предоставить вам полный мешочек эльфийских шариков, по сравнению с которыми ваш гоблинский хлам покажется вам жалкой безделицей. Вы когда-нибудь видели шарики Мацлака?
– Нет, – честно ответил Эскаргот.
– Что ж, вам следует их увидеть. Если вы истинный ценитель шариков вроде меня – а мне кажется, вы именно такой.
– Соблазнительное предложение, очень соблазнительное. – Эскаргот пару раз дернул себя за нос, словно затрудняясь с выбором и советуясь с означенной частью лица. – Вы меня убедили, – наконец сказал он, кивая, прищуриваясь и взглядывая на реку с таким видом, словно ему не терпится поскорее пустится в обратный путь. Богги, не смотревший на своего капитана, фыркнул, громко захихикал и умолк, только когда стоящий рядом эльф ткнул его локтем в бок. – Однако, чтобы удовлетворить мое праздное любопытство, – продолжал Эскаргот, – расскажите мне об этих делах с кровью шариков.
– С кровью великанов, – поправил Эплбай, пожимая плечами. – А не с кровью шариков. – Он вздохнул и на минуту задумался, вероятно прикидывая, как бы рассказать покороче длинную историю. – В давние времена здесь жили великаны, которым эта широкая река казалась простым ручьем…
– Каменные великаны? – спросил Эскаргот.
– Ну да. Если вы все знаете, зачем спрашиваете?
– Я читал Дж. Смитерса, и только. Я всегда задавался вопросом, сколько правды и сколько вымысла содержится в его сочинениях.
– О, если вас интересует правда, Смитерс наш человек. Да-да. Он наш очень хороший друг, Смитерс; и все, что он пишет в своих книгах, он действительно пишет, и не слушайте никого, кто скажет вам другое.
Эскаргот на мгновение задумался над заверениями Эплбая, не в силах полностью постичь смысл оных, но капитан продолжал, не дожидаясь:
– Эти великаны, они все умерли в глубокой древности, за много, много веков до времени, сохранившегося в памяти ныне живущих эльфов, – десять раз по много, много веков. Видите ли, там происходила борьба за власть – слишком грандиозная, чтобы останавливаться на ней сейчас, – и великаны вступили в сражение с могущественным противником, превосходившим их силой, и были низвержены под землю, где и покоятся с тех пор. А правду сказать, они не умерли, но просто окаменели, если вы меня понимаете. Если вы углубитесь подальше в эти горы, то найдете там пещеры гораздо более похожие на рты, чем пещеры, которые вы привыкли видеть, и услышите звуки, напоминающие стук каменного сердца.
– А сегодняшнее землетрясение?
Капитан Эплбай пожал плечами и усмехнулся:
– Вы хороший человек и разбираетесь в шариках…
– И вы в любом случае уже все поняли, – возбужденно закричал Богги, ухмыляясь в затылок капитану. – В горе открылся самый настоящий рот. А гном начал вытаскивать его оттуда.
– Вытаскивать оттуда рот? – недоуменно переспросил Эскаргот.
Капитан Эплбай с улыбкой повернулся к Богги и часто поморгал глазами, словно ему в глаз залетела мошка.
– А ну-ка посадите его на дерево, парни! – неожиданно крикнул он, попытавшись вдруг схватить бедного Богги, который мгновенно разразился слезами и заявил, что не переживет, если его снова посадят на дерево, – каковое заявление, конечно же, прозвучало странно, поскольку до сих пор еще никто не сажал Богги на дерево.
Капитан Эплбай сказал, что прощает его в последний раз, а потом в самых определенных выражениях сказал, что запихает в рот Богги рубашку Богги, коли Богги не закроет рот и не угомонится.
Он опять повернулся к Эскарготу и снова пожал плечами, словно желая сказать, что не отвечает за болтовню таких легкомысленных эльфов, как Богги. Потом он продолжил:
– В общем, одним словом, красные шарики – это кровь великанов, пролитая в великом сражении, кровь, капли которой упали в реку Твит, в горные озера и ручьи и застыли там, как… как… Напомните, как называется тот минерал, мистер Кольер?
– Обсидиан, сэр. Слезы троллей.
– Точно. Молодец, Кольер. Слезы троллей. Вы слышали о таком камне, сэр?
– Разумеется, – сказал Эскаргот. – Расплавленные скальные породы, которые извергаются из вулканов и застывают в воде.
– Вот именно. Эти каменные великаны, видите ли, являются порождениями земли – глины, камня, горного хрусталя – в гораздой большей степени, чем мы с вами. По жилам у них течет расплавленный камень. Агат – плоть великанов. Отполируйте кусок агата, и вы совершенно отчетливо увидите в нем голубые вены и красные артерии, коричневые волокна мышц, белые хрящи и… ну вы понимаете.
Эскаргот кивнул, найдя такую мысль слегка пугающей, но в целом вполне разумной.
– Наш гном, боюсь, хочет с помощью так называемых шариков и колдовских чар разбудить спящих великанов, и вчера вечером он почти достиг своей цели. Но он опередил события и поджег дом. Невыдержанный малый. Он знал, что мы гонимся за ним. Мы нагнали на него страху. Но он повторит попытку завтра днем, насколько я понимаю, а я все прекрасно понимаю. И уверяю вас, на сей раз он не станет поджигать свой дом.
Эскаргот на мгновение задумался над словами Эплбая, а потом сказал:
– Несколько месяцев назад, на лугу близ городка Твомбли, я видел трех ведьм, которые расплавляли шарики в котле. Возможно, на самом деле у гнома нет никаких шариков. Возможно, он не так опасен, как вы думаете.
– Ведьмы доводили шарики до кондиции. Они у гнома, точно; и если мы найдем способ вернуть их, мы пробьем дыру в его лодке. Возможно, потопить мы его не потопим, но сильно осложним ему жизнь.
– А девушка? – спросил Эскаргот, кивая с удовлетворенным видом. – Что насчет девушки?
– Вообще-то, я надеялся, что вы прольете свет на историю с девушкой.
– Я?
– Только не говорите мне, сэр, что сегодня днем вы увидели девушку впервые и внезапно прониклись к ней столь сильным чувством, что полезли в драку с моими людьми, не боясь за свою шкуру. Вы ужасно рисковали, друг мой, ужасно рисковали.
Эскаргот пожал плечами:
– Любой джентльмен на моем месте поступил бы так же.
– Ну еще бы, – фыркнул Богги, подражая голосу капитана и явно намекая на то, что джентльмен вроде Эскаргота вполне может руководствоваться еще кое-какими интересами помимо рыцарских побуждений.
Теперь настала очередь Эскаргота посмотреть на Богги уничтожающим взглядом, и он подумал, не предложить ли эльфам снова посадить Богги на дерево, но сдержался. Разговор и так был достаточно нелепым.
– Что вам о ней известно? – спросил капитан Эплбай. – Ну же, приятель. Я выложил вам все начистоту. Теперь ваша очередь. Говорю вам, дело обстоит серьезнее, чем вы полагаете. Гораздо серьезнее. Жизнь девушки висит на волоске. По крайней мере, мне так кажется. Если вы хотите спасти ее, говорите.
– Девушку зовут Лета, фамилии не знаю. Насколько я понимаю, ведьма – слепая старуха – держит ее в плену и похищает ее тело всякий раз, когда солнце гаснет. Ночью или в тумане. Я видел это своими глазами. И это снова произошло несколько минут назад, на холме, когда от реки поднялся туман.
– Туман. – Эплбай кивнул. – Это не простой туман. Видите ли, наш гном – некромант из Темного леса. Он из тех, кого Смитерс называет туманными гномами – обитателями царства тумана, если выразиться более возвышенным слогом, каким обычно и выражается Смитерс.
– Наверное, об этом рассказывается в какой-нибудь книге Смитерса, которую я не читал.
– Мой добрый друг, – сказал капитан, – вам еще предстоит прочитать великое множество книг Смитерса. Великое множество книг, им еще не написанных. Он не торопится, наш Смитерс.
– А кто он такой, Смитерс?
– Просто один человек, живущий в деревне. Вряд ли вы с ним знакомы.
– В какой именно деревне?
– Не удивлюсь, если в любой. Но это все мелочи, друг мой, а мелочи могут подождать. Вернемся к девушке – откуда она родом?
– Из Города-на-Побережье, – быстро сказал Эскаргот, ни на миг не задумываясь. Он столь часто перебирал в уме немногочисленные известные ему факты из жизни Леты, что знал все назубок, как свое имя.
– Когда она родилась?
– Не знаю. На вид ей лет восемнадцать-девятнадцать.
– Это не поможет. Мне нужна точная дата.
– В канун праздника урожая. Она так называемая жница.
У капитана Эплбая снова отвалилась челюсть, еще сильнее, чем в первый раз, когда он услышал про шарики.
– Я так и знал, – тихо проговорил он. – А мы здесь попусту время тратим. Бегом на корабль! – внезапно вскричал он, заставив Эскаргота вздрогнуть.
– А что, собственно, они собираются с ней сделать? – спросил он, испуганный неожиданной серьезностью капитана.
Эплбай мрачно потряс головой:
– Ровным счетом ничего, если вы не станете задерживать нас пустыми разговорами. Как я сказал, гном намеревается поднять великанов с постели, и он разбудит неведомо каких существ, спящих в глубоких водах реки Твит. У этой реки нет дна в привычном для нас с вами смысле слова. Она берет свои истоки в древности. Существа из глины и камня снова придут к власти. Мы спасем девушку, не бойтесь, но знайте, мы спасем девушку не ради девушки, то есть не только ради нее самой, но ради… ну… в общем, сейчас я ничего больше не могу сказать вам. Я рассказал достаточно. Ждите нас в Городе-иа-Заливе, сэр, в трактире «Синяя голова», что на улице Фонарных Фитилей. Если мы не появимся к концу недели, тогда вам придется беспокоиться уже не о шариках, девушках и прочих вещах, а единственно о собственной шкуре. Прощайте! – И с этими словами Эплбай повернулся и крупным шагом двинулся прочь, а за ним последовал Кольер и остальные эльфы, в том числе Богги, шутовски приплясывавший на жутковато длинной тени капитана, которая в лучах заходящего солнца тянулась через весь берег и ложилась на темную гладь реки.

Предыдущая страница 7 Следующая страница


Каменный великан 8

Глава 15. ЧТО СЛУЧИЛОСЬ В ДУБОВОМ ЛЕСУ

Оставшись в одиночестве, Эскаргот снова залез в свою шлюпку и сел на скамейку. «Не ради девушки», – пробормотал он себе под нос. Это ему совсем не понравилось. Сам он, казалось, был готов сделать все, что угодно, как раз ради девушки. И ради удовольствия дернуть гнома за нос. Теперь наконец Эскаргот понял, что значит «не знать, куда направить свои стопы», как выразился бы Смитерс, но это нисколько не приблизило его к пониманию, что же ему теперь делать.
В небе позади него внезапно раздался скрип и стук; обернувшись, Эскаргот увидел галеон капитана Эплбая, снявшийся с якоря в соседней бухте и всплывающий ввысь в воздушных потоках. Когда корабль с надутыми ветром парусами взмыл над деревьями, развернулся по широкой дуге и направился на запад, Эскаргот мельком увидел на юте капитана Эплбая и Кольера. Шляпу капитана украшало новое перо, на сей раз красное, и теперь на нем было серое пальто, защищавшее от холодного вечернего ветра. Через минуту галеон, уплывающий навстречу восходящей луне и исчезающий вдали, казался всего лишь искусно сделанной детской игрушкой.
Эскаргот снова увидел галеон, стоящий на якоре, двадцатью милями выше по реке. Крутые лесистые склоны южного берега наконец сменились пологими холмами и широкими лугами с разбросанными там и сям купами дубов и яворов. Много веков назад сотрясенная неведомой силой земля здесь растрескалась, расселась, и длинные каменные ущелья тянулись через луга и по склонам холмов. Судя по всему, люди никогда не искали пристанища в этих местах, несмотря на видимую привлекательность зеленых, залитых солнцем лугов и холмов. И царившая здесь атмосфера, сгущавшаяся над самой землей, говорила, даже кричала о том, что темные земные недра вокруг напоены колдовскими чарами и что в дождь колдовской туман поднимается над ручьями, бегущими по равнине и впадающими в реку Твит.
Эльфов, да и вообще никого, нигде поблизости Эскаргот не увидел, хотя в отдалении от берега, на высокой груде поросших кустарником камней, стоял грузный сутулый косматый тролль. Внезапно Эскаргота охватило безотчетное чувство одиночества и печали. Он слышал бумажный шелест стрекозиных крыльев и редкие всплески рыб в реке. Вдали, невидимые за плывущими по небу облаками, пролетели дикие гуси, и их слабые, приглушенные расстоянием крики напомнили ему о чем-то – о какой-то утрате, возможно, или о какой-то несбыточной надежде, которая, однако, всегда будет дразнить, манить и скрываться где-то совсем рядом, за поросшим клевером холмом или за широкой грядой облаков, висящей над самым горизонтом. Эскаргот почесал затылок и подивился такому своему настроению, вслушиваясь в тишину.
Вдали, у противоположного берега, в утреннее небо лениво поднимался дым пароходной трубы и раздавались тонкие гудки сирены. Мысль о людях на корабле, которые играют в карты, завтракают и опираются на поручни, задумчиво глядя на воду, усугубила чувство одиночества, словно все они жили в бесконечно далеком мире, уже недосягаемом для него, – в мире, где он тоже жил когда-то, но откуда был изгнан, главным образом по причине своей лености и глупости. В таком меланхолическом настроении Эскаргот бесцельно плыл вдоль берега, куря трубку и предаваясь воспоминаниям, пробужденным в нем столько же утренней тишиной, сколько всем остальным.
Через двадцать минут такого времяпрепровождения он осознал, что страшно голоден и что все съестные припасы у него вышли. Он держал в руке стакан, наполовину наполненный прокисшим пивом из последней бутылки. Откупорив ее, Эскаргот решил, что это все же лучше, чем ничего, хотя и не имел обыкновения пить на завтрак пиво – особенно плохое. Но у него закончилось даже вяленое мясо, и больше не осталось ничего, кроме полудюжины яблок; но от яблок его уже тошнило, к тому же они размякли до такой степени, что он содрогался при мысли о том, чтобы съесть хоть одно. Накануне вечером Эскаргот настолько увлекся откровениями капитана Эплбая, что забыл попросить у эльфов съестных припасов, которыми они, несомненно, снабдили бы его. Однажды он пробовал эльфийский шоколад, имевший сильный привкус кофе и бренди. И несколько лет назад он пил эльфийский эль на ярмарке в Монмоте. Он хорошо помнил терпкий и одновременно сладкий вкус напитка, отдававшего чистой ледяной водой горных ручьев. Само собой, он пробовал также эльфийские пироги, которые, возможно, не шли в сравнение с кондитерскими изделиями, выпекаемыми полевыми гномами, но ради которых все же стоило пройти пешком несколько сот миль, пожертвовав многим.
Эскаргот решил наловить рыбы. Казалось, прошла целая вечность с тех пор, как он смотал свои лесы и спрятал под бревном на берегу Ориэли. Интересно, подумал Эскаргот, лежат ли они на прежнем месте и будут ли лежать там, когда он наконец вернется домой, и не проржавеют ли крючки насквозь. Он поймает рыбу и съест ее, вот что он сделает, а потом совершит все свои геройские подвиги. Если верить капитану Эплбаю – а казалось, ему можно верить, – сегодня после полудня произойдут невиданные события. В таком случае Эскарготу придется держать ухо востро, а для этого нужно быть сытым. Если он выловит из реки какое-нибудь доисторическое чудовище, он выбросит его обратно в реку, вот и все. Ничто не заставит его съесть кошмарного монстра.
Почему-то Эскарготу показалось, что со шлюпки рыбачить интереснее, чем из люка субмарины, и потому, зажав между коленей стакан с пивом, он осторожно догреб до узкого мелкого затона и бросил там якорь. Почти сразу леса мелко задрожала, словно штук двадцать мелких рыбешек одновременно обгрызали наживку. Он пару раз дернул за лесу, чтобы распугать мелочь и привлечь внимание более крупной рыбы. А потом подождал, когда крючок с наживкой опустится на дно, и стал набивать трубку.
Облака одно за другим наплывали на солнце, и река то тускнела, то сверкала ослепительным бриллиантовым блеском. В наползающих тенях река казалась темной и глубокой, и Эскаргот проникал взором до самого дна, где колыхались стебли водорослей. Он различал смутные, расплывчатые очертания камней, лежащих под ним, которые бесследно исчезали в лучах солнца, но потом опять появлялись, темные и таинственные, словно порожденные тенью облака. И когда Эскаргот всматривался в воду, выглядывая свою наживку, лежавшую где-то на дне, он заметил длинную серебристую рыбу, плывущую вдоль берега. Все в порядке, они здесь водятся. Одной такой рыбы хватит ему на неделю. Он может засолить ее и хранить в кладовой. Эскаргот прищурился в попытке разглядеть исчезнувшую в глубине рыбу и дернул за лесу, проверяя, видит ли он крючок с наживкой.
Он всматривался в россыпь камней на речном дне, почти погрузив лицо в воду. Солнце на миг выглянуло из-за облаков, а потом снова спряталось, облегчив Эскарготу задачу. Камни – или нечто похожее на камни – были длинными и изогнутыми и лежали в некоем порядке, едва ли случайном. Они во всех отношениях походили на ребра грудной клетки, а над ними, завалившись набок, лежал громадный, облепленный водорослями булыжник такой странной формы, которая сразу заставила Эскаргота с уверенностью предположить, что это и не булыжник вовсе. Он выплеснул теплое пиво за борт, сполоснул стакан в реке и, опустив дном в воду, наклонился над ним и, прищурившись, посмотрел сквозь стеклянное дно.
Теперь тень мешала Эскарготу, и то, что покоилось внизу, казалось всего лишь причудливо рассыпавшимся скоплением камней. Медленно разворачиваясь на якоре по слабому течению, он подождал, когда солнце снова выглянет из-за облаков. Тогда он увидел прямо под собой грудную клетку и череп великана – череп, наполовину скрытый водорослями. На нижней челюсти сохранилось с полдюжины каменных зубов. Остолбеневший от удивления, Эскаргот вдруг заметил свою провисшую лесу, которая слабо поблескивала в пронизанной солнцем воде и исчезала в водорослях, в изобилии росших вокруг черепа. Он вздрогнул и едва не свалился с колеблющейся скамейки, когда изо рта огромной головы вдруг стремительно выскользнула серебристая рыба, нырнула в гущу водорослей, а потом юркнула обратно в свое диковинное убежище.
Удилище резко дернулось и выскочило из петли под ногой Эскаргота. Он уронил стакан в реку, рванулся за удилищем и на лету поймал его, едва не свалившись в реку. Однако шлюпка, сильно накренившаяся от резкого толчка, зачерпнула бортом изрядное количество воды, и в следующую минуту Эскаргот лихорадочно тянул, дергал и топтался по лодыжку в воде, безуспешно стараясь намотать на катушку хоть дюйм лесы.
Наконец он засунул удилище под скамейки, схватил лесу обеими руками, дважды обмотал вокруг ладоней и, подавшись всем корпусом назад, дернул изо всех сил, исполненный решимости либо вытащить рыбу, либо порвать лесу. Когда она внезапно ослабла, Эскаргот подумал, что добился своего: порвал лесу. Однако в следующее мгновение она снова туго натянулась и заходила из стороны в сторону, словно рыба покинула свое убежище и устремилась на глубину. Теперь леса ни за что не цеплялась. Эскаргот тянул и крутил катушку, медленно подтаскивая к шлюпке огромную рыбу, которая изредка судорожно дергалась, пытаясь уйти на глубину. Он подвел ладонь под жабры, перетащил огромную рыбу через борт и бросил в воду, заливавшую дно лодки на шесть дюймов. Рыба забилась там, задыхаясь в мелкой воде. Она была длиной фута три, но ничем не напоминала глубоководных монстров.
Эскаргот поднял якорь и погреб обратно к субмарине. На поимку рыбы у него ушло около часа, но он почему-то дико проголодался, словно к утреннему чувству голода добавилось еще три-четыре часа голодных мук. Он перевалил рыбину через край люка, и она тяжело упала на пол у трапа; потом он убрал на место шлюпку и сам спустился вниз.
Двумя минутами позже Эскаргот сидел на камбузе и, насвистывая, точил нож о камень. Он никогда не любил чистить и потрошить рыбу и в прошлом зачастую предоставлял это дело жене. Будучи очень, и даже слишком, экономной хозяйкой, она оказывала содействие, поскольку знала, что если делом займется Эскаргот, он скорее всего не закончит до позднего вечера и искромсает рыбу в клочья. Он всегда испытывал легкое смущение, думая об этом. Но он любил рыбачить – рыбачить и есть рыбу. Потрошение рыбы и ловля рыбы казались Эскарготу занятиями, не имеющими ничего общего. Поэтому обычно он просто возвращался домой с уловом, показывал пойманную рыбу Кларе и обещал заняться ею где-нибудь через час. Но потом возникала необходимость почитать Смитерса или поиграть с Энни, и чаще всего Эскаргот обнаруживал, что час давно прошел и что Клара, храня мрачное молчание, позаботилась о рыбе.
«Не найдешь ли ты минутку, – спрашивала она с деланной вежливостью, – чтобы отнести требуху котам?» Но когда он с готовностью соглашался, испытывая страшную неловкость оттого, что в очередной раз пренебрег своими обязанностями, она хватала требуху и сама относила ее котам – спокойно и демонстративно, словно желая показать, что Эскарготу нельзя поручить даже такое ничтожное дело и что она, несмотря на всю занятость и перегруженность хозяйственными хлопотами, сделает все сама и позаботится, чтобы все было сделано должным образом.
Вероятно, именно поэтому сейчас процесс потрошения и разделки рыбы доставил Эскарготу изрядное удовольствие. Он тщательно вымыл сплошь изрубленную ножом разделочную доску и постарался не загадить камбуз рыбьими потрохами. Котов на борту субмарины не имелось – каковое упущение он восполнит, как только выпутается из нынешних неприятностей, – и потому ему ничего не оставалось, как выбросить кости, голову и требуху в реку. Будь у него лук, соль и перец, он бы сварил из всего этого бульон и состряпал тушеную рыбу, но в данный момент не располагал необходимыми ингредиентами для приготовления такого блюда.
Эскаргот, прищурившись, посмотрел на кучку требухи, лежащую на разделочной доске, и поворошил ее ножом. Что в этой гадости находили коты, он плохо понимал. Рыбьими внутренностями пристало питаться гоблинам, а не котам, которые во всех прочих отношениях являлись весьма разумными существами – порой вздорными, но все же разумными. Профессор Вурцл, безусловно, не выбросил бы рыбьи потроха в реку, да и котам не отдал бы, коли на то пошло. Он бы сначала исследовал их, тщательно изучил, составил бы подробную опись рыбьих внутренних органов в своей записной книжке и так далее, пока не постиг бы в полной мере все тайны, в них сокрытые. К тому времени требуху не стали бы есть и гоблины.
Что, собственно, здесь изучать, спрашивал себя Эскаргот, ковыряясь ножом в куче маленьких трубочек, мешочков, пузырей и противного вязкого месива. Человек вроде него, решивший зарабатывать на хлеб торговлей океанскими тайнами, должен иметь хотя бы поверхностное представление о существах, которыми намерен торговать, и, конечно же, ему следует преодолеть брезгливость. Эскаргот подозрительно присмотрелся к требухе, заметив внутри одного из рыбьих органов, случайно проткнутого ножом, красные шарики, подозрительно похожие на шарики, украденные у него дядюшкой Хелстромом. Он распорол штуковину и обнаружил внутри пару дюжин шариков, которые размером, цветом и формой настолько походили на агатовые, что он на миг усомнился в правдивости рассказов Эплбая о застывшей крови великанов. Неужели он купил у бродячего торговца мешочек умело законсервированной рыбьей икры?
Конечно, это казалось маловероятным. И зачем было капитану Эплбаю лгать? На дне реки действительно лежал великан, верно? К тому же Эскаргот видел разевающийся рот в горе – и Богги тоже видел. Это лишь совпадение, вот что, причем не особо значительное. Вероятно, в огромном мире найдется дюжина вещей, похожих на агатовые шарики, в том числе и настоящие шарики. Эскаргот сгреб с доски потроха, внезапно решив, что узнал о рыбьих внутренностях достаточно, чтобы пройти через самые суровые испытания, сопряженные с торговлей морепродуктами, и направился к люку с намерением выбросить все в реку. Однако на полпути он по непонятной причине передумал и прошел в библиотеку. Он снял с полки банку с глазом неизвестной рыбы, самой маленькой в мире после желейной, и высыпал туда икринки. Глаз плавал в банке в свое удовольствие черт знает сколько времени; Эскаргот может какое-то время подержать там икринки, просто на всякий случай.
Получасом позже, одетый в темные штаны, рубашку и куртку, Эскаргот крался через густую дубовую рощу, которая длинной полосой поднималась от реки по склону холма и тянулась вдоль широкого луга. Он не знал, есть ли кто на лугу или нет, но кто-то да должен был находиться поблизости – во всяком случае, эльфы, поскольку они явно покинули «Зарю Норы». Эскаргота слегка тревожила мысль о тролле, которого он видел утром. Дважды он натыкался на россыпи камней – судя по всему, агатовых, – изгрызенных, обглоданных и отброшенных в сторону. Он подобрал один такой обломок, желая получше рассмотреть длинные следы зубов на нем, но камень дурно пах, и Эскаргот отшвырнул его в тень и поспешил дальше.
Он не хотел, чтобы его увидел кто-нибудь, кроме Леты. Он считал, что если гном никак не может осуществить свои замыслы без девушки, тогда лучший способ расстроить его планы – это похитить ее. Эскаргот решил наплевать на шарики – пускай они остаются у гнома. И желание дернуть дядюшку Хелстрома за нос постепенно остыло, уступив место горячему желанию отделаться от гнома раз и навсегда.
Последние облака рассеялись. Подгоняемые осенним ветром, холодным и свежим, они уплыли прочь, спеша заняться более важными делами. Эскаргот с удовольствием надел бы свитер под куртку, ибо ветер, хотя и несколько стихавший среди густых деревьев, все же задувал за воротник и в рукава, заставляя его с особо острым сожалением и страхом вспоминать дом в Дикой Лощине, в котором мужчина сидел у камина, читая книгу и потягивая эль.
С дубов осыпались листья и кружились на ветру, то опускаясь почти до самой земли, то вновь взмывая ввысь и проносясь мимо Эскаргота, в то время как ветер непрерывно трепал полы куртки, словно спутав ее с листом. Перешагнув через кучу валежника, он присел на корточки, обхватив себя руками, и напряженно всмотрелся вперед в попытке увидеть, где кончается лес и начинается луг.
Внезапно ему показалось, что вокруг него бушует своего рода буря. Тысячи листьев проносились мимо, чертя в воздухе немыслимые зигзаги, падая и взлетая, зависая на месте и кувыркаясь на лету, словно всем им, как и Эскарготу, не терпелось поскорее добраться до луга. Один лист выплыл у него из-за головы и, приблизившись к носу, вдруг затрепетал и метнулся прочь. Эскаргот вздрогнул и невольно вскрикнул, прикрывая голову руками и падая ничком в траву. На листе он увидел человечка-невеличку в черной шляпе и лохмотьях, с длинной бородой и горящими глазами пророка, который прокричал несколько неразборчивых слов, когда ветер подхватил лист и унес прочь.
Эскаргот с облегчением увидел, что человечки-невелички сидят не на всех листьях, а примерно на каждом десятом. И все же сотни, возможно тысячи, крохотных существ кружили в воздухе, сидя на листьях по одному, а иногда по двое. Он услышал пение в шуме ветра – высокие тонкие звуки, похожие на посвистывание спящей собаки, которая на самом деле и не спит вовсе. Эскаргот сидел на корточках под деревом, глядя на проплывающую мимо флотилию. Он не имел желания связываться с человечками-невеличками, которым могло взбрести в голову наброситься на него со своими кирками. И конечно же, он не хотел причинить вред ни одному из крохотных созданий. Он подождет, через минуту они уже скроются из виду, сказал он себе, начав вытаскивать из кармана трубку и кисет, но потом передумал и положил все обратно. Листопад пошел на убыль, и Эскаргот увидел, как последний вихрь листьев исчезает за деревьями. Листья продолжали кружиться в воздухе, но теперь они плавно опускались на землю, как положено благоразумным листьям, и на них никто не сидел.
На лес снизошла тишина, нарушаемая лишь отдаленным жужжанием пчел. Эскаргот продолжил путь, направившись следом за человечками-невеличками. Через десять минут он стоял на краю луга, густо поросшего клевером и лилиями и усыпанного красно-коричневыми дубовыми листьями, и смотрел вдаль. Через луг бежал ручей, который переплескивался через крутые каменные берега и сворачивал к лесу далеко позади Эскаргота. За лугом, теряясь в туманной выси, вздымались горы, очертания которых сгладились под воздействием времени и дождей, – горы, казалось, испещренные пещерами. Было легко представить, что одна гора является поднятым коленом упавшего великана, а другая – запрокинутым черепом, наполовину погруженным в землю и смотрящим черными пещерами-глазницами в сторону леса.
Эскаргот стоял там, не зная толком, что делать. У него было такое ощущение, что некое приключение вот-вот свалится ему на голову и надо только терпеливо ждать, приготовившись к встрече с ним. Он снова слышал – или воображал, будто слышит, – глубоко под землей стук огромного сердца и ровное дыхание спящего великана, сотен спящих великанов, дышащих в такт в своем каменном сне, навеянном колдовскими чарами. Конечно, вполне возможно, то был просто ветер, шелестящий листьями дубов.
Несколько долгих минут Эскаргот стоял так в напряженном ожидании и наконец был вознагражден за терпение видом полудюжины эльфов, которые внезапно появились на лугу в двухстах ярдах от него, словно выйдя из речки. Он улыбнулся, услышав плачущий голос, скорее всего принадлежавший Богги, а потом другой голос, страшно раздраженный, который приказал последнему заткнуться.
Эльфы взобрались на скалистую возвышенность, и одного из них – жалобно причитающего Богги – подняли и посадили на сухое корявое дерево, простиравшее две голые ветви над журчащим потоком. Богги закричал, сорвал с головы шляпу и принялся бешено размахивать ею, стоя на ветке и свистя, а потом с воплем свалился с дерева в ручей. Эльфы побежали вдоль ручья, время от времени бросаясь в воду в попытке спасти товарища, но всякий раз выскакивая обратно и опять пускаясь по берегу, словно Богги уносило течением.
Эскаргот выступил из тени деревьев с намерением поспешить на помощь. Но на самом деле он не мог сделать для Богги ничего такого, чего не могли бы сделать эльфы, и едва ли бедолага мог утонуть в таком ручье, посему Эскаргот остановился, быстро осмотрелся по сторонам, а потом опять отступил в тень.
В ту же минуту произошли два события. Еще несколько эльфов взобрались на скалистую возвышенность и с предостерегающими криками бросились к своим товарищам, которые к тому времени уже выловили Богги из ручья и вытаскивали на траву. Почти сразу над широким лугом разнесся пронзительный вопль, и неожиданно стало ясно, что вторая группа эльфов вовсе не спешит на помощь к Богги, а мчится к лесу, направляясь к тому месту, где поток скрывался в тенистых зарослях плюща, ползучих растений и кустарника.
Эскаргот снова вышел из тени, заслоняя глаза рукой от солнца и надеясь, что эльфы, всецело поглощенные одной или другой трагедией, его не заметят. Его взору предстал не кто иной, как жуткий сгорбленный тролль, который несся вдоль ручья своего рода двуногим галопом, волоча по земле по-обезьяньи длинные, покрытые чешуей руки, служившие ему опорой и рулем. Череп тролля резко сужался кверху, образуя не рог в полном смысле этого слова, но подобие маленькой остроконечной шляпы, и он постоянно хлопал себя по лицу и по телу, словно отбиваясь от назойливых пчел. На нем было некое подобие одежды, измятой, пыльной, грязной и изодранной в клочья. Сквозь многочисленные прорехи виднелась чешуйчатая зеленая кожа – тусклая, как неотшлифованный нефрит, но местами ярко блестевшая, словно омытая водой или, возможно, кровью. В шести шагах впереди тролля бежала Лета.
Чудовище выбросило вперед когтистую лапу, пытаясь схватить девушку, но промахнулось на несколько футов. Потом оно споткнулось, упало, покатилось по земле и с трудом поднялось на ноги, казалось оглушенное падением. На бегу Эскаргот осмотрелся по сторонам в поисках какого-нибудь оружия. Он не увидел ничего, кроме камней. Он с яростным воплем швырнул булыжник в мерзкое существо, но его крик заглушили воинственные кличи эльфов, которые теперь угрожающе размахивали своими мечами и пистолетами, и хриплый рев самого тролля.
Тролль снова упал, встал на четвереньки, уткнулся лицом в траву и испустил последний трубный стон, после чего распластался на земле. Лета продолжала бежать, не оборачиваясь. Эльфы пронеслись мимо нее – похоже, уверенные, что она вскоре остановится, – и принялись плясать вокруг тролля, грозно потрясая оружием. Но существо лежало неподвижно, очевидно испустив дух. Лета замедлила бег, оглянулась через плечо и остановилась в нерешительности. Однако, завидев вторую группу эльфов, бегущую к ней через луг, она быстро перешла вброд поток, выпрыгнула на противоположный берег и бросилась прямиком к лесу.
В считанные минуты она скрылась в тени деревьев. Богги и его товарищи перешли на шаг и заколебались, вероятно задаваясь вопросом, нет ли в лесу еще троллей. Они направились к капитану Эплбаю и остальным, которые все еще стояли над убитым существом. Капитан Эплбай поднял глаза, явно удивившись при виде подошедшей компании. «Где она?» – рявкнул он, срывая с себя шляпу, и растрепанный, насквозь промокший Богги пустился в объяснения, показывая рукой на лес. Эскаргот незаметно отступил за деревья и принялся углубляться в чащу, перепрыгивая через камни и продираясь сквозь густой кустарник. В таких труднопроходимых зарослях эльфам за ним не угнаться. «Наверное, – подумал он, – проще всего начать звать девушку. Она проворна и умна и может легко ускользнуть не только от эльфов, но и от него». Почему она так упорно избегала маленьких человечков, оставалось загадкой, но дело определенно обстояло именно так. Это было Эскарготу на руку, поскольку таким образом он становился единственным союзником Леты.
Однако криком он привлечет внимание эльфов. Они поймут, что он вовсе не отправился в Город-на-Заливе и не ждет их терпеливо на Фитильной улице, в дурацкой гостинице, рекомендованной капитаном Эплбаем. И кто знает, какие существа прячутся в лесу? Сам гном может быть поблизости или ведьма. Нет, сейчас кричать не годилось.
Эскаргот остановился и склонил голову к плечу, напряженно прислушиваясь. Сначала все было тихо, потом издалека донеслись голоса эльфов, а потом снова наступила тишина. Он поспешил дальше, перелез через поваленное дерево и вышел на тропинку, вьющуюся между дубами. Позади него раздался свист, а потом голос капитана Эплбая. «Что?» – сначала произнес тот театральным шепотом, а потом прошипел: «Идиот!» – и раздраженно пробормотал что-то неразборчивое. Затем Богги провопил: «Нет, я не могу! Мне не спрыгнуть с такой высоты!» – а капитан Эплбай, потерявший всякое терпение с бедным Богги, разразился градом эльфийских проклятий.
Мысль о дереве пришлась Эскарготу по душе; он подтянулся на нижней ветви дуба и принялся карабкаться вверх. В возрасте двенадцати лет он запросто сидел на верхних ветвях огромной ольхи, которая росла позади его дома близ Монмота, но теперь подрастерял былую сноровку. Он лез очень осторожно, крепко держась за ствол и теперь прекрасно понимая страхи Богги. Эскаргот оказался над лесом и стал всматриваться вниз сквозь редкую листву дубов. На лугу, на прежнем месте, лежал тролль. Возле него стояли два эльфа, держа мечи наготове на случаи, если существо попытается встать. Богги, капитана Эплбая и прочих скрывали от глаз деревья.
Однако впереди, в пятидесяти ярдах от Эскаргота, по тропинке бесшумно скользила тень, направляясь к реке. Это была Лета. Наверняка. Внезапно она бросилась бегом через широкую полосу солнечного света, спеша снова скрыться в тени. Куда она бежала, Эскаргот не имел понятия. Возможно, просто бежала, и все. Она наверняка совершенно не понимала, почему оказалась в таком плачевном положении, почему ее тащат вверх по странной реке, текущей в еще более странной стране.
Эскаргот быстро спустился с дерева и понесся во весь дух по тропинке. Конечно, она услышит топот ног за спиной и постарается убежать от него, не зная, кто за ней гонится. Но к тому времени он уже почти настигнет девушку и будет находиться достаточно далеко от эльфов, чтобы рискнуть окликнуть ее. Неожиданно Лета появилась перед ним. Она стояла посреди тропинки и держала в руке отломанную от дуба ветку, вполне возможно думая, что за ней гонится тролль. Эскаргот резко остановился, ухмыляясь, задыхаясь, указывая на ветку и давая понять выразительной мимикой, что не хотел бы получить по голове этой штуковиной. Лета медленно опустила палку, не веря своим глазам.
– Бежим! – прохрипел он, кивая в сторону реки. – Они следуют за нами по пятам. У меня на реке лодка. Там вы будете в безопасности.
– В безопасности! – Она рассмеялась, словно услышав шутку, но все же побежала вперед по тропинке, не выпуская палку из руки, и они не останавливались, покуда не выскочили из леса к реке и не вытащили лодку из устья ручья. Потом они отплыли от берега и направились к субмарине; Эскаргот наблюдал за опушкой леса, ожидая появления эльфов. Конечно, теперь маленькие человечки не представляли для них ни малейшей опасности, ибо они с Летой успеют сесть на субмарину и погрузиться на глубину задолго до того, как эльфы соберутся на галеоне и пустятся в серьезную погоню. Одним словом, они действительно находились в безопасности, и, внезапно осознав это, Эскаргот громко расхохотался.
– Не поделитесь шуткой? – с улыбкой спросила Лета.
– Я просто подумал, что у нас все получилось. Теперь нам ничто не угрожает.
Девушка пристально посмотрела на него, а потом огляделась по сторонам:
– Вы хотите добраться до другого берега?
– Вовсе нет, – сказал Эскаргот и широко ухмыльнулся, когда Лета заметила субмарину, покачивавшуюся на волнах, подобно бегемоту. У нее округлились глаза. Эскаргот ухмыльнулся еще шире, а потом с трудом расслабил лицевые мышцы, чтобы не выглядеть совсем уж глупо. Однако он едва сдерживал свои чувства. Много недель назад он представлял, как отыщет Лету в Городе-на-Побережье, незаметно подойдет к ней сзади и похлопает по плечу. Конечно, подобная сцена доставила бы ему удовольствие, но оно не шло ни в какое сравнение с наслаждением, которое он испытывал сейчас. Жалкий и несчастный Эскаргот, снискавший благосклонность Леты в Твомбли, не только непостижимым образом добрался до далекой экзотической страны, но и появился, подобно призраку, в темном дубовом лесу и спас девушку: перехитрил две дюжины эльфов, вырвал ее из лап гнома и увез на удивительную субмарину. Все это доставляло ему глубочайшее удовлетворение.
Лета казалась худой и измученной, хотя со впалыми щеками и выступающими скулами, приобретенными за месяцы суматошной кочевой жизни, она казалась еще красивее. Впрочем, такая красота немножко пугала. Лета холодно и подозрительно смотрела на него. Он опять улыбнулся, но не дождался ответной улыбки. Шлюпка ударилась о корпус субмарины так неожиданно, что он чуть не свалился в воду. Однако Эскаргот не обратил на это внимания и так неловко разворачивал и привязывал шлюпку к субмарине, что их едва не снесло течением вниз по реке, прежде чем он закончил.
Лета больше ни разу не улыбнулась. Она сидела в глубоком раздумье, и Эскаргот на миг испугался, что она откажется подняться на борт субмарины. Коли так, он пропал. Он же не мог приказывать девушке, верно? Но с какой стати ей отказываться? Он победил гоблинов, перехитрил эльфов, истрепал нервы очень опасному гному – и все ради нее. Ну, положим, не совсем так. Отчасти он сделал это ради себя – но ведь сделал же, и она оценит это, конечно. Эскаргот начал говорить, но слова, казалось, столкнулись и застряли у него в горле, и он хрипло заквакал, как больная ангиной лягушка.
Однако Лета поднялась за ним по лестнице, посмотрела, как он убирает на место шлюпку, а потом спустилась по сходному трапу, изумленно разглядывая кристаллы огненного кварца и резной фриз под потолком. Она заглянула в штурманскую рубку и восхищенно ахнула при виде пронизанной солнцем воды за окнами и стаи речных кальмаров, которым как раз случилось в дикой спешке проплывать мимо. Лета повернулась к Эскарготу, указывая на них пальцем. «Спасибо вам, кальмары», – подумал он и обвел кругом рукой, словно спрашивая: «Ну, как вам это нравится?» Но на самом деле он ничего не сказал, поскольку Лета опять нахмурилась и посмотрела на него искоса, – наверное, так капитан Эплбай порой смотрел на юного Богги, когда подозревал маленького эльфа в намерении набедокурить.
– Я опущусь поглубже, если вы не возражаете, – сказал Эскаргот, тяжело садясь в кресло штурмана. – Я бы предпочел, чтобы эльфы не знали, что я здесь. Чем меньше людей знает о моем присутствии, тем лучше. – Он остался доволен собой: слова прозвучали достаточно таинственно. И он не хвастался, но говорил правду.
– Конечно, – сказала Лета, подходя поближе к окну. – И все же что вы затеваете?
– Затеваю! – вскричал пораженный Эскаргот. – Я ничего не затеваю. Правда. Я единственно хочу… хочу… – Тут он запнулся, не в силах в двух словах объяснить, что именно он хочет. Он покраснел, но Лета не смотрела на него, так что это не имело особого значения. – Вы знаете, гном украл мои шарики.
– Шарики? – Она недоуменно посмотрела на него.
– Вот именно. Вы помните мои шарики. В кожаном мешочке. Я показывал их вам в таверне Стоувера. Выяснилось, что они волшебные и что гном собирается использовать их для… – Тут Эскарготу в голову пришла ужасная мысль. Возможно – просто возможно, – это вовсе не Лета. Или все-таки Лета? Она находилась на солнце – верно ведь? – и не могла превратиться в ведьму под воздействием солнечных лучей. Но теория о тумане, темноте и солнечном свете на самом деле являлась всего лишь предположением. Что если он попался в какую-то ловушку? Что если это не Лета, а старуха? В тот памятный вечер на лугу он не сумел отличить одну от другой. Эскаргот порылся в кармане куртки и вытащил амулет правды – небрежно, словно он вынимает карманные часы или трубку. Он не хотел прятать камень, но и не хотел привлекать к нему внимания. Он широко улыбнулся девушке и снова заговорил.
– Что это такое? – внезапно перебила она его.
– Амулет правды, – неожиданно для себя сказал Эскаргот, не успев прикусить язык.
– Амулет правды? А зачем?
– Я боюсь, что вы можете оказаться ведьмой.
– А почему вы боитесь этого? – спросила она, едва заметно усмехаясь.
– Она пугает меня до беспамятства, вот почему. Я здесь принимаю позу героя, изображаю доблестного капитана субмарины, но на самом деле я все время невероятным усилием воли заставлял себя идти вперед, уговаривал себя продолжать путь вверх по реке.
– Зачем? Чтобы вернуть шарики?
– Н-нет… – проговорил Эскаргот, изо всех сил стараясь придержать язык. – Я надеялся, что вы… то есть я вас… Я хочу сказать…
– Что? – Теперь она улыбалась. – Вы не можете убрать амулет правды?
– Конечно, с превеликим удовольствием! – вскричал Эскаргот, заталкивая камень обратно в мешочек. Он осознал, что обливается потом и совершенно не представляет, как продолжать разговор. Он подождал, когда заговорит Лета.
– Однажды я видела такой. Гномы в Городе-на-Побережье продавали амулеты правды, очень дешево. Они не пользовались спросом. Они умные, но опасные. Фокус в том, что вы только задаете вопросы, когда вынимаете камень. Вы никогда не высказываетесь утвердительно – если, конечно, у вас нет какой-то особой причины принуждать самого себя говорить правду. Они оскорбляют человеческое достоинство, вы не находите?
– Как это? Я совершенно не хотел вас обидеть. Просто с этим гномом нужно держать ухо востро. А старая леди? Мне кажется, что она еще хуже гнома.
Лета слегка содрогнулась, словно вспомнив о чем-то неприятном. Внезапно она пришла в раздражение и сурово посмотрела на Эскаргота:
– Вы проделали путь вверх по реке за мной?
Эскаргот болезненно сморщился, но кивнул, чувствуя себя как мальчишка, которого застукали крадущимся к засеянному арбузами полю с большим ножом в руке.
– Я вам признательна, – сказала Лета. – Правда. Вы поступили по-рыцарски. Но боюсь, вы на многое рассчитывали, – я права?
Он пожал плечами.
– Что вы собирались сделать? Отвезти меня в безопасный порт, поцеловать мне руку и попрощаться со мной?
– Что-то в этом роде, – промямлил он, – полагаю.
Девушка улыбнулась:
– Я уже пробовала. Два дня назад на рассвете я украла лодку близ городка под названием Гровер, переплыла на другой берег и села на пароход, идущей вниз по реке. Через четыре часа поднялся туман. Он поднимался от воды и гнал меня с палубы на палубу. Я даже попыталась залезть по таким металлическим скобам на одну из дымовых труб, чтобы остаться на солнце. Но все было бесполезно. На следующее утро я очнулась на окраине заброшенной деревни, где и встретила вас. А это значит, если я не ошибаюсь, вот что: мы будем плыть с вами, пока не зайдет солнце или не поднимется туман, а потом я снова исчезну. Боюсь, эту загадку необходимо разгадать, хотя я понятия не имею как.
Эскаргот смотрел на девушку. Ему очень хотелось сказать, что он знает, как разгадать загадку; но он не сказал, не мог сказать. Он выведал у капитана Эплбая далеко не всю информацию. Что гном намеревался сделать с Летой? Что эльфы собирались сделать с Летой? Не просто же затолкать в трюм и запереть там? Эскаргот понимающе покивал головой и прищурился, хотя ясно понимал лишь одно: своими киваниями и прищуриваниями он не обманет девушку.
Он втайне надеялся, что Лета страшно обрадуется, увидев его. Но он сознавал, что эта надежда зиждется главным образом на его фантазиях и домыслах – на происшествии в таверне Стоувера и нескольких словах, которыми потом они обменялись на улице. Эскаргот в двадцатый раз пожалел, что не обдумал все давным-давно. Всю жизнь он постоянно влипал в неприятности потому, что не имел обыкновения продумывать свои действия и последствия оных. Десять минут глубокого сосредоточенного раздумья уберегли бы его от несчастливого брака, от истории с пирогом и сливками, и он наверняка нашел бы способ сохранить свой дом и свои шарики, обманом у него отнятые, и… что ж, все это осталось в прошлом, верно? Конечно же, сейчас у него полно новых неприятностей. Эскаргот не понимал значения полуулыбки, игравшей на губах девушки. Она не очень походила на улыбку человека, раздраженного самонадеянностью другого человека.
– Как вам удалось убить тролля? – спросил Эскаргот, меняя тему разговора.
– Я не убивала. Он просто упал замертво. Там в лесу были маленькие человечки…
– Эльфы?
– Нет. Думаю, это были человечки-невелички. Во всяком случае, они летали на листьях.
– Человечки-невелички спасли вас от тролля? – Эскаргот страшно удивился. Вот новая, совершенно неожиданная загадка.
– Вряд ли они убили тролля, чтобы спасти меня. Они уже убивали его, когда я вышла на поляну. Тролль казался погребенным под кучей листьев, но на самом деле вокруг него кружили сотни, тысячи листьев, на которых сидели человечки-невелички, вонзавшие в него крохотные копья. Трудно предположить, что копье человечка-невелички может причинить серьезный вред существу вроде тролля; вероятно, острия копий были смазаны каким-то ядом. Тролль увидел меня, я пустилась бежать, он погнался за мной и упал замертво, не пробежав и пятидесяти ярдов по лугу. И я видела еще одну странную вещь, когда опять бросилась в лес. Там были гоблины – не знаю, сколько именно, – и человечки-невелички преследовали их тоже. Один гоблин, уже мертвый, лежал в ручье, а другой умирал неподалеку.
– Маленькие злобные создания, – пробормотал озадаченный Эскаргот.
– Гоблины?
– Эти тоже. Но я имел в виду человечков-невеличек. Ваше счастье, что они не набросились на вас.
– Они запросто могли. Однако гоблины отвлекли их на себя; по-видимому, они следовали за мной – они неотступно следовали за мной по пятам с самого начала нашего путешествия вверх по реке. Знаете, они все приспешники гнома, эти гоблины.
– Но не человечки-невелички. И это хорошо, правда?
– Пожалуй. У вас есть что-нибудь поесть?
– Рыба! – просияв, воскликнул Эскаргот.
Он был очень рад хоть раз сделать что-нибудь для Леты, пусть даже всего-навсего поджарить ей кусок рыбы. Они вместе направились на камбуз через библиотеку и каюту капитана. Эскаргот страшно гордился волшебными свойствами своего судна, хотя и понимал, что гордиться глупо, поскольку он не имел никакого отношения к строительству и оснастке субмарины. Поэтому он воздерживался от любых высказываний, могущих прозвучать хвастливо, но все же заметил, что, вполне вероятно, он является владельцем одного из крупнейших в двух мирах собраний сочинений Смитерса, если считать и книги, оставленные у профессора Вурцла.
Они ели рыбу, но Лета оставалась молчаливой и печальной, – несомненно, она думала о том, что в любой момент может подняться туман или что всего через несколько коротких часов наступит вечер. Эскаргот не стал подробно рассказывать о своем разговоре с капитаном Эплбаем. Он знал достаточно много о тайнах, могущих встревожить девушку, но не достаточно, чтобы объяснить все происходящее. Однако Лета рассказала ему кое-что, чего он не знал, и это заставило Эскаргота задуматься о том, что коротать день за разговором о рыбьих костях не очень умно, даже если он не в состоянии придумать более приятный способ скоротать время. Нельзя сказать, чтобы он особо интересовался рыбьими костями.
Лета действительно убегала от эльфов. Рано утром они схватили ее, затащили на галеон и заперли в трюме. Капитан Эплбай клятвенно заверил девушку, что они позаботятся о ее безопасности, что никто не причинит ей вреда, что через час они поднимутся в воздух и увезут ее далеко от гнома, который, утверждали они, собирается ее убить. Гному необходимо принести в жертву кровь – и обязательно кровь жницы. Гном является некромантом, сказал капитан Эплбай, колдуном из Темного леса, и он твердо решил начать или, вернее, закончить борьбу, исход которой отчасти решился много тысячелетий назад. Он уничтожит эльфов, коли сумеет. Он низвергнет луну с неба, и страна погрузится во тьму. Как ни странно, для осуществления замысла гному требовались особые шарики, с виду похожие на обычные. Он раздобыл их благодаря глупости одного человека по имени Эскаргот. Он заполучил и жницу тоже. Наконец он прибыл на равнину, где происходило последнее великое сражение. Сегодняшний вечер может стать последним для всех них.
Капитан Эплбай по-отечески подмигивал Лете. Конечно же, она все понимает. Она умная девушка – если учесть, что она не из племени эльфов, – и не откажется провести часок-другой в трюме, правда же?
Как оказалось, капитан Эплбай ошибался. Лета спросила, куда они направляются, и он ухмыльнулся и снова подмигнул, словно эти подмигивания объясняли все на свете и улаживали все недоразумения. У Леты не оставалось выбора, и она спустилась в трюм. Меньше чем через час туда явился маленький эльф с тарелкой еды и шепотом сообщил, что капитан – ужасный и злой эльф, который на самом деле собирается увезти ее очень далеко, на Луну. Навсегда. Юный эльф, по имени Богги, пожалел девушку, и она привязала его к стулу, якобы одолев в схватке, и убежала, но буквально через несколько минут на галеоне раздались крики «держи! лови!», и она свернула в лес. Эльфы побежали в обход по лугу и наверняка схватили бы ее, если бы не появление тролля. Потом она натолкнулась на Эскаргота, вернее, он на нее натолкнулся – и вот теперь они ели рыбу и тешили себя обманчивой надеждой, что могут сделать что-то.
Эскаргот потряс головой.
– Лучше бы вы отправились на Луну, – вздохнул он. – Капитан Эплбай прав. Другого выбора нет. Богги нельзя доверять. Он хотел насолить капитану, а не спасти вас.
Лета пожала плечами:
– Это ничего не меняет, верно? Я не собираюсь лететь на Луну с оравой глупых эльфов.
Эскаргот на минуту задумался.
– Пожалуй, мне самому стоит нанести визит эльфам, – сказал он. – Я попробую поторговаться с ними от вашего лица. Я еще не знаю, о чем попрошу, но, насколько им известно, я авантюрист. Если вы не хотите жить на Луне, наверняка есть другой способ выпутаться из этой истории. Возможно, разговор с капитаном Эплбаем прояснит что-нибудь.
– А что делать мне?
– Ждать здесь.
– Хорошо, я подожду, – после минутного молчания сказала Лета. – Но я немного устала от всех этих сделок, которые заключаются без моего участия, и от решений, которые принимаются людьми, не считающими нужным посоветоваться со мной. И ждать я тоже устала. У меня хватает ума понимать, что ничего лучшего я предложить не могу, но, если за время вашего отсутствия мне что-нибудь придет в голову, по возвращении вы меня здесь не найдете.
Эскаргот поколебался.
– Вы правы, – сказал он. – Я… я надеюсь, вы не поняли меня неправильно. Капитан Эплбай сказал мне, что исполнен решимости спасти вас от гнома, но сделает это не ради вас. А я делаю это ради вас. Просто мне казалось, что я говорил вам это.
– Значит, вы глупец. – Лета встала из-за стола и подошла к иллюминатору. Косые солнечные лучи пронизывали зеленую воду, и в отдалении проплыла рыба, занятая своими делами и нисколько не обеспокоенная делами эльфов и великанов. Когда Эскаргот направился к выходу, девушка обернулась и с улыбкой добавила: – Впрочем, на мой взгляд, вы очень милый глупец.
Эскаргот расплылся в улыбке и с целеустремленным видом зашагал к сходному трапу, мысленно уже сойдясь в схватке с капитаном Эплбаем и дядюшкой Хелстромом и теперь предполагая потянуть за нос обоих, прежде чем вся эта история закончится.

Глава 16. СНОВА ЧЕЛОВЕЧКИ-НЕВЕЛИЧКИ

Эскаргот шел по отмелям, закатав штанины и держа в руках башмаки. Свой резиновый скафандр и шлем он спрятал четвертью мили ниже по реке, в густых кустах, и пошел к берегу окружным путем, чтобы сбить со следа эльфов. Теплое солнце сияло в полуденном небе, словно наконец решив осветить мир и прогнать тени. Эскаргот почти убедил себя, что это некий добрый знак, что оно рассеет темные колдовские облака, висевшие последние несколько недель надо всей историей с дядюшкой Хелстромом. Он ухмыльнулся при мысли, что прощальные слова Леты произвели на него столь сильное впечатление, и начал весело и фальшиво насвистывать, как делал всегда, когда полагал, что Теофилу Эскарготу самое время дать знать о своем присутствии.
Он больше не будет наблюдать за происходящим из-за кулис, он выйдет прямо на сцену и во всеуслышание объявит о своем присутствии. Он впервые почувствовал настоящий интерес к пьесе и больше не плыл по течению против воли. Капитан Эплбай был прав, несомненно. Эта история была выше его понимания. Ну и что с того? Капитан Эплбай тоже далеко не все понимал, верно? А гном, безусловно, преследовал некие своекорыстные интересы. Что ж, Эскаргот сам станет действующим лицом пьесы, и вовсе не второстепенным. «Теперь начнется настоящее представление», – подумал он, бросая камешек в тихую реку, и решительно зашагал вдоль берега к бухте, высматривая «Зарю Норы» за густыми деревьями.
Эльфы наверняка охвачены паникой. Они понятия не имеют, куда делась Лета. Возможно, сейчас она находится в руках гнома. Они с ужасом ожидают подземных толчков, пробуждения великанов и еще неведомо каких катаклизмов. Эскаргот неторопливо подойдет к ним и учтиво поклонится. Он неторопливо раскурит трубку и с минуту попыхает ею с видом человека, который во всем разобрался и хочет сформулировать свои выводы особо тщательно, чтобы не быть неправильно понятым не по летам развитой, но все же слегка легкомысленной аудиторией. Он немного постоял на месте, скрестив руки на груди, шевеля в песке пальцами ног, пытаясь придумать какие-нибудь поистине замечательные слова, которые произведут сильное впечатление на капитана Эплбая. Хорошо бы ввернуть какую-нибудь цитату, исполненную глубокого смысла. Возможно, стих из Эшблесса.
Эскаргот вдруг обнаружил, что смотрит на галеон сквозь переплетенные веревки рыболовной сети.
Он закричал и попытался вскинуть руки вверх, но они оказались плотно прижатыми к бокам, и внезапно его окружила толпа очень серьезно настроенных эльфов, среди которых находились Кольер и Богги. Эскаргот – с высовывающимся в ячейку сети носом, удерживаемый за руки и за ноги дюжиной эльфов, судя по всему опасавшихся встретить отчаянное сопротивление, – почувствовал себя глупо. Он, прищурившись, посмотрел сквозь сеть на Кольера и сказал:
– Я как раз шел повидаться с вами, ребята.
– Вы достигли своей цели, – сурово ответствовал Кольер.
– Тогда эта сеть…
– Вести себя смирно! – крикнул эльф, наклоняя голову к плечу.
– Разумеется. С чего мне буянить? Мне надо поговорить с капитаном Эплбаем.
– Свяжите его! – вдохновенно возопил Богги. – Он плохой. Он не послушался нас.
– Мистер Боглер, – промолвил Кольер, грозно взглянув на Богги.
– Но он же не послушался, верно? Мы велели ему вернуться в Город-на-Заливе. Капитан велел. Гостиница на Фитильной улице. Он должен был ждать нас там. И вот вам пожалуйста, он тут. Я говорил вам, что он подозрительный тип, но меня никто не слушал. И вот вам пожалуйста, он вернулся за девушкой. Это он треснул меня по голове и освободил ее. Так я думаю.
– Замолчите, мистер Боглер! – рявкнул Кольер, состроив страшную гримасу маленькому эльфу, который мгновенно умолк, но продолжал выразительно кивать головой, вскидывать брови и испепелять взглядом Эскаргота, покуда Кольер не отвернулся. Тогда Богги скосил глаза к носу и высунул язык.
– Отведите его на корабль! – приказал Кольер, мгновенно разворачиваясь и решительным шагом направляясь вдоль берега.
Эскаргот пошел за ним, путаясь в сети и радуясь, что Лета, по крайней мере, не видит его в таком одеянии. Смеха ради он заполз рукой в карман, с трудом вытащил оттуда курительные принадлежности и принялся набивать трубку, которую, если постараться, мог протолкнуть сквозь сеть на уровне рта. Богги мгновенно завопил, что Эскаргот хочет «прожечь дыру и убежать», но Кольер явно не увидел в действиях пленника ничего страшного, ибо в очередной раз велел Богги заткнуться, и эльфы провели Эскаргота, сеть и трубку и все прочее на корабль и проводили в каюту с низким потолком, где капитан Эплбай сидел, уставившись неподвижным взглядом в стену, очевидно погруженный в глубокие раздумья.
Эскаргот сел и с трудом выпутал руку из сети. Он вынул трубку изо рта и учтиво поздоровался с капитаном. Капитан Эплбай медленно перевел на него взгляд и кивнул. Он дважды моргнул, очень медленно, и спросил:
– Почему на вас сеть?
– Это моих рук дело, сэр, – подал голос Кольер.
– Так снимите ее с него. Я не стану разговаривать с человеком, опутанным сетью. Независимо от того, кто он такой.
Кольер помог Эскарготу высвободиться из сети, а потом с поклоном удалился, забрав с собой сеть и слабо улыбаясь.
– Где девушка? – спросил капитан.
Эскаргот округлил глаза и пожал плечами.
– Один из моих людей видел вас на лугу сегодня утром, когда девушка ускользнула от нас. Это было ваших рук дело. Не отрицайте, приятель.
Вместо ответа Эскаргот снова пожал плечами, задаваясь вопросом, как бы повел себя в такой ситуации персонаж Дж. Смитерса. Здесь требовалось достоинство, разумеется, а равно острый ум. Предстоял словесный поединок, Эскаргот видел это. Он улыбнулся капитану:
– Не стану отрицать, что я причастен к побегу девушки.
– «Причастен»! Вы предали нас всех, сэр, вот что вы сделали. Продали с потрохами и шляпами. Вполне вероятно, вы причастны и к смерти девушки, да-да. Сейчас она уже поднялась бы высоко в небо, если бы не ваше вмешательство. Она всегда жила бы в комфорте, в роскоши – в месте, где гном не имеет власти. Она находилась бы в полной безопасности. Где она сейчас?
Эскаргот покачал головой:
– Наверняка есть другой способ спасти девушку. Она не хочет лететь на Луну. Она так сказала. И…
– На Луну! Да кто вам наплел такое? Если Богги, клянусь небом, я привяжу его к салингу, и он будет болтаться там, покуда не наплачет нам реку, по которой мы сможем доплыть до самого дома.
– Ничего подобного. У меня есть свои источники, как я говорил. Вы когда-нибудь видели такую вещицу? – Тут Эскаргот вынул из мешочка амулет правды, подбросил его в воздух и поймал таким образом, чтобы вырезанный на камне глаз смотрел прямо на капитана Эплбая.
– Конечно видел! Их уже много лет продают на карнавалах. Вы размахиваете этой штуковиной потому, что подозреваете меня во лжи, или потому, что в восторге от детской игрушки? Если вы хотите знать правду, я вам скажу правду. Скоро, очень скоро гном своими магическими заклинаниями пробудит великанов от многовекового сна, а для этого он убьет девушку! Вы это понимаете? Начнется страшное побоище, которое вы не в силах представить, и вы навсегда лишитесь ваших шариков, вашего амулета правды и вашей девушки. Они вытащат ваш подводный аппарат из реки и расчешут им свои бороды! – Капитан Эплбай умолк и испепелил взглядом Эскаргота, который не понимал, шумит ли эльф потому, что действительно зол, или просто пытается произвести впечатление. Эскаргот начал говорить, но капитан тут же прервал его и снова спросил: – Где девушка?
– На субмарине, – ответил Эскаргот, не успев прикусить язык. – То есть…
– То есть она на субмарине. – Капитан Эплбай ухмыльнулся. – Уберите амулет, мистер Эскаргот. А еще лучше – выбросьте его в реку. Никому не нужно слишком много правды.
Криво улыбаясь, Эскаргот убрал камень. Он не станет выбрасывать амулет в реку, но в следующий раз хорошенько подумает, прежде чем вынуть его из мешочка. И он должен держать ухо востро, иначе капитан Эплбай в два счета обведет его вокруг пальца.
– Конечно на субмарине. Именно это я и собирался сообщить вам. Как ей спастись? Вот в чем проблема, верно?
– На субмарине, вы говорите? Под водой? Коли так, возможно, ей ничто не грозит. Колдовские чары плохо распространяются на глубине. Возможно, ведьма даже не сумеет найти девушку.
– А… Ну да, она именно на субмарине. Я подумал, знаете ли, что лучше спрятать девушку подальше до разговора с вами. Она находится на глубине тридцати футов, где ей не грозят гоблины и не грозят, как вы сказали, колдовские чары. Возможно, мы с вами сможем прийти к соглашению. Я повторяю, она не желает лететь на Луну. Я сам убью гнома, чтобы удержать ее здесь.
– Хм! – буркнул Эплбай, всем своим видом показывая, что сильно сомневается в способности Эскаргота справиться с таким делом. – Я не понимаю, о каких сделках может идти речь. Одним словом, если гном захватит девушку, случится беда, и тогда никакие разговоры уже ничего не изменят. На глубине тридцати футов, вы говорите?
Эскаргот настороженно взглянул на Эплбая:
– По меньшей мере.
– Да перестаньте. Тридцать футов или больше? Если девушка находится недостаточно глубоко, вполне возможно, она уже сидит на берегу в ожидании гнома и ведьмы.
– Тогда тридцать шесть.
– Мистер Кольер! – крикнул капитан, грохнув кулаком по столу. Дверь открылась, и Кольер просунул голову в каюту. – Выведите корабль из бухты на пятьдесят ярдов и бросьте якорь. Пусть все заберутся на мачты. Первый, кто увидит субмарину, получит тройное жалование. Кроме Боглера. Он получит двойное – и может плакать сколько душе угодно, если обидится. Лодка находится на глубине шести морских сажен, при таком ярком солнечном свете ее будет довольно легко найти.
– Подождите минутку! – крикнул Эскаргот, вскакивая на ноги.
– Не ждите ни минуты! Если этот человек будет мешать, заприте его в трюме. В любом случае заприте его в трюме. И приставьте к нему Богги. Не пускайте его на снасти, иначе хлопот не оберешься. И скажите Богги, что если этот парень сбежит, Богги лучше сбежать вместе с ним.
– Есть, капитан, – сказал Кольер, закрывая дверь.
Через минуту с палубы донеслись громкие крики и топот, а потом дверь снова открылась, и в каюту протолкались шестеро вооруженных пистолетами эльфов, которые провели Эскаргота сначала на залитую солнцем палубу, а потом по сходному трапу в трюм. Наконец он оказался в тесном помещении, освещенном тремя тонкими солнечными лучами, проникавшими сквозь три крохотных иллюминатора, расположенных по правому борту. В каюте находился стул и маленький столик, на котором лежала книга, похоже, оставленная здесь для увеселения пленников. Она называлась «Пособие по цветоводству для домоседов»и изобиловала неряшливыми иллюстрациями, выполненными художником, по всей видимости страдавшим косоглазием. Эскаргот небрежно пролистал книжку и положил обратно, задаваясь вопросом, подняты ли уже паруса и выходит ли галеон из бухты. Он придвинул лицо к иллюминатору и выглянул наружу. Они еще даже не тронулись с места. Вероятно, капитан Эплбай решил, что особо торопиться незачем, раз Эскаргот сидит в трюме, а Лета все равно будет ждать возвращения Эскаргота. Чем больше он думал об этом, тем меньше ему нравилось быть пленником эльфов. Он забарабанил кулаком в дверь, и почти сразу голос Богги спросил из-за двери:
– В чем дело?
– Выпусти меня отсюда! – проорал Эскаргот.
– Все пленники говорят одно и то же, – сказал Богги.
– Ради всего святого, Богги. Ты же отпустил Лету. Почему ты не хочешь отпустить меня?
– Она красивее вас.
Эскаргот бросился обратно к иллюминатору, но вид на крохотный кусочек реки и берега не говорил ровным счетом ни о чем. На палубе снова раздался топот и крики, но из своей тюрьмы Эскаргот не разобрал слов. Он принялся мерить шагами тесную каюту – три шага вперед, три шага назад, – однако не добился ничего, только пришел в сильнейшее раздражение. Ему казалось, он просто взорвется, если не выйдет отсюда. Если он начнет кричать и вопить, он лишь выставит себя дураком. Если он станет терпеливо ждать, он позволит эльфам похитить Лету с субмарины и навсегда увезти неизвестно куда. Эскаргот ударил себя кулаком по ладони. Богги или не Богги, он выберется отсюда.
Он подставил спинку стула под дверной замок, так что передние ножки стула повисли в воздухе под углом. Потом взобрался на стол, задев головой потолок, и прыгнул на передний край сиденья наклоненного назад стула. Выбитый из двери замок отлетел в угол каюты, когда стул с грохотом встал на все четыре ножки. Дверь распахнулась, и Эскаргот кубарем выкатился в коридор и вскочил на ноги. Богги лежал скорчившись на полу, прикрывая руками голову.
– Богги! – крикнул Эскаргот, испугавшись, что он ушиб маленького эльфа.
Богги поднял на него глаза, ухмыльнулся и сказал:
– Я не шутил, она действительно красивее вас.
Эскаргот открыл было рот, но потом понял бесполезность любых слов и прыжками помчался прочь по коридору. Скорее всего, эльфы наверху услышали грохот и уж точно услышали Богги, который, как только Эскаргот сорвался с места, принялся вопить, выть и визжать таким дурным голосом, что половина команды должна была стремглав броситься в трюм.
Так оно и оказалось. Взлетев по трапу, Эскаргот столкнулся с тремя эльфами; впереди бежал Кольер, который гораздо больше удивился при виде несущегося навстречу Эскаргота, чем Эскаргот удивился при виде эльфов. Он раскидал маленьких человечков в разные стороны и, выпалив на бегу «прошу прощения!», перемахнул через борт и упал спиной на воду. Прежде чем на галеоне раздались крики «держи! лови!», он рванул к берегу и добрался до него меньше чем за три минуты. Он слышал истошные вопли Богги, когда несся прыжками по прибрежной дороге, и яростные вопли капитана Эплбая. Эскарготу самому хотелось радостно завопить. Он отлично выступил, а самое главное, эльфы понятия не имели, как он собирается вернуться на субмарину. Скорее всего, они не станут пускаться в погоню, решив, что побег пленника ничего не меняет и что они по-прежнему могут найти субмарину и как-нибудь вытащить ее из воды.
Через десять минут Эскаргот тяжело шагал по речному дну в своем резиновом скафандре. Он улыбался при виде рыб, изредка проплывавших мимо, томясь желанием поделиться с ними своими чувствами и почти жалея, что никакое глубоководное чудовище не нападает на него, чтобы он мог дать ему по носу. Но никаких чудовищ так и не появилось. Эскаргот проскользнул в субмарину, сорвал с себя шлем и скафандр и, бросив все на мокром полу, промчался по коридору, распахнул дверь библиотеки и крикнул «они ищут нас!» испуганной Лете, которая читала книгу Смитерса.
Через несколько минут он сидел в штурманской рубке и вел субмарину вверх по реке, направляясь к «Заре Норы». Он немного потреплет эльфам нервы смеха ради. Они наверняка уже вышли из бухты. Лета наблюдала за ним, не произнося ни слова. Галеон стоял на якоре, над самым краем глубокой ложбины в речном дне. Вне всяких сомнений, они тоже видели субмарину. Эскаргот пошел на полной скорости вперед, отклоняясь вправо и опускаясь в ложбину на двадцать футов, потом на тридцать, потом сорок, – теперь они точно не видели подводную лодку. Он живо представлял себе гримасы капитана Эплбая. Как он орет на Богги сейчас! Эскаргот ухмыльнулся и пошел под углом вверх. Темная тень «Зари Норы» внезапно появилась над ним. Субмарина проплыла под самым кораблем, едва не задев днище, и выскочила на поверхность с другой стороны, на миг зависнув над рекой с высоко поднятым носом, с которого потоками стекала вода, а потом с громким плеском осев. Затем медленно и демонстративно, словно совершая воскресную прогулку, Эскаргот повел лодку вверх по реке, оставив эльфов изумленно таращить глаза.
Он повернулся и улыбнулся Лете, но обнаружил, что девушки в рубке нет. Она вернулась в библиотеку читать свою книгу. Эскаргот мгновенно почувствовал себя глупо. Он выпендривался, вот что он делал. А Лета была не из тех девушек, которым интересен выпендреж. И все же, если представить, как капитан Эплбай стоит на палубе с подзорной трубой и собирается сказать что-то важное Кольеру и вдруг под ним из воды вот так вот выскакивает субмарина… Эскаргот широко ухмыльнулся, потом стер ухмылку с лица и направился в библиотеку.
Лета пребывала в довольно хорошем настроении, как оказалось. Эскаргот ожидал, что она выскажется по поводу его выходки, но она промолчала, отчего он почувствовал себя еще более глупо.
– Что ж, – сказал он, с притворным вниманием рассматривая книги на полках, – мы опять ускользнули от них.
– Ну да, – просто сказала она, продолжая читать. – А что случилось?
– Они заперли меня в трюме, когда узнали, что вы находитесь на субмарине. Думаю, они собирались снова захватить вас и отправиться на Луну.
– Значит, Богги говорил правду.
– Богги говорил правду. Там вам не пришлось бы опасаться гнома. Но вы никогда не смогли бы вернуться обратно. Я сказал Эплбаю, что мы найдем другой способ выйти из положения, но он не пожелал меня слушать. Расстроить планы гнома проще и легче всего, похитив вас. Но в любом случае я понял одну вещь. Эплбай говорит, что вам ничего не грозит, покуда вы находитесь на субмарине. Ведьма не может достать вас здесь, как достала на пароходе. Ее магическая сила не проникает сквозь толщу воды.
– Так, значит, мне придется жить под водой?
– Ну… – Эскаргот немного помолчал, набивая трубку табаком. – Нет. Только очень недолго. Гном, если верить Эплбаю, собирается приступить к решительным действиям очень скоро – сегодня днем или, возможно, вечером. Таким образом, мы сорвем его планы, если проведем некоторое время под водой.
– Мы?
– По правде говоря, я собираюсь снова подняться наверх и осмотреться. Возможно, мне придет в голову какое-нибудь решение. У меня такое странное ощущение, что Эплбай чего-то не договаривает. Дело тут не просто во взаимной вражде гнома и эльфов. Похоже, вся страна окутана колдовскими чарами, и я намерен все выяснить сегодня вечером.
– Я не уверена, что мне нравится перспектива сидеть и ждать здесь, покуда вы все выясняете.
Эскаргот пожал плечами:
– Как только вы ступите на берег, поднимется туман, и вы исчезнете. На этом все закончится, не так ли?
Теперь настала очередь Леты пожать плечами. Эскаргот был прав. Ей ничего не оставалось, как позволить ему совершить геройский поступок. Он испытывал глубокое удовлетворение. Много недель он мечтал получить именно такой шанс. И теперь, когда Лета находилась на борту субмарины, его субмарины, Эскаргот мог добраться до берега в своем резиновом скафандре и сосредоточить внимание на гноме, не беспокоясь о безопасности девушки. Он мог скрываться в тенях и следить за гномом с верхушек деревьев. Какое-нибудь решение непременно придет ему в голову, какой-нибудь способ незаметно повлиять на ход событий и сорвать планы напыщенного дядюшки Хелстрома.
Эскаргот подошел к полке, где стояла банка с рыбьими икринками, открыл банку, вытащил оттуда красные шарики, разложил их в ряд между страницами открытой книги и дул на них, пока они не высохли. Они были упругими, но не мягкими, а скорее кожистыми. Если он аккуратно завернет икринки в платок, то сможет носить их в кармане, не опасаясь раздавить.
– Что ж, пожалуй, мне пора, – сказал Эскаргот. – Почему бы вам не отвести лодку обратно к бухте? Капитан Эплбай не сможет догнать нас, даже если заметит – а он вряд ли заметит. Он не ожидает увидеть нас сейчас поблизости от галеона. Потом вы погрузитесь на глубину и будете оставаться там до… до скольких?.. скажем, до пяти часов; а потом подниметесь и заберете меня. Только обязательно держитесь на глубине свыше тридцати футов, особенно ближе к вечеру.
– Есть, капитан, – сказала Лета, неуклюже отдавая честь. – Все в штурманскую рубку!
Эскаргот улыбнулся девушке в ответ, вполне собой довольный, и уже начал грезить наяву, как он разрушит дьявольские замыслы гнома, а потом войдет в реку в своем шлеме из раковины и, проходя под галеоном, постучит кулаком по днищу, к великому изумлению эльфов, которые выстроятся у борта и будут таращиться в воду.
– Там остался большой кусок рыбы, но больше ничего нет. Когда все закончится, мы сможем доплыть до другого берега и организовать ленч. Я приглашал вас на ленч – помните? – на следующий день после вашего ухода от Стоувера. Вы сказали, что хотите подождать немного. Но теперь все переменилось. С тех пор прошла целая жизнь.
– По крайней мере, – со вздохом сказала Лета, – от ленча я бы не отказалась.
– Отлично. Значит, ленч. Я назначаю вам свидание, верно? Я вернусь через несколько часов.
Через полчаса Эскаргот снова шагал по речному дну в свинцовых ботинках, увязая в песке.

На сей раз он пошел вдоль опушки, не углубляясь в лес. Где бы гном ни творил свои магические заклинания, он делал это явно не в дубовом лесу. Кроме того, после происшествия с троллем Эскаргот не жаждал случайно столкнуться с человечками-невеличками. Казалось, все свидетельствовало о том, что волею непостижимой судьбы он и человечки-невелички сражаются на одной стороне против гнома и его приспешников. Но это была только догадка. Они же не преминули наброситься на него со своими кирками в океанских глубинах, верно? Лучше подождать, пока они не обнаружат свои истинные намерения так или иначе.
Стоял необычно погожий для поздней осени день. Дул свежий ветерок, но он с таким трудом прокладывал себе путь в горячих потоках ослепительного солнечного света, что совсем выбивался из сил к тому времени, когда добирался до вас. В воздухе чувствовался легкий запах дыма, словно в нескольких милях отсюда во фруктовых садах жгли срезанные ветки. Однако никаких фруктовых садов поблизости явно не было – разве только сады гоблинов, которые скорее сожгли бы сами деревья, а срезанные ветки оставили бы валяться на земле. Заодно они спалили бы свои волосы, чтобы не ходить к парикмахеру.
Эскаргот шагал в тени деревьев, зорко наблюдая за речной дорогой, не появятся ли там эльфы, и за лесом, не появятся ли там гоблины с троллями, и задаваясь вопросом о происхождении дыма, приносимого легким ветром. Если это дым не от костров в садах, то откуда он?
Сухие листья, недавно опавшие с деревьев и легшие поверх влажных гниющих листьев, глухо похрустывали под ногами, и Эскаргот почти ожидал увидеть на каждом пролетающем мимо листе нахмуренного человечка-невеличку, скользящего по воздушным потокам. Он почти жалел, что недостаточно мал, чтобы летать на листьях. Он сделал бы себе лодку из куска коры и плавал бы день напролет в луже дождевой воды.
Наконец Эскаргот достиг края леса, оставил позади последние редкие деревья и вышел на широкую равнину. Он увидел ручей, в котором вчера барахтался бедный Богги. Сейчас эльфов на лугу не было. Они оставили поиски Леты, поскольку поняли, что она находится вне досягаемости. Интересно, подумал Эскаргот, чем они сейчас занимаются? Вероятно, держат совет. Капитан Эплбай, несомненно, рвет и мечет, Кольер его урезонивает, а Богги показывает язык за спиной капитана и портит все впечатление. Все живые существа занимаются своим делом, подумал он. Человечки-невелички добывают огненный кварц в морских глубинах; эльфы строят чудесные аппараты, которые похищают люди вроде капитана Перри; гоблины бесчинствуют в своих стараниях навредить и напакостить всем, в том числе и самим себе; гномы добывают рубины и изумруды, пекут хлеб и держатся весьма самоуверенно; а люди – чем занимаются они? – чаще всего ставят себя в глупое положение, но с самым важным видом. Эскарготу показалось, что в тот миг он вдруг увидел вещи в истинном свете, словно весь мир, со всеми своими странными выкрутасами, во всем многообразии своих красок, предстал его взору на одной большой цветной иллюстрации из книги Дж. Смитерса.
Эскаргот потряс головой и осознал, что стоит в тени деревьев и грезит наяву. И в грезах такого рода таилась опасность. Он узнал знакомые симптомы: чувство самодовольства и ясность в мыслях. Подобное состояние самоуспокоенности неизменно предшествовало каким-нибудь неприятностям и унижениям: скажем, гоблины вдруг вылезали из какой-нибудь норы и хватали Эскаргота за лодыжку, или он получал палкой по голове, или к нему в рот залетала муха, когда он произносил высокопарную речь.
Внезапно он услышал низкий мелодичный гул, очень тихий и далекий, словно приносимый легким ветром от реки или похожий на пение самой реки, бегущей по камням, усыпающим русло. Эскаргот склонил голову к плечу и прислушался. Гул немного напоминал пение церковного хора и заставлял вспомнить рассказ Смитерса о колдовских ветрах, извлекающих стройные созвучия из прибрежных ив и зарослей рогоза. Может, это начала действовать магия гнома? Может, некие доселе спавшие силы пришли в движение? Но это казалось маловероятным. В звуках чудилось нечто гармоничное и умиротворяющее; они совсем не походили на какофонию, терзавшую слух Эскаргота памятным вечером в Дикой Лощине.
Казалось, звуки плыли по ветру откуда-то из леса. Эскаргот крадучись пошел в направлении источника оных, прячась за редкими кустами и деревьями. В эту минуту он ставил осторожность выше всех сокровищ мира. Пение таинственного хора становилось все громче и громче и наконец полностью перекрыло протяжные вздохи ветра и скрип и шорох ветвей.
Прямо перед собой он заметил какое-то движение в листве и на цыпочках двинулся вперед, прищурившись и внезапно поняв, кто там поет, – это были человечки-невелички, полчища человечков-невеличек, которые бесчисленными рядами сидели на своих опертых на черенки листьях, словно на портшезах.
Эскаргот распластался на животе, напряженно всматриваясь сквозь густые кусты. Один взлохмаченный человечек-невеличка, похоже, управлял хором. Это был гимн, вне всяких сомнений. Последние ноты растаяли в воздухе, уступив место полдневной тишине и одиноким крикам козодоя. Затем человечки-невелички принялись покашливать и ерзать на своих листьях, а некоторые, как увидел Эскаргот, оттягивали воротнички рубашек, словно прихожане, утомленные длинным воскресным богослужением. Маленький человечек, стоявший перед ними, взмахнул крохотной книгой и разразился пафосной речью.
Эскарготу пришлось повернуть голову и приложить к уху ладонь, чтобы расслышать хоть что-нибудь, но перлы красноречия в большинстве своем не достигали его слуха, уносимые в сторону ветром.
Выступающий был в черном монашеском одеянии, подол которого бился и трепался на ветру. Его лицо было обрамлено внушительной бородой, черной и жесткой, почти такой же длины, как волосы, которые расходились в стороны от головы, словно лучи черного солнца. В целом он имел вид человека, прячущего в пакете бомбу с зажженным фитилем. Почему-то Эскаргот вспомнил Стоувера – и дело здесь было не во внешнем сходстве, а в напыщенной благочестивости, с которой человечек рубил рукой воздух перед толпой слушателей, ударял по книге и продолжал свою речь. Из него вышел бы первоклассный пират, решил Эскаргот, будь он в восемьдесят раз выше и толще, держи он стакан рома в руке и сиди у него на плече попугай.
Прислушиваться к речи человечка не имело смысла: Эскаргот все равно не мог разобрать ни слова. Они собрались здесь по какой-то очень важной причине. Это было войско, вне всяких сомнений, и человечек в черном балахоне разжигал огонь в сердцах воинов. Он помахал своей книгой, грозно тряся бородой, и в толпе раздались редкие возгласы согласия. Наконец он умолк, повернулся и, казалось, посмотрел прямо в глаза Эскарготу. Он нахмурился. В округлых очертаниях его лица и скошенного подбородка чудилось нечто рыбье, и Эскаргот невольно вспомнил описание гомункулусовой травы и старую историю о том, как в далеком прошлом человечки-невелички бросались в бой, сидя верхом на форелях.
Поначалу Эскаргот решил вскочить и броситься наутек. Конечно, перспектива подвергнуться нападению полчищ человечков-невеличек представлялась мрачной, и у него была возможность дать деру, прежде чем они усядутся на свои листья и пустятся в погоню. Но пока он напряженно размышлял обо всем этом, стало ясно, что проповедник в черном балахоне не увидел его, ибо он положил книгу на камень и повернулся к своим слушателям. Эскаргот прищурился в попытке разглядеть крохотные буквы на обложке книги. Название последней состояло из двух слов, под которыми значилось имя автора. Эскаргот моргнул и едва не вскрикнул от удивления – «Каменные великаны» Дж. Смитерса. Человечки-невелички тоже читали Дж. Смитерса. А кто не читал его? Неужели у гоблинов тоже были книги Смитерса, изорванные, засаленные и пропахшие рыбой, спрятанные под камнями в лесу?
Эскаргот отвлекся от своих раздумий, когда человечки-невелички, закончив свое собрание на открытом воздухе, начали вереницей покидать лужайку. Одни волокли за собой свои листья, другие их бросили. Эскаргот долго смотрел, как они удаляются один за другим, и, проводив взглядом последнего, сам двинулся прочь, стараясь ступать по возможности неслышно, но, по всей видимости, производя такой шум, который показался бы любому из человечков-невеличек тяжелой поступью медведя, продирающегося сквозь кустарник. Наконец он устало потащился обратно к лугу, глубоко озадаченный увиденным, но в глубине души радуясь и задаваясь вопросом, не сможет ли он по окончании истории с дядюшкой Хелстромом выменять на что-нибудь у человечков-невеличек миниатюрный экземпляр Смитерса. Подобное приобретение будет сравнимо с глазом желейной рыбы и положит начало его собственной коллекции редкостей. Возможно, где-то в горах хранится древний том «Каменных великанов» размером с дом. Выйдя на опушку леса, Эскаргот ясно увидел дым. Он поднимался в небо кудрявыми завитками над скоплением каменистых холмов на востоке, в точности похожий на дым огромной трубки. Теперь он не наводил на мысль о кострах во фруктовых садах. В нем слышался запах водорослей, тины и резкий сухой запах жженой кости, который ни с чем не спутаешь и который показался бы оскорбительным любому человечку-невеличке. Эскаргот медленно, внимательно осмотрелся по сторонам, а потом бегом бросился к ближайшему укрытию, находившемуся в ста ярдах от леса. Он должен найти источник дыма. Тогда он прямо здесь и сейчас проучит гнома. Безусловно, дядюшка Хелстром не обрадуется, получив камнем по башке, как не обрадовался бы никто другой.

Предыдущая страница 8 Следующая страница


9 Джеймс Блэйлок

Глава 17. СУЩЕСТВО ИЗ РЕКИ

Когда Эскаргот начал углубляться в невысокие горы, воздух заметно посвежел. Солнце клонилось к горизонту, и его лучи стали бледными и тусклыми, словно они не желали иметь никаких дел с пустынной каменистой местностью и отдавали предпочтение широкому лугу. В горах тоже чудилось нечто странное. Вполне возможно, это была игра воображения или игра света и тени, но скалы, расселины и округлые холмы очень напоминали части расчлененных тел великанов, разбросанные по равнине и оставленные здесь окаменевать и медленно оседать. Там тянулся горный кряж, похожий на ногу, наполовину ушедшую в землю. А тут возвышалась огромная холмообразная скала, которая вполне могла быть лысиной, отполированной дождями и ветром за много веков.
У Эскаргота было такое ощущение, будто он пробирается через кладбище, и он старался не наступать на камни, которые в его воображении превращались в древних великанов – если эти превращения происходили в воображении. В лучах заходящего солнца скалы отбрасывали густые длинные тени, и Эскаргот, крадучись, шел в относительной темноте, каждую минуту останавливаясь и напряженно прислушиваясь: он боялся, что гном или, скорее всего, ведьма почуют его приближение, заметят его собственную тень, ползущую по заколдованной земле.
Запах дыма теперь почти не слышался в воздухе. Ветер поменял направление и дул в сторону реки. Но Эскаргот по-прежнему видел дым, который поднимался над холмами и рассеивался на ветру, подобно пару. И он слышал теперь где-то впереди напевное бормотание, одинокий голос, звучавший то громче, то тише, а порой смолкавший. Эскаргот обернулся и с удивлением обнаружил, что находится на высоте нескольких сот футов над рекой. Он увидел «Зарю Норы», стоящую на якоре, и темную полосу леса на зелени лугов. Тело тролля лежало на прежнем месте, и над ним медленно кружили в небе с полдюжины крупных птиц.
Перед Эскарготом возвышалась похожая на замок скала, которая заваливалась набок, словно некогда решила упасть, а потом передумала. Она была расколота почти пополам, и сквозь трещину виднелось яркое голубое небо и далекие горы. У подножия скалы сгущался мрак, и Эскаргот протиснулся в расщелину и прислушался к напевному бормотанию, доносившемуся явно из-за скалы. Он тихо двинулся вперед, стараясь не наступать на камни и плотно прижимаясь спиной к темной каменной стене, круто уходившей ввысь. Достигнув конца расселины, он остановился и, затаив дыхание, осторожно выглянул наружу.
Внизу стоял гном – Эбнер Хелстром, или как там его звали, – производивший некие манипуляции над костром, горевшим на большом блюде. Рядом с ним лежала куча костей. Эскаргот увидел свою корзину, по-прежнему наполненную водорослями, но, похоже, не лилейными, а свежими водорослями из реки. Гном бубнил заклинания, размахивая посохом над костром, от которого по спирали поднимался дым, а потом наклонился, вытащил из корзины горсть мокрых грязных водорослей и опустил один болтающийся стебель в пламя.
Свою лошадь с телегой гном оставил на привязи на крохотной лужайке у подножия скалы, и лошадь уныло щипала там траву, время от времени поднимая голову и пугливо озираясь по сторонам, словно чувствуя надвигающуюся бурю. Похоже, запах дыма нравился животному еще меньше, чем Эскарготу, ибо всякий раз, когда гном опускал водоросли в пламя и над костром взлетало плотное темное облачко, оно вздрагивало, словно увидев парящего в воздухе призрака.
Футах в десяти от Эскаргота лежали сваленные в кучу кожаные сумки, несомненно набитые волшебными травами, зельями и, возможно, парой запасных брюк. Однако добраться до них, не обнаружив своего присутствия, возможным не представлялось. Если бы Эскаргот имел при себе один из пистолетов капитана Перри, он попытался бы пристрелить гнома на месте. Но оба пистолета перешли во владение гоблинов, и даже если бы у него были пистолеты, цель находилась не настолько близко и он стрелял не настолько метко, чтобы такая попытка увенчалась успехом. С камнем у него получится лучше, хотя камень, в отличие от пули, только приведет гнома в бешенство. Он может неожиданно наброситься на Хелстрома и попробовать размозжить ему череп действительно большим камнем, но по некотором размышлении Эскаргот решил, что подобный план обречен на провал. Гном увернется от удара, а потом превратит Эскаргота в жабу или еще какое-нибудь мерзкое существо, и ему придется прыгать обратно к субмарине и униженно извиняться перед Летой за то, что он снова все испортил. Он будет наблюдать и ждать, вот что он сделает. В прошлом необдуманные поступки никогда не приносили ему особой пользы.
Посему Эскаргот продолжал сидеть на корточках в тени, наблюдая за лошадью, которая беспокойно перебирала ногами и тихо ржала. Клубы дыма, поднимающиеся к небу и гонимые ветром, принимали странные и малоприятные очертания; время от времени один из них вдруг взвихрялся, сгущался и превращался в туманного призрака с распростертыми руками и с разодранным в беззвучном вопле ртом. Лошадь тоже видела призраков. Эскарготу ничего не мерещилось. Но если Эскаргот мог хотя бы отчасти объяснить сей ужасный феномен, то лошадь не могла – и несчастное животное билось на привязи, придавленной тяжелым валуном.
Дядюшка Хелстром поворошил угли, а потом аккуратно положил в костер кисть скелета. Эскаргот в ужасе смотрел, как костяная рука дернулась, подпрыгнула и скрючила пальцы, словно желая растереть угли в порошок. Над костром поднялось огромное темное облако, которое клубилось, корчилось и походило на сотканный из дыма череп с оскаленными зубами, который через несколько мгновений ветер разорвал в клочья.
Лошадь заржала. Эскаргот прицелился и бросил в нее камень размером с лимон, попав в круп. Лошадь завизжала, дернулась и галопом понеслась к широкому лугу, вырвав привязь из-под валуна.
Гном бросил в огонь следующую горсть водорослей, закричал и пустился в погоню, свистя, вопя и глухо постукивая по земле посохом. Еще прежде, чем оба они скрылись за скалами, Эскаргот прыгнул к сумкам гнома. Затаптывать костер и разбрасывать водоросли скорее всего не имело смысла. Гном просто разожжет огонь снова. Но возможно, в сумках есть что-нибудь такое…
Эскаргот рывком открыл первую, но не нашел там ничего, кроме очередной порции костей. В другой лежали сушеные травы и полусгнившая голова сазана. В третьей, помимо пары старых книг и расплющенной в блин шляпы, находилась деревянная шкатулка с закрывающейся на крючок крышкой. В ней лежали его шарики – то есть шарики Эскаргота. Он быстро переложил шарики в карман и высыпал в шкатулку ровно такое же количество икринок, а потом запихнул шкатулку обратно в сумку, рывком закрыл ее и метнулся прочь, скрывшись в расселине буквально за секунду до того, как из-за скалы показался запыхавшийся гном, очевидно так и не догнавший свою лошадь.
Гном несколько раз ударил по земле посохом, громко бормоча заклинания, а потом наклонился и дул на угли, покуда костяная рука, теперь сжавшаяся в кулак, не засияла красным светом. Эскаргот потихоньку отступал назад, шаг за шагом. Сердце выпрыгивало у него из груди, и внезапно он почувствовал желание с воплем выскочить из расселины, дико расхохотаться, осыпать гнома издевками. Но он понимал, что такое желание порождено своего рода истерикой, и потому заставил себя сохранять спокойствие и осторожность, покуда не вышел на луг, где круто развернулся и опрометью бросился, с развевающимися полами куртки, к далекому дубовому лесу.
Эскаргота не волновало, кто может увидеть его сейчас – гном, эльфы, человечки-невелички; это не имело никакого значения. У него были шарики, и у него была Лета, а у гнома не было ничего, кроме дурацкого дыма. Теперь у дядюшки Хелстрома не было даже лошади. Ему не только не удастся осуществить свои дьявольские замыслы, но вдобавок ко всему придется возвращаться домой пешком. Эскаргот подавил смех, продолжая бежать на прежней скорости. Он оглянулся через плечо. По всей видимости, гном ничего не увидел и не услышал, ибо сотканные из дыма призраки по-прежнему поднимались над скалами один за другим, когда гном подкармливал свой огонь водорослями, еще не зная, что Эскаргот нанес ему сокрушительный удар.
Похищение шариков было лучше, чем удар камнем по голове, – гораздо лучше. Перед ним меркли все подмигивания и корзина с водорослями в пещере гоблинов. Возможно, в более благоприятной ситуации Эскарготу следовало бы просто-напросто украсть все три сумки и затоптать огонь. Тогда он заполучил бы в свое владение кости, травы и все прочее. Но это был бы не очень умный ход, не очень тонкий. Тонкие ходы – вот что превращало все это дело в искусство. Гном понимал это и потому вызывал у Эскаргота уважение. Вот почему было так приятно перехитрить Хелстрома. Однако капитан Эплбай этого не понимал; похитить девушку и убежать – вот метод Эплбая.
А теперь он разберется с ведьмой, вот что он сделает; хотя Эскаргот еще не знал, каким образом он с ней разберется. Он снова понадеется на удачу, и что-нибудь да получится. Потом, когда он покончит с ними раз и навсегда, он переплывет через реку, найдет на другом берегу какое-нибудь кафе и закажет с дюжину пирогов – целых пирогов, скажет он изумленному официанту и с удовольствием посмотрит, как мужчина вытаращит глаза. Потом он съест все до единого пироги ложкой; он даже не станет нарезать их на кусочки. Он начнет с середины и будет двигаться к краю, время от времени наполняя выеденную в пироге дыру густыми сливками. А корочку он оставит. Эскаргот довольно ухмыльнулся, представив, какое выражение появится на лице Леты при виде возвращенных шариков. «Это было проще простого, – пробормотал он себе под нос, легко тряся головой. – Я просто напугал его лошадь, а потом стянул его вещи». Он подмигнул и кивнул. Это заставит Лету отвлечься от книги.
Неожиданно для себя Эскаргот вышел из тенистого леса на открытое пространство. На всем пути через лес он едва ли сознавал, где находится. Он опять грезил наяву. Эскаргот огляделся по сторонам, остановился на мгновение и прислушался. Потом прислушался повнимательнее и вроде бы услышал приглушенные расстоянием крики и вопли где-то на дороге, выше по реке. Он крупным шагом двинулся в том направлении, напрягая слух, а потом пустился бегом, различив кудахчущий смех гоблинов, почти сразу потонувший в грохоте пушечного выстрела.
«Заря Норы» стояла ярдах в ста от берега. Жерла корабельных пушек все еще дымились, а когда Эскаргот прыжками стал спускаться с откоса к песчаному берегу, из дул обоих орудий снова одновременно вырвались языки пламени и снопы искр, и раздался гулкий металлический звон, звон пушечного ядра, отскочившего от корпуса субмарины – его субмарины! Лодка лежала на отмели, похожая на умирающего кита, а вокруг ее кормы обвивалось огромное речное существо – черное, чешуйчатое и древнее. У него были щупальца, как у кальмара, и оно ворочало субмарину с боку на бок, словно пытаясь вытряхнуть из нее что-то. Чудовище судорожно корчилось, поднимая над водой резиноподобную голову, слишком тяжелую, чтобы держать ее прямо.
У него был крючковатый клюв вроде попугайского, которым оно било по корпусу субмарины, словно желая расколоть ее пополам, и оно с хрипом и бульканьем выпускало через дыхала воздух.
Пушки на борту эльфийского корабля дали еще один залп, и одно из ядер упало в реку, подняв фонтан брызг, а другое попало в спину крапчатому существу и исчезло, словно камень в пудинге. Чудовище дернулось в сторону, выбросив мощную волну на берег бухты, и, казалось, на мгновение ослабило хватку.
Крышка люка резко откинулась, и из него выбралась Лета, которая тут же покатилась по круто наклоненной палубе. Она на мгновение зацепилась за один из спинных плавников субмарины, а потом соскользнула с медного корпуса и упала в мелкую воду, вне досягаемости речного чудовища. Похоже, оно не обратило внимания на девушку, но еще раз яростно дернуло субмарину, подняв корму высоко в воздух. Потоки воды схлынули с гребного винта, плавников и бортов лодки, и оранжево-коричневый металлический корпус, местами зеленеющий ярью-медянкой и блестящий серебряными кольцами иллюминаторов, ярко сверкнул на мгновение в солнечных лучах, а потом упал обратно в реку и исчез. Субмарина, медленно разворачиваясь, поплыла по течению, и Эскаргот бросился вслед за ней по берегу, испугавшись, что сейчас окончательно потеряет свою лодку, что она уплывет на середину реки, наполнится водой и упокоится, мертвая и безмолвная, на дне глубокой речной ложбины. Но вместо этого она с хрустом врезалась в отмель, проползла по инерции к самому берегу и легла там, завалившись набок.
Лета стояла на берегу одна. От «Зари Норы» отошел баркас, полный эльфов, которые яростно гребли к берегу, желая разобраться с девушкой, прежде чем она снова ускользнет от них, и избежать встречи с чудовищем, столь ловко совладавшим с субмариной. Однако, опередив всех, из прибрежной рощицы выскочила свора гоблинов и бросилась к Лете.
Эскаргот закричал, забыв о своей субмарине. Один из эльфов встал во весь рост на носу баркаса и указал рукой на девушку, призывая своих товарищей налечь на весла. Лета резко развернулась и одновременным взмахом обеих рук отшвырнула в стороны двух гоблинов, но потом все остальные набросились на нее, вереща, гогоча и копошась, словно крысы в подвале, и она упала навзничь, погребенная под кучей маленьких человечков, которые судорожно дергались, и скатывались к воде, и истошно орали, и вцеплялись друг в друга, словно сумасшедшие.
Эскаргот принялся хватать гоблинов и швырять в реку, еще не успев толком ни о чем подумать. Похоже, ничего другого не оставалось. Бить мерзких тварей по головам было бесполезно: они только гоготали еще громче. На дороге показалась еще одна толпа гоблинов, которые устремились к ним, скрежеща острыми зубами; жидкие взлохмаченные волосы маленьких человечков развевались на ветру.
Внезапно с реки донесся оглушительный плеск, словно в воде билась дюжина огромных змей. Окутанное облаками брызг и розового пара, окрашенного кровью, речное чудовище хватало плывущих гоблинов и подбрасывало вверх, одних швыряя на глубину, а других ударяя плашмя о вспененную воду.
Эльфы в баркасе гребли еще лихорадочнее, но теперь вниз по реке, прочь от чудовища, яростно молотящего щупальцами. «Заря Норы» подняла якорь и плыла по течению, разворачивая паруса. Капитан Эплбай благоразумно старался держаться подальше от места кровавой бойни. Чудовище отправило одного гоблина в ужасную пасть, разверстую под крючковатым клювом, и проглотило. За ним последовал следующий, похожий на тряпичную куклу. Толпа гоблинов, которая во весь дух мчалась к Эскарготу и Лете, замедлила бег и остановилась. С минуту они стояли, тараторя приглушенными голосами и изумленно хлопая глазами, а потом разом сорвались с места и бросились к лугу. Эскаргот швырнул двух последних их собратьев в том же направлении и открыл рот, собираясь прокричать на всякий случай грозное предостережение вслед отступающей толпе.
Но тут он увидел старуху, которая неподвижно стояла под мшистыми, нависающими над землей ветвями сухого корявого дуба, слегка склонив голову к плечу, – словно прислушиваясь к шуму ветра.
Крик замер на губах Эскаргота. Он сразу понял, почему получасом раньше ведьмы не было с ее хозяином. Гном послал старуху за Летой. Речное чудовище выполняло приказ ведьмы: притащило к берегу лодку, в которой находилась девушка. Никакого хитроумного расчета здесь не потребовалось: существо просто взяло субмарину, словно солонку, и вытряхнуло из нее Лету.
Эскаргот схватил девушку за руку и потащил к субмарине. Внезапно он осознал, что солнце скрылось за горизонтом и серые туманные сумерки неумолимо наползают на берег. Он стиснул руку Леты, словно надеясь, что она не исчезнет без следа, не растворится в воздухе, если держать ее крепко; и он коротко взглянул ей в лицо, на котором, казалось, были написаны ужас и смирение.
Потом Эскаргот вдруг понял, что сжимает в руке лишь горсть тумана, – так костяная рука, брошенная гномом в огонь, сжимала в скрюченных пальцах горсть пылевидного пепла. Лета снова исчезла, и Эскарготу показалось, будто он услышал слабое эхо ее крика, принесенное издалека ветром, но слов он не разобрал.
Он в ярости повернулся, забыв о субмарине и речном чудовище, и помчался к одинокому дубу, перепрыгнув через прибитое к берегу бревно и продравшись сквозь заросли ивняка, а потом резко остановился, вытаращил глаза и задохнулся от удивления, ибо неожиданно увидел, что теперь под деревом стоит вовсе не старуха, прислушивающаяся к шуму ветра, а Лета. Тень от дерева, расплывчатая в вечерних сумерках, лежала перед ней на земле, в точности похожая на огромного черного кота с выгнутой спиной и напряженно выпрямленными передними лапами. Потом, как только Эскаргот оправился от потрясения и снова бросился вперед, Лета или, вернее, ведьма исчезла, а под деревом действительно остался сидеть черный кот. К тому времени, когда Эскаргот взбежал на холм, слыша топот и крики эльфов позади, кот скрылся, растворился в опустившихся на луг сумерках.
– Что ж, – сказал капитан Эплбай, медленно затягиваясь трубкой и глядя прищуренными глазами на Эскаргота, – вы порядком испортили все дело.
Эскаргот разозлился, хотя и сознавал справедливость упрека. Но, с другой стороны, чего бы он добился, если бы остался в субмарине, если бы не бросил Лету одну и не отправился за шариками? Его присутствие нисколько не смутило бы речное чудовище, и, уж конечно, он не сумел бы вернуть солнце на небо и задержать наступление вечера в случае необходимости. Он ничего не мог сделать. Это было ясно. Эскаргот уже говорил себе это дюжину раз, и сейчас он пропустил мимо ушей слова капитана Эплбая и снова повторил себе то же самое, проиграв в уме все возможные сценарии развития событий и придя к выводу, что ни один из них не закончился бы иначе.
Его снова перехитрили, вот и все дела. Он переиграл гнома на лугу, но тот имел на руках карты, которые он не показывал, козыри про запас. Теперь близился вечер, и они сидели без всякой пользы в капитанской каюте, время от времени по очереди вставая и выглядывая в один из иллюминаторов. Над первой грядой каменистых холмов снова поднимался дым. Эплбай послал за помощью, но они могли надеяться лишь на прибытие еще одного-двух эльфийских галеонов, и все. Да и это только в лучшем случае.
– Что они могут сделать без шариков? – спросил Эскаргот.
– Они могут убить девушку. Для этого им не потребуются шарики.
– Но зачем им убивать девушку, если у них нет шариков? Вы говорили, что им нужно и то и другое.
– Вероятно, им нужно и то и другое, чтобы разбить нас наголову, одним ударом. Но перевернуть долину вверх дном они смогут и без шариков. Лучше бы мы удержали у себя девушку, а им оставили шарики, которые в любом случае представляют собой всего лишь застывшую кровь, как я говорил. А крови девушки им хватит на осуществление любых дьявольских замыслов.
Эскаргот моргнул:
– Ваши люди еще не готовы?
У них над головами раздавался частый топот ног по палубе, и слышались громкие отрывистые команды. Кольер заглянул в каюту, начал что-то говорить, а потом сорвался с места и убежал, так ничего и не сказав. Стоял темный ясный вечер; через час над Городом-на-Заливе взойдет полная луна. Эскаргот решил не ждать капитана Эплбая. С эльфами или без эльфов, он отправляется на помощь к Лете.
– Мои люди готовы, – сказал Эплбай. – Я еще не решил, что нам делать. Спокойствие и выдержка – вот мой девиз, и вам стоит принять его на вооружение, приятель. Искусство ведения войны похоже на искусство игры в шахматы. Выпейте еще бутылочку эля.
– Нет, спасибо. – Эскаргот запихал в рот холодные остатки мясного пирога и допил последний глоток эля из кружки. Спокойствие и выдержка, все правильно. Он достаточно долго просидел сложа руки. Сегодня он проиграл схватку, спору нет. Но ведь другую схватку он выиграл, верно? А капитан Эплбай до сих пор не предпринял никаких решительных действий, разве только послал пушечное ядро в голову кальмару. Время выжидать и строить планы прошло. – Я ухожу. – Эскаргот встал и положил руку на ручку двери.
Капитан Эплбай кивнул с явно довольным видом. В глубине души Эскаргот опасался, что капитан снова попытается посадить его под замок. Он мог вполне справедливо посчитать, что Эскаргот слишком часто преследует цели, идущие вразрез с интересами эльфов, и решить, что Эскарготу лучше оставаться в стороне от драки. Но, очевидно, дело обстояло не так.
– Тогда удачи вам, – сказал эльф.
– Спасибо. Понимаете, я просто не могу больше ждать.
– Разумеется, не можете. Я бы тоже не смог. И вполне вероятно, будет лучше, если мы нападем на негодяя с разных сторон, немного запутаем ситуацию. Вам не нужен спутник? Пожалуй, я могу пожертвовать Богги.
– Нет, но все равно спасибо.
– Я так и думал, – вздохнул капитан Эплбай. – Тогда всего доброго.
– До свидания. – Эскаргот вышел, оставив капитана Эплбая курить трубку в одиночестве. Он задавался вопросом, какие планы обдумывает эльф. Безусловно, он что-то замышлял, но угадать, что именно, не представлялось возможным. Капитан был встревожен. Он оставил свои картинные жесты и театральные позы, устрашенный призраком рокового конца, восставшим с наступлением ночи. Таким он больше нравился Эскарготу.
Взошедшая луна сверкала, словно жемчужина на свету, и Эскарготу, шедшему по тропинке через темный лес, она казалась небесным фонарем, повешенным на крючок в высоте с единственной целью освещать ему путь. Луна скрылась за кронами деревьев, потом снова появилась в серебряном ореоле, а затем опять исчезла, и Эскарготу пришлось пробираться ощупью через груды валежника и выступающие из земли камни. Потом внезапно луна вновь показалась в небе и повисла среди колышущихся верхних ветвей огромных деревьев, заливая тропинку холодным сиянием.
Пятна бледного света, дрожащие на крапчатых стволах дубов и пестрой, выжженной солнцем траве, походили на трепещущих, тяжко вздыхающих крохотных призраков, попавших в незримые сети в безмолвной глубине освещенного луной леса. Эскаргот задался вопросом, нет ли поблизости человечков-невеличек, которые наблюдают за ним с деревьев черными задумчивыми глазами, расчесывая пальцами свои бороды.
Но вскоре он вышел из леса на широкий луг, и густая тьма рассеялась. Луна улыбалась, словно циферблат настенных часов в комнате маленькой Энни, и лунный лик снова показался Эскарготу приветливым лицом друга. Он снова вспомнил, как сидел на берегу реки много недель назад и обдумывал возможность отправиться на поиски приключений вместе с Энни. Все его мечты о том, как она выучит эльфийские языки и научится разбирать тарабарское наречие гоблинов, были глупыми и наивными. Теперь он это понимал.
Казалось, практически ничего не шло по плану. Вы можете обозреть огромное пространство с тысячи высоких холмов, можете долго смотреть в мощные телескопы с эльфийскими стеклами, покуда не придете к выводу, что разглядели все до последней мелочи, и, конечно же, можете нарисовать пером план будущего, а потом посыпать песком и высушить чернила. Но вскоре окажется, что холмов не одна, а две тысячи и половина скрывается за грядой других возвышенностей, а дальше находится еще десять тысяч холмов и что всех телескопов в мире, приложенных один к другому и сфокусированных самой твердой рукой, недостаточно, чтобы разглядеть все холмы на свете. А потом из-за гор выползет гряда туч, еще минуту назад невидимая, и внезапный ливень размоет ваши жалкие чернильные планы, превратив их в невнятные голубые разводы на бумаге.
Но тогда вы нарисуете новый план, верно? Так думал Эскаргот, торопливо шагая через луг. Вы составите новый план из фрагментов старых и убедите себя, что на сей раз никакой дождь не уничтожит его. Вы вполне можете сделать это – или же останетесь сидеть дома. Вы никогда не согласитесь признать, что все ваши надежды и мечты на деле оказались просто гоблинским золотом, которое превращается в жуков и мусор при свете полдневного солнца.
Однажды он вернется в Твомбли; ветер странствий принесет его домой. Но сейчас ветер странствий дул в другом направлении, и Эскарготу оставалось лишь установить паруса наивыгоднейшим образом и плыть к берегу по воле судьбы.
Теперь перед ним вздымалась гряда скалистых гор, зазубренная и темная на фоне серых холмистых лугов. Из-за гор лился свет – но не бледное сияние луны, а желтый неверный свет костра. Внезапно Эскаргот почувствовал себя одиноким и беззащитным в бескрайних владениях ночи, и ему показалось, будто с полсотни гоблинов наблюдает за ним из укрытий среди скал. Безусловно, гном готов к возможным неприятностям. И он получит неприятности.
Никто не пристал к Эскарготу на лугу. Никаких гоблинов не появилось; никакие тролли не бросились за ним в погоню. Никакие листья с человечками-невеличками не закружились вокруг него. Через несколько минут он стоял в густой тени валунов, разбросанных у подножия холмов. Теперь он слышал напевное бормотание гнома гораздо отчетливее, чем днем, словно голос разносился дальше в пустынном ночном воздухе. Эскарготу показалось также, что вдали и повсюду вокруг раздается странный натужный треск, похожий на жалобный скрип несмазанных петель медленно закрываемой двери. Он вдруг понял, что ночь наполнена звуками, по большей части таинственными. Но то были не разрозненные беспорядочные звуки, какие разносились над Дикой Лощиной; казалось, звуки издавала сама пробудившаяся земля, сами холмы, пришедшие в движение.
Какую бы цель ни преследовал гном, он приближался к ней, исполненный решимости добиться своего. Узкая полоска лунного света сияла в расселине между высокими склонившимися скалами. Эскаргот двинулся вперед, настороженно озираясь по сторонам, и вскоре выглянул из расселины на отлого поднимавшийся луг, находившийся по другую сторону скал. Он увидел Эбнера Хелстрома, производившего загадочные манипуляции со своими костями и водорослями. За ним на лугу расположилось биваком бессчетное множество гоблинов, сгрудившихся вокруг костров, которые горели ярко, как добела раскаленное железо в кузнечном горне, но почти не отбрасывали света. Гоблины, стоявшие у самого огня, казались белыми в ослепительном сиянии, но уже в нескольких футах от костров сгущался непроглядный мрак, и потому невозможно было сказать, сколько всего гоблинов собралось здесь. Среди них возвышались огромные сгорбленные фигуры троллей, неподвижно сидевших в темноте. Над лугом носились тысячи летучих мышей, которые с противоестественной энергией метались взад-вперед над кострами и чертили стремительные зигзаги в воздухе, возбужденные, казалось, не меньше самих гоблинов. Маленькие человечки приплясывали, подпрыгивали, толкались, щипались и гоготали; судя по всему, гном нарочно разместил их поодаль от своего магического костра, чтобы они не испортили ему все дело своими идиотскими дурачествами.
Зачем он собрал здесь гоблинов, было трудно сказать, но напрашивалось разумное предположение, что они являются войском гнома, ожидающим прибытия эльфов. Капитан Эплбай встретится с намного превосходящими силами противника, даже если к нему присоединится целая флотилия эльфийских галеонов. Гном с великой радостью заставит эльфов просто понапрасну потратить время в бессмысленной битве с гоблинами и троллями, чтобы получить возможность беспрепятственно закончить свое черное дело.
Эскаргот покачнулся и упал ничком, когда земля у него под ногами внезапно вздыбилась, содрогнулась, а потом вновь замерла. Дядюшка Хелстром запрыгал у костра и резко расхохотался, страшно довольный собой. Он ударил по земле посохом, высекая искры из камней, и под землей вновь прокатился глухой гул. Многоголосый ликующий вопль разнесся над полчищами гоблинов, которые наверняка не имели никакого понятия о намерениях своего хозяина, но от души радовались замечательным беспорядкам, творившимся в ночи.
Эскаргот выполз на животе из расселины и притаился в густой тени. Тогда он увидел ведьму, которая сгорбившись сидела между валунами внизу, слева от него. Казалось, она спала или находилась в трансе, а над головой у нее плавало маленькое облачко тумана, которое разрывалось на клочки в порывах ночного ветерка, но сразу же вновь сгущалось, чтобы опять разорваться. Эскаргот на мгновение задался вопросом, не является ли облачко Летой или, вернее, призраком, оставшимся от Леты в данный момент. Он отвлекся от своих раздумий, когда вдруг кубарем покатился по камням вниз – словно незримые руки выдернули из-под него ковер, на котором он лежал, – и, наконец, врезался в отвесную стену скалы, теперь наклонившейся набок еще сильнее, чем минуту назад. Подземный гул стал громче, и глухой стук сердца, который он впервые услышал несколько дней назад, показался похожим на тяжелые, размеренные удары бревна по натянутой коже полой земли.
Он услышал звуки движения позади – но не шум суетливой возни гоблинов, а треск медленно вздымающейся земли. Скалистый хребет, несколько часов назад напомнивший Эскарготу огромную каменную ногу, пошевелился, накренился и внезапно резко поднялся вверх, осыпая камни и землю. Теперь ни о какой игре воображения не могло идти и речи. Это был пробуждающийся великан и ничто иное, и едва Эскаргот осознал это и прыгнул прочь от нависающей над ним скалы, огромный округлый валун, который он недавно принял за лысый череп великана, вдруг пошевелился, повернулся, дернулся в сторону, и Эскаргот увидел черный, похожий на глубокую пещеру, глаз, уставившийся на луну.
Внезапно у него пропало всякое желание скрываться среди скал. Он на четвереньках пополз вниз, стараясь держаться поодаль от ведьмы и позади дядюшки Хелстрома, бросился в высокую траву, скатился по небольшому спуску, а потом проворно поднялся на отлогую возвышенность и осторожно выглянул из-за нее. Он ожидал, что вот-вот земля у него под ногами поднимется и он окажется стоящим на плече великана, или что гоблины заметят его снизу и устремятся к нему с радостным гоготом.
Гном порылся в сумках и рывком вытащил из одной деревянную шкатулку. Эскаргот улыбнулся. Он понятия не имел, что сейчас произойдет, но все равно улыбнулся. Холмы, заслонявшие южный горизонт, внезапно пришли в движение, и там, где минуту назад простиралась долина, теперь зияла глубокая пропасть, а потом стены пропасти содрогнулись, и возвышавшаяся за ней гора превратилась в сгорбленную спину медленно ползущего великана. Гоблины и тролли в безумном восторге прыгали внизу, и в воздухе разнесся звон огромных медных гонгов и пронзительные голоса тысячи флейт. Казалось, что заклинания гнома оживили самое ночь и все вокруг и что даже редкие деревья, растущие вокруг лужайки, с минуты на минуту медленно закружатся в танце.
Эскаргот прищурился на свет костра и присмотрелся. Он видел, что гном держит в руке горсть шариков, вернее, рыбьих икринок. Ведьма с трудом поднялась на ноги и стояла, словно в ожидании. Языки пламени взметнулись вверх, потом угасли, потом снова взметнулись вверх, и в ярком свете Эскаргот вдруг увидел, что гном держит в руке не с полдюжины шариков, а пригоршню крохотных извивающихся существ. Рыбы! Эскаргот тихо вскрикнул. Гном потряс рукой, словно обнаружив на ней паука, отпрыгнул назад и с гримасой омерзения швырнул мальков в костер. Не произошло ровным счетом ничего. Гоблины продолжали гоготать, приплясывать и дуть в свои флейты, но холмы и скалы, казалось, начали оседать. Наполовину поднявшиеся великаны медленно повалились обратно на землю, поднимая клубы пыли, и громовый стук каменных сердец зазвучал приглушенно, словно из-за закрытой двери.
Дядюшка Хелстром в совершенной ярости метался вокруг своего костра, топая ногами и судорожно роясь в кучах сухих костей. Эскаргот слышал, как он сыплет проклятиями и ругательствами, укладывая кости на тлеющие угли, швыряя сверху клубок водорослей и размахивая шляпой в попытке раздуть огонь. Гном ударил по земле посохом и прокричал заклинание – и каменные сердца вновь застучали в ночи, и горы опять сотряслись и зашевелились.
Свист флейт и звон гонгов прекратились, сменившись ревом троллей и диким верещанием гоблинов. Несметные полчища, казалось, хлынули к холмам, но поначалу Эскаргот не понял, зачем и почему. Потом из-за скалистого выступа стремительно выплыли три эльфийских галеона с залитыми лунным светом разрисованными парусами, а за ними следовали еще три. Первая троица, выстроившаяся в ряд, уже дала бортовой залп по войску на равнине из орудий, извергших языки пламени и снопы искр, и устремилась навстречу полчищам гоблинов и троллей; эльфийские лучники, висевшие на снастях, посылали в противника тучи стрел, и вдоль бортов сверкали частые вспышки пистолетных выстрелов.

Глава 18. СРАЖЕНИЕ НА ЛУГУ

Эскаргот невольно испустил торжествующий вопль, а потом спохватился и упал в траву. Когда он поднял голову, гном по-прежнему производил свои манипуляции у костра, теперь лихорадочно, но ведьма, похоже, переместилась. Теперь она стояла на несколько футов ближе к Эскарготу и смотрела прямо на него. Он не отвел взгляда. В некоей малой части своего существа он знал: старуха была Летой. Они двое – он и ведьма – должны свести счеты. Возможно, она тоже это понимала. Едва Эскаргот успел подумать об этом, как из-за каменистого холма выплыла луна и озарила своим светом ведьму. На мгновение ему почудилось, что там стоит Лета, но лишь на мгновение; и при виде девушки Эскаргот осознал, что только сейчас он прикидывал, не сумеет ли он, если будет двигаться очень быстро, преодолеть несколько ярдов, разделявших их, сбить старуху с ног, повалить на землю и столкнуть в костер гнома.
Но мимолетное видение Леты, пусть и обманчивое, заставило его отказаться от такого намерения.
Ведьма вдруг покачнулась, словно некий призрак толкнул ее в спину, и взмахнула обеими руками, судорожно шевеля скрюченными пальцами, будто борясь с незримым противником или лихорадочно колдуя. Эскаргот видел подобие клубящегося облачка над головой и за спиной старухи, бледного на фоне темной скалы и почти матового в лунном свете. Внезапно ему показалось, что луна во много раз увеличилась против обычного. Теперь она занимала четверть неба – то ли заклинания гнома возымели действие, то ли эльфы сотворили такое.
Камень размером с грейпфрут упал в траву рядом с головой Эскаргота, и он вскрикнул от неожиданности, тут же подавив крик из страха выдать свое присутствие. Но, конечно же, ведьма уже знала, что он здесь, а то, что знала она, знал и дядюшка Хелстром – по крайней мере, так казалось. Настало время действовать. Если он всерьез собирался выступить на середину сцены, то сейчас прозвенел звонок к поднятию занавеса. Эскаргот вскочил на ноги, шаря по поясу в поисках пистолета, и бросился к относительно безопасному месту под прикрытием скал, где ведьма по-прежнему боролась с незримыми призраками.
Внезапно луг озарился светом, ярким, как свет дня. Казалось, луна превратилась в само небо. Она занимала все небесное пространство от темной стены дубового леса до холмов на юге. Четко вырисовываясь на фоне луны, в направлении луга проплыли еще три галеона с надутыми парусами, рассекая бушпритами воздух. Лихо протрубили трубы, и по телу Эскаргота пробежала дрожь возбуждения. Вот зрелище, достойное внимания. Теперь эльфы непременно уделают гнома. Они проплывут у него над головой и зальют костер с костями водой из шланга. Они сбросят на голову дядюшки Хелстрома пианино и расплющат его в лепешку. Гоблины пустятся в бегство; ведьма растает и превратится в лужицу сиропа.
Но в тот момент, когда один из галеонов, «Заря Норы», похоже, собирался сделать именно это, в скалах позади гнома пробудился великан, поднялся на ноги и встряхнулся. Он возвышался над лугом, серый в лунном свете, кривя изрезанное расселинами лицо и вращая головой на скрипящей каменной шее. Гном расшвыривал вокруг себя горсти искр. Он выхватывал из костра пригоршни раскаленных углей и разбрасывал в разные стороны. «Заря Норы» устремилась к нему, гонимая ветром, который, казалось, дул прямо с луны. Эльфы, лучники и стрелки, выстроились вдоль бортов в ожидании команды капитана Эплбая, чтобы наверняка поразить цель.
Гном не обратил на них никакого внимания. Он ударил посохом о землю и швырнул горсть раскаленных углей теперь в сторону луны; и в тот миг, когда Эплбай прокричал команду, когда лучники натянули тетивы, а гном приготовился к гибели, каменный великан протянул огромную руку и схватил «Зарю Норы». Он с удивлением уставился на галеон, словно гигантских размеров ребенок, завороженный заводной игрушкой. Эльфы, по-прежнему находившиеся на палубе, оцепенели от ужаса; вне всяких сомнений, они слышали дикий хохот гнома внизу.
Эскаргот закрыл глаза, думая о Богги, Кольере и капитане, а когда открыл их минутой позже, корабль исчез, скрылся за остроконечной скалой. Великан поставил «Зарю Норы» на луг и теперь стоял, разглядывая свои руки с таким недоуменным видом, словно уже очень давно не видел их. Потом он открыл рот и издал хриплый звук, похожий на скрежет камней, трущихся друг о друга. Он посмотрел на луну и вдруг с ненавистью нахмурился, словно вспомнив старую обиду. Великан выбросил вперед руку, пытаясь ударить луну, и с руки у него градом посыпались камни, повергшие в дикую панику гоблинов.
Дядюшка Хелстром плясал перед костром. Среди отдаленных холмов неясно вырисовались силуэты еще нескольких восставших ото сна великанов, скрипящих каменными сочленениями и протяжно стонущих. Эльфийские корабли разлетелись от них в разные стороны, желая избежать участи «Зари Норы», команда которой показалась из-за скал и устремилась на луг, чтобы вступить в битву с гоблинами. С полдюжины членов команды, в том числе капитан Эплбай, бросились к гному с поднятыми мечами, но великан одним взмахом руки опрокинул всех навзничь, словно кегли, а потом предпринял попытку раздавить одного за другим каменным пальцем. Однако эльфы были проворнее его; они во весь дух помчались к лугу вслед за своими товарищами, которые теперь палили из пистолетов, размахивали мечами и кричали, окруженные со всех сторон полчищами гоблинов.
Галеоны носились над лугом, держась по возможности ближе к земле, и стреляли по гоблинам и троллям. Потом, прямо на глазах у Эскаргота, два воздушных корабля столкнулись; один получил огромную пробоину, сильно накренился, и эльфы посыпались с него прямо на головы гоблинам, троллям и своим собратьям, сошедшимся в схватке. Поврежденный корабль тяжело упал следом за ними и раскололся пополам, ударившись о землю. Другой галеон медленно полетел к лесу и реке, вероятно, чтобы приводниться в бухте.
Огромный столб искр и пламени взлетел к небу там, где дядюшка Хелстром колдовал у ног великана. Сам гном сидел на корточках за огромной каменной ногой, облепленной землей и корнями, и выглядывал из-за нее. Поначалу ничего не изменилось, только луна вдруг разом уменьшилась в размерах и потускнела. Старуха прекратила свою борьбу с незримым призраком и поковыляла к гному. Эскаргот бросился за ней.
Он не слышал ничего, кроме грохота орудий, тяжелого треска содрогающихся холмов и истошных криков на равнине, но тут вдруг, перекрывая дикий шум, какой-то голос, казалось, прокричал ему прямо в ухо: «Ложись!» – и он упал, услышав глухой стук деревянной дубинки, ударившейся о камень у него над головой. Эскаргот откатился в сторону и вскочил на ноги, одновременно выхватывая из-за пояса пистолет. Прямо перед ним стоял, приготовившись к прыжку, грузный, огромного роста тролль, с открытым ртом и стекающей по подбородку слюной. А за троллем стоял капитан Эплбай, абордажная сабля которого сверкала в лунном свете. Сабля со звоном отскочила от толстой ржавой цепи, обмотанной вокруг головы и плеч тролля, дрогнула в руке Эплбая и упала в траву, а капитан схватился за кисть, болезненно морщась.
Эскаргот выстрелил прямо в морду троллю и сумел привести существо в замешательство, отстрелив ему ухо, но не сумел причинить противнику серьезного вреда, промахнувшись мимо цели на страшно длинный дюйм. Тролль яростно взревел и замахнулся дубинкой. Эскаргот уклонился от удара. Времени перезаряжать пистолет не было. Но предостережение прокричал не капитан Эплбай. Эскаргот слышал женский голос – голос Леты. Он в этом не сомневался. Однако Леты нигде поблизости не было. Тролль, пошатываясь, двинулся вперед, но тут Эплбай поднял свою абордажную саблю и нанес еще один удар. Эскаргот вытащил из ножен собственный меч и принялся размахивать им перед собой, словно прорубая путь сквозь заросли; хотя ни одному из них не удалось серьезно ранить тролля, казалось, он впал в смятение, когда подвергся нападению с двух сторон, и повернулся сначала к Эплбаю, а потом к Эскарготу, безуспешно отбиваясь от обоих.
– Ведьма! – прокричал капитан, пронзая наконец тролля саблей. – Убейте ведьму! Отрубите ей голову! Толкните ее в костер!
Эскаргот бросился было выполнять приказ, но мгновенно понял, что не сможет сделать этого. Пока он не знал точно, что представляет собой ведьма, какая часть ее существа является Летой, а какая дьяволицей, он не мог толкнуть ее ни в какой костер, не мог отрубить ей голову – ни ради своего собственного спасения, ни ради спасения мира. Когда Эскаргот подумал об этом и повернулся, капитан Эплбай уже бежал к полю боя, крича через плечо что-то насчет долга.
Впрочем, Эскаргот ничего не имел против того, чтобы насадить на меч дядюшку Хелстрома, а потому он круто развернулся и помчался прямо к гному. Каменный великан нагнулся над ним, наклонив голову к плечу, и попытался поймать ладонями. Эскаргот свернул в сторону и побежал прочь от него, внезапно решив наведаться к дядюшке чуть позже и впервые увидев две поразительные вещи. С холмов на юге, сухо треща костями, спускались на луг бессчетные неровные ряды скелетов, сквозь грудные клетки которых светила луна. Сотни, возможно тысячи мертвецов восстали из разверстых могил, расположенных вдоль реки. Они блестели в серебристом свете луны, словно старая слоновая кость, и даже с расстояния полумили Эскаргот слышал сквозь шум сражения дробный стук, подобный стуку костяшек домино, ссыпаемых в кучу на деревянный стол.
В тот же миг он заметил движение над головой. Внезапно показалось, что низкие небеса полны движущихся звезд – великого множества звезд, которые летели над темным дубовым лесом в направлении луга, вращаясь на ветру, словно сам Млечный Путь рассыпался на мельчайшие частицы и теперь падал на землю. С каждой секундой они сияли все ярче, и наконец Эскаргот увидел, что это вовсе не звезды, а крохотные фонарики, под которыми парили маленькие черные существа на озаренных луной крыльях.
Летучие мыши гнома, по-прежнему чертившие стремительные зигзаги над лугом и осаждавшие эльфов на галеонах, тучей понеслись навстречу крошечным огонькам, а сам дядюшка Хелстром яростно завизжал, огляделся по сторонам и заорал на ведьму, которая теперь забилась в темную щель между камнями.
В тот момент, когда гном отвлекся от своего магического костра, луна вдруг резко опустилась к земле и снова ярко озарила луг. Гоблины, тролли и даже неповоротливые великаны на миг замерли на месте в самом разгаре сражения, устрашенные очнувшейся луной. Три огромных каменных великана, которые тяжелой медленной поступью шагали за скелетами, встряхнулись, словно пробуждаясь от долгого полуденного сна, и, казалось, начали распадаться на части от резкого движения. Там у одного отлетели пальцы, здесь у другого отвалились каменные уши; огромная голова рассыпалась на мелкие осколки, которые градом обрушились на луг, давя и обращая в бегство беснующихся гоблинов. Один великан грузно уселся прямо на тролля, а потом бессильно откинулся на спину, и земля задрожала от тяжелого удара. Похоже, они мало-помалу разваливались на куски в неожиданно вспыхнувшем лунном свете.
Гном пронзительно завопил, одной рукой подтаскивая к себе ведьму, а другой подкидывая топливо в свой костер. Внезапно все небо заполонили человечки-невелички, у каждого из которых было ожерелье из огненного кварца на шее и копье в руке. Тролли взвыли и обратились в бегство, гоблины повалились ничком на землю. Крохотные человечки сидели верхом на совах, которые бросались на летучих мышей и разрывали их когтями.
Эльфы испустили ликующий крик, и воздушные корабли, опасаясь поразить пушечными и пистолетными выстрелами не только врагов, но и друзей, устремились к холмам, навстречу наступающим великанам. И когда они поплыли по ветру, с бортов галеонов упали длинные веревочные лестницы, и по ним начали торопливо спускаться эльфы, которые спрыгивали в траву, вскакивали на ноги и бросались в бой.
Воздушные корабли двигались навстречу великанам, которые теперь тяжелой неуклюжей поступью шагали к лугу с грозным ревом, поняв наконец, что от них требуется. Три галеона снова выстроились в ряд и устремились на первого великана, косматого монстра с земляной кожей, густо поросшей деревьями и травой. Галеоны дали залп, в общей сложности из двенадцати пушек, а потом развернулись и полетели обратно к лугу; чудовище пошатнулось и начало с треском распадаться на части. Его левая рука рассыпалась на мелкие осколки, а нижняя половина туловища обвалилась, обратившись в щебень и землю, и великан с минуту стоял на месте, покачиваясь в немом изумлении, пока не рухнул всей страшной тяжестью головы и грудной клетки на траву, подняв облако пыли.
Восемь его собратьев и другие великаны, двигавшиеся среди отдаленных холмов, казалось, не обратили никакого внимания на гибель первого, и галеоны вновь устремились к ним; один дал залп из своих двенадцатифунтовых пушек и разбил вдребезги огромную ногу, другой, проносясь мимо в воздушных потоках, выпалил из своих носовых и кормовых орудий по великанам, и они, окутанные клубами дыма и серы, зашатались и беспорядочно замахали руками в замешательстве.
Один галеон, с нарисованным на надутом парусе круглым пухлощеким лицом человека в очках, вернулся слишком быстро, и разъяренный великан, минуту назад лишившийся половины гранитного лица, с силой ударил по кораблю, переломив бизань-мачту, словно леденцовую палочку. Корабль сотрясся от страшного удара и сильно накренился, а великан нанес еще один удар, снеся с палубы грот-мачту и пробив огромную дыру в правом фальшборте. Галеон плавно опустился на траву, подобный сухому листу, слетевшему с дерева в безветренный день, и эльфы бросились с него в разные стороны, словно испуганные жуки; великан наступил каменной ногой на корабль, растоптав корму в щепки, а потом сам рухнул на землю, и остатки его лица разбились вдребезги рядом с раздавленным галеоном.
Грохот орудий и оглушительный треск рассыпающихся на части великанов наполняли ночь. Гоблины неистовствовали рядом с троллями, одержимые желанием рвать эльфов в клочья острыми зубами. Многие гоблины подожгли себе волосы в свалке и теперь дико прыгали без особой пользы, вероятно в простоте своей рассчитывая одним своим видом нагнать страха на эльфов. Но мысль о том, за что они сражаются, придавала эльфам смелости, непонятной гоблинам или троллям; и на место каждого эльфа, поверженного дубинкой тролля или задохнувшегося от дыма в схватке с гоблинами, вставали два новых, которые с криком бросались с бой, окруженные человечками-невеличками, и обращали в паническое бегство воющих гоблинов.
Сражение переместилось вверх по склону холма, на котором дядюшка Хелстром поддерживал свой огонь. Гном настороженно наблюдал за битвой, горстями расшвыривая по сторонам раскаленные угли, сверкающие дуги искр и огней подобием стены отгораживали его от войск, бьющихся неподалеку. Эскаргот бросился к гному. Каменный великан, который сидел позади дядюшки Хелстрома, словно джинн, ожидающий приказа, посмотрел на Эскаргота и медленно поднял руку с явным намерением прихлопнуть его как муху. Внезапно луна ярко озарила; залила опаловым сиянием огромную поросшую травой руку, и она отломилась у кисти и распалась сначала на мелкие камешки, потом на песчинки, а потом обратилась в тонкую пыль, посыпавшуюся на землю. Затем луна осветила поднятое удивленное лицо великана, и он упал на спину, словно внезапно лишившись чувств, и земля сотряслась от тяжелого удара.
Эскаргот, метнувшийся было в сторону от грозного великана, прыгнул к гному, который швырнул ему в лицо горсть раскаленных углей, прочертивших в воздухе яркую дугу. Эскаргот, казалось, натолкнулся на незримую стену, возведенную колдовскими чарами, а гном злорадно ухмыльнулся из-за нее и снова зачерпнул горстью угли из костра. Следующий ярко полыхнувший фонтан искр сбил Эскаргота с ног, и он покатился по траве к ведьме, которая опять судорожно хватала руками воздух. Вокруг нее клубилось плотное облако, теперь более материальное, словно туман превращался в лед. Эскаргот вскочил на ноги, глубоко потрясенный. Ведьма говорила голосом Леты. На один невероятный миг она превратилась в Лету, но в Лету с кошачьей головой, потом в Лету вообще без лица, а потом снова в ведьму, которая поспешно поковыляла к гному, словно страшно торопясь завершить вечернюю работу.
Эскаргот закричал и услышал ответный крик – но испущенный не гномом и не ведьмой, а самой Летой. Она стояла за старухой, у отвесной наклонившейся скалы на холме. Тело девушки просвечивало насквозь, словно она была некоей хитроумной проекцией, порожденной колдовскими чарами. Гном оттолкнул ведьму в сторону и попытался схватить Лету, но его рука прошла сквозь руку девушки. Омытая ярким светом вспыхнувшей луны и внезапно обретшая плоть, она яростно набросилась на гнома, по инерции пролетевшего мимо нее, и наотмашь ударила его по уху, едва не сбив с ног. Пошатываясь, он устремился к своему посоху, пинками раскидывая свои сложенные в кучу сумки. Опередив гнома, Эскаргот прыгнул вперед, схватил посох и с размаха швырнул его в толпу воющих гоблинов внизу. Блестящий в лунном свете посох, казалось, косил маленьких человечков, словно коса пшеницу.
Эскаргот, приготовившийся встретить яростное нападение гнома, с удивлением увидел, что его враг несется по лугу вслед за своим посохом. Очевидно, он плевать хотел на Эскаргота, но думал лишь о том, чтобы сохранить по возможности большее количество своих магических причиндалов. Эскаргот схватил одну из сумок, перевернул вверх дном и вытряс из нее в костер комок сухой гомункулусовой травы.
В воздухе мгновенно распространился запах тины и водорослей, и огромный клуб вонючего дыма поднялся в небо. Гном неловко прыгал посреди толпы гоблинов, колотя посохом всех и всякого, кто к нему приближался, и одним ударом сокрушил двух скелетов, разом превратившихся в груду костей. Внезапно перед ним появился капитан Эплбай с поднятой над головой абордажной саблей и с выражением холодной решимости на лице. Но гном ударил посохом по земле, извергнув проклятие, и эльф упал навзничь, не подавая признаков жизни. Над поверженным капитаном стоял Богги, который устало отбивался от скелетов, чьи кости разлетались во все стороны, в то время как другие скелеты продолжали наступать, обеими руками подхватывая с земли брошенные мечи и неуклюже размахивая ими.
Эбнер Хелстром вдруг застыл на месте, настороженно прищурился и огляделся по сторонам, словно пытаясь понять, что это за запах такой распространился в воздухе, а потом испустил пронзительный вопль и бросился обратно к своему костру, держа посох обеими руками. Человечки-невелички внезапно пришли в совершенное бешенство. Они перестали колоть своими крохотными копьями гоблинов и троллей и устремились к костру, разъяренные запахом дыма.
Перед глазами Эскаргота замелькали стремительно слетающие к земле совы и грозно нахмуренные крохотные лица человечков-невеличек, горящих жаждой мести. «Теперь станет ясно, друзья или враги мне невелички», – подумал он, пригибаясь и бросаясь к скалам. К великому его ужасу, Лета не обратила внимания на сверкающие копья крохотных человечков и на громоподобные огненные взрывы, производимые гномом. Она бросилась прямо к костру, который яростно полыхал и ревел после сбоя в магическом процессе. Перед ней вприпрыжку ковыляла сгорбленная ведьма.
Девушка схватила старуху за плечо, резко развернула к себе и посмотрела прямо в бессмысленное лицо незрячего существа, изо рта которого стекала слюна на истлевшее паутинное кружево на груди, – лицо мертвеца. Лета испуганно вскрикнула, а потом прыгнула вперед и обеими вытянутыми руками толкнула ведьму в костер.
Над костром взметнулись огромные языки пламени, и поднялся клуб черного дыма, а потом огонь погас так же внезапно, как полыхнул несколько мгновений назад. Ведьма исчезла, словно растаяла в воздухе. Огни гоблинов на лугу на миг ярко вспыхнули, затрепетали, замигали, а затем разом погасли, словно задутые свечи. Луна взмыла обратно в небо и мгновение спустя засияла в вышине благостно и безмятежно, словно и не видела ничего необычного этой ночью. Гоблины, тролли и стучащие костями скелеты обратились в бегство и устремились к холмам, преследуемые человечками-невеличками. Эльфы побросали свое оружие на землю и хором испустили торжествующий вопль: они одержали бесспорную победу и опасность, угрожавшая долине и всему миру, миновала.
Гном с пронзительными криками отбивался от тучи осаждавших его сов. Сотни птиц кружили у него над головой, и сидевшие на них верхом крохотные наездники, выбрав удобный момент, стремительно спускались вниз и кололи копьями гнома, который мчался через луг к холмам на юге, где последние из великанов рухнули на землю и погрузились в вечный холодный сон. Гном бежал, волоча за собой по траве посох и придерживая свободной рукой мятую шляпу, а человечки-невелички следовали за ним по пятам.
Внезапно столб дыма оторвался от огромной груды щебня, земли и вывороченных с корнем деревьев, которая еще недавно была великаном, и стал кругами носиться по лугу, словно в поисках чего-то. Дядюшка Хелстром побежал к нему. Казалось, дымный смерч обнаружил, что искал, и устремился навстречу гному, кружа сухие листья и поднимая ветер, свистевший в ветвях деревьев.
В тот момент, когда гном достиг его и разразился диким самодовольным хохотом, прямо перед ним появилась сова, камнем упавшая с высоты, и человечек-невеличка вонзил копье гному в лицо. Смех резко перешел в душераздирающий вопль; сова с наездником оказалась во власти смерча и закружилась, словно бумажный волчок, а гном, казалось, рассыпался в пыль, которую ветер подхватил и понес на юг, и слабые странные звуки, похожие на протяжные стоны и истерический смех, еще несколько мгновений слышались в неожиданно воцарившейся тишине.

Предыдущая страница 9 Следующая страница


Каменный великан 10

Эпилог

– Можете оставить их себе с моего благословения, – сказал Эскаргот капитану Эплбаю, который сидел с забинтованной головой на песчаном берегу реки.
Эльф держал в руке шкатулку с красными шариками, с каплями застывшей крови великанов, похищенную у гнома. Они не понадобятся Эскарготу. Однако амулет правды он сохранит. Такую вещь можно продать в случае нужды. Пару раз амулет сослужил ему хорошую службу, и он только-только навострился использовать камень в своих интересах. Эскаргот опустил глаза на свою руку, в которой лежал шарик, минуту назад подаренный ему капитаном Эплбаем. Он был сделан из прозрачного, почти невидимого стекла, и внутри него дрожала и переливалась просвечивающая радуга.
– Потрясите его, – сказал эльф.
Эскаргот зажал шарик в ладони и встряхнул. Ему показалось, что шарик распался на части, а когда он заглянул в ладонь, то увидел не один, а целых шесть шариков, ничем не похожих друг на друга. Он изумленно посмотрел на эльфа.
– Действует по принципу калейдоскопа. Мы называем его принципом круглого зеркала. Только в отличие от узоров в калейдоскопе шарики не рассыпаются, однажды появившись. Потрясите еще раз.
Эскаргот потряс, и в руке у него оказалась целая пригоршня шариков. Он положил их в мешочек с амулетом правды и начал благодарить Эплбая, но его прервал тоненький голосок, раздавшийся у него прямо над ухом:
– А для чего они? Это пули?
– Нет-нет, – сказал Эскаргот, поворачиваясь к крохотному человечку, сидевшему возле его головы на груде плавника. Это был человечек-невеличка, оратор из дубового леса. Он подозрительно смотрел на шарики.
– Они вообще ни для чего, – объяснил Эскаргот. – Вы просто владеете ими, и все.
Человечек-невеличка моргнул с недоуменным видом:
– И вы говорите, что книгой вы тоже хотите просто владеть, да?
– Да. Именно так. – Эскаргот набрался смелости и попросил у человечка-невелички крохотный экземпляр Смитерса, а потом рассмотрел книгу в лупу и с удивлением обнаружил, что она того же издания, как его книга, и тоже подписана автором. Конечно, это казалось непостижимой загадкой, которую ни человечек-невеличка, ни капитан Эплбай не сумели объяснить Эскарготу, – человечек-невеличка не знал ответа или не понял вопроса, а эльф полагал, что есть тайны, недоступные уму простых смертных, по крайней мере, он так сказал. Эскаргот не стал приставать к нему с вопросами – главным образом потому, что теперь капитан снова при каждой удобной возможности вставал в театральную позу, а сознание своей посвященности в непостижимые тайны давало ему такую возможность.
Эскаргот никак не мог придумать, что предложить человечку-невеличке в обмен на книгу. Пусть человечки-невелички и не понимали, какой смысл просто владеть шариками без всякой выгоды, но в меновой торговле они знали толк. Однако в порыве вдохновения Лета сделала несколько самолетиков из почтовой бумаги капитана Эплбая, и человечки-невелички почти все утро носились над лугом в воздушных потоках на скорости, которую не могли развить на простых листьях.
Субмарина снова стояла на якоре. На медном корпусе у нее осталась вмятина от пушечного ядра, а на корме – круглые следы присосок диаметром с ведро, по всей видимости, слишком глубокие, чтобы затереть их пемзой. Лета навела порядок в каютах: расставила по полкам книги, собрала опрокинутые банки и бутылки, подтерла лужи на полу, положила на место карты, выпавшие из ниш в стенах.
Последний эльфийский галеон еще стоял в бухте. Через полчаса и он снимется с якоря, взмоет в небо и скроется в облаках. Эскаргот мог разглядеть макушку Богги, почти незаметную среди бочонков, нагроможденных на полуюте, где юный эльф прятался почти все утро, отлынивая от работы. Человечки-невелички последние полчаса снаряжали свои маленькие флотилии кораблей из щепок сплавного леса и отшвартовались от берега, направляясь вниз по реке Твит к Городу-на-Заливе и океану. Солнце сияло в небе, похожее на апельсин на бледно-голубой тарелке, и вокруг царила тишина, нарушаемая лишь стрекотом стрекоз над спокойной зеленой гладью бухты. Даже несмотря на прохладный западный ветер, казалось, что сейчас стоит теплый летний день – разве только из-за реки доносился слабый, легкий запах дыма от костров в садах, где сжигали срезанные ветки, да время от времени со стороны дубового леса прилетали и плавно опускались на землю красно-оранжево-коричневые листья, раскрашенные осенней кистью.
Впервые за долгое время Эскаргот почувствовал себя свободным от всех уз, в которых большую часть своей жизни умудрялся запутываться. Наконец он мог встать и сладко потянуться, не боясь удариться локтем обо что-нибудь. Он улыбнулся капитану Эплбаю, думая о том, что эльф ужасно славный малый. Потом он улыбнулся человечку-невеличке, который тащил свой бумажный самолетик по песку к маленькому плотику из переплетенных веток. На плотике стоял крохотный бумажный домик, прикрепленный к палубе портновскими булавками. Человечек только беззаботно пожал плечами в ответ на предупреждение Леты, что домик вряд ли выстоит до конца путешествия в Город-на-Заливе. В любом случае на протяжении нескольких миль пути он будет предметом зависти всех человечков-невеличек. Эскаргот проводил взглядом плот, который, вращаясь, поплыл прочь по течению, и прощально помахал рукой, но человечек-невеличка не помахал в ответ. Очевидно, сентиментальность была им чужда.
Однако Эскаргота одолевали сентиментальные чувства. Он снова улыбнулся капитану Эплбаю, который ерзал на месте и явно чувствовал себя не в своей тарелке, словно ему прискучило торчать на берегу и не терпелось поскорее взмыть в небо на воздушном галеоне.
– Вам случалось бывать в долине Ориэли? – спросил Эскаргот.
– О да. Больше того, мы ежегодно отправляемся туда по весне. Устраиваем собрание в Белых горах.
– А город Твомбли? Вы когда-нибудь там останавливались?
– Вообще-то, мы, эльфы, стараемся не вмешиваться в жизнь людей, хотя, конечно, можем при необходимости. А что?
– Да так, – сказал Эскаргот. – Сам не знаю. У меня там дочь, а я направляюсь в иные края. Я просто подумал, что если вы будете в тех местах, то сможете передать ей что-нибудь от меня. Но я даже не стану спрашивать, затруднит ли вас такая просьба.
– Нисколько не затруднит.
– Тогда передайте ей вот это. – Эскаргот вынул из мешочка шарик и протянул капитану, который серьезно кивнул, словно хорошо понимая, почему Эскарготу настолько важно передать волшебный шарик маленькой Энни, что он просит о такой услуге. – Лучше, чтобы ее мать ничего не знала. Она не поймет. Для нее шарик лишь кусок стекла, а шарик из моих рук она посчитает богомерзким куском стекла. Но Энни все поймет. Боюсь, у нее никогда не появится таких вещей, если я не подарю их ей.
Капитан Эплбай снова кивнул. Он тоже понимал это. Он положил шарик в карман и заверил Эскаргота, что эльфы умеют ладить с детьми. По духу своему, сказал он, дети гораздо ближе эльфам, чем мужчины и женщины, которые по мере взросления чаще всего начинают заблуждаться и видят мир словно сквозь пелену тумана, хотя уверены, что видят все очень ясно.
Тут из люка субмарины высунулась Лета, которая вытирала полотенцем руки с видом человека, закончившего работу.
– Уже полдвенадцатого, – сказала она Эскарготу и бросила в него полотенце. – Ты уже отдохнул?
Эскаргот широко ухмыльнулся:
– Я только сейчас говорил капитану, что перед отплытием неплохо бы еще протереть стекла иллюминаторов. Правда, капитан?
Капитан Эплбай кашлянул в кулак, а потом кивнул, выразительно округлив глаза. Лета тоже кивнула. Она нисколько не поверила Эскарготу.
– Рыбу я больше есть не буду, – твердо заявила девушка.
– Ленч! – вскричал Эскаргот, воодушевленный идеей. – Я совсем забыл про ленч! Ты говоришь, полдвенадцатого? Лодка в полном порядке: все рангоуты отлакированы и паруса отданы?
– Так точно, так точно, – ответила она, отдавая честь двумя пальцами.
Пятнадцатью минутами позже они плыли через реку, глядя на северный берег, где над скоплением домов вздымалась церковная колокольня. Там от пристани отходил пароход, и они слышали приглушенные расстоянием крики провожающих и видели клубы белого дыма, валившего из пароходных труб.
Потом Лета схватила Эскаргота за руку; позади них всплывал в голубое безоблачное небо эльфийский галеон, на борту которого находились Богги, Кольер и капитан Эплбай и который устремлялся в поднебесье, к самой луне наверное. Он несся по ветру, поднимаясь все выше и уменьшаясь в размерах, и минуту спустя уже ничем не отличался от птицы, свободно парящей в небе в теплых лучах яркого полдневного солнца.

Предыдущая страница 10


[i] Огл. 1 2 3 4 5 6 7 8 9 10


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Джеймс Блэйлок - Биография

Джеймс Блэйлок

На основную страницу

Биография

Джеймс П. Блэйлок родился 20 сентября 1950 года в Лонг-Бич (штат Калифорния, США). В 1974 году закончил университет штата Калифорния (в Фуллертоне) по специальности "английский язык" и получил степень магистра искусств. Преподает литературное творчество в Чэпменовском университете. Возглавляет отделение писательского мастерства в школе искусств округа Оранж (штат Калифорния). Первая публикация - рассказ "Hans Clinker" в малотиражном журнале "Scree 3" (1975). В 1982 году Блэйлок опубликовал дебютный роман "Эльфийский корабль", за которым последовали его продолжения - "Исчезающий гном" и "Каменный великан". В настоящее время Джеймс Блэйлок является автором полутора десятков романов; для его прозы характерно сочетание романтических элементов фэнтези с психологизмом и философичностью.

Лауреат Всемирной премии "Fantasy" и Премии имени Филиппа Дика. В жанровом плане Блэйлок многообразен и совершенно непредсказуем: его произведения занимают пограничную территорию между научной фантастикой, фэнтези, магическим реализмом и приключениями. Стилистически же он является в первую очередь наследником Лоренса Стерна, Чарлза Диккенса и Роберта Льюиса Стивенсона. Типичный персонаж Блэйлока - это чудак не от мира сего, страдающий какой-нибудь безобидной, на первый взгляд, манией и готовый ради нее свернуть горы. "Волшебный мир, представленный самым что ни на есть волшебным образом... очутившись там, вы ни за что не захотите его покинуть, тем более забыть" - так отозвался о творчестве Блэйлока один из лучших писателей-фантастов XX века и его наставник Филипп Дик.


Оглавление

  • Глава 1. В ТАВЕРНЕ СТОУВЕРА (Страница 1)
  • Глава 2. ПОЯВЛЕНИЕ ДЯДЮШКИ ХЕЛСТРОМА (Страница 1)
  • Глава 3. СТОУВЕР ДОБИВАЕТСЯ СВОЕГО (Страница 2)
  • Глава 4. "РАЗДАВЛЕННАЯ ШЛЯПА" (Страница 2)
  • Глава 5. ПРАЗДНИК УРОЖАЯ (Страница 3)
  • Глава 6. "БЕГУЩИЙ ПО ВОЛНАМ" (Страница 3)
  • Глава 7. КАПИТАН ПЕРРИ И ЕГО КОМАНДА (Страница 4)
  • Глава 8. ПОГРУЖЕНИЕ В БЕЗДНУ (Страница 4)
  • Глава 9. В ГОРОДЕ-НА-ЗАЛИВЕ И ДАЛЬШЕ (Страница 5)
  • Глава 10. ВВЕРХ ПО РЕКЕ ТВИТ (Страница 5)
  • Глава 11. РАЗБОЙНИК С БОЛЬШОЙ ДОРОГИ (Страница 6)
  • Глава 12. ДИКАЯ ЛОЩИНА (Страница 6)
  • Глава 13. ПИРОГИ ВСЕХ СОРТОВ (Страница 7)
  • Глава 14. БОГГИ БЕРЕТ СЛОВО (Страница 7)
  • Глава 15. ЧТО СЛУЧИЛОСЬ В ДУБОВОМ ЛЕСУ (Страница 8)
  • Глава 16. СНОВА ЧЕЛОВЕЧКИ-НЕВЕЛИЧКИ (Страница 8)
  • Глава 17. СУЩЕСТВО ИЗ РЕКИ (Страница 9)
  • Глава 18. СРАЖЕНИЕ НА ЛУГУ (Страница 9)
  • Эпилог (Страница 10)


Джеймс Блэйлок

Каменный великан

Цикл: "Приключения Джонатана Бинга" - 3

 Читать книгу

Аннотация

Вы думаете, третий роман "эльфийской" трилогии Блэйлока содержит развязку событий, знакомых вам по "Эльфийскому кораблю" и "Исчезающему гному"? А вот и нет! В конце 1980-х зрелый Блэйлок на качественно новом уровне вернулся к миру двух своих первых романов и написал совершенно независимую предысторию тех же событий, с главными действующими лицами не то чтобы совсем другими, но игравшими в "Эльфийском корабле" и "Исчезающем гноме" роль скорее подчиненную. Теперь вы узнаете, откуда взялась у Теофилуса Эскаргота эльфийская субмарина, где расположены морские ворота в страну Бэламния, и как спастись от армии гоблинов, имея в своем распоряжении только кремневый пистолет...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel