Джеймс Блэйлок - Исчезающий гном

1 Джеймс Блэйлок

– Какое же заключение выводишь ты, капрал Трим, из всех этих посылок? – вскричал отец.
– Отсюда я, с позволения вашей милости, заключаю, – отвечал Трим, – что первичная влага есть не что иное, как сточная вода, а первичная теплота для человека со средствами – жженка; для рядового же первичная влага и первичная теплота всего только, с позволения вашей милости, сточная вода да чарка можжевеловки. Ежели ее дают нам вдоволь и не отказывают в табачке, для поднятия духа и подавления хандры, – тогда мы не знаем, что такое страх смерти.

Лоренс Стерн. "Тристрам Шенди" (Пер. А. Франковского)

Глава 1. ЖИЗНЬ В ПРАЗДНОСТИ

Стоял конец мая, и в городке Твомбли становилось все теплее. Большой медный калейдоскоп выкатили из-под крытого дранкой навеса, где его, как обычно, хранили всю зиму, чтобы он не позеленел и не развалился на куски от сырости. Теперь он стоял посреди зеленого, как море, островка мха, который вырос в конце прошлого года на том небольшом участке земли, где приземлился воздушный корабль господина Твикенгема. Никто, даже Профессор Вурцл, не мог определить причину, по которой здесь вырос этот странный мох. Но он был покрыт сотнями маленьких цветочков, образующих радугу пастельных тонов, и казался во всех отношениях настолько красивым, что, право же, было неважно, откуда он взялся.
Мэр Бэстейбл нанял для присмотра за этим участком помощника городского садовника. Однако погода была такой необычайно хорошей, а вид этих цветов – таким мирным и идиллическим, что парень три дня подряд засыпал посреди мха, и мэру пришлось платить одному мальчишке за то, чтобы тот ходил и будил его примерно раз в полчаса.
Оказалось, что мох, который вырос сам по себе и который, вероятно, мог продолжать и дальше в том же самом духе, вообще не нуждается в услугах садовника; так что мэр Бэстейбл учредил департамент сельского хозяйства и поручил помощнику садовника сажать клубнику вдоль всех аллей. А тот разбил большую грядку еще и за сыроварней Джонатана Бинга.
Двадцать четвертого мая Джонатан копался на этой грядке с клубникой, пытаясь найти несколько спелых ягод, чтобы размять их и положить на мороженое. Его пес, старина Ахав, тоже был там и бегал вдоль грядок, принюхиваясь к запаху. Он не особенно интересовался ягодами. По правде говоря, можно было с достаточной уверенностью предположить, что ему больше нравится мороженое, на котором не лежит ничего. Однако в клубнике водились некие жучки, за которыми Ахав любил гоняться. Так что оба – и хозяин, и пес – обосновались среди невысоких ползучих стеблей и занимались делом или, по крайней мере, пытались им заниматься. Если честно, то жучков там было не больше, чем клубники, и в ближайшие две недели их количество не должно было увеличиться.
В декабре прошлого года Джонатан очень удачно продал свои сыры с изюмом. Он получил такую значительную прибыль, торгуя с гномами на побережье, что денег ему должно было хватить на несколько месяцев. В предыдущем январе он уже подумывал о том, чтобы совсем не заниматься сыроварением в течение девяти месяцев в году, потом осенью сварить большую партию сыра с изюмом, продать ее ниже по течению и вновь предаваться безделью всю весну и лето. Эта мысль была ему по душе – настолько по душе, что он уговорил себя попробовать воплощать ее в жизнь в течение года. Он даже нанял себе помощника – Тэлбота, внука старого Бизла. У этого парня была привычка разгуливать по лесу, играя на тубе <"Туба – музыкальный инструмент. (Примеч. ред.)">, из которой он извлекал ужасающие звуки. Он говорил, что делает это, чтобы отпугивать медведей и гоблинов. Джонатан спросил парня, не проще ли было бы вообще не гулять по лесу и, таким образом, не возиться с тубой, но Тэлбот ответил лишь, что это «не в его стиле».
Однако у него были потрясающие способности к сыроварению, и к первому мая он уже мог самостоятельно изготовить сколько угодно превосходного сыра. Джонатан же к этому времени начал вести праздную жизнь, то есть заниматься тем, чего ему хотелось уже долгое время.
Люди, ведущие праздную жизнь, все время фигурировали в книгах Дж. Смитерса из Бромптона, любимого писателя Джонатана. Каждый из них носил белый костюм, чтобы привлечь внимание случайного прохожего к своему статусу человека праздного; и в книгах Дж. Смитерса такой прохожий, если у него было хоть какое-то понятие о приличиях или хоть немного разума, неизменно бывал потрясен. Поэтому Джонатан купил в магазине Бизла белый костюм и бамбуковую трость и где-то через неделю собрался с духом, чтобы выйти в таком виде на улицу. Он отправился в путь, убедив себя в том, что выглядит достаточно неплохо, но на полдороге к городу встретил своего друга Дули, и тот совершенно невинным голосом заметил, что в этом костюме Джонатан выглядит точь-в-точь как гиббон, которого он однажды видел в балагане в Монмуте. После этого замечания Джонатан решил не идти в город. Вместо этого он вернулся домой и спросил Тэлбота: на кого он больше похож – на человека, ведущего праздную жизнь, или на гиббона? Тэлбот, который только что вышел из леса со своей тубой, сказал, что, по зрелом размышлении, это примерно одно и то же.
В результате Джонатан отказался и от белого костюма, и от идеи стать человеком, ведущим праздную жизнь. Позже, на той же неделе, он подарил костюм Дули, и тот, ничего не имевший против обезьян любой породы, надел его, когда уезжал на юг на встречу со старым Теофилом Эскарготом, своим дедом. Если верить Дули, они направлялись в тропики – где такой костюм будет как раз кстати, – чтобы стать пиратами на подводном аппарате Эскаргота.
С тех пор Джонатан успел покрыть крышу дранкой, соорудил для окон новые защитные сетки и укрепил вдоль восточной стены дома, которая протекала во время дождя, ряд ставен. Он подумывал о том, чтобы разломать входную дверь на кусочки и сделать новую, но решиться на это пока еще не мог. Он проштудировал половину работ Дж. Смитерса, уже довольно давно придя к выводу, что чтение, возможно, самое прекрасное из всех занятий в мире, которыми можно заниматься в часы досуга. Но потом оказалось, что у человека, ведущего праздную жизнь, нет праздного времени, время, которое у него есть, и причем вагонами, – все сплошь одинаковое, не поддающееся определению, и чтение с целью заполнения огромных объемов подобного времени не приносит такого удовлетворения, как могло бы. Так что он отложил в сторону очередную книгу Дж. Смитерса, позвал Ахава и двинулся в сторону клубничной грядки. После этого первого месяца праздной жизни Джонатан счел, что ему лучше бы вернуться к своему прежнему занятию и опять стать сыроваром. В конце концов, человек должен работать – по крайней мере так говорят философы. И он как раз решил вернуться к своему делу, когда на тропинке, ведущей от города, показался решительно шагающий Профессор Артемис Вурцл, облаченный в потрясающий прогулочный костюм на подтяжках.
Профессор казался даже слишком решительным. Было совершенно очевидно, что целью его визита являются не просто весенние грибы или водоросли и колюшки <"Колюшка – вид рыбы. (Примеч. ред.)"> для аквариума. Ахав, виляя хвостом, побежал по тропинке ему навстречу, подозревая, что у Профессора в нагрудном кармане есть что-нибудь вкусненькое – собачье печенье или кусочек сыра. Профессор выудил из кармана одно из тех квадратных печений с привкусом ржи, что продавались в магазине Бизла, и протянул его псу, который остался очень доволен.
– Привет, Профессор, – сказал Джонатан.
– Привет, Джонатан, – последовал ответ. – Я только что был в городе. Разговаривал с Бизлом. Он говорит, что ты начал вести праздную жизнь.
– Последние пять минут уже нет, – отозвался Джонатан. – Я отказался от нее. Она была слишком утомительной. Я не мог все бросить и отдыхать, как сказал бы Дули.
– А как насчет костюма? Бизл говорит, ты купил удивительный костюм и он тебе очень к лицу.
– Меня постоянно принимали за гиббона, – признался Джонатан. – Боюсь, от белых костюмов мне мало проку.
– От них никому не бывает много проку, – объяснил Профессор. – Особенно по ночам. У них есть свойство притягивать к себе лунные лучи. Нечто вроде осмоса. В конце концов человек сходит с ума. Когда я учился в университете, то проводил исследования по этому вопросу. Ни один человек в белом костюме не может долго оставаться в своем уме, в особенности если он выходит на улицу после наступления темноты.
– Тогда хорошо, что я от него избавился, – заметил Джонатан. – Я стал бы безумным гиббоном. Ужасающая мысль. Однако я отдал костюм Дули, а Дули ничего не знает об этом лунном безумии.
Профессор какое-то время размышлял над этой проблемой, но потом пришел к выводу, что, возможно, Дули лунные лучи не принесут особого вреда. Он начал объяснять Джонатану что-то насчет научного принципа точек насыщения, но здесь, на солнце, было слишком жарко для подобных лекций. Джонатан предложил зайти в дом и выпить чая со льдом. Ахав же помчался следом за юным Тэлботом, который брел в сторону леса со своей тубой.
В общем-то, в доме Джонатана было относительно прохладно. Здесь царило такое изобилие окон, что ветерок мог залететь практически отовсюду. Со всех сторон дом окружали дубы, тюльпановые деревья и гибискусы, которые защищали крышу от солнца. Дом и три небольшие хозяйственные пристройки – коптильня, сыроварня и лавка – стояли на невысоком холме примерно в четверти мили от города. Дом мэра Бэстейбла располагался в двух сотнях ярдов к востоку, а между ним и домом Джонатана было обширное пастбище. К северу, за сыроварней и коптильней, был разбит маленький сад, частично отгороженный переплетением клубничных кустов, которые простирались до самой опушки леса. Дальше, на столько миль, на сколько можно было пожелать, раскинулись густые леса, поднимающиеся из долины к далеким, затянутым дымкой горам. В ясный день Джонатан, сидя у себя в гостиной, мог видеть покрытые снегом пики этих гор, удаленные на много-много миль.
– Замечательный у тебя отсюда вид, Джонатан, – прокомментировал Профессор, стоя у окна со стаканом охлажденного чаю в руке.
– Это так.
– Он дает чувство удовлетворения, – улыбнулся Профессор. – Этот сад, твое большое крыльцо, раскинувшаяся вокруг долина… тяжело было бы все это оставить.
– Невозможно.
Джонатан обратил внимание на решительное выражение на лице Профессора и начал подозревать, что все эти разговоры о доме и домашнем очаге к чему-нибудь да ведут.
– Но как человек праздный, который целыми днями только и делает, что глазеет из окон да стоит на клубничной грядке, ожидая, когда поспеют ягоды, ты подвергаешься ужасному риску, Джонатан.
Джонатан кивнул:
– Именно то, о чем я говорил. Такое количество свободного времени совершенно сбивает людей с толку.
– Точно. Что тебе нужно, так это отдохнуть от всего.
Значит, вот в чем было дело. Это объясняло решительный вид Профессора. Он собирался отправиться в путешествие и намеревался уговорить Джонатана поехать с ним.
– Но я только что вернулся домой, – уныло сказал Джонатан.
– Мы вернулись шесть месяцев назад, – возразил Профессор, – и у тебя уже скучающий вид. Скука висит над тобой, как маленькое облачко. Говорят, стоит человеку раз испытать, что такое дорога, и он всегда будет стремиться к ней. Это как пиво из корней, или бренди, или зеленые оливки. Путешествие прочно входит в твою кровь.
– Я не уверен, что те, кто говорит это, правы, – не уступал Джонатан. – И к тому же мне нужно присматривать за сырами.
– За сырами может присмотреть Тэлбот.
– И потом, мой сад, – слабо продолжал сопротивляться Джонатан. – Он весь зарастет сорняками.
– Оставь его мэру, – предложил Профессор. – И в любом случае, как ты думаешь, сколько этих цукини ты сможешь съесть? Еще не родился тот человек, который мог бы есть цукини три дня подряд и сохранять нормальное выражение лица. И я, кажется, припоминаю, Джонатан, ты говорил что-то насчет визита к Сквайру этой весной. Что случилось с этой идеей?
– Не знаю.
Джонатан сделал последний глоток чаю со льдом и посмотрел на небольшое пятнышко сахара, расплывшееся на дне стакана. Было бы и правда здорово увидеть Сквайра, не говоря уже о Буфо, Гампе и Ветке. И было бы приятно путешествовать ради своего удовольствия, а не по делу.
– Почему этот сахар не растворяется, как ему положено? – спросил он Профессора. – Можно мешать целый час, и все равно на дне стакана останется сахар.
– Все дело в химии, – со знанием дела ответил Профессор. – Очень сложный процесс.
– Правда? – Джонатан, похоже, был удовлетворен. – А когда ты хочешь отправиться в это путешествие?
– Вот настоящий путешественник! – воскликнул Профессор Вурцл, наливая себе еще чаю из зеленого стеклянного кувшина. – Мы выступаем в путь завтра. На рассвете.
– Это невозможно. Мне нужна неделя, – возразил Джонатан.
– Зачем?
– Мне нужно проинструктировать этого парня насчет сыров.
– Я ел один из сыров, сваренных им на прошлой неделе. Ему не нужны никакие инструкции, – с нажимом заявил Профессор. – Просто скажи ему, чтобы продолжал в том же духе, пока тебя не будет. Ты ведь доверяешь ему, не правда ли?
– Разумеется, – ответил Джонатан. – У него все получится хорошо.
– Тогда мы отправляемся завтра.
– Мне нужно время, чтобы закрыть дом, спрятать вещи.
Профессор вынул карманные часы, взглянул на них, подошел к дому, захлопнул одну из ставен, задвинул защелку и опять посмотрел на часы.
– Семь секунд, – сообщил он. – Умножаем на восемь, прибавляем десять секунд на дверь, и эта комната наглухо закрыта. Даже слепому понадобится не больше пяти минут, чтобы закрыть весь дом.
Джонатан увидел, что все его аргументы рушатся перед лицом логики.
– А как насчет провианта, Профессор?
– Он погружен. Как ты думаешь, что я делал все утро, болтал с Бизлом о белых костюмах?
– Куда погружен? – спросил Джонатан, убежденный наконец в том, что судьба вновь приподняла свою странную голову.
– Ну как, на твой плот, разумеется. Я позволил себе взломать замок на твоем сарае. Мы готовы отчалить. По правде говоря, мы могли бы отплыть нынешней ночью. Сейчас полнолуние. Мы могли бы плыть при лунном свете и ловить на блесну речных кальмаров.
– Завтра, – сказал Джонатан, – это и так совсем уже скоро.
Из леса послышался отдающийся эхом звук приближающейся тубы, и вдали, на тропинке за ягодными кустами, показались Тэлбот и Ахав, которые выходили из чащи, не преследуемые ни медведями, ни гоблинами. Профессор подскочил и открыл затянутую сеткой дверь.
– Я только скажу парнишке о наших планах, Джонатан. Все даты и прочие сведения у меня записаны. Не беспокойся.
Джонатан сидел над вторым стаканом чаю со льдом и смотрел в окно. Наполовину прочитанный том Дж. Смитерса лежал на столе рядом с его стулом. Всего лишь час назад Джонатан был уверен, что не сможет прочитать больше ни слова. Теперь ему казалось, что во всем мире нет более желанного занятия. И ему внезапно пришло в голову, что, когда клубника окончательно созреет, сам он будет плыть по Ориэли или брести вдоль по речной дороге. Тэлботу и мэру Бэстейблу достанется весь урожай.
Но, с другой стороны, если говорить по совести, он всегда мог взять томик Дж. Смитерса с собой, поскольку на реке его ждали часы безделья, прекрасно подходящие для чтения. Правдой было и то, что, если ему захотелось клубники, искать ее следовало как раз у Сквайра. Потому что, учитывая его объемы, Сквайр Меркл, вероятно, ел ее килограммовыми корзинами. Более того, когда он, Джонатан, вернется домой, то будет чувствовать себя примерно так же, как в прошлый раз, – вдвойне счастливым оттого, что видит свой маленький домик, подвешенные к потолку головки сыра и все остальное, что, как заметил Профессор, приносит человеку удовлетворение. Ничто не приносит человеку большего удовлетворения, чем возвращение из путешествия, – и, разумеется, вы не можете вернуться, пока не уехали. Так что Джонатан наконец решился – он опять уезжает. С этим он прошел к себе в спальню, чтобы упаковать дорожную сумку.

Глава 2. ЖАБЫ НА ЛУГУ

На следующее утро на причале не было никаких фанфар, в отличие от предыдущих проводов несколько месяцев назад. Теперь Джонатан отправлялся не на поиски геройских приключений, а всего лишь в отпуск – путешествовать для собственного удовольствия. На самом деле большинство обитателей городка Твомбли, вероятно, считали эту затею довольно глупой. Редко кто из них уезжал дальше Города Пяти Монолитов, где в конце каждого лета проходила ярмарка, и если бы эта ярмарка не привлекала их, никто не поехал бы даже туда.
У Джонатана, однако, как выразился Профессор, дорога была уже отчасти в крови. Ему казалось, хотя он мог ошибаться, что путешествия придают человеку романтический вид – дают ему то, что Теофил Эскаргот назвал бы bonafides . Джонатан представлял себе, что сидит босиком, в старой треуголке, на краю пристани на Пиратских островах, потягивает ром и ведет светский остроумный разговор с одноглазым человеком с попугаем на плече. Он воображал, что стремительно идет вдоль городка Твомбли и что его глаза окружены теми самыми морщинками, которые возникают от долгого пребывания на солнце, а карманы набиты странными золотыми монетами, награбленными у королей Океании.
Часть его существа, однако, подозревала, что если человек собирается стать благородным искателем приключений или светским львом, то ему лучше таковым родиться – что это нечто вроде природного таланта. Если же он будет играть такую роль, то у него, вероятно, проявится загадочное и злосчастное сходство с гиббоном. По правде говоря, приключения, в которых Джонатан принимал участие прошлой осенью, не вызвали у него ощущения, что он в чем-то изменился; он по-прежнему просыпался по утрам добрым старым Джонатаном Бингом, Сыроваром. Но, впрочем, по зрелом размышлении, он не был так уж недоволен подобной судьбой.
Однако в это спокойное утро, копошась на причале, в то время как на востоке из-за холмов потихоньку вылезало солнце, он слегка завидовал Профессору. Тому не было дела до приключений или до того, чтобы стать кем бы то ни было. Ему вполне хватало походов за особыми разновидностями речных устриц или подсчета цветов в радужных ледяных потоках Лунных гор. Профессору хватало науки. И по сути, более чем хватало. Он никогда не переставал находить все новые чудеса, которые необходимо исследовать.
Занимавшийся день уже был теплым. С гор в долину дул легкий ветерок, вызывая у Джонатана такие ощущения, какие, по его представлениям, должен был вызывать ветер, подгоняющий торговые корабли. Этот ветер нес с собой запах летних цветов и затхлый, травянистый запах реки. Ветерок был как раз подходящим для того, чтобы сдувать волосы с глаз Джонатана и шелестеть листьями в кронах дубов. По пути вниз по реке этот ветерок будет дуть им в спину – безусловное преимущество, если беспокоиться о времени. Но впрочем, о времени Джонатан беспокоился меньше всего, поэтому решил не поднимать парус. Они с Ахавом пробирались по тропинке, ведущей через луг за Вдовьей мельницей. Идти было тяжело, потому что благодаря какому-то чуду природы ночью вылупился из икринок чуть ли не миллион маленьких жаб и все они двигались через луг, чтобы ознакомиться с рельефом местности. Джонатану и Ахаву приходилось все время быть начеку, чтобы не наступить на какую-нибудь из них. Джонатан на минуту остановился и, подхватив горсть жаб, посадил их Ахаву на спину, чтобы подбросить этих малявок до реки. А еще ему хотелось увидеть, какое лицо будет у Профессора, когда тот увидит собаку, нагруженную жабами: в профессорском мозгу грянет буря предположений и рассуждений.
Река текла вдаль, выгибалась излучиной; ее гладкая, как стекло, поверхность лишь изредка искажалась небольшим водоворотом или воронкой в том месте, где плеснула рыба. Прибрежная трава была усыпана бусинками росы, сверкающими в лучах только что поднявшегося солнца. Это был один из тех дней, которые придавали Джонатану решимости впредь вставать вместе с солнцем просто ради того, чтобы насладиться утром. Подобные идеи, разумеется, испарялись так же быстро, как роса на траве, а поздним вечером намерение спать до полудня привлекало его ничуть не меньше, чем здесь, на лугу, намерение подняться рано утром.
Он продолжал брести за Ахавом и наконец вышел на пристань. Развлечения ради Джонатан решил проверить перемет, который Тэлбот ставил на форель, привязывая его к одной из широких балок, поддерживающих причал. Тэлбот имел обыкновение проверять крючки каждое утро часов в семь, прежде чем приступать к изготовлению сыра. Они неизменно были пустыми. Сначала Тэлбот использовал в качестве наживки куски старого сыра – что было, в общем-то, неплохой мыслью, – но сыр так быстро рассыпался на крошки, что крючки оставались без наживки в течение двадцати трех часов в сутки. В конце концов Тэлбот решил, что куски желтой резины послужат не хуже сыра, и вскоре удостоверился, что на резину можно положиться – она будет исполнять свои обязанности и не уплывет прочь. Результат, однако, практически ничем не отличался от предыдущего. Профессор сказал, что, похоже – по крайней мере с научной точки зрения, – куски желтой резины действуют на рыбу примерно так же, как тубы действуют на медведей и гоблинов, и что Тэлботу не помешало бы немного лучше изучить ситуацию, прежде чем возлагать слишком большие надежды на резиновый сыр.
Сейчас же в воде копошилось около полудюжины форелей, собравшихся вокруг одного из плавающих на поверхности резиновых сыров и разглядывающих его так, словно он вызывал у них недоумение. На глазах у Джонатана одна из форелей отплыла в тень, а потом вернулась с двумя своими товарками, которые, как и все остальные, принялись плавать вокруг фальшивого сыра, не сводя с него глаз. Профессор подошел к Джонатану посмотреть, что его так заинтересовало.
– Эти форели, похоже, изучают резиновый сыр Тэлбота, – заметил Джонатан. – Интересно, на какие мысли он их наводит – на научные или философские?
– Почти несомненно на философские, – ответил Профессор. – Они делают выводы о природе такого зверя, который подвешивает под причалом куски резины.
– Тогда они могут заключить только то, – сказал Джонатан, – что мы – раса придурков. Они подсчитают нашу значимость с точки зрения висящего здесь резинового сыра. Возможно, нам следует опустить на веревке книгу либо подвесить какой-нибудь символ технического прогресса вроде компаса, стеклянного шарика или куска мыла.
– Это только ухудшит положение. Они начнут гадать, почему мы произвели подобные чудеса, а потом сбросили их в воду.
Примерно в это время из зеленых глубин реки поднялась стая длинных извивающихся, словно резиновые, речных кальмаров. Форели бросились от них врассыпную. У кальмаров были большие круглые выпученные глаза и дюжина волочившихся сзади щупальцев. На какое-то мгновение они застыли совсем рядом с поверхностью, огляделись, а затем опять исчезли в глубине, оставив резиновый сыр Тэлбота одиноко болтаться под напором течения.
– Там, внизу, должно быть, происходит уйма всего такого, о чем мы ничего не знаем, – заметил Джонатан. – Вот было бы странно жить при таком зеленом неустойчивом свете. На мой взгляд, тут слишком много теней.
– Я не уверен, что соглашусь с тобой. – Профессор вернулся на корму плота. – Я сейчас работаю над чертежами устройства, очень похожего на аппарат Эскаргота. Своего рода подводная лодка. Представляешь, что бы ты увидел, находясь в ней.
Они позанимались всякой ерундой еще с полчаса, потом отвязали плот и выплыли на середину реки. Мимо в каноэ проплыли двое рыбаков в шляпах с обвисшими полями. Они курили трубки и тащили за собой рыболовные лесы. Выступающий вдали берег вскоре скрыл их из виду. Джонатан наблюдал за тем, как городок Твомбли становится все меньше и меньше, и наконец, перед тем как и они тоже обогнули этот выступ, увидел юного Тэлбота – с тубой и со всем прочим, – который спускался по тропинке к пристани, чтобы проверить свои крючки. Тэлбот помахал им издалека рукой, и когда плот уже поворачивал, выходя за пределы участка, просматривавшегося из деревни, до них донеслась одна печальная, отдающаяся эхом нота, вырвавшаяся из горла его тубы, – грустный и далекий прощальный звук.
Джонатан немедленно почувствовал, что в теплой тишине этого утра его наполняет не бодрость и изобилие ожиданий, как он надеялся, а тоска по дому. Профессор нарушил тишину, стукнув слегка кофейником о банки с маслом и вареньем. Когда же он разрезал на куски буханку свежего хлеба, запах хлеба и кофе показался Джонатану запахом самой жизни. И поскольку он никогда не отступал перед лицом чего-либо столь значительного, как жизнь, он набросился на огромный ломоть хлеба, намазанный яблочным маслом. Затем он опрокинул чашечку кофе, и сочетание кофе и хлеба эффективно развеяло то мрачное настроение, в которое Джонатан, казалось, погрузился. Если уж на то пошло, он решил забросить свою собственную лесу и поймать парочку тех форелей, что насмехались над резиновым сыром Тэлбота. К концу завтрака городок Твомбли вполне мог остаться в тысяче миль от них, и Джонатану казалось, что будущее обещает ему нечто неопределенно-великое.
Вдоль берегов реки все было покрыто зеленью и находилось в постоянном движении. Бобры и водяные крысы шныряли в зарослях ив и плескались на мелководье возле белых и серых цапель, которые вышагивали на своих тоненьких ножках, высматривая рыбу. Несколькими милями ниже города Джонатан с Профессором увидели первую из огромных дубовых рощ, которые в конце концов сливались вместе, образуя густые леса. Джонатану дубы казались одновременно прекрасными и зловещими, хранящими вековые мифические секреты. Когда он был маленьким, ему говорили, что вечером в День святых в стволах дубов течет не сок, а кровь и что раз в сто лет в эту ночь невероятно старые деревья в глубине лесов исполняют древние танцы и водят хороводы перед собранием гоблинов. Джонатана, по правде говоря, ничуть не удивляло, что и эльфы и гоблины живут в чащах дубовых лесов.
Те же самые деревья, которые прошлой осенью походили на скелеты и таили в себе угрозу, теперь были покрыты зеленью, и их огромные ветви нависали над самой рекой, бросая тень на неподвижную воду у берегов. Джонатан лежал на спине, поставив босые ноги на палубу, и смотрел на перемежавшиеся голубое небо и спутанную зелень листьев у себя над головой. Он был относительно счастлив, бездельничая вот так и покуривая трубку, и надеялся, что форель проигнорирует его наживку еще какое-то время. Внезапно ему пришла в голову странная мысль: зря он не насадил на свой крючок резиновый сыр Тэлбота, чтобы гарантировать себе покой, и до него дошло, что, возможно, Тэлбот был не так глуп, как казалось. Возможно, этого парня сама идея рыбалки привлекала больше, чем ее обычно предпочитаемый всеми результат. Джонатану понравилась эта мысль – она вроде как отчасти ставила форель на место.
Как раз в тот момент, когда Джонатан подумал, что мог бы провести так весь день, Профессор уселся рядом с ним на палубу, держа в руках нечто похожее на старый план.
– Вот.
Джонатан приподнялся на локте и вгляделся в протянутую ему бумагу. Казалось, это был старый, пропыленный план этажей какого-то многоэтажного каменного здания, возможно замка. Джонатану он ни о чем не говорил.
– Ты что, собираешься заняться недвижимостью? – спросил он Профессора.
Тот подмигнул ему. Это было подмигивание, исполненное значения.
– Мы с тобой, Джонатан, уже побывали на данном объекте недвижимости. И если бы не Сквайр, мы бы скорее всего там и остались – как две кучки костей.
Джонатан пригляделся к чертежу чуть повнимательнее и узнал огромный холл на первом этаже с его высоким, опирающимся на балки потолком. Был там и невероятных размеров каменный камин, и большие окна, в которые он сам запустил деревянной скамьей. Чертеж изображал планы различных этажей замка на Гряде Высокой Башни, покинутого сейчас его хозяином, гномом Шелзнаком. У Джонатана немедленно зародились подозрения.
Профессор попытался его успокоить:
– Я нашел этот чертеж – кто бы мог подумать – в городской библиотеке. А мне казалось, что я знаю там каждую карту и рукопись. Я рылся среди Особых Коллекций, и как раз там он и был, просто валялся на стойке среди прочих бумаг, словно кто-то принес его вчера и оставил там для меня. На самом деле мне очень повезло.
– Так, значит, ты изучал архитектуру? – спросил Джонатан, щурясь поверх своей трубки на Профессора.
– Немного. Однако в последнее время я изучал нижние уровни на этом чертеже. – Профессор замолчал на минуту, чтобы вытащить из тряпичного мешочка горсть очищенных от скорлупы миндальных орехов и бросить парочку себе в рот. – Посмотри на эти коридоры, которые идут отсюда, из погреба. Они должны уходить в землю. И посмотри на эту надпись. Она гласит: «Пещера Мальтиуса». А потом еще вот эта: «Пещера троллей». Разве это не кое-что?
Джонатан выколотил трубку в реку и признал, что это и вправду кое-что. Профессор указал еще на одну строчку выцветших букв, почти неразличимых под пятном размазанных чернил.
– «К д-в…». – Профессор разбирал букву за буквой. – Как ты думаешь, что это означает?
– Очевидно, это читалось как «к собаке», – предположил Джонатан. – Тролли жили в этой пещере, и собаки здесь же. Вероятно, было еще помещение для кошек, и другое – для свиней, и третье – для любопытных типов, таких как этот парень Мальтиус, который проявлял слишком большой интерес к тому, кто где живет.
Профессор улыбнулся и покачал головой:
– Это не собаки, Джонатан. В слове было явно больше букв.
– Тогда к собакам, – парировал Джонатан. – Еще более веская причина не совать туда нос, как я это понимаю. В декабре прошлого года, после того как мы провели в этом замке такой приятный вечер, ты сказал, что намереваешься вернуться и кое-что там исследовать. У меня такое чувство, что именно туда мы сейчас и направляемся – навстречу неприятностям. В замок, битком набитый троллями, собаками и хобгоблинами.
– Как люди науки, мы обязаны исследовать эту Башню.
– Всего за два дня, – заметил Джонатан, – я побывал и человеком, ведущим праздную жизнь, и человеком науки.
– Эта надпись, – продолжил Профессор, – не имеет никакого отношения к собакам. Я в этом уверен. Я думаю, речь идет о какой-то двери.
– Двери, ведущей куда? К центру Земли?
Эта мысль вызвала у Профессора оживление.
– Вполне возможно, Джонатан. Ты знаешь, существуют теории о том, что Земля полая.
– Однако маловероятно, чтобы можно было попасть в нее через дверь, не так ли? – спросил Джонатан.
– Маловероятным кажется и то, что на Чудесных островах летают жабы или что эльфы забрасывают сети в облака, чтобы ловить там дождевых рыб.
Джонатан признал, что все это тоже кажется маловероятным, как и сказал Профессор.
– Но что ты думаешь найти в этой Башне, Профессор, кроме всякой чертовщины? Буфо и Гамп разнесли лаборатории гнома на куски, и Эскаргот предупредил их, чтобы они держались подальше от верхнего этажа. Я думаю, нам следует прислушаться к его предупреждению. Он знает больше о Замке Высокой Башни, чем кто-либо из нас.
– Это правда, – признал Профессор, от нечего делать швыряя миндальный орех в сторону берега, от которого их отделяло пятьдесят с лишним ярдов. В тот момент, когда орех плюхнулся в реку, какая-то большая рыба, которая двигалась слишком быстро, чтобы ее можно было опознать, выскочила из воды и схватила его на лету.
– Й-йэх! – закричал Джонатан. – Я должен сообщить об этом Тэлботу. Ему нужен соленый миндаль, а не куски резины.
– Как я уже говорил, – продолжил Профессор, – у Эскаргота скорее всего были какие-то причины. Он чудесный парень – не пойми меня превратно, – но его мотивы в большинстве случаев кажутся мне подозрительными. Может быть, на верхнем этаже есть что-то такое, что он просто не хочет, чтобы мы видели.
– Что, например? – спросил Джонатан.
– Кто знает? Какое-нибудь магическое устройство. Может быть, сокровище.
– Тогда Эскаргот не стал бы предупреждать нас и советовать держаться подальше от чего-то, что там есть, а сам бы не уехал на побережье. Он забрал бы это с собой.
Профессор пожал плечами. В это время проснулся Ахав – пятно тени рядом с кабиной, в которой он лежал, передвинулось вместе с солнцем. Профессор бросил ему ядрышко миндального ореха, и он с крайне довольным видом сжевал его, перекатывая между зубами, словно для того, чтобы ухватить его наилучшим образом. Казалось, он был так доволен этим орехом, что Профессор дал ему еще один. Джонатан с Профессором с трудом могли спокойно сидеть и есть орехи у пса на глазах, поэтому они прикончили маленький мешочек втроем.
– Ну так что ты скажешь? – спросил Профессор, складывая покрытый трещинками пергамент, который он держал в руке.
– Ты здесь капитан, – ответил Джонатан. – И если ты решишь, что мы идем в Гавань Высокой Башни, то, полагаю, так мы и сделаем. Но ты правда думаешь, что там есть сокровище?
Профессор пожал плечами:
– В таком замке – почему бы и нет. Впрочем, сокровище может оказаться где угодно. Иногда его действительно удается найти.
Джонатан кивнул, соглашаясь. Это казалось логичным, по крайней мере в философском смысле.

Глава 3. ЛАЧУГА НА БОЛОТЕ

В течение двух дней они не видели ни души – мимо них не проплывали связанные из бревен плоты или торговые баржи, и они так и не догнали тех двух рыболовов в обвислых шляпах, которые обогнали их на каноэ в первое утро путешествия. Один раз, ближе к концу первого вечера, когда солнце уже исчезало за краем леса на западе, они увидели в тени сплетенных ветвей дуба что-то, что могло быть либо медведем, либо троллем. Это существо пыталось схватить в реке рыбу. Джонатан пожалел, что у него нет с собой тубы Тэлбота – просто чтобы проверить, действительно ли этот инструмент окажет на зверя такое воздействие, какое ему приписывали. Он припомнил свою собственную стычку с двумя троллями, происшедшую несколько месяцев назад почти в том же самом месте, и изумление всех, кто в ней участвовал – и троллей, и людей, – при виде странного и неправдоподобного поведения гобоевого оружия Профессора Вурцла. «Вот были деньки», – подумал Джонатан, испытывая такое чувство, словно это замечательное приключение произошло много лет назад, возможно во времена его необузданной юности.
На реке, однако, все было таким невыразимо мирным, что на этот раз с ними не случилось ничего подобного. Путешественники могли читать без остановки и выкуривать сколько угодно трубок табаку. На второе утро им удалось поймать форель, и они ели рыбу на завтрак, а потом еще и на ужин. На следующее утро Джонатану пришла в голову блестящая мысль подмешать горсть растертого мяса форели в яичницу-болтунью. Но после того как они управились с этим блюдом, Профессор заметил, что он, со своей стороны, надеется больше никогда в жизни не видеть форель. Джонатан чувствовал примерно то же самое.
Они уже приближались к деревне у Высокой Башни, когда берега реки Ориэль начали расходиться в стороны. Широкие зеленые полосы лугов, сплошь заросшие водосбором, люпином и диким ирисом, словно отталкивали леса вдаль. На востоке поднимались Белые Горы, окутанные облаками и тайной, они то появлялись по другую сторону травянистых низин, то исчезали за высоченными зарослями болиголова или за покрытым мхом ольшаником.
В стоячей воде у берегов цвели кувшинки, и среди лежащих на поверхности листьев и спутанных корней плавали несколько озерных черепах и жаб. Время от времени они забирались на огромный, как блюдце, лист, а затем вновь с плеском соскальзывали в тихие воды. Луга наконец уступили место болотам и топям, на которых там и сям виднелись искривленные силуэты давно засохших деревьев и кое-где – куст ольшаника или хлопковое дерево, умудрившиеся найти достаточно высокий холмик, чтобы уберечь корни от окружающей воды.
Этот участок берега был темным, мрачным и унылым даже в прекрасный весенний день. И дикие цветы, пробивавшиеся то тут, то там среди трясин, казались Джонатану какими-то грустными – печальные пятнышки цвета, разбросанные по безжалостным просторам болот.
Профессор окинул долгим взглядом этот пейзаж – и увидел его в другом свете. На болотах было не счесть змей, жуков и разных биологических чудес, а летней ночью в низинах сверкали крошечными огоньками миллионы светлячков, банка с которыми могла не хуже любого фонаря осветить дорогу путнику. Однако разглагольствования Профессора о жуках и червяках не очень-то изменили настроение Джонатана. Не особенно улучшили его и неровные тени Гряды Высокой Башни, поскольку там, выступая над ее скалистым хребтом, поднимались гранитные стены одноименного замка. Невозможно было понять, где начинается обработанный серый гранит башенных стен. Казалось, что башня вырастает из самих скал и что она никогда не была ничем иным, как частично сохранившимися руинами. Она выглядела такой же вечной, как и тусклые камни на окружающей ее распаханной земле. Для Профессора башня была загадкой, для Джонатана – скорее проклятием. Единственным утешением служило ему то, что ее самый последний обитатель – злой колдун гном Шелзнак – был изгнан оттуда и скрывался теперь где-то в верховьях реки. Пустая башня казалась менее зловещей, чем башня, в которой обитал коварный гном, – но ненамного.
Гавань Высокой Башни, куда они вошли довольно рано утром, до сих пор была тихой и пустынной. Лишь некоторые жители вернулись сюда после исчезновения Шелзнака. Однако, к облегчению Джонатана, окна сарая для лодок больше не были заколочены, а у берега с полдюжины детей ловили раков. По крайней мере деревня не была полностью покинута своими обитателями, как прошлой зимой.
Джонатан с Профессором решили не тратить время на то, чтобы бродить по городу, а сразу перейти по тропинке на другую сторону болота и исследовать замок. Они договорились вернуться на плот к закату, чтобы не ночевать в башне и не тревожить живущих там духов или демонов.
Они уложили свой обед в рюкзак и отправились в путь, прихватив с собой веревку, фонарь, факел и дюжину свечей. А еще у каждого была дубовая трость – не столько для того, чтобы опираться на нее по дороге, сколько для того, чтобы отпугивать гоблинов или отбиться от случайного тролля. Тропа вилась, то появляясь, то исчезая среди покрытых мхом деревьев, и, по-видимому, вела в обход. Три раза Джонатан с Профессором натыкались на развилки и всякий раз решали свернуть на ту из тропинок, которая вела в сторону замка. Два раза это вроде бы сработало.
Однако через несколько минут после того, как они свернули в третий раз, перед ними оказалась старая, стоящая на сваях лачуга с дощатыми стенами. Когда-то щели в этих стенах были замазаны илом, смешанным с травой, но он давным-давно вывалился, рассыпавшись на куски, и теперь мало что защищало лачугу от проникновения северного ветра. К передней стене лепилось скособоченное, полуразрушенное крыльцо, огражденное жердями, и на нем сидела сморщенная старуха, которая казалась такой невероятно древней, что ее можно было скорее принять за мешок с пылью и сухими костями, чем за существо из плоти и крови. Лицо старушки было исчерчено столь глубокими морщинами, что, по мнению Джонатана, им не меньше, чем стенам лачуги, пригодилась бы штукатурка из ила. Она сидела в продавленном кресле, уставясь вдаль незрячими, судя по всему, глазами. Джонатану страшно не понравились как ее вид, так и связка чего-то похожего на сушеных летучих мышей, висевшая над дверью. Старуха была одета в черное, и вокруг ее ворота и рукавов висели обрывки выцветших кружев. Под креслом сидела кошка, лениво трогая лапой болтавшийся кружевной лоскут.
Какое-то мгновение Джонатан и Профессор стояли молча, готовые на цыпочках вернуться к той развилке, откуда пошли не в ту сторону. Ахав наблюдал за кошкой, черной, как безлунная ночь, но даже не заворчал в знак приветствия. Похоже, все это нравилось ему не больше, чем хозяину. Кошка вылезла из-под кресла, вспрыгнула на покосившиеся перила крыльца и принялась мирно разглядывать всю троицу. Старуха зашевелилась и коснулась пальцами кружев у себя на рукаве. Ее губы медленно расползлись в улыбке, но глаза остались неподвижными. Джонатан с ужасом заметил, что они полностью лишены цвета, что их затягивает однотонная, мертвенная молочно-серая пелена, похожая на брюхо выловленной ими вчера рыбы. Казалось, за долгие годы эти глаза утратили и свои краски, и способность видеть, а сама старуха поблекла, как сидящая на камне ящерица, и стала частью окружающего ее бесцветного мрака болот.
Она медленно, пугающе поднялась с кресла, опираясь на покрытый затейливой резьбой посох, потемневший от времени и постоянной службы. Какое-то мгновение Джонатан был уверен, что она вот-вот покачнется и очень медленно упадет ничком на крыльцо. Однако этого не случилось, она просто продолжала неподвижно смотреть перед собой.
Профессор снял шляпу, хотя старуха и не могла этого оценить, и вежливо представил ей себя и своего друга. Джонатан предпочел бы поскорее вернуться к развилке, но он не собирался уходить один, а эта ситуация явно была из тех, которые приводили Профессора в восхищение. Старуха никак не ответила на любезности Профессора. Она просто еще какое-то время продолжала улыбаться, а потом вытащила из обтрепанной кружевной муфты высохшую руку, ткнула трясущимся пальцем куда-то между Джонатаном и Профессором и зловеще изрекла:
– Значит, вы пришли.
– Это какая-то ошибка. – Джонатан взглянул на Профессора, затем опять на старуху. – Вы нас приняли за кого-то другого. На самом деле мы просто гуляем на природе. Шли на водопад купаться.
Он многозначительным жестом показал Профессору на тропинку. Старуха засмеялась или по крайней мере попыталась это сделать. Но было как-то не похоже, чтобы этот смех шел от души и старуха одобряла чувство юмора Джонатана. Ее палец медленно согнулся, приглашая их подняться на крыльцо, и старуха, словно в нее внезапно вдохнули жизнь, резко повернула голову влево и в упор взглянула на Джонатана, затем засмеялась, захлебываясь неожиданно дребезжащим смехом.
Джонатан бросился прочь, следом за ним понесся Ахав. Сзади слышался топот Профессора. Но вдруг Джонатан, содрогнувшись от ужаса, услышал, как кошачьи вопли и кудахтанье старухи очень явственно смешиваются с чем-то очень похожим на шуршание и похрустывание старых юбок и кружева, словно сама ведьма гонится за ними по пятам.
Они добежали до самой развилки, и Джонатан махнул бы рукой на тропу, ведущую к башне, и продолжал бы бежать до самой гавани, если бы Профессор не остановился перевести дыхание и не крикнул ему, чтобы он последовал его примеру.
Где-то с минуту они пыхтели и отдувались, согнувшись почти вдвое и упершись руками в колени. Джонатан прислушивался, не раздастся ли сзади шуршание юбок или кудахтающий смешок, но не услышал ничего, кроме биения собственного сердца и своего же учащенного дыхания. Он решил, что старуха это на самом деле или нет, но, если она появится на тропе, он задаст ей жару своей тростью и выгонит из нее дьявола, – и это вдвойне относилось к ее кошке.
– Еще немного – и мне бы крышка, – сказал он через несколько мгновений.
Профессор выдавил из себя слабый смешок:
– Да уж точно, нагнала она на тебя страху.
– На меня? – насмешливо переспросил Джонатан. – Держу пари, ты так не бегал уже лет сорок.
– Это ты меня напугал, сорвался с места как не знаю кто.
– Это не я кого-то пугал. Я не из тех людей, что пугают других. Просто ты не хуже меня знаешь, кто она такая. Она – одна из тех ведьм, которых Дули видел в ту ночь, прошлой осенью, летящими по небу в лунном свете, – возможно, там были и она, и ее кошка. Если это действительно кошка. – Джонатан посмотрел, как Профессор трясущимися пальцами, точно в лихорадке, ткнул зажженной спичкой куда-то в сторону чашечки своей трубки, и спросил: – Ты что пытаешься зажечь – трубку или кончик собственного носа?
И тут у них обоих начался приступ дикого хохота. Прошло какое-то время, прежде чем они, насмеявшись вволю и успокоившись, вновь отправились в путь. И тот и другой временами оглядывались через плечо и несколько раз повторили друг другу, что на обратном пути, когда пойдут к этой развилке, они уже не сделают подобной глупости.
Еще через час они поднялись по извилистой тропе на крутой склон скалистого хребта и оказались возле башни. Они шли быстрым шагом, стараясь держаться в тени гигантских болиголовов, растущих вдоль дороги, и избегая освещенных солнцем участков. То, что день был жарким, не имело почти никакого отношения к тому, что они предпочитали укрываться в тени, хотя оба настаивали, что это так. Просто башню, казалось, окутывала пелена висящего в воздухе зла – атмосфера, поднявшаяся за бесчисленные годы из самой земли.
В общем и целом, у этой мрачной башни был негостеприимный вид, который при свете дня понравился Джонатану не больше, чем несколько месяцев назад в полночь. Он пожалел, что не взял с собой куртку, – хотя и знал, что такой солнечный день ему вряд ли еще когда придется увидеть.
– Мне кажется, мы позволяем этой местности взять над нами верх, – заметил Профессор. – Мы ожидаем чего-то ужасного, чего у нас нет повода ожидать. В конце концов, это же не дом с привидениями.
– Неужели? – отозвался Джонатан. – По меркам домов с привидениями эта башня должна стоять довольно высоко. Тут вся округа – как один большой дом с привидениями. Такое ощущение, что в этих лесах полным-полно гоблинов.
– Чушь. Это всего лишь твое воображение.
– Просто у меня нет твоего оптимизма, – возразил Джонатан.
В этот момент они пересекли заросшее травой пространство между лесом и дверью башни. Сопровождаемые по пятам Ахавом, путешественники торопливо двигались вперед, пригибаясь к земле и подгоняя друг друга, как будто чувствовали, что за ними что-то наблюдает – что-то в самом воздухе, окружающем башню.
Дверь тяжело повернулась на петлях, открывая их взору выложенный булыжником пол огромного зала и каменный камин, занимающий большую часть боковой стены. В очаге лежала кучка холодной золы, а рядом с ним – горка побелевших костей, которые ужасный Шелзнак использовал в качестве топлива. На полу валялись странные остатки их прошлогодней схватки: чучело змеи, которое Сквайр Меркл сунул в ухо гному, и обгрызенная индюшачья кость, что так легко справилась со скелетом. Еще там были пустая кружка, несколько человеческих ребер и нижняя челюсть. Ничего здесь не изменилось. Судя по всему, в башню с тех пор никто не приходил: гном не вернулся. В высоком окне напротив двери зияла дыра. Несмотря на ветерок, задувающий через разбитое стекло, подоконник был покрыт толстым слоем пыли, испещренным крошечными отпечатками крысиных лапок. Под окном лежала дюжина человеческих костей – ноги и таз скелета, который почти выбрался на свободу. Во дворе, среди грязи и сорняков, покоилось все остальное: пожелтевший череп неотрывно смотрел вверх, на стоящее высоко в небе солнце.
Вся эта история со скелетом отнюдь не делала интерьер башни более уютным, но он напомнил Джонатану, что он и его друзья уже однажды справились, и довольно успешно, с подобным сборищем ужасов. Он перехватил трость поудобнее и сказал себе, что сделанное один раз всегда можно повторить. Но потом Джонатан припомнил свое паническое бегство от сидящей на крыльце старухи и мудро решил, что тщеславие слишком часто делает из людей дураков.
Ничто не предвещало присутствия в башне чего-либо еще, кроме разлитого в воздухе зла, которое не мог развеять даже ветер, дующий в открытое окно.
– С чего начнем? – спросил Джонатан, глядя на свои карманные часы. – Здесь пять этажей наверху и пещеры, подвалы и комнаты для собак внизу. Где спрятано сокровище?
– Я бы сказал – внизу, несмотря на предупреждение Эскаргота насчет верхнего этажа. – Профессор разворачивал на полу свой пергамент. – Согласно авторитетным источникам, это стандартная практика – закапывать такие вещи, а не тащить их наверх.
Джонатану такое объяснение показалось логичным.
– Полдень уже миновал, – сообщил он, пряча часы в карман. – Если мы хотим пересечь топи прежде, чем сядет солнце, нам следует выйти отсюда часам к четырем. Я предпочитаю ужинать на плоту, а не в какой-нибудь приятной хижине на болоте.
– Согласен. Следи за временем. – И с этими словами он направился к винтовой лестнице, которая вела и к верхним, и к нижним этажам замка.
Путь в подвал был перекрыт открывающейся крышкой, сделанной из тяжелых дубовых досок. К ней была привязана цепь, уходящая под углом вверх, к чему-то вроде блока с воротом и рычагом. Цепь и ворот были такими ржавыми, словно год лежали под дождем, и производили впечатление, что ими давно никто не пользовался. Джонатан навалился всем телом на деревянную рукоятку рычага, но тот даже не шелохнулся. Джонатан постучал по нему своей тростью – в воздух взлетели кусочки ржавчины, устилая каменные ступени красноватой железной пылью. Профессор и Джонатан налегли на рычаг вдвоем, но дело не сдвинулось с места. Тогда Джонатан ударил по нему тростью изо всей силы, однако и это не оказало на рычаг заметного действия.
Профессор на мгновение задумался.
– Мы могли бы полить его растопленным салом, – воскликнул он, щелкнув пальцами. – Смазать его. Если мы будем продолжать колотить по нему твоей тростью, то просто согнем его в бараний рог.
– Ты прав, – согласился Джонатан. – Когда мы были здесь в прошлый раз, Сквайр и Буфо нашли наверху кладовку для провизии. Тогда там была жареная индейка, так что Шелзнак, должно быть, знал толк в еде. Где-нибудь в его запасах наверняка найдется сало.
И так они оба, сопровождаемые Ахавом, поднялись по лестнице, чтобы исследовать кладовку. Сала они не нашли, зато отыскали бутылку с китовым жиром, который вполне мог подойти и который к тому же не надо было подогревать. Еще они обнаружили в темном прохладном подполе несколько стеллажей с бутылками эля, заложенными туда Шелзнаком на хранение задолго до его изгнания. Джонатан сунул четыре бутылки в свой рюкзак вместе с масляной лампой, бутылкой с жиром и горстью деревянных спичек. Затем им на глаза попался буфет, заполненный чем-то, что некогда было буханками хлеба, но теперь превратилось в маленькие зеленовато-коричневые окаменевшие комочки, настолько высохшие и уменьшившиеся в размерах, что ими не интересовались даже мыши. Были там и банки с маринованными грибами, яйцами и перцем, но некоторые из них треснули, залив рассолом и засыпав осколками и гниющими деликатесами все остальные. Ни у Джонатана, ни у Профессора не было ни малейшего желания попробовать содержимое тех банок, что остались целыми.
– Шелзнак, похоже, неплохо тут устроился, – заметил Джонатан, взваливая свой рюкзак на плечо. – Он был настоящим гурманом – питался маринованными яйцами и грибами, жарил индеек. Очень жаль, что он оказался таким злодеем. Никогда не подумал бы, что кто-то, кто так ценит хорошую еду, будет терроризировать людей. Я как-то не могу представить себе Шелзнака жующим вообще что бы то ни было. Ну, может, пару тарелок грязи или паутину он бы и съел, но не жареную индейку. Не представляю, чтобы он пил, например, эль из бутылки.
– Я знаю, что ты имеешь в виду. Он был не из тех, кто любит что-нибудь, включая еду. Ему, должно быть, пришлось довольно упорно бороться с собой, чтобы не насладиться хоть чем-нибудь.
– Вот именно.
Они опять оказались у подножия лестницы, и Джонатан облегченно вздохнул:
– Если бы он этого не делал, какая-то часть удовольствия от поедания всей этой вкусной еды могла бы пробиться наружу и погубить его.
Джонатан отвинтил крышку у бутылки с китовым жиром и налил немного на движущиеся части ворота и блока. Потом подергал рычаг и добавил еще несколько капель. Наклонился над крышкой люка и направил струйку жира вдоль цепи и на железное кольцо, сквозь которое она проходила; при этом он старался не запачкать саму рукоятку рычага, чтобы за нее можно было как следует ухватиться. Вылив столько жира, сколько подсказывал ему здравый смысл, он закрыл бутылку и положил ее обратно в рюкзак рядом с лампой.
Профессор постучал по рычагу, чтобы немного расшатать его, и сдвинул его вперед на четверть дюйма. Потом постучал с другой стороны и сдвинул его назад. После нескольких минут постукиваний и покачиваний Джонатан дернул за рычаг изо всех сил, и ржавая цепь с грохотом прошла через кольцо. Тяжелая крышка, скрипя, поднялась вверх, ее петли скрежетали, словно протестуя против того, что их разбудили. Внизу была непроглядная тьма. Лестница, спускаясь, изгибалась влево и исчезала из виду. Со дна лестничного колодца им навстречу ринулся поток холодного, затхлого воздуха, нетерпеливо вырываясь из темноты к солнечному свету и свободе. Джонатан склонил голову набок и прислушался, не особенно, впрочем, задумываясь над тем, что он ожидает услышать. У него промелькнула неопределенная мысль, что если он услышит хоть что-нибудь, то сбросит собачку на блоке, захлопнет крышку люка и бросится бежать. Но внизу не было ничего, кроме тишины, – даже суетливого шуршания крыс не было слышно.
– К чему ты прислушиваешься? – спросил Профессор. – Надеешься услышать стоны привидений?
– Вполне может быть, – ответил Джонатан. – И мне кажется, что как раз поэтому ты и говоришь шепотом.
Профессор, слегка удивленный тем, что он, оказывается, и в самом деле говорит шепотом, повысил голос.
– Эй! – крикнул он в темноту. – Это всего лишь я, сборщик налогов. Это напугает их так, что они дневного света не взвидят, – пояснил он Джонатану. – Хотя там, внизу, не так уж много дневного света, чтобы его можно было увидеть.
Джонатан опять покопался в своем рюкзаке и вытащил лампу, факел и свечи, которые они с Профессором прихватили с собой.
– Этот факел слишком коптит, – заметил он. – Давай лучше воспользуемся лампой, а факел и свечи оставим на потом.
– Отличная мысль.
Джонатан зажег лампу, и Профессор подкрутил фитиль, чтобы прибавить огня. Темноту подвала прорезал луч света, но проку от него было немного – он лишь сделал все остальное чуть более черным. Ахав сунулся мимо Джонатана и Профессора к лестнице, свесил голову вниз и зарычал. Джонатан относился к инстинктам Ахава с большим уважением и сейчас сам был бы не прочь зарычать в эту темноту – просто чтобы дать понять всем, кто мог в ней скрываться, что он носит с собой, как метко выражался его друг Дули, ударную трость. Держа перед собой ярко горящую лампу на расстоянии вытянутой руки, он в сопровождении двух друзей спустился по ступенькам, которые спиралью уходили в удивительно глубокий, как оказалось, погреб. Джонатан переступал со ступеньки на ступеньку очень осторожно, как будто они могли вот-вот развалиться на кусочки. На самом же деле они были очень прочными и казались вырубленными из самой скалы.
У основания лестницы находилось широкое, открытое помещение с туннелями, уходящими в землю в трех направлениях, – один из них наверняка вел к пещерам, интересовавшим Профессора. Джонатан спрыгнул с последней ступеньки на каменный пол, и тот откликнулся гулким эхом. За спиной у них раздался металлический щелчок, скрежет шестерни слетевшей собачки и слившийся с ним грохот цепи, бегущей через железное кольцо. Тяжелая откидная крышка захлопнулась с гулким «бум!», которое сопровождалось порывом воздуха, пронесшимся вниз по винтовой лестнице и с силой ударившим в поднятое вверх лицо Джонатана.

1 Следующая страница


Исчезающий гном 2

Глава 4. ПЕЩЕРА МАЛЬТИУСА

Джонатан отдал лампу Профессору и последовал за ним обратно вверх, туда, где в вырубленном в камне углублении лежал люк, полностью закрывающий лестничный проем. Джонатан, согнувшись, подлез под него, уперся спиной и попробовал сдвинуть с места, но безуспешно. Это было все равно что пытаться сдвинуть с места гору. И здесь не было ни рычагов, ни блоков – ничего в этом роде.
– Не зря такие люки делают в ловушках. – Джонатан опять спустился вниз. – Механизм сработал, когда я ступил с последней ступеньки на пол. Полагаю, таким людям, как мы с тобой, не суждено выбраться отсюда.
– И всем остальным тоже, – вставил Профессор.
– Все остальные, возможно, шагнули бы со ступеньки в сторону и не привели бы в действие ловушку.
Профессор почесал голову:
– И все же никто не стал бы рисковать, чтобы оказаться запертым в этом подвале. Здесь есть либо другой выход, либо устройство, позволяющее управлять рычагом снизу. Если здесь действительно есть подобное устройство, мы его найдем. В данном случае применимы только два физических закона – закон всемирного тяготения и теорема Пинвини о «тяни-толкай».
– Пинвини? – переспросил Джонатан.
– Разумеется. А что? Ты думаешь, что теорема Пинвини не подходит для нашей ситуации?
– Отнюдь нет, – улыбнулся Джонатан. – Я безоговорочно верю Пинвини. Совершенно безоговорочно.
– Что ж, прекрасно, – продолжал Профессор, – в свете научных знаний устройство этой двери станет для нас ясным.
– Это хорошо, – заметил Джонатан. – Потому что через несколько часов свет этой лампы с китовым жиром уже ничто не сделает ясно видным.
– Тут ты прав. – Профессор махнул вышеупомянутой лампой в сторону подвала. – Теперь, когда ты об этом упомянул, я вижу, нам и в самом деле пора идти. Один из этих туннелей ведет к выходу, или я просто треска. Здесь слишком хороший воздух, чтобы предположить, что подвал герметично закрыт.
– Тогда пойдем, – поторопил его Джонатан.
Ахав трусцой пересек подземелье и мудро выбрал туннель, который, казалось, вел слегка в гору и мог, как надеялся Джонатан, вывести их к дневному свету. После того как они прошли по нему где-то около двадцати ярдов, подъем прекратился, и на протяжении ста ярдов туннель оставался горизонтальным. Он был узким и высоким, его потолок терялся из виду где-то над головой. Вытянув руки в стороны, Джонатан легко мог коснуться обеих его стен. Через какое-то время он начал подозревать, что туннель слегка уходит вниз, но не совсем был в этом уверен. Лампа не давала достаточно света, чтобы как следует разглядеть, что находилось у них над головой или под ногами. Джонатан предложил сделать остановку и вытащил из небольшой сумки, висевшей у него на поясе, маленький шарик из слоновой кости с рунами эльфов, который он носил с собой на счастье. Он положил его на пол туннеля, и они увидели, как шарик качнулся вперед и со все увеличивающейся скоростью покатился по темному коридору. Ахав, принюхиваясь, медленно двинулся за ним, Джонатан пошел следом, поднял шарик и сунул его обратно в сумку.
Потом они с Профессором на какое-то время задумались. Джонатан считал, что нужно вернуться обратно, но Профессор хотел идти дальше, объясняя это тем, что если туннель и спускается вниз, это еще не значит, что так будет продолжаться. В конце концов, сначала-то он шел вверх. Джонатан был почти уверен, что Профессор выступает за продолжение пути не столько ради того, чтобы найти выход из подвала, сколько из научных побуждений, однако все же согласился с его предложением.
Вскоре у них не осталось никаких сомнений в том, что они спускаются вниз, к тому же довольно быстро. На некоторых участках путешественники практически скользили вниз, и, хотя это казалось Джонатану глупым, чем глубже они уходили, тем больше Профессору хотелось увидеть, что лежит на дне туннеля. Невозможно было сказать, на какой глубине они находятся. В слабом, сумеречном свете масляной лампы каждый последующий участок ничем не отличался от предыдущего. Лишь эхо шагов на каменном полу туннеля напоминало им о том, что время идет, – эхо и постепенно понижающийся уровень масла в лампе. В бутылке жидкости оставалось еще на две заправки. Так что в самом худшем случае они могли по крайней мере осветить себе обратный путь.
В конце концов они остановились отдохнуть на груде камней, и Джонатан поднял лампу вверх, чтобы взглянуть на скалистый потолок у себя над головой. Бледные лучи света упали на потрескавшийся гранит, прорезанный прожилками кварца. То тут, то там вниз торчали грозди кристаллов размером с палец, и среди них попадались длинные иглы аметиста, горящие пурпуром в свете лампы.
– Помоги-ка мне, Профессор.
Джонатан собрал несколько валявшихся поблизости больших камней, сложил их в кучу, забрался на нее, чтобы дотянуться до потолка, и начал отковыривать аметистовые кристаллы перочинным ножом. На стали после этого остались зазубрины, но зато Джонатану удалось отколоть несколько великолепных кусков. Один из них, длиной с его ладонь, был испещрен в глубине разводами изумрудно-зеленого цвета. Джонатан приступил к следующему кристаллу – постукивание его ножа по камню отдавалось эхом по всему туннелю.
В колышущейся темноте теней, отбрасываемых на потолок торчащими кристаллами, из-за того самого аметиста, который Джонатан пытался отколоть, выглянула крошечная безволосая голова какого-то маленького зверька, размером примерно с крысу, и уставилась на него слепыми розовыми, лишенными век глазками. Другая голова высунулась из-за первой, и еще две слепо разглядывали его с более дальнего расстояния. Первая внезапно сорвалась из своей ниши на гранитном потолке, расправила полупрозрачные крылья летучей мыши и, прошелестев ими, унеслась в темноту; ее длинный заостренный хвост больно ударил Джонатана по лбу. Джонатан вскрикнул и опрокинулся назад, разметав камни в разные стороны и думая только о том, чтобы не разбить хрупкую лампу, которую он продолжал держать в левой руке. Правым плечом он ударился о стену туннеля, и из лампы выплеснулся китовый жир. Горящие капли подожгли расползающуюся по полу лужу. Туннель мгновенно наполнился светом и шорохом тысяч тонких, как паутина, крыльев – это маленькие слепые твари, похожие на летучих мышей, слетали с потолка и с визгом уносились в глубь коридора. Ахав с лаем носился взад-вперед, а Джонатан и Профессор распростерлись возле груды камней, отмахиваясь от безволосых хвостов. Через мгновение в туннеле вновь воцарилась тишина, и он погрузился во тьму – в лампе жиром залило фитиль, а лужа на полу, догорев до конца, погасла.
Покопавшись в своем рюкзаке, Джонатан отыскал там спички и свечу. При свете этой свечи заново наполнил маслом и зажег лампу. Потом задул свечу, спрятал ее обратно в рюкзак вместе со всеми кристаллами аметиста и кварца, которые ему удалось отколоть, и спросил:
– Что это были за существа, Профессор? Летучие мыши?
– Если и мыши, то я таких никогда раньше не видел. Я встречал раньше слепых пещерных летучих мышей, но ничего похожего на эту мерзость – ничего с хвостами. Эти же были похожи на помесь летучих мышей и опоссумов. Возможно, один из экспериментов Шелзнака.
Джонатан поморщился:
– Не нравятся мне его эксперименты. По правде говоря, у меня от них мурашки по коже бегают. Давай-ка выбираться отсюда. Этот туннель никуда не идет, кроме как вниз.
– А по-моему, – возразил Профессор, – мы находимся в туннеле, который ведет к двери. Я должен увидеть эту дверь.
– Или собак. Или розовых летучих мышей. Или еще какую-нибудь жуть. Что касается меня, то я собираюсь взглянуть на дверь трактира «Высокая Башня».
При упоминании о трактире он вспомнил, что в кармане его рюкзака лежат четыре бутылки эля, однако мокрое пятно на ткани, похоже, предвещало неприятности. И точно, при падении две бутылки разбились. Джонатан вытряхнул из рюкзака куски стекла и засунул их в щели и трещины в каменных стенах, а потом откупорил оставшиеся целыми бутылки и передал одну Профессору, который отнюдь не был этим недоволен.
Эль был резким на вкус и сухим – именно то, что требовалось при данных обстоятельствах. Джонатан как раз говорил, что Шелзнак мог бы составить себе состояние, займись он изготовлением эля, когда заметил, что Ахав куда-то исчез. Они с Профессором быстро зашагали в глубь туннеля, рассудив, что если Ахав вернулся в погреб, то они непременно найдут его на обратном пути.
Через сорок ярдов туннель круто повернул направо и закончился перед ямой, стены которой отвесно, как падающий камень, уходили в землю. У края ямы, принюхиваясь, сидел старина Ахав.
– Конечная остановка, – с некоторым облегчением в голосе объявил Джонатан.
– Вовсе нет, – возразил Профессор. – Посмотри сюда. – Он указал на нечто похожее на железные кольца, вбитые в каменные стены ямы. – И посмотри на это. – Он провел ладонями по длинным бороздам на камне. – Все это было вырублено. Возможно, яму расширяли.
– Да, похоже. – Джонатану было интересно, действительно ли Профессор собирается спуститься по древней как мир железной лестнице в темную яму, уходящую на милю под землю. – Какой идиот, как ты думаешь, притащил сюда, вниз, кирку, чтобы долбить скалы? Это напоминает мне тех восточных безумцев, которые вырезают целые города на моржовом бивне. На это уходит вся жизнь.
– Никто не тащил вниз кирку. – Профессор провел ладонями по бороздкам в скале. – Ее притащили вверх. Посмотри на эти отметины. Они были оставлены инструментом, который двигался снизу вверх. Что-то выбиралось из этой ямы наружу.
– Замечательно, – съязвил Джонатан. – Без сомнения, это были предки Шелзнака.
– Ну что ж, мы должны это выяснить. – С этими словами Профессор бросил в пустоту камень.
Камень ударился о дно всего через пару секунд, что привело Профессора в безмерное восхищение, но одновременно поставило Джонатана перед печальным фактом – он вот-вот последует за Профессором еще глубже в землю.
– Я спущусь на дно этой ямы, – уступил Джонатан, – если до него доходит лестница. Но это все. Если там, за ней, такой же туннель, как и здесь, я дальше не пойду. Мы же извели половину китового жира и оказались на добрых два часа пути дальше от выхода, чем были в подвале. Через десять минут неплохо бы повернуть обратно.
– Договорились, – крикнул Профессор, опуская одну ногу в яму.
Джонатан приказал Ахаву оставаться на месте и полез следом за Профессором. Он спускался медленно, повесив лампу себе на руку так, что ее ручка, сделанная из проволоки, опиралась на сгиб его локтя. До дна ямы было примерно двадцать футов. И от него отходил еще один туннель.
– Ну вот, – констатировал Джонатан. – Этот туннель может продолжаться еще сотню миль.
– Посвети-ка вперед, – попросил Профессор, не обращая внимания на его жалобы. – Думаю, мы пришли.
И действительно, в свете поднятого фонаря различались смутные контуры чего-то похожего на дверь – огромную железную сводчатую дверь, закрывающую собой туннель.
– Дверь! – воскликнул Профессор, шагнув к ней. – Я знал, что здесь есть дверь.
На этой двери, однако, не было ручки. И замочной скважины тоже. Была просто громадная железная плита. По ее периметру не наблюдалось никаких щелей, и ни с одной стороны не было видно петель. Профессор побарабанил по ней кулаком, однако звук раздался не более громкий, чем если бы он ударил по гладкому граниту стены туннеля.
– Да, это та самая дверь, – прошептал Профессор, словно опасаясь, что что-то притаилось за ней и слушает, что он говорит.
Джонатан внезапно осознал всю комичность этой ситуации: Профессор откровенно восхищался тем, что обнаружил железную плиту в конце туннеля. Джонатан постучал по двери концом своей трости.
– Привет, чудовища! – сказал он, приложив ухо к двери.
– Привет, чудовища! – ответило эхо, заставив их подскочить от неожиданности. Шутка Джонатана не казалась теперь уже столь остроумной.
– Я что-то слышу, – прошептал Профессор. – Прислушайся!
Они оба затаили дыхание и услышали где-то в темноте тихий плеск. Внезапно свет масляной лампы показался им очень слабым, а окружающее их освещенное пространство будто сжалось. Джонатан вскинул трость на плечо, словно бейсбольную биту, с ужасом ожидая, что дверь вот-вот со скрипом отворится. Плеск казался теперь более громким и доносился справа из темноты, где вполне мог находиться другой туннель, параллельный их собственному. Их лиц коснулся ветерок, дохнувший едва уловимым влажным зловонием, и из мрака, изогнувшись, выползло бледное щупальце; оно опустилось между ними, ощупывая землю вокруг себя, словно в поисках чего-то. Нетрудно было догадаться чего.
Подавляя в себе настойчивое желание огреть эту тварь своей дубинкой, Джонатан боком пробрался следом за Профессором обратно к лестнице, с ужасом наблюдая, как следом за первым щупальцем появляется второе, а потом и третье. Из темноты слышались звуки, производимые тяжело ворочающимся телом, и плеск.
Профессор взобрался по лестнице первым, передвигаясь со скоростью, удивительной для человека его возраста. Джонатан следовал за ним по пятам, отставая лишь настолько, чтобы не получить ногой удар по лицу. В тот самый момент, когда Профессор добрался до верха, Джонатан почувствовал, как мимо его штанины скользит упругое, словно резина, щупальце, легко щекоча его голую ногу над носком.
Ему показалось, что Профессор выбирается из ямы целый час, – во всяком случае, достаточно долго для того, чтобы та тварь внизу, чем бы она ни была, успела обвить холодным щупальцем щиколотку Джонатана. Он закричал, чуть не оступившись при этом на грубой железной ступеньке лестницы. Джонатан беспомощно задрыгал ногой, не в состоянии оторвать от себя чудовище, которое, казалось, ощупывало его, как будто пыталось определить, что это за добыча забрела в его логово.
– Лампа! – крикнул Профессор.
Ахав, яростно лая, прыгал взад-вперед у края ямы.
– Брось в него этой чертовой лампой! – крикнул Профессор. И Джонатан, не ожидая третьего приглашения, распрямил руку, подхватил лампу, соскользнувшую ему на ладонь, и швырнул ее в кромешную тьму внизу. Последовала вспышка горящего жира, а затем – жуткий завывающий вопль, после чего снизу донеслись шлепки и плеск, и нога Джонатана вновь оказалась на свободе. Он выскочил из ямы, как чертик из коробочки, и, прежде чем скрыться в темноте туннеля, обернулся вместе с Профессором, чтобы посмотреть на тварь, бьющуюся на дне ямы. Она состояла, казалось, из одной головы с розовыми слепыми выпученными глазами, похожими на глаза розовых летучих мышей. Длинная щель ее рта подергивалась, пуская слюни, и она била себя пятнистыми синими щупальцами, словно пытаясь погасить пламя, которое ощущала, но не могла видеть. Сзади, в глубине туннеля, из которого она появилась, виднелась дюжина пар бледных глаз, горящих в свете лампы. Джонатан с Профессором решили отсюда бежать.
Когда вопли обожженной твари наконец стихли, они немного замедлили шаг. Джонатан шел первым, постукивая перед собой тростью, словно слепец, а Профессор просто следовал за ним, положив руку ему на плечо. Ахав, похоже, не нуждался ни в трости, ни в руке на чьем-либо плече, и когда Джонатан осознал это, он наконец остановился. Они решили не зажигать факел, поскольку знали, что он понадобится им позже, особенно если учитывать возможность вновь натолкнуться на такие ямы, как та, из которой они только что выбрались. Свечи не годились, потому что их слабенький огонек гас бы не переставая. Так что вместо того чтобы освещать дорогу, Джонатан привязал поводок к ошейнику Ахава, Профессор оставил руку на плече Джонатана, и оба они шли за псом, пока туннель не привел их наконец обратно в огромный подвал под захлопнувшимся люком. Здесь они зажгли пару свечей и обсудили свои дальнейшие планы.
В конце концов они решили исследовать туннель, который, согласно карте, вел к пещере Мальтиуса. Джонатан рассудил, что кем бы ни оказался этот Мальтиус, он, вероятно, будет лучшей компанией, чем те чудовища, которых они только что посетили. Это решение, как выяснилось чуть позже, было правильным.
Ведущий к пещере коридор был относительно коротким. Прежде чем попасть в нее, им пришлось четыре раза останавливаться и заново зажигать свечи, но, когда они наконец дошли, спотыкаясь, до выхода из туннеля и оказались в огромной, заполненной свисающими сталактитами пещере, перед их глазами предстало изумительное зрелище.
Пещера поражала своей шириной, глубиной и удивительно высоким потолком. Через щели и трещины в этом потолке сияло солнце. Щелей и трещин в потолке было столько, что казалось чудом, как он вообще еще держится. Свечи были здесь не нужны. Однако больше всего потрясала воображение расставленная повсюду мебель. Ее здесь было не счесть. Вдоль стен стояли громадные шкафы и длинные обеденные столы, посеревшие от пыли и потемневшие от времени. Были там и ломившиеся от одежды сундуки, и бессчетное количество старинных стульев, массивных резных кресел с обрывками истлевшей кожи, свисающими с позеленевших бронзовых гвоздей.
В одном углу, в полумраке, находилась целая коллекция чучел, нечто вроде настоящей страны чудес; у них был такой вид, словно они пребывали в таком положении уже пару сотен лет. Слон с длинными изогнутыми бивнями и пучками шерсти вдоль хребта разглядывал незваных гостей зелеными стеклянными глазами. Рядом с ним располагались огромный гиппопотам и три крокодила, которые в свое время, должно быть, составляли в длину – от головы до хвоста – не меньше двадцати футов. В этом собрании присутствовали зебры, антилопы, огромные кошки и жутковатый буйвол с провалами вместо глаз, ростом почти со слона. За их спинами, в темноте, сбились в кучку четыре белые обезьяны. Среди всех этих странных, покрытых пылью животных высились беспорядочные кучи стульев, шкафов, столов, канделябров и всего прочего.
Пещера казалась запасником музея истории естествознания и одновременно складом древностей. Джонатана на мгновение посетила тревожная мысль – что все чучела находятся на волосок от того, чтобы ожить, и что, возможно, когда наступает ночь, старые лампы и канделябры начинают светить. Полуразвалившиеся клавикорды – наигрывать, и обезьяны собираются вокруг стола на призрачный обед, в то время как крокодилы нежатся на продавленных диванах.
Однако все это было маловероятно. Джонатан с Профессором начали рыться в стоящих повсюду сундуках, надеясь обнаружить там сокровища, но по большей части не находя ничего, кроме старой одежды. Содержимое тех сундуков, что стояли под трещинами в потолке, превратилось в нечто вроде влажной черной паутины, но те, что были защищены от непогоды, пребывали в гораздо лучшем состоянии. В них грудами лежали расшитые блестками платья, шелка, кружева, изящные жилеты и цилиндры. Один сундук был битком набит дешевыми украшениями: искусственными бриллиантами, стеклянными бусами, фальшивыми жемчугами, которые валились через край и рассыпались по полу. В общем, и Джонатан, и Профессор были потрясены не столько самой этой мебелью – сундуками, набитыми старой одеждой, или даже жутковатым сборищем чучел, – сколько сочетанием всех этих вещей, спрятанных здесь в пещере под землей. Это было похоже на то, что описывалось в книгах Дж. Смитерса.
Однако никаких сокровищ тут не оказалось. Джонатан и Профессор набрали себе целые кучи старинных нарядов и только после этого сообразили остановиться и подумать, что вряд ли найдут способ вытащить все это из-под земли и взять с собой. Решение оставить все здесь было немыслимым, но в конце концов это было единственно разумное решение. Профессор обнаружил несколько сундуков со старыми маскарадными костюмами – их было достаточно, чтобы нарядить обитателей целого замка. Среди шляп с перьями и резиновых рук оказался лохматый костюм обезьяны, полностью закрывающий все тело. Джонатан надел было маску от него себе на голову, но тут же снял ее, потому что от нее начали отваливаться куски шерсти, бумаги, резины и кожи.
– Я должен взять это с собой, – сказал он Профессору, который тем временем нашел огромную полую голову аллигатора.
– Надень его, когда мы пойдем в гости к Лонни Госсету. Лонни увидит его и улетит в четвертое измерение.
Джонатан улыбнулся:
– Я подумал, что мог бы ходить в нем по городу. Меня принимали бы за человека, ведущего праздную жизнь.
– Вполне возможно. Во всяком случае, Дули наверняка бы принял. Дули и Бизл. Этот костюм слегка напоминает некоторые из продаваемых им образчиков портновского мастерства.
– А она очень похожа на настоящую обезьянью голову? – спросил Джонатан, поворачиваясь, чтобы взглянуть на четырех белых обезьян, стоящих за слоном. Но обезьяны почти полностью скрылись в тени. По мере того как солнце снаружи опускалось за верхушки деревьев, в пещере постепенно темнело.
– Мы что, собираемся провести здесь ночь? – поинтересовался Профессор.
– Нет, – решительно ответил Джонатан, оглядываясь на колышащиеся тени, отбрасываемые мрачной, увешанной паутиной мебелью. И на стеклянные глаза несусветного сборища чучел. – Как ты думаешь, мы сможем выбраться отсюда через одну из тех трещин в потолке?
– Змея смогла бы, если бы ею выстрелили из пушки, – буркнул Профессор. – Впрочем, у нас остался неисследованным еще один туннель. Давай зажжем факел и попытаем счастья там. В самом худшем случае мы сможем вернуться обратно в подвал.
Его план не вызвал возражений у Джонатана, которому было практически безразлично, когда исследовать эти туннели – в полночь или в полдень. Он ничуть не сомневался, что лучше уж провести ночь исследуя пещеры в поисках выхода, чем пытаться уснуть. Та атмосфера, что царила под Башней, не могла не отразиться на снах самым дурным образом.
– Давай возьмем с собой эти два костюма, – предложил он. – Подарим их Сквайру.
– Замечательная мысль, – одобрил Профессор. – Они как раз в его духе.
Джонатан нашел широкий кусок прочной ткани, расстелил ее на каменном полу, сложил на нее костюмы обезьяны и аллигатора и только тут обнаружил, что у аллигатора не хватает одной лапы. Он не видел смысла таскать с собой неполный комплект, поэтому оба путешественника начали рыться в грудах костюмов и в конце концов обнаружили недостающую деталь на самом дне одного очень плохо сохранившегося сундука. Под резиновой лапой крокодила лежал сложенный кусок внутренней обшивки – старый, пожелтевший квадрат пергамента, покрытый беспорядочными линиями и выцветшими надписями. В одном углу виднелись руны эльфов. Профессор вытащил пергамент из сундука, а Джонатан тем временем нашарил у себя в рюкзаке пару свечей. Груда деталей от костюмов обезьяны и аллигатора была быстро забыта.
– Похоже, это карта, – заметил Профессор, указывая на стрелку у верхнего края рисунка, сразу под словом «север». Он нагнулся над пергаментом, понюхал его, а затем, держа уголок над свечой, внимательно присмотрелся к чернилам. В просвечивающем сквозь пергамент пламени свечи они оказались темно-пурпурными, и Профессор, к удивлению Джонатана, объявил, что это осьминожьи чернила.
– Это пиратская карта, – убежденно сказал он. – Ошибиться невозможно. Кто еще пользуется осьминожьими чернилами? Никто. Это не подделка.
– Однако она довольно старая, – сказал Джонатан. – Все эти вещи, должно быть, лежат здесь уже сотню лет.
– Эта карта не могла пролежать столько времени, – возразил Профессор. – Она не выдержала бы сотню лет. Кто-то спрятал ее здесь, и, держу пари, я знаю, кто это был.
– От этих свечей никакого толку, – пожаловался Джонатан, стряхивая с ладони расплавленный воск. – Они уже наполовину сгорели. Давай сворачивай эту штуку и пойдем отсюда.
Профессор аккуратно скатал карту в трубку и перевязал ее полосками ткани. Джонатан взял лежащее на полу полотнище за углы, стянул его вместе с деталями костюмов в узел и завязал сверху еще одной полоской ткани. Профессор взялся за рюкзак, а Джонатан с натугой взвалил на плечо свой узел. В угасающем свете двух свечей они покинули странную пещеру и опять вернулись в подвал, где, не теряя времени, зажгли факел. Освещенные его дымящим, потрескивающим пламенем, они зашагали следом за Ахавом по третьему туннелю, ведущему к Пещере Троллей.

Глава 5. ГОБЛИНЫ

Этот туннель, похоже, не поднимался и не опускался, а шел прямо вдоль хребта, возвышающегося над башней. Джонатану пришло в голову, что если это так, то они с каждым шагом удаляются от поверхности земли. Вскоре, однако, туннель круто свернул влево и отклонился в сторону низовьев реки. Джонатан с Профессором прошагали по нему, должно быть, с милю и за все это время не заметили ни спусков, ни подъемов, которые могли бы дать повод для беспокойства. В одном месте он настолько сузился, что им пришлось чуть ли не двадцать ярдов ползти на четвереньках, отчего брюки на коленях покрылись рыжей глиной. Профессор, обнаружив, что пол туннеля больше не представляет собой сплошной камень, воспрянул духом, а еще где-то ярдов через двадцать ему на глаза попался изогнутый конец древесного корня, просовывающийся сквозь потолок.
Сразу же впереди туннель начинал спускаться вниз, и Джонатан с Профессором начали спорить при мерцающем свете факела – идти ли им дальше или же вернуться туда, где они нашли корень, и вырыть выход наружу. Однако ни у того, ни у другого не было настроения копать, поэтому они пошли дальше, следуя всем изгибам блуждающего под землей туннеля. Джонатан внезапно осознал, что он чудовищно устал. Ему казалось, что костюмы, которые он тащил на спине, весят все больше с каждой минутой, и он начал обдумывать, не разумнее ли просто надеть их. Однако мысль о том, что они с Профессором будут разгуливать по подземным переходам наряженные обезьяной и аллигатором, была совершенно нелепой, поэтому он от нее отказался.
Как раз в это время туннель расширился и превратился в пещеру примерно вдвое меньше пещеры Мальтиуса. Профессор шепнул, что это, должно быть, пещера Двух Троллей. И хотя они знали, что те тролли, которые могли обитать здесь сотню лет назад, уже давным-давно куда-то переехали, тем не менее дальше они пошли осторожно, внимательно вглядываясь в открывающиеся впереди темные проемы. Наконец они оказались у дальней стены пещеры и увидели в глубине уходящего вперед туннеля сияющее в темноте пятнышко света. Ошибиться было невозможно. Двумя часами раньше путешественники решили бы, что это луч солнца, и бросились бы к нему. Но на карманных часах Джонатана было почти восемь вечера, и солнце быстро садилось еще час назад. Более того, свет, казалось, то сжимается, то становится больше и пляшет на стенах пещеры, в точности как свет мерцающего пламени костра, – возможно, костра, разожженного парой троллей, компанией гоблинов или бандой грабителей.
Джонатану с Профессором было совершенно незачем объявлять о своем присутствии, прежде чем они узнают, что именно ждет их впереди, поэтому они потушили факел, затем при свете единственной свечи они развязали узел и натянули на себя костюмы. Джонатан сунул полотнище в рюкзак и надел на голову маску обезьяны. Профессор проделал то же самое с головой аллигатора. Джонатан, обливаясь потом в своем костюме, вскинул рюкзак на плечо, и они с Профессором крадучись пошли по туннелю в сторону костра. Ахав следовал за ними по пятам. Кудахтающий, безумный смешок эхом прокатился по туннелю, и Ахав зарычал в ответ. Затем до них донесся резкий звук флейты гоблинов и глухое гудение медного гонга, по которому ударяли каменным молотком. Джонатан с Профессором укрылись во мраке туннеля и оттуда принялись наблюдать за компанией гоблинов, которые сидели вокруг костра и жарили на нем рыбу. Один из них постоянно совал рыбьи хребты в пучки того, что при желании можно было принять за волосы на голове его соседа. Тот, не очень-то довольный, что его причесывают рыбьими скелетами, в конце концов отвесил шутнику хорошую оплеуху, как показалось Джонатану, речным кальмаром, а потом начал колотить им своего недруга до тех пор, пока кальмар не разлетелся на куски. После этого они принялись молотить друг друга кулаками, к огромному удовольствию своих приятелей.
– Давай набросимся на них, – прошептал Джонатан сквозь свою обезьянью маску.
Профессор кивнул, и они с воплями ринулись на немногочисленный отряд гоблинов. Двое зачинщиков рыбной войны, которые катались по полу пещеры, кусая и царапая друг друга, очевидно, предположили, что эти новые вопли просто жизнерадостные одобрительные крики их товарищей. Те, однако, при виде надвигающихся на них из темноты обезьяны и аллигатора прекратили хихикать, завизжали и со всех ног бросились в примыкающий туннель. Двое драчунов закатились в костер, расшвыривая горящие ветки. Тот, что так вольно обращался с рыбьими хребтами, вскочил на ноги в охваченной пламенем драной рубашке и помчался прочь. Его противник устремился следом, и в конце концов их пронзительные крики затихли вдали.
Джонатан с Профессором, не тратя времени даром, сбросили с себя костюмы и опять спрятали их в самодельный мешок. Оба почти сразу заметили, что в туннеле дует прохладный, свежий ветерок. В пятидесяти футах дальше их глазам предстал темный проем, за которым виднелась глубокая пурпурная синева ночного неба; и наконец они выбрались на теплый вечерний воздух посредине крутого, поросшего дубами склона.
Примерно в миле к северу возвышался каменный замок, венчающий Гряду Высокой Башни. Под ним виднелись крошечные пятнышки света, горящего в окнах лачуги на болоте, и темная лента Ориэли, медленно вьющаяся по дну долины. Прямо у них под ногами сверкали огни деревни у Высокой Башни и, как не замедлил указать Джонатан, одноименного трактира, где можно было найти не только горячие пирожки с мясом и выловленным браконьерами лососем, но и бутылки с элем.
Ахав, похоже, почувствовал, что устами его хозяина глаголет истина, ибо он тут же побежал вниз по залитому лунным светом склону, пробираясь через кусты и вокруг валунов по направлению к огням деревни. Джонатан с Профессором Вурцлом последовали за ним, и темный вход в пещеру исчез в тени дубов у них за спиной.
– Знаешь, – заметил Профессор, – возможно, нам не следует особенно торопиться.
– Да нет уж, лучше поторопиться, – возразил Джонатан, – если мы хотим что-нибудь поесть. Трактир, вероятно, закрывается довольно рано. Кроме того, мне надоело бродить по пещерам.
Профессор кивнул в знак согласия:
– Я сам сыт этим по горло, хотя жаль, что у нас не было возможности осмотреть верхние этажи Башни. Впрочем, у нас еще есть завтрашний день.
– Именно это я сказал себе, когда тот спрут схватил меня за ногу, – отозвался Джонатан. – И раз уж мы говорим про завтра, я бы не прочь провести спокойный денек на реке, занимаясь наблюдением за птицами или, может, ловлей устриц – чем-нибудь таким, чему присущ дух приключений.
Профессор остановился, присел на огромную глыбу гладкого гранита и вытащил из-за пазухи блокнот с ручкой.
– Когда я говорил о торопливости, – изрек он, щурясь на реку поверх своего большого пальца, – я имел в виду, что было бы глупо потерять дорогу к тому месту, где находится вход в пещеру. У меня такое чувство, что мы еще и не начали по-настоящему исследовать эти туннели. Я бы хотел как-нибудь вернуться в замок с торговой баржей и вытащить оттуда того слона.
– А как ты думаешь его оттуда вытащить? – спросил Джонатан. – Ты собираешься разрезать его на куски и поднять по ступенькам?
– В этом-то все и дело. Эта пещера не так проста, как нам кажется. Если слона туда спустили, значит, там должен быть какой-то парадный вход, о котором мы ничего не знаем. А как насчет этих гоблинов, удиравших по боковому туннелю? Куда они бежали? А дверь? Нам еще нужно сообразить, как ее открыть. Думаю, будет вполне оправданным послать сюда научную экспедицию, и я планирую предложить это Исследовательскому Обществу на осеннем симпозиуме.
Джонатан кивнул, чувствуя облегчение оттого, что Профессор не предложил, чтобы они предприняли эту экспедицию собственными силами. Через минуту Профессор Вурцл набросал грубую карту с привязками на местности и приблизительными расстояниями.
Полчаса спустя, грязные и усталые, они протиснулись в дверь трактира и опустились на стулья за столиком в углу. Обслуживающая их женщина в переднике с подозрением взглянула на голову аллигатора, которая высовывалась из прорехи в узелке Джонатана. Однако в прошлом году здесь произошло столько всяких странных событий, что она принимала все, с чем ей приходилось сталкиваться, почти как должное или, по крайней мере, производила такое впечатление. Джонатан убрал узел с дороги, запихнув его под стол, и при этом из него вывалилась обезьянья голова. Она прокатилась по полу и ударилась о туфлю официантки.
– Я вижу, у вас с собой обезьянья голова, – заметила она.
– После сегодняшнего вечера, – объяснил Джонатан, и это было наполовину правдой, – я без нее и шагу не сделаю. Когда попадаешь в неприятности, она может здорово пригодиться.
– Не сомневаюсь. – Официантка подобрала голову и отдала ее Джонатану. – Очень похожа на моего покойного мужа, только он почти ни на что не годился. Что будете есть?
– Ростбиф, – быстро ответил Джонатан. – И сливовый пудинг.
Официантка окинула его оценивающим взглядом – взглядом, в котором ясно читалось, что у Джонатана много общего с ее покойным мужем.
– У нас в кладовке есть холодная говядина и буханка черного хлеба. Еще найдется немного сыра и бочка соленых огурцов. Но никаких сливовых пудингов у нас нет.
– Тогда мы возьмем все это, – решил Профессор. – И еще кувшин эля и блюдечко с молоком вот для этой собачки.
Он не глядя ткнул пальцем в сторону высовывающейся из-под стола крокодильей пасти. Ахав незаметно для него отошел к двери и уснул там, в прохладе, которую давал залетающий с реки свежий ветерок.
– Все, что скажете.
Официантка медленно кивнула, нагнулась и со словами «хороший песик» потрепала облезающий нос аллигатора, а потом повернулась и скрылась на кухне.
– Она думает, мы сошли с ума, – констатировал Джонатан.
– По-видимому, да. То, что мы таскаем с собой эти наряды, может иметь непредвиденные последствия. Люди довольно редко смотрят на вещи объективно.
Джонатан согласно кивнул, и в этот момент в дверь вошел Лонни Госсет, галантерейщик.
– Господин Госсет! – воскликнул Джонатан. – Боже мой!
Удивленный Госсет присел за их столик, заказал официантке пинту эля и сказал:
– Ну-ну. Как дела, а? Опять гоняетесь за призраками, да? Или перевозите сыр?
– Ни то, ни другое. Мы в отпуске, – объяснил Профессор. – Направляемся к землям коротышек – там, за Лесом. Собираемся навестить Сквайра.
– Значит, Сквайра, – Госсет был одним из самых ярых его почитателей. – Подумать только. В отпуске. Я не был в отпуске с юношеских лет. Мне нужно присматривать за лавкой. Торговля оживляется. В такую жару всем нужны соломенные шляпы. Я не успеваю их делать.
Все трое принялись обсуждать торговлю галантерейным товаром; при этом Джонатан с Профессором не забывали отрезать себе куски говядины, сыра и хлеба. Ахав присоединился к ним почти сразу после того, как принесли еду, и вылакал молоко, которое официантка поставила перед аллигатором. Джонатану, как, возможно, и Профессору, не терпелось взглянуть на карту сокровищ, но инстинкт подсказывал ему, что это опасно – выставлять такие вещи на всеобщее обозрение. В конце концов, однако, любопытство и предвкушение взяли верх над инстинктом, поэтому позже вечером, когда они с Профессором и Госсетом остались в трактире единственными посетителями, он предложил Профессору развернуть «бумаги», найденные ими в сундуке.
Вурцл развязал полоски ткани, стягивавшие скрученный в трубку пергамент, и разгладил его на освобожденном от посуды столе. Джонатан и Госсет склонились над картой, и Профессор начал прослеживать линии и читать отдельные выцветшие надписи. Изображенная на карте территория, совершенно очевидно, располагалась на берегах крупной реки – реки, которая была гораздо шире, чем Ориэль, и явно протекала неподалеку от моря. Названия были незнакомы всем троим, даже Профессору, который в свое время изрядно попутешествовал.
Госсет считал, что эта карта – великолепная вещь, но, будучи дальнозорким, ничего не мог на ней разобрать. Ни Джонатан, ни Профессор не потрудились объяснить ему, что на карте обозначено место, где спрятаны сокровища. Естественно, они с большим уважением относились к своему старому другу Лонни Госсету, но это, что вполне разумно, в данных обстоятельствах было несущественно.
Самым загадочным из всех примечаний на карте была нацарапанная сверху надпись – одно слово «Бэламния»; возможно, это было название города, раскинувшегося вдоль реки, или страны, где протекала эта река. Все это было загадкой. И Джонатану, и Профессору название казалось смутно знакомым, хотя ни тот, ни другой не знал почему. Джонатан вроде бы видел упоминание о Бэламнии в книге Глаба Бумпа, а Профессор припомнил, что слышал как-то о бэламнийском зубатом ките, хотя и не мог сказать точно где и когда. Госсет заметил, что в отношении галантерейной торговли это слово – пустой звук. В результате их положение было немногим лучше, чем без карты, и, если говорить честно, они чувствовали некоторую подавленность. Один только возраст и внешний вид карты, не говоря уже о том удивительном факте, что она была вычерчена осьминожьими чернилами, казалось, обещал сундуки с жемчугом, монетами и драгоценными камнями. Трое приятелей молча сидели над скорбными остатками ужина. У Джонатана и Профессора Вурцла было странное ощущение, будто их в чем-то обманули. Лонни Госсет крепко спал и несколько раз чуть не упал со стула. В конце концов он покачнулся, вздрогнул и проснулся. Глядя вокруг дикими глазами, он громко крикнул: «Габардин и шерсть!» – ткнул пальцем в сторону Джонатана и, окончательно очнувшись, спросил:
– Что? Я спал? Полагаю, да.
– Совершенно верно, – подтвердил Джонатан.
– Я работал весь день, – объяснил Госсет, словно извиняясь. – Делаю шляпы для одного волшебника. Знай я, что с этим связано, ни за что бы не взялся за этот заказ. По мне, так все это сплошное баловство. Все то время, что я простегиваю и вымачиваю материал, он тут как тут, трясет над ним жабами, распевает то да се и что-то над ним шепчет.
– Кто? – возбужденно перебил его Джонатан. – Что за волшебник? Ему была нужна высокая шляпа?
– Высокая? Да уж не иначе. Я ему сказал, что она ни за что не будет держаться у него на голове, но он ответил, что заставит ее, наложив заклинание.
– Волшебник Майлз? – вмешался в разговор Профессор.
– Милейз, – поправил Госсет, правильно произнося имя. – Он самый. Вы его знаете?
– Да, – кивнул Джонатан. – И провалиться мне на этом самом месте, если он не тот человек, к которому как раз и следует обращаться, когда речь идет о непостижимых тайнах и далеких землях.
Профессор кивнул и жестом подозвал официантку, которая читала книгу возле стойки бара.
– А где этот волшебник? – спросил Джонатан у Госсета. – Он остановился в городе?
– Он остановился в этом самом трактире. – Госсет положил на стол несколько монет, однако Профессор настоял на том, чтобы заплатить за его эль, и когда официантка принесла сдачу, осведомился у нее:
– У вас тут случайно не живет один волшебник?
Женщина закатила глаза.
– Так, значит, вы друзья этого колдуна, – констатировала она ровным голосом, который давал понять, что приговор окончательный и обжалованию не подлежит. – Мне следовало догадаться. Он сейчас наверху, жжет травы в четвертом номере.
– Я, наверно, поднимусь и перекинусь с ним парой слов, – сказал Джонатан, вытаскивая обезьяний костюм. – Добрый старина Майлз. Ему это должно прийтись по душе больше, чем тем гоблинам.
Профессор, казалось, считал, что сейчас уже слишком поздно для шуток. А у официантки был такой вид, словно она все это время знала, что дело дойдет до таких вещей, как обезьяньи костюмы. Госсет же опять спал.
Джонатан надел костюм, вытряхнул из маски мусор, натянул ее на голову, опять снял и повернулся к Профессору:
– А что если я ворвусь к нему в обезьяньем костюме, но с головой аллигатора?
– Он сразу поймет, что что-то не так.
– Возможно, ты прав, – согласился Джонатан. – Не нужно портить эффект.
Официантка кивнула и будничным голосом спросила:
– Вы ведь не собираетесь его убить?
– Убить его! – в ужасе закричал Джонатан. – Мы же не сумасшедшие!
Официантка опять кивнула. Джонатан направился вверх по лестнице, посмеиваясь под своей обезьяньей маской над предполагаемой реакцией Майлза. Четвертый номер найти было легко, поскольку на втором этаже находилось всего два пронумерованных помещения. Даже сквозь маску Джонатан слышал, как за филенчатой дверью кто-то поет. Из-под двери просачивался запах курящихся трав – в особенности шалфея, померанца и сирени. Джонатан постучал два раза, надеясь, что не прерывает ничего более серьезного, чем безобидная медитация.
Пение тут же смолкло.
– Да, – послышался писклявый голосок Майлза. – Кто там?
– Горничная, – крикнул Джонатан, как он считал, женственным фальцетом, гадая про себя, как звучит этот фальцет после прохождения сквозь маску.
– Войдите, – пригласил Майлз.
Джонатан, повинуясь этому приглашению, широко распахнул дверь и, прежде чем с разными ужимками вбежать в комнату, издал на потеху оставшимся внизу, как ему казалось, довольно точную имитацию обезьяньего вопля. Он намеревался просто ворваться к Майлзу и немножко поплясать перед ним, а потом сорвать с себя маску и от души посмеяться. Однако не успел он миновать дверной проем, как Майлз, который сидел на полу в позе «лотос», с криком вскочил на ноги. У него был вид человека, чьи самые худшие страхи воплощаются в жизнь. Увидев перед собой нечто косматое, он присел на корточки в позе заклинателя и, ужасающе голося, взмахнул рукой.
Джонатан перестал плясать, осознав, что его обезьянья голова каким-то необъяснимым образом оказалась охваченной огнем. Перед ним плясал выкрикивающий заклинания колдун, а сзади находилась лестница. Джонатан повернулся и бросился вниз по ступенькам, стягивая с себя маску и громко призывая Профессора наполнить кувшин водой. В конце концов пожар потушила официантка, которая залила его ведром эля. На лестнице появился ошеломленный Майлз.
– Профессор! – воскликнул он. – Представить только, что я встретил вас здесь. Это ваша обезьяна?
– Это я, – отозвался Джонатан, которому наконец удалось снять маску.
– Джонатан Бинг! Какими судьбами? – Майлз повернулся к официантке, словно ожидая от нее объяснений.
– Они сказали, что они – ваши друзья. Мне это показалось правдоподобным.
– Это абсолютно верно. Мы знакомы уже давно. По меньшей мере шесть месяцев. Зачем ты так вырядился, Джонатан? Я тебя не узнал.
– Хотел немного пошутить, – ответил Джонатан.
– Разумеется, разумеется. – Майлз энергично закивал.
Джонатан взглянул на плачевные остатки обезьяньего костюма:
– Я каким-то образом загорелся.
– Боюсь, в этом виновато мое заклинание, предназначенное для поджаривания тостов. Это было первое, что пришло мне в голову.
Лонни Госсет осмотрел обезьянью маску и, к облегчению Джонатана, пришел к заключению, что сумеет привести ее в достаточно приличный вид. Собравшись через несколько минут вернуться к себе в номер, он забрал ее с собой и пообещал оставшимся встретиться с ними за обедом на следующий день в полдень.
– Итак, – сказал Профессор, когда они расселись вокруг стола, чтобы отведать яблочный пирог, который официантка обнаружила в буфетной, – что привело тебя на юг?
– Дурные вести, – мрачно ответил Майлз, запихивая в рот кусок пирога.
– Вести о гноме? – боязливо спросил Джонатан.
– Возможно. Хотя будь я проклят, если я понимаю, каким образом он к этому причастен. Во имя безопасности Сквайра надеюсь, что никаким.
– Сквайра? – Теперь Профессор встревожился. – Что случилось со Сквайром? Я знал, что нам следовало повесить этого проклятого гнома!
– Хорошо, что вы не стали даже пытаться, – возразил ему Майлз. – Я провел большую часть зимы рыская по Городу Пяти Монолитов. Я, можно сказать, пообещал Твикенгему, что буду присматривать за Шелзнаком. Разумеется, Шелзнак занимался всякими грязными делишками, но они были довольно обычными – убийства и все такое прочее, – и было ясно, он знает, что я рядом. В апреле он исчез. Я слышал из авторитетных источников, что он направился в низовья реки, и потому, не торопясь, спустился по реке к Лесу, но там потерял его след. Невозможно следить за продвижением через Лес злой силы. Там уже и так слишком много зла. Так что я уладил одно дело на пристани Ивовый Лес и опять поднялся по реке, держа путь к городку Твомбли, чтобы повидаться с вами обоими. Я стоял лагерем на берегу, когда мимо меня проехали верхом на пони Буфо Моринус и Гамп Уз. Твикенгем посоветовал им, если будут какие-то новости о гноме, разыскать меня. Он жутко самодовольный негодяй, этот Шелзнак, и ради мести готов абсолютно на все. Ну так вот, может, это совпадает, а может, и нет, но Шелзнак появился в этих краях. Через два дня Сквайр исчез.
– Исчез? – воскликнул Джонатан, которому было трудно представить себе, что Сквайр может исчезнуть.
– Пропал. Я сейчас направляюсь туда, но мне нужно сначала, чтобы мне починили шляпу. Ваш приятель Госсет над ней работает. Говорят, со шляпами он творит чудеса.
– И с обезьяньими масками тоже.
– Ну что ж, – подытожил Профессор, – значит, нам с вами по пути.
Он рассказал Майлзу об их планах посетить Сквайра.
– Должен вас предупредить, – заявил волшебник, – что тут творятся всякие грязные дела. Возможно, нас ожидают бурные времена.
Слушая окончание истории Майлза, они допили кофе и доели пирог. Сквайр, как оказалось, просто исчез. Сидел в своей библиотеке и вдруг пропал – будто его ветром сдуло. Это было загадочным и подлым, поскольку Сквайр Меркл был, разумеется, прямым наследником трона коротышек.
Опасно это было или нет, к концу рассказа они вдвойне преисполнились решимости продолжать свое путешествие. По сути, они договорились выехать вместе с Майлзом на следующий день, как только Лонни Госсет починит волшебную шляпу. Джонатану не терпелось отправиться в путь и претила мысль целый день болтаться по все еще полупустынной деревне. И он испытывал облегчение, поскольку предстоящее путешествие должно было покончить с любой возможностью дальнейшего исследования Башни. И его увлекало обещание приключений. Но больше всего он стремился помочь бедному Сквайру, который почти в одиночку вырвал его и Профессора из лап гнома Шелзнака и его приспешницы, Беддлингтонской обезьяны.
Они решили спуститься на плоту по реке до станции Ивовый Лес, чтобы не соваться на тот участок прибрежной дороги, который проходил по опушке Леса Гоблинов. Плот они оставят на станции, наймут пони и будут в Меркл-Холле самое большее через неделю. Если поторопятся, то смогут добраться быстрее. Конечно, неделя – это ужасно долго, но тут уж ничего не поделаешь. Волшебник Майлз послал весточку на восток, чтобы сообщить об исчезновении Сквайра эльфам. Существовал ничтожный шанс, что в этот самый момент с Белых Гор к землям коротышек летит воздушный корабль эльфов – корабль, который мог бы довезти их до Меркл-Холла за считанные часы. Однако вероятность того, что этот корабль заметит их троих на реке на прибрежной дороге, была очень маленькой. Им придется усмирить свое нетерпение.
Из-за всех волнений этого вечера карта сокровищ была забыта. Поздно ночью, когда Майлз поднялся к себе в комнату, а Джонатан с Профессором пошли спать на стоящий в гавани плот, они вспомнили о ней и решили показать ее Майлзу на следующее утро. Но, не пройдя и половины пути до гавани, передумали. Им троим показалось, что в данных обстоятельствах карта сокровищ, так или иначе, не стоит их внимания и что исчезновение Сквайра каким-то образом принизило значение клада. Поэтому, учитывая опасность их предприятия, самым разумным будет свернуть ее и не думать о ней до тех пор, пока Сквайр не окажется в безопасности. Они тут же скрепили эту договоренность рукопожатием, не испытывая никаких сожалений.

Предыдущая страница 2 Следующая страница


3 Джеймс Блэйлок

Глава 6. СМЕХ В ТУМАНЕ

На следующий день они встретились в трактире с Госсетом. Он протиснулся в дверь задом наперед, с восстановленной обезьяньей маской на голове и кричащей конусовидной шляпой волшебника в руках. Она была даже выше, чем старая шляпа Майлза, и по ней были дивным образом разбросаны несущиеся в вихре звезды, луны и кольцеобразные планеты. Ее остроконечную тулью венчала вырезанная из слоновой кости голова с двумя лицами: с одной стороны виднелось улыбающееся пухлое детское личико, с другой – ухмыляющаяся физиономия морщинистого старика. Шляпа не была такой тяжелой, какой выглядела на первый взгляд. Она казалась какой-то одушевленной, словно ей хотелось покататься и попрыгать, а резной шар на вершине конуса медленно и как бы сам по себе поворачивался, отчего сменяющие друг друга лица сливались в одно непрерывно повторяющееся расплывчатое лицо – лицо, которое жутковато напоминало волшебника Майлза.
– Ну вот, – сказал Майлз, забирая шляпу у озадаченного Госсета. – Великолепно, сэр. Вдвоем мы изготовили потрясающую шляпу.
– Потрясающую! – вскричал Госсет. – Эта штуковина живая. Волшебство, вот как я это называю.
– Волшебство и кое-что еще.
Майлз водрузил шляпу себе на макушку, и она, заняв удобное положение на его голове, видимым образом расслабилась, будто наконец оказалась дома. Майлз поднялся и крадущейся походкой прошелся по комнате, к огромному удивлению тех немногих жителей деревни, которые сидели наслаждаясь своим обедом. Потом он раз или два подпрыгнул в воздух, подобно балетному танцовщику, пригнулся, закрутился волчком, замахал руками и, словно на бис, исполнил сальто вперед, в результате чего один из стульев с грохотом полетел на пол.
– Эй, вы там! – крикнул трактирщик, выходя из-за стойки бара с тряпкой в руках. – Посмотрите, что вы сделали с этим стулом.
– Извините, – отозвался Майлз. – Как неудачно вышло.
Он привел в движение вращающийся резной шар на своей шляпе, выкрикнул что-то, что прозвучало как неудачная имитация птичьего клича, и указал пальцем на стул; тот медленно взмыл в воздух, а затем опустился на все четыре ножки.
– Вот, – сказал Майлз.
Двое посетителей трактира вскочили и бросились вон из зала; третий зарылся лицом в газету.
– Похоже, в этих краях весьма болезненно реагируют на волшебство, – заметил Майлз, усаживаясь и снимая свою шляпу.
– И это неудивительно, – откликнулся Джонатан. – В последнее время они его видели более чем достаточно. Замечательно же то, что шляпа остается у тебя на голове, даже когда ты ходишь колесом.
– Теперь это настоящая шляпа. Хорошая шляпа знает голову своего хозяина и сидит на ней так же плотно, как снежная шапка, венчающая гору.
– Да уж.
Джонатан вспомнил шляпу в том виде, в каком она была шесть месяцев назад, – вечно болтающаяся и сваливающаяся. Майлз привязывал ее под подбородком, так затягивая тесемки, что чуть не начинал задыхаться.
Они угостили Госсета пинтой пива и мясной запеканкой с картофелем и попрощались. Рассиживаться за обедом путешественникам внезапно показалось неоправданным легкомыслием. Через полчаса плот был уже на середине реки и, разворачиваясь по течению, проходил мимо деревни у Высокой Башни. Путники подняли паруса, чтобы воспользоваться северным ветром, и плот рванулся вперед, словно ему не терпелось оказаться в низовьях реки.
Майлз поджег в небольшом горшочке траву и, пролистав книгу заклинаний, нашел то, которое усиливало ветер. Повышала ли новая шляпа эффективность заклинания, или же просто Майлз был очень могущественным волшебником, сказать было трудно, но ближе к вечеру ветер стал дуть строго в направлении устья реки и с такой невероятной силой, что заросли ольхи и болиголова по берегам начали раскачиваться и гнуться почти до земли, а снасти – трещать и поскрипывать. Майлз поджег новую порцию трав и стал лихорадочно работать над уменьшением ветра, однако в конце концов Джонатану пришлось убрать парус, чтобы его не разорвало на куски.
Ветер улегся уже после того, как стемнело. В этот день путешественникам удалось покрыть громадное расстояние, но они решили плыть и ночью, неся вахту по очереди. Около четырех часов утра плот обогнул какой-то мыс и вышел на длинную полосу темной воды, которая спокойно и зловеще катилась вдоль огромного пространства, занимаемого Лесом Гоблинов. Все, кто был на борту, включая Ахава, расселись на палубе, наблюдая за неясными очертаниями заросших лесом берегов и за изменчивыми тенями дубов, пляшущими в лунном свете на поверхности воды.
Несколько раз они видели сквозь деревья мерцание костров гоблинов и редеющие точки блуждающих огоньков. Далекий гул медного гонга поведал им о пирушке гоблинов где-то в сердце Леса. Когда над холмами на востоке поднялось солнце и стало рассветать, на прибрежной дороге появились два дергающихся, как марионетки, скелета. До наблюдающих за ними в молчаливом ужасе путешественников долетело по воде слабое пощелкивание и стоны. Майлз в конце концов выкрикнул в их сторону поджаривающее заклинание, но расстояние, должно быть, было слишком большим, потому что скелеты исчезли под сенью леса, как будто стремясь скрыться от лучей встающего солнца.
Обитатели плота были, разумеется, настолько же рады солнцу, насколько ему не были рады жители Леса. Воодушевляемые свежим кофе и утренним ветерком, путешественники вновь поставили парус и поспешили к пристани Ивовый Лес, где на следующий день оставили плот привязанным к свае и отправились дальше по суше на взятых напрокат пони.
Какую-то часть пути они проехали по прибрежной дороге, вьющейся среди зарослей болиголова, дубов и красных деревьев. Дорога, которой мало кто пользовался, была зеленой от весеннего мха и щавеля, и было бы так приятно просто брести по ней, изучая жаб и головастиков и собирая дикие цветы для гербария. Но у путников не было времени наслаждаться красотами пейзажа. В этот и следующий день они скакали со скоростью, на какую только могли осмелиться, и, оставив Ориэль позади, начали подниматься к предгорьям, которые медленно поднимались к Горной Стране эльфов.
Тропинка, похоже, следовала как нельзя более неспешным и извилистым курсом, блуждая среди гребней одиноких холмов. Джонатану показалось, что это отнюдь не самый прямой и быстрый путь, и он сказал об этом Майлзу.
– Самый прямой путь зачастую ведет к самому запутанному концу, – загадочно изрек тот.
Они переправлялись через бессчетное количество маленьких ручейков и пересекали широкие, заросшие клевером и дикими травами луга, останавливаясь на ночлег под чистым, усеянным звездами небом на вершинах холмов, подальше от влажных низин. Однажды поздним вечером, на полпути между рекой и местом своего назначения, они сидели вокруг костра, обсуждая возможные причины исчезновения Сквайра. Ни один из путешественников не мог понять, что произошло. Единственное свидетельство того, что гном Шелзнак приложил к этому руку, основывалось на том, что его видели в окрестностях примерно в то время, когда все случилось. Это, безусловно, было подозрительным, но не более того, Джонатан указал на это Майлзу, однако тот, похоже, с ним не согласился. К концу вечера Джонатан начал подозревать, что Майлз почему-то уверен в том, что Шелзнак замышляет всякие козни: в стране зашевелились дьявольские силы, а недавнее изгнание гнома из его крепости на Гребне Высокой Башни всего лишь на какое-то время успокоило надвигавшуюся бурю.
Ночь была теплой, слишком теплой, чтобы им был по-настоящему нужен костер. Но они все равно разожгли его, потому что так было веселее и потому что вокруг валялось много хорошей сухой древесины. Над головой в изобилии сияли звезды. Джонатан как-то слышал, что среди звезд плавают галеоны эльфов, закидывая в небесные глубины длинные золотые сети, в которые попадаются звездные самоцветы. Тогда он не особенно в это поверил, но сейчас, лежа под сверкающей неразберихой Млечного Пути, он подумал, что это не так уж и неправдоподобно. Случаются и более странные вещи.
Он как раз начинал засыпать, только что соскользнув в любопытную страну грез, в которой он и Ахав плыли на маленькой гребной лодке по реке между звезд, когда вдруг Профессор разбудил его, тряхнув за плечо. Джонатан увидел, что Майлз взобрался на кучу камней и всматривается сквозь залитую лунным светом ночь в ближайший ивовый куст, растущий у входа в небольшую долину, там, где сходятся вместе два холма, обрамляющие тропу, ведущую в земли коротышек.
Джонатан с Профессором присоединились к волшебнику, и все трое принялись наблюдать за струйками тумана, которые поднялись из куста, словно просачиваясь из-под земли. Туман клубился в ночном воздухе – который во всех других отношениях был абсолютно прозрачным – и медленно плыл над лугом в сторону трех приятелей. Джонатан слышал, как Майлз что-то бормочет себе под нос, вероятно читает заклинания. Туманное облачко подплыло ближе и наконец, где-то в сорока футах от их лагеря, будто растеклось, наткнувшись на невидимую стену. Какое-то мгновение туман клубился, колыхаясь на месте, а потом двинулся по широкому кругу в обход их лагеря, едва касаясь верхушек луговых трав. Джонатану на минуту показалось, что он слышит в пролетающем ветерке низкий смех, а Профессор как раз в этот момент наклонил голову и насторожился, словно тоже его услышал. Туман повисел немного на опушке леса ниже по склону, а затем исчез в темноте.
Трое приятелей вернулись обратно в лагерь и там, к своему изумлению, обнаружили, что костер погас. Он не просто догорел, но был холодным, будто потух уже неделю назад. Впечатление было такое, словно что-то задуло, взорвало его, потому что обломки веток и пепел были разбросаны по их спальным мешкам.
– Какого черта? – воскликнул Джонатан. Все это происшествие казалось необъяснимым.
– Что бы это ни было, оно ушло, – заметил Профессор.
– Будем надеяться, что он ушел, – откликнулся Майлз.
– Он? – эхом отозвался Джонатан.
– Кто может сказать точно? – задумчиво отозвался Майлз. – У меня есть кое-какие подозрения.
У Джонатана к этому времени начали появляться собственные подозрения. Он полежал немного, думая о них, но, не успев додуматься до каких-либо далеко идущих выводов, заснул, и ему почти сразу приснился тот же самый сон о катании на лодке среди звезд. Однако на этот раз сон был проникнут атмосферой какого-то особого страха – чувством, что он катается не для собственного удовольствия и что за ним наблюдает и его преследует нечто прячущееся в пурпурной, затянутой дымкой темноте, у него за спиной. Ночь была заполнена подобными снами. Утром, как только рассвело, друзья отправились в путь, завтракая на ходу.
В течение двух последующих дней ничто не указывало на то, что они были на территории коротышек, потому что на их пути не встречалось ни ферм, ни коттеджей, ни путников. Однако через пять дней после отъезда из деревни у Высокой Башни путешественники проснулись под звяканье колокольчиков, висевших на шеях у коров, и увидели стадо огромных, похожих на гиппопотамов животных, которые спускались по раскинувшемуся ниже по склону лугу, сопровождаемые двумя серьезного вида коротышками, курящими длинные трубки, сделанные из вишневого дерева.
К полудню путники миновали три довольно большие деревни, и один из жителей, с безумными глазами и широким улыбающимся лицом, сообщил им, что они находятся где-то в шести милях от Меркл-Холла. Они пообедали хлебом с сыром и вином из фляги, передавая все это друг другу на ходу. Час спустя друзья свернули за поворот дороги, и им открылся возвышающийся на отдаленном холме Меркл-Холл – просторное, наполовину бревенчатое строение, представляющее собой совершенно изумительное нагромождение портиков, фронтонов, мансард и башенок, окруженное роскошным парком с четкой планировкой и ручейком, извивающимся среди прудов со скалистыми берегами.
Джонатан мог себе представить, как похожий на пирамиду Сквайр, облаченный в просторные штаны на подтяжках, вкушает плотный завтрак на широкой веранде перед Холлом, и он задумался над тем, какой же негодяй мог причинить Сквайру вред. Ответ, разумеется, пришел ему в голову почти немедленно. Этот ответ, должно быть, пришел и в другие головы, потому что здесь, под окнами Холла, стоял воздушный корабль эльфов.
По прибытии Джонатан, Профессор, Майлз и Ахав обнаружили, что все в Меркл-Холле окутано завесой тайны. Даже эльфы были ошарашены. По сути дела, когда трое путешественников вошли в столовую, все как раз обсуждали случившееся. Эльф Твикенгем был вместе со своим другом Тримпом. Коротышек там было несколько: Буфо Моринус, Гамп Уз и, разумеется, юный приятель Сквайра, Ветка. Еще один коротышка, печального вида малый, одетый лакеем, взволнованно пересказывал историю исчезновения Сквайра. Он говорил громким голосом и время от времени, чтобы придать драматизм своему повествованию, выкрикивал: «Разрази меня гром!» Джонатану было ясно, что без подобных дополнений здесь не обойтись, поскольку в рассказе было маловато деталей.
Прошло немного времени, прежде чем Буфо заметил, что трое его друзей стоят в вестибюле.
– Господин Бинг! – воскликнул он. – Профессор!
Ахав подбежал к Буфо, который в это время разрезал ростбиф, и, похоже, обрадовался при виде своего старого друга не меньше, чем при виде мяса.
На столе стоял великолепный обед, показавшийся вдвойне великолепным троим путешественникам, которые, честно говоря, большую часть времени, проведенного в пути, питались довольно скверным вяленым мясом и черствыми булочками. Помимо ростбифа, там был огромный дымящийся пудинг и груды жареного картофеля. Повсюду были расставлены вазы с весенними фруктами.
Трое друзей едва успели пожать всем руки, как их усадили в кресла и подали бокалы с вином. За столом их оказалось девять человек, но он был таким длинным, что за ним спокойно могли разместиться еще девять гостей и никто не толкал бы соседей локтями. Во главе стола стояло огромное кресло на тяжелых резных ножках – кресло, которое явно предназначалось для кого-то очень массивного. На его спинке был вырезан герб Меркла – поднявшийся на дыбы жареный гусь на сваленном в кучу винограде и удирающий гоблин в горящих штанах где-то сзади. Это был самый странный из всех гербов, которые Джонатан мог припомнить, но он изумительно подходил Сквайру, так же как и кресло. Но, увы, оно стояло там пустое, в то время как все остальные поглощали съестные припасы хозяина.
– Итак, Буфо, – начал Майлз, когда обед уже шел своим чередом, – что слышно? Как продвигается расследование?
– Да, – поддержал его Твикенгем, который сам только что прилетел вместе с Тримпом. – Рассказ этого джентльмена кажется мне чушью – прошу прощения, приятель. Это какое-то безумие.
Рядом с креслом Твикенгема стояла его остроконечная шляпа с астрономическими символами – почти такая же, как у волшебника, но без резной головы сверху и далеко не такая высокая. Эта шляпа, решил Джонатан, служила для обозначения какого-то ранга. Все другие эльфы, с которыми он был знаком, включая Тримпа, носили остроконечные шляпы различных цветов, но без сложного узора из звезд, лун и планет. Возможно, то, что коротышки послали и за Твикенгемом, и за Майлзом, указывало на серьезность таинственных происшествий.
– Мы не уверены, – отозвался Буфо, делая жест в сторону бедного лакея, который вместе со всеми остальными налегал на ростбиф и пудинг. – Этот человек рассказал нам странную историю – слишком странную, чтобы быть ложью, если хотите знать мое мнение. Провалиться мне на этом месте, если это не проделки гнома.
– Когда его здесь видели? – спросил Твикенгем.
– Примерно полторы недели назад, – ответил Буфо, подцепляя горсть жареных картофельных ломтиков. – Его обслуживали в трактире деревни Глимби. У него была шляпа, плащ и посох. Нет никакого сомнения, что это был он. И он спрашивал про Сквайра.
– А почему, как ты думаешь? – поинтересовался Джонатан. – Что он мог выиграть, навредив Сквайру?
– Или похитив его, – добавил Буфо.
– Выкуп? – предположил Профессор.
– Шелзнак не нуждается в деньгах, – возразил Твикенгем. – Месть – это больше по его части. Месть или…
Однако он не закончил фразу, а вместо этого подцепил вилкой кусок пудинга и сунул себе в рот, словно чтобы заткнуть его.
– Или – что? – Ветка был в ужасе.
– Ничего, – ответил Твикенгем.
– Оставим это, – согласился Профессор. – Нет смысла так накручивать себя из-за подобных вещей. И вообще, как он мог справиться со Сквайром?
– Расправиться с ним! – ахнул Ветка.
– Что это, черт возьми! – крикнул Гамп, указывая на окно.
Все вскочили на ноги, а Буфо ринулся к окну. Однако там ничего не было, лишь одна из свиней Сквайра, приученная искать трюфели, рылась пятачком в клумбе.
Все снова уселись за стол.
– Эй! – воскликнул Ветка. – Где мой ростбиф? У меня была корочка, а теперь ее нет. Теперь у меня лежит вот это!
Он поднял вверх жилистый, непрожаренный кусок мяса, который выглядел так, будто кто-то уже пытался его есть при помощи ножниц для стрижки изгородей и искусственных челюстей.
– Это работа дьявола, – заявил Гамп. – Вот, должно быть, кого я видел в окне. Сначала он похитил Сквайра, а потом – твой ростбиф.
– Это ты похитил мой ростбиф! – завопил Ветка, указывая на тарелку Гампа.
– А тебе достался мой! – парировал Гамп. – Все честно.
– «Честно!» – крикнул Ветка. – Я тебе покажу честно! – И он раскромсал пудинг Гампа на куски своей вилкой.
– Джентльмены! – воскликнул Твикенгем. – Успокойтесь!
Джонатан видел, что дело принимает довольно типичный для коротышек оборот.
– Эй, Ветка, – вмешался он, – у меня тут хороший кусок ростбифа. Возьми его себе. Я все равно от него не в восторге. На мой вкус, слишком много горелого жира.
Он отдал Ветке свою порцию и взял себе с блюда кусок с кровью. Мир был восстановлен, и Буфо продолжил:
– Мы ничего не знаем о мотивах, но мы знаем вот что: Шелзнак останавливался в деревне Глимби по меньшей мере за час до того, как исчез Сквайр. Он почти наверняка думал найти Сквайра наверху в Холле.
– Дело становится все более странным, – прокомментировал Майлз на манер волшебников.
– Это так, – согласился Буфо. – И еще более странно то, что две ночи спустя гнома видел садовник Альф. Шелзнак шарил среди нарциссов и, как говорит Альф, заглядывал в окна. «Я ищу свои очки», – сказал он Альфу. А это – ложь, как мы знаем, и еще он сказал, что он друг Сквайра. Итак, Альф сообщил ему, что Сквайра никто не видел вот уже два дня, а гном заявил, что это неправда. Но Альф не из тех, кто лжет, и Шелзнак это видел. Альф говорит, что Шелзнак пошел через лужайку, затягиваясь, как бешеный, своей трубкой, и больше не вернулся.
– Значит, Шелзнак не похищал Сквайра, – заключил Майлз. – Он даже не знал, что Сквайр исчез.
– Или же, – проницательно заметил Профессор, – он хотел, чтобы мы во все это поверили.
Твикенгем покачал головой:
– Ему плевать на то, во что мы верим. Он делает то, что ему хочется. И в один прекрасный день это его погубит. Это его самомнение.
– Тогда куда девался Сквайр? – спросил Джонатан, возвращаясь к прежней теме.
– Он прошел прямо сквозь стену! – крикнул лакей, который лихорадочно расправлялся со своей едой. – Разрази меня гром, если это не так. Я не сумасшедший!
– Разумеется нет, – убежденно сказал Джонатан.
– Сквозь стену? – Профессор поправил очки на переносице.
– Сквозь эту проклятую стену! – был ответ.
– Согласно мнению авторитетных ученых, – заявил Профессор, – такое поведение маловероятно.
– Разрази меня гром! – вскричал лакей, которому, видно, не терпелось, чтобы его разразили. – Он был там, Сквайр то есть, сидел в этом своем кресле в библиотеке. У него был этот его большущий стеклянный шар, и он смотрел сквозь него на окно. За час не вымолвил ни словечка. Не завтракал. Я зашел предложить ему кусочек персикового торта, испеченного миссис Финн. И вижу, как он – разрази меня гром, если это не так, – вижу, как он встает и выходит в большую дверь в стене. После этого он исчез и с тех пор не возвращался.
– Дверь в стене? – повторил за ним Майлз. – Это звучит не так уж таинственно.
– В стене библиотеки нет никакой двери, – продолжал Буфо. – Вот что самое таинственное.
– Или лживое, – вставил Гамп.
– Разрази меня гром! – крикнул лакей.
– Давайте взглянем на эту библиотеку, – предложил Профессор, вытаскивая внушительного вида лупу. – Здесь какой-то фокус-покус, или я не Артемис Вурцл.
Но в стенах библиотеки, как говорил Буфо, не было никакой двери. Были ряды одиночных створчатых окон в двух наружных стенах и множество стеллажей с книгами вдоль двух других. Окна были чересчур узкими, чтобы Сквайр мог в них пролезть. И вообще было маловероятно, что он стал бы заниматься подобными акробатическими трюками.
– Где была эта дверь? – спросил Профессор.
– Вон там. – Лакей указал на стеллажи.
– Потайная панель, – предположил Джонатан, который видел в этой тайне некоторую связь с романами Дж. Смитерса.
Профессор принялся снимать с полок книги и простукивать стены, а потом вышел в холл и прошел вдоль него, простукивая стену с противоположной стороны. Вернувшись через несколько минут, он категорически заявил:
– Здесь нет никаких потайных панелей. По крайней мере в этой стене. И она недостаточно широка для потайного хода.
– Это была никакая не панель, – стоял на своем лакей. – Это была дверь. Большая железная дверь. И у нее не было никакой ручки – просто большая железная дверь. Я видел то, что видел. Она открылась, и Сквайр прошел в нее, да так быстро! И он забрал с собой свой стеклянный шар.
– Где же тогда эта дверь? – спросил Буфо, у которого неправдоподобный рассказ лакея явно вызывал подозрения.
– Она исчезла. Пуф! Разрази меня гром, если это не так. Она была здесь, потом ее не стало. Просто вот так. Волшебство, я вам говорю. И я продолжаю это говорить.
– Виски, – прошептал Гамп в ухо Буфо.
– Что?! – вскричал лакей.
– Рискованное, говорю, это дело, – отозвался Гамп. – Слишком много волшебства.
– Вот именно, – подтвердил лакей.
– А что это был за шар? – спросил Джонатан, в голове которого бродили смутные подозрения.
– Тот, что он всегда носил с собой, – ответил лакей. – Который он привез с войны.
– С войны? – переспросил Профессор.
– Тот, что он забрал из Высокой Башни, – услужливо подсказал Гамп. – Вот это в его понятии и была война.
– Шар Ламбога, – пробормотал Джонатан. – Тогда, возможно, в нем все и дело…
Он собирался сказать, что, вероятно, гном приходил за шаром Ламбога – магическим стеклянным шаром, который Сквайр прошлой зимой принял в Башне за огромный шар для игры. Но прежде чем он успел закончить фразу, Майлз перебил его:
– Бэламния!
– Разумеется! – воскликнул Твикенгем.
Джонатан с Профессором обменялись многозначительными взглядами.
– Бэламния? – с удивлением переспросил Джонатан.
– Это, должно быть, она, – настаивал Майлз, полагая, что Джонатан с Профессором сообразили, что он имеет в виду. – Дверь, шар, Шелзнак – все сходится.
– Я ничего не понимаю, – заявил Гамп.
– Дверь прямо здесь, в стене! – повторил лакей, то и дело чертыхаясь.
– Послушай, – сказал ему Буфо, – сбегай в Глимби и передай мэру сообщение, хорошо?
– Ну-у, – заколебался лакей. – Я не думаю, что это входит в мои обязанности.
– Вот тебе пятерка за труды, – добавил Буфо.
– Слушаюсь, сэр! И часа не пройдет, как я все сделаю. А если пройдет, вы знаете, где я буду.
– Ага, – буркнул Гамп себе под нос, – в «Кривом Пеликане».
Буфо начал писать мэру записку – на бумаге, которую он обнаружил в стоящем в библиотеке столе Сквайра. Джонатан заглянул ему через плечо. «Берегись! – написал он. – Муравьи маршируют тра-ля-ля». И подписался: «Друг».
– Что, черт возьми, это означает? – спросил Джонатан.
– Ничего, – ответил Буфо. – Просто слегка повожу его за нос. Небольшая шутка. Мэру это пойдет на пользу – чтоб не расслаблялся.
Лакей забрал записку, вскочил на лошадь и помчался по дороге в сторону деревни Глимби.
– Мне тут пришло в голову, что во всем этом деле есть нечто, чего я не понимаю, – начал Джонатан.
– Что именно? – спросил Майлз.
– Все. Все, что я знаю, так это то, что слышал от Эскаргота, – будто этот шар каким-то образом позволяет человеку летать по свету. Тогда это показалось мне довольно бессмысленным – да и сейчас так кажется.
– Ну, – отозвался Майлз, – это еще мягко сказано. Я очень удивлюсь, если это все, что Эскаргот знает о шаре. Похоже, на свете нет ничего такого, во что Эскаргот не сунул бы свой нос, особенно когда дело касается семи Чудес Эльфов. Ты знаешь, откуда у Сквайра взялся этот шар?
– Он нашел его в Башне, точнее, в буфетной.
– А где был Эскаргот? – осведомился Майлз.
– Он был там же. Но он не особенно заинтересовался этой штуковиной, просто позволил Сквайру взять ее.
– Это как раз и поставило меня в тупик, – вмешался Профессор. – Я поспорил бы на «Большую книгу Лимпуса», что Эскаргот охотился именно за шаром, когда он с такой готовностью согласился поехать с нами вверх по реке. А потом он просто уступил его Сквайру. И даже глазом не моргнул.
– Возможно, у Эскаргота есть свой кодекс чести, – предположил Джонатан. – Он может украсть у Шелзнака, но не станет красть у Сквайра. Мне кажется, ты его недооцениваешь.
– Вы все ошибаетесь, – вмешался Твикенгем. – Пока у Эскаргота есть его подводное устройство, ему не нужен этот шар.
Майлз согласно кивнул.
– Я забыл о подводной лодке, – сказал он. – Это полностью все объясняет. Зачем человеку два ключа от одной и той же двери?
Теперь у Джонатана все окончательно смешалось в голове.
– Что все это означает? Какое отношение имеет подводная лодка Эскаргота к шару Ламбога и какое отношение то и другое имеет к дверям, появляющимся в стене библиотеки Сквайра?
Твикенгем понимающе улыбнулся:
– Это имеет отношение к природе исчезновения Сквайра. Он не исчез в полном смысле этого слова, он просто путешествует по земле, которую не ожидал найти. И в этом вся проблема, не так ли? Сквайр не знает, где он оказался и как ему вернуться обратно. Сквайр, как считает Майлз, проник на земли Бэламнии.
Джонатан с Профессором опять обменялись многозначительными взглядами. Ошибиться было невозможно. Очевидно, и Сквайр, и сокровище оказались каким-то образом в Бэламнии.
Джонатан внезапно припомнил одну вещь, которая еще больше озадачила его.
– Я как-то читал книгу об этой Бэламнии, – сказал он. – Это было, наверное, лет двадцать назад. Это была замечательная книга автора-эльфа, Глаба Бумпа. Фантастический роман.
– Глаб Бумп не писал фантастических романов, – перебил его Твикенгем. – Он был историком.
Джонатану это показалось маловероятным, потому что он смутно помнил рассказ об удивительных подводных землях и о жутких темных лесах, населенных каннибалами, гоблинами и оборотнями. Эти повествования показались ему не очень-то похожими на исторические факты, хотя, впрочем, ему в то время было всего лет двенадцать.
И все же, маловероятно это было или нет, здесь, перед ним, находились Твикенгем и Майлз, которые настаивали на том, что Сквайр каким-то образом попал в земли Бэламнии. И если Бэламния была достаточно реальной, чтобы вместить Сквайра, то она действительно была вполне реальным миром.
– Шар Ламбога, – объяснил Твикенгем, – обладает некой силой. Непосвященным она дарит чудесные сны, как говорил Эскаргот. Для адептов она, фигурально выражаясь, служит ключом к бэламнийской двери.
– Бэламнийской двери? – Профессор относился ко всему этому чуть более скептически, чем Джонатан.
– Вот именно, – воодушевляясь, подтвердил Твикенгем. – Двери, ведущей в Бэламнию.
– Как двери кладовки? – спросил Профессор. – Или двери буфета? Это кажется довольно невероятным, не так ли? – Собеседнику явно не удалось убедить его. – Какая чудная страна, правда? Представить только, в нее входят через дверь, а не вплывают на корабле.
– На корабле попасть туда тоже можно, – подхватил Майлз. – На дне океана есть еще одна дверь, западная. Она находится где-то в районе Чудесных островов, в сотнях морских саженей ниже уровня моря. Местные жители иногда ловят там совершенно удивительных созданий: рыб-бабочек, крылатую треску, морских улиток размером с твою голову. Говорят, в самом переходе живут моллюски-наутилусы, которые выпускают песенные пузырьки, и они создают настолько дивную музыку, что, когда эти пузырьки лопаются на поверхности моря, дельфины собираются вокруг тысячами и плачут.
Профессор сидел с открытым ртом, и у него был такой вид, словно он подозревал, будто Майлз водит его за нос.
– И разумеется, именно поэтому Эскарготу не был нужен шар, – объяснил Твикенгем. – По крайней мере, он нужен ему не настолько, чтобы красть его у Сквайра, и он не будет ему нужен, пока у него есть подводная лодка.
– Но тогда нам тоже понадобится подводная лодка, – заметил Джонатан. – Нам придется найти Эскаргота и попросить, чтобы он одолжил нам свою.
– Это не так, – отозвался Майлз. – Под водой, как я уже сказал, находится западная дверь. Восточная дверь расположена в Белых Горах. На севере, за Городом Пяти Монолитов, есть еще одна дверь. О южной двери мы пока говорить не будем.
– И не надо, – вставил Твикенгем. – Двери очень похожи на людей. Есть хорошие двери и плохие двери – такие, которым лучше оставаться закрытыми. Шар Ламбога – это летучая дверь, и Сквайр каким-то образом сумел разгадать ее секрет.
– Значит, Шелзнак, должно быть, охотился за шаром, – высказал предположение Джонатан.
– Почти наверняка, – откликнулся Твикенгем. – У него отобрали два Чуда Эльфов – карманные часы и шар. Часы быстро оказались вне пределов его досягаемости. С шаром, однако, все было иначе. Тем не менее, мы были бы глупцами, если бы предположили, что им двигало желание завладеть только шаром. Я считаю, что у Сквайра есть причины опасаться за свою жизнь.
– Туман на пустоши, поросшей вереском! – воскликнул Джонатан. – Это был он – гном.
– Конечно, – подтвердил Майлз. – Он направлялся обратно в верховья реки, к южной двери.
Они рассказали Твикенгему о небольшом облачке тумана, которое висело на лугу у тропы и каким-то образом потушило их костер.
– Такие вещи как раз в его духе, – согласился Твикенгем, – затушить ваш костер. Он шел по следу Сквайра, можно в этом не сомневаться.
– Тогда нам лучше самим отправиться по этому следу, – предложил Джонатан. – Бедный Сквайр. Он понятия не имеет, где и почему он оказался. Возможно, как раз сейчас он столкнулся на узкой дорожке с поющими кальмарами, а гном охотится за ним с намерением превратить его в крылатую жабу или что-нибудь в этом роде.
– Ну, – внес свой скудный вклад Гамп, – насчет каких-то там кальмаров нам беспокоиться нечего. Сквайр их просто съест. Я видел, как он поглощает сандвичи с кальмарами, от которых у вас бы голова пошла кругом. Чудесные были сандвичи. И ему безразлично, что они еще и поют, – он их все равно съест. Поющий сандвич – это как раз в стиле Сквайра.
Все посмеялись над воображаемым поющим сандвичем, как его изобразил Гамп, но недолго. Им нужно было обговорить план действий, уложить сумки. Это превратилось в нечто вроде гонки, когда все нужно успеть сделать за короткий срок. Единственная их крошечная надежда заключалась в предположении, что Шелзнак, пусть даже он достиг Бэламнии и раньше, знает о местонахождении Сквайра не больше, чем они сами. Джонатан начинал чувствовать себя одним из детективов в романе Дж. Смитерса. Он уже задумался над тем, не купить ли ему твидовый костюм, кепку и увеличительное стекло, как у Профессора, но затем он вспомнил, что подражание героям Дж. Смитерса зачастую приводит к нежелательным последствиям, и отказался от этой мысли.
Время было слишком позднее, чтобы отправляться в путь, так что они договорились выступить в поход на следующее утро, за час до рассвета. Джонатан с Профессором решили все же не забывать о карте, которая могла бы привести их к сокровищам. В конце концов, то, что у них оказалась не одна, а две причины стремиться в Бэламнию, было удивительным совпадением, и они бы поступили глупо, если бы не воспользовались такой возможностью.
После того, как вся компания в течение двух часов обсуждала свои планы за кофе и пирогом, Джонатан с Профессором Вурцлом пошли за Майлзом в его комнату и показали ему карту. Майлз объявил документ подлинным и согласился с Профессором в том, что карта, вероятно, вычерчена осьминожьими чернилами. Однако вероятным было и то, что здесь использованы чернила речных кальмаров. Профессор был совершенно уверен, что это не так, хотя в конце концов он признал, что такие вещи трудно установить с абсолютной точностью ввиду возраста карты и сходства между чернилами, сделанными из кальмаров и осьминогов. Все подобные чернила схожи между собой. По крайней мере, так сказал Профессор. Джонатан предположил, что разногласия по поводу чернил отражают заботу Профессора о научной достоверности, так что не обратил на них особого внимания. Для него было все равно – сделаны ли эти чернила из осьминогов или из кальмаров.
– Это, должно быть, гавань Лэндсенда, – заметил Майлз, указывая на большую точку на карте. – А это река Твит, которая течет мимо города к морю. Корабль под всеми парусами может подняться по реке Твит на тысячу миль. Торговая баржа при желании может проплыть две тысячи миль. Хотя ни у одного здравомыслящего человека не возникнет такого желания. Здесь на карте можно видеть устье реки. Все это серое пространство – океан. Эти точки – острова Флэппедж. Пиратские гавани, все до одной. Это неприятный порт, Лэндсенд. Но это как раз то место, где могут быть сокровища.
– А какова вероятность, что мы туда доберемся? – спросил Джонатан.
– Как я это себе представляю, – ответил Майлз, – мы с одинаковой вероятностью удачи можем пойти как в одном направлении, так и в другом. С тем же успехом можно отправиться и в Лэндсенд. Если узнаем что-нибудь о Сквайре, всегда сможем скорректировать курс.
– Все это слегка напоминает старую историю об иголке в стоге сена, – заметил Профессор, имея в виду их скитания в поисках Сквайра.
– Напоминает, – мрачно согласился Майлз. – Но у меня есть метод, господа, используя который мы наверняка достигнем желаемого.
Джонатан был совершенно уверен, что Майлз говорит правду. В конце концов, любого человека, который может поджечь обезьяний костюм при помощи заклинания для поджаривания тостов, хорошо иметь рядом в трудную минуту. И можно не сомневаться, что пользы от него будет больше, чем от самого обезьяньего костюма.

Глава 7. ПО СЛЕДУ СКВАЙРА

На следующее утро, когда Майлз пришел за Джонатаном и Профессором, Джонатан уже не спал. По сути, он не спал почти всю ночь, так на него подействовало возбуждение, вызванное сразу двумя причинами. Он всегда считал, что глупо беспокоиться из-за того, что ты не можешь себе представить. Это было для него одним из основных философских принципов, даже если он не всегда придерживался его на практике. Поскольку он ничего не мог сделать для Сквайра – по крайней мере в ту ночь, – его мысли в основном вертелись вокруг сокровищ. Джонатана не особо волновало богатство – во всяком случае, намного меньше, чем сами сокровища. В те два раза, когда он задремал в эту ночь, ему приснилось, что он находит огромные пещеры, набитые сокровищами, которые прятали пираты в течение пяти сотен лет.
Он был совершенно уверен, что сами пираты чувствовали примерно то же самое. Если можно было верить книгам – а начинало походить на то, что можно, – то создавалось впечатление, что пираты проводили всю свою жизнь собирая изумруды и золото в огромные сундуки с одной-единственной целью – закопать их на каком-нибудь пустынном острове, населенном козами, и все это для того, чтобы вернуться много лет спустя, выкопать свои богатства, подраться из-за них, сложить о них песни и, наконец, вновь закопать их где-нибудь в другом месте. Он никогда не слышал, чтобы пираты тратили сокровища в свое удовольствие.
Джонатану пришло в голову, что ему было бы очень жаль делать с сокровищами что бы то ни было. Гораздо увлекательнее было бы оставить их на том же месте и возвращаться к ним каждые несколько лет, находить их заново, а потом проделывать что-нибудь этакое – рыться в сундуках, вопя как безумный, и пропускать сквозь пальцы цепи с драгоценными камнями и золотые монеты, ссыпая их в груды на полу. А вокруг, несомненно, будут мрачные свидетельства ужасной истории этих сокровищ – скелеты в треуголках, пронзенные кинжалами и расставленные в разных местах, чтобы нести караул. Как жаль трогать с места подобные сокровища – все равно что разрушить старинное, разваливающееся здание или срубить старое дерево.
На следующее утро Джонатан обсудил свою точку зрения с Профессором, но тот смотрел на вещи несколько иначе. Он сказал, что в Джонатане слишком много от поэта и он чересчур романтичен. С такими сокровищами можно много чего сделать. В целях развития исторической науки следует провести инвентаризацию и составить каталог, а учитывая общую природу всех сокровищ, большую их часть следует потратить на исторические изыскания и исследования.
Все это показалось Джонатану сплошной мурой, как выразился бы Теофил Эскаргот. Но впрочем, здесь, в Меркл-Холле, это было не так важно, – в конце концов, они же еще не нашли сокровища.
Повар Сквайра, преданный своему делу парень, почти такой же толстый, как и его хозяин, поднялся раньше всех остальных. Ему бы очень хотелось, сказал он, отправиться вместе с ними на поиски хозяина, но он не может. Это невозможно. Об этом нельзя даже думать. Однако, если они пошлют ему весточку о своем возвращении, он устроит им небольшой пир. Хотя стоило путешественникам увидеть приготовленные им завтраки, как они поняли, что попали на пир уже сейчас. На большом столе в столовой были расставлены вафли, яйца, ветчина, спелые апельсины, печенье, мед и вообще почти все, что можно было пожелать. Возможно, они поглотили всю эту еду быстрее, чем следовало, потому что Твикенгему не терпелось выступить в дорогу как можно быстрее.
В Бэламнию отправлялись пятеро: Джонатан, Профессор, Майлз, Буфо и Гамп. Ветка решил остаться в Холле. Он заверил остальную компанию, что у него руки чешутся «задать» гному, но осталось совсем немного времени до того, как ему надо будет ехать на побережье с весенней продукцией их семейной фермы, чтобы вернуться с корзинами копченой рыбы.
Твикенгем и Тримп горели желанием подбросить их на воздушном корабле до самой двери в Белых Горах, но они также горели желанием не ходить дальше. Совершенно очевидно, что вся остальная компания вполне могла обойтись без двух эльфов, которые, как заметил Твикенгем, в последние сутки занимались в основном тем, что поедали припасы Сквайра.
На том и договорились. Путешественники взошли на борт корабля эльфов, захватив с собой небольшое количество припасов. Они решили не брать с собой много продуктов, надеясь на то, что в стране Бэламнии, где бы она ни располагалась, понимают, что такое золотая монета.
Воздушный корабль бесшумно взлетел в небо. Джонатан смотрел в иллюминатор на удаляющуюся землю. Меркл-Холл выглядел умело изготовленной игрушкой посреди окружающей зелени лугов. Стали видны фруктовые сады, посаженные ровными рядами вдоль полей, засеянных клубникой. Леса взбирались на холмы и сползали в сторону реки Ориэль, а когда корабль почти поравнялся с двумя белыми пухлощекими облачками, Джонатан увидел вдалеке и саму реку, узенькой ленточкой бегущую по долине к побережью. На северо-востоке поднимался дым, идущий, должно быть, со станции Ивовый Лес, а позади простиралось темное пространство Леса Гоблинов.
В конце концов они развернулись и понеслись на восток, к Белым Горам, оставив Меркл-Холл и фруктовые сады далеко позади. Сами горы, по мере того как воздушный корабль поднимался в рассветающее небо, казались все более высокими. Джонатан слышал бессчетное количество удивительных историй о Белых Горах, историй о племенах мистиков, которые жили в укромных высокогорных долинах, отрезанные от внешнего мира постоянными бурями, и делили свои пещеры и хижины со снежными обезьянами и белыми тиграми. В предгорьях же жили эльфы, которые скручивали добываемое ими серебро и стекло в чудесные игрушки и создавали невероятные магические машины, такие как воздушный корабль Твикенгема. По склонам гор, под входами в глубокие пещеры, тянулись деревушки гномов. Однако ни в предгорьях, ни в более высоких местах почти не было поселений людей. Ходили слухи, что в Белых Горах есть нечто магическое, что сводит людей с ума, как это случилось с мистиками.
Воздушный корабль, повторяя медленный изгиб небольшой зеленой долины, поднимался в предгорья. Горы были покрыты густым лесом и пронизаны ручьями, речушками и водопадами, которые устремлялись вниз, то появляясь, то исчезая в густых зарослях, а затем, на опушке леса, каскадами срывались в быстро бегущую реку, белую и зеленую в лучах утреннего солнца, и неслись дальше, в долину. Холмы, казалось, поднимались один из другого, и там, где первый из них закруглялся и ненадолго выравнивался, река замедляла свой бег и собиралась в небольшие озера, а потом слетала с очередного гребня и вновь мчалась вниз. На берегах этих озер стояли бревенчатые домики, которые выглядели такими мирными среди окружающих их лугов, что, казалось, были не менее значимой частью пейзажа, чем скалы, леса и сама река.
Высоко в горах река была значительно уже, но уменьшение в размере она восполняла энергией, стремительно падая со все более крутых склонов. Раз Твикенгем сделал круг над сбившимися в кучку домиками, и на окрестные луга высыпали эльфы, которые махали руками видневшемуся в голубом небе воздушному кораблю. По холмам бродили овцы и коровы, и Джонатану пришло в голову, что всю сцену внизу можно назвать идиллической.
Через несколько минут домики и эльфы остались позади, и вскоре после этого лес стал менее густым. Деревья, казалось, уменьшились в размерах и отодвигались друг от друга все дальше и дальше, и в конце концов осталось лишь несколько одиноких, разбросанных по склону кустов можжевельника, искривленных ветром и почти лишенных листьев. Потом деревьев вообще не стало – лишь клочки мха и трав, сдуваемых холодными ветрами и выщипываемых забредающими сюда время от времени лосями и оленями. Река внезапно исчезла в расщелине в скалах, появилась в нескольких сотнях футов выше и исчезла вновь.
Воздушный корабль пролетал между горными пиками, которые невероятным образом поднимались выше его, и Джонатан видел на утесах и отвесных скалах преследующую их крошечную тень. Среди скал то тут, то там появлялись шапки снега. Они расползались и росли до тех пор, пока вокруг не осталось ничего, кроме снега, остроконечных вершин и изломанных серых каменных глыб. Корабль скользил над поверхностью огромного ледяного поля, которое при солнечном свете отливало серебром. Когда он поднялся еще выше, лед засверкал, а за гигантским выступом, образованным из камня и льда, в ослепительных лучах солнца внутри ледника замелькали развернутые призматические вспышки, словно его прозрачные глубины скрывали и удерживали в себе мириады драгоценных камней: алмазов, изумрудов, сапфиров, рубинов, которые сияли сквозь лед тысячами ярких радуг.
Когда Джонатану начало казаться, что больше уже не осталось гор, над которыми можно подняться, они обогнули острый, как зуб пилы, пик и оказались в тени еще одной чудовищной пропасти. Создавалось впечатление, что горы следуют одна за другой до бесконечности и что каждый последующий хребет поднимается выше, чем предыдущий. Но после того как корабль поднялся над уровнем этой последней пропасти, перед ним, на расстоянии, которое казалось – и вполне могло быть – тысячей миль, простерлось бессчетное количество далеких заснеженных пиков и тенистых долин. На этом высокогорном пространстве могли зародиться и пасть целые империи, совершенно неведомые небольшой деревушке, примостившейся у городка Твомбли, да, если уж на то пошло, и любой деревне верхней долины. Горные пики всегда были загадкой для Джонатана, который принадлежал к тем людям, кто думает, что какое-то чудо может быть скрыто не только по другую сторону гор, но, вполне вероятно, и на самих вершинах. Однако теперь, когда он пролетел над этими горами на воздушном корабле, уже не они, а непостижимые долины казались ему столь будоражаще таинственными. Здесь их была тысяча, десять тысяч. Кто мог сказать, какие существа бродят по их склонам и какие люди живут в них? Здесь могли встретиться любые чудесные вещи.
В тот самый момент, когда Джонатан представлял себе некоторые из этих чудесных вещей, он увидел – или подумал, что увидел, – на фоне далеких снегов силуэт чего-то, похожего на гигантскую птицу. Он проследил за тем, как она поднимается из долины, парит какое-то мгновение на своих огромных крыльях, а потом опять исчезает в тени. Сначала Джонатан предположил, что это существо – плод его воображения, поскольку в противном случае их разделяла бы сотня миль, однако Профессор схватил его за руку и взволнованным шепотом произнес:
– Ты видел это?
– Да, – ответил Джонатан тоже шепотом, неизвестно по какой причине, разве что из-за таинственности происходящего. – Каких же оно должно быть размеров?
– Величиной с этот корабль, – ответил Профессор. – Даже больше.
– Дракон? – вслух подумал Джонатан.
Профессор бросил на него взгляд, который давал понять, что встретить драконов за пределами сказок и басен очень маловероятно.
– Скорее, – объяснил Профессор Вурцл, – это какая-то гигантская доисторическая птица. Вполне возможно, громадный птеродактиль.
Они оба понаблюдали какое-то время за пейзажем, надеясь, что птица появится вновь, но больше ничто не нарушало заснеженный простор пустынной равнины.
– Посмотри вон туда, вверх. – Профессор указал на небо.
Джонатан вгляделся сквозь стекло иллюминатора и увидел, что оно покрыто звездами, сверкающими, как бриллианты, на фоне глубокой пурпурной синевы. Среди них сияло солнце, словно было совсем не прочь разделить небеса со своими собратьями.
– Да, действительно странно. – Джонатан и представить не мог, что звезды могут появиться на небе в то же время, когда там светит солнце.
– Это объясняется высотой, – сказал ему Профессор. – Все дело в плотности эфира.
– А-а, – отозвался Джонатан, которого, вообще говоря, удовлетворяло уже одно сознание того, что подобное чудо существует.
Вдалеке на горах лежала огромная туча, и именно к этой туче, темной, раздувшейся и время от времени рокочущей раскатами грома, направлялся воздушный корабль. Он, казалось, опускался к заснеженным склонам, и вскоре его окутал серый туман облаков. За окнами закружился снег, и корабль, поднявшись вновь, нырнув вниз под напором ветра, сел наконец на вершину горы.
Сначала снаружи не было видно ничего, кроме мелькающих снежинок. Затем, в редкие моменты затишья, Джонатан разглядел черный в темно-серую крапинку гранит скалы и лежащий рядом ослепительно белый снег. Здесь, в отвесной стене скалы, виднелось то, что на первый взгляд показалось ему входом в пещеру. Он был, однако, слишком симметричным, слишком четко очерченным, чтобы представлять собой естественный проем. И Джонатан осознал: то, перед чем они сели, – дверь, восточная дверь, как назвал ее Майлз, и за этой дверью лежит страна Бэламния.
Внезапно он подумал, что у него с собой лишь легкая куртка и свитер, которые вряд ли подходят для блуждания по ледникам. Джонатану показалось странным начинать поиски Сквайра Меркла в таком месте, но он уже знал, что в том, что касается поведения эльфов, лучше ничего не предполагать заранее. Так он и поступил.
Майлз поднялся, завернулся в плащ, как будто тонкий материал мог спасти его от пронизывающего ветра и снега, и, надвинув шляпу на лоб, шагнул вперед и исчез. Мгновение спустя Джонатан увидел его на снегу, согнувшегося пополам, в хлопающих и бьющихся на ветру одеждах, резная голова на верхушке его шляпы крутилась и сверкала. Потом летящий снег на одно долгое мгновение полностью скрыл его из вида. Когда они увидели его вновь, он стоял в странной, сгорбленной позе перед дверью и махал в ее сторону правой рукой, словно пытаясь убедить дверь в необходимости распахнуться.
Твикенгем торопливо пробрался вместе с Тримпом к остальным пассажирам и приказал им приготовиться. В проходе воцарился хаос, в котором смешались рюкзаки, куртки, шапки и трости, и этот хаос еще усугублялся тем, что всем хотелось посмотреть, как волшебник жестикулирует перед дверью. Гамп надел куртку Буфо, а Буфо взял шляпу Гампа. Потом они обвинили друг друга в глупости и устроили сложный и необъяснимый обмен различными деталями своего гардероба, длившийся до тех пор, пока оба не почувствовали себя окончательно удовлетворенными; при этом они то и дело бросались к окнам, чтобы посмотреть, что происходит у Майлза.
Тощий волшебник стоял перед дверью, скрестив на груди руки, в развевающихся по ветру темных одеждах, а вокруг него кружился снег. Черная поверхность двери начала медленно бледнеть и словно бы замерцала, как будто на нее направили постепенно усиливающийся свет. Сквозь прозрачную дымку на том месте, где она была, виднелись голубое летнее небо и зеленая трава. В проеме показалась изумленная корова, которая посмотрела на волшебника с прямо-таки написанным на морде недоумением.
– Пора! – крикнул Твикенгем. – Поторопитесь.
Четверо путешественников сошли гуськом по доске на промерзший склон горы.
«Удачи, парни», – были последние слова, которые услышал Джонатан от Твикенгема. Его собственное «до свидания» было унесено ветром, который был пронизывающим и острым, как сосулька. Матерчатая куртка Джонатана, если судить по той пользе, которую она приносила, могла бы с тем же успехом быть рыболовной сетью. Но через несколько секунд все пятеро, согнувшись, прошли в дверной проем и столпились вокруг ошеломленной коровы. Сзади все еще падал снег, и огромные хлопья, пролетев внутрь, опускались на траву луга, на котором они стояли. Проем в скале постепенно поблек, словно направленный на него свет медленно выключился. Воздушный корабль Твикенгема был длинной тенью с крыльями летучей мыши на фоне летящего снега; на глазах у путешественников он неспешно поднялся в воздух и исчез. Ветер прекратил свои завывания, снег перестал лететь в лицо, и Джонатан осознал, что стоит перед железной дверью, врезанной в травянистый склон холма. Вокруг вновь вступило в свои права лето, а самые близкие горы едва виднелись на затянутом голубой дымкой горизонте.
Они стояли посреди пастбища, по щиколотку в клевере, и окружающий воздух был густым от сладковатого запаха круглых пурпурных цветов. Мимо тяжеловесной поступью двигалась дюжина крупных лохматых коров, они жевали траву, вырывая ее из земли огромными пучками, и почти не обращали внимания на путешественников. Открывшаяся дверь и проникший в нее за какое-то мгновение ветер со снегом привели животных в замешательство. То, что дверь внезапно закрылась, положило ему конец. Джонатан восхитился такой невозмутимостью, таким спокойным восприятием необъяснимых или невозможных событий. Он ни за что не смог бы относиться к вещам так философски, как корова.
Однако с дверью у него все получалось довольно неплохо. Его не особенно беспокоило то, что она в некотором смысле была чем-то невозможным – у него уже начало развиваться непринужденное отношение к подобным вещам. Что его беспокоило, так это внезапное осознание того факта, что, после того как они найдут Сквайра и захотят вернуться, им скорее всего будет не так-то легко спуститься с этих невероятных высот в Белых Горах. По сути, он не уделял этой проблеме и половины того внимания, которого она заслуживала. Кроме того, он знал, что, вполне возможно и даже вероятно, они так никогда и не найдут Сквайра.
Пока члены экспедиции снимали с себя куртки, укладывали их в рюкзаки и спускались по коровьей тропе вдоль пастбища, Джонатан расспросил Майлза обо всем этом.
– Что будет теперь делать Твикенгем?
– У него есть свои планы.
– А мы договорились о какой-нибудь встрече? – поинтересовался Джонатан. – Как долго он будет ждать, прежде чем вернется к двери, чтобы забрать нас?
– Я не думаю, что он сделает что-либо подобное. Скорее всего он проведет несколько недель на реке.
– На реке! – воскликнул Профессор, который уловил, к чему клонит Джонатан. – А как, скажи на милость, мы должны отсюда выбираться? В Белых Горах мы замерзнем и превратимся в сосульки.
– Мы пойдем обратно не через Белые Горы, – объяснил Майлз, обходя край лужицы, которая разлилась по участку тропы. В ней было полно жаб, которые с плеском выпрыгивали у них из-под ног.
– Вот в этом уже больше смысла, – одобрил Профессор.
– Не так много, как может показаться, – продолжил Майлз. – Видите ли, после того как мы найдем Сквайра, двери здесь уже не будет.
– А куда она отправится? – шутливо поинтересовался Гамп. – На побережье?
– Возможно, – ответил Майлз. – Дверь, похоже, имеет какое-то отношение к четырем временам года, хотя никто не знает, какое именно. Нам повезло, что мы прошли сквозь нее сейчас. А не то пришлось бы ждать летнего солнцестояния и шанса, что появится северная дверь. А она, знаете ли, может и не появиться.
– «Может не появиться»! – Джонатан начинал волноваться. – Ну это уж слишком. Я не уверен, что нам повезло, когда мы прошли через нее. Как, черт возьми, мы выберемся обратно?
Майлз улыбнулся:
– Мы найдем шар.
– Мне только что пришло в голову, – возразил Джонатан, – что, возможно, Сквайр просто проскочил обратно через ту же самую дверь, через которую он попал сюда. Может, он как раз сейчас сидит в Меркл-Холле и ест клубнику со сливками.
– Может быть, – отозвался Майлз. – Но я так не думаю. Если я правильно понимаю, как действует шар Ламбога, ему пришлось бы немного подождать. А даже если и нет, нам все равно нужно еще кое-что сделать. Я говорил вам еще в Высокой Башне, что все это не так-то просто и нас ждут неприятности.
– По-моему, говорил, – подтвердил Джонатан, внезапно жалея о том, что начал жаловаться. Он никогда не одобрял людей, которые плакались о своей судьбе, а тут сам начал вести себя как нытик.
Тропа прошла, извиваясь, через дубовую рощу, вновь вышла на пастбище, а затем опять скрылась в лесу. Косые лучи солнца проникали между ветками, покрывая землю пятнышками света. Почти в самом начале пути друзья прошли мимо двух домиков, а потом на протяжении доброй мили им не попадалось никакого жилья. Наконец их тропа вышла на другую, которая была уже больше похожа на дорогу и вилась по берегу довольно крупной реки. Ближе к ночи они набрели на небольшую деревушку, где поужинали в относительно приличном трактире.
Джонатан весь день рассеянно удивлялся тому, что на бэламнийских дубах растут точно такие же желуди, как и на дубах в долине реки Ориэль. Он смутно подозревал, что жители Бэламнии будут какими-то не от мира сего, что они будут ходить на руках или у них будут поросячьи пятачки вместо носа. Но оказалось, что жители Бэламнии с виду почти такие же, как те люди, которых он привык видеть. По сути, во всей Бэламнии не было ничего особо магического. Она была очень похожа на любое другое место.
Когда они сели за стол в трактире, первая мысль, пришедшая в голову Джонатану, имела отношение к природе бэламнийского эля. Было бы трагедией, если бы оказалось, что эль здесь еще даже не изобрели или то, что принимают тут за эль, не более чем болотная вода с растворенной в ней грязью или забродивший лук. Эль, однако, был настоящим – он назывался «Старая Амброзия», – и, более того, его подавали холодным, что было приятным сюрпризом в теплый летний вечер.
За столом они немного поспорили о том, стоит ли продолжать путь после ужина. Ночь была такой приятной, что путешественники вполне могли пройти еще миль пять и затем выспаться под звездами. Джонатану, который к этому времени был не прочь совершить пешую прогулку, идея показалась хорошей. У него был дядюшка, который предпринимал подобные прогулки, вооружившись томиком стихов и удочкой, и вся эта затея казалась ему довольно романтичной. Сон под звездами в летнюю ночь вполне соответствовал такой романтике.
Гампа и Буфо эта идея увлекала гораздо меньше, чем Джонатана, и они не замедлили отметить, что и так уже прошагали за этот день добрых десять или двенадцать миль. И что, принимая все это во внимание, очень странно спать под открытым небом, когда под рукой есть такой великолепный трактир. Майлзу было практически все равно, какой вариант выбрать. В разгар спора подали ужин, и это решило все дело. Путешественники расправились с огромным куском говядины, пирогом с грибами и второй пинтой эля, а потом пощипали немного сыра и клубники. После ужина, будучи в чересчур приподнятом настроении, вызванном едой, они приняли предложение трактирщика выпить по рюмочке бренди и по чашечке кофе. В общем и целом, спасение Сквайра оборачивалось довольно веселым времяпрепровождением.
– Ну, ребята, – сказал Майлз, разжигая трубку и потягивая бренди, – нам нужно пройти при свете луны пять миль. Допивайте.
Но Гамп уже спал в своем кресле, а Профессор, хотя со стороны казалось, что он попыхивает трубкой, то и дело вздрагивал и просыпался, а потом опять начинал клевать носом; трубка не выпадала у него изо рта скорее по доброте, чем по какой-либо иной причине. На Джонатана, хоть он и не спал, еда, эль и бренди подействовали таким образом, что мысль отправиться пешком куда бы то ни было казалась ему смехотворной. Завтра они находятся вдоволь, а сегодня им нужно хорошенько выспаться. То, что лень может лишить их шансов найти Сквайра, даже не пришло ему в голову, а если бы и пришло, то вряд ли бы сильно помогло прояснить затуманившиеся к вечеру мозги. По правде говоря, бренди несло в себе некоторый оптимизм. Впервые с тех пор, как Джонатан узнал о характере исчезновения Сквайра, ему показалось, что волшебная страна Бэламния не такая уж и большая – и вполовину не такая большая, чтобы в ней можно было надеяться спрятать кого-то подобного Сквайру. Так что на пять миль больше или на пять миль меньше – это было несущественно.
Незадолго до десяти часов вся компания гуськом поднялась наверх и свалилась на пуховые перины, где и проспала без сновидений до следующего утра. Поднялись путешественники уже после рассвета.

Предыдущая страница 3 Следующая страница


Исчезающий гном 4

Глава 8. СЫЩИКИ

Вместе с солнцем поднялось и облачко некоего сомнения, каким-то образом развеяв сияющий оптимизм предыдущей ночи. Джонатан позволил себе, всего через несколько мгновений после пробуждения, не только пожалеть о милях, которые они не прошли прошлым вечером, но и подумать о том долгом пути, который им придется преодолеть, чтобы наверстать упущенное. Он спросил себя, сколько миль может пройти пешком за один день их небольшой отряд вместе с собакой. По меньшей мере двадцать пять, может, тридцать. Это число показалось ему огромным и испортило настроение. Потом, расслабленно сидя на краю постели и глядя на лежащего на полу Ахава, он начал грезить о городке Твомбли, о своем крыльце и о клубнике, которая именно сейчас должна была стать большой и спелой. От всех этих раздумий, гаданий и грез у него началась жуткая хандра. Но потом, как с ним часто случалось утром через пять минут после пробуждения, Джонатану пришло в голову, что это безрассудство – думать в такую рань о чем бы то ни было, будь то грядущий день или предыдущий вечер. От таких мыслей не может не начаться хандра. Возможно, это какой-то физический или химический закон и его можно найти в одной из научных книг Профессора. Так что, натягивая башмаки, Джонатан принялся вместо раздумий насвистывать что-то веселенькое на мотив «Наверху у Пинки-Винки». Ахав открыл один глаз и посмотрел на хозяина. Его вид, казалось, давал понять, что Джонатан мог бы насвистывать что-нибудь другое или, возможно, не свистеть вообще. Потом Ахаву стало ясно, что наступил новый день и они отправляются на поиски приключений. Пес пару раз потянулся на своем коврике и подбежал к двери. Они нашли Профессора и Буфо в холле. Майлз с Гампом были уже внизу и наблюдали за тем, как трактирщик жарит яичницу с ветчиной.
Майлз уже успел сходить на колонку, о чем можно было судить по его прилипшим к голове волосам, и теперь улыбался, глядя в чашку кофе. Гамп исподтишка подмигнул Джонатану и Буфо, которые приближались шаркающими шагами, не спуская глаз со стоящего на плите кофейника.
– Масса путешественников останавливаются в этом трактире, – начал он.
– Их здесь что птиц, – ответил трактирщик.
Гамп кивнул. Джонатану стало интересно, чем именно путешественники напоминают птиц. Возможно, количеством. Гампа это, похоже, не особенно волновало.
– Странных много бывает?
Трактирщик посмотрел на него с изумлением:
– У нас почти не бывает каких-либо других. – Потом он взглянул на Майлза, одетого в оранжево-розовую мантию, и перевел взгляд на Буфо и Гампа, которых с их ростом по пояс взрослому человеку и остроконечными матерчатыми шапочками вполне можно счесть странными. – Куча странных, – добавил он. – Прямо пачками ходят.
Гамп опять кивнул. Джонатан видел, к чему ведет этот разговор. Гамп совершенно явно изображал из себя сыщика и пытался незаметно вытянуть из трактирщика все, что тому было известно.
– Держу пари, у вас тут бывают какие-нибудь толстяки, – продолжал Гамп, щурясь и делая глоток кофе.
Джонатан взглянул на Майлза, который, казалось, давился чем-то, – без сомнения, это было реакцией на тонкие методы Гампа.
– Толстяки? – переспросил трактирщик, который, к несчастью, был круглым как бочка. – О чем вы говорите? И не пытайтесь подшучивать надо мной, сэр! – добавил он, потрясая своей лопаточкой.
– Ничуть, – заверил его Гамп, сильно удивленный его возбуждением. – Вы меня не так поняли. Мы видели на пороге человека. Потрясающего человека. Огромный, как тележное колесо. И ходит примерно так, как ходило бы колесо, если бы у него были ноги. Что-то вроде походки с поворотом, если вы понимаете, что я имею в виду. Выглядел он так, будто его загрузили в одежду при помощи совка. И у него была потрясающая голова. Заостренная кверху, с чудовищными щеками. А его ноги почти невозможно различить. Они больше походили на стволы деревьев, чем на что-либо другое. И он проделывал одну такую шутку с буханками хлеба – проедал в середине дырку и надевал себе по буханке на каждое запястье, чтобы откусывать от них, взмахивая руками при ходьбе.
Трактирщик подал ветчину и повернулся к Гампу, глядя на него с подозрением:
– И вы обвиняете меня в том, что я имел дела с этим дубоголовым толстяком?
– Он вовсе не был дубоголовым, – решительно вступился за Сквайра Гамп. – Я просто подумал, что он мог проходить мимо. Вот и все.
– А почему вы просто не подошли к нему и не спросили его самого? Буханки хлеба на запястье! И вообще, что это вы затеваете? Кто вас надоумил?
– Надоумил меня? – опять переспросил Гамп.
– Это был Сикорский? – поинтересовался трактирщик. – Что он замышляет? Дубоголовые толстяки, как бы не так! Я из него самого сделаю дубовую голову. Передайте Сикорскому…
– Не знаю я никакого Сикорского, – запротестовал Гамп. – Я просто так говорил, чесал языком. Мы встретили это забавное толстое пугало так, на дороге, и…
– На какой дороге? – перебил его трактирщик, отыгрываясь за учиненный ему Гампом допрос.
– Ну на той, по которой мы пришли сюда.
– Вчера вечером вы сказали, что спустились с лугов, – проницательно заметил трактирщик. – А теперь вы хотите убедить меня в том, что там, наверху, проходит съезд толстяков? Сборище дубоголовых? От всего этого попахивает Сикорским. Передайте ему, чтобы держал свои грязные замыслы при себе. Передайте ему, что Лэйтон Снэйд не такой человек, чтобы с ним можно было шутки шутить, и пусть он забирает своего драгоценного толстяка и отправляется с ним к дьяволу!
Он хлопнул ладонью по крышке плиты, раздался ужасающий грохот, в результате которого из задних комнат вышла его жена.
– Что это за шум? – осведомилась она.
– Это Сикорский, – ответил трактирщик. – Он послал сюда эту банду хулиганов рассказывать нам басни. Вот тот бормочет что-то о толстяках. Похоже, он думает, у нас их больше, чем нужно!
– Ах он так думает! – вскричала женщина. Ее реакция показалась Джонатану довольно странной, и он заподозрил, что этот разговор понемногу становится бессвязным.
Трактирщик все более озлоблялся. Он начал рубить лопаточкой жарящиеся на сковородке яйца, кромсая и разбрасывая их до тех пор, пока они вообще не перестали походить на яичницу.
– Нам лучше пойти доложить Сикорскому, – брякнул Джонатан, чем раз и навсегда исключил любую возможность объясниться. Он пожалел о своих словах сразу же после того, как произнес их.
Трактирщик принялся проклинать Сикорского, Гампа, дубоголовых, Джонатана и вообще почти все, что было под рукой. В результате этого инцидента всех пятерых, что называется, выставили из трактира, и они оказались на дороге, так и не попробовав растерзанную яичницу с ветчиной. Джонатан ругал себя за то, что вступил в разговор. Это стоило ему завтрака, но, поразмыслив, он осознал, что трактирщик был вовсе не плохим парнем. Насколько он мог знать, этот Сикорский – тоже. В целом это было просто неудачное утро.
Буфо весь этот эпизод привел в совершеннейшую ярость.
– Зачем тебе надо было болтать всю эту чушь о толстяке, встреченном на дороге? – спрашивал он Гампа.
– Я его прощупывал, – слабо оправдывался тот. – Нам нужно узнать, где Сквайр, разве нет?
– Так что ж ты, черт возьми, просто не спросил его про Сквайра? Ты что думаешь, что Сквайр мог быть там, переодетый во что-нибудь? «Мы встретили это забавное толстое пугало на дороге», – передразнил его Буфо, имитируя высокий, звонкий голос Гампа. – Замечательный из тебя сыщик. Из-за тебя нас выгнали еще до завтрака!
Гамп начал было возражать, но потом вместо этого надулся. Майлз, однако, пришел ему на выручку:
– Гамп был прав. Нам не следует никому рассказывать, что мы ищем Сквайра. Чем меньше будет сказано, тем лучше.
– Как это? – переспросил все еще злой Буфо. – Если ты хочешь знать, где находится какой-то человек, то лучше всего пойти и спросить об этом. Я никогда не видел, чтобы из подобных уверток вышел какой-либо толк.
– При других обстоятельствах я был бы вынужден с тобой согласиться, но сейчас для нас самым безопасным будет какое-то время не высовываться, если ты понимаешь, о чем я.
– Инкогнито, – пояснил Профессор.
– Вот именно, – подтвердил Майлз. – Мы считаем себя ищейками, господа, но мы можем и ошибаться. Там, где речь идет о гноме, нам лучше ничего не принимать как должное и еще меньше раскрывать.
Все эти разговоры немного подбодрили Гампа, потому что он воспринял их как одобрение своих детективных методов. А вот Буфо они отнюдь не удовлетворили, единственное, что могло бы обрадовать его, так это тарелка яичницы с беконом. Джонатана, которому было противно думать, что даже в Бэламнии они будут находиться под тенью гнома Шелзнака, сложившаяся ситуация по большей части выбивала из колеи. Он надеялся, что если во время поисков Сквайра они встретятся с гномом, то просто натянут ему нос и пойдут дальше своей дорогой. Майлз, очевидно, думал совершенно по-другому.
Они купили себе на какой-то ферме корзинку фруктов, буханку хлеба и немного сыра, и еда здорово их подбодрила. Река, вдоль которой шла дорога, стала шире, и в некоторых местах камень, брошенный с одного берега, не долетел бы до другого. Путники прошли мимо нескольких желобов для спуска бревен, сбегавших с крутого противоположного берега, заросшего лесом, и понаблюдали за тем, как огромные бревна вылетают из их зева и плюхаются в реку, чтобы всплыть ниже по течению. По склону эхом отдавался стук топоров, однако орудующих ими людей не было видно.
– Как вы думаете, это приток большой реки? – поинтересовался Профессор.
– Я бы совсем не удивился, – отозвался Майлз.
– Мы ищем большую реку, не так ли? – Джонатан думал о карте, на которой было указано местонахождение сокровищ. – А может быть, эта река впадает в ту, которая нам нужна. Мы могли бы связать вместе несколько бревен и сделать что-то вроде плота. Мы делали это раньше. И тогда можно было бы спуститься по течению до большой реки.
– Какой большой реки? – спросил Буфо. – Я ничего не слышал ни о какой большой реке.
– Река Твит, – объяснил ему Джонатан. – В устье Твита есть город, который называется Лэндсенд. Мы подумали, что можно поискать Сквайра там.
– Мы так подумали? – голос Буфо звучал удивленно. – Почему?
– Из-за сокровищ. – Джонатан предвкушал возможную реакцию Гампа и Буфо на новость, что у них с Профессором есть информация о том, где находится тайный склад пиратских сокровищ.
– Сокровища! – закричал Буфо.
– Вот именно, – подтвердил Профессор.
– У нас есть вот эта карта, – вставил Джонатан. Потом они с Профессором посвятили обоих коротышек в тайну клада.
– Так что всем достанется по одинаковой доле, – сказал наконец Профессор.
– И одна доля – Сквайру, – добавил Джонатан.
– И одна доля Ахаву! – крикнул Гамп.
Ахав, услышав, что его имя внесли в список пайщиков, так и запрыгал. Гамп нашел на дороге палку и бросил ее как можно дальше вперед. Ахав, который обычно не отличался ловкостью в том, что касалось возни с палками, заразился энтузиазмом Гампа и помчался по дороге туда, где она лежала.
Но когда он добежал до этого места, палки не было видно. Вместо нее прямо посреди дороги сидела кошка. Это была черная кошка, черная как полночь, и она смотрела на Ахава так, словно ей было безразлично, остановится он с ней поболтать или побежит дальше по своим делам. Вид у нее был не особенно дружелюбный. Кладоискательский энтузиазм Ахава словно испарился, и он потрусил обратно к идущим следом Джонатану с компанией. В этой кошке было нечто такое, что было не по душе Джонатану, что-то, что было не совсем правильным. Возможно, ее глаза казались слишком человеческими. А впрочем, возможно, и нет. Возможно, это была игра солнечного света. Никто не разговаривал, пока они проходили мимо кошки, и никто не оборачивался, пока они не оказались примерно в пятидесяти ярдах дальше по дороге. Может быть, это было связано с суеверием.
Гамп первым бросил быстрый взгляд через плечо и почти сразу после этого крикнул: «Эй!» – и встал как вкопанный. Его спутники тоже остановились. На том месте, где была кошка, стояла, опираясь на клюку, скрюченная старуха и смотрела им вслед. Внезапно им показалось, что откуда-то повеяло необычным холодом, хотя в безоблачном небе все так же ярко сияло солнце. Джонатан на какое-то мгновение вообразил, что слышит, как ветерок проносит мимо слабый смех, нечто похожее на перестук падающих сосулек. Профессор поскреб подбородок:
– Она, должно быть, сидела в кустах или что-нибудь в этом духе.
– Давайте пойдем отсюда, – сказал Джонатан, который был не столь уверен в себе. Гамп и Буфо, похоже, были с ним согласны, так что вся компания, включая Профессора, не тратя времени даром, двинулась дальше. Через двадцать шагов, обнаружив, что Майлз не последовал за ними, они остановились и обернулись. Майлз стоял там, где они его оставили, и смотрел на дорогу. В сотне ярдов от него виднелась скрюченная фигура старухи, которая ковыляла прочь, быстро уменьшаясь в размерах.
– Она ходит быстрее, чем можно бы было ожидать, – заметил Джонатан, когда Майлз поравнялся с ними.
– Необычно быстро, – согласился Майлз.
– Надеюсь, она остановится в трактире, – сказал Буфо. – От нее за милю несет Сикорским.
Гамп посмеялся немного, – возможно, от радости, что Буфо уже не так сердится из-за того, что их выкинули из трактира. Однако долго никто не смеялся. Они проделали какую-то часть пути молча, убеждая себя, что старухи – это довольно распространенное явление, с которым можно встретиться во многих странах, включая Бэламнию. Как показалось Джонатану, возможно, немного чересчур распространенное.
Они шли где-то еще час, сознательно пытаясь забыть старуху и ее кошку. Джонатан вновь поднял вопрос насчет плота из бревен, и они достаточно подробно обсудили его; однако пока путешественники шагали по дороге, до них дошло, что у них нет ни веревок, ни инструментов и что они здорово промокнут, вытаскивая эти бревна с середины реки. Кто мог сказать, что их ждет впереди – на дороге или на реке? Может, они поднимутся на следующий холм и обнаружат перед собой реку Твит. Там могут быть стремнины, водопады, плотины и вообще все, что угодно. Вполне может выйти так, что они проведут день строя плот на берегу, а Сквайр Меркл в это время пройдет мимо верхней дорогой. Все может случиться. Поэтому они отказались от идеи построить плот.
Ближе к вечеру дорога стала холмистой. Путникам показалось, что поднимаются они гораздо чаще, чем спускаются, а извивающаяся слева река ушла в глубокий каньон и исчезла из виду. С вершины одного невысокого холма они разглядели в четверти мили восточнее широкую расщелину, должно быть каньон, в котором текла река. Дорога, судя по всему, изгибалась пологой дугой именно в этом направлении, так что Профессор объявил, что они, вероятно, опять подойдут к реке, причем довольно скоро. Им по-прежнему казалось логичным или, по крайней мере, возможным, что река, вдоль которой они идут, рано или поздно вольется в огромную реку Твит, поэтому они старались не очень от нее отдаляться.
В конце дня они все еще бродили по холмам. Один раз дорога свернула и какое-то время шла рядом с глубоким ущельем, по которому неслась их река, бешено бурлящая на камнях. Видя это, Джонатан возблагодарил небеса за то, что он не стал настаивать на своей затее с плотом. Затем дорога опять отклонилась в сторону – через протянувшиеся на много миль луга, крест-накрест прочерченные кое-как подлатанными каменными стенками. То тут, то там на этих лугах виднелись отдельно стоящие группы дубов, в тени которых паслись равнодушные коровы. Джонатан смотрел в оба, чтобы не пропустить пастуха, фермера, рабочего, ремонтирующего изгородь, – кого угодно, кто мог бы сказать им, где находится река Твит. В конце концов, такая река, которая, согласно их сведениям, была настолько широкой, не могла не быть известной большому количеству людей. По сути, настолько большому, что признание в том, что они ее не знают, немедленно навлекло бы на их компанию подозрения. Однако полусонные коровы, похоже, обходились без пастухов, поскольку с одиннадцати до четырех часов путники не встретили на дороге ни одного человека.
Но в четыре часа, взбираясь на особенно крутой холм и обсуждая вероятность того, что им удастся вовремя найти какой-нибудь трактир, чтобы поужинать, путники заметили на вершине человека, который шагал им навстречу небрежной, подпрыгивающей походкой. Этот человек, совершенно очевидно, был бродягой, потому что он нес на плече узелок и на нем было слишком много одежды, принимая во внимание прекрасную погоду. Он начал махать им почти сразу после того, как показался на дороге, бешено вращая руками наподобие мельницы, и остановился, лишь сделав на три или четыре оборота больше, чем было необходимо. На нем была шапочка с козырьком, повернутая набок и надвинутая низко на лоб, так что волосы торчали из-под нее под прямым углом, точно щетина треснувшей щетки.
Гамп подмигнул своим спутникам и помахал незнакомцу двумя пальцами в знак шутливого приветствия.
– Подожди минутку! – предупредил его Буфо, догадавшись, что Гамп вновь собирается сыграть роль сыщика.
Однако Гамп махнул ему рукой, чтобы он замолчал, и с совершенно невинным и небрежным видом приветствовал приближающегося бродягу, который в ответ опять бешено замахал руками – настолько бешено, что Джонатан испугался, что это какой-то сигнал, и оглянулся на дорогу у себя за спиной. Но дорога была пуста; это просто было такое энергичное приветствие.
К своему смятению, Джонатан заметил, что глаза незнакомца вращаются, как два волчка. Он счел это дурным предзнаменованием.
– Добрый день, сэр! – с энтузиазмом воскликнул Гамп.
– Привет, привет, привет! – ответил бродяга, ухмыляясь так, словно сама мысль об их встрече на дороге была потрясающе смешной. – Направляетесь в мою сторону? – Он склонил голову набок и невероятно широко раскрыл глаза.
– А какая это сторона? – спросил Гамп, несомненно пытаясь ему подыграть.
– Вот эта, – был ответ, причем бродяга держал руки таким образом, что его большие и указательные пальцы показывали одновременно четыре направления. – Я хожу повсюду! – с жаром добавил он. Потом, как только Гамп попытался что-то сказать, он крикнул: – А вы? – и захохотал, как безумный.
Джонатан видел, что Буфо вся эта история начинает сильно раздражать. Казалось, ему самому не терпится попытаться исполнить роль сыщика.
– Мы ищем одного человека, – сказал Буфо, отбрасывая осторожность. – Человека по имени Сквайр Меркл.
– Миртл? – переспросил бродяга.
– Меркл, – повторил Буфо. – Крупный человек. Очень крупный.
– А, здоровяк! – проницательно заметил бродяга. – Крупный Меркл.
– Вот именно, – вмешался Гамп, видя, что дело пошло. – Толстый как бочка.
– Такой? – спросил безумец, держа руки так, чтобы показать возможную окружность бочки.
– Точно такой. И примерно моего роста. И с головой, которая на макушке как бы заостряется.
– Вот так! – со счастливым видом выкрикнул бродяга, показывая руками заострение на собственной голове; его палка висела в это время на узелке, который он удерживал подбородком.
– Абсолютно точно, и он ходил вот так. – Гамп торжественно прошелся по кругу, подражая шаркающей походке похожего на пирамиду Сквайра, с его болтающимися в воздухе и описывающими окружности руками.
– Вот так, – сказал безумец, опуская свой узелок на дорогу и следуя примеру Гампа.
– Точно! – вскричал Гамп. – Это Сквайр, тютелька в тютельку. Так, значит, вы его видели!
– Кого? – бродяга продолжал расхаживать, имитируя Сквайра.
– Сквайра Меркла! – вспылил Буфо. – Вы видели этого проклятого Сквайра?!
– Крупного человека?
– Крупного, как слонопотам! – в ярости крикнул Буфо. – Крупного, как гиппополот!
– Я его не видел, – сказал бедный бродяга, прекращая свои ужимки.
– А где находится река Твит, приятель? – спросил Майлз дружеским тоном.
Бродяга, посмотрев на него, оживился:
– Твит?
– Вот именно, – подтвердил Майлз. – Река Твит.
– Которая щебечет, как птичка? – уточнил бродяга, неспешно возобновляя очень удачное подражание Сквайру. Он медленно помахал руками, а потом несколько мгновений хлопал ими, как птица крыльями, крича: – Твит, твит.
– Черт! – выругался Буфо.
– Нам лучше доложить об этом Сикорскому, – сказал Джонатан Профессору.
Разговор, как и в случае с трактирщиком, зашел в тупик, и Джонатану показалось, что упоминание о Сикорском станет для него достойным завершением. Профессор, по-видимому, придерживался такого же мнения, потому что в ответ на шуточку Джонатана он рассмеялся и кивнул. Однако безумец внезапно перестал хлопать руками. Либо он не видел ничего смешного в том, что Джонатан упомянул пресловутого Сикорского, либо вдруг устал от этого допроса. Он подхватил с дороги свой узелок, сдвинул козырек шапочки на другое ухо и, не оглядываясь, побежал прочь с холма.

Глава 9. ИСЧЕЗАЮЩИЙ ГНОМ

Майлз почесал подбородок. Буфо и Гамп были потрясены. Примерно то же можно было сказать о Джонатане с Профессором.
– Ну провалиться мне на этом месте, – сказал Профессор, пока они стояли и смотрели на убегающего бродягу. – Как вы думаете, что его спугнуло?
– Сикорский? – спросил Джонатан.
– Это кажется маловероятным, не так ли? – заметил Майлз. – Если только этот Сикорский не какой-нибудь местный барон, губернатор или что-нибудь в этом духе. Возможно, нам следует использовать его имя несколько более осмотрительно.
– Возможно, – согласился Джонатан. Ему внезапно пришло в голову, что у человеческого имени и обезьяньего костюма очень много общего. Оба, похоже, обладали властью обращать людей в бегство. В свете этого открытия Джонатан был рад, что они с Профессором оставили свои костюмы в Меркл-Холле. Зачем таскать их по всей Бэламнии, когда простое упоминание смехотворного имени Сикорского имело тот же самый эффект?
Они прошли последние двадцать пять ярдов, отделявшие их от вершины холма, и Буфо с Гампом всю дорогу мрачно бубнили что-то насчет невозможности вести хотя бы умеренно успешное расследование в этой стране. Джонатан был вынужден признать, что, принимая все во внимание, они правы, и его так и подмывало предложить начать поиски какого-нибудь места, где можно будет поесть. У них остался от завтрака кусок сыра, но он весь день пролежал на жаре в рюкзаке и к этому времени был мягким и маслянистым. Сейчас от него шел запах, похожий на тот, что шел из пузырей, булькающих на открытых участках болот под Высокой Башней.
Джонатан как раз бросал куски сыра стайке заинтересовавшихся им птиц, когда путники достигли вершины холма. Холодный ветер взъерошил его волосы, ветер, насыщенный знакомым затхлым, травянистым запахом реки. Там, внизу, он увидел медленно извивавшуюся по дну долины реку, ширина которой достигала, должно быть, двадцати пяти миль, – громадную неторопливую древнюю реку, по сравнению с которой Ориэль казалась стремительным горным ручейком. В свете неподвижного полуденного солнца ее поверхность казалась мирной и безмятежной, и вода выглядела такой же спокойной и мутной, как в дождевой луже посреди поля. Вдоль берегов, спускаясь к воде, росли ивы, тополя и огромные, пригнувшиеся к земле перечные деревья. В полумиле ниже по течению виднелось устье ее притока, вдоль которого они шли. Из него в большую реку выплыло множество бревен, образовав у берега настоящий затор. По нему скакало полдюжины человек, стараясь связать бревна вместе. Другие люди, работающие на берегу, лебедкой вытаскивали эти связки из реки. Сзади вяло дымился тупой купол мусоросжигателя; белый дым и пепел медленно плыли вперед, повисали в воздухе над лесопилкой и постепенно таяли.
Примерно в четверти мили вверх по реке стояла приличных размеров деревня, расположившаяся вдоль берега и вверх по склону возвышающихся над ним холмов. В реку выдавалась дюжина пирсов, на которых горами стояли ящики, лежали сети и поваленный лес. Вдоль идущей по краю берега дороги протянулся длинный открытый рынок, и создавалось впечатление, что чуть ли не половина деревни расхаживает между лотков с продуктами и рыбой. Сама же деревня была приятным смешением белых, обитых дранкой домов, плетней и грунтовых дорог.
У одного из пирсов стоял большой пароход с широким гребным колесом у кормы, так что все пятеро путешественников направились именно к этому пирсу. По дороге они прошли мимо знака, который гласил: «РЕЧНАЯ ДЕРЕВНЯ ТВИТ», и другого, который указывал вниз по течению и на котором было написано: «ЛЭНДСЕНД – 125 МИЛЬ». Это, похоже, давало ответ на несколько неотложных вопросов. Путешественники почти сразу договорились, что если пароход идет до Лэндсенда, они попытаются забронировать на нем места. Если ехать, то это не так уж и далеко. По сути, Джонатан начал пересматривать свои взгляды относительно мудрости пеших прогулок своего дядюшки. Похоже, существовала большая разница между ходьбой пешком с целью развлечения и ходьбой, предпринимаемой с целью прибытия в определенное место. В первом случае все было проникнуто приятным духом необязательности, позволяющим отвлечься на то, что тебя интересует; во втором – это уже смахивало на работу. При этом его вдвойне раздражало то, что место назначения в конце концов было неизвестно, что в принципе было возможно. И вполне возможно, что этого места вообще не существует или что они его прошли, сами того не заметив, вчера днем, и все дальнейшие блуждания будут бесцельными и случайными. И правда заключалась в том, что они не видели никаких указаний на то, что здесь, возле речной деревни Твит, они были на дюйм или на час ближе к тому, чтобы найти Сквайра, чем тогда, когда летели на воздушном корабле высоко над Белыми Горами. По крайней мере, на борту парохода у них будет то преимущество, что их будут везти; у них появится какое-то направление. И по-видимому, это устраивало всех пятерых.
Им повезло. «Королева Джамока» отправлялась на следующее утро в Лэндсенд, и пассажиров на борту было совсем немного. Капитан, казалось, был весьма удивлен тем, что все пятеро хотят проделать такое путешествие; проводив их к четырем смежным каютам на средней палубе, он предложил путешественникам провести ночь на борту.
– Мы отплываем на рассвете, – сообщил он, по-деловому разглядывая их, – что бы ни случилось.
– А чего вы ожидаете? – спросил Джонатан, которого удивило это странное заявление.
– Ничего, – ответил капитан. – Не обращайте внимания на слухи, парни. Слухи еще не потопили ни одного моего судна.
С этими словами он повернулся и, покачивая головой, тяжело зашагал к мостику.
– Что, черт возьми, все это значило? – полюбопытствовал Джонатан.
– Кто знает, – откликнулся Профессор. – На какое-то мгновение я испугался, что ты собираешься упомянуть Сикорского. Для капитана, похоже, это было бы ударом.
– Я думал об этом, – признался Джонатан, – но у меня создалось такое же впечатление. Мне не хотелось, чтобы все мы оказались в реке. Здесь нам лучше проявлять осторожность.
– Ты прав, – согласился Майлз, выбирая себе одну из кают. Буфо с Гампом заняли вторую, а Джонатану с Профессором достались третья и четвертая.
Когда через полчаса они встретились на палубе, солнце уже исчезало в верховьях реки. Оно казалось невероятно огромным; начав опускаться за горизонт на востоке, оно скрылось из виду, понемногу исчезая в оранжевом мерцании за широкой рекой. Какое-то время речная вода сверкала отраженным солнечным светом, а затем, когда верхний полукруг садящегося солнца пропал за горизонтом, померкла и, потемнев, приобрела зеленый цвет.
Ночь, казалось, опускалась на землю столь же быстро, поэтому пятеро друзей, стуча каблуками, сбежали по трапу и направились к городку в поисках трактира. Они миновали затихший к этому времени открытый рынок, большинство повозок и лавочек на котором было закрыто брезентом или ставнями. Несколько зеленщиков возились со своим товаром, и две-три усталые женщины тащили в ночь пустые тачки. Опустевший рынок выглядел заброшенным, и это впечатление еще более усиливалось криками птиц, расхаживающих по земле и подбирающих кусочки фруктов и рыбы, валяющиеся на дороге. Со стороны реки поднялся ветер, несущий с собой запах затхлости, влаги и тины, и с этим ветром появились первые, серые и холодные, струйки тумана. Ночь обещала быть темной, и у пятерых путешественников не было никакого желания задерживаться на пустынной улице.
Однако через квартал, где река уже не была видна, все казалось немного другим. Из открытых дверей домов лился свет, и улицы были заполнены людьми, неторопливо прогуливающимися по тротуарам или поспешно вбегающими и выбегающими из таверн и кафе. В окне одного темного кафе, откуда доносились фортепианная музыка и клубы дыма, висела большая табличка, обещающая «Лучшую еду в городе». Надпись: «В городе» была зачеркнута, и под ней было нацарапано – «где угодно», а потом и это исправление было перечеркнуто. Как предположил Джонатан, «лучшая еда» – это звучало достаточно убедительно. Добавление «где угодно» было излишним.
Решив поверить в то, что написанное на вывеске хотя бы отчасти истинно, они пересекли улицу и направились в кафе. Профессор заметил, что музыка в нем звучит довольно громко, чтобы обстановку можно было назвать комфортной, и что шум плохо влияет на пищеварение. Майлз с ним согласился, но Буфо и Гамп заявили, что голодны как волки, и настояли на том, чтобы по меньшей мере прочитать меню.
Однако не успели они дойти и до середины улицы, как из дымного дверного проема вывалился выглядевший оборванцем лесоруб. Вскочив с диким воплем на ноги, он опять ринулся в помещение, крича что-то насчет грязных обманщиков и мрази. Буфо и Гамп решили, что вывеска, вероятно, в любом случае абсолютно не соответствует истине. Поэтому они обошли это кафе стороной и направились дальше по улице в надежде найти какую-нибудь не такую шумную таверну.
Примерно в это время их нагнал завиток тумана, который плыл по дороге, подгоняемый ночным ветерком, за ним последовал более плотный туман, который ослаблял свет, льющийся от уличных фонарей и из дверных проемов. Он словно приглушал смех, музыку и шум, доносящиеся из таверн. Друзья остановились перед одной из них, которая носила загадочное название «Старые Тени». Здесь обещали вместе с едой еще и развлечения. К окну был приклеен потрепанный, когда-то ярко раскрашенный плакат, объявляющий о выступлении фокусника-иллюзиониста. «Зиппо, выдающийся Волшебник» – гласил плакат, на котором была видна картинка, изображающая выдающегося Зиппо в тот момент, когда он протыкает закрученными, как штопор, шпагами женщину, спящую в сделанном из сосновых досок ящике.
Майлзу внушал отвращение как этот плакат, так и сама мысль о салонной магии, но это было как раз то, что любил Джонатан. По сути, чем более экстравагантным и неправдоподобным был плакат, чем более дешевыми и кричащими были его краски, тем больше они его привлекали. То, что Майлз все-таки последовал за остальными внутрь, было заслугой меню, в котором значились суп из стручков, жареные речные кальмары и устрицы в лимонном соусе, подаваемые на одной створке раковины.
Столы стояли перед сценой, закрытой странным занавесом, на котором было выткано изображение полуразрушенного дворца. Перед дворцом виднелась длинная линия лежащих скелетов, которые некогда, очевидно, стояли в ряд, словно костяшки домино, а затем так были и оставлены, когда в них не было больше нужды. Каждый из них лежал со смешанным выражением ужаса и изумления на лице, глядя невидящим взглядом на фигуру в капюшоне, вырисовывающуюся в освещенном окне стоящего сзади дворца. От этого занавеса у Джонатана мурашки побежали по спине, но он был вынужден признать, что это как раз такая вещь, которая может служить декорацией для магического представления.
Когда им подали еду, она оказалась почти такой же чудной, как изображенная на занавесе сцена. Джонатану принесли большую миску темного дымящегося супа со стручками, в котором плавали жутковатые морские существа – мидии, устрицы, ухмыляющиеся креветки и мелкие крабы. Этот суп напомнил ему сваренное содержимое оставшейся после прилива лужи. У Майлза была тарелка с жареными детенышами речного кальмара – выглядящими резиновыми тварями с западающими в душу глазами; все они плавали в масле, перемешанном с лимонным соком. Профессор сидел перед мешаниной из не поддающихся опознанию щупалец и каких-то ребристых кусков на гарнире из риса. Буфо и Гамп, посмеиваясь и тыча пальцами в разные диковинные блюда, заказали себе бифштекс с жареной картошкой.
– В бифштексе с картошкой нет никаких сюрпризов, – сказал Джонатан, пытаясь прежде всего убедить самого себя в том, что он поступил правильно, заказав местное блюдо.
– Ты можешь повторить это еще раз, – откликнулся Буфо, отрезая себе большой кусок бифштекса с кровью. – Что это тут за дьявольщина? – Он указал своей вилкой на необычный конец морского огурца, высунувшийся из тарелки Джонатана. – Мне кажется, тут не обойтись без неприятностей.
– Отнюдь нет, – заверил его Джонатан, мужественно разрезая упомянутый деликатес. – На самом деле это – сплошной восторг.
Он быстро залил кусок огурца глотком эля. Буфо это, похоже, не убедило.
Свет в зале померк, раздались звуки пианино, и маг Зигшо, пригнувшись, вынырнул из-под занавеса и начал отвешивать публике многочисленные поклоны. Он не очень-то походил на усатого волшебника, изображенного на плакате. Он не только был значительно ниже ростом и толще; в нем даже приблизительно не ощущалось загадочности и мрачной целеустремленности. Зиппо казался не очень старым, но носил парик с пробором посредине, первоначально предназначавшийся для человека, голова которого была в два раза меньше, чем у него. Майлз, которому это зрелище внушало крайнее отвращение, вжался в свой стул, словно для того, чтобы в нем не опознали одного из коллег Зиппо.
Само представление, в общем и целом, было не таким уж плохим. Колдун выкатил на сцену огромную механическую рыбу, которая была чудесным творением, состоящим из сверкающей чешуи и пылающих стеклянных глаз. Из открытого рта рыбы появился рой зеленых бабочек, которые некоторое время порхали по сцене, а потом вылетели через дверь в туманную ночь. За бабочками последовали мерцающие пузыри, а затем, выглянув из потока пузырей, наружу выбралась маленькая крылатая свинка. Она два раза хрюкнула и полетела между столиками. Джонатан никогда не видел ничего подобного.
Он повернулся к Майлзу:
– Вот это настоящая магия!
Гамп и Буфо кивнули, благоговейно соглашаясь с его оценкой. Профессор только хмыкнул.
– Кто-то просовывает всякий хлам через рот рыбы с часовым механизмом, – буркнул Майлз. Однако, если на него не произвели впечатления методы Зиппо, он явно одобрял результаты, поскольку поднес палец к губам и кивал головой, глядя на сцену.
Зиппо изображал разные чудеса, и рот рыбьей головы ритмично закрывался и открывался вновь и вновь, как будто готовясь изрыгнуть что-то необыкновенное. Наконец из него выплыл небольшой шарик размером с игральный; он парил в воздухе, поднимаясь и опускаясь, точно лист на ветру. На мгновение зависнув, он затем взмыл к закопченному потолку, по дороге увеличиваясь в объеме. Сначала он стал размером с яблоко, потом – с человеческую голову, а затем изумительным образом превратился в огромный бумажный цветок. Из зева этого цветка посыпались золотые блестки, сверкающие в свете рампы, как летний дождь. Центр цветка, пурпурный, словно полуночное небо, был окружен тысячью лепестков – оранжево-розовых, серебристых, аквамариновых, сияюще-бирюзовых и изумрудных, точно небывалая магическая роза с Чудесных островов Королевства Океании.
Пока все охали и ахали над висящим в воздухе цветком, из разверстого рта рыбы неспешно вылетела еще сотня крошечных круглых бутонов, которые медленно поплыли, подгоняемые потоками воздуха. Джонатан вздрогнул, почувствовав, как один из них коснулся его носа. Другой, по-видимому с каким-то изъяном, упал с плеском в остатки его супа и распустился там среди морских ракушек, экзоскелетов и крабьих клешней неправдоподобного варева. Через мгновение воздух заполнился странными бумажными цветами. Там были охапки голубой сирени и пучки крошечных фиалок. Ирисы размером с тарелку медленно меняли цвета, бледнея и превращаясь из темно-малиновых и синих в розовые и лавандовые. Затем они один за другим неспешно съежились так, что стали напоминать влажные ленточки пурпурной резины, и начали безжизненно падать на пол и столы, словно грустные маленькие червячки. Таверна после исчезновения чудесных воздушных цветов показалась какой-то печальной и пустой. Джонатан выловил одну из ленточек из своего стакана с пивом и осмотрел ее.
– Гелиевые бутоны, – подсказал Профессор. – С востока. На самом деле это очень просто.
Майлз кивнул. Он, похоже, опять остался доволен эффектом, произведенным последним трюком Зиппо. Джонатан решил раздобыть себе магических бутонов – тысячу или две, чтобы можно было выпускать пригоршню каждый раз, когда ему захочется, и чтобы они не заканчивались.
После этого в представлении уже больше не было ничего особенного. Если у Зиппо и был какой-то недостаток как у устроителя подобных зрелищ, так это то, что он исполнил свой лучший номер в середине, в результате чего остаток вечера, казалось, шел по убывающей. Зиппо выкатил заявленный в программе сосновый ящик и воткнул в него, по-видимому в тело лежащей в нем женщины – то ли спящей, то ли мертвой, – множество разноцветных шпаг. Потом он вытащил из бездонной шляпы кучу самых разных животных и запихнул всех себе в штаны. Потом снял ботинок, вытащил из него всю компанию, засунул зверюшек одного за другим за пазуху и с величайшим задором опять достал их из огромного кармана своего фрака. После этого они исчезали в его ухе и были с превеликим трудом извлечены из его рта. Этот трюк, как понял Джонатан, вполне мог продолжаться всю ночь, и уже начало казаться, что так оно и будет. Но тут пара кошачьих воплей, раздавшихся из-под неосвещенной дальней части зала, несколько умерили энтузиазм Зиппо. Вслед за этим он махал, перетасовывал и манипулировал колодой карт, выуживая их из ушей ухмыляющихся зрителей – включая Гампа, – сидящих неподалеку от сцены.
В конце вечера Зиппо достал ступку с пестиком и попросил добровольца из публики одолжить ему часы. Джонатан, успевший к этому времени раззадориться, выхватил свои, купленные недавно в магазине Бизла, и подал их молчаливому Зиппо, который немедленно бросил часы в ступку и растер в порошок. Пока он трудился над содержимым ступки, оттуда выскочили одна или две пружины и запрыгали по сцене. Наконец фокусник предъявил вопящим зрителям небольшую кучу искореженных обломков металла, осколков стекла и перекрученных колесиков. Джонатан отнесся к этому с пониманием. Совершенно очевидно, это и было то, что называют искусством иллюзиониста, ловкостью рук. В ступку, несомненно, отправились какие-нибудь старые, бросовые, сломанные часы, а часы Джонатана находились в рукаве Зиппо.
Тем временем фокусник вытащил кричаще-яркий платок и помахал им над тем, что осталось от часов, другой рукой чертя какие-то паучьи знаки.
– Фокус, покус, мулиокус! – воскликнул он и, взмахнув шарфом, открыл взорам публики все те же обращенные в прах останки, которые некогда были карманными часами.
Зрители подозрительно загудели и засмеялись. Джонатан, все еще готовый поддержать игру, засмеялся вместе со всеми. Однако он заметил, что Майлз почему-то не видит в этом трюке ничего смешного. Возможно, подумал Джонатан, потому, что Майлзу не по вкусу такие очевидные салонные фокусы.
Зиппо вновь взмахнул платком над ступкой и получил тот же самый результат. Он еще раз помахал платком и прокричал свою абракадабру, и опять все увидели лишь кучу деталей от разбитых часов. После третьего взмаха смех в зале стал стихать, похоже, не потому, что зрители опасались, что Джонатану придется распрощаться со своим хронометром, а потому, что трюк с растолченными в ступке часами быстро становился таким же занудным, как извлечение зверей из шляпы.
По сути, готовность Джонатана не портить чужую игру начинала ослабевать – так же как и еще недавно энергичные взмахи Зиппо. Потом из-за занавеса вышла на цыпочках женщина из соснового ящика, размахивая буханкой черствого хлеба.
Зиппо на мгновение остановился, бросил на публику взгляд, выражающий притворное удивление, и, разломав буханку пополам, ко всеобщему изумлению, извлек из нее карманные часы. Зрители закричали и зааплодировали, а Зиппо положил часы в небольшой бархатный мешочек и передал их Джонатану.
После этого он начал кланяться направо и налево, кивая Джонатану, который с удовлетворенным видом положил мешочек в карман рубашки, не потрудившись заглянуть внутрь. В конце концов, он же не собирался ставить под сомнение мастерство Зиппо. В общем и целом, этот фокусник казался не менее потрясающим, чем любой другой из тех, кого видел Джонатан, – разумеется, не считая Майлза, который был самым настоящим волшебником.
Зиппо исчез за странным занавесом. По мере того как гас свет на сцене, занавес начал светиться. Линия лежащих скелетов и глаза существа в капюшоне, виднеющегося в окне замка, засияли, словно морская пена в лунном свете. У публики, включая Майлза, вырвался вздох ужаса и удивления, потому что скелеты один за другим поднялись на ноги и дергающейся походкой направились к темной двери замка; существо же в окне как будто поблекло и растворилось в темноте ночи, царящей за его спиной. Когда в таверне зажглись настенные лампы и зрители начали, щурясь, оглядывать задымленный зал, на занавесе был изображен пустынный, усеянный камнями ночной пейзаж с замком, двери и окна которого были темны, как в преисподней.
Всеобщее изумление, однако, быстро улеглось, и воздух наполнился звоном стекла и стуком тарелок, а также криками, призывающими принести эля и вина.
– Ну, – повернулся Джонатан к Профессору, – это был высший класс.
– Действительно, – согласился Профессор, – неплохое представление. Я просто потрясен этим последним трюком с занавесом. Все остальное было ничто по сравнению с этим. Очень мило, заметь. И довольно умно придумано. Но, как сказал Майлз, большинство фокусов основывалось на том, что кто-то просовывал разные вещи через рот механической рыбы.
– В большинстве случаев – да, – согласился Майлз. – Покажи-ка мне свои часы, Джонатан.
Джонатан вытащил из кармана рубашки маленький мешочек и передал его вместе с содержимым Майлзу, который вытряхнул часы на руку и мрачно посмотрел на них.
– Твои? – спросил он, показав ему болтающиеся на куске бечевки латунные часы самого плачевного вида.
– Нет! – вскричал Джонатан, хватая часы и осматривая их. Поперек стекла шла трещина, а одной стрелки вообще не было. Покрутив головку часов, он услышал скрип и скрежет трущихся друг о друга деталей сломанного механизма.
– Продано! – крикнул Профессор, хлопая ладонью по крышке стола.
Джонатан передал часы Буфо и Гампу, которым не терпелось взглянуть на них, а сам вместе с Профессором, движимый той же мыслью, поднялся на сцену и нырнул под занавес. За ним была небольшая комнатка, пустая. Если не считать проткнутого шпагами соснового ящика. От нее в сторону тыльной части таверны шел коридор, который вел к нескольким задним комнатам, все они были пусты, за исключением последней. Там сгорбленный низкорослый человечек угрюмо протирал тряпкой грязный деревянный пол.
– Где Зиппо? – спросил Джонатан.
– Вышел.
– Дьявольщина! – крикнул Профессор, который, по правде говоря, был еще больше взбешен, чем Джонатан. – Куда он пошел?
– Не знаю. – Человечек плеснул на пол мыльной воды и начал размазывать ее повсюду шваброй. – Просто выбежал после представления. Не сказал почему. Сказал, что вернется завтра вечером.
– Не сказал почему? – взорвался Профессор Вурцл. – Разумеется, он не сказал почему! Он обманом выманил у этого человека часы.
Мойщик полов кивнул и продолжал заниматься своим делом, как если бы Профессор сделал замечание о погоде или высморкался.
– Это не в первый раз. Зиппо – большой мастак, когда речь идет о колоде карт, но вот часы отдать те же – это у него не очень-то получается. Путает, что куда. Он не виноват. У человека должно быть время, чтобы поучиться.
– Ну, – заметил Джонатан, уже почти примирившийся с потерей своих часов, – сегодня он неплохо потренировался на моих.
– Вернее, стащил их. – Профессор отнесся к этому происшествию не так философски.
Но, впрочем, обоим было абсолютно ясно, что маленький мойщик со своей шваброй и ведром с грязной водой никоим образом не может нести ответственность за утраченные часы. Поэтому они вернулись по коридору обратно и, поднырнув под занавес, оказались в зале, где Гамп, Буфо и Майлз сидели над своим кофе. Две полные чашки стояли перед стульями Джонатана и Профессора.
– Дайте-ка попробую догадаться, – сказал Майлз. – Он исчез. Вернется лишь завтра днем.
– Завтра вечером, – поправил его Джонатан.
– Скорее всего завтра утром, – предположил Майлз. – После того как отчалит пароход. Я видел, что он бросил в ступку не те часы. Но думаю, что он сам понял это только после того, как растолок их в порошок. Хорошо еще, что его ассистентка не дремала. Это на какое-то время сбило меня с толку. Возможно, он сделал эту ошибку уже не в первый раз.
– Именно это сказал нам уборщик.
Джонатан смотрел на дешевые, сломанные, подмененные часы. Когда он поднес их к уху и потряс, то услышал, что внутри что-то постукивает и шуршит. Он открыл крышку складным ножом. Часы были наполовину заполнены песком. В них вообще не было механизма, ни единой шестеренки.
– Это песок времени, – заметил Гамп, когда Джонатан высыпал содержимое часов в маленькую пирамидку на столе.
– Вытащи заводную головку, – предложил Буфо, не желая отставать от Гампа. – Ты сможешь подвесить их на веревочку и использовать как песочные часы.
– Точно, – подхватил Гамп, – но их можно использовать только один раз.
– Он сможет наполнить их заново, – голос Буфо звучал раздраженно.
– Через эту маленькую дырочку? – поинтересовался Гамп.
– Нет! Он снимет эту чертову крышку!
– Ну все равно он потеряет уйму песка. Он весь высыплется ему на ботинки. Его песочные часы будут идти все быстрее и быстрее. Они и гроша ломаного не будут стоить.
– Может быть, он найдет новый песок. – Буфо был вне себя. – Вытащит пригоршню из реки Твит.
– Мокрый песок, – отозвался Гамп. – Если вытащить песок из реки Твит, он будет мокрым. Он не будет сыпаться из часов, и к тому же они позеленеют. Вот тебе и твои драгоценные песочные часы. Сплошная рухлядь!
У Буфо был такой вид, словно он вот-вот взорвется. Джонатан отдал ему часы и сказал:
– Ты можешь попытаться сделать с ними что-нибудь, если хочешь. Но, возможно, лучше будет их использовать как кошелек для монет или грузило для лески.
Буфо вытащил из кармана полдоллара и, похоже, остался очень доволен тем, что монета идеально помещается в корпусе часов.
– Я буду использовать их как потайное отделение. – Он закрыл часы, в которых лежали его пятьдесят центов. – Если на нас нападут по дороге разбойники, им ни за что не придет в голову искать деньги в карманных часах. И у меня останутся эти полдоллара. Я обведу этих бандитов вокруг пальца.
Гамп не мог больше сдерживаться.
– Разбойники! – закричал он. – Обведешь их вокруг пальца! Это примерно такая же чушь, как и идея с песочными часами. Как будто эти грязные бандиты не украдут твои часы вместе с кошельком.
– Тогда я тресну их этими часами по голове. – Буфо быстро прокрутил болтающимися на бечевке часами небольшой круг. – А потом загипнотизирую разбойников вот так. – И он покачал часами перед лицом Гампа, пару раз стукнув ими его по носу.
– Каланча, каланча, каланча! – багровея, крикнул Гамп, который знал, что это слово скорее, чем что-либо другое, выведет Буфо из равновесия.
– Джентльмены! – одернул их Профессор, выше всего на свете ставящий достоинство.
Гамп и Буфо поняли намек и угомонились, хотя в течение следующих десяти минут время от времени корчили друг другу рожи. Буфо упорствовал в том, чтобы выставлять болтающиеся на бечевке часы в сторону Гампа и шептать на манер мага Зиппо: «Фокус, покус, мулиокус».
Они ушли уже после полуночи. На борту парохода им нечем было заняться, кроме как спать, поэтому путешественники постарались выжать все возможное из вечера в таверне. На улице их окутал серый туман. Ветра почти не было, и туман висел в воздухе, сырой и холодный, заглушая ночные звуки. Уличные фонари мерцали сквозь полутьму неестественным светом. Столбы, на которых они висели, терялись в тумане, и казалось, что лампы плавают там в неподвижном влажном воздухе, освещая землю бледными лучами, точно окутанные облаками маленькие луны. Шаги звонко отдавались по булыжной мостовой, а где-то сзади меланхолично бренчало пианино – последнее напоминание о вечерней программе развлечений в таверне, которая к этому времени должна была быть уже почти пустой.
Мимо пятерых друзей, цокая копытами, прошла лошадь без всадника, она вынырнула из тумана в нескольких ярдах впереди них, а потом так же внезапно исчезла, и стук ее подков, ударяющихся о мостовую, медленно затих вдали.
Путники на какое-то мгновение остановились на углу и в молчании прочитали поблекшую и облезшую табличку с названием улицы – просто чтобы убедиться, что они возвращаются той же самой дорогой, которой шли раньше. Джонатану эта ночь показалась какой-то тоскливой, в общем и целом достаточно романтичной, но вызывающей у него чувство некоторой заброшенности. Она словно напомнила ему, что он находится далеко от городка Твомбли и Верхней Долины. Тишина и туман казались ему почти одним и тем же, как если бы туман был видимой, висящей тишиной. И Джонатану пришло в голову, что та белая устало бредущая лошадь, что появилась и исчезла в тумане, на самом деле никуда не шла, что она была чем-то вроде ночной тени, которая бродила взад-вперед по промозглым аллеям, следуя за звуком своих собственных цокающих копыт.
За то показавшееся Джонатану странно долгим время, что он простоял у таблички с названием улицы, он начал различать раздающийся вдали постукивающий звук – звук трости, ударяющейся о тротуар или мостовую. Постукивание становилось громче, приближалось, а пятеро друзей стояли, не говоря ни слова, под облупившейся деревянной табличкой в рассеянном свете масляного фонаря и ждали то, что двигалось в их сторону. Никаких других звуков не было слышно.
Постукивание набирало силу – «тук-тук-тук», а потом внезапно превратилось в глухой деревянный гул: это тот, кто шагал вдали, окутанный туманом, пересек дощатый настил; потом на мгновение наступила тишина, за которой вновь послышалось «тук-тук-тук» трости по булыжной мостовой. Пахнущий тиной речной туман закружился вокруг путников, хотя ветра по-прежнему не было, и Джонатан поплотнее запахнул свою матерчатую куртку и вгляделся в освещенный светом фонарей туман.
Из мрака выросла темная тень, которая направилась наискосок через лежащую перед ними улицу, – гном в шляпе с обвисшими полями и черном плаще, постукивающий при ходьбе тростью с латунным наконечником. Его лицо было скрыто в тени шляпы, и он курил длинную странную трубку, чашечка которой мерцала в темноте и один за Другим испускала клубы дыма, который расплывался, вился и, как показалось Джонатану, улетал ввысь, точно тени огромных летучих мышей. Но от него не пахло табаком, лишь водорослями, гниющими древесными корнями и глубокими реками, катящими свои воды к морю. Ничто из этого почему-то не удивляло Джонатана. По правде говоря, его удивило бы что-нибудь другое.
Гном со своей мерцающей трубкой и постукивающей тростью растворился в темноте и исчез. Джонатан повернулся к Профессору, но по выражению его лица понял, что говорить тут почти нечего. У Гампа и Буфо был такой вид, точно они присутствовали при повешении. На лице Майлза было особенно мрачное и расчетливое выражение. Вся компания как один человек направилась к улице, идущей вдоль берега реки; Буфо с Гампом шли первыми, Джонатан замыкающим. Пока они шагали, он разрывался между настойчивым желанием оглянуться через плечо и не менее настойчивым желанием броситься бежать обратно к причалу. Он испытывал ужасающее ощущение, что в любой момент ему на плечо может опуститься иссохшая рука, и воображал, что слышит меньше чем в футе у себя за спиной шорох юбок и затрудненное дыхание. Обернуться и посмотреть было так же страшно, как не смотреть, и хотя Джонатан убеждал себя, что все это игра воображения, он знал, что это не так, что кто-то или что-то стало шестым членом их компании.
Если бы, думал он, они могли дойти до берега, если бы они могли завернуть за угол и оказаться на территории открытого рынка, то, что бы это ни было, оно не стало бы за ними следовать – в этом он был уверен. Оно растворилось бы в тумане, исчезло, как все остальные тени, в темной, туманной ночи.
Угол, словно во сне, казалось, отступал, отходил все дальше по мере того, как они к нему приближались. Возможно, это была шутка, которую разыграл туман, масляные фонари, тишина, а также шелест и поскрипывание у него за спиной. Джонатан обернулся и бросил взгляд через плечо, чтобы рассеять чары. Сзади, шурша по булыжникам черными юбками и обтрепанными серыми кружевами, шла старуха из хижины на болотах, нащупывая путь вытянутыми вперед руками, хватая пальцами воздух, заполняя пространство, в котором мгновение назад находился Джонатан, глядя на него молочно-белыми, незрячими глазами.
Крик, опять как во сне, застрял у него в горле, а старуха вытянула сморщенную руку и поманила его скелетообразным пальцем, беззвучно шевеля губами.
Джонатан закричал. Он кричал изо всей мочи, каким-то образом понимая, что шум – громкий шум – это именно то, что здесь нужно. И он был прав. Старуха исчезла. Между ведьмой и Джонатаном проплыло облачко тумана, и когда оно развеялось, ее уже не было видно. Кошки на этот раз не было. Не было вообще ничего, кроме пустой, окутанной туманом улицы.
– Какого черта ты это сделал?! – завопил Гамп, который трясся от страха, съежившись на углу улицы. Буфо держал его за руку, а Майлз прижался к кирпичной стене консервного завода, готовый пустить в ход поджаривающее заклинание.
Джонатан поднял руку, делая им знак замолчать. Сначала ничего не было слышно, лишь что-то плескалось в реке да в конце улицы хлопнула закрываемая дверь. Но потом до них долетел слабый, очень слабый звук – глухой кудахтающий смех, словно исходящий откуда-то из затянутого серой пеленой неба у них над головой. Этот смех растворился в ночи и затих, и Джонатан почувствовал, как волосы у него на затылке встают дыбом. Он очень жалел, что это не сон и он не может просто проснуться и перевернуться на другой бок, лежа в безопасности в своей постели. Но это был не сон – и, учитывая то, что произошло, было маловероятно, что этой ночью он сможет проспать столько, чтобы утром все это показалось сном.

Предыдущая страница 4 Следующая страница


5 Джеймс Блэйлок

Глава 10. КОФЕ КАПИТАНА БИНКИ

На следующее утро его разбудили удары воды о корпус парохода, раздававшиеся в нескольких дюймах от его головы. Это было что-то вроде «ш-ш-ш-плюх, ш-ш-ш-плюх». Джонатан понял, где он находится, как только проснулся, – еще до того, как проснулся. Ему снился сон, что он путешествует по незнакомой стране на таинственном и, возможно, населенном призраками пароходе. Этот сон постепенно становился все более мрачным. Джонатан сидел на корме, глядя на молчаливый лес, скользящий в сумерках мимо судна, и постепенно у него возникало ощущение, что слева от него, на фоне побеленной стенки каюты, сверкает пара молочно-белых опаловых глаз. Во сне он резко повернул голову, чтобы как следует рассмотреть эти немигающие глаза, наполняющие его душу каким-то зловещим страхом, от которого мурашки бегали по коже; но, сфокусировав на них взгляд, он не увидел ничего, кроме стенки каюты.
Когда он отвернулся, они проявились вновь, как это бывает с очень далекими, почти невидимыми звездами.
Он попытался отвернуться, но от ощущения, что они слепо смотрят ему в затылок, его пробирала дрожь. Джонатан застыл, не в состоянии пошевельнуться, боясь оглянуться и в то же время боясь не оглядываться, и тут к нему подошел волшебник Майлз; голова на его шляпе неистово вращалась.
– Повернись и посмотри на это, – просто посоветовал Майлз. – Обращайся с ним как с грязным псом.
– А надо ли? – спросил во сне Джонатан.
– Я поступил бы именно так.
После этого Майлз растаял, словно джинн. Какое-то мгновение на том месте, где была его голова, медленно вращался в ночном воздухе небольшой водопад из искр.
У Джонатана внезапно возникла мысль, что ему уже раз давали подобный совет, но он не мог в точности вспомнить, был ли этот совет хорошим или плохим. Тем не менее он повернулся и посмотрел на стену каюты. При этом он успел заметить краешком глаза расплывчатое, аморфное лицо с неподвижным взглядом, как раз в этот момент исчезающее в едва освещенном полумраке. В результате там не оказалось ничего, кроме белой стены. Желая окончательно покончить со всем этим, Джонатан подошел и провел по стене рукой, размазав капли росы и оставив на белой поверхности длинную влажную полосу. За стеной слышалось «ш-ш-ш-плюх» воды, ударяющейся о борт парохода. И тут на него нахлынуло во сне чувство облегчения, потому что он понял не только то, что Майлз дал ему хороший совет, но и то, что все это происходило во сне и что на самом деле он лежит в своей каюте под палубой и спит, полубессознательно прислушиваясь к «ш-ш-ш-плюх» воды за бортом.
И поэтому когда через несколько секунд после того, как его посетила во сне эта мысль, он окончательно проснулся, то сразу понял, где находится. Незнакомая обстановка ни на минуту не сбила его с толку. Хотя какое-то мгновение, пока он прислушивался к плеску воды, его не оставляло ощущение, что в действительности она журчит в сточных трубах, возможно, в кухне у него над головой. Когда прошло какое-то время, а «ш-ш-ш-плюх, ш-ш-ш-плюх» все продолжалось, он начал думать о том, что у поваров наверху, должно быть, имеется неистощимый источник пресной воды. Это навело его на неприятную мысль, что, вероятно, они готовят пищу на речной воде, и тут же вспомнилась старая шутка о мутном кофе, который только что смололи. Шутка, разумеется, напомнила ему просто о кофе, и это помогло выбраться из постели.
Ахава, как ни странно, нигде не было видно. Джонатан натянул брюки и ополоснул лицо с помощью тазика и кувшина, стоящих на втиснутом в угол небольшом сундучке. Сундучок и койка занимали три четверти пространства каюты, оставляя ровно столько места, чтобы можно было открыть дверь. Снаружи было жарко и душно. Небо поражало своей синевой, а река, казалось, простиралась на мили до густо заросшего лесом противоположного берега. Солнце сияло над головой, точно огромный пылающий апельсин. Джонатан потянулся за своими карманными часами, однако вспомнил, что вчера вечером колдун Зиппо превратил их в песочные. Он прикрыл глаза рукой и взглянул на солнце. Было где-то около одиннадцати часов.
– Здорово, Бинг, – раздался сзади голос Профессора.
– Профессор, – отозвался Джонатан, – доброе утро.
– Ну, во всяком случае, это было утро, – заметил Профессор.
Ахав выскочил из-за угла, промчался мимо Профессора Вурцла, довольный тем, что видит Джонатана уже на ногах, и какое-то время бегал по кругу, наклоняя голову то влево, то вправо в поисках жучков.
– Я выпустил старину Ахава пару часов назад. Мне показалось, так будет лучше.
Джонатан заверил его, что так действительно лучше.
– Думаю, мне нужно выпить кофе.
Они с Профессором двинулись вперед.
– Знаешь, у капитана есть вечно кипящий кофейник. Он рассказывал мне об этом сегодня утром. Он бросил в него первую порцию молотого кофе тринадцать лет назад. Тот, кто стоит на вахте, отвечает за кофейник и должен добавлять в него кофе и воду каждый раз, когда в нем остается не больше трех дюймов жидкости. И тебе следует посмотреть на кофейные зерна – большие, маслянисто-черные, которые выглядят так, словно их жарили примерно месяц. Запах у них невероятный, точно у горелой тропической грязи или чего-нибудь в этом духе. Это невозможно описать.
– Ты хочешь сказать, что этому кофе тринадцать лет от роду?!
– В каком-то смысле – да, – подтвердил Профессор. – На самом деле это захватывающая мысль.
– И ты говоришь, он пахнет как тропическая грязь?
– Что-то в этом роде, да. – Профессор кивнул. – Однако не пойми меня превратно. Аромат у него потрясающий.
– А вкус у него как у кофе?
– Лишь в какой-то степени, – признал Профессор. – Случалось, по крайней мере так говорил мне капитан, что время от времени им приходилось варить его на речной воде. Нагревание, разумеется, уничтожает органические примеси.
– Разумеется, – откликнулся Джонатан, чьи наихудшие опасения воплотились в жизнь.
Примерно в это время они подошли к камбузу, и там, прикрученный к стойке анкерными болтами, настолько большими, что ими можно было оглушить человека, действительно висел совершенно невероятный кофейник.
По сути, если бы Джонатан уже не был готов к чему-либо подобному, он так и не понял бы до конца, что это такое. На самом деле там были два кофейника, висящие бок о бок и соединенные сверху и снизу скрученными в спираль медными трубками. Над ними висела третья емкость, из которой в обе нижние уходила еще пара спиральных трубок. Небольшой клапан в форме остроконечной половинки яйца со свистом выпускал из верхнего сосуда клубы пара – темные едкие облака, которые лениво плыли в сторону открытого окна, до которого было несколько футов. В воздухе ощущался странный, необычный запах, в котором, казалось, смешались речная вода, мелко порубленные водоросли и, как сказал Профессор, горелая тропическая грязь.
Капитан Бинки лично завел специальной ручкой висящую на стене кофемолку из стекла и дерева. Из открытого бочонка зачерпнул пригоршню самых черных, самых маслянистых зерен, которые когда-либо видел Джонатан, и затем собрал перемолотый кофе в жестяную миску. Потом открыл крышку верхнего сосуда, вытащил из него сито, заполненное влажной, источающей пар массой, вытряхнул ее в помойное ведро и засыпал в сито свежепомолотый кофе, все время напевая что-то про себя и подергивая головой таким образом, что можно было предположить: либо он испытывает потрясающее удовлетворение, либо находится в состоянии легкого безумия. Он пел: «Кто-то любит его горячим, хааа! Кто-то любит его холодным, хо! Кто-то любит, чтобы пить, двадцать лет его варить!» – повторяя эти слова вновь и вновь и слегка подпрыгивая, когда его песня доходила до слов «хааа!» и «хо!».
Гамп, Буфо и Майлз сидели за столом в углу камбуза. Джонатан кивнул им, и Гамп покрутил пальцем у виска и показал на капитана Бинки. Джонатан заметил, что перед всеми троими стоят пустые кофейные чашки и что Профессор заново наполняет свою из краника, установленного снизу на одном из больших сосудов. Из краника, булькая, лилась темная бурлящая жидкость, вместе с которой вырвалось невероятное облако ароматного пара.
Капитан Бинки сполоснул миску, в которую насыпал молотый кофе, и повесил ее на крючок рядом с кофемолкой.
– Чашечку? – спросил он у Джонатана, указывая на ряд кружек, висящих на деревянных гвоздях.
– Разумеется. – Джонатан посмотрел на Профессора, чтобы убедиться, что старина Вурцл действительно пьет кофе, а не просто вовлекает его в какую-то чудовищную игру.
Капитан подал ему дымящуюся чашку. Джонатан мгновение поколебался, не попросить ли ему сахара и сливок, но потом ему пришло в голову, что это будет все равно что просить кетчупа, чтобы полить им жаренную в апельсиновом соусе утку, поданную в каком-нибудь утонченном ресторане. Как раз то, что нужно, чтобы повар взбесился. Кроме того, какую пользу могут принести вчерашние сливки и сахар кофе, который варили в течение тринадцати лет? Так что Джонатан решил не оттягивать неизбежное и быстро сделал большой глоток. Капитал Бинки наблюдал за ним, приподняв брови.
Профессор был прав. Кофе был потрясающим, невероятным – не похожим ни на что из того, что Джонатан пробовал раньше, а этим было многое сказано. Он и сам неплохо варил кофе и несколько лет назад был на продуктовой ярмарке в деревне Бромптон, когда Лео Мак-Дермотт с братом варили кофе в кофейнике знаменитого «Голубого Джамока». Однако смесь капитана Бинки превзошла все остальное. Кофе был настолько густым, что казался почти бархатистым, и в нем присутствовала сотня не поддающихся опознанию оттенков вкуса. Как раз когда Джонатан пришел к выводу, что он отдает шоколадом, шоколад полностью пропал. А когда после второго глотка ему показалось, что этот кофе походит на один из видов темного портера, который изготавливают из жженого ячменя, этот привкус тоже исчез – лишь для того, чтобы смениться безошибочно узнаваемым ароматом странных пряностей.
– Это самый замечательный напиток, который я когда-либо пробовал, – сказал Джонатан ожидающему Бинки. В следующем глотке, который он сделал, на мгновение появился слабый намек на травянистую речную воду. Не то чтобы Джонатан, глотая кофе, подумал, будто у него вкус речной воды, просто ему вдруг вспомнились широкие, глубокие, прохладные реки, которые где-то глубоко в его сознании смешивались с водами моря.
– Вторую чашечку? – спросил Бинки.
– Пожалуйста.
– Только не пей третью, – прошептал Профессор. – По крайней мере до тех пор, пока не выветрится действие первой.
Он сделал знак в сторону человека, который сидел за столом перед пустой чашкой. В его глазах застыло загадочное выражение, словно он созерцал нечто великое, разгадывал непостижимые тайны. Перед ним на столе, рядом с пустой чашкой, стояло чучело маленькой жабы с нарисованной на мордочке глуповатой пьяной ухмылкой.
Человек ткнул жабу в нос.
– Ты рыба? – спросил он и какое-то мгновение ждал ответа. – Ты рыба? – спросил он вновь, щелкая ее по носу.
– Слишком много чашек кофе, – шепнул Профессор Джонатану. – Час назад он был таким же нормальным, как ты или я. Он купил эту жабу в деревне Твит для своей дочки. Рассказал нам об этом во всех подробностях. Где-то за четвертой чашкой он впал в транс и начал говорить с жабой о семи таинствах.
– А она отвечала? – спросил Джонатан.
– Нет еще. Она не произнесла ни слова.
Джонатан посмотрел на капитана Бинки, который пожал плечами, словно давая понять, что в реакции любителя кофе нет ничего удивительного, и заявил:
– Дайте мне еще тринадцать лет, и он у меня полетит.
Джонатан решил быть с этим кофе поосторожнее. Ему было все равно, была эта жаба рыбой или нет.
– Капитан Бинки пишет книгу о тайнах кофе, – сказал ему Профессор. – Это замечательное произведение – примерно миллион слов. Может, больше.
Капитан вытащил из потайного ящика под стойкой толстую рукопись. Титульный лист гласил: «Приготовление кофе как изящное искусство. Автор – капитан Эустасио Бинки». А под этой надписью была нарисована керамическая на вид чашка, наполненная разноцветным бурлящим варевом, которая живописно символизировала кофе капитана Бинки.
– Это первый том.
– Мой бог, – Джонатан взвесил в руке несколько сотен страниц, старательно исписанных от руки, – это, должно быть, секретные данные.
– Это последние данные, – подмигнул капитан, пряча рукопись обратно в тайник.
Джонатан с Профессором не спеша вернулись туда, где сидели трое их товарищей. Любитель кофе по-прежнему спрашивал свою жабу, не рыба ли она, и, похоже, вовсе не был разочарован отсутствием ответа.
– Если тебя интересует мое мнение, – сказал Буфо, когда Джонатан с Профессором устроились за столом, – я по-прежнему думаю, что в этой стране полно безумцев. Мы еще не встретили ни одного нормального человека. По крайней мере, я не могу вспомнить ни одного.
Все согласно кивнули. В конце концов, было очень похоже, что это правда.
– У нас просто пошла такая полоса, – заверил его Джонатан. – Так иногда бывает.
– Это точно, – согласился Буфо. – У меня как раз была такая полоса. Помню одно лето, когда я за один и тот же день встретил Сквайра в шести разных местах. Было такое впечатление, что каждый раз, когда я выхожу из двери, он в нее входит. И он все время рассказывал мне анекдот про человека, который скрестил норку с обезьяной. Обалденное пальто, говорил он, но рукава слишком длинные. Потом он нагибался и начинал махать руками, чтобы изобразить человека, одетого в подобное пальто. После того как я встретил его в третий раз, он уже не пытался рассказывать весь анекдот. Просто проходил мимо со словами: «Рукава слишком длинные!» Потом я увидел его опять – это было в деревне. Он сказал: «Чересчур длинные», потряс головой и изобразил обезьяньи руки. Затем, вечером, я столкнулся с ним на дороге; я ехал на небольшой повозке в Уинкумс, а он шел среди зеленщиков, таская у них сливы и все такое прочее. «Сквайр!» – крикнул я. Он не произнес ни слова, а просто изобразил человека в обезьяньем пальто. И никак не унимался. Так и шел по дороге сгорбившись, как обезьяна. Самое забавное зрелище, какое я видел в своей жизни. Зеленщики, скажу я вам, прямо-таки попадали со смеху.
– А они слышали этот анекдот? – поинтересовался Джонатан.
– Нет, – ответил Буфо. – Не думаю. Это Сквайр их завел – расхаживал по дороге туда-сюда. Да, такое не каждый день случается. Это редкость, если хотите знать мое мнение.
– Пожалуй.
Профессор смотрел в свою чашку из-под кофе, словно ожидал увидеть в ней нечто величественное. Остальная компания после рассказа Буфо погрузилась в молчание. Однако было совершенно ясно, что Гамп ломает себе голову, придумывая какую-нибудь историю, которая могла бы соперничать с только что услышанной.
– Ты рыба? – спросил Профессор у своей чашки.
От неожиданности Джонатан чуть не поперхнулся. Майлз в ужасе и удивлении вскочил на ноги. Буфо выхватил чашку у Профессора, прежде чем тот успел сделать еще глоток.
– Окатите его водой! – закричал Гамп.
– Подождите! – воскликнул Профессор. – Это была шутка! Просто розыгрыш. Хохма. Я знаю, что это не рыба.
– Вы в этом уверены? – спросил любитель кофе, который все еще сидел за своим столом и тыкал пальцем в жабу. – Я мог бы поклясться, что вот это было рыбой. Каждая клеточка моего существа говорила мне, что это рыба. Я должен был как-то в этом убедиться. Наверное, это звучало так, словно я ненормальный. Да?
– Вовсе нет, – возразил неизменно дипломатичный Майлз.
– Я видел, что никакая это, к черту, не рыба. Но вот, с другой стороны, казалось, что она рыба, что она должна быть рыбой. Вы меня понимаете?
– Разумеется, – заверил его Майлз. – Разумеется.
– Прекрасно. – Его собеседник засунул жабу за пазуху. – Мне ведь нужно поддерживать свою репутацию.
Гамп подмигнул Буфо, сидящему по другую сторону стола:
– Правильно. А что это за репутация?
Человек с жабой, похоже, был озадачен.
– Он все еще выходит из этого состояния, – прошептал Профессор.
– Что вы имеете в виду? – спросил любитель кофе у Гампа. – Как вы можете знать, что у меня есть репутация, и не знать – какая?
Это был законный вопрос, но Гамп оказался в тупике. Буфо, удовлетворенный тем, что расследование Гампа вот-вот опять пойдет наперекосяк, поспешил вмешаться:
– Мы видим, что вы человек незаурядный во всех отношениях, сэр.
– Вот именно, во всех отношениях! – запальчиво крикнул обладатель жабы.
Майлз перегнулся к Джонатану и шепнул:
– Бога ради, не упоминай сейчас о Сикорском.
Джонатан покачал головой.
– Ваша одежда, – сказал Гамп. – Такой прекрасный костюм с этими круглыми лацканами и всем прочим. Покрой показался мне очень хорошим. О человеке можно судить по его одежде.
– Значит, вы знаете толк в хороших костюмах? Позвольте представиться: С. Н. М. Квимби, галантерейщик. Я из Лэндсенда. Ездил в деревню Твит по делам.
– Очень рад познакомиться, – сердечно отозвался Профессор и представил одного за другим остальных членов компании.
– А вы, ребята, откуда? – поинтересовался Квимби и, не ожидая ответа, продолжил: – Я не отказался бы еще от чашечки кофе.
– Будет ли это разумно? – спросил Профессор.
– Возможно, и нет, – ответил Квимби, запуская руку за пазуху и похлопывая свою жабу. – Откуда, вы сказали, вы родом?
– Мы не говорили, – откликнулся Джонатан.
– Ах да. Ну что ж, я всегда утверждал, что если человек может распознать хороший костюм, то ему на самом деле нет нужды быть родом откуда-либо. Вы понимаете, о чем я?
– До последнего словечка, – быстро заверил его Джонатан, надеясь, что Квимби не станет углубляться в эту тему. По правде говоря, единственными двумя названиями, которые он помнил на карте, были деревня Твит и Лэндсенд. И он знал о них не так много, чтобы утверждать, что он оттуда родом.
– Давно занимаетесь галантерейным делом? – просил Профессор, чтобы сменить тему.
– Достаточно давно, – гордо ответил Квимби. – По правде говоря, я создал себе неплохую репутацию.
– Неужели? – спросил Буфо.
– О да, – заверил его Квимби. – Если на всем протяжении Твита, вверх и вниз по течению, появляется какой-то особый заказ, то разговор бывает один – «пошлите их к Квимби». Это здесь вошло в поговорку.
– Особый заказ? – переспросил Джонатан, перед мысленным взором которого прошла вереница трехруких людей, занимающих очередь в лавку Квимби.
– О, они у нас бывают. Я мог бы кое-что вам рассказать. Неделю назад ко мне пришел человек, у которого был особый заказ. Я никогда еще не видел таких, как он. Невероятно толстый тип. В обхвате огромный, как не знаю что. Он вошел в дверь боком, но для него это не было чем-то странным. Боком, передом, задом – для него не было ни малейшей разницы. Я увидел, как он входит с улицы, и крикнул своему помощнику: «Принеси сюда тот дополнительный рулон и сотни полторы булавок! Гиглейский столп идет к нам на примерку!» Гиглейский столп. Именно это я ему и сказал. И этот рулон еще как нам пригодился, прежде чем мы довели дело до конца. Это был потрясающий костюм.
Гамп и Буфо вспыхнули, как лампочки.
– Значит, он был толстым, да? – спросил Гамп.
– Разве я только что этого не сказал?
– Точно. Сказали. А мой друг – вот он – замечательно изображает толстяка, идущего по дороге. Не просто обыкновенного толстого человека, разумеется, но настоящего необъятного толстяка. Покажи ему, Буфо.
Буфо взглянул на Гампа:
– Ты делаешь это намного лучше, чем я.
– Чушь, – возразил Гамп. – Ничего подобного. Я не встречал никого, кто мог бы так изобразить по-настоящему потрясающего толстяка, как ты.
Буфо бросил на Гампа еще один многозначительный взгляд, но все же поднялся и довольно правдоподобно изобразил Сквайра. По сути, стоило ему начать, и он тут же вошел в роль и начал расхаживать, переваливаясь с боку на бок, как бочонок, а для большего эффекта добавил несколько характерных для Сквайра странных жестов.
– Мой бог, здорово! – воскликнул Квимби. – В самую точку! Я бы поклялся, что вы с ним знакомы, если бы так могло быть.
– Возможно, мы и правда знакомы с ним, – отозвался Буфо, прекращая свое представление и вновь усаживаясь за стол. – А у него не было привычки обращать в шутку то, что вы говорите, то, в чем на самом деле нет ничего смешного? Ну, например, вы говорите: «Похоже, дождь собирается». А он говорит что-нибудь вроде «собирается-побирается, к чертям убирается» или что-то в этом роде и хохочет как сумасшедший. Как будто это самая смешная вещь, какую он сказал в своей жизни?
– Он самый! – в восторге воскликнул Квимби. – Это должен быть он.
– А его голова, – продолжал Гамп. – Была ли она немного заостренной кверху, так что не имело значения, надет ли на нем остроконечный колпачок?
– Точно. Я даже сшил ему новую шляпу и обнаружил удивительнейшую вещь. Ее размер не играл абсолютно никакой роли. Любая шляпа просто сидела выше или ниже на его голове, только и всего. Сшить ему костюм было очень непростой задачей, но по сравнению со шляпой это было ничто. Кстати, шляпа, которую он заказал, была в точности как ваша. – Квимби показал на Буфо. – И он был примерно вашего роста. Невысокий парнишка. Совсем невысокий. А вы оба живете в тех местах?
– Да, – сказал Буфо.
– Нет, – отозвался Гамп.
– То есть возможно, – произнес Буфо.
В это же самое мгновение Гамп сказал:
– Мы там жили.
– Возможно, мы там когда-то жили, – слабым голосом добавил Буфо.
У Квимби был такой вид, словно он всерьез задумывался над тем, не выпить ли ему еще чашечку кофе капитана Бинки.
– Что вы имеете в виду?
– Ну, мы еще не знаем, он ли это, – объяснил Буфо. – Это может быть кто угодно. А с другой стороны, может, и нет. Он не сказал, как его зовут?
– Сказал, – ответил Квимби. – Дайте-ка подумать. Брикл. Микл. Смикл. Что-то в этом роде. И по-моему, он был герцог. Или какой-то монарх.
– Сквайр? – подсказал Гамп.
– Точно! Сквайр, – подтвердил Квимби.
– Сквайр Меркл, да? – спросил Буфо.
– Опять угадали. И знаете, что было странно? Он расплачивался удивительнейшими круглыми золотыми монетами. На них было написано «коротышка» и нарисовано какое-то нелепое чучело – возможно, папаша этого парня, – под которым стояла надпись: «Король Черный Уголь». Они не были похожи ни на одну монету из тех, что я видел. И я никогда не слышал ни о каком «Короле Черном Угле». Но монеты были золотые. В этом можно было не сомневаться. А с золотом, как говорится, не поспоришь. Так вы знаете этого Меркла?
– Ну, в общем, да, – признался Гамп. – Он старый друг нашей семьи. Мы вовсе его не ищем, ничего такого.
– Искать его! – воскликнул Квимби. – Не переоценивайте свои силы! Его примерно так же сложно найти, как гиппопотама на утиной ферме.
– Я же сказал, что мы его не ищем, – поправил его Гамп.
– Ну допустим, – согласился Квимби. – Если вы его все же найдете, передайте ему привет от портного Квимби. Он был хорошим заказчиком. И для него я сшил лучший из всех костюмов. Когда он вошел, то сказал, что хочет «костюм из чистого золота». Но я возразил, что такой костюм будет весить около двух сотен фунтов, так что он отказался от этой идеи. Выбрал марстонский твид. Лучшего твида вам не найти.
– Разумеется нет, – вставил Профессор.
– Ну, – сказал Квимби, – теперь я чувствую себя лучше. Да, наилучшим образом. Пойду к себе в каюту и вздремну немного. Было очень приятно с вами познакомится, ребята. Позвольте вручить вам мою карточку. Может, когда вы будете в Лэндсенде, вам захочется заказать себе новый костюм.
Он дал каждому по визитной карточке. На них было написано «С. Н. М. Квимби, галантерейщик». А под надписью была нарисована картинка, изображающая оживший мужской костюм, который шагал по дороге.
– Очень впечатляющая карточка. – Профессор положил свой экземпляр в бумажник.
У Буфо и Гампа был сдержанно-гордый вид.
– Ну что, выжали мы этого парня, а? – сказал Буфо.
– Выжали, – подтвердил Гамп. – Он плясал над нашу дудку. Мы выудили из него все, что можно.
Гамп улыбнулся:
– Я это называю – вывернули его наизнанку. Он был глиной в наших руках.
– Пластилином, – ввернул Буфо.
– Куском мыла, – добавил Гамп.
– Вы действительно добились небольшого успеха, – признал Профессор.
– Двух небольших успехов, – закончил за него Джонатан. – В любом случае мы знаем, где Сквайр был неделю назад. И есть одна вещь, на которую мы можем рассчитывать. Сквайр не из тех людей, кто станет торопиться. Если неделю назад он был в Лэндсенде, то он и сейчас недалеко оттуда.
– Насчет этого ты прав, – сказал Гамп. – Мы не раз путешествовали со Сквайром. Он отправляется в путь около полудня, не спеша проходит мили полторы, останавливаясь по дороге на обед, а затем устраивается на ночлег. Такой у него обычай. Если вам нужна скорость, то он не тот человек, к которому следует обращаться.
– К нашему счастью, – заметил Майлз. – Но вы упускаете из виду, что к этому времени он уже может путешествовать не один. Тот костюм он купил, должно быть, сразу же, как оказался здесь. С тех пор Шелзнак вполне мог его догнать.
– Такое возможно, – признал Гамп. – Когда он исчез, на нем была шелковая пижама и домашняя куртка. Он должен был немедленно направиться к портному. Сквайр знает, как важно быть одетым согласно обстоятельствам. Всегда знал. Это у него от королевского происхождения. Голос крови.
– Все это означает, – сказал Майлз, – что за неделю могло случиться что угодно. Абсолютно что угодно.
– Могло случиться, – рассудительно проговорил Джонатан, – а могло, опять же, не случиться. Если же что-то случилось, то нам не остается ничего, кроме как доплыть до Лэндсенда и оглядеться вокруг.
– Это верно, – согласился Майлз.
– Который час? – поинтересовался Джонатан. – Я умираю от голода. Сейчас, должно быть, около часа.
– Десять минут второго, – сообщил Майлз, взглянув на свои часы.
– Когда же будет обед? – спросил Джонатан.
– На борту сегодня обеда не будет, – проинформировал его Профессор. – Капитан говорил мне, что вскоре после полудня мы причалим у одной деревни на южном берегу и будем стоять там пару часов. Мы сможем найти какую-нибудь таверну.
Примерно в это время судно начало замедлять ход. Прозвенел звонок. Мимо камбуза пробежали два матроса в рабочих брюках и тельняшках, крича: «Развязывай булинь!» А капитан Бинки выкрикивал с мостика приказы. Они явно подходили к берегу.
– Ну что ж, я схожу с этого корыта, – сказал Джонатан, поднимаясь на ноги. – Пойду возьму кое-что из каюты и первым сбегу по трапу.
– И я тоже! – закричал Гамп.
– И я, – подхватил Буфо. – Давайте найдем где-нибудь яблочный пирог и мороженое.
– Вот это дело. – Профессор встал и пошел следом за Джонатаном и Ахавом к двери.
Майлз заявил, что останется на борту и выпьет еще чашечку кофе капитана Бинки. Он сказал, что «изучает его», но еще не пришел ни к какому заключению. Однако он был совершенно уверен, что в нем есть какая-то магия, что процесс варки кофе, продолжающийся тринадцать лет, не мог не внести в конечный продукт некоторую долю волшебства и он, Майлз, как волшебник, просто обязан это исследовать.
Профессор заверил, что он, как ученый, понимает интерес Майлза. Он сказал, что им владел бы такой же интерес, если бы кофе был обязан своим воздействием каким-нибудь научным таинствам. Но наука, заключил он, вряд ли была каким-то образом причастна к тому, что человек принимал чучело жабы за рыбу, так что решение этой задачи он возложил на Майлза.
Вслед за этим все, за исключением волшебника, поторопились разойтись по своим каютам. Пароход медленно шел по фарватеру – на расстоянии броска камня от густо заросшего лесом южного берега. Один из матросов свесился за борт и, забросив в реку линь с завязанными на нем узелками, выкрикивал для стоящего на мостике капитана Бинки результаты промеров глубины. Примерно в сотне ярдов ниже по течению стояла унылая на вид деревушка с одним-единственным выступающим в реку длинным причалом. На его деревянных досках лежало с полдюжины ленивых собак, а на краю двое мальчишек в соломенных шляпах удили рыбу. Когда пароход подходил к причалу, один из них как раз вытащил здоровенного речного окуня – зеленую рыбу с выпученными глазами и чешуей размером с ноготь большого пальца. Все находившиеся на борту – включая Джонатана, Профессора, Буфо и Гампа, которые к этому времени выстроились на палубе, ожидая разрешения сойти на берег, – одобрительно закричали и зааплодировали.
Мальчишка поднял рыбу, болтающуюся на конце лески, в воздух и попытался вытащить крючок, однако окунь, которому это было не по душе, начал дергаться и вырываться. Мальчишка схватил его за огромный раздвоенный хвост и раз шесть шмякнул изо всей силы о сваи, чем и решил вопрос в свою пользу.
– Я ему показал! – крикнул он собравшимся на палубе пассажирам. – Я отшиб у него всю охоту сражаться со мной!
Капитан Бинки дал два гудка в знак того, что все, кто находится на борту, поддерживают юного рыболова. Потом пароход подошел к причалу, трап со стуком упал на дощатый настил, и три матроса быстро сбежали на берег и закрепили швартовы. Десять минут спустя четверо путешественников входили в дверь, над которой висела вывеска, гласившая, как ни странно: «ЗНАМЕНИТЫЕ ПИРОГИ – МОРОЖЕНОЕ».
– То, что нужно, – сказал Джонатан, заметив в руках проходящего мимо официанта дымящийся пирог толщиной около шести дюймов. В конце концов они, как и предлагал Буфо, пообедали пирогами и мороженым, единодушно согласившись, что что-нибудь более сытное можно будет съесть и поближе к вечеру.

Глава 11. АДСКАЯ МАШИНА

Вечер наступил рано, и вместе с ним опустился туман. Джонатан с Профессором стояли у поручня на правом борту корабля, наблюдая за тем, как темный южный берег скользит мимо в затянутой дымкой дали. Сначала зазубренная линия леса казалась черным рубцом на вечернем небе, но по мере того как солнце клонилось к западу, небо и сумрачный лес сливались в единую бесформенную темноту и к семи часам вечера были полностью поглощены ночью и поднимающимся туманом. С мостика время от времени раздавался печальный гудок, и влажный воздух доносил вниз, к тому месту, где стояли Джонатан с Профессором, призрачные, бестелесные голоса. Изредка из тумана доносился ответный гудок – где-то на просторах реки навстречу им шло другое судно.
Сзади послышались шаги. Джонатан обернулся и увидел одетого в тельняшку кока, который направлялся в его сторону с двумя помойными ведрами в руках. Кок кивнул Джонатану и Профессору, подошел к поручню и вывалил содержимое ведер в реку. Одно из них, как заметил Джонатан, было доверху заполнено влажной кашицей, оставшейся после приготовления кофе. Кок поставил пустые ведра на палубу и зажег свою трубку. Казалось, он был не прочь поболтать.
– Вот это туман, – сказал Джонатан.
– Ага, – отозвался кок. – Поднимается почти каждую ночь. Через какое-то время к нему привыкаешь. Он вроде как начинает нравиться. С ним все становится как-то спокойнее.
– Однако это довольно опасно, не так ли, плыть вот так в тумане?
– Не-а, – последовал ответ. – Тут всю дорогу до Лэндсенда хорошая глубина. Начиная отсюда мы ее уже даже не промеряем. Все знают, что мы идем по фарватеру, так что нам уступают дорогу. Вы эту опасность имели в виду?
Этот вопрос показался каким-то особенным, если принять во внимание те непонятные слова, которыми встретил их капитан, когда они впервые поднялись на борт.
– Частично – да. – Джонатан вытащил свою собственную трубку.
– Но это было не все?
– Нет. – Профессор, похоже, начал следить за разговором. – Там, в деревне Твит, ходили кое-какие слухи. Капитана они, кажется, задевали за живое. В них есть хоть какая-то доля правды?
– Трудно сказать, – отозвался кок, попыхивая трубкой. – На этом участке реки творятся безумные вещи. Я бы сейчас не сошел на берег даже за все золото Сикорского – по крайней мере, на южный берег, северный еще не так плох. Но южный берег… – И он покачал головой, чтобы выразить свое отношение к южному берегу. – Я видел тварей, выходящих из этого тумана. – Тут он умолк и опять покачал головой.
– Тварей? – переспросил Джонатан.
– Так можно сказать. Я не знаю наверняка, что это такое. Иногда мне кажется, что это просто тени, иногда кажется, что это не так.
Кок набил чашечку своей трубки, проверил, все ли в порядке, и облокотился о поручень, вглядываясь в затянутую туманом ночь. От его слов у Джонатана по спине пробежала дрожь.
– Однако не это беспокоит капитана Бинки, – продолжил кок, – полагаю, что нет. Когда он напьется этого своего ненормального кофе, ему нет никакого дела до призраков. Он кого-то поджидает, вот что я думаю.
– Сикорского? – повинуясь интуиции, спросил Джонатан.
– Так точно, – подтвердил кок.
Джонатан бросил на Профессора Вурцла озадаченный взгляд и получил такой же в ответ.
– Его можно встретить везде, не так ли?
– По меньшей мере, – откликнулся кок. – Не знаю, почему капитан Бинки просто не отдаст ему этот чертов кофейник. Он не стоит того, чтобы из-за него воевать. Даже двухтысячелетний кофе не стоит того, чтобы из-за него воевать.
Теперь Профессор по-настоящему заинтересовался:
– Так, значит, Сикорский очень хочет заполучить этот кофе?
– Предлагал купить его. Готов был заплатить любые деньги, или, по крайней мере, так говорят. С ума по нему сходил. И чем безумнее он из-за него становился, тем упорнее капитан Бинки отказывался продать. Сикорский просил отдавать ему половину кофе, но капитан ответил, что когда он варит себе чашечку кофе, то ни с кем не делится. Для него может быть только все или ничего. То есть все для него и ничего – для Сикорского.
– Молодец. – Джонатану было приятно встретиться с подобной приверженностью искусству. – К черту Сикорского!
Кок согласно кивнул:
– Есть такие люди, которым бы хотелось, чтобы так и было. И не думайте, что они не пытались осуществить это желание.
Откуда-то с реки донесся приглушенный звон колокола. Звук был такой, словно колокол находился на большом расстоянии или словно звон шел из-под поверхности реки. Но всего через мгновение в тридцати футах от них прошла торговая баржа, вся палуба которой была увешана зажженными лампами. Сначала показались лампы, выглянувшие из тумана, словно светящиеся глаза глубоководной рыбы. Затем мимо проскользнул темный силуэт баржи, на которой, казалось, никого не было. А еще через мгновение все исчезло.
– Я не уверен в том, что во всем этом не замешан Сикорский. – Кок махнул рукой в сторону реки.
– Вы имеете в виду – в этих ночных визитах с южного берега, о которых вы говорили? – уточнил Джонатан.
– Точно. Это в духе Сикорского. Ужасы и все такое прочее. Мне почему-то кажется, что он не из тех, кто станет возиться с адскими машинами.
– Адскими машинами! – воскликнул Джонатан. – Это так?
У кока был несколько удивленный вид, точно его поймали на слове.
– Мне казалось, вы сказали, что слышали слухи.
– Это так, – подтвердил Джонатан. – Но мне сдается, мы не слышали и половины из них.
– Ну, до сих пор это были просто слухи. Однако нам не следовало сегодня причаливать к южному берегу. Это было рискованно. Если бы Сикорский не просто бахвалился впустую, у нас могли бы быть очень большие неприятности.
– В таком случае нам, черт возьми, нужно обыскать судно, – вскричал Профессор. – Мы же зря теряем время.
Кок покачал головой:
– Не-а. Капитан не теряет времени просто так. В особенности, когда речь идет о его кофе. Ребята занимаются этим уже с пару часов. Если эта адская машина была установлена, думаю, они ее найдут.
Это, похоже, немного успокоило Профессора.
– Значит, мы мало что можем сделать.
– Вообще ничего. Я посоветовал бы вам быть начеку, и это все. Мы придем в Лэндсенд рано утром. Вы, конечно, оплатили свое пребывание на борту до полудня, но на вашем месте я не стал бы здесь задерживаться. Собрал бы свои вещи и был таков.
С этим словами кок выколотил трубку о фальшборт, выскреб из чашечки остатки табака в реку, подхватил свои ведра и пошел прочь.
– Оптимистичный парень, правда?
– Кладезь хороших новостей, – согласился Профессор. – Нам лучше оповестить остальных. И не мешало бы выработать план на тот случай, если что-нибудь пойдет не так. Надо бы договориться о месте, где мы сможем встретиться, если каким-то образом разлучимся.
– В Лэндсенде?
– Это будет лучше всего. В таком городе должно быть полно почтовых отделений. Как насчет того, чтобы встретиться у почты, расположенной ближе всего к набережной? Иметь в виду каждый четный час?
– Вполне хорошо, – ответил Джонатан, которому нравилось иметь подобные планы. Благодаря им будущее виделось ему немного более защищенным от всяких напастей.
Они стояли и бездумно курили еще минут десять. Возможно, друзья могли бы обсудить уйму вещей, но им почему-то казалось, что темнота, туман и бесшумно текущая вниз река требуют тишины. Джонатан, глядя на воду, начал гадать, насколько она глубока и насколько древней может быть такая широкая, с медленным течением, река. Он слышал, что некоторые виды рыб живут вечно, только становятся больше, больше и больше и селятся во все более глубоких пещерах. Он полагал, что невозможно сказать определенно, какие существа могут выбраться из океана в эту древнюю реку и остаться жить в ней, глубоко внизу среди водорослей. Пока Джонатан смотрел на темную поверхность воды, погруженный в такие мысли, ему начало казаться, что он видит под водой тени – темные горбатые тени, которые поднимались к поверхности, а затем вновь растворялись в глубине. Сначала он подумал, что это игра падающего от лампы света, но потом, когда пригляделся и поразмыслил над этим явлением, такой вывод стал выглядеть все менее и менее правильным. У самой поверхности появилась длинная серая тень, которая словно плыла рядом с ним. Это было не просто темное пятно, не просто участок мелководья или что-то в этом духе; она, казалось, имела определенную форму, была извивающейся, точно огромный кит или змея с плавниками.
Джонатан повернулся с Профессору, чтобы спросить, видит ли он эту тень. При этом он заметил краешком глаза, как из воды на мгновение появилась выгнутая горбом шипастая черная спина, сверкающая в освещенном лампой тумане, – появилась и исчезла. Джонатан быстро оглянулся на нее, но ее уже не было. Не было ничего, кроме катящейся внизу серой воды.
– Ну, что ты на это скажешь? – спросил он.
Ответом была лишь тишина. Профессор уже вышел, вероятно, чтобы предупредить остальных об адской машине и о возможной встрече у почтового отделения. Джонатан, прищурившись, вгляделся в реку, пытаясь отделить туман от воды и воду от мелькающих под ней теней. Ему пришло в голову, что окружающая его неестественная, расплывчатая тишина вовсе не является тишиной. Она была скорее плеском воды, изредка раздающимся вдали голосом, воем горна в тумане и некоторыми неопределенными ночными звуками; все это сливалось в нечто вроде проникающего сквозь одеяло приглушенного шума, повисшего, словно туман, над судном и водой. Джонатан постепенно начал различать постукивание «тук-тук, тук-тук», которое было очень похоже на цокот конских копыт по булыжной мостовой, но, когда он как следует прислушался, напрягая слух, звук растворился и пропал. Должно быть, подумал Джонатан, это имеет какое-то отношение к паровым машинам, чему-то очень простому и легко объяснимому.
Его воображение, решил он, начинает играть с ним шутки. Джонатан набил трубку свежим табаком и решил, что будет держать ухо востро, чтобы какая-нибудь чертовщина не застала его врасплох. «Жалко, что у меня нет с собой удочки и горсти соленого миндаля, – посетовал он про себя. – Я бы вытащил из реки одного из этих монстров и задал ему жару, как тот парнишка на причале в деревне. Отшиб бы у него всякую охоту высовываться». Так он поступал с насекомыми – ну то есть противными насекомыми типа тараканов или ядовитых пауков. От них Джонатана всегда начинало трясти, и в конце концов он обнаружил, что наилучший способ бороться с ними – это налететь на них и раздавить в лепешку. Ему казалось, что дохлые насекомые и вполовину не так ужасны, как живые. Между ними была колоссальная разница. Вновь вглядываясь в темноту, он задумался над тем, применим ли тот же самый принцип к демонам, выходящим из моря. Однако ему подумалось, что нет. Джонатан был из тех людей, которым нравится представлять себе, что море кишмя кишит чудовищами. Беспокоила его лишь мысль о том, чтобы не оказаться среди них. В этом, разумеется, и заключалась вся проблема, которую он обдумывал, опираясь о поручень. Пароход, казалось, тащил его с собой в какую-то ночную страну, уносил в глубь земли, полной кошмаров.
Тут он услышал что-то, что очень напоминало приглушенный плеск и поскрипывание весел, скользящих в уключинах; однако, когда прислушался, звук словно растворился в темноте. Джонатан попытался вернуться к своим мыслям об изрубленных на куски чудовищах, но как только он углубился в них, с реки опять донеслись скрип и стук весел в уключинах и нечто похожее на настойчивый шепот – шепот, каким-то образом обращенный к нему. Он решил не обращать на него внимания, и ему это практически удалось, по крайней мере в течение нескольких секунд.
Потом он смутно, краешком глаза, увидел на какое-то мгновение пляшущую на волнах темную гребную лодку, которая приближалась к тому месту, где он стоял. Какую-то секунду, прежде чем обернуться в ту сторону, Джонатан колебался. В общем и целом, дела, похоже, принимали неприятный оборот. Но он был уверен, что там была лодка – лодка, в которой сидели два человека и, казалось, шептали ему странные вещи, не имеющие никакого смысла.
Он поднял глаза и увидел, что река была пуста – никакой лодки, никаких шепчущих людей. «Это туман, – подумал Джонатан. – Они были там, но растворились в тумане». И точно, когда он вернулся к созерцанию текущей внизу реки, лодка появилась опять, на этот раз ближе, попав в поле его зрения.
Он продолжал смотреть в воду, по существу не пытаясь что-либо разглядеть, но ощущая приближение неизвестной лодки, поскрипывание весел в уключинах и шепот, который теперь был настойчивым и почти разборчивым. Один из тех двоих, что находились в лодке, тот, кто греб, сидел к Джонатану спиной; другой, странно ухмыляясь, глядел ему в лицо. Поперек его шеи и вниз, по рубашке, растекалась темная жидкость, точно он вымазался нефтью или получил какую-то ужасную рану. Его глаза были неестественно темными. На самом деле казалось, что у него вообще нет глаз, лишь пустые глазницы над скулами. Его волосы, маслянистые и спутанные, спадали вдоль белых, как рыбье брюхо, щек. Он что-то шептал. Нет, не так. Он ловил ртом воздух, и его грудь со свистом ходила туда-сюда. Темное пятно на его рваной рубашке расползалось с каждым вздохом, и в одно ужасное мгновение Джонатану стало ясно, что воздух свистит, входя и выходя через кровоточащую рану на его шее.
Джонатан не мог шелохнуться и стоял, неотрывно глядя невидящими глазами на катящуюся внизу воду. Ожидая. Лодка со скрежетом коснулась борта парохода. Человек, сидящий на веслах, перегнулся, схватил своего товарища за волосы и просто снял с него голову, вслед за которой струей брызнула кровь, и послышалось «пуфф» вырвавшегося на свободу воздуха. Потом, словно посыльный, доставляющий сумку с бакалейными товарами, он поднял растрепанную голову с неподвижными глазами к тому месту, где стоял Джонатан. Голова, ухмыляясь, полетела в него. Джонатан отскочил и прижался спиной к стене каюты, крича и неистово отмахиваясь от этого кошмара. Но когда он хотел ударить по голове, ожидая, что она упадет в реку, его рука встретила пустоту. Она пронизала воздух и ничего больше. Лодка исчезла вместе со своими пассажирами.
Джонатан стоял прижимаясь к влажной белой стене каюты. На реке абсолютно ничего не было. Потом ему показалось, что он слышит едва уловимый скрип уключин и слабый плеск весел. Эти звуки словно растворялись, удалялись, как будто лодка, если это была лодка, медленно уходила сквозь туман к южному берегу. Потом вновь наступила тишина.
К этому времени Джонатан был совершенно уверен в двух вещах. Во-первых, в том, что ему сейчас нужно выбраться оттуда и найти себе какую-нибудь компанию, предпочтительно Профессора, который, как правило, был слишком рассудительным, чтобы иметь какое-то отношение к кошмарным видениям. Во-вторых, что по дороге он остановится в баре и проверит, каким сортом бренди запасся капитан Бинки.
Он пересек палубу и, свернув в проход, ведущий к трапу, наткнулся на волшебника Майлза, который с мрачным выражением лица несся мимо в своих развевающихся одеждах и огромной остроконечной шляпе. Резная голова вращалась без передышки.
– Сегодня вечером что-то не в порядке, – заявил Майлз.
– Это ты мне говоришь? – отозвался Джонатан. – Там, на реке, плавают безголовые люди в лодках.
Майлз, казалось, был в ужасе.
– Правда?
– Либо это так, либо я сошел с ума, – ответил Джонатан. – Так что я надеюсь, что правда.
Майлз вытер ладонью пот со лба.
– Безголовые люди? Плавают в лодках? – Он покачал головой. – Я знал, что все плохо, но не знал, что так плохо.
– Я думаю, все станет еще хуже.
– Я тоже так думаю. Мне нужно подняться на палубу. В этом тумане таится какое-то темное колдовство, настолько плотное, что я едва могу дышать. Я должен противопоставить этому некоторые чары. Впрочем, нам, так или иначе, уже нельзя отступать. Держи ухо востро. Верь всему, что видишь. Все реально.
– Хорошо, – согласился Джонатан, – тогда, значит, я схожу с ума. Где Профессор?
– В последний раз я его видел на корме. Будь готов ко всему. Ты знаешь о почте?
– Да, – крикнул Джонатан вслед Майлзу, который помчался дальше по проходу.
Волшебник остановился и обернулся:
– Та старуха, которую ты видел в деревне Твит, – ты встречал ее раньше?
– Думаю, да, – ответил Джонатан. – Да, я в этом уверен. Несколько раз.
Майлз застонал.
– А что? – спросил Джонатан.
– По-моему, она на борту, – сказал Майлз. И с этими словами он, громко топая, подбежал к двери и выскочил на палубу.
Джонатан подскочил к застекленному помещению, над открытой дверью которого висела вывеска: «СРЕДНЯЯ ПАЛУБА – РЕСТОРАН». Внутри не было никого, даже бармена. Джонатан нашел на полке бутылку бренди и налил себе порцию, которую можно было назвать двойной: половина за безголового лодочника и половина за безглазую старуху, которая почему-то взялась его мучить – мучить их всех, ясное дело. Потом он начал думать о предостережениях кока и словах Майлза насчет темного колдовства, и у него зародились подозрения, что эта ночь будет довольно мрачной. Большое количество бренди, правда, могло помочь представить ее в несколько менее мрачном свете, а могло, опять же, и нет. В любом случае оно вряд ли помогло бы ему держать ухо востро. А держать ухо востро в конце концов было необходимо – по меньшей мере если верить Майлзу. Но все же он сделал пару хороших глотков – просто чтобы бренди не пропадало даром – и поставил полупустой стакан на полку за баром, прикрыв его маленькой бумажной салфеткой. Джонатану претила мысль оставлять бренди недопитым, поэтому он дал себе зарок сегодня ночью, прежде чем идти спать, вернуться и допить его до дна. Потом он положил в стоящую на полке коробочку для мелочи несколько монет и опять вышел в ночь.
Мимо него с деловым видом прошагали три матроса, занятые, без сомнения, поисками бомбы. Капитан Бинки отдавал им сверху, с мостика, приказы заняться котельной. В какой-то степени Джонатан был даже рад тому, что капитан был охвачен этим кофейным безумием; это объясняло его лихорадочное стремление как можно тщательнее обыскивать судно в поисках адской машины Сикорского. И все равно черт бы побрал этого Сикорского, подумал Джонатан. Они тут прошли бог знает сколько миль, миновали магические двери, связались с ведьмами и заколдованными гномами, – и, как будто этого не было достаточно, как будто у них было мало неприятностей, появляется еще Сикорский со своими бомбами и демонами. От этого просто начинало тошнить.

Предыдущая страница 5 Следующая страница


Исчезающий гном 6

Глава 12. ТВАРИ ИЗ РЕКИ

Он не нашел Профессора на корме. Он вообще никого не нашел на корме. То, что он там все-таки нашел, походило на длинные волочащиеся пряди водорослей и большое количество выплеснутой на палубу речной воды, словно кто-то или что-то покрытое этими водорослями выбралось из реки и перелезло через фальшборт. Джонатан украдкой оглянулся по сторонам, ожидая в любую минуту увидеть, как из тьмы на него бросается какое-нибудь ковыляющее страшилище. Но вокруг царила тишина. Ему пришло в голову, что, возможно, Сикорский или, скорее, кто-либо из его приспешников забрался на борт, замышляя какое-то злодейство. Но если это так, то для Джонатана было загадкой, зачем этот злоумышленник сначала вывалялся в водорослях, в особенности если он нес с собой пресловутую адскую машину. Джонатан подумал, что нет смысла сохранять бдительность, если не идешь по столь очевидному следу. Он мог, конечно, подняться наверх, сообщить обо всем капитану Бинки и оставить всю опасную работу ему, но к этому времени ущерб уже мог быть нанесен.
Ручеек из воды заворачивал за каюты правого борта. Примерно в двадцати футах дальше вдоль фальшборта лежал в пятне света еще один клок водорослей. Нет ничего проще, подумал Джонатан, чем преследовать человека, окутанного водорослями и только что вылезшего из реки. Потом мысль о человеке, окутанном водорослями, начала действовать на его воображение. Он увидел, что в закрепленные на фальшборте кольца вставлен марлинь, и припомнил, как пригодилось ему это несколько месяцев назад, когда они с Ахавом схватились с теми двумя троллями. Выдернув один марлинь из кольца, он взвесил его в руке. Джонатан предпочел бы обломок кирпича, что-нибудь, что можно было бы пустить в ход, не подходя слишком близко. Но когда имеешь дело с чудовищем, то это, несомненно, все же лучше, чем ничего, – ну то есть марлинь и пара быстрых ног.
Согнувшись, как это сделал бы сыщик, он двинулся ко второму пучку водорослей. Река, должно быть, совершенно заросла, раз вылезший из нее пловец был так обвешан водорослями. За этой второй кучей в свете ламп виднелись уходящие прочь мокрые следы. Джонатан на мгновение остановился над кучкой водорослей и грязи. Что-то в ней обеспокоило его. Что-то, чего он никак не мог определить. Водоросли походили на кружева и были черными и серыми, а не зелеными и коричневыми, как можно было ожидать. Он нагнулся и, прикоснувшись к пучку кружевных на вид водорослей, обнаружил, к своему ужасу, что они не были влажными – что они вовсе не были водорослями. Он держал в руке рваный лоскут старой черной ткани, окаймленный с одного края выцветшими и посеревшими от времени кружевами.
Лежащие на палубе клочки были такими же. Они были откровенно такими же. Он бросил тряпку, как если бы она оказалась змеей. Как он мог настолько запутаться, чтобы принять их за водоросли? А следы ног? Джонатан провел пальцем по одному из них. Это была совсем не вода, а мелкий серый пепел, сухой, как могильная пыль, даже в пропитавшем палубу тумане. Бомба там или не бомба, Сикорский или не Сикорский, с Джонатана хватило этого несения дозора. Он начал выпрямляться и мельком увидел пару глаз, молочно-белых глаз, наблюдающих за ним из темноты дверной ниши на расстоянии меньше чем трех шагов. Со стороны ниши донесся шепот и слабый смех, словно что-то жутковато смеялось про себя над какой-то шуткой, которую никто больше не мог или не хотел услышать. Из тьмы дверного проема к нему протянулась тощая, бледная, скелетоподобная рука, манящая его к себе согнутым пальцем. Вокруг запястья висели оборванные кружева.
Джонатана как ветром оттуда сдуло. Никогда не доверяй ничему, кроме своих собственных ног, – таков был его девиз. Но палуба казалась заваленной всякой всячиной, вытащенной из реки: поблескивающими кучками водорослей, ила, рыбы, – словно пароход был землечерпалкой, загруженной разным мусором и направляющейся в глубокие воды. Ботинок Джонатана наткнулся на горку скользких водорослей, состоящую из расползшихся усиков резинистых выпуклых листьев, стеблей и травянистых волокон. Он не удержался на ногах и с воплем проехался по палубе. Сверху раздался ответный вопль, затем еще один. Джонатан, перекувыркнувшись, поднялся на колени, схватил свою дубинку и обнаружил, что вопль исходит из раструба парового свистка, установленного рядом с изрыгающими дым трубами.
Возвышающаяся над ним надстройка была освещена, как на карнавале. Все до единой лампы, дымясь, светились в тумане, и можно было видеть тени людей, вбегающих и выбегающих из дверей и выкрикивающих приказы. Откуда-то сверху, со стороны носа, донесся крик и всплеск от какого-то предмета, упавшего в реку. За очередным воплем, донесшимся из парового свистка, последовал длинный гудок туманного горна. Из труб вырывались чудовищные, неистово клубящиеся облака пара и дыма, уплывая вдаль, чтобы присоединиться к туману и царящей на судне суматохе. Создавалось впечатление, что дымовые трубы обезумели. Выбрасываемый ими пар начал приобретать какие-то формы, потом рассеиваться и сгущаться опять. Джонатану казалось, что из труб вылетают огромные крылатые тени, которые затем взмывают в ночное небо. Наблюдая за ними, он осознал, что трубы изрыгают вовсе не дым и пар, а летучих мышей. Тысячи и тысячи черных пищащих летучих мышей, которые кружили над судном, образуя нелепое, фантастическое облако. А внизу, озаренный светом ламп, горящих на верхней палубе, стоял волшебник Майлз. Окруженный мириадами искр, он что-то говорил нараспев, что-то выкрикивал, стучал своим посохом, умоляя или проклиная. Его простертые вперед руки сжимали посох, ударяя им по палубе, – бум! бум! бум! – и эти удары были даже громче, чем вопли кружащихся, визжащих летучих мышей.
Джонатан с трудом поднялся на ноги, и вместе с ним поднялась и лежавшая неподалеку куча водорослей. Он недоверчиво потряс головой. Стоящее на палубе существо повторило его движение, рассыпая вокруг себя капли речной воды и клочки водорослей. Затем оно начало подправлять свою форму, немного выпячиваясь здесь, немного втягиваясь там и все это время колыхаясь и покачиваясь в висящем перед Джонатаном тумане, точно клубок угрей. При этом Джонатан не мог избавиться от странной мысли, что одушевленные речные водоросли принимают не просто форму человека, а форму его самого. Охваченный ужасом, он сделал шаг назад и вновь поскользнулся на валявшемся на палубе речном мусоре. Падая, он успел подставить левую руку и опять вскочил на ноги. Ему хотелось бежать отсюда, но возможность убежать по скользкой палубе казалась ему ничтожной. Внезапно ему в голову пришла безумная мысль – ему следует добежать до своей каюты и заглянуть в нее, просто чтобы посмотреть, не спит ли он там на своей койке. Потом до него дошло, что это как раз такая мысль, какие приходят во сне. Но от всех этих размышлений оказалось мало толку, когда оживший комок водорослей, стеная и шурша, качнулся вперед. Джонатан поднял марлинь. «Отшиби у него всякую охоту драться, – подумал он. – Тресни его как следует». Однако у оживших водорослей, похоже, появились такие же мысли, потому что они подняли вверх мокрую руку, как будто в ней тоже была дубинка.
Водоросли опять качнулись в его сторону. В центре спутанной массы, образующей лицо, виднелась темная мокрая дыра – рот, пускающий пузыри и издающий стоны. Из одного уголка сочилась вниз речная грязь, исчезая в состоящем из водорослей теле чудовища. Оно вновь двинулось на Джонатана, и он сделал шаг назад. Он слышал, как сверху кто-то выкрикивает его имя, слышал лай старины Ахава и вопли Гампа и Буфо, но не осмеливался поднять глаза. Да, честно говоря, у него и не было такой возможности, потому что речное чудовище с ужасающим, чмокающим стоном напало на него – холодное, липкое и мокрое, как сама река.
Он сделал выпад своим марлинем, неистово желая размазать жуткую тварь по палубе. Дубинка врезалась в ее тело, погрузилась в него, зарылась в пузырчатые водоросли, и почти в то же самое мгновение речное чудовище ударило Джонатана по голове узловатой рукой, осыпав его смешанным с илом мусором.
Он высвободил дубинку и начал молотить ею чудовище, все время отступая назад, подальше от ковыляющей твари. Внезапно до него дошло, что он приближается к краю палубы и через мгновение окажется в реке. Река, без сомнения, была последним местом, где бы ему хотелось оказаться.
Вокруг Джонатана обвились плети водорослей. Он споткнулся и уронил свой марлинь. Нельзя забить водоросли насмерть дубинкой, или, по крайней мере, так казалось Джонатану. Он начал разрывать их руками, выдирая клочки листьев, горсти травы. Изо рта твари хлынула речная грязь, и Джонатан ткнул в нее рукой, чтобы остановить этот поток, чтобы уберечь от него свое лицо. Схватив горсть покрытых илом водорослей, он вырвал их из головы противника, сорвал верхушку его головы. Как только он это сделал, его осенило, что он сражается с чудовищем, которое отчасти является плодом его воображения, что речные водоросли ненамного страшнее тараканов. Так что он принялся раздирать их на куски. Не прошло и нескольких секунд, как чудовище превратилось в кучку водорослей, лежащую на палубе, – не осталось ничего, кроме грязи, вытащенной из реки.
Однако у Джонатана не было времени насладиться своей победой, потому что со стороны правого борта из тумана появилась медленно плывущая к пароходу лодка, в которой сидели два человека. Его старые знакомые. Он, спотыкаясь, бросился вперед, отыскал среди водорослей свой марлинь и только тут осознал, что промок до костей от жутковатого и неприятного сочетания речной воды, тумана и пота. За бортом послышался неестественно громкий скрежет и толчок – это лодка причалила к пароходу. Джонатан решил не обращать на нее внимания – оставить безголовых гребцов кому-нибудь другому, кому-то, кто не сражался с водорослями. Но потом у него появилась более удачная мысль. У фальшборта стояли, выстроившись в ряд, деревянные ящики с грузом. Он попытался приподнять один из них, но ящик не шелохнулся. Два других были такими же тяжелыми, но четвертый, поменьше, чем остальные, оказался не таким неуступчивым. Джонатан вытащил его из ряда других и начал толкать перед собой по палубе.
Где-то в шести футах от него покачивалась на волнах лодка. Двое ее пассажиров по-прежнему сидели в ней и, по-видимому, никуда не торопились. Джонатан слышал, как из алой раны на шее безглазого человека с шипением вырывается воздух. Он поставил ящик на один бок, опер его о поручень, подхватил снизу и с грохотом сбросил на лодку и ее кошмарную команду. Послышался треск ломающегося дерева и жуткий вопль. Отлетевшая от борта лодки планка взвилась по спирали в воздухе и просвистела мимо стоящего у поручня Джонатана. Достигнув вершины своей траектории, она упала в реку, плюхнувшись рядом с ухмыляющейся головой, которая плавала на поверхности воды, заливаясь безумным смехом. Гребец и тело безголового, так же как и обломки разбитой лодки, исчезли, словно их поглотила пучина. Джонатан провожал взглядом ужасную смеющуюся голову, пока она не скрылась за кормой.
Потом где-то вдалеке, на просторах реки, послышался приглушенный из-за тумана скрип весел в уключинах. Затем неспешно плывущая в его сторону лодка с двумя пассажирами материализовалась. У одного из них на шее виднелась рана.
Джонатану пришло в голову, что к утру кое-кто из зомби здорово утомится, и, отправившись за очередным ящиком, он задумался над тем, позволяется ли бэламнийским кошмарам претендовать на плату за риск. Потом он задумался над тем, зачем зря расходовать ящики. Джонатан бросил тот ящик, что тащил за собой, и направился по коридору искать старину Ахава, который – если только на борту не завелись призрачные собаки – был где-то на носу и яростно лаял.
Джонатан прошел уже половину коридора, когда перед ним появилась вездесущая старуха – она что-то вязала, сидя с кошкой на коленях. Мгновение назад ее там не было, в этом он был уверен. Она зашлась кудахтающим смехом и выставила ему навстречу свое вязанье, точно это была пара перчаток или шапка. На самом деле оно представляло собой путаницу никак не связанных друг с другом или по-разному соединенных узлов, смутно похожих на паучье гнездо, И по нему, к ужасу Джонатана, ползали пауки. То, что показалось ему комками пряжи, было черными мясистыми пауками, которые карабкались по спутанной паутине.
Джонатан бросил ей в лицо марлинь и в тот же самый момент повернулся и бросился бежать. Кудахтающий смех опять выгнал его на усеянную водорослями палубу. У него над головой Майлз по-прежнему испускал крики и стучал посохом. Лампады сияли, искры летели, туман клубился, и в ночи эхом отдавалась какофония криков, воплей, смеха и стука паровых машин. Джонатан бегом бросился на левый борт, надеясь, что ведьма отправится пугать кого-нибудь другого. Вдоль фальшборта в его сторону, крича, размахивая руками и топая ногами, бежали Гамп и Буфо. За ними, вытянув вперед руки и хватая пальцами воздух, ковылял безголовый пассажир из лодки. Позади него, лая и подпрыгивая, несся старина Ахав, которому, поскольку у него было не такое богатое воображение, как у некоторых, было, так или иначе, наплевать на головы. Однако было невозможно сказать, кто гонится за ним. Джонатан почувствовал себя определенно уставшим. По сути, у него было такое впечатление, словно он находится в какой-то комнате ужаса с часовым механизмом, у которой нет выхода. Было похоже на то, что это безумие может продолжаться всю ночь, что в реке имеется достаточно большой запас способных возрождаться кошмаров, чтобы выдержать любое сопротивление. Чары Майлза, которыми он пытался противодействовать всему этому, какими бы величественными они ни были, похоже, не очень-то действовали. Сам Майлз, когда Джонатан посмотрел на него в последний раз, как раз прервал свои заклинания и, неистово размахивая посохом, колотил им по палубе, словно пытался что-то с нее сбросить.
Джонатан оглянулся вокруг в поисках чего-нибудь, чем можно было бы огреть безголового лодочника. И в это время Гамп и Буфо почти поравнялись с ним. Он решил подождать, пока коротышки пробегут мимо, а потом ударить демона и сбросить его за борт. Поворачиваясь, чтобы осмотреть палубу, он услышал первый из трех оглушительных взрывов и увидел обломки лодки, взлетающие к небу в столбе огня. Затем он почувствовал, что летит спиной вперед на гору свернутых кольцами веревок. Судно накренилось на левый борт. Вокруг Джонатана дождем посыпался всякий мусор, и тут прогремел второй взрыв. Он в последний раз увидел во вспышке пламени Буфо, Гампа, Ахава и безголового человека, которые стремительно падали в темную реку. Прозвучал третий взрыв, и пароход зарылся носом в воду, еще сильнее накренился на левый борт и развернулся боком по течению. Над головой Джонатана, как стена, нависал правый борт, а вокруг водоворотом закручивалась речная вода.
Ему ничего не оставалось, кроме как плыть. Он как-то слышал, что тонущие суда увлекают пловцов за собой на дно, хотя у него не было реального опыта по этой части, поэтому ничего сказать наверняка было нельзя. Ему придется спросить Профессора, когда они встретятся у почты в Лэндсенде. В данных же обстоятельствах Джонатану казалось разумным оставаться оптимистом.
Он сделал около тридцати сильных взмахов руками, не дыша и не оглядываясь назад. Когда он поднял голову над водой, чтобы сделать вдох, то увидел позади себя днище судна, стоящее почти перпендикулярно поверхности реки. Огромное гребное колесо висело вертикально, наполовину погруженное в воду со стороны кормы. Впереди у Джонатана была завеса тумана. Ему оставалось полагаться только на провидение. Он был уверен, что до обоих берегов не больше мили, так что вновь двинулся вперед, на этот раз, правда, не так быстро. Вскоре его окутал туман.
Он плыл в течение нескольких минут, а потом, когда начал уставать, приостановился и, выпрямившись в воде, сорвал с себя ботинки, связал их вместе и привязал шнурками к ремню. Затем нащупал у себя на поясе сумку и убедился, что не потерял ее. Он был очень рад, что не оставил ее в каюте вместе с одеждой. Деньги в данных обстоятельствах были важнее, чем носильные вещи.
Его начал беспокоить тот факт, что он понятия не имел, в каком направлении плывет. Сначала это не имело значения, но теперь, когда Джонатан благополучно отплыл от парохода, это стало важно. У него не было желания посетить заросшие лесом склоны южного берега. Абсолютно никакого желания. Его нерешительность длилась около тридцати секунд. Откуда-то из тумана донесся знакомый звук-плеск и скрип весел – и Джонатан увидел, как у него за спиной начинают смутно вырисовываться очертания носового украшения лодки, которая плясала на волнах, направляясь в его сторону. У него оставалась еще тень шанса, что это не та лодка, которую он ожидал увидеть. Он затаился в воде, перебирая ногами, чтобы удержаться на достаточном расстоянии от лодки и не быть замеченным ее пассажирами. Но еще до того, как он разглядел их, Джонатан услышал шепот. Он отплыл дальше в туман и подождал, пока они исчезнут, а потом опять двинулся в путь, на этот раз в противоположном направлении.
Когда, как ему казалось, его отделяло от лодки уже четверть мили, он несколько раз крикнул и посвистел, и хотя один раз ему показалось, что слышен ответный свист, больше он его не услышал. Ему ничего не оставалось, кроме как плыть дальше, отдыхать и плыть опять.
Вода была ужасно темной. Он мог с тем же успехом плыть по черному чаю. Поверхность реки была маслянисто-гладкой. Джонатан не чувствовал ни малейшего дуновения ветерка. Тишина была почти абсолютной. Не было ничего, что могло бы придать ей объем: ни паровых машин, ни ревущих туманных горнов – только безбрежная, однообразная, зловещая тишина. Джонатан начал прислушиваться к звукам, производимым его попеременно опускающимися в воду руками. Ему казалось, что он может слышать «кап-кап» каждой падающей капли, шелест воды, отрываемой его руками от поверхности.
Ему пришло в голову – не внезапно, но так, словно эта мысль вроде как поднялась из глубин его сознания и осталась висеть в воздухе, – что если он слышит этот плеск так отчетливо, то его может услышать и кто-нибудь другой. Или что-нибудь другое. Он остановился и выпрямился в воде, чтобы немного отдохнуть. Ему казалось, что он припоминает, как Профессор говорил, что вода усиливает звук. Но он мог и ошибаться. Возможно, вода усиливает изображение. Возможно, те чудовища, что всплывали рядом с пароходом, были наполовину меньше, чем казалось с виду. Джонатан не мог вспомнить, что сказал Профессор, – и, пока все эти мысли проносились в его голове, он ощутил, что не хочет это вспоминать. Он вообще не хотел об этом думать.
Может быть, вода уменьшала зрительно вещи в размерах. Может быть, то существо, которое он видел в реке, было еще больше, чем ему показалось. Но это было невозможно. Он понятия не имел, насколько большим оно было. Это была просто огромная поблескивающая горбатая черная спина, часть какого-то существа размером с сам пароход. А может, и еще больше.
Джонатан какое-то мгновение отдыхал, делая медленные гребки руками. Его по-прежнему окутывал густой туман. Он был рад, что не разделяет страх Дули перед закрытыми помещениями, потому что у него создавалось впечатление, что он занимает крошечную нишу в непроницаемом сером мраке, малюсенькую комнатку с туманным потолком и стенами, обрывающимися у черной воды.
Он начал задумываться над тем, на каком расстоянии от его ног в действительности лежит покрытое водорослями речное дно. Кок говорил, что пароход идет по глубокому фарватеру. Но насколько он был глубок? Тридцать или сорок футов? Сто футов? Возможно, тысяча футов? Джонатан начал представлять себе, что плывет по поверхности, а под ним уходит вглубь тысяча футов холодной, населенной тенями реки. Он знал, что такие фантазии до добра не доводят, но, похоже, мало что мог с ними поделать. На самом деле эта мысль внушала ему примерно столько же восхищения, сколько и ужаса.
Он вытащил руку из воды, чтобы убрать с глаз волосы, прислушался к стуку падающих вокруг капель и спросил себя, могут ли твари, затаившиеся у него под ногами в речных глубинах, слышать эти раздающиеся на поверхности звуки.
Как раз в это время он с ужасом осознал, что реку в конце концов нельзя назвать совершенно темной. Справа от него послышался слабый всплеск – что-то всплыло на поверхность воды. Внутри расходящихся кругов река всего на какое-то мгновение показалась еще более темной, словно над ней прошла тень облака, словно огромная черепаха или гигантский скат на миг появился над водой, а потом вновь погрузился в пучину. Окружающий Джонатана туман поредел, и когда он поднял голову, то увидел – кто бы мог подумать – луну, плывущую наверху, над просветом в клубящемся тумане. Просвет закрылся, туман сгустился, и Джонатан сказал себе, что та тень на реке была отброшена луной. Но от лунного света, разумеется, не бывает воронок и расходящихся кругов. Джонатану явно пора двигаться дальше – что толку висеть в воде, словно наживка
В тот самый момент, когда Джонатан подался и отвел руку назад, чтобы грести дальше, он почувствовал, как что-то очень гладкое и скользкое проехало сверху по его ступне. Он отдернул ногу и замолотил руками по воде, чтобы повернуться лицом к тому, что всплыло из глубины, и увидел почти на самой поверхности угловатую черную тень огромного треугольного плавника. Эта тень очень-очень медленно колыхалась, удаляясь от него и исчезая во мраке.
Джонатан с громким плеском поплыл прочь. Он отталкивался ногами примерно в десять раз сильнее, чем было необходимо, охваченный одновременно чуть ли не дюжиной страхов. Самым сильным был тот, что он плывет бесцельно, кругами. Что он, описав дугу, вернулся к южному берегу. Что река заботится о том, чтобы любой, кто окажется на ней ночью, был выброшен там, среди темных лесов, зомби и гоблинов. Что в любой момент он может почувствовать скользкое прикосновение какого-нибудь глубоководного существа. Что та тварь, кем бы она ни была – возможно, чудовищным скатом, – просто знакомилась с ним и что через секунду, двигаясь вот так в никуда, он увидит всплывающую на поверхность огромную тень, почувствует, как чудовище врезается в него и увлекает его вниз, на покрытое водорослями дно реки. К этим темным страхам примешивалась безумная мысль, что если он когда-нибудь достигнет берега, если доберется до Лэндсенда и найдет Профессора, то заставит старину Вурцла изготовить ему костюм из резинового сыра, чтобы плавать в нем в реке Твит. Но потом до него дошло, что это будет напрасной тратой времени. Не существовало и одного шанса из пяти миллионов, что он будет когда-либо опять плавать в реке Твит – это, так или иначе, было его последнее подобное купание.
Он заставил себя смотреть прямо вперед. Если на реке и были еще какие-то тени, то он не хотел об этом знать. Джонатан чувствовал, что быстро выбивается из сил. Порыв страха заставил его сделать замечательный рывок, но этот взрыв энергии истощил его, и теперь руки быстро становились беспомощными. Насколько он мог сейчас предполагать, он был к берегу не ближе, чем раньше. У него было такое чувство, будто его намокшие брюки весят около пятидесяти фунтов, а привязанные к ремню ботинки наполнены песком.
Джонатан решил еще раз остановиться, чтобы отдохнуть, попытать счастья с тенями, избавиться от ботинок и скинуть брюки. Ремень он оставил. Куртку же сбросил с полчаса назад. Когда он вновь выпрямился и заработал ногами, то обнаружил, что коснулся ими илистого, вперемешку с песком, дна. Перед ним, менее чем в двадцати футах, виднелся топкий берег.

Глава 13. С.Н.М. КВИМБИ, ГАЛАНТЕРЕЙЩИК

Джонатан, едва волоча ноги, преодолел речное дно и выбрался на берег, который выглядел гораздо более топким, чем был в действительности. Он без особых затруднений поднялся по склону. Вдоль берега туман начал редеть, хотя над рекой он все еще был густым. Стоя на берегу лицом к реке, он увидел, что она течет справа налево. Значит, он достиг цели и был на северном берегу. Луна ярко светила сквозь разреженный, высоко висящий туман. Ветра по-прежнему почти не было, что Джонатана очень радовало. Прохладный ночной воздух, касаясь влажной кожи, заставлял его вздрагивать.
Здешний край выглядел достаточно гостеприимным. Видневшийся вдали пейзаж оживляли огоньки небольшой горсточки ферм. Было уже поздно, возможно около полуночи, но не настолько поздно, чтобы Джонатан не смог найти какое-нибудь теплое местечко, где можно будет провести ночь. Натянув ботинки, он спустился по насыпи к прибрежной дороге и хлюпал по ней около сотни ярдов. Потом ему пришло в голову, что будет разумнее идти по вершине насыпи, несмотря на то, есть там грязь или нет, чтобы видеть и реку, и дорогу. Ему казалось несомненным, что обломки взорванного парохода будут выброшены на берег и что другие пассажиры, помимо него самого, попытаются тоже доплыть сюда.
Постепенно он начал замечать на реке последствия крушения – деревянные планки, сломанную койку из одной из кают, кухонный мусор, – мирно качающиеся на волнах в нескольких ярдах от берега. Когда Джонатан увидел первый обломок, ему показалось, что он должен что-то сделать – доплыть до него и вытащить на берег или что-нибудь в этом духе. Но потом он, разумеется, решил, что в этом нет никакого смысла. Больше всего он надеялся, что увидит Гампа, Буфо, Профессора и Майлза, бредущих по воде к берегу, – их и старину Ахава.
Заметив, как первый обломок проплывает мимо, Джонатан начал что-то насвистывать. Он знал, что Ахав может издалека услышать, как он свистит, и был уверен, что если пес находится в пределах слышимости, то всеми правдами и неправдами найдет своего хозяина. Шагая по направлению к ферме, выходящей на прибрежную дорогу где-то через милю, Джонатан издалека продолжал посвистывать. Иногда он останавливался, чтобы осмотреть реку, и во время одной из таких остановок осознал, что свет, горящий у дороги со стороны реки, не имеет никакого отношения к ферме, как он раньше думал. Кто-то установил на насыпи лампу, так чтобы она бросала свет на пустынный участок берега. Лампа освещала несколько лежащих рядом больших обломков злосчастного парохода. Джонатан торопливо направился в ту сторону.
Когда он уже почти дошел до лампы, на темной реке показалась длинная лодка, идущая к берегу. Джонатан успел потерять какую-то часть своей симпатии к лодкам, но вид этой показался ему добрым знаком. В ней сидело трое человек, все с надежно закрепленными на плечах головами. Один из этих людей был мужчиной, другой – женщиной, третий – С. Н. М. Квимби, галантерейщиком. Выглядел он куда более замерзшим и промокшим, чем Джонатан.
Джонатан съехал по насыпи вниз и остановился в ожидании. Женщина гребла мощно, размашисто, и лодка почти что летела по воде. Мужчина, с бородой и в шляпе, курил трубку, погрузившись в созерцание. Джонатан криком известил их о своем присутствии и протянул руку за носовым фалинем, который подал ему мужчина. Затем он уперся ногами в землю, дернул веревку, а женщина в это время в последний раз налегла на весла, и нос лодки со скрипом въехал на берег. Джонатан оглянулся вокруг, ища что-нибудь, к чему можно было бы привязать веревку, и нашел только большой кухонный шкаф, который, как он предположил, мог подойти не хуже всего остального. Обвязывая фалинь вокруг бокового столбика, он вдруг вздрогнул, осознав, что это шкаф из камбуза и несколько часов назад он был соединен с хитроумной кофеваркой капитана Бинки. В нем были дыры для болтов на раме, крепивших сосуды, – четыре дыры с гладкой поверхностью, просверленные словно неделю назад. Ничто не указывало на то, что кофейный агрегат был сорван руками, взрывом или чем-либо еще. Должно быть, его очень аккуратно сняли. Джонатан надеялся, что это сделал капитан Бинки, а не Сикорский.
– Господин Квимби, – сказал он, протягивая руку, чтобы помочь галантерейщику выйти из лодки, – осторожнее, здесь грязь. Она немного скользкая.
Галантерейщик Квимби трясся от холода, и его зубы стучали друг о дружку.
– Ох-ох-ох, – выговорил он, слабо кивая Джонатану. Его руки от локтя до кисти были отставлены в стороны, как у обезьяны, и пальцы неуверенно тряслись. Джонатан заметил, что на изнанке его пиджака большая выпуклость.
– Ваша жаба уцелела, господин Квимби, – сказал Джонатан, стараясь его подбодрить.
– Угу, – ответил галантерейщик.
Куривший мужчина смерил его недоверчивым взглядом – он не понимал, при чем тут жаба.
– Плавали? – спросил он.
– Да, – честно ответил Джонатан. – Больше там никого не видели? На борту было по меньшей мере двадцать человек.
– Неужто б мы их оставили, если б увидели? – подала голос женщина. Это был логичный ответ, однако тон, каким он был произнесен, подпадал под определение «брюзгливый». Женщина начала тянуть за веревку, привязанную к корме лодки. К веревке была прикреплена целая коллекция всякого хлама: деревянный стул, дверь каюты, два бочонка и бессчетное количество всякого другого добра. Веревка исчезла в реке.
– Если только не хотите помочь, – бросил мужчина Джонатану, наблюдавшему за тем, как женщина по частям вытаскивает свою добычу, – можете с тем же успехом валить отсюда.
Однако от Джонатана было не так-то легко отделаться.
– Где здесь поблизости можно обсохнуть?
Ни мужчина, ни женщина не ответили.
– М-мы с р-радостью заплатим, – предложил Квимби, роясь у себя в карманах в поисках бумажника.
Джонатан хотел было сказать, что он скорее замерзнет, чем даст им хоть цент, но ради Квимби промолчал, и, как оказалось, правильно сделал.
– Дальше по дороге, на ферме. – Женщина неопределенно кивнула куда-то вниз по течению реки. – Там на задах есть амбар с плитой. У задней стенки лежат сухие дрова, спички, бочка с яблоками, пара кадушек с сыром. Утром, как будете уходить, оставьте деньги на заднем крыльце, чтоб мы не остались внакладе. Нас еще не будет дома. Такой шанс не часто выпадает. До следующей деревни – двадцать миль вниз по течению.
– Спасибо, – поблагодарил Джонатан.
Мужчина состроил женщине кислую физиономию, но ничего не сказал. Она велела ему молчать. Джонатан, помогавший мистеру Квимби подняться по склону, ухмыльнулся и подмигнул бородачу. Он хотел было рассказать ему анекдот Сквайра Меркла про обезьянье пальто, просто чтобы подбодрить его, но решил, что с этим можно подождать. Не было смысла искушать судьбу. Когда они начали спускаться по насыпи к прибрежной дороге, мужчина все еще стоял, посасывая трубку и наблюдая за тем, как женщина вытаскивает на берег веревку.
– С-скупердяи, – выругался Квимби.
Джонатан согласился с ним.
– Согрелись немного?
– Ч-чуть-чуть. Здесь и вполовину не так холодно, как было на Твите. И вполовину н-не так холодно.
На то, чтобы добраться до фермы, у них ушло около пяти минут. Сам дом был большим ветхим трехэтажным строением, которое не красили заново уже добрых лет двадцать. То, что некогда было белым деревом, стало теперь почти таким же серым, как речной камень, из которого был сделан фундамент. На втором этаже горел свет. Джонатан решил постучать в дверь, чтобы объяснить, почему они с Квимби бродят возле дома. Но после того как он постучал три раза и никто не ответил, он оставил эту затею. Они нашли амбар, как и сказала женщина. Дров и растопки там хватило бы на год. Джонатан подтащил к плите два деревянных ящика, усадил мистера Квимби на один из них греться, а сам отправился на поиски пищи. Внезапно он почувствовал невероятный голод.
Он вытащил из бочки четыре яблока, потом порыскал вокруг и нашел покрытый коркой соли сыр. Заглянув в дверь в задней стене амбара, он обнаружил, что она ведет в коптильню, где висели копченые окорока, от одного из которых был уже отрезан кусок. Джонатан вытащил из поясной сумки складной нож и, глотая слюни, отрезал несколько кусочков. Женщина, собиравшая обломки кораблекрушения, ничего не упоминала об окороках, но, возможно, это было просто упущением. Джонатан бросил окорок на плиту, и где-то через минуту они с пришедшим в себя Квимби уже уписывали молча еду за обе щеки.
Обсохнув, согревшись и наевшись, Джонатан наконец спросил:
– А вы не видели на реке кого-нибудь еще?
– Вы имеете в виду тела?
– Предпочтительно – нет.
– Ну тогда нет, – ответил Квимби. – Боюсь, нет. Я ухватился за дверь каюты и греб до тех пор, пока не сорвался с нее. Потом меня понесло волной к какой-то коряге, и я провисел на ней несколько часов. По крайней мере, мне это время показалось часами. Потом появились наши друзья в лодке, они тащили за собой на буксире мою дверь. Думаю, они оставили бы меня на этой коряге, если бы я не устроил им скандал. Грязные пираты. Таскали меня по всей реке, собирая всякий мусор, – я чуть не закоченел. Когда мы уже направлялись к берегу, мимо нас проплыло тело, лежащее на большой доске. Думаю, это был кок, хотя не могу сказать наверняка. Он был не в очень хорошем состоянии, но на нем была та же тельняшка. Они обыскали его карманы, столкнули в реку и забрали его доску. – Квимби покачал головой, возмущаясь гнусностью этого поступка. – Гнусные стервятники, – добавил он.
Джонатан молча кивнул, горюя о судьбе кока, но чувствуя облегчение оттого, что на доске не лежал кто-нибудь из его товарищей.
– Гнусные, грязные пожиратели падали, – буркнул Квимби, глядя в огонь.
– Это ваши слова, – вставил Джонатан.
– Жалкие ничтожества.
– Давайте утром сожжем их амбар, – предложил Джонатан.
– Что?! – в ужасе вскричал Квимби.
– Научим этих людей хорошим манерам. Покажем им, что случается, когда они так обращаются с достойными людьми.
Квимби, широко раскрыв глаза, постучал костяшками пальцев по лбу:
– Мы не можем этого сделать. Я портной, галантерейщик. У меня есть репутация!
– Вы дали им свою карточку? – спросил Джонатан и взглянул на него, прищурившись.
– Да, по правде говоря, дал.
– Тогда это бесполезно. – Джонатан казался разочарованным. – Мы не можем сжечь их жилье. Они знают, кто вы.
– Вот и я это говорю, – объяснил Квимби. – Даже не думайте об этом. Просто забудьте.
– Уже забыл, – отозвался Джонатан. – Это была просто мимолетная мысль. Теперь я вижу, что это бесполезно.
Квимби, похоже, испытывал огромное облегчение. Он зевнул, и его зевок заразил Джонатана.
Он натолкал в плиту как можно больше дров, и они с Квимби нашли себе уютные места на охапках сена. Больше Джонатан ничего не видел и не слышал до тех пор, пока утром его не разбудил падающий в окно косой луч солнца. Джонатан разбудил господина Квимби и наполнил мешок остатками сыра, яблоками и еще несколькими кусочками окорока. Затем они с Квимби оставили на заднем крыльце золотую монету для своих хозяев и направились вниз по течению реки, в сторону Лэндсенда.
По дороге им не попадалось ничего, кроме редко стоящих ферм. В одном месте, на участке длиной миль десять, вдоль дороги тянулись леса и болота, заросшие буйной, пышной зеленью. Навстречу путникам проехали две телеги с сеном. В одиночку Джонатан проделал бы этот путь на несколько часов быстрее. Но он не мог оставить Квимби, который, к несчастью, не был создан для подобных прогулок.
Он неплохо держался где-то миль пять, но часам к десяти утра начал жаловаться на жару. На нем был довольно плотный твидовый костюм, без сомнения вполне уместный в приморском климате. Однако в глубине материка Квимби слегка взмок. В конце концов он снял пиджак и перекинул его через плечо.
– Обвяжите его вокруг пояса, – посоветовал Джонатан. Это предложение, похоже, пришлось Квимби не по душе, как если бы его инстинкт галантерейщика взбунтовался при мысли о том, чтобы завязывать узлы на рукавах.
– Лучше я просто его надену, – решил наконец он и вновь натянул на себя пиджак.
Джонатан заметил, что речная вода подействовала на часть одежды Квимби самым печальным образом. Пиджак казался, мягко выражаясь, довольно тесным. Его рукава доставали Квимби чуть ниже локтя. С брюками дело обстояло не намного лучше, однако они с самого начала были такого свободного покроя – все в складочках и очень широкие, – что и сейчас еще были достаточно просторными. Просто они стали примерно на фут короче, чем следовало, словно Квимби собрался половить устриц. При данных обстоятельствах Джонатану было трудно понять, почему Квимби так боится испортить этот костюм.
Вскоре Квимби начал потеть и, казалось, испытывал сильное неудобство. Джонатан настоял на том, чтобы отдохнуть, и Квимби согласился. Их отдых превратился в сорокаминутные поиски воды. Они отыскали в лесу хороший, чистый ручеек, но Квимби в процессе изысканий прошел, согнувшись, под сучковатой веткой, после чего на плечах его пиджака образовалась огромная прореха. Из-за тесноты пиджака ткань тут же поползла дальше, разрыв дошел до плечевого шва, после чего лопнула вся спина.
– Теперь он сидит как влитой, – прокомментировал Джонатан. – Поддерните рукава немного вниз, и ваша репутация будет в порядке. Только не поворачивайтесь ни к кому спиной.
Квимби, однако, не понял его шутливой интонации и подумал, что Джонатан говорит серьезно.
– Я его испортил! – вскричал он, стягивая с себя пиджак.
– Немножко ниток… – начал Джонатан, но Квимби был безутешен. Как галантерейщик, он с первого взгляда понял, что пиджак испорчен. Для него это было открытой книгой. Он бросил его в кусты.
– Подождите, – остановил его Джонатан, вытаскивая пиджак обратно. – Разорван он или нет, все же это лучше, чем ничего. В низовьях реки может стать немного прохладнее. Я понесу его часть пути.
Квимби поблагодарил его и, посидев некоторое время у ручья без пиджака, почувствовал себя немного освеженным. Они двинулись дальше уже где-то около полудня, однако не успели отойти далеко, как вдруг Джонатан осознал, что Квимби идет какой-то странной, переваливающейся походкой, ставя ноги криво. Выяснилось, что речная вода оказала на его туфли такое же воздействие, как на пиджак с брюками. В конце концов Квимби снял их и заковылял дальше в носках. Но на прибрежной дороге было столько камней, что не прошло и десяти минут, как стало ясно: это не выход.
– У меня был дядюшка, – сообщил Джонатан, – который растягивал туфли, насыпая в них пшеницу и наливая воду. Пшеница разбухает, и готово: туфли опять впору.
Квимби бросил на него взгляд, который, казалось, давал понять, что в Лэндсенде поступают по-другому, а затем попытался опять натянуть туфли, но эта задача была невыполнимой.
– Испорчены! – воскликнул Квимби.
– Неужели? – спросил Джонатан, останавливаясь в тени дуба.
– Абсолютно! – Квимби с отвращением швырнул туфлю на дорогу, а потом отвел руку назад, словно для того, чтобы забросить другую в лес, но Джонатан не дал ему этого сделать.
– Смотрите, – сказал он, вытаскивая из поясной сумки нож и начиная резать туфли. – Мы превратим их в пару сандалий.
Когда Джонатан закончил работу, у Квимби был немного неуверенный вид, точно идея насчет мокрой пшеницы внезапно показалась ему привлекательной. Однако он обнаружил, что туфли стали ему впору или почти такими, как надо, и это его вполне устраивало. Они с Джонатаном вновь отправились в путь, день уже клонился к вечеру.
На последние пять миль у них ушло почти столько же времени, сколько на первые пятнадцать. Они отдыхали не менее долго, чем двигались вперед, и когда солнце начало клониться к закату, а в поле их зрения так и не показалось ни одной деревни, Джонатан поклялся себе, что он в последний раз отправляется в поход с галантерейщиками. Он осознавал, разумеется, что поступает немного нечестно по отношению к галантерейщикам, так что вместо этого решения принял другое – он никогда не пойдет в поход с галантерейщиками в севшей от воды одежде.
Начинало походить на то, что им придется провести ночь в лесу. У Джонатана в мешке оставалось еще немного еды – достаточно сыра и окорока, чтобы он пожалел, что их так мало, и одно сморщенное яблоко. Если дело дойдет до ночлега у дороги, они оба будут испытывать значительные неудобства и голод. Обуви и одежде Джонатана удалось каким-то образом избежать той усадки, что претерпели вещи Квимби, возможно, потому, что одежда была ему великовата, когда он ее купил, и он, прежде чем надевать, пару раз простирнул ее в горячей воде, чтобы она села до нужного размера. Он всегда испытывал глубокое подозрение по отношению к такой стильной одежде, как у Квимби: она была чересчур непрочной. С таким же успехом ее можно было сделать из бумаги. Если им придется спать в лесу или у дороги, Квимби придется туго, и это здорово беспокоило Джонатана. Все силы Квимби ушли на то, чтобы преодолеть пятнадцать или восемнадцать миль от фермы. Ночевка на открытом воздухе будет для него погибелью. Джонатану придется всю ночь не спать и поддерживать огонь, просто чтобы согреться, – поддерживать огонь и прислушиваться к урчанию в своем желудке.
Послышавшийся у них за спиной скрип и грохот колес заставил их обоих обернуться; без сомнения, Квимби даже больше, чем Джонатан, надеялся, что догоняющая их телега с сеном подвезет обоих до деревни. Учитывая количество странных людей, встреченных Джонатаном с тех пор, как он проник в дверь, ведущую в Бэламнию, он смутно ожидал увидеть, что телегой управляет что-то бормочущий безумец. Но все оказалось совсем не так. Им даже не пришлось кричать, махать руками или умолять. Сидящий в телеге человек просто остановил лошадь, коснулся пальцами шляпы и спросил:
– Идете в деревню?
– Вот именно, – ответил Джонатан. – Мы думали добраться туда до заката, но похоже, что у нас на это мало шансов.
– Вообще никаких шансов. – Возница снял шляпу и провел пятерней по волосам. – До нее еще по меньшей мере шесть или восемь миль. У вас на это уйдет полночи.
Он ухмыльнулся Квимби, который стоял в своих брюках ловца устриц и туфлях с вентиляцией и выглядел как человек, утративший всякую надежду.
– Полезайте в телегу. – Возница указал большим пальцем себе за спину, на груду сена. На небольшом сиденье, установленном в начале телеги, было слишком мало места.
Джонатан не стал ждать, пока возница передумает, и забрался на деревянную раму телеги, стараясь не рассыпать лежащее там сено по всей дороге. Квимби, однако, не смог залезть наверх. Он пару раз подпрыгнул, поставил ногу на спицу колеса, соскользнул с нее и оказался сидящим на дороге. Возница с готовностью слез на землю и подтолкнул его снизу, в то время как Джонатан тянул сверху. Квимби, рассыпаясь в благодарностях, зарылся в сено и спустя несколько минут после того, как они со скрипом тронулись в путь, уже крепко спал.

Глава 14. КЛУБНИЧНЫЙ БАРОН

Небо стало красным, потом серым, а потом приобрело глубокий синий цвет наступивших сумерек. На нем начали мерцать звезды, сначала одна за другой, затем сразу по нескольку. Джонатан спрашивал себя, те ли это звезды, что сияют над городком Твомбли. С виду это было несомненно так. Джонатану была приятна мысль, что в эту самую минуту мэр Бэстейбл, быть может, смотрит на те же звезды и думает о нем. Там была Большая Медведица и Плеяды, а когда еще больше стемнело, стал виден Млечный Путь, пересекающий небеса. Знакомые звезды и приветливый круглолицый возница значительно подняли Джонатану настроение.
По дороге он разузнал, кому и как давно принадлежат окрестные фермы и что на них выращивают. Там был один фермер по имени Стрефф, который, по словам возницы, был известен как Клубничный барон, потому что владел многими акрами клубники. Баржи, груженные клубникой, перевозили урожай с его полей вверх и вниз по реке Твит, и в пятистах милях выше по течению, в Саннибрае и Ферндейле, люди знали, кто такой Клубничный барон.
Все эти разговоры навели Джонатана на мысли о его собственном урожае клубники. Возможно, мэр Бэстейбл в этот самый момент принимался за миску его ягод. Джонатан решил, что, если они найдут Сквайра – когда они найдут Сквайра, – он расскажет ему о знаменитом Клубничном бароне. Сквайр Меркл, без сомнения, будет настаивать на том, чтобы заехать к нему и пожать ему руку. Клубничные бароны – это как раз в духе Сквайра.
Потом Джонатан спросил себя, какой эффект оказало бы на возницу упоминание имени Сикорского. Сообщение о том, что он, Джонатан, плыл на пароходе и что этот пароход был взорван Сикорским, могло быть абсолютно безопасным, а могло, опять же, и не быть таковым. Все-таки существовала тень шанса – кто знает, – что возница как-то связан с Сикорским, что он – один из его приспешников. Но это было маловероятно. Возница казался слишком приветливым и старался во всем помочь им. Однако, принимая во внимание стандартную реакцию на упоминание имени Сикорского, Джонатан решил не рисковать и не заводить о нем разговор. Если бы он был один, он бы все же рискнул. Самое плохое, что могло бы случиться, – это то, что он нагнал бы на возницу страху и опять вынужден был идти пешком по дороге. Но от этого пострадал бы Квимби. И, кроме того, решил Джонатан, он скорее всего покидает владения Сикорского и избавится от него навсегда. И слава Богу!
Тем временем они миновали две фермы, потом поднялись на пригорок, и их взорам открылось длинное озеро, усыпанное точками островов. Озеро уходило вдаль между холмами, и возница сказал Джонатану, что оно называется Низинным, потому что это не столько озеро, сколько большой участок низин, затапливаемых при разливе реки Твит.
На травянистых берегах виднелись то тут, то там домики. У длинных причалов стояло множество парусных шлюпок, гребных лодок и каноэ. Вода была темной и молчаливой, и на ее поверхности мерцал свет звезд. Луна только что начала подниматься на небо за ними, и ее первые бледные лучи освещали ближний край озера. На небольшом песчаном пляже горел костер, а рядом с ним сидел на деревянном стуле человек и удил рыбу.
– Зубатку ловит, – кивнул возница на одинокого рыбака. – Ее притягивает свет. В Низинном озере водятся крупные зубатки. Тридцать или сорок фунтов – это еще мало. Мой старик раз поймал одну на крючок возле Узкого острова – это вон тот большой, длинный остров примерно в полумиле отсюда, – так она протащила его и его лодку через все озеро. Когда он наконец ее вытащил, то накормил полдеревни. Он просто содрал с нее кожу и начал продавать мясо по двадцать центов за фунт. За нее спокойно можно было выручить столько денег, сколько за шесть недель работы. Я за всю свою жизнь так не объедался зубаткой. Впрочем, я никогда ее не любил.
– Я тоже, – поддержал его Джонатан. – Знаете на что, по-моему, похож вкус зубатки? На белую краску, вот на что. Вы знаете, какой запах у белой краски? Вот такой вкус и у зубатки. У меня создается впечатление, что я ем котлету из краски.
– Абсолютно точно, – согласился возница. – Грязные твари, весь день напролет едят ил и тину. И к тому же еще и уродливые.
Меньше чем через пять минут после того, как они проехали мимо рыбака, телега остановилась перед трехэтажным фермерским домом – сплошь камень, черепица и большие двустворчатые окна. Во дворе висела вывеска, которая гласила: «ТРАКТИР „В НИЗИНАХ“ – ПОСТЕЛЬ И ЗАВТРАК».
– Если вы хотите остановиться в деревне, – сказал возница, – то это как раз здесь. В двух кварталах отсюда есть еще меблированные комнаты, но их хозяин – брюзга, который подает на завтрак вареную картошку и суп из спаржи. Я бы держался от него подальше. А здесь будет в самый раз – хорошая еда, выпивка и пуховые перины.
Джонатан пригласил его выпить стаканчик эля, но возница не позволил себя уговорить. Ему еще ехать и ехать, сказал он, прежде чем он доберется домой, а он и так уже запаздывает. Так что Джонатан разбудил крепко спавшего Квимби и помог ему слезть с телеги. Они постояли и посмотрели, как телега, раскачиваясь и скрипя, въезжает в деревню и в темноту.
– Я едва могу двигаться, – заявил Квимби. – У меня ничто не гнется. Что мне сейчас нужно больше всего на свете, так это горячая ванна. Ванна и шесть лет сна.
– А мне нужен ужин, – парировал Джонатан. С того момента, как возница упомянул о подаваемых в трактире эле и еде, небольшие кусочки окорока и сыра в мешке начали казаться Джонатану менее привлекательными. Сморщенное яблоко, каким бы питательным оно ни было, напоминало ему обезьянью голову. Он разделил всю эту снедь между шестью или семью кошками, болтавшимися перед трактиром. Похожее на обезьянью голову яблоко не очень-то привлекло и кошек, так что Джонатан забросил его на соседнее поле. Ему казалось вполне вероятным, что на него рано или поздно набредет какое-нибудь животное – корова, белка, суслик или кто-нибудь еще, кто, в отличие от людей и кошек, очень уважает сморщенные яблоки.
Они с Квимби вошли в дверь трактира и, подойдя к пареньку в огромных очках, читавшему за деревянной стойкой толстую книгу, попросили у него две комнаты на ночь. Джонатан склонил голову набок, чтобы прочитать название на переплете. Его всегда так и подмывало выяснить, какие книги читают те люди, с которыми он сталкивается. Очень часто он мог сказать по виду обложки, что книга и гроша ломаного не стоит. Обычно, если обложка была такой, как надо, – темной, выглядящей старинной, с золотыми или алыми буквами, – то и содержание книги могло с ней сравниться. В том, что касалось Джонатана, правильная книга должна была таить в себе великие обещания. Та книга, которую читал юноша, была хорошей книгой. На ней был нарисован огромный корабль, идущий под всеми парусами и рассекающий носом волны; он шел мимо пустынного скалистого островка, и ветер раздувал его паруса. Заголовок гласил: «Великие дни пиратства на островах Флеппедж».
Упоминание о пиратах внезапно напомнило Джонатану о карте сокровищ, и он вдруг подумал, что карта, наверное, утонула вместе с кораблем. В конце концов, ведь ее не было у Профессора, когда он тем вечером вышел на палубу. Должно быть, она осталась в его каюте. Возможно, в этот самый момент ее изучали кальмары на речном дне.
Джонатан начал сожалеть о потере карты. Потом ему пришло в голову, что он еще не удосужился остановиться и пожалеть о потере Профессора или кого-нибудь из остальных. Разумеется, это объяснялось отнюдь не тем, что он был бесчувственным, просто он был убежден, что это дурной тон – оплакивать человека, который, возможно, еще не умер. То же самое, решил он, относится и к картам сокровищ.
Парнишка взял у них деньги, дал каждому по ключу от комнаты и, направив их по коридору и направо, где они могли, как он сказал, получить еду и питье, вернулся к островам Флеппедж. В зале их встретили скрип отодвигаемых стульев и звон стаканов. Из открытой двойной двери, расположенной примерно посредине боковой стены, клубами шел табачный дым. Совершенно очевидно, в трактире собралась веселая компания, потому что Джонатан услышал смех и чьи-то голоса, читающие стихи, по правде говоря знакомые стихи, и читали их голоса, которые он уже слышал раньше. Сопровождаемый Квимби, он вошел в большую общую комнату со столами, стульями и жарким пламенем, пылающим в просторном камине. Какой-то пес, дважды гавкнув, бросился к нему. Это был старина Ахав, и он тут же начал приветствовать хозяина и скакать взад-вперед. Он подлетел к Джонатану, попытался затормозить у его ног, но вместо этого врезался в него. Потом отбежал на несколько футов, раз или два подпрыгнул в воздухе на манер лягушки и опять бросился к Джонатану.
– Привет, старина Ахав, – сказал Джонатан, почесывая ему голову. – Это господин С. Н. М. Квимби, галантерейщик.
Квимби тоже потрепал Ахава по голове. Больше никто в комнате не обратил на них внимания. Все были заняты тем, что смотрели на Гампа, который стоял на стуле у камина и читал стихи с листочков бумаги, скрепленных вместе. Буфо сидел за столом рядом со стулом Гампа и удовлетворенно прислушивался. Как было известно Джонатану, это означало, что стихотворение явилось плодом совместного творчества. Если бы оно было результатом усилий одного Гампа, Буфо не выглядел бы и наполовину таким удовлетворенным. У него руки бы чесались выложить Гампу, почему именно стихотворение – сплошная нелепица.
– Стук и грохот машин! – выкрикивал Гамп. – Трубы, изрыгающие дым! Зловещий клубящийся туман! Летучих мышей писк!
На последних двух строчках он понизил голос до театрального шепота и растянул звук «ш» в слове «мыши» примерно на полмили. Дюжина или около того постояльцев, сидящих в комнате, разразились громкими аплодисментами, в основном инспирированными Буфо, который в конце стихотворения вскочил на ноги и неистово захлопал. Джонатану показалось, что это было хорошее стихотворение – в нем было много движения. Правда, он не был уверен, что одобряет попытку прорифмовать «дым» и «писк», но, вполне возможно, это было то, что один из его старых учителей называл половинной рифмой. В любом случае никто другой в комнате, похоже, не возражал против этого.
Гамп поднял глаза от своих листков со стихами и увидел, что в открытых дверях стоят Джонатан и Квимби.
– Бинг! – крикнул Гамп и стукнул Буфо по затылку.
– Эй! – послышался в ответ голос Буфо, и он попытался ударить Гампа, но опоздал. Гамп уже слезал со стула и бежал к Джонатану. Буфо быстро последовал за ним.
Какое-то время все пожимали руки и хлопали друг друга по спине. Джонатан боялся, что Гамп и Буфо начнут подшучивать над костюмом Квимби, но они этого не сделали. Буфо порывался было раз или два – или, по крайней мере, так показалось Джонатану, – но его дипломатичность одержала верх, и он промолчал. Направляясь к своему столику у камина, они с Гампом усиленно перемигивались, и Гамп, подтолкнув Буфо локтем, поддернул штаны до икр и на минуту принял унылый вид. Квимби, однако, ничего не заметил, так что это никому не повредило. Буфо и Гамп, как заметил Джонатан, были в прекрасной форме.
Никто из них еще не ужинал, поэтому, прежде чем начать разговоры, они заказали себе большой кусок мяса, пирог с грибами и по стакану эля. Потом Джонатан спросил у двух коротышек про Майлза и Профессора.
– Мы их не видели, – сказал Гамп.
– Ни малейшего следа, – добавил Буфо. – Мы бежали к тебе, а за нами гналось совершенно немыслимое чудовище.
– Я с ним встречался – человек без головы, – сказал Джонатан.
– Он самый, – подтвердил Гамп. – Без головы. Ты можешь себе это представить? Как, черт возьми, он мог видеть, куда идет? Вот о чем я спросил себя сразу же. Только вообразить себе – человек без головы. Кто это вообще?
– Какой-то демон из реки, – ответил Джонатан. – Кок говорил нам, что на южном берегу реки водятся привидения, что по ночам из леса выходят духи и тому подобная нечисть. Полагаю, он был прав.
Буфо скорчил гримасу, адресовав ее своему стакану с элем.
– Да, совершенно прав. Прошлой ночью я видел такие вещи, от которых можно сойти с ума. Та старуха с белыми глазами, которая прошла мимо нас, что-то напевая – на самом деле это было больше похоже на карканье. Мы сидели на второй палубе, покуривая трубку и сочиняя стихотворение, которое называлось «Бедный Сквайр пропал» – через минуту я тебе его прочитаю, – и тут идет она, шагает к нам с корзинкой в руках. Она остановилась и посмотрела на нас, и ее глаза были как тесто.
– Шары, наполненные молоком, – вставил Гамп.
– Это было ужасно. Ну и в общем, крышка корзины откидывается, и что же там внутри? Голова того безголового. Вся окровавленная, растрепанная, ужасная. По крайней мере, я полагаю, это была его голова. Она должна была быть его; они не могли бы проделать этот номер со слишком большим количеством людей.
– И она подает эту голову мне, – перебил его Гамп.
– Бог мой, что же вы сделали? – спросил Квимби, на чьем лице отразился ужас.
– Я ударил по этой чертовой штуковине, и она шлепнулась в реку, – ответил Гамп. – Вышиб ее прямо из грязных рук этой старухи.
Буфо смерил его долгим взглядом:
– Ты молотил руками и вопил, вот что ты делал. Ты вовсе ничего не собирался сбрасывать в реку. Я раньше не видел подобных плясок. Это было потрясающе. Гамп был похож на одну из тех покачивающихся марионеток, которых делают эльфы. Какое зрелище! Вот он машет руками, как мельница, и – вжик — скидывает эту чертову голову в Твит.
– Все было совершенно не так, – вспылил Гамп. – Я просто выбил эту голову у нее из рук. А раз уж мы говорим о марионетках и о том, что кто-то со страху лишился мозгов, то это был именно ты, кто понесся по палубе с воплями и криками, как какая-нибудь чертова комета.
– Это потому, что я увидел, как из лодки вылезает тот безголовый, – объяснил Буфо. – Он тут ищет свою голову – так я рассудил, – а ты сбрасываешь ее в воду. И ты думаешь, он бы после этого не рассердился? С чужими головами так не обращаются.
– Обращаются, если они ни к кому не прикреплены! – вскричал Гамп. – Обращаются, если какая-нибудь старуха с глазами как шарики для игры сует эту голову тебе в лицо. И всей этой банде еще повезло, что я не вышел из себя. Они бы у меня попели, голова там или не голова…
Буфо скорчил рожу и замахал руками, изображая, как Гамп в ужасе нападает на ведьму. Гамп не видел в этом ничего смешного и, казалось, был готов взорваться, так что Джонатан вмешался, чтобы разрядить обстановку:
– Так, значит, этот тип гнался за вами по палубе?
– Мы уводили его туда, где был ты, – пояснил Буфо. – Можно сказать, расставляли ему ловушку. Мы рассудили так, что прогоним его мимо тебя и ты сможешь вышибить ему мозги.
– Я был готов к этому, – честно заявил Джонатан. – Но потом внезапно начали взрываться бомбы, я оказался на куче веревок и увидел, как вся ваша компания летит в реку. Я боялся, что с вами все кончено.
– Мы тоже. Мы плыли в тумане. То привидение, которое гналось за нами, так и не показалось на поверхности. Наверное, не имея носа, оно не смогло задержать дыхание. Потом мимо проплыл большой обломок каюты, размером почти что с плот, и мы все забрались на него. На нем было холоднее, чем в Рождество, можешь мне поверить, но все же это было лучше, чем утонуть в какой-нибудь реке, населенной привидениями.
Упоминание о реке, населенной привидениями, напомнило Джонатану о тех тенях и неведомых существах, которые кружили вокруг него в воде той ночью.
– Насчет этого вы правы, – согласился он. – Река Твит – это не то место, где можно спокойно покупаться.
– Так что мы просто поплыли вниз по течению, – продолжал Гамп. – Должно быть, прошло несколько часов. Двигались мы, кажется, не очень быстро, просто вроде как неспешно дрейфовали. Постепенно туман начал рассеиваться, и рано утром мы вдруг увидели берег, который был совсем недалеко от нас. Мы оторвали пару досок от нашего плота, который все равно почти разваливался, и гребли как сумасшедшие, пока не добрались до суши.
– В любом случае ты не поверишь, когда мы скажем тебе, где оказались, – вставил Буфо. – Мы взобрались на эту насыпь и очутились в клубничном раю. Примерно на шесть – десять миль вокруг ничего, кроме клубничных кустов с ягодами величиной с твой кулак. А по дороге шел этот удивительный тип, одетый как король, в соломенной шляпе и розовой рубашке, сплошь покрытой рюшами. «Я – Клубничный барон, – сказал он. – А кто вы?» И не высокомерно сказал, понимаешь ли, а очень по-джентльменски. Поэтому мы тоже представились…
– И он очень серьезно поклонился, – Гамп не собирался позволять Буфо присвоить себе все лавры рассказчика этой истории, – и спросил нас, не с парохода ли мы. «Да, – говорим мы. – Именно так». Он, разумеется, это знал, потому что мы все еще были довольно мокрыми и приплыли на обломке стены от каюты. Но он вел себя очень официально. Ничего не принимал на веру. «Прошу вас», – сказал он, и мы залезли в его коляску, поехали к нему в усадьбу и съели примерно четверть тонны клубники со сливками.
– И догадайся, кто там был? – спросил Буфо.
– Сдаюсь, – сказал Джонатан.
– Капитан Бинки, вот кто. Оказывается, они с Клубничным бароном большие приятели. Оба по-своему волшебники в том, что касается еды. Члены своеобразного клуба.
– А что стало с его кофе? – поинтересовался Джонатан, чувствуя облегчение при известии о том, что капитан Бинки выжил при взрыве.
– Все было там, вместе с ним. Все – кофе, кофейник и все остальное. Даже книга. Ничего не пострадало. Оказывается, он был готов к неприятностям. Он вывернул болты, снял кофейник, высыпал кофе в бочонок, уложил все это в ящик и поставил его в шлюпку. Счастливо избежал всех неприятностей. И кстати, еще спас несколько человек. Он не просто сбежал с тонущего корабля. Он говорил, что пошел бы ко дну вместе с ним, если бы не кофе. «Искусство прежде всего, а мораль – на закуску». Вот что он крикнул, когда отчаливал.
– Он здесь? – спросил Джонатан. – В трактире?
– Нет. Он пока остался у барона. Мы выехали в путь рано утром с фургоном молочника и решили остановиться здесь на ночлег. Мы планировали завтра пойти на встречу к почте.
– Я тоже.
Потом он рассказал им свою историю: как встретился с Квимби, о том, что погиб кок, и о том, как они прошли двадцать с чем-то миль вниз по течению, как их подвезли на телеге с сеном и они проехали мимо земель того самого Клубничного барона, который оказался таким гостеприимным.
– И кое-что еще, – сказал Буфо, выливая остатки эля в стакан Джонатана. – Похоже, для Сикорского наступают тяжелые времена.
– Приятное известие, – откликнулся Джонатан. – Какие именно тяжелые времена?
– Барон собрал отряд людей, целую армию, – местных фермеров, жителей деревни и так далее, – пояснил Гамп. – Эта история с пароходом была последней каплей. С них уже достаточно. На клубничных полях было, должно быть, сотни две людей в маленьких палатках. Капитан Бинки заставил их плясать под свою дудку. Они все были за то, чтобы выступить этим утром на лодках. Но барон не хотел и слышать об этом. Медленно и без суеты – вот линия поведения барона.
Квимби к этому времени заснул в своем кресле, храпя, как бульдог.
– Значит, завтра мы отправляемся в Лэндсенд, – подытожил Джонатан. – Как далеко до него, как вы думаете?
– Двадцать пять миль, – ответил Гамп. – По крайней мере так сказал барон.
Джонатан указал на храпящего Квимби:
– Ему ни за что не пройти еще двадцать пять миль. Это займет у нас неделю вместе с ним, если только нас кто-нибудь не подвезет.
– Мы уже решили этот вопрос, – сказал Буфо. – Завтра утром отсюда отправляется почтовый фургон. Мы поговорили с возницей. Все с ним уладили. Он говорит, что у него есть свободные места. Мы дали ему пару монет, чтобы скрепить сделку.
– Я сделаю то же самое, – решил Джонатан. – Если он не сможет взять всех, я посажу Квимби в фургон, а сам пойду пешком.
– Что если мы оставим стихи на завтра? – внезапно спросил Гамп тоном, который давал понять, что Джонатан будет разочарован. – Я слишком устал, чтобы проникнуться соответствующим духом.
Джонатан проглотил остатки эля.
– Дух, как я понимаю, очень важен?
– Жизненно важен, – подтвердил Буфо.
– Я вымотан, – пожаловался Гамп. – За последние два дня мы не спали и четырех часов.
– Разумеется, – кивнул Джонатан. – Завтра нам предстоит долгий путь. У нас будет много времени для стихов.
И, покончив с разговорами, они разбудили Квимби и разошлись по своим комнатам.

Предыдущая страница 6 Следующая страница


7 Джеймс Блэйлок

Глава 15. ТРАВЫ ДОКТОРА ЧЕНА

На следующее утро у них не было никаких проблем с тем, чтобы добраться до Лэндсенда. Почтовый фургон был длинной крытой повозкой, вполне просторной для восьми или десяти человек или, в зависимости от обстоятельств, для множества больших мешков с почтой. Но на самом деле почты было не очень много. Вместе с нашими путешественниками ехали один-единственный мешок и с полдюжины коробок, так что возница был рад взять еще несколько пассажиров. Как оказалось, фургон отправлялся только около десяти утра, так что в Лэндсенде они должны были оказаться позже, чем надеялся Джонатан; но зато у всей четверки появилось время походить по магазинам в городе. Квимби купил себе новый костюм и туфли – все, как он пожаловался, сомнительного качества. Однако он признал, что эти вещи все же лучше, чем его старые, испорченные, которые он в конце концов подарил женщине – хозяйке трактира. Фургон еще не успел отъехать, как она обрядила в них свое пугало.
Остальные тоже купили себе несколько обновок – преимущественно одежду, а Джонатан приобрел куртку и рюкзак. Еще они прихватили с собой сухой паек на тот случай, если в пути проголодаются, и ровно в десять часов со стуком покатили по дороге. Хотя фургон был крытым, задней стенки у него не было, и время от времени путешественники видели небольшие участки широкой реки Твит, мелькающие за редкими, покрытыми зеленью холмами.
В полдень они распаковали свой обед и угостили несколькими кусками мяса, сыра и хлеба возницу, который, поскольку он был на диете, не взял с собой ничего, кроме салата из неочищенного риса и жестянки с пресными крекерами. Но когда Буфо предложил поделиться с ним окороком и сыром, он выбросил салат в канаву, что, как радостно заметил Буфо, и есть самый разумный способ обращаться с салатами.
– Так что вдохновило вас вновь заняться сочинением стихов? – поинтересовался Джонатан.
– О, – откликнулся Гамп, – мы и не бросали этого занятия. Мы не можем так поступить. Это у нас в крови.
– Как зараза, – пояснил Буфо.
– Вот именно, – согласился с ним Гамп. – Некоторые вещи побуждают нас делать это: смена времени года, к примеру, или погода. Поэзия – это такая вещь, которая просто врывается в твою жизнь.
– Что-то вроде летучей мыши, которая запутывается в твоих волосах, – вставил Буфо.
– Или опоссума, – заметил Гамп, почесывая голову, – который проникает в комнату по ночам и портит твои туфли.
– Именно так. Как видишь, подобные метафоры выскакивают, как воздушная кукуруза из сковородки. Поэт ничего не может с собой поделать. Он раб этой силы, – сказал Буфо.
Джонатан сказал, что он понимает. Квимби заявил, что он знал одного парня, который был поэтом: писал вдохновенные стихи для местной газеты. Очень прочувствованные. У Буфо был такой вид, словно ему было мало дела до вдохновенных стихов.
– Какие именно вдохновенные стихи? – спросил Гамп, который, как и Буфо, испытывал естественное недоверие ко всем остальным поэтам. – Вы можете что-нибудь вспомнить?
Квимби обдумал вопрос.
– Что-то насчет того, чтобы крепиться в трудные времена. Ну, знаете, не распускать нюни, не сгибаться и все такое прочее. Терпеть. Исполнять свой долг. На самом деле очень волнующе. Затрагивало за живое.
– Да уж, нечего сказать, – отозвался Буфо. – Думаю, можно было посмеяться над этим. Но это не то, что пишем мы . Ничего подобного. Не то чтобы в этом было что-то плохое, заметьте; этот ваш поэт скорее всего был в своем роде жемчужиной. Я поищу его книгу, когда вернусь домой.
Он подмигнул Гампу, чтобы дать ему понять, насколько остроумным было его последнее замечание.
– Ну так, значит, вы написали что-нибудь неплохое? – спросил Джонатан.
– Несколько настоящих шедевров.
Буфо согласился с ним:
– Это все благодаря взрывам. Мы были уверены, что ты, Профессор и Майлз… ну ты знаешь… Что вы не выбрались. Унылость – вот что дало толчок.
– Уныние, – поправил его Гамп.
– Что, прости?
– По-моему, это называется уныние, – повторил Гамп. – А не унылость.
– То, о чем ты думаешь, – это пористость, – сказал Буфо. – Как у тебя в голове.
Гамп смерил его взглядом. Но к этому времени он уже настроился на чтение своих стихов, так что тем дело и кончилось. Квимби заметил, что Буфо, вероятно, все равно прав и что его друг-поэт один раз написал это слово как «унылость», что в тех обстоятельствах казалось вполне уместным, поскольку оно в некоторой степени рифмовалось с «размытость», а именно это происходило в том стихотворении с душой парня – героя стихотворения. Буфо и Гамп какое-то мгновение выглядели так, словно то же самое происходило с их душами, но потом Гамп вытащил свои записи и прочистил горло.
– «Бедный Сквайр пропал», – прочел он скорбным голосом, а затем пустился в длинное стихотворное описание трагических странствий Сквайра в далекой Бэламнии. Чтение стихотворения заняло около получаса и, похоже, повергло бедного Квимби в бесконечное смятение: он, разумеется, понятия не имел, что Бэламния – это далекая магическая страна. Однако он, кажется, подумал, что стихи уже по самой своей природе весьма туманны и что именно труднообъяснимые куски – самые лучшие. Джонатан иногда и сам думал подобным образом. Стихотворение заканчивалось примерно так:

И вот идет наш бедный Сквайр,
Пиджак его златом горит —
Творение Квимби, чьими руками
Массивный колпак его сшит.

Города переходят в леса,
Гоблины воют в тоске,
И безголовые люди в лодках
Плывут по бурной реке.

Он бродит, стеная, там и сям,
Бедняга осунулся и похудел,
И рядом с ним Надежда и Дом
Идут на восток, где рождается день!

Гамп закончил и остался сидеть в полном молчании. Это было грустное стихотворение, даже для Квимби, у которого к концу на глаза навернулись слезы. Он никогда раньше, как он утверждал, не был частью стихотворения. В тех стихах, что писал его друг, никто ничего не делал – не шил колпаков, не выл в тоске, не худел и так далее. Это стихотворение, как он сказал, производило ужасно сильное впечатление.
Джонатану оно тоже понравилось. На нем лежит безошибочно узнаваемый отпечаток личностей Буфо и Гампа.
– И вы собираетесь просто оставить его потерянным там? – спросил он. – Разве вы не можете его спасти? Вытащить его оттуда?
– Мы не можем вмешиваться в реальность, – ответил Буфо. – Мы ее рабы. Это стихотворение останется написанным только наполовину до тех пор, пока мы не найдем бедного Сквайра.
– Незаконченная симфония, – вставил Гамп.
Джонатану это показалось логичным.
– Наверное, так оно и должно быть. Давайте надеяться, что вы сможете его закончить в самом скором времени.
Коротышки кивнули, но ничего не ответили. Джонатан предположил, что они думают о Сквайре. Он знал, что они чувствуют, – что до сих пор их экспедиция почти не продвинулась вперед. Но, впрочем, они ведь встретили Квимби и узнали кое-что о том, где был Сквайр. А если, приехав в Лэндсенд, они найдут Майлза и Профессора, то, по мнению Джонатана, они будут в очень благоприятных условиях. И им не придется долго ждать этого. Как раз в этот момент возница крикнул:
– Еще примерно с милю, ребята, – и слегка подстегнул лошадей, стремясь побыстрее въехать в город.
Лэндсенд был не совсем тем широко раскинувшимся по побережью портовым городом, который ожидал увидеть Джонатан. По сути, он был не крупнее города в дельте реки Ориэль. А Твит, разумеется, был в двадцать раз шире, чем Ориэль. Поэтому Джонатан предположил, что Лэндсенд будет примерно в двадцать раз больше. Впрочем, мало что можно было сказать о городе, который они видели из небольшого крытого парусиной почтового фургона. Но Джонатан сидел ближе всех к заднему борту, так что у него был наилучший обзор.
Они не видели океан, но в воздухе чувствовался резкий привкус соли. За городом поднималась гряда прибрежных гор, по склонам которых где-то на четверть мили карабкались дома, а выше рос густой лес. Фургон сделал поворот, и взорам путешественников открылась широкая речная дельта, сплошь усеянная рыболовными судами. Вдоль берега виднелись илистые отмели и затоны, представляющие собой переплетение оголившихся корней и прибрежной травы, среди которых сверкали в лучах полуденного солнца озерца стоячей воды. Их пересекали длинные узкие причалы, уходящие в солоноватую воду дельты. К некоторым причалам были привязаны небольшие лодки; другие, совсем обветшавшие, зачастую представляли собой лишь ряды сломанных свай, годящихся разве что на то, чтобы служить насестом для пеликанов.
Фургон, подпрыгивая на ухабах, проехал мимо верфей, где на огромных стапелях стояли скелеты недостроенных парусных судов и валялись обшитые досками каркасы кораблей, сгнившие настолько, что их уже невозможно было восстановить, заросшие снаружи и изнутри травой, дикими фуксиями и вьюнками.
Затоны, отмели и верфи в конце концов уступили место разбросанным в беспорядке трактирам и небольшим домикам. Повсюду были люди: продавцы мороженого, лимонада и свежих фруктов, группы раздетых по пояс моряков, праздные зеваки в дверях домов, толпы вышедших за покупками горожан на тротуарах, шмыгающие под ногами неугомонные дети. Впечатление было такое, словно возле каждого третьего или четвертого здания располагалось уличное кафе – из тех, в которых можно просидеть полтора часа над чашечкой кофе. Даже в четыре часа дня – время, которое Джонатан счел бы либо слишком ранним, либо слишком поздним для того, чтобы рассиживаться в уличном кафе, – в них было очень мало свободных столиков.
Большинство стоящих вдоль улицы домов были обшиты дранкой и покрыты черепицей. Проезжая часть была вымощена квадратными серыми блоками, вырубленными из темного гранита и выщербленными от интенсивного движения. Всюду, куда бы ни взглянул Джонатан, он видел изобилие зелени. Везде цвели гибискусы – огромные красные, оранжевые и желтые цветы с лепестками величиной с человеческую ладонь. Изгороди и декоративные решетки были увиты пурпурными вьюнками и бугенвиллеями, и даже неухоженные дворы поражали изумительным сочетанием ярко-зеленой травы и красочных диких цветов. В общем, Лэндсенд был очень красивым местом – в состоянии, как подумал Джонатан, живописного и возвышенного упадка.
По благоприятному стечению обстоятельств, фургон подвез их к почте, как раз когда пробило четыре. Едва Джонатан успел подумать: «Что если их здесь нет?» – и почувствовать первый укол страха и беспокойства, как они остановились менее чем в шести футах от Профессора, который стоял, прислонившись к столбу, у газового фонаря и читал какое-то объявление или афишу. Джонатан начал лихорадочно придумывать что-нибудь умное, что бы ему сказать, какую-нибудь тонкую и неожиданную остроту, но Ахав его опередил. Завидев старину Вурцла, он дважды гавкнул и соскочил на дорогу, едва не приземлившись на ботинки Профессора.
– Ахав! – воскликнул Профессор Вурцл, а затем, сдвинув очки на кончик носа, воззрился поверх них на Джонатана, Буфо, Гампа и Квимби, которые один за другим высаживались с задней стороны фургона.
Джонатан пожал ему руку, чувствуя себя так, будто они не виделись месяцев шесть.
– Что нового?
– О, – отозвался Профессор, – почти ничего нового. А у вас?
– У нас тоже почти ничего, – ответил Гамп.
Тут мимо них прошел возница, пошатывающийся под тяжестью парусинового мешка с почтой и составленных один на другой ящиков – того, что отец Джонатана называл ношей для ленивых. Поскольку вся эта груда мешала им пожать ему руку, они хором поблагодарили возницу.
– А где Майлз? – Джонатан был почему-то уверен, что Профессор это знает.
– На другом конце квартала.
– Он в порядке? – поинтересовался Буфо.
– Жив и здоров. Я должен признать, что мы с ним удивительно легко отделались. Даже почти не промокли.
Профессор поприветствовал Квимби, который стоял немного в стороне, не желая мешать старым друзьям. Создавалось впечатление, что прибытие в Лэндсенд восстановило его душевное равновесие и он перестал быть несчастным страдальцем, а вновь превратился в галантерейщика с репутацией.
Квимби слегка поклонился:
– Я хочу поблагодарить вас, господин Бинг, и вас, друзья, тоже, за то, что вы приглядывали за мной. Боюсь, я не очень-то силен в том, что касается пеших прогулок. Я не создан для них.
– Чушь, – возразил Джонатан, похлопывая его по спине. – Нам это доставило удовольствие. Мы редко попадаем в такую хорошую компанию.
– Это точно, – согласился Буфо, а Гамп кивнул в знак того, что он тоже присоединяется к этому мнению.
– Ну что ж, – сказал Квимби, – мне пора идти. Я бы показал вам свою лавку, но сейчас уже поздновато. Она уже закрыта, а мои ключи утонули в реке. Однако заходите завтра и осмотрите все как следует. На самом деле это захватывающий бизнес.
– Он не может не быть таким, – откликнулся Джонатан.
Хотя это заявление озадачило практически всех присутствующих, включая его самого, потому что он, откровенно говоря, не особенно над этим задумывался. Затем все пожали друг другу руки, и Квимби исчез в глубине улицы.
– Что это у вас тут такое, Профессор? – спросил Гамп. – Этот листок.
Профессор поднял листок вверх, чтобы они могли на него посмотреть. На его лицевой стороне был сделан рисунок тушью, изображающий лицо Сквайра Меркла с пухлыми, словно набитыми конскими каштанами, щеками и с морщинками вокруг веселых, полных восторженной растерянности глаз. Под рисунком было крупными буквами написано: «Видели ли вы этого человека?» – а ниже, более мелким шрифтом, шла информация о том, что следует делать, если вы его видели. Вверху был заголовок, гласивший: «ВОЗНАГРАЖДЕНИЕ!»
Джонатан взял листок у Профессора, опасаясь какого-то подвоха.
– Где это было?
– Нигде. Пока. Но через тридцать секунд это будет висеть вон на том дереве у обочины.
– Это ты сделал?
– Ну не совсем, – ответил Профессор. – Майлз сочинил объявление и сделал рисунок. Нам нужно было взять на себя инициативу. В любом случае так сказал бы сыщик. А информацию можно получить, разыскав людей, которые видели Сквайра. Один из них должен знать, в какую сторону он направился, когда покинул город.
– Полагаю, вы имеете в виду, если он покинул город, – поправил его Буфо.
Профессор покачал головой:
– Не знаю. Мы весь день обходили трактиры, и его не было ни в одном из них. И более того, он в них и не останавливался. Осталась всего парочка трактиров, где мы не были, и они расположены за чертой города, на пути к прибрежной дороге. Но нам известно, что он был здесь, в лавке Квимби, и, зная Сквайра так, как мы его знаем, можно предположить, что он никуда особо не торопился. Так что он должен был у кого-то остановиться. Эти объявления выкурят его из норы.
У Джонатана оставались кое-какие сомнения.
– Мне претит сидеть и ждать, пока он выкурится откуда-нибудь.
– А куда ты предлагаешь идти? – спросил Профессор. – На север? На юг?
– Я понимаю, что ты имеешь в виду, – отозвался Джонатан. – Давайте везде приклеивать эти объявления. Сколько их здесь у тебя?
– Кроме этого листка остался еще один. Мы развесили их повсюду. Если только в этом городе не живут сплошные отшельники, мы получим ответ. Так что можно расположиться где-нибудь и ждать.
Все согласились, что это так, хотя мысль о том, чтобы «где-то расположиться», немедленно усилила испытываемое Джонатаном чувство беспомощности. Однако затея с объявлениями несколько успокоила его страхи; он надеялся, что она не безнадежна.
Профессор вытащил из кармана свои часы:
– Через полчаса мы должны встретиться с Майлзом у трактира.
– Надеюсь, мы сможем получить комнату, – заметил Джонатан. – В этом городе полно народу. Должно быть, через него проходит бессчетное количество путников.
– Тысячи. Но это не имеет значения. Мы забронировали вам комнаты сегодня утром. Майлзу пришло в голову, что судьбой можно управлять при помощи оптимизма. Он решил, что если мы забронируем комнаты для всей компании, вы появитесь, чтобы занять их.
– По-видимому, это подействовало, – сказал Джонатан, которому эта идея очень понравилась.
– Это был красивый жест, – продолжал Профессор. – Типичный для Майлза. Но я боюсь, что судьба – это одна из семи непреложностей.
Джонатан хотел было спросить его, каковы остальные шесть непреложностей, но на какое-то мгновение задержался со своим вопросом, и он стал казаться ему уже не таким важным. По сути, он даже не знал наверняка, что такое непреложность любого вида. Судя по звучанию, он сказал бы, что это одна из тех вертлявых козявок, которых можно увидеть под микроскопом. Но он знал, что это маловероятно. Профессор, без сомнения, говорил абстрактно.
Все четверо и Ахав направились вдоль улицы, мимо бурлящих жизнью кафе и темных, прохладных баров. Профессор свернул за угол и повел их по узкой улочке, наискосок уходящей к морю. По обеим ее сторонам стояли двух-трехэтажные здания, украшенные в большинстве своем балконами с чугунными решетками. Цветущие лианы, которые росли в горшках на балконах, поднимались по стенам домов и свешивались через перила. Косяки дверей были выкрашены в зеленый цвет и обвиты вьюнками; некоторые из закрытых ставнями окон были почти не видны за переплетениями растительности. Более чем в половине домов двери стояли распахнутыми настежь, и то тут, то там на балконах сидели люди, которые болтали между собой и наблюдали за тем, что происходит на улице. Повсюду были кошки; они глазели на проходящую компанию с балконов или из-за цветочных горшков либо собирались небольшими группками на тротуаре, коротая время, а потом бросались врассыпную, разбегаясь по улицам и переулкам по своим кошачьим делам. На морде Ахава было написано удивление. Джонатан предположил, что он озадачен уже самим существованием такого количества кошек. Время от времени пес останавливался, чтобы рассмотреть их, и сам подвергался ответному осмотру. Ахав, разумеется, никогда ничего не имел против кошек и к тому же исповедовал философию, которая не позволяла ему гоняться за кем бы то ни было, – по крайней мере, не позволяла гоняться просто с целью получить от этого удовольствие. Его девизом было мирное сосуществование с кем бы то ни было, и кошки, похоже, это чувствовали. Или же они чувствовали себя в безопасности, окруженные такими когортами своих собратьев. Как бы там ни было, Ахав подружился с бесчисленным количеством кошек, и казалось, что Лэндсенд начинает ему нравиться не меньше, чем Джонатану.
Они завернули еще за один угол, на похожую улицу, которая шла прямо к океану. Вдоль нее дул ветер, поднявшийся к вечеру и несущий с собой резкий запах соли и смолы, а также немного освежающий все вокруг. В конце улицы стояло несколько небольших темных магазинчиков, скрытых за пыльными свинцовыми ставнями. Перед одним из них висела вывеска, на которой восточной вязью было написано: «ТРАВЫ ДОКТОРА ЧЕНА». На прилавке в окне стояли керамические и стеклянные банки и сосуды. Между ними были навалены мешочки с сушеными цветами: крошечными бледными звездочками сирени, малюсенькими пурпурными орхидеями, бутонами лимонного дерева, розовыми лепестками. Стояли там и деревянные ящички с высохшими ящерицами, и стеклянные банки, в которых плавали свернувшиеся кольцами заспиртованные змеи и странные грибы. Все это было разбросано в беспорядке и покрыто пылью. С потолка свисали связки сушеных летучих мышей, перемежающиеся с пучками высушенных трав.
Рядом с магазинчиком доктора Чена был еще один, похожий на него как две капли воды. На болтающейся рядом с ним вывеске было написано лишь одно слово: «ДИКОВИНКИ». Джонатан спросил себя, насколько более диковинными могут быть продающиеся в нем товары по сравнению с товарами таинственного доктора Чена.
Окошко было настолько серым от пыли, что им пришлось прижаться к створке, чтобы увидеть, что находится внутри. Когда они это сделали, их взорам предстала голова гиппопотама с разинутым ртом, глядящая на них неподвижными глазами. Среди его зубов сидела маленькая, довольная с виду свинка, рот которой был тоже открыт. А изо рта свинки, словно из окна, торчали голова и плечи мыши. На одном из зубов гиппопотама висел ценник, на котором было написано – «двести долларов».
На Гампа это чудище произвело огромное впечатление.
– Интересно, двести долларов – это за все, – гадал он, – или только за гиппопотама?
– Возможно, за зуб, – предположил Буфо.
– Только представь себе что-либо подобное в своей столовой, – продолжал Гамп. – Как величественно. Это напоминает мне один из тех поучительных рисунков, что изображают происхождение животных от рыб.
– Все это не так уж хорошо, как ты думаешь, – заметил Буфо, который прижимался лицом к стеклу. – Мышь только что смылась.
Гамп опять вгляделся в то, что было за окном. Как и сообщил Буфо, мышь исчезла. Но потом она вдруг высунулась из одного уха гиппопотама, нырнула туда обратно и больше уже не показывалась; вслед за этим из второго уха вылезла и соскочила на пол еще одна мышь.
– Это мышиный отель! – воскликнул Буфо. – Двести долларов за мышиный отель! Они, вероятно, называют его «Отель „Гиппо“». А этот молочный поросенок – его хозяин.
– Как плохо, что магазин закрыт, – сказал Гамп. – Я бы сбил цену долларов на пять-десять и купил это чудище. Я всегда хотел такое.
Когда они уже повернулись, чтобы идти дальше, Джонатан, просто в шутку, толкнул дверь. Она, поскрипывая, отворилась. Все остановились и заглянули внутрь. В магазине царил полумрак, ни один огонек не освещал его интерьер. Сначала им показалось, что внутри никого нет, но тут чей-то низкий голос прогудел из глубины магазина:
– Вы заходите или нет?
– Конечно.
Джонатан, поскольку он открыл эту дверь, чувствовал себя связанным определенными обязательствами. Гамп, которому не терпелось попробовать купить чучело гиппо-свиньи, вошел сразу следом за Джонатаном. Владелец магазина сидел в дальнем углу под небольшим окошком, подставив лицо под косо падающие сквозь пыль водянистые лучи послеполуденного солнца. На его коленях лежала огромная раскрытая книга, а в руке он держал увеличительное стекло. Его волосы были растрепаны, и он был одет в темный костюм, – похоже, тот же, в котором ходил весь последний месяц. Но его галстук был аккуратно завязан, а сам он производил впечатление слегка взъерошенного интеллектуала, возможно настолько глубоко погруженного в свои исследования и изыскания, что помятые костюмы и растрепанные волосы для него практически неизбежны. Джонатан немедленно заключил, что этот человек – нечто вроде живущего затворником в башне из слоновой кости двойника Профессора.
– Вы ищете что-то конкретное? – спросил хозяин магазина, поправляя на носу очки с толстыми стеклами.
– Нет, – ответил Джонатан. – Просто смотрим.
– Вообще-то, – перебил его Гамп, небрежно оглядываясь вокруг, – я подумывал о том, чтобы купить по-настоящему первоклассную голову гиппопотама. Что-то, что можно будет повесить на стену в столовой. В это время года они, разумеется, идут по пятаку за дюжину, но хорошие, толстощекие, зубастые экземпляры – редкая вещь когда бы то ни было.
Тут он сделал вид, что заметил голову в окне, и с критическим видом направился в ту сторону, чтобы рассмотреть ее.
Ахав стоял вместе с Профессором Вурцлом перед несколькими странными корзинами, выстроенными вдоль стены. Все они были заполнены костями, частично разрозненными, а частично соединенными между собой. На одной корзине висел ярлык «Рыбы», на другой – «Птицы», на третьей – «Млекопитающие», а на четвертой – «Человек». И действительно, между корзинами были аккуратно распределены соответствующие кости. Ахав, похоже, не был уверен, привлекают они его или отталкивают. Они казались слишком пыльными и сухими, чтобы их стоило жевать; хорошая палка и то была бы более вкусной. Однако Джонатана и Профессора они завораживали.
Старина Вурцл осторожно выудил рыбий скелет и осмотрел его. Голова была огромной и занимала по меньшей мере две трети длины. При жизни рыба, должно быть, была не более чем плавучей головой.
– Что-то вроде трахинотуса, – заметил Профессор, опуская скелет обратно в корзину и роясь среди костей в соседней. Он нашел там птичий череп длиной с руку Джонатана, с ухмыляющимся клювом, усеянным острыми зубами. Под ним лежал марлевый мешочек с черепами колибри – шестьдесят или восемьдесят крошечных черепов, похожих на игральные шарики.
– Забавно было бы иметь такие, – заметил Джонатан, вороша пальцем маленькие черепа.
– Для каких целей? – спросил Профессор. – Я не думал, что ты так уж интересуешься естественными науками.
– Ну на самом деле я ими не интересуюсь. Просто мне было бы приятно, если бы они вроде как были моими, если ты понимаешь, что я имею в виду. Как голова гиппопотама для Гампа.
Профессору это явно ни о чем не говорило.
– Я искренне надеюсь, что ему не удастся купить это чучело.
– Понимаю, – откликнулся Джонатан. – Представляю, каково будет таскать ее повсюду с собой. Нам придется устроить так, чтобы ее кто-нибудь украл.
В других корзинах было бессчетное количество ребер, черепов и ступней, связанных вместе серебряными проволочками. На полке над корзинами рядком стояли чучела небольших крокодильчиков, окаймленных с обеих сторон стопками старых пыльных книг. Эти книги были подперты двумя любопытными стеклянными банками – банками, которые Джонатан с Профессором увидели одновременно. Их реакция была одинаковой.
– Эскаргот! – воскликнул Джонатан.
– Не иначе. Посмотри на это. – И он поднял упавшую табличку, которая по идее должна была стоять за банками. На ней было написано: «В продаже кальмарьи часы».
– Ты ведь не думаешь, что он сейчас где-то поблизости?
Профессор покачал головой:
– Нет, не думаю. На этих банках годовой слой пыли.
– Если бы он был здесь на своей подводной лодке, – сказал Джонатан, – мы бы смогли выбраться из этого дешевого отеля.
– И если бы мы нашли Сквайра, – добавил Профессор, – и если бы мы помешали махинациям гнома и остались в живых. Слишком много «если», Джонатан. Лучше не предвосхищать события. Готовься к худшему, и ты никогда не будешь разочарован. Я как-то прочитал это в одном морском романе. Это вполне разумно.
– Полагаю, да. Но такая философия не очень меня привлекает. Давайте-ка спросим этого джентльмена об Эскарготе.
Попытки Гампа уговорить хозяина сбавить цену на голову гиппопотама, очевидно, потерпели поражение.
– Это невозможно, – говорил тот, когда Джонатан с Профессором присоединились к остальным. – Даже за четыре сотни.
– Четыре сотни! – воскликнул Буфо, который рылся в мешке с высушенными головами. – Гамп, ты свихнулся. У тебя нет четырех сотен.
– Ты мог бы мне немного одолжить.
– Одолжить тебе немного? А чем мы будем питаться, супом из гиппопотама? И как насчет тех бедных мышей, которые там живут? Неужели ты лишить их дома?
– Я не могу продать ее ни за какую цену! – решительно заявил взъерошенный хозяин. – Я обещал ее другому. Я уже получил половину денег в задаток. Однако, думаю, мне удастся достать голову антилопы гну.
Гамп оживился:
– А что это такое?
– Огромная корова.
– А вы можете запихнуть ей в рот свинью? Или, может, лягушку?
Хозяин магазина кивнул:
– Думаю, да. Это производит потрясающий эффект, не так ли? – (Все согласились, что это так.) – Но мне потребуется пара недель, чтобы достать эту голову.
Гамп приуныл.
– А мне нужно оставлять какие-нибудь деньги?
– Нет, мне все равно понадобится что-нибудь в этом духе, чтобы заменить голову гиппопотама. Что скажете, если я подержу ее для вас месяц? Если вы не появитесь, я ее продам.
– Договорились! – с энтузиазмом вскричал Гамп, а затем повернулся к Профессору: – Мы ведь сможем вернуться сюда через несколько недель, правда?
– Разумеется, – успокоил его Вурцл. – Проще не бывает.
– К тому времени у него это пройдет, – шепнул Буфо на ухо Джонатану. – У него бывают такие приступы, но они проходят.
– Скажите, сэр… – начал Джонатан.
– Доктор Чен, – перебил его хозяин, протягивая руку.
– А, – откликнулся Профессор, – доктор Чен из травяной лавки по соседству?
– Он самый.
– А для чего используют тех сушеных ящериц? – спросил Буфо, подразумевая банки в окне магазинчика с травами.
– Понятия не имею, – ответил доктор Чен. – Не сомневаюсь, что для чего-нибудь отвратительного. Честно говоря, я не очень интересуюсь травами. Я писатель.
Обойдя или расшвыряв груды диковинок – резных идолов, ожерелье из зубов, старинные ковры и одежду, – он достал какую-то книгу и протянул ее через завал из вещей Джонатану, который стоял к нему ближе всех. Книга была озаглавлена «Рассказы глубоких морей». На обложке была сделана надпись: «Автор – доктор Филлип Чен».
– Очень милое название, – заметил Джонатан, открывая фронтиспис – прекрасную старинную гравюру, которая изображала потрепанный корабль, застывший посреди маслянистого, сплошь заросшего водорослями моря. Извивающиеся бурые плети покрывали бушприт и обвивали якорь. С полдюжины скелетов в рваных одеждах, перегнувшись через поручень, в ужасе смотрели на что-то поднимающееся к ним из глубины вод.
– Где я могу купить себе такую книгу? – спросил Джонатан, сразу поняв, что она в его духе.
– Можете взять эту, если хотите, – ответил доктор Чен. – У меня их здесь сколько угодно, фактически целые ящики.
– Я тоже куплю одну, – сказал Профессор. Джонатан знал, что он делает это по доброте душевной, поскольку никогда не читал ничего, креме научной и исторической литературы. Доктор Чен явно нуждался в клиентах.
Профессор пролистал свой экземпляр книги.
– А продажа трав у вас как хобби, да?
– Не совсем, – признался доктор Чен. – Но, видите ли, сочинительством много не заработаешь. Того, что я получаю за свои книги, не хватает и на суповые кости. Когда десять лет назад умерла моя жена, она оставила мне кое-какие деньги. Немного, заметьте, но достаточно, чтобы можно было вложить их в дело. И вот в один прекрасный день я встретил джентльмена, который продавал полностью оборудованные торговые предприятия, и он предложил мне эту травяную лавку. Со всем товаром и готовую к открытию. И дела шли не так уж плохо, поскольку Лэндсенд – портовый город и все такое прочее. Но, как оказалось, у моих клиентов совершенно не было денег. Все без гроша в кармане. Цыгане, колдуны, ведьмы и им подобные – совсем не те, у кого водятся денежки. Но у них было полно всяких вещей, которые они могли обменять, – высушенных голов, идолов и тому подобное. Могу вам сказать, что за эту голову гиппопотама я отдал бог знает сколько сушеных тритонов. Так что одно вело к другому, и вскоре у меня уже было достаточно товара, чтобы открыть эту лавку диковинок.
– А торговля всем этим приносит больший доход? – спросил Джонатан.
– Гораздо больший, – ответил доктор Чен. – Я могу продать чучело крокодила человеку, который и пальцем бы не дотронулся до сушеного тритона. Он не знал бы, что ему делать с тритоном, но крокодила он всегда может поставить на полку камина или сшить из него шляпу.
– Это, несомненно, логично, – признал Профессор. – А как насчет кальмарьих часов, о которых говорится в вашем объявлении, – откуда вы их получаете?
– О, у меня нет кальмарьих часов. Мне казалось, я снял эту табличку.
– Они были изготовлены местным часовщиком? – продолжал свои расспросы Профессор.
– Отнюдь нет. Я покупаю их у одного любителя приключений, который время от времени заходит ко мне в лавку. Он приносит мне глубоководные океанские водоросли. И свежие, заметьте, а не старые и высохшие, которые пролежали на пляже недель шесть. И большинство этих рыбьих скелетов я тоже купил у него. У него есть доступ к морю.
Джонатану немедленно захотелось, чтобы и у него был доступ к морю, любым способом.
– Этот парень с кальмарьими часами – это он принес вам глаз кита и того осьминога?
– Совершенно верно, – подтвердил доктор Чен.
– А его зовут, случайно, не Теофил Эскаргот, а?
– Он самый! Так, значит, вы его знаете?
– Мы с ним встречались, – сказал Профессор.
– Приглядывайте за своими бумажниками, джентльмены, – предупредил доктор Чен. – Я не знаю точно, где наш друг Эскаргот берет свои сокровища, но подозреваю, что в большинстве случаев их за него ищут другие, а он потом присваивает себе то, что ему нужно.
Упоминание о сокровищах напомнило Джонатану о карте из подвалов замка Высокой Башни – карте, про которую он, от радости, что нашел Профессора, и от восхищения перед Лэндсендом, начисто забыл. Внезапно ему нестерпимо захотелось выбраться из лавки диковинных товаров и расспросить Профессора о карте.
– Мы уже ознакомились с его методами ведения дел, – заметил Профессор.
– Да, это так, – согласился Джонатан. – И я боюсь, что мы опаздываем на встречу с Майлзом.
Профессор посмотрел на свои карманные часы.
– Ты прав. Он, наверное, гадает, что со мной случилось. Его с самого начала беспокоила эта затея с объявлениями. Он предпочел бы затаиться, но я подумал, что нам от этого не будет никакой пользы.
– Больше никаких инкогнито, – вставил Буфо.
– Позвольте-ка мне посмотреть, – доктор Чен указал на листок в руке Профессора. – Я видел этого человека.
– Правда? – спросил Джонатан.
– Да, – подтвердил доктор. – Это он заплатил за голову гиппопотама. Сказал, что вернется за ней. Точнее, он сказал, что пришлет за ней человека. Это его собственные слова.
– Как давно это было? – осведомился Профессор.
– Примерно неделю назад. Нет, меньше. Четыре дня назад, вечером.
– Он был один?
– Нет. Нет, не один. Послушайте, этот парень – ваш друг? Его что, разыскивают за какие-нибудь преступления?
– Вовсе нет, – возразил Профессор, а потом, после секундного колебания, добавил: – Он отправился в пеший поход, а у него дома кое-что произошло. Мы приехали в Лэндсенд, чтобы отыскать его.
Доктор Чен бросил на них взгляд, который, казалось, ставил под сомнение вероятность того, что Сквайр мог отправиться в пеший поход, – как если бы Сквайр не был создан для пеших прогулок.
– Ну раз уж вы спрашиваете, его сопровождал один мой клиент. Человек, с которым я тоже веду дела. Вообще-то он занимается человеческими костями, а также некоторыми зельями и заклятиями. В основном это таинства, о которых я ничего не знаю. Однако на них есть спрос. Его зовут Сикорский.
Тут доктор Чен, казалось, смерил их внимательным, оценивающим взглядом, словно чтобы проверить, как они отреагируют на это откровение.
– Сикорский! – воскликнул Гамп.
– Из огня да в полымя, – прокомментировал Профессор.
Джонатана прямо-таки взбесила мысль о том, что этот Сикорский, похоже, так и норовил сунуть свой нос во все щели. От него просто невозможно было избавиться: он издевался над трактирщиками и безумцами, вымогал волшебный кофе, взрывал пароходы, продавал человеческие кости и магические зелья и почему-то, в каких-то потрясающе таинственных целях, набился в друзья к бедному, бездомному Сквайру Мерклу. Джонатан не видел во всем этом никакого смысла.
У доктора Чена после всех этих высказываний, похоже, пропала охота разговаривать, так что вся четверка вышла вслед за Ахавом на погруженную в сумрак улицу и направилась в трактир, где их ждал Майлз.
Гамп шел засунув руки в карманы и казался подавленным.
– Я знал, что мы еще встретимся с Сикорским.
– Вообще-то мы с ним еще не встречались, – уточнил Буфо.
– Я знаю. Но все равно он постоянно попадается нам на дороге. А теперь он добрался и до бедного Сквайра. Что ему нужно от Сквайра?
Но на его вопрос никто не ответил. Во всем этом было мало смысла.
– Профессор, – сказал Джонатан, меняя тему разговора, – мне не хотелось бы в такое время показаться меркантильным, но, когда пароход взорвался, что случилось с картой?
– Она была в каюте. И если я правильно понимаю твое беспокойство, то я облегчу твои страдания и скажу, что сейчас она находится в трактире, в целости и сохранности. И если тебя интересует мое мнение, нам лучше отправиться за сокровищами завтра. Похоже, ситуация начинает обостряться.
– Это точно, – согласился Джонатан. – Если кто-нибудь откликнется на объявление, мы должны быть готовы отправиться в путь.
– Давайте начнем поиски сокровищ рано утром, – предложил Гамп.
– На рассвете, – уточнил Буфо.
– Только представить себе – охота за сокровищами. – В голосе Гампа звучало возбуждение. – Что именно мы надеемся найти?
– В основном пиратские сокровища, – объявил Профессор. – Это почти наверняка пиратские карты. Возможно, это были пираты-эльфы, но я не могу утверждать с уверенностью. На карте были руны эльфов, но это почти ничего не значит. Пираты любили таинственность – все эти черепа со скрещенными костями и черные метки. Так или иначе, завтра мы узнаем. Вон там, на углу, наш трактир.
Профессор указал на приветливое с виду строение из оштукатуренного и побеленного кирпича и старого черного дерева. Большую часть стен нижнего этажа закрывали декоративные решетки, увитые цветущими бугенвиллеями. Второй этаж был украшен рядами выходящих на улицу стеклянных дверей. Одна дверь была распахнута настежь, и в проеме виднелся сидящий в плетеном кресле и покуривающий длинную трубку волшебник Майлз.

Глава 16. КАРТА СОКРОВИЩ

В тот вечер им было что рассказать друг другу. Джонатан уже слышал историю Буфо и Гампа, а они, разумеется, слышали его рассказ, но им пришлось повторить все это для Майлза и Профессора. Джонатану не терпелось узнать, как была спасена карта сокровищ и как волшебник произносил заклинание для непотопляемости, стоя на стенке камбуза перевернувшейся «Королевы Джамоки». То ли заклинание сработало, то ли просто у парохода не было желания идти ко дну – этого никто не мог сказать наверняка, но он продолжал плыть в ночь, дрейфуя по течению в фарватере. Где-то за землями Клубничного барона туман рассеялся, и сигналы, которые подавали Майлз с Профессором, привлекли внимание направляющегося в Лэндсенд ловца лососей. Остов судна последовал за ними вниз по реке и в конце концов сел в дельте на мель, где ему предстояло оставаться до тех пор, пока зимние штормы не разобьют его и не вынесут в море. Профессор сказал, что к тому времени, как капитан Бинки доберется до своего судна, оно будет дочиста обобрано любителями легкой наживы. Но Джонатан возразил, что капитан Бинки спас свой кофе и рукопись и, вероятно, в любом случае уже примирился с потерей парохода, посчитав, что он пошел ко дну на середине реки.
Профессор рассказал Майлзу об их встрече с доктором Ченом и о том, что Сквайра видели в городе с Сикорским. Майлз, похоже, был удивлен этим гораздо меньше, чем все остальные, хотя было ясно, что эти новости не доставили ему никакого удовольствия. Когда поздно вечером они разошлись по своим комнатам, Майлз остался один; он сидел погруженный в свои мысли, покуривая трубку и проницательно глядя прищуренными глазами куда-то вдаль.
Утром Джонатан нашел на двери своей комнаты записку. Майлз, которого мало интересовали сокровища, ушел на весь день, чтобы заняться своим собственным расследованием и зайти на почту проверить, не откликнулся ли кто-нибудь на объявление. «Не ждите меня», – этими словами заканчивалась записка. Так что было вполне вероятно, что Майлз напал на какой-то след – след, подсказанный происшествием с доктором Ченом.
Джонатан надеялся, что Майлз отправится вместе с ними на поиски сокровищ. Ему казалось, что у волшебников должна быть какая-то общность с сокровищами и с чудесными вещами вообще. Без сомнения, у Майлза было не счесть открывающих двери и тому подобных заклинаний, которые, вполне возможно, могли пригодиться. Но в шесть тридцать искатели сокровищ покинули трактир, не дождавшись ни Майлза, ни завтрака. Обратно они вернулись в восемь.
– Кто стал бы чертить карту сокровищ, не указывая на ней и половины деталей? – вопросил Джонатан, мрачно тыча ложкой в жалкую миску клейкой овсянки. – Я не вижу в этом абсолютно никакого смысла.
– Может быть, они хотели сбить кого-нибудь со следа. Запутать его, – предположил Буфо. – Возможно, это была шуточная карта.
Профессор покачал головой:
– Тогда зачем вообще чертить карту? Если бы не было никакой карты, мы бы никогда не пришли сюда искать сокровища. Поддельные карты – это бессмыслица, по крайней мере в данном случае. Я уверен, что где-то здесь есть сокровище и оно спрятано на одной из улиц, которых нет на карте. Возможно, на одном из этих старых заброшенных консервных заводов рядом с верфями или в подвале одного из тех домов, что стоят в переулках за Королевской улицей. Некоторым из этих крытых шифером особняков с башенками, должно быть, не меньше двух или трех сотен лет. Там может быть спрятано все, что угодно.
– Если бы у нас было шесть месяцев, мы могли бы раскопать их все один за другим. – Буфо сидел обмякнув в кресле, погрузив подбородок в ладони.
– Если между Королевской и Дубовой есть три не отмеченные на карте улицы, идущие с севера на юг, и шесть поперечных улиц, идущих с востока на запад…
– И бессчетное количество переулков, – перебил его Гамп.
– И, как ты говоришь, бессчетное количество переулков… Тогда сколько кварталов нам нужно исследовать на одном этом участке?
Профессор начал отсчитывать улицы на пальцах:
– Давайте посмотрим, это будет… всего восемнадцать кварталов.
– Умноженных на бессчетное количество переулков, – добавил Джонатан.
– Как можно умножить что-то на бессчетное количество? – спросил Гамп.
Джонатан пожал плечами:
– Тебе придется поставить огромное количество нулей.
– Больше, чем мы можем себе позволить по времени, – вставил Профессор. – Это все имеет отношение к теории бесконечностей. Очень сложная вещь.
– Мы изучали это в школе, – сообщил Гамп. – Это было изумительно. Ты берешь линию и делишь ее пополам. Потом опять разрезаешь ее пополам…
– А что ты разрезаешь пополам? – спросил Буфо. – Обе половинки или только одну? Мне это кажется довольно неряшливым – разрезать одну половинку напополам, а другую оставить как есть. Что она будет делать сама с собой?
Гамп вышел из себя:
– Для этого эксперимента тебе нужны только половинки половинок. Так что не перебивай. Потом ты опять режешь линию пополам, вновь, вновь и вновь. Очень захватывающий процесс. Действительно захватывающий.
На Буфо это не произвело никакого впечатления.
– И это все? Мне кажется, это похоже на игру в «ножички». Я знал все об этом к тому времени, как мне исполнилось четыре года. То же самое бывает, когда ты разрезаешь пирог и не хочешь брать последний кусок. Ты просто продолжаешь отпиливать тоненькие полосочки, пока не останется столько, что хватит только накормить птичку. И к этому времени пирог оказывается настолько черствым, что ты в любом случае можешь спокойно его выбросить. Я все об этом знаю. Ты говоришь, что тебе пришлось изучать это в школе?
– Гамп имел в виду теорию, – пришел на помощь Профессор, – что линию можно разрезать пополам бесконечное множество раз. Она будет становиться все короче и короче, но всегда будет оставаться половина линии, которую можно будет разрезать. Математики, разумеется, говорят нам, что разница между половинкой линии и целой линией очень незначительна. Другими словами, линия есть линия.
– А пирог, полагаю, есть пирог, – подхватил Буфо. – Если хотите знать, то, по-моему, во всей этой идее есть что-то довольно неправильное. Очень скоро вы дойдете до такого куска, который не будет стоить того, чтобы его есть.
– Это все чистая теория, – объяснил Профессор. – Все, что люди делают, – это говорят об этом.
На этот раз настала очередь Буфо выйти из себя.
– «Говорят об этом»! Зачем, черт возьми?! Это означает, я так полагаю, что ваша теория не поможет нам отыскать сокровище. Так это или не так?
Профессор усмехнулся:
– Абсолютно верно. Здесь она нам ни к чему.
– Так я и знал, – сказал Буфо. – Предоставьте это Гампу – выдвигать бесполезные теории.
Джонатан заподозрил, что Буфо злится, потому что затея с картой сокровищ не удалась. То, что они сидели над надоевшей овсянкой, отнюдь не помогало улучшить настроение.
– Я ошибаюсь или у этой овсянки вкус канцелярского клея?
Общее мнение было таково, что это действительно так.
– Так давайте пойдем в город и поищем хорошее кафе. Где-нибудь у воды, где можно будет смотреть, как мимо проплывают лодки. Может, встретим Майлза.
– Может, найдем еще один магазин диковинных товаров, – восторженно подхватил Гамп, – и я смогу отыскать еще одну голову гиппопотама.
Джонатан постарался изобразить восхищение этой идеей:
– Вполне возможно. Несомненно, у доктора Чена не единственная такая голова в городе.
– Это было бы маловероятно, – согласился Профессор, пытаясь немного подбодрить Гампа. – Пошли.
Так они и сделали, причем Профессор прихватил с собой карту сокровищ, чтобы изучить ее за обедом. Как оказалось, ничто не свидетельствовало о том, что в городе есть еще какие-нибудь головы гиппопотамов. Наша четверка обнаружила множество любопытных магазинов, но единственные головы, выставленные на продажу, принадлежали мышам и оленям, а также, в одном случае, огромной рыбе. Ни одна из них не была настолько необычной, чтобы устроить Гампа. Однако друзья нашли очень милое кафе с широким навесом, закрывавшим выступающий в реку балкон. Они устроились за угловым столиком и приготовились провести там весь день.
На улице было жарко, но в тени над водой, куда через дельту долетал океанский бриз, царила приятная прохлада. Внизу проплывали лодки, обвешанные сетями и ловушками. Ветра было достаточно, чтобы толкать их вперед и взбивать поверхность воды в небольшие, сверкающие на солнце волны. У Джонатана было такое чувство, будто он может вечно сидеть и смотреть на воду. Ему не верилось, что эта широкая, мирная река, текущая навстречу морю, была той же самой темной рекой, что породила чудовище из водорослей, напавшее на него на палубе парохода.
Он наблюдал за тем, как особенно крупное рыболовецкое судно – все сплошь натянутые сети и лебедки – выходит в океан. Несколько стоящих на палубе рыбаков выстроились у правого фальшборта, жестикулируя и указывая на что-то, что находилось в воде. Сначала Джонатан не видел, что это такое, – гладь реки казалась ничем не возмущенной. Но потом луч солнца, сверкнув, отразился от серебристой поверхности чего-то вроде трубки, которая рассекала волны, направляясь в сторону причалов. Джонатан привлек внимание своих друзей к загадочному явлению, и Профессор надел очки, чтобы рассмотреть его получше.
– Чтоб мне провалиться, – пробормотал он, вынимая изо рта трубку. – Перископ.
– Что? – переспросил Буфо, который, по-видимому, до сих пор еще ничего не разглядел. – Это какая-нибудь морская птица? Типа пеликана?
Но никто не ответил на его вопрос. Джонатан, сообразив, почему Профессор так отреагировал, тоже вскочил на ноги. Потому что к ним тенью, постепенно сгущающейся под зелеными водами устья реки, шел корабль – подводное устройство, субмарина, – который, похоже, намеревался причалить к одной из пристаней, расположенных под балконом кафе.
Джонатан знал, что в мире, вполне возможно, существует сколько угодно подводных лодок. А с другой стороны – кто мог сказать точно? Может, подводные лодки были подобны другим чудесам эльфов – шару Ламбога, невидимому плану Эскаргота или бездонному мешку с игральными шариками, принадлежащему Сквайру Мерклу, – может, она была единственной. Шесть месяцев назад Профессор заявил, что если подводная лодка Эскаргота сделана не эльфами, то, значит, ее изготовили удивительные человечки, живущие на Чудесных островах. Но в Бэламнии, насколько Джонатан знал, не было Чудесных островов. Так что у него, в противоположность философии Профессора о том, что следует надеяться на худшее, были все основания ожидать, что тем кораблем, который поднимается из глубины Твита, управляет не кто иной, как Теофил Эскаргот, известный вор и искатель приключений. И все действительно начинало походить на то, что это его судно.
Воду прорезала линия треугольников, похожих на изогнутые акульи плавники, словно то, что поднималось на поверхность, было каким-то глубоководным чудовищем. Ниже сверкал ряд иллюминаторов, освещенных изнутри и похожих на глаза. Сзади, из боковых стенок судна, торчали два огромных расширяющихся плавника, благодаря которым вся конструкция казалась каким-нибудь близким родственником морской мыши или тех уродцев, что остаются на берегу после прилива.
Остроконечный нос и плавники странного корабля были облеплены длинными пучками водорослей; как только его горбатый силуэт вынырнул из речных глубин и закачался на поверхности, из расположенных на корме отверстий хлынула вода, а горевшие в носовом отделении огни мигнули и погасли.
Корабль казался почти полностью изготовленным из меди и латуни, которые с течением времени покрылись зеленым налетом. То тут, то там сверкали на солнце участки чистого металла. Отверстия на корме и края плавников сверху и у бортов были окаймлены отполированным до блеска серебром, ничуть не потускневшим и не потемневшим от путешествий по морю. Джонатан подозревал, что это, возможно, серебро эльфов или что-то очень на него похожее.
Почти все, кто был в кафе, стояли вдоль края балкона, наблюдая за приближением этого чудесного корабля. Внизу, на причалах, люди бросили работу и тоже глазели на него, тыча в него пальцами, крича и строя догадки.
– Похоже, доктор Чен скоро обновит свой запас кальмарьих часов, – заметил Профессор, повернувшись к Джонатану.
Как раз в это время один из акульих плавников начал крутиться, как будто его отвинчивали изнутри. Повернувшись несколько раз, он внезапно отделился от корпуса корабля, откинувшись на пружине, и под ним показался люк. Из люка высунулась голова и осмотрелась вокруг. Голова принадлежала Дули, внуку Теофила Эскаргота. За ней последовала половина туловища Дули; он был одет – подумать только – в костюм Джонатана для праздной жизни. Дули помахал всем, кто стоял на причале. Потом он помахал всем, кто стоял на балконе кафе. Потом громко поприветствовал человека, проплывавшего на рыбачьей плоскодонке в двадцати или тридцати футах по правому борту. Потом, рывком обернувшись, словно его ткнули в спину палкой, вновь взглянул сощуренными глазами в сторону кафе, прикрыл глаза рукой от солнца, подался вперед и закричал:
– Господин Бинг-Сыр!
Он замахал обеими руками в воздухе, с таким энтузиазмом подпрыгивая на люке под акульим плавником, что чуть не свалился с него в воду. Ахав, который просунул голову в щель в невысокой изгороди, отгораживающей веранду, казалось, в то же самое время узнал Дули, потому что начал лаять, прыгать и скакать вокруг, едва не опрокинув столик с кучей кофейных чашек.
Но тут Дули исчез в люке. Спустя мгновение в нем появилась другая голова – седая пиратская голова Теофила Эскаргота. Он не стригся и не брил бороду с прошлой зимы – это было очевидно. Его глаза, глядящие с почти полностью заросшего лица, казались поистине свирепыми. Джонатан давно уже заметил, что Эскаргот обладает неестественной способностью менять выражение своих глаз. В его нынешнем воплощении как пирата они словно горели, придавая ему вид человека, с которым не следует шутить. Несколько лет назад, когда он ходил по домам городка Твомбли, продавая поваренные книги, все было совсем наоборот. У него был какой-то подобострастный, заискивающий взгляд – взгляд человека, который считает, что превыше всего на свете его поваренные книги. Теперь он выглядел так, будто пожирает эти книги, – и все это, возможно, объясняло, почему ему всегда удавалось достичь успеха: он был непостижим.
Эскаргот снял свою треуголку, почесал голову, заросшую курчавыми черными волосами, и помахал четверке, стоящей на балконе. Джонатану этот жест показался усталым – это был жест человека, который приехал в город, чтобы поразвлечься, а вместо этого встретился с непредвиденными неприятностями. Если бы люк захлопнулся, а подводная лодка развернулась и вышла из гавани, Джонатан бы не очень удивился, а Профессор и того меньше.
Но ничего подобного не случилось. Эскаргот исчез в глубине люка, и подводная лодка неторопливо подплыла к причалу. Бульканье воды в кормовых портах прекратилось, и лодка словно слегка вздрогнула, как будто ей стало холодно. Дули с Эскарготом выбрались наружу и привязали ее к причалу толстой веревкой, а потом поднялись в кафе, оставив позади себя небольшую горстку людей, обсуждающих необычный корабль.
– Господин Бинг-Сыр! – опять крикнул Дули, когда они с Эскарготом, толкнув вращающиеся двери, вышли на веранду. За этим последовало большое количество приветствий, рукопожатий и скрипа отодвигаемых стульев. Это было похоже на долго ожидаемую встречу соотечественников.
– Вы, ребята, полагаю, не отдыхать сюда приехали, – заметил Эскаргот, который, разумеется, прекрасно знал, что Джонатан и его друзья могли попасть в Бэламнию только с помощью эльфов.
– Ты прав, – откликнулся Джонатан. – Сначала мы хотели устроить себе отдых, но его пришлось прервать. Мы обнаружили одно грязное дельце.
– Да? – Эскаргот сделал знак официанту, который пробегал мимо с подносом, нагруженным тарелками. – У вас, ребята, просто нюх на них. А вот я пытаюсь их избегать. Когда прохожу мимо по дороге, то притворяюсь слепым и иду себе дальше. Вы же, ребята, останавливаетесь поболтать, а это глупо. Очень глупо.
Профессор Вурцл хохотнул:
– А потом ты встречаешь нас и останавливаешься поболтать. И первое, что ты обнаруживаешь, – это что мы все оказались в одной луже.
– Да-а… – Эскаргот растянул это слово, словно признаваясь в чем-то, в чем бы он предпочел не признаваться. – Но мы с моим пареньком здесь по делу. Я веду кое-какую торговлю с некоторыми из местных негоциантов. Кальмарьи часы, амулеты из китового глаза и тому подобное. Здесь большой спрос на сушеных морских звезд и на морские лимоны. Местные жители носят их как украшения – броши и все такое. Последний писк моды. Я знаю, где их целые кучи. Еще пару поездок через ворота, и я обеспечен на целый год. В последнее время народ тут еще заинтересовался поющими наутилусами – с тех пор, как год назад я привез сюда одного. Но они редкие, как бог знает что, да и шустрые тоже. То, что нужно! – воскликнул он, когда официант появился с бифштексом и жареной картошкой на тарелке.
Бифштекс был диаметром с поля шляпы и выглядел так, словно его готовили тридцать или сорок секунд над зажженной спичкой.
– Человеку может надоесть рыба, – объявил Эскаргот, отрезая огромный кусок мяса, подцепляя его вилкой и отправляя сквозь бороду в рот. Дули заказал себе половину яблочного пирога.
Профессор бросил на стол перед Эскарготом одно из объявлений с портретом Сквайра; тот на мгновение перестал жевать и ткнул в рисунок вилкой:
– Это рисовал Майлз Подозрительный. Я вижу это по маленьким точечкам на затененных участках и по выражению лица Сквайра. Майлз всегда изображает на лицах своих персонажей одинаковую усмешку. Как если бы они разделяли с ним какую-то шутку. А чем это вы, ребята, занимаетесь, болтаясь тут вместе с волшебником? Возможно, вас ждут куда большие неприятности, чем вы думаете. – Он запихнул себе в рот еще кусок мяса и начал с удовлетворенным видом жевать его, словно человек, который может с достаточной уверенностью сказать, что уж ему-то никакие подобные неприятности не грозят. – А что случилось со Сквайром?
– За ним охотится Шелзнак, – объяснил Джонатан.
– Здесь? – спросил Эскаргот. – Какого черта Сквайр делает здесь? Он приехал с вами?
– Нет, – ответил Профессор. – Мы приехали искать его. Он здесь из-за этого проклятого шара Ламбога. Почему тебе вообще пришло в голову отдать такую вещь Сквайру Мерклу, я не знаю.
– Он нашел его первым, – пожал плечами Эскаргот. – Если бы его нашел я, это было бы другое дело. Но в любом случае во всем этом нет ни грамма смысла.
– Неужели? – Профессор, сощурившись, взглянул на него.
– Насколько я могу судить, нет. Как Сквайр попал в Бэламнию, если он не приехал с вами?
– Как уже сказал Профессор, – вступил в разговор Гамп, – у него был шар Ламбога, тот, который он нашел, когда мы спасли тебя прошлой зимой в Башне.
Эскаргот бросил на Гампа страдальческий взгляд:
– Да знаю я, черт возьми, какой это шар. Он такой один. Это ж я позволил ему взять его, не так ли? Как и сказал Профессор.
– Позволил ему взять его? – воскликнул Буфо. – Насколько я припоминаю, он просто сунул его себе в карман и пошел. Никто бы у него не забрал этот шар. Только не у Сквайра.
Эскаргот, разумеется, побагровел при мысли о том, что его считают неспособным украсть у кого-либо стеклянный шар – в особенности у Сквайра. Джонатан ясно это видел. Он подозревал, что, несмотря на предположение Профессора, Эскаргот в действительности не имеет понятия об истинной природе этого шара. Он решил, что пора заканчивать все эти побочные разговоры.
– Когда ты давал Сквайру шар, ты знал, что это дверь в Бэламнию?
Эскаргот, пренебрегая всеми приличиями, вытащил изо рта кусок мяса, который только что туда засунул.
– Это – что?
– Дверь в Бэламнию.
Эскаргот какое-то мгновение сидел, обдумывая услышанное.
– Нет, – проговорил он наконец, – но теперь, когда ты об этом сказал, кое-что становится понятным. Это объясняет, почему этот грязный Шелзнак украл его у меня через пятнадцать лет после того, как я купил его в некотором городе у человека с банджо. Дверь в Бэламнию. – Он покачал головой. – Черт! – Он бросил вилку на тарелку с таким видом, что Джонатан полностью уверился: Эскаргот говорит правду. – Где, ты говоришь, этот шар теперь?
Джонатан рассказал ему об исчезновении Сквайра, о проделках гнома Шелзнака и о некоторых их приключениях в Бэламнии.
Эскаргот, казалось, ужасно заинтересовался всем этим делом. Выражение его лица изменилось – теперь это был человек, сочувствующий их бедам, возможно готовый разделить эти беды с ними.
– Так, значит, вы собираетесь его отыскать?
– Точно. – Лицо Буфо было исполнено решимости. – Мы разыщем Сквайра, а потом зададим Шелзнаку хорошую трепку, вот что.
– Собьем с него спесь, – подхватил Гамп. Эскаргот покачал головой:
– Не будьте слишком нетерпеливыми. Ему и раньше пытались задать трепку, а потом у этих людей было море неприятностей. Где, как вы представляете, Сквайр теперь? Вы сказали, что нашли здесь, в Лэндсенде, какую-то зацепку?
– Это так, – ответил Джонатан. – Его видели четыре дня назад в компании человека по имени Сикорский. Ты о нем слышал?
– Слышал о нем! – вскричал Эскаргот, удивленно глядя на Джонатана. – Разумеется, я о нем слышал. Все в этом кафе знают, кто он такой. Все, кроме вас, ребята.
– Не пройдет и нескольких лет, как мы это выясним, – сказал Профессор. – Тогда и мы будем знать.
– Я вам кое-что подскажу, – начал Эскаргот. – Он невысок. Довольно невысок. Ростом вот примерно с Гампа. Он носит потрясающую шляпу с широкими полями и ходит с тростью и повязкой на одном глазу. А еще он курит трубку, которая не похожа ни на одну из тех, что вы курите здесь. Ни капельки не похожа. Пятнадцать лет назад он стащил у меня этот чертов шар после того, как я стащил его у человека с банджо, а тот стащил его у Солнечных эльфов и не знал, что это такое. Я думал, что я знаю. Представить только! Все эти годы я оставался в дураках.
– Шелзнак! – воскликнул Джонатан, которому внезапно открылась истина. – Сикорский и Шелзнак – это одно и то же лицо!
– Это факт, – подтвердил Эскаргот. – Если человек живет в двух мирах, он может иметь два имени. Я сам пользовался больше чем одним. Иногда это необходимо. Помогает сбить гончих со следа. Это Сикорский взорвал ваш пароход?
– Мы так думаем, – отозвался Джонатан. – Он охотился за кофе капитана Бинки.
– Если бы ему нужен был кофе капитана Пинки, он бы забрал его.
– Бинки, – поправил его Гамп.
– Извини, не понял?
– Его имя Бинки, а не Пинки. Капитан Бинки.
– О да, – сказал Эскаргот. – Так вы считаете, ему так был нужен этот кофе, что он попытался разорвать его на куски? Это что-то. Лично я думаю, что он водил вас, ребята, за нос.

Предыдущая страница 7 Следующая страница


Исчезающий гном 8

Глава 17. ПЬЕМОНТ И ПИНКУМ

– Нужно рассказать об этом Майлзу, – заявил Буфо. – Теперь, когда мы знаем, что происходит, нам нужно отправляться в путь.
– Куда? – спросил Профессор. – Насколько я понимаю, это ничего особенно не изменит. Нам бы следовало догадаться обо всем этом несколько дней назад – гном в тумане в деревне Твит, старуха, появившаяся на пароходе той ночью. Все было ясно как день, но никто из нас этого не увидел. Даже Майлз.
– Она тоже здесь? – Эскаргот явно знал, о какой старухе идет речь.
– Да, – ответил Джонатан. – Она постоянно попадается у нас на пути. Но я не уверен в том, что Майлз ничего не заподозрил. Он напал на какой-то след, это точно. Он все это время знал больше, чем рассказывал нам.
– Вам, ребята, нужна подмога, Майлз там или не Майлз. У меня тут есть в городе небольшое дельце, но оно не должно занять у меня много времени. Если я смогу чем-то вам помочь…
– Не стоит беспокоиться, – перебил его Профессор, который, как было известно Джонатану, имел кое-какие подозрения относительно мотивов Эскаргота. Джонатан, однако, надеялся, что Эскаргот именно так и поступит, какими бы ни были его мотивы. Ему казалось, что один Эскаргот, и в особенности Эскаргот с подводной лодкой, стоит полудюжины почти любых других людей.
– Дули, мой мальчик, – сказал Эскаргот, – сбегай-ка на корабль, будь так добр, и вытащи те ящики с часами и тот бочонок с глазными яблоками. И принеси мне сам знаешь что.
Дули начал моргать, кивать и вертеться, как будто у него был тик. Потом он сомкнул большой и указательный пальцы правой руки колечком, сделал Эскарготу знак «добро», подмигнул и сбежал с балкона.
– Что, черт возьми, это было? – спросил Гамп, сбитый с толку кривлянием Дули.
Джонатан спрашивал себя о том же самом. Дули явно показал по-своему, что очень активно хранит тайну, и Джонатан знал, что настаивать в этом вопросе – дурной тон.
– У парнишки, должно быть, трясучка, – сказал Эскаргот в ответ на вопрос Гампа.
Большая часть дня после полудня прошла у них в хождениях по городу вместе с Эскарготом и в перетаскивании его необычных товаров. Они опять посетили доктора Чена, на этот раз для того, чтобы доставить ему дюжину неправдоподобных, но странно точных часов Эскаргота и бессчетное количество плавающих осьминогов, глаз, океанских трав и рыбьих скелетов. Для того чтобы ускорить процесс, Эскаргот послал Гампа, Буфо и Дули сносить на корабль новые припасы, а потом они встречались с ним в каком-нибудь условном месте.
После визита в магазин доктора Чена Джонатан с Профессором отпросились и отправились на поиски Майлза, который, как и заподозрил Джонатан, побывал этим утром в магазине диковинных товаров, закупил серьезное количество зелий, трав и сухих летучих мышей и расспросил доктора о Сикорском. Эта новость несколько ослабила необходимость срочно найти Майлза, поскольку его разговор с доктором Ченом, несомненно, просветил его, кто такой Сикорский. Но Джонатана с Профессором вновь охватило чувство тревоги, и поскольку Майлз был в определенном смысле их генералом, им хотелось поскорее получить от него новые распоряжения. Однако обоим было ясно, что, как Профессор указал еще в кафе, хотя им стало многое известно, это не дало им никаких или почти никаких указаний, что делать дальше.
Майлза они найти не смогли. Он приходил на почту и, по словам служащего, забрал несколько ответов на объявления и затем оставил записку. «Занимаюсь делами, – говорилось в ней, – и могу не вернуться до завтра. Терпение. Сквайра видели позавчера. Будьте готовы выступить в путь завтра после полудня».
Записка удовлетворила их только потому, что в ней, похоже, давалось понять, что Майлз наконец-то добился реального прогресса. Новость о том, что Сквайра видели, была решительно хорошей. Если он был в городе четыре дня назад, а потом опять два дня назад, то было абсолютно возможно, и даже вероятно, что он до сих пор еще здесь, может, в этот самый момент вкушает поздний обед в каком-нибудь кафе на улице Стикли или в таверне на Верхней улице.
Эта возможность заставила их еще три часа бегать взад-вперед по улицам и переулкам, заглядывая в таверны, показывая повсюду плакат с портретом, расспрашивая людей. Около пяти часов они сделали последнюю остановку на почте и ничего там не обнаружили.
Когда полчаса спустя они притащились обратно в трактир, Эскаргот был в прекрасном настроении. У него был успешный день, и он даже смог дать Гампу, Буфо и Дули немного денег за их труды. Чтобы отпраздновать свои достижения, он угостил Джонатана и Профессора пинтой эля. Вскоре после этого они все уселись ужинать, и в течение десяти минут не было никаких разговоров, слышался только стук серебра о тарелки и время от времени слова «Передайте картошку».
Профессор ел меньше всех, поскольку заботился о своем весе, чтобы не повредить здоровью. Едва закончив обед, он опять вытащил бесполезную карту сокровищ, как будто был убежден, что они что-то пропустили в ней, что-то, что поможет извлечь смысл из беспорядочных и пропущенных названий улиц.
Когда он поднял карту, Дули подавился куском пудинга, и Буфо пришлось несколько раз стукнуть его по спине.
– Это карта, ваша честь? – Дули разговаривал очень уважительно и в том, что касалось обращений, проявлял весьма живое воображение.
– Она себя таковой считает, – ответил Профессор.
– Мне кажется, это похоже на карту, – сказал Дули, вытягивая шею, чтобы лучше ее разглядеть. – Я видел несколько подобных карт, можете мне поверить. Мне все это объяснили. Видите ли, бывает два вида карт – если мне будет позволено углубиться в детали, сэр, – которые могут понадобиться человеку. Одна карта, знаете ли, используется для того, чтобы находить дорогу в городе, когда вы не знаете, где очутились. Другая – для поиска сокровищ.
Дули вежливо подождал ответа.
– Не сомневаюсь, что это правильно, – отозвался Профессор.
– Данная карта, если вы простите мою настойчивость, – это карта сокровищ, что видно по этому крестику вот здесь. – И Дули указал пальцем на ни о чем не говорящий крестик.
Эскаргот, казалось, только сейчас прислушался к разговору. Подцепляя вилкой картошку, он бросил взгляд через стол, чтобы посмотреть, о чем там болтает Дули, и в это время ткнул себя вилкой в щеку, уронив большую часть картошки на рубашку.
Он перевел взгляд с карты на Дули, потом с Дули на карту и обратно, с каждым поворотом головы все более свирепо хмуря брови и бездумно размазывая вилкой пятно, образовавшееся на его рубашке.
– Так, значит, карта? – спросил он наконец, больше у Дули, чем у кого-либо другого. – Выходит, дошло до этого?
Дули начал подавать руками какие-то сложные сигналы. Он неистово почесал свое ухо, одновременно указывая вытянутым большим пальцем через плечо на звезды и поднимая и опуская брови, а затем изо всех сил подмигнул. Гамп и Буфо тут же решили пошутить и принялись ему подражать. Сначала Буфо заморгал сразу обоими глазами, повторив это несколько раз. Потом Гамп жизнерадостно показал Буфо нос и свел глаза к переносице. Профессор, который поднял глаза от карты в самом разгаре их кривляний, ничего не мог понять. Джонатан, глядя на него, пожал плечами и покачал головой. Эскаргот, однако, вдруг кивнул Дули и перегнулся через стол, чтобы повнимательнее рассмотреть карту Профессора.
Гамп и Буфо продолжали корчить друг другу рожи, шевеля ушами, надувая щеки и хлопая сцепленными руками, как летучие мыши. Трактирщик, который пришел убрать тарелки, застал Буфо в тот момент, когда он засунул по пальцу в каждое ухо, раздул щеки, крепко зажмурился и начал со свистом выпускать воздух сквозь сжатые губы, словно изображал взрывающуюся бомбу.
– С вашим другом все в порядке? – спросил трактирщик, забирая у Гампа тарелку и вилку с ножом.
– Нет, – ответил Гамп. – У него приступ. Морской воздух подействовал ему на мозги.
Буфо при звуках голоса трактирщика открыл глаза и сделал слабую попытку притвориться, что он просто приглаживает волосы.
– Хорошая у вас еда, – решительным голосом заявил он, изображая из себя знатока. – Мои поздравления шеф-повару. Просто великолепно.
– Спасибо, – отозвался трактирщик, бросая на него странный взгляд. – Вам уже лучше?
– Я в прекрасной форме. – Буфо сделал пару глубоких вдохов и постучал себя по груди. – Однако вот этот человек, похоже, капнул жиром на свою рубашку.
Он указал на Эскаргота, который к тому времени начал промокать пятно углом салфетки.
– Может, вам принести кусочек мыла, сэр? – осведомился трактирщик.
Эскаргот пристально посмотрел на Буфо, который читал Гампу лекцию о мускулах лица, и медленно проговорил:
– Нет. Я оставлю себе это на завтрак и на обед.
Джонатан, опасаясь, что Эскаргот сейчас не в том настроении, чтобы воспринимать шутки, решил, что необходимо быстренько поменять тему разговора. Однако все обернулось по-другому, потому что Эскаргот тут же забыл и про свою рубашку, и про Буфо и вновь обернулся к Профессору:
– Вы уже испытали эту карту?
– Да. Она никуда не годится.
– Там не было сокровища?
– Не было способа найти сокровище, – сказал Джонатан. – Эта карта не закончена, а лишь наполовину составлена. Можно было бы с тем же успехом написать записочку на почтовой открытке: «Ищите сокровище в Лэндсенде».
– Неужели? – сказал Эскаргот. – Это, разумеется, не мое дело, но просто из любопытства – где вы, ребята, нашли эту карту? Могу поклясться, что это было не в Бэламнии.
– Нет, – подтвердил Профессор, – не в Бэламнии.
– И вы таскаете ее с собой уже месяцев шесть, ожидая шанса пустить в ход?
– Нет, – ответил ему Джонатан, – она находится у нас меньше двух недель, но, если я понимаю, куда ты клонишь, ты все равно совершенно прав. Две недели назад мы с Профессором вернулись на Гряду Высокой Башни, чтобы осмотреться там. Это было до того, как мы услышали про Сквайра. Мы нашли карту в подвале. Когда Сквайр исчез и попал в Бэламнию, у нас появилась возможность испытать ее. Но, как я уже сказал, из этого ничего не вышло.
Эскаргот какое-то мгновение размышлял.
– Я не очень уверен, что мне нравятся все эти случайности. Когда то, что происходит, укладывается в определенную схему, я становлюсь подозрительным. Но, возможно, я веду себя глупо. Может быть, я смотрю в зубы дареному коню.
– Коню? – переспросил Дули.
– Это просто поговорка, малыш.
– О-о, – отозвался Дули. – Поговорка. Конечно. Эскаргот извинился и поднялся наверх. Когда он вновь сбежал вниз по лестнице, у него тоже была карта – с виду близнец той, что лежала перед Профессором. Однако, когда они положили обе карты рядом, стала ясно видна разница. Хотя на них был изображен один и тот же участок местности, расположение улиц было не одинаковым. Тех улиц, что присутствовали на карте Эскаргота, не было на карте Профессора. А те переулки и поперечные улицы, которых не хватало на карте Джонатана и Профессора, были четко отмечены на карте Эскаргота. Им хватило какой-то минуты, чтобы понять это. Профессор наложил одну карту на другую, взял их за края и посмотрел на свет перед зажженной лампой.
– Мы опять партнеры, – улыбнулся Эскаргот.
– Полагаю, да. – На этот раз Профессор, похоже, был искренне рад тому, что Эскаргот войдет в дело. Гамп, Буфо и Дули начали тыкать пальцами в карту и обсуждать, какие инструменты им следует взять с собой.
– Нам понадобятся лопаты, – сказал Буфо.
– И кирки! – крикнул Гамп.
– И тачки! – заорал Дули. – Штук десять. Этого должно хватить для начала.
Гамп схватил было с тарелки Джонатана жилистый кусок мяса, чтобы скормить его Ахаву, прежде чем трактирщик вернется и закончит убирать со стола, но тут же остановился и спросил у Дули:
– Десять штук?
– О да, – убежденно заявил Дули. – Так написано в книге.
– Но будет ли десяти достаточно, вот что я хочу знать.
Дули еще раз обдумал этот вопрос.
– Нет. Нам нужно иметь еще про запас. Как минимум две для бриллиантов. Дай-ка я посчитаю. – Дули начал загибать пальцы левой руки. – Дедушка, как ты думаешь, сколько тачек бриллиантов мы найдем?
– Рассчитывай на шесть. – Эскаргот изучал обе карты вместе с Джонатаном и Профессором.
– Значит, шесть. И три для жемчуга, три для рубинов, пять для изумрудов, две для украшений и золота и примерно с дюжину для леденцов. Сколько получается – около тридцати?
Буфо кивнул:
– Что-то вроде того. Но вот леденцы… Это обязательно?
– Так в книге! – отрезал Дули.
Тут Ахав ткнул Гампа в бок, пожирая глазами мясо, все еще свисавшее из его пальцев. Гамп бросил кусок в его открытую пасть.
– Что же это за книга?
– Я нашел ее в магазине Арнольда. Она называется «Сокровища Востока и Запада».
– Но как мы переправим все эти тачки на другой конец города? – спросил Гамп.
Дули какое-то мгновение подумал:
– Найдем кого-нибудь. Теперь, когда мы богаты, мы можем себе это позволить.
Буфо сказал:
– Можно и так. Или можно сделать из них собачьи упряжки. Дать объявление о том, что мы собираем местных собак. Четверть доллара в час и столько леденцов, сколько они смогут съесть.
Ахав бросил на него скорбный взгляд, словно ему была не по душе эта идея, с леденцами или без.
– У Сквайра есть изумруд, – внезапно сообщил Гамп. – Величиной с голову.
Глаза Дули расширились.
– Какую голову?
– О, – сказал Гамп, – просто стандартную голову. Однако он совершенно необычный – круглый, как шар. Если смотреть сквозь него на кого-нибудь, твое лицо просто расплывается по всей поверхности.
Дули глубокомысленно кивнул, словно и он в свое время повидал немало крупных изумрудов:
– Завтра у нас тоже будут изумруды. Изумруды и рубины. Вот так-то. Я сам, знаете ли, имел дело с сокровищами. С такими сокровищами, в которые вы вряд ли бы поверили.
– Не спорю, – отозвался Гамп. – А ты видел игральные шарики Сквайра?
– Нет. Сколько у него этих шариков?
– Около секстильона, а может, и того больше. Он хранит их по большей части в огромных стеклянных банках. А еще у него есть бездонный мешок с шариками, который он получил от господина Блампа и других эльфов. Ты его видел.
– Еще бы! – вскричал Дули, без сомнения припомнив бесконечную реку шариков, вытекающую из мешка на лужайку перед дворцом на побережье. – И это были хорошие шарики. Не какой-нибудь там кошачий глаз и все такое.
– Это точно, – согласился Гамп. – Сквайр приказал вырыть в своих погребах ямы, и шарики просто сыплются в них из этого мешка. Если на прошлой неделе их там был секстильон, то на этой – два секстильона. Он проводит в подвале часы, пересыпая эти шарики с места на место резиновой лопаткой. Раньше он завязывал мешок на ночь и развязывал утром, но потом подсчитал, сколько шариков не выходит из мешка, и передумал. Его подвал уже почти забит ими.
К концу рассказа Гампа Дули сидел с широко раскрытыми глазами, и ему потребовалось некоторое время, чтобы найти какие-либо слова кроме «мой бог», которые он повторил три раза.
– Мы с дедушкой видели, как сокровища проходят через ворота, – правда, дедушка?
– Это так, – подтвердил Эскаргот, который сам начал выглядеть несколько возбужденным.
– Через ворота? – переспросил Буфо.
– Он имеет в виду, через дверь, – пояснил Эскаргот. – На дне моря. Западная дверь, что находится у Чудесных островов. Там, в море, есть вещи, от которых вас вывернуло бы наизнанку. Человек не может это долго выносить. Это сводит его с ума.
– Ага, – сказал Дули, – как те спрутоноги в морских раковинах.
– Наутилусы? – спросил Профессор.
– Они самые. Огромные, как корзинки для хлеба, вот. Там есть крабы, которые используют пустые раковины как сундуки. Правда. Мы видели, как они лазят по затонувшим судам и всему такому. Они приносят оттуда золото и всякие драгоценности, как вороны, и складывают их в раковины спрутоногов – пустые, разумеется. В одном месте, на много фатомов ниже поверхности моря, стоит целый затонувший город, скрытый среди водорослей высотой с лес. И там везде валяются сокровища в морских раковинах, и вокруг них снуют туда-сюда, как муравьи, эти крабы, а тратить эти сокровища некому, кроме покойников. Я не мог поверить своим глазам. Жемчужины размером с биллиардные шары просто сыплются отовсюду. А бриллианты! Они постоянно слепили меня в свете корабельных прожекторов. И все это на дне моря – мимо проплывают киты, акулы и стайки окуней. Это было чудо.
К концу рассказа Дули Джонатан осознал, что сидит с раскрытым ртом. Он никогда не слышал ничего подобного. Профессор бросил на него взгляд, который, казалось, намекал на то, что, возможно, учитывая склонность Дули к рассказыванию небылиц, Джонатану не следует так широко открывать рот. Но Джонатан был вполне готов – и даже счастлив – поверить в сокровища в морских раковинах.
– А что, человек не может достать эти сокровища? – спросил он.
– Нет, – ответил Эскаргот. – Слишком глубоко. Его раздавит в лепешку. От него мокрое место останется.
Он посмотрел через плечо на Профессора, пытаясь найти у него поддержку.
– Совершенно верно, – подтвердил Профессор Вурцл. – Это объясняет странные формы тела у глубоководных рыб. Лорд Пьемонт приписывает давление на дне моря влиянию луны. Теория Пинкума связана с весом воды. Я сам придерживаюсь взглядов Пинкума, хотя лорд Пьемонт более живописен.
– Ну что ж, это решает дело, – сказал Буфо. – Мы не поплывем ни за какими сокровищами спрутоногов, раз Пинкум и лорд Пьемонт против нас.
После этого разговоры постепенно сошли на нет, и у Джонатана возникло такое чувство, будто он весь день ходил взад-вперед по дороге. Времени было около девяти вечера, достаточно рано, чтобы как следует выспаться в течение восьми часов и все-таки успеть подняться на рассвете. Но когда он все же объявил, что идет спать, Профессор и Эскаргот последовали его примеру; все трое поднялись наверх и разошлись по своим комнатам, оставив Гампа, Буфо, Дули и Ахава строить разные планы внизу.

Глава 18. ПЛОЩАДЬ СВЯТОГО ЭЛЬМА

Следующее утро вновь застало их на улице. Майлз еще не появлялся. Джонатан и Профессор договорились вернуться в гостиницу и притащить с собой Гампа и Буфо, даже если это будет означать, что им придется бросить сокровища. В конце концов, их главной задачей было найти Сквайра.
Но, похоже, им было почти не о чем беспокоиться. Карта была настолько точной, насколько может быть карта, и она привела их прямо к старинным, узким, вымощенным булыжником улочкам между древними домами, плотно прижатыми друг к другу и расходящимися в стороны сверху. Они могли бы показаться развалинами, если бы не цветущий плющ и не орхидеи, свисающие из щелей в стенах и выбоинах в осыпающихся карнизах и подоконниках. Их плачевное состояние явно было результатом не столько заброшенности, сколько возраста, потому что в большинстве домов жили люди, а улицы были чисто выметены.
Искатели сокровищ поднялись на невысокий холм и направились вниз по длинной аллее, которая в конце концов привела их на немощеную улицу, заканчивающуюся тупиком. На оштукатуренной стене разрушенного дома, стоящего прямо напротив выхода из проулка, висела выцветшая табличка; на ней было написано: «Площадь Святого Эльма».
В противоположность улицам, по которым они только что шли, площадь Святого Эльма казалась совершенно пустынной. Разбитые окна зияли черными дырами, и то тут, то там в них виднелись обрывки кружевных занавесок, бесшумно развевающиеся под дуновением утреннего ветерка. Веранды провалились и обрушились от возраста; на мостовой валялись осколки черепицы с проваливающихся крыш. В воздухе повисла густая угрожающая тишина, словно площадь и выходящие на нее здания не только были покинуты, но это произошло давным-давно, так что у тишины было время собраться, сгуститься, омертветь и превратиться в мрачное молчание.
Джонатан попытался услышать хоть что-нибудь – что угодно, что убедило бы его, что он не оглох. Внезапно ему пришла в голову зловещая мысль, что здесь нет даже кошек, ни одной. Ахав, казалось, почувствовал то же самое, потому что, вместо того чтобы броситься осматриваться по сторонам, он неподвижно сидел у ног Джонатана и ждал. По сути, все вокруг, казалось, чего-то ждало.
Джонатану захотелось, чтобы Эскаргот рассказал какую-нибудь свою побасенку или же чтобы Гамп и Буфо увидели в атмосфере что-нибудь, о чем можно было бы поспорить. Вместо этого, расколов тишину, словно ночной стук в окно, у них за спиной захлопнулась дверь. Все рывком обернулись и увидели в двадцати или тридцати ярдах дальше по улице удаляющуюся фигуру согнутой старухи, которая ковыляла, опираясь на палку, в сопровождении черной кошки.
Эскаргот пробормотал себе под нос что-то, чего Джонатан не расслышал. Дойдя до дальнего конца проулка, старуха обернулась и посмотрела на них – небольшая сгорбленная фигурка, которая стояла чуть склонив голову набок, словно прислушивалась к вою ветра. Потом она исчезла. Просто была, а затем пропала, как одна из игральных карт Зиппо.
– Что это означало? – спросил Профессор. – Она что, шла за нами следом?
– Не думаю, – ответил Эскаргот, продолжая вглядываться прищуренными глазами в тот конец аллеи, где исчезла старуха. – По-моему, она ждала нас.
– Невозможно. Никто не знал о картах, кроме нас.
Эскаргот покачал головой:
– Это мы так думаем. Так же как мы думаем, что знаем, зачем мы здесь.
– В этом проулке? – спросил Буфо. – Мы ищем сокровища. И нам бы лучше найти их, после всего этого.
– Я имел в виду этот проулок, – зловеще пробормотал Эскаргот, – но насчет сокровищ я с тобой согласен. Мы слишком много стоим на месте. Давайте найдем то, за чем пришли, и пойдем отсюда.
Тут все немного расслабились и принялись изучать карты. Тишина, что висела такой густой пеленой, разбилась на куски и сменилась звуками шаркающих ног, шуршащей бумаги и голосов. Гамп и Буфо начали спорить о том, как держать карту, – о том, где у нее верх. Дули сказал, что они не ошибутся, если будут помнить, что север находится всегда прямо над головой. Однако скоро они во всем разобрались. Маленькие выцветшие квадратики на карте Эскаргота совершенно явно соответствовали домам на площади. Крестик, нацарапанный на одном из квадратиков, намекал на то, что сокровище, чем бы оно ни было, лежит в полуразрушенном доме меньше чем в пятидесяти шагах от них.
Когда-то у него было крыльцо, опирающееся на каменные блоки. Теперь оно так катастрофически перекосилось на одну сторону, что столбы, стоящие по бокам, наклонились и рухнули, увлекая за собой небольшой остроконечный портик. Остатки старых, изъеденных непогодой досок все еще свисали с искривленных гвоздей, но похоже было, что один хороший шторм оторвет их и разбросает среди развалин, лежащих среди грязи и сорняков.
После того, как они пробрались между грудами мусора, попасть в дом не составило труда. Двери там не было, лишь одна заржавевшая зеленая дверная петля, погнутая и болтавшаяся на косяке. Когда вся компания громко затопала по половицам, у них из-под ног врассыпную бросились крысы. Вокруг все было тихо и спокойно; единственным движением был танец выстроившихся в линию пылинок, которые одиноко и бесшумно кружились в единственном луче солнечного света, косо падающем в лестничный колодец сквозь зияющую дыру в крыше.
– Чего вы ожидаете? – внезапно спросил Эскаргот, и его слова эхом отдались в неподвижном воздухе. – Привидений?
Звук его голоса заставил всех подскочить, а Эскаргот рассмеялся своим медленным пиратским смехом: «Ха-ха-ха», как будто для него блуждания по развалинам домов в таинственных обстоятельствах были хлебом насущным. Он указал на закрытую дверь чулана:
– Загляни-ка туда, Дули, мой мальчик. А я попытаю счастья на кухне. Мы приплыли сюда с Островов не для того, чтобы стоять и пялиться на груду ломаной мебели.
С этими словами он пинком отшвырнул с дороги остатки перевернутого деревянного стула и зашагал прочь. Дули не двинулся с места. Он просто стоял и смотрел на чулан, словно тот был гнездом гоблинов.
Профессор Вурцл подошел к двери, ухватился за ручку и не признающим возражений рывком распахнул ее настежь. Дверь открылась с коротким скрипом несмазанных петель, и из-за нее вывалился желтый, гниющий, одетый в лохмотья скелет. Профессор отскочил от него и обнаружил, к своему удивлению, что держит в руке оторвавшуюся дверную ручку. Какое-то мгновение он удивленно смотрел на упавший скелет, а затем швырнул дверную ручку в его грудную клетку; хрупкие кости треснули и разлетелись в стороны. Дули залился диким смехом, прыская и вскрикивая. Буфо ткнул ногой по черепу, оторвав от него челюсть. Череп покатился к лестнице, на какое-то мгновение застыл на краю, а затем, подпрыгивая на ступеньках, полетел в темноту цокольного этажа.
– Смотрите! – крикнул Гамп, нагибаясь и тыча пальцами вниз. На полу лежало с полдюжины рассыпанных стеклянных шариков.
Эскаргот рысью влетел в комнату, предполагая, возможно, что восклицание Гампа относилось к обнаруженному сокровищу. Остановившись и посмотрев на шарики, он изрек:
– Надеюсь, это не все, что здесь есть.
Гамп покачал головой:
– Они были во рту скелета. Когда Буфо стукнул ногой по его челюсти, они выкатились наружу. Я это видел.
– Во рту! – изумился Профессор Вурцл. – Джонатан, ты у нас читаешь пиратские романы. Было ли где-нибудь написано подобное?
Джонатан подумал с минуту:
– Я ничего такого не припомню. Кажется, я когда-то читал про одного пиратского капитана по имени Нависшая Бровь, который проделывал разные удивительные штуки с жуками, но ничего насчет шариков. Если только это не… – начал он.
– Если только это не что? – спросил Профессор.
– Ничего, – ответил Джонатан. – Абсолютно ничего.
Буфо уставился на него расширенными глазами:
– Если только это не шарики Сквайра, ты хотел сказать. У него с собой обязательно было бы несколько шариков.
Гамп, предвосхищая его дальнейшие слова, вскричал:
– Но в чьем рту они лежали? – и посмотрел на скелет, словно не веря своим глазам. – Ты столкнул его голову вниз по лестнице!
Эскаргот схватил скелет за кости лопаток, рывком поднял его в воздух и приложил к Гампу. Скелет был в полтора раза выше Гампа.
– Это не Сквайр, – подытожил Эскаргот, зашвыривая его обратно в чулан. – Гном не стал бы убивать Сквайра ради того, чтобы использовать его для такой дурацкой выходки.
Профессор многозначительно прокашлялся.
– Смотрите, – Эскаргот вытащил из чулана старый заржавевший кинжал, – как и следовало ожидать, мы имеем дело с пиратами. Если им хочется класть шарики в рот покойникам, нас это не касается. – Он бросил кинжал обратно в чулан вместе с его владельцем и приказал: – Дули, пошли со мной. Мы спускаемся вниз.
Буфо вгляделся во тьму, в которой исчез череп скелета:
– Почему вниз, а не наверх?
Но ответ на этот вопрос был достаточно ясным. Пролет лестницы, ведущий на второй этаж, был наполовину разрушен. Под лестницей болтались в воздухе плиты от разбитых ступенек, а под верхней площадкой на протяжении шести футов ступенек не было вообще. Лестница же, ведущая вниз, была высечена из камня, и хотя в одном месте вздувалась, как после землетрясения, тем не менее казалась прочной. Так что они зажгли свечи и спустились вниз, Эскаргот – первым, а Дули следом за ним, цепляясь за его пиджак.
Желтый свет свечей играл на стенах и на немногочисленной сломанной мебели, посеревшей от многолетней пыли. Из набитой ватой спинки одного старого кресла выскочили две крысы и побежали по широкому истрепанному ковру. Кресло, подобно некоторым другим предметам меблировки, было совершеннейшей развалюхой: обшивка порвана и испачкана, ножки и подлокотники сломаны, а из прорех торчат огромные пучки пожелтевшей набивки. Эскаргот нажал на сиденье, вероятно заподозрив, что оно набито не только ватой, но и сокровищами, но единственным результатом этого эксперимента было облако древней, выдохшейся пыли. Здесь, внизу, не было никаких чуланов, в которых могли бы быть спрятаны золото и драгоценности. Начинало походить на то, что их всех обвели вокруг пальца, – или же сокровище было где-то наверху, возможно на чердаке. Но это было очень маловероятно, поскольку, как Профессор указал еще в Высокой Башне, сокровище почти всегда зарывают в землю, а не таскают вверх по ступенькам.
Джонатан нагнулся и поскреб глинобитный пол. Он был твердым как камень, и его было бы практически невозможно продолбить. Потом внезапно Джонатану пришла в голову одна мысль, и он дернул на себя длинный стол с обвешанными паутиной канделябрами, стаскивая его с ковра, на котором он стоял. Эскаргот и Профессор, сообразив, что он затеял, сорвали ковер с пола и смятой кучей бросили в угол. Под ним в глинобитном полу обнаружилась крышка люка, опирающаяся на деревянную раму.
В каждом углу деревянной крышки были проделаны отверстия для рук, и друзьям не составило особого труда поднять ее из углубления в земле и оттащить в сторону. Под ней показалась очень темная яма.
Профессор вставил в оплетенные паутиной подсвечники несколько свечей и опустил их в темноту. Большая часть света, казалось, устремилась обратно наружу, словно не желала иметь ничего общего с тем, что находилось внизу. Где-то в шести или восьми футах ниже края ямы смутно виднелась последняя пара ступеней упавшей приставной лестницы.
Яма в земле и мерцающий свет свечей слишком живо напомнили Джонатану другую яму, которую его недавно уговорили исследовать. Ему не очень-то хотелось соскочить вниз и вновь наткнуться на какого-нибудь синего безглазого спрута. Но время уже близилось к девяти, а они обещали вернуться в трактир к полудню. А данная конкретная яма была далеко не такой глубокой и таинственной, как подвалы под замком Высокой Башни. Так что он сказал своим друзьям:
– Будьте готовы вытащить меня оттуда, – и, держась за край деревянной рамы, на которой раньше лежала крышка люка, прыгнул вниз.
Едва начав падать в темноту, он услышал треск прогнившего дерева. Та планка, за которую он держался, оторвалась и осталась у него в руках, пролетев вместе с ним несколько футов, отделявших его от пола внизу. Этот путь показался ему ужасно долгим.
Когда он приземлился, его правая нога с хрустом провалилась во что-то хрупкое. Чем бы это ни было, оно вцепилось ему в щиколотку и держало, как капкан. Профессор опять опустил в яму свечи, и Джонатан увидел, что на его ногу, словно какой-то невероятный башмак, надета грудная клетка. Вокруг валялись остальные куски скелета, и вновь возле одной из его рук лежал кинжал. Неподалеку виднелись треуголка и покрытая плесенью куча темного тряпья, которая некогда была курткой с обшлагами. Тусклый свет дюжины свечей бросал розовато-желтый круг света на уходящий вверх склон холма, образованного сверкающими красноватыми монетами, которых здесь были груды, вздымающиеся, точно песчаные барханы в пустыне.
Джонатан изумленно присвистнул и сделал в их сторону большой шаг, при котором почувствовал на правой ноге какую-то тяжесть. Тут он вспомнил про скелет и дернул ногой в воздухе, чтобы избавиться от его грудной клетки. У него за спиной, на полу, лежала грубая деревянная лестница. Он поднял ее за один конец и, прислонив к краю люка, у которого ждали остальные, потряс ступеньки, чтобы убедиться, что они достаточно прочны и могут выдержать вес каждого из их компании. Его друзей состояние лестницы, похоже, волновало очень мало, поскольку, едва она коснулась края ямы, Буфо начал спускаться вниз, а Гамп завопил сверху, что он движется слишком медленно. Мгновение спустя все, включая Ахава, толпой стояли в подвале, глазея на золотые монеты и на груды лежащих за ними драгоценностей. Этот подвал показался Джонатану таким же огромным, как то помещение, что располагалось наверху, и весь он был одним сплошным сундуком, где в беспорядке лежали сокровища.
Гамп и Буфо немедленно оказались по колено погруженными в монеты: странные восьмиугольные монеты и круглые золотые пластины величиной с человеческую ладонь. Джонатан видел золотые шары с вырезанными на них необычными рунами эльфов и овальные монеты с дырками в центре. Там попадались и квадратные монеты, круглые монеты и монеты, нанизанные на золотые цепи, и все это было, без сомнения, награблено в дальних землях пиратами с островов Флеппедж.
За грудами монет стояли дубовые сундуки. Некоторые были закрыты, а многие открывали взору бриллианты, изумруды, рубины и огромные жемчужины, играющие в свете свечей всеми цветами радуги. Там были океаны драгоценностей, золотых колец, украшенных дорогими камнями, и ожерелий, настолько тяжелых от самоцветов, что никто просто не смог бы их носить. Рядом лежали мечи с рукоятками, инкрустированными сапфирами, лунными камнями и аметистами.
Другие сундуки были до краев полны дамастом и шелками, расшитыми бриллиантами и изумрудами, а также кружевом с узорами из золотой нити и нашитых рубинов – богатствами тысяч королей и дворцов. Дули, не теряя времени даром, облачился с просторную бархатную мантию и пару чудовищных сапог. Потом он нашел золотую корону, надвинул ее себе на голову по самые уши и принялся отбиваться от окружающих его невидимых врагов, делая выпады какой-то чудной кривой турецкой саблей – почти такой же длинной, как и он сам.
– Вперед! Вперед! – кричал он, угрожая кучам монет.
При виде этих безумных прыжков все воспрянули духом. Не прошло и нескольких минут, как Буфо и Гамп вырядились ему под стать в самые необычные заморские наряды и принялись с охами и ахами скакать по грудам сокровищ. Джонатан набирал в горсти драгоценные камни и пропускал их между пальцами, словно жидкий огонь. Он набил карманы монетами, потом высыпал их и заполнил карманы бриллиантами. Потом он выбросил бриллианты, решив отказаться от них в пользу изумрудов, которые в любом случае всегда привлекали его больше. Потом, войдя во вкус, нашел шляпу, наполнил ее самоцветами и опрокинул себе на голову; сверкающие камни посыпались ему на уши и за шиворот.
Эскаргот подошел ко всему этому более серьезно и начал методично складывать драгоценности в небольшие ларцы. Он совершенно не обращал внимания на золото, которое по сравнению со всем остальным все равно было мелочью. Профессор был среди них единственным, кто казался абсолютно равнодушным как к безумной стоимости сокровищ, так и к тому, что они нашли их здесь сваленными в такие груды и в таком замечательном изобилии. Едва заметив круглые монеты с рунами, он перестал обращать внимание на все остальное. Он показал Джонатану, что ни одна монета не похожа на другую и что на каждой выгравированы руны, очень похожие на те, что использовали Солнечные эльфы в Белых Горах. Джонатана не особенно волновало происхождение этих монет, хотя он признал, что это странно – видеть монеты с Белых Гор в подвале старого дома в Бэламнии. Но такие вещи были по части Профессора, так что Джонатан с радостью предоставил возможность старине Вурцлу ломать над ними голову. Профессор бродил по подвалу, откапывая маленькие тяжелые золотые шарики и по очереди разглядывая их сощуренными глазами, прежде чем опустить в карман. Скоро его брюки раздулись и безнадежно обвисли от их тяжести.
Примерно в это время Ахав, в золотой короне, которую нашел для него Дули, пробежал мимо, скользя по осыпающимся монетам и волоча за костлявую ладонь половину увешанного драгоценностями скелета. Дули, все еще прыгающий со своей саблей, увидел ухмыляющийся череп и изгибающиеся белые, как слоновая кость, ребра, швырнул саблю на кучу монет и, хватая ртом воздух и вопя, натянул себе на голову бархатную мантию. Заслышав его крики, Буфо и Гамп прекратили орать и прыгать. Скелет задребезжал, подпрыгивая на монетах. Ахав бросил его и начал обнюхивать. Как следует рассмотрев пустые глазницы и длинные, лишенные десен зубы, он с выражением растущего отвращения на морде отступил на шаг назад. В конце концов пес, похоже, пришел к выводу, что это совсем не собачье сокровище, как легко можно было бы подумать, а что-то, что ему ни с какой стати не было нужно. Поэтому он оставил скелет лежать там с ухмыляющимся черепом и одной желтой клешней на упавшей сабле Дули.
Дули, чувствуя себя несколько более храбрым, выглянул из-под складок своей накидки. Он избегал смотреть на скелет и вместо этого слабо улыбнулся Эскарготу.
Профессор указал, что их свечи уже догорают. Четыре из них были не более чем крошечными горками мягкого воска, а еще несколько шипели и потрескивали, грозя вот-вот погаснуть. Ни одна из них не была длиннее дюйма. Мысль о том, чтобы остаться в наполненном скелетами подвале без света, слегка отрезвила всех. Так что друзья, следуя примеру Эскаргота, затолкали драгоценности в небольшие ларцы, которые вполне можно было унести с собой, и поставили их поблизости от лестницы. Джонатан выбрался наружу и помог вытащить ларцы и Ахава на верхний этаж. За ним один за другим вылезли все остальные, напоследок установив крышку люка на прежнем месте и заново накрыв ее ковром.
Профессор вынул из кармана часы и взглянул на них.
– Почти десять тридцать, – заметил он. – Нам лучше доставить эти ларцы обратно в трактир. Майлз должен вот-вот вернуться.
Эскаргот был как громом поражен.
– В трактир? Не выйдет, приятель. Эти сокровища не будут стоять ни в каком трактире. Они отправятся на подводную лодку, и отправятся туда прямо сейчас. Майлз может подождать. Планы изменились. Если вы, ребята, чувствуете к этому склонность, поезжайте без меня. Мы с Дули можем взять на себя заботу об этих сокровищах. Я собираюсь нанять лошадей с телегой и загрузить их прямо здесь – до последнего гроша. Думаю, раньше чем через два дня мне не управиться.
Профессору явно не понравился тон Эскаргота. У него было лицо человека, который с самого начала был прав. Джонатану это тоже не очень нравилось. Не то чтобы он очень страдал из-за необходимости оставить сокровища: если бы он захотел, то всегда мог бы взять с собой целый карман изумрудов. И если уж на то пошло, то он верил, что Эскаргот не сбежит с его долей. Но Джонатан, в общем-то, рассчитывал, что Эскаргот поможет им спасти Сквайра. Он чувствовал себя в эту минуту как генерал, который узнал, что подкрепления, на которые он так рассчитывал, оставили армию, чтобы стать фермерами. Эскаргот, однако, был неумолим. Он не стал стоять и доказывать, что он прав, а просто взвалил один из ларцов себе на плечо и поднялся по лестнице навстречу дневному свету. Другим ничего не оставалось, кроме как последовать за ним.
– Что ж, – сказал Профессор, опуская свой ларец на пол в комнате первого этажа, – этот сундучок с золотыми шариками отправится со мной. Они слишком важны в историческом плане, чтобы отдавать их первому авантюристу, который проплывет мимо на подводной лодке.
– Я дам вам расписку, – вспылил Эскаргот. – Мы можем заверить ее у нотариуса.
Дули, Гамп и Буфо тоже поставили свои ларцы на пол, и Буфо, словно что-то припомнив, вновь сбежал вниз по лестнице, чтобы взять с собой череп, вывалившийся из чулана. Мгновение спустя он, отдуваясь, выбрался с ним наверх и положил его в свой рюкзак.
– Я подумал, что возьму его в качестве трофея, – объяснил он, – и, когда мы доберемся домой, поставлю на него свечку.
На минуту Гампу, казалось, стало немного завидно. Но потом он, похоже, припомнил, что внезапно стал удивительно богатым коротышкой – что теперь он может купить сколько угодно голов гиппопотамов, по сравнению с которыми череп-подсвечник Буфо будет иметь бледный вид.
Джонатан какое-то мгновение обдумывал все это. В конце концов, хоть его это и беспокоило, он согласился с Эскарготом, которого вряд ли можно было поколебать в этом вопросе.
– Тогда возьми с собой и мой ларец. Мы оставим тебе записку в трактире. Может быть, тебе удастся последовать за нами.
– Я буду там… – начал Эскаргот, но его прервал Профессор, который издал какой-то свистящий звук. Выглядел он рассерженным.
Джонатан пожал плечами:
– Он прав. У нас нет другого способа спасти сокровища. Мы не можем таскать их с собой, а если оставим в трактире, то их там не будет, когда мы вернемся – если мы вернемся.
После минутного раздумья Профессор кивнул и неохотно проговорил:
– Возможно, это и так. – Он похлопал себя по карманам, в которых все еще лежало с дюжину золотых шариков.
На этой согласительной ноте они вновь подняли свои ларцы и последовали за Ахавом через разрушенное крыльцо на улицу. Когда друзья двинулись в сторону аллеи, Эскаргот бросил через плечо:
– Если мы доставим их по этой чертовой аллее до Королевской улицы, то сможем нанять лошадь с повозкой. Для этой цели мы даже сможем купить лошадь с повозкой. Две повозки. Дули поведет одну, а я другую. Мы прикроем сокровища тем старым ковром и чем-нибудь из мебели. Все примут нас за старьевщиков.
У самого начала аллеи Гамп остановился и опустил свой ларец на землю.
– Это не мой, – сказал он, трогая потертые кожаные ремни на его крышке. – Это твой, Буфо. А мой – у тебя.
– А вот и нет. У меня мой собственный. Я положил туда одни только кольца. Примерно миллион колец, и все это мое. Это для моей коллекции.
– «Коллекции»! – закричал Гамп. – Ты взял и поменял ларцы. У тебя оказались мои драгоценности, а мне ты отдал свои дурацкие вонючие кольца, которым грош цена. Кому нужен миллион колец? У человека всего две руки.
– Он может носить их на пальцах ног, – пришел на помощь Дули.
Эскаргот остановился в десяти шагах от начала аллеи и раздраженно наблюдал за перепалкой.
– Откройте эти чертовы ларцы! – приказал он, качая головой. – Хотя это и не имеет значения. Они все равно направляются в одно и то же место.
Профессор опять слегка присвистнул, словно прочел в замечании Эскаргота нечто большее, чем то, что было видно на поверхности. Гамп и Буфо немедленно почувствовали себя счастливыми – не столько потому, что они могли разрешить вопрос о том, что находилось в ларце Буфо, сколько потому, что могли еще раз взглянуть на чудесные сокровища. Дули поставил свой ларец и тоже начал развязывать стягивающие его ремни – просто чтобы убедиться, что все в порядке.
Крышки ларцов одна за другой откинулись, и при этом произошла очень загадочная вещь. Находившиеся внутри бриллианты и изумруды, кольца, самоцветы и разрозненные золотые монеты в лучах солнца словно замерцали и заколыхались, как пейзаж, видимый сквозь отдаленное летнее марево, а потом постепенно съежились, опали и трансформировались во всякий хлам: скрученные куски проволоки, изогнутые гвозди, осколки бутылочного стекла и побелевшие скелеты странных маленьких рыбок. В ларце Буфо среди разного мусора лежал дохлый жук размером с мышь. В ларце Гампа валялся проржавевший остов перочинного ножа; его сломанное лезвие было воткнуто в кусок пробки. Ларец Дули, который за мгновение перед этим был заполнен радужными самоцветами, теперь был доверху набит железными опилками, перемешанными с песком. А сверху лежала сплющенная ступица старого колеса от детской коляски, сквозь которую были пропущены перекрученные проволочные вешалки для одежды.
Профессор Вурцл сунул руки в карманы и извлек оттуда две пригоршни золотых шариков, но, когда он разжал ладони и на них упал солнечный свет, оказалось, что он держит небольшую горстку бутылочных пробок с грязными прокладками. Он с отвращением швырнул их на мостовую.
– Золото гоблинов, – объявил Эскаргот, со всего размаху пиная свой ларец. – Колдовство. Ничего, кроме грязного, заколдованного гоблинами мусора.
Он наградил свой ларец еще одним пинком и проломил стенку, в результате чего на булыжники мостовой хлынул каскад ожерелий и брошей с драгоценными камнями – ожерелий, которые какую-то секунду сверкали в свете солнца, а затем превратились в рыбьи скелеты и еще какие-то кости.
Профессор поднял одну из костей, провел по ней белую черту ногтем большого пальца и констатировал:
– Кальмары. Речные кальмары. Майлз был прав. На картах были кальмарьи чернила, а вовсе не осьминожьи.
– Разумеется кальмарьи. – Эскаргот громко расхохотался. – И мы попались на эту удочку.
– Я не совсем понимаю. – Джонатан и сейчас знал о кальмарьих и осьминожьих чернилах не больше, чем в Меркл-Холле.
– Пираты использовали бы осьминожьи чернила, – объяснил Профессор. – Гоблины в океан не выходят. Поэтому они вычерчивают свои карты кальмарьими чернилами, чтобы вводить в заблуждение таких простаков, как мы с тобой. Не сомневаюсь, что их это здорово развлекает.
– Да, их и еще кое-кого, кого я не буду называть, – сказал Эскаргот, – но кто был так добр, что позволил нам обнаружить эти карты.
– Нам? – с сомнением переспросил Профессор.
– Вот именно. Я нашел свою в замке Высокой Башни прошлой зимой, пока вы, ребята, болтали с Шелзнаком. Мы попались в ловушку, вот что я думаю.
Профессор покачал головой:
– Ни на минуту в это не поверю. Ни на минуту. Он не настолько умен. Это совершенно невозможно.
Джонатан откинул крышку своего ларца, и у него на глазах лежащие внутри самоцветы задрожали и превратились в горку мусора – высохшие рыбьи глаза и сияющие чешуйки, некогда покрывавшие спину огромного речного окуня. По дну были разбросаны горсти деталей от часов: шестеренки, стеклышки, крошечные гайки, болтики и винтики. Среди всего этого, как в гнездышке, лежали латунные карманные часы – очень знакомые на вид латунные карманные часы. Джонатан вытащил их из ларца за брелок и покачал в воздухе.
– Зиппо был лучшим магом, чем мы думали.
– Это твои? – спросил Буфо, который все еще хранил большие часы с половинкой доллара, подаренные ему Джонатаном после сеанса магии в деревне у реки Твит.
– Они самые. – Джонатан ничего не мог понять. Он завел часы, и они затикали.
– Я сказал бы, что тебе просто повезло, – проговорил Профессор, – но я в это не верю. По сути, я вдруг начал склоняться к мысли, что все это время я недооценивал Шелзнака. Мы все его недооценивали. Даже Майлз. Но, впрочем, до сих пор он не сделал ничего, что было бы хотя бы вполовину таким же хитроумным, как это.
Они оставили ларцы открытыми и двинулись дальше. Над горами собирались тучи – судя по всему, вот-вот разразится летняя гроза, – и не успели наши друзья дойти до конца аллеи, как небо над побережьем на севере осветилось вспышками молний. Вокруг застучали редкие капли дождя, и Буфо с угрюмым и разочарованным видом пробормотал что-то насчет того, что это унизительно – вымокнуть после того, как ты нашел поддельные сокровища.
Джонатан воспринимал все это не так мрачно. Он предполагал, что сокровища, все еще лежащие в подземелье под подвалом старого дома, будут продолжать оставаться сокровищами до тех пор, пока кто-нибудь не вынесет их на солнечный свет. Эта мысль, разумеется, делала многое более приемлемым. В довершение всего он получил назад свои часы, а Эскаргот опять стал членом экспедиции, отправляющейся на поиски Сквайра, а ведь, в конце концов, именно ради того, чтобы спасти Сквайра, они все и прибыли в Бэламнию. Ему почти удалось убедить себя в том, что получасовой дождь может быть приятной переменой обстановки.
Когда они вышли на Королевскую улицу, Джонатан обернулся, чтобы бросить последний взгляд на темную аллею, протянувшуюся до площади Святого Эльма. Но внезапно он застыл на месте и схватил Профессора за руку. Там, среди разбросанных и сломанных сундуков, стояли старуха и ее кошка, провожая путешественников взглядами сквозь сетку дождя. Как раз в это время черные тучи вверху словно лопнули, и хлынувшие из них потоки воды скрыли из виду далекую площадь. Загремел гром, раскатываясь и грохоча, как взрыв гулкого, неистового смеха. Потом дождь прекратился так же внезапно, как и начался, и все шестеро остались стоять, мокрые до нитки, вглядываясь в длинную туманную аллею, в конце которой не было ровно ничего.

Предыдущая страница 8 Следующая страница


9 Джеймс Блэйлок

Глава 19. В ЛЕСНОЙ ГЛУШИ

Майлза в трактире не было. Друзья ждали его, сидя на чемоданах, в течение двух часов. Дули, Гамп и Буфо играли с Эскарготом в карты – сначала в «дурака», в «пьяницу», а затем в «тысячу» – и проиграли ему несметное количество леденцов. Эскаргот постоянно одалживал им леденцы под проценты, просто чтобы поддержать игру, но к двум тридцати у них осталось очень мало реальных леденцов, лишь горстка карамелек, которые, по общему мнению, были безвкусными, как пыль. Все остальное было съедено, так что выигрыш оказался в значительной степени статистическим.
Игра как раз подходила к концу по причине отсутствия финансов, когда по лестнице, протирая глаза и зевая, спустился трактирщик. У него был затуманенный взгляд, как у человека, который спал после обеда.
– Ваш волшебник заходил сегодня утром, – сказал он. – Ужасно спешил. Забрал свои вещи и был таков.
– Вы, наверное, ошибаетесь, – убежденно возразил Профессор. – Был таков?
– Вот именно. Улетел, как грязная рубашка. Он оставил вам записку.
С этими словами трактирщик торопливо прошел в свою контору, а потом так же торопливо вернулся со сложенным листом бумаги. На нем была краткая и загадочная записка от Майлза: «Сквайр и гном на прибрежной дороге этим утром. Время – деньги. Следуйте за мной на юг. Затевается страшное злодейство. Сикорский и Шелзнак – одно и то же лицо. Рассчитывайте на свою смекалку. Берегитесь Зиппо».
– Эта последняя фраза для меня – темный лес, – заметил Эскаргот, который читал записку через плечо Профессора. – Что такое «Зиппо»?
– Кто такой Зиппо, вот в чем вопрос, – объяснил Джонатан. – Это фокусник, который украл мои часы в деревне у реки Твит.
Эскаргот спросил:
– Довольно молодой парень, не так ли? Какой-то скользкий с виду? Нервный? Пользуется механической рыбой?
– Это он, – подтвердил Джонатан. – Так, значит, ты его видел?
Эскаргот согласно кивнул, и Джонатан продолжил:
– Подозреваю, он не был таким неумехой, каким мы его считали.
– Возможно, мы это выясним наверняка. – Профессор взвалил рюкзак на плечо и поправлял на носу очки. – Давайте купим еды и пойдем. Мы опаздываем уже на несколько часов.
Эскаргот предложил выйти на прибрежную дорогу возле местечка, которое называлось Тринадцать Мостов, приблизительно в миле от города. После него дорога шла почти сотню миль, не подходя ни к одной крупной деревне или городу. Однако не успели они дойти до двери, как трактирщик внезапно сказал:
– Я бы туда не пошел.
Все остановились и посмотрели на него. Он мрачно покачал головой:
– Никто не ходит на южную часть побережья. По крайней мере пешком. С недавних пор.
– С недавних пор? – переспросил Джонатан.
– С год или около того. Со времени тех штучек гоблинов на мостах и ужаса на пляже Боффин.
Они стояли хлопая глазами и глядя на трактирщика в ожидании еще какой-нибудь информации.
– Ужаса? – переспросил Профессор. – Что это был за ужас?
Трактирщик бросил на него взгляд, который давал понять, что Профессор не настолько умен, насколько могло показаться вначале.
– Ну как же, – ответил он, – тот самый ужас. Он был всего один. Окровавленные кости. Разрубленные на куски люди. Съеденные. И вообще, откуда вы, ребята? Несколько недель все газеты не писали ни о чем другом, кроме как об ужасе на пляже Боффин. Нет уж. Я бы не пошел на юг ни по какой прибрежной дороге. По крайней мере, не сейчас.
Рюкзак Дули выпал из его руки и со стуком покатился к двери.
Профессор, однако, казался настроенным более решительно, чем когда бы то ни было.
– Тогда вы будете счастливы узнать, что на прибрежной дороге ваши услуги не понадобятся. Мы сходим на пляж Боффин и немного там осмотримся.
– Пусть они попробуют только нас тронуть! – решительно заявил Буфо.
– Слюнтяи, – поддакнул Гамп, похлопывая Дули по плечу, чтобы немного его подбодрить. – Они у нас запоют, да еще как жалобно!
На этой ободряющей ноте они один за другим покинули трактир, зашли в бакалейный магазин на углу, а затем продолжили свой путь к Тринадцати Мостам и таинственной прибрежной дороге. Однако где-то через четверть мили Эскаргот вдруг остановился и почесал голову.
– Я тут подумал, что мы поступаем необдуманно, друзья, – сказал он.
У Профессора был такой вид, словно он считал, что Эскаргот тут единственный, кто говорит не думая. После небольшой паузы он раздраженно покачал головой и двинулся дальше. Но у Джонатана было больше веры в Эскаргота.
– Как это?
– Если бы мы были на подводной лодке, мы могли бы до наступления темноты пройти двадцать пять миль вдоль побережья и курсировать взад-вперед, разыскивая следы.
– А Шелзнак мог бы убить Майлза и Сквайра в лесу в пятнадцати милях у нас за спиной, – вставил Профессор.
Эскаргот пожал плечами:
– Он может совершать это убийство и прямо сейчас. По крайней мере, некоторые из нас могли бы пройти вперед достаточно далеко, чтобы осмотреться, а потом встретиться с остальными на пляже Боффин.
И опять Джонатан поддержал Эскаргота.
– Я за это, – сказал он. – Пусть часть из нас пробирается вдоль берега на подводной лодке, а часть идет по прибрежной дороге. Тогда если одни попадут в лапы Шелзнака, другие смогут напасть на него и вызволить их, как это было прошлой зимой. Ему и в голову не придет, что мы разделимся. Впрочем, мы даже не знаем наверняка, известно ли ему, что подводная лодка находится в Бэламнии.
– Мы видели ту старуху на площади Святого Эльма, – возразил Эскаргот, опровергая по меньшей мере часть аргументов Джонатана. – Но ты прав, приятель. Шелзнак не сможет предвидеть, что мы разделимся. Он будет думать, что напугал нас до полусмерти и мы трясемся от страха, сбившись в кучу на дороге.
– Вы знаете об этом пляже Боффин? – спросил Профессор.
– Я капитан подводной лодки, – ответил Эскаргот. – У меня есть карты, навигационные таблицы. Я ловлю устриц на пляже Боффин. Там водятся жемчужницы размером с колесо телеги. Я продаю их эльфам в качестве кроватей. На обрыве над берегом там есть старый заброшенный замок, но больше почти ничего. Я не знаю ничего ни о каких ужасах. Должно быть, это случилось, пока я был в море.
– Я пойду с дедушкой! – крикнул Дули, у которого, похоже, не было ни малейшего желания путешествовать по прибрежной дороге. В глубинах океана его вряд ли ждали какие-нибудь «штучки гоблинов»…
Тут заговорил Буфо:
– Я тоже за то, чтобы отправиться на подводной лодке. Они нас опередили. Теперь нам нужно спешить.
Гамп на этот раз согласился с ним.
– Значит, договорились, – подытожил Джонатан. – Мы с Профессором и Ахавом пойдем по прибрежной дороге и будем ждать вашу четверку на пляже Боффин. Возможно, если постараемся, по пути догоним Майлза. Он может немного задержаться и подождать нас. Ему не захочется сражаться с гномом в одиночку.
Такое решение было встречено всеобщим одобрением, и друзья пожали друг другу руки. И опять Джонатан зашагал по дороге между Профессором с одной стороны и Ахавом с другой, направляясь к Тринадцати Мостам.
– Похоже, мы вновь оказались предоставленными самим себе, – заметил он.
– И думаю, это к лучшему. Не пойми меня неправильно: разумеется, мне жаль, что с нами нет Гампа и Буфо. Но когда по дороге тащится большая толпа, теряется элемент скрытности. У меня такое чувство, что скрытность нужна нам не меньше, чем спешка, Я по-прежнему не доверяю Эскарготу. Он охотится за этим шаром, вот и все. Ему нет абсолютно никакого дела до Сквайра.
– Думаю, ты его недооцениваешь, – возразил Джонатан, – хотя ты и прав насчет того, что он хочет заполучить этот шар. Полагаю, подождем – увидим.
– Увидим – это точно. Давай просто не будем делать ошибку, полагаясь на него, вот и все. Надеюсь, конечно, что я не прав.
Джонатан был уверен, что Профессор Вурцл действительно надеется , что он не прав. Иногда Профессору несколько не хватало оптимизма, но Джонатан редко видел, чтобы он проявлял несправедливость к кому бы то ни было.
Через полчаса они дошли до того места, где дорога, ведущая из города и убегающая вдоль приливных отмелей к побережью, делала длинный главный поворот. То тут, то там над травой и невысоким жестким кустарником, растущим на болотистых приливных землях, стояли поднятые на сваи рыбацкие хижины, а в сторону моря, извиваясь, шли тонкие темные каналы. Чуть дальше, на невысоком холме, расположился цыганский табор, и дым от костров, на которых варили пищу, лениво поднимался над составленными в круг фургонами, покрытыми драной парусиной. Недалеко от дороги двое смуглых цыган ловили морских птиц при помощи воздушных змеев. Джонатан испытывал искушение постоять немного и посмотреть на то, как время от времени большая чайка или цапля устремляется вниз и хватает приманку, болтающуюся на хвосте воздушного змея, сделанного в виде птицы.
Воздушные змеи были совершенно не похожи на морских птиц, которых они должны были завлекать, и Джонатану показалось, что это какое-то упущение. Но Профессор сказал, что цыгане, будучи бродягами, охотятся на сотни видов птиц и вряд ли можно ожидать, что у них будет достаточно змеев, чтобы имитировать все эти виды. Существует базовое изображение птицы, объяснил Профессор, которое почти полностью суммирует все виды, и именно с ним и охотятся цыгане.
Эта идея привела Джонатана в восхищение, особенно потому, что воздушные змеи вообще представляли собой такую замечательную смесь – что-то вроде сборной солянки из птиц, как будто кто-то соединил утку с голубем и бекасом, а потом для полного удовлетворения добавил еще пеликана и страуса. Профессор, однако, сказал, что составная птица – ничто по сравнению с составным млекопитающим, которое было совершенно изумительным на вид и размером с дом. В университете ходили слухи, продолжал Профессор, что набивщик чучел, получивший заказ на изготовление такого млекопитающего для биологической школы, завершив свое творение, сошел с ума и его пришлось увезти в телеге.
– А как насчет людей? – спросил Джонатан. – Есть ли такое составное изображение человека?
– Да, – ответил Профессор, шагая вперед и оставляя охотящихся цыган за спиной, – но там не на что особо смотреть. Оно очень похоже на манекен в витрине магазина Бизла.
– Тот, в дурацкой шляпе и у которого один глаз больше, чем другой?
– Он самый. Не из-за чего приходить в восторг, особенно если сравнивать его с птицей или млекопитающим.
Джонатан сказал, что ему хотелось бы как-нибудь посмотреть на составное млекопитающее, и они с Профессором договорились, что если когда-нибудь доберутся до Города Пяти Монолитов, то посетят вместе университет.
Примерно в это же время они увидели первый из Тринадцати Мостов. Дорога шла через заливаемые во время прилива земли к глубокой воде – либо к реке Твит, либо к океану, – понять, к чему именно, было невозможно. Мост был просто каменной аркой, перешагивающей через сорок футов воды и опускающейся на вытянутом песчаном островке. Оттуда поднимался более длинный мост, который опирался о свой собственный остров и поднимался вновь. И так продолжалось многократно, насколько было видно. Вздымающиеся и опускающиеся серые камни были больше всего похожи на спину гигантской змеи или дракона, горбами высовывающуюся из воды. Джонатан сосчитал те мосты, которые смог разглядеть, но где-то после десятого все расплывалось и растворялось в соленой дымке моря.
На мостах они никого не встретили. Внизу проплывали парусники, а на отмелях стояли на якорях несколько гребных лодок, и сидящие в них люди опускали в воду рядом с массивными каменными основаниями ловушки для крабов. В море, примерно в полумиле от них, виднелся галеон, возможно ожидающий прилива, который был еще достаточно низким, чтобы обнажать вдоль каждого из рукавов дельты довольно большой кусок илистого берега. То тут, то там люди в закатанных по колено штанах тыкали в смешанный с песком ил специальными вилками, выкапывая устриц размером с тарелку и бросая их в деревянные ящики или ведра. Но все это происходило под мостами. На мостах же не было ни души, кроме Ахава, Джонатана и Профессора, что, в свете предупреждения трактирщика, слегка беспокоило Джонатана. Профессор, однако, заметил, что если на протяжении сотни миль вдоль побережья нет ни одной крупной деревни, то вряд ли кому может понадобиться путешествовать по этой дороге. Кроме того, маловероятно, чтобы посреди недели люди вышли на пикник или просто так, прогуляться. В выходные, без сомнения, все будет по-другому. Джонатан согласился, но в основном потому, что ему хотелось согласиться, а не потому, что логика Профессора показалась ему неоспоримой.
Шестой мост представлял собой чудовищно огромный каменный пролет, который висел в воздухе без какой бы то ни было мысли о силе тяжести. Центр пролета на пятьдесят или шестьдесят футов возвышался над глубокой темной водой, текущей, должно быть, в главном русле реки Твит. Профессор указал вверх по течению, где примерно в полумиле от них длинная коса из песка и камня образовывала нечто вроде волнолома. У конца этого волнолома, перевернутый и на три четверти затонувший, покоился остов «Королевы Джамоки».
По мере того как мосты оставались позади, уходил вдаль и город Лэндсенд; к тому времени как путешественники поднялись на тринадцатый мост, сам Лэндсенд растворился в дымке и стал казаться мерцающим призрачным городом, исчезающим в лучах вечернего солнца. На вершине песчаного холма, круто спускающегося к усеянному камнями берегу, их встретил океанский бриз. На пляж по всей его длине накатывались зеленые волны, и низко стоящее солнце просвечивало сквозь их бледные гребни, превращая аквамариновую воду в прозрачный светлый изумруд. Все эти звуки океана – грохот и шелест волн, свист налетающего ветра, крики птиц – казались Джонатану чудесной, но наводящей грусть музыкой и заставляли его в тысячный раз жалеть, что он не живет у моря, чтобы иметь возможность слушать ее каждый день.
Но у них не было времени стоять и смотреть на океан, в особенности если они намеревались догнать Майлза. Где-то в четверти мили дальше их дорога пересекала другую, которая вела на восток, в сторону леса. Выбитая на каменном указателе стрелка показывала в глубь материка, а под ней виднелись слова «ГРОВЕР – 30 МИЛЬ». Другая стрелка указывала на север, в направлении Лэндсенда, а еще одна – на юг, в сторону деревни Персимон, до которой было около девяноста семи миль.
После этого дорога шла вверх-вниз по песчаным, заросшим травой холмам, по одну ее сторону разбивались морские волны, по другую тянулись луга, уходящие вдаль, к покрытым лесом горам. В этом пейзаже не было ничего особенно угрожающего или мрачного, ничего, что напомнило бы Джонатану о гоблинах или о тех ужасах, что обитали в лесах вдоль реки Твит. Здесь все было попросту пустынным.
Вскоре, однако, солнце опустилось в море, и тени холмов и попадающихся время от времени деревьев стали длиннее, а океан – темнее и холоднее. Джонатан с Профессором шагали вперед еще с час, пока наконец не стало так темно, что когда дорога привела их в очень густой и спокойный лес, они едва могли различить ее перед собой. Доносившийся издалека звук разбивающихся волн пропал, и слева от друзей сквозь листву деревьев уже виднелись проблески лунного света. Уходящая вдаль тропа была покрыта бледными серебряными пятнышками, которые то исчезали, то появлялись вновь, повинуясь движению ветвей, которые качались под порывами ветра. Вокруг стояли самые высокие и толстые деревья, которые когда-либо видел Джонатан, – узловатые, искривленные и согнутые, словно они были хорошо знакомы с непогодой. Ветки беспорядочно торчали во все стороны и переплетались над головой, образуя плетеную крышу, которая покачивалась на ветру, то пропуская на землю тысячи лучей лунного света, то покрывая ее густыми тенями.
Настолько густым и неприветливым был лес по обе стороны дороги, что путникам и в голову не пришло сбросить рюкзаки и попытаться поспать. В любом случае, согласно вновь обретенным часам Джонатана, было еще только восемь часов вечера, и они подумали, что поступят куда более благоразумно, если будут продолжать путь еще в течение двух или трех часов, пусть даже только для того, чтобы устать до такой степени, когда им положительно захочется закрыть глаза.
Так они шагали вперед в перемежающемся свете луны. В конце концов оказалось, что придерживаться тропы, даже когда она была погружена в глубокий мрак, было довольно легко. В этом можно было положиться на Ахава. Тропа временами немного виляла, но на ней не было внезапных поворотов или перекрестков, которые могли бы сбить их с толку. Несколько раз они пересекали что-то похожее на звериные тропы – узенькие заросшие тропинки, уходящие в буйные лесные заросли, – но не видели причин заниматься их исследованием.
Где-то около десяти тридцати Джонатан начал испытывать желание немного поспать. Лес если и изменился, то лишь стал еще более густым, темным, замшелым и древним. Ветки больше не раскачивались у них над головой – они были спокойными и неподвижными. Джонатан заподозрил, что тропа шла все время в глубь материка и что лес был защищен от морского бриза холмами. Почти полная луна поднялась выше и плыла по небу среди рассыпанных на нем звезд, но лишь изредка нити лунного света достигали земли.
Путники останавливались для отдыха все чаще и чаще – где-то раз в десять минут, и их привалы с каждым разом становились все дольше; они сидели, не в силах шелохнуться, и устало обсуждали преимущества ночлега в лесу. Но каждый раз им казалось, что прибрежная дорога, если у нее есть хоть немного здравого смысла, скорее всего пойдет вдоль берега и что еще через каких-нибудь полчаса или сорок пять минут они обязательно выйдут обратно на открытую, более ярко освещенную местность. Так что их отдых заканчивался тем, что они вставали и утомленно шагали вперед, не обращая внимания на окружающую их темноту и делая вид, что не слышат шуршания ночных обитателей леса, скребущихся в подлеске вдоль тропы.
Мысли Джонатана, помимо его воли, постоянно кружились вокруг троллей, медведей и подозрительных теней, которые обитали в Лесу Гоблинов под Высокой Башней. Но, разумеется, он знал, что находится не в Лесу Гоблинов. Он был в Бэламнии, а в Бэламнии могло вообще не водиться троллей, да, если уж на то пошло, и медведей тоже. Но вместо них здесь водились безголовые гребцы в лодках.
Джонатан приказал себе не думать о подобных вещах и сделал усилие, чтобы вместо них представить себе цветы, которые росли этой весной во мху эльфов вокруг городка Твомбли, и вспомнить их густые пастельные краски, напоминающие ему о пасхальных яйцах или о фиолетовых, розовых и темно-зеленых тонах, расцвечивающих далекие горы на закате. Но какими бы прекрасными ни были эти мысли, в них настойчиво вторгались горбатые тролли и отряды сморщенных гоблинов и все портили. Лес становился все более мрачным, а тени – более густыми и угрожающими.
Внезапно Джонатан наткнулся на Профессора, который непонятно по какой причине остановился посреди дороги.
– Что? – переспросил Джонатан, хотя Профессор еще не сказал ни слова.
– Ш-ш-ш! – прошептал Профессор, указывая на виднеющийся сквозь деревья мерцающий огонек. Какой-то костер горел на поляне примерно в ста ярдах от дороги. К ней вела узкая извилистая тропинка. Это был странный костер – его пламя подпрыгивало, опадало и бросало внезапные отсветы в темноту окружающих его деревьев. Казалось, оно каким-то неестественным образом движется, вспыхивая в одном месте, угасая, затем вновь взвиваясь в нескольких ярдах слева или справа либо глубже среди деревьев. Этот костер был совсем не похож на такой, какой Джонатану захотелось бы исследовать.
Но, с другой стороны, кто мог сказать, что это не Майлз, который творит какие-нибудь чары, или не сам Шелзнак, строящий козни над одним из своих странных костров, подпитываемых сухими костями? Профессор нагнулся и поднял что-то с дороги, а потом уронил, бросил на землю – так, словно нечаянно схватил дохлую лягушку. И это было недалеко от истины. На тропе лежала сухая летучая мышь. Профессор собирался пинком отшвырнуть ее в кусты, но Джонатан остановил его, подняв ее. Сквозь уши животного был пропущен завязанный петлей кусок веревки.
– Она попала сюда из магазина доктора Чена, – констатировал Джонатан, покачивая ее на расстоянии вытянутой руки. – Разве он не говорил, что Майлз заходил к нему покупать травы и летучих мышей?
– Да, говорил. – Профессор какое-то мгновение изучал ее, а затем сказал: – Нам придется поближе взглянуть на этот костер.
Джонатан отбросил мышь в сторону. Он не мог придумать, что еще с ней можно сделать. Если бы тут был Гамп, он бы превратил ее в какой-нибудь полезный предмет – поставил бы ей на голову свечку или смастерил из нее дверную ручку. Но Джонатана такие вещи не привлекали, по крайней мере, не сейчас. Так что они двое и Ахав посредине крадучись пошли по узкой тропе; Джонатан жалел, что у него нет с собой обезьяньего костюма, в который можно было бы спрятаться, и все трое были готовы повернуться и броситься наутек при треске сломанной ветки. Они были на полпути к костру, когда услышали, как кто-то очень плохо играет на ивовой флейте. В этих звуках не было мелодии, лишь идиотское посвистывание, за которым следовал низкий, кудахтающий смех. Они застыли в ожидании. Тот, кто сидел у костра, явно не был Майлзом. Пламя горело перед огромным деревом, отбрасывая на его ствол тень сгорбленной фигуры, разрывающей что-то зубами, – возможно, обгладывающей большой кусок говядины или ногу индейки. До Джонатана с Профессором смутно доносились чавканье и хруст, потом опять заиграли ивовые флейты, на этот раз сопровождаемые бессмысленным грохотом медного гонга.
В этот момент Джонатан осознал, что в лесу горят и другие костры, бессчетное множество костров, мерцающих в темноте. Они угасали, а затем вспыхивали вновь, то далеко-далеко, словно огоньки светлячков, то ужасающе близко, отбрасывая на древние деревья пляшущие тени.
Не говоря ни слова, трое путников повернулись и крадучись возвратились к дороге. У Джонатана внезапно возникло жуткое ощущение, что дороги не окажется на месте, что они будут блуждать по лесу всю ночь, ожидая восхода солнца, но что солнце осветит густые тени не больше, чем это делали нити лунного света. Ему показалось, что он слышит на тропе позади себя шорох, мягкий топот ног и шелест веток. Потом звуки флейты внезапно утихли. Джонатан понял, что пора бежать, и уже собирался предложить сделать это Профессору, как вдруг обнаружил, что выскакивает на прибрежную дорогу, а потом несется следом за своими двумя компаньонами. Благодаря этому короткому приключению у них, казалось, открылось второе дыхание, и они устремились на юг, полные решимости выбраться из леса, даже если им придется шагать до рассвета.

Глава 20. В ВЫСОКОМ ОКНЕ

Примерно через полмили дорога расширилась, а деревья поредели, и путники вышли на поляну, освещенную неясным лунным светом. На ней стоял домик. При данных обстоятельствах это был очень приветливый домик, с освещенными окнами и распахнутой настежь дверью, из которой в ночь летели смех и звуки веселья – и не смех гоблинов, а гомон людей, хорошо проводящих время.
В открытых дверях стояла девушка и наблюдала за дорогой. Когда Джонатан, Ахав и Профессор изумленно остановились на краю поляны, она помахала им рукой и, казалось, была очень рада их видеть.
Джонатан сначала не был уверен, что рад видеть ее, по крайней мере, в эту минуту. Но ему пришло в голову, что она очень хорошенькая – там, на крыльце, в свете фонаря. У нее были длинные белокурые волосы и тоненькая девичья фигура. Она стояла в кружевном платье, и единственным словом, какое Джонатан мог так, с ходу, придумать для того, чтобы ее описать, было «воздушная». Она вновь помахала им и крикнула «Заходите!» приветливым голосом, который прогнал большинство подозрений Джонатана.
Из открытых окон доносился запах жареного гуся, и именно он скорее, чем что-либо иное, убедил путников заглянуть внутрь. Ахав, однако, не хотел идти. Он, рыча, улегся прямо посреди дороги и не соглашался двинуться с места. Джонатан тащил его за ошейник, увещевал, но безуспешно. Так что через какое-то мгновение он бросил это дело, решив, что попозже выйдет и заманит Ахава внутрь куском жареного гуся.
Тем, кто находился в доме, было действительно очень весело; они смеялись, пели, стучали вилками и ножами и гремели тарелками. Стоявшая на крыльце девушка отступила в сторону и взяла Джонатана за руку.
– Волшебник сказал, чтобы мы вас ждали, – улыбаясь, сообщила она. – Он заходил раньше, но затем отправился куда-то дальше. Он просил передать вам, что ничто никогда не бывает таким плохим, как кажется.
Эти слова показались Джонатану весьма ободряющими – как раз тем, на чем он всегда настаивал. Его вера в Майлза удвоилась, и он почти не обратил внимания на тот странный факт, что рука девушки была очень холодной и сухой, как пыль. Когда она оказалась в полосе лунного света, у Джонатана мимолетно мелькнула чудная мысль, что ее волосы не белокурые, как казалось в свете фонаря. На одно мгновение они стали серыми, точно старый пепел в очаге, а ее лицо, вместо того чтобы быть приятно худым, какую-то долю секунды выглядело похожим на череп. Но на крыльце, в лучах лампы, она вновь была юной и воздушной, и беспокоиться было совершенно не о чем. Что бы там ни видел Джонатан, Профессор, должно быть, этого не заметил, потому что он потирал руки и разглядывал компанию, собравшуюся в доме.
Почти дюжина людей сидела за длинным столом, заставленным самыми удивительными блюдами, среди которых был огромный жареный гусь, горы пюре, кадки с маслом и густой дымящийся соус. Там стояли пудинги, пироги, бутылки эля, банки с клюквенным джемом и тарелки с печеньем. В очаге над огнем висела корзина, доверху заполненная каштанами, которые какой-то парнишка в кожаных штанах ворошил серебряной вилкой. На всех тарелках горами лежала еда, а во главе стола были поставлены два пустых прибора и два кресла, словно специально ожидающие Джонатана и Профессора. Джонатан не видел причин ими не воспользоваться. Это было единственное, что мог сделать воспитанный человек.
Так что они оба сели за стол, и впервые за много часов Джонатан почувствовал, что может немного расслабиться. Ему казалось вполне возможным, что они смогут уговорить хозяйку позволить им провести здесь ночь, а утром опять отправятся в путь.
Сам домик, с бревенчатым потолком и огромным каменным очагом, был приветливым и теплым. Оштукатуренные стены были отделаны по кругу темными дубовыми панелями, а в керамических вазах стояли букеты цветов – сирени, диких ирисов и водосбора. Свет лампы заполнял все уголки комнаты и разливался по отполированному дощатому полу, озаряя лица счастливых участников пирушки.
Джонатан на миг задумался о том, откуда они все появились, поскольку ближайшие города были далеко отсюда, но у них должно было остаться достаточно времени для вопросов и рассказов, после того как он расправится с кусками жареного гуся, которые накладывали ему на тарелку.
Внезапно он вспомнил про Ахава, который сидел один на дороге, и, извинившись, нацепил на вилку кусок мяса, при помощи которого собирался убедить Ахава быть благоразумным псом. Но не успел он пройти и полпути до открытой двери, как порыв ветра захлопнул ее с ужасающим стуком, а у него за спиной раздался визгливый безумный хохот. Джонатан обнаружил, что запутался в паутине – паутине, которой не могло быть здесь мгновение назад. Парень в кожаных штанах пялился на него с глупой плотоядной ухмылкой, тыча своей серебряной вилкой в проволочную сетку, заполненную крысами, которые трещали и лопались на жарком огне.
Кусок жареного гуся, или чем он там был в действительности, извивался на конце вилки, которую Джонатан держал в руке, и он с криком швырнул его в клетку с крысами и рывком повернулся лицом к пирующим, сидящим у него за спиной.
Кресло старика Вурцла было опрокинуто назад вместе с ним самим, и два вампира прижимали сопротивляющегося Профессора к полу, в то время как два гоблина, идиотски кивая головами, щипали его за руки и за щеки.
На столе больше не было ни жареного гуся, ни пудинга, ни пирога. Вместо этого там стоял огромный поднос с растерзанным, окровавленным мясом – мерзким, непонятного происхождения мясом, от которого Джонатана внезапно затошнило. Гоблины отрезали куски мяса длинными ножами и ухмылялись Джонатану, жестами приглашая его первым отведать угощение. Один из них, самый крупный, казался наполовину растаявшим, словно его лицо было сделано из мягкого сала. Дом был заполнен воплями и кудахтающим смехом, а также запахом пыли и старости. Сирень и ирисы исчезли, и их заменили засохшие сорняки и уродливые грибы. Ахав лаял и выл за дверью, и Джонатан какую-то секунду не мог решить, что ему делать сначала – впустить пса или помочь Профессору выбраться из этой переделки. Однако у него не было времени долго об этом раздумывать, потому что один из гоблинов, щипавших Профессора за щеку, схватил со стола нож и стал взвешивать его в руке с видом человека, обдумывающего, как лучше разрезать ростбиф.
Джонатан разбил о голову этого гоблина ближайшее кресло и тут же почувствовал, как в его руку впивается горячая вилка. Он развернулся и врезал крысиному повару прямо в челюсть. Кулак Джонатана скользнул по его лицу и словно ударился о комок глины. Кожа и кости разлетелись в стороны, изнутри брызнула струя черной жидкости, и тварь, кем бы она ни была, повалилась наземь, оттолкнув клетку с крысами глубже в огонь. Гоблины разразились визгливым смехом, и двое из них, подскочив к очагу, принялись вопить и тыкать пальцами в своего товарища, который лежал в пламени и весь дымился: его одежда загорелась и пылала каким-то неистовым огнем.
Профессор к этому времени выбрался из своего кресла, поднялся на ноги и теперь оглядывался в поисках кого-нибудь, кого можно было бы ударить. Но ни гоблины, ни вампиры и не пытались сопротивляться. Два гоблина плясали на столе, топча и пинками расшвыривая кровавые яства и молотя друг друга обглоданными костями. В это время из-под одного кресла вылезла черная кошка; она вскочила на стол, и Джонатан вдруг осознал, кем была стоявшая на крыльце девушка, когда шагнула под свет луны. Он был идиотом, что не понял этого сразу; оба они были идиотами. Только у Ахава оказалось хоть немного мозгов. Но тут Джонатан заметил, что Ахав больше не лает и не рычит под дверью и что лампы на стенах начинают меркнуть, а огонь в очаге слабеть и гаснуть. У очага, криво усмехаясь и глядя на Джонатана молочно-белыми глазами, стояла старуха с болот, из деревни Твит, с площади Святого Эльма.
Внезапно Джонатана толкнули в спину – это Профессор подтолкнул его к двери, а сам в ярости со всего размаха швырнул в старуху креслом. Кресло, ударившись о стену, разлетелось в щепки, а ведьма, все в той же позе, все так же рассеянно улыбаясь и не отрывая от них глаз, стояла теперь в нескольких футах дальше. Ни у Джонатана, ни у Профессора не было ни малейшего желания обсуждать это явление. Джонатан рванул дверь, и они, спотыкаясь, вывалились в ночь, преследуемые по пятам воплями и взрывами хохота. Дверь захлопнулась, и они вновь оказались на прибрежной дороге.
Сзади воцарилась странная тишина. Когда они повернулись и посмотрели назад, на поляне больше не было никакой хижины, лишь обломки камней от старого разрушенного фундамента и другая горка камней, которая могла некогда быть дымоходом. За спиной у них стояли деревья – огромные, толстые деревья, которые росли близко друг к другу, одной линией; утопающие в тени промежутки между ними казались темными дверями, сквозь которые виднелись точки горящих в далеком полумраке костров, мигающих и мерцающих в ночи. Ахава нигде не было.
Джонатан свистел и звал его. Теперь у них не было нужды таиться. Однако весь этот свист и крики ни к чему не привели. И Джонатан, и Профессор знали, что они найдут Ахава тогда, когда найдут Сквайра, Шелзнака и Майлза. Джонатан был почти уверен, что именно это скоро и произойдет. С ними играли в какие-то игры, в этом не могло быть сомнений. Исчезновение Ахава было еще одним из проявлений этой игры, по крайней мере, Джонатан на это надеялся. Он вглядывался в туннели между деревьями, думая, что, возможно, Ахав каким-то образом оказался там. И хотя Профессор скептически покачал головой, Джонатан все же прошел к краю поляны. Но туннели вели в кромешную тьму, и ни один луч лунного света не озарял ее. По сути, ничто, кроме мерцания далеких костров и отдаленных трелей ивовых флейт, не свидетельствовало о том, что там, в этой черноте, что-нибудь есть.
Джонатан попробовал посвистеть в пустоту между деревьями, потом начал звать пса по имени. Но не было ни ответа, ни каких-либо признаков присутствия Ахава. Но если бы он каким-то образом убежал без них, то скорее всего отправился бы дальше по прибрежной дороге. После двадцати минут тщетных поисков и посвистываний именно так поступили и Джонатан с Профессором.
Не прошло и пятнадцати минут, как они вышли из леса и зашагали по пляжу, залитому лунным светом. Здесь не было деревьев, которые задерживали ветер с моря, и воздух стал более холодным. Но и Джонатан, и Профессор были уверены, что с гораздо большим удовольствием будут мерзнуть всю ночь на открытом пространстве, чем проведут ее в лесу, бражничая с гоблинами, ведьмами и вампирами.
С океана надвигался туман, и хотя временами сквозь просветы в нем по-прежнему можно было видеть накатывающиеся на берег огромные волны и брызги пены, светящиеся под слабыми лучами луны, тем не менее суша, которая была слева от них, практически полностью исчезла из виду. Им явно пора было останавливаться на ночлег, так что друзья укрылись за несколькими большими валунами, за которыми почти не чувствовалось ветра, и вырыли себе в песке приличных размеров углубление. Джонатан какое-то время лежал, наблюдая за тем, как дальше вдоль берега появляется и вновь исчезает в тумане темная вода. Ему пришло в голову, что в данных обстоятельствах неплохо было бы развести костер. Но не успела эта мысль промелькнуть у него в сознании, как он провалился в глубокий сон. И ему приснилось, что он разжег костер, но маленький, не дающий достаточно тепла, и в него нужно без конца подкладывать дрова.
Он продолжал просыпаться с замерзшими ногами через каждые полчаса. Просыпаясь, Джонатан опять думал, как хорошо было бы с костром, и недвусмысленно приказывал себе встать и разжечь его. Потом ему начинало казаться, что он это уже сделал, но от этого костра не было никакого толка, он не собирался греть кого-либо, а только шипел, пощелкивал, дымил и тлел, в то время как Джонатан дул на него и подкидывал в него ветки. Потом ему начало сниться, что вокруг горят и другие костры, разбросанные вдалеке по пляжу, – костры, которые плясали и потрескивали, пока Джонатан не направлялся в их сторону. А когда он делал это, они мгновенно гасли, и в наступившей темноте Джонатан вздрагивал и просыпался и понимал, что так и не разжег никакого костра, даже маленького, жалкого и дымящего, и что ноги у него по-прежнему мокрые и холодные, а до наступления утра вроде бы не ближе, чем полчаса назад.
Два раза, когда он просыпался и пытался разглядеть признаки приближающегося рассвета, ему на мгновение показалось, что он видит какие-то силуэты – тени в освещенном светом луны тумане, – которые очень целеустремленно крались вдоль берега. Бриз, казалось, доносил до него какие-то стоны, похожие на вой ветра, свищущего в щелях вокруг плохо пригнанной, пропускающей сквозняки двери, или на плач духов, скользящих вдали сквозь ночной воздух и оплакивающих свою судьбу. Стоны сопровождались далеким звоном медных гонгов, и один раз, всего на миг, Джонатан совершенно отчетливо услышал низкий, щебечущий смех, словно и его тоже принес ветер. Казалось, он доносился из того самого тумана, который висел в ночи вокруг них.
Один раз, незадолго до рассвета, Джонатан наполовину проснулся и на одно мгновение открыл глаза. Над ним, на берегу по другую сторону дороги, на какое-то время зажегся свет, сияющий в тумане, словно освещенное окно в высокой башне. Но как раз в тот момент, когда Джонатан, моргнув, открыл глаза и достаточно проснулся, чтобы по-настоящему обратить на этот свет внимание и решиться разбудить спящего Профессора, туман заклубился и сгустился в ночном воздухе, а свет померк и исчез. И вновь вокруг него в сумрачной ночи появились тени – тени существ, крадущихся по песку, и смутно виднеющийся в тумане человеческий скелет, который дергающейся походкой прошел сквозь темноту, пощелкивая, словно бамбуковые ветряные колокольчики, в густом влажном тумане; потом это видение поблекло и растаяло в серой мгле.
В конце концов Джонатан почувствовал настойчивое желание разобраться, спит он или бодрствует в данный конкретный момент. Но пока он лежал так, не пытаясь по-настоящему уснуть, а просто ожидая восхода солнца, он решил, что в любом случае это не будет иметь особого значения, так что лучше закрыть глаза и ждать. Он понимал – или так казалось ему там, на пляже, – что хотя, по его мнению, он прибыл в Бэламнию в поисках Сквайра, на самом деле он просто ждал, пока Шелзнак совершит свое зло, сплетет свою паутину. Нравилось ему это или нет, он окончательно запутался в этой паутине, и его ожидание почти подошло к концу.
Затем поднялось солнце. Или, по крайней мере, ночь начала блекнуть и превращаться в день. Вместе с ней поблекли и некоторые из его страхов, и ему показалось разумным предположить, что ночью ему много чего приснилось – очень странные сны, разумеется, но тем не менее это были лишь сны. Он подумал, что уже достаточно ждал и что ему пора отправляться на охоту.
Он перекатился по холодному песку, чтобы сказать об этом Профессору, но Профессора рядом не было. Вместо него, прислонившись к серому, поросшему травой камню и опустив подбородок на грудь, сидел пожелтевший, неопрятный с виду скелет, со впалых щек которого и с лопаток цвета слоновой кости местами свисали клочки облезающей, ветхой кожи.
Джонатан дернулся вперед и попытался вскочить на ноги. Он позвал Профессора, потому что именно Профессора ему больше всего хотелось увидеть, но его крик был унесен ветром. Он обнаружил, что не может вскочить на ноги. Впечатление было такое, будто он и впрямь запутался в паутине и мог вырываться сколько душе угодно, но чем больше он вырывался, тем меньше продвигался вперед.
Вдалеке, на каменистом пляже, лежало огромное количество скелетов, распластавшихся на песке, как если бы они шагали колонной по берегу и были сметены каким-то чудовищным ветром, повалены, словно костяшки домино. В мозгу Джонатана промелькнуло воспоминание о колдуне Зиппо и о туманной ночи в деревне у реки Твит. И он задумался о темном магическом занавесе, на фоне которого выступал Зиппо. Припомнив зажженные окна, которые он заметил этой ночью в тумане, окна, которые – он был в этом уверен – не привиделись ему во сне, Джонатан повернулся и посмотрел на берег по другую сторону дороги. Там, за ней, на скалистом склоне над серо-зеленым лугом, стоял древний каменный замок; замок, окутанный такой же пеленой тайны и зла, как та, что висела в воздухе, окружающем замок на Гряде Высокой Башни. И тут Джонатан понял, куда вела огромная железная дверь в глубокой пещере под замком Высокой Башни, по какой двери он колотил своей тростью, выкрикивая при этом разные шутки. Учитывая, что Шелзнаку было многое под силу, можно предположить даже, что он сам слушал эти крики, стоя по другую сторону двери, и в предвкушении успеха своих козней улыбался и покачивал головой. Высоко в башне замка зажглось сводчатое окно. В этом окне показалась фигура в капюшоне, которая смотрела в сторону океана. Джонатану казалось, что он видит пару сверкающих под капюшоном глаз и что эти глаза устремлены на него. Но у него было лишь мгновение, чтобы спросить себя, что это значит; а потом какая-то сила подняла его, как марионетку, на ноги, и он обнаружил, что шагает в длинной череде восставших из неподвижности скелетов по неровной тропе, ведущей через луг в сторону замка. Под его ногами хрустели камешки, а соленый ветер с океана обдувал его щеки. Ему припомнился один святой старец, которого он встретил как-то по дороге на ярмарку и который ходил положив в каждый башмак по камню. Из-за них он казался наполовину калекой, но он сказал Джонатану, что делает это, чтобы напомнить самому себе, что он еще жив. В то время это показалось Джонатану довольно чудаковатым, но теперь он начинал видеть в таком поведении определенный смысл. Внезапно у него возникла пугающая уверенность в том, что вещей, связывающих его с дневным светом, с лучами солнца, с реальным миром, гораздо меньше, чем он когда-либо себе представлял, что они не более чем хруст камней под его ногами, вкус соли и морской пены в дуновении ветра и крик кружащих над головой чаек, что их число ограничено и уменьшается с каждым шагом, который он делает навстречу темному порталу, открывающемуся у основания башни.
Этот портал поднимался перед ним все выше. Внутри виднелись какие-то небольшие огоньки, возможно горящие на стенах факелы. Потом Джонатан прошел следом за остальными в открытую дверь, спустился по длинной лестнице, уходящей в землю, и побрел по темному, отдающему затхлостью коридору, где он ничего не мог разглядеть и поэтому боялся, что вот-вот наткнется на клацающий впереди скелет или почувствует на плече чью-то костлявую руку. Но когда он опять вышел на бледно-желтый свет лампы, перед ним абсолютно никого не было и никто не стучал костями сзади. Там была только маленькая, пустая, населенная летучими мышами пещера да скрежет и лязг металла, производимые, как оказалось, когда Джонатан обернулся, закрывающимися железными засовами.
В общем и целом, он испытал огромное облегчение. Ему казалось вполне возможным, что воображение сыграло с ним злую шутку, что у него все-таки нет безотлагательных причин набивать свои башмаки камнями. Разыгранная только что сцена с занавесом, как он надеялся, была своеобразной шуткой Шелзнака. И еще он был рад обнаружить, что следом за ним в камеру не набилась целая толпа омерзительных скелетов. Куда они все подевались, он не имел понятия. Он даже не был уверен, что эти скелеты были вообще. С таким же успехом можно было предположить, что гном навел на него какие-то чары, заставил его видеть вещи, которых в действительности не существовало. Можно было не сомневаться, что в Бэламнии Шелзнак обладает необычной силой, превосходящей даже ту, которую он имел в Верхней Долине, расположенной вдоль реки Ориэль. Майлз, с его блюдами дымящихся трав и мечущей искры шляпой, казался по сравнению с ним довольно мелкой сошкой. Возвращение на место упавших стульев и усиление ветра при помощи заклятий были по-своему весьма впечатляющими, но вот именно сейчас, когда Джонатан стоял в одиночестве в своей холодной камере, подобные трюки казались ему очень малозначащими. Он пожал плечами и оглядел голую, вырубленную в скале пещеру, а потом подошел к двери и подергал прутья решетки в надежде, что механизм замка окажется старым и негодным. Но его ожидания не оправдались.
Поэтому Джонатан уселся на пыльный холодный пол и принялся ждать. В одном он был уверен: Шелзнак не допустит, чтобы он умер от голода. Для этого у него было слишком богатое воображение. Примерно через час сидения в слабо освещенной лампами пещере Джонатан услышал шарканье ног и увидел мерцающий свет приближающегося факела – факела, который нес не кто иной, как колдун Зиппо.

Глава 21. СЛАБОЕ ЗВЕНО

Зиппо принес ему миску – возможно, с похлебкой, – из которой торчал конец ложки и поднимался пар. Уже один этот пар показался Джонатану таким аппетитным, что он был готов съесть то, что лежало в миске, даже если это действительно была похлебка, которая, как он прочел у Дж. Смитерса, была любимой пищей узников и сирот. Правда, он не был уверен, что это действительно похлебка, – возможно, просто вареная овсяная шелуха, присыпанная пылью.
– Господин Зиппо, – сердечно сказал он, когда тот подошел к нему со своей миской, – вы кажетесь бледным, сэр.
– Зиппо, – поправил его Зиппо. – Просто Зиппо. Никакой не господин. Видите ли, это мое не настоящее имя, а всего лишь сценический псевдоним. Мое настоящее имя – Леопольд Стрефф.
– О, разумеется, – откликнулся Джонатан, думая о том, что имя Зиппо почему-то кажется ему знакомым. Он пригляделся к нему попристальнее. Мужчина, как и сказал Эскаргот, был довольно молодым, возможно чуть старше тридцати. Но у него был замученный, осунувшийся вид, словно он месяц или два плохо спал либо его мучила совесть. Его накладка исчезла. Зиппо просунул дымящуюся миску сквозь прутья, и Джонатан взял ее. В ней была какая-то каша, которая выглядела вполне съедобной. Она была чем-то присыпана, но не пылью. Джонатан решил, что это коричневый сахар, что при данных обстоятельствах было неожиданным, но отнюдь не неприятным.
– Так, значит, дела у вас идут успешно? – спросил Джонатан.
Зиппо пожал плечами и покачал головой так, как будто хотел сказать либо что дела у него идут вовсе не успешно, либо что он не может об этом говорить. Джонатан, набив рот кашей, попробовал сделать другой подход.
– Должно быть, вы даете здесь не очень много представлений? Похоже, в этих местах довольно мало публики, если не считать гоблинов, скелетов, вампиров и прочей нечисти. Не думаю, чтобы эта компания очень увлекалась магией.
У Зиппо был такой вид, словно он вот-вот расплачется.
– О, магия им очень даже нравится, – пробормотал он сквозь зубы. – Им нравится ее портить, вот. Нравится над ней издеваться. Грязная банда мерзавцев. Он заставил меня устроить для них представление. Спектакль в лесу. Они… – запнулся он. – Они… сорвали его, вот. Они потешались надо мной. Им ничего не нравится . Они просто все разрушают. Подожгли мою сцену.
– А он как ко всему этому отнесся? – спросил Джонатан. – Рассмеялся, не иначе. Я прав?
Но Зиппо не ответил. Он какое-то мгновение смотрел на Джонатана, потом покачал головой, изобразил на лице нежелание разговаривать и неуклюже зашагал по темному коридору, освещая себе путь потрескивающим факелом. Джонатан опять сел и доел свою кашу. Ему практически ничего не оставалось, кроме как ждать. Ждать и думать о Зиппо.
Около полудня волшебник вернулся и принес ему обед. Джонатан был слегка удивлен подобным гостеприимством и тем, что его обед включал в себя приятно разнообразный ассортимент продуктов: соленые огурчики, сыр, черный хлеб и относительно твердое яблоко. Потом он припомнил содержимое кухни гнома в замке Высокой Башни – эль в бутылках, маринованные овощи и все такое. То, что гном отправлял такую пищу своим узникам, возможно, объяснялось тем, что он играл с ними. Для Шелзнака все это было шуткой.
Зиппо опять задержался рядом с его камерой, но был неразговорчив, так что Джонатан предпринял еще одну попытку расшевелить его.
– Замечательное представление вы показали в деревне у реки Твит. Лучшее, что я когда-либо видел. Другие ему и в подметки не годятся. А я их повидал на своем веку, могу вам сказать. Ваше превзошло все остальные.
– Вы правда так думаете? – просветлев, спросил Зиппо.
Вообще-то Джонатан действительно думал, что его представление было довольно хорошим, так что ему не пришлось сильно уклоняться от истины. Но даже если он немного и преувеличил, абсолютная честность в данных обстоятельствах и не требовалась. Видя, как приободрился Зиппо, Джонатан поддал жару:
– Бесспорно. Я никогда не видел такого мастерского обращения с колодой карт. А та механическая рыба была просто чудом. Если хотите знать мое мнение, слишком высокий класс для тех, кто был в той таверне. Вы могли бы выступать с этой рыбой перед принцами и королями. Вот насколько хорошо это было.
– Ну что ж, это действительно было неплохо, не так ли? И не думайте, что это была его идея, – продолжал Зиппо, – потому что это не так. Она моя. Я придумал этот фокус много лет назад. Когда мне было пятнадцать, я накрыл коровий череп кованой листовой медью и выстреливал из его рта клубникой в своих приятелей. Идея насчет рыбы пришла позже. С коровьей головой все было в порядке, но она оказалась недостаточно таинственной, если вы понимаете, что я имею в виду. Она была необычной, это так, но необычной каким-то дьявольским образом. Это вовсе не соответствовало моим представлениям о магии. Ничуточки.
– Ах так, – откликнулся Джонатан, пользуясь запальчивостью Зиппо. – Полагаю, с годами все меняется.
Он бросил на Зиппо взгляд, который, как он надеялся, давал понять, что зловещие, покрытые медью коровьи черепа могут теперь быть вполне в его духе.
– Это не так, – возразил Зиппо более возмущенным тоном, чем мог бы предположить Джонатан. – Это совершенно не так. Просто так сложились обстоятельства.
– Обстоятельства?
Но Зиппо не ответил. У него был такой вид, словно он сейчас замкнется в себе и опять уйдет, так что Джонатан сменил тему.
– Вы правы насчет рыбы, – сказал он. – Нет ничего более таинственного, чем рыба с золотой чешуей. Если только это не что-то, что плавает в воздухе. Пузыри и бабочки были хороши, но цветы – само совершенство. Волшебство – вот что это было.
– Вот именно, – перебил его Зиппо. – Волшебство. Чудо. Диво. Вот такие вещи по вкусу мне . Карточные фокусы – это неплохо. Полагаю, они удивляют людей, но не наполняют их восхищением, если вы понимаете, что я имею в виду. В них задействованы второстепенные виды магии, но нет волшебства.
– Совершенно верно.
Джонатану в который уже раз пришлось пересмотреть свое представление о Зиппо. Ему казалось все более и более странным, что тот действует в союзе с гномом. Он заподозрил, что сотрудничество Зиппо с Шелзнаком не было абсолютно добровольным или же проистекало из тщеславия мага, что без Шелзнака у него не было бы доступа к магическим занавесам, крылатым свинкам или гелиевым цветам.
– Знаете, кто любит такие вещи? – спросил Джонатан. – Сквайр Меркл, вот кто.
Он рассчитывал, что Зиппо как-то отреагирует на эти слова, смутно ожидая, что при упоминании имени Сквайра тот опять скроется за маской молчания и уйдет. Но все произошло совсем не так. Вместо этого Зиппо разрыдался.
Это было очень странное зрелище – Зиппо, всхлипывающий там, перед дверью; Джонатана оно застало врасплох.
– Бедный Сквайр! – вскричал Зиппо.
– Что с ним случилось? – крикнул Джонатан, бросаясь к двери словно для того, чтобы схватить мага и встряхнуть его.
– Ничего, – Зиппо потрясенно отступил на пару шагов, – пока ничего.
С этими словами он печально покачал головой и, сунув руку в карман, извлек оттуда небольшой кожаный мешочек. Развязав ремешок, стягивающий горлышко мешочка, он опрокинул его себе на ладонь, вытряхнув около дюжины игральных шариков. Радужные переливы цветного стекла играли в сиянии факела бликами света.
– Посмотрите на них, – сказал Зиппо.
Джонатан пригляделся к ним повнимательнее, предполагая, что эти шарики не такие обычные, как казались с виду. Они и впрямь были очень красивыми, с прожилками лавандового, изумрудного и оранжевого цветов, но, помимо красоты, в них не было ничего, что объяснило бы, почему Зиппо так явно ими восхищается.
– Вы знаете, что это такое? – спросил он.
– А вы разве не знаете?
– Игральные шарики. Так называл их Сквайр.
– Правда? Значит, он дал вам эти шарики?
– Вот именно.
– И это первые игральные шарики, которые вы когда-либо видели?
– Ну-у, да, – ответил Зиппо, которого, по-видимому, озадачил этот вопрос.
Внезапно Джонатану пришла в голову странная мысль.
– Так, значит, в Бэламнии дети не играют в шарики?
– Где? – переспросил Зиппо, бросая на Джонатана непонимающий взгляд.
– Неважно. Почему, когда я упомянул Сквайра, вы сказали «бедный Сквайр»? Что затеял Шелзнак?
– Кто? – Зиппо засунул мешочек с шариками обратно в карман. – Мне пора возвращаться. Ему не понравится, если я буду отсутствовать слишком долго. Он не совсем мне доверяет. Мне никто не доверяет.
Зиппо шмыгнул носом, вытащил факел из ниши в стене и направился прочь по коридору.
– Помогите мне спасти Сквайра, – крикнул ему вслед Джонатан. – Спасите себя самого.
Но Зиппо уже исчез. Джонатан опять уселся на пол и принялся жевать свой обед, проклиная себя за непростительную забывчивость. Ведь Зиппо вполне может не знать, что живет в стране под названием Бэламния или что Сикорский – это на самом деле Шелзнак, живущий под вымышленным именем. Разумеется, было не менее вероятно, что Шелзнак был на самом деле Сикорским, живущим под вымышленным именем. Так или иначе, он, вероятно, умудрился здорово заморочить Зиппо мозги.
Джонатана просто поразило открытие, что в Бэламнии нет игральных шариков, хотя, по правде говоря, его не очень удивило, что Зиппо был от них в таком восторге. Джонатан всегда считал, что в шариках, которые, в конце концов, были изобретены эльфами, есть какое-то волшебство. Ему пришло в голову, что Эскаргот многое теряет. Он мог бы сделать себе состояние, продавая в Бэламнии игральные шарики, и забыть о скитаниях и поисках морских лимонов, моллюсков и рыбьих скелетов.
Постепенно Джонатана начало клонить ко сну. Этой ночью он почти не спал, да и все равно делать ему было, в общем-то, нечего, так что он улегся на самый ровный участок пола, какой смог найти, и закрыл глаза. Однако через какое-то мгновение Джонатан понял, что на полу гораздо больше неровностей, чем казалось с первого взгляда, и ему пришлось с полчаса вертеться, сворачиваться то так, то этак и устраиваться поудобнее, прежде чем он задремал.
Его сон был нарушен звуком «пс-ст», шепотом произнесенным кем-то, кто хотел его разбудить. Он сел, оттолкнувшись руками от пола, и увидел, что за прутьями решетки, оглядываясь через плечо, стоит Зиппо. Джонатан знал, что не мог проспать больше часа, – недостаточно долго для того, чтобы чувствовать себя одуревшим после сна. Так что время ужина явно еще не наступило. Кроме того, Зиппо не принес никакой еды. У него в руках не было ничего, кроме потрескивающего факела, и он выглядел как человек, который хочет поговорить, – по сути, как заговорщик.
– Зиппо! – окликнул его Джонатан. – Что слышно?
Он решил, что лучше показать, будто ему весело. Зиппо казался человеком, который легко может испугаться, перестать изображать из себя заговорщика и скрыться в темноте. По сути, он с трудом мог стоять спокойно. Он перекладывал факел из одной руки в другую и обратно, вертел головой по сторонам, оглядывался и вытягивал шею вперед, словно ожидал, что кто-то украдкой последует за ним по темному коридору.
– Пора ужинать? – спросил Джонатан.
– Что? – Этот вопрос застал Зиппо врасплох. – Нет, нет еще. Я… – Он замолчал и какое-то время стоял дрожа от страха. – Я подумал, что вам может что-нибудь понадобиться.
– Мне не помешала бы подушка. Подушка и немного лимонада. И если у вас завалялись где-нибудь романы Дж. Смитерса, принесите, пожалуйста, один из них.
– Ш-ш-ш, – прошипел Зиппо.
Джонатан умолк и какое-то мгновение прислушивался, но так ничего и не услышал.
– Сейчас не время для легкомысленных шуток, – сказал Зиппо, на всякий случай еще раз оглядываясь через плечо. – Мы здесь в ужасной опасности.
– Мы? – Голос Джонатана звучал удивленно. Но потом Джонатан с внезапной уверенностью вспомнил, где он слышал имя Зиппо. – Вы говорили, что выстреливали клубнику изо рта медной коровы?
– Что? – переспросил Зиппо, вновь застигнутый врасплох переменой темы. – Правильно. Клубнику.
– Должно быть, у вас ее было полно, а? Вашего отца зовут не Клубничным бароном?
– Откуда вы знаете про моего отца? – потрясенно спросил Зиппо.
– Это долгая история, – объяснил Джонатан. – Он был очень добр к одним моим друзьям, и он полон решимости проучить гнома. Тут я доверяюсь вам, потому что вижу, что вы образумились. У вас есть шанс покончить со всем этим безумием. Ваш отец вместе с капитаном Эустасио Бинки финансирует вооруженную экспедицию, которая переправится через реку Твит и двинется на юг вдоль побережья. Как раз сейчас они собирают свою армию, и могу вам сказать, что они не намерены проявлять снисходительность.
Глаза Зиппо округлились и казались в свете факела огромными, как дыни; в них смешивались удивление, радость и страх. Он так внимательно ловил каждое слово Джонатана, что тот пожалел о необходимости пересказывать ему слухи.
– Он упоминал обо мне? – с полным надежды лицом спросил Зиппо.
– Кто?
– Мой отец. Клубничный барон. Он говорил что-нибудь обо мне?
– Конечно говорил, – ответил Джонатан, углубляясь в эту тему. – Конечно. Вспоминал о вас без устали. Рассказывал длинную историю о блудном сыне, который возвращается после лет, проведенных в беспутстве, к радостно приветствующему его отцу. На самом деле это очень трогательно – мысль о том, что кто-то в конце концов встал на путь истинный.
И опять Зиппо моментально залился слезами. Джонатан чувствовал себя ужасно. На одно безумное мгновение его охватило желание отрицать все сказанное – сознаться, что он ничего не знает о Клубничном бароне, кроме нескольких обрывочных слухов, и что, вполне возможно, когда Зиппо вернется домой, то его встретят зуботычиной. Но он быстро понял, что сейчас правда ему не поможет. Она не разрешит дилеммы Зиппо и не вызволит его, Профессора и, как он надеялся, старину Ахава из этой переделки. Позже будет время исправить нанесенный ущерб, даже если ему самому придется разыскивать Клубничного барона и рассказывать ему историю о блудном сыне.
Зиппо вытер глаза и, казалось, немного взял себя в руки, словно что-то зажгло в его душе огонь бесстрашия.
– Он захватил ваших друзей, – внезапно объявил он.
– Захватил их! – вскричал Джонатан – Каких друзей?
– Ну как, тех, что были в подводной лодке, – ответил Зиппо. – Старого дикаря, двух эльфов и парнишку с бегающими глазами. Гоблины притащили их с полчаса назад. Должно быть, это была жестокая схватка. Они бросили якорь у самого пляжа Боффин и рыскали вокруг.
– Искали меня, – заметил Джонатан. – А как насчет волшебника? Он схватил волшебника?
Джонатан решил, что раз уж он склонил Зиппо стать перебежчиком, то может с тем же успехом доверять ему.
Зиппо ничего не знал ни о каких волшебниках. Старуха прошлой ночью в лесу солгала. Майлз не оставлял им никаких посланий. Она ничего не знала о Майлзе. Возможно, боялась его. Майлз был на свободе! У Джонатана зародилась крохотная искорка надежды, но она быстро угасла, когда факел Зиппо, который еле теплился в своей нише на стене, дважды вспыхнул, словно догорающая звезда, и потух. Зиппо сильно вздрогнул, будто потухший факел был каким-то дурным предзнаменованием, будто на самом деле он не догорел и погас, а был преднамеренно потушен. Джонатан припомнил разбросанный костер и смех в тумане той ночью, неделю назад, на границе с землями коротышек, и был почти готов к тому, что маленькая масляная лампа, горящая у него за спиной, замерцает и тоже погаснет. Но этого не случилось. Когда Зиппо увидел, что ему не грозит немедленное погружение в темноту, он опять успокоился.
– Она придет слишком поздно, – сказал он, потирая лоб костяшками пальцев.
– Кто? – Джонатан с трудом следовал за ходом мыслей Зиппо. Ему казалось, что эти мысли, не успев как следует развести пары, сходят с рельсов.
– Их армия, – пояснил Зиппо. – Разве вы не сказали мне только что, что они собирают армию?
– Да, это так, – ответил Джонатан. – Почему вы говорите, что она придет слишком поздно? Слишком поздно для чего?
– Ну как, для осады.
– Что это была за осада? – Джонатана больше волновало спасение его друзей, чем спасение бэламнийцев от грозящей им осады, но ему приходилось быть терпеливым.
– Разве вы не знаете? – изумленно спросил Зиппо. – Разве вы здесь не поэтому?
– Мы здесь, чтобы спасти Сквайра. И это все. И раз уж мы об этом заговорили, мы заберем вас с собой. Вы не созданы для такой жизни. Она совершенно вам не подходит.
Зиппо какое-то мгновение молчал, обдумывая услышанное.
– Это довольно странно, – сказал он наконец. – Вы говорите, что ничего не знаете об осаде. О гоблинах, монстрах, духах, вампирах и тому подобной нечисти, которая уже некоторое время собирается в стаю, или о тени, которая накрыла за прошлый год южную часть побережья.
– Только слухи, – отозвался Джонатан. – Слухи и то, что я видел прошлой ночью на реке и в лесу.
К его удивлению, Зиппо опять вытащил свой мешочек с шариками:
– Вы знали, что это такое?
– Да. Я думал, что все это знают.
– А вы знаете, чей портрет на этой монете? – Зиппо показал ему золотую монету, отчеканенную на территории коротышек.
– Это король Сажа, – ответил Джонатан. – Отец Сквайра. Он король коротышек.
– А что такое «коротышка»?
– Что-то вроде эльфа, – объяснил Джонатан. – Гамп и Буфо, которые были на подводном аппарате, – коротышки. Разве у вас здесь таких нет?
– Нет, и шариков тоже. Откуда, вы сказали, вы приехали?
– Я не говорил. – Джонатан почти видел, как у Зиппо в мозгу вертятся шестеренки и вспыхивают лампочки.
– Мой старый хозяин, волшебник Ниммо, – я учился у него в течение года, перед тем как встретил гнома, – поведал мне однажды, что существует другой мир, – медленно проговорил Зиппо. – Но это было какой-то бессмыслицей. Он в то время как раз готовился к превращению в птицу, и я подумал, что он просто заумствует. Потом, когда два года спустя я попал сюда, я увидел, как гном приходит и уходит через железную дверь в подвале. Вы знаете об этой двери?
– Да, – отозвался Джонатан. – И вы правы насчет нее.
– Дверь исчезает, – продолжал Зиппо, – на целые месяцы. Я как-то раз попробовал последовать за ним, но не смог открыть ее. Заклинания не помогали сдвинуть ее с места. Вот почему я подумал, что вы знаете об осаде. Вы понимаете. Я начал подозревать, что вы прибыли из какого-то другого мира
– Остыньте немного! – приказал Джонатан. – Что там насчет этой проклятой осады? Вы хотите мне сказать, что это осада не Лэндсенда, деревни Твит или чего-нибудь в этом роде?
– Да. Я не очень-то знаю, что там такое затевается, но это имеет какое-то отношение к тому, откуда вы прибыли, где бы это ни было.
Джонатан какое-то мгновение стоял, обдумывая услышанное, но, с какой бы стороны на это ни посмотреть – сверху или снизу, сзади или спереди, – ему казалось очень даже вероятным, что шесть месяцев назад в замке Высокой Башни они с Профессором и Эскарготом совершили ужасную ошибку, позволив гному Шелзнаку выкупить свою жизнь и отпустив его. Они предположили, что расстроили его планы, низвели его до масштабов мелкого злодея, выбили почву у него из-под ног. Но это было не так. И рядом не лежало, как сказали бы Буфо с Гампом. Они просто нарушили ход сложной и масштабной схемы, которая опять стала действовать сразу же после того, как Шелзнак обрел свободу. Если бы это принесло хоть какую-нибудь пользу, Джонатан бы себя высек. Но, разумеется, это не могло ему помочь. Ему придется вместо этого высечь Шелзнака, и чем скорее, тем лучше.
Потом его внезапно осенило, почему Шелзнак так отчаянно пытался отобрать у Сквайра шар Ламбога. Похищение Сквайра было простой подлостью, но отобрать у него шар было просто необходимо. Если они что-нибудь быстро не предпримут, этот шар станет открытой дверью, через которую креатуры Шелзнака потоком хлынут в Верхнюю Долину, возможно проникнув сначала в темные глубины Леса Гоблинов. Посылать их через дверь в погребе и одного за другим вверх по железной лестнице было бы бесполезно – это было очевидно. Шелзнаку необходим был шар.
Зиппо стоял за дверью камеры, наблюдая за тем, как Джонатан размышляет. Он, казалось, нервничал – чем дальше, тем больше.
– Ну? – спросил он наконец.
– Это хороший вопрос, – ответил Джонатан. – Как, черт возьми, я отсюда выберусь? Вы можете найти ключ? У вас достаточно хорошо получается прятать в ладони карты и часы. Украдите ключи Шелзнака.
Зиппо показал ему длинный железный ключ:
– Я это уже сделал.

Предыдущая страница 9 Следующая страница


Исчезающий гном 10

Глава 22. В ЛАБОРАТОРИИ

При виде этого внезапного зрелища сердце Джонатана подпрыгнуло.
– Так выпустите меня отсюда. Идемте.
– А что мы будем делать? – спросил Зиппо, ковыряясь в замке старым ключом. – У нас нет никакого плана.
– Каждый раз, когда я разрабатываю план, он летит ко всем чертям, – поведал ему Джонатан. – Давайте просто уносить ноги.
Дверь, щелкнув, открылась, и Джонатан выскочил в коридор, но потом резко остановился и бросился было снимать висящую на стене лампу. Потом он решил, что ему вовсе не хочется быть маяком, так что вместо этого он вытащил из скобы факел, сорвал с него пропитанную маслом, обгорелую тряпку, и у него в руках оказался двухфутовый кусок тяжелого дерева – именно то, что нужно, чтобы отбиваться от гоблинов. Они направились вдоль темного коридора и вверх по лестнице. Зиппо шел первым.
– Прежде всего нужно освободить моих друзей, – сказал Джонатан. – В особенности того бородача с подводной лодки.
– Это будет нелегко, – отозвался Зиппо, осторожно пробираясь вперед. – Они раскиданы по всему замку.
Они достигли верхней площадки лестницы. Справа виднелась дверь, через которую несколькими часами раньше прошли Джонатан и колонна скелетов. Слева располагался огромный холл, открытый и ярко освещенный, как днем. Джонатан подумал, что больше ему не придется пробираться украдкой. Похоже, ему оставалось только броситься вперед с криком. Такое впечатление, что этим всегда все кончалось. Зиппо, однако, придерживался другого мнения.
– Я пойду на разведку. Подождите здесь.
Он с небрежным видом шагнул в холл. Но не успел он пройти и десяти футов, как до него дошло, что он все еще держит в правой руке огромный железный ключ, бородка которого торчит у него между пальцев. Он с судорожным вздохом остановился, повернулся и бросил ключ Джонатану; тяжелая железка ударила его в грудь и со звоном упала на каменный пол. Джонатан нагнулся, поднял ее и сунул в карман.
Небрежный вид Зиппо полностью улетучился. Маг исподтишка оглянулся по сторонам и слегка съежился, словно, пригнувшись и сделавшись меньше ростом, мог стать менее заметным. Но обвинительных криков не последовало – в зале царило безмолвие. В нем никого не было. Зиппо замахал рукой, как ветряная мельница, и Джонатан, перехватив поудобнее свою дубину, осторожно вышел из тени и вместе с Зиппо торопливо пересек зал, направляясь к другому коридору.
Справа от них поднималась вверх длинная каменная лестница. Пробегая мимо, они услышали отрывистый лай, эхом отдавшийся вниз по лестничному колодцу. Джонатан, не задерживаясь, нырнул в темноту следующего коридора, но там резко остановился и прислушался. И вновь где-то сверху раздался лай.
– Откуда он идет? – спросил Джонатан, узнавший лай Ахава. – Там, наверху, есть камеры?
– Нет, – покачав головой, прошептал Зиппо. – Все камеры находятся в подземельях. Наверху расположена лаборатория и несколько небольших холодных комнат, в которых нет ничего, кроме привидений. Гном половину ночи бродит по ним, колдуя и насылая чары.
Джонатан какое-то мгновение стоял, обдумывая услышанное.
– Значит, лаборатория?
– Боюсь, что так.
– Тогда пойдемте взглянем на нее, – решительно сказал Джонатан и, повернувшись, направился к лестнице.
– О нет! – закричал Зиппо. – Без сомнения, у гнома там сейчас полным ходом идет какой-нибудь ужасный эксперимент. Он вивисекционист. Мы не должны заходить в лабораторию. Он нас не пощадит!
Ахав залаял опять, Джонатан ринулся вверх, перескакивая через две ступеньки, и Зиппо был вынужден последовать за ним; им пришлось преодолеть несколько витков лестницы, прежде чем они оказались на площадке. Пробегая мимо пыльного окна, Джонатан мельком увидел вдали пляж и ряды зеленых, похожих на стеклянные, волн и в этот же момент почувствовал, что сердце у него стучит как сумасшедшее, а воздух входит и выходит из его рта с достаточно громким свистом, чтобы известить каждого, кто находится в пределах слышимости, что кто-то только что взбежал вверх по ступенькам. Зиппо, должно быть, подумал о том же, потому что зажал себе рот обеими руками и дышал сквозь них, делая короткие, судорожные, свистящие вдохи.
Они постояли на площадке, чтобы немного отдышаться, но очень скоро Джонатан указал на слегка приоткрытую дверь. Из-за нее доносились рычание и лай, и Джонатан был очень рад этому обстоятельству. Шум поможет скрыть звук их дыхания и топот шагов по каменному полу.
Он прижался к стене и осторожно подкрался к двери. Когда Ахав на мгновение замолчал, Джонатан остановился. Он слышал низкий смех, слышал, как кто-то хихикает про себя. Ему казалось, что этот смех направлен на него и Зиппо, что кто-то, очевидно гном, наблюдает за тем, как они крадутся вдоль стены, и вот-вот набросит им на головы сеть или спустит на них армию гоблинов. Но никакие гоблины не появились. Ахав опять зарычал, и Джонатан подобрался к двери поближе и заглянул сквозь щель между ней и косяком в лабораторию. Он боялся, что Ахав почует его присутствие и прекратит рычать, но этого не случилось. Ахав был слишком занят, возмущаясь тем, что его запихивают в маленькую клетку, стоящую у стены.
Клетка Ахава была одной из многих. С двух сторон от него сидели опоссум и свинья, а клетку сверху занимала самая большая жаба из всех, которых когда-либо видел Джонатан, моргающая с присущим всем жабам ошеломленным видом. Снизу размещались барсуки и еноты, а также одно длинноносое тупое на вид животное, которое Джонатан не смог опознать, нечто вроде бэламнийского пекари <"Пекари – разновидность американской дикой свиньи. (Примеч. ред.)">. Никто из них не обладал и половиной решительности Ахава.
В центре помещения стоял длинный деревянный стол. Над ним было подвешено какое-то приспособление – скрученные в спираль агрегаты и отводные трубки, ведущие к расположенным вдоль дальней стены стеклянным сосудам, от которых шел пар и в которых что-то булькало и взрывалось. Сквозь нечто вроде окошка в потолке внутрь проникал мрачный солнечный свет. С потолка свисало с полдюжины человеческих скелетов в разной стадии раскомплектованности, как будто у них систематически изымали кости. Позади них, у другой стены, располагались чудовищно огромные стеклянные емкости, заполненные прозрачной зеленоватой жидкостью. Внутри плавали куски человеческих тел – руки, ноги, внутренние органы, а в одном сосуде – голова с расширенными глазами, окруженная черными курчавыми волосами. Ее рот был открыт, словно она пыталась в ужасе закричать, и Джонатану показалось, что она смотрит прямо на него сквозь щель в двери, так же как она смотрела на него несколько ночей назад, когда ее сунул ему в лицо вампир, плывущий на лодке в тумане, окутывающем реку Твит.
Джонатан внезапно осознал, что уже долгое время не отрывает глаз от головы в сосуде. Зиппо дергал его за пиджак, Ахав же опять замолчал, и насмешливый хохот Шелзнака заполнил коридор вокруг них. Но за этим по-прежнему не последовало ни врывающихся гоблинов, ни вываливающихся откуда-нибудь скелетов. Вместо этого контрапунктом к хохоту Шелзнака послышался низкий грудной смешок – жизнерадостный смех, который был совершенно неожиданным в этом полном ужасов помещении. Джонатан вновь заглянул в дверь и увидел, как Шелзнак, одетый в белое и без своей обычной шляпы, ведет бедного Сквайра Меркла к столу, стоящему в центре комнаты.
У Сквайра был отсутствующий взгляд – взгляд человека, погруженного в приятные мечты. Если бы Шелзнак не вел его за руку, он, возможно, просто остановился бы и остался стоять на месте. Его совершенно явно загипнотизировали и ввели в пассивное состояние. Во всех других отношениях он, казалось, никак не пострадал. Он не потерял в весе и по-прежнему выглядел так, словно его засыпали в одежду лопатой, как пирамиду. Джонатан припомнил Гиглейский столп Квимби и то, как галантерейщик попросил принести ему дополнительный рулон ткани.
Шелзнак, прилагая огромные усилия, попытался взгромоздить Сквайра на стол, но из этого ничего не вышло. Сквайр Меркл стоял и смотрел на него с мечтательной усмешкой. Шелзнак сделал еще одну попытку, толкая Сквайра в спину и дергая за ноги, но это было все равно что пытаться сдвинуть с места пианино. В конце концов он исчез из виду, оставив Сквайра мирно стоящим у стола.
Ахав заскулил в своей клетке, будто знал, что бедного Сквайра сейчас будут мучить. У Джонатана перед глазами внезапно промелькнул образ Сквайра, плывущего без головы в лодке, которая пробирается в тумане по реке Твит. Он поудобнее перехватил свою дубинку, сделал Зиппо знак следовать за ним и уже шагнул через порог, как вдруг услышал голос Шелзнака. Он застыл, укрывшись за дверью, а потом осторожно выскользнул в коридор и возобновил свое бдение. Без сомнения, будет лучше напасть на гнома, когда он уже примется за Сквайра.
Шелзнак появился в поле его зрения, держа в руке наполовину очищенный банан, которым он манил Сквайра. Тот взял его и медленно начал жевать, присев при этом на низкий стол. Шелзнак, воспользовавшись ситуацией, толкнул его на спину, взвалил ноги Сквайра на стол, выбрал, покопавшись среди своих инструментов, длинный изогнутый скальпель и поднес его к солнечному свету, чтобы взглянуть на лезвие.
Сквайр прикончил свой банан и оставил кожуру лежать у себя на лице наподобие распластавшегося кальмара Шелзнак сбросил ее на пол и начал ощупывать пальцами горло Сквайра. Лучшего времени для того, чтобы с криком вбежать в лабораторию и пустить в ход дубинку, нельзя было и придумать.
Но Джонатан не двинулся с места. Как раз в этот момент откуда-то из-под потолка комнаты раздался странный голос – голос, заставивший Шелзнака вздрогнуть и посмотреть вверх. Он звучал во всех отношениях так, как если бы кто-то говорил через мегафон или в длинную трубу, и говорил самые удивительные вещи.
– Клу-убнич-чный пи-ирог, – завывал голос, растягивая слова, как это могло бы делать привидение, взявшееся кого-нибудь напугать. – Шоко-ла-адные ири-иски! Жа-ареный гу-усь! Сы-ыр!
Шелзнак лихорадочно оглядывался вокруг.
– Кто это? – крикнул он. – Кто там?! Зиппо, если это ты, я превращу тебя в медузу!
Зиппо застонал и схватил Джонатана за локоть. Какое-то мгновение царила тишина. Потом вновь откуда-то сверху послышались слова:
– Пу-удинг с вареньем! Персики со сли-ив-ками!
Шелзнак бросил скальпель на пол и в гневе забегал по комнате, разглядывая потолок у себя над головой. Джонатан присел на корточки и, прищурясь, посмотрел вверх, гадая, почему кто-то говорил подобные вещи и почему они привели Шелзнака в такую ярость. Он заметил источник голоса почти одновременно с Шелзнаком. Между железными перилами, поддерживающими те, которые шли вдоль расположенного наверху открытого алькова, торчал широкий конец темного конуса.
– Подозрительный! – закричал Шелзнак, потрясая кулаком. – Ты заплатишь мне за это вторжение. Ты проснешься с утиной головой на плечах! Я клянусь!
Но Майлз, который говорил через свою коническую шляпу, не обращал на Шелзнака никакого внимания.
– Первосортные бычьи ребрышки! – ворковал он. – В соку! Йоркширский пудинг! Каша на сливках и яйца с пряностями. Горячий кофе и булочки с корицей! Яблочный пирог!
При упоминании о яблочном пироге Сквайр Меркл сел на столе и огляделся вокруг. Шелзнак запрыгал около него в тщетном усилии заткнуть ему уши ватой.
– Не слушай его! – кричал гном. – Я приказываю! Фокус-покус! – Он покрутил перед лицом Сквайра карманными часами, лихорадочно пытаясь вернуть его в состояние транса.
Сквайр Меркл выхватил часы из руки гнома и сунул их в карман сшитого Квимби пиджака.
– Телячья котлета! – прокричал сверху Майлз. – Похлебка из угрей! Суп из стручков! Жареная картошка! Перевернутый ананасовый торт!
Шелзнак оставил свои попытки, подбежал к длинному, заставленному какими-то приборами столу и начал колдовать над флаконом с каким-то белым порошком. Он окунул туда голову чучела тритона, а потом, помахивая им взад-вперед, двинулся на Сквайра. Джонатан понятия не имел, что это за порошок, но он ему очень не понравился, поэтому он с грохотом распахнул дверь и ворвался в лабораторию, вопя и потрясая своей дубинкой.
– Бинг! – воскликнул Сквайр, сползая со стола и глядя вокруг одурманенным взглядом. – Сквайр сейчас будет кушать. Сквайру пообещали удивительные блюда.
Но у Джонатана не было времени обсуждать пищу. Он бросился к клетке Ахава и открыл ее. Получив наконец свободу, пес с лаем кинулся к Шелзнаку, которого он явно недолюбливал. Гном надвигался на него, тряся своим чучелом тритона и ухмыляясь. Сквайр Меркл, завидев пухленького тритона, надвинул шляпу себе на лоб и тоже заковылял в ту сторону, тяжеловесно размахивая руками.
Джонатан схватил Ахава за ошейник и оттащил его подальше от слетающей с тритона пыли, которая маленьким облачком висела перед гномом.
– Зиппо! – крикнул он. – Зиппо!
Но Зиппо нигде не было. Джонатан оставил гнома Сквайру и потащил Ахава к двери. Там он выхватил из кармана ключ, уронил его, пошарил вокруг себя на полу, нашел и сунул в рот Ахаву, от всей души надеясь, что пес его не проглотит. Ахав выплюнул ключ и посмотрел на него.
– Отнеси его Профессору! – крикнул Джонатан, сжимая морду Ахава ладонями и вкладывая ключ обратно ему в рот. – Профессору!
Ахав повернулся и стремительно выскочил из комнаты – побежал, как надеялся Джонатан, искать Профессора Вурцла. Джонатан вновь обернулся к Шелзнаку и Сквайру. Сквайр Меркл отобрал у гнома тритона и теперь держал его за хвост, помахивая им в сторону Шелзнака и не переставая смеяться. Шелзнак прилагал огромные усилия к тому, чтобы увернуться в сторону и не попасть под облако пыли. Вскоре стало ясно почему. Сквайр вдруг прекратил стряхивать пыль, широко зевнул, а потом осел на пол.
Тогда Шелзнак обратил свое внимание наверх, на балкон, откуда длинными серыми струйками спускался вниз дым от горящих трав. Майлз что-то говорил там нараспев и выглядывал через перила, указывая на гнома рукой, словно налагал на него заклятие.
Шелзнак отступил к своим флаконам, сосудам и зельям.
– Сыровар! – окликнул он Джонатана, который склонился над лежащим на полу Сквайром. Джонатан поднял на него глаза, но ему очень не понравилась усмешка, играющая на лице гнома.
– Не подходи к нему близко! – крикнул сверху Майлз. – Отойди от него прочь!
Он изо всей силы махнул рукой в сторону двери и при этом столкнул с железных перил на пол двух резиновых на вид сухих летучих мышей.
– Черт! – воскликнул он, наблюдая за тем, как они падают.
Первая, ударившись о пол, вспыхнула и осталась лежать, шипя и потрескивая. Вторая плюхнулась рядом с ней и расплылась маленькой лужицей черной жижи.
– Огонь и вода! – завопил Шелзнак, роясь в своих приборах. – Первичная теплота и влага! Я тебе покажу первичную влагу!
С этими словами он швырнул в Майлза горсть крошечных шариков, которые полыхнули огнем вокруг головы волшебника; один из них запутался у него в волосах. Майлз завопил и натянул свою шляпу, а Шелзнак расхохотался, тыча в него пальцем.
Джонатан какое-то мгновение дивился выходкам двух колдунов, но довольно быстро решил последовать совету Майлза и оставить Шелзнака в покое. И вообще у него не было ни малейшего желания подпалить себе волосы. Вместо этого он наклонился над распростертым на полу Сквайром, сунул руки ему под плечи и, напрягшись, сдвинул его примерно на три четверти дюйма, при этом чуть не надорвав себе спину. Он сделал еще рывок и еще один, жалея, что Зиппо куда-то сбежал. И как раз в этот момент в дверь влетел Зиппо; его глаза были широко раскрыты, и он размахивал – кто бы мог подумать – шаром Ламбога, крича:
– Я нашел его! Я нашел его!
– Помогите мне со Сквайром! – В данный момент Джонатана не особенно интересовал шар Ламбога. Зиппо нагнулся над Сквайром и потянул его за руку своей правой рукой, левой пытаясь поудобнее ухватить шар.
– Положите эту проклятую штуковину на пол! – заорал Джонатан.
– Не делайте этого! – крикнул сверху Майлз. Зиппо поднял глаза, чтобы посмотреть, кто там, черт возьми, ему приказывает, но, к своему ужасу, увидел плотоядно ухмыляющееся лицо гнома Шелзнака, протягивающего к нему руку. На ладони гнома были вытатуированы три загадочных знака – пентаграмма, звезда и пара глаз, один расширенный от ужаса, а другой хитро подмигивающий. Зиппо взглянул Шелзнаку в лицо, отчаянно завопил и бросил в него шар. Потом он повернулся и с визгом вылетел из комнаты.
Шар стукнул Шелзнака по лбу, заставив гнома пошатнуться. Если бы он не был так близко и если бы шар не нанес ему такой скользящий удар, схватка могла бы закончиться в этот самый момент.
Качнувшись, гном толкнул столик со своими зельями и опрокинул кувшин с белым порошком, в который он обмакивал тритона. Кувшин разбился, и над ним облачком поднялся маленький фонтанчик пыли. Рядом упала клетка, битком набитая птицами – ласточками, зябликами или кем-то в этом духе. При падении она открылась, выпустив десятка два маленьких птичек, которые выпорхнули на свободу сквозь пыльное облако, пролетели еще шесть или восемь футов, а затем одна за другой начали падать на пол. Некоторым из них удалось долететь почти до потолка, прежде чем они свалились на камни.
Джонатан, опасаясь медленно плывущего облака, уложившего Сквайра и птиц, напряг все силы, чтобы оттащить своего друга к двери. Сквайр Меркл дюйм за дюймом скользил по гладким камням, но в конце концов Джонатан не смог больше волочить его.
Шелзнак немного оправился и теперь вопил от ярости, обнаружив не только то, что его кувшин с усыпляющим порошком разлетелся на куски, но что облачко пыли переместилось к столу и наполовину накрыло лежащий рядом с ним шар.
Майлз свесился с балкона и махал руками на шар, выкрикивая какие-то заклятия. Шар начал трястись, вибрировать и сделал один оборот вокруг своей оси, дюйм за дюймом продвигаясь туда, где рядом с похрапывающим Сквайром стоял Джонатан. Шелзнак стал выкрикивать свои собственные заклятия, и шар качнулся в обратную сторону. Потом он немного покрутился, как юла, и опять пополз в сторону Джонатана.
Шелзнак пронесся через лабораторию и, сорвав с крюка на стене огромные кожаные мехи, начал работать ими, направляя струю воздуха на облачко пыли, висящее вокруг шара. Пыль заклубилась, поднялась вверх, и облачко стало понемногу редеть и наконец растаяло. Шар набрал скорость и уже по-настоящему покатился к Джонатану, который прыгнул к нему только для того, чтобы получить удар по лбу концом мехов и обнаружить себя сидящим на полу. Шелзнак подхватил шар и поспешил обратно к своим зельям.
Кровь, струившаяся по лбу Джонатана, попала ему в глаза. Он вытер ее рукавом пиджака. Кровь продолжала сочиться. Он опять вытер ее, а потом достал из кармана шелковый платок и завязал им рассеченный лоб.
Шелзнак стоял, держа в руках шар, и сдавленно хихикал. Джонатану казалось вполне вероятным, что гном им воспользуется – откроет магическую дверь и выйдет в нее, оставив их всех здесь. По сути, Джонатан был наполовину уверен, что так оно и будет. Однако у Шелзнака, по-видимому, не было такого плана. Вместо этого он принялся насылать заклинания на Майлза, который был занят тем же наверху, на балконе.
За внезапно поднявшимся в коридоре криком и суматохой последовал яростный лай на лестнице. В лабораторию вбежали Гамп и Буфо, а за ними – Профессор Вурцл с Ахавом; и все были полны решимости броситься в потасовку. Однако никакой особой потасовки не было. Шелзнак яростно смешивал сухие листья и курительные порошки, выкрикивая заклинания и завывая. Майлз тем временем скидывал с балкона мерцающие блестки, и они, опускаясь, окружали гнома, который начал неудержимо чихать. Потом, на глазах изумленно взирающих на все это Джонатана и его товарищей, небольшие пучки волос, торчащие над ушами Шелзнака, упали на землю, оставив его лысым, как шар Ламбога. Шелзнак бегом пересек лабораторию и, сорвав с крючка свою шляпу, полным безумного тщеславия жестом нахлобучил ее на голову. Буфо при виде опозоренного таким образом гнома громко расхохотался, и Шелзнак в ответ швырнул в него горсть огненных шариков, один из которых поджег на Буфо рубашку. Гамп и Профессор подскочили и потушили ее.
Именно в этот момент Гамп заметил механическую рыбу Зиппо, задвинутую в дальний угол лаборатории.
– Посмотрите! – крикнул он, указывая на нее.
Джонатан не совсем понял, что он собирается сделать, но у Буфо, очевидно, не было никаких сомнений на этот счет, потому что он вместе с Гампом зашел за нее, и оба они принялись дергать за рычаги и поворачивать ручки. Механическая рыба закачалась, засвистела и начала крутиться взад-вперед на своей подставке.
Из ее рта хлынул поток гелиевых цветов – тысячи и тысячи, – и все они взлетали к потолку. Потом они один за другим стали лопаться, как нагревшаяся воздушная кукуруза, и расцветать во внезапном сполохе экзотических красок дюжинами, затем десятками, а затем сотнями, – гигантские ирисы, розы, магнолии и необычный пурпурный антуриум размером с ведро. Из машины вылетали все новые и новые бутоны. Гамп и Буфо были весьма довольны своими достижениями, но Майлз, отмахивающийся от все густеющей массы воздушных цветов, был восхищен куда меньше. Летучие цветы понемногу заполняли его балкон, и через полторы минуты после того, как заработала механическая рыба, Майлз был полностью скрыт среди них. Джонатан слышал, как он кричит там, хотя его крики почти полностью заглушались смехом Шелзнака. Однако увидеть Майлза он не мог. Он не видел даже балкон.
Сквайр Меркл тем временем проснулся и сел, тряся головой, чтоб разогнать туман перед глазами. Потом он взглянул на усыпанный цветами потолок у себя над головой – потолок, который быстро опускался к нему по мере раскрытия новых бутонов, – и удивленно и восхищенно захлопал в ладоши, после чего, ткнув пальцем вверх, обернулся к Джонатану:
– Растительность. Очень любопытная растительность. – Он поджал губы и с умным видом закивал головой.
Профессор подскочил к машине и начал сам перекидывать рычаги и нажимать на кнопки, пытаясь остановить поток бутонов. Как раз в этот момент увял первый цветок, и воздух вдруг зашевелился от маленьких, темных, съеженных червячков – бывших гелиевых бутонов. Поток свежих цветов иссяк то ли благодаря усилиям Профессора, то ли оттого, что в машине кончился их запас. Хлопнув, распустился последний бутон, а с потолка продолжали дождем сыпаться сморщенные лепестки, приводя Сквайра в бесконечное недоумение.
Шелзнак тем временем не сидел сложа руки. Перед ним на столе булькал небольшой горшочек, куда он кидал разную ерунду: горсть крошечных жаб, клочья своих волос, которые он поднял с пола, и несметное множество разнообразных птичьих клювов. Эта смесь бурлила, кипела и выплескивалась наружу, и в тот самый момент, когда Майлз выбрался наконец из-за последних висящих в воздухе цветов – резная голова на его шляпе сверкала, а одежды развевались, словно подхваченные каким-то таинственным космическим ветром, – Шелзнак вскинул руки вверх и испустил ужасающий крик. Бурлящее в горшке варево выплеснулось наружу и вверх, забрызгав балкон, на котором стоял Майлз. Послышался звук трескающегося камня, и пол под ногами пятерых друзей надулся, словно подброшенный землетрясением.
Джонатан со всего размаху уселся на камни и, перекатившись, натолкнулся на Сквайра. Рыба Зиппо повалилась на Гампа, которого сбил с ног Профессор. Крики и грохот перекрывались треском лопающихся камней. Балкон Майлза, все еще окутанный облаком гелиевых цветов, дал трещину, а затем развалился на части, и Майлз с криком полетел сквозь мешанину обломков и плавающих в воздухе цветов на стоящие внизу клетки с животными.
Ахав с лаем бросился на мерзкого Шелзнака, но тот, рывком повернувшись ему навстречу, засыпал лабораторию своими крошечными воспламеняющимися шариками. Ахав взвизгнул и отскочил в сторону, а Шелзнак поднял со стола горшок с булькающим варевом и понес его к двери. Профессор вскочил на ноги и бросился к гному, но тот пригрозил ему своей мешаниной, которая все еще кипела, пузырилась и выплескивалась через край.
В этот момент Гамп, которого все-таки придавила падающая рыба, слегка застонал и попытался столкнуть ее со своих ног. Профессор Вурцл отступил туда, где стоял Джонатан, чтобы пропустить гнома, и тот, угрожая им всем отвратительным содержимым горшка, медленно отступил к выходу. Оказавшись за дверью, он повернулся, громко расхохотался и сделал несколько больших глотков кипящей смеси, после чего выплеснул все остальное на пол и бросился бежать по коридору. Сквайр Меркл покопался среди жалкого вида лягушек и птичьих клювов, бывших частью похлебки.
– Сквайр не отказался бы от такого супа, – сказал он, поднимая лягушку за заднюю ногу и вглядываясь в нее. – Полагаю, лягушачий бульон. Я прав?
Не получив от лягушки ответа, он бросил ее обратно на пол и тяжело заковылял к Гампу, чтобы стащить с него механическую рыбу.
Профессор Вурцл склонился над упавшим Майлзом.
– Он жив, – сообщил он, приложив ухо к его груди.
Джонатан понимал: что касается оказания первой помощи, Профессор справится гораздо лучше его, а Шелзнак, несмотря на все усилия Майлза, все-таки удрал с шаром – шаром, который поможет ему натравить все его мерзкое воинство на Верхнюю Долину. Поэтому Джонатан, не говоря ни слова, схватил свою дубину и ринулся в коридор. Но к этому времени, разумеется, убегающего Шелзнака и след простыл; только где-то далеко, в глубине коридора, хлопнула закрывающаяся дверь. Джонатан помчался в ту сторону.

Глава 23. ПОГОНЯ

Джонатан не стал возиться с первыми тремя дверьми, мимо которых он пробегал. Тот хлопок, который он слышал, раздался дальше. Однако после того, как коридор повернул под прямым углом, через каких-нибудь двадцать пять футов он уткнулся в последнюю дверь – дверь, которая, как выяснилось, была не заперта. Но Джонатан не стал распахивать ее и врываться внутрь. Вместо этого он сначала заглянул в замочную скважину, чтобы проверить, сможет ли он что-нибудь рассмотреть там. Однако за дверью ничего не было видно. Кругом было почти совсем темно, если не считать какого-то красноватого сияния – просто светлой полоски у подножия противоположной стены, – словно под какой-то другой дверью виднелся свет. Джонатан очень медленно повернул ручку, прислушиваясь к тому, как она со скрипом трется об окружающую ее железную пластину. Звук казался ему похожим на крик попугая, но, возможно, он не был таким уж громким, скорее всего не громче, чем стук его сердца. Он услышал слабый щелчок – это язычок замка выскочил из паза, и дверь качнулась внутрь, почти как если бы ей не терпелось открыться и впустить его. Джонатан, пригнувшись и ступая медленно и мягко, как будто шел по свежевыросшей траве, прокрался в комнату. В тот самый момент, когда он повернулся и начал прикрывать за собой дверь, он почувствовал, как к его ноге прижимается что-то холодное и влажное.
Он прыгнул вперед, размахивая руками и думая о змеях, об огромных темных рыбах и о синих спрутах, ворочающихся на дне глубоких ям. Он был близок к тому, чтобы закричать вслух, но все же не сделал этого. Вместо этого Джонатан поднял дубинку, рывком обернулся – и оказался лицом к лицу со стариной Ахавом, который, похоже, последовал за ним по коридору. Ахав стоял и смотрел на него, склонив голову набок и подмигивая одним глазом, словно спрашивал себя, что за коленце Джонатан выкидывает на этот раз.
– Ш-ш-ш, – прошептал Джонатан, прикладывая палец к губам.
Но, разумеется, Ахав ничего не сказал. Джонатан был очень рад его видеть не только потому, что радовался компании, но еще и потому, что у Ахава был острый слух и он нюхом чуял опасность. Если он смог отыскать Профессора и доставить ему ключ от камер, то, вполне вероятно, сможет найти и Шелзнака. Джонатан спросил себя, почему он с самого начала не подумал позвать с собой Ахава, и решил, что будет лучше слегка притормозить и все обдумать.
Однако сейчас у него было не так уж много времени для раздумий, потому что Шелзнак, вероятно, не стоял на месте, а торопился привести в исполнение какое-нибудь злодейство. Поэтому Джонатан закрыл за собой дверь, погрузив пустую комнату во мрак, и чисто инстинктивно широко раскрыл глаза, как будто если его веки дальше отойдут назад, он должен будет лучше видеть в темноте. Через мгновение он действительно стал видеть лучше, потому что хотя слабый свет, просачивающийся в щель под дальней дверью, лишь едва освещал комнату, все же его было достаточно, чтобы Джонатан не боялся наткнуться на какое-нибудь кресло и угодить в яму.
Вторая дверь также была не заперта. Он открыл ее на какую-то долю дюйма и заглянул внутрь. За дверью была просторная, довольно хорошо освещенная комната. Свет и тени в ней не стояли на месте, но слегка подергивались, плясали и менялись местами, словно их источником служила дюжина или около того горящих свечей, выставленных на сквозняке.
Вполне возможно, что сам Шелзнак находился в комнате; Джонатан не мог сказать этого наверняка. Так что он отбросил всякую осторожность и распахнул дверь настежь. Ахав, принюхиваясь, проскользнул мимо него; шерсть на его спине поднялась дыбом. Свет действительно исходил от свечей – свечей, вставленных в три подсвечника, которые стояли на тяжелом пустом столе у одной из стен. Основанием каждого из подсвечников служила, как это ни невероятно, козья голова. У одной из них были широко раскрытые, остановившиеся глаза, как будто она увидела что-то столь ужасное, что умерла, застыв в неописуемом ужасе. Глаза второй были закрыты, но не мирным образом – ее веки были пришиты к щекам большими, грубыми стежками. У третьей глаз вообще не было – вместо них зияли черные глазницы. Джонатан ощущал их присутствие в комнате, густую, сумрачную атмосферу зла, как если бы это помещение было могилой. Он не имел понятия, почему эти свечи были зажжены в пустой во всех других отношениях комнате, и у него не было желания это выяснять. Он был уже на полпути к дальней двери, когда вдруг заметил пентаграмму – копию той, что была вытатуирована на ладони Шелзнака, – нарисованную на полу какой-то темной жидкостью. Его воображение немедленно сделало вывод, что рисунок выполнен кровью, и Джонатан вдруг почувствовал слабость и тошноту. Он бросился вперед и распахнул следующую дверь, не заботясь о том, что находится за ней.
Оказалось, что за ней ничего не было. Просто еще одна темная комната – комната, в которой царила такая кромешная тьма, что сначала Джонатан задумался, не вернуться ли ему за одной из свечей. Но мысль о том, чтобы вновь войти в комнату с козьими головами, была сама по себе настолько ему отвратительна, что он понял – он не сможет этого сделать. Джонатан взялся за ошейник Ахава и последовал за псом, ощупывая все вокруг, пока они не уткнулись в дальнюю стену и в нечто очень похожее на деревянные панели еще одной двери.
Ему показалось, что они с Ахавом не одни во мраке этой комнаты – что кто-то еще ждет в ней, наблюдая за ним; кто может ясно его видеть, кто может дотянуться до него и вцепиться в его руку длинными негнущимися пальцами, уставиться ему в лицо маленькими красными глазками – какая-то мерзость, которая может жить только в полной темноте. Он почувствовал, что по его затылку пробежал холодок – липкая холодная струйка, похожая на дыхание вампира, – и услышал в углу какой-то шорох, мягкое «шур-шур-шур» чего-то, что шевелилось и, возможно, волочило свое тело по гладкому каменному полу.
Джонатан уронил дубинку и схватил левой рукой ошейник Ахава. Правой он пытался нащупать дверную ручку, водя пальцами вверх-вниз по двери, толкая ее, испытывая настойчивое желание забарабанить по ней кулаками, но в то же время зная – что бы ни находилось по другую ее сторону, это что-то вряд ли окажется настолько гостеприимным, что позволит ему войти. Он осознал, что Ахав рычит, вырывается, оглядывается назад; а потом услышал нечто похожее на скрежет стали по камню или, возможно, царапанье длинных изогнутых когтей. Он повернулся в ту сторону, откуда слышался шум, к «шур-скрип», доносящемуся из дальнего угла, и увидел два проблеска света – два наблюдавших за ним сверкающих глаза. Они закрылись и открылись вновь – маленькие и близко расположенные друг к другу, как глаза свиньи, – скрежет сменился мягким хлюпающим и чавкающим звуком.
Джонатан схватил свою дубинку и забарабанил по двери. Он лучше будет беседовать на всякие приятные темы с самим Шелзнаком, чем встретится лицом к лицу с той тварью, что шуршала и чавкала, притаившись в углу. Он колотил по двери дубинкой, бился о нее всем телом, и каждый удар эхом отдавался по комнате: «бум-бум-бум», словно барабаны гоблинов в лесной глуши.
Внезапно дверь распахнулась. За ней, сгорбленная и пыльная в сумрачном свете, отсутствующе улыбаясь ему незрячими глазами, стояла старая ведьма, облаченная в свои серые кружева и древние черные одежды. Она поманила его согнутым пальцем, приглашая в комнату, точно так же как приглашала его на крыльцо своей хижины на болотах несколькими неделями раньше. А у него за спиной, теперь уже ближе, по-прежнему слышались шорох и хлюпанье – что-то тащилось к нему, мучительно медленно, но со зловещей и ненасытной решимостью. Ему необходимо было время, чтобы подумать, но в мыслях царила сумятица, порожденная ужасом, и нерешительность.
К Ахаву, однако, это не относилось. Он оскалил зубы и с рычанием бросился на старуху – это был пес, доведенный до крайности, не желающий больше выносить всю эту чушь. И тут же, в мгновение ока, старуха исчезла. Ахав промчался прямо сквозь то место в пространстве, где она только что находилась, и, проехав по полу, остановился. Комнату за спиной Джонатана наполнил кудахтающий смех, и он, подняв дубинку, стремительно обернулся, готовый расколошматить невидимую нечисть в лепешку. На камнях в центре комнаты, едва видимые в тусклом свете, падающем сквозь дверь, лежали неприглядные, гниющие останки человеческого существа, частично прикрытые лохмотьями черной ткани и кружева. Из-под них высунулась костлявая рука и заскребла по полу; длинные сломанные ногти издавали тот самый скрипящий звук, который Джонатан слышал в темноте. На него уставилось снизу вверх лицо более похожее на череп, и его рот зашевелился, пуская слюни, словно пытался заговорить, попросить его о помощи, прошептать какой-то секрет.
Джонатан не мог оторвать глаз от этого омерзительного зрелища. Существо заколыхалось и замерцало, как это бывало с драгоценностями гоблинов в сундуках с сокровищами. Он продолжал смотреть, а оно тем временем превратилось в девушку из домика в лесу; она лежала на полу свернувшись клубочком, словно во сне. Потом, через каких-нибудь полминуты, она тоже замерцала, поблекла и окончательно растаяла. Не осталось ничего, кроме отдающего эхом, звенящего, сухого смеха, повисшего в воздухе, точно пыль.
Ахав взглянул на Джонатана так, будто ожидал объяснений. Но у Джонатана их не было. Еще раз он вышел на охоту и обнаружил, что сам выступает в роли дичи. Мысль о том, чтобы гоняться за Шелзнаком, внезапно показалась ему смехотворной, и он принял решение вернуться обратно к Профессору и всем остальным. Потом они найдут Эскаргота, если его еще не освободили, вместе отыщут гнома и разберутся с ним. Эта мысль показалась ему привлекательной. Он ворвется обратно в комнату с пентаграммой и превратит козьи головы в порошок. Его переполняла решимость. Он вскинул дубинку на плечо, шагнул к двери и обнаружил, что она заперта. Джонатан дергал и пинал ее, но все было напрасно. В конце концов у него не осталось другого выхода, кроме как идти дальше.
В той комнате, где стояла ведьма, был ряд длинных окон, за которыми открывался вид на темный лес. Расставленная здесь пыльная, затянутая паутиной мебель словно ждала сотню или около того лет, пока кто-нибудь придет и заставит ее служить себе. Одна стена была затейливо украшена панелями из старого, изъеденного червями, потемневшего дерева. В дальнем конце стояло огромное кресло с набитыми спинкой и сиденьем, а рядом с ним – книжный шкаф с темными, древними книгами. Одна из этих книг лежала открытой на низеньком столике рядом с газовой лампой. Джонатан пощупал основание лампы и с удивлением отдернул руку назад – таким оно было горячим. Должно быть, лампа горела в то самое время, когда они с Ахавом искали дверь в темной комнате.
Похоже, у них не было времени для колебаний. Гном вполне мог в этот момент убегать прочь, возможно отыскав какой-то мрачный секрет черной магии. Джонатан отворил дверь и обнаружил еще один проход – короткий коридор, примерно через двадцать футов заканчивающийся у окна. Слева в него выходили две обитые железными гвоздями двери. Гном, должно быть, убежал через одну из них. Защелка на первой двери легко повернулась, и Джонатан, толкнув дверь, оказался в комнате, которая с первого взгляда показалась ему абсолютно пустой. Но когда в нее просочился свет из коридора, слегка разогнавший мрак, Джонатан увидел, что хотя в комнате действительно нет мебели, в любом другом смысле она не пуста. Каменные стены, ни в одной из которых не было окон, покрывала замысловатая резьба. Их покрывали странные руны и символы: необычные искаженные лица, раскидистые дубы, из которых вылетали огромные стаи летучих мышей и которые частично скрывали тысячу ухмыляющихся гоблинов, бесчисленные неразличимые изображения, смазанные тенями.
Джонатан должен был удостовериться, что здесь нет никаких других выходов. Он собирался только быстро осмотреть комнату и идти затем обследовать вторую. Однако, как выяснилось, это было не так-то просто сделать. Казалось, резные изображения каким-то образом содержат несметное количество тайн. Глядя на них и выхватывая глазами то один, то другой из их секретов, он чувствовал себя так, будто смотрит в удивительно глубокую и очень чистую лужу, оставшуюся после прилива, лужу, которая уходила в глубь моря – это действительно было море – и скрывала среди колышущихся водорослей, шмыгающих крабов и медленно ползущих улиток великие тайны. Он чувствовал себя так, будто валится вперед, в привидевшуюся во сне пропасть, шагает по спирали в сердце этой тайны и она поглощает его.
Потом он почувствовал, как кто-то тянет его за ногу, и это был старина Ахав, которого тайны интересовали гораздо меньше, чем Джонатана, и который ничего так сильно не хотел, как убраться отсюда. Поворачиваясь, чтобы выйти из комнаты, Джонатан увидел, что в самом центре стены, противоположной двери, вырезана пара смотрящих на него глаз – как ни странно, таких же точно глаз, как те, что были вытатуированы на ладони Шелзнака. Они казались чем-то большим, чем просто резьбой, как если бы они наблюдали за ним, изучали его. Когда один из них медленно подмигнул, а потом опять открылся, Джонатан вылетел в коридор; Ахав последовал за ним по пятам. Джонатан был уверен или по крайней мере надеялся, что он слишком долго стоял в этой жуткой комнате и что его глаза, замороченные резными изображениями, начали играть с ним шутки.
У него не было большого желания исследовать последнюю комнату. С одной стороны, он подозревал, что в ней тоже будет полно странной магии, а с другой – потому что Шелзнак, без сомнения, в нее вошел. Джонатан знал, что к этому времени должен был добраться до задней стены замка. Дальше не могло быть других комнат, других коридоров. Шелзнак наверняка был за той самой дверью, к которой он сейчас протягивал руку.
Он поднял дубинку, твердо стал на ноги и распахнул дверь. Перед ним предстала пустая комната – комната, в которой, как и в предыдущей, не было второй двери. Это была высокая комната с куполом вместо потолка и с единственным большим окном на вершине этого купола. На стекло был направлен гигантский латунный телескоп. Стену по всему периметру покрывали изображения лун, планет с кольцами и огромных клубящихся скоплений звезд. Здесь не было ничего странного или зловещего – никаких подмигивающих лиц или гниющих голов, а также никакого гнома Шелзнака. Джонатан закрыл дверь и вернулся по коридору в комнату с книгами и теплой газовой лампой. Ему показалось невозможным, чтобы ведьма просматривала книги в библиотеке Шелзнака. Он понятия не имел, как ведьмы проводят время, но почему-то был уверен, что они не занимаются чтением случайных книг. Должно быть, это гном зажег лампу. Если он не скрылся в одной из дальних комнат и не вернулся туда, откуда явился, то он либо вылез в окно, либо вылетел в какую-то дверь, которую Джонатан не видел, – потайную дверь.
Шелзнак никогда не казался Джонатану кем-то, кто станет лазить по окнам. Он не утруждал себя тем, чтобы скрывать свои действия, для этого он был слишком самодовольным.
– Где гном? – прошептал Джонатан Ахаву, сознавая, разумеется, что пес может не понять ни слова. – Найди Шелзнака!
Вместе с принюхивающимся Ахавом он пошел вдоль стены, у которой стоял книжный шкаф, исследуя покрывающие ее старые, изъеденные червями панели. Он надавливал на каждую из них и ощупывал края в поисках защелок и кнопок, стучал тут и там, предполагая, что может услышать красноречивый глухой звук. Но из этого ничего не вышло.
Ахава, казалось, гораздо больше интересовал книжный шкаф. Он стоял перед ним и потихоньку рычал, словно пес, обсуждающий сам с собой, какую книгу ему хочется почитать следующей. Джонатан присоединился к нему, поскольку знал, что хотя Ахав имел к книгам природную склонность и даже зашел так далеко, что в свои юношеские дни обгрыз у некоторых из них переплеты, он никогда еще не прочитал ни одной книги. Его интерес не мог быть интеллектуальным.
Джонатан подергал одну из стен шкафа, но она, похоже, была приделана намертво. Тогда он начал толкать, тянуть и открывать освинцованные двери. Книги внутри были расставлены очень аккуратно. По сути, шкаф был плотно набит ими, и единственный имеющийся промежуток едва мог вместить ту книжку, что лежала раскрытой на столе. Пока Джонатан разглядывал этот промежуток и размышлял, у него в голове зародилась одна мысль. Он взял книгу и вставил ее обратно в нишу. Послышался щелчок высвобождаемой защелки, слабый скрип пружины, и весь шкаф повернулся на скрытых петлях, едва не задев Джонатана по носу. Они с Ахавом проскользнули внутрь, и шкаф со щелчком встал на место.
Они оказались в небольшом, тускло освещенном коридоре шириной примерно с книжный шкаф. Он вел в темноту за теми помещениями, которые они уже осматривали. Джонатан направился следом за Ахавом, нащупывая дорогу в темном туннеле. Через тридцать или сорок шагов он подошел к лестнице, освещенной светом, который падал из чего-то похожего на вентиляционное отверстие в стене прилегающей комнаты. Следом за Ахавом он торопливо поднялся на один виток этой лестницы и оказался в другом коридоре, где не было ни одной двери, чтобы прервать его погоню за гномом.
Его шаги отдавались на каменном полу слабым эхом, но этого можно было избежать только в том случае, если бы он снял туфли и пошел дальше в носках. Почему-то эта мысль его не прельщала. Джонатан уже почти дошел до второй лестницы, когда услышал сквозь вентиляционное отверстие голоса: один низкий, требовательный, а другой – более высокий, умоляющий.
– Я видел, как ты стащил его и смылся, – заявил низкий голос. – И не отрицай это. Тебе хочется еще получить?
Высокий голос, заикаясь и задыхаясь, проговорил:
– Нет, нет! Я взял его. Я признаю, что взял его. Я хотел отдать его этому, как его там. Тому, что с псом.
– Ты лжешь! – прорычал низкий голос, и за этим последовал еще один крик боли. – Ты – один из грязных приспешников Шелзнака. Маг! Ха! Жонглер – это вернее. Цирковой клоун. Шарлатан. Развлечение для гоблинов и идиотов!
Джонатан внезапно осознал, что высокий голос принадлежит бедному Зиппо, которого мучит кто-то, кому очень хочется заполучить шар. Примерно в это же время раздался третий голос, писклявый и более далекий, чем первые два.
– Ты все еще тут, дедушка? – сказал он.
– Да, здесь, – бодро отозвался первый голос. – Мы с господином Зиппо разбираемся с делами. Ты подожди. Господин Зиппо больно уж медленно разговаривает, но я его сейчас слегка потороплю.
Торопил Зиппо Эскаргот, выторговывающий у него шар.
– Не ждите пощады от моего отца! – предупредил Зиппо. – Когда он узнает, что вы здесь, он изжарит вас на медленном огне. Он идет сюда с целой армией.
– «С армией»! Твой отец расхаживает в розовых рубашках, – нелюбезно отреагировал Эскаргот. – Ему на тебя плевать. А даже если это и так, то что из этого следует? Украсть у него ту барку с клубникой было все равно что сорвать с него шляпу. Я мог бы поручить это дело своему внуку, но не хотел, чтобы он занимался такими пустяками. Меня, однако, ничто не сдерживает.
Зиппо вскрикнул, как будто ему вывернули руку.
– У меня его нет! Он у Сикорского! Шелзнака! Как бы его там ни звали. Он забрал его у меня. Клянусь!
Какое-то мгновение стояла тишина. Потом Эскаргот взорвался:
– Черт!
Хлопнула дверь, и его шаги затихли вдали. Джонатан поморщился, думая о бедном Зиппо. Очень жаль, что Эскаргот посчитал Зиппо приспешником Шелзнака. По мнению Джонатана, этот мир вряд ли можно было назвать справедливым. Он поспешно поднялся по лестнице туда, где должны были находиться самые верхние тайники башни. Ступеньки без устали накручивали виток за витком, а потом внезапно закончились у небольшой площадки и еще одного книжного шкафа, идентичного тому, что стоял внизу, заполненного книгами, которые, по сути, вполне могли быть теми же самыми. Над рядами книг сквозь решетку еще одного вентиляционного отверстия пробивался свет, и вместе со светом на площадку доносились отдаленные крики и звуки, странно похожие на лязг стали о сталь, – возможно, удары меча по мечу. Со всем этим смешивались низкий монотонный речитатив и запах горящей камфары и лавровых листьев.

Глава 24. НА ЛУГУ

Джонатан сдвинул ряд книг вглубь и полез вверх, каждый раз, перед тем, как подняться выше, проверяя, выдержит ли очередная полка его вес. Взобравшись на третью полку, он смог заглянуть через вентиляционную решетку в помещение, находившееся по ту сторону стены.
Это была круглая комната в башне, с двумя огромными окнами, которые, как предположил Джонатан, выходили на море. Однако единственным, что он видел сквозь них, был кусочек голубого неба и край пушистого облака где-то над водной гладью. Перед окнами, глядя на раскинувшиеся внизу луга, стоял гном Шелзнак. Рядом с ним, на шатком столике, курился наполненный травами глиняный сосуд. Гном нараспев читал над ним заклятия, взмахами руки заставляя дым, выходящий из горлышка сосуда, клубиться и подниматься в воздух маленькими волнистыми облачками.
Рядом с сосудом лежал Ламбогский шар, отражая падающие сквозь окно лучи полуденного солнца. Он сверкал дюжиной цветов, то словно искрясь светом, то начиная меркнуть и темнеть, почти как если бы медленно дышал на столе, ожидая, пока Шелзнак пустит его в ход.
Из-за окон внезапно раздался раскатившийся эхом зов трубы, сопровождаемый стуком копыт, за ним последовал еще один зов трубы и крики. Почти одновременно со вторым звуком кто-то неистово забарабанил кулаками в дубовую дверь круглой комнаты. Шелзнак как будто не обратил на это никакого внимания, он лишь запел над травами немного громче и два или три раза ударил по каменному полу своим посохом, каждый раз высекая оттуда искры.
Выходящий из сосуда дым стал гуще и, медленно клубясь, поднялся к потолку, где словно уплотнился и сжался, образовывая линию плеч, а затем грубое подобие головы – головы с расширенными пустыми глазами и открытым ртом. Потом дым закачался и рассеялся, и Шелзнак посыпал сосуд какими-то порошками, вновь ударил посохом об пол и запел чуть громче. Из сосуда опять вырвались клубы дыма. На одно мгновение по комнате пронесся ветер, взъерошив через решетку волосы Джонатана, горячий, словно из пустыни. Одежды Шелзнака взметнулись вверх и заколыхались, и он прикрыл глаза свободной рукой. Дым висел над сосудом, не потревоженный ветром, закручивался в спираль и становился все гуще. Лицо появилось опять, на этот раз закрытое капюшоном; глаза на нем рдели, как угли в догорающем костре. Рот чудовища шевелился, и оно оглядывалось по сторонам, как если бы ему не терпелось освободиться от своих дымовых оков.
В этот момент что-то тяжелое, ударившись о дверь, заставило ее задрожать на петлях. Потом последовал новый тяжелый удар – кто-то бил в дубовую дверь тараном. Лицо в дыму поблекло, затем появилось вновь.
Крик за дверью – голос Профессора.
– Еще раз! – взывал он. – Здесь, возле щеколды!
Послышался еще один чудовищный удар. От стены отлетели осколки камня, дверь вздрогнула и словно чуть-чуть подалась внутрь.
Шелзнак подхватил шар со стола и в последний раз посыпал сосуд своими порошками. Затем он собрал вокруг себя свои одежды, надвинул шляпу на лоб, поднял шар вверх, подставив его лучам солнца, и начал вглядываться внутрь его.
Джонатан соскочил с книжного шкафа – чуть не раздавив Ахава, который ждал его внизу, – и принялся вытаскивать из него книги. Он не мог припомнить, стояла ли вынимаемая книга в нижнем шкафу на четвертой или на пятой полке, так что выхватывал их так быстро, как только мог, бросая их себе за спину на каменный пол.
Грохот колотящего в дверь тарана продолжался, и Джонатан слышал, как дерево постепенно раскалывается. Он не имел понятия, кого вызывал из дыма Шелзнак, но был абсолютно уверен, что Профессор и те, кто пытается проломить дверь, не захотят встречаться с этим существом. Он был также уверен, что этот демон будет единственным, с кем они встретятся, поскольку Шелзнак к этому времени уже покинет страну Бэламнию.
Он вырвал из шкафа очередную книгу и услышал щелчок и скрип запирающего механизма. Шкаф медленно повернулся на петлях, и Джонатан приготовился прыгнуть в расширяющуюся щель. У Ахава появилась такая же мысль. Час назад его уже обманом лишили ведьмы, так что он стоял напрягшись и рыча на расширяющуюся полоску света, полный решимости не дать надуть себя вновь.
Ахав ринулся в щель, Джонатан протиснулся в нее следом, ожидая, что сейчас Шелзнак огреет его посохом по голове или демон разотрет его в порошок. Шелзнак закричал. Ахав залаял. Дверь задрожала под очередным ударом и подалась внутрь еще на дюйм, а потом Джонатан прыгнул на Шелзнака, и они покатились по полу, превратившись в клубок машущих рук и ног. Ахав бегал вокруг них, то кусая гнома, то наскакивая на дымного демона. Джонатан услышал, как шар Ламбога треснул, ударившись об пол, и покатился по нему. Шелзнак толкался, сопротивлялся, лягался и в конце концов надвинул свою шляпу Джонатану на глаза.
Внезапно раздавшийся у них за спиной грохот исходил не от выломанной двери, а от деревянного столика, свалившегося на пол. Глиняный сосуд разбился, осыпав ногу Джонатана горящими листьями. В воздухе пыльным демоном закружился горячий ветер, который Джонатан почувствовал еще раньше, находясь по другую сторону решетки, и комнату заполнил густой, едкий запах, который затем так же быстро развеялся. Джонатан сорвал с себя шляпу, подскочил к Шелзнаку и, выхватив из его стиснутой руки шар, выбросил его в окно; за ним ливнем посыпались осколки выбитого стекла.
В этот момент дверь с грохотом распахнулась, и в комнату влетели Профессор и Эскаргот, за которыми следовали Дули, Гамп, Буфо и Сквайр. Буфо закричал:
– Хватай его, Сквайр!
Сквайр Меркл навалился на брызгающего слюной гнома, уселся ему на грудь и плотоядно ухмыльнулся в лицо. Потом он вытащил из кармана пиджака Шелзнака чучело тритона, помахал им перед носом гнома и, пропев: «Тритон-притон-выйди-вон», нажал тритону на брюшко, выпустив в лицо гнома маленькое облачко белого порошка, Шелзнак зашелся в приступе безумной ярости.
Эскаргот встряхнул Джонатана за плечо и шепотом, словно не хотел, чтобы это слышал Профессор, спросил:
– Где он?
Джонатан кивнул на окно с осколками стекла, торчащими в покореженном пробитом переплете. Эскаргот вылетел из комнаты, волоча за собой Дули. Шелзнак мирно спал на полу, и вид у него был в точности такой, как если бы он опустил лицо в ларь с мукой.
Снаружи вновь затрубили трубы, побудив всех броситься к окну. Внизу кипела битва. Гоблины бегали взад-вперед, преследуемые, как догадался Джонатан, войсками капитана Бинки и Клубничного барона. И естественно, там, на белой лошади и в огромной треуголке с розовым пером, сидел Клубничный барон. Облаченный в свою рубашку с кружевами, он кричал, на что-то показывал и несся в гущу деревьев за небольшим отрядом гоблинов.
– Я голоден, – весомо заявил Сквайр. – Мы чего-нибудь поедим.
– Хорошая идея, – поддержал его Буфо. – Что мы будем есть?
Сквайр поднял чучело тритона и осмотрел его.
– Это не сыр? – спросил он голосом полным надежды, что Буфо с ним не согласится.
– Нет, – подтвердил Буфо. – Это не сыр. Мы найдем сыр.
Но Сквайр продолжал поворачивать тритона в руках, словно подозревал, что под другим углом, возможно при взгляде снизу, он может все-таки оказаться сыром.
Шелзнак зашевелился на полу, так что Сквайр подошел к нему и опять выжал тритона ему в лицо, после чего водрузил чучело ему на лоб.
– Это Клубничный барон, – доложил Гамп, кивая вниз, где вновь появился барон на своей лошади.
– Отец Зиппо, – сообщил Джонатан.
Профессор бросил на него изумленный взгляд.
– Не может быть, – сказал он.
– Это факт. Зиппо сам мне сказал.
У Сквайра был скептический вид.
– Этот человек – клубника?
Буфо оттащил Сквайра от окна.
– Нет, не клубника, – объяснил он. – Он владеет всей клубникой в этой части света. Многими тоннами.
– Этого достаточно? – полюбопытствовал Сквайр.
– Ну, – откликнулся Буфо, – полагаю, да. Честно говоря, я не знаю. Может, и нет. Давай найдем кухню.
Приняв это решение, Буфо, Сквайр, Гамп и, разумеется, Ахав, который был знаком со смыслом понятия «кухня», направились вниз по ступенькам. Битва под окнами начинала затихать. Половина людей стояла без дела за неимением гоблинов, за которыми можно было бы погнаться. Появившиеся Эскаргот и Дули помахали нескольким ближайшим солдатам и приняли как нельзя более непринужденный вид, словно сами только что весьма умело расправились с парой-другой гоблинов. Эскаргот принялся шарить в траве, раза два взглянув наверх, на окно, чтобы сообразить, куда вероятнее всего упал шар. Через мгновение он нагнулся, поднял его, сделал двоим друзьям у окна знак «все в порядке» и зашагал вниз по тропинке к морю.
Дули какой-то миг поколебался, что-то сказал Эскарготу и указал назад, на окно. Но Эскаргот не стал ждать – он просто поспешил дальше, и Дули, раз или два оглянувшись, прибавил ходу, чтобы не отстать от него.
– Как Майлз? – отрывисто спросил Джонатан.
– Не очень хорошо, – ответил Профессор. – Он будет жить, но какое-то время ему придется посидеть дома. Довольно значительное время. Что тут затеял Эскаргот? Ему не нужно было убегать с шаром. Никому из нас он не нужен.
– Полагаю, его больше волнует Клубничный барон. Что-то имеющее отношение к угону баржи с клубникой. Я случайно услышал, как Зиппо упомянул об этом.
– Значит, он отчаливает! – завопил Профессор. – Он отплывает без нас. Мерзавец!
Клубничный барон к этому времени спешился и расхаживал туда-сюда перед толпой пленных гоблинов, крича на них и похлопывая себя хлыстом по ладони. Казалось, он заметил удаляющуюся фигуру Эскаргота примерно в тот же самый момент, когда Профессор начал орать на него сквозь разбитое окно. Барон указал на Эскаргота, спросил о чем-то стоящего рядом человека, указал опять и, одной рукой нахлобучивая на голову шляпу, бросился за ним в погоню по каменистому лугу, выкрикивая через плечо какие-то приказы.
– Ваша лошадь! – прокричал Профессор. – Скачите за ним! – А потом повернулся к Джонатану: – Этот человек – идиот. Он никогда их не догонит.
– Похоже, что нет, – согласился Джонатан, втайне надеясь именно на это. – Давайте спустимся и проводим их.
По пути вниз они наткнулись на Гампа, Буфо и Сквайра, которые, совершенно ясно, нашли кухню.
– Взгляни на Майлза, – попросил Профессор Буфо, пробегая вместе с Джонатаном мимо. Они промчались через луг и бегом спустились к пляжу. Однако еще с полдороги увидели, что погоня закончилась. Клубничный барон и четверо его солдат стояли на вершине скалы, наблюдая за тем, как Эскаргот и Дули гребут по легкой зыби в сторону подводной лодки, стоящей в сотне ярдов от берега. Поскольку других лодок здесь не оказалось, о дальнейшей погоне не могло быть и речи.
Не прошло и нескольких минут, как двое беглецов поднялись на борт субмарины, отпустили каноэ на волю течения и исчезли в трюме. До Джонатана и Профессора, которые стояли рядом с остальными, наблюдая за тем, как в иллюминаторах зажигаются огни и из различных отверстий, расположенных вдоль борта, вытекает вода, донеслись жужжание и плеск. Подводный аппарат вздрогнул, издал звук, какой мог бы издать чайник со сломанным свистком, и погрузился в волны.
– А вы кто такие, а? – внезапно спросил Клубничный барон голосом, который ясно давал понять, что он не потерпит никаких глупостей. – Друзья этого вора?
Профессор громко расхохотался и ответил:
– Нет, мы не его друзья. Я – Артемис Вурцл, а это Джонатан Бинг. Откровенно говоря, мы знакомые капитана Бинки, и мы одолели гнома, которого вы знаете как Сикорского. Он находится вон в той башне, опрысканный снотворным зельем.
Клубничный барон отдал приказ своим четверым спутникам, и они бегом направились в башню.
– Если вы не против, сэр, – очень дипломатично начал Джонатан, – я бы хотел замолвить словечко за вашего сына.
Барон театрально тряхнул головой, отчего всколыхнулись розовые кружева на груди его рубашки.
– У меня нет сына, – заявил он. – Мой сын потерян для меня.
Джонатана, которого совершенно не впечатлила его театральность, так и подмывало сказать ему об этом. Но ради Зиппо он продолжал говорить вежливо:
– В этом-то все и дело. Если бы не Зиппо, то есть не ваш сын, нас – никого из нас – не было бы в живых. Именно ваш сын освободил нас.
Клубничный барон бросил на него подозрительный взгляд:
– Он мошенник, сэр. Бандит. Охотник за славой.
– Он был молод, – возразил Джонатан. – Он просто совершил несколько ошибок. Вы не знаете этого гнома. Он держал вашего сына в рабстве. Он обладал огромной силой, мог заставить людей поступать так, как ему хотелось. В конце концов именно Леопольд победил его. Вытряхнув ему в лицо снотворный порошок. И он пытался взять в плен Эскаргота. Они боролись, сэр, но старик и его внук заперли Леопольда в одной из комнат и бежали.
– Это правда? – спросил барон.
– Зачем бы я стал обманывать в таких вещах? – парировал Джонатан, прекрасно зная, зачем он стал бы обманывать в таких вещах.
Ему казалось, что, если принимать во внимание его прошлые разговоры с Зиппо, еще один лишний обман или два могут сыграть большую роль в том, чтобы все исправить. Джонатан тоже сделал театральное лицо – лицо, до предела исполненное серьезности и симпатии.
– Слышали ли вы, сэр, – сказал он Клубничному барону, – историю про блудного сына?
– Какого сына? – нетерпеливо переспросил барон. – Плута? Мне плевать на его сына. Меня волнует мой собственный. Где он, вы говорите?
– В замке, – ответил Джонатан, и они с Профессором направились обратно к замку Шелзнака следом за Клубничным бароном. Из лесной чащи слышались звуки трубы – это воинство капитана Бинки продолжало охоту, выискивая гоблинов, преследуя вампиров.
– К наступлению ночи им бы лучше выйти из леса, – сказал Профессор Джонатану, пока они торопливо шли по лугу.
У капитана Бинки, должно быть, возникла очень похожая мысль, потому что через пару часов звуки трубы прекратились. Солдаты разбили лагерь на лугу, подчиняясь приказу Клубничного барона не входить в замок. Однако сначала они разграбили кладовку Шелзнака и приготовили грандиозный пир под бдительным присмотром Сквайра, который настоял на снятии пробы с каждого блюда, чтобы удостовериться, что оно не отравлено и не испорчено. Все блюда были в порядке.
Зиппо вскоре воссоединился со своим отцом, и в ходе вечера Джонатан проинструктировал мага насчет его предполагаемых геройств. На следующее утро они свернули лагерь и двинулись обратно по прибрежной дороге; Шелзнака везли связанным и засунутым в мешок в задней части повозки. На перекрестке капитан Бинки, Клубничный барон, Зиппо и их войско повернули в глубь материка и направились в стоящий выше по течению реки город Гроувер, где они собирались переправиться через реку на пароме. Джонатану и его компании они оставили трех пони и повозку, на которой можно было тащить Майлза. Профессор заключил, что Майлз при падении сломал ногу, а также здорово разбился. Он был способен только на то, чтобы лежать на повозке и отдыхать. Так что в тот день, после полудня, друзья устало шагали вперед. Джонатан пытался взбодриться, напоминая себе, что они успешно осуществили намеченные планы. Шелзнак был побежден, его должны были повесить в Гроувере. Сквайр Меркл был спасен и, насколько мог сказать Джонатан, ничуть не пострадал от своих приключений. Он сидел на одном из пони, пробуя на вкус две буханки хлеба, которые он, проделав в них дырки, уже надел себе на запястья. Время от времени он отщипывал от них кусочки и бросал на дорогу для стайки птиц, которые следовали за процессией в ожидании именно такого случая. Буфо и Гамп деловито и в полной тайне сочиняли конец для своего стихотворения – ведь теперь Сквайр не был более пропавшим. В общем и целом, думал Джонатан, ему бы следовало, так сказать, благодарить свою счастливую звезду. Но у него совершенно отсутствовало такое желание. Ему хотелось сесть, расслабиться и опустить голову на руки. Ему в принципе нравился Лэндсенд, но претила необходимость сидеть там и ждать, когда можно будет уехать. Больше всего на свете он хотел оказаться дома или, по крайней мере, опять в своем родном и близком мире. Но теперь, когда Эскаргот бежал, а Майлз был не в состоянии путешествовать самостоятельно, мир городка Твомбли и Верхней Долины был от него дальше, чем когда бы то ни было. К тому времени как Майлз поправится – через шесть или восемь недель, которые потребуются для того, чтобы у него зажила нога, – кто может сказать, где будет находиться ближайшая дверь? Вполне возможно, что им придется проплыть тысячу миль вверх по Твиту или пересечь океан, чтобы найти ее. Джонатан спросил себя: может ли Ахав понять, в какое незавидное положение они попали? Ему казалось, что нет. Пес держался поблизости от птичьей стаи, чтобы получить свою долю от щедрот Сквайра. Но все-таки, заключил Джонатан, какой-то части Ахава недоставало прогулок в лесу с Тэлботом и погонь за жучками среди клубничных грядок.
Профессор не разделял сентиментального настроения Джонатана.
– Бросил нас на произвол судьбы, вот что он сделал!
– Ну, – возразил Джонатан, которому все же не хотелось плохо думать об Эскарготе, – он боялся за свою жизнь. У него не было выбора в создавшейся ситуации.
– Выбора! Я тебе скажу насчет выбора, – заявил Профессор, тряся пальцем перед носом у Джонатана, чтобы проиллюстрировать свое мнение по поводу выбора. – Он мог оставить нам шар, не так ли? Если бы он это сделал, нас бы уже здесь не было. Ему он был не нужен, во всяком случае, чтобы покинуть Бэламнию. Он хотел заполучить его, чтобы разгуливать взад-вперед и воровать – вот тебе вся проблема в двух словах. Жадность – вот о чем мы здесь говорим. Он нас продал, вот и все. А ведь если бы не мы, не видать бы ему этого проклятого шара. У него была бы половинка ни на что не годной карты сокровищ, и он по-прежнему был бы продавцом водорослей.
Джонатан немного повозражал, но, как это ни печально, оценка Профессора, похоже, вполне соответствовала истине. Это беспокоило его почти так же сильно, как и то, что они были не в состоянии найти способ выбраться из Бэламнии.
Но когда вся компания обогнула длинный поворот, ведущий к подножию последнего или, возможно, первого из Тринадцати Мостов, время уже близилось к ужину. Гамп и Буфо объявили, что они закончили сочинять свое стихотворение, что незавершенная симфония обрела финальную часть.
– «Бедный Сквайр найден», – внушительным голосом продекламировал Гамп. – Авторы – Буфо Моринус и Гамп Уз из нашего края, бездомные бедолаги, заброшенные на берега Бэламнии!
При этом вступлении Гампа Сквайр неистово зааплодировал, разнеся в пыль остатки буханок хлеба, все еще окружающих его запястья. Птичья компания словно обезумела и залетала взад-вперед, подхватывая огромные куски горбушки.
– А теперь почитай Эшблесса! – крикнул Сквайр, у которого явно создалось впечатление, что зачитанное Гампом заглавие и составляло само стихотворение. – Почитай Эшблесса! То, где говорится про слоеный торт! Сквайр хочет послушать стихотворение про слоеный торт!
– Это был не слоеный торт, – немного раздраженно перебил его Буфо. – Оно было про буханку хлеба. Хлеб и голод. Эшблесс не пишет о слоеных тортах.
– И мы тоже, – добавил Гамп.
Но Сквайра было не так-то просто сбить с толку.
– Хлеб! – воскликнул он, припоминая. – Кто-то позарился на мой. – Он долго смотрел на свои лишенные хлеба запястья, гадая, как они дошли до такого опустошенного состояния, а потом, повернувшись в седле и кивая, спросил у Джонатана: – Не мог бы ты, мой добрый друг, одолжить мне слоеный торт?
Джонатан развел руки в стороны и пожал плечами:
– У меня его нет, Сквайр. Но следующий слоеный торт, на который я набреду, будет твоим.
Сквайр какое-то мгновение смотрел на него.
– Зачем тебе набредать на слоеный торт Сквайра? Ты его раздавишь.
Он печально покачал головой, думая про свой раздавленный торт.
– Сквайр, – сказал Буфо, – у нас нет слоеного торта. Однако сегодня вечером он у нас будет. Торт в двадцать футов высотой!
Сквайр изумленно взглянул на Буфо:
– Это невозможно. Но в городе меня ждет заказанная голова гиппопотама. Мы ее съедим.
– Прекрасно, – одобрил Буфо.
– Насчет головы гиппопотама, – медленно проговорил Гамп, обращаясь к Сквайру. – Что ты скажешь, если мы заменим ее на хорошую голову антилопы гну?
– Что я скажу? – переспросил Сквайр. – А что она сказала мне? Кого она гнет?
Буфо крикнул им обоим, чтобы они заткнулись, и принялся заново декламировать громким голосом: «Бедный Сквайр найден!» Он сразу же перешел к последним четверостишиям стихотворения, которое они с Гампом начали сочинять несколькими днями раньше и которое заканчивалось тем, что Сквайр бесцельно бродил по Бэламнии.

И наконец идет наш Сквайр.
На пляж спешит он Боффин,
А там нахмурившись стоит
Колдун коварный, гном.
Когда же Сквайра он схватил,
Весь край был ужасом объят,
И все кричат: «Сквайр, Сквайр идет»,
И в страхе прочь летят.
Ведь вмиг отсохнет та рука,
Что пышных форм не пощадит.
И с воплем гоблины бегут,
И каждое древо плод родит.
Он пьет и ест, и с каждым днем
Он все тучнее и сильней.
Когда друзья его нашли,
То слезы вытерли скорей.
И их победный путь лежит
Вдоль моря и прибрежных скал.
Сквайр найден, едут все домой,
И было все как я сказал!

Это стихотворение было встречено бурными аплодисментами. Его героический настрой даже Джонатана вывел из его апатии.
– Шедевр! – возвестил Профессор.
– А разве в последней строчке не следовало лучше написать: «Как вместе с Гампом я сказал»? – спросил Гамп.
Тут, однако, Сквайр начал аплодировать, чем прервал жалобы Гампа.
– И каждое древо плод родит! – пропел он, потом замолчал и повернулся к Буфо: – Что было дальше?
Казалось, Буфо было непросто ответить.
– И вся земля торты родит! – продолжил Сквайр, заразившись поэтическим вдохновением. – И Сквайр их съест и будет сыт!
Буфо и Гамп печально посмотрели друг на друга. Но, в конце концов, Сквайр был Сквайром, и это действительно было его стихотворение. Так что двое коротышек, похоже, пришли к молчаливому согласию, что Сквайр может делать с ним практически все, что ему вздумается, и вся компания двинулась по мостам к Лэндсенду, чувствуя куда меньшую тревогу, чем милю назад.
Ловцы устриц и крабов по-прежнему были на реке, расставляли ловушки и копались на илистых отмелях. С тех пор как Джонатан с Профессором прошагали мимо них два дня назад, прошло немногим более сорока восьми часов, но Джонатану они показались неделями. Этот феномен напомнил ему, что скорее всего прежде, чем он вновь увидит свой дом, действительно пройдут недели. Возможно, месяцы. Впечатление от стихотворения постепенно начало сглаживаться. Галеон все еще стоял в море; он показался Джонатану воплощением духа движения, устремления к дому. Это привело его в очень грустное настроение, потому что он знал, что все парусники Бэламнии не принесут им ни малейшей пользы.
Они миновали середину самого длинного моста и начали спускаться по его дальней стороне. Снизу раздался крик; возможно, кричал один из ловцов устриц. Потом послышался ответный крик, и какой-то человек, стоящий неподалеку от берега, внезапно бросил в сторону вилку, которой копал устриц, помчался в сторону моря и исчез под мостом.
Сквайр подъехал к краю моста, перегнулся через парапет и помахал рукой. Все остальные последовали за ним, заинтересовавшись его жестом и криками под мостом. Их взорам предстал Теофил Эскаргот, высунувшийся в люк качающейся на волнах субмарины и машущий Сквайру в ответ.
– Вас подвезти? – крикнул он им, а затем, наслаждаясь своей шуткой, медленно захохотал: – Ха-ха-ха.
Все сломя голову бросились к подножию моста; Майлз подпрыгивал и морщился на своей повозке. Эскаргот, казалось, здорово спешил. Он немного успокоился, когда Профессор сказал ему, что Клубничный барон свернул в глубь материка по дороге на Гроувер, но все же не расслабился полностью. Он явно боялся барона больше, чем дал тогда понять в разговоре с Зиппо.
Спустить Майлза в люк было делом сложным, но не невыполнимым, и не прошло и десяти минут, как друзья отдали своих пони ошеломленным ловцам устриц, поднялись на борт подводной лодки и задраили люк.
Все произошло так быстро, что Джонатан был почти застигнут врасплох, обнаружив, что сидит на кожаной подушке у иллюминатора рядом со свернувшимся в клубочек Ахавом и что они оба фактически находятся на пути в городок Твомбли.
Море за стеклом иллюминатора молчаливо занималось своими делами. Огромная рыба, длиной почти с подводную лодку, поднялась из глубины и поплыла с ними рядом, заглядывая внутрь и дивясь на них. Водоросли, растущие на камнях внизу, колыхаясь тянулись к поверхности, которая накрывала воду, словно волнистым листом стекла.
Джонатан восхищенно наблюдал за большой красной улиткой, медленно пробирающейся по коричневому листу меньше чем в трех футах от него, – вероятно, направляющейся в гости к подруге. За стеклами бурлила и пузырилась вода, а вокруг девяти усталых путников мигали огоньки. Подводная лодка рванулась вперед, стала уходить в глубину, вышла из устья реки Твит и поплыла под углом вниз, устремляясь через залитые солнцем пещеры, где росли высокие бурые водоросли и сновали стайки серебристых рыбок, к западной двери, к стране наутилусов и к сокровищам, скрытым в морских раковинах.

Предыдущая страница 10 Следующая страница


11 Джеймс Блэйлок

Эпилог

В конце концов, прежде чем Джонатан вновь увидел свой родной городок Твомбли, действительно прошли недели – из-за того пути, который им пришлось проделать, чтобы покинуть Бэламнию и совершить переход по морю от Чудесных островов. Подводная лодка остановилась в Городе-На-Побережье, где Майлза вверили заботам невысокого толстенького доктора с рыжей бородой, а потом поднялась по Ориэли – так высоко, как Эскаргот осмелился ее провести. Там Дули и его дед расстались с Джонатаном, Профессором Вурцлом, Ахавом и коротышками и вновь отправились по своим пиратским делам. Оставшаяся на берегу компания поехала дальше на пони гномов, и не прошло и четырех дней, как все опять оказались в Меркл-Холле, где повар Сквайра, как и обещал, приготовил им небольшой пир. Джонатану показалось, что они ели день и ночь в течение двух суток, так что в конце концов никто из них, за исключением Сквайра, не мог даже думать о еще одном куске пирога с персиками или пудинге с вареньем. За то недолгое время, что они провели не за столом, Джонатан порылся в сокровищах Сквайра, состоящих из бесчисленных игральных шариков – океана шариков, переполняющего подвалы под Меркл-Холлом. Он наполнил кожаный мешочек маленькими шариками из радужного стекла, чтобы отвезти их домой в подарок Тэлботу.
Наконец они выступили в путь, взяв с собой узел с костюмами обезьяны и аллигатора, и направились домой. Они въехали на пристань Ивовый Лес чуть меньше чем через неделю и в самом начале лета поднялись вверх по Ориэли на плоту Джонатана, прижимаясь к дальнему берегу на участке реки, проходящем мимо Леса Гоблинов, и стараясь избегать всяческих приключений.
Замок Высокой Башни стоял, одинокий и непоколебимый, как скала, на гряде над болотами. Когда они проплывали мимо, удаленные от него на пару миль, Джонатану внезапно пришла безрассудная мысль – что Верхняя Долина каким-то образом еще услышит о гноме Шелзнаке, что в один прекрасный день из этой каменной башни вновь поднимется прозрачный дым заколдованных костров. Но это было глупо. Он был в этом уверен. В любом случае Профессор подтвердил, что это глупо. О чем он сам беспокоился, так это о тех существах, что все еще таились в пещерах под Башней. Возможно даже, что за те недели, что прошли с тех пор, как они вдвоем бродили по этим пещерам, Шелзнак пропустил в дверь еще несколько чудовищ. Но Джонатан, больше от общей усталости, чем из-за чего-нибудь другого, начал возражать. Он сказал, что, со своей стороны, готов отпустить чудовищ восвояси. В конце концов, они слепы и живут на дне ямы. Он не мог себе представить, чтобы синие спруты стали выбираться один за другим по маленьким железным лестницам. Что касается любых других монстров, которые могли быть выпущены в их мир, это казалось ему совершенно невероятным. Большую часть времени, проведенного им в Бэламнии, Шелзнак находился где-то вдали от замка, на пляже Боффин, и прибыл в него всего лишь примерно за день до них. А этого времени было явно недостаточно, чтобы переправить монстров из одной страны в другую.
К тому времени как они обсудили у себя на плоту этот вопрос, Замок Высокой Башни остался позади. И по мере того как он зрительно уменьшался, замок казался все менее грозным и наконец растаял вдали и исчез как из виду, так и из сердца.
Их путешествие закончилось ранним утром, когда они обогнули последний длинный изгиб берега и на веслах вошли в гавань в городке Твомбли, застав там – кто бы мог подумать – Тэлбота, который вышел проверять перемет, поставленный на форелей. Все крючки были пустыми, за исключением одного, на котором болтался старый парусиновый башмак, покрытый водорослями. Тэлбот бросил его обратно в реку, заверив Джонатана и Профессора, что раки будут использовать его в качестве домика. После этого он вновь закинул свой резиновый сыр в тенистую воду под причалом.
Профессор направился через город к своей лаборатории, а Джонатан, Ахав и Тэлбот пошли по лугу к себе домой. Тэлбот сказал, что у него не было никаких проблем с сыроварением. Ничего, мол, особенного. Сыр, в конце концов, есть сыр. Но Джонатан к этому времени был не совсем с ним согласен. По сути, у него руки чесались вновь взяться за свои сыры – испробовать парочку идей – сыры, в которых будут использоваться спаржа, апельсины и бренди; он еще не знал точно, в каких пропорциях. Однако он был уверен, что у него нет особого желания вернуться к праздной жизни, когда ему захочется – скажем, каждую вторую пятницу, – просто чтобы не утратить навыков. И то же самое было верно, в определенном смысле, с поисками приключений. Оба этих занятия показались ему в своем роде очень привлекательными, но, наблюдая за Ахавом, который трусил к грядкам с клубникой проверить, чем там занимаются его жучки, Джонатан не мог не признать, что, в противоположность сыроварению, они довольно быстро приедаются.

Предыдущая страница 11


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Джеймс Блэйлок - Биография

Джеймс Блэйлок

На основную страницу

Биография

Джеймс П. Блэйлок родился 20 сентября 1950 года в Лонг-Бич (штат Калифорния, США). В 1974 году закончил университет штата Калифорния (в Фуллертоне) по специальности "английский язык" и получил степень магистра искусств. Преподает литературное творчество в Чэпменовском университете. Возглавляет отделение писательского мастерства в школе искусств округа Оранж (штат Калифорния). Первая публикация - рассказ "Hans Clinker" в малотиражном журнале "Scree 3" (1975). В 1982 году Блэйлок опубликовал дебютный роман "Эльфийский корабль", за которым последовали его продолжения - "Исчезающий гном" и "Каменный великан". В настоящее время Джеймс Блэйлок является автором полутора десятков романов; для его прозы характерно сочетание романтических элементов фэнтези с психологизмом и философичностью.

Лауреат Всемирной премии "Fantasy" и Премии имени Филиппа Дика. В жанровом плане Блэйлок многообразен и совершенно непредсказуем: его произведения занимают пограничную территорию между научной фантастикой, фэнтези, магическим реализмом и приключениями. Стилистически же он является в первую очередь наследником Лоренса Стерна, Чарлза Диккенса и Роберта Льюиса Стивенсона. Типичный персонаж Блэйлока - это чудак не от мира сего, страдающий какой-нибудь безобидной, на первый взгляд, манией и готовый ради нее свернуть горы. "Волшебный мир, представленный самым что ни на есть волшебным образом... очутившись там, вы ни за что не захотите его покинуть, тем более забыть" - так отозвался о творчестве Блэйлока один из лучших писателей-фантастов XX века и его наставник Филипп Дик.


Оглавление

  • Глава 1. ЖИЗНЬ В ПРАЗДНОСТИ (Страница 1)
  • Глава 2. ЖАБЫ НА ЛУГУ (Страница 1)
  • Глава 3. ЛАЧУГА НА БОЛОТЕ (Страница 1)
  • Глава 4. ПЕЩЕРА МАЛЬТИУСА (Страница 2)
  • Глава 5. ГОБЛИНЫ (Страница 2)
  • Глава 6. СМЕХ В ТУМАНЕ (Страница 3)
  • Глава 7. ПО СЛЕДУ СКВАЙРА (Страница 3)
  • Глава 8. СЫЩИКИ (Страница 4)
  • Глава 9. ИСЧЕЗАЮЩИЙ ГНОМ (Страница 4)
  • Глава 10. КОФЕ КАПИТАНА БИНКИ (Страница 5)
  • Глава 11. АДСКАЯ МАШИНА (Страница 5)
  • Глава 12. ТВАРИ ИЗ РЕКИ (Страница 6)
  • Глава 13. С.Н.М. КВИМБИ, ГАЛАНТЕРЕЙЩИК (Страница 6)
  • Глава 14. КЛУБНИЧНЫЙ БАРОН (Страница 6)
  • Глава 15. ТРАВЫ ДОКТОРА ЧЕНА (Страница 7)
  • Глава 16. КАРТА СОКРОВИЩ (Страница 7)
  • Глава 17. ПЬЕМОНТ И ПИНКУМ (Страница 8)
  • Глава 18. ПЛОЩАДЬ СВЯТОГО ЭЛЬМА (Страница 8)
  • Глава 19. В ЛЕСНОЙ ГЛУШИ (Страница 9)
  • Глава 20. В ВЫСОКОМ ОКНЕ (Страница 9)
  • Глава 21. СЛАБОЕ ЗВЕНО (Страница 9)
  • Глава 22. В ЛАБОРАТОРИИ (Страница 10)
  • Глава 23. ПОГОНЯ (Страница 10)
  • Глава 24. НА ЛУГУ (Страница 10)
  • Эпилог (Страница 11)


Джеймс Блэйлок

Исчезающий гном

Цикл: "Приключения Джонатана Бинга" - 2

 Читать книгу

Аннотация

"Волшебный мир, представленный самым что ни на есть волшебным образом... очутившись там, вы ни за что не захотите его покинуть - тем более забыть",- маг и кудесник Филипп Дик не скупился на похвалы своему юному другу и протеже Джеймсу Блэйлоку. Впервые на русском - второй роман фэнтези-трилогии, в которой действуют и гномы, и эльфы, но трилогии, настолько непохожей на "Властелина Колец", насколько это возможно; трилогии, населенной чудаками и эксцентриками, словно бы сошедшими со страниц Диккенса или Стивенсона.Обнаружив, что праздная жизнь ему наскучила, мастер-сыровар Джонатан Бинг отправляется на поиски новых приключений. Найденная в пустом замке злого гнома Шелзнака карта с указанием места, где спрятаны сокровища, приводит наших героев в волшебную страну Бэламнию, где выясняется, что Шелзнак еще отнюдь не сказал свое последнее слово...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel