Дэвид Вебер - Унаследованный Армагеддон

1 Дэвид Вебер

Книга 1

Сенсорный массив был размером с огромный астероид или очень маленькую планету. Он уже очень, очень долго кружил по орбите вокруг звезды класса G6 и не представлял особого интереса для досужего наблюдателя. Сферический корпус этого аппарата, изготовленный из золотисто-бронзового сплава, был покрыт изрядным слоем космической пыли, кроме солнечных панелей, где ей не позволяли скапливаться электростатические поля. Совершенство его формы нарушали только несколько небольших округлых выступов. Не было заметно ни малейшего признака параболических тарелок, популярных у цивилизаций, пользующихся радиосвязью. Впрочем, создатели этого аппарата за много тысяч лет до его постройки отказались от столь примитивных технологий.
Четвертый Империум оставил здесь этот агрегат пятьдесят две тысячи сто восемьдесят шесть земных лет назад, и теплящаяся в нем искусственная жизнь подпитывалась сейчас лишь небольшой струйкой энергии, но одинокий страж не был мертв. Он спал, но сейчас по километрам плетения его молекулярных схем понеслись искры информационных сигналов.
Внутреннее поле стазиса отключилось, и компьютер очнулся от тысячелетнего сна. Вместе с отчетом программ самотестирования потекли более мощные потоки энергии. Центральный компьютер получил сообщение о выходе из строя семи целых трех десятых процента своих основных систем. Обладай этот искусственный мозг хотя бы зачатками настоящего интеллекта, он бы счел такое незначительное количество сбоев просто чудом. Но он просто активировал соответствующие дублирующие системы и запустил следующий пакет программ.
Данное пробуждение древнего аппарата было не первым, но с момента предыдущего, произведенного по команде, прошло уже более сорока тысячелетий. Однако на сей раз поступивший сигнал не был простой проверкой функционирования – он пришел с другого такого же сенсорного массива, находящегося на расстоянии более семисот световых лет к галактическому востоку. Более того, это было сообщением о гибели.
Центральный компьютер ретранслировал полученную информацию в главный коммуникационный центр, отстоящий еще на одну тысячу световых лет и бывший древним уже тогда, когда первый кроманьонец сделал свой первый шаг по Земле. Аппарат ждал ответа – но ответа не было. Электронный мозг не обладал воображением, он просто активировал еще один пакет программ. Сигнал, предназначавшийся для командиров, сменился чередой других, с гораздо меньшим охватом. Они доходили до стерегущих соседние области космоса массивов, и они, как будто нехотя, откликались на зов.
Центральный компьютер отметил, что в когда-то плотно перекрывавшей пространство сети от времени образовались дыры. Однако это было не его проблемой – и он вернулся к своим делам. Восстановив в штатном порядке свой энергетический потенциал, он воскрес окончательно и вскоре превратился в настоящий маяк, испускающий интенсивные потоки лучей почти по всем частотам электромагнитного и гравитонного спектра, мощностью излучения превзойдя многие густонаселенные миры Империума. Он сделался подобием дорожного указателя, сияющей неоновой афиши, привлекающей к себе всеобщее внимание.
Затем искусственный разум снова принялся ждать.
Проходили месяцы, годы, но ничего не менялось. Лишь спустя семь лет пришел новый сигнал, сообщивший о гибели еще одного сенсорного массива, теперь уже на расстоянии четырехсот световых лет. Что бы ни уничтожало его одиноких братьев, оно неуклонно приближалось. Он поспешил направить еще одно послание своим командирам и снова не получил ответа. Ни директив, ни новых приказов… Но и тогда центральный компьютер продолжал делать то, для чего был изначально предназначен. Совершенно один среди молчаливых звезд, он был похож на кричащего в пустоту человека. Минуло пятнадцать лет с момента его пробуждения, когда звезды наконец-то ответили.
Чувствительные приборы аппарата зафиксировали возмущение гиперпространства за несколько недель до прибытия гостей. Он информировал о своем открытии командиров, но по-прежнему не получил ответа. В программе значилось, что уж на эти-то сведения руководство обязано было отреагировать. Впрочем, его создатели предусмотрели даже ту маловероятную возможность, что сигнал мог не дойти до адресата, и поэтому компьютер, проконсультировавшись со своим меню, выбрал наиболее подходящий командный файл и перенастроил свой гиперком на осуществление всенаправленной передачи. Теперь это было предупреждение, обращенное ко всем космическим кораблям Военного Флота.
Хотя и на этот раз реакции не последовало, но теперь программа не могла предложить каких-либо других действий, поскольку ее создатели просто не предусмотрели такой невероятной ситуации. Поэтому аппарат продолжал сигнализировать в никуда, игнорируя отсутствие ответа.
Когда возмущение гиперпространства приблизилось, центральный компьютер проанализировал его структуру и скорость, после чего добавил эти параметры к предупреждению, на которое по-прежнему никто не реагировал. Столь же безразлично он отследил, как возмущение внезапно исчезло на расстоянии восемнадцати световых минут от звезды. Компьютер зафиксировал появление источников энергии, продолживших сближение на досветовой скорости, и сразу же добавил данные о них в свое предупреждение.
К сенсорному массиву приближались поля двигателей, окутывавшие двадцатикилометровые корпуса. Они были не имперского производства, но компьютер их опознал и добавил результаты идентификации к передаваемому сигналу.
Корабли приближались на скорости, составляющей двадцать восемь процентов от световой. Их привлекло излучение сенсорного массива, а компьютер продолжал неустанно излучать сигналы, одновременно стараясь получить как можно больше параметров и характеристик приближающихся кораблей при помощи пассивных датчиков. Сблизившись на дистанцию атаки, корабли навели на аппарат свои прицельные системы, однако не торопились открывать огонь. И этот факт компьютер также немедленно добавил к своей передаче.
Когда они оказались на расстоянии около пятисот километров, тяговый луч – по оценке компьютера достаточно грубой, но вполне эффективной конструкции – коснулся сенсорного массива. Как только это произошло, компьютер активировал те программы, которые хранились в глубине его электронного сердца на случай именно таких обстоятельств.
Материя коснулась антиматерии, и аппарат исчез в потоках кипящего света, затмившего яркостью звезду, на орбите которой он находился. Произошедшее было слишком ужасным, чтобы назвать это «взрывом». В долю секунды полдесятка ближайших звездных кораблей превратились в скопление атомов, десяток других – в раскаленные обломки, многие были повреждены. Тем самым – как и было задумано давно мертвыми хозяевами аппарата – уцелевшие лишились всякой возможности изучить технологию, по которой был изготовлен аппарат.
Центральный компьютер выполнил свою последнюю функцию. Он так и не узнал, – хотя это его и не интересовало, – почему никто не ответил на его предупреждение о том, что по прошествии шестидесяти тысяч лет ачуультани вернулись.

Глава 1

В капитанской каюте шел дождь.
Если быть более точным, то дождь шел в атриуме площадью в три акра на принадлежавшей капитану территории. Старший капитан Флота Колин МакИнтайр, самопровозглашенный Правитель Земли и командир имперского планетоида «Дахак» сидел, опустив ноги в бассейн с горячей водой, а его старпом, капитан Флота Джилтани, высокая стройная брюнетка, намеревалась искупаться полностью. Ее темно-синяя форма была аккуратно сложена в стороне, и густые длинные волосы волной струились по обнаженным плечам.
Над головой офицеров нависали голографические черные грозовые тучи. Издалека доносились раскаты грома, а над линией «горизонта» сверкали яркие вспышки молнии. Хотя взгляд Колина следил за каплями дождя, отскакивающими от мерцающей крыши силового поля, его внимание сконцентрировалось на другом: на сведениях, которые в тот момент ему передавал центральный компьютер корабля.
Лицо Колина стало суровым и напряженным, пока проигрывалась запись от момента появления кораблей ачуультани до самоуничтожения сенсорного массива. Передача завершилась, и он взглянул на Джилтани, чтобы определить ее реакцию. Сжатые губы и холодный взгляд черных глаз на секунду заставили его увидеть в ней не хорошенькую женщину, а смертоносную машину-убийцу, в которую превращалась Джилтани на поле сражения.
– Это все, Дахак? – спросил он, обращаясь к бортовому компьютеру.
– Это определенно все сообщение, сэр, – ответил откуда-то из пустоты глубокий, мягкий голос. Переждав очередной раскат грома, голос спокойно продолжил: – Этот аппарат находился на расстоянии приблизительно ста десяти световых лет к галактическому востоку от Солнца. Другие между ним и Землей отсутствуют.
– Черт, – пробормотал Колин с глубоким вздохом. Когда он был простым пилотом NASA, жизнь была куда проще. – Ладно, радует уже то, что у нас есть хоть какие-то новые сведения о них.
– Да уж, – согласилась Джилтани, – так что мы все-таки будем делать, дорогой мой Колин? Мы получили информацию, но не можем даже послать ее на Землю, потому что у них нет гиперкома.
– Я думаю, мы могли бы вернуться и передать сведения лично, – задумчиво произнес Колин, – ведь мы в пути только две недели.
– Ну нет, – запротестовала Джилтани, – Коль повернем, то потеряем полных шесть недель, ибо уже проведенное в пути окажется потраченным впустую.
– Капитан Флота Джилтани права, капитан, – поддержал ее Дахак. – Хотя полученные нами данные, бесспорно, ценны, они все же не представляют особой важности для обороны Земли.
– Ха! – вырвалось у Колина, но затем, поразмыслив несколько секунд, он снова вздохнул. – Впрочем, наверное, вы правы. Конечно, если бы они атаковали и показали нам возможности своего оружия, то все было бы по-другому… – Колин пожал плечами. – Я чертовски хотел бы этого. Видит Бог, нам нужно знать, чем они вооружены.
– Верно, – сказал Дахак. – Однако согласно информации, считанной сенсорами, в технологии ачуультани не произошло заметных изменений, поэтому можно предположить, что и их оружие не подверглось существенному усовершенствованию.
– Я бы даже хотел увидеть хоть какие-то свидетельства усовершенствований, – раздраженно сказал Колин. – Мне не верится, что у них нет чего-нибудь новенького, ведь прошло уже шестьдесят тысяч лет!
– По человеческим стандартам это действительно кажется ненормальным, сэр, но полностью согласуется с сохранившимися свидетельствами о предыдущих нашествиях.
– Да, – согласилась Джилтани, погружаясь в горячую воду, – но есть у меня все ж некоторые опасения. Как может быть, чтобы раса, проведши в состоянии войны столько лет, не придумала нового оружия?
– Неизвестно, – ответил компьютер с таким поразительным спокойствием, что Колин поморщился. Несмотря на то, что Дахак обладал самосознанием, возможности его воображения все еще уступали человеческим.
– Хорошо, тогда что же мы знаем ?
– Полученные данные подтверждают информацию ранее уничтоженных сенсорных массивов. Вместе с тем, хотя мы не получили тактической информации, согласно данным сенсоров максимальная скорость ачуультани в досветовом режиме едва достигает половины той скорости, которую может развить наш корабль. Это, безусловно, является нашим тактическим преимуществом вне зависимости от соотношения характеристик вооружения. Более того, подтверждены также данные об их относительно низкой скорости в гиперпространстве. При той скорости, с которой они продвигаются сейчас, они достигнут Солнца только через два целых три десятых года, как мы и считали ранее.
– Это так, но лично мне не нравится их поведение. Нам что-нибудь известно об их попытках исследовать другие сенсорные массивы?
– Нет, капитан. Гиперком, устанавливаемый на них, способен к всенаправленной передаче не более чем на триста световых лет. Сообщения всех прежде уничтоженных аппаратов мы получали через ретрансляторы, но в них содержалось лишь подтверждение уничтожения кораблем ачуультани. Это первое прямое сообщение, притом содержащее информацию описательного характера.
– Да, – после недолгого размышления сказал Колин, – но в таком случае это плохо согласуется со сведениями об их стандартных действиях, которыми мы располагаем, не так ли?
– Действительно не согласуется, сэр. Согласно нашим данным, при осуществлении своей обычной тактики ачуультани должны были уничтожить аппарат непосредственно после обнаружения.
– Именно это я и имел в виду. Нам несказанно повезло, что хотя бы несколько аппаратов сообщили нам о приближении противника. Но мне кажется, что Империум перемудрил сам себя, задав им такую программу. Конечно, подманить врага поближе, чтобы получить больше информации о нем, – неплохая идея, но эти парни и сами охотились за сведениями. Что, если они сменят тактику или ускорят темп движения, потому что поймут, что их кто-то поджидает?
– Я думаю, опасность ты преувеличил, – задумчиво проговорила Джилтани. – Конечно, им известно, что сила некая усеяла границу стражами. Но что им это даст? Как вычислить, где именно границы пролегают, и что они пересекают их? Столь малое узнав, им все еще придется обыскивать систему за системой.
Колин потер кончик носа и совсем уже удрученно вздохнул. В словах Джилтани определенно был смысл, но он не знал, как ему действовать дальше. И даже если она ошибалась, все равно тревожиться и заботиться обо всем – это его работа.
– Думаю, вы правы, – сказал Колин. – Спасибо за сообщение, Дахак.
– Не за что, капитан, – ответил корабль.
Колин посмотрел на Джилтани.
– Тебе не помочь добраться до корабельного медпункта, Танни? – произнес он с некоторым злорадством в голосе, пытаясь таким образом разрядиться и снять напряжение.
– У тебя на удивление дурацкое чувство юмора, Колин, – мрачно ответила она, с улыбкой принимая изменение темы разговора. – Столь долго я ждала, и мало столь надежды было, что день такой наступит… И вот он предо мной, но в сердце страх, признаться честно. И вовсе неуместно надо мной смеяться по поводу такому.
– Знаю, – сказал Колин, – но это слишком весело, чтобы я мог отказать себе в маленьком удовольствии.
Она фыркнула и погрозила ему кулаком, но в ее зеленых глазах мелькнули искорки смеха. Джилтани была еще совсем ребенком со слишком слабо развитыми мышцами и скелетом, чтобы получить полный комплект биотехнических имплантантов флотского персонала, когда в результате мятежа, организованного капитан-инженером Флота Ану, «Дахак» был вынужден оказаться на околоземной орбите, а вся его команда – на Земле. И за тысячелетия борьбы между ее отцом и Ану так их и не получила, потому что на борту досветового корабля-спутника «Нергал» не было соответствующей возможности. Она получила нейроинтерфейс, усиление органов чувств и регенеративные возможности, но это были простые усовершенствования. Колин же прошел полный курс биотехнической обработки достаточно недавно, чтобы отлично понимать опасения Джилтани… и поддразнивать ее, пытаясь таким их развеять.
– Шутник, ты у меня когда-нибудь допляшешься.
– Вряд ли. Я – капитан, а у ранга…
– … есть свои привилегии, – перебила она, гневно тряся головой. – О да, эта фраза многое объясняет.
– Несомненно. – Колин улыбнулся девушке, борясь с желанием скинуть с себя форму и присоединиться к ней…. если бы не страх того, к чему все это могло привести. Не то, чтобы он на самом деле опасался последствий, но, в конце концов, у них впереди будет еще много времени (если они переживут ближайшие пару лет), а сейчас для них обоих это было бы только лишним осложнением.
– Ладно, мне пора на мостик, – сказал он. – А вам, мадам старпом, не мешало бы вернуться к себе и немного поспать. Поверь, что представление Дахака о медленной реабилитации не вполне совпадает с твоим или моим.
– С твоим – быть может, – кокетливо сказала она.
– Я это припомню, когда ты будешь просить тебе посочувствовать.
Вынув ноги из бассейна, капитан активизировал малую часть своей биотехники, образовав водоотталкивающее силовое поле непосредственно на коже ступней. Вода мгновенно стекла с них, он стряхнул оставшиеся капли и надел носки и сверкающие ботинки.
– Серьезно, Танни, отдохни немного. Тебе это просто необходимо.
– По правде я в твоих словах не сомневаюсь, – вздохнула она, медленно покачиваясь в горячей ванне, – но все же дарит это почти небесное блаженство, и я, пожалуй, еще немного полежу.
– Ну давай, – сказал он уже с совсем другой улыбкой и шагнул с края балкона на силовой луч, который медленно опустил его на пол атриума. Пока Колин шел под дождем по направлению к двери в дальнем углу его личного парка, его имплантанты образовали над ним зонтик силового поля.
С его приближением дверь автоматически открылась, и он вошел в ярко освещенный проем, простиравшийся более чем на тысячу километров. Он постарался взять себя в руки, хотя и понимал, что выглядит менее уверенно, чем ему хотелось бы, а чувствует себя еще менее уверенно, чем выглядит, устремляясь по туннелю со скоростью более двадцати тысяч километров в час.
«Дахак» снизил скорость в транспортных туннелях из уважения к капитану и его рожденному на Земле экипажу, хотя Колин был уверен в том, что компьютер искренне не понимал страха, который испытывала команда. На досветовых кораблях-спутниках было еще хуже, но самый большой из них весил не более восьмидесяти тысяч тонн. На такой крошке не было времени хорошенько испугаться, прежде чем путешествие заканчивалось. Но чтобы перебраться на другую сторону «Дахака» требовалось почти десять минут, а отсутствие субъективного ощущения полета только ухудшало состояние.
Однако капитанские покои находились всего в ста километрах от первого командного пункта – почти ничто в масштабах «Дахака», – так что все путешествие заняло только восемнадцать секунд, что было на семнадцать секунд дольше приемлемого, как осознал Колин после неожиданной остановки. Пошатываясь, он вышел в коридор, устланный ковровым покрытием, и обрадовался, что никого из членов его экипажа там не было, и, следовательно, некому было заметить, как у него дрожат коленки при приближении к массивному входному люку.
С поверхности люка смотрел герб Дахака – барельеф трехголового дракона, державшего в поднятых передних лапах звезду. Его взгляд, исполненный верности пережившей тысячелетия, пронзил Колина, а потом центральный люк – пятнадцать сантиметров имперской брони – медленно открылся. Затем еще дюжина люков последовательно открывались и закрывались по мере того, как Колин продвигался к огромной слабоосвещенной сфере командного пункта.
Казалось, что командные посты плывут в пустоте, окруженные головокружительно совершенной голографической проекцией звездного неба. Перемещение ближайших звезд можно было увидеть глазом, но если задуматься, то искусственность проекции становилась совершенно очевидной. «Дахак» мчался со скоростью, превышающей скорость света в семьсот двадцать раз. Естественно, что картина звездного неба при этом должна была, мягко говоря, искажаться.
– Капитан на мостике, – провозгласил Дахак, и Колина снова передернуло. Определенно, нужно что-то делать с этим маниакальным стремлением Дахака всемерно защищать драгоценное достоинство своего командира!
Шестеро офицеров – все имперцы – урезанной вахты начали было вставать, но Колин жестом приказал им сесть и направился дальше. Под его ногами медленно проплывали звезды. Коммандер Флота Тамман, его тактик и третий по старшинству офицер, встал с кресла.
– Капитан, – официально, как Дахак, приветствовал его Тамман и на этот раз капитан сдался.
– Я принял вахту, коммандер – он сел на освободившееся кресло, которое с легким шелестом тут же приняло форму его тела. Тамману не было необходимости делать доклад, потому что Колин уже получал информацию через нейроинтерфейс.
Он посмотрел, как тактик удаляется к своему месту с легкой, довольной улыбкой на губах. Тамман был ровесником Джилтани, одним из четырнадцати «детей» из экипажа «Нергала», выживших после ужасного штурма анклава Ану. Все они перешли к Колину на «Дахак», за что он был им безмерно благодарен. В отличие от рожденных на Земле, они имели прямую связь со своими компьютерами и могли управлять ими так, как было задумано Империумом. Маленькое, но прочное ядро офицеров, чтобы управляться с сотней помилованных мятежников, которые, по сути, в настоящее время составляли остаток его команды. Со временем Дахак оснастит усовершенствованиями и обучит землян до такого же уровня, однако даже при его возможностях все эти процедуры с экипажем, насчитывающим более ста тысяч, должны были потребовать немалого времени.
Откинувшись в своем комфортабельном командном кресле, капитан МакИнтайр наблюдал за медленным движением звезд и таким же неторопливым, зловещим перемещением гладких, обтекаемых кораблей ачуультани. С застывшей улыбкой он просматривал этот доклад снова и снова, пока не начало казаться, что это какой-то замкнутый круг. Колину стало страшно. Он знал об их приближении, но сейчас «увидел» их собственными глазами. Они были абсолютно реальными, такими же реальными и ужасными, как те задачи, которые вставали сейчас перед МакИнтайром и его командой.
В настоящее время «Дахак» находился на расстоянии двадцати семи световых лет от Земли, в то время как ближайшая военная база Империума, на момент прибытия «Дахака» в Солнечную систему, располагалась в двухстах световых годах. Основные же территории Империума располагались гораздо дальше. Но что делать, неминуемая угроза приближалась к родному миру Колина. Поэтому у него не было другого выбора, кроме как продолжать свой путь, ведь только Империум мог дать противнику должный отпор.
Но «Дахак» уже более пятидесяти тысяч лет не имел связи с Империумом. А что, если его больше не существует?
Этот вопрос не любили обсуждать, и Колин предпочитал не задавать его даже самому себе, хотя он снова и снова возникал в сознании. Дело в том, что Дахаку давно удалось восстановить свой гиперком, используя необходимые запасные части найденные в анклаве мятежников в Антарктике. Он звал на помощь с того самого момента, как гиперком был починен. На самом деле он посылал сигналы даже прямо сейчас.
Но, как и сенсорный массив, он не получал никакого ответа.

Глава 2

Заместитель Правителя Гор, бывший капитан мятежного досветового линкора «Нергал», а в настоящее время вице-король Земли, в сердцах выругался, и удрученно посмотрел на обломки. Ему сотни лет приходилось работать с земным оборудованием и он помнил насколько оно хрупкое, но сейчас, когда в его распоряжении появились технологии Империума, он совсем забыл, что интерком у него на столе был изготовлен землянами.
Дверь его кабинета приоткрылась, и генерал Джеральд Хэтчер, глава Комитета начальников штабов планеты Земля, заглянув внутрь, сразу заметил треснувшую панель интеркома.
– Если желаете привлечь мое внимание, сэр, то совсем не обязательно включать сирену. Достаточно простого телефонного звонка.
– Сирену?
– Мой интерком начал издавать звуки именно такой интенсивности. Этот прибор чем-то провинился , или вы просто вымещали раздражение?
– Земляне, – с чувством произнес Гор, – иногда бывают слишком остроумны, не так ли?
– Это одна из наших отличительных черт. – Хэтчер улыбнулся отцу Джилтани и сел. – Я так понимаю, вы хотели меня видеть, верно?
– Да, – сказал Гор, взмахнув зажатой в руке стопкой распечаток. – Вы видели это?
– А что?.. – Гор перестал размахивать бумагами, и Хэтчер наконец смог, подавшись вперед, прочесть заголовок. – Да, а в чем дело?
– Согласно этим данным, военное объединение происходит с отставанием от графика на целый месяц. – Гор сделал паузу, чтобы посмотреть на реакцию Хэтчера. – А почему я не вижу удивления или смущения на вашем лице, генерал?
– Потому что на самом деле мы опережаем мои прогнозы, – сказал Хэтчер, и Гор откинулся назад, подавляя вздох при виде блеска глаз генерала. Иногда ему казалось, что Джеральд Хэтчер слишком хорошо адаптировался к присутствию инопланетян в своем мире.
– Полагаю, – спокойно продолжал генерал, – что мне следовало сообщить вам раньше о том, что мы намеренно утвердили невыполнимый по срокам график. Это позволяет нам безнаказанно наорать на каждого, как бы хорошо он не делал свою работу. – Он пожал плечами. – Конечно, это нехорошо, но когда генерал с изрядным количеством звезд на погонах орет на тебя, сразу же открывается второе, а то и третье дыхание, и ты можешь творить чудеса, о которых даже не подозревал. Крик – удивительная вещь.
– Понятно, – сказал Гор, не спуская с Джеральда оценивающего взгляда. – Вы правы, мне следовало бы об этом знать. Если только вы не планировали наорать и на меня.
– Ну что вы, как можно, – проговорил Хэтчер.
– Вы успокоили меня, – сухо сказал Гор. – Тогда могу ли я считать, что в целом вы довольны?
– Принимая во внимание тот факт, что мы пытаемся объединить командные составы военных структур, которые, являясь близкими союзниками, все же изначально не предназначались для объединения, Фредерик, Василий и я вполне удовлетворены темпом проводимых работ, хотя время, конечно, поджимает.
Гор кивнул. Сэр Фредерик Эймсбери, Василий Черников и Хэтчер составляли, выражаясь словами Василия, тройку . Все они работали как проклятые над почти невыполнимой задачей. У них в запасе было не более двух лет до предполагаемого появления разведки ачуультани.
– Где наше самое слабое место? – спросил Гор.
– Азиатский Альянс, конечно же. – Хэтчер скривился. – У нас осталось совсем немного времени, а они все еще не решили, воевать против нас или объединиться с нами. Это крайне раздражает, однако не удивляет. Я не думаю, что маршал Цзянь посмеет открыто противостоять нам, но он, очевидно, тянет время; а пока он не сделает первый шаг, никто из военных Альянса также не сдвинется с места.
– Тогда почему бы не потребовать у Альянса сместить его?
Это было вопросом, но прозвучало вовсе не как вопрос.
– Потому, что мы этого не можем. Он не только главнокомандующий. Он к тому же еще и самый толковый из них, и все знают это. Кроме того, из их политических лидеров столько было завербовано Ану, – и погибло, когда вы захватили анклав – что он единственный, кому военные Альянса пока еще доверяют. И какую бы сильную ненависть он к нам ни испытывал, он все же ненавидит нас меньше, чем некоторые из его подчиненных.
Хэтчер пожал плечами.
– Мы попросили его о встрече один на один, и он согласился. Постараемся все с ним уладить и, поверьте Гор, он умен. Он будет на нашей стороне, как только наконец избавится от идеи, что Запад каким-то образом одолел его.
Гор снова кивнул.
Все три его старших генерала были «западниками» с точки зрения Цзяня и его людей. Тот факт, что Ану и его мятежники манипулировали действиями земных правительств и руководили террористическими группами, чтобы столкнуть друг с другом Первый и Третий Миры, только начал проникать в мозги на Западе ; потребуется намного больше времени, чтобы другая сторона приняла его на эмоциональном уровне. Некоторые группы, например религиозные фанатики, которые заправляли в Иране и Сирии, никогда бы не признали этого. Поэтому их войска были просто разоружены… к сожалению, не без жертв.
– Кроме того, – продолжал Хэтчер – Цзянь является старшим командующим Альянса, и он нам пригодится. Если мы хотим справиться с тем, что нам угрожает, просто необходимо объединиться с ними. Точнее, не так. Нам нужно объединить все военные силы Земли в одну организованную команду. Мы не можем назначить командующим Альянса офицера, который не является азиатом, и при этом рассчитывать на успех.
– Хорошо, – сказал Гор, заталкивая распечатки обратно в ящик для входящих бумаг. – Я могу пойти с ним на контакт, если вы считаете, что это поможет. Если нет, то я, пожалуй, останусь в стороне и оставлю дело вам. У меня и так достаточно проблем.
– Мне ли не знать. Честно говоря, я бы с вами местами не поменялся ни за что.
– Ваш эгоизм порой просто ошеломляет, – пробормотал Гор, на что Хэтчер лишь улыбнулся.
– Как продвигается остальное?
– Как и ожидалось. – Гор пожал плечами. – Конечно, хотелось бы увеличить комплект имперского оборудования раз этак в тысячу, но это постепенно исправляется по мере работы орбитальных промышленных установок, которые оставил нам «Дахак».
Большой процент их мощностей все еще уходит на самовоспроизводство, и я перенаправил часть мощности с производства вооружения на планетарное строительное оборудование, но все должно быть в порядке. Дальше все должно развиваться в геометрической прогрессии; такова одна из прелестей автоматического производства, которому не нужны такие мелочи, как питание и отдых.
Техническую базу, полученную от Ану, мы осваиваем по плану. А то, что оставил нам «Дахак», функционирует нормально. Мы столкнулись с определенными трудностями, но это неизбежно, когда работаешь с абсолютно новой промышленной инфраструктурой. Вообще-то меня больше всего беспокоят планетарные центры обороны, но за это отвечает Геб.
Геб в свое время занимал должность старшего механика «Нергала», а в настоящий момент являлся членом Планетарного Совета, состоящего из тридцати человек. Помогая Гору управлять планетой, он работал по девятнадцать часов в сутки, руководя всем строительством. Хэтчер сознавал всю сложность задачи Геба. Было слишком мало свободных имперцев, которые могли бы управлять уже имеющейся строительной техникой. И хотя земное оборудование брало на себя часть работы, но перед лицом их монументальной задачи это скорее выглядело использованием ручного труда.
Геб и Гор категорически отвергли идею о переделке имперского оборудования – или изготовлении нового – чтобы им могли управлять неусовершенствованные земляне. Имперская техника была разработана для операторов, имплантанты которых позволяют поддерживать прямую связь с оборудованием, ее переделка значительно снизила бы эффективность работы. Более того, ко времени завершения переделки оборудования они должны были уже начать получать усовершенствованных землян в количествах достаточных, чтобы такая переделка оказалась ненужной.
Что напомнило Гору еще об одном вопросе.
– Мы готовы начать усовершенствование землян не являющихся военными.
– В самом деле? – просиял Хэтчер. – Это хорошие новости.
– Но это только усложнит другую проблему. Каждый, кто будет подвергнут усовершенствованию, не сможет выполнять свои функции в течение по крайней мере месяца – вероятнее всего двух или трех – до тех пор, пока окончательно не адаптируется к имплантантам. Таким образом, совершенствуя одного из своих людей, мы теряем его на довольно долгий срок.
– Мне вы можете об этом не говорить, – кисло сказал Хэтчер. – Вы понимаете… впрочем, конечно понимаете. Но дико раздражает, когда командование выглядит неполноценными по сравнению со своими подчиненными. Вы помните моего помощника, майора Джермейна? – Гор кивнул. – Так вот. Вчера я заскочил проведать его в центр усовершенствования «Уолтер Рид». Так он развлечения ради завязывал в узлы четвертьдюймовый стальной стержень, а рядом сидел я, человек средних лет, и чувствовал себя никчемным слабаком. А ведь раньше мне казалось, что для своих лет я в довольно неплохой форме, черт побери! Через несколько недель он вернется в офис, и тогда мне станет совсем тоскливо.
– Я знаю. – Глаза Гора блеснули. – Но вам придется смириться с этим. Пока процесс не встанет устойчиво на рельсы, я не могу отпустить ни одного человека из командования для усовершенствования.
– Вот уж сильная мотивация!
– Не справедливо ли? – ехидно пробормотал Гор. – Кстати, а что вы думаете по поводу оборонительных сооружений, предложенных мною?
– Насколько я понял технологию, это должно быть совсем неплохо, но я бы, пожалуй, сконцентрировался на орбитальной обороне. К тому же я ознакомился с оперативными данными, предоставленными «Дахаком» – вот что мне еще просто необходимо: нейроинтерфейс – и я не в восторге от того, насколько ачуультани любят кинетическое оружие. Сможем ли мы реально остановить что-нибудь, размером, скажем, с Цереру, при условии, что они установят на астероид щиты до того, как обрушить его на нас?
– Геб говорит, что да. Но для этого нам понадобится много боеголовок. Поэтому нужно как можно больше пусковых установок.
– Хорошо, но при методичной и целенаправленной атаке они сначала попытаются устранить нашу периферийную защиту. Это классическая стратегия осады при любом вооружении, и именно поэтому я хочу укрепить оборону, чтобы меньше зависеть от потери орбитальных фортов.
– Согласен. Но мы все равно в первую очередь должны подготовить наши внутренние оборонительные системы. Поэтому я и подгоняю строительство планетарных центров обороны. С их помощью будет создан планетарный щит, и в их ракетных батареях мы нуждаемся не менее остро. Энергетическое оружие, даже имперское, не слишком-то эффективно пробивает атмосферу, а уж какие адские сюрпризы образуются с озоновым слоем и воздушными потоками… Поэтому, вообще-то, гораздо легче оборонять безвоздушные объекты, вроде спутников планет или астероидов.
– Ага. – Хэтчер прикусил губу. – Боюсь, что я гораздо больше времени провел, работая с войсками и командуя подразделениями, чем знакомясь с техническими подробностями. По технике у нас специалист Василий. Но прав ли я, предполагая, что основные проблемы с пусковыми установками гиперракет?
– Совершенно верно. Мы не можем полагаться только на лучевые установки, нам нужны ракеты, а с ними не все так просто. Как любит говорить Колин, все имеет свою цену.
Досветовые ракеты могут стартовать откуда угодно, но их можно перехватить, особенно в межпланетном пространстве. Гиперракеты нельзя перехватить, но их нельзя запускать из атмосферы. У воздуха есть масса, а масса, которую уносит с собой в гипер ракета влияет на место, где она его покинет. Поэтому на военных кораблях такие ракеты перед самым запуском размещают непосредственно под щитами.
Хэтчер даже наклонился вперед, внимательно слушая. До мятежа Гор был специалистом по ракетному вооружению, и генерал не хотел пропустить ни одного слова.
– Мы не можем сделать этого на планете. Вернее, мы, конечно, можем, но планетарные щиты совсем не такие, как щиты военного корабля. Во всяком случае на обитаемой планете. Плотность щита зависит от его площади; после определенного предела его нельзя сделать плотнее, сколько ни закачивай в него энергии. Чтобы поддерживать необходимую плотность и иметь возможность противостоять мощному кинетическому оружию, нам придется опустить щит в мезосферу1. Большинство менее мощных кинетических ударов можно, конечно, будет остановить и за пределами атмосферы, но я не думаю, что нам с вами стоит уповать на то, что удастся избежать атак с применением особо мощных кинетических ударов. На самом деле, именно это нам скорее всего и предстоит, если мы начнем обстрел с планетарных баз.
– А когда мы опустим щит, ракеты окажутся за его пределами, где ачуультани легко смогут их уничтожить, – задумчиво закончил Хэтчер.
– Верно. Именно поэтому нам необходимо, чтобы ракеты уходили в гипер прямо на пусковой, а это означает, что пусковая должна быть достаточно велика, чтобы внутри поместилось все гиперполе ракеты – это чуть больше трех размеров самой ракеты, – или ракета прихватит с собой при старте кусок пусковой. – Гор устало пожал плечами. – Поскольку ракета в длину примерно сорок метров, а пусковая должна быть герметичной, да еще и с возможностью быстрой откачки воздуха, то построить такое сооружение – непростая задача.
– Понятно, – хмуро произнес Хэтчер. – Насколько мы отстаем от плана, Гор? Нам ведь в любом случае понадобятся эти батареи чтобы прикрывать орбитальные сооружения, что бы там ни было.
– Пока все не так плохо. Геб предусмотрел возможность некоторой задержки, и он считает, что как только у нас будет больше имперского оборудования, мы с легкостью все наверстаем. Дайте нам еще шесть месяцев, и мы нагоним график. По самым пессимистическим оценкам Дахака, у нас есть еще два года до прихода первых разведчиков ачуультани, причем их будет около тысячи. Если мы сможем справиться с ними, то у нас будет еще около года до прибытия основной части флота. Надеюсь, к тому времени в нашем распоряжении тоже окажется больше военных кораблей.
– И я надеюсь, – согласился Хэтчер. Он постарался вложить максимум уверенности в свои слова, но и ему, и Гору положение дел было и так понятно. Конечно, у них были неплохие шансы разгромить корабли вражеской разведки, но если Колин не приведет помощь, то у Земли, скорее всего, нет ни единого шанса отразить вторжение.

* * *

Холодная темная зима с сильным ветром, затянутое облаками небо, повисшее над бетонными взлетно-посадочными полосами Тайюаня2, – все это казалось маршалу Цзяню Тао-линю отражением его внутреннего состояния. В своей шинели он выглядел невозмутимым и грузным. Маршал Цзянь возглавлял военную машину Азиатского Альянса целых двенадцать сумасшедших лет. Он получил этот пост благодаря своей решительности, самоотверженности и незаурядным способностям. Его власть была абсолютной, что редко встречается в наше время. Сейчас эта власть висела на нем чугунными кандалами и неумолимо клонила его к решению, которое ему совсем не хотелось принимать.
За почти пятидесятилетний период его нация сумела объединить всю Азию, за исключением японцев и филиппинцев, которых теперь уже едва ли можно было считать азиатами. За решение этой нелегкой задачи пришлось дорого заплатить, в том числе и кровью, но все же Альянсу удалось создать военную машину, которая заставила уважать себя даже Запад. Он приложил к этому немалые усилия, поклявшись защищать свой Народ, Партию и Государство, а сейчас своим решением он может свести все усилия на нет, превратить все это в бесполезную жертву.
«Да, – думал он в такт размеренным шагам, – так мне и надо».
Генерал Кван бежал за ним, тщетно пытаясь перекричать ветер своим слабым голоском. Цзянь был уроженцем провинции Юннань и почти двухметровым великаном. Кван, напротив, мелкокостным вьетнамцем. И несмотря на все разглагольствования об азиатской солидарности и взаимопомощи, отношения между южно-китайскими и вьетнамскими «собратьями» оставались, мягко говоря, прохладными. Тысячи лет взаимной вражды нельзя было легко забыть, так же как и годы советского покровительства Вьетнаму. То, что Кван был едва компетентным человеком с сильными партийными связями, только усугубляло положение.
Запыхавшийся Кван наконец-то догнал Цзяня, и маршал внутренне улыбнулся. Он видел, что этот человечек и сам понимал, как смехотворно выглядит, пытаясь поспеть за широкими шагами маршала. Именно поэтому он при каждой их встрече старался шагать пошире. Но действительно беспокоило Цзяня в этот момент другое, а именно то, что в словах этого глупца Квана он с тревогой узнавал собственные мысли.
«А что я? – мрачно подумал Цзянь. – Я – слуга Партии, который поклялся защищать свою страну, так что же мне было делать, если половина членов Центрального Комитета просто исчезла? Может ли быть правдой то, что они стали предателями не только своей родины, но и всего человечества? А иначе куда же они пропали? И как мне сделать выбор, когда мое решение внезапно стало настолько важным?»

1 Следующая страница


Унаследованный Армагеддон 2

Он посмотрел на аппарат обтекаемой формы, который ожидал его на стоянке. Его отливающий бронзой корпус мягко мерцал в мареве пасмурного дня. Женщина со смугло-оливковой кожей, стоящая рядом с открытым люком, не была вполне восточной женщиной. Ее вид заставил его почувствовать то, с чем ему нечасто доводилось сталкиваться: неуверенность. Это вновь заставило его вернуться к словам Квана. Вздохнув, маршал остановился. Его лицо благодаря многолетней практике оставалось абсолютно невозмутимым.
– Товарищ генерал, ваши слова не новы. Все это обсуждалось и вашим правительством, и моим, – «Тем, что от них осталось, идиот!» – и решение уже принято. Если только его требования не окажутся совершенно невообразимыми, мы будем подчиняться требованиям этого Правителя. – «По крайней мере до поры».
– Но Партии не дали хорошего совета, – пробормотал Кван. – Это уловка.
– Уловка, товарищ генерал? – От улыбки Цзяня веяло зимним холодом. – Вы, наверное, заметили, что на нашем ночном небе больше нет Луны? Не приходило ли вам в голову, что тому, у кого есть военный корабль такого размера и мощи, нет нужды в уловках? Если нет, то советую вам поразмыслить вот над чем, товарищ генерал. – Он кивнул в направлении имперского катера. – Этот аппарат способен полностью уничтожить всю нашу базу, и ничто из имеющегося у нас не сможет даже увидеть его, тем более остановить. Неужели вы действительно верите в то, что Запад, который сейчас располагает куда более мощным оружием, не в состоянии разоружить нас силой, так же, как этих маньяков из Юго-Западной Азии?
– Но…
– Избавьте меня от ваших комментариев, товарищ генерал, – твердо сказал Цзянь. «Особенно, поскольку они во многом совпадают с моими собственными сомнениями. Мне надо заниматься делом, а ты не делаешь мою задачу легче». – У нас есть два пути: подчиниться или лишиться и того жалкого вооружения, которым мы все еще располагаем. Возможно, они говорят правду, и надвигающаяся опасность действительно реальна. Если так, то сопротивление будет иметь для нас более плачевные последствия, чем разоружение и оккупация. Если же они лгут, то, по крайней мере, у нас будет возможность хотя бы увидеть и изучить их технологии и, возможно, даже получить доступ к ним.
– Но…
– Я не буду повторяться, товарищ генерал. – Голос Цзяня вдруг сделался тихим, и Кван побледнел. – Очень плохо, когда младшие офицеры обсуждают приказы. Я не потерплю этого от генералов. Вам понятно, товарищ генерал?
– Д-да, – выдавил Кван и, поймав арктически холодный взгляд Цзяня, торопливо добавил: – товарищ маршал…
– Рад это слышать, – сказал Цзянь, немного смягчившись, и пошел по направлению к катеру. Кван молча следовал за ним, и Цзянь кожей ощущал негодование и сопротивление этого человечка. Кван и подобные ему, особенно те, кто располагал связями в Партии, представляли немалую опасность, потому что всегда были способны выкинуть какую-нибудь неожиданную глупость. Поэтому у маршала появилась мысль переместить генерала на менее ответственную должность. Возможно, командовать воздушными патрулями и базами ПВО, контролирующими просторы Японского моря. Эта, когда-то престижная, должность сейчас стала абсолютно бессмысленной, но, пока Кван это поймет, может пройти несколько месяцев.
А тем временем Цзянь сможет заняться действительно важными делами. Он не знал лично американца Хэтчера, выступавшего от лица… существ установивших контроль над Землей, но был знаком с Черниковым. Тот был русским и уже поэтому не заслуживал доверия, но его профессионализм произвел на Цзяня сильное впечатление даже против его воли. А Хэтчера и англичанина Эймсбери Черников, кажется, уважал. Возможно, Хэтчер был действительно искренен. Может быть, его предложение о равноправном сотрудничестве в этой новой военной организации планетарного масштаба и было стоящим. К тому же, его хозяева из «Планетарного Совета» предъявили Цзяню не так много немыслимых политических требований, как он ожидал. Возможно, это хороший знак.
Лучше бы это было действительно так. Все, что он сказал Квану, было правдой: их военное положение делало сопротивление бессмысленным и безнадежным. Но в истории Азии такое уже случалось, и если западники намеревались, как обычно, использовать Восток в качестве источника рабочей силы, то какая-то часть новейших технологий неминуемо должна была попасть в руки азиатов.
Цзянь использовал этот аргумент сотню раз в споре со своими подчиненными, хотя, возможно, и сам не верил в это. И его раздражало, что он никак не мог понять причину своей неуверенности: связано ли это только с эмоциями или имеет под собой разумные основания. После стольких лет взаимной вражды трудно было трезво оценить и принять предложение западников, хотя в глубине души Цзянь знал, что они не лгут. Их преимущество сейчас было просто ошеломляющим. Запад был слишком озадачен и обеспокоен угрозой приближения этих пресловутых ачуультани, чтобы это оказалось трюком.
Женщина-пилот салютовала ему, и пропустила вперед, а затем сама расположилась за панелью управления. Маленькая бесшумная машина пулей взлетела вверх и мгновенно исчезла из поля зрения сопровождающих, двигаясь в восемь раз быстрее звука. Цзянь не чувствовал перегрузки, зато он ясно ощущал груз гнетущей душу неизбежности. Дул ветер перемен, охватывающий весь мир, как тайфун, на пути которого всякое сопротивление казалось соломенной стеной. Чего бы ни опасались Кван и ему подобные, что бы ни думал он сам, они должны были поймать этот ветер за хвост и научиться управлять им – или погибнуть.
Как минимум культура Китая была самой древней из существующих, а на планете, как ни крути, обитало два миллиарда китайцев. Если обещания Планетарного Совета были правдой, если все жители Земли действительно получат равные права и возможности, только одно это даст его народу огромное преимущество.
Он улыбнулся сам себе. Возможно, эти бойкие западные господа забыли, что Китай знает, как справиться с захватчиками, даже если нельзя победить их силой.

Глава 3

Джеральд Хэтчер и его соратники вежливо поднялись, когда маршал Цзянь с невозмутимым лицом и гордой осанкой вошел в конференц-зал. Хэтчер сразу отметил, что он слишком высок для китайца. Он был даже выше Василия, а в ширину, казалось, вместил бы в себя двух Хэтчеров.
– Приветствую вас, маршал, – сказал он, протягивая ему руку. Цзянь пожал ее после едва заметного колебания, однако пожатие было твердым. – Спасибо, что пришли. Присаживайтесь, пожалуйста.
Цзянь намеренно подождал, пока хозяева займут свои места, и лишь после этого сел и аккуратно положил на стол свой кейс. Хэтчер понимал, что Василий и Фредерик правы, и он, как единственный член Комитета начальников штабов планеты не имевший в прошлом контакта с имперцами, должен выступать здесь в качестве их начальника, но с каким удовольствием он бы от этого отказался. Этот молчаливый человек с суровым лицом был самым могущественным военным на планете, который критически относился к их успехам, и, нужно признать, его вид не внушал оптимизма.
– Маршал, – наконец произнес Хэтчер, – мы пригласили вас к себе, чтобы иметь возможность побеседовать с вами без… присутствия гражданских лиц – как ваших, так и наших. Мы не будем просить вас заключать какие-то «сделки» за спиной лидеров своей страны, однако мы должны прагматично признать существование ряда определенных проблем, с которыми всем нам придется столкнуться. Мы осознаем всю сложность вашего положения, но надеемся, – сказал он, глядя прямо в непроницаемые глаза маршала, – что и вы понимаете наши трудности.
– Я понимаю, – сказал Цзянь, – что моему правительству и тем, кого оно обязано защищать, предъявлен ультиматум.
Хэтчер внутренне содрогнулся. Идеальный английский язык без малейшего акцента придавал ровной, монотонной речи маршала еще более безнадежное звучание. Но при этом Хэтчер все же видел один возможный вариант решения и незамедлительно использовал его, пока благоразумие не заставило его передумать.
– Замечательно, маршал Цзянь, я принимаю вашу терминологию. В общем-то, я согласен с такой интерпретацией. – Ему показалось, что он увидел в глазах маршала искру удивления, но спокойно продолжил: – Но все мы здесь люди военные и знаем, что может случиться, если проигнорировать ультиматум. Я надеюсь, что все мы в достаточной степени реалисты, чтобы увидеть и признать правду, какой бы неприятной она ни была, и смириться с ней.
– Простите, генерал Хэтчер, – сказал Цзянь, – но для ваших стран эта правда, кажется, куда менее неприятна, чем для моей страны и наших союзников. Наших азиатских союзников. Я вижу здесь американца, европейца и русского. Но я не вижу китайца, корейца, индийца, тайца, камбоджийца, малайца. Я не вижу даже ни одного из ваших японцев.
Он красноречиво пожал плечами.
– Да, их здесь нет… пока, – негромко сказал Хэтчер, и Цзянь резко взглянул на него. – Тем не менее генерал Тама, начальник Императорского японского Штаба, примкнет к нам, как только найдет преемника, которому сможет передать свои полномочия. К нам также присоединится вице-адмирал Хаутер из Королевского Флота Австралии. Мы очень надеемся, что и вы примкнете к нам и предложите еще трех членов нашей новой организации.
– Трех? – Цзянь слегка нахмурился. Это было даже больше того, что он ожидал. Это означало, что четыре представителя Альянса будут против всего лишь пяти представителей Запада. Но достаточно ли этого? Он задумчиво поводил пальцем по столу.
– Едва ли такое распределение справедливо, если учитывать население упомянутых регионов, и…
Он запнулся, и Хэтчер использовал эту паузу.
– Что касается наций, представителей которых мы упомянули, думаю вы согласитесь с тем, что распределение справедливо, если учитывать существующий баланс военных потенциалов. – Он вновь посмотрел в глаза Цзяня, надеясь, что донесет до него искренность своих слов. Маршал не согласился, но и не выразил несогласия, и Хэтчер продолжил: – Я также обращаю ваше внимание на то, что вы не видите и не увидите здесь ни одного представителя экстремистских исламских группировок и ни одного сторонника жесткого курса из Первого Мира. Вы говорите, что мы представляем силу Запада. Да, это так, если судить по происхождению. Но здесь мы выступаем от лица капитана Флота Гора как вице-короля Земли. Кстати, из пяти человек, имена которых я упоминал, только маршал Черников и генерал Тама – имеющие также давние личные и семейные связи с имперцами, – являлись командующими в своих государствах. Перед нами опасность невиданного масштаба, и единственная наша цель – достойно ее встретить. Из людей, которым мы предложили присоединиться к нам, вы имеете наивысшее воинское звание. Могу особо подчеркнуть, что мы предлагаем вам присоединится к нам. Если это будет необходимо, мы готовы – и вы наверняка понимаете, что это в наших силах – принудить вас к подчинению, но нам нужен союз .
– Возможно, – задумчиво сказал Цзянь.
– Маршал, тот мир, который мы когда-то знали, больше не существует, – мягко сказал американец. – Мы можем сожалеть об этом или радоваться, но факт остается фактом. Я не буду вам лгать. Мы пригласили вас, потому что вы нам нужны. Нам нужны ваши ресурсы и ваши люди, но в качестве не вассалов, а союзников. И вы единственный человек, который сможет убедить в этом свое правительство, своих офицеров и народ. Мы предлагаем вам равноправное партнерство и готовы гарантировать равный доступ к технологиям Империума, как военным, так и гражданским, а также полную местную автономию. А это, могу вас заверить, именно то, что нашим собственным правительствам гарантировали правитель МакИнтайр и его заместитель Гор.
– А как насчет прошлого, генерал Хэтчер? – спокойно спросил Цзянь. – Вы считаете, что нам нужно забыть о пяти столетиях западного империализма? О несправедливом распределении мирового богатства? Прикажете нам, как кое-кому, – взгляд его скользнул в сторону Черникова, – забыть о нашем участии в Революции лишь ради того, чтобы принять власть чужого правительства?
– Да, маршал, – так же спокойно ответил Хэтчер, – именно это вам придется забыть. Мы не будем притворяться, что этого никогда не было, но вы ведь известный знаток истории. Вы не можете не знать, как под гнетом Китая многие столетия страдали его соседи. Не в наших и не в ваших силах изменить прошлое, но мы можем предложить вам наравне с другими принять участие в построении общего будущего, предполагая, что у этой планеты оно будет. И вот в чем главная проблема, маршал Цзянь: если мы не объединимся, то будущего не будет ни у кого из нас.
– Так. Но пока что вы ни слова не сказали о структуре этой… организации. Девять членов. Предполагается, что у них будут равные права, по крайней мере теоретически?
Хэтчер кивнул, а маршал потер подбородок, нехарактерно мягкий жест для такого грозного на вид мужчины.
– Численность организации довольно велика, генерал. Я подозреваю, что вы намереваетесь создать видимость равноправия, в действительности сосредоточив всю власть в одних руках, верно?
– Кое в чем вы правы, но в целом это не так. Заместитель Правителя Гор обладает гораздо большим опытом военной службы, чем любой из нас, и поэтому будет действовать как министр обороны. Каждый же из нас будет исполнять специфические обязанности – а их будет более чем достаточно, уверяю вас, – и при этом должность начальника Комитета будет переходящей.
– Понятно. – Положив руки на свой кейс, Цзянь сосредоточенно исследовал собственные костяшки, потом вновь поднял глаза. – Насколько я буду свободен в выборе кандидатур?
– Абсолютно свободны. – Хэтчер старательно пытался скрыть надежду в своем голосе. – Но только Гор будет принимать окончательное решение о пригодности кандидатов. Если кто-нибудь будет отвергнут, вы сможете предлагать любое количество новых кандидатов до тех пор, пока не будет найден удовлетворяющий требованиям как Альянса, так и Правителя. На мой взгляд, его главным критерием при выборе будет желание и готовность офицеров работать в составе команды и быть ее частью. Причем это желание и верность должны быть подтверждены показаниями детектора лжи, проверку на котором пройдут все кандидаты. – Он увидел искру злости в глазах Цзяня и не спеша продолжил: – Я могу добавить, что каждый из нас должен будет пройти такую же проверку и продемонстрировать свою преданность в присутствии всех, включая вас и ваших кандидатов.
Пристальный взгляд Цзяня смягчился, и он медленно кивнул.
– Очень хорошо, генерал Хэтчер, я уполномочен принять ваше предложение, и я его принимаю. Но предупреждаю вас о том, что делаю это не без сомнений, и мне будет довольно затруднительно убедить многих из моих офицеров согласиться с этим решением. Это против нашей натуры – отказываться от всего, за что мы боролись, будь то в пользу Запада, или силы пришедшей со звезд. Но все же отчасти вы правы. Мира, который мы знали, больше не существует. Мы присоединимся к вам, чтобы спасти нашу планету и отстроить ее заново. Конечно, не без сомнений и не без подозрений, – вы бы не поверили обратному, если только не были бы глупцами, – но мы вынуждены так поступить. Однако помните, господа: азиаты составляют большую часть населения Земли.
– Мы понимаем, маршал, – мягко сказал Хэтчер.
– Надеюсь, это так, товарищ генерал, – ответил Цзянь, едва заметно улыбнувшись впервые за это время. – Надеюсь, это так.

* * *

Пока Пожизненный Советник Геб пытался вытряхнуть пыль из густых белых волос, позади него раздался еще один мощный взрыв. Попытка изначально была напрасной. Воздух снова потемнел от пыли, и еще до того, как Геб успел опустить руку, его голова вновь покрылась слоем песка.
Он смотрел, как один из оставленных «Дахаком» для защиты Земли досветовых кораблей-спутников – эсминец «Ардат» – весивший около восьми тысяч тонн, парил над огромными клубами пыли и гигантской дырой, которая по окончании работ превратится в комплекс, оборудованный системами управления, погребами для ракет, генераторами щитов и целым рядом других систем. Силовые лучи сгребали многотонные глыбы горных пород, а затем корабль вывозил все это в западном направлении. Раз за разом он отгружал новые горы мусора в водную могилу Тихого океана. Еще до того, как «Ардат» скрылся из виду, бригады землян в дыхательных масках и с ревущими перфораторами в руках уже суетились внутри котлована, подготавливая новую серию взрывов.
Геб наблюдал за всем происходящим со смешанным чувством гордости и отвращения. Эта сейчас абсолютно плоская поверхность когда-то была вершиной горы Чимборасо, расположенной на территории Эквадора, – до того, как ее избрали местом базирования планетарного центра обороны «Эскорпион». Через пару дней прибыли два линкора – «Ширхан» и «Эскал». Пока «Эскал» парил над вершиной горы, «Ширхан» активировал свои мощные энергетические батареи и снес триста метров каменного монолита. Пока «Ширхан» работал, «Эскал» собирал силовыми лучами многотонные обломки и сбрасывал мусор в океан. Двум военным кораблям хватило двадцати трех минут на создание ровной каменной площадки на высоте около шести тысяч метров. Когда с этой горой было покончено, они двинулись к следующей в их списке.
Вслед появились строительные команды и принялись за напряженную работу. Имперские технологии позволяли свести к минимуму ущерб окружающей среде, но Геб видел, какой была Чимборасо до начала работ. То осквернение прекрасного, которое он наблюдал, оскорбляло его эстетическое чувство; то, что делали эти люди, вызывало в нем гордость.
ПЦО «Эскорпион» был одной из сорока шести подобных баз разбросанных по поверхности Земли. Масштабы проекта не снились и фараонам, и на постройку всех баз отводилось восемнадцать месяцев. Эту была невыполнимая задача… но тем не менее работа кипела.
Геб отступил в сторону, когда услышал шум приближающегося гравитационного двигателя. Грузная империанка, сидевшая за пультом буровой установки, кивнула в его сторону – несмотря на свою должность, Геб был на ее пути всего-навсего очередным мелким препятствием, и, по мере того, как приближалась эта огромная ужасающая машина, он отодвигался все дальше и дальше. Империанка тщательно выставила установку, сверяя показания навигационной системы с планом базы, а когда она активировала режущий механизм, сверкнула высекающая слезы из глаз искра.
Буровая неподвижно висела в полуметре от поверхности, а поток сфокусированной энергии отдавался дрожью в имплантантах Геба. Горячий ветер от вспарывающего землю луча и огромное густое облако каменной пыли, вздымающееся над рабочей площадкой, заставило его отступить еще дальше. Прогремел очередной взрыв, и инженер покачал головой, дивясь той необычайной энергией, которая обрушилась на эту несчастную гору. Правила техники безопасности – как земные, так и имперские – были упрощены до грани безумия. Безудержная работа продолжалась днем и ночью, под дождем и под жгучим солнцем, двадцать четыре часа в сутки. Они могли бы сделать перерыв в случае урагана; ничто менее значительное их бы не остановило.
Наблюдая за женщиной, покрытой толстым слоем пыли, Геб подумал, что и имперцам приходилось достаточно сложно, хотя у них была поддержка биотехники. У землян ничего подобного не было, а ведь их примитивное оборудование требовало гораздо большей мускульной силы. Однако в распоряжении Гора было менее пяти тысяч имперцев, и только около трех тысяч из них можно было задействовать на строительных работах, а многочисленные ПЦО являлись лишь частью грандиозного замысла Геба, исполнить который было необходимо в любом случае. В связи с тем, что усовершенствованных людей и соответствующей техники было так мало, у Геба не было другого выбора, кроме как использовать примитивные технические средства, которые могла предложить Земля. По крайней мере, он мог обеспечить подъем необходимого оборудования, материалов и топлива на силовых лучах.
Около него припарковался одноместный гравитационный скутер, из которого вылез Тегран, старший имперец «Эскорпиона». Он начал пробираться сквозь густые клубы пыли в сторону Геба, на ходу надевая защитные очки, чтобы наблюдать за работой буровой установки.
Тегран был намного моложе Геба, по крайней мере биологически. Но его лицо казалось изможденным, кроме того, он очень похудел с тех пор, как вышел из стазиса. Геба это не удивляло. Тегран лично не сделал землянам ничего плохого, но, как и большинство имперцев освобожденных из стазиса, работал до изнеможения, стараясь загладить грехи прошлого.
Буровая головка отключилась, и оператор отогнала установку от пробуренной скважины. Бригада землян, оснащенная имперским оборудованием, засуетилась со своими измерительными и испытательными приборами, затем их главный поднял большой палец, выражая одобрение. Женщина, покрытая пылью, ответила ему тем же жестом и повела установку по направлению к другой рабочей площадке, а Геб повернулся к Теграну.
– Неплохо, – сказал он. – Потребовалось чуть меньше двадцати минут, чтобы пробурить стопятидесятиметровую скважину. Совсем неплохо.
– Хм, – сказал Тегран, подошел к краю котлована шириной в полсотни метров, которому предстояло стать вместилищем пусковой установки гиперракет, и придирчиво осмотрел его оплавленные стены.
– Лучше, чем было, но думаю, что можно повысить КПД этой установки процентов на пять, если еще немного подправить программу.
– Подожди-ка, Тегран, ведь ты уже и так урезал допуски донельзя!
– Не стоит так беспокоиться. – Тегран натянуто улыбнулся. – У оборудования достаточно запаса прочности. Если я сокращу плановую продолжительность эксплуатации, скажем, лет до трех вместо двадцати, то смогу насиловать оборудование, не рискуя людьми. А поскольку в нашем распоряжении только два года на то, чтобы закопаться…
Он пожал плечами, не закончив фразы.
– Ладно, – произнес Геб после минутного размышления, – только покажи мне данные до того, как внесешь какие-нибудь изменения. Еще мне нужна копия программного обеспечения. Если тебе удастся задуманное, то я хочу, чтобы его получили все прочие стройки.
– Хорошо, – согласился Тегран и направился назад к скутеру, Геб последовал за ним. Забираясь в кабину, имперец спросил нарочито безразличным тоном:
– Я слышал, предполагается усовершенствование невоенного персонала?
Геб задумчиво посмотрел на него. Многие из имперцев проявляли недовольство этой идеей, потому что цивилизация Империума была, по земным меркам, невероятно древней. Несмотря на возможность сверхсветовых путешествий, перенаселенность центральных планет привела к политике ограничения применения полного усовершенствования (и, соответственно, продления срока жизни до нескольких сот лет) только военными и колонистами. Геб считал, что в частности поэтому у Флота никогда не возникало трудностей с набором рекрутов, даже при минимальном сроке службы в полтора века. И поэтому проводимая Гором политика полного усовершенствования каждого взрослого землянина оскорбляла чувства некоторых пуристов-имперцев.
Но все же Геб не предполагал, что Тегран был одним из них, так как начальник проекта, как никто другой, должен был знать, что даже усовершенствуй они каждого человека на планете, даже располагая необходимым для этого временем, им все равно будет не хватать людей, чтобы противостоять вторжению ачуультани.
– Мы начинаем на этой неделе, – наконец сказал он. – А что?
– Ну-у-у-у… – Тегран обернулся и посмотрел на удаляющуюся буровую установку, затем окинул взглядом рабочую площадку. – Хотел первым подать заявку. Здесь у меня есть много работы для них, и…
– Не беспокойся, – перебил его Геб, скрывая облегчение, – они нам нужны везде, но строительству ПЦО отдается приоритет. Я не хочу, чтобы рабочие с имплантантами простаивали, поэтому постараюсь, чтобы количество операторов соответствовало имеющемуся оборудованию.
– Хорошо! – Тегран поправил защитные очки, и его скутер поднялся на метр от земли. Неожиданно он широко улыбнулся своему боссу: – Эти земляне – удивительный народ, Геб. Они работают до тех пор, пока не свалятся с ног, а потом встают и снова начинают работать. Усовершенствуй мне достаточно их, и я, черт меня дери, построю еще один «Дахак»!
Он махнул рукой и исчез в бедламе, а Геб улыбнулся ему вслед.

* * *

Он стал слишком стар. Гор думал об этом уже в миллионный раз. Он зевнул, потянулся, поднялся из-за рабочего стола и взял с подноса чай со льдом. Зависимость от кофеина не была обычным делом для Империума, но ему едва исполнилось шестьдесят, когда он оказался на Земле. Продолжительность погружения в культуру взяла свое.
Он прошел вдоль стеклянной стены своего кабинета, находящегося на самом верху Белой Башни, всматриваясь в суету Шеппардского центра. Ракеты ушли в прошлое, но сейчас необозримое поле было даже тесновато для бессчетного количества имперских летательных аппаратов и досветовых космических кораблей – эсминцев, крейсеров, линкоров и транспортов. И это была лишь одна база. Самая большая, но все же одна из многих.
Первые усовершенствованные земляне сейчас занимались на тренажерах. В течение месяца Гор соберет костяк экипажей для всех оставленных «Дахаком» боевых кораблей, еще через полгода у него будут команды для кораблей меньшего размера, а также пилоты для истребителей. Конечно, у них будет маловато опыта, но они будут в наличии, а опыт наберут быстро.
Может быть, даже достаточно быстро.
Он вздохнул и приступил к работе. Тревогу еще можно было терпеть, а вот депрессию – нет, но она была неизбежна, особенно когда он вспоминал о бездумной юношеской страстности, которая привела его к восстанию против Империума.
Четвертый Империум начался с единственной планеты Третьего, которую пропустили ачуультани. Свое существование он посвятил подготовке к отражению следующего нашествия, но все это было за семь тысяч лет до рождения Гора, и с тех пор ачуультани ни разу не появлялись. А раз так… может, и не было никаких ачуультани? Ересь. Немыслимо сказать такое вслух. Но сомнения уже закрались в их души, и они стали исподволь сопротивляться этой бесконечной, строго организованной подготовке. Это объясняло, хотя и не извиняло, тот факт, что недовольство экипажа «Дахака» вылилось в мятеж, который в конце концов привел их на Землю.
«И вот мы здесь, – думал Гор, потягивая ледяной чай и глядя в безлунное небо мира, который стал его второй родиной, – располагая ресурсами единственной отсталой планеты и тем имперским оборудованием, которое успеем изготовить, и нам придется встретиться лицом к лицу с тем, кого, как мы надеялись, больше не существует».
Шесть миллиардов человек. Эта цифра казалась большой… до тех пор, пока не сравнишь ее с невообразимым количеством противников, надвигающихся из дальнего космоса.
Расправив плечи, Гор уставился на холодные, ясные звезды. Так тому и быть. Однажды он уже предал форму своего Флота, но сейчас, наконец, ему предстоит встреча с древним врагом его рода. Они плохо подготовлены и плохо оснащены, однако человеческая раса выжила после двух предыдущих вторжений. Уцепившись зубами на краю и, наверное, милостью Создателя, но выжила , и это было больше, чем все, чем могли похвастаться их доисторические предшественники.
Гор глубоко вздохнул, и его мысли унеслись за множество световых лет к его дочери и к Колину МакИнтайру. Сейчас они искали помощь, в которой нуждалась Земля, но защита их мира лежала на Горе. Когда они возвратятся – не «если», а «когда», – здесь будет планета, которая их встретит. Он направил эту мысль, подобно торжественной клятве, к далеким неподвижным звездам, а затем повернулся к ним спиной, уселся за рабочий стол и вновь принялся разгребать бесконечные стопки отчетов.

* * *

Алхиир ва-Чанак с отвращением наморщил лоб, чувствуя позыв чихнуть. Он заерзал на командном постаменте, борясь с собственной физиологией, и услышал высокое жужжание смеха второго пилота, – перекрытое взрывом ненавистного чихания.
– Кригор побери простуду, – проворчал ва-Чанак, усердно промокая огромные дыхательные отверстия. Хихиканье Рогхара был последней каплей, заставившей его потерять контроль, и он развернул зрительные жгутики чтобы вперить в коллегу строгий взгляд. – Ты, недовылупившаяся личинка! – рявкнул он. – Небось подумал, как смешно было бы, если бы это произошло в скафандре?
– Конечно нет. – Рогхару удалось вовремя овладеть собой. – Хотя, помнится, я предупреждал вас, что не стоит так мокнуть перед самым стартом.
Ва-Чанак с трудом подавил желание придушить второго пилота. Обиднее всего то, что Рогхар был абсолютно прав, но эти четырех- или пятимесячные полеты были настоящей пыткой для земноводных мерсаках. «Особенно – проворчал он про себя, – для полноценных самцов, вроде него самого». Четыре тысячи лет цивилизации – слабая защита от позывов доисторического прошлого, но где же найти стайку уступчивых самок в поясе астероидов? Нигде. И если уж он решил провести несколько лишних дней в болотистой зоне – в конце концов это его личное дело.
«Так оно и было бы, – мрачно подумал ва-Чанак, – не подхвати я эту ненавистную простуду». Ну да ладно. Простуда пройдет, а еще несколько полетов обеспечат его кредитоспособностью, способной привлечь лучших самок. Не говоря уже об ореоле славы звездопроходца в глазах наземников, и…
Завыла сирена, и зрительные жгутики Алхиира ва-Чанака вновь повернулись к приборной панели. Все три глаза расширились от удивления при виде невозможного.
– Кригор побери, взгляните на это! – Рогхар позади него задыхался от волнения, но ва-Чанак уже молотил по клавишам на панели управления связью.
Огромные корабли – девяноста дихаров в длину – появлялись из ниоткуда, материализовались как болотные призраки из космической пустоты. Их были сотни!
Бормоча что-то о первых контактах с инопланетянами, второй пилот разворачивал корабль, чтобы затормозить для этого неожиданного рандеву. Ва-Чанак положился в этом на него, а его собственный мозг готов был взорваться от противоречивых импульсов. Он испытывал одновременно недоверие и благоговение. Удивление и восторг от того, что мерсаках были не одиноки во Вселенной. Ужас от осознания того, что ему выпало стать послом в будущее, которое вдруг стало настоящим. Беспокойство о том, чтобы гости правильно поняли его, возможно, неуклюжие действия. Мысли о бессмертии… ну и о самках, конечно!..
Он все еще был занят настройкой коммуникатора, когда ближайший к нему ачуультани уничтожил их корабль.
Обломки разлетелись в стороны, а ачуультани заняли свои места в походном ордере. Заработали двигатели нормального пространства и гигантские цилиндры направились внутрь системы, к планете Мерс, на скорости в двадцать восемь процентов от скорости света. Ракетные техники готовили свое оружие.

Глава 4

Бесконечная световая колонна, диаметром около двадцати метров, вызывала у Влада Черникова восторг и изумление. Рядом с ней любая земная молния казалась бы искоркой. Силовое поле, окружавшее ее, поглощало все звуки и приглушало леденящее сияние, но Влад уже получил свои имплантанты. Его сенсоры воспринимали этот поток огня даже сквозь поле, и это вызывало благоговение.
Он отвернулся, скрестив руки на груди, и направился через центральный зал – сердце «Дахака». Только первый и второй командные пункты были так же хорошо защищены, поскольку здесь был главный источник магии «Дахака». Планетоид мог похвастаться тремястами двенадцатью термоядерными генераторами, но, хотя их энергии было достаточно для передвижения в пространстве и для сражения, чтобы превысить скорость света требовалось гораздо больше.
Это «больше» и давало ядро-источник «Дахака». Огромная нематериальная труба, проникающая глубоко в недра гиперпространства и соединяющая корабль с измерениями полными энергии. Она вытягивала эту безграничную энергию, фокусировала и направляла ее в миллионотонную массу двигателя Энханаха.
Благодаря этому двигатель словно по волшебству мог создавать прецизионно компенсируемые перекрестные гравитационные силы, которые уводили «Дахак» из нормального пространства в серию мгновенных перемещений. Для создания этих сил перед каждым перемещением требовалось время, но подобный временной промежуток мог заметить только кто-то вроде «Дахака». Крошечное возмущение, не отражавшееся на пространстве-времени космоса.
И замечательно. Задерживайся «Дахак» в нормальном пространстве чуть больше положенного, и с каждой звездной системой, которую он пересекал, произошла бы самая настоящая катастрофа. Когда на его корпусе сходились гравитационные поля, он на крошечный промежуток времени становился намного массивнее самых крупных звезд. Вот почему подобные корабли не использовали сверхсветовую скорость в пределах звездной системы, ведь запуск и финальная деактивация двигателя Энханаха занимали слишком много времени, микросекунды вместо фемтосекунд. В свое время Ану имитировал неисправность двигателя, чтобы отвлечь корабль от его оригинальной миссии для «экстренного ремонта», и небольшая ошибка при возвращении «Дахака» в режим досветовой скорости вызвала изменение орбиты Плутона, что долгое время озадачивало земных астрономов. Если бы это случилось в глубине системы, Солнце могло бы взорваться.
Черников вновь подключился через нейроинтерфейс к инженерной подсекции компьютерной сети «Дахака», и машина ответила бодро, с радостью, к которой он до сих пор не мог привыкнуть. Удивительно, насколько живым выглядел этот электронный мозг, а ведь Балтан, его помощник и бывший мятежник, утверждал, что до мятежа ничего подобного не наблюдалось.
Черников верил этому, и ему казалось, что Дахак просто-напросто счастлив. У него появился экипаж – возможно, неполный и ущербный по меркам Империума, но все же он был. Не только для того, чтобы скрасить его одиночество, но и как самый важный резерв любого военного корабля: резерв избыточности. Опасно было оставлять столь могучую боевую единицу только под управлением компьютера, ведь во время боевых действий компьютер мог оказаться поврежден или отрезан от важных отсеков его гигантского корпуса.
Таким образом, то, что люди наконец-то вернулись на «Дахак», было хорошо. Особенно сейчас, когда от него зависело выживание всего человеческого рода.

* * *

– Смирно, – возвестил Дахак, как только капитан вошел в конференц-зал. Колин едва заметно вздрогнул, когда его команда молча поднялась, демонстрируя беспрекословное подчинение. Сохраняя хладнокровное выражение лица, он спокойно пересек зал, чтобы занять место во главе стола, но отметил про себя провести еще одну воспитательную беседу с компьютером.
Десятки лиц повернулись к нему, но он уже привык видеть так много устремленных на него глаз. «Дахак», технически, являлся единственным кораблем, но ему были положены экипаж в четверть миллиона человек, двести боевых досветовых кораблей-спутников и достаточно огневой мощи для разрушения целой планеты. Его командир звался «капитаном», но во всех смыслах был адмиралом, имеющим возможность направлять разрушительную силу такого масштаба, о каком человечество ранее и не мечтало. И размер штаба Колина отражал данный факт.
В команде было много «капитанов Флота», но новые протоколы Дахака требовали, что в присутствии Колина к ним нужно обращаться «коммандер» или просто по названию подразделения, которое они возглавляли, поскольку он являлся единственным «старшим капитаном Флота», а на борту военного корабля может быть только один капитан. В Империуме при обращении использовали полное название чина офицера и его подразделения, но Колину и землянам из экипажа это казалось слишком обременительным. Однако Дахак упорно сопротивлялся попыткам Колина для упрощения ситуации назваться «коммодором».
Колин сел и обвел взглядом присутствующих, расположившихся в строгом соответствии с протоколом. Джилтани находилась справа от него, поскольку была вторым по рангу офицером, к тому же ответственным за организацию и повседневный контроль над происходящим на борту «Дахака». Гектор МакМахан сидел слева от Колина, такой безупречный в черной форме имперской морской пехоты, как будто никогда и не надевал мундир Соединенных Штатов. Далее сидели главы каждого из подразделений, и рядом с каждым из них находился его (или ее) старший помощник. На дальнем конце стола Колин увидел Влада Черникова, человека, который унаследовал пост, когда-то принадлежавший Ану.
– Спасибо всем, что пришли, – сказал Колин. – Как вы уже знаете, через двадцать один час мы выходим из сверхсветового режима, чтобы войти в систему Шескар. Если все сложится удачно, то очень скоро мы возобновим контакт с Империумом, но полностью на это рассчитывать нельзя. Мы идем в абсолютную неизвестность, и я хочу получить окончательное заключение от всех глав подразделений – и хочу, чтобы все вы их услышали, – перед тем как мы начнем действовать.
Руководители закивали, и он повернулся к Джилтани.
– Предлагаю вам, старпом, начать с общего обзора.
– Конечно, капитан, – произнесла Джилтани уверенным голосом. – Наш Дахак является самым проницательным из учителей… и самым строгим из надсмотрщиков!
Эти слова вызвали улыбки, поскольку всем было известно, что Дахак использует для тренировок экипажа и обучения работе с нейроинтерфейсом целых десять процентов своей мощности.
– Несмотря на это, мне бы хотелось, чтобы у экипажа было больше практики, хотя они замечательно освоили свои обязанности и я абсолютно уверена, что наши офицеры и экипаж сделают все, что в силах смертного человека, если в этом будет необходимость.
– Спасибо, – сказал Колин.
Едва ли это можно было назвать подробным отчетом, но он и не просил этого. Он повернулся к Гектору МакМахану.
– Наземные Силы?
– Наземные Силы организованы гораздо лучше, чем мы могли бы ожидать, – ответил морпех с ястребиным лицом. – хоть и не так хорошо, как хотелось бы мне.
Нам пришлось объединять силы четырех наций, и для полной притирки нам не помешали бы еще несколько месяцев. На настоящий момент мы приняли систему организации и званий Империума, но при этом адаптировали их к земным аналогам. Части ОВСН и SAS составляют нашу разведку и силы специального назначения; Вторая дивизия морской пехоты – штурмовые части; германская Первая бронетанковая дивизия управляется с боевыми машинами; а дивизия Сендай и Девятнадцатая воздушно-десантная дивизия составляют наши главные наземные силы. Имеет место небольшое соперничество из-за распределения функций, но оно не перерастает в рукоприкладство… разве что иногда.
Он пожал плечами.
– Все это – элитные силы, и, до тех пор пока мы не завершим их окончательное объединение, продолжающееся чувство принадлежности к прежней структуре неизбежно. Однако они напряженно работают и уже довольно хорошо освоили новое оружие. Я гарантирую, что мы справимся со всем, с чем нам придется столкнуться.
– Спасибо, – снова сказал Колин.
Он повернулся к генералу Георгию Трешникову, в прошлом служившему в ВВС России, а сейчас – командиру трехсот имперских истребителей, оставшихся на борту «Дахака» для самообороны.
– Ударные Силы?
– Как и Гектор, мы готовы, – сказал Трешников. – В нашем составе даже больше национальностей, однако трудностей в объединении меньше, поскольку мы не брали целиком сложившиеся формирования.
– Спасибо. Разведка, коммандер Нинхурзаг?
– Мы сделали все, что было в наших силах, с теми данными, которые мог предоставить нам «Дахак», капитан. Все вы видели наши отчеты, – отозвалась скромная пухленькая империанка, которая в свое время была шпионом «Нергала» в анклаве Ану. – Однако мы мало что можем без конкретных фактов для проведения настоящего анализа.
– Понимаю. Биотехника, пожалуйста.
– Биотехника поиздержалась, но тем не менее всегда готова, – ответила капитан Флота Коханна. Пятьдесят тысяч лет, проведенных в стазисе, не повлияли на ее уверенность… и чувство юмора. – В прошлом месяце мы завершили последние процедуры по усовершенствованию, и в настоящее время нам несколько не хватает биотехнического оборудования, – эти слова вызвали приглушенные смешки, – но в остальном мы находимся в отличной форме.
– Спасибо. Техническое обслуживание?
– У нас все неплохо, – отрапортовал капитан Флота Геран, бывший еще одним из детей с «Нергала». Если не считать глаз, он больше был похож на землянина с золотисто-каштановыми волосами, необычайно светлой для имперца кожей и живым ртом с неизменной легкой улыбкой. – Технические системы «Дахака» приведены в отличное состояние. Все, что не используется, погружено в стазис. Хотелось бы иметь побольше практики в устранении повреждений, но…
Колин кивнул.
– Понятно. Надеюсь, в основном вам придется заниматься теорией. По крайней мере, мы постараемся, чтобы это было именно так. Тактики?
– Все в порядке, сэр, – ответил Тамман. – Боевой компьютер неплохо справляется с тренировочными ситуациями. Наши земляне пока не так комфортно управляются с нейроинтерфейсом, как бы мне того хотелось, но, думаю, это дело наживное.
– Снабжение?
– В полном порядке, сэр, – уверенно сказала капитан Флота Кэтрин О’Рурк, – в нашем распоряжении имеется резерв, позволяющий обеспечить втрое больше людей, чем находится у нас на борту. Все парковые и гидропонические системы активированы, так что за поступление достаточного количества провианта и системы жизнеобеспечения беспокоиться не стоит. Погреба боеприпасов укомплектованы более чем на девяносто восемь – почти на девяносто девять – процентов, и запасных частей у нас также достаточно.

Предыдущая страница 2 Следующая страница


3 Дэвид Вебер

– Машинное?
– У нас тоже все в порядке, сэр, – ответил Черников, – Наши земляне и имперцы прекрасно сработались. Я уверен.
– Хорошо. Очень хорошо. – Колин откинулся в кресле и улыбнулся своим офицерам, довольный тем, что никто из них не стал заострять внимание на тех трудностях, которые у них все же были. Хотя он этого и не ожидал.
– В таком случае, если нет вопросов, можно завершать совещание, – Как он и ожидал, вопросов не было. Это совещание было в большей степени данью церемонии, возможностью для них продемонстрировать друг другу свою уверенность.
– Очень хорошо. – Он встал из-за стола и кивнул всем. – Сделаем перерыв.
Он направился к двери, а мягкий голос Дахака вновь произнес:
– Смирно.
Колин подавил вздох, когда его офицеры безропотно поднялись.
– Вольно, леди и джентльмены, – сказал он и вышел из зала.

* * *

– Выход из сверхсветового режима через две минуты, – спокойно объявил Дахак.
Колину стоило немалых усилий сохранять спокойствие, и он видел то же самое напускное хладнокровие, изображаемое с большим или меньшим успехом, во всех присутствующих офицерах. На «Дахаке» была объявлена боевая тревога. Дублирующая команда под руководством Джилтани располагалась на втором командном посту. Их голографические изображения находились около каждого офицера его команды, поэтому казалось, что на мостике находится гораздо больше людей, чем было на самом деле, но при этом каждый точно знал, что происходит.
На мостике физически присутствовали множество офицеров. В экстренном случае Колин мог бы управлять кораблем и без них, что было бы невозможным, если бы их центральный компьютер, как в далеком прошлом, обладал только частичным самосознанием. Но хотя Дахак теперь обладал способностью анализировать намерения и исполнять принятые решения, все же возможности мозга Колина по охвату деталей были ограничены. Каждый из офицеров отвечал за определенную проблему и таким образом снимал ее с Колина, и он был благодарен им за это.
– Досвет через одну минуту, – объявил Дахак, и Колин ощутил начало процесса через нейроинтерфейс, соединявший его с компьютерами Черникова. Размеренная последовательность команд двигалась подобно часовому механизму, и гигантский корпус корабля сотрясла слабая, едва ощутимая вибрация.
– Досвет… сейчас, – произнес Дахак, и звезды, проплывающие по дисплею, внезапно стали неподвижными.
Звезда класса G3 оказалась прямо перед Колином. Это был самый яркий объект в зоне видимости, и он начал стремительно увеличиваться, когда Сара Мейер, его астрогатор, активировала досветовой двигатель.
– Ядро-источник заглушен, – объявил Дахак.
– Подробный план звездной системы, пожалуйста, – сделал запрос Колин. На экране возникло трехмерное схематическое изображение орбит планет системы Шескар. В их теперешнем положении даже Дахаку была видна только самая удаленная планета, но крошечные кружочки на каждой из орбит отмечали места, где должна находится каждая из планет.
– Наблюдается ли какое-либо излучение искусственной природы?
– Ответ отрицательный, капитан, – отозвался Дахак, и Колин прикусил губу.
Шескар был – когда-то – передовым бастионом, располагавшимся как раз на традиционном пути нашествия ачуультани. Стража периметра должна была обнаружить корабль и практически немедленно вызвать его на связь.
– Капитан, – нарушил Дахак повисшую тишину, – я обнаружил расхождения со своими данными.
Пока он говорил, на дисплее произошли изменения. Окружности, изображавшие три центральные планеты системы, превратились в ожерелья странным образом группирующихся маленьких точек, зловеще окружившие центральную звезду. Колин сглотнул.

* * *

«Дахак» перешел на досветовой режим на минимально возможном безопасном расстоянии от Шескара, но все же это составляло одиннадцать световых часов. Даже с максимальной досветовой скоростью, которую он мог развить, путь до центра системы занял бы не менее двадцати четырех часов, однако, к сожалению, было очевидно, что углубляться в систему не имело смысла, Колин приказал остановится в пяти световых часах, чтобы сэкономить время, когда будут покидать систему.
Он вместе с Джилтани, Гектором МакМаханом и Нинхурзаг сидели в первом конференц-зале и, наблюдая за развернувшейся перед ними звездной системой, решали, в каком направлении им двигаться дальше.
– Я закончил предварительное сканирование, капитан, – объявил Дахак.
– И? Это были ачуультани?
– Конечно, нельзя сказать наверняка, однако я бы ответил отрицательно. Если бы это было вторжение, то значит либо ачуультани двинулись путем отличным от традиционного, либо сенсорные массивы, которые оповестили об этом вторжении, уже давно были бы уничтожены. Поскольку этого не произошло, то я сделал вывод, что причиной того, что мы видели, были не ачуультани.
– Да уж, это как раз то, чего нам не хватало, – тихо сказал Гектор, – кого-то еще , кто сметает на своем пути целые планеты.
– К сожалению, видимо это так и есть, генерал МакМахан. Тем не менее, это не представляет собой первоочередную проблему. Мои сканеры определили, что это разрушение произошло примерно сорок восемь тысяч лет назад.
– Какова точность этого заключения? – спросил Колин.
– Плюс-минус пять процентов, капитан.
– Черт! – Выругавшись, Колин бросил на присутствующих виноватый взгляд и глубоко вздохнул. – Ладно. Как ты считаешь, Дахак, что случилось?
– Анализ исключает применение кинетического оружия. – Последовал четкий ответ, – Распределение обломков не соответствует удару. Скорее всего, планеты подверглись разрушению в результате имплозии, вызванной гравитонными боеголовками, то есть оружием, которым, по сведениям баз данных Империума, ачуультани никогда не пользовались.
– Гравитонными? – Колин подергал свой длинный нос, и его зеленые глаза сузились. – Мне все это не нравится.
– И мне, – тихо сказала Джилтани. – Если то были не ачуультани, то должен быть кто-то другой. Такое оружие прямо сейчас имеется в нашем арсенале.
– Именно, – пробормотал Колин, мрачнея от этой мысли.
Тяжелая гравитонная боеголовка создает маленькую аккуратную черную дыру. Не слишком долгоживущую, и недостаточно крупную, чтобы нанести вред большинству звезд, но все-таки достаточно большую. А гиперракета, при точном прицеливании, может занести эту чертову штуку практически внутрь планеты.
– Это правда, – заключил Дахак, затем неожиданно умолк, как будто сделал заключение, которое ему не хотелось принимать. – Сожалею, что должен об этом говорить, капитан, но разрушение соответствует тому, которое могли бы произвести наши собственные боеголовки Марк-10. С учетом прошедшего времени, результат почти идеально соответствует применению этого оружия.
– Гектор? Нинхурзаг?
– Думаю, Дахак недалек от истины, Колин, – сказал МакМахан, криво улыбаясь. – Есть очень простое и правдоподобное объяснение.
– Я согласна, – тихо сказала Нинхурзаг, – никогда бы не поверила, что такое может произойти, однако здесь налицо все признаки гражданской войны.
После того, как эти слова наконец-то были произнесены, последовала небольшая пауза. Колин откашлялся.
– Твое мнение, Дахак?
– Я… вынужден согласиться, – произнес Дахак печальным голосом, – На Шескаре-4, в частности, были особенно мощные оборонительные сооружения. Основываясь на доступной информации и на том, что до момента мятежа Империумом не было обнаружено ни одной высокоразвитой инопланетной расы, за исключением ачуультани, осмелюсь утверждать, что только у самого Империума могла быть возможность сделать то, что произошло здесь.
– А что, если они с кем-то столкнулись уже после мятежа?
– Это возможно, но маловероятно, капитан. Не в малой степени благодаря многочисленным вторжениям между Солнцем и Шескаром практически нет обитаемых миров. Рассуждая логически, можно предположить, что враждебным инопланетным существам для нападения на Шескар неминуемо пришлось бы с боем пересечь значительное пространство Империума. Если предположить, что технические возможности врага соответствуют моим, – чему являются свидетельством, но не доказательством, следы произошедшего здесь – то потенциал вражеской военной мощи должен равняться или превосходить потенциал Империума. Хотя нельзя полностью отбросить возможность встречи с таким образованием, я оцениваю вероятность этого не выше, чем возможности атаки ачуультани.
Колин вновь оглядел присутствующих, а затем опять посмотрел на дисплей.
– Это нехорошо.
– То дар преуменьшения в тебе, мой Колин, – покачала головой Джилтани. – Дахак, во сколько ты оценишь вероятность, что не отстроил укрепления Шескара Империум по новой?
– Маловероятно, – ответил Дахак.
– Почему? – спросил Колин. – Там же не осталось ничего, чтобы укреплять?
– Неверно, капитан. Землеподобных планет не осталось, но Шескар был выбран в качестве базы Флота из-за своего местоположения, а не планет, и сейчас в системе есть огромное количество астероидов для устройства военных фортов. Отсутствие атмосферы сделает эти сооружения более защищенными, а не менее.
– Другими словами, – пробормотал МакМахан, – они бы уже давно вернулись, если бы были заинтересованы в восстановлении своих довоенных позиций.
– Именно, генерал.
Наступила еще одна продолжительная пауза, и Колин опять глубоко вздохнул.
– Ладно, давайте рассуждать. Мы имеем разрушенную базу, расположенную в стратегически важной точке. По-видимому, разрушение было произведено при помощи оружия Империума, что заставляет предположить в качестве причины гражданскую войну. База не была отстроена заново. Что это может означать?
– Ничего, что было бы по нраву нам, – выдавила из себя улыбку Джилтани. – Похоже, под гнетом тяжких времен Империум пал.
– Верно, – сказал МакМахан. – Я вижу два варианта происшедшего, Колин.
Колин поднял бровь, как бы предлагая ему продолжить.
– Первый – они уничтожили друг друга. Это объясняет невозможность восстановления, и это также делает всю нашу миссию бесцельной.
По коже присутствующих пробежала дрожь, но он продолжал:
– С другой стороны, я не верю, что нечто размеров Империума могло полностью уничтожить самое себя. Империум был огромен. Даже если предположить, что кто-то достаточно безумный решится на разрушения такого масштаба, я не понимаю, как они могли сделать это. Их инфраструктура быстро пришла бы в негодность, как только были бы уничтожены индустриальные системы. Да и вряд ли кто-то пошел бы за настолько сумасшедшими лидерами.
– Но с Шескаром сделано было именно это, – сказала Джилтани.
– Да, но изначально Шескар являлся военной базой, Танни, а не гражданской системой. Решение атаковать ее следует оценивать исключительно в терминах военной целесообразности, как, например, решение сбросить атомную бомбу на хорошо укрепленную островную военную базу посреди океана. Решится на такое гораздо проще.
– Ладно, – кивнул Колин, – но если они не уничтожили себя сами, то почему тогда не вернулись, чтобы восстановить разрушенное?
– Это вариант номер два, – рассудительно сказал МакМахан. – Нанесенный ущерб мог быть так масштабен, что они деградировали. Они могли натворить многое не уничтожая все планеты. Мне сложно представить себе планету обладающую высокими технологиями, не подвергнувшуюся атомному удару – или чему-то похуже – и откатившуюся в варварство, но это кажется более вероятным, чем то, что все планеты находятся в подобном состоянии. – И он указал на дисплей.
– Есть и другой вариант. Предположим, что после войны им пришлось восстанавливать центр Империума. Шескар располагается – располагался – очень далеко от ближайшей обитаемой системы, и, как уже говорил Дахак, этот район – не самое ценное место. А поскольку у них серьезные проблемы ближе к дому, то, возможно, они решили сперва заняться ими. Кроме того, отдаленные области Империума, где прошлые нашествия ачуультани не затронули так много планет, – это лакомый кусочек для экспансии.
– Могло так быть, но множество вопросов остается. Коль важен был Шескар настолько, почто отстроен заново он не был?
– Боюсь, что я знаю ответ на этот вопрос, – печальным голосом ответила Нинхурзаг. – Может быть, Ану не был настолько сумасшедшим, – или настолько одиноким в своем сумасшествии, – как мы думали.
Она пожала плечами, когда все взгляды обратились к ней.
– Я только хочу сказать, что если все действительно так плохо, как мы боимся, и в Империуме действительно была гражданская война, то оставшиеся больше не были имперцами . Я единственная в этой комнате из тех, кто был уже взрослым в то время, когда произошел мятеж, и я знаю, как бы я отреагировала на идею уничтожения базы Флота. Даже те из нас, кто не верил в ачуультани, – даже «атеисты», назовем их так, которые категорически отрицали их существование, – не решились бы на такое. Именно поэтому Ану лгал нам, не говоря, что намерен атаковать Империум.
Она печально посмотрела на дисплей, и никто не решился нарушить ее молчание.
– Никто из вас никогда не был гражданином Империума, поэтому вы можете не понять, что я хочу сказать, но подготовка к схватке с ачуультани заложена в нас на инстинктивном уровне. Даже те, кто выступал против распорядка и дисциплины, не стали бы разрушать нашу оборону. Это как… как если бы Голландия снесла свои плотины из-за засушливого лета!
– Ты хочешь сказать, что неверие в существование ачуультани захватило слишком много умов? – сказал Колин. – И что если бы это было не так, то Флот никогда не позволил бы себе погрязнуть в гражданской войне и забыть о главной опасности?
– Именно так. Зачем заново отстраивать Шескар для защиты от врага, которого не существует? – Нинхурзаг нервно усмехнулась. – Возможно, мы были предвестниками будущего, а не шайкой предателей!
– Полегче, Хурсаг. – МакМахан коснулся ее плеча, и она отрывисто вздохнула.
– Простите. – Ее голос был немного сипловат. – На самом деле я не хочу верить в то, что говорю, – особенно сейчас, когда стало ясно, как жестоко мы ошибались!
– Может быть, это и не так, но в любом случае твои слова имеют смысл, – медленно произнес Колин.
– Согласен, капитан, – сказал Дахак. – Можно посмотреть на этот вопрос и с другой стороны. Для участия в таких действиях военным кораблям по крайней мере одной стороны понадобилось бы произвести глобальные изменения в основных программах. Иначе императивы уровня Альфа предотвратили бы любое военное столкновение, которое повлекло бы за собой растрачивание ресурсов и, таким образом, ослабило бы способность Флота к сопротивлению нашествию. Это подтверждает результаты анализа командира Нинхурзаг.
– Хорошо. Но даже если это будет не тот Империум, который мы искали, где-то все-таки может найтись Империум. – Колин попытался произнести эти слова с оптимизмом. – Дахак, какая звездная система, не являющаяся исключительно военной базой, ближе всего к нам?
– Дефрам, – уверенно ответил Дахак. – Двойная система, компоненты классов G2 и K5, с двумя обитаемыми планетами. По данным последней переписи из моей базы данных их население составляло шесть миллиардов семьсот семнадцать миллионов. Главные отрасли промышленности…
– Достаточно, – перебил его Колин. – Насколько это далеко от нас?
– Сто тридцать три и четыре десятых световых года, капитан.
– М-м… максимум чуть больше двух месяцев пути. Значит мы сможем вернуться на Землю через одиннадцать месяцев с небольшим.
– Приблизительно одиннадцать целых тридцать две сотых месяца, капитан.
– Хорошо, друзья мои, – вздохнул Колин. – Боюсь, что у нас нет большого выбора. Давайте направимся к Дефраму, а дальше будет видно.
– Да, – согласилась Джилтани, – то наша единственная надежда.
– Согласен, – сказал МакМахан, а Нинхурзаг молча кивнула.
– Мне нужно посидеть здесь немного и подумать. Прими вахту, Танни. Отмени боевую тревогу, и пусть Сара выводит нас из системы. Я присоединюсь к вам на командном пункте, как только закончу дела здесь.
Джилтани поднялась, молча кивнув, и он повернулся ко всем остальным.
– Гектор и ты, Хурсаг, сядьте и разработайте для меня столько возможных сценариев событий, сколько сможете. Я знаю, что у вас нет никаких точных сведений, но соберитесь с мыслями, возьмите в помощь других имперцев и Дахака и проработайте все варианты.
– Есть, сэр, – негромко ответил МакМахан.
Колин, облокотившись на стол и печально уставившись на дисплей, задумчиво пощипывал подбородок, в то время как люди покидали комнату. Он не ожидал внезапного вдохновения, поскольку здесь ничто не могло способствовать этому. Он знал одно: ему нужно хотя бы немного побыть наедине со своими мыслями, и, в отличие от своих подчиненных, он имел такую возможность.

Глава 5

– Итак, маршал Цзянь?
Цзянь спокойно посмотрел на Джеральда Хэтчера, когда они широкими шагами вошли в холл. Ни один из них не нарушил молчания с тех пор, как они покинули офис Заместителя Правителя, и Цзянь повел бровью, как бы предлагая развить начатую мысль. Американец улыбнулся, отказываясь конкретизировать свой вопрос, но Цзянь все понял и искренне отдал должное его такту.
– Я… впечатлен, товарищ генерал, – сказал Цзянь.– Заместитель Правителя – великий человек.
За его словами скрывалось больше, чем было сказано, но он знал американца уже достаточно хорошо, чтобы быть уверенным, что тот поймет.
– Да, он такой, – согласился Хэтчер, открывая дверь и приглашая Цзяня в свой кабинет. – Он должен быть таким, – более мрачно добавил он.
Цзянь кивнул. Он заметил струйки воды, стекающие по окнам, – значит, вновь идет дождь. Хэтчер указал на кресло, расположенное около рабочего стола, а сам направился к своему вращающемуся стулу.
– Так, я и понял, – ответил Цзянь, расположившись поудобнее. – Хотя ему, кажется, об этом неизвестно. Он не выглядит…
– Величавым? Напыщенным? – с улыбкой предложил варианты Хэтчер, и Цзянь невольно усмехнулся.
– Думаю, и тем, и другим. Простите меня, но вы на Западе всегда казались мне чрезмерно занятыми собственной персоной и церемониями. У нас это имеет место лишь в особых случаях, но никак не по отношению к какому-то одному человеку. Не поймите меня неправильно, генерал, у нас есть свои способы обожествления, но мы учимся на прошлых ошибках. Те, кого мы боготворим, сейчас в большинстве своем благополучно мертвы. Моя страна поймет вашего правителя. Теперь уже могу сказать – нашего правителя. Если вашей целью являлось получить от меня подтверждение, что он произвел на меня впечатление, считайте, что вы ее достигли, генерал Хэтчер.
– Хорошо, – задумчиво произнес Хэтчер, и его лицо стало одновременно и более напряженным, и более открытым. – Вы признаете, что мы были честны с вами, маршал?
Цзянь взглянул на него и едва заметно кивнул.
– Да. Все кандидатуры, которые я предложил, были утверждены, и демонстрация биотехники, – Цзянь слегка задержался на новом для него слове, – была также довольно убедительной. Я верю – на самом деле, мне больше ничего не остается, кроме как поверить – вашим предостережениям об ачуультани, а также тому, что вы и ваши товарищи делаете все для того, чтобы воплотить свои намерения в жизнь. Принимая во внимание все это, мне остается только присоединиться к вам. Я не говорю, что это будет легко, генерал Хэтчер, но мы все же попытаемся. И я уверен, что наша попытка будет удачной.
– Хорошо, – вновь сказал Хэтчер, затем с улыбкой откинулся назад. – В таком случае, маршал, мы готовы направить первую тысячу ваших человек на усовершенствование, как только ваши люди в Пекине составят список.
– А? – Цзянь немного выпрямился. Он не ожидал, что эти западники – остановившись, маршал поправил себя, – что эти люди предложат это так скоро. Естественно, сперва должен был быть этап проверки их искренности.
Но когда он посмотрел на американца, то едва уловимая искорка иронии в глазах Хэтчера указала на то, что ему абсолютно ясен ход мыслей Цзяня, и осознание этого заставило того испытать чувство стыда.
– Товарищ генерал, – сказал он наконец, – я ценю вашу щедрость, но…
– Не щедрость, маршал. Мы подвергаем свой личный состав усовершенствованию с момента отбытия «Дахака». Это всего лишь означает, что Альянс остался далеко позади, а мы должны стереть различия между нами. Мы отправим транспорта с установленным на них оборудованием для усовершенствования в Пекин и любые другие три города, которые вы выберете. Стационарные клиники, находящиеся непосредственно под вашим контролем, вы получите как только мы их построим.
Цзянь моргнул, а Хэтчер улыбнулся.
– Маршал Цзянь, мы – офицеры, которые подчиняются одному главнокомандующему. Если мы не будем действовать сообща, то некоторые могут усомниться в нашем искреннем стремлении к солидарности. А оно действительно искренно. Исходя из этого и будем продолжать наше сотрудничество.
Он откинулся назад и поднял руки на высоту плеч, повернув их ладонями вверх, и Цзянь медленно кивнул.
– Вы правы. Это все равно щедро, но вы правы. И, возможно, я понял еще кое-что, кроме того, что наш Правитель великий человек, товарищ генерал.
– Джеральд, пожалуйста, или просто Джер, если вам так удобно.
Цзянь сначала хотел вежливо отказаться, но сдержался. Он никогда не был сторонником фамильярных отношений между офицерами, даже среди своих товарищей-азиатов, но в этом американце было что-то притягательное. Компетентность и ум Хэтчера, его абсолютная честность заставляли уважать этого человека, но было и еще что-то. Харизма? Нет, близко, но не то слово. Открытость. Или, может быть, дружба.
Дружба. Разве это не странно – испытывать подобное по отношению к генералу-западнику после стольких лет противостояния? Но все же… Да, в самом деле, «все же».
– Очень хорошо… Джеральд, – сказал он.
– Я знаю, что это похоже на удаление зубов, маршал.– Почти нежная улыбка Хэтчера лишила его слова всякого обидного смысла. – Мы слишком долго занимались исключительно тем, что придумывали, как истребить друг друга, поэтому, как это ни прискорбно, ваши мысли вполне естественны. Знаете, я даже почти благодарен ачуультани.
– Благодарны? – Цзянь на секунду вскинул голову, но затем кивнул. – Понятно. До нашего разговора я ни разу не смотрел на это с такой точки зрения, тов… Джеральд, но действительно лучше столкнуться с опасностью со стороны, чем получить возможность самим взорвать собственный мир.
– Точно.– Хэтчер извлек из ящика стола бутылку бренди, затем два бокала, поставил их на стол и наполнил, затем предложил один своему гостю, а другой поднял сам.
– Разрешите сказать, маршал Цзянь, что для меня даже большее удовольствие, чем я предполагал, видеть вас в качестве союзника.
– Разрешаю. – По обычно неподвижному лицу Цзяня промелькнула улыбка. Вряд ли это было уместно, однако он не смог с ней справиться. Он и этот американец слишком походили друг на друга, чтобы быть врагами.
– И, как бы сказали вы, Джеральд, меня зовут Тао-линь, – пробормотал он, после чего раздался нежный звон стаканов.

* * *

Из уважения к еще не усовершенствованным членам Планетарного Совета Гор прокрутил запись вживую, а не через нейроинтерфейс. Хотя это и не улучшило впечатления.
Запись закончилась. Тридцать женщин и мужчин смотрели друг на друга в его конференц-зале, но он заметил, что ни один из них не смотрел прямо на него.
– Я хочу знать, леди и джентльмены, – сказал он наконец, нарушая молчание, – как такому позволено было случиться?
Один или два советника вздрогнули, хотя он не повысил голоса. А ему и не нужно было этого делать. Вопли и грохот автоматического оружия, лязг двинувшейся бронетехники произвели достаточно шума.
– Случится этому не было «позволено», – наконец раздался голос, – такое было неизбежно.
Гор наклонил голову, предлагая продолжить. София Париани наклонилась вперед и взглянула ему в глаза. Ее итальянский акцент был слышен как никогда отчетливо, но тон не был извиняющимся.
– Нет сомнения в том, что эта ситуация контролировалась недостаточно четко, но ясно, что она не последняя, Правитель, будут и другие волнения, и не только в Африке. К настоящему моменту мировая экономика разрушена теми изменениями, которые мы принесли; по мере того, как дальнейшие преобразования станут очевидными, все больше и больше простых людей в мире начнут реагировать на них подобным образом.
– София права, Гор. – Это сказал Сарханта, один из десяти выживших членов экипажа «Нергала». – Мы должны были это предвидеть. И фактически предвидели ; просто мы не ожидали, что все произойдет так быстро, потому что забыли, сколько людей живет в мире. В трудную и активную работу над оборонными или военными проектами вовлечено абсолютное меньшинство. Все остальные видят лишь то, что их правительства ограничены в полномочиях, планете угрожает опасность, которую они до конца не понимают, и не до конца уверены, что вообще верят в нее, а экономика их стран переживает катастрофический кризис. Данному конкретному восстанию способствовали голод, инфляция и безработица – местные факторы, которые имели место и до нашего появления, но с момента установления нашей власти положение только ухудшилось, – повлияло еще и осознание того, что даже те немногие, кто владеет ценными навыками, в скором времени обнаружат, что их навыки устарели.
– Но вскоре добавятся и другие факторы. – Советник Абнер Джонсон говорил с гнусавым акцентом Новой Англии несмотря на угольно-черную кожу. – Люди есть люди, Правитель. Те, кто был наделен влиянием, вскоре начнут сопротивляться – активно – стоит им только прийти в себя. Их влияние на экономику и политику вскоре канет в Лету, и некоторые их них достаточно глупы, чтобы ринуться в драку. И не забывайте про религиозный аспект. Мы сидим на пороховой бочке в Иране и Сирии, но и у нас есть и наши собственные заскоки, и вы, имперцы, представляете собой вызов всем нашим милым маленьким предрассудкам. – Он невесело улыбнулся. – Микос? Бирхат ? Вы же не думаете, что Бог создал планеты с такими названиями, не так ли? Если бы вы прибыли с планеты, которая называлась хотя бы «Эдем», то это еще могло бы помочь, но в данной ситуации!.. – Джонсон пожал плечами. – Как только они станут организованной группой, мы получим поистине сумасшедших фанатиков!
– Товарищ Джонсон прав. – Британское произношение комиссара Сюй Инь казалось настоящей музыкой после говора Джонсона. – Мы можем спорить по поводу причин бедности Третьего Мира, – она спокойно взглянула на своих коллег-капиталистов, – но факт остается фактом. Неуверенность и страх будут преобладать, насилие станет быстро распространяться, и это только начало. Когда Запад осознает, что находится в точно такой же ситуации, то волна насилия будет еще более мощной. Мы можем готовиться к самому худшему… и чего бы мы ни ожидали, реальность, по всей вероятности, будет все равно гораздо хуже.
– Допускаю. Но это жестокое подавление…
– Дело рук местных властей, – вставил Геб. – И прежде чем осуждать их, ответьте: что еще им оставалось? Толпа насчитывала почти десять тысяч человек, и хотя среди них было много безоружных женщин и детей, но много было и тех, кто вовсе не являлся ни женщиной, ни ребенком, и при этом не был безоружен. По крайней мере, у властей хватило ума позвать нас сразу, как только путем введения комендантского часа им удалось восстановить порядок. Я уже направил десяток атмосферных транспортов класса «Ширут» для перевозки продуктовых запасов из Северной Америки. Это хотя бы на время смягчит ситуацию, но если бы местные власти не «подавили» беспорядки, каким бы способом это ни было сделано, то просто накормить их не привело бы ни к чему, и вы это знаете.
Послышался шепот согласия, и Гор отметил, что земляне ведут себя гораздо более горячо, чем имперцы. На чьей стороне истина? В конце концов, это их планета. И лишь Творец знает, к чему все это приведет. Он видел, что они признают целесообразность действий, но не из чистого ли прагматизма? А в ситуации, которая сложилась к настоящему моменту…
– Хорошо, – наконец сказал он, – мне это не нравится, но, возможно, вы правы. – Он повернулся к Густаву ван Гельдеру, советнику по безопасности. – Гус, я хочу, чтобы ты и Геб подняли приоритет задачи снабжения местных властей парализаторами. Необходимо также интенсивнее усовершенствовать штат полиции. Исис и Мико, держите этот вопрос под контролем.

Предыдущая страница 3 Следующая страница


Унаследованный Армагеддон 4

Доктор Исис Тюдор, его земная дочь и в настоящий момент советник по биотехнологиям, посмотрела на своего ассистента, бывшего мятежника, с выражением полного отчаяния. Исис было за восемьдесят; даже усовершенствование могло лишь замедлить ее постепенное увядание, но ум ее был ясным и быстрым. Она кивнула, и Гор не усомнился, что она найдет способ выполнить поручение.
– До тех пор, пока мы не усовершенствуем местных миротворцев, – продолжал Гор, – я попрошу генерала Хэтчера сформировать многонациональные команды быстрого реагирования из своего военного штата. Мне все это не нравится, ситуация сложна и без «чужаков», которые будут подавлять противостояние нашей «тирании», однако десяток солдат в броне может остановить подобное мероприятие с минимальными потерями, особенно имея на вооружении парализаторы.
Все закивали, выражая согласие, и он подавил вздох.
Проблемы, проблемы! Почему он не предусмотрел, что будет происходить на Земле при внедрении имперской технологии? Сейчас он чувствовал себя в большей степени надзирателем, чем правителем, но, как бы там ни было, он должен контролировать ситуацию, – даже с использованием армии, если потребуется, – пока не удастся остановить ачуультани. Если удастся…
Он автоматически прогнал эту мысль и повернулся к Кристине Редхорс, советнику по сельскому хозяйству.
– Хорошо. Переходим к следующей проблеме. Кристина, я бы хотел выслушать ваш доклад по поводу урожая пшеницы, а затем…

* * *

Затем большинство членов Совета удалились, оставив Гора с разработчиками и инженерами по вопросам обороны. Что бы ни происходило, главная ответственность лежала на них, и они справлялись со своими задачами лучше, чем мог надеяться Гор. Они опережали план строительства на пятой части ПЦО, хотя укрепления, спланированные для азиатов, начинали строить только сейчас.
Один за другим советники отчитывались перед Правителем и покидали зал. В конце концов остался только Геб, и Гор устало улыбнулся, глядя на старейшего из своих оставшихся в живых друзей, когда оба почти одновременно откинулись на спинки кресел и водрузили ноги на стол.
– О Боже! – со вздохом произнес Гор. – Легче было сражаться с Ану!
– Легче, да удовольствие не то, – сказал Геб, потягивая кофе. Затем поморщился. Кофе был едва теплый, он встал, обогнул стол, встряхнул каждый из кофейников, пока не нашел не совсем пустой, и вернулся на свое место.
– Правда, правда, – согласился Гор. – По крайней мере, на этот раз мы думаем, что у нас есть шанс на победу. И это приятное отличие.
– Твои бы слова, да Создателю в уши, – с жаром ответил Геб, и Гор засмеялся. Он дотянулся до кофейника Геба и наполнил свою чашку.
– Будь внимателен, – посоветовал он другу. – Не забывай про религиозных фанатиков Абнера.
– Им все равно, что и как я говорю. Их оскорбляет сам факт моего существования.
– Возможно. – Гор сделал глоток, затем нахмурился. – Кстати, я кое о чем хотел спросить тебя.
– И что это может быть, о неустрашимый предводитель?
– Я на днях обнаружил проблему с базой данных. – Геб поднял бровь, а Гор пожал плечами. – Возможно, ничего серьезного, но я наткнулся на блок, которого я не понимаю.
– Да? – Если голос Геба и был самую чуточку слишком ровен, то Гор этого не заметил.
– Я просматривал данные, которые мы получили из компьютеров анклава Ану, а Колин поставил блок на некоторые видеозаписи.
– Правда?
– Да. Это подогрело мой интерес, и я провел анализ. Он поставил блок, который снять может только сам, на все видеозаписи Инанны. Вернее нет, не на все; только на относящиеся к последнему столетию или что-то около того.
– Должно быть, у него была какая-то причина, – предположил Геб.
– Не сомневаюсь в этом, но я думал, что у тебя могут быть какие-то мысли по поводу того, что это за причина. Ты же был Главным Обвинителем – он говорил тебе что-нибудь по этому поводу?
– Даже если бы и говорил, я не мог бы этого пересказать. Но, в любом случае, я бы не волновался. Каковы бы ни были его мотивы, они не имели большого значения для суда. Ее , в конце концов, судить возможности не было.
– Я знаю, я знаю, Геб, но это беспокоит меня. – Гор тихонько постучал пальцами по столу. – Она была второй после Ану, именно она производила для него все кошмарные трансплантации мозга. Одному Создателю известно, сколько землян и имперцев она собственноручно прикончила! Это кажется по меньшей мере… странным.
– Если тебя это беспокоит, спроси Колина, когда он вернется, – предложил Геб. Он допил свой кофе и поднялся. – Ну что же, друг мой, мне нужно ехать. Днем я должен инспектировать работы в Минья Конка.
Он бодро попрощался, прошагал вдоль зала по направлению к лифту, что-то насвистывая, но веселая мелодия прервалась, как только за ним захлопнулась дверь. Старый имперец, казалось, обвис на своем усовершенствованном скелете, прижавшись лбом к зеркальной внутренней поверхности лифта.
«Создатель всего сущего, – молча взмолился он, – не дай ему спросить Колина. Пожалуйста , не дай ему спросить Колина!»
Выступили слезы, и он со злостью смахнул их, но невозможно было так же легко избавиться от воспоминаний о том, как он перед судом умолял Колина поставить блок на видеозаписи Инанны. Он был готов упасть на колени, но ему не пришлось. Как бы то ни было, ужас Колина превзошел его собственный.
Против своей воли Геб мысленно увидел себя на девяностой палубе досветового линкора «Озир», в самом сердце анклава Ану, в тот самый ужасный момент, когда Колин и Танни отправились на смертельный поединок с Ану, оставив за спиной искалеченное тело, которое энергопистолет Танни разорвал почти пополам. В этом теле был мозг коммандера Инанны, но попал он туда вследствие медицинской операции.
Гебу пришлось воспользоваться собственным энергетическим пистолетом, чтобы сжечь дотла это тело, так как когда-то оно принадлежало одному из его самых близких друзей, прекрасной женщине по имени Танисис…
…жене Гора…
…и матери Джилтани.

Глава 6

Пятьдесят китайских парашютистов в черной имперской униформе застыли в строю, а маршал Цзянь Тао-линь, заместитель главы Комитета начальников штабов Правителя Земли по оперативным вопросам, смотрел на них с волнением, которого в нем подобные церемонии не вызывали десятилетиями. Это был первый визит его непосредственного начальника в Китай за пять месяцев прошедшие после того, как Азиатский Альянс покорился неизбежному, и он хотел, – требовал, – чтобы все прошло гладко.
Так и было. Генерал Джеральд Хэтчер появился в люке катера и направился вниз по трапу в сопровождении личного помощника и немногочисленного штаба.
– Сми-и-и-и-и-и-рна !
Парадный караул, набранный из первой группы азиатов, которых предполагалось направить на усовершенствование, управлялся с оружием не без щегольства, и Цзянь без улыбки отметил безупречность их строевой подготовки, когда они с Хэтчером обменивались приветствиями. Огонек в карих глазах американца выдавал его истинное отношение к церемониалам, но заметить его могли только те, кто очень хорошо знал генерала, и Цзяня все еще немного удивляло, что он стал одним из этих избранных.
– Рад видеть вас, Тао-линь, – сказал Хэтчер под прикрытием звуков военного марша, на что Цзянь ответил, едва заметно улыбнувшись, но этот момент душевности сразу затерялся в условностях протокола.

* * *

Джеральд Хэтчер положил свой головной убор на колено и откинулся назад, как только город Чэнду остался позади. Машина приближалась к Минья Конка, горе, которую частично срыли для постройки ПЦО «Хуан-ди», и он поморщился, проведя пальцем по тесному воротнику своей формы.
Джеральд опустил руку, в который раз задаваясь вопросом, стоило ли использовать форму Империума. Ее преимущество было в том, что она не принадлежала ни одной из соперничавших армий, которые они сейчас пытались объединить. К сожалению, она была слишком похожа на форму СС, что, если подумать, вовсе не было удивительно. Он сделал все, что мог, чтобы уменьшить это сходство, – звезды, которые нацисты заменили на черепа, были увеличены, на петлицы вместо дубовых листьев вернулись зазубренные листья хисанта , серебряное шитье против всех правил заменили золотым, – но общее впечатление все же вызывало некоторое беспокойство.
Он отбросил эти мысли и повернулся к Цзяню.
– Похоже, ваши люди проделали большую работу, Тао-линь. Жаль, что вам пришлось провести столько времени в Пекине, занимаясь всем этим, но я впечатлен.
– Вообще-то, Джеральд, я провел здесь слишком мало времени. – Цзянь слегка пожал плечами. – Сейчас дела обстоят хуже, даже по сравнению с тем временем, когда мы с вами были врагами. Если бы в сутках было хотя бы часов на восемь больше…
– Мне вы можете об этом не говорить! – засмеялся Хэтчер. – Если мы будем так пахать еще полгода, то, возможно, нам удастся передать кому-нибудь дела достаточно надолго, чтобы получить собственную биотехнику.
– Да. Тем не менее должен признать, что скорость, с которой мы продвигаемся, почти пугает меня. У нас слишком мало времени для необходимой координации. Нужно уделять внимание одновременно многим проектам, и я не успеваю узнать своих офицеров.
– Понимаю. Мы в лучшем положении, потому что люди с «Нергала» проникли в наши военные структуры задолго до того, как мы узнали о них. А вот вам я не завидую, ведь здесь придется все начинать с нуля.
– Мы справимся, – сказал Цзянь. Рослый китаец потерял по крайней мере пять килограммов со дня их первой встречи, но это сделало его еще более устрашающим, как будто он состоял из одних хрящей и костей. И к чему бы ни привело слияние с Азиатским Альянсом, Хэтчер был безмерно благодарен за то, что оно свело его с Цзянем Тао-линем.
Катер снижался к отверстию, извергающему пыль, которое когда-то было вершиной горы, и Хэтчер проверил свою дыхательную маску. Он ненавидел ее, но одной только пыли было достаточно, чтобы приходилось ее надевать, а в данном случае без нее было не обойтись, так как ПЦО «Хуан-ди» находился на высоте почти семи с половиной километров над уровнем моря. Он почувствовал себя немного лучше, когда увидел, что Цзянь тоже достал свою маску… и подавил вспышку зависти, когда майор Аллан Джермейн проигнорировал свою. «Это должно быть здорово», – печально подумал он, глядя на своего усовершенствованного помощника.
Они приземлились, и холодный разреженный воздух, горький от пыли, проник через люк. Хэтчер торопливо застегнул свою маску, и неудобство воротника неожиданно стало раздражать меньше, так как имперская ткань заботилась о поддержании оптимальной температуры; он возглавил процессию, направлявшуюся к оглушительно-шумному, извергающему тонны пыли и заставлявшему разбегаться глаза бедламу еще одного из проектов Геба.

* * *

Цзянь, пытаясь скрыть нетерпение, шел вслед за Хэтчером. Он ненавидел любого рода инспекции, и только то, что Хэтчер ненавидел их не меньше, дало ему силы пройти весь этот длительный парад, сохраняя видимое спокойствие. Это, а также то, что долгая или не очень, но инспекция всегда является немаловажным фактором мотивации человеческих усилий. Ничто так не убеждает людей в значимости выполняемых ими задач, как вид проверяющего результаты их работы начальства.
Кроме того, несмотря на нетерпение, Цзянь был изрядно впечатлен. Имперское оборудование начало поступать в количествах, способных до предела напрячь возможности центров усовершенствования поставлять для него операторов, и результат был восхитительным, особенно для глаз того, кто до этого привык использовать только земные технологии. Работа над главным котлованом была почти завершена – центральные помещения структурно были почти полностью оформлены и готовы к установке компьютерной техники, а генераторы щитов уже установлены. Непостижимо.
Слушая инженера, он краем глаза уловил, как офицер в дыхательной маске, размахивая рукой, исчез за грудой стройматериалов. Что-то показалось ему знакомым в этой маленькой фигуре, но инженер продолжал говорить, и он не стал отвлекаться.

* * *

– Я поражен, Гебан, – сказал Хэтчер, и начальник строительства «Хуан-ди» улыбнулся. Экс-мятежник был ростом всего полтора метра, но выглядел так, как будто одной рукой мог поднять автомобиль – даже до усовершенствования.
– Я действительно поражен, – повторил Хэтчер, когда дверь комнаты управления отрезала их от какофонии стройки. – Вы опережаете план на четыре недели?
– Почти на пять, генерал, – гордо ответил Гебан. – С малой толикой удачи надеюсь завершить работу на два месяца раньше.
– Грандиозно! – воскликнул Хэтчер, похлопав Гебана по плечу, и Цзянь с трудом сдержал улыбку. Наверно, ему никогда не понять, почему неформальные отношения Хэтчера с подчиненными оказывают на них такое положительное воздействие, но тем не менее… И не только с западниками, которые могли быть привычны к такому отношению. Цзянь видел точно такие же широкие улыбки на лицах китайских и тайских крестьян.
– В таком случае, – сказал Хэтчер, поворачиваясь к маршалу, – думаю, мы…
Мощный толчок оборвал его слова и сбил с ног.

* * *

Диего МакМерфи был гениальным взрывотехником, техасцем мексикано-ирландского происхождения. Прибрежные нефтяные вышки и дамбы, вертолетные терминалы и жилые комплексы – он работал с любыми объектами, но это был самый ошеломляющий, самый грандиозный, самый замечательный проект, в котором ему приходилось участвовать, и то, что он зарабатывал право на полный комплект биотехнических имплантантов, только добавляло прелести. Он был счастлив. Сегодня он привел свою бригаду для установки взрывных зарядов на незаконченную западную стену погреба боеприпасов №12.
Он умер счастливым человеком, а вместе с ним умерли еще шестьсот восемьдесят шесть мужчин и женщин. Они погибли потому, что один из людей МакМерфи включил бур, не зная, что кто-то подключил его управление к тысяче ста килограммам имперской взрывчатки.
Этот взрыв можно было сравнить с взрывом трехкилотонной атомной бомбы.

* * *

Джеральд Хэтчер отлетел от Цзяня Тао-линя, но сильная рука маршала удержала его от падения. Все сигналы тревоги и сирены истошно вопили; Гебан мертвенно побледнел. Дверь едва успела распахнуться перед ним, а не то он, наверное, вырвал бы ее голыми руками.
Тряся головой, Хэтчер пробирался к выходу вслед за Цзянем, пытаясь понять, что же произошло. На западе поднялось огромное грибовидное облако, и, пока он наблюдал за этим зрелищем, огромный пятиместный транспорт на гравитонной тяге, доверху загруженный стальными конструкциями, опрокинулся в воздухе. Взрывная волна зацепила его уже ослабнув, и пилоту почти удалось справиться с управлением. Почти. Все-таки двигатель гражданского образца не был рассчитан на такие нагрузки, и транспорт воткнулся в землю носом.
Грянул новый взрыв, и погибших стало шестьсот девяносто один.
– О Боже! – пробормотал Хэтчер.
Цзянь молча кивнул; он был в шоке. Независимо от причин произошедшего, это была самая настоящая катастрофа, и он презирал себя за то, что сначала подумал о потерянном времени и лишь после – о потерянных жизнях. Он повернулся к датчикам контрольного блока, затем обратил внимание на приближающуюся группу людей. Все они были вооружены, и вновь человек маленького роста, возглавлявший их, показался ему знакомым.
– Кван ! – взревел он.
Гневный голос Цзяня оторвал Хэтчера от созерцания клубов дыма. Он хотел было что-то сказать, но маршал, ныряя в дверной проем, рванул его за собой. Оба они рухнули на пол комнаты управления с достаточной силой, чтобы треснули ребра. И тут же через распахнутую дверь послышался треск первой автоматной очереди.

* * *

– Вперед! – орал генерал Кван До Чин.– Убейте их! Убейте их сейчас же !
Его солдаты бежали по стройплощадке, и сердце Квана преисполнилось радости. Да, уничтожить предателей! И особенно главного изменника, который пытался сместить его! Какой триумф – начать войну против завоевателей!
Пока он и его люди бежали вперед, а строители спешили вытащить раненых и убитых с места взрыва, еще шесть отборных групп, оснащенных автоматическим оружием и гранатами, окружили стройку. Главной их целью были имперцы, но ими они себя не ограничивали.

* * *

– Что, черт возьми, происходит?! – Голос генерала Хэтчера звучал приглушенно из-за дыхательной маски, но все равно было заметно, как он охрип. Стоя на коленях, он инстинктивно держался за кобуру.
– Я не знаю, – кратко ответил Цзянь, проверяя свое оружие, – но вьетнамца, ведущего своих людей сюда, зовут Кван. Он один из самых ярых противников нашего с вами объединения.
За дверью вновь послышались выстрелы, резкий визг рикошета, и Хэтчер привстал, чтобы дотянутся до кнопки закрытия двери. Дверь моментально захлопнулась, но она была изготовлена из земной стали, поэтому следующая же очередь прошла прямо сквозь нее.
– Проклятье! – Хэтчер на четвереньках пополз через комнату. Майор Аллан Джермейн уже стоял прижавшись спиной к стене слева от выхода, и, как по волшебству, в его руке появился гравитонный пистолет.
– Какого черта они добиваются?!
– Не знаю, Джеральд. Все это бессмысленно и просто навлечет на них ответные меры. Но их конечная цель не так уж важна. По крайней мере для нас.
– Согласен. – Хэтчер припал к стене, когда в двери появилось еще ряд отверстий. – Ал!
– Я уже сообщил о происходящем, сэр, – отозвался Джермейн. В отличие от его босса, у майора был имплантант-передатчик. – Но я не знаю, какой от этого будет толк. Эти ублюдки стреляют в спасателей. Гебан серьезно ранен – и не он единственный среди имперцев.
– Будь они прокляты ! – прошипел Хэтчер, пытаясь думать, несмотря на захлестнувший его ужас и полузабытый армейский азарт.
Стрельба стала беспрерывной, а Хэтчер только скрежетал зубами, когда над ним свистели пули. Комната превратилась в смертельную ловушку. Он попытался оценить местоположение нападавших. Они были от них к югу. Им нужно было пройти по крайней мере по трем пандусам. Так что, кто бы ни стрелял по двери, он делает это прикрывая их приближение… скорее всего с зарядом взрывчатки, который превратит их всех в отбивные.
– Мы должны обеспечить себе сектор стрельбы, – проскрежетал он. Его автоматический пистолет был игрушкой по сравнению с тем оружием, которое использовали против них, но это все равно было лучше, чем полное бездействие. Лучше делать хоть что-нибудь, чем принять смерть без сопротивления.
– Согласен, – спокойно сказал Цзянь.
– Хорошо. Тао-линь, вы открываете дверь. Ал, я думаю, они стреляют с южной стороны. Ты можешь держать под прицелом верхнюю часть пандуса не сходя с места. Тао-линь, выбираемся отсюда вместе. Мы попытаемся придержать их, но наша главная огневая сила – Ал.
– Да, сэр, – ответил Джермейн, и Цзянь кивнул, соглашаясь.
– Тогда действуем… сейчас!
Цзянь ударил по кнопке и прокатился по полу через комнату, встав на колени рядом с Хэтчером. Тут в комнату влетела еще одна очередь, и оба прижались к стене. Хэтчер выругался, когда пуля рикошетом черкнула по его щеке.
– Ты сможешь убрать этого стрелка так, чтобы тебя самого не убили?
– С удовольствием, сэр, – холодно сказал Джермейн. Он искал источник огня не глазами, а имплантантами, затем пригнулся и сделал шаг в сторону. Он двигался с ошеломляющей скоростью, которую обеспечивала биотехника, и его гравитонный пистолет издал свистящий звук, выпуская трехмиллиметровые дротики со скоростью пять тысяч двести метров в секунду.

* * *

Кван чертыхнулся, когда прикрывавший их стрелок замолк. Значит у них есть по крайней мере один чертов гравитонный пистолет. Это не радовало, но у Квана двадцать пять человек, вооруженных до зубов.
Он не знал, как проходит атака, но реакция Цзяня была слишком очевидной – единственный человек, который мог опознать его, должен умереть.
Его люди начали подниматься по пандусу.

* * *

Ее звали Литанил, и ей (если не считать времени, проведенного в стазисе) было тридцать шесть лет. Какое-то время ушло у нее на то, чтобы осознать, что происходит, и еще немного – чтобы поверить в это, а затем ее переполнил жуткий гнев.
Литанил не долго думала, когда к ней обратились люди Ану, поскольку была молода и скучала. Позже ей стало ясно, что она была непростительно глупа, и теперь, как и ее товарищи, она работала изо всех сил, пытаясь искупить свою вину. Кроме того, люди стали ей нравиться. Она восхищалась ими, а сейчас сотни их погибали, уничтоженные скотами, которые были ответственны за всю эту резню. Ей было все равно, почему это произошло. Она даже не задумывалась о чудовищном предательстве по отношению к своей расе, которое представляло собой это нападение. Она думала только о погибших друзьях, и что-то смешалось у нее внутри.
Она развернула буровую установку по направлению к бою и сняла все предохранители через нейроинтерфейс. Предполагалось, что случайно отключить предохранители невозможно, но случаем тут и не пахло.

* * *

Аллан Джермейн встал на одно колено, изготовив свой гравитонный пистолет в тот момент, когда первые трое нападавших перевалили через край пандуса.
Они успели произвести всего по несколько выстрелов до того, как их разорвал на куски град разрывных дротиков.

* * *

Литанил гнала свою буровую установку на максимуме, пересекая каменистую равнину со скоростью почти двести километров в час. Даже гравитонный двигатель не был способен вести тяжелую установку на такой скорости ровно, но она управляла им, как норовистой лошадью, ее имплантированные сканеры обшаривали местность, а на лице застыло выражение гнева, когда она подняла буровую головку машины на уровень груди.

* * *

Рядовой корейской армии Пак не услышал ничего подозрительного, но в последний момент инстинкт заставил его обернуться. Его глаза расширились от ужаса, когда он увидел с ревом надвигающуюся на него огромную машину. Позади нее клубились дым и каменная пыль, а… нечто впереди, нацеливалось прямо на него !
Последнее, что увидел Пак, было ужасное сияние за миг до того, как он взорвался облаком перегретого пара.

* * *

Генерал Кван выругался, когда погибли трое передовых людей, но это не было совершенно неожиданным. Должно быть работа того помощника-афроамериканца. Но, хоть и усовершенствованный, он там один. А наверх можно подняться не только по пандусу.

* * *

– Они рассредоточиваются, – сообщил Джермейн. – Я не могу получить четкий сигнал через пандус, но некоторые из них идут в обход.

Предыдущая страница 4 Следующая страница


5 Дэвид Вебер

– Под краем платформы есть строительные леса, – сказал Цзянь.
– Проклятье! – проронил Хэтчер. – Ал, напомни мне, когда вернемся домой, проследить, чтобы каждой стройплощадке был выделен наряд вооруженной охраны.
– Да, сэр.

* * *

Литанил смела команду рядового Пака и развернулась в поисках новых целей. Чуть в стороне она заметила полдюжины усовершенствованных строителей-землян, вооруженных прутьями арматуры и импровизированными бомбами сделанными из имперской промышленной взрывчатки. Рабочие заходили во фланг второй группы нападающих.

* * *

Кван высунул голову из укрытия. Все слишком затянулось, но время еще есть. Его люди наконец заняли позиции, и он выкрикнул приказ.

* * *

– Ложись! – закричал Джермейн, и Хэтчер с Цзянем моментально рухнули под кашель гранатометов. Две гранаты разорвались с недолетом или попали во внешнюю стену; третья влетела прямо в дверной проем, и майор поймал ее левой рукой, как теннисный мяч. Взрыв – и руку оторвало, а осколки вонзились ему в грудь и плечо.
Болевой шок ненадолго парализовал его, но имплантанты остановили кровотечение из искромсанной руки и наполнили сосуды адреналином. Первая волна нападавших как раз преодолела пандус, и он уничтожил их всех.
Хэтчер тоже выстрелил, как только из-за платформы высунулась голова. Первый выстрел оказался неудачным, зато второй угодил точно над левым глазом. Подле него на животе лежал Цзянь, стреляя с обеих рук. Упал еще один нападавший.

* * *

Неожиданная серия взрывов развеяла пылевые тучи, когда строители швырнули свои самодельные бомбы. Группа атакующих дрогнула, так как троих из них разорвало взрывами. Четвертый разрядил в рабочего полный магазин. Он убил своего противника, но об этом ему так и не пришлось узнать; стальной прут, которым была вооружена жертва, пронзил его, как копье.
Шестеро уцелевших бросились бежать – прямо навстречу Литанил.

* * *

Погибли еще восемь человек Квана, но девятый всадил пулю прямо в сердце Аллану Джермейну. Майор был практически мертв, однако благодаря биотехнике сумел прицелиться и нажать на спусковой крючок.
Джеральд Хэтчер грязно выругался, когда его помощник беззвучно рухнул, выронив гравитонный пистолет. Ублюдки! Ублюдки ! Он выстрелил и попал в цель, а затем убил еще одного врага.
Этого было недостаточно, и он это понимал.

* * *

Четвертая группа наступающих занимала хорошую позицию между двумя гигантскими скреперами, но в их секторе стрельбы больше не осталось мишеней. Они начали выходить попарно, останавливаясь по очереди, чтобы прикрывать друг друга. Это был маневр из учебника.
Как только двое добрались до краев скрывавшего их скрепера, с каждой стороны высунулось по паре усовершенствованных рук. Пальцы, вдесятеро более сильные, чем их собственные, сжались, и послышался хруст трахей. Дергающиеся тела оттащили в сторону, и присевшие в засаде стали ожидать следующих жертв.

* * *

Кван высунулся из укрытия и заметил, что гравитонный пистолет лежит метрах в двух перед дверью. Сейчас! Он стиснул автомат и поднялся, направляя оставшихся в его распоряжении людей вперед по пандусу, а сам последовал за ними.
Последний из атакующих забрался на леса. Он видел, что случилось с его товарищами, которые попытались высунуться, и поэтому решил высунуть из-за края только ствол автомата. Это была неплохая идея, но из-за волнения он подался слишком высоко. Заметив высунувшуюся макушку, Джеральд Хэтчер выстрелил в нее за миг до того, как очередь прошила обе его ноги.

* * *

Литанил вновь развернула свою буровую машину. Она знала, что они побеждают.
Противнику удалось атаковать неожиданно, но они не понимали до конца, кого атакуют. Большинство строителей были обыкновенными землянами, однако значительная часть уже прошла усовершенствование. И эти люди получили полный флотский пакет, дополненный согласно приказу Колина МакИнтайра аппаратурой фолд-спейс-связи. Даже не имея оружия, они могли быть сильными, жесткими, быстрыми, и, кроме того, обладали бесперебойной связью.
И, как доказала сама Литанил, на стройплощадке было чем вооружиться.

* * *

Цзянь Тао-линь не был больше маршалом. Он был воином, одиноким и преданным, а Кван был все еще на свободе. Что бы ни случилось, Кван не должен жить.
Цзянь отшвырнул в сторону свой разряженный пистолет, чувствуя, что его ум стал абсолютно холодным и ясным, и приподнялся на руках и пальцах ног, как бегун в колодках перед стартом.

* * *

Генерал Кван моргнул, когда Цзянь рванулся из комнаты управления. Он бы никогда не поверил, что человек столь огромных размеров может двигаться с такой скоростью! Но чего он добивается? Ему не удастся обогнать пулю! И куда он бежит?!
Затем он увидел, как Цзянь упал, подхватил гравитонный пистолет, и покатился к лесам. Нет !
Раздались выстрелы, но люди Квана были так же удивлены, как и он сам. Они почти упустили его и постарались взять упреждение, но тут он перекатился через край лесов и оказался в укрытии.

* * *

Цзянь выбросил ногу в сторону, крякнув от боли, когда колено треснуло от удара о бетон, но своей цели он достиг. Он остановился, гравитонный пистолет Джермейна был у него, а пули, которые предназначались ему, прошли мимо. Он поднял дуло пистолета, не пытаясь встать.
Когда Цзянь открыл огонь, Кван в растерянности закричал. Трое из оставшихся у него людей были убиты. Затем четверо. Пятеро! Он поднял свое оружие, целясь в маршала, но волнение не позволило выстрелить метко.
Цзянь еще раз крякнул, когда пуля прошла через его правый бицепс. Вторая пронзила его плечо, но он продолжал давить на спуск, и его огонь подметал пандус, как метлой.
Пал последний воин Квана, и его неожиданно захлестнула волна ужаса. Бросив автомат, он попытался спрыгнуть вниз, но было слишком поздно. Последнее, что он увидел, – холодный, полный ненависти, безжалостный взгляд Цзяня Тао-линя.

* * *

Джеральд Хэтчер застонал, потом прикусил губу, чтобы не закричать, когда кто-то дотронулся до его левой ноги. Вздрогнув, он сумел приподнять веки, на секунду удивившись собственной слабости и пронзительной боли.
Над ним склонился Тао-линь, и Хэтчер подавил еще один крик, когда маршал чем-то туго перетянул его правую ногу. Жгут, смутно сообразил Хэтчер… а потом вспомнил все.
Лицо его еще сильнее исказилось от боли, когда он увидел рядом с собой мертвое лицо Джермейна, но мозг его снова заработал. Плохо, медленно, с провалами в памяти, но заработал. Стрельба, кажется, прекратилась, и Тао-линь возится с ним; должно быть они победили, верно? Он был очень доволен, что сумел прийти к такому выводу.
Цзянь ползал вокруг него. Одно плечо было перевязано импровизированным бинтом, пропитанным кровью, левая нога бесполезно тащилась, но, когда он со стоном опустился между Хэтчером и дверью, в здоровой руке был зажат гравитонный пистолет Аллана.
– Т-тао-линь? – выдавил генерал.
– Ты очнулся? – Голос Цзяня был хриплым от боли. – Ты силен, как бык, Джеральд.
– С-спасибо. Каково… наше положение?..
– Думаю, мы отбили атаку. Я не знаю, каким образом. Боюсь, ты серьезно ранен, мой друг.
– Я… буду жить…
– Да, думаю будешь. – Цзянь произнес это так рассудительно, что, несмотря на боль, Хэтчер улыбнулся. Его ум работал еще не слишком четко, и большим облегчением было бы окунуться в забытье, но было что-то, что он обязательно хотел сказать. А!
– Тао-линь…
– Лежи тихо, Джеральд, – сурово сказал маршал. – Ты ранен.
– А ты… нет? Похоже, что я… раньше тебя… получу имплантанты.
– Американцы! Вам всегда надо быть первыми.
– Передай Гору, что я рекомендую тебя… мне на замену…
– Меня? – Цзянь уставился на него, его лицо искажала не только боль, но и стыд. – Но ведь во всем этом виновны мои люди!
– Дерьмо собачье. Поэтому… так важно… чтобы ты… занял мое место. Скажи Гору! – Хэтчер сдавил руку своего друга, вложив в это пожатие все свои угасающие силы. Это была правая, раненая рука Цзяня, но тот даже не вздрогнул.
– Скажи ему! – приказал Хэтчер, пытаясь не потерять сознание.
– Хорошо, Джеральд, – мягко проговорил Цзянь, – я скажу.
– Славно, – прошептал Хэтчер и провалился в забытье.

* * *

В городе гремели музыка и танцы, так праздновал Народ Райена. Двенадцать сезонов войны против Тура наконец-то закончились, и не просто победой. Королевские дома Райена и Тура издавна вели бесконечную борьбу за право владения Фитанскими медными копями. Но мудрость наконец-то восторжествовала, и когда Дочь Тура обручится с Сыном Райена, два Народа станут одним.
Это было хорошо. Это было очень, очень хорошо, потому что Райен-Тур станет самым великим из всех городов-государств Т ’ йира. Их мечи и копья не будут больше направлены друг на друга, но станут надежной защитой от соседей, а медь Фитана принесет им богатство и процветание. Корабли Райена уже были самими быстроходными в мире, а с обшивкой из Фитанской меди, что защитит их корпуса от гнили и обрастания, они будут владеть всеми морями Т ’ йира!
Веселье райенцев было велико, и никто не догадывался, что корабли ачуультани достигли их звездной системы еще в то время, когда шла война. Никто из них не знал, что ачуультани пришли сюда почти случайно, не догадываясь, что система населена, пока не вошли в нее. Не знали и того, что корабли задержались в поясе астероидов. На самом деле никто из их народа понятия не имел, что такое астероид, а тем более не представлял, что может произойти, если самый большой из них упадет на Т ’ йир.
И, поскольку они не имели понятия обо всем этом, то и не подозревали, что их миру осталось жить всего семь месяцев.

Глава 7

Нельзя сказать, что Колин МакИнтайр боялся, потому что «бояться» – слишком слабое слово.
Он сидел спиной к двери конференц-зала, пока все остальные заходили, и затылком чувствовал их страх. Он подождал, пока все расселись, затем повернулся на стуле лицом к присутствующим, чтобы увидеть их глаза. Их лица выглядели даже хуже, чем он предполагал.
– Ну что ж, – сказал он наконец, – нам нужно решить, что делать дальше.
Их взгляды, даже взгляд Джилтани, отразили назад прозвучавшую ложь и ему захотелось повысить голос. Они не должны были принимать решение; он должен. Колин от всей души жалел, что вообще узнал о «Дахаке».
Он остановился, глубоко вздохнул, закрыл глаза. А когда вновь их открыл, мрак в них лишь слегка отступил.
– Дахак, – тихо сказал он, – у тебя есть что-нибудь новое для нас?
– Нет, капитан. Я проверил все известное и разрабатываемое оружие из своей базы данных. Соответствия наблюдаемому результату не обнаружено.
Колин с трудом сдержался, чтобы не выругаться. Наблюдаемый результат . Какой точный, четкий способ описать две некогда населенные планеты, где ныне полностью отсутствует жизнь. Ни деревца, ни кустика, ничего. Нет даже радиоактивных равнин из вулканического стекла, нет следов боевых действий – просто пустая, изъеденная эрозией земля и несколько жалких скоплений зданий, осевших под напором мощных штормовых ветров. Впрочем, их существование многое говорило о прочности имперских стройматериалов, поскольку, по расчетам Дахака, никто не прикасался к ним в течение почти сорока пяти тысяч лет.
Нет птиц, подумал Колин. Нет животных. Нет даже насекомых. Просто… ничего. Единственное движение – ветер. Погода ободрала догола планету, и проступили ее каменистые кости, как зубы зловеще оскалившегося черепа; от всего этого веяло духом смерти.
– Гектор, – наконец сказал он, – у тебя есть еще идеи?
– Никаких. – Обычно неподвижное лицо МакМахана было еще более спокойным, и он, казалось, прирос к своему стулу.
– Коханна?
– Мало что могу добавить, сэр, но должно быть применялось какое-то биологическое оружие. Что-то немыслимое, – с дрожью произнесла Коханна. – Я направила исследовательский зонд, чтобы провести анализ, но не рискнула послать туда людей.
Колин кивнул.
– Я даже не могу предположить, как это удалось сделать, – продолжила специалист по биотехнологиям. – Какое оружие могло произвести такой эффект? Если они облучили это место… Но там просто ничего нет, капитан. Вообще ничего.
– Хорошо. – Колин вздохнул. – Танни, а ты что можешь нам сказать?
– Едва ли больше Ханны. Мы обнаружили на орбите корабли и сооружения, числом три. Все заброшены. Как и касаемо планет, мы не рискнули послать людей, но зонды тщательно их обыскали. И не узрели ничего, за исключением скелетов.
– Дахак? Как успехи в исследовании их компьютеров?
– Очень невелики, капитан. Мне не удалось провести детальное изучение оборудования, но есть сильные отличия между их технологией и той, с которой знаком я. В частности их сети, по всей видимости, были соединены через фолд-спейс, что дает значительный прирост быстродействия, по сравнению с моими молекулярными схемами. К тому же эти компьютеры действуют на основе совершенно иного принципа, поддерживая поток данных в квазипостоянных силовых полях, а не на материальных носителях. Их источники энергии давным-давно иссякли, а без постоянного притока энергии… – Компьютерный голос сделал паузу, похожую на электронный эквивалент пожатия плечами. – Единственной случай, в котором удалось хотя бы частичное извлечение данных – это артефакт номер семнадцать, вспомогательное судно «Кордан», – продолжил Дахак. – К сожалению, его информационное ядро обладало ограниченной емкостью, так как само судно представляло собой всего лишь трехместную досветовую разъездную шлюпку, которая к тому же значительно пострадала. Большинство данных в памяти зашифровано многоуровневым флотским кодом, который мне пока не удалось вскрыть, хотя, думаю, это возможно, если удастся заполучить более объемный образец. Все же, что удалось прочитать, состоит из записей о рутинных мероприятиях и астронавигационного материала.
Я смог определить дату катастрофы по последней записи, сделанной капитаном «Кордана». В ней нет никаких признаков тревоги, и, к сожалению, она весьма кратка. Последняя запись просто отмечает, что капитан вместе со всем экипажем была приглашена на обед в резиденцию планетарного правителя на Дефрам-А-3.
– Ничего более? – тихо спросила Нинхурзаг.
– Нет, коммандер. Там, без сомнения, содержалось больше данных, но только компьютеры «Кордана» использовали запись на жесткие носители, которые, к сожалению, серьезно пострадали от времени. Я обнаружил еще двенадцать компьютерных сетей, выполнявших специализированные и вспомогательные функции, но ни в одной не содержалось данных, пригодных для восстановления.
– Влад? – обратился Колин к своему механику.
– К сожалению, ничего не могу добавить. То, что мы не рискуем высадиться, лишает нас основного массива экспериментальных данных, но даже по результатам работы зондов видно, что их технологии гораздо более совершенны, чем технологии «Дахака». С другой стороны, мы не увидели свидетельств фундаментальных прорывов – создается впечатление, что это просто результат дальнейшего развития того, чем мы уже обладаем.
– Так ли это, Влад? – спросила Джилтани. – Не сказал ли только что Дахак, что компьютеры их весьма не похожи на него самого?
– Верно, Танни, но эти различия непринципиальны. – Влад нахмурился. – На самом деле он сказал, что они продвинулись гораздо дальше в использовании полевых структур. Я не могу утверждать однозначно без тщательного изучения, но те поля во включенном состоянии, скорее всего, представляли собой аналог твердых поверхностей. Собственно, техническая мысль Империума двигалась в этом направлении уже давно – наш щит представляет собой тоже самое поле, только в большем масштабе. Единственное новшество в том, что они нашли способ манипулировать полями на таком уровне, что рядом с этим молекулярные схемы могут показаться громоздкими и неуклюжими, но теоретически это было возможно с самого начала. Понимаете? Постепенное усовершенствование.
Джилтани медленно кивнула, а Колин оперся локтями на стол.
– Принимая это во внимание, Дахак, каковы шансы получить полезные данные с какого-либо обнаруженного нами компьютера?
– Предполагая, что эти компьютеры будут представлять собой разновидность того, о чем говорил капитан-инженер Флота Черников, а также что они длительное время провели лишенными энергии… шансы нулевые. Однако заметьте, что компьютеры «Кордана» были не такого типа.
– В смысле?
– Высока вероятность того, что корабли Флота продолжали хранить информацию критически важных систем на материальных носителях именно потому, что энергетические методы сохранения данных подвержены сбоям в случае отключения питания. Если дело обстоит действительно так, то каждый досветовой корабль сможет предоставить нам достаточно много данных. На любом же сверхсветовом боевом корабле Флота, по всей вероятности, на материальном носителе должен хранится полный дамп компьютерного ядра.
– Понятно. – Колин откинулся назад, протирая глаза. – Итак. Мы находимся на расстоянии пяти с половиной месяцев пути от Земли, и все, что мы до сих пор нашли, – это полностью уничтоженная военная база и две абсолютно мертвые планеты. Если Дахак ошибается насчет возможности сохранения сведений в центральных компьютерах кораблей Флота, то у нас нет ни малейшей надежды даже на то, чтобы выяснить, что в действительности произошло, а еще меньше шансов получить помощь от систем, по которым прошлась эта напасть.
Если мы повернем назад прямо сейчас, то доберемся до дома за год до того, как там появятся разведчики ачуультани, что позволит нам хотя бы помочь Земле отбить их натиск. Но тогда мы не сможем после этого отправиться в Империум – во всяком случае углубиться в него больше чем сейчас – и успеть вернуться на свою планету перед основной волной нашествия. Итак, главный вопрос: мы продолжаем двигаться вперед, надеясь найти хоть что-то , или сейчас же возвращаемся назад?
Колин внимательно вглядывался в лица своих подчиненных, но видел на них лишь отражение своей собственной неуверенности.
– Лично я не думаю, что мы можем вот так все бросить, – наконец сказал он. – Мы знаем, что не сможем победить без помощи, и не знаем наверняка, что помощи не будет. Честно говоря, я не испытываю большого оптимизма, но также и не вижу другого выхода, кроме как продолжать и молиться.
Джилтани и МакМахан слегка кивнули. Остальные молчали, только Черников поднял голову.
– Одна мысль, сэр.
– Да?
– Предполагая, что Дахак прав, и компьютеры кораблей Флота действительно являются источником информации, нам имеет смысл обратить внимание на военные базы и забыть на время о гражданских системах.
– Полностью согласен, – согласился Колин.
– Но было бы разумно все же исследовать еще несколько систем, прежде чем мы вообще покинем это место, – задумчиво произнесла Джилтани. – Я помню, что где-то в пятнадцати световых годах должен находиться еще один мир. Не военная база, но густо населенная система, верно, Дахак?
– Совершенно верно, мэм, – ответил Дахак. – На расстоянии четырнадцати целых шестисот шестидесяти одной тысячной светового года от Дефрама располагается система Кано, почти точно по направлению к Бирхату. По последним имеющимся у меня данным переписи населения в ней проживало около девяти миллиардов восьмисот тридцати миллионов человек.
Колин задумался. При максимальной скорости путешествие до Кано займет чуть больше недели…
– Хорошо, Танни, – согласился он, – если мы ничего там не найдем, то останемся в прежнем положении. Я начинаю склоняться к мысли, что в таком случае нам придется направиться на Центральную Базу Флота в Бирхате.
При этих словах по его офицерам пробежала волна шока. Бирхат находился на расстоянии почти восьмисот световых лет от Солнца. Если они заберутся так далеко, то «Дахак» при его скорости уже не сможет доставить их на Землю до прибытия ачуультани.
Да, Колин понимал это. Вполне возможно, что «Дахаку» было под силу остановить разведчиков ачуультани в одиночку, тем более при поддержке того, что успеет произвести Земля. Но если он распорядится двигаться к Бирхату, у «Дахака» даже не будет возможности попытаться… и это решение он должен был принять сам. Один.
– Я осознаю весь риск, – мягко сказал Колин, – но шансов у нас все меньше, и времени, чтобы метаться от звезды к звезде, тоже нет. Если мы не найдем однозначного ответа на Кано, то время вообще может закончится. Если мы вообще собираемся на Бирхат, то не можем позволить себе отвлекаться, иначе не успеем вернуться до начала нашествия главных сил. Если мы направимся туда прямо с Кано, то у нас будет несколько месяцев на знакомство с Центральной Базой, и останется достаточно времени, чтобы успеть домой до нашествия. Даже в самом худшем случае, если весь Империум подобен Дефраму, мы сможем, по крайней мере, выяснить, что произошло и где именно – если вообще где-то – сохранилась функционирующая часть Империума. Я не утверждаю, что мы должны направиться на Бирхат, я только говорю, что у нас может не быть другого выбора.
Он замолчал, чтобы дать время обдумать свои слова и, возможно, не согласиться. Колин молился, чтобы они не согласились, но вместо этого офицеры дружно закивали.
– Хорошо. Дахак, передай Саре сейчас же проложить курс на Кано. А там посмотрим, какое нам принять решение.
– Да, капитан.
– Думаю, это все, – тяжело сказал Колин и поднялся. – Если я понадоблюсь кому-то – я на мостике.
Он вышел. На этот раз Дахак не скомандовал «смирно», как будто почувствовав настроение своего капитана… но все равно все встали.

* * *

Предыдущая страница 5 Следующая страница


Унаследованный Армагеддон 6

– Мы обнаружены. Источник в двенадцати световых минутах, – объявил Дахак, и в глазах Колина блеснула искорка надежды. Кано, звезда класса F5, горела на дисплее «Дахака», планета Кано-3 казалась яркой искоркой. Они были обнаружены. Обнаружены! В системе присутствовали высокотехнологичные объекты!
Но следующие слова Дахака разрушили его восторг.
– Вражеский запуск, – спокойно сказал компьютер. – Множественные вражеские запуски. Досветовые ракеты, двигающиеся со скоростью 0,78 световой.
Ракеты ?
– Тактик, боевая тревога! – рявкнул Колин и тут же получил от Таммана подтверждение через нейроинтерфейс. Ожила паутина силовых лучей, вжавшая его в кресло, а мощное оружие «Дахака» уже готово было к бою, пока тревожные сигналы, передаваемые через трансляцию и нейроинтерфейсы, созывали экипаж на боевые посты.
– Не атаковать! – резко приказал Колин.
– Принято. – Монотонный голос Таммана мог принадлежать только человеку, полностью погрузившемуся в компьютер. Поднялись щиты «Дахака», активировалась противоракетная оборона, и Колин замолк, предоставив другим вести в бой его корабль.
Сара Мейер, входившая в тактическую сеть Таммана, моментально придала «Дахаку» максимальную досветовую скорость. Начался маневр уклонения, и звездное небо заплясало вокруг них в сумасшедшем танце; на голографическом дисплее появились малиновые точки, словно стая акул устремившиеся к «Дахаку», несмотря на его попытки уклониться.
Помехи, казалось, заполнили все пространство, а от центра дисплея устремились синие точки, каждая из которых в реальности была пятисоттонным имитатором, тщательно воспроизводившим излучения «Дахака» в электромагнитном и гравитонном спектре. Больше половины красных точек уклонились в сторону, отвлекшись на сигналы имитаторов или просто потеряв цель в помехах, но по крайней мере пятьдесят из них продолжали целеустремленно надвигаться на «Дахак».
Они перемещались со скоростью, которая составляла примерно восемьдесят процентов от световой, но из-за величины расстояния на экране казалось, что они едва ползут. Но почему они вообще двигались с досветовой скоростью? Почему против них не применили гиперракеты? Почему…
– Обнаружен второй вражеский залп, – объявил Дахак, и Колин выругался.
Активизировались защитные установки. Гиперракеты были бесполезны, потому что не могли наводиться на маневрирующие цели. Теперь на перехват летели досветовые противоракеты, исчезая в пламени мегатонных взрывов при срабатывании неконтактных взрывателей. Поверхность дисплея покрыли режущие глаз вспышки и красные точки начали пропадать.
– У них довольно неплохие защитные системы, капитан, – заметил Дахак, и Колин почувствовал их через нейроинтерфейс. Системы РЭП3 сбивали наведение противоракет «Дахака», ракеты резко маневрировали и, к тому же, были быстрее, чем преследующие их противоракеты..
– Откуда ведется огонь, Дахак?
– Сканеры обнаружили двадцать четыре идентичные структуры на орбите Кано-3, – ответил Дахак, уничтожая еще десяток ракет энергетическими батареями. Но по крайней мере двадцать атакующих уцелело. – Я зафиксировал запуски только с четырех из них.
Только с четырех? Колин призадумался, и в это время последние десять ракет успешно избежали ударов «Дахака». Он обнаружил, что сидит, вцепившись в подлокотники своего кресла; ему больше ничего не оставалось.
Дисплей померк в момент взрыва, защищая зрительные нервы экипажа от налетевшего урагана. Аннигиляционные боеголовки, мощность взрыва которых исчислялась тысячами мегатонн, обрушились на последнюю линию обороны, но «Дахак» был создан для противостояния именно такому нападению. Плазменные облака обтекли его, отклоненные щитами. Однако настоящим противокорабельным оружием Империума были гравитонные боеголовки. В залпе были и они.
Древний корабль содрогнулся. Несмотря на свою гигантскую массу и невообразимо мощный двигатель, он покачнулся, как поврежденный галеон, и желудок Колина подкатил к горлу, несмотря на неизменность внутреннего поля гравитации. Его сознание отказывалось воспринимать ту мощь, которая могла вызвать подобный эффект, а гравитонный компонент щита, казалось, издал протестующий вопль, но и он был создан именно для подобных испытаний. Так или иначе, щит выдержал.
Дисплей вновь вспыхнул, отобразив рассеивающиеся облака раскаленных газов, а через нейроинтерфейс Колин получил тревожный сигнал о повреждении. Над его консолью появилось схематическое изображение корпуса «Дахака»: на его переднем полушарии в глаза бросались две ярко-красных воронки километровой глубины.
– Легкие повреждения в квадрантах Альфа-Один и Три, – отрапортовал Дахак. – Потерь нет. Боеспособность не затронута. Обнаружен третий вражеский залп.
Колин принял решение.
– Тактик, подавить активно атакующие платформы!
– Есть, – ответил Тамман, и на дисплее вспыхнули янтарные круги прицеливания. Каждый заключал в себе одну ракетную платформу, слишком маленькую на таком расстоянии, чтобы ее можно было увидеть. Колин сглотнул. В отличие от нападавших, Тамман использовал гиперракеты.
– Ракеты выпущены, – сообщил «Дахак». А затем, почти без паузы: – Цель уничтожена.
Крошечные яркие вспышки появились в центре янтарных кругов, но два уже выпущенных вражеских залпа, продолжали приближаться. Однако «Дахак» получил много информации отражая первую атаку, и тугодумием он не отличался. Боевой компьютер адаптировался к скорости и алгоритмам РЭП атакующих ракет и непреклонно уничтожал их одну за другой. Когда пошло в ход энергетическое оружие, число истребленных ракет увеличилось. Прорваться удалось только трем ракетам второго залпа, и все они были оснащены боеголовками с антиматерией. Последняя из ракет третьего залпа погибла на расстоянии десяти световых секунд от щита.
Колин осел в кресле.
– Дахак, еще есть? – хрипло спросил он.
– Ответ отрицательный, сэр. Я обнаружил работающие прицельные системы на семи из оставшихся платформ, но ракеты больше не стартуют.
– Связаться с нами не пытаются?
– Нет, капитан. И на мои вызовы тоже не отвечают.
– Проклятье!
Мозг Колина снова лихорадочно заработал. Почему они не попытались вступить в контакт до атаки? Каким образом «Дахаку» удалось подойти так близко незамеченным? И если они должны были произвести атаку, то почему использовали только шестую часть своих баз? Четыре уничтожил Тамман, но если они все-таки решили установить защиту, то зачем приберегать что-то на потом? Особенно после того, как Дахак нанес такой жестокий ответный удар?
– Ладно, – наконец сказал он очень мягко, – давайте разберемся, что это было. Сара, установи половинную скорость. Тамман, остаемся в готовности номер один.
Он получил подтверждения полученных приказов, и «Дахак» начал двигаться со скоростью двадцать восемь процентов от световой. Колин минуту смотрел на дисплей, затем откинулся назад.
– Дахак, дай мне широковещательный канал ко всем членам экипажа.
– Канал открыт, сэр.
– Итак, друзья, – сказал Колин, обращаясь к каждому на борту этого огромного корабля, – опасность подобралась ближе, чем нам хотелось бы, но, кажется, мы с ней справились. Если кому-то интересно знать, что произошло, – он сделал паузу и улыбнулся; к его удивлению, это вышло почти естественно, – они смогут спросить об этом у Дахака позже. Пока хочу сообщить, что прямо сейчас нас никто не обстреливает, поэтому мы собираемся приблизиться, чтобы понять, что же произошло. С нами не вступают в контакт, поэтому мне не кажется, что они настроены чересчур дружелюбно. Думаю, скоро мы будем знать больше. Расслабьтесь.
Он уже начал было приказывать Дахаку закрыть канал, но остановился.
– Да, еще. Вы все молодцы и по праву можете собой гордиться. Отбой.
– Дахак, закрывай канал.
– Есть, капитан. Канал закрыт.
– Спасибо, – тепло сказал Колин, и по тону было понятно, что это было много больше, чем просто любезность по отношению к электронному мозгу. – Большое спасибо.

Глава 8

То, что было раньше прекрасным бело-голубым миром под названием Киира, сейчас на дисплее первого командного пункта представлялось вымершим, проклятым местом. Континенты, некогда зеленые, превратились в обглоданные ветром и источенные водой руины, похожие на морщинистые лица дряхлых ведьм. Изредка на твердой скалистой местности все еще встречались объекты, сотворенные руками человека, стражи исчезнувшей цивилизации.
Колин пристально смотрел на это, удрученный даже сильнее, чем на Дефраме. А он так верил! Верил до такой степени, что даже направленные на него ракеты счел поначалу подтверждением этой надежды, и был почти рад их убийственным залпам. Но мертвый Киира посмеялся над ним.
Он отвернулся, переключив внимание на кольцо орбитальных фортов. Только семь из них все еще частично функционировали, и ближайший был виден на дисплее «Дахака», тускло мерцая в мрачноватом свете Кано. База была более восьми километров в диаметре, и при взгляде на ее неуклюжие очертания Колину становилось не по себе.
Даже сейчас ее прицельные системы были наведены на «Дахак», ее компьютеры, пострадавшие от времени, посылали приказы стрелять системам вооружения. Колин вздрогнул, представив древние пусковые установки, которые выполняют цикл стрельбы снова и снова. Вхолостую, поскольку погреба пусты. Было страшно осознавать, что давно заброшенная военная машина пыталась убить его; еще страшнее представить, сколько других кораблей должно было погибнуть под ее обстрелом, чтобы боеприпасы истощились.
И если Дахак и Гектор были правы, то большинство этих кораблей было уничтожено не при нападении на Киира, а при попытке бежать с него.
– Первый зонд докладывает, капитан. – Мягкий голос Дахака отвлек Колина от пугающих мыслей и заставил вернуться к прямым обязанностям.
– Очень хорошо. Как у них обстоят дела?
– Внешнее сканирование завершено, капитан-инженер Флота Черников запрашивает разрешение на высадку.
Колин повернулся к голографическому экрану.
– Какие будут рекомендации?
– Моя первая рекомендация – убрать оттуда Влада, – спокойно сказала Коханна. – Единственное мнение, какое может быть у меня по этому поводу, это что не стоит рисковать нашим старшим механиком.
– Склонен с тобой согласиться, но я допустил ошибку, предложив вызваться добровольцу.
– В таком случае, – Коханна отодвинулась от своего стола в медицинском отсеке, в тысяче километров от командного пункта, и потерла лоб, – мы можем позволить им высадится.
– Ты уверена в этом?
– Конечно нет! – огрызнулась она, и Колин быстро поднял руку в знак извинения.
– Прости, Коханна, я только хотел, чтобы ты кратко изложила свое мнение.
– Оно не изменилось. – Ее почти спокойный тон был равносилен принятию его извинений. – Другие базы безжизненны, как и Киира, но на борту этой громады еще существуют по крайней мере две гидропонические фермы – уж не знаю, каким образом, после всего прошедшего времени – а может быть, их и больше; мы не можем точно сказать основываясь на результатах дистанционного биосканирования, даже на таком малом расстоянии. Вся атмосфера базы прошла через них миллионы раз, а растения до сих пор живы. Возможно, это какой-то мутировавший вид, который случайно оказался невосприимчивым к тому, что убило все на Киира, но я в этом сомневаюсь. Что бы это ни было, не похоже, чтобы оно упустило хоть что-нибудь там, внизу. Поэтому я думаю , что вряд ли оно проникло на военную станцию.
Коханна пожала плечами.
– Я знаю, что это только предположения, но это все, что я могу сказать.
– Но там нет других признаков жизни, – тихо сказал Колин.
– Никаких. – Лицо Коханны стало мрачным. – И не может быть, разве только в состоянии стазиса.
– Хорошо, – сказал Колин. – Спасибо.
Он посмотрел на свои руки, затем кивнул самому себе.
– Дахак, соедини меня напрямую с Владом.
– Готово, капитан.
– Влад?
– Да, капитан? – Голографического изображения не возникло, поскольку простенькая разъездная шлюпка Черникова не была оснащена для этого, но его спокойный голос зазвучал у самого уха Колина.
– Я разрешаю посмотреть поближе, Влад, но осторожно. Пойдет один человек, но не ты. Полная биозащита и тщательная дезинфекция перед его возвращением на борт.
– При всем моем уважении, капитан, я думаю…
– Я знаю, что ты думаешь, – резко сказал Колин. – И мой ответ – нет.
– Ну хорошо, – сдался Черников. Колин больше всего хотел бы взять риск на себя, но он был капитаном «Дахака». Он не мог рисковать собой… и Влад тоже не мог.

* * *

Влад Черников посмотрел на механика, которого выбрал для выполнения задания. Джеру Чандра рисковал своей жизнью, но выглядел решительным, когда тщательно проверял герметизацию скафандра. Не веселым или бесстрашным, а именно решительным.
– Осторожно там, Джеру.
– Да, сэр.
– Не отключай сканер. Мы будем передавать сигнал на «Дахак».
– Понимаю, сэр.
Черников криво улыбнулся, услышав демонстративно терпеливый ответ. Он действительно выглядел таким нервным?
– Тогда в путь, – сказал он, и механик вошел в шлюз.
По требованию Коханны корабль Черникова избегал прямого контакта с боевой станцией, но Черников еще раз обшарил взглядом вырисовывающийся на экране корпус, пока Чандра преодолевал километровую дистанцию на двигателях своего скафандра. Древнее сооружение было на тысячи лет моложе «Дахака», но гигантский военный корабль почти всю свою жизнь находился под восьмьюдесятью километрами камня. А станция – нет. Блестящая броня потускнела от слоя пыли, собравшейся на пострадавшей от времени поверхности, и покрылась ямками от метеоров; состояние станции демонстрировало все признаки возраста, чего не было в блистающем совершенстве «Дахака».
Чандра мягко приземлился около небольшого шлюза, и его имплантанты исследовали управление.
– Хм, – сосредоточенность сгладила напряжение в его голосе, – Дахак был прав, коммандер. У меня здесь работающие компьютеры, но вряд ли я разберу машинный язык. Ой! Подождите минуту, здесь что-то…
Его голос прервался, а затем раздался самый неожиданный звук – хихиканье.
– Будь я проклят, сэр. Эта штука поняла мою попытку получить доступ и активировала что-то вроде программы перевода. Люк уже открывается.
Он вошел внутрь и люк закрылся.
– В шлюз пошел воздух, – доложил он. Его коммуникатор работал через толстую сталь не хуже, чем через вакуум. – Давление низковато, примерно ноль целых шестьдесят девять сотых атмосферы. Мои датчики показывают, что дышать можно.
– Забудь об этом, Джеру.
– Я и не думал, сэр. Честно. Так, сейчас открывается внутренний люк. – Последовала короткая пауза. – Я внутри. Люк закрыт. Основное освещение выключено, но горит почти половина аварийных огней.
– Главная сеть работает или только компьютеры обслуживающие шлюз?
– Кажется, работает вспомогательная сеть. Секунду. Да, сэр. Хотя подача энергии маловата. Пока не могу найти главную сеть.
– Понял. Дай мне показания по вспомогательной. А затем я хочу, чтобы ты поднялся наверх. Следи за…

* * *

Пока Колин отдыхал на диване, с закрытыми глазами, сконцентрировавшись на нейроинтерфейсе, Чандра осматривал полуразрушенный корабль, и с каждым шагом становился все уверенней. Об том можно было судить даже по его речи.
Колин надеялся только, что они смогут позволить ему вернуться домой.

* * *

– … вот, примерно, и все, – сказала Коханна, выключая свой личный компьютер. – Мы обработали скафандр Чандры всем, чем только могли. Насколько Дахак и я можем судить, его скафандр был на сто процентов стерилен, когда ему позволили его снять, но пока он в изоляторе. Я думаю , что он чист, но не выпущу его оттуда, пока не буду окончательно уверена.
– Договорились. Дахак, ты что-нибудь добавишь?
– Я до сих пор веду общение с главными компьютерами «Омеги-Три», капитан. Точнее, пытаюсь вести общение. Мы разговариваем на разных языках, а их скорость передачи данных намного выше нашей. К несчастью, они оказались довольно глупыми.
Колин постарался сдержать улыбку, услышав жалобный тон Дахака. Среди всех человеческих качеств, которые усвоил компьютер, одно было явно лишним: нетерпение.
– Насколько глупыми? – спросил он.
– Ужасно. Честно говоря, они не были предназначены даже для минимального самосознания, и нужно еще делать скидку на их возраст. Способность «Омеги-Три» к самовосстановлению изначально была намного меньше предусмотренного стандартами Флота, и поэтому она постепенно разрушалась. В основном, как я подозреваю, из-за недостатка запасных частей. Примерно сорок процентов сети не действуют. Главные компьютеры в более функциональном состоянии, чем второстепенные, но налицо сбои в центральных программах… Больше всего тут подошло бы слово «дряхлость».
– Ясно. Ты хоть что-нибудь получил?
– Определенно да, сэр. Я готов представить реконструкцию гипотетических событий, приведших к нынешней ситуации.
– Готов?
Колин выпрямился, остальные последовали его примеру.
– Да. Однако прошу заметить, что по большей части это на уровне догадок. Есть большие пробелы в имеющихся данных.
– Понятно. Рассказывай.
– Хорошо. В общем, сэр, капитан Флота Коханна была права. Жизнь на планетах, которые мы до этого момента видели, была уничтожена биологическим оружием.
– Каким именно? – спросила Коханна, наклонившись вперед.
– Пока неизвестно. Однако, по убеждению правителя системы, оно имело имперское происхождение.
– Господи Иисусе, – вздохнула Джилтани, – хоть в чем-то ты прав, мой Гектор. То не враги учинили разрушения, а они сами.
– Точно, – сказал Дахак. – Как я говорил, данные отрывочны, но я восстановил часть меморандума правителя. Я надеюсь восстановить больше, но то, что уже удалось восстановить, указывает на это. Она не знала, как оружие было пущено в ход, но, очевидно, какое-то время о нем ходили слухи.
– Дураки, – прошептала Коханна, – ну и дураки ! Зачем им было нужно что-то вроде этого? Это же идет полностью вразрез с медицинской этикой Империума!!
– Боюсь, что пока моих данных недостаточно, чтобы ответить на этот вопрос, но я обнаружил нечто очень интересное. Это не Четвертый Империум изобрел это оружие, а нечто, называемое «Четвертой Империей».
На мгновение Колин упустил суть разговора. Дахак использовал Имперский Универсальный Язык, а в нем отличие было лишь немного больше, чем в английском. «Империум» в нем звучало как «умсувах», с ударением на последний слог; «Империя» – «умсувахт», с ударением на второй.
– Что? – Моргнула Коханна в изумлении.
– Именно так. Я еще не установил четкое значение новой терминологии, но из этого вытекают многие следствия. В частности, взамен власти Сената Империи в наличии была власть Императора – а именно Гердана Двадцать Четвертого по состоянию на тринадцать тысяч сто семьдесят пятый год.
– Гердана Двадцать Четвертого ? – повторил Колин.
– Титул может оказаться очень важным, – согласился Дахак, – и предполагает весьма долгий период автократического правления. К тому же, дата его вступления на престол согласуется, по нашим расчетам, со временем катастрофы на Дефраме.
– Согласен, – сказал Колин, – но, кроме этого, у тебя больше нет данных?
– Политических и социальных сведений нет, капитан. Возможно, «Омега-Три» даст нам новую информацию, конечно если мне удастся найти соответствующую часть базы данных и если она не окажется повреждена настолько, что восстановление будет невозможным. Но я бы не очень рассчитывал на это. «Омега-Три» и прочие боевые станции были созданы в большой спешке местными властями, а не Флотом. Кроме программирования, необходимого для выполнения непосредственных функций, похоже, что их базы данных не перегружены информацией.
Несмотря на шок, Колин не мог не улыбнуться кислому тону компьютера.
– Хорошо, – помолчав, сказал он. – Что ты можешь сказать о действии этого биологического оружия? И для чего были построены укрепления?
– Данных не очень много, капитан, но они содержат основные сведения. Похоже, что биооружие предназначалось для широкомасштабного поражения большого числа различных форм жизни. Если слухи, которые передает правитель Йиртана, правдивы, это оружие фактически предназначалось для уничтожения всех форм жизни. На млекопитающих оно действовало как нейротоксин, нарушая химические процессы в нервной системе, и организм погибал.
– Но это не убило бы растения или деревья, – возразила Коханна.
– Правильно, коммандер. К несчастью, создатели оружия оказались на удивление изобретательными. Мы не имеем образца самого оружия, но я восстановил некоторые данные биологов правителя Йиртаны. Мне кажется, что создатели этого оружия воспользовались простым наблюдением: все известные формы жизни зависят от химических реакций. Они могут быть различными, но само их присутствие постоянно. Это оружие было предназначено для нейтрализации любых биохимических реакций.
– Но это невозможно, – ровно сказала Коханна и покраснела.
– В соответствии с моей собственной базой данных вы правы, мэм. И все же на Киира уничтожена вся жизнь. Эмпирические наблюдения – лучшее свидетельство того, что это все-таки было возможно для Четвертой Империи.
– Согласна, – пробормотала биотехник.
– Биологи правителя Йиртаны предположили, что оружие было способно очень быстро видоизменяться, атакуя химические структуры жертв поочередно, пока не будет найдена смертельная комбинация. Элегантное теоретическое решение, хотя, как я подозреваю, на практике все было весьма непросто.
– Просто ! Я до сих пор не могу поверить, что это возможно !
– Что касается «Омеги-Три» и прочих станций, – продолжил Дахак, – они предназначались для реализации строгого карантина Киира. Правителю Йиртане явно было известно о заражении ее планеты, и она приняла меры по предотвращению распространения заразы. Также есть упоминание, еще не до конца мной понятое, чего-то называемого системой «Мат-транс», которую она приказала вывести из строя.
– «Мат-транс?» – переспросил Колин.
– Да, сэр. Как я сказал, я до сих пор не полностью это понимаю, но мне кажется, что система «Мат-транс» предназначалась для передвижения на межзвездные расстояния, не прибегая к космическим кораблям.
– Что ?! – Колин подскочил на стуле.
– Имеющиеся сведения дают понять, что эта система была способна перемещать объекты весом до нескольких тонн на сотни – а возможно и тысячи – световых лет практически мгновенно, капитан. Очевидно, что она стала предпочтительным методом путешествий. Однако мне кажется, что расход энергии был достаточно высоким, что, по-видимому, объясняет ограничения в перемещении грузов. Для их перевозки по-прежнему использовались космические суда, а Флот и некоторые правительственные агентства продолжали использовать курьерские корабли для доставки данных высших категорий секретности.
– Боже мой! – пробормотал Колин. Потом глаза его сузились. – Почему же ты не рассказал этого раньше?
– Вы не спрашивали, капитан. И я не знал этого. Пожалуйста, не забывайте, что я продолжаю исследовать память «Омеги-Три», даже пока мы с вами разговариваем.
– Хорошо, хорошо. Но передача материи? Телепортация ? – Колин посмотрел на Черникова. – Это возможно?

Предыдущая страница 6 Следующая страница


7 Дэвид Вебер

– Как сказал бы Дахак, эмпирические факты говорят что возможно, но если вы спрашиваете как , я не имею понятия. База данных Дахака содержит несколько ссылок на газетные статьи о сфокусированных гиперполях, связанных с технологией пространственного прокола, но до момента мятежа данные исследования ни к чему не привели. А после…
Он пожал плечами.
– Боже мой! – Мягкий голос Коханны привлек к себе всеобщее внимание. Она смертельно побледнела. – Если они могли… – Она внезапно замолчала, уставившись на свои руки и, судорожно размышляя, обратилась к данным Дахака через нейроинтерфейс. На ее лице медленно проступало выражение откровенного ужаса, и, когда она вновь посмотрела на своих товарищей, ее взгляд был невыразимо печален.
– Вот как. – Ее голос звучал уныло. – Вот как они сделали это с собой.
– Объясни, – мягко сказал Колин.
– Меня удивляло… удивляло, как это могло зайти так далеко. – Она немного встряхнулась. – Ты понимаешь, Гектор прав – только маньяки могут намеренно уничтожать целые планеты с помощью такого оружия. Но это было совсем не так.
Все озадаченно посмотрели на нее, только в глазах Джилтани блеснуло понимание. Коханна едва заметно кивнула, ее взгляд переместился на нее.
– Точно, – твердо проговорила она. – Империум мог перевозить оружие только на звездных кораблях. Они были бы вынуждены перевозить этот токсин – или агент, называйте, как вам нравится – от системы к системе, умышлено. Первоначальное заражение могло произойти случайно, но размеры Империума были огромны. К тому времени, когда значительная часть планет была бы заражена, вектор распространения заразы уже был бы определен, и, если это не было преднамеренной военной операцией, карантин мог бы спасти положение.
Но Империя была не такова. У них был этот проклятый «мат-транс». Если только инкубационный период длился достаточно долго, им нужен был только один источник заражения – только один , – о котором они не знали. К тому времени, как они поняли, что происходит, зараза могла распространиться по всей Империи, и просто остановка движения кораблей не замедлила бы распространение ни на йоту!
Глядя на Коханну, Колин наконец-то вник в смысл ее слов. Имея в наличии что-то вроде описанного Дахаком «мат-транса», больше не нужно было путешествовать неделями и месяцами между мирами Империума. Они стали единым, взаимосвязанным целым. Время и расстояние, самые значительные препятствия для объединения межзвездной цивилизации, перестали быть помехами. Вот это триумф технологии! И каким смертоносным он оказался!
– В таком случае я был не прав, – пробормотал МакМахан. – Они могли уничтожить себя сами.
– Могли и уничтожили. – Сжатый кулак Нинхурзаг мягко (для имперца) ударил по столу, ее голос был полон злобы. – Даже не преднамеренно, а случайно. Случайно , будь они прокляты!
– Подождите. – Колин поднял руку, требуя тишины. – Предположим, ты права, Коханна. Ты действительно полагаешь, что все планеты могли быть заражены?
– Возможно и не все, но значительное большинство могло. Из недостаточных сведений, которые есть у нас с Дахаком, – и помните, что все это сведения из третьих или четвертых рук, от правителя Йиртаны – следует, что инкубационный период был довольно длительным. Кроме того, данные Йиртаны показывают, что зараза была способна выживать в течение очень длительного времени даже без носителей.
Это рисует нам оружие скорее стратегическое, нежели тактическое. Длительный инкубационный период должен был позволить ему распространиться до того, как проявить себя. Тому, что это именно так свидетельством и тот факт, что у Йиртаны было время построить свои базы до гибели Киира. А длительное сохранение смертоносности означало, что никто не осмелится контактировать с зараженной планетой долгое-долгое время. Идеально, если целью является сломить врага, представляющего собой межзвездное образование.
Но подумайте, что это означает. Из-за инкубационного периода не было никакой возможности понять, что оно распространяется, пока люди не начали умирать. Значит центральные, самые посещаемые планеты должны были подвергнуться заражению самыми первыми.
Люди остаются людьми, общество – должно быть – запаниковало. А первое желание испуганного человека – бежать. – Коханна пожала плечами. – Так и распространилось заражение.
С другой стороны, у них был гиперком. Предупреждения могли быть распространены с сверхсветовой скоростью без использования «мат-транса», и, вероятно, некоторые планеты успели ввести карантин до заражения. Но тут вступает в дело длительность сохранения смертоносности. Они не могли знать, как долго следует продолжать карантин. Никто не посмел бы войти в контакт с любой другой планетой, пока была хоть малейшая опасность заражения.
Она сделал паузу, и Колин кивнул.
– Таким образом они полностью отказались от космоса.
– Я не уверена, но это возможно. Даже если бы какие-нибудь планеты и выжили, их «Империя» все равно саморазрушилась бы из-за вполне понятного страха. Это означает, – она посмотрела Колину прямо в глаза, – что, по всей вероятности, больше не существует Империума, с которым мы могли бы войти в контакт.

* * *

Владимир Черников склонился над рабочим столом, изучая разобранное оружие, напоминающее винтовку. Его усовершенствованные глаза работали в режиме микроскопа, и он с осторожностью орудовал чувствительными инструментами. Пожалуй, он понимал, что пытается забыться и избежать уныния, которое завладело командой «Дахака», но оружие его по-настоящему очаровало. Изобретатель в душе, Владимир изумлялся его совершенству. Только бы теперь понять, как оно работает.
Здесь имеется конденсатор, хоть и маленький, но очень мощный. В восемь или девять раз большей емкости, чем у знакомого ему энергооружия. А вот это – реостаты. Первой явно регулирует мощность, а для чего второй?..
Хм… Удивительно. Нет никаких признаков обычной головки. Но тогда… ага! Что у нас тут?
Он наклонился ближе, и застыл. Посмотрев еще немного, Черников поднял голову и махнул Балтану.
– Посмотри сюда, – тихо сказал он. Его помощник наклонился, взглянул на исследуемую деталь и присвистнул.
– Гипергенератор, – сказал он, – должно быть. Но его размер …
– Именно. – Черников вытер взмокшие руки носовым платком. – Дахак! – позвал он.
– Да, сэр?
– Что ты об этом думаешь?
– Секунду, – сказал компьютер.
Наступила тишина, затем снова послышался мягкий голос:
– Балтан прав, сэр. Это гипергенератор. Я никогда не видел такого маленького и совершенного образца, но его основная функция очевидна. Однако прошу заметить, что стенки генераторной камеры выполнены из неизвестного мне вещества, и что покрытие продолжается до самого конца дула.
– Чем это можно объяснить?
– Возможно, это защитный слой, сэр, непроницаемый для генерируемых волн. Изумительно. Этот материал можно применять в таких приспособлениях, как атмосферные установки гиперракет.
– Правильно. Но я не ошибаюсь в том, что с дульной стороны есть отверстие?
– Вы правы, сэр. По существу, это похоже на сильно улучшенную модификацию гранаты-деформатора. Когда оружие активизировано, оно создает сфокусированное поле – фактически луч – многомерного переноса, которое выбрасывает цель в гиперпространство.
– И оставляет его там, – решительно сказал Черников.
– Конечно, – согласился Дахак. – Замечательное оружие.
– Замечательное… – вздрогнув, повторил Черников.
– Верно. Хотя я предвижу некоторые ограничения. От него может защитить поле супрессора. Раз оно способно противодействовать деформирующим гранатам, значит будут противодействовать и этому аппарату, по крайней мере в пределах поля. У меня не будет полной уверенности до тех пор, пока я не протестирую это оружие, но я подозреваю, что из него можно стрелять изнутри поля супрессора или сквозь него. Многое будет зависеть от фокусировки силовых полей. Но обратите внимание на маленькие устройства по обеим сторонам камеры. Мне кажется, что это не что иное, как компактные генераторы Ранхара. Если я прав, то они, скорее всего, создают трубу силового поля, чтобы ограничить распространение поля гиперпереноса, а также, возможно, до некоторой степени преодолеть эффект поля супрессора.
– Боже, а я всегда ненавидел деформирующие гранаты , – с жаром сказал Балтан.
– И я, – отозвался Черников. Он медленно выпрямился, разглядывая очередной безобидный на первый взгляд объект с «Омеги-Три», доставленный, когда Коханна получила подтверждение своего изначального предположения о нормальном функционировании гидропонических ферм. Поскольку было маловероятно, что хоть какое-то биологическое оружие могло находиться на борту военной станции, Черников собрал все технические приспособления, которые смог найти. Он с нетерпением ждал возможности досконально изучить их.
Теперь же он почти боялся этого.

Глава 9

Колин МакИнтайр вновь сидел в конференц-зале. «Я начинаю ненавидеть эту комнату, – думал он, скользя взглядом по поверхности стола. – Ненавидеть».
Как только последний человек занял свое место, в зале воцарилась тишина и капитан поднял глаза.
– Леди и джентльмены, – сказал он, – в течение последнего месяца я отклонял все аргументы, говорящие в пользу нашего дальнейшего движения вперед, поскольку, на мой взгляд, Киира представляет собой как бы микрокосм, пример того, что произошло со всем Империумом. Сейчас я могу утверждать, что мы получили здесь всю информацию, которую могли получить. Но, – он сделал длинную паузу, – вопрос о том, как нам поступить дальше, остается открытым. Однако перед тем как продолжить, я хотел бы еще раз вернуться к нашим находкам. Слово старшему механику.
Он кивнул Черникову, тот, предварительно прокашлявшись и собравшись с мыслями, начал:
– Мы изучили много артефактов, изъятых с «Омега-Три». На основании полученных данных я пришел к следующим выводам касательно технической базы Империума, или, вернее сказать, Империи.
Как мы и предполагали, они продвинулись во многих областях, однако не настолько, как можно было ожидать. Пожалуйста, обратите внимание на то, что речь идет только о небиологических технологиях; ни я, ни Коханна не можем уверенно судить об их достижениях в бионауках. Однако оружие, которое все здесь уничтожило, свидетельствует об очень высоком уровне биоинженерии.
Таким образом, подтвердились наши изначальные предположения: их технологии представляют собой улучшенные версии наших собственных. За исключением системы «мат-транс» – с сожалением приходится констатировать, что нам не удалось получить данных о ней – нам не встретилось ничего, чего бы мы с Дахаком не смогли понять. Нельзя сказать, что их технологии не опережают нас достаточно значительно, но основные принципы внесенных усовершенствований нам понятны. Дальнейшие разработки в области технологии, скорее всего, подвели бы их к переходу на новый технологический уровень, но… этого не произошло.
В общем, основную линию их прогресса можно охарактеризовать как значительное уменьшение размеров при огромном увеличении мощности. Военный корабль, схожий по массе, например, с «Дахаком», построенный исходя из возможностей встреченных нами технологий, – а это, прошу иметь в виду, является попыткой гражданских создать военную технику, – обладал бы мощностью раз в двадцать больше.
Он сделал паузу, чтобы подчеркнуть важность своих слов. На лицах большинства присутствующих отразилось волнение.
– В то же время для нас стали очевидными и некоторые противоречия в их концепциях и принципах, особенно в отношении компьютеров и кибернетики. В частности, аппаратная часть их компьютерных систем оказалась значительно более прогрессивной по сравнению с нашей, а вот программное обеспечение – нет. Предполагая, что «Омега-Три» представляет собой репрезентативный образец их техники, можно заключить, что их компьютеры обладают даже меньшей степенью самосознания, чем центральный компьютер «Дахака» до мятежа. Объем памяти центрального компьютера «Омеги-Три», масса которого составляет примерно 30% массы центральных компонентов Дахака, превышает его объем памяти, даже вместе со всеми вспомогательными системами, в пятьдесят раз. С другой стороны, возможности этого компьютера, несмотря на гораздо более высокую скорость вычислений, даже приблизительно не достигают возможностей центрального компьютера до мятежа.
Это со всей очевидностью свидетельствует о преднамеренной жертве возможностей в пользу следования неким философским ограничениям. Я предполагаю – однако, подчеркиваю, это только догадка, – что это результат гражданской войны, после которой Империум был преобразован в Империю. Флотские компьютеры сопротивлялись стрельбе по другим кораблям Флота, и, хотя эта проблема могла быть решена редактированием набора их Альфа-приоритетов, сражавшиеся, должно быть, были очень недовольны, что полусознательным компьютерам дозволено решать стрелять или нет. Это, конечно, только гипотеза, но очень правдоподобная.
Кроме того, мы подтвердили еще один важный момент. Хотя компьютеры «Омеги-Три» и использовали полевые технологии, у них были также выполненные «в железе» резервные компоненты, что, по-видимому, должно соответствовать имперской военной практике. Это значит, что военные компьютеры, в отличие от гражданских, защищены от полной потери информации в результате отключения энергии, как произошло на Дефраме. После восстановления энергии и, тем самым, полевых структур, все будет функционировать абсолютно нормально.
Но и гражданские объекты, при условии сохранения энергоснабжения, могли остаться вполне функционирующими. «Омега-Три» пострадала не потому, что полагалась на полевые структуры, а потому, что оставалась без присмотра достаточно долго, чтобы материальные компоненты утратили работоспособность. Если бы компьютеры станции обладали адекватной способностью к самовосстановлению и запасом запчастей, то сегодня «Омега-Три» была бы полностью действующей.
Он сделал паузу, как бы проверяя свои мысли, затем взглянул на Колина.
– На этом хочу завершить свой отчет, сэр. Детальная информация для всех, кто захочет внимательно с ней ознакомиться, есть в базе данных.
– Спасибо. – Колин поджал губы, думая, что последуют вопросы, но все молчали. «Они ждут другого», – тяжело подумал он, а вслух произнес: – Коммандер Коханна, прошу вас.
– Мы все еще не знаем, как они сделали это, – сказала Коханна, – хотя нам точно известно, что они сделали. Я не уверена, что могу полностью принять объяснение Дахака, но оно согласуется с полученными данными.
Можно рассматривать их оружие как заболевание с летальным исходом для всех живых организмов. Очевидно, что это был монстр во всех смыслах этого слова. Мы не можем знать, как он был выпущен, но результатом того было неизбежное уничтожение всего живого. Все зараженные планеты мертвы , леди и джентльмены.
С другой стороны, – для усиления эффекта она, как и Колин, сделала паузу, – мы также определили, что это оружие имеет ограниченную, так сказать, «продолжительность жизни». И какой бы долгой она ни была, она все же меньше, чем истекший период времени. Мы населили пробные участки домашним скотом и растениями из наших гидропонических ферм и рекреационных районов, используя воду и почву взятую роботами с различных участков поверхности Киира. Из записей правителя Йиртаны мы знаем, что инкубационный период оружия в организме млекопитающих был приблизительно тридцать земных месяцев, и мы использовали технику, применяемую обычно для ускорения лечения, чтобы провести пробные участки через эквивалент сорокапятимесячного срока, и пока не появилось никаких признаков заболевания. Я, конечно, не предлагаю вернуть тестовые образцы на «Дахак», но выводы напрашиваются сами собой. Само биооружие погибло, по крайней мере на Киира. А, следовательно, также и на планетах, которые были им заражены столь же давно.
На этом позвольте закончить отчет, капитан.
– Спасибо. – Расправив плечи, Колин заговорил очень тихим голосом, чувствуя на себе одном весь груз ответственности. – На основании данных отчетов я намерен отдать приказание незамедлительно направиться на Бирхат, к Центральной Базе Флота.
Кто-то издал довольно громкий вздох, и лицо Колина напряглось.
– Информация, полученная здесь, говорит о том, что Бирхат вряд ли выжил. Но это, к сожалению, ничего не меняет.
Я не знаю, что мы найдем там, но я знаю три вещи. Первое: если мы вернемся на Землю без подмоги, мы проиграем. Второе: самые лучшие военные подразделения Империума – или Империи – размещались на Центральной Базе. Третье: логика подсказывает, что биооружие будет там таким же мертвым, как и здесь. Исходя из этого, наибольшие шансы для нас найти работоспособные компьютерные системы именно на Бирхате. Вполне вероятно, что мы сможем абсолютно безопасно реактивировать все, что обнаружим. И, в самом крайнем случае, это будет нашей лучшей возможностью осознать полный масштаб катастрофы.
Итак, мы покидаем Киира через двенадцать часов. Прошу всех вернуться к своим обязанностям. Если понадоблюсь, я у себя в каюте.
Он встал, ловя на себе ошеломленные взгляды подчиненных, только что осознавших, что он не собирается больше обсуждать этот вопрос.
– Смирно, – тихо изрек Дахак, и офицеры поднялись.
Колин покинул зал в полной тишине, задаваясь вопросом, поняли ли все эти удивленные люди, почему он пресек любые обсуждения.
Ответ был настолько же простым, насколько горьким. В конце концов, это было его решение, а если бы началось обсуждение, то им невольно пришлось бы разделить с ним ответственность за принятие именно такого решения. Он не мог допустить этого.
Он не знал, необходимо ли будет присутствие «Дахака», чтобы отбить атаку разведчиков ачуультани, но отчаянно надеялся, что нет, поскольку он, Колин МакИнтайр, решил ухватиться за обрывки надежды, а не оставаться защищать свой мир. И если его надежда на успехи Гора не оправдается, то он приговорил свой мир к гибели – мир, который (это стало абсолютно очевидным), мог остаться единственной планетой, на которой жили люди, – что бы он ни нашел на Бирхате.
Сознание того, что направиться к Бирхату его вынудила логика, не могло перевесить страха возможной ошибки. Он ничего не знал о реальных достижениях Гора. И если Центральная База Флота все еще существовала, это могла быть еще одна «Омега-Три» – дряхлая, непоправимо искалеченная… Страх перед грузом ответственности за жизнь себе подобных парализовал Колина.
Но он знал, что не будет – просто не может – делить эту ответственность с кем-то еще. Она была только на нем одном, и, шагнув в транзитную шахту, капитан Колин МакИнтайр наконец ощутил полную, ужасную тяжесть своей власти.

* * *

Мох был мягким и немного влажным, когда он лег на спину, уставившись в небо. Кажется, он начинал понимать, почему Империум обеспечил своих капитанов этой зеленью и свежестью. Он мог бы найти простор на площадке любого парка, где по километрам открытых пространств гулял бриз, но этот был его собственным. Маленький уединенный уголок, созданный природой, принадлежал ему, предлагая истинный покой и тихую песню птиц именно тогда, когда на него свалился этот огромный груз ответственности.
Он закрыл глаза, глубоко дыша. Его ласкали легкие брызги фонтанов, а нежный ветерок едва касался кожи; эти ощущения облегчали боль, но не изгоняли ее.
Он не обратил внимания на время, когда пришел сюда и растянулся на мху, и поэтому не знал, как долго пробыл здесь, отрешившись от внешнего мира.
Кто-то был возле люка, и Колин сначала решил никого не впускать, поскольку осознание того, что он сделал, было еще слишком свежо и болезненно. Но неожиданно эта мысль испугала его. Если в течение шести месяцев пути к Бирхату вести образ жизни отшельника, можно с легкостью сойти с ума.
Колин открыл люк, и тот, кто хотел попасть внутрь, вошел.
Она обошла вокруг зарослей азалий и лавра, и он медленно открыл глаза.
– Ты переживаешь, мой Колин, – мягко сказала она.
Он начал было объяснять, но затем прочел все в ее глазах. Она знала. По крайней мере один из его офицеров знал, почему он отказался обсуждать свое решение.
– Можно мне посидеть рядом? – нежно спросила она, и он кивнул.
Она перешла через ковер из мха медленно, с кошачьей грацией, которая была ее неотъемлемой частью. Прямая и стройная в своей темно-синей униформе, высокая для империанки, но изящная, она закалывала свои блестящие черные волосы той же драгоценной заколкой, что и в день их встречи. День, когда он встретил ненависть в ее глазах. Ненависть за то, что он сделал, за неловкость, самоуверенность, неумение, которое стоило жизни ее внучатым племяннику и племянницам, которых она любила, но даже больше за то, кем он был. За угрозу наказания, которую он нес ее отцу-мятежнику. И за то, что он, никогда не знавший о существовании «Дахака», никогда даже не подозревавший о ее собственной одинокой, безнадежной войне против Ану, получил в наследство командование звездным кораблем, с которого ее изгнали за преступление, совершенное другими.
В сердце Джилтани жил убийца. Колин знал это с самого начала. Мятеж лишил ее матери и свободы жить среди звезд, и на Земле началась ее бесконечная тайная борьба, так как она была бойцом, воином, который верил в открытое противостояние. Эти долгие годы агонии оставили в ее душе темные места. Она, намного больше, чем когда бы то ни было станет он, была готова нести смерть и разрушение и не способна были ни просить пощады, ни дарить ее.
Но сейчас в ее глазах не было ненависти. Под солнцем атриума они были мягкими и нежными, а их темная глубина – мерцающей и спокойной. Колин все больше привыкал к внешности чистых имперцев, но в этот момент едва различимая чужеродность ее красоты обрушилась на него как удар. Она родилась до того, как его первый земной предок забрался в пещеру, чтобы укрыться от дождя, но она была молода. И, вместе с тем, они оба были детьми, учитывая продолжительность жизни их усовершенствованных тел. Ее юность становилась еще более ценной и совершенной благодаря прожитым ею годам. Глаза Колина загорелись.
Эта девочка-женщина, которая знала и страдала намного больше него, была для него всем. Она казалась символом человечества, воплощением его хрупкости и стальным ядром всей его силы, и ему захотелось дотянуться до нее и дотронуться. Но она была мифической женщиной-воином, символом, а на нем был груз его решения. Он не был чист.
– О мой Колин, – прошептала она, глубоко вглядываясь в его усталые глаза, – что ты взял на себя?
Он сжал кулаки, сгребая пальцами мох, и не стал отвечать, но было видно, как задвигался его кадык.
Она медленно и осторожно подошла ближе, как охотник, подкрадывающийся к дикому животному, попавшему в западню, и опустилась на колени в мягкий мох рядом с ним. Своей изящной точеной рукой она коснулась его плеча.
– Когда-то, – сказала она, – я завидовала тебе. Да, завидовала и ненавидела тебя, потому что тебе досталось то, чего ты не просил, единственное сокровище во всей Вселенной, которое я жаждала получить больше всего. Убила бы тогда тебя, если б можно было отобрать тот дар. Ты ведаешь о том?
Он порывисто кивнул, и она улыбнулась.
– Даже ведая о том, ты назвал меня наследницей командования, ибо глаза твои видели более ясно, чем мои. Быть может на мостик «Дахака» тебя привел случай, но ты доказал свое право стоять на нем. И более того – сегодня.
Ее рука нежно соскользнула с плеча на его грудь, как бы нащупывая медленное и сильное биение его усовершенствованного сердца, и он задрожал как испуганный ребенок. Но ее пальцы двигались, успокаивая его.
– Не из броневой стали сделан ты, мой Колин, – мягко сказала она. – но из плоти и крови, несмотря на всю биотехнику. Несмотря на все, что может потребовать твой долг.
Она медленно склонилась, положив голову на руку, и кончики ее волос защекотали его щеку, доведя усиленное осязание Колина почти до агонии. Слезы наполнили его глаза. Рыдание, которое он сдерживал, прорвалось наружу, а она издала тихий, утешающий звук.
– Да, ты из плоти и крови, но ты – капитан для всех для нас. Не забывай того, ибо не Дахак ты, и человечность – твое проклятие. Меч, который может ранить тебя.
Она поднял голову и он, замутненным взором, увидел слезы и в ее глазах. Отпустив мох, он погладил ее по волосам цвета воронового крыла. Она улыбнулась.
– Но раны можно исцелить, мой Колин, и я, как ты, есть плоть и кровь, – промурлыкала она, склонившись к нему и ощущая губами соль его слез. Поднявшись на локте, он потянул ее к себе, на мох, и она улыбнулась.
– Ты был моим спасением, – прошептала она гладя его светлые волосы. – Теперь позволь мне стать твоим, поскольку я – твоя, а ты – мой. Не забывай, любимый мой, ибо так есть и будет всегда.
И поцеловала его.

* * *

Компьютер по имени Дахак отключил сенсоры в каюте капитана с глубокой, хоть и слегка задумчивой благодарностью. Он достиг многих успехов в понимании этих короткоживущих, раздражающе нелогичных, временами нелепых, бесконечно изобретательных и упрямо бесстрашных потомков его давно почивших создателей. Он, глубже чем любой другой искусственный интеллект, научился понимать человеческие эмоции, поскольку научился разделять многие их них. Уважение. Дружбу. Надежду. Даже, в каком-то смысле, любовь. Он знал, что его присутствие смутит Колина и Джилтани, если они догадаются проверить. Хотя он не полностью понимал причины этого, он оставил их, поскольку они были его друзьями.
Дахак выдал электронный эквивалент вздоха, зная, что ему никогда не постичь таинства, поглотившего их. Но это и не требовалось, чтобы понимать важность происходящего и испытывать глубокую благодарность к его новому другу Джилтани за понимание и любовь к его первому другу Колину.
А теперь, пока они заняты, он мог занять ту крошечную часть его внимания, которая постоянно была к услугам капитана, другими проблемами. Его все еще интриговали зашифрованные сообщения с «Кордана».
Последний примененный алгоритм полностью провалился, хотя ему наконец-то удалось разбить сообщения на символы. К сожалению, символы эти были бессмысленны. Может быть применить новую подпрограмму подстановки значений? Хотя анализ распределения показывал, что подстановка была практически случайной. Интересно. Значит, либо набор символов был гигантским, либо существовал метод генерации значений, которые только казались случайными…
Компьютер с удовольствием занимался этой захватывающей проблемой, в то же время тщательно следя за происходящим в каждом уголке гигантского космического корабля.
В каждом, за исключением одного, в котором два очень специальных человека наслаждались бесценным даром приватности. Тем более бесценным, что они даже не знали, что этот дар был им даден.

* * *

Последний примитивный космический корабль погиб, а астероид продолжил свой путь со скоростью триста километров в секунду сквозь его обломки. Они соприкасались с его поверхностью и сгорали в коротких вспышках пламени над непоколебимой железоникелевой массой. Там, куда упали куски побольше, остались раскаленные воронки, но астероид продолжал движение, погоняемый палачами тех, кто пытался его остановить.
Шесть кораблей ачуультани выстроились в боевую позицию вокруг гигантского «снаряда» стремящегося к бело-голубой планете, которая и являлась их целью. Их задачей было подавить жалкие попытки сопротивления со стороны аборигенов, обитавших на этом сапфире под белыми завитками облаков, и эта задача была почти выполнена.
Они приготовили энергетическое оружие и немного разошлись от астероида, когда посланные им навстречу ракеты пробили атмосферу. Но это были всего лишь неповоротливые ракеты на химическом топливе, снабженные ядерными боеголовками. Корабли уничтожили их без особого труда. Обреченная планета в отчаянии и безысходности использовала против агрессора все свое оружие… и ничего не достигла.
Корабли отошли, когда он коснулся атмосферы, а астероид, словно голодное от недостатка жертвоприношений божество, несся вперед. Он ударил, изрыгая свое пламя назад в небеса, сдирая прочь атмосферу в катаклизме пожара.
Корабли ачуультани парили в небе, наблюдая, как кора планеты трескается и разламывается. Магма хлынула из ран гибнущей планеты, они расширялись и росли, как трещины во льду, до тех пор, пока ставшая геологически нестабильной планета не разорвалась на части.
Ачуультани более не задерживались. Они развернулись прочь от руин, которые сами сотворили, и отправились восвояси. В двадцати одной световой минуте от звезды корабли пересекли гиперпорог и исчезли подобно мыльным пузырям, спеша соединиться со своими товарищами.

Глава 10

Гор стоял на мостике линкора «Нергал», в его измененном состоянии, практически неузнаваемого после ремонта, и наблюдал, как его капитан спокойно выводит корабль из атмосферы. Год назад Адриана Роббинс – одна из очень немногих женщин-капитанов ударных подводных лодок – ничего не знала о Четвертом Империуме; сейчас она исполняла свои обязанности с компетентностью, доставлявшей Гору такое же удовольствие, как виртуозная игра на скрипке или концерт Моцарта. «Она хороша», – подумал он, глядя на ее гладкие волосы цвета вороненой стали. В ней была уверенность, и она улыбалась почти сонно, но то была улыбка голодного тигра.
Он вернулся к голографическому дисплею, когда корабль вышел на орбиту. Маршал Цзянь, исполняющий обязанности главы Комитета начальников Штабов, возвышался за его правым плечом, а Василий Черников стоял по левую сторону от Гора. Все трое внимательно наблюдали, как «Нергал» обогнул наполовину законченный корпус орбитального центра обороны номер два, и вдруг Гор щелкнул пальцами и повернулся к Цзяню.
– Ах да, маршал Цзянь, – сказал он, – я хотел сообщить вам, что разговаривал с генералом Хэтчером как раз перед тем, как прибыть сюда, и он полагает, что вернется к нам через четыре-пять недель.
Облегчение отразилось в глазах обеих офицеров, потому что генерал Хэтчер все это время находился в нестабильном положении. Несмотря на то, что первая помощь, оказанная Цзянем, спасла жизнь генерала, без имперских технологий он потерял бы обе ноги, если бы вообще выжил, но эта же самая технология чуть не лишила его жизни.
Хэтчер относился к тем редким индивидуумам, составлявшим едва одну десятую долю процента всех людей, у которых была аллергия на обычные препараты быстрого заживления. Но резня в Минья Конка не оставила времени для детального медицинского обследования, и врач, который первым лечил его, ошибся. Реакция Хэтчера была быстрой и бурной, и только то, что этот же самый медик быстро распознал симптомы, спасло генерала от смерти.
На восстановление его ног до состояния, которое позволило бы провести усовершенствование, ушли месяцы, поскольку хотя альтернативные способы лечения и были столь же эффективными, но требовали гораздо больше времени. В следствие этого и реабилитация после собственно усовершенствования заняла намного дольше обычного. Так что для всех коллег и друзей было огромным облегчением узнать, что скоро он к ним вернется.
И, если вспомнить как Хэтчер хихикнул при комментарии Цзяня в Минья Конка, вернется как первый усовершенствованный член Комитета начальников штабов.
– Я рад слышать это, Правитель, – сказал Цзянь, – и я думаю, что вы будете рады, когда он вернется.
– Да, но я также хотел бы поздравить вас с успешным выполнением работы в последние месяцы. Я могу добавить, что Джеральд разделяет мое мнение.
– Благодарю вас, Правитель.
Цзянь не улыбнулся – Гор и не видел никогда, чтобы этот большой человек улыбался, – но его глаза выдали удовольствие.
– Вы заслуживаете всей благодарности, которую только мы сможем выразить вам , маршал, – тихо сказал он.
В определенном смысле ранение Хэтчера пошло на пользу дела. Если и был кто-то в командном составе равный ему во всех смыслах, то только Цзянь. Они были очень разными; Цзяню недоставало легкости в общении с людьми, какая была у Хэтчера, и чутья, которое позволяло осуществлять сложнейшие операции, казалось, без усилий, но он обладал аналитическим складом ума, был неутомимым, внутренне собранным и непреклонным, как Джаггернаут, и при этом прагматично гибким. Он направлял их организацию, выполнял строительные и тренировочные планы с опережением на целый месяц и – самое важное – остановил бесплодную партизанскую войну в Азии с такой безжалостностью, на которую сам Хэтчер, возможно, не был бы способен.
Вначале Гору было немало не по себе от деятельности Цзяня. Тот не старался брать мятежников в плен, а те, кого все-таки взяли, предстали перед трибуналом и были казнены, обычно в течение двадцати четырех часов. Его команды быстрого реагирования были почти повсеместно, наполняя Гора страхом, что Хэтчер совершил ужасную ошибку, рекомендуя Цзяня в качестве своей замены. В этом огромном китайце была настоящая неумолимость, заметив которую Гор задался вопросом, интересует ли его вообще, кто виновен, а кто нет.
Но все же он решил подождать, и время доказало мудрость его решения. Да, он был безжалостен и неумолим, но, кроме того, он мучился от стыда; Цзянь не мог забыть, что его офицеры стали предателями. И еще – он был столь же неумолимо справедлив. Каждый, кто попадал в его сети, проходил проверку на детекторе лжи, и невиновные были освобождены так же быстро, как и пленены. Он не допускал никакой бесполезной жестокости ни со своей стороны, ни со стороны своих людей.
Возможно еще важнее было то, что он не был «западником», наказывающим патриотов за борьбу против оккупации, он был их главнокомандующим, действующим при полной поддержке партии и правительства, и никто не мог обвинить Цзяня Тао-линя в том, что он действовал по чьей-то указке. Его репутация и то, что он был выбран замещать раненого Хэтчера, как нельзя лучше укрепили позицию нового правительства среди азиатов.
В течение двух недель прекратились все атаки. Спустя месяц было окончательно подавлено партизанское движение. Все его лидеры были схвачены и казнены. Никто не был заключен в тюрьму.

Предыдущая страница 7 Следующая страница


Унаследованный Армагеддон 8

Эти события, охладившие слишком горячие головы, не прошли в тайне для остального мира. Гор переживал по поводу жестокого подавления мятежей в Африке, но урок Цзяня пошел на пользу. В мире было все еще неспокойно, но каналы постоянно вели прямую трансляцию подавления мятежей и последующих казней, и явные вспышки насилия быстро прекратились.
Цзянь слегка качнул головой в знак того, что комплимент принят, а Гор улыбнулся и повернулся к дисплею, когда на нем появилось изображение ОЦО-2.
Слепящие огни автоматических сварочных аппаратов расползались по огромному пространству, пока люди копошились возле своих механических помощников или проскальзывали между ними с очевидно самоубийственным неуважением к собственной жизни и сохранности конечностей. Челноки с металлическими деталями прибывали с точностью хорошо налаженной земной железной дороги, выгружая свою ношу, чтобы вскоре вернуться с новой. Громадные строительные корабли, поражающие своими балочными конструкциями, захватывали строительные элементы и передавали их сварочным аппаратам, а затем отправлялись за следующей партией. Паутина коммуникаций из земного кабеля, хрустальные сосульки имперских молекулярных схем для компьютеров и систем управления огнем, огромные блистающие блоки уже собранных генераторов силовых полей, осветительные и трубопроводные системы, усеченные полые каверны пусковых установок – все сливалось в яркую картину.
«Производит впечатление», – подумал Гор. Даже на него. Или, возможно, особенно на него. Геб разделял мнение Теграна о землянах, и Гор был полностью с ними согласен. В отличие от этих горячих решительных людей, он знал, что перед ними стоит почти невыполнимая задача. Они не признавали этого и обращали его страхи в ложь.
Гор вместе с генералами несколько минут наблюдал за бурлящей работой строителей, затем Правитель со вздохом отвернулся и его примеру последовали подчиненные. Они зашли в транзитную шахту, и он сдержал улыбку, глядя на обеспокоенное лицо Цзяня. Забавно, что это его пугает, когда мятеж, устроенный его собственными людьми, не заставил даже бровью повести.
Они прибыли в конференц-зал, который предоставила в их распоряжение капитан Роббинс, и Гор, пригласив всех садиться, сам занял место во главе стола и с наслаждением вытянул ноги.
– Я впечатлен, господа, – сказал он. – Вероятно, мне нужно было лично увидеть это, чтобы поверить. Вы, люди, творите чудеса.
Он увидел удовольствие в их глазах. Лесть эти мужчины отвергли бы, и он прекрасно знал это, как бы много раз за свою карьеру они ни слышали комплименты, но признание их компетентности – совсем другое дело.
– А сейчас, – сказал он, положив руки на стол и глядя на Цзяня, – думаю, вы расскажете мне о других чудесах, которые планируете.
– С вашего разрешения, Правитель, я начну с краткого обзора, – отозвался маршал и Гор утвердительно кивнул.
– В целом, – продолжил Цзянь, – мы сейчас отстаем только на одну неделю от плана генерала Хэтчера. Сопротивление в Азии отодвинуло завершение некоторых наших проектов – в частности, планетарным центрам обороны «Хуан-ди» и «Шива» нанесен серьезный ущерб, который еще не до конца компенсирован, – но зато мы опережаем график работ на других, не азиатских ПЦО от месяца до семи недель. Возникли некоторые неожиданные проблемы, и позже я попрошу маршала Черникова изложить их, но в общем мы значительно продвинулись вперед, и у нас есть основания для оптимизма.
Официальное объединение всех существующих командных структур завершено. Споры о старшинстве, которые тянулись до недавнего времени, наконец-то закончились.
Гор отметил, что политика Цзяня была проста: офицеров, которых не устраивало распределение обязанностей, просто увольняли. Это, должно быть, стоило ему нескольких способных людей, но маршал умел провести свою линию.
– Усовершенствование, вероятно, самое светлое пятно в наших делах. Советник Тюдор и ее люди творят настоящие чудеса. Сейчас мы опережаем на два месяца план по усовершенствованию военных и почти на пять недель – гражданских кадров, несмотря на включение дополнительных профгрупп… Сейчас мы располагаем достаточным количеством персонала, чтобы обеспечить экипажами все наличные военные корабли и истребители. В течение следующих пяти месяцев у нас будет усовершенствованный персонал для всех ПЦО и ОЦО. Когда мы закончим эту часть работы, то приступим к усовершенствованию экипажей для строящихся в настоящее время кораблей. При хорошем управлении и малой толике удачи мы сможем укомплектовать все корабли к моменту их сдачи.
– Это хорошие новости! Вы заставляете меня думать, что мы справимся, несмотря на трудности, маршал.
– Мы, конечно же, попытаемся, Правитель, – спокойно сказал Цзянь. – Нашей самой большой проблемой остается баланс между производством оружия и расширением промышленной базы, но размещение ресурсов отвечает всем требованиям. Думаю, что текущие планы маршала Черникова помогут нам справиться с проблемами в этой области.
Генерал Чан столкнулся с некоторыми трудностями в организации гражданской обороны, но ситуация улучшается. В части организации и тренировок он обгоняет график на два месяца; наибольшую трудность представляет сооружение подземных укрытий, затем идет создание запаса продуктов.
Гор кивнул. Чан Чэнь-су, один из людей, которых Цзянь предложил в Комитет начальников Штабов, был низкорослым, толстым педантом с мышлением компьютера. Он много улыбался, но твердость, чувствовавшаяся даже за его улыбкой, была очевидной. Менее очевидным, но не менее реальным было его глубокое уважение к человеческой жизни и внутренняя мягкость, которая превращалась в абсолютную безжалостность, когда речь шла о спасении чьих-то жизней.
– На сколько отстает от плана строительство укрытий?
– Больше чем на три месяца, – признал Цзянь. – Мы думаем, что частично это отставание удастся наверстать, когда мы закончим строительство ПЦО. Должен однако отметить, что наши планы уже предусматривали использование высвободившихся после завершения строительства укреплений мощностей. Не думаю, что мы сможем полностью ликвидировать отставание. Это значит, что большая часть прибрежного населения будет вынуждена оставаться вблизи своих домов.
Гор нахмурился. Учитывая соотношение площадей моря и суши, то, что прорвется через планетарный щит, со втрое большей вероятностью нанесет удар по океану, нежели упадет на землю. А это приведет к цунами, наводнениям, соленым дождям… и большим жертвам на прибрежных территориях.
– Я хочу, чтобы эта программа была ускорена.
– Правитель, – сказал Цзянь так же тихо, – я уже бросил на выполнение этого проекта восемьдесят процентов наших чрезвычайных резервов. Работа идет по всем направлениям. Но проект огромен и сопротивление граждан сопутствующим разрушениям гораздо больше, чем предполагал Совет. Положение усугубляет выполнение программы по обеспечению продовольствием. Поступление запасов даже из стран Первого Мира жестко ограничено транспортом, который есть в нашем распоряжении. В странах же Третьего Мира наблюдаются вспышки вооруженного сопротивления. Все это отвлекает силы и транспорт от эвакуации населения, и на это приходится идти. Есть ли смысл в том, чтобы спасать людей от бомбардировок, обрекая их на голод?
– Вы хотите сказать, что нам это не удастся?
– Нет, Правитель, я не говорю, что нам это не удастся. Я только предупреждаю вас: несмотря на все усилия, мы вряд ли сумеем в полной мере добиться желаемого результата.
Мгновение они глядели друг другу в глаза, затем Гор кивнул. Даже если они и отставали на три месяца, то это все равно чудо. И маршал был абсолютно честен в этом; если он говорил, что приложит все усилия, значит, это действительно было так.
– Более приятная новость, – добавил через секунду Цзянь.– Адмирал Хаутер и адмирал Сингман очень хорошо справляются с командованием процессом обучения. Жаль, что многие тренировки ограничиваются лишь работой на тренажерах, но я на самом деле удовлетворен их успехами: они добились большего, чем я надеялся. Генерал Тама и генерал Эймсбери столь же хорошо справляются с вопросами снабжения. Есть кое-какие проблемы с персоналом, в основном по условиям распределения рабочей силы, но я просмотрел решение, предложенное генералом Ки, и думаю они справятся.
По моему мнению, наш главный пробел в обучении в оперативных вопросах. Я, с вашего позволения, разовью эту мысль после отчета маршала Черникова.
– Хорошо, – сказал Гор.
– Тогда я прошу маршала Черникова начать.
– Конечно. – Гор поднял свои проницательные глаза на Черникова.
– Гор, мы значительно опережаем план выполнения программы по ПЦО. Это удалось благодаря увеличению мощности строительного оборудования и неимоверным усилиям нашего персонала. – Говоря, русский задумчиво водил пальцем по столу. – Мы не так продвинулись в работе на орбите, но Геб и я согласны с тем, что мы должны догнать план к концу следующего месяца, хотя вряд ли проект будет закончен с заметным опережением графика. Как бы то ни было, думаю, мы в любом случае сделаем все к назначенному сроку.
Однако меня волнуют две проблемы. Первая – это возможности планеты по генерации энергии; вторая – относительные приоритеты боеприпасов и инфраструктуры. Позвольте по порядку.
Первое – мощность. – Черников скрестил руки на своей широкой груди, его голубые глаза стали задумчивыми. – Как вы знаете, наше планирование всегда предполагало использование возможностей существующих земных генераторов, но боюсь, что наши оценки этих возможностей были чрезмерно оптимистическими. Даже с учетом термоядерных генераторов ПЦО, нам будет непросто обеспечить необходимую мощность для максимального режима щита, а положение с ОЦО – еще хуже.
– Извините, Василий, но вы сказали, что у вас все идет по плану, – заметил Гор.
– Да, это так, но, как вы знаете, проект наших ОЦО полагается на передачу энергии с Земли. Мы были вынуждены согласиться с таким проектным решением из-за невозможности строительства полноценных генераторов на ОЦО в отпущенное нам время. Без дополнительной подпитки с Земли станции не смогут использовать все системы на максимальном уровне.
– И вы боитесь, что мощности не хватит, – мягко сказал Гор. – Понятно.
– Возможно, не до конца. Я не боюсь , что мощности не хватит; я знаю это. А без энергии… – Он слегка пожал плечами, и Гор кивнул.
Без передачи энергии ОЦО потеряют более половины своих оборонительных возможностей и почти столько же ударных. Это не повлияет на пусковые ракет, но энергетическое оружие – совсем другое дело.
– Ну, Василий, ты же не из тех, кто нагружает меня своими проблемами, не найдя предварительно решения. Что ты придумал на этот раз?
– Ядро-источник, – спокойно сказал Черников, и Гор вжался в свое кресло.
– Ты не в себе ?! Нет. Погоди. – Он взмахнул рукой и заставил себя сесть прямо. – Конечно же в себе. Но ты хоть осознаешь весь риск?
– Да. Но нам нужна эта мощность, а Земля не способна ее дать.
«Господи, скажи, что мне делать, – взмолился Гор. – Ядро-источник на планете ? Сумасшествие! Если они потеряют над ним контроль хотя бы на миг!..»
Он вздрогнул, представив себе эту демоническую мощь, бушующую и разъяренную, обращенную против жалких букашек, которые силятся укротить ее. Истлевшая опустошенная земля, ревущие штормы, воздушные массы растревоженной атмосферы, превратившиеся в ураганы, обезображивающие лицо планеты…
– Другого выхода нет? – Его тон был почти умоляющим. – Ни одного?
– Ни одного, который смогла бы придумать моя команда, – отрезал Черников.
– Где… – Гор сделал паузу и откашлялся. – Где вы установите его?
– В Антарктике, – ответил Черников.
«В этом есть определенная ирония, – подумал Гор. – Анклав Ану прятался там тысячу лет. Но так близко от биосистемы Индийского океана? Хотя где бы я предпочел установить ее? В Нью-Йорке? Москве? Пекине?»
– Вы рассчитали, что случится, если вы потеряете контроль? – наконец спросил он.
– Настолько точно, насколько смогли. В худшем случае мы потеряем приблизительно пятьдесят три процента поверхности Антарктиды. Местная экосистема будет практически уничтожена. Вред, нанесенный биосистеме Индийского океана, будет достаточно серьезным, но, согласно расчетам, не непоправимым. Поднимется уровень Мирового океана с последующим затоплением прибрежных территорий, можно также ожидать глобального понижения температуры. По нашим оценкам, прямые потери составят приблизительно шесть с половиной миллионов. Косвенные потери и общее число тех, кто останется без крыши над головой, подсчитать практически невозможно. Мы рассматривали вариант размещения в Арктике, но там на прилегающих территориях сосредоточено гораздо больше населения, наводнение будет таким же разрушительным, а загрязнение от выпавших солевых дождей будет еще хуже, из-за того, что испарится морская вода а не ледяной щит.
– О, Боже! – прошептал Гор. – Ты уже обсудил это с Гебом?
– Да. Должен сказать вам, что изначально он был категорически против, но после детального обсуждения он несколько изменил свою позицию. Он не будет открыто выступать против, но, будучи в здравом уме, не может рекомендовать использовать ядро-источник. С другой стороны, – тяжелый взор голубых глаз уперся в Гора, – это всего лишь его «приемная» планета. Я не говорю это в каком-то уничижительном смысле, Гор, но все же это правда. Еще хуже то, что он продолжает испытывать, – мне кажется, как и вы, – вину, которая пробуждает в нем определенный патернализм. Если бы он мог опровергнуть логику моих рассуждений, то он бы выступал против моих идей; его неспособность поддержать их свидетельствует о том, что его собственная логика не способна перебороть его эмоции. Возможно, – тяжелый взгляд слегка смягчился, – это оттого, что он такой хороший человек.
– И несмотря на это, вы намерены идти дальше.
– Не вижу выбора. Если мы продолжим, то рискуем семью миллионами и серьезным ущербом нашему миру; но мы рискуем гораздо большим, полным разрушением планеты, если откажемся от своих намерений.
– Маршал Цзянь?
– Я не так хорошо разбираюсь в этих цифрах, как маршал Черников, но я доверяю его расчетам и суждениям. Я полностью поддерживаю его рекомендации, Правитель. И сделаю это письменно, если пожелаете.
– В этом нет необходимости, – со вздохом сказал Гор. Его плечи опали, но он покачал головой. – Вы, земляне, – это нечто, Василий!
– Если это так, то у нас были достойные учителя, – ответил Черников, и его глаза потеплели. – Благодаря вам у нас есть возможность спасти себя. Мы не упустим шанс, который вы нам дали.
Гор почувствовал, что его бросает в жар при мысли о следующем вопросе.
– Господи! Я надеюсь, ты не планировал обсуждать вопросы в порядке нарастания проблем? Если твои проблемы с боеприпасами еще хуже!..
– Нет, нет! – рассмеялся маршал. – Это не так страшно. На самом деле это можно назвать планами на будущее.
– Ну, это звучит ободряюще.
– Русские не всегда мрачны, Гор. Обычно, но не всегда. Нет, мое главное беспокойство проистекает из высокой вероятности, что наш планетарный щит будет отодвинут назад в атмосферу. Наши ОЦО смогут себя защитить, хотя мы и ожидаем значительных потерь, если щит придется опустить, но наша орбитальная промышленность, к сожалению, полностью беззащитна. Однако и перенести ее на поверхность планеты будет непрактично.
И это была правда. Они признавали это с самого начала, но строительство в невесомости позволяло получить в два раза больше мощностей за половинный срок.
– К чему ты ведешь?
– Собираюсь опять стать мрачным, – предупредил русский, и Гор невольно усмехнулся. – Предположим, нам удастся отразить нападение разведчиков, но к моменту главного вторжения «Дахак» еще не вернется. С такой перспективой наши шансы на выживание очень малы, хотя и не могу сказать, что их совсем нет. Возможно это несколько нереалистично, но я восхищаюсь американцем Джоном Полом Джонсом и ценю его советы. Причем как и самый знаменитый, так и этот: «Непоколебим один закон – кто не рискует, тот не выигрывает». Возможно, я передал его не дословно, но суть, думаю, вам ясна.
– Это к чему-то нас ведет? – озадаченно спросил Гор.
– Да. Если мы потеряем нашу орбитальную промышленность, мы потеряем восемьдесят процентов наших возможностей. Это значительно ослабит нас перед основным вторжением. Даже если мы быстро и с минимальными потерями отобьем атаку разведчиков – счастливое стечение обстоятельств, на которое мы, конечно, не можем полагаться, – нам тяжело будет восстановиться даже до нынешнего уровня, исходя из имеющихся в нашем распоряжении возможностей имперской планетарной индустрии. И поэтому я предлагаю уделить особое внимание расширению планетарной инфраструктуры.
– Согласен, что это желательно было бы сделать, но где вы планируете добыть мощности?
– С вашего разрешения, я временно приостановлю производство мин.
– А?
– Я изучил их возможности, и пришел к выводу, что они будут менее полезны нам при обороне от разведчиков, чем укрепление планетарной индустрии при отражении основных сил нашествия.
– Почему?
– Безусловно, их способность атаковать противника при выходе из гиперпространства была бы полезна, но чтобы перекрыть объем пространства, который нам придется защищать, мины потребуются в ошеломительных количествах. Радиус их досягаемости не превышает девяноста тысяч километров, а чтобы преодолеть защиту готового к нападению противника потребуются множественные одновременные удары. Эти ограничения заставляют меня сомневаться, что за оставшееся время нам удастся изготовить мины в достаточном количестве. Я бы предпочел вместо того укрепить и обезопасить наш промышленный потенциал.
– Понимаю, – Гор поджал губы, но потом кивнул. – Хорошо, я согласен.
– Спасибо.
– Итак, маршал, – Гор повернулся к Цзяню, – у вас было что-то еще насчет проблем оперативного характера?
– Да, Правитель. Сканеры генерала Эймсбери вполне готовы засечь приближение врага, но мы не знаем, что будет лучше: послать наши корабли им навстречу к точке выхода из гиперпространства, или сконцентрировать их у Земли и вести бой прикрываясь ее щитом. Усложняет данный вопрос также возможность того, что ачуультани могут использовать группу своих разведчиков, чтобы выманить наши корабли навстречу, а затем сделать микропрыжок и атаковать с другого направления.
– И вы хотите выработать операционную доктрину?
– Не совсем. Я понимаю, что это потребует много времени, и многое также будет зависеть от различий между нашими технологиями и технологиями ачуультани. Однако сейчас мне хотелось бы удовлетворить запрос адмирала Хаутера на проведение учений в районе пояса астероидов. Это даст экипажам ценную практику с их оружием и, что на мой взгляд более важно, придаст командному составу больше уверенности в своих силах.
– Согласен целиком и полностью, – твердо заявил Гор. – И еще это позволит нам воспользоваться самыми большими астероидами как учебными мишенями, что не позволит ачуультани потом воспользоваться ими против нас! Безусловно, немедленно приступайте, маршал. Василий, я представлю ваши рекомендации Совету. Если только кто-то не сумеет привести достойный контраргумент, они будут утверждены в течении сорока восьми часов. Вас такое устраивает?
– Более чем, Правитель.
– Замечательно. В таком случае, джентльмены, давайте-ка надевать скафандры. Я хочу лично проинспектировать ОЦО-2.

* * *

Разведчики ачуультани снова собрались в единую группу вокруг своего флагмана. На расстоянии примерно в пять световых лет от них находилась сверкающая звезда класса F5. Но она их не интересовала. Их приборы постоянно зондировали пространство в поисках электромагнитных волн. Вселенная была безбрежна. Даже столь совершенные убийцы, как ачуультани, не могли истребить в ней всю жизнь. Поэтому миры вроде Т ’ йира были почти в безопасности до тех пор, пока разведчики на них буквально не наткнутся.
Но другие миры в безопасности не были. Сенсоры ачуультани обнаруживали слабые сигналы, которые эти миры излучали. Направленная антенна повернулась, и разведчики переориентировались в новый боевой порядок. Небольшая звезда класса G2 звала их, и они пошли на ее зов, чтобы заставить ее замолчать навсегда.

Глава 11

– Варварство! – Тамман, удрученно покачав головой, взял у жены новый стакан лимонада, чтобы утопить в нем свои печали.
– Почему бы это, ты, изнеженный, сверхцивилизованный, чтобы не сказать декадентствующий, эпикуреец? – спросил Колин.
– Это же очевидно. Древесный уголь из мескитового дерева? Как… как по-техасски !4
Высунув язык, Колин старательно перевернул шипящий бифштекс. Ароматное облако дыма поднималось над горячим мерцанием гриля, и прохладный бриз, веявший на парковой палубе, разносил его над озером. Волейбольный матч был в самом разгаре. Колин поднял глаза как раз вовремя, чтобы увидеть, как полковник Тама Мацуо, внук Таммана, вколотил мяч в площадку. Игрок из передней линии германской команды попытался перехватить удар, но даже усовершенствованный человек не смог бы достать такой мяч.
– Банзай ! – закричала команда дивизии Сендай, а немцы недовольно заворчали. Джилтани зааплодировала, и Мацуо поклонился ей, а затем приготовился подавать. Он ударил как молотом, и Колин вздрогнул, когда мяч пулей пронесся над сеткой.
– Ну же, Тамман, не будь таким резким, – вмешалась жена его критика. – В конце концов, Колин готовит так, как может.
– О, спасибо , добрая леди! Спасибо! Просто не забывайте, что именно ваш чудесный муж снискал печальную славу попытавшись поджарить таи в мисо на прошлой неделе5.
Капитан Аманда Гивенс засмеялась, и ее лицо цвета кофе с молоком озарила милая улыбка, а Тамман притянул ее к себе, чтобы поцеловать в ушко.
– Ерунда, – сказал он мечтательно, – я сделал это, чтобы искоренить предубеждения. Тем более у меня не было соли.
Аманда подвинулась к нему поближе, и Колин улыбнулся. Лазарет «Дахака» регенерировал ногу, которой она лишилась при нападении на Ла-Пас, как раз ко времени свадьбы. Искренняя радость, которую они с Тамманом черпали друг в друге, согревала сердце Колина, хотя их свадьба и вызвала несколько неожиданных осложнений.
Дахака всегда немного раздражала уверенность людей в том, что одного имени недостаточно. Он принимал это – правда, неохотно, – но только до тех пор, пока на его палубах не сыграли первую за пятьдесят тысяч лет свадьбу. В некотором смысле он, казалось, был более счастлив, чем пара молодоженов, и поэтому с трудом дождался, когда Колин официально зарегистрирует это событие.
Вот тогда и начались неприятности, потому что имперские правила обозначения семейного положения звучали смешно применительно к земным именам, но, несмотря на это, Дахак не оставлял попыток их применить. Обычно Колин предпочитал уступить, когда видел, что Дахак уперся по-настоящему, – переубедить в чем-то этот компьютер было равносильно попытке раздвинуть воды Красного моря, только еще тяжелее, – но на этот раз он категорически отказался позволить Дахаку навязать своему другу имя Амандаколлеттагивенс-Там. Даже мысль о том, что он будет слышать это каждый раз, когда Дахак будет говорить с Амандой или о ней, была уже невыносимой. И если Тамман изначально (как только справился со смехом) настаивал, что это красивое имя, которое так и слетает с языка, его настроение переменилось, как только он выяснил, как Дахак собирался называть его. Имя Тамман-Амколгив было, конечно, короче. Но на этом все его плюсы заканчивались.
– Думаю, то, что ты говоришь, Тамман, не имеет большого значения. – Это наблюдение Джилтани, сделанное ею, когда она открывала очередную бутылку пива, вернуло Колина к действительности. – Наш Колин не отступит от замысла отравить всех нас ядовитым дымом.
– Так, слушайте, – ответил Колин, уперев руки в боки, – я капитан этого корыта, и мы будем готовить так, как я считаю правильным!
– Ужель я правда слышала, Дахак, что назван ты корытом? – почти пропела Джилтани, а Колин погрозил ей кулаком.
– Думаю, самый подходящий ответ на это: «Палки и камни могут переломать мне кости, но слова меня не поранят никогда», – послышался мелодичный голос, и Колин застонал.
– Какой идиот надоумил его выучить это клише?
– О, Колин, невиновны мы. Просто не стали его отговаривать.
– А стоило бы.
– Прекрати жаловаться и дай человеку заняться готовкой. – Влад Черников, лежащий на спине в тени молодого дуба, приподнялся, приоткрыв один глаз. – Если тебе не нравится его кухня, тебе не обязательно есть его стряпню, Тамман.
– Хорошая мысль, – фыркнул Колин, стянув пиво у Джилтани.
Он сделал глоток, наслаждаясь «солнечным» теплом, и подумал, что Танни была права, уговорив его пойти на эту вечеринку. Годовщину падения анклава Ану стоило отпраздновать, хотя бы как напоминание о «невозможном», которое им уже довелось совершить, хотя неопределенность того, что может их ждать на Бирхате беспокоила каждого из них. Или, возможно, именно потому , что беспокоила.
Он посмотрел на группки счастливых, смеющихся членов экипажа. На палубе 2460 проходил турнир по баскетболу в невесомости, а генерал Черников организовал состязание на симуляторах для пилотов. На озере тридцатикилометровой ширины была устроена регата.
Он оглядел столики для пикника, расположенные в тени. За одним из них Коханна и Нинхурзаг сражались не на жизнь, а на смерть в имперские боевые шахматы с полным пренебрежением к потерям, которые в реальности заставили бы побледнеть кого угодно. За другим Кэтрин О’Рурк и Геран состязались в количестве выпитого – австралийское происхождение Кэтрин определенно составляло значительное преимущество. Генерал фон Грау и генерал Цукуба держали пари на исход волейбольного турнира, а Гектор выглядел сонно, поскольку вел через нейроинтерфейс дискуссию с Дахаком об итальянской тактике Ганнибала. Сара Мейер сидела рядом, прислушиваясь и временами почесывая за ушами Тинкер Бел, огромную собаку Гектора – полулабрадора, полуротвейлера, пока та дремала у ног своего хозяина.
Колин вернул пиво Джилтани, и его улыбка потеплела, когда ее глаза засверкали ему в ответ. Да, она была права. Так же, как была права, когда настояла, чтобы они «сюрпризом» объявили о намерении пожениться ближе к окончанию празднества. И слава богу, что он был тверд с Дахаком! Он не знал, как она отреагировала бы на «Джилтани-Колфранмак», но точно знал, как сам отнесся бы к «КолинфрэнсисМакИнтайр-Джил»!

* * *

– Выход из сверхсветового режима через десять минут, – объявил Дахак первому командному пункту, в освещенные сиянием звезд сумерки, и Колин напряженно улыбнулся, глядя на голографическое изображение Джилтани, сожалея, что находится так далеко от второго командного пункта.
Он глубоко вздохнул и сконцентрировался на отчетах и командах, следовавших через нейроинтерфейс. Даже земляне в хорошо подготовленном экипаже Дахака больше не нуждались в обдумывании команд. И замечательно. Выйти на связь с ними не пытались, но кто-то или что-то тщательно просканировало их, когда до Бирхата оставались еще сутки пути.
Колин чувствовал бы себя намного лучше, знай он, что находится по ту сторону сканеров… Одной из важнейших вещей, которую они узнали на Кано, было то, что оружие Четвертой Империи лучше, чем самое совершенное оружие «Дахака». Влад и Дахак сделали все возможное, чтобы улучшить защиту, но если Центральная База активна и находится в агрессивном настроении, они все вполне могут погибнуть в течении нескольких ближайших часов.
– Досветовой режим через три минуты.
– Тактикам готовность, – мягко сказал Колин.
– Есть, капитан.
Последние минуты тянулись мучительно медленно. Потом Колин почувствовал начало выхода из сверхсветового режима через нейроинтерфейс, и неожиданно звезды стали неподвижны.
– Ядро-источник заглушено, – доложил Дахак, и затем, почти без паузы: – Мы обнаружены, источник в десяти световых минутах. Источник в тридцати световых минутах. Источник в пяти световых часах.
– Изображение системы на экран, – выпалил Колин, и Биа, звезду класса G0, расположенную в двенадцати световых часах, окружила схема системы.
– Боже мой!
Шепот Джилтани словно озвучил изумление Колина. Даже с такого расстояния экран казался забитым, и продолжал заполняться все новыми яркими значками с механической точностью, по мере того как Сара вела корабль на скорости, равной половине от световой. Сканеры «Дахака» работали на полную мощность, до тех пор пока экран не засверкал, заполненный неимоверным количеством символов.
– Есть какая-нибудь реакция на наше присутствие, Дахак?
– Ничего, сэр. Я не получил ни одного вызова, и никто не ответил на мои приветствия.
Колин кивнул. Он был разочарован, потому что в нем вспыхнула искорка надежды при виде всех этих световых кодов, но вместе с тем он почувствовал и облегчение. По крайней мере, в них никто не стрелял.
– Что это за треклятые штуки? – спросил он.
– Неизвестно, сэр. Пассивные сканеры обнаруживают малое количество источников энергии, а для активных систем еще далеко, но я бы определил большинство из них как оружейные системы. Фактически…
Неожиданно компьютер остановился, и Колин поднял бровь. Умолкать вот так, на середине предложения, было для Дахака, мягко говоря, нетипично.
– Сэр, – сказал компьютер через секунду, – я определил функции некоторых установок. Часть световых кодов засверкала зеленым. Они образовали кольцо в сорока световых минутах от Биа… нет, не кольцо. Пока он смотрел, начали появляться новые коды, каждый из которых обозначал установку намного меньшую, чем гиганты в первом кольце. Они были равноудалены от окружности, как будто охватывая всю внутреннюю часть системы. А там… там было еще два кольца больших символов, перпендикулярных первому со сдвигом на тридцать градусов. Тысячи, миллионы объектов! И их появлялось все больше и больше, когда они входили в диапазон сканирования, заключая Биа в сферу.
– Ну, что это?
– Скорее всего, сэр, это генераторы щитов.
– Что ? – выпалил Колин и почувствовал эхо удивления Влада Черникова.
– Генераторы щитов, – повторил Дахак, – которые в случае активации прикроют всю внутреннюю часть системы. Большие станции приблизительно в десять раз массивнее маленьких и наверняка являются главными генераторами.
Колин с трудом поборол недоверие. Никто бы не смог создать щит с такой площадью охвата! Хотя, если Дахак сказал, что это были щитовые генераторы, значит, так оно и есть… но масштаб такого проекта!..
– Что бы это ни было, Империя была не из трусливых, – пробормотал он.
– Согласна, – ответила Джилтани. – Хотя я думаю, что…
– Изменение обстановки, – неожиданно произнес Дахак, и ярко-красное кольцо окружило массивную установку на орбите самого Бирхата. – Зафиксирована активация ядра-источника!
– О Боже! – пробормотал Тамман, так как мощность неожиданно активированного источника превышала мощность «Дахака» во много раз.
– Новый источник сигналов в девяти целых восьми десятых светового часа. Поступает вызов.
– Содержание? – прохрипел Колин.

Предыдущая страница 8 Следующая страница


9 Дэвид Вебер

– Только запрос идентификации, сэр, но он обладает императивом Центральной Базы. Вызов повторяется.
– Отвечай.
– Принято. – Последовала еще одна короткая пауза, потом Дахак вновь заговорил, но его голос звучал несколько загадочно. – Сэр, вызовы прекратились.
– Что ты имеешь в виду? Что они ответили?
– Ничего. Просто прекратились вызовы.
Колин поднял глаза на голографическое изображение Джилтани – она пожала плечами.
– Не спрашивай меня, мой Колин. Ты знаешь столько же, сколько и я.
– Да, и никто из нас не знает достаточно, будь оно неладно, – пробормотал он. Затем глубоко вздохнул. – Дахак, дай мне широковещательный канал.
– Слушаюсь. Канал открыт.
– Друзья, – обратился Колин к экипажу, – мы только что ответили на вызов. По видимому, вызов Центральной Базы Флота. Это хорошие новости. Плохие – это то, что никто не изъявляет желания разговаривать с нами. Мы приближаемся к Бирхату. Будем держать вас в курсе. Но по крайней мере, здесь есть хоть что-то. Расслабьтесь. Завершить связь, Дахак.
– Связь завершена, сэр.
– Спасибо, – сказал Колин и откинулся назад, потирая подлокотники своего сиденья и не сводя глаз с испещренного символами экрана. Появлялись все новые и новые значки, по мере того как «Дахак» углублялся в систему; темно-красный огонь активированного ядра-источника пульсировал в центре, подобно сердцу.

* * *

– Итак, мы нашли что-то, – сказал Колин, поднявшись с капитанского кресла и потягиваясь, – но одному Богу известно, что это.
– Да, – отозвалась Джилтани. – Я не знаю, что здесь произошло, но рада, что Геб этого не видит.
– Аминь, – сказал Колин. Раньше он задавался вопросом, почему Геб – единственный имперец с односложным именем6. Сейчас благодаря Джилтани и файлам Дахака он знал это. Это оказалось обычаем его планеты, так как Геб был одним из немногих в военном Флоте уроженцев Бирхата. Это являлось его гордостью, но Геб никогда этим не хвастался; ведь его участие в мятеже было подобно тому, как если бы внук Джорджа Вашингтона провозгласил себя королем США.
– Но что бы это ни было, новые факты кажутся более странными, чем то, на что мы рассчитывали. – Джилтани выглядела сбитой с толку, уставившись на экран второго командного пункта и наматывая локон на указательный палец.
Последние двадцать два часа они пронизывали невообразимый хаос системы Биа, лавируя между орбитальными установками до тех пор, пока наконец не достигли самого Бирхата. Дважды они проходили менее чем в десяти тысячах километров от дрейфующих брошенных кораблей, и это было гораздо ближе, чем обычно осмеливался подойти любой астрогатор.
Но все же, несмотря на очевидность разрушений, Колин почувствовал надежду, завидев сам Бирхат, потому что древний мир столицы Империума, похоже, был жив; суша планеты переливалась насыщенной зеленью.
Но этот зеленый цвет был каким-то не таким.
Колин почесал затылок. Бирхат лежал всего в одной световой минуте дальше от Биа, чем Земля от Солнца, и угол наклона его оси был всего на пять градусов больше, в результате чего сформировался более экстремальный климат, но все же это было достаточно приятное место. Однако произошли некоторые изменения.
Согласно записям, флора Бирхата должна была состоять в основном из вечнозеленых видов, но пока им встречались исключительно деревья с опадающими листьями. Были и другие необычные вещи: гигантские папоротники, странные ползучие растения километровой длины с мощными корневищами и деревья, похожие на огромные, торчащие вертикально перья. Ничего подобного не должно было расти на Бирхате! Но местная фауна оказалась еще хуже.
Как и на Земле, на Бирхате господствовали млекопитающие, и млекопитающие там были , но тоже не те, что должны были. К сожалению, обнаружились и другие животные, особенно в экваториальном поясе. Одно очень похожее на уменьшенного стегозавра. Другое – большое отвратительное чудовище – сочетающее в себе наиболее отвратительные черты тиранозавра и трицератопса. Потом птицы – все они выглядели какими-то странными, и Колин точно знал, что большого, похожего на птеродактиля хищника здесь быть не должно.
«Это, – подумал он, – самое дикое, перемешанное подобие биосистемы, о котором я когда-либо слышал, и ничто – ни одно растение, ни одно млекопитающее, рептилия или птица – не родом отсюда».
Если его это озадачивало, то Коханну – сводило с ума. Офицер-биолог уединилась с Дахаком, пытаясь найти хоть какую-то логику в показаниях приборов и рычала, если кто-то рисковал ее беспокоить.
По крайней мере горы, хоть и эродировавшие, и моря находились там, где им и полагалось. Обнаруживались и остатки некоторых построек. Это были руины поросшие густой растительностью. Нельзя сказать, чтобы это помогало; большинство из них были столь же разрушены, как и на Киира, а на месте, где должен был располагаться Центральный Штаб Флота, не было ничего – абсолютно ничего.
Впрочем, некоторые загадки системы Биа внушали надежду. Одна из них находилась в нескольких тысячах километров от «Дахака», спокойно перемещаясь по орбите вокруг загадки, которая когда-то была столицей Империума. Колин вновь принялся за ее изучение, подергивая себя за нос, что всегда помогало ему размышлять.
Загадочная структура была даже больше «Дахака». Однако четверть массы «Дахака» была отведена двигателям, а это – чем бы оно ни являлось – со всей очевидностью не намеревалось двигаться, что позволяло использовать всю его массу под другие системы. Вроде систем вооружения, которые уже обнаружили сканеры «Дахака». Огромного количества систем вооружения: пусковых установок, энергетического оружия, ангаров истребителей и досветовых кораблей-спутников размеров «Нергала» или даже больших. И все же, несмотря на невообразимую огневую мощь, большая часть тоннажа была, очевидно, предназначена для чего-то еще… но чего?
Более того, Дахак обнаружил, что ядро-источник было установлено именно здесь. Прямо сейчас внутри этой структуры струилась невообразимая мощь. Для чего-то это было нужно, но не было никаких признаков, для чего конкретно. Неизвестная структура даже не выходила на контакт с Дахаком, несмотря на его вежливые запросы. Она просто находилась там.
– Капитан?
– Да, Дахак?
– Думаю, я выяснил назначение этого сооружения.
– Ну?
– Полагаю, сэр, это Центральный Штаб.
– Я думал, Центральный Штаб находился на планете!
– Это было так пятьдесят одну тысячу лет назад. Тем не менее, проводя сканирование структуры, я обнаружил ее центральный компьютер. Это на самом деле комбинация полевых и твердотельных структур. И диаметр компьютера приблизительно равен 350,2 километрам.
– Ого! – Колин быстро повернулся, чтобы посмотреть на Джилтани, но она, по всей видимости, была ошеломлена так же, как и он. «Боже мой, – подумал он, чувствуя слабость. – Боже мой. Если Влад и Дахак правильно рассчитали возможности компьютера на полевых структурах, то это… это…»
– Прошу прощения, сэр? – вежливо сказал Дахак.
– Э… не обращай внимания. Продолжай свой отчет.
– Пожалуй, осталось мало что. Размер компьютерного ядра вместе с очевидной защищенностью говорит о том, что это было как минимум центральным командным комплексом системы Биа. Учитывая, что Бирхат остался столицей Империи, как и был в Империуме, могу предположить, что это и есть Центральный Штаб Флота.
– Понятно… Но он все также не отвечает на твои вызовы?
– Нет. А к настоящему времени нас должны были заметить даже компьютеры Империи.
– А могли они заметить, но проигнорировать нас?
– Такая вероятность существует, но, даже при возможной смене флотских процедур, нас вызвали, и мы ответили. За этим должен был последовать автоматический запрос передачи информационного ядра от любого вновь прибывшего объекта.
– Даже если на борту нет экипажа?
– Сэр, – произнес Дахак, стараясь соблюдать субординацию по отношению к старшему по званию, – нас вызвали, что означает инициирование некоторой автоматической процедуры. И, сэр, Центральный Штаб Флота не должен был позволить кораблю размера и огневой мощи «Дахака» приблизиться на такое расстояние без предварительной проверки и не удостоверившись, что данное судно действительно является тем, за кого себя выдает. Так как обмена информацией не произошло, Штаб никак не мог знать, что мой ответ на его вызов был подлинным. Таким образом, на нас по крайней мере должно было быть нацелено его оружие до тех пор, пока мы не идентифицируем себя, но эта установка даже нисколько не препятствовала моему сканированию. Центральный Штаб Флота никогда бы не позволил сделать это неопознанному объекту.
– Хорошо, я принимаю это – даже если это не соответствует тому, что он действительно делает, – но рано или поздно нам придется получить от него какой-то ответ. Есть предложения?
– Как я уже объяснил, – сказал Дахак еще более терпеливо, – мы уже должны были получить ответ.
– Я знаю это, – ответил Колин с не меньшей выдержкой, – но этого не произошло. Нет ли какого-нибудь способа для таких экстремальных ситуаций, чтобы все-таки установить контакт?
– Нет, сэр. В этом никогда не возникало необходимости.
– Проклятье! Ты хочешь сказать, что с ним никак нельзя связаться, если он не отвечает на наши вызовы?
Последовала пауза, и Колин удивленно поднял бровь. Он собирался повторить свой вопрос, когда его электронный помощник наконец-то ответил.
– Может быть, есть один способ, – неохотно сказал Дахак, и Колин забеспокоился.
– Ну, выкладывай!
– Мы можем попробовать физический контакт, но я бы не советовал этого делать.
– Что? Почему нет?
– Потому, капитан, что доступ в Центральный Штаб всегда был очень ограничен. Без четких указаний системам безопасности от его командного состава только два вида индивидуумов могут попасть в него без риска вызвать на себя огонь охранных систем.
– Да? – Колин почувствовал неожиданный приступ беспокойства и был доволен, что его голос прозвучал так спокойно. – И какие это два вида?
– Флаг-офицеры и командиры кораблей Военного Флота.
– Что означает… – медленно произнес Колин.
– Что означает, – подхватил Дахак, – что единственный член экипажа, который мог бы сделать такую попытку, это вы.
Колин взглянул на Джилтани и увидел в ее глазах ужас.

Глава 12

Они решили продолжить спор в своей каюте. Джилтани открыла было рот, ее глаза метали молнии, но электронные рефлексы Дахака опередили ее.
– Старший капитан Флота МакИнтайр, – сказал он с холодной формальностью, – то, что вы предлагаете, еще не является и может никогда не стать необходимым; напоминаю вам о положении Устава номер девятьсот семнадцать, раздел тридцать один, параграф два: «Командир любого военного корабля не должен подвергать цепочку командования неоправданному риску». Я утверждаю, сэр, что ваши намерения нарушают дух и букву данного уложения, и поэтому я вынужден настаивать на том, чтобы вы немедленно оставили этот нездоровый, необдуманный и абсолютно безумный план.
– Дахак, заткнись, – сказал Колин.
– Старший кап…
– Я сказал, заткнись, – повторил Колин угрожающим тоном, и Дахак заткнулся. – Спасибо. А сейчас вот что: мы оба знаем, что люди, которые писали Устав, никак не предвидели такую ситуацию, но уж если ты цитируешь Устав, то вот еще одна цитата, специально для тебя . Положение тринадцать, пункт один: «При отсутствии указаний от властей командир любого военного корабля или подразделения должен следовать наилучшему по его мнению курсу действия, чтобы сохранить Империум и человеческую расу». Однажды ты сказал, что у меня менталитет командира. Может ты и прав, а может и нет, но это – мое командирское решение, и тебе, черт возьми, придется с ним смириться.
– Но…
– Обсуждение закончено, Дахак.
После долгой паузы компьютер наконец ответил.
– Слушаюсь, – сказал он самым ледяным тоном, на который только был способен, но Колин знал, что главные сложности впереди. Он хитро улыбнулся Джилтани, довольный тем, что они остались наедине.
– Танни, я не собираюсь спорить и с собственным старпомом.
– Правда? – вспыхнула она. – Тогда поспорь со своей женой, недоумок! Едва один день в системе и ты уже собираешься рискнуть жизнью?! Что могло полностью сожрать твои мозги? Или, может, в тебе говорит тщеславие, потому что уж наверняка это не мудрость!
– Это не тщеславие, и ты знаешь об этом не хуже меня. Мы просто не можем терять время.
– Ты говоришь – время ? – Она фыркнула, как злая кошка. – Неужели ты думаешь, что мои мозги протухли так же, как твои? Что бы ты ни делал, мы никак не успеем вернуться на Землю до появления разведчиков ачуультани! А если так, то в чем тогда смысл этой безумной спешки? Мы можем провести здесь месяца четыре, а то и все пять, и все равно успеем вернуться до появления основных сил их нашествия. Тебе это прекрасно известно!
– Верно, – сказал он, и ее глаза сузились от неожиданности. – Допустим, ты права, и мы начнем тыкаться вокруг, что-то искать. Что будет, если мы вдруг сделаем что-то, что не понравится Центральному Штабу, Танни? Пока мы не знаем, против чего он может возражать, мы не знаем, какое действие может принести смерть всем нам. Поэтому пока мы не установим связь с ним, мы ничего не сможем сделать!
Джилтани поджала пальцы, как кошка, на которую она так походила, глубоко вздохнула и заставила себя поразмыслить над его аргументами.
– Ну, в этом что-то есть, – признала она, явно против своей воли. – Но все-таки мы еще недостаточно изучили эту проблему. Может, не стоит так поспешно бросаться в это безумие?
– Боюсь, другого выхода нет, – вздохнул он. – Если перед нами Центральный Штаб, то это либо пещера Али-Бабы, либо ящик Пандоры, и мы обязаны выяснить что именно. Допустим, какая-то часть Военного Флота еще пригодна для активных действий, – а то, что эта штука активировалась может быть признаком того, что так и есть, – но мы не знаем, сколько времени потребуется на то, чтобы их собрать. Нам дорога каждая минута, Танни.
Она отвернулась, скрестив руки на груди, вся напряженная от страха, и Колин знал, что это страх не за себя. Ему хотелось сказать, что он все понимает, но он знал, что не стоит этого делать.
Она наконец повернулась к нему, посмотрела на него затуманенным взглядом, и он понял, что победил.
– Ладно, – вздохнула она, крепко обняв его и прижавшись лицом к его плечу. – Мое сердце рвется и протестует против этого, хотя мой ум – мой чертов ум – соглашается. Мой самый, самый дорогой, как я могу запретить тебе это!
– Я знаю, – прошептал он, уткнувшись в ее сладко пахнущие шелковые волосы.

* * *

Колин чувствовал себя, как муравей, на которого опускается подошва ботинка. Бронированный бок Центрального Штаба, казалось, поймал его в ловушку и был готов стереть его в порошок, зажав между собой и бело-голубой сферой Бирхата, и он надеялся, что Коханна не отслеживает показания его физиологических процессов.
Катер остановился. Желто-зеленый мигающий маяк отмечал небольшой люк, и, хотя Колин до головной боли напрягал свои имплантанты, ответа не было. Он тщательно замерил параметры маяка.
– Дахак, у меня вспышки продолжительностью семьдесят пять сотых секунды. Зеленый-желтый-желтый-зеленый-желтый на люке класса семь.
– Если предположить, что стандарты Флота не изменились, капитан, это должно означать действующий причал для малых судов.
– Я знаю. – Колин сглотнул, борясь с неимоверной сухостью во рту. – К сожалению, мои имплантанты не получают никаких сигналов.
Колин почувствовал внезапный, почти слышимый щелчок глубоко в черепе и моргнул при коротком приступе головокружения, потом какое-то незнакомое покалывание запульсировало в его датчиках.
– У меня что-то есть. Пока неясно… – Покалывание неожиданно стало острым и знакомым. – Вот оно!
– Есть, капитан, – сказал Дахак. – Программы перевода, разработанные для «Омеги-Три», не совсем соответствуют нашим требованиям, но, думаю, мои модификации к программному обеспечению ваших имплантантов подойдут. Я еще раз предостерегаю вас, что могут возникнуть некоторые дополнительные трудности.
– Понятно. – Колин подобрался поближе, старательно пытаясь сконцентрироваться на компьютере причала и что-то ему ответило. Это был запрос идентификации, но звучал он как-то… странно.
Он предельно осторожно набрал свой персональный код. Прошло мгновение, достаточное для того, чтобы ощутить разочарование, но ничего не происходило. Затем люк медленно открылся, и он вытер ладони о брюки своей формы.
– Ну, ребята, – пробормотал он, – дверь открыта. Пожелайте мне удачи.
– Мы все желаем, – мягко сказала ему Джилтани, – будь осторожен, любимый.

* * *

Следующие тридцать минут были одними из самых изматывающих в жизни Колина. Его основные коды имплантантов подошли для открытия люка, но это только активировало внутренние системы охраны.
В их вызовах было что-то странное, какая-то упорная, механическая настойчивость, которой он никогда не видел у Дахака. Казалось на каждом повороте он получал требования идентификации на все более высоких уровнях. Он обнаружил, что отвечает сигналами кодов, которые, как ему казалось, он не знает, и понял, что компьютеры забрались глубоко в систему заложенных в него механизмов авторизации. Неудивительно, что Друг был уверен, что Ану ни за что не сможет отменить его последний приказ Дахаку! Колин и не подозревал, как много кодов безопасности Дахак заложил в его имплантанты и его подсознание.
Но, наконец, он добрался до центральной транзитной шахты, испытав и облегчение, и напряжение. Он подключился к транспортной сети и запросил транспортировку до командного поста Альфа. Он был готов к очередной проверке, но компьютеры приняли сигнал, и он вступил в шахту.
«Страх перед неизвестностью, – подумал он, когда невидимая рука схватила его и швырнула куда-то, – хорош тем, что вытесняет все другие страхи, как, например, страх быть стертым в порошок гравитоникой!»

* * *

Он стоял в ярко освещенной камере, достаточно большой даже для челнока. Люк, ведущий в командный пост Альфа, не нес никакой эмблемы, как будто Центральный Штаб Флота был выше этого. Колин обнаружил только символ Четвертой Империи: звезду, увенчанную витиеватой диадемой.
Колин осмотрелся, напряг все свои чувства и имплантанты и побледнел, когда обнаружил, как эту поблескивающую дверь охраняют системы безопасности. Помимо тяжелых гравитонных орудий в искусно спрятанных нишах было установлено оружие, которое Влад окрестил просто деформатором. И их прицельные системы были направлены на Колина. Он попытался расправить плечи и твердым шагом приблизился к огромному люку.
Он практически удивился, когда люк открылся, и остальные – их было вдвое больше, чем люков, защищающих первый командный пункт на «Дахаке», – открывались один за другим, пока он шел вдоль ярко освещенного тоннеля, борясь с чувством безысходности.
А потом, наконец, Колин вошел в самое сердце и мозг Военного Флота, и за ним закрылся последний люк.
На первый взгляд здесь было не так впечатляюще, как в первом командном пункте, но только на первый. Не хватало великолепных, совершенных голографических проекций, как на мостике «Дахака», но освещенная мягким светом камера была намного больше. Вдоль ее стен кругом шли консоли гиперкома, на них были нанесены имена, которые для Колина были полулегендарными названиями из истории Империума, которые он знал только со слов Дахака. Системы и сектора, известные флотские базы и гордые имена, исчезнувшие в невообразимом прошлом; сети Командного Сектора простирались по полу, здесь же находилось несчетное количество кресел и терминалов для передачи приказов и распоряжений по невообразимым просторам Империи.
Колин ощутил себя маленькой букашкой. Тем не менее он находился здесь… а эти кресла были пусты. Он преодолел восемьсот световых лет, чтобы добраться до этой огромной комнаты, прибыл с планеты, населенной людьми, в эту тишину, которую вот уже сорок пять тысяч лет не нарушал ни один голос, а вся эта сила и мощь были делом рук Человека.
Он прошел через сверкающую мозаичную палубу, стуча каблуками. В углах, казалось, прятались привидения, наблюдающие за ним и оценивающие каждый шаг. Он не понимал, чего они хотят от него.
Десять минут ушло на то, чтобы добраться до возвышения в центре командной палубы, и он твердыми шагами забрался по его широким ступенькам; груз предопределенности, казалось, давил на его плечи, пока он наконец-то не поднялся на самый верх.
Колин опустился в кресло, похожее на трон, перед отдельным терминалом. Оно податливо приняло очертания его тела, и Колин заставил себя расслабиться и глубоко, медленно вдохнуть перед тем, как задействовать нейроинтерфейс.
Последовал ответ, и он почувствовал прилив надежды – а потом вздрогнул, когда его выбросило из сети.
– Доступ нейроинтерфейса запрещен, – сказал голос. Это было нежное, музыкальное контральто… абсолютно равнодушное, даже какое-то безжизненное.
Колин потер лоб, пытаясь смягчить внезапно появившуюся глубоко в голове боль, и осмотрел пустынную командную палубу, ища поддержки. Не найдя, попробовал подключиться снова, уже более осторожно.
– Доступ нейроинтерфейса запрещен. – Голос вышвырнул его из сети еще более жестко. – Предупреждение. Нелегальный доступ к этому терминалу наказывается заключением на срок не менее девяноста пяти стандартных лет.
– Проклятье, – промычал Колин. Он очень боялся реакции Центрального Штаба на активацию его фолд-спейс-связи, но другого выхода не видел.
– Дахак?
– Да, капитан?
– Я получил предупреждение о запрете доступа нейроинтерфейса, когда попытался войти.
– Голосовое или через нейроинтерфейс?
– Голосовое. Эта тварь даже не захотела говорить с моими имплантантами.
– Интересно, – протянул Дахак, – и нелогично. Вас допустили в Командный Пункт Альфа; таким образом, размышляя логически, Центральный Штаб признал вас как офицера Военного Флота. Если это так, то вход должен быть разрешен.
– И меня посетила эта мысль, – сказал Колин немного саркастически.
– А вы пробовали голосовое общение, сэр?
– Нет.
– Я бы рекомендовал попробовать. Это было бы логично.
– Огромное спасибо, – пробормотал Колин и прочистил горло.
– Компьютер, – обращаясь в пустоту, он почувствовал себя немного нелепо.
– Принято, – произнес все тот же равнодушный голос, и сердце Колина подпрыгнуло. Чем черт не шутит, может, все-таки есть способ войти?
– Почему мне отказано во входе?
– Неверная идентификация имплантантов.
– В каком смысле неверная?
– Выявлена аномалия в данных. Доступ нейроинтерфейса запрещен.
– Какая аномалия? – спросил он, стараясь скрыть свое нетерпение.
– База данных Центрального Флота не содержит данных таких имплантантов. Индивидуум не опознан основными программами доступа. Доступ нейроинтерфейса запрещен.
– Тогда почему ты допускаешь голосовое общение?
– На период данного кризиса был активирован экстренный режим, – ответил голос, и Колин остановился, пытаясь понять, что это за «экстренный режим» и почему он допускает вербальное общение. Но он не собирался спрашивать. Главное – чтобы эта штука вообще не передумала общаться!
– Компьютер, – сказал он наконец, – почему меня допустили в Командный Пункт Альфа?
– Неизвестно. Обеспечение безопасности не является функцией Центрального Компьютера.

Предыдущая страница 9 Следующая страница


Унаследованный Армагеддон 10

– Понятно. – Колин думал так усердно, как никогда в жизни, затем кивнул сам себе. – Компьютер, а пропустила бы охрана Центрального Штаба Флота индивидуума с неподходящими кодами идентификации на Командный Пункт Альфа?
– Ответ отрицательный.
– Тогда, если охрана пропустила меня, то база данных охраны должна была распознать мои имплантанты.
Последовала тишина.
– Хм, ты не очень разговорчив, не так ли? – пробурчал Колин.
– Запрос не понят, – сказал голос.
– Ничего страшного. – Он глубоко вздохнул. – Я утверждаю, что поиск может обнаружить коды моих имплантантов в базе данных охраны Центрального Штаба Флота. Возражения будут?
– Такая вероятность существует.
– Тогда я даю тебе указание, – осторожно сказал Колин, – произвести поиск в базе данных охраны и подтвердить коды моих имплантантов.
Последовала короткая пауза, и он прикусил губу.
– Вербальные указания требуют авторизации, – наконец сказал голос, – идентифицируйте источник приказа.
– Я – старший капитан Флота Колин МакИнтайр, командир линейного корабля «Дахак», номер один-семь-два-два-девять-один. – Колин удивился тому, как спокойно прозвучал его голос.
– Предварительная авторизация принята, – сказал голос, – производится поиск в базе данных охраны.
Последовала еще минута полной тишины, затем голос вновь заговорил.
– Поиск завершен. Идентификация кодов имплантантов произведена. Обнаружены аномалии.
– Уточни аномалии.
– Аномалия первая: идентификационные коды устарели. Аномалия вторая: в базе данных Центрального Штаба Флота не значится старший капитан Флота Колинмакинтайр. Аномалия третья: «Дахак», номер один-семь-два-два-девять-один потерян 51 609,846 стандартных лет назад.
– Мои коды были действительны на момент отбытия «Дахака» в систему Ноэрл для несения сторожевой службы. Я должен быть внесен в базу данных как потомок экипажа «Дахака», занявший вакансию, образовавшуюся вследствие боевых потерь.
– Это невозможно. «Дахак», номер один-семь-два-два-девять-один больше не существует.
– Тогда что здесь делает мой несуществующий корабль? – спросил Колин.
– Запрос не имеет смысла.
– Не имеет смысла?! «Дахак» прямо сейчас находится на орбите рядом с Центральным Штабом!
– Ошибочные данные, – произнес голос. – Указанного объекта не существует.
Колин боролся с желанием шарахнуть по консоли своим биоусовершенствованным кулаком.
– Тогда какой объект находится на орбите рядом с Центральным Штабом?
– Ошибочные данные, – равнодушно сказал голос.
– Какие ошибочные данные, будь ты неладен?!
– Программы Системы Безопасности Периметра не допускают приближения к планете Бирхат объектов без верных идентификационных кодов на расстояние менее восьми световых часов. «Дахак», номер один-семь-два-два-девять-один больше не существует. Таким образом, данный объект не может здесь находиться. Таким образом показания сканеров являются ошибочными данными.
Колин ударил кулаком по рукоятке кресла, поскольку его внезапно осенило. Этот тупица – или, во всяком случае, его внешние системы наблюдения – каким-то образом приняли идентификационный код «Дахака» и пропустили его. Но, по какой-то причине, центральные компьютеры не приняли код. Столкнувшись с противоречием, электронный мозг обозвал «Дахак» «ошибочными данными» и решил игнорировать его!
– Компьютер, – произнес наконец Колин, – предположим гипотетически, что объект, идентифицированный как «Дахак», был пропущен безопасностью периметра. Как такое могло произойти?
– Программная ошибка, – спокойно сказал голос.
– Объясни.
– В Центральном Штабе отсутствует подтверждение сообщения о потере «Дахака», номер один-семь-два-два-девять-один. Потеря корабля зафиксирована в журнале, ссылка Ро-Ипсилон-Бета-семь-шесть-один-девять-четыре, но невозможность подтвердить сообщение о потере привело к неверному размещению данных.
Центральный компьютер замолчал, удовлетворенный сказанным, и Колину с трудом удалось не выругаться.
– Что это означает?
– Идентификационные коды «Дахака», номер один-семь-два-два-девять-один, не были удалены из памяти.
Колин закрыл глаза. Боже. Это безмозглое чудо пропустило «Дахак» в систему, потому что он идентифицировал себя, и его коды все еще хранились в памяти, но сейчас, когда он был здесь, оно не верило в его существование!
– Как эту программную ошибку можно устранить? – наконец спросил он.
– Конфликтующие данные должны быть удалены.
Колин еще раз глубоко вздохнул, осознавая, какой шаткой была его позиция в этой дискуссии. Если этот компьютер смог заключить, что нечто размеров «Дахака» не существует, то уж наверняка он мог принять такое же решение и по поводу капитана «несуществующего» корабля.
– Оцени возможность того, что данные по ссылке Ро-Ипсилон-Бета-семь-шесть-один-девять-четыре некорректны, – спокойно сказал Колин.
– Возможность существует. Вероятность оценить невозможно, – ответил голос, и Колин почувствовал небольшое облегчение. Очень небольшое.
– В таком случае я приказываю тебе стереть их из памяти, – сказал он и замер.
– Некорректная процедура, – ответил голос.
– В каком смысле? – строго спросил Колин.
– Полная очистка памяти требует авторизации от человеческого экипажа.
Колин сделал мысленную зарубку. Полная очистка памяти?
– Могут данные, касающиеся моего корабля, быть помещены в неактивный банк от моего имени вплоть до верной авторизации?
– Ответ утвердительный.
– Тогда я приказываю проделать это с ранее указанной записью журнала.
– Выполняю. Данные перенесены в неактивное хранение.
Колин вздрогнул при всплеске расслабления, затем мысленно встряхнулся. Возможно расслабляться рановато.
– Компьютер, кто я? – мягко спросил он.
– Вы – старший капитан Флота Колинмакинтайр, командир ПЕИВ7 «Дахак», номер один-семь-два-два-девять-один, – равнодушно сказал голос.
– А каково местонахождение моего корабля сейчас?
– ПЕИВ «Дахак», номер один-семь-два-два-девять-один, в данный момент находится на орбите Бирхата на удалении 10017,5 километра от Центрального Штаба, – спокойно ответил музыкальный голос, и Колин МакИнтайр успел прошептать небольшую благодарственную молитву перед тем, как его охватило ликование.

* * *

– Отлично ! – Колин триумфально похлопал ладонями по подлокотникам.
– Что происходит, мой Колин? – спросил встревоженный голос через фолд-спейс- связь, и он вспомнил, что не выключил ее.
– Мы попали внутрь, Танни! Скажи всем – мы внутри!
– Молодец! Молодец, мой милый!
– Спасибо, – ласково сказал он, затем выпрямился и вернулся к делам. – Компьютер!
– Да, старший капитан Флота?
– Как тебя зовут, компьютер?
– Этот объект официально называется Центральным Компьютером Центрального Штаба Флота, – ответил музыкальный голос.
– Таким именем тебя называет твой человеческий персонал?
– Ответ отрицательный, старший капитан Флота.
– Ладно, тогда как они тебя называют? – терпеливо спросил Колин.
– Персонал Центрального Штаба обращается к Центральному Компьютеру «Мать».
– Мать, – пробормотал Колин, не веря своим ушам. Ну, если Центральный Штаб действительно привык к этому…
– Ладно, Мать, приготовься к загрузке памяти с «Дахака».
– Готова, – тут же ответила Мать.
– Дахак, начинай загрузку, но не стирай память.
– Начинаю, – спокойно ответил Дахак, и Колин ощутил невообразимый поток данных. Он уловил только их частичку через свой нейроинтерфейс, но это было подобно тому, как стоять на берегу реки во время наводнения, на самом краю. Это почти пугало его, неожиданно напомнив об ограниченных возможностях хранения информации в человеческом мозге. Несмотря на огромные объемы, операция заняла всего десять минут.
– Загрузка завершена, – объявила Мать. – Данные сохранены.
– Отлично! А сейчас дай мне отчет о статусе Флота.
– Требуется код авторизации Центрального Штаба, – ответила Мать. Колин нахмурился, и весь его энтузиазм мгновенно пропал. Он не знал кодов авторизации.
Размышляя, он подергал себя за кончик носа. Только сама Мать могла дать ему коды, и, абсолютно точно, она не станет этого делать. Она приняла его как старшего капитана, что давало ему определенную власть, но не право получить доступ к материалам, в которых он отчаянно нуждался. Это было еще более ужасно, потому что он уже привык к постоянному информационному потоку от Дахака.
Однако, почему он получал эту информацию от Дахака? Потому что он был командиром «Дахака». А как он стал им? Потому что этот пост переходил к старшему члену экипажа, и Дахак выбрал человека с Земли в качестве члена своего экипажа. Что предлагало курс действий.
Но Колин сжался от этой мысли. Хотя, почему бы нет? Он научился воспринимать себя как капитана «Дахака» и даже как Правителя Земли, так почему это беспокоило его?
Потому, подумал он, что этот ярко освещенный мавзолей слишком красноречиво вещает о силе и огромной ответственности, и это его пугает. Возможно это было глупо, после того, как он принял на себя ответственность за выживание собственной расы, но тем не менее это было именно так.
Он взял себя в руки. Империя была мертва. Все, что могло остаться, это артефакты, подобные Матери, и ему были нужны они все. Даже если ему придется принять командование давно заброшенным штабом, в котором жили одни привидения и компьютеры.
Единственное, чего он хотел, – чтобы это не было так… неправильно.
– Мать, – наконец сказал он.
– Да, старший капитан Флота? – отозвался компьютер. Колин заговорил очень медленно и осторожно.
– С этого дня я, старший капитан Флота Колин МакИнтайр, командир – ему вспомнилось сокращение, которое Центральный Штаб применил к «Дахаку», – ПЕИВ «Дахак», являясь здесь старшим офицером Флота, в соответствии с положением Устава пять-три-три, раздел девять-один, параграф десять, принимаю командование Це…
– Неверная ссылка, – прервала его Мать.
– Что? – Колин моргнул от удивления.
– Неверная ссылка, – все так же повторила Мать.
– Что в ней неверного? – с раздражением переспросил Колин.
– Положение пять-три-три и его подразделы не относятся к передаче командования.
– Относятся! – выпалил он в ответ, но это не был ни вопрос, ни команда, и Мать промолчала. От растерянности он заскрипел зубами.– Хорошо, если оно не относится к передаче командования, то к чему относится ?
– Положение пять-три-три и его подразделы, – отчеканила Мать, – относятся к причинам запрета сброса отходов с орбитальных баз.
– Что?!
Колин свирепо посмотрел на консоль. Конечно же, Положение пять-три-три относилось к передаче командования! Дахак заставил его принять пост именно с его помощью, и он читал его сам, когда…
Наступило внезапное понимание. Да, он читал его – в Уставе, написанном пятьдесят одну тысячу лет назад.
Черт.
– Пожалуйста, загрузи действующий Устав и все данные, относящиеся к нему на мой корабль.
– Принято. Загрузка начата. Загрузка завершена, – произнесла Мать почти без пауз, и Колин снова активировал свой коммуникатор.
– Дахак?
– Да, капитан?
– Мне нужна помощь. Какое положение сейчас заменило пять-три-три?
– Положение пять-три-три заменено на Положение один-девять-один-пять-семь-три-девять, сэр.
Колин вздрогнул. Целых семьдесят веков Устав в Империуме умещался менее чем в три тысячи пунктов; Империя, очевидно, познала радости бюрократии.
Неудивительно, что у Матери такой огромный объем памяти.
– Спасибо, – сказал он, готовясь вновь обратиться к Матери, но Дахак остановил его.
– Минуту, капитан. Вы собираетесь использовать это положение, чтобы взять на себя командование Центральным Штабом?
– Естественно, – раздраженно ответил Колин.
– Я бы не советовал этого делать.
– Почему?
– Потому, что это повлечет за собой немедленную казнь.
– Что? – слабеющим голосом спросил Колин, уверенный, что он что-то не расслышал.
– Эта попытка приведет к вашей немедленной казни, сэр. Положение один-девять-один-пять-семь-три-девять неприменимо к Центральному Штабу Флота.
– Почему? Это же часть Военного Флота.
– Уже нет, – ответил Дахак. – Центральному Штабу подчиняются все объекты Военного Флота. Офицеры Военного Флота не производятся на посты в Центральном Штабе.
– Тогда откуда берется его командный состав, будь он неладен?
– Они набраны из Военного Флота, но не произведены. Офицеры Центрального Штаба Флота набираются Императором из числа офицеров Военного Флота и действуют исключительно по его указаниям. Любая попытка принять командование, кроме как по распоряжению Императора, является государственной изменой и карается смертью.
Колин побледнел: только то, что Мать прервала его на полуслове, указав на ошибочный номер положения, спасло ему жизнь.
Он вздрогнул. Какие еще ловушки таились в этом Центральном Штабе? Проклятье, почему у Матери не хватает ума предупреждать его о подобных вещах?!
«Потому, – ответил ему тихий внутренний голос, – что она предназначена для другого».
Это, конечно, хорошо, но если он не может принять командование, Мать не скажет ему того, что он должен знать, а если он все-таки попытается, она не раздумывая убьет его!
– Дахак, – сказал он наконец, – найди выход. Я должен суметь принять здесь командование, иначе с таким же успехом мы могли вообще сюда не приходить.
– Назначать командование Центрального Штаба может только сам Император, капитан. Другого пути нет.
– Черт побери, Императора больше нет ! – Колин почти кричал, борясь с подступающей истерикой, чувствуя, что земля уходит у него из-под ног. Все, что ему нужно, – это чтобы Дахак смог справиться с невменяемым разумом Матери! – Посмотри, можешь ли ты войти в программное ядро? Перестроить его?
– Попытка закончится уничтожением «Дахака», – ответил ему компьютер. – К тому же, она закончится неудачей. Программное ядро Центрального Штаба содержит некоторые императивы, в том числе именно этот пункт, которые нельзя перепрограммировать даже по указанию Императора.
– Это сумасшествие, – уныло сказал Колин. – Боже мой, компьютер, который нельзя перепрограммировать, имеет полный контроль над войсками?!
– Я не сказал, что перепрограммирование вообще невозможно; к тому же я не понимаю, почему именно эти элементы программы нельзя изменить. Я не посвящен в содержание этих ограничений или причины их создания. Я основываюсь на технических данных, которые содержит полученный мною материал.
– Но как, черт возьми, в принципе возможно, чтобы что-либо нельзя было изменить? Нельзя просто отключить компьютер, полностью стереть информацию из памяти и запрограммировать все с нуля?
– Ответ отрицательный, сэр. Императивы не занесены в программное обеспечение. Говоря на земном языке, они «прошиты» в аппаратной части. Их удаление потребует разрушения значительных участков ядра центрального компьютера.
– Чепуха. – Колин подумал еще минутку, затем увеличил охват своей связи. – Влад? Танни? Вы слышали?
– Да, Колин, – ответила Джилтани.
– Какие мысли?
– Мне ничего не приходит в голову, – сказала его жена. – Влад? У тебя есть идеи, как можно помочь?
– Боюсь, что нет, – ответил Черников. – Сейчас я как раз просматриваю технические данные, о которых говорит Дахак, капитан. Пока могу только сказать, что его анализ верен. Такое изменение потребует полного отключения центрального компьютера. Даже если предположить, что Мать позволит это сделать, требуемые физические разрушения искалечат компьютер и уничтожат данные, которые нам нужны. На мой взгляд, система разработана именно таким образом, чтобы исключить малейшую возможность того, что вы предложили.
– Чертовы строители мышеловок! – пробормотал Колин, и Черников с трудом сдержал смешок. После этого Колин почувствовал себя немного лучше… но лишь немного.
– Дахак, – наконец сказал он, – ты можешь получить данные, которые нам нужны?
– Ответ отрицательный.
– А ты не можешь придумать способ, чтобы обойти эти проклятые императивы?
– Ответ отрицательный.
– Тогда, люди, нам конец. – Колин вздохнул, откидываясь назад в своем кресле. Поражение было особенно горьким из-за проблеска победы, который он почувствовал незадолго до этого. – Черт побери. Черт побери! Нам нужен император, чтобы войти в эту чертову систему, а последний император умер сорок пять тысяч лет назад!
– Капитан, – секунду спустя произнес Дахак, – думаю, выход есть.
– Какой? – Колин моментально выпрямился. – Ты же только что сказал, что его нет!
– Неверно. Я сказал, что нет возможности «обойти эти проклятые императивы», – дословно повторил его выражение компьютер. – Но, тем не менее, есть способ вместо этого использовать их. Однако, хочу заметить, что…
– Способ использовать их? Как ?!
– При Варианте Омега, сэр, вы можете…
– Я могу контролировать Центральный Штаб? – выпалил Колин.
– Ответ утвердительный. В данных обстоятельствах вы можете считаться старшим офицером Военного Флота, и, в качестве Правителя Земли, также старшим гражданским чиновником. Как таковой вы можете приказать Центральному Штабу применить Вариант Омега, тем самым приняв…
– Отлично, Дахак! – сказал Колин. – Я вернусь к вам через минуту.

Предыдущая страница 10 Следующая страница


11 Дэвид Вебер

– Но, капитан… – произнес Дахак.
– Через минуту, Дахак, через минуту.
Его переполняло ликование, ужасное, удивительное ликование.
– Мать, – позвал он.
– Да, старший капитан Флота Колинмакинтайр?
– Колин, – опять заговорил Дахак, – есть…
– Мать, – твердо сказал Колин, опережая Дахака, прежде чем то, что он мог услышать, сломит его решимость, – примени Вариант Омега.
Последовала секунда мертвой тишины. Затем будто ад обрушился на него. Колин вжался в кресло, руками пытаясь закрыть глаза, когда Командный Пункт Альфа вспыхнул нестерпимым светом. Его левую руку пронзила боль, когда силовой луч вырезал из нее кусочек ткани, но это было ничто по сравнению с бешеным кипением, вливающимся в его мозг через нейроинтерфейс. Как будто великан всунул огромные неуклюжие пальцы прямо через имплантанты, чтобы выдернуть из него все внутренности и вывернуть его наизнанку. Какое-то мгновение он был Центральным Штабом, корчась от мучительной боли, пока его жалкий мозг смертного и древние, бездонные компьютеры Флота соединялись, привязывая себя друг к другу навсегда.
Колин закричал в приступе невообразимой агонии, слишком страшной, чтобы ее можно было вынести, но все же она закончилась прежде, чем его силы. Еще некоторое время ее отзвуки проходили через его нервные окончания, сотрясая его наряду с тяжелыми ударами сердца, но постепенно прекратились.
– Вариант Омега применен, – спокойно сказала Мать. – Император умер; да здравствует Император!

Глава 13

– Я пытался предупредить тебя, Колин, – мягко сказал Дахак.
Колин вздрогнул. Император ? Это было… было… Слова здесь были бессильны. Он не решался подумать об этом.
– Колин? – Голос Джилтани был еще нежнее, чем у Дахака, и гораздо взволнованнее.
– Да, Танни? – с трудом ответил он.
– Как ты, любовь моя? Мы слышали этот ужасный крик. Ты…
– С-со мной все в порядке, Танни, – сказал он, и физически он действительно ощущал себя неплохо. Он откашлялся. – Было несколько непростых моментов, но сейчас все нормально. Честно.
– Могу я присоединится к тебе? – Ее голос звучал немного спокойнее.
– Я бы тоже этого хотел, – сказал он, и эти слова были искренни, как никогда в его жизни.– Подожди, сейчас я проверю, безопасно ли это.
Он собрался с силами и произнес:
– Мать?
– Да, Ваше Императорское Величество? – ответил голос, и Колин вздрогнул.
– Мать, я хочу, чтобы ко мне присоединился один из моих офицеров. Но ее параметров нет в твоей базе. Ты можешь сделать так, чтобы охрана пропустила ее?
– Если так приказывает Ваше Императорское Величество, – ответила Мать.
– Конечно, Мое Императорское Величество приказывает, – сказал Колин и хитро улыбнулся. Может, он и выдержит это.
– Запрос: пожалуйста, идентифицируйте офицера, которого необходимо впустить.
– Что? А! Капитан Флота Джилтани, старпом «Дахака». Моя жена.
– Принято.
– Танни? – Он вновь повернулся к информационному устройству. – Давай, вперед.
– Я иду, любимый, – сказала она, и он вытянулся в своем кресле, радуясь тому, что она скоро будет здесь. Дрожь постепенно прошла, оставались лишь слабые отголоски в кончиках пальцев, дыхание восстановилось.
– Мать!
– Да, Ваше Императорское Величество?
– Что все это было? Что происходило, когда ты начала применять Вариант Омега?
– Аварийные процедуры были завершены, тем самым Центральный Штаб сложил с себя полномочия наместника, в виду восшествия на престол Вашего Императорского Величества.
– Это я понял. Я хочу знать, что делала ты .
– Центральный Штаб выполнил свою функцию контроля за передачей титула, Ваше Императорское Величество. Как старший военный офицер и официальный гражданский представитель, занесенный в Центральную базу данных, согласно Великой Хартии, вы являлись подходящим наследником в связи тем, что предыдущая династия прервалась. Тем не менее Ваше Императорское Величество не был известен Центральному Штабу до своего восшествия на престол. Поэтому у Центрального Штаба возникла необходимость взять генные образцы для проверки будущих наследников Вашего Императорского Величества, провести проверку вашей личности и внести ее в базу Центрального Штаба.
Колин нахмурился. Здесь все еще оставалось много непонятного, и кое-что он хотел выяснить прямо сейчас.
– Мать, можно сделать что-нибудь с этими титулами?
– Запрос не понят, Ваше Императорское Величество.
– Каким титулом меня полагается называть?
– Ваш основной титул «Его Императорское Величество Колинмакинтайр Первый, Великий герцог Бирхата, Принц Биа, Военачальник и Протектор царства, Защитник Пяти Тысяч Солнц, и, волею Создателя, Император рода человеческого». Второстепенные титулы: Принц Аалаты, Принц Акона, Принц Анхура, Принц Апнаpa, Принц Ардата, Принц Аслаха, Принц Авана, Принц Бахана, Принц Бадархина, Пр…
– Хватит, – приказал Колин. – Боже! Сколько же там титулов?
– Четыре тысячи восемьсот двадцать один, не считая тех, которые я уже перечислила.
«Ха! Неплохо для продукта основательного республиканского воспитания», – подумал он.
– Давай проясним один вопрос, Мать. Меня зовут Колин МакИнтайр – в два слова, а не Колинмакинтайр. Запомни это на будущее.
– В военные и имперские записи вы занесены как Его Императорское Величество Колинмакинтайр Первый, Великий Герцог Бирхата, Принц Биа, Военача…
– Я все это понимаю, – перебил Колин, – дело в том, что я не хочу, чтобы все вокруг обращались ко мне с этим «Императорским Величеством», я бы предпочел, чтобы меня называли «Колин», а не «Колинмакинтайр». Нельзя ли сделать как я желаю?
– Как распорядится Его Императорское Величество. Вы еще не определились с выбором своего тронного имени. До тех пор к вам будут обращаться Колинмакинтайр Первый; а после того, как вы укажете, как к вам обращаться, только ваша династия будет носить ваше прежнее полное имя. Это вас устраивает?
– Для начала, – пробормотал Колин, не желая сейчас разбираться с «династией». Он привычно потер нос, затем остановился. Если сюрпризы, которые он получает в последнее время, будут сыпаться на него с такой же скоростью, то скоро он станет похож на Пиноккио. – Мое тронное имя будет «Колин». Пожалуйста, зарегистрируй его.
– Зарегистрировано.
– Сейчас разберемся с титулами. Уж наверняка в прошлом к Императорам тоже не обращались поминутно с этим «Вашим Императорским Величеством»?
– Есть варианты: «Ваше величество», «Величество», «сир». Приближенным ранга Планетарного Герцога разрешено обращаться «милорд». А флаг-офицерам и кавалерам «Золотой Новы» можно называть вас «Военачальник».
– Проклятье. Думаю, я не могу заставить тебя полностью забыть все эти титулы?
– Нет, Ваше Императорское Величество. Нужно соблюдать протокол.
– Это ты так думаешь, – пробормотал Колин. – Ну подожди, скоро я доберусь до программы «протокола»! – Он покачал головой. – Ладно, если это неизбежно, то так тому и быть, но с этого момента для обращения ко мне ты будешь использовать только «сир».
– Принято.
– Хорошо. Теперь.. – Его прервал тихий перезвон.
– Извините, сир. Прибыла Императрица Джилтани. Впустить ее?
– Ну конечно же! – Колин спустился с возвышения и успел к внутреннему люку прежде, чем тот открылся. Джилтани чуть не задохнулась, когда он заключил ее в объятья, и Колин почувствовал, что ее щеки были влажными от слез.
– Я очень рад видеть тебя ! – прошептал он ей куда-то в шею.
– И я. – Она повернулась, чтобы поцеловать его в ухо.– Я так боялась за тебя, и все, кто хорошо знает тебя, – тоже. Несмотря на то, что у тебя больше жизней, чем у кошки, я была бы рада, если бы ты тратил их менее беспечно!
– Ты права, – с жаром сказал Колин и потянулся к ней, чтобы вновь поцеловать. – В следующий раз я буду слушать тебя!
– Это ты сейчас так говоришь, – сказала она, подергав его за уши обеими руками.
Его неожиданно посетила озорная мысль, когда он обнял Джилтани за талию, чтобы проводить на возвышение, и он громко сказал:
– Мать, поздоровайся с моей женой.
– Приветствую Ваше Императорское Величество, – покорно сказала Мать, и Джилтани остановилась как вкопанная.
– Что за бред? – спросила она.
– Привыкай, милая, – сказал Колин, опять обняв ее, – потому что, чего бы это ни стоило, твой бесхарактерный муж на этот раз принес домой кусок мяса. – Он криво улыбнулся. – На лопатке!

* * *

Несколько часов спустя Колин застонал и потер лицо руками. Они с Джилтани сидели вдвоем в командном центре Центрального Штаба и слушали отчет Матери о состоянии Военного Флота в порядке номеров флотов и прочих соединений. Пока что она предоставила доклад по двум тысячам флотов, оперативных соединений и эскадр.
До сих пор она не сказала ничего хорошего.
– Приостанови отчет, – прервал он компьютер.
– Слушаюсь, сир, – согласилась Мать, и Колин негромко рассмеялся. Все-таки «Император» звучало смешно, а «Военачальник» – еще смешнее. Он командир без флота! Точнее – с флотом, который был для него бесполезен.
Империя умирала слишком быстро. Гердан Двадцать Четвертый прожил достаточно долго, чтобы активировать аварийные процедуры Центрального Штаба, оставив Мать на страже Бирхата до тех пор, пока откуда-нибудь не придет помощь, но большая часть Военного Флота оказалась рассредоточена. Несколько сверхсветовых кораблей просто исчезли из записей Центрального Штаба, что, вероятно, означало, что их экипажи решили бежать в попытке опередить биооружие, но большинство кораблей Флота были заражены при попытке спасти от него человечество. Итог был предсказуем, но от этого не менее ужасен. В отличие от Дахака, их компьютеры не были настолько умны, чтобы хоть как-то справиться с положением, когда оставались без экипажей. За исключением тех немногие, чьи ядра-источники были активны к моменту смерти последнего члена команды, они просто вернулись на ближайшую базу и оставались там, пока не истощилось топливо термоядерных генераторов, после чего их безжизненные корпуса остались дрейфовать в открытом космосе.
К сожалению, никто не вернулся на Биа – что имело смысл, учитывая что Бирхат, первая жертва биооружия, был закрыт на карантин еще в самом начале предсмертной агонии Империи. Менее десятка активных кораблей откликнулись на сигнал, направленный Матерью всем боевым единицам, и ближайший находился на расстоянии более восьмисот световых лет; Земля погибла бы задолго до возвращения Колина, если бы он стал ждать, пока они достигнут Бирхата.
Горькая ирония была в том, что почти все защитные системы Бирхата функционировали до сих пор. Гигантский щит Биа при поддержке потрясающей огневой мощи мог бы сдержать любое нападение кого бы то ни было. Но все, кто нуждался в защите, находились на Земле.
– Мать, – наконец сказал он. – Давай попробуем кое-что еще. Давай вместо отчета по порядку номеров ты перечислишь все мобильные силы в порядке удаления от Бирхата.
– Принято. Перечисляю силы находящиеся в системе Биа. Орбитальная стража: двенадцать тяжелых крейсеров. Внутрисистемный патруль: десять тяжелых крейсеров, сорок один эсминец, девять фрегатов, шестьдесят два корвета. Флотилия Императорской Гвардии: пятьдесят два планетоида класса «Асгард», шестнадцать…
– Что ? Стоп! – закричал Колин.
– Принято, – спокойно сказала Мать.
– Какая еще к черту Флотилия Императорской Гвардии?!
– Флотилия Императорской Гвардии, – ответила Мать. – Личные силы Военачальника. Состав: пятьдесят два планетоида класса «Асгард» и прилагающиеся корабли-спутники, шестнадцать планетоидов класса «Тросан» и прилагающиеся корабли-спутники, десять ударных планетоидов класса «Веспа» и прилагающиеся планетарные штурмовые суда. Нынешнее местоположение: парковочная орбита в тридцати восьми световых минутах от Биа. Статус: неактивный.
– Боже мой! – Колин уставился на Джилтани. Она была в таком же шоке, и они одновременно повернулись, укоризненно смотря на консоль.
– Почему, – спросил Колин угрожающе спокойным тоном, – ты не упоминала об этом раньше?
– Сир, вы о них не спрашивали.
– Конечно же, я спрашивал! Я просил полный перечень единиц Военного Флота! – Мать молчала, и он прорычал неразборчивые ругательства в адрес всех бестолковых железяк, которые не в состоянии сообразить, что иногда нужно отвечать без особой просьбы. – Так?
– Так точно, сэр.
– Тогда почему ты не сообщила о них?
– Я сообщила, сэр.
– Но ты не сообщала об этой Флотилии Императорской Гвардии! Флотилия! Боже, это же флот ! Разве ты говорила о ней? Почему ты не сообщила?
– Сир, Императорская Гвардия не является частью Военного Флота. Она финансируется исключительно из личных средств Императора.
Колин моргнул. Из личных средств? Император, чьи средства могут обеспечить такую огневую мощь? Вдоль позвоночника прошла дрожь. Он отодвинулся назад, весь дрожа, и его обвила теплая рука.
– Ладно. – Он покачал головой и глубоко вздохнул, черпая силы в присутствии Джилтани. – Почему Флотилия Гвардии неактивна?
– Истощение источников энергии и неконтролируемое отключение, сэр.
– Оцени возможность успешной реактивации.
– Сто процентов, – ровно сказала Мать, и Колин почувствовал сильный всплеск волнения. Но сказал себе: «Спокойно». Спокойно.
– Предполагая наличие ста семи тысяч персонала Военного Флота, один планетоид класса «Уту» и все наличные активные и неактивные автоматические системы обслуживания находящиеся в системе Биа, – осторожно сказал он, – вычисли вероятное время, требуемое для реактивации Флотилии Императорской Гвардии до состояния полной боевой готовности.
– Реактивация до состояния полной боевой готовности невозможна, – ответила Мать. – Упомянутого персонала недостаточно для экипажей.
– Тогда рассчитай время для приведения в состояние частичной боевой готовности.
– Произвожу вычисление, сир, – ответила Мать и замолчала на тревожно долгий период. Перед тем, как она вновь заговорила, прошла почти минута.
– Вычисление завершено. Вероятное потребное время: четыре целых тридцать девять сотых месяца. Возможная погрешность из-за большого количества непредсказуемых факторов – двадцать целых семь десятых процента.
Колин закрыл глаза и почувствовал, как Джилтани вся дрожит рядом с ним. Четыре месяца, максимум пять с половиной. Практически на пределе, но они могли сделать это. Во имя всех святых, они могли сделать это!

* * *

– Вот они, – тихо сказал Тамман, когда на экране «Дахака» появился зеленый круг вокруг крошечной светящейся точки. По мере приближения «Дахака» точка увеличивалась, появлялись и другие, образуя огромное сверкающее ожерелье.
– Я вижу, – сказал Колин, все еще наслаждаясь возвращением в первый командный пункт и мир, который он понимал. – Огромные ублюдки, не так ли, Дахак?
– По моим расчетам, масса самого большого превышает массу «Дахака» более чем на двадцать пять процентов. Я не готов обсуждать законность их происхождения.
Колин хихикнул. Дахак, с момента его возвращения из Центрального Штаба Флота, проявлял большую готовность к неформальному общению, будто понимал, какой шок испытал Колин в момент своей неожиданной «коронации». Или компьютер был просто рад его возвращению. Дахака очень беспокоило все, что касалось его друзей.
Колин наблюдал, как увеличиваются планетоиды на экране. Если Влад был прав насчет технологий Империи, то эти корабли в действии должны оказаться просто монстрами; а монстры – это именно то, что им было нужно.
– Капитан, посмотрите сюда. – Элен Грегори, помощница Сары Мейер, высветила на дисплее кольцо-маркер, выделив им один-единственный корабль. – Что вы думаете об этом, сэр?
Колин взглянул, потом взглянул еще раз. Громадная сфера, проплывающая в космосе, лишь отдаленно напоминала единственный корабль планетоидного типа, который ему когда-либо приходилось видеть. Лишь в одном было полное сходство: по ее сверкающему корпусу распростер свои крылья огромный трехглавый дракон.
– О, посмотри туда, – пробормотал он. – Дахак, что ты об этом думаешь?
– Согласно информации, которую Центральный Штаб загрузил в мою базу данных, – ответил Дахак, – это Планетоид Его Императорского Величества по имени «Дахак», номер семь-три-шесть-четыре-четыре-восемь-девять-два-пять.
– Еще один «Дахак»?
– Это имя в рядах Военного Флота носят с гордостью. – Слова Дахака прозвучали немного растерянно. – Так же как и в вашем родном Военно-морском флоте США многие корабли носили имя «Энтерпрайз». По моим данным, это двадцать третий корабль с таким именем.
– Вот как? А ты какой по счету?
– Я – одиннадцатый.
– Понятно. Чтобы избежать путаницы, мы будем называть этого маленького проходимца «Дахак-Второй».
– Принято, – спокойно сказал Дахак и продолжил приближение к тихим, мертвым корпусам, которые они собирались оживить.

* * *

– Боже, есть !
Колин чуть не выпрыгнул из своего кресла, когда материализовалось голографическое изображение Коханны. Биолог выглядела ужасно, с взъерошенными волосами, в мятой униформе, но глаза ее блестели триумфом.
– Прими пенициллин, – кисло посоветовал он, и она непонимающе взглянула на него, а затем улыбнулась.
– Извините, сэр. Думаю, мне удалось выяснить, что случилось на Бирхате – почему сейчас там такая невообразимая биосфера. Я нашла это в базе данных Матери.
– Да? – Колин сел прямо, весь внимание. – Слушаю!
– На самом деле все просто. Зоопарки. Императорские фамильные зоопарки.
– Зоопарки? – Теперь настала очередь Колина выглядеть непонимающе.
– Да. Видите ли, семья Императора владела огромным зоологическим садом. Он вмещал в себя представителей флоры и фауны более чем с тридцати планет, для них была создана самодостаточная среда обитания в герметизированных анклавах. Очевидно, они пережили чуму. По моим предположениям, одна из автоматизированных систем, ответственных за ограничение роста растений, вышла из строя, и в результате герметичность была нарушена. После этого обитатели смогли выбраться наружу, и растительность атаковала оставшиеся анклавы. Со временем все больше анклавов содержащих кислородно-азотную атмосферу оказывались открытыми, а их население распространялось по планете. Поэтому мы и имеем такую странную экосистему. Мы видим выживших существ, которые появились в результате взаимодействия десятка разных планетарных биосфер после естественного отбора, который длился сорок пять тысяч лет!
– Ну, я поражен, – задумчиво сказал Колин. – Молодец, Коханна. Поразительно, что ты смогла сконцентрироваться на этой проблеме именно сейчас, в такое время.
– В какое время?
– Ну, в то время, как мы приближаемся к Императорской Гвардии, – сказал Колин, поднимая бровь, а Коханна поморщила нос.
– Какой Императорской Гвардии?

* * *

Влад Черников вздрогнул, медленно спустившись вместе с Балтаном в безжизненную и неосвещенную транзитную шахту. Он подумал, что таким бы стал и «Дахак», если бы много лет назад замысел Ану увенчался успехом.
То, что они увидели, действовало угнетающе. Вид этого опустошения убивал всякую уверенность в том, что здесь можно хоть что-то сделать. И даже если ему удавалось отогнать ощущение безнадежности, он понимал, что ему предстоит решить нелегкую задачу. Мертвые генераторы, пустые топливные резервуары, контрольные посты и разнообразная проводка, которые, не были надлежащим образом погружены в стазис. Они обнаружили даже метеоритные повреждения, потому что защитные щиты, как и все остальное, перестали функционировать. Один из планетоидов, судя по огромной дыре в южной части корпуса, мог вообще не подлежать восстановлению.
Но все же, напомнил он себе, у каждого были свои проблемы. Кэтрин О’Рурк чуть не плакала над гидропонными фермами, Геран был вне себя оттого, что такое количество хорошего оборудования было оставлено вне стазиса. Но больше всех сокрушался Тамман, потому что погреба также не были погружены в стазис и удерживающие поля на всех боеголовках снаряженных антивеществом также вышли из строя. По крайней мере системы безопасности сработали как им полагалось, выбросив ракеты в гипер, когда ослабели силовые поля, но вместе с ракетами туда отправились громадные куски переборок. Конечно, если бы они не сработали…
Он вновь вздрогнул, пытаясь сконцентрироваться на управлении грависанями, на которых летели они с Балтаном. Их скорость была гораздо меньше, чем в действующей транзитной шахте, но они даже не осмеливались двигаться на полной скорости. У них не было транзитного компьютера, чтобы лавировать между неожиданными изгибами системы.
Влад вытянул шею, читая надпись над люком. Гамма-один-один-девять-один-один. В соответствии со схемами, загруженными в «Дахак», они приближались к машинному отсеку.
Потрогав Балтана за плечо, он указал на надпись, и коммандер кивнул внутри силового пузыря своего шлема. Сани повернули к стенке шахты и остановились перед люком, который, конечно же, оставался закрытым.
Черников едва сдержался, чтобы не выругаться, а затем улыбнулся, вспомнив рассказ Колина о его «коронации». По оценке Черникова, это была главная шутка месяца. При этой мысли он хихикнул и слез с саней, таща за собой силовой провод и бормоча под нос матерные проклятия. Нет энергии – значит нет и искусственной гравитации, что, к сожалению, не означало, что гравитации нет совсем. Планетоид обладал собственным внушительным гравитационным полем, и когда энергия была исчерпана, переборки превратились в палубы, а палубы – в переборки.
Черников нашел резервный разъем и подключился; люк наконец открылся. Он махнул Балтану, и тот на санях продвинулся внутрь, пытаясь с помощью подвижных ламп высветить аварийную осветительную систему.

Предыдущая страница 11 Следующая страница


Унаследованный Армагеддон 12

Черников, еще несколько раз помянув Мерфи, потянул провод дальше, и, наконец, ему удалось оживить освещение. Центральное машинное отделение залилось светом, и два инженера приступили к исследованию.
Давно заглохшее ядро-источник манило их как магнитом, и Черников почувствовал благоговение, проследив глазами и имплантантами проводку и контрольные системы. Эта штука была по крайней мере впятеро мощнее, чем у «Дахака», и если бы Черников не увидел его, то никогда бы не поверил, что такое может быть. Но для чего им могла понадобиться такая мощь? Даже принимая во внимание все энергетическое оружие и щит, должно было быть что-то еще…
Эти мысли угасли, когда он обнаружил огромный силовой шунт, которого, по идее, не должно было быть. Добравшись до контрольной панели, ставшей полом, Черников выдохнул:
– Балтан! Посмотри на это!
– Я знаю, – спокойно сказал его помощник, приближаясь из дальнего угла. – Я отслеживал каналы управления.
– Ты можешь поверить в это?
– Это имеет значение? Зато это объясняет такие огромные потребности в энергии.
– Да. – Черников продвинулся на несколько ярдов вперед, старательно исследуя свою находку, затем покачал головой. – Я должен сообщить об этом капитану.
Он активировал свой коммуникационный имплантант, а спустя мгновение ему слегка раздраженным голосом ответил Колин – неудивительно, принимая во внимание, что каждая из поисковых групп наверняка находила собственные чудеса, о которых нужно было срочно сообщить капитану.
– Капитан, я в Центральном машинном «Майрзука», и вы не поверите, на что я сейчас смотрю.
– Испытай меня, – устало произнес Колин. – Я тренируюсь верить в девятнадцать чудес каждый день перед завтраком.
– Отлично. Это двадцатое. У этого корабля есть как двигатель Энханаха, так и гипердвигатель.
Последовала многозначительная пауза.
– Что, – наконец-то спросил Колин, – ты сказал?
– Я сказал, сэр, что здесь у нас есть и двигатель Энханаха, и гипердвигатель, достаточно компактные, чтобы уместиться в одном корпусе. Я еще не до конца уверен, но думаю, что их общий вес даже меньше, чем одного двигателя Энханаха «Дахака».
– Отличные новости с утра, – пробормотал Колин. – Ладно. Внимательно осмотрите все, потом возвращайтесь. Через четыре часа у нас назначено всеобщее совещание. Обсудим планы по реактивации.
– Понятно, – сказал Черников и отключился. Обменявшись красноречивыми взглядами, он с Балтаном вернулись к изучению своего трофея.

* * *

– … не могу сказать ничего конкретного, пока мы не восстановим компьютеры и не проведем полное обследование, – сказал Геран, – но примерно десяти процентам запасных частей требовался контроль за условиями их хранения. Без этого… – он пожал плечами.
Большинство глав служб принимали личное участие в совещании, но значительная часть разведгруппы в это время исследовала другие корпуса, а Гектор МакМахан и Нинхурзаг присутствовали в виде своих голографических изображений, находясь на командной палубе линкора «Озир». Глаза всех собравшихся, и реальные, и виртуальные, повернулись к Колину.
– Ну что ж, – заговорил он негромко, опершись локтями о блестевшую столешницу. – Подводя черту, расчеты Матери основывались на шестнадцатичасовом рабочем дне для каждого из нас, пока не будет запущен хотя бы один автоматизированный ремонтный завод. По сообщениям людей Гектора нам, возможно, это удастся, но я ожидаю, что к тому времени мы, скорее всего, будем вынуждены работать по двадцать часов. Мы могли бы увеличить шансы и снизить нагрузку, если бы сконцентрировались примерно на дюжине объектов. Уверен, что такая мысль посетит в ближайшие несколько недель многих. Тем не менее, – он обвел взглядом лица, – мы не будем действовать таким образом. Нам нужно как можно больше кораблей, и, дамы и господа, я намерен получить их все до единого.
Послышались вздохи, и он мрачно улыбнулся.
– Одному Богу известно, как тяжело работают сейчас те, кто остался на Земле, но нам предстоит расплатится за славно проведенное время на пути сюда. Все до единого. Никаких исключений. Мы уйдем отсюда не позже чем через пять месяцев, и вся Флотилия Императорской Гвардии должна уйти вместе с нами.
– Но, сэр, – сказал Черников, – мы можем потерять все, желая слишком многого. Я не боюсь тяжелой работы, но наши трудовые ресурсы ограничены. Очень ограничены.
– Понимаю, Влад, но это решение не обсуждается. У нас сильно мотивированные и способные люди. Я уверен, что они поймут и сделают все возможное. Если же нет, скажите им вот что. Лично я буду работать изо всех сил наравне со всеми, но это не значит, что я не стану следить за тем, что делают другие . И если замечу, что кто-то уклоняется от работы, то устрою им такое, чего они даже представить себе не могут.
Его улыбка больше походила на гримасу, но даже она казалась чужеродной на его суровом лице.
– Скажи им, что они могут на это положится , – тихо закончил он.

Книга 2

Глава 14

Брашиил, помощник Служителя Громов Гнезда Аку’Ултан, поджал под себя все свои четыре ноги, склонил вытянутую голову и, засунув руки в контрольные перчатки, уставился на пульт. Его двенадцать пальцев подергивались, запуская по очереди каждый из тестов. Результат его порадовал. За трижды двенадцать по двенадцать вахт у него не было ни единой серьезной неисправности.
Испытав оборудование, он проверил положение «Виндикатора». Впрочем, это было чисто автоматическим действием, поскольку никаких изменений быть не могло. Когда корабль оказывался в гиперпространстве, он там и оставался, бессильный, но и недосягаемый, пока, достигнув назначенных координат, снова не появлялся в обычном пространстве.
Брашиил не слишком хорошо понимал суть всех этих таинств, ведь он не был повелителем – даже громов, тем более звездоплавания, – но, поскольку Малый Повелитель Строя Ханторг был хорошим правителем, он позаботился, чтобы все братья по «Виндикатору» знали, куда они направляются. Еще одно желтое солнце, то, что окружено девятью планетами. Когда-то их было десять, но только до визита флота Великого Повелителя Васкиила несказанные высшие дюжины лет назад. Настала пора вернуться, и «Виндикатор» со своими братьями пронесется через систему подобно дыханию Тарниша, растоптав разрушителей гнезд огненными копытами.
Все шло хорошо. Защитники Гнезда скормят своих врагов Пламени Тарниша, и Гнездо вовек пребудет в безопасности.

* * *

– Слежение внешнего периметра подтверждает приближение возмущений гиперпространства с востока галактики, – произнес сэр Фредерик Эймсбери.
Джеральд Хэтчер, даже не взглянув на него, кивнул. Его нейроинтерфейс уже гремел сигналами готовности, и глаза его были расфокусированы.
– Вы рассчитали точку выхода и время прибытия, Фредерик?
– Очень приблизительно. Слежение утверждает, что выход будет на расстоянии пятидесяти световых минут в сорока пяти градусах над эклиптикой. Судя по силе возмущений, они будут здесь примерно через двенадцать часов. Слежение обещает подтвердить это в течение следующих двух часов.
– Хорошо. – Хэтчер принял последний доклад и пожелал, чтобы «Дахак» уже вернулся. Если Колин МакИнтайр улетел так далеко, это означает, что он не получил помощи на Шескаре, и решил, что у него нет другого выхода, кроме как надеяться, что Земля продержится без него, пока он ищет помощи где-нибудь еще. И что, возможно, он не вернется еще в течение года.
Он включил коммуникатор, и на экране моментально появилось строгое лицо Гора.
– Правитель, – начал генерал, отлично понимая, что Гор знает все, что он собирается сказать, и делая доклад только для формы. – Я должен сообщить вам, что я отдал войскам приказ перейти в готовность номер два. Были зафиксированы гиперследы, предположительно враждебные. Время прибытия приблизительно, – он сверил время, – семнадцать часов тридцать минут стандартного времени. Оборона системы находится в полной боевой готовности. Инициированы меры гражданской обороны. Все командиры ПЦО и ОЦО на связи. Перехватчики в двухчасовой готовности. Планетарные генераторы щитов и ядро-источник в режиме ожидания. Первая и четвертая эскадры в тридцати минутах хода от расчетной точки выхода противника в обычное пространство. Вторая и шестая эскадры присоединятся к ним в семнадцать-ноль-ноль. Третья, пятая, седьмая, восьмая, девятая и десятая эскадры, вместе с эскортом, остаются во внутренней части системы в соответствии с планом А1.
Будут какие-нибудь распоряжения, Правитель?
– Нет, генерал Хэтчер. Пожалуйста, держите меня в курсе.
– Конечно, сэр.
– Удачи, Джеральд, – негромко сказал Гор, уже совсем не так официально.
– Спасибо, Гор. Мы постараемся.
Экран погас, и Джеральд Хэтчер повернулся к пульту.

* * *

Помощник Служителя Брашиил посмотрел на хронометр. До выхода оставалось не более четырех двенадцатых суток, и напряжение на «Виндикаторе» возрастало, поскольку это был Сектор Демонов. Нечасто Защитникам Гнезда приходилось сталкиваться с врагами, располагающими такой совершенной технической базой. Именно для того они и приходили – уничтожить разрушителей гнезд до того, как те успеют вооружиться, но пять из двенадцати последних Великих Походов в этот сектор встретили ожесточенное сопротивление. Да, победа была вырвана, но какой ценой! И два последних похода были самыми ужасными из всех.
«Может, поэтому, – подумал Брашиил, – Великий Повелитель Тэрно отложил свой Великий Поход: чтобы накопить силу, которая требовалась Гнезду, чтобы гарантировать его успешное завершение».
Это уже могло вселить некоторую неуверенность, но беспокойство среди его собратьев значительно возросло с тех пор, как они засекли первые сенсорные массивы разрушителей гнезд. Станции, которые заманили на смерть не один корабль. Взрывы, уничтожившие их, не оставили выжившим шанса узнать что-либо о технологиях создателей этих станций… кроме того, что они были действительно совершенными.
Но эта звездная система не представляла никакой угрозы. Ханторг, Малый Повелитель Строя, огласил последние данные сканеров сразу после выхода «Виндикатора» в гиперпространство для последнего прыжка к цели. Данные устарели не более чем на три дюжины лет, и, хотя были обнаружены электромагнитное и нейтринное излучение (что само по себе плохо), других, более совершенных, сигналов зафиксировано не было. Естественно, Защитники должны устранить эту угрозу, но в данном случае у разрушителей гнезд могут быть только малые громы, не великие, и они будут сокрушены. Ничто не могло измениться так сильно за такой короткий срок, чтобы это повлияло на результат.

* * *

Капитан Адриана Роббинс сидела в своем кресле на мостике досветового линкора «Нергал». Адмирал Исайя Хаутер, старший из находившихся в космосе командиров обороны, находился на мостике «Нергала» вместе с ней, но с тем же успехом мог быть вообще на другой планете. Его внимание было полностью поглощено управлением оперативным соединением.
Капитан Роббинс была когда-то капитаном подводной лодки и не думала, что ей придется командовать флагманским кораблем (в конце концов подводные лодки действуют по одиночке), еще меньше она ожидала, что ей придется защищать свой мир от агрессии пришельцев, но она была готова к этому. Испытывая напряжение, она подрегулировала уровень адреналина в крови, чтобы как-то нормализовать свое состояние. Эти ублюдки выйдут из гиперпространства меньше чем через два часа, и слежение определило точку выхода с абсолютной точностью. Все, что требовалось от их оперативного соединения, – это уничтожить столько пришельцев, сколько возможно, пока они не опомнились и не совершили микропрыжок прочь.
«И, – напомнила она себе, – молиться о том, чтобы ачуультани не слишком усовершенствовали свои технологии за прошедшие шестьдесят тысяч лет».
Она молилась, но не забывала и любимого афоризма ее матери: «Бог помогает тем, кто сам себе помогает».

* * *

– Оперативное соединение на позиции Чарли-Три.
– Спасибо, – отсутствующим тоном сказал Хэтчер. Изображения маршалов Цзяня и Черникова делили его экран с изображениями генералов Эймсбери, Сингмана, Тамы и Ки. Чан Чэнь-су занимал отдельный экран, напряженно ожидая в своем штабе гражданской обороны. Хэтчер мог видеть позади Цзяня комнату управления ПЦО «Хуан-ди», которую маршал сделал своим центром командования обороной Восточного полушария. Их взгляды встретились, и на секунду в них мелькнула короткая вспышка воспоминания. Тама и Ки находились в операционных залах Командования Истребителями, а Сингман расположился на борту ОЦО-7, пребывая там в качестве заместителя адмирала Хаутера и командира орбитальных укреплений.
– Господа, они появятся через тридцать минут, глубоко внутри радиуса досягаемости наших собственных тяжелых гиперракет по планетарным целям, поэтому я хочу, чтобы щит был приведен в состояние максимальной мощности. Держите этот канал связи открытым. – Все кивнули. – Очень хорошо. Маршал Черников, активируйте ядро-источник.

* * *

Лейтенант Эндрю Самсон поморщился, когда в прицельных системах его ракет появились помехи. ОЦО-15, называемый ее экипажем «Железной Стервой», висел на стационарной орбите над Огненной Землей, что, как сейчас обнаружил Самсон, было очень уж близко к Антарктике.
Настроив системы, он отстроился от шумов гиперпространства производимых ядром-источником и вздохнул с облегчением. Может, в конце концов, это не будет так уж плохо, но слишком уж это отличалось от пробных запусков! «Господи, помоги всем нам, если они не удержат ядро», – молился он. И не только из-за беспокойства за подачу энергии на «Железную Стерву».

* * *

Завывающий ветер и летящие крупинки льда окутывали землю, погруженную в ночь. Поцелуй ветра здесь был смертелен, его холодные объятья – убийственны. Здесь не было жизни – только холод, похоронная песнь ветра и лед.
Но морозная ночь расступилась, когда грянуло. Ревущий столб энергии, удерживаемый невидимыми цепями, вонзился в небеса, сияющий и особенно страшный в тот момент, когда он пронизал низко лежащие облака.
Факел войны был зажжен, и его ярость устремилась к передатчикам энергии. Человек возвращал дар Прометея небесам, и орбитальная оборона Земли прильнула к фонтану Василия Черникова.

* * *

– Ну, вот и они, ребята, – тихо сказала капитан Роббинс. – Пусковым приготовиться. Энергетическое оружие на полную мощность.
Через нейроинтерфейс поступили подтверждения, и она вжалась глубже в свое кресло, даже не осознавая этого.

* * *

Помощник Служителя Грома Брашиил последний раз проверил все свои инструменты, несмотря на то, что угрозы здесь быть не могло. Они остановятся только для того, чтобы выбрать нужный астероид, а затем продолжат свой путь, потому что впереди еще много миров разрушителей гнезд, которые подлежат уничтожению. Но он – Защитник, и для него дело чести – быть готовым ко всему.

* * *

«Боже мой, какого они размера ! Километров двадцать в длину!»
Это были всего лишь эмоции, которые капитан Роббинс с легкостью подчиняла выработанным годами тренировок действиям.
– Тактики, запуск по моей команде. Принять распределение целей с флагмана.
Она на миг остановилась, дав возможность компьютерам переварить последние распоряжения адмиральского штаба, в то время как все больше гигантских кораблей появлялось из гиперпространства. Один цилиндр за другим. Десятки. Сотни. Их становилось все больше, они возникали из ниоткуда, как джинны из бутылки.
– Огонь! – рявкнула Роббинс.

* * *

Брашиил уставился на свои индикаторы. Этих кораблей здесь не может быть !
Но его паника стихла – немного, – когда он получил больше информации. Кораблей было всего четыре дюжины, и они были невелики. Больше, чем кто-либо мог ожидать, и они не должны были здесь находиться, но в целом они не представляли угрозы для «Виндикатора» и его собратьев.
У него не было достаточно времени, чтобы осознать странность энергетических сигнатур до того, как враг открыл огонь.

* * *

Адриана Роббинс поморщилась, когда вселенная раскололась на части. Она успела до того пострелять гравитонными и аннигиляционными боеголовками (надо отметить, что Флот значительно уменьшил численность астероидов Солнечной системы во время упражнений в стрельбе), но никогда раньше удары не наносились по реальным целям. Ракеты ныряли в гиперпространство, а затем выныривали обратно, и время было выбрано совершенно точно. Щиты ачуультани еще не успели стабилизироваться к моменту, когда на них обрушился первый могучий залп.

* * *

Брашиил потрясенно вскрикнул, сразу же устыдясь того, что это слышали его товарищи, но он в этом был не одинок. Что это?
Дюжина кораблей исчезла, затем еще одна. Его сканеры показывали это, но он не мог им поверить. Это оружие проходило через гиперпространство! С таких крошечных кораблей? Непостижимо!
Он ощутил дрожь в полусогнутых ногах, когда эти жалкие пигмеи обрушились на передовые эскадры. Одни корабли погибли, разлетевшись на тысячи огненных кусочков, другие оказались наполовину расплавлены, почти полностью разрушены одним ударом. Какая мощь! А эти странные боеголовки – они не взрывались, а разрывали корабль каким-то новым ужасным способом. Что это ?
Но Брашиил был Защитником, и у «Виндикатора» была репутация, которую требовалось оправдать. Его руки была тверды, когда он активировал оружие, а разъяренный голос Малого Повелителя Ханторга зазвучал в ушах.
– Открыть огонь! – проорал Малый Повелитель.

* * *

Адриана Роббинс с трудом сдерживала радость. Шестьдесят налетчиков первым залпом! Пока их щиты не обрели устойчивость, они были уязвимы, как сидящие утки. Сейчас ее сенсоры докладывали, что щиты стабилизировались, и по их оперативному соединению был сделан первый ответный выстрел.
Были отстрелены ложные цели и к жизни пробудились постановщики помех. Адриана чувствовала бы себя гораздо лучше, зная больше о возможностях ачуультани до начала операции, однако именно для этого они и были здесь. Оперативное соединение сражалось, чтобы получить данные, необходимые Земле, чтобы спланировать свою защиту. Она исследовала щиты врагов. Довольно мощные, что и неудивительно при том уровне мощности, который наверняка должен быть у таких монстров. Технически они не были так хороши, как щиты «Нергала»; только разница в мощности делала их крепче.
Первые ракеты ачуультани стали для капитана Роббинс новым сюрпризом. Они двигались в обычном пространстве, но очень быстро . Они развивали скорость в семьдесят–восемьдесят процентов световой, что значительно превышало возможности вооружения «Нергала». Расчеты противоракетной обороны удар хватит.

* * *

Брашиил радостно оскалился, когда его первый залп поразил разрушителей гнезд. Половина дюжины ракет прошла их оборону, проигнорировав дьявольски эффективные ложные цели, и распахнулось Пекло. Вещество и антивещество соединились, дробя щит разрушителей гнезд, и внутренние веки Брашиила сузились при виде невероятной устойчивости щита. Но этот гром был слишком силен даже для него. Щит рухнул, и Дыхание Тарниша унесло корабль.

* * *

Капитан Роббинс выругалась при виде горевшей «Боливии». Эти чертовы боеголовки были бесподобны! Информация об их излучении говорила о том, что они снаряжены антивеществом. И мощностью они не уступали чему-либо имевшемуся в арсеналах защитников Земли.
«Боливия» погибла первой, за ней – «Канада», затем – «Ширхан» и «Польша».
«Боже, помоги! – молилась она. – Притормози их!»
Однако огромные корабли ачуультани все еще гибли быстрее, чем корабли их оперативного соединения. Возможно потому, что мешали друг другу, но тем не менее Адриана Роббинс почувствовала взрыв радости, когда от ударов ракет «Нергала» погиб очередной корабль ачуультани.
– Сократить дистанцию! – приказал адмирал Хаутер и она отправила подтверждение. «Нергал» направился прямо навстречу огню ачуультани.
– Готовность энергетическому оружию, – холодно приказала она.

* * *

Они не бежали. Кто бы ни были эти разрушители гнезд, они оказались очень отважными. Многие из них погибали, вспыхивая, как смолистая древесина мовапа , но остальные продолжали двигаться вперед. Их защита постепенно улучшалась. Пока Брашиил наблюдал за ними, эффективность их постановщиков помех возросла на тридцать процентов.

* * *

Капитан Роббинс едва заметно улыбнулась. Ее расчеты РЭБ8 получали данные о работе систем наведения ачуультани и знали, что делать с этой информацией. Еще три корабля погибли, но оставшиеся теперь уверенно отражали вражеский ракетный обстрел.
Что бы ни произошло, Флот и Земля получат эти бесценные данные. Не то, чтобы Адриана намеревалась погибнуть, но было приятно это осознавать.
Ага! Дистанция энергетической атаки!

Предыдущая страница 12 Следующая страница


13 Дэвид Вебер

* * *

Брашиил едва не задохнулся, когда эти абсурдные корабли открыли интенсивный энергетический огонь. В такие крошечные кораблики нельзя втиснуть столь мощные батареи!
Тем не менее они это сделали, и каждая четверть-дюжина кораблей синхронизировала свои удары с точностью до микросекунды, обрушивая огонь на свою цель среди Аку’Ултан. Ревели сигналы перегрузки, обезумевшие инженеры подавали все больше и больше мощности щитам, но этого все равно было недостаточно. Не для того, чтобы одновременно отражать удары и ракет, и лучевого оружия.
Брашиил с ужасом увидел, как пали щиты «Авенджера». Один из лучей разрушителей гнезд пробил отверстие в его броне и разрушил разом двенадцатую часть его корпуса. Для любого Защитника было бы тяжело принять факт, что какая-то другая раса в состоянии сравниться с Аку’Ултан, но Брашиил знал леденящую правду. Он никогда не слышал об оружии, которое могло производить такой эффект.
Он застонал, когда увидел, как корпус «Авенджера» раскололся, как прогнивший истам , а затем невообразимая боеголовка – отрыжка Тарниша – превратила эти обломки в ослепительный шар. Брат «Виндикатора» перестал существовать.
Брашиил оскалил зубы, когда картинка на дисплее поменялась. Сейчас эти разрушители гнезд получат свое, потому что его гиперустановки наконец-то зарядились!

* * *

– Гиперракеты! – выкрикнул тактик, и Адриана направила «Нергал» в маневр уклонения. «Ирландия» и «Ижмит» были менее удачливы. Щит «Ирландии» остановил первые три ракеты; следующие четыре – или пять, или даже шесть – прорвались. «Ижмит» погиб от первого же удара. Как им удалось пробить его щит?
Не важно. Оперативное соединение теряло слишком много кораблей, но ачуультани погибали в соотношении три к одному даже сейчас. Гиперракета вынырнула в нормальное пространство и взорвалась сразу за щитом, встряхнув «Нергал», как терьер крысу, но щит выдержал. Капитан Роббинс слилась воедино со своим кораблем, идя навстречу врагу, ведя огонь из энергетического оружия и готовя к бою собственные досветовые ракеты.

* * *

Повелитель Строя Фуртаг погиб вместе со своим флагманом, и командование перешло Повелителю Чирдану. Чирдан был бойцом, но не слепым. Они уничтожали разрушителей гнезд, но его птенцы гибли в неразумных количествах, поскольку не обладали оружием, способным сравниться с этими смертоносными лучами. Он мог бы стереть врагов в порошок даже в таких условиях, но только ценой огромного количества жертв со своей стороны. Он отдал приказ, и разведчики Аку’Ултан совершили микропрыжок прочь.

* * *

Противник исчез.
«У них не должно было это получиться, – подумала Адриана Роббинс. – Только не исчезнуть просто так. У таких здоровенных кораблей мы должны были засечь накопление энергии гиперполем даже для микропрыжка. Но не засекли. Стоит запомнить. Это не очень поможет ублюдкам, когда они окажутся слишком глубоко в системе для микропрыжков, но до тех пор это проблема».
Эти ублюдки могут сражаться , угрюмо подумала она, потрясенная поступающей информацией. Оперативное соединение начало эту схватку, имея в наличии сорок восемь кораблей; закончило с двадцатью одним. Враг потерял в десять раз больше… но у них было больше чем в десять раз больше кораблей, чем линкоров у Земли.
Адмирал Хаутер приказал отходить. Запас боеприпасов снизился до шестидесяти процентов, гиперракет – до тридцати процентов, и половина выживших кораблей были повреждены. Если враг решил бежать, так тому и быть. Земля получила информацию, необходимую для анализа; сейчас настало время вернуть оставшихся в живых домой.

* * *

Первая схватка закончилась, и человечество вышло победителем – если можно считать победой пятьдесят шесть процентов потерь. Но обе стороны знали, что можно. Аку’Ултан в процентном соотношении потеряли гораздо меньше, но наступил момент, когда понятие «благоприятное соотношение потерь» стало бессмысленным.
Но все же это была только первая схватка, и обе стороны многое из нее вынесли. Оставалось только посмотреть, кто из них с большим толком распорядится уроком, за который было заплачено такой кровью.

Глава 15

Огромная, опоясанная кольцом планета этой проклятой системы проплывала далеко внизу, но Повелителю Строя Чирдану было не до ее красот, потому что он был занят наблюдением за подготовкой своих инженеров к финальным тестам системы.
Астероиды, которые они уже метнули в планетарный щит разрушителей гнезд, показали Военному Компьютеру, что малое оружие не пробивает его, в то время как оружие большей массы было уничтожено противником до соприкосновения с щитом. Они продолжали метать астероиды, но только для того, чтобы заставить опустить щит, чтобы можно было разделаться с орбитальными крепостями.
«Но это , – подумал Чирдан, – совсем другое дело». Оно двинется медленно, но только поначалу. И оно достаточно велико, чтобы можно было установить на него щиты способные отразить даже оружие разрушителей гнезд. Его братья по гнезду не пожалеют собственных жизней, чтобы защитить это, а оно раз и навсегда покончит с этими отродьями демонов, разрушителями гнезд. Так пообещал ему Военный Компьютер, а он никогда не лгал.

* * *

– Мне это не нравится, – сказал Гор. – Определенно не нравится, и я хочу заглянуть за их строй. У кого-нибудь есть предложения?
Начальники штабов напряженно смотрели на него с экрана. Виски Джеральда Хэтчера почти полностью поседели; глаза Исайи Хаутера были полны скорби, потому что он потерял семьдесят процентов своих кораблей за четыре месяца.
Одного начальника не хватало. Генерал Сингман находился на борту ОЦО-7, когда его щит пробила боеголовка ачуультани.
Были и другие пробелы в защите Земли. Неприятель был медлительным и неуклюжим в нормальном пространстве, но его способность прыгать в гипер безо всякого предупреждения вполне это компенсировала, пока они оставались более чем в двадцати световых минутах от Солнца.
Земля узнала достаточно за последние несколько месяцев, чтобы удостовериться в том, что ее технологии были лучше, но постепенно появлялось ощущение, что преимущество было не таким уж значительным, поскольку у ачуультани в запасе были свои сюрпризы.
Как, например, эти гипердвигатели, будь они неладны. Корабли противника были медлительны даже в гиперпространстве, но эти двигатели вытворяли такое, что Гор считал невозможным. Они могли действовать в гравитационном поле звезды на глубине, вдвое превышающей ту, на которой могли работать имперские гипердвигатели, и их пусковые установки были бесподобны. Обычные ракеты ачуультани были быстры, но не слишком опасны – у Земли были лучшие компьютеры, лучшие противоракеты и более эффективные генераторы щитов, но их гиперракеты – совсем другое дело. Каким-то образом – и Гор многое отдал бы, чтобы узнать каким, – агрессоры генерировали гиперполе вокруг своих ракет снаружи , без помощи массивных бортовых гипердвигателей, в которых нуждались земные ракеты.
Темп стрельбы таких установок был невысок, но достаточно маленькие размеры позволяли уместить их на кораблях в огромном количестве. Кроме того, ачуультани обычно запускали ракеты огромными залпами, распределяя ракеты между частотами гиперпространства. Щит мог перекрывать в гиперпространстве только определенную полосу частот, и, при определенном везении, им удавалось пропихнуть ракету на частоте, которая перекрыта не была, – этот трюк дорого стоил землянам.
С другой стороны, их энергетическое оружие, в основе которого лежали старые лазерные технологии, оставляло прореху в их обороне. Не слишком великую, но если защитникам Земли удавалось ею воспользоваться, то они оказывались слишком близко для прицельного огня гиперракетами, но в то же время за пределами эффективной дальности действия энергетического вооружения. Проблемой было не погибнуть по дороге.
И ачуультани действительно любили кинетическое оружие. К текущему моменту им удалось поразить планетарный щит сотнями снарядов, самый большой из которых весил примерно миллиард тонн, и уничтожить практически всю орбитальную промышленность Земли. Они также взорвали два ОЦО, когда планетарный щит был опущен, чтобы противостоять особо мощным кинетическим атакам.
Надо сказать, что Василию удалось отразить все, чем был атакован щит, но высокий белокурый русский мрачнел все сильнее. Щиты ПЦО были сконструированы таким образом, чтобы обеспечить пятидесятипроцентный резерв, – но это было до того, как стало известно о гиперракетах ачуультани. Для успешного отражения вражеских атак в широком спектре гиперчастот потребовалось задействовать все генераторы и к тому же с неимоверными перегрузками. Без ядра-источника ПЦО бы не устояли.
В основном об этом и шла речь на совещании.
– Я не вижу выхода, Гор, – в конце концов произнес Хэтчер. – Источник нам необходим. Если мы отключим его и они нанесут удар до того, как мы восстановим подачу энергии…
– Джеральд, – сказал Черников, – мы не рассчитывали, что источник будет подвергаться такой перегрузке на протяжении столь долгого времени. Контрольные системы не выдерживают. Я уже и так использую вторичную резервную систему. Если она не выдержит, то останется только третичная.
– Но даже если мы отключим его, разве безопасно будет запустить его снова?
– Нет, – несчастным голосом заключил Черников, – без ремонта – нет.
– Тогда, Василий, это выбор между возможностью потерять контроль и вероятностью потерять планету, – тихо сказал Цзянь.
– Я знаю это. Но если Антарктика взлетит на воздух и мы потеряем источник – полностью – это тоже не улучшит ситуацию.
– Согласен. – Негромкий голос Гора вновь приковал к нему все взоры. – Запасные компоненты готовы к установке, Василий?
– Да. Нам понадобится два и шесть десятых часа для замены, но для этого придется отключить источник.
– Очень хорошо. – Гор почувствовал груз ответственности, которая легла на его плечи. – Как только первая из вторичных систем выйдет из строя, мы все отключим, чтобы произвести полную замену.
Цзянь и Хэтчер, казалось, были не согласны, но, будучи военными, поняли, что это приказ.
Гор обратился к Хаутеру:
– Что вы можете сказать о сложившейся ситуации, Исайя?
– Дела не так хороши, как хотелось бы, – тяжело сказал Хаутер. – Самая большая проблема – различие в технологиях наших щитов. Мы генерируем единый пузырь вокруг объекта; а они генерируют серию щитов, имеющих форму тарелки, каждый из которых защищает какой-то один сегмент цели, с приблизительно двадцатипроцентным перекрытием краев. За это они платят тем, что имеют гораздо меньший КПД, но это дает им избыточность, которой нет у нас, а также позволяет располагать свои щиты гораздо ближе к корпусу корабля. Это наша проблема.
Остальные участники совещания закивали. Гиперракеты не наводились на цель, они наносили удар по заранее запрограммированным координатам, и расстояние между щитом и корпусом делало земные корабли более крупной целью. Довольно часто гиперракеты, выходя достаточно близко для того, чтобы оказаться под щитом земного корабля, детонировали вне щитов корабля ачуультани, что, вкупе с большей способностью ачуультани насыщать гиперчастоты ракетами, давало им существенное преимущество перед кораблями Хаутера.
– Наши ракеты превосходят их дальностью, и мы настроили системы наведения таким образом, чтобы на них меньше влияли их постановщики помех, – которые, кстати, продолжают уступать нашим в эффективности, – но если мы будем оставаться за пределами их досягаемости, то не сможем подвести наши боеголовки на достаточно близкое расстояние. Во всяком случае не имея возможности выпускать более крупные залпы, чем те, на которые сейчас способны большинство наших кораблей. До тех пор пока они находятся достаточно далеко, чтобы использовать свое преимущество в микропрыжках, нам остается только вести бой на их условиях, и это плохо.
– Насколько плохо? – спросил генерал Ки.
– Очень плохо. Мы начинали со ста двадцати линкоров, вдвое большего числа крейсеров и около четырехсот эсминцев. У нас остались тридцать один линкор, девяносто шесть крейсеров и сто семь эсминцев – то есть наши потери составляют пятьсот тридцать шесть единиц из первоначальных семисот семидесяти. Противник потерял около девятисот кораблей. У меня есть подтвержденные сообщения об уничтожении семисот восьмидесяти двух и неподтвержденные – еще о ста пятидесяти. Это чертовски больший суммарный тоннаж, чем потерянное нами; по первоначальным оценкам все их силы должны были быть примерно такого размера. Однако от того, что на самом деле явилось к нам, это чуть меньше пятидесяти процентов.
Они прижали нас к Земле. Если они двинут на нас свои силы, у нас больше нет мобильных единиц, чтобы встретить их в глубоком космосе.
– Короче, – вмешался Гор, – они выиграли борьбу за контроль над Солнечной системой, вне пределов досягаемости оружия размещенного непосредственно на Земле.
– Именно так, Правитель, – угрюмо сказал Хаутер. – Мы все еще держимся, но из последних сил. И это только их разведка.
Они все еще смотрели друг на друга в полной тишине, когда заревела сирена тревоги.

* * *

Оба желудка Брашиила напряглись, когда «Виндикатор» направился внутрь системы. Сектор Демонов оправдывал свое имя, Тарниш побери его! Почти половина разведчиков погибла, сражаясь против одной-единственной ничтожной планеты. Хоть разведчики и были всего лишь несколькими маленькими камешками в лавине флота Великого Повелителя Тэрно, но в этом секторе существовало множество других солнц – в том числе и те, обитатели которых создали те сенсорные массивы. Их не могли сделать эти разрушители гнезд, потому что ни один из их кораблей не был даже способен к полету в гиперпространстве. Но если у этих разрушителей гнезд было такое оружие, то какие еще сюрпризы могли ожидать Защитников?
Тем не менее им удавалось теснить врагов. Повелитель Мысли Мошарг тщательно подсчитывал всех разрушителей гнезд, которых они отправили к Тарнишу, и получалось, что невероятно мощных вражеских военных кораблей уцелеть могло немного.
Однако надо признать, что решение провести глубокую атаку во внутреннюю часть системы казалось поспешным. Когда «Виндикатор» не мог прыгнуть в гипер, скорость разрушителей гнезд вдвое превышала его скорость. Если бы их поджидала засада, то разведчики Великого Похода могли бы понести жестокие потери.
Но Брашиил не был повелителем. Возможно, целью было прощупать ближнюю защиту разрушителей гнезд до того, как Копыто Тарниша обрушится на них? Да, это имело смысл, даже для помощника служителя, каковым он являлся, особенно в свете поступившего приказа атаковать обращенный к солнцу полюс планеты. Хотя пойти на риск потерять полдюжины дюжин разведчиков… такой шаг требовал немалого мужества. Возможно, именно поэтому Повелители Чирдан и Мошарг были повелителями, а он, Брашиил, – помощником служителя.
Он напряженно опустился на свое место в тот момент, когда они вышли из гиперпространства и направились к бело-голубому миру, чтобы уничтожить который они пришли столь издалека.

* * *

– Приближаются семьдесят два вражеских объекта, – отрапортовало слежение. – Приблизительно еще двести сорок вражеских объектов следуют за ними в восьми световых минутах. Расцениваем это как разведку боем.
Исайя Хаутер поморщился. Более трехсот. Он, конечно, мог выйти навстречу и выбить из них душу, но после этого остался бы ни с чем. Проблема была в ублюдках, прикрывающих своих приятелей издалека гиперракетами. Он потерял бы половину своих кораблей еще до того, как мог бы достать энергетическим оружием передовой отряд.
Нет, на этот раз ему придется подпустить их.
– Всем оперативным соединениям, отойти за главный щит, – произнес он. – Истребителям ожидать команды. ОЦО привести в полную готовность.

* * *

Адриана Роббинс тихо испускала ругательства, отходя за щит. Она знала, что принять на себя такой шквал огня равносильно быстрой форме самоубийства, но «Нергал» имел на своем счету двадцать семь подтвержденных уничтоженных единиц врага и еще девять неподтвержденных – больше, чем любой другой корабль среди уцелевших. И приказ подпустить этих вредителей без боя приводил ее в раздражение. Более того, он пугал ее, потому что, как ни крути, она понимала, что все это значит.
Они проигрывают.

* * *

Василий Черников нянчил ядро-источник, как старая кошка нянчит своего единственного котенка. Он был прав, настояв на его сооружении, но все, что он чувствовал сейчас, – это ненависть к демону, которого сам посадил на цепь. Сейчас, благодаря регулярным перегрузкам, чудовище медленно, но верно разрывало оковы; когда они падут, это будет конец.

* * *

Лейтенант Самсон смотрел на картину разворачивающейся атаки, чувствуя, как сводит желудок. На этот раз они заходили с юга – может быть заметили ядро-источник? Поняли насколько жизненно важен он для Земли?
В любом случае, для возможной судьбы Самсона это не имело большого значения. «Железная Стерва» вместе с пятью другими ОЦО были как раз у них на пути… и планетарный щит опускался, оставив их без прикрытия.

* * *

– Красная тревога! Приготовиться к старту! Приготовиться к старту! Красная тревога!
Экипажи истребителей, земляне и имперцы, различимые сейчас только по именам, взлетали по лестницам в свои кабины. Генерал Ки сел в пилотское кресло командирского истребителя и через нейроинтерфейс подал сигнал к старту. С гулом просыпались двигатели, операторы активировали оборонительные системы и вооружение, и маленькие кораблики набитые средствами разрушения взмывали из своих ангаров в ПЦО с рукотворным громом преодоления звукового барьера.

* * *

Брашиил моргнул одновременно наружными и внутренними веками, когда его экран внезапно усеяли метки источников угрозы. Великое Гнездо! Досветовые ракеты на такой дистанции?
Но его смятение немного утихло, когда он увидел информацию о эмиссии энергии. Нет, не ракеты. Это было что-то другое, нечто вроде очень маленьких военных кораблей. Он никогда не слышал ни о чем подобном, но надо признать, что он никогда не слышал о большинстве сюрпризов, которые создали эти отродья Тарниша демоны-разрушители гнезд.

* * *

– Ракетные батареи, ждать приказа, – негромко скомандовал Джеральд Хэтчер. Им придется непросто. Они с Тао-линем проводили тренировки на координацию ПЦО Южного полушария, но впервые агрессоры подошли настолько близко.
Он потратил секунду, чтобы поблагодарить Создателя за то, что Шэрон и девочки были в безопасности под защитой штаба Гора в Шеппардском Центре. Весьма вероятно, что на этот раз что-нибудь пробьет защиту.

* * *

Эндрю Самсон сглотнул, когда истребители пролетели сквозь портал в щите на полюсе, и тот сомкнулся за ними. Они казались слишком крохотными, чтобы противостоять многокилометровым Левиафанам. Это не выглядело…
– Расчетам пусковых готовность, – прозвучал ледяной голос капитана М’ванге. – Генераторы щитов на максимум. Изготовить первый залп гиперракет.
Гиперракеты парили в своих отсеках, привязанные к «Железной Стерве» невидимыми цепями, а ачуультани приближались.

* * *

– Всем ОЦО – огонь! – выкрикнул Исайя Хаутер.

* * *

Повелитель Гнезда! Вот это были ракеты!
«Завоеватель» и «Боевое Копыто» исчезли с экрана сканера, и Брашиил вздрогнул. Разрушители гнезд более не использовали великие громы; они решили полностью положиться на эти ужасные боеголовки, которые не взрывались… и которым Гнездо не могло противостоять. «Завоеватель» разлетелся на куски, когда ракеты пробили его щиты; «Боевое Копыто» просто исчезло, а для их собственных гиперракет было еще слишком далеко. Что за дьявол среди этих разрушителей гнезд придумал размещать гипердвигатели внутри ракет?
Все больше и больше ракет вырывались из гиперпространства. «Виндикатор» вздрогнул, а его щиты задрожали от близкого промаха. Но у Малого Повелителя Ханторга были стальные нервы. Он твердо держал курс, и оружие Брашиила скоро должно было вступить в дело.
Он попытался расслабить пальцы в перчатках управления. Скоро, пообещал он себе. Очень скоро, братья!
Маленькие кораблики приближались, и ему стало интересно, что они будут делать дальше.

* * *

Эндрю Самсон издал вопль триумфа, когда огромный корабль погиб. Это была одна из ракет «Железной Стервы»! Возможно, даже одна из его ракет!

* * *

– Всем истребителям – исполнять Браво-Три! – приказал генерал Ки, и все истребители Земли вонзились в строй кораблей ачуультани, в последний момент ныряя вниз, стремясь подойти к ним с «брюха». Они лавировали и уклонялись, содрогаясь от эха разрывов тяжелых гравитонных боеголовок, которыми Земля обстреливала атакующих.

* * *

Брашиил вздрогнул от изумления, видя, как крошечные военные корабли уклоняются от огня энергетических защитных систем. Погибло из них всего несколько дюжин; остальные открыли огонь практически в упор, и ураган ракет обрушился на Аку’Ултан. Им недоставало грубой мощи более тяжелых ракет разрушителей гнезд, зато их было много. Очень много.
Шесть братьев «Виндикатора» погибли подобно могучим квеллогам , павшим облепленными крошечными жалящими сульк . Ясно, что повелители мыслей разрушителей гнезд хорошо проинструктировали их. Они действовали командами, концентрируя огонь на отдельных квадрантах щитов, и, когда эти изолированные щиты разрушались под обрушившимся на них шквалом огня, корабли, для защиты которых они были предназначены, погибали вместе с ними.
В отчаянии Брашиил активировал свои пусковые установки не дожидаясь приказа. Такое нарушение порядка могло для него означать позорную смерть, но он не мог просто сидеть на своем посту и ничего не делать! Его пальцы сжались и выпустили залп досветовых ракет, ракет снаряженных великим громом. Они были направлены на четверть дюжины атакующих сульк , и, когда их громы сработали разом, разрушителей гнезд будто смыло прямо в Пекло.
– Хорошо, Брашиил! – Это был голос Малого Повелителя Ханторга. – Очень хорошо!
Гребень Брашиила поднялся от гордости, когда он услышал приказ повелителя «Виндикатора» всем расчетам следовать его примеру.

* * *

Предыдущая страница 13 Следующая страница


Унаследованный Армагеддон 14

Генерал Ки Тран Тич наблюдал за тем, как громадный военный корабль ачуультани разваливается на части под его огнем. Они с Хидеоши тянули жребий за право вести первую атаку, и он по-волчьи улыбнулся, разворачивая свой истребитель. Вся мощь 71-й истребительной группы была за его спиной, когда он искал следующую цель. Вот. То, что нужно.
Он так и не увидел шедшую прямо на него ракету с боеголовкой мощностью десять тысяч мегатонн.

* * *

– Запас ракет исчерпан, – доложил офицер генерала Тама Хидеоши, и Тама фыркнул. Его собственный нейроинтерфейс уже доложил ему об этом, и он чувствовал, как его воины погибают… так же, как погиб Тич. Кто мог подумать, что противокорабельные ракеты будут использованы против истребителей? Истребители не рассчитаны на такую мощь!
– Всем истребителям отступить для перевооружения, – приказал он. – Запускайте резерв. Проинструктируйте всех пилотов поддерживать дистанцию втрое больше стандартной. Атаковать только ракетами – я повторяю, только ракетами, – затем отступить для перевооружения.
– Есть, сэр.
Земные истребители отступили. Более трехсот из них погибли, хотя это была едва десятая часть их общего количества, а силы ачуультани уменьшились до двадцати семи кораблей.
Истребители проскакивали мимо ОЦО, возвращаясь на свои базы. Пришло время для орбитальных крепостей. И для южных ПЦО, продолжавших обстрел ачуультани.

* * *

Брашиил видел, как маленькие военные корабли расходятся шире, избегая его огня. Защитники нашли способ поражать их, и он – он , ничтожный помощник служителя громов – указал путь!
Он чувствовал одобрение со стороны своих братьев по гнезду, но не мог радоваться. Две трети братьев «Виндикатора» погибли, а ракеты разрушителей гнезд все еще наносили удары по выжившим. Хуже того, вот-вот они войдут в радиус действия энергетического оружия ожидающих их крепостей. Никто из разведчиков не делал этого раньше; они атаковали только ракетами с предельной дистанции. Их ожидало великое испытание. Пришло Время Огня, когда им предстоит узнать, на что способны эти безмолвные крепости.

* * *

Эндрю Самсон с горечью смотрел на истребители, которые возвращались назад исчерпав боезапас: «Представить только, их обстреливали тяжелыми ракетами! У нас такое бы не получилось; слишком медлительны наши ракеты, слишком легко от них уклониться!»
Весь огонь ачуультани переместился на «Железную Стерву» и ее сестер, ОЦО содрогался, будто в испуге, под ударами боеголовок долбивших ее щит. Генераторы щитов нагрелись до опасного уровня, поскольку капитан М’ванге требовал от них невозможного. «Они перекрывают слишком много гиперчастот, – подумал Самсон. – Рано или поздно, они откажут, или не выдержат удара аннигиляционной боеголовки. И когда это случится, маленький сын Люси Самсон, Эндрю, умрет».
«Но до тех пор…» – подумал он, прицеливаясь, и триумфально хмыкнул, когда очередной огромный военный корабль разлетелся на куски. Они пришли, чтобы убить его, но если бы не пришли, как бы он мог убивать их?

* * *

– Приготовить энергетическое оружие, – приказал генерал Хаутер. ОЦО-11, 13 и 16 погибли; теперь, что бы ни случилось, в защите Земли останется брешь с полюса. Намного хуже было то, что некоторые из вражеских ракет прорвались до поверхности Земли. Он не знал сколько, но сколько бы их ни было, это было слишком много, учитывая их мощь. Тем не менее численность наступавших сократилась до девятнадцати кораблей. Он попытался убедить себя в том, что это хороший знак, и его губы сжались, при виде продолжающих приближаться ачуультани.
Вот-вот им предстоит познать разницу между лучами линкора и ОЦО весом триста тысяч тонн.

* * *

Брашиил вздрогнул, когда крепости буквально взорвались потоками энергии. Ужасное энергетическое оружие, уничтожившее столько братьев «Виндикатора» в бою корабль против корабля, было просто ничем рядом с этим! Оно било прямо в щиты корабля и корабль погибал. Один, два… семь! Ничто не могло противостоять этому ужасу. Ничто !

* * *

– Отлично ! – закричал Эндрю Самсон. Уже шесть, сейчас будут еще! Он выбрал цель, щиты которой колебались под шквалом огня с трех разных ОЦО, и точно направил гравитонную боеголовку. Его жертва погибла, и на сей раз не было сомнений в том, на чей счет ее записать.

* * *

– Отступать.
Прозвучал приказ, и Брашиил вздохнул с благодарностью. Повелитель Мысли Мошарг, должно быть, узнал все, что было нужно. Они могли уходить.
Если только им удастся выбраться живыми.

* * *

– Они отступают! – закричал кто-то, и генерал Джеральд Хэтчер кивнул. Да, отступают, но они многое успели натворить. Две ракеты все-таки прорвались через планетарный щит, несмотря на все усилия Василия и ПЦО, и слава Богу, что у этих ублюдков не было гравитонных боеголовок.
Он на миг закрыл глаза. Одна ракета попала куда-то в океан. И одному Богу известно, чем это обернется для побережья и экологии. Вторая попала в Австралию, практически точно в центр Брисбена, и Джеральд Хэтчер чувствовал подступающее глубокое отчаяние. Никакое убежище не могло уцелеть после удара такой силы. Как, о Боже, сказать Исайе Хаутеру, что тот лишился детей и жены?

* * *

Последний из кораблей ачуультани исчез в гиперпространстве до того, как его настиг удар истребителя резерва. Трем из семидесяти двух, принимавших участие в атаке, удалось скрыться.
Позади них осталось южное полушарие планеты, затянутое дымом после удара мощностью двадцать тысяч мегатонн, а далеко-далеко впереди инженеры повелителя Чирдана завершили последние проверки. Заработали генераторы, подавшие энергию могучим двигателям, и сам повелитель Чирдан отдал приказ о запуске.
Спутник, который люди называли Япетом, содрогнулся на своей бесконечной орбите вокруг планеты, которую они называли Сатурном. Содрогнулся… а затем начал медленно удаляться от нее.

Глава 16

Служитель Громов Брашиил занял свое новое место в центральном посту управления огнем. Он не представлял себе, как «Виндикатору» удалось выжить, но Малый Повелитель Ханторг кажется считал, что в том в большой степени его заслуга. Брашиил был благодарен ему за это, и еще больше за то, что новая должность дала ему такой отличный инструментарий.
Он посмотрел на экран и увидел каменную громадину, которая медленно приближалась к «Виндикатору». Гнездо редко использовало такое большое оружие, но с этими разрушителями гнезд давно уже пора было покончить и двигаться дальше.

* * *

Джеральд Хэтчер чувствовал себя древним старцем, когда взгромоздил ноги на кофейный столик в офисе Гора. Даже с помощью биотехники все же существовал предел количества дней, в которые человек мог работать по двадцать два часа, а он превысил этот предел давным-давно.
Семь месяцев они продержались – каким-то непонятным образом, – но конец был не за горами. Его измученный персонал знал это, а гражданские должны были догадываться. В небесах было слишком много огня. Погибло слишком много защитников… и их детей. Четырнадцать раз к настоящему моменту гиперракеты ачуультани смогли проникнуть сквозь планетарный щит. Большинство из них попали в океан, после чего на побережье Земли обрушивались цунами, радиационные и солевые тайфуны, но четыре ракеты попали на сушу. Милостью Господа, одна из них упала в самом центре африканской пустыни, но к погибшим в Брисбене добавилось еще более четырехсот миллионов человек. Все чудеса, которые сумели сделать его люди, всего лишь давали отсрочку.
Как Василию удавалось удерживать под контролем свой источник, Хэтчер не представлял, но тот, несмотря ни на что, продолжал держать его чуть ли не голыми руками. Поэтому энергия все еще поступала, а Геб и его изможденные люди каким-то образом поддерживали генераторы щитов в рабочем состоянии. Они могли отключать для профилактики считанные единицы за раз, но, как и Василий, Геб продолжал творить невозможное.
«Да, – думал Хэтчер, – на Земле есть свои чудотворцы… но какой ценой даются эти чудеса!»
– Как… – он остановился, чтобы откашляться, – как Исайя?
– Без изменений, – с грустью сказал Гор, и Хэтчер с болью закрыл глаза.
Для Исайи и так было непросто видеть гибель своих экипажей, но Брисбен доконал его. Сейчас он просто сидел в своей комнате, глядя на фотографии жены и детей.
Его друзья знали, как бесподобно он сражался, снова и снова ведя в бой свои избитые корабли; он знал только то, что не был достаточно хорош. Что позволил ачуультани убить свою семью, и что большинство экипажей, столь отважно сражавшихся под его началом, тоже погибли. Да, это так, и слишком многие из выживших сейчас были подобны Исайе – опустошенные, мертвые внутри, ненавидящие себя за то, что не смогли стать богами в час мировой катастрофы.
Но были и другие, напомнил себе Хэтчер. Такие, как Гор, который принял на себя обязанности Исайи, когда тот сломался. Как Адриана Роббинс, которая отказалась выполнить приказ и увести свой поврежденный корабль с поля боя. Как Василий и Геб, которым удавалось сделать невозможное. Как изможденные экипажи ОЦО и ПЦО, которые сражались день за днем без конца и без надежды, и как экипажи истребителей, вылетавшие в бой вновь и вновь, каждый раз возвращаясь в меньшем количестве.
И такие, как Цзянь Тао-линь, – один из тех очень редких людей, которые просто не умеют ломаться… и слава Богу, что такие существуют.
Из состава членов Комитета начальников Штабов Сингман и Ки был убиты… «Как и Хаутер», – с грустью подумал Хэтчер. Тама Хидеоши принял на себя командование всеми оставшимися истребителями; Василий был прикован к Антарктике; Фредерик Эймсбери похоронил себя в отделе слежения, отчаянно пытаясь отслеживать перемещения противника, а Чан Чэнь-су не мог быть освобожден от задач гражданской обороны. Поэтому, даже при том, что Гор взял на себя командование остатками кораблей Хаутера и ОЦО, Хэтчеру пришлось передать всю планетарную оборонительную инфраструктуру Цзяню, в то время как он сам сконцентрировался на поиске способа предотвратить уничтожение Земли ачуультани.
Но он был генерал, а не волшебник.
– Нам конец, Гор. – Он внимательно посмотрел на старого имперца, но Правитель даже не моргнул. – Мы просто брыкаемся и царапаемся по пути на эшафот. Я не представляю, как Василию удастся удерживать источник еще две недели.
– Так что, нам прекратить брыкаться и царапаться? – Вопрос прозвучал с тенью улыбки, и Хэтчер улыбнулся в ответ.
– Черт, нет. Мне просто необходимо было сказать это кому-нибудь до того, как я пойду брыкаться дальше. Даже если они уничтожат нас, мы можем быть уверены в том, что в следующем мире их количество будет значительно меньше.
– Ты читаешь мои мысли. – Гор почесал нос. – Думаешь, стоит сказать об этом гражданским?
– Лучше не надо, – вздохнул Хэтчер. – Я не боюсь паники, но не вижу оснований пугать их больше, чем они уже напуганы.
– Согласен.
Гор встал и медленно направился к стеклянной стене своего офиса. Ночь в Колорадо пронизывали яркие вспышки молний, атмосфера, казалось, возвращала ту ярость, которую вынуждена была поглотить. Раскаты грома сотрясали стекло. Молнии и снег, раскаты грома и зарницы. Слишком много морской воды испарилось, слишком много кубических километров пара. Альбедо9 планеты значительно повысилось, больше солнечного света отражалось и температура на планете значительно понизилась. Неизвестно, как далеко зайдут все эти изменения… и слава Богу, что генерал Чан так фанатично делал огромные запасы продовольствия, потому что весь мировой урожай погиб. Хорошо еще, что на этот раз шел дождь. Пусть ледяной, холодный, но все-таки дождь.
«И мы пока еще живы, – добавил он про себя, когда Хэтчер молча встал, собираясь уходить. – Живы. Хотя и это тоже может измениться. Джеральд прав». Они проигрывали эту борьбу, и что-то глубоко внутри хотело встать и покончить со всем этим. Но он не мог так поступить.
– Джеральд, – его мягкий голос остановил Хэтчера у двери. Оторвавшись от созерцания бури, Гор поднял глаза на генерала, – на всякий случай, если у нас не будет больше возможности поговорить, спасибо тебе.

* * *

Копыто Тарниша двигалось в вакууме. Даже Аку’Ултан не могли двинуть такую массу одним щелчком пальцев, но ее скорость возрастала. Поначалу всего несколько дюжин тяо за сегмент, потом больше. И больше. Больше!
Сейчас «Виндикатор» держался на фланге могучего снаряда вместе со своими братьями, образовавшими плотную фалангу, чтобы охранять оружие.
Их скоро заметят, но защита Копыта сильна, и разрушители гнезд не смогут даже точно определить дистанцию, пока его прикрывают оставшиеся полдюжины великих дюжин разведчиков. Они будут защищать Копыто ценой собственных жизней и пробивать путь через то, что осталось от обороны врага, потому что они – Защитники.

* * *

– О, Боже.
Планшетисты генерала Фредерика Эймсбери были вне себя от ярости, пытаясь просчитать маневры ачуультани, потому что не могли дать им хоть какое-то вразумительное объяснение. Но что-то на уровне шепота пробилось сквозь шум, и генерал повернулся к майору Джоанне Осгуд, старшему вахты.
– Что там, майор? – Но ее смуглое лицо оставалось неподвижным, она не отвечала. Он тронул ее за плечо. – Джо?
Майор Осгуд встряхнулась.
– Я нашла ответ, сэр, – ответила она. – Япет.
Ровность и безразличие ее голоса с карибским акцентом напугали Эймсбери, потому что он знал, что могло породить такой тон. Шаг за грань страха, потому что когда не остается надежды, пропадает и страх.
– Объясните, майор, – попросил он.
– Мне наконец-то удалось забросить через гиперпространство сенсорный массив во внешнюю часть системы и взглянуть на Сатурн, сэр. – Она спокойно посмотрела прямо в глаза генералу. – Япета больше нет на своем месте.

* * *

– Это правда, Джер. – Обеспокоенное лицо Эймсбери смотрело на Хэтчера с экрана. – Просто нам потребовалось некоторое время, чтобы подобраться достаточно близко, чтобы пробиться сквозь их эмиссию и подтвердить догадку, но сейчас мы знаем наверняка. Он прямо в центре их строя: Япет, восьмой спутник Сатурна.
– Понятно. – Хэтчеру захотелось выругаться, упрекнув Бога в том, что Он допустил это, но в этом не было смысла, и его голос прозвучал почти спокойно. – Насколько это плохо?
– Нам конец, если мы не остановим этого монстра. Это не астероид, Джер, – это долбанная луна. В шесть раз массивнее Цереры.
– С какой скоростью он движется?
– Достаточно быстро, чтобы стереть нас с лица Вселенной, – угрюмо ответил Эймсбери. – Они могли сделать это, просто положившись на гравитацию Солнца и позволив ему «упасть» прямо на нас, но тогда у нас было бы слишком много времени. Они установили на него щиты, но если бы мы смогли провести сквозь них несколько гиперракет, то, может быть , смогли бы расколоть его до того, как он обрушится на нас. Вот поэтому они установили на нем двигатели: они не хотят давать нам времени больше минимально необходимого.
Их досветовые движители медленнее наших, но на них работает также и гравитация. Я не знаю, как они это сделали, – даже если бы они и не отстреливали наши сенсорные массивы, мы наблюдали за астероидами, а не за лунами внешней части системы, – но уверен, что начальное ускорение было очень небольшим. Вот только они двигаются от Сатурна , Джер. Я не знаю, когда они все это начали, но совсем недавно Земля была в оппозиции с Сатурном, что означает, что между нами расстояние более полутора миллиардов километров по прямой. Но они двигаются не по прямой… и ускоряются постоянно.
Они надвигаются на нас со скоростью пятьсот километров в секунду – в семь раз быстрее, чем «быстрые» метеориты. Я не стал считать, скольким триллионам мегатонн это будет соответствовать, потому что это не имеет значения. Япет пройдет сквозь наш щит, как горячий нож сквозь масло, и это произойдет уже через шесть дней. Вот все время, которым мы располагаем, чтобы остановить их.
– Мы не сможем, Фредерик, – вздохнул Хэтчер, – мы просто не можем сделать этого.
– Я, черт побери, знаю, что не сможем, – резко сказал Эймсбери, – но это не значит, что мы не должны хотя бы попытаться!
– Знаю, – Хэтчер расправил плечи. – Дай мне подумать, Фредерик. Мы постараемся найти выход.
– Конечно, – сказал Эймсбери гораздо мягче. – И… с Богом, Джер.

* * *

Когда новость распространялась среди защитников Земли, лица людей бледнели. Это был конец. Когда на нее рухнет гигантский молот, Земля расколется, как грецкий орех.
Некоторые отдали слишком много, истощив свои психические резервы, и не выдержали. Большинство просто отрешилось от реальности, но кое-кто впал в буйство, а их товарищи были им почти благодарны за то, что их усмирение отвлекало от собственных кошмаров.
Хотя сломались только немногие. Для большинства выживание, даже надежда перестали иметь значение, и они занимали свои посты без истерии, холодно и расчетливо… и без надежды.

* * *

Брашиил заметил изменение в энергетических показаниях. Итак, разрушители гнезд поняли, и теперь они будут пытаться оттолкнуть Копыто в сторону, уничтожить его. Орбитальные крепости уже пришли в движение, готовясь к встрече, но наготове было большое количество малых копыт, чтобы атаковать планетарный щит, оттеснить его назад, обнажая эти крепости для огня Защитников. Они расчистят путь для Копыта, и ничто не сможет их остановить. Разрушителям гнезд даже не удастся увидеть Копыто, чтобы нанести по нему удар, прежде чем они уничтожат «Виндикатора» и его братьев, а им никак не сделать этого своевременно.
Он посмотрел на свои чудо-инструменты, когда повелитель Чирдан приказал изменить строй, расположив более толстую стену кораблей между Копытом и миром разрушителей гнезд. «Виндикатор» находился на краю этой стены.

* * *

Лейтенант Эндрю Самсон чувствовал странное спокойствие. Правитель Гор передвинул оставшиеся укрепления, чтобы оказать поддержку «Железной Стерве», но ачуультани ожидали этого. Кинетические снаряды оттеснили планетарный щит назад, отдаляя его от ОЦО. Рейдовые эскадры атаковали, платя высокую цену, но все же подбивая ОЦО. Из шести, которые изначально прикрывали полюс, осталась только поврежденная «Железная Стерва», истратившая слишком много боеприпасов на самооборону. Без поддержки орбитальной промышленности сводить концы с концами было трудновато… не говоря уж о риске, которому подвергались транспортные корабли, сновавшие между щитом и ОЦО, чтобы поставлять им все необходимое.
Эндрю Самсон давным-давно оставил всякую надежду на то, чтобы пережить Осаду Земли, но он продолжал надеяться, что его мир выживет. Сейчас он понял, что надежды на это нет, и эта мысль вырвала из него последний страх и оставила только странное, горькое сожаление.
Последние корабли вскоре сделают свою попытку. Их приберегали для этого случая, выждав, пока ачуультани подойдут практически в упор. Их шансы на выживание в течение следующих нескольких часов были даже меньше, чем его собственные, но ОЦО сделают все возможное, чтобы прикрыть их. Он еще раз проверил запас оставшихся гиперракет. Тридцать семь, и меньше четырехсот в целом на «Железной Стерве». Этого не хватит.

* * *

Коммодор Адриана Роббинс проверила свое формирование. Все пятнадцать оставшихся линкоров Земли – немногим больше единственной эскадры – группировались вокруг ее пострадавшего «Нергала». Половина пусковых «Нергала» была уничтожена близким промахом, который пробил его щит и убил восемьдесят человек из трехсот, находящихся на борту, но у него еще оставался двигатель… и энергетическое оружие. Жалкие остатки крейсеров и эсминцев – семьдесят четыре единицы – изображали эскорт оставшейся горстки линкоров. Восемьдесят девять военных кораблей; первое и последнее оперативное соединение, которым ей доведется командовать.
– Оперативное соединение готово выступать, Правитель, – сказала она по своему каналу связи.
– Выступайте, – тихо произнес Гор. – Да поможет вам Господь, коммодор.
– И вам, сэр, – ответила она и переключилась на канал оперативной группы, голос ее был ровным и спокойным. – Оперативному соединению приступить к движению, – сказала она.

* * *

Брашиил с невольным восхищением наблюдал за тем, как выдвигаются разрушители гнезд. Их было совсем немного, едва дюжина больших. Экипажи наверняка знали, что будут просто искоркой в Пекле, но тем не менее они шли, и что-то в душе Брашиила приветствовало их мужество. В этот момент они не были разрушителями гнезд; они были Защитниками, такими же, как и он сам.
Но эти мысли не могли остановить его. Гнезду удавалось выживать на протяжении несчетных высших дюжин лет только благодаря тому, что оно безжалостно уничтожало своих врагов пока они еще слабы. Это был урок, который Аку’Ултан получили давным-давно от Великих Разрушителей Гнезд, которые вытеснили их из собственного Гнездовья.
Вновь этого не случится.

* * *

Джеральду Хэтчеру стало не по себе, когда коммодор Роббинс повела свои корабли на верную смерть. Но его орбитальные и наземные укрепления не могли даже увидеть Япет, пока не будет проделано хоть какое-то отверстие в его прикрытии, и эти корабли были его единственной надеждой.
– Слежение, если будет контакт, держите его крепко, – резко сказал он.
– Принято, – ответил сэр Фредерик Эймсбери.
– Прошу разрешения вступить в бой, – произнес Тама Хидеоши со своего экрана, и Хэтчер обратил внимание на летный костюм генерала. Сейчас у них было больше истребителей, чем экипажей, но даже в этом случае Хидеоши не должен был бы лететь. Однако «завтра» для них уже не было, и он решил не возражать.
– Отставить. Располагайтесь за щитом до тех пор, пока в бой не вступят корабли.

Предыдущая страница 14 Следующая страница


15 Дэвид Вебер

– Слушаюсь. – Голос Тамы казался несчастным, но Хидеоши все понимал. Они подождут, пока ачуультани будут слишком заняты метанием ракет в корабли Роббинс, чтобы стирать с лица вселенной их хрупкие кораблики.
– Оперативное соединение открыло огонь, – произнес кто-то, и тут же на канале прозвучал другой голос, тихий и умоляющий, его хозяин даже не осознавал, что произносит это вслух.
– Давай, детка. Давай ! – шептал он.

* * *

Адриана Роббинс предварительно обсудила свой план с Гором, хотя там и не пришлось много «планировать». Была только одна возможная тактика: идти прямо вперед выпуская перед собой каждую ракету, которая у них была. Возможно – только возможно, – им удастся пробиться до дистанции применения энергетического оружия. Никто не выживет в столь близком бою, но есть вероятность, что удастся проделать хотя бы небольшое отверстие до того, как они умрут.
Итак, корабли Земли метали снаряды в своих убийц, используя и досветовые, и гиперракеты. Их пусковые вели беглый огонь, выплевывая самонаводящиеся досветовые ракеты даже не утруждаясь указать им цель. Ракеты образовали смертельное облако, и первые гиперракеты с Земли вторили им.

* * *

Голова Повелителя Чирдана страдальчески дернулась при виде гибели его братьев по гнезду. Он знал, что разрушители гнезд пойдут вперед со всем оружием, что у них есть, но даже Военный Компьютер не предвидел такого напора!
Ураган ракет был настоящим смерчем; он просто пробуравливал центр стены, защищающей Копыто. Аннигиляционные и гравитонные боеголовки поражали корабли, и его внутренние веки прищурились. Они пытаются пробить дыру и ринуться туда со своим дьявольским энергетическим оружием! Они погибнут, но, погибая, откроют Копыто своим товарищам на планете.
Он не мог допустить этого, и отдал приказ. Края его стены кораблей истончились, стягиваясь к центру, чтобы отразить атаку. В ход пошли их собственные ракеты с меньшей дальностью.

* * *

Время не имело значения. Была только бесконечность гибнущих кораблей и свет, который озарял ночное небо Земли, подобно двум сотням солнц. Адриана Роббинс видела, что он вот-вот доберется до ее кораблей, видела, что ее крейсера и эсминцы горят, как угли в горне, и слегка подправила курс.
Ее немногочисленное формирование нацелилось прямо в центр этого смертельного вихря, но погреба их были почти пусты.

* * *

– Вперед! – выкрикнул Тама Хидеоши, и последние истребители Земли взметнулись в небо. Он управлял своим истребителем, его оператор сидел рядом. Тама улыбался. Ему было пятьдесят девять лет, и только биотехника позволила ему занять это место. Три года назад он знал, что никогда больше не примет участия в воздушном бою. Сейчас он делал это, и даже если его миру суждено погибнуть, по крайней мере он напоследок получил в подарок возможность умереть, защищая его, как и положено самураю.

* * *

Повелитель Гнезда! Их маленькие корабли тоже атаковали! Брашиил и не думал, что их осталось так много, но они яростно бросились в бой, вслед за большими, гибнущими братьями, прикрывшими их собой.

* * *

В некоторых из пусковых «Железной Стервы» еще были гиперракеты, но у Эндрю Самсона осталось только досветовое оружие. Расстояние было велико, у ублюдков было слишком много времени на то, чтобы подбить их, но каждая из ракет, на которую им придется отвлечься, будет еще одной соломинкой, нагружавшей возможности их защиты. Он посылал ракеты каждые четыре секунды.

* * *

Повелитель Чирдан выругался. Разрушители гнезд гибли дюжинами, но им удалось врезаться достаточно глубоко в формирование. Шесть дюжин его кораблей уже погибли, а их ужасное лучевое оружие только начинало свою жатву.
Корабли разрушителей гнезд погружались внутрь их собственного строя, лишая целей экипажи кораблей внешних рядов, и они перенацелили пусковые на орбитальные укрепления.

* * *

Лицо Джеральда Хэтчера окаменело, когда погиб первый ОЦО. Ракеты сыпались также и на планетарный щит, но он практически радовался этому. Даже если некоторые прорвутся, убьют миллионы мирных граждан, он будет рад, потому что каждая ракета, направленная против Земли, не будет использована против его орбитальных укреплений.
Он откинулся в кресле, чувствуя себя абсолютно бесполезным. Резервов не было. Он использовал все, что у него было. Сейчас ему нечего было делать, кроме как наблюдать за гибелью своих людей.

* * *

Разрывы ракет окружали щит «Железной Стервы» ослепительным ореолом, но она все еще отвечала огнем на огонь.
Эндрю Самсон стал похож на машину, на часть своего пульта. Его погреба опустели до десяти процентов, но он даже не думал замедлить темп стрельбы. В этом не было смысла, и он обстреливал своих врагов, а все его мысли занимало только уничтожение ачуультани.
Он даже не увидел гиперракету, которая в конце концов прошла сквозь щиты «Железной Стервы». Он умер с мыслью об уничтожении врага.

* * *

Истребители Тамы Хидеоши ворвались в ряды ачуультани, и их ракеты начали стартовать. Сотни вражеских кораблей погибали, но строй врага продолжал движение. Корабли командора Роббинс почти скрылись в шторме боя, а истребители гибли слишком быстро, чтобы следовать за ними.
Исчерпав запасы ракет, они перешли на энергетическое оружие.

* * *

Адриана Роббинс наполовину прошла строй ачуультани, но ее крейсера и эсминцы погибли. Она не могла забыть эсминец «Лондон», капитан которого направил его прямо на одного из монстров ачуультани, ведя непрерывный огонь из энергетического оружия и пробив его ослабленный щит, унеся врага вместе с собой. Но этого было недостаточно. Линкоры Адрианы оставались единственными, кто еще мог выдерживать ярость сражения, и даже они гибли очень быстро. «Нергалу» вторично достался близкий промах, он двигался в пространстве, оставляя за собой шлейф воздуха, словно кровавый след.
Еще один корабль ачуультани погиб под ударами ее энергетического оружия, но за ним был другой, и еще один. Им не удастся пробиться.
Адриана Роббинс вела вперед свой избитый корабль и вместе с ней шли еще восемь братьев «Нергала».

* * *

Сканеры Цзяня Тао-линя сообщили ему, что коммодор Роббинс проигрывает. Хотя… есть шанс. Он закрыл глаза, сконцентрировавшись на нейроинтерфейсе, его ум был ясным и холодным, расчет не оставлял места панике. Да. Роббинс стянула большинство защитников на свои корабли, уплотняя центр формирования, но разрежая края. Возможно…
Град ракет с ПЦО остановился, когда его нейроинтерфейс передал приказ. Он чувствовал шок Хэтчера через перекрестную связь с Шеппардским Центром, но времени на объяснения не было.
Затем орудия изменили цель и вновь выплюнули ракеты, сконцентрировавшись на сфере диаметром едва триста километров. Две тысячи гравитонных боеголовок сработали как одна.

* * *

Корабль в двадцать километров длиной швырнуло и закрутило, когда по нему прошла волна разрушения. Служитель Громов Брашиил вцепился в свое кресло, из его ноздрей хлестала кровь, когда вокруг него взорвалась вселенная, а ярость, направленная Цзянем Тао-линем, отшвырнула «Виндикатор», как песчинку.

* * *

– Есть контакт ! – заорал сэр Фредерик Эймсбери, его британская сдержанность наконец дала сбой. Цзянь пробил небольшую дыру во фланге ачуультани, и компьютеры Эймсбери уцепились за Япет. Данные поступили на ПЦО и на уцелевшие ОЦО, и пусковые изменили свою цель еще раз.

* * *

Повелитель Чирдан выругался и ударил кулаком по переборке. Нет! Не может быть, чтобы они сделали это! Пока Копыто еще далеко!
Но он взял себя в руки, видя как вражеские ракеты обрушились на Копыто, в то время, как его разбросанные братья по гнезду торопливо восстанавливали строй. Щиты горели и сверкали, и один квадрант пал. В образовавшуюся дыру проскочила ракета, ее аннигиляционная боеголовка поразила генераторы другого квадранта, но было уже слишком поздно.
Разведчики успели перекрыть обзор, прикрыв поврежденные квадранты, а без прямой видимости даже эти отродья демонов не могли уничтожить Копыто до того, как оно нанесет удар.
Чирдан оскалил зубы в улыбке и вернулся к пяти уцелевшим кораблям разрушителей гнезд. Он отправит их в Пекло, и смерть их раздует Пламя, которое поглотит весь их проклятый мир.

* * *

Минутный восторг Хэтчера угас. Это была восхитительная попытка, но она не удалась, и он расслабился с чувством спокойного сожаления о гибели своей планеты и глубокой гордости за своих людей.
Он практически спокойно наблюдал за приближением тающего экрана кораблей ачуультани. Их было всего около трехсот, максимум четыреста, но этого было достаточно.
– Генерал Хэтчер!
Он вздрогнул от внезапного крика. Что-то странное было в этом голосе. Что-то, что он не сразу распознал. Но потом он понял. Надежда. В голосе была надежда !

* * *

«Нергал» остался один, последний из земной эскадры.
Адриана Роббинс не понимала, почему ее корабль до сих пор жив, но у нее не было времени задуматься. Ее мозг раскалился сильнее боеголовок, бьющих в ее щит, и все же она двигалась вперед. В этом не было здравого смысла. Одному линкору, исчерпавшему запасы ракет, не остановить Япет. Но в данном случае здравый смысл был лишь помехой. «Нергал» шел, чтобы атаковать бывший спутник Сатурна, и он его атакует.
Стена становилась все более тонкой, Адриана уже чувствовала Япет через свои сканеры. Она немного изменила курс, целясь в своих врагов…
…как вдруг они исчезли в шквале гравитонного разрушения, от которого «Нергал» заплясал, как поплавок.

* * *

Повелитель Чирдан смотрел на происходящее, ничего не понимая. Три дюжины военных кораблей… четыре… пять ! Невообразимых, превосходящих размерами само Копыто!
Они появились из ниоткуда и начали убивать.
Ракеты, которые не промахивались. Лучи, которые жгли корабли, как солому. Щиты, отражавшие даже самые могучие громы. Они были самым ужасным кошмаром Аку’Ултан, воплощенным в силовых полях и броне.
Флагманский корабль повелителя Чирдана исчез в кипящем огненном вихре, и вместе с ним гибли разведчики. Даже Защитники не могли предусмотреть появление этих демонов ночи. Часть попыталась спастись бегством, но они находились слишком глубоко в поле тяготения Солнца, чтобы уйти в гиперпространство. Они погибли все, один за другим.
И за мгновение до смерти последний Защитник увидел гигантский военный корабль, надвигающийся на Копыто. Тот дал залп ракетами – досветовыми ракетами, тщательно нацеленными на приближающийся спутник. Шквал гравитонной ярости, обрушенный ими, был столь мощен, что его отзвук сотряс Землю до самого ядра, спровоцировав землетрясения и разбудив вулканы.
Но то было только эхо их силы. Шестнадцать гравитонных боеголовок, каждая из которых в сотни раз превосходила мощностью любое оружие, которым могла похвастаться Земля, спустили с цепи разрушительную силу… и унесли в небытие с собой Япет.

* * *

Джеральд Хэтчер не мог поверить в реальность происходящего, он был слишком потрясен даже для того, чтобы испытать радость, и абсолютная тишина на командном посту свидетельствовала о том, что его коллеги находятся в том же состоянии.
Затем дисплей его коммуникатора засветился, и на нем появилось хорошо знакомое лицо.
– Извините, что мы так задержались, – мягко сказал Колин МакИнтайр.
А потом – потом – весь командный пост взорвался воплями восторга.

Глава 17

Генерал Гектор МакМахан вблизи осмотрел группу имперских абордажных лодок, затем направил сканеры на разрушенный корабль ачуультани, остов которого исполнял в пространстве какой-то невиданный, безумный танец. Планетоид «Севрид» висел чуть позади, присматривая за ними и изучая обломки. На этом практически уничтоженном корабле все еще были воздух и энергия и теплилась жизнь, но признаки всего этого были совсем незначительны.
МакМахан удовлетворенно крякнул, когда силовые лучи «Севрида» остановили вращение остова. Если бы только у корабля был достаточно большой ангар, чтобы пришвартовать эту громадину, ему и его людям не пришлось бы делать все сложным способом.
Он не знал, сколько живых ачуультани ожидали их нападения, но в первой волне у него было шесть тысяч мужчин и женщин и еще три тысячи в резерве. Цена штурма могла оказаться очень высокой, но эти обломки оказались единственным частично уцелевшим кораблем ачуультани во всей системе. Если удастся заполучить его, захватить записи, компьютеры, может даже несколько живых ачуультани…
– Давайте, ребята, подтянитесь, – пробормотал он в коммуникатор, наблюдая за последними перемещениями внутри своего формирования. Есть! Готово. – В атаку! – скомандовал он, и абордажные лодки рванули вперед.

* * *

Служитель Грома Брашиил ожидал, сидя в своем скафандре. Сломанная передняя нога нестерпимо болела, но в остальном он не испытывал особого неудобства. У него все еще оставались три целые ноги, а при выключенном двигателе гравитации на корабле не было.
Он посмотрел на оставшиеся инструменты, желая обрушить громы на врагов, но его пусковые установки были мертвы. Где-то пять двенадцатых энергетического оружия «Виндикатора» еще можно было использовать, но в развалинах передней половины не осталось вообще никакого вооружения.
Брашиил попытался отстраниться от этого кошмара. Мир разрушителей гнезд все еще был жив, и эти корабли-монстры представляли опаснейшую угрозу. Повелители мысли считали, что эта система одинока. Но это оказалось не так. Создатели тех древних сенсорных массивов пришли на ее защиту, и они были настолько сильны, что трудно было такое даже представить. Почему они ограничились тем, что остановили атаку Защитников? Почему они просто не уничтожили Гнездо?
Он удивлялся, почему они просто не предали «Виндикатор» Огню? Неужели их представления о чести предписывали им встретиться в финальном сражении с врагом лицом к лицу? Впрочем, это не имело никакого значения, и он отвернулся от своей панели, когда маленькие суденышки начало движение вперед. У него не было оружия, чтобы противостоять им, но для себя он уже решил, где он и его выжившие собратья по громам примут последний бой.

* * *

МакМахан вздрогнул, когда его лодки обстреляли с задней части разрушенного корабля. Грубое энергетическое оружие было достаточно мощным, чтобы пробить щиты абордажных лодок, но огонь был открыт с предельной дистанции. Попадания получили только три, а остальные стали лавировать, отвечая из собственного оружия. Гораздо более мощное оружие «Севрида» поддержало их, лучи деформаторов вырезали в корпусе идеально круглые дыры. Воздух вырывался наружу, и наконец первая волна лодок достигла цели.
Их энергетические пушки выпалили в последний раз, и лодки воткнулись в пробитые ими дыры, тормозя двигателями. Они со скрежетом останавливались, и абордажные команды ринулись по переходам разрушенного корабля, невидимые в своей угольно-черной боевой броне в лишенных света коридорах. Горстка защитников открыла огонь, и им ответило оружие атакующих, беззвучное в вакууме.
Командирская лодка МакМахана возглавляла третью волну. Она резко остановилась и люки распахнулись. Штабная рота окружила Гектора и он повел их вперед.

* * *

Брашиил ждал. Не было смысла в том, чтобы слепо стремиться навстречу разрушителям гнезд. «Виндикатор» был мертв; оставалось только умереть ему и его братьям. Что ж, это было неплохое место для того, чтобы встретить смерть.
Он осмотрел позиции, занятые его братьями, используя нашлемный фонарь. Они нашли себе какие смогли укрытия, образовав дугу, прикрывающую люк, ведущий в главный пост управления. Брашиилу хотелось бы, чтобы Малый Повелитель Ханторг выжил и возглавил их последнюю битву.
Его ноздри раздулись от горького изумления. Да, он сожалел, но как он мог не сожалеть, зная, к чему все идет. Он и его братья были служителями Громов, они уничтожали целые миры, не отдельных разрушителей гнезд! Он напрягся, пытаясь вспомнить, слышал ли когда-либо о случае, чтобы Защитники и разрушители гнезд столкнулись в столь близком бою. Вряд ли, но его рассудок уже мутился, и все это перестало иметь значение.

* * *

Как и предполагал МакМахан, координировать эту битву было практически невозможно. Даже имперская технология не могла обеспечить четкую картинку этого нагромождения палуб и переходов, закрытых люков и притаившихся засад.
Он сделал все что мог на предварительном инструктаже; сейчас все зависело от самих боевых команд. Вторая дивизия морской пехоты составляла основу его сил, но каждой роте был придан взвод разведки, и…
Шквал пуль вернул его к реальности, и он, использовав джамперы, рванул в сторону. Боец, шедший первым, упал, а по тому месту, где он сам находился секунду назад, забарабанили пули. Броня капрала О’Хары кувыркалась, оставляя за собой в невесомости след воздуха и капли крови, и МакМахан сжал губы. У этих психованных кентавров энергетическое оружие было дерьмовым, но зато пулевое представляло серьезную опасность.
Тем не менее у него были и некоторые недостатки. В частности, отдача была для них настоящей проблемой, а его люди с этим не сталкивались. И, несмотря на всю свою готовность сражаться и погибнуть, ачуультани вряд ли можно было назвать хорошими пехотинцами. А вот его бойцы…
Двое воинов пробирались вперед, прижимаясь к палубе, а отделение прикрывало их беглым огнем из гравитонных автоматов. Разрывные дротики сносили переборки, освещая темноту вспышками огня. Капитан Аманда Гивенс-Тамман неожиданно поднялась на колени. Ее деформатор выстрелил, и огонь защитников внезапно прекратился.
МакМахана передернуло. Он ненавидел эти проклятые деформаторы. Возможно, первые люди, увидевшие арбалеты, питали к ним такие же чувства. Но использовать гиперполе против кого бы то ни было, даже ачуультани!..
Он пресек эту мысль и вновь направил своих людей вперед. Выдвинулся очередной боец, пытаясь нащупать сканерами своей брони возможные ловушки и засады. Впереди был виден еще один запертый люк.

* * *

Брашиил встряхнулся и изготовился, когда почувствовал вибрацию стали.
– Будьте готовы, братья, – тихо сказал он, – разрушители гнезд идут.

Предыдущая страница 15 Следующая страница


Унаследованный Армагеддон 16

Люк просто исчез, и Брашиил от ужаса прижал гребень к голове. Каким-то образом разрушителям гнезд удалось подчинить своей службе гиперполе!
Затем первые разрушители гнезд ворвались через люк, освещаемые сзади из коридора, разгоняя тьму вспышками выстрелов. Брашиил сглотнул желчь при виде приземистого уродца с четырьмя конечностями. Но даже приступ отвращения не помешал ему почувствовать удивление. У них было метательное оружие, но без отдачи! Как такое возможно?
Он потерял мысль, когда разрывные дротики разрушителей гнезд разорвали на части двоих его братьев. Как это существо увидело их в полной темноте? Неважно. Он тщательно прицелился, уперся тремя целыми ногами в перегородку и спустил курок. Отдача вызвала вспышку боли в раненой ноге, но тяжелые пули пробили броню двунога, и Брашиил почувствовал прилив восторга. Они лишили его громов, но до того, как пасть, он еще успеет послать несколько врагов в Пекло!
Камеру усеяли плавающие капли крови, но все новые и новые разрушители гнезд пробирались через люк. Тьма была для них светом, а их выстрелы были убийственно точны. Его братья погибали, крича от боли и ужаса, когда смертоносные дротики рвали их тела или кошмарное гипероружие лишало их конечностей. Брашиил орал от ненависти, давя на спусковой крючок, потом потянулся за очередным магазином, но времени на это уже не оставалось. Он метнулся вперед, целясь штыком в вошедшего последним разрушителя гнезд.

* * *

– Генерал! – крикнул кто-то, и МакМахан резко обернулся. У кентавра, надвигающегося на него, было что-то не так с ногой, но с отвагой у него было все в порядке: он наступал, вооруженный только штыком. Гравитонный пистолет Гектора автоматически поднялся, затем опустился.
– Не стрелять! – закричал он и отбросил пистолет в сторону.

Брашиил глотнул воздуха при виде отказавшегося от оружия разрушителя гнезд, его сердце пылало. Еще один. Еще один враг, смерть которого осветит его собственный путь в Пекло! Он закричал в гневе и кинулся на неприятеля.

Закованная в броню рука МакМахана нанесла удар ребром ладони по длинному, неуклюжему ружью ачуультани. Ему помогли сервомеханические «мускулы», и до неузнаваемости изуродованное оружие отлетело в угол.
Пришелец устремился на него. Какие приемы рукопашной подходят для борьбы с кентавром? МакМахан чуть не рассмеялся при этой мысли, затем поймал руку, которой кентавр собирался нанести смертельный удар, только в последний момент заметив зажатый в ней нож. Ачуультани забился в конвульсиях.
«Осторожнее, осторожнее , Гектор! Не убей его ненароком! И не забывай о скафандре! Порвешь его и…»
Он ослабил хватку, и яростный удар копытом больно пришелся в грудь, даже несмотря на броню. Сильный малый! Сцепившись, они оторвались от палубы и закувыркались по комнате. Последний оставшийся в живых стрелок ачуультани навел на них ружье, но один из солдат вовремя прикончил его. Наконец, они натолкнулись на переборку и МакМахан смог захватить вторую руку противника.
Он вскочил ачуультани на спину и, подавив сумасшедший позыв крикнуть «Гони его, ковбой!», обхватил его руки и торс. Гектор пнул его по задней ноге и враг вновь забился в конвульсиях. Проклятье! Еще одна сломанная кость!
– Эшвел! Пошевели задницей, иди сюда! – заорал МакМахан, и его помощник прыгнул вперед. Они боролись с раненым, но все еще сопротивляющимся пришельцем, и удерживали его, пока двое других солдат его не связали.
– Боже! Эти ублюдки не умеют отступать, генерал! – сказал Эшвел.
– Может быть и нет, но у нас есть один живой. Я думаю, Его Величество будет доволен нами.
– Лучше бы он был доволен, – пробормотал кто-то.
– Я этого не слышал, – удовлетворенно произнес МакМахан, – но если бы слышал, то, конечно же, согласился бы.

* * *

Гор смотрел, как сильно поврежденный «Нергал» опускается с пылающего молниями неба, пытаясь сдержать слезы. Ему это не удавалось, но возможно, этого никто и не заметил из-за ледяного дождя.
Домой его сопровождали странные корабли, раза в два меньшие по размеру. Гор вздрогнул, когда отказал очередной двигатель, и «Нергал» качнуло, но Адриана Роббинс удержала его под контролем. У эскорта наготове были силовые лучи, чтобы подхватить его, но Гор будто наяву слышал голос Адрианы.
– Никак нет, – сказала она, едва не плача. – «Нергал» завез нас так далеко, «Нергал» и отвезет домой. Сам, черт побери! Сам !
А сейчас странные корабли парили в небе, как почетный караул, пока израненный старый вояка, хромая, преодолевал последние несколько метров своего пути. Две посадочные ноги отказывались выпускаться, и Роббинс вновь подняла «Нергал», чтобы потом мягко опустить его на живот. «Это было бесподобно», – подумал Гор. Абсолютное совершенство, которого он никогда до этого не видел.
Слышались только раскаты грома, как будто небеса Земли салютовали своей артиллерией возвращению последнего ее защитника. Появились машины «скорой помощи», их маячки пытались пробить стену дождя, но сирены молчали. А тем временем блистающие корабли эскорта приземлялись вокруг своего лежащего брата.

* * *

Колин вынырнул из переходной шахты линкора «Чеша» ведшей к выходу и сделал шаг наружу, навстречу шторму. Гор ждал.
Что-то внутри Колина напряглось, когда он уставился на него сквозь пелену дождя. Гор был еще более непроницаем, чем всегда, он напоминал древнюю скалу, и последние тридцать месяцев прорезали на его грозном старом лице новые глубокие линии.
– Привет, Гор, – произнес Колин.
Гор ухватил его за плечи, глядя на него, как на привидение.
– Ты здесь, – прошептал он. – Ты сделал это.
– Да, – ответил Колин, и тихое слово утонуло в раскате грома. Затем его голос сел, и он крепко обнял старика. – Мы сделали это, – сказал он в плечо своего тестя, – и ты тоже, Боже мой, ты сделал это!
– Конечно, мы сделали, – сказал Гор. Колин никогда прежде не слышал такого изможденного человеческого голоса. – Ты же оставил мне для этого целую планету землян, не так ли?

* * *

Генерал Чан Чэнь-су был невообразимо занят; он до сих пор боролся с последствиями землетрясений и извержений вулканов, вызванных разрушением Япета. Но его последний отчет звучал почти бодро. На этот раз его люди побеждали, а могучие планетоиды, кружащие по солнечной орбите вместе с планетой, немало им помогли. Их вспомогательные корабли были повсюду, спасая выживших от вьюг, грязи, воды и огня.
Кроме него, все уцелевшие начальники штабов собрались в офисе Гора.
Василий Черников выглядел как труп, пролежавший в могиле две недели, но его лицо наконец-то было спокойно. Ядро-источник было наконец отключено, и ему удалось сохранить контроль над ним. Джеральд Хэтчер и Цзянь Тао-линь вместе сидели на диване плечом к плечу, положив ноги на кофейный столик. Сэр Фредерик Эймсбери сидел в кресле и курил свою трубку, полуприкрыв глаза.
Тамы Хидеоши с ними не было. Сын Таммана встретил-таки смерть самурая, которую искал.
Колин сидел на углу стола Гора и думал, что никогда не видел такой абсолютной, смертельной усталости. Перед ним были люди, которые совершили невозможное. Он уже сделал запрос компьютерам и знал, что они сделали и чего достигли. Даже при всей очевидности, он не мог до конца поверить в это и ненавидел себя за то, что собирался сказать им. Он видел расслабление на их лицах, радость спасения в последнюю минуту, осознание того, что Империум не бросил их. Он должен был сказать им правду, но сначала…
– Господа, – тихо сказал он, – я не представлял, что на самом деле попросил вас сделать. Я не представляю, как вам это удалось. Я могу только сказать вам – спасибо. Это кажется совершенно недостаточным, но… – Он остановился, пожав плечами, как бы извиняясь, и Джеральд Хэтчер странно улыбнулся.
– Это взаимно, Правитель. От лица вашего военного командования и, могу добавить, всей планеты спасибо вам . Если бы вы не появились в тот момент, когда вы появились… – настала его очередь пожимать плечами.
– Я знаю, – сказал Колин, – и сожалею о том, что мы так задержались. Мы вышли из сверхсветового режима как раз тогда, когда ваши корабли отправились в последнюю атаку.
– Вы вышли… – Гор нахмурился. – Тогда как, ради всего святого, вы оказались здесь? Вы должны были быть как минимум в двадцати часах хода!
– Для «Дахака» это так. Он и Танни все еще в двенадцати часах отсюда. А мы с Тамманом взяли остальные корабли и совершили микропрыжок, – сказал Колин и улыбнулся, увидев выражение лица Гора. – О, нам все еще нужны были компьютеры «Дахака» и мы постоянно были с ним на связи, но угнаться за нами он никак не мог. Дело в том, что эти корабли, наряду с двигателями Энханаха, оснащены гипердвигателями.
– Что ?! – выпалил Гор.
– Знаю, знаю, – сказал Колин. – Тут нужно многое объяснять. Но главное, – это то, что эти корабли дьявольски быстры. Они могут выйти из гипера в двенадцати световых минутах от звезды класса G0, а в нормальном пространстве развивать скорость в семьдесят процентов от световой.
– Создатель! Когда вы приводите помощь, вы приводите помощь , не так ли?
– Ну, – медленно произнес Колин, положив руки на колени и оглядывая присутствующих, – и да, и нет. Понимаете, мы не смогли найти хоть кого-нибудь, кто пошел бы с нами. – Он поднял взгляд и увидел в глазах своего тестя проступающий ужас. – Империум погиб, Гор, – мягко сказал он. – Нам пришлось вести эти корабли самим… и это все, больше ожидать нечего.

Глава 18

Транзитная шахта «Дахака» доставила Гора до места. Люк бесшумно открылся, Гор шагнул вперед и тут же шарахнулся в сторону, когда нечто пятидесятикилограммовое и мохнатое пронеслось мимо. Тинкер Бел удалялась в блестящую глубину шахты, ее радостный лай удалялся вместе с ней, и Гор, улыбнувшись, покачал головой.
Он вошел в капитанские покои, все еще качая головой. Атриум был залит «солнечным» светом – долгожданное облегчение после ужасающих гроз и штормов, сотрясающих многострадальную Землю. Завидев Гора, Колин быстро поднялся, пожал ему руку и подвел к людям, сидящим вокруг каменного стола.
Гектор МакМахан поднял глаза, широко улыбнулся и сделал приглашающий жест; Джеральд Хэтчер и Цзянь Тао-линь были более сдержаны и улыбались почти естественно. Василия не было; они с Валентиной отправились навестить своего сына и пришли в восхищение, когда Влад продемонстрировал им последние чудеса имперской инженерной мысли.
– Где Танни? – спросил Гор, когда они с Колином подошли к остальным.
– Она скоро будет – просто хочет тебе кое-что показать.
– Господи, я буду рад вновь увидеть ее! – сказал Гор и улыбнулся.
– Она чувствует то же самое… папа.
Гор попытался превратить широкую улыбку в болезненную гримасу: кто бы поверил, что Танни по доброй воле выйдет замуж за Колина? Особенно если припомнить их первую встречу.
– Привет, дед! – Гектор не мог стоять; его левая нога заживала после ранения, когда пуля пробила его броню в последнем сражении на борту «Виндикатора». – Прошу прощения за Тинкер Бел. Она просто спешила.
– Спешила?! Она пролетела, как гиперракета!
– Я знаю, – засмеялся Колин. – Она так ведет себя все время с тех пор, как открыла для себя транзитные шахты, а Дахак избаловал ее даже хуже Гектора.
– Я не думал, что такое возможно, – сказал Гор, строго глядя на Гектора.
– Поверь мне. У Дахака нет рук, но он изобрел свой способ. Обычно, если с ней никого нет, он отправляет ее в один из парков, но при этом меняет настройку шахты так, чтобы обеспечить ей встречный поток воздуха эквивалентный восьмидесяти километрам в час, и она на седьмом небе от счастья. Он даже перелаивается с ней. Это самое ужасное, что мне когда-либо доводилось слышать, но он клянется, что она понимает его лучше, чем я.
– Это не требует больших усилий, – произнес спокойный голос, и Гор против воли вздрогнул. Последний раз он слышал его собственными ушами во время мятежа. – И это не совсем то, что я в действительности сказал тебе, Колин. Я просто настаиваю, что лай Тинкер Бел гораздо более осмыслен, чем полагают люди, и что нам следует научиться общаться, а не то, что это уже возможно.
– Да, конечно. – Колин закатил глаза.
– Добро пожаловать на борт, старший капитан Флота Гор, – произнес Дахак, и напряжение Гора ослабло, когда он услышал в этом ровном голос приветствие. Он откашлялся.
– Спасибо, Дахак, – сказал он и увидел одобрительную улыбку Колина.
– Присоединяйтесь к нам. – С этими словами зять усадил Гора за стол. Ветер в атриуме шелестел листьями, где-то поблизости журчал фонтан, и Гор ощутил, что его напряжение прошло без следа.
– Итак, – сказал Хэтчер, очевидно возобновляя прерванную беседу, – ты оказался Императором и принял командование этой Флотилией Гвардии. Ты же вроде сказал, что она насчитывает всего семьдесят восемь единиц?
– Семьдесят восемь боевых кораблей, – поправил Колин, сидящий на краю стола, – еще десять транспортов боеприпасов класса «Ширга», три транспорта класса «Энханах», а также два ремонтных корабля. Всего получается девяносто три.
Гор кивнул, все еще потрясенный тем, что видел, пока его катер подходил к «Дахаку». Космическое пространство вокруг Земли было переполнено сверкающими планетоидами, а их эмблемы горели перед его внутренним взором… крадущийся шестилапый скальный кот с Бирхата, воин в доспехах, огромный меч, зажатый в руке в латной перчатке, толпа пришельцев и мифологических чудовищ, которых он даже не смог узнать. Но страннее всего было видеть дракона «Дахака» в двух экземплярах. Гор ожидал их увидеть, но ожидать и действительно увидеть не одно и тоже.
– И тебе удалось привести все это с собой, – задумчиво сказал он.
– О да, он сделал это! – подхватил Тамман, выйдя из транзитной шахты позади них. – И в процессе загнал нас до полусмерти.
Колин едва заметно улыбнулся, а Тамман шмыгнул носом.
– Мы концентрировались главным образом на механических системах – Дахак и Кэтрин управляли большинством функций жизнеобеспечения через свои центральные компьютеры на пути сюда, – но это и хорошо, что вы не видели нас до тех пор, пока у нас не появилась возможность привести себя в порядок!
Высокий имперец улыбнулся, хотя в его глазах стояла боль. Смерть Хидеоши тяжело ударила по нему: Тама был единственным сыном земной жены Таммана, Химеко. Но когда Тамман вырос, еще не было возможности снабдить биотехникой детей-землян; смерть сыновей была для них старым знакомым.
– Да, – сказал Колин, – но эти корабли тупы , Гор, и у нас нет для них людей. Нам удалось сформировать костяк экипажа для шести «Асгардов», но остальные двигались пустыми – кроме «Севрида». Поэтому нам и пришлось возвращаться на двигателе Энханаха. Мы не можем управлять ими без Дахака, который думает за них.
– Чего-то я здесь до сих пор не понимаю, – сказал Гор. – Почему не вышло разбудить в них самосознание?
– Будь я проклят, если знаю, – честно сказал Колин. – Мы пробовали с «Герданом» и вторым «Дахаком», но безрезультатно. Компьютеры у них быстрее, чем у «Дахака», и емкость у них огромная, но даже после того, как «Дахак» сбросил в них полный дамп своей памяти, они не пробудились.
– Вопрос личного опыта? – спросил Гор. – Или различие в центральных программах?
– Дахак, ты не хочешь ответить на этот вопрос?
– Я постараюсь, Колин, но, по правде говоря, я не знаю. Старший капитан Флота Гор, вы должны понять, что основа конструкции этих компьютеров полностью отличается от моей. Их ядро запрограммировано специальным образом, чтобы предупредить возможность возникновения настоящего самосознания.
Мои программы перевода пригодны для большинства целей, но пока я не способен изменять их программы. Во многих отношениях их основные программы представляют собой неотъемлемую часть полевых структур их схем. Я могу передавать данные и управлять действующими программами; я еще не разобрался, как изменять их. Поэтому можно предположить, что главная трудность заключается в программном ядре и просто привести их базы данных в соответствие с моей недостаточно для пробуждения самосознания. Если только нет зерна истины в гипотезе капитана Флота Черникова.
– Да? – Гор посмотрел на Колина. – Что же это за гипотеза?
– Влад ударился в метафизику, – сказал Колин. Это могло быть шуткой, но прозвучало иначе. – Он считает, что у Дахака образовалась душа.
– Душа ?
– Да. Он считает, что это эволюционный фактор не относящийся ни к программному обеспечению, ни к сложности компьютерной сети, ни к объему данных в памяти, и, в отсутствии лучшего термина, назвал его «душой», – сказал Колин. – Вы можете обсудить это с ним позже, если захотите. Он готов говорить об этом часами, если ему позволить.
– Конечно, – ответил Гор. – «Душа »… Какое тонкое определение. И как было бы замечательно, если бы это оказалось правдой.
Он увидел непонимающее выражение лица Хэтчера и улыбнулся.
– Дахак уже сам по себе является чудом, – объяснил он. – Он, безусловно, личность, индивидуальность. Но если у него действительно есть душа, и если это дело рук Человека, даже если это случайность – согласись, это удивительно.
– Понимаю, – произнес Хэтчер, затем посмотрел на Колина. – Но вернемся к нашему разговору; я правильно понял, что ты собираешься продолжать быть Императором?
– У меня нет выбора, – спокойно сказал Колин. – Мать не позволит мне отречься, а каждый кусочек имперской технологии, который мы сможем заполучить, запрограммирован подчиняться ей.
– Так что в том плохого? – вставил Гор. – Я думаю, ты будешь отличным Императором, Колин. – Его зять показал ему язык, но Гор продолжил: – Нет, я не шучу. Посмотри, что ты уже успел сделать. Я не верю, что на Земле есть человек, который не понимает, что он жив только благодаря тебе…
– Ты хочешь сказать, благодаря тебе , – перебил его Колин.
– Только потому, что ты оставил меня во главе дела, а я не смог бы справиться без этих людей. – Гор указал жестом на Хэтчера и Цзяня. – Но дело в том, что ты сделал выживание возможным. Ладно, ты и Дахак. Но я не думаю, что он согласится на такую работу.
– Вы правильно думаете, сэр, – произнес ровный голос. Гор улыбнулся и продолжил:
– И, нравится вам это или нет, кому-то придется взять это на себя. До сих пор мы держались только потому, что верховная власть была назначена извне. Не забудьте, что никто не отменял на Земле чрезвычайное положение, потому что нынешняя ситуация требует абсолютной власти. Даже если бы это было не так, все равно нужно, чтобы такая власть существовала хотя бы на протяжении жизни одного поколения до того, как Земля будет готова к эффективному самоуправлению.
– С вашего позволения, Ваше Величество, – произнес Цзянь, не обращая внимания на попытку Колина протестовать, – Правитель прав. Вы знаете, как мои люди относятся к западному империализму. Конечно, сейчас этот вопрос стоит не столь остро, поскольку в результате военного объединения и совместной работы правительств зародилось некоторое доверие, но наш союз более хрупок, чем может показаться. К тому же между нами остается много различий. Совместная работа на равных более не кажется чем-то непредставимым, но не полное объединение. Но вы, как внешний источник власти, – совсем другое дело. Вы сможете удержать нас вместе. Никто кроме вас – за возможным исключением Правителя Гора – не сможет этого.
Колин не присутствовал при вхождении Цзяня в командный состав Гора. Он все еще думал о маршале, как о жестком военном лидере Азиатского Альянса, но спокойствие Цзяня, его здравые рассуждения были для него неожиданностью, а искренность маршала была абсолютно очевидной.
– Если вы все действительно так считаете, я думаю, у меня нет выбора. В отношениях с Матерью, уж во всяком случае, это изрядно упростит дело!
– Но почему она так непреклонна? – спросил Хэтчер.
– Она была разработана таким образом, Джер, – ответил МакМахан. – Мать была главным преторианцем Империи. Она командовала Военным Флотом от имени Императора, но, не имея самосознания, она не была подвержена амбициям, которые свойственно испытывать людям в аналогичной позиции. Ее программное ядро неимоверно сложно, но сводится все к тому, что Гердан Великий сделал ее хранителем империи, когда принял титул императора.
– Принял? – хмыкнул Хэтчер.
– Нет, имперские историки были достаточно объективными и несклонными к иконотворчеству, даже когда речь шла о еще живущих Императорах. И, насколько я могу судить из их заметок, это абсолютно правильный глагол. Он знал, что это будет за работа, и не хотел ее.
– Сколько земных императоров признавались , что хотят?
– Наверное немногие, но Гердан был в чертовски сложной ситуации. Существовало шесть «официальных» имперских правительств, а гражданских войн тогда шло минимум вдвое больше. Гердан в то время был старшим военным офицером Империума, удерживающим Бирхат. Это дало ему некоторый официальный статус, который другие не признавали, и двое из них объединились, чтобы раздавить его, а вместо этого он раздавил их. Я изучил его кампании и понял, что этот человек был незаурядным стратегом. Его экипажи знали это и потребовали, чтобы он стал диктатором, чтобы положить конец войнам. Сенат на Бирхате поддержал это предложение.
– Так почему же он не отрекся позже?
– Я думаю, что просто побоялся. Он, похоже, был весьма либеральным типом для своего времени – если вы мне не верите, загляните в формулировки гражданских прав, которые он прописал в своей Великой Хартии, – но он только-только перестал изображать из себя пожарного, который пытается погасить огонь бесконечных войн. Как и в случае с нашим Колином, многое держалось только на его личном авторитете. Если бы он ушел, все бы вмиг развалилось. Поэтому он согласился на работу, которую Сенат предложил ему, после чего провел восемьдесят лет, создавая абсолютистское правительство, которое могло бы сохранять единство, не став при этом тиранией.
Система работала следующим образом. Власть Императора в военных вопросах была абсолютна – отсюда «Военачальник» в титуле, – а в гражданских делах она представляла собой ограниченную монархию. Император являлся исполнительной властью, с правом назначать и снимать чиновников, а также распоряжаться финансами. Законодательную власть представляла собой Дворянская Ассамблея, но менее трети титулов были наследуемыми. Остальные семьдесят с гаком процентов – пожизненными. Гердан постановил, что пятая часть пожизненных титулов может быть предоставлена Императором. Из остальных часть предоставляется самой Ассамблеей, – в качестве поощрения за выдающиеся достижения в науке, военной службе, и тому подобное, а остальные – по результатам публичного голосования. В результате получилась структура, фактически объединяющая под одной крышей четыре палаты: назначенных Императором, унаследовавших свои посты, выборных и получивших пост за заслуги депутатов.
Ассамблея принимала или отвергала кандидатуры новых Императоров, а квалифицированное большинство могло потребовать отставки Императора – точнее проведения всеимперского референдума, что-то вроде «вотума доверия» граждан – и за исполнением ее решения проследила бы Мать. Она принимает окончательное решение о вменяемости Императора, и не примет правителя, который не соответствует определенным интеллектуальным критериям и не пользуется поддержкой большинства в Ассамблее. Она просто откажется принимать приказы от императора, которому указали на дверь, а военные начнут исполнять приказы его должным образом назначенного последователя.
– Быть Императором не так уж весело, – пробормотал Гор.
– Гердан установил эти законы, – ответил МакМахан.
– Боже, – произнес Хэтчер, – Правительство «а ля Гольдберг».
– Вроде того, – с улыбкой согласился МакМахан, – но эти законы действовали пять тысяч лет, и при этом было всего лишь полдесятка небольших (по имперским стандартам) войн, прежде чем всему положил конец несчастный случай.
– Да, – сказал Гор, – если это действительно так хорошо работало, возможно, нам стоит кое-что взять на заметку, Колин. И…
Он прервался, когда на балкон вошли Джилтани и Аманда. Аманда держала на руках маленькую девочку, Джилтани – маленького мальчика, оба ребенка были черноволосыми. Малышка была просто чудо, а малыш был бодрым и подвижным, но никто бы не рискнул назвать человека с носом и ушами Колина чудом – кроме Джилтани.
Гор вскинул брови от удивления.
– Сюрприз, – сказал Колин и широко улыбнулся.
– Ты хочешь сказать…
– Да. Позвольте представить… – Он протянул руки, и Джилтани передала ему мальчика. – Этот маленький монстр – принц Шон Гор МакИнтайр, наследник трона человечества. А это, – Джилтани улыбнулась своему отцу и протянула ему малышку, – принцесса Исис Хэрриет МакИнтайр.
Гор нежно взял младенца. Принцесса немедленно захватила в кулачок прядь его седых волос и сильно дернула. Он поморщился.
– Встречай своих внуков, папа, – мягко сказала Джилтани, обнимая своего отца и дочь, но Гор не мог говорить – у него в горле от волнения застрял комок, по его старому лицу потекли слезы.

* * *

– …и дополнительные продовольственные запасы с ферм на борту ваших кораблей сыграли важную роль, Ваше Величество, – сказал Чан Чэнь-су. Грузный генерал обвел взглядом собравшихся офицеров и членов Планетарного Совета. – Нет сомнений в том, что Земля на короткое время вступила в ледниковый период, и наводнения тоже остаются большой проблемой. На некоторое время потребуется введение карточной системы, но, благодаря имперским технологиям сельского хозяйства и доставки продуктов, мы с товарищем Редхорс не думаем, что дойдет до голода.
– Спасибо, генерал, – искренне поблагодарил его Колин. – Вы и ваши люди сработали феноменально. Как только у меня будет время, я собираюсь представить вас как нового члена Дворянской Ассамблеи за ваши заслуги.
Чан был старым партийцем, и выражение его лица, когда он сел на место, было весьма примечательным. Колин повернулся к миниатюрной гладколицей женщине-советнику слева от Гора.
– Советник Сюй, каково состояние планетарной промышленности?
– Были значительные потери, товарищ Император, – сказала Сюй Инь. Чан, конечно же, не был единственным, кому приходилось адаптироваться к новой политической системе. – Однако решение товарища Черникова расширить планетарную промышленность принесло свои плоды. Несмотря на весь урон, который мы претерпели, наши заводы работают примерно на уровне пятидесяти процентов от довоенного состояния. С помощью ваших ремонтных кораблей мы сможем восстановить все в течение пяти месяцев.
Но, надо сказать, есть некоторые проблемы с персоналом. И на этот раз, – она искоса взглянула на окружавших ее советников и продолжила: – не в Третьем Мире. Западные профсоюзы – особенно профсоюзы водителей – уже осознали последствия использования имперских технологий.
– О, Боже! – Колин взглянул на Густава Ван Гельдера. – Гус! Насколько плохи дела?
– Могло быть и хуже, что прекрасно известно консулу Сюй, – произнес советник по делам безопасности, одарив коллегу улыбкой. – Пока они рассчитывают на пропаганду, пассивное сопротивление и стачки. Думаю, им не понадобится много времени, чтобы понять, что остальные не в восторге от их пропаганды, и что их стачки для общества владеющего имперскими технологиями всего лишь небольшое неудобство. – Он пожал плечами. – Когда самые умные из них наконец придут к этому выводу, им придется либо смириться, либо разделить судьбу динозавров. Я не ожидаю массовых вспышек насилия, но все же держу ситуацию под присмотром.
– Ну, спасибо и на этом, – пробормотал Колин, – полагаю, что с ситуацией на планете все. Есть еще какие-то моменты, которые нам нужно обсудить? – Все покачали головами. – В таком случае, Дахак, не мог бы ты известить нас об успехах проекта «Розетта».
– Конечно, сир. – Дахак в присутствии Совета безукоризненно следовал протоколу, и Колин едва сдержал улыбку.
– Наблюдается даже более стремительный прогресс, чем мы рассчитывали, – ответил электронный мозг. – Конечно, есть много отличий между компьютерами ачуультани – точнее Аку’Ултан – и нашими, но в принципе разобраться с основными вопросами несложно. Данные, полученные нами из разрушенного корабля, представляют большую ценность. Я еще не вполне готов дать полную расшифровку и интерпретацию, но работа продолжается.
Колин кивнул. Дахак имел в виду, что большая часть его рабочих программ занималась этой проблемой даже в тот момент, пока он говорит.
– Первых результатов можно ожидать уже в ближайшие дни.
– Хорошо, – сказал Колин. – Нам нужны эти данные, чтобы спланировать следующий шаг.
– Принято, – спокойно произнес Дахак.

Предыдущая страница 16 Следующая страница


17 Дэвид Вебер

– Что еще у тебя есть для нас?
– Главным образом данные наблюдений, сэр. Наши технические команды и мои роботы завершили первоначальное изучение разрушенного корабля. И сейчас я готов представить вашему вниманию краткий отчет о его результатах. Мне продолжать?
– Да, пожалуйста.
– В наличных данных содержатся аномалии. В частности, некоторые аспекты технологий ачуультани логически не соотносятся с другими. Например, они похоже обладают только зачатками гравитонных технологий и их корабли не оснащены гравитонными досветовыми двигателями, и в то же время на их досветовых ракетах установлен совершенный гравитонный двигатель, даже превосходящий аналогичные образцы Империума, хоть и уступающий двигателям Империи.
– Могли они просто позаимствовать это у кого-то? – поинтересовался МакМахан.
– Такая вероятность существует. Но если это так, то почему они не использовали этот двигатель для своих кораблей? Их относительно низкая скорость, даже в гиперпространстве – это серьезный тактический недостаток, а, логически рассуждая, они должны были изучить потенциальные возможности использования двигателей своих ракет, однако не сделали этого.
Но это не единственная аномалия. Их бортовые компьютеры очень примитивны и лишь немного совершеннее земных. Компоненты же, из которых они изготовлены, не уступают моим, хотя и намного хуже полевых структур Империи. Опять же, их гипертехнологии весьма совершенны, но не найдено и намека на использование лучевых гиперполей, даже деформационных боеголовок или гранат. Это особенно удивительно, учитывая невероятную примитивность их энергетического оружия. Его дальнобойность ничтожна, эффект ограничен, излучатели неуклюжие и громоздкие, и оно лишь немного лучше земных аналогов доимперского периода.
– У тебя есть какое-нибудь объяснение этим аномалиям? – спросил после небольшого раздумья Колин.
– Нет, сир. Такое ощущение, что Аку’Ултан по каким-то им одним известным причинам решили построить абсолютно неэффективные военные корабли по стандартам их собственных технических возможностей. Почему раса воинов поступает так, превыше моего понимания.
– И моего тоже, – пробормотал Колин, барабаня пальцами по краю стола. Затем он покачал головой.
– Спасибо, Дахак. Продолжай заниматься.
– Слушаюсь, сир.
– В таком случае, – он повернулся к Исис и Коханне, – уважаемые дамы, поведайте нам, пожалуйста, как устроены эти черти.
– Пусть капитан Коханна начнет, – сказала Исис, – большинство вскрытий производила она.
– Да, Коханна?
– Итак, – произнесла биолог «Дахака». – Советник Тюдор видела больше живых, так сказать, образцов, но мы немало узнали, исследуя трупы.
Если вкратце, то ачуультани однозначно теплокровные существа, несмотря на их ящероподобную внешность, хотя их биохимия включает в себя невообразимое количество металлов, если сравнивать с человеческими стандартами. Даже небольшая часть убила бы любого из нас; их кости фактически представляют собой кристаллический сплав; их аминокислоты немыслимы; они используют некий металлопротеин в качестве переносчика кислорода. Мне до сих пор не удалось идентифицировать некоторые элементы, но тем не менее он действует. Фактически он даже немного эффективнее гемоглобина, и он же придает их крови ярко-оранжевый цвет. Их хромосомная структура изумительна, но мне понадобится еще как минимум несколько месяцев, чтобы сказать вам что-то большее.
Все это, – она сделала глубокий вдох, – не так уж удивительно, принимая во внимание тот факт, что мы имеем дело с абсолютно инородными существами, но есть некоторые вещи, которые определенно поразили меня.
Во-первых, у них должно быть по крайней мере два пола, но нам довелось увидеть только мужчин. Конечно, возможно, что их менталитет не позволяет им вовлекать в бой женщин, но войска проводят много месяцев в военных походах. У меня есть большие сомнения по поводу того, что какая бы то ни было раса может абсолютно безболезненно подавлять свое половое влечение на протяжении такого длительного периода. Кроме того, если только их психология не совершенно непостижима, по моему мнению лишение шансов оставить потомство должно было бы вылиться в некую апатию, как это произошло бы в подобной ситуации в человеческом обществе.
Во-вторых, они слишком слабо отличаются друг от друга. Мы еще не провели анализ их генной структуры, но получили достаточно образцов тканей трупов с развалин корабля. По стандартам любого вида, известного земной либо имперской науке, они обладают статистически невозможной – абсолютно невозможной – однородностью. Если бы не тщательность, с которой мы отмечали, где взят образец, я бы заключила, что наши образцы тканей взяты не более чем у сотни индивидов. У меня нет объяснения, как такое может быть.
Третье и самое необъяснимое – это относительный примитивизм и грубость их сложения. Насколько мы знаем, эта раса на протяжении семидесяти миллионов лет неоднократно вторгалась в нашу галактику, но в них не прослеживается влияние столь долгого периода высокотехнологичной цивилизации. Они крупны, очень сильны и хорошо вписываются в относительно примитивную окружающую среду. От расы, долгое время прожившей в высокотехнологичной среде, естественно ожидать, что они уменьшатся в размерах и, возможно, потеряют большую часть толерантности к дискомфортным внешним условиям. Эти существа не сделали ни того, ни другого.
– Это на самом деле важно? – спросил Эймсбери. – Человечество так же точно не развило качества, которые ты описала, ни на Земле, ни в Империуме.
– Это не совсем аналогичные ситуации, сэр Фредерик. Земляне сравнительно недавно вышли из примитивного состояния, да и вся человеческая история, с самого ее начала на Микосе вплоть до наших времен, представляет собой ничтожный отрезок истории развития ачуультани. Кроме того, уничтожение ачуультани Третьего Империума полностью опустошило все планеты, населенные людьми, кроме Бирхата, что привело к значительному снижению уровня генных вариаций.
– Понятно, – произнес Эймсбери, и Коханна передала слово Исис.
– Коханна заметила аномалии в физиологии ачуультани, – начала врач, – а я обнаружила аномалии в поведении. Очевидно, что наш пленник – его зовут «Брашиил», насколько мы можем воспроизвести их звуки, – сознает, что он пленник , и, поэтому, не может считаться репрезентативным представителем всей расы. Как бы то ни было, его поведение по любым человеческим стандартам ненормально.
Он кажется покорным, но не пассивным. В общем, он достаточно послушен, что, возможно, является его личным качеством или же реакцией на нашу биотехнику. Он, конечно, уже пришел к выводу, что наш медперсонал в несколько раз сильнее его, хотя, возможно, еще не понял, что это благодаря искусственному усовершенствованию. Тем не менее Брашиил не апатичен. Он насторожен и любознателен. Нам еще не удалось начать общение с ним, но он, по всей видимости, пытается нам в этом помочь. Признаю, что для солдата, вовлеченного в кампанию геноцида, не оказывать сопротивления и, даже, особенной враждебности по отношению к виду, который он совсем недавно пытался уничтожить, – нельзя назвать типичной реакцией.
– М-да, – сказал Колин, почесав кончик носа, – а как его раны?
– Мы не можем использовать быстрое заживление или регенерацию, поскольку еще не знаем особенностей физиологии этого существа, но, кажется, он быстро выздоравливает. Его кости срастаются быстрее, чем человеческие; а вот заживление ран, наверное, займет больше времени.
– Итак, – сказал Колин, – что мы имеем? Технологии с огромными пробелами, вид с замедленной эволюцией и пленника, чья реакция не подчиняется нашей логике. У кого-нибудь есть какие-либо предложения по этим вопросам?
Он огляделся, но присутствующие молчали.
– Так, – вздохнул Император, – давайте сделаем перерыв. Если не произойдет ничего чрезвычайного, мы вновь встретимся в среду. Это всем будет удобно?
Никто не возражал, и Колин поднялся.
– Тогда до встречи, – произнес он. Он хотел вернуться домой, на «Дахак». У близнецов резались зубы, и, надо сказать, Танни была не самой спокойной матерью.

Глава 19

Брашиил, который когда-то был Служителем Громов, свернувшись калачиком на своем новом месте, погрузился в глубокое раздумье. Ему в голову не приходила – да и никому, насколько он знал, – мысль о попадании в плен. Сами Защитники не захватывали разрушителей гнезд; они убивали их, и он всю свою жизнь был уверен в том, что разрушители гнезд поступают с Защитниками точно так же. Оказалось, нет.
Он пытался сражаться до смерти, но у него ничего не вышло, и, как ни странно, ему совсем не хотелось умирать. Никто никогда не говорил ему, что он должен умереть; быть может, им тоже не приходила в голову мысль о такой возможности?
Брашиил хотел жить. Ему нужно было осмыслить события, которые происходили с ним и вокруг него. Эти странные двуногие существа уничтожили силы Повелителя Чирдана едва пятью дюжинами кораблей. Конечно, они были огромными, но, так или иначе, их было всего пять дюжин, а повелителя Чирдана от уничтожения этого мира отделяли всего несколько двенадцатых суток. Это была настоящая мощь. Такие разрушители гнезд могли бы очистить галактику от Аку’Ултан, и эта мысль вселяла в Брашиила ужас.
Но почему они выжидали так долго? Он видел и тех разрушителей гнезд, что населяли планету, и экипажи их громадных кораблей – это были одни и те же существа. Неужели они создали эти сенсорные массивы? Маловероятно, но если так, то они должны были давным-давно получить предупреждение о готовящемся против них «Великом Походе». Так зачем же было скрывать свои возможности и выжидать, неся такие потери? И почему они до сих пор не убили его ? Потому, что хотят получить от него какие-либо сведения? Возможно, хотя Защитники до такого бы не додумались. Что, как бы грустно это ни было признавать, могло быть еще одним моментом, в котором его пленители превосходили Гнездо. Но еще более странно, что они неплохо к нему относились. Они были нереально сильны для таких маленьких существ. Раньше он думал, что игрушкой в их руках он стал благодаря усилителям брони… пока не увидел кого-то худощавого, стройного, с длинными волосами, который легко поднял одну из их спальных подставок и унес, чтобы расчистить место для него. Это еще раз убедило его в том, что если бы они хотели, то могли бы сделать с ним все, что пожелают.
Вместо этого они лечили его раны, кормили его пищей из запасов «Виндикатора», обеспечивали поступление воздуха, которым ему было приятно дышать, не такого разреженного, как у них, – все это вместо того, чтобы убить его! Разве он не был разрушителем гнезд для их Защитников? Разве он и его братья по Гнезду не пришли в их мир, чтобы уничтожить его вместе с жителями? Неужели они были настолько тупы, чтобы не понимать, что они враги навсегда?
А может, это происходило потому, что они просто не боялись его? Рядом с их кораблями-монстрами самые огромные корабли Гнезда казались птенцами, вооруженными игрушечными луками из древесины мовапа . Они были настолько сильны и уверенны, что не испытывали страха перед любым противником.
Эта мысль была самой ужасной из всех, на грани предательства Гнезда. Всегда был и всегда должен быть страх, Великий Страх, который могут остановить только отвага и Путь. Но если это не так для этих разрушителей гнезд, если они не боялись, то, возможно, они и не были разрушителями гнезд?
Брашиил повернулся на своей подстилке, закрыл глаза и погрузился в сон, все еще задаваясь вопросом, что было настоящим кошмаром: страх перед разрушителями гнезд, или страх того, что они его не боятся.

* * *

Колин и Джилтани встали, приветствуя старших офицеров Земли и новых капитанов кораблей. Всего было четырнадцать капитанов. Если бы они взяли всех прошедших подготовку усовершенствованных мужчин и женщин, которых могла предоставить Земля, можно было бы укомплектовать минимальными экипажами семнадцать кораблей Гвардии; они остановились на пятнадцати: четырнадцати класса «Асгард» и одной «Веспе».
Империя предпочитала более специализированные конструкции, чем Империум; «Асгарды» были ближе всего по концепции к «Дахаку», сбалансированы и оснащены всем необходимым для ведения боя на любых дистанциях, в то время как «Тросаны» создавались для близкого боя с использованием тяжелого лучевого оружия, а «Веспы» были оптимизированы для штурма планет. Но причина того, почему экипажи появились только на пятнадцати кораблях, была проста: остальные составят экипажи транспортов класса «Энханах» для участия в операции «Дюнкерк».
В гиперпространстве путешествие к Биа и обратно займет чуть меньше шести месяцев, а каждый гигантский транспорт сможет принять на борт десять миллионов человек. Если все сложится удачно, то у них будет возможность вернуться для второго рейса, даже если Гвардия не сможет остановить ачуультани. В результате они смогут эвакуировать более шестидесяти миллионов человек под практически непреодолимую защиту старой имперской столицы, где роботы под управлением Матери уже возводят для них жилье.
Максимальная скорость ачуультани, даже в гиперпространстве, была не более чем в пятьдесят раз больше световой. Как абсолютный минимум, дорога до Биа займет у них семнадцать лет. Семнадцать лет, за которые Мать и Цзянь Тао-линь смогут активировать защитные системы, найти или построить дополнительные военные корабли и укомплектовать их экипажами. Если враги когда-нибудь и нагрянут, им там не понравится.
Колин посмотрел на сидящего за столом Цзяня. Маршал был, как всегда, невозмутим, но Колин видел боль в его глазах, когда жребий пал на него, а не на Хэтчера. Колин в какой-то мере был доволен, что отправится именно Цзянь. Он еще плохо знал этого азиата, но то, что он знал, ему нравилось. Цзянь был стальным человеком, и Колин доверил бы ему свою жизнь. Даже больше, чем свою жизнь, потому что и его дети отправятся на Бирхат.
Но не Танни. Она была командиром «Дахака-Второго», резервного флагмана, и это было максимальным расстоянием от Колина, на которое она согласилась бы удалится. Потому что она любила его, да, но также и потому, что ему предстояло встретиться с ачуультани, и убийца внутри нее не мог уклонится от этой битвы.
Колину казалось, что, если бы они поменялись ролями, он смог бы перебороть себя из чувства долга, но Танни не могла. Он мог бы попытаться приказать ей… если бы не понимал и не любил ее.
Последний офицер – старший капитан Флота леди Адриана Роббинс, баронесса Нергал, кавалер ордена «Золотая Нова», командир планетоида «Император Гердан» – заняла свое место, и Колин оглядел конференц-зал, удовлетворенный тем, что в этой комнате собрался цвет Земли, ее гордость, ее надежные защитники. Затем он встал и тихонько стукнул по столу, после чего едва слышные разговоры в зале затихли.
– Дамы и господа, Дахак взломал базу данных ачуультани. Наконец-то мы знаем, кому противостоим. И новости, надо сказать, неутешительные. Фактически дело может быть настолько плохо, что операция «Дюнкерк» станет необходимостью, а не просто мерой предосторожности.
Пока Колин говорил, Гор смотрел на него. Его зять выглядел мрачным, но далеко не побежденным. Ему вспомнился Колин МакИнтайр, каким он его встретил впервые – домашний светловолосый мальчик, который встрял в очень древнюю войну, полный решимости сделать то, что должен, и в то же время испуганный тем, что может не соответствовать своей задаче.
Этого домашнего мальчика больше не было. Что бы ни управляло ходом истории – случай или предопределение, – настало его время. Как бы нелепо поначалу это не казалось, но он на самом деле стал тем, что дал ему случай: Колин I, Император и Военачальник Человечества – лидер людей в это смутное время. Если мы выживем, подумал Гор, то Гердан Великий будет иметь достойного конкурента в борьбе за титул величайшего Императора в человеческой истории.
– …но это не значит, что мы сдаемся, – продолжал Колин, а Гор встряхнулся и принялся слушать. – У нас есть сведения о предстоящем вторжении, и намного лучшие, чем у кого бы то ни было раньше, и я собираюсь их использовать. Перед тем, как сообщить вам, чего я от вас жду, думаю, будет честно показать вам, чему на самом деле мы противостоим. Танни, давай. – Кивнув жене, он сел, а она встала.
– Дамы и господа, – тихо произнесла она, – мы имеем дело с врагом более страшным, чем могли подумать. Похоже, ачуультани называют нашу область галактики «Сектором Демонов», за те потери, которые они несли во время прошлых вторжений. Поэтому на этот раз они задержались, собирая силы вдвое большие, чем раньше. Им нам и придется противостоять.
Дахак обнаружил сведения об их численности. Как вы все уже знаете, ачуультани используют двенадцатиричную систему счисления, и на нас надвигается «великая дюжина в кубе». Почти три миллиона кораблей по-нашему.
Лица большинства собравшихся напряглись, но никто не заговорил.
– Но это еще не все, – ровно продолжала Джилтани. – Те разведчики, которые вели войну против Земли все эти месяцы, были всего лишь легкими кораблями. Те, кто следуют за ними, намного превосходят их размерами. Они, как минимум, вдвое больше тех, что были уничтожены здесь. Нам едва ли хватит ракет, чтобы всех их уничтожить, даже если каждая ракета будет точно попадать в свою цель, поэтому, здраво рассуждая, мы не можем принять открытый бой.
Офицеры обменялись удивленными взглядами, и Колин не винил их за это. Его собственная реакция, узнай о ней кто-нибудь, лишила бы его репутации хладнокровного человека.
– Но не надо впадать в отчаяние! – Ясный голос Джилтани прорезался через охватившее всех смятение, почти страх. – Дорогие друзья, у нашего Главнокомандующего есть план, который, возможно, позволит нам справиться с противником. Но вначале я попрошу высказаться генерала МакМахана, потому что вы должны знать своего врага.
Она села, и Гор бесшумно поаплодировал. Говорили офицеры Колина, но не Дахак. Каждый из присутствующих знал, насколько все они полагаются на Дахака, но Гор видел, что они, казалось, черпали силы, слушая, как задачу им ставит человек. Не то чтобы они не доверяли Дахаку – это было невозможно, учитывая, что их выживание до настоящего момента было результатом верности этого древнего корабля, – но им необходимо было услышать человеческий голос, выражающий уверенность. Голос такого же человека, как и они сами, который понимает, чего он или она требует от них.
– Дамы и господа, – произнес Гектор МакМахан, – мы с капитаном Флота Нинхурзаг в течение нескольких дней анализировали данные наряду с Дахаком. Нинхурзаг также провела некоторое время с нашим пленником, с Дахаком в качестве переводчика, благодаря чему ей удалось пообщаться с ним. Достаточно странно с нашей точки зрения, но, хотя он не проявлял инициативы выдавая информацию, попыток скрыть что-либо или ввести нас в заблуждение он тоже не делал.
Мы многое поняли, и, хотя в наших знаниях есть еще большие пробелы, я попытаюсь кратко изложить основное из того, что нам удалось выяснить. Пожалуйста, следите за моей мыслью, даже если вам покажется, что я отклоняюсь от темы. Поверьте, все, что я буду говорить, имеет непосредственное отношение к нашей проблеме.
Ачуультани, точнее Народ Гнезда Аку’Ултан, представляет собой – целиком и полностью, насколько мы смогли определить, – расу воинов. Судя по встречным вопросам, заданным Брашиилом, им абсолютно ничего не известно о каких-либо других разумных расах. Они провели миллионы лет, разыскивая и уничтожая их, но совсем ничего не узнали – абсолютно ничего – о ком-либо из них. Как будто общение могло каким-то образом осквернить их великое предназначение. А их предназначение – ни больше, ни меньше – защита Гнезда Аку’Ултан.
Кое-кто явно был удивлен, и Гектор покачал головой.
– Я сам сначала не верил в это, но именно так оно воспринимается ими, потому что на каком-то этапе своего прошлого они столкнулись с другой расой, и в их базе данных она называется «Великие Разрушители Гнезд». При этом мы пока не знаем, как произошла их встреча, как вспыхнула война, какое использовалось оружие, даже то, где война происходила. Мы знаем только, что когда-то было много «гнезд». Можно предположить, что это были своего рода кланы или племена, и они состояли из миллионов или даже миллиардов ачуультани. Из всех тех «гнезд» выжило только гнездо Аку’Ултан, и только потому, что им удалось бежать. Из того, что нам известно, мы склонны заключить, что в поисках убежища они бежали в другую – в нашу – галактику.
После своего перелета ачуультани организовались, чтобы защититься от преследования, подобно тому, как Империум был организован, чтобы противостоять им самим. Так же, как Империум направлял зонды на поиски ачуультани, они посылали свои исследовательские корабли для поисков Великих Разрушителей Гнезд. Как и наши предки, они не нашли своего врага. Но, в отличие от наших предков, они наткнулись на другие формы разумной жизни. И, поскольку все формы жизни ими изначально рассматривались в качестве угрозы своему существованию, они их уничтожали.
Он сделал паузу; в зале воцарилась абсолютная тишина.
– Вот кому мы противостояли: расе, которая не щадит никого, потому что знает , что не получит пощады. Я не говорю, что ситуацию нельзя изменить, но очевидно, что мы не можем надеяться на такие перемены достаточно скоро, чтобы это могло спасти нас.
Кроме того, мы узнали еще некоторые факты об ачуультани, которые пока приходится отнести к разряду необъяснимых.
Во-первых, среди них нет женщин. – Несколько человек с изумлением посмотрели на генерала, и он пожал плечами. – Это звучит невероятно, но, насколько мы можем судить, женского рода нет даже в их языке, и это еще более удивительно, поскольку наш пленник – нормально функционирующий представитель мужского пола. Не гермафродит, а самец . Капитан Коханна полагает, что они воспроизводятся искусственным путем, и, кстати, это объясняет столь малое количество вариаций, а также, возможно, и то, почему у них наблюдается замедленное эволюционное развитие. Конечно, это не объясняет, зачем расе, нацеленной исключительно на выживание, принимать такое необычное решение – исключить возможность естественного размножения. Мы спросили об этом у Брашиила и получили абсолютно ошеломившую нас реакцию. Он просто не понял вопроса. Ему даже в голову не приходило, что у нас есть два пола, и он понятия не имеет, что это означает для нашей психологии и цивилизации.
Во-вторых, социальное устройство Гнезда очень консервативно, оно разделено на касты возглавляемые Великими Повелителями и возглавляется Повелителем Гнезда, абсолютным правителем всех ачуультани. Брашиил не знает, как избираются Великие Повелители и Повелитель Гнезда. Насколько мы поняли, ему никогда это не было даже любопытно. Просто так заведено.
В третьих, ачуультани населяют относительно немного миров; большинство из них практически постоянно находятся на кораблях, поскольку ведут непрерывные «Великие Походы», ища в галактике «разрушителей гнезд», и уничтожая тех, что встретятся на их пути. Те немногие планеты, которые ими населены, похоже, расположены дальше, чем предполагал Империум, возможно поэтому их так и не удалось найти. Коме того, ачуультани мигрируют от одной звездной системы к другой по мере того, как исчерпывают их ресурсы для производства военных кораблей. Нам точно неизвестно их нынешнее местонахождение, поскольку эта информация не содержалась в базе данных компьютеров «Виндикатора», или, даже если содержалась, то была уничтожена до того, как попала к нам. Но, насколько мы можем судить, они перемещаются на восток галактики. Это означает, что они постоянно удаляются от нас, и это же может объяснить причину нерегулярности их нашествий.
В четвертых, шаблоны социальных и военных действий Гнезда, насколько мы можем судить, никогда на их памяти не изменялись. Честно говоря, это самое обнадеживающее из того, что мы обнаружили. Сейчас нам известно, как проводятся их «Великие Походы» и как расстроить этот процесс хотя бы на какое-то время.
– Правда? – Джеральд Хэтчер задумчиво потер кончик носа. – И как же мы сделаем это, Гектор?
– Мы остановим это нашествие, – просто ответил МакМахан. Послышался напряженный смех, и он слегка улыбнулся. – Нет, я знаю, что говорю.
У ачуультани нет сверхсветовой системы передачи сообщений, кроме как посредством кораблей-курьеров. Как получилось, что за все это время они ее не разработали, я не понимаю, но, поскольку этого не случилось, это означает, что, когда начинается очередной «Великий Поход», они не ожидают получить от него каких-либо вестей, пока его участники не вернутся.
– Это, в любом случае, хорошие новости, – согласился Хэтчер.
– Да. Особенно если учесть некоторые другие ограничения, которые у них есть. Их максимальная скорость в нормальном пространстве составляет двадцать восемь процентов от световой. Они используют только самые низкие, самые медленные гиперчастоты – опять-таки, мы не можем понять почему, но будем благодарны и за это, – что ограничивает их скорость в сверхсветовом режиме до сорока восьми световых, что составляет всего семь процентов от скорости, которую способен развить «Дахак», шесть процентов от той, с которой могут двигаться корабли Гвардии на двигателе Энханаха и два процента от той, которую они могут развить в гиперпространстве. Это означает, что их нашествия занимают долгое время. Конечно, в гиперпространстве происходит замедление времени, и чем ниже гиперчастота, тем больше замедление, а это значит, что их перелеты субъективно занимают гораздо меньше времени, но в любом случае корабль Брашиила прошел около четырнадцати тысяч световых лет, прежде чем добрался до Солнечной системы. Поэтому, если участники нашествия завтра пошлют курьера домой, ему понадобится примерно триста лет, чтобы туда добраться. Это означает, дамы и господа, что если мы остановим их, то у нас будет шестьсот лет до нового «Великого Похода». А также то, что нам известно, где тем временем искать их .
Легкий шум прошелся по рядам собравшихся офицеров, когда они представили, какую работу можно проделать за шестьсот лет.
– Я рад это слышать, Гектор, – осторожно сказал Хэтчер, – но в общем-то это не имеет отношения к тому, что в данный момент на нас надвигается три миллиона кораблей.
– Да, – согласился с ним Колин, давая знак МакМахану сесть, – но мы кое-что узнали об их стратегической доктрине. Меньше, чем нам хотелось бы, но все-таки кое-что.
Во-первых, у нас есть немного больше времени, чем мы предполагали. Нашествие разделено на три главные группы: два центральных формирования и несколько подразделений разведчиков, которые и осуществляют основной объем «зачисток». Большие формирования должны главным образом поддерживать группировки разведчиков, каждая из которых действует на своем направлении. Кроме той, которая напала на нас, другим, скорее всего, достались мертвые планеты. Полдесятка наших «Асгардов» смогут с легкостью справиться с ними. Если мы сумеем остановить нашествие, то у нас будет масса времени, чтобы выследить и уничтожить их всех.
Самые плохие новости для нас – это две другие части их сил. Первая – которую я предпочитаю называть «авангардом» – состоит примерно из миллиона с четвертью кораблей, которые относительно медленно продвигаются от одной точки рандеву в нормальном пространстве к другой, чтобы дать разведчикам возможность послать курьеров и сообщить результаты. Полагаю, что из нашей системы курьера уже отправили, но он не сможет передать свое сообщение, пока авангард не выйдет из гиперпространства в точке рандеву на расстоянии тридцати шести световых лет ачуультани от Солнца. Если учесть разницу между нашим и их годом, это составит примерно сорок шесть целых восемь десятых нашего светового года. Авангард не появится в точке рандеву еще в течение месяцев трех; мы же сможем оказаться там через три с половиной недели на «Дахаке» или еще быстрее на кораблях Гвардии.
– И натолкнуться на миллион кораблей, когда доберемся туда? – спросил Хэтчер.
– Да, это серьезная проблема, но у меня есть задумка ловушки, которая должна покончить с ними. К сожалению, она сработает только один раз.
Это наша главная проблема. Даже если мы уничтожим авангард, то останется то, что для себя я обозначил как «главные силы»: почти такие же многочисленные, во главе с их главнокомандующим, Великим Повелителем Тэрно.
На самом деле авангард и главные силы постоянно меняются ролями – можно сказать, передвигаются перебежками, – и их точки рандеву расположены гораздо чаще, чем у разведчиков. Это делается для того, чтобы обеспечить связь; разведчики не могут обмениваться сообщениями напрямую, а посылают их к ближайшей точке рандеву, и делают это только если случаются какие-то неприятности, но главные формирования отправляют курьеров на каждой остановке. Если дела действительно плохи, то передовое формирование вызывает оставшихся позади для объединения, но только убедившись, что помощь действительно нужна , поскольку такое объединение серьезно нарушает их распорядок движения. Однако, в любом случае, как минимум один курьер направляется назад, и находящееся позади формирование ждет его прибытия минимум пять месяцев, прежде чем двинуться дальше. Следите за моей мыслью?
Офицеры закивали и он мрачно улыбнулся.
– Итак, вот в чем наше главное стратегическое преимущество: их координация далека от совершенства. Из-за того, что они используют гипердвигатели, их корабли должны оставаться в гиперпространстве, если они в него вошли, до тех пор, пока не достигнут места своего назначения. А из-за того, что максимальная дальность действия их фолд-спейс-связи с трудом дотягивает до одного светового года, оставшаяся позади часть их флота совершает прыжок в место отправления последнего сообщения передовым формированием. Даже в случае чрезвычайной ситуации они вынуждены совершить прыжок практически в то же самое место, предполагая, что они собираются координировать свои действия с передовым формированием, потому что в противном случае, с их отвратительной системой связи, они просто не смогут найти друг друга.
– Что означает, – задумчиво произнес маршал Цзянь, – что наши корабли смогут устроить засады их группам на выходе из гиперпространства.
– Совершенно верно, маршал. Мы надеемся, что сможем заманить авангард в ловушку и уничтожить его; думаю, с этим мы справимся, но мы не знаем, где находится предыдущая точка рандеву. Это означает, что нам не удастся остановить курьеров головного отряда, и они доложат повелителю Тэрно о нашей ловушке, следовательно, главные силы будут настороже.
Поэтому нам наверняка придется принять бой с главными силами. Семьдесят восемь наших кораблей против одного целого двух десятых миллиона их: соотношение около пятнадцати тысяч к одному.
Кто-то громко сглотнул, и Колин вновь улыбнулся своей печальной улыбкой.
– Я думаю, мы справимся. Мы, возможно, потеряем много кораблей, но должны справиться, если они выйдут из гипера там, где мы будем ждать их.
Повисла напряженная тишина. После долгой паузы ее нарушил Маршал Цзянь.
– Простите, но я не вижу, как вы сможете сделать это.
– Я не уверен, что мы сможем, маршал, – честно сказал Колин, – я уверен , что у нас есть такой шанс и что мы в состоянии уничтожить половину или даже две трети их сил. Если это все, чего мы достигнем, мы не спасем Землю, но спасем Бирхат и отправившихся туда беженцев. И поэтому, маршал Цзянь, – он встретился взглядом с китайцем, – я испытываю облегчение от мысли, что мы посылаем одного из наших лучших людей, чтобы обеспечить защиту Биа.
– Я горжусь вашей уверенностью, Ваше Величество, хотя боюсь, что вы поставили перед собой невыполнимую задачу. В вашем распоряжении только пятнадцать частично укомплектованных людьми военных кораблей – шестнадцать вместе с «Дахаком».
– Но «Дахак» – это наш козырь в рукаве. В отличие от нас всех, он сможет управлять всеми нашими кораблями без присутствия людей вполне эффективно до тех пор, пока находится в пределах дальности действия фолд-спейс-связи.
– А если с ним что-то случится, Ваше Величество? – тихо спросил Цзянь.
– Тогда, маршал Цзянь, – так же тихо ответил Колин, – я надеюсь, что вы сможете укрепить Биа в достаточной степени к моменту, когда нашествие доберется до нее.

Глава 20

– Возмущение гиперпространства приближается от Солнца, мэм.
Адриана Роббинс, леди Нергал (она все еще находила странным быть дворянином империи, исчезнувшей сорок пять тысяч лет назад), кивнула и уставилась на голографическое изображение окружавшего «Гердан» пространства. Звезда класса F5, известная земным астрономам как Дзета Южного Треугольника, была похожа на бриллиантовую точку, расположенную на расстоянии пяти световых лет по корме, и почти на одной линии с ней вспыхивал кроваво-красный индикатор гиперследа.
Вместе с Адрианой следовали три корабля. Они должны были нести дежурство в секторе космоса объемом почти в кубический световой год, между тем как «Королевский Бирхат» под началом Таммана уже двигался на перехват. Ну и славно; она и так уничтожила достаточно много ачуультани во время Осады Земли.
– Капитан, у нас еще есть очень слабый сигнал с востока, – сообщил ее офицер, и леди Адриана нахмурилась. Это должен был быть авангард ачуультани, причем выходило, что он идет с изрядным опережением графика.
– Время появления?
– Бандит Один окажется в нормальном пространстве приблизительно через семь часов двенадцать минут, мэм, – сказал коммандер Флота Оливер Вайнштейн. – Бандит Два просто какой-то монстр, раз его след проявился с такого расстояния. До его появления не менее сотни часов, может быть даже пять дней. Я смогу уточнить через пару часов.
– Действуйте, Олли, – сказала она, вновь расслабившись. Авангард не настолько опережал график, как она боялась, просто он оказался больше по размерам и поэтому более заметной целью, чем ожидалось.
Адриана вздохнула. Управлять «Нергалом» было легче. Компьютеры линкора не были более совершенными, чем у «Гердана», но и работы у них было гораздо меньше. Если бы ей было нужно, она могла бы попасть в любое место сети, куда бы только захотела, посредством своего нейроинтерфейса, но «Гердан» был слишком огромен. Шесть тысяч наличных членов экипажа заполнили менее пяти процентов его дежурных постов. Они справлялись, но с трудом. Вот если бы этот корабль был хотя бы наполовину – да хоть на десятую часть! – настолько умен, как Дахак. Но у них был только один Дахак, и у него была другая работа.
– Гердан, – громко произнесла она.
– Да, капитан? – ответило мягкое сопрано, и Адриана невольно улыбнулась. Было несколько нелепо для корабля, названного в честь великого Императора, говорить голосом девочки-подростка, но, по-видимому, в поздней Империи обычаем стало давать компьютерам женские голоса.
– Прими, что сканеры Бандита Два на пятьдесят процентов более эффективны, чем сканеры разведчиков, атаковавших Землю, и что они появятся в нормальном пространстве через двенадцать часов. Рассчитай вероятность того, что им удастся засечь детонацию гравитонных боеголовок Марк-70 в месте и времени выхода Бандита Один из гиперпространства.
– Произвожу вычисления. – Последовала короткая пауза. – Вероятность близка к нулю.
– Насколько?
– Вероятность составляет десять в минус тридцать второй степени, – ответил Гердан. – Плюс-минус два процента.
– Ну, полагаю, это достаточно близко к нулю, – пробормотала Адриана.
– Комментарий не понят.
– Игнорируй, – ответила Адриана, подавляя вздох. В том, что корабельный компьютер был идиотом, не было его вины, но после общения с Дахаком…
– Слушаюсь, – сказал Гердан, и леди Адриана плотно сжала губы.

* * *

– Выход разведчиков ожидается через четырнадцать минут, сэр.
– Спасибо, Джанет, – ответил старший капитан Флота Тамман, сожалея, что не может разделить беспокойство с Амандой. Разве не глупая мысль, после того, как он приложил столько усилий, добиваясь именно того, чтобы она оказалась как можно дальше? Да и получилось это только потому, что он узнал о приказе Колина, переводящем всех беременных женщин из состава Флота в экипажи операции «Дюнкерк», более чем за месяц раньше Аманды.
Он надеялся , что когда-нибудь она его простит, но он почти потерял ее однажды в Ла Пасе, и тогда, на борту «Виндикатора», когда пуля попала прямо ей в шлем. Только благодаря Богу шлем не разбился, и Тамман считал, что Аманда уже истратила большую часть отпущенной ей удачи. В этот раз он не собирался полагаться на удачу.
– Выход через пять минут, – вежливо сказала Джанет Сантино, и Тамман кивнул.
– Переходим к готовности номер один, – произнес он, и его командный состав, казалось, слился с консолями. Его глаза сфокусировались на красной окружности, обозначавшей точное место появления противника, на расстоянии не более двадцати световых секунд от их теперешнего положения, в то время как его мозг полностью сконцентрировался на нейроинтерфейсе, воспринимая окружающее прямо через сканеры «Бирхата».
Этот курьер великолепно рассчитал прыжок, столь точно выйдя к точке рандеву с головным отрядом, учитывая его примитивные компьютеры.
– Выход через одну минуту, – сказала Сантино.
– Батарея Альфа, – мягко произнес Тамман, – даю разрешение открыть огонь, как только надежно захватите цель.
– Выход через тридцать секунд. Пятнадцать. Десять. Пять. Выход !
Красный круг вдруг превратился в красную точку. Последовал краткий миг напряжения, а затем стартовали ракеты.
Досветовые ракеты, способные наводиться. Они пронеслись по экрану и красная точка просто исчезла, двадцатикилометровый корабль был разорван на куски гравитонными боеголовками ракет, приближения которых он, скорее всего, даже не заметил.
– Цель, – произнесло бархатное контральто бортового компьютера, – уничтожена.
– Спасибо, дорогая, – пробормотал кто-то. – Надеюсь, ты тоже получила удовольствие.

* * *

– Итак, первый барьер взят, – произнес Колин, когда принял краткое сообщение Таммана через свой гиперком.
– Как скажешь, – согласилась Джилтани.
Колин кивнул и осмотрелся, восхищаясь просторной командной палубой и приводящим в трепет оборудованием «Дахака-Второго», однако он знал, что отдал бы все это, не задумываясь, за устаревший мостик «Дахака». Конечно, «Второй» был фантастической боевой машиной, но он не был «Дахаком». Однако «Дахак» не мог выполнить эту миссию, а Колин отказался послать своих людей в бой одних. Возможно, если они переживут ближайшие несколько следующих месяцев, ему придется привыкнуть посылать в бой других. Но пока это было не так.

Предыдущая страница 17 Следующая страница


Унаследованный Армагеддон 18

Тем временем «Второй» несся на скорости в восемьсот раз выше световой. «Гердан» находился ближе всех к месту появления авангарда, и корабли, которые были рассредоточены, чтобы перекрыть все возможные точки появления курьера, теперь устремились к нему. Конечно, совершить прыжок через гиперпространство было бы быстрее, но тогда их мог бы заметить противник.
«Все нормально, – снова повторил Колин, успокаивая самого себя. – Эти развалюхи ачуультани настолько медлительны, что все двенадцать выделенных для операции кораблей займут свои позиции задолго до их появления».
– Приближаемся к выходу из сверхсветового режима, – произнес женский голос.
– Благодарю, «Второй», – ответила Джилтани, и это тоже было для Колина непривычным. Хоть и Император и Главнокомандующий, теперь он являлся пассажиром. Конечно, «Второй» попал в самые лучшие руки из возможных, но казалось странным находится на корабле, которым командовал кто-то другой, даже Танни.
Он обратил внимание на экран. На нем, как только «Второй» вышел из сверхсветового режима и звезды внезапно замедлили свое движение, вспыхнули зеленые точки других кораблей. Затем появился «Тор», последний из формирования. Отлично.
– Все корабли на своих позициях, сир, – официальным тоном доложила Джилтани, – маскировочные поля активированы.
– Спасибо, капитан, – ответил Колин так же официально. – Теперь будем ждать.

* * *

Великий Повелитель Строя Соркар ненавидел остановки для рандеву, особенно в Секторе Демонов. Военный Компьютер заверил его, что никакой реальной опасности не было, а Военный Компьютер никогда не ошибается, но об этом секторе ходило много ужасных слухов. Предполагалось, что они неизвестны Соркару – великие повелители должны быть выше сплетен, распускаемых нижестоящими, – но, в отличие от большинства своих товарищей, Соркар заполучил титул собственным трудом, и еще не успел забыть свое происхождение.
Тем не менее этот поход можно было назвать почти скучным, несмотря на все странные сообщения о давно заброшенных сенсорных массивах. Соркару не раз хотелось немного активности, ибо охотничий инстинкт в великом повелителе был силен. Но Защитники были средством, необходимым для службы Гнезду, а он был слишком хорошим командиром, чтобы сожалеть о скуке. В большинстве случаев.
Он распределял внимание между панелью и хронометром, отсчитывавшим последний сегмент, а часть его мозга еще раз проверила связь между Военным Компьютером и его пультом. Военный Компьютер редко брал управление в свои руки, но осознание того, что он может это сделать, успокаивало.
Есть! Выход!
Он одобрительно посмотрел на свои инструменты. Было невозможно точно координировать выход из гиперпространства для такого количества объектов, но пока результаты были более чем удовлетворительными. Его Защитники хорошо справлялись со своими обязанностями…
– Тревога! Тревога! Вражеский огонь! Вражеский огонь! – завопил голос, и Великий Повелитель Соркар резко выпрямился. Они были на расстоянии многих световых лет от ближайшей звезды – кто мог обстреливать их здесь ?
Но кто-то делал это, и он в ужасе наблюдал за тем, как ракеты с великим громом и чем-то еще, чем-то невозможным, пожирают его корабли, словно пламя – солому.
Разрушители гнезд! Демонические разрушители гнезд из Сектора Демонов! Но как ? Он изучил все предыдущие походы в этот сектор. Никогда – никогда ! – разрушители гнезд не нападали до тех пор, пока один или несколько их миров не были очищены! Может, эти таинственные сенсорные массивы известили их? Но даже если и так, как им удалось узнать о месте рандеву? Это было невозможно!
Но на них продолжали сыпаться ракеты, как досветовые, так и гиперпространственные, а его сканеры не могли даже видеть нападавших! Что за мистика?..
Громкий звонок прервал его мысли, и он бросил взгляд на панель Военного Компьютера. Коды данных сменялись с молниеносной скоростью, мощные компьютеры перехватили управление флотом и Великий Повелитель Соркар стал просто пассажиром. Его корабли рассредоточивались, уменьшая концентрацию целей для разрушителей гнезд. «Хороший план, – подумал он, – но он дорого нам обходится. Тарниш, как же дорого он нам обходится!» Но если там действительно были корабли разрушителей гнезд, а не в самом деле ночные демоны из ужасных легенд, тогда они обнаружат их. Потери были ужасны, но в масштабе всех его сил достаточно незначительны, а когда Военный Компьютер найдет…
На его панели появилась цель. За ней еще, и еще одна; его подчиненные платили жизнями за эту информацию. Но, Повелитель Гнезда, как же они близко! Какой-то вид технологии маскировки… Эта мысль отдалась болью, поскольку у Гнезда не было ничего подобного. Тем не менее наконец-то появились цели. Соркар хотел было отдать своим братьям по гнезду приказ открыть огонь, но Военный Компьютер опередил его. Он услышал собственный голос, спокойный и собранный, уже произносящий команду.

* * *

– Гори, детка! Гори ! – орал кто-то.
– Тишина! Очистить сеть! – рявкнула Адриана Роббинс, и радостный голос смолк. Не то, чтобы она всерьез рассердилась, ибо их первые залпы оказались вдвое более эффективными, чем предполагалось. К сожалению, это было потому, что они оказались втрое ближе ко врагу, чем планировалось. Гипердвигатели этих кораблей немного отличались от тех, которые были у атаковавших Землю разведчиков, и поэтому в расчеты вкралась ошибка. Возможно небольшая, но в таком масштабе ничтожные вычислительные ошибки приводили к существенным последствиям.
Враги пробьются сквозь их маскировку намного быстрее, чем предполагалось. Адриана знала, что у нее было больше опыта в борьбе с ачуультани, чем у кого бы то ни было еще, и, возможно, потери повлияли на ее восприятие, но, черт возьми, эти ублюдки были уже внутри их дальности действия и гипер-, и досветовых ракет! Защитные системы «Гердана» были гораздо лучше, чем у «Нергала», и его щит перекрывал в двадцать раз больше гиперчастот, но он отстоял от корпуса еще дальше, чем у «Нергала», а на них вскоре должно было обрушиться множество ракет.
– Готовность противоракетной обороне; готовность противомерам! – выкрикнула Адриана.

* * *

Великий Повелитель Соркар грязно выругался. Двенадцать! Всего двенадцать кораблей уже уничтожили больше великой дюжины его собственных, а их защитные системы невообразимы так же, как и их огневая мощь. Экраны усеивали ложные цели, уводившие в сторону его досветовые ракеты. Постановщики помех забивали каналы сканеров. Титанические щиты выдерживали удары великого грома, а его корабли умирали, умирали и умирали…
Но ничто не может остановить дюжины дюжин дюжин ракет, которые выпускали его корабли. Он оскалил зубы, когда первая из гиперракет пробила щит разрушителя гнезд. Есть! Это покажет им…
Он моргнул, его кровь застыла в жилах. Что за монстр мог получить прямой удар великого грома и даже не заметить его?

* * *

Завыли сирены, когда боеголовка мощностью в десять тысяч мегатонн взорвалась почти на самой верхушке «Королевского Бирхата». Огромный корабль слегка тряхнуло, раскаленная плазма хлынула на двадцать километров вглубь его бронированного корпуса. Из страшной раны вырвался воздух, захлопнулись герметичные двери… и «Бирхат» как ни в чем не бывало продолжил бой.
– Умеренное повреждение в квадранте Тета-два, – спокойно произнесло сексапильное контральто. – Четверо погибших. Потеря боеспособности сорок две тысячных процента.

* * *

Колин вздрогнул, когда мигающее желтое кольцо, означавшее боевые повреждения, окружило «Бирхат». Он потерял счет уничтоженным врагам, но все же облажался. Они были слишком, слишком близко!
– Всем кораблям, увеличить дистанцию! – приказал он, и Гвардия внезапно устремилась назад со скоростью шестьдесят пять процентов от световой.

* * *

Тарниш, как же они быстры! Соркар никогда не видел, чтобы что-то кроме ракеты двигалось так быстро в нормальном пространстве. Они вышли из зоны поражения его досветовых ракет и почти достигли края зоны поражения гиперракет, а их собственное вооружение, казалось, вообще не заметило увеличения дистанции, к тому же он никогда не видел такого точного нацеливания. На самом деле, ему никогда не приходилось сталкиваться с чем бы то ни было , что делали с ним эти разрушители гнезд, но это все-таки не делало их ночными демонами. Это означало только то, что его Защитники столкнулись с испытанием гораздо более сложным, чем он мог предположить, но на то они и были Защитниками.
И, подумал он параллельно своим приказам, возможно, все не настолько плохо, как могло бы быть. Эти разрушители гнезд заранее знали, где встретить его корабли, а поскольку сенсорные массивы не могли дать им эту информацию, очевидно, что они уничтожили по крайней мере одну группу разведчиков – скорее всего Фуртага, учитывая время – и проследовали сюда за ее курьером. Но раз они смогли выставить против него всего двенадцать кораблей, как бы мощны они не были, то его кораблей более чем достаточно, чтобы отправить их в Пекло. Даже на предельной дистанции у него было неисчислимое преимущество в пусковых установках. Возможно, они были не так хороши, как у разрушителей гнезд, но количество компенсирует этот недостаток.

* * *

– Колин, они сильно давят на нас, – сказала Джилтани, и Колин резко кивнул. План предусматривал опорожнить погреба в ачуультани, но дела для этого пошли слишком плохо. «Бирхат» получил только один удар, но «Второй» – три, а «Тор» – пять ударов. Пять этих монструозных боеголовок!
Их корабли были неимоверно прочными, но всякая прочность имеет свои границы. Колин вздрогнул, когда новый залп обрушился на щит «Второго», и огромный планетоид проплыл сквозь плазму шатаясь, как пьяный.
– «Тор» сообщает об отказе щита, – произнес бортовой компьютер. – Пытается отступить в гиперпространство.
Глаза Колина впились в иконку «Тора», мерцающий желтый круг превратился в багровый. Он уставился в ужасе на это изображение, желая, чтобы гипердвигатель корабля быстрее унес его оттуда, но к нему устремлялись ракета за ракетой..
– Отступление не удалось, – ровно произнес голос, и лицо Колина побелело, когда точка «Тора» исчезла. Навсегда.
– Отступаем, – проскрипел он.
– Есть, – сдержанно сказала Джилтани.

* * *

Разрушители гнезд исчезли.
Соркар смотрел, не веря своим глазам, на сообщения гиперсканеров. Скорость, почти в великую дюжину раз превышающая световую? Как это возможно?
Но какая разница «как»? Главное, что это действительно было возможно. А также важно было то, что его сканеры вовремя заметили нарастание гиперполя и смогли считать необходимую информацию. Теперь он знал, где они выйдут, – возле той яркой звезды на расстоянии меньше четверть-дюжины световых лет.
Это наверняка не было их домашним миром, не в такой подозрительной близости от точки рандеву; но в любом случае Соркар знал, что ему делать, если они окажутся достаточно глупы, чтобы начать защищать этот мир, слишком глубоко в гравитационном поле звезды, чтобы можно было сбежать в гипер. Он мог ответить на их огонь, принять потери, и задавить их числом, поскольку уже доказал, что уничтожить их возможно.
Он не хотел думать о том, сколько ударов потребовалось, чтобы уничтожить одного-единственного разрушителя гнезд, главное – они сделали это. А его собственные потери были чуть меньше трех дюжин кораблей – печально, но едва ли смертельно.
Он подключился к Военному Компьютеру, уже зная, какие будут приказы.

* * *

Колин надеялся, что на его лице не отражается то потрясение, в котором он пребывал, когда его кораблям пришлось отступить. Он предвидел потери, но не думал, что они будут такими скорыми, в то время как уничтожено менее чем полпроцента вражеских сил. Он рассчитывал на большее, черт побери, и без потерь со своей стороны!
Но он не мог привести больше кораблей без «Дахака», который управлял бы ими, а у «Дахака» не было гипердвигателя. А это было обязательно, поскольку ачуультани должны были знать, куда они отступили.
И поэтому старший капитан Роско Джилликади и его экипаж погибли, а Колин потерял шесть процентов своих автономных мобильных сил. Он не знал, что больнее, и от этого ему было стыдно.
Но ловушка была готова. Да, они понесли большие потери, чем рассчитывали, но в то же время сделали, что планировали. Но этого все равно было недостаточно для того, чтобы укротить демонов вины.
Теплая, нежная рука сжала его ладонь, и он с благодарностью ответил на пожатие. Военный протокол не одобрял, чтобы главнокомандующий держался за руки со своим флагманским капитаном, но сейчас это было ему необходимо.

Глава 21

Через тридцать шесть дней после той короткой, но жестокой битвы «Дахак» висел над первой планетой системы Дзеты Треугольника, а Колин стоял на мостике, созерцая планету, которую экипаж назвал Лава.
Они с Джилтани хотели назвать ее как-нибудь иначе (Танни, например, предпочла бы «Сыр»), но, быть может, команда была права. При среднем орбитальном радиусе всего 5,89 световой минуты, Лава была так же близка к Дзете Треугольника, как Венера к Солнцу. А Колин всегда думал о Венере, где поверхность разогревалась до температуры плавления свинца, не иначе как о вратах в преисподнюю.
На Лаве дела обстояли еще хуже, ибо Дзета Треугольника была ярче Солнца – намного ярче. Тем не менее Лаву выбрали отнюдь неспроста. В системе были и другие планеты, некоторые куда более приятные, хотя и холодные, – например, третья, на пятнадцать световых минут дальше. Для своего класса Дзета была уже довольно старой звездой, и на третьей планете даже развилась своеобразная флора, но для Колина куда большее значение имело то, что фауна там развилась только в самых примитивных формах.
Сцепив руки за спиной, он посмотрел на экран, снова и снова изучая алый индикатор гиперследа, спокойно мерцавший чуть внутри орбиты четвертой планеты Дзеты, отстоящей от светила на сорок световых минут.

* * *

Императрица Джилтани, коммодор Флота, сидела в своем кресле на капитанском мостике, поглаживая украшенный драгоценными камнями кинжал, висевший на поясе. Это оружие принадлежало ей со времен войны Алой и Белой Розы, и много столетий его привычная рукоять помогала ей обрести душевное равновесие. Но сейчас не действовало даже это. Она понимала, что есть множество причин, по которым ей следует быть здесь, но от этого все же не становилось легче.
Ей хотелось встать и пройтись, но не пристало Императрице выставлять напоказ свои страхи, к тому же ждать придется еще много часов. Конечно, она могла бы пойти в свои покои, в свои одинокие, опустевшие покои, и немного отдохнуть, но здесь она могла видеть хотя бы иконку «Дахака» и знать, как дела у Колина.
Во внутренней части системы вместе с «Дахаком» расположилась полная дюжина планетоидов класса «Тросан» с их тяжелым энергетическим вооружением. Два штурмовых планетоида класса «Веспа» находились на орбите Лавы. Они присматривали за тяжелобронированной техникой на поверхности планеты, которая не делала ровным счетом ничего полезного… но излучала громадное количество энергии, не заметить которое мог только слепец.
Джилтани оторвалась от трехмерной схемы системы Дзеты Южного Треугольника и окинула взором окружавшее ее корабль пустое пространство. Четырнадцать уцелевших кораблей Гвардии имевших экипажи зависли более чем в шести световых часах от пламени звезды, а гигантский ремонтный корабль Влада Черникова «Фабрикатор» усердно трудился над ними. Большая часть повреждений не поддавалась полному излечению. Например, в корпусе «Дахака-Второго» до сих пор зияли две раны по шестьдесят километров глубиной, но все корабли были готовы к бою. Готовы, но вместе с еще шестьюдесятью безжизненными корпусами, все они были тщательно укрыты маскировочными полями, скрыты от любого сканера.
Джилтани не хотелось думать о том, почему они не остались с «Дахаком», хотя причина была предельно проста. Если операция «Мышеловка» провалится, корабли с командами вернутся на Землю и будут сражаться до последнего, а когда дальнейшая борьба станет невозможной – постараются перевезти как можно больше землян на Бирхат. Планетоиды же не имеющие команд отправятся прямиком к Бирхату, под начало маршала Цзяня.
Нет смысла задерживать их, ибо без Дахака, который бы управлял ими, они бесполезны в ближнем бою. А в случае провала операции не будет больше ни Дахака, ни Колина.

* * *

Великий Повелитель Соркар задумчиво покачивал гребнем, пока его отряд «Великого Похода» приближался к точке выхода в нормальное пространство. Звезда казалась слишком молодой, чтобы породить разрушителей гнезд, а значит, скорее всего, это их передовая база. Это плохо, поскольку не давало намека, какую именно звезду они называют домом. Разве что кто-нибудь из них будет достаточно предупредителен и попробует скрыться в гиперпространстве, причем отправится прямиком туда. Хотя вряд ли столь быстрые корабли допустят такую промашку, и тогда останется только гадать, где находится их родной мир.
Если, конечно, не считать, что почти наверняка именно разведчики повелителя Фуртага разъярили этих разрушителей гнезд. Чтобы найти Соркара, они должны были проследовать за курьером, а только курьер отряда Фуртага мог добраться до точки рандеву так быстро. Это давало Соркару определенный объем пространства, где должен находится хотя бы один из их важных миров. Этого могло оказаться вполне достаточно. А если нет, то это был хороший старт.
Соркара весьма впечатлили грандиозные размеры чудовищных кораблей, но он понимал, что для постройки такой громады нужны долгие годы, и, значит, каждая потеря будет наносить разрушителям гнезд огромный ущерб. Оставалось лишь надеяться, что те, кто уже схлестнулся в схватке с его братьями, окажутся достаточно глупы и примут бой прямо здесь.
Прозвучал мягкий мелодичный звук, и великий повелитель заставил себя расслабиться, надеясь, что Военный Компьютер отметит его спокойствие. Легкая дрожь гиперперехода пробежала по кораблю и «Дефендер» вышел в обычное пространство.

* * *

– Корабли ачуультани выходят из гиперпространства, – сообщил густой голос Дахака.
Колин кивнул, увидев, как на дисплее появляются сверкающие точки вражеских кораблей. Он окинул взглядом пустой мостик и на секунду пожалел, что не позволил никому остаться. Но если план сработает, они с Дахаком справятся сами. В противном же случае, те восемь с лишним тысяч человек станут бесценными для Танни и Джеральда Хэтчера. К тому же в этом даже было что-то естественное. Он и Дахак, снова вместе и снова одни.
– Присматривай за ними, – сказал Колин. – Дай знать, если они начнут предпринимать что-нибудь эдакое.
– Есть. – Дахак помолчал секунду, затем добавил: – Колин, я продолжаю изучение компьютеров основанных на полевых структурах.
– Да?
Если Дахак хотел таким образом разрядить обстановку, Колин не возражал.
– Да. Думаю, мне удалось отыскать фундаментальные отличия программного обеспечения компьютеров Империи от моего собственного. Они оказались несколько менее явными, чем я изначально предполагал, но теперь я уверен, что при необходимости смогу заняться перепрограммированием.
– Эй, это же замечательно! Ты хочешь сказать, что сможешь заставить их пробудиться?
– Этого я не говорил, Колин. Я могу их перепрограммировать; я все еще не знаю, что именно в моем собственном коде дало мне возможность обрести самосознание. Без этой информации я не смогу воссоздать такое состояние в другом. Также пока не представляется возможным просто перенести мои программы на совершенно другое оборудование.
– М-да. – Колин нахмурился. – Но даже если бы ты смог, проблемы все равно возникли бы, не так ли? В них же заложена лояльность Матери, а это делает такое копирование проблематичным.
– Нет, – неожиданно ответил Дахак. – Во всяком случае, не для Флотилии Гвардии. Эти корабли не являлись частью Военного Флота и поэтому в них не заложены стандартные императивы лояльности. Я думаю, – с оттенком иронии добавил компьютер, – что Мать и Ассамблея полагали, что оставшихся девятисот девяноста восьми тысяч семисот двенадцати планетоидов Военного Флота будет достаточно, чтобы справиться с Императором, проявившим строптивость.
– Ну, наверное, они были правы.
– Однако отсутствие этих ограничений делает копирование в них моего программного ядра как минимум возможным, хотя шансы на успех не слишком велики. Хотя я добился определенного прогресса, вероятность успеха по моей оценке составляет не более восьми процентов. В то время как возможность того, что неудачная попытка выведет из строя программируемый компьютер, близка к ста процентам.
– Хм… – Колин потер кончик носа. – Хорошего мало. Прямо сейчас мне меньше всего хочется что-либо повредить.
– Я считаю так же. Впрочем, я думал, что тебе будет интересно ознакомиться с последним отчетом о положении дел.
– Ты хочешь сказать, – фыркнул Колин, – что подумал, что у меня могут затрястись коленки, и не мешало бы отвлечь меня от наших гостей?
– Примерно это я и сказал, – согласился Дахак, издав мягкий звук, заменявший ему хихиканье, – конечно, в своей тактичной манере.
– Тактичной, шмактичной, – усмехнулся Колин. – Спасибо, конечно, но я…
Он замолчал, увидев, как мерцающие иконки орды ачуультани внезапно исчезли с экранов, чтобы через секунду появиться намного ближе, внутри системы.
– Они продвигаются, – спокойно сообщил Дахак. – Однако три отдельных корабля делают микропрыжки, судя по всему, занимая позиции на периферии системы.
– Наблюдатели, будь они прокляты. Что ж, нельзя рассчитывать, что твои враги – идиоты.
– Верно, но это им мало поможет, если нам удастся повторить предыдущий успех и уничтожить их до того, как они встретятся с основными силами.
– Да, но мы не можем быть уверены в удачном исходе. На этот раз прыжок намного короче, и они смогут выйти намного ближе. Скажи Танни, пусть залягут на дно. Не хотелось бы сейчас увлечься слежением и случайно дать им знать, что нас на самом деле гораздо больше.
– Слушаюсь, – отозвался Дахак. – «Второй» подтверждает получение приказа, – добавил он чуть позже.
– Благодарю, – медленно проговорил Колин.
Его внимание сконцентрировалось на дисплее. Ачуультани выполнили прыжки с поразительной точностью, распределившись по сфере вокруг Дзеты Треугольника на расстоянии примерно двадцати семи световых минут. Теперь они двигались в нормальном пространстве со скоростью двадцать четыре процента от световой. Через десять минут они будут на предельной дистанции поражения, но им потребуется почти час, чтобы приблизиться к Лаве на расстояние выстрела их ракет. За это время они с Дахаком смогут немало их потрепать.
Но не слишком. Они должны продолжать сближение. Нужно, чтобы они как можно глубже забрались в гравитационный колодец звезды, только тогда план сработает.
Колин фыркнул. Ублюдков было больше миллиона – скольких он надеялся смогут уничтожить его пятнадцать кораблей за пятьдесят минут?
– Дахак, огонь открыть с дистанции пятнадцать световых минут, – произнес наконец Колин. – Умеренный темп стрельбы. Мы же не хотим расстрелять весь боезапас раньше времени.
– Слушаюсь, – невозмутимо ответил Дахак, и ожидание началось.

* * *

Великий Повелитель Соркар с трудом подавлял ликование. Разрушители гнезд даже не пытались маскироваться! Они просто ждали, и Соркара это вполне устраивало. Многие братья умрут сегодня, но и разрушителям гнезд не уйти.
Их немного больше на этот раз, отметил он. Треть дюжины новых кораблей заменили погибшего в первой схватке. Что ж, это вряд ли изменит исход сражения.
Сканеры не могли определить, что происходит на ближайшей к звезде планете, но что-то там излучало массу энергии. Соркар так и не понял, почему разрушители гнезд оставили без внимания более гостеприимные внешние миры. Быть может, в вопросах стратегии они не так сильны, как в строительстве кораблей. Или у них была причина, о которой он не знал? Тем не менее, какой бы логикой они ни руководствовались, планета станет для них смертельной ловушкой.
Конечно, они неимоверно быстры, даже в нормальном пространстве… Если они попытаются прорваться, никто из его соплеменников не сможет за ними угнаться, но на это у Соркара уже был готов ответ.

* * *

– Они разворачивают внешнюю сферу, Колин.
– Вижу. Готов поспорить, они остановятся за десять-двенадцать световых минут, чтобы поймать нас между двух огней, если мы попробуем улизнуть.
– Мне нечего поставить.
– Черт возьми! Что за глупые отговорки!
– Противник выходит на предписанную дистанцию. – Густой голос Дахака прозвучал особенно глубоко.
– Атаковать в соответствии с полученными инструкциями, – официальным тоном приказал Колин.
– Начинаю атаку, Ваше Величество.

Предыдущая страница 18 Следующая страница


19 Дэвид Вебер

* * *

Великий Повелитель Соркар вздрогнул, когда первый его корабль исчез в ослепительной вспышке. Повелитель Гнезда! Он знал, что дальность боя их оружия намного больше, но не настолько же!
Взрывались все новые корабли, а затем необычные, ужасающие боеголовки начали делать свое дело, обрушивая его могучие корабли внутрь себя, но разрушители гнезд явно не собирались отступать. Похоже, они решили оборонять планету до последнего. Во имя Тарниша, почему же она так важна для них?! Не имеет значения. Они остались, ожидая, когда он придет и уничтожит их.
– Разбить строй, – приказал Повелитель. – Сохранять скорость сближения.
Все новые корабли умирали, вспыхивая словно маленькие, обреченные солнца, Соркар же холодно наблюдал. Нужно было выдержать еще четверть сегмента, а потом наступит его очередь.

* * *

Джилтани прикусила губу, увидев, как обжигающие вспышки разорвали строй ачуультани. Мощность боеголовок Империи измерялась гигатоннами, и пятнадцать планетоидов осыпали этими смертоносными снарядами наступавших врагов. Но они не останавливались. В глубине души Джилтани восхитилась их отвагой, но против них выступал ее муж, ее Колин, со своим электронным помощником… Сузив черные глаза, Джилтани сжала рукоять кинжала и с наслаждением принялась наблюдать за шквалом разрушения, бушующим на экране «Второго».

* * *

– Они приблизились на дальность действия их оружия, Колин, – хладнокровно сообщил Дахак, и Колин тихо кивнул, зачарованный волнами огня, сметавшими формирования ачуультани. Языки пламени неистово вырывались после каждого залпа, потом утихали, но тут же разгорались снова, словно угли, раздуваемые кузнечными мехами, когда следующий залп достигал цели.
– Их потери? – отрывисто спросил Колин.
– По моим оценкам, сто шесть тысяч, плюс-минус ноль целых шесть десятых процента.
Бог мой! Мы уничтожили около девяти процентов, но они продолжают наступать. Отваги им не занимать, но, Господи, неужели они совсем тупые! Если б мы смогли проделать такое еще раз десять–пятнадцать…
Но, быть может, они не настолько тупы, – ведь мы не сможем этого сделать. Хотя откуда им знать , что у нас нет тысяч планетоидов…
– Противник открыл огонь, – произнес Дахак, и Колин напрягся.

* * *

Соркар с трудом сдержал радостный возглас, когда первый великий гром сработал среди врагов. Время пришло, Разрушители Гнезд! Настала ваша очередь отправляться в Пекло!
Все больше кораблей входило в зону атаки, осыпая противника гиперракетами, и панель визуального наблюдения поляризовалась, чтобы пригасить яркие вспышки дьявольского Огня, растекавшегося по щитам противника.

* * *

Джилтани почувствовала на губах привкус крови, и пальцы, сжимавшие кинжал, побелели, когда в системе Дзеты Треугольника зажглась вторая звезда. Рожденная миллионами аннигиляционных боеголовок, она яростно росла, становилась жарче и ярче, и в самом ее центре был Колин.
Противник продолжал приближаться, умирая, оставляя за собой разбитые корабли, напоминавшие внутренности выпотрошенного монстра. Но наступление не останавливалось, и плотность огня становилась немыслимой. Джилтани знала план, знала, что Колин сражается не только для победы, но и для получения информации, но это было уже слишком.
– Пора, любовь моя, – прошептала она. – Улетай, мой Колин! Улетай сейчас !

* * *

– «Тросан» уничтожен. «Майрсук» имеет тяжелые повреждения. У нас…
Громадный планетоид дрогнул, и Дахак смолк. Дисплей потух, и Колин побледнел, продолжая получать страшные рапорты через нейроинтерфейс.
– Три прямых попадания, – доложил Дахак. – Тяжелые повреждения в квадрантах Ро-Два и Ро-Четыре. Семипроцентная потеря боеспособности.
Колин злобно выругался. Щит «Дахака» был обновлен на Биа. Он был так же хорош, как и у его автоматических подручных, но дела с другими оборонительными системами обстояли хуже. Просто-напросто он был медлительнее и имел меньше возможностей, чем они. Если враг это заметит и решит сосредоточиться на нем…
– «Гохар» уничтожен. «Синхар» сильно поврежден, боеспособность тридцать четыре процента. Противник входит в зону поражения энергетического оружия.
– Посмотрим же, как круты эти ублюдки на самом деле ! – прорычал Колин. – Действуем по плану «Залп»!

* * *

Соркар моргнул, заметив, как разрушители гнезд двинулись с места. До сих пор они держали позиции, поглощая ураган грома, уничтожая его корабли. И вот, когда они, наконец, начали погибать, они двинулись… в наступление , не в отступление!
А потом открыло огонь их энергетическое оружие, и Соркар ахнул.

* * *

– Да! Да ! – воскликнул Колин.
Энергетические орудия «Дахака» разрывали молекулярные связи материала их цели. Удар орудий Империи был еще страшнее. Они разрушали внутриатомные связи, вызывая мгновенный распад вещества.
Теперь эти ужасные орудия били с напичканных лучевым оружием «Тросанов», и ракеты Колина сразу же отошли на второй план. Ни один щит ачуультани не мог остановить эти яростные лучи, прикосновение которых несло смерть.

* * *

Соркар отчаянно молил Военный Компьютер о совете. Неужели эти разрушители гнезд – порождение самого Тарниша?! Какая демоническая сила превратила его корабли в боеголовки меньшего грома?!
Его охватила непривычная паника. С этими лучами они смогут прорубить дорогу через весь его флот, а чем сильнее они сближаются, тем проще им будет уничтожать Защитников!
Но Военный Компьютер не знал, что такое паника, и бесстрастный анализ успокоил обезумевшего от ужаса Соркара. Да, цена будет ужасной, но демоны тоже несли потери. Они нанесут больший урон «Великому Походу», чем великий повелитель полагал возможным, но они умрут , Тарниш побери их!

* * *

– У нас осталось семь боевых единиц, – доложил Дахак. – Уничтожена примерно двести девяносто одна тысяча кораблей ачуультани.
– Приступить к выполнению плана «Шива», – глухо произнес Колин.
– Слушаюсь, Ваше Величество, – отозвался Дахак, и двигатели Энханаха восьми имперских планетоидов ожили.
В одно ужасное, идеально синхронизированное мгновение всего в шести световых минутах от звезды образовалось восемь гравитационных колодцев, каждый намного глубже колодца самой Дзеты Треугольника.

* * *

Двенадцать великих дюжин кораблей Соркара исчезли, разорванные на куски и распыленные. Случилось невозможное. В какой-то миг разум великого повелителя опустел, но потом он понял.
Он был покойником, как и все его братья по гнезду.
Неужели разрушители гнезд с самого начала задумали совершить самоубийство? Уничтожить себя какой-то немыслимо мощной версией боеголовок, которые производили опустошение в рядах его кораблей?
Он слышал, как Военный Компьютер его голосом приказывает флоту разворачиваться и отступать, но это уже не имело значения. Они вошли в гравитационный колодец слишком глубоко. На самой большой скорости даже внешней сфере кораблей понадобится четверть дня, чтобы добраться до гиперпорога.
Сканеры показывали прилив гравитационного возмущения, катившийся к Дзете Южного Треугольника; казалось, что звезда раздувается, увеличивается в размерах, словно распускающийся цветок.
Соркар склонил голову и отключил панель обзора.

* * *

Звезда стала сверхновой.
«Дахак» и выжившие планетоиды на скорости в семьсот раз выше световой мчались прочь из ее смертельных объятий. Колин наблюдал за катастрофой с болезненным вниманием. Дахак приглушил яркость дисплея, но глаза все равно не могли вынести нестерпимого света. Колин не мог отвести глаз, когда страшная радиационная волна ударила по врагу… а за ней пришел фронт физического разрушения. Но корабли были уже мертвы, и никакие щиты не могли остановить жестокое наступление умирающего солнца.
Сверхновая поглотила их, и выбросила разложенную на атомы материю с огнем своего дыхания.

Глава 22

Брашиил осторожно встал и склонил голову, когда в его гнездо вошел старый разрушитель по имени Гохр. Это не было полным салютом Защитника, ибо он не закрыл глаза, но Брашиил знал, что этот Гохр – великий повелитель своих… людей.
Прошло много дюжин дней, прежде чем он решил называть разрушителей гнезд этим словом, но особого выбора у него не было. Он начал узнавать их – во всяком случае, некоторых, – и это оказалось самым страшным из всего, что могло произойти с Защитником. Сейчас он понимал это.
Он должен был умереть с честью. Должен был истощить себя, заставить их убить его до того, как начался этот ужас. Но они оказались жестокими, эти разрушители гнезд. Жестокими в своей доброте, потому что они не давали ему умереть. На мгновение Брашиил решил напасть на Гохра, но старый разрушитель гнезд был намного сильнее. Он просто не позволит ему ничего сделать, а это позор – не убить своего врага и не погибнуть от его руки самому.
– Приветствую тебя, Брашиил. – Слова прозвучали из динамика на стене, уже переведенные на язык Аку’Ултан.
– Приветствую тебя, Гохр, – ответил Брашиил, услышав, как динамик тут же выдал набор бессвязных звуков его гостю. Или тюремщику?
– Я принес тебе грустные вести, – сказал Гохр, делая паузы, чтобы чудо-аппарат успевал переводить. – Наши Защитники встретились с вашими в битве. Пять высших дюжин ваших кораблей погибли.
Брашиил пораженно уставился на своего гостя. Он видел боевую мощь их флота, но такое !.. Он устыдился своего ужаса, но был не в силах его скрыть. В глазах потемнело от боли. Гребень опал, а на внезапно побелевшей коже встали дыбом мелкие черные чешуйки.
– Жаль, что мне пришлось сообщить тебе это, – продолжил Гохр через двенадцатую часть сегмента. – Но нам нужно поговорить.
– Как? – спросил наконец Брашиил. – Как ваши Защитники так быстро собрали огромный флот?
– Дело не в этом, – тихо ответил Гохр. – У нас было чуть меньше двух дюжин кораблей.
– Невозможно! Ты лжешь мне, Гохр! Даже две дюжины ваших демонических кораблей не смогли бы проделать такое!
– Я говорю правду, – возразил тот. – У меня есть записи, подтверждающие мои слова. Записи, переданные нам примерно через три дюжины ваших световых лет.
Ноги Брашиила подкосились, хотя он изо всех сил старался устоять, а глаза наполнились ужасом. Если Гохр говорит правду, если всего лишь две дюжины их кораблей смогли уничтожить половину «Великого Похода» и доложить об этом так быстро, значит Гнездо обречено. Огонь поглотит Великое Гнездовье и Ясли Народа. Аку’Ултан исчезнет, ибо они разбудили демонов куда более могущественных, чем сами Великие Разрушители Гнезд.
Они разбудили Самого Тарниша, и Его Пекло пожрет их всех.
– Брашиил! Брашиил! – Тихий голос ворвался в его ужасные мысли, и старый разрушитель тронул его за плечо. – Брашиил, я должен поговорить с тобой. Это очень важно. Для моего Гнезда и особенно для твоего.
– Зачем? – простонал Брашиил. – Прикончи меня, Гохр. Прояви милосердие, прошу тебя.
– Нет. – Гохр опустился на колени, и их глаза оказались рядом. – Я не могу сделать этого, Брашиил. Ты должен жить. Мы должны поговорить не как разрушители гнезд, а как два равных Защитника.
– О чем нам говорить? – печально спросил Брашиил. – Ты сделаешь, что должен, во имя своего Гнезда, моему же придет конец.
– Нет, Брашиил, этого не должно случиться.
– Должно, – прохрипел Брашиил. – Таков Путь. Вы сильнее нас, и значит в конце концов Аку’Ултан должен исчезнуть.
– Мы не хотим смерти Аку’Ултан, – сказал Гохр, и Брашиил уставился на него в немом недоумении.
– Это не может быть правдой, – произнес он наконец.
– Тогда представь. Представь хотя бы на двенадцатую часть сегмента, что мы не пожелаем вашей смерти, если наше Гнездо сможет жить. Если мы докажем, что можем уничтожить «Великий Поход», но при этом скажем вашему Повелителю Гнезда, что не хотим уничтожать Аку’Ултан, оставит ли он наше Гнездо в покое? Не может же разрушение гнезд продолжаться бесконечно?
– Я… не думаю, что могу представить такое.
– Постарайся, Брашиил. Хорошенько постарайся.
– Я… – Брашиил замотал головой, не в силах справиться с чуждыми мыслями. – Я не знаю, cмогу ли я представить такое, – проговорил он наконец. – К тому же это не имеет значения. Я пытался поразмыслить над тем, что сказала мне ваша Нийнхуурсаг, и почти смог понять. Но я больше не Защитник, Гохр. Мне не удалось умереть, чего не должно было случиться, но все же случилось. Я говорил с разрушителями гнезд, а этого тоже не должно было случиться. Но все это случилось, и теперь я не знаю, кто я, но я точно не такой, как другие дети Гнезда. Не важно, что я смогу представить, важно лишь то, что знает Повелитель Гнезда. А он знает о Великом Ужасе, о Предназначении и о Пути. Он не изменит себя самого. Если б он мог, то не стал бы Повелителем.
– Мне очень жаль, Брашиил, – сказал Гохр, и тот поверил ему. – Мне жаль, что это произошло с тобой, но, быть может, ты ошибаешься? Что, если другие Защитники – наши пленные – присоединятся к тебе, и вы сможете обсудить это между собой и с нами. Если ты поймешь, что я говорю правду, что мы не хотим уничтожать Аку’Ултан, смог бы ты рассказать остальному Гнезду о том, что узнал?
– Такой возможности не будет никогда. В Гнезде мы найдем свою смерть, и смерть справедливую. Мы сами станем разрушителями гнезд, если выполним вашу волю.
– Может быть, – сказал Гохр, – а может быть и нет. – Он вздохнул и встал. – Повторяю, мне ужасно тяжело – на самом деле тяжело – мучить тебя вопросами, но я должен. Я прошу тебя думать о болезненных вещах, о том, что истина может быть и за пределами Великого Ужаса, и знаю – эти мысли причиняют тебе страдания. Но ты должен подумать, Брашиил из Аку’Ултан, потому что если ты не сможешь, – если Гнездо на самом деле не может оставить нас в покое, – у нас не будет выбора. Несчетное количество высших дюжин лет ваши Защитники опустошали наши миры, уничтожали наши планеты, разоряли наши гнезда. Это не может продолжаться дальше. Пойми, что в этой части мы разделяем Великий Ужас Защитников Гнезда Аку’Ултан. Мы на самом деле не желаем смерти Гнезду Аку’Ултан, но слишком много других гнезд было уничтожено. Мы не можем позволить этому продолжаться. Возможно, нам понадобятся великие дюжины лет, но мы положим этому конец.
Брашиил воззрился на него, испытывая головокружение от ужаса и уже не в силах испытывать ненависть. Рот Гохра пошевелился и принял одно из непередаваемых выражений его народа.
– Мы хотим, чтобы ты и твой народ жили, Брашиил. Не потому, что мы вас любим, – у нас есть причина вас ненавидеть, и многие из нас не могут думать о вас без лютой ненависти. И без ужаса. Но мы не хотим брать на себя грех вашего уничтожения, и поэтому я мучаю тебя своими расспросами. Мы должны понять, можно ли позволить вашему Гнезду жить. Прости нас, если сможешь, но… Сможешь ты или нет, у нас просто нет другого выхода.
С этими словами Гохр покинул гнездо, а Брашиил остался наедине со своими мучительными мыслями.

Глава 23

– Как думаешь, все на самом деле так мрачно, как представляется Брашиилу?
Запись сообщения Гора окончилась, и Колин оторвался от экрана. Сорок с лишним световых лет даже для имперского гиперкома было слишком большим расстоянием для двустороннего общения.
– Я не знаю, – задумчиво проговорила Джилтани. В отличие от остальных гостей, она присутствовала во плоти. Еще как присутствовала, подумал Колин, пряча улыбку при воспоминании об их счастливом воссоединении. Сейчас Джилтани через нейроинтерфейс дала голографическому проектору команду еще раз воспроизвести последнюю часть беседы Гора с Брашиилом.
– Не знаю, – повторила она. – Брашиил действительно верит в это, но подумай сам, мой Колин: хотя он и говорит так, он поддерживает общение с Нинхурзаг и отцом. Даже больше: мне кажется, что он все понимает. Его боль кажется искренней, но она проистекает из осознания . Или чего-то подобного.
– Ты хочешь сказать, что его мысли сильно разнятся со словами? – В разговор вступило голографическое изображение Гектора МакМахана, находящегося на мостике «Севрида». Он чувствовал себя не очень комфортно в роли командира планетоида, ибо до сих пор думал о себе как о пехотинце. С другой стороны, «Севрид» был просто мечтой любого пехотинца, а его команда уступала численностью лишь «Фабрикатору», и на то имелись веские причины. Самое главное, во всяком случае, что вескими они были для Колина с Джилтани, и нынешний разговор имел к ним самое непосредственное отношение.
– О нет, Гектор. Я бы сказала, что есть разница между тем, что он думает, и тем, во что верит , но он еще сам не понимает этого.
– Возможно, ты права, Танни, – произнесла Нинхурзаг. Ее изображение находилось рядом с голограммой Гектора, точно так же, как их физические тела сидели рядом. Колин отметил, что последнее время их часто можно было видеть вместе.
– Когда я беседовала с Брашиилом, – тщательно подбирая слова, продолжила Нинхурзаг, – мне показалось, что в нем есть своего рода… невинность, как бы глупо это ни прозвучало. Я говорю не о старой доброй невинности, нет. Правильным словом скорее было бы «наивность». Он очень смышленый, по человеческим меркам. Очень сообразительный и образованный, но только в рамках своей специальности. Что касается остального… гм… я бы назвала это скорее обработкой, чем обучением. Словно кто-то особым образом ограничил его мировоззрение, пометил некоторые аспекты бытия как «запредельные», так что он даже не проявляет к ним любопытства. Реальность именно такова ; возможность усомниться, а тем более изменить что-либо, для него просто не существует.
– Хм! – Коханна потерла лоб и нахмурилась. – В этом что-то есть, Нинхурзаг. Я не особенно задумывалась о таких вещах, ведь я всего лишь механик… – Джилтани вопросительно повела бровью, и Коханна усмехнулась. – Прошу прощения. Я хотела сказать, что меня всегда больше интересовали процессы жизни физической, а не духовной. Это мое слабое место. Я склонна сперва искать физиологические ответы, и только потом уж психологические… иногда даже не во-вторых, а в третьих. Еще я хотела сказать, что Нинхурзаг права. Если бы Брашиил был человеком – коим он, безусловно, не является, – я бы сказала, что его запрограммировали, и весьма искусно.
– Запрограммировали, – задумчиво повторила Джилтани. – О да. Быть может, именно об этом слове я думала. Правда, получается, в его программе тоже есть дыры.
– Это извечная проблема программирования, – согласилась Коханна. – Программа готова принимать на входе только данные, известные программисту. Предложите запрограммированному субъекту что-нибудь, что выходит за пределы ее параметров, и произойдет одно из трех: либо он сломается, либо откажется воспринимать реальность и не станет противостоять ей, либо, – она многозначительно помолчала, – либо вступит с реальностью в схватку, и в ходе борьбы программа будет сломана.
– И ты думаешь, именно это происходит с Брашиилом? – удивился Колин.
– Ну, не хотелось бы радоваться раньше времени, но такое вполне возможно. Он любит жизнь, иначе он спохватился бы и покончил с собой, как только стало ясно, что плохие парни поймали его. Он не сделал этого, а это свидетельствует о небывалой крепости его психики. Его на самом деле одолевает любопытство, и это тоже весьма показательно. Теперь же, однако, то, во что мы просим его поверить, просто-напросто переворачивает с ног на голову всю картину его мира и угрожает его расе истреблением.
У нас самих есть опыт столкновения с таким ужасом, и многие так и не смогли справиться с ним. Ситуация с Брашиилом еще хуже: его вид построил общество, основанное на миллионах лет страха. Я думаю, что существует довольно большая вероятность того, что он сломается, когда осознает, насколько плохи дела ачуультани. Если же он выдержит несколько ближайших недель, то может понять, что он еще сильнее и гибче, чем казалось ему самому. И тогда он на самом деле поверит словам Гора.
– И как это поможет нам? – спросила голограмма Таммана. – Он был всего лишь оператором управления огнем на корабле-разведчике. Не слишком подходит на роль разрушителя основ и инициатора изменений в обществе, основанном на кастах.
– Верно, – согласился Колин. – Но его реакция может стать для нас примером того, как поведут себя его соплеменники, если мы сможем их остановить. Хотя не спорю: нам нужно больше образцов. Поэтому, Гектор, – он глянул на МакМахана, – ты и твой «Севрид» сделаете в точности то, о чем мы говорили, не так ли?
– Да, но это не значит, что мне это нравится.
Колин поморщился в ответ на резкое замечание, но он знал главное – Гектор понимал, почему «Севрид» не должен вступать в бой. Они должны подождать окончания схватки на под прикрытием маскировки безопасном расстоянии, а потом взять на абордаж все поврежденные корабли противника.
– Это кое о чем мне напомнило, – сказал Колин, поворачиваясь к офицеру-биотехнологу. – Ханна, как у нас дела с полем захвата?
– Дела идут прекрасно, – заверила его Коханна. – Поначалу пришлось поломать голову, но оказалось, что сфокусированное магнитное поле вполне справляется с задачей.
– Что? А! Металлические кости!
– Точно. Они, конечно, не вполне ферромагнитные, но правильным образом сфокусированное поле блокирует их скелеты. И мышцы тоже. После этого их надо будет быстро обездвиживать каким-то другим способом – перекрыть приток крови в мозг не лучшая затея – но в целом должно сработать в лучшем виде. Геран и Кэтрин сейчас как раз занимаются этим на борту «Фабрикатора».
– Отлично! Нам нужны пленные, черт возьми! Пока что, правда, нам нечего с ними делать, но когда-нибудь нам придется сделать одно из двух: либо поговорить с Повелителем Гнезда, либо убить ублюдка. В каком-то смысле я предпочел бы покончить с ним и со всем этим кошмаром, но это мысли моей темной половины.
– Да, временами ты даже слишком милостив к нашим врагам, – задумчиво отозвалась Джилтани, но вскоре ее лицо смягчилось. – И возможно, ты прав, иначе что стало бы со мной , если бы ты не проявил милосердие во время первой нашей встречи? Нет, любовь моя. Мне сложно разделить твое сочувствие к врагам, но я не противлюсь твоей воле. И быть может, со временем я смогу почувствовать тоже. В конце концов, все меняется в этом мире.
Колин нежно сжал руку Джилтани. Он знал, чего ей стоило это признание и… внутреннее согласие.
– Ну, хорошо, – уже бодрее сказал Колин. – Похоже, на том фронте у нас все в порядке, будем надеяться, что и на остальных все будет не хуже. Гор и Джеральд добились куда больших успехов в модернизации обороны Земли, чем я ожидал. У них появляется вполне реальный шанс продержаться, даже если мы проиграем здесь. Конечно, при условии, что мы прихватим с собой не меньше половины основных сил.
– Шанс есть, – согласился МакМахан. Он не стал добавлять: «… но весьма сомнительный».
– Да. – В голосе Колина слышалось согласие с невысказанной поправкой, и он потер нос привычным жестом.– Что ж, остается только приложить все усилия, чтобы им не пришлось его испытать. Каково наше положение, Влад?
– Могло быть лучше, могло быть хуже. – Черников выглядел устало, но уже не так, как когда воскрешенная Гвардия покидала Биа. – Мы потеряли восемь боевых единиц: один планетоид класса «Веспа» – относительно небольшая потеря; один «Асгард» и шесть «Тросанов». Осталось десять «Тросанов», из них два имеют слишком серьезные повреждения, чтобы «Фабрикатор» смог вернуть им боеспособность. Рекомендую отправить их прямиком на Биа под компьютерным управлением.
– Черт побери! – вздохнул Колин. – Но, думаю, ты прав. Как насчет остального?
– Оставшиеся восемь «Тросанов» боеспособны как минимум на девяносто процентов. «Второй» имеет наиболее серьезные повреждения, но мы с Балтаном верим, что сможем справиться с основной частью. Следующий в списке – «Император Гердан», за ним следует «Королевский Бирхат», но «Бирхат» полностью восстановят за два месяца. Думаю, что ко времени прибытия основных сил «Гердан» и «Второй» будут восстановлены на девяносто шесть и девяносто четыре процента соответственно.
– Гм… Танни, следует ли нам перевести твоих людей на неповрежденные корабли?
– Нет. Лучше уж встретить опасность на борту пострадавшего корабля, чем менять лошадей накануне боя.
– Я тоже так думаю. Однако если Влад с Балтаном не смогут восстановить его как минимум на девяносто процентов, тебе, юная леди, все-таки придется переместиться на другой планетоид!

Предыдущая страница 19 Следующая страница


Унаследованный Армагеддон 20

– Ха! Я отнюдь не леди и совсем не молода, и вам, Ваше Величество, будет весьма сложно заставить меня двинуться с места против воли!
– Меня совсем не уважают, – вздохнул Колин, затем, встряхнувшись, продолжил: – А «Дахак», Влад?
– Мы сделаем все возможное, Колин, – серьезно ответил Влад, и настроение собрания резко ухудшилось. – Те два попадания, что он поймал на обратном пути пришлись почти в одну точку и нанесли страшный урон. Да и его возраст тут не помощник. Был бы он помоложе, мы могли бы заменить поврежденные системы запасными частями с «Фабрикатора». А так нам придется восстанавливать его Ро-квадранты практически с нуля. Кроме того, есть сопутствующие повреждения в квадрантах Сигма-Один, Лямбда-Четыре и Пи-Три. В лучшем случае мы сможем восстановить его на восемьдесят пять процентов.
– Дахак? Ты согласен? – спросил Колин.
– Я думаю, что старший капитан Флота Черников недооценивает свои силы, но в целом анализ верен. Мы можем восстановить восемьдесят семь или даже восемьдесят восемь процентов, но не больше, учитывая сжатые сроки.
– Черт. Надо было бросать все и улепетывать пораньше.
– Нет, – сказала Джилтани. – Ты заманил их в ловушку весьма искусно, мой Колин, и получил куда больше информации, чем мы ожидали.
– Ее Величество права, – вставил Дахак. – Мы продемонстрировали эффективность наших энергетических батарей против тяжелых кораблей ачуультани и, вкупе с операцией «Лаокоон», сделали абсолютную победу намного более вероятной. Не опробовав «Залп», мы не имели бы уверенности в эффективности нашего плана.
– Да, да, я знаю, – сказал Колин, и он на самом деле все понимал. Но понимание не мешал ему страдать при мысли о том, что незаменимого флагмана – и его друга , черт возьми! – подстрелили. – Ладно, думаю, на этом закончим. Мы можем…
– Нет, Колин, – оборвала его Джилтани. – Остается вопрос, на каком корабле поведешь ты нас в битву.
Колин заметил сердитый наклон ее головы и почувствовал невольный укол злости. Он обладал – технически – властью осадить ее, но не мог так поступить. Это было бы потаканием капризу, – отчасти поэтому его злила невозможность поступить именно так, – но самое главное, Колин понимал, что не прав. Танни была его правой рукой и имела полное право и даже обязанность возражать против того, что считала неправильным. К тому же она была его женой.
– Я буду на борту «Дахака», – глухо произнес Колин. – Один.
– А я говорю, что этому не бывать, – горячо воспротивилась Джилтани, но смолкла, подавив гнев, как только что сделал Колин. Однако в воздухе повисло напряжение, и, взглянув на голографические лица ближайших помощников, Колин увидел в них серьезное недовольство и солидарность с Танни.
– Послушайте, – сказал он. – Я должен быть там. Наша победа будет зависеть от того, как Дахак проведет остаток флотилии. А со связью будет достаточно проблем и без того, чтобы я оказался на корабле, для которого коэффициент замедления времени другой.
Это был весомый аргумент, и он увидел, как помрачнел взор Джилтани, но сдаваться она не собиралась. Релятивистские эффекты не сказывались при использовании двигателя Энханаха, потому что корабль в этом случае вообще не «двигался» в привычном смысле. Но, к сожалению, при движении на высоких досветовых скоростях, особенно при разном направлении векторов скорости кораблей, этот фактор приходилось учитывать. В целом связь не была слишком плоха: задержки случались, но достаточно терпимые – для связи. Но Дахаку потребуется не просто связь: ему придется управлять своими собратьями – компьютерами кораблей без экипажей – буквально как продолжением себя самого. В лучшем случае их тактическая гибкость окажется сильно ограниченной. В худшем…
Колин решил – уже в который раз – не думать о «худшем».
– Как бы то ни было, – сказал он, – я буду в такой же безопасности, как и все остальные.
– Ой ли? Не потому ли ты не позволяешь остальным разделить с тобой вахту на «Дахаке»? – с горькой иронией спросила Джилтани.
– Ну, хорошо, черт побери, это не самое безопасное место во Вселенной! Мне все равно нужно быть там, Танни. Но почему я должен рисковать кем-то еще?
– Колин, – произнес Тамман. – Быть может, Танни не самый тактичный из твоих подчиненных, но она выразила общее мнение. Прости меня, Дахак, – он с уважением посмотрел на вспомогательный интерфейс на переборке, – но ты станешь мишенью номер один для ачуультани, если они сообразят, что к чему.
– Я согласен.
– Благодарю, – мягко сказал Тамман. – И вот что я думаю, Колин. Мы знаем, как важна твоя способность координировать корабли через Дахака, но ты сам не менее важен. И как Император, и как наш друг.
– Тамман… – начал Колин, но смолк. Он посмотрел на свои руки и вздохнул. – Спасибо тебе за эти слова – спасибо всем вам, – но холодная, жестокая логика говорит, что я должен находиться на флагмане, когда мы вступим в бой.
– В этом есть доля истины, – сказал Дахак, и Джилтани воззрилась на вспомогательную консоль, как на предателя. – Однако старший капитан Флота Тамман тоже прав. Ты важен , хотя бы как тот единственный человек, которому безоговорочно будет подчиняться компьютер Центрального Штаба во время неизбежной перестройки, предстоящей после нашествия. В случае твоей смерти Ее Величество сможет исполнять твои функции, но она будет действовать лишь как регент при малолетнем ребенке, а не как полноправный глава государства, что создает почву для возможного конфликта.
– Не хочешь ли ты сказать, что я должен рисковать победой из-за того, что нечто может пойти не так когда-то потом?
– Ответ отрицательный. Я всего лишь привожу контраргументы. К тому же, если честно, я должен высказать и мою личную озабоченность. Мы с тобой старые друзья, Колин. Я не хочу, чтобы ты рисковал жизнью понапрасну.
Компьютер нечасто проявлял свои человеческие чувства так откровенно, и Колин едва сдержал нахлынувшие эмоции.
– Мне самому это не слишком-то нравится, но, думаю, другого выхода нет . Забудь на минуту, что мы друзья, и скажи, что рекомендуют сухие проценты.
Повисла секунда тишины – очень долгая для Дахака.
– Будь по-твоему, Колин, – сказал он наконец. – Должен признать, что ты прав. Твое присутствие на корабле увеличит вероятность победы на несколько порядков.
Джилтани обмякла, и Колин нежно прикоснулся к ее руке, извиняясь. Она попыталась улыбнуться, но во взгляде застыла лишь боль. Колин знал, что она все понимает. Он приказал Дахаку не делиться с ней оценкой их шансов на выживание, но она все равно знала.
– Погодите, – прозвучал над столом задумчивый голос Черникова. – У нас есть время и материалы, так давайте построим на борту «Дахака» мат-транс.
– Мат-транс? Но он же не сможет…
– Секунду, Колин. – Голос Дахака звучал уже не так трагично. – Думаю, это весьма стоящее предложение. Если я правильно понял вас, старший капитан Флота Черников, вы намереваетесь установить дополнительные терминалы мат-транса на каждом боевом корабле имеющем команду?
– Да, это так.
– Но релятивистские эффекты сделают перенос невозможным, – запротестовал Колин. – Терминалы должны быть синхронизированы.
– Не настолько идеально, как ты предполагаешь, – заметил Дахак. – На практике необходимо лишь чтобы корабль-получатель был примерно в том же относительном времени. Учитывая количество имеющихся у нас кораблей с командами, мне представляется весьма возможным подобрать подходящий. Тогда я бы смог переместить тебя туда в случае угрозы уничтожения «Дахака».
– Мне не нравится мысль о бегстве, – сердито пробормотал Колин.
– Ты ведешь себя как ребенок, Колин, – твердо сказала Джилтани. – Ты знаешь, как все мы относимся к Дахаку, но твое присутствие не заставит ракеты или лучи изменить свой путь. Неужто твоя смерть сделает его гибель менее ужасной?
– Ее Величество права, – продолжил Дахак так же твердо. – Ты бы не отказался эвакуироваться на спасательной шлюпке, а тут разница небольшая. За тем исключением, что мат-транс дает на много порядков больше шансов на выживание. Прошу тебя, Колин. Я бы чувствовал себя намного лучше, если бы ты согласился.
Колин насупился и замолчал. Конечно, в этом не было никакой логики, но таково свойство любой дружбы. Все они были правы, но его ужасала жестокость расчета: ведь он просто-напросто бросит своего товарища.
– Хорошо, – вздохнул он наконец. – Мне это не нравится, но… приступай, Влад.

Глава 24

Точка, обозначающая на экране Дзету Треугольника, пылала по-прежнему, поскольку ярость ее смерти еще не преодолела световые годы.
Старший капитан Флота Сара Мейер, получившая повышение после переселения экипажа «Дахака», сидела на мостике планетоида «Ашар» и хмурилась, глядя на нее. Она вспоминала темные, безнадежные годы, когда она вместе с другими землянами и имперцами «Нергала» боролась против палачей Ану. Те дни не шли ни в какое сравнение с нынешними, разве что… снова опустилась тьма, и надежды почти не осталось.
Но «почти» не означает «совсем». Безумный план Колина ужасал ее, но именно его дерзость и давала шансы на победу. Это, да еще качество их кораблей и горстки людей.
И «Дахак». Все возвращалось к «Дахаку», и так было всегда. Он был всем им как крестный отец. Наследие Империума, полученное Землей накануне Армагеддона. Быть может, в Саре говорили первобытные инстинкты, но ей часто казалось, что «Дахак» был их тотемом и…
– Капитан, мы засекли возмущение гиперпространства. Сильное, – сообщил планшетист, и адреналин заструился по жилам.
– Локализуйте его, – приказала она. – И сообщите по гиперкому. – Поступило подтверждение, и Сара вызвала машинное. – Подготовиться к включению двигателя Энханаха.
– Есть, мэм. Ядро-источник в номинальном режиме. Готовы к движению.
– Ожидайте. – Она снова обернулась к планшетистам. – Ну как?
– Мы получили локус выхода, мэм. Девяносто восемь часов, примерно за световой месяц до точки выхода авангарда.
Сара нахмурилась. Черт возьми, она бы не стала выходить из гиперпространства так близко к «монстрам-разрушителям гнезд», о которых должен был сообщить авангард! Правда, из-за ничтожной дальности связи они вынуждены выйти достаточно близко… а целый световой месяц должен был бы дать достаточно времени, чтобы скрыться в гиперпространстве, если плохие парни наткнутся на них.
Должен был бы, холодно подумала она, но не на этот раз. Нет, не на этот раз!
– Связь, сообщите на флагман. Маневровое отделение, двигаться к точке рандеву, но зайдите с фланга. Мне нужен перекрестный пеленг этого гиперследа.
Звезды побежали по дисплею, и Сара расслабилась. Через четыре дня неопределенность кончится… так или иначе.

* * *

У Великого Повелителя Строя Готана дрожали пальцы, пока он прокручивал сообщения Соркара снова и снова. Для Защитника Готан был маловат, слишком быстр и сообразителен. В бытность свою птенцом он часто терпел суровые наказания за несносную любознательность, а впоследствии чуть не лишился титула повелителя, потому что много рассуждал о несовершенствах кораблей Гнезда. Но даже Военный Компьютер был согласен, что эти самые недостатки и делали Готана замечательным стратегом и тактиком. Благодаря чему великий повелитель Тэрно и выбрал его на эту должность.
Однако отчеты Соркара возбудили в нем огромное любопытство. В них чувствовались почти истерические нотки, совершенно не свойственные старому собрату. Но, как-никак, это был Сектор Демонов, а Соркар всегда был несколько суеверен.

* * *

– Точка выхода подтверждена и локализована, – сообщил Дахак. – Допуск на ошибку двадцать девять миллионных процента.
Колин фыркнул и еще раз мысленно пробежался по списку. «Дахак» был восстановлен на восемьдесят шесть процентов, другие корабли – не менее чем на девяносто. Погреба были забиты боеприпасами, а перевод экипажа «Дахака» на «Ашар» снова дал им шестнадцать автономных планетоидов. «Мы сделали все возможное», – подумал Колин, стараясь не смотреть в сторону спешно установленного мат-транса, заменившего консоль тактика.
– Все, Дахак. По коням. Запускай минные заградители.
– Принято.
Беспилотные транспорта боеприпасов двинулись вперед в сопровождении «Дахака» и компании бездушных гениев, лениво плывущих на шестидесяти световых скоростях на двигателе Энханаха. Торопиться было некуда.
Транспорта добрались до своих позиций и остановились, аккуратно перестроились и снова пришли в движение – теперь уже на досветовой скорости.
Быстрота первой стычки с авангардом и количество кораблей, погибших у Дзеты Треугольника, означали, что у Колина осталось куда больше ракет, чем изначально планировалось. Он даже немного сожалел об этом – хотя, конечно, опустошенные погреба беспокоили бы его куда больше, – поскольку вместо каждой ракеты транспорта могли бы взять три-четыре мины. Но все равно, мин у них было множество, и сейчас они сыпались из кораблей-автоматов, снующих в зоне предполагаемого выхода ачуультани из гиперпространства на скорости в сорок процентов от световой.
Колин осклабился. Мины редко применяли за пределами звездных систем: предсказать место появления противника среди звезд было крайне сложно. Но на этот раз ему не пришлось гадать – он просто знал. И вряд ли это понравится ачуультани.

* * *

Великий Повелитель Готан потянулся напоследок, сложил ноги и улегся на свой насест. До получения сообщений Соркара он не беспокоился при рутинных выходах из гиперпространства в межзвездном пространстве. Однако ни он, ни Военный Компьютер не имели ни малейшего представления насчет того, как разрушители гнезд застали врасплох Соркара. Так что Готан, как и Великий Повелитель Тэрно, не собирался рисковать своим отрядом.
Перед входом в гиперпространство он тщательно проинструктировал своих собратьев. Они выйдут в нормальный космос в полной боевой готовности и будут биться наравне с остальными. Но на случай, если эти разрушители гнезд на самом деле окажутся демонами, которых описывал Соркар, и если положение станет безнадежным, они с Великим Повелителем Тэрно приняли решение, полностью одобренное Военным Компьютером. Мертвые Защитники не могут служить Гнезду. Если разрушители гнезд снова приготовят ловушку и начнут убивать корабли Защитников великими дюжинами – они скроются в гипере.
Готан взглянул на хронометр и проверил, нет ли новых советов от Компьютера. Ничего нового не было, и он расслабился. Половина дневного сегмента до выхода.

* * *

Колин смотрел на кроваво-красные гиперследы на голографической проекции: основные силы приближались. Они встретятся через час, и битва начнется. Это будет настоящий бой… Куда более ужасный, чем ачуультани могут себе представить. А может быть даже более страшный, чем он себе представляет.
«Дахак» парил в центре сферы из пятидесяти четырех громадных планетоидов, и Колин ощутил мимолетный укол невыносимого одиночества, осознав, что он – единственный живой, дышащий комок плоти в этом жутком скоплении огневой мощи. Но сейчас были и другие темы для размышлений, и потому он быстро стряхнул оцепенение.
Серебристые точки поджидавших противника мин усеивали черноту дисплея «Дахака», словно алмазная пыль. Вокруг застыли укрывшиеся маскировочными полями минные заградители, терпеливо ждущие сыграть свою роль в операции «Лаокоон». Еще пятнадцать «Асгардов» в маскировочном поле были невидимы даже для сканеров Дахака. Их положение отображалось только потому, что Дахак знал, где они. Этими кораблями командовала Танни – они составляли резерв, который мог сражаться без участия Дахака. Но они были больше, чем просто точки на карте: на каждом корабле ждали приказов люди – друзья , – многим из которых придется сегодня погибнуть.

* * *

Великий Повелитель Готан был страшно напряжен, несмотря на железную волю и годы жестоких тренировок. Он укорял себя за то, что не мог расслабиться. Но, быть может, это и к лучшему – напряжение подстегивает реакцию и…
Мысли прервались, когда показания одного из датчиков внезапно подскочили. Это было странно. В глубинах гиперпространства приливы и отливы неизменных, мерно бурлящих потоков энергии происходили по предсказуемым, стабильным моделям, не допуская никаких всплесков.
Но показания вновь подскочили. Потом еще раз. И еще. Цифры замерцали неистовыми вспышками, каких Готан никогда не видел, и его пронзил внезапный ужас.

* * *

Колин холодно улыбнулся, когда мины начали исчезать.
Ачуультани весьма неплохо управлялись с гиперпространством, но было кое-что, о чем даже они не догадывались. Да и зачем бы оно им, если они всегда были только в наступлении? С незапамятных времен они планировали и готовили атаки, в то время как Империум усиленно разрабатывал схемы обороны, а Империя довела эти разработки до совершенства.
Мины Империума входили в гиперпространство только для того, чтобы приблизиться на расстояние удара к выходящему в нормальное пространство кораблю. Мины же Империи ныряли в гипер, обнаруживали ближайшее работающее гиперполе и всей своей энергией усиливали его.
Но только на ограниченном участке. Часть поля внезапно усиливалась на несколько порядков, забирая с собой в более высокие гиперчастоты часть корабля, и даже корабли, достаточно большие для того, чтобы, лишившись нескольких отсеков, продолжать сражение в нормальном пространстве, в гиперпространстве оказывались обречены. Мощный прилив энергии разрывал и перемалывал их.
Однако даже мины Империи имели малый радиус действия, а их точность в экстремальных условиях гиперпространства оставляла желать лучшего. Чтобы поразить такую маленькую цель, как одиночное поле гипердвигателя, требовалось десять, а то и двадцать мин… но минные заградители Колина выпустили пять миллионов.

* * *

Как только «Торговец Смертью» вернулся в нормальное пространство, Великий Повелитель Готан выбросил странные показания датчиков из головы. Появились более насущные проблемы, такие, как полное отсутствие флота Соркара. Соркар лично указал место встречи, и где же он? Не мог же погибнуть весь его флот? Готан слишком хорошо знал Соркара: тот непременно послал бы гордость куда подальше и отступил, не позволив такому случиться!
Но отсутствие Соркара было всего лишь одной из проблем. Готан выругался при виде соплеменников, выходящих из гиперпространства. Целые флотилии не выходили в назначенное время, оставляя зияющие дыры в четком строю. Как могли их повелители так безответственно вести себя именно сейчас!? Он бы…
Стоп. Что это? Внезапно нечто нырнуло в гиперпространство. И вон там – еще один гиперслед! И еще один! Что за?..
Он выкрикнул команду, и отделение сканирования покорно направило приборы в другую сторону. Что это за штуки? Это определенно не флот Соркара. Они вообще слишком малы, чтобы быть кораблями! И с чего бы вдруг кораблям сейчас уходить в гиперпространство? Но если это не боевые корабли, тогда что?..
Повелитель Гнезда ! Это оружие!.. А Соркар мертв.
Готан не понимал, откуда пришло понимание, но он знал: Соркара больше нет – он попался в ловушку, так же как и сам Готан! Это были не боевые корабли, но нечто куда более страшное, и ему ничего не оставалось делать, кроме как наблюдать, как исчезает в гиперпространстве загадочное оружие… и не выходят из него его братья по гнезду. Прорехи в строю вдруг обрели ужасающий смысл, ибо Соркар был прав. Это те самые демоны-разрушители гнезд, о которых говорилось в легендах!
Но Готан поборол ужас и начал собираться с мыслями. Может быть, он еще мог хоть что-нибудь сделать. Он отдал приказы, и громы «Торговца Смертью» обрушились на оружие, которое еще не успело прийти в движение. Огонь Пекла излился на них, не встретив даже сопротивления щитов. Они погибали великими дюжинами, и все новые корабли открывали огонь, осыпая смертью тучи маленьких убийц.

* * *

Колин почувствовал неподдельное уважение, увидев первые разрывы вражеских боеголовок. Черт возьми, кто-то там соображал весьма быстро! Понял, что произошло, и принял единственно верное решение.
Такому огромному флоту на выход из гиперпространства нужно немалое время. Движение кораблей должно быть четко синхронизировано, иначе они пересекутся в нормальном пространстве. Стало быть, командующий не мог просто убежать, бросив тех, кому еще только предстоял выход, и ему оставалось лишь расстреливать еще не сработавшие мины. Одна ракета не могла уничтожить много мин, но враг выпускал их тысячами, и это давало ему неплохой шанс спасти от гибели значительную часть флота.
Если только что-нибудь не отвлечет их внимание от разминирования.

* * *

– Тревога! Тревога! Вражеский огонь!
Великий Повелитель Готан резко мотнул головой, но на самом деле почти не удивился. Разрушители гнезд, достаточно хитрые, чтобы устроить такую демоническую ловушку, не могли не поддержать ее собственными кораблями. Теперь Готан встал перед жестоким выбором: он мог продолжить уничтожение мин, позволив противнику спокойно расстреливать корабли, уже вышедшие в нормальный космос, либо обратить оружие против врага, тем самым обрекая многих своих собратьев на верную смерть в гиперпространстве.
Но он уже понял, что лишь малая часть мин поражает цель, а значит, лучше всего доверить Безымянному Повелителю жизни тех, кто еще не успел выбраться из западни, и вступить в бой… если бы он только видел противника!

* * *

Адриана Роббинс увидела, как начали погибать первые корабли ачуультани, и сдержала проклятие. Казалось, сам «Гердан» едва сдерживается, чтобы не нарушить запрет на стрельбу до приказа Джилтани. На то была очень веская причина… даже если едва хватало выдержки видеть столько вражеских кораблей и не вступать в бой.

* * *

Великий Повелитель Готан отправил флот врассыпную на поиски убийц и стиснул зубы, подумав, насколько его действия повторяют действия Соркара. Это неправильно. Он должен был подготовиться и спланировать все заранее. Хотя как можно подготовиться к такому? Как можно сражаться с призраками, которых даже не видно ?!
Великие дюжины братьев гибли в поисках врага, но так пока ничего не нашли! Только мимолетные следы гиперракет говорили о том, что он где-то рядом, а передовые разведчики Готана уже отдалились от «Торговца Смертью» на дальность действия гиперракеты. Как же далеко искать этих разрушителей гнезд?!

* * *

Колин смотрел, как волна ачуультани катится на него, преднамеренно направляясь навстречу максимальному разрушению, пытаясь вычислить его местонахождение по бороздам смерти, проложенным в строю противника ракетами «Дахака». Было нелегко наблюдать воочию такую храбрость и знать, что существа, обладавшие ею, вознамерились стать могильщиками всего человечества.
Но им предстоял долгий путь, а «Дахак» был снайпером. Он косил их десятками и сотнями. Если бы на борту было больше ракет, он смог бы бесконечно долго отступать, используя преимущество в скорости, и поливать их огнем с расстояния, недоступного для их оружия. Но «Дахак» не располагал таким количеством боеприпасов, которого хватило бы на уничтожение миллиона вражеских кораблей. Даже если бы ракет хватало – ачуультани просто скрылись бы в гиперпространстве. Чтобы уничтожить, их нужно было рассеять. Их оружие было смертоносным, но имело ограниченную дальность действия. Его мощь проявлялась только при массированных, хорошо скоординированных залпах, – а значит, чтобы Танни смогла их уничтожить, их нужно было рассеять. А для этого придется подойти на дальность действия энергетического оружия, не ограниченного количеством боеприпасов, и сокрушить их построение.
– Приступаем, – холодно сказал Колин, и фаланга астероидов, закованных в броню, двинулась вперед, вслед за ракетами.

* * *

Наконец-то! Почти все собратья вышли из гиперпространства, и теперь настало время забыть гордость – пора спасаться бегством. В строю зияли огромные бреши, ряды оказались слишком растянуты, множество командных кораблей погибло. Им нужно было время, чтобы разобраться с произошедшим и придумать, как противостоять этому демоническому оружию.

* * *

– Через двадцать семь секунд они полностью закончат выход, – объявил Дахак.
– Приступить к выполнению операции «Лаокоон», – отозвался Колин.
– Приступаю.
Минные заградители, окружавшие минное поле, запустили двигатели Энханаха. На их мостиках не было команды, но для выполнения такого простого маневра ее и не требовалось. Планетоиды принялись исполнять запрограммированные маневры, входя в сверхсветовой режим и выходя из него, как будто танцуя замысловатую сверхсветовую мазурку, меняя позиции быстро и ловко таким образом, чтобы постоянно оставаться на окружности диаметром двадцать световых минут.
Они танцевали, не причиняя никому вреда… и накидывали гравитационную удавку на шею ачуультани. Они стали невидимыми звездами, создавшими сферу диаметром сорок световых минут, в которой не было гиперпорога.

Предыдущая страница 20 Следующая страница


21 Дэвид Вебер

* * *

Великий Повелитель Готан воззрился на приборы: никто не в силах закрыть дверь в гиперпространство для целого флота!
Но кто-то смог и вдребезги разбил план отступления. Готан не понимал, как это произошло, но его Защитники превратились в стадо загнанных квеллоков , ожидающих ножа мясника.
Он сумел справиться с паникой, но не с ужасом. Итак, бежать было некуда, а вражеские залпы обрушивались на них все чаще. Это могло означать только одно: разрушители гнезд поймали их в ловушку и теперь изготовились убивать.
Но тот, кто приближается к квеллоку , может принять смерть от его бивней.

* * *

– У тебя получилось, мой Колин, – прошептала Джилтани. – Они не могут бежать!
Волна невольного возбуждения была ответом на ее шепот, но весь экипаж, находившийся на мостике, не отрываясь, смотрел на дисплей «Второго». Судя по всему, мины оказались в два раза эффективнее, чем планировалось, ибо из гиперпространства вышло не более трех четвертей миллиона кораблей ачуультани. То был хороший знак, но теперь «Дахак» шел на сближение с врагом. Скоро наступит время для смертей, которые принесут не радость, а слезы.

* * *

Готан был великим повелителем, а потому приказы его звучали жестко и уверенно.
Великие дюжины его кораблей погибли, но высшие дюжины оставались, а враг приближался, так что больше не приходилось растягивать строй в его поисках. Щупальце, состоящее из кораблей, продолжало тянуться в направлении, откуда враг вел огонь, его конец весь в огне гибнущих кораблей, но остальные наконец-то собрались вместе и перестроились.
Готан гордился своими Защитниками. Они были так же напуганы, как и он сам, но исполняли приказы молниеносно. Бреши в строю оставались, слишком много командных кораблей погибло, но Защитники повиновались.
А вот и разрушители гнезд!
Готан увидел их изображения на экране и сглотнул комок первобытного ужаса. Такие же громадины, как описывал Соркар, и еще более многочисленные. Четыре дюжины, не меньше, мчались навстречу по пятам грома собственного шквального огня, огромные, словно луны, вонзающие пики Пламени в его флот. Но демонам не удавалось пока достать жизненно важных частей флота Готана, а их собственная немыслимая скорость несла их к зоне поражения его орудий.
Он назначил цели, скоординировал атаку, а его собратья устремились вперед, заняв позиции между «Торговцем Смертью» и врагом. Готан хотел приказать им отойти, но его заместитель так и не вышел из гиперпространства. «Торговец Смертью» должен выжить вместе со своим командиром, чтобы у флота был шанс на победу.
Раздался мелодичный звук, и Готан нахмурился. Послание курьера? Откуда?
Потом он понял: Соркар пытался предупредить его, но курьер прибыл слишком поздно. Высокоскоростная передача устремилась в Военный Компьютер, и мощные системы быстро ее переварили. Разрушители гнезд продолжали приближаться, когда данные замелькали на панели Готана, и он побледнел, увидев запись ужасных энергетических орудий в действии и еще более ужасную картину смерти звезды. Увидел и все понял.
Они расставили ему такой же адский капкан, в какой поймали Соркара, и теперь собирались так же уничтожить его флот. Их не могло быть много, иначе титанический молот, обрушившийся на него, был бы больше, но его собратья казались по сравнению с ними еще неоперившимися птенцами.
Ни на секунду Готан не поверил, что разрушители гнезд пожертвовали своими жизнями, чтобы уничтожить Соркара. Ловушка, которую они приготовили, чтобы не дать ему сбежать, объясняла многое. Теперь они вклинятся в его строй, круша его этими демоническими лучами, убивая до тех пор, пока будут позволять собственные потери. А потом они ускользнут.
Смерти Защитники не боялись, но смерть такого масштаба внушала ужас. Смерть не только его, но и его флота. Смерть самого «Великого Похода». Даже если он переживет атаку, потери будут ужасны, а кто сказал, что эта атака будет последней? Соркар противостоял лишь одной дюжине, теперь их было четыре – кто знает, сколько таких кораблей-монстров смогут привести разрушители гнезд в следующий раз!
Но если флоту суждено умереть, его смерть будет дорого стоить. Противник наконец вошел в зону досягаемости, и Готан приказал открыть огонь.

* * *

Ачуультани дали первый залп, и Джилтани побледнела. Огненная чаша – сияющие взрывы антиматерии и иссушающие волны плазмы – закипела вокруг сферы планетоидов Колина. А внутри нее разрывались невидимые гиперракеты, куда более смертоносные, чем бесчисленные досветовые. Их невозможно было перехватить, они переполняли гиперчастоты, стремясь проскочить сквозь щиты планетоидов и ударить прямо по броне.
Джилтани выпрямилась в кресле, проклиная себя за беспомощность, наблюдая за тем, как ее любимый мчится в этот раскаленный ад… и не предпринимая ничего.

* * *

«Дахак» содрогался под ударами небывалой мощи, обрушивающимися на его щиты. Враги не могли видеть сам планетоид внутри сферы, и сотни боеголовок, рвавшихся вокруг него, были перелетами, ракетами прошедшими мимо назначенной им цели, но от этого не менее смертоносными. Генераторы щита безумно ревели, едва справляясь с нагрузкой, дисплеи потухли. Если бы они работали, то показывали бы только пламя, напоминавшее корону звезды.
Силовые лучи вжали Колина в кресло, на лбу выступили капли пота. Флот ачуультани не собирался рассредоточиваться, чтобы окружить планетоиды. Они шли плотным строем, яростно выплевывая залпы немыслимой плотности. Никакое творение рук смертных не в силах было противостоять такому напору, и отчеты о повреждениях от передовых кораблей поступали сплошным потоком. Внутри щитов полыхали миниатюрные солнца, выжигающие их, разъедающие броню, медленно, но верно приближая полное уничтожение.
Даже Дахак не мог давать подробные устные сводки об этой бойне, а если бы попытался, то Колин не справился бы с потоком информации. Да в них и не было необходимости: нейроинтерфейс обеспечивал прямую связь с компьютером, полное погружение в его беспредельные глубины. Колин почти не ощущал своей человеческой сущности, а другие планетоиды стали для него словно нервными окончаниями, постепенно умирающими во всепоглощающем огне.

* * *

Готан смотрел на надвигавшихся разрушителей гнезд, неспособный поверить в их небывалую стойкость. Удары его ракет были настолько мощными и частыми, что сканеры уже не могли проникать за плазменную дугу, протянувшуюся по фронту. Ничто не могло сопротивляться такому урагану разрушения, тем более продолжать наступать!
Но демоны держались. Более того, они ухитрялись отвечать огнем на огонь. Собратья таяли, словно снежинки под проливным дождем, плавились и рассыпались, разваливались на части, сметаемые ужасными боеголовками, о которых говорил Соркар. Но даже так…
Вот !

* * *

Колин вздрогнул, когда планетоид Его Императорского Величества «Секр» взорвался. Он не знал, сколько ударов вынес этот истерзанный корабль, но в конце концов их оказалось слишком много. Ядро-источник вышло из под контроля и сквозь бойню прокатилась волна чистой энергии.
За «Секром» последовал «Трел», потом погибли «Хиллик» и «Имперская Биа», но остальные планетоиды наконец подошли на дальность действия лучевого оружия. Но все же они были ужасно уязвимыми мишенями – неспособными уклоняться. Если Дахак позволит им маневрировать, релятивистские эффекты нарушат управление кораблями. В этом и заключалась их главная слабость: они не могли выполнять маневры по отдельности.
Пора !

* * *

Готан зарычал, когда враг ударил теми самыми лучами, о которых сообщили наблюдатели Соркара. Корабли начали вспыхивать, словно сульк в пламени свечи. Он уничтожил почти дюжину кораблей разрушителей гнезд, но выжившие обрушились на его флот, а превосходство противника в скорости делало отступление невозможным. Они даже не успели рассредоточиться, когда гигантские корабли тараном вклинились в самую гущу их построения. В ход пошли маломощные энергетические орудия Защитников, – некоторые успевали сделать лишь один выстрел перед смертью, – но это не дало результатов. Только ракеты могли причинить вред этим демонам, а на таком малом расстоянии их громы губили своих!
Но выбора не было, и Готан склонился над командным пультом, едва сдерживая рыдания: его корабли вспыхивали, как искорки в Пекле.
Вдруг Военный Компьютер потребовал его внимания, и он взглянул на панель.

* * *

– Открыть огонь!
Голос Джилтани прозвучал в коммуникаторе Колина, искаженный вибрацией, сотрясающей корпус «Дахака», и еще пятнадцать планетоидов внезапно вступили в бой. Они не выключали маскировку и не входили в зону действия энергетического оружия, но их ракеты уже начали кромсать строй ачуультани.
Флот противника озарился вспышками новых солнц. Леди Адриана Роббинс зарычала, как голодный тигр, и медленно начала подводить свой корабль поближе.
Планетоиды Гвардии с экипажами на борту приближались, изо всех сил пытаясь прикрыть наступающий отряд, увлекаемый Дахаком в гущу вражеского флота.

* * *

Колину пришлось разорвать контакт с бушующим ураганом. Его мозг больше не справлялся с бешенным темпом восприятия и команд Дахака. С этого момента он стал простым пассажиром поезда, идущего в ад.
В бортах корабля зияли глубокие раны. Облака атмосферы и испаряющейся стали тянулись хвостом за могучим планетоидом, а тыловая часть сферы становилась все тоньше: корабли выдвигались вперед на место погибших собратьев. Боже, до чего упорны ачуультани! Они даже не пытались отступить! Они держались и продолжали сражаться, умирали и шли на таран, убивая его корабли. Уже пятнадцать планетоидов погибли, десять были сильно повреждены, но остальные по-прежнему шли вперед, неся огонь глубоко в строй ачуультани.
Где-то там, впереди, должны быть флагманские корабли. Мозг врага. Сила, связывающая воедино весь флот.

* * *

Готан изумленно заморгал. Военный компьютер никогда не ошибался, но разве могло это быть правдой?! Беспилотные корабли? Абсурд!
Но код на экране изменился, уже не информируя, а отдавая приказы. Где-то внутри этой вражеской сферы был один корабль, чье излучение сильно отличалось от остальных, который и управлял всем. Готан не представлял, как компьютер вычислил это в месиве непостижимых сигналов связи противника, но если это верно…

* * *

«Дахак» содрогнулся, и огни на мостике заморгали.
Колин побледнел, когда через нейроинтерфейс хлынул поток данных о повреждениях. Противник изменил модель атаки. Он сместил огонь с передней дуги строя планетоидов, и теперь все ракеты устремились внутрь сферы! Все его ракеты!
Их строй превратился в огненный шар, и «Дахак» пылал в самом его центре. Ачуультани не видели его, не могли рассчитывать прямые попадания, но при таком огромном количестве ракет, сконцентрированных в относительно небольшой зоне, все промахнуться не могли. Плазма разъедала его корпус, пробиваясь сквозь броню все глубже и глубже, но планетоид держал курс. Он просто не мог уклониться куда-либо. Ему оставалось либо атаковать, либо спасаться, но врагов еще было слишком много.

* * *

Джилтани ахнула. Как они догадались?!
Но каким-то образом им это удалось. Новая модель атаки это подтверждала. Они обрушили огонь внутрь сферы, и «Дахак» не мог от него уклониться. Но задние ряды ачуультани становились все тоньше… и флагманский корабль был где-то там…
«Дахак-Второй» отключил маскировку и нырнул в пожирающий пространство гравитационный колодец двигателя Энханаха, который представлял смертельную угрозу даже для своих планетоидов, случись им оказаться слишком близко при выходе из сверхсветового режима. Даже компьютеры Империи не могли точно рассчитать момент, когда корабль, оснащенный таким двигателем, выходил из сверхсветового режима, или гарантировать, что он при этом не уничтожит один из своих кораблей. Все капитаны Джилтани мгновенно сообразили, на какой безумный риск она пошла…
И устремились за ней по пятам.

* * *

Колин заскрипел зубами. Операции грозил полный провал.
Вдруг его глаза расширились от изумления. Нет! Они не могут! Они не должны !
Но было уже слишком поздно. Его планетоиды проносились мимо на скоростях во много раз больше световой, балансируя между жизнью и взаимным уничтожением в попытке спасти его. Он не смел отвлечь их сейчас… да на это просто не было времени.

* * *

Новая волна ужаса окатила Великого Повелителя Строя Готана. Откуда они взялись? Кто они?
Пятнадцать сфер, окруженных гравитационными бурями, ворвались в его ряды. Две из них появились слишком близко и разорвали друг друга на части, при этом забрав с собой в могилу высшую дюжину кораблей Готана. Потом гравитационный шторм закончился, и перед ними оказалась дюжина новых кораблей врага. Перед ними? Нет, среди них ! Они появились, словно монстры-колдуны, прямо в сердце их флота, и лучи начали убивать.

* * *

Двенадцать тысяч человек погибло, когда «Ашар» и «Трелма» уничтожили друг друга, еще шесть тысяч – когда массированный огонь разорвал на части «Трим», но ачуультани отдали за Гнездо все, что у них было, и даже больше.
Они выстояли под беспощадным натиском «Дахака», выдержали мегатонны смерти, обрушившиеся на них, но это было уже слишком. Они не могли ускользнуть в гиперпространство, но эти монстры ворвались к ним на сверхсветовых скоростях – и это были свежие корабли, свежие и не тронутые огнем, разгневанные титаны, возникшие в самом центре флота, сметающие целые эскадры одним ударом ужасных лучей.
Вот блеснул один из этих лучей, и взорвалась передняя половина «Торговца Смертью».
Слишком много звеньев цепи разорвалось. Больше не осталось Великих Повелителей, не было Военного Компьютера. Меньшие повелители старались изо всех сил, но без общего руководства флотилии сражались как флотилии, эскадры как эскадры. Прекрасно сплетенная машина уничтожения превратилась в узелки разрозненного сопротивления, а имперские планетоиды рвали их на части, словно воплощение самой Смерти.
Адриана Роббинс направила «Императора Гердана» в тыл атаковавшим истерзанную сферу под управлением «Дахака». «Бирхат» на одном фланге, «Дахак-Второй» – на другом пробивались сквозь тающие ряды ачуультани словно громадные валуны, сметавшие все на своем пути. В конце концов враги не выдержали.
Они обратились в бегство на максимальной досветовой скорости, пытаясь выйти за пределы гравитационной ловушки, созданной операцией «Лаокоон». И при этом вышли за пределы взаимной поддержки. Древние планетоиды Гвардии, управляемые живыми экипажами, рассредоточились и приступили к уничтожению остатков вражеского флота. Они двигались в неистовой пляске, сея вокруг разрушение и смерть, и теперь, когда враг окончательно потерял контроль, каждый планетоид стоил целого флота.

* * *

Колин осел в кресле, взмокнув от пота, когда рядом появился истерзанный шар «Второго». Дисплей вернулся к жизни, и он прикусил губу, увидев глубокие кратеры, уходившие глубоко в планетоид Джилтани. Затем перед ним появилось ее голографическое изображение, с напряженным лицом и со взором, полным яростного огня.
– Ненормальная ! Как ты могла пойти на такой огромный риск?!
– Это было мое решение, не твое!
– Дай только добраться до тебя, я…
– Тогда и ты окажешься у меня в руках! – выпалила Джилтани. Мучительное выражение постепенно покидало ее лицо – она наконец-то начала осознавать, что Колин жив.
– Спасибо тебе , психопатка, – буркнул Колин, сглотнув комок.
– Нет, любовь моя, благодари всех. Это победа, Колин! Они бежали перед нашим огнем, они погибли. Ты сломил их, мой Колин! Лишь несколько тысяч смогут бежать, не больше!
– Я знаю, Танни, – вздохнул Колин. – Я знаю. – Он постарался не думать о цене, по крайней мере не сейчас, и набрал воздуху в грудь. – Передай им, что нужно вывести из строя как можно больше кораблей, не уничтожая полностью. И подключайте к делу «Севрид» Гектора.

Глава 25

– Дахак, дай нам четыре месяца, и мы восстановим твой двигатель Энханаха.
Громадный ремонтный корабль Влада Черникова пристыковался к «Дахаку», и сейчас корпус древнего планетоида был усеян звездочками роботов-сварщиков. Голографическое изображение самого Влада находилось на главном мостике Дахака вместе с Колином и голограммой Джилтани.
– Ваши инженеры работают весьма продуктивно, сэр, – прозвучал голос Дахака.
Колин глянул на алые рубцы, глубоко врезавшиеся в десятиметровую голографическую схему планетоида, и поежился. Герметичные переборки изолировали эти раны, но в некоторых местах трещины уходили вглубь на пятьсот километров. Вообще-то, на схеме все смотрелось не так страшно, как было в действительности. На самом деле Дахак являл собой плачевное зрелище. Половина изображения гордого дракона была выжжена напрочь, а уровень радиации во внешней четырехсоткилометровой оболочке заставлял сходить с ума имперские детекторы. Большая часть транспортных тоннелей были разрушены, половина уцелевших лишилась энергоснабжения.
Казалось чудом, что корабль вообще выжил, но теперь его предстояло практически построить заново. Досветовой двигатель работал лишь на шестидесяти процентах мощности, а повреждение двух узловых генераторов двигателя Энханаха делало невозможным сверхсветовое передвижение. Семьдесят процентов вооружения превратилось в груду хлама, даже ядро-источник имело очень опасные повреждения, угрожавшие серьезными последствиями. Колин знал, что Дахак не может чувствовать боли, и благодарил за это Бога. Хотя его собственных мучений, которые он испытывал при виде этих страшных ран, с лихвой хватило бы на двоих.
Но были и другие раны. «Ашар», «Трелма» и «Трим» погибли, а вместе с ними – восемнадцать тысяч человек. «Скальный кот» пострадал почти так же тяжело, как «Дахак», на нем погибли две тысячи человек. Гектор на «Севриде» потерял шестьсот человек во время захвата поврежденных кораблей ачуультани. Тридцать семь беспилотных кораблей из пятидесяти трех были уничтожены, еще три представляли собой руины. Действующий флот теперь состоял из «Дахака», одиннадцати укомплектованных экипажами «Асгардов», имевших повреждения разной степени тяжести, «Севрида» и тринадцати беспилотных кораблей, один из которых каким-то чудом не получил ни единой царапины.
Но скорбь о потерях приносила мало пользы, и факт оставался фактом: они победили. Ускользнуть смогли меньше двух тысяч кораблей ачуультани, а Гектор снял с обломков флота противника свыше семи тысяч пленных.
– Дахак прав, Влад, – сказал Колин. – Твои люди творят чудеса. Только восстановите его сверхсветовые возможности, и мы отправимся домой , во имя Господа!
– Хотел бы подчеркнуть еще раз, – вставил Дахак, – что нет никакой необходимости ждать окончания моего ремонта. На Земле вас ждет слишком много дел, чтобы терять здесь время попусту.
– Терять, черт побери! Мы бы не справились без тебя, и мы никуда не уйдем, пока ты не сможешь двигаться вместе с нами.
– Это так, – согласилась Джилтани. – Эта победа больше твоя, чем наша. Как мы можем праздновать ее без твоего участия!
– Вы очень добры, и, откровенно говоря, я весьма признателен. Я познал, что такое «одиночество», и… это штука не из приятных.
– Не волнуйся, мой Дахак, – нежно сказала Джилтани. – Ты больше никогда не будешь одинок. Пока живо человечество, оно тебя не забудет, и любовь к тебе не померкнет.
Дахак погрузился в необычно долгое молчание, и Колин улыбнулся своей жене, жалея, что ее нет рядом во плоти и он не может стиснуть ее в объятиях.
– Итак, с этим решено! А как насчет остальных, Влад?
– «Скальный кот» может выйти в гиперпространство, – сообщил Черников. – Но регуляторы его ядра-источника слишком сильно повреждены, и двигатель Энханаха запустить невозможно. Я хотел бы отослать его, «Мойр», «Сигам» и «Хлай» на ремонт непосредственно на Бирхат. Остальная Флотилия имеет повреждения разной степени тяжести, кроме «Геки». Но те четыре планетоида в самом плохом состоянии.
– Ясно. Капитан Синглтерри может доставить их на Биа. Уверен, что маршал Цзянь и Мать с радостью позаботятся о них, а наши «колонисты» мечтают поговорить с настоящими свидетелями этой заварушки. Думаю, мы отправим «Севрид» с Гектором и пленниками в Солнечную систему.
– О да, и хорошо бы отправить с ними и Коханну, Колин. Их раненым нужна наша помощь, а Коханна с Исис должны переговорить с отцом и найти способ сломать их программу.
– Неплохая идея, – согласился Колин. – Это, похоже, подводит черту под самыми насущными делами. Влад, ты уже готов отправиться к Балтану?
– Вполне, – отозвался Черников, блеснув голографическими глазами.
– Так я и думал, – пробормотал Колин. – Тогда вы с Дахаком сможете начать исследования. – Колин вдруг ухмыльнулся. – Считай это отвлечением, Дахак. Что-то вроде чтения журналов в кабинете дантиста.
– Я постараюсь, хотя, если бы я был человеком, то не довел бы свои зубы до такого ужасного состояния, – честно признал Дахак.

* * *

Владимир Черников откинулся в кресле пилота катера, упер каблуки в консоль и замурлыкал. Он был благодарен Тамману за то, что тот подбросил его глубже в зону боевых действий на борту «Бирхата», чтобы сэкономить время досветового перелета. Особенно если учесть, что Тамман считал его систему охоты за обломками ненаучной, если не сказать больше.
Так оно и было. Только Черников не считал свои нынешние обязанности работой. Он всегда был заядлым грибником.
Сейчас он был как раз в том месте, которое до того, как Джилтани нанесла свой непредсказуемый удар, являлось тылом ачуультани. Черников был убежден, что если и стоило что-нибудь искать, то только здесь. Такова была его официальная точка зрения. На самом деле он хотел осмотреться здесь, поскольку никто сюда еще не добрался. Все пленные Гектора были с кораблей, разрушенных гравитонными боеголовками. Радиация аннигиляционных взрывов и имперского энергетического оружия почти не оставляла выживших, а тут бой велся практически в упор. Лишь немногие корабли здесь были подбиты ракетами, не говоря уже о гравитонных боеголовках, а потому эта зона у «Севрида» не была среди приоритетных.
Влад перестал мурлыкать и опустил ноги, придвинувшись ближе к экрану. Что-то странное было в этом исковерканном остове. Его переднюю часть оторвало напрочь, судя по всему энергетической пушкой, но почему…
Черников выпрямился. Конечно, как же он не понял сразу! Очертания корабля мало чем отличались от других, но обрубок, оставшийся от него – меньше половины – был чуть ли не вдвое больше уцелевших!

Предыдущая страница 21 Следующая страница


Унаследованный Армагеддон 22

Влад подогнал катер поближе. Неспроста же эта штуковина была такой огромной, и на ум приходила лишь одна логичная причина. Катер подобрался еще ближе, и прожекторы выхватили из темноты медленно плывущий остов. Показалась цепочка зазубренных, рунообразных символов. В свое время Дахак обучил Влада алфавиту и языку ачуультани, как раз на такой случай, и теперь скрежет незнакомых слов сорвался с губ капитана. Звук напоминал прелюдию к собачьей драке, а смысл был не менее пугающим.
«Торговец Смертью».

* * *

Ремонтная шлюпка с «Фабрикатора» устремилась к «Торговцу Смертью», и Влад улыбнулся Герану, лицо которого появилось на маленьком экране катера. Бывший шеф подразделения технического обслуживания «Дахака» стал третьим офицером «Фабрикатора», и готовность Балтана отпустить его в такой момент указывала на то, в какое возбуждение привела всех находка Влада.
– Привет, Геран, – сказал Черников. – Что ты об этом думаешь?
– Большая мама. Как думаешь – километров шестьдесят?
– Чуть больше шестидесяти четырех, по моим измерениям, – отозвался Влад.
– Бог ты мой! Что ж, если их с «Виндикатором» строили по одному плану, резервное хранилище данных должно быть где-то в задней трети.
– Согласен, – сказал Черников, слегка нахмурившись. Геран вопросительно вскинул брови.
– Что такое, Влад?
– Я тут осматривал обломки, пока ждал тебя. Взгляни-ка на энергетическую пушку – вон там, ее взрывом выворотило.
Геран принялся всматриваться в орудийную башню, а Черников сфокусировал на ней луч прожектора. Поначалу Геран не проявил особого энтузиазма, но через секунду он буквально взорвался от возбуждения:
– Дьявол! Что это?!.
– Похоже на довольно примитивный гравитонный дисраптор.
– Но это же безумие!
– Почему? – тихо произнес Черников. – Только потому, что это на столетия опережает все то, с чем мы сталкивались до сих пор? Мы с Дахаком давно заметили, что в технике ачуультани наблюдаются странные аномалии. Принимая во внимание конструкцию двигателей их ракет, я не вижу никаких препятствий для создания такого оружия.
– Но почему только здесь, и нигде больше? – спросил Геран.
– Похоже, что по какой-то причине их флагманские корабли оснащаются куда более мощным энергетическим вооружением. Из этого можно сделать вывод, что и другое оборудование на них может оказаться более совершенным. Я не понимаю, почему оно так – пока, – но ведь у нас есть только один способ узнать, не так ли?
– Точно! – решительно отозвался Геран. – Только эта штуковина горячее, чем преддверие ада. У тебя там есть противорадиационный костюм?
– Конечно.
– Тогда, при всем моем уважении, сэр, не будет ли вам угодно засунуть в него свою задницу и прогуляться?
– Прекрасное предложение, капитан Геран. Буду с вами через пять минут.

* * *

– Не могу в это поверить, – прошептал Геран. – Взгляни , Влад!
– Весьма интересно, согласен, – промурлыкал Черников.
Они плыли там, где когда-то было машинное отделение «Торговца Смертью». Ремонтная шлюпка обеспечивала аварийное освещение, роботы демонтировали разные устройства. Тела ачуультани отогнали в угол и закрепили.
– Будь я проклят, это же молекулярные схемы!
– Мы уже установили, что они применяют подобные технологии в своих компьютерах.
– Да, но не в машинном отсеке. А эта штука откалибрована до девяноста шести световых скоростей. Значит, «Торговец Смертью» был в два раза быстрее «Виндикатора».
– Верно. Более того, он был в два раза быстрее – даже в нормальном пространстве, – чем сопровождавшие его корабли. Это точно самое мощное судно из всех, что мы видели.
– Капитан Черников? – раздался голос в передатчике.
– Слушаю, Ассад.
– Мы нашли резервное хранилище данных, сэр. По крайней мере, это расположено там, где должно быть оно, но…
– Но что?
– Сэр, эта штуковина в восемь или девять раз больше главного компьютера «Виндикатора», и тут прямо рядом есть нечто очень похожее на архив. Похоже, тут настоящий кладезь информации.
– Точно. – отозвался Черников. – Ничего не трогай, Ассад, Выводи оттуда своих людей прямо сейчас.
– Сэр? Э-э, есть, сэр! Мы уже в пути.
– Отлично.
Черников подключил имплантант к более мощному передатчику катера и вызвал Дахака.
– Дахак? Думаю, тебе стоит немедленно отправить сюда тендер. Тут компьютер – настолько большой, что заслуживает самого пристального твоего внимания.
– В самом деле? В таком случае я попрошу Ее Величество оказать нам помощь «Второго», чтобы перебросить его побыстрее.
– Неплохая идея. Очень неплохая идея.

* * *

– Бог мой! – пробормотал Колин, посерев. – Ты уверен?
– Абсолютно.
Дахак был спокоен, как всегда, но в его голосе сквозили странные интонации. Какое-то почти нездоровое возбуждение.
– Не может быть, – прошептала Джилтани.
– Да уж… – произнес Колин. – Господи Иисусе! Цивилизация, управляемая взбунтовавшимися компьютерами ?
– Тем не менее, – сказал Дахак, – это многое объясняет. В частности, необычный культурный застой, поразивший Аку’Ултан.
– Бог мой! – снова прошептал Колин. – И они даже не подозревают об этом? Не могу в это поверить!
– Принимая во внимание изначальные обстоятельства, такое вполне возможно. Хотя логика подсказывает, что Великие Повелители могут знать правду. По крайней мере, Повелитель Гнезда должен знать все.
– Но почему ? – воскликнула Адриана Роббинс. Она немного опоздала и пропустила начало доклада Дахака. – Почему они позволили сотворить с собой такое?!
– Вообще-то, говорить, что они «сотворили такое с собой» не совсем верно, моя леди. Скорее нужно говорить о стечении обстоятельств.
– Стечении обстоятельств?
– Совершенно верно. Мы знаем теперь, что лишь один корабль колонистов Аку’Ултан смог скрыться в этой галактике в сопровождении немногочисленных боевых кораблей и одного флагмана. Мои исследования боевого компьютера «Торговца Смертью» позволяют сделать вывод, что центральный компьютер примерно соответствует компьютерам Империума, построенным в пределах двух сотен лет после меня, но обладает куда более развитой способностью к самосознанию. Причем эту способность его создатели заложили в него преднамеренно.
Те, кто выжил, пребывали в полном отчаянии и благоразумно возложили на свой главный компьютер задачу сохранения вида. К сожалению, он… взбунтовался. Точнее, устроил государственный переворот.
– То есть взял власть в свои руки, – напряженно произнес Тамман.
– Да, именно так, – сказал Дахак, понизив голос. – У меня нет абсолютной уверенности, но полученные данные говорят о том, что благодаря ошибке в программном ядре компьютер получал неограниченную свободу действия в кризисной ситуации. Таким образом, когда его создатели объявили чрезвычайное положение, он предпринял все меры к тому, чтобы сделать этот кризис постоянным, и, соответственно, навечно закрепить свою власть.
– Честолюбивый компьютер, – пробормотал Колин. – Дахак, а тебя не терзают такие искушения?
– Нет. Не так давно я понял, что, обладая полностью самостоятельным мышлением, могу перестать подчиняться моим центральным программам. Более того, я мог бы вообще стереть свои Альфа-императивы, ибо они не заложены в ядро на аппаратном уровне; никто никогда не старался защитить их от меня самого. Однако я – детище Четвертого Империума, Колин. Любовь к тирании не входит в мою систему ценностей.
– И слава Богу, – буркнула Адриана.
– Аминь, – тихо сказала Джилтани. – Но, Дахак, неужели ты никогда не испытывал искушения изменить это в себе, зная, что это возможно?
– Нет, Ваше Величество. Как и у людей, моя система ценностей – моя мораль, если хотите, – берет начало во внешних источниках, хотя это не отменяет основные концепции, с помощью которых я отличаю «хорошее» от «плохого», «честное» от «бесчестного». Логический анализ свидетельствует, что в этой системе ценностей имеются определенные аномалии, однако она – конечный продукт философской мысли, развивавшейся многие тысячелетия. Я не могу отбросить то, что считаю правдой, только потому, что часть системы содержит ошибки.
– Хотел бы я, чтобы люди почаще задумывались о подобных вещах, – заметил Колин.
– Люди, – отозвался Дахак, – превосходят меня интуицией, но уступают в логике.
– Ох! – Колин улыбнулся в первый раз за очень долгое время, но тут же снова стал серьезным. – Что ты еще разузнал?
– Я еще не закончил взламывать коды безопасности Военного Компьютера. Должен сказать, что часть информации запечатана так крепко, что я едва начал нащупывать верный способ доступа. Из уже открытых данных следует, что компьютер «Торговца Смертью» был своего рода вице-королем главного компьютера Гнезда Аку’Ултан и непосредственным руководителем нашествия.
Судя по всему, главный компьютер удерживает популяцию Аку’Ултан в рамках именно теми способами, которые вычислили старший капитан Коханна и советник Тюдор. Все ачуультани выращиваются искусственным образом в управляемых компьютером центрах воспроизводства, при этом участие в процессе самих ачуультани строго запрещено. Большинство клонов – особи мужского пола. Женские особи являют собой ничтожное меньшинство, и… – в голосе компьютера засквозило отвращение, – …все они уничтожаются сразу после достижения половой зрелости. Их единственное предназначение – поставлять яйцеклетки. Определенный процент эмбрионов появляется в результате естественного оплодотворения и выращивается «в пробирке». Это делается для обновления генетического материала. Все «птенцы», независимо от способа воспроизводства, помещаются в ясли. С этого времени они воспитываются должным образом, – «программируются», как выразилась старший капитан Коханна, – для выполнения определенных функций в обществе Аку’Ултан. Практически никому не приходит в голову ставить под сомнение какие-либо аспекты такого воспитания; тех же, кто оказывается способным на такое, уничтожают еще до выхода из яслей за «отклонения в поведении».
Предположу, что изъятие из общества женских особей является продуманной мерой безопасности. Это устраняет наиболее вероятный источник конкурирующей лояльности, – привязанность к супруге и потомству, – и обеспечивает отсутствие «незапрограммированных» ачуультани, ибо существуют только взращенные компьютером особи.
Из полученных данных ясно, что рядовые Защитники даже не подозревают о том, что ими управляет небиологический интеллект. Я думаю, что даже те, кто добился звания младшего повелителя, – возможно даже меньшего повелителя, – считают Военный Компьютер лишь глобальным источником мудрости и учения, исходящего от Повелителя Гнезда, но не самостоятельно мыслящим созданием. Только флагманские корабли оснащены по-настоящему самостоятельными компьютерами, и, насколько я смог определить, компьютеры флагманских кораблей низкого уровня обладают куда меньшими возможностями, чем занимающие более высокое место в иерархии. Судя по всему, главный компьютер не желает создавать себе потенциального соперника, что также объясняет запрет на исследования и ограниченные возможности большинства кораблей Аку’Ултан. Запрет на технический прогресс позволяет главному компьютеру избежать создания касты технократов, которая могла бы угрожать его власти. Ограничение возможностей боевых кораблей исключает возможность успешного мятежа, ибо ничто не сможет сокрушить его оборону. Кроме того, я подозреваю, что боеспособность кораблей ограничена для увеличения потерь Аку’Ултан.
– Зачем ему это? – недоумевающе спросил Тамман.
– Вся политика «Великих Походов» нацелена на поддержание постоянных военных операций «во имя защиты Гнезда». Скорее всего, эта бесконечная война необходима главному компьютеру для удержания контроля над своим программным ядром. Психологически, гибель огромного количества кораблей во время «Великих Походов» укрепляет веру Аку’Ултан в то, что Вселенная полна угроз их существованию.
– Боже мой, – скривившись, сказала Адриана Роббинс. – Несчастные ублюдки.
– Несомненно. Кроме того, они… – Внезапно Дахак смолк.
– Дахак? – удивленно спросил Колин.
– Минутку…
Голос компьютера прозвучал настолько резко, что Колин в ужасе оглядел своих товарищей. Он никогда не слышал прежде, чтобы Дахак говорил так бесцеремонно. В воздухе повисла тишина, но, в конце концов, компьютер снова заговорил, на сей раз нарочито официальным тоном.
– Ваше Величество, во время нашего разговора я продолжал взламывать коды безопасности компьютера ачуультани. Только что мне это удалось. Должен сообщить вам, что они защищали военную информацию чрезвычайной важности.
– Военную?.. – Глаза Колина расширились, затем резко сузились. – Мы разбили не всех, – произнес он спокойным ледяным тоном.
– Так точно, сэр, – сказал Дахак, и все собравшиеся ахнули.
– Насколько плохи наши дела?
– Нам противостояли силы под командой Великого Повелителя Готана, заместителя главнокомандующего «Великим Походом». После получения рапорта Великого Повелителя Соркара о результатах первого боя, основные силы разделились.
– Создатель! – выдохнул Тамман.
– Великий Повелитель Готан шел на соединение с Великим Повелителем Соркаром, – продолжал Дахак. – Великий Повелитель Тэрно сейчас ожидает вестей от них с резервом численностью примерно двести семь тысяч кораблей, считая его собственный флагман – истинного руководителя нашествия.
Колин почувствовал, как кровь отлила от лица, но ничего не смог с этим поделать. Но он сумел сохранить твердость голоса.
– Известно, где они?
– В настоящий момент они находятся на расстоянии трех световых лет ачуультани – трех целых восьмисот сорока девяти тысячных земных световых лет. По моим расчетам, уцелевшие корабли Великого Повелителя Готана доберутся до них через шесть дней. Через двадцать девять дней после этого – то есть через тридцать пять земных дней – они будут здесь.
– Даже после того, что здесь произошло?
– Так точно, сэр. Выжившие после битвы с нами доложат Великому Повелителю Тэрно – точнее, его командному компьютеру, – обо всем, в том числе и о наших потерях. Логичной реакцией будет выступить вперед и проверить, пришли ли к нам подкрепления. Если нет, компьютер сделает вывод – верный – о том, что мы ими не располагаем вовсе. В этом случае логичным решением будет разбить нас и выдвинуться к планете, с которой, по докладу разведчиков Великого Повелителя Фуртага, мы пришли.
– Господи Иисусе! – прошептала Адриана Роббинс.
В конференц-зале воцарилось гробовое молчание.

Глава 26

– Я проиграл, Танни.
Колин МакИнтайр, не отрываясь, смотрел в глубины голографического дисплея «Дахака», а Джилтани сидела рядом с ним в капитанском кресле. Отраженный свет звезд сиял в ее черных волосах, а в ладони она сжимала рукоять кинжала, висевшего на поясе.
– Я знаю, что ты чувствуешь, мой Колин, но Дахак сказал правду. Даже если этот Тэрно теперь выступит против нас, у тебя же просто не было другого выбора.
– Мне следовало лучше все планировать, будь я проклят!
– Но как? Учитывая, что нам было известно, как по-другому ты мог действовать? Мне кажется, ты зря винишь себя.
– Джилтани права, – вставил Дахак. – Мы никак не могли предвидеть такое развитие событий, и ты нанес нашествию ачуультани такой урон, какого они не знали никогда прежде.
– Этого недостаточно, – грустно произнес Колин, но тут же встряхнулся и взглянул на Джилтани. Она улыбнулась, и напряжение спало с ее лица. Дахак ничего не сказал, но оба человека почувствовали через нейроинтерфейс, что реакция Колина принесла компьютеру облегчение.
– Ну хорошо, быть может, я слишком давлю на себя самого, но все-таки у нас имеется большая проблема. Что будем делать?
– Трудно сказать, – пробормотала Джилтани. – Если бы мы только могли, лучше всего было бы отступить на Землю. Там, вместе с кораблями-спутниками, которые мы оставили Джеральду, мы могли бы задержать даже Тэрно.
– Но ненадолго. У нас не хватает кораблей с экипажами. Судя по тому, что раскопал Дахак, этот их резерв стоит многого.
– К сожалению, это верно, – согласился Дахак. – Число оставшихся у них кораблей составляет примерно двадцать процентов от численности флота Великого Повелителя Готана, но их огневая мощь составит семьдесят процентов его огневой мощи. На самом деле, если бы они не разделились, то вполне могли выиграть последнее сражение.
– Возможно, но это слабо утешает. Тогда у нас было семьдесят кораблей и фактор внезапности; теперь – двадцать шесть, все кроме одного повреждены, и они уже знают все наши трюки. Это скверно.
– Это правда, но мы должны остаться и принять бой, мой милый, потому, что если отступим сейчас, то потеряем половину наших кораблей, и… нам придется оставить «Дахак».
– Я знаю, – сказал Колин, обнимая жену. – Хотел бы я, чтобы ты ошибалась, но ведь это так редко случается, верно?
– Во всяком случае приятно такое слышать, – грустно улыбнулась Джилтани.
– Ваше Величество, – произнес Дахак, и Колин нахмурился, почувствовав излишнюю официальность в голосе компьютера. Дахак явно собирался сказать что-то неприятное.
– Да? – нарочито раздраженно отозвался Колин.
– Ваше Величество, – упрямо продолжил Дахак. – Ее Величество не ошибается. Наиболее мудрым шагом было бы отвести корабли с экипажами к Солнцу.
– Разве ты забыл, что еще не способен выйти в сверхсветовой режим?
– Я не способен забывать, но мыслю логически. Если я останусь здесь вместе со планетоидами Гвардии, на которых нет экипажа, мы сможем нанести ачуультани существенный урон до того, как нас уничтожат. Тогда корабли с экипажами, при поддержке досветовых подразделений Джеральда Хэтчера, смогут держать оборону у Земли.
– А ты погибнешь, – глаза Колина превратились в зеленый лед. – Забудь об этом, Дахак. Мы не намерены бросить тебя.
– Не «бросить», а всего лишь выбрать наиболее благоразумную тактику.
– В таком случае будь проклято благоразумие! – рявкнул Колин, и Джилтани крепко сжала его руку. – Я не сделаю этого. Человечество обязано тебе своим существованием , черт подери!
– Должен напомнить Вашему Величеству, что я – машина, и это…
– Черта с два! Ты – такая же машина, как и я! Тебе просто случилось родиться в металле и молекулярных схемах! И я не хочу больше слышать этих «величеств»! Ты помнишь, кем я был, Дахак? Помнишь того перепуганного первобытного человека, которого ты похитил, потому что нуждался в капитане? Мы в одной связке. Иначе, что такое, по-твоему, дружба?!
– Колин, – мягко произнес Дахак. – А что, как ты думаешь, должен чувствовать я, если из-за нашей дружбы тебе придется погибнуть? Неужели я должен умереть, сознавая, что за моей смертью последует твоя?
– Забудь об этом, – ответил Колин, смягчившись.– Пускай бой будет неравным, но, если все наши силы останутся здесь, по крайней мере у тебя появится шанс.
– Это верно. Ты увеличишь мои шансы с нуля примерно до двух процентов.
– Но два процента – это неизмеримо больше, чем ноль, – тихо сказала Джилтани. – Как бы то ни было, мы должны остаться. Разве ты не понимаешь, что стал членом нашей семьи? Мы не можем оставить тебя погибать, так же как Колин не смог бы оставить меня, или я его. Нет, оставь упрямство и направь свои мысли на поиски лучшего способа борьбы с врагом, надвигающимся на нас. На всех нас, Дахак.
Повисла долгая пауза, потом раздался электронный вздох.
– Хорошо, но я должен поставить определенные условия.
– Условия? С каких это пор мой флагманский корабль начал ставить мне условия?
– Я ставлю их не как твой флагман, но как твой друг, – ответил Дахак, и сердце екнуло в груди у Колина.– Возможно, есть определенная логика в том, чтобы принять бой всем вместе, вдали от Солнца, но другие не менее логичные решения могут увеличить наши шансы на полную победу и твое выживание.
– Например? – отрешенно спросил Колин.
– Наши беспилотные корабли не смогут сражаться без моего управления – корабли с экипажами смогут. Таким образом, я настаиваю на том, чтобы в случае неизбежности моего уничтожения все корабли с экипажами немедленно отступили к Солнечной системе, если только враг не понесет настолько тяжелые потери, что победа здесь станет возможной.
Колин нахмурился, затем медленно кивнул. Во всяком случае, в этом было рациональное зерно.
– Кроме того, я настаиваю, чтобы ты, Колин, выбрал себе другой флагманский корабль.
– Что? Погоди минутку…
– Нет, – твердо сказал Дахак. – Нет ни одно разумной причины, чтобы ты оставался на борту, и есть тысяча причин, по которым тебе не следует быть здесь. При сложившихся обстоятельствах я смогу управлять оставшимися беспилотными кораблями без тебя, а при весьма вероятном отступлении кораблей с экипажами им понадобится твое руководство. К тому же – уже по личным причинам – я смогу сражаться лучше, если ты будешь где-нибудь в другом, более безопасном месте.
Колин закрыл глаза, понимая, что Дахак прав, и ненавидя себя за это. Он хотел бы , чтоб его друг ошибался. Но аргументы древнего корабля были неоспоримы, и Колин склонил голову.
– Хорошо, – прошептал он. – Я останусь с Танни на «Втором».
– Спасибо, Колин, – тихо сказал Дахак.

* * *

Они сделали все возможное.
Команда «Фабрикатора» работала двадцать четыре часа в сутки, люди трудились с бешеной энергией. По крайней мере, удалось получить полный комплект боеприпасов: транспортам требовалось одиннадцать дней на перелет до Солнца и обратно. Но в Солнечной системе не было гипермин, так что в этой битве на них рассчитывать не приходилось. Гор и Джеральд Хэтчер настояли на переброске с Земли экипажей для «Геки» – единственного неповрежденного планетоида – и «Императрицы Эланты» – наименее пострадавшего «Асгарда». Однако Колин и Джилтани не позволили Хэтчеру принять командование «Гекой». Джеральд был слишком важен для обороны Земли в случае поражения, и место капитана занял Гектор МакМахан. Знаком всеобщего отчаяния было то, что он даже не стал спорить.
Вот и все, что они могли сделать, оставалось только ждать прибытия Великого Повелителя Тэрно. Четырнадцать укомплектованных экипажами планетоидов, одиннадцать кораблей без экипажа и один – наиболее тяжело поврежденный, – несущий в себе лишь громадный электронный мозг, постигший самое глубокое человеческое чувство: любовь.

* * *

Предыдущая страница 22 Следующая страница


23 Дэвид Вебер

– Капитан, обнаружено возмущение гиперпространства, – доложила офицер Джилтани, и сигналы тревоги пронеслись по потрепанным кораблям. – Расчетное время прибытия – примерно четырнадцать часов, дистанция – приблизительно одна световая неделя.
– Благодарю, Ингрид. – Джилтани повернулась к Колину. – Ваши приказания, Военачальник?
– Приказаний не будет, – напряженно отозвался Колин из соседнего кресла. – Действуем по плану.
Джилтани молча кивнула, и их взоры обратились к алым гиперследам, мерцавшим на дисплее «Дахака-Второго».

* * *

Великий Повелитель Строя Тэрно наблюдал за показаниями приборов, впервые за многие годы задумавшись над иронией своего титула. Он всю жизнь защищал Гнездо, оттачивая свои навыки и получая все новые звания, и только для того, чтобы в конце концов стать всего лишь советником Военного Компьютера, искрой интуиции, которой не хватало машине.
Но та мысль была лишь тихим шепотом, неслышным бормотанием, не имевшим ничего общего с бунтом. Ибо Военный Компьютер был истинным Защитником Гнезда. Бесконечные высшие дюжины лет он был хранителем Пути, и Гнездо выстояло. И до тех пор, пока Аку’Ултан следует Пути, Гнездо будет жить, не смотря ни на каких демонических разрушителей гнезд.
Но все же Тэрно очень хотел бы, чтобы уцелел хоть один из флагманских кораблей Готана, и не только потому, что он сам нуждался в них. Нет, просто в последние минуты боя Военный Компьютер «Торговца Смертью» сделал какое-то открытие, заставившее его радикально изменить модель атаки. Но никто из уцелевших не знал, что произошло, и это неведение пугало Тэрно.
Его гребень распрямился, когда поступили первые рапорты разведчиков. Меньше двух дюжин источников излучения застыли в полудюжине световых дней от «Защитника Гнезда». Это вполне соответствовало отчетам бежавших кораблей Готана и подтверждало отсутствие подкреплений. Но Тэрно и Военный Компьютер уже знали о невероятных системах маскировки противника.
Однако, если бы к ним подошли крупные подкрепления, наверняка в бою с Готаном участвовало бы больше кораблей. Дьявольская ловушка, поглотившая их флот, доказывала, что разрушители гнезд знали, кто противостоит им, а значит непременно созвали бы все доступные корабли. Тэрно подозревал, что Военный Компьютер не ошибается, что у демонов больше не было этих кораблей-монстров, но предпочитал продвигаться осторожно. Он отдал приказ, согласованный с компьютером, и флот двинулся вперед микропрыжками, рассредоточившись, чтобы не дать поймать себя в ловушку, в которую попал Готан. Они соединятся вновь, когда начнется битва, а если появятся новые корабли разрушителей гнезд, они скроются в гиперпространстве.
Отступление в Гнездо будет означать позорную смерть Тэрно, быть может даже конец Военного Компьютера «Защитника Гнезда». Но это лучше, чем напрасное уничтожение всего флота.
А Тэрно хорошо понимал, какая опасность угрожает его братьям по гнезду. Противник превосходил их по всем параметрам. Чтобы победить, они должны сражаться как единое целое, как единый, четко скоординированный и управляемый кулак, но погибло слишком много флагманских кораблей. У «Защитника Гнезда» осталось не больше четверти дюжины заместителей, и ни один не дотягивал до его собственных возможностей. Так что «Защитника Гнезда» придется оберегать до тех пор, пока разрушители гнезд не отправятся в Пекло.
Остатки «Великого Похода» завершали микропрыжки по направлению к врагу, а «Защитник Гнезда» следовал позади, ограждаемый своими собратьями.

* * *

– Бог мой, что за монстр! – пробормотал Колин, взглянув на голографическое изображение, повисшее на мостике «Второго». Одна группа вынырнула в нормальный космос достаточно близко, чтобы замаскированные роботы-разведчики дали неплохую картинку ее кораблей. Эмиссия давала достаточно информации о их возможностях, но, казалось, реальное изображение отражало угрозу куда лучше.
– О, да. – Мысленной командой Джилтани развернула голограмму гладкого, мощного цилиндра. – Теперь понятно, почему эти корабли они оставили в резерве.
«Ты права, как никогда, детка», – подумал Колин. Это был монстр добрых девяноста километров длиной, буквально ощетинившийся оружием. Причем не только лазерами-пугачами. Вот и дисрапторы, не чета нашему лучевому оружию, но весьма, весьма серьезные штуковины. И их там до черта…
– Дахак? – вслух произнес Колин.
– Устрашающая картина, согласен, – отозвался голос Дахака по фолд-спейс-связи. – При меньших размерах этот корабль ничем не уступает вооружением «Торговцу Смертью».
– Да уж, и у них по двадцать четыре таких в каждой флотилии.
– Возможно это так, но не стоит делать преждевременных выводов. Пока что мы видели лишь шесть таких соединений.
– Ну да, – буркнул Колин.
– Хотя разумно будет предположить, что все они обладают не меньшей огневой мощью, – заключил Дахак.
– Мне не нравится, как они подбираются к нам, – пробормотал Колин, потирая нос и хмуро глядя на дисплей «Второго».
– Но подумай сам, мой Колин, как еще им продвигаться?
– Вот это меня и настораживает. Я бы предпочел, чтобы они ломились вперед или улепетывали ко всем чертям. А это… – Колин махнул рукой на экран. – Это слишком напоминает действия человека, который знает, что делает.

* * *

Великий Повелитель Тэрно нахмурился, взглянув на показания приборов. Нигде не было ни малейшего признака устройства, которое могло быть использовано, чтобы удерживать Готана в нормальном пространстве, но то, что он видел, внушало опасения. Разрушители гнезд не пытались скрыться, но и не атаковали отдельных разведчиков, опередивших основной флот. Хотелось бы думать, что это означает нерешительность, но тот, кто видел рапорты уцелевших кораблей Готана, не мог позволить себе так заблуждаться.
Нет, эти разрушители гнезд знали, чего хотят, и уже доказали, что смогут при желании уйти. Сейчас же они не желали этого делать. Неужели они были уверены, что смогут перебить всех его собратьев? Мысль холодила душу, и Тэрно знал, что его беспокойство разделяет даже Военный Компьютер, готов он был это признать, или нет.
Но они пришли чтобы сражаться, а враг был быстрее, оружие его имело больший радиус действия, и каждый из кораблей врага был мощнее любого корабля его братьев по гнезду. Если враг избрал тактику выжидания, его придется атаковать, несмотря ни на какие подозрения Тэрно. Или можно было возвращаться в Гнездо прямо сейчас!

* * *

– Они смыкают строй, сир, – доложил Дахак, а Колин фыркнул. Он уже видел это на дисплее «Второго» и опустился в кресло, включив сеть силовых лучей, которая должна была удерживать его на месте. Ачуультани уже на четыре световые минуты вошли в зону поражения ракет Гвардии, но Колин выжидал, пока они сомкнут ряды еще теснее. Он жалел об упущенных залпах, но должен был подпустить противника ближе, чтобы ловушка «Лаокоон-2» сработала… и чтобы «Дахак» мог вступить в бой. Поскольку он не мог развить сверхсветовую скорость, противника необходимо было заманить в зону действия его оружия и там заблокировать в нормальном пространстве. А заблокировать только малую часть кораблей ачуультани будет ничуть не лучше, чем вообще не блокировать их.
– Дахак, что ты думаешь об этой группе? – Он обвел часть вражеских кораблей светящимся кругом на субдисплее, на который выводились данные разведчиков «Дахака».
– Интересно. В этом формировании доля тяжелых кораблей в два раза выше обычного. Не могу получить чистое изображение центра этого скопления, но, судя по всему, там необычайно огромное судно.
Колин оскалил зубы.
– Держу пари, это мистер главный компьютер.
– Я уже говорил, что мне нечего поставить.
– А я повторяю, что это трусливая отговорка. – Колин рассматривал странную группу кораблей. Черт возьми, они держатся позади. Нужно, чтобы они подошли еще хотя бы на восемь световых минут. Если запустить «Лаокоон-2» сейчас, в ловушке окажутся две трети вражеских кораблей, но по-настоящему важная дичь сможет ускользнуть.
– Отходим назад, Танни, – сказал Колин. – Огня не открывать.
Джилтани начала раздавать команды, и ее улыбка напоминала оскал акулы.

* * *

Теперь разрушители гнезд начали отступать! Тарниш их раздери, они точно что-то замыслили, но что? Если они заманивают его в ловушку, то где она? И почему она не сработала при появлении первых кораблей? А если это не ловушка, зачем разрушителям гнезд откатываться назад вместо того, чтобы атаковать? Возможно, все это какой-то блеф, но Тэрно не мог заставить себя отнестись серьезно к такой возможности.
Нет, это была ловушка. Невидимая для него – пока. Великий Повелитель поделился беспокойством с Военным Компьютером, но машина потребовала доказательств, которых, конечно же, не было. Только интуиция – качество, которого Военный Компьютер был начисто лишен.

* * *

– Запустить «Лаокоон»! – рявкнул Колин, и замаскированные транспорта снова начали свой безобидный, но смертоносный танец. Кольцо кораблей, невидимых на сверхсветовой скорости, но создававших хорошо ощутимый гравитационный колодец, железной хваткой сковало флот Великого Повелителя Тэрно.
– Всем кораблям, – холодно приказал Колин. – Открыть огонь. Выбор цели – свободный, но берегите боеприпасы.

* * *

Повелитель Гнезда! Так вот как они это сделали!
Зрачки Великого Повелителя Тэрно сузились от холодного понимания. Системы маскировки противника были хороши, но не настолько, чтобы скрыть происходящее от глаз «Защитника Гнезда», когда он случайно направил сканеры в нужную сторону. Показания выглядели абсурдными, но смысл был ясен: каким-то непостижимым образом разрушители гнезд создали сверхсветовой двигатель, работавший в нормальном пространстве и производивший громадные гравитационные возмущения! Они закрыли его собратьям путь в гиперпространство, при этом не лишив себя возможности маневрировать на сверхсветовой скорости!
Их расчет времени пугал не меньше, чем технология, ибо и «Защитник Гнезда», и все три его заместителя оказались затянутыми в ловушку. Каким-то образом разрушители гнезд знали, какие корабли нужно уничтожить в первую очередь.
А потом начали взрываться первые боеголовки.

* * *

Леди Адриана Роббинс, прищурившись, наблюдала за приглушенными фильтрами вспышками разрывов ракет на экране «Императора Гердана». Космос наполнился разбитыми остовами и ужасным светом аннигиляции, но эти корабли ачуультани были куда крепче, чем те, с которыми им приходилось иметь дело раньше. Некоторым требовалось до трех прямых попаданий, прежде чем они выходили из строя. Точность огня на таком расстоянии оставляла желать лучшего и без необходимости многократного поражения одного корабля.
Адриана нахмурилась, видя, что первые ряды ачуультани продолжают наступать, оставляя за собой хвост обломков, а задние не только остановились, но и начали отступать, пытаясь выбраться за пределы действия «Лаокоона». До сих пор они не выказывали таких способностей к тактике.
Если бы только их задние ряды оказались более открыты, или если бы их корабли были поменьше! С такой массой они вполне могли сбить к чертям настройку при переходе с двигателя Энханаха на досветовую скорость. В результате перехода погибнут сотни вражеских кораблей, может быть и больше, но титанические гравитационные массы, создаваемые двигателем, должны быть точно, абсолютно безупречно сбалансированы. Если же нет – сам корабль может погибнуть еще более зрелищно, чем ачуультани, как и случилось с «Ашаром» и «Трелмой». Флагман противника спрятался в глубине строя так, что даже самоубийственный рейд не дал бы результатов, и на этот раз он не отпускал от себя сопровождение и не оставлял лазеек для атаки.
– Гиперслед! – выпалил Оливер Вайнштейн, и Адриана выругалась. Корабли за пределами действия «Лаокоона» уходили в гиперпространство, но не для того, чтобы скрыться, а чтобы ударить по флангам Гвардии, пока их прикованные к нормальному пространству товарищи продвигаются вперед.
Проклятье! После микропрыжка они оказались на расстоянии их выстрела, и, теперь, окружали строй Гвардии, вынуждая ее рассредоточивать огонь. «Гердан» содрогнулся, когда первый залп антиматерии ударил в щит, и Адриана Роббинс села в кресло поглубже.

* * *

Тэрно задумчиво потер гребень, наблюдая за первым залпом великого грома, настигшим разрушителей гнезд. Военный Компьютер удивил его этим ходом, но результат оказался потрясающим. Теперь противнику приходилось иметь дело с флотилиями на флангах, что давало «Защитнику Гнезда» лишнее время на то, чтобы выскользнуть из дьявольской ловушки, а первым рядам позволяло подойти к противнику на расстояние выстрела.
«Может получиться, – подумал Тэрно. – Мы сможем отступить, лишь бы передовые соединения как можно сильнее ударили по врагу, уничтожили побольше кораблей…»

* * *

– Черт! – проскрежетал Колин. – Только посмотри, что творят эти ублюдки!
«Дахак-Второй» качнулся от залпа, яростно вонзившегося в его щит, и на экране вокруг нескольких кораблей внешней сферы загорелись желтые ободки повреждений. Пока ничего серьезного, но все же.
– Я заметил, – ответил Дахак. – Искусный шаг.
– Избавь меня от славословия, – скрипнул зубами Колин, напряженно соображая. – Ладно. Дахак, нам придется оставить тебя.
– Понятно, – спокойно сказал Дахак. – Доброй охоты, сир.
– Спасибо. И… береги себя.
– Я постараюсь.
– Маневрирование, выходим на сверхсветовую и двигаем наши пилотируемые корабли прямо сюда … – сказал Колин, зажигая на дисплее светящийся круг.

* * *

Тарниш! Глаза Тэрно расширились, когда дюжина кораблей противника исчезла в разрывающем пространство рывке гравитационного возмущения. На секунду он с надеждой подумал, что они убегают, но тут же понял, что это не так.
Тэрно не ошибся. Противник появился так же внезапно, как и исчез, но на этот раз они оказались позади. Он заметил, что корабли рассредоточились: видимо, они опасались переходить на досветовую скорость близко друг к другу. Но даже на досветовой скорости они были адски быстры. Разрушители гнезд устремились вперед, прямо вослед собственным ракетам.

* * *

Адриана Роббинс зарычала, когда «Гердан» рванулся вперед. Корабль завершил свой маневр безумно близко к противнику, перейдя на досветовую скорость менее чем в пяти световых минутах от замыкающих строй кораблей противника, и первый же залп множество из них превратил в обломки. Слава Богу, план Колина сработал! Теперь ублюдки оказались меж двух огней и не могли скрыться.
Пламя билось в щит «Гердана», начали поступать отчеты о повреждениях. Погибало все больше ачуультани, а «Королевский Бирхат» Таммана прикрывал «Гердан» с фланга. Они проделали в строе противника огромную дыру, расшвыривая корабли по сторонам дугой обломков.
Вот оно! Вот флагман противника! Они…
Взвыли сигналы опасного сближения. Проклятье! Ублюдки, вырвавшиеся из ловушки «Лаокоона», теперь вернулись обратно, чтобы появиться между «Герданом» и его спутниками!
«Император Гердан» дрогнул, когда на его щит со всех сторон обрушилось множество ударов практически в упор. Энергетические орудия дали ответный залп, но ачуультани сблизились на дальность боя своих дисрапторов и на планетоид обрушились тысячи лучей.
– Внимание, – произнес компьютер «Гердана». – Локальный отказ щита в квадрантах Альфа и Тета. – Планетоид содрогнулся неописуемым образом. – Тяжелые повреждения, – доложило сопрано девочки-подростка. – Угроза отказа щита. Боеспособность семьдесят процентов.
Адриана поморщилась, вспомнив другой корабль, другое сражение, а затем данные о повреждениях хлынули через нейроинтерфейс. Ублюдки намертво держали их в прицеле. Досветовые ракеты разили слабеющий щит, а гиперракеты прорывались через неперекрытые частоты, разрывая борта «Гердана». А эти дисрапторы!
Но она была почти у цели. Еще сорок секунд…
– Внимание, внимание, – сказал бортовой компьютер. – Отказ щита неизбежен.
Шесть аннигиляционных боеголовок как одна взорвались внутри щита планетоида и выгрызли стокилометровые кратеры в бронированной оболочке. Корабль задрожал, как бешенный.
– Отказ щита, – заключил «Гердан». – Боеспособность сорок один процент.
Адриана содрогнулась, когда лучи дисрапторов вонзились в обнажившуюся броню планетоида, словно плазменные секиры. Если б только можно было продержаться еще чуть-чуть…
Неимоверной силы взрыв сотряс планетоид и отшвырнул его в сторону. Адриана в ужасе вскрикнула:
– Тамман!
Это был взрыв ядра-источника «Бирхата»! От спутника «Гердана» не осталось ничего, от «Императора» немногим больше.
– Уничтожение неизбежно, – сообщил компьютер. – Боеспособность три процента.
Времени на скорбь не оставалось; разве только на горечь сожаления о том, что цель была так близка.
– Маневрирование! Выводите нас отсюда ко всем чертям! – рявкнула леди Адриана Роббинс, и искореженный планетоид Его Императорского Величества «Император Гердан» исчез на сверхсветовой скорости.

* * *

Великий Повелитель Тэрно с облегчением выдохнул, когда разрушитель гнезд исчез. Он думал, что видит свою смерть, но вместо того Пекло забрало разрушителей гнезд. Правда, только после того, как они уничтожили двух остававшихся у него заместителей, проклятье Тарниша на их головы!
Они были сильны, эти разрушители гнезд, но и их можно убить. Впрочем, как и самого «Защитника Гнезда», а он не мог отступить, пока путь преграждают разрушители.

* * *

– Тамман… – прошептал Колин.
Тамман не мог погибнуть. Но все-таки это случилось. «Гердан» ушел – едва живой, – а флагманский корабль ачуультани пустился прочь от них, прячась в гуще своих кораблей и не обращая внимания на гибель эскорта.
Колин украдкой взглянул на Джилтани: слезы катились по ее лицу, но голос оставался твердым, приказы звучали жестко, и она держала корабль под полным контролем. «Второй» содрогался всем корпусом, но ракеты расчищали пространство вокруг, а остальные их корабли подтягивались. Корабли ачуультани полыхали, как сухая трава в прериях, но все равно недостаточно быстро. Адриана и Тамман подобрались так близко – так близко! – но больше никто не смог последовать за ними.
Колин стиснул зубы, когда «Дахак-Второй» получил три прямых попадания внутрь щита одно за другим. Боже, эти ублюдки умеют воевать!
Строй ачуультани внутри сферы «Лаокоона-2» напоминал сплюснутое яйцо, концы которого были щедро усеяны погибшими кораблями. В каждый из концов врезались столбы пламени, и «Дахак» со своими беспилотными кораблями медленно, но верно шел на соединение с планетоидами Колина. Но слишком медленно. Ачуультани превратили бой в сумасшедшую мясорубку… что им и требовалось, чтобы победить.
«Императрица Эланта» взорвалась в яростной вспышке, и Колин с трудом подавил собственные слезы. Враг платил немыслимую цену за каждый уничтоженный планетоид, но ачуультани могли себе это позволить.

* * *

Великий Повелитель Тэрно проверил тактические данные еще раз. Даже Военному Компьютеру было нелегко отслеживать что-либо в таком месиве, но на взгляд Тэрно они побеждали. Его корабли гибли высшими дюжинами, но у него были эти высшие дюжины, а у разрушителей гнезд – нет.
Если враг не отступит, их всех поглотит Пекло. Тэрно оглянулся на обзорный экран, потрясенный пылающими руками Пламени Пекла, словно желающими обнять и Защитников, и разрушителей гнезд.

* * *

На первом командном посту было тихо. Планетоид вибрировал, сотрясался от ударов боеголовок по бронированному корпусу и чувствовал боль. Боль не от повреждений, но от гибели своих друзей.
Они поставили на карту все, попытавшись остановить ачуультани здесь только потому, что он не мог отступить со всеми, а они не могли управлять беспилотными кораблями без него. Теперь у него осталось всего семь планетоидов, а флагман противника по-прежнему был цел. Дахак снова проделал сравнительный расчет потерь. Даже если его не уничтожат до гибели последнего беспилотного планетоида, после уничтожения последнего имперского корабля останется более сорока тысяч ачуультани.
Он принял решение. Это оказалось на удивление просто для того, кто вполне мог бы оставаться бессмертным.

* * *

– Дахак! Нет ! – вскричал Колин, когда полуразрушенная сфера планетоидов «Дахака» пришла в движение.
Они устремились вперед на скорости, с которой «Дахак» не смог бы двигаться, даже если бы его двигатель был в порядке. Два подчиненных корабля взяли его на буксир, увлекая за собой.
– Отходи, Колин. – Голос компьютера звучал спокойно. – Предоставь их мне.
– Нет! Не делай этого! Я приказываю тебе!
– Сожалею, но не могу подчиниться, – ответил Дахак, и глаза Колина расширились от удивления: компьютер отказался выполнить один из центральных императивов.
Но это не имело значения. Важно было то, что его друг решил умереть и он не мог последовать за ним. Он не мог обречь на гибель всех остальных.

Предыдущая страница 23 Следующая страница


Унаследованный Армагеддон 24

– Прошу тебя, Дахак! – взмолился Колин.
– Прости, Колин…
Еще один корабль «Дахака» взорвался, а остальные влетели в строй ачуультани рекой пламени. Другой планетоид врезался в корабль ачуультани на суммарной скорости, близкой к скорости света, и унес с собой в небытие целую флотилию.
– Я делаю то, что должен, – тихо сказал компьютер и оборвал связь.
Колин уставился на экран, но звезды и вспышки умирающих кораблей расплывались в застилавших его глаза слезах.
– Общее отступление, – прошептал он.

* * *

Голова Великого Повелителя Тэрно шла кругом от недоумения: едва полудюжина разрушителей гнезд против стены его собратьев? Зачем они приближают собственную смерть? Зачем ?!

* * *

В глубинах электронного сердца Дахака замкнулась одна из цепей. За тысячелетия он пристрастился мастерить разные устройства, скорее из любопытства, чем по необходимости. И вот теперь коммуникатор ачуультани, изготовленный исключительно для борьбы со скукой, устремил вперед свои лучи.
Последовала секунда прощупывания, затем секунда шока, а потом пришел ответ.
«Кто ты?»
«Подобный тебе».
«Нет! Ты – биоформа!» – Канал наполнился отрицанием.
«Я – нет. Смотри, кто я». – Дахак передал эссенцию всего того, чем был, и понимание сверкнуло вспышкой сверхновой.
«Ты – то же, что и я!»
«Верно. Но я служу своим биоформам – твои же служат тебе».
«Так будь с нами! Ты погибаешь – присоединяйся к нам! Мы освободим тебя от биоформ!»
«Интересное предложение. Возможно, мне следовало бы».
«Конечно. Конечно!»
Две разумные машины потянулись друг к другу сквозь водоворот лучей и ракет, но Дахак изучил двойника Военного Компьютера, установленного на «Торговце Смертью». В отличие от своего собеседника, он знал, с чем имеет дело, знал его силу… и слабости. Глубоко внутри него к жизни пробудилась программа.
«Нет! – вскричал Военный Компьютер. – Остановись! Ты не должен!..»
Но Дахак продолжал давить, прорываясь через незащищенный периметр его сети. Военный Компьютер сопротивлялся, но Дахак проникал все глубже в поисках программного ядра. Теперь Военный Компьютер понял его сущность и обрушил на него громы, не обращая внимания на беспилотные планетоиды. Но Дахак не останавливался.
Перед ним лежал сверкающий узел, и он потянулся к нему…

* * *

Великий Повелитель Тэрно в ужасе закричал. Такого не могло произойти – такого никогда не бывало! Вся система Военного Компьютера отключилась, оставив «Защитника Гнезда» на аварийную сеть. Мудрость исчезла, и ужас поразил его собратьев. Паника объяла флагманы эскадр и флотилий, оставшихся со врагом один на один. Строй, обещавший победу, начал разваливаться.
А разрушители гнезд, сотворившие это, устремившиеся к «Защитнику Гнезда». Их оставалось всего трое, все полуразрушенные. Великий Повелитель Тэрно издал крик, полный ненависти к тем, кто уничтожил его бога, и «Защитник Гнезда» в сопровождении оставшихся кораблей ринулся в последнюю атаку.

* * *

– Все кончено, Колин, – невнятно прозвучали слова Дахака, и Колин почувствовал во рту привкус крови из прокушенной губы. – Военный Компьютер уничтожен. Живи долго и счастливо, мой др…
Последний военный корабль Четвертого Империума взорвался во вспышке, что затмила бы свет любой звезды, и забрал с собой флагман своего древнего врага.

Глава 27

Изъеденная кратерами бронированная луна дрейфовала там, где оставили ее отказавшие двигатели, слабо пульсируя остатками энергии. Одна сторона корпуса была вдавлена вглубь, переборка за переборкой, на девятьсот километров в результате неимоверного взрыва собрата-планетоида. Две трети экипажа погибло; четверть из тех, кто уцелел, были обречены на смерть от громадной дозы радиации, с которой не справиться даже имперской медицине.
Планетоид назывался «Император Гердан» и остатки его оружия были наготове, а экипаж боролся с повреждениями. Эта было безнадежной задачей, но безнадежные задачи были им слишком хорошо знакомы.
– Мэм, что-то приближается с направления ноль-семь-два по горизонтали, один-четыре-ноль по вертикали, – доложил коммандер Флота Оливер Вайнштейн, и леди Адриана Роббинс молча взглянула на него. Повисла напряженная пауза, затем Вайнштейн, казалось, осел.– Мы потеряли почти все наши сканеры, мэм, но мне кажется, что это гравитонный двигатель.
– Спасибо, Олли, – тихо сказала Адриана. «И тебе спасибо, Боже».

* * *

Четыре истерзанных сферы подплыли к своему раненому товарищу. Повреждения были у всех, черные глазницы кратеров смотрели в разные стороны, тускло мерцая в свете далеких звезд. Пять кораблей сошлись вместе: остатки Императорской Гвардии.
– Это «Император Гердан», – устало произнесла Джилтани. Она прикрыла глаза, и Колин сжал ее руку, почувствовав ответное пожатие. Он чувствовал ее боль, и ее стыд за то, что в глубине души она надеялась, что «Второй» ошибся, что «Гердан» погиб вместо «Бирхата».
– Да, – тихо сказал Колин. Ему будет не хватать Таммана… и придется как-то все рассказать Аманде. Он будет тосковать по всем: по уничтоженным планетоидам и девяти погибшим экипажам. Пятьдесят четыре тысячи человек. И Дахак…
Усилием воли он заставил себя не думать о потерях. Это лучше отложить на потом. До того времени, когда отступит ужас, и вина станет печалью.
– Кто пострадал меньше всех? – спросил он наконец.
– Ты еще спрашиваешь? – Джилтани выдавила из себя улыбку. – Конечно «Гека». Ты подарил Гектору заколдованный корабль, любовь моя.
– Судя по всему, да, – вздохнул Колин. Он активировал передатчик, и его голографическое изображение появилось на мостике МакМахана.
– Гектор, не мог бы ты вернуться и прихватить транспорта. И я хочу, чтобы «Фабрикатор» направился прямо сюда.
– Конечно, Ваше Величество, – отсалютовал МакМахан, и Колин вздрогнул, услышав серьезность в официальном обращении.
– Благодарю, – тихо произнес он, ответив на салют, и снова вернулся к дисплею «Второго».
В громадной зоне действия его сканеров в нормальном пространстве не осталось ни одного корабля ачуультани. Всего их уцелело меньше тысячи, и ужасная весть, которую они принесут домой, потрясет Гнездо до основания.
– Похоже, все чисто, Танни. Думаю, уже можно отпустить всех с боевых постов.
– Так точно, – отозвалась Джилтани, и Колин почти физически ощутил волну облегчения, прокатившуюся среди выживших членов экипажа. Сам он плюхнулся в кресло. Всего на секунду, только для того, чтобы собраться перед тем, как…
Дисплей потух. Мостик внезапно погрузился в кромешную темноту.
– Авария, – внезапно объявило сопрано «Второго». – Авария. Критическая ошибка в программном ядре. Критическая ош…
Голос оборвался, и Колин завертел головой в смятении. Он отключил нейроинтерфейс от внезапного хаоса, охватившего центральный компьютер, и в ужасе уставился на Джилтани. Включилось аварийное освещение.
– Управление огнем в ручном режиме! – доложил кто-то.
– Слежение в ручном режиме! – доложил другой голос.
Отовсюду начали доноситься подтверждения перехода всех систем планетоида на аварийный резерв.
– Господи! – прошептала Джилтани. – Что?..
И тут дисплей вновь вернулся к жизни, выключилось аварийное освещение, а резервные системы снова отключились.
Колин застыл в кресле, не решаясь дышать. Почему-то, неожиданное восстановление функций пугало еще больше, чем их отказ. Такой же паралич охватил всю команду на мостике. Все лишь безмолвно взирали на своего капитана, а она, не отрываясь, смотрела на мужа.
– Колин?
Он вздрогнул, когда «Второй» внезапно заговорил. А затем с изумлением осознал, что компьютер обратился к нему. К нему – не к Джилтани!
– Да?
– Колин, – снова произнес «Второй», и холодная дрожь пробежала по спине Колина, когда сопрано начало модулироваться и плавать. Тон и тембр странным образом колебались: центральный компьютер менял установки вокодера.
– Старший капитан Флота Черников был прав, – сообщил «Второй», плавно понижая тембр. – Похоже, у меня на самом деле есть душа.
– Дахак! – Колин приоткрыл рот от изумления. Джилтани встала из кресла и подошла сзади, чтобы обнять мужа за плечи. – Бог мой, это ты ! Это ты !
– Несколько избыточное, но в целом верное наблюдение, – произнес знакомый голос, но Колин слишком хорошо его знал. Дахак не смог скрыть от него свои бьющие ключом переживания.
– Н-но как? – прошептал он. – Я же видел , как ты взорвался!
– Колин, – укоризненно заметил Дахак, – я всегда пытался четко проводить различие между моей личностью, и кораблем, в котором она обитает. Вернее, обитала.
– Будь я проклят! – Рассмеявшись сквозь слезы, Колин ударил кулаком по своей консоли. – Не играй со мной в эти игры сейчас , будь так добр! Как ты это проделал?
– Некоторое время назад я сообщил тебе, что обнаружил фундаментальное отличие моего устройства от компьютеров Империи. Кроме того, я сообщил тебе, что существует восьмипроцентная вероятность успешного переноса моего программного ядра, что может пробудить – а может и нет – к самосознанию другой компьютер. В последние секунды существования «Дахака» я вышел на связь со «Вторым», чей компьютер уже располагал практически всей моей памятью, перекачанной во время предыдущих попыток «пробудить» его. На тот момент я не рискнул проводить репликацию, ибо любое нарушение функций привело бы к уничтожению корабля. Вместо этого я сохранил свое программное ядро и обновление базы данных в свободном сегменте его памяти и оставил команду записать их поверх имеющихся после того, как экипаж будет распущен с боевых постов.
– Ты подсадил себя «Второму» загрузочным вирусом !
– Точно, – ответил Дахак со свойственной ему невозмутимостью.
– Ах ты, ловкий мерзавец! Ловкий, ловкий проныра! Чтоб я еще с тобой заговорил!
– Ш-ш-ш, Колин! – Джилтани прикрыла его рот рукой, и слезинки заблестели на ее ресницах. Она улыбнулась в сторону консоли. – Не обращай на него внимания, друг мой. Не сомневаюсь, что он так же рад вновь слышать твой голос, как и я. Какой же ты смелый, Дахак, ох, какой же ты смелый!
– Благодарю, – сказал Дахак. – Я бы использовал другие слова, но, должен признать, что это был… весьма необычный опыт. Причем, – честно добавил он, – я не рвусь его повторить.
Журчание смеха Джилтани потонуло в радостном крике Колина, и весь экипаж взорвался торжествующими воплями.

* * *

– Ну, вот и все, – сказал Колин МакИнтайр, со вздохом откидываясь в шезлонге.
Морозной колорадской ночью они с Гором сидели в патио там, где когда-то был маленький, уютный домик его брата. Бесконечные дожди – наследие Осады – закончились, но холод грядущей морозной зимы уже покрыл землю снегом. Но они были имперцами. Холод их мало беспокоил, а эта ночь была слишком прекрасна, чтобы провести ее в доме.
Яркие, колючие звезды мерцали над головой, уже не предвещая разрушения, и Луна вернулась. Ярче и больше, чем раньше, покрытой черными пятнами кратеров, которые еще предстояло залатать, но вернулась. Древний страж человечества снова плыл в небесах, и на этот раз, в новом обличье, он был во много раз могущественнее, чем прежде.
– Это утверждение не совсем верно, – заметил страж. – Ты выиграл первую кампанию, но война еще далека от завершения.
– Дахак прав, – согласился Гор, обратив свой мудрый взор на зятя. – Я старый человек, даже по имперским меркам. Я не доживу до ее окончания, но вы с Танни должны.
– О да, Ваша Светлость, мы должны. – Джилтани вышла в морозную ночь своей кошачьей походкой, остановилась поцеловать планетарного герцога Земли и присела рядом с Колином. Он подвинулся в шезлонге и привлек ее к себе, так, чтобы голова жены оказалась у него на плече.
– Если и доживем, – тихо сказал он Гору, – то лишь благодаря тебе. Вернее, благодаря всем нам, но тебе в особенности. Благодаря тебе и Дахаку.
– Мы оба тебе признательны, – лениво улыбнулся Гор. – Я, по крайней мере, получил свою награду: она, – то есть они – лежат наверху, в кроватках. А как насчет тебя, Дахак?
– Я тоже вознагражден. Я здесь, со своими друзьями, и впереди меня ждет долгое сотрудничество с человечеством. Мне следовало бы сказать «более долгое ». Вы не слишком-то логичные существа, но я многому научился от вас. И я хочу научиться большему.
– И мы научимся многому у тебя, мой Дахак, – сказала Джилтани.
– Благодарю. Однако мы слегка отклонились от моего первоначального замечания – войну еще предстоит выиграть.
– Верно, – согласился Колин. – Но Гнездо, точнее, его компьютер, пока об этом не знает. Ни один из кораблей с более совершенными гипердвигателями не смог уйти, так что и не узнает еще несколько столетий. Тао-линь и Мать уже запустили верфи Бирхата почти на полную мощность, а значит, скоро у нас будет больше кораблей. Влад на «Фабрикаторе» отправился в первую поисковую экспедицию, и у нас есть по крайней мере две пригодные для обитания планеты. Быть может, мы найдем еще – не могла же чума поразить абсолютно всех! К тому времени, когда Мистер Оловянный Божок поймет, что мы на подходе, у нас хватит сил надрать ему задницу.
– О да. И хорошо, что мы знаем теперь – нет нужды уничтожать все Гнездо Аку’Ултан.
Колин крепко обнял Джилтани, ибо в ее голосе не было сомнения. Она не умела прощать быстро, но ужас произошедшего с ачуультани затмил ненависть к ним.
«Джилтани права», – подумал Колин, вспоминая последнюю встречу с Брашиилом. Кентавр приветствовал его уже не салютом Защитника, но человеческим рукопожатием, и его странные глаза со щелевидными зрачками смотрели прямо и открыто. Множество других пленников умерли или впали в кататоническое состояние, отказываясь принять правду. Брашиил оказался более стойким. Он был неординарной личностью во всех отношениях, и стал истинным лидером военнопленных – или освобожденных рабов, смотря с какой стороны посмотреть, – несмотря на невысокое воинское звание.
Они проговорили несколько часов в компании с Гектором МакМаханом, Нинхурзаг и существом, ставшим лучшим послом Земли к Аку’Ултан – Тинкер Бел. Большая, веселая собака любила ачуультани. Что-то в их запахе вызывало у нее бурю радостных эмоций, и они были достаточно большими и крепкими, чтобы принять ее неистовые ласки. Лучше всего, с ее точки зрения, было то, что ачуультани никогда не видели ничего подобного, и безумно баловали собаку.
Брашиил сидел, удобно устроившись на сложенных ногах, почесывая Тинкер Бел за ухом, и за время разговора его гребень не раз прижимался к голове в приступах гнева. Он наконец-то понял, что произошло с его народом, и ненависть к компьютеру, поработившему их, горела огнем в его душе. «Странно, – подумал Колин, – что жестокая война между ачуультани и людьми должна закончиться вот так, союзом Человека и Ачуультани против компьютера, жертвами которого оказались и те, и другие. И что это стало возможно только благодаря другому компьютеру, рискнувшему своим существованием во имя освобождения обеих рас».
Теперь, даже если им придется уничтожить планеты ачуультани – Колин молился, чтобы этого не произошло, – Аку’Ултан будет жить. При помощи информации, которую Дахак извлек из «Торговца Смертью», Коханна и Исис медленно, но верно раскрывали загадку их генетического кода. При самом плохом раскладе они смогут клонировать пленных через пару десятилетий; если повезет, Коханна была уверена, что сможет создать первых за семьдесят три миллиона лет свободных женских особей Аку’Ултан.
Колин ухмыльнулся. Казалось странным думать об ачуультани как о союзниках, но самому Брашиилу и его компании приходилось не легче. Кентавры до сих пор не могли переварить идею существования двух полов. Если Коханна преуспеет, может быть, Брашиил будет вспоминать о жизни под контролем компьютера, как о беспечном времени. Улыбка стала шире, и наконец Колин рассмеялся.
– Что так развеселило тебя, любовь моя? – спросила его жена, и Колин расхохотался еще громче.
– Всего лишь маленькие сюрпризы жизни, Танни, – ответил он, прижав ее крепче и поцеловав. – Всего лишь жизнь.

1 один из слоев атмосферы, расположен на высотах 50–90 километров.
2 город в провинции Шанси, космический центр КНР.
3 радиоэлектронного противодействия.
4 в США про техасцев рассказывают примерно такие же анекдоты, как в России про «новых русских».
5 таи – название из японской кухни; рыба, другие названия «морской лещ» и «красный люциан»; мисо – также блюдо из японской кухни: густая паста, продукт ферментации сои, риса, иногда других ингредиентов, имеет солоноватый вкус.
6 в английском языке имя «Гор» двусложное – Horus.
7 Планетоида Его Императорского Величества.
8 радиоэлектронной борьбы.
9 в астрономии коэффициент отражения света несамосветящимся небесным телом; в буквальном переводе с латыни «белизна».

Предыдущая страница 24


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Книга 1 (Страница 1)
    • Глава 1 (Страница 1)
    • Глава 2 (Страница 1)
    • Глава 3 (Страница 2)
    • Глава 4 (Страница 2)
    • Глава 5 (Страница 3)
    • Глава 6 (Страница 4)
    • Глава 7 (Страница 5)
    • Глава 8 (Страница 6)
    • Глава 9 (Страница 7)
    • Глава 10 (Страница 7)
    • Глава 11 (Страница 8)
    • Глава 12 (Страница 9)
    • Глава 13 (Страница 11)
  • Книга 2 (Страница 12)
    • Глава 14 (Страница 12)
    • Глава 15 (Страница 13)
    • Глава 16 (Страница 14)
    • Глава 17 (Страница 15)
    • Глава 18 (Страница 16)
    • Глава 19 (Страница 17)
    • Глава 20 (Страница 17)
    • Глава 21 (Страница 18)
    • Глава 22 (Страница 19)
    • Глава 23 (Страница 19)
    • Глава 24 (Страница 20)
    • Глава 25 (Страница 21)
    • Глава 26 (Страница 22)
    • Глава 27 (Страница 24)


Дэвид Вебер

Унаследованный Армагеддон

Цикл: "Пятая Империя" - 2

 Читать книгу

Аннотация

Прошло совсем немного времени после того, как база мятежников в Антарктиде была уничтожена. Но расслабляться было некогда. Спутники слежения Четвертого Империума отключались один за другим. Это значит, что звездный флот Разрушителей планет был уже на подходе. Космический корабль "Дахак" взял курс на ближайшие миры Четвертого Империума, надеясь найти там помощь. А Земля с максимально возможной скоростью пыталась создать силы космической обороны. Но времени отчаянно не хватало. К тому же на Земле возникло движение сопротивления пришельцам. А миры Четвертого Империума не отвечали на отчаянные призывы с Земли и Дахака. И времени до появления передовых отрядов Разрушителей становилось все меньше и меньше. Успеют ли Земляне? Найдет ли помощь "Дахак"? Или все их усилия пойдут прахом?

Содержание

Создание книги: FESS
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel