Дэйв Дункан - Волшебное окно

1 Дэйв Дункан

ОПЯТЬ ПОСВЯЩАЕТСЯ ДЖАНЕТ
SINE QUA NON

Бессмертным ты был создан, соловей,
Ты неподвластен алчным поколениям;
Ты мне поешь - но царь минувших дней
И раб его смущен был тем же пеньем;
И та же песня донеслась в тот час,
Когда с печалью в сердце Руфь стояла
Одна, в слезах, среди чужих хлебов,
И та же песнь не раз
Таинственные окна растворяла
В забытый мир над кружевом валов.
- - - Джон Китс. Ода соловью
[Перевод Игоря Дьяконова]

Часть первая
ЮНОСТЬ УХОДИТ

1

Задолго до появления на земле Богов и смертных скала Краснегара возвышалась среди бушующего Зимнего океана, грозная и вечная. Во мраке долгих полярных ночей льды теснились в бессильном гневе у ее основания, залитые холодным светом печальной луны. В сиянии летнего солнца желтоватая скала возвышалась над бело-синей поверхностью моря, словно кусок гигантского сыра на фарфоровом блюде. Век проходил за веком, а остров оставался неизменным.
Два склона скалы почти отвесно спускались к морю. Их узкие уступы были доступны только крикливым морским птицам. Третий же был менее крутым, и на нем прилепился мрачный маленький городок с небольшими беспорядочно расположенными домишками, напоминающими ласточкины гнезда. Над ними, на самой вершине, возвышался старинный замок с черными заостренными башнями.
Человеческая рука не смогла бы возвести его в месте столь диком. Замок был построен много веков назад великим волшебником Иниссо, чтобы служить резиденцией ему самому и основанной им династии. Его потомки по мужской линии до сих пор правили здесь, но нынешний монарх, король Холиндарн, любимый своим народом, имел лишь одного ребенка - дочь Иносолан.
Лето приходило в Краснегар поздно. Когда жители стран с более мягким климатом уже считали ягнят и цыплят, жестокие штормы все еще накатывали с Зимнего океана. Когда счастливые южане собирали сено и ягоды, извилистые улочки северного города были по-прежнему занесены сугробами. Даже когда ночь почти полностью исчезала с бледного арктического неба, холмы на берегу оставались коричневыми и безжизненными.
В конце концов наступала весна. Внезапно, без всякого предупреждения налетал веселый ветер и отгонял из гавани ледяные поля, холмы сбрасывали свой снежный покров, а сугробы на улицах быстро превращались в унылые серые кучи, прячущиеся по темным углам.
Несколько дней дождя - и мир опять был чист и зелен, а хорошая погода сменяла плохую в мгновение ока. Как говорили местные жители, чтобы увидеть весну в Краснегаре, надо в нее поверить.
Солнечный свет льется в окна замка. Рыбачьи лодки спущены на воду. Наступил отлив, берега освободились от снега, и юной принцессе казалось, что земля так и ждет, чтобы кто-нибудь проскакал по ней верхом. Иносолан рано спустилась к завтраку, поглощенная обдумыванием планов на день. Зал был почти пуст. Еще до наступления хорошей погоды работники переправили весь скот по дамбе на материк. А сейчас возились в гавани, вычищая все после зимы. Учитель принцессы, мастер Порагану, страдал от обычного весеннего приступа ревматизма, что весьма кстати - некому будет возражать, если она отправится в конюшню сразу, как только перекусит.
Тетушка Кэйд в полном одиночестве восседала за высоким столом. Увидев ее, Иносолан хотела быстро отступить и поискать что-нибудь из еды на кухне, но было поздно - Кэйд уже заметила ее. Пришлось войти. Принцесса гордо выпрямилась, надеясь, что царственная осанка сделает менее заметной ее потрепанную одежду.
- Доброе утро, тетя! - сказала она весело. - Правда, прекрасное утро?
- Доброе утро, дорогая.
- Ты сегодня раньше, чем... - Не договорив, Иносолан внезапно вскрикнула - стоило ей сесть, как пояс впился в живот, чуть не перекусив ее пополам. Она смущенно улыбнулась, а рукава, явно короткие, скользнули вверх чуть ли не до локтей.
Тетушка Кэйд осуждающе поджала губы. Безусловно, ни одна тетушка в мире не могла одобрить появления за столом принцессы в старом грязном костюме для верховой езды.
- Похоже, ты выросла из этой одежды, дорогая! - мягко, но с упреком проговорила она.
Сама Кэйд, конечно же, была одета как на прием. Ни один серебристый волосок не выбивался из прически. Шею и пальцы украшали драгоценности. В ознаменование прихода лета она надела бледно-голубое льняное платье в мелких складочках.
Иноc подавила желание съязвить, что тетушка, кажется, тоже выросла из своего платья. Кэйд была маленькой. Кэйд была полненькой. Кэйд становилась все полнее. Ее гардероб, привезенный два года назад из Кинвэйла, где она жила после замужества, уже едва подходил ей, а местные портнихи, по ее мнению, отставали от моды чуть ли не на поколение.
- А, ничего, сойдет, - беззаботно ответила Иносолан. - Я ведь собираюсь всего лишь прогуляться верхом по берегу, а не возглавлять парад.
Тетушка Кэйд промокнула губы белоснежной салфеткой и сладко улыбнулась.
- Как чудесно, дорогая! А кто поедет с тобой?
- Кел, я надеюсь. А может быть, Идо или Фэн. Рэп, конечно, отправился на материк с работниками.
- Кел будет помогать мне, - нахмурилась Кэйд. - А Идо... Неужели ты поедешь с горничной?
Сердце принцессы упало. Бесполезно объяснять, что Идо - великолепная наездница и что за последнее время они не раз ездили вдвоем в гораздо худшую погоду.
- Ну уж кто-нибудь найдется! - заявила Иносолан и тут же благодарно улыбнулась старому Ноку, поставившему перед ней миску каши.
- Да, но кто? - Фарфорово-голубые глаза Кэйд приобрели страдальческое выражение, как всегда во время споров со своевольной племянницей. - Сейчас ведь все очень заняты. Я должна знать, кто поедет с тобой, дорогая.
- Я очень умелая наездница, тетя!
- Уверена в этом, но ты не можешь ехать без подобающего сопровождения. Это не соответствует твоему высокому положению, да и не безопасно. Так что, пожалуйста, выясни, кто сможет с тобой поехать, и скажи мне, прежде чем отправишься.
С трудом сдерживая раздражение, Иносолан отделывалась неопределенными междометиями, склонившись над кашей.
Кэйд очаровательно улыбнулась и с самым невинным видом добавила:
- Так ты обещаешь, Иноc?
Все, она в ловушке! Ничего не оставалось, как ответить:
- Конечно, тетя.
Такая мелочная опека была унизительной. Иноc была старше Силы, дочери повара, которая вышла замуж и вот-вот станет матерью.
- Я сегодня устраиваю небольшой утренний прием, - проговорила Кэйд. - Ничего особо торжественного, придут несколько городских дам... Будет чай с пирожными. Было бы прекрасно, если бы ты присоединилась.
В такой-то день? Чай, пирожные и толстые горожанки? Иноc предпочла бы чистить конюшни!

* * *

Катастрофа! Найти не удалось никого. Даже на самых молодых и неумелых мальчишек, казалось, возложены были поручения мировой важности, которые ну никак не могли быть отложены. Мальчишки отправились на холмы или к лодкам. Девочки заняты были на полях или у навесов для сушки рыбы. Не было ну просто никого!
Причем речь даже не шла о спутниках ее ранга. Иноc водилась с детьми королевских слуг, поскольку помимо короля на Краснегаре вообще не было знати. Холиндарн считал дворянами купцов и богатых горожан, это же поневоле делала и тетушка Кэйд. Но как у слуг, так и у дворян в определенном возрасте юноши начинали заниматься различными ремеслами, а девушки выходили замуж. В результате на данный момент не было никого, кто мог бы сопровождать принцессу, и надежды на прогулку начали таять.
В конюшнях было почти пусто - ни людей, ни коней. Входя, Иноc столкнулась с Идо, несущей на голове стопку свежевыстиранного белья.
- Ищешь Рэпа? - спросила она.
Нет, Иноc не искала Рэпа. Рэп не вернется до зимы. И вообще почему все всегда думают, что ей нужен именно Рэп?
Некоторое время принцесса грустно чистила свою лошадку Молнию, хотя та и не нуждалась в этом. Если что ей и нужно было, так это побольше движения. Иноc унаследовала Молнию от матери. Вот если бы мать была жива, тогда... Ну да ладно, глупо об этом думать!
Выходя из конюшни, Иноc встретила старого конюха Хононина, похожего на грубоватое, потрепанное жизнью изваяние. Его лицо, казалось, было высечено из камня.
- Доброе утро, госпожа. Ищете Рэпа?
Иноc фыркнула и проскочила мимо, хотя знатной особе не подобало себя так вести, но принцессу беспокоило другое. Она не сможет поехать кататься, и тетушка Кэйд будет знать, что та еще во дворце. Захочет ли она выловить племянницу, чтобы устроить ей пытку чаем с пирожными? Поразмыслив, принцесса решила, что тетушка жаждет ее участия, по-видимому, не больше, чем сама Иноc. К несчастью, Кэйд может счесть своим долгом дать племяннице возможность попрактиковать светские манеры.
В столь печальном настроении Иноc оказалась во дворе замка и увидела повозку, направляющуюся к воротам. Ей пришла в голову новая мысль. Она обещала Кэйд, что не поедет кататься без сопровождающих, но ведь никто не говорил, что она не может одна сходить в гавань... Или хотя бы в город...
Надо подумать, как миновать стражу. Часовой, стоящий у ворот, вряд ли помешает, но вот старый и любопытный сержант Тосолин любит сидеть в караульной и наблюдать за теми, кто входит и выходит из замка. Он может посчитать себя вправе задавать вопросы принцессе Иносолан. Да, наверняка привяжется!
Она миновала ворота, укрывшись за груженой повозкой. Тоненькой принцессе как раз хватило места протиснуться между огромным колесом и черными камнями кладки. Иноc прошла мимо часового, даже не взглянув на него. В следующий миг она уже была во внешнем дворе, чувствуя себя как вырвавшийся из западни хорек.

* * *

Если королю безопасно одному ходить по городу, значит, это так же безопасно и для его дочери. Ну действительно, какая тут может быть опасность? Ее отца подданные любят, Краснегар всегда был законопослушным. Другое дело - большие города. Но в Краснегаре ничего не может случиться, уверяла себя Иноc. Правда, тетушка Кэйд могла бы возразить, что знатным особам не подобает ходить без сопровождающих, но Иноc не видела смысла в том, чтобы слепо следовать обычаям Империи в королевстве отца.
Единственная проезжая дорога зигзагами спускалась с холма, но Иноc предпочитала узкие улочки и лестницы, извилистые и крутые. Некоторые из них были открытыми, залитыми ярким солнцем, другие же имели навесы. В этот чудесный день их наполняла радостная суета. Иноc часто узнавали. Наследница ловила улыбки и приветствия, а иногда - озадаченные и удивленные взгляды и на все отвечала царственным кивком, как делал ее отец. Да, она подрастает, и люди должны привыкать к тому, что будут часто видеть ее здесь.
И все же, пока принцесса спешила по крутым спускам маленького города, она не встретила никого заслуживавшего ее внимания - ей попадались плечистые грузчики и широкобедрые матроны, еле ковыляющие старики и слюнявые младенцы. Только скучные люди оставались в Краснегаре летом!
Время от времени она видела далеко внизу шиферные крыши, а еще ниже - гавань. Два корабля, первые в этом году, уже прибыли. К ним-то она и направлялась. Начало навигации всегда вызывало настороженность у краснегарцев. Иногда корабли привозили страшную болезнь, выкашивавшую город словно косой. Не прошло и двух лет с тех пор, как эпидемия унесла жизнь королевы.
Несмотря на это, в гавани жизнь била ключом. Рыбаки и китобои Краснегара смешивались с приезжими торговцами, капитанами из городов Империи и грозными светловолосыми джотуннами из Нордландии - высокими людьми с ледяными голубыми глазами, вызывавшими легкую дрожь у девочки. Там она могла увидеть даже полудиких лесных гоблинов, за каждым из которых следовало несколько жен, нагруженных связками мехов. Вдруг Иноc резко остановилась. Широкая, залитая солнцем лестница перед ней была почти пуста, лишь внизу болтали две женщины. Одной из них была мать Юнонини, смотрительница дворцовой часовни. Если бы старуха взглянула вверх и увидела Иноc одну, она наверняка стала бы выяснять, в чем дело. Судя по движениям собеседниц, они как раз прощались.
Позади Иноc открылась дверь, и из нее вышла женщина со свертком под мышкой. Принцесса улыбнулась ей, взялась за ручку двери и вошла, решительно закрыв ее за собой под звон серебряного колокольчика.
Маленькую комнатку окружали полки с рулонами тканей. Владелицей лавочки была тетушка Меолорна. Она посмотрела на Иноc и сделала реверанс. Весьма польщенная, девочка присела в ответ. Скажу, что пришла за покупками, - решила она, - самое подходящее для знатной дамы занятие, против которого никто, даже тетушка Кэйд, не сможет возразить.

* * *

- Ваше высочество - единственная леди в Краснегаре, которая может это носить!
- Я? Почему вы так считаете?
Мистресс Меолорна просияла.
- Ваше высочество, зеленый так подчеркивает цвет ваших глаз! Ваши глаза просто замечательны! Я уверена, что у вас единственные по-настоящему зеленые глаза во всем королевстве.
Красота? Иноc уставилась в зеркало. Она была задрапирована в нечто волшебное - струящийся зеленый с золотом шелк. И действительно, глаза у нее были зеленые. Принцесса впервые задумалась - есть ли такие у кого-то еще?
- Импы, как я, имеют темно-карие глаза, - говорила Меолорна. - У джотуннов они голубые. Так что у всех, кроме вас, они или карие, или голубые.
Иноc подумала, что у Рэпа серые глаза, но Меолорна могла и не знать какого-то младшего работника во дворце. Все же остальные были джотуннами или импами, одно из двух. Импы были коренастыми и темноволосыми, джотунны - высокими и светлыми. Летом их кожа краснела и облезала. Импы же, наоборот, часто болели зимой.
- Так, значит, я не отношусь ни к тем, ни к другим? - спросила Иноc, - Как интересно, я никогда об этом не задумывалась!
У отца Иноc были темно-русые волосы и светло-карие глаза.
- Вы - компромисс, ваше высочество, осмелюсь так выразиться. Ваш отец правит здесь в Краснегаре как импами, так и джотуннами. Ему не подобало бы выделять одних или других.
Иноc собиралась спросить, не делает ли это ее полукровкой, но вовремя спохватилась. Конечно, кровь королей Краснегара и не могла быть чистой. На протяжении многих поколений они брали в жены представительниц то одного, то другого народа. Как правило, черты импов и джотуннов не смешивались, и дети походили на одного из родителей, но, видимо, Иноc была исключением. Нужно не забыть спросить об этом отца. Любопытно, как она не замечала этого раньше!
Иноc не была ни высокой, ни низкой. Ее волосы были цвета темного золота, а не льняные, как у джотуннов. Девочка не облезала летом, а, наоборот, приобретала великолепный загар. И она отнюдь не изнывала длинными зимними ночами, как импы. В общем, она была настоящей краснегаркой, и при этом единственной.
- Бронзовое - под цвет лица, золото - под цвет волос, а зеленое - глаз, - бормотала мистресс Меолорна. - Как будто узор придуман богами специально для вас!
Иноc снова посмотрела на чудесную ткань, окутывавшую ее. Никогда она не видела ничего похожего и даже не представляла, что подобное чудо может существовать. По зеленому шелку были вытканы золотые драконы и бронзовые листья. Стоило Иноc шевельнуться, и драконы переливались, будто готовые взлететь. Тетушка Кэйд непременно придет в восторг от шелка и к тому же обрадуется, что Иноc наконец заинтересовалась нарядами. И отец наверняка не будет возражать, ведь скоро она повзрослеет и должна будет играть заметную роль в придворных церемониях. Надо будет посоветоваться с Кэйд насчет фасона платья.
- Это самая красивая ткань, которую я когда-либо видела, - твердо сказала Иноc. - Я просто должна ее иметь! Сколько это будет стоить?

2

Никто никогда не высказывал предположения, что тетушка Меолорна может быть волшебницей, но эта мысль невольно пришла в голову Иноc, пока она, тяжело дыша, поднималась по последней улочке, ведущей к замку. Три с половиной империала! Как она позволила себя околдовать, что согласилась на такую огромную сумму за простой отрез шелка? У тетушки Кэйд случится истерика! Тетушка не должна ни о чем узнать. Безусловно, лучшей стратегией для Иноc было сейчас же пойти к отцу и объяснить, что она избавила его от необходимости выбирать ей подарок ко дню рождения. Правда, до дня рождения еще оставалось порядочно времени.
Хотя он никогда не дарил ей ничего, что бы стоило три с половиной империала, но ведь принцесса подрастает и уже нуждается в некоторой роскоши. Конечно же он поймет, когда увидит этот шелк, и она расскажет, почему выбрала именно его. Король будет доволен, что дочь начинает проявлять больше интереса к чисто женским вопросам... А если нет? Что тогда? У нее было немного собственных драгоценностей, которые можно было бы продать в городе. Это принесло бы ей пол-империала. Тогда требуемая сумма свелась бы к трем, а простое «три» звучало бы уже лучше. Отец должен понять, что единственной альтернативой для его любимой дочери будет броситься вниз с самой высокой башни замка. Возможно, Иноc и смогла бы прожить без шелка - ведь жила же до сих пор! - но уж точно не вынесет позора, если придется возвращать отрез. Так что надо надеяться, что король похвалит ее вкус и проследит, чтобы деньги были уплачены... А если нет?
Иноc достигла конца улицы и остановилась, чтобы перевести дыхание и осмотреться. В замке имелись только одни ворота, ведущие в вымощенный булыжником внешний двор. Теперь здесь не было повозок, за которыми можно было бы спрятаться, только несколько пешеходов. Летнее солнце стояло достаточно высоко. Оно освещало голубей, с важным видом клюющих конский навоз. Последние остатки снега тихо дотаивали в углах. Рядом с воротами стоял часовой в доспехах, такой же жесткий и прямой, как его копье. Две грязные собаки лениво сопели у его ног. Любопытный старый Тосолин наверняка сидел в засаде в своей караульной под аркой ворот.
Это совершенно не касается Тосолина, твердо решила Иноc. Если даже он и имел право не выпускать ее, то уж никак не мог не впустить. Она не узнала часового, который словно окаменел, но он, судя по его виду, относился к своим обязанностям исключительно серьезно.
Иноc расправила плечи, перехватила поудобнее сверток с шелком и пошла. Да, она имела полное право пойти в город одна, и если ей захотелось сделать это в старых потертых штанах и кожаной куртке, выброшенной, возможно, каким-нибудь конюхом еще во времена Иниссо, - прекрасно, Тосолина это не касается. Ей стало интересно, кто же этот часовой у ворот. Наверное, какой-нибудь новичок. И только подойдя к самой арке, принцесса вдруг узнала его.
- Рэп!
Юноша посмотрел на нее с тревогой и чуть не выронил копье.
Затем еще напряженней стал по стойке «смирно», уставясь прямо перед собой и не глядя на нее. Иносолан рассердилась.
- И что, интересно, ты тут делаешь? - требовательно спросила она. - Я думала, ты на материке.
- Я вернулся всего на пару дней, - тихо проговорил он, предостерегающе указывая глазами на дверь караульной.
- Почему же ты мне не сказал? - Она уперла руки в бока и сердито осмотрела его с ног до головы.
Шлем ему был явно мал и напоминал огромное яйцо в гнезде его непослушных темных волос. Кольчуга была изрядно проржавевшей и слишком большой. Некрасивое лицо Рэпа быстро становилось из коричневого красным, отчего стали видны все веснушки.
- Ты выглядишь по-дурацки! Чего это ты так вырядился? И что ты здесь делаешь, почему ты не на конюшне?
Пудинг - так прозвали они Рэпа, когда все были еще детьми. У него тогда почти не было видно носа. Да и сейчас его лицо, казалось, состояло из подбородка, рта и больших серых глаз.
- Пожалуйста, Иноc! - умоляюще прошептал он. - Я же на часах! Мне нельзя с тобой разговаривать.
Она вскинула голову.
- Правда? Я выясню это у сержанта Тосолина!
Рэп всегда принимал все за чистую монету.
- Нет! - Он бросил еще один испуганный взгляд в сторону караульной.
Рэп заметно вырос даже за то короткое время, что отсутствовал, если дело было не в этих дурацких сапогах. Он был значительно выше Иноc, а в доспехах казался шире и крупнее. Пожалуй, юноша выглядел не так уж плохо, как ей показалось вначале, но она не собиралась ему в этом признаваться.
- Объясни, как ты здесь оказался! - потребовала принцесса, сверкнув глазами.
- Пару кобыл надо было отправить назад. - Рэп старался не двигать губами, глядя прямо перед собой. - Вот я и пригнал их. Я должен вернуться обратно с повозками. У старого Хононина нет для меня работы, когда все лошади на материке.
- Вот как! - воскликнула Иноc, торжествуя. - Очень хорошо, ты, значит, не так уж занят. Поедешь кататься со мной после обеда. Я поговорю с сержантом.
Смесь ярости и упрямства отразилась на лице юноши. Плоский нос сморщился, и ей вдруг показалось, что веснушки вот-вот посыплются с него, как коричневые снежинки.
- Не смей!
- Это ты не смей так говорить со мной!
- Я вообще не буду с тобой разговаривать!
Минуту они стояли, возмущенно уставившись друг на друга.
Рэп - стражник? Теперь Иноc вспомнила, как когда-то он выражал желание учиться владеть мечом. Какая идиотская затея! Он был исключительно хорош с лошадьми, у него был просто прирожденный дар!
- Что, по-твоему, ты делаешь, стоя здесь с этим дурацким копьем?
- Я охраняю дворец!
Иноc фыркнула, прежде чем вспомнила, что фыркать - не по-королевски.
- От кого? От драконов? Колдунов? Легионов Империи?
Она с удовольствием увидела, что теперь он по-настоящему рассердился, но, сделав над собой усилие, Рэп постарался ответить вежливо:
- Я окликаю незнакомцев.
Вот вздор! Она удержалась, чтобы опять не фыркнуть, но тут, как будто посланный богами, появился странник, который направлялся через двор к воротам.
- Прекрасно, - сказала Иноc. - Окликни этого!
Рэп в сомнении покусал губы.
- Он не кажется таким уж опасным.
- Окликни! Я хочу посмотреть, как это делается.
Юноша сердито сжал губы.
- Тогда отойди!
Рэп взял копье наперевес, выставил вперед левую ногу и, подождав, пока странник приблизится, грозно спросил:
- Кто идет, друг или враг?
К несчастью, в волнении он оговорился, и вместо «друг» прозвучало «демон».
Чужестранец остановился, поднял брови и задумался над вопросом.
- Ты ведь новичок, правда? - спросил он приятным тенором.
Рэп страшно покраснел, но молчал, ожидая ответа.
Иноc приглушила смешок, но ровно настолько, чтобы Рэп мог его услышать.
- Ну, я, конечно, не демон.
Незнакомец был очень молод, изящен и не очень высок, хотя и светловолос, как джотунн. Иноc не могла вообразить себе кого-либо менее похожего на демона. На нем был коричневый шерстяной плащ с откинутым капюшоном и мешковатые вязаные штаны. Одежда была ему велика, так что на первый взгляд юноша мог показаться неряшливым. На самом же деле он был чисто выбрит и вымыт, что не так уж часто встречалось в Краснегаре, и его золотистые волосы блестели на солнце.
- Я определенно не демон, - повторил незнакомец. - Я странствующий менестрель.
- Как твое имя, менестрель? - хрипло спросил Рэп.
- Меня зовут Джалон. - Но его внимание уже переключилось на Иноc. Он поклонился. - И я знаю вас. Ваш покорный слуга, ваше высочество!
У него были большие голубые глаза, которые показались Иноc очень привлекательными. Повинуясь внезапному порыву, она протянула юноше руку. Он взял ее своими длинными пальцами музыканта и поцеловал.
- Я видел вас, когда вы были очень маленькой, ваше высочество. - Его улыбка была полна очарования. - Я и тогда был уверен, что вы поразите мир своей красотой. Но вижу, что все же недооценивал ее.
Он действительно был чудесным юношей!
- Если ты менестрель, то где твоя арфа? - Рэп по-прежнему держал копье наперевес.
- Когда же ты видел меня? - спросила Иноc. Вряд ли он был намного старше ее. Она никак не могла припомнить такого молодого менестреля. Возможно, он был тогда учеником и сопровождал учителя?
Он улыбнулся ей и повернулся к Рэпу.
- Арфы тяжелы.
Он вытащил флейту из кармана.
- Ты и поешь тоже? - Рэп все еще смотрел подозрительно.
- Только не одновременно, - торжественно произнес Джалон.
В этот раз смешок сдержать не удалось, и Рэп бросил на Иноc свирепый взгляд.
Грозно нацеленное копье явно не беспокоило Джалона.
- Но я действительно играю на арфе, - продолжал он, - и раньше у камина в большом зале была арфа, так что уверен, что смогу опять ею воспользоваться.
Казалось, его ничто не могло обеспокоить. Кроме того, Иноc знала, что арфа и вправду стояла у камина.
- Подожди здесь! - Рэп довольно неуклюже взвалил копье на плечо и повернулся, громко топая сапогами, явно направляясь в караульную.
Этого нельзя было допустить. Иноc не хотела, чтобы сержант Тосолин вышел и увидел ее разгуливающей без сопровождающих, да еще с собственными покупками под мышкой.
- Рэп! - воскликнула она. - Неужели ты уйдешь и оставишь меня беспомощной с этим опасным незнакомцем?
Рэп остановился и обернулся, яростно скрипнув зубами.
- И замок! - продолжала она. - Что, если появится тролль или грифон, а тебя не будет, чтобы защитить нас?
- Тогда ты пойдешь со мной! - Теперь Рэп едва владел собой.
- Нет, я думаю, ты должен отвести мастера Джалона в караульную, если считаешь его опасным, - сказала Инос. - Добро пожаловать в дом моего отца, менестрель!
Это прозвучало очень изысканно и по-королевски.
Незнакомец улыбнулся и опять поклонился ей, затем непринужденно двинулся к караульной вместе с Рэпом. Иноc задержалась на минуту, затем проскользнула в арку, никем не замеченная и очень довольная.

* * *

Инос скоро опять запыхалась, торопливо поднимаясь по бесконечным ступеням к своей комнате. На полпути она встретила старого сенешаля Кондорала, осторожно спускающегося по плохо освещенной лестнице. Это был маленький, сгорбленный человек с серой увядшей кожей и слезящимися глазами. Иноc не любила на него смотреть. Вместе с тем, он был приятным старичком, когда не пускался в бесконечные воспоминания, настоящим «обломком прошлого». Память на недавние события часто подводила его, и он постоянно повторял одни и те же истории.
- Добрый день, мастер Кондорал, - сказала Иноc, останавливаясь.
Мгновение он молча смотрел на нее, держась за перила.
- И вам добрый день, ваше высочество, - промолвил он наконец слегка удивленно, как будто предполагал, что принцесса намного младше.
- Не знаете ли вы менестреля по имени Джалон?
Иноc до сих пор беспокоило, что она никак не могла вспомнить любезного молодого человека, ведь менестрели довольно редко появлялись в Краснегаре.
- Джалон? - Кондорал нахмурился и выпятил губу. - Ну почему же, конечно, мадам! Очень хороший трубадур! - Старик просиял. - Он что, опять здесь?
- Да, - сказала принцесса с досадой. - Я почему-то не помню его.
- О нет, вы и не могли бы! - Кондорал покачал головой. - Нет, никак! Это было много лет назад. Но это хорошая новость. Мы услышим прекрасное пение, если голос мастера Джалона не потерял своей красоты. Вспоминаю, как он заставил нас прослезиться, когда пел балладу «Дева и дракон».
- Но он не выглядит старым, - поспешно возразила Иноc, - он не намного старше меня.
Кондорал опять покачал головой с явным сомнением.
- Я помню, как еще в молодости слышал рассказы о нем, миледи. Это, должно быть, сын или даже внук.
- Может быть, - сказала она и побыстрее прошмыгнула мимо, пока он не пустился в воспоминания.
Преодолев несколько лестниц, Иноc добралась до своей комнаты наверху одной из башенок. Она занимала ее с прошлого года и очень любила, хотя зимой в ней жить было невозможно из-за холода. Комната была круглая и очень светлая, а высокий сводчатый потолок доходил чуть не до пола. Здесь было четыре заостренных мансардных окна, из которых был виден весь Краснегар
На севере лежал Зимний океан, сейчас сверкающий голубизной и словно улыбающийся под лаской летнего солнца. Прибой лениво разбивался о скалы, чайки кружили над ним, иногда устремляясь вниз за добычей. На западе находились дворы и башни замка, бесконечные крыши и террасы.
К югу располагался город, круто спускающийся к гавани. За небольшим проливом лежало побережье с невысокими холмами, поросшими травой. Эти холмы тоже были частью отцовских владений. Ему же принадлежали и торфяные пустоши, лежащие за горизонтом, но Иноc бывала там редко, только когда охотилась с родителями.
Принцесса положила драгоценный сверток с шелком на кровать и принялась стягивать одежду, бросая вещи прямо на ковер. Оставшись в льняном нижнем белье, она схватила шелк и попыталась задрапироваться в него, как это делала с ней мистресс Меолорна. У нее не очень получилось, но зрелище все равно было впечатляющим.
Никогда не видела Иноc подобной ткани. Она даже не представляла, что нити могут быть такими тонкими, мягкими или что можно создать на станке такие узоры. Золотой, зеленый, бронзовый - цвета горели в ее комнате даже ярче, чем в полутемной лавочке.
И как много было этого шелка! Она попробовала сделать себе шлейф и чуть не упала, наступив на него и заставив затрепетать золотых драконов. Как сказала Меолорна, шелк, должно быть, происходил из далекого Гувуша, лежащего на берегах Весеннего моря, а такие вещи были величайшей редкостью в северных краях. Она купила его много лет назад у моряка-джотунна, которому он наверняка достался как пиратская добыча. Шелк был старинным, роскошным, просто созданным для того, чтобы оттенять красоту принцессы Иносолан из Краснегара.
Но три с половиной империала! Иноc вздохнула, глядя в зеркало. Надо добиться, чтобы отец понял! Иначе единственным возможным выходом оставалось самоубийство.
Ну почему она пообещала, что деньги будут заплачены сегодня же? Надо было оставить себе большее пространство для маневра.
С другой стороны, платье из этого чуда будет надеваться только по особым случаям, так что его хватит на годы Иноc уже перестала расти, значит, не вырастет из него. Конечно, не мешало бы немного округлиться - она очень надеялась, что так и будет. А пока недостаток форм легко восполнить, подложив подушечки. Интересно, какой размер подушечек позволит ей тетушка Кэйд?
Ну что же, вертеться перед зеркалом не имело смысла. Нужно поговорить с отцом. Иноc начала сворачивать шелк, размышляя, что надеть для этого разговора. Видимо, лучше всего - старое коричневое платье из грубой шерсти, теперь слишком короткое да еще и залатанное. Это будет как раз то, что надо.

3

Иноc потребовалось некоторое время, чтобы выяснить, где отец. Наконец ей сказали, что он у себя в спальне, что было неслыханно в это время дня. Кроме того, это значило, что надо опять подниматься по бесконечным лестницам. Впрочем, любого места в Краснегаре можно было достичь, только преодолев множество ступеней.
Спальня короля располагалась в верхней части огромной башни, известной как башня Иниссо. Иноc пробиралась туда по лестнице, встроенной во внешнюю стену. В башне было много помещений на разных этажах: тронный зал, приемная, гардеробная, передняя. Останавливаясь в гостиной, чтобы перевести дыхание, Иноc в очередной раз задумалась, почему ее отец не переедет в более удобную часть замка?
Гостиная была тем не менее ее любимой комнатой. Когда два года назад тетушка Кэйд вернулась из Кинвэйла, она привезла с собой гарнитур, украшающий сейчас гостиную, совсем не похожий на тяжелую старинную разномастную мебель, загромоздившую дворец. Гарнитур был в высшей степени изысканный, из розового дерева с позолотой, с тонкими изящными ножками, покрытый великолепной резьбой, обитый атласом с розами и бабочками. Во всем Краснегаре не было комнаты, убранной с таким вкусом. Даже ковры здесь были произведением искусства. Иноc была в восторге от нового облика гостиной, хотя и постеснялась бы даже себе признаться в этом, чтобы не оскорбить память матери.
Восстановив дыхание, девочка прошла через гостиную и поднялась в следующую комнату, называемую теперь туалетной. До недавнего времени она была ее спальней. Затем, по последнему лестничному пролету, принцесса добралась до отцовской комнаты.
Дверь была открыта, так что Иноc вошла. Вид неуклюжей, громоздкой мебели вызвал в ней смешанные чувства. Последнее время она редко бывала здесь, и ее вдруг поразило, каким старым и обветшавшим здесь все выглядело - настоящее прибежище стареющего вдовца, сохраняющего верность вещам, невзирая на их внешний вид.
И действительно, алый шелк поблек, позолота облупилась. Занавески и ковры были потерты. Портрет ее матери по-прежнему висел над камином, но потемнел от копоти.
Как часто ледяным утром Иноc забиралась в огромную кровать, чтобы уютно устроиться между родителями под охапкой меховых зимних одеял! Теперь же на эти радостные воспоминания накладывался образ матери, горящей в лихорадке, умирающей от страшной болезни, принесенной первым весенним кораблем и бушевавшей в городе все лето. Лучше не вспоминать сейчас об этом!
Как ни странно, спальня пустовала.
Иноc нахмурилась, сердито глядя на предметы обстановки, как будто те виноваты. Занавески балдахина над огромной кроватью раздвинуты. Отца там не было. Да и трудно представить, чтобы днем он лежал в постели. Она посмотрела в раздумье на большой шкаф, но ведь не спрячется же король Холиндарн в шкафу! Занавески на окнах были задернуты, за ними никого не было. Больше искать было негде.
Озадаченная, Иноc повернулась, чтобы выйти, но вдруг остановилась. Что-то смутно шевельнулось в подсознании. Она опять осмотрелась, пожала плечами и двинулась к лестнице... И опять остановилась. Кожу на голове как будто слегка покалывало. Она чувствовала что-то странное, но не могла понять что.
Ну ладно! Решительно сжав зубы, она повернулась лицом к комнате. Ноги почти отказывались ей повиноваться, но Иноc преодолела непонятную слабость и стала медленно обходить все помещение, подозрительно глядя на каждую вещь, заглядывая в каждый уголок. В конце концов она принцесса и находится в отцовской спальне, где просто не может быть ничего неожиданного, так что охватившая ее неясная тревога была совершенно необъяснима.
Вдруг девочка увидела, что туалетный столик с высоким зеркалом отодвинут от стены. Вряд ли это могло о чем-то говорить, но все-таки было странно. Зачем столик отодвинули? И как она этого сразу не заметила? Покрывшись от волнения мурашками, Иноc заставила себя заглянуть за столик... И увидела открытую дверь! Дрожь в руках пропала, сменившись чувством растерянности и некоторой обиды. Почему Иноc никогда не слышала об этой двери? Она взглянула на горизонтальные балки и дощатый потолок. Верхние комнаты всех других башен имели шатровое перекрытие, как, например, ее собственная комната. Значит, над спальней было еще помещение! Как интересно! А она и не подозревала!
Иноc никогда не отличалась медлительностью. Осторожно держа драгоценный шелк, чтобы не испачкать в паутине на обратной стороне столика, она решительно двинулась к двери. Как и ожидала принцесса, за ней был еще один лестничный пролет, проходящий между внутренней и внешней стенами. Там было очень пыльно. Маленькие окошки, расположенные через каждые несколько шагов, покрывала паутина. Воздух пропитался запахом плесени. Потайная комната! Секунду или две Иноc колебалась, но любопытство победило. Она проскользнула в узкий проем и стала быстро подниматься, забыв даже о шелке.
Несмотря на спешку, принцесса старалась ступать неслышно. Возможно, наверху и не было ничего особенного, тогда отец просто радостно поприветствует ее, как всегда. С другой стороны, разве не странно, что никто даже никогда не упоминал об этой комнате? Впрочем, какая теперь разница? Иноc искренне пыталась вести себя как можно лучше, но ей необходимо повидать отца, ведь у нее в руках - отрез шелка, стоящий целое состояние. Она...
- ...слишком маленькая! - произнес голос отца.
Иноc застыла, прижимаясь к холодным камням стены. Она уже почти дошла до верхней ступеньки, а дверь наверху явно была открыта. Голос отца гулко отдавался в комнате, как будто она была совершенно пустой.
- Совсем не такая уж маленькая, - ответил другой голос. - Ты только посмотри на нее! Это же почти взрослая девушка.
Отец пробормотал что-то, чего она не расслышала.
- В Империи ее уже сейчас сочтут вполне взрослой, - произнес собеседник короля.
Интересно, кто бы это мог быть? Иноc не узнала голос, но этот человек, судя по его словам, знал ее.
- Но кто? Я не нахожу подходящей кандидатуры.
- Ну, тогда Анджилки? - Голос, видимо, принадлежал старику. - Или Калкор. Это наиболее приемлемые кандидаты.
Теперь Иноc поняла, что именно они обсуждают. Задохнувшись от возмущения, она чуть было не ворвалась в дверь, чтоб заявить, что она не собирается выходить ни за герцога Анджилки, ни за тана Калкора, ни за кого бы то ни было! Только сверток шелка удержал ее.
- Нет, нет и нет! - громко сказал отец, и Иноc немного успокоилась. - Стоит выбрать любого из них, как другой тут же начнет войну.
«Или я начну!» - подумала она.
За этим последовала пауза, часто встречающаяся в разговоре, когда смысл передается не словами, а взглядом, улыбкой, пожатием плеч и собеседники даже не замечают, что перестали разговаривать. Зато это замечают те, кто подслушивает. Конечно, подслушивать было не по-королевски, это было вообще некрасиво, и Иноc знала об этом. Но она утешила себя тем, что так же некрасиво обсуждать человека в его отсутствие. И это как бы давало ей право слушать дальше.
- Никогда не встречал Калкора. - Это опять был голос отца.
- Ты ничего не потерял, друг мой!
Друг? Иноc не знала никого, кто мог бы так обращаться к королю.
- Он так ужасен?
- Груб! - Незнакомец тихо засмеялся. - Типичный джотунн. Представь себе пиры, длящиеся всю зиму, и все в этом роде. Подозреваю, что для поддержания силы он борется с медведицами. Не удивлюсь, если он ходит в белье из акульей кожи!
- В таком случае он отпадает.
Иноc была полностью согласна с отцом.
- Анджилки же слишком стар для нее, - продолжал король. - Надо поискать кого-то другого. А насчет Кинвэйла ты прав, возможно, на следующий год...
Незнакомец заговорил очень тихо, так что принцесса с трудом расслышала:
- У тебя может не быть этого года, друг мой.
Опять последовало молчание, теперь уже короткое.
- Понимаю. - Голос отца был странно ровным, без малейшего выражения.
- Прости!
- Это не твоя вина, - вздохнул король. - Потому-то я и посылал за тобой! Мне нужны твое искусство и твоя честность. Честность и мудрость. И я знал, что ты не станешь скрывать правду. - Снова пауза. - Но ты уверен?
- Конечно нет.
Иноc услышала удаляющиеся шаги по доскам пола. Затем, откуда-то издали, незнакомец спросил:
- А это ты пробовал?
- Нет!
- Оно могло бы сказать тебе.
- Нет! Оно останется закрытым!
- Не представляю, как тебе удается удержаться!
- Потому, что оно приносит несчастье. Это обнаружил мой дед. С тех пор его не открывали.
- Однажды Тинал видел такое же, - вполголоса пробормотал гость. - Оно тоже было закрыто. Думаю, по той же причине.
Иноc не представляла, о чем они говорят. По-видимому, оба отошли в глубь комнаты, к южному окну. Ей приходилось напрягать слух, чтоб различить голоса, заглушаемые биением ее собственного сердца.
- Даже если я прав насчет тебя... Это могло бы помочь. Если бы мы объединили усилия...
- Нет, Сагорн, друг мой. Я и раньше отказывался, и всегда буду отказываться. Только не думай, что я не доверяю тебе.
Сагорн вздохнул.
- Я-то знаю, кому ты не доверяешь, и ты прав. Ты не сказал своей дочери?
- Боже, конечно, нет! Она еще ребенок. Как она с этим справится?
Справится с чем? Иноc хотелось затопать ногами от отчаяния, но она и дышать-то едва осмеливалась.
- Но скажешь?
Еще одна пауза.
- Даже не знаю, - нерешительно промолвил отец. - Может, когда будет чуть постарше, когда... А может, и вообще не скажу!
- Ты должен! - Незнакомец произнес это таким тоном, каким никто не осмеливался разговаривать с королем. - Ты не можешь допустить, чтобы оно пропало! - Его голос эхом разнесся по пустой комнате.
- Должен? - Иноc могла угадать насмешливое выражение на лице отца.
- Да, должен! Оно слишком ценно! И это единственная надежда Краснегара выжить. Ты же сам это знаешь.
- Оно слишком опасно.
- Да, действительно, - согласился незнакомец. - Но преимущества в данном случае перевешивают, не так ли? - Его голос стал вдруг робким, почти умоляющим. - Ты знаешь это! Ты... неужели ты не можешь доверить его мне? Даже если я пообещал бы сказать ей впоследствии?
Иноc услышала, как отец усмехнулся. Одновременно он подошел ближе. Принцесса напряглась, готовая бежать.
- Нет, Сагорн. Ради ее безопасности. Я доверяю тебе, друг мой, но не... другим.
Его собеседник вздохнул.
- Нет, уж конечно не Дараду. Никогда не доверяй ему. Или Андору.
- Держи их подальше, обоих! - прозвучал приказ короля.
- Да, обязательно. Джалон тоже проследит за этим.
Голос незнакомца раздался очень близко. Иноc повернулась и стала спускаться, пытаясь ступать побыстрее, но неслышно. Джалон? Тот самый менестрель? Она была уверена, что точно расслышала имя. Какое отношение мог он иметь ко всему этому? И кто этот Сагорн?
И вдруг... Взгляд ее упал на многолетний слой пыли, покрывающий ступени. С ужасом она увидела собственные следы рядом со следами отца и его гостя. Это обязательно выдаст ее! Поднимаясь, Иноc даже не смотрела на пол, но теперь следы были очень заметны даже в тусклом свете, проникающем сквозь запыленные окна. Какой кошмар! Теперь они узнают, что кто-то подслушивал.
Внизу принцесса задела тяжелую дверь, и проржавевшие петли пронзительно заскрипели. Иноc проскочила в проем, пронеслась через отцовскую спальню и уже бежала вниз по лестнице, когда услышала за собой крики, а затем тяжелый топот сапог. Значит, за ней гонятся. Она должна незаметно выбраться из башни и первым делом спрятать свой драгоценный шелк, пока буря не уляжется.
Иноc вбежала в туалетную, споткнулась о ковер в середине комнаты, еле удержалась на ногах, ринулась вниз по следующей лестнице и влетела в гостиную, к великому изумлению шести почтенных дам, только что собравшихся на утренний прием тетушки Кэйд.
Несколько мгновений Иноc балансировала на одной ноге, с руками, раскинутыми, как крылья баклана. На удивленные взгляды дам она отвечала взглядом, полным ужаса, судорожно размышляя, не стоит ли попытаться прорваться сквозь них к двери напротив. Ей больше всего хотелось этого - тогда можно было хотя бы избавиться от шелка, но все эти дамы, сидящие на краешках розово-золотых стульев, блокировали путь, а за ними находился слуга Кел, только что вкативший сервировочный столик, на котором стоял лучший фарфоровый сервиз тетушки Кэйд и ее великолепный огромный серебряный чайник, распространяющий, как всегда, отвратительный запах горящего китового жира. А потом Кэйд поднялась, за ней поднялись остальные, и бежать было уже поздно.
Пухленькое лицо тетушки Кэйд покраснело и приобрело то самое раздраженное выражение, которое Иноc часто видела в эти дни. Она явно не могла решить, приветствовать ли племянницу как ни в чем не бывало или подобающим образом отчитать ее. Проблему осложняло и старое коричневое одеяние Иноc, никак не соответствовавшее обстановке. Наконец она приняла решение. Лицо ее озарилось радостью.
- Иносолан, дорогая моя! Как чудесно, что ты смогла присоединиться к нам! Разреши представить тебе этих дам. Джиолинсод, Офази...
Голова у Иноc шла кругом. С трудом выдавив улыбку и пряча шелк за спиной, она протягивала правую руку жеманно улыбающимся матронам, замиравшим от счастья. Еще бы! Быть приглашенной во дворец на чай к герцогине Кэйдолан было уже само по себе огромной честью, а встретить там еще и принцессу Иносолан - от этого можно было просто потерять голову! Особенно, ехидно подумала Иноc, если принцесса одета в старомодное платье и перепачкана паутиной. А дамы были облачены в свои лучшие платья и шляпки да еще увешаны всеми драгоценностями, которыми владели или которые смогли одолжить.
И тут на лестнице опять послышался топот сапог.
Со стоном отчаяния Иноc выдернула руку у четвертой представляемой ей дамы и попятилась от двери. Ее тетушка, потрясенная таким пренебрежением светскими манерами, могла только прошипеть: «Иноc!» В ту же минуту дверь распахнулась и на пороге показался человек - пожилой, высокий и сутулый. Он скрестил руки и выпрямился, обводя взглядом комнату. Иноc была уверена, что никогда не встречала его, однако же, судя по тому, что она слышала, он ее знал. У незнакомца было мрачное лицо, орлиный нос и яростно сверкающие голубые глаза. Глубокие морщины по сторонам рта и твердый подбородок. Седые пряди выбивались из-под коричневого капюшона плаща. К одежде пристали кусочки паутины.

1 Следующая страница


Волшебное окно 2

- Доктор Сагорн! - воскликнула тетушка Кэйд, просияв от восторга. - Как любезно с вашей стороны присоединиться к нам!
Ее голос замер, когда она увидела, с каким гневом вошедший смотрит на ее племянницу, продолжающую пятиться назад.
Иноc тщетно пыталась подавить волну паники, захлестнувшую ее под этим испепеляющим взглядом. Спиной она уперлась в столик, и отступать было уже некуда. Где же ее отец? Почему он не появился? Уж не сделал ли с ним что-нибудь этот зловещий старик? И, что уже совершенно непонятно, как он смог так быстро спуститься по лестнице? Он догнал ее, и при этом, в отличие от нее, даже не запыхался!
- Иносолан, - растерянно спросила тетушка Кэйд, - что это ты держишь за спиной, моя дорогая?
Иноc открыла рот, но не могла вымолвить ни слова.
- Шелк! - ответил за нее грозный Сагорн. - Шелк с золотыми драконами.
Как он узнал? Так, значит, он волшебник!
Иноc вскрикнула от ужаса и повернулась, чтобы бежать. Сервировочный столик опрокинулся, пирожные и вино разлетелись во все стороны. Огромный серебряный чайник, предмет особой гордости тетушки Кэйд, упал на пол с оглушительным стуком, сотрясшим, казалось, весь замок. Кипяток выплеснулся на половину присутствующих дам.
Сделав шаг, Иноc наступила на пирожное с шоколадным кремом и чуть не упала. Кое-как удержавшись на ногах, она пулей вылетела за дверь и понеслась вниз по лестнице, оставив тетушку Кэйд в полном смятении.

4

Чуть не плача от страха, Иноc пробежала без остановки все лестницы, проскочила переднюю, гардеробную, приемную и тронный зал. Выбежав в столовую, она перепугала группу маленьких детей, уплетавших обед. Сбегая с террасы, она еще не знала, куда бежит. Встревоженные голуби и чайки вспорхнули, а подкрадывавшаяся к ним рыжая кошка в ужасе вспрыгнула на стену.
Завернув за угол, Иноc увидела перед собой открытую дверь дворцовой церкви и юркнула туда. Где же, как не в доме Богов, она может чувствовать себя в безопасности от волшебника?
Она с трудом остановилась в холодном и темном помещении, тяжело дыша и с оглушительно бьющимся сердцем. Церковь была небольшой, на ее сосновых скамьях могли разместиться всего человек двадцать - тридцать. Стены были очень толстые. Говорили, что церковь даже старше самого замка. В дальнем ее конце было два священных окна - одно яркое, другое темное и непрозрачное. Между ними стоял стол для подношений, а на нем - священные весы, их чаши из золота и свинца символизировали борьбу добра со злом. Воздух был сырой и затхлый.
Иноc поспешила к столу и только собиралась приклонить колени, как сзади раздался скрипучий голос:
- Ну-ка, что это тут у нас, внезапный приступ раскаяния?
Иноc вскрикнула от неожиданности. На передней скамье, сложив руки и выпрямившись, сидела мать Юнонини. Смотрительница часовни была суровой женщиной. Смуглая и черноволосая, в широком черном одеянии, она была почти неразличима в полумраке церкви, и только глаза ее горели мрачным удовлетворением.
- Чему же обязаны Боги твоим появлением, дорогая моя?
- Во дворце волшебник!
- Волшебник? Странно.
- Но это правда!
- Тогда сядь сюда и расскажи все по порядку, - проговорила мать Юнонини. - Тебе лучше не молиться в таком состоянии, ты можешь призвать совсем неподходящих Богов. Молитва требует соответствующего настроя и ясности мысли.
Все еще дрожа, Иноc неохотно подошла и села рядом с ней. Ее голова сразу же оказалась ниже, чем у старухи, но хоть ноги доставали до пола. Отношение к ней матери Юнонини никогда не было особенно благожелательным. Та так и не смогла простить Иноc за то, что на Празднике зимы девочка передразнивала ее походку вразвалочку. Не помогло даже то, что король заставил заблудшую дочь принести публичные извинения. Нечастые посещения принцессой церковной школы тоже не улучшали дела.
- Что это у тебя в руке? Дай-ка посмотреть. - Юнонини взяла шелк и развернула, поднося его к свету и любуясь. - Прекрасно! Ты, должно быть, принесла это в дар Богам?
- Э... нет.
- А для стола как раз нужна новая скатерть. Красивая ткань! Откуда она у тебя?
- Это... подарок отца на мой день рождения, - проговорила Иноc чуть слышно.
- А он, интересно, об этом знает?
- Ну, пока еще нет. - Иноc с тревогой оглянулась, чтобы проверить, не стоит ли в дверях волшебник. Сидя рядом с недружелюбной матерью Юнонини и боясь появления волшебника, Иноc чувствовала себя в западне.
- Думаю, тебе лучше рассказать все по порядку.
Иноc опустила голову и начала рассказывать. Ее дыхание успокаивалось, и сердце билось ровнее. Пусть она и не любила мать Юнонини, от которой сегодня ужасно пахло рыбой, та, по крайней мере, должна была знать, что делать, если страшный волшебник Сагорн найдет ее здесь.
Выслушав ее, мать Юнонини некоторое время молчала.
- Ну что же, - заявила она, немного подумав, - теперь хотелось бы услышать, как ты сама объясняешь эти странные события.
- Ч-что?
- Не говори «что?» с таким видом! Это не подобает знатной даме. Ты ведь знаешь, что я хочу сказать. Все события и действия, дитя мое, содержат как Добро, так и Зло. В этой вечной борьбе мы должны всегда стремиться оказаться на стороне Добра в этой вечной борьбе. Наша обязанность - всегда выбирать Добро, или хотя бы то, что к ближе к нему. Давай начнем с волшебника, допустим даже, что он им действительно является. Как ты считаешь, он добрый или злой?
- Я... Я не знаю. Если он друг отца... А вдруг он убил отца?
- Едва ли. Не делай поспешных выводов. Его величество мог задержаться просто для того, чтобы закрыть дверь. Он наверняка не хотел, чтобы всякие любопытные забредали в комнату Иниссо.
- Как, значит, вы и раньше знали об этой комнате?
- Конечно!
- Вы там были?
- Нет, - призналась Юнонини с оттенком неудовольствия. - Но я могу представить себе, что может там быть. Иниссо был великим волшебником - добрым, разумеется, - и его сила была сосредоточена в этой комнате. Там до сих пор могут быть всевозможные магические предметы, не предназначенные для глаз любопытных молодых особ.
Иноc подумала, что старуха, должно быть, права. Когда она сунула нос, куда не просили, и, более того, стала подслушивать чужой разговор, она явно выбрала не Добро. Так что в вечной борьбе Добра со Злом принцесса стала не на ту сторону. В таком случае волшебник вполне может быть добрым, а его гнев - направлен на Зло в ней самой. Оказаться на стороне Зла было очень обидно, и Иноc вдруг захотелось плакать, но только не при матери Юнонини.
- Теперь о шелке, - добавила священница, - скажи мне, что в нем хорошего, а что плохого.
- Я не должна была брать его, пока не смогу заплатить, - прошептала Иноc, шмыгнув носом.
- Правильно, дитя мое, продолжай.
- Или хотя бы пока отец не согласится купить его мне.
- Очень хорошо! Итак, что ты должна сейчас сделать?
- Отнести обратно? - пролепетала Иноc, чувствуя, как защемило сердце.
- О нет, думаю, что сейчас уже поздно. - Мать Юнонини шумно вздохнула, распространив вокруг запах трески, и покачала ножкой, не достающей до пола. - Тетушка Меолорна могла уже как-то распорядиться деньгами, которые ты ей обещала.
Надежда вновь вспыхнула в Иноc.
- Так я могу его оставить? - робко промолвила она, но, увидев взгляд матери Юнонини, она опять погрузилась в отчаяние. - Нет?
- Мы не должны искать выгоду в неправедных делах, Иносолан. Не так ли?
Иноc согласно наклонила голову.
- Так что ты должна делать?
Иноc задумалась.
- Отыскать наибольшее Добро?
Женщина удовлетворенно кивнула.
- Я уже сказала, что нам пригодилась бы новая скатерть для священного стола...
- Прекрати запугивать ребенка! - раздался вдруг громовой голос.
Перед столом для приношений стоял Бог, сияющий так ослепительно, что невозможно было смотреть, хотя свет его не освещал окружающее пространство. Одновременно ахнув, Иноc и мать Юнонини упали на колени и склонили головы. Неизвестно, волшебник Сагорн или нет, подумала Иноc, но что это Бог, не может быть никаких сомнений. Страх ее вернулся с удесятеренной силой. Принцесса пожалела, что не может зарыться в землю, чтобы защититься от божьего гнева.
- Юнонини! Что ты знаешь о Сагорне?
Хотя голос и оглушал, но при этом не был таким уж громким и не вызывал эха.
Мать Юнонини издала звук, похожий на кваканье, и прошептала:
- Его величество говорил, что он должен приехать. Это большой ученый... - Она умолкла.
- Продолжай!
- Это старый друг его величества. В молодости они вместе путешествовали.
Последовала напряженная тишина. Темная холодная церковь должна была, казалось бы, нагреться от божественного огня, но этого не произошло. Камни под коленями Иноc по-прежнему были холодными, шероховатыми и пахли пылью.
- Так что... - начал Бог голосом, который был вряд ли слышен снаружи, но Иноc показалось, что он может сровнять горы с землей.
С очевидной неохотой мать Юнонини продолжала:
- Так что я не думаю, что он волшебник, тем более злой. Я... я должна была бы объяснить ей, успокоить ее...
- Да, ты должна была!
Сначала Иноc закрыла лицо руками. Теперь же она чуть-чуть развела пальцы и посмотрела. Она могла видеть ноги Бога. Они сверкали так ярко, что у девочки болели глаза, однако пол под ними был, как всегда, темный. Собравшись с духом, принцесса бросила взгляд на Божество.
Он... или она... нет, они! - вспомнила Иноc. Богов всегда называют «они». Они представляли собой женскую фигуру, во всяком случае, так казалось. Они не имели одежд, но Иноc не чувствовала смущения от их наготы, тем более что ее глаза слезились и она не могла рассмотреть Его. Кроме того, вокруг тела Божества сиял радужный, постоянно переливающийся свет. Сквозь него Иноc угадывала женское тело удивительной красоты, излучающее нежность и сострадание. Вдруг неожиданно оно приобрело мужскую силу и властность и засверкало гневом Иноc была счастлива, что не она находится на месте матери Юнонини.
Старуха тряслась всем телом. Глаза Иноc так болели, что дна закрыла их и опять склонила голову. Это было все равно что пытаться увидеть камни в воде у берега, когда солнце играет на ряби воды, но только эта рябь была волнами красоты, силы, мужественности, женственности, любви, величия, а теперь - гнева. При этом, даже потрясенная божественным великолепием, принцесса не могла отделаться от ощущения чего-то очень знакомого.
Вдруг ей показалось, что Божество напоминает ее мать. Могло ли лицо матери сиять в этом свете?
Иноc немного приободрилась Возможно, Бог не желал ей вреда, а просто не мог не выглядеть столь устрашающе.
- Юнонини! - гремел голос, кажущийся теперь мужским, хотя он и не изменился. - Чем плоха скатерть на столе?
- Ничем, о Боги! - всхлипнула старуха.
- Так Добро это или Зло - запугивать девочку, чтобы выманить у нее подношение, которое ей не принадлежит и которое она не хочет делать?
Мать Юнонини застонала еще громче.
- Боже, я была не права! Это было скорее Зло, чем Добро!
- Ты уверена? Вспомни, ведь Боги могут и вводить в заблуждение!
- Уверена, Боги! Я просто вредничала!
- Очень хорошо, - сказало Божество чуть мягче. - Покайся!
Волны гнева утихли и сменились чем-то таким, что Иноc, тронутой до глубины сердца, захотелось плакать и смеяться одновременно. После минутной тишины перепуганная Юнонини начала издавать очень странные звуки, и Иноc предположила, что это рыдания.
Затем Боги снова заговорили, и голос стал мягким и женственным:
- Иносолан.
Теперь была ее очередь, а ведь она тоже оказалась на стороне Зла!
- Да, Боги! - прошептала она.
- Ты должна побольше стараться!
Иноc услышала, как стучат ее собственные зубы.
- Я верну шелк, Боги!
- Этого не нужно!
В изумлении она подняла глаза и тут же зажмурилась от невыносимого света.
- Вы хотите сказать, что отец купит его для меня?
Божество рассмеялось. Это был одновременно и тихий смешок, и наводящий ужас взрыв божественного веселья. Он должен был бы быть оглушительным и раскатиться эхом по маленькой церкви, но этого не случилось.
- Он купит не только шелк, но и многое другое. Мы не говорим, что ты это заслужила. Мы просто предсказываем, что это будет. Тебя ждут тяжелые испытания, Иносолан, но ты преодолеешь их, если выберешь Добро.
- Что я должна делать, о Боги? - спросила Иноc и была поражена, осознав, что посмела задавать вопросы Богам.
- Всегда стремись к Добру, - отвечало Божество, - и, самое главное, помни о любви. Если ты не будешь верить в любовь, все пропало!
И Боги исчезли. Не ожидая ответа, благодарности, не требуя хвалы или молитв, они удалились.

5

Мать Юнонини издала громкий вопль и распростерлась на полу.
Иноc подумала, не последовать ли ее примеру, но решила, что вряд ли это необходимо. Да и смотрительница, очевидно, не желала продолжения разговора. Если подумать, то старую Юнонини сейчас осадили и поставили на место самым чудесным образом! Божество явилось, чтобы защитить Иноc от ее злобы.
Чувствуя облегчение и умиротворенность, Иноc поднялась и вышла из церкви, жмурясь от солнечного света, хотя его и нельзя было сравнить с божественным сиянием.
Подумать только, она видела Богов! Большинство людей ни разу в жизни не удостаивались такой чести. Какая жалость, что она сейчас в старом платье из грубой шерсти, подумала Иноc и тут же осудила себя за неподобающее тщеславие.
Тем не менее принцесса решила вернуться к себе и переодеться. Выглядя подобающе ее сану, она найдет, как исправить отношения с Кэйд и с человеком, который-таки не был волшебником. И надо показать отцу шелк, который он ей купит. «И этот шелк, и многое другое», - сказал Бог. Крайне интересно!
Она видела Бога! Это будет главной темой разговора за обедом.
Иноc направилась к себе в комнату, не чуя ног от радости. Как будто она ничего не весила и не шла, а парила над землей. Подойдя к лестнице, Иноc стала подниматься. Когда же она добралась до верхней площадки, ее настроение полностью изменилось. Ей казалось, что теперь она весит столько же, сколько и весь замок.
Принцесса еле дотащилась до двери и с усилием открыла ее. Войдя, она сначала увидела свое отражение в зеркале: волосы испачканы паутиной, мертвенно-бледное лицо и круглые, как у чайки, глаза. А потом она увидела отца.
Король сидел на кровати и ждал ее. Выражение нетерпения на его лице тут же сменилось тревогой. Он вскочил и обнял дочь, прижимая к себе все крепче, а Иноc начала всхлипывать, уткнувшись лицом в его мягкий бархатный воротник. Отец усадил ее на кровать, продолжая обнимать, а она рыдала и рыдала и не могла остановиться. Наконец девочке удалось найти один из льняных платков ее матери, вытереть глаза, высморкаться и даже чуть-чуть улыбнуться.
Король глядел на дочь нахмурившись. В своем синем одеянии, с короткой темной бородкой, он выглядел величественным и внушительным, что подействовало на Иноc успокаивающе. Разве что отец казался немного усталым. Его бархатный воротник был закапан ее слезами и запачкан паутиной, и она попыталась стереть ее платком, чувствуя себя глупым ребенком.
- Ну что же, - сказал Холиндарн, - у тебя давно не было случая так хорошо выплакаться! И что же послужило причиной?
С чего начать?
- Я думала, он волшебник!
- Сагорн? - Отец улыбнулся. - Нет, он весьма ученый человек, но не волшебник. Волшебник вряд ли дал бы себя подслушать. - Его улыбка погасла. - Он также очень скрытный человек, Иноc. Он не может терпеть, чтобы за ним шпионили. Что ты успела услышать?
- Ты говорил, что не выдашь меня за Калкора или Анджилки. - Она остановилась и задумалась. - Остального я не поняла, отец. Прости меня!
- Простить? - Он грустно рассмеялся. - Ты хоть понимаешь, что чуть не спалила весь замок?
- Боже мой, я? Но как? Этот серебряный чайник...
- Да, чайник, - подтвердил он, - эта отвратительная, зловонная, уродливая вещь, к которой твоя тетка привязана вопреки здравому смыслу. Горящее масло залило всю комнату. Счастье еще, что молодой Кел вовремя сообразил набросить на пламя ковер. Уж постарайся больше так не делать! Да, так что же дальше? Неужели все эти слезы из-за того, что ты встретила волшебника?
Иноc вытерла глаза и подавила безумное желание засмеяться.
- Нет, потом я встретила Бога!
- Что? Ты это серьезно?
Она кивнула и рассказала ему все. Отец молча слушал. Видно было, что он не усомнился в ее рассказе. Некоторое время король размышлял, озабоченно глядя в пол и теребя бородку.
- Да, ничего удивительного, что ты была расстроена. Встреча с Богами может напугать до полусмерти. Боюсь, это означает для нас беду. Нужно обсудить это с Сагорном. Но должен сказать, что ничуть не сочувствую матери Юнонини. - Он искоса взглянул на нее со смехом в глазах. - Я тоже не выношу эту женщину. Только не говори никому об этом!
- Ты... не выносишь? - Иноc была поражена как его словами, так и заговорщицкой улыбкой.
Король покачал головой.
- Понимаешь, Иноc, очень тяжело найти подходящего, образованного жреца, который бы согласился жить в Краснегаре.
- И что плохого в Краснегаре? - возразила она. Холиндарн вздохнул.
- Я, допустим, согласен с тобой. Но многие - нет. Итак, что там насчет шелка?
Иноc вскочила и принесла шелк, брошенный у зеркала. Она развернула часть отреза, накинула ткань на плечо и, не давая отцу ничего сказать, принялась поспешно объяснять, как золото подходит к ее волосам, бронза - к цвету лица, а зеленый - к цвету глаз.
- Я надеялась, что ты купишь его мне на день рождения, - добавила она с робкой надеждой.
Отец покачал головой и подал ей знак сесть.
Иноc уронила шелк, чувствуя, как сердце сжимает печаль. Когда она села, отец взял с кровати маленькую шкатулку, обтянутую кожей.
- Вот что я дарю тебе на день рождения.
Он открыл крышку, и Иноc ахнула.
- Мамины драгоценности!
- Теперь они твои.
В шкатулке переливались рубины, изумруды, жемчуга в оправе из золота и серебра.
- Они, возможно, и не стоят целого состояния, - сказал король, - но все они ценны своей красотой. Некоторые очень старые. Это, например, принадлежало Оллиоле, жене Иниссо.
Ошеломленная, Иноc слушала раскрыв рот, пока отец рассказывал ей историю некоторых драгоценностей. Потом она обняла его и уже собиралась начать примерять украшения, но король закрыл шкатулку.
- Что же касается шелка...
- Да, отец? - пролепетала Иноc, предчувствуя беду.
- Где же ты нашла такой?
- У тетушки Меолорны.
- Я мог бы догадаться! - улыбнулся он. - И сколько он стоит?
- Ну, в общем-то больше, чем я хотела бы, но...
- Ты прямо как твоя мать. Так сколько?
Иноc прикусила губу и прошептала ужасную правду.
- Что? - уставился на нее отец. Потом отвернулся, и она поняла, что он смеется.
- Папа!
Он посмотрел на нее и захохотал уже громко.
- О Иноc! Ребенок мой! О принцесса! - стонал король между приступами смеха.
Иноc чувствовала себя обиженной и совершенно растерянной.
- Идем, - сказал он наконец, все еще борясь с непонятным для нее весельем. - Идем, познакомишься с доктором Сагорном.

* * *

Когда-то это была комната королевы, сейчас же ее называли кабинетом его величества. Иноc редко бывала здесь последнее время, хотя зимой это было чуть ли не единственное теплое место во дворце. Знакомые стулья и диван не изменились, но они вдруг показались ей, как и мебель в спальне отца, старыми, изношенными и совсем не королевскими. С досадой увидела Иноc долговязую фигуру Сагорна, который вытянулся в любимом кресле ее матери.
Он неловко поднялся и поклонился принцессе, Иноc присела в ответ. Она настояла на том, чтоб переодеться, и теперь чувствовала себя гораздо уверенней в темно-зеленом шерстяном платье. Оно было слишком теплым для такой погоды, но зато в лиф были вшиты подушечки, придававшие нужную округлость фигуре.
Не отрывая взгляда от потертого ковра, Иноc произнесла извинения. Сагорн опять поклонился.
- Примите и мои извинения, ваше высочество. Я напугал вас.
Она подумала, что он мог бы придать голосу побольше убедительности.
- Мы с вашим отцом поступили неосторожно, не закрыв дверь спальни. - Голубые глаза ехидно сверкнули. - Мы слишком понадеялись на запретное заклятье. Похоже, оно за много веков утратило силу.
- Заклятье? - повторила Иноc. - Так здесь есть колдовство?
- Она решила, что ты волшебник, - пояснил король, улыбаясь этому, как удачной шутке.
- Увы, нет! Вы думаете, я выглядел бы столь устрашающе, если бы был волшебником? - Доктор Сагорн улыбнулся в ответ, но его лицо стало только еще более зловещим.
Иноc не могла придумать ответ, достойный знатной дамы, так что просто спросила:
- Как вы узнали о шелке и драконах?
- Я видел вас на дороге. Вы прижимали его к груди, как будто вся армия Империи собиралась отнять его! Вы так быстро промчались мимо меня!
Холиндарн усмехнулся и сделал ей знак садиться.
- Так же, как в тот раз, когда ты обманул таможню в Джал-Пассо, Сагорн?
Сагорн захохотал и снова уселся на стул.
- Скорее как ты с мясными пирожками!
Ее отец рассмеялся. Очевидно, это были их давние приключения, в которые они не собирались ее посвящать.
Король достал графин, выточенный из горного хрусталя, который Иноc видела всего раз или два, и к нему три драгоценных кубка. Три! К своему изумлению, она вдруг обнаружила, что сидит на краю дивана с одним из этих кубков в руке. И Сагорн, и отец заметили ее удивление.
- Думаю, Иноc это заслужила, - пояснил король. - Пей, дорогая, тебе сейчас не помешает.
Сагорн отпил.
- Великолепно! Никак не ожидал подобного в Краснегаре. Вино эльфов!
Король улыбнулся.
- Самого Вальдокиффа! Кэйд привезла бочку этого вина из Кинвэйла. Я берегу его как зеницу ока.
Судя по тому, как он отвечал на еще не заданный вопрос, они с Сагорном прекрасно друг друга знали. Иноc приободрилась и отхлебнула. Вкус ей не особенно понравился - язык пощипывало, как от крапивы, а газ ударил в нос - но такое угощение было большой честью и, надо надеяться, знаком прощения. Теперь она чувствовала себя совсем взрослой?
- А сейчас, Иноc, - заговорил отец, устраиваясь поудобнее, - расскажи доктору Сагорну о Богах.
- О Богах? - Гость опять сверкнул на нее орлиным взглядом.
Иноc еще раз повторила свой рассказ. Закончив, она удивилась, как обыденно все прозвучало в ее изложении.
Последовала долгая тишина. Сагорн задумчиво почесывал подбородок, потом залпом осушил кубок. Король встал и опять наполнил его.
- Если бы Боги не явились, Холиндарн, что бы ты сделал?
Иноc никогда не слышала, чтобы кто-то кроме матери и Кэйд звал отца по имени.
Король пожал плечами.
- Задал бы дочери хорошую трепку, послал бы Мео пару крон и отправил бы Юнонини обратно в Империю первым же кораблем.
Ученый кивнул, затем насмешливо улыбнулся.
- И шелк остался бы в церкви?
- Я не ворую у Богов!
- Конечно, здесь не шелк важен. Если Боги хотели, чтобы эта дама вернулась в Империю, они добились бы этого более простым путем. - Сагорн в раздумье посмотрел на Иноc. - Так что важно, видимо, то, что было сказано тебе. Но Боги не вмешиваются в повседневную жизнь. Чем же объяснить их появление? Не влюблены ли вы, принцесса?
Иноc почувствовала, что краснеет.
- Конечно нет! - заявила она довольно резко.
- Вряд ли, - мягко возразил отец. Сагорн странно посмотрел на него.
- Но ведь она может влюбиться! Ей предстоит сделать выбор. Ваше высочество, объяснял ли вам когда-либо отец всю важность Краснегара?
Иноc смущенно покачала головой.
- Так вот, Краснегар - очень необычное государство. Здесь живут как импы, так и джотунны. Во всей Пандемии почти нет мест, где они уживались бы мирно. Вы когда-нибудь слышали о Безумном Волшебнике?
Она покачала головой, удивленная сменой темы.
- Так называли Иниссо. Не кажется ли вам странным, что человек, обладающий такой властью, выбрал себе для житья столь обособленное, глухое место, как Краснегар? Но он, как я считаю, не был так уж безумен. Маленький городок стратегически очень важен. Это единственная удобная гавань на севере.
Почему Сагорн говорит с ней об этом? Он выглядел очень серьезным. Иноc посмотрела на отца, и тот нахмурился, как бы призывая ее слушать внимательнее.
- И Нордландия, и Империя хотели бы владеть Краснегаром. Не так ли, ваше величество?
- Так было всегда.
- И всегда здесь правил король, а не королева! - многозначительно произнес Сагорн. - Так что видите, ваше высочество, и северные таны, и Империя проявят большой интерес к тому, кого вы выберете в мужья. При этом и те, и другие в вас нуждаются.
- Нуждаются во мне? - удивленно переспросила Иноc. - В нас?
Он кивнул.
- Им нужен Краснегар. Ваш отец многому должен научить вас, если вы собираетесь править после него. Например, соль... Даже такая прозаическая вещь, как соль, может влиять на политику. Джотуннам нужна соль, чтобы запасать мясо на зиму. Соль неудобно привозить морем, так что большая часть ее привозится с юга летом по суше. Гоблины и джотунны выменивают на нее меха. Империи нужны меха. Вот так. Император не захочет, чтобы в Краснегаре правил джотунн. А в Нордландии не понравится, если вы выйдете замуж за импа.
- Но ведь они признают меня королевой? - спросила Иноc, глядя на отца.
Она как-то пока не задумывалась о времени, когда станет королевой. Это случится только после смерти отца, и думать об этом как-то не хотелось.
Король кивнул, правда, с некоторым сомнением.
- Да, если ты будешь достаточно взрослая и сильная и если они одобрят твой выбор. Ты же знаешь, большинство мужей привыкло командовать.
Иноc фыркнула, не заботясь о том, что это не по-королевски.
- Но ведь это произойдет не скоро, правда?
Холиндарн собирался сказать что-то, но потом передумал.
- Надеюсь, что да. Мой ученый друг имел в виду, что тебе, возможно, придется достаточно скоро выбрать мужа, может быть, в ближайшие год или два. И твое решение будет иметь значение для очень многих людей. Боги сказали, чтобы ты помнила о любви, когда будешь принимать решение. Божественный намек - так, Сагорн?
Но Иноc перебила, испуганная неожиданной догадкой:
- Скажи, отец, ты ведь не выдашь меня за какого-нибудь ужасного старого герцога?
Король засмеялся.
- Нет, если только ты сама не захочешь. Кроме того, Нордландия будет против. Твое решение может вызвать войну, Иноc, вот что я имею в виду.
Ужаснувшись этой мысли, принцесса залпом осушила кубок и закашлялась. Если быть взрослой значит получать удовольствие от этого противного пойла, то ей еще предстоит повзрослеть.
Король поднялся.
- Я приказал подать обед сюда, Сагорн. Или ты предпочитаешь зал?
Для Иноc это было знаком уходить, а вопрос с шелком все еще не был решен.
- Нет, я с удовольствием поем здесь, - ответил ученый, улыбаясь королю. - Вы же знаете, сир, я не особенно люблю общество.
- Тогда вечером? Насколько я знаю, у нас гостит прекрасный менестрель. Кэйд устраивает званый ужин.
Он слегка подтолкнул дочь к двери.
- Отец, а как же шелк?
Король посмотрел на нее с удивлением, затем опять громко рассмеялся.
- Ты сказала, три с половиной империала?
Иноc кивнула с несчастным видом, и отец ласково обнял ее за плечи.
- Иноc, дорогая, на такие деньги можно купить весь магазин Мео.
- Мео?
Он улыбнулся и чуть покраснел.
- Мео и я очень старые друзья, - пояснил он. - Ты, когда была маленькая, играла с детьми слуг. Я - тоже. Я знаю Мео всю мою жизнь. Одно время мне даже казалось, что я влюблен в нее. Кстати, с кем ты ходила в город утром? - спросил вдруг король.
Пришлось признаться, что ни с кем.
Отец вздохнул и погладил ее по плечу.
- Пора это прекратить, Иноc. Ты взрослеешь, ты уже не ребенок. Нельзя бегать где угодно одной или с мальчишками с конюшни и девчонками с кухни. Хватит лазать за птичьими гнездами и собирать ракушки на берегу. Я уделял тебе мало внимания последнее время... - Он усмехнулся. - Наверно, Мео думает, что я и о ней забыл. Я не видел ее несколько лет. А может быть, она хотела, чтобы я кое-что понял.
- Понял?
- Например, то, что моя красавица дочь не должна разгуливать по городу одна. Нет, Мео не рассчитывает в самом деле получить три с половиной империала!
Это звучало уже лучше! Иноc воспряла духом.
Усмехнувшись, король продолжал:
- Мне так и хочется послать стражника, чтоб арестовать ее за вымогательство, а затем приговорить остаться на обед, но тогда ее соседи начнут сплетничать. А есть ли у нее другие красивые ткани?
С неожиданным волнением Иноc вспомнила слова Богов.
- У нее только еще один шелк кроме этого, отец. На нем узор из цветущих деревьев. Она говорит, что это яблони. А что, яблоки и правда растут из цветов? Но зато у нее есть бирюзовый атлас, три льняных отреза, отрез серебристого бархата...
Король засмеялся.
- Я собирался отправить тебя туда с теткой после обеда, но придется, видно, пойти самому. Если доктор Сагорн извинит меня, я все-таки навещу мою старую подругу Мео. Она недавно овдовела. Думаю, ей одиноко. Что касается тебя, ты получишь все эти ткани и многие другие. У тебя будут самые красивые платья, которые мы сможем сшить или купить!
- Отец! Неужели это правда? Но почему?
Король печально улыбнулся.
- Я не хотел тебе говорить, но боюсь, что придется. Потому, что ты должна уехать из Краснегара.

6

Я любил девушку, девушку.
Я любил девушку много лет назад.
Я оставил свой дом и родных,
Я оставил все, чтобы завоевать ее сердце.
О любимая...

Голос Джалона разлетался по огромному залу, словно лепестки цветов. Слушая его, Иноc испытывала дрожь во всем теле. Она вспоминала Богов во всем их великолепии, представляла себе лунный свет на снегу, нитку жемчуга на своей шее и белых чаек в синем небе. Настоящая красота всегда вызывала в ней дрожь, а девочка никогда еще не слышала такого пения. Любой другой известный ей менестрель показался бы гогочущим гусем в сравнении с Джалоном. Зал был полон людьми, но не было слышно ни звука, кроме переливов арфы и необыкновенно чистого тенора, звенящего под высоким потолком.
Лепестки цветов!
Иноc сидела с отцом и гостями за главным столом, расположенным на возвышении в конце зала. Горожане и слуги замка занимали столы по сторонам зала. Народ попроще сидел в дальнем конце, прямо на полу у больших очагов. Каменная кладка над ними была черной от вековой копоти, как и балки потолка. Как часто морозными зимними днями Иноc дрожала от холода за высоким столом, с тоской глядя ни противоположный конец зала, где пылал огонь и шипели капли жира, падающие с мяса на вертелах, - принцесса, завидующая слугам.
Сегодня же очаги не горели, в зале и без них было жарко. Летом солнце любило Краснегар и подолгу не покидало его. Люди ложились спать задолго до заката, а через час-другой светило с улыбкой возвращалось, готовое к очередному бесконечному дню. Вот и сейчас солнце до сих пор светило в окно, и играющие в его лучах пылинки висели над залом, образовывая нечто вроде мостов.

Я отдал ей золото и рубины,
Я отдал все, чем владел,
Чтобы покорить ее сердце.
О любимая...

Да, сейчас было тепло и уютно сидеть за главным столом вместе с отцом, тетушкой Кэйд и всеми знатными гостями, созванными в спешном порядке, чтобы послушать менестреля, а может быть, и для того, чтобы попрощаться с принцессой Иносолан? Нет, лучше об этом не думать!
Тетушка Кэйд отыскала свое старое бархатное платье лазурного цвета, в котором казалась еще ниже и толще, чем обычно. Она надевала его только на Праздник зимы. Для весны платье было слишком теплым, и Кэйд раскраснелась и обливалась потом. Тем не менее она довольно улыбалась гостям. Даже волосы тетушка слегка подкрасила голубым тоном. Может быть, она предвкушает поездку в Кинвэйл и поэтому так радуется? Нет! Лучше подумать об этом завтра!
Тетушка Меолорна тоже была среди гостей, лицо ее лучилось счастьем. Возможно, она думала о множестве красивых тканей, которые она сегодня доставила ко двору по требованию короля, причем все вместе стоили меньше империала! Они от души посмеялись, обсуждая случившееся как старые друзья. Король выглядел усталым, казалось, что все находятся на солнце, а он - в тени.
Здесь были купцы со своими женами, несколько капитанов, школьные учителя. Старый Кондорал сидел, приставя ладонь к уху, в его морщинах поблескивали слезинки. Тут же были канцлер Ялтаури и мастер Порагану. Дворцовых работников было немного, ведь большинство из них находились на материке, особенно молодежь. Тем не менее Иноc приметила Лина, который умудрился сломать руку, добывая торф, а также Кела, Идо, Фэна...
И, конечно же, Рэпа.
Все они сидели на полу на дальнем конце зала у очага - спереди маленькие дети с широко открытыми глазами, зачарованные музыкой, а за ними - подростки и молодежь, вроде Рэпа. Как всегда, дворцовые собаки держались как можно ближе к Рэпу. Пространство в центре зала было свободным, и там стоял единственный стул, на котором сидел играющий на лунных лучах менестрель.

Я любил девушку, девушку,
Я любил девушку много лет назад
Я странствовал по земле,
Странствовал по морю,
Я странствовал по всему миру,
Чтобы быть рядом с ней
О любимая...

А вот матери Юнонини здесь не было. Старуха приходила в себя от потрясения, отдыхая в затененной комнате под наблюдением врачей. Иноc не удержалась от того, чтобы не подумать, что в этом зле есть немножко добра, но тотчас же устыдилась этой мысли. Страшного доктора Сагорна тоже не было в зале - и это ее тоже радовало. Пусть он даже и был другом отца, его пронизывающий, орлиный взгляд и нос, похожий на клюв, до сих пор пугали Иноc. Принцесса обрадовалась, когда он отказался присутствовать на ужине, сославшись на усталость.
Джалон закончил песню, и зал взорвался аплодисментами. Слышались хлопки, радостные выкрики, топот ног по полу. Менестрель встал и поклонился - сначала королю, затем гостям, прошел на свое место за главным столом.
- Что, менестрель, горло-то пересохло? - спросил король.
- Немного, сир. Да и слушателям не мешало бы отдохнуть.
- Вот уж этому не могу поверить. Кравчий!
Джалон благодарно принял кружку и сказал что-то о превосходном северном пиве, прежде чем залпом осушить ее. И как будто какое-то заклятье было нарушено, по всему залу начали вспыхивать островки разговора, как будто весенние цветы, пробивающиеся из-под снега.
- Правда ли, что император назначил нового главнокомандующего, менестрель? - спросил какой-то напыщенный горожанин.
Джалон неопределенно улыбнулся.
- Старый-то умер, разве не так?
Горожанин нетерпеливо отмахнулся.
- Но новый-то как, достаточно ли отважен?
Иноc не могла припомнить имени этого человека. Со своей рыжей бородкой и всклокоченными волосами он казался ей похожим на петуха. Видно, он слегка перебрал «превосходного северного пива».
- Думаю, да, - ответил Джалон. - Они все обычно отважные, не так ли?
- А волшебница действительно умерла? - спросил другой.
Менестрель задумался и довольно неуверенно кивнул.
- А что ты можешь сказать о карлике, который ее заменил?
- Э... ничего. Да, ничего.
Одна из величественных матрон грозно посмотрела на певца.
- Значит, Четверка состоит теперь из трех волшебников и только одной колдуньи, так? Только одна из Хранителей женщина - Блестящая Вода?
Еще более неуверенно Джалон проговорил:
- Ее всемогущество Умтрум? Она женщина, разве нет?
Последовала неловкая пауза, затем маленький, похожий на хорька моряк воскликнул:
- Но она давным-давно умерла! Еще до моего рождения.
- Боюсь, политика не очень-то интересует меня, сударь, - вздохнул Джалон.
Известно было, что Джалон пришел из Хаба, столицы Империи. Гости, жадные до сплетен и новостей, весь вечер засыпали его вопросами, но почему-то у него никогда не было ответов. Он безусловно очень приятный молодой человек, думала Иноc, но неуловимый, как утренний туман. Она удивлялась, как он вообще находил дорогу, странствуя от города к городу, от замка к замку. Скорее всего, певец часто путал направления и приходил совсем не туда, куда собирался.
- Ходили слухи о значительном уроне, нанесенном южным провинциям нашествием драконов, - заявил другой горожанин, обращаясь к Джалону. - Особенно пострадал Кит.
- Правда? - отозвался менестрель. - Боюсь, я пропустил это событие.
Знатные люди Краснегара обменялись взглядами, полными отчаяния.
- А какие платья носят сейчас дамы в Империи? - вступила в разговор тетушка Кэйд. Ее беспокоило, какие из вновь купленных тканей она сможет пустить на наряды и где найти достаточно портных, чтобы успеть сшить побольше платьев за оставшиеся до отъезда дни.
- Талия должна быть сильно завышена, - уверенно отвечал Джалон. - К низу платья расширяются, шлейфы короткие. У плеч - буфы, рукава очень узкие вверху, но к запястью свободные. Кружевные манжеты. Ворот тоже с кружевами. Очень модны цветочные орнаменты, а ткани - из хлопка или шелка.
Сидящие за столом молчали, пораженные такими подробными знаниями в этой области. Иноc заметила, что отец усмехнулся.
- Мастер Джалон также и прекрасный художник, - заметил он. - Сможете ли вы найти время до отъезда, чтобы написать портрет моей дочери, Джалон?
Джалон всмотрелся в Иноc.
- Даже за всю мою жизнь я вряд ли смог бы передать такую красоту.
Иноc покраснела, а присутствующие захохотали. Нечего уж так смеяться, сердито подумала она.
Менестрель опять повернулся к королю.
- Если я найду материалы, сир... Здесь это может быть нелегко. Но рисунок я сделаю обязательно. Это будет творение, вдохновленное любовью.
- Можете ли вы нарисовать фасоны платьев, о которых вы рассказывали, мастер Джалон? - спросила тетушка Кэйд, сгорая от нетерпения.
- Безусловно, ваше сиятельство, - отвечал Джалон.
Тетушка Кэйд облегченно улыбнулась и повернулась к тетушке Меолорне, чтобы посоветоваться насчет портних.
Иноc с тоской посмотрела на молодежь, сидящую в дальнем конце зала. Они болтали и смеялись. Рэп что-то рассказывал, Лин вторил ему. Ну что толку быть принцессой, если не можешь делать что хочешь? Почему она должна сидеть и скучать среди этих напыщенных людей? Потихоньку девочка отодвинула стул.
- Иноc! - тут же обернулась к ней тетушка Кэйд.
- Мне просто захотелось...
- Оставь ее, - мягко заметил король. Он не сказал: «Ведь это в последний раз!», но Иноc показалось, что он так подумал.
Благодарная ему Иноc поднялась, вежливо улыбнулась гостям и пробормотала какое-то неразборчивое объяснение. Затем она направилась через зал к друзьям. Маленькие дети, сидящие впереди, сразу же расступились, и она прошла прямо к Рэпу и Лину. Рэп тут же отогнал подальше собак, Лин тоже отодвинулся, освобождая место рядом с Рэпом. Почему, интересно, все решили, что она захочет сесть именно здесь? Но она-таки села.
Когда Иноc устроилась поудобнее, Рэп обернулся к ней, и его большие серые глаза стали еще больше при виде ее жемчугов.
Они неуверенно улыбнулись друг другу.
- Ну как караульная служба? - прошептала Иноc.
- Скучно! - Он смущенно улыбнулся. Иноc улыбнулась в ответ.
- Прости, что я так вела себя с тобой, Рэп.
Он слегка покраснел, потупился и спросил:
- Так, значит, мы по-прежнему друзья?
Оба рассмеялись. Она положила руку на пол, рядом с ним. Он осторожно накрыл ее сверху рукой. Кто мог это заметить? Руки Рэпа были сильные, теплые и мозолистые. Руки мужчины. И он действительно вырос, так что дело было не в сапогах. Старая поношенная куртка стала явно тесна в плечах. От него исходил знакомый и приятный запах конюшни.
Хватит бегать с мальчишками с конюшни - так сказал ее отец.
- Рэп, я уезжаю! - вырвалось вдруг у Иноc. Она не собиралась говорить об этом сейчас. Рэп поглядел на нее удивленно.
- На юг, - поспешно добавила она. - В Кинвэйл. Чтобы научиться вести себя как знатная дама. С тетушкой Кэйд. На ближайшем корабле.
Иноc закусила губу и посмотрела вдаль на главный стол. Ее взор туманили слезы.
Рэп сжал ее руку.
- Надолго?
- На год. - Иноc глубоко вздохнула и сделала огромное усилие, чтобы вести себя по-королевски. - Понимаешь, герцог в родстве с нами - герцог Анджилки из Кинвэйла. Тетя Кэйд была замужем за его дядей. А сестра моего прадеда была ему... ой, забыла. У Иниссо было три сына. Один стал править здесь после него, один отправился на юг и стал Кинвэйлским герцогом, а один перебрался в Нордландию. Калкор, тан Гарка, происходит от него. Но это очень сложно...
Иноc остановилась, потому что вряд ли это было интересно Рэпу. Отец говорил, что все ветви ее рода очень переплетены. На севере всегда было очень мало знатных семейств, так что ее предки часто женились на родственниках.
- Когда ты станешь королевой Краснегара, я буду твоим начальником стражи, - сказал Рэп. Ох уж этот Рэп!
- Я бы предпочла видеть тебя главным конюхом.
- Начальником стражи!
- Главным конюхом!
Последовала короткая пауза.
- И тем, и другим! - сказали они одновременно, и оба рассмеялись.
Какое-то время все молчали. Джалон, похоже, не собирался больше петь. Иноc вдруг осознала, что сидит, глядя На Рэпа с дурацкой улыбкой, а он так же глупо улыбается в ответ. Странно, что в такой момент она может улыбаться! Уехать в этот ужасный Кинвэйл! Что толку быть принцессой, если приходится делать то, что не хочешь? А зловещий старый Сагорн намекал, что она может вызвать войну, если влюбится в кого-нибудь...
- Ты знаешь, я сегодня видела Божество! - сказала Иноc. Об этом она тоже не собиралась говорить. Более того, она обещала отцу, что никому не скажет. Но серые глаза Рэпа смотрели на нее, ожидая объяснений, и она не могла отступить. Принцесса поведала другу о докторе Сагорне, шелке и обо всем, что с ней случилось. Иноc не знала, почему ей понадобилось это рассказывать, но почувствовала себя значительно лучше. В конце концов, Рэп никогда не был болтуном и отличался здравым смыслом.
Он выслушал очень внимательно и не обратил внимания на рассказ о Божестве.
- Кто этот доктор Сагорн? - спросил он. - Он сейчас сидит за столом?
- Нет, - ответила Иноc, - он устал с дороги. И вообще он не любитель шумных компаний.
- Ты уверена, что он не волшебник? - настаивал Рэп, ставший очень серьезным.
- Ну конечно! - заявила Иноc. Ей самой теперь казались глупыми ее прежние подозрения. - Он ведь старый друг отца.
- Но ведь он много лег его не видел!
- Да, но... - растерянно произнесла Иноc. Это было как-то непохоже на Рэпа. И потом, ведь Боги говорили... Хотя нет, это не Боги, это мать Юнонини сказала, что Сагорн не волшебник. Она молчала, с беспокойством глядя на озабоченное лицо Рэпа.
- Скажи-ка мне еще раз, как он выглядит.
- Высокий, седой. Большой нос с горбинкой. Глубокие морщины вокруг рта. Лицо довольно бледное. Видимо, он мало бывает на воздухе.

Предыдущая страница 2 Следующая страница


3 Дэйв Дункан

- Что случилось, Рэп? - вмешался Лин. До этого могло показаться, что он полностью поглощен лубком на сломанной руке, но, как выяснилось, это не мешало ему внимательно прислушиваться к их беседе. Лин был чистокровным импом - невысоким, темноволосым и ужасно любопытным. Он также подрос, заметила Иноc, но его голос был еще мальчишески тонким.
- Ни один человек с такой внешностью не входил сегодня в замок! - нахмурился Рэп.
Иноc вздрогнула, но тут же успокоилась.
- Не глупи, - заявила она, - ты просто пропустил его приход. Ты же не мог видеть каждого, кто входил в ворота.
Рэп молчал, хмуро глядя в пол.
- Скажи ей, Рэп! - потребовал Лин.
- Сказать что?
Рэп продолжал молчать. Тогда Лин взволнованно заговорил:
- Тосолин поступил с ним по-свински, Иноc. Он заставил его стоять весь день на часах, прямо на солнце. Да еще в доспехах! Не отпускал его даже по нужде. Не давал поесть. Он всегда так делает с новичками. Он называет это проверкой, но ему просто нравится, когда они падают в обморок.
Иноc порывисто схватила Рэпа за руку.
- Неужели это правда?
Юноша кивнул.
- Но я не упал в обморок. - Он повернулся и посмотрел ей прямо в глаза. - А твой доктор Сагорн не входил сегодня в ворота.
- Рэп! - воскликнула Иноc с отчаянием - Он мог пройти за повозкой Я и сама так выходила.
- Я видел тебя, - сказал Рэп серьезно. - Ты прошла прямо передо мной. Но ни одной повозки не въезжало сегодня в замок!
- Он сказал, что поднимался за мной в гору. А вскоре я услышала, как он говорит с отцом, меньше чем через час.
- Он не проходил в ворота! - стоял на своем Рэп. Его подбородок казался таким же упрямым, как сама краснегарская скала.

Мы можем возместить наши потери,
Можем залечить наши раны,
Но когда юность уходит, как сон,
Что-то исчезает из наших сердец
И больше никогда не возвращается
- - - Стоддарт. Это больше не возвращается.

Часть вторая
ЮЖНЫЕ СНЫ

1

Ветер с юга - значит, будет дождь. Так всегда говорила мать Рэпа. Наверное, это было правильно для ее родины, но это совсем не относилось к Краснегару. Ветер дует с юга, с суши - значит, будет прекрасный день. А вот северный ветер с моря приносил дождь, а чаще снег.
Теперь Рэп понимал, что у его матери было много таких вот странных понятий, хотя он вообще мало помнил ее. Он с трудом вспоминал, как она выглядела, но многие ее высказывания почему-то сохранились в памяти. Например, она считала необходимым мыться каждое утро, а в Краснегаре это было не так уж просто. Иногда зимой воду покрывал такой толстый слой льда, что приходилось прорубать его топором. Зато летом это было настоящее удовольствие. Рэп привык умываться в любую погоду, и уже не мог оставить эту привычку, хотя большинство мужчин смеялись над ним или называли сумасшедшим. Некоторые из них, по-видимому, вообще не мылись. Рэп же любил чувство свежести после умывания, любил, чтобы вода смывала с него сон. И очень часто в такие минуты он вспоминал мать. Сегодня он даже не позаботился внести ведро воды в дом. Раздевшись по пояс, он стоял у корыта в тенистом дворе, когда из конюшни вдруг вышел старый Хононин, стягивая на ходу рубашку.
Рэп почувствовал себя неловко. Работать без рубашки на полях было естественно, но в городе были другие правила, краснегарцы отличались большой строгостью в вопросах одежды, и он смутился, что его застали полуголым. Еще более неловко было видеть старика в таком виде. Кожа Хононина висела складками, на груди торчал клок седых волос. Рэп поколебался, думая, не уйти ли ему, но потом решил просто подвинуться.
Маленький старый конюх выглядел еще более мрачным и сердитым, чем обычно. Не говоря не слова, он сунул голову в корыто. Это все объясняло. Рэп сразу вспомнил о вчерашнем празднике во дворце. Хононин вынырнул, дрожа и отряхиваясь, и начал набирать пригоршнями воду и ополаскиваться.
- Повозка готова, - прорычал он, не глядя на Рэпа. - Ты должен провести ее на материк до следующего прилива.
Рэп оглянулся, чтобы убедиться, что слова обращены именно к нему. Во дворе никого не было. Что ж, прекрасно! Солнце сразу засветило ярче. Управлять повозкой было гораздо приятнее, чем опять стоять в карауле, даже и без «проверок» Тосолина. На юге, на материке, для мужчины найдется достаточно работы... Но ведь Иноc хотела отправиться с ним на прогулку верхом, а у нее остается не так уж много времени до отъезда. Рэп ощутил досаду при этой мысли и велел себе собраться и быть мужчиной. В каждом добре есть немножко зла, как говорят священники, а человек должен подчиняться приказам.
Он прикинул время следующего прилива. Нужно поторопиться, чтобы успеть запрячь четырех лошадей.
- Кто будет править? - спросил он Хононина.
- Ты.
- Я???
- Ты что, оглох? - буркнул конюх, продолжая плескаться. Рэп глубоко вздохнул, пытаясь успокоиться. Он старался говорить мягко и спокойно:
- Кто будет старшим надо мной?
Скорее всего, Олло. Он привел повозку сюда и до сих пор был в замке.
- Никто! - отвечал Хононин.
Рэп опустил голову в воду, чтобы прийти в себя. Это подействовало как удар. Ему залило уши, вода попала в нос, процедура ничуть не помогла. Конечно, он-то ведь не напивался вчера! Видно, такое купанье было хорошо только с похмелья. Рэп сплюнул.
Непонятно, почему они изменили планы? Вторая повозка тоже будет готова после обеда, естественно было бы дождаться ее.
Отпускать повозку одну по дамбе, соединяющей Краснегар с материком, - неслыханное дело. Во время прилива дамба заливалась водой, и если с повозкой что-нибудь случится, то вознице потребуется срочная помощь. Или хороший волшебник, как говорили работники. Не менее странно посылать с повозкой только одного человека. Новичка! Да еще и одного, без помощника! Конечно, Рэпу приходилось пару раз держать вожжи на самых простых участках, но и только. И вообще почему ехать должен он? Почему не Джик или Олло, которые действительно имели опыт? Почему вдруг он - и совсем один?
Может быть, Хононин слышал о вчерашней проверке Тосолина и испугался, что Рэп прошел испытание и его заберут из конюшни и сделают стражником? Или он не захотел, чтобы с его помощником так плохо обращались? Рэп задрожал от возбуждения. Значит, он станет возницей, пусть пока младшим, - все равно, это выше, чем помощник конюха. Он будет есть за столом возниц! Ремесло стражника может подождать, он еще молод!
- Ты справишься, надеюсь?
- Да, - твердо ответил Рэп, стараясь выглядеть, как будто ничего не случилось. Он справится! - Но вы проследите, как я спущусь с холма?
- А ты сможешь?
- Да.
- Ну что ж, - сказал Хононин. - Я доверяю тебе, даже... - Он пошел прочь, вытирая лицо рубашкой. Его последние слова нельзя было разобрать. «Я доверяю тебе, даже...» Даже что?

* * *

У Снежка разболталась подкова на правой передней ноге. Рэп пошел и сказал Хононину, Хононин выругался и направился к кузнице. Кузнеца, видно, не было на месте, потому что вместо него появился его подмастерье, друг Рэпа, Кратаркран, демонстративно вытирающий рот и недовольный, что его оторвали от еды. Хотя его отец и был импом, Крат больше походил на джотунна, чем самый чистокровный из них, и последнее время он рос не по дням, а по часам. Рэп разговаривал с ним только накануне, но казалось, что он стал выше даже за эту ночь.
Несмотря на рост, голос у него был удивительно писклявый. Он с изумлением уставился на Рэпа.
- И как давно тебе стали доверять править повозкой?
- Тогда же, когда тебе стали доверять молот!
Они ухмыльнулись, довольные друг другом, и Крат принялся за работу. Укрепив подкову, он торжественно попросил Рэпа проверить его работу, называя его возницей.
Не менее торжественно Рэп поблагодарил приятеля, говоря, что это прекрасная работа, и при этом не кривил душой. Крат поблагодарил и пожелал другу удачи, после чего вернулся к своей трапезе.
Все это выглядело по-деловому и было прекрасно, но к тому времени, когда Рэп кончил наконец запрягать, он знал, что до прилива остается слишком мало времени. Он нашел старика конюха за пересчетом мешков в амбаре.
- Я готов, - сказал он, пытаясь выглядеть спокойным и уверенным.
- Так отправляйся! - Хононин даже не обернулся в ответ.
- Вы не хотите проверить, все ли в порядке? - переспросил Рэп, едва сдерживая изумление. Старик еще ни разу не выпустил повозку без собственноручной проверки, даже если правили Джик или Олло. И неужели он не захочет посмотреть на подкову Снежка?
Хононин все еще не поворачивался, явно чем-то взбешенный
- Ты поедешь наконец? - заорал он. - Не прозевай прилив!
Рэп пожал плечами и ушел. Он даже не получил неизменного предупреждения быть осторожным, проезжая через город. Просто невероятно!
Спеша к лошадям, Рэп встретил Фэн, идущую кормить цыплят, и попросил передать Иноc, что вынужден срочно уехать. Дрожа от волнения, он забрался на сиденье повозки. Не успев еще взмахнуть кнутом, юноша услышал, как его окликают. Через двор бежал Лин, держа в здоровой руке мешок. Он с надеждой посмотрел на Рэпа.
- Тебе спутник не нужен?
- Конечно, садись, - ответил Рэп. Лин был большим болтуном, но в остальном вполне приятным парнем. Никто не мог найти ему полезного занятия с тех пор, как он сломал руку. - А что у тебя в сумке?
Лин неловко забрался в повозку.
- Ну, сыр, кусочек баранины. И лепешки.
Сейчас Рэп был слишком возбужден, чтобы чувствовать голод, но потом это окажется весьма кстати.
- Хватит на двоих? - спросил он. Лин гордо кивнул.
- Старик сказал, что у тебя не было времени позавтракать, - пояснил он.
Рэп опять опустил поднятый было кнут.
- Что это с ним сегодня? Он так странно себя ведет! С каких пор он начал беспокоиться, пропущу ли я завтрак? И вообще он чуть ли не выкидывает меня из города!
Лин всегда знал самые скандальные новости. Его глаза загорелись.
- Вчера ты держал Иноc за руку!
- Ну и что? - смутился Рэп. - Ему-то какое дело?
- Никакого, совершенно никакого.
- Ну и кончим с этим.
Лин захихикал.
- Ее отец заметил!
«Я доверяю тебе, даже если другие не доверяют» Вот что имел в виду старый Хононин.
Рэп стукнул по рукоятке тормоза, щелкнул кнутом намного громче, чем намеревался, и повозка с грохотом покатилась.

* * *

От ворот замка до гавани дорога шла серпантином, делая четырнадцать крутых поворотов. Спуск был если и проще подъема, то не намного. Рэп много раз видел, как правят повозкой в городе, но никогда еще ему не доверяли вожжи. Странно, как мог старый Хононин не знать этого.
Первые два поворота были довольно просты, но на третьем дорога круто шла вниз, и Рэп вздохнул с облегчением, когда одолел его. Повозка, потерявшая управление, могла натворить немало бед. Рэп чувствовал, что Лин напряженно наблюдает за его действиями и крепко держится за борт здоровой рукой. К счастью, было еще рано и пешеходы почти не встречались.
Четвертый и пятый повороты были тоже сравнительно легкими, а вот шестой - чертовски сложен. Минуя его, повозка сильно нависала над упряжкой. Колеса скрежетали по камням. Почти прижатая к стене, ненагруженная и оттого слишком легкая, повозка стала сползать в сторону. Пройдя поворот, Рэп обнаружил, что насквозь промок от пота, и решил что ему не хватает по меньшей мере еще пары рук.
Самым трудным был следующий поворот. Рэп решил, что обязательно успеет до прилива. Он не мог завалить это дело. Если у него ничего не получится, он никогда не простит себе, а Хононин уже не будет ему доверять. И до Иноc дойдет, что он задавил пешехода или разбил повозку, а то и с разгону врезался в дом и погубил лошадей, - такое иногда тоже случалось.
«Верь в себя, - говорила его мать, - иначе кто в тебя поверит?»
Неожиданно он вскрикнул, натянул вожжи, защелкнул тормоз, и повозка остановилась. Сразу стало тихо. Лин поглядел на него с любопытством:
- Что случилось?
Рэп вытер рукавом вспотевший лоб. Он дышал так, как если бы пробежал весь путь наверх от моря до замка.
- Послушай!
Лин прислушался, и глаза его расширились от страха. Снизу ясно слышался звон подков и лязганье металла по булыжнику. Вдруг он стал совсем громким, и впереди показалась другая упряжка, огибающая седьмой поворот. Лошади тяжело дышали и прижимались к стенам, чтобы протащить свой груз через узкий промежуток между домами. Затем показалась повозка с грузом свежего торфа, сочащегося водой. Возница сыпал проклятьями. С таким торфом трудно иметь дело. Он очень тяжел, и при перевозке его почти невозможно закрепить. Но в этом климате его нельзя было заготавливать заранее, он бы не сохранился до весны, так что первые грузы торфа всегда были пропитаны водой.
- Да, парень, если бы мы столкнулись с ним там... - сказал Лин, все еще дрожа. Когда происходило столкновение повозок на повороте, иногда требовались часы, чтобы развести обе упряжки, пятясь назад по склону, а то и обрезая постромки.
Встречная упряжка обогнула угол и поехала быстрее. Правил ею Ики. Он улыбнулся им и очень удивился, увидев только Рэпа и Лина. Так как говорить что-либо под такой грохот колес было бесполезно, он показал на поворот внизу и поднял вверх палец. Рэп кивнул и сделал пальцами кружок, словно бывалый возница. Когда Ики проехал, Рэп опять потянулся к тормозу.
- Рэп, - спросил Лин, - как ты узнал?
Рэп растерялся. Действительно, как? Его упряжка производила такой шум, что слышать он ничего не мог. Может быть, лошади услышали и послали ему сигнал, а он понял его, не отдавая отчета? Непохоже. Мог ли он увидеть отражение в окне? Окна сияли от солнца, так что это тоже было маловероятно. Но он знал. Он точно знал, что навстречу движется повозка. Рэп чувствовал себя очень неуютно. И как это получилось?
- Это просто одна из вещей, которой новичкам предстоит научиться, - сказал он, пытаясь казаться равнодушным. - Слезай, ты пойдешь вперед на разведку.
Лин выругался. Секунду он пристально рассматривал Рэпа, но все же спрыгнул на землю и пошел за угол.
Это оказалось только потерей времени. Лин с одной действующей рукой был очень неуклюж, и Рэпу приходилось каждый раз останавливаться, чтобы он мог забраться в повозку, а потом вылезти из нее перед следующим изгибом дороги. Наконец они встретили вторую повозку между двенадцатым и тринадцатым поворотами, и тогда уже поспешили вниз к гавани.
Сегодня там было мало кораблей. Вода ослепительно сверкала на солнце, словно расплавленное серебро. Чайки летали над морем, иногда садясь на воду. Воздух пах рыбой и водорослями. Поверхность моря была подернута рябью от легкого бриза, но волн не было. Рэп в волнении рассматривал дамбу впереди.
- Слишком поздно, - вздохнул Лин.
- Прилив еще только начинается, - упрямо ответил Рэп. - Я рискну.
Он встал во весь рост и хлестнул лошадей вожжами, думая, не попросится ли Лин сойти. С лубком на руке он не сможет плыть, если что, да и вряд ли вообще он умеет плавать. Здесь не было смысла учиться плавать, в Зимнем океане человек за несколько минут погибал от холода. Рэп и сам этого не умел.
Но Лин ничего не сказал. Повозка набирала скорость, громыхая по набережной и быстро приближаясь к дамбе, связывающей Краснегар с далеким берегом. Большая часть пути проходила по земле - мелким островкам. Здесь могло быть опасно только во время штормов. Но четыре участка дороги между островками представляли собой искусственную дамбу и уже скрылись под водой. Повозка качалась и подскакивала, распугивая птиц. Впереди был первый опасный участок.
Рэп проехал его на полной скорости. Дорога здесь была прямая и широкая, так что лошади не выказывали никакого беспокойства. Вода разбегалась серебряными волнами, лицо омыло соленым дождем, и вот они уже благополучно катились по Утиному острову. Однако вода уже была глубже, чем он рассчитывал.
Лин, сидевший в повозке и находившийся поэтому ниже Рэпа, промок насквозь. Он присвистнул и засмеялся, немного нервно.
- Надеюсь, это новое колесо не отлетит, - заметил он.
Следующий опасный участок был совсем сухим, если не считать луж воды там, где волны начали перехлестывать через дамбу.
Теперь они проезжали по Большому острову, и Рэп замедлил движение, чтобы не переутомлять лошадей. Но сам он оставался на ногах. Камни и галька вдоль дороги сменились жесткой упрямой травой, способной выстоять в соседстве с морем, и вода на мгновение исчезла из виду. Повозка перевалила за холм и стала круто спускаться вниз. Впереди лежал главный участок дамбы... большую его часть скрывала вода.
- Рэп! - взвизгнул Лин, выпрямляясь.
Рэп и сам не ожидал, что такой большой участок будет затоплен. Голубые волны перекатывались через дамбу, сверкая на солнце. Раньше он видел это только с берега. Ветер стал свежее, и гривы лошадей развевались, но прилив еще не достиг полной силы. Высокая часть дамбы уходила в море и пропадала. Далеко слева был другой ее конец, ведущий к Восковым скалам.
Где-то там, под водой, дорога имела два изгиба.
- Рэп, ты не сможешь! - в отчаянии воскликнул Лин.
- Ну так слезай! - рявкнул Рэп, не замедляя движения. Он не собирался просидеть шесть или семь часов на Большом острове, чтобы стать посмешищем до конца своих дней. По правде говоря, он уже не смог бы остановиться, так как для разворота не было места, - эта часть дороги была значительно приподнята над усыпанным галькой берегом. Она будет под водой примерно через час. Пятиться же задом вверх по холму было опасно. Подковы зашлепали по воде, и Рэп увидел, как восемь ушей тревожно запрядали. Он мог бы успокоить лошадей, запев песню, - возможно, он и не обладал красивым голосом, но лошади не стали бы строго его судить. Рэп начал первую песню, пришедшую ему на ум:

Я странствовал по земле,
Странствовал по морю...

- Рэп! - взмолился Лин. - Бога ради, прекрати! Ты съедешь с дороги.
- Заткнись! - рявкнул тот и снова запел. Лошади навострили уши, слушая его. Повозка уверенно катилась вперед. Пара сидящих на воде чаек пристально наблюдала за ней, качаясь на волнах.

О любимая...

Далеко слева, у причала, два рыбацких баркаса ставили паруса. Интересно, что они думают о странном судне, запряженном лошадьми, вторгшемся в их стихию. Справа вырастали две большие скалы, зеленые от водорослей, омываемые небольшими волнами, и Рэп знал, на каком расстоянии они от дороги. Нужно держаться чуть-чуть левее...
Ветер волновал воду, так что сквозь нее ничего нельзя было разглядеть, но Рэп мог догадаться, где находятся края дамбы, по тому, как волны пенились над ними. Это не так опасно, как кажется, сказал он себе.
Лин начал всхлипывать.

Я дарил ей любовь,
Я дарил ей улыбки,
Я готов был на все ради нее...

Скалы проплыли мимо по серебряной поверхности моря, и прибывающая вода, доходящая уже до осей повозки, начинала всерьез тревожить лошадей. Им становилось тяжело тянуть повозку. Пенящиеся потоки воды уже не отмечали края дамбы.
- Поворачивай, Рэп! - всхлипывал Лин. - Мы подъезжаем к повороту! Мы сейчас съедем с дороги! - Он встал на ноги, неловко уцепившись здоровой рукой за спинку сиденья. Еще минута - и их сапоги окажутся в воде. - Рэп! Ну поверни же!
Рэп чувствовал себя неуверенно. Нельзя судить о расстоянии, когда дорога покрыта водой, а никаких ориентиров нет. Он думал о самой дороге под водой, о двух каменных стенах и заполняющей их гальке и гравии. Должно быть, она сейчас зеленовато-синяя, в клочьях водорослей, колеблемых течением. По ней проходит тень от ряби, как будто тени облаков по холмам. Рыба? Он не ожидал, что здесь столько рыбы, особенно мальков.

Я любил девушку, девушку...

- Молчи, Лин!

Я любил девушку...

Теперь он воочию видел, как голубая дорога делает плавный поворот. Рэп потянул за вожжи, и повозка медленно повернула. Судя по всему, угадал правильно, потому что они продолжали свое неторопливое движение.
Лин начал молиться какому-то Богу, о котором Рэп слышал впервые. Наверное, какой-то новый. Один из рыбачьих баркасов направлялся в их сторону. Повозка почти прекратила покачиваться. Здесь, в середине, течение было сильнее, и лошади все больше нервничали, сколько бы он ни пел.

О любимая...

- Снежок!

Любимая...

Они взяли слишком вправо!
Рэп потянул ведущую пару влево, и они продолжали движение. Но если повозка всплывет, она может стащить лошадей с дороги.
Вот и второй поворот, широкая плавная дута. Повозка оторвалась от земли, сдвинулась вправо, затем опять стала на колеса, затем опять поднялась. Рэп сморгнул капли пота с глаз, жмурясь от солнца, и попытался представить себе дорогу, направляя лошадей по дуге. Главное - держаться подальше от краев.
И вот прямо перед ними оказались Восковые скалы. Дорога начала подниматься. Рэп дернул вожжами, чтобы увеличить скорость, и облизнул соленые губы. Дело сделано!
Руки юноши чуть-чуть дрожали, шея онемела. Он подвигал шеей, чтобы прогнать боль, и плюхнулся на сиденье.
- Прости, Лин, - сказал он спокойно, - о чем это ты говорил?
Глаза Лина были огромными, как блюдца.
- Как тебе это удалось?!
Действительно, если подумать, как? Рэп опять почувствовал дрожь. Ведь он как будто видел дамбу под водой. Знал, где она проходит, как выглядит. Он не мог ее видеть, но ясно представлял себе, хотя никогда ни один человек не мог увидеть дамбу сквозь воду. Точно так же, как раньше знал, что за седьмым поворотом будет встречная повозка.
Реп ничего не ответил, только пожал плечами.
- Опять скажешь, что это хитрость, неизвестная новичкам? - спросил Лин.
Рэп усмехнулся.
Лин крепко выругался. И где только он понабрался таких словечек?
- Пожалуйста, Лин, - попросил Рэп, - не раздувай из этого историю.
Лин только посмотрел на него.
- Лин, ты навлечешь на меня беду.
- А ты разве не навлекал беду на меня? - завопил Лин. Наверное, он был значительно более испуган, чем казалось Рэпу.
- Что тут особенного, Лин? Я просто стоял, и мне было видно, где вода пенится над краями дороги.
- Да уж... Конечно!
Но все же Лин, хотя и неохотно, обещал поменьше болтать о случившемся.
Они выбрались на сушу и поехали по ухабистой дороге через Восковые скалы. С колес летели брызги серебряной воды. Последний подводный участок был глубоким, но очень коротким. Даже если повозка поплывет, это не страшно, поскольку здесь совсем не было течения, а дорога шла вровень с берегом. Он победил!
Король приказал Рэпу покинуть Краснегар до первого прилива. Что же, Боги да хранят короля!
- А ты уже бреешься? - спросил вдруг Лин.
- Конечно! - Вчера Рэп побрился в четвертый раз, причем впервые побрил не только губы, но и подбородок. Пора завести собственную бритву. У Лина темноватый пушок лишь пробивался над верхней губой. И до сих пор он как-то странно посматривал на Рэпа. Интересно, почему?
Лин пожал плечами и отвернулся. Но вскоре опять заговорил:
- Забавная штука - взросление, правда?
Да, согласился Рэп и сосредоточился на новой водной преграде. Но, преодолев ее, снова расслабился и наслаждался чувством, что он теперь один из возниц - если, конечно, старик доверит ему повозку после этих его сумасшедших выкрутасов.
- Да, - сказал он, - в один момент ты чувствуешь себя вполне взрослым, в следующий опять ведешь себя как ребенок. Как будто в тебе два человека.
Интересно, твое тело начинает вдруг меняться, даже не спросив разрешения. Какое право имело его лицо обрастать бородой без его согласия? Да, в тебе как будто два разных человека, а ты знаешь только одного из них. Взросление значило, что ты опять стал для себя незнакомым, хотя только начал думать, что все о себе знаешь.
А частью взросления были мучительные сомнения, каким ты станешь. Какого роста? Какого сложения? Насколько надежным? Сильным или слабаком? И что с этим человеком делать? Кем ему быть, конюхом или стражником?
- Девчонки! - пробормотал Лин.
Да, девчонки.
Иноc.
Теперь они ехали по краю берега, мимо горстки домиков с их навесами для сушки рыбы, развешанными сетями, полуразвалившимся сараем и парой стогов начавшего гнить сена. Рядом лежали кучи плавника, собранного живущей здесь старухой, и охапки торфяного мха. Над кострами поднимался голубоватый дымок. Работающие девушки помахали рукой повозке. Друзья помахали в ответ. Высокая трава тоже махала, качаясь под ветром.
- Мы могли бы поесть и здесь, - задумчиво сказал Лин.
- Позже.
За сияющей водой гавани лежал Краснегар, высокий треугольник желтой скалы, увенчанный замком. Он напоминал кусок сыра. Наверное, Рэп все же был голоден, но раз он сказал «позже», то так и будет. Интересно, где волшебник нашел черный камень для своего замка?
А в замке была Иноc.
Рэп подумал о прогулках верхом, о собирании моллюсков и ловле рыбы у берега. Он вспомнил Иноc, бегущую через дюны, длинноногую, с развевающимися золотистыми волосами, вспомнил ее визг и смех, когда ему удалось поймать ее. Вспомнил Иноc, залезшую на скалу и подзадоривающую его лезть за ней, вспомнил соколиную охоту и стрельбу из лука. Представил себе ее лицо, не костлявое, как у джотуннов, и не круглое, как у импов, а как раз такое, как надо. Подумал о зимних вечерах у очага с песнями и шутками, когда его рука обвивалась вокруг ее талии и они вместе смотрели на возникающие в пламени картины.
Это было больно, ну и пусть. Между принцессой и конюхом, или даже возницей, ничего не может быть. Рэп подумал, что все изменилось для них как-то незаметно. До вчерашнего дня он и не думал ни о чем подобном. Они были просто компанией подростков. И только к концу прошлой зимы его и Иноc стало притягивать друг к другу, в то же время они постепенно отдалялись от остальных. А затем пришла весна, и его отправили на материк.
Иноc поцеловала его на прощанье, но даже тогда Рэп об этом как-то не задумывался - до тех пор, пока не расстался с ней. И тогда он осознал, как не хватало ему ее улыбки, ее присутствия, и вспомнил, что она поцеловала только его одного.
Потом он начал мечтать о ней... Но принцесса едет в Кинвэйл, найдет себе какого-нибудь знатного красавца и вернется, чтобы править после Холиндарна.
Рэпу же оставалось только подыскать другую девушку. Беда в том, что другой такой, как Иноc, не было.
- Помнишь ли ты что-нибудь о своей матери, Рэп? - прервал его мысли Лин.
- А что? - Рэп с удивлением посмотрел на Лина, все еще бледного.
- Некоторые женщины говорят, что она была ясновидящей.
Рэп нахмурился и попытался вспомнить, говорила ли его мать когда-либо об этом.
- Ну и что? - спросил он.
- Мы говорили о взрослении, - ответил Лин, - и я подумал... Ты сегодня делал необычные вещи, Рэп. Ты раньше никогда не мог такого сделать, правда?
- Какие вещи? Ничего я не сделал особенного!
Лина его слова не убедили.
- Не может ли быть так, что это тоже приходит с возрастом, как необходимость бриться?
Рэп не собирался обсуждать это с таким болтуном, как Лин.
- Как твоей руке в лубке, удобно?
Лин посмотрел на руку.
- Ну да, конечно. А почему ты спрашиваешь?
- Потому, - сурово сказал Рэп, - что если ты не прекратишь намекать, что моей матери нужно было бриться, то у тебя и вторая рука окажется в лубке!

2

Краснегарцы говорили, что лето - это две недели, которые даны им для того, чтобы подготовиться к остальным пятидесяти. И в этом была большая доля правды.
Конечно, лето обычно длилось дольше двух недель, но наступало поздно, а кончалось быстро и было занято беспрерывным трудом. Если бы не этот труд, люди просто не выжили бы во время жестокой зимы. Зерно привозилось кораблями. Если нет, то весной наступал голод. Торф надо было добывать, сушить и перевозить в город, повозка за повозкой, чтобы как-то притупить смертоносные зубы мороза в долгие зимние ночи. Сено так же переправлялось огромными возами по дамбе во время каждого отлива, чтобы королевские лошади могли дожить до весны в сытости, а скот давал молоко детям. Рыбу надо было ловить и коптить, скот забивать, а мясо солить. Овощи, ягоды, тростник, плавник, меха - скудные дары суровой земли - аккуратно собирались и бережно хранились людьми.
Здесь и там среди голых холмов стояли одинокие деревушки или группы домиков, где жизнь была еще тяжелее, чем в городе. Но большую часть года людям нечего было делать, кроме как стараться выжить, а выжить легче было в городе, так что жители деревень на зиму тоже перебирались в город, набиваясь туда, словно барсуки в нору. Когда же весной снега начинали таять, они возвращались к своему труду, и пустынный берег вновь оживал.
Все эти усилия не принесли бы успеха без умелого руководства. Такое руководство осуществлял король, вернее, его управляющий, высокий костлявый джотунн по имени Форонод. Он обладал способностью находиться повсюду одновременно, и говорили, что за день он сменял трех лошадей. Его водянистые голубые глаза все видели, и он отдавал приказания краткие и четкие, как удар ножа, никогда не тратя лишних слов и никогда никого не щадя. В разгар лета казалось, что он спит еще меньше солнца. В любом месте в любой момент могла появиться его долговязая фигура на пони - длинные ноги едва не волочатся по земле, белые волосы развеваются. Его память была так же необъятна, как кладовые дворца. Он знал с точностью до грамма, сколько собрано сена или торфа, знал, в каком состоянии стадо, знал время всех приливов и не щадил лодырей. Он знал возможности, сильные и слабые стороны каждого из своих работников - женщин и мужчин, девочек и мальчиков.
Форонод заметил, что вернулась отремонтированная повозка. Он, несомненно, отметил также, что помощник конюха был переведен в возницы, и этот факт отложился у него в памяти. Впрочем, из многих возниц только этот парень обладал особыми способностями.
К ночи Рэп уже снова пас стада.

3

- Повернись-ка, моя дорогая, - щебетала тетушка Кэйд. - Прелестно! Да, просто очаровательно!
Иноc едва ли слушала родственницу. Она чувствовала себя глубоко несчастной. В горле стоял противный комок, руки и ноги были как каменные. Прошлую ночь она в последний раз спала в своей постели. А час назад принцесса сидела за своим последним завтраком дома. Ей кусок в горло не лез. Чтобы она теперь ни делала, все было в последний раз.
И красота платья никак не могла улучшить настроение. Оно было из того самого драгоценного шелка с драконами, и Иноc ненавидела его. Почему-то ей казалось, что именно с этой ткани все и началось. Теперь из шелка сшили платье. Не верилось, что дамы Империи могут носить что-либо столь странное. Менестрель наверняка сам придумал весь этот абсурд, когда делал наброски для ее платья с кружевами, болтающимися вокруг ее рук, или плечами вроде маленьких подушечек. Вот уж действительно трубы!
Но если платье было плохое, то шляпка просто чудовищна! Тоже труба, только маленькая - высокий золотой конус, украшенный кружевными оборками. В ней Иноc чувствовала себя каким-то клоуном. Все мальчишки Краснегара помрут со смеху, когда она поедет в гавань! Моряки свалятся в океан от смеха. А что скажут дамы Империи? Иноc была уверена, что уж они-то носят обычные шляпки, как все нормальные женщины.
Единственное утешение в том, что тетушка Кэйд выглядела еще хуже. Ее конусовидная шляпка напоминала колпак над печной трубой, а ее пышные формы никак не могли напоминать трубу. Скорее барабан или, может быть, лютню, но уж никак не трубу. Кэйд присвоила себе шелк с цветущими яблонями, но он совершенно не подходил к ее фигуре, хотя Иноc не могла не признать, что его цвета идут к седым волосам и розовым щекам тетушки.
В предвкушении путешествия, Кэйд волновалась и щебетала без умолку, как целая стая птиц.
- Очаровательно! - повторила она еще раз. - Конечно, нам придется приобрести еще много платьев, когда мы обоснуемся в Кинвэйле, но по крайней мере мы не покажемся совсем уж деревенщиной по прибытии. А наши добрые краснегарцы посмотрят, как должны одеваться дамы в наши дни. Надеюсь, кучер не забудет, что надо ехать медленно. Выше голову, дорогая. Ты похожа на единорога, когда ее наклоняешь. О Иноc! Ты полюбишь Кинвэйл! - Кэйд сжала пухлые ручки. - Я жду с нетерпением, когда наконец смогу все показать тебе - балы, банкеты, прогулки в изысканном обществе. Я была ненамного старше тебя, когда приехала туда, и танцевала каждую ночь в течение многих месяцев! Какая музыка! А угощение! А природа! Ты даже не представляешь, какой пышной и зеленой может быть растительность в отличие от этих мрачных холмов. А красивые молодые люди! - Тетушка жеманно улыбнулась и сразу же вздохнула.
За последнюю неделю Иноc слышала все это миллион раз.
Она с горечью подумала, что сейчас пора весенних отливов, самое время копать моллюсков.
- А герцог Анджилки! - Кэйд опять понесло. - Он был неотразимым молодым человеком в те годы... Я хочу сказать, что он очень образованный человек. У него безукоризненный вкус.
«А еще ему тридцать шесть лет, и у него две дочери, - мрачно подумала Иноc. - И он похоронил уже двух жен».
Иноc никогда не встречала своего дальнего родственника, но была уже твердо уверена, что он отвратителен, и готовилась возненавидеть его.
- Он будет так счастлив увидеть нас! - Кэйд посмотрелась в зеркало и поправила свои подсиненные волосы, выбивающиеся из-под серебряной трубы на голове.
- Мне почему-то казалось, что нельзя приезжать без приглашения, - уныло протянула Иноc. Она уже приводила этот довод, и он не подействовал.
- Не глупи! - сказала Кэйд, впрочем, без всякого раздражения. - Мы будем очень желанными гостями. Они готовы принять нас в любой момент, просто сейчас нет времени писать и ждать ответа. Скоро придет зима. Летом плавать по морю - одно удовольствие, но позже это будет невозможно. Ах, море! До чего я люблю морские путешествия!
- А мастер Джалон готов? - Каким бы таинственным ни был менестрель, путешествие с ним станет хотя бы терпимым. Кэйд повернулась к племяннице в изумлении.
- Разве он не сказал тебе? Он решил пойти сушей.
- Кто, Джалон?!
- Да, дорогая.
- Да он с ума сошел! - Иноc попыталась представить Джалона, пробирающегося через лес в течение многих недель, и не смогла. Кроме того, в лесу были гоблины. Подумать только, лес - и Джалон?
- Может, и так, - пожала плечами Кэйд, - но твой отец, кажется, думает, что ему это по силам. Он дал ему лошадь. Джалон выехал сегодня утром. Насколько мне известно, он искал тебя, чтобы попрощаться.
- Не иначе как его отвлекла какая-нибудь чайка или еще что-то.
- Ну да, дорогая... - рассеянно согласилась Кэйд, осматривая сундуки. - Какие из них нам понадобятся в пути? - спросила она Юлу, свою горничную. Иноc не разрешили взять горничную. Тетушка сказала, что одной вполне хватит им обоим, а на корабле не было лишнего места. Когда же они прибудут в Кинвэйл, то наймут более подготовленных девушек.
Юла была невысокая, смуглая и неразговорчивая. Она не выказывала никакого волнения перед поездкой, но вряд ли представляла, куда едет и что может значить месяц или больше на корабле. Иноc и сама, наверное, не вполне понимала это. На картах все казалось очень простым - на запад до трех мысов - Когтей, на юг в Западное море, а затем опять на восток в залив Пэмдо. В то же время этот круговой путь представлялся ненужным мучением, поскольку существовал путь по земле - гораздо короче и гораздо интереснее! Тетушка Кэйд несколько раз плавала на кораблях из Краснегара в Кинвэйл и обратно и до, и после своего замужества. Ее энтузиазм по поводу морского путешествия не сулил ничего хорошего. Все, что нравится тетушке Кэйд, наверняка будет ужасно скучным.
И почему нельзя поехать через горы? Уж если такой раззява, как Джалон, на это способен, то что говорить о других? Этот довод тоже не сработал. Тетушка Кэйд не любила ездить ни верхом, ни в карете.
Ящики, тюки, сундуки, пахнущие мылом и лавандой... Как только им удалось набрать столько багажа?
Юла указала на два сундука, и тетушка Кэйд начала подробно расспрашивать ее о содержимом. Иноc не слушала их. Она последний раз сердито посмотрела в зеркало, показала язык своему нелепому отражению и направилась к двери. Надо пройтись напоследок по замку, чтобы лично попрощаться с друзьями.
За прошедшую сумасшедшую неделю Иноc была настолько занята с портными и швеями, что почти ни с кем не успела поговорить. Сразу после того незабываемого дня, когда ей явились Боги, ее закружил калейдоскоп шелков, атласа и кружев. Она ни разу не покаталась на Молнии, ни разу! Рэп пропал на следующее утро. Через несколько дней зловещий доктор Сагорн прорычал короткое прощание и исчез так же таинственно, как и появился. А теперь Джалон отправился верхом через холмы. Он небось и до самого Праздника зимы будет кружить там, подумала она, если его не замучают до смерти свирепые гоблины.
Иноc еще не дошла до двери, когда та отворилась, впуская мать Юнонини, неестественно прямую в своем черном одеянии, торжественно улыбающуюся и сжимающую свернутые в трубочку листы бумаги. Она остановилась и с удивлением уставилась на Иноc, потом сделала реверанс. При ее коротких ногах это выглядело неуклюже, но раньше она не делала ничего подобного. Неожиданно Иноc утеряла всю враждебность к матери Юнонини. Та стала еще одним знакомым лицом, которое Иноc не увидит целый год. Иноc также сделала реверанс.
- Ты выглядишь прелестно, моя дорогая, - сказала старуха. - Повернись, пожалуйста.
Иноc подумала, что, верно, напоминает флюгер, раз все просят ее повертеться. Она все же исполнила просьбу.
- Просто красавица, - выдохнула мать Юнонини. Иноc почувствовала искушение съязвить и не смогла удержаться.
- Это всего лишь старая скатерть! - заявила она.
Юнонини нахмурилась, затем вдруг рассмеялась, обняла Иноc и прижала ее к себе. Сегодня она пахла не рыбой, а чесноком.
- Нам будет не хватать тебя, дорогая!
Она поспешно повернулась к тетушке Кэйд и опять сделала реверанс.
- Я принесла вам текст молитвы для чтения, ваше сиятельство. Я подумала, что вы захотите посмотреть ее заранее, чтобы немного попрактиковаться.
- Ах, Боже мой! - Кэйд сразу расстроилась. - Я ненавижу читать молитвы! Надеюсь, вы написали ее достаточно крупно? В церкви так мало света!
- Полагаю, что да. - Мать Юнонини зашелестела своими бумагами. - Вот ваша. Вы будете призывать Бога Путешествий. Капрал Оопари обратится к Богу Штормов. Капитан корабля будет, естественно, молиться Богу Моряков, я дам ему особый текст. Его величество будет молиться Богу Мира... это его собственный выбор, - добавила она с неодобрением. - Что довольно странно.
- Дипломатия, матушка, - ответила тетушка Кэйд. - Он беспокоится об отношениях между Краснегаром и Империей, ну и так далее. - Она держала свой текст в вытянутой руке и, щурясь, разглядывала.
- А капрал умеет читать? - спросила Иноc. Оопари был приятным юношей. Он и его отряд наверняка обеспечат ее безопасность во время пути, но вот читающим его трудно было представить.
- Нет, - ответила мать Юнонини, - но он выучил все наизусть. Ты, Иносолан, обратишься к Богу Девственности, и...
- Нет!
Иноc была удивлена своей реакцией не меньше других. В комнате воцарилась тишина, а две матроны покраснели.
- Иноc! - срывающимся голосом произнесла тетушка Кэйд. - Я уверена, что...
- Боже, ну конечно нет! - воскликнула Иноc. - Я совсем не то хотела сказать! - Она была уверена, что ее румянец не уступает по густоте их. Она посмотрела на священницу. - Я хотела обратиться к тому Богу, который явился нам тогда. Они явно заботятся обо мне. Ну, то есть Они проявляют интерес...
Мать Юнонини поджала губы.
- Я согласна, что это было бы неплохо, но мы не знаем, кто это был. Конечно, я должна была бы спросить...
Последовало неловкое молчание.
- Ну что же, - решительно заявила Иноc, - тогда мы должны придумать имя. Они советовали мне больше стараться, так может быть, это будет Бог Добрых Намерений?
Мать Юнонини посмотрела на нее с сомнением.
- Не уверена, что есть такой Бог. Но я проверю по списку. Я хочу сказать, что все Они говорят о пользе добрых намерений - добрые Боги, конечно.
- Религия - такое сложное дело! - заметила тетушка Кэйд, снова принимаясь изучать свой лист с молитвой. - Почему Иноc не может просто обратиться к «Богу, которого она видела в церкви», например? Ведь Они поймут, разве нет?
- Пожалуй, это неплохая мысль, - отозвалась мать Юнонини. - И она может попросить помощи в своих стараниях.
- Каких стараниях? - послышался голос. В дверях стоял король, выглядевший особенно величественным в длинной алой мантии с горностаевой опушкой. Она распространяла вокруг себя запах кедрового сундука, в котором хранилась не один век. Иноc улыбнулась и повернулась кругом, прежде чем отец успел попросить ее об этом.
- Замечательно! Прелестно! - проговорил король. Свою корону он держал под мышкой. Выглядел он не очень хорошо. Последнее время монарх страдал от несварения желудка, и белки его глаз имели неприятный желтоватый оттенок. - Так о каких стараниях речь? - повторил он.
Мать Юнонини объяснила, в чем дело, и Холиндарн мрачно кивнул.
Тетушка Кэйд изучала брата с тревогой.
- А Кондорал произнесет молитву за дворец и всех, в нем живущих? - спросила она.
- Ну конечно! - усмехнулся король. - Мы же не можем заставить его выучить новую молитву в таком возрасте! И не можем запретить ему произнести старую.
- А я, - гордо произнесла мать Юнонини, - обращусь к Богу Брака, чтобы он помог принцессе найти достойного мужа. - Она сжалась под суровым взглядом короля.
- Не думаю, чтобы это было уместно сейчас, матушка, - сказал он. - В конце концов, цель ее визита к нашему кузену состоит в том, чтобы познакомиться со светской жизнью и закончить свое образование. Мужья могут подождать.
Юнонини выглядела растерянной, а Иноc вдруг ощутила неожиданное облегчение. И отец, и тетушка Кэйд уверяли ее, что ее посылают не для того, чтобы найти мужа, а только чтобы познакомить с придворными обычаями, но в глубине души она до сих пор боялась, что за всем этим стоит желание выдать ее замуж. Теперь же отец твердо отрицал это, причем обращаясь к женщине, давшей святые обеты, а значит, и к Богам. Возможно, отец хочет подбодрить ее. Надо обязательно найти время поговорить с ним до отплытия.
- Так к какому же Богу мне теперь обратиться? - недоумевала мать Юнонини.
- Может быть, к Богу Девственности? - предложила Кэйд.
Король Холиндарн поймал взгляд дочери, замигал и быстро отвернулся. Иноc растерянно смотрела на него. Конечно, предложение тетушки Кэйд можно было истолковать весьма двусмысленно, но не мог же отец подумать, что его сестра имела это в виду! Уж кто-нибудь другой, но только не Кэйд!
Служба в темной сырой церкви была ужасна. Шелк совсем не грел, и Иноc все время дрожала. Боги в этот раз не появлялись.
Поездка к гавани была еще хуже. Принцесса пыталась улыбаться и махать толпе, вежливо приветствовавшей ее, а дождь лил в открытую карету. Ее дурацкая шляпка все время норовила слететь с головы. Торжественные проводы были идеей тетушки Кэйд, которая сумела уговорить и короля.
Но хуже всего было прощание на причале, нужно официально попрощаться с городскими старейшинами, улыбаться, когда хотелось плакать. Никто из ее друзей не смог прийти, все они работали в замке или на полях - и Лин, и Идо, и Кел... И юноша с серыми глазами и большим подбородком. Юноша, достаточно безумный, чтобы поехать на повозке через море, посчитав это своим долгом.
Иноc моргнула. Должно быть, дождь все же попал ей в глаза, хотя Юла и стояла сзади, держа над ней кожаный зонт.
Тетушка Кэйд была просто невозможна, она болтала с каждым, совершенно забыв о времени.
Капитану не помешало бы вымыться, но Иноc была благодарна, когда он прервал все эти бесконечные любезные прощания и объявил, что они могут упустить прилив, если не отчалят сейчас же.
Его корабль был еще грязнее, чем он сам. И такой маленький! Иноc приподняла платье, стараясь не задеть подолом неприбранную палубу, и задержала дыхание.
- Откуда такая вонь? - спросила она в ужасе. Месяц дышать этим!
- Трюмная вода! - хихикнула тетушка Кэйд. - Постарайся не запачкать платье, дорогая.
- Запачкать? - воскликнула Иноc. - Да через несколько минут мы будем грязные, как свиньи!
- Вот для этого мы и взяли в дорогу старую одежду, дорогая.

Предыдущая страница 3 Следующая страница


Волшебное окно 4

Потом ей помогли спуститься, причем довольно бесцеремонно, по лестнице, в холодную отвратительную темноту. Ее каюта... неужели это было предназначенное ей жилье? Просто шкаф! Иноc сорвала с головы шляпку, и все равно едва могла стоять во весь рост.
- И это моя каюта? - простонала она. - Здесь я должна жить несколько недель?
- Наша каюта, дорогая. Не забудь, сюда поставят еще два сундука. И не беспокойся, ты скоро привыкнешь.
Затем вошел король. Капли в глазах уже нельзя было бы объяснить дождем, а отца не хотелось расстраивать слезами.
- Счастливого пути, моя родная! - Его голос звучал хрипло.
Иноc попыталась улыбнуться.
- Это так интересно!
Отец кивнул.
- Тебе может показаться странным, но Кэйд хорошо о тебе позаботится. Надеюсь, старый Краснегар не покажется тебе уж очень маленьким и скучным, когда ты вернешься!
Иноc сглотнула, но комок не пропал. Она должна была о многом спросить его, она должна была сделать это еще давно, но не хотела, а теперь уже не было времени.
- Отец! - вырвалось у нее. - Ты действительно не хочешь выдать меня за Анджилки?
Они стояли так близко друг к другу в тесной каюте, что ему не пришлось даже делать шага, чтобы обнять ее и крепко прижать к себе.
- Нет, конечно нет! Я же говорил тебе, это может вызвать массу осложнений с Нордландией.
Какое облегчение! Боги все-таки не были так суровы, как она боялась.
- Но держи глаза открытыми! - напутствовал он ее.
- Для чего? - спросила Иноc, чувствуя, как горностаевый мех щекочет ей нос.
Король негромко засмеялся.
- Чтобы не пропустить какого-нибудь молодого красавца из хорошей семьи. Желательно младшего сына и чтобы у него были и ум, и такт. Того, кто тебе понравится. И кто захочет жить в этой дикой далекой стране рядом с тобой и помогать тебе защищать Краснегар от притязаний как Нордландии, так и Империи.
Иноc посмотрела ему в глаза и увидела, что он совершенно серьезен. Даже в полумраке каюты была видна желтизна в его глазах. Отец выглядел больным.
- Ваше величество! - настойчиво позвал его капитан из-за двери.
- Приливы не ждут даже королей, дорогая. - С этими словами он ушел.
Рядом стояла тетушка Кэйд, а Иноc очень хотелось побыть одной.
- Можно подняться на палубу и помахать, - тихо предложила Кэйд.
- Но я столько хотела сказать ему! - Иноc боялась, что не выдержит и разрыдается. - И ничего не успела, потому что из-за всех этих церемоний не хватило времени!
- Поэтому-то они и необходимы, - заметила Кэйд, гладя Иноc по плечу. - Они заставляют нас вести себя как подобает особам королевской крови.

4

К югу от берега лежали холмы. На них паслись стада, а значит, там были и пастухи.
Работа пастуха была одинокой и, как правило, скучной. Лошади и овцы первыми перебирались на сушу весной, как только холмы скидывали свой снежный покров. Исхудавшие и спотыкающиеся от слабости, лошади переходили по дамбе на материк, а потом потихоньку передвигались все выше по склонам холмов вместе с выжившими в эту зиму овцами. Здесь животным было хорошо. Они становились гладкими и упитанными, производили потомство и со временем начинали проявлять непокорность. В частности, вытаптывали поля и поедали урожай. Большую часть времени пастухи отгоняли стада подальше от ферм. Овцы были особенно упрямы и никак не хотели понять, зачем питаться скудной растительностью на холмах, когда земли внизу поросли сочной и густой травой. Неунывающие, всегда полные надежды и непроходимо тупые, они могли целый день кружить неподалеку, ища новый путь к цели. Несколько крепких заборов сделали бы жизнь пастухов намного проще, но стоимость древесины в Краснегаре не позволяла и думать об этом. Так что изматывающее противоборство продолжалось день за днем, год за годом.
Вскоре после возвращения Рэп неторопливо ехал по холмам на сером мерине по кличке Синий Бутылек. Три большие всклокоченные собаки бежали рядом. На юноше были штаны из светлой кожи, купленные этой весной. Многочисленные заплаты напоминали о череде предыдущих хозяев, но штаны были очень удобными, и Рэп жалел, что вырастает из них. Рубашка была засунута за пояс с одной стороны, с другой был мешочек с едой. Недавно прошел дождь, и земля вокруг дышала чистым, свежим ароматом, с безоблачного неба улыбалось солнце, ветер лениво шевелил траву, а невдалеке пронзительно кричал кроншнеп.
Скука! Он почти надеялся встретить пару волков, желающих полакомиться молоденьким ягненком, но летом волки обычно находили более легкую добычу, вроде кроликов и мышей. Да и волки не были таким уж большим развлечением, собаки всегда могли с ними справиться.
В этот день Рэп беспокоился о лошадях. Они не были так безнадежно глупы, как овцы, но их вожак, жеребец Огненный Дракон, требовал постоянного внимания. Честолюбивый и непокорный, он стремился собрать в табун как можно больше лошадей. Жеребец сопротивлялся, когда очередную смену забирали для работы в упряжках. Ради свободы он готов был забыть даже о густой траве и, похоже, мечтал увести свой народ в какую-то землю обетованную, где не было людей. Бороться с этими настроениями тоже приходилось Рэпу, которому помогали полные энтузиазма собаки.
Все утро, таким образом, прошло в маневрах. Огненный Дракон все время искал возможность прорваться на юг, а Рэп упорно пресекал эти попытки. В полдень игра была отложена, и Рэп смог наконец подумать об обеде. Его наблюдательный пункт был обращен к дороге, и он вдруг заметил одинокого путешественника, явно попавшего в беду. Убедившись, что Огненный Дракон временно отложил свои планы переселения, заинтересовавшись одной из кобыл, Рэп направил Синего Бутылька к незнакомцу. По пути он надел рубашку, чтобы выглядеть пристойно.
Дорога представляла собой едва видимую стежку, петляющую между холмов. На этом участке она проходила по долине, отмеченной кое-где могилами смельчаков, которые решились отправиться в путь зимой. Это были единственные следы пребывания здесь человека.
По этой-то дороге и брел странник. Впереди него двигалась оседланная лошадь, методично поедая траву. Каждые несколько минут она делала несколько шагов и опять принималась за еду, но расстояние между ней и ее преследователем никак не сокращалось. Да и не сократится, подумал Рэп, если только повод лошади не зацепится за кусты. Кустов же здесь почти не было.
Странник заметил приближение Рэпа и остановился, испытывая заметное облегчение. Он съежился при приближении собак, но они лишь обнюхали его, убедились, что это не волк, переодетый менестрелем, и убежали исследовать дорогу.
Джалон, а это оказался именно он, был по-прежнему одет в коричневый плащ, слишком большую куртку и мешковатые штаны, как и тогда, когда Рэп остановил его у ворот.
- Вы очень кстати, молодой человек!
Рэп улыбнулся в ответ, соскользнул со спины мерина и размял затекшие ноги.
- До Пондага довольно далеко идти пешком, сэр.
- Вы думаете, лучше было бы поехать верхом?
- Это было бы быстрее.
Джалон явно не узнавал Рэпа. Неудивительно, ведь стражник не стал бы пасти стада на холмах. Рэп отстегнул свою сумку.
- Я как раз собирался поесть. Не присоединитесь ли вы ко мне? Компания за обедом здесь редкая роскошь!
Джалон посмотрел на своего коня, который делал вид, что поглощен едой, но на самом деле изучал Синего Бутылька.
- Я тоже собирался пообедать час назад, - признался он, - но я забыл, что лошадь - это не арфа, которая стоит там, куда ее поставили. - Улыбка на его лице сменилась выражением тревоги, когда он увидел, что Синий Бутылек тоже удаляется в поисках травы. - Не сделали ли вы такую же ошибку?
Рэп покачал головой.
- Он придет, если я позову.
Теперь Джалон рассмотрел еще кое-что и уставился на Рэпа в полном изумлении.
- Вы ездите без седла и поводьев?
Его удивление было понятно. Рэп слегка поморщился.
- Это был спор, сэр. Кое-кто поспорил, что я не смогу пасти так стадо целый день. Обычно я езжу в седле и с уздечкой.
Несколько мгновений менестрель созерцал его в изумленном молчании.
- И ты можешь управлять лошадью без узды? - спросил он.
- Ну, может быть, не всеми, но многими. - Рэп был скорее смущен, чем польщен. Ему не казалось это трудным, ведь лошади знали его всю свою жизнь.
Джалон в раздумье нахмурился.
- А можешь ты позвать мою лошадь? - попросил он. - Мне нужна седельная сумка. Король велел снабдить меня провизией на дорогу, и я был бы рад поделиться.
Рэп кивнул.
- Эту я могу позвать. Солнечный Луч! Сюда!
Солнечный Луч поднял голову и высокомерно посмотрел на него.
- Солнечный Луч!
Лошадь пошевелила ушами, наклонилась сорвать еще травы, чтобы показать, что она делает все по собственной воле, а потом стала неторопливо приближаться к людям, пощипывая по пути травку.
- Они не любят, когда их торопят, - объяснил Рэп. Но ему не пришлось звать еще раз. Солнечный Луч уже приблизился к нему и ткнулся мордой в ладонь. Рэп ослабил подпруги и привязал поводья к седлу от греха подальше. После этого он снял седельную сумку, погладил лошадь, и Солнечный Луч направился к Синему Бутыльку.
- Невероятно! - сказал Джалон.
- Невероятно то, как вы поете! Должны же и другие хоть что-то уметь!
Рэп считал, что для конюха ему удалось сказать очень остроумную речь, но на Джалона она произвела странный эффект. Он побледнел, вытаращил глаза, несколько раз открывал и закрывал рот, не в силах вымолвить не слова.
- Невозможно! - пробормотал он наконец. - Но ведь это к тебе тогда подошла принцесса!
Рэп ничего не ответил, но выражение лица его так изменилось, что менестрель поспешил добавить:
- Прости, парень. Я ничего плохого не имел в виду.
После этого он занялся своей сумкой. Его припасы были значительно более изысканны, чем у Рэпа. Когда они оба сели на землю, Джалон выложил холодного фазана, свежий хлеб, вино, сыр, маринованные овощи... И все же что-то его явно беспокоило, и глаза его поминутно обращались к лицу Рэпа.
- Тебя зовут Рэп, ведь так? - неожиданно спросил он. - И ты был тогда стражником?
- Да. Обычно я работаю в конюшне, а не стою в карауле. Вы тогда правильно подметили, что я новичок в этом деле. Вы были первым незнакомцем, которого я окликнул.
Он же был и последним. Разъяренный Тосолин погнал Рэпа обратно на пост, крича, что его задача - стоять тут и выглядеть красиво, а не пытаться никого останавливать, разве что это будет банда вооруженных пиратов.
- Неудивительно, что ты работаешь в конюшне, обладая такими способностями, - заговорил Джалон, облизывая пальцы. - Расскажи мне о себе.
Рэп пожал плечами.
- Нечего тут рассказывать. Мои родители умерли. Я работаю на короля. Я хотел бы остаться у него на службе и когда-нибудь стать воином.
Джалон покачал головой.
- Я могу сказать по твоему лицу, что ты не все рассказал. Я не хочу лезть в чужие дела, но твой нос выглядит никак не по-краснегарски.
Рэпу показалось, что это и называется лезть в чужие дела.
- У тебя каштановые волосы, - задумчиво добавил Джалон. - У жителей Краснегара они или светлее, или темнее. Даже при смешанных браках не бывает такого цвета. Серые глаза. Значит, твои родители откуда-то издалека. Из Сайсанассо, мне кажется. Ты - фавн.
- Моя мать была из фавнов, господин. Мой отец - джотунн.
- Расскажи о них! - Джалон, жуя фазанью ножку, перевел на Рэпа свой странный мечтательный взгляд. Правда, в тот же миг мечтательность исчезла, а глаза засветились неподдельным интересом.
Рэп не понимал, какое Джалону дело до этого, но менестрель был другом короля, следовательно, королевский слуга должен был относиться к нему с уважением.
- Мой отец плавал на корабле, который совершал набеги на селения далеко на юге. Они занимались работорговлей. Продавать людей, захваченных в плен, оказалось очень выгодно. Моя мать была одной из пленниц, но она понравилась отцу, и он оставил ее себе. Позже он поселился в Краснегаре и стал плести сети.
Джалон задумчиво кивнул.
- Он был капитаном корабля?
- Нет, простым матросом, сэр.
- И что с ним случилось?
Вот уж это совсем не касалось менестреля! Но все же Рэп ответил:
- Он сломал себе шею. - Юноша не скрывал горечи. Может, хоть это заставит Джалона устыдиться своего любопытства? Нет, не заставило.
- Как?
- Он свалился с причала как-то ночью. Может быть, хотел нырнуть, но вода в гавани замерзла. Он был пьян. Так что я отнюдь не благородного происхождения, сэр!
Джалон не обратил внимания на его сарказм.
- Значит, это был не он.
Несколько минут он молчал, что-то обдумывая. Рэп недоумевал, что могло значить его последнее замечание.
- Ну а твоя мать, эта рабыня, которая не была продана, как другие... она принадлежала всей команде или только твоему отцу?
- Что?!!
Джалон улыбнулся с извиняющимся видом и вытянулся на земле, опираясь не локоть.
- Постарайся понять меня, дружище Рэп. Я не очень опытен в таких делах. Я знаю людей, которые сделали бы это лучше. Но я чувствую, что здесь что-то кроется... Я много путешествовал, я видел и слышал много такого, что тебе неизвестно. Я был в Сайсанассо. Там джунгли, жара, нездоровый климат. Фавны имеют широкие, довольно плоские носы и загорелую кожу - темнее, чем у тебя, и еще у них курчавые каштановые волосы. Так что твои волосы - это компромисс. Или аргумент? - усмехнулся он.
Рэп улыбнулся так вежливо, как только мог, и промолчал.
Вдалеке заржал Огненный Дракон. Солнечный Луч тотчас же отозвался, и Рэп повернулся, чтобы прикрикнуть на него. Конь грустно вздохнул и вернулся к траве.
Джалона это позабавило.
- Говорят, что фавны умеют прекрасно управляться с животными.
- Тогда это все объясняет.
Менестрель кивнул.
- Все смотрители императорского зверинца - фавны. Большинство конюхов - тоже.
Рэп когда-то расспрашивал моряков о фавнах, но об этом ему никто не говорил.
- Что еще вы можете о них рассказать? - спросил он. Джалон вытер горлышко бутылки и протянул ее Рэпу.
- Говорят, они миролюбивы, но могут быть опасны, если их разозлить. Иначе они не были бы людьми, - засмеялся он. - Люди любят приклеивать ярлыки. Говорят, что джотунны крупные и воинственные, а посмотри на меня!
- Действительно! - Трудно было представить себе менее воинственного человека, чем этот изящный светловолосый менестрель. Рэп смущенно кашлянул.
- Это тоже вполне объяснимо. Я стараюсь не упоминать об этом в северных землях, но во мне течет кровь эльфов. Попадая же в Илрэйн, я, конечно, извиняюсь за моих джотуннских предков. Я не могу сойти за эльфа.
Рэп никогда не встречал эльфа. Он слышал, что у них необычные глаза.
- Так что нет ничего плохого в небольшом скрещивании! - закончил Джалон неожиданно твердо.
- Ничего, - ответил Рэп, отхлебывая немного вина. Он не любил вино. И если нет ничего зазорного в том, чтобы быть полукровкой, то почему менестрель возвращается к этому снова и снова? Может быть, он рассказывал о своем родстве с эльфами, чтобы Рэп почувствовал себя непринужденнее?
- Фавны... - бормотал Джалон. - Да, еще у них обычно очень волосатые ноги. - Он посмотрел на ноги Рэпа, торчащие из слишком коротких штанин, и усмехнулся, когда Рэп гневно вспыхнул. Он опять начал говорить, словно бы размышляя вслух. - Краснегар - нелегкое место для житья, но и не хуже Сайсанассо, я думаю. Сколько тебе было, когда твой отец погиб?
- Около пяти.
- Да перестань меня бояться, Рэп! Я всего-навсего менестрель. Можешь дать мне в челюсть, если захочешь. А что потом случилось с твоей матерью?
Рэп нахмурился. Он повернулся, чтобы посмотреть на лошадей. Огненный Дракон щипал траву, значит, игра пока не возобновилась.
- Король взял ее в замок, - ответил он наконец. - Она оказалась прекрасной кружевницей. Думаю, именно она плела те сети, которые отец продавал. А через пять лет она умерла от лихорадки.
Джалон перекатился на спину и посмотрел на небо.
- У тебя нет братьев или сестер?
Рэп отрицательно покачал головой. Некоторое время менестрель размышлял.
- Что за человек была твоя мать?
- Любящая!
- В этом, Рэп, я не сомневаюсь. Не расскажешь ли еще чего-нибудь?
- Тут не о чем рассказывать! - Рэп начинал терять терпение, и сознание этого только ухудшало дело. Джотунны славились своим крутым нравом, а Рэп был наполовину джотунн, так что он всегда старался держать себя в руках.
Джалон вздохнул.
- Ты не спросил, как я узнал твое имя.
- И как же вы его узнали?
- Ну, вчера оно звенело по всему дворцу. В королевской семье произошла большая ссора. Примерно неделю назад какой-то ненормальный возница проехал по дамбе во время прилива, что в принципе невозможно. Кажется, король приказал ему уехать, а он воспринял приказ чересчур серьезно, не подумав о собственной безопасности.
Сердце Рэпа упало. Он надеялся, что его глупая неосторожность пройдет незамеченной, но Лин был таким болтуном! Да и рыбаки на баркасе все видели.
- Это было не во время прилива! - возразил он. Джалон не обратил внимания на возражение.
- Король винил во всем старшего конюха, который задержал парня, требуя, чтобы он вел повозку, вместо того чтобы отправить его верхом. Старший конюх, вероятно, не хотел зла, но получилось так, что возница подвергся, скажем так, некоторой опасности. Слово «чудо» не сходило у всех с языка.
Рэп застонал.
- Принцесса Иносолан узнала о случившемся только вчера. Она высказала отцу свое возмущение вполне по-королевски! Сказать по правде, я давно не видел подобного переполоха.
- О Боги! - пробормотал Рэп. И зачем только Иноc это сделала? Затем он повторил свое восклицание намного громче и вскочил на ноги.
Огненный Дракон вел свой табун к вершине холма, направляясь на запад. Теперь будет трудно перехватить его, разве только он в пределах слышимости. Ветер дул в сторону лошадей, так что стоило попытаться. Рэп приставил руки ко рту и закричал. Сначала ничего не произошло, но он продолжал звать, выбирая тех лошадей, которые лучше подчинялись ему. Он уже готов был сдаться, вскочить на Синего Бутылька и понестись в погоню, прекрасно зная, что она может продлиться несколько дней, но этого не понадобилось. Две кобылы вдруг отделились от табуна и повернули к Рэпу. Взбешенный, Огненный Дракон помчался за ними, чтобы восстановить дисциплину.
Теперь Рэп переключил внимание на другую часть табуна. Лошади были уже слишком далеко, чтобы различить их, однако ему показалось, что он узнает некоторых, и он начал звать их. К тому времени, когда Огненный Дракон призвал к порядку первых двух кобыл, три другие с жеребенком уже скакали к Рэпу.
Борьба продолжалась еще некоторое время. Жеребец в ярости носился взад и вперед по склону, пытаясь направить свой табун в нужную сторону, но стоило ему отвернуться, как Рэп отзывал их обратно. Тогда жеребец обернулся, чтобы посмотреть на своего тщедушного, но смелого противника, и даже на таком расстоянии было видно, что он танцует в гневе, опустив голову, оскалив зубы и подняв хвост. Он проревел вызов и начал медленно приближаться.
Рэп почувствовал беспокойство. Он скорее предпочел бы встретиться с разъяренным быком, чем с бешеным жеребцом. Сначала он не мешал ему приближаться, потому что растерянный табун перестал беспорядочно кружиться и следовал сейчас за своим вожаком. Но когда Огненный Дракон одолел уже половину расстояния между ними, явно не собираясь отступать, Рэп решил, что надо что-то делать, или им с менестрелем придется срочно спасаться.
- Огненный Дракон! - закричал он. - Перестань сейчас же! Иди назад! Назад!
Подействует ли это? Обычно жеребец прекрасно слушался Рэпа. Юноша затаил дыхание. Но вот Огненный Дракон остановился. Постояв минуту, он повернул обратно, топая копытами в бессильной ярости. Через несколько минут жеребец, по-видимому, успокоился и порысил в сторону табуна. Больше он не делал попытки прорваться за холм. Лошади оглянулись на него и опять принялись щипать траву. Синий Бутылек и Солнечный Луч наблюдали за происходящим. Поняв, что самое интересное позади, они тоже вернулись к еде. Рэп потер шею, горло у него болело. Он сел на свое место и заметил, что Джалон не отрываясь смотрит на него, забыв про обед.
- Такая работа только жажду вызывает, - мрачно сказал Рэп, чувствуя себя неловко под пристальным взглядом. - Могу я попросить еще глоток этого вина?
- Выпей хоть всю бутылку! - ответил Джалон. Он продолжал молча смотреть на юношу еще какое-то время, потом спросил: - Почему ты тратил силы на крик? Ты ведь не мог не знать, что на таком расстоянии они не могут тебя услышать.
Рэп задумался над вопросом, попивая вино. Не поняв его смысла, он решил не отвечать.
- Спасибо! - Он поставил бутылку на землю и принялся за еду.
После долгого молчания менестрель заговорил тихим шепотом, несмотря на то что, насколько хватал глаз, холмы были совершенно пустынны:
- Мастер Рэп, не согласитесь ли вы поделиться со мной?
- Чем поделиться?
Джалон взглянул на него с удивлением.
- Вашим секретом. Что же еще позволяет вам делать такие вещи или проезжать по дамбе, когда никто другой даже думать об этом не посмел бы? Мое пение имеет такую же природу.
Рэп подумал, не является ли размягчение мозгов необходимым свойством музыкантов. Он никак не мог увидеть связи между пением и ездой по дамбе или подзыванием лошадей. Безусловно, Джалон был хорошим певцом, но у того, кто упустил свою лошадь в этом пустынном краю, должно быть, не хватает винтиков в голове. Возможно, все было еще серьезней. Менестрель мог быть и совсем ненормальным.
- Я зову лошадей по имени, сэр, - попытался он объяснить. - Они все знают меня и доверяют мне. А с жеребцом мне, конечно, повезло, я и сам не был уверен, что все обойдется. Он вообще-то любит меня. Что же касается поездки по дамбе, то тут просто многое преувеличили. Прилив уже начинался, но опасности еще не было.
- Так ты можешь увести кобыл от жеребца? - Джалон иронически кивнул. - Ты можешь проехать там, где другие не могут. Короли получают выволочку, если не так обращаются с тобой. Принцессам нравится, когда ты держишь их за руку. - На лице его вдруг проступило отчаяние. - Есть ли у меня хоть что-то, что я мог бы предложить тебе, чтобы убедить тебя поделиться со мной? У меня гораздо больше возможностей, чем это кажется на первый взгляд!
- Прошу прощения? - Рэп никак не мог взять в толк, о чем идет речь.
Менестрель пожал плечами.
- Ну конечно нет! И правда, почему ты должен мне доверять? Не будешь ли так любезен позвать мою лошадь? Мне надо проехать большое расстояние до темноты.
Рэпу не хотелось, чтобы менестрель опять садился на лошадь. Он наверняка покалечит ее. Но это не зависело от Рэпа. Юноша подозвал Солнечного Луча, подтянул подпруги и пристегнул сумку к седлу.
- Благодарю вас за угощение, менестрель! - сказал он. - Да будут с вами Боги!
Джалон все еще смотрел на него со странным выражением.
- Дарад! - произнес он.
- Что? - не понял Рэп.
- Дарад, - повторил менестрель. - Человек по имени Дарад. Запомни это имя. Он очень опасен, и рано или поздно он узнает о тебе.
- Спасибо за предупреждение, - вежливо произнес Рэп. Похоже, что у парня не просто не хватало винтиков - он был вообще с приветом!

5

Все вещи состоят как из Добра, так и из Зла.
Иноc повторяла священный текст сотни раз, но все равно никак не могла найти хоть каплю добра в морской болезни. Это сплошное зло! Ей хотелось умереть.
Каюта была тесная и противная. К тому же вонючая, грязная и темная. Она поднималась. Она опускалась. Она качалась.
Два дня Иноc лежала пластом и ужасно страдала. Тетушка Кэйд была возмутительно невосприимчива к морской болезни, что отнюдь не помогало Иноc. Не помогали ей и простодушные попытки родственницы подбодрить ее.
«Вначале не было ничего». Принцесса попыталась найти утешение в религии, поскольку не надеялась на земное утешение - разве что они потерпят кораблекрушение и быстро утонут. «Добро отделилось от Зла, а Зло отделилось от Добра». Точно так же, как от нее только что отделилась ложка супа, которого ее уговорили попробовать! «Мир был создан в результате их вечной борьбы». Такая же вечная борьба происходила сейчас в желудке Иноc.
На третий день ей иногда становилось лучше, но ненадолго. Малейшее изменение курса корабля - и принцесса опять погружалась в абсолютное Зло.
Но какая-то ничтожная доля Добра все же должна была в этом присутствовать, раз так утверждал священный текст. Возможно, это было чувство смирения. Толстая, суетливая тетушка Кэйд оказалась гораздо лучшим моряком, чем Иноc. Вот и задумайся об этом!
Боги сказали, что ее ждут тяжелые испытания, но она и предположить не могла, что они будут настолько тяжелыми. «Только мы имеем свободу воли. Только человек может выбирать Добро и отвергать Зло». За какой, интересно, выбор Иноc расплачивается, попав сюда?
«Только мы, стремясь к большему Добру, можем увеличить общее количество Добра в мире и уменьшить количество Зла». Для начала нужно отменить морскую болезнь!
Понемногу жизнь опять становилась терпимой. Иноc даже начинала размышлять о своей будущей жизни в Кинвэйле. Ее отец побывал там только раз, в молодости. Он уверял, что ей там понравится, - круглый год можно кататься верхом и ходить в гости. Даже Джалон хвалил жизнь в Империи, хотя сам никогда не был в Кинвэйле. Должно быть, это будет хотя бы сносно, думала Иноc. Так или иначе, это ведь всего на год!
На четвертое утро она проснулась страшно голодная. Тетушки Кэйд в каюте не было. Натянув толстый свитер и брюки, Иноc готова была опять увидеть мир. Теперь она допускала, что в морской болезни была и доля Добра - когда она кончалась, это было так чудесно! Очень довольная, что религия оказалась права, Иноc направилась на палубу. То, что она там увидела, ошеломило ее. Мир представлял собой сплошную серость. Здесь не было ни неба, ни земли, только зеленовато-серые волны, заполняющие все пространство вокруг и сливающиеся с туманом вдали. Корабль казался отчаянно хрупким и тесным, словно деревянная коробочка под нагромождением канатов и полотнищ грязного холста, ныряющая то вверх, то вниз по этим свинцовым волнам. Ветер был ледяным, жестоким и оставлял на губах соленый привкус. Не видно было ни одной чайки.
Два моряка разговаривали, стоя на корме. Кроме их, никого не было видно. Наверное, остальные где-нибудь поблизости, как и тетушка Кэйд. Иноc направилась к двум морякам и обнаружила, что ходить по палубе в качку совсем не так уж просто. Ветер трепал ее волосы, глаза слезились, но она наконец добралась до них, схватилась за поручень и вытерла слезы с глаз.
Высокий моряк держал штурвал. Он посмотрел на нее с интересом. Его обветренное лицо было почти скрыто под усами и бакенбардами. Второй был совсем низенький, полный и выглядел очень странно в штанах и меховой куртке... Голова была не покрыта, серебристые волосы развевались на ветру, щеки горели, как красные яблоки, голубые глаза сияли от счастья.
- Иноc, дорогая! Я так рада, что ты опять на ногах!
Пораженная Иноc не могла вымолвить ни слова.
- Тебе нужна куртка, дорогая, - щебетала тетка. - Ветер сейчас довольно холодный! Холодный? Ледяной!
Кэйд лучилась уверенностью.
- Мы прекрасно проведем время - капитан говорит, через четыре дня будет Северный Коготь. Когда мы попадем в Западное море, воздух будет намного теплее.
Зубы Иноc начали стучать.
- Я хотела бы позавтракать. - Она обняла себя руками, чтобы спастись от холода. - Я думаю, в кухне что-нибудь найдется?
- На камбузе, дорогая. Ты, наверное, умираешь с голоду! Давай пойдем и посмотрим.
- Тебе незачем идти, - возразила Иноc. - Ведь тебе здесь нравится.
- Я обязательно пойду.
- Обязательно?
Тетушка Кэйд постаралась придать лицу как можно более строгое выражение.
- Мы уже не в Краснегаре, Иносолан. Я отвечаю за тебя, и я должна о тебе заботиться.
Страшное подозрение закралось в душу Иноc.
- Ты хочешь сказать, что с этих пор ты меня с глаз не спустишь?
- Да, дорогая. А сейчас пойдем узнаем насчет завтрака.
Корабль продолжал плыть, но сердце Иноc упало... на самое дно Зимнего океана. Оказывается, ее ждали вещи пострашнее морской болезни.

Холмы смотрят в сторону юга,
Море видит сны о юге,
А вслед за морским ветерком
Приходят невинность - и она.
- - - Фрэнсис Томпсон. Маргаритка.

Часть третья
ЯСНЫЙ ЗОВ

1

- Ну почему тут ничего не происходит? - громким шепотом спрашивала Иноc.
- А почему что-то должно происходить? - отвечала тетушка Кэйд.
Иноc заскрипела зубами, с ненавистью глядя на вышивку. Они сидели в ивовой роще в Кинвэйле в обществе знатных дам. Все они вышивали, вязали или просто болтали под солнцем. Стоял жаркий летний полдень, и еще не случилось ничего интересного. Похоже, что в Кинвэйле никогда ничего не происходило. И не произойдет, судя по всему.
- Кроме того, - продолжала ее тетка с безмятежным видом, - кое-что вчера все-таки случилось. Ты потеряла брошь!
Это была горькая правда. Тетушка Кэйд редко позволяла себе откровенные упреки. Ее неунывающий характер очень раздражал Иноc, и она постоянно старалась вывести тетку из себя, но сейчас напоминание о собственном промахе по-настоящему расстроило ее. Потерять одно из украшений, доставшихся ей в наследство от матери, было гораздо хуже,
чем намазать один зуб сажей и постоянно улыбаться за обедом.
Вышивание было слишком большой нагрузкой для глаз тетушки Кэйд. Она вязала какое-то никому не нужное одеяние, которое будет наверняка сразу же отдано кому-то из слуг. Важен был сам процесс, а не результат. Иноc же безуспешно пыталась вышить букетик цветов в углу льняной косынки и изнывала от скуки. Они жили в Кинвэйле уже месяц. Она проведет здесь еще девять или десять месяцев, но ничего так и не случится! Кроме того немногого, что принцесса сумела сделать сама.
Иноc готова была признать, что Кинвэйл действительно красив, - огромное поместье, раскинувшееся на холмах, покрытых пышной растительностью. Она и не представляла, что природа может быть такой роскошной! Поместье располагалось к северо-востоку от залива Пэмдо, около крупного порта Шалдокана, который она так и не видела, но достаточно далеко от моря, так что жители могли не бояться набегов джотуннов даже в те далекие времена, когда Империя была еще слабой. Она мало бывала в соседних имениях и деревушках, но успела убедиться, что все они старые, спокойные и скучные. Как-то они ездили в находящийся поблизости город Кинфорд, и он тоже оказался старым, процветающим и откровенно скучным. Огромное же поместье герцога было древним, роскошным, но сводило ее с ума.
Ивовая роща, где Иноc изнывала от скуки, поражала красотой. Она находилась на берегу озера, поверхность которого оживляли водяные лилии и грациозные лебеди. Среди зелени прятались беседки и мраморные статуи. Позади озера находился парк, за которым ухаживало множество слуг. Они убирали с дорожек олений помет, подстригали кусты самшита, чтобы придать им причудливую форму. Для девушки, которая за всю свою жизнь видела всего шесть деревьев, Иноc пресытилась деревьями удивительно скоро. Зеленые холмы, фермы и виноградники произвели на нее большее впечатление, но принцесса видела их только издали - знатным дамам не подобало бродить по деревенской грязи, и ее попытки поближе познакомиться с этой стороной жизни были очень быстро пресечены.
Теперь Иноc каждое утро проводила за уроками танцев, словесности и игры на лютне. После обеда она сидела с шитьем и беседовала с тетушкой Кэйд и другими матронами. Вечерами были танцы или музыкальные концерты. И все. Несколько раз ей разрешили поехать кататься верхом с другими знатными девушками, но ездить можно было только по специальной дорожке, идущей по парку, лошади были старыми клячами, и всадницы не лучше - хорошо воспитанные девицы, чьи мозги, видно, еще при рождении спрятали подальше за ненадобностью. Иноc разрешалось читать книги, хотя и не слишком много. Она могла прогуливаться по террасе, но при условии не выходить из поля зрения тетушки Кэйд и не заговаривать с незнакомыми мужчинами. Она могла также изнывать над вышиванием, раздумывая, что будет, если она сорвет с себя платье и пройдется по бальному залу колесом.
Среди всей этой роскоши и великолепия Иноc ужасно скучала по своему старому, заброшенному Краснегару. Среди людей знатнейшего происхождения она тосковала по обществу отца, Лина, Идо... Сойдет даже глупый Рэп!
Принцесса должна была постоянно находиться под присмотром тетушки Кэйд, если только какая-нибудь другая почтенная дама не брала на себя труд последить за ней. Это было унизительно! Уж не думают ли они, что Иноc легкомысленна? Что ей нельзя доверять?
Конечно же, ей доверяют, терпеливо объясняла тетушка Кэйд. Это всего только правила приличия, которые нужно соблюдать. И не стоит вылезать на подоконник или кататься по перилам!
Откуда-то возник вышколенный лакей, чтобы предложить блюдо сладостей сначала тетушке Кэйд, которая отказалась, потом Иноc.
- Спасибо, Юрни! - сказала Иноc и указала на маленькое пирожное. - Вот это, пожалуйста. Это Алопа пекла?
Блюдо опасно дрогнуло в руках юноши. Малиновый румянец разлился по его лицу от тугого воротничка до напудренных волос.
- Прошу прощения, мадам? - пробормотал он, заикаясь.
- Я просто поинтересовалась! - Иноc одарила его милостивой, но торжествующей улыбкой. - Мне пришло в голову, что ты, вероятно, пробрался в кухню прошлой ночью именно ради ее стряпни.
Юрни чуть не уронил выбранное ею пирожное. Блюдо опять угрожающе накренилось. Он судорожно сглотнул.
- Нет, госпожа, - еле выдавил он, - я хочу сказать... Нет, госпожа.
Иноc тихо хихикнула и ничего не сказала, позволив ему поспешно удалиться. Молодой Юрни был совершенно неотразим, когда он был не на службе, - так, во всяком случае, говорили горничные.
Иноc уже собиралась отправить в рот первый кусочек пирожного, когда тетушка Кэйд сказала со вздохом:
- Ты не должна никогда так говорить со слугами, дорогая.
- Да? - Иноc положила вилку, чтобы преодолеть искушение швырнуть все на землю. - Тебя расстраивает, что все эти старухи увидят, что я не способна жить по их правилам и разыгрывать из себя надменную мумию? Ты хочешь, чтобы я вела себя как мраморная статуя? Что плохого в том, чтобы обращаться со слугой как с человеком?
Кэйд закончила ряд и перевернула вязание.
- Совершенно ничего плохого, к нему и надо относиться как к человеку.
- Не думаю, что поняла тебя.
- Ты ведь не обращалась с ним сейчас по-человечески. Ты с ним обращалась как с загнанным в угол медведем.
- Я... - Иноc не договорила, застыв с раскрытым ртом.
- Они ведь не могут тебе ответить, дорогая моя. Они-то как раз предпочли бы иметь дело с мраморными статуями, уверяю тебя. - Казалось, Кэйд вообще не поднимает глаз от вязания, но неожиданно она добавила: - А вот и герцог.
На террасу вышел герцог Анджилки вдвоем с каким-то человеком. Это должно считаться развлечением, с горечью подумала Иноc. Раньше она ожидала, что человек, уморивший двух жен, окажется чудовищем, теперь же она не сомневалась, что они умерли от скуки. Анджилки был самым скучным из всех известных ей людей. Высокий и полный, с дряблым красным лицом и отвисшей нижней губой, он напоминал рослого, но недалекого ребенка. Его мать, вдовствующая герцогиня, полностью подчинила его себе, и единственное, чем он увлекался, - это отделка интерьеров. Он расширял Кинвэйл во всех направлениях, но архитектура для него была только средством. Ни строительство, ни конечная цель не были по-настоящему важны для него. Важен был сам процесс работы. Герцог проводил целые дни среди художников и декораторов, с наслаждением обсуждая планы, наброски и образцы. Его художественный вкус был безупречен, а результаты деятельности внушительны. Кинвэйл действительно был красив.
Но что толку в этой красоте, донимала Иноc свою тетку, если тут ничего не происходит? Правда, она больше могла не беспокоиться, что герцог Анджилки станет добиваться ее руки, желая стать королем Краснегара. Краснегар наверняка понравился бы ему еще меньше, чем Кинвэйл нравился Иноc. Кроме того, герцог не проявлял интереса к женщинам. Вот будь она рулоном обивочного ситца или образцом обоев, тогда бы она могла привлечь его внимание и даже вызвать румянец на его щеках.
Оживленное перешептывание дам показало, что герцог и его спутник направляются к ним через лужайку. Небось хочет попросить у мамочки разрешения принять ванну, решила Иноc, но быстрый взгляд вокруг сказал ей, что вдовствующей герцогини не было поблизости. То, что с герцогом шел мужчина, тоже было странно. В Кинвэйле появлялось множество гостей - друзей и родственников, вплоть до самых дальних, но, как правило, это были женщины.
Куда подевались все мужчины? Кто-то, наверное, был в армии, кто-то, возможно, погиб в сражениях. Те немногие мужчины, которые появлялись на банкетах и балах, почти все были слишком старыми, чтобы представлять какой-то интерес, и были к тому же ужасно скучными. Казалось, что их основное времяпрепровождение - благовоспитанное ничегонеделание, а единственное развлечение - убийство птиц и животных. Очень немногие занимались чем-то полезным - к примеру, управляли поместьем. Один или два даже признались, что имеют отношение к торговле. Встречались здесь и путешественники, и солдаты, и чиновники, и священники. Но неужели во всей Империи не было интересных молодых людей?
В конце концов Кинвэйл стал казаться Иноc неким зверинцем, где содержались женщины, пока мужчины где-то вдали вершили судьбы мира. Этот образ ужасно расстроил ее. Морской путь в Краснегар вот-вот закроется на зиму, и ей придется провести здесь все эти долгие тоскливые месяцы!
Тем временем герцог Анджилки достиг края рощи и представлял дамам своего спутника. Его туалет всегда был безупречен - ослепительно белый камзол и ярко-алые панталоны. Костюм дополнял темно-зеленый плащ, отделанный горностаем. Слишком жарко для лета, подумала Иноc, но зато плотный материал гораздо лучше маскировал недостатки фигуры. У него явно был великолепный портной. Герцог перешел к очередной группе дам, и Иноc впервые смогла рассмотреть его спутника.
М-м, совсем неплохо!
Незнакомец был сравнительно молод, что само по себе редкость. Иноc практически не встречала в Кинвэйле юношей своего возраста. Должно быть, их еще не считали достаточно зрелыми и держали подальше от светского общества, поэтому она готова была согласиться и на тех, кто старше двадцати. Этот вполне мог подойти. Незнакомец был так же высок, как герцог, хорошо сложен и темноволос. Его темно-синий камзол и белые панталоны затмевали даже костюм герцога. Он не носил плаща, что подчеркивало его молодость. Его движения были полны грации. Да! Немного старше, чем хотелось бы, но совсем-совсем неплохо!
- Не надо так пялиться на них, дорогая, - прошептала тетушка Кэйд, держа вязание в вытянутой руке и напряженно рассматривая его. - Они не могут идти быстрее.
- Что? То есть прошу прощения?
- Мне кажется, они направляются к нам, - сказала Кэйд, уткнувшись в вязание. - Но вполне естественно, что сначала они хотят засвидетельствовать свое почтение всем остальным.
- Так вот что они называют молодым человеком, правда? Помнится, у нас в Краснегаре водились такие!
- Сарказм не подобает даме, - мягко заметила тетушка. - Постарайся не наговорить чепухи. Кстати, он был вчера на балу.
- Я его не видела!
- А он тебя заметил, - сказала тетушка Кэйд с удовлетворенной улыбкой.
Рассерженная Иноc попыталась сделать вид, что поглощена своим вышиванием. Слова о прошлом вечере напомнили ей о ее трагедии - она потеряла рубиновую брошь матери! Она не могла простить себе такую небрежность. Иноc была уверена, что брошь была на ней, когда она вернулась к себе, и что она сняла ее и положила на туалетный столик. Но утром броши там не оказалось. Конечно, дверь ее комнаты была заперта - тетушка Кэйд всегда настаивала на этом. Они подумали даже о воровстве, но от подобного объяснения пришлось отказаться. Даже команда цирковых кошек не смогла бы залезть в окно снаружи. Из всех украшений, доставшихся ей в наследство от матери, Иноc больше всего любила именно эту брошь, а вот теперь она была так неосторожна, так глупа, так неблагодарна, что...
Герцог! Она поспешно вскочила на ноги.
- Лорд Андор, - представил незнакомца герцог Анджилки. - Герцогиня Кэйдолан Краснегарская.
Молодой человек склонился над рукой тетушки Кэйд. Да, он действительно неплох! Конечно, он был импом, а Иноc больше всего хотелось сейчас увидеть высокую светловолосую фигуру, просто для разнообразия, но он не был маленьким и смуглым. Волосы его, правда, были черными, но кожа была покрыта ровным золотистым загаром, и только подбородок немного отливал синевой, что не позволяло идеально правильным чертам казаться женственными. Очень привлекателен! Затем он выпрямился, повернулся к ней, и она увидела улыбающиеся темные глаза и ровные белые зубы. Да он не просто привлекателен!
- И принцесса Иносолан, - продолжал их дородный хозяин. - Могу ли я представить вашему высочеству моего друга лорда Андора? Лорд Андор, это племянница принцессы Кэйдолан.
- Я навсегда запомню этот день, - сказал Андор, - когда действительность превзошла все мои понятия о красоте и изяществе, когда все другие дамы померкли в моих глазах, когда все мои заветнейшие мечты и надежды лишились всякого смысла при одном взгляде на женское совершенство, воплощенное в божественном облике принцессы Иносолан!
Он остановился, чтобы прикоснуться губами к ее руке. Иноc пыталась придумать столь же цветистый ответ, но глаза их опять встретились, и она вдруг поняла, что он смеется. Она так удивилась, что сама не слышала, что ответила, но, по-видимому, что-то приемлемое.
- Так вы только что прибыли в Кинвэйл, лорд Андор? - спросила тетушка Кэйд.
- Два дня назад, мадам.
- Я пытался уговорить его погостить у нас подольше, - пожаловался герцог, - но он уверяет, что дела не ждут.
- Я останусь на месяц! - сказал Андор. - У меня очень ответственные дела, призывающие меня уехать, хотя я уже знаю, что сердце мое останется здесь. Даже присутствие такой небесной красоты не может удержать меня.
Иноc опять села, слушая последовавший за этим обмен цветистыми фразами. Герцог и тетушка Кэйд произносили их вполне серьезно, что касается Андора, Иноc была уверена, что он воспринимает это как чепуху и нелепицу и предлагает ей посмеяться. Как чудесно было убедиться, что она не единственный нормальный человек в мире. Затем герцог извинился и двинулся дальше, иногда останавливаясь, чтобы поприветствовать знакомых. Чувство откровенного неодобрения витало над обществом - было ясно, что великолепный молодой Андор был приглашен сюда специально для встречи с Иноc, и все сочли это вопиющей несправедливостью.
Тетушка Кэйд почувствовала это и пригласила его сесть. Молодой человек сел, глядя на нее с выражением удивления.
- Ведь это ваш портрет висит здесь в галерее, - сказал он. - Я сразу его заметил. Он может посрамить всех остальных так называемых красавиц, но даже он не передает всей вашей красоты.
Тетушка Кэйд кокетливо поправила волосы.
- Он был написан много лет назад, - скромно проговорила она.
- Но серебряная оправа только подчеркивает красоту драгоценных камней, а ведь это единственное, что изменилось. Ваш цвет лица...
Иноc слышала немало беззастенчивой лести в последнее время, но ничто не могло сравниться с тем, что последовало за этим. Очень быстро Андор вогнал тетушку Кэйд в багровый румянец. Матрона расплылась в глупой улыбке. Столь преувеличенные славословия не могли, казалось бы, восприниматься всерьез, но, умело преподнесенные, они оказались вполне действенными.
Затем он переключил внимание на Иноc. Она ждала, до каких же высот лицемерия дойдет он сейчас, но в глазах его опять зажегся циничный огонек, и Андор еще раз удивил ее.
- Что касается вас, леди... По зрелом размышлении я нахожу вашу внешность совсем неудовлетворительной!
Иноc готовилась скромно улыбнуться. Застигнутая врасплох, она разинула рот. Тетушка Кэйд собиралась было возразить, но передумала.
- Быть настолько близкой к совершенству и не достичь его - это преступление перед искусством! - продолжал Андор, склонив голову набок, как бы изучая Иноc. - Это оскорбляет чувства! Менее яркая красота, ограниченная в своих возможностях, не будет нести в себе такого ощущения неудачи, нереализованных стремлений. - Он откинулся назад, чтобы получше рассмотреть ее. - Чего здесь не хватает, это... да... что здесь просто необходимо, это вспышка пламени. Тогда мы увидим божество!
Он протянул раскрытую ладонь, в которой лежала брошка Иноc. Онемев от изумления, Иноc взяла и осмотрела ее.
Тетушка Кэйд выразила свое удовольствие и потребовала объяснений.
- Очень любопытная история, - торжественно проговорил Андор. - Сегодня рано утром я скакал на лошади в дальнем конце парка и вдруг увидел птицу, несущую в клюве что-то блестящее...

Предыдущая страница 4 Следующая страница


5 Дэйв Дункан

Если бы он рассказывал это серьезно, то Иноc определенно поверила бы, но каждый раз, когда Кэйд отворачивалась, он улыбался Иноc такой заговорщицкой улыбкой, что ей все труднее становилось удержаться от смеха.
- Мне кажется, что отсюда даже можно увидеть дерево, где находится гнездо этих галок, - сказал Андор, поднимаясь и всматриваясь в парк за озером. - Ну да, вот там... - Он указал рукой, и Иноc пришлось встать, чтобы увидеть, куда он показывает. - Нет, пожалуй, оно левее. - Молодой человек повел Иноc за иву.
Через несколько мгновений Иноc, все еще пытающаяся увидеть гнездо, обнаружила, что они уже вне пределов слышимости тетушки Кэйд.
По-прежнему указывая куда-то рукой, Андор спросил:
- Вас не тошнит от здешней жизни?
- Еще бы! - сказала Иноc, старательно всматриваясь в даль, чтобы не вызвать подозрений дам, наблюдающих за ними. - Можно просто с ума сойти! А что, здесь правда есть гнездо?
- Боже, конечно, нет! Вчера я нашел вашу брошь на ковре. Застежка погнулась. Теперь ее починили. Вы любите ездить верхом? - Он смотрел то на нее, то на горизонт, и девушка послушно кивала, как будто он что-то ей показывал. - А рыбалку? Катанье на лодках? Стрельбу из лука? Прекрасно!
Андор отвел ее назад и укоризненно посмотрел на тетушку Кэйд.
- Ваша племянница говорит, что до сих пор не видела водных пещер!
- Ну, мы не так давно приехали в Кинвэйл, - возразила тетушка Кэйд.
- Но сейчас лучшее время, чтобы их увидеть, пока вода в реке стоит низко. Разве вы не согласны?
Он умело заставил матрону признать, что она была в этих пещерах в юности. Поэтому она уже не могла возражать, когда Андор предложил организовать прогулку молодых дам и кавалеров, чтобы посмотреть их. Он продолжал разговор о ежегодном нересте горбуши, когда вся река от берега до берега была красной от рыбы размером с овцу, о выжимании виноградного сока, о гигантских секвойях, о поисках сокровищ, об игре в теннис, о водопадах и прогулках на лодках, пикниках, о купании в горячих источниках, о соколиной охоте, рыбалке и множестве других увлекательных занятий. Не было и речи, чтобы в этих развлечениях участвовало менее дюжины человек, и Андор упоминал имена очень уважаемых людей, предлагая их общество. Он определенно был в дружеских отношениях со всеми в Кинвэйле, а кроме того прекрасно знал его окрестности. От столь захватывающих перспектив у Иноc закружилась голова.
- Имейте в виду, что у моей племянницы много времени занимают уроки музыки, - пыталась сопротивляться Кэйд.
- Но мое пребывание здесь будет таким коротким, - убеждал ее Андор. - Уверен, что недельный перерыв в занятиях не погубит ее жизнь. Конечно, поездка в пещеры требует пары дней на подготовку, но завтра...
Видимо, другие дамы решили, что молодой человек слишком долго остается в обществе Кэйд и Иноc, и его вежливо оттеснили от них. Иноc глубоко вздохнула и улыбнулась своему забытому рукоделью.
Неожиданно Кинвэйл перестал казаться тюрьмой. Если этот невероятный молодой человек выполнит хоть малую часть обещанного, то жизнь здесь будет удовольствием! Никто в Краснегаре не мог сравниться с ним в очаровании или красоте. В нем было что-то волнующее, чего Иноc никогда раньше не встречала и даже не подозревала, что такое может существовать.
Она вдруг почувствовала, что молчание уж слишком затянулось.
- Какой приятный молодой человек! - сказала она сдержанно.
- Действительно приятно видеть что-то хорошо сделанное, - удовлетворенно согласилась тетушка Кэйд. Иноc не очень поняла, что означало ее замечание.
- Кажется, что-то начнет происходить наконец! - заявила она.
- Возможно, дорогая. - Тетушка Кэйд опять вытянула руку, чтобы рассмотреть свое вязание. - Но мое дело - проследить, чтобы этого не произошло!

2

Луна казалось серебряной ладьей, плывущей по закатному небу. А по реке плыла лодка, в которой находились Иноc и Андор... ну и некоторые другие.
- Вы не визжали, ваше высочество, - говорил Андор, и его глаза блестели, как первые звезды, встающие на востоке. - А все остальные дамы визжали.
- Вам бы хотелось, чтобы я визжала?
- Конечно! Мы, грубые мужчины, получаем первобытное удовольствие, когда дамы визжат.
- Я попрошу тетушку, чтобы она организовала для меня уроки визга.
- Обязательно! А как вам водные пещеры?
- Они некрасивые и скучные. Их нельзя увидеть, не промокнув до нитки.
- Вы совершенно правы, леди.
- Вот почему моя тетка отказалась ехать.
- Как вам кажется, мы могли бы ездить туда почаще?
Он засмеялся и налег на шест, его глаза и зубы сверкали в сумерках.
- Я думаю, что это может сработать только один раз. Но есть и другие возможности!

* * *

Луна походила на гигантскую тыкву, льющую на мир золотистый свет, когда гуляющие вернулись на телеге с сеном с Праздника сбора ягод...
Луна шла на убыль, когда изумленные жители Кинвэйла были разбужены на рассвете звуками струн маленького частного оркестра, играющего на террасе под руководством лорда Андора в честь дня рождения принцессы Иносолан...

* * *

И луны совсем не было видно, когда Андор повел Иноc на балкон. Тяжелые драпировки сомкнулись за ними, приглушая звуки музыки, доносящиеся из бального зала. Звезды ярко сияли на ночном небе, но в воздухе чувствовался аромат осени, и ветер показался холодным разгоряченной девушке.
Очень осторожно Андор обнял ее и повернул лицом к себе. И сразу же сердце Иноc затанцевало гораздо быстрее самых быстрых танцоров, кружащихся по залу.
- Иноc...
Молодой человек остановился. Принцесса гадала, решится ли он поцеловать ее и как она отзовется на это. Им редко удавалось побыть наедине, но она чувствовала, что сейчас это было не для пустой болтовни. Сколько времени пройдет, пока тетушка Кэйд обнаружит их? Потом девушка увидела, что он расстроен.
- Андор?
Казалось, молодой человек не может найти слов, и это было непохоже на него. Неожиданно он оторвался от нее и с силой ударил кулаком по перилам со словами:
- Я не должен был сюда приезжать!
- Что? Но...
- Иноc! Ваше высочество, я... я сказал вам, когда мы первый раз встретились... сказал, что не могу остаться здесь надолго! Я рассчитывал на месяц. Уже прошло пять недель.
Сердце Иносолан перестало танцевать. Кажется, оно вообще остановилось.
- Вы уезжаете?
Он оперся на мраморные перила и уставился в темноту.
- Я должен! Это убивает меня, но я должен ехать. Я дал слово!
Счастье треснуло, раскололось, рассыпалось на миллион осколков, как крошки льда. И глупая маленькая принцесса не нашла ничего лучше, чем спросить:
- Когда?
- Сейчас! Немедленно! Моя лошадь будет готова к полуночи. Я ждал до последней минуты. Я должен быть в Шалдокане к рассвету.
Иноc глубоко вздохнула и попыталась взять себя в руки и посмотреть на вещи разумно. В конце концов, она была всего лишь ребенком, а Андор - взрослым мужчиной, обаятельным, образованным, много повидавшим...
- У меня есть старший друг... - Андор замолчал.
- Ради Богов! Детали меня не касаются.
Это было неизбежно, ей следовало знать об этом. Да она и знала, но даже себе не хотела признаться в этом. Просто, навещая друзей, как принято в Империи, Андор пожалел одинокую девочку. Он развлекался, проводя с ней время. Для него это было приятной забавой. Он, наверное, и не представлял, что для нее это было самой жизнью, что он не дал ей сойти с ума от скуки, что он показал ей, какой должна быть настоящая жизнь, и если даже она доживет до ста лет...
- Нет, они вас касаются. Я в большом долгу перед этим человеком. Он уже слаб, а ему предстоит тяжелый путь. Я обещал сопровождать его, и вот время пришло.
В конце концов, Иноc должна быть благодарна, что она целых пять недель наслаждалась обществом Андора. А то, что остаток ее жизни будет пустым и лишенным смысла...
Молодой человек опять повернулся к ней и взял ее за руки.
- Но клянусь, дорогая моя, я вернусь! Призываю Богов в свидетели, что только данное мной слово отрывает меня от вас!
Иноc показалось, что она ослышалась. Дорогая?
- Я не просил никаких обещаний, - продолжал Андор. Его голос звучал напряженно. - И я не прошу их. Но поверьте, что только слово чести могло сейчас, оторвать меня от вас и что одна лишь смерть может помешать мне вернуться к вам при первой возможности.
- Андор... О Андор! Это опасно?
Он рассмеялся, отметая ее страхи. Немного помолчал. Затем вздохнул.
- Да, возможно, это будет опасно. Я мог бы обманывать других женщин, но вы поняли бы, что я лгу. А вы заслуживаете правды. Если бы я мог переложить свою задачу на кого-либо другого, любовь моя, я бы так и сделал. Но это действительно сопряжено с риском.
О Андор! Ему грозит опасность! И неужели он сказал «любовь»?
- Я непременно вернусь! И когда я вернусь, моя обожаемая принцесса, я стану на колени и буду смиренно просить позволения служить вам. - Он притянул ее к себе, и мир вокруг как бы растворился. Существовал только Андор, его сильные руки, обнимающие ее так, как еще никто никогда не обнимал, его крепкое мужское тело, прижатое к ней, о чем Иноc иногда мечтала. Его глаза глядели на нее, но вместо радости в них читались муки расставания.
- Служить, - мягко повторил Андор. - Отдать вам мою жизнь. Я приехал в Кинвэйл, чтобы провести несколько дней до того, как надо будет помочь старому другу нашей семьи. Вы потеряли брошь. Я нашел и вернул ее, но потерял свое сердце. Уже с первого дня я знал это. Вы не похожи ни на одну из знакомых мне женщин. Если вам нужен рыцарь, чтобы поражать ваших врагов, то моя рука и моя кровь в вашем распоряжении. Если вам нужен конюх, то я буду вашим конюхом. Вашим егерем, поэтом, гребцом... Я буду тем, кем вы пожелаете, ваше очаровательное высочество. Навсегда. А если, пусть изредка, вы снизойдете, чтобы послать мне улыбку, то это будет единственной наградой, которую я хотел бы получить.
Иноc не в силах была отвечать. Это было невероятно! Она не решалась надеяться. Она подняла голову, ожидая поцелуя...
Вдруг на балкон хлынул поток света. Тетушка Кэйд просунула голову в дверь.
- Иноc, дорогая, им нужна еще одна пара для кадрили.

* * *

Лето картинно угасало. Но когда первые краски осени изящно золотили листья в парках Кинвэйла, легионы зимы уже вершили свое триумфальное шествие по холмам Краснегара. Как разбитая и отступающая армия, отступающая, чтобы перегруппироваться и дать последний отчаянный бой, крестьяне и пастухи перебрались в бараки на берегу. Холмы были белыми, небо темным, и даже лужи соленой воды, остающиеся при отливе, под утро затягивало льдом. Дикие гуси, будучи мудрее людей, улетали на юг, выкрикивая напоследок печальные предостережения.
Теперь ночи длились столько же, сколько и дни. Проехать по дамбе в темноте можно было лишь в ясную ночь, когда луна светила достаточно ярко. Но только один отлив из двух давал такую возможность, а этого было недостаточно, чтобы вывезти все грузы с материка. Эти две последние недели лета всегда были критическими. В какие-то годы луна помогала, в какие-то нет. Не успевала еще вода отступить, как первая повозка уже трогалась в путь по дамбе, и движение продолжалось даже тогда, когда начинался прилив. Часто возницы не тратили время, чтобы подняться к замку. Нетерпеливые руки помогали им сбросить груз прямо на причал, после чего повозки катились обратно. Люди и лошади то работали, то отдыхали. Повозки же все время были в движении, а когда прилив перекрывал путь, они свозили грузы к началу дамбы и сваливали их там. Но кучи неперевезенных грузов все равно пока росли, а не уменьшались.
Однажды в поселке на берегу появился пастух Рэп, пригнавший стада, которые он ревностно охранял все лето, чтобы теперь они могли умереть. Он прибыл сразу после заката. В воздухе плавали снежинки - еще не настоящий снегопад, а просто предупреждение от Бога Зимы.
Рэп запер ворота загона и направился сквозь сгущающуюся темноту на поиски еды. Он был измучен и давно не мылся, его верхнюю губу покрывала щетина, но главное - его мучил голод.
Люди на берегу копошились, точно муравьи. Забивали и разделывали скот, после чего мясо солилось в больших бочках, кости варились, а шкуры зачищались и связывались в тюки для последующей обработки. Кровь и потроха собирались, из них делалась колбаса. В пору забоя скота свежее мясо было доступно простым краснегарцам, и Рэп с удовольствием предвкушал редкое наслаждение.
Пляшущие на ветру языки костра освещали высокие кучи шкур, торфа и сена. Поземка вихрилась по земле. Ветер приносил то аппетитный запах готовящейся еды, то вонь скотобойни. Из загонов доносился рев животных, шумели волны, набегая на берег. Вокруг в разных направлениях спешили люди, закутанные в меха, сгорбившиеся от холода, похожие в тяжелой одежде на жалких неуклюжих медведей.
Пробираясь между горами различной продукции, Рэп гадал, сколько наберется повозок. Интересно, сколько дней еще продержится дорога. Конечно, это были проблемы Форонода, а не его. Королевский управляющий должен быть грамотным, так что Рэпа могли назначить на любой другой пост, но только не на этот. Юноша нашел место, где раздавали еду, и пристроился в конце очереди, замечая, что большинство мужчин и женщин выглядят такими же апатичными и неряшливыми, как он сам.
- Привет, Рэп! А ты вырос! - сказала женщина перед ним.
Эту симпатяшку звали Юфио, она была женой Верантора. Рэп улыбнулся и спросил, как поживает ее ребенок. Много недель Рэп не видел ни одной женщины, не то что не беседовал с ними. Подошли его знакомые мужчины, старые друзья, которых Рэп не видел несколько месяцев. Они обменялись приветствиями. Все говорили, что он вырос.
Очередь медленно двигалась. Рэп дрожал и переминался с ноги на ногу, размышляя, какое дело ему поручат теперь. Он находился сейчас в промежуточном положении - слишком взрослый для мелкой работы, но недостаточно взрослый, чтобы ему доверили мужское дело. Но что бы это ни было, он постарается сделать все как можно лучше. Это тоже был один из принципов, которым научила следовать мать.
Потом Рэп устало брел по гальке с кружкой горячего питья и полной тарелкой дымящейся говядины. Ища защиты от холода, он зашел в один из домиков. Там было полно народу. Единственная скамья занята, и люди сидели на полу, ели, спали или разговаривали. Воздух был густой, как китовый жир, и пах потом и едой, но по крайней мере здесь Рэп был защищен от ветра. Единственная лампа коптила на столе. Юноша нашел место, сел на пол и приготовился насладиться едой.
- А ты вырос! - произнес мужской голос у него за спиной.
Рэп всмотрелся.
- Лин? Да у тебя теперь новый голос!
- Да уж пора! - ответил Лин с гордостью.
- А как рука? - спросил Рэп с набитым ртом. Лин с удивлением посмотрел на свои руки, видимо, он уже забыл про свой перелом.
- Прекрасно.
- А как работа? - Рэп мотнул головой в сторону двери, продолжая усердно жевать. Лин пожал плечами.
- Говорят, что все будет нормально, если погода продержится.
На закате небо на севере было чернее, чем стены замка, но ни один из них не упомянул об этом. Мимо домика с грохотом проехала повозка, земляной пол задрожал.
- Какие новости? - спросил Рэп. - Я все лето торчал на холмах, как валун.
- Ничего особенного, - ответил Лин фальцетом. Он сердито нахмурился в ответ на усмешку Рэпа и постарался опять перейти на нижний регистр. Он перебрал несколько родов, женитьбы, смерти.
- Говорят... - Он понизил голос до шепота. - Говорят, что король болен.
Рэп нахмурился, обгладывая ребрышко, и подумал об Иноc в далеком Кинвэйле. Она не узнает, так что не будет беспокоиться. Но что, если король умрет, а ее не будет, чтобы наследовать ему? Мысль о девочке Иноc, возведенной на престол, ошеломляла. Но, в конце концов, болезнь не всегда вела к смерти.
Потом Рэп вытер губы тыльной стороной ладони и поставил свои тарелку и кружку в кучу грязной посуды, чувствуя себя медведем, который еще долго не будет нуждаться в еде и может проспать хоть до весны. Лин нашел место, чтобы вытянуться, и уже засыпал. Рэп, по всей вероятности, мог последовать его примеру. Утром будет полно работы, а остальные люди в домике находились тут дольше, чем он, так что их позовут первыми.
Высокий человек вошел, пригнувшись, в дверь, и постоял минуту. Он отбросил капюшон, и все разговоры смолкли при виде его седых волос. Это был управляющий с изможденным, бледным лицом, с глубокими тенями вокруг глаз и многодневной белой щетиной на подбородке. Он стоял так, как будто проводил смотр войск или, наоборот, позволял работникам посмотреть на него. Он был олицетворением их борьбы против мощного врага, и его очевидная усталость служила им и упреком, и успокоением.
Все, кто еще не спал, устремили на него взгляд.
- Есть ли здесь возницы? - сурово спросил Форонод. Рэп начал было подниматься на ноги, когда голос из глубины комнаты сказал:
- Да, сэр.
Это был Олло, лучший возница. Форонод кивнул Олло, но прежде, чем Рэп сел опять, улыбнулся ему, точно говоря: «на следующий год». Они с Олло вышли, и домик опять погрузился в усталую апатию.
- Он же сказал - возницы, а не моряки, - сонно прошептал Лин.
- Это ты начал всю эту ерунду?
- Нет, ты! - Лин отвернулся и улегся поудобнее.
Жаль, что выбрали Олло... Рэп очень бы хотел опять повести повозку. Что такое один раз? Его даже не пустят за стол для возниц, поскольку он правил упряжкой всего один раз, да и то при спуске вниз.
Тела спящих вокруг сдвинулись и зажали его. Ему не было места, чтобы вытянуться. Но Рэп слишком устал, чтобы идти искать другое место. Он сел, обняв руками колени, и зевнул. Конечно, никто не будет набирать новых возниц в конце сезона!
Его голова качнулась вниз, и он проснулся. Хорошо опять быть в большой компании, ему порядком надоели одни и те же лица пастухов. Интересно, что сейчас делает Иноc. «Не будь дураком», - сказал себе Рэп. Он подумал о замке, о жилище конюхов, обо всех, кого скоро увидит. Всех, кроме одной. Его голова опять свесилась вперед, и он проснулся. Надо найти место, чтобы нормально лечь... Или хотя бы лечь на бок и свернуться калачиком.

* * *

Кто-то тряс его за плечо.
- Вставай, Рэп! Тебя ищут.
Он сел, одуревший спросонья, не понимая, где находится, затем поднялся на ноги и пошел за позвавшим его, спотыкаясь о лежащие на полу тела. Холодный воздух подействовал на него как ушат холодной воды, Рэп задохнулся и надвинул поскорее капюшон. Окружающий мир был наполнен падающим снегом, подсвеченным желтым светом из домика. Он поспешил в темноту вслед быстро удаляющейся спине. Снег слепил глаза, начинал облеплять его меховую парку.
Его привели к группе людей, сгрудившихся вокруг костра. Кружок расступился, впуская его, и он смог оглядеть сгорбленные безликие фигуры, протягивающие руки к огню. Над костром кипел котел. Рэп узнал высокого Форонода по ту сторону костра. Юноша стоял, дрожа от холода, ожидая, когда ему объяснят, зачем его позвали.
- Рэп! - сказал управляющий, пристально глядя на него. Другие тоже не отрывали от него глаз. - Рэп, можешь ли ты найти дорогу в таком снегопаде? Верхом?
Рэп повернулся, всматриваясь в темноту. Ничего! Совершенно ничего не видно! Снег почему-то сделал ночь черной, а не белой. Он видел, как это делалось, раньше - люди с фонарями шли впереди повозки, указывая путь, но сейчас и фонарь не покажет ничего, кроме метели. Даже воздух казался твердым от снега. Без фонаря тут вообще ничего не разглядишь!
Рэп, испугавшись, повернулся к Фороноду.
- Может быть, я смог бы пешком.
Управляющий покачал головой.
- Слишком поздно. Начинается прилив.
Так вот оно что! А он-то хотел быть возницей или стражником. Им же был нужен волшебник, ясновидец. Урод! Проклятый урод! Ему удался тот дурацкий фокус с повозкой, и теперь все ждут от него чудес. Один раз еще можно было списать на случайность, но второй раз послужат доказательством. То, чего они сейчас от него хотели, было гораздо серьезнее, чем ехать по воде. В такую погоду человек вряд ли сможет увидеть землю, сидя верхом. Они думают, что его мать была ясновидящей, а значит, и он такой же. Рэп открыл рот и выдавил:
- Почему?
Управляющий дернул головой, и бледное лицо его напряглось.
- Отвечай на вопрос! - потребовал он. Рэп колебался. Он не мог ответить.
- Я... Почему? - в отчаянии повторил он.
- Парень!
- Простите меня, сэр! Я должен знать! Я не знаю почему. Я чувствую, что должен...
- Нам нужен проводник.
И опять Рэп произнес: «Почему?», не успев подумать. Он не знал, почему это так важно, но чувствовал, что должен знать.
Угрожающую тишину прервал голос облепленного снегом человека, стоящего рядом с управляющим.
- Скажите ему! - произнес он. - Если вы готовы довериться ему, так доверьтесь!
Ни его голос, ни лицо не были знакомы Рэпу. Форонод мрачно посмотрел на вмешавшегося.
- Что вы об этом знаете? И кто вы такой, черт возьми?
- Я приехал с юга, - проговорил голос, явно принадлежащий человеку благородному. - Просто проезжий. Но я встречал ясновидящих, и я знаю, что вы должны доверять ему, а то он не сможет помочь.
Форонод сердито пожал плечами и посмотрел на Рэпа.
- Ну что же. Я боюсь, что начался большой снегопад. Может, это и не так, еще слишком рано, но у нас здесь три повозки говядины, которые мы непременно должны переправить в замок.
Несмотря на жуткий мороз, голова Рэпа была еще затуманена сном и усталостью, и он с трудом соображал. Большим снегопадом называли снежный буран, который перекрывал зимой путь на материк и мог длиться много дней. После него дорога была покрыта торосами, люди и животные еще могли пройти, но повозки - нет. Рэп представлял себе, что могут значить три повозки мяса в отрезанном от мира Краснегаре. Если весной наступит голод, то это поможет продержаться довольно долго. Ради этого можно было пойти на любой риск.
А если это еще не большой снегопад? Тогда потеря повозки поставит под угрозу существование пути. Он может потерять и все три, если они вдруг застрянут где-нибудь до прилива, и это будет катастрофой для Краснегара. Форонод, должно быть, в полном отчаянии, если он готов пойти на такой риск и доверить жизнь города мальчишке-ясновидцу.
При мысли об этом Рэп начал дрожать. Налетел еще более сильный порыв ветра, и люди еще больше сгорбились под его напором. Попадавший в костер снег с шипением испарялся.
Рэп обернулся и посмотрел в ночь. Фонарь здесь мало поможет, вот если возница будет видеть, куда идет лошадь... Они спрашивали, может ли он проехать верхом по дамбе практически с завязанными глазами. Он попытался вспомнить то странное чувство, когда он вел повозку в воде. В этом действительно было что-то необычное, неестественное. Ужасно не хотелось признавать, что он не такой, как все. Но Форонод, должно быть, в безвыходном положении.
«Верь в себя!» - подумал Рэп и расправил плечи:
- Я попытаюсь!
- Ты и еще двое по сторонам, хорошо?
Он поколебался и кивнул.
- Джуа, - позвал управляющий, - и Биник. Идите.
- Нет, - сказал Рэп. Почему-то они казались неподходящими. - Я хотел бы Лина. И... - Он не знал, почему выбрал Лина. Может быть, потому, что Лин уже пережил подобное один раз и не будет спорить? А кто другой? К удивлению всех присутствующих, так же как к своему собственному, он указал на приезжего. - И его!
- Почему его? - зарычал Форонод.
- Доверьтесь ему! - тихо проговорил незнакомец.
- Вы когда-нибудь переходили пролив по дамбе, мастер?
- Нет. - Голос приезжего звучал на удивление спокойно. - Может быть, поэтому он и выбрал меня. У меня нет знаний, которые будут противоречить его мнению.
Рэп подумал, что, возможно, ему хотелось иметь рядом единственного, кто верил в ясновидение. Он и сам не до конца в это верил. Но что-то ведь было во всем этом!
Форонод пожал плечами.
- Как угодно! В конце концов, вы рискуете своей шеей! У тебя от силы час, парень!
- Лин спит там, где вы нашли меня, - говорил Рэп человеку, который разбудил его. - Отведите его к лошадям. - Фороноду он сказал: - Мне понадобятся фонари. - Затем он кивнул незнакомцу. - Пойдем сходим за лошадью.
Он направился в темноту, не дожидаясь ответа. До сих пор юноша никогда не отдавал распоряжения старшим. Верь в себя! Иначе кто же еще в тебя поверит?
Незнакомец шел за Рэпом, держась за его плечо. Тьма была непроницаемой. Лучше всего, думал Рэп, было бы свалиться сейчас в помойную яму и сломать ногу. Это было вроде проверки - попытаться найти загон. Если он его не обнаружит, то ему не удастся провести повозку. Рэп постарался вспомнить, где лежат все эти кучи торфа и сена, но когда он приехал, то шел другим путем. Юноша прикрыл глаза рукой от снега, но все равно ничего не видел.
Вдруг Рэп остановился. Препятствие?
- Что случилось? - спросил незнакомец у него над ухом.
Рэп вытянул правую руку и нащупал стог сена. Он вздрогнул и обошел его.
- Сюда!
Значит, это действует на расстоянии вытянутой руки. Или он просто почувствовал, как ветер задувает вокруг стога? Да, он нашел загон, но ведь он мог угадать направление по шуму или по запаху. Рэп перегнулся через ограду и стал всматриваться в едва различимые фигуры животных.
- Горчица! - позвал он. - Морж! Танцор!
- Как насчет Пловца или Ныряльщика? - со смехом поинтересовался его спутник.
- Пожалуйста, не разговаривайте со мной! - Почему он так сказал? И что он вообще делает? Голова Рэпа начала кружиться. Горчица уже шла к нему. Морж притаился у противоположной стены. Но Рэп не смог бы сказать, откуда он это знает.

* * *

К тому времени, когда Лин и другие появились с фонарями, Рэп уже вывел трех несчастных лошадей. Все они были стары, все в скором времени могли последовать на скотобойню, хотя их жилистое мясо сгодилось бы лишь в случае крайней необходимости, но они были спокойны и надежны. В данный момент Рэпу требовалась не резвость, а покорность.
Остальное произошло очень быстро, и вот он уже оказался во главе каравана с фонарем на палке. Лин и незнакомец поставили лошадей по обе стороны от Рэпа. У них тоже были фонари. Еще один мигал на передней повозке сразу же за ними. Единственное, что было видно в свете фонарей, - это кружащийся снег.
Форонод смотрел на Рэпа, его лицо, совершенно белое, словно вырезанное из кости, могло служить олицетворением тревоги.
- Ну, поехали. Да будут с тобой Боги, парень.
Рэп не ответил. Он не знал, что сказать, и был не уверен, стоит ли. Он поднял и опустил фонарь, подавая сигнал, затем вытянул его перед собой и начал подгонять Горчицу. Лошадь дрожала скорее от страха, чем от холода, и Рэп погладил ее по шее и прошептал успокаивающие слова. Как он это почувствовал? Он заскрипел зубами в гневе на эту непрошеную власть, эти противоестественные способности, которые прорастали в его мозгу такие же нежданные, как и волосы на его теле.
Его фонарь выхватывал снежную круговерть и мутный кружок земли вокруг его лошади. Снег покрывал каменистый берег, заглушая стук подков и грохот повозки. У Рэпа не было сомнений насчет этой части пути, он слышал плеск волн справа, так что ему надо было только следить, чтобы снег шел с этой стороны, покрывая толстым слоем правый бок его лошади. Таким образом он и вел повозки по берегу, и никакой опасности еще не было.
Вскоре он должен будет повернуть. И только он успел подумать об этом, как почувствовал необходимость сделать это прямо сейчас. Так скоро? Рэп поколебался, и чувство неотложной необходимости обострилось. Он слегка повернул Горчицу, огибая незнакомца на Морже до тех пор, пока ветер не задул им в лицо. Приглушенный грохот повозки слышался сзади. Берег поднялся, затем стал опускаться, снег стал глубже. Еще один небольшой спуск, и перед ними чернела вода.
- Вы двое ждите здесь! - прокричал Рэп сквозь шторм. Затем послал упирающуюся Горчицу вперед, в воду. Волн не было, значит, это был залив, но не забрел ли он в глубокую его часть? Грохот повозок за его спиной смолк, и все, что юноша мог слышать, - это шум волн где-то поблизости. Несколько жутких минут подковы расплескивали воду, наконец он опять увидел неясный кружок снежной поверхности под ногами лошади. До сих пор все шло хорошо. Рэп начал дышать спокойнее. Он нашел брод!
Юноша обернулся и едва разглядел через черный туман огни, оставленные им за спиной. Помахал фонарем вверх и вниз, и они двинулись к нему. Горчице сейчас было полегче, ветер дул сзади, но она все равно дрожала. Теперь Рэп должен был найти въезд на дамбу. Он предоставил остальным двигаться в соответствии со скоростью повозок, а сам еще раз выехал вперед. Снег покрыл его лицо, таял за воротом, голова болела все сильнее. Было трудно заставить Горчицу идти вперед. Огни за его спиной были едва различимы. Хоть бы не потерять их из виду! Но еще важнее было определить, где начинается дамба. А то вдруг повозки съедут с берега в неправильном месте. Развернуть их будет исключительно трудно, заставить же лошадей пятиться задом, заезжая на берег, да так, чтобы колеса не застряли в камнях, было практически невозможно. Рэп напряг память, чтобы вспомнить правильное направление, соотнес его с направлением ветра... и понял, что взял слишком вправо. Ну как он это почувствовал? Он поколебался, но все же решил довериться инстинкту, а не памяти. Через минуту подковы Горчицы застучали по камням. Вот так! Опять получилось!
Он был ясновидящим, и от этой мысли его пробрала дрожь. Рэп поежился. Ну почему это выпало ему?
Какое-то время путь будет легким, и юноша осознал, что все это время находился в страшном напряжении, пот ручьями стекал по телу. Лин и незнакомец догнали его и ехали по бокам. Они могли даже видеть края дороги, еще не занесенной снегом. Повозки следовали за тремя яркими точками.
Ясновидящий. Тот, кто видит. Но Рэп не видел, он просто знал. Он получал знание, не используя свои органы чувств. Ужасно! Он вдруг вспомнил странную уверенность менестреля, что лошади не могли его слышать в тот день. А мог бы он говорить с лошадьми, не используя голос? Он попробовал мысленно подбодрить Горчицу, и почувствовал, что она отозвалась. Или это его воображение? Ужасно! Отвратительно! Урод! Он никогда больше не пытался отзывать лошадей от Огненного Дракона, и теперь он знал почему. Он просто боялся узнать страшную правду.
Они уже проехали Восковые скалы. Волны хлестали о края дамбы, посылая вверх соленые брызги. Снег не покрывал здесь землю, и фонарь едва освещал дорогу. Смертельно опасно пытаться проехать верхом или на повозке по обледенелым камням. Теперь опасность грозила Лину и незнакомцу. Рэп почти ожидал, что кто-нибудь из них вдруг оступится и исчезнет в черноте, обреченный на быструю смерть.
Морж начал нервничать и оступаться. «Прекрати!» - подумал Рэп, и Морж послушался. Нет, это совпадение.
Они продвигались вперед, и волны перекатывались через дорогу, убегая сверкающими черными покрывалами. Это лучше, чем лед. Здесь шел основной участок дамбы, и он должен быть уже покрыт водой. Конечно, не такой глубокой, как в тот раз, но более бурной. Подумай о голоде! Это важно!
- Лин! - рявкнул Рэп. - Смотри, куда идешь! - Они приближались к повороту.
- Я не могу ничего разглядеть! - чуть не плача, проговорил Лин. Его голос опять был мальчишески тонким.
- Я тоже, - спокойно добавил незнакомец. Рэп прошептал молитву любому Богу, который мог их слышать. Он опять напрягся. И что-то почувствовал.
- Сдвиньтесь немного к центру и следуйте за мной, - приказал он.
Юноша поехал вперед, ощущая других сразу за собой. Он заставлял старую Горчицу держаться середины заливаемой волнами дамбы. Это должна была быть именно середина, иначе или Лин, или незнакомец могут оступиться. Они, наверно, вспотели от напряжения, борясь с искушением отъехать подальше от края и двигаться прямо за Рэпом, но те, кто правит повозками, должны знать, где края дороги.
Середина! Держаться середины! В этот раз он не старался представить себе, как выглядит под водой дамба. Там наверняка глухая чернота. Сейчас он пытался ощутить ее массу, ее вес, ее твердые края среди воды.
Держись середины! Он услышал и одновременно почувствовал, как запаниковала первая упряжка, и он послал ей мысленное ободрение. И тут же понял, что уже какое-то время делает то же для Горчицы, Моржа и Танцора. Его голова раскалывалась, как будто что-то давило изнутри. Что самое главное? Весной может наступить голод - умирающие младенцы, истощенные дети. Вода не была глубокой. Волны перекатывались через дамбу. При свете было бы совсем не трудно разглядеть края дороги, но сейчас он мог видеть только падающий снег и облачко света вокруг фонаря. Даже брызги, летящие из-под копыт, уже не различить.
Становилось все глубже. Второй поворот. Рэп прокричал предупреждение товарищам, почувствовал, что они достаточно далеко от опасных краев, проверил повозки, даже не оглянувшись, и продолжал мысленно разговаривать с лошадьми.
Рэп открыл глаза и удивился, как долго они у него были закрыты. Стало мельче... Затем волны уже не перекатывались через дорогу. Он выбирался на Большой остров. Оставались еще два участка дамбы, но худшее было позади.
Остальное было как в тумане.
Рэп стоял на причале, сжимая поводья и рыдая. Он чувствовал, что Лин и незнакомец были рядом, среди дрожащих лошадей и кричащих людей... и какой-то идиот держал фонарь, и Рэп молился всем Богам, чтобы проклятая вещь исчезла. Из города бежали люди, предлагая помощь, задавая вопросы и отказываясь верить ответам. Слезы текли по его лицу, тело содрогалось от рыданий. Юноша стыдился этого, но не мог остановиться. Он дрожал даже сильнее, чем лошади, и мог слышать собственные рыдания. Возницы подходили к нему, и трясли руку, и хлопали по спине, а он желал только, чтобы они оставили его в покое. Рэп не хотел слушать, что они говорят.
Кто-то взял у него поводья Горчицы. Чья-то рука обняла его за плечи, проклятый фонарь наконец-то убрали, и наступила темнота.
- Позвольте, я отведу его в постель! - сердито произнес чей-то голос. - Неужели вы не видите, в каком состоянии человек?
Не человек, сэр, а слабый сопливый ребенок! Затем наступило блаженное облегчение, и та же дружеская рука уводила его прочь от толпы, от всех этих лиц и голосов. Рэп смутно понимал, что это тот самый незнакомец, приезжий из Империи, который и сам отлично поработал этой ночью.
- Благодарю вас, господин, - пробормотал Рэп.
- Тебе не нужно звать меня «господин», - сказал голос.
- Я не знаю, как вас зовут.
- Меня зовут Андор, - произнес незнакомец, - но после того, что я наблюдал сегодня ночью, мастер Рэп, я буду очень польщен, если ты будешь называть меня другом.

Я должен пуститься опять по морям,
Потому что зов прилива -
Это дикий зов и ясный зов,
На который нельзя не ответить
- - - Мейсфилд. Морская лихорадка.

Часть четвертая
ТЫСЯЧА ДРУЗЕЙ

1

Лицо короля было бледным и исхудавшим, а в бороде больше седины, чем несколько месяцев назад. Запястья, выступающие из рукавов его тяжелого синего одеяния, стали тонкими, как у мальчика. Он вел себя беспокойно и все время переходил от окна к камину и обратно, прижимая руку к правому боку и сжав зубы. Казалось, ему никак не удается найти удобное положение.
Рэп сидел очень прямо на самом краешке мягкого, обитого кожей стула и чувствовал себя исключительно неловко. Его руки были самыми большими и самыми заметными на свете, и он просто не знал, что с ними делать. На нем была его лучшая одежда, хотя, к сожалению, у него было всего две куртки, и обе были малы. Сапоги блестели - после того как Рэп чистил их целый час! - он был чисто выбрит и вымыт, а курчавые волосы парень пригладил с помощью яичного белка, как иногда делала его мать. Но Рэп не сомневался, что от него все еще пахнет лошадьми, а может быть, и собаками, с которыми он жил в одной палатке последний месяц. Подумав о собаках, юноша вдруг ощутил непреодолимое желание почесаться.
Небо за окном было голубым. Повозки опять катились к городу, поскольку буран кончился с наступлением прилива.
Когда король стал благодарить его - а именно для этого Рэп и был вызван, - юноша сразу же указал на солнце за окном: все его усилия оказались ненужными, бессмысленными. Король же ответил, что важно то, что он смог решиться на такое. Краснегар все равно должен быть ему благодарен, как если бы он действительно спас город от голода.
После этого король заговорил, с видимым трудом подбирая слова, словно не знал, как высказать свою мысль.
- Мастер Рэп, - начал он и остановился. - Это твое настоящее имя или уменьшительное?
- Это мое имя, сир, - машинально ответил Рэп и потом вспомнил, что он обращается к своему королю. Прежде, чем он смог что-нибудь добавить, король продолжал:
- Я получил письма с последним кораблем. - Он помолчал и посмотрел в окно. - Иносолан и ее тетка благополучно прибыли в Кинвэйл.
Рэп не знал, что ответить, и очень боялся покраснеть.
- Спасибо, сир, - произнес он наконец. Хононин говорил ему, что иногда можно говорить «сир» вместо «ваше величество». Значит, следующий раз нужно сказать «ваше величество», а то было уже два «сира» подряд.
- Я подумал, тебе это будет интересно, - пояснил король. Он развернулся и опять подошел к камину.
Королевский кабинет мог привести в смущение кого угодно. Он был больше, чем спальня, где Рэп ночевал вчера вместе с шестью другими работниками, и обогревался очагом, в котором горел торф. Здесь стояли шкафы и громоздкая кожаная мебель. На полу лежал шерстяной ковер. Несколько столов были завалены бумагами. На стенах висели карты, испещренные непонятными для Рэпа надписями. А массивный окованный железом сундук в углу хранил в себе много интересных вещей, в том числе и королевскую корону... Рэп сердито приказал своему ясновидению не совать нос, куда не надо.
Но больше всего, конечно, его поразил огонь. Тратить драгоценный торф в самом начале зимы, когда солнце еще светило на небе, - это было поистине королевской роскошью. Рэпу комната показалась очень жаркой - видимо, из-за этого он так вспотел, но король все время возвращался к камину, как будто бы постоянно мерз в своем роскошном темно-синем, расшитом золотом одеянии. Это бесцельное движение напоминало о медведе, загнанном охотниками и чувствующем приближение собак.
- Друг Рэп, а ведь я должен перед тобой извиниться.
- О нет! - воскликнул Рэп, задохнувшись, забыв сказать «ваше величество».
Король, казалось, ничего не заметил.
- Никто никогда не рассказывал мне о способностях твоей матери, иначе я догадался бы еще тогда, когда ты проехал по дамбе. Возможно, я должен был бы больше доверять мнению своей дочери. - Он печально посмотрел на Сагорна, так же находящегося в комнате.
Тот отнюдь не способствовал спокойствию Рэпа. Он был высокий и седой. С большим горбатым носом и глубоко посаженными блестящими голубыми глазами. Старик стоял совершенно неподвижно у одного из столов, положив на него руку с длинными пальцами. На нем было такое же свободное одеяние, как и на короле, только темно-коричневое. Он ничего не говорил, лишь изучал Рэпа с первой минуты его прихода. Этот неподвижный, как на часах, человек с хищными глазами должен быть тем самым доктором Сагорном, о котором говорила Иноc. Он или солгал ей, или был волшебником. Но даже если он и не волшебник, то все равно солгал.
Старик чуть улыбнулся в ответ королю и опять устремил взгляд на Рэпа. Рэп отвел глаза.
- Ну, какую награду мы можем предложить тебе? - спросил король. - Что мы можем сделать для молодого человека, который совершил для нас такое чудо?
- Мне ничего не надо, си... ваше величество.
Король тонко улыбнулся.
- Я настаиваю на награде.
О Боже!
- Тогда я хотел бы быть одним из воинов вашего величества, сир! - с надеждой сказал Рэп.
Король чуть нахмурился, посмотрел на другого и погладил бороду.
- Ты еще слишком молод... и потом, я не думаю, что это вообще удачная идея, Рэп. Ты столкнешься с тем, что некоторые будут осуждать тебя за твои способности. Мы с Форонодом сослужили тебе плохую службу, вынудив открыто проявить новоявленный талант. Бои на шпагах достаточно опасны сами по себе, а когда к ним добавляется недовольство и зависть... Впрочем, тогда ты хоть сможешь себя защитить. Может быть, есть человек, которому ты хочешь за что-то отомстить?
- Нет, ваше величество! - Сама мысль об этом была ужасна.
- Но почему ты так хочешь быть воином? - спросил король с недоумением.
Рэп не знал, что сказать.
- Может быть, драконы, сир? - проговорил вполголоса старик. - Чтобы спасать от них прекрасных дев?
- Я должен был бы догадаться! - воскликнул король. Рэп почувствовал, что краснеет. Они смеялись над ним! Король опять стал серьезным.
- Ты умеешь читать?
- Нет, ваше... сир.
- Думаю, тебе надо научиться, Рэп. Это будет полезно и для тебя, и... для твоей будущей королевы, если ты собираешься оставаться у нее на службе.
Рэп покраснел еще сильнее и мог только кивнуть.
- Ну что ж, это поможет занять два часа в день, - усмехнулся король. - Думаю, надо назначить тебя помощником Форонода - он сам заварил эту кашу! Я велю ему познакомить тебя со своими заботами и делами. Ты многое узнаешь о дворце и городе, даже если будешь просто ходить за ним, а я не сомневаюсь, что он найдет тебе и другие занятия.
Ничего не оставалось, как сказать:
- Спасибо, ваше величество.
Затем король посмотрел Рэпу прямо в глаза, словно пронизывая его насквозь.
- Думаю, ты честный человек, парень. Королеве Краснегара... и даже хитрому старому королю... никогда не помешает иметь рядом верного человека, тем более что он владеет необычными способностями.
Рэп задохнулся от волнения и кивнул.
- Для меня большая честь служить вам... сир!
Но он сам не мог разобраться, порадовало ли его новое назначение. Он надеялся все-таки на более «мужское» занятие, чем управление хозяйством.
- Через месяц-другой мы опять подумаем, что делать, - сказал король, направляясь к окну. - А теперь о другом. Я думаю, что твоя мать предупредила тебя, и хотя в Краснегаре ты в безопасности, но не забывай тщательно хранить свою тайну. А ведь даже в Краснегаре могут быть нехорошие люди.
- Сэр... сир, у меня нет тайны!
Король помрачнел и посмотрел на старика, тот пожал плечами. Король вернулся к камину и сел в большое кресло.
- Тогда как ты делаешь эти чудеса?
- Они... просто случаются, - сказал Рэп.
- Твоя мать не передала тебе слово?
Рэп замотал головой.
- Нет, ваше величество!
- С какого времени ты стал способен делать такие вещи?
- В тот день мне пришлось впервые править повозкой, - объяснил Рэп. - Это тогда случилось в первый раз... сир.
Король посмотрел на старика и спросил:
- Твое мнение, Сагорн?
Тот улыбался. Это была старческая улыбка, которая растягивала губы, не обнажая зубов. Его нижняя челюсть приподнялась между морщин, идущих по сторонам рта, напоминая захлопнувшуюся западню. Не успокаивающая улыбка, а угрожающая.
- Когда Форонод попросил тебя найти дорогу, - заговорил он, - ты тогда спросил «почему?», так, во всяком случае, мне сказали. Почему ты спросил «почему»?
- Я не знаю, сэр. Это казалось важным.
Доктор Сагорн с удовлетворением кивнул.
- Думаю, тебе важно было знать, что это жизненно необходимо. Ты не любишь использовать свою силу, правда?
- Не люблю!
Еще одна неприятная улыбка.
- Так, значит, ты подавляешь ее. Ты используешь ее только тогда, когда это особенно важно?
Рэп не знал, что ответить. Он, например, совершенно не хотел знать, что король хранит свою корону в этом большом сундуке, на дне, завернутую в мех, и он попытался убедить себя, что это просто его догадки. Тогда же, в первый раз, на дамбе, ему отчаянно хотелось хорошо провести повозку, это было исключительно важно для него.
- Возможно, вы правы, господин, - ответил он. - Так вы хотите сказать, что я всегда имел эти способности?
- С тех пор как они были даны тебе, разумеется, - сказал король, - И, судя по всему, их дала тебе именно твоя мать.
- Но... как? Как мой нос, ваше величество? Или курчавые волосы?
Король покачал головой. Рэп был смущен.
- Я как-то думал, что, может быть, я просто дорос до них, как до необходимости бриться?
- Или до попыток держать за руку хорошеньких девушек! - Король улыбнулся. - Ох, ну ладно, это было нечестно с моей стороны! Прости, мой юный друг. Это просто шутка! Ну извини! Я считаю, что до чего ты действительно дорос - это ответственность. Серьезные дела, для которых твои способности могут очень пригодиться. Мне говорили, что у тебя также сверхъестественное понимание лошадей.

Предыдущая страница 5 Следующая страница


Волшебное окно 6

- Против этого я не возражаю. - Рэп рискнул улыбнуться.
Сагорн фыркнул.
- Он способен увести кобыл от жеребца!
Король изумленно уставился на него.
- Ты шутишь!
Старик бросил на него странно таинственный взгляд.
- Это рассказал мне один менестрель, который, что характерно для него, потерял в холмах свою лошадь. Мастер Рэп спас его. Затем, не желая отрываться от обеда, он завернул назад уходящий табун посредством голоса.
Король несколько раз переводил взгляд с Сагорна на Рэпа и обратно.
- Рэп, - сказал он, - на меня это производит даже большее впечатление, чем то, что ты сделал вчера. Так этот менестрель вернулся? Я бы хотел послушать эту историю.
Он посмотрел на Сагорна, который, поколебавшись, ответил:
- Нет, ваше величество.
Король сердито нахмурился, потом опять повернулся к Рэпу.
- Насколько я знаю, у тебя были помощники. Один - помощник конюха?
- Айлинили, сир. Его все знают как Лина.
- Я должен и его поблагодарить. А другой был приезжий?
- Знатный господин, сир, - ответил Рэп. - Он сказал мне, его зовут Андор.
Король сжал зубы и кивнул, как если бы его подозрения подтвердились. Он мрачно посмотрел на Сагорна.
- Зачем он явился?
Старик казался рассерженным, но отвечал, тщательно подбирая слова:
- Я ведь не мог остановить его, не так ли?
Король, казалось, был в ярости.
- Так это менестрель?
Сагорн кивнул, и король повернулся к Рэпу.
- Я повторю то, что уже говорил, парень. Храни свою тайну - она запросто может стоить тебе жизни!
Рэп не мог понять, как он может хранить что-либо, чего не имеет, но король еще не кончил.
- А особенно внимательно присматривайся к этому Андору. Он кажется теплым, как солнце, а сам скользкий, как лед. Придется запереть каждую девицу в королевстве, если он будет околачиваться поблизости!
Рэп теперь уже был в полной растерянности. Почему король просто не прикажет этому человеку удалиться? Правда, кораблей больше не будет, а путь по земле был очень опасен, но ведь король есть король!
Холиндарн откинулся в кресле с гримасой боли на лице, прижимая пальцы к опухоли в боку. Какая опухоль? Хватит подглядывать!
- Сир... - промолвил Сагорн.
- Это ничего, - прошептал король, хотя лоб его покрылся испариной. - Расскажи мастеру Рэпу о словах. Предупреди его об опасностях. Он, кажется, не знает, а кто лучше расскажет ему, чем ученый доктор Сагорн?
Слова явно имели скрытый смысл, и Сагорн вспыхнул.
- С удовольствием, ваше величество! - Он повернулся к Рэпу. - Так ты никогда не слышал о словах силы?
- Нет, господин.
Сагорн пожал плечами.
- Все волшебство, вся сила идет от особых слов. Их огромное множество, никто не знает сколько. Но именно они дают волшебникам их силу.
Рэп разинул рот.
- Неужели вы хотите сказать, что я волшебник?! Ужасная мысль!
- Нет. - Старик слегка улыбнулся и покачал головой. - Но ты должен знать по крайней мере одно слово, и при этом очень могущественное, потому что для ясновидения обычно нужно больше. Чтобы стать волшебником, нужно знать хотя бы три. Я думаю, что действие слов может ослабевать. Если бы я хотел открыто признать себя волшебником, то мне бы понадобилось не менее четырех слов. Однако Иниссо знал всего три. - Он взглянул на короля.
- Какое это имеет значение? - раздраженно отозвался тот. Приступ, видимо, уже прошел, потому что выражение боли исчезло с лица монарха.
- Как будет угодно вашему величеству! - Сагорн иронически поклонился. - Если слово только одно, то, зная его, можно делать многие вещи, но в первую очередь оно обостряет природные способности. Ты, очевидно, унаследовал понимание животных от твоих предков фавнов, но слово довело это до сверхъестественного уровня. Твоя мать, говорят, была ясновидящей. Мы спрашивали об этом сенешаля. Он рассказал, что она могла предсказывать события: когда, допустим, девушка выйдет замуж или кто родится - мальчик или девочка. А ты можешь это делать?
Рэп смущенно покачал головой.
- Можешь ли ты петь? Танцевать? Чем ты выделяешься?
- Работой с лошадьми, сэр. Я хорошо понимаю лошадей.
- Ты не догадывался, что тебя сегодня вызовут к королю?
- Нет, сэр.
- Ты хотел стать воином. Ты когда-нибудь учился фехтованию?
- Я пробовал фехтовать с сержантом на деревянных шпагах.
- И как у тебя получалось?
Рэп опять покраснел.
- Сержанту не очень-то понравилось.
Сагорн обменялся взглядом с королем. Оба согласно кивнули.
- Тогда более вероятно, что ты знаешь только одно слово, а то умение, которое ты проявил вчера, - это твой прирожденный талант. Я не знаю, как назвать его, может быть, чувство направления. Некоторые люди, например, никогда не заблудятся. Или это ты просто угадал? - Он задумчиво погладил подбородок. - Так или иначе, ясновидение - это вроде угадывания.
Король перебил его:
- У джотуннов есть легенды о людях, которых называют дальновидящими. Они могут провести лодку между мелями или драться в темноте.
- А-а, - сказал Сагорн с довольным видом, - я забыл об этом! Значит, он мог унаследовать этот талант от своего отца, а слово, естественно, намного усилило его.
Он замолчал, как-то странно глядя на Рэпа, который кивнул, хотя все это было очень непонятно. Тем не менее мать когда-то говорила ему, что его отец был очень хорошим штурманом, и он сотни раз возвращался домой в темноте, пока однажды не упал с причала.
- Так что одно слово делает человека чуть ли не гением в какой-то области, - продолжал Сагорн. - Но даже одно слово может делать также и другие вещи. Его владелец становится вообще удачливым. Ему сопутствует успех. Говорят, его трудно убить. - Он бросил быстрый взгляд на короля.
Удачливый? Так все дело в этом? Возможно, он все-таки не знает слова.
- Расскажи ему о двух словах! - потребовал король. Сагорн иронически поднял свою косматую бровь, затем опять поклонился и повернулся к Рэпу.
- Понимаешь, не все книги в этом соглашаются. Слова силы не обсуждаются в открытую, и есть еще много такого, что даже мне не удалось узнать, а я искал почти целую жизнь. Но похоже на то, что, зная два слова, ты уже на что-то способен. Знание двух слов делает человека сведущим. Это еще не волшебник, но тот, кто может сделать практически все - все, что в человеческих силах. Если ты знаешь два слова, молодой человек, то один-единственный урок фехтования может сделать тебя искусным воином, как ты и хочешь. А может - певцом или жонглером. Обычно такие сверхъестественные способности, как ясновидение, появляются только со вторым словом. Ты понимаешь?
- Не особенно, господин. Это что, вроде заклинания? Я ведь не говорил никаких заклинаний, чтобы подозвать лошадей или проехать по дамбе.
Старик нетерпеливо затряс головой.
- Да нет же! Ты не должен произносить эти слова. Ты их просто должен знать. Они передаются из поколения в поколение, как величайшая драгоценность. Как правило, их говорят лишь на смертном одре. - Его взор опять обратился к королю.
Король заскрипел зубами от боли.
- Так ты понимаешь, Рэп, почему мы думаем, что ты знаешь такое слово?
- Менестрель, сир! - воскликнул Рэп. - Он меня спрашивал об этом!
Король попытался выдавить улыбку.
- Любого человека, который способен петь так, как Джалон, естественно заподозрить в знании слова. Любой выдающийся талант... - Он остановился, перевел дыхание и с усилием произнес, обращаясь к Сагорну: - Расскажи ему об опасностях!
Сагорн заговорил, не отрывая глаз от короля:
- Слова противятся произнесению вслух, их нелегко сказать. Ты и вправду не помнишь, чтобы мать говорила тебе свое?
- Нет, сэр.
- Твое, несомненно, сильнее многих, - тихо сказал Сагорн, по-прежнему глядя на короля. - Возможно, это оно заставило тебя забыть, что ты его знаешь, хотя я никогда не слышал о...
Король вдруг застонал и скорчился от боли. Его рука была прижата к боку, и пот струился по землисто-бледному лицу.
- Еще сердечных капель, ваше величество?
Холиндарн молча кивнул. Старик повернулся и подошел к столику в углу. Он возвратился, держа стакан и высокую склянку с какой-то мутно-зеленой жидкостью. Рэп поднялся с места, чувствуя себя здесь лишним. Сагорн поймал его взгляд и кивнул.
Рэп поклонился и попятился к двери. И, только выйдя из комнаты, он вспомнил, что так и не узнал об опасностях.

2

На следующее утро Рэп нашел Форонода, который стоял на берегу с другими людьми. Снег почти растаял. Юноша терпеливо ждал, пока все получат задания, затем выступил вперед. Его приветствовали всего лишь кивком. Хотя управляющий выглядел так, как будто не спал с той бурной ночи, он ни словом не напомнил об этом, а просто тер глаза, молча слушая, как Рэп передает ему распоряжение короля.
Затем кивнул, тряхнув своей серебряной гривой.
- Ты умеешь читать?
- Нет, господин. Но я должен научиться.
- Это может подождать. Можешь начать помогать мне прямо сейчас?
- Да, господин.
- Мне доложили, что у мыса Острый Камень выбросило на берег кита. Я должен знать, достаточно ли он свеж, чтобы заготовить его мясо. Возьми хорошую лошадь.
Путь до мыса Острый Камень был неблизким. Рэп выбрал Огненного Дракона и вернулся вечером усталый и довольный, выполнив задание. И даже Огненный Дракон, если бы мог говорить, признал бы, что пробежался с удовольствием. Уже очень долго никто, кроме Рэпа, не решался сесть на этого жеребца. Никому не удавалось усидеть на нем долго, и только против Рэпа он никогда не возражал.

* * *

Спустя три недели Рэп и Форонод с трудом пробивались через снежную бурю, сопровождая последний в этом году караван. Большой снегопад наконец пришел, и Краснегар был закрыт на зиму... или, как говорили его обитатели, остальной мир был отрезан от них.
Они вдвоем ехали по городу в усталом молчании. Форонод остановился у подножия высокой лестницы. Он неловко соскользнул с седла и передал поводья Рэпу.
- Значит, завтра, - произнес он и ушел - к семье, к теплой постели, к длительному отдыху, который заслуживал, как никто другой, а может быть, даже и к горячей ванне.
Рэп отвел лошадей в дворцовые конюшни, размышляя, куда идти теперь. Теплые, тускло освещенные, пропитанные запахом навоза, сейчас они скорее были ему домом, чем любое другое место. Каменный пол, дощатые стены, привычная грязь - все это было родным и знакомым. Правда, после долгого времени, проведенного на открытом воздухе, Рэп чувствовал себя неуютно в помещении. Ему все время казалось, что стены надвигаются на него. Он почистил кобылу Форонода и занимался своим пони, когда из темноты появился Хононин, как будто часть темноты вдруг обрела форму. Он выглядел еще более сердитым и угрюмым, чем всегда.
Старик проворчал приветствие.
- Приятно вернуться, - сказал Рэп.
- Правда? - раздалось очередное ворчание. - А где ты теперь живешь?
- Я и сам искал ответ на этот вопрос.
Никто из них не заговаривал об очевидном - Рэп стал слишком взрослым для общей спальни подростков. Так или иначе, там могло и не найтись свободного места. Но помощник управляющего должен был бы зарабатывать больше, чем конюх, возможно, почти столько же, сколько возница. Рэп еще не спрашивал об этом.
- Я постараюсь найти жилье в городе, - сказал он.
Старик нахмурился и взял щетку из руки Рэпа.
- Я закончу. Ты выглядишь совсем усталым. Ты знаешь чердак над комнатой возниц? Рэп удивленно кивнул.
- Его недавно вычистили. Там может найтись даже тюфяк. Можешь там пожить, пока не подыщешь что-нибудь получше.
- Спасибо. Вы очень добры.
Хононин лишь что-то буркнул в ответ.

* * *

Краснегар был полностью обеспечен на зиму, но дел у управляющего хватало, и многие из них перекладывались на нового помощника. Частично Рэпа отвлекали утренние уроки по чтению, счету и письму, когда он сидел, зажатый в тесной парте, где-нибудь на последнем ряду, в классе, полном детей, которые хихикали над ним и воспринимали как забавного великана. Он кусал костяшки пальцев, ерошил волосы и пытался постичь тайны письма и капризы гусиного пера так же упрямо, как сражался с Огненным Драконом.
Король назначил Рэпа помощником Форонода из добрых побуждений, но оно только расширило пропасть, появившуюся в отношениях с окружающими. По необходимости сложилось так, что, когда управляющий подводил итоги летнего сезона, он начинал заниматься вопросами, отложенными в сторону в летней спешке. Столкновение повозок, невыплаченные налоги, необъяснимые увечья, пропавшее добро - все это становилось предметом разбирательства. Каждый год приносил свой список происшествий, а иногда преступлений, и этот год ничем не отличался от других.
Но там, где почтенный управляющий мог не церемониться, Рэпу приходилось действовать очень осторожно. Ему надо было задавать вопросы, ответы на которые никак не удавалось получить - многих вдруг подводила память. Он провел целую неделю в поисках особо ценного бочонка привозного персикового бренди, который пропал где-то между причалом и дворцовым погребом, и это отнюдь не принесло ему новых друзей.
Когда же он сделал Фороноду отчет, тот нахмурился и угрюмо спросил:
- А ты не можешь просто увидеть его?
- Нет, господин. Я пытался.
Это была ложь. Рэп приложил все старания, чтобы не видеть бочонок во время своих многочисленных хождений по городу и замку. Он прилагал массу усилий, чтобы не включать свое ясновидение, но тем не менее испытывал ничем не объяснимую уверенность, что пропавший бочонок, теперь уже пустой, спрятан под лестницей около туалетов.
Рэп уже вышел из густонаселенного царства детства, но сложившийся круг взрослых еще не принял его. Тех, кто находится в промежуточном состоянии, никогда не бывает много, и им всегда нелегко, их чаще подстерегают чудовища, предпочитающие одинокую добычу, а сейчас у Рэпа не было товарищей.
Когда он начал поиски жилья, он столкнулся с тем, что уже предвидел старый Хононин, - свободных комнат слишком мало. Рэп теперь в глазах людей был связан с чем-то странным. Запах волшебства витал над ним, и если никто не был так безжалостен, чтобы сказать ему об этом прямо, то все равно его друзья при малейшей возможности отходили в сторону. Клеймо было невидимо, но оно чувствовалось. Он страдал, как всякий человек на его месте. Женщины подозревали, что Рэп может видеть сквозь одежду, и отвергали его еще резче, чем мужчины. И уж никто не хотел иметь жильца, который может подглядывать сквозь стены.
Временное пристанище Рэпа на чердаке над конюшней поневоле стало его постоянным жильем. Он перенес туда свои скудные пожитки, потратил большую часть сбережений на покупку кровати и остался более или менее доволен. Он ел в столовой замка, но не сидел за столом возниц.
Работа у Форонода, хоть ей и недоставало романтики военной службы, все же доказывала, что ему доверяют. Управляющий был строгим начальником - требовательным, угрюмым и скупым на похвалу, но справедливым. Рэп уважал его и изо всех сил старался оправдать его доверие.
Снегопады случались все чаще, дни становились короче. Повозки перестали ездить даже по городу. Но все же Краснегар был построен в расчете на такой климат, так что пешеходы могли ходить по крытым улицам и лестницам. Чтобы пройти от замка до гавани, нужно было выйти на открытое пространство всего раз шесть. В каминах горел торф. В домах, надежно укрытых от бурь, продолжалась повседневная работа, по вечерам горожане развлекались. В городе доставало и еды, и питья. Здесь было также изобилие общения, пения и танцев, болтовни и ухаживаний. Но, увы, все это было не для Рэпа.
Тем не менее он не остался совсем без друзей. Один друг у него имелся - изысканный кавалер из Империи, человек без определенных занятий, но всегда располагающий деньгами, говорящий красивым слогом, внимательный и даже умеющий владеть шпагой.
- Фехтование? - переспросил он Рэпа. - Ну, вообще-то я не специалист и не рискнул бы на поединок при императорском дворе, где любой юнец мог бы оказаться блестящим бойцом, но я наверняка фехтую не хуже этих деревенщин-дровоколов, которых видел среди здешней дворцовой стражи. Так что, если ты хочешь, парень, я вполне могу дать тебе урок-другой.
И Рэп ответил:
- Большое спасибо тебе, Андор.
Краснегар еще никогда не видел такого человека, как Андор. Он был молод, но держался как принц. Очевидно, знатный и богатый, он одинаково свободно общался и со знатью, и с простолюдинами. Он был красив, как молодой Бог, но как будто не замечал этого. Один день его могли видеть в поношенном меховом костюме в дешевых кабаках, где он сквернословил в компании матросов, на следующий он появлялся одетый в шелк и атлас, чтобы очаровывать почтенных матрон на званом вечере. Иногда он разговаривал с Кондоралом, от души смеясь над неизменными монологами старого сенешаля. Даже свечи, казалось, горели ярче в присутствии Андора.
Ходили слухи, что король его недолюбливает, и его действительно ни разу не видели в обществе короля, даже на еженедельном обеде для высших служащих замка, где король обычно присутствовал. Но когда дни стали короче, его величество перестал участвовать в этих мероприятиях, и тогда Андор начал там появляться, сидя иногда за высоким столом с Кондоралом, Форонодом и другими руководителями дворцовых служб, а иногда на полу среди слуг, у потрескивающего очага, в обнимку с какой-нибудь девицей.
Его успех у женщин вошел в поговорку. Он казался просто сверхъестественным. Недовольство местных кавалеров было неизбежно, а так как Андор был импом, то некоторые джотунны решили проучить чужака. Почти сразу после его приезда, когда Рэп еще был на материке с Форонодом, была предпринята первая попытка.
Это произошло в баре недалеко от пристани, и все подробности так и не удалось прояснить. Инициатором выступал огромный рыбак Крандербад, пользовавшийся дурной репутацией. Без лишних слов он пригласил приезжего выйти. Говорили, что сначала Андор пытался отговорить рыбака от драки, затем неохотно согласился. Присутствовавшие импы горестно вздохнули, а джотунны ухмыльнулись и стали ждать возвращения Крандербада. Но вернулся Андор, и очень скоро. Говорили, что на костяшках его пальцев не было никаких следов драки, он не вспотел, а кровь на сапогах явно была не его. Крандербад же в течение многих недель после этого не показывался на людях, а нанесенные ему увечья поразили даже видавшую виды компанию.
Другая попытка состоялась через несколько дней, причем зачинщик ждал Андора вдвоем с другом. Обоим пришлось присоединиться к Крандербаду в больнице, а один так и не смог больше ходить.
У несчастного калеки был брат, цирюльник, и многие слышали, как он клялся отомстить. В ту же ночь он был найден без бритвы, языка и век. После этого Андору предоставили ухаживать, за кем он хочет.
Красавец поселился в доме богатой вдовы. Ее друзья осуждали это, но были слишком заинтригованы, чтобы перестать с ней общаться. Они перешептывались между собой, что вдовушка будто бы сбросила десять лет.
Вскоре Андор знал всех, и все знали его. За очень редкими исключениями мужчины находили его неотразимым и рады были называть его другом. Как называли его женщины, трудно сказать, но никто из них не испытывал к нему недобрых чувств, похоже, они не чувствовали себя обманутыми или обиженными. Что очень важно, Андор не был болтлив - ни одна помолвка не расстроилась из-за него.
Андор научил Форонода более удобной системе ведения хозяйственных книг. Он показывал стражникам приемы фехтования и давал канцлеру Ялтаури советы по политике Империи. Он великолепно танцевал и неплохо, по местным понятиям, играл на лютне. Он мог петь, обладая довольно красивым голосом. У него был неисчерпаемый запас различных историй, от литературных до религиозных.
Краснегар упал к его ногам.
Однако же даже Андор не мог быть во всех местах сразу, а он ценил свое время. Он пресекал все попытки своих почитателей ходить за ним по пятам, а надо сказать, что молодежь Краснегара готова была следовать за ним, как утята за уткой, предоставь он им такую возможность. Он исходил Краснегар от дворца до пристани, но никто из сотен людей, называющих его другом, не мог бы сказать, что хорошо его знает или часто видит, за одним исключением.
Почему изысканный светский человек, богатый и знатный, заинтересовался одиноким, неуклюжим юношей на низкой должности, не обладающим ни изяществом, ни известной фамилией, ни образованием, - это было загадкой для всех. Но получалось так, что для Рэпа у Андора всегда находилось время.

У того, кто имеет тысячу друзей,
Нет ни одного свободного,
А тот, кто имеет одного врага,
Сталкивается с ним везде
- - - Эмерсон. Перевод из Омара Хайяма.

Часть пятая
ДЕМОН-ЛЮБОВНИК

1

Во всей северо-западной области провинции Джалгистро не было события важнее для светского общества, чем бал в Кинвэйле. Вообще-то в Кинвэйле проходило множество балов за сезон, но знаменитый кинвэйлский бал был только один - его устраивали раз в год за два дня до Праздника зимы. Один этот бал обеспечивал половину всей торговли одеждой и драгоценностями в регионе. Известны были случаи, когда приглашение на этот бал приводило к разорению небогатых дворян. Не получить же приглашения считалось достаточным поводом для самоубийства.
Тысячи свечей сверкали сквозь хрусталь люстр и канделябров. Сотни гостей кружились в светящемся хороводе - шелка, драгоценности, атлас и кружева переливались всеми цветами радуги. Вино, еда, музыка не имели себе равных в Империи. В разгар зимы, посреди холода и темноты, здесь царили яркий свет, смех и веселье.
Экка, вдовствующая герцогиня Кинвэйла, давно уже не участвовала в танцах. Она ходила опираясь на трость и только по необходимости, но Зимний бал в Кинвэйле был любимым детищем, которое она холила и лелеяла. Экка видела около семидесяти балов - она не могла точно вспомнить, в каком возрасте появилась не балу впервые, и теперь ни за что не позволила бы нарушить традицию. Улучшить что-либо было невозможно - хозяева Кинвэйла никогда не жалели ни средств, ни сил, чтобы сделать бал как можно более роскошным, так что ей оставалось только заботиться, чтобы он ни на волос не терял своего великолепия. Каждый год герцогиня наблюдала за молодежью, проносящейся мимо нее в кадрилях и гавотах, и не щадила ни себя, ни других, чтобы дать им возможность наслаждаться так же, как она наслаждалась в годы юности.
Экка была высокой костлявой женщиной и даже в молодости не отличалась красотой, но всегда умела держаться с достоинством. У нее был слишком большой нос и выступающие зубы, и с возрастом она все больше походила на лошадь, так что сама уже, глядя в зеркало, ожидала услышать ржание. Ослабевшая от старости и неустойчивая из-за своей трости, седая, морщинистая и уродливая, она правила Кинвэйлом, как тиран, прекрасно зная, что все ее боятся, и получая от этого тайное удовольствие. У нее не было другой власти, кроме возможности прогнать их с глаз долой, так чего они боялись? Именно это она называла «держаться с достоинством».
Экка сидела так прямо, как позволяли ее ноющие кости, в кресле с высокой спинкой на небольшом возвышении в конце зала. С этой удобной позиции она с удовольствием смотрела на праздник. Ничто не ускользало от ее немигающего, как у змеи, взора. Стоило герцогине заметить девицу, чье декольте было больше, чем она считала приличным, или юнца, слишком налегавшего на вино, она стучала по паркету тростью с золотым набалдашником, подзывая гонца из армии пажей, стоявших неподалеку. И жертва немедленно приводилась пред ее очи.
Время от времени ее друзья и гости останавливались, чтобы пожелать герцогине веселого праздника, поблагодарить за гостеприимство или просто напомнить о себе. Лицам, представлявшим особый интерес, она позволяла ненадолго присесть рядом с ней, чтобы обменяться парой слов, но этой чести удостаивались немногие.
Сейчас оркестр играл кадриль. По залу словно проносились волны разных цветов, танцоры прыгали и кружились, следуя причудливому рисунку танца. Экка наблюдала, как пары сходились и расходились, перебирая в голове все возможные комбинации партнеров. Кинвэйл был не только высшим классом светской школы, но также и свадебным бюро. Составление пар всегда было страстью Экки. В Кинвэйл съезжались юные леди почти со всей Империи в сопровождении матерей, теток, бабушек, и большинство из них к концу сезона оказывались помолвленными, к большому удовольствию родни. Знатность, богатство, красота, воспитание - все учитывалось. Требовалось редкое умение, чтобы привести это все в соответствие, а также высшая степень дипломатии, граничащей с колдовством, чтобы создать у подобранной пары молодых людей впечатление, что они следуют лишь собственным желаниям.
Теперь же пары, созданные Эккой в юности, посылали сюда своих детей, а то и внуков. В какие-то моменты она чувствовала себя крестной матерью всей Империи. Бешеное кружение достигло своего апогея во время заключительного аккорда, затем наступила тишина. Кавалеры кланялись дамам, дамы приседали. Танцоры запыхались, так как танец был зажигательным. Весь зал, казалось, перевел дыхание, затем все рассыпалось на отдельные улыбки, смех, разговоры. Кавалеры отводили дам к стульям. Недалеко от Экки легат Оониола вел сквозь толпу герцогиню Кэйдолан Краснегарскую, выказывая при этом такую же прямолинейность, как и при командовании полком. Экка подняла свою трость и поймала взгляд Кэйд. Легат послушно повернул направо и доставил герцогиню к возвышению, где сидела Экка. Он поклонился, Кэйд поблагодарила его, и Оониола отошел. Все еще не в силах отдышаться, Кэйд упала на стул возле герцогини. Веера сейчас опять были в моде, и она воспользовалась этим в полной мере.
- У-уф! - сказала она. - Мои желания, по-видимому, превосходят возможности. Я боялась получить удар, не протанцевав и половины кадрили.
- Уверена, что ты никогда не сделаешь ничего столь некрасивого, дорогая. Ну как тебе кажется, все идет хорошо?
- Чудесно! - довольно вздохнула Кэйд. - Праздник зимы скучен везде, кроме Кинвэйла. Как прекрасно опять вернуться сюда! - Ее глаза беспокойно осматривали зал.
- У дальнего буфета, - сказала Экка. - С высоким легионером.
Кэйд кивнула и расслабилась.
- Столько впечатлений для нее! Она никогда не забудет Праздник зимы в Кинвэйле. Его невозможно забыть!
- Очень мило с твоей стороны! - Экка нахмурилась, увидев девицу Астилло, разговаривающую с тощим юнцом Энинафиа. Его семья не нуждалась в ее деньгах, зато им бы не помешало добавить мозгов, но этого-то она им не принесет. - Ваша племянница делает вам честь, мадам!
Кэйд жеманно улыбнулась, и они обе рассмеялись. Толстушка приходилась вдовствующей герцогине невесткой. Их знакомство длилось почти полвека. Они могли понимать друг друга почти без слов.
- Ей более к лицу современная мода, чем мне, - печально проговорила Кэйд. Экка удержала улыбку. Незадолго до Праздника зимы из Хаба пришли драматические новости - платья-трубы вышли из моды, в моде опять были турнюры. Дамы успели за короткое время сделать себе новые туалеты, но турнюр совершенно не шел тетушке Кэйд. Она постаралась одеться построже, на ней было платье из темно-синего атласа и одна-единственная нитка жемчуга, к ней она одолжила у Экки ее жемчужную диадему, но даже в этой простоте герцогиня все же смотрелась толстушкой, а турнюр делал ее смешной.
- Сзади она действительно смотрится прекрасно, - согласилась Экка. - Но она несколько молода для такого выреза. - Герцогиня не одобряла современную моду на глубокие вырезы, они отвлекали мужчин от разговора.
- Ну, в вырезах я знаю толк, - сказала Кэйд, прикрывая рот веером. - Моя племянница имела дерзость заявить, что в моей фигуре по крайней мере две части слишком велики.
Тонкие сухие губы Экки дрогнули в улыбке.
- И ты, конечно, хорошенько выбранила ее за мысли, не подобающие юной леди, и за вульгарность?
Оркестр заиграл галоп, и пары с энтузиазмом понеслись по залу.
- Конечно, - ответила Кэйд. - Но Кинвэйл и так имел на нее благотворное влияние! Полгода назад она ляпнула бы это при всех!
- Хочу тебя спросить, дорогая, как идут дела у нашего молодого гусара?
Кэйд опять вздохнула.
- Она высказала предположение, что он, по-видимому, слишком долго держал свой шлем на солнце. Со своей головой внутри.
- Похоже на то, - согласилась Экка. - Боюсь, что я перебрала всех возможных кандидатов, Кэйд. Если ты не передумала уезжать в начале лета, у нас остается не так уж много времени. Может, пересмотрим наши запросы?
- Главное для нее - характер, - грустно сказала Кэйд.
- Это не так просто. Все остальное легко. А что касается характера, его не только трудно найти, его нельзя сразу разглядеть. Хотя ничто так не раскрывает его, как брак.
- А тогда уже слишком поздно. - Кэйд взяла с подноса кубок с искрящимся вином. - Холиндарн настаивает, чтобы она сделала свой собственный выбор, я тебе говорила. - Она помолчала. - Даже если ее счастье потребует, чтобы она осталась в Империи.
Экка изумилась.
- Правда? - постаралась она сказать как можно спокойнее, всячески обдумывая любопытное обстоятельство. Она знала по крайней мере несколько семей, которые с удовольствием бы приобрели ничего не значащий королевский титул при условии, что их сыну не придется ради него отправляться жить в северной глуши. Да взять хотя бы ее собственного сына! Тут было о чем подумать.
- Это расширяет возможный круг, - сказала Экка. - Ты хочешь сказать, что он позволит Иносолан отказаться от трона?
Ее невестка опять поколебалась.
- Он может уже не принадлежать ей, дорогая.
Экка молчала. Молчание, как ничто другое, вызывало на откровенность.
Кэйд нахмурилась, как будто сказала больше, чем следовало.
- Здесь в Империи у вас неоднократно правили женщины.
- И в большинстве своем компетентные!
- Я не так уж хорошо знаю историю, - проговорила Кэйдолан, продолжая наблюдать за Иноc, кружащейся в танце. - Но в Нордландии может править только мужчина. В Краснегаре никогда не правили женщины.
- И кто это решает? - спросила Экка, кивая проходящим дамам.
- Он, - уверенно сказала Кэйд. - Король должен назвать наследника.
Экка подождала, потом спросила:
- Но как он сможет добиться, чтобы Иносолан признали после его смерти?
Кэйд невольно улыбнулась.
- Время не притупило твой ум, дорогая. Это будет зависеть от множества обстоятельств. Признает ли ее народ? И Нордландия? И Империя?
М-да... Что-то гораздо более серьезное беспокоит невестку, решила Экка. Что-то, что вызвало эту вспышку откровенности, иначе бы Кэйд заговорила об этом много раньше.
- А его решение и отношение подданных будут зависеть от того, кого она выберет себе в мужья?
Кэйд кивнула с отсутствующим видом, приветствуя проносящихся мимо них в танце друзей.
- Боюсь, что так. Во всяком случае, со стороны Нордландии. - Помолчав, она добавила: - Тут важно время.
Так вот оно!
- Время, дорогая?
Иноc проплыла мимо них в танце. Она заметила тетку и счастливо улыбнулась. Она была здесь почти единственной, кому шел такой оттенок зеленого. Он прекрасно подчеркивал ее глаза и, вместе с золотистыми волосами, позволял Кэйд легко выделить ее в толпе.
- Холиндарн может подготовить преемника, - продолжала она, - будь то Иноc или ее муж. Править королевством, даже таким однокомнатным, как Краснегар, надо уметь.
На этот раз молчания было недостаточно, и Экка спросила:
- Но ведь он еще сравнительно молод?
- Конечно.
Но в голосе Кэйд прозвучало сомнение. Так вот о чем речь! Значит, с королем не все в порядке! Добраться в Кинвэйл из Краснегара зимой было невозможно. Конечно, охотники могли бы дойти, если надо. Им только нужно было заплатить. Если Кэйд беспокоилась о здоровье брата, она должна была договориться с кем-нибудь во дворце, чтобы ее извещали о положении дел, - в действительности она совсем не была такой легкомысленной, какой хотела казаться.
- Но ты ведь не получала вестей оттуда в последнее время, правда? А никаких новостей - хорошие новости!
- Говорят, - согласилась Кэйд со спокойствием, которое ни на минуту не обмануло вдовствующую герцогиню.
Ведь если Холиндарн не хотел, чтобы сестра что-то знала, он вполне мог выяснить, с кем она договорилась, и помешать ему. Если бы в Кинвэйле появился гонец из Краснегара, Экка непременно знала бы об этом. Значит, «никаких новостей» могло означать «плохие новости», и это мучило Кэйд.
А если не Иноc, кто тогда будет претендентом?
- Итак, мы отошлем гусара назад к его лошади, - заявила Экка, - или мы направим его внимание на другой объект, девицу Астилло, например... А не мог ли кто-нибудь из его предшественников зажечь этот огонь?
- Ну да. Я как раз хотела тебя спросить о нем. Ты разожгла огонь с первой попытки, дорогая, и не оставила топлива для других.
Экка удивилась.
- Этот молодой торговец? Как же его звали?.. Ну этот, из Джини-Фанда.
- О Боги, нет! - воскликнула Кэйд с несвойственным ей возбуждением. - Его даже я не могла вынести. Нет, это молодой Андор.
- Андор? А, этот! И что, до сих пор?.. - Экка нахмурилась. - Но это был не мой кандидат, Кэйд. Вспомни, ты не предупредила меня. И потребовалось время, чтобы взять дело под контроль. Его пригласил Анджилки. - В этот момент она заметила сына, танцующего с дамой Илоринги. Лицо его было так же лишено выражения, как поверхность полированного стола.
- Тогда это был счастливый случай, - оптимистически заметила Кэйд.
- Наверное.
Теперь уже Кэйдолан почувствовала сомнение в голосе собеседницы. Она вопросительно посмотрела на нее.
- Это, в конце концов, его дом, - заявила Экка. - Я вряд ли имею право запрещать ему приглашать своих друзей.
- Конечно, дорогая, - согласилась Кэйд.
Это был не первый случай, когда Анджилки необдуманно нарушал планы матери. Она неоднократно говорила ему, что он может приглашать кого угодно, кроме мужчин - и женщин. Он так и не понял этой шутки. Он их вообще редко понимал.
- Пожалуй, у Андора действительно есть характер, - сказала Кэйд, - или, по крайней мере, обаяние. Если для правления Краснегаром необходимо быть дипломатом, а это на самом деле так, то он достаточно подготовлен. Что еще мы о нем знаем? - Иноc опять промелькнула невдалеке.
Да, хороший вопрос! Экка не думала, что память начала ее подводить. Она привыкла гордиться своей памятью. Но в данный момент она не могла припомнить совершенно ничего об этом мальчишке Андоре. Конечно, она несколько раз вовлекала его в разговор и пыталась осторожно выспрашивать. Любопытно, однако, что тема прошлого Андора постоянно каким-то образом ускользала из разговора. Все, что она помнила, это свой неудержимый смех над некоторыми его шутками.
- Почему бы нам утром не проверить, что у нас есть на него? - предложила она. - Он наверняка привез письма... и посмотрим мои записки. Ты только посмотри на эту несчастную девицу Итинои! Как ее бабке могло прийти в голову вырядить ее в красновато-коричневое, это с ее-то цветом лица!
- Экка! - с упреком сказала Кэйд. Экка вздохнула.
- Ты бы раньше высказала это предположение! Мы бы пригласили его на бал.
- Он не смог бы прийти. Он сказал Иноc, что уезжает по какому-то романтическому делу, связанному с честью и опасностью. Он не написал ей, и она ему не пишет.
Две дамы обменялись недоуменными взглядами.
- Но зачем уезжать, - проговорила Экка, - если он хочет именно этого?
- Если он хотел этого, то он добился своего. Иноc с тех пор ни на кого не смотрит.
- А он не... - Экка остановилась. Даже с самыми старыми друзьями она опасалась обсуждать такие вопросы...
- Нет! Я совершенно уверена. Это всегда видно. Но если бы он захотел, он мог бы и этого добиться. Вспомни, она так неопытна. Теперь она немного повзрослела, но ведь он знает все приемы в игре. Я льщу себя мыслью, что тоже знаю достаточно, но юнец мог бы при желании запросто обойти меня.
Со стороны тетушки Кэйд это было поразительное признание. Живя в Кинвэйле, еще до смерти своего мужа, она была ученицей и напарницей Экки в ее матримониальных предприятиях. Если герцогиня Кэйдолан не знала чего-то, что касалось опеки над молодыми девушками или уловок кавалеров, то этого и знать не стоило!
Но все же Экка почувствовала облегчение, услышав такой ответ. Вскоре после отъезда Андора уволили трех молоденьких служанок. Остальным, возможно, лишь больше повезло.
- Так чего он все-таки хотел? Корону?
- Тогда зачем уезжать? - На лице Кэйд отразилась тревога, что случалось нечасто. - Что могло быть важнее этого?
- А может быть, он поехал взглянуть на Краснегар?
Это замечание вызвало взрыв хохота у обеих почтенных дам.
Галоп кончился. Анджилки прошел мимо под руку с дамой Илоринги, тяжело дыша, но, как всегда, полусонный и скучающий.
- Ну и ладно, - весело промолвила Кэйд. - Кажется, теперь нет смысла беспокоиться об этом Андоре. Иноc не знает, где он, а если она не знает, то и никто не может знать. Нужно продолжать наши попытки и надеяться, что девушка рано или поздно остановит внимание на ком-то другом.
- Или вернется Андор.
- Точно.
- А если он сделает предложение?
- О, Иноc его сразу же примет! Этот хлыщ совершенно околдовал ее. А я имею на этот счет конкретные распоряжения. Она должна сделать свой выбор, если только я не буду иметь очень - очень! - веских доводов против. - Кэйд горестно вздохнула. - Я не могу ее винить. Он действительно сверкает на общем фоне, как алмаз. Угрюмый старый Краснегар станет веселее, если туда приедет Андор.
Но... Экка кивнула в тот момент, как музыканты заиграли гавот. Но если Иносолан не наследует престол, то к кому он перейдет? Когда Холиндарн может умереть? Кэйд рассчитывала на годы, а тут, похоже, счет идет на месяцы. Речь шла о титуле. Речь шла о королевстве. Но более того, наследовалось слово, часть могущества Иниссо.
Экка решила не лишать себя открывающихся возможностей. Она сейчас же подзовет Анджилки и скажет ему, что ему не следует делать сегодня предложение этой Илоринги.

2

За два дня до Праздника зимы очередной урок фехтования закончился тем, что деревянная шпага Андора ударила по животу Рэпа с такой силой, что пробила кожу, меховую подкладку и вызвала громкий вопль жертвы.
- Думаю, на сегодня хватит, - сказал Андор с усмешкой, которая чувствовалась даже через фехтовальную маску.
- Это нечестно, - возразил Рэп, с трудом распрямляясь. - Ты же говорил...
Андор стянул маску и засмеялся.
- Я сказал, что острие почти всегда опаснее лезвия, правда. Но я же не говорил, что нельзя использовать лезвие, мой друг. Для чего же шпаги имеют острые края? А ты был полностью открыт для такого удара! Ну ладно, пойдем выпьем немного.
Рэп с грустью заметил, что волосы Андора были едва всклокочены после двух часов напряженной тренировки.
Они убрали учебные доспехи, маски и шпаги и умылись в корыте. Сейчас в тренировочном зале краснегарских воинов не было никого, кроме них, - все готовились к Празднику зимы.
- Пиво в «Выброшенном ките» как раз расслабит наши мышцы, - предложил Андор, задувая свечи. Сегодня он взял с собой связку шкурок, на которые Рэп старался не обращать внимания.
- Я побуду с тобой немного, - сказал Рэп, мрачно думая об одиноком чердаке, куда он должен будет вернуться, о долгих часах до ужина и о еще более долгих вечерних часах, пока он не сможет заснуть. На время Праздника зимы работа Форонода была закончена, и Рэпу целые дни нечем было заняться. Но он не испытывал никакого желания находиться в переполненной полутемной пивной с ее душным воздухом, где перемешивались запахи пива, горелого масла и немытых тел. Игра тут же остановится, когда войдет ясновидящий, некоторые женщины демонстративно выйдут. Ради Андора они потерпят его какое-то время, но не слишком долго. Рэп отнюдь не был любимым посетителем и никогда не задерживался надолго.
- А вообще-то, - сказал Андор, который словно читал мысли юноши, - почему бы нам сразу не отправиться к тебе? Я хотел обсудить с тобой некоторые личные вопросы.
Они вышли из замка на одну из крытых лестниц и стали осторожно спускаться вниз, туда, где горел прикрепленный к стене факел.
- Как у меня получается, Андор? - спросил Рэп - Я имею в виду фехтование.
Андор нахмурился в темноте... Вернее, Рэп подумал, что он нахмурился.
- Ну, ты все еще растешь, как волшебный подсолнух, а это мешает координации. Скоро сформируешься, тогда тебе будет легче. А в остальном твои способности средние. Тосолин был бы рад теперь взять тебя. А Десятый легион Империи - вряд ли. - После недолгого молчания юноша добавил: - Жалко, что ты обладаешь только ясновидением, но не предвидением, они часто совпадают. Предвидение делает человека смертельно опасным бойцом, его удары нельзя отразить. Но даже и так ты должен был бы знать, что я собираюсь нанести тебе этот удар. Это не был какой-то сложный прием.
- Проклятое ясновидение! - проворчал Рэп. - Я до сих пор не могу в это поверить. Я ничего не вижу!
- Это всего лишь название, что ты сердишься? И очень ценный дар. Перестань ему противиться!
Они вышли за дверь и пересекли двор, занесенный сугробами. Снег искрился в свете звезд. Небо казалось черной хрустальной чашей, чистой и бесконечно глубокой. Вскоре взойдет луна и приглушит свет звезд. Солнце же в это время года очень ненадолго приходило в Краснегар. Воздух был ледяным, он мог убить человека за минуты.
Затем потянулись слабо освещенные лестницы и коридоры. Свет звезд почти не проходил сквозь окна, но Рэп шел вперед без колебаний, а Андор следовал за ним. Последний пролет был черным, как засыпанная могила, но Рэп поспешил в свою комнату. Он подошел к полке и достал кремень и свечу. Высек искру, и огонь заплясал на стенах.
- Заходи.
- Обычно люди держат свечи перед дверью, - сухо заметил Андор.
Рэп тихо выругался. Он снова вышел и направился в жилище возниц, чтобы принести оттуда два стула. В помещении не было света, но юноша нашел их мгновенно. Он сказал себе, что в этом нет ничего странного, ведь он сам относил стулья обратно после прошлого визита Андора, а никто уже давно не заходил в эту комнату и не трогал стулья. Но, идя с ними к себе, он знал, что Андор прав, - он действительно мог ходить в темноте. Рэп и не мог ни обо что споткнуться в своей комнате, поскольку там стояла только кровать и маленький сундучок, но у него не было проблем, чтобы взять в руки любой понадобившийся предмет. Эта мысль обеспокоила его. Постепенно он начинал использовать то самое качество, которое отказывался признать и принять.
Когда он появился со стульями, Андор извлек из своего узла бутылку вина и стоял у свечи, возясь с пробкой. Узел лежал на кровати - шкура с белым мехом явно хорошей выделки, свернутая в рулон, завязанный лентой. Рэп быстро отвел глаза и сказал себе, что это совсем не то, чего он боится. Но это было то.
Андор посмотрел вокруг в поисках кубков, пожал плечами и протянул бутылку.
- Ты первый! Веселого праздника! - улыбнулся он.
- Веселого праздника! - послушно отозвался Рэп. Он не особенно любил вино, но все же взял бутылку и отхлебнул. Вкус ему не понравился, и он попытался вернуть бутылку, но Андор отказался.
- Ты же не твой отец! Ты знаешь слово! С людьми, которые знают слова силы, не происходит несчастных случаев.
Обычно Андор не обсуждал с другом такие личные вопросы, и Рэп удивился, что он вообще знает об этой истории. Юноша сделал еще глоток и закашлялся.
- Так ты человек тонкого вкуса, как я вижу?
Андор сел и некоторое время молча пил маленькими глотками. Никто из них не снял парки. Только богатые могли позволить себе топить. На чердаке Рэпа даже не было печки. Вино замерзло бы, если бы они не выпили его достаточно быстро. Единственное тепло шло снизу от лошадей. Андор, должно быть, чувствовал себя удобно, потому что его парка и штаны были из густого меха и на подкладке. Рэп начал дрожать и мечтал залезть в постель.
В тысячный раз он задумался: почему? Посмотрел на грубые дощатые стены, скошенный низкий потолок, такой же грубый пол. На каждой шляпке гвоздя в потолке наросла капелька льда. Через маленькое окно, похожее на квадратный серебряный глаз, виднелись звезды. Почему человек, который мог позволить себе такую одежду, человек, которого с удовольствием приняли бы почти в любой гостиной города - с красивой хозяйкой или без, - почему такой человек проводил целые часы в таком месте, как это. Рэп не забыл предупреждения короля, однако Андор вел себя как настоящий друг, каким бы странным это ни казалось. Он никогда не предложил ничего плохого, он не лез в чужие дела. И он был единственным другом Рэпа. Для человека, когда-то считавшего себя желанным в любой компании, это была горькая мысль.
Андор опять протянул ему бутылку.
- Пей! Я хочу, чтобы ты был добр и пьян.
- Почему?

Предыдущая страница 6 Следующая страница


7 Дэйв Дункан

Андор улыбнулся своей неотразимой улыбкой.
- Узнаешь! Мне нужна твоя помощь в одном деле.
- Ты и так можешь рассчитывать на мою помощь в любом деле, - ответил Рэп, делая еще глоток.
Он действительно так думал. Андор не жалел на него времени. В течение дня он часто сопровождал Рэпа, бегавшего по поручениям Форонода, умело проверял счета, носил тяжести, как простой грузчик, задавал точные и ясные вопросы, когда кого-либо подводила память. Много вечеров провел Андор в этой тесной клетушке, терпеливо объясняя премудрости алфавита или свойства чисел. Он выказывал удовольствие, когда Рэп знакомил его со своими друзьями - лошадьми.
Но почему?
Андор побывал везде. Как Рэп знал Краснегар, Андор знал столицу Империи, Хаб, город на пяти холмах. Он рассказывал о его улицах и дворцах, садах и фонтанах в эпитетах, которые казались чарующими сыну далекого севера. Серебряные ворота и золотые купола, знатные дамы и кавалеры, хрустальные кареты, зверинцы - он заставил их пройти через темный чердак в сопровождении сверкающих когорт императора, с играющими оркестрами и яркими развевающимися знаменами.
И не только Хаб. Андор побывал во множестве городов. Он ездил на юг и видел разрушения, причиненные драконами. Для такого молодого человека он успел посетить невероятное количество мест. Он побывал даже в самой Феерии, купался на ее золотых пляжах и платил серебряное пенни за поездку на гиппогрифе. Он встречал гномов, карликов и эльфов. Он торговался из-за роскошных ковров на переполненных базарах и осторожно крался по темным аллеям. Наблюдал танец красивых девушек-рабынь, ублажающих хозяев во двориках богатых домов. Плавал по Южному морю на кораблях под шелковыми парусами, наполненными пряными ветрами. Внимал гибельным песням морских сирен, оплакивающих умирающую луну.
Андор часами сидел в жалкой каморке, рассказывая об островах людоедов и стеклянных замках, о единорогах, о деревьях эльфов, достающих до туч, о городах из драгоценных камней, расположенных на их ветвях, о невероятных животных, чей нос так длинен, что они могут обвить им человека и поднять его в воздух, о морских чудовищах, столь огромных, что люди строят дома на их спинах и разводят сады, об извержениях вулканов и о горячих источниках, в которых туземцы варят быков или пленников. Он описывал берлоги троллей и древние развалины, наполовину занесенные песками. Говорящие статуи и зеркальные озера, показывающие будущее, были тоже ему знакомы, как и многие другие чудеса.
Так почему?
Только однажды Рэп осмелился спросить «почему?» Почему Андор стал его другом? Почему он помогал ему, проводил с ним время, рассказывал о чудесах мира и даже занимался его образованием? Зачем это было нужно Андору?
Тот рассмеялся.
- Из-за дружбы! А еще потому, что больше всего на свете меня восхищает мужество.
- Мужество? Ты имеешь в виду меня?
- А помнишь нашу первую встречу? - спросил Андор уже серьезно. - Я только что прибыл с караваном, и сразу начался буран. Я мечтал о горячей ванне и мягкой постели, но обнаружил, что прилив перекрыл дамбу, и положение было критическим. Я не знал, в чем дело, но постарался выяснить, потому что я любопытен. Было нетрудно найти Форонода и понять, что он здесь главный. И тут он послал за мальчиком! Я подумал, что человек сошел с ума. Но управляющий спросил, проведешь ли ты повозки, и ты не ляпнул «конечно!», как сделал бы любой чокнутый. Ты не лепетал, что не сможешь. Ты обдумал задачу, выставил вперед подбородок и ответил: «Я попытаюсь!» И тогда я сказал себе: «Он сделает все, что в его силах, и даже больше! А этот Форонод посылал не за мальчиком, он посылал за мужчиной!»
- Ах вот оно что! - пробормотал Рэп, надеясь, что он не покраснел. Он был счастлив, что Андор подумал так о нем. - А потом я выбрал тебя!
- Ну да. И я чуть не ударился в панику. Но ты не просто рисковал своей шеей. Ты готов был спасти город. Для этого надо иметь более сильную волю, чем у большинства людей. И я решил, что если у тебя хватает мужества на такой шаг, то у меня его хватит, чтобы последовать за тобой. И я согласился.
И хотя Рэп едва мог поверить этому объяснению, он никогда больше не приставал с расспросами. А вдруг, если он заставит Андора еще раз задуматься над этим, тот поймет, что ему эта дружба ничего не дает, и покинет его?
Но Рэп поневоле опять задался этим вопросом, потому что Андор был необычно молчалив, он только время от времени передавал Рэпу бутылку и сидел, уставившись в пол. Обычно он был превосходным компаньоном и не оставлял Рэпу времени для раздумий. Сегодня же он, казалось, был чем-то озабочен. Уж не думал ли Андор о всех этих празднествах, о дюжинах компаний, где он был бы сейчас желанным гостем, если бы не таскал за собой Рэпа?
Наконец Андор поднял глаза и усмехнулся.
- Ну что, достаточно пьян?
- Для чего?
- Нужно, чтобы ты дал мне обещание. Я собираюсь раскрыть тебе одну тайну, и хочу, чтобы ты поклялся никому ее не рассказывать. Никогда!
- Ты и так можешь на это рассчитывать. Будь я трезвым или пьяным.
- Не торопись! А если бы я сказал, что собираюсь убить короля? - Глаза Андора сверкнули, отражая пламя свечи.
- Ты же этого не сделаешь!
- Ну ладно, допустим. Но я этого никому никогда не рассказывал. - Он поднял бутылку, изучая на свет ее содержимое. - У нас с тобой есть кое-что общее. Мы оба знаем слово.
Сердце Рэпа, словно бабочка, выползло из кокона и мягко расправило крылья.
- Ты тоже ясновидящий?
Андор расхохотался.
- Если бы ты знал, сколько булавок для галстука я потерял, ты бы не спрашивал! Нет, это не ясновидение.
Крылья опять поникли.
- Так в чем же твой талант?
Андор улыбнулся еще шире.
- Это девицы!
- Ах вот оно что! - Рэп знал, что нельзя показывать свое неодобрение, чтобы не выглядеть ограниченным провинциалом. Андор был умудренным опытом гражданином Империи. Рэп знал о его репутации, но всегда считал это завистливыми сплетнями, сильно преувеличенными, вроде рассказов о людях, изуродованных Андором в уличных драках. Уж этому он никогда не поверит, даже если рассказы о его любовных похождениях и были правдой. - Я бы не отказался поменяться с тобой! - заявил он.
- Вряд ли, - ответил Андор.
- Но почему ты рассказываешь мне это? Почему не используешь свой талант? Девушки запросили передышки?
- Боюсь, что ты еще недостаточно пьян для этого, но я скажу тебе. Я уезжаю!
Первой реакцией Рэпа было отчаяние. Краснегар будет невыносимо пуст без Андора.
- Но зачем?
Андор вновь передал юноше бутылку.
- Сделай по-настоящему большой глоток. Слушай! Я уезжаю, потому что мне надоело. Я думал, что провести зиму на севере будет здорово, но это так же скучно, как лущить горох.
- А кто едет с тобой?
Андор пожал плечами
- Я достаточно скитался по миру. Я думаю просто взять лошадь и уехать.
- Ты сошел с ума! А как же зеленые люди?
Андор опять пожал плечами, взял бутылку и вытянул ноги.
- Я расспрашивал о них. Мне говорили, что один человек обычно не подвергается опасности. Гоблины ценят смелость и уважают одиноких путешественников. А вот группа может попасть в беду.
- А ногти? - Рэпа даже передернуло. Гоблины убивали путешественников ужасным образом. Рассказывали, что они протягивали человеку щипцы и требовали его ноготь в качестве пошлины. Если у него хватало мужества выдернуть собственный ноготь, они отпускали его. Если нет - то убивали.
- Другой выход - вооруженный эскорт. Как минимум, дюжина, а лучше две. А я не могу себе этого позволить.
- Андор, ведь это север! Сам холод здесь убивает. Это не то что бродить по пустыне или где-то там, в теплых краях. Ты должен взять с собой кого-то, имеющего опыт.
Последовало молчание. Пламя свечи колебалось в тишине.
- У меня есть идея получше, - сказал Андор. - Кстати, веселого праздника! - Он показал на узел на кровати.
- Ты не должен был! - Рэп в отчаянии спрятал лицо в ладонях. От вина и смущения он чувствовал себя больным.
- Подойдут ли сапоги? Обычно именно ноги прекращают расти первыми.
- С виду кажется все нормально. - Рэп даже не повернул головы, чтобы посмотреть на узел - меховые сапоги и штаны, завернутые в парку. Они были из меха молодых белых медведей на подкладке из простеганного утиного пуха - одежду такого качества он в жизни не мечтал иметь. - Ты очень добр, Андор. Никто не делал мне подарков к празднику с тех пор, как умерла моя мать. Но что я могу дать тебе взамен? Пучок конских волос?
- Конечно, это взятка, признаю! - весело отозвался Андор. - Я думал, что ты согласишься поделиться со мной. Твое слово, видимо, сильнее моего, так что это и будет мне подарком.
- Поделиться? - спросил Рэп с надеждой и недоумением.
- Ты скажешь мне свое слово, а я скажу тебе свое. Зная два слова, ты уже становишься сведущим в волшебстве. Тогда в пути я буду в безопасности от холода и гоблинов - если ты сделаешь это для меня.
Рэп печально покачал головой.
- Но я не знаю слова! Король тоже спрашивал меня, я и ему ответил то же. Ты ведь не думаешь, что я смог бы солгать моему властелину? Я не знаю никакого слова силы. Эти ужасные вещи просто начали происходить сами по себе.
- Ты должен знать слово! Слишком поздно отрицать это. Действительно, такое знание обычно скрывают, но о твоем-то теперь всем известно!
Рэп вспомнил, как лекция Сагорна была вдруг прервана.
- Король сказал мне, что знать такое слово опасно. Почему опасно?
- Боже мой! - почти закричал Андор. - Они же ценны! Невероятно ценны! Они сами волшебные, поэтому их нельзя выведать с помощью колдовства, но каждый волшебник в мире мечтает узнать хотя бы еще одно слово, чтобы стать еще более могущественным. В один прекрасный день кто-нибудь привяжет тебя к столбу и будет пытать каленым железом! Вот еще причина, чтобы поделиться, ведь мы тогда будем почти волшебниками и сможем лучше защититься от опасностей.
- Я не хочу быть волшебником! - закричал Рэп. - Я хочу стать воином и служить королеве Иносолан! Это все, о чем я мечтаю!
- Рэп! - нетерпеливо сказал Андор. - Два слова не сделают тебя волшебником, но с ними ты будешь лучшим в любой области, которая тебя привлекает, в том числе и в фехтовании. Ты сможет победить любого бойца на свете, кроме другого знающего два слова или волшебника. Неужели тебе этого не хочется?
- Это кажется не совсем честным! - хихикнул Рэп и сам удивился своей веселости.
Андор тоже засмеялся и посмотрел на него с надеждой.
- А я в лесу буду в полной безопасности. Ну или почти в полной.
Ах да, лес! Забыв о фехтовании, Рэп вернулся к печальной реальности.
- Но я не знаю слова! - повторил он.
Андор вздохнул и опять протянул ему бутылку.
- Ну ладно, не хочешь так не хочешь.
Рэп сполз со стула и опустился на колени.
- Андор, если бы я мог, я бы поделился! Я сказал бы тебе слово и ничего не потребовал взамен! И постарался бы забыть свое слово. Но я не знаю никаких волшебных слов! Клянусь тебе!
- Ты должен знать! И не унижайся, это не по-мужски! Расскажи, как умерла твоя мать и что она сказала тебе в последний раз, когда ты ее видел. Обычно слова передаются на смертном одре.
Рэп опять сел. Голова его кружилась. Он чувствовал себя совершенно разбитым. С какой радостью он сообщил бы Андору то, что он хочет знать! Андор был хорошим человеком, единственным его другом, и Рэп чувствовал, что поступает низко, отказывая ему.
- А Джалон тоже знает слово? - спросил он. - Он тоже предлагал мне поделиться, а я просто не понял его.
- Конечно знает! Он не смог бы иначе так хорошо петь.
Рэп знал, что Андор встречал Джалона.
- А почему же ты не поделишься с ним? - спросил он.
Немного поколебавшись, Андор сказал:
- Мы пытались. Но мы знаем одно и то же слово, так что ничто не изменилось. Так как насчет твоей матери?
Но Рэп знал, что это ничего не даст. Как случалось каждые несколько лет, корабль принес с собой лихорадку. Люди умирали каждый день. Заболевшие обитатели дворца немедленно переводились в другое место. Рэп тогда первый год работал в конюшнях. Все утро он чистил стойла, а потом пошел обедать домой в полной уверенности, что его мать, как обычно, ждет его, плетя кружева. Она всегда встречала сына улыбкой, шутила, какой у нее растет работник. Только через два дня кто-то догадался сказать Рэпу, почему ее нет и где она. Но даже тогда ему не разрешили навестить ее. На третий день она умерла. Так что тут не было ни прощаний у смертного ложа, ни передачи волшебных слов.
Он закончил свой рассказ, и Андор казался растерянным.
- Она была родом из Сайсанассо, - добавил Рэп. - Возможно, их магия отличается от нашей и они не имеют слов силы?
- Имеют. Я был там, - хмуро возразил Андор.
Помимо воли Рэп обратил внимание на великолепные меха, лежащие на кровати. Мысль об обладании ими была как предвкушение солнечного летнего дня и пикника на берегу моря с... с Иноc или кем-нибудь еще. Он не мог принять такой подарок.
- Ну что же! - заговорил Андор, опять приходя в хорошее настроение. - Как говорится, все, что мне нужно, это хороший волшебник, но я просто найду себе спутника, умеющего обращаться с лошадьми, смелого, надежного...
- Я очень рад это слышать, Андор! Идти одному было бы глупо. Мне ужасно жаль, что ты уезжаешь, но мне будет намного спокойнее, если ты отправишься со спутником, знающим север. И большое спасибо за подарок, но я не могу принять его.
- Я еще не закончил! Держи, здесь последние капли. - Андор протянул бутылку Рэпу и, пока тот опорожнял ее, продолжал: - Смелый, надежный, предпочтительно ясновидящий...
Рэп поперхнулся. Когда он наконец откашлялся, то воскликнул:
- Нет! Я не зверолов и не охотник на моржей! Я же городской парень!
- Ты мужчина, Рэп. Настоящий!
Рэп покачал головой. Он явно не был достаточно мужчиной, чтобы согласиться на такое безумие - неделями идти через лес, полный волков и гоблинов.
- Ты мужчина! - настаивал Андор. - Мужчинами становятся не тогда, когда начинают брить подбородок. Это внутри тебя! С некоторыми это так и не происходит. Быть мужчиной - это значит закатать рукава и сказать всему миру: «Теперь я играю по настоящим правилам, и больше никаких деревянных шпаг! Если я добьюсь успеха, то это будет моя заслуга, а не моих родителей, учителей и начальников, и я возьму награду с полным правом, зная, что заслужил ее. А если я проиграю, то встречу поражение, не хныча и не обвиняя кого-то еще». Вот что такое быть мужчиной, и от тебя зависит, когда ты им станешь. Я думал, что ты все решил еще там, на берегу, друг мой.
Друг? Но что предлагал ему этот друг? Рэп был очень рад, что отказался от подарка. Хорошо быть смелым, но в меру.
- Я горжусь твоей дружбой, Андор, - произнес он, с трудом ворочая языком, - и, если бы я думал, что моя помощь принесла бы тебе пользу, я согласился бы с удовольствием. Но я думаю, что я буду только обузой для тебя. Правда!
- Король умирает! - неожиданно сказал Андор. Одновременно с его словами свеча затрещала и погасла, оставляя в комнате звездный свет и долгое молчание.
- Ты уверен?
- Сагорн знает точно. Я говорил с ним. Ты, может быть, хочешь услышать это от него или поверишь моему слову?
- Конечно поверю! А когда?
- Не могу сказать. Не сегодня и не завтра, но он не доживет до весны. Так считает Сагорн, а он мудрейший из всех докторов.
Значительность этого известия придавила Рэпа. Всю его жизнь король Холиндарн правил Краснегаром - далекий, милостивый, всевидящий отец для своих подданных, тем более для мальчика, лишившегося отца. Он казался таким же вечным, как сама скала Краснегара. Было невозможно представить себе, что в один прекрасный день его не станет.
- А Иноc? Бедная Иноc! Весной она будет ждать, что первый корабль принесет ей письма от отца, а получит такие известия...
- Кто вообще знает, какие это будут известия?
- Что ты имеешь в виду?
Андор пожал плечами.
- Когда король умрет, его наследнику лучше было бы находиться здесь и приготовиться.
- Ты хочешь сказать, что кто-нибудь может попытаться занять трон? - Но это был глупый вопрос, было и так понятно, что Андор имеет в виду именно это. И когда ты повзрослеешь, дурак? - А кто может это сделать?
- Да любой, у кого есть такая возможность. Сержант Тосолин командует отрядом вооруженной стражи. Форонод может подумать, что из него получится лучший король, чем из какой-то девчонки, и многие с ним согласятся. Более того, новости раньше дойдут до Нордландии, чем до Кинвэйла, и для танов это будет таким же искушением, как тюленье мясо для орков. Если Иноc не будет здесь в нужный момент, у нее очень мало шансов когда-либо стать королевой. Впрочем, это все мои догадки.
Несправедливость всего этого жгла, как щелочь.
- Но тогда почему король не пошлет за ней?
Андор вздохнул и уселся поудобнее.
- Сагорн говорит, что он отказывается признать свою болезнь серьезной. Его мучает рвота, постоянные боли, но он не хочет с этим смириться. Кроме того, он не хочет рисковать жизнью людей. Хотя это глупо, ведь полгорода вызвалось бы пойти. Но он запретил кому-нибудь ехать.
Бедная Иноc!
- Так ты поэтому хочешь уехать, Андор? Чтобы сказать ей?
Зубы Андора блеснули в темноте.
- А мне-то какое дело, парень?
Опять воцарилось молчание. Затем он тихо сказал:
- Но мы могли бы поехать вместе, пока не переберемся через горы. Когда мы будем в Империи, все уже будет проще, и я покажу тебе дорогу на Кинвэйл. Мы можем даже нанять проводника, если захотим, но это не обязательно.
Руки Рэпа дрожали, и он зажал их между коленями. Еще одна пауза...
- Ну что, Рэп, деревянные шпаги? Или настоящее дело?
- Но кто я такой? Кто мне поверит?
Андор даже не потрудился ответить. Иноc, конечно!
- Уйти без разрешения? Нарушить приказ короля?
- Кому ты больше верен, Рэп, ему или ей?
Опять тишина и темнота.
- Если придется выбирать - а сейчас как раз приходится, - кому ты будешь служить? И не думаешь ли ты, что Иноc захочет быть с ним в эти последние дни?
Рэпу не было необходимости отвечать на этот вопрос. Это было какое-то безумие! Трудности казались непреодолимыми. Но Иноc обязательно захочет быть в это время с отцом, а девушка была его другом, вернее, была бы, не будь она принцессой. Как всегда, Андор был прав. В такой критический момент Рэп должен был проявить мужество, смелость, а также доказать Иноc свою лю... преданность.
Рэп задрожал. Он даже не знал, что пугает его больше - мороз или гоблины. Он видел гоблинов, слоняющихся в порту. Они были невысокими, очень крепко сложенными людьми с серовато-коричневой кожей и иссиня-черными волосами. Они называли себя зеленым народом, и при определенном освещении их кожа действительно принимала зеленоватый оттенок, как у старой потемневшей меди. Летом мужчины ходили чуть ли не голыми, и за каждым обычно шли трое-четверо женщин, закутанных с головы до пят. Но все рассказы о них подтверждали, что у них в ходу пытки.
От подобной перспективы волосы могли стать дыбом - отправиться с Андором в такой холод, причем путь займет много недель. Сам воздух мог убивать.
- Когда надо идти?
- Сейчас, - ответил Андор, опять улыбаясь.
- Сейчас?
Андор показал на окно, горящее теперь более ярким серебром.
- Луна поднимается. Все так заняты подготовкой к празднику, что нашего отсутствия не заметят.
- Но... нам нужны всякие припасы.
- Скажи какие. У меня есть свой список, послушаем твой.
- Четыре лошади. Постель. Еда. Побольше овса для лошадей. Оружие. Котелок, чтобы растапливать снег. - Он остановился, не в силах больше ничего припомнить, и Андор усмехнулся.
- Я подумал о нескольких других вещах, но их не так уж много. Так никаких деревянных шпаг?
Рэп сглотнул, улыбнулся и ответил:
- Никаких деревянных шпаг!
Андор протянул ему руку.
- Ну и молодец! Если мы попадемся медведям в гавани или в холмах нас застигнет буран, мы умрем, но мы должны рискнуть. Если же нет, то мы просто будем идти - по холмам и пустошам, по лесам и горам. Как только мы перейдем горы - остальное будет детской забавой. Три недели ходу летом - значит, сейчас понадобится пять. Затем неделя, чтобы Иноc подготовилась. Анджилки даст ей людей, или она наймет кого-нибудь. Пять недель на возвращение. Три месяца, максимум четыре. Сагорн думает, что король протянет примерно столько. Помни, он знает слово силы, и это поможет ему.
Действительно, Сагорн говорил, что слово помогает выжить, и при этих словах посмотрел на короля.
- А что, король тоже знает слово? - переспросил он. Андор кивнул.
- Говорят, Иниссо знал три слова, и он разделил их между тремя сыновьями - каждому по слову. Не могу поверить, что он сделал такую глупость, но такова легенда. Калкор из Гарка, наверное, знает одно из них. Он непобедим в поединках, он первый среди своих танов. Герцог Анджилки должен тоже знать слово. Конечно, он полный идиот, но мастер украшать интерьеры, как я слышал. Ну и короли Краснегара всегда знали одно слово. Именно поэтому им так долго удавалось отстаивать свою независимость. Но если Иноc не приедет до смерти отца, то слово умрет вместе с ним. Она лишится совсем не только трона, Рэп!
- Но как мы можем собрать все необходимое и уйти незамеченными?
- Да говорю же тебе - все готовятся к празднику! Да и вообще никто не станет спрашивать. Все подумают, что ты что-то делаешь для Форонода. И потом, ты же можешь видеть в темноте! Где хранятся спальные мешки, самые теплые?
- Я не знаю. В кладовой рядом с кузницей, мне кажется.
- Поищи их!
Рэп нахмурился и знал, что это будет видно в серебряном свете луны, заливающем маленькую каморку.
- Рэп! Я ни с кем другим не пошел бы на такой безумный риск и не пойду, если ты будешь таким упрямым ослом. Твое ясновидение будет нашей козырной картой! Никто не сможет тебя выследить, если ты его используешь. Но ты должен его использовать! И тебе нужна практика. Так как, там эти мешки?
Рэп представил себе кладовую и сказал:
- В углу, рядом с топорами.
- С топорами! О них-то я забыл! Ты возьмешь спальные мешки и...
- Ворота в конюшне заперты. Ключи на поясе у Хононина.
- Ну так я их достану.
- Ты?
Старший конюх был одним из очень немногих в Краснегаре людей, не любивших Андора. Угрюмый старый черт Хононин испытывал к нему откровенную неприязнь.
- Да, я! - засмеялся Андор. - Как ты думаешь, где я мог бы его найти?

3

Следующие два часа Рэпу казалось, что он сражается с бураном. Новая одежда сама по себе ошеломила его, а мысль о путешествии сквозь глухую тайгу, о приключениях в обществе такого героя, как Андор, возможность снова увидеть Иноc... Чувства захлестывали юношу, как весенний прилив. Более того, теперь он должен был использовать свои сверхъестественные способности, вместо того чтобы подавлять их, и вскоре голова Рэпа уже раскалывалась от этих попыток. Однако ясновидение было великолепным подспорьем в воровстве.
Сознание того, что он совершает кражу, расстраивало его даже больше, чем ожидание грядущих опасностей. Рэп пытался убедить себя, что все, что он забирал, будет позже возвращено, кроме еды. Андор сказал, что сам займется едой, причем оставит за нее плату. Потея с непривычки в роскошных мехах, Рэп сновал по кладовым дворца, собирая все нужное и относя в конюшню. Он не пользовался свечами, но они ему и не требовались.
Спальные мешки были там, где он и говорил, так же как и топоры, копья, овес, лопаты и многое другое. Рэп сложил свою добычу в пустом стойле и занялся лошадьми.
Велико было искушение взять Огненного Дракона, но тот был племенным жеребцом королевского стада. Молодые животные были бы предпочтительнее, на некоторых из них начинало действовать содержание в конюшне без движения. В холодном свете луны Рэп оседлал Весельчака и Чокнутого, навьючил на Перца и Танцора мешки с овсом и снаряжением.
Закончив, он опустился на мешок соломы, думая, не забыл ли еще чего-то. В родной конюшне было тепло и пахло лошадьми. И когда Рэп вдруг осознал, что наделал, эта мысль обрушалась на него, как снег с крыши. Он имел свободный вход в кладовые, потому что он был помощником Форонода! Ему доверили ключи, а он обманул доверие. Нарушил приказ короля! Неужели он имел право подвигнуть Иноc на опасный путь по зимнему лесу, когда даже ее отец не решился на это? Уж не околдовал ли его Андор? Рэп задрожал и покрылся потом. Предатель! Вор!
Должно быть, он сошел с ума! Но еще можно успеть исправить свою ошибку, прежде чем появится Андор. Тогда никто не узнает. Изнемогая от чувства вины, непослушными от волнения руками Рэп начал развязывать тюки.
Едва он успел начать, дверь скрипнула. Рэп подскочил, но, даже не успев обернуться, он уже знал, что это Андор.
Андор сбросил с плеча мешок с едой и благодарно промолвил:
- Молодец! Почти готов, я вижу. Ты просто чудо, Рэп, даже среди северян, а ты ведь знаешь, что о них говорят.
- Нет, я не знаю! А что о нас говорят?
- Ну, - неопределенно проговорил Андор, - ты знаешь... Надежные, мужественные, самостоятельные. Все в этом роде. А теперь к делу! - Он, смеясь, поднял на пальце ключи Хононина и позвенел ими.
Как ему это удалось? Сердце Рэпа замерло от ужаса, когда он вспомнил рассказы о рыбаке Крандербаде и других.
- Что ты с ним сделал? Скажи мне!
- Да совершенно ничего, парень. Он до сих пор пьет праздничный пунш в «Королевской голове».
- Он что, дал тебе ключи?
- Нет, он просто уронил их там прямо на пол, но еще не знает об этом. Ну, так чего нам еще не хватает?
Спустя десять минут они отперли ворота конюшни и вышли во двор на смертельный холод.
- Проклятье! - сказал Андор. Их экспедиция уже столкнулась с препятствием. Хотя наружные ворота запирались только на засов, огромный сугроб совершенно перегораживал их. Калитка была открыта, и от нее шла узенькая тропинка, но навьюченные лошади не смогли бы там пройти.
- Придется их разгрузить, а за воротами опять навьючить, - сказал Рэп, чувствуя первые укусы холода.
- Думаю, да, - пробормотал Андор. - Нет ли там кого-нибудь, кто может нас увидеть?
- Я... я не знаю.
- Используй свое ясновидение.
- Не могу! - ответил Рэп, испытывая внезапную волну паники. Неужели его знаменитые способности подведут именно сейчас, когда он согласился их использовать? Он не чувствовал ничего, и это дало ему понять, как он успел привыкнуть к ясновидению. Дрожь вины опять терзала его. Возможно ли, что Боги отнимут теперь свой дар?
Андор засмеялся.
- Попробуй вот что. Выйди и посмотри, что получится.
Рэп в недоумении передал ему поводья и вышел за калитку. Через секунду он вернулся.
- Ты прав! Ворота почему-то мешают этому!
- Я должен был сообразить! Замок защищен от колдовства!
- Колдовства? Но ведь я не волшебник!
- Нет, но твое ясновидение - нечто большее, чем просто умение. Почему, как ты думаешь, Иниссо построил замок? Ведь здесь нет армий. Волшебники боятся только волшебников, поэтому замок защищен от волшебства. Оно может действовать или внутри, или снаружи, но не через стены... Я слышал об этом, но забыл. Ну ладно, давай! Мы замерзнем до смерти, если не начнем двигаться!

* * *

Ведя за собой свой маленький караван, Рэп продвигался по улицам Краснегара, и Боги, казалось, помогали им. Немногие встреченные ими горожане настолько уже напраздновались, что не способны были задуматься, куда Рэп ведет лошадей в такое время года. Большинство даже не узнало его в новой одежде, а остальные ограничились веселым приветствием. Городские ворота были не заперты. Андор открыл засов, и они тронулись к причалу. Здесь Рэп остановился, чтобы проверить, нет ли поблизости медведей.
Ничто не двигалось в черной тишине. Ни зрение, ни ясновидение не предупреждало об опасности. Обычно медведи появлялись у побережья весной или осенью, зима была почти безопасна в этом отношении.
- Ничего не видно! - нервно прошептал Рэп.
- Прекрасно!
Андор направился к лодочному причалу, и безумное предприятие началось.
Тихая и безветренная, ночь, однако, была до невозможности морозной. Пар от дыхания лошадей напоминал дым костров. Закутанный в меха, Рэп чувствовал смертельное прикосновение холода лишь на лице. Снег потрескивал под копытами лошадей и сапогами.
Половинка луны затмила большинство звезд. Теперь ее призрачный свет струился с ясного черного неба и сверкал на льду залива. Острова, по которым проходила дамба, были завалены глубокими сугробами, но дорога по льду была сейчас совершенно безопасна, вот только до нее еще нужно было добраться через нагромождение торосов. Сугробы скрывали глубокие ямы, иногда достающие почти до воды и покрытые лишь тонким слоем льда. Первые несколько минут Рэп спотыкался, проваливаясь в глубокий снег там, где ему виделась твердая поверхность, думая, что уже не выйдет из этой ловушки. Лошадям позади него было не лучше, и юноша ощущал их ужас.
- Не торопись, - раздался спокойный голос Андора за его спиной. - Ясновидение тебе поможет.
Правая нога Рэпа провалилась в глубокий мягкий снег. Он споткнулся о ледяную стену, вытащил ногу, но тут же увяз другой ногой и остановился по бедра в снегу. Он задыхался от усталости и нервного напряжения. Выдыхаемые им облачка пара переливались всеми цветами радуги в лунном свете. Рэп подумал о бесконечном пространстве перед ним. Продвигаясь такими темпами, они умрут от голода, даже не дойдя до материка, не говоря уж о лесах.
- Подожди! - остановил его Андор, когда Рэп попытался выбраться. - Закрой глаза!
Рэп закрыл глаза. Он знал, что справа от него - гигантский торос, а слева - нагромождение льдин, но перед ним шел ровный ледяной спуск, засыпанный снегом. Его глаза не могли сказать ему этого. А вот там снег потоньше...
Рэпу показалось, что прошло много времени, пока он наконец нашел проход в этом лабиринте и вышел на ровную поверхность в середине залива, где льдины не были так изломаны приливом. На самом же деле это заняло минут десять. Затем ему показалось безопаснее сесть на лошадей. Рэп все лучше овладевал техникой ясновидения. Ему уже не приходилось закрывать глаза, он совмещал два типа зрения в мозгу. Когда они доехали до торосов у противоположного берега, он безошибочно вел караван.
- Невероятно! Рэп, дружок, ты просто великолепен! Это будет увеселительной прогулкой.
Похвала Андора была для Рэпа подобна горячему питью.
Это волшебство действовало и на земле. Скоро у Рэпа выработалось чутье на глубину и плотность снега, он знал, где лошади могут пройти, а где нет. По правде, на земле было не так уж много снега. На открытых пространствах снег был вообще сметен ветром, и сугробы образовывались только там, где ветер встречал препятствия. Головная боль у Рэпа проходила по мере того, как росла уверенность, а может быть, подействовал свежий воздух. Их маршрут был не таким прямым, как мог бы быть летом, но все же они начали планомерно продвигаться к холмам - четыре лошади одна за одной, выдыхающие облачка пара. Звон сбруи смешивался с хрустом снега под копытами, сзади медленно ползли тени.

* * *

Как солнце царило над Краснегаром летом, так луна почти не сходила с небес зимой. В январе она передвигалась по небу и лишь ненадолго ныряла за северный горизонт, чтобы спрятаться от мимолетного солнца. Сейчас луна тускнела, значит, вскоре ее свет погаснет, но это не беспокоило Рэпа. Во-первых, даже в разгар зимы дневной свет появлялся, пусть и ненадолго. Но главное, юноша начинал понимать, что, возможно, вообще не нуждается в свете.
Они сделали первую остановку в той маленькой долине, где много месяцев назад Рэп встретил менестреля Джалона, но сейчас вид этого места странно изменился благодаря снегу и неясному свету. Так далеко от моря медведи встречались очень редко, потому что их излюбленной пищей были тюлени.
Рэп вытащил флягу из-под мешка с овсом, притороченного к седлу Танцора. Тепло лошади не дало воде замерзнуть.
- Осторожнее, - предупредил он, передавая флягу Андору, - она может примерзнуть к твоим губам. - Он ощутил постыдное чувство превосходства: джотунн вел импа.
Они перекусили и насыпали немного овса лошадям. Рэп осмотрел их ноги, выскреб снег, набившийся в подковы, и осторожно вынул сосульки из ноздрей. Он готов был громко хохотать от возбуждения, вызванного ожиданием приключения и чувством избавления от опасности. Краснегар был для него тюрьмой, а теперь он вырвался на свободу. Рэп пообещал себе, что это путешествие будет началом его возмужания. Если бы воздух не был таким холодным, он бы запел.

* * *

Путники разбили лагерь в углублении из-под вырытого торфа под блестящим покровом из звезд. Рэп не знал способа поставить палатку, когда земля твердая, как камень. В конце концов они завернулись в палатку, как в огромный спальный мешок.
- До чего здорово! - убежденно сказал Рэп.
- О Боги! - прошептал Андор. - Да он рехнулся! - Спустя минуту он добавил: - Это не всегда будет так, уж поверь мне!
Еще через минуту Рэп прошептал:
- Андор! У тебя когда-нибудь были подобные приключения?
- Я не уверен. Я скажу тебе потом, это ведь может оказаться особенным.
- Каким образом?
- Во всех остальных случаях я оставался жив.

* * *

Примерно за два часа до полудня на юге появилось слабое свечение. Постепенно оно переросло в неяркий и туманный свет дня. Скоро день угас так же медленно, как и наступил. Ехать по торфяным пустошам было тяжело, земля была завалена сугробами, дорога извивалась, как спутанная веревка. Но теперь голова Рэпа не болела, и он мог не задумываясь выбрать надежный маршрут.
Однажды они видели вдалеке волков - во всяком случае, их видел Рэп, но хищники пропали в снежной дали без малейшего намерения напасть. На третий день, когда Краснегар отмечал Праздник зимы, равнины остались позади, а перед путниками появились первые деревья, как часовые лежащей за ними тайги. Здесь кончалось царство краснегарского короля. Впереди лежала земля, на которую не мог претендовать ни он, ни император. Деревья могли защитить путешественников от бурана, но под их сенью скрывались люди, которые могли оказаться пострашнее любого бурана.

* * *

После семи дней пути по лесу они все еще были живы. Для начинающих, думал Рэп, мы довольно хорошо справляемся. Конечно, Андор опытный путешественник, но он тоже южанин. Рэп был местным, но вырос в городе. Только звероловы, охотники на тюленей и золотоискатели покидали Краснегар зимой. Все, что юноша знал о выживании в таких условиях, он почерпнул из разговоров, и было ясно, что многому придется учиться на собственных ошибках.
Но Рэп и Андор учились. Они учились не разводить костер под ветвями, на которых лежал снег, они учились класть свои сапоги на ночь в свой спальный мешок. Они учились останавливаться в наиболее густом лесу, где было меньше снега и молодой поросли. В первобытных дебрях плутали звериные следы и таинственные тропы, по которым Рэп безошибочно вел лошадей с помощью ясновидения.
До сих пор они не видели следов ужасных гоблинов. Даже следы животных были тут редкими, и ни один охотник не мог бы их прочитать. Только один раз они точно видели след волка, и в течение двух часов после этого Рэп до пределов напрягал ясновидение, настороженно изучая лес вокруг. Андор ворчал, что никогда в жизни не будет больше есть пемикан и лепешки, но Рэп на такой диете чувствовал себя прекрасно. Лошадям приходилось труднее, и он переживал за них. Их ребра выступали, они постоянно спотыкались. В часы отдыха лошади раскапывали снег, чтобы найти под ним остатки травы.
Съестные запасы быстро таяли. Похоже было, что новоявленным пионерам придется скоро научиться охотиться, чтобы не погибнуть с голоду, но они решили, что будут двигаться на юг так скоро, как позволит им погода. Несколько дней они страдали от сильного ветра и снега, но в какой-то степени их защищали деревья, а настоящей бури, к счастью, не началось.
Рэпу и раньше приходилось видеть деревья. Несколько деревьев, искривленных и жалких, были в садах замка. А пару лет назад он участвовал в поисках убежавшего на юг табуна Огненного Дракона. Но юноша и представить себе не мог, что в мире может быть такое множество деревьев. В основном это были ели, черневшие под снежными одеяниями, молчаливые и враждебные. Он ожидал, что тайга будет бесконечной и однообразной, но она постоянно менялась. Почва то поднималась, то шла вниз, кое-где встречались поляны, выгоревшие участки леса, по которым было особенно тяжело идти, звериные тропы и замерзшие болота, усеянные маленькими елочками. Рэп никогда еще не видел рек, и он пытался представить, как они выглядят, когда вместо льда в них бежит вода.
Некоторые люди никогда не могут заблудиться, сказал Сагорн, и чутье никогда не подводило Рэпа. В абсолютной темноте ночи и в белом ледяном тумане он всегда знал, где юг, и всегда мог сказать, где проходит проезжая дорога, направления которой они в основном держались. Но дорогу скрывали сугробы, и людям, как и лошадям, было легче идти по лесу.
На седьмой день они все еще были живы.

4

- Рэп! Давай сделаем привал! - прохрипел Андор. Луны сейчас не было, и ощущение полной темноты действовало ему на нервы и беспокоило лошадей. Рэп же настолько отточил свое умение, что иногда даже днем, если солнце светило в лицо, ехал с закрытыми глазами. Теперь же солнце только что село, и Рэпу хотелось пройти еще немного. Однако в глубине души он начинал беспокоиться за Андора - импы вообще были мало приспособлены к зиме. Рэп, будучи наполовину джотунном, чувствовал себя намного лучше.
- Прекрасная мысль, - сказал он. - Я только что собирался это предложить.
Они выбрали место на маленькой полянке и занялись разведением костра. Вскоре отблески пламени затанцевали на снегу и окружающих поляну деревьях, и Андор опять повеселел. Он полез за едой, пока Рэп заготавливал хворост и нарезал еловые лапы, чтобы устроить ложе. Это оказалось намного удобнее, чем ставить палатку, и они давно уже избавились от нее как от лишней тяжести.
Рэп стоял среди деревьев, невдалеке от пляшущего костра. Его внимание было рассеяно, и потому сначала он почувствовал тревогу лошадей, и потом уж его ясновидение подтвердило приближение опасности. Он бросился к костру и крикнул:
- Андор! Какие-то люди!
Андор, склонившийся к костру, поднял на него глаза. В его черной щетине блестели льдинки. Лицо было покрыто грязью, и только глаза сверкнули из глубины капюшона.
- Сколько? - спросил он. Рэп посчитал.
- Двадцать или около того. Они окружают нас.
Руки Рэпа задрожали. Он был поражен, услышав хриплый смешок Андора.
- Тогда это может быть твой последний шанс!
- Последний шанс для чего? - Рэп не хотел говорить в полный голос, хотя костер и звук его топора уже явно выдали их расположение.
- Твой последний шанс поделиться со мной словом! Знающий два слова будет вне опасности, тогда как один мой талант вряд ли подействует на этих парней. Ну давай же Рэп! Говори!
- Я не знаю слова! - воскликнул Рэп. Он был в ужасе - неужели Андор все это время считал его лжецом?
Андор бросил на землю нож, которым резал пемикан, и положил руки на колени.
- Последняя возможность, мастер Рэп!
- Андор... - Рэп вдруг почувствовал, что мир рушится. Его страх перед гоблинами померк. - Так это все подстроено? И король не умирает?
- О, он действительно умирает. Теперь это не имеет значения, ведь правда? Ты ведь знаешь, что сделают с нами гоблины?
Они уже смыкали свой круг. Видеть их было еще нельзя, и они не производили шума. Только ясновидящий мог знать.
Рэп испытал прилив панического страха.
- Я не знаю слова! Лучше ты скажи мне свое! Если у меня оно есть, то с двумя я смогу спасти нас!
Андор насмешливо хмыкнул.
- Вряд ли! - Он поднялся на ноги. - Так с какой стороны они идут?
Рэп напряг внутреннее зрение. Круг перестал сжиматься, к ним приближалась группа людей.
- Оттуда! - показал он.
- Так ты твердо решил не говорить мне? Это ведь лучше, чем быть разрезанным на кусочки!
- Я не могу! Скажи мне свое!
Андор с безнадежностью покачал головой.
- Это не поможет. Ты должен иметь время, чтобы научиться владеть им. А мне оно нужно для другого. Я упрочу талант, который уже имею. Тогда я покорю гоблинов, и мы будем желанными гостями. Так что ты должен сказать мне свое, понял?
Талант? Покорит? Как он мог так долго ничего не замечать!
- Так это не женщины, так ведь? - горько сказал Рэп. - Это вообще люди. В том числе и мужчины. Ты обманул меня!
Андор сделал с ним то, что сам Рэп сделал с Огненным Драконом и его кобылами. Предатель! Вор!
Андор пожал плечами.
- Но гоблины - это не обман, и я не собираюсь оставаться и развлекать их. Ты поступаешь глупо, мастер Рэп!
И он повернулся, чтобы встретить пришедших. Три темные фигуры вышли из мрака и стали видны в свете огня.
Если гоблины уважают мужество, то на них вряд ли произвели хорошее впечатление дрожащие губы Рэпа и его судорожно сведенные колени. Он боролся с искушением спрятаться за спину Андора.
Трое медленно приблизились, держа копья наперевес, осторожно осматривая свою добычу. Они были приземистыми и коренастыми, одеты в куртки, штаны и сапоги, сделанные не из меха, а из оленьей кожи, разукрашенные бусами и бахромой. Свет костра высветил суровые смуглые лица со сложной татуировкой вокруг глаз.
Тот, что в середине, казался старше остальных и имел больше украшений на одежде и более сложную татуировку. Он заговорил первым, рявкнув какой-то вопрос на непонятном Рэпу языке и сопроводив его угрожающим движением копья.
Андор, казалось, стал выше и мощнее. Он произнес длинный ответ на том же самом языке, и его голос звучал грубее и ниже, чем обычно. Рэп подскочил от удивления, услышав его. Он не думал, что гоблины говорят на другом языке.
Потом он удивился, откуда Андор знал их язык.
Копья немного опустились. Главный задал еще вопрос, голос его звучал удивленно.
Андор ответил и показал на свое лицо. Теперь Рэп смог разобрать одно-два слова. Это был грубый диалект, а не совсем другой язык. Вождь резко скомандовал что-то своим двум спутникам, а сам подошел поближе, держа копье на уровне пояса и пристально всматриваясь в лицо Андора.
Рэп только сейчас заметил, что почти не мог заглянуть за плечо Андора. Тот казался намного выше и крепче, чем раньше. Его парка натянулась, обрисовывая могучие руки и плечи. Это казалось странным как глазам Рэпа, так и его ясновидению. Перед ним стоял уже другой человек, а не Андор.
Вождь задал еще несколько вопросов, Андор отвечал. На лице гоблина появилась широкая ухмылка. Он протянул руку и развернул Андора к костру. Он хотел получше разглядеть его татуировки, но одновременно дал Рэпу возможность увидеть его лицо.
Это был не Андор. Это был огромный человек с самым страшным и отвратительным лицом, которое когда-либо видел Рэп, - нос свернут на сторону, угол рта поднят шрамом, один глаз искривлен другим шрамом. Черная щетина Андора тоже исчезла, человек был свежевыбрит. Он не был гоблином, но имел гоблинские татуировки вокруг глаз - голубых джотуннских глаз, которые сейчас смотрели на Рэпа с веселым презрением. Он улыбнулся. Два передних зуба у него отсутствовали, сверху и снизу, отчего его ухмылка напоминала уродливый и угрожающий волчий оскал.
Рэп сделал шаг назад, чуть не попав в костер.
- Где Андор?
- Ты вряд ли когда-нибудь его увидишь!
Сердце Рэпа бешено стучало, он боялся, что потеряет сознание. Ведь Андор был здесь всего минуту назад!
- Кто ты? - закричал он.
- Я его друг, - сказал великан. - Дарад. Тебя предупреждали обо мне.

5

Вождь внимательно изучил татуировки Дарада в дрожащем свете костра и, по-видимому, остался доволен. Он улыбнулся, бросил копье и обнял гиганта. Это должно было означать добрый знак для Дарада, но кто собирался обнимать Рэпа?
Два спутника вождя тоже подошли поближе с улыбками, чтобы познакомиться с Дарадом. Остальные гоблины появились из леса, бесшумно, как призраки. Они были в основном моложе, вооружены луками и копьям и одеты в кожаные костюмы с бахромой.
Что же произошло, мучительно думал Рэп. Здесь, очевидно, подействовало какое-то колдовство, но ведь Андор точно не был волшебником. Волшебнику бы не пришлось долгое время выносить тяготы пути, пробираясь через глухую тайгу, у него была возможность избежать подобных неудобств. Если бы Андор был волшебником и хотел узнать это проклятое слово у Рэпа, он наверняка сразу бы проявил свою власть.

Предыдущая страница 7 Следующая страница


Волшебное окно 8

И кто был этот Дарад, о котором его предупреждал Джалон и который так кстати имел гоблинские татуировки и знал их язык? Рэп задрожал, когда вспомнил о Крандербаде и других, которые пытались драться с Андором и были так жестоко изувечены. Мысль о том, чтобы Андор с его изящными манерами и мягкой речью мог сделать нечто подобное, была просто невероятна. Дарад же, по всей видимости, был на все способен. Возможно, Дарад был демоном, приходящим на помощь Андору в минуты опасности. Если так и если гоблины будут хорошо к ним расположены, появится ли Андор обратно?
Но гоблины были совсем не так уж дружелюбны. Четырех лошадей поймали и привели на поляну. Дарад принялся оживленно спорить с вождем, размахивая руками и указывая на лошадей. Они почти кричали, и Рэп различил некоторые слова: лошадь, четыре и седло. Старый вождь повернулся и посмотрел на Рэпа, отчего тот моментально задрожал. Он постарался напомнить себе, что гоблины уважают мужество, но это не принесло ему облегчения.
Вождь задал вопрос, Дарад ответил. Рэп разобрал собственное имя, но ничего больше. Спор опять перешел на лошадей, затем опять на него.
Дарад подошел к Рэпу, взял его за руку так, что затрещали кости, отвернул лицом от костра.
- Я даю тебе еще один шанс, - проговорил он мрачно своим низким голосом.
- Я не знаю никаких слов силы!
Хорошо бы Дарад и гоблины приписали его дрожь ужасному холоду. Ну почему он не может остановиться?
- Вождь требует дани. Я предложил две лошади. Он хочет все четыре. Но он согласен на кое-что другое.
- Что?
- Тебя.
- Ты не сделаешь этого!
Дарад издевательски усмехнулся. Из-за отсутствия двух зубов его усмешка казалась нечеловеческой. Глаза были холодными, как полярная ночь. Если бы Рэп способен был дать ему то, чего тот добивался, то один лишь этот взгляд мог вполне убедить его.
- Я не знаю никаких...
Дарад презрительно оттолкнул его, Рэп упал в сугроб. Когда он поднялся на ноги, вождь и Дарад опять обнимались.

* * *

Люди, знакомые с жизнью в лесу, не стали бы разбивать лагерь в полумиле от деревни гоблинов. Как только Рэпа повернули в нужном направлении и подтолкнули концом копья, он смог почувствовать это где-то на границе своего видения. Он был неосторожен, и теперь ему придется дорого заплатить за глупость.
Он плелся потихоньку, смутно ощущая охранников вокруг себя и Дарада с вождем идущих впереди. Они были неподходящей парой, потому что соседство с огромным Дарадом делало гоблина похожим на карлика. Великан ступал неловко, видимо, сапоги Андора были ему малы.
Отметив, что лошади и снаряжение гоблины забрали с собой, Рэп сосредоточил свое внимание на поляне впереди, где стояли, образуя квадрат, четыре бревенчатых строения. Он скоро понял, что ближайшее было конюшней, где стояли три низкорослых пони - неудивительно, что вождь хотел получить всех четырех краснегарских лошадей! Дальнее строение было самым большим, и там находилось много людей, преимущественно женщин. Из двух других одно предназначалось для женщин и девочек, а самое маленькое - для мальчиков. Все три дома посылали в морозное небо ленивые струйки дыма. Самое большее из них было предназначено для общественных мероприятий, так что вся процессия направилась именно туда. Когда они вышли из леса на заснеженную поляну, собаки приветствовали их дружным лаем.
Прежде чем Рэп успел изучить все детали, они дошли до большого дома и его торопливо впихнули внутрь. Ослепленный светом, задыхающийся от едкого дыма и зловония, юноша попятился, но его толкнули прямо в кучу раздевающихся мужчин. Он споткнулся и упал на пол среди вонючих ног. Рэп закашлялся, из глаз потекли слезы, он задыхался в тепле, непереносимом после недели арктического холода.
Все мужчины вокруг него снимали одежду, Рэп поневоле последовал их примеру. Гоблины остались почти нагими, в нижних штанах, как он видел их в Краснегаре. Чувствуя головокружение и тошноту от противного запаха, дрожа и покрывшись потом, Рэп мучительно старался овладеть собой. «Будь мужественным! - говорил он себе. - Настоящие мужчины не страдают от тошноты».
Он разделся до рубашки и трусов и увидел, как его меховой костюм кинули в общую кучу верхней одежды у двери. Потом какой-то старик закричал на него. Видя, что Рэп не понимает, он стащил с него рубашку и яростно швырнул ее на пол. Очевидно, ношение рубашки в доме воспринималось как оскорбление. Он подтолкнул Рэпа в угол и сделал ему знак сесть. Смущенный своей наготой, Рэп рад был подчиниться. Он сел, обняв колени.
Дом представлял собой одну гигантскую комнату, превосходившую по длине парадный зал короля Холиндарна, он был сложен из огромных бревен. В центре находилось почетное место - каменная площадка вокруг очага. Там, на куче мехов, расположился Дарад, потягиваясь с видимым удовольствием.
Женщины собрались у меньшего очага в дальнем конце комнаты, и ясновидение подсказало Рэпу, что они готовят еду. Ни один из очагов не имел трубы. Дым, не желая выходить через отверстие в крыше, собирался в беловатые облака, колеблющиеся подобно морской зыби.
Видимо, дом не был достаточно теплым, если не считать мест у огня. Рэп был сначала введен в заблуждение, когда попал сюда с холода да еще в меховой одежде. Там, где он сидел сейчас, воздух был ледяным и сквозняки свободно проникали через щели дома. Рэп дрожал и с трудом удерживался, чтобы не стучать зубами. Запах тут, внизу, не был так уж силен, но глаза все еще слезились. Это было нечестно - требовать от человека мужества, когда он так замерз, а воздух так задымлен.
Женщины были почти не видны в своих просторных одеждах из оленьей кожи, доходящих почти до земли. Их головы покрывали платки из ткани, так что были видны только лица и кисти рук. Те гоблинские женщины, которых Рэп видел в Краснегаре, тоже были так закутаны, даже летом.
Мужчины, напротив, были почти обнажены, их кожа, смазанная жиром, отливала в свете огня тем самым зеленоватым оттенком, которым гоблины так гордились. Они заплетали свои густые черные волосы, также густо смазанные жиром в косу. Все мужчины казались малорослыми, но отчасти это было вызвано присутствием Дарада, который возвышался над ними, как лебедь среди уток, но все они были коренастыми и сильными, с крепкими конечностями. Глаза их были странной формы и расположены под необычным углом, тела лишены растительности, хотя лица покрывала черная щетина, рты у всех были большие, а зубы казались слишком крупными и острыми.
Дарад среди них казался великаном. Его бледно-розовое тело джотунна было покрыто золотистым пушком, но кроме этого - и многочисленными шрамами и татуировкой. Тонкое белье Андора висело на нем клочьями, вызывая громкое веселье, пока ему не нашли достаточно больших нижних штанов. Ему дали самую толстую меховую подстилку, рядом с вождем, а две молодые девушки начали втирать жир в его кожу. Похожий на большого белого моржа, нежащегося на солнышке среди тюленей, он явно приготовился наслаждаться приятным вечером.
Рэп сознавал, что должен казаться гоблинам таким же странным, как и они ему, и старался быть как можно незаметнее. Но выяснилось, что он не только выглядит не так, а и пахнет не так. Предупрежденный своим чутьем, он обернулся вовремя, чтобы встретить прищуренный взгляд огромного пса. Это, впрочем, мог бы быть и настоящий волк, серебристо-серый, весящий почти столько же, сколько и Рэп. В оскаленной пасти виднелись клыки, похожие на белые кинжалы. Шерсть на загривке поднялась, зверь уже напрягся, чтобы прыгнуть. Никто из гоблинов не обращал на них внимания, и пленнику грозила серьезная опасность.
Рэп мгновенно попробовал найти с ним общий язык, как он делал это с собаками и лошадьми дома. Он улыбнулся, поднял руку...
- Ну-ка, Флибэг, - прошептал он, - хорошая собачка!
Флибэг остановился, раздумывая. Как только успокаивающие мысленные посылы Рэпа стали доходить до пса, его шерсть улеглась. Он подозрительно потянулся вперед, обнюхал руку Рэпа, завилял хвостом.
Рэп осознал, что его всего колотит. Смерть от зубов волка могла быть не так ужасна в сравнении с тем, что ожидало его у гоблинов, но все-таки было приятно ее избежать.
Другие собаки подбежали посмотреть, что интересного нашел Флибэг, обнюхали Рэпа и стали лизать. Видимо, вкус Рэпа им понравился. Собаки тоже неприятно пахли, но гораздо лучше хозяев, и Рэп не возражал против их общества, тем более что они загораживали его от взгляда гоблинов. Вскоре они утратили интерес к Рэпу и улеглись на полу вокруг него. В Краснегаре дворцовые собаки тоже стремились держаться поближе к Рэпу.
Люди у главного очага - старшие на возвышении, на меховых подстилках, молодые - на краю его или на полу - все были заняты втиранием жира в свое тело или друг в друга, некоторые расчесывали и смазывали жиром волосы.
Вождем гоблинов был человек средних лет с бочкообразным животом и тонкими ногами. Весь вид его говорил, что он не терпит возражений. Татуировки на его лице были сложнее, чем у остальных, в косу вплетен серебряный шнур, шею украшало ожерелье из нескольких рядов медвежьих когтей, позвякивавших при движении. Вождь устроился рядом с Дарадом и разговаривал исключительно с ним.
Дарад был гостем. Кем же был Рэп, гостем или пленником? Никто не подумал предложить ему питья или хотя бы подстилку. Он мог бы быть и рабом, если Дарад действительно отдал его вождю. Да, не очень-то почетно - быть заменой двум лошадям, но своя логика тут была.
А пока он мог только сидеть, дрожа от холода, страха и одиночества. Надо было бы прочитать одну-две молитвы, но Рэп вообще редко молился, и было нечестно спохватываться сейчас, попав в беду. В Краснегаре он так редко благодарил Богов за свою благополучную жизнь! Боги могли решить, что своей неблагодарностью он заслужил несчастье. Если бы он серьезно помолился раньше, то, возможно, сообразил бы, что кража королевских лошадей - не лучший поступок. В конце концов Рэп посчитал подходящим помолиться Богу Храбрости, попросив послать ему достаточно мужества, чтобы перенести предстоящие испытания.
Дарад разглагольствовал, одной рукой держа кубок, а другой показывая на свои шрамы и татуировки. Гоблины внимательно слушали. Рэп начинал понимать отдельные фразы и часто повторяемое имя Волчий Зуб. Он заключил, что это было гоблинское имя самого Дарада, и он просто рассказывал о себе в третьем лице, хвастаясь подвигами Волчьего Зуба и принадлежностью ко многим племенам разных стран, свидетельством чего были татуировки. Названо было и Сайсанассо.
Упоминались также и убийства, и насилие. Вполне очевидно, что Дарад был страшен и настолько отличался от мягкого, общительного Андора, насколько вообще возможно. Однако, если хотя бы четверть его рассказов была правдой, он путешествовал ничуть не меньше Андора. Дарад был хвастуном и не отличался умом, но гоблинам, по-видимому, это нравилось. Через некоторое время женщины стали подавать мужчинам блюда с едой. Рэп сидел и наблюдал за трапезой в напрасной надежде, что кто-нибудь сжалится и бросит ему хотя бы кость.
Собаки храпели и ворочались во сне. Рэп устал, но страх и холод заставляли его держаться настороже. Он удивлялся, почему женщин больше, чем мужчин. Направляя внутренний взор на другие дома, он видел, что здесь соотношение практически равное - в одном доме девочки, в другом - мальчики. Напрашивалась догадка, что остальные мужчины отправились в какой-нибудь поход.
Время от времени женщины выскальзывали за дверь, чтобы принести дров для очага. На них хотя бы были платья, тогда как мужчины, выходящие облегчиться, не давали себе труда одеться. Одна мысль об этом вызывала дрожь у Рэпа.
Кожаная одежда гоблинов была намного холоднее меховой, так что они, видимо, были гораздо более привычны к холоду, чем полукровок фавна и джотунна, а место у очага было скорее почетным, чем удобным.
Еда закончилась. Гоблины продолжали пьянствовать. Через час или два вождь посмотрел на Рэпа и что-то спросил Дарада. Дарад ухмыльнулся и поманил пальцем. Рэп неохотно приблизился к кружку молодежи у очага, чувствуя себя очень уязвимым. Хозяева изучали его сначала с любопытством, обмениваясь презрительными замечаниями, которые он не понял. Раздался смех. Рэп знал, что должен казаться им странным, так же как и они ему. Он выглядел слишком бледнокожим, жилистым и высоким. Копна курчавых волос тоже должна была казаться смешной. Менестрель Джалон говорил Рэпу, что у фавнов волосатые ноги, и действительно, ноги Рэпа недавно стали обрастать пушком. Это тоже забавляло гоблинов.
Но выяснилось, что он проглядел еще одну свою черту, которая больше всего развеселила зрителей. Одно из замечаний вождя вызвало особенно громкий смех. Ответ Дарада добавил веселья. Оскалившись, он пояснил Рэпу:
- Вождь предложил мне взять твой нос, раз мой сломан. Я ответил, что мой все равно красивее. - Он опять захохотал и отпил из кубка.
Лица всех гоблинов были широкими и мясистыми, но их носы были тонкими и очень длинными. Они имели также большие уши.
- Когда мне дадут поесть? - спросил Рэп. Дарад опять ощерился, показав волчий оскал.
- А зачем переводить еду?
- И что же со мной будет? - Даже если мужество было необходимо, Рэп не мог заставить себя быть мужественным. Но теперь на помощь ему пришел гнев. Если они собираются убить его, то пусть начинают сейчас, чем держать в неведении!
Еще одна волчья ухмылка.
- Подожди - и увидишь! Не хочу испортить тебе удовольствие от сюрприза.
Вождь повернулся и отдал распоряжение. Один из юношей вскочил и выбежал из дома. Рэп следил, как он пробежал до дома, где находились мальчики племени. Там был один постарше, видимо руководитель, и сейчас он встал и последовал за гонцом. Но если гонец обратно побежал, то юноша пошел не торопясь, пошвыривая комья снега босой ногой и не замечая арктического холода, хотя был одет только в набедренную повязку из оленьей кожи.
Войдя в дом, он медленно прошел к очагу, сложил на груди руки и вопросительно посмотрел на вождя. По возрасту он, должно быть, был ровесником Рэпа, еще не взрослый, но уже и не мальчик. Ростом он был пониже Рэпа, но в два раза шире, с торсом не менее мощным, чем у любого гоблина в комнате. Его усы были заметнее, чем у большинства, а черная коса спускалась почти до талии. На его лице не было татуировок, но его просто распирало от самоуверенности.
Вождь что-то сказал. Юнец посмотрел на Рэпа и хищно осклабился. Он вытянул сильную руку, чтобы сравнить с рукой Рэпа, и присутствующие разразились довольным смехом.
- Это Маленький Цыпленок, - любезно пояснил Дарад. - Сын Большого Ворона. Ты будешь много общаться с ним в будущем. Больше, чем тебе бы хотелось! - Он захохотал и перевел свою шутку аудитории, которая нашла ее очень остроумной.
Большой Ворон, по всей вероятности, был вождем. Это, как и крепкое сложение, объясняло манеру юнца держаться свысока.
- Я что, должен с ним драться? - спросил Рэп, озабоченно рассматривая мощную грудную клетку и бицепсы Маленького Цыпленка.
- Ты просто должен держать крепче свой конец! - сказал Дарад, опять смеясь.
Вождь отдал короткое приказание. Маленький Цыпленок кивнул и схватил Рэпа за запястье. Гоблины уважали мужество, а Рэп потерял всякое терпение в результате насмешек и плохого обращения. Он выдернул руку и нанес быстрый удар. Но удар прошел мимо. Он даже не успел ничего сообразить, когда Маленький Цыпленок заставил его согнуться пополам, пнув в живот, а потом добил коротким ударом по затылку. Лежа на полу, он слышал, словно сквозь туман, как присутствующие разразились радостными воплями.
Маленький Цыпленок мог быть не таким высоким, но, несмотря на большой вес, он действовал с большей скоростью. Гоблин пнул Рэпа, чтобы подчеркнуть свою победу, и отец крикнул что-то, что звучало как предупреждение. Тогда Маленький Цыпленок спокойно наклонился, подхватил Рэпа одной рукой и под несмолкающие крики восторженных зрителей потащил к выходу.
В таком виде, с руками и ногами, волочащимися по снегу, Рэп был с позором принесен в дом к мальчикам и брошен там в угол. Мальчики сгрудились вокруг, чтобы получше рассмотреть еще оглушенного и плохо соображающего пленника. Они, как и взрослые, нашли его забавным.

6

Принцесса Кэйдолан внимательно оглядела южную гостиную, стараясь сделать это незаметно. Ей казалось, что знатной даме не подобает пристально таращиться, чтобы что-то увидеть. Тотчас же она заметила бордовое платье, которое искала, и медово-светлые волосы, уложенные в высокую прическу. Она направилась туда не спеша, кивая и улыбаясь знакомым по пути. Большая комната была почти пуста и казалась странно унылой. Идущий за окном снег не пропускал дневной свет и приглушил обычно веселые тона оформленного герцогом Анджилки интерьера.
Стремясь уловить побольше света, Иноc свернулась клубочком на софе у окна. Ее платье ярко выделялось на фоне снежной белизны снаружи и зелени растений внутри. За ней, у окна, огромные старинные часы методично отсчитывали секунды, противопоставляя неумолимый ход времени юности и красоте. Кэйд прекрасно знала, что у большинства женщин такая поза была бы результатом продуманной стратегии, но У Иноc это получалось чисто инстинктивно. За время пребывания в Кинвэйле ее девическая угловатость как-то незаметно исчезла, и Иноc преобразилась в поразительно красивую молодую женщину. Она обрела грацию, умение держаться, но все еще сохраняла обаяние невинности. Это, конечно, пройдет, как только она сама осознает произошедшую перемену, но, безусловно, как заметила Экка лишь несколько минут назад, теперь им не приходилось думать, как привлечь к девушке внимание возможных женихов.
Иноc перевернула страницу и нахмурилась, глядя на нее. Затем она заметила приближение Кэйдолан и села прямо, опустив ноги.
- Не вставай, дорогая, - сказала Кэйд, усаживаясь рядом. - Не заставляет ли тебя снегопад скучать по дому?
Лицо Иноc озарилось улыбкой, которая могла бы покорить императорский легион.
- Это-то? Не думаю, тетя, что в Краснегаре вообще назвали бы это снегопадом. Вряд ли в нем можно потерять лошадь.
- Да уж, тут и медной монетки не потеряешь! Надеюсь, он не станет сильнее и не испортит нам катанье на коньках.
- Надеюсь, нет! - ответила Иноc, радостно глядя в окно на заснеженный сад. Она впервые попробовала кататься на коньках лишь несколько недель назад, в Краснегаре это не практиковалось, и теперь это стало ее любимым занятием. Скорее всего, она унаследовала любовь к таким активным занятиям от отца.
Иноc оглянулась, не может ли кто-нибудь их услышать. Кэйдолан уже убедилась, что поблизости никого нет.
- Ты ведь пришла, чтобы поругать меня, тетя. У тебя всегда бывает такое выражение лица, когда ты мной недовольна.
- Боже мой! Неужели я так плохо стала скрывать свои чувства на старости лет?
Иноc хихикнула и сжала руку тетки.
- Ну конечно нет! Я просто смеюсь. Но я действительно хотела бы знать, чем я тебя расстроила. Я делаю это достаточно часто, не правда ли?
- Нет, дорогая... - Кэйдолан чувствовала, как ее изучают самые зеленые в Империи глаза, большие, глубокие и загадочные.
- Но раньше-то это было! - сказала Иноc, хитро улыбаясь. - Я вела себя просто ужасно, когда мы сюда приехали, и я искренне раскаиваюсь, дорогая тетя! Но теперь я вижу эту несчастную гримасу намного реже, так что или ты махнула на меня рукой, или я потихоньку исправляюсь. Так что из двух верно?
Когда Иноc хотела быть очаровательной, ей было невозможно сопротивляться.
- Ты ведешь себя чудесно, дорогая!
Радостный блеск удовольствия в глазах девушки был тут же скрыт кокетливой улыбкой.
- Но...
- Да... этот моряк уехал.
- Капитан Эгголи? - Иноc сделала вид, что шокирована. - Можно ли ему путешествовать в его состоянии? В такой-то снег?
- Казалось, ему не терпится уехать. И он никак не хотел пойти попрощаться с тобой.
Иноc драматически воздела руки.
- А я так надеялась услышать в очередной раз, как он протаскивал под килем этих несчастных бунтовщиков! Разве это не невоспитанность со стороны офицера Империи не прийти попрощаться?
Принцесса не могла полностью скрыть насмешливый блеск в глазах, хотя в целом научилась гораздо лучше владеть собой. Надо сказать, что Иносолан вообще очень многому научилась за последнее время. И потом, это действительно было смешно.
- Чего я совсем не могу понять, - продолжала Кэйд, подыгрывая племяннице, - это как такой крепкий молодой моряк мог свалиться с простудой, когда все вокруг совершенно здоровы?
Иноc все еще сохраняла серьезное выражение лица.
- До меня дошли слухи, что он провел всю ночь в сарае, где хранились горшки.
- Это кажется неразумным! Всю ночь?
- Почти всю, я думаю. Он очень упорен.
- Ох, Иноc, как ты могла?
- Я? Но меня там не было!
С притворно застенчивым видом она отвернулась к окну, наблюдая за крупными снежинками. После чего посмотрела на Кэйдолан, и обе рассмеялись. Смех был слишком громким и продолжительным для столь знатных дам.
Иноc успокоилась первая. Она поправила альбом для рисования, вздохнула и сказала:
- Он и вправду заслуживал этого! Я не осуждаю тех, кто ищет себе жену. Я имею в виду - пусть ищут. Но мне не нравится, когда они так уверены, что произвели на меня впечатление... Ну, не знаю, как это выразить...
- А ты не торопись, дорогая. Я думаю, что пора обсудить все начистоту.
Иноc посмотрела на нее с удивлением.
- Начистоту? Как женщина с женщиной?
- Как дама с дамой!
Несколько недель назад такого разговора между ними просто не могло бы произойти.
- Ну хорошо! Ты и вдовствующий дракон...
- Иноc! - осуждающе прошептала Кэйдолан.
- Так ведь начистоту! Вы двое продемонстрировали своих племенных жеребцов...
- Иноc!!!
Девушка усмехнулась.
- Ну ладно! Но ты знаешь, почему у меня тогда в Кинфорде случилась истерика, на показе лошадей?
- Конечно знаю! И все знают.
- И ты считаешь, что я должна теперь повзрослеть. Прости, тетя, но я просто не могу принимать все это всерьез!
Кулаки Иноc непроизвольно сжались.
- Тебе придется, дорогая! Когда-нибудь ты станешь королевой. Твой брак - дело государственной важности, ты же знаешь.
Принцесса вздохнула и надула губы.
- Отец обещал, что меня не будут принуждать выбрать мужа сейчас.
- Твой отец хочет, чтобы ты сделала выбор по любви. Мало кто из королей стал бы учитывать чувства дочери. В Краснегаре нет никого, подходящего тебе по положению, и он надеется, что ты встретишь кого-нибудь здесь. Здесь тебя знакомили с несколькими наиболее подходящими...
- Наиболее скучными, толстыми, старыми!
- Не будь такой высокомерной! - сухо заметила Кэйдолан. - Люди приезжают в Кинвэйл и по другим причинам, чем ты.
Ее племянница немного покраснела и промолчала.
- Кроме того, у Экки гостит много молодых дам. Она же не может указывать приезжающим мужчинам, за кем ухаживать.
Кэйдолан не стала добавлять, что все эти молодые дамы были в отчаянии, знаменитое искусство Экки в составлении пар не привело за последние месяцы ни к одному браку, а абсолютно все гости-мужчины способны были замечать лишь красавицу принцессу.
Иноc горестно кивнула.
- Я стараюсь, тетя! Я очень стараюсь! Я делала ошибки вначале, но сейчас, мне кажется, я знаю, как себя вести.
- Ты ведешь себя превосходно, дорогая! Я очень тобой горжусь.
- Ну вот и хорошо. Но когда попадаются такие, как капитан Эгголи... - Большие зеленые глаза расширились от удивления. - Он ведь действительно поверил мне! Он подумал, что я и вправду приду к нему в сарай, - представь себе! - чтобы он мог...
- Я могу догадаться, что он подумал.
Иноc опять хихикнула, потом вздохнула.
- Это нечестно! Просто нечестно! Только из-за того, что они больше и сильнее нас, они думают, что могут править миром, как им удобнее! И править нами!
Кэйдолан припомнила время, когда сама думала так же.
- Мы и сами не так уж беспомощны, - ответила она. - Капитан Эгголи намного сильнее и выше, но он выглядел совершенно несчастным, когда уезжал. У него был такой красный нос, такие опухшие глаза!
Иноc прыснула, но затем опять стала задумчивой.
- Ну да, мы можем отыграть у них очко время от времени, но все равно это нечестно!
- Да, нечестно. И что ты собираешься делать?
- О, я только что сделала эпохальное открытие, правда? Взгляд Иносолан на мировое устройство! Думаю, что каждая женщина приходит к этому выводу рано или поздно. А ты, ты тоже сделала это потрясающее открытие в моем возрасте?
- Кажется, я тогда была постарше. Но мир так уж устроен, и мы должны играть по установленным правилам.
- Или вообще отказаться играть?
Кэйдолан вздохнула.
- Нет, дорогая моя. Это не выход, тем более для тебя. И даже если правила несправедливы, то мы можем лишь надеяться, что все будут играть честно.
- Я заставлю их быть честными!
Да, следующей грозящей ей опасностью будет, конечно, излишняя самоуверенность. Кэйдолан с сожалением решила, что нужно быть откровенной, хотя ей не хотелось рисковать нарушить тот хрупкий мостик доверия, который наконец возник между ними. Но слишком важными были назревшие вопросы, слишком мало осталось времени и слишком велики опасности. Она потянулась к блокноту Иноc и открыла страницу, которую племянница как бы случайно перевернула. Большие часы тикали, отсчитывая время.
- Сходство очень велико, - сказала наконец Кэйд. - Я и не подозревала, дорогая, что ты так талантлива. - Иноc молчала. Глаза ее сверкали, щеки заливал яркий румянец. - Расскажи мне о нем.
- Я люблю его!
- Да, я думаю, любишь. Но расскажи о нем.
- А что еще рассказывать? Что еще имеет значение?
- Очень многое, дорогая. Ты теперь видишь, увлечение Андором было ошибкой.
Иноc набрала воздух, чтобы ответить, и Кэйд поспешила продолжить, пока эмоции не вызвали неподобающих слов.
- Я хочу сказать, что он не был приглашен сюда для знакомства с тобой. Его, собственно, вообще не приглашали. Он, конечно, привез рекомендательные письма. Это герцог попросил его остаться.
- Ах вот оно что! - Иноc торжествующе улыбнулась. Она была далеко не глупа. - Так это была случайность? А не замысел вдовствующего дракона? Значит, вмешались Боги!
- Возможно. Проблема в том, что его письма были от очень странных людей. Его светлость имеет много не очень подходящих друзей для человека его положения - художников, архитекторов. Так вот, одно из писем Андора было от художника, другое от ученого. Большинство дворян не приняли бы такие письма.
- А остальные?
- От мелких дворян. Экка наводила справки. Теперь они признают, что почти не знали его.
Опасное выражение появилось на лице ее племянницы.
- Так ты хочешь сказать, что Андор обманщик? Самозванец? Из-за того, что...
- Я не имею в виду ничего подобного, Иноc. Вы провели в обществе друг друга пять недель. Вы должны были рассказывать о себе. Вот и расскажи, что ты о нем знаешь.
Иноc быстро обернулась и уставилась в окно. Ее руки беспокойно двигались.
- Он должен был уехать из-за вопроса чести. Он сказал, что это может быть опасно. Но он обещал вернуться, и я совершенно уверена...
- Но я спрашивала не об этом, - мягко промолвила Кэйд. - Кто его отец? Насколько состоятельна его семья? Есть ли у них земля? Титул?
- Все это не имеет значения! - воскликнула Иноc. Неожиданно она показалась намного младше. Сейчас она напоминала загнанного олененка.
- Это не так уж важно, я согласна. Хороший человек есть хороший человек, и я допускаю, что твой отец мог бы даже согласиться на твой брак с простолюдином, если он честен и достоин. Но это может иметь значение, если Андор намеренно прибыл сюда, чтобы завоевать сердце принцессы, и для этого выдал себя за кого-то другого.
- Он завоевал сердце принцессы.
- Но тогда это важно. Иноc, ты же должна понимать это!
И опять девушка отвернулась, рассматривая заснеженный пейзаж за окном. Большой маятник отсчитал еще несколько секунд их жизни.
- Да, - сказала она наконец, - теперь я понимаю. Андор ничего не говорил о своей семье.
- А ты не спрашивала?
- Нет, не спрашивала. Думаю, теперь бы я спросила. Он столько знает, он очень много путешествовал. И как он обаятелен! Тетя, ты должна признать это!
- Горы обаяния! С ним очень приятно общаться, я согласна. Краснегар будет значительно более веселым местом, если Андор поселится там.
- Даже джотунны полюбят его! Через неделю он заставит даже скалы ходить колесом!
- Белые медведи станут приносить ему свою добычу! - Это была детская шутка Кэйд и Холи. Иноc не отреагировала на нее.
- Он наверняка благородный человек!
- Он вел себя, как благородный человек, когда был здесь.
Иноc сердито покраснела.
- Да, вел!
- Я не это имела в виду, дорогая. Он не сказал, когда вернется?
- Нет. Но он вернется! Я уверена!
- Ну что ж, тогда остается только ждать.
- А пока продолжать все эти знакомства?
- Экка говорит, что у нее почти не осталось подходящих кандидатов.
- Вот и прекрасно!
Кэйдолан прикусила губу. Ясно, что этот разговор принес свои плоды и пора его заканчивать, но у нее была еще одна ложка мудрости, которую надо было скормить. Это было болезненно, но уж пусть Иноc примет удар сейчас, когда она все равно расстроена, чем потом опять портить ей настроение. До сих пор из Краснегара не пришло ни весточки, а что-то должно было быть. Возможно, и не стоило беспокоить Иноc из-за простых подозрений, а Кэйд все время напоминала себе, что это пока лишь подозрения, но времени могло совсем не остаться, а ребенок явно забыл, что сейчас поставлено на карту.
- Как ты их оцениваешь?
- Кого? - нахмурилась Иноc.
- Кандидатов. Ты сравниваешь их с Андором?
- Нет, с отцом.
Этого никак не могло быть.
- Значит, ты сравниваешь очень молодых людей в непривычной обстановке с королем в собственном королевстве. Разве это справедливо?
- А разве справедливо, что я вообще должна выбирать?
Это было безнадежно. Холиндарн настаивал, чтобы дочери разрешили выбирать, и было ясно, что это будет Андор, и никто другой, а этот Андор куда-то исчез. Возможно, что через год, когда Иноc еще повзрослеет и сможет забыть эту всепоглощающую вспышку чувства... Все это Кэйд высказала Экке только полчаса назад. Герцогиня вздохнула и встала.
- Будь благодарна, что ты вообще можешь выбирать, дорогая.
- Это что, угроза? - Иноc пыталась заслониться гневом.
- Конечно, нет. Я пытаюсь тебя предупредить, не забывай, что сказал тебе отец.
Гнев мгновенно угас.
- Что сказал?
- О войне. Если Империя и Нордландия будут воевать из-за Краснегара и если кто-нибудь из них победит, ты думаешь, тебе позволят выбирать мужа?
Но Иноc не забыла, что было поставлено на карту. Кинвэйлский лак дал трещину, и под ним обнаружился испуганный ребенок, прячущийся за великосветские манеры.
- Ну конечно! Как жалко, что тан Калкор уже женат! Как жалко, что вы с Эккой не можете пригласить его сюда, чтобы показать меня ему.
Кэйд не смогла сдержать дрожь.
- Вся проблема в его отношении к женщинам, а не в том, что он женат. Если бы ты ему понравилась, он бы попросту отдал свою теперешнюю жену одному из своих дикарей и взял бы тебя на ее место. Они делают так сплошь и рядом.

7

Слабый дневной свет пробивался через дыру над очагом, когда Рэп резко проснулся: кто-то вытирал снежный сапог о его лицо. Над ним нависла кошмарная фигура Дарада, закутанного в меха и ощерившегося своей волчьей ухмылкой. Вчера Рэп нашел какую-то драную подстилку, чтобы завернуться в нее, и даже отвоевал себе место недалеко от очага, попросту отшвырнув с дороги мальчишек поменьше. Старшие нашли это забавным и не возражали. Ему даже разрешили пить из общего ведра, но он до сих пор не получал еды. Живот сводило как от голода, так и от последствий удара Маленького Цыпленка.
Домик мальчиков был уменьшенной копией главного дома - дым от очага, отвратительный запах тел и прогорклого жира, вонючие подстилки на земляном полу. В данный момент Рэп был здесь один. Он хорошо выспался, и настроение его улучшилось.
- Я пришел попрощаться, болван.
Минуту Рэп лежал, нахмурившись, и пытался сосредоточиться.
- До свидания.
А что еще тут можно было сказать?
Великан гневно засверкал глазами.
- Это твой последний шанс, болван!
Он уже говорил это вчера.
- Ну и какой же у меня выбор?
Дарад минуту соображал, что ответить.
- Скажи мне свое слово, а я вытащу тебя отсюда.
- А если не скажу?
- Тебе предстоит схватка с Маленьким Цыпленком.
- Какая схватка? - Рэп быстро осмотрелся внутренним видением и обнаружил, что все мальчики находились в главном доме и ели.
Дарад раздумывал над ответом, наконец он опустился на колено рядом с Рэпом, тыча в него рукой в варежке размером с небольшую лопату.
- Они любят иметь много жен, понимаешь?
Рэп не понимал, но промолчал.
- И они избавляются от слабейших, понимаешь? - Дарад медленно подбирал слова. - Это их зимнее развлечение. Когда два мальчика становятся достаточно взрослыми, их испытывают. Победитель получает свои татуировки.
- А другой умирает?
- Точно! - Дарад улыбнулся догадливости Рэпа.
- А я выгляжу слабым противником, так что меня выбрали для сына вождя?
Дарад энергично закивал.
- У тебя нет ни малейшей надежды.
- У меня также нет и слова, - сказал Рэп. - Скажи мне свое, и я вытащу нас обоих отсюда.
Дарад подскочил от бешенства.
- Я что, сумасшедший? Отдать тебе половину силы моего слова? Ты все-таки болван! - Он отвел назад ногу, и Рэп сжался, ожидая удара. Но гигант просто рассмеялся и ушел, захлопнув дверь. Успокоившись, Рэп опять завернулся в подстилку. Потом он стал наблюдать за отъездом Дарада.
Весельчак пошатнулся, когда мощная фигура забралась в его седло. Он не хотел двинуться с места, и Дараду пришлось сильно ударить его. В конце концов Дарад подчинил себе лошадь и въехал в лес, ведя за собой Перца. Он направлялся на юг. Дарад не станет волноваться об Иноc и заезжать в Кинвэйл, чтобы предупредить ее о болезни отца. Да и Андору вряд ли был в этом смысл, даже если он опять появится на месте Дарада. Но Иноc должна быть предупреждена, а это значит, что Рэп должен выжить, чтобы сделать это самому.
Упрямец - так звала его мать. То же говорила и Иноc, хотя она предпочитала более резкое - «упрямый осел». Ну что же, если сейчас он может рассчитывать лишь на собственное упрямство, он будет упрямым!
Рэп сел, завернувшись в меховую подстилку, и опять начал изучать главный дом. Он никогда еще не был так голоден, но каким-то образом чувствовал, что его не собираются кормить. Мальчики, должно быть, выбрались из дома очень тихо, чтобы не разбудить его. Прекрасная шутка! Они ждут, что он прибежит к ним и попросит еды, тогда Маленький Цыпленок насладится его унижением, а потом откажет. Рэп решил, что он может еще немного потерпеть, чтобы не доставлять врагу такого удовольствия. Если гоблины собирались испытать его, то они сами не допустят, чтобы он слишком ослабел.
Рэп снова начал искать решение загадки об Андоре и чудовище Дараде. Кто был этот Дарад? Человек или демон? Мог ли демон быть таким тупоумным? Менестрель Джалон говорил о Дараде, а Андор знал Джалона. И все они хотели узнать его слово.
Кое-что из сказанного Дарадом вдруг вызвало неожиданную догадку. Открытие обрушилось на Рэпа, как зерно из прорванного мешка.
«Отдать тебе половину силы моего слова?» Так вот почему Андор не захотел поделиться. Когда ты говоришь свое слово кому-то еще, ты как бы делишь его силу пополам. Если бы это было не так, то слова ходили бы среди людей, как поговорки. Каждый бы знал их. Пандемия наполнилась бы волшебниками. Должна была быть причина, чтобы словами нельзя было свободно делиться, и она была в том, что при передаче слова утрачивали часть своей силы.
Андор никогда не говорил об этом!
Об этом не говорил и Джалон. И Сагорн.
Об этом сказал только король. Он сказал: «Храни свою тайну», - и думал, что Рэп поймет.
Теперь он понял. Открытие за открытием проносилось в его мозгу. Слова обычно передавались на смертном одре. Об этом говорил Сагорн, это же подтвердил и Андор. Два человека, знающие одно слово, как бы владели половиной его силы каждый. Но слова передавались из поколения в поколение, причем не теряя своей силы, а то они бы уже совсем не действовали. Вот что! Два человека, знающие слово, владели половиной его силы. Но если один из них умирал, другой получал всю силу.
Правильно! Рэп был в этом уверен. Если другой умирал - или был убит... Вот поэтому знать слово и было опасно. А еще опаснее было им делиться. Если бы Рэп знал слово и сказал его Андору, то Андор или его демон Дарад сразу бы убили его, чтобы получить и вторую половину силы. Об этом Андор также умалчивал.

Дикое место! Такое святое и зачарованное,
под убывающей луной, и сюда приходила
Женщина, взывающая к своему- любовнику-демону.
- - - Кольридж. Хан Кубла.

Часть шестая
ЛЕСНОЙ ПЛАЧ

1

Вскоре после ухода Дарада мальчики вернулись с завтрака. Маленький Цыпленок позвал Рэпа и повел его через поселок, босого и почти раздетого. Воздух жег кожу, как ледяная вода, и слезы Рэпа замерзали на щеках. Через несколько секунд он уже дрожал всем телом, уши и пальцы на ногах онемели. Маленький Цыпленок был одет не лучше, однако он только ухмылялся мучениям Рэпа и шел вразвалочку, не торопясь, чтобы показать, как мало его волнует холод. Они пришли к куче мусора за большим домом, куда через особую заслонку прямо из дома выбрасывались объедки. Флибэг и его стая рылись в отбросах, фыркая и рыча. Что-то мало-мальски пригодное для еды тут же выхватывалось из кучи одной из собак, которая затем отбегала подальше, чтобы спокойно поесть. Все остальное было вскоре затоптано в снег.
Маленький Цыпленок сделал жест, как будто ест, и указал на кучу. Рэп покачал головой и отвернулся, но успел заметить насмешливую улыбку на лице Маленького Цыпленка. Голодный человек способен есть все что угодно, и тот не сомневался, что через день или два Рэп набросится на объедки, отвоевывая их у собак.
Вернувшись в домик, Рэп очень скоро сумел разобраться в правилах. Он мог выходить когда угодно, но не мог брать ничего из одежды, сваленной кучей у двери. Его трусы были единственной дозволенной одеждой. В результате холод держал его на привязи не хуже цепи. Входить в другие дома ему также воспрещалось.
Бревенчатая изба служила домом тридцати четырем мальчикам разного возраста, от едва начавших ходить до юношей вроде Маленького Цыпленка. Тот был, несомненно, самым старшим и самым сильным, поэтому командовал остальными. Мужчинам почти нечем было занять себя зимой, так как всю работу делали женщины. Мальчишки проводили время, отдыхая, расчесывая свои длинные волосы или намазывая себя медвежьим жиром, что и давало такой отвратительный запах. Надеясь спастись от холода, Рэп тоже попробовал натереться жиром, но единственным преимуществом было то, что его кожа перестала трескаться. Теплее ему не стало, а пахло от него теперь ничуть не лучше других.
Мальчики играли в сложные игры с палочками и доской или боролись. Маленький Цыпленок любил бороться, но в их домике не было никого, кто мог бы составить ему достойную пару. Рэп больше всего подходил для этого, но по какой-то причине юный гоблин не мог задирать Рэпа, чему тот был искренне рад. Поэтому Маленькому Цыпленку приходилось организовывать команду, иногда это были два следующих по возрасту мальчика - Оперившийся Птенец и Чип-Чип, иногда - четыре или пять мальчиков помладше. Маленький Цыпленок боролся с ними и всегда побеждал, кончая обычно тем, что выбрасывал противников за дверь.
За несколько часов, просто сидя и прислушиваясь к разговору, Рэп стал постигать особенности языка гоблинов. В нем использовались сравнительно немного слов, причем в самых простых формах. Многие слова были ему знакомы, другие же отличались лишь незначительно - в них ряд звуков заменялся другими, например, вместо «с» говорилось «т», а вместо «ф» - «п», и так далее. Скоро Рэп уже понимал весь разговор
Затем он сам задал вопрос. Это было ошибкой. Маленький Цыпленок заорал: «Не отвечать!» - и вскочил на ноги. Он подошел к Рэпу и сел перед ним, скрестив ноги.
- Ты уже можешь говорить? - спросил он с нетерпением.
- Я говорю медленно.
Это обрадовало Маленького Цыпленка.
- Через семь дней я получу имя! - хвастливо заявил он, обнажая в улыбке огромные зубы. Рэп не понял.
- Новое имя! Не Маленький Цыпленок - Птица Смерти!
- Хорошее имя, - вежливо ответил Рэп. Не зная, как сказать «татуировки», он обвел пальцем вокруг глаза, и энергичный кивок собеседника показал, что его догадка верна.
Было понятно, что борьба не будет честной. Маленький Цыпленок был по меньшей мере на два года старше, чем кто-либо из мальчиков, а Рэп успел заметить в деревне женатых и татуированных мужчин, которые были ровесниками. Таким образом, Маленького Цыпленка нарочно придерживали, чтобы он имел больше шансов на победу в схватке, что бы под этим ни подразумевалось. А теперь появился явно более слабый чужак, чтобы сделать борьбу еще менее честной. Неудивительно, что Маленький Цыпленок был так уверен в исходе поединка.
- Расскажи мне о схватке, - попросил Рэп.
Маленький Цыпленок удивленно посмотрел на него, когда же он осознал, насколько мало Рэп представляет, что его ждет, его некрасивое лицо расплылось от удовольствия.
- Нет! - Он быстро обернулся и отдал приказание. Никто не должен был рассказывать Рэпу, в чем состоит испытание. Страшно довольный, он повернулся к своей жертве: - После поединка я придумываю что-то интересное!
- И что же? - отозвался Рэп, уверенный, что вряд ли разделит этот энтузиазм.
- Я развожу маленькие костры на твоей груди!
Рэп не разделял его восторга.
- Я отрываю тебе уши и заставляю их проглотить!
- Я привык ощипывать цыплят! - твердо ответил Рэп.
- Плоский нос! - прошипел Маленький Цыпленок. - Я притягиваю твои ноги к носу!
Рэп сделал кудахчущий звук и похлопал руками, как крыльями. Это сработало. Маленький Цыпленок заскрипел зубами от бешенства, тогда как наиболее смелые мальчишки захихикали.
С этого момента Маленький Цыпленок часто подходил к Рэпу, усаживался против него и сообщал о каком-нибудь новом только что придуманном истязании, но кудахтанье продолжало на него действовать. Он бесился и уходил. Видимо, какое-то неписаное правило не давало ему применить силу или же он оставлял это напоследок.
Свирепые угрозы были невероятными. Рэп посчитал, что это лишь еще один способ подавить волю противника, как и приглашение к мусорной куче. Он твердо решил, что не даст себя запугать, но это было не так просто. Вечером, когда вся деревня уснула, у него кружилась от голода голова.
Но Рэп обладал ясновидением. Он легко определил место, где хранились продукты, - это было в задней комнате домика одиноких женщин. Замков там не было, так же, как и на других дверях. Не в силах уснуть от спазм в желудке, Рэп лежал, завернувшись в шкуру среди спящих мальчиков, дожидаясь, пока все племя уснет. Тогда он поднялся, надел самую большую одежду из оленьей кожи - она могла принадлежать только Маленькому Цыпленку - и тихо вышел в темноту.
В таком климате часовые были ни к чему. Охрану несли собаки, и Флибэг первым заметил Рэпа, но прирученный волк оказался наиболее восприимчив к тому контакту, который устанавливался у Рэпа с животными. Он подошел, принюхиваясь, и позволил почесать себя за ушами. Конечно, Флибэг был почти чистокровным волком, но для нового друга он даже лег на спину и потребовал, чтобы ему почесали грудь. Затем последовал за Рэпом мимо дома для семейных мужчин к дому женщин.
Рэп с облегчением оказался внутри, не позволив войти Флибэгу. Он стоял в темноте до тех пор, пока унялась дрожь во всех конечностях. В глубине спали девочки помладше, ближе к выходу - старые женщины. В комнате было два очага, но огонь догорел, и света не было. Дрожа от голода и нервного напряжения, Рэп начал очень медленно пробираться к большой кладовой, находящейся в дальней части комнаты, обходя спящих или переступая через них. Здесь была святая святых племени - зимние запасы еды и незамужние девушки. Для чужака это место было наиболее запретным, но Рэпу все равно было нечего терять.
Задержав дыхание, беззвучно молясь, чтобы не заскрипели петли, он открыл большую дверь и быстро схватил кусок мороженой рыбы. Потом закрыл дверь, обернулся, и тут его сердце чуть не выскочило из груди, как будто хотело полететь в Краснегар. Прямо перед ним стояла маленькая женщина, напряженно глядя на него снизу вверх. Ее сгорбленная фигурка была закутана в просторное гоблинское одеяние с капюшоном. Лицо было темным и плохо видным в изменчивом отсвете углей, но Рэп мог различить глубокие морщины - видимо, женщина была очень старой.

Предыдущая страница 8 Следующая страница


9 Дэйв Дункан

Несколько мгновений, которые Рэпу показались вечностью, оба молчали. Он чувствовал, как холодный пот струится по его ребрам. Почему она не поднимет тревогу?
- Фавн? - мягко произнесла женщина. Ее голос напоминал скрип промерзшей земли под сапогом. - Как здесь оказался фавн?
Рэп ничего не ответил. Он облизал губы, растрескавшиеся от мороза, и ощутил вкус крови.
- «Далеко от долин, - пропела вдруг старуха каркающим, но, к счастью, негромким голосом, - где появляются его предки...» Нет, не так. Не появляются, а покоятся.
Она показала свои острые гоблинские зубы, покусывая сморщенную нижнюю губу.
- Почему он использует здесь силу, а?
Рэп попытался заговорить, но язык прилип к нёбу. Она явно не собиралась поднимать тревогу. Он с трудом заставил двигаться свои конечности и опустился на одно колено, чтобы быть менее заметным, если кто-нибудь вдруг проснется. Теперь их глаза были на одном уровне.
- Я ужасно голоден, - прошептал он. - Вот и все. Она, казалось, не слышала его.
- «Кто крадется тайком туда, где спит мой любимый?» А? Фавны около моего миленького? Сила среди темных лесов. Фавны!
- Пожалуйста, не буди остальных.
- Он использует свое влияние на собак, вот и все.
Она была очень, очень старая и, видимо, совершенно безумна.
Затем сердце Рэпа совершило еще один бешеный скачок - старухи здесь не было! Своим ясновидением он ничего не чувствовал там, где его глаза видели ее. Да и глазами он мог видеть, как угли очага просвечивали сквозь ее фигуру. Что это, злой дух? Рэп попытался подняться, но ноги не слушались его. Он протер глаза, и видение стало четче, заслонив блеск углей. Ему пришлось сжать зубы, чтобы они не стучали.
- Странно, - пробормотала она, - не могу его как следует разглядеть.
- Я голоден, - повторил Рэп так тихо, что сам едва мог услышать. - Это все. Я никому не причиню зла.
Он протянул руку, чтобы проверить, пройдет ли она через видение, но пальцы коснулись оленьей кожи. Он тут же отдернул руку. Старая карга заметила это. Ее глаза сощурились и глядели теперь прямо на него.
- Ты! Фавн! Почему я не могу предвидеть твое будущее?
Рэп в замешательстве покачал головой.
- Я голоден, - прошептал он опять.
- Голоден? Ты? - Она закудахтала в неожиданном приступе веселья, и Рэп сжался, ожидая, что все проснутся, однако спящие даже не шевельнулись.
Смех старухи внезапно прекратился.
- Мой миленький! - Ее голос опять стал тихим, как ветер, шелестящий в сене. - Ты не должен ему навредить!
- Кому навредить?
- Птице Смерти. Он тот, кто избран.
Рэп не мог припомнить этого имени. Никого из мальчишек так не звали, и в их разговорах это имя также не звучало. Он покачал головой.
Маленькая карга пожевала губами, что-то промычала, затем опять начала напевать:
- «Когда лето пришло в долину Утхола...» Запомни, фавн, он драгоценен!
И она исчезла.
Один из лежащих у очага повернулся во сне и что-то пробормотал. Рэп подождал, пока его сердце перестанет стучать как молот, и встал на трясущиеся ноги. Было ясно, что никто из спящих не слышал безумную старуху, даже когда она пела. Это казалось невероятным! Рэп двинулся к двери, дрожа всем телом от пережитого потрясения. Но при этом ему почти удалось убедить себя, что то, что он видел, слышал и даже трогал, было всего лишь галлюцинацией, вызванной голодом.
Рэп быстро выскользнул за дверь, боясь, что поток холодного воздуха может разбудить спящих, а затем поспешил через черноту ночи, усилием воли отвлекая внимание собак от драгоценного свертка. Когда он добрался до домика мальчиков, челюсти сводило при мысли о еде, но он положил мороженую рыбу к углям очага и сдерживал себя, пока она почти оттаяла, молясь про себя, чтобы шипение и потрескивание не разбудило кого-нибудь из спящих. Рэп обжег пальцы, доставая из огня полусырую-полуобугленную рыбу - отвратительную, но столь желанную, и залез под подстилку, чтобы спокойно насладиться ею. Он съел все до последней крошки, кроме нескольких костей, которые сжег в очаге.
Потом он заснул.
Каждую ночь после этого Рэп возвращался в кладовую и добывал еду, потому что ему негде было бы прятать свои запасы как от людей, так и от собак. Его так и не поймали, и он больше ни разу не видел загадочной маленькой старухи. Он так и не подошел к куче объедков к большому удивлению и разочарованию Маленького Цыпленка.
Другим мальчикам было запрещено говорить с Рэпом, особенно рассказывать, в чем состоит испытание. Это вряд ли было просто соревнование в физической силе, ведь Рэп был заметно больше самых старших мальчиков - Чип-Чипа и Оперившегося Птенца, а Маленький Цыпленок все равно выбрал его. Возможно, это было какое-то умение, необходимое в лесу, например стрельба из лука. Единственное, чего он не ожидал, это честной игры. И он не собирался оставаться здесь, чтобы выяснить, в чем дело.
Почти все время Рэп обдумывал планы побега, но все, что он смог придумать, было или невозможно, или быстро делалось невозможным благодаря гоблинам. Дарад взял меховые сапоги Рэпа. Большой Ворон отобрал сапоги, принадлежащие Андору, и держал их все время на виду, рядом со своей лежанкой. Значит, обувь пришлось бы взять в последний момент. Рэпу пришлось провести длительный поиск с помощью ясновидения, прежде чем он обнаружил свою парку и штаны и узнал, что их распороли и сделали коврик для вождя.
Эта новость повергла Рэпа в отчаяние, все равно как если бы узнику, томящемуся в темнице, вдруг сказали, что ключ от его тюрьмы расплавлен. Ночные вылазки показали юноше, что кожаные костюмы намного менее теплые, чем меховые. Через несколько минут в такой одежде он бы стучал зубами от холода. Он не был гоблином, способным выживать на морозе без мехов.
Танцор и Чокнутый находились в конюшне вместе с другими лошадьми гоблинов, и Рэп не видел ничего трудного в том, чтобы выкрасть их, когда придет время. Но это было сначала. На пятый же день двое гоблинов оседлали их и куда-то уехали. Они так и не вернулись. Таким образом, Рэпу пришлось бы брать одного из низкорослых гоблинских пони, так что при неизбежной погоне он лишался бы заметного преимущества.
Он понял ошибочность своего предположения, что часть мужчин была где-то на охоте. Других мужчин просто не было. Дарад объяснил, что случается с половиной юношей племени, и Рэп начинал понимать, что вызывающие озноб шутки Маленького Цыпленка были не просто жестоким юмором, это могло быть вполне реальными планами. Проигравший будет растерзан победителем.
К несчастью, его побег был бы неминуемым самоубийством. С помощью ясновидения Рэп мог бы украсть сапоги и лошадей, но не одежду. Он замерзнет насмерть, если только не будет сначала схвачен. Тем не менее смерть от холода казалась предпочтительнее тех ужасов, которые продолжал придумывать Маленький Цыпленок, так что надо было бежать.
Но Рэп откладывал это слишком долго. К вечеру того дня, когда он планировал побег, поднялся сильный ветер, и он мрачно решил подождать до следующей ночи, хотя это будет уже последним шансом. Но то ли Маленький Цыпленок соврал, то ли Рэп посчитал неправильно, но, когда он проснулся, он обнаружил, что мальчики одеваются в кожаные костюмы, чего раньше никогда не случалось. Он мог чувствовать оживленную деятельность в домике женщин и в семейном доме. Скоро со всех сторон стали съезжаться гоблины, везя в седлах своих жен и детей, чтобы посмотреть на зрелище. Несомненно, наступил день поединка.
Рэп до сих пор не знал, что ему предстоит, разве что достойно умереть, но это будет медленная смерть.

2

Короткий полярный день неуверенно светил сквозь ледяной белый туман, не вызывая теней, давая едва ли больше света, чем яркая луна. Ветер поднимал поземку. Пиршество в главном доме длилось уже много часов. Единственными, кто не был туда приглашен, были Рэп, Маленький Цыпленок и несколько самых старых женщин, пришедших в домик мальчиков, чтобы подготовить соперников. С собой у них были сумки с различным снаряжением. Женщины начали с того, что усадили обоих на стулья и хорошенько натерли медвежьим жиром. Волосы Маленького Цыпленка они завязали в привычный тонкий жгут, но копна волос на голове Рэпа приводила их в отчаяние. Он отметил, что ни одна из них не походила на ту женщину, которую он видел тогда ночью.
Старухи трудились молча, не обращая внимания на вопросы Рэпа, зато Маленький Цыпленок болтал без умолку. Пока женщины работали над ним, он сидел, торжествующе глядя на Рэпа, и перечислял самые жестокие мучения, которые только мог придумать.
- Сделай для нас зрелище получше, Плоский Нос, - уговаривал он, - умирай подольше!
Все, чем Рэп мог ответить, это изобразить хлопанье крыльев, но сегодня даже это не могло испортить настроение Маленькому Цыпленку.
- Птица Смерти! - провозгласил он.
О Боже! Рэп покачнулся на своем стуле, вспомнив то, что говорила старуха. Так это он, что ли, драгоценный? Пусть даже его галлюцинация была вызвана голодом, кто тогда смог подсказать ему это имя? Или это все-таки было наяву? И он обречен сражаться с человеком, оберегаемым колдовством?
Затем Рэп вспомнил, что Маленький Цыпленок уже упоминал свое будущее имя в их первом разговоре. Значит, он просто забыл его. Это его воображение играет с ним очередную шутку. Не было никакой старухи. Наверняка это плод его измученного мозга.
Видимо, Рэпу удалось скрыть свой минутный ужас, потому что Маленький Цыпленок ничего не заметил.
- Запах Клевера! - произнес он с наслаждением и вздохнул.
Рэп был готов ухватиться за любую перемену темы.
- Запах Клевера? - спросил он все еще с дрожью в голосе.
- Сегодня я возьму в жены Запах Клевера! Я преподнесу ей кусочки твоего тела в качестве свадебного подарка!
Рэп не стал спрашивать, какие именно кусочки, его собеседника это опять вернуло бы к обычной теме пыток. Юноша с помощью ясновиденья выявил молоденькую девушку, которую наряжали в женском доме.
Теперь соперники были почти готовы. Старухи дали им рукавицы из толстого меха, а также меховую обувь - подобной Рэп никогда не видел, нечто вроде тапочек. Они казались очень непрактичными, так как доходили только до щиколоток и были бесполезны в снегу, но Рэп понял, что это будет за поединок и почему именно его, негоблина, предпочли Чип-Чипу и Оперившемуся Птенцу.
Маленький Цыпленок увидел, как побледнел противник, и довольно ухмыльнулся. Рукавицы и меховые тапки были предназначены для того, чтобы не отморозить пальцы на руках и ногах. Кроме этого мальчикам дали и меховые наушники. Никакой другой одежды не было.
«У сильного жеребца рождается сильный жеребенок». Рэп слышал это от старого Хононина по меньшей мере один раз в день. Дарад сказал, что гоблины выбраковывали наиболее слабых, и они, уж конечно, вырастили людей, способных переносить холод.
- Очень холодный день, Плоский Нос, - прозвучало рядом. - Сильный ветер.

* * *

Пир кончился, жители деревни и их гости толпой вышли на улицу, в морозный полусвет дня и на сильный ветер. Ветер действительно дул очень сильно, кружа снежные вихри по всему селению и пригибая к земле дым из труб. Мороз был таким, что снег скрипел под ногами. Даже гоблины чувствовали себя неуютно, а детей пришлось завернуть в меха поверх обычных кожаных одежд. Зрители собрались вместе, образовав скорее отдельные кучки, чем правильный круг, и ожидали начала состязания. Они ворчали, притопывали ногами, а их дыхание мгновенно превращалось в облачка пара, уносимые ветром.
В центре круга лежало бревно, и это дало Рэпу последний ключ, необходимый для разгадки. Его вывели вперед, он дрожал мелкой дрожью. Ветер сек его голые лодыжки острыми снежинками, мороз щипал лицо. Даже дышать в таком холоде было тяжело. Глаза Рэпа слезились, сопли текли из носа и замерзали на щетине. Он не мог не думать, что сейчас лишится плаща, и прикидывал, насколько пытка ледяным ветром будет менее жестокой, чем то, что сделает с ним Маленький Цыпленок.
Да, дальше будет только хуже! Лучшее, что он мог, это держаться как можно дольше, чтобы замерзнуть до смерти.
«Ты просто должен держать крепче свой конец», - так сказал Дарад.
Маленький Цыпленок прошествовал к одному концу бревна, Рэпа подтолкнули к другому - более толстому и тяжелому, разумеется. Четверо мужчин подошли, чтобы поднять бревно, и Рэп засомневался, сможет ли он вообще удержать этот вес, даже без такого холода. Он посмотрел на отвратительно длинное бревно, на грубую кору и обрубки ветвей, торчащие через определенные промежутки. Мужчины напряглись, с трудом распрямились, и бревно поднялось, покрытое снизу прилипшим снегом.
С Рэпа тут же сдернули плащ, и прикосновение морозного воздуха к коже было хуже, чем прыжок в ледяную воду. Он задохнулся от мучительного ощущения холода и заметил, что Маленький Цыпленок злорадно наблюдает за ним. Его сразу же толкнули вперед, под конец бревна, и мужчины опустили его. Твердая кора впилась в плечо, колени чуть не подогнулись под тяжестью, и Рэп судорожно ухватился за ношу рукавицами.
Маленький Цыпленок взялся за удобный обрубок сука. Со стороны Рэпа не было такого рычага - Большой Ворон не собирался рисковать даже в мелочах. Гоблин схватился поудобнее и сделал шаг назад, дернув бревно.
Рэп не был готов ни к чему подобному. Резкий рывок чуть не сдернул бревно с его плеча. Он почти потерял равновесие и начал сгибаться под громадным весом, но сумел выпрямиться, содрав кожу с плеча. Маленький Цыпленок радостно улыбнулся и толкнул груз на Рэпа. Рэп отступил назад и опять чуть не упал. Зрители разразились восторженными криками и непристойными комментариями.
Было ясно, что правила этой игры дозволяют абсолютно все, но больше Маленький Цыпленок не повторял своих попыток - если бы они удались, зрители лишились бы половины удовольствия. Он расставил ноги пошире, взял бревно одной рукой, а другую положил на бедро, всем видом олицетворяя уверенность в победе. Так он и стоял, ожидая, пока мороз не доделает за него работу.
Теперь зрители примолкли, заслоняясь от ветра, притопывая ногами и тоже ожидая. Маленькие дети капризничали. Собаки с любопытством обнюхивали ноги гостей. Снежные вихри проносились по поселку, над трубами развевался дым.
Им не придется ждать долго. Рэп чувствовал, как жизнь понемногу уходит из него. Через несколько минут температура его тела понизится настолько, что он потеряет сознание. Или же уронит бревно, потому что его мышцы уже начало сводить судорогой, ноги дрожали, он прилагал все силы, чтобы колени не подогнулись. Зубы стучали, кожа побелела. Скоро он будет таким же бледным, как джотунн. Рэп попытался слегка подвинуть бревно, но оно даже не шевельнулось. Маленькому Цыпленку даже не пришлось поднимать свободную руку, чтобы удержать его. Его улыбка становилась все шире и шире, пока он наблюдал, как Рэп слабеет. Еще пара минут, и дело будет сделано.
Рэп вспомнил, как виденная им старая женщина предупреждала его не вредить Маленькому Цыпленку, и это показалось ему смешным.
Какая польза была бы ему от слова силы? Или от его упрямства? А какая польза будет Иноc от Рэпа, когда она лишится трона из-за того, что он не смог ее предупредить? Почему его талант проявился в ясновидении, а не в физической силе, или выносливости, или в неотразимом обаянии, как у Андора? Только ясновидение и понимание лошадей...
Или собак! Рэп беззвучно вскрикнул. Он почувствовал, как Флибэг точно так же молча встрепенулся в ответ. Или темнело гораздо раньше, чем обычно, или Рэп начинал терять сознание, так как ему казалось, что темные волны проходят по пространству вокруг него.
Маленький Цыпленок поднял свободную руку к бревну, значит, он опять попробует толчок или рывок, и это будет конец - Рэп и так-то еле стоял. Малейшее движение повалит его.
«Флибэг! Помоги!»
Просто для развлечения Маленький Цыпленок слегка подкрутил бревно. Кора ободрала плечо Рэпа. Он слишком замерз, чтобы чувствовать настоящую боль, но из-за этого он и не успел отреагировать. Бревно чуть не скатилось с его плеча. Он удержался и послал отчаянный призыв Флибэгу, нарисовав в воображении картину, направление... Черные волны накатывались все быстрее, с тем же звуком, как и прибой в Краснегаре. Поселок поднимался и опускался, расплываясь в глазах Рэпа. Конец был совсем близок. Это почувствовал Маленький Цыпленок. Он начал легонько раскачивать бревно взад-вперед, развлекая себя и зрителей, наблюдавших, как Рэп шатается под ним туда-сюда с судорожно сведенными ногами и полуоткрытыми глазами. Толчки становились все сильнее. В какую сторону Рэп упадет?
«Флибэг!»
Громадный пес несся по поселку, направляясь к Рэпу. Пробегая мимо Маленького Цыпленка, он вдруг резко изменил направление и ударил его под коленки. Пес, мальчик и бревно упали.
Рэп зашатался на месте, но все-таки сумел удержать свой конец на секунду дольше, чем его противник. После этого Рэп упал. Проворные руки подхватили его и быстро понесли в тепло. Флибэг шмыгнул прочь, выглядя смущенным. Зрители направились в дом, бурно обсуждая поединок.
Маленького Цыпленка бросили одного, распростертого на снегу, в ярости молотящего кулаком по бревну и плачущего горькими слезами, которые замерзали, не успев упасть.

3

В полубессознательном состоянии Рэпа перенесли в один из домиков, где он окончательно лишился чувств от неожиданного тепла. Но женщины были очень опытны в таких делах и держали необходимые средства наготове. Через несколько минут он уже сознавал, что они с ним делают, и даже заметил, что вокруг собралось множество зрителей.
Не все пытки гоблинов доставались побежденному Опять и опять Рэп терял сознание от боли, когда жизнь возвращалась в отмороженные конечности, когда его заставляли двигаться, а ему хотелось просто умереть, или когда теплую жидкость вливали по трубке прямо в желудок. Его растирали, разминали и похлопывали. Он упрямо напоминал себе, что он на виду у зрителей, а гоблины ценят мужество. Что еще важнее, он думал, что Маленький Цыпленок тоже смотрит на него. Поэтому он подавлял готовые вырваться вопли и перенес все муки стиснув зубы.
Со временем полуобморочное состояние прошло, но голова слегка кружилась от перенапряжения и тех отваров, которые Рэп выпил. Он смутно слышал, как его спрашивают, какое мужское имя он хочет принять, и слышал свой насмешливый ответ, что Плоский Нос звучит совсем неплохо. Он едва сознавал, что они долго работали над его лицом.
Наконец туман в его голове стал рассеиваться, и Рэп обнаружил себя сидящим на возвышении для мужчин у центрального очага в большом доме. Он был там один, как король на троне. Помещение было набито хозяевами и гостями, мужчины и мальчики были, как всегда, почти раздеты, а женщины и девочки укутаны в просторные одежды. Все сидели или стояли в шесть или семь рядов вокруг стен, оставляя свободное пространство в середине между двумя очагами. Огонь согревал его спину, а дым нависал над головой, как полог. Рэп поежился, сообразив, что оказался в центре внимания, будучи в одних нижних штанах. Потом он заметил, что пол перед ним только казался пустым. Его тень качалась и плясала перед ним, а на полу сидел, скрестив ноги, Маленький Цыпленок, сознательно помещенный в эту тень, и стоически ожидал своей участи. Его длинная коса, которой он так гордился, была обрезана под корень, и он был совершенно гол. И это при женщинах? Шок подобного открытия вывел Рэпа из оцепенения. Он осмотрелся.
Как по сигналу, Большой Ворон торжественно выступил вперед, его ожерелье из медвежьих зубов позвякивало, седая коса спускалась до пояса. На нем также был обязательный для таких церемоний головной убор из черных перьев. Впереди он был украшен большим изогнутым вороньим клювом, из-под которого виднелись глаза вождя, полные бешенства и ненависти.
Он поднял руки, низко поклонился и провозгласил:
- Слава Плоскому Носу из племени Ворона!
- Слава Плоскому Носу из племени Ворона! - эхом отозвались остальные.
Рэп не представлял, чего от него ждут, поэтому поднялся на ноги, все еще с некоторым усилием. Большой Ворон сразу же заключил его в объятия, скользкие и пахучие благодаря медвежьему жиру.
- Большой Ворон чтит своего сына, Плоского Носа! - И он опять обнял Рэпа.
За ним подошли два молодых человека, пребывавшие в ничуть не лучшем настроении, и тоже обняли Рэпа. Это были Темное Крыло и Вороний Коготь - братья Маленького Цыпленка. Теперь и Рэп становился их братом, хотя приветственные слова и жесты совершенно не соответствовали выражению их глаз.
После этого новому члену семьи поднесли подарки - церемониальный каменный кинжал и полный набор кожаной одежды - от капюшона до сапог. Все это явно было приготовлено заранее в расчете на Маленького Цыпленка. От Рэпа, видимо, ждали каких-то слов, и он, запинаясь, пробормотал, что для него большая честь - быть допущенным в племя Ворона и что он никогда не видел таких красивых узоров из бисера. Больше ему ничего не пришло в голову, но, судя по всему, гоблины были удовлетворены, так как теперь перешли к представлению Рэпа приехавшим вождям - Смертельной Схватке из племени Медведя, Множеству Иголок из племени Дикобраза и некоторым другим. Никто из них не потрудился скрыть свое злорадство по отношению к Большому Ворону, который перехитрил сам себя и потерял подающего надежды сына. Они открыто смеялись над своим хозяином, и это, казалось, задевало его гораздо больнее, чем предстоящая смерть Маленького Цыпленка.
Каждый вождь сказал по нескольку слов, и Рэп скоро понял, что необъяснимое поведение Флибэга воспринималось всеми как божественное вмешательство. Так вот почему Маленький Цыпленок не настаивал на повторном поединке! Рэп опять подумал о странной старухе. «Избранный... Он драгоценен». Ее пророчество не сбылось. Это был просто обман зрения.
Последний из почетных гостей вернулся на свое место. Пока все шло хорошо. Рэп постепенно начинал чувствовать себя нормально, голова его прояснялась. Судя по всему, он занял прочное положение среди гоблинов. Интересно, можно ли теперь рассчитывать на помощь в поездке на юг?
Теперь он опять мог мечтать о приезде в Кинвэйл. А предупредив Иноc, можно даже подумать о том, как найти Дарада и отомстить.
Столь приятные мысли вылетели у Рэпа из головы, когда он понял, что следующим пунктом программы будет свадьба. Он совершенно забыл о Запахе Клевера, но сейчас ее вывели вперед, закутанную с головы до ног, так что видно было только ее некрасивое, унылое лицо. Она стояла в молчаливом ожидании, опустив глаза. Ее имя не подходило ей. Она казалась слишком молодой для замужества, однако под одеждой читалась довольно соблазнительная фигура, мягкая и округлая, при этом по-юношески упругая. Рэп теперь не мог не представлять, как выглядит под одеждой человеческое тело. Ему поневоле пришлось это узнать. Но он не хотел в жены гоблинку.
Как он должен был обратиться к Большому Ворону?
- Почтенный отец! - промямлил он наконец. - Я должен вскоре уехать. В обычаях моего народа иметь только одну жену...
Рэп беспокоился, что его отказ воспримут как оскорбление, но нет! Впервые яростная враждебность Большого Ворона, казалось, чуть-чуть уменьшилась. Он обнажил свои зубы в хищной улыбке одобрения. Ну конечно, еще Дарад объяснил, что цель всей этой церемонии - оставить меньше мужчин для владения женщинами.
- Так я женюсь на ней вместо тебя?
Рэп подумал, что Запах Клевера предпочла бы, наверное, одного из братьев Маленького Цыпленка, но он не собирался вмешиваться. Он кивнул, и этого было достаточно. В мгновение ока Большой Ворон, как вождь, провел всю церемонию, соединив себя и Запах Клевера узами брака. Выражение лица невесты не изменилось даже на волосок, так что или ей было все равно, или она была очень тактична. Большой Ворон потерял сына, зато обрел жену. Он казался вполне довольным таким исходом.
Рэп весь день ничего не ел. Кусок жареного мяса был бы сейчас очень кстати. Но наступил момент, которого он в глубине души боялся больше всего. Запах Клевера увели. Рэп остался на возвышении вместе с Большим Вороном и - Маленьким Цыпленком, по-прежнему сидящим в середине комнаты. Тот знал, что его ждет. Он поднялся и подошел ближе, высоко подняв голову, несмотря на свою наготу. Затем упал на колени перед Рэпом.
- Моя жизнь ничего не стоит, - объявил он, как предписывалось правилами, - и должна быть короткой. Пусть моя смерть будет долгой. - После этого он не мигая уставился на Рэпа.
Рэп глядел на него в изумлении. На месте Маленького Цыпленка он был бы бледным и дрожащим, как студень. Ему что, действительно все равно? Но тут же он увидел едва заметные признаки страха - напряженные мускулы шеи, застывший взгляд, капли пота на лбу. «Только храбрый знает, что такое страх, - часто говаривал сержант Тосолин, - потому что он сумел победить его!» Рэп почувствовал восхищение. Маленькому Цыпленку было страшно, но он сумел победить свой страх.
- Знаешь ли ты наши обычаи? - спросил Большой Ворон.
Даже и без предупреждений загадочной старухи Рэп не собирался причинять какой-либо вред юноше, но он не удержался от небольшой мести за постоянные издевательства.
- Пожалуй, - сказал он, - Маленький Цыпленок подал мне много хороших идей.
Большой Ворон казался довольным.
- Как ты хочешь работать? - спросил он. Видя, что Рэп колеблется, он объяснил, что некоторые предпочитают подвешивать жертву за руки, чтобы зрителям было виднее, другие же растягивают ее на полу, чтобы было удобнее, или на козлах. Выбор был за Рэпом, ведь это было его зрелище.
Рэп нахмурился, как будто бы в раздумье. Затем он обратился к жертве:
- А как ты предпочел бы?
Маленький Цыпленок принял это абсолютно серьезно.
- На полу! - убежденно сказал он. - Длится дольше!
Рэп почувствовал укор совести. Дразнить человека в такой ситуации само по себе было пыткой.
- Я не хочу делать этого! - заявил он. Отец и сын были потрясены.
- Ты должен! - закричал Маленький Цыпленок в ужасе. - Я скажу тебе, что делать! Много мучений, много боли!
- Молчи, падаль! - Большой Ворон повернулся к Рэпу. - Кто тогда должен сделать это за тебя? - Возможно, он надеялся, что заменит Рэпа в пытках, как заменил его в женитьбе, чтобы отомстить сыну, опозорившему его и его дом.
Рэп весь покрылся потом, и отнюдь не только от гудящего очага позади. Он подозревал, что если скажет что-то не то, то вполне сам может оказаться на месте жертвы. Но еще хуже было сознание того, что судьба Маленького Цыпленка все равно предопределена. Самое большее, что мог сделать Рэп, это приняться за дело и вызвать быструю смерть жертвы якобы вследствие своей неумелости. Способен ли он на это?
- Что будет, если я не захочу, чтобы кто-то другой это делал?
Маленький Цыпленок взвыл и обхватил ноги Рэпа.
- Нет! - закричал он. - Я делаю прекрасное зрелище! Я умираю долго! Много боли! Долгие мучения!
Невероятно! Рэп смотрел на него, онемев. Что вообще могло быть хуже, чем то, чего он просил?
Большой Ворон побагровел от ярости.
- Ты позоришь наш дом! - зарычал он, свирепо глядя на Рэпа. - Ты разочаровываешь наших гостей!
- У моего народа это не принято! - возразил Рэп, так же яростно сверкая глазами. Он давно обнаружил, что иногда единственным способом переупрямить старого Хононина был такой вот упорный взгляд. На Большого Ворона он, однако, не подействовал.
- Мы твой народ! Род Ворона!
- Но я принадлежу и к другому народу.
Вождь просто кипел от гнева.
- Оскорбление! Предатель! Тебе не место в этом доме! Уходи! Бери эту падаль с собой!
Рэп представил арктическую ночь, ожидающую его снаружи. А у него только одежда из оленьей кожи, да и то неизвестно, разрешат ли ему забрать ее с собой.
- Я твой гость, - сказал он твердо. - У меня был прекрасный меховой костюм. Ты прогоняешь гостя, а меха оставляешь себе?
Рэп знал, что случилось с его мехами. Знал это и Большой Ворон, но он не догадывался, что это известно Рэпу. Он нахмурился и огляделся вокруг.
- Твои меха найдут. Ты уйдешь завтра. - Он посмотрел на ползающего на полу Маленького Цыпленка, который выл и мазал себе лицо грязью. - И забирай падаль с собой!
Зрители были явно недовольны и разочарованы, но похоже было, что Рэпу дадут уйти спокойно. Было ясно также, что у него будет спутник, причем такой, который не задумается свернуть ему шею при первом удобном случае.
Но Маленького Цыпленка было гораздо труднее убедить, чем его отца. Он встал на колени и протянул к Рэпу стиснутые руки в последней попытке убедить его.
- Плоский Нос! Не оставляй меня в таком позоре! Я делаю хорошее зрелище! Ни разу не кричу! Долгая, долгая боль!
Его отчаяние было так искренне и так сильно, что Рэп на минуту засомневался. Он определенно схитрил во время поединка, лишив Маленького Цыпленка ожидаемой легкой победы. Было ли честно лишать его и заслуженной смерти, которой он так жаждал? Казалось, что молодой гоблин не сможет спокойно жить после такого позора... Но ведь Рэп тоже хотел жить в ладу со своей совестью, и он был победителем. Он покачал головой.
Тогда здоровый и сильный гоблин откинул голову назад и издал долгий-долгий горестный вопль. После этого он встал и выскользнул из дома, сгибаясь пополам от невыносимого стыда, прикрывая руками свою наготу.
Судя по виду Большого Ворона, Рэп не мог больше находиться на почетном месте. Он собрался уходить, но вдруг увидел лежащие перед ним подарки. Рэп быстро наклонился и взял их, рассчитывая уговорить Маленького Цыпленка их принять. Затем он пошел к выходу. Гоблины расступались, презрительно глядя на него.
Большой Ворон протянул руки к собравшимся.
- Племя Ворона никогда не лишает своих гостей обещанного удовольствия! Больше еды! Больше пива! Чип-Чип, Оперившийся Птенец, быстро сюда!
Колени Рэпа задрожали от страшной догадки - он только что обрек одного из мальчиков на мучения, предназначенные Маленькому Цыпленку. Он подумал, что тот больше заслуживает их, но потом вспомнил, что только его неожиданное появление и предательство Дарада помешало одному из этих двоих занять его место. Так что ничто не изменилось. Это не его вина.
Рэп прошел через толпу зрителей, некоторые из которых все еще бросали на него гневные взгляды, и остановился в смущении. Здесь у него не было друзей, но ночевать в домике мальчиков он больше не мог, так что придется остаться. Вдруг на его плечо легла рука, тяжелая, как падающее дерево. Обернувшись, он оказался лицом к лицу с Маленьким Цыпленком.
Тот уже успел надеть штаны, но лицо его по-прежнему было покрыто грязью с пола, кое-где размытой слезами. На лице было выражение нетерпения.
- Иди скорее! - С этими словами он двинулся к двери. Рэп уперся ногами, сопротивляясь. Выйти ночью из дома с Маленьким Цыпленком? Да это же самоубийство!
Молодой гоблин был озадачен, но потом понял причину такого нежелания и горько улыбнулся.
- Плоский Нос испугался падали?
Рэп расправил плечи и последовал за ним. В этот раз Маленький Цыпленок не шел вразвалочку. Он стремительно рванул в темный холод ночи. Рэп бежал за ним следом, чувствуя, как немеют босые ноги. Они достигли домика мальчиков и вбежали внутрь.
Там было пусто и темно, огонь почти догорел. Маленький Цыпленок поднял холодную подстилку и обернул ею Рэпа, который бросил на пол свои подарки, чтобы завернуться поплотнее. Его спутник начал трудиться над огнем, помешивая угли, дуя и возрождая его к жизни. Очень скоро языки пламени опять заплясали в очаге. Потом он обернулся, внимательно смотря на Рэпа, который все еще дрожал. На Маленьком Цыпленке был только кожаный фартук, но холод явно не волновал его.
- Не идем завтра! Идем сейчас!
- Почему? - Одна мысль об этом была мучительна.
- Темное Крыло, Вороний Коготь. Мои братья гонятся за нами.
Так, значит, они хотят отомстить? Но человек, который только что умолял о смерти, вряд ли будет так стараться ее избежать. Это казалось Рэпу подозрительным.
- Мне нужна моя меховая одежда, - сказал он. Маленький Цыпленок нахмурился.
- Мех плохо! Кожа лучше! Я покажу тебе.
- Ты переносишь холод лучше, чем я.
Это замечание нельзя было назвать особенно тактичным, и гоблин тяжело вздохнул.
- Да. Но теперь я смотрю за тобой.
- Почему я должен тебе доверять?
Маленький Цыпленок вскочил на ноги и в ярости топнул ногой.
- Я смотрю за тобой! - закричал он.
Очевидно, Рэп нашел новый способ, чтобы унизить его. Лицо гоблина потемнело, а кулаки были так сжаты, что костяшки пальцев побелели. Рэп в недоумении молчал.
Наконец Маленький Цыпленок прорычал:
- Я твоя падаль, твой раб. Моя обязанность - смотреть за тобой. Куда мы идем?
- На юг. Через горы.
Маленький Цыпленок кивнул, как будто это было на соседней улице, а не в нескольких неделях пути.
- Я беру тебя. Мы идем сейчас.
Огонь разгорался все ярче, но Рэп все равно дрожал. Внезапно меховая подстилка была сдернута с него, и Маленький Цыпленок начал горстями шлепать на него медвежий жир, размазывая его отвратительно толстым слоем.
- Постой, это я и сам могу! - возмутился Рэп, пытаясь взять ведро.
Маленький Цыпленок резко отвел его руку и продолжал свое дело. Через минуту Рэп обнаружил, что жир действительно помогает от холода, если намазать его потолще. После этого гоблин помог ему надеть новый костюм, решительно отметая все протесты. Как ни странно, все вещи превосходно подошли, однако Маленький Цыпленок долго суетился, прилаживая и подтягивая завязки на поясе, запястьях и щиколотках, пока не был полностью удовлетворен. Затем он сказал: «Сиди!» - и принялся намазываться сам. Рэп попробовал помочь, вызвав взрыв возмущения, но затем ему позволили намазать спину своему рабу. Для падали Маленький Цыпленок вел себя уж слишком деспотически. Он надел свою старую одежду, сиротливо лежавшую у двери, сказал, что скоро вернется, и пропал в ночной темноте.
Рэп автоматически проследил за ним при помощи ясновиденья и отметил, что толпа гоблинов выходит из большого дома. Мальчики были готовы, и на месте поединка уже разожгли большой костер, чтобы зрителям было виднее. Маленький Цыпленок незаметно прошмыгнул за конюшней, пробрался в домик женщин и направился к кладовой.
Чип-Чип и Оперившийся Птенец уже появились в своих меховых одеяниях. Теперь Рэп отчаянно хотел ничего не видеть, но оказалось, что ясновидение нельзя выключить по своему желанию, во всяком случае тогда, когда происходят такие интересные события. Он попытался отвлечь себя, изучая лошадей в конюшне, ведь прибывшие привели с собой более двадцати костлявых пони, и надо не ошибиться, выбирая для побега самых лучших... но все равно он оставался зрителем поединка. Он знал, как зашатались оба юнца, когда бревно легло всей тяжестью на их плечи, как они начали дрожать от холода. Они не толкали и не дергали бревно, как Маленький Цыпленок, они просто стояли, упрямо уставившись друг на друга, напрягая силы, чтобы продержаться. Они простояли гораздо дольше Рэпа, но затем Чип-Чип упал как подкошенный. Оперившийся Птенец был тут же подхвачен и унесен в дом. Зрители тоже вернулись в помещение, двое из них тащили потерявшего сознание Чип-Чипа.
Маленький Цыпленок вернулся, неся небольшой мешок, почти все место в котором занимал кожаный сосуд с медвежьим жиром. Кроме того там лежали предметы для высекания огня, пара ножей, немного еды и длинная веревка, видимо для охоты или рыбной ловли. Откуда-то гоблин добыл два лука и два колчана стрел. Рэп был никудышным стрелком, но решил, что понесет свое оружие как запасное.
- Ешь! - Маленький Цыпленок сунул ему в руку несколько жестких лепешек. На вкус они напоминали сено с медом, но Рэп умирал от голода и набросился на них с жадностью.
Маленький Цыпленок тоже ничего не ел в тот день, он бодро чавкал, усевшись у двери. Тепло очага, видимо, казалось ему слишком сильным. Но и с набитым ртом он продолжал говорить в своей обычной лаконичной манере:
- Луна взошла. Идем к деревне Дикобраза. Теперь не спешим. Чип-Чип делает хорошее зрелище. Оперившийся Птенец не выдержал бы так долго.
- Откуда ты знаешь? - спросил Рэп, поежившись. Он мог видеть, что Оперившийся Птенец уже сидит на почетном возвышении и принимает поздравления с новым именем. Он оправился гораздо быстрее, чем в свое время Рэп.
- Хорошая кровь! - объяснил Маленький Цыпленок. Два года назад его брат, Хорошенький Птенчик, проиграл Вороньему Когтю и держался молодцом, это было лучшее зрелище за многие годы. - Сначала ему вырвали ногти на ногах. Не кричал. Сказал спасибо. Потом камнем раздробили пальцы на ногах, по одному. Сказал спасибо. Все хлопали. Потом...
Рэп потерял аппетит.
- Я не хочу слушать! - закричал он. На мгновение привычный насмешливый огонек показался в глазах Маленького Цыпленка.
- Потом вынули острую палочку из огня...
Если Рэп не мог слышать о таких вещах даже тогда, когда они не касались его лично, то это был хороший способ поквитаться с ним. Так что Маленький Цыпленок продолжал рассказ о «зрелище», не упуская ни одной детали. Он говорил об этом с восхищением и, казалось, искренне сожалел, что ему не дали возможности превзойти Хорошенького Птенчика. Рэпа начало мутить, и гоблин наблюдал за его реакцией с горьким удовлетворением.
Когда они окончили трапезу, Рэп уже знал, что Чип-Чип висит в центре комнаты, ожидая начала своих мучений. Они должны поскорее убраться.
- Давай пойдем! - сказал он. Интересно, успеет ли он замерзнуть до смерти до того, как Чип-Чип умрет? - Сколько мы берем лошадей?
Маленький Цыпленок нахмурился.
- Не лошадей. Бежать.
- Бежать всю дорогу? Без лошадей?
- Лошади? - Маленький Цыпленок презрительно сплюнул. - Лошади - для младенцев и старых женщин. Мужчины бегают.
Прежде чем Рэп успел возразить, горсть медвежьего жира была выплеснута на его лицо. Маленький Цыпленок распределял жир очень умело, смазывая губы, веки Рэпа и даже его ноздри изнутри. Затем он надел на голову фавна капюшон и натянул на лицо маску, подобную которой тот никогда не видел, так что его лицо было полностью закрыто, кроме глаз и ноздрей. То же он сделал и сам и повернулся к двери.
Теперь разговаривать стало почти невозможно. Гоблин был явно настроен серьезно, они действительно направлялись к горам. Маленький Цыпленок неторопливо побежал сразу же, как только его мокасины коснулись снега. Рэп последовал за ним, не веря, что их предприятие увенчается успехом. Весь путь бежать? Да ледяной воздух выморозит их легкие за несколько минут!
Они выбежали за ворота и направились через поляну.
Два человека против целой пустыни? Два мальчика... Сейчас Рэп чувствовал себя гораздо более уязвимым, чем когда они отправлялись из Краснегара с Андором. Возможно, это было из-за отсутствия лошадей, а может быть, он просто повзрослел. И они только вдвоем! Андору он полностью доверял, а разве можно доверять Маленькому Цыпленку, который вполне мог постараться захватить его в плен, чтобы претворить свои блестящие идеи в жизнь? Да, решил Рэп, еще один спутник сделает его жизнь значительно спокойнее.
Флибэг, спокойно спавший в ямке, вырытой в снегу, резко поднял голову, как будто заслышав зов. Он поднялся и встряхнулся, прогнулся, потянул сначала свои передние ноги, потом задние. После этого он пересек поляну широкими волчьими прыжками и скрылся в лесу.

4

Кожаная одежда действительно была лучше меховой - для бега. Она ничего не весила, она выпускала пот, но не впускала холодный ветер, а ноги постоянно были в движении в мягких мокасинах и не мерзли. Защищенный жиром и кожей, Рэп бежал трусцой вслед за Маленьким Цыпленком по снегу, залитому лунным светом, и понемногу начинал чувствовать себя увереннее. Флибэг вскоре нагнал их и занял место впереди.
Пробежав около лиги, а то и больше, Маленький Цыпленок перешел на шаг. Он сбил сосульки у себя под носом, чтобы снять маску, но когда Рэп поднял руки в рукавицах, собираясь сделать то же, гоблин просто стукнул его по рукам.
Красный и запыхавшийся, он какой-то момент изучал Рэпа, затем спросил:
- Натер что-нибудь?
Рэп пробормотал что-то нечленораздельное и покачал головой.
Маленький Цыпленок кивнул с мрачным удовлетворением.
- Хорошо бежишь, городской парень.
Рэп улыбнулся про себя, но кивнул.
- Так побежим быстрее?
Рэп кивнул уже с меньшей уверенностью, и гоблин усмехнулся, застегивая маску. Однако после этого Маленький Цыпленок продолжал бежать в том же темпе.
Любой житель Краснегара должен был иметь хорошие ноги. Рэп надеялся, что после его недельного путешествия верхом он будет в лучшей форме, чем Маленький Цыпленок. Но проходили часы, и он понял, что ошибался. Все плыло перед глазами: снег и деревья, тени и лунный свет. Сердце колотилось, ледяной вдох следовал за горячий выдохом. Легкие болели от холодного воздуха. Флибэг держался на некотором расстоянии впереди. Маленький Цыпленок почти все время бежал, лишь изредка переходя на шаг. Иногда им приходилось двигаться, подняв руки, чтобы отводить нависшие над головой ветви, иногда они ползли со скоростью улитки, продираясь сквозь бурелом. Но чаще всего они просто бежали. Рэп был бы не в силах поддерживать разговор. Скоро он вообще перестал что-либо соображать и чувствовать, кроме упорного самоубийственного желания доказать, что городской парень способен не отстать от гоблина.

* * *

Как раз перед заходом луны они добежали до деревни племени Дикобраза. Услышав лай собак, Маленький Цыпленок снял маску. Прежде чем войти в дверь, он пропустил Рэпа вперед. К этому времени Рэп слишком устал, чтобы чему-то удивляться, но его приняли как Плоского Носа из племени Ворона безо всяких вопросов. Большинство жителей деревни отправилось в их деревню, чтобы посмотреть на зрелище, но здесь оставались два молодых человека, много стариков, а также дети, слишком маленькие, чтобы путешествовать.
Деревня была построена по тому же плану, что и в племени Ворона, разве что немного побольше. Войдя в помещение, Рэп почувствовал непереносимое тепло. Впрочем, в комнате не могло быть жарко, потому что жильцы уже успели улечься, а огонь вновь разводили для гостей. Пальцы Маленького Цыпленка проворно развязали завязки его костюма, и он с облегчением разделся, сел у очага и с жадностью выпил то, что ему дали. Его сознание застилала пелена, подобная дыму, плывущему под потолком. Все, что он хотел, это спать, спать, спать...
Затем Маленький Цыпленок уложил его на полу у очага и принес ведро с неизбежным медвежьим жиром. Он внимательно осмотрел ноги Рэпа, затем сделал массаж, умело расслабляя сведенные мышцы и успокаивая боль. Это было божественно.
- Мягкий, городской парень! - презрительно буркнул он.
Рэп не мог не согласиться, уверенный, что не прошел бы сейчас и двух шагов. Когда массаж закончился, он предложил сделать то же самое для Маленького Цыпленка, хотя и не мог похвастаться особым умением.
Глаза молодого гоблина загорелись гневом.
- Для падали?
Может быть, он и не нуждался в массаже. Он выглядел таким же свежим, как и в начале их пути, несколько часов назад. Прихватив тарелку с едой, поставленную хозяевами у очага, гоблин направился к двери. Ясновидение подсказало Рэпу, что он пошел в дом для мальчиков.
И только тогда Рэп осознал, почему именно его пропустили вперед для знакомства и почему болит кожа вокруг глаз, - раньше он этого не чувствовал. Он быстро проглотил поданную еду, поблагодарил хозяев, завернулся в меховую подстилку для сна и только тогда подумал, что скажет на это Иноc.

* * *

Казалось, он едва успел закрыть глаза, как Маленький Цыпленок уже тряс его за плечо, а потом опять сделал массаж, чтобы размять сведенные во сне мускулы. После этого он сурово приказал Рэпу выйти освежиться. Как только этот новый раб начал одевать Рэпа, две женщины бросились готовить еду для гостей. Маленький Цыпленок исключительно серьезно относился к своим обязанностям, будь то долгие мучения для развлечения публики или забота о своем хозяине. Он не позволял Рэпу делать ничего, что мог бы сделать сам, даже завязывать шнурки. От Рэпа же он не принимал никакой помощи. В собственных глазах он был не мужчиной и не мальчиком, а падалью, собственностью, которая должна приносить пользу, оберегая этого хрупкого негоблина.
Без единого слова он двинулся на юг. И если бы не первые проблески восходящего солнца в небе, Рэп никогда бы не поверил, что провел в племени Дикобраза целую ночь.

* * *

Так же проходили и следующие дни. Каждое утро Маленький Цыпленок получал указания. К ночи они доходили до очередной деревни. Разговаривать в масках было невозможно, а к вечеру Рэп был слишком измучен, чтобы попытаться поговорить с гоблином. Так или иначе, его спутник отказывался оставаться в доме для мужчин после того, как делал Рэпу массаж и устраивал его на ночь.
Рэп иногда разговаривал с хозяевами, но он не мог сообщить им ничего интересного, а их новости ничего не значили для него. Ответом на его вопросы о Дараде была сердитая тишина - уже тем, что спрашивает, он нарушал неписаные законы гостеприимства. С ним всегда обращались вежливо и не отказывали в приюте, но держались настороженно, отчасти из-за того, что он не был урожденным гоблином, главным же образом из-за Маленького Цыпленка. Иметь раба было преступлением. Рэп нарушил правила, не дав побежденному противнику той смерти, которой он желал и заслуживал.
Постепенно Рэп полностью оправился, чему особенно помогли огромные порции еды каждый вечер. В основном это было свежее мясо, которое в Краснегаре считалось большой роскошью. Со временем Маленький Цыпленок стал передвигаться быстрее, но незначительно - деревни были расположены на расстоянии одного дня пути и большая скорость ничего бы не дала. Световой день становился все длиннее, поскольку весна приближалась, а путешественники значительно продвинулись на юг.
На шестое утро, перед тем как завязать маски, Маленький Цыпленок остановился и посмотрел на Рэпа с хитрым блеском в глазах.

Предыдущая страница 9 Следующая страница


Волшебное окно 10

- Племя Лосося, - сказал он, - потом Орла, потом Лося. Три дня?
- Ну да.
- Или переночуем в снегу, а потом у Лосей. Два дня?
Даже намек на вызов со стороны Маленького Цыпленка был непереносим.
- Давай так, - ответил Рэп.
- И побежим быстрее? - Глаза гоблина расширились.
- Так быстро, как ты захочешь!
- Городской парень! - захохотал Маленький Цыпленок и презрительно кинул горсть жира прямо в лицо Рэпу.

* * *

Несколько часов спустя помрачневший от напряжения Рэп начал удивляться, почему его товарищ не взял с собой еды, если в конце пути их не ожидает жилье. Ответ был ясен - гоблин привык жить в лесу. Они остановились, когда Маленький Цыпленок решил, что бежать уже слишком темно, - он не знал, что Рэп видит в темноте. Он развел костер, а потом еще два. Лучше три маленьких огня, чем один большой, пояснил он и тут же заорал от бешенства, когда Рэп попробовал помочь собирать хворост. Когда понадобилось ведро, чтобы растопить снег, гоблин использовал свой заплечный мешок, бросая туда горячие камни. Полученная вода, на которую Рэп с жадностью набросился, имела довольно странный вкус.
- Я найду еды! - объявил Маленький Цыпленок. Он недовольно показал на Флибэга, которого до сих пор полностью игнорировал. - Ты держишь его здесь?
Рэп кивнул. Он был рад такой компании, особенно теперь, когда сидел в чаще леса, в темноте, среди плотно обступивших поляну чернеющих елей, и думал, что будет делать, если Маленький Цыпленок не вернется. Флибэг же спокойно спал в ямке, вырытой им в снегу.
Но Маленький Цыпленок вернулся, да еще очень быстро. Он нес двух белых зайцев, пойманных вне пределов видимости Рэпа, так что тот не знал, как это удалось гоблину. Сам юноша вряд ли справился бы быстрее, даже если бы ему пришлось бежать за ними на рынок.
Гоблин оказался также и прекрасным поваром, будь он проклят!
Их лагерь располагался в низине, наполовину засыпанной снегом. Как оказалось, это было не случайно. Как только путники поели, Маленький Цыпленок начал рыть в снегу пещеру, как это делают собаки, и опять с возмущением отверг помощь. Сделав пещеру достаточно глубокой, он наломал еловых лап. Рэп опять попробовал помочь ему, и теперь гоблин не протестовал. Он просто продемонстрировал свое превосходство в силе, легко отломав толстую ветвь, с которой не справился Рэп. Юноше пришлось сдаться и вернуться к костру. Наконец пещера была выложена еловыми лапами к полному удовлетворению Маленького Цыпленка. Он вылез и позвал Рэпа.
- Ты первый, - сказал он. - Я потом. Закрою вход.
- А как насчет Флибэга? Он бы нас согрел.
В темноте Рэп не мог видеть выражения лица Маленького Цыпленка, но знал, что тот недолюбливает собаку.
- Он не пойдет, - сказал он неохотно.
- За мной пойдет.
После минутной паузы гоблин очень тихо сказал:
- Покажи.
Рэп заполз в пещеру и позвал собаку, не произнеся ни звука. Флибэг проснулся, подбежал и заглянул внутрь, чтобы посмотреть, что хочет его друг. Затем послушно вполз и улегся рядом с Рэпом, обдав его зловонным дыханием и шевеля ветки хвостом.
Пещера представляла собой узкий туннель, и трудно было представить, как здесь может уместиться кто-то третий, однако Маленький Цыпленок лег на спину и влез, отталкиваясь ногами, потом нагреб ногами же кучу снега, чтобы закрыть вход. Это было нелегко, и, когда он кончил, он тяжело дышал, лежа вплотную к Рэпу. Наверняка Рэпу будет тепло этой ночью в закрытой пещере, защищенной от ветра, между двумя спутниками.
Внутри было темно, да и лицо Маленького Цыпленка было слишком далеко, чтобы его можно было рассмотреть, но Рэп знал, что сейчас на нем застыло задумчивое выражение. Он ждал вопроса.
- Как ты это делаешь? - прозвучал шепот у самого его уха.
- Не знаю, Маленький Цыпленок. Я говорю мысленно. Это действует и на лошадей, но еще больше на Флибэга.
Некоторое время гоблин смотрел в пространство, потом спросил:
- Это ты сбил меня с ног в поединке? Вот оно!
- Да. Это были не Боги. Это сделал я.
Рэп и сам не знал, почему он признался в этом. Дело не в том, что ему хотелось похвастаться. Скорее он очищал свою совесть. Он почувствовал, как открылся большой рот рядом с ним, обнажая крупные зубы, и какое-то мгновение Рэп ожидал, что они вопьются в его горло.
Но это была улыбка. Не зная, что его могут видеть, Маленький Цыпленок улыбался в темноте тому, что городской парень так ловко обставил его. Через минуту он сказал с усмешкой:
- Хороший противник! Не знал. Теперь знаю.
Больше гоблин ничего не добавил. Он так и лежал, ухмыляясь в темноте, когда Рэп заснул.
Не признавая никаких правил, гоблин не возмущался тем, что Рэп выиграл не совсем честно. Он был рад узнать, что его победил обычный человек, а не Боги, - к такому выводу пришел Рэп.
Но он ошибался.
На следующее утро три фигуры вылезли из пещеры и сразу оказались в густом тумане. Лес был виден всего на несколько ярдов, остальное терялось в сплошной белизне. Неподвижный, пронизывающе холодный и предательский туман делал все дороги похожими одна на другую.
- Хорошая пещера, - саркастически произнес гоблин. - Останемся надолго.
- Юг вон там. Я поведу.
- Будешь ходить кругами.
Рэп покачал головой.
- Я-то не буду. На юг - это к реке, затем вверх по ней до деревни Лося, правильно?
Его спутник пожал плечами, должно быть, думая, что разминка не принесет вреда, всегда ведь можно вернуться по своим следам или вырыть новую пещеру. Так что в этот день Рэп бежал трусцой впереди через сплошную белизну, прочерченную кое-где темными стволами деревьев, а молчаливый гоблин следовал за ним. Река появилась именно там, где и должна была быть, и они побежали вдоль нее. Ясновидение подсказало Рэпу, где лучше перейти по льду и как пробраться через лес, так что он привел Маленького Цыпленка прямо к двери дома.
Рэп думал, какое чувство вызовет у гоблина эта его сверхъестественная способность. Страх? Уважение? Но когда кожаная одежда была снята, Маленький Цыпленок только улыбнулся, чем-то очень довольный, и ничего не сказал.
Рэп подошел к очагу и был представлен хозяевам, после чего последовали обычные объятия скользких от жира рук. Маленький Цыпленок появился с неизменным ведром жира.
- Мне теперь это не нужно! - твердо сказал Рэп. - Мои ноги достаточно сильны. Никакого массажа.
Он повернулся спиной, забыв, что Маленький Цыпленок крайне серьезно относится к своим обязанностям и к тому же превосходный борец. Без всякого предупреждения Рэп был брошен на пол, а гоблин уселся на него сверху. В этот раз зрители наслаждались массажем значительно больше, чем сам Рэп.

* * *

Племя Рыси... Новая деревня Орла...
В деревне Бобра они четыре дня пережидали снежный буран, а ветер завывал вокруг бревенчатых изб, как стая гигантских волков. Холод был настолько непереносим, что даже Маленький Цыпленок одевался, чтобы перебежать из одного дома в другой или выйти по нужде. Гоблины натянули веревки от дома к дому, чтобы не потеряться в снежной мгле и не замерзнуть в нескольких шагах от двери.
Большую часть времени Рэп проводил в размышлениях. Они были в дороге уже четыре недели. Возможно, король уже умер, а Иноc ничего не знает. Или ей сказали?
Он наблюдал за гоблинами, ведущими зимой довольно однообразную жизнь, а они старательно не замечали его, пока законы гостеприимства не требовали предложить ему еду или питье. Переносил насмешливое презрение Маленького Цыпленка в те редкие минуты, когда тот появлялся в доме мужчин. Рэп страстно желал, чтобы его талант общения с животными распространялся также на людей, как у Андора. И опять его мысли возвращались к Андору.
Король Холиндарн знал слово силы - так сказал Андор. Если Андор пошел на такие жертвы, чтобы выманить слово у Рэпа, то он, скорее всего, попытается узнать и слово короля.
Слова передаются на смертном одре. Если Иноc вернется домой вовремя, отец скажет ей слово, передающееся со времен Иниссо. Рэп чувствовал все большую уверенность, что Дарад опять превратится в Андора, а Андор постарается разыскать Иноc в Кинвэйле. Он использует свое сверхъестественное обаяние, чтобы завоевать ее доверие, затем поедет с ней в Краснегар. Нужно обязательно сказать ей о болезни отца, но нужно также предупредить ее насчет Андора.
Тот выиграл неделю, пока Рэп был пленником в племени Ворона. Он может и сейчас выгадывать время, если успел уже перевалить через горы и буран не застал его. Как только погода успокоится, Рэп попросит Маленького Цыпленка прибавить шагу. Уж он как-нибудь выдержит!
Наконец буран кончился. Их поход продолжался, и теперь это была не только проверка на выживание, теперь это было еще и состязание. Бег продолжался дольше, остановки становились короче. Маленький Цыпленок бросал вызов, а Рэп упрямо принимал его. Он бежал до тех пор, пока кровь не начинала идти у него носом, а жизнь казалась бесконечной мукой.
Это было безумием. Рэп безошибочно выбирал дорогу, но Маленький Цыпленок вполне мог подвернуть ногу, и тогда их обоих ждала бы смерть в пустынном лесу. Оба знали это. Рэп не хотел признавать, что он хоть в чем-то уступает гоблину. Но он был слабее, и Маленький Цыпленок мог всегда заставить его почувствовать это. Необычные способности Рэпа он просто игнорировал, так что они не брались в расчет. С каждым днем гоблин увеличивал нагрузку. Рэп презирал себя за слабость, но не хотел сдаваться. Он хитростью отнял у гоблина возможность пытать его, теперь же он пытал себя сам. Его мучения если и не были такими острыми, то длились дольше - намного дольше, день за днем сплошных мучений.
Чем больше он старался, тем насмешливее блестели глаза у гоблина... и Рэп старался еще больше.
Однажды ночью юноше показалось, что ему выпала удача. Это был самый тяжелый день - впрочем, каждый день казался тяжелее предыдущего, и Рэп едва стоял на ногах, собирая хворост для костра. Гоблин уже не возражал против этого, поскольку помощник из него был явно никудышный.
Вдруг, через боль и усталость, Рэп ощутил движение в пределах ясновидения. Он выпрямился, мысленно поискал и решил, что это маленький олень. Сделав знак молчать, он послал Флибэга кругом, чтобы обойти дичь сзади и погнать на них. Маленький Цыпленок, недоумевая, но не смея возражать, уселся и стал наблюдать. Рэп натянул лук, прицелился и ждал, дрожа от усталости и напряжения, внимательно отслеживая приближение жертвы. Олень вырвался из кустов прямо на поляну, в том месте, где Рэп и ожидал, и он выстрелил - и промахнулся.
Вроде бы даже и не торопясь, Маленький Цыпленок встал, взял лук из руки Рэпа, нагнулся, чтобы поднять стрелу, прицелился, выстрелил и безошибочно поразил животное прежде, чем оно скрылось за деревьями. После этого он с ослепительной улыбкой протянул лук Рэпу.
Чувствуя себя несчастным, Рэп молча наблюдал процесс свежевания и приготовления еды. Именно нечеловеческая усталость заставила его руку дрогнуть. Даже плохому стрелку было трудно промахнуться по такой цели. Он захотел продемонстрировать свое превосходство и опять оказался в дураках. Каждая мышца, каждый сустав ныли от усталости. Казалось, что их последний переход длился несколько дней. Догадайся он заметить положение луны в момент выхода, он бы знал, сколько времени прошло. Теперь же Рэп знал только, что они бежали много-много часов. Юноша был настолько измучен, что сомневался, сможет ли он съесть хотя бы кусочек оленины. Ему требовалось усилие, чтобы держать глаза открытыми, грудь горела, ноги болели. А Маленький Цыпленок выглядел так, как будто только что встал с постели. Для каждого человека существует предел, до которого он способен терпеть такие муки, и Рэп был уверен, что уже достиг его. Почему же не признать, что состязаться с гоблином бесполезно? Кому какое дело? Что это изменит?
И тут Рэп увидел, что гоблин, сидящий на корточках у костра, рассматривает его с обычной улыбкой превосходства.
- Теперь ешь, Плоский Нос. Потом спим? Или еще бежим?
Рэп в упор посмотрел на самодовольно ухмыляющееся лицо. Что-то плакало в его душе, когда он ответил:
- Конечно, побежим еще!

5

Звук дождя, барабанящего по стеклу, сменился стуком отдельных капель. В дальнем конце комнаты в большом камине сонно потрескивали дрова. Где-то вдали хлопнула дверь. Дождь был предвестником весны, и Иноc опять восхитилась, что весна здесь наступает так скоро. Старый добрый Краснегар еще долгие месяцы будет находиться под железной пятой зимы, здесь же она вчера собирала подснежники. Цветы! Деревья не производили на нее особого впечатления, но цветы - это какое-то чудо.
Было сонное послеобеденное время, и Иноc сидела, поджав ноги, в большом кресле в библиотеке, держа на коленях какую-то заумную книгу, написанную старинным, трудно читаемым шрифтом. У камина тетушка Кэйд клевала носом над любовным романом. Еще несколько дам и кавалеров делали вид, что читают. Иноc очень старалась разобрать буквы, но готова уже была признать поражение. Конечно, она могла бы попросить библиотекаря перевести для нее ключевые отрывки, но она была почему-то уверена, что чтение этого тома посчитали бы не подходящим для нее. Ей, разумеется, не откажут, но перевод займет много времени, а тем временем книга куда-нибудь денется.
Весна! За ней придет лето, и ее корабль будет готов к отплытию в Краснегар. Она вздохнула и стала глядеть в окно, рассеянно накручивая на палец золотой локон. Вернуться в Краснегар? Если быть честной, она теперь не так уж хотела этого. Она очень скучала по отцу, но и только. Там не было ни единого человека, равного ей по положению, и ни одного ровесника, который бы понял что-либо из рассказов о Кинвэйле.
Иноc бросила взгляд на засыпающую тетушку Кэйд, удивляясь, как она пережила такое. Сорок лет, если не больше, та жила в Кинвэйле как жена, а потом вдова, а потом все бросила и поехала в Краснегар, чтобы заменить мать внезапно осиротевшей племяннице. Племяннице, которая даже не способна была это оценить, пока не увидела сама, чем пожертвовала для нее тетка. Вернуться в застывший, изолированный от мира Краснегар, когда Кинвэйл предлагал столько развлечений!
А она? Конечно, нужно возвращаться. В этом не приходилось сомневаться. Летом она вернется, незамужняя и даже не обрученная.
Уже прошло пять месяцев с тех пор, как уехал Андор.
Тетушка Кэйд и ее сиятельство герцогиня испробовали всех своих кандидатов. Долгий парад искателей ее руки, начавшийся великолепным Андором, завершился теперь ужасным проконсулом Игинги. Если Андор был случайностью, то Игинги был катастрофой. Он не был приглашен в Кинвэйл для знакомства с Иноc, в этом ее с горячностью уверила тетка. Кроме того, он был вдвое старше ее и уже женат. К несчастью, сам Игинги совершенно не считал это препятствием. Он был худшим из ухажеров, да и вообще худшим из всех. В данный момент в имении гостили несколько молодых людей, достойных если не разделить с девушкой жизнь, то хотя бы скрасить ей одиночество. Но сейчас ни один не решался подойти к Иноc, боясь угрожающих взглядов проконсула. Тот вел себя так, как если бы принцесса была его собственностью.
Одной из причин, приведших ее в библиотеку, было как раз желание избежать назойливого внимания Игинги. А библиотека была последним местом, где его можно было увидеть.
А как красиво Андор читал стихи!
Никто никогда не мог сравниться с Андором. Конечно, Иноc никак не ожидала этой мгновенной, как молния, вспышки страсти. Принцессе подобало больше учитывать положение в обществе, остальное же должно было быть просто приемлемым. Достаточно было, чтобы человек не был совсем уж отвратителен. Но сейчас, даже стараясь судить объективно, Иноc не могла найти ни одного подходящего ей жениха - кроме Андора. А от мысли о нем придется отказаться. Пять месяцев...
Принцесса подняла книгу и сделала еще одну попытку. «Краткая история незабвенного и горячо любимого доброго волшебника Иниссо, его наследников и последователей, с кратким описанием их дел и свершений». Безумно скучно, но актуально. Странным человеком был этот Иниссо! Почему ему понадобилось строить свою башню на далеких берегах Зимнего океана? Еще более странно, почему он разделил наследство? То, что он распределил между тремя сыновьями свои магические знания, было очень странно для волшебника. Иноc обнаружила частые упоминания, что и в их роду должны передаваться какие-то волшебные знания. Надо будет спросить отца, когда она вернется домой. Принцесса улыбнулась, представив своего практичного, трезво мыслящего отца, тайком совершающего какие-то магические ритуалы.
Она так и не собралась тогда побывать в забытой комнате наверху главной башни.
Любопытно, что здесь, в Кинвэйле, ей попался этот старый том. Углы страниц были сильно потрепаны, видимо, его много читали на протяжении веков. Но кто? Понятно, что род, правящий в Кинвэйле, тоже происходит от Иниссо. Иноc и вислогубого Анджилки связывало родство не только через Иниссо, но и через последующие многочисленные родственные браки. Так же как и со зловещим Калкором Гаркским.
Кэйд заметила большую книгу на коленях Иноc и спросила, что это. Первой реакцией тетки было одобрение - легкомысленная племянница начала наконец чем-то интересоваться, но затем его сменила какая-то странная неуверенность. Иноc не могла представить свою тетку, читающую нечто столь скучное, но, зная Кэйд, можно было допустить, что она прекрасно знакома с сутью книги, причем гораздо лучше, чем Иноc после всех ее усилий. Принцессе очень хотелось обсудить прочитанное с кем-нибудь, но вот с кем?
Дверь библиотеки бесшумно отворилась, чтобы впустить лакея, неуклюжего лакея с детским лицом. Он озирался вокруг, явно ища кого-то.
Итак, за весной придет лето, и Иноc вернется в Краснегар с тетушкой Кэйд, а через год или два они опять приедут в Кинвэйл, чтобы сделать новую попытку. Она еще достаточно молода. Не может быть, чтобы Андор был единственным привлекательным мужчиной в мире.
Дождь опять забарабанил по окнам, громче, чем обычно, и Иноc повернулась к окну. Почему Боги были столь жестоки? Почему идеальный возлюбленный появился так рано, прежде чем она могла оценить его превосходство над другими, а затем был так безжалостно отнят у нее? Конечно, он не дал ей сойти с ума от скуки. Он промелькнул в Кинвэйле, точно метеор. За несколько коротких недель он научил ее, как надо жить, показал, какой должна быть жизнь. Но сравнивать Кинвэйл, в котором гостил Андор, и Кинвэйл без него было все равно, что сравнивать Кинвэйл с Краснегаром. После отъезда красавца здесь опять стало мрачно и пусто. Андор искрился весельем от восхода до поздней ночи и был для Иноc неиссякаемым источником жизнерадостности, развлечений, лести, серьезных бесед, короче - самой жизни.
Пять месяцев! Теперь, став более взрослой и зрелой, Иноc многое начала понимать. Неудивительно, что тот наивный ребенок, которым она была, не мог представлять серьезного интереса для такого повидавшего мир человека, как Андор. Но он пожалел ее и развлекал, чтобы как-то поддержать. Потом же, увидев, что невольно вызвал горячую девичью любовь, нашел тактичный способ покончить с этим. Драматичное исчезновение в ночной темноте, романтическая история о долге, чести и опасности воспринимались гораздо менее болезненно, чем если бы он просто сказал, что его ждут более важные дела и пора прощаться. Он знал, что Иноc быстро повзрослеет и тогда, когда она уже будет крепко стоять на ногах, как сейчас, сама поймет, что все это был мираж. И так будет лучше.
Чей-то кашель привлек ее внимание. Молодой лакей растерянно переминался с ноги на ногу перед тетушкой Кэйд, решая сложную задачу, как разбудить спящую герцогиню, не переполошив при этом все остальное благородное общество, дремлющее в соседних креслах.
Должно быть, портнихи принесли на примерку платья для Весеннего бала. Иноc забавно было посмотреть, как молодой человек решит задачу. В романтических легендах в подобных случаях применялся поцелуй, но, попробовав этот способ в библиотеке Кинвэйла, лакей рисковал быть опаленным дыханием самой драконши.
Даже в таком юном возрасте Андор решился бы на поцелуй, и это сошло бы ему с рук, подумала Иноc.
Юноша в отчаянии обвел глазами комнату и встретил ее взгляд. Иноc пожалела его и кивнула.
Вот так и Андор пожалел ее. Андор показал ей, чего требовать от влюбленного, и скорее всего сделал это сознательно. При этом он настолько поднял планку, что она, возможно, никогда не найдет достойную пару. Скала Краснегара казалась теперь могильным камнем. Такой человек, как Андор, имел в своем распоряжении всю Пандемию, ему не было нужды запирать себя на краю света. Принцесса имела свои обязанности. Она проживет свои дни на скале, но просить кого-то разделить с ней жизнь там... В миллионный раз Иноc задумалась о том, что по иронии судьбы принцессы часто значительно менее свободны в своих поступках, чем любой крестьянин.
Лакей подошел к ней и поклонился. Иноc подумала, что это Гавор, о котором говорила ее любимая парикмахерша, и если даже часть этих рассказов была правдой, то Гавор был малый не промах. Но теперь на его мальчишеском лице было лишь вежливое внимание.
Иноc едва удержалась, чтобы не подсказать ему попробовать разбудить Кэйд поцелуем. Теперь она знала, что излишняя фамильярность только нервирует слуг, им было гораздо проще, когда существовали четкие границы между ними и знатью.
- Можешь оставить мне сообщение, а я передам его герцогине, - сказала она.
Гавор, если это был он, даже не старался скрыть свое облегчение.
- Это очень любезно с вашей стороны, мадам! Ее светлость просит вас и вашу тетушку пожаловать к ней, как только вам будет удобно.
Так это не платья к балу! Иноc захлопнула книгу так громко, что разбудила половину спящих в библиотеке, и бросила на мальчишку такой свирепый взгляд, что он покраснел до ушей. Неужели он не мог подойти прямо к ней, вместо того чтобы переминаться с ноги на ногу перед тетушкой Кэйд? Иногда кажется, что у этих слуг совсем нет мозгов! Но она спокойно поднялась и сказала:
- Спасибо.
Надо разбудить Кэйд. Экка не любила ждать, а Иноc обязательно надо было успеть зайти в свою комнату, чтобы причесаться.

* * *

Будуар вдовствующей герцогини, который Иноc воспринимала как несвятую несвятых, был олицетворением безупречного вкуса ее сына. Он был одновременно большим и светлым, торжественным и интимным. Сочетание белого с золотом и бледно-голубого давало ощущение великолепия и роскоши, однако не подавляло. Стены были затянуты шелком и украшены лепкой, мебель была белой с позолотой. Облака прозрачных кружев закрывали большие окна. Иноc, надо заметить, они напоминали сеть паука. Веселое потрескивание огня в большом мраморном камине заглушало звук дождя, комната была жарко натоплена в расчете на старые кости хозяйки.
Войдя в комнату вслед за тетушкой Кэйд, Иноc увидела сначала саму Экку, восседающую в своем любимом кресле, положив нога на вышитую скамеечку. Ее кресло было выше других, так что она могла чувствовать себя сидящей на троне. Рука с темными венами покоилась на набалдашнике трости, стоящей строго вертикально. На старой герцогине было платье из атласа цвета слоновой кости с высоким воротом и длинными рукавами, а седые волосы были уложены так тщательно, что напоминали полированный мрамор и странно сочетались с сухим морщинистым лицом цвета грецкого ореха.
Остальные стулья были поставлены полукругом перед ней. Из одного как раз поднимался дородный герцог в аквамариновом камзоле. Он выглядел смущенным и растерянным, казалось, что-то его мучило, и его обвислая нижняя губа была еще мокрее, чем обычно. Интересно, не сосал ли он до сих пор палец?
Рядом с ним стоял уже успевший подняться противный проконсул Игинги, суровый грубый человек сорока с лишним лет. Фу! Его волосы были пострижены так коротко, что угловатая голова казалась лысой. Как обычно, он был с ног до головы одет в бронзу и кожу, от кирасы до поножей. Танцевать с ним было все равно что бороться с бочкой воды. Как всегда, он держал под мышкой шлем - должно быть, ужасно боялся землетрясений и не доверял потолкам Кинвэйла. Другие офицеры, гостившие здесь, никогда не носили форму постоянно. Его жена, женщина слабого здоровья, редко появлялась на публике, и он полностью игнорировал ее существование, преследуя Иноc. Единственными темами его разговоров были его военная карьера и его огромный успех в уничтожении гномов на прежнем месте службы. Он был настолько отталкивающим, что даже тетушка Кэйд редко могла найти для него любезное слово.
И чего же ради их позвали, гадала Иноc, приседая перед вредной старухой, возвышающейся на своем кресле, перед медлительным герцогом, неловко поклонившимся им. Перед отвратительным Игинги она присела не так глубоко, а ведь тут был и еще один человек, стоящий у окна...
Андор!
Мир замер. Это был Андор, действительно Андор. Она узнала этот божественный профиль, как только мужчина шевельнулся. Он был в том же голубом камзоле и белых панталонах, как в первый день их встречи, только теперь на нем был еще и плащ темно-синего бархата, отороченный горностаем и ниспадающий до башмаков с серебряными пряжками. Андор медленно повернулся, чтобы посмотреть на нее, не обращая внимания на ее тетку и всех остальных. Темные глаза не отрывались от Иноc.
Настоящий мужчина, каким он и должен быть!
Он был бледным и похудевшим... неужели ему пришлось перенести какие-то тяжкие испытания? Нет сомнений, что Андор встретил их стойко и мужественно. Вероятно, что-то и сейчас его мучило, потому что в этих незабываемых глазах вместо искрящегося веселья, которое она так любила вспоминать, застыло выражение горя.
Андор подошел к Иноc, и она попыталась улыбнуться, всеми силами стараясь не выдать своего потрясения. Он взял ее руки и склонился над ними. Его глаза уже сказали ей очень многое - здесь было заботливое внимание, радость от того, что он видит ее... и глубокая печаль.
Печаль?
Наконец он произнес:
- Моя принцесса!
- Андор! - только и смогла вымолвить Иноc. Его принцесса! Действительно его.
Наконец Андор заметил Кэйд и поклонился ей.
- Андор! - просияла она. - Как мило, что вы опять с нами!
И старая ведьма в высоком кресле не упустила ни малейшей детали этой встречи.
- Садитесь, дамы, - прокаркала она тонким старческим голосом.
Не в силах оторвать взгляда от Андора, Иноc позволила ему проводить себя до кресла, а потом следила, как он прошел и сел напротив нее, грациозно отведя плащ в сторону. Кэйд и другие мужчины тоже сели.
Что плохого могло случиться?
- Андор принес новости для тебя, Кэйдолан, - сказала Экка.
- Для меня, Андор? - осторожно спросила Кэйд, бросая быстрые взгляды на Иноc, Андора и остальных. Для нее это было нехарактерно.
- Ваше сиятельство, - заговорил Андор, отводя глаза от Иноc, - мне очень жаль, что я должен сообщить вам плохие новости. Ваш царственный брат... он серьезно болен.
Иноc ахнула, но тетушка Кэйд мгновенно овладела собой. Теперь, поняв, о чем пойдет речь, она изобразила на лице лишь вежливое удивление.
- Вы приехали из Краснегара, Андор?
Он немного наклонил голову.
- Да. Вы удивитесь, почему я не сказал вам сразу, что еду туда, но это я смогу подробно объяснить вам позже. Я оставался там почти до Праздника зимы. Когда я уезжал, состояние вашего брата быстро ухудшалось.
Отец! Иноc судорожно сжала руки, совершенно забыв об Андоре. Боже мой, отец!
Андор посмотрел на нее, затем перевел глаза на Кэйд.
- Я привез письмо от ученого доктора Сагорна, но он сказал мне о его содержании. Он не думает, что его величество сможет поправиться. Ему осталось жить, самое большее, несколько месяцев.
Вынув пакет из кармана плаща, он поднялся и передал его Кэйд.
Отец! Отец! Умирает? Нет! Нет! Нет!
Тетушка Кэйд взяла письмо и стала читать надпись на конверте, держа его в вытянутой руке. Затем она положила его на колени, не вскрывая, и прикрыла сложенными руками. Андор вернулся на свое место.
- Так вы думаете, что мы должны отплыть первым же весенним кораблем, сэр Андор?
- Если печальное утверждение доктора Сагорна верно, мадам, то это может быть слишком поздно.
В разговор вмешался Игинги.
- Не предлагаете ли вы, - произнес он своим обычным грубым голосом, - чтобы эти знатные дамы путешествовали сушей?
Андор посмотрел на него долгим взглядом, никак не выдавая своих чувств.
- Они сами должны принять решение, ваше сиятельство. Мне приходилось совершать и более трудные путешествия.
Более трудные... Иноc вспомнила все страшные рассказы, слышанные о лесах, и содрогнулась. И Андор может так спокойно говорить об этом?
- Например? - спросил Игинги, хмурясь на этого молодого выскочку.
- Равнина Костей. Или пролив Ужасов. Антропофаги пугают меня гораздо больше, чем гоблины.
- А вы встречали в лесу гоблинов?
- Дважды. - Андор развел руками и улыбнулся. - Я предпочитаю не обсуждать их обычаи в присутствии дам, но, как видите, у меня до сих пор целы все ногти. Эти дикари похожи на детей, но довольно гостеприимны. Мне пришлось побороться с ними, но я отделался лишь небольшим растяжением связок.
Замечательный человек!
- Если герцогиня Кэйдолан решится на этот путь, проконсул, - вмешалась Экка, - смогли бы вы дать ей надлежащий эскорт?
Игинги минуту смотрел на нее в задумчивости.
- Безусловно, у меня есть солдаты. Самые страшные морозы уже позади, но все равно это будет тяжелым испытанием даже для мужчин. Для столь высокородных дам это будет просто мучением.
Он замолчал, ожидая ответа.
- Это будет настоящим приключением, - бодро заметила Кэйд. - Мы с Иноc должны все обсудить, когда прочитаем письмо почтенного доктора Сагорна. Спасибо за любезное предложение, ваше сиятельство.
Иноc заметила, что сидит с открытым ртом, и поскорее закрыла его. То, что ее тетка могла серьезно обсуждать такую поездку, казалось невероятным!
- Мне ужасно любопытно, лорд Андор, - проскрипела Экка, почему вы отправились отсюда в Краснегар, даже не предупредив мою невестку или ее племянницу об этом. Они наверняка бы захотели отправить с вами письма. - Герцогиня обнажила пожелтевшие клыки в улыбке, способной вызвать оторопь.
Андор принял удар с едва заметным кивком.
- Мне нечем гордиться, ваша светлость! - Какой-то момент молодой человек и старая карга смотрели друг на друга, как бы состязаясь в выдержке. Затем Андор спокойно продолжил: - Я поставил себя в глупое положение, когда слово, данное мной старому другу, которому я многим обязан, лучшему другу моего отца...
- Я не могу припомнить имени и титула вашего отца, лорд Андор.
- Сенатор Эндрами, мадам.
Иноc чуть не подпрыгнула от радости. Пусть получают! Сенатор Империи! Так что Андор не какой-нибудь искатель приключений, а сын сенатора.
Герцогиня признала, что противник парировал ее удар.
- Значит, я не забыла. Просто мне никто не говорил об этом. Вы, наверное, младший сын?
- Восьмой! - улыбка Андора способна была очаровать даже дюжину василисков. - Самый младший сын очень старого отца. Я уважаю память моего отца, ваша светлость, но предпочитаю, чтобы меня судили по тому, что я сам сделал в жизни, а не по его заслугам.
Еще одно очко в пользу Андора!
- Тем не менее, - продолжал он, - доктор Сагорн - старый и дорогой мне друг, который очень помог мне в юности. Он, в свою очередь, был в долгу перед королем Краснегара Холиндарном, к которому он приезжал прошлым летом по его приглашению. Он еще тогда понял, что королю недолго осталось жить.
Отец! Иноc задохнулась от ужаса и посмотрела на Кэйд, которая избегала ее взгляда. Значит, она знала или хотя бы подозревала!
Андор помолчал, чтобы слушатели могли обдумать его слова. Когда он продолжил, то обращался в основном к Иноc:
- Сагорн знал о лекарствах, которые могли бы уменьшить страдания вашего отца, но достать в Краснегаре необходимые составляющие было невозможно. Он вернулся в Империю, чтобы собрать все, что нужно, но тогда морской путь уже закрывался на зиму. Он попросил как о любезности, чтобы я сопровождал его в Краснегар, так как путешествие по суше тяжело для человека его возраста.
Теперь Иноc все поняла. Она улыбнулась, чтобы выразить свою благодарность.
Андор, однако, нахмурился.
- Вот тогда я и совершил ошибку. Сагорну нужно было время, чтобы собрать все необходимые снадобья, а он упомянул, что дочь короля приезжает в Кинвэйл. Мне захотелось встретиться с ней, чтобы поприветствовать как дочь друга моего друга. - Он бросил взгляд на герцога. - Это было простое любопытство, но я... я потерял свое сердце.
Иноc почувствовала, что краснеет, и быстро опустила глаза.
- Вы понимаете теперь, в каком я был затруднении, - мягко сказал Андор, и эта нежность явно предназначалась ей. - Сагорн взял с меня слово держать все в секрете, ведь здоровье королей - вопрос особой важности. И я не мог рассказать, куда еду.
Иноc подняла глаза, чтобы встретить его взгляд. Ее улыбка дарила ему прощение, а глаза говорили, что она никогда не сомневалась в нем.
Он слегка улыбнулся в ответ, как бы благодаря ее, но его глаза оставались серьезными.
- И вот мы отправились в Краснегар. К Празднику зимы у Сагорна не осталось сомнений. Король требовал, чтобы его состояние держалось в тайне, и формально меня это не касалось. Но теперь я знал Иносолан. Я был гостем его величества и рабом его дочери, но я не обязан был подчиняться ему. Опять долг по отношению к Сагорну вступил в противоречие с долгом по отношению к Иноc. Я был уверен, что она захочет знать обо всем. В наказание за мое любопытство я должен был теперь принести ей плохие вести. Я купил пару лошадей, и вот я здесь.
Иноc ахнула от ужаса, с трудом веря. В одиночку преодолеть огромный замерзший лес - и все ради нее! С такой легкостью говорить об этом! Ради нее! В одиночку!
- Замечательный рассказ! - язвительно проговорила герцогиня. - Кэйд, мы не будем задерживать тебя в столь тяжелую минуту. Если в наших силах будет хоть как-то помочь тебе, ты только скажи.
Это означало конец разговора. Все поднялись со своих мест. Андор первый был у двери. Он поцеловал руку Иноc и поклонился ее тетке.
- Если вы решите ехать, госпожа, - сказал он, - я покорнейше прошу вас позволить мне сопровождать вас. Это поможет хоть в малой степени искупить мою вину.
Какую вину? Иноc вышла из комнаты вслед за теткой и, несмотря на боль от известий об отце, какая-то часть ее сердца пела, словно жаворонок в небесах.

6

Вдовствующая герцогиня Кинвэйла проследила, как закрылась дверь, и сразу же обратила на Андора свой самый грозный взгляд.
- Вы желанный гость здесь, сэр Андор. Но скажите мне, разве благородный сенатор Эндрами не умер уже более тридцати лет назад?
Тот и глазом не моргнул.
- Двадцать шесть лет и три месяца, мадам. Я родился после его смерти, но уж не настолько позже!
- Значит, леди Имаджина, вышедшая замуж за Маргрэйва Минксинока, приходится вам кузиной?
- Это моя самая старшая сестра, ваша светлость. Она умерла, когда я был совсем маленьким. Я вообще не знал ее.
Эндрами был далеким, даже очень далеким родичем, и то, что говорил Андор, соответствовало действительности. Так что либо это было правдой, либо он хорошо подготовился. Возможно даже, он предусмотрел часть тех ловушек, которые она сейчас расставляла ему. Земли Эндрами были далеко на юге, в Питмоте, и на то, чтобы проверить информацию, уйдут недели.
- Каковы шансы, что девочка успеет попасть в Краснегар до смерти отца?
Андор пожал плечами.
- Все в руках Богов.
- Но мы ведь должны помогать Богам делать добро, разве не так? Как отнесутся подданные короля к столь молодой королеве, да еще и незамужней?
- Я никогда не слышал, чтобы этот вопрос обсуждался, ваша светлость. Состояние короля держалось в секрете.
- Ну конечно. - Чувствуя себя неожиданно сбитой с толку, Экка повернулась к сыну, который сидел, уставившись на ковер и пощипывая себя за нижнюю губу - привычка, сохранившаяся еще с детства. - Анджилки, ты забыл о правилах гостеприимства. Андор, должно быть, устал с дороги.
Герцог вздрогнул и послушно вскочил на ноги. Дверь вновь открылась и закрылась.
Экка осталась наедине с проконсулом Игинги, который сидел, держа на коленях шлем и равнодушно глядя на нее.
- Это возможно? - спросила она.
- Да.
Ей понравилась его краткость.
- Заключим сделку?
- Скажите, что вам надо.
- А что вы можете предложить?
Он покачал коротко стриженной головой, лицо его было непроницаемо.
- Вы сами это начали. Вы пригласили меня. Что у вас на уме?
С каким удовольствием она разбила бы это мраморное лицо!
- Карточные долги в основном.
Он мрачно усмехнулся.
- Мои или вы тоже имеете аналогичную проблему?
Герцогиня была потрясена. Подобной наглости она еще не встречала!
- Ваши. По слухам, вы спустили состояние вашей жены за два года.
Он равнодушно пожал плечами.
- За полтора. А сейчас у меня сорок две тысячи империалов долга.
Невероятно! Это было намного больше, чем она слышала.
- Вы в серьезной беде, проконсул!
Он мог бы просидеть в долговой яме, пока его не сожрут крысы.
- Я разорен.
- Вы переживаете?
Изгиб его губ едва ли можно было назвать улыбкой.
- Я не испытываю угрызений совести, если вы об этом. Совсем нет. А у вас?
К своему удивлению, она рассмеялась.
- Никаких! В таком случае, к делу. Похоже, что в Краснегаре возник спорный вопрос о престолонаследии.
- Или скоро возникнет. Вряд ли джотунны охотно признают власть женщины.
- Со времени моего последнего урока истории прошло многовато времени, ваше сиятельство! Вы должны разбираться в этом гораздо лучше, чем я.
Он усмехнулся.
- Империя - это акула, и она рада проглотить каждую мелкую рыбешку, которую поймает.
Для солдафона он выражался на редкость образно. Экке не надо было вспоминать школьные дни, чтобы знать, что любая сложная ситуация в других королевствах использовалась Империей для своей выгоды. Была ли то борьба за престолонаследие, гражданская война или хотя бы мелкий пограничный конфликт, легионы Империи сразу же устремлялись туда якобы для защиты одной из сторон. Какой именно - не имело значения, так как обе в конце концов неизбежно становились частью Империи. Они могли отвоевать свою свободу через многие годы, но к тому времени страна уже успевала лишиться своих богатств. И герцогине не приходилось объяснять Игинги такие вещи.
- Если девчонка не сможет править, тогда лучшие шансы у моего сына.
Верзила насмешливо поднял бровь.
- Как я понимаю, тан Калкор имеет больше шансов.
Экка сердито стукнула тростью об пол. В ковре на этом месте уже образовалась дырка, вспомнила вдруг она. Должно быть, в последнее время это превратилось в привычку.
- Он имеет право через свою прапрабабушку. Но если женщина не может править, она и не может передавать титул! Так что ему будет трудно что-либо доказать. Его аргумент не пройдет!
- Аргументы джотуннов обычно очень весомы. - Игинги скрестил ноги и вытянулся в кресле совсем не по-военному. - Допустим, что ваш сын имеет право на престол, но ваш сын - подданный императора. Император не может оспаривать право женщины, поскольку его собственная бабушка была правящей императрицей. Так что ваши аргументы также сомнительны.
Любопытно!
Она не ожидала, что Игинги обратит на это внимание. Экке самой потребовалось несколько дней, чтобы все обдумать. Обе стороны должны были признать, что у противника не меньше прав на престол. Естественно, никто этого не сделает.
- М-м-м, да. Но если император решит... решит выступить на стороне моей племянницы, тогда он, скорее всего, направит туда вас, ведь ваша область Пондаг граничит с Краснегаром.
К ее удивлению, Игинги слегка покраснел.
- Не обязательно, но допустим, что направит. Что конкретно вы предлагаете, ваша светлость?
- Привезите девицу обратно. Если ее отец умер. А если нет, то шок от вашего появления вполне может ускорить дело. Тогда провозгласите ее королевой, а она в свою очередь назовет вас своим вице-королем. Отправьте ее сюда, чтобы выдать за моего сына. Приятно, что мои потомки будут королями, пусть даже титул и спорный.
Проконсул встал и начал ходить по комнате. Это была вопиющая невоспитанность, а звук шагов по дорогим коврам на редкость раздражал, но герцогиня «держала лицо», как делала это всю свою жизнь.
- Очень умно! - сказал наконец Игинги. - Император будет держать правителя, кто бы из них это ни был, в кулаке, а Краснегар будет посылать налоги, чтобы оплатить стоимость защиты.
- Более того, ваши кредиторы вряд ли достанут вас там, а вы легко можете собрать там сорок две тысячи империалов, чтобы заплатить долги.
Он остановился у камина и посмотрел на нее с улыбкой почти презрительной.
- Это нельзя будет сделать, не вызвав голод. Как я слышал, жизнь там и так достаточно сурова.
- В вас заговорила совесть?
Он пожал плечами.
- Это может привести к моему разжалованию или хотя бы замене.
- Моя семья имеет некоторое влияние в Хабе, проконсул.
Он усмехнулся.
- Правда. Ваш сын не поедет в Краснегар?
- Он скорее умрет.
- Но зачем посылать туда девчонку? Пожените их сейчас, пока она здесь, под рукой. Она может подписать мое назначение до моего отъезда.
Это, конечно, было самым уязвимым местом ее плана. Экка это предвидела и приготовила ответ.
- Этот документ будет сомнительным, если она подпишет его заранее. Да и народ не поверит, если не увидит ее саму, подписывающую по своей воле.
Игинги опять усмехнулся.
- А что насчет джотуннов? С гномами и гоблинами легко воевать, но война с джотуннами будет кровавой. Вы рассчитываете, что Калкор согласится с вашим блестящим планом?
Герцогиня пожала плечами.
- Сомневаюсь, что ему будет до этого дело. Насилие и грабежи - вот что интересует его по-настоящему. Если бы он хотел, он давно захватил бы Краснегар. А танов можно подкупить.
- Возможно. Вы хотите, чтобы принцесса вернулась со словом!
- С каким словом?
Игинги хрипло расхохотался, откинувшись назад в кресле.
- Это же всем известно, что короли Краснегара до сих пор владеют одним из слов Иниссо. Если бы я знал слово, возможно, удача за игорным столом повернулась бы ко мне лицом.
Экка задумчиво покрутила свою трость, рассматривая золотой набалдашник.
- В таком случае девушка остается здесь. Иносолан в моих руках, а без нее никто не узнает слово... если оно вообще существует, конечно.
- Хорошо, я согласен, - сказал он. - Вы даете мне Краснегар в ленное владение, от имени вашего сына, а я посылаю обратно принцессу, знающую слово. Вы оплачиваете расходы.
- Это переходит всякие границы!
Игинги хмыкнул.

- Это обязательное условие! Если называть вещи своими именами, я уже выжал из Пондага все, что можно. Мои люди несколько месяцев не получали жалованья и близки к бунту. Так что для начала мне нужна тысяча плюс принцесса, и я беру ее в Краснегар. Вы получите ее обратно и со словом, если она его узнает.
С самого начала Экке было ясно слабое место ее плана - она должна довериться этому прожженному негодяю. Но если ему действительно так нужны были деньги, то она будет иметь над ним хоть какую-то власть.
- Ваша жена, наверное, останется здесь. Путешествие будет слишком тяжело для нее.
Его глаза сузились.
- Вероятно, защита от гоблинов потребует больше людей, чем я сначала рассчитывал. Мне нужно две тысячи империалов на издержки.
Грабеж! Впрочем, Экке было нечего терять, кроме двух тысяч империалов и - невестки. Анджилки сможет иметь сына от краснегарской принцессы, и следующий герцог Кинвэйла унаследует два слова. Это стоило риска!
- Согласна! - ответила она.
Держа шлем под мышкой, Игинги поднялся и отсалютовал.
- Значит, договорились.
- И теперь ваша задача доставить девицу в Краснегар.
Он усмехнулся.
- Мадам, я доставлю ее в Краснегар, даже если для этого мне придется уничтожить каждого гоблина в Пандемии и тащить ее, рыдающую, всю дорогу.

И сэр Ланселот проснулся, и пошел, и взял лошадь,
и ехал весь тот день и всю ночь через лес, плача.
- - - Мэлори. Смерть Артура

Часть седьмая
ВСТРЕЧЕННАЯ ДЕВА

1

Племя Росомахи жило когда-то высоко на холмах, поросших лесом, в самой южной из гоблинских деревень, недалеко от Пондага. Но еще довольно давно селение подверглось набегу отряда импов, которые перебили жителей и деревню сожгли. Лишь один из домов избежал разрушения - когда-то он был домом мальчиков - и теперь использовался время от времени проходящими путниками.

Предыдущая страница 10 Следующая страница


11 Дэйв Дункан

Рэп нашел его благодаря ясновидению, когда снег повалил хлопьями и стало ясно, что надвигается буран. Маленького Цыпленка погода не волновала, так как он мог зарыться в сугроб и сидеть там несколько дней, не выходя даже по нужде. Рэп, предпочитавший крышу над головой и тепло очага, был очень рад, когда они добрались до полуразрушенного строения.
Теперь путники сидели у потрескивающего костра. Тени метались по бревенчатым стенам, вокруг завывал ветер, в щели задувало снег, который скапливался в углах. Но все-таки холод ощущался уже меньше, ведь они значительно продвинулись у югу, а кроме того, приближалась весна. Рэп развязал тесемки своей куртки, а гоблин разделся по пояс и сидел неподвижно, глядя в огонь и шевеля его время от времени длинной палкой. Возможно, он жалел об отсутствии медвежьего жира, которым обожал натираться. Флибэг вытянулся на грязном полу подальше от огня, его лапы подергивались во сне.
Судя по ощущениям Рэпа, снаружи не было никакого движения. Маленький Цыпленок не мог охотиться в такой снегопад. Этого не мог даже Флибэг, иначе Рэп послал бы его на охоту. У них было пищи ровно на полтора дня.
Какое-то время они спали. Рэп вдруг сообразил, что здесь он впервые получил возможность поговорить с Маленьким Цыпленком. До этого, на протяжении многих недель, они или бежали в масках, или были слишком измучены, чтобы разговаривать.
- Я хочу рассказать тебе свою историю, - начал он. - Ты поймешь, почему мы идем на юг.
Здоровенный гоблин посмотрел на него без тени интереса в раскосых глазах.
- Падали незачем знать.
- Но я все равно расскажу тебе, разве ты не любишь рассказы?
Маленький Цыпленок лишь пожал плечами.
- Ну ладно, - упрямо продолжал Рэп. - Тот человек, который привел меня, называл себя Волчьим Зубом. Так вот он - что-то вроде демона.
Это не вызвало никакой реакции у гоблина. Ничто из рассказа не вызвало реакции. Рэп рассказал об Иноc и умирающем короле Холиндарне, об Андоре и его способности очаровывать людей. Он рассказал об их путешествии из Краснегара и о необъяснимом появлении Дарада.
Когда рассказ был закончен, Маленький Цыпленок все так же равнодушно смотрел на него, не делая никаких замечаний. Тем не менее, когда Рэп замолчал, гоблин спросил:
- А тогда вождь отдаст тебе женщину?
- Конечно нет! Она - дочь вождя. А я только заведую кладовой. Она должна выйти замуж за другого вождя.
- Почему?
На этот вопрос оказалось крайне трудно ответить, так же как и на следующий - почему же тогда Рэп идет на все эти жертвы?
Понятия верности не существовало в языке гоблинов. Можно было бы сказать «дружба», но Маленький Цыпленок просто не поймет, что можно дружить с женщиной. Женщины приносили пользу или удовольствие. Друзьями же могли быть только мужчины.
Друзья... Рэп с удивлением подумал, что хотел бы дружить с Маленьким Цыпленком.
Молодой гоблин не виноват в том, что был таким жестоким. Это шло от обычаев его народа - ничему другому его не учили. Но если забыть об этом, то Маленький Цыпленок во многих отношениях вызывал восхищение - самостоятельный, уверенный, многое умеющий, прекрасно приспособленный к жизни в лесу. Его смелость была поразительной, а его странная преданность Рэпу - полной. Одним словом, он был надежным, а для Рэпа не было достоинства важнее.
«Хорошо бежишь, городской парень». Эти первые слова за время их путешествия часто вспоминались юноше. Больше их гоблин не повторял, и все попытки Рэпа заслужить хоть какую-то похвалу оказывались бесполезными. Все его усилия и страдания вызывали лишь насмешку и презрение. Теперь он знал, что, как бы ни старался, ему никогда не превзойти Маленького Цыпленка ни в силе, ни в выносливости. Это ощущение собственной неполноценности терзало Рэпа.
Пусть он слабее, но неужели его усилия не заслуживали уважения? Рэп дошел до пределов своих возможностей, но так и не удостоился признания. Чем больше он напрягался, тем более презрительной была реакция его спутника. Он показал свои сверхъестественные способности, и от них просто отмахнулись как от трюков, недостойных настоящего мужчины. Только одна вещь, казалось, понравилась Маленькому Цыпленку - что Рэп сжульничал во время поединка. По неизвестной причине это ужасно радовало гоблина, но Рэп не мог не стыдиться своего поступка.
На второй день бурана Рэп пришел в отчаяние. Стоило ему подумать об Иноc, об Андоре - и сердце сжимала тревога. Время бежало стремительно, и ему тоже надо было бы бежать, а не сидеть на месте. Страшный Дарад уж наверное давно перешел горы.
К своему большому неудовольствию, Рэп обнаружил также, что ему не хватает физической нагрузки, к которой он привык за столько дней пути. Он чувствовал себя отяжелевшим и не мог расслабиться.
Снег все шел, но это был не легкий сухой снежок, как на севере. Он падал тяжелыми влажными хлопьями, говорящими о приближении тепла. Рэп знал, что, когда снегопад кончится, они смогут путешествовать без масок, но зато сугробы сделают дорогу более трудной.
Куда им идти? Последние деревни гоблинов остались позади. Перед ними была уже территория импов, опасная для гоблинов, и им теперь придется обходить селения. Где-то близко был Пондаг, форпост импов, охраняющий единственный путь через горы. Если бы Рэп добрался туда вместе с Андором, это означало бы конец их трудностей. Они могли бы нанять лошадей, купить еды и даже, при желании, найти спутников. На юге лежала Империя с хорошими дорогами и уютными гостиницами.
Теперь же Пондаг означал врагов и опасность. У Рэпа не было денег. Он носил гоблинскую одежду и татуировки, и при встрече с солдатами Империи его могли застрелить без предупреждения. Прожить же на юге, постоянно скрываясь, было трудно, а то и невозможно. Он примерно представлял себе, что такое фермы и как отнесутся фермеры к вторжению на их территорию. Рэп не знал, где находится Кинвэйл. Он думал, что это что-то вроде Краснегара, но понятия не имел, как далеко до него от гор или как его найти.
Первое серьезное испытание - незаметно перейти горы. Надо надеяться, что на той стороне они будут в большей безопасности, поскольку там гоблины не вызывали столь враждебного отношения. Рэпу надо будет найти кого-то, хотя бы священника, и объяснить ему свое положение. Если повезет, то у них будет проводник, который согласится доставить их в Кинвэйл, рассчитывая на вознаграждение от Иноc.
Тогда Рэп может опять одеться как цивилизованный человек, чтобы чувствовать себя нормально. Иноc найдет ему какое-нибудь место, пока он не сможет вернуться с ней в Краснегар - по морю или по суше, как ей будет удобнее.
Если, конечно, Андор не добрался до Кинвэйла раньше.
А если успел, что тогда? Рэп так и не нашел ответа на этот вопрос. Он поднялся, взял еловую ветку и подмел пол вокруг костра. Гоблин сидел на полу, скрестив ноги, и молча наблюдал за ним.
- Ладно, - сказал Рэп, снимая куртку, - дай-ка мне урок борьбы.
Маленький Цыпленок покачал головой.
- Ты говоришь, что принадлежишь мне? Так вот я приказываю тебе подойти и дать мне урок борьбы.
Гоблин замотал головой еще энергичнее. Видимо, падаль сама решала, что ей делать, а что нет.
- Почему нет?
- Делаю тебе больно. - Слабая улыбка промелькнула на губах гоблина.
- Несколько синяков не в счет. Я хочу научиться, а кроме того, мне нужна разминка.
Опять отказ.
Начавший дрожать от холода без куртки, Рэп утратил остатки гордости.
- Ну пожалуйста, Маленький Цыпленок! Мне так все надоело! Мы хоть развлечемся!
- Слишком большое развлечение!
- Что ты имеешь в виду?
Глаза Маленького Цыпленка сверкнули в свете огня.
- Я начинаю делать тебе больно, не могу остановиться. Слишком большое развлечение!
Он вполне мог бы разорвать человека на части голыми руками. Рэп поспешно взял свою куртку и стал одеваться.

* * *

Пошел третий день... Слабый свет пробивался через щели и окна, заткнутые ветками. Пока они не пришли сюда, Рэп не знал, что в домах гоблинов есть окна. Просто на зиму их закрывали.
Он вздохнул и поглядел на Маленького Цыпленка, как всегда раздетого по пояс. Тот сидел, скрестив ноги, и ворошил сучья длинной палкой. Его терпение было нечеловеческим. В свете огня темная кожа отливала зеленым. Раскосые глаза ничего не выражали.
Снова попробовать разговорить его? Вызвать хоть какое-то чувство?
- Когда мы придем в Кинвэйл, - после стольких часов тишины голос Рэпа звучал как-то странно, - я освобожу тебя.
- Я твоя падаль.
- Не навсегда! Ты сделал чудеса для меня! Я никогда бы не дошел один, так что я тебе очень благодарен. Если я смогу отплатить тебе, я это сделаю. - Может быть, Иноc даст денег, чтобы наградить Маленького Цыпленка? Хотя что он на них купит?
- Отплатить? - На лице гоблина появилась знакомая презрительная улыбка. - Ты не дашь то, чего я хочу.
- Что же это? - спросил Рэп, догадываясь, каким будет ответ.
- Вернуться в деревню Ворона. Убивать медленно, много боли.
Рэпа пробрала дрожь.
- Убить тебя? А потом твои братья сделают то же со мной?
Гоблин отрицательно покачал головой.
- Нет, если работаешь хорошо, делаешь хорошее зрелище. Убиваешь медленно - получаешь уважение.
- Никогда! Я не смог бы сделать такого! И я благодарен тебе. Ты мне нравишься. Я хочу, чтобы мы были друзьями.
- Я твоя падаль. - Маленький Цыпленок опять переключил свое внимание на горящие поленья.
- Ты не сможешь помочь мне в Кинвэйле, - твердо сказал Рэп. - Как и в Краснегаре.
- Я смотрю за тобой. - Маленький Цыпленок явно считал вопрос исчерпанным. Переспорить его было так же невозможно, как и вычерпать Зимний океан.
- Я дам тебе свободу!
Гоблин молча покачал головой, не отрывая взгляда от огня.
- Ты хочешь сказать, что будешь принадлежать мне всегда?
Интересно, что будет делать Рэп в Краснегаре с рабом, который отказывается от свободы?
Теперь Маленький Цыпленок поднял глаза на Рэпа и минуту пристально смотрел на него. Казалось, он принял какое-то решение.
- Не всегда.
- Хорошо, тогда до каких пор?
- Пока Боги не освободят меня. Не ты.
Это уже был прогресс.
- А когда Боги освободят тебя?
- Я буду знать!
Вдруг Рэпу не понравилось выражение на этом зеленовато-коричневом лице.
- А как я узнаю?
- Я забочусь о тебе, пока Боги не освобождают меня, - повторил Маленький Цыпленок. Он облизнул губы. - Тогда я убиваю тебя!
- Вот это да! Значит, ты будешь моим верным рабом, пока в один прекрасный момент не решишь, что свободен, и просто убьешь меня?
Огромные зубы гоблина обнажились в дружеской улыбке, и Рэп с облегчением засмеялся. Он-то испугался, что Маленький Цыпленок говорит серьезно. Странно, что у него, оказывается, все-таки есть чувство юмора.
- Ты выиграл поединок, городской парень. Хороший противник! Я тогда не знал. Теперь знаю.
Веселость Рэпа вмиг исчезла.
- Я получу хоть какое-то предупреждение?
Маленький Цыпленок мотнул головой, все еще улыбаясь.
- И когда же ты мне устроишь этот сюрприз? Скоро? Или через несколько лет?
- Я знаю когда. И я убиваю тебя. Очень, очень медленно. Долгая, долгая боль. Хороший противник, получаешь хорошую смерть. Зажигать маленькие костры на твоей груди. Засовывать палку под коленную чашечку и поворачивать. Много дней. Насыпать песок в глаза и тереть пальцем...
Нет, он не шутил. Начав, он не мог остановиться. До самой темноты, пока совсем не охрип, он сидел у огня, предвкушая будущее наслаждение, и глаза его горели ненавистью. Едва сдерживаясь, чтобы не перейти от слов к делу, гоблин в мельчайших деталях описывал, какая кара постигнет Рэпа.

2

Они уже были в пути! Иноc едва могла поверить, что это не сон. Но все было на самом деле! Она действительно сидела в карете, напротив были тетушка Кэйд и ее служанка Иша, а рядом сидел Андор.
Семь дней они провели в Кинвэйле вместе! Семь дней райского блаженства! Впрочем, они были также днями лихорадочных сборов, решалось, что оставить, что отложить для доставки морем, что попытаться втиснуть в маленькие тюки. Это были еще и дни прощаний, спешно устраиваемых праздников, танцев и - божественной музыки, слышной только одной Иноc. Или Андор тоже расслышал несколько аккордов? Она надеялась, что да. Отвратительный Игинги пропал, отправившись в Пондаг, чтобы позаботиться об эскорте, и его отъезд был почти таким же счастьем, как и возвращение Андора... Нет, все-таки не был. Возвращение Андора, сознание того, что ради нее он прошел зимой страшную тайгу, - это было самым большим чудом.
Они ни разу не оставались наедине, но даже в толпе Иноc вряд ли кого-то видела, кроме него - его улыбки, его смеха, его обаяния. Это благодаря Андору все получилось так быстро - он купил карету, лошадей, нанял людей, продумал маршрут, он вообще все устраивал и планировал. Тетушка Кэйд была рада переложить на него все эти заботы. У Иноc почти не было времени, чтобы переживать о болезни отца.
Андор ехал с ней в Краснегар! Из-за того, что они никогда не оставались одни, он так и не повторил ей слов клятвы, данной перед отъездом, но его глаза постоянно говорили о преданности и любви. Андор ехал в Краснегар, чтобы... чтобы остаться? Навсегда?
«Прошу вас, Боги, да будет так! Я помнила о любви, как вы хотели!» - заклинала Иноc.
За окнами проплывали поля и леса Кинвэйла, залитые солнечным светом. Зима уже кончилась, но весна по-настоящему еще не наступила. Правда, трава уже зеленела, а по сторонам дороги застенчиво улыбались первые цветы. Спереди и сзади кареты в беспорядке скакали люди капрала Оопари. Краснегарские воины не были особенно хорошими наездниками, но ехать по ровным, прямым дорогам Империи было не трудно. Они без труда держались вровень с грохочущей, качающейся каретой. Несколько человек были новобранцами, взятыми на замену тем, кто нашел в Кинвэйле свое счастье и осел там. Юла, горничная из Краснегара, давно исчезла из виду. Уже в первые дни после приезда она повела себя легкомысленно и была спешно выдана замуж за садовника.
Андор поправил плед, закрывающий их колени, который все время сползал от тряски. Рука Иноc незаметно нашла его руку.
Все эти прощания...
- Не могу поверить! - сказала она в сотый раз. - Мы действительно в пути!
- Вы еще устанете от этого путешествия, сударыня, - улыбнулся Андор.
Видя эту улыбку, Иноc готова была к любым испытаниям.
- Это будет настоящее приключение! - радостно щебетала тетушка Кэйд. Ее розовые щеки горели от возбуждения, но ни один волосок не выбивался из-под васильково-синей дорожной шляпки. - Я всегда мечтала попробовать путешествовать по суше.
Ну, если тетка так к этому относилась, то неужели Иноc станет с ней спорить? Неизменно хорошее настроение Кэйд могло временами очень раздражать, но в дороге оно было гораздо предпочтительнее капризов и жалоб. Надо сказать, что в ее возрасте вообще вряд ли кто решился бы на такое путешествие.
Карета въехала на гребень холма, и они бросили последний взгляд на Кинвэйл.
- Ну что же, сэр Андор, - сказала тетушка Кэйд, устраиваясь поудобнее в углу кареты, - наконец у нас есть время, чтобы услышать все новости.
Андор лучезарно улыбнулся.
- Конечно, мадам! Но не забудьте, что они не самые свежие, - ведь я уехал в Праздник зимы. За исключением вашего брата, все во дворце были в добром здравии. Канцлера Ялтаури беспокоил прострел. Доктор Сагорн предписал ему мазь с сильным запахом сыра...
В мгновение ока он завладел вниманием женщин, даже Иши, которая не знала никого из обсуждаемых людей, жадно вслушивалась. Андор остановился на слабых струнках каждого во дворце и перешел к городской знати. Было ясно, что он успел познакомиться со всем Краснегаром, и это удивляло. Но, смеясь в ответ на его шутки, Иноc думала, как там Идо? И Лин. Как поживают ее друзья детства? Легкое облачко затуманило ее радость. Они не будут больше друзьями. Между ними и принцессой, которую они некогда воспринимали как равную, ляжет пропасть. Что толку рассказывать Идо о новом модном танце из Хаба? Что толку играть Рэпу на спинете? Болтун Лин не будет интересоваться кинвэйлскими сплетнями и не будет пересказывать местные байки своей королеве. И все равно Иноc ужасно хотелось узнать, как там их компания. Кто женился, кто собирается под венец? Это было бы ей гораздо более интересно, чем подробности о простреле канцлера Ялтаури.
Но спросить она не могла. Дворянин вроде Андора не стал бы обременять свою память именами горничных и судомоек. Или мальчишек с конюшни.

* * *

Когда Иноc и Кэйд осторожно спустились по крутой лестнице, Андор уже ждал их, по-утреннему свежий и великолепный в замшевом костюме для верховой езды. Он низко поклонился им. Несмотря на ранний час, таверна была переполнена. Большинство посетителей составляли солдаты, шумные, суетливые, грубые и грязные.
- Ваши высочества спали хорошо?
Кэйд ответила нечто бодрое. Иноc не разделяла ее оптимизма. Отвратительный запах немытых тел и пива портил ей настроение. Андор повел их к столику в углу у окна, прокладывая путь через толпу.
Таверна неприятно поразила Иноc. Почему-то ей казалось, что вся Империя должна быть такой же роскошной и удобной, как Кинвэйл, - довольно странное предположение. Маленькая кровать, которую ей пришлось делить с тетушкой Кэйд, была, наверное, сложена из камней. Крыша протекала, в постельном белье водились какие-то букашки. Почти сразу после того, как Иноc легла, внизу послышался стук копыт и шум голосов, который не смолкал несколько часов. Скорее всего, прибыли те самые солдаты, которые теперь пировали внизу.
Солнце еще не встало. Сквозь маленькое грязное окошко едва пробивался свет. Принцесса с трудом могла различить лица сидящих за столом капрала Оопари и одного из солдат. Они тут же вскочили, уступая место дамам. Иноc стало интересно, было ли это тоже предусмотрено Андором. Ише пришлось есть стоя, как и многим солдатам.
- На завтрак, почтенные дамы, - произнес Андор елейным тоном трактирщика, - мы предлагаем на выбор кашу или кашу. Вы также можете выбрать - с комками или без них. Наш горячий чай, к сожалению, холоден и непривлекателен. Но шоколад вполне сносный.
Иноc подавила досаду от невозможности получить свежие булочки и сласти Кинвэйла. Каша? Бог мой!
- С удовольствием поем каши, - жизнерадостно проговорила тетушка Кэйд. - После всей этой роскошной еды в Кинвэйле как раз неплохо вернуться к более простой пище. А ты, дорогая?
- Мне только шоколад.
Одного из солдат отрядили за едой. Похоже было, что нашествие военных совершенно выбило хозяев таверны из колеи. Стол был маленьким, выщербленным и грязным.
- Ваше сиятельство! - Капрал Оопари обращался к Кэйд, и его тон отвлек Иноc от размышлений о своих несчастьях. Оопари был серьезным молодым человеком, но не настолько молодым, чтобы быть одним из ее друзей. Он был, пожалуй, слишком флегматичным, чтобы быть хорошим собеседником, но зато надежен, как зима. Его семья служила правителям Краснегара на протяжении нескольких поколений. Цвет волос выдавал в нем импа, хотя он имел и кровь джотуннов, поэтому был выше большинства импов. Кто-то в этот момент толкнул капрала, и он чуть не упал на стол. Оопари даже не оглянулся. Уже одно это говорило, что его что-то сильно беспокоит. Лицо его покраснело.
- Да, капрал?
- Только вы можете мне приказывать, правда, ваше сиятельство? Так говорил мне король.
Тетушка Кэйд посмотрела на Андора, также стоявшего у стола.
- Проконсул Игинги присоединился к нам, сударыня.
- Да? - Тетушка Кэйд, видимо, поняла что-то по лицу Андора. Она оглянулась, и ее обычная улыбка показалась вдруг странно натянутой. - Вы хотите сказать, что все эти люди прибыли, чтобы сопровождать нас?
Андор озабоченно кивнул.
- Здесь целая когорта. Вы будете под надежной охраной.
Опять Игинги? Иноc возмутилась, но сразу заметила, что остальных тревожит что-то другое.
- Но нас еще не нужно охранять, правда? - спросила она. Это был только второй день пути, и они еще не доехали до границ Империи. Горы уже были видны на горизонте, но до них еще было далеко. Андор говорил, что настоящее приключение начнется на той стороне перевала, а он рассчитывал добраться до Пондага только через четыре дня.
- Кажется, вы получите охрану, хотите вы того или нет. - Андор посмотрел на Кэйд. - Капрала поставили в известность, что теперь он подчиняется проконсулу.
Кэйд выглядела взволнованной, а на лице Оопари было выражение сердитого упрямства, которое кого-то напомнило Иноc, но кого - она не могла вспомнить.
- Что вы можете посоветовать, сэр Андор?
Странно, почему тетушка так переживает?
- Боюсь, что проконсул прав, ваше высочество. Частные армии в Империи запрещены. Когда мы пройдем Пондаг, положение должно измениться, по крайней мере теоретически. Но, насколько я понял, проконсул планирует еще усилить там свой эскорт.
- Он хочет иметь больше одной когорты?
- Четыре.
Кэйд заломила руки. Иноc никогда не видела ее в таком состоянии. Обычно румяные щеки заметно побледнели.
- Я ошиблась? - пробормотала она, как бы про себя.
- Это моя ошибка, - сказал Андор. - Но другой дороги нет, и мы вряд ли сможем проскользнуть незамеченными.
Иноc не понимала, о чем речь, и поэтому молчала. Большой эскорт представлял надежную защиту от гоблинов и был, казалось, хорошей новостью. Она заметила, что Иша стоит очень близко к капралу, гораздо ближе, чем требует теснота. Так вот оно что? Иноc не могла раньше понять, почему эта девица согласилась поступить на службу к дамам, живущим в такой глуши.
Тетушка Кэйд снова улыбнулась и обратилась к Оопари:
- Я думаю, что вам лучше согласиться с требованиями проконсула, капрал. Мы вряд ли можем иметь раздельное командование, а проконсул - один из высших военачальников Империи.
Упрямое честное лицо вспыхнуло.
- Значит, мои услуги больше не нужны, ваше сиятельство?
Кэйд посмотрела на Андора, как бы ища поддержки.
- Мы не сомневаемся в вашей преданности или храбрости, капрал, но ваш отряд вряд ли может равняться с целой когортой. Как сказал сэр Андор, нас будут хорошо охранять. Кто еще из ваших людей хотел бы остаться в Кинвэйле?
- Все, мадам, - ответил Оопари сквозь стиснутые зубы. - Но мы думали, что нужны вам.
Теперь настала очередь тетушки Кэйд покраснеть.
- Я вполне вас понимаю, и если вы хотите уйти со службы, то теперь самое время. Сэр Андор! Не могли бы вы проводить капрала... У него наши деньги. Четыре империала ему, и по два каждому из солдат. И не будете ли вы так добры, чтобы взять остаток денег на хранение?
Явно раздираемый противоположными чувствами, Оопари посмотрел на Ишу и увидел, что она смотрит на него с осуждением. Тетушка Кэйд заметила это и вздохнула.
Через несколько минут Иноc оказалась вдвоем с теткой, а в руках у нее была глиняная кружка с чуть теплым шоколадом. Андор, Оопари и солдат ушли, Иша тоже. Иноc и тетушке Кэйд придется теперь самим причесываться. А кто будет следить за одеждой? Возможно, удастся нанять кого-то в Пондаге. Имперские войска все еще окружали их стол, заставляя Иноc чувствовать себя в западне.
- Этот шоколад вполне неплох, - сказала Кэйд, восстановив хорошее расположение духа.
- Тетя, сколько человек в когорте?
- Очень много, дорогая. Мы наверняка будем в полной безопасности от гоблинов, имея четыре когорты для охраны. У меня слишком много каши...
- Но у нас не будет Оопари! Зачем ты уволила его вот так?
Кэйд невинно поморгала.
- Потому, что он этого хотел. Ты уверена, что не хочешь немножечко каши?
- Чего бы он ни хотел, с ним я бы чувствовала себя спокойнее.
Изящная ножка наступила на ногу Иноc, Кэйд послала ей предупреждающий взгляд и очень тихо произнесла:
- Это для их же безопасности, дорогая.
И Иноc вдруг осознала, что они тут не одни. Все эти мужчины повернулись к ним спинами и вроде бы не слушали, но...
- Мы ведь не хотим несчастий? - И затем ее тетка добавила уже нормальным тоном: - В каше совсем не так много комков.
- Сколько человек в когорте?
- Пятьсот, кажется, но я не уверена. Может быть, и больше.
Теперь Иноc поняла. Она почувствовала себя полной дурочкой. Четыре когорты! В наиболее важных случаях сержант Тосолин мог поставить под ружье восемнадцать человек.

3

Сумерки четвертого дня... Теперь желудок Рэпа урчал громче, чем буран, отчасти потому, что непогода стихала. Снег шел уже меньше.
Полдня он жевал кусок кожи, но сейчас его ясновидение почувствовало движение вдали - как раз на пределе видимости, это было маленькое стадо овец или коз. Рэп не мог сказать, были ли они дикими или домашними, но пастуха с ними не было. Когда он стал завязывать мокасины, Маленький Цыпленок поинтересовался, в чем дело. Последовал спор. Гоблин утверждал, что он гораздо лучший стрелок, Рэп - что в таких условиях он скорее обнаружит добычу. В результате они пришли к компромиссу: Маленький Цыпленок будет стрелять, но Рэп пошлет Флибэга, чтобы тот погнал стадо на гоблина.
И теперь Рэп сидел в печальном одиночестве, слушая завывания ветра, глядя на пляшущие тени и облизывая губы при мысли о жарком. Его работа не казалась почтенной и достойной мужчины, но она была достаточно трудной. Стадо до сих пор было очень далеко, и казалось, животные не хотят приближаться. На таком расстоянии трудно было даже контролировать Флибэга. Голова Рэпа начала болеть, как она болела только в тот день, когда он впервые встретил Андора...
Забудь Андора! Сосредоточься!
- Ты! Мальчик!
Рэп со стоном прервал свой контакт с Флибэгом и стадом. Он обернулся и тут же откинулся на локтях, пораженный невероятным видением в углу.
Там появился большой белый стул - впрочем, нет, это был трон, стоящий на возвышении, с балдахином над ним.
Он был сделан из соединенных изогнутых стержней, в которых он узнал моржовые клыки с искусной резьбой, инкрустированные золотом и драгоценными камнями. Он был даже роскошнее, чем трон короля Холиндарна, на котором тот восседал в исключительно торжественных случаях. На памяти Рэпа такое случалось два раза. Белый трон сверкал, словно находился в месте более светлом, чем эта грязная, наполненная дымом лачуга.
А на троне сидела женщина. Сгорбившаяся, она казалась очень маленькой, ножки свисали, как у ребенка. Редкие седые волосы растрепались. Она была старая, тощая и совершенно голая.
- Ты! - эхом отозвался Рэп и поспешно отвернулся. Она не могла быть реальной, но даже так - совсем без одежды! Это была та же самая старуха, которую он видел, пробравшись первый раз в кладовую Воронов. Он тогда тоже был так же голоден. Должно быть, это просто особый вид бреда. Настоящие мужчины не сходят с ума, поголодав два дня. Настоящие мужчины могут не есть неделями, сохраняя при этом ясность ума. Рэп не был закаленным лесным жителем, как Маленький Цыпленок, он был избалованным городским мальчиком, простым рабочим с конюшни...
- Опять фавн! - прокудахтала старуха с насмешливым удивлением.
Рэп закрыл глаза и сосредоточился. Нет, его внутренний взор ничего не ощущал, кроме кучи снега в углу. Это опять была галлюцинация. Решив не давать отвлечь себя от цели, он попытался найти контакт с Флибэгом...
- Фавн! Прекрати! Ты что, не знаешь, что это опасно?
- А? - Рэп невольно переключил свое ясновидение на голос. В этот раз он смог ее почувствовать. Маленькая старушка стояла уже ближе и, к счастью, была теперь одета в гоблинский наряд, как и в первый раз. Она казалась вполне осязаемой и реальной. Рэп застонал.
- Еще и ясновидение? - Старуха погрозила ему пальцем. - Это еще ничего, это безопасно, но когда ты пытаешься командовать... Неужели ты не знаешь, что волшебники могут почувствовать, если кто-то так использует силу?
Рэп растерянно покачал головой. Она подошла еще ближе, оглядываясь.
- Так вот, мы можем! Хотя вряд ли кто-нибудь следит за этим краем. Ничего страшного, если ты только смотришь и слушаешь, но если ты начинаешь что-то делать, вызываешь какие-то события, то вокруг расходятся волны. Ты силен, парень. Ты должен это знать. Смотри-ка, да у тебя гоблинские татуировки!
Волшебница! Андор предупреждал его, что волшебники всегда ищут новые слова силы. Он выдал себя волшебнице! Рэп почувствовал, как волосы зашевелились на голове. Он стал отползать назад на локтях по грязному полу.
Женщина двинулась за ним, кудахча:
- Фавн с гоблинскими татуировками! Это что-то новое! - Она усмехнулась, обнажив прекрасные зубы и напомнив ему череп. - Гоблин-фавн! Что... - Она сердито зашипела. - Где же предвидение? Ты не даешь мне предвидеть? Нет, ты не смог бы. Кто?
- Кто ты?
- Я? Ты бы должен был знать. Придется догадаться. Важнее выяснить, кто ты!
- Я Рэп... Плоский Нос из племени Ворона.
- Ворона? - Старуха быстро огляделась, яростно сверкнув глазами. - Где Птица Смерти? Что ты с ним сделал?
- Ничего! - пролепетал Рэп, испуганный этой вспышкой гнева, осязаемой так же, как тепло очага. - Маленький Цыпленок, вы хотите сказать? Он вышел поохотиться...
- Где? Покажи мне!
Показать? Рэп протянул дрожащую руку в направлении, где далеко, в глубоком снегу пробирался гоблин.
Старуха посмотрела туда, затем рассмеялась своим безумным смехом.
- Он там! Ну что же, хорошо! Но ты должен заботиться о нем, слышишь? Он очень ценен! Смотри, не чини ему зла!
Он? Рэп? Чинить зло Маленькому Цыпленку? Она, должно быть, сошла с ума!
Набравшись смелости, Рэп поискал стадо, но оно исчезло. Флибэг направлялся к хижине. Таким образом, ужин испарился, и он вспомнил, что был так же голоден, когда в первый раз увидел волшебницу. Она стала таять на глазах, и ясновидение уже не ощущало ее.
- Я голоден! - сказал Рэп. - Вернее, Птица Смерти голоден!
На секунду она как будто обрела прежние очертания и изучала его, склонив набок голову и ухмыляясь.
- Уж эти фавны! - сказала она с усмешкой. Затем издала пронзительный крик и хлопнула в ладоши.
Тут же она исчезла, а перед Рэпом появился черный барашек с закрученными рогами. Хижина содрогнулась, как от удара, и из-под ног животного поднялось облако пыли и снега. С громким тревожным криком баран вскочил на ноги. Не было никакого сомнения, что он вполне настоящий.
После предупреждения колдуньи Рэп не посмел использовать свой дар, и ему не сразу удалось загнать барашка в угол. Перерезать ему горло каменным ножом оказалось тоже не так легко. Несколько раз баран боднул Рэпа, да еще тот испачкался в крови. Интересно, почему именно черный баран? Может быть, волшебнице было легче увидеть его в снегу или она просто издевалась над фавном с гоблинскими татуировками? Рэп был слишком голоден, чтобы обращать на это внимание.
Когда Маленький Цыпленок вернулся с пустыми руками, уставший и злой, Рэп уже ел поджаренное мясо. И в первый раз гоблина явно впечатлили способности Рэпа.

4

Скрипнув громче, чем обычно, карета накренилась влево и остановилась с резким толчком.
- Вы в порядке, ваше сиятельство? - заботливо спросил Андор. Они с Иноc были тесно прижаты друг к другу на запрокинувшемся заднем сиденье, а тетушка Кэйд нависала над ними, с мрачным видом держась за поручень.
- Все хорошо, спасибо, кроме того, пожалуй, что теперь мое высочество уж слишком заметно!
Андор с готовностью рассмеялся.
- Пойду посмотрю, что там на этот раз, - сказал он, отпуская руку Иноc, которую сжимал под накидкой во время пути, и готовясь выйти. Снаружи раздавались какие-то крики и беспокойное ржание лошадей. По крыше кареты хлестал дождь, хотя похоже было, что скоро он перейдет в снег. Андор открыл дверь и легко вышел, изящно придержав шпагу и плащ. Кэйд перебралась к племяннице на нижнюю сторону кареты, чтобы сесть более устойчиво. Она заняла намного больше места, чем Андор.
Та скорость, с которой они ехали, была теперь невозможна. На ровных и прямых дорогах Империи карета могла двигаться почти так же быстро, как и всадники, но теперь они следовали по горной тропе. Погода становилась все хуже, а дорога все круче. Поля и пастбища по ее сторонам уступили место лесу, и ветви деревьев часто задевали верх кареты.
Со времени появления ужасного Игинги Иноc жила в постоянном страхе. Мысль о вторжении в Краснегар двух тысяч имперских солдат приводила ее в ужас. Она вспомнила, как слышала в Кинвэйле, что здешние войска - просто сброд, несравнимый с элитными частями, расположенными вокруг Хаба, и что служба на границе считалась унизительной, была своего рода наказанием, которого удостаивались лишь подонки. Сам проконсул, по мнению Иноc, также был швалью, но она держала свое мнение при себе.
Она не решалась обсуждать ситуацию даже с тетушкой Кэйд или Андором, а они тоже не поднимали этот вопрос, так что разговор сводился к ничего не значащей болтовне. Отчасти их осторожность объяснялась нежеланием быть услышанными, так как теперь кучер и лакей были людьми Игинги. Но что гораздо больше беспокоило Иноc, так это то, что она чувствовала, что ее предали.
Каким-то образом правительство Империи узнало о болезни ее отца и решило захватить Краснегар раньше, чем это сделают таны Нордландии. Только Хаб мог послать сюда армию. Но это требовало времени - времени для пересылки докладов и приказов, времени для совещаний и решений. Значит, об этом стало известно заранее. Но как? Андор проходил Пондаг, направляясь на юг. Возможно, он проговорился Игинги, а тот направился в Кинвэйл, чтобы не упустить своего шанса.
В свете дня эти измышления казались абсурдными. Один взгляд на честное лицо Андора, одна его улыбка - и сомнения Иноc таяли. Но когда она ворочалась долгими ночами на неудобных постелях в неопрятных, дурно пахнущих гостиницах, все это становилось слишком реальным. Иноc даже додумывалась до того, что Андор с самого начала был шпионом Империи. Она пугала себя до полусмерти, подвергая сомнениям его прошлое, его происхождение, его детство. Иноc знала о нем так мало, и это казалось очень важным, когда она была одна... Правда, стоило ему появиться рядом, и все это становилось таким несущественным, что принцесса ни разу не спросила его о прошлом, хотя много раз собиралась. Когда молодой человек был с ней, Иноc могла смело смотреть в будущее, не боясь ни Империи, ни джотуннов. Но без него она чувствовала себя потерявшимся ребенком.
Для нее существовали только Андор... и Кэйд. Но кто-то из них ее предал.
Именно ее тетка решила ехать на север - небывалая затея для женщины ее возраста. Кэйд еще до отъезда по меньшей мере подозревала, что здоровье Холиндарна ухудшается. Она безусловно предпочла бы Империю Нордландии. Поверить, что герцогиня Кэйдолан может предать брата и племянницу, невозможно... но не более невозможно, чем поверить в предательство Андора. Кто-то из них был предателем, и Иноc не могла решить - кто.
Она чувствовала себя очень маленькой, одинокой и уязвимой. Ощущала себя загнанным зверем, бегущим домой, спасаясь от преследования хищника. Ей некуда было деваться, но и дома она не будет в безопасности, потому что чудовище последует туда за ней.
Было очевидно, что Иноc поедет в Краснегар, хочет она того или нет. Если она воспротивится, почетный эскорт тут же превратится в охрану, а принцесса станет пленницей. Игинги ясно дал ей понять это. Формально она возвращалась к себе домой под его защитой, но фактически была его марионеткой. Негодяй не раскрывал ей своих планов, но можно было догадаться, что он вынудит ее подписать документ о передаче королевства под контроль императора сразу же после смерти отца. Иноc могла только надеяться, что отец еще жив и в состоянии будет ей что-то посоветовать. Девушка никому не могла доверять.
Так что Иноc сидела несчастная и подавленная, поддерживая вежливый разговор об окрестных пейзажах.
Андор появился у двери кареты.
- Боюсь, дамы, вам придется выйти. Еще одна сломанная ось.
Он помог спуститься тетушке Кэйд, затем Иноc. Дорога представляла собой мешанину из грязи, камней и корней деревьев. Она извивалась по склону холма. Мелкий дождь пробивался сквозь сплошную крону деревьев, закрывающую небо. Заросли папоротника стеной стояли по сторонам дороги. Это была уже третья сломанная ось за последние два дня. Такая поломка означала долгое ожидание.
Иноc натянула на голову капюшон и оглянулась в поисках сухого места, чтобы сесть.
- Какие могучие деревья! - воскликнула тетушка Кэйд. - Но ведь вряд ли это секвойи?
- Я думаю, кедры, - ответил Андор. - Эй, ты! Солдат! Передай мне этот сундук.
Тени сгущались и казались угрожающими. Иноc чувствовала себя неуютно, окруженная со всех сторон этими первобытными зарослями. Даже воздух здесь был наполнен влажным древесным запахом. Небольшой участок дороги, который она могла видеть, заполняли солдаты, спешившиеся или верхом, лошади нервничали, дергали поводья, переступали по грязи, люди ворчали или сердито обсуждали задержку. Откуда-то сверху долетели еще более злобные крики, когда передние части узнали об остановке. Потом все затихло.
Густые леса полностью покрывали горные склоны. Иноc вообще не видела гор, только деревья и круто поднимающуюся вверх дорогу. Она взяла тетушку Кэйд за руку, и они отошли на обочину, аккуратно переступая через лужи и грязь, чтобы найти укрытие от дождя и не путаться под ногами у мужчин. Андор последовал за ними, неся сундук, на котором можно было сидеть. По сторонам дороги кое-где лежал снег, грязный и полурастаявший.
Проконсул Игинги, ехавший впереди отряда, прискакал, чтобы выяснить, что случилось. Увидев поврежденную карету, он спрыгнул с коня, отдал поводья легионеру и начал отдавать приказания. Иноc с удовольствием заметила, что ему неудобно в форме: вода стекала по шлему прямо за воротник. Андор же был в широкополой замшевой шляпе, красивый и изысканный как всегда.
Тетушка Кэйд слегка вздрогнула.
- Я могу принести ковер, ваше сиятельство, - предложил Андор.
- Нет, нет! - сказала Кэйд. - Это так глупо с моей стороны! Я просто смотрела на этот лес и вдруг подумала о гоблинах.
Он ободряюще улыбнулся.
- Да, ковры не защитят вас от гоблинов! Но не волнуйтесь, их нет по эту сторону перевала. Правда, проконсул?
Игинги был взбешен очередной задержкой.
- Ни одного гоблина! И на той стороне я тоже немало их истребил.
- Они что, так опасны? - спросила Иноc, думая, что в такой густой листве может скрываться любое чудовище.
- Не так уж! Просто паразиты!
- Обычно гоблины вполне мирные люди, - тихо проговорил Андор.
- Мирные? - переспросил Игинги. - Да они звери!
- Но не воинственные.
- Да, это так. У них свои методы избавляться от лишних мужчин. - Выражение отвращения появилось на его квадратном лице.
- Что вы имеете в виду, ваше сиятельство? - спросила Иноc, удивленная, что что-то может вызвать отвращение такого грубого солдафона.
Он поколебался, но ответил:
- Многие народы проводят отбор среди юношей. Большинство делает это через войну. Гоблины используют гораздо худшие методы, но смысл, я думаю, тот же.
Ей никогда не приходило в голову так расценивать войны!
- Но почему? Чтобы другим досталось больше женщин?
- Иноc! - воскликнула Кэйд.
- Иногда причина действительно в этом, - сказал Андор. - Или в захвате новых земель, или просто для того, чтобы жизнь была более мирной. Боюсь, проконсул, мы сегодня не далеко уедем.
Игинги кивнул.
- Мы вряд ли доберемся до перевала к ночи, - пробурчал он. - Там есть домик, но здесь, мадам, вам придется расположиться лагерем.
- Может быть, моей племяннице и мне лучше поехать верхом? - мягко предложила тетушка Кэйд. Мужчины воззрились на нее в изумлении.
- А вы... вы сможете? - запинаясь, спросил Игинги.
- Я буду в восторге! В карете так трясет! А ты, Иноc, не возражаешь?
- Конечно! - согласилась Иноc, забавляясь выражением изумления на лицах Андора и проконсула. Они еще не знали о способности тетушки постоянно удивлять.
Кэйд решительно поднялась.
- Тогда мы поедем. Наши амазонки в том зеленом сундуке, проконсул. Если вы будете добры распорядиться, чтобы его спустили сюда, мы сможем переодеться в карете.
Игинги улыбался - ужасное зрелище.
- И мы можем бросить здесь эту развалину! Завтра мы будем в Пондаге, а потом вы можете ехать на санях.
Тетушка Кэйд улыбнулась ему с самым невинным видом.
- О, я думаю, мы могли бы и в лесу ехать верхом. Я давно не практиковалась, допускаю, но когда-то я была весьма лихой наездницей.
Это отнюдь не повредит ее фигуре, подумала Иноc, а верховая езда не намного утомительнее тряской кареты.
Игинги собирался сказать что-то, но вдруг остановился и стал тревожно всматриваться в лес.
- Что это было?
Андор нахмурился.
- Мне кажется, я тоже что-то слышал.
Иноc ничего не слышала, но у нее мурашки побежали по коже. Лошади тоже насторожились. Проконсул крикнул солдатам, требуя тишины. Приказ передали по рядам, и вскоре слышен стал только ровный стук дождя и беспокойное шлепанье подков по грязи.
- Вот опять! - сказал Игинги, и теперь Иноc тоже что-то услышала.
- Гоблины? - нервно спросила она.
- Они не кричат. Они бегут молча. Если бы я допускал хоть малейший шанс встречи с гоблинами, я бы взял сюда собак.
- Принцесса Иносолан! - прозвучал далекий голос.
Иноc подпрыгнула. Сердце ее забилось быстрее. Этот крик, хотя и слабый, слышали теперь все - Иноc, ее тетка, Андор, Игинги и десятки забрызганных грязью легионеров.
- Это очень далеко, - сказал Андор. Лицо его стало напряженным, он откинул полу плаща, высвобождая эфес шпаги.
Игинги чуть вытащил свою шпагу из ножен и с щелчком загнал ее обратно.
- Может быть, и не так уж далеко, - сказал он. - Деревья приглушают звук.
- Принцесса Иносолан!
Это не могло быть ошибкой.
Теперь они все всматривались в чащу леса. Тетушка Кэйд пододвинулась поближе к Иноc и взяла ее за руку, как будто боясь, что та побежит выяснять, в чем дело. Но это совсем не входило в намерения Иноc. Она дрожала. Шпага Игинги со свистом выскользнула из ножен.
- Вам лучше бы вернуться в карету, дамы, - сурово сказал проконсул. Он отдал приказ, и шпаги сверкнули в воздухе. Некоторые солдаты доставали тетивы для луков из непромокаемых сумок.
- Нет, подождите! - торопливо воскликнула Иноc, когда тетушка Кэйд двинулась к карете. Этот голос...
- Принцесса Иносолан! - раздалось еще ближе.
Кто бы это мог быть? Что-то очень знакомое.
- Да? - отозвалась она.
- Иноc! - воскликнула тетушка Кэйд. И голос ответил:
- Это Рэп!
Рэп? Как? Это что, действительно Рэп?
- Нет! - Это казалось невозможным.
- Назад в карету! - закричал Андор и тоже вынул шпагу. - Я думаю, это какой-то демон! Вы согласны, проконсул?
Глаза Игинги сузились.
- Я никогда не встречал лесных демонов! Бабьи россказни! - Он приложил руки ко рту и прокричал: - Подойди и покажись!
- Прикажите вашим людям опустить луки! - Голос был уже намного ближе, но никого не было видно. - Я один и не вооружен.
- Я уверен, что это демон, - настаивал Андор. - Очень опасно довериться демону - он может принять любой облик! - Он казался более растерянным, чем кто-либо другой. Его голос звучал почти визгливо, и это было странно.
Игинги тоже, казалось, почувствовал это. Он с любопытством посмотрел на Андора, затем приказал солдатам опустить луки.
- Выходи! - прокричал он громче, чем было необходимо.
И тогда из-за дерева вышел человек. Иноc не представляла себе, как он смог подобраться так близко незамеченным, но вот он был перед ней - стройный юноша в грязной кожаной одежде, протягивающий вперед свои пустые руки, чтобы все убедились в отсутствии оружия. Он тяжело дышал.
- Иноc! - произнес он.
Рэп!
Он вырос и стал шире в плечах. Его одежда была невероятно грязной, а лицо здорово потемнело, особенно вокруг глаз. Оно казалось покрытым жиром - дождь скатывался по нему отдельными капельками - и было значительно более худым, чем она помнила, так что подбородок казался больше, а нос шире. У него появились юношеские усики и небольшая бородка. Голова была непокрыта, и каштановые волосы висели сосульками. Некрасиво! Но это был Рэп. Глупо, но она задрожала.
- Это, безусловно, не гоблин, - проговорил Игинги как бы про себя. - Кто ты?
- Принцесса знает меня.
- Это правда? - спросил проконсул.

Предыдущая страница 11 Следующая страница


Волшебное окно 12

- Да, - ответила Иноc, - это один из конюхов моего отца. Рэп, что ты здесь делаешь? И что это у тебя на лице?
Тут она почувствовала еще и непереносимую вонь. Ее желудок сразу сжался.
- И отчего такой запах?
- Это запах гоблинов! - мрачно сказал Игинги. - Отойди от дам, ты!
Рэп не двинулся с места, только упер руки в боки. Он еще не отдышался после бега и говорил короткими фразами.
- Сожалею об этом аромате. В лесу нет ванн. Иноc, я пришел, чтобы предупредить тебя, что твой отец умирает. Но вижу, что ты уже знаешь.
Неужели Рэп тоже прошел весь этот путь, чтобы предупредить ее? Она посмотрела на Андора, который стоял, сжав зубы и нахмурившись.
- Мне сказал Андор.
- А, так это Андор, не правда ли? - Рэп с гневом впился в него глазами. - Тогда я имею для тебя еще одно предупреждение! Не доверяй этому человеку! Он...
- Рэп! - воскликнула Иноc. - Что ты знаешь о сэре Андоре?
- Он продал меня гоблинам, вот что я о нем знаю!
Продал его... Опять Иноc поморщилась от ужасного запаха.
Андор поднял шпагу и шагнул вперед. Она положила руку ему на локоть, удерживая его.
- Андор, вы знаете Рэпа?
- Дорогая, это не тот, кто вам кажется. Это лесной демон. Они могут принимать разные облики. Не верьте ни единому слову. Они очень злые.
- Андор! Рэп, как ты сюда попал? Тетушка, ведь это Рэп, правда?
- Не знаю, дорогая. Я его никогда не видела.
- Кто ты по происхождению? - спросил Игинги. - Ты и не имп, и не гоблин.
- Это демон, - настаивал Андор. - Или злой дух.
Дух? Иноc почувствовала слабость в ногах. Уж конечно нет!
- Я фавн, - ответил Рэп, все еще глядя на Иноc. - Смесь джотунна и фавна, принятый в племя гоблинов. Но не по моему желанию - это его вина. - Он опять указал на Андора.
Иноc пожалела, что не может тихо лишиться сознания, как полагалось бы знатной даме в такой момент. Рэп всегда был таким надежным! И это определенно был тот самый Рэп, которого она знала, - только повзрослевший, да еще с усами и варварскими татуировками.
- Рэп, - произнесла она, стараясь на сорваться на истерические нотки, - что это за странные знаки у тебя вокруг глаз?
Рэп застыл на мгновение, словно забыв о татуировках, затем поднес руку к глазам.
- Эти?
Андор рассмеялся и бросил шпагу в ножны.
- Я действительно встречал его! - сказал он. - Я просто не узнал его в этом гоблинском наряде. Я встречал его в Краснегаре. А теперь, парень, расскажи ее высочеству, как гоблины заслуживают эти татуировки.
- Я этого не делал! - закричал Рэп.
- Чего не делал? - спросила Иноc.
- Скажите ей, проконсул! - насмешливо произнес Андор.
- Нет уж, говорите сами, - нахмурился Игинги.
- Он замучил мальчика до смерти!
И Иноc сказала «Нет!» одновременно с Рэпом, который повторил:
- Я этого не делал!
- Он должен был это сделать! - сказал Игинги. - У них такой обычай.
Затем Андор обнял Иноc за талию, и она была очень благодарна за это.
- И это он продал мне лошадей.
- Продал вам лошадей? - тупо повторила она. Он кивнул, глядя на Рэпа.
- Я поспрашивал, где можно купить лошадей, и меня направили к этому парню. Мы встретились в баре, и он продал мне двух лошадей.
И это Рэп! Ведь все лошади в Краснегаре принадлежали ее отцу. Конечно, Андор не мог этого знать. Но представить Рэпа в баре, да еще продающего лошадей?
- Лжец! - закричал Рэп. - Он лжет, Иноc! Мы вместе уехали из Краснегара, и он продал меня гоблинам! Тем самым он расплатился за свободный проезд для себя...
- О нет, Рэп! Я не хочу слушать!
- Иноc, он волшебник!
Принцесса вспомнила, что в детстве Рэп очень нравился ей. Конечно, в те дни она очень мало знала о мужчинах, а о знатных мужчинах - вообще ничего. К счастью, теперь, после Кинвэйла, она уже лучше разбиралась в этом и могла оценить, с каким самообладанием держался Андор, несмотря на оскорбления, выкрикиваемые этим грязным бродягой. Рэп как-то одичал за последнее время, возможно, сказалось его фавновское происхождение.
- Если тебя продали гоблинам, ты находишься уж в слишком хорошей форме, - заявил Игинги. - Шпионишь для них, а? Подойди-ка сюда с поднятыми руками.
- Нет! - воскликнул Рэп. - Иноc, ты же знаешь, я не стал бы лгать тебе!
О Рэп! Ее сердце сжалось. Иноc посмотрела на Андора. Тот грустно улыбнулся и покачал головой. Она поняла, какими беспомощно-детскими кажутся ему ее сомнения и какую зрелость проявляет он сам, не отзываясь на оскорбления и не обижаясь на ее глупые колебания. Нечего слушать всякую ерунду! А от запаха принцессу просто тошнило. Иноc гордо подняла подбородок и отвернулась, позволив Андору увести себя.
- Иноc! - завопил Рэп. - Он колдун, или демон, или что-то в этом роде!
Игинги махнул рукой своим людям.
- Взять его! Свяжите!
И вдруг все лошади попятились и заржали в необъяснимой панике. Солдаты были сбиты с ног, некоторых проволокло по грязи. Казалось, что источником этого страха была Иноc - кони бросились в разные стороны от нее, по дороге и даже в лес. Испуганные животные сбивали с ног целые группы людей. Команды офицеров тонули в проклятиях, ржании, шлепках по грязи и топоте. Иноc, тетушка Кэйд и Андор оказались как бы в центре этого хаоса, а вся когорта боролась, чтобы подчинить себе взбесившихся лошадей. Тем временем лесной пришелец исчез среди деревьев.
Андор быстро повел Иноc к карете.
- Укройтесь здесь! - крикнул он, перекрывая шум. - Тут может быть засада.
Он помог забраться в карету и ей, и тетушке Кэйд. Иноc рада была подчиниться. В перекошенной карете тетушка обрушилась на нее всем своим весом, но Иноc нисколько не возражала. Тесный контакт был сейчас очень кстати.
- Это был Рэп, - прошептала она, борясь со слезами.
- Да, дорогая.
- Но продавать отцовских лошадей? В барах?
- Если он действительно продал дворцовых лошадей, - сказала Кэйд, - то это наверняка стало бы известно, так?
- Конечно! - В конюшнях было не так уж много лошадей, чтобы кража прошла незамеченной, и не так много конюхов, чтобы не вычислить вора. Глупый Рэп! - Значит, об этом узнали, и он убежал!
- И вполне возможно, что он нашел приют у гоблинов, - согласилась тетка. - Не знаю, дорогая, зачем он последовал за тобой на юг. Возможно, надеялся сочинить для тебя какую-нибудь невероятную историю...
- Да, скорее всего. - Иноc знала, что в этом возрасте парни иногда ведут себя странно. Именно тогда проявляются плохие качества в некоторых. Иноc слышала много историй об этом в Кинвэйле и получила множество предупреждений. Но Рэп? Это ведь не был злой дух?
Когда душа умершего представала перед Богами, ее взвешивали, и если добро, совершенное ей, перевешивало зло, то она становилась частью Добра. Но если перевешивало зло, то общее Зло могло отвергнуть ее, и тогда душа становилась злым духом, не находящим себе пристанища и являющимся людям по ночам.
Кэйд даже вздрогнула.
- Боже мой, мне показалось, что оно... что он был живой.
- И Рэп не мог оказаться на стороне зла! - Однако если он опустился до продажи лошадей в барах, что еще мог он успеть натворить, прежде чем умер? Иноc похолодела.
- Не думаю, что это был дух, - твердо сказала Кэйд. - Вряд ли духи могут так отвратительно пахнуть!
Иноc удалось выдавить улыбку. Какое облегчение, что тетка согласна с ней! Это был Рэп. Живой Рэп.
Она оглянулась. Солдаты понемногу восстанавливали порядок, но у кареты никого не было. Даже Андора...
- Тетя, как Игинги узнал насчет отца? Почему он дожидался в Кинвэйле, когда появится Андор? Это могло быть условлено!
Кэйд виновато моргнула.
- Это моя вина, дорогая.
- Твоя?
- Да. Я проговорилась Экке, что беспокоюсь о здоровье твоего отца. Канцлер Ялтаури должен был посылать мне отчеты, но их не было.
- Так за всем этим стоит Экка?
- Боюсь, что так.
- Значит, когда... если отец умрет...
- Проконсул, думаю, провозгласит герцога королем. Я сделала такую глупость, дорогая! Я не понимала...
Иноc поцеловала ее в щеку.
- Но это не Андор?
- Нет! Не думаю.
- Я доверяю Андору, - твердо сказала Иноc. - А ты?
- Я... - На секунду тетушка Кэйд заколебалась, но потом улыбнулась. - Ты просишь меня выбрать между ним и этим очень пахучим мальчиком?
Иноc засмеялась и обняла ее. Невидимые птицы разразились трелями в ее душе - никто не предавал ее, кроме этой ужасной вдовствующей герцогини! Кэйд поступила глупо, но не со зла. Андор не виноват - Иноc никогда больше не усомнится в нем! Увидя Рэпа, она еще раз поняла, насколько ниже казались в сравнении с Андором все прочие мужчины. Андор, о Андор!

5

Волк, гоблин и фавн, обладающий ясновидением, - не было ни малейшей вероятности, что солдаты могут выследить их.
Через час или около того отряд двинулся вперед по горной тропе. Иноc и ее тетка ехали верхом, а карету пришлось бросить. Лошадь Иноc шла очень близко к лошади Андора, но с такого расстояния Рэп не мог сказать, была ли она на привязи или нет. Он не мог подозвать ее, потому что не знал, что это за лошадь. Знал бы Андор, что этот план был отвергнут Рэпом как слишком опасный для Иноc! Кроме того, по его следу бросится вся армия импов, а его рассказ слишком неправдоподобен, чтобы ему кто-нибудь поверил.
В густом лесу он следил за ними внутренним зрением. Юноша промок насквозь и чувствовал себя несчастным, сидя здесь сгорбившись и тыкая мох палочкой - тык, тык... Флибэг спал, но, когда колонна двинулась, он единственный из них троих услышал далекий стук подков и поднял голову. Маленький Цыпленок сидел на стволе поваленного дерева, упершись локтями в колени, терпеливый, как сами деревья.
Тык, тык...
Дождь сбегал по шее Рэпа, но он нарочно не поднимал капюшон. Он почти жалел, что встреча состоялась, что он не пропустил Иноc и не отправился блуждать по Империи. Но с теми, кто знает слова силы, может случиться все что угодно - так учил его Андор. Кроме того, через горы проходила всего одна дорога.
Отвергнутый с презрением. Тык!
Даже Иноc его оттолкнула! Тык!
Но Андор знает слово, и ему будут верить больше, чем всем остальным. Вызывать доверие было его талантом.
Тык! Палочка сломалась.
Рэп поднялся на ноги.
- Что теперь делаем? - спросил Маленький Цыпленок. Рэп вздохнул.
- Ты все еще моя падаль, гоблин?
Подобная осторожность вызвала ухмылку на лице гоблина. Он кивнул.
Мысль о долгом тяжелом пути приводила в отчаяние.
- Теперь мы побежим обратно, - сказал Рэп. - Обратно в Краснегар.

Прекраснее, чем придуманные в старину или воспетые
с тех пор Волшебные девы, встреченные в лесу
рыцарями Логра и Лиона,
Ланселотом, Пелеем или Пелленором.
- - - Мильтон. Возвращенный Рай.

Часть восьмая
ВЫСОКОЕ ОКНО

1

Даже в Краснегар пришла весна. Холмы были еще белыми и необитаемыми, а дамба загромождена ледяными торосами и сугробами, но отдельные смельчаки уже протоптали по ней дорожку, и несколько недель спустя по ней на материк поплетутся ослабевшие за зиму лошади, овцы и козы.
Луны не было. Бледные зарницы играли на небе, когда Рэп и Маленький Цыпленок выбрались из домика на берегу, зевая и дрожа спросонья. В мерцающих отблесках северного сияния можно было с трудом увидеть собственные ноги.
Рэп несколько раз с наслаждением втянул морской воздух, прислушиваясь к потрескиванию льда под натиском прилива. Затем он обернулся к своему товарищу. Юноша уже предлагал это гоблину, когда они вышли из леса, но надо еще раз попытаться.
- Я освобождаю тебя, Маленький Цыпленок. Ты уже отплатил мне свой долг с лихвой, возвращайся к своему народу.
- Я твоя падаль, - послышался из темноты упрямый шепот. - Я смотрю за тобой.
- Здесь ты не можешь мне помочь! Мне грозит большая опасность, но ты ничего не можешь сделать и только сам окажешься в опасности. Иди, я очень тебе благодарен.
- Я смотрю за тобой. Потом я убиваю тебя!
Значит, Боги еще не дали ему знака. Рэп пожал плечами.
- Тебе придется поторопиться, если хочешь прийти первым. Пошли.
Он побежал. Однако, когда они достигли дамбы, ему пришлось перейти на шаг, ориентируясь исключительно с помощью ясновидения, а время от времени Маленькому Цыпленку приходилось хвататься за его плечо, чтобы не потеряться в плотной, как одеяло, мгле. Они прошли половину пути, когда Рэп вспомнил о медведях. Они были наиболее опасны в это время, но сейчас он так доверял своему внутреннему видению, что не сомневался, что поблизости никого нет.
Зима выдалась суровой. Дорога, скрытая сейчас подо льдом, во многих местах требовала починки, хотя никто, кроме Рэпа, не мог этого знать.
Где-то позади, на прибрежных равнинах, стояла лагерем армия Империи. Рэп все время опережал ее на два дня, а путь домой оказался долгим и гораздо более тяжелым, чем путь на юг. Холод уже не был таким свирепым, зато ветер стал сильнее, а снег более влажным.
Что еще хуже, Рэп и Маленький Цыпленок появлялись как вестники несчастья, как вороны, пророчащие беду. Импы сжигали все гоблинские деревни, расположенные вблизи дороги. Если бы жители не были предупреждены, все они наверняка погибли бы. Гоблины в первой деревне погибли все, от стариков до новорожденных. Возвращение Иноc домой было отмечено поднимающимися вверх столбами дыма, бессмысленным и ненужным разрушением. Множество женщин и детей лишалось крова, запасы еды расхищались.
Предводитель импов, тот самый, в красивом шлеме, явно был безумцем. Рэп не мог представить себе, зачем он это делает и почему Иноc допускает это. В конце концов он пришел к выводу, что она бессильна остановить разрушения.
Дорога на Пондаг окажется закрытой после их проезда, потому что гоблины в дальнейшем никого по ней не пропустят. Теперь понадобится целая армия, чтобы пересечь тайгу. Ни одного каравана не пройдет теперь с припасами для Краснегара. Краснегарцы неизбежно почувствуют это. Безумие!
Только один раз Рэп и Маленький Цыпленок отклонились со своего пути. Они сделали большой круг, чтобы стороной обойти деревню Воронов, а предупреждение послали через других гоблинов. Потом им пришлось пробежать двойной переход, чтобы наверстать отставание.
И вот он был дома. Рэп перешел с дамбы на дорогу вдоль причала, темную и безлюдную, чисто выметенную ветром. Он поднял засов на воротах. Эти ворота могли защитить от белых медведей, но не от легионеров. Пройдя внутрь, он опять перешел на рысь, просто по привычке, а за ним следовали Маленький Цыпленок и Флибэг. Через час-другой начнется рассвет. Город вот-вот проснется. Он направился к ближайшей лестнице.
Что нужно в Краснегаре армии импов? Пришла ли она сюда, чтобы помочь Иноc занять трон и защитить ее от джотуннов, или же это разбойничий набег? Не сделают ли они с городом то же, что и с гоблинскими деревнями? Безусловно, ее нельзя остановить на подступах к замку, а в самом замке вряд ли хватит еды, чтобы выдержать осаду. Бывший помощник управляющего не мог не знать также, что во всем городе не найдется достаточно провианта для двух тысяч голодных солдат. До урожая, как и до кораблей с зерном, пройдут еще месяцы, а дамба пока непроходима для повозок.
Рэп уже не торопился, осторожно обследуя каждый поворот дороги. По, законам Краснегара конокраду грозило повешение. А ведь он рассчитывал привести лошадей обратно. Он надеялся вернуться с благодарной ему Иноc, наследницей престола или даже королевой. Этот Андор просто околдовал его!
Андор! Рэп не мог думать о нем, не приходя в ярость. То, что этот волшебник сделал с Рэпом, было достаточно плохо, но то, что он использовал свою власть над Иноc, - непростительно. Ей, видимо, было так же трудно противиться Андору, как Флибэг не мог противиться Рэпу.
Какой-то любитель рано вставать вышел из двери за два дома перед ними, и Рэп укрылся в тени крыльца, стараясь дышать потише и слыша, как рядом с ним замер Маленький Цыпленок, а рядом шумно дышит Флибэг.
- Хорошо бежишь, лесной парень! - прошептал Рэп. Маленький Цыпленок пробормотал что-то тихо, но сердито. Рэп улыбнулся, невидимый в темноте. Гоблины не были привычны к ступеням.
Горожанин исчез за дверью, и Рэп опять пустился бежать, зная, что спутники следуют за ним. Рэп тщательно обдумывал свое возвращение, решая, к кому лучше пойти, перебирая в памяти всех своих друзей. Правда, друзья отошли от него, когда проявились его способности. Окончательный выбор удивил его самого.
Рэп приближался к замку. Он мог бы, если бы захотел, пробежать прямо в ворота, потому что охрана выставлялась здесь только летом, когда в городе были приезжие. Краснегар привык спокойно жить под защитой дипломатического искусства своего короля, искусства, усиленного словом силы.
Если Холиндарн был еще жив, чтобы передать свое слово Иноc, послужит ли оно ей таким же образом? Рэп терялся в догадках, какую перемену знание слова произведет в Иноc. Каков был ее главный талант? Веселый нрав? Живость? Красота?
Наверное, красота. Он никогда не забудет, какой он увидел ее в лесу, неожиданно превратившуюся из ребенка, которого он помнил, в прекрасную женщину, изящную лесную нимфу в малахитовом плаще, с выбивающимися из-под капюшона золотыми прядями, с зелеными глазами, сияющими на смертельно бледном лице. Эти воспоминания не раз заставляли его засыпать в слезах.
Иноc, с ее красотой, усиленной волшебством, будет просто божественно хороша.
И опять он подумал об Андоре, испытав прилив ярости. Для Андора он замышлял в голове такое, чего не пожелал бы никому. Он почти готов был отдать его на растерзание Маленькому Цыпленку.
Вот наконец и нужный дом. Они остановились у двери и постояли, переводя дыхание. Несколько месяцев постоянного бега привели их в прекрасную форму, но даже этого было недостаточно, чтобы бегать по крутым склонам Краснегара.
Рэп напрягся, изучая небольшое жилище из двух комнат и кухни. Туалет находился по другую сторону улицы, за спиной Рэпа. Хозяин был уже одет и склонился к очагу, раздувая огонь. Его жена и дети умерли много лет назад, во время той же эпидемии, что унесла жизнь матери Рэпа, и с тех пор он жил один. Рэп никогда раньше не бывал в этом маленьком домике, как и кто-либо другой.
Он постучал.
Старший конюх Хононин удивленно огляделся и поднялся на ноги. Он был бос, в рубахе навыпуск. Лицо старика потемнело от времени и сморщилось, он сильно сутулился. Седые волосы были всклокочены после сна. Он казался еще более угрюмым, чем всегда, пока шел открывать дверь.
- Кто там? - Его голос был так громок, что заставил Рэпа подскочить.
Рэп опять постучал, даже шепотом не желая называть свое имя. Старик нахмурился, затем приоткрыл дверь, которая не была заперта, и свет лампы заплясал по лицу Рэпа, ослепив его.
- О великие Боги, мальчик! - Хононин отшатнулся, пораженный. - Возможно ли! Рэп! - Он тут же распахнул дверь. - Быстро! Заходи, пока тебя кто-нибудь не увидел! А это что за черт?
Они вошли, и дверь за ними захлопнулась. Хононин поперхнулся, почувствовав вонь, и прикрыл рот рукой.
- Простите. Это медвежий жир. Он сохраняет тепло.
Старик внимательно оглядел Рэпа, затем остальных. Флибэг подозрительно понюхал Хононина. Маленький Цыпленок, непривычный к тесным помещениям, тревожно озирался.
- Ты сказал ей? - пробормотал конюх через прижатые ко рту пальцы.
- Она приезжает. Завтра.
Глаза Рэпа привыкли к свету, и он с любопытством огляделся. Он так давно жил другой жизнью, что обстановка показалась ему очень странной: стол и два стула - в середине, а также большое кресло с протершейся обивкой - у камина. Не очень умелые рисунки лошадей висели на простых дощатых стенах. Единственная свеча в костяном подсвечнике бросала колеблющийся свет на охапку сухого торфа в углу и маленький ящик с инструментами. Вытертый коврик на полу... Хотя, конечно, в своем роде в доме было уютно.
- Хорошо, - кивнул старик.
- Он еще жив?
- Говорят, да.
Рэп глубоко вздохнул. Этого он желал больше всего - чтобы Иноc смогла хотя бы попрощаться.
Хононин опять передернулся и попятился от них.
- Ты пахнешь, как будто вылез из помойки. Где-то у меня хранилось мыло. Ты когда-нибудь мылся с мылом?
- Один или два раза, сэр.
- Это то, что тебе надо. И понадобится горячая вода. Сними эти лохмотья.
Хононин направился в кухню, и громкое клацанье железа дало понять, что он качает насосом воду. Рэп начал развязывать тесемки, и Маленький Цыпленок тут же подскочил, чтобы сделать это самому. Рэп знал, что возражать бесполезно, его последняя такая попытка закончилась вывернутым запястьем.
Хононин вернулся с ведром и остановился, пораженный увиденным.
- А это кто, черт возьми?
- Это гоблин, сэр.
- Это я и сам вижу, болван! А что значат эти знаки у тебя на лице? Ты тоже стал гоблином? Сожги эти лохмотья, это и воду поможет нагреть, и вони станет поменьше. Его одежду тоже. Ты его разденешь, или он сам способен это сделать? А ты вырос, парень! У тебя осталась какая-то одежда там, где ты жил? Хотя нет, она все равно будет мала. Пойду посмотрю, что удастся найти.
- Вы очень добры, - пробормотал Рэп. Раздевшись, он принялся связывать одежду в узел.
- Да уж! Тебя наверняка повесят, если Форонод найдет тебя! Так что оставайся здесь и хорошенько вымойся. Вот мыло. Можешь использовать все. Ну и вонючая парочка! Да еще и волк с ними! Ты ведь не привел их обратно?
Старик имел в виду лошадей. Рэп покачал головой.
- Жаль! Мог бы отделаться поркой.
Хононин влез в сапоги, снял куртку с крючка и вышел, хлопнув дверью.

* * *

Старик вернулся не скоро, когда сквозь занавески уже пробивался свет зари. Люди проходили по улице, приветствуя друг друга. При звуках родного языка у Рэпа защемило сердце.
Хононин отсутствовал долго, но за это время Рэп только-только успел счистить жир с помощью мыла, песка и горячей воды. Маленький Цыпленок спорил и сопротивлялся, пока Рэп не объяснил ему, что запах сразу выдаст их и Рэпа схватят и казнят.
Впервые после Праздника зимы Рэп нашел зеркало. Собственное отражение повергло его в шок. На него смотрело совершенно незнакомое лицо. Вопреки логике, он был горд своей щетиной, но ужасно стеснялся своих волосатых, как у всякого фавна, ног. Они стали еще волосатее и мускулистее, а лицо, наоборот, волосатее и тоньше.
Флибэг обнаружил завтрак Хононина и съел его весь, кроме масла. Маленький Цыпленок выхватил у него масло, чтобы намазать им Рэпа.
В эту минуту появился конюх. Он заглянул в дверь, желая предупредить своих гостей, что с ним дама. Гости, однако, уже знали это и скрылись в спальне. Хононин кинул Рэпу узел с одеждой и вернулся в переднюю комнату подождать, когда они оденутся. Это потребовало немало времени, потому как Маленький Цыпленок не разрешал Рэпу одеть себя и не слушал, когда ему объясняли, например, что делать с кальсонами. В Краснегаре он мог стать большой помехой.
Наконец Рэп был готов и смог войти в комнату. Он уже знал, что увидит там мать Юнонини. Рэп знал ее, но они никогда не общались. В неясном утреннем свете старуха казалась мрачной, словно полночь. Мать Юнонини сидела в протертом кресле у камина, сложив руки на коленях, и старалась держаться как можно прямее. Она ответила кивком на неловкий поклон Рэпа и оглядела его с головы до ног, ничем не выдавая своих чувств.
- Сначала поедим, потом поговорим. - Конюх указал на стол. Рэп уже почувствовал запах свежего хлеба, и его рот наполнился слюной. Хлеб! Он сел за стол и с наслаждением принялся за еду. Через несколько минут вошел Маленький Цыпленок и сразу же нахмурился, увидев женщину с непокрытой головой. Мать Юнонини чуть вздрогнула, увидев мужчину с расстегнутой на груди рубашкой, но это не было виной гоблина, просто все пуговицы давно отлетели. Рэп умудрился представить их друг другу, говоря с набитым ртом на двух диалектах.
Маленькому Цыпленку не особенно понравился хлеб, но он был голоден. Он взял большой кусок и уселся на полу. Конюх хмыкнул и занял третий стул.
- Думаю, вы можете есть и слушать. - Голос матери Юнонини был низким, почти мужским. - Я сначала введу вас в курс всех событий, мастер Рэп, а потом... - Она нахмурилась. - Не люблю прозвищ! Как ваше полное имя?
- Просто Рэп, - ответил он.
Это не было полной правдой, потому что его настоящее имя представляло собой нечто длинное и непонятное. Должно быть, это было имя из Сайсанассо.
«Никогда не говори никому свое имя, - предупредила его мать, когда рассказала о нем, - а то злой волшебник может узнать его и причинить тебе большой вред». Тогда он ей поверил, ведь ему было всего десять лет, а в этом возрасте верят всему, что говорят матери. Теперь же он больше знал о волшебниках и понимал, что это всего-навсего одно из суеверий его матери, вроде того, что «ветер с юга приносит дождь». Но его друзья наверняка стали бы смеяться над таким именем, поэтому он никому о нем не говорил, даже Иноc. Мать Юнонини осуждающе поджала губы.
- Ну хорошо, мастер Рэп. Король еще жив, но каждый день может стать его последним днем. Даже сердечные капли, оставленные доктором Сагорном, не могут облегчить его страдания. Мы, кто приближен к нему, молимся за его избавление от мук. Это поразительно, что он держится так долго.
- Он знает слово, - прошептал Рэп. Она подняла брови и остановилась.
- Возможно! Но что вы знаете о... Ну конечно же! Вы ведь тоже знаете слово! Как глупо с моей стороны!
Старуха замолчала, задумавшись. Хононин усмехнулся и отломил кусок хлеба от каравая.
Мать Юнонини продолжала, тщательнее подбирая слова. Иногда Рэп с трудом понимал ее. Как большинство краснегарцев, он говорил на смеси импского и джотуннского диалектов. Иноc легко переходила на чисто импский, на котором говорили в замке. Но Рэпу было странно слышать сильный южный акцент, присущий матери Юнонини.
- Город разделился - на импов и джотуннов, конечно. Импы считают, что принцесса поехала в Кинвэйл, чтобы выйти за герцога - своего кузена, который смог бы претендовать на престол. Они ждут, что Анджилки приедет с ней. Но и сами импы разделились - часть хотела бы присоединения Краснегара к Империи на правах провинции. Джотуннов не устраивает ни один из вариантов. Они говорят о тане Калкоре из Нордландии, который имеет не меньше прав на престол, чем герцог.
- Их возглавляет Форонод, - вмешался Хононин. - Некоторые хотели бы поставить на престол его самого, но управляющий поддерживает Калкора. Говорят, он написал ему.
Юнонини нахмурилась, как если бы он сказал слишком много.
- Рэп должен знать, - проворчал старик. - Форонод готов был удушить его из-за лошадей. Если он узнает, что Рэп вызвал принцессу сюда, будет еще хуже.
Она кивнула.
- Несомненно, мы должны помочь мастеру Рэпу и его другу уйти ночью из города. Как можно скорее.
Рэп прекратил есть. Как, после такого долгого пути ему придется опять уходить?
Хононин внезапно хмыкнул, и все с удивлением посмотрели на него.
- Должен предупредить вас, мать. Когда вы увидите, что он так выпятил подбородок, то не спорьте, поберегите силы. Очевидно, что мастер Рэп никуда не пойдет!
- Но он должен!
Хононин покачал головой.
- Возможно, но не пойдет! Даже когда он был совсем мальчиком, этот жест был сигналом.
Рэп неожиданно улыбнулся. Он был прав, что решил прийти именно к этому сварливому старику. Как хорошо наконец, найти друга!
- Посмотрим! - Мать Юнонини в свою очередь выпятила подбородок.
- А как насчет вас? - спросил Рэп, переводя взгляд с нее на конюха и обратно. - Кого вы предпочли бы?
Он слишком много брал на себя - старуха опять нахмурилась.
- Я всегда должна стремиться к наибольшему Добру. Гражданская война будет великим злом, жизнь в Краснегаре и без этого тяжела. - Она подумала минуту и добавила: - Если бы я могла принимать решения... Иносолан еще не достаточно взрослая. Лучше всего было бы создать Совет регентов - управляющий Форонод и канцлер Ялтаури, например.
«Это не слишком-то поможет Иноc», - подумал Рэп. Он повернулся к Хононину.
- Я попытаюсь помочь тебе спасти шею, парень, - ответил старик, - пусть даже ты взял моих лошадей, но я не буду вмешиваться в политику. Слишком опасно в моем возрасте.
Неужели никто не был верен Иноc?
- Можете ли вы теперь говорить, молодой человек? - спросила Юнонини.
- Да, мать. Это долгая история. Вы знали человека по имени Андор?
- Прекрасный человек! - кивнула она.
- Нет! Я тоже сначала так думал и доверял ему, когда он предложил отправиться вдвоем, чтобы предупредить Иноc...
- Подождите-ка! Вы пошли только вдвоем?
Рэп кивнул, удивленный. Она посмотрела на старика.
- Я же говорил, что исчезли только две постели, - сказал он. - И палатка была мала для троих.
- Троих? - переспросил Рэп.
- Доктор Сагорн, - пояснила Юнонини. - Он тоже уехал. Это не имело значения, поскольку он обучил сиделок, как давать королю сердечные капели, но мы думали, что он уехал с вами.
Сагорн тоже? Ну конечно! Как и Дарад.
Рэп отодвинул остатки еды и начал рассказывать. Его больше не перебивали. В углу методично жевал Маленький Цыпленок, подозрительно посматривая на них, но рассказ был долгий, и пока Рэп дошел до конца, даже гоблин успел насытиться.
Конюх и священница посмотрели друг на друга. Хононин кивнул.
- Да, я верю ему. Он хороший парень. И всегда был.
Старуха неохотно кивнула и секунду изучала свои ногти. Затем встала и начала ходить взад-вперед по маленькой комнатке, сцепив руки за спиной. Это было странно неженственно, и походка ее была какой-то дергающейся, неуклюжей, возможно, из-за коротких ножек. Мать Юнонини не казалась высокой теперь, когда не сидела в кресле. Наконец она, по-видимому, пришла к какому-то решению и вернулась на свое место.
- Ладно! - сказала она. - Старший конюх поддерживает вас, мастер Рэп, а это существенно. Но я думала также о том, что было бы угодно Богам. Все знают, что мне и Иносолан явились Боги. Они дали ей указания, и мне теперь кажется, что это касалось вас.
Рэп постарался вспомнить, что рассказывала ему Иноc о Богах и Их словах, но это было так давно, что воспоминания оказались довольно расплывчаты. Он уже хотел спросить, но Юнонини опередила его.
- Я приму ваш рассказ, - торжественно провозгласила она. - Здесь явно замешано волшебство, и вы, должно быть, правы - кто-то охотится за королевским словом силы. Иносолан окажется в большой опасности, когда узнает его. Она может и не успеть, как вы знаете. Король сейчас редко приходит в сознание. Но вы действительно считаете, что Андор и этот Дарад - один и тот же человек?
- И Сагорн! И Джалон, менестрель, тоже! - Рэп объяснил, как Сагорн появился во дворце прошлым летом, не проходя через ворота, и как он вернулся осенью практически одновременно с Андором, в ночь снежного бурана, когда Рэп впервые при всех проявил свои способности.
Джалон говорил о Дараде. Андор знал и Джалона, и Сагорна. Но все это казалось невероятным даже самому Рэпу. Он встречал Сагорна. Обедал с менестрелем. Ни один из них не был Андором, а тем более Дарадом. Мечтательный Джалон был так же несочетаем с диким Дарадом, как вода с огнем. Здесь было что-то большее, чем просто видоизменение. Если Джалон мог по своему желанию превратиться в Дарада, как это сделал Андор, почему он не сделал этого, когда был с Рэпом среди холмов? Уж Дарад бы не задумался использовать все возможные средства, чтобы вытянуть из Рэпа слово. И почему Андор не сделал этого в один из многих вечеров, проведенных с Рэпом на его чердаке?
Внезапно Хононин щелкнул пальцами.
- Ключи! Ты говоришь, что Андор взял их у меня? Но в тот день я его вообще не видел.
- Что же с ними случилось? - спросил Рэп. Конюх мрачно скривился.
- Не знаю. Я нашел их на полу конюшни. Думал, что сам обронил. Я был уверен, что они висели у меня на поясе, как всегда. Андор не мог этого сделать. И Сагорн не мог.
- Так, значит, он может принимать другие обличья? - заговорила Юнонини. - Это плохо. И все-таки он не может быть волшебником. Для волшебника у него слишком много трудностей.
- А как насчет этой армии? - спросил Рэп. - Я не знаю, почему Иноc идет сюда с армией, но их нужно остановить.
Мать Юнонини покачала головой.
- Вполне возможно, что у Иносолан нет выбора. Нет его и у нас. Сержант Тосолин и его люди не могут сражаться с двумя тысячами.
- Впустить их в город? - На лице Хононина отразилось отвращение.
- Придется, - ответила старуха. - Что мы можем делать? Они могут сжечь город и уморить обитателей замка голодом. Мы даже не можем предупредить кого-либо, иначе придется объяснять, откуда мы узнали, и тогда мастер Рэп окажется в опасности. Раз Иносолан с ними, зачем им разорять ее владения?
- А зачем уничтожать гоблинов? - с горечью сказал Рэп. - Они не делают вреда никому, кроме себя.
Это замечание вызвало недоуменные взгляды и неловкое молчание.
Маленький Цыпленок громко рыгнул и широко улыбнулся. Интересно, что смог понять из их разговора тот, который был бы сейчас Птицей Смерти, не появись на их земле Рэп и Андор.
- У меня вопрос, мать, - попросил Рэп. - Пожалуйста, расскажите мне о Четверке.
Юнонини вздрогнула.
- О Четверке? Что?
- Ну, кто они и чем занимаются.
Ее глаза сузились. Старуха принялась изучать сцепленные пальцы.
- На самом деле я знаю о них не больше, чем вы или чем все остальные. Что говорили вам в школе о Четверке?
- Ничего. Боюсь, я мало учился, мать.
Юнонини кивнула, посмотрев на него с осуждением.
- Да, понятно. Ну что ж, в древности, в Темные Времена, Пандемия была очень неспокойной страной. Большую роль играло волшебство, и в основном оно было злым. Волшебники становились королями и воевали друг с другом. Легенды говорят о массовых убийствах, о грабежах и разрушениях, о битве людей с драконами, о чудовищах, уничтожающих целые армии, о городах, уничтоженных пожарами. Говорится также об армиях, которые избавлялись от заклятия и обращали оружие против своих же владык. Жестокое время. Вы, наверное, слышали эти рассказы.
Рэп покачал головой, хотя какая-то часть была ему известна.
- Это важно? - спросила она, внимательно глядя на юношу.
- Думаю, да.
Мать Юнонини бросила тревожный взгляд на конюха, но он только пожал плечами.
- Император Эмин Второй учредил Совет Четырех почти три тысячи лет назад. Он собрал вместе четырех самых сильных волшебников Пандемии и поручил им охранять Империю от колдовства. Хаб, как вы знаете, стоит на пяти холмах. - Она вздохнула. - Город Богов! Красивейшее место, центр Империи, расположенный на берегах Сенмера. Я провела там три года... Но сейчас это не важно. Так вот, императорский дворец находится посередине, а каждый из четырех волшебников также имеет свой дворец - Северный, Восточный, Южный и Западный. Сам император не может быть волшебником, чтобы не нарушать равновесия. Никто не может использовать колдовство против императора, его семьи или двора.
Рэп кивнул.
Юнонини, казалось, не хотела делиться этими сведениями, но после минутного колебания она облизнула губы и продолжила:
- Это устройство действовало, за редкими исключениями, вплоть до сегодняшнего дня. Вы видите, равновесие - ключ ко всему. Как равновесие между Добром и Злом правит миром, так и равновесие сил четырех волшебников правит
Империей. Если появляется злой волшебник, Четверка хранителей объединяется против него. Ведь волшебники тоже люди, мастер Рэп. Они разрываются между Добром и Злом, как и все мы, да, пожалуй, и больше, ведь их способности делать добро или зло намного превышают наши А если один из Четверки становится на путь Зла, то тогда остальные трое могут объединиться против него. Это единственный способ не допустить беспорядка, царившего в Темные Времена. Равновесие!
Рэп кивнул.
- Но расскажите мне о теперешних хранителях.
- Почему вы хотите знать?
- Я думаю, что встречался с одним из них.
Юнонини ахнула и опять посмотрела на Хононина. Тот нахмурился.
- Кто же это был, парень?
- Очень старая гоблинка.
Священнослужительница закрыла на минуту глаза, губы ее двигались.
- Расскажи нам, - сказал Хононин, еще более помрачнев.
Рэп поведал о двух случаях, когда ему являлось видение, проявившее интерес к Маленькому Цыпленку. Он не смотрел в сторону гоблина и говорил очень быстро и только на импском языке.
Последовала пауза, затем мать Юнонини слегка вздрогнула.
- Блестящая Вода, - сказала она. Конюх кивнул.
- Похоже на нее, - произнес он задумчиво. - Рэп, парень, ты действительно видел одну из Четверки. Она - северная колдунья, и говорят, что ей уже три сотни лет, - волшебники живут долго. Она входит в Четверку дольше, чем остальные.
- И что? - спросил Рэп.
И опять заговорил конюх, причем даже он понизил голос до шепота:
- Говорят, что она совершенно безумна.
Рэп бросил взгляд на Маленького Цыпленка и увидел, что тот смотрит на него не отрываясь. Гоблин широко улыбнулся, обнажив свои крупные зубы.
- Плоский Нос, ты не рассказывал мне этого.
- Нет, - согласился Рэп. - Я думал, что сам сошел с ума. Я расскажу тебе позже, обещаю.
Гоблин кивнул.
- Расскажите мне о трех остальных, мать, - попросил Рэп.
Юнонини явно не хотела этого делать
- Мне не хотелось бы их обсуждать. И никто бы не захотел. Сейчас среди них только одна колдунья. Остальные трое - мужчины, волшебники. На юге - эльф, на востоке - имп, а на западе - самый новый, молодой карлик. Я не так уж много знаю об этом, мастер Рэп. Вы ведь не встречали этих других?
Рэп отрицательно покачал головой, и она вздохнула с облегчением.
Хононин напряженно рассмеялся.
- Есть еще одна вещь, которую многие знают, и мы можем рассказать ему. Все четверо не только делят свое влияние по сторонам света, но имеют также свою специальность.
Юнонини вскрикнула, как будто не подумала об этом.
- Какую специальность? - спросил Рэп. Старик ухмыльнулся.
- Всякие мелочи вроде драконов.
Мать Юнонини стукнула ладонью по подлокотнику кресла, выбив облачко пыли и перьев.
- Мы не можем этого знать! Это широко распространенное мнение, я согласна, но люди не спрашивают волшебников о таких вещах, мастер старший конюх! Кто может сказать, что они делают, а что нет?
Хононин сердито воззрился на нее.
- Я знаю то, что мне говорили, и никто еще не опроверг этого! Земля, вода, огонь и воздух - так утверждал мой дед.
Священница ответила ему сердитым взглядом, затем повернулась к Рэпу.
- Предание говорит, что сначала даже план Эмина не принес спокойствия. Четверка оказалась не лучше любой группы волшебников и начала спорить внутри себя за власть. Рассказывать все было бы слишком долго, но в конце концов они согласились разделить между собой четыре стихии. Они уже разделили Пандемию на четыре части, а теперь каждый стал обладать еще и светской властью.
- А драконы? - спросил Рэп. - Разве драконы относятся к светской власти?
- Они как бы на грани. - Мать Юнонини встала и начала опять ходить взад-вперед по комнате. - Империя - не Пандемия, мастер Рэп. Конечно, это ее главное государство, и, будучи центральным, оно всегда стремилось быть самым могущественным, тем более что Четверка защищала его, но вне Империи достаточно много других королевств и земель.
Как Краснегар, например, подумал Рэп.
- Но ни одно из них не может противостоять императорской армии.
- Кроме как с помощью колдовства.
- Ну конечно. Поэтому император и Четверка пришли к соглашению, что никто не может использовать волшебство по отношению к армии Империи - ни для помощи, ни для противостояния ей. Как и сам император, она должна быть неприкосновенна. Единственное исключение - Восточный волшебник. Он может, так как армия - его прерогатива.
Рэп опять кивнул, начиная понимать, почему его собеседники так неохотно обсуждают все, что связано с Четверкой.
- Вы хотите сказать, что колдунья, которую я видел...
- Вы видели волшебницу, - прервала его мать Юнонини, - и это могла быть сама Блестящая Вода, но мы не можем этого знать!
- Так или иначе, она не могла остановить войска, идущие сюда?
Мать Юнонини остановилась у огня и взглянула на старика, прежде чем продолжить свою лекцию.
- Во всяком случае, так говорят. Эти солдаты - часть императорской армии, и помешать им значило бы вызвать гнев Восточного волшебника, а остальные тут же поддержали бы его. Одну вещь я знаю точно, мастер Рэп: вокруг Пандемии много волшебников и волшебниц, но никто не сможет устоять против Четверки, действующей заодно.
Минуту Рэп играл крошками на столе. Старая Юнонини явно что-то недоговаривала.
- Я должен идти, - пробормотал Хононин. - Иначе подумают, что я болен, и толпа любопытных старых женщин будет шнырять здесь с кастрюлями супа. - Но он остался сидеть на месте.
Рэп поднял глаза на мать Юнонини.
- А какие еще есть силы? Драконы?
Юнонини поджала губы, но затем кивнула.
- Да, они живут в Стране Драконов и подчиняются волшебнику Юга. Если драконы залетают в другие земли, император вынужден обращаться к Южному волшебнику, чтобы загнать их обратно.
- Даже если он сам их и выпустил! - сказал конюх с ехидной усмешкой.
Юнонини нервно поморщилась.
- А что, нет? - возмущенно воскликнул старик. - Два года назад драконы разорили целый город на Виннипанго. Это через пол-Пандемии от Земли Драконов, и они не тронули ничего на своем пути! А вы не верите, что их послали туда специально! Вы знаете, что волшебники часто вмешиваются в дела государств, так почему хранитель не может использовать свою силу, когда ему это надо?
- Я никогда не встречала волшебника...
- Глупость! Я никогда не встречал Бога, но я верю в Богов. И я верю преданиям. Мой дед однажды пошел посмотреть на повешение, где-то в Пилринде, так вот, когда они вздернули этого человека, он просто исчез! Растаял, как туман! Петля так и осталась болтаться пустой. Какой-то колдун спас его.
Мать Юнонини скривила губы.
- Я никогда не отрицала того, что колдуны существуют и используют колдовство. Это известно всем. Однажды моя школьная подруга видела, как бедная безумная женщина бросилась с крыши. Она должна была упасть на улицу, где было много народу, но кто-то в толпе был, вероятно, колдуном, так что она полетела вниз медленно, как лист с дерева.
- А чем владеет волшебник Севера? - спросил Рэп. Юнонини так долго колебалась, что старик ответил за нее, подтвердив догадки Рэпа:
- Там джотунны. У армии - земля, понимаешь? У драконов - огонь. А у джотуннов - море, то есть вода.
- Это уже не так явно, как было в Темные Времена, - добавила женщина, - но джотунны - до сих пор лучшие в мире моряки. И они не всегда ограничивают свою деятельность только торговлей.
Рэп не сомневался, что его собственный отец был не только работорговцем, но и разбойником.
- Все, что близко от моря, находится в пределах досягаемости джотуннов, - сказала Юнонини. Именно об этом и думал Рэп.
- То есть если армия импов войдет в Краснегар, а тан Калкор приведет джотуннов, тогда... Что тогда?
Юнонини тяжело вздохнула.
- Тогда да будет с нами Добро! Я не думаю, что Четверка станет вмешиваться в мелкие междоусобицы - небольшие войны идут постоянно. До тех пор, пока не будет задействовано колдовство, волшебники могут не обращать внимания. Но если легионы императора столкнутся с джотуннами - ну, тогда вполне возможно, что волшебники вмешаются, очень даже возможно! Блестящая Вода - гоблинка, а вы говорите, что импы убивают гоблинов. Весной они могут начать воевать с ее джотуннами - здесь, в Краснегаре. - Она вздрогнула, представив себе это, и сделала знак святого равновесия.
- Я должен идти, - еще раз сказал конюх.
- Да. - Мать Юнонини расправила плечи. - Я тоже. А вы, мастер Рэп, и ваши... товарищи... должны оставаться здесь и не попадаться никому на глаза. Жалко, что по этой улице ходит столько народу.

Предыдущая страница 12 Следующая страница


13 Дэйв Дункан

- Какая специальность у волшебника Запада? - упрямо спросил Рэп. Неужели вмешательство волшебников было так опасно? Они могли бы даже помочь, как Блестящая Вода помогла ему. Они могли бы развести в разные стороны импов и джотуннов.
- Говорят, погода. Так вы думаете, что Иносолан будет здесь уже завтра? - размышляла мать Юнонини. - Она пойдет прямо к отцу. Я прикажу докторам уменьшить дозу лекарства, чтобы он был в сознании... если он будет жив к тому моменту. И тогда они оба окажутся в опасности.
- Оба?
Она мрачно кивнула.
- Считается, что если поделиться словом, его сила уменьшается. Если это слово поддерживает в нем жизнь, то он может умереть, когда скажет его. А Иносолан будет в опасности, потому что знает его.
Минуту они все раздумывали над этим, и затем Юнонини сказала:
- Если вы настаиваете на том, чтобы остаться в городе, то нужно найти вам более надежное убежище, мастер Рэп.
- Я буду рад, если он поживет здесь, - сказал старик, но при этом он смотрел на Флибэга с антипатией, которая явно была взаимной.
- У вас нет даже замка на двери! Но где еще мы можем спрятать его в таком небольшом месте, как Краснегар? Да еще две тысячи легионеров вот-вот появятся здесь!
Хононин поднялся на ноги.
- Я не могу подсказать другого места.
- Однажды мне рассказывали о таком месте, куда никто никогда не заходит, - сказал Рэп. - Вот если бы вы могли отвести меня туда!

2

Пламя свечи колебалось и вздрагивало в ночи, бросая неверный свет на лицо умирающего короля. Он выглядел изнуренным, желтоватое лицо напоминало череп, волосы и борода совсем поседели. Даже во сне Холиндарн беспокойно метался под одеялом. Занавески балдахина были задернуты, оставляя небольшую щель у подушки. При короле дежурила сиделка, терпеливо ожидающая утра, когда закончится ее смена. Со своего места она не видела дверь в комнату, и входящий тоже не мог видеть ни ее, ни больного - если, конечно, он не обладал ясновидением.
Мать Юнонини подошла, чтобы поговорить с ней и посмотреть на умирающего, ее лампа отбрасывала пляшущие тени на стены комнаты. Служительница была идеальным помощником для тех, кто решил незаконно проникнуть во дворец, так как она могла проходить всюду, подчиняясь только Богам. Двое юношей и собака вошли вслед за ней и беззвучно проскользнули мимо кровати.
Языки огня в камине лизали куски торфа, и вся комната был наполнена едким запахом. Занавески на одном из окон колыхались от ветра, проникающего в приоткрытое окно. Усыпленный лекарствами, король стонал в забытьи.
Рэп тихо положил узел на пол и послал запрещающий сигнал Флибэгу, который рвался исследовать незнакомое место. Маленький Цыпленок тоже нес узел. Он продолжал держать его, хмуро глядя на пляшущие тени.
Из-за кровати послышался шорох пергамента, и низкий голос матери Юнонини произнес:
- Я проведу специальную службу. Это займет примерно час.
Для служительницы Добра она оказалась уж слишком умелой вруньей. Отпущенная сиделка поднялась и вышла, видимо довольная, что ей не придется целый час слушать молитвы.
Рэп не чувствовал никаких признаков того, что их присутствие обнаружили. Даже в большом зале этажом ниже было пусто. Обитатели замка мирно спали, не зная, что двое чужаков незаконно проникли в королевскую опочивальню. Не знали они и о том, что завтра утром в город войдет армия Империи.
Успокоившись, Рэп направил ясновидение вверх, и сразу же его охватило сильное желание оставить попытки. Иноc говорила ему о заклятье, защищающем тайны древнего волшебника. Пот заливал лицо, сердце бешено колотилось, но он заставил себя смотреть. Там, в стене, была еще одна лестница, это он увидел, несмотря на слабость во всем теле и колики в животе, лестница, идущая... в никуда! Плоский деревянный потолок обозначал границу видения.
И тогда Рэп расслабился, зная, что усилия бесполезны. Он испытал такое же ощущение слепоты, когда входил в замок полчаса назад. Впервые же он почувствовал это в Праздник зимы, когда они с Андором покидали город, хотя в то время его ясновидение было вообще гораздо слабее. Теперь же он мог ощутить любое движение в замке, даже некую запретную возню в спальне девушек, которое бы очень разгневало экономку Аганими, знай она об этом. Но этот взор не выходил за стены замка. Иниссо оградил свое жилище магическим барьером, отрезав его от всего мира. И главное его убежище, в существовании которого Рэп начинал почему-то сомневаться, было вне этого щита. Затем свет и тени задвигались снова, и мать Юнонини вышла, переваливаясь, из-за кровати, и направилась к высокому туалетному столику, расположенному напротив входной двери. Рэп присоединился к ней, и вдруг оба они остановились в нерешительности.
- Это заклятье, - тихо пояснил Рэп.
Двигать мебель в комнате, где лежит умирающий король, казалось святотатством. У Рэпа было чувство, что они делают что-то нехорошее. Да и что там может быть?
Юнонини смущенно кивнула.
- Давайте вы сами!
- Маленький Цыпленок!
Гоблин яростно замотал головой, его расширившиеся от страха глаза странно блестели в свете фонаря.
- Боишься? - насмешливо спросил Рэп, хотя его самого колотила дрожь.
Это подействовало, и они вместе отодвинули от стены тяжелый столик. Как только Рэп увидел дверь, странное нежелание отпустило его. Он опять схватил свой узел, а Юнонини вытащила кольцо с ключами и начала пробовать их один за другим. Их звон прозвучал в тишине, словно звон шпаг. Когда же она толкнула дверь и та заскрипела, то показалось, что этот звук может разбудить весь город.
Священница подняла свой фонарь, изучая лицо Рэпа.
- Ну что?
Он опять направил взгляд вниз, на дворец. Две собаки похрапывали перед камином. Они подняли головы, когда уходящая сиделка прошла мимо них, затем опять уснули.
- Все спокойно.
Мать Юнонини кивнула и направилась к узким ступеням, ее фонарь освещал затянутые паутиной стены и пыльные ступени, уходящие вверх. Рэп был настолько ослеплен пустотой, ожидающей его наверху, что сил его хватало единственно на то, чтобы удерживать Флибэга, готового запрыгать по ступеням впереди всех. Он чувствовал себя как рыба, выброшенная на сушу. Все ближе и ближе надвигалась зловещая пустота. Он так привык уже видеть мир своим сверхъестественным чутьем, что слепота пугала его. Его чувства вступили в противоречие.
Но вот его голова пробилась на поверхность. Верхняя комната завершалась конусовидным сводом, и, разумеется, в ней не было двери, которая вела бы на верхний этаж, но в остальном она казалась точно такой же, как и другие комнаты башни. Торфа в камине не было. Дверь шкафа была закрыта, но Рэп мог чувствовать, что там находится.
И он мог чувствовать город. Теперь, наоборот, замок был закрыт для него магическим щитом. Он направил свое внимание на улицы и лестницы города, на покрытые льдом камни у воды, и голова его закружилась от высоты. Он покачнулся и чуть не оступился на последних ступеньках.
Дверь на верху лестницы была открыта, и незваные гости вошли в святая святых волшебника Иниссо.
- Да! - выдохнула настоятельница, поднимая свой фонарь и тут же опуская его из опасения, что свет могут заметить снаружи. Конечно, она была очень любопытна. Сначала ее шокировало предложение Рэпа использовать комнату Иниссо как укрытие, но поскольку это давало возможность проникнуть в запретное и таинственное место, то она не могла устоять. Она была разочарована - здесь не было ничего выдававшего присутствие волшебника. Воздух был холодным, сырым и затхлым, но совершенно лишенным таинственности. Обычная пустая комната.
Будучи пустой, она казалась просторной. Флибэг начал бегать кругами по комнате, держа нос у пола и останавливаясь время от времени, чтобы изучить какой-то оттенок запаха. Маленький Цыпленок бросил на пол свой узел и подошел к ближайшему окну, чтобы посмотреть наружу. Мать Юнонини неодобрительно наморщила нос, глядя на поднятую им пыль.
У Рэпа до сих пор кружилась голова от ощущения высоты. Возможность видеть жизнь города с такой точки ошеломляла. Далеко-далеко внизу, в подвальной комнате, мать нянчила младенца, а вся семья спала рядом. Подмастерья пекаря уже разводили огонь. Влюбленный выходил на цыпочках из двери дома возлюбленной, направляясь к себе...
Так это и значит быть волшебником? И четверо волшебников в Хабе так же сидят в своих башнях, подобно орлам, а вся Пандемия лежит перед ними, открытая и беззащитная? Хранители, будучи сильнее всех остальных волшебников, обладают более мощным ясновидением, чем Рэп. Так могла ли Блестящая Вода действительно почувствовать его из Хаба? Может быть, она и сейчас скрючилась обнаженная на своем троне из слоновой кости, глядя на север и ожидая появления здесь тех самых волн, о которой она говорила, готовая покарать использование магии во зло? Что принесет такая сила обладающему ею? Рэп слегка вздрогнул.
Мать Юнонини заметила это.
- Я предупреждала, что вы здесь замерзнете! - сказала она, довольная, что ее предсказание оправдалось, и потеплее закуталась в плащ. Но на Рэпе поверх куртки была меховая парка, так что он не чувствовал холода, наоборот, ему впервые было так тепло.
- Это не то, матушка.
- М-м?
- Если Четверка охраняет нас от использования волшебства во вред...
- Я не хочу говорить о Четверке! Уж во всяком случае, не здесь!
Как раз об этом Рэп и собирался спросить - почему она так не любит об этом говорить? И другие тоже? Он вообще редко слышал упоминания о них.
- Посмотрите сюда! - сказала вдруг служительница, немного подняв лампу и указывая на южное окно. - Оно не такое, как все!
Маленький Цыпленок, не увидев чего-либо интересного на севере, подошел сейчас к восточному окну. Его удивляло, что стекло не запотевает от его дыхания.
Южное окно было значительно больше других. Центральный проем обрамляли два окна поменьше. Рэп попытался вспомнить, замечал ли он когда-нибудь эту асимметрию снизу, но сообразил, что даже не смотрел толком. Свинцовый переплет был более сложным и менее геометрически правильным, чем у других окон, но тьма за окнами была одинаковой.
- Интересно, почему это? - в недоумении спросила мать Юнонини и направилась к окну.
Окно начало светиться.
Она остановилась, ахнув от удивления. Мелкие стеклышки в свинцовом переплете были всех форм и цветов, их украшали изображения и знаки - звезды, руки, глаза, цветы и многие другие менее понятные, едва видимые, как будто освещенные луной. Цвета были поблекшими, как в древних рукописях, - коричневые, темно-зеленые, охристые, синевато-серые. Рэп отчетливо видел витражи, но ясновидение говорило, что здесь обычное окно, и ничего больше. Однако, когда он попробовал рассмотреть изображения получше, он почувствовал, что они меняются. Каждое было неподвижно, пока он смотрел на него, но менялось, как только его внимание переходило на другие. Голова коричневой птицы в правом верхнем углу была теперь намного ниже, чем раньше. Рога овна странным образом закручивались в разные стороны. Темно-желтое пламя колебалось, розовое колесо крутилось... Рэп опять вздрогнул.
Мать Юнонини отступила, и лунный свет за окном погас.
Маленький Цыпленок сердито заворчал и двинулся в направлении южного окна, наклонившись и положив одну руку на кинжал у пояса. Он был очень похож на Флибэга, обнюхивающего дикобраза.
- Стой! - воскликнули одновременно Рэп и мать Юнонини.
Но Маленький Цыпленок продолжал медленно красться на цыпочках. Окно опять осветилось, но теперь свет был другим - более теплым и беспокойным. Он напоминал свет костра. Костер за окном башни, возвышавшейся на семь этажей над замком, стоящим в свою очередь на вершине горы?
- Стой! - потребовал Рэп. Он осторожно положил узел на пол - там были ужин и посуда, которая могла загреметь, - и поспешил к гоблину.
Свет опять изменился. Когда Рэп настиг Маленького Цыпленка и схватил его за плечо, окно сияло, так что больно было смотреть. Оно стало точно выложенным драгоценными камнями: рубинами, изумрудами, сапфирами, бриллиантами. Теперь и картины на стекле менялись быстрее, мелькая в боковом зрении. Смотреть на окно пристально оказалось невозможно из-за необычайной яркости.
Рэп потянул гоблина за рукав, и тот послушался. Они отошли, и сияние погасло, так что опять стал заметен свет лампы. Глаза Рэпа болели.
Мать Юнонини, которая молилась, неловко поднялась с колен. Ее лицо было бледным и искаженным.
- Волшебство! - воскликнула она. - Волшебное окно!
- Что оно может делать? - спросил Рэп, все еще крепко держа гоблина.
- Не знаю! Я же не волшебница! Но думаю, что вам стоит держаться от него подальше.
Все остальные секреты Иниссо исчезли со временем, но этот был встроен в стены замка и сохранился в течение веков. Не из-за этого ли таинственный доктор Сагорн поднялся сюда с королем?
- Да уж, это точно! Отойди! - сказал Рэп гоблину. Маленький Цыпленок кивнул.
- Плохо! - подтвердил он и повернулся спиной к непонятному окну.
- Вы все еще хотите остаться здесь? - спросила мать Юннонини. Рэп кивнул.
- Это самое безопасное место. И я могу пользоваться ясновидением.
Для этого ему придется торчать на лестнице, ниже уровня пола комнаты, но ей не обязательно знать об этом.
- Да, но что вы можете сделать? - Старуха задавала этот вопрос уже много раз.
Рэп ответил так же, как и раньше:
- Я не знаю. Но так или иначе, я должен предупредить Иноc, что Андор не тот, кем кажется.
Она подошла ближе и подняла фонарь к его лицу.
- Это ради нее или ради себя?
- Ради нее, конечно!
Она все продолжала пристально глядеть на него.
- Если люди захотят иметь короля, а не королеву, то они вряд ли согласятся считать королем помощника управляющего.
Рэп сжал кулаки.
- А я и не говорил, что они согласятся!
- Вы думаете, что сможете услышать то, что король скажет Иносолан?
Бешенство захлестнуло Рэпа, и его изменившееся лицо было, по-видимому, достаточно красноречивым ответом. Юнонини опустила фонарь.
- Нет. Я прошу прощения, мастер Рэп. Это было недостойное предположение. - Она завернулась в свой плащ. - Я должна идти. Вам, наверное, лучше спуститься и придвинуть туалетный столик.
Рэп кивнул.
- И закроем за ним дверь.
- Да, - согласилась мать Юнонини, - но помните, что она скрипит. Я приду следующей ночью, если смогу, и принесу немного масла, чтобы ее смазать. - Она передернула плечами. - Я, должно быть, сошла с ума! Надеюсь, что правильно поняла слова Бога и что это был Бог, стоящий на стороне Добра. Станьте на колени, я благословлю вас. Хотелось бы мне, чтобы и меня кто-нибудь благословил этой ночью.

Там было высокое окно с тремя стрельчатыми арками,
Все обрамленное резными гирляндами
Из цветов, плодов, пучков травы
Стекла были вставлены в сложный переплет -
Множества красивых цветов,
Как крылья бабочки-медведицы...
- - - Д. Китс. Вечер Святой Агнессы.

Часть девятая
ОБРЕТЕННАЯ ВЕРНОСТЬ

1

Худшим моментом всего этого ужасного дня была для Иноc встреча с отцом. Вместо сильного, жизнерадостного человека, которого она помнила, принцесса увидела жалкого, изможденного старика. В сравнении с этим даже последовавшие убийства, колдовство, пережитый ею ужас не казались столь страшными. Даже весть о его смерти, поскольку смерть была для него избавлением.
От этого утра она сохранила лишь отрывочные воспоминания. Она покидала Краснегар летом, сидя в карете с отцом и тетушкой Кэйд, и толпа приветствовала их более или менее искренне. Вернулась же она в непогожее утро, когда шел снег, верхом, с Андором с одной стороны и с отвратительным проконсулом Игинги с другой. Теперь жители города бросали на них косые взгляды или выглядывали из окон, на лицах отражался гнев при виде захватчиков, запрудивших улицы Краснегара.
Служащие дворца и все офицеры были собраны в главном зале, который казался теперь Иноc старым и убогим. Они тоже смотрели на легионеров в бессильной ярости. Их приветствия были краткими и неискренними. Здесь были знакомые лица - канцлер Ялтаури и сенешаль Кондорал, мать Юнонини и епископ Хавийли, но все они обрели новое выражение. Лицо Форонода было таким же белым, как его волосы.
Каким маленьким казался Краснегар после Кинвэйла, каким унылым, каким убогим! Замок был просто сараем. А когда Иноc вежливо проводили в гостиную и она увидела изящную розовую с золотом мебель, привезенную три года назад тетушкой Кэйд, она показалась неуместно вычурной, насмешкой над вкусом и элегантностью. Но ведь мебель осталась прежней, изменилась сама Иноc. Осознав это, она возненавидела себя.
То, как принцесса говорила, как двигалась, как смотрела на окружающих, показывало, что прежняя Иноc больше не вернется. Краснегар остался Краснегаром, но Иноc была уже другим человеком.
Появились доктора, они кланялись и бормотали извинения. Его величество пришел в сознание и ждет дочь.
Именно в этот момент Иноc отдала свой первый приказ.
- Я хочу видеть его наедине! - заявила она и отклонила все протесты. Даже Андора. Даже ненавистного Игинги. Даже тетушки Кэйд.
Как ни странно, это подействовало. Все уступили, и больше всех это удивило саму принцессу. Она поднялась по знакомым лестницам, с недоумением замечая, как выщерблены ступени от бесконечного количества шагов, как узок проход, как отполированы касанием бесчисленных одежд стены. Кинвэйл весь был таким новым. Она зашла в туалетную комнату и вспомнила время, когда здесь была ее спальня и ее кровать стояла у северо-западной стены. Теперь там находился старинный шкаф. Доктора и сиделки вышли из противоположной двери, вежливо поклонились ей, пересекли комнату и стали спускаться по лестнице. И когда все вышли, Иноc преодолела страх и стала подниматься.
Полог над кроватью был отдернут, комнату заливал солнечный свет. Сначала она подумала, что произошла какая-то ошибка, какой-то розыгрыш, потому что кровать казалась пустой. Потом она подошла ближе и... и улыбнулась.

* * *

Иноc просидела рядом несколько часов, держа отца за руку, разговаривая с ним, когда он был в состоянии, или пережидая, пока пройдет очередной приступ. Его сознание часто мутилось. Иногда он принимал Иноc за ее мать.
Время от времени приходила тетушка Кэйд, двигаясь на цыпочках, со скорбным видом. Она пыталась заговорить с братом, и иногда он узнавал ее. Тогда она спрашивала, не нужно ли Иноc чего-нибудь, и тихо уходила. Бедная тетушка Кэйд! Провести столько дней в седле! Она проехала весь путь, храбро уверяя, что это самое большое приключение в ее жизни и она ни за что не хотела бы упустить такую возможность. Это совершенно не подействовало на ее фигуру. Она была полненькой, как всегда, а сегодня она выглядела еще и постаревшей.
- Ну, принцесса, - едва слышно спрашивал Холиндарн, приходя в себя, - нашла ли ты приятного молодого человека?
- Думаю, да, отец. Но мы не давали друг другу обещаний.
- Подумай хорошенько, - сказал он, сжимая ее руку. Затем он начал бормотать что-то о починке помоста для музыкантов, который был снесен еще до рождения Иноc.
Портрет ее матери был сдвинут немного в сторону. Рядом с ним висел рисунок пастелью, сделанный Джалоном. Иноc выглядела на нем удивительно юной, просто ребенком.
Отец спросил о Кинвэйле и вроде бы понял кое-что из ее ответа. Он говорил о людях давно умерших и о делах давно решенных. Когда боль усиливалась, она предлагала позвать врача, но он отказывался.
- Хватит с меня!
Позже, после долгого молчания, король внезапно широко открыл глаза. Иноc подумала, что это еще один приступ, но он как будто вспомнил что-то важное.
- Ты хочешь его? - спросил он, пристально глядя на нее.
- Чего хочу, отец?
- Королевство, - сказал он. - Ты хочешь остаться в Краснегаре и править им? Или тебе будет лучше в более теплом климате? Тебе нужно выбирать. И скорее!
- Я считаю, что у меня есть долг, - твердо ответила Иноc. - Я вряд ли буду счастлива, отказавшись его выполнить. - Принцессе казалось, что отец должен быть доволен ответом, хотя не могла подавить невольное раздражение. Почему она не вольна в действиях, когда простые люди свободны? Она же не просила, чтобы ее сделали принцессой!
Отец сжал ее руку.
- Ты выросла!
Иноc кивнула и сказала, что тоже так считает.
- Так ты попытаешься? - спросил он. - Я думаю, у тебя получится. - Его глаза беспокойно обежали комнату. - Мы одни? - Девушка подтвердила это. - Тогда придвинься, - мягко попросил он. Она наклонилась к отцу, и король прошептал ей на ухо какую-то бессмыслицу. Иноc даже подпрыгнула, ведь только что казалось, что он в здравом уме. Он слабо улыбнулся, как будто сказать это потребовало усилий. - От Иниссо!
- Да, отец.
- Спроси Сагорна, - прошептал он. - Ты можешь доверять Сагорну. Может быть, Тиналу, иногда... Но не остальным. Никому из остальных.
Иноc подумала, что это слишком суровый приговор всем слугам, которые всю жизнь верно служили Холиндарну, если он имел в виду их. А кто такой Тинал? Отец явно заговаривался. Но Сагорн? Андор сказал, что Сагорн вернулся в Краснегар, когда она уже уехала, но его нигде не было видно.
Ее отец неожиданно поморщился, но сразу произнес:
- Собери Совет.
- Давай попозже, - предложила Иноc. - Лучше отдохни.
Он покачал головой и настойчиво произнес:
- Я должен им сказать!
Как раз тогда тетушка Кэйд опять зашла в комнату, и Иноc попросила ее собрать Совет. С некоторым сомнением матрона пошла выполнять поручение. Вскоре они все вошли в комнату - епископ, Ялтаури и еще несколько человек. Но в это время король уже бормотал что-то о кораблях с зерном и белых лошадях. Совет удалился.
После этого Холиндарн стал быстро слабеть. Периоды молчания тянулись дольше, прерываясь изредка шипением торфа в очаге и завыванием ветра за окном. Иноc вспомнила, как боялась в детстве этого завывания. Раз или два она слышала негромкий скрип сверху, но посчитала это игрой воображения. Во время следующего прихода тетушки Кэйд она попросила прислать врача, и тот оставался возле больного.
«У тебя получится», - сказал король. Сидя у постели в свете угасающего дня и наблюдая, как все реже и короче становятся моменты просветления у отца, Иноc чувствовала, как в ней растет странная уверенность, похожая на скалу, противостоящая приливу.
Ради него она постарается. Она им покажет! Эта мысль придала ей силу, которой Иноc в себе и не подозревала. Девушка ждала, терпела и не пролила ни одной слезы.
Тени обступили ее. День угасал. Слуги зажгли лампы. Наконец, когда солнце село, а отец все не приходил в сознание, подошел доктор и положил ей руку на плечо. Иноc поняла, что пора идти. Она поцеловала бледное изможденное лицо и вышла. Медленно спустилась по лестнице, прошла через туалетную комнату, спустилась еще на один пролет и остановилась в дверях гостиной, чтобы обдумать свое положение.

2

Здесь собрались члены Совета, а также некоторые руководители дворцовых служб. Все сидели в ожидании вокруг лампы, так как окна были темны. Никто еще не заметил Иноc, стоящую в дверях. Королевы не могут позволить себе предаваться скорби, прежде всего им нужно позаботиться о своем наследии. Иноc достаточно часто обсуждала эту проблему с тетушкой Кэйд и с Андором. Примет ли Краснегар королеву? Да еще столь юную? Импы, скорее всего, примут, а вот джотунны - вряд ли. И вот теперь отец отдал ей свое королевство, но не сказал об этом Совету. Это может и не иметь значения, поскольку сейчас слово будет за ненавистным Игинги, чья армия заняла Краснегар. Каковы будут его условия? Заставят ли ее признать над собой власть его императорского величества Эмшандара Четвертого?
И вот они стояли и сидели в ожидании, разговаривая вполголоса, как, наверное, ждали целый день. В центре был Андор, стройный и более высокий, чем было свойственно импам, неотразимый в своем темно-зеленом костюме. Он был ее ключом к королевству, решила Иноc. Если она выйдет за него, Совет, по всей вероятности, признает его как ее консорта. Андор был молод, красив, уверен в себе, образован. Даже Форонод, казалось, увлекался его рассказами и улыбался вместе с другими. В более счастливые времена они бы, наверное, громко смеялись. Если Андор был ключом, то Форонод - замком, потому что он был джотунном, и практически самым влиятельным. Если управляющий признает Андора королем, то и все признают. Кроме, конечно, Игинги.
Андор не приехал бы с ней сюда, если бы она была ему безразлична.
Наконец Иноc заметили. Все повернулись к ней в сочувственном молчании. Здесь была мать Юнонини, в черном одеянии и мрачная, как всегда. Тетушка Кэйд, одетая в розовое с серебром платье, сидела у подножия трона, как сторожевая собака. Да благословят ее Боги!
Иноc обняла тетушку, затем ее обняла мать Юнонини, пахнущая рыбой. Иноc удивилась, как она могла раньше бояться этой унылой старухи, ходячего олицетворения жизненных неудач.
Один за другим мужчины кланялись, и она торжественно кивала в ответ. Форонод, угрюмый и бледный, с ореолом белых волос вокруг головы, канцлер Ялтаури, типичный имп, невысокий и коренастый, обычно очень жизнерадостный, плачущий сенешаль Кондорал, слабовольный и нерешительный епископ Хавийли и многие другие.
- Это долго не продлится, - сказала им Иноc.
Мать Юнонини повернулась и направилась к лестнице.
- Тебе нужно поесть, дорогая, - заботливо проговорила тетушка Кэйд, ведя ее к столу. Стол, покрытый белоснежной льняной скатертью, с посудой из серебра и тонкого фарфора, казался осколком Кинвэйла в далекой северной стране. Правда, пирожные и печенье были кривоватыми и нескладными. А среди них - о чудо! - громоздился на огне гигантский серебряный чайник тетушки Кэйд, словно забытый призрак времен детства. День, когда она встретила Сагорна и опрокинула этот чайник - несоразмерную, вульгарную вещь!.. Отец шутил, что она чуть не сожгла замок... Неожиданно подкравшееся воспоминание проникло сквозь ее броню, горло сжалось, но Иноc быстро отвела глаза от несчастной посудины и проговорила, что очень благодарна, однако не может сейчас есть. Но рот ее уже был полон печенья. Так что она села и стала пить крепкий чай, налитый тетушкой Кэйд из этого самого чайника, казавшегося еще более уродливым, чем раньше.
Затем Иноc подняла глаза и увидела, что вернулась мать Юнонини. Она медленно поднялась, и ее еще раз сжали в пахнущих рыбой объятиях.
- Иносолан, дитя мое... я хотела сказать, ваше вели...
Скрипучий голос замер и продолжал уже о взвешивании душ и о том, как Добро в отце перевешивало Зло, и все обычные слова утешения. Иноc постаралась отключиться от этого.
Значит, все кончилось и она не будет сегодня плакать. Для отца это было избавлением. Во всяком Зле есть чуточка Добра.
Рядом стоял также врач, неловко переминавшийся с нога на ногу.
- Что еще? - спросила она его.
Он стал бормотать, запинаясь, о торжественном прощании. Иноc вспомнила, как ее мать лежала в большом зале, а мимо проходила вереница плачущих горожан. Так что девушка велела устроить все как должно, удивляясь собственному самообладанию. Затем были опять объятия тетушки Кэйд, матери Юнонини и более крепкое объятие Андора, поклоны и соболезнующий шепот от других мужчин, а Иноc смутно сознавала, что подданные проходят мимо нее, направляясь в королевскую опочивальню. Через некоторое время они, должно быть, пронесли тело вниз, но принцесса отвернулась, не обращая на них внимания. Вскоре зазвонил большой колокол замка, его мерный звон наводил ужас.
Наконец доктора и прислуга прошли, дверь закрыли, и Иноc не могла больше отгораживаться от мира. Ночь еще не закончилась. Когда она повернулась опять лицом к мужчинам, она увидела вновь прибывшего - проконсула Игинги, с его квадратной головой.
Король умер - вороны слетались. Как всегда, Игинги был в доспехах и держал под мышкой шлем с гребнем, положа другую руку на эфес позолоченной и богато украшенной парадной шпаги. Иноc подумала, что боится его, но только его. Со всеми остальными она могла справиться.
- Управляющий, - сказала она, зная, что Форонод - самый компетентный в Совете. - Что теперь? Город должен знать, что произошло.
Форонод поклонился и промолчал.
Да, не очень-то любезно с его стороны!
- Итак, - продолжала она, требовательно глядя на него. - Когда меня объявят королевой?
Суровое лицо оставалось бесстрастным, но Иноc могла почувствовать бешенство, кипящее под джотуннской бледностью.
- Совет вашего покойного отца не полномочен сейчас принимать такие решения, барышня, - отрывисто проговорил он, явно делая над собой усилие. - Войска Империи заняли город и дворец. Сержант Тосолин и его люди разоружены и взяты под стражу. Я предлагаю вам обращаться с вопросами к проконсулу Игинги.
Он опять поклонился и отступил к стене.
Иноc подавила безумное желание разреветься или броситься в объятия Андора. Она сама привела чудовище в свою нору и теперь должна дать ему бой. Девушка посмотрела вопросительно и холодно - она очень надеялась, что холодно, - на проконсула.
Он наклонил голову в намеке на поклон.
- Не могли бы мы поговорить наедине, ваше высочество?
Андор и тетушка Кэйд начали протестовать.
- Высочество? - переспросила Иноc.
В его свиных глазках промелькнуло веселье.
- Прошу прощения - ваше величество!
Прекрасно! Это могло быть ее первой победой.
- Конечно, ваше сиятельство, - спокойно произнесла Иноc. - Пройдемте со мной.
Гордо подняв голову, она прошествовала к лестнице, идущей наверх, жалея, что на ней нет пышного платья. Девушка все еще была в своем костюме для верховой езды. Возможно, ее волосы совершенно растрепались, но она хотя бы не плакала. Иноc поднялась в туалетную комнату, заставленную шкафами и сундуками, с большой кушеткой у стены. По существу, это был просто склад разного хлама. Нужно приказать убрать это к лету. Свечей было недостаточно, они едва освещали большое помещение, но это могло очень кстати скрыть выражение ее лица. Иноc понимала, что Игинги гораздо опытнее ее в ведении переговоров. Он будет просто диктовать свои условия.
Остановившись у кушетки, она обернулась и спросила:
- Ну что?
Игинги до сих пор сжимал свой дурацкий шлем. Его доспехи блестели в свете свечей. Он был крупным, сильным человеком, привыкшим убивать. Он нарочно придвинулся очень близко и угрожающе навис над ней.
- Вы получили его?
Вопрос показался таким бессмысленным, что Иноc просто раскрыла рот, не в силах ничего сказать.
- Слово! - рявкнул он.
- Какое слово?
Он сердито покраснел.
- Отец сказал вам слово силы? Слово Иниссо?
Иноc уже собиралась сказать нет, но вдруг вспомнила, что среди прочего бреда отец упоминал имя Иниссо.
Игинги заметил ее колебания и обнажил зубы в хищной улыбке.
- Знаете ли вы, что оно означает? - тихо спросил он.
Иноc покачала головой.
Он подошел еще на полшага ближе и вынужден был наклонить голову, чтобы посмотреть на нее. Он дышал перегаром, и Иноc поняла, что винные погреба замка взломаны.
- Вы имеете три ценные вещи, девочка. Одна из них - очень миленькое тело. Об этом мы можем поговорить потом, но это я могу найти где угодно, практически не хуже. Вы также имеете королевство - вроде бы как имеете! Я никогда не хотел его иметь, а теперь, когда увидел, тем более. Оно не стоит того, чтобы из-за него драться, но мне сообщили, что джотунны уже идут сюда, так что драться, скорее всего, придется. Но третья вещь - это слово. И его я хочу. Для этого я и пришел сюда.
Ерунда! Она сомневалась, что сможет припомнить то, что сказал ей отец, но если этот кошмарный человек думает, что у нее есть то, что ему надо...
- И чего оно стоит?
Он рассмеялся.
- Вашей внешности. Вашей невинности. Вашей жизни. Оно стоит больше, чем все это, вместе взятое.
Иноc преодолела страх. Она ожидала, что Игинги заставит ее подписать отречение от престола или объявить о помолвке с Анджилки. И совершенно не ожидала всей этой бессмыслицы со словом.
- Как? Моя жизнь за слово?
- Знаете ли вы, кто платит моим войскам? Ваша драгоценная тетушка, или кем она вам приходится, герцогиня Кинвэйла.
Экка! Так, значит, это все-таки эта старая карга! Иноc промолчала.
- Она дала мне две тысячи золотых империалов, чтобы я доставил вас сюда, вдобавок к тому, что я смогу взять с Краснегара. Все, что она хочет, это получить вас с вашим словом! Я должен послать вас обратно, чтобы вы вышли замуж за ее идиота сына.
- Ни за что!
Игинги усмехнулся.
- Согласен. Эта сделка мне никогда не нравилась. Кроме того, это невозможно. Я закрыл дорогу, так ведь?
Иноc просто смотрела на него, не говоря ни слова, смущенная, отчаянно стараясь сохранить самообладание. Спиной она упиралась в кушетку, так что отступать было некуда.
- Отсюда нет пути, пока не придут корабли, - продолжал он. - Я закрыл дорогу, подняв гоблинов. Мне нужно было помешать некоторым моим друзьям прийти сюда за мной, но из-за этого теперь никто не сможет отсюда выехать. Мы в ловушке!
- Сколько? - спросила Иноc с безумной надеждой. - Какой выкуп вы хотите за Краснегар?
Он засмеялся.
- Только слово - слово, чтобы защитить его от джотуннов. Я должен его иметь.
- Почему? - Иноc казалось, что он сошел с ума. Его глаза как-то странно блестели.
- Потому что я солдат! У меня талант - уничтожать паразитов. Со словом я... - Вдруг проконсул осознал, как мало понимает девушка в его речах. Он обернулся, подошел к двери и задвинул засов. Затем он кинул шлем на стул и пошел на нее, оттеснив к самой стене. Игинги схватил ее за плечо, хищно улыбаясь при виде ее ужаса, и облизал губы.
- Вы начинаете понимать, что я вполне серьезен? Ну что же, я сделал вам предложение, маленькая барышня. Скажите мне слово, и я позабочусь, чтобы вас провозгласили королевой. Я защищу ваш трон от Калкора, а также от ваших недовольных подданных. И я обещаю не трогать вас. Выходите за своего Андора, если хотите, - мне все равно. Но если вы откажетесь, я начну сейчас с того, что сломаю ваш хорошенький носик и не остановлюсь до тех пор, пока ни один мужчина не захочет жениться на том, что от вас останется. Мне кажется, вам стоит подумать над моим предложением!
Это было необычное предложение. Это было лучше, чем она могла надеяться. Никто не осмелится возражать против ее правления в Краснегаре, если за ней будет стоять Игинги со своей мощной армией. Но можно ли ему верить? И сможет ли она припомнить ту бессмыслицу, которую сказал ей отец? И поймет ли Игинги, если она просто придумает что-то похожее?
- Ну? - заорал он. Его пальцы больнее сжали ее плечо. Она попыталась вырваться и ужаснулась его силе.
- Я...
Неожиданно послышался шум - неужели сверху? Игинги поднял голову и посмотрел на потолок.
- Что это?
Иноc тоже не знала. Это звучало так, как если бы над ними, в спальне, двигали мебель, но девушка считала, что все доктора и их помощники ушли. Помрачнев от подозрения, Игинги повернулся и пошел к двери, на ходу обнажая шпагу.
Иноc бросилась к противоположной двери и начала возиться с засовом. На какую-то минуту ей показалось, что он слишком тяжел для нее, и ее охватил ужас, но вот он подался. Она распахнула дверь и упала прямо в объятия Андора. Точнее, он обнял ее одной рукой, в другой была шпага.
- Все в порядке, моя дорогая? - нежно спросил он.
- Кажется, да, - ответила она.
Он закрыл дверь и обнял ее уже двумя руками, держа шпагу за ее спиной. Намного лучше! Он попытался поцеловать ее, но Иноc боялась, что поцелуй разрушит тонкую ниточку, на которой держалось ее самообладание, так что она отстранилась. Но как чудесно пребывать в его объятиях.
- Он просто ужасен! - прошептала она в плечо Андора.
- Худший из всех подонков! - согласился он. - Идите вниз, а проконсула оставьте мне.
Иноc отстранилась, пораженная.
- Нет, Андор. Он - солдат...
Андор улыбнулся ослепительной, уверенной улыбкой.
- Мне ничто не грозит! Это будет удовольствием!
- Что, драться с ним?
- Я вполне уверен в себе, моя принцесса. Но я не хотел бы драться при свидетелях, так что вам лучше спуститься вниз.
Андор никогда не говорил ей, что он дуэлянт, - удивительный человек! И никто никогда не предлагал пойти ради нее на убийство. На какой-то момент Иноc была близка к истерике, но сумела взять себя в руки.
- Нет, Андор! У него здесь две тысячи солдат! Не надо!
- Это, возможно, мой единственный шанс застать его одного, Иноc!
- Нет, я запрещаю!
- Ну, если вам угодно...
С разочарованным видом он вложил шпагу в ножны.
- Знайте, что он только первый из многих.
- Что?
- Первый, кто хочет узнать ваше слово силы. Всем известно, что короли Краснегара унаследовали одно из слов Иниссо. Каждый будет уверен, что вы его знаете, так это или нет на самом деле.
Иноc почувствовала отчаяние.
- Я не понимаю.
Интересно, почему проконсул до сих пор не идет за ней?
- Это слишком долго объяснять. - Даже в полутьме лестницы на его красивом лице видно было выражение сочувствия. - Вы не должны никому открывать это слово.
- Хорошо, - сказала она.
- Ни единому человеку! - настаивал он. - Их опасно знать, но еще опаснее говорить кому-нибудь.
- Да, - ответила Иноc, все еще не понимая. - Я буду иметь в виду.
Минуту Андор изучал ее.
- От этого нет настоящей защиты, Иноc. Но вы можете сделать одну вещь, которая хоть немного поможет. Это заставит Игинги призадуматься и лишит его одной из возможностей давления на вас.
Она была теперь в совершенном недоумении.
- О чем вы говорите, Андор?
- Выходите за меня замуж. Внизу мать Юнонини. Она может обвенчать нас прямо сейчас, не откладывая.
- Андор! - Опять Иноc не хватало слов. Слишком много событий случилось за такой короткий промежуток. Наконец она сказала: - Дорогой Андор! Это прекрасная мысль, но я не могу решать такие вопросы с ходу. И я не хочу подвергать вас опасности.
- Не думайте об этом! - сказал он взволнованно. Затем взял ее за руку и повел вниз по узкой лестнице, быстро говоря, как будто продумывая все на ходу: - Управляющий говорит, что Калкор идет сюда, чтобы заявить свои права на престол. Он будет здесь, как только лед растает. Калкор грозный воин. Что бы там ни говорил Игинги, он выгонит отсюда всех этих импов. Но потом он захочет взять вас в жены.
- Но мне казалось, он уже женат! - Сказав это, Иноc вспомнила, что говорила ей Кэйд об обычаях нордландцев. А Андор теперь подтвердил слова тетки. Они были уже внизу лестницы, перед дверью в гостиную, где все, должно быть, еще ждали, какие условия выдвинет проконсул.
- Таны меняют жен, как рубашки. Даже, наверное, еще быстрее. Но он не сможет жениться на вас, если вы выйдете за меня.
- Он сможет легко решить эту проблему!
- Только если найдет меня! - засмеялся Андор. - Я умею хорошо скрываться. Неужели вы не понимаете, Иноc? В этом ваше спасение! Выходите за меня, и я не буду показываться никому на глаза - обещаю вам. Мы позволим джотуннам поубивать всех импов. А весной уедем вместе в Империю.
Опять Иноc удивилась, почему Игинги не спускается за ней.
- И потеряем королевство? Нет, дорогой, у меня есть долг.
Андор улыбнулся - она скорее почувствовала, чем увидела это в полутьме.
- Прекрасно! - произнес он с восхищением. - Иноc, я люблю вас! И если вы хотите королевство, то мы сохраним его для вас, а наш брак - наилучший способ для этого!
Он прав, подумала Иноc. В ту же секунду Андор опустился перед ней на одно колено.
- Королева Иносолан, согласны ли вы быть моей женой?
Ее первой безумной мыслью было, что на ней до сих пор ее костюм для верховой езды, грязный и помятый. Все те чудесные платья, которые она носила в Кинвэйле, на балах, на залитых лунным светом террасах, - ни одно из них не подтолкнуло его сделать предложение! А ее отец... Затем девушка заставила себя не отвлекаться. С Андором она могла встретить любую опасность.
- Да, - прошептала Иноc.
Он вскочил на ноги и на этот раз поцеловал ее. О Андор! Почему она не догадалась позвать его к отцу, чтобы познакомить? Андор, Андор! Сильный, надежный...
- Тогда скорее! - Он посмотрел вверх - видно, тоже удивлялся, что могло задержать Игинги. - Значит, сейчас, дорогая? Прямо сейчас?
- Да!
Иноc распахнула дверь и вошла, гордо выпрямившись, держа Андора за руку. Все ожидавшие в комнате вздрогнули от удивления. Те, кто сидел в изящных, розовых с золотом креслах, поднялись на ноги.
- Ваше сиятельство, ваше святейшество, мать Юнонини, джентльмены, - сказал Андор. - Королева Иносолан согласилась стать моей женой.
Иноc постаралась отметить реакцию всех присутствующих, но все восприняли его слова по-разному. Импы выглядели довольными. Канцлер Ялтаури просто сиял. Епископ Хавийли спал. Форонод нахмурился, но он вообще часто хмурился. Он ничего не сказал. Тетушка Кэйд... тетушка Кэйд не улыбалась, как должна была бы.
Была ли Иноc королевой или нет, но тетка становилась теперь ее опекуншей, до достижения совершеннолетия. Или к королевам это не относилось? Как она могла быть под чьей-то опекой и в то же время править? Иноc подвела Андора к тетушке.
- Ну? Вы разве не хотите нас поздравить?
Растерянная, тетушка Кэйд посмотрела на Андора, потом перевела взгляд на Иноc.
- Ты вполне уверена, дорогая моя? Это... так поспешно...
- Совершенно уверена!
Тетушка Кэйд попыталась улыбнуться.
- Ну что же! Тогда я, конечно, поздравляю вас! - Но она не выглядела такой уж уверенной.
Они обнялись.
А Игинги все еще нет! Может быть, они даже смогут сразу пожениться, как хотел Андор, до того, как проконсул ворвется сюда, чтобы помешать им?
- Мать Юнонини, - сказала Иноc, - обвенчайте нас.
Это произвело определенное впечатление. Розовые щеки тетушки Кэйд побелели. Такого на памяти Иноc не случалось. Мать Юнонини помрачнела. Мужчины зашептались.
- Это кажется, ну, немного несвоевременным, - проговорила, запинаясь, тетушка Кэйд. - Твой отец только-только... Это очень уж скоро. Наверняка ты могла бы подождать, моя деточка.
Иноc посмотрела на закрытую дверь.
- Мне очень жаль, что приходится действовать так поспешно, но Андор и я считаем, что это необходимо. Мы должны спешить. Вопрос государственной важности. Мать Юнонини!
Старуха в черном не двинулась с места. Она поджала губы и выглядела мрачнее, чем всегда.
- Иносолан, помнишь ли ты, что Боги сказали тебе? Помни о любви! А ты помнишь о любви?
Иноc подняла глаза на Андора, он посмотрел на нее. Оба улыбнулись.
- О да! - ответила она.
- Думаю, вы должны подождать...
Иноc не дала ей закончить.
- Нет! - закричала девушка. - Сейчас! Пока проконсул не вернулся. Быстро!
Мать Юнонини съежилась и посмотрела на тетушку Кэйд, ища поддержки. Но та прикусила губу и прошептала:
- Это может быть разумной предосторожностью.
Служительница яростно замотала головой. Большинство мужчин хмурились при виде этой неприличной и ничем не оправданной спешки. Иноc подумала, не следует ли ей спросить разрешения у Совета, но раз они этого не требовали, то было бы глупо заговаривать об этом самой.
Ну конечно! Иноc не нуждается в противной служительнице! Она только что совершила большую ошибку! Схватив Андора за руку, Иноc потянула его через всю комнату прямо к епископу Хавийли, мирно клюющему носом на диване. Епископ славился своим умением засыпать где угодно - даже в седле.
- Ваше святейшество!
- М-м? - Епископ открыл глаза.
- Обвенчайте нас!
- Что?
Епископ растерянно вскочил на ноги, старый, рыхлый и совершенно лишенный солидности.
- Обвенчайте нас! - крикнула Иноc, топнув ногой. - Дело государственной важности! Это срочно! Сейчас! Немедленно!
Испуганно моргая, епископ подчинился.
- Горячо любимые друзья мои... - забормотал он.
- О, пожалуйста, без этой чепухи! - взорвалась Иноc. - Игинги сейчас появится! Переходите сразу к главному!
Присутствующие опять зашептались. Епископ пребывал в растерянности и был уже готов возразить, но потом передумал.
- Есть ли среди вас те, кто знает какие-нибудь причины, по которым этот мужчина и эта женщина не могут быть связаны священными узами брака? - К счастью, он не стал ждать ответа. - Тогда вы...

Предыдущая страница 13 Следующая страница


Волшебное окно 14

- Мое имя Андор.
- Андор, возьмите эту...
Его голос прервался, а взгляд скользнул мимо Иноc. Дверь заскрипела, и Иноc в ужасе обернулась. Медленно-медленно дверь отворялась. Вот и пришел этот миг...
Невозможно! Кто это? Еще один шок за сегодняшний день.
Рэп неловко поклонился ей через всю комнату. Он сглотнул, колеблясь.
- Я сожалею, что твой отец умер, Иноc... ваше величество, - хрипло сказал юноша. - Очень сожалею.
В руке он сжимал парадную шпагу Игинги.

3

Форонод произнес лишь:
- Конокрад!
Значит, это действительно был Рэп. И он уже не выглядел грязным, как гоблин. Он был вымыт и выбрит. Волосы были кое-как подстрижены и вымыты. На нем была старая, плохо ему подходящая коричневая куртка и залатанные шерстяные штаны. Только шпага, которую он держал, и нелепые татуировки вокруг глаз отличали его от самых заурядных обитателей Краснегара. Но на его простом лице застыло болезненное беспокойство.
Иноc почувствовала, как волосы шевелятся на голове. Неужели это злой дух? Почему призрак Рэпа постоянно преследует ее? Все, кто был в комнате, застыли, пораженные.
- Где проконсул Игинги? - спросил Форонод. Рэп глянул вниз на шпагу.
- Так вот как его звали! - Юноша сглотнул, как будто испытывал тошноту. - Он мертв.
Нет, это не призрак! Иноc облегченно вздохнула. Это Рэп!
Мужчины оправились от шока и пытались оценить сложившуюся ситуацию - две тысячи солдат в городе, а их предводитель убит.
- Рэп, - воскликнула Иноc. - Ты не мог сделать этого!
Он сердито дернул головой.
- Но я хотел помочь!
И тут в дверях показался второй юноша - молодой гоблин, невысокий, но широкий в плечах, с темной кожей и короткими черными волосами, большими ушами и длинным носом. На нем были сапоги, вязаные чулки и штаны, но выше пояса он был обнажен, и все собравшиеся осуждающе зашептались при виде такой невоспитанности.
Он широко улыбнулся, показав крупные белые зубы, и поднял каменный кинжал - гордо, как ребенок, демонстрирующий новую игрушку. И рука, и клинок были покрыты кровью.
- Это Маленький Цыпленок из племени Ворона, - сказал Рэп. - Он всего лишь отомстил за деревню, уничтоженную проконсулом.
- Я думал, гоблины предпочитают связывать свои жертвы, - холодно заметил Андор.
Рэп, казалось, только сейчас заметил Андора.
- Он сделал исключение, - ответил он. - И я не могу винить его за это.
Форонод двинулся к лестнице, ведущей вниз.
- Стойте! - крикнул Рэп, слегка поднимая шпагу.
Иноc обвела глазами комнату. Только у Андора была шпага. Импы разоружили всех горожан. Управляющий остановился. Он медленно обернулся и в упор посмотрел на Рэпа. Тот залился краской.
- Однажды я провел повозки по вашей просьбе, и это разрушило всю мою жизнь. Теперь мне нужна ваша помощь. - Голубые глаза Форонода казались блестящими льдинками.
- Помогать конокраду? Убийце?
- Господин управляющий! - Рэп слегка замялся. - Когда вы услышали, что это я украл лошадей, вы хоть немного удивились?
Ледяные глаза довольно долго смотрели на него.
- Возможно.
- Тогда дайте мне возможность объясниться. Это надо сделать сейчас. Здесь есть еще один конокрад и убийца. - Он показал шпагой на Андора. - Спросите его, что он сделал с доктором Сагорном!
Воцарилась мертвая тишина. Наконец Андор схватил Иноc за руку и отвел ее к тетушке Кэйд, сидящей на диване у стола.
- Думаю, вам лучше посидеть здесь, дамы, - произнес он холодно. - Вам может угрожать опасность.
- Опасность? - повторила Иноc. Опасность от Рэпа? Затем принцесса опомнилась. - Рэп, - спросила она, - как ты добрался сюда от Пондага?
Тот, казалось, удивился такому вопросу. Затем по его лицу скользнула тень улыбки.
- Я бежал, - ответил он.
- Иноc, дорогая, - заговорил Андор, - я не думаю, что перед вами тот мальчик, которого вы знали. - Он издевательски хмыкнул. - Бежал? Но это же совершенно невозможно! Мать Юнонини, ваше святейшество, епископ! Я думаю, перед нами демон! Он являлся нам еще в горах. Я полностью уверен, что никто не мог бы угнаться за нами пешком.
Иноc смотрела на ноги Рэпа. Он вырос с прошлого лета, лицо похудело, но ноги в вязаных штанах были такими сильными, как никогда раньше. Неужели он и правда бежал?
Остальные присутствующие предпочитали не вмешиваться, полагаясь на Андора. Он сделал несколько шагов вперед.
- А теперь ты, кто бы ты ни был, положи шпагу на этот стол! Тебя ждет справедливое разбирательство. Не так ли, канцлер?
Последовала тишина, и ничего не произошло. Рэп упрямо выдвинул подбородок, но не делал попытки заговорить. Гоблин усмехался, обводя глазами собравшихся.
Форонод нахмурился.
- Давай кончать с этим! Что ты говорил насчет доктора Сагорна?
Рэп ответил, не отводя глаз от Андора:
- Мы ушли из дворца только вдвоем, сэр. Вы могли бы узнать об этом по тому, что мы взяли с собой. Я никогда не был раньше в этой части дворца, а Андор был. Что он сделал с доктором Сагорном?
Управляющий посмотрел на Андора, который спокойно ответил:
- Я ничего не знаю про доктора Сагорна. Я уехал один, на двух лошадях, которых купил. Как я уже говорил, я не подозревал, что они краденые. Я купил их у этого парня.
Форонод подумал, а потом ответил:
- Здесь нужно разбирательство. Проконсул, очевидно, мертв, и армия Империи захочет, чтобы мы выдали им виновных.
Он опять повернулся к двери, и Рэп опять воскликнул:
- Стойте!
Он посмотрел на Иноc и напряженно проговорил:
- Прости, Иноc. Я должен это сделать. Господин управляющий, вы должны дать мне еще немного времени. Заприте дверь, чтобы он не мог сбежать. Этот человек - колдун.
Иноc пришлось повысить голос, чтобы перекричать поднявшийся шум.
- Рэп, перестань! Ты уже не первый раз оскорбляешь Андора, а я не потерплю этого! Он достойный джентльмен, и я собираюсь за него замуж!
Рэп с несчастным видом покачал головой.
- Мне очень жаль, ваше величество, правда жаль, но я ничего не могу сделать! Я и рад был бы подождать, но это нужно сделать сейчас!
- И что же нужно делать? - очень мягко спросил Андор И опять Рэп обратился к Фороноду:
- Если вы признаете, что хоть чем-то мне обязаны, закройте, пожалуйста, дверь!
Управляющий насупился, пожал плечами и стал у двери, ведущей на лестницу вниз, взяв по дороге массивный оловянный подсвечник. Он задвинул засов, повернулся и прислонился спиной к двери, сжимая подсвечник, как дубинку.
Иноc поймала страдальческий взгляд Андора и сердито посмотрела на Рэпа.
- Пожалуйста, все отойдите подальше, - сказал Рэп, и все отступили, оставив Андора одного в центре комнаты. С привычной беззаботностью он отстегнул застежку плаща и бросил его на стул изящным движением. Он словно показывал, как настоящий джентльмен должен относиться к подобной грубости, и Иноc почувствовала гордость за него. - Иноc... то есть ваше величество! - спохватился Рэп, покраснев. - Когда Андор в опасности, он превращается в кого-то другого. Это единственный путь проверить, прав ли я. Мне очень жаль.
Иноc задохнулась от возмущения, а остальные зашептались. Ей стало грустно. О Рэп! Что стало с тем Рэпом, которого она знала? Он был разумным, уравновешенным мальчиком, не подверженным всяким диким фантазиям. Она могла на него положиться. Ей... ей он так нравился!
Рэп сильно побледнел. Он облизал белые губы и сказал:
- Прости, Иноc! - так тихо, что она едва расслышала. Самым спокойным человеком в комнате был Андор.
- Не собираетесь ли вы вызвать меня на дуэль, молодой человек?
- Вроде того, - ответил Рэп.
- Только вы или ваш друг гоблин также?
Рэп покачал головой.
- Нет, не Маленький Цыпленок! - Он повернулся и сказал что-то на гоблинском диалекте. Маленький Цыпленок пожал плечами и отошел. Теперь он оказался около Кондорала, который испуганно отодвинулся подальше.
- Ну что же, начнем! - сказал Андор. - Если ты не хочешь бросить шпагу, я заставлю тебя сделать это.
- Ты знаешь, что ты намного лучше фехтуешь, чем я.
- Резонное замечание, - пожал плечами Андор. - Но мы проверим.
Рэп посмотрел на него с отвращением.
- Но ты ведь и так знаешь. Ты же давал мне уроки. Ты не рассказывал об этом ее величеству?
Иноc вспомнила, что Андор не сомневался даже в победе над Игинги, профессиональным военным.
- Дорогой, - прошептала она, - пожалуйста, постарайся не повредить ему больше, чем необходимо.
Похоже, Андор не слышал этой тихой просьбы. Его шпага со свистом вылетела из ножен.
- Это твой последний шанс! Брось шпагу!
Рэп покачал головой.
- Ты уже говорил мне это, помнишь? Ты сказал, никаких деревянных шпаг. И что-то о получении награды или наказания. Так что мы играем серьезно, до конца! Такие тут правила. Готов?
- Да! - Андор шагнул вперед.
Огромная серая собака, похожая на волка, влетела в комнату и стала рядом с Рэпом. Она устремила на Андора свои желтые глаза и угрожающе ощерилась. Иноc услышала собственный крик. Она попыталась вскочить, и тетушка Кэйд удержала ее, схватив за руку. Дворцовые собаки всегда любили Рэпа...
Андор замер. Потом он поднял левую руку, закрывая горло. Рэп указал на него, но зверь уже мчался к Андору, который начал отступать, держа перед собой шпагу. Но вот он наткнулся на стол, и двигаться дальше стало некуда. Как по сигналу, собака кинулась к его горлу, словно серебряная стрела. Взмах шпаги Андора был безнадежно запоздалым, но его левая рука все еще прикрывала шею. Человек и зверь упали и покатились по полу среди криков и переполоха. Стол опрокинулся, фарфор и серебро посыпались вниз. Тетушка Кэйд отпустила руку Иноc, шагнула вперед и ловким движением выхватила горелку из-под серебряного сосуда, который тоже падал. Иноc поспешно отскочила в сторону, чтобы не обвариться чаем - он почти весь достался епископу Хавийли, и подумала с облегчением, что в этот раз замку не угрожает пожар. Затем они с Кэйд попятились от борющихся человека и волка, подкатывающихся к их ногам. Мать Юнонини, кажется, визжала громче всех. Дерущиеся извивались, волк рычал, одежда трещала. Наконец Рэп крикнул:
- Флибэг!
Собака отпустила врага и попятилась, рыча и скаля клыки.
Человек на полу не был Андором.
Крики и визг стали громче.
В романтических легендах рассказывалось о несчастных женщинах, сошедших с ума от горя. Иноc задавалась вопросом, не сошла ли она с ума, ведь не могло же такое случиться на самом деле!
Этот неизвестный был огромен. Элегантный зеленый камзол Андора разорвался в нескольких местах, открывая голое тело, поросшее желтыми волосами. Его левая рука кровоточила, грудь тоже, но он уже сидел, как будто не замечая этого.
- Это Дарад! - печально произнес Рэп.
Он был намного крупнее Андора и по крайней мере лет на двадцать старше. И не имп, а джотунн. Он обвел взглядом комнату, показав свое на редкость отвратительное лицо с татуировками вокруг глаз. Иноc отшатнулась от него, опершись о кресло. Остальные также вжимались в стены, глядя на пришельца вытаращенными глазами.
Гигант схватил шпагу и вскочил на ноги. Форонод повернулся, чтобы отпереть дверь.
- Стой! - заорал великан, и управляющий замер. Дарад посмотрел на Рэпа.
- Убери своего пса, или я убью его.
Рэп щелкнул пальцами, и огромная собака неохотно отошла, оскалившись и не отводя взгляда от своего недавнего противника. Рэп позвал ее, и она стала у его ног.
- Иноc, прости меня! - сказал Рэп. - Я должен был предупредить тебя.
- Кто вы? - спросила она, с усилием овладев собой - Где Андор?
Изуродованное лицо обернулось к ней, жестокие голубые глаза впились в нее.
- Подите-ка сюда, принцесса!
- Нет! - закричала она, попытавшись спрятаться за кресло, но урод бросился к ней стремительно, как змея, схватил ее за руку, развернул лицом к себе и с силой прижал одной рукой.
- Ну что же, - усмехнулся он, - теперь мы в некоторой безопасности. Если что-то случится, девица умрет.
Его сила была поразительной, Иноc не могла двинуться, намертво прижатая к его твердой, как скала, груди. Ледяное прикосновение шпаги к шее вызывало дрожь. От неизвестного пахло потом и чем-то гоблинским.
Иноc попыталась вырваться, кусаясь и лягаясь. Это было ошибкой. Великан мгновенно заломил ей руку за спину и сжал ее так, что она стала задыхаться. Иноc чувствовала, что ее ребра вот-вот треснут, а позвоночник сломается, в глазах потемнело. Неожиданно он отпустил ее, и она смогла вдохнуть вожделенный глоток воздуха.
- Не вздумай пробовать еще раз! - буркнул Дарад.
Иноc и не думала об этом, чувствуя, как стучит кровь в висках, и ощущая также медленное биение сердца в груди великана. Он казался ничуть не взволнованным происшедшим.
- А теперь убери собаку за дверь! - скомандовал Дарад.
Глупый Рэп! Он вызвал это чудовище вместо Андора, но что он может сделать, чтобы избавиться от него? Обратное превращений будет не так просто осуществить.
А Рэп отчаянно пытался быть рассудительным. Она не видела его, но слышала его голос, хриплый и упрямый:
- Что ты собираешься делать, Дарад? Тебе не убежать отсюда! Отпусти ее. Сдавайся.
Иноc почувствовала, как нарастает в нем рык, прежде чем он рявкнул:
- Убери собаку!
Холодная сталь опять коснулась ее шеи. Дверь щелкнула, следовательно, Рэп повиновался. Она почувствовала, как гигант слегка расслабился.
- А теперь брось шпагу!
Все, что Иноc могла видеть со столь неловко повернутой головой, было искаженное ужасом лицо тетушки Кэйд. Что делал Рэп?
- Брось сейчас же! - проревел Дарад.
Она услышала стук, возможно, это упала шпага. Что делают все мужчины? Наверняка все они парализованы страхом. Иноc опять почувствовала холод клинка у шеи.
- А теперь пусть твой друг бросит кинжал!
Наступила пауза, и Иноc подумала, что Рэп подчинится и этому приказанию. Гоблин попытался спорить, но скоро смирился.
- Так-то лучше! - сказал гигант. Его речь была примитивна, видимо, он не отличался большим умом, хотя и двигался с поразительной быстротой. Кровь из его рукава просочилась сквозь ее платье, Иноc могла чувствовать ее теплоту. - А теперь все отойдите от двери!
- Тебе не уйти! - послышался голос Форонода.
- Неужели? Тогда девица умрет первой!
- Тебе действительно не выбраться. - Это был опять голос Рэпа. - Позови Сагорна. Он быстрее соображает, не так ли?
Но мужчины, должно быть, уже освободили проход к двери, потому что Дарад начал двигаться через комнату, наполовину неся, наполовину таща Иноc за собой, направив шпагу на остальных.
Она увидела тетушку Кэйд и мать Юнонини с расширенными от ужаса глазами и открытыми ртами. Дарад прошел как раз мимо них, наверняка считая, что женщины не представляют опасности.
Но тетушка Кэйд до сих пор держала горелку из-под чайника. Как только Иноc оказалась закрытой от нее телом великана, она сняла крышку, быстро шагнула вперед и вылила кипящее масло прямо на спину Дараду.

4

Отчаянный вопль Дарада резанул слух Иноc. Она оказалась отброшенной и упала на ковер, слыша рядом стук упавшей шпаги. Боковым зрением Иноc поймала движение Рэпа и гоблина. Оба мгновенно прыгнули вперед, Рэп схватил стул и с силой обрушил его на голову великана. Даже после этого Дарад не упал, а скорее лег на пол. Он стал кататься по полу, стараясь сбить пламя, и Маленький Цыпленок прыгнул на него обеими ногами. Гиганту удалось сбросить гоблина, и он уже начал подниматься, когда Рэп разбил о его голову еще один предмет из гарнитура тетушки Кэйд. Тут же он потянулся за третьим, но этого уже не понадобилось.
Кэйд и Юнонини бросились к Иноc. Гоблин вскочил на ноги, пересек комнату, схватил плащ Андора и направился к распростертому Дараду, на ходу разрывая плащ на ленты. С поразительной скоростью, как будто всю жизнь работали в паре, они с Рэпом связали великану руки и ноги.
И неожиданно все волнения оказались позади.
Иноc позволила матери Юнонини отвести себя к дивану, но затем отстранилась, потому что вся дрожала, а королевам не полагается дрожать. Она села, сложив руки на коленях, и сосредоточилась на том, чтобы казаться царственной. Конечно, ей совсем не помогало то, что она была залита чаем и кровью Дарада.
Мужчины все собрались вокруг Кэйд, поздравляя ее с находчивостью. Кэйд кокетливо улыбалась, наслаждаясь всеобщим вниманием. Ни один из этих мужчин не сделал ничего полезного, если не считать затаптывания занявшегося ковра. Вся заслуга принадлежала Кэйд, Рэпу и Маленькому Цыпленку.
Чудовище лежало на полу, связанное по рукам и ногам. От него пахло палеными волосами. Его спина, должно быть, страшно болела, а голова и рука до сих пор кровоточили, но он не издавал ни звука, с бешенством глядя на гоблина. Тот же уселся ему на грудь и водил своим окровавленным кинжалом перед лицом пленника, скаля в усмешке зубы.
Рэп тоже насторожился, сжимая шпагу проконсула. Он казался озабоченным и следил внимательно не только за Дарадом, но и за гоблином.
А чего ждать теперь? Вряд ли Иноc была в состоянии вынести еще какие-нибудь потрясения. И теперь рядом с ней не было Андора для поддержки. О Андор! Она почувствовала огромную пустоту - сначала отец, потом Андор...
Форонод вышел вперед, обращаясь к Рэпу:
- Ты говорил, что у тебя есть оправдание кражи лошадей?
- Да, есть! - Рэп сердито вспыхнул. - Это Андор!
- Но ты, по меньшей мере, был соучастником.
- Он воздействовал на меня с помощью колдовства!
Форонод скептически хмыкнул. Высоченный джотунн смотрел на Рэпа сверху вниз. В Краснегаре было очень немного людей, которые могли бы противостоять авторитету управляющего, когда он был в таком настроении, но Рэп выдвинул подбородок и хмуро обвел глазами собравшихся.
- Он воздействовал и на вас! - закричал он. - Вы готовы были признать его королем!
Он попал в точку, управляющий дернулся.
- В любом случае ты должен отвечать за убийство - уж в этом ты не можешь обвинить Андора! - Он помолчал, глядя на Рэпа с подозрением. - И вообще, как ты сюда попал? Или ты обладаешь гораздо большими сверхъестественными способностями, чем признаешь, или тебе кто-то помогал.
- Помогал? - Рэп мог выглядеть исключительно глупо, когда хотел. Он повернулся к Иноc, сохраняя тупое выражение на лице. - Ваше величество! Должен ли я отвечать на вопросы этого человека?
Форонод повернулся на каблуках. Он был уже у двери, когда Иноc поднялась на ноги.
- Управляющий! Мы не слышали, чтобы вы просили разрешения удалиться!
Неужели это была действительно она?
Форонод обернулся и ответил ей таким же упорным взглядом.
- Спокойной ночи, барышня! - Он небрежно поклонился.
- Этого недостаточно! - Но голос ее чуть не сорвался, и она топнула ногой.
Капризы юных девиц не могли смутить Форонода.
- Пока придется обойтись этим, барышня. Я скажу солдатам, что их начальник убит. Думаю, они предпримут соответствующие действия.
Рэп! Он пытался помочь ей, и она должна его защитить. Иноc глубоко вздохнула и заставила себя говорить спокойно:
- Вы не сделаете ничего подобного!
Костлявому лицу Форонода очень подходило выражение презрения. Он остановился в проеме уже открытой двери.
- Неужели? А что я скажу, когда меня спросят, где проконсул?
Это действительно был серьезный вопрос. Иноc посмотрела на Рэпа, который пожал плечами, на мать Юнонини, которая нахмурилась, даже на гоблина, который почесывал свою отвратительно голую грудь и уродливо скалился.
Тетушка Кэйд кротко вздохнула.
- Скажите им, что он занят разговором в спальне королевы и ему нельзя мешать.
Это предложение вызвало шок и тихое возмущение.
- Что это за разговоры о тане Калкоре? - спросила Иноc.
Управляющий улыбнулся своими тонкими губами.
- Его поставили в известность о происходящем. Мы ожидаем его, как только берега очистятся от льда. Не знаю, сколько людей он приведет, но надеюсь, что достаточно. При соотношении один джотунн к четырем импам обычно выигрывает джотунн.
Иноc заметила, как помрачнели присутствующие импы и как заулыбались джотунны. Дверь была все еще открыта, и ей нужно было выиграть время до того, как они начнут выходить из комнаты и ситуация выйдет из-под контроля.
Это не значило, что сейчас девушка контролировала ее.
- Калкор прибудет по вашему приглашению?
- По приглашению, подписанному в том числе и мной. Джотунны не примут правления женщины.
Половина населения Краснегара была джотуннами.
- Возможно, в Нордландии и есть такой закон, но у нас его нет. Канцлер Ялтаури, как вы смотрите на такое предательство?
- К нему вы можете не обращаться, - сказал Форонод. - Несколько месяцев назад он послал письмо императору, прося сделать Краснегар протекторатом.
Иноc готова была погрузиться в пучину отчаяния. Какая польза была теперь от пребывания в Кинвэйле? Какая польза от умения танцевать, от уроков красноречия, игры на спинете? А кому нужны вышивка и рисование? Почему ее отец не давал ей уроков по управлению государством, пока еще было время? Он мог бы объяснить ей законы политики, объяснить, почему мужчины вдруг начинают вести себя, как дикие звери. А может быть, стоило бы даже заняться фехтованием.
Но она все же удержалась на краю пропасти.
- Ну ладно! - воскликнула Иноc. - Вы можете идти, но вы не станете говорить о проконсуле, пока вас не спросят.
А если спросят - можете следовать рекомендации моей тетушки, сейчас не время волноваться о моей репутации. Те, кто готов признать меня своей законной королевой, пожалуйста, останьтесь. Остальные могут удалиться.
И вот она стояла здесь и наблюдала, как ее надежды тают, а люди выскальзывали за дверь, некоторые вызывающе, другие смущенно и пристыженно. Последней ушла мать Юнонини, которая задержалась у двери и заколебалась.
- Я предлагаю свое благословение, дитя!
- Если бы вы были верным другом, вы бы не уходили, - раздраженно ответила Иноc, - а раз уходите, мне не нужно ваше благословение.
Дверь тихо закрылась. Иноc совершенно нецарственно пробежала через комнату и задвинула засов. Затем она обернулась, чтобы осмотреться. В гостиной царил разгром - кресла сломаны, один из ковров усыпан осколками фарфора и залит чаем, другой обуглился и пах горелым маслом, на третьем лежал связанный великан, сверливший ее яростным взглядом. Огонь в очаге догорел, большинство свечей погасло. Казалось, по комнате пронесся ураган. Иноc подумала, сколько сейчас может быть времени. Судя по всему, раннее утро.
Кэйд, гоблин... и Рэп.
- Кажется, я унаследовала очень маленькое королевство, - с горечью заметила она.
Рэп, до сих пор стороживший пленника, едва заметно улыбнулся ей.
- Значит, я могу быть и главным конюхом, и командующим армией одновременно?
- О Рэп!
Он думал, что помогает Иноc, он, несомненно, хотел сделать как лучше, но он отнял у нее последний шанс получить королевство. Разоблачив Андора, он выставил ее дурочкой. А члены Совета почувствовали себя обманутыми и винили в этом принцессу. В их глазах Иноc явно была недостойна быть королевой, а без их поддержки она мало что могла. Если бы Рэп не вмешался, она вышла бы замуж за Андора и уже спокойнее ожидала прибытия этого ужасного Калкора.
А вдруг она стала бы пленницей Игинги? Или была бы замужем одновременно за этим людоедом Дарадом? Иноc вздрогнула.
Значит, Рэп действительно помог, и он был единственным подданным, сохранившим ей верность. Иноc хотелось одновременно и закричать на него, и подбежать, и обнять.
В какой-то момент он понял это по ее взгляду. Но это было уже невозможно, они больше не были детьми. «Не улыбайся слугам слишком много», - учила ее тетушка Кэйд. Иноc спокойно подошла к Рэпу и взяла его руки в свои. Это были сильные, большие руки - руки мужчины.
- Спасибо, Рэп. Прости, что я когда-то в тебе сомневалась. Я так ужасно обошлась с тобой в лесу...
- Это дело рук Андора! Он же заставил меня украсть лошадей!
- Я очень благодарна тебе за твою верность и за помощь!
Какой-то момент он просто стоял, молча глядя на нее, и она видела, как его лоб покрывается бисеринками пота. Юноша покраснел, но овладел собой и ответил, глядя себе под ноги:
- Я исполнял свой долг, ваше величество!
Опасный момент прошел. Бедный Рэп!
- Первым делом мы должны подумать, как тебе отсюда выбраться, - сказала Иноc. - Ты ведь прятался в комнате наверху, правда? Ох, Рэп, как бы мне хотелось послушать обо всех этих чудесах, которые ты совершил! Но сначала нужно найти тебе безопасное место.
- Мы его не найдем, - серьезно ответил он. - Засов не удержит две тысячи импов, а они скоро будут здесь. Лучше я сам сдамся с Маленьким Цыпленком. Если они отложат казнь, могут подоспеть джотунны, а Калкор, вполне возможно, помилует нас.
Иноc сжала кулаки.
- Нужно придумать что-нибудь получше! Тетушка!
- Я не знаю, что тут можно сделать, дорогая, - заметила тетушка Кэйд. Она сидела в испачканном платье, откинувшись на спинку дивана, и выглядела старой и очень усталой. - Я умудрилась погубить твою репутацию, но эта отговорка не сможет действовать долго, здесь я согласна с мастером Рэпом.
- Рэп, кто этот Маленький Цыпленок - твой друг?
- Он мой раб. - Рэп опять покраснел. - И он не дает мне освободить его.
Раб? Иноc вспомнились разговоры о пытках.
- Как ты... Но почему не дает?
Рэп вообще редко улыбался, но время от времени на его губах играла какая-то застенчивая усмешка, и она как раз показалась сейчас. Странно, но Иноc поняла, что это самая приятная вещь, которую она видела за целый день.
- Потому что он хочет убить меня. Это довольно долгая история.
- Еще бы! - Но сейчас для нее не было времени. Иноc посмотрела на пленника, этого Дарада. И вот за это она хотела выйти замуж? Она опять почувствовала холодок. - Так этот урод и есть Андор?
- Я не знаю. Он превращается в Андора, или Андор в него. И мне кажется, что и в Сагорна, и в Джалона также.
- В Сагорна? Так вот что имел в виду отец! Он сказал, что я могу доверять Сагорну, но ни в коем случае не остальным. Разве что еще Тиналу. Кто такой Тинал?
- Не имею представления, - удивился Рэп. - Но мы можем попробовать вызвать Сагорна, если ты считаешь, что ему можно доверять. Я боюсь, что это чудовище как-нибудь вырвется.
- Но как ты это сделаешь?
- Давай выясним. - Рэп опустился на одно колено и вежливо попросил Дарада: - Пожалуйста, превратитесь в доктора Сагорна!
Абсурдность этой просьбы чуть не заставила Иноc рассмеяться, но она удержалась. Изуродованное лицо великана исказилось от гнева, он прорычал ругательство и напрягся, натянув путы. Ему наверняка было больно, пот на его лбу смешивался с кровью.
Рэп издевательски улыбнулся ему.
- Я позволю Маленькому Цыпленку убедить тебя. Не правда ли, это будет справедливо? Как-никак именно ты нас познакомил.
Маленький Цыпленок, все еще сидящий на груди пленника, явно понял, о чем идет речь, и заулыбался.
- Ты не посмеешь! - зарычал Дарад.
- Посмею! - твердо ответил Рэп.
Без лишних слов Маленький Цыпленок ткнул пальцем в глаз Дарада.
- Убери его! - завопил великан.
Рэп сделал гоблину знак подняться. Тот встал, а на полу уже лежал Сагорн. Маленький Цыпленок громко присвистнул и отскочил в сторону.
- Боже мой, просто невероятно! - проговорил Рэп.
Иноc опять вспомнила о дамах из легенд, сошедших с ума от горя. Ей стало интересно, многих ли из них сперва ожидало подобное развлечение.
- Доктор Сагорн! - просияла тетушка Кэйд, и Иноc почти ожидала услышать от нее: «Как чудесно, что вы смогли к нам присоединиться!»
Старик горько улыбнулся.
- Если вы доверяете мне, то не позволите ли снять эти путы?
Несмотря на неподобающую позу, его седые волосы были чисты, и старик казался спокойным и вполне владеющим собой. Он свободно выскользнул из пут, рассчитанных на гораздо более крупного Дарада. Рэп освободил его ноги и помог встать.
- Посмотрим, сэр, не найдется ли здесь что-нибудь из одежды для вас.
Костюм Андора был весь разорван могучим телом Дарада, и его обрывки не очень-то прилично смотрелись на Сагорне. Кроме того, они были залиты маслом и кровью. Рэп повернулся к Маленькому Цыпленку и сказал что-то по-гоблински. Ответ был краток.
- Что он говорит? - спросила Иноc. Рэп вздохнул.
- Он сказал, чтобы я искал одежду сам. У него очень определенные взгляды на обязанности раба.
Так что Рэп сбегал наверх и принес коричневое шерстяное одеяние. Флибэг, впущенный теперь в комнату, детально обследовал ее и доел остатки пирожных, валявшихся на полу.
Тощий старик вышел на минуту на лестницу и вернулся уже одетый. Он поклонился тетушке Кэйд и Иноc. Она вспомнила, как была напугана при первой встрече с ним, но теперь орлиный нос и пронзительный взгляд не несли в себе угрозы, несмотря на то что Иноc стала свидетельницей откровенного колдовства. Интересно, подумала девушка, это потому, что она стала старше, или она просто не способна ничего воспринимать после всех потрясений этого дня?
- Примите мои соболезнования, дамы, - сказал он. - Холиндарн был мне хорошим другом, и я сожалею о его кончине. Я сделал все, что в моих силах.
Иноc кивнула, не в силах заговорить.
Сагорн уселся в кресло рядом с диваном, и все остальные тоже сели, только Маленький Цыпленок сидел, скрестив ноги, на полу, с усилием вслушиваясь в язык импов.
- Вы, должно быть, ждете объяснений? - спросил старик.
- Да, если вы будете так любезны, - ответила Иноc. - Ваше появление было довольно-таки необычным.
Он улыбнулся, внимательно изучая ее.
- Вы уже не та юная леди, которая впала в панику при упоминании о шелке с драконами. Кинвэйл сотворил с вами чудеса. Интересно, есть ли в этом хоть какая-то заслуга Андора?
Иноc поняла, что старик хочет получить моральное преимущество в разговоре.
- Ваше объяснение, пожалуйста! - произнесла она, не отвечая.
- Что же, прекрасно. - Сагорн повернулся к Рэпу. - Ваша догадка, молодой человек, была удивительно близка к истине. Нас всего пятеро - я, Андор, Джалон, Дарад и Тинал, которого вы еще не встречали. Много-много лет назад мы все сильно рассердили могущественного волшебника. Он наложил на нас заклятье. Суть его в том, что только один из нас может существовать в определенный момент.
- Но вы остаетесь разными личностями? - Рэп всегда хмурился, когда напряженно размышлял.
- Совершенно разными. Андор и Тинал были братьями, остальные - просто друзьями. Мы так и не встречались ни разу с того давнего вечера. Мы делим существование и делим нашу память. Кстати, как вы убежали от гоблинов?
Рэп не обратил внимания на вопрос.
- Очень удобное заклятье! Появляться и исчезать по желанию...
- Нет! Страшное проклятье! - сверкнул глазами Сагорн. - Мы ищем спасения от него дольше, чем вы можете представить. Возьмите, к примеру, Дарада. Хотели бы вы быть отягощены воспоминаниями такого человека? Об убийствах и насилии? Он более жесток, чем гоблин, просто бешеная собака! И потом, мы появляемся не по своей воле, а только когда нас позовут. Никто из нас не любит звать Дарада, так что он может не появиться еще годы, но, когда он появится, у него все так же будет обожженная спина, разбитая голова, поврежденный глаз и рана на руке. Я очень надеюсь, что никого из вас не будет тогда поблизости.
- И конечно, он не будет связан?
- Нет, если только тот, кто его позовет, не окажется опять связанным.
Все помолчали, обдумывая услышанное.
- Отец сказал, что я могу доверять вам, - сказала Иноc, - и отчасти Тиналу. Кто такой Тинал?
- Тинал? Он был среди нас главным. - Старик растянул бескровные губы в улыбке. - Да, в большинстве случаев ему можно доверять, пока у вас нет никаких драгоценностей. Например, рубиновой броши.
- Он украл мою брошь?
- Он может залезть по гладкой стене, как муха. Он же и снял ключи с пояса старшего конюха. Он всегда поможет в таких случаях, но он может красть и просто для удовольствия. Кроме исключительной ловкости рук, у него еще и странный вкус к различным шуткам. Но зато он поставил себе за правило вызывать обратно того, кто вызвал его, так что в этом смысле мы все на него надеемся. Я могу позвать кого угодно в любое время, но от меня совершенно не зависит, что они будут делать потом или кого вызовут следующим.
- Я нахожу это весьма запутанным, доктор, - сказала тетушка Кэйд. Она всегда могла выразить общие чувства одной фразой. - Расскажите нам, как вы приходили и уходили. Мой брат посылал за вами прошлым летом?
Сагорн заговорил с ней более почтительным тоном, устремив отсутствующий взгляд на разгром в комнате.
- Да, посылал, мадам, и послание получил Джалон. Он решил принять приглашение и сел на корабль, идущий в Краснегар. Для него это было большим достижением, ведь однажды он сел не на тот корабль просто потому, что его название было красивее. В этот же раз он добрался до Краснегара, пошел к королю и вызвал меня.
- Но я так и не поняла, откуда вы узнали о моем шелке с драконами, - вмешалась Иноc.
- Джалон видел его у ворот. Я же говорил, у нас общая память. - Старик помолчал, давая ей время осмыслить сказанное, как если бы разговаривал с глуповатым ребенком, затем повернулся к тетушке Кэйд: - Как только я осмотрел Холиндарна, мне стало ясно, что ему долго не прожить. Думаю, он и сам догадывался об этом. Мне понадобились лекарства, так что Джалону опять пришлось идти на юг. Понимаете, я уже стар, и другие беспокоятся обо мне и берут на себя тяготы путешествий. Джалону показалось романтичней идти сушей.
- И тогда-то мы с ним столкнулись, - заметил Рэп, вспоминая о пикнике среди холмов. Сагорн кивнул.
- Вы раскрыли свои сверхъестественные способности Джалону, а значит, и всем нам. Я говорил, что мы только и думали, как избавиться от проклятья. У нас было два пути - или попросить другого волшебника снять заклятье, или узнать побольше слов силы и сделать это самим. Я провел всю жизнь в исследованиях, пытаясь узнать эти ускользающие слова. - Он улыбнулся тонкой циничной улыбкой. - Когда-то я был младшим. Мне было десять. Дараду, кажется, двенадцать. - Но... - Он пожал плечами. - Но я был умен, а Дарад уже очень силен, так что Тинал взял нас в свою шайку. Мы проникали в дома - он уже тогда был отличным взломщиком, пока нам не случилось попасть в дом волшебника. Да, этого делать не стоило! С тех пор я их не видел. - Он умолк, на минуту погрузившись в воспоминания. - Всегда существует один из нас, а четверых как бы нет. Конечно, жить - значит стареть... Я провел столько лет в библиотеках и архивах, так что теперь я намного старше их всех. Дарад почти никогда не попадает в ситуации, с которыми не может справиться, так что он редко зовет кого-то. Он тоже начинает чувствовать свой возраст. Джалону все быстро надоедает, тогда он вызывает другого, чаще всего почему-то Андора. А Тинал... Тинал никогда не остается долго, он едва ли вообще изменился.
- Но вы имеете свою волшебную силу, - сказала Иноc. - Вам дал ее волшебник?
Сагорн горько рассмеялся:
- Если бы вы когда-нибудь встречались с волшебником, вы бы не спрашивали. Нет. Сомневаюсь, что вам будет приятно услышать эту историю.
- О, пожалуйста, доктор, продолжайте, - жизнерадостно проговорила тетушка Кэйд. - Это удивительно интересное повествование!
Старик внимательно посмотрел на нее.
- Ну, ладно, ваше высочество! В Фал-Дорнине я нашел женщину средних лет, знавшую слово силы - одно слово. Я вызвал Андора.
- И он вытянул его своими чарами? - язвительно спросила Иноc.
Сагорн зловеще улыбнулся.
- Он соблазнил ее и узнал слово. Естественно, оно воздействовало на всех нас. Я стал еще больше разбираться в науках, Джалон стал более талантливым певцом, Дарад - более искусным бойцом. В следующий раз, когда он появился, он вернулся в Фал-Дорнин, выследил женщину и задушил ее.
Иноc вздрогнула:
- Но почему? Зачем?
- О Бог Дураков! - взвыл Рэп, вскочив с места, и бросился к двери. Он отодвинул засов и помчался вниз по лестнице. Флибэг устремился следом.
- Рэп! - закричала Иноc, хотя и слишком поздно. Сагорн мрачно улыбнулся.
- Он пошел запереть нижние двери, мне кажется. Вы ведь знаете, мастер Рэп обладает ясновидением.
- Кто, Рэп? - Подумать только - скучный Рэп! Всегда предсказуемый Рэп! Сагорн кивнул.
- Да, и в очень большой степени. Именно из-за этого Андор приложил столько усилий, чтобы подружиться с ним. Он должен знать слово, как бы он ни отрицал этого. Или это очень сильное слово, или слова могут придавать разные способности, а слово Рэпа накладывается еще на природный талант. У него потрясающая способность общения с животными и сильно развитое ясновидение. Но он совсем не имеет предвидения, и притом его влияние распространяется только на животных, а не на людей, как у Андора. Значит, он может знать только одно слово. Интересно! Он наверняка увидел идущих сюда солдат.
Иноc почти забыла, в каком положении они находятся.
- Вот поэтому мы вас и вызвали! - воскликнула она. - Как мы можем спасти Рэпа и Маленького Цыпленка от имперских солдат? Что будет, если Калкор придет сюда? Как...
Сагорн поднял свою худую руку с голубыми венами.
- Вы забываете, дитя мое, что я знаю о ваших проблемах. Здесь были Андор и Дарад, так что я все знаю. Не волнуйтесь насчет импов. Трибун Ошинконо не особенно хороший воин. У него не будет ни малейшего желания связываться со знаменитым Калкором. Он и его люди будут на пути в Пондаг задолго до появления джотуннов.
- Но откуда... - Сагорн вполне мог это знать, поскольку Андор подружился с офицерами Игинги еще на пути сюда. Он считал своим долгом перезнакомиться со всеми. А что знал Андор, того не мог не знать Сагорн. Как сложно! - Но как насчет Рэпа? И как насчет меня? Вдруг Калкор захочет на мне жениться?
- Калкора я бы не рекомендовал! - Старик впервые посмотрел на Иноc с сочувствием. - Может быть, он и лучше Дарада, но Игинги по сравнению с ним мог бы считаться образцовым мужем. Он заявит свои права на престол и заставит вас выйти за него, чтобы укрепить свою позицию.
- И что тогда? - мрачно спросила она. Он скривил губы.
- Калкор не долго усидит в Краснегаре - его призвание набеги и грабежи, но он может обеспечить себе титул и оставить своего наместника. Думаю, он выбьет из вас слово силы. И добьется, чтобы вы родили ему сына. Да, скорее всего, именно так он и сделает.
- А после этого?
Сагорн не ответил, но она могла догадаться.
- После этого я буду не нужна ему!
Пес несколькими прыжками влетел в комнату. Иноc поднялась и направилась к лестнице, почти столкнувшись с Рэпом, который вбежал, раскрасневшись и тяжело дыша. Он захлопнул дверь и задвинул засов.
- Надо было раньше сообразить! - выговорил он. - Нас разделяют всего три двери.
- Рэп, - мягко спросила Иноc, - что за разговоры о твоем ясновидении и волшебных способностях?
Он сжался, как будто маленький мальчик, пойманный за кражей сластей, затем виновато кивнул.
Озадаченная его реакцией, Иноc воскликнула:
- Но это же чудесно! - И ободряюще улыбнулась. - Теперь я знаю, почему мы никогда не пускали тебя играть с нами в прятки! Меня всегда поражало твое чутье по отношению к лошадям и собакам. Неудивительно, что здесь замешано волшебство.
Рэп не поверил собственным ушам.
- Так ты не возражаешь?
- Возражаю? Конечно нет! Почему бы я стала возражать? - Да и как это может коснуться лично ее? Разве что Рэп станет когда-нибудь отличным старшим конюхом? - Считается, что и у меня теперь есть какие-то волшебные силы, хотя я и не знаю, как они могут проявиться. Но в определенном смысле мы теперь равны.
Его большие серые глаза несколько раз моргнули, а после этого лицо затопила горячая красная волна. Он уставился на свои сапоги. Впрочем, в юноше его возраста, не получившем светского воспитания, застенчивость была вполне понятна.
Иноc оглянулась, не слышат ли ее остальные.
- Рэп, - тихо проговорила она, - я не знала, что... что Андор подружился с тобой, когда был тут раньше.
- Да, подружился! Я не продавал лошадей в барах...
- Я в этом не сомневаюсь. - Даже думать об Андоре было больно. - Но он никогда не говорил... вы не говорили о... Он когда-нибудь упоминал Кинвэйл, или... - Она глубоко вздохнула. - Он говорил обо мне?
Рэп глядел на нее непонимающе.
- Ты хочешь сказать, что знала его раньше? Он сказал, что даже не знает, где находится Кинвэйл, представь себе! И уж точно никогда не говорил, что знает тебя. - С каждым словом юноша, казалось, все больше сердился.
Испытывая большое облегчение, Иноc послала ему еще одну ободряющую улыбку.
- Ну ладно, пойдем посмотрим, что можно сделать с этими войсками импов. - Она подвела его к остальным. Ну и чудовище этот Андор! И почему все мужчины такие лжецы и обманщики? И такие неверные!
Они подошли к Сагорну, вежливо беседующему с Кэйд.
- Ну, - спросила Иноc, - и что мы будем делать?
Сагорн задумчиво поскреб подбородок.
- Думаю, у нас есть четыре выхода.
- Четыре? - не поверила Иноc. Но голос старика звучал уверенно, возможно, его слава и не преувеличена.
- Наиболее простой путь потребует дружественного волшебника. У вас ведь нет такого под рукой, не правда ли? - Он хихикнул, как мудрый дедушка, поддразнивающий внуков.
Иноc почувствовала раздражение. Рэп понял это и страдальчески закатил глаза.
Сагорн нахмурился.
- Второе - мы можем спрятаться в верхней комнате и надеяться на защитное заклятье, но его действие ослабло за века. Остается только два выхода.
- Дарад убил эту женщину в Фал-Дорнине, чтобы усилить свое волшебство? - спросила вдруг тетушка Кэйд. Иноc растерянно уставилась на нее.
Сагорн же удивленно, но с уважением обернулся к старушке.
- Да, - ответил он. - Сказать кому-то слово, - значит ослабить его действие.
- Вполовину?
- Видимо, не всегда вполовину. Для меня вообще большая загадка - почему оно должно слабеть, ведь если ты даешь другу рецепт пирога, ты же не портишь свой следующий пирог. - Он помрачнел. - Даже самые надежные тексты расходятся в этом! Наверное, действие уменьшится в два раза, если вы один знаете слово. А если сказать его третьему, то оно что, уменьшится на треть? А потом на четверть, если сказать еще одному? Я всю жизнь изучал это, но так и не знаю ответа.
Кэйд еще растерянно моргала, пытаясь усвоить то, что говорил старик, а он уже пустился в дальнейшие рассуждения, довольный возможностью поделиться знаниями, которые так долго накапливал.
- Так что не обязательно вполовину. Все же подобные слова уже давно имеют хождение и могли за это время стать известными многим людям, даже десяткам. Еще одно лицо может не сыграть никакой роли, а может сыграть очень большую роль. А как вы определите количество волшебства? Не взвесите же его. Его так же трудно измерить, как красоту, например. Разве можно сказать, что Джалон поет вдвое или втрое лучше, чем другой певец? Что его стихи вдвое лиричнее? Но все-таки поделенное с кем-то слово действует слабее, пока этот кто-то не умрет. Тогда оно опять становится сильнее. Вот почему им так редко делятся, обычно оно передается на смертном ложе. Ведь и ваш отец так же передал его вам? - Он внимательно посмотрел на Иноc из-под косматых бровей.
Иноc заколебалась, но потом кивнула.
- Охраняйте его получше! Вы проявили удивительное для своих лет мужество, дитя мое! Это заметили сегодня и Андор, и Игинги. Конечно, вы - королевской крови и вообще отличаетесь сильным характером, но это могло так ярко проявиться именно под действием слова. Так что они оба предположили, что отец передал его вам, хотя и не могли быть вполне уверены.
- Похоже, все знали о нем, кроме меня!
- Это всегда держится в тайне. Я нашел намеки о слове Краснегара в очень древнем тексте. Вот почему я, а также и Джалон, пришли сюда впервые и познакомились с твоим отцом. Он был тогда наследным принцем. Мы с ним стали друзьями и путешествовали вдвоем. Зная, что он унаследует слово, я показал ему остальных, так, чтобы он знал их, если потом они обратятся к нему. Они все посчитали, что я их предал. - Он глубоко вздохнул. - Наше проклятье не только в том, что приходится разделять чужие воспоминания, но и в том, что они знают все мои. Я не могу иметь от них секретов.

Предыдущая страница 14 Следующая страница


15 Дэйв Дункан

Иноc задумалась. Да, совсем не удивительно, что эта странная пятерка так отчаянно стремится снять с себя проклятье.
- А то слово, которое вы... то есть Андор узнал от женщины, оно не освободило вас?
Сагорн печально опустил глаза.
- Нет, одного недостаточно. Должно быть, нам нужны три слова, а то и четыре. Кроме того, зная слово, мы не решаемся обращаться к волшебникам, потому что все они ищут слова, стремясь к еще большей власти. - Он с усилием встал. - Импы сейчас пойдут за топорами. Я не могу быстро подниматься по лестнице, так что нам, наверное, надо начинать.
- Что начинать?
- Начинать подниматься, - ответил он. - Мы должны попасть в комнату Иниссо на вершине башни.
- Зачем?
- Чтобы получить совет у волшебного окна, разумеется.

Так сказал серафим Абдиэль, верность обретена,
Единственный верный найден среди неверных,
Среди бесчисленных неискренних, равнодушных,
Не знающих потрясений, ужасов, соблазнов,
Он сохранил свою преданность, любовь и усердие.
- - - Мильтон. Потерянный Рай

Часть десятая
ЧРЕДА ВИДЕНИЙ

1

Рэп мог сразу догадаться, что предложение, застало Иноc врасплох, потому что она сердито вспыхнула. Он старался не смотреть на нее, ибо, когда их глаза встречались, он чувствовал, что мгновенно заливается краской, а он и так не знал, куда девать руки и ноги, и беспокоился, что волосы опять взлохмачены, впрочем, они всегда были взлохмачены. Так что лучше уж не смотреть.
Но Рэп не мог не ощущать ее ясновидением. Иноc была чудесна! Какие же дураки все эти старики! Как они могли не увидеть, какой замечательной королевой она может быть! Она была королевой до кончиков ногтей, держалась с благородным достоинством даже в этом грязном верховом костюме. Ее красота поразила Рэпа еще в лесу, но теперь наряду с этим он ощущал ее грацию, величие ее осанки, ее царственность. Дух Иноc не сломила ни смерть отца, ни ужас и разочарование, вызванные разоблачением Андора.
Рэп вынужден был подвергнуть ее этому потрясению. Любая другая женщина могла бы обвинить его в происшедшем и с презрением отвергнуть, но только не Иноc! Она обладала поистине королевским мужеством. И ее, в отличие от других, совершенно не пугало его ясновидение!
Да, Кинвэйл изменил ее. Это уже была не та девочка, с которой он играл в детстве. Рэп почувствовал легкую печаль при этой мысли. Но ведь он всегда знал, что она будет его королевой, а не... не кем-то еще. Он сказал, что готов служить ей, и он будет ей служить, и притом с гордостью. А в данную минуту юноша гордился тем, как она держится с этим худым старым доктором.
- Мой отец не позволил бы вам этого! - гневно произнесла принцесса.
- А, ну конечно, маленькая шпионка! - недовольно проговорил Сагорн. - Значит, вы слышали больше, чем тогда рассказали?
Иноc еще больше покраснела от возмущения. Рэп и сам рассвирепел, слыша, как оскорбляют его королеву. Чтобы ни говорил король о надежности этого старика, он, и ни кто другой, выдал Рэпа Андору.
Сагорн двинулся к дверям.
- Вашего отца, дитя мое, - заметил он на ходу, - не преследовала целая армия импских головорезов. И потом, не вы ли сами просили у меня совета?
Иноc сжала губы, но было ясно, что она позволит старику пройти в башню. Однако наверху лежало тело Игинги, а она уже и так достаточно испытала за сегодняшний день. Рэп заторопился к двери, и Маленький Цыпленок поднялся и последовал за ним.
Комната над гостиной была очень мрачной, единственная свеча отбрасывала тени. Рэп прошел на следующую лестницу, туда, где лежал труп. Гоблин всегда включал в свои обязанности все, что позволяло ему продемонстрировать свою физическую силу. Вот и сейчас, как только Рэп взялся за ноги Игинги, Маленький Цыпленок оттолкнул его.
- Из окна?
Такая мысль даже не приходила Рэпу в голову.
- Боже мой, нет! В этот шкаф.
Гоблин проволок тело через комнату и впихнул его в кучу королевской одежды, а Рэп тем временем притащил ковер, чтобы прикрыть лужу крови. Оставалось надеяться, что кровь не просочится через ковер, а Иноc не обратит внимания, что ковер лежит не на месте. Едва они успели все сделать, как появились трое остальных.
Минуту Сагорн стоял, тяжело дыша.
- Но вы должны понять, - говорил он, - что нас объединяет лишь желание избавиться от заклятья, а для этого мы должны найти как можно больше слов. Во всем остальном мы идем разными путями. Джалон скоро заблудился в лесу, и тогда он позвал Андора. А для Андора моя дружба с вашим отцом не имела значения, так что он не имел обязательств и по отношению к дочери. - Сагорн слегка поклонился в сторону Иноc и направился к кушетке. - Поэтому Андор поехал в Кинвэйл и познакомился с вами. Мне жаль говорить об этом, но он даже мечтал сделаться королем.
- Значит, когда он сказал нам, что доставил вас в Краснегар, он не был так уж далек от истины? - спросила Иноc.
Старик откинулся на спинку кушетки, беззвучно хихикая.
- Да, как ни странно, это была почти правда. Здесь он мог охотиться за двумя словами - вашим, когда вы его получите, и мастера Рэпа. По необычному стечению обстоятельств, которое часто вызывается словами, он появился как раз тогда, когда Рэп обнаружил свои особые способности.
Рэп закрыл дверь и запер ее на засов. Маленький Цыпленок начал играть засовом, двигая его туда-сюда, наслаждаясь этим, как ребенок новой игрушкой. Рэп слушал рассказ Сагорна вполуха. Он следил за происходящим внизу. Импы уже принесли топоры и ломали дверь в гардеробную. Рэп подумал, что может чувствовать себя польщенным: импы послали сто человек, чтобы захватить его.
- Ваш отец, - продолжал Сагорн, - терял силы быстрее, чем я ожидал. И Андор решил поехать на юг, чтобы привезти вас. Он был крайне недоволен, что не смог выманить слово у мастера Рэпа. Тот не сдался даже под угрозой плена у гоблинов. Как вам удалось спастись, молодой человек?
Рэп коротко рассказал. Флибэг застучал по полу хвостом, услышав свое имя. Маленький Цыпленок нахмурился, похоже, что он усваивал импский язык так же быстро, как Рэп - гоблинский. Но ему должно было быть труднее, потому что импский диалект был более сложным.
- Дарад - дурак, - фыркнул Сагорн. - Я презираю его за кровожадность, но он даже ее плохо использует. Он должен был бы попросить гоблинов выпытать у вас слово. Они были бы счастливы проявить свое искусство.
Рэп похолодел. Он же не знал слова и не мог его сказать!
- Импы почти пробились в гардеробную, ваше величество.
Сагорн вздохнул и поднялся с кушетки.
- Значит, поднимемся еще на этаж.
- Как-то раз вы гнались за мной по этим ступеням, доктор, - сказала Иноc. - Я тогда удивилась, что вы совсем не запыхались.
- Это не я, а Тинал бежал за вами. Допускаю, что наше проклятье имеет свои преимущества.
Рэп подозвал Маленького Цыпленка и начал придвигать к двери большой буфет. Потом они придвинули еще один. Это могло помочь выиграть несколько минут - но для чего? Когда они стали подниматься, сверху донесся голос Иноc.:
- ...что конкретно делает?
- Это последняя работа Иниссо. - Голос старика звучал прерывисто, видимо, он не мог отдышаться. - Волшебные окна, как и говорящие статуи или зеркальные озера, являются сложнейшим испытанием для всякого волшебника. Они показывают будущее и - дают совет. Это значит, что сцена, которую вы видите, - это намек на то, что надо делать, какой путь лучше выбрать.
- Почему же тогда мой отец не разрешил вам попробовать?
Сагорн дошел до двери в спальню и остановился, пытаясь отдышаться.
- Если бы он посмотрел, окно могло бы подсказать ему не посылать вас в Кинвэйл и вы избежали бы теперешних сложностей.
- Как это делается? Это делает само окно?
- Ну, допустим, оно показало бы вас здесь во время Праздника зимы. Я согласен, что это может быть опасно. Это свело вашего прадеда с ума.
Рэпу очень не понравилось последнее замечание, особенно когда он вспомнил, как странно светилось окно, если к нему приближались. Он вспомнил также о явлении ему старухи, которая вполне могла быть Блестящей Водой, волшебницей Севера. Она бормотала что-то о предвидении, что Рэп якобы мешает ее предвидению. Могло ли все это быть как-то связано?
Иноc поспешно пересекла опочивальню, где недавно умер король.
- Давайте пойдем прямо наверх, - сказала она, и ее голос чуть не сорвался.
Рэп испытал безумное желание побежать вслед за ней, заключить ее в объятия и утешить. Он хотел этого так отчаянно, что весь дрожал. Юноша все вспоминал, как она поцеловала его на прощание почти год назад. Но теперь Иноc - королева, а королевы не могут целовать помощников управляющих, а тем более конокрадов.
Все в Краснегаре отвернулись от него, а она - нет. Рэп почему-то никогда не сомневался, что она останется его другом, как только освободится от чар Андора. Как трудно все время помнить, что она королева! Если бы еще она была в платье и в короне! А то в этом кожаном костюме Иноc уж слишком походила на подругу его детских игр. А как они скакали верхом...
Сагорн все еще задыхался от подъема по лестнице.
- А знаете, я была здесь всего один раз в своей жизни! - сказала герцогиня Кэйдолан. Она тоже отдувалась, но похоже было, что это только из вежливости, за компанию с доктором. - Я думала, что мой дед умер при пожаре.
Спальня была освещена лучше, чем комната внизу. Несколько свечей до сих пор горело в подсвечниках. Сагорн подошел к портретам и стал вглядываться в них.
- Да, - ответил он, - но к тому времени он уже сошел с ума.
- Боже мой! Вы думаете, что он увидел свою смерть в окне и от этого помешался?
Старик пожал плечами.
- Во всяком случае, так считал ваш брат, отец. Интересный парадокс. Пророчество лишило его рассудка, но если бы он не был безумным, то его не посадили бы под замок и он мог бы спастись. Любопытно, не правда ли?
Вновь подумав, что ему не нравится этот хладнокровный старый циник, Рэп начал двигать шкаф к двери, а гоблин принялся ему помогать.
Импы уже были в гардеробной и направлялись к ступеням, ведущим в переднюю. Как только Рэп войдет в верхнюю комнату, он не сможет следить за ними. Хотелось бы надеяться, что Иноc не делает ошибки, доверяя Сагорну, впрочем, это не дело Рэпа - советовать ей. Да он и не знал, что посоветовать. Положение казалось безнадежным. Скоро обнаружат труп проконсула, и обвиняемым очень повезет, если их бросят в темницу, а не обезглавят сразу же.
Сопровождаемый гоблином, Рэп последовал за остальными и стал неохотно подниматься по лестнице, ощущая пустоту над головой. Когда его голова преодолела уровень незримого барьера, он почувствовал себя червем, вылезающим из земли. И опять его голова слегка закружилась от огромной высоты и от возможности видеть сверху весь Краснегар.
Сагорн оперся рукой о стену и тяжело дышал. Иноc стояла вместе с теткой в дверях, глядя через пустую комнату на волшебное окно. Оно было темным и не отличалось от других окон лишь размером. Одно из окон открылось и хлопало на ветру. Герцогиня Кэйдолан начала дрожать от холода и обхватила себя руками. Флибэг вилял хвостом, обнюхивая постели и другие вещи юношей, в беспорядке валяющиеся на полу.
Маленький Цыпленок прошел мимо Рэпа, сказав ему: «Смотри!» Он подошел к южному окну. Как и раньше, оно начало светиться красновато-желтым светом, и множество рисунков-символов ожило на его створках. Гоблин остановился в нескольких шагах, изучая неуловимые изменения.
- Любопытно! - сказал Сагорн. - Свет ламп?
- А посмотрите, сэр, что будет, когда я подойду. - Рэп отозвал Маленького Цыпленка, и окно снова погасло. Тогда Рэп медленно двинулся вперед, и окно опять засияло пульсирующим белым светом, а рисунки стали лихорадочно меняться. Он обернулся и увидел, что его спутники освещены как бы отблесками радуги, пробегающими по лицам. Все выглядели встревоженными, даже старик.
- Я не волшебник, - напряженно проговорил Сагорн. - Я только читал об этом, но никогда не видел ничего подобного. - Он помолчал. - У нас ведь есть и еще один способ спастись.
Рэп догадывался, к чему он клонит, но Иноc с надеждой спросила:
- Какой?
- Я знаю слово силы. Вы тоже знаете слово, мадам, а также мастер Рэп. Знание трех слов делает человека волшебником - не самым сильным, конечно, но любой волшебник сможет остановить банду глупых импов. Мы можем поделиться своими словами.
Рэп увидел, что Иноc прикусила губу.
- Даже Андор говорил, чтобы я этого не делала.
- Тем не менее он собирался вытянуть его у вас, как только вы останетесь наедине.
- Не думаете ли вы, что это была единственная причина, чтобы сделать мне предложение? - гневно спросила она.
- Не думаю, а знаю! - также повысив голос, ответил Сагорн. - Мы имеем общую память. Андор использует людей, как ложки или вилки, - женщин для удовольствия, мужчин для выгоды. Он абсолютно циничен.
- А я не знаю никакого слова, - вмешался Рэп. - Так что я не могу делиться.
Сагорн внимательно посмотрел на него, прикрыв глаза рукой от сияния окна.
- Джалон не поверил, когда ты сказал ему это. Я тоже не поверил. И Андор. И Дарад. Теперь твоя жизнь снова в опасности, а для Иносолан это, возможно, единственный шанс добиться трона. И ты опять утверждаешь, что не знаешь слова.
- Да.
- Тогда, может быть, ты действительно говоришь правду, - со вздохом сказал старик.
- Я скажу Рэпу свое слово, если вы тоже скажете, - предложила Иноc.
У Рэпа дыхание перехватило от ужаса.
- Но это легионеры империи! - возразил он. - Разве они не подчиняются одному из Хранителей?
Сагорн посмотрел на него долгим холодным взглядом.
- Действительно, армия Империи - прерогатива волшебника Востока. Если воздействовать на этих импов с помощью колдовства, то можно навлечь гнев волшебника Востока, а его, вполне вероятно, поддержит вся Четверка.
Рэп чувствовал, что отыграл очко, хотя и не знал, что за игра идет у них с Сагорном.
- Тогда скажите мне, если бы я поделился словом с Джалоном или Андором, позвали бы они Дарада, чтобы убить меня?
Сагорн равнодушно пожал плечами.
- Возможно. Я что-то не припомню, чтобы они решили что-то определенное. Но Дарад все равно бы появился раньше или позже, когда один из нас попал бы в беду. И тогда он нашел бы тебя, чтобы усилить свое могущество. Он человек простой. Понимаешь, если бы делиться словами было так легко, то в мире было бы множество волшебников. Это требует полного доверия.
- А если обмануть? Сказать не то слово?
Старик криво усмехнулся.
- Думаю, большинство людей так и делает.
- Так, значит, - торжествующе заключил Рэп, - вопрос с Дарадом остается, если мы сейчас поделимся, ведь так?
Сагорн сжал губы, отчего морщины по сторонам рта обозначились сильнее.
- Думаю, да. Ну что, королева Иносолан, значит, вместо этого мы попробуем окно Иниссо?
Напряжение всего этого невыносимого дня отпечаталось на ее лице, однако Иноc гордо подняла голову и спокойно ответила:
- Если вам угодно, доктор.
- До чего интересно! - радостно сказала Кэйд. - Я всегда хотела увидеть настоящее волшебство. Кто пойдет первым? Вы, доктор Сагорн?
Он недоверчиво посмотрел на нее и кивнул.
- Почему бы и нет? Вернитесь сюда, мастер Рэп.
Рэп присоединился к остальным, и комната мгновенно погрузилась в полумрак. Свеча Иноc почти не давала света. Затем Сагорн медленно пошел к окну. Опять свет заиграл на пыльных досках пола, и теперь он казался обычным дневным светом, а не тем слепящим сиянием, которое вызвал Рэп.
Сагорн подошел ближе и стал изучать рисунки на створках. Как и раньше, Рэп чувствовал, что они меняются, но не мог поймать сам момент преображения. Красная спираль в нижнем левом углу была правее, чем казалось сначала, золотисто-зеленая раковина выше, а несколько серебряных колокольчиков на лазурных лепестках...
В этот момент старик, по-видимому, набрался храбрости. Он протянул руки к запору, с усилием нажал и потянул обе створки к себе. Потом он отступил на шаг, и окно распахнулось.

2

По комнате пролетел порыв горячего сухого ветра, подняв тучи едкой пыли. Солнечный свет ослепил Рэпа, и он на минуту зажмурился, успев все же заметить, что залитый солнцем песок за окном кажется немного ниже уровня пола в комнате, как будто башня вросла в землю. Когда его глаза привыкли к свету, он увидел, что перед ним равнина, покрытая песком и камнями, а вдали видна черная скала. Ее основание было окружено камнями. Единственной растительностью были группы каких-то колючих кустов, которых он никогда не видел. Ветер дышал жаром.
Это было и реально, и нереально. Органы чувств говорили, что он находится в комнате, расположенной на первом этаже, и глядит в окно. Реальным был даже запах, даже волны тепла, поднимавшиеся от песка. Но ясновидение не ощущало за окном ничего. Рэп настолько уже привык к двойному зрению, что такое разночтение вызвало у него легкую дурноту.
Вдали у скалы пробирались между камнями трое мужчин. Рэп удивился, почему они не выйдут на открытое пространство и не пойдут по ровной земле. На них были широкие одеяния с капюшонами, защищающими лица от солнечного света. Тот, кто шел впереди, был самым высоким, и его походка казалась знакомой.
- Ведь это вы, доктор, правда? - спросила тетушка Кэйд.
Сагорн отступил на шаг, не отрывая глаза от окна.
- Да, скорее всего, я. Интересно, кто же другие?
Не было слышно ничего, кроме шуршания сухих травинок в чахлых кустах за окном. Вдруг идущие остановились и все, как один, посмотрели на небо. Средний из них на что-то указывал. Они опять двинулись вперед, и когда идущий первым огибал большой валун, он повернул лицо к окну. Несомненно, это был Сагорн, пряди седых волос обрамляли его исхудалое костлявое лицо, но он был слишком далеко, чтобы слышать его голос.
За ним шел второй. На нем было зеленое одеяние с капюшоном, а лицо было таким светлым, что это мог быть только джотунн, хотя рост его был невелик для джотунна. Единственное, в чем Рэп был уверен, это что у него были великолепные седые усы. Такие усы носили многие моряки, так что это ни о чем не говорило. Затем прошел третий, но его голова была наклонена. Все трое исчезли среди огромных валунов.
- Это же Рэп! - воскликнула Иноc. - Тот, в черном.
- Нет, не Плоский Нос! - сердито проворчал Маленький Цыпленок.
Рэп не мог ничего сказать, потому что не знал, как выглядит со стороны, но почувствовал себя очень неловко.
- Это совершенно ничего не дает! - фыркнул Сагорн. - Невозможно сказать, где это происходит. Вероятно, со мной мастер Рэп, но я не уверен. А узнал ли кто-нибудь второго? Где? Когда? Что мы делаем?
Но вдруг большая черная тень пронеслась над двумя идущими. Они бросились на землю, прячась за камнями и глядя на небо. Оттуда донеслись слабые крики.
Сагорн хрипло вскрикнул и отпрянул от окна. Изображение задрожало и рассыпалось. Окно потемнело и пропало. Ледяной ветер бросил в комнату горсть снежинок. Старик опять подошел к окну и закрыл створки, оставив снаружи холодную краснегарскую ночь. Он обернулся, почти невидимый, поскольку ветер давно задул свечу, и только восточное окно давало хоть какой-то свет.
- Может ли кто-нибудь из вас узнать это место? - спросил он слегка дрогнувшим голосом.
- Нет! - в один голос ответили Иноc и Рэп, но тетушка Кэйд сказала:
- Да, думаю, что могу. Не дракон ли это был?
- Я тоже так подумал. Что еще может быть таким большим? Мне показали мою собственную смерть!
- Значит, вы должны держаться подальше от Земли Драконов, сэр, - сказал Рэп, чувствуя себя все более и более несчастным. Под воздействием волшебства кожу на голове покалывало, скорее всего потому, что ясновидением он ничего не ощущал. Естественно, что оно не заметило и Блестящую Воду, когда он впервые столкнулся с ней.
- И с вами был Рэп! - воскликнула Иноc.
- Нет! - упрямо повторил Маленький Цыпленок.
Принцесса Кадолан и Сагорн склонялись к мнению, что Иноc права. Рэп не был уверен. Но это было возможно, а вот второго человека никто не знал, хотя все согласились, что он, скорее всего, моряк. Это мало что давало, потому что большинство джотуннов были моряками, а Земля Драконов лежала где-то на юге Империи, около Летних Морей, очень далеко от Нордландии.
- Ну ладно, сейчас здесь драконов нет, - сказал Рэп, сердясь на себя за то, что голос его слегка дрожит, как у испуганного ребенка. Сейчас здесь были импы, и мерный стук топоров раздавался все ближе.
- Кто еще хочет попробовать? - спросил Сагорн, отводя их к дальней стене. - Это нам не очень-то помогло.
- Я могу попробовать, если хотите, сэр, - ответил Рэп. На самом деле он не особенно стремился узнать, чем вызвано такое слепящее сияние за окном. Похоже, что и другие разделяли его отношение.
- Я бы предпочел, чтобы вы оставались подальше, молодой человек, - сказал Сагорн. Его голос звучал теперь в обычной жесткой манере. Женщины поддержали его.
- Тогда я попробую, - сказала Иноc без особого энтузиазма. - Я больше других нуждаюсь в совете.
В темноте прозвучали шаги, и вот силуэт девушки четко обозначился на фоне окна, которое начало светиться. Похоже, что это опять дневной свет, решил Рэп, но довольно пасмурный, совсем не такой, как у Сагорна. Свечение рисунков на стекле было слабее, оттенки цветов - нежнее. Иноc потянулась к запору и открыла створки... И тут же отскочила, зажимая рукой рот, чтобы сдержать крик. Прямо за окном, спиной к ним, стоял мужчина. Не думая, Рэп бросился вперед. Внезапно - непростительно - Иноc оказалась в его объятиях. И никто из них не обратил на это внимания, не отрывая глаз от происходящего за окном.
Несомненно, мужчина был джотунном. На нем была меховая набедренная повязка, но грудь была обнажена, а такая светлая кожа могла быть только у джотунна. Мускулистые спина и плечи блестели от дождя. Руки были покрыты шрамами. Ноги были скрыты подоконником. Густые серебристые волосы спадали до плеч. Это не был Дарад, как сначала подумал Рэп. Этот человек был моложе, и его тело не было таким волосатым. У него было меньше шрамов, чем у Дарада, и совсем не было татуировок. Но он был почти так же высок. И он начинал оборачиваться.
Рэп заметил, что Иноc вцепилась в него и прижимается все крепче. Человек оборачивался. Сможет ли он увидеть их, раз они видят его? Рэп готов был уже отпустить Иноc и закрыть створки, как послышался голос Сагорна:
- Это Калкор! Тан из Гарка. И это - Вече Нордландии.
Мужчина перестал поворачиваться и явно не замечал зрителей, которые видели теперь в профиль его худощавое лицо джотунна. Рассмотрев его, Рэп понял, чем Калкор заслужил такую славу, а Иноc начала дрожать в его руках. Калкор был молод и в своем роде даже красив, но Рэп никогда не встречал лиц с таким жестоким выражением. Надо быть храбрецом, чтобы посметь рассердить тана Калкора!
Очевидно, там происходила какая-то церемония. Мужчина ждал. Но вот сбоку подошел еще один человек - пожилой мужчина в красном шерстяном одеянии, промокшем от дождя, и в церемониальном шлеме, украшенном рогами. Он нес большой топор и сейчас поднял его, держа перед собой вертикально. Тяжелый топор качался в его руках. Он поспешно проговорил какие-то слова на неизвестном Рэпу языке.
Калкор протянул одну руку и взял огромный двуручный боевой топор. Должно быть, он весит не меньше тонны, подумал Рэп, глядя, как напряглись плечи Калкора, держащего топор в вытянутой руке.
Вече Нордландии? Теперь, вглядываясь в туманную даль, Рэп увидел то, что Сагорн заметил еще раньше, - большое квадратное пространство среди вересковой равнины. Вокруг теснились ряды зрителей, плохо видные из-за тумана и дождя. Это была мрачная и зловещая картина.
Все-таки странно... зрители казались такими нечеткими в тумане...
На дальнем плане было что-то призрачное и нереальное, что резко контрастировало с осязаемостью двух фигур у окна. Всему виной дождь, или причина кроется в другом.
Внимание Рэпа переключилось на движение на переднем плане. Калкор поднес топор к губам, затем положил его на плечо, двигаясь с военной четкостью. Он взялся покрепче и развернулся, опять оказавшись спиной к окну. Блестящее лезвие топора было почти внутри комнаты.
Стук топоров внизу на минуту прекратился, затем возобновился гораздо громче. Судя по всему, импы уже ломали дверь королевской спальни.
Калкор пошел вперед, направляясь в центр круга, держа топор на плече. На нем не было ничего, кроме набедренной повязки. Ноги были босыми. Человек в красном исчез. Рэпу показалось, что уже можно говорить.
- Что такое Вече Нордландии? - спросил он.
- Оно проходит ежегодно в середине лета на Нинторе, - тихо ответил Сагорн. - Таны решают свои споры в ритуальном бою.
- Готов поклясться, Калкор никогда не проигрывает.
- Но это пророчество для Иноc! Ты что, не видишь, мальчик? Калкор захватит ее королевство, и она обратится с жалобой к Вече!
- Надеюсь, мне разрешат пригласить кого-нибудь, чтобы драться за меня, - сказала Иноc. - Сомневаюсь, что смогла бы сама поднять такой топор. Калкору будет слишком большая фора.
Никто не засмеялся. Приглушенные голоса, доносящиеся снизу, были единственным слышным звуком.
- Иногда такое допускается. Дарад заработал хорошие деньги, участвуя в этих боях. Надо ли говорить, что мы не получаем удовольствия от таких воспоминаний!
Вдруг картина начала колебаться и бледнеть, и как раз в этот момент стал виден противник Калкора, идущий ему навстречу с другого конца площадки. Все потемнело, снег опять закружился по комнате. Сагорн подошел, чтобы закрыть окно.
Иноc опять схватила Рэпа за руку.
- Это точно был ты! - воскликнула она, испытующе глядя на него. - Правда?
На этот раз Рэпу тоже так показалось. Гоблин и Сагорн согласились с этим. Герцогиня Кэйдолан ничего не могла сказать, ссылаясь на плохое зрение. Но кто бы это ни был, он был виден гораздо четче, чем остальные фигуры вдали.
Был ли это дефект окна или все имело какое-то значение? Рэп не знал, насколько опасно для них использовать все эти сверхъестественные силы. Он чувствовал, что это может плохо кончиться.
- Это безумие! - сказал он. - Чтобы я дрался с Калкором на топорах? Тебе бы стоило найти защитника получше!
Он вдруг заметил, что одной рукой все еще обнимает Иноc, и быстро отстранился.
- Это очень странно, - прошептал Сагорн. Даже в темноте Рэп заметил недоуменное выражение на его исхудалом лице. - Площадь Воронов отмечена кругом вертикально стоящих камней. Здесь же я их не заметил, а вы?
Все покачали головами.
- Кроме того, на Нинторе редко идут такие дожди. И потом, мастер Рэп, почему вы появляетесь в пророчествах двух других людей? И почему ваше приближение так воздействует на окно?
Опять Рэп вспомнил о старой гоблинке. Она сердилась, что не может предвидеть его будущее.
- Должно быть, у меня вообще нет будущего, - горько сказал он. - Но я действительно нарасхват в чужих пророчествах. Интересно, что будет раньше - драконы или Калкор?
- Что бы ни было - ты выживешь! - заявил Сагорн, и все согласились с ним. - Ты спасешься и от легионеров, - добавил он менее твердо.
- Но вы уверены, что это устройство не дурачит нас? - в волнении спросила тетушка Кэйд. - Оно до сих пор не сказало нам, что делать с импами. Послушайте!
Рэпу не понадобилось прислушиваться. Если импы прорвались в спальню, то оставалась всего одна запертая дверь. Он направился к ступеням, чтобы выяснить это.
- Я следующий! - Маленький Цыпленок подошел к окну, отчего оно опять зажглось красноватым светом.
- Нет! - Рэп остановился и повернулся к нему. Он предвидел, что сейчас будет показано, но его протест запоздал. Створки в очередной раз распахнулись, и комнату наполнил звук аплодисментов и едкий дым костра.
Как Рэп и боялся, он видел перед собой дом гоблинов. В середине каменной площадки потрескивал огонь, освещая собравшихся вдоль стен зрителей - почти нагих мужчин и мальчиков и укутанных женщин. Они все возбужденно переговаривались и смеялись. Обнаженная жертва была распята на полу, а мучитель, стоящий над ней с горящей ветвью в руках, был, несомненно, Маленький Цыпленок. Рэп отпрянул, закрыв лицо руками и чувствуя спазмы в желудке. Иноc вскрикнула, ее тетка тоже, Сагорн что-то пробормотал под нос
Сильные руки схватили Рэпа.
- Это ты! - вопил Маленький Цыпленок, сам не свой от возбуждения. - Вот! Видишь? - Он потащил Рэпа к окну, невзирая на его сопротивление. - Слышишь, как хлопают? Ты заслужил! Ты делаешь хорошее зрелище! А я хорошо работаю! Видишь свои руки? Видишь ребра?
- Нет, нет! - застонал Рэп, отчаянно пытаясь отвернуться. - Закрой окно!
- Хорошее зрелище! - настаивал Маленький Цыпленок, повизгивая от восторга. - Это дом Ворона. Вот мои братья! Смотри, что я сейчас делаю!
Рэп заставил себя посмотреть и опять поспешил закрыть глаза. Жертва действительно выглядела похожей на него и не намного старше, чем он сейчас. И все-таки здесь было что-то не так! Он бросил еще один, быстрый взгляд и опять вынужден был закрыть глаза, чтобы избежать приступа дурноты. Это было его лицо, но оно казалось каким-то неясным и расплывчатым. Маленький Цыпленок захихикал над очередной пыткой, а зрители опять разразились аплодисментами. Затем, к большому облегчению Рэпа, свет погас, шум толпы умолк, и он ощутил на своем лице ледяной ветер полярной ночи. Он вздохнул и открыл глаза.
Хлопок по плечу чуть не сбил его с ног.
- Я говорил правду! - возбужденно хихикал Маленький Цыпленок. - Я тебя убиваю! Мы делаем хорошее зрелище!
- Ни дракон, ни Калкор... - язвительно промолвил Сагорн. - Вас не так-то просто убить, молодой человек! Возможно, все это говорит об одном - мы спасемся от импов. Так что нечего и волноваться.
- Скорее это говорит, что я все равно что труп! - крикнул Рэп и смутился, услышав, что его голос срывается. - Или о том, что импы принесут мне гораздо более легкую смерть, чем что-либо другое в моем будущем.
- Если так, то окно показало бы, как вас убивают импы, - невозмутимо заметил старик.
Иноc обняла Рэпа одной рукой и увела его подальше от окна. Он может спастись от джотунна или дракона, мрачно подумал Рэп, но ему не хотелось бы спастись от гоблина, потому что жертва в последнем видении была уже сильно искалечена.
- Это правда был я? - тихо пробормотал он, пытаясь овладеть собой. - Мне показалось, что лежащий там выглядел странно - как-то расплывчато. - Скажите же кто-нибудь, что это был не я! - Ничего удивительного, что прадед Иноc сошел с ума, насмотревшись такого!
Сагорн поколебался.
- Да, - пробормотал он задумчиво, - я это заметил. Я думал, что это от дыма, но ваш друг был виден очень четко... Так, значит, мы видели вас три раза. Первые два были двусмысленными, а третий - странно нереальным. Хотелось бы мне больше разбираться в таких вещах! Это все так эфемерно! Нам нужен волшебник, чтобы истолковать эти видения.
Бах! Дверь затряслась под ударами. Импы были здесь. Теперь только один засов отделял Рэпа от возмездия.
Иноc обняла его еще крепче.
- Ты будешь сражаться за меня! - воскликнула она.
Эта мысль была приятна, но теперь до конца своей жизни он будет знать, что его судьба - вернуться в племя Ворона в заботливые руки Маленького Цыпленка, будучи при этом не намного старше, чем сейчас.
Интересно, что будет, если он убьет гоблина первым? Он где-то оставил шпагу, а лучше было бы иметь ее под рукой. Можно ли было доказать, что окно ошибается? Не поэтому ли Блестящая Вода предупреждала его не вредить гоблину, что предвидела подобный момент?
Топор опять ударил по двери. Осталось уже недолго.
- С тем же успехом можно было бы их впустить, - устаю сказал Рэп. - Думаю, я согласен с окном, что быстрое повешение может быть даже к лучшему.
- Нет! - закричала Иноc. - Доктор Сагорн. правда, что только волшебник может победить дракона? И Калкора? Вот что это значит! Мы должны сказать Рэпу свое слово! Он не может поделиться с нами, но мы можем сделать его волшебником, тогда он сможет спасти вас от дракона и победить Калкора, сражаясь за меня. Неужели вы не видите? Это для него единственный способ преодолеть все опасности, которые его ждут. А он должен их преодолеть, по крайней мере две из них. Надеюсь, Рэп, что и остальные тоже! А та расплывчатость значила, что он использует против гоблинов свое волшебство.
Рэп застонал. Только не волшебником! Хватит с него и ясновидения! Уж лучше попасть импам в руки!
- Дарад... - начал было Сагорн, но запнулся. - Я слишком стар, чтобы рисковать ослабить мою силу, дитя мое. Мое здоровье... Вы тоже должны поделиться своими словами со мной.
- Да! - сказала Иноc. - Я поделюсь с вами, а потом мы оба поделимся с Рэпом. Мы будем знать по два слова, а Рэп - три.
Рэп опять застонал.
- Почему нет? - Она топнула ножкой и с силой сжала руку Рэпа.
Ему было очень трудно сосредоточиться, когда Иноc вот так держала его.
- Иноc, - хрипло произнес он, - я не хочу быть волшебником или магом. Сагорн говорит, что ты должна сказать слово ему. Тогда он станет почти волшебником. Он может вызвать Дарада, чтобы убить тебя и усилить действие слова. Я не думаю, что тебе стоит настолько доверять ему.
Старик вспыхнул от гнева. Иноc отпустила Рэпа с тихим всхлипом.
- Бог обещал мне счастливый исход. И что я вижу? Стать пленницей импов? Рожать сыновей для Калкора? А ты готов позволить, чтобы тебя в лучшем случае бросили в темницу! Мне кажется, что это дурацкое окно уже слишком старое! Оно не может нормально действовать!
Дверь затряслась и треснула. Она продержалась дольше, чем другие, так что какая-то волшебная сила, наверно, еще оставалась. Рэп видел за дверью крепко сложенного импа с топором, а дальше на лестнице головы и плечи его товарищей, как бы срезанные на уровне пола.
- Слушайте! - твердо сказала Иноc. - Я скажу доктору Сагорну свое слово, а потом он скажет оба Рэпу. Вы ведь не будете тогда в опасности, доктор? Я доверяю вам, как советовал отец.
Старик пожал плечами.
- Ваш план разумен, ваше величество. Я не могу придумать ничего лучше. Нам действительно подсказали поделиться своими словами с мастером Рэпом. Вы должны примириться с тем, что станете магом, молодой человек. Нет сомнения, что окно хотело именно этого!
Рэп страдальчески сморщился.
Бах! От двери полетели щепки. Удар пришелся как раз в щель между двумя досками.
Иноc умоляюще сжала руки.
- Рэп! Ну пожалуйста!
Пожалуйста? Он заставляет свою королеву умолять его? Хороша же его верность, если он не подчинился первому же ее приказу. Рэп расправил плечи.
- Конечно, ваше величество! - Он увидел выражение боли на ее лице. Нет, так тоже не годится! - Я с удовольствием стану твоим придворным волшебником, Иноc, если мне можно будет хоть изредка побыть и конюхом.
Он постарался улыбнуться и обнаружил, что забыл, как это делается. Иноc взяла его за руку.
- Спасибо, Рэп!
- Ты ведь не сомневаешься, что если бы я знал слово силы, я был бы рад сказать его тебе?
Волшебник! Заглядывать людям в мысли, так же как в одежду и дома? Манипулировать людьми, как Андор? Убивать их, если они встанут на пути, как Дарад? Ужасно! Ужасно!
- Может быть, нам помолиться? - тихо предложила тетушка Кэйд. - Когда Бог явился Иноc...
Иноc начала что-то говорить, затем посмотрела на дверь, от которой отлетали щепки. Рэп чувствовал, как имп за дверью опускает свой топор, а остальные окружили его, держа шпаги наготове. Одновременно он видел щепки - видел их своими глазами. Дверь была ярко освещена, как и пол, по которому протянулись пять теней.
Нет, шесть!
Флибэг зевнул и лег. У него тоже была тень - седьмая.
Мгновенно все обернулись. Свет струился из до сих пор открытого окна, за которым переливался радужный туман. А лишняя тень шла от женщины, стоящей у окна, внутри комнаты.
Катастрофа! Идиот! Своим глупым отказом подчиниться приказу королевы Рэп потерял драгоценное время. Его предупреждали, что волшебники чуют, когда кто-то приводит в действие волшебные силы, и вот волшебница пришла посмотреть, в чем дело.
Волшебное окно дало ответ, позволяющий решить все их проблемы, а его ослиное упрямство все погубило.
Теперь случиться могло все, что угодно.

3

- Так-так-так, - произнесла вошедшая, - и что у нас здесь?
Рэп схватил Иноc за руку, повернулся и направился к двери, но вдруг его сапоги приросли к полу. Он отчаянно замахал свободной рукой, чтобы не упасть. Он попробовал вытащить ноги из сапог, но это тоже оказалось невозможным. Он был пригвожден к месту. Остальные так же попытались бежать и теперь тоже не могли двинуться. Тем временем мускулистая рука просунулась в проломленное в двери отверстие и стала нащупывать засов.
Рэп неуклюже обернулся, чтобы посмотреть на женщину, внимательно разглядывающую своих пленников. Волшебница! Она шла, тяжело ступая. Она была закутана в снежно-белую тонкую накидку, а лицо ниже глаз было скрыто вуалью. Волшебница никак не могла быть Блестящей Водой, потому что казалась гораздо крупнее. Остальные же из Четверки были мужчинами, так что ее появление было неожиданным.
- Волшебное окно оставили открытым? - сказала женщина, - Нет даже сетки от насекомых? Кто-то поступил очень неосторожно! - Она говорила на импском, но с каким-то странным грубоватым акцентом.
Тут волшебница обратила внимание на руку легионера, все еще возившегося с засовом. Она сделала едва заметное движение, и имп застыл. Те, кто был за ним, застыли точно так же, как почувствовал Рэп своим ясновидением.
Судорожно пытаясь осмыслить размеры постигшей их катастрофы, Рэп механически отметил, что женщина только что использовала волшебство против солдат Империи. Хорошо это для Иноc или плохо? Не набросятся ли сейчас на Краснегар разгневанные волшебники?
Испуганные крики раздались внизу на лестнице, когда солдаты увидели, что стало с их передовым отрядом.
Женщина остановилась перед тетушкой Кэйд, расставив ноги и уперев руки в бока, в позе, которая больше подходила рассерженной базарной торговке, чем волшебнице, как ее представлял себе Рэп.
- Начнем-ка с тебя, милочка! - сказала она. - Кто ты?
Платье герцогини было испачкано и залито чаем, седые волосы растрепались, но она вытянулась как можно выше и ответила с достоинством:
- Я герцогиня Кэйдолан из Краснегара. А вы?
Брови волшебницы поднялись так, что исчезли под накидкой, и Рэп почувствовал, что ответ ее позабавил.
- Я? Я Раша ак'Инин, султанша Араккарана.
- О! - Принцесса сразу же расплылась в улыбке. - Как чудесно, что вы смогли к нам присоединиться, ваше величество!
Как, значит, султанша - ваше величество? Необычная королева хрипло засмеялась.
- Для меня это удовольствие! Пожалуйста, извините мое вторжение сюда вот так, без формального приглашения.
- Я могу лишь пожалеть, что мы не можем принять вас как подобает!
- О, я все понимаю! Минуточку!
Она стянула покрывало с головы, так что стали видны волосы темно-рыжего оттенка. Их роскошные блестящие волны были уложены в сложную прическу, которую поддерживали гребни из серебра с жемчугом. Ее платье было из еще более легкого, прозрачного материала, чем Рэпу показалось вначале, и все оно было усыпано драгоценными камнями. И как он не заметил этого сразу?
Поразительная султанша обвела притворно скромным взглядом круглую комнату - грязную, холодную, освещенную только мерцанием волшебного окна, и сбросила вуаль. Она оказалась намного моложе, чем Рэп думал, и принадлежала к расе, которой он никогда не встречал. Ее кожа, как и великолепные волосы, была глубокого золотистого оттенка, нос с горбинкой. Может быть, она не отличалась классической красотой и была уже не столь юной, но было в ней нечто говорящее о власти, о тайне. Да, красота! Какая потрясающая женщина!
Герцогиня Кэйдолан издала слабое восклицание и опять обратилась к гостье:
- Мне очень жаль говорить об этом, но вы застали нас в довольно сложный момент, ваше величество.
Султанша Раша бросила взгляд на неподвижную руку, просунутую в пролом двери.
- Я заметила. Люди низкого звания могут иногда быть такими надоедливыми, не правда ли?
- Конечно, вы правы. Могу ли я представить мою племянницу - прин... королеву Иносолан?
Волшебница перевела взгляд на Иноc, и видно было, что та ей не понравилась. Рэп, стоящий рядом, старался придать лицу суровое выражение, как если бы он действительно был защитником, но должен был бороться с неудержимым желанием улыбнуться очаровательной молодой Раше.
- Какая честь для нас, ваше величество! - проговорила Иноc ледяным тоном.
Темные глаза Раши сузились.
- Конечно честь! - холодно молвила она. - Я что-то не припомню королеву Иносолан. Вы королева Краснегара? Или страны гоблинов?
- Моя племянница только что потеряла своего отца, короля Холиндарна, - ответила Кэйд. - Сегодня, да? Хотя нет, уже наступил следующий день, значит, вчера.
Волшебница насмешливо фыркнула.
- Так вы унаследовали волшебное окно и первым делом решили поиграть с ним?
- Я оказалась в безвыходном положении! - закричала Иноc. - Войска Империи захватили мое королевство, народ на грани гражданской войны, а Калкор начнет вторжение, как только сойдет лед.
Султанша подняла брови.
- Калкор?
- Тан Гарка.
- Ну да, я слышала о нем. - Теперь она казалась всерьез заинтересованной. - А какой интерес императору в таком крохотном владении, как Краснегар? Это непохоже на Эмшандара. Может быть, это начал его новый маршал? Может, он хочет спровоцировать джотуннов?
- Не думаю, что император вообще знает, что его войска здесь. Проконсул в Пондаге заключил сделку...
Иноc запнулась и замолчала. Рэп удивился этому. Ему было ужасно трудно сосредоточиться на разговоре. Волшебница почти полностью завладела его вниманием - в ее изящных ушках сверкали бриллиантовые серьги, руки были само совершенство. Смешно, почему он сперва решил, что на ней одежда с длинными рукавами? Усилие, которое он делал, чтобы не использовать на нее свое ясновидение, вызывало пульсацию в висках, но это было излишне, поскольку ее горячая золотистая кожа, казалось, просвечивает сквозь прозрачные одежды.
Раша неторопливо двинулась к нему, но ее внимание было направлено на Иноc.
- Сделку? Не лги мне, девочка. Я могла бы прочитать твои мысли, если бы захотела, или заколдовать, чтобы ты говорила только правду, но я предпочитаю этого не делать - так гораздо интереснее. Так какую сделку?
Какой-то момент Иноc и Раша стояли друг против друга в молчаливом противоборстве. Они были одного роста, одного возраста, но как Рэп мог когда-то считать Иноc красивой? Какой простой и скучной она казалась в сравнении с искрящейся красотой другой женщины! Какой измученной и грязной! Она крепче сжала руку Рэпа и опустила глаза.
- У меня есть дальняя родственница - вроде троюродной тетки, вдовствующая герцогиня Кинвэйлская. Она хочет женить на мне своего сына. Он имеет определенные права на престол, если считать, что женщина не может править.
- Ах вот как! - просияла султанша. - А женщина может править?
- Я считаю, что может! - сердито заявила Иноc. - Мой отец тоже так считал. По законам Империи я могла бы.
- Но Калкор не согласен, поэтому войска импов хотят преградить путь джотуннам. Ну что же! - Раша улыбнулась очаровательной улыбкой, но было в ней что-то зловещее, так что волосы Рэпа зашевелились на его голове. - Политика - утомительная мужская игра, но иногда мы, слабые хрупкие женщины, должны сделать в ней ход-другой, просто чтобы защитить свои интересы.
- Вы поможете мне? - спросила Иноc.
- Посмотрим, - сухо сказала волшебница. - Я должна узнать побольше. - Она обвела глазами комнату и остановила взгляд на докторе Сагорне, стоящем чуть в стороне. - Мужчины иногда бывают просто ужасны...
Она нахмурила брови, словно в недоумении, и приблизилась к нему. Рэп никогда не видел, чтобы женщина двигалась с такой грацией. Даже без ясновидения он мог угадать красоту ее длинных ног под полупрозрачной тканью, мог увидеть изящные серебряные сандалии. А эти бедра! Несомненно, здесь действовало волшебство. Ни одна другая женщина не заставила его сердце так биться, просто пройдя по комнате. Раша не выглядела так, когда... впрочем, он не мог вспомнить, как она выглядела, когда только появилась. Важно то, как султанша выглядит сейчас. О, чудо женственности! О, воплощение желаний всех мужчин! Волшебство, опутывающее его мозги, это опасно! Рэп знал это, но понимал, что беззащитен. Раша превратила его в безвольного раба, в какой-то кисель. Все остальные мысли выветрились у него из головы. Иноc высвободила руку, и Рэп едва заметил это. Сагорн выпрямился и облизал губы.
- Не могли бы вы, мадам, слегка пригасить свое очарование? - пробормотал он. - Это непосильная нагрузка для моих старых артерий.

Предыдущая страница 15 Следующая страница


Волшебное окно 16

- Но зато какая чудесная смерть! - Она засмеялась и протянула руку, игриво дотронувшись пальцем до его щеки. Рэп почувствовал, как его охватывает безумная ревность.
Сагорн застонал - и стал Андором.
Султанша Раша отскочила, подняв руку, как для удара. На долю секунды Рэп увидел вместо нее отяжелевшую немолодую женщину в потрепанной коричневой накидке, с нечесаными седыми волосами, босую, морщинистую, с обвисшими щеками. Но видение тут же исчезло, и перед ним опять была великолепная Раша, в ослепительном тонком одеянии и жемчугах, разглядывая Андора с веселым любопытством.
Андор, растрепанный и в большом не по росту костюме, сжимал свою левую руку, рукав которой быстро темнел от крови. Тем не менее он отвесил ей грациозный поклон.
- Да, прекрасная! - ответил он. - Ваше величество, как я могу вам служить?
Султанша кивнула в ответ на поклон.
- Совместное заклятье? - удивилась она. - Как интересно! И очень хорошо сделано - превращение просто мгновенное. Могли ли они быть специально подобраны? Посмотрим. Старик, должно быть, ученый...
- А я ваш верный раб!
- Это, конечно, любовник! - заметила она как бы про себя. Прежде чем он мог что-либо сказать, она щелкнула пальцами, и на месте Андора уже стоял Дарад, огромный, уродливый, с окровавленной головой. Он взвыл, хватаясь за глаз, поврежденный Маленьким Цыпленком. От резкого движения ткань рукава затрещала.
- Боец! - Волшебница скривилась и опять щелкнула пальцами.
Одежда повисла на небольшом теле Джалона. Его мечтательные голубые глаза расширились при виде Раши.
- Художник, мадам, - произнес он с поклоном. - Ваша красота всегда будет на моих устах, и моя песнь будет посвящена...
- Как-нибудь в другой раз!
Султанша третий раз щелкнула пальцами, и фигура перед ней еще уменьшилась в размерах. Видно было только узкое смуглое лицо вновь прибывшего, глядящее из-под копны прямых черных волос. Перед ними был маленький и совершенно обычный имп-подросток с расширенными от страха глазами. С воплем он попытался было броситься перед волшебницей на колени, но его ноги приросли к полу, как и у остальных, и он только присел. Он умоляюще поднял руки. Стук зубов разнесся по всей комнате.
- Ну что же! - Султанша казалась более милостиво расположенной к нему, чем к его предшественникам. - Ученый, любовник, солдат, художник, а ты должен быть финансистом всей группы.
Мальчик опять заскулил, глядя на нее снизу вверх.
- Я не хотел ничего плохого, ваше величество!
- Но ты типичный карманный вор!
Он захныкал.
- Просто крошки, госпожа, несколько крошек, когда я был голоден.
И это был пятый член группы? Тинал, которого Сагорн назвал их вожаком, братом Андора? Рэп никогда не видел менее заметного лица. Более того, оно было покрыто прыщами и пучками волос. Никто не захочет лишний раз посмотреть на такое лицо. Тинал мог раствориться в любой толпе в любом городе Империи. И такому человеку король советовал доверять!
Волшебница одобрительно кивнула.
- Прекрасная работа! Кто это сделал?
- Ор... Ораринсагу, ваше всемогущество!
- Значит, давно?
- Более века назад, ваше величество! - Минуту раздавался только стук зубов, затем маленький воришка отважился на мольбу: - Ваше величество! Мы бы так хотели освободиться!...
- Я и не подумаю испортить такой шедевр!
Имп зарыдал и еще глубже втянул голову в коричневое одеяние, так что стали видны одни только волосы.
- Кроме того, - сказала волшебница, - иметь под рукой нескольких человек, но только по одному в каждый момент, должно быть, очень удобно.
Оставив рыдающего юнца, она прошлась вдоль шеренги остальных. Остановившись напротив Маленького Цыпленка, Раша посмотрела на него с неприязнью.
- Ты, должно быть, гоблин? Твое имя?
Раскрыв глаза шире, чем когда-либо, Маленький Цыпленок издал стон и потянулся к волшебнице. Она отступила назад, пока он не оказался наклоненным под странным углом, держась на ногах только за счет заклятия. Он продолжал стонать.
Султанша изучала его минуту, потом пожала плечами.
- Ниже шеи - неплохо, но лицо надо было бы поменять.
Она оставила его совершенно потерявшим равновесие и прошла без единого слова мимо принцессы Кэйдолан, остановившись перед Иноc и Рэпом.
- Необычных же вассалов вы себе выбираете, дитя мое, - вполголоса заметила она.
Почему она называет Иноc «дитя», когда сама ничуть не старше, удивился Рэп. Ее глаза были глубокого карего оттенка, в тон волосам, и они прожигали душу Рэпа насквозь. Округлость ее грудей под легкой тканью сводила его с ума, а ее близость заставляла его сердце биться так, как будто оно вот-вот разорвется.
- И фавн? Как тебя зовут, парень?
Он открыл рот.
- Рэ-э... - Он поперхнулся, так и не выговорив, когда неожиданная догадка ошеломила его. Его имя было не Рэп. Это было просто прозвище, сокращение от... от его слова силы. Он ни разу не сказал никому свое настоящее имя, даже королю. Оно было очень длинным, Рэпаракагоци... и еще двадцать слогов - и он не слышал его с тех пор, как мать сказала его ему, за несколько дней до своей болезни. Она предупредила его, что имя нельзя повторять никому, а то злой волшебник может узнать его и навредить Рэпу. Конечно, она знала с помощью дара предвидения, что скоро умрет. То, что он не забыл всю эту белиберду за много лет, говорило, что это действительно его слово. А сейчас он отчаянно хотел сказать его стоящей перед ним чарующей красавице. Какая-то часть его кричала, что этого делать нельзя, даже Сагорн предупреждал его об этом, и вот его язык запутался в двух противоречивых командах и...
- Что делает фавн так далеко на севере? - поинтересовалась султанша, прежде чем он смог разрешить конфликт и овладеть собой. Она скривила губки, за один поцелуй которых мужчины готовы были бы умереть. - Но это только полукровка, так ведь? Подбородок как у джотунна, и он высокого роста. Но эти татуировки! И почему дикари думают, что членовредительство может улучшить их внешность?
- А, - только и сумел произнести Рэп, - татуировки?
- Это мастер Рэп, помощник конюха! - сказала Иноc странно резким тоном. Рэп не посмотрел на нее. Раша вздохнула.
- Я очень надеюсь, что его обязанности не слишком трудны для него. - Казалось, она потеряла интерес к Рэпу. Его мир рухнул в бездну черного отчаяния. Это не его вина, что он полукровка, и он бы сказал ей свое имя, если бы ему дали еще минуту. Он так страстно желал услужить ей, чтобы заслужить хоть мимолетную улыбку!
- Краснегар, - пробормотала волшебница, опять глядя на Иноc. - Иниссо? Возможно, одно или два слова силы?
- Не знаю, что вы имеете в виду! - закричала Иноc.
- Не будь занудой! - вздохнула Раша. - Сами по себе слова, конечно, невидимы, но я и без всякого волшебства знаю, когда какая-то девчонка лжет мне. И ты действительно столкнулась со сложной проблемой. - Она посмотрела на все еще торчащую в двери сильную руку. - Не думаю, что пришло время ее решать.
- Что вы хотите сказать? - крикнула Иноc. Рэп ощутил укол совести. Иноc явно чем-то расстроена, и ему не стоит так пялиться на султаншу Рашу.
- Я хочу сказать, - произнесла Раша с отсутствующим видом, как будто мысли ее были далеко, - что когда вы открыли волшебное окно, оно заскрипело так громко, что я услышала его даже в Зарке. Оно не должно бы так себя вести. Что могло придать ему такую силу? - Все молчали, и она пожала плечами. - Возможно, оно просто неисправно. Его не использовали много лет - ведь так? Вам повезло, что большая часть Пандемии спала в это время, в том числе и волшебники. А что еще важнее, и Хранители тоже. Но оставаться здесь дольше было бы неосторожно. Идем.
Раша указала на окно. Иноc повернулась к нему и вдруг пошла каким-то деревянным шагом. Обернувшись, она протянула руку к Рэпу, не в силах остановиться.
- Рэп! - закричала она. - Помоги!
Вздрогнув, как бы пробуждаясь от сна, он посмотрел на Иноc. Как только его взгляд оставил Рашу, Рэп словно бы очнулся от чар.
- Иду!
Он попытался двинуться, но его ноги были все так же пригвождены к полу. Он мог только бессильно наблюдать, как Иноc продолжала против воли шагать к окну.
Опять она закричала:
- Рэп!
- Иду! - отчаянно крикнул он, но ничего не получилось. Потеряв равновесие, юноша упал на пол, так и не оторвав от него ног. Локти и голова ударились о доски пола. Искры посыпались из глаз.
- Что это значит? - гневно повысила голос тетушка Кэйд. - Освободите ее сейчас же!
Но Иноc уже достигла окна и начала карабкаться на подоконник. Глядя на нее сквозь слезы боли, Рэп увидел, что разноцветное сияние за окном было занавесом из блестящих бус, колеблемых легким ветерком. Похоже, что за ним сияло солнце, хотя три остальных окна в комнате освещал рассвет. Он почувствовал, что вся комната полна теплого воздуха, пронизанного запахом цветов.
Иноc покачнулась уже за окном, еще раз крикнула: «Рэп!» - и пропала за радужным занавесом.
Он не смог помочь! Он предал Иноc!
- Султанша Раша! - с горячностью проговорила герцогиня Кэйдолан. - Это переходит все границы! Верните сейчас же мою племянницу или же позвольте мне сопровождать ее.
Раша насмешливо посмотрела на нее.
- А вы не хотите остаться, чтобы поучить импов хорошим манерам? Ну что же, идите.
Кругленькая фигурка тетушки поспешила через комнату. Не без труда она поднялась на подоконник, чуть не свалилась с него наружу, встала, прошла через мерцающий занавес - и исчезла.
Волшебница обвела взглядом остальных.
- Мальчишки есть мальчишки! - заметила она. - Дамам пора удалиться и оставить вас заниматься своими мужскими делами. Скажите им, чтобы обязательно убрали потом кровь! - Она рассмеялась неожиданно хриплым смехом.
Рэп, еще не совсем оправившийся после падения, был поражен - одежда султанши была далеко не такая прозрачная, как ему показалось, волосы опять были скрыты, а он не помнил, чтобы она надевала покрывало. Она выглядела намного старше и была довольно полной.
Раша сделала пару шагов и остановилась, рассматривая Флибэга, который тут же вскочил и подбежал к ней, радостно виляя хвостом. Рэп опять почувствовал укол ревности.
- Великолепное животное! - сказала султанша с искренним восхищением. - Ты будешь хорошей парой моей Клоз. - Она посмотрела на распростертого Рэпа. - Твоя собака, фавн?
Рэп кивнул, не рискнув заговорить.
Флибэг повернулся, в несколько прыжков пересек комнату, перепрыгнул через подоконник и исчез. Раша неторопливо подошла к окну, но обернулась, подозрительно глядя на Рэпа
- Зачем королеве мог понадобиться конюх?
У Рэпа мгновенно пересохло во рту. Потому что он знал слово силы, конечно. Он не должен даже думать об этом в присутствии волшебников. Вот что беспокоило Иноc все это время, понял он, а он позволил околдовать себя этой пожилой женщине!
- А?
Раша пожала плечами.
- У каждого свой вкус! - Она тронулась с места, прошла сквозь подоконник и исчезла. Туманное мерцание пропало, и порыв северного ветра влетел в комнату, принося холод, темноту и снежинки.
Рэп нетвердо встал на ноги, потирая голову и локти. Маленький Цыпленок рычал от ярости. Коричневое одеяние короля Холиндарна поднялось, казалось, само по себе - так незаметен был спрятавшийся в нем подросток. Солдаты за дверью пришли в себя с громкими криками.

4

Какое-то время легионеры совещались, и угрожающая рука убралась. Рэп повернулся и увидел, как Тинал, приподняв подол двумя руками, пробирается к окну. Рэп бросился, чтобы перехватить его.
- Куда ты идешь?
Ворот был так высок для Тинала, что его невыразительное лицо как бы смотрело изнутри, очень бледное в предутреннем свете.
- Я хочу посмотреть, можно ли спуститься по стене, Рэп.
Сагорн говорил, что Тинал лазает по отвесным стенам, как муха. Рэп и Маленький Цыпленок не обладали таким умением.
- Позови Сагорна, - закричал Рэп. - Он вовлек нас в эту историю, может быть, он сумет придумать что-нибудь.
Молодой имп затряс головой.
- Нет, он сейчас слишком слаб здоровьем. Мы не можем подвергать его риску.
Рэп сгреб юнца за узенькие плечи и затряс, пока его зубы не застучали.
- Немедленно позови Сагорна!
Тинал сделал шаг назад, наступил на подол и чуть не упал.
- Не делай этого! - жалобно воскликнул он.
- Чего не делать?
- Не пугай меня! Меня легко напугать, Рэп.
- Ну и что? - Рэп опять надвинулся на него.
- Я мог бы позвать Дарада - захныкал Тинал, почти плача - Это слишком просто! Я могу не удержаться!
Рэп глубоко втянул в себя воздух, пытаясь успокоиться.
- Прости, - сказал он - О черт!
Он быстро повернулся к двери. Импы опять собрались вокруг нее. а рука опять просунулась в пролом. Но засов был слишком далеко, а доски - очень толстыми. Имп засунут руку по самое плечо. Прежде чем Рэп сказал хоть слово, Маленький Цыпленок пронесся по комнате, подпрыгнул и ударил так соблазнительно выступающий локоть обеими ногами. После этого он приземлился на ноги, как кошка, а отчаянный вопль импа потряс башню.
Прекрасно! Теперь исчезла малейшая надежда на милосердное обращение. Легионеры помогли товарищу вытащить раздробленную руку, крича от ярости. Другой солдат взялся за топор, и дверь задрожала под его ударами.
- И что нам теперь делать?
Голова Рэпа болела. Он предал Иноc, но похоже, ему не придется долго страдать от угрызений совести.
- Мы еще можем поделиться словами, - сказал он. Тинал опять направлялся к окну.
- Это недостаточно, - ответил он. - Два слова не сделают нас волшебниками. Может быть, мы сможем забраться на крышу и подождать, когда они уйдут?
- Они закроют окно.
- Можно заранее разбить пару стекол, - предложил Тинал.
- Нас заметят снизу - уже почти день, - вздохнул Рэп. Усталость заглушила его страхи, накрыв их словно снежным покровом. - Я думаю, это конец! Мне не надо было быть таким упрямым и спорить. Окно велело мне стать волшебником, а я не захотел.
Он не выполнил первый же приказ своей королевы, во всяком случае, посмел возражать. Если бы он должным образом выполнял свои обязанности, он стал бы магом и служил бы Иносолан, прогнал бы импов, заставил бы народ признать ее - сколько еще он мог бы всего сделать! Но что толку думать об этом сейчас?
Он попытался улыбнуться сжавшемуся от ужаса маленькому воришке.
- Ну, иди, если ты думаешь, что можешь спастись. Я и Маленький Цыпленок сдадимся солдатам, даже если это будет означать смерть.
Гоблин внимательно прислушивался к разговору.
- Нет! - закричал он.
Дверь опять затряслась, и целая планка вылетела из нее.
- Да! - сказал Рэп. - Или ты можешь предложить что-то еще?
Порыв горячего влажного воздуха влетел в комнату. Послышался рев прибоя.
- Птица Смерти! Сюда!
Все трое обернулись. Они никого не увидели, но за окном теперь виднелись странные деревья с большими листьями, которые выделялись темными силуэтами на фоне рассветного неба. Рэп уловил запах моря и водорослей. Где-то поблизости опять раздался шум прибоя.
Ошеломленные, они колебались.
- Кто говорит? - заревел Маленький Цыпленок.
- Пальмы! - взвизгнул Тинал. - Эти деревья, Рэп! Это же пальмы!
Дверь опять затряслась, верхняя петля была почти оторвана от косяка.
- Птица Смерти! Скорее!
За окном по-прежнему не было видно никого, но Рэп узнал этот сухой старческий голос.
- Это Блестящая Вода!
Интересно, захочет ли она спасти и фавна вместе с гоблином, которого она назвала драгоценным?
Тинал схватил Рэпа за руку.
- Эта Раша - она из джиннов. Из Зарка. А где джинны, там и пальмы!
- Точно!
Все трое шагнули к окну. Маленький Цыпленок опередил всех и перескочил подоконник одним прыжком. Он тут же осознал свою ошибку и с беспокойством закричал:
- Плоский Нос! Иди сюда!
- Иду, иду! - отозвался Рэп и прыгнул за ним, приземлившись на горячий, сухой песок. Тинал, чьи движения сковывало одеяние, прыгнул последний, свалившись на голову Рэпа.
Дверь с тяжелым стуком упала на пол. Легионеры ворвались в комнату.
Они услышали слабый отзвук голоса, кричащего: «Иду!», и почувствовали едва уловимый аромат горячего воздуха тропиков. Но тут же порыв ледяного краснегарского ветра закружил снежинки вокруг них.
Одно окно оказалось открытым. На полу лежали смятые постели. Но больше в комнате ничего не было.

Эти наши актеры... как ткань бесплотных видений,
Башни с теряющимися в облаках вершинами,
роскошные дворцы,
Торжественные храмы, сам огромный земной шар,
Да, все, что он унаследует, должно рассыпаться
И, как эфемерная чреда видений, погаснуть,
Не оставив даже следа.
- - - У. Шекспир. Буря

Предыдущая страница 16


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Дэйв Дункан - Биография

Дэйв Дункан

На основную страницу

Биография

Дэвид (Дэйв) Дункан родился в Шотландии в 1933 году. Окончив университет Сент-Эндрю, где изучал геологию, в 1955 году Дункан переехал в Канаду, занялся наукой и весьма преуспел в сфере нефтяного бизнеса. В 1959 году он женился (сейчас у него сын, две дочери и четверо внуков), а в начале семидесятых заинтересовался литературой, окончив вечерние курсы для начинающих писателей.
В то время Дункан написал несколько рассказов, но вышли они неудачными и лишь через несколько лет писатель решил повторить попытку, решив, что возможно романы получатся у него лучше. Его первой попыткой стал роман "Седьмой меч" (The Seventh Sword), который Дункан отослал в издательство Del Ray (в то время - лидера книгоиздания на поле фэнтези), но редактор Вероника Чэпмен, после некоторого колебания отвергла его. Эта неудача не обескуражила начинающего писателя. "Я скоро обнаружил, что написание романов весьма притягательное занятие. Я заканчиваю один и тут же сажусь за следующий", - говорит Дэйв Дункан.
После отказа он решил переписать роман добавив в него элементы научной фантастики, и параллельно заканчивая работу над книгой "Розово-красный город" (The Rose-Red City). Разразившийся весной 1986 года нефтяной кризис стал для Дэйва Дункана поворотной точкой в карьере. В первый раз за свою жизнь Дункан остался без работы и перспектив... Через две недели ему позвонил агент, сообщивший, что Del Ray купил права на издание "Розово-красного города". С этого дня Дэйв Дункан стал профессиональным писателем. "Город..." был издан 1987 году и номинировался на премию журнала Locus. В том же 1987 была издана и вторая книга Дункана - "Тень" (Shadow), а в 1988 увидела свет и выросшая из романа (Seventh Sword) трилогия (Seventh Swordsman), включающая в себя романы "Путь воина" (The Reluctant Swordsman), "Обретение мудрости" (The Coming of Wisdom), "Предназначение" (The Destiny of the Sword).
Предпочитая фэнтези другим жанрам Дэйв Дункан с упоением создает, скрещивает и исследует, как миры, так и магию. В "Седьмом мече" магия не более чем замаскированная наука, в трилогии "Большая игра" (The Great Game) магические способности основаны на личной харизме и имеют религиозную подоплеку, а в романе "Меченые проклятием" (The Cursed) магия - это синоним больших неприятностей. При этом сам писатель считает наиболее сложной частью создание привлекательных и правдоподобных персонажей.
Дэйв Дункан предпочитает работать на компьютере, печатая по собственному признанию очень плохо - "четырьмя пальцами". Когда книга продвигается хорошо он выдает на-гора 1000-1500 слов в день и пишет таким образом 2-3 книги в год. В 1989 году Дункан написал роман "К востоку от января" (West of January) за который в 1990 получил премию Aurora. Тяготея к написанию больших романов, перерастающих в сериалы (за все время Дункан написал всего 4 рассказа, два из которых представляли собой отрывки романов), писатель пробует себя в жанре авантюрно-юмористической фэнтези - дилогия "Омар" (Omar), состоящая из романов "Разбойная дорога" (The Reaver Road) (1992) и "Приют охотника" (The Hunters' Haunt) (1995), и в псевдоисторической, выпустив под псевдонимом Кен Худ романы "Меч демона" (Demon Sword, The Years of Longdirk: 1519), "Демон-всадник" (Demon Rider: The Years of Longdirk) и "Рыцарь-демон" (Demon Knight: The Years of Longdirk).
Отзывы рецензентов на произведения Дункана разнятся. Большинство сходятся в том, что и сюжеты и персонажи в его историях несколько незамысловаты, но при этом, обладают невероятной притягательностью - стоит только начать читать книгу и уже не оторвешься.


Оглавление

  • Часть первая
    ЮНОСТЬ УХОДИТ     (Страница 1)
    • 1 (Страница 1)
    • 2 (Страница 1)
    • 3 (Страница 1)
    • 4 (Страница 2)
    • 5 (Страница 2)
    • 6 (Страница 2)
  • Часть вторая
    ЮЖНЫЕ СНЫ     (Страница 3)
    • 1 (Страница 3)
    • 2 (Страница 3)
    • 3 (Страница 3)
    • 4 (Страница 4)
    • 5 (Страница 4)
  • Часть третья
    ЯСНЫЙ ЗОВ     (Страница 4)
    • 1 (Страница 4)
    • 2 (Страница 5)
  • Часть четвертая
    ТЫСЯЧА ДРУЗЕЙ     (Страница 5)
    • 1 (Страница 5)
    • 2 (Страница 6)
  • Часть пятая
    ДЕМОН-ЛЮБОВНИК     (Страница 6)
    • 1 (Страница 6)
    • 2 (Страница 6)
    • 3 (Страница 7)
    • 4 (Страница 7)
    • 5 (Страница 7)
    • 6 (Страница 8)
    • 7 (Страница 8)
  • Часть шестая
    ЛЕСНОЙ ПЛАЧ     (Страница 8)
    • 1 (Страница 8)
    • 2 (Страница 9)
    • 3 (Страница 9)
    • 4 (Страница 9)
    • 5 (Страница 10)
    • 6 (Страница 10)
  • Часть седьмая
    ВСТРЕЧЕННАЯ ДЕВА     (Страница 10)
    • 1 (Страница 10)
    • 2 (Страница 11)
    • 3 (Страница 11)
    • 4 (Страница 11)
    • 5 (Страница 12)
  • Часть восьмая
    ВЫСОКОЕ ОКНО     (Страница 12)
    • 1 (Страница 12)
    • 2 (Страница 13)
  • Часть девятая
    ОБРЕТЕННАЯ ВЕРНОСТЬ     (Страница 13)
    • 1 (Страница 13)
    • 2 (Страница 13)
    • 3 (Страница 14)
    • 4 (Страница 14)
  • Часть десятая
    ЧРЕДА ВИДЕНИЙ     (Страница 15)
    • 1 (Страница 15)
    • 2 (Страница 15)
    • 3 (Страница 15)
    • 4 (Страница 16)


Дэйв Дункан

Волшебное окно

Цикл: "Хроники Пандемии. Принцесса Инос" - 1

 Читать книгу

Аннотация

Роман американского писателя Д. Дункана «Волшебное окно» открывает цикл произведений о государстве Пандемия, населенном гоблинами, фавнами, эльфами, гномами и прочими сказочными существами. Принцесса Краснегара Инос отправляется на поиски юноши, который сможет стать ей супругом и занять трон короля. Но в пути девушку подстерегают жестокость и коварство, черная магия и колдовство могущественных врагов, и единственной ее опорой во враждебном мире становится верный друг — королевский конюх Рэп...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.oldmaglib.com/
Над дизайном работали: Spider, Elfin, Angel