Дэйв Дункан - Таинственные земли

1 Дэйв Дункан

ПОСВЯЩАЕТСЯ С БЛАГОДАРНОСТЬЮ
И ПРИЗНАТЕЛЬНОСТЬЮ ЛЕСТЕРУ ДЕЛЬ РЕЙ,
ВЕЛИКОМУ МАСТЕРУ ФЭНТЕЗИ

Той трели, что услышал я в ночи,
И шут, и император встарь внимали.
Быть может, те же звуки путь нашли
И к сердцу Руфи, что в немой печали,
В тоске по родине стояла средь полей.
А может, чары песен вызвали вдали
И бурные моря, что гребни волн взметали
В окне волшебном, меж таинственных земель.
- - - Китс. Ода соловью.

Часть первая
ЗА ЗАВЕСОЙ

1

К востоку от гор Агонисты местность представляет собой холмы и овраги, выветренные и однообразно серые. Кое-где в долине, подобно гнойным зеленым ранам, попадаются оазисы, а в остальном эти бесплодные края пригодны лишь для газелей и диких коз, за которыми приглядывают грифы, парящие в тускло-голубой вышине. Далее до Весеннего моря простирается выжженная пустыня.
В целом скалистый берег Зарка так же безжизнен и неприветлив, как удаленные от моря земли. Однако на участках побережья, где причудливые очертания ландшафта ловят живительный морской ветер и из-под камней бьют прохладные ключи, кипит жизнь. Здесь на тучной почве произрастает неисчислимое множество разнообразных растений. Здесь живут люди - точно на островках, окруженных с одной стороны океаном, а с другой - пустыней. Те блага, что в других землях рассеяны повсюду с царственной щедростью, в Зарке сосредоточены на считанных зеленых пятачках, подобных драгоценным изумрудам в ожерелье.
Богатейший из этих оазисов - Араккаран, узкая полоска земли, благословленная извилистыми долинами баснословно плодородной почвы. Широкий залив Араккарана - лучшая гавань на всем материке. Множество торговых путей сходятся к рынкам этой страны; сюда стекаются дорогие товары, грудами высящиеся перед купцами с зорким глазом и проворными пальцами: финики и гранаты, рубины и оливки, сосуды с благовониями, ковры искусной работы, отливающая серебром морская рыба. Издалека привозят золото и пряности, изделия эльфов и гномов, жемчуг, шелка и керамику, равной которой не сыскать во всей Пандемии.
Сам город прекрасен и древен. Он славится немыслимой жестокостью жителей и быстроногими, умело выезженными верблюдами. Его история необычайно кровава. Незадолго до завершения Джи-Гонтской войны юный Драку ак'Драну повернул легионы Империи к Араккарану, и лишь девять веков спустя, во времена правления Омерки Безжалостного, их настигло возмездие. Во Вдовью войну город выдержал тысячедневную осаду.
От шумной и ароматной суеты рынка город взбирается по скалам гобеленом поблескивающего камня и струящейся зелени. Деревья по собственному почину занимают каждую свободную трещину, простирая желанную тень над крутыми улочками и каменными лестницами. На гребне холма, свидетеля множества событий древности, раскинулся Пальмовый дворец - чудо из куполов, шпилей и башен в оправе из прохладных парков и экзотических садов, занимающее территорию, на которой мог бы уместиться целый город.
На протяжении истории этот дворец служил обиталищем султанов, правителей Араккарана. Султанов здесь перебывало множество, их имена и деяния неисчислимы, как раковины на морском берегу. Одни из них простирали крыло власти над половиной Зарка, в то время как другие едва были в силах удержать в руках гавань. Мало кого из них чтили за справедливость и мудрость; деспотизм большинства заставлял содрогаться даже богов. Ни одно семейство не удержало трон на долгое время, ни одна династия не сумела возвыситься над другими, смерть правителя от старости была редкостью.
Но кем бы он ни был - воином или политиком, тираном или ученым, поэтом или творцом законов, - каждый султан Араккарана внушал трепет своей свирепостью, а его гарем славился многочисленностью и красотой женщин.

2

Из мрачного, холодного Краснегара Инос вылетела сквозь завесу драгоценных камней прямо в слепящий свет и жар, от которого у нее перехватило дыхание. Проворные ноги успели пронести Инос еще несколько шагов, прежде чем вновь стали послушны ей.
Рэп и тетушка Кэйд находились в опасности, и потому, не задерживаясь даже затем, чтобы оглядеться и понять, где она очутилась, Инос развернулась и не глядя бросилась к завесе.
Казалось бы, здесь нечему ее остановить, кроме частых нитей с нанизанными на них драгоценными камнями, мерцающими и позванивающими под дуновением легкого бриза. Минутой раньше она прошла между нитями без малейшего труда, но сейчас споткнулась, ушибла ногу и чуть не упала. По-видимому, с этой стороны завеса была непроницаема, как стена замка. И тем не менее нити еще колыхались и позванивали. Колдовские чары! Инос яростно заколотила кулаками по завесе.
- Гнев тут не поможет, - послышался за ее спиной уверенный голос.
Девушка круто развернулась, щурясь от яркого света.
Незнакомец оказался крупным и высоким, как джотунн. Бледно-зеленый плащ развевался по ветру, придавая ему еще более внушительный вид. Но не прошло и минуты, как Инос успела хорошенько разглядеть красноватую кожу на его лице и узкую полоску рыжевато-красной бороды. Должно быть, перед ней джинн. Ну конечно!
Под плащом незнакомец носил просторную пижаму изумрудного шелка, но Инос сомневалась, что он недавно встал с постели. Об этом свидетельствовал, к примеру, ятаган с осыпанной алмазами рукояткой, висящий на боку незнакомца, - не слишком удобный сосед в постели. Драгоценные камни всех цветов радуги сверкали на его одежде - от величественной чалмы до загнутых носков его туфель - и особенно щедро усеивали широкий пояс, охватывающий талию и словно сплошь состоящий из крупных изумрудов... нет, подобное одеяние не годилось для сна. Каким бы стройным ни был незнакомец, наверняка пояс затянут на нем туго, как орудие пытки. Странно, что ему вообще удается дышать.
На тонком, выразительном лице незнакомца выделялись орлиный нос и глаза с твердым, холодным блеском. Едва ли он был намного старше самой Инос, но этот рост, плечи...
Какое высокомерие! Он явно наслаждался ее растерянностью. На кого он надеялся произвести впечатление?
- Кто ты такая, женщина? Как тебя зовут?
Инос опомнилась, с сожалением вспоминая, что на ней разодранная в клочья кожаная одежда для верховой езды, заляпанная кровью и грязью; вспомнила она и о том, что, должно быть, подурнела от усталости - глаза ввалились, волосы спутались желтыми неряшливыми комками.
- Я - Иносолан, королева Краснегара. А ты кто такой, парень?
Ее дерзость высекла яркую вспышку в красных глазах незнакомца. Инос едва доставала ему до плеча, а единственный изумрудный пояс стоил целого королевства, даже если бы он не был так густо усыпан камнями.
- Я имею честь быть Азаком ак'Азакар акЗоразаком, султаном Араккарана.
- Вот как?
Тупица! Неужели она надеялась, что он окажется поваром или брадобреем - в таком-то одеянии? Один алмазный медальон на его чалме стоил целое состояние. Вовремя вспомнив, что на ней широкие брюки для верховой езды, Инос поклонилась.
Некоторое время молодой великан неодобрительно созерцал ее, а затем взмахнул красновато-бронзовой рукой и согнулся пополам, словно вознамерился прикоснуться чалмой к собственным коленям. Инос поморщилась. Очевидно, изумрудный пояс был вовсе не затянут - талия султана и в самом деле отличалась необычайной тонкостью, а плечи были еще шире, чем показалось Инос в первые минуты. Молодой атлет мгновенно выпрямился, словно подобные упражнения давались ему запросто, но Инос так и не смогла определить, что выражал его поклон - уважение или насмешку.
Султан! Раша тоже называла себя султаншей, а этот парень чересчур молод, чтобы приходиться ей мужем, разумеется, при условии, что Раша выглядит именно так, какой она впервые появилась в башне - довольно полной особой средних лет. Затем она превратилась в молодую красотку. Но когда Сагорн поменялся местами с Андором, изумленная неожиданным превращением, Раша мгновенно приняла облик уродливой старухи. Образ стройной женщины был явно иллюзией. Колдуньи живут подолгу, и наверняка этот высокий султан в расцвете сил - сын Раши или ее внук.
Усталость накатила на Инос, подобно черной волне. В таком состоянии ей вовсе не хотелось иметь дело с султанами, султаншами или колдуньями.
В этот миг послышался звон сверкающей завесы. Развернувшись, Инос лицом к лицу столкнулась с тетушкой Кэйд. Кэйд! Приземистая, пухленькая, удивленно моргающая водянисто-голубыми глазами - как она была кстати!
- Тетя! - Инос порывисто обняла ее.
- А, вот ты где, детка! - Ее голос прозвучал устало, но почти спокойно. Казалось, тетя пребывает в блаженном неведении относительно собственной сомнительной внешности и не обращает внимания ни на розовое платье с серебряным шитьем, залитое чаем, ни на растрепанные, как после сна, снежно-белые волосы, трепещущие на горячем ветру.
Глубоко вздохнув, Инос решила вести себя, как и подобает знатной даме.
- Как любезно с твоей стороны было присоединиться к нам, тетушка! Позвольте представить вас... принцесса Кэйдолан, сестра моего покойного отца Холиндарна, короля Краснегара... султан... э-э-э...
- Азак! - насмешливо подсказал Азак.
- Да, султан Азак... - Инос была явно не в ударе.
- Ваше величество! - Кэйд опустилась в глубоком реверансе. Она вновь выказывала поразительную выносливость.
Султан нахмурился, удивляясь появлению двух незнакомых женщин в его владениях. Он сжал зубы. Должно быть, он выглядел не столь внушительно, каким показался Инос вначале, и она сделала вывод, что зашла слишком далеко, сочтя его заслуживающей внимания персоной. Продемонстрировав таким образом свое удивление, султан поклонился Кэйд - низко, но не настолько, как прежде, - а затем перевел взгляд на Инос.
- Ваш отец мертв? Значит, вы - королева?
- Да, это так.
- Ушам не верю!
Инос возмущенно приоткрыла рот, но тут же захлопнула его: королеве, у которой всего двое подданных, поневоле приходится сдерживаться. И эта мысль напомнила ей о втором подданном...
- Тетя, а где Рэп?
Развернувшись к завесе, Инос попыталась шагнуть вперед и снова уткнулась в плотную стену. С этой стороны завеса оказалась непроходимой.
- Надеюсь, дорогая, по-прежнему в комнате.
- И полагаю, эта распутница тоже там? - спросил Азак. Инос и ее тетя одновременно повернулись к нему.
- Я имею в виду женщину, которая называет себя султаншей Рашей. Вы видели ее? Она здесь, за этой завесой - как там называется это место? - Он властным жестом скрестил на груди руки.
- За завесой находится Краснегар, мое королевство! - вспыхнула Инос, чувствуя, что тоненькая ниточка ее сдержанности вот-вот лопнет. Эта пытка продолжалась уже сутки и становилась невыносимой. - Я хочу домой!
- В самом деле? - скептически переспросил Азак. - И никто из вас не владеет колдовством?
- Нет, никто! - резко выпалила Инос.
- Инос! - Кэйд неодобрительно нахмурилась.
Джинн пожал плечами.
- Ну, и я не чародей - просто правитель этих владений. За колдовством обращайтесь к той стерве.
- Разве она не... Если вы - здешний султан, тогда кто же она такая? - осведомилась Инос, пренебрегая недовольными взглядами Кэйд.
Джинн скорчил гротескную гримасу, кивнув в сторону магической завесы за их спиной.
- Насколько я понимаю, вы с ней знакомы?
- С королевой Рашей? То есть с султаншей...
Неожиданно его лицо побагровело.
- Она не королева и не султанша! Она - портовая блудница, промышляющая колдовством. Теперь она называет себя султаншей, хотя в ее словах нет ни капли истины! Ни единой капли!
Но Инос уже не раз сомневалась в высоком титуле Раши - ему противоречили ее манеры, походка...
- Какой у вас здесь восхитительный вид! - воскликнула Кэйд, решительно меняя тему разговора.
Впервые Инос оглядела место, где очутилась. Комната просторна, гораздо вместительнее, чем покои Инос. Очевидно, она располагалась на одном из верхних этажей здания, так как имела круглую форму. В ней также было четыре окна. Если принять во внимание это сходство, значит, комната принадлежала колдунье. То есть Раше.
Беломраморные стены комнаты поддерживали высокий купол из того же камня.
Вид, о котором упоминала тетушка, был и вправду прекрасен - четыре широких арочных окна размерами во много раз превосходили бойницы башни Инос. Очевидно, в Араккаране климат был гораздо мягче, чем в Краснегаре.
Слева от Инос новорожденное солнце торжественно излило мягкий свет на гладь моря. На протяжении детства Инос выражение «к морю» означало направление на север, к Зимнему океану. В Кинвэйле, несмотря на то что он был удален от побережья, эти слова указывали направление на запад, к заливу Пэмдо. Море на востоке вызывало недоумение, свидетельствуя, что Инос оказалась в ужасающей дали от дома.
Вид с юга заслоняли башни и заостренные купола. За куполами она разглядела гряду выжженных бурых холмов, сбегающих к белой полосе прибоя. Скалистые хребты на западе почти терялись из виду в знойной дымке. Здесь они были гораздо выше и круче, чем горы Пондаг, и, очевидно, там никто не жил.
На нее обрушились усталость и отчаяние. Инос силилась припомнить уроки мастера Порагану и жалела, что в то время была слишком рассеянной. В памяти всплыло только, что джинны - рослый, воинственный народ с красноватой кожей и волосами... джинны живут в Зарке... там, где пустыни. Эти горы выглядели совершенно голыми - точь-в-точь такими, какой Инос представляла себе пустыню. Но Зарк находился где-то на юго-востоке Пандемии, так далеко от Краснегара, как только можно было себе вообразить. Именно поэтому мастер Порагану не вдавался в подробности, рассказывая о жизни народа этой земли, и по той же причине Инос не слушала его.
Ее взгляд вновь устремился на сияющие воды на востоке. Должно быть, это Весеннее море. Она припомнила, как когда-то, давным-давно, беседовала с госпожой Меолорной о шелках.
- Так это и есть Зарк? - воскликнула Кэйд. - Какая прелесть! Мне всегда хотелось повидать Пандемию. Надеюсь, это будет весьма познавательный визит. - И она предостерегающе взглянула на Инос.
- По сравнению с Империей Араккаран - жалкий клочок земли, - произнес Азак, - но его жители горды и благородны, они ревностно оберегают и свои обычаи, и свою независимость. Силы нам дает пустыня, и мы презираем сибаритство тех, кто живет в странах с менее суровым климатом.
Вот это да! Да эти джинны - сущие варвары!
Инос вновь попыталась шагнуть сквозь выводящую ее из терпения завесу из драгоценных камней, и завеса в очередной раз отказалась пропустить ее. Чем там занята Раша? Жив ли Рэп или легионеры-импы наконец взломали дверь? Ноги Инос подкашивались от усталости, однако она решила держаться поближе к колдовской двери в надежде, что та наконец смилостивится и пустит ее домой.
Глаза Азака, ранее напомнившие ей рубины, теперь потемнели, приобрели оттенок гранатов, и на Инос устремился надменный взгляд - точно так же, бывало, на нее поглядывал свысока жеребец Огнедышащий Дракон.
- Вы и в самом деле не владеете волшебством... ваше величество?
Инос отрицательно покачала головой, слишком усталая, чтобы выговорить хотя бы слово. От Рэпа и Краснегара ее отделяло полмира. Вспомнив о Рэпе, она вдруг поняла, что больше всего на свете жаждет увидеть его рядом - надежного, преданного Рэпа. Как странно! При чем здесь Рэп?
Султан задумчиво теребил бородку. Он не двинулся с места с тех пор, как в комнате появилась Инос.
- Это и впрямь любопытно.
- В каком смысле? - спросила тетя Кэйд, бросая на Инос еще один предупреждающий взгляд.
- Дело в том, что колдунья наслала на меня проклятие. По всем законам вы обе уже давно должны были превратиться в камень.
- В камень?! - хором воскликнули Инос и Кэйд. Султан кивнул.
- Как всякий человек, осмелившийся произнести вслух мой титул... А может, проклятие распространяется лишь на моих подданных, а не на чужеземцев? Нет, посол из Шуггарана тоже пострадал...
С его стороны было бы любезно упомянуть об этом пораньше.
- А это окаменение, - начала Кэйд, очевидно потрясенная подобной мыслью, - оно... обратимо?
Султан с удивлением взглянул на нее - догадки Кэйд зачастую свидетельствовали об остроте ее ума, не соответствующей внешности.
- Вначале - нет. Полдюжины жертв и по сей день остаются каменными статуями. А теперь колдунья обычно возвращает их к жизни через пару недель.
- Самая вопиющая глупость, о какой мне когда-либо доводилось слышать! - выпалила Инос.
- Я же говорил вам - она развратна, коварна и мстительна.
- Должно быть, она и слабоумна - если не сразу поняла, к чему приведет такое колдовство! Подумать только - шестеро человек погибли, прежде чем она отказалась от заклятия, которого не могла отменить!
Султан пожал плечами.
- Но почему вы не застыли и не обратились в камень, произнеся мой законный титул?
Очевидно, он ожидал таких последствий. Эта мысль на время лишила Инос дара речи.
- Влияние проклятия ограничено только дворцом, - размышлял джинн. - Может, за исключением этого мерзкого обиталища колдуньи?
Инос снова огляделась. Комната не представлялась ей особенно зловещей, если бы не избыток пестрой мебели, в большинстве своем уродливой и кричаще яркой. Нигде не было видно двери. Кое-где просматривался мозаичный пол с узором из изящно переплетенных лоз и цветов, ярким, как рой бабочек, но впечатление портили броские ковры. Вещи вокруг выглядели дорогими, но не сочетались друг с другом. Кто бы ни собирал эту беспорядочную коллекцию, этому человеку явно недоставало вкуса. При одном взгляде на этот склад мебели и ковров у герцога Анджилки начались бы судороги.
Но обратиться в камень... неужели этот странный молодой султан решил пошутить? Пока Инос подыскивала слова, чтобы подобающим образом спросить об этом, завеса вновь зазвенела. Огромный серый пес вылетел из-за нее, проскользил по гладким плитам пола мимо Инос и ее тетушки и остановился перед Азаком. Между джинном и псом вспыхнула мгновенная взаимная неприязнь.
Пес обнажил клыки и прижал уши к голове. Шерсть у него на загривке встала дыбом. Азак положил руку на рукоять ятагана.
Инос приоткрыла рот, но смелость покинула ее. Рэп называл этого зверя Флибэгом, словно он не был волком-переростком. Пес с готовностью повиновался Рэпу - впрочем, как и все другие собаки, но сейчас Рэпа не было рядом. Пес не заметил ни Кэйд, ни Инос, и, по-видимому, даже звать его по имени - значило разозлить.
Более того, поза Азака ясно свидетельствовала о том, что он не боится, и Инос решила принять сторону собаки Рэпа. Правда, Флибэг сбил с ног Андора и напал на великана Дарада. Джинн был не таким массивным, как джотунн, но ростом не уступал ему. На стороне Азака его молодость и проворство, а Дарад был вынужден вступить в борьбу, уже когда лежал на полу и зубы чудовища впивались ему в руку... С ужасом обнаружив, что она оценивает предстоящий бой, точно шансы на победу в партии в кегли, Инос взглянула на Кэйд, но тетушка явно не собиралась вмешиваться.
В воздухе блеснуло тонкое изогнутое лезвие ятагана Азака. Инос оглянулась на завесу, надеясь, что сейчас оттуда появится Рэп. Если Раша впустила сюда пса, неужели она оставит Рэпа на милость импов? Зверь глухо зарычал. Что это - хороший знак или плохой?
Пес подобрался для прыжка, Азак занес руку, и в этот миг пес обратился в камень. Кэйд вздрогнула и застонала, и Инос бросилась, чтобы обнять ее, утешая этим жестом скорее саму себя, чем тетушку.
Боже милостивый! Несомненно - это камень. Ни один смертный скульптор не сумел бы так искусно изобразить шкуру зверя, отполировать камень на выпуклых мускулах и костях, но существо, которое всего минуту назад было опасным хищником, теперь превратилось в изящное изваяние. Непостижимость этого явления пугала сильнее всего. Странно, но это колдовство произвело на Инос большее впечатление, чем все чудеса, которые она повидала и испытала с тех пор, как началась эта свистопляска.
Азак деловито вложил ятаган в ножны, словно окаменелые дамы, влетающие в комнаты через окна, вызывали в Араккаране не больше удивления, чем еже утренние омовения.
Прежде чем кто-нибудь успел заговорить, нити завесы снова задрожали, возвещая появление султанши Раши. За ее спиной вспыхнул свет, кромешная тьма уже не царила позади завесы. Раша явилась в облике зрелой женщины, властной матроны лет сорока - не блещущей красотой, но по-своему притягательной. В покоях Иниссо ее внешность менялась: Раша становилась то юной, то старой, то безобразной, то прекрасной, и вместе с внешностью менялся вид ее струящихся белых одежд - они казались то сшитыми из грубого холста, то из шелка, расшитого жемчугом и драгоценными камнями. Теперь ее одежда выглядела богато, но не вызывающе. Впрочем, пальцы Раши по-прежнему унизывали многочисленные кольца.
Она резко остановилась и нахмурилась, взглянув на Азака.
- А ты что здесь делаешь, Красавчик?
Раша говорила с Азаком таким тоном, каким Инос обратилась бы к норовистой лошади.
Азак усмехнулся, обнажив крупные, ровные и ослепительно белые зубы.
- Ты сама вызвала меня. - Очевидно, они ненавидели друг друга.
Раша рассмеялась.
- Верно, верно! Совсем забыла. Я в дурном расположении духа и хочу развлечься. - Она повернулась к Инос. - Ты уже познакомилась с принцем Азаком, милочка?
- Разве он не султан?
- Ни в коем случае! Не верь ему - он известный лжец.
За подобное замечание Раша заработала бы пощечину от любого джотунна, даже если для него этот поступок был бы равносилен самоубийству. Азак сдержался. Губы его побледнели, шея напряглась, однако он сумел обуздать свою ярость.
Раша была явно довольна собой.
- Все мужчины - обманщики, милочка, - подчеркнуто медовым голоском произнесла она, - что бы они тебе ни говорили, хотят они одного - и как можно больше. Не называй его султаном здесь, во дворце, - я намерена решительно пресекать подобный вздор. Такое нарушение правил допустимо лишь в этой комнате, но больше нигде. А теперь пойдем. Живее, милочка. - И она двинулась вперед широкими шагами, словно марширующий легионер. Просторные одежды развевались за ее спиной. Проходя мимо Азака, Раша потянулась и дернула его за бороду. Азак отпрянул с подавленным восклицанием.
- Подождите! - воскликнула Инос, но колдунья продолжала идти вперед, лавируя между мебелью. Инос бросилась следом, натыкаясь на диваны, бронзовые урны и фарфоровые статуэтки. - А как же Рэп? А доктор Сагорн? И гоблин?
Она настигла Рашу у круглой балюстрады в середине комнаты. Здесь широкая винтовая лестница спускалась на нижний этаж - вот почему нигде в комнате не было дверей.
- При чем тут они? - спросила колдунья не оглядываясь.
- Вы просто оставили их там? Бросили на растерзание импам?
Султанша обошла балюстраду и задержалась на первой ступеньке, где дорогу отчасти заслоняла статуя черной пантеры в натуральную величину, застывшей в угрожающей позе - она словно готовилась броситься на непрошеного гостя.
- Это Когтистая Лапа, - рассеянно пробормотала султанша, пристально изучая громадный мерцающий купол над головой. А может, она к чему-то прислушивалась. Тонкая улыбка, играющая у нее на губах, выдавала удовлетворение. Помедлив, султанша зашагала вниз по лестнице, мимоходом погладив базальтовую шею пантеры. - Разве она не великолепна? Пожалуй, я поставлю ее с одной стороны лестницы, а пса - с другой.
Догнав Рашу, Инос спросила:
- Она живая?
- Когда это угодно мне - да. К счастью, я предупредила ее, что сюда идет Туша.
Инос пришла в полное замешательство.
- Кто?
- Азак, - пояснила колдунья. - Для него я выдумала уйму прозвищ, но только от этого его по-настоящему воротит. Впрочем, кличка ему идет: его бицепсы - словно горбы верблюда. Когда-нибудь я заставлю его показаться тебе.
На полпути вниз она вдруг замедлила шаги, словно спешить уже не было необходимости. Азак мягко ступал вслед за Инос в своих туфлях из телячьей кожи. Тетушка Кэйд только что прошла мимо пантеры.
- Но как же Рэп? - опомнилась Инос. - И доктор Сагорн? Нельзя же просто оставить их на милость импов!
Раша продолжала спускаться, не удостоив Инос ответом. Нижняя комната была заставлена мебелью так же тесно, как и верхняя, - здесь преобладали бесчисленные сундуки и столики всех видов и размеров. Два окна добавляли немного света к лучам, падающим в шахту лестницы. Стены комнаты оставались в тени, но были увешаны зеркалами в резных рамах и пестрыми шпалерами, сюжеты которых едва угадывались. Аромат мускуса и цветов висел в воздухе, густом, как сироп.
Несмотря на тревогу за Рэпа и остальных, несмотря на тяжкую усталость, Инос была заинтригована экзотическим, непривычным убранством комнат. Ничего подобного ей еще не доводилось видеть, с этим зрелищем ни в какое сравнение не шла даже коллекция герцога Кинвэйлского, собиравшего экспонаты по всей Империи. Иногда днем Инос спасалась от скуки, разглядывая сокровища герцога. Но еще никогда она не видела такого смешения стилей. Двустворчатые двери были так широки, что сквозь них могла бы проехать повозка и пройти четверо человек, стоя плечом к плечу; у противоположной стены возвышалось нелепо огромное ложе, самая массивная в мире кровать с четырьмя столбиками, высокая и просторная, с пологом из прозрачного газа. Постепенно глаза Инос привыкли к полумраку, и ее затуманенный мозг постиг смысл некоторых из стоящих здесь статуэток. Бросив недоверчивый взгляд на ковры на стенах, она порадовалась тому, что непристойные изображения плохо освещены. При виде их Кэйд хватил бы удар.
Внезапно Инос вспомнила о Рэпе, Сагорне и о гоблине. Должно быть, к этому времени легионеры уже вломились в комнату.
- Вы должны спасти их!
Раша круто обернулась.
- Я? Должна? Ты будешь указывать мне, детка?
- Простите, ваше величество! Но я умоляю вас - пожалуйста, спасите их!
- С какой стати? - мрачно осведомилась колдунья.
- Их убьют!
- Тебя постигла бы худшая участь, милочка, оставь я тебя там! Тебе известно, что способна сделать свора мужчин с хорошенькой девушкой?
- Не может быть! - Инос никогда не задумывалась ни о чем подобном. Неужели имперские легионеры способны причинить ей вред? Шайка разбойников - может быть, но не войска императора! Нет, опасность грозит Рэпу и гоблину, но не ей! - Только не это!
- Ошибаешься, - возразила колдунья, скривив губы в гримасе, значение которой Инос не смогла угадать. - О мужчинах я знаю больше, чем ты сумеешь узнать за всю жизнь, дорогая. Поверь мне, уж я-то их повидала!
Инос по-прежнему стояла на несколько ступенек выше колдуньи, в ужасе уставившись на нее. Очевидно, Раша поняла, что ей не верят, ибо вдруг сбросила разом лет двадцать и вновь стала хрупкой как мотылек девушкой в украшениях из поблескивающих камней, девушкой, которая околдовала Рэпа. Ее тело соблазнительно просвечивало под воздушными полупрозрачными одеждами.
Колдунья иронически усмехнулась, глядя на Инос.
- Все, на что способны мужчины - умирать, и в конце концов этого они и добиваются. Женщина может добиться несравненно большего. Чем я им обязана? И вообще, разве женщина что-нибудь должна мужчине? - Она взглянула поверх головы Инос на Азака. - Верно, Жеребец?
Не дождавшись ответа, Раша хмыкнула, отвернулась и, покачивая бедрами, направилась к огромной кровати. Красноватая кожа и волосы цвета бычьей крови отчетливо выделялись на фоне одежды, которая стала прозрачней, чем прежде.
Инос слышала о женщинах, которые осмеливались одеваться и вести себя подобным образом - чаще всего о них шептались в кухне замка. Но девушка никогда не думала, что титулованная персона способна на такие выходки.
Ошеломленная, она сошла с последних ступенек, борясь со слезами и пытаясь наскрести с самого дна остатки прежде казавшихся неиссякаемыми запасов силы. Ее колени дрожали от усталости. Вскоре она попросту упадет в обморок. О Рэп! Пусть Раша - могущественная колдунья, вместе с тем она сумасшедшая. Неужели она и впрямь ненавидит мужчин? Может, Раше и вправду пришлось пережить то, на что она намекала?
Но разве можно верить хотя бы одному слову, произнесенному здесь?
Азак спустился с лестницы и прошел мимо Инос, высоко подняв голову, держа спину так прямо, словно проглотил аршин. Кэйд подошла поближе к племяннице и взяла ее за руку.
... Он был всего-навсего конюхом, но тем не менее до конца остался преданным слугой. Даже когда Инос прогнала его, верность Рэпа оказалась непоколебимой. Ради нее он выдержал испытание в тайге - и не один раз, а дважды. Ее единственный подданный! Множество монархов мечтают о такой преданности. Ради Рэпа Инос была готова вынести даже ярость колдуньи.
В запасе у нее был всего один козырь, однако он мог непоправимо погубить дело - что бы там ни говорила Раша, и мужчины и женщины могли столкнуться с испытаниями куда страшнее быстрой смерти.
- Он знает слово силы!
Раша обернулась, и кокетство нимфы на ее лице мгновенно сменилось достоинством высокопоставленной особы.
- Кто?
- Доктор Сагорн! - Инос наблюдала, как колдунья начала подступать к ней бочком, ластясь, как голодная кошка. - И Рэп тоже.
- Вот как? - Раша подошла совсем близко, угрожающе улыбаясь. - Так вот почему ты держала за руку этого конюха! А я - то гадала, почему вонь конюшни не беспокоит царственный носик...
Сама королева Раша источала тошнотворный аромат гардении. Инос вдруг поняла, что от Рэпа пахло мылом, а не лошадьми, как обычно. И это было странно, непривычно...
- Его дар не распространяется на людей! Он умеет внушать только животным. Видите ли, он фавн.
- Инос, дорогая!... - произнесла Кэйд предостерегающим тоном.
Колдунья улыбнулась, и в ее манерах по-прежнему было что-то кошачье.
- Но слова силы имеют побочное воздействие. Даже одно слово естественным образом помогает мужчине преуспеть в распутстве - он машинально будет подбирать всех принцесс, что попадутся ему на пути.
- Нет, все совсем не так. Я знакома с Рэпом всю жизнь. Я бы доверилась ему даже...
- И сделала бы глупость! - издевательски перебила Раша. - Никогда не доверяй мужчинам - ни одному из них. Силач, останься! Я еще не закончила с тобой, - обратилась она к Азаку, не поворачивая головы. - Мужчины думают тем, что находится у них между ногами - разве ты этого еще не поняла, детка?
- Только не Рэп!
- И Рэп тоже. - Раша с лукавой улыбкой оглядела Инос. - Пожалуй, я все-таки приведу его сюда и покажу тебе, каков он на самом деле.
- Не верь ей! - подал голос Азак от двери. - Она способна свести с ума любого мужчину!
Раша гневно вскинула голову. Этого едва заметного движения хватило, чтобы молодой гигант завопил, схватился за живот и, корчась, упал на пол.
- Тварь! - процедила сквозь зубы Раша, а затем вновь пристально уставилась на Инос.
Азак катался по полу и скулил. Инос вспомнились слышанные в детстве рассказы о том, что животные, попавшие в капкан, пытаются перегрызть себе лапы... но почему такие мысли пришли ей в голову именно сейчас? Пораженная равнодушием колдуньи к чужим страданиям и ее варварской выходкой, Инос тщетно пыталась подобрать слова.
- Да, - повторила султанша, - все они таковы.
- Все, кроме Рэпа!
Раша словно вдруг стала выше ростом, ее глаза налились кровью.
- Ты так думаешь? Да что тебе известно о жизни, дворцовый цветочек?
- Мне известно достаточно! - выпалила в ответ Инос. - Я собиралась выйти замуж за человека, которого любила, а он превратился в чудовище!
- Инос! - резко прервала ее Кэйд.
- А меня в двенадцатилетнем возрасте продали такому чудовищу - дряхлому старику, из которого песок сыпался.
- Я видела, как умер мой отец!
- А я была моложе, чем ты, когда видела, как умирают мои дети!
- Я пересекла тайгу зимой!
- А я готовила еду на рыбачьей лодке для пятерых мужчин. Догадываешься, каково мне приходилось, Мотылек?
Кэйд квохтала, как перепуганная курица, хлопоча вокруг Инос. Кричать в лицо колдунье было небезопасно, но Инос не слушала предостережений. Впрочем, она и не надеялась выиграть в этом безумном поединке. Раша говорила с такой же уверенностью, как рыбачки в порту Краснегара - видимо, у нее и впрямь имелся опыт.
- Но я же не могла помочь вам в то время! - еще громче воскликнула Инос. - А теперь вы способны помочь мне!
Позабытый всеми Азак еще всхлипывал и бился в агонии на полу.
- Помочь тебе? - переспросила колдунья. - Ты хочешь сказать, помочь твоему любовнику-конюху?
Инос отвела взгляд. Последняя надежда исчезла! Бедный Рэп...
- Но с другой стороны... - уже мягче добавила Раша, - кто это - Сагорн?
- Старик.
- Один из пятерых заколдованных? Но если у них общие воспоминания, тогда один из них знает все, что знают остальные, - и наоборот.
Инос кивнула, исполнившись надежды.
- Любопытно! - Раша вернулась к своему величественному облику, что было вселяющим бодрость признаком. - Заколдованные люди, знающие слово силы! А ведь это забавно. Два слова вполне способны стать словами спасения. Пойдем, милочка, посмотрим...
Она направилась к лестнице. Чувствуя, как в ней мгновенно вспыхивает надежда, Инос пронеслась мимо Кэйд, не замечая ее предупреждающую гримасу, и последовала за колдуньей. Пройдя по лестнице один виток, она увидела, что базальтовая пантера наблюдает за ней мерцающими глазами из желтого оникса. Эти глаза казались живыми, они следили за приближением гостьи, но сама пантера осталась неподвижной, и Инос перестала опасливо посматривать на нее, хотя и старалась держаться поближе к Раше.
Прежде чем они достигли верха лестницы, колдунья вдруг застыла и подняла руку, останавливая Инос. Затем она, вновь стала продвигаться вперед - на этот раз подолгу задерживаясь на каждой ступеньке. Когда ее голова оказалась на одном уровне с полом, Раша вновь прислушалась, как делала прежде.
- В чем... - начала Инос.
- Тсс! Все ясно... - По-видимому, получив какое-то подтверждение, Раша снова зашагала вверх. Пройдя мимо пантеры, она повернула не на север, к волшебному окну, а на юго-восток, огибая по пути затейливые диванчики, столики и гротескные статуэтки, пока не достигла огромного зеркала, висящего на стене. Зеркало было овальным, вставленным в серебряную раму с искусно вычеканенными на ней листьями, кистями рук и множеством других фигур, в которых чувствовалось нечто зловещее. Даже отражения в зеркале были слегка искажены.
Инос уставилась на две появившиеся в зеркале фигуры, едва различимые среди теней. Сама она представляла собой неприглядное зрелище - лицо осунулось, глаза лихорадочно блестели, медовые волосы сбились - вылитая утопленница, выброшенная на прибрежные камни. Вместе с тем Раша казалась прекрасной и исполненной достоинства, воплощенным идеалом матери. За Инос она следила с холодным пренебрежением.
Затем Раша нахмурилась, словно пытаясь сосредоточиться. Два отражения померкли, стекло потемнело. Внутри его задвигались смутные фигуры. Инос во все глаза таращилась на новое колдовство, замечая, как туманные очертания проясняются и появляются легионеры-импы. Вскоре она узнала покои в башне Иниссо. Ее взгляду предстала разбитая дверь и воины, снующие по комнате в призрачно-сером свете. Звуков она не слышала - зеркало ограничивалось изображением.
- Видишь? - спросила колдунья. - Здесь нет и следов твоего возлюбленного.
- Он мне не возлюбленный! Просто верноподданный!
- Ха! Да он увивался вокруг тебя, как только представлялась возможность. Все они так делают. Но здесь также нет гоблина и никого из заколдованных.
Инос сморгнула слезы.
- А теперь взгляни вот сюда! - велела ей Раша. Изображение в зеркале уплыло в сторону, а затем вновь остановилось и приобрело резкость. Несколько легионеров высовывались из южного окна башни, глядя вниз. - Либо у них хватило ума прыгнуть, - объяснила Раша, - либо их сбросили вниз. По-моему, все же их сбросили.
Вид в зеркале померк, затуманенный слезами.
Рэп и тетушка Кэйд - только двое подданных отца были верны Инос. Теперь у нее осталась одна Кэйд.

3

На востоке слабый отблеск, поднимающийся из-за горизонта, стирал звезды с неба, играл на волнах, монотонной чередой накатывающихся из темноты на берег, уже сияющий, подобно чеканному серебру. На западе, за спиной Рэпа, джунгли оживали перезвонами птичьих трелей. Рэп еще никогда не слышал подобной мелодии.
Таким воздухом ему тоже еще не доводилось дышать - теплым, нежно ласкающим кожу, сладким от ароматов моря и растительности. От влажности у него перехватывало дыхание. Она кружила голову, манила, как теплая постель. Этот воздух был пригоден лишь для неженок. Рэп не доверял ни ему, ни мягкому теплому песку.
Близилось утро, а он так и не успел заснуть. Веки смыкались, как бы старательно Рэп ни удерживал их. Не то чтобы он нуждался в зрении - ясновидение подсказывало, что опасность ему не угрожает. В густой листве пели пестрые мелкие пичуги. Рэп уже осмотрел окрестности - так далеко, как только мог, - и с удовольствием сделал вывод, что лес не просто безлюден, но и непроходим - настоящая паутина из толстых зеленых лиан, плотных листьев и мясистых цветов. Лес кишел насекомыми и змеями. Фавн еще не встречал такого многообразия зелени и живности.
Трое юношей расположились на песке у берега. Взопрев в удушливой жаре после обжигающего краснегарского мороза, они сбросили тяжелые одежды. Имп и фавн сидели сложив руки на коленях; гоблин вытянулся на спине. Они уже выяснили, что оказались, в незнакомых местах с пустыми руками - без денег и без оружия, если не считать каменного ножа Маленького Цыпленка. Кроме того, они не представляли себе, где очутились.
Рэп только что закончил рассказывать Тиналу о двух своих встречах с Блестящей Водой, волшебницей Севера. Он был уверен: именно голос старой гоблинки подозвал Маленького Цыпленка к окну и привел их всех сюда - в места, по-прежнему остающиеся для них неизвестными. Тинал робко заерзал.
- Но ведь теперь ее здесь нет? Я хотел спросить - ты видишь ее?
- Нет. Но дальновидение в таких случаях помогает не всегда, даже когда я вижу ее глазами. - Рэп на минуту задумался, а затем спросил: - А правда, что она спятила?
Тинал охнул.
- Не надо так говорить! - умоляюще прошептал он.
- Это еще почему? Ее здесь нет, она не следит за нами, и потом, подслушивать невежливо.
- Невежливо? Рэп, колдунам и волшебникам нет дела до вежливости!
- Скажи, разве с возрастом волшебники не теряют силу? Если ей триста лет и она была членом Четверки уже... сколько там?
- Откуда мне знать? - Тинал недовольно отвернулся и съежился. - Если хочешь, я могу вызвать Сагорна.
- Не надо.
Некоторое время они сидели молча, глядя на перекатывающиеся гребни волн.
Должно быть, Маленький Цыпленок хотя бы отчасти уловил смысл их разговора, ибо он сонно пробормотал:
- Почему Блестящая Вода позвала меня, а не вас?
- Не знаю, - вздохнул Рэп. - Но наверняка она покровительствует тебе. Она то и дело предупреждает, чтобы я не смел тебе вредить.
Маленький Цыпленок еле заметно усмехнулся, и, несмотря на жару, по коже Рэпа побежали мурашки.
Но Рэп не мог отрицать: перенестись в Зарк было гораздо предпочтительнее, нежели оказаться в руках своры разъяренных импов.
Когда совсем рассвело, все трое занялись поисками еды. Рэпу не терпелось отправиться в путь, он злился на себя за то, что должен был заботиться о еде и сне, отвлекаясь от неотложных дел. Он не сумел помочь Инос, и теперь его терзали отчаяние и досада - подобный поступок непростителен. Инос звала его, а он так нелепо упал на спину, словно слабоумный, и оказался беспомощным перед колдуньей. Тиналу было легко говорить, что ни один человек не способен устоять перед ее чарами - эти слова не приносили Рэпу утешения. Он подвел Инос, свою королеву, свою подругу, свою властительницу.
- Расскажи мне про Зарк, Тинал. Кто-нибудь из вас бывал здесь?
Вор ненадолго погрузился в молчание, а затем пробормотал:
- Я надеялся, что это Зарк.
Фавн насторожился.
- Рэп, я ошибся. Не сердись на меня, ладно?
- Ты же сам объяснял: там, где пальмы, должны быть и джинны, а джинны живут в Зарке!
- Верно, только не такие пальмы.
Пользуясь глазами и дальновидением, Рэп оглядел деревья с высокими стволами и пышными кронами, пляшущими на фоне неба оловянного оттенка. Пальмы росли вдоль берега, насколько хватало глаз. За пальмами начинались джунгли, густые и непролазные.
- В чем же разница?
- Есть два вида пальм. Эти - кокосовые.
- Ну и что?
- А джинны выращивают финиковые пальмы. Эти деревья так похожи, Рэп, вот я и ошибся в темноте. Беда редко приходит в одиночку.
- Так где же мы?
- Слышишь пение птиц?
Не услышать этот хор было невозможно. Он перекрывал даже шум прибоя. Громкость пения все нарастала, когда новые птицы вплетали свои голоса в симфонию. Один хозяин постоялого двора в Краснегаре держал канарейку, в полях встречались жаворонки. Рэп слышал, как каркают вороны, гогочут гуси и стонут чайки, но птичий хор такого размаха и силы ему даже не снился. Он понравился бы Инос.
- Ты уже слышал его?
- Сагорн слышал, - поправил Тинал. - Однажды, очень давно. По правде говоря, птицы поют повсюду...
- Но не так, как здесь? Так где же мы?
- На Феерии. Так и есть - и звуки совпадают, и запахи...
Рэп знал, что Феерией называется остров, с которым связана какая-то тайна.
- Значит, здесь был Андор.
- Андор! - Тинал сплюнул. - Нет, не он, а Сагорн, еще в далекой молодости. Те байки, что тебе рассказывал Андор, принадлежали другим. Не забывай, у нас общая память.
Рэп вспыхнул при воспоминании об Андоре и его лжи.
- Они... то есть мы ничего не можем поделать, - принялся оправдываться Тинал, который каждый раз сникал под хмурым взглядом фавна. - Я хотел сказать... да, он помнит, что Сагорн был здесь, и, когда начинает рассказывать об этом, говорит от своего лица. - Некоторое время он молчал, а затем добавил: - В сущности, это не важно.
Однако подобное объяснение имело смысл. Сагорн посвятил всю жизнь изучению магии, стремился постичь воздействие слов силы. Если Феерия имела репутацию таинственного места, вполне возможно, у Сагорна возникла мысль посетить ее.
- Далеко ли от Феерии до Зарка?
Молчание.
- Тинал, - мягко настаивал Рэп, - я не ударю тебя. Я не стану даже кричать. Но мне нужна твоя помощь! Ты знаешь гораздо больше, чем я.
Тинал был польщен.
- Ну хорошо... Феерия находится на западе. Краснегар - на севере. А Зарк - на востоке... нет, пожалуй, на юго-востоке.
Помолчав минуту, он плаксивым голосом добавил:
- Прости, Рэп.
- Ты ни в чем не виноват. Вспомни, у нас ведь не было выбора.
- Но мне следовало знать! Инос ушла туда, где был дневной свет, верно? А здесь по-прежнему темно. Она отправилась на восток, а мы попали на запад.
- Да?
Рэп был всего-навсего невежественным слугой, конюхом. Он задумался, умеет ли Тинал читать и писать, и решил, что этот воришка не так прост, как кажется. Его жалкий скулеж был просто привычкой, присущей людям, занимающимся подобным ремеслом.
- Пандемия очень велика, ясно? - Тинал вздохнул. - Рассвет не везде наступает одновременно. Он приходит в Зарк задолго до того, как добирается до Феерии.
Еще не легче! Значит, задача состоит не только в том, чтобы отыскать Инос и помочь ей. Прежде следовало попасть в Зарк, а затем найти Инос. Так что спешка была вроде бы ни к чему, но Рэп пришел в ярость, обнаружив, что одной этой мысли хватило, чтобы нагнать на него сонливость. Волны накатывались на поблескивающий песок, разбивались и умирали с тихим шорохом - одна за другой... Это зрелище завораживало и навевало сон.
- Зачем же Блестящая Вода унесла меня сюда? - наконец спросил Рэп.
Но колдунья-гоблинка спасала Маленького Цыпленка, а Тинал и Рэп просто оказались рядом.
- Откуда мне знать? - фыркнул Тинал. - Я туп как пробка, Рэп. Всего-навсего карманник. Городской прохвост, уличный воришка... бесполезный там, где нет людей. Хочешь поговорить об умных вещах - я позову Сагорна.
- Ни в коем случае! Сагорну я не верю.
Несмотря на рассветную полутьму, удивление отчетливо читалось на лице Тинала - ничем не примечательном лице импа, молодом, прыщавом, встревоженном и злом, как у крысеныша. Паренек был костляв, как хорек, но разве можно ожидать упитанности даже от удачливого воришки? Рядом с Рэпом он казался таким же тощим и жалким, как сам Рэп по сравнению с коренастым гоблином.
- Сагорну ты можешь доверять! Сам король говорил Инос об этом. Андор - обманщик, Дарад готов разорвать тебя на куски. Но Сагорн благороден.
- Нет! - вскричал Рэп. Недосыпание сделало его вспыльчивым, а этот внезапный упрек мгновенно разбудил в нем гнев. Однако он тут же понизил голос: - Может, король и вправду доверял Сагорну. Они были давними друзьями. Может, Сагорн не станет обманывать Инос - хотя бы из уважения к ее отцу, но со мной церемониться не станет.

1 Следующая страница


Таинственные земли 2

На минуту Тинал задумался.
- Да, это уж точно. Прости, Рэп, я не подумал. Я глупец.
Когда Сагорн пребывал в Краснегаре, ухаживая за умирающим королем, Андор тоже появлялся там - в свою очередь. Андор искал дружбы с Рэпом, льнул к нему, надеясь выманить слово силы. Должно быть, Сагорн знал, что делает Андор, однако так и не отозвал его обратно.
- И потом, - произнес Рэп, - у тебя должны быть воспоминания Сагорна, верно? Ты знаешь то же, что и он.
- Ошибаешься, - мрачно возразил Тинал. - Он умнее меня, гораздо умнее. Он знает больше.
- Не понимаю почему.
Узкие плечи недоуменно поднялись и опустились.
- Видишь ли, я могу припомнить все годы, которые он проторчал в библиотеках. Но сами книги я не помню так, как он. Для меня они лишены смысла. Возьми, к примеру, Джалона: когда я слышу, как насвистывают или поют, я не запоминаю мелодию, как и ты. А Джалон помнит и в следующий раз, появившись, может ее спеть. Более того - стоит ему кое-что подправить, и из простой песенки получается чудесная баллада. Каждый из нас наделен своим даром. Как сказала колдунья, мы умело подобраны - вор, певец, ученый, любовник и боец. Так что в моем лице ты получил общую подливку и несколько мелких кусочков снеди.
- Сагорн говорил, что ты вожак.
Тинал надул губы, а затем на его лице появилось виноватое выражение.
- Когда это было! Он имел в виду, что это я навлек на всех нас беду: мне пришло в голову вломиться в дом Ораринсагу. Так или иначе, это случилось много лет назад, когда все мы были детьми. Я и теперь не вырос. - И он отвернулся.
Прошла минута, прежде чем Рэп спросил:
- Но почему? Знаю, ты появляешься редко, не так уж надолго и потому не стареешь. Но в чем дело? Разве остальные не вызывают тебя?
Тинал вытер ладошкой нос.
- Изредка. Когда кто-нибудь из них голоден или ему надо что-нибудь стащить, я прихожу на помощь.
- Но не остаешься здесь надолго. Ты сразу же вызываешь обратно того, на месте кого ты появился. Почему?
Последовало долгое молчание, во время которого Тинал сидел, уставясь на море и положив острый подбородок на тощие, как ветки, руки. Наконец он глухо произнес:
- Я дурной человек, Рэп. Вот почему.
У Рэпа голова шла кругом, но он знал: без Тинала он пропадет, нельзя позволить ему исчезнуть.
- Спи! - велел он. - Сейчас, здесь я не променял бы тебя ни на кого другого.
Глаза Тинала расширились, и он робко улыбнулся, обнажив зубы, кривые, как ветки в гнезде аиста.
- Правда?
- Сущая правда! Никому из остальных я не верю - даже Джалону.
Тинал захихикал.
- Он заблудился бы, заслушавшись птичьих песен. И потом, он вполне может вызвать Дарада - из всех нас он наверняка вызовет именно его. Нет, не доверяй даже Джалону.
Эти слова вызвали у Рэпа досаду. Если бы Рэп мог рассчитывать на добровольную помощь Тинала и его четырех товарищей по несчастью, то у него оказался бы целый отряд полезных помощников. Пять мастеров своего дела, чьи таланты подкреплены словом силы! Рэп размышлял, стоит ли предложить сделку, и припомнил слова Сагорна: «...цель всех пятерых - собрать побольше волшебства и освободиться от заклятия, связующего их». Они пойдут на все, лишь бы узнать еще одно слово силы, так что Рэп мог предложить свое в обмен на их слова. Забавно будет, если именно Тиналу удастся выведать у фавна слово - после того, как его безуспешно пытались похитить остальные четверо. Теперь, когда Рэп знал собственное слово, он мог бы поделиться им, если бы пожелал.
Несомненно, с Тиналом надо держаться на дружеской ноге.
- Пожалуй, ты прав. Тогда пообещай мне, что не вызовешь никого другого, не предупредив меня - ладно?
Польщенный, Тинал кивнул и пожал протянутую руку. Его пальцы отличались необычной длиной, ладонь была мягкой и узкой.
Собственные представления Рэпа о магии лишь недавно претерпели изменения. До нынешнего дня даже собственное ясновидение и власть над животными стесняли его, но теперь, когда Инос оказалась в лапах колдуньи, в игре появились новые правила. Теперь чем больше волшебства, тем лучше! Любой человек, знающий слово силы, обретал талант - каким бы он ни был. А владение двумя словами превращало человека в гения в любой области. Так говорили Андор и Сагорн, но можно ли доверять кому-нибудь из них?
Сейчас усталость затуманивала его мысли, мешая принять решение. Отъявленный воришка вроде Тинала способен взять слово Рэпа, а затем не назвать собственное - искушение слишком велико. И даже если он не обманет, рано или поздно он сам или другие вызовут Дарада. Это чудовище без колебаний свернет шею Рэпу, убьет его, как убил женщину в Фал Дорнине. Таким образом он усилит действие обоих слов. Нет, сделка с Тиналом равносильна самоубийству.
Веки Рэпа смыкались. Разозлившись, он вскочил и потер глаза, заставляя их открыться.
- Уже рассвело! - заявил он. - Идем!
Худой имп ответил ему усмешкой.
- Куда?
- За завтраком. Здесь мы умрем с голоду. Ну, куда нам на север или на юг?
Тинал не знал, что ответить. Маленький Цыпленок желал идти на север, к дому - его познания в географии были еще более скудными, чем познания Рэпа, - но и дорога на север, и дорога на юг в конце концов привела бы их к какому-нибудь жилью. Соорудив себе набедренные повязки из одеяния короля Холиндарна, они двинулись вдоль берега.
Тинал упорно держался близ моря.
- Надеюсь, ты следишь за джунглями? - тревожно спросил он у Рэпа.
- Там нет никого опаснее птиц, ящериц и тому подобных тварей. Кого ты боишься? Людей?
- Охотников за головами! - На мгновение имп закатил глаза. - И чудовищ - грифонов, гарпий и гиппогрифов!
- Сейчас их нет дома.
Наступающий день явил глазам юношей широкий мелкий залив, берега которого плавно изгибались к северу и к югу - до холмов, столь удаленных, что даже высокие пальмы на них были едва видны. Пока и земля и море выглядели мирно. Почему Блестящая Вода перенесла своего драгоценного Маленького Цыпленка в такое уединенное убежище?
- Феерия - это остров?
Тинал медлил с ответом.
- Вероятно, Андор уже рассказывал тебе больше, чем я могу вспомнить, Рэп. Он путешественник, а я - никчемная обуза.
- Он упоминал что-то про город - кажется, только один. Название начинается на «Миль».
- Мильфлер! - торжествующе усмехнулся Тинал.
- Мы сможем добраться туда на корабле?
Тинал нахмурился.
- Не знаю. Попасть туда несложно, главное - как потом выбраться оттуда. Куда тебе нужно?
- Конечно, в Зарк.
Минуту Тинал молча ковылял по песку, а затем выпалил:
- Это путешествие займет много месяцев, Рэп! А может, даже много лет. Ты хоть представляешь себе, насколько велика Пандемия? А эта колдунья способна доставить Инос обратно в Краснегар к обеду.
У Рэпа упало сердце.
- Но что еще нам остается делать? Я должен попробовать помочь ей!
- Может, отправимся в Хаб? В Хабе все знают, и находится он в самом центре Пандемии. Там ты выяснишь, где Инос, и отправишься по ее следам. Можешь даже обратиться к императору или волшебнице Севера, если водишь с ней дружбу. - Он хихикнул. - Или спросить у имперского гофмаршала, почему его легионы вторглись в Краснегар.
- Но султанша Раша с помощью волшебства остановила легионеров!
Тинал издал чмокающий звук, втягивая воздух сквозь губы.
- Да, так она и сделала! Думаешь, это заинтересует Хранителей? Заставит их обратить взгляд на восток?
Рэп почти не сомневался в том, что любой мальчишка из Хаба разбирался в делах волшебников гораздо лучше, чем он. Какое дело Четверке до Инос? Зачем им спасать ее, а тем более отвоевывать принадлежащий ей трон? Хранители - трое волшебников и одна волшебница - оберегают Пандемию. Что это за люди? Каковы их намерения?
В этот момент солнце выпустило из-за горизонта раскаленный луч. Небо окрасилось в голубой цвет.
- Идем в Краснегар! - проворчал Маленький Цыпленок. - Поищем женщину там. - Его зеленоватая кожа уже блестела от пота.
- Ты не прочь хорошенько покататься в снегу?
Гоблин хмыкнул, а Рэп вновь принялся вытягивать крупицы сведений из импа.
- А что скажешь про местных жителей? Андор утверждал, что ни разу не встречался с ними. Должно быть, и Сагорн тоже?
- Да, теперь их редко встретишь. - Тинал остановился и огляделся, прикрыв глаза от солнца худой ладошкой. Большой и указательный пальцы на ней имели равную длину. Очевидно, он ничего не заметил, поскольку вновь двинулся в путь. - И потом, они опасны - это головорезы. - Он остановился и нахмурился. - В Мильфлере огромный гарнизон...
- В чем дело? - спросил Рэп.
- Просто... странно...
- Ты имеешь в виду Феерию? Что же здесь странного?
Тинал яростно поскреб пальцем в копне волос.
- Не знаю. Почему Империя так ревностно охраняет Феерию - только потому, что появляться здесь опасно? Зачем расставляет стражников - чтобы защитить приезжих от чудовищ и туземцев? Но ведь вокруг Страны Драконов нет сторожевых постов.
Рэп насторожился.
- И тебе это кажется странным? Чья это мысль? Сагорна? Андор никогда об этом не упоминал.
Заостренное, как у хорька, лицо Тинала вдруг приобрело бесстрастное выражение.
- Ерунда. Просто опасения городского мальчишки, попавшего в лес.
- Нет, здесь что-то не так!
- Пустяки, Рэп.
- А я думал, мы теперь товарищи. Мы пожали друг другу руки.
- Да. Прости, Рэп, но мне и вправду нечего сказать. Просто во мне пробуждается азарт, когда я вижу, как что-нибудь охраняют. - Он стыдливо улыбнулся. - Я ведь вор, понимаешь?
- Ну и что?
Тинал неловко хохотнул.
- У меня зудят руки, когда я вижу, как что-нибудь плохо лежит. Я чуть не свихнулся, когда Андор вызвал меня в Кинвэйл - он хотел, чтобы я украл всего одну брошь, а там было столько всякой всячины, и я...
- Что, по-твоему, здесь достойно кражи? - перебил Рэп На жилистой шее импа дернулся кадык.
- В том-то и дело - я ничего не вижу! Должно быть, я просто схожу с ума от страха.
Однако он выглядел вовсе не испуганным, а возбужденным. Неужели он чувствовал, что слово силы Рэпа теперь доступно - так, как не было доступно раньше? Фавн не видел вокруг ничего достойного внимания - кроме каменного кинжала. Пожав плечами, он зашагал дальше.
- Пить хочу! - пожаловался Маленький Цыпленок, искоса глядя на Рэпа - так, словно жара была делом его рук.
- Кокосы сойдут? - По-видимому, Тинал понимал выговор гоблинов, да и Дарад долго жил среди этого народа. - В неспелых кокосах есть молоко. Разбить их можно ножом. Только на земле не видно ни единого ореха - все они наверху.
- Лазать по таким деревьям я не умею! - заявил Рэп.
Свернув в сторону и направившись к ближайшей пальме, Маленький Цыпленок хвастливо распрямил широкие плечи и смачно поплевал на ладони. Он радовался любой возможности принизить Рэпа - впрочем, ничего другого фавн и не ожидал.
- Постой! - воскликнул Рэп, хватая Тинала за костлявое плечо, когда он собрался последовать за гоблином. - Давай поговорим! Маленький Цыпленок утверждает, что он - моя падаль, но...
- Вот как? У тебя есть раб?
Рэп ощутил, как его лицо залилось краской.
- Это не моя вина! Он считает, что его долг - присматривать за мной: кормить меня, даже одевать, и этим исчерпываются его обязанности. Мне известно также, что он защитит меня в бою.
Тинал хитро взглянул на него.
- Кто же прикончил импа?
При этом воспоминании к горлу Рэпа подкатила тошнота.
- Он, Маленький Цыпленок. Иггинги выхватил меч и угрожал мне. А Маленького Цыпленка он не замечал - очевидно, считал, что гоблины неопасны.
Маленький Цыпленок напал на проконсула сзади, навалился всем телом, применил неуклюжий бросок с захватом головы и шеи, а затем неторопливо вонзил ему в горло каменный кинжал. Уже лежа на полу, Иггинги пытался дотянуться до своего меча, но Рэп пинком отбросил его в сторону. Так он стал сообщником убийцы.
Судорожно глотнув, фавн добавил:
- Но я не знаю, защищал ли он меня или мстил за всех гоблинов, убитых Иггинги. Быть на побегушках он не пожелает.
Тинал кивнул, хмуро уставясь в песок.
- С Дарадом он не церемонился. Это больно - уж я - то знаю. И все потому, что ты отказался мучить его?
- Да. У Дарада татуировки гоблинов...
- Мне об этом незачем рассказывать! - Тинал скорчил гримасу.
- Но он должен знать! Маленький Цыпленок ждет какого-то знака богов. Как только появится этот знак, он освободится от рабства и сможет убить меня - осудив на медленную и мучительную смерть.
- Жестокий народ! - Тинал сморщился и помолчал. - Мне следовало догадаться об этом, Рэп... но я ничего не знал. Дарад предпочитал избавляться от рабов.
- Ему нравился другой выход?
Тинал передернулся.
- Да. О Боги! Мне до сих пор снится, как он обошелся с тем мальчишкой. Беда с этим Дарадом - ему так часто попадает по голове, что большинство подробностей остается для меня смутным. И для него тоже. - Он вновь задумался. - По-моему... чем-то это напоминает спасение жизни. Так и есть! Никогда не позволяй гоблину спасать тебе жизнь.
Рэп расхохотался. Тощий вор удивленно взглянул на него, понял, что произнес, и грустно усмехнулся, вновь показывая неровные зубы.
Беседу прервал вопль Маленького Цыпленка. Фавн и имп бросились к нему - гоблин сидел на песке у подножия пальмы, яростно ругаясь. Он жестоко ободрал живот и бедро, а при приземлении еще и вывихнул щиколотку. Свое мнение о пальмах он, к счастью, выражал на столь замысловатом диалекте, что он остался непонятным даже для Рэпа.
Тинал отошел к соседней пальме и взобрался по стволу, словно белка. Не прошло и нескольких секунд, как он достиг вершины и принялся сбрасывать вниз кокосы. Маленький Цыпленок оборвал свою красноречивую тираду и недоверчиво взглянул на жалкого импа. Рэпа он удостоил гораздо более злобным взглядом.
Оказалось, мастерству вора легко найти применение.

4

Прошло более восьмидесяти лет с тех пор, как Сагорн побывал на Феерии, и у Тинала сохранились лишь смутные воспоминания об этом визите. Он был уверен, что Мильфлер находится где-то на Восточном побережье, но понятия не имел, в каком направлении им следует идти.
В джунглях не оказалось ничего съедобного, и потому путники жевали кокосы и пили кокосовое молоко, изнывая от желания глотнуть пресной воды. Пальмы почти не давали тени, а солнце пекло невыносимо.
У гоблина имелась пара ветхих мокасинов, которые старый Хононин отыскал для него два дня назад, однако он хромал и уже давно утратил бравый вид. Возможно, вывихнутая нога мучила его сильнее, чем он хотел признаться, или же он страдал в тропическом климате, а может, его пугала и незнакомая местность. Маленький Цыпленок перестал быть опытным лесным жителем, который защищал Рэпа в тайге.
Рэп тоже хромал, натерев ноги чужими башмаками. Полукровки-фавны не обладали выносливостью, на которую он рассчитывал.
Тиналу приходилось еще тяжелее, чем фавну и гоблину Туфли Андора с серебряными пряжками были ему велики, особенно после того, как их растоптали громадные ступни Дарада. Вскоре Тинал сбросил туфли и зашагал по песку босиком, впервые за сотни лет давая своим костлявым ногам непривычную нагрузку.
Казалось, возвышенность убегает все дальше, по мере того как они приближаются к ней. Прошло немало часов, прежде чем путники повернулись лицом на юг и Рэп заметил, что джунгли редеют. Ясновидение подсказывало ему, что за мысом их снова ждет песок. По крайней мере, непроходимые джунгли исчезли, сменившись лесом пальм. Вскоре сквозь них Рэп сумел увидеть еще один широкий залив - такой же огромный и пустынный, как первый. Он и не подозревал, что в мире так много песка.
На вершине возвышенности песок уступил место камням. Рэп и гоблин рухнули на землю и прислонились спинами к валунам. Тинал плелся позади, на расстоянии сотни шагов, и выглядел он измочаленным и выжатым.
- Надо бросить его!
Рэп улыбнулся, ибо фраза на импском языке была построена почти правильно, разве что произнесена с сильным гоблинским акцентом.
- Ни в коем случае.
- Почему? Его... он - падаль еще хуже, чем я.
- Потому что тогда он позовет Дарада.
Маленький Цыпленок насупился и понимающе кивнул. При появлении Дарада его рука еще кровоточила бы от укусов собаки, на спине по-прежнему горел бы ожог, а глаз был бы поврежден пальцем гоблина. Даже в хорошем настроении гиганта вряд ли можно было счесть желанным спутником. Обезумев, он превращался в безжалостного убийцу.
Тинал приблизился и тяжело осел на землю. Он ударился спиной о ствол пальмы и вскрикнул, ободрав кожу.
Позволив ему отдохнуть некоторое время, Рэп заговорил:
- Вот там горы.
Тинал оглянулся и уставился на вершины, отчетливо различимые вдалеке, над морем джунглей.
- Ну и что?
- Ты помнишь, были ли они видны из Мильфлера?
- Нет, - Тинал вытер лоб тощей рукой и погрузился в мрачное молчание.
Значит, до города еще далеко. Но в какую сторону им идти? По-видимому, определить это было невозможно. Ноги Рэпа немилосердно ныли, мысль о возвращении по собственным следам казалась невыносимой. Он решил продолжать путь на север. Если берег повернет на запад, тогда они узнают, что сделали неверный выбор.
Неподалеку от берега виднелся риф, и с возвышенности Рэп отчетливо слышал шум прибоя и видел фонтаны брызг, в которые превращались волны, ударяясь о камни. Феерия - живописное место, думал Рэп, здесь наверняка найдется и еда, и пресная вода, и жилье. На мгновение он позволил себе увлечься мечтами, представил этот берег, теплые волны и пикник с... с красивой девушкой. О Бог Влюбленных! Как ей понравилось бы здесь!
Его голова безвольно свесилась набок, и Рэп рывком вскинул ее.
- Идем же! - воскликнул он и встал.
Тинал тоже успел задремать и теперь заворчал:
- К чему такая спешка?
- Я должен найти Инос.
Тинал постучал ладонью по песку.
- Сядь, Рэп, и послушай. Можешь злиться, но ты точно спятил. Инос в лапах колдуньи - настоящей, сильной колдуньи, у которой есть четыре слова! Она находится где-то на другом краю Пандемии - на востоке или на севере, где именно, неизвестно. К тому времени, как ты найдешь ее она превратится в бабушку, а ты станешь дряхлее Сагорна. Так что ложись и отдохни, Рэп!
- Я непременно найду Инос!
Тинал злобно уставился на него.
- Я знал, что ты упрям, но чтобы дойти до такого сумасбродства! Ты сам не понимаешь, что несешь.
- Так ты идешь? - перебил Рэп. - Или останешься здесь и умрешь с голоду?
Он уже готов был поверить, что Тинал не сдвинется с места. Затем Маленький Цыпленок встал и потянулся.
- Лучше иди сам, имп, - произнес он, тщательно выбирая слова. - А то я понесу тебя.
Вспыхнув, Тинал тяжело поднялся и побрел по песку.
Они направлялись на север. До захода солнца оставалось еще несколько часов.
Волны бежали к берегу, чтобы погибнуть, разбившись о него - волна за волной...

Этот мир будет жив еще тысячи лет,
И когда за завесой исчезнет наш след.
Так волна исчезает, нахлынув на берег, -
Разобьется о камни, и вот ее нет.
- - - Фицджеральд. Рубаи Омара
Хайяма (47, 1879)

Часть вторая.
СЕЙ ДЕНЬ БЕЗУМИЯ

1

Инос разбудил солнечный свет, проникший сквозь мрамор. Некоторое время она лежала, тупо уставясь в газовый полог и силясь отделить приятную действительность от назойливых воспоминаний о шатре, который им с Кэйд приходилось делить во время долгих недель путешествия по лесу. Внезапно на нее нахлынули воспоминания - о смерти и колдовстве, предательстве и утрате.
Но реальность совсем не располагала к скорби. Непривычная шелковая ночная рубашка ласкала кожу, как и тонкие простыни, а на эти перины, вероятно, пошел пух с целого птичьего двора. Высокие арочные окна заключали в себе аккуратные кусочки синего неба. Наступило утро. Должно быть, она проспала часов двенадцать. В голове Инос пронеслись обрывки пробуждений в темноте, воспоминания о страхе и горе, но она поспешила прогнать их. Неужели рядом с постелью и вправду стоял поднос с едой? Приподнявшись на локте, Инос выглянула из-за полога. Даже если когда-то сюда приносили еду, теперь она исчезла, зато имелся маленький бронзовый гонг.
Жизнь во дворце оказалась весьма приятной, но у Инос отняли ее королевство, и она намеревалась получить его обратно.
Кроме того, еще никогда в жизни девушка не чувствовала такого голода. Раздвинув складки полога, она протянула руку и негромко стукнула пальцем по гонгу.
Ее поступок обрел незамедлительные последствия, которые сконфузили Инос. Долговязая женщина, закутанная в черное, скользнула в дверь, торопливо прошагала по мягким коврам и опустилась на колени, преклоняясь перед Инос, словно перед божеством.
- Доброе утро, - приветливо произнесла Инос. - Уже наступило завтра, верно? Кто ты?
Женщина села на пятки. Ее лицо было старым, прорезанным глубокими морщинами, жидкие пряди белых волос выбивались из-под белоснежной повязки. На скрюченных темных пальцах старухи поблескивали перстни - значит, она занимала не самое низкое положение в обществе. Она могла бы быть экономкой, вот только связка ключей у нее отсутствовала.
- Я - Зана, если это будет угодно вашему величеству.
Вашему величеству? О бедный отец!
- Скажи, есть ли у меня шанс получить что-нибудь на завтрак? - поспешно спросила Инос. - И может, здесь найдется даже горячая вода?
Долгие недели чуть ли не каждый час Инос обещала себе горячую ванну при первом же удобном случае. Она могла бы предложить половину своего королевства за ванну - при условии, если к ней будут прилагаться мыло и полотенца. Инос пересекла застывшие просторы Пандемии, с вожделением представляя себе наводнение дымящейся воды, но даже в своих самых смелых мечтаниях не осмеливалась надеяться, что ее давнее обещание осуществится так скоро.
Ее почтительно провели по коридору в комнату размером с небольшой лужок, содержащую гигантскую ванну из зеленого мрамора. Целая свита одетых в черное служанок стояла наготове, и, прежде чем Инос успела объяснить, что она вполне в состоянии позаботиться о себе, они уже приступили к работе при помощи мыла и душистого масла, благовоний, пудры и притираний. Здесь была даже музыка! Нет, таких высот Кинвэйлу никогда не достичь.
Пусть Святое Писание утверждало, что в каждом добре есть зло, Инос не могла отыскать это зло в ванне; единственное, о чем она пожалела, - что слишком голодна и не может провести в ванне целый месяц. Наконец, завернутую в струящиеся одеяния из шелка цвета слоновой кости, с волосами, упрятанными под кружева, и ногами в позолоченных сандалиях, ее провели по ярко освещенным просторным коридорам - к обещанному завтраку. Ее путь лежал мимо высоких окон, откуда открывался вид на громадный город, террасами спускающийся по склонам холмов. На сияющей синей глади залива виднелись крапинки парусов. По сравнению с этим великолепием Краснегар был просто курятником...
И все-таки, будь у нее выбор, Инос предпочла бы неказистый каменный дворец на Севере!
Наконец она вышла в сад, окруженный стенами. Ветви над головой отбрасывали темные тени, подстриженная травка была такой нежной, что с успехом могла бы заменить зеленую бархатную скатерть, а эти цветы точно сделаны из шелка и, пожалуй, из золота с эмалью. Синева неба соперничала яркостью с синевой залива, солнце висело над головой раскаленным шаром, а пестроты оперения порхающих вокруг птичек Инос не могла себе даже вообразить.
Кстати, о птичках... в бельведере из пестрого мрамора с гротескным куполом сидела тетушка Кэйд, подобно голубке в клетке, и невозмутимо жевала нарезанные ломтиками персики.
Ее белоснежные волосы прикрывало золотое кружево, а вся одежда была белой, без единого цветного пятнышка. Инос припомнила далекие дни, когда она помогала Идо в прачечной дворца, и иногда они вдвоем закутывались в простыни, изображая злобных призраков.
Кэйд подняла голову. Облегчение сверкнуло в ее тускло-голубых глазах, и она сделала движение, словно собираясь встать.
- Сиди, сиди! - торопливо велела Инос и склонилась, чтобы поцеловать ее. На минуту они застыли в объятии. Милая тетушка Кэйд, ей следовало бы не таскаться по свету, участвуя в опасных приключениях, а мирно устроиться в Кинвэйле и еще лет тридцать провести за вязанием и составлением брачных пар.
- Ты выглядишь очень... изысканно, - заметила Инос, тактично не упоминая про призраков. - Такой я тебя не видела со времен маскарада.
- А ты, дорогая, непременно заслужила бы приз.
Неистребимое добродушие тетушки Кэйд не исчезло, и, только присмотревшись, можно было заметить, что улыбка у нее слегка вымученная. И пухлые щечки тетушки розовели не так ярко, как обычно.
- Во всяком случае, приз лучшему представителю породы точно достался бы мне, - поддержала ее Инос. - Прелестная башенка, верно?
- На редкость милая! - Кэйд в свою очередь пристально осмотрела племянницу, отыскивая на ее лице следы усталости. - Будто из волшебных сказок.
- Анджилки позеленел бы от зависти.
- Он приказал бы стереть Кинвэйл с лица земли и начать строить его заново. Насколько я вижу, ты хорошо выспалась, дорогая?
Инос опустилась в кресло, подвинутое ей одной из молодых служанок.
- Должно быть, да. Ничего не помню. - Незачем было упоминать о ночных слезах. - А ты?
- Как всегда, превосходно. Пару раз я заглядывала к тебе, но ты крепко спала и была холодна, как плавучая льдина. - Лишь на миг в голосе пожилой дамы промелькнуло беспокойство, но тут же исчезло. - Эта дыня бесподобна. Кофе крепче, чем мы привыкли пить, но к нему есть фрукты и булки, а эта рыба, хотя и незнакомая...
Инос оглянулась на Зану.
- Несите все сюда, - твердо заявила она.
В саду простирали тень неизвестные ей деревья, окруженные мраморными решетками. Небесный свод блистал неописуемым кобальтовым оттенком, цветы казались слишком яркими, чтобы быть настоящими. В тот же миг, словно подтверждая нереальность происходящего, существо, точно вырезанное из драгоценного камня, промелькнуло над столом, прямо перед глазами изумленной Инос. Она едва успела понять, что чудесное видение было крохотной птичкой, прежде чем та исчезла, напоследок вспыхнув всеми цветами радуги. Инос вновь начала осмотр, оглядываясь, пытаясь привыкнуть к сказочному окружению и поверить, что все вокруг - настоящее, что она не попала загадочным образом в расписанную искусным художником иллюстрацию в романе.
Незнакомые деликатесы лежали перед ней на блюдах из хрупкого, почти прозрачного фарфора, и Инос с усердием принялась уничтожать их. На вкус они оказались ничуть не хуже, чем на вид. Но в голове Инос по-прежнему крутились невеселые мысли. Отец мертв. Рэп погиб. Андор оказался обманщиком. Войска Империи захватили Краснегар, к тому же Калкор только и ждет удачного момента, чтобы вторгнуться в него. Знатные горожане отвергли ее притязания на престол. Ну что она теперь могла поделать, сидя здесь, на другом краю света?
Служанки, закутанные в черное, удалились. Зана почтительно держалась в стороне.
- У нас нет причин жаловаться на гостеприимство, - заметила тетя Кэйд. Ее глаза предупреждающе блеснули.
- Да, пожалуй, с такой жизнью я могу примириться, - пробормотала Инос с полным ртом, расшифровав слова тетушки: жалобы могут подслушать.
Она торопливо ела, храня задумчивое молчание. Вновь она пожалела о том, что была так невнимательна в детстве, на уроках мастера Порагану. О Зарке она не могла припомнить ровным счетом ничего, о джиннах лишь однажды упоминалось в кинвэйлской поговорке: «Честен, как джинн».
Но как отнестись к подобному определению? У каждого народа есть свои характерные черты, хотя в некоторых случаях их приписывали несправедливо. Неряшливого ребенка называли «чумазым карликом», о мужчине говорили, что он «силен, как тролль». Обычно подобные замечания следовало воспринимать буквально, но некоторые из них бывали ироничными. Например, «тайной импов» именовали то, что было известно решительно всем. А кто мог усомниться в значении выражения: «Кроткий, как пьяный джотунн»? В Кинвэйле Инос услышала и еще одну поговорку: «Расскажи это фавну». Так что же все-таки значит быть «честным, как джинн»?
Но Инос не решилась задать тетушке такой вопрос.
- Ты... ты уже встречалась с султаншей?
- Нет, дорогая. Но, по-моему, ей доложат, что ты уже встала.
В словах тетушки вновь послышалось любопытство. Дамы в Кинвэйле быстро учились обмениваться знаками, не прерывая бессмысленной болтовни, - особенно это касалось предупреждений. Тетушка Кэйд повторила предупреждение о том, что колдунье известно обо всем. Беседу можно подслушать - повсюду, в любое время. Некоторое время Инос молча жевала. Затем ее осенило, что колдунья, вероятно, умеет читать мысли.
- Вообрази, я беспробудно проспала двенадцать часов! Хотелось бы знать, что творится сейчас в Крас...
О, как глупо! Инос виновато улыбнулась тетушке. Сегодня в Краснегаре должны были состояться похороны короля. На мгновение голубые и зеленые глаза встретились. Король избавился от земных страданий, его муки завершились. Инос сумела попрощаться с отцом, а все остальное не имело значения. Ради Холиндарна они с Кэйд вынесли кошмарное путешествие через леса. Похороны были уже не так важны. Наконец-то тяжесть спала с души короля, чаша весов с Добром перевесила. Король Холиндарн завершил свои земные дела.
А Инос дала ему клятву.
Она попыталась улыбнуться.
- Разумеется, я имела в виду обстановку в городе. Интересно было бы узнать, что там творится?
Кэйд свернула белоснежную льняную салфетку.
- Это известно лишь Богам! Если доктор Сагорн был прав, тогда импы разбегутся прежде, чем прибудут джотунны. Возможно, они уже пересекли дамбу. - Подобные предположения не радовали Инос, но одно то, что тетушка призналась в них, выказывало ее озабоченность.
Если имперские войска бежали, тогда краснегарские импы и джотунны вполне могли к этому времени уже перерезать друг другу глотки. В честном бою джотунны наверняка потерпели бы поражение. А когда джотунны Нордландии в конце концов прибудут, чтобы возвести тана Калкора на трон Иниссо - ее трон! - тогда стрелка весов качнется в другую сторону.
А может, импы, составляющие половину жителей Краснегара, сбежали с имперскими войсками? Или же, наоборот, выгнали джотуннов... Семьи распались, друзья стали врагами, или... или...
Инос вдруг перестала жевать. Ее руки застыли неподвижно, зубы крепко сжались.
- Я пообещала отцу сделать все, что смогу! Я должна вернуться!
- Я уверена, султанша Раша даст нам совет, - строго произнесла Кэйд, - и, пожалуй, даже поможет нам.
«Нам? Помощь нужна мне!» Инос задумалась о странных событиях вчерашнего дня.
- Мне бы не хотелось всецело зависеть от бывшей распутницы.
- Инос!
- Ты сомневаешься, что... что он...
- Госпожа Зана называет его «Великаном».
- Благодарю. Так ты сомневаешься в словах Великана?
- Как гостям, нам не следует верить гнусным сплетням. - На лице тетушки Кэйд появилось характерное выражение, которое Инос сразу же узнала и возненавидела: за месяцы, проведенные в Кинвэйле, она видела его слишком часто, но в последнее время - ни разу.
- Так или иначе, - добавила Кэйд, - мы ее гости.
- Я - королева Краснегара!
- Нет, дорогая! Ты только заявила о своем праве на престол, а это не одно и то же. В политике ты разбираешься похуже меня, к тому же не можешь вытряхнуть армию из рукава. Ее величество спасла нас от импов и оказала нам радушный прием. Безусловно, мы обязаны доверять ее суждениям и верить в благие намерения. - И Кэйд отпила кофе, словно считая вопрос решенным.
Инос вновь принялась за еду с притворно невозмутимым видом, который удался ей на редкость легко.
- Более того, - продолжала тетка, - во время последней встречи тебе вряд ли удалось завоевать ее благосклонность.
Вспоминая безобразную сцену в круглой комнате, Инос пришла в ужас: что она себе позволила - спорить, кричать? О Бог Глупцов!
- Да, твои усилия прошли для меня даром, тетя Кэйд!
Кэйд одобрительно улыбнулась этим покаянным словам.
- Ее величество поняла, что ты чрезмерно взволнованна. В конце концов, она позволила тебе взглянуть в зеркало.
Кивнув, Инос пробормотала:
- Полагаю, мне следует радоваться тому, что меня не бросили в подземелье. Или не превратили в жабу.
- Этого мало! Не сомневаюсь, краткая записка с извинением придется как нельзя кстати и будет принята. А кроме того, нам остается лишь ждать, когда ее величество удостоит нас аудиенции. - Кэйд промокнула губы салфеткой и оглядела стол, убеждаясь, что ничего не упустила. Затем она довольно вздохнула.
Безусловно, она заслуживала отдыха после долгих недель, проведенных в седле, да еще на зимнем морозе. Любой мог бы понять, что женщина в возрасте Кэйд не прочь побаловать себя, - но Инос не могла согласиться с ее советом. Писать, извиняться, как капризному ребенку?
Ну что ж, может, так будет лучше. В их положении гордость - непозволительная роскошь, а она уже проявила нетактичность. Принести извинения, а затем сидеть и ждать сложа руки? Нет, это невозможно!
- Что же случилось вчера? - Инос нахмурилась. - После того как я посмотрела в зеркало, меня словно окружил туман.
- Она подвергла тебя легкому гипнозу, дорогая, - объяснила Кэйд, - и отправила нас обеих отдыхать. Принц Азак лично проводил нас, помнишь?
- Не совсем... А она... она исправила то, что сделала с ним?
Кэйд кивнула, словно обращаясь к кусту возле бельведера, осыпанному лиловыми цветами.
- Он вполне оправился. Разве что немного дрожал.
Что за женщина эта Раша? Она подвергла Азака варварской пытке прямо на глазах у Инос. Здесь кроется какая-то тайна...
- Великие боги! Что это?
Тетушка усмехнулась, словно ждала этого возгласа.
- Ананас с соусом карри - я уже спрашивала. Вкусно, не правда ли?
Инос попробовала ярко-оранжевого блюда и сморгнула слезы.
- На это кушанье следовало бы поместить сигнальный маяк. Да, на вкус он неплох - особенно когда уже познакомишься с ним. Что такое «ананас»?
- Полагаю, фрукт.
- В самом деле?
- По-моему, наш визит будет весьма познавательным. Путешествия так расширяют кругозор!
- Ты хочешь сказать, и фигуру тоже?
Инос попробовала неизвестное кушанье с привкусом орехов. И вправду, султанша Раша проявила к ней, Инос, большую снисходительность, чем к злосчастному Азаку. Если верить ее словам, Раша терпеть не могла мужчин - причем всех до единого. Насколько можно доверять этой колдунье?
- Ты считаешь, что наша титулованная хозяйка поддержит требования законной королевы Краснегара?
Кэйд не ответила.
- А если с ней соперничает мужчина?
- Может быть, дорогая.
- Значит, если... ее величество простит мою вчерашнюю выходку... тогда для начала мы можем попросить ее остановить когорты императора - полагаю, для колдуньи это не составит труда? Ведь там всего две тысячи воинов.
- Думаю, ты права. Если верить поэтам, волшебник Кварлин в одиночку разгромил три армии. Иниссо построил замок за пять часов. - Кэйд нахмурилась, старательно припоминая давние годы учебы.
- Вот и хорошо! Раша прогонит импов, а если Калкор и его пираты двинутся на Краснегар морем, она заставит их убраться восвояси, верно?
Кэйд поджала губы.
- Несомненно, мы сможем попросить об этом, дорогая.
- И тогда все, что нам понадобится сделать, - убедить горожан признать меня королевой! Пожалуй, они уже достаточно напуганы, чтобы согласиться.
Несколько минут Инос обдумывала этот план. В нем ощущался некий недостаток - она возвращалась к тому, от чего ушла всего два дня назад.
- А когда я объясню, что не собиралась приводить с собой легионеров... - Она помедлила. - Конечно, достойный муж все-таки не помешает, - печально заключила девушка. Холодная волна сожалений окатила ее при мысли об Андоре - разумеется, не настоящем Андоре, а о том, каким он казался. Выбор мужа представлялся Инос нелегкой задачей.
Внезапно Инос поняла, что ее тетя не радуется и ничем не выказывает воодушевления. Инос одарила ее недовольным взглядом. К сожалению, Кэйд не считала политику подходящим занятием для знатных дам.
Взяв фруктовый ножик, Инос потянулась через стол и коснулась плеча изумленной собеседницы.
- Герцогиня Кэйдолан, сим назначаю тебя нашим королевским канцлером, казначеем, сенешалем, и... на сегодня хватит. - В последовавшей тишине Инос отчетливо услышала юношеский голос: «А я буду и военачальником, и главным конюхом...» Бедный, бедный Рэп!
Легкомыслие племянницы заставило Кэйд нахмуриться.
- Если мне будет пожалован титул главной советницы, королева Иносолан, тогда я посоветую вам обуздать свое тщеславие - пока не состоится разговор с султаншей Рашей.
- Это еще почему?
- Несмотря на то что Краснегар не входит в состав Империи, уверена, существует запрет на применение волшебства против имперской армии. - Тетушка откинулась в кресле и надула губки, словно раздраженная необходимостью проявлять здравомыслие.
К несчастью, в тех редких случаях, когда Кэйд что-нибудь утверждала, она неизменно оказывалась права. Рэп тоже сказал бы что-нибудь вроде этого. Проклятье!
- Престол принадлежит мне по праву рождения! - Инос ударила кулаком по столу. - И я хочу получить его - не потому, что считаю неслыханной честью титул королевы Краснегара, а потому, что у меня есть долг! Я поклялась отцу! О Боги, если бы я мечтала лишь об удобствах, я предпочла бы Кинвэйл - или даже Араккаран. Чего ради мне взбрело бы в голову жить в тундре? Тебе это известно, тетушка, - во мне течет королевская кровь. Это входной билет почти в любое знатное семейство Империи.
- Инос, что за отвратительные...
- Это правда, и ты сама это знаешь! Я без труда отыскала бы какого-нибудь безмозглого мужа-аристократа, остепенилась и стала бы жиреть, рожая детей, в роскоши до конца своих дней - если бы мечтала только об удобствах и богатстве. Но наш род испокон веков справедливо, честно правил Краснегаром. Пусть импы и джотунны не всегда жили мирно, но по крайней мере они жили и не мешали жить другим. Они разрешали недоразумения кулаками, а не мечами.
- Да, дорогая, но...
- А теперь, когда Краснегар остался без правителя, и император и таны Нордландии считают своим долгом защитить свои народы - вскоре разразится война, если она уже не началась!
И чем же все это кончится? Если в Краснегаре победят джотунны из Нордландии, импы начнут мстить всем джотуннам, каких только смогут найти, а джотунны рассеяны по всему побережью Пандемии. Если победят импы, опять начнутся набеги жителей Нордландии, как бывало на протяжении всей истории вплоть до нынешних времен - правда, в последнее время они действовали с опаской.
Беда в том, сердито решила Инос, что ее обманули. Будь она мальчишкой, ее учили бы политике, стратегии и тактике. В Кинвэйле ее отправляли бы не на рукоделие, а на уроки фехтования. Возможно, ей посчастливилось бы даже учиться в Имперской Военной академии в Хабе - как ее отцу. Инос проводила бы время, не распевая мадригалы, а муштруя солдат! Не дамское искусство вежливой беседы, а интриги, махинации, коварные планы - вот что ей нужно! Она понятия не имела ни о колдовстве, ни об имперской политике, ни о связях Араккарана с Империей. Она даже толком не знала, где находится Араккаран - в Зарке, но где этот Зарк? Внизу справа на карте, а Краснегар - вверху слева... «Мастер Порагану, ну почему вы не сумели заставить меня быть внимательнее?»
- Ты еще слишком молода, дорогая.
- Я - королева!
- А ведешь себя не по-королевски, - резко отозвалась Кэйд. - И потом, сейчас ты - нищая беженка, незваная гостья в чужих землях. Султанша Раша - твоя единственная надежда. И даже если она пожелает помочь тебе, как обещала, не следует забывать о хороших манерах, чтобы выразить признательность за то, что она уже сделала. Кроме того, надо выждать время, прежде чем начать осаждать ее просьбами.
Инос вспыхнула, тетушка ответила ей гневным взглядом - и оказалось, что всегда добродушные и блеклые голубые глаза Кэйд способны испускать молнии.
Внезапно Инос показалось, что она вновь попала в Кинвэйл - правда, более роскошный и величественный Кинвэйл. Тетушка права - она слишком молода. Она осталась без единого гроша - это тоже верно. И она беспомощна - ни родных, ни друзей...
А затем в ее голове начала обретать форму любопытная мысль. Не все навыки, приобретенные в Кинвэйле, бесполезны - пришло время воспользоваться кое-какими из них. Рядом есть человек, которому, несомненно, гораздо больше известно о волшебстве и политике, чем самой Инос, - даже если в душе он варвар. «Не задавая вопросов, ничего не узнаешь».
Проклятье! Это же одно из кратких, но многочисленных наставлений Рэпа. Поговорок в голове Рэпа умещалось больше, чем рыбы в море. Он...
Забудь о Рэпе! Азак может стать ценным и незаинтересованным советчиком, если пожелает. Его сведения о Раше несомненно будут полезными - ведь его глаза не затуманивает любовь. Инос считала, что ей не составит труда выведать все необходимое. Официально уроков плетения интриг в Кинвэйле не давали, но практика в подобном умении превосходила все остальное.
Пожалуй, Кэйд не одобрит идею племянницы - особенно если заподозрит, что мнение Раши совпадает с ее собственным.
Инос приняла решение.
- Я - законная королева Краснегара! У меня отняли королевство, и я клянусь именем всех Богов, что сделаю...
- Инос! - Голос Кэйд зазвенел, как меч от удара о доспехи, - в нем послышалась вся вспыльчивость, присущая джотуннам, предкам тетушки. - Не искушай Зло! - И она сотворила знак священного равновесия.
Инос упрямо смотрела ей в глаза. Ладно, ей запретили говорить об этом, но она выполнит задуманное - непременно!
Увидев, что племянница не собирается заканчивать фразу, Кэйд расслабилась и сразу раскаялась в своей неприличной вспышке.
- Тебе следовало бы отучиться от такой запальчивости, дорогая, - с мягким упреком заметила она.
Отучиться от запальчивости? Как бы не так!
- Так ты замолвишь за меня словечко перед султаншей, тетя?
Кэйд вздохнула:
- Ну, если ты настаиваешь...
А Инос решила немедленно приступить к поискам Великана.

2

Набросав краткую записку для султанши Раши с извинениями за вчерашнюю несдержанность, Инос передала письменные принадлежности Кэйд. Приготовившись писать, обе они расположились в гостиной, отделанной фресками с изображением цветов и лиан. Огромные окна выходили в сад с многочисленными фонтанами и чувственно приоткрытыми бутонами цветов.
Зана была поражена, когда ее подопечные попросили бумагу и чернила. Заметив ее изумление, Инос заподозрила, что Зана, должно быть, неграмотна. Чтобы отыскать требуемые предметы, понадобилось некоторое время. Кэйд принялась сочинять записку к султанше с просьбой об аудиенции и рассчитывала, что ее составление займет не меньше часа.
Следовало воспользоваться случаем, чтобы провести небольшое расследование. Ведь если Инос невзначай окажется где-нибудь неподалеку от султана, кто может ручаться, что между ними не завяжется беседа?
Она бесшумно выскользнула в коридор и почти не удивилась, когда перед ней словно из-под земли возникла Зана.
Значит, теперь у них две тюремщицы вместо одной?
- Что-нибудь угодно вашему величеству?
Зана уже состарилась, ее лицо напоминало выжженный солнцем пустынный ландшафт. Несмотря на то что ее глаза имели оттенок перьев на грудке малиновки, они были тверды как кремень и не мигая уставились на Инос.
- А, вот вы где, госпожа Зана! - притворно воскликнула Инос. - Обмениваться записками пристало с дамами, но не с джентльменами. Не могли бы вы засвидетельствовать мое почтение... Великану... и сообщить ему, что я хотела бы увидеться с ним в любое удобное для него время?
Если Зана и вправду неграмотна, передача устных сообщений для нее должна быть в порядке вещей.
Зана улыбнулась - к досаде Инос, ее улыбка оказалась на редкость мудрой. Она намекала, что Инос проявила недостаточную тонкость. С другой стороны, в этой улыбке не было ничего угрожающего.

Предыдущая страница 2 Следующая страница


3 Дэйв Дункан

- Я позабочусь, чтобы он узнал об этом сразу же, как только вернется сегодня вечером, госпожа. - Служанка склонилась, как травинка под незримым порывом ветра.
- Вы так любезны! - Инос ответила на поклон и прошла мимо, намереваясь в одиночку совершить увлекательное и полезное путешествие по дворцу.
Она не успела сделать и шести шагов, когда сухой старческий голос произнес:
- Вы не в Империи, госпожа.
Инос остановилась, повернулась и задумалась.
- Несомненно.
- Эти покои весьма обширны, ваше величество. Здесь легко заблудиться. Не хотите ли взять с собой Винишу?
Щелкнув пальцами, Зана вызвала молодую служанку.
Виниша оказалась не старше самой Инос и не выше ее, будучи довольно низкорослой для джиннов. Она была закутана в такую же черную одежду, как и другие служанки, так что оставались видны лишь ладони и лицо. Это розовое лицо постепенно приобретало все более яркий оттенок, пока Виниша ждала приказаний Инос.
- Ну разумеется, я возьму ее, - жизнерадостно отозвалась Инос. Ее подкупила возможность расспросить Винишу - несомненно, ее избрали в качестве провожатой за скрытность, но предстояла честная сделка, а проводница наверняка окажется кстати в таком огромном дворце. - Если тетя спросит обо мне, прошу вас, передайте ей, что я вскоре вернусь.
На протяжении всей жизни самыми близкими друзьями Инос были дети слуг ее отца. В Кинвэйле она успешно водила дружбу с прислугой, пока Кэйд не убедила ее, что этого делать не стоит. Инос считала, что с Винишей она найдет общий язык легче, чем казалось Зане.
- Мне не терпится осмотреть покои для гостей, - объяснила Инос, направляясь по широкому коридору. - Нет, пожалуйста, иди рядом.
Виниша послушно нагнала ее. Черты ее лица отличались тонкостью и выразительностью, а двигалась она с гибкой грацией, которой, как считала Инос, ей самой никогда не овладеть.
- Есть ли здесь что-нибудь особенное, что стоит осмотреть? - спросила она. - Какие-нибудь произведения искусства?
В коридоре любоваться было нечем, если не считать светильников под разноцветными стеклами.
На лице Виниши появилось озадаченное выражение.
- Нет, госпожа.
- Так куда же мы пойдем в первую очередь? Сколько здесь комнат?
Вид служанки стал еще более удивленным.
- Не знаю, госпожа.
Значит, Винишу выбрали не за скрытность, а за глупость. Инос тяжело вздохнула.
- А сул... то есть дворец может принять много гостей?
Виниша бросила на Инос быстрый взгляд и вновь потупилась, на этот раз не только с удивлением, но и с беспокойством.
- Этого я не знаю, госпожа.
Инос пропустила две развилки коридоров и большой зал, прежде чем решилась на еще одну попытку.
- Ну что ж, - начала она самым веселым тоном, - покои достаточно велики для приема гостей.
Наконец-то!
- Прежде они предназначались не для гостей, ваше величество. Они были покоями принца Хакараза.
- Были?
- Да, госпожа. Он неожиданно скончался.
- Как печально! Он был близким родственником... Великана?
- Его братом.
- О, какая трагедия! Это случилось недавно?
- Всего несколько дней назад. - Едва тема беседы стала ей понятна, Виниша охотно принялась отвечать на вопросы. - Его имущество еще не успели убрать, и госпожа Зана решила, что здесь понравится высокородным гостьям.
Инос помедлила на очередной развилке и направилась в тенистую аркаду, огибавшую еще один сад. Аркада привела к широкой лестнице. Виниша безмолвно плыла бок о бок с Инос. Стайка женщин в черном отступила в сторону и поклонилась. Ступени были широкими, высеченными из великолепного черного камня, а стены - гладкими, беломраморными. Инос уже насмотрелась на мрамор и теперь почти не замечала его.
- Кстати, кто такая госпожа Зана?
- Старшая сестра Великана.
Уже поднявшись до половины лестницы, Инос недоуменно взглянула на спутницу.
- Значит, она принцесса?
Виниша вновь смутилась. Инос терпеливо ждала. Откуда-то спереди доносились приглушенные голоса.
- Я не знаю, что такое «принцесса», ваше величество.
Да, это не Империя - Зана была права.
- Кто же такая дочь султана?
- Женщина, госпожа.
Лестница привела их к еще одному коридору с высокими окнами. Инос мельком заметила живописный вид на город и залив, но сейчас была не в том настроении, чтобы любоваться пейзажами. Она пришла в совершенное недоумение и старалась не показать этого.
- Зана выглядит настолько старой, что вполне может приходиться Азаку матерью, а то и бабушкой.
Это замечание не вызвало комментариев - видимо, оно показалось Винише несущественным. У следующего перекрестка Инос помедлила и направилась туда, откуда слышались голоса.
- Как же тогда к ней обращаться?
- Просто «госпожа Зана».
За поворотом голоса стали громче, широкие окна выходили в парк. Вдалеке виднелись всадники - это зрелище было заманчивым.
- О, как я люблю лошадей! Ты умеешь ездить верхом, Виниша?
Прекрасные глаза девушки раскрылись широко, словно готовы были выскочить из орбит.
Инос снова вздохнула. Отвернувшись от окна, она едва смогла сдержаться, чтобы не броситься бежать по коридору. От абстрактных тем она вернулась к обитателям дворца - по-видимому, этим исчерпывались знания ее спутницы.
- Она замужем? Я имею в виду Зану.
Ответом ей стало удивленное покачивание головой.
- Об этом мне неизвестно, ваше величество.
- Забавно... В ней есть нечто... материнское.
- О да! Она родила пятерых сыновей.
Инос изумилась:
- А сколько дочерей?
Джинна покраснела и промолчала - очевидно, вопрос был из числа неприличных.
Представления Инос об Араккаране как о более роскошном варианте Кинвэйла быстро рушились.
- И при этом осталась не замужем? Кто же был отцом ее детей?
Виниша нахмурилась в глубокой задумчивости.
- Точно не знаю, госпожа, - пожалуй, отцов было несколько.
Да сохранит меня Добро! Что сказала бы Кэйд, услышав подобное?
Они шагали мимо дверей, ведущих в восхитительные спальни - просторные, светлые, обставленные изысканной мебелью и увешанные шелками. Огромные ложа выглядели на редкость уютно. Кинвэйл не мог сравниться с Араккараном в роскоши. Очевидно, покойный принц Хакараз считался чрезвычайно важной персоной.
Коридор закончился еще одной дверью. Из-за нее доносился смех и шум игры. Детская? Инос помедлила, почему-то потеряв желание открывать дверь и боясь увидеть то, что скрывается за нею. Вероятно, в комнате находилось много детей. Сквозь их смех слышались женские голоса и плач младенцев.
Инос уцепилась за притягательную мысль, которая пришла ей в голову при виде парка.
- Полагаю, если мне захочется проехаться верхом, это можно будет устроить? Надеюсь, гостье это не запрещено?
На лице Виниши отразилось уныние, казалось, она вот-вот расплачется.
- Проехаться верхом, ваше величество? На лошади? Но...
- Что «но»? - перебила Инос.
- Но ведь вам нельзя выходить!
- Откуда?
- Из этих покоев.
Инос затаила дыхание.
- Из покоев принца Хакараза? Из этих комнат?
Виниша с явным облегчением закивала.
- Ты хочешь сказать, меня не выпустят? Не позволят даже осмотреть дворец? Никогда?
Каждый вопрос вызывал кивки. Милосердный Боже! Внезапно услышанные ранее слова обрели смысл.
- Ты говорила про имущество принца, которое еще не успели убрать... Неужели ты... нет, не может быть. Так ты имела в виду себя! Ты принадлежала ему?
Виниша робко кивнула - на этот раз она была смущена и встревожена. Инос чувствовала, как пылает ее собственное лицо - теперь, должно быть, она стала румянее служанки.
- Каковы были твои обязанности при жизни принца Хакараза?
- Вы желаете знать точно?
- Нет! - поспешно возразила Инос. - В общих чертах.
Широкая улыбка облегчения вновь сделала лицо Виниши юным и прекрасным. Она положила ладонь на дверную ручку.
- Не хотите ли увидеть моего ребенка? - с надеждой спросила она.

3

В конце концов Инос обнаружила выход самостоятельно. Он оказался запертым, и, выглянув в окно, Инос увидела, что снаружи стоит вооруженная стража. Строение, которое она считала дворцом, оказалось просто флигелем, отведенным покойному принцу Хакаразу, одному из младших принцев, - больше выведать у Виниши ничего не удалось. Весь ансамбль дворца был просторнее, чем города Краснегар и Кинфорд, вместе взятые.
В мрачном настроении Инос вернулась к тетушке и застала ее радостно изучающей незнакомые цветы в одном из огороженных высокими стенами садов.
День, который начался так удачно, портился с каждой минутой. Титулованные гостьи могли наслаждаться удобствами покоев, но покинуть их имели право лишь с позволения Великана или, разумеется, султанши Раши. Хотя Зана наотрез отказывалась упоминать колдунью. Об Азаке она тоже не распространялась.
Некогда Инос считала Кинвэйл тюрьмой. Этот дворец оказался гораздо роскошнее и вместе с тем еще сильнее походил на тюрьму.
Записка к Раше осталась без ответа, а Зана терпеливо объяснила, что Великан отбыл на охоту, так что теперь получит известие от Инос только после возвращения, на закате.
Расспросы об Азаке и Раше - о давности их правления, их взаимоотношениях, о том, пользуются ли они любовью народа, - были вежливо отклонены. Даже Кэйд начала тревожиться. Ее добродушная болтовня о том, как приятно очутиться в роскоши и покое после тягот путешествия по лесу, постепенно стала бессодержательной.
День наливался сокрушительной жарой. Инос позволила себе принять еще одну продолжительную ванну, подумав о том, что ей понадобится по крайней мере десяток, чтобы прийти в себя.
Кэйд смело экспериментировала с многочисленными сладостями и незнакомыми блюдами. Инос насчитала в покоях около сорока женщин разных возрастов, от дряхлой старухи до юной девочки. Вежливые и обаятельные, они были в состоянии говорить лишь о своих детях и заманчивых перспективах передачи покоев со всем «имуществом» в самом ближайшем будущем другому принцу. Оказывается, Виниша была не глупее большинства женщин Араккарана.
Кроме того, Инос попыталась сосчитать детей и младенцев и сбилась со счета, едва он перевалил за три десятка.
Зана призналась, что даже она не знает, сколько принцев во дворце. Вместе со всеми младенцами-мальчиками - должно быть, несколько сотен. А взрослых... вероятно, около ста. Любой отпрыск королевского рода и мужского пола, у которого уже появились усы, считался взрослым и имел собственную челядь.
Даже у принцев-подростков были свои женщины.
Да, это далеко не Империя. Инос могла поклясться всеми богами, что Империей здесь и не пахнет.
- Джинны еще хуже джотуннов! - заявила Инос, когда они с Кэйд остались наедине на несколько минут.
Кэйд укоризненно заморгала бледно-голубыми глазами.
- Краснегарских джотуннов - может быть. Но насчет нордландских - не знаю.
Припомнив слухи о тане Калкоре, Инос поспешила перевести разговор в другое русло.

* * *

После заката Зана взволнованно известила Инос, что Великан получил сообщение и готов засвидетельствовать ей свое почтение на следующее утро. Эти слова показались Инос и заманчивыми и странными. Разве не гостья должна свидетельствовать почтение хозяину?
Поразмыслив, Инос рассказала Кэйд о предстоящей встрече. Хранить ее в тайне - значило признавать старшинство Кэйд, а Инос уже решила, что, будучи королевой, она занимает высшее положение из них двоих. По своему обыкновению Кэйд пришла в восторг и даже не спросила, почему Инос не посоветовалась с ней, чем вызвала у племянницы раздражение и угрызения совести.
Несколько минут спустя Зана явилась к ним с известием, что обе гостьи сегодня вечером приглашены на ужин - очевидно, в представлении джиннов это была неслыханная честь. Но если официальная встреча должна была состояться завтра утром, то ужину полагалось бы следовать за ней. Нет, здесь явно не придерживались порядков, заведенных в Империи.
Инос в третий раз позволила себе выкупаться и насладилась блаженством церемонии переодевания в еще более шелковистое, легкое платье. С сомнением она согласилась набросить на голову покрывало, которое скрывало все лицо Инос, кроме глаз. Инос наотрез отказалась надевать покрывало. Это привело к бурному спору с самой Заной. Великану уже известно, как она выглядит, заявила Инос, другого лица у нее нет, и ей нечего стыдиться. Зана явно не одобряла ее намерений и не собиралась сдаваться. Покрывало необходимо только до тех пор, пока гости не прибудут в столовую, возражала старуха, чтобы их не видели стражники и прочие слуги низкого звания. Пусть видят, сопротивлялась Инос. Кэйд не вмешивалась в спор - значит, принимала сторону Инос и тоже не собиралась прятаться под покрывалом.
По-видимому, приглашение распространялось и на саму Зану. Она рассталась с привычным черным одеянием, сменив его на роскошный наряд из шелка оттенка слоновой кости и вышитое жемчугом покрывало. При виде этого великолепия Инос была готова изумленно присвистнуть. Оставив многочисленную свиту восхищенно щебетать, три дамы отправились на ужин.
Их сопровождали шесть рослых стражников, вооруженных ятаганами - кроме них, у каждого имелась целая коллекция другого оружия. У двоих за пояса были заткнуты даже хлысты. Факелы разбрызгивали искры, которые кружились в темноте теплой ночи, под усыпанным крупными звездами небосводом. Кэйд возбужденно болтала, Инос нехотя соглашалась с ее восторженными замечаниями. Эта экзотическая земля как нельзя лучше подходила для романов и приключений.
Будут ли на приеме танцевать? Когда Инос задала этот вопрос Зане, то была награждена удивленным взглядом, а затем не менее удивленным заверением, что танцевать непременно будут. Инос самодовольно улыбнулась, уверенная в своей способности производить впечатление на окружающих во время танцев. Гибкий молодой султан двигался с поразительной грацией - значит, был восхитительным партнером.
На прием пригласили и десяток других... гм... придворных дам. Все они были молоды и разодеты в пух и прах, а возбуждение в преддверии непривычного события вскоре пересилило их робость перед незнакомками. К сожалению, в разговоре они ограничивались столь малоинтересными темами, как роды и болезни детей.
Раша так и не появилась.
Кушанья были великолепны - этого Инос не могла отрицать, несмотря на то что еще не успела привыкнуть к ним. И вина вызывали восторг, а прислуга - безупречна.
Внушительных размеров зал был освещен множеством светильников - численностью они превосходили звезды, сияющие в небе. Азак облачился в зеленое, очевидно, этот цвет символизировал власть. Джинн горделиво выставлял напоказ широкий, усеянный изумрудами пояс. Он растянулся на диване, одном из целого кольца диванов, занятых принцами. Инос насчитала двадцать пять человек - от седобородых старцев до зеленых юнцов.
Но вечер безнадежно испортило то, что Инос вместе с остальными женщинами усадили на высокой галерее, за резным экраном, сквозь который они могли созерцать происходящее внизу, не будучи замеченными. Единственными женщинами, допущенными в зал, оказались почти обнаженные девушки, исполнявшие танец живота. Они показали свое искусство в самом конце вечера, после жонглеров и факиров.

4

Инос редко удавалось выглядеть наилучшим образом ранним утром, а ее встреча с Азаком - или встреча Азака с ней - должна была состояться на рассвете. Если у Инос еще и оставались сомнения в том, что она оказалась вдали от цивилизации, то прием в столь ранний час окончательно убедил ее в этом. И тем не менее она была готова вовремя, как и тетушка Кэйд. Северянки вновь отказались накинуть покрывала.
Высокородных гостей сопровождали Зана и еще шесть пожилых женщин в черных одеждах и с покрывалами на головах. Кроме того, их охраняли устрашающего вида стражники в коричневом. Но от чего охраняли? Зачем понадобилась вооруженная охрана во дворце? На этот раз идти пришлось значительно дольше.
Несмотря на утреннюю хандру, при виде приемного зала у Инос перехватило дыхание. По сравнению с ним тронный зал в Краснегаре показался бы просто кладовой. Узкие арочные окна тянулись по обеим стенам, мозаичный пол сверкал, как шкатулка с драгоценностями. Зал был просторным, как лужайка для игры в кегли в Кинвэйле. Пустота зала резко контрастировала с теснотой и мешаниной стилей в покоях Раши. Очевидно, колдунья плохо разбиралась в искусстве убранства комнат. Остальной дворец блистал безукоризненным вкусом - несмотря на масштабы. Взглянув на тетушку, Инос обнаружила, что и на Кэйд зал произвел сильное впечатление.
Их вдвоем подвели к низкому помосту, по-видимому предназначенному для трона, но трона нигде не оказалось. Инос и Кэйд застыли в благоговейном молчании, невольно прижавшись друг к другу. Зана и ее спутницы скромно заняли места поодаль. Они восторженно перешептывались, словно впервые оказавшись в этом зале.
Время шло. Инос слышала гулкие удары собственного сердца - оно ускоряло бег, по мере того как росло ее раздражение. Местный этикет оставался для нее загадкой. Как гостью, ее должны были вызвать к султану, но сначала оказать ей честь, а потом заставить ждать - это казалось намеренным оскорблением.
Затем бледно-желтый свет, льющийся в высокие окна, сменился золотисто-розовым, возвещающим о восходе солнца. Пропели фанфары, и в зал вошла небольшая группа. Впереди возвышалась рослая фигура Азака. Позади него шагала дюжина других мужчин, облаченных в одежду различных оттенков зеленого. Вошедший вместе с ними отряд вооруженных стражников остался у двери.
Шествие остановилось перед помостом, и некоторое время обе стороны в молчании созерцали друг друга. Инос впервые увидела вблизи принцев Араккарана, и это зрелище ее не впечатлило. Здесь были мужчины всех возрастов - от юных мальчиков со свежими лицами до морщинистых старцев. Те из них, кто уже достиг зрелого возраста, носили бороды. Ростом Азак превосходил остальных джиннов, у всех них была красноватая кожа и такие же глаза. Несмотря на обилие драгоценных камней, все принцы казались грубыми и свирепыми. Все до единого уставились на Инос с явным неодобрением. Она не привыкла видеть, что ее внешность вызывает отвращение у мужчин, но неприязнь была взаимной - гораздо охотнее Инос оказалась бы сейчас на корабле, полном грязных джотуннов.
Сомнений в том, кто возглавляет этих бандитов, у нее не оставалось - чалма Азака, поблескивающая жемчугом, возвышалась над остальными. Как и при первой встрече два дня назад, Азак был облачен в свободную тунику, шаровары и тот же самый широкий пояс, за который можно было купить целое королевство. Но сегодня его широкие штанины были заправлены в высокие сапоги, с плеч свисал тяжелый плащ с капюшоном и длинными рукавами с прорезями, болтающимися вдоль тела. Очевидно, эта одежда предназначалась для выхода, и ее дополнял ятаган, более грозный, чем оружие, которое Инос видела прежде. Инос сделала вывод, что Азак облачился в свою повседневную одежду.
Неожиданно он щелкнул пальцами. Гибкий юноша неловко вышел вперед и остановился. Его красноватое лицо слегка побледнело, кулаки были крепко сжаты, а в глазах мелькал ужас. Над редкой полоской его усов поблескивал пот. Он оглянулся, и Азак нетерпеливо кивнул, а вместе с ним кивнул и хмурый мужчина постарше.
Юноша повернулся лицом к гостьям, с трудом сглотнул и облизнул губы. И вдруг Инос поняла, что должно случиться, но не успела возразить.
Дрожащим тенором юноша возвестил: - Его величество, султан Аз...
И затих. Жизнь покинула его тело. Одежда осталась на месте, развеваясь на ветру, но облегала она только статую из блестящего розового гранита. Сходство истукана с оригиналом было поразительным, до мельчайших подробностей - рот остался приоткрытым, глаза, инкрустированные киноварью и перламутром, тупо уставились в никуда. Кэйд подавила вскрик, а Инос передернуло. Азак проигнорировал случившееся. Он сделал два шага вперед и согнулся пополам в своем гимнастическом поклоне, дополненном замысловатыми жестами руки.
Но тут Инос заметила, что мужчина постарше на заднем плане горделиво усмехается, и испытала минутное облегчение. Поскольку проклятие запрещало называть Азака султаном в пределах дворца, он пользовался им как испытанием на преданность или смелость. На этот раз пришла очередь юноши, а всеобщее спокойствие доказывало, что колдунья вскоре снимет с него заклятие.
Ледяная ярость, овладевшая Инос, лишила ее дара речи. Она низко присела. Азак находился от нее на расстоянии нескольких шагов, но их взгляды встретились, и некоторое время они смотрели друг другу в глаза, словно выжидая, кто заговорит первым. Очевидно, Азак уже давно обратил внимание на отсутствие покрывала на лице Инос, но на его лице читалась лишь надменность. Юный султан мнил себя красавцем, и в каком-то смысле он был прав. Со своим красноватым лицом, обрамленным аккуратной бородкой, с выразительным ястребиным носом, поблескивающими красно-карими глазами, ошеломляющим ростом и высокомерием, Азак был твердо уверен: любая женщина готова лишиться чувств, едва взглянув на него.
И, будь он проклят, он был близок к истине!
Даже шея его впечатляла.
С другой стороны, осмотр, которому Азак подверг Инос, ни в коем случае нельзя было назвать поверхностным. Ростом Инос была пониже джотуннов, но повыше импов. Кружевная накидка почти не скрывала медово-золотистые волосы - должно быть, такой цвет волос для Азака был необычайной редкостью, как и зеленые глаза.
Ну, он у нее попляшет! Инос считала, что, даже будучи облаченной в рясу, она способна заставить забиться мужское сердце одним движением ресниц - вот таким.
Да, зрачки Азака заметно расширились.
Внезапно Инос задумалась о состоянии собственных зрачков и напрашивающихся выводах. Зло его побери! Варвар!
Внимательно осмотрев Инос и предоставив ей возможность - хотя и мимолетную - восхититься его персоной, Азак снова поклонился.
- Ее величество - почетная гостья в смиренном жилище моих предков. Если здесь чего-нибудь недостает, чтобы сделать ваше пребывание более приятным, желание вашего величества - закон для всего моего народа.
Не дожидаясь ответа, он поклонился Кэйд.
- Разумеется, это относится и к желаниям ее сиятельства.
Пока Кэйд приседала, Инос боролась с гневом - и потерпела поражение. Если этот дикарь ростом с тролля допускает, чтобы его подданные превращались в камни, лишь бы польстить его болезненному самолюбию, очевидно, он высоко ставит смелость, а Инос считала, что никто не сравнится с ней храбростью, и собиралась доказать это, несмотря на предупреждения Раши. Возможно, краткое пребывание в виде статуи принесет желанный отдых.
- Мы глубоко польщены возможностью навестить... - она сделала глубокий вдох, - нашего кузена из Араккарана.
Кэйд издала негромкое тревожное восклицание, но слова Инос не имели никаких магических последствий. Для заклятия формула вежливости оказалась слишком тонкой. Но Азак ее заметил. Его глаза расширились, и нечто вроде краткой улыбки тронуло его губы.
С бешено бьющимся сердцем Инос решила еще раз попытать удачу.
- Мы счастливы тем, что повидали прекрасное королевство Араккаран... благословленное столь достойным правителем.
На этот раз ее смелость не прошла незамеченной даже для свиты султана. Принцы переглядывались и поджимали губы. Азак просиял и вновь поклонился - еще ниже, чем прежде.
- Ваше величество оказало нам любезность!
А ее величество тряслось от ужаса, но намеревалось не выдать своих чувств.
- Надеюсь, вы уже оправились после своего испытания, кузен?
Глаза Азака блеснули, но его лицо осталось невозмутимым.
- Какого испытания, кузина?
- Того, что случилось два дня назад. При первой нашей встрече вам нездоровилось. Полагаю, об этом мучительно даже вспоминать.
- А, вон что! - Он равнодушно махнул громадной ладонью. - Дрянная колдунья пыталась сломить мою волю физической болью. Ей следовало бы уже понять: такие попытки бесполезны.
Инос не сдержала удивления.
- Значит, такое бывало и прежде?
Азак пожал плечами, но его лицо оживилось от удовольствия - представлялась прекрасная возможность известить о случившемся свою свиту.
- Да, много раз. Боль - ничто. Кроме того, колдунья насылает на меня хвори: червей, гнойные язвы, увечья. Меня пытались ослепить, сделать калекой... надеюсь, со временем она узнает: ни один принц Араккарана не отступит от своего долга из-за таких пустяков.
Беспокойство мелькнуло на лицах прочих присутствующих принцев Араккарана.
- Но чего она надеется добиться такой жестокостью? - воскликнула Инос. Азак пожал плечами.
- Добровольного признания ее возмутительных притязаний на незаслуженный титул. Я не покорюсь, даже если она обратит меня в пепел. Но если у вашего величества пока нет никаких желаний...
Долгожданный миг наступил! Бесполезная церемония оказалась лишь игрой, которую Азак принял, чтобы дать Инос понять: она в гостях у него, а не у Раши. Инос сыграла свою роль исключительно ради него, и теперь наступила его очередь.
- Видите ли...
- Да? - Азак остановился, уже приготовившись поклониться в очередной раз.
- Мне не терпится осмотреть это прекрасное королевство... - Инос вовремя опомнилась и не добавила «принадлежащее вам». Рискованный шаг заставил ее затаить дыхание.
- Разумеется! Вам будет предоставлен экипаж и эскорт... знатные дамы, чтобы сопровождать...
Инос уже заметила, что на нем высокие сапоги, и сделала верные выводы.
- Вы ведь отправляетесь на верховую прогулку, кузен?
Несколько обрамленных щетиной ртов за его спиной потрясенно открылись, и даже Азак заморгал.
- Вы ездите верхом?
- Да. Что же здесь странного? В Империи высокопоставленные дамы ездят верхом и слывут умелыми наездницами. Я не прочь поразмяться и заодно как следует поговорить о колдовстве, политике, управлении королевством, военных кампаниях и тому подобных вещах.
Кэйд издала приглушенный стон.
- Полагаю, если мы и в самом деле...
Повернувшись к ней, Инос мило улыбнулась.
- Тебе незачем сопровождать нас, тетушка.
- Инос! Но я... - Кэйд застыла в ужасе.
- Уверена, я буду в полной безопасности в обществе... нашего араккаранского кузена. Не правда ли, кузен?
Взгляд блестящих глаз Азака метнулся с племянницы на тетку и обратно. Инос надеялась, что в ее словах султан усмотрит вызов, а не мольбу, но тот остался безучастным.
- Со мной ничего не случится, тетушка. Надеюсь, ты не наносишь оскорбление... нашему царственному кузену, предполагая обратное?
Кэйд вспыхнула и потупилась.
Несомненно, на это утро у Азака были иные планы, но он помнил о своем долге перед Инос. Азак с трудом сглотнул.
- Конечно, я буду рад возможности лично сопровождать ваше величество.
Отъявленный лжец!
- Замечательно! Кто сможет лучше показать королеве королевство? - Несмотря на такую дерзость, Инос не превратилась в камень: заклинание Раши не могло распознавать такие двусмысленные замечания. - Вы позволите мне задержаться на десять минут, чтобы переодеться? Надеюсь, мой костюм для верховой езды вычищен... - Она оглянулась на Зану, которая на протяжении всего разговора стояла с испуганно вытаращенными глазами, но теперь согласно кивнула. - Десять минут, хорошо? - И Инос величественным жестом протянула руку.
Азак пошатнулся, словно от удара. На мгновение на его лице появилось выражение, которое Инос сочла ужасом. Только тут она поняла, как погрешила против обычаев Зарка, где никто и никогда не целовал дамам руки. Оправившись, молодой великан сложился пополам в еще одном поклоне.
Он немедленно выпрямился с плохо скрытой яростью.
- Сколько потребуется вашему величеству... я всегда к вашим услугам.
Ну разумеется! Инос робко присела, вознаградила его за терпение последним взмахом ресниц и удалилась на поиски подходящей одежды, не взглянув на тетушку.
Предстояла нелегкая задача - завоевать себе союзника.

5

Инос задержалась дольше обещанных десяти минут. Она не уложилась даже в полчаса, но в конце концов собралась и спустилась по лестнице туда, где стоял султан, скрестив руки на груди и нетерпеливо постукивая об пол носком сапога. Задержка была вызвана в основном необходимостью найти кого-нибудь, кто умел бы заплетать косу - по-видимому, в Зарке подобное искусство было редкостью. Затем Зана настояла, что Инос должна дождаться, когда принесут подходящий плащ. Инос возразила, что ее костюм для верховой езды и без того достаточно теплый для здешнего климата и больше ей ничего не понадобится, но дождалась только твердого, по-матерински непререкаемого ответа: она должна надеть свободный плащ из темного материала - не ради тепла, а чтобы уберечься от солнца. И от ветра с пылью.
Азак, встретив Инос, согнулся в очередном поклоне. Инос попыталась ответить тем же, но выяснилось, что костюм для верховой езды не предназначен для таких трюков. Принц окинул ее надменным, оценивающим взглядом, а затем представил своих четырех спутников. Все четверо были принцами с гортанными именами, но их родство с Азаком озадачило Инос. Старший из принцев - один из братьев Азака - был пожилым, коренастым и пышнобородым.
Имя следующего ей удалось уловить - его звали принц Кар. Инос сразу же решила, что ей не нравится его вежливая проницательная улыбка. Этот второй был чисто выбрит и годами опять-таки превосходил Азака.
Остальные двое оказались дядями Азака - почти неразличимыми на вид подростками, ровесниками Инос, лица которых были покрыты юношеским пушком. Очевидно, они были близнецами. Мысленно Инос решила попросить Кэйд распутать для нее родословную царствующего дома Араккарана: в подобных генеалогических исследованиях Кэйд не было равных. Кроме того, следовало выяснить законы престолонаследования - чтобы узнать, каким образом у султана могли оказаться два старших брата.
Принцы и их гостья отправились к конюшням - путешествие оказалось настолько долгим, что удобнее была бы совершить его верхом. Азак молчал и намеренно шагал так быстро, что его спутникам пришлось почти бежать. Инос с раздражением подумала, что молодому гиганту не мешало бы повзрослеть.
Спутников вновь сопровождал эскорт грозных на вид стражников, вооруженных таким количеством оружия, что его хватило бы на целый военный музей. Отец Инос в своем королевстве ходил без охраны куда вздумается, а этот высокомерный султан не мог обойтись без защиты даже в собственном дворце!
Пройдя под последней дверью-аркой, они оказались на открытом дворе, и солнце обрушилось на Инос подобно упавшей крыше. У нее захватило дыхание - этой жары было достаточно, чтобы расплавить подковы. Инос уже давно поняла, что поступила необдуманно, а теперь решила, что попросту спятила.
Даже роскошь дворца не подготовила ее к великолепию конюшен, черепицей с крыш которых можно было покрыть целый городок. Манежи тянулись до отдаленных оград и деревьев, осыпанных розовыми цветами. Над ними на фоне моря виднелись вдалеке башни дворца. Во дворе ждали конюхи и лошади, но поблизости не было видно ни единой женщины. Вероятно, все спутники Инос находили ее поведение бесстыдным и возмутительным.
Что же, их возмущение было взаимным!
В толпе, ждущей во дворе, Инос заметила нескольких человек, которые сопровождали Азака утром, - некоторые из них уже сидели верхом, другие осматривали коней и сбрую и, очевидно, задержались только затем, чтобы взглянуть на непривычное зрелище: женщину на коне. После этого должна была начаться охота. Пятеро неудачников - Азак, его братья и дяди - с нескрываемым вожделением поглядывали на толпу людей и лошадей, конюхов и псарей, охранников и слуг. Псы рвались с поводков, сокольничие стояли наготове.
Инос почувствовала болезненный укол совести.
- Вижу, я помешала вашему развлечению, кузен. Я была слишком самонадеянна. Моя экскурсия могла подождать.
Азак раздраженно взглянул на нее - султан, который объявил о своем решении, не мог передумать.
- Для охоты впереди еще много дней, кузина.
- Как бы мне хотелось присоединиться к вам! - с девической невинностью воскликнула Инос. - Разумеется, если это позволительно. Я еще никогда не видела охоты с ястребами. Ведь это ястребы, верно?
- Большие ястребы.
- Вот как? А мы на севере охотимся с кречетами.
Пять пар красных глаз вспыхнули, словно сигнальные фонари.
- С кречетами! - эхом отозвались два потрясенных юных дядюшки.
- Вы... сами? - переспросил Азак.
- Разумеется.
Пять царственных лиц затвердели от шока. Очевидно, женщина на коне была меньшей непристойностью по сравнению с женщиной, охотящейся с кречетом.
- Моей любимицей была Рапира - быстрая, послушная. Как мне недостает ее! Некоторое время отец пробовал охотиться с золотистым орлом, но ему редко везло. Пару раз в Кинвэйле я выезжала на охоту с соколами-сапсанами, но училась именно с кречетами. Других ловчих птиц в Краснегаре нет.
Принцы обменялись взглядами, в которых отчетливо читались сомнение или возмущение, а может, и то и другое.
- Сначала найдем вам лошадь. - Азак чуть не положил руку на плечо Инос, но поспешно отдернул ее и сделал широкий жест, приглашая гостью пройти вперед. В сопровождении четверых принцев они прошагали по пружинистому дерну туда, где две лошади стояли отдельно, окруженные конюхами. Одной из этих лошадей оказался гигантский вороной жеребец, несомненно, самый громадный из всех, каких доводилось видеть Инос, - он переступал ногами, плясал на месте, бил копытом, не давая отдыха конюхам. Пони из Краснегара были смирными, коренастыми лошадками, но Инос считала лошадей Кинвэйла непревзойденными. Однако они и в подметки не годились этому лоснящемуся эбеновому красавцу. Инос сразу поняла, кто поедет верхом на этом жеребце.
Затем она перевела взгляд на понурую низкорослую клячу, стоящую рядом, и все угрызения совести мгновенно растворились в волне возмущения. Длительный осмотр превратил возмущение в ярость.
- Кузен! - произнесла она тоном, от которого застыл бы на месте любой дворцовый слуга из Краснегара. - Что это значит? За такое мой отец велел бы высечь конюхов!
- В чем дело, ваше величество? - Азак в притворном недоумении уставился на нее, широко раскрыв глаза цвета розового дерева. Он и впрямь оказался искусным комедиантом.
Голос Инос обрел силу.
- Ну что же, если вы ничего не замечаете, пока она стоит, велите конюху пустить ее по кругу - только вряд ли он сумеет выполнить этот приказ!
Старая кобыла едва держалась на ногах, безнадежно опустив голову. Со всадником на спине она будет неподвижна, как сам дворец. Квартет принцев обменялся понимающими взглядами, которые вызвали у Инос и удовлетворение и ярость.
- А, вот оно что! - Азак развел руками, словно вдруг прозрев. - Прошу прощения, кузина, я не заметил... По-моему, ее уже давно пора скормить собакам. Виновный конюх дорого поплатится за свой недосмотр, уверяю вас. Эй, ты, уведи отсюда эту клячу и приведи более достойное животное для королевы.
- Что-нибудь вроде вот этого, - добавила Инос. Ужасная ошибка!
Принцы расхохотались. Волосатые обезьяны! Зубы Азака ослепительно блеснули на солнце.
- Если вы пожелаете, можете сесть верхом на Злодея, королева Иносолан.
Она зашла слишком далеко. Ее возмутило жестокое обращение с несчастной клячей, которую давно следовало умертвить, и привело в ярость предположение Азака, что она не сумеет определить по виду, что лошадь нетверда в ногах. Именно потому Инос не удержалась. Первой ее ошибкой был рассказ о кречетах, а теперь вот это. Она открыла рот, чтобы с улыбкой отказаться от предложения, но гнев ответил за нее:
- Хорошо.
Неужели она осмелится? Она только что завершила многонедельную поездку по тайге - никогда еще у нее не бывало лучшей практики. Однажды она даже каталась верхом на Огненном Драконе - правда, тогда рядом был Рэп, а лошади всегда при нем становились послушными. «Немедленно прекрати вспоминать про Рэпа!»
Но постойте, только вчера она жаловалась на то, что уроки Кинвэйла оказались бесполезны. Она забыла, что училась не только в Кинвэйле. Верховой езде ее обучал юноша, который знал лошадей как никто другой, умел точно определить, что думает лошадь в тот или иной момент. Вот случай воздать должное его памяти!
С бешено бьющимся сердцем и напряженными нервами Инос подошла поближе, чтобы осмотреть Злодея - иссиня-черного, без единого белого волоска. Если бы боги были лошадьми, они выглядели бы в точности так же, как этот жеребец. Она протянула руку, чтобы потрепать жеребца по шее, как это сделал бы Рэп. Вздернув голову, Злодей отшатнулся, потащив за собой конюха, и угрожающе выкатил глаз. Конюх мрачно вцепился в поводья, недовольно поглядывая на Инос.
Инос осмотрела широкий манеж. Места здесь было вдоволь.
Теперь она королева. Ей уже пытались подсунуть дряхлую клячу. Что предложат ей дальше - больное или бешеное животное? Конь султана в худшем случае окажется норовистым.
- Укоротите стремена!
Нелепая ухмылка Азака сменилась выражением ярости.
- На этом жеребце еще не ездил ни один мужчина, кроме меня.
- Так будет и впредь. - Инос старалась держаться уверенно, несмотря на опасения.
- Королева Иносолан, этот конь - убийца!
Возможно, султан был прав, но теперь Инос не могла отступить. Кроме того, Рэп всегда утверждал: на свете не существует лошадей, подчиняющихся одному человеку. Разумеется, в небольшом табуне Краснегара имелась пара упрямцев, к которым не осмеливался приблизиться никто, кроме Рэпа, - но это не важно. Наверняка Азак - великолепный наездник. Во всем, что бы он ни делал, султан проявляет завидное мастерство. Значит, конь отлично выезжен. Остальное - лишь вопрос нрава.
- Так я могу сесть на него верхом или вы этого не говорили?
Теперь Азак оказался зажатым в угол. Слишком разъяренный, чтобы отступить, он окинул Инос долгим взглядом янтарно-красных глаз и прорычал:
- Делайте, что она прикажет!
Конюхи засуетились, подтягивая стремена, а затем быстро отступили. Возле жеребца остался лишь один мужчина, готовый подсадить Инос, и второй - у головы коня. Оба были перепуганы. Третий конюх держался неподалеку.
Инос сбросила плащ и отдала его кому-то не глядя. Она подступила ближе, и Злодей оскалился, прижимая уши к голове. Жеребец возвышался над Инос как гора. Сможет ли она усидеть на этом чудовище? Седла такого рода были незнакомы Инос, она привыкла, чтобы лука была пониже, но нечто подобное она видела в Кинвэйле и припомнила, как кто-то объяснял, как в нем сидеть. Это подхлестнуло ее, и она взяла поводья и потянулась, чтобы схватиться левой рукой за луку. Для этого девушке пришлось встать на цыпочки. Злодей бешено выкатил глаз. Инос подняла ногу, чтобы встать на подставленные руки конюха.
Ей показалось, что она взлетела выше самого высокого из куполов дворца. Конюхи подхватили ее ступни, вдели их в стремена и тут же отшатнулись. Того, который стоял у головы жеребца, отшвырнул сам Злодей, встав на дыбы... Инос еще никогда не испытывала большего страха. Она взглянула на поспешно отступающего Азака - казалось, султан находится где-то далеко внизу, в рамке ушей Злодея.
Копыта обрушились на траву. В следующий миг жеребец взбрыкнул задними ногами.
Затем он поднялся на дыбы. Зарывшись лицом в гриву, Инос чувствовала себя так, словно пыталась вскарабкаться на гладкую мраморную колонну. Ее колени и бедра ныли от напряжения. Внезапно Злодей вновь забил задом, и она откинулась назад, чтобы удержаться в седле...
Удар! Еще прыжок... Удар! Удар!
Без предупреждения Злодей сорвался с места, отчего Инос едва не вылетела из седла. Она неслась быстрее, чем когда-либо прежде. Внезапно манеж стал крохотным, а цветущие деревья неслись прямо на нее размытыми бело-розовыми кляксами. Жеребец намеревался перемахнуть через живую изгородь или удариться об нее, чтобы ветки сбили с седла Инос. Девушка изо всех сил потянула за поводья, поворачивая его, и жеребец застыл как вкопанный. Колени Инос скользнули по седлу, плечом она ударилась о шею Злодея и, только уцепившись рукой за луку, сумела удержаться. Спустя мгновение жеребец попытался укусить ее, и Инос пнула его в челюсть. Тогда Злодей закружился на месте, снова принялся лягаться, встал на дыбы, обрушил передние ноги на землю, яростно заржал и понесся вперед. Конюхи и принцы бросились врассыпную, как ворох листьев, увидев, что чудовище надвигается на них. Жеребец повернулся в прыжке и приземлился чуть в стороне на четыре прямых ноги. Этот конь знал больше хитростей, чем фокусник.
Инос вновь увидела перед собой небо. Удар! Она слепла от пота. Ее позвоночник раскалывался от боли. Впереди вновь появились деревья. Инос заметила проблеск яйцевидных куполов дворца на синем фоне, затем зеленый дерн, розовые цветы, белую ограду, черного жеребца, и потом все снова - белое, синее, черное, розовое, бело-сине-черно-розовое... Наконец цвета слились в невообразимую мешанину.
Ее ноги дрожали от напряжения. Она погибла - подобную встряску не пережил бы никто. Сколько еще... выдержит... конь снова начал лягаться...
Последующие несколько часов прошли незабываемо, но в тот момент, когда Инос в сотый раз заключила, что она проиграла, неожиданным, непостижимым образом дрожащий, пляшущий, покрытый пеной Злодей сдался. Он перешел на шаг. В триумфе Инос пустила его галопом - они вновь понеслись к ограде, но теперь конь подчинялся Инос. Они взмыли над оградой, верхняя перекладина которой оказалась выше талии Инос. Казалось, Злодей вдруг обрел крылья и полетел. Вот это мощь!
Он коснулся земли легко, как перышко. Неудивительно, что Азак не желал делиться таким чудом! Инос развернула жеребца, заставила его вновь перемахнуть ограду и пустила спокойной рысью к зрителям, наслаждаясь ровным глухим стуком огромных копыт по траве и диким биением собственного сердца. Победа! Теперь эти волосатые дикари поймут, что женщина способна ездить верхом.
Наконец-то к ней станут относиться как к мужчине!
Но приветственных криков она так и не услышала. Зрители расступились, расчистив путь к самому Азаку, который стоял со скрещенными на груди руками, а глаза его метали молнии. Инос потянула поводья, едва до нее дошел смысл выражения его лица. Внезапно она почувствовала, что неудержимо дрожит, покрытая потом, и борется с подступающей истерикой. Каждую минуту завтрак мог извергнуться из ее желудка. Ей казалось, что она вывихнула запястья, что у нее в теле не осталось ни единой целой кости... Но ведь она победила, черт возьми! Разве нет? Теперь она сравнялась с мужчинами, верно?
Злодей выглядел не лучше ее - покрытый клочьями пены, с вытаращенными глазами, судорожно подергивающимися мускулами. Все кругом спешили убраться подальше от ярости султана.
- Вы говорите, ваш отец сек конюхов? - взревел Азак так громко, что Злодей присел. - Сек? Да своих конюхов, которые смеют так обращаться с лошадьми, я велю сжигать живьем!
- Что?
Значит, ее не похвалят? И не поздравят?
- И что же мне теперь с ним делать? О, вы удержались! Признаю, вы удержались в седле! Однако конь будет ни на что не годен несколько дней, а то и недель. Взгляните на него! Может, теперь вы желаете уморить кого-нибудь из его братьев? Или удовлетворитесь животным, с которым сумеете справиться?
Инос без посторонней помощи спрыгнула с седла - путь вниз оказался очень долгим. От удара ее ноги чуть не подогнулись. Выпрямившись, она бросила поводья конюху. С трудом вскинув подбородок, она крепко сцепила пальцы рук, заложив их за спину. Только затем она сумела взглянуть в глаза Азаку.
- Я предпочту лошадь, с которой смогу справиться, - произнесла она. - И буду весьма рада побывать на охоте.

6

Наконец-то вечер...
Удерживая на лице улыбку вежливого интереса, усвоенную еще в Кинвэйле, Инос шагала по великолепным аллеям, поднималась по грандиозным лестницам и пересекала величественные парки. Несмотря на беспечный шаг, она напрягала все мускулы и нервы, чтобы не хромать. Осмелится ли она теперь когда-нибудь сидеть? Ее в благоговении сопровождала целая дюжина принцев. Они с удивлением и восхищением взирали на эту зеленоглазую, золотоволосую женщину, умеющую ездить верхом, охотиться с ловчими птицами, стрелять из лука и заявляющую, что она законная королева. Араккаран еще никогда не видывал подобного чуда.
А чудо чувствовало себя обломком кораблекрушения. Ее глаза болели от пыли и солнца, половина песка пустыни набилась ей в волосы, кожа лица напоминала не слишком хорошо ошкуренное дерево. Но она пережила этот день.
Ей так и не удалось побеседовать с Азаком наедине, так что полной победой она не могла похвалиться. Несмотря на благоговейный трепет остальных принцев, султан не замечал Инос с тех пор, как она укротила Злодея. На протяжении всей охоты девушка с трудом различала Азака, преодолевающего в самоубийственной скачке каменистые холмы. Потому Инос считала, что не добилась победы, а просто поднялась на ступеньку выше, чтобы завтра вновь начать борьбу. Завтра охоты не предполагалось, вместо нее было решено устроить осмотр окрестностей дворца. Отвратительно!

Предыдущая страница 3 Следующая страница


Таинственные земли 4

Престарелый и дородный принц слева от Инос, задыхаясь, рассказывал бесконечную историю о кинжале, скале и некоем злосчастном козле, которого он убил еще до рождения Инос. Принц помоложе, идущий справа, постепенно подступал все ближе и, похоже, готовился дать волю рукам. На темнеющем небе вспыхивали звезды.
Инос небрежно взмахнула хлыстиком вправо, нанеся ощутимый удар. «Невероятно!» - пробормотала она, повернувшись влево, к рассказчику, который пыхтел, взбираясь по лестнице. Ошибка! Следующим в ее списке стояло восклицание «восхитительно». Следовало придерживаться алфавитного порядка и не допускать бестактности, то и дело повторяясь. Зато теперь... терпеть осталось уже недолго. Процессия достигла площадки, и козлоубийца забубнил по новой. А принц справа вновь изготовился к атаке.
Наконец Боги смилостивились над ней, и Инос достигла входа в свои покои. Стражники вскинулись, с удивлением созерцая такой эскорт. По незаметному сигналу дверь распахнулась. Инос повернулась и одарила принцев сияющей улыбкой.
- Благодарю вас, ваши высочества! Итак, до завтра?
Пятнадцать или шестнадцать величественных тюрбанов качнулись в глубоком поклоне. Инос поклонилась в ответ, подавляя стон. А затем - о, божественное милосердие! - она оказалась в своих покоях, и дверь за ней закрылась с глухим стуком.
На нее тут же обрушился шквал вопросов, и Инос устало прислонилась к двери. Перед ней, возбужденно щебеча, столпилось, похоже, все женское население Зарка. Зана тщетно пыталась восстановить порядок. Но, разумеется, здесь были только женщины покойного принца Хакараза, которым не терпелось узнать новости о чуде этого дня.
На мгновение Инос ощутила взрыв досады. Ей хотелось принять ванну, расслабиться, что-нибудь съесть, а затем - провалиться в сон. Меньше всего ее прельщала возможность пересказывать события этого дня. Затем раздражение уступило место жалости - в конце концов, такое внимание ей льстило.
Инос вскинула руку, и щебет утих, от него осталось лишь хныканье испуганных детей.
- Об этом позднее! - заявила она. - Да, я выезжала на охоту вместе с принцами, но поговорим потом, прошу вас! После того как я приму ванну и переоденусь, я расскажу вам обо всем! - Она выдавила из себя самую искреннюю улыбку, на какую только была способна, и постаралась отогнать подальше мысли о длинном вечере.
Под возобновившийся шум, в котором звучали возбужденные обещания горячей воды и еды, Инос проковыляла мимо Заны, разыскивая Кэйд.
Ей пришлось пройти сквозь анфиладу комнат и выйти на балкон. Стайка пестрых попугаев расселась на перилах, насмешливо крича. Небо, словно тент из кобальтовой замши, нависло над Весенним морем, а над пребывающими в вечной пляске пальмами уже засияло несколько ранних звезд. Внизу, на глади залива, белые паруса фелюг - местной разновидности рыбачьих лодчонок - спешили к своим причалам, неслышные, словно совы.
Смакуя финики и отставив книгу на длину вытянутой руки в угасающем свете дня, Кэйд раскинулась на соблазнительно пухлом диване. Запотевший графин какого-то холодного напитка стоял на столике рядом с ней и одного вида этого графина хватило, чтобы у Инос вновь пересохло во рту.
Морщась от боли в суставах, она устало - и очень осторожно - опустилась на подушки рядом с тетушкой. Внезапно Инос поняла: за весь день она ни разу не вспомнила об отце. И об Андоре.
Зана уже наполняла мелодично звенящий бокал. Кэйд оторвалась от книги и улыбнулась, прищуривая блеклые, как зимнее небо, глаза.
- Ну, как провела день, дорогая?
Инос издала душераздирающий стон и припала к бокалу. О блаженство! Холодный лимонад! Это какое-то волшебство!
- Восхитительно! И ужасно. Я чувствую себя словно раскрошенный сухарь. Но, похоже, я произвела впечатление, тетушка.
- В этом я не сомневаюсь.
Зана тактично отплыла прочь.
«Должно быть, Боги дали мне силу», - подумала Инос. Но сегодня утром она обошлась с Кэйд весьма бесцеремонно.
- Прости, если я застала тебя врасплох, тетушка. Ты же знаешь мою порывистость! Мне показалось, что у меня появилась прекрасная возможность... поближе познакомиться с местной знатью.
- Ты всегда была удачлива на охоте с кречетами.
Инос поперхнулась вторым глотком живительного эликсира.
- Так ты видела?
Кэйд кивнула.
- Ее величество показала мне это в зеркале - всего на несколько минут, пока ты была в отъезде. Надеюсь, ты вернулась с достойной добычей?
Ястреб Инос растерзал единственную злосчастную горлинку, превратив ее в окровавленный комок перьев, но, возможно, Кэйд имела в виду совсем не то.
- Ничего существенного. - Уже собираясь упомянуть, что погоня возобновится на следующее утро, Инос вдруг передумала. - Отец всегда говорил, что удачливого охотника отличает терпение. - И она оросила пересохшее горло третьим прохладным глотком.
Но Кэйд не позабавили слова Инос. Ее племянница вела себя неподобающим для дамы образом.
- Когда я пила чай с ее величеством...
Инос вновь поперхнулась. Воспоминания о торжественных чаепитиях Кэйд в Краснегаре и пышных ритуальных сборищах вдовушек в Кинвэйле смешались с образом тетушки, потягивающей чай в обществе колдуньи, и вызвали настоящий тайфун кашля. Когда Инос сумела отдышаться, она произнесла:
- Значит, этот день принес тебе больше пользы, чем мне!
- Может быть. Она многое показала мне в зеркале. - Кэйд вздохнула с таким видом, словно обсуждала последний крик моды. - Я и не подозревала, каким полезным может быть волшебство! Вообрази только - мы здесь, в далеком Зарке, а она сумела показать мне, что творится повсюду! Например, в Кинвэйле. Мы видели, как герцог наблюдает за посевом - в Кинвэйле уже весна. Да, волшебное зеркало - чудесное приспособление! Оно должно быть у каждого! - Обдумав собственное заявление, Кэйд поправилась: - Разумеется, у каждого из достойных людей.
- Вы видели и Краснегар?
Лицо тетушки омрачилось.
- Да... но мы опоздали. Должно быть, похороны состоялись вчера.
Инос заморгала и кивнула.
- А импы?
- Они по-прежнему там. Похоже, они намерены обосноваться в Краснегаре навсегда. - Редкостное выражение гнева появилось на обычно дружелюбном лице принцессы Кэйдолан. - Они превратили тронный зал в казарму! А в лавках купцов устроили конюшни!
Инос откинулась на подушки и поморщилась. Если бы ванны в Араккаране были поменьше, наполнять их удавалось бы побыстрее. Попугаи вновь загалдели.
- Что же там происходит? Когда прибудет Калкор? Что...
- Не могла же я допрашивать ее величество!
- Конечно. - Инос вздохнула. Рассказ Кэйд грозил растянуться на целый вечер.
- Но королева Раша подтвердила наши подозрения. Она не в силах выгнать легионеров. Только чародею Востока позволено применять свое искусство против воинов Империи.
Это звучало весьма разумно.
- Понятно... Значит, волшебник сильнее простой колдуньи?
Тетушка предостерегающе прокашлялась, предупреждая: «Возможно, нас подслушивают».
- Сила здесь ни при чем, дорогая. Любая колдунья, нарушившая это правило, навлечет на себя гнев Четверки. Таков Договор.
- Но ведь таны, когда они прибудут, смогут применить силу?
Кэйд скорчила гримасу при мысли о насилии.
- О да. Сила - земное понятие. Насчет нее не существует никаких правил. Полагаю, ты имела в виду именно такую силу? Но если воины-импы находятся под покровительством чародея Востока Олибино - кстати, он сам имп, - то джотуннам помогает волшебница Севера, гоблинка. Я говорю о Блестящей Воде. Разумеется, ее покровительство распространяется не на всех джотуннов, а только на уроженцев Нордландии.
Инос еще никогда не слышала от тетушки лекций о политике. Это было поразительное достижение, и, должно быть, оно означало, что Кэйд удалось завоевать доверие Раши. Следовательно, она и впрямь провела день с большей пользой, нежели Инос: неудивительно, что теперь Кэйд так довольна собой! Какой бы беспорядочной ни была ее болтовня, в ней присутствовал здравый смысл, ибо, хотя Кэйд веровала, что воспитанным дамам полагается выглядеть легкомысленными, она умела пользоваться своим умом, когда этого хотела. Значит, дело того стоило.
Инос выпрямилась, не замечая боли.
- Ты хочешь сказать, что борьба импов с джотуннами означает борьбу одного Хранителя против другого?
- Видишь ли... Это не просто обычная размолвка, дорогая. Один из возможных исходов дела - битва флота Нордландии с имперской армией, морские силы против наземных. Султанша говорит, что такое случалось крайне редко с тех пор, как Эмин учредил Договор - только один или два раза за всю историю. Это повлечет за собой вражду Хранителей, между ними может даже произойти раскол - двое против двоих. И тогда можно ждать каких угодно бедствий. Джотунны, конечно, еще не прибыли. Пройдет немало времени, прежде чем их корабли достигнут Краснегара. Раша говорит, что без труда сможет справиться с любым другим войском - по ее словам, устроить хороший шторм совсем нетрудно. Но в этом случае она не осмелится встать ни на одну из сторон - ни помочь импам, ни поддержать джотуннов, когда они прибудут. И те и другие ей неподвластны - как драконы, так она сказала.
- Проклятье!
- Инос, опомнись!
- Прости, но это ужасно! Это невозможно! Помнишь наш разговор, когда Андор привез в Кинвэйл весть об отце? Мы рассуждали, примет ли меня город? Мы думали, начнется вражда между соседями. Потом вмешалась армия импов, и войну начал не сосед с соседом, а тан с проконсулом. Империя против Нордландии. А теперь ты заявляешь, что волшебник будет воевать с волшебницей!
- Да, может дойти и до этого, - осторожно подтвердила Кэйд. - Разумеется, пока Четверка даже не подозревает о предстоящем.
- Кто же победит?
- Заранее угадать невозможно. Блестящая Вода очень стара и... как мне говорили, непредсказуема. По меркам колдунов, Олибино еще молод - так сказала ее величество, - но слишком горяч и может в запале натворить немало глупостей.
- Замечательные новости! Просто замечательные!
- А остальные двое могут принять сторону того или другого.
- Или разделиться? Плохо, плохо! - Инос заметила, что Зана маячит в дверях, давая ей понять, что ванна уже готова. Но теперь ванна потеряла для Инос прежнее значение. Важнее всего была расстановка магических сил в Империи - и во всей Пандемии. Даже доктор Сагорн жаловался на то, как трудно что-либо узнать о волшебстве: колдуны и маги не имели обыкновения посвящать посторонних в свои тайны. Кэйд добилась головокружительных успехов! Ее сведения было невозможно проверить, но зачем колдунье понадобилось лгать?
- Расскажи мне о двух других Хранителях.
Кэйд еле заметно кивнула, показывая, что ждала этого вопроса.
- Оба они волшебники: Югом правит эльф Литриан. Королева Раша... не слишком высокого мнения об эльфах. Прежде в число Хранителей входили две волшебницы и два волшебника, но покровительница Запада умерла больше года назад, и ее место занял колдун Зиниксо, молодой гном. На редкость могущественный маг, как говорит султанша, притом пределы его возможностей неизвестны.
- Прежняя Хранительница и вправду умерла?
- Ее убили.
Инос на минуту задумалась. Должно быть, этим сведения тетушки не исчерпывались, но, по-видимому, Кэйд не испытывала желания посвящать племянницу в свои выводы.
- Что же посоветовала ее величество?
- Она предложила нам наблюдать и ждать. Импы могут разбежаться. Возможно, джотунны вовсе не появятся. Хаб или вмешается, или предпочтет сохранять нейтралитет... А здесь мы - желанные гостьи. Ее величество пригласила меня снова завтра утром, разумеется, вместе с тобой...
- Завтра я вновь отправляюсь на охоту.
Было еще достаточно светло, чтобы заметить недовольство на лице Кэйд - вероятно, это выражение было бы заметно и в кромешной темноте.
- Сколько еще дам поедут с вами?
- Надеюсь, ни одной.
- Инос, ты поступаешь неразумно! Чрезвычайно неразумно! Даже в Империи даме не пристало выезжать на охоту без компаньонки. А здесь, в Зарке, законы еще более суровы...
- Все в порядке, тетушка. Теперь я одна из своих. - Инос начала подниматься.
- Я не шучу, Инос! Обычаи у каждого народа свои, и невозможно предугадать, какое впечатление ты производишь.
- Ты имеешь в виду, они не захотят больше приглашать меня на ужин?
- Они могут счесть тебя отъявленной распутницей!
А бывают ли неотъявленные распутницы? И разве можно навлечь на себя неприятности, отправляясь на охоту со свитой принцев?
- А что думает по этому поводу султанша?
Очко в пользу Иносолан. Кэйд поджала губы.
- Она нашла это забавным, - призналась тетушка. Разумеется, несмотря на титул и магическое искусство, Раша не заслуживала названия дамы, и, должно быть, это несоответствие тревожило Кэйд.
- Какую выгоду преследует Раша? Или же просто желает помочь бедной беззащитной женщине?
Вопрос вызвал еще один приступ предупредительного кашля.
- Уверена, отчасти это правда. Конечно, самое лучшее - если бы в конце концов возобладал рассудок. Краснегару не выстоять в войне против императора или танов. Четверка согласится помочь тебе взойти на престол. Таким образом, статус-кво был бы соблюден.
Итак, Инос оказалась пешкой в такой серьезной игре, о которой она и не задумывалась. Если в нее вмешаются волшебники, тогда может произойти все, что угодно. Краснегар будет стерт с лица земли, перенесен в Зарк или превращен в шоколадный пудинг.
Краснегар! Как она тосковала по Краснегару!
Допив остаток лимонада, Инос с трудом поднялась на ноги. Отмокая в ванне, ей следовало о многом поразмыслить.

Сей день безумия готовился вчера,
Что ждет нас завтра - радость иль беда?
Пей, ибо никогда ты не узнаешь,
Зачем явился и идешь куда.
- - - Фицджеральд. Рубаи Омара
Хайяма (74, 1879)

Часть третья
ПУСТЫЕ РЕЧИ

1

- Ни одной живой души? - переспросил Тинал. - А ты в этом уверен?
- Нет, не уверен! - отозвался Рэп. - Я чувствую это - благодаря своим способностям. Насчет хижин я знаю точно. Но не могу выяснить, есть ли там люди. Во всяком случае, тропа пустынна. И потом, разве у нас есть выбор?
Близился вечер третьего бесконечного дня. Заливы с песчаными пляжами следовали один за другим - некоторые были пошире, другие поуже, но ни в один не впадали ручьи или реки. Странники довольствовались кокосовым молоком и несколькими жалкими каплями дождевой воды, сохранившейся на листьях после частых дождей, и тем не менее быстро слабели. Они оголодали, но прежде всего нуждались в питьевой воде - как можно быстрее и в огромных количествах. Им недоставало отдыха. Маленький Цыпленок негодовал на то, что эти джунгли оказались совсем непохожими на его родные леса. В тайге он смог бы выжить, а к выживанию в условиях джунглей и песчаных пляжей был приспособлен немногим лучше Рэпа.
От скудной и непривычной пищи всем троим нездоровилось. Тинал был близок к обмороку, он до крови стер ноги. Время от времени он разрешал Маленькому Цыпленку нести его, и тогда путники двигались быстрее, но сил недоставало даже крепышу-гоблину. Его мокасины истрепались от трения о песок, щиколотка распухла, и, очевидно, только истинно гоблинское презрение к боли заставляло его переставлять ноги.
Сапоги Рэпа были не слишком заметным преимуществом. Сначала он отрывал полосы от набедренной повязки, чтобы перевязывать волдыри на ступнях, но вскоре обнаруживая, что их становится все больше. Шагать по песку было еще хуже, чем бежать по снегу. На отмелях песок был тверже, но морская вода и песок через дыры в подметке попадали на израненные ноги, причиняя нестерпимые страдания.
По крайней мере, поворот на запад позволил путникам идти в тени пальм, но прилив загонял их на полосу берега, усеянную галькой и ракушками, где каждый шаг был пыткой и для импа, и для гоблина. Затем ясновидение Рэпа указало место, где идет дождь. Сочная зелень джунглей свидетельствовала о том, что дожди здесь бывают часто, и отсутствие рек казалось необъяснимым. Как-то, устало погружаясь в дремоту, Рэп вдруг понял: в глубине острова, вдоль берега, протекает река, которая и собирает всю дождевую воду. Если есть река, значит, есть и пресная вода. Но здесь пробраться к реке было невозможно - ее скрывала густая растительность.
А потом, когда Рэп заставил ясновидение продвинуться еще дальше, то обнаружил тропу - узкую полоску утоптанной красноватой почвы, вьющуюся среди деревьев. Она брала начало на берегу моря за следующей возвышенностью, а заканчивалась на берегу реки. Рядом с тропой оказались хижины.
- Расскажи, что там за хижины? - проворчал Маленький Цыпленок. Постепенно он все лучше овладевал импским языком.
- Просто хижины. - Голова Рэпа раскалывалась от напряжения. - Их восемь или девять. Выстроены полукругом. Рядом с ними - какие-то шесты. Хижины маленькие, крытые тростником...
- Это охотники за головами! - застонал Тинал. - Только они живут в такой глуши!
- Разве у нас есть выбор? - снова повторил Рэп.
Тинал метнул в него гневный взгляд, и его лисье личико сморщилось от боли.
- У тебя - нет, а у меня - есть.
- Ты же дал обещание.
- Тогда я забираю его обратно! Ты подверг меня опасности, мастер Рэп, и я зову Дарада! Ты просил, чтобы я предупредил тебя - так вот, я предупреждаю. - Удивительно было уже то, что этот уличный мальчишка выдержал так долго.
- Ладно! - ответил Рэп. - Ты хорошо поработал, сделал больше, чем я ожидал. Ты останешься здесь, а мы пойдем вперед, на разведку. Если там безопасно, мы вернемся за тобой.
Тинал оглядел берег. Прилив, достигший высшей точки, почти скрывал его из вида, волны бурлили у самых пальм. Здесь не было ни еды, ни воды, ни общества.
- Я иду с вами, - проворчал он. - Но предупреждаю: если чьей-нибудь голове и суждено украсить шест, то не моей.

2

- А люди? - прошептал Тинал, чуть не врезавшись в Рэпа при резкой остановке.
- В деревне нет ничего живого, кроме кур, - объяснил Рэп. - И в джунглях ничто не движется. - Он лгал лишь отчасти, но необходимость обманывать была ему ненавистна. - Посмотри вон за теми кустами.
Тинал лишь уставился в ту сторону, куда указал Рэп, а гоблин вышел вперед и раздвинул листья. Рэп уже знал, что в кустах лежит околевшая собака со стрелой в задней лапе. Должно быть, она уползла в чащу, предчувствуя смерть.
Сердито фыркнув, Маленький Цыпленок выдернул стрелу из кишащего червями трупа и вернулся на тропу. Тинал захныкал.
- Это же длинная стрела, - попытался успокоить его Рэп. - А местные жители низкорослые, верно?
Тинал пожал плечами, но Рэп был уверен в собственных словах: Андор рассказывал ему, что жители Феерии - чернокожие и ростом ниже гномов. А для длинных стрел требовались длинные руки. Наконечник стрелы оказался железным, острым и зазубренным.
- Похоже на стрелы легионеров, да?
- Не знаю, - ответил Тинал. - Дарад мог бы сказать точно.
- Далеко еще, Плоский Нос? - спросил Маленький Цыпленок.
Рэп распрямил плечи.
- За следующим поворотом. Идем. - И он возобновил мучительное и монотонное передвижение.
Некогда деревня состояла из дюжины хижин, спрятавшихся в тени по периметру поляны, но четыре из них были разрушены до основания - вероятно, сгорели. Шесты, которые привели Рэпа в замешательство издалека, оказались козлами для сушки сетей - жителю Краснегара следовало бы их узнать. Он мог также узнать и плетенные из прутьев уборные и курятники, пару лодок и колодец. Мысль о воде отозвалась болью в каждой клетке тела.
Затем он обогнул последний поворот, и взрыв испуганного кудахтанья ошеломил его: птицы в ужасе разбегались и скрывались среди деревьев. Рэп направился к колодцу, и его спутники прибавили шагу.
Вода! Хвала Богам! Много воды...
Напившись и окатив друг друга водой, трое бедолаг принужденно улыбались друг другу. Их усмешки больше походили на тревожные гримасы - было нечто странное и настораживающее в брошенном поселке. Четыре сгоревшие хижины, ни единого человека, убитый пес. Тинал не переставал нервно оглядываться, узкие глаза гоблина превратились в щелки.
Небольшая поляна была заботливо расчищена. Короткая тропа, ведущая к реке с темной маслянистой водой, по цвету почти не отличалась от воды в реке. Выше по течению располагались другие поляны, побольше, засаженные овощами, но даже они наводили на мысль о скрытом убежище. Прелый воздух джунглей казался тяжелым и удушливым, свирепствовали бесчисленные насекомые. Рэп отмахивался, награждал себя шлепками и чертыхался, как и его спутники, удивляясь, почему его мастерство внушения не распространяется на насекомых, а также тому, кто по доброй воле согласится жить в этом месте, когда гораздо приятнее можно было бы устроиться на берегу.
- Значит, людей нет? - уже в сотый раз спросил Тинал. - Ты никого не видишь?
- Поблизости ничто не движется, - осторожно ответил Рэп. Он оторвал свое дальновидение от зарослей у края поляны и принялся мысленно обыскивать хижины. Беда была в том, что он не доверял Тиналу так же, как и Маленькому Цыпленку. Нервы импа были напряжены до предела, и при любой неожиданности на месте Тинала мог появиться Дарад. Тем более что Тинал уже предупреждал об этом.
С гоблином тоже следовало держаться настороже. В северных лесах он упрямо настаивал, что он - падаль Рэпа, его раб и слуга. В последнее время Маленький Цыпленок предпочитал не упоминать об этом. Здесь гоблин оказался вдали от знакомых мест, и твердое основание его обычаев и привычек поколебалось. Час от часу гоблин становился все менее предсказуемым.
Тинал закончил осторожный осмотр и заковылял к ближайшей из хижин. Гоблин невольно присел, словно намереваясь опуститься на землю. Рэп последовал за Тиналом.
Хижина оказалась тесной, с низко нависшей над головами кровлей из листьев. Стены были сплетены из гибких прутьев и в высоту не доходили Рэпу до пояса, открытое пространство оставалось вокруг стен под выступающими карнизами. В тропическом климате укрытие, должно быть, было подходящим, хотя и непрактичным с точки зрения северянина. Рэп нырнул в дверной проем, но вынужден был по-прежнему низко наклонять голову, проползая под сетками, наполненными маленькими корнями и клубнями - очевидно, он попал в семейную кладовую. Вид этих клубней напомнил Рэпу о голоде.
Пол устилали плетеные циновки. Тинал уже рылся в углу, в корзинах из ротанговых прутьев. В хижине не оказалось никакой другой мебели, кроме пары грубых табуреток, свернутых циновок, очевидно служивших постелями, и нескольких глиняных горшков.
Тинал выпрямился с пренебрежительным восклицанием и неожиданно сверкнул усмешкой.
- Вор помрет здесь с голоду, верно?
- Не знаю.
Захихикав, Тинал проковылял в другой угол и, отбросив в сторону циновку, указал на скрытый под ней деревянный диск, не выступающий над уровнем земли. Только теперь Рэп почувствовал, что под ним зарыт горшок.
- Как ты узнал про него?
- Тайна ремесла! - фыркнул Тинал и вытащил из горшка пригоршню бус. - Надо смотреть в самых темных углах. Бусы? Браслеты? Ненужный хлам! - Он отшвырнул бусы в сторону. - Кораллы, ракушки и много хлама. Ни металла, ни камешков.
Рэп не стал мешать ему заниматься мародерством и вышел взглянуть на гоблина, которого обнаружил в кустах. Маленький Цыпленок встретил Рэпа устрашающей демонстрацией огромных клыков.
- Людей нет, Плоский Нос?
- Кроме одного, - тихо объяснил Рэп. - Он убежал в лес.
Маленький Цыпленок кивнул, слегка смягчившись, и указал на обугленные развалины хижин.
- А там что-нибудь есть?
Рэп мысленно осмотрел руины, а затем насторожился и повторил осмотр.
- О Боги! Это кости!
- Лодок здесь нет, а следов много. Сколько людей здесь жило?
Управляющий имением давно определил бы это.
- Сорок... нет, скорее шестьдесят - вместе с детьми.
Маленький Цыпленок согласно кивнул и вновь усмехнулся.
- А теперь сосчитай трупы. - Он хмыкнул, заметив, как передернулся Рэп, и отошел прочь, по-видимому двигаясь по следу и не замечая сгущающихся теней.
Рэп уселся в пыль, чтобы дать отдых ногам, и приступил к порученной ему страшной задаче. Кости было трудно отличить от обгоревшего дерева, но в двух хижинах никаких костей не оказалось, а в остальных большинство останков принадлежало собакам. Ему удалось обнаружить только три человеческих скелета. Но и в этом случае...
Он поднялся и отправился докладывать о своих находках. Маленький Цыпленок стоял внутри одной из уцелевших хижин, уставившись на стропила. Здесь сетки с клубнями были срезаны и брошены в угол.
- Трое, - сообщил Рэп.
Очевидно, гоблин оказался в своей стихии. Теперь его ухмылка выражала неподдельную радость.
- Видишь вот это? - Он указал на пол. - Это кровь!
Рэп встал на колено. Пятна были едва различимы на земле, они давно засохли.
- Может быть.
- Говорю тебе, это кровь! Она брызгала. Посмотри на стены. - В возбуждении Маленький Цыпленок перешел на язык гоблинов. - И вот сюда, выше. Видишь следы на дереве? Их оставила веревка!
- Ну и что это значит?
- Их секли. Людей подвешивали вот здесь и секли. Только из-под хлыста кровь разлетается такими брызгами.
Рэп тяжело поднялся на ноги, подавляя тошноту.
- У тебя слишком богатое воображение, - проворчал он и вышел из хижины на еще освещенную солнцем поляну.
Может, фавн был и прав. Но у Маленького Цыпленка имелся большой опыт в отношении пыток.

3

Пламя шипело и трещало, пожирая сырую древесину, отбрасывая нервно пляшущие тени на крохотный поселок и выпуская лениво уплывающие вверх бледные струйки дыма. Костер понадобился путникам совсем не для того, чтобы согреться. Маленький Цыпленок заявил, что дым отгонит насекомых; он ошибся и, вероятно, при виде огня просто обретал уверенность. Над головой тучи скрыли звезды. Надвигался дождь.
Имп, фавн и гоблин - все оказались вдали от родины, мрачно думал Рэп. В сгущающейся тьме они сидели на табуретках вокруг огня, слишком усталые даже для того, чтобы поддерживать разговор. То и дело кто-нибудь из них вздрагивал и тревожно оглядывался на джунгли. Рэпу было незачем оглядываться - он постоянно вел мысленный поиск, но в джунглях ничто не шевелилось.
Импа никогда не считали крепышом, а теперь он выглядел доходягой. Редкая щетина казалась грязью на его узком личике, но не могла скрыть угри и прыщи. Он уныло глядел на огонь, съежившись так, что кости проступали под кожей.
Пламя костра придало коже гоблина тот зеленоватый оттенок, который Рэп запомнил еще по зимним ночам. Маленький Цыпленок уселся, положив локти на колени и глядя на угли: тревожиться и раздражаться было не в его характере. Впалые щеки подчеркивали ширину его скул и длинный нос, но, несомненно, он пребывал в лучшей форме, нежели Рэп или Тинал.
А сам фавн? По крайней мере, у него была цель, и именно цель сделала его вожаком в этом бесконечном путешествии. Но он с досадой ощущал свою неспособность хоть что-нибудь возглавлять, превратив собственную жизнь в цепь бедствий. Он предал своего короля в тщетной попытке предостеречь его дочь; он подвел саму Инос, когда ему следовало узнать еще два слова силы и стать адептом. Она звала его, а он снова не ответил на ее призыв.
Фавн нуждался в помощи.
Рэп закашлялся. Маленький Цыпленок вскинул голову, и Рэп кивнул: момент наступил.
Гоблин поднялся, отмахиваясь от насекомых.
- Принесу еще дров, - громко объявил он.
Комедиант из него получился дрянной, но Тинал был поглощен созерцанием углей и ничего не заметил. Гоблин скрылся в тени.
По сравнению с Маленьким Цыпленком мотылек произвел бы безобразный шум. Ступая тише, чем льется звездный свет, он сделал круг за спиной Тинала и занял положение, как объяснил ему прежде Рэп, высоко подняв топор, словно готовясь расколоть череп импа. Рэп неуклюже поднялся, сжимая длинную и тонкую острогу. Он прохромал поближе к Тиналу, на лице которого отразилась понятная тревога.
- Не беспокойся, - поспешил произнести Рэп, - я ничего с тобой не сделаю. Я просто хочу попросить об одолжении.
Тинал расплылся в нервной усмешке, обнажающей кривые зубы.
- О каком, Рэп?
- Я не прочь поговорить с Сагорном.
Тинал с облегчением улыбнулся.
- Ну разумеется! - Он дернул веревку, завязанную вокруг пояса, распуская узел.
- Как раз вовремя, - заметил Сагорн.
Рэп ждал превращения. Он видел его и прежде, но до сих пор мгновенная замена ошеломляла его, как в первый раз. Ему казалось, что при этом должно быть видно, как один человек растворяется, сменяясь другим, однако этого не происходило. Тощий маленький имп исчез, а на его месте теперь сидел высокий нескладный старик, спокойно поправляющий набедренную повязку.
Его жидкие белые волосы были приглажены, как в тот момент, когда он исчез из покоев Иниссо, лицо чисто выбрито. Каким-то образом он умудрялся внушать превосходство, даже будучи облаченным лишь в рваную тряпку. Его бледная кожа складками свисала поверх костей, улыбка раздвигала тонкие губы. Пляшущий свет костра превратил складки возле углов его рта в глубокие расщелины.
Рэп глубоко вздохнул.
- Я хотел спросить у вас совета.
- Да, совет тебе и вправду необходим. Ты - чрезвычайно решительный юноша, мастер Рэп. Но сначала я дам тебе клятву, что вызову на свое место Тинала. Полагаю, твой подручный стоит за моей спиной с еще одной острогой?
- С каменным топором.
Сагорн приподнял клочковатые белые брови.
- Ударив Дарада по голове, вы ничего не добились бы - разве что привели бы его в ярость. Но я даю вам слово.
Рэп изо всех сил старался не смотреть в сторону Маленького Цыпленка. Но Сагорн все равно догадался о том, где он находится. Он не упустил случая показать свое превосходство.
- Но надеюсь, вы не будете против, если Маленький Цыпленок останется на прежнем месте? В конце концов, у меня нет причин доверять вам.
Морщины Сагорна стали глубже от улыбки, каждый раз напоминающей Рэпу пасть стального капкана.
- Как пожелаете. Но я не причиню вам вреда. Я не стану вызывать Дарада - ведь я дал слово.
- Спасибо, - неловко пробормотал Рэп.
- Ты хочешь знать мое мнение об этой деревне? - Сагорн обвел взглядом поляну. - Как говорил вам Андор, я никогда не встречался с обитателями Феерии - это и вправду кровожадные охотники за головами. Их город хорошо укреплен.
- Но здесь низкие дверные проемы и короткие постели.
- Это я видел... то есть Тинал видел. Очевидно, это поселение еще одного местного народа, феери.
Рэп уже пришел к такому же выводу.
- Но что случилось? Почему деревня опустела?
- Вероятно, один отряд аборигенов напал на другой... - Сагорн нахмурился, вглядываясь в лицо Рэпа, которое едва мог разглядеть на фоне огня. - А у тебя есть причины думать иначе?
- А постели, утварь, сети, запасы еды?
Старик покусал губу.
- Ты прав. Все это досталось бы победителям.
- В сгоревших хижинах есть кости.
- Вот как?
- Три скелета. Три черепа.
- Вот оно что! Пусть ты невежествен, но не глуп, мой юный друг. Если это не охотники за головами, может, имперские войска?
- Разве легионеры забивают пленных до смерти?
- Да.
- Но зачем? - удивился Рэп. - Я думал, охотники за головами ценят черепа своих жертв как трофеи. А здесь нет ничего такого - ни голов на шестах, ни самих шестов. Эти палки - козлы для сушки рыбачьих сетей. Все оружие, которое мы нашли, выглядит как охотничье снаряжение. Нам не попалось ни единого меча. Стрелы маленькие, рассчитанные на птиц, не зазубренные. А это острога для ловли рыбы. Можете спросить у Маленького Цыпленка.
Бледные глаза джотунна блеснули в свете костра.
- А ты проницательнее, чем я думал, мастер Рэп. Когда я впервые увидел тебя у короля... я тебя недооценил. Ты повзрослел с тех пор, как Джалон встретил тебя на холмах.
Рэп повзрослел уже достаточно, чтобы раздражаться от покровительственного тона.
- Похоже, за полями по-прежнему ухаживают. Пепел в одном из очагов не смыли дожди - это видел Маленький Цыпленок. Двери зарастают сорняками, но в одном из курятников еще уцелели птицы - кто-то кормит их.
Сагорн осторожно обернулся, чтобы взглянуть на гоблина, который до сих пор держал над ним топор.
- Здесь все меняется быстрее, чем в твоих северных лесах, юноша.
Маленький Цыпленок промолчал, его узкие глаза поблескивали золотом. Сагорн снова повернулся к Рэпу, очевидно раздраженный молчаливой угрозой.
- А здесь, в тропиках, трагические события в деревне могли развернуться самое большее несколько недель назад. - До сих пор мудрец не высказал ни единой глубокой мысли, подумал Рэп, но Сагорн вновь сверкнул своей мрачной улыбкой. - И если даже ты обнаружил уцелевших благодаря своему дальновидению, сказать об этом Тиналу ты не решился.
- Кто-то убежал отсюда, услышав наши шаги.
- Это был всего один человек?
- Да, всего один. И он все еще неподалеку, на расстоянии двух полетов стрелы - впрочем, в этих зарослях стрела не могла улететь далеко.
- Чем он занимается?
- Просто сидит. Он уже давно скрывается в лесу.
- Вот как? Опиши его, - нетерпеливо попросил Сагорн. - Я не могу думать за тебя, пока не получу все сведения.
- Ростом он примерно вот такой. Костлявый. На таком расстоянии мне трудно различить подробности. Насколько я могу судить, он безоружен. У него смуглая кожа.
- Гм... он не достигает даже роста гнома. Значит, это ребенок?
Рэп кивнул.
- Тогда, пожалуй, я соглашусь с твоим предположением: здесь побывали имперские войска или джотунны. Один ребенок пережил нападение. Не зная, что делать, он остался здесь и попытался продолжать работу в деревне, надеясь, что когда-нибудь вернутся другие. Ты должен поймать его! Призови на помощь свое ясновидение или прикажи гоблину. - Старик вновь расплылся в многозначительной улыбке. - Но ведь ты не стал бы рисковать и звать меня, чтобы получить столь очевидный совет?
Сагорн потер подбородок.
- Нет, что-то здесь не то. Тинал обладает поразительным чувством интуиции. Как он говорил, я был еще молод, когда попал сюда - это случилось до того, как мы узнали наше слово силы. С тех пор я не вспоминал о Феерии, а у Тинала и вовсе не было причин для воспоминаний. Если этот плут считает, что здесь есть что украсть, вероятно, он прав.
Рэп постарался вложить в свои слова все недоверие:
- Ты хочешь сказать, что местных жителей защищают от гостей?
- Это только одно из возможных решений. Впрочем, здесь наверняка водятся чудовища - я видел пару сфинксов и химеру.
- В клетках?
- Да. И еще мне довелось проехаться верхом на гиппогрифе. Но ты прав - слишком уж сильна защита, если цель - просто уберечься от диких зверей. Даже Тинал заметил, что в Империи обычно не заботятся о безопасности гостей. Думаешь, никаких охотников за головами не существует? Последний уцелевший житель этой деревни напуган вами, незнакомцами. Так кого или что здесь защищают и от кого?
Сагорн замолчал, сердито отмахиваясь от насекомых.
Но Рэпу были нужны ответы, а не вопросы.
- Расскажите мне про Мильфлер. Где он находится?
- На Восточном побережье, ближе к южной оконечности острова, если не ошибаюсь. Преобладающие ветра... да, он на юге. Вы двинулись не в ту сторону.
- Насколько он велик?
- Город был довольно мал - по крайней мере, во время моего визита. Много имперских войск... - Он снова помедлил. - И кораблей. Маленьких прибрежных судов. Контрабанда? - Бледные глаза джотунна возбужденно блеснули. - Но зачем, хотелось бы знать? Чрезвычайно любопытная загадка, мастер Рэп! Доверься Тиналу: если где-нибудь здесь есть что-то ценное, он непременно это найдет. И украдет.
Слово силы тоже было ценностью. Рэп надеялся, что не одно его слово пробудило чутье Тинала.
- Что же ценного может оказаться здесь?
- Не знаю, но подозреваю, что Тинал обнаружит эту вещь.
- Я просто хочу выбраться отсюда.
- Позволь дать тебе стоящий совет - ведь именно поэтому ты вызвал меня. - Старик взглянул на ноги Рэпа. - Всем вам необходим отдых. Проведите здесь несколько дней. Нет, выслушай меня! Самоубийством ты ничего не добьешься, а выносливость Тинала имеет свои пределы. Меня удивляет, что он до сих пор жив. Ты польстил ему, и я предлагаю поступать так же и впредь. Ты совершенно прав: тебе незачем иметь дело с Джалоном или с Андором, а я не могу помочь вам в пути. Так что продолжай восхвалять Тинала. Это поможет и ему и тебе.
Разумеется, Тинал запомнит этот разговор.
- Но каков ваш интерес в этом деле? - с подозрением спросил Рэп.
Сагорн сухо усмехнулся.
- Магия! Почему волшебное окно так необычно отозвалось на твое появление? А Блестящая Вода, что это она так печется о нашем общем друге? - Он указал пальцем на гоблина. - Чем ты привлек внимание Хранителей?
- Мне известно только то, о чем я уже говорил Тиналу, - ответил Рэп.
- И Тинал тебе поверил. Из всех нас он лучше всего распознает ложь, и потому я доверяю его суждениям.
- Тогда расскажите мне об этой Блестящей Воде.
- Она очень стара и, говорят, выжила из ума - за это я могу поручиться.
- Почему?
- Ну, посуди сам! Вспомни, как ты перепугался, когда впервые услышал от меня про наше слово силы. Колдуньи живут подолгу. Они могут получить все, что только пожелают: власть, богатство, мужчин, женщин, молодость, здоровье. Словом, все! Но через пару десятков лет все это приедается. И потом, они живут в непрестанном страхе перед другими волшебниками.
- Которые стремятся выведать у них слова?
Сагорн смутился.
- Может быть. Об этом тебе рассказывал Андор, верно? Но ни одному смертному не понять, как устроено их мышление. Вот еще одна возможность: могущественный волшебник может подчинить себе более слабого заклятием послушания. Известно, что Хранители способны на такое. Другие колдуны побаиваются Хранителей, поскольку те наиболее сильны, ревниво относятся к соперникам и в их распоряжении всегда находится немало магов и колдунов послабее. Я подозреваю, что каждый Хранитель постоянно ведет поиск на своей территории, охотясь за колдунами, которых может подчинить себе. Даже замок Иниссо в Краснегаре... помнишь волшебный барьер, который ты чувствовал вокруг него? Об этом ты говорил Андору.
Наконец-то Рэп уловил, к чему идет разговор.
- А та комната находится вне барьера, над ним, подобно сторожевой башне?
- Вот именно! У волшебников есть два выхода: некоторые из них строят твердыни вроде этой в отдаленных местах и становятся в буквальном смысле слова отшельниками, прячась за созданные ими барьеры, как в раковину. Другие скрываются из виду, не пользуясь своей силой, - только так я могу объяснить неожиданное появление магов и колдунов. История переполнена подобными случаями. К примеру, считается, что молодой волшебник Зиниксо унаследовал все четыре своих слова от прапрабабушки, которая пользовалась магическими способностями только для того, чтобы продлить жизнь. Никто даже не знал, что она владеет волшебством.
Рэп припомнил, как Блестящая Вода заявляла, что способна почувствовать чужую силу, когда ею пользуются, - даже жалкие способности Рэпа может выведать. Он содрогнулся.
Сагорн повернулся к грозной фигуре Маленького Цыпленка.
- Не мог бы ты опустить топор, юноша? Я чувствую себя весьма неловко, зная, что он висит надо мной.
Рэп кивнул, и гоблин медленно опустил руки и отступил назад, однако не расслабился и не спустил глаз с ученого. Костер угасал, давая все меньше света и больше дыма.
Еще хмурясь, Сагорн обернулся к Рэпу.
- Что еще тебе известно о других Хранителях?
- Очень мало, сэр.
- О деяниях Хранителей мы знаем больше, чем о более слабых волшебниках - только потому, что Хранители вершат историю. Опять-таки возьмем Зиниксо: это совсем молодой гном, чуть постарше тебя, если я не ошибаюсь. Его предшественница, волшебница Аг-Ан, правила Западом в течение целого века. Вероятно, с возрастом она стала беспечной. Больше года назад она посетила свадьбу в Павлиньем зале императорского дворца и была поражена ударом молнии. Убито пятеро человек, стоящих рядом с ней, еще больше ранено.
Рэп недоверчиво переспросил:
- Молния? В зале?
- Вот именно. Но спустя несколько мгновений еще более мощный удар обрушился на галерею, где находился Зиниксо. Часть галереи обвалилась, и добыча смерти стала еще более многочисленной - люди сгорели или погибли под обломками. Я работал в библиотеке, в дальнем конце дворца, но и там чувствовал сотрясение и грохот удара. Это была ужасная вспышка силы, и то, что Зиниксо выжил, свидетельствует о его могуществе.
- Кто же это сделал?
- Хороший вопрос! Вероятно, один или несколько других Хранителей, которые помогли ему занять место Аг-Ан, а потом кто-нибудь из них попытался отомстить самому Зиниксо.
Или же это была попытка двойной игры кого-нибудь из его бывших союзников. А может, какой-то другой волшебник воспользовался возможностью, чтобы сделать свой ход - прежде чем новичок укрепится в новом качестве. Видишь, в чем дело? Мы не знаем ровным счетом ничего! Но ты был прав, отказавшись стать адептом. Это была бы опасная сделка. Сделка была бы поистине отвратительной.
- А Зиниксо мог подстроить нападение на самого себя?
Рот Сагорна захлопнулся, лязгнули зубы, и минуту старик пристально вглядывался в лицо Рэпа. Костер мигнул в последний раз и угас, и выражение на лице Сагорна было невозможно понять.
- Хитроумный ход! - пробормотал он. - Но не думаю, чтобы ты был прав. Волшебнику ни к чему производить впечатление на кого-либо, кроме, пожалуй, других колдунов - а их невозможно обмануть. Нет, пожалуй, я предпочту распространенное убеждение о том, что второй удар был отмщением Литриана или Олибино, которые пытались отделаться от соперника. Если так, значит, он выстоял против их объединенных сил!
- Разве такое возможно? - Этот разговор о волшебстве вызывал у Рэпа дрожь и зуд во всем теле, однако он понимал: эти сведения очень важны, если он желает хоть чем-нибудь помочь Инос.
- Конечно! Один волшебник зачастую способен победить двух других. По крайней мере, по этому поводу сохранилось немало исторических свидетельств. Вот почему по Договору требовалось четверо Хранителей: один может противостоять двоим, но троим - никогда. Впрочем, слово «никогда» следует заменить, скажем, «редко». Кто знает?
Наступило молчание, нарушаемое только потрескиванием углей и отдаленным шумом прибоя. Капли дождя шипели, падая на раскаленные угли. Рэп заметил, что Сагорн вопросительно смотрит на него, словно ожидая понимания.
- Зиниксо - волшебник Запада?
Сагорн кивнул.
- А Запад управляет в основном погодой?
Сагорн вновь сверкнул своей жутковатой улыбкой.
- Нет! Я часто слышал подобное утверждение, но записи его не подкрепляют: слишком уж много встречается упоминаний о том, как другие волшебники вызывали бури и так далее. Не знаю, что находится в ведении Запада - полагаю, погода лишь одна из его сфер. - На минуту он задумался. - Возможно, он находится на особом положении среди Четверки и покровительствует самому императору, хотя официально император считается святая святых.
- Значит, мы находимся на землях волшебника Запада?
- Полагаю, да. Феерия расположена далеко на западе и, разумеется, ближе к югу.
- Значит, Блестящая Вода не могла перенести нас сюда?
Сагорн покровительственно улыбнулся.
- Только с его разрешения.
- Они с Зиниксо - друзья?
- Может быть. Вероятно, Блестящая Вода даже помогла ему в восхождении. Считается, что волшебник Литриан ненавидит Зиниксо - эльфы и гномы редко дружат. Волшебник Олибино... только между нами, юноша, но я видел его... Олибино - напыщенный филин. В любое время Юг и Восток могут объединиться, и тогда Запад и Север наверняка станут союзниками - ты понимаешь? - Сагорн нахмурился, глядя в небо, словно советуя дождевым каплям приостановить падение. - Значит, необъяснимый интерес Блестящей Воды к твоему знакомому гоблину может распространяться и на волшебника Запада. С другой стороны, Блестящая Вода вполне могла запутаться и совершить ошибку, а потом начисто забыть о вас.
Припоминая старуху, восседающую нагой на троне из слоновой кости, Рэп с удовольствием принял эту мысль.
- Надеюсь, так и есть!
Старик радостно потер рука об руку.

Предыдущая страница 4 Следующая страница


5 Дэйв Дункан

- А может, и нет! Теперь ты видишь, почему мне можно доверять, мастер Рэп? По-моему, все это восхитительно! По крайней мере, ты должен понимать: я не позволю Дараду растерзать тебя. Скорее я предоставлю тебе возможность идти своим путем - только чтобы посмотреть, что случится с тобой и с гоблином. Это уникальная возможность увидеть магические силы в действии!
- Значит, для вас мы не более чем развлечение?
- А чем еще вы можете быть для меня? Или я для вас? Друзьями? - Старик скривился, его голос стал резким и горьким. - С кем же из нас ты хотел бы подружиться? Мы, все пятеро, - отдельные люди. Доверять каждому из нас можно лишь в определенных пределах. Мы не верим даже друг другу!
- Даже Тиналу?
Сагорн вздохнул и задумчиво уставился на угасающие угли. Капли дождя падали на них все чаще.
- В последний раз я видел Тинала, когда мне было десять лет и я пытался спрятаться за спину Андора - все мы столкнулись лицом к лицу с разгневанным колдуном.
Рэп попытался представить себе эту картину давнего прошлого.
- Сколько ему было лет?
- Тиналу? Около пятнадцати. Мне он казался рослым и мужественным. Известно ли тебе, что такое угрызения совести, мастер Рэп? Он никогда не простит себя за то, что случилось той ночью. Ты воплотил в себе все качества, которые он ценит, - решительность, способность надеяться только на себя, честность. Так что продолжай взывать к его гордости, и он попытается заслужить твою дружбу.
Рэп считал, что Тинал не согласится с подобным высказыванием.
- Вы хотите сказать, я должен довериться ему?
- А разве у тебя есть выбор? По крайней мере до тех пор, пока вы не доберетесь до Мильфлера и попытаетесь вернуться на материк. Здесь вам понадобится хитрость... может, тогда и поговорим? Отдохните несколько дней, дайте ранам на ногах затянуться. В таком климате раны легко могут загноиться, а у вас впереди долгий путь. - Старик иронически улыбнулся. - Ну, поскольку погода портится, а у меня нет ни малейшего желания тревожить свой прострел, пожалуй, мне пора удалиться.
Маленький Цыпленок вновь вскинул топор.
- Подождите! Я должен найти Инос...
Сагорн хрипло рассмеялся и покачал головой.
- Ты повторяешься. Тебе понадобятся месяцы, а то и годы, чтобы добраться до Араккарана или Краснегара. Несколько дней отдыха пойдут вам на пользу и ничего не решат.
- У меня есть еще один вопрос, - поспешно произнес Рэп. - Зачем колдунья забрала Инос?
Ученый возился с узлом на своей набедренной повязке.
- Кто знает?
- Сагорн! - Рэп шагнул вперед. Острога задрожала в его руке.
Старик в гневе вскинул голову.
- Попробуй только пригрозить мне, мальчишка, и тебе придется отвечать перед Дарадом!
- Тогда помогите мне!
- У тебя же есть мозги - вот и пошевели ими! Мне в голову приходят по меньшей мере четыре причины, но выбрать из них одну я могу не лучше, чем ты.
- Назовите эти причины, - потребовал Рэп, еще не успев успокоиться.
- О Бог Терпения! Да ведь они очевидны! Во-первых, колдунья забрала с собой Инос, чтобы украсть у нее слово силы - и если так, тогда Инос уже давно мертва или сошла с ума от пыток. Во-вторых, чтобы сделать ей одолжение - вспомни, ведь Инос оказалась в опасном положении. В-третьих, возможно, Раша извелась от скуки и пожелала вмешаться в политику, подобно Хранителям. Даже колдуньи не всемогущи. Самый могущественный волшебник не способен сотворить настоящую живую принцессу с известной родословной, претендующую на престол, - такое под силу только Богам. Значит, Инос - редкостная находка.
Обо всем этом Рэп уже успел подумать.
- Какова же четвертая причина?
Костер выпустил клубы пара и зашипел. Капли дождя забарабанили по листьям, по лицу Сагорна побежали струйки.
- Во время сделки пустить Инос в ход, как козырь.
- Что? - взревел Рэп. - И это все, на что вы способны? Козырь? Если колдуньи так сильны, зачем им вступать в сделки?
Длинная верхняя губа джотунна изогнулась в надменной, аристократической усмешке.
- Юноша, если ты задаешь такой вопрос, значит, ты не понял ни слова!
Он исчез. Осталась лишь дерзкая ухмылка, неуместная на жалком лице Тинала.

4

Ясновидение не походило на зрение: Рэп не видел, он просто знал. Даже в темноте он знал, где лежат подгнившие шесты, где тропа заросла колючими кустами и плетями вьющихся растений, где поджидают мшистые поваленные стволы и низко нависшие ветви; даже в кромешном мраке он каким-то образом угадывал их сочную зелень. При дневном свете он никогда не достигал такого искусства следопыта, каким владел Маленький Цыпленок, но при небольшом расстоянии в дождливую, непроглядную ночь ему не было равных. Осторожно, шаг за шагом он продвигался к спящей добыче, свернувшейся комочком среди кустов.
А может, она и не спала... Когда расстояние между ними сократилось до десятка шагов, Рэп почувствовал, что ребенок - девочка и что она плачет, всхлипывает, лежа под кустом. Девочка оказалась тоненькой, совсем крошечной и темнокожей.
Ее родных безжалостно убили у нее на глазах, а остальных односельчан связали и увели. А теперь еще одни незнакомцы выгнали ее из деревни, где она жила как призрак, отняли у нее последние радости. Рэпу тоже захотелось плакать.
Он намеренно наступил на громко треснувшую ветку, и девочка села с еле слышным, быстро подавленным вскриком.
- Не бойся, - произнес Рэп. - Я не причиню тебе вреда. Я принес еду. Я - друг.
Ребенок захныкал и съежился, став почти незаметным.
- Я вижу в темноте, но не хочу подходить ближе. Я знаю, где ты прячешься. Ты обхватила руками колени, а прямо за твоей спиной стоит дерево, верно? Рядом с тобой лежит лопатка. Я не шевелюсь, не подхожу ближе - ты должна это понять, ты ведь слышишь мой голос. Не бойся.
В ответ не раздалось ни звука, кроме глухого стука дождя по навесу листьев над головами и ровного журчания воды. Воздух наполнился запахом сырого дерева и прелой листвы.
- Сейчас я положу то, что принес, - здесь одеяло, вода в тыквенной бутылке и немного еды. Вот, я кладу все на землю. А теперь я ухожу. Ты ведь слышишь, как я шагаю? Я расскажу тебе, где оставил вещи. Разве ты не голодна?
И на этот раз ответом ему стало молчание, но...
- Ты кивнула, я видел. Значит, я вижу в темноте, но не собираюсь ловить тебя. Ты слышишь - я отхожу еще дальше.
Девочка снова кивнула. Рэпу показалось, что он даже почувствовал, как дрожат ее руки и ускоряется дыхание.
- А сейчас я расскажу тебе, как найти вещи. Иди вперед...
Малышка еще сильнее обхватила руками колени.
- Я проведу тебя к еде.
Она покачала головой.
- Ладно, - согласился Рэп, - поступай как знаешь. Но я не причиню тебе вреда. Скажи, кто убил людей из деревни?
Ее губы наконец-то зашевелились.
- Солдаты.
- А я не солдат. Со мной двое друзей, и они тоже не воины. Мы хотим помочь тебе. Если ты сдвинешься с места, я скажу тебе, как найти вещи, которые я принес.
Но крохотная фигурка не шевельнулась. Очевидно, слова Рэпа лишь усиливали ее испуг. Рэп умел успокаивать перепуганных жеребят или щенят, но на людей его влияние не распространялось.
- Тогда я ухожу. Ты этого хочешь?
Девочка кивнула.
- Приходи ко мне утром. Я буду ждать тебя у поля, там, где ты вырвала сорняки, и мы поговорим. Утром, хорошо? Еду и одеяло я оставлю здесь. А теперь я ухожу.
Насвистывая печальную песенку и ненавидя себя, Рэп повернулся и шумно зашагал прочь по невидимому лесу. А девочка осталась на прежнем месте, под дождем.

5

Она пришла на следующее утро, после того как Рэп прождал ее под палящим солнцем целый час. Он решил принести с собой табурет, поскольку ноги воспалились и мучительно ныли, но возле поля не оказалось тени, и все, что ему осталось, - отмахиваться от мошкары и чертыхаться. Тинал и Маленький Цыпленок сидели на виду, на другом краю поляны.
Все это время девочка наблюдала за ними из джунглей, но Рэп делал вид, что ничего не замечает. Он коротал время, рассматривая растения на поляне и пытаясь догадаться, что это такое. Единственными знакомыми среди них оказались бобы.
Наконец его терпение иссякло. Повернувшись лицом к прячущейся девочке, он поднес руки ко рту и прокричал:
- Выходи! Я не трону тебя. Я не воин.
Через несколько минут она показалась из-за кустов и направилась к Рэпу с такой грацией, будто плыла, не касаясь ногами земли. Девочке было на вид не больше двенадцати лет, но ее голова едва достигала груди Рэпа. Всю ее одежду составляло платье из домотканой бурой материи. Малышка обходилась без обуви и каких-либо украшений. Прямые волосы она оставила распущенными. Как и кожа, ее волосы и глаза были черными - совершенно черными, даже белки. Казалось, ее лицо вырезано из цельного куска эбенового дерева. Ночью Рэп этого не заметил. Он подавил удивление, улыбнулся и уселся, ожидая девочку и держа руки ладонями вверх, чтобы показать - он безоружен.
Она подошла ближе, чем ожидал Рэп, остановилась в нескольких шагах от него и попыталась улыбнуться дрожащими губами. Должно быть, бронзовая кожа Рэпа и его серые глаза с яркими белками произвели на девочку такое же впечатление, как ее внешность - на самого Рэпа.
- Я буду звать тебя Приносящий Еду, - дрогнувшим голосом произнесла она. - А как ты назовешь меня?
Рэп уже открыл рот, чтобы назвать себя, но вместо этого девочка попросила его дать имя ей самой. Затем он вспомнил одно из суеверий матери - злые колдуны стремятся выведывать имена людей, чтобы причинить им вред. Вероятно, жители Феерии тоже верили в это.
- Я назову тебя Спящей в Лесу.
Догадка оказалась верной - девочка одобрительно кивнула и сделала глубокий вдох.
- Приносящий Еду, добро пожаловать к нашему очагу и колодцу. Хвала Добру... - Она смутилась и прикусила губу. Черные губы, черный язык... Рэп с облегчением заметил, что по крайней мере зубы у нее белые. Она начала снова: - Мы предлагаем тебе все, что у нас есть, и пусть твой приход будет добрым знаком. Пусть твое пребывание здесь будет радостным и... долгим. - Она неуверенно улыбнулась. - Я правильно сказала?
- По-моему, да. Ты сказала очень хорошо. Но я не знаю, как надо отвечать. Может, ты мне подскажешь?
Она покачала головой.
- Тогда я скажу только, что благодарю тебя, Спящая в Лесу, и хочу быть твоим другом.
Она с облегчением улыбнулась.
- Ты согласна познакомиться с моими друзьями? У меня двое друзей, и они тебя не тронут. Они тоже хотят подружиться с тобой.
Поколебавшись, девочка протянула ему руку. Ее ладошка была липкой от пота, а пальчики - тонкими, как у младенца.
Рэп поднялся и повел ее к хижинам, восхищаясь ее плавным шагом. Трава, по которой она ступала, почти не сгибалась под ее ногами.
- Когда приходили воины?
- Давно.
- И спаслась только ты одна?
Малышка кивнула. Рэп подумал, что она вновь расплачется, и выругал себя за то, что так рано начал расспросы.
- Мама послала меня к ловушке для рыбы, посмотреть, не попалось ли... - Ее голос сорвался.
- Об этом ты расскажешь мне потом. Должно быть, ты опять проголодалась? Сейчас мы познакомимся с моими друзьями, поедим, а потом поговорим.
Что же ему теперь делать с сиротой? Если имперские солдаты и впрямь повинны в зверском истреблении жителей деревни, тогда не стоит вести ее в Мильфлер. Там она подвергнется опасности и будет тосковать по дому. Потому Рэп решил поискать другую деревню, но на это могло уйти несколько недель. Он просто не мог оставить ребенка здесь одного.
- Когда засияет луна, - робко спросила она, - и я захочу танцевать, ты будешь хлопать мне?
- Конечно.
Она радостно улыбнулась.
- Я плохо танцую, но хлопать здесь некому. А потом я похлопаю под твой танец!
Рэп подумал, что девочке предстоит испытать еще одно разочарование, но пообещал ей станцевать.
Вдруг она остановилась и подергала его за руку. Рэп удивился, увидев тревогу на ее лице.
- Приносящий Еду, - спросила она, - что у тебя на сердце?
Рэп попытался изобразить добродушную улыбку.
- Я не совсем понимаю тебя, Спящая в Лесу. Я прибыл издалека и не знаю здешних обычаев.
Девочка заметно встревожилась.
- Скажи, как я должен тебе ответить?
Казалось, Спящая в Лесу не знает, что ответить и почему она задала этот вопрос. Она смутилась, долго подыскивала слова и наконец попросила:
- Расскажи мне свои сны.
Рэп ощутил неловкость и насторожился. Он опустился на колени в красную почву, вгляделся в странное личико, и в этот миг его глаза расширились еще больше, чем у малышки.
- Мои сны?
- Скажи, что ты ищешь. - Непонимание Рэпа пугало малышку.
- Ты хочешь спросить, о чем я мечтаю? - уточнил Рэп, и ответом ему стал решительный кивок. - О, я ищу женщину, мою подругу. Ее забрала... Ей пришлось уехать далеко-далеко, а я хочу найти ее.
Угольно-черные глаза испытующе уставились на него. Кожа девочки блестела, как лакированная, но глаза сияли еще ярче - подобно черному металлу, прекрасному, несмотря на свой непривычный вид.
- Зачем?
- Чтобы служить ей. Она - моя королева.
Последовала еще одна пауза, затем внезапная детская усмешка, словно все происходящее было шуткой.
- Ты не знаешь!
По-видимому, эта загадочная реплика завершала ритуал. Вновь исполнившись уверенности, Спящая в Лесу потянула Рэпа за руку, заставив его подняться, и пошла дальше рядом с ним. Но почему-то этот эпизод не казался Рэпу шуткой, и он надеялся, что ему не предстоит столкнуться с еще более странными обычаями.
Уверенность преобразила девочку, ее походка стала танцующей. Рэпу подумалось, что только он удерживает ее на земле, а иначе девочка взлетела бы в небо. Андор как-то обмолвился, что феери - самые грациозные из всех народов Пандемии, но сам он никогда не встречал их. Такой чести удостаивались лишь немногие. Черты лица девочки были тонкими и изящными, ее блестящая кожа пленяла непривычной красотой. Даже ногти оказались черными.
Тинал сделал несколько шагов навстречу им. Вероятно, он считал, что он на вид добродушнее Маленького Цыпленка, но девочка стиснула руку Рэпа, едва Тинал приблизился к ним. Они остановились и долгую минуту провели в молчании.
- Я назову тебя Маленьким Человеком, - заявила девочка.
Изумление скользнуло по лицу Тинала, и он взглянул на Рэпа.
- Дай ей имя, - еле слышно произнес Рэп.
- А я... я назову тебя Смуглой Дамой. Девочка захихикала, словно услышав шутку.
- Маленький Человек, добро пожаловать к нашему очагу и колодцу. Мы предлагаем тебе все, что у нас есть, и пусть твой приход будет добрым знаком. Пусть твое пребывание здесь будет радостным и...
- Затянется надолго, - подсказал Тинал. Ее глаза блеснули.
- И затянется надолго!
Тинал поклонился.
- Пусть Добро растет в твоем доме, а Зло исчезает. Пусть ваши мужчины будут сильными, женщины - плодовитыми, дети славятся красотой, а старцы - мудростью. Пусть цветут твои поля, множатся стада, а стрелы всегда попадают в цель.
Спящая в Лесу - или Смуглая Дама - радостно захлопала в крошечные ладошки и с упреком взглянула на Рэпа.
- Он знает слова!
- Тогда пусть научит меня.
- Это приветствие фавнов, - заметил Тинал, бросив самодовольный взгляд в сторону Рэпа. Он повторил ритуальное приветствие слово за словом, а Рэп в свою очередь произнес его, обращаясь к девочке.
Выслушав его, она рассмеялась, а затем вновь встревожилась, подступив вплотную к Тиналу и окинув его пристальным взглядом, каким прежде смотрела на Рэпа.
- Маленький Человек, что у тебя на сердце?
Тинал вновь недоуменно взглянул на Рэпа.
- Твое заветное желание, - подсказал Рэп.
- А, вот что! Смуглая Дама, я хочу освободиться от чар злого колдуна.
Малышка изучала его дольше, чем Рэпа, а затем произнесла тот же ответ, но смущенным тоном:
- Ты не знаешь!
Наступила очередь Маленького Цыпленка, но малышка уже чувствовала себя увереннее. Она заявила, что будет звать его Большие Уши, и Тинал с Рэпом поспешно подавили усмешки. Узкие глаза гоблина слегка расширились.
- Я буду звать тебя Ночной Красавицей, - отозвался он на импском языке с сильным акцентом.
Рэп был удивлен и благодарен - имя звучало недурно. Зная, как презрительно гоблины относятся к женщинам, он опасался какой-нибудь грубости.
Ночная Красавица повторила ритуальное приветствие, а Маленький Цыпленок ответил ей, повторяя слова Тинала.
Далее он был награжден пристальным взглядом.
- Большие Уши, что у тебя на сердце?
Рэп знал ответ и гадал, скажет ли Маленький Цыпленок правду. Он ответил на языке гоблинов:
- Убить Плоского Носа. Причинить ему много боли.
На этот раз осмотр продолжался еще дольше. Вдруг малышка вскрикнула и протянула к гоблину обе руки. Рэп с тревогой увидел, что ее блестящие черные глаза наполнились слезами, на гладких щеках заискрились струйки.
- Ты знаешь! - Она потянула гоблина за руки. Недоумевая, Маленький Цыпленок опустился на колени. Девочка приподнялась на цыпочки, обняла его и поцеловала в щеку.
Рэп и Тинал обменялись взглядами удивления и насмешки, Тинал закатил глаза, но, прежде чем кто-нибудь из них отпустил шутливое замечание, Маленький Цыпленок вскрикнул и вцепился в обмякшую маленькую фигурку.
Он бережно уложил ее на землю. Рэп бросился на колени, но сразу и без сомнений понял: девочка мертва.
Она умерла мгновенно.
Фавн и гоблин с ужасе переглянулись.
- Это не я! - запротестовал Маленький Цыпленок. Он поднялся на ноги и отступил, бледный, как никогда, с яркими пятнами на скулах. - Я ее не трогал!
- Да, ты не трогал. Я видел это.
Тинал испустил сдавленный крик и исчез. Узел развязался, и набедренная повязка соскользнула на землю, оставив Сагорна обнаженным - и парализованным ужасом. Он уставился на труп феери. Краска отхлынула от и без того бледных щек джотунна, они стали почти белыми - как пряди волос, прилипшие к его лицу еще во время дождя вчера ночью.
- Он не прикасался к ней! - произнес Рэп. - Она сама обняла его, а он ничего не делал! Он даже заложил руки за спину, вот так.
Сагорн облизнул тонкие губы.
- Я, то есть Тинал... тоже это видел... - Старик был ошеломлен не меньше Рэпа.
- Ну так что же? - воскликнул Рэп. - Ведь вы великий ученый! Объясните это, доктор Сагорн, почему ребенок умер? Что мы натворили?
- Понятия не имею. - Сагорн взглянул на Рэпа в откровенном замешательстве. - Никакие известные мне случаи истощения, внезапного удара, травмы... - Он склонился и потрогал пульс на худенькой шейке, а потом закрыл пальцами черные глаза, которые казались невообразимо громадными. Он с трудом поднялся, казалось, впервые заметил свою наготу и поспешил взять набедренную повязку. - Никогда не встречал ничего подобного, - пробормотал он. - Не представляю себе, что может вызвать такую внезапную смерть. Должно быть, вмешательство магических сил... - Он затаил дыхание.
- Ну, и что же?
Старик воззрился на Рэпа с ужасом, исказившим его черты.
- Ничего!
Но здесь что-то было не так.
Сагорн исчез - растворился, вызвав вместо себя Тинала. Взревев, Рэп переступил через погибшую девчушку и схватил импа за плечи.
- Что он вспомнил?
- Рэп, не смей!
Но Рэп едва сдерживался. Ему хотелось встряхнуть Тинала, как пыльную конскую попону.
- О чем подумал Сагорн, почему так быстро исчез? Он что-то вспомнил, верно?
- Не знаю.
- Думай, Тинал! Вспоминай!
- Рэп, мне больно... Он думал о книге, которую читал...
- И что в ней говорилось?
- Не помню! Не знаю! Это было много лет назад, в имперской библиотеке. Просто книга, Рэп, кажется, о Феерии...
Он лгал - в этом Рэп не сомневался. Но запугивать Тинала было все равно что совершать самоубийство, вызывая Дарада. Требовать, чтобы вернулся Сагорн, было бессмысленно: он исчез именно потому, что боялся расспросов. Сделав над собой усилие, Рэп выпустил импа и повернулся к гоблину, безобразное лицо которого хранило странное недоуменное выражение.
- Она что-то сказала тебе, правда? Она прошептала что-то тебе на ухо. Что это было?
Гоблин надулся.
- Не знаю.
- Лжешь, падаль!
Глаза Маленького Цыпленка угрожающе блеснули.
- Она говорила на чужом языке - не на импском, не на гоблинском. Я ничего не понял.
Он тоже лгал. В отчаянии Рэп уставился на душные джунгли и жалкую горстку хижин, лишившихся последнего из злосчастных обитателей. Желая скрыть от остальных слезы, он пробормотал что-то и пошел прочь.
Он плакал не сдерживаясь.
Здесь крылась какая-то тайна, которую он не мог постичь. В конце концов, он всего лишь туповатый конюх, в лучшем случае - помощник управляющего имением, заброшенный далеко от дома, оставшийся без помощи и без надежды. Теперь Инос казалась ему еще более далекой, а сам он - еще более жалким. Даже двоим своим спутникам он не мог доверять.
Это он стал причиной смерти невинного ребенка. Его невежество убило девочку.
Мир оказался гораздо непонятнее и сложнее, чем предполагал Рэп.

К двери одной я не нашел ключа,
В одну завесу всматривался зря,
Пустые речи о тебе и мне я слышал,
Прежде чем исчезли ты и я.
- - - Фицджеральд. Рубаи Омара
Хайяма (32, 1879)

Часть четвертая
СУДЬБА РАССТАВИЛА ЛЮДЕЙ

1

- Ну успокойся, детка, - проговорила Инос. - Тише, дай-ка мне взглянуть на твое копыто. Все это лишь игра. - Она соскользнула с седла и попыталась утешить Сезам, похлопывая ее по шее. - Прости, девочка, прости!
Сезам закусила удила и упрямо попятилась, цокая копытами по отполированной ветрами гальке. Прошло несколько минут, прежде чем кобыла позволила успокоить себя. Сезам была одной из самых смирных лошадей, с какими доводилось иметь дело Инос, но в этот момент она словно спятила, и не без причины.
Единственной растительностью поблизости был колючий кустарник, привязывать поводья к которому не имело смысла. Вокруг, насколько хватало взгляда, простирался песок и камень, горячий, как свежеиспеченный хлеб. Зной растекался по пустыне, как озеро расплавленного свинца. Он вызывал серебристые миражи, затуманивал скалистые хребты, жег глаза. Агонисты казались еле заметными призраками, увенчанными снеговыми шапками.
Сезам все еще приплясывала на месте, встревоженная отсутствием других лошадей, и, возможно, не верила, что Инос найдет дорогу домой. Добыча скрылась за перевалом, преследуемая собаками и охотниками; конюхи и псари остались далеко позади. Тишина вернулась к голым холмам, воздух был неподвижным и жестким, слишком горячим для дыхания и пропахшим пылью.
Инос вытащила фляжку и откинула покрывало, чтобы напиться. Здесь, на холмах, она не отказывалась закрывать лицо - так делали все ее спутники, даже Азак. Она остановилась под предлогом осмотра копыт Сезам, но, пока вокруг никого не было, тщательно разыгрывать свою роль не требовалось. Встряхнув фляжку, Инос одарила ее презрительным взглядом, поняв, что та почти пуста. Небо над головой казалось пугающе громадным, и Инос вообразила себе, какой она может показаться Богам - крошечной, едва приметной точкой среди голых камней.
Она вернула на место фляжку и вытерла лицо рукавом. День выдался тяжелее, чем обычно, - Инос вновь задумалась, чего надеялась добиться, варясь живьем в пустыне. Уже больше двух недель она томилась в Араккаране, самой роскошной из темниц Пандемии, и за эти две недели, по-видимому, не достигла ровным счетом ничего: ни для Краснегара, ни для собственного удовлетворения, ибо не удостоилась даже разговора один на один с Азаком, на который так надеялась.
Вероятно, ее усилия так и не оправдаются: султан Азак целыми днями пропадал на охоте, а по вечерам закатывал пышные пиры, приглашая своих братьев, дядей и кузенов. Когда же он выкроит время, чтобы узнать хоть что-нибудь о мировой политике? А может, он просто необразованный дикарь, более невежественный, чем сама Инос?
- Упрямица - вот кто я такая! - заявила Инос, обращаясь к Сезам. - Я просто не желаю сдаваться! Не хочу ползти обратно к Кэйд, признаваться, что мне ни разу не удалось загнать этого человека в угол, сколько бы я ни пыталась. - Да, в упрямстве принцесса могла соперничать только с одним некогда известным ей фавном.
Насколько было известно Инос, дела у Кэйд тоже продвигались неважно. Она целыми днями учила придворных дам искусству устраивать чаепития и приемы в дамских салонах, и колдунья поощряла подобное введение имперских обычаев. Положение в Краснегаре не изменилось - по крайней мере, так говорила Раша. Разумеется, понадобился бы целый месяц, чтобы новости достигли Кинвэйла. А чтобы пересечь всю Пандемию, требовались годы, так что новости известные колдунье, были наиболее свежими.
- Но какое мне дело, детка? Нет, ты объясни. - Инос потрепала потную шею лошадки. - Лучше я сама скажу, почему мне неймется - потому, что я не желаю терять время сидя рядом с Кэйд, распивая чаи, поглощая пирожные, старея и толстея!
Сезам громко фыркнула, выражая недоверие.
- Да, на этот счет у тебя свое мнение, - признала Инос, оглядываясь и не замечая ни единой перемены в пустынном ландшафте. - Сидеть под крылышком Кэйд гораздо удобнее, а здесь, вероятно, я состарюсь еще быстрее. Так что ты абсолютно права: я поступаю по-своему потому, что желаю доказать - я ни в чем не уступлю этим волосатым бабуинам.
Сезам тряхнула головой и попятилась.
- Вот как? Ты возражаешь? И считаешь, что им до этого все равно нет дела?
Новизна уже притупилась, и теперь принцы сторонились Инос. Возможно, она даже раздражала их, подавая дурной пример местным женщинам. Некоторые из мужчин помоложе по-прежнему беседовали с ней, хотя выбирали темы, которые были бы немыслимы в Кинвэйле. О браке заикался лишь один из них, молодой Петкиша, но в последнее время он куда-то пропал. Инос надеялась, что между его предложением и исчезновением нет связи.
По крайней мере, теперь она узнала, что и в Зарке женщины могут выходить замуж. Браки были редким явлением, они мало что меняли и все-таки считались возможными. Знать об этом было отрадно.
- Ты совершенно права, - решительно заявила Инос лошади. - Я поступаю так потому, что не хочу терпеть презрение невежественного дикаря-переростка. Он знает, что я давно желаю побеседовать с ним наедине, и намеренно уклоняется от разговора, но я буду преследовать его до тех пор, пока от моего вида его не станет тошнить.
Сезам недоверчиво вздохнула.
А затем вдалеке появился всадник - один из охотников возвращался. Он направлялся прямо к Инос, значит, уже заметил ее. Через несколько минут Инос узнала крупного мышастого жеребца принца Кара. Вот так сюрприз! Увидеть Кара на расстоянии, превосходящем длину его тени, можно было крайне редко.
Как обычно, Азак обогнал свиту и скрылся за горизонтом вместе с дядями и братьями, тщетно пытающимися нагнать его. Зачастую он отрывался даже от стражников в коричневых одеяниях. Возвращение Кара означало, что добыча настигнута; вскоре должны были появиться и остальные охотники.
Не прошло и минуты, как Кар без усилий осадил коня рядом с беспокойно приплясывающей кобылой Инос и одновременно спрыгнул с седла с грацией, которая предполагала происхождение от многочисленных поколений наездников. Он небрежно бросил поводья, отдав краткий приказ мышастому жеребцу, а затем потянулся, чтобы погладить шею Сезам, и она застыла словно по волшебству. Азак владел тем же искусством обхождения с лошадьми. Оно отличалось от волшебства Рэпа, но производило не меньшее впечатление.
- Она оступилась на камне, - объяснила Инос, - а потом я решила дать ей передохнуть.
- Которой ногой она оступилась? - с улыбкой спросил Кар.
Кар вечно улыбался - вероятно, он родился с улыбкой на лице, растягивал губы во сне и, умирая, продолжал бы лыбиться. Только он один из взрослых принцев был чисто выбрит, его лицо выглядело круглым и мальчишеским. Ростом и крепостью телосложения он уступал большинству других принцев, на вид ему можно было дать лет тридцать - вероятно, немногим больше, чем Азаку. Он был еще одним акАзакаром - либо родным, либо сводным братом султана. Его глаза, большие и невинные, имели тот же красноватый цвет, что и у других джиннов, однако более холодных глаз Инос не видела даже на рыбном базаре. В Каре чувствовалось нечто зловещее, что она не могла определить, и вместе с тем никогда не слышала, чтобы он повышал голос или хмурился. Или переставал улыбаться.
- Передней правой, - ответила Инос.
- Похоже, скорее задней левой. - Улыбка стала еще шире, раздвинула щеки, но не коснулась глаз. - Но это не важно, верно? - Он остановился, провел рукой по щетке над копытом Сезам, а затем поднял ей копыто. - Все выглядело вполне правдоподобно.
- Кто это распускает обо мне ложь? Вы могли видеть это сами.
- Я все видел.
Инос предпочитала не наблюдать, как бедняжка газель будет загнана и растерзана. Охота с собаками не значилась в списке ее излюбленных развлечений.
- Одурачить удалось почти всех, - заметил Кар, обращаясь к копыту, которое он осматривал. - К счастью, Великан ничего не заметил. Да, здесь стрелка в копыте как будто припухла. А раньше она оступалась? По-настоящему? - Несмотря на то что Кар согнулся пополам, в его манерах по-прежнему было что-то неприятное.
Инос с трудом устояла перед искушением пнуть сапогом в столь удобную мишень.
- Нет, я не замечала. Конечно нет. С ней было все в порядке.
Кар хмыкнул, выпустил копыто и взялся за другое. Сезам вскинула голову, когда он нырнул ей почти под брюхо.
- Даже не пытайтесь повторить это Великану.
- На это у меня хватит ума.
- А я думал, его вам хватит, чтобы вообще отказаться от таких попыток. Неужели вы полагаете, что принадлежность к женскому полу защитит вас?
Инос готова была вспылить, но сдержалась и сформулировала ответ более изысканно:
- Разумеется нет. Полагаю, мне грозит такой же выговор, как принцу Петкишу.
Кар пренебрежительно фыркнул.
- Выговор? Так вы полагаете, Петкиш отделался выговором?
На охоте Азак становился фанатиком. Принцы, которые упускали добычу и не проявляли мастерства в верховой езде, удостаивались упреков султана - многочисленных и неизменно бурных. Какое бы положение ни занимал виновник, сколько бы сопровождающих низкого звания ни находилось поблизости, Азак во всеуслышание заявлял о своем презрении. Он владел большим запасом слов и потому безжалостно насмехался над провинившимся и унижал его, оскорблял и саркастически высмеивал, чередуя иронию, презрение и грубости. Зачастую это словесное бичевание продолжалось до тех пор, пока на глазах жертвы не появлялись слезы, и проходило немало дней, прежде чем она вновь осмеливалась приблизиться к султану. Публичная порка была бы более гуманным наказанием, и - боялись бы ее в меньшей степени.
Короче, Азак относился к принцам с нескрываемым пренебрежением. Он умел проявлять терпение по отношению к низшим - к конюхам, сокольничим, прочим слугам, - но для родственников не делал ни малейшей скидки на то, что человеку свойственно ошибаться. Такой стиль руководства вызывал у Инос отвращение. В третий или в четвертый раз, когда она услышала одну из грубых тирад Азака, его жертвой был юный Петкиш - это случилось через два дня после того, как он начал упоминать о браке наряду со своими обычными предложениями сожительства. Его лошадь заупрямилась перед сухим руслом реки - неширокой, но опасной лощиной, каменистой и глубокой, с обваливающимися краями. Каким-то образом Азак увидел, что происходит за его спиной, и вернулся, чтобы обрушить на виновника яростную обличительную речь - она продолжалась до тех пор, пока бедняга не спешился и не бросился на землю перед конем Азака, уткнувшись лицом в пыль и умоляя о прощении. Затем он был отослан домой, и с тех пор Инос его не видела.
Несколько минут Азак вел оставшихся охотников головокружительным галопом по местности, которая заставила бы любого разумного человека спешиться и пройти через нее на своих двоих. Принцы скакали за ним, подобно блохам, и среди них - Инос: если на такую гонку способны принцы, то и королеве не подобало отставать от них. Чудом никто из лошадей и из всадников не пострадал, но в ту ночь Инос несколько раз просыпалась с дрожью, в поту, понимая, что могло случиться.
Кроме того, она твердо уяснила: подобные порядки не позволят Азаку пасть ниже уровня совершенства. Его лошадь просто не имела права оступаться, стрелы никогда не должны были пролетать мимо цели. По-видимому, он и вправду никогда не промахивался. Неудивительно, что молодые принцы боготворили его и даже самые старшие только хмурились, но хранили почтительное молчание.
Но теперь Инос ощутила укол тревоги. Петкиш нравился ей. Почти единственный среди принцев он, казалось, был готов признать, что женщина - тоже человек.
- Что же еще случилось с Петкишем?
- Он был изгнан.
Кар еще не успел разогнуться, но Инос сохраняла на лице невозмутимое выражение, пряча гнев. Изгнание! Но за что - за неудачу на охоте или потому, что Петкиш слишком сдружился с царственной гостьей? Бедняга Петкиш с его жидкой рыжеватой бородкой! Так или иначе, он получил жестокий урок.
Азак не мог изгнать Инос, поскольку она была гостьей Раши, но, заподозрив, что она намеренно отстала от охотников, избегая вида крови, он перестанет считать ее равной своим спутникам-мужчинам. Ей будет предоставлено полное право составлять букеты в обществе Кэйд.
- Вас неправильно известили, ваше высочество, - проговорила Инос. - Моя лошадь действительно наступила на острый камень. Если бы я знала, что насчет этого возникнут сомнения, я постаралась бы сохранить доказательства. Надеюсь, вы не верите выдумкам?
Кар завершил подробный осмотр второго копыта и выпрямился. Положив руку на холку Сезам, он повернулся к Инос с насмешливым видом.
- Я сам часто выдумываю, - объяснил он. - Мне известно обо всем. Я - глава стражи. Разве вы не знали?
- Нет, не знала.
Кар пожал плечами.
- Он доверяет мне. Я - единственный человек, которому он доверяет.
Инос вдруг остро осознала, что оказалась одна в безлюдной пустыне рядом с этой улыбающейся загадкой с мальчишеским лицом. Прежде она никогда не беседовала с Каром, а теперь волосы у нее на голове вставали дыбом. Она мечтала, чтобы поскорее появились остальные охотники.
- Вы имеете в виду, что вы - единственный человек, которому он доверяет полностью? Должен же он доверять остальным хоть в чем-то!
- А разве можно доверять человеку в чем-то?
- Ну, видите ли...
Улыбка Кара стала еще шире. Он направился к задним ногам Сезам.
- Почему вы хотите поговорить с ним?
А, так это деловая встреча? Ей следовало бы догадаться. Очевидно, ее действия напрямую вызывали подозрения и ей требовалось двигаться к цели окольным путем. Возможно, якобы охромевшая лошадь была хорошим поводом для аудиенции, и теперь Азак прислал Кара, чтобы обсудить детали.
- Я хочу получить у него совет - как монарх у монарха.
- Почему он должен давать вам советы?
Не смутившись, Инос отозвалась:
- А почему бы и нет?
Кар скреб копыто острием кинжала, отозвавшись невозмутимым голосом:
- Вы - союзница колдуньи. Она держит вас здесь ради каких-то своих целей. Ваша тетя проводит целые дни в ее обществе, распивая чай, сея недовольство среди дворцовых женщин.
- Я не желаю зла Араккарану!
- И какие же доказательства вы можете представить, кроме своего слова?
Как глупо! Ей следовало ожидать такой подозрительности. Она совсем не задумывалась о местной политике, поглощенная собственными делами.
Да, здесь не Империя и уж конечно не Кинвэйл, а она затеяла сложную игру. Азак мог быть снисходительным в развлечениях, но никогда не вел игр.
- Неужели я выгляжу так, будто представляю угрозу для Араккарана?
Кар выпрямился и взглянул на нее, слегка пригасив улыбку.
- Вы выглядите как шпионка Империи.
- Что за чепуха! Я похожа на импов не больше, чем вы.
- Ветер приносит запахи войны.
- Это правда. Импы захватили мое королевство!
- Так вы объясняли женщинам. И еще вы задавали вопросы, - вкрадчиво добавил Кар. - Странные вопросы! К примеру, вы спрашивали, каким образом был избран султан.
- Вот именно! Как был избран султан? Не может быть, чтобы это оказалось государственной тайной, а мне никто и ничего не разъяснил. У Азака много старших братьев, почему же султаном стал он? И в Краснегаре, и в Империи...
- А в Зарке поступают иначе. - Кар склонился к четвертому копыту. - Султана выбирают.
- Какой демократизм!
- Да. Когда умирает султан, имам созывает принцев.
- Кто такой имам?
- Священник. Он спрашивает принцев, кто из них станет преемником. Если несколько человек сразу выходят вперед, имам отпускает их. На следующий день он вызывает принцев снова.
Инос подавила приступ тошноты.
- И так до тех пор, пока не останется всего один претендент?
- Вот именно.
Выборы путем исключения?
- Сколько же человек шагнуло вперед вместе с Азаком?
Кар завершил осмотр и выпрямился. Он по-прежнему улыбался, разве что лицо его казалось краснее обычного.
- А вы как думаете?
- Кажется, я поняла...
- Вот и хорошо. Проведите кобылу по кругу.
- Я уверена, что с ней все в порядке.
- Ведите ее! Невозможно угадать, кто наблюдает за нами.
Что он имел в виду - глаза простых смертных или волшебное зеркало? Инос повела Сезам по кругу, гадая: неужели колдунья свела с ума весь дворец или же таков Зарк? Даже Кэйд в последнее время ходила с поджатыми губами и то и дело вздрагивала.
- Она в состоянии везти всадника, - заявил Кар.
- А прежний султан...
- Зоразак - блаженной памяти наш дед.
- И как же...
- От глубокой старости. - Глаза джиннов темнели под ярким солнцем, и теперь у Кара они приобрели цвет запекшейся крови. - Весьма прискорбно...
Несмотря на зной, Инос поежилась. Теперь она понимала, почему никто не желал обсуждать такие темы.
- Сколько лет ему было?
- Почти шестьдесят. Он умирал дольше, чем мы ожидали, но не испытывал мук.
- Как отрадно слышать это!
«Честен, как джинн»! Теперь Инос понимала, что означает эта поговорка. Кар кивнул.
- Султан велел передать вам: вы уже заявили о себе, так что незачем больше участвовать в охотах. - Улыбка слегка смягчилась. - А я позволю дать вам свой совет: держитесь подальше от политики, Иносолан. Это искусство слишком опасно для женщин - даже правящих королев!
Тонкий и гибкий, Кар прошел к своему жеребцу, который за все это время не сдвинулся с места. Не касаясь стремени, он взлетел в седло и мгновенно пустил коня рысью по крупным камням, оставив Инос стоять рядом с Сезам.
Сезам разразилась звучным ржанием.

2

Инос вернулась в конюшни в полном одиночестве и необычайно рано - поэтому сопровождающих для нее не нашлось. С равнодушной усмешкой она на прощание погладила Сезам и направилась по уже хорошо известному пути через залы и галереи, тенистые рощи и узкие аллеи. Гнев жег ее сильнее, чем солнце. Возможно, злиться при ходьбе легче, чем верхом.
Какой же идиоткой она оказалась! Безмозглая девчонка! Она буквально вломилась в высший свет Араккарана, ожидая, что мышление принцев изменится оттого, что какая-то девчонка умеет ездить верхом! Более того, она ждала перемен в самом султане!
Она ошиблась, а Кэйд оказалась права - и это ранило больнее всего.
Можно ли представить себе Азака в Кинвэйле? Нет! Азак и Кинвэйл - немыслимое сочетание. Инос и Араккаран - тоже. Должно быть, она произвела впечатление дерзкой, распутной, самонадеянной... и незрелой!
Королеве всегда надлежит помнить о политике! Она усвоит это на будущее.
На открытом пустом дворе около пятидесяти мальчишек упражнялись в фехтовании под присмотром зорких глаз двух пожилых мужчин. Инос проскользнула мимо них, держась у самой стены, и никто не обратил на нее внимания. Еще пятьдесят принцев - пятьдесят надменных безмозглых женоненавистников...
Раша была абсолютно права!
Инос была вынуждена расстаться с надеждой завоевать союзника, незаинтересованного советчика. Ей придется всецело полагаться на добрые намерения колдуньи, но почему-то она была в меньшей степени склонна доверять старухе, владеющей даром изменения внешности, чем Азаку - несмотря на то что он относился к женщинам, как к домашнему скоту, и убил своего деда.
Однако мастерство рождается из ошибок, как любил повторять Рэп, и она должна запомнить этот урок. Инос шагала по аркаде, слыша, как ее шаги эхом отзываются от сводчатого потолка. Второй день - вот когда она совершила ошибку. Встреча с Азаком, укрощение Злодея, даже первая охота - вполне разумная стратегия. Ее присутствие на охоте в этот день могло сойти за случайность. Кто пригласил ее на охоту на следующий день, Инос не могла припомнить - кажется, кто-то из пожилых принцев, - но ей следовало отказаться. Разумеется, отказаться вежливо, с благодарностью... но твердо. Тогда она вызвала бы к себе интерес. Азак проявил бы любопытство... А вместо этого она превратилась в повседневное зрелище, в курьез вместо чуда.
Она поклялась сделать все возможное, чтобы вернуть себе королевство. Но хватило ее лишь на детские игры и кокетливые взгляды. Ладно, хватит игр!
Но прежде всего следовало извиниться перед Кэйд и признать, что она была права.
Инос обернулась, услышав за собой топот бегущих ног. Один из стражников нагонял ее. Инос остановилась и дождалась, когда он приблизится, раскрасневшись и задыхаясь от жары. Стражник был ниже ростом, чем большинство других, и казался совсем юным. Его оружие составляли ятаган, два кинжала и головной убор странной конической формы, который она и прежде замечала у стражников.
- Прибыл... эскорт... величество... - тяжело дыша, пробормотал он.
Инос была уже почти на месте и явно не нуждалась в эскорте, но милостиво кивнула.
- Это очень любезно с вашей стороны. Не хотите ли передохнуть?
Он покачал головой, и Инос не удивилась, увидев, как капли пота разлетаются от стражника во все стороны, подобно дождю. Почему-то этот усердный молодой стражник напоминал ей изгнанного Петкиша проявлением искренней заботы, и ему требовалось перевести дыхание.
- Скажите мне, - произнесла она, не двигаясь с места, - что означают кольца на вашей шапке?
Он удивленно приподнял медного оттенка брови.
- Означают? Вот эти? Ничего, ваше величество. Это оружие, - Он поднял руку и снял верхнее кольцо с шапки, чтобы показать Инос. Наружный край кольца был острым, как лезвие бритвы. - Они называются чакрам, ваше величество. Их метают - вот так, с пальца. - Он поднял палец и покрутил им в подтверждение своих слов.
- Они ранят насмерть?
Стражник кивнул, усмехнулся и чиркнул пальцем по собственному горлу.
Инос передернулась.
- Благодарю вас.
Стражник вернул на место кольцо, и оба направились дальше.
Застать их поодиночке - вот в чем весь секрет! Кар беседовал с ней наедине. Им не нравится, когда кто-нибудь видит их беседующими с простой женщиной. Инос улыбнулась, глядя через плечо, и медные брови нервно подпрыгнули.
Инос укоротила шаг и оказалась рядом со стражником.
- Вы не могли бы объяснить мне, почему стражников называют «семейными людьми»?
Стражник уже отдышался и потому смог на мгновение горделиво выпрямиться.
- Потому, что мы поклялись в преданности головами наших сыновей!
Это Инос слышала и прежде. Судя по едва заметной бородке, стражнику было лет семнадцать. С внезапным дьявольским блеском в глазах он добавил:
- Пока их у меня трое, ваше величество.
Инос надеялась, что она не покраснела. Она уже почти достигла своих покоев, но могла задать еще один вопрос, прежде чем вдалеке покажутся часовые у двери и ее осведомитель перестанет ворочать языком.

Предыдущая страница 5 Следующая страница


Таинственные земли 6

- Как же становятся такими, как вы?
Вопрос изумил его, и стражник нахмурился, размышляя, что желает узнать его спутница.
- Чтобы стать стражником, надо принадлежать к королевской семье.
- То есть быть принцем?
Он покраснел.
- Не обязательно. Например, я родился во дворце, но я очень отдаленный родственник правителя - внучатый племянник султана Шуггарана, ваше величество.
Так вот что случалось с лишними принцами - дворцы поставляли телохранителей.
- Спасибо, - снова поблагодарила Инос и позволила стражнику отстать, едва они завернули за угол и впереди показались двери со ждущими рядом часовыми. Вполне возможно, что бывший принц Петкиш теперь практикуется в метании чакрамов в Шуггаране. Это отучит его предлагать руку и сердце имперским шпионкам.
Всего нескольких минут дружеской беседы с неизвестным стражником хватило Инос, чтобы избавиться от гнева. Но к тому времени, как она взлетела по длинной лестнице, сорвала с себя шляпу, покрывало, перчатки и плащ и хлопнула парой дверей, ее ярость вновь разгорелась. И Инос знала почему. Ей предстояло признаться Кэйд, что она потерпела поражение по всем статьям. После двух недель титанических усилий она не удостоилась и двухминутной беседы наедине с султаном. Возможно, такая беседа не принесла бы ей пользы - это не имело значения. Важно было лишь то, что Инос оказалась в совершенно глупом положении. Ощущение не было незнакомым, но появлялось оно нечасто и не вызывало особой радости.
Гадая, куда все подевались, она распахнула еще одну дверь, направляясь на излюбленный балкон Кэйд. Так вот где все!
Маленькую гостиную переполняли женщины - от морщинистых старух до девочек. Все головы повернулись в сторону двери, шум мгновенно затих, едва толпа увидела, кто вошел. Кэйд находилась в самом центре гостиной, а Зана с материнской улыбкой приглядывала за остальными.
Женщины и девушки проворно расступились, и Инос узрела поразительно красивую женщину, стоящую в середине толпы. На мгновение Инос приоткрыла рот, заставив пару младших девочек захихикать. Красавицей оказалась Виниша.
Но наряжена она была в бальное платье, сшитое по моде Империи. Тралия наносила последние штрихи на ее высокую и сложную прическу, и волосы Виниши переливались всеми оттенками пепельного цвета. Она еще не успела надеть украшения, возможно, и не собиралась, но платье!.. Роскошная сияющая парча пышными складками спадала с очень низкой талии, а выше талии... выше находился на редкость тесный и низко вырезанный лиф. Такое декольте невольно обращало на себя взгляд. Виниша обладала безупречной фигурой - в этом не могло быть сомнений. Прошло уже несколько месяцев с тех пор, как Инос в последний раз видела столь смелый вырез, и тогда вдовая герцогиня приказала его обладательнице покинуть зал. Инос представила себе, как появляется в таком облачении среди принцев Араккарана, и у нее закружилась голова.
Платье было чудом. Оно идеально сочеталось с цветом лица, присущим джиннам, но имело такой же зеленый оттенок, как глаза Инос, а золотая нить в ткани соответствовала цвету ее волос. Размерами Виниша и Инос почти не отличались. Лиф был узковат для нее... но только самую малость.
Как жаль, что такую фигуру приходится упрятывать в мешковатые одежды!
С беспокойством осознавая, что она покрыта пылью и распространяет запах пота, Инос отвела взгляд от платья и повернулась к сияющей Кэйд.
- Откуда у тебя это чудо?
- Тебе нравится, дорогая? Султанша Раша любезно ознакомила нас с новыми модами имперского дворца. Она подобрала цвет ткани для нас. А потом госпожа Тралия, госпожа Каса и...
Разумеется, фасон был взят из Хаба или по крайней мере из какого-нибудь крупного города Империи. Провинциальное захолустье вроде Кинвэйла было бы шокировано таким вырезом, а за один отрез такой ткани можно было купить карету и четверку лошадей.
Инос пристально взглянула на тетушку, но Кэйд безмолвствовала.
- Виниша, ты выглядишь бесподобно! - воскликнула Инос и в ответ увидела стыдливый румянец. - Тетушка, нельзя ли нам поговорить?
Кэйд кивнула в притворном удивлении:
- Как пожелаешь, дорогая.

3

Город укрыли тени, солнце только что закатилось. Инос оперлась о прохладную мраморную балюстраду, глядя на далекие паруса на эмалевой синеве залива. Она вновь почувствовала себя неловко в пропахшей потом одежде, когда Кэйд подошла и застыла рядом, пренебрегая уютным диваном, стоящим на балконе.
- Сегодня Зана разыскала для меня имперский требник! - с радостью поведала тетушка.
Инос пробормотала поздравления. Кэйд привыкла возносить молитву каждый вечер перед сном, но ее иллюстрированный карманный молитвенник остался в Краснегаре. Эта потеря глубоко ранила ее - молитвенник был подарком матери Кэйд, самым драгоценным ее имуществом. Хуже того, она обнаружила, что в Зарке молятся иначе - и разумеется, неправильно. Кэйд свято верила, что у Богов есть свои обычаи: по ее мнению, они предпочитали, чтобы к ним обращались давними, привычными словами. Инос же подозревала, что и Богам не чуждо желание некоторого разнообразия. Во всяком случае, Кэйд, должно быть, знала большинство молитв наизусть.
Но пора было перейти к делу.
- Прошу тебя, объясни, зачем понадобилось это платье, - начала Инос. - Если я появлюсь во дворце в таком виде, мне останется лишь карьера исполнительницы танца живота. Или ты уже договорилась насчет уроков?
- О Боги! Конечно нет, дорогая. - На лице Кэйд появилось потрясенное выражение. Следовательно, Кэйд предпочла оставаться непроницаемой, и это означало, что загадочности в ней будет не больше, чем в чашке чайной заварки. - Ее величество все продумала. Она пригласила тебя к себе сегодня вечером, и для этого ты должна подобрать достойный наряд.
- Достойный чего?
- Королевы, разумеется, - недоуменно воззрилась на нее Кэйд.
Инос была озадачена. Методы охоты в Зарке она считала уже освоенными, но до сих пор не приступала к изучению всех тонкостей местной светской жизни - если, разумеется, здесь была таковая, в чем Инос сильно сомневалась. Но в подобном невежестве была повинна только она сама. В последнее время она редко виделась с тетей, вероятно, потому, что не желала признаваться в том, как мало достигла в преследовании султана. Чаще всего к вечеру она настолько уставала от долгой скачки, что валилась в постель как подкошенная.
Гостьи по-прежнему получали приглашения на приемы у Азака, но после первого посещения Инос упорно отказывалась, заявляя, что она не поклонница танца живота. Однако Кэйд постоянно посещала приемы и, следовательно, уже успела завести дружбу с большинством высокопоставленных дам, бывающих на галерее.
Более того, Кэйд целые дни проводила в чаепитиях с колдуньей. Неужели она настолько привыкла к этому, что платье не вызвало у нее удивления? Или это Инос что-то упустила? Кэйд никогда не была сплетницей и в кратких беседах с племянницей редко делилась сведениями о Раше. Вероятно, этот таинственный прием будет всего-навсего невинной вечеринкой.
И все же... зачем для частной беседы понадобилось бальное платье? Это просто нелепо - и для Зарка, и для самой Раши. Раша была вполне способна перенести Инос на большой имперский бал в Хабе. А может, она задумала собственный бал под громадным мраморным куполом, сборище колдунов и колдуний со всей Пандемии?
Но зачем было утруждать себя шитьем настоящего платья, когда с помощью колдовства можно придать Инос любой вид? Этот вопрос предполагал возможное объяснение для нынешней суеты, которая встревожила легионы дворцовых мотыльков.
- Она не сказала, что задумала?
- По-моему, она хочет познакомить тебя с кем-то.
На этот раз Инос уловила неверный тон.
- Тетушка! - предостерегающе воскликнула она. Кэйд рассмеялась и пожала руку Инос, лежащую на балюстраде.
- Прости, дорогая! Я просто не могла удержаться, чтобы не поддразнить тебя. Тебя представят! Это такая честь!
Бабочки вспорхнули в небо.
- Представят... кому?
- Его всемогуществу волшебнику Олибино, дорогая, Хранителю Востока! - Кэйд излучала бурный восторг. - А еще у меня есть новости из Краснегара - боюсь, не все они хороши, но император уже узнал, что произошло, и Четверка тоже, разумеется, несмотря на то, что официального объявления в столице еще не было сделано. Так сказала мне ее величество. Подумать только, Инос, мы с тобой здесь, в далеком Зарке, способны узнавать новости из Краснегара раньше, чем сенат в Хабе!
Так происходило еще со времени их прибытия. Инос слушала это вступление вполуха, одновременно размышляя. Наверняка волшебник не станет тащиться сюда. Значит, она попадет в Хаб.
Это же шанс бежать из Зарка!
Но почему она ощущает такую тревогу? Ведь это радостные вести!
Наконец Кэйд перешла к сути дела.
- ...в Хабе еще не успели, но, по-видимому, где-то на северо-западе Джалгистро есть колдун, и он, а может и она, сообщил о происходящем одной из Хранительниц, Блестящей Воде - поскольку эти земли находятся под ее покровительством. Она - волшебница Севера, понимаешь? И потому Четверка обратилась к императору. - Кэйд понизила голос и огляделась. - Его императорское величество так обеспокоен! Такого еще не случалось в истории Империи, как говорит султанша.
- Чего не случалось? - переспросила Инос.
- Гоблины сожгли Пондаг и форсировали перевал! Вторглись в земли Империи!
- Вот и молодцы!
Мерзкий проконсул Иггинги не только научил гоблинов мстить - он перевел весь гарнизон Пондага в Краснегар. Врата Империи остались незапертыми.
- И разумеется, император... Инос! Инос, неужели ты считаешь...
- Гоблины жаждут мести, тетушка. Разве ты на их месте поступила бы иначе? Если бы тебя ограбили, а твой дом сожгли?
Кэйд неуверенно заморгала.
- Пожалуй, да. Надеюсь, они не причинят большого ущерба!
- А по-моему, попытаются. Так что же там, в Краснегаре?
- Все по-прежнему, дорогая. Джотуннов пока не видно. Лед в заливе еще не растаял.
- Так что же задумала султанша?
Легкое замешательство... Кэйд устремила взгляд вдаль, на залив Араккарана - залив, который никогда не покрывался льдом.
- Просто встречу с волшебником Олибино, дорогая, - чтобы обсудить, каким образом можно вернуть тебе престол.
Кэйд уже овладела собой, но ее слов оказалось достаточно, чтобы по коже Инос пробежали мурашки.
- Что же тут обсуждать? У него в городе две тысячи воинов, верно? Ведь волшебник Востока повелевает легионами. Ему надо всего лишь отправить меня обратно с письмом к трибуну Ошинконо.
- Это ничего не изменит, - решительно заявила Кэйд.
Она была права: подобное решение ничего не меняло, особенно когда со дня на день ожидалось прибытие Калкора с войском, когда население города разделилось и предало свою королеву - королеву, которой нельзя доверять в выборе супруга.
Теперь пришла очередь Инос хмуро созерцать экзотический город, раскинувшийся внизу, пляшущие ветви пальм, луну, наливающуюся серебром, по мере того как угасал день. Ей следовало бы радоваться приключению на другом конце мира. Следовало восторгаться при мысли о путешествии в обществе колдуньи в сам великий Хаб, о роли королевы, совершающей официальный визит. Или же по крайней мере должно вздыхать по безопасному, уютному и мирному Кинвэйлу. Но вместо этого Инос тосковала по маленькому грязному Краснегару - такому, каким он был прежде, до вторжения импов и угрозы со стороны Нордландии. По простому Краснегару, где не ведали о колдовстве!
Отец мертв. Рэп мертв. Вероятно, и многие другие уже мертвы, если вспыхнули бои. Но ее сердце льнуло к Краснегару - как бутерброд с патокой, сказал бы Рэп.
- Визит в Хаб? - задумчиво произнесла вслух Инос. Незачем больше волноваться по поводу Азака, Кара и стражников. Визит - это восхитительно, не так ли?
- Разве это не чудесно? - с восторгом подхватила Кэйд. - Всю жизнь я мечтала побывать в столице, как тебе известно, дорогая. А тебе так повезло - могущественная волшебница согласилась оказать тебе услугу!
И снова в ее голосе промелькнула неуверенность. Инос вгляделась в лицо жизнерадостной тетушки.
- А какое платье наденешь ты?
Мгновенный проблеск тревоги мелькнул по лицу тетушки и исчез.
- Я не приглашена.
Так вот что скрывала Кэйд!
Повернувшись, Инос крепко обняла ее.
- Без тебя я никуда не поеду, тетушка! Ни в коем случае! В конце концов, ты - мой канцлер, камергер и так далее!
Кэйд испустила едва уловимый вздох.
- Это очень любезно, с твоей стороны, дорогая, но не мешало бы посоветоваться с ее величеством.
Это значило, что смертному нечего спорить с колдуньей. Чего бы ни пожелала Раша, у Инос нет выбора, кроме как слушаться ее. Но почему приглашение не распространялось на Кэйд?
Инос отпустила тетю, внезапно вспомнив, что она не в состоянии ни с кем обниматься, даже просто пребывать и обществе. Ей давно пора вымыться и привести себя в презентабельный вид перед встречей с волшебником.
Калкор, омерзительный тан Зарка... Форонод, управляющий... импы и джотунны... даже сам император... никто уже не имел значения. Если Хранители пожелают, чтобы Инос стала королевой Краснегара, она будет королевой!
А если ей откажут в помощи, тогда ее не спасет ничто на свете.

4

В третьем часу ночи Инос прикрыла соблазнительное платье просторным плащом, набросила на голову покрывало и направилась по дворцу в сопровождении четверых мрачных стражников. Это были свирепые, неотесанные варвары, увешанные всевозможными предметами, предназначенными, чтобы рубить, резать, разбивать - у одного за спиной висел даже боевой топор. Казалось, общими усилиями они способны разделаться с имперским легионом, но, достигнув входа в покои колдуньи, воины отступили, пропуская Инос и не стараясь скрыть облегчения от того, что им не понадобится сопровождать ее дальше.
Она ответила на их салют царственным кивком, подобрала юбки и начала подниматься по длинной каменной лестнице, а тяжелый шлейф шуршал по ступенькам. Инос торопилась, чтобы приписать бьющееся сердце и тяжелое дыхание усталости. На верхней ступеньке она помедлила, чтобы сбросить плащ, а затем направилась по широкому коридору, освещенному беспокойно пляшущими языками факелов на золотых подставках. Должно быть, и в первый день она шла здесь, но не помнила об этом.
В пышном парчовом платье двигаться было тяжело и неловко, однако оно служило приятным напоминанием о подобных ему менее тяжелых платьях, которые Инос носила в Кинвэйле. В нем она держалась увереннее, чем в заркской чадре.
Это не игра, напомнила она себе. Происходящее ничем не напоминало козни престарелой Экки, вдового дракона из Кинвэйла. Игры сменились политикой, речь шла о жизни и смерти.
Но как же заключить сделку со злосчастной Рашей? Кэйд передала племяннице все, что ей удалось выведать о колдунье. Раша была единственной дочерью бедного рыбака из крохотной деревушки на побережье. В двенадцать лет ее выдали замуж. Сама она заявила Инос, что ее продали - почти нищая семья, в которой было семеро сыновей и одна дочь, нуждалась в деньгах, чтобы прокормить более ценных сыновей. Неудивительно, что султанша Раша ненавидела мужчин!
Несомненно, ей жилось трудно и страшно - настолько, что Инос этого даже не могла представить. Но каким-то образом Раша овладела волшебством. Теперь она стала мудрой правительницей королевства и могла вести переговоры с волшебниками. И подобное превращение вызывало бесчисленные вопросы.
Наконец коридор привел Инос к массивным двустворчатым дверям из металла и резного дерева, инкрустированным искрящимися драгоценными камнями. Инос помедлила в нерешительности. Надо ли постучать или попытаться войти? Середину каждой створки занимал кошмарный лик демона с клыками слоновой кости и глазами из ярко-желтого камня, который зловеще поблескивал в призрачном свете. Инос взялась за золотую ручку, и оба лика ожили. Четыре глаза заворочались и уставились на нее. Инос застыла.
Губы из красного дерева растянулись над белыми клыками, и замогильный голос прогрохотал из пасти левого лика:
- Назови свое имя и звание!
Кэйд предупредила племянницу, но прошла минута, прежде чем она собралась с силами.
- Я Иносолан, королева Краснегара.
Лики снова стали безжизненной резьбой, и дверь открылась.
Инос заморгала, на миг ослепленная ярким, будто дневным светом. Затем глаза привыкли, но она заморгала вновь. Девушка очутилась в большой круглой спальне, где бывала прежде, но теперь теснящаяся здесь уродливая мебель и гротескные статуэтки исчезли.
Прозрачный полог по-прежнему колыхался над той же громадной кроватью с четырьмя столбиками, стоящей в дальнем конце комнаты, но все остальное изменилось. Мозаичный пол больше не скрывали ковры. Кресла и столы в комнате были немногочисленными и элегантными, вульгарная мешанина сменилась сдержанностью хорошего вкуса, а гобелены на стенах теперь изображали пейзажи или пасторали. Инос узнала мастерство Анджилки, пусть даже переданное из вторых рук. Теперь она понимала, как Кэйд проводила время в обществе султанши.
За окнами висела луна, но ее свет тонул в ярком солнечном сиянии, изливающемся из шахты винтовой лестницы. Должно быть, Раша ждала в верхней комнате. Решив, что королеве не пристало робеть, Инос с вызовом вскинула подбородок и направилась к лестнице, услышав за спиной негромкий стук захлопнувшейся двери.
Поднимаясь по ступеням, она подняла голову и увидела, что источником света является сам белый купол, озаренный так, словно солнце стояло прямо над ним и светило сквозь камень. Колдовство, порожденное злом! Винтовая лестница привела ее наверх, где поджидали, занеся передние лапы над верхней ступенькой и устремив на Инос блестящие янтарные глаза, базальтовая пантера и серый гранитный волк. Они пристально следили, как Инос проходит между ними, но оставались неподвижными.
Кэйд потрудилась и в верхней комнате, заменив безобразное смешение стилей изысканностью, позволив утонченной красоте большого круглого помещения говорить за себя. В этом ей помогали, а не мешали несколько простых диванов и столов. Инос была поражена, считая, что сам герцог Кинвэйлский не смог бы добиться лучшего результата, даже имея в распоряжении волшебство. Она ясно видела свидетельства колдовства: пальму в кадке, ветви которой плясали сильнее, чем могли бы двигаться от ветерка; бронзовый бюст, который изменялся каждый раз, как только Инос взглядывала на него, устройство наподобие синей птичьей клетки, которое гудело и потрескивало. Девушка решила ничего не замечать.
Три окна заключали в арках звезды и лунный свет, а четвертое, волшебное окно Раши закрывала завеса из драгоценных камней. Инос быстро отвернулась, подавленная внезапной вспышкой воспоминаний. Машинально она взглянула на большое зеркало в серебряной раме - зеркало, которое рассказало ей о гибели Рэпа. Теперь оно отражало образ самой Инос, ее бледно-зеленое платье, золотистые, высоко зачесанные волосы, кажущиеся так не к месту в Араккаране - даже для нее самой.
Высокая девушка выжидательно стояла близ зеркала, среди роскоши. Инос глубоко вздохнула и шагнула к ней.
Это была Раша, но она преобразилась настолько, что стала неузнаваемой. Теперь на вид она казалась чуть старше самой Инос, в ее облике сочетались ледяная красота и невинность - вместо прежней соблазнительности. Длинный нос с горбинкой уже не так бросался в глаза, но оставался не менее надменным; густые волосы оттенка розового дерева были собраны в высокую прическу и унизаны драгоценными камнями, а платье представляло собой чудо из тускло-зеленого шелка, расшитое миллионом крошечных рубинов. Выбирая фасон платья для Инос, Кэйд избежала крайностей нынешней моды Хаба, но Раша не стала следовать ее примеру. Кружевной лиф ее платья ничуть не скрывал ни округлости пышных грудей красивой формы, ни красноватую кожу.
Инос не могла себе вообразить, как появилась бы на людях в таком виде, не важно где - в Хабе, в Кинвэйле или в Араккаране.
Как сказал Азак, Раша способна свести с ума любого мужчину. Что же предпочел бы мужчина - это надменное величие или прежнюю притягательность? Разумеется, это зависело от самого мужчины, но и тот и другой облик имел свои преимущества. Гораздо более скромная внешность колдуньи превратила Рэпа в кисель.
Инос остановилась и присела.
Раша одобрительно кивнула.
- Платье идеально подходит тебе, детка. Ты изумительная красавица. - Ее грубый заркский акцент каким-то образом исчез.
Не найдя слов, Инос снова присела, а затем выпалила:
- Рядом с вами я невзрачна и незаметна.
Раша изобразила легкое удивление.
- Надеюсь, ты ошибаешься! Тебе известно, зачем я позвала тебя сегодня вечером?
- Чтобы пригласить к волшебнику Востока, кажется. - Инос досадовала, что во рту у нее пересохло, и желала стиснуть руки, чтобы сдержать дрожь.
- О, едва ли! - Смех Раши напомнил мелодичный перезвон, в нем уже не слышалось грубоватых ноток, как прежде. - Я не попалась бы в такую ловушку! Нет, его всемогущество лично навестит нас!
Инос не понадобилось требовать, чтобы Кэйд сопровождала ее. Поток облегчения подсказал ей, как она тревожилась в предвидении спора с колдуньей, и это открытие вызвало раздражение.
Раша продолжала внимательно разглядывать Инос.
- Впрочем, вместо себя он может прислать прислужника. Но если он окажется мужчиной, ты непременно произведешь на него впечатление - особенно в этом великолепном имперском наряде. - В ее голосе появился легкий оттенок сарказма.
Инос вновь присела.
Раша усмехнулась:
- Думаешь, ты способна произвести впечатление на волшебника?
Да, именно так Инос и считала. Она гораздо больше походила на королеву, чем выскочка, стоящая перед ней. Она долго училась носить нарядные платья и вежливо беседовать с благородными господами.
- Повторяю, ваше величество: рядом с вами он меня даже не заметит.
- Смотря в каком случае: если он материализуется полностью, то заметит наверняка. Вот почему я распорядилась насчет этого платья - твоя красота неподдельна, а моя - всего лишь волшебство. Вряд ли Олибино появится здесь лично. Вероятно, он пришлет лишь свое отражение, и в таком случае его способность проникнуть под мой блистательный облик будет весьма ограничена. И он сам не пострадает. - Раша пожала плечами идеальной формы. - Разумеется, это палка о двух концах. Едва ли он откроет свою истинную внешность. Что толку в волшебстве, если оно не удовлетворяет тщеславие? Идем, - продолжала она и направилась к двум диванам с шелковой обивкой цвета слоновой кости, поставленным под углом друг к другу. - Незачем так гордиться, детка. Волшебники привыкли удовлетворять свои прихоти. Если ты чересчур постараешься, производя на него впечатление, ты можешь... скажем, неожиданно воспылать желанием угодить ему. - Она негромко рассмеялась, но ее глаза издевательски следили за потрясенной Инос. - Садись же. Нам придется немного подождать. Вина?
- Благодарю вас. - Присев, Инос аккуратно расправила шлейф, но в конце концов заставила себя поднять подбородок и встретиться с пренебрежительным взглядом султанши.
- Ваше величество, в прошлый раз, будучи в этой комнате, я вела себя отвратительно. Я даже не поблагодарила вас за то, что вы спасли меня от импов. Я очень признательна вам и приношу извинения за свою неучтивость.
Легкое движение губ Раши сказало больше, чем сделало бы пожатие плеч.
- Тебя обманул мужчина, вскружив голову. Девушки подвержены таким вспышкам безрассудства. Надеюсь, ты уже оправилась?
- Я никогда не забуду Рэпа и того, что он сделал...
- Твоя тетушка рассказала мне. Что бы он ни совершил, причина у него была одна. Мужчины способны на все, лишь бы обладать женщинами!
В Зарке это заявление казалось более верным, чем прежде считала Инос. Не желая спорить, она улыбнулась.
- Ты мне не веришь? - Колдунья протянула руку и взяла хрустальный кубок, стоящий на столе рядом с ней. Еще один кубок стоял рядом с Инос на столе, которого она прежде не замечала, - Ты должна еще многому научиться, детка, - произнесла Раша, - а теперь мне придется предупредить тебя. - Она указала пальцем с острым, как стилет, ногтем на небольшой прямоугольный коврик. - Наш сегодняшний гость появится вот там.
Инос могла бы догадаться об этом: коврик лежал так, что стоящий на нем человек оказался бы обращен лицом к обеим женщинам, а все втроем образовали бы треугольник. Она удивилась, почему для волшебника не приготовили кресло - подобная встреча казалась ей негостеприимной.
Коврик покрывал узор из золотых, серебряных и медных нитей, но при этом он выглядел тонким, словно бумага. Под ним просматривались даже острые стыки гладкого мозаичного пола, но Инос почему-то была уверена, что необычный ковер вовсе не лежит на полу, а парит над ним, и сияющие спирали на его отливающей металлическим блеском поверхности описывают круг за кругом, пока далекий, чистый, похожий на скрипичный звук...
- А!
Она подскочила.
Раша щелкнула пальцами.
- Не стоит слишком пристально смотреть на этот коврик, Иносолан. Для простых людей его сила слишком велика.
- О да... Спасибо вам. - Инос глотнула вина, чувствуя, как у нее по-прежнему звенит в ушах. Узоры роились перед ее глазами, плясали в воздухе, заслоняя все, на что она смотрела.
- Торговцы называют такие вещи «приемными ковриками», - заметила Раша. - Их сила склонна искать выход. Как я говорила, наш гость материализуется здесь. И это может представлять опасность.
- Опасность?
- Вот именно. И не только для твоей драгоценной чести!
Зачем же ей понадобилось рисковать? Разумеется, в старых сказках говорится о войнах колдунов и битвах, где сталкивались волшебные силы, но Инос никогда не придавала им большого значения.
- Волшебники редко доверяют друг другу. - Раша опустила длинные темные ресницы и на мгновение стала настолько недостойна доверия, как только можно вообразить. - Олибино может попытаться нанести мне удар.
- Вот как? - Инос мрачно задумалась, за какую из сторон следует болеть ей.
- Возможно, он попытается наложить на меня заклятие преданности. Хранители особенно предпочитают эту мерзость - полагаю, ею пользуются все они. Конечно, я могу доказать свою силу, и тогда он подчинится мне. - Раша задумчиво улыбнулась и отпила вина.
Инос терялась в сомнениях, какой из вопросов задать первым. Очевидно, она должна что-то спросить.
- Есть ли способ... Можно ли судить заранее, кто...
- Кто сильнее? Обычно - нет. Это потребовало бы напряженной умственной работы, и, разумеется, волшебники чаще призывают на помощь своих слуг. Битвы между волшебниками могут перерасти в магические войны, в которые будет вовлечено по десятку волшебников с каждой стороны. Так был уничтожен Шинг Пол и Лютант. Говорят, в Лютанте закипела даже вода в заливе... Уверена, Олибино занимает свой пост уже достаточно долго, чтобы собрать целый штат помощников.
- Волшебников-рабов?
Раша расплылась в кошачьей улыбке.
- Но ему не хватило бы времени привести кого-нибудь из них в Араккаран простыми средствами, а никаких других вторжений я не заметила. Возможно, я их пропустила. - Она не казалась особенно обеспокоенной, напротив - не могла дождаться того, что должно было произойти. - Как я уже говорила, он слишком осторожен, чтобы явиться самому. И даже если он отважится на такой шаг, вероятно, он материализуется едва заметно, в виде бесплотного духа. В таком случае у нас завяжется вполне пристойная беседа, а затем он вновь удалится. Если же мы будем мериться силами, тогда ему понадобится возникнуть здесь полностью, а если он сойдет с приемного коврика, мы будем уверены в его враждебных намерениях - это значит, что он вызывает подмогу. Сомневаюсь, что даже волшебнику под силу призывать своих сторонников и одновременно сдерживать меня, но если такое случится, тебе будет лучше спрятаться.
- Спрятаться? Но где, ваше величество?
- Внизу. Беги сломя голову. - Раша фыркнула - это было первым серьезным упущением в ее аристократических манерах. Раша в точности копировала акцент знатной дамы из Хаба, но при таком тоне ее слова было невозможно принять за шутку.
- Беги как можно быстрее, - серьезно повторила Раша, - к лестнице и затем на нижний этаж, ясно? Весь дворец защищен - кроме этой комнаты. Но это не значит, что он не последует за тобой, как только разделается со мной, - Раша отпила еще глоток вина, при этом мельком взглянув на Инос. - А может, он попытается украсть тебя. Отказывайся от любых приглашений или приказаний приблизиться к приемному коврику. Твоей тете будет недоставать тебя.
Так вот почему Кэйд не получила приглашения! Инос оказалась пешкой в опасной игре, а Кэйд - залогом ее послушания. Инос потянулась за своим бокалом и тут поняла, что ее руки вновь дрожат. Она надеялась, что эта дрожь вызвана гневом.
- Расскажите мне про Олибино, - попросила она. Раша заулыбалась, как довольная кошка.
- Мы с ним почти ровесники, и он - полный глупец. Ему нравится играть в солдатики, однако в стратегии он смыслит не больше, чем воробей. Примерно год назад откуда-то взялся гном Зиниксо и убил Aг-Ан, волшебницу Запада. Будь у Олибино хоть капля разума, он поприветствовал бы нового волшебника и попытался бы завязать с ним дружбу. А вместо этого он подстроил ответную атаку вместе с Литрианом, эльфом. Конечно, эльфы ненавидят гномов, но при чем тут Восток? Совершенно ни при чем! Во всяком случае, их планы с треском провалились! А волшебник Востока нажил себе опасного врага. Что бы он ни говорил тебе, помни: он чрезвычайно встревожен!
- Встревожен?
Что может встревожить волшебника?
Волшебница злорадно улыбнулась.
- Он боится мести гнома. Его защищает лишь союз с Литрианом; разумеется, он не надеется, что безумная старуха Блестящая Вода встанет на его сторону - особенно после того, как легионы Олибино уничтожили ее сородичей-гоблинов. Потому ему необходима поддержка императора. Запомни - в случае раскола Четверки поровну император тоже имеет право голоса.
Инос тупо кивнула, гадая, какое отношение это имеет к ней.
- Две тысячи воинов Олибино оказались на землях Блестящей Воды и наверняка будут уничтожены джотуннами, едва сойдет лед. Что скажет на это император, а?
- Представляю себе, но при чем тут я?
- А ты, - с явным удовольствием произнесла Раша, - имеешь огромную ценность!
- Я? - изумилась Инос с дрожью восторга и надежды.
- Да, именно ты. Если волшебник поможет своим войскам в битве против джотуннов, он нарушит Договор, поскольку они подчиняются волшебнице Севера. Если он попытается отозвать импов, гоблины начнут атаку, и Блестящая Вода придет к ним на помощь. И это опять-таки развяжет магическую войну между Хранителями.
- Значит, ему необходимо решить вопрос мирным путем! - воскликнула Инос. Кто бы мог подумать, что события в крохотном Краснегаре будут иметь столь далеко идущие последствия? Но Кэйд оказалась права, доверяя Раше! Как она сказала, здравый смысл должен возобладать.
- А для такого решения нужна ты, Иносолан. Если Хранители согласятся утвердить тебя на престоле, тогда они заставят Калкора отказаться от своих требований, заручившись поддержкой императора. Ты - единственное решение, приемлемое для обеих сторон.
Форонод и городские джотунны вряд ли смогут противостоять Хранителям. Им придется смириться с правлением королевы, нравится им это или нет! Чудесно! Инос отпила еще глоток, празднуя победу.
Волшебница подняла бокал и вдохнула аромат вина, пристально вглядываясь в лицо Инос.
- Азак вожделеет тебя.
Скверная женщина!
- Ты покраснела - значит, тебе об этом уже известно.
- У меня нет никаких доказательств: он избегает меня. И потом, такое заявление заставило бы покраснеть любую даму.
- Даму? - пробормотала волшебница. - Это еще что такое? Ну, не важно. Скажи, какого ты мнения о нашем мнимом султане?
- Он груб и жесток, сущий варвар! - Разумеется, для женщины, мечтающей лишь о мускулах и размерах, Азак был неоценимой находкой. Но какой женщине может понадобиться мужчина-жеребец?
Алое пламя вспыхнуло сквозь лед - глаза Раши замерцали поверх кромки бокала. Инос тревожно задумалась над собственными словами, но колдунья произнесла только:
- Ты еще не сказала, нравится ли тебе мое вино.
Инос протянула руку за бокалом.
- Оно восхитительно, ваше величество. Это эльфийское вино, верно?
- Нет, всего лишь местное пойло, но я усовершенствовала его. Рада, если тебе оно понравилось. Где это ты пробовала эльфийское вино?
- В Кинвэйле, на Зимнем празднике. Отец однажды позволил мне попробовать...
Раша задумчиво пригубила напитка, продолжая играть роль надменной аристократки. Каким образом эта загадочная женщина надеялась справиться с волшебником? Инос представила себе Рашу плывущей по дамскому салону в Кинвэйле, не привлекая ничьих взглядов - кроме, разумеется, заговорщицких взглядов матерей и компаньонок, которые решились бы на массовое самоубийство при виде полного поражения подопечных и дочерей. Любой адепт, знающий всего два слова силы, мог с легкостью овладевать любым искусством, и потому Кэйд нашла в колдунье на редкость способную ученицу.
Охота с собаками в обществе Азака вдруг показалась Инос простейшим и невыносимо скучным занятием по сравнению с этой таинственной вечеринкой.
- Вы довольны своими покоями, ваше величество? - вдруг спросила Раша, осторожно ставя бокал на стол и улыбаясь.
Значит, пришло время для светской беседы? Инос поспешно собралась с мыслями и вежливо расхвалила удобство покоев. Собеседницы обсудили араккаранских лошадей, пребывание Кэйд в Кинвэйле и сравнили климат. Обмениваться такими банальностями с колдуньей было весьма странно, но Инос охотно отвечала ей, а в голове у нее крутились слова: «решение мирным путем», «огромная ценность».
Если Раша стремилась заставить ее расслабиться, то действовала она весьма искусно - и даже платье, сшитое по модам Империи, более привычное для Инос, чем наряд джиннов, помогало в этом. А может, колдунья просто решила поупражняться в светском разговоре. Или совместить и то и другое.
Инос щебетала о модах Кинвэйла, не говоря ничего важного и поддерживая игру. Впервые познакомившись со светскими беседами, она сочла их смертельно скучным времяпрепровождением. Затем обнаружила, что такие беседы имеют свои маленькие правила, что в них можно вести счет и устраивать соперничество. Как-то, признавшись в этом нескольким другим девушкам из Кинвэйла, она обнаружила, что те поступают таким же образом. Даже их набор правил оказался схожим.
Но Раша не уступала Инос.
- Твоя тетя Кэйдолан - замечательная женщина.
Два очка за комплимент родственнице.
- Я очень люблю ее. Она - все, что у меня осталось. - Одно очко за притворную сентиментальность.
Колдунья кивнула и, казалось, на минуту задумалась.
- В ней есть нечто... по-моему, она настоящая дама. Мой опыт общения с так называемыми аристократами редко бывал приятным, Иносолан. Я была готова презирать ее. Прежде я считала, что «дама» - значит «лентяйка и ханжа». Я намеренно поведала ей о своем происхождении и судьбе, ожидая презрения.
Наступило молчание. Раша потеряла преимущество, заговорив серьезно... Инос мягко отозвалась:
- Она пожалела вас. И до сих пор жалеет.
- Да, это правда. Признаюсь, она удивила меня.
- Несмотря на некоторое жеманство, Кэйд простодушна и умеет сочувствовать. В ней нет ничего дурного.
- Разумеется. За последние две недели я многому научилась от нее - и ты это заметила?
Собрав остатки смелости, Инос ответила вопросом:
- Вы умеете читать мысли?
Раша вопросительно взглянула на нее и рассмеялась.
- Даже ты можешь определить, если твой собеседник лжет, правда?
- Я... я могу догадаться.
- А волшебники знают об этом наверняка. Смертные выдают себя все время так же явно, как делают собаки, виляя хвостом, или кошки, выгибая спину. Волшебники знают, когда это происходит, благодаря дару ясновидения. Конечно, волшебники могут зайти и дальше, но я не люблю вмешиваться в чужие дела, поскольку в этом нет ничего забавного. Мысли некоторых людей так же отвратительны, как они сами, и читать их нет никакого удовольствия. И потом, при этом портится их мозг. Нет пытки лучше и удобнее.
Инос содрогнулась, и Раша издала смешок. Затем, взглянув в восточное окно, нахмурилась.
- Он опаздывает!
Она позабыла про свою иллюзию юности. Ни одна женщина ее возраста, а тем более девушка, не могла излучать такую уверенность. В Кинвэйле Инос встречалась с изумительными красавицами, настолько хорошо воспитанными и чопорными, что они едва осмеливались дышать, но ни одна из них не была столь уверенной в себе, как эта воплощенная невинность. И потом, она осмелилась осуждать волшебника, ни больше ни меньше.
Вино и вправду было великолепным. Инос с благодарностью ощущала, как внутри ее разливается тепло. Несмотря на яркий блеск купола над головой, в Араккаране уже наступила ночь, и легкий ветер холодил Инос руки и плечи.
- Прошло уже почти три недели с тех пор, как умер твой отец.
Инос посерьезнела.
- Да, ваше величество.
- Три недели с тех пор, как он передал тебе свое слово силы.
Главное - не забывать об удрученном виде.
- По-моему, он мне ничего не передавал, ваше величество. Кажется, он пытался, но был слишком болен и слаб. Да, он что-то произнес, но это был какой-то бред.
Раша задумчиво оглядывала ее.
- Все слова силы похожи на бред. Никому не известно, из какого языка они взяты и что означают - если у них вообще есть значение. Если ты слышала это слово, то должна запомнить его. Ты можешь припомнить это слово?
- Нет, ваше величество, не могу. Пожалуй, разве что отдельные слоги - например, длинное «у-у-у» в конце.
Что, если Раша потребует слово силы, а Инос не сможет ответить ей? Или если это сделает волшебник? Что же тогда - раскаленные крючья или расплавленные мозги? Пальцы Инос сжались вокруг бокала, девушка вновь напомнила себе, что она королева и должна участвовать в политических играх с истинно королевским самообладанием.
Теперь она удостоилась еще более длительного осмотра.
- Каждый на что-нибудь годится.
- Прошу прошения? - вежливо и недоуменно произнесла Инос.
- У каждого есть какой-нибудь талант. Гулт знал, о чем думают рыбы.
Инос присмотрелась, желая понять, не шутит ли колдунья.
- Вы сказали «о чем думают рыбы», ваше величество?
- Когда мне исполнилось двенадцать лет, родители задолжали много денег старику по имени Гулт. В уплату части долга он взял меня.
- Да, Кэйд упоминала об этом. Как прискорбно!
Возможно, в Кэйд и впрямь не было ничего дурного, но Инос с неловкостью сознавала, что сама она еще не достигла такого совершенства.
- Гулт знал слово силы. Но от природы ему достался талант рыбака. Даже без слова он добился бы успеха, а благодаря слову превратился в гения. Он всегда знал, где следует ставить сети, где в этот день будет хороший улов. Если бы у него были хорошие мозги, он мог бы разбогатеть. Но ума ему не досталось. И даже при этом он был не самым нищим в деревне.
- Не самым нищим? Вы шутите, ваше величество!
- Я хотела сказать, что у него было два одеяла и крыша только его дома из всей деревни не протекала. Он показал мне, что я должна делать, чтобы угодить ему - это гораздо лучше, чем побои.
- Но, пожалуй, не намного лучше? Особенно в таком возрасте.
- Нет, гораздо лучше. Очевидно, тебя никогда как следует не били. А у меня оказался врожденный талант.
Талант к чему? К побоям? Наверняка нет! Инос пожелала, чтобы волшебник прибыл как можно скорее и прервал этот опасный разговор.
- Какой талант?
Губы королевы Раши скривились с пренебрежением и сарказмом.
- Талант угождать мужчинам, как назвала бы это твоя тетя. Гулт был старым и немощным. И еще алчным - как только понял, что обрел во мне. Он передал мне свое слово силы!
Инос ничего не понимала и предпочитала не понимать.
- Да, он поделился со мной. Прошептал слово мне на ухо однажды холодным, сырым рассветом. Мой талант угождать мужчинам усилился. Но Гулт был болен. Я думала, слово поможет ему выжить. Он ослабил его силу, поделившись со мной, понимаешь? А потом переусердствовал.
- Как это?
- Устал до изнеможения, наслаждаясь мною.
- Вот как?..
- Так в четырнадцать лет я осталась вдовой, но зато умела угождать мужчинам. После смерти Гулта мой талант стал еще сильнее. И при этом оказался опасным!
- Почему это? - рассеянно спросила Инос, вдруг вспомнив про Азака. Неужели знатным мужчинам нужно больше внимания, чем беднякам?
- Из-за детей.
- Да?
- Каков же твой природный дар, Инос?
- Разумеется, не способности к политике. Возможно, умение ездить верхом и охотиться...
- Нет, - решительно возразила колдунья. - В первый день, укрощая Злодея, ты не применяла волшебства. Я видела это. Ты отлично ездишь верхом, но только как простой смертный.
Потрясенная Инос промолчала. Раша пристально и мрачно вглядывалась в ее глаза.
- Тебе кажется, что у тебя нет никаких способностей, верно? Ты наверняка ничего не скрываешь. Ты просто не знаешь ответа. Время от времени я наблюдала за тобой, но так ничего и не узнала!
- Может ли у меня быть талант обычной женщины?
Раша хрипло рассмеялась и глотнула вина.
- По-моему, такого не бывает. Подождем, а там будет видно. Возможно, когда-нибудь ты обнаружишь, что ты величайшая в мире чревовещательница или художница... но, говоря, что не помнишь сказанного отцом, ты солгала.
Инос попыталась возразить, но колдунья подняла руку, останавливая ее.
- Это только увеличивает твою ценность. Давай поговорим о более приятных вещах.
Ошеломленная этим мимолетным упоминанием о ценности, Инос лихорадочно принялась подыскивать подходящую тему. Может, Раша не слишком опасна, когда рядом нет мужчин и разговор ведется о совсем других делах. Сколько людей удостаивались откровенной беседы с настоящей колдуньей?
Несомненно, надо разузнать у нее о волшебстве.
- Как же вы узнали остальные слова, ваше величество?
- От мужчин! - Султанша скривилась, но посмотрела при этом не на Инос, а на коврик. - Говорят, слово приносит удачу, и, по-моему, со мной бывало именно так - изредка вдовам живется нелегко, но теперь у меня есть целый дворец.
Она подняла глаза.
- Нет, меня взяли сюда не для принца. Нищая вдова недостойна такой чести!
Инос почувствовала, как краснеет, и заметила, что колдунья слегка усмехнулась.
- Я развлекала знатных гостей. О, это было нетрудно. Но одно слово не избавляет от старости. В двадцать два года меня выгнали отсюда. В шестьдесят лет я была одной из самых дешевых шлюх в араккаранском порту. А ниже этого падать некуда.
Выдержка, приобретенная в Кинвэйле, подвела Инос - она не знала, что сказать. Она даже не могла представить себе такую жизнь, и потому любое сочувствие с ее стороны показалось бы фальшивым, как улыбки принца Кара. Оставалось надеяться, что вскоре появится волшебник.
Раша тоже понемногу теряла терпение, поглядывая на звезды за окном и рассеянно царапая подушку длинным карминовым ногтем.
- Там я встретила моряка, которого все звали Ловкачом. Он был стар, как и я. Или даже старше. Может, нас притянули друг к другу слова, но он по-прежнему был ловок и проворен, а я еще не утратила свой талант. Он развлекался со мной и делился своими скудными заработками.
Казалось, она почти забыла про Инос и теперь беседовала с давно забытым незримым призраком. Это тревожило Инос, но еще больше ее пугал рассказ о давно минувших временах, о болезнях, нищете и страданиях портовых блудниц Зарка из уст юной девушки.
Чувствуя приближение смерти, Ловкач передал подруге счастливое слово, которое однажды слышал - давно и далеко от Зарка, в Гувуше.
- Потом он умер, а я стала адептом.
- Мне слишком мало известно об адептах, ваше величество.
После некоторого замешательства Раша издала вежливый смешок в лучших традициях Кинвэйла.
- И мне тоже. Не знаю, зачем я рассказываю тебе обо всем этом. Может, это твой талант, Иносолан? Способность завоевывать доверие? Но я не чувствую волн.
- Каких волн?
- Волшебство вызывает волны в окружающем пространстве. Чем сильнее волшебство, тем сильнее волны. На таком расстоянии я способна уловить почти все, что ты делаешь, возможно, даже с первого взгляда. Но ты не прибегаешь к волшебным силам. - Колдунья отпила еще вина и нахмурилась.
- Тогда вечером твое волшебное окно вело себя чрезвычайно странно. Когда ты впервые открыла его, вся Пандемия зазвенела от исходящих оттуда сил, но подобные устройства обычно ценятся за свою незаметность. Почему-то окно зарядилось силой, и я не знаю, как такое могло случиться. Тебе очень повезло, что большинство волшебников спало крепким сном в своих защищенных постелях. А я не спала и почувствовала волны даже здесь.
Красные глаза искоса взглянули на Инос.

Предыдущая страница 6 Следующая страница


7 Дэйв Дункан

- Я расхаживала по комнате, поджидая кое-кого.
Инос сделала большой глоток. Разговор становился опасным.
Раша вновь нахмурилась, взглянула на коврик и царапнула ногтем шелковую подушку. От этого звука по коже Инос пробежали мурашки.
- Итак, ты желаешь узнать об адептах? Они редко обладают значительной силой, но стоит дать им урок или позволить поупражняться несколько часов, и они приобретают опыт в любом деле. Например, в умении вести себя! Когда я поняла, на что способна, - продолжала Раша, - я направилась в ближайший дворец - им оказался вот этот. Я вошла в него.
- И никто вас не остановил?
- Меня никто не видел. По крайней мере, они не видели то, что должны были узреть. Ты никогда не бывала в трущобах, детка, но можешь мне поверить: жить во дворцах гораздо приятнее!
Это было забавно - портовая блудница вошла во дворец, и никто не остановил ее. Инос рискнула хихикнуть.
Даже Раша заулыбалась.
- Да, я тоже забавлялась. Я получила все, что могла пожелать. Я ела и пила, вступала в разговоры, спала на шелковых простынях, и никто не удивлялся, почему беззубая карга живет среди девушек. Меня считали своего рода наставницей - до тех пор, пока однажды я не наткнулась на султана.
- Султана Зоразака?
- Да. - Раша вздохнула. - Видишь ли, он тоже был адептом.
Внезапно все стало на свои места: веками короли Краснегара знали одно слово силы. А султаны Араккарана - два. Нет, ясно было далеко не все...
- Значит, его вам не удалось обмануть?
- Ни на миг. Он пожелал узнать, кто я такая и что здесь делаю. Я объяснила.
- И что же случилось потом? - спросила Инос, внутренне сжимаясь и опасаясь услышать об еще одном страшном случае, благодаря которому Раша воспылала ненавистью к мужчинам.
- Он сел и смеялся, пока не заплакал.
В последовавшем молчании Инос ощутила, как кожа на ее руках покрывается мурашками, и поежилась под игривыми ласками ветра, напоенного ароматами ночных цветов. Два адепта в одном дворце, причем один из них - султан! Не стоит обращать свои подозрения в мысли, если только лицо не выдаст ее. Кому же не следует доверять - Азаку или Раше?
Раша сидела, молча хмурясь.
- Ему подсыпали яд, который действовал медленно, - наконец произнесла она. - Они не знали точно насчет волшебства, но в Араккаране всегда ходили слухи, и убийцы намеревались дать султану время передать преемнику все, что он хотел. В лучшем случае они надеялись на единственное слово.
А старик передал оба своих слова не Азаку, своему явному преемнику, а Раше. Раша стала колдуньей, обладательницей четырех слов. Но кем была Раша для Зоразака? Подругой? Помощницей в волшебстве? Или еще хуже? Сколько она прожила во дворце после того, как султан обнаружил ее, пользовалась ли она своими чарами, чтобы выманить у старика слова силы? Инос задумалась, решится ли она задать хотя бы один из этих вопросов, но в конце концов промолчала.
На приемном коврике возник воин.

5

Однажды в Кинвэйле, в особенно неудачный день, проконсул Иггинги застал Инос у спинета и прочел ей бесконечную и невыносимо скучную лекцию о воинских знаках различия. Инос запомнила только, что значение имеет цвет гребня на шлеме: белый для центуриона, пурпурный - для самого императора, алый - для командующего армией. Но кто еще, кроме этих двоих, имел право носить кирасу с имперской звездой из золота и драгоценных камней?
Еще больше камней мерцало на его наголенниках и рукоятке короткого меча, но на шлеме, зажатом под мускулистой рукой, красовался гребень, который выглядел скорее золотым, чем сделанным из конского волоса.
Внезапно Инос обнаружила, что стоит на ногах, хотя не могла вспомнить, когда поднялась. Раша небрежно раскинулась на диване, но пристально наблюдала за гостем. Он уже поприветствовал ее. Сняв шлем, он давал понять: он явился с неофициальным визитом. Воин улыбался.
Ростом он был выше импов, с квадратным подбородком, темными глазами, но выглядел на удивление молодо. Блеснув ослепительными зубами, он взглянул на купол и сделал комплимент Раше. Его черные кудри рассыпались по плечам.
Воин казался вполне реальным.
Затем он словно впервые заметил Инос и оборвал разговор на половине фразы. Блестящие глаза удивленно раскрылись.
Банальный, но неплохо исполненный трюк.
- Вы и есть Иносолан?
Инос низко присела. В ответ воин грациозно поклонился - это было не нелепое гимнастическое упражнение, принятое в Зарке, а настоящий имперский поклон. Раша говорила, что волшебник стар, но гость вовсе не выглядел старым. С бронзовой кожей, гибким станом, искрящимися глазами... даже Андор не мог бы соперничать с ним внешностью. Или юношеским обаянием.
- Мне говорили, что вы красавица, но я ожидал, что это обычное преувеличение. Все импы лелеют романтические идеалы. Королевы должны быть прекрасны по определению! - Он усмехнулся. - А вы превзошли все ожидания!
Чудесный комплимент, с достаточной долей юмора.
Проклятье, но Инос вспыхнула как ребенок!
- Вы очень любезны, ваше всемогущество.
Он усмехнулся.
- Нет, я и вправду изумлен, а волшебника непросто удивить. - Казалось, он с трудом оторвал от нее взгляд и обратился к Раше: - Вы оказали нам большую честь, догадавшись спасти королеву Иносолан. Только Богам известно, что могло случиться!
- О том, что могло случиться, мне доподлинно известно, - холодно отозвалась Раша.
Волшебник приподнял брови, напомнившие Инос распластанные крылья ворона.
- Боюсь, и мне тоже. Все мы благодарны за то, что вы сделали. И мы, несомненно, должны вмешаться, помочь справедливости восторжествовать, а ее величеству - воцариться на престоле ее предков.
Он повернулся к Инос и испустил долгий вздох изумления.
- Завтра в Хабе наступает День Цветов, и по такому случаю в Опаловом дворце состоится бал. Там будет сам император. Соберется весь город - консулы, сенаторы, вся знать Империи. И вы поразите их! Королева Иносолан, не согласитесь ли вы ради меня завтра нарядиться в это же платье и позволить мне сопровождать вас на Бал Цветов?
Инос застыла в замешательстве. Ее пытались подкупить. Соблазнить. Одурманить лестью. Нельзя забывать: волшебник имеет не больше прав выглядеть юным красавцем, чем Раша. Но при виде его у Инос забилось сердце, и она вспомнила, как обезумел Рэп при виде колдуньи. Может, и она обезумела? Нет, ощущение было странным. Волшебник заставил ее почувствовать себя женщиной. Какое обаяние! Даже его усмешка свидетельствовала: ему известно, какое впечатление он произвел на Инос, и теперь он торжествовал. Надо помнить про Кэйд...
Волшебник протянул руку.
Она сделала шаг, потом еще один. Помни про Кэйд. Он не юноша, а старец. Помни про Кэйд, помни про...
- С этим можно подождать! - вдруг произнесла Раша. Ее слова стали подобны ледяному душу. Инос застыла, словно примерзнув к полу. Ее рука осталась протянутой, пальцы почти касались руки волшебника. Волшебник пожал плечами.
- Что-то не так, ваше величество? - спросил он у колдуньи, одновременно подмигивая Инос.
- Вы забыли расплатиться.
Он с отвращением поджал губы, но не нахмурился.
- Тогда давайте обсудим, какое вознаграждение мы можем предложить. Четверка всегда отдает долги, притом сторицей! - Он виновато улыбнулся Инос. - Прошу вас, сядьте. Инос. Вы не против, если я буду вас так называть? Уверен, мы не задержимся здесь надолго.
К тому времени, как Инос вернулась на место и расправила шлейф, за спиной волшебника Олибино появилось кресло, словно сотканное из застывших солнечных лучей. Целый трон на помосте, с резными подлокотниками и спинкой, инкрустированными радужными камнями. Инос никогда не видела ничего подобного, даже на картинах или в книгах. Она задумалась над тем, сколько может весить такое кресло, настоящее ли оно и выдержит ли его пол. Вся мебель под куполом вдруг показалась ей нелепой и старой. Одним гибким движением волшебник сел, положив шлем на колени и улыбаясь сразу обеим женщинам.
Недоумевая, Инос взглянула на Рашу и уловила на ее лице насмешку. Как там она сказала? Олибино разбирается в стратегии не лучше воробья? Трон был явной ошибкой. Неужели волшебники забывают, как отвечать на вызов?
С тех пор как появился волшебник, Раша не сдвинулась с места. Она держалась свободно и вместе с тем настороженно, словно кошка на охоте.
- Это кресло выглядит весьма неудобным. Я бы посоветовала вам настоящее, с подушками, если в этом есть необходимость.
Улыбка Олибино сменилась выражением печального упрека.
- Неужели вы не понимаете, в каком мы положении, ваше величество? Речь идет о справедливости! Мы не торгуем королевами или королевствами! Вспомните, вы не на базаре и торгуетесь не за горстку сушеных фиников.
- А вам следовало бы вспомнить: вы разглагольствуете не в Круглом зале Эмина.
Волшебник нахмурился.
- Лучше бы до этого дело не дошло!
Инос почувствовала, что Олибино с трудом сдерживает гнев.
Раша резко выпрямилась.
- Довольно глупостей! Эта девушка моя, и она нужна вам.
- Нужна? - Волшебник покачал головой и наградил Инос кратким взглядом, в котором ясно читался вопрос.
Но Инос понимала, что имеет в виду Раша. За помощь надо платить. Значит, ее продадут! Кэйд ошиблась, а она оказалась права! Раша - не союзница. Раша - распутница и рассуждает так, как ей и подобает. Что же, кроме цены, имеет значение, когда два старых волшебника хотят заключить сделку?
- Нужна, ваше величество? Я - волшебник. Я ни в чем не нуждаюсь.
Султанша фыркнула.
- Вы нуждаетесь в защите от волшебника Запада! - Ее рафинированный акцент понемногу исчезал. - Вам с эльфом не совладать с ним. Нельзя рассчитывать, что Блестящая Вода позаботится о мире - в наши времена она с трудом попадает ложкой в собственный рот. Вы не осмелитесь рассердить императора, потеряв войско в Краснегаре, но ничего не сумеете решить без нее! - Она ткнула ногтем в сторону Инос.
Крылья ворона взметнулись и опустились - волшебник нахмурился.
- Что за нелепые слухи, ваше величество? Я не нуждаюсь в защите от волшебника Зиниксо! Молодой гном приятен в обхождении, я даже подарил ему собак. Он способный и благодарный ученик. Правда, волшебник Юга не любит его, но этого и следовало ожидать. Каждому известно: не стоит приглашать на одну вечеринку и гномов и эльфов.
Раша зевнула.
- Платите мою цену или убирайтесь. Свой товар я могу предложить кому угодно.
Предложить свой товар! Инос содрогнулась от желания выпустить коготки и как следует поработать ими. Как смеет эта старая шлюха так отзываться о ней!
Волшебник лукаво улыбнулся, прищурив глаза.
- И кроме того, даже если я предложил вернуть девушку на родину, разве можно быть уверенными в помощи Блестящей Воды? Ее согласие имеет огромное значение, ибо речь идет о джотуннах, а она покровительствует им. Да, в наши дни она не всегда тверда в ногах, и потом, она питает слабость к мясникам вроде Калкора. Сказывается ее гоблинская кровь.
Раша пожала плечами.
- Пусть выберет ей мужа. Он должен быть не из джотуннов. Уж скорее подойдет гоблин. Должно быть, у нее найдутся сотни родственников.
Олибино кивнул и вдруг задумался.
Инос не верила своим ушам.
- Что? - вскричала она. - Вы хотите выдать меня за гоблина?
- Тише! - оборвала Раша, не сводя взгляда с волшебника. - В темноте, милочка, все они одинаковы, но никто не пустит тебя домой без мужа.
- Какая досада, - пробормотал Олибино. - Но звучит заманчиво! Да, это должно подействовать.
Выйти замуж за гоблина? Инос ощутила тошноту. По меньшей мере это возмутит всех жителей Краснегара, но против Четверки их сопротивление будет бесполезным. А у нее самой остается единственный выход - самоубийство.
- Несомненно, это реальная возможность, - заключил волшебник. - Какова же ваша цена, Раша?
- Разумеется, Красный дворец, - отозвалась Раша.
- Немыслимо! - взревел Олибино. Быстрым движением он надел шлем, спрыгнул с трона и ловко приземлился на коврик. Трон и помост исчезли за его спиной. - Совершенно немыслимо! - Он подбоченился и вдруг словно распух, стал толще, крупнее, старше. Он уже ничем не напоминал щеголя офицера, который мог бы потягивать чай в салонах Кинвэйла. Теперь он походил на неотесанных вояк, которых Инос повидала во время путешествия через леса, - опасных, безжалостных. Огромный и грозный, он казался олицетворением всех имперских легионов, воинов всей Пандемии. - Подумай как следует, колдунья!
Раша вскочила, хотя Инос и не успела заметить ее движения. Воздух в комнате замерцал и загудел, словно вода, готовая закипеть.
- Такова моя цена, волшебник!
Олибино расправил плечи.
- Глупая, это невозможно!
- Тогда девчонка останется у меня, Калкор разгромит твои когорты, и...
- Ну и пусть! Какое мне дело? Пондаг - сторожевой пост. Это отбросы войска. Если они покинули свой пост, император будет только рад избавиться от них - не важно, чьими руками, джотуннов или гоблинов. И кому какое дело до Краснегара? Он никогда не играл заметной роли - и ты поняла бы это, если бы хоть немного разбиралась в имперской политике!
- Вон! - завизжала Раша.
На краткую долю секунды Инос показалось, что она увидела волшебников в их истинном обличий: старыми, приземистыми, уродливыми. Низкорослая и жирная Раша, костлявый и лысый Олибино...
Сверкнула молния, грянул гром.
И свет погас.

6

Солнце, которое завершило свой дневной круговорот в Зарке несколько часов назад, теперь садилось и над Феерией. Птицы уже попрятались в гнезда, пчелы спешили в дупла.
Совы стряхивали дневной сон, пока желанные тени выползали из джунглей и расстилались по полям...
Как и подобало троллю, глуповатый вид Хагга был обманчив. Впрочем, и особым умом он не отличался, но помнил, что совсем недавно поставил ведерко с едой на землю рядом с собой. А теперь оно исчезло. Размышляя об этом, тролль обхватил мощными пальцами кокосовый орех и разломил его. Жуя сочную мякоть, Хагг пришел к выводу: его ограбили. Это означало, что ему не остается ничего другого, как наказать виновника. Он принес свою еду к краю поля, чтобы посидеть в тени. На открытом пространстве вора не оказалось, но за спиной Хагга высились кусты.
Хагг поднялся, выпрямился во весь рост и огляделся. Слух и обоняние троллей были более острыми, чем у большинства людей, а сила позволяла им пробираться сквозь густые джунгли быстрее, чем любым другим существам. Несмотря на свои размеры и неуклюжий вид, тролли могли шагать совершенно бесшумно. В сущности, тролли считались непревзойденными охотниками и умели обращать себе на пользу даже ветер.
Склонив голову, он затрусил вперед, как встревоженный бегемот. Об осторожности Хагг не заботился: он слышал, как вор удаляется в джунгли, унося с собой драгоценную еду. Более того - вор не снял одежду, и теперь колючие ветки цеплялись за нее, выдирая клочки. Обнаженный Хагг мог скользить сквозь заросли так же бесшумно и плавно, как рыба в воде.
Под низкими дождевыми тучами родных долин Мосвипа тролли обитали среди лесов, в вечном полумраке. Хотя их плотная кожа была прочнее свиной, тролли страдали от ярких солнечных лучей, потому любой покровитель считал своим долгом снабдить троллей скрывающей все тело одеждой. Тролли стоили лишних расходов.
Хаггу было двадцать четыре года. В четырнадцатилетнем возрасте он явился в деревню, чтобы обменять несколько блестящих камней на резец. Тролли любили воздвигать массивные и грубоватые каменные строения среди заросших джунглями холмов, обычно выбирая место у ручья, чтобы провести воду в каждую комнату. Тролль мог потратить много лет на строительство, а затем уйти незадолго до того, как оно будет завершено, и начать все заново в соседней долине.
Хагг уже давно ощущал беспокойство: его не устраивала башня, которую строили его родители. Он решил уйти и самому начать работу, вместо того чтобы помогать им. Возможно, когда он закончит отделку двух или трех комнат, на помощь ему явятся какие-нибудь странствующие тролли. Но прежде всего ему нужен был резец, и не из бронзы, которая быстро тупится, а из темного железа.
С тех пор как пятьдесят лет назад эта часть Мосвипа была завоевана, Империя тщилась собрать обитателей темных, сырых лесов и переселить их в заново выстроенные чистенькие поселки, надеясь одновременно и сделать троллей более цивилизованным народом, и следить за ними, побуждая размножаться. Как раз в одну из таких деревень и направился Хагг. Его сразу арестовали за непристойный вид и отсутствие пропуска. Он не знал, что такое пропуск, не понимал, зачем нужна одежда. Он терпеливо объяснял, что готов прикрыть наготу до ухода, если это необходимо, но обычно он не видит никого, кроме собственного отражения, а в лесах ткань и даже кожа превращаются в лохмотья за несколько дней. Тролль до сих пор не понимал, почему его предложение не сочли приемлемым.
Не понял он и судебного процесса, хотя тот оказался кратким и несложным. Хагга приговорили к двум годам тяжелых работ и трехнедельному вводному курсу послушания. Блестящие камни у него отобрали, но в бумагах суда о них не упоминалось.
Еще со времен правления императрицы Абнилы рабство в Империи считалось незаконным, но армии приходилось искать способы возместить затраты на захват Мосвипа, и потому взяточничество было распространенным и неизбежным, как дожди.
Как только Хагг научился выполнять то, что ему приказывали и как можно быстрее, при этом не открывая рта без позволения, его переселили из деревушки в город Данкваль, а оттуда с бригадой других заключенных погнали на рынок в Кламдит.
Позднее Хаггу вместе с несколькими другими пленниками довелось насладиться кратким путешествием по морю в трюме галеры. Наконец его привезли на плантацию где-то к северу от Мильфлера, а затем представился шанс бежать, и Хагг не замедлил воспользоваться им.
Так бывало всегда.
Его преследовали на лошадях и с собаками и дали хороший урок, благодаря которому тролль приобрел хромоту и непрестанный звон в одном ухе. Такие уроки годились даже для троллей, хотя на них все заживало как на собаках. Больше Хагг не пытался сбежать.
И вот теперь, десять лет спустя, Хагг жил на прежнем месте. Он не знал, что его должны были увезти домой через два года. А если бы знал и попросил объяснения, ему сообщили бы, что его дело утеряно. Хаггу пришлось бы подавать официальное прошение командующему армией Хаба, поскольку родные места тролля в это время находились под военным управлением. Но тролль ни о чем не спросил, ему ничего не объяснили, и потому ничто не изменилось.
Он копал землю, ухаживал за растениями и собирал урожай; он рубил деревья и переносил тяжести, как ему приказывали. Он стал самым крупным и сильным троллем на плантации, и никто не смел красть у него еду.
Ориентируясь по запаху и не вызывающему сомнений шуму шагов, Хагг продирался сквозь деревья и кусты, ломая ветки и даже выворачивая растения с корнем, пренебрегая собственным шумом или разорванной одеждой. Спустя несколько минут он понял, что догоняет двух или трех человек и припомнил давние истории об охотниках за головами. Возможно, Хагг совершил ошибку, но он никогда не слышал, чтобы местные жители подходили близко к плантациям, но, очевидно, воры убегали во всю мочь. Это был хороший знак; их запах не походил на запах троллей, и следовательно, в этих зарослях Хагг мог запросто догнать их. Более того, если они убегают - значит, безоружны, а Хагг не сомневался, что в честной схватке победит не только троих, но и четверых противников. По натуре тролли были мирными существами, но, как люди, могли приходить в ярость. Хагг с удовольствием поглощал помои, ведро которых ему выдавали каждый день. Он намеревался отнять у воров свою еду.
Впереди послышались громкие ругательства, крики, и по звукам он понял: беглецы спорят. Двое предлагали бежать - несомненно, унося с собой еду Хагга, - а один отважился принять вызов. Спустя минуту Хагг врезался в плотную стену кустов, выбрался из них и увидел смельчака. Этот коренастый юноша ростом был ниже импа и едва достигал до пояса троллю. Его кожа в пятнистой тени деревьев имела необычный оттенок. От него странно пахло, разрез глаз оказался непривычным. Он стоял, чуть пригнувшись, держа руки наготове и поджидая Хагга с усмешкой, обнажающей зубы.
Тролли предпочитали действия размышлениям. Радостно взревев и ускорив шаги, Хагг взмахнул кулаком, целясь в грудь противнику. Последним он увидел ствол дерева прямо перед лицом.

* * *

- Бог Милосердия! - воскликнул Рэп. - Ты убил его?
Маленький Цыпленок скрестил руки на груди и насмешливо ухмыльнулся.
- А ты думаешь, он хотел потолковать?
Нет, великан настраивался явно не на разговоры, а теперь он замолчал навсегда. Стволу дерева был нанесен более ощутимый ущерб, чем голове тролля, но, несомненно, он сломал шею. Оставив тщетные попытки нащупать пульс, Рэп с трудом поднялся и через труп взглянул на гоблина.
Все происходящее поразительно напоминало те минуты, когда они смотрели друг на друга поверх трупа девочки-феери, но тогда Маленький Цыпленок был ошеломлен и растерян, как и Рэп. А сейчас он обнажал громадные гоблинские клыки в довольной ухмылке, гордясь победой над таким рослым противником.
С тех пор как изгнанники покинули деревню и направились на юг, Маленький Цыпленок заметно изменился. Теперь он изъяснялся на сносном импском и потому мог лучше выражать свои мысли, но дело было не только в этом. Он обрел уверенность. Он важничал, часто растягивал губы в усмешке, словно одобряя какую-то тайную шутку, он вновь покровительствовал Рэпу, как в тайге, а к Тиналу относился как к ненужному и противному ребенку. Он раздражал спутников и вызывал у них отвращение.
- Я подставил ему подножку, - объяснил он, пнув труп ногой. - Он не заметил дерево. Некогда строить планы, когда тебя вот-вот превратят в лепешку, Плоский Нос.
Дальновидение подсказывало Рэпу нечто иное. По-видимому, он отвлекся, поглощенный борьбой с густым кустарником, и не видел подножки, но был совершенно уверен: Маленький Цыпленок поднял тролля и протаранил им дерево. В сущности, доказательство было налицо - в какой-то момент полета поверженный противник развернулся вправо.
Тинал выбирался из кустов, попутно пожирая еду из похищенного им ведра. Подхватывая двумя пальцами неаппетитное месиво, имп запихивал его в рот, щедро размазывая по подбородку. Рэп окликнул товарища, сообщая, что все в порядке, а затем повернулся к довольно осклабившемуся Маленькому Цыпленку.
Время уже не имело значения, но приближалось полнолуние - значит, беглецы провели на Феерии больше двух недель. По дороге на юг им помогал скарб, прихваченный из пустынной деревни, - сети и бутылки для воды, шляпы и сапоги, сделанные Маленьким Цыпленком, а также заплечные мешки, набитые провизией. Запасов им хватило на всю дорогу к окраинам импской колонии близ Мильфлера. Здесь они были вынуждены двигаться в обход, держась поближе к джунглям и пополняя запасы всем, что подмечали зоркие глаза Тинала. Путешествие изгнанников по населенным землям отмечали постоянные кражи одежды и еды - маленький вор отважно проникал в кладовые и даже опустошал печи.
Так Рэп наконец-то получил пару хороших башмаков и рубашку. Маленький Цыпленок довольствовался одними мягкими и просторными шелковыми штанами. Он чрезвычайно гордился ими, не понимая, что носит женское белье - об этом Тинал со смехом поведал Рэпу.
Тинал осторожно протиснулся между ветвями и затаил дыхание, взглянув на труп.
- Клянусь всеми силами! - Он перевел взгляд на гоблина. - Как это ты сумел... - Он опасливо посмотрел на Рэпа, и тот понял, о чем думает маленький вор, хотя и не стал говорить об этом вслух.
- Маленький Цыпленок - искусный борец.
- Искусный? - Тинал в изумлении покачал головой. - Да ведь это чистокровный тролль!
- Да, он большой.
- Большой? Громадный! Они почти неуязвимы, даже полукровки... Послушайте, ведь бои гладиаторов уже давно запрещены, верно? Но в некоторых богатых домах Хаба... Дарад зарабатывал деньги, побивая всех соперников.
Маленький Цыпленок явно заинтересовался.
- Они боролись?
- Не совсем так. - Тинал зачерпнул еще пригоршню месива и отправил в рот. - Обычно против троллей с дубинками выставляли бойцов, вооруженных как легионеры. Ставки были огромными.
- Сколько же импов участвовало в боях?
- Если они дрались все вместе - тогда трое. А если по одному, требовалось пять-шесть импов, чтобы тролль выбился из сил. Иногда даже больше. А ты только что разделался с троллем в одиночку.
Гоблин усмехнулся. Молниеносным движением он выхватил у Тинала ведро и протянул его Рэпу.
- Ешь!
- Я не хочу.
- Ешь, Плоский Нос!
- Нет!
- Тогда я сам запихну еду тебе в глотку. Береги силы, фавн.
Должно быть, он сейчас насмехается, гордясь своим превосходством, думал Рэп, а может, по-прежнему считает себя падалью, обязанность которой - заботиться о хозяине. В любом случае Рэпу было лучше всего выполнить приказ: бой распалил Маленького Цыпленка и он будет рад любому предлогу продолжить борьбу.
Потому Рэп взял ведро и перешагнул через громадный труп. К нему уже слетались мухи.
- Пойдем куда-нибудь подальше. С этого бедолаги нечего взять. - В сущности, только башмаки тролля заслуживали некоторого внимания. Он разодрал одежду, продираясь сквозь заросли - не уцелели даже кожаные штаны. А на крепкой коже тролля не осталось ни царапины.
- Идем отсюда подальше! - предложил Тинал, вытирая губы и облизывая ладонь. - Кто-нибудь вскоре заметит, что он исчез... - Внезапно он с ужасом уставился на Рэпа. - Собаки! Обнаружив его тело, за нами в погоню отправят собак!
- Собак предоставь мне, - отозвался Рэп, морщась от тошнотворного вкуса помоев, украденных у раба. - Но по нашему следу могут пустить троллей - этот шел по запаху.
Тинал с отвращением кивнул.
- Я запомню это. - Городской воришка не ожидал, что жертва будет преследовать его таким образом, и не позаботился о том, чтобы проверить направление ветра. Даже талант, подкрепленный волшебством, не был непогрешимым.
- А троллей предоставьте мне, - заявил гоблин и бросил еще один довольный взгляд в сторону мертвеца.

На шахматной доске ночей и дней вместо фигур
Судьба расставила людей.
Что ходят взад-вперед и объявляют мат,
И в ящик падают чредой, послушный ей.
- - - Фицджеральд. Рубаи Омара
Хайяма (49, 1859)

Часть пятая
СУЛТАН И РАБ

1

Луна в Зарке была совсем не такая, как в Краснегаре. Она поднималась в небо чересчур высоко и, видимо, была повернута другим боком, потому рисунок на ней казался странным и незнакомым. Кэйдолан не смотрела на луну, но видела тени, отбрасываемые ее светом. Такие незастекленные окна были бы немыслимы на севере, в то время как здесь даже в середине весны ночной ветер приносил только прохладу. Отражаясь от мрамора, лунный свет заливал всю комнату.
Герцогиня сдвинулась на край постели в просторной ночной рубашке и чепце с оборками, надвинутом низко, чтобы спрятать папильотки, свесила ноги с кровати и сунула их в шлепанцы из козьей шерсти. Ее племянница расхаживала по комнате, как гепард в клетке в зоологическом саду герцога Анджилки. Точно так же, как гепард слегка приподнимался на задние лапы в конце каждого отрезка пути, чтобы начать поворот, так и Иносолан отбрасывала за спину парчовый шлейф и вновь возобновляла ходьбу.
Она повторяла свой рассказ уже в третий или четвертый раз и была по-прежнему взволнованна. Правда, точнее был бы сказать «перепугана». Кэйдолан не пришлось увидеть происходящее своими глазами и испытать ужас, так сказать, из первых рук, подобно Иносолан. Неудивительно, что теперь Инос требовалось выговориться и снять возбуждение, грозящее перейти в истерию.
- ...вот такой у меня выбор - если не считать, что это вовсе не выбор, - по-видимому, либо мне придется выйти замуж за гоблина, либо импы и джотунны перебьют друг друга, а гоблины прикончат уцелевших. Все, кого я знала с детства, погибнут, королевство исчезнет, править будет нечем, и тогда мне, вероятно, останется лишь развлекать гостей Араккарана в порту...
Окно открывалось на балкон, выходящий в один из озаренных луной садов дворца. Кэйдолан тревожилась, что их подслушивает множество ушей, но Иносолан игнорировала все просьбы понизить голос. Колдунья наверняка не слушает, заявила она: у нее есть другие занятия. Этот намек она еще не успела объяснить.
Больше всего Иносолан нуждалась сейчас в хорошем, продолжительном материнском объятии, но Кэйдолан не имела опыта в столь интимных утешениях. Она не умела обращаться с детьми, и даже Иносолан она не видела ребенком. К тому времени как она вернулась в Краснегар после смерти мужа, все шансы на сближение исчезли. За все время знакомства тетя и племянница обнимались не более двух-трех раз.
- ...а может, следует только радоваться тому, что мне не придется выбирать! Предположим, передо мной выстроили бы десяток-другой уродливых гоблинов, и...
Своих детей у Кэйдолан никогда не было, иначе она могла бы научиться справляться с племянницей. Больше всего она общалась с подростками. Герцогиня инстинктивно знала, как обходиться с девочками-подростками, по крайней мере, не помнила, чтобы когда-нибудь пребывала в растерянности. Здесь не требовалось особого мастерства - только четкие правила и безграничное терпение. Следовало служить примером, ибо быстрые юные глаза сразу замечали лицемерие, и потому приходилось честно придерживаться принципов, служить, так сказать, путеводной звездой. Ободряя, объясняя, сдерживая, в конце концов удавалось привести корабль в гавань, и еще одна девица была готова к браку - кто-нибудь из отдаленных кузин или просто дочь подруги... Иносолан была последней из множества девушек, которые звали Кэйдолан «тетушкой» в Кинвэйле. Ни с одной из них Кэйдолан не потерпела неудачи, но ни одна не была более способной или благодарной ученицей, чем ее племянница. Никто из ее прежних подопечных не добивался такого успеха - и не испытывал таких разочарований.
Инос по-прежнему была своенравна и вспыльчива, но эти черты следовало приписать ее джотуннской крови, и казалось маловероятным, чтобы с возрастом они исчезли. Эти черты преобладали в их семье.
- Гоблин! Представляешь себе? Гоблин - король Краснегара! Как думаешь, что он предпочтет: развлекать гостей покрывая татуировками лица слуг, или забавлять слуг, готовя на обед гостей?
Это было уже лучше - черный юмор, но тем не менее юмор. И голос Иносолан стал звучать тверже.
Она поняла: потерянные королевства не возвращают, как зонтики, за них следует платить - может, не столь дорогой ценой, как брак с гоблином, но тем не менее высокой. Какую цену согласится заплатить Иносолан? Будет ли у нее выбор?
По иронии судьбы Кэйдолан, умелая проводница племянницы на пути к юности, теперь, когда Инос повзрослела оказалась совершенно бесполезна. Она была слишком стара для опасных приключений. Она провела чересчур тихую жизнь, чтобы иметь представление о таких женщинах, как Раша, - а султанша, несмотря на невероятное могущество, тем не менее оставалась женщиной, упрямой, извращенной, обиженной женщиной, которой всю жизнь приходилось отвоевывать каждую крошку, причем мужчины обходились с ней так, как Кэйдолан не могла и не хотела представлять.
Иносолан была моложе, сильнее и до сих пор держалась на редкость стойко, если учесть, как мало сил было в ее распоряжении. Но колдуны и их торг между собой явились последней каплей. Сдержаться при этом не сумел бы никто. У Кэйдолан возникло ощущение, что она осталась не у дел. Вероятно, это и есть старость.
Внезапно Иносолан застыла и замолчала. Ее темный профиль вырисовался на фоне освещенного луной неба в арке окна.
- Что-то я слишком разболталась - не правда ли, тетя?
- Иди сюда и садись, дорогая.
- Ладно. - Иносолан подошла и уселась на кровать, обняв старушку. - Спасибо, что ты выслушала меня. Теперь мне гораздо лучше.
- Жаль, что я способна только слушать. Что же случилось после того, как исчез волшебник?
- Раша взъярилась. Похоже, она видит в темноте. Она начала метать молнии в коврик, а затем в мебель. Я убежала.
- Молодец!
Иносолан осеклась, а затем неловко рассмеялась.
- Это бегство выглядело так по-детски, что казалось почти забавным! Я слишком перепугалась, чтобы чувствовать испуг. На лестнице я поскользнулась и повредила щиколотку - потом Раша вылечила ее, - но я доползла до дверей, а они не захотели открываться, и мне пришлось ждать там, пока не кончится гроза. Наконец грохот утих, дым развеялся, и Раша спустилась.
- Какой ужас!
- Да уж... - Инос поежилась. - Больше всего я боялась пантеры и волка - мне казалось, они ожили и бродят где-то в темноте. А может, не только они, но и демоны. Что-то хлопало над моей головой... Но еще хуже мне стало, когда факелы вновь вспыхнули, а Раша сошла по лестнице. Твой кинвэйлский лоск оказался слишком непрочным, тетушка. Она вновь превратилась в соблазнительницу из борделя.
«Что значит "дама"?» - не раз спрашивала Раша. Кэйдолан пыталась объяснить ей, что быть дамой - значит придерживаться определенных правил, образа жизни. Дама помнит о чувствах окружающих, дама одинаково относится ко всем людям, независимо от их звания, в любое время, при всех обстоятельствах.
Тогда колдунья с кратким смешком заметила, что все это ей может пригодиться. «Покажите мне, как это делается! - попросила она. - Вскоре мне придется иметь дело с Хранителями, и манеры могут произвести на них впечатление».
И Кэйдолан показала, что значит хорошие манеры, а колдунья переняла их на редкость быстро.
- Да, дорогая, это мне известно. Она слишком стара, чтобы сразу измениться. Это было лишь притворство. Но она вела себя настолько убедительно, что я поверила ей. Прости меня!
- Тебя не за что прощать, тетушка! Ты проделала с Рашей гораздо лучшую работу, чем я - с Азаком.
Кэйдолан задумалась, почему в последнее время она не слышала новых вестей об Азаке.
- Дама из Империи, султанша, портовая шлюха... - задумчиво проговорила Иносолан. - Страшнее всего мне становится, когда она разыгрывает соблазнительницу. Помнишь, Азак говорил, что она способна свести с ума любого мужчину? Мне становится боязно и тошно, едва я вспоминаю об этом. Она - пожирательница мужчин, извивающаяся всем телом, как червь на крючке. Такой она была и раньше - юной, неотразимой, сияющей, обещающей любовь, и вместе с тем внутри сгорала от ненависти и презрения... Это западня.
Кэйдолан попыталась что-нибудь ответить, но не сумела.
- Будь я мужчиной... если бы с нами был мужчина, он давно бы спятил. Или я ошибаюсь?
- Вряд ли, дорогая. Это злое волшебство. - Спустя минуту Кэйдолан тихо добавила: - Похоть - это не любовь, но вряд ли ее величеству можно объяснить разницу между ними.
Инос вновь содрогнулась.
- Она вылечила мою щиколотку и синяки. Потом я захотела уйти, а она заставила меня задержаться и заговорила. Она уверяла, что она права, а Олибино солгал. Он и вправду заключил союз с Литрианом против Зиниксо. Он давно ищет мирное решение краснегарского вопроса. Все волшебники побаиваются гнома - так сказала Раша.
Кэйдолан покрепче обняла ее, но Инос застыла как статуя, слегка вздрагивая всем телом.
- Я спросила: «Значит, мне придется выйти замуж за гоблина?» Она рассмеялась и объяснила, что благодаря ее заклинаниям я буду без ума от гоблинов! Представляешь себе?
- Теперь все кончено, дорогая, и ты должна отдохнуть.
- О Боги! Должно быть, скоро утро. - Инос вдруг замолчала, и ее тетя поняла: рассказ пока не кончен. Предстояло услышать кое-что еще.
Инос поднялась и подошла к окну. Ее волосы и плечи омыла серебром высоко висящая луна. Повернувшись, она заговорила:
- Я не хочу выходить замуж за гоблина. Но я верну себе королевство!
На этот раз она не стала клясться, что сделает все возможное - Кэйдолан сразу заметила это. Инос узнала, что цены бывают разными.
- Значит, на одну Рашу полагаться нельзя.
- Это очевидно, дорогая.
- Что же нам теперь делать, канцлер?
Кэйдолан вновь почувствовала себя не на своем месте.
- Почему бы тебе не обсудить последние события с Великаном? С Азаком?
- Прежде я не хотела тебе говорить... - Наконец-то Иносолан понизила голос. - Кар передал мне сегодня... то есть вчера: больше мне не стоит появляться на охоте. Великан никогда не удостоит меня разговора наедине, тетя. Каждый раз, когда мы устраивали привал - чтобы перекусить или отдохнуть, он всегда был окружен принцами. Так что мне ни разу не удалось перемолвиться с ним хоть словом. - Она направилась к постели, шурша платьем. - Тебе с Рашей повезло больше, чем мне с ним. Он ни разу не дал мне шанса заговорить. А теперь никогда не даст!
Кэйдолан затаила дыхание. Спустя минуту Инос продолжала:
- Раша еще долго удерживала меня в своей спальне. Моя нога была уже в порядке, а она продолжала болтать, не говоря ничего вразумительного и повторяя одно и то же.
- А ты, дорогая?
- А я едва могла смотреть на нее - лучше бы она появилась передо мной обнаженной. Ее одежда поражала пышностью - драгоценные камни в... впрочем, не важно. Забавная у нее комната, верно? Всего два окна. Похоже, над постелью должно быть еще одно. Ну так вот, там оказалась потайная дверь, скрытая пологом.
Кэйдолан уже догадывалась, что последует дальше, и понимала: Инос заметила ее потрясенную дрожь.
- Скрипнули петли. Он отодвинул гобелен и шагнул в комнату. И увидел меня!
- Великан? - Кэйдолан не сомневалась в ответе.
- Да, Азак. Разумеется, она сделала это намеренно. Должно быть, она вызвала его и поджидала. Она велела Азаку входить и располагаться поудобнее - можешь вообразить себе ее тон? - а потом сказала, что теперь я могу уходить. О, какое выражение было на его лице! - Инос содрогнулась.
Дрожь отвращения пробежала по рукам Кэйдолан.
- Но ведь об этом мы знали еще с тех пор, как оказались здесь - помнишь? Она не раз делала самые прозрачные намеки - что позвала его и так далее.
- Да, разумеется! Но почему?
- Потому, что она ненавидит мужчин, дорогая. Полагаю для этого у нее достаточно причин.
- А он - воплощение всего, что ей ненавистно в мужчинах: молодости, красоты и власти! Крупный, сильный непревзойденный мастер во всем!
Внезапное воодушевление в голосе племянницы вызвало у Кэйдолан беспокойство.
- И убийца!
- В самом деле? - Иносолан повысила голос. - Посуди сама, тетя: став адептом, Раша жила во дворце. Сюда ее никто не приглашал и никто не прогонял. Затем она встретилась с султаном, который тоже был адептом. Он раскусил ее. Раша намекала, что они стали друзьями, а может, даже любовниками, эти два адепта - полагаю, им трудно заводить дружбу с простыми смертными. Какая идиллия! Но на самом делу Раша подвергалась ужасной опасности, тетя: несмотря на то что оба они были адептами, они обладали временной властью. Султан мог бы пытками вырвать у нее слова силы, а вместо этого умер! Азак получил трон, а Раша - слова.
Кэйдолан охнула.
- Так ты считаешь, его убила Раша?
- Или помогла в этом. Разве смертному убить адепта? А может, Азак дал обещание, что не выдаст ее? Она может добиться от него чего угодно, но он... о, не знаю! - Иносолан вскочила и вновь принялась расхаживать по комнате. - Все это не важно. Если на Рашу нельзя полагаться, значит Азак - мой естественный союзник, поскольку он ненавидит ее. Враг моего врага - мой друг, но...
- Кто это говорит?
- Что? А, насчет врагов? Это просто поговорка, которую я услышала... от одного давнего друга. Друга, которого я никогда не ценила по-настоящему. Но Азак и прежде отказывался вступать со мной в разговоры, и наверняка не пожелает теперь - я видела его позор. Поскольку мне известно, что Раша призывает его к себе в постель, чтобы мучить и унижать его так, как мужчины унижали ее, он никогда не осмелится взглянуть мне в глаза!
Кэйдолан глубоко вздохнула. Инос хваталась за соломинки, но, кроме соломинок, у нее ничего не осталось, и, вероятно, несведущая, растерянная родственница могла хоть чем-нибудь ей помочь: даже если утешение не принесет пользы, у Иносолан появится надежда и она хоть ненадолго воспрянет духом.
- Ты хочешь поговорить с Великаном наедине? Только и всего?
- Для начала - да.
- Ну что ж, это наверняка можно устроить, дорогая, - жизнерадостно заявила Кэйдолан. - Отправляйся спать. Утром я первым делом попрошу госпожу Зану передать ему просьбу об аудиенции. Обещаю тебе, он сразу согласится!

2

Инос провела унылый день. Последние две недели она вставала до рассвета, а теперь ухитрилась проспать почти до полудня и потому чувствовала себя совсем разбитой. К тому времени, как она выкупалась и оделась, Кэйд и Зана уже отправились на чай к колдунье. Это насторожило Инос: разве от колдуньи можно хоть что-нибудь утаить? Несомненно, Раша сразу же узнает о вести, которую Азаку предстояло получить по возвращении с охоты.
Кэйд составила послание в лучших традициях заговорщиков, но его загадочности не хватило бы, чтобы обмануть Рашу. А если Раша узнает о послании, она возненавидит Инос за попытку объединиться с Азаком.
Инос тревожилась, изнывала от беспокойства, но старалась сдерживаться и сохранять бодрый вид. Ее покои сегодня больше, чем когда-либо, напоминали тюрьму. Она провела пару часов, обследуя их, лишь бы чем-нибудь заняться. Не в силах сидеть на одном месте, она подробно осмотрела все помещения - от тесного, пыльного винного погреба до роскошной спальни бывшего хозяина. Затем она спустилась ниже и сыграла несколько партий в тали с Винишей и другими женщинами. Все они желали услышать о визите Инос в комнаты Раши, но именно об этом ей хотелось говорить меньше всего. Должно быть, женщины удивлялись, почему она так внезапно забросила охоту, но о своем унижении Инос тоже предпочитала молчать. Разговор не клеился.
Почему человеческий разум не в состоянии забывать то, что пожелает? То и дело, когда Инос меньше всего ожидал этого - например, восхищаясь коллекцией охотничьих сапог покойного принца Хакараза или азартно играя в тали, - в ум приходили события прошлого вечера. Это все равно что сломанная кость или разодранная мышца, которой внезапно даешь нагрузку. В голове Инос постоянно всплывала самая страшная мысль из всех ужасов предыдущей ночи, та самая которую она пыталась запереть в самую глубокую из кладовых, помеченную «Вещи, о которых нельзя думать». Но мысль всплывала и вновь ошеломляла ее: замуж за гоблина!
Немыслимо!
В ней течет королевская кровь. Королевам или принцессам редко удается выйти замуж по любви. Их удел - браки для укрепления династий. Год назад, в Кинвэйле, Инос отказывалась признавать эту очевидную истину. А теперь она понимала: в лучшем случае ее супруг будет сравнительно приличным, в меру покладистым и не слишком старым. Но муж-гоблин, какой угодно гоблин - такая приверженность долгу казалась ей излишней.
Беда была в том, что идея с замужеством имела смысл с точки зрения любого другого человека. Она придется по душе волшебнице Севера, гоблинке. Ни импы из Империи, ни джотунны Нордландии не будут в восторге, но спорить не захотят. Жители Краснегара вначале будут недовольны, но в такое неспокойное время джотунны предпочтут видеть на троне гоблина, нежели импа, а импы в свою очередь согласятся иметь правителем гоблина, а не джотунна. Гораздо важнее было не проиграть, чем выиграть. Члены королевскою совета будут просто счастливы: король-гоблин вряд ли проявит интерес к управлению государством. Но даже из тех жалких сведений о привычках гоблинов, которые были известны Инос, она могла сделать вывод: гоблин не позволит жене править его владениями. Он предоставит это дело совету, а сам займется... Чем? Что, во имя всех Богов, делают гоблины?
Плодят уродливых зеленокожих детей, вот что.
И подвергают людей пыткам.
День тянулся бесконечно, жаркий и безнадежный. Чаепитие у колдуньи выдалось неимоверно долгим.
Инос уже в третий раз обходила один из многочисленных тенистых садов, когда увидела, что к ней среди магнолий и жимолостей спешит Тралия. С витиеватыми извинениями за то, что забыла сделать это раньше, она протянула Инос книгу, пояснив, что ее просила передать герцогиня, а затем удалилась.
Ладно! Инос сдержала гнев, изобразила ледяную улыбку и ушла на затененную скамейку, чтобы выяснить, что задумала Кэйд. Присланный ею фолиант оказался огромным и потрепанным, очевидно, очень древним. Должно быть, потускневшие чернильные строки Кэйд было трудно разбирать, но принц Хакараз явно не считался покровителем литературы, и, возможно, никакого другого чтения Кэйд не удалось найти. Заглавие на изорванной обложке Инос так и не сумела прочесть. Содержание книги составляли собрания цитат и выдержек из других книг. Пролистывая книгу в первый раз, Инос заметила, как меняется в ней почерк - от затейливого и беспорядочного вначале до твердого, острого ближе к концу. Последние несколько страниц книги оказались пустыми.
Очевидно, этот том служил записной книжкой или тетрадью какого-то древнего принца. Отрывки он выбирал сам или же переписывал их по совету наставника. Наверное, впоследствии принц должен был заучивать эти отрывки наизусть, поскольку многие из них касались этикета. Здесь были списки, выдержки из трудов по истории, религии, философии. На некоторых страницах Инос увидела чрезмерно сентиментальные стихи, а несколько записей в самом конце книги оказались настолько эротичными, что Инос вдруг обнаружила: ее невозмутимость поколебалась. Хотелось бы знать, как восприняла эти записи Кэйд!

Предыдущая страница 7 Следующая страница


Таинственные земли 8

При втором, более внимательном просмотре Инос нашла между страницами книги свежий цветочный лепесток. Он был заложен почти посредине книги, там, где начинались цитаты из исторических трудов, но записи делались лишь на одной стороне листов пергамента, так что сомнений не оставалось - Кэйд советовала Инос прочесть отрывок из пьесы, в особенности - длинную и чрезвычайно напыщенную речь, приписываемую человеку по имени Драку ак'Драну. Отодвинув лепесток, Инос вгляделась в тусклые чернильные строки: «Тот, кто поразит моего врага, - мой друг, и того, кто отведет удар от меня, я заключу в объятия. Помочь моему противнику - значит оскорбить меня, а отказать ему в помощи и тем более препятствовать ему - значит заслужить мои похвалы и щедрые дары. Знайте же, что белые и голубые - наши союзники, когда они совершают набеги на золотых, ибо когти золотых глубоко впиваются в нашу плоть, наши женщины рыдают, наши дети кричат и голодают. И хотя белые и голубые не выстоят перед когтями, если только не падет великое зло, они не пострадают, когда откроются двери или сгладятся кремнистые пути».
И так далее и тому подобное. Этого отрывка хватило Инос, чтобы понять, почему Кэйд так уверена, что сможет добиться аудиенции у Азака. Нашлось даже объяснение загадочной фразы из ее послания: «Я встретила человека в золотом шлеме». Она уверяла, что Азак все поймет, но любой простолюдин, перехвативший письмо, придет в недоумение. Должно быть, правила воспитания принцев в араккаранском дворце не менялись столетиями, и Великану были известны отрывки из этой книги.
Золото, разумеется, намекало на волшебника Востока, а четыре когтя - на легионы, так как символом императора считалась четырехконечная звезда. Соответственно «белые» и «голубые» означали Хранителей Севера и Юга. Договор запрещал волшебникам, кроме колдуна Востока, управлять легионами с помощью волшебства - так говорила Кэйд, и Раша подтвердила ее слова. Этот запрет распространялся и на остальных Хранителей. Если они хотели помочь противнику императора, которым, судя по цитате, была конфедерация Зарка, возглавляемая велеречивым Драку, их помощь должна быть крайне ограниченной и косвенной.
Но Инос не понимала того, что из этих правил возможны некоторые исключения. Отрывки, помеченные Кэйд, проясняли суть дела: другие Хранители имели право помешать волшебнику Востока оказывать помощь легионам. Очевидно, лучшее, на что могли надеяться враги императора, - что в битву не вмешаются магические силы, но такое случалось нечасто, ибо Империя покорила всю Пандемию много лет назад. Разумеется, многие земли сдавались легионам только для того, чтобы вскоре вновь завоевать независимость. Теперь Гувуш входил в Империю, но на старой карте в классной комнате Инос он был показан как множество независимых содружеств гномов. Зарк тоже неоднократно завоевывали и освобождали - Инос узнала об этом вскоре после прибытия сюда.
Она вернулась к отрывку, выбранному Кэйд, и через несколько страниц обнаружила описание битвы, разразившейся в прошлом веке. Имперские войска были отогнаны к глубокому ущелью, но по волшебству вдруг над ущельем появился мост, спасший их. Несколько минут спустя он исчез. Последующая бойня была описана со старательно выбранными подробностями.
Это вполне в характере Кэйд - обнаружить нечто подобное. «Враг моего врага - мой друг», - говорил Рэп. И Кар заметил, что ветер приносит запахи войны. А в Империи появился новый командующий армией.
Волшебник Востока никогда не пользовался любовью в Зарке. Враг моего врага! Если Раша стала врагом Инос, тогда Азак должен быть ее другом. А Олибино - еще одним общим врагом. Кэйд, должно быть, поняла это.
Но что может сделать Азак?

* * *

Наконец вернулись Кэйд и Зана. Все обитательницы покоев жаждали услышать отчет о чаепитии, и потому прошло не меньше часа, прежде чем Инос ухитрилась завладеть вниманием тетушки. Они вышли на балкон, любуясь городом и заливом, темнеющим в ночи. Инос оперлась на балюстраду, а Кэйд возлегла на диван, вздохнув, как довольный щенок.
Нет, Раша ничего не заподозрила, доложила Кэйд. Она ни разу не упомянула о событиях предыдущего вечера. Но с другой стороны, на чаепитии присутствовало слишком много придворных дам.
- Как думаешь, когда мы получим ответ от Великана? - спросила Инос.
Тетушка удивленно заморгала.
- А, должно быть, ты еще ничего не слышала! Он ответил сразу же. Ты приглашена на прогулку в его обществе завтра.
Инос рассмеялась.
- Да ты волшебница, тетушка!
- Нет, дорогая, что ты!
Итак, Инос удостоилась беседы, к которой так долго стремилась. А теперь у нее появилось еще больше причин поговорить с султаном. Неужели и вместе они не найдут способов справиться с Рашей?
Внезапно Инос заметила, что тетя тревожно смотрит на нее.
- Что-нибудь не так?
- Нет, дорогая, ничего. Ровным счетом ничего. Только, ты видела когда-нибудь принца Кваразака?
- Вряд ли, - неуверенно отозвалась Инос. Кэйд вновь что-то замышляла. - Опиши его.
- Ростом он примерно вот такой. Это привлекательный мальчик, гибкий, сильный, с красноватой кожей лица. Несколько дней назад султанша представила его мне вместе с двумя его братьями.
- Вот как? Он высок, как его отец?
- Да, дорогая.
Инос потребовалось несколько секунд, чтобы уловить связь между словами, а затем она взорвалась хохотом.
- Право, тетушка, надеюсь, ты не думаешь, что я всерьез увлеклась... Я хочу сказать, моя заинтересованность в Азаке ограничена вопросами политики.
- Разумеется, дорогая.
- И нелепо предполагать что-либо иное!
- Да, да, я и не думала... конечно.
Но Кэйд солгала. Значит, Азак? Джинн, конечно, предпочтительнее гоблина, но Инос имела в виду совсем другое. Нет, только политика!
- Об этом тебе незачем беспокоиться, тетушка. Варвары не в моем вкусе. Азак ничуть меня не привлекает!
- А тебе известно, как он относится к тебе?
- Тетя, ну что ты говоришь! Если ты права, значит, он избрал слишком странный способ выразить это! Этот принц...
- Кваразак. Кваразак акАзак ак'Азакар.
- Вот именно. Какого, говоришь, он роста?
Кэйд сделала неопределенный жест.
- Примерно вот такого. Он говорит, что ему восемь лет, но из-за своего роста он выглядит старше.
А Азаку двадцать два года.
На мгновение Инос отказалась поверить собственным вычислениям.
- Значит, в четырнадцать? Или в тринадцать?
- Полагаю, да.
- О Боги! - пробормотала Инос. - Какая мерзость!
- Да, дорогая, - негромко подтвердила Кэйд.

3

Воздух был прохладным и сырым, небо еще не прояснилось. Должно быть, даже жаворонки еще дремали в своих гнездах.
В перламутровой предрассветной полутьме Инос ерзала на спине Сезам и ежилась, оглядывая двор конюшни. Рядом, словно статуя, восседал Кар на своем любимом мышастом жеребце, наблюдая, как его брат проводит смотр почетному эскорту стражников.
Инос ожидала конфиденциальной беседы во время поездки в экипаже, а не торжественной процессии.
Она обожгла язык раскаленным кофе, шесть твердых заркских печений свинцом лежали у нее в желудке, но теперь она была готова к любым неожиданностям, которые припас для нее султан. По крайней мере, Инос надеялась, что готова ко всему. Поблизости не было видно других принцев, только конюхи жались в сторонке да двадцать пять стражников держали под уздцы своих коней. Азак осматривал их, как торговец в предвкушении сделки.
- Эти стражники - отпрыски королевских семей из других городов? - спросила Инос.
Кар улыбнулся, не повернув головы.
- Большей частью - да.
- Значит, вот что случается с лишними принцами?
- Некоторые опускаются еще ниже.
- Насколько?
- Они продают свое искусство и служат простолюдинам! - с бесконечным презрением разъяснил Кар.
- Но когда трон переходит в другие руки...
- Троны переходят под другие ягодицы. В Зарке монарх обретает пояс. Пояса меняют хозяев.
- Ну хорошо, когда появляется новый султан, он отзывает домой кого-нибудь из этих стражников?
Кар кивнул было, но вдруг нахмурился. В ту же секунду морщины на его лбу вновь разгладились, но Инос впервые увидела его недовольным. Один из стражников получил приказание увести лошадь. Неужели старина Кар недосмотрел?
- В чем дело? Объясните, пожалуйста, - решительно попросила Инос. Он вновь засиял.
- Плохо пригнанная подкова. Я думал, этот недосмотр пройдет незамеченным, но требования Великана строже моих.
- Значит, стражник будет наказан? Но как?
Кар с улыбкой повернулся к ней - впервые за весь разговор.
- Одного из его сыновей выпорют.
- Но ведь это ужасно!
- Все стражники знали, на что идут, когда приносили клятву.
- И сильно его побьют? - с беспокойством допытывалась Инос.
- Вероятно, дадут по удару за каждый прожитый год.
- Полагаю, сам стражник будет выбирать, какой из его сыновей подвергнется наказанию? - Инос начинала постигать азы садизма.
- Да.
- И будет присутствовать при казни?
- Это его обязанность.
На этом разговор завершился.

* * *

Азак закончил осмотр и взлетел в седло одного из вороных жеребцов, который для виду поупрямился и тут же затих. Таких красавцев у Азака было не меньше дюжины, и в этом жеребце Инос узнала Ужаса, одного из наименее норовистых и, следовательно, нелюбимых. Азак шагом пустил жеребца навстречу Инос, пока Кар выстраивал стражников.
В последний раз Инос видела султана, когда его вызвали к постели старой карги в качестве жиголо, но теперь он смотрел ей в глаза невозмутимо и безо всякого стыда. Покраснела сама Инос. Она ощутила, как ее лицо залила краска - куда девалась ее сдержанность в ту минуту, когда она необходима?
Усыпанный камнями широкий пояс, который Азак носил постоянно, на этот раз исчез. Его заменила блестящая перевязь на груди - более узкая полоска такой же серебристой парчи, почти сплошь покрытая изумрудами. Инос вдруг поняла, что видит одну и ту же ленту, просто вокруг пояса султан оборачивал ее несколько раз. Вероятно, в качестве перевязи ее надлежало носить как символ власти. Более изысканного платья Инос еще не видывала - его густо покрывала вышивка, среди нитей поблескивали драгоценные камни, за которые можно было купить половину королевства.
Взаимный осмотр завершился. Инос поприветствовала султана выразительным жестом рукоятки хлыста, гадая, как будет истолкован ее поступок. Азак всего лишь вздернул одну из круто изогнутых пепельных бровей - к подобному трюку он прибегал и прежде, вызывая у Инос раздражение.
- Вам придется закрыть лицо.
- Разумеется. Мне очень жаль, что вы находите мою внешность отвратительной!
Инос следовало заранее знать: смутить султана ей не удастся. Пока она накидывала на лицо покрывало, он добавил:
- Не сейчас, а позднее. Мы, принцы, наслышаны об обычаях Империи и способны восхищаться женской красотой так же, как импы.
Должно быть, вместе с тем принцы наслаждались видом румянца, который вызывали эти слова.
- Но простолюдины были бы потрясены, - непререкаемым тоном добавил Азак.
- Значит, вам следует ввести здесь новые порядки, кузен.
- Какие же? Дамы из Империи открывают лицо, а русалки обнажают грудь. Видите ли, от Араккарана гораздо ближе до Керита, чем до Хаба.

* * *

Следуя за авангардом стражников, Азак покинул дворец. Сезам плавно шагала по правую руку от него, а мышастый жеребец Кара - по левую. Дорога убегала на юг среди оливковых рощ и тенистых расщелин, на дне которых еще поблескивала роса.
- Я очень рада провести еще один день в пустыне, ваше величество, - заявила Инос, вне дворца получив возможность употребить титул султана.
Азак взглянул на нее сверху вниз.
- Вы еще не видели настоящей пустыни. Она сурова и жестока, но придает мужчинам силу. Она не проявляет снисхождения к слабым. А поля вокруг дворца мне кажутся подходящим местом для сибаритов. Прошу вас, Иносолан, зовите меня по имени.
Его способность заставать ее врасплох вызывала ярость.
- Конечно, Азак.
- Такое позволено только вам.
Снова изумившись, Инос вскинула голову, и Азак ответил ей насмешливым взглядом.
- Мне хотелось поговорить о Раше...
Азак нахмурился и покачал головой:
- Не сейчас. Вы хотели осмотреть мое королевство - это удобный повод. Я подумал, вы будете не прочь прослушать краткий урок о том, как управлять королевством. Возможно, когда вы вернете себе унаследованные владения, он вам пригодится.
Прежде чем Инос подыскала ответ, чтобы выразить свое раздражение, Азак рассмеялся:
- Должно быть, наши обычаи удивляют вас.
- Они кажутся мне излишне жестокими.
- Каждого, кто попытается изменить их, сочтут слабым. Разумеется, у меня не возникает ни малейшего желания вводить новые порядки.
Он издевался, но Инос не собиралась покорно выслушивать его, уподобляясь кому-нибудь из принцев.
- Вы убили своего деда?
- Кар сделал это по моему приказу. Старый плут знал, что жить ему осталось уже недолго. Он несколько раз пытался прикончить меня.
- Раша говорила, что он был адептом.
- Значит, из адептов он был самым несведущим.
Либо Азаку помогал другой адепт.
- Это пугает вас, Инос?
- У моего народа другие обычаи.
- Здесь они существуют уже давно. А вы мыслите, как подобает импу. Немало императоров было убито.
- А короли Краснегара умирали своей смертью.
- В самом деле? - скептически переспросил Азак. - Разве в этом можно быть уверенным? Кар способен просунуть шило под веко спящему. При этом не остается никаких следов.
Инос передернулась, подавляя тошноту.
- Сколько же человек вы убили?
- Вы имеете в виду - своими руками? В бою или послал на эшафот? В честных поединках или обманом? Или вместе с теми, кого убил Кар и остальные по моему приказу? Полагаю, пару десятков. Я не веду счета.
- Прошу прощения, мне не следовало об этом спрашивать. Это не мое дело, и потом, нельзя судить жителей Араккарана по меркам других стран.
Инос устремила взгляд на засушливую и пыльную местность. По выжженным холмам скакали козы, ближе к морю начинались зеленые долины. Вскоре узкая тропа начала виться между каменными утесами с одной стороны и колючими изгородями - с другой. Для нее это был совершенно новый ландшафт.
Но Азак не хотел прекращать разговор.
- У меня не было выбора.
- Что?
- Еще ребенком, - негромко начал он, и его голос почти заглушил цокот копыт, - я превосходил многих. Я должен был добраться до вершины, иначе погиб бы сам. Первую попытку я совершил в шестилетнем возрасте. На Кваразака уже покушались дважды, и он оказался неловок, чуть выше среднего уровня. Его брат Крандараз пережил уже три покушения, но это не сравнить с тем, что претерпел я в его возрасте.
Инос ужаснулась:
- Убивать детей? Но какая от этого польза?
- Несомненно, это умаляет мои достоинства.
- Это варварский обычай!
- Зато весьма полезный. Мы судим о человеке по его поступкам, а его мужество и число сыновей ценится особенно высоко. Потому... принцев всегда бывает много. Принцы не умеют работать в поле. На их содержание уходит уйма денег. Убийство - один из способов облегчить участь простолюдинов и вместе с тем добиться, чтобы правителем стал сильный человек.
- Сильный? - саркастически переспросила Инос.
- Да, сильный. Он должен суметь завоевать власть, а это требует превосходства во всем. Он должен иметь стальные нервы, быть хитрым, коварным и безжалостным. Я обладаю всеми этими качествами. В конце концов, я могу убить или прогнать Крандараза, если сочту более достойным кого-нибудь из младших сыновей. Такие порядки как нельзя лучше подходят для нашей страны.
Прежде чем Инос нашлась с ответом, ошеломленная столь возмутительным и вместе с тем рациональным подходом, кавалькада миновала поворот и впереди показалось селение.
- Закройте лицо, - велел Азак, - и молчите.

* * *

В глинобитных лачугах двери были низкими, а окна отсутствовали. Вероятно, толстые стены сохраняли внутри прохладу в этом нестерпимо жарком месте, но Инос нашла, что свинарники Краснегара выглядят гораздо роскошнее этих жилищ. По всему селению росли оливковые деревья, в воздухе ощущался запах масла - правда с трудом уловимый сквозь зловоние. Тучи мух издавали непрестанное низкое гудение.
В деревне о визите высокопоставленной особы знали заранее. На единственной улице образовалась толпа - очевидно, здесь собралось все население деревни: все мужчины, женщины и дети стояли на коленях, уткнув лицо в пыль. Султан натянул поводья Ужаса, и Инос остановила Сезам в нескольких шагах позади. Принц Кар остановился слева от Азака, а стражники окружили их со всех сторон. Последовала долгая пауза, во время которой слышалось лишь жужжание мух и приглушенный кашель больных.
- Азак ак'Азакар акЗоразак! - на удивление звучным голосом возвестил Кар. - Султан Араккарана, Благодетель, Возлюбленный Богов, Защитник бедных! Поприветствуйте своего господина!
Жители деревни поспешно вскочили на ноги и разразились криками.
Кар поднял руку, призывая толпу к молчанию. Старейшина, хромая, вышел вперед и протянул Кару поднос с отборными фруктами и лепешками и - неизбежными мухами. Принц выбрал инжир, откусил половину, пожевал, а затем передал остаток Азаку. Тот поднес плод к губам, но Инос показалось, что он спрятал угощение в ладони или в рукаве.
- Его величество милостиво принимает ваше гостеприимство, - объявил Кар.
Старейшина неуклюже попятился, а Азак пустил жеребца вперед. Кар двинулся за ним. Не зная, что делать, Инос осталась на месте, вспотев под покрывалом, но радуясь тому, что ее лицо скрыто от чужих глаз. Очевидно, она приняла верное решение, ибо стражники не сдвинулись с места. Азак и его брат медленно объехали круг - Азак осматривал деревню, Кар его охранял. Султан не спешил, огладывая все вокруг, вплоть до деревьев по обеим сторонам улочки, хотя не спешивался и не заходил в дома. Жители деревни в почтительном молчании переминались с ноги на ногу.
Гудели мухи. Вдалеке ревел осел.
Внезапный взрыв лая из ближайшего сарая оборвался, сменившись испуганным визгом. Только тогда Инос поняла, что нигде не видно собак.
Наконец оба всадника вернулись на прежнее место, и старейшина осторожно подошел к стремени Кара.
- Его величество поздравляет вас с обильным урожаем оливок.
- Его величество так великодушен!
- Его величество спрашивает, когда были вырыты вон те ямы?
- Соблаговолите известить его величество... около трех месяцев назад.
Кар вдруг ударил старейшину хлыстом по лицу. Тот не дрогнул и не закрылся руками. Он поклонился.
- Меня ввели в заблуждение.
- Их должны засыпать до захода солнца и вырыть новые. Числом вдвое больше прежнего, отдельно для мужчин и для женщин.
- Как прикажет его величество.
Азак смотрел прямо перед собой, поверх толпы. Он не произнес ни слова, не дрогнул ни единым мускулом. Старик украдкой высунул язык и слизнул капающую на губу кровь.
Кар вновь издал оглушительный рев:
- Теперь его величество примет прошения - любые, кроме прошений о налогах. Все могут говорить без опасений. Никто, кроме его величества, не услышит их.
Трясущимися руками старейшина вытянул из-под одежды грязный обрывок бумаги и протянул его Кару. Бегло просмотрев бумагу, принц с мальчишеским лицом уронил ее в пыль и, взмахнув хлыстом, оставил еще одну кровавую полосу на лице старика.
- Я же сказал - кроме налогов!
Старик поклонился и попятился.
- Говорить могут все! - повторил Кар, глядя на толпу. Мужчина помоложе сделал шаг вперед и застыл на месте, вдруг испугавшись.
- Можешь приблизиться!
Он подошел на негнущихся ногах, с высоко поднятой головой и стиснутыми кулаками. Лохмотья, заменяющие ему одежду, едва прикрывали наготу. Рухнув на землю, он коснулся чалмой земли.
- Говори, - негромко разрешил Кар. Проситель поднял голову и произнес, обращаясь к конским ногам:
- Я - Зарта.
- Говори, Зарта, не бойся.
Зарта облизнул пересохшие губы.
- Два месяца назад вол, принадлежащий нам... мне и моим братьям, был ранен стрелой. Рана загноилась, и он пал.
Кар насторожился.
- Стрела у тебя?
Мужчина поспешно встал и не поднимая головы протянул наконечник стрелы. Принц принял ее, осмотрел и взглянул на султана. Помедлив, они обменялись кивками. Кар спрятал улику в карман и вытащил оттуда кожаный мешочек.
- Ты видел, кто пустил эту стрелу?
Мужчина старательно закивал, глядя на тени в пыли.
- Ты сможешь узнать этого человека?
Проситель вновь кивнул.
- Он носит зеленую одежду?
После минутного замешательства последовал третий кивок.
- Может быть, тебя позовут во дворец, чтобы опознать его. Не бойся. Его величество желает наказать виновника, кем бы он ни был, а также возместить ущерб пострадавшим. Ничто не укроется от взгляда его величества, его правосудие восторжествует. Он возвращает тебе вола. - Кар начал бросать в пыль золотые монеты - всего пять. Толпа разразилась восторженными криками, а крестьянин упал на колени и принялся собирать монеты, исступленно славя щедрость султана.
- Говорить могут все! - еще раз сообщил Кар.
Последовало долгое молчание.
Вдруг толпа заколыхалась. Вперед выступила пара, ведя между собой ребенка, закутанного покрывалом. Это была девочка не старше десяти лет, еще слишком маленькая, чтобы носить покрывало. Инос решила, что ребенок перепуган - как и отец малышки. Лица матери под покрывалом было не рассмотреть.
Некоторое время ничего не происходило, а Инос гадала, сумеет ли сдержать ярость. Она опасалась, что прожжет в покрывале дыру, если посмотрит на Азака. Затем молодые родители сняли с дочери покрывало и отступили в стороны, чтобы султан мог осмотреть ее. Девочку заставили поднять руки и повернуться.
Кар вопросительно взглянул на Азака, и тот кивнул. Мать поспешно закутала малышку, а Кар сделал жест рукой. Один из стражников спрыгнул с седла и приблизился. Заставив удивленного крестьянина нагнуться, он положил ему на спину пергаментный свиток, задавая вопросы и записывая ответы на куске пергамента серебряным пером. Затем он протянул пергамент крестьянину.
- Приведи ее во дворец и покажи это письмо, - велел Кар. - Его величество не поскупится.
Кивнув, крестьянин взял жену за плечо и увел ее вместе с дочерью. Пробираясь через толпу, он продолжал кивать.
- Дальше! - провозгласил Кар.
Азак отверг следующих двух девочек. Всего в первой деревне он купил четырех.

* * *

На расстоянии двух полетов стрелы от деревни, там, где оливковые рощи уступили место пастбищам, Азак произнес:
- Снимите покрывало.
- Зачем? - отозвалась Инос.
Белые зубы Азака блеснули в высокомерной гримасе.
- Потому что, рассердившись, вы становитесь еще прекраснее.
Рассердившись? Да она кипела от гнева!
- Вы купили этих детей!
- Я согласился взять их в свой дом.
- Вы купили их, как поросят!
- Я возместил потерю их родителям.
- Это рабство! Вы продаете в рабство свой народ! Какой же правитель...
Возвышаясь на гигантском жеребце, Азак снисходительно улыбнулся, хотя на его надменном лице промелькнуло иное выражение. Должно быть, упреки Инос его задели. Во всяком случае, она надеялась на это.
- Иносолан, родителям в деревнях приходится кормить слишком много ртов. Мое золото поможет всей деревне. Этих девочек вымоют, оденут и будут кормить лучше, чем прежде. За ними будут присматривать, их станут учить и готовить три-четыре года...
- Пока они не повзрослеют?
Азак моргнул, и его тон понизился на половину октавы.
- Да, пока они не повзрослеют. Затем их отпустят домой.
- Не верю!
- Их проводят в деревню, к родителям, и предоставят выбор. И никогда ни одна из них еще не согласилась вернуться домой! Они всегда предпочитают жить во дворце.
- Ну что ж... - Хижины в деревне были и вправду не лучше свинарников. Инос попыталась представить себе, как поступила бы сама, будь у нее такой выбор. - Значит, они возвращаются к вам во дворец и в постель?
По его лицу прошла тень, словно от боли.
- Разумеется, я выбираю самых лучших. Так подобает султану. А остальных я отдаю принцам, которым удалось завоевать мою благосклонность, или стражникам. Этих женщин, как подарки султана, берегут.
- Они наложницы! Игрушки!
- Нет, матери султанов.
От неожиданности Инос забыла, что собиралась выпалить дальше.
- Разве у вашего отца не было любовниц? Он не держал при себе женщин? Даже жен верноподданных?
- Ни единой. - Инос считала, что говорит правду, но откуда она могла знать об этом? Она порадовалась тому, что ей незачем смотреть Азаку в глаза, когда не хочется.
- Ни единой? Никогда? Странно! Но даже если бы у него были незаконнорожденные дети, они не имели бы права наследовать престол, верно? - Азак усмехнулся. - По крайней мере, таков закон Империи. А все мои сыновья равны. Не важно, сколько им лет и кто отец их матери - принц или крестьянин. Это более справедливый обычай, верно? Моя мать некогда была куплена, как эти девочки. Я покажу вам деревню, откуда она родом. До недавнего времени там жили ее родственники.
Некоторое время путники слышали лишь стук копыт. Инос размышляла о Винише и остальных - бесхитростных женщинах, поскольку им не требовалась хитрость, и при этом вполне довольных жизнью. А затем ей вспомнилась деревня. Кэйд постоянно повторяла, что даме следует без стеснения признавать свои ошибки. Инос приняла величественный вид.
- Мне следовало придержать язык. Признаюсь, и я предпочла бы растить детей во дворце, а не в хлеву.
- В хлеву вам не пришлось бы их растить: вы вынашивали бы их, рожали, а затем смотрели, как они умирают. Выживают лишь немногие. Работа на полях слишком тяжела.
Задумчиво подняв голову, Инос заметила его усмешку. Для беседы один на один это было уж слишком! Она предпочла бы не заводить такую беседу.
- Боюсь, мне вновь придется принести свои извинения.
- Извиняясь, вы бываете не столь красивы. Вам пора запомнить, что монархи никогда не извиняются. - И Азак пришпорил Ужаса, пуская его рысью.

* * *

В этот день они посетили семь деревень - очевидно, тщательно выбранных, ибо кавалькада двигалась по извилистой дороге, огибающей предместья города. Однако подобный объезд владений совершался не для того, чтобы произвести впечатление на Инос, - Азак делал так и прежде. В одной из деревень он осмотрел ограду, которую велел построить, а в другой - новый колодец. Кар попробовал воду.
Оливки, финики, лимоны, рис, лошади, козы... Инос подробно познакомилась с земледелием и скотоводством Араккарана, весьма непривычными для нее. Земли здесь были засушливыми и неплодородными, каждый их клочок крестьяне отвоевывали у пустыни голыми руками. В долинах зелень казалась более сочной, но даже там крестьяне выглядели истощенными и больными. И дети... Инос старалась не смотреть на детей. Почти каждый старейшина рисковал навлечь на себя гнев султана, упоминая о налогах, и каждый из них дорого поплатился за свою опрометчивость. Одна из деревень не послушалась прежнего приказа починить дорогу. Стражники казнили старейшину этой деревни на глазах у толпы, а Инос боролась с тошнотой и ужасом. Азак принял двенадцать прошений и купил двадцать три девочки.
После посещения четвертой деревни кавалькада остановилась в роще апельсиновых деревьев, чтобы перекусить устрицами, заливной бараниной и прочими изысканными яствами. Инос сидела в тени дерева, на траве, рядом с принцем и султаном, а стражники стояли поодаль. В нестерпимой жаре полдня листья на деревьях неподвижно повисли. Инос подумала, что, должно быть, ни одно другое место в Пандемии не может быть менее похожим на Краснегар. И ни один правитель не отличается от ее отца больше, чем Азак. Инос не хотелось есть. Азак отметил это с нескрываемой насмешкой, а затем словно забыл о спутнице.
- Стрела, - выговорил он с набитым ртом. Улыбнувшись, Кар извлек наконечник стрелы. Азак внимательно осмотрел его.
- Хак?
- Наверняка.
Кивнув, Азак отшвырнул улику через плечо.
Инос сочла, что это уже слишком.
- А как же наказание виновного?
«Честен, как джинн...»
Красные глаза воззрились на нее. Азак почесал бородку - еще одна привычка, которая выводила Инос из себя.
- Слишком поздно. Хакараз ак'Азакар умер месяц назад.
Инос перевела взгляд на Кара с его неизбежной мальчишеской улыбкой.
- Да, от укуса змеи, - радостно подтвердил Кар.
Инос поежилась под взглядом его ледяных глаз. Эти два человека говорили о родном брате. Вчера она восхищалась его коллекцией сапог для верховой езды.
- Преждевременная смерть - самый любопытный из его поступков. - Теперь Азак дразнил Инос. - Но умением стрелять из лука он не отличался. Как и преданностью.
Несколько минут прошло в молчании и неторопливом пережевывании пищи. Инос набралась смелости и спросила:
- А что будет с прошениями?
Азак пожал плечами.
- Брошу их в мусорную корзину вместе с другими. Нам, монархам, слишком досаждают прошениями, верно? По дюжине в день приносят прямо во дворец. Женщины застилают ими полки.
А сам он целые дни проводил за охотой и пиршествами. Инос попыталась приподнять бровь, но ей недоставало искусства Азака. Это его позабавило, но Азак молча отпил вина из рога, не сделав никакого замечания.
Заговорил ласково улыбающийся Кар.
- Королева Иносолан, он рассматривает каждое из прошений. Просители получают ответы, не проходит и двух дней. Он работает до полуночи, доводя до изнеможения целую свору писцов. Он никогда не... - Содержимое рога выплеснулось ему в лицо, заставив замолчать.
Азак побагровел от гнева и имел не менее угрожающий вид, чем обнаженный кинжал.
- Вы называете меня лжецом, ваше высочество?
Кар не сделал попытки вытереть мокрое лицо. Он по-прежнему улыбался.
- Разумеется, нет, ваше величество. Это было бы непростительным оскорблением.
- Если такое повторится, я скормлю тебя свиньям! - Азак пружинисто вскочил на ноги и звучным голосом отдал стражникам приказ садиться в седла. Он пошел прочь. Еда осталась почти нетронутой, но пикник был окончен. Кар пристально смотрел в удаляющуюся спину Азака, но Инос не могла решить, что выражает его улыбка - братскую привязанность или жажду мести.
Если эта сцена была разыграна ради нее, то актеры как следует постарались.

4

Солнце, которое так яростно жгло земли Зарка, еще не успело прогнать утренний туман в отдаленной Феерии. Как только первый луч солнца появился на востоке, Рэп закончил бриться и растолкал Тинала.
- Твоя очередь, - сообщил он.
- Думаешь, я спятил? - фыркнул вор. - В такой тьме? Да я изрежу себе все лицо. - Однако он сел, потянулся и застонал.
Населенные земли близ Мильфлера преодолевать было труднее, чем пустынные пляжи на севере. Если бы не ясновидение Рэпа, они наверняка не раз наткнулись бы на воинов с собаками, но Рэп убедил спутников, что днем они должны отдыхать, а ночью довериться ему. Разумеется, луна помогала, но он отыскивал дорогу вдоль узких троп, стараясь держаться в гуще леса. Теперь на такое прикрытие рассчитывать не приходилось: путники достигли местности, где расположились большие дома и молочные фермы, признаки близости города.
Несколько часов им удалось проспать в сарае, где хранили сено. Близился рассвет, и им предстояло привести себя в приличный вид - хотя бы отчасти. Тинал где-то увел бритву. Они с Рэпом уже подровняли друг другу волосы. Маленький Цыпленок наотрез отказывался избавиться от жесткой щетины вокруг рта, и Рэп не решился предлагать ему стрижку. На такое не согласился бы ни один гоблин, и, вероятно понадобилась бы имперская когорта, чтобы заставить его привести в порядок волосы. Зато он был согласен спрятать лицо под широкополой соломенной шляпой. Такой маскарад мог помочь, и все-таки гоблин оставался подозрительной редкостью на Феерии. К счастью, его любимые шелковые панталоны не пережили и дня пути сквозь кустарник, и теперь Маленький Цыпленок, подобно своим спутникам, был облачен в крестьянские штаны из мешковины.
Их жалкая одежда была украдена здесь самой лучшей шайкой воров во всей Пандемии - ловкачом Тиналом и другом всех собак Рэпом. Работы для третьего члены шайки, грозы троллей, пока не находилось.
Встав на ноги, Рэп спустился по лестнице, намереваясь совершить визит в кусты. Он гадал, в какой момент странствий потерял стыд. Может, в племени Ворона, когда голод заставил его пробраться в кладовую? А может, совесть у него еще сохранилась, но она слишком слаба, чтобы заговорить вслух. Рэпу было ненавистно бродяжничество и воровство. Он чувствовал бы себя лучше, если бы Тинал ограничился богатыми домами на плантациях, но большей частью он грабил бедняков. Эти костлявые, измученные работой люди выбивались из сил, чтобы прокормить даже собственных детей, не говоря уже про принудительную благотворительность в пользу шайки грабителей.
К тому времени как Рэп вернулся, Тинал соскреб с лица часть щетины и, казалось, собирался сохранить остальное. От бритья его прыщи начали кровоточить.
- Ты готов? - спросил он, оглядываясь. - Можно оставить здесь все это барахло. На базаре мы найдем что-нибудь получше.
- Нет, подожди, - возразил Рэп. - По-моему, нам прежде следует поговорить с Сагорном.
Тинал задумался, прищурив круглые, как у хорька, глаза.
- Пока это ни к чему. Подожди, когда у нас будут деньги и приличная одежда - он посоветовал бы нам обзавестись ими. А потом посмотрим, что он предложит дальше. - Имп потянулся. - Лично я не отказался бы от мягкой постели и пары девочек - знаешь, парень, у меня не было ни одной еще задолго до того, как ты родился. Ты хоть понимаешь - я так стар, что гожусь тебе в прадедушки! Нет, пусть Сагорн подождет. Идем.
Поднявшись, он направился к лестнице, и Рэп нехотя последовал за ним. Путешествие сквозь леса завершилось. Впереди ждал Мильфлер - и корабли. Но Рэп доверял самоуверенности импа не больше, чем презрению гоблина. Когда бы ни родился Тинал, физически он был не старше Рэпа, а теперь обрел мальчишескую гордость, сумев выжить в лесу, и с нетерпением ждал возможности окунуться в привычную городскую среду. Если благодаря чрезмерной самонадеянности он совершит в городе ошибку, подобную той, что произошла с троллем, тогда даже Маленький Цыпленок не сумеет совершить чудо и спасти их.
Нет, совесть у Рэпа еще сохранилась. Она не забыла про тролля.

5

Когда солнце зависло над отдаленными хребтами, Азак повел своих спутников на север вдоль побережья, прочь от полуразрушенной рыбачьей деревушки, где они сделали последний привал. Инос все сильнее охватывала тревога. Она прожила в Араккаране уже достаточно долго, чтобы понять: дворец находится вдалеке от моря. Очевидно, этим вечером нечего было и надеяться вернуться во дворец. Азак не вдавался в объяснение своих планов, а Инос не расспрашивала, но нынешнее непривычное любопытство Азака к ней постепенно начинало казаться зловещим. Он расточал ей комплименты и вместе с тем несколько раз наносил оскорбления. Если он считал, что в гневе она становится красивой, то каким образом он собирался ее разгневать - напугать?
Дорога почти исчезла из виду. Лошади устало брели по песчаным дюнам, поросшим колючей травой. Влажный воздух пах солью. Поблизости, скрываясь за грядой дюн, волны накатывались на берег с монотонным шумом, убаюкивающим после долгого и утомительного дня. У Инос, которая провела в седле весь день, ныло тело, а лицо горело от ветра, и солнца.
Азак нарушил продолжительное молчание.
- Итак, я показал вам окрестности города, королева Иносолан. Что вы о них скажете?
- Я... меня больше привлекают дворцы и сады.
- Дворцы? Сады? Королевство составляют не оно. Королевство - это народ! А теперь отвечайте, и отвечай честно.
Честно?
- У людей жалкий вид. Они больны и переутомлены. Половина их голодает. - Она ожидала землетрясения.
- Вот именно.
Инос изумленно заморгала. Азак бесстрастно смотрел перед собой, не поворачиваясь к ней.
- Неужели налоги и вправду так высоки? - спросил, она, удивляясь собственной отваге.
- Непомерно высоки.
- Почему же вы не снизите их?
- Эти налоги необходимы, чтобы поддерживать жизнь дворца.
Так она и думала.
- Всех этих принцев?
- Паразитов, - насмешливо поправил он. - Да, принцы обходятся дорого, а доходов не приносят. Думаете, мне следует сократить расходы?
Чувствуя, как сердце ушло у нее в пятки, Инос подтвердила:
- Притом значительно.
- Тогда мне повезет, если последним, что я почувствую, будут пальцы Кара на моих глазах. - Он рассмеялся, заметив выражение на лице Инос, - Я не могу бороться против всех. Мне не выдержать и недели.
- Неужели вы ничего не можете сделать? Ведь это ваш народ.
- Это мне известно! Думаете, мне все равно? Да, кое на что я способен - если когда-нибудь сумею выгнать колдунью из дворца и вновь стать свободным человеком.
На несколько минут разговор прервался - лошади взбирались на крутой склон дюны. Инос увидела на западе блеск воды, и ее страх усилился.
- Что же вы сможете сделать? - спросила она, когда вновь оказалась рядом с Азаком. - Если избавитесь от Раши?
У нее затекла шея - приходилось подолгу держать голову повернутой к Азаку.
- Развязать войну.
Инос испытала и потрясение и разочарование. Она была лучшего мнения об Азаке.
- Войну? Разве войной поможешь народу? Это смерть, разрушения, насилие и...
- Войну с Шуггараном - соседним королевством, расположенным к северу отсюда. Оно вынесет смерть и тому подобное - это королевство больше моего.
- Если так, тогда вы проиграете. Азак пожал плечами.
- Может быть, но и в этом случае моему народу будет лучше. Два королевства можно объединить в одно. Королевское семейство Шуггарана еще более многочисленно, чем мое. Я истреблю его. И тогда большему числу крестьян придется кормить вполовину меньше принцев. Налоги будут снижены.
- Может случиться, что истребят вас.
- Если я проиграю, противник будет вправе это сделать. Но крестьяне выиграют в любом случае. Кроме того, на базарах уже давно сплетничают о том, что Империя готовит поход на Зарк. Значит, моя война может подождать.
Он остановился и спрыгнул с седла. Инос спешилась гораздо медленнее.
Они оказались в дальнем конце мыса, где вода простиралась с трех сторон. На севере лодчонки скользили к гавани, подгоняемые вечерним бризом. На востоке из-за моря всходила полная луна. С запада раскинулись искрящиеся воды залива, а за ними город Араккаран, уже затопленный тенями, террасами взбирался по склонам холмов. На высоком плато купола и башни дворца темнели на фоне неба и зазубренных пустынных хребтов.
На мгновение эта красота лишила Инос дара речи, но наконец она выговорила:
- О Азак, это великолепно!
- Подождите до рассвета. Тогда вы увидите мой город во всей красе.
- Где же мы...
Азак указал на шелковые шатры на берегу, обращенному к заливу. У полуразрушенного старого причала из лодки высаживались люди, на песке уже потрескивал и дымил костер, а на вертеле жарилась козья туша. Все вокруг было устроено продуманно и тщательно - вероятно, вплоть до полной луны.
- Шатер поменьше - ваш, Инос. - Глаза Азака блеснули насмешкой. - Зана позаботится о вас.
- Зана здесь?
Он грубо фыркнул.
- Вам незачем беспокоиться о насилии.
- Я и не...
- За последний час вы становились все бледнее и бледнее.
- Должно быть, моя бледность представляла приятный контраст с вашим красным лицом!
Он раскатисто захохотал, и Инос поняла, что краснеет и вместе с тем успокаивается. Она устала, чувствовала себя разбитой и грязной и вместе с тем испытывала чудесные ощущения.
- Азак, день выдался восхитительным!
- А вы почти все время злились. Не спорьте. Я же обещал дать вам урок управления королевством.
Он был не намного старше самой Инос, но по сравнению с ним она казалась ребенком. Инос была властительницей по титулу, а не по сути, а Азак - наоборот.
Один из стражников с поклоном принял поводья. Лошадей повели к лагерю, а Инос осталась стоять рядом с Азаком на невысоком холме. Он повернулся к морю.
- Я люблю это место. Жаль, что здесь нет пресной воды.
Смена его настроений уже не в первый раз озадачила Инос, но в целом Азак подобрел с тех пор, как утром покинул дворец. Что это - последствия вежливой беседы с Инос или же освобождение от постоянной угрозы со стороны дядьев и братьев? Инос потянулась, ощущая странное удовлетворение, несмотря на усталость.
- Этот день я не забуду никогда. Я так благодарна вам, Азак! - Инос протянула ему руку, но султан уже зашагал к морю по жесткой траве. Инос последовала за ним.
- Я люблю море, - задумчиво проговорил он. - Оно никогда не сдается. - Он остановился и вгляделся в терпеливые, бездумные волны, одна за другой бегущие к смерти. - Здесь можно неплохо искупаться. Идите, я пришлю Зану с полотенцами.
- А вы когда-нибудь в детстве катались с дюн?
Азак ошеломленно уставился на нее.
- Нет, никогда.
- Тогда попробуйте сейчас! Идемте! - Инос подбежала к краю дюны и съехала вниз по затененному склону, сопровождаемая лавиной песка. У побережья в Краснегаре тоже были дюны, но здесь песок так раскалился за день, что чуть не прожег одежду Инос. Птицы, расхаживавшие по берегу, всполошились и полетели над самой водой.
Инос остановилась у подножия дюны, глубоко зарывшись ногами в песок. Через минуту следом за ней съехал Азак. Он остановился чуть ниже и повернулся к Инос с усмешкой, вдруг придавшей ему мальчишеский вид.
- А это и вправду забавно! Пожалуй, я объявлю это занятие исключительной привилегией королевского семейства и буду казнить простолюдинов, которые осмелятся подражать нам!
Инос расхохоталась - такой Азак был гораздо лучше тирана и охотника-фанатика. Если вода здесь такая же горячая, как песок, купание в ней будет блаженством. Азак прав: это чудесное место. Как приятно оказаться в тени!
Азак поднялся на колени. Несмотря на то, что он стоял ниже ее, их глаза оказались на одном уровне - благодаря его гигантскому росту. Инос радовалась тому, что длинный день наконец-то завершился, а она оказалась почти в полном одиночестве. В особенности она была счастлива потому, что покинула дворец. Должно быть, Азак испытывал те же чувства. Здесь ему было незачем бояться затаившегося в засаде лучника или отравленной пищи.
Инос стащила с головы покрывало и, вынув из волос шпильки, помотала головой. Волосы тяжелой волной легли ей на плечи. Потянувшись, она легла на спину, глядя на розовые перья облаков, перебирая пальцами песок и прислушиваясь к шуму прибоя.
- Сколько у вас жен? - сонным голосом спросила она.
- Ни одной, - мягким тоном отозвался Азак. - Мой дом полон женщин - и мужчин. Не знаю даже, сколько их. Не все женщины предназначены для услуг такого рода, который весьма беспокоит вас. Они убирают, готовят еду, шьют... Среди них есть танцовщицы и певицы...
Инос недоверчиво фыркнула.
- И когда же вы начали... составлять свою коллекцию?
- Когда достиг положенного возраста - тринадцати лет. Образование мальчика завершается познанием женщины. Конечно, она была намного старше меня, но не настолько, как мне казалось.

Предыдущая страница 8 Следующая страница


9 Дэйв Дункан

Вполне возможно!
- И у вас никогда не было королевы. Что же такое «султанша»?
- Жена султана. Когда-нибудь, когда я освобожусь от проклятой колдуньи, я женюсь - на одной из своих женщин или дочери какого-нибудь властителя, чтобы скрепить договор между нашими странами. Она станет султаншей и будет распоряжаться во дворце. А пока этим занимаются мои сестры.
- Значит, жена может быть только одна?
- Да, единственная. Она может быть дочерью принца или крестьянина - как я пожелаю.
- Но вы оставите при себе остальных женщин - ради забавы.
- И ради сыновей.
Вздохнув, Инос набрала в ладонь песок.
- Иносолан, - его голос вдруг стал хриплым, - вы оказали мне великую честь, но... но я не могу!
О чем он говорит? Инос подняла голову и взглянула на Азака. Он не шевелился, но по его глазам Инос поняла, о чем он думает. Ужаснувшись, она села и крепко обняла свои колени, пытаясь подыскать слова. Разумеется, он предположил...
Они оказались в полном одиночестве на этом теплом песке, их никто не видел, кроме, может быть, рыбаков с покачивающихся вдали от берега лодок, и, конечно, никто из дворцовой челяди не осмелился бы помешать им. Инос почувствовала, что ее лицо пылает жарче пустынных песков. Как необдуманно она поступила! Съехать с дюны было ее идеей, ее приглашением! Она привела его сюда, а затем завела разговор о женах и наложницах. Азак твердо уверен в своем обаянии, и потому он решил, что она...
«Инос, что ты натворила?»
Последняя розовая вспышка заката озарила его лицо, однако на нем отражалась скорее ярость, нежели страсть.
- А я думал, женщины сплетничают обо всем, - заметил Азак. - На мне лежит еще одно проклятие. Должно быть, о нем известно всем. Неужели никто не говорил вам?
Инос с трудом сглотнула, не находя слов, и покачала головой в испуганном молчании. Хватит игр, поклялась она, а теперь сама завела игру в песке с этим варваром-убийцей. Она забыла о политике, отбросила мысли о ней, чтобы расслабиться, но Азак пребывал в постоянном напряжении. Даже продолжение рода для этого жеребца было вопросом политики.
- Я не могу прикоснуться к женщине.
- Что? Но...
- Это одна из пыток Раши. Я обжег бы вас, словно раскаленным железом. Я могу коснуться кобылы, птицы, собаки - любого животного, но не женщины.
Его лицо было искажено мукой, но он не сводил глаз с Инос, пронизывая ее пристальным взглядом.
- Как-то я приказал одной из своих женщин причесать меня. Она обожгла пальцы. Любая женщина - от самой древней старухи в королевстве до младшей из моих дочерей, - прикоснувшись ко мне, обожжется.
Разумеется, с одним исключением?
- Ваше величество! Это... я еще никогда не слышала о подобной жестокости!
- И я тоже. Но ей меня не сломить!
Перепуганная Инос еще крепче обняла колени и спрятала в них лицо. Ей была отвратительна мстительность колдуньи, но еще большее отвращение вызывало собственное чувство облегчения и неожиданный путь к бегству. Она была не в Империи, и здесь Кэйд не поджидала ее, спрятавшись за кустами. Как она глупа! Ее сердце еще колотилось, когда она заставила себя поднять голову и взглянуть Азаку в глаза.
- Уверяю вас, я имела в виду совсем другое, ваше величество. Но я сожалею о таком злом колдовстве. Это отвратительно, мерзко, и я презираю колдунью.
Азак нахмурился, словно озадаченный ее словами.
Краткие пустынные сумерки перешли в ночь. Наконец-то Инос достигла того, к чему стремилась несколько недель, - разговора с Азаком. Теперь оставалось только собраться с мыслями.
- Давайте поговорим о Раше.
Он пожал плечами.
- Почему бы и нет? Разумеется, она вполне может следить за нами. Или же дождется нашего возвращения и расспросит меня - но, по крайней мере, никто другой этого не услышит. Говорите, королева Иносолан! - Он повернулся и устроился поудобнее, улегшись чуть пониже на склоне. Он повернулся лицом к морю и оперся на локти.
Инос заговорила, но Азак тут же перебил ее, сообщив, что ему передают каждое слово, произнесенное Инос или Кэйд. Потому ему известна вся история Краснегара. Но когда Инос перешла к встрече с Олибино, Азак замолчал, уставившись на волны, и оставался неподвижным, пока не закончился рассказ.
Помолчав, он заговорил, обращаясь к морю и огромной луне:
- Я никогда не видел гоблинов. Они так же отвратительны, как гномы?
- Я не встречала гномов.
Потянувшись, он перевернулся на живот и взглянул на Инос.
- Значит, вы ищете другой выход. А если вас заставят, готовы ли вы выйти за гоблина, чтобы отвоевать свое королевство?
Этот вопрос мучил Инос уже две ночи подряд.
- Если до этого дойдет, мне вряд ли позволят делать выбор.
Он усмехнулся.
- Неплохо! Незачем отвечать на подобные вопросы. Чего же вы хотите от меня?
- Помощи.
- Но почему?
Он не возмутился! Инос почувствовала прилив надежды. Наверняка этот огромный и страшный человек способен на большее, чем она.
- Потому, что «враг моего врага - мой друг».
- Не всегда. Кто ваши враги? И Раша и волшебник хотят посадить вас на престол. Вы возражаете не против их цели, а против цены.
- Нет, они не собираются сажать меня на престол. Они хотят отправить меня домой - но не как королеву, настоящую королеву.
Не далее как сегодня Азак купил целое стадо девочек и приказал пригнать их во дворец, как коз. Беды Инос он рассматривал с другой точки зрения.
- Верно. - Он ковырял пальцем песок, очевидно размышляя. - А кто же мои враги? Прежде всего - Раша. Если волшебник Востока обратит ее в рабство, сделает своей - как это вы сказали... прислужницей? - то тогда я избавлюсь от нее. Но волшебник Востока никогда не станет моим другом, поскольку он - покровитель легионов, а Империя, должно быть, уже готова вторгнуться в Зарк. Империя и без того не тревожила нас на протяжении жизни целого поколения. Назревает война - как я и говорил вам.
Спустя минуту он добавил:
- Так что враги у нас с вами разные.
Инос попыталась бороться со сжимающимися щупальцами его логики.
- Но эти двое - отнюдь не мои друзья! Они хотят сделать меня пешкой, разменной монетой!
Азак подпер подбородок ладонью и уставился на нее, изучая ее лицо в лунном свете. На его собственное лицо падала тень.
- На моих базарах число монет превышает число торговцев. Вы не согласны?
- Конечно, не согласна! Раша обещала помочь мне, а теперь стремится использовать меня в своих целях. - Инос не осмелилась добавить замечание насчет беспомощной женщины, но более беспомощной она еще никогда себя не чувствовала.
- За помощь надо платить.
- Я надеялась услышать совет, а не поговорку.
- Поговорки заслуживают большего внимания. Вы хотите сбежать? Но куда? Назад, в свое королевство? Предположим, вам удастся ускользнуть от колдуньи, но рассудите здраво - вам понадобится год, чтобы пересечь Пандемию. А потом необходимо нанять войско и корабли, вы же сами говорите, что путь по суше закрыт. У вас есть деньги?
Инос уже размышляла о решении вопроса с помощью грубой силы.
- В Империи у меня есть богатые родственники, но мне известно, что личные армии в Империи запрещены. И потом, кто согласится бороться с войском джотуннов?
Азак задумчиво хмыкнул.
- Другие джотунны. Значит, вам придется отправиться на север, в Нордландию, чтобы найти наемников?
Шансы десять против одного на то, что по дороге ее ограбят, изнасилуют, и в конце концов до конца жизни она будет обречена готовить рыбу в каком-нибудь бараке для рабов. Джотунны не пойдут за женщиной, да и как избавиться от них впоследствии?
- По-моему, совет насчет Нордландии не слишком удачен, - заметила Инос.
- Совет выбить клин клином? Да. Но тогда куда же вам деваться?
Инос ждала ответов, а не вопросов, но понимала: Азак пытается прояснить ситуацию. Возможно, после его расспросов она поймет, что выхода у нее нет.
- Может, в Хаб? - предположила она. Азак вновь хмыкнул.
- Все дороги ведут в Хаб! Но путешествие займет несколько месяцев - очень опасное, трудное, долгое путешествие. Для вас оно может завершиться в каком-нибудь другом месте, похуже этого. Возможно, вы даже пожалеете, что отказались от зеленокожего мужа. Ведь у гоблинов зеленая кожа, верно?
- Да, зеленоватая. Мне известно, что до Хаба путь долог и труден. Но можно ли туда добраться?
- Император в срочном порядке выдаст вас замуж за импа. - Азак так и не ответил на вопрос.
- Как-никак, имп лучше гоблина - впрочем, смотря какой имп...
На мгновение ей показалось, что бородка Азака шевельнулась от улыбки. Склонив голову, он принялся сыпать горячий песок сквозь пальцы. Кричали чайки; волны накатывались на берег и отступали. Казалось, вопросы у Азака иссякли.
- Я думала, что смогу обратиться к Хранителям, - наконец произнесла Инос. - Раша воспользовалась волшебством против имперских войск в Краснегаре, а это нарушение Договора.
- Но пострадал при этом Восток, а волшебнику Востока уже обо всем известно. Он не нуждается в вашем напоминании. И не желает признаваться в этом остальным. Возможно, он предпочитает держать прочих Хранителей в неведении.
Когда Инос уже собралась продолжать, Азак добавил:
- И потом, Раша поступила так, чтобы спасти вас. Вы проявили бы вопиющую неблагодарность.
Манеры не имели значения в вопросах политики - он издевался над ней.
- А вас она заколдовала! Это еще одна попытка вмешаться в политику.
Инос увидела, как блеснули в тени глаза Азака, когда тот на мгновение вскинул голову.
- Это не ваше дело.
- Если в Четверке произойдет раскол, как предсказала Раша...
- Нельзя доверять ни этой шлюхе, ни волшебнику. На протяжении всей истории Хранители ссорились между собой, как кошки в мешке, но нам не узнать, кто из них сейчас соперники, а кто - союзники.
Разговор покамест не принес особой пользы.
- Так дайте же мне совет! Сумею ли я сбежать от Раши?
- Попытаться можно всегда. Даже колдуньи нуждаются в сне - по крайней мере, эта колдунья. - Произнося эти слова, он не смотрел на Инос, только сыпал песок сквозь пальцы, размерами вдвое превосходящие пальцы его собеседницы. В Инос ожила надежда.
- И вы поможете мне?
- С какой стати? Это вызовет недовольство Раши, а я уже достаточно претерпел от нее.
- Потому что я - враг вашего врага.
- Вы не в состоянии причинить ей вред. Впрочем, для меня это несущественно. Зачем мне рисковать, озлобляя эту шлюху? Помощь вам не принесет мне ни малейшего преимущества.
В таком случае Инос не видела смысла в дальнейшей вежливой беседе. Чем можно тронуть Азака? Не попытками воззвать к его совести - это ясно. Напоминание о чести? Но речь идет о политике, а не о салонной игре, так что здесь необходима только смелость. Инос не испытывала прилива смелости, но с трудом сдерживала гнев.
- Говорите, вам незачем озлоблять колдунью? - усмехнулась она. - Сколько же вы способны терпеть, прежде чем попытаетесь бороться? Она, так сказать, уже охолостила вас. Чего же еще вы ждете?
Зубы Азака сверкнули, как кинжалы, но Инос не могла остановиться.
- Значит, султан Аракаррана примирился с участью жиголо портовой блудницы? Кажется, так вы ее назвали? Она лишила вас титула - что она придумает дальше? Вы бежите к ней сломя голову, стоит ей свистнуть. А своих женщин вознаграждаете улыбками. Сколько сыновей они вынашивают сейчас, ваше величество? Что скажут другие принцы, когда ваши женщины перестанут рожать? Или это уже очевидно? Вы целыми днями хлопочете вокруг своих обожаемых лошадей, а по ночам ублажаете колдунью. Что же вы за султан! Что вы за человек, если способны терпеть такое обращение даже не пытаясь положить ему конец? Да как вы можете..
Азак поднялся на колени. Инос замолчала, напуганная собственными словами, гадая, не прикажет ли Азак высечь ее.
Наступила тишина.
Никто в королевстве не осмеливался так говорить с ним. Ладони Инос покрылись потом. Каждая жилка в ней была готова крикнуть: «Простите!»
Но она молчала.
Азак смотрел на нее сверху вниз, тень скрывала его лицо но когда он заговорил, его голос ничуть не изменился.
- Если вы сможете получить обратно свое королевство только выйдя замуж за гоблина, вы согласитесь на это?
Он вновь повторил прежний вопрос - и очевидно, на этот раз Инос было не избежать ответа.
Стоит ответить «нет», и будет ясно: ей нет дела до королевства. Ответить «да» - значит признаться, что она ничем не лучше его. Ей ни за что не перехитрить этого человека. Он отчетливо видит ее лицо, омытое лунным светом. Она должна сказать правду - но какую правду?
- Вы сами сказали мне, что королевство - это не дворцы и не сады. Если я сумею помочь моему народу, выйдя замуж за гоблина, я сделаю это.
- А если вашему народу будет лучше, если вы больше не появитесь в своем королевстве?
Она с трудом выговорила немеющим языком:
- Тогда я больше там не появлюсь.
Протянув руку, Азак вонзил пальцы в серебристый песок, как когти, и уставился на свои руки. О берег разбилась волна. Затем еще одна. Инос обнаружила, что сидит, затаив дыхание. Еще два удара волн...
- В самых древних из соглашений, - начал Азак, не глядя на нее, - всегда присутствовали так называемые апелляционные клаузулы, своего рода оговорки. Они имелись во всех соглашениях, заключенных когда-либо Империей, в том числе с Араккараном и его союзниками. Так было вплоть до Двенадцатой династии, а потом эти пункты исчезли из договоров. Их забывали или просто считали неприемлемыми, а может, и ненужными. Но ни один из них еще не отменили, насколько мне известно. В этих пунктах Империя обещала соблюдать правило обжалования.
Он помедлил, но Инос молчала, понимая, к чему он клонит. Именно на такой совет опытного политика она и надеялась.
- Любое государство или его правитель вправе подать жалобу на незаконное применение волшебства. Видите ли, Договор Эмина был предназначен для защиты всех народов Пандемии, а не только Империи. Теоретически Империя собиралась сделать всем одолжение, запрещая использование магии в политических целях. Даже при этом Империя оставалась самой могущественной из земных сил, так что могла позволить себе альтруизм. Но тогда возникает вопрос: кто кому служит - Четверка Империи или Империя Четверке? Вот почему веками императоры придерживались правила: любой правитель, который столкнулся с колдовством, может обратиться с жалобой к Хранителям. Разумеется, жаловаться прежде было не на кого: Хранители прибрали к рукам всех менее могущественных волшебников. Возможно, сегодня это правило не более чем фикция, но если оно еще действует, тогда вы имеете дело с простейшим случаем.
- Я?
- Раша похитила королеву. Это вмешательство в политику.
Ну конечно! Великолепно! Инос захлопала в ладоши и пожалела, что не может вознаградить дружеским поцелуем этого громадного джинна. Такого образованного варвара она еще никогда не встречала!
Вот только...
- Но, разумеется, мы не знаем, какой вердикт они вынесут, - произнесла она.
- Да. За это нельзя поручиться. Но все это немного напоминает случай с волом Зарты - помните, сегодня утром? - Азак увидел, что Инос ничего не поняла. - Мне нет дела до крестьянского вола. За свое золото я покупаю уважение.
- Вы хотите сказать, что Четверке нет дела до Краснегара...
- Произвол пугает людей. Власть, укрощенная справедливостью, вызывает уважение. - Он пожал плечами. - Это рискованная игра, но я скорее доверился бы всей Четверке во время открытого суда, чем кому-нибудь из них наедине, в частной беседе.
О, так он умен, этот султан! Теперь, после его разъяснений, Инос наконец-то все поняла.
- Вы правы! Вы поможете мне?
- Я предложу вам нечто лучшее. - Он протянул руку. Зеленая ткань его одежды поблескивала в лунном свете. - Прикоснитесь ко мне.
- Что?
- Слегка коснитесь моего рукава. Только осторожнее! Считайте, что я - раскаленная печь.
Инос опасливо дотронулась до его руки кончиком пальца.
- А теперь сильнее, - попросил Азак и обтянул руку тканью.
Инос послушалась. Снова ничего не произошло. Она задержала палец - это было все равно что прикасаться к камню, и... ой!
Она сунула палец в рот, уставившись на Азака. На его рукаве осталось темное пятно, хотя он сам, по-видимому, ничего не почувствовал. А на пальце Инос появился ожог и теперь дьявольски болел.
- Я говорил правду.
- Я и не думала...
- Есть старая поговорка о честности джиннов. Но, как видите, вы можете верить мне - по крайней мере в одном. Вы хотите отправиться в Хаб. Вы убедили меня, что я тоже должен побывать там. Я буду сопровождать вас, и мы вместе подадим жалобу Четверке. Мы оба потребуем справедливости.
- А как же ваше королевство?
- Мое королевство? - хрипло переспросил он. - Вы же сами сказали - колдунья охолостила меня. Сколько времени евнух сможет усидеть на престоле Зарка?
Она победила!
- Вы шутите!
- Нет, не шучу.
Победа! Победа!
- Чем же я убедила вас?
Он поднялся на ноги и застыл - огромный силуэт среди обдуваемых ветром дюн, черный на фоне освещенного луной песка.
- Словами о том, что вы откажетесь от своих прав, если этого потребует долг. Это уязвило меня. Долг всегда осознаешь с болью.
- Каков же ваш долг?
Он хрипло рассмеялся.
- Спасти свой народ от этой женщины, разумеется. А теперь идите купаться. Я пришлю Зану.

Меня всего одна травинка обвивает,
Та, что долину от пустыни отделяет,
Где имени султана и раба никто не знает,
И сам властитель только жалость вызывает.
- - - Фицджеральд. Рубаи Омара
Хайяма (10, 1859)

Часть шестая
ПРЕГРАЖДЕННЫЙ ПУТЬ

1

Купание в теплых волнах стало для Инос совершенно непривычным ощущением. Дома в Краснегаре, где Зимний океан оставался смертоносным круглый год, в юности она часто бывала на побережье с друзьями - в особенности с Рэпом, - но на океан им оставалось только смотреть. Инос была готова признать в этом отношении преимущества Зарка.
Поглощенная тем, как бы не утонуть и не ободрать кожу о мелкие камни у берега, она не задумывалась о предстоящем бегстве, о том, что скажет Кэйд или каким образом Азак собирается совершить это. Она плескалась и играла, как котенок, под луной, похожей на громадную тыкву, не замечая, как бежит время. Внезапно высокая темная фигура Заны выросла на берегу и застыла в ожидании, и оказалось, что Инос устала и почти окоченела от мягких, но ощутимых ударов волн.
- Восхитительно! - воскликнула Инос, растираясь полотенцем и ощущая покалывание во всем теле. - Как жаль, что нельзя унести весеннее море с собой в сумке - на случай, если оно понадобится потом.
Зана усмехнулась.
- Для этого пришлось бы подыскать очень большую сумку.
- Да. Но купаться в море гораздо забавнее, чем плавать по нему. Из меня никудышный моряк.
- Я уверена, что Ваше величество - весьма опытная путешественница, способная выдержать тяготы долгого похода.
Инос только что надела чистый халат. Она уселась, чтобы вытереть ноги, и именно в этот момент прозвучало замечание Заны.
- Что?
Высокая старуха склонилась над сумкой, которую принесла с собой, и начала рыться в ней.
- У меня есть бумага, госпожа. Вам придется написать тетушке - конечно, если вы хотите, чтобы она сопровождала вас.
Инос застыла, не успев вытереть палец. Когда сомневаешься, прикинься глупой - одно из правил Кэйд, но тетушка никогда не признавалась в этом.
- Что? - еще раз повторила Инос, жалея, что плохо видно при лунном свете. Улыбку Заны она еще могла различить, но ее морщинистое, старое лицо хранило загадочное выражение.
- Вы ведь хотите, чтобы ваша тетя отправилась с вами в Хаб? Так я сказала Великану. Он возражал, но я ответила, что вы будете настаивать. Я ошиблась?
- Нет... конечно нет. Я не могу бросить ее. - Кэйд отлично переносила морские путешествия и, кроме того, всегда мечтала побывать в Хабе. - Но... почему сегодня?
- Так будет лучше. Детоубийца не теряет времени.
Детоубийца? Инос попыталась представить себе совсем молодую Зану рядом с младшим братом - маленьким, но не по годам развитым, жестоким, неуправляемым. Прежде она никогда не слышала этого прозвища, но оно звучало так правдоподобно, что каким-то образом подавило все подозрения, зародившиеся у Инос.
«Я - единственный человек, которому он доверяет», - похвалялся Кар. Он не упомянул про женщин. Зана была преданной сестрой. Вот почему ей поручили опекать царственных гостей.
Инос поняла: Азак предпочитает мгновенно принимать решения, это подтверждала даже его меткая стрельба. Убежать из дворца мудрено, а сейчас они оказались на расстоянии нескольких лиг от него, и такой шанс не следовало упускать. Он мог сесть - на проходящий корабль и исчезнуть из виду прежде, чем колдунья поймет, что произошло.
- Что мне нужно написать?
- О том, что ваша тетя должна доверять подателю письма.
Это был дополнительный риск. Возможно, Раша решила оставить Кэйд заложницей - и будет следить за ней в оба, и может, с помощью какого-нибудь заклинания поднимет тревогу, едва она попытается сбежать, или же... можно ли вообще перехитрить колдунью? Кэйд придет в ужас, но она гораздо меньше склонна возлагать надежды на колдунью после встречи с Олибино.
Инос разложила бумагу на колене и нацарапала письмо, надеясь, что тетушка сумеет его прочесть.
- Что же дальше? - спросила она, быстро отряхнув ноги от песка и надев сандалии.
- Будем вести себя так, словно ничего не изменилось, - объяснила Зана, собирая одежду и полотенца. Подозрение вдруг переросло в уверенность.
- Значит, он замышлял побег уже давно? Тогда почему же не поговорил со мной раньше?
Зана выпрямилась, взяв под мышку узел одежды, и устремила на Инос непроницаемый взгляд.
- У мудрого султана всегда есть в запасе множество планов, однако он редко выдает их. Госпожа, нам следует перекусить и поговорить о чем-нибудь другом.

* * *

Полная луна повисла над Весенним морем - такая яркая, что в ее свете мерцали даже далекие снеговые шапки Агонист. Со стороны шумного лагеря плыл дым, соблазнительные ароматы еды и отголоски смеха. Половину обитателей лагеря составляли женщины - судя по голосам, среди них было много совсем молодых. Вторую половину - облаченные в коричневое стражники.
Ни Кара, ни Азака нигде не было видно. Как и подобало королеве, Инос поужинала в гордом одиночестве, на ковре под навесом шатра, хотя все остальные расположились на песке у костров. Несомненно, вокруг лагеря были выставлены часовые, но до слуха Инос долетали лишь веселые разговоры и смех.
Постепенно ужин сменился пением. Дворцовым женщинам редко удавалось покинуть свое обиталище, и теперь они вовсю наслаждались отдыхом у моря. Инос не стала не гадать, сколько из этих женщин было подарено султану, вырвано из нищеты в детстве и перевезено в сераль. Разумеется, это ее не касалось.
Не ее делом было и то, что султан решил устроить праздник для своих стражников и его исчезновение было тактичным шагом, позволяющим свите расслабиться. Азак был непредсказуем. Теперь Инос не сомневалась: план бегства из Араккарана созрел в его голове еще задолго до разговора. Доводы Инос убедили султана привести план в исполнение и, должно быть, взять ее с собой... а может, она вовсе не оказала на Азака никакого влияния. Вероятно, он воспользовался ею как маскировкой. Ладно, время покажет.
Инос решила последовать примеру Азака и исчезнуть. Она удалилась в свой шатер и отпустила Зану и других женщин, которые прислуживали ей. Все, что ей могло понадобиться, было уже принесено и приготовлено, в том числе мягкое и просторное ложе.
Долгий день утомил ее, но сон упрямо ускользал. Инос лежала, глядя на узор светящихся точек в крыше шатра - там, где лунный свет проникал сквозь дыры, оставленные иголками. Но заснуть ей не давал вовсе не шум от костров и не отдаленный рокот прибоя.
Странно, но победа не принесла ей удовлетворения. Если она и вправду заполучила союзника, то только потому, что ей удалось больно уязвить Азака. Раша развеяла его таинственный облик в тот момент, когда Инос узнала: Азак - ее игрушка. В этом Раша совершила ошибку, и, несомненно, ошиблась раньше, наложив на него второе дьявольское проклятие. Более чем что-либо другое, эта невыносимая ноша заставила Азака добиваться помощи Четверки, даже если он и не признавался в этом. Итак, Раша обманула сама себя. Но Инос узнала о втором проклятии по чистой случайности, а не благодаря хитрости и проницательности. Она хотела бы поверить в свою победу, но торжествовать пока было рано.
Предстояло великое сражение. Новому союзнику Инос придется заслужить ее уважение, устроив побег, а Азак до сих пор явно проигрывал в поединках с колдуньей. Весь его безумный план мог лопнуть словно мыльный пузырь, столкнувшись с реальностью. Но об этом Инос предпочитала не задумываться.
Время от времени она слышала особенно громкий хор голосов от костра или чересчур отчетливый взрыв смеха, но все эти звуки были слишком наполнены радостью, чтобы вызывать раздражение, и в каком-то смысле даже успокаивали ее. Если ей говорили правду, тогда по крайней мере некоторые из этих женщин вышли из нищеты, так потрясшей Инос сегодня днем. В Араккаране это можно было назвать удачей.
Нет, именно лица детей вставали перед ней в темноте шатра. Она помнила постыдную бедность деревень, которые повидала сегодня, и противоположность этой бедности - роскошь дворца. Такую, как роскошь шелковых простынь и мягкого матраса, на котором она сейчас покоилась.
Краснегар - бедное королевство. В неурожайные годы его жители голодали, но королевская семья не голодала. Инос подозревала, что, когда во время голода в Араккаране канавы переполняются трупами крестьян, это никак не отражается на диете принцев. Как уроженка Севера, она не сомневалась: в теплом климате жить легче. Очевидно, здесь это утверждение не было справедливым, по крайней мере для голодных детей.
Костры угасали, луна поднялась выше, пение затихало. Разговоры становились все тише и интимнее.
Но едва Инос успела заснуть, как внезапно проснулась, услышав крик ребенка. Ребенок? Откуда здесь ребенок? Она не видела в лагере детей, и теперь у нее не осталось ни малейших сомнений, что Азак сам спланировал все подробности экспедиции. Но зачем ему понадобилось брать с собой ребенка? Она не успела подумать даже о единственной возможной причине, прежде чем вновь погрузилась в сон.

2

Хотя солнце давно покинуло Зарк, оно по-прежнему светило над полями сахарного тростника на Феерии, где Рэп и его спутники уныло брели по красноватой утоптанной тропе, и им казалось, что они бредут так уже целую вечность. То и дело навстречу им попадались торговцы, пастухи и батраки с ферм.
По обеим сторонам от тропы вид заслоняли высокие стены растительности, но Рэп видел: за ними не скрывается ничего опаснее крыс. Он вглядывался в лица прохожих, стремясь угадать, привлекает ли гоблин их взгляды, заметил ли кто-нибудь его собственную нелепую татуировку, но не выявил ничего, кроме мимолетного любопытства, вскоре исчезающего под грузом дневных дел. Едва трое изгнанников расположились у ручья вместе с другими путниками, как отряд всадников пронесся рысью по тропе. Легионеры обратили на Рэпа, Тинала и гоблина не больше внимания, чем на местных крестьян.
Большинство местных жителей составляли импы, но Рэп заметил среди них нескольких чистокровных троллей и троллей-полукровок, а один раз - даже стайку гномов, приземистых, коренастых и широкоплечих, с грубой сероватой кожей. Переваливаясь, они шагали по тропе, неся на спине мешки. Рэп еще никогда не видел гномов, но одного беглого взгляда ему хватило, чтобы убедиться: вероятно, репутацию скуповатого и ограниченного народа они получили вполне заслуженно.
Близился полдень. До Мильфлера оказалось дальше, чем рассчитывал Рэп. Еле волоча ноги по пыльной тропе, Тинал пренебрежительно отзывался о городе, призывая на помощь воспоминания о давнем визите Сагорна. Несмотря на то что Мильфлер считается самым крупным поселением Феерии, говорил Тинал, он совсем крохотный, по меркам материка, - странный, грязный городок, беспорядочно вытянувшийся вдоль залива. Здешний пляж - один из лучших в Пандемии, и потому берега окаймляют роскошные особняки местной аристократии, главным образом - отставных высокопоставленных чиновников Империи, пожинающих плоды многолетнего взяточничества.
Залив славится своей красотой, продолжал болтать Тинал, его защищают от ветров высокие скалы. Здесь даже у самого берега довольно глубоко - удобно для больших судов. На гребне горного хребта высится дворец проконсула. Тут Тинал хихикнул.
- Постой! - насторожился Рэп. - Какое нам дело до дворца проконсула?
Тинал пожал плечами.
- Думаешь, нас не сочтут желанными гостями? Сагорн попал бы туда. И Андор тоже. До заката он успел бы потанцевать с дочерью проконсула, а до рассвета - переспать с ней, если она этого стоит.
Рэп уловил хмурый взгляд Маленького Цыпленка, шагающего по другую сторону от Тинала. Очевидно, гоблин тоже испытывал беспокойство. Некоторое время все трое молчали, осторожно обгоняя горстку неуклюже переставляющих ноги престарелых батраков. Семейство очень низкорослых людей двигалось в противоположном направлении, катя тележку мужчина, две женщины и восемь разновозрастных детей, неряшливых, с надутыми лицами. Тинал сморщил нос и довольно громко процедил: «Грязные карлики!» Карлики и ухом не повели, и вскоре скрип их тележки затих вдали.
- А я считал, что мы напарники, - заметил Рэп. - Ты не хочешь рассказать нам, что собираешься делать, когда мы прибудем в город?
- Всего-навсего позабочусь об удобствах, Рэп. Стащу пару кошельков. Добуду нам приличную одежду и кров - вот и все.
- Нам незачем задерживаться в городе. Надо сразу же отплыть домой.
Тинал лукаво усмехнулся:
- Это не так-то просто, дружище. Ни у кого из нас нет покровителя.
- Покровителя?
- Да, защитника. В Краснегаре ты принадлежал королю...
- Я служил королю.
- Ты принадлежал ему, даже если и не подозревал об этом. Если кто-нибудь заковал бы тебя в кандалы, Холиндарн пожелал бы узнать почему. А здесь кому какое дело?
- Вот как?
- Да, вот так: вы с Цыпленком - пара подходящих ребят, сильных и здоровых. Кто станет жалеть, если ты кончишь жизнь в цепях где-нибудь на плантации, разводя рис или рубя деревья? Этим и кончатся все твои приключения.
- Тогда давайте сматываться отсюда, как только найдем корабль.
Опустив глаза и заложив руки за спину, Тинал только улыбался дорожным колдобинам.
- Ты остаешься здесь? - напрямик спросил Рэп.
- Посмотрим, что скажет Сагорн. Может, стоит хорошенько обследовать Феерию. Здесь должно быть что-то ценное.
Имп с довольным видом повернулся к Рэпу, и Рэп растерялся. Он посмотрел на гоблина и получил в ответ предостерегающий взгляд. Маленький Цыпленок тоже не желал обсуждать тайны острова - с тех пор как девочка-феери умерла у него на руках, эта тема стала запретной для всех троих.
- Ты поможешь мне перебраться на материк? - допытывался Рэп, ненавидя необходимость унижаться. - Или оплати мой проезд, или найди работу на корабле. Я не прочь поработать.
Эта мысль вызвала пренебрежительную усмешку Тинала.
- Все не так-то просто. Здесь часто меняются ветра. А потом, есть еще Ногиды...
Рэп гадал, почему не слышал всего этого раньше, хотя припоминал, что Тинал время от времени ронял намеки.
- Что еще за Ногиды?
- Острова. Ногидский архипелаг, между Феерией и материком. В штиль течение относит корабли к Ногидам.
- И что же?
- А там людоеды. Каноэ. Фрикасе из матросов. Юнга в собственном соку с кокосом во рту.
- Они в самом деле едят человечину? Почему... я хотел сказать, при чем тут я? Думаешь, меня продадут людоедам, чтобы отделаться от них?
Тинал покачал головой.
- Я имел в виду, большинство кораблей в этих водах - галеры. Заплачу я за твой проезд или ты будешь работать, ты кончишь жизнь прикованным цепью к веслу. Приковывают даже вольных гребцов.
- Почему?
- Может, по обычаю. А может, для того, чтобы капитан сам решал, когда разорвать контракт с тобой. - Тинал пожал плечами и на мгновение вновь обрел прежнее дружелюбие. - Похоже, здесь не существует таких понятий, как «вольный матрос», Рэп. Нигде в округе. Пусть даже ты скрепишь рукопожатием обещание, что тебя отпустят, едва судно достигнет материка, тебе все равно придется надеяться на капитана. - Елейная ухмылочка вновь заиграла на его губах. - Разумеется, слуга знаменитого доктора Сагорна будет в полной безопасности. У него полно друзей в самом высшем обществе. Так что он - стоящий покровитель! А ты лучше наберись терпения, Рэп.
Они достигли цивилизованного мира. Здесь вор очутился в своей стихии.

* * *

Заросли сахарного тростника сменились убранными полями, а те уступили место грязной жиже, в которой выращивали рис, и затем - ветхим лачугам и крошечным огородам, засаженным овощами. Достигнув вершины холма, путники наконец узрели Мильфлер, сбегающий к морю. Подновленные оборонительные сооружения города, предназначенные, чтобы защищать его от чудовищ и охотников за головами, оказались не более чем подгнившим частоколом, наполовину утонувшим в зарослях бурьяна. Ворота неуклюже обвисли на проржавевших петлях. Сторожка у ворот выглядела так, словно в ней бывали лишь бродяги, и даже с помощью дальновидения Рэпу не удалось обнаружить никаких следов волшебного поля, подобного тому, что окружало замок в Краснегаре. Он сделал вывод, что магическая защита вокруг города не более реальна, чем опасности, от которых она призвана оберегать горожан, - еще один кусочек тайн собственной мозаики Феерии, которая так интриговала Тинала.
За частоколом Рэп увидел многочисленные деревья, небольшие домишки, кустарник - и людей. Он бросил жадный взгляд на далекие синие воды и корабли под прикрытием скал. Местами мыс был каменистым, но пестрел травой, цветами и деревьями, а рассеянные по нему строения казались крупнее, чем Рэпу доводилось видеть на материке. Но вскоре ему пришлось углубиться в лабиринт улиц города и затеряться среди толпы.
Когда-то давно Андор пытался описать ему Мильфлер - когда они сидели на грязном чердаке, в субарктическом Краснегаре. «Жалкий городишко, как ночная рубаха скупца». - утверждал Андор. За прошедшие несколько недель Тинал тоже пытался истолковать воспоминания на свой лад. «Дыра, застроенная собачьими конурами». Но ни один из них не подготовил Рэпа к реальности. Ему еще никогда не доводилось видеть города, и его попытки представить себе Краснегар обширным и цветущим не приносили пользы.
Мильфлер, несомненно, процветал. Утром прошел дождь, повсюду поблескивала пол солнцем яркая тропическая зелень, наполняя воздух одурманивающими запахами цветов и гнили. Узкие улочки были не вымощены, ничем не огорожены, они вились между домами, как звериные тропы, от грязи под жарким солнцем шел пар, а деревьев, как те, что росли на них, Рэп никогда не видывал даже во сне. Это были не кряжистые, угрюмые таежные ели и не джунгли, которые путники недавно покинули. Навесы ветвей вздымались высоко над головами, были прозрачны, как кружево, скорее походили на облака пыли, чем на листву, и солнце беспрепятственно проникало сквозь них. Под порывами ветра ветки плясали, точно тучи комаров, не заслоняя неба. Рэп уже знал, как выглядят пальмы, но Тинал беспечно болтал об акациях, эвкалиптах и других растениях со странными названиями, хотя и не знал точно, каковы они на вид.
А чуть ниже деревьев расположилась более темная мешанина кустов, лиан и цветов, в которых тонули дома. Дома большей частью были маленькими, немногим больше, чем хижины в лесной деревне, выстроенными из досок, прутьев и дранки. Рэп видел жалкие развалины, гниющие рядом с новыми постройками. Если Мильфлер и был старым, то вместе с тем он оставался вечно новым. Рэпу казалось, что странная игра света или сладкие ароматы в воздухе придают ему особое очарование, словно омывая чистым и мощным волшебством.
Рэп уже забыл, что такое толпа. Чаще всего навстречу попадались импы, но они были закутаны в балахоны или набедренные повязки таких ярких расцветок, что те соперничали даже с вездесущими цветами. Кругом бормотали на знакомом языке с причудливым акцентом, тащили таинственные ноши, гнали ослов, запряженных в повозки, а за ними бежала хохочущая ребятня, разбрызгивая грязь.
Скорее всего, Рэп был бы ошеломлен всей этой суетой, даже если бы не владел дальновидением. Дальновидение в толпе, да еще в незнакомом городе, окончательно сбило его с толку. Рэп забыл, что ему следует держать голову опущенной, чтобы скрыть татуировки; забыл о том, что гоблина могут заметить и счесть врагом. Он смутно сознавал: что-то не так, его внутренний голос выкрикивал предупреждения о том, что Рэпу следовало давно заметить и встревожиться, но не успевал он задуматься, как снова отвлекался. Мысленно он заглядывал внутрь домов - бегло, как осматривал их снаружи; видел людей вдалеке так же отчетливо, как поблизости, - и ничего не понимал.
Он чувствовал, что Маленький Цыпленок держит его за руку и ведет сквозь беспорядочные орды людей - казалось, тысячи незнакомцев спешат сразу во все стороны, мелькают разноцветные одежды, слышатся многочисленные обрывки фраз. Рэп лишь смутно осознавал, что он и его спутники достигли, базара - грязной площади, заставленной лотками и столами, товаром и переполненной людьми - множеством людей.
Здесь были не только импы: мелькали карлики и гномы совсем рядом прошел юноша с золотистой кожей - Рэп догадался, что это эльф, - а затем пара светловолосых, голубоглазых джотуннов - конечно, матросы. Чуть поодаль, на углу улицы, взбегающей на пологий холм, стояли две женщины, увлеченные разговором. Обе держали на руках младенцев и принадлежали к фавнам. Как мать Рэпа. Как он сам. Впервые в жизни он не чувствовал себя уродцем и чужаком.
А на прилавках громоздились рулоны тканей, груды овощей, блестящие горшки и расписные вазы, соломенные сандалии, даже книги и... Ясновидение подсказывало, что и впереди люди, звуки, краски, люди, краски...
Наконец Маленький Цыпленок схватил Рэпа за плечи и встряхнул его так, что у того застучали зубы.
- Что такое?
Оказалось, что они уже давно выбрались из толпы и теперь бредут по заросшей сорняками улочке, которая вилась между колючими густыми кустами, спускаясь к морю. Рэп никак не мог отвлечься от людей. Он не помнил, когда они покинули базар.
- С тобой все в порядке? - осведомился Тинал. Рэп точно вынырнул из воды.
- Да... ого! - Он потер шею и сердито взглянул на гоблина. - Зачем тебе это понадобилось?
Маленький Цыпленок усмехнулся ему в лицо:
- Ты спал. Не отвечал.
Охнув. Рэп поспешил овладеть собственными мыслями, прежде чем они вновь ускользнут в толпу на вершине холма. Должно быть, он долго пробыл в трансе, прошел через весь город, ничего не заметив, ибо базар располагался в седловине, там, где холмистый мыс соединялся с большой землей, разделяя надвое залив.
- Держи-ка! - Тинал бросил Рэпу небольшой кожаный мешочек, в котором что-то звякнуло. Ремешок мешочка был перерезан. - И вот это. - Он добавил свернутую ткань.
- Постой! - Воспоминания нахлынули мощным потоком - воспоминания о предостережениях внутреннего голоса, о неладном...
Тинал стягивал через голову рубашку.
- В чем дело?
- Опасность! - Рэп лихорадочно осматривался.
Что же он заметил, но не придал этому значения? Пологий заросший склон был пустынным. На верху холма шумела толпа - и Рэп поспешно отвел оттуда дальновидение, чтобы вновь не поддаться мощному гипнозу. Грязная тропа, на которой он стоял, была коротким путем от базара до гавани, вела позади ряда кособоких, безобразных строений на широкой и оживленной улице. Улица выходила прямо на берег моря, где небольшие суденышки грузились и разгружались у причалов. Слева расстилался остров, вереница серебристых пляжей и величественных особняков терялась вдали. Справа начинался залив с большими судами и высоким мысом, который венчала...
- О Бог Глупцов!
Тинал уронил штаны и протянул руку за одеждой, которую отдал Рэпу.
- Что такое? - спросил он с любопытством.
- Волшебство! - воскликнул Рэп. - О Боги, почему я не додумался? Нас видели как на ладони! - Он указал рукой на дым вокруг дворца проконсула. - Что это там? На вершине!
- Бельведер. Местный ориентир. Его видно отовсюду.
- А он видит нас! Это башня волшебника!
Так вот к чему постоянно возвращались его мысли, ожидая, пока Рэп осознает их, - к этому зданию с башенкой на вершине холма. В нем было всего два этажа, на каждом не более одной комнаты. Здание окружал балкон и венчала остроконечная крыша. Но Рэп видел его с любого места в городе, и, вероятно, строение можно было заметить с расстояния нескольких лиг. Но самое главное - он не видел остального холма, даже с помощью ясновидения. Постоянные упражнения помогли ему увеличить дальность, и он должен был невольно почувствовать присутствие башни, как только вошел в город. Теперь, когда он приблизился почти вплотную, все стало очевидным. Большая часть холма оставалась пустой для его магического зрения - ее словно стерли, уничтожили, скрыли. Только верхняя половина небольшой деревянной башни была отчетливо видна - она парила над туманом, как комната Иниссо над Краснегаром.
Но это было еще не самое страшное. Попытавшись объяснить, Рэп понял, что ему не хватает слов...
- Ради Богов, дай мне этот халат! - не выдержал Тинал. Он приплясывал на месте, стоя голышом, пока Рэп водил узлом из стороны в сторону, чтобы придать весу своим предостережениям. Скрестив руки, Маленький Цыпленок прислонился к замшелому стволу дерева и мрачно слушал спор.
- Нет! - возразил Рэп, пряча халат за спину. - Ты собираешься вызвать Сагорна, но не сделаешь этого потому, что это небезопасно, и потом, разве ты не видишь...
- О чем это ты? - Тинал подбоченился костлявыми кулаками и выпятил чахлую грудь.
- Это волшебство! Нет, ты не волшебник, но пользуешься таким же волшебством, как они. Разве ты не понимаешь? Волшебство можно услышать, так говорила мне Блестящая Вода. Каждый раз, когда я прибегаю к помощи дальновидения, я пользуюсь волшебством. Каждый раз, когда я успокаиваю какого-нибудь пса, а ты что-нибудь крадешь, а Маленький Цыпле... словом, маги чувствуют волшебство, унюхивают его, видят издалека! А вон там, на холме, башня волшебника! Почему мы не подумали об этом заранее? Ведь наверняка на Феерии должен быть волшебник!
Тинал потянулся за одеждой, но Рэп отступил в сторону.
- Нет!
- Давай! - Щуплый воришка плясал уже от ярости. - Зло тебя побери! Не могу же я весь день бегать голышом! Люди идут!
Машинально, не в силах остановиться, Рэп начал мысленный поиск - и увидел.
- Солдаты! - вскрикнул он. - На базаре! И с другой стороны тоже!
Два отряда легионеров вошли на базарную площадь с противоположных сторон. Солнце вспыхивало на мечах и шлемах, на кирасах и наголенниках, а покупатели и продавцы разлетались во все стороны. Еще один отряд приближался со стороны причала. Зычный рев центуриона взлетал над крышами и деревьями.
- Отдай мне одежду, юноша! - сурово приказал Сагорн. Рэп заморгал и повиновался. Маленький Цыпленок взобрался на дерево, чтобы посмотреть, что творится за кустами. Старик набросил халат и начал застегивать его. Эта дорогая одежда имела официальный вид. - Собери вещи Тинала, - велел Сагорн. - Позднее они могут нам понадобиться. Отдай деньги гоблину - похоже, он сумеет получше защитить их, чем ты. Сколько там человек?
Рэп ответил - легионеры выстроились вдоль границы базарной площади, должно быть, здесь была полная центурия. Со стороны моря воины уже обнажили мечи и начали врываться в дома, обнаруживая задние двери, выходящие на склон холма, а где требовалось, расчищали себе дорогу, рубя и мебель и людей, как сорную траву.
Сагорн поморщился, втискивая ступни в сандалии Тинала.
- Мои волосы в порядке? Отлично, пойдем. - Он двинулся вниз по тропе, шагая с опасливостью старика.
- Внизу нам никуда не деться! - выкрикнул Рэп, гадая, какова здесь тюрьма. Вор и убийца заслуживали смертной казни или по крайней мере пожизненного заключения. Его ноги тряслись от желания припустить бегом.
Старик заговорил, не сводя глаз с тропы.
- Сомневаюсь, что они ищут меня, парень. А я поручусь за моих слуг - вас обоих. Обещаю тебе, я сумею уговорить центуриона.
- Только не на этот раз, - возразил Рэп. - На склоне нет никого, кроме нас, - ни единой живой души.
Сагорн остановился, осторожно повернулся и сердито выпалил:
- Да брось ты свое ясновидение! Ты же сам сказал, что это привлекает внимание!

Предыдущая страница 9 Следующая страница


Таинственные земли 10

- Тогда прекрати думать! - выкрикнул в ответ Рэп. - Ты ведь сведущ в волшебстве, верно? Значит, каждый раз, когда ты думаешь, даже...
- Олух! Болван! Как же я могу не думать? Скажи, что ты видел.
- Эта тропа выходит к проходу между двумя домами - очень узкому, так, что двоим не разминуться. Там полно легионеров. Они прошли сквозь задние двери домов и теперь выстраиваются вдоль подножия холма.
Старик нахмурился, размышляя.
- Значит, они ищут нас, и твои выводы насчет волшебства оказались справедливыми. Возможно, нам придется разделиться и встретиться позднее. Здесь есть неплохой постоялый двор под названием «Кристалл эльфов». А может, его уже и нет. Мы встретимся у...
- Ни с кем я не буду встречаться! - зло перебил Рэп. - Я не желаю торчать здесь ни минуты больше, чем понадобится. Если я смогу сбежать, то сбегу!
Голубые глаза джотунна сверкнули под белоснежными бровями.
- Молодой глупец, да стоит тебе только приблизиться к кораблю, и ты всю жизнь проведешь в цепях!
- Я должен вернуться на материк!
- Зачем?
- Чтобы помочь Инос!
- Да сохранят нас Боги! Когда же ты повзрослеешь, мальчишка? Что бы ни грозило Инос, это уже давным-давно случилось - несколько недель назад!
Ну почему они не понимали?
- Я все равно найду ее, - заявил Рэп, - даже если буду искать всю жизнь. И тогда я попрошу у нее прощения или увижу ее могилу. А если я сбегу не ради нее, то тогда ради себя - мне надоело стыдиться.
- Тебе нечего стыдиться... О безумие! Нет, тебе не место в мире власти, политики и колдовства! Протри глаза, мальчик! Тебе больше никогда не видать Инос. С твоим талантом укрощать животных самое лучшее для тебя - найти доброго хозяина, которому нужен хороший пастух, а потом жениться на пухленькой молочнице и вырастить целый выводок плосконосых детишек.
Даже если Сагорн был прав, упрямство не позволило Рэпу смириться.
- Я все равно отправлюсь в Зарк и разыщу Инос.
Сагорн красноречиво развел руками.
- Что теперь делают солдаты?
Рэп совершил быстрый мысленный поиск, хотя и не переставал вести его - он не мог приказать своему дальновидению остановиться.
- Выстраиваются в шеренги сверху и снизу. По-моему, они уже почти готовы. Они хотят загнать нас в ловушку между двумя рядами.
- Военный маневр! Ну конечно, грубая сила. - Сагорн стиснул челюсти, и его тонкие губы побелели. - Тогда, пожалуй, я ухожу. Отдай мне эту одежду. - Он начал вновь расстегивать халат.
Крак... Маленький Цыпленок решил, что ему не помешает дубинка, и выворотил с корнем дерево толщиной с коленку Рэпа. Оно с треском упало, приминая кусты. Сагорн закричал: «Прекрати немедленно!» - но гоблин и ухом не повел, продолжая выламывать дубинку нужной длины.
Старик сбросил халат, неловко присел и начал натягивать штаны Тинала, которые были малы ему. На базарной площади пропела труба.
- Они идут сюда, - заявил Рэп, - а я ухожу.
- Нет! - крикнул Сагорн, силясь подняться на ноги. - Постой! Мы встретимся у статуи Эмина! О Боги, статуя Эмина видна отовсюду, а я и не подумал...
- Нет.
- Постой, глупец! Неужели ты еще не понял? Если ты и вправду хочешь отыскать свою принцессу, есть только один способ сделать это. Ты же знаешь, что находится здесь, на Феерии! Если ты не догадался с самого начала, то наверняка все понял, когда он убил тролля!
Рэп оглянулся на Маленького Цыпленка, который сверкнул клыкастой усмешкой и завертел над головой гигантскую дубинку, словно прутик. Даже обеими руками Рэп не сумел бы поднять ее. Ужаснувшись, он перевел взгляд на худощавого старика.
- Убивать детей? Вот чего ты от меня хочешь?
- Не обязательно детей... то есть незачем убивать... Но я должен узнать!
- Тебе известно, куда исчезли все феери! - крикнул Рэп. - Известно, почему это случилось, - это очевидно и ужасно! В этом я не желаю участвовать. Я не хочу быть волшебником, это уж точно. - Почувствовав движение, он увидел две шеренги мужчин в кожаных одеждах и металлических выпуклых нагрудниках - одну шеренгу сверху, другую снизу. Но кроме того, он увидел отряд из десятка легионеров, бегущих вниз по тропе от базарной площади, впереди главных сил. - Они приближаются! Может, они тоже владеют ясновидением!
Гоблин грубо фыркнул.
- Маленький Цыпленок! - завопил Рэп. - Вернись!
Ответа он не дождался и почувствовал, что гоблин несется по тропе ужасающим аллюром.
- Падаль, назад! - И этим Рэп ничего не добился. - Ну и ладно! - пробормотал он, сдаваясь. - Пока, доктор!
Сагорн успел крикнуть ему вслед:
- Остановись! Рэп, это твоя единственная надежда найти Инос!
Все остальные его слова потонули в шуме ломающихся веток, пока Рэп пробирался через кусты.

3

Склон холма представлял собой переплетение кустов и высоких трав с несколькими развесистыми деревьями и домами-развалюхами. Колючие и ползучие растения росли здесь в изобилии, трава была сырой и скользкой. Несколько минут Рэп думал только о том, как найти дорогу и при этом не потерять равновесия на крутом склоне или не выцарапать себе глаза, торопясь вперед в слабой надежде, что он обойдет шеренгу легионеров, надвигающихся на него сверху. Затем путь ясно представился ему, и Рэп проверил, нет ли погони. Если дальновидение выдаст его, обнаружит перед неизвестным волшебником, так тому и быть.
Он услышал отдаленные крики и увидел, что Маленький Цыпленок уже достиг верха тропы и встретился со спускающимся отрядом. По-видимому, там уже завязалась жаркая битва с тяжело шлепающимися на землю легионерами в доспехах.
На мгновение Рэп остолбенел, пораженный мыслью: гоблин вновь стал падалью, он помогал Рэпу сбежать! Как он решился на это? Но теперь было бесполезно возвращаться и спасать его самого. Рэп знал, что ему не выстоять против вооруженных воинов. Проклятый гоблин! Что бы ни случилось с ним, когда умерла девочка, наверняка он не стал неуязвимым для мечей. Зачем ему понадобилось такое самопожертвование? В таких густых зарослях он мог ускользнуть бесшумно, как ящерица. Если у кого-нибудь из них и была надежда на спасение, так только у Маленького Цыпленка.
Рэп продолжал собственную шумную, лихорадочную борьбу.
А кто убежал в другую сторону? Тинал? Вряд ли Сагорн остался на месте, дожидаясь, когда его схватят. Наверное, Дарад - значит, внизу, у подножия холма, разразился еще один бой.
Как загнанный лис, Рэп нырнул в гущу кустов и наткнулся на древние остатки гнилой деревянной стены. Задыхаясь и приоткрыв рот, как пес, он вытер потный лоб. Маленький Цыпленок еще держался. Но способен ли один безоружный человек выстоять против десятка легионеров - даже с помощью волшебства? По-видимому, он уже уложил половину противников, часть которых застряла в колючих кустах. Сквозь безумное биение собственною сердца Рэп слышал проклятия, вопли и треск веток. Кто сказал, что гоблины не любят драться?
Но десяток противников... Рэп начал мысленный поиск и увидел, что солдаты сломали ряды и спешат на помощь товарищам. Сверху и снизу вооруженные легионеры мчались на шум битвы. Если это входило в намерения Маленького Цыпленка, тогда он преуспел. Путь еще не был расчищен, но шеренги нарушились, а сквозь кусты ломились люди. В треске веток было невозможно расслышать, как удирает Рэп.
Значит, гоблин решил пожертвовать жизнью ради своего хозяина, и было бы глупо упускать такой случай. Но принять его - значило проявить трусость, однако Рэп ничего уже не мог поделать. Ругая себя за черную неблагодарность, он вскочил и бросился вниз по склону.
Растительность по-прежнему казалась прозрачной для его ясновидения. Он без труда находил самую удобную дорогу, а в долгом бегстве у фавна на Феерии было больше шансов, чем у гоблина. Трус! Он оступился и рухнул в узкую грязную лощину, пересохшее русло ручья, а затем заскользил вниз на пятой точке. Склон становился все круче, Рэп попытался остановиться, уцепился за спутанные корни, с трудом вскарабкался на высокий берег, оступился на камне и неожиданно провалился во мрак.

4

В лодках Инос редко удавалось быть на высоте. Ей хватило ума, чтобы отказаться от завтрака, а волны в заливе были безобидным подобием мощного прибоя, грохочущего у берега, но верткая маленькая дау пропахла рыбой и вихлялась на волнах, точно пьяница - или же так казалось измученному желудку Инос. Прежде она была твердо уверена, что просторные, как нагры, одежды заркских женщин жаркие и душные, а теперь с удивлением обнаружила, что черный чаддар, в который ее нарядили поразительно прохладен и удобен, однако он давит на нее, как и полуголые рыбаки вокруг нее. Это были грубые, неотесанные мужланы, волосатые и облепленные рыбьей чешуей. Они выкрикивали в сторону Инос скабрезные шутки и хохотали над ними. Инос не осмеливалась ответить, что не говорит на их наречий. Капитан был ничуть не лучше своих матросов - кривоногий деревенщина с пронзительными глазами.
К счастью, Инос не приходилось смотреть на матросов, ибо ее капюшон надежно заслонял обзор. Ее руки и лицо были выкрашены соком каких-то ягод, но совсем небольшая часть лица виднелась под капюшоном. Ее могли выдать лишь голос и зеленые глаза.
Набитый мукой мешок тяжело придавил ей колени. При ходьбе веревка больно резала ей плечи, но худшей из ее пыток был Чарак.
Чарак в своих многослойных одеждах вонял гораздо сильнее всех прочих. Он то и дело вопил, кривлялся и ухмылялся. Инос миллион раз прокляла Азака за такого спутника и приверженность к реализму. Она совсем не считала Чарака хорошей маскировкой, ибо он скорее привлекал к ней внимание, подчеркивая ее недостаток опыта в обращении с детьми. И потом, он казался слишком маленьким, чтобы быть старшим братом мешка с мукой, хотя, должно быть, Зана разбиралась в подобных вещах лучше Инос. Преимущества Чарака состояли лишь в том, что исходящая от него вонь отпугивала матросов, а постоянные опасения Инос уронить это маленькое чудовище не давали ей задумываться о чем-либо другом.
Инос понятия не имела, где находится Азак. Он отсутствовав, когда она ковыляла по скользким доскам полуразрушенного причала и устраивалась на этой омерзительной плавучей развалине. В последние минуты, пока она видела лагерь с лодки, она не заметила там высокой фигуры султана. Сперва лодка плыла в сторону берега, пока не встретилась с другими рыболовными судами, покачивающимися под порывами рассветного ветра. Затем она развернулась и скрылась среди мириадов таких же посудин. Инос предполагала, что место ее назначения находится где-то на севере или на юге от Араккарана, на побережье, но едва лодки миновали песчаную косу, дау отделилась от них, описала круг и вновь направилась к высокому берегу.
К тому времени стражники уже разобрали шатер и погрузили лошадей на маленький паром, который сновал туда-сюда по заливу, пыльная дорога через дюны, очевидно, была довольно оживленной и известной нищим бродягам и сладкоголосым торговцам, жертвами которых были честные работяги из деревень. Перевезти всех стражников и лошадей за один раз было немыслимо, и если Раша вздумает справиться о том, где находится султан или его гостья, ей понадобится долго искать, прежде чем она убедится, что их здесь нет. По крайней мере, теоретически это предположение было справедливо.
Теперь лодка вновь направлялась к пристани, неуклюже покачиваясь под усиливающимся ветром и почти не продвигаясь вперед; любая сухопутная крыса с первого же раза признала бы в ней дрянное судно. Старательно игнорируя судороги в животе, Инос не сводила глаз с Араккарана, озаренного рассветными лучами и прекрасного, как обещал Азак. Выстроенный подобно Краснегару на склоне, он во много раз превосходил северного собрата, сам склон был более крутым и неровным, строения не были выстроены из кирпича, бревен и черепицы, а блистали золотом и мрамором. Во всем Краснегаре насчитывалось ровно шесть деревьев, а в Араккаране буйная растительность занимала все незастроенное пространство. Даже высокий черный замок Иниссо не мог сравниться с сияющими куполами и минаретами дворца Азака, растянувшегося по плоскогорью. Несмотря на все неудобства, Инос восхитилась величием Араккарана.
Прошло немало времени, прежде чем верткая дау бросила якорь неподалеку от причала. Узкоглазый капитан заревел на свою оборванную команду, приказывая спустить парус. Ворча, матросы принялись за работу. Сальные шуточки сменились сдавленными ругательствами и звуками тяжелого дыхания.
С подозрительной внезапностью Чарак перестал вопить и Инос удивленно взглянула на него.
- Ну, что ты задумал теперь, маленький кошмар? - прошептала она.
В ответ Чарак звучно рыгнул и выпустил целый фонтан молока. На лбу Инос появился пот, внутри у нее все сжалось. Определенно это был самый худший момент путешествия.
К тому времени как Инос вновь овладела собой, Чарак уснул на ее плече, мирно посапывая, а лодка почти достигла причала. Инос пропустила возможность полюбоваться множеством громадных судов в гавани. Да, это путешествие отнюдь не предназначалось для осмотра достопримечательностей!
Лодка запрыгала у высокой стены, древние камни которой были покрыты слизью и бурыми водорослями. Вцепившись в Чарака так крепко, что он проснулся и вновь завопил эхом вторя ужасу Инос, чуть не теряя равновесие под тяжестью мешка, она неловко выбралась на берег по скользкой каменной лестнице. Лодка отчалила, прежде чем Инос успела одолеть первую ступеньку.
Несколько ржавых штырей, выступающих из стены, показывали, где некогда были перила - видимо, они исчезли когда-то давно и никто так и не удосужился заменить их. Пошатываясь под тяжестью ноши, неловко передвигаясь в длинном балахоне. Инос вцепилась в ближайший ржавый прут с острыми краями и держалась за него, пока мир вокруг не перестал кружиться. Волна накатила на ступеньки, подняв фонтан брызг. Чарак снова затих.
Медленно, с опаской Инос вскарабкалась на шумный причал и огляделась, потрясенная и растерянная. Что же дальше? Зана ничего ей не объяснила, сказала только, что о ней позаботятся. Несмотря на ранний час, на причале было многолюдно: туда-сюда сновали носильщики и матросы. Мулы и лошади, повозки и даже верблюды пробирались между тюками, ящиками и связками сетей. Сотни голосов выкрикивали приказы и ругательства, а сквозь них слышались ритмичные песни грузчиков.
По какой-то нелепой причине Инос чувствовала себя в опасности, оказавшись зажатой между морем и толпой на причале, но, сделав хотя бы шаг вперед, она рисковала попасть под копыта верблюдов. Мешок тоже был нелепостью - должно быть, она выглядела словно на восемнадцатом месяце беременности, хотя мешок было бы не разглядеть под просторным балахоном. Капюшон закрывал ей глаза; стоило оступиться на ступеньках, и она свалилась бы в воду. Ради самой себя, как и ради зловредного Чарака, Инос должна найти безопасное место, но одновременно она опасалась разминуться с теми, с кем должна встретиться. Тогда она безнадежно потеряется и ей останется только вернуться во дворец и сдаться на милость Раши. Наконец, Инос решила поискать убежища за высокими козлами с развешанными на них вонючими сетями, но прежде, чем успела сдвинуться с места, голос совсем рядом произнес пароль: «Бог Странников!»
Со вздохом облегчения Инос обернулась и обнаружила, что смотрит прямо в большие светло-карие глаза. Держа в руках узду, перед ней стоял невысокий, грязный и оборванный мужчина, которого она прежде никогда не видела. Его обветренное лицо заросло розовой щетиной и хранило неприветливую гримасу.
Инос и осел осмотрели друг друга со взаимным недовольством. Отцепив от себя Чарака, Инос передала его незнакомцу. Его ухмылка сменилась гримасой ярости - в Зарке женщины были обязаны сами справляться с детьми. Пожалев, что она не в состоянии открыто выражать свое мнение, Инос каким-то образом ухитрилась взгромоздиться в седло вместе с ребенком и мешком. Мужчина ударил осла палкой и направился по дороге, то и дело дергая узду.
Через несколько минут Инос сумела приспособиться к езде на костлявой и узкой спине, покрытой ерзающей попоной. Немного успокоившись, она выглянула из-под капюшона, стараясь не смотреть на ближайшие лица, чтобы никто не заметил ее непривычных для Зарка зеленых глаз.
Корабли почти не отличались от тех, что она видела в Краснегаре, а их команды - совсем напротив. Большинство матросов составляли краснокожие джинны, но Инос заметила и загорелых импов, и каких-то низкорослых человечков с серой кожей - она решила, что это, должно быть, карлики, так как гномы выглядели более массивными. Там и сям попадались джотунны - высокие, гибкие и неизбежные в любом крупном порту Пандемии. Инос слышала крики - и оскорбительные, и насмешливые, ощущала запахи, которые могли бы занять ее на несколько часов: запахи рыбы и пряностей, скота и людей, горячего кофе и морской соли, и еще множество других, менее знакомых. Если бы не ребенок и не боязнь свалиться со спины осла, вероятно, она была бы очарована портовой суетой.
Ее проводник начал выбираться из толпы и наконец достиг строений, растянувшихся вдоль пристани. Он остановился рядом с грязным и шатким прилавком кофейни, где торговала женщина в такой же просторной одежде, как у Инос.
- Бог Странников, - произнесла она и потянулась за Чараком. По-видимому, Чарак ее не знал или наконец полюбил Инос, ибо последнее, что она услышала от него, был долгий, отчаянный рев. Что же, маленькое чудовище сослужило ей неплохую службу!
Теперь проводник Инос сменил направление, двинувшись туда, откуда они пришли, продолжая дергать веревку и периодически награждать пинками хладнокровного осла. У таинственной двери, откуда сильно пахло пряностями, он передал узду крупному бородатому мужчине и скрылся. Новый проводник даже не взглянул на Инос и медленным шагом повел осла в том же направлении.
Десять минут спустя его место занял третий мужчина. Безразлично покачиваясь на спине осла, Инос не стала рассматривать еще одного незнакомца, только мельком подумала, что сказал бы по этому поводу ее отец.
Внезапно внутренний голос подсказал ей, что она никогда толком не знала отца. Во время их последней встречи Холиндарн умирал; когда они прощались весной, Инос была еще ребенком. Им так и не удалось поговорить, как двум взрослым людям, а дети редко понимают своих родителей. Потому у Инос не было способа узнать, что подумал бы король. Она могла попытаться вести себя так, как устраивало бы отца, но не была уверена в его одобрении. Неожиданное открытие вызвало прилив скорби, и Инос задумалась, почему не понимала всего этого прежде.
Через пять минут третий мужчина остановил осла у подножия лестницы, взбирающейся по узкому каньону между строениями. Склонившись к Инос, он обдал ее запахом рыбы и произнес:
- Полезай наверх. Поверни налево, когда заметишь менестреля.
С великим облегчением Инос соскользнула с седла и поморщилась, когда веревка врезалась ей в плечи. Туго набитый мешок перекосился влево. Судя по его виду, Инос носила сразу тройню. Не поднимая головы, она взобралась по ступенькам, отшатнувшись к стене, когда стайка мальчишек пронеслась мимо, размахивая руками и пронзительно визжа.
Улица делала поворот, лестница становилась все круче, а затем вновь стала довольно пологой. Очевидно, все эти переходы были продуманы заранее. Должно быть, Азак не только рассчитал свое бегство - он был уверен, что Инос согласится сопровождать его. Инос принялась гадать, что ей делать - считать себя польщенной такой уверенностью в ее отваге или оскорбляться, ибо все эти меры предосторожности подчеркивали, как долго готовилось бегство.
Спрятаться от простого смертного не составляло труда. Каждый знал, как это сделать - надо избегать появляться там, где его могут узнать, и молчать, зная, что могут подслушать. Вычислить, где за тобой подсматривают и подслушивают, было несложно, но никто не знал, как убежать от колдуньи, каковы пределы ее способностей. Ее силы могли запросто сделать все уловки совершенно бесполезными. Возможно, ей требуется всего лишь произнести «Иносолан» перед зеркалом, чтобы увидеть беглянку. Все эти смены проводников и внешности - с ребенком и без него, на осле и пешком - могли осложнить задачу Раши только в том случае, если она должна вести поиск добычи или идти по ее следу. Очевидно, никто из сообщников не был посвящен во весь план, ни один из них не знал остальных, каждый был нанят, только чтобы выполнить несложную часть задачи. Такая продуманность впечатляла, но могла оказаться совершенно никчемной. Должно быть, Раша заливается хохотом, наблюдая всю эту комедию.
Поначалу в стенах вдоль улицы часто попадались ниши, где ремесленники и купцы разложили свои товары. Ткачи склонялись над станками, портные шили, горшечники лепили посуду, и все они одновременно болтали и спорили с уличными зеваками. Пряча лицо и злясь на свою беспомощность, Инос проталкивалась сквозь кучки хохочущих зевак. По пути ей попался лоток у пекарни, и желудок известил Инос, что готов вновь приняться за дело; она глубоко вздохнула, чувствуя, как ее рот наполняется слюной.
Ступени вновь стали круче, а улица - уже. Лавки исчезли, и только массивные, непрошибаемые на вид двери время от времени попадались в выбеленной стене. Все окна были надежно забраны решетками. Носильщики и женщины с закрытыми лицами, дети в лохмотьях и навьюченные ослы спускались навстречу; Инос то и дело толкали, временами ей приходилось останавливаться, пропуская прохожих. В Краснегаре попадались улочки и покруче, но там Инос никогда не приходилось тащить мешок с мукой вверх по склону, так, чтобы веревки врезались ей в кожу.
Даже вездесущий араккаранский бриз не проникал в этот каньон - воздух был неподвижен, а стены излучали вчерашний жар. Подобных улочек, больше похожих на коридоры, в Краснегаре было немало, но большинство из них имели крыши, и нигде не виднелось такой грязи и обилия насекомых. Каждая трещина в стенах и между камнями улицы казалась обиталищем многочисленных муравьев и жуков.
Время от времени улица разветвлялась или пересекалась с другими, но совет «лезть вверх» всегда позволял Инос выбрать нужное направление. Из переулков долетали странные звуки и запахи: стук молотков чеканщиков, запах вареной козлятины и лука, крики домашней птицы, аромат неизбежного кофе. Темные, зловещие арки ворот вели в таинственные дворики, куда Инос не испытывала желания попадать. Ей все чаще встречались небольшие ниши со скамьями, где удобно расположившись, сплетничали мужчины - но ни разу среди них не оказалось женщин. Иногда беседующие обменивались громкими замечаниями по поводу фигуры Инос.
Теперь она шла, едва переставляя ноги, обливаясь потом, отдуваясь и проклиная несносные веревки. Она не ожидала, что ей придется подниматься так высоко. Ей казалось, что она возвращается прямиком к дворцу, но высокие здания скрывали его из виду. Гавань тоже была не видна - должно быть, она осталась далеко позади. Нелепый страх заблудиться то и дело сжимал ее сердце. Ей было ведено повернуть налево, завидев менестреля, но вдруг она проглядела его в толпе? Может, он получил плату и ушел или же ему просто надоело ждать?
Или самое худшее - Раша узнала о заговоре и теперь играет с ней как кошка с мышью? Все эти таинственные, молчаливые проводники могли оказаться сообщниками колдуньи или же ею самой, сменившей обличье. Возможно, она издевается над Инос, намереваясь мучить ее часами, гоняя туда-сюда, вверх-вниз, пока та не упадет в изнеможении или веревки не перетрутся и мешок не рухнет на землю у ее ног.
Там, где древнее строение сливалось с еще более древним, у входа оказалась небольшая свободная ниша, и Инос отступила туда, чтобы передохнуть, пропуская вереницу мулов, груженных корзинами. Когда стук их копыт затих, Инос услышала слабое бряцание цитры где-то впереди. Надеясь, что это и есть потерянный менестрель, она решительно поправила перекосившийся мешок и шагнула из ниши, вознамерившись продолжить подъем и чувствуя, как ноет каждая мышца ее ног.
Она уже была готова войти под еще одну мрачную арку, когда знакомый голос произнес:
- Бог Странников.
Двое мужчин стояли в густой тени, закутанные в свободные одежды, из один из них выделялся огромным ростом. Инос выбралась из толпы и улыбнулась, забыв, что ее лицо скрывает капюшон.
- И пусть Бог Рождений дарует вам легкие роды, - добавил высокий мужчина.
- И вам также, Детоубийца. А где менестрель?
- Это еще один мираж, чтобы сбить столку погоню. - Азак сверкнул улыбкой, в которой на этот раз почти не чувствовалось издевательства. - Входите и отдохните. Здесь вы в безопасности - даже от чар колдуньи.

Ты силками и ямами путь преградил,
По которому я беззаботно бродил
Ты отрекся от зла, наводнившего мир,
И оплошность коварно во грех мне вменил.
- - - Фицджеральд. Рубаи Омара
Хайяма (80, 1879)

Часть седьмая
РАССВЕТ ПУСТОТЫ

1

Наконец наступило утро, а Рэп был еще жив - по край ней мере, так ему казалось. Несколько раз за ночь он приходил в себя, но не часто - впрочем, это было даже к лучшему. Его голова словно раскалывалась пополам, в волосах запеклась кровь. Левая щиколотка распухла так, что размером превосходила голову.
Он упал с крутого склона к подножию холма. Там, позади дома, оказалась очень узкая щель, откуда камни были вынуты, чтобы расчистить место. Щель заросла корнями, ветками и была забита мусором. Над головой виднелся клочок неба - в дыру, которую проделал Рэп, провалившись в нечто вроде выгребной ямы или колодца, выложенного раскрошившимися кирпичами. Что бы ни содержала яма прежде, теперь ее заполняли грязь, прелые листья и Рэп.
На дне оказалось и немного застоялой воды, а к рассвету Рэп пришел в такое отчаяние, что сумел глотнуть ее. Ходьба представляла собой основное затруднение. Он никогда не думал о том, сколько костей находится в щиколотке человека а теперь в его левой ноге оказалось на две кости больше, чем в правой.
Выбравшись из-под щебня, который упал следом за ним, едва не похоронив, Рэп поднялся на ноги. Он громко застонал от боли, прислонился к стене, дожидаясь, пока приступ утихнет, а затем стал рыться в мусоре, отыскивая пропавшую сандалию. Движения причиняли ему больше мук, чем он рассчитывал; Рэп проклинал собственную слабость. С доводящей до безумия медлительностью он прополз по узкому каньону, отделявшему заднюю стену строения с одной стороны от естественной каменной стены - с другой. Обе они казались чуть наклоненными влево, но больше дальновидению ничего не удавалось уловить.
Он достиг угла и прохода между двумя строениями - такого узкого, что протискиваться в него пришлось боком. Доски в стенах были грубо отесаны, и Рэп сумел вытянуть руки и найти для них опору, таким образом избавив ногу от лишнего веса. Затем он достиг улицы, и акробатические трюки оказались бесполезными.
Ему следовало прихватить с собой толстую ветку, чтобы опираться на нее, как на трость, а он не подумал об этом.
Рэп стоял на одной ноге, счищая с одежды грязь и обследуя гавань Мильфлера. В ней уже бурлили толпы, но менее многочисленные, чем вчера на базаре. Солнце встало, хотя еще скрывалось за высоким мысом, там, где возвышался под волшебным щитом дворец проконсула. Рэп пожалел, что не может обуздать свое ясновидение, ибо оно пыталось осмотреть рыбачьи лодки у причалов, таверны и лавки вдоль ближайших улиц. Почему-то все вокруг казалось Рэпу смещенным влево.
Вскоре он понял: с его глазами что-то случилось. Все вокруг плыло как в тумане. Отчасти глаза были наполнены слезами от боли, но это было еще не все. Повсюду, куда бы он ни посмотрел, он видел солнечный блеск, словно весь мир был сделан из воды и отражал лучи. Он ощупал пальцами шишку на голове. Пальцы перепачкала кровь, по-прежнему сочащаяся из раны. Плохо! Ничто не вызывает таких подозрений, как вид крови.
Дорога, ведущая всего в две стороны, была не самым подходящим местом для беглеца, но выбирать не приходилось. Справа от Рэпа располагался дворец и башня волшебника - бегство в ту сторону было равносильно самоубийству, и потому он повернул налево. Если сравнить мыс с рукой, а весь остров - с телом, то он находился в подмышке напротив невысоких лодочных причалов. В левой стороне было легче спрятаться, но большие корабли находились справа, неподалеку от великанского «локтя» и прямо под башней волшебника, которую Тинал назвал Бельведером. Единственный способ выбраться с Феерии - попасть на одно из крупных судов. Бог Жалости, как же он голоден! Голова болела все сильнее, и Рэп подозревал, что у него путаются мысли.
Когда здоровая нога принялась жаловаться, что не в состоянии вечно удерживать хозяина, Рэп решил перейти к действиям, приведя себя - в приемлемый вид. Справа от него, через дорогу, находился целый океан воды, и, наверное, она была теплой - Рэп видел, как в ней плещутся дети.
Он сделал глубокий вдох и сдвинулся с места, вознамерившись дохромать до воды. Должно быть, так он и поступил, поскольку некоторое время спустя обнаружил, что сидит на каменной скамье у берега. Боль то и дело вонзала раскаленные когти в щиколотку, он вспотел так, что мог бы смыть грязь без воды. Но Рэп не помнил, как добрался сюда. Способен ли человек ходить в обмороке?
Солнце уже поднялось над хребтом, где высился дворец а море приобрело более насыщенный оттенок, чем в Краснегаре, но рыбачьи лодки выглядели одинаково, как и чайки - нахальные, шумные и грациозные в полете. Запах соли водорослей и рыбы тоже ничем не отличался, но за спиной Рэпа по улице громыхало слишком много повозок, тележек и фургонов.
Чувство тоски по дому лишь усилило его муки.
Начинался прилив. Улица находилась на некотором расстоянии от берега и была выложена массивными глыбами белого камня. Камень выглядел старым и вытертым, но, разумеется, пристань в Мильфлере с таким же успехом могла иметь волшебное происхождение, как замок Иниссо и дамба в Краснегаре. Рыбачьи лодки были привязаны к покрытым тиной деревянным причалам.
Справа от Рэпа каменная лестница сбегала к морю. Там играли пятеро или шестеро мальчишек, ныряя в воду. Похоже, это была забава детей из богатых семей: в их возрасте Рэп чистил конюшни. Эта мысль заставила его взглянуть на белый пляж и большие дома на берегу залива. Там резвились в воде дети и даже взрослые, на волнах покачивались яхты.
Да, это море мало походило на Зимний океан! Рэп поднялся и заковылял к лестнице. Опираясь на перила, он медленно брел вниз, подолгу задерживаясь на каждой ступеньке. Мальчишки удивленно поглядывали на него и вскоре ушли. Не раздеваясь, он зашел в воду по шею, и она оказалась приятно освежающей, ласкала его синяки и царапины. Он нырнул с головой, поморщившись, когда рану защипало от соленой воды, но вскоре пощипывание прекратилось. Покачиваясь на волнах, он наблюдал за чайками и колышущимися в воде водорослями и жалел, что в голове у него гудит так сильно, а глаза отказываются служить. Ясновидение по-прежнему утверждало, что море наклонено влево.
Должно быть, он заснул, потому что вдруг поперхнулся и закашлялся, чуть не утонув. Кто пришел бы ему на помощь? Вероятно, ни один житель Мильфлера не поверит, что мужчина может не уметь плавать.
Он подтянулся, схватившись за перила, взобрался по лестнице и добрел до каменной скамьи. Она уже раскалилась, как решетка в камине, и потому Рэп порадовался, что на нем сырая одежда. Надо дать щиколотке отдых и дождаться, когда зрение сфокусируется. Каждый удар сердца отдавался у него в голове, и в такт им вспыхивала картина перед глазами. Но, по крайней мере, рана перестала кровоточить, а татуировки были обращены к морю и не привлекали внимания прохожих.
Он просидел на скамье довольно долго, гадая, когда выдаст себя, когда кто-нибудь подойдет и пожелает узнать, почему он сидит без дела, пока остальные работают. А может, прежде он умрет с голоду. Ну почему он упал и сломал ногу?
Впервые за несколько месяцев Рэп остался в полном одиночестве, и это ощущение неожиданно оказалось неприятным. Когда он был пастухом, то по нескольку дней жил один, так почему же теперь одиночество тревожит его? Одинокий мальчишка гораздо быстрее начинает вести себя как подобает мужчине!
Рэп обнаружил, что тоскует по Маленькому Цыпленку, и посоветовал себе не сходить с ума. Гоблин поклялся убить его самыми изощренными способами, так что его смерть следовало считать хорошей новостью, а не плохой. Вероятно, скорбь Рэпа была вызвана лишь угрызениями совести: он оставил Маленького Цыпленка сражаться в одиночку. Впрочем, гоблин самостоятельно решился напасть на вооруженных воинов.
А может, нет?
Скольких воинов уложил гоблин, прежде чем они в свою очередь разделались с ним? Почему все эти люди сломали ряды и бросились вниз по тропе? По коже Рэпа побежали мурашки, едва он подумал о вмешательстве магии. Легионеры истребили жителей лесной деревни. Одна уцелевшая девочка умерла, передав что-то Маленькому Цыпленку - возможно, свое имя или же волшебное слово, умерла без какой-либо видимой причины. Естественным талантом гоблина была физическая сила, которой теперь помогало волшебство, а солдаты сами поспешили найти свою смерть. Может, именно они напали на деревню? Неужели волшебство феери стремилось отомстить за них?
На искрящуюся под солнцем воду было больно смотреть, кроме того, зрение Рэпа совсем затуманилось. Он решил, что предмет, приближающийся к берегу, - голова морского котика. Затем он прищурился, напряг глаза и догадался, что это плывет человек.
Ему еще не доводилось видеть, как плавают люди. Очевидно, плавали они медленнее, чем ходили, и при этом затрачивали немало усилий, ибо, когда пловец достиг ступеней и поднялся по ним, он громко отдувался. Помедлив немного, он зашагал к скамье, еще отряхиваясь, отдуваясь и выжимая воду из волос - светлых, свисающих до плеч. Для джотунна пловец был слишком мал ростом и широк в плечах.
Хотя Рэп уже смирился с тем, что в теплом климате мужчины даже в городе могут ходить с обнаженным торсом, он был потрясен скудным одеянием подошедшего. Эта тряпка вокруг бедер была попросту неприличной. И не слишком практичной - поэтому, когда мужчина подошел к другой стороне скамейки, чтобы сесть, Рэп поспешил предупредить его:
- Осторожнее! Камень горячий!
Мужчина остановился и взглянул на него поверх серебристых усов, достаточно пышных, чтобы использовать их вместо метлы. Его облик дополняли бронзовая кожа и светлые, как у белого медведя, волосы. Глаза незнакомца были бледными, как северное небо - цвета сероватого тумана со слабым оттенком голубизны. Он внимательно осмотрел Рэпа.
- Слишком горячий для меня? А для тебя?
- Нет! Прошу прощения! Я имел в виду совсем другое!
- Ты считаешь меня дураком?
Рэп не подозревал, что способен так усиленно потеть, как в последующие несколько минут, - при том, что он ощущал ледяной холод.
- Ни в коем случае. Мне следовало заметить, что вы идете босиком - значит, знаете, что делаете. Я не хотел вас обидеть, но ошибся, посчитав своим долгом дать вам совет...
Джотунн разочарованно пожал плечами. Он сел, намеренно прислонившись к спинке скамьи и раскинув на ней руки, и при этом не поморщился от прикосновения к раскаленному камню, хотя не спускал с Рэпа глаз, словно ожидая дальнейших замечаний.
Джотуннов было опасно злить и в Краснегаре - даже таких близких друзей Рэпа, как Крат и Гит. Ему следовало помнить, что эти кочевники и моряки превращаются в маньяков, особенно когда возвращаются домой после долгих странствий. В портовых тавернах Краснегара лилось больше крови, чем пива. Даже его попытку подняться и уйти джотунн мог счесть оскорблением.
Вот сейчас Маленький Цыпленок пришелся бы кстати.
Не сводя невидящих глаз с лодчонок, плавающих по заливу, Рэп мысленно изучал соседа. Под солнцем кожа джотуннов розовела, затем начинала облезать - Рэпу еще не случалось видеть такого бронзового джотунна, кожа которого оттенком напоминала бы бронзовую кожу фавнов. Обычно можно было поручиться, что мужчина-джотунн - матрос, а в этом случае догадку подтверждали татуировки непристойного или эротического характера на предплечьях и кистях рук. Джотунн разглядывал Рэпа с нескрываемым любопытством человека, который любит лезть не в свои дела, причем лезть настырно и грубо. Суставы его пальцев были искривлены и разбиты в драках, но на остром лице не оказалось ни единого шрама.
- Что это у тебя вокруг глаз, парень?
- Гоблинские татуировки.
- С ними ты похож на придурковатого енота.
- Вы правы, сэр. Но я не виноват. Когда их сделали, я был без сознания.
Мужчина вздохнул.
- Значит, ты не отбивался.
- Нет. Я сдался.
Матрос застонал и отвернулся. Некоторое время оба сидящих на скамье молчали. Постепенно Рэп начал дышать свободнее. Даже будучи здоровым, он не увлекался драками.
Затем джотунн вновь принялся разглядывать его.
- А ты не чистокровный фавн. У тебя челюсть, как у джотунна.
Ответить, что это не его дело?
- Мой отец был джотунном, а мать - из фавнов.
- Ее, конечно, изнасиловали?
- Должно быть. Но потом отец женился на ней.
- Повезло девчонке.
Матрос заложил руки за голову и перевел взгляд на гавань. Рэп был бы рад прийти в ярость, но ярость в эту минуту оказалась для него непозволительной роскошью. И потом, этот человек мог помочь ему - если в конце концов он поймет, что Рэп не питает пристрастия к поединкам.
Так что в следующий раз разговор возобновил Рэп. Джотунн уже обсох, и теперь его кожа поблескивала, словно шелк.
- Меня зовут Рэп.
Локти взмахнули вверх и вниз, как крылья приземляющейся чайки. Потускневшие глаза со скучающим выражением обратились на Рэпа.
- А мне какое дело, недоносок?
- Прошу прощения.
Джотунн хмыкнул.
- Я - Гатмор, первый помощник с «Танцора гроз».
- Мне бы хотелось добраться до материка.
- До какого места?
- Если можно - до Зарка, но сойдет любое место.
Обветренная кожа вокруг глаз матроса собралась в насмешливые морщины.
- А потом ты пешком отправишься в Зарк?
- Да.
- Думаешь, там тебя дождутся?
- Я не прочь поработать. Я буду грести, если понадобится.
- Держу пари, так оно и будет! Впрочем, неплохая попытка.
- Я вас не понимаю...
- Таможенники все объяснят, парень. - Он опустил руки, словно собираясь встать.
- Я так ничего и не понял! Мне нельзя рассчитывать на место матроса?
Гатмор с любопытством оглядел его.
- А ты грохнулся головой сильнее, чем я думал. Или пробыл здесь совсем недолго. На вывоз рабов с Феерии введены большие - нет, громадные - налоги. И на ввоз тоже. Впрочем, слово «налоги» тут не слишком подходит.
- Но я не раб!
- Разумеется, нет! В Империи рабство запрещено, об этом всем известно. Мерзость какая - рабство! Потому ты и сбежал, и потому таможенникам точно известно, сколько у нас гребцов было по прибытии и сколько вольных членов экипажа. Они позаботятся, чтобы мы отправились обратно с тем же числом людей на борту - не больше и не меньше.
Он помедлил, словно спрашивая, удовлетворен ли Рэп ответом.
- Меня выбросило сюда после кораблекрушения!
- С какого корабля?
- Э-э... с «Ледяного дракона».
- Откуда?
- Из Краснегара.
- Кто хозяин?
- Крандербад.
- Груз?
- Ну...
Гатмор рассмеялся:
- Славная попытка, недоносок. Ты не отличишь и трос от бушприта! Возвращайся лучше на рисовые поля - там безопаснее. - Он встал и потянулся, как разнежившийся на солнышке кот.
- А может, вы обменяете меня? На какого-нибудь старика? Тогда число сойдется!
Улыбка Гатмора сменилась леденящей кровь гримасой.
- А что мы скажем его жене, когда придем домой? Думаешь, она согласится принять молокососа вместо мужчины? Что мы будем делать, если ты удерешь? Ты считаешь, мы держим рабов?
- Нет! Вовсе нет!
На лице Гатмора появилось недоверчивое выражение. Он подступил ближе, словно намереваясь сломать противнику несколько костей из принципа. Но затем он заметил лиловую опухоль на ноге Рэпа, пониже штанины.
Он нахмурился.
- Тебе когда-нибудь случалось грести?
- Нет, сэр.
Матрос кивнул.
- При гребле нужны не только руки, но и ноги. Тебе еще попадет - за то, что ты испортил имущество хозяина.
Усмехнувшись, он подошел к краю причала и поднял руки над головой, но тут же опустил их и оглянулся.
- Я не говорю, что никогда не нарушал законы, бродяга. Я джотунн, и у меня свои правила. Но я не такой идиот, чтобы помнить о них здесь - а тем более ради полуживого полукровки. - Он подпрыгнул, согнулся и бросился в воду. Рэп не услышал всплеска, но спустя минуту увидел среди волн беловолосую голову и бронзовые руки, раздвигающие воду. Матрос возвращался на свой корабль.
Вот и все. Рэп глубоко вздохнул и попытался расслабиться. И все же... в этом матросе было что-то знакомое. Может, его походка? Рэп пожалел, что не спросил этого человека, бывал ли он в Краснегаре.
Нет, скорее всего, это игра воображения. Он все выдумал. У него перепутались мысли от удара по голове. Гатмор - всего лишь заурядный джотунн. Вряд ли Рэп встречался с ним прежде.

2

В Зарке косо поглядывали на женщин, которые осмеливались есть в присутствии мужчин, и потому Инос села на подушки лицом к кустам, скрестив ноги. Освободившись от мешка с мукой, она переоделась в более чистый и тонкий чаддар, но намеренно оставила волосы неприкрытыми и распущенными. Медовые лепешки, засахаренные фрукты, крепчайший сладкий кофе, пирожки с сытной начинкой... Она проголодалась.
За ее спиной Азак и шейх потягивали кофе и вели сдержанную беседу - достаточно громко, чтобы Инос слышала ее. Пчелы и колибри порхали под навесом веток, раскачиваемых ветром. Вместе с ветками плясали тени на земле. В углу под деревом, осыпанным розовыми бутонами, журчал фонтан; в воздухе разносился сладкий аромат цветов.
С одной стороны сад плавно переходил во двор, а двор - в дом; с противоположной шла колоннада, увитая вьющимися растениями. А дальше виднелись ряды крыш и серебристая гладь залива, сияющая под солнцем. Эта тихая гавань среди шумного города была прелестнейшим уголком, какой доводилось видеть Инос. Даже в роскоши дворца ей не встречалось ничего подобного.
Азак рассказывал обо всем, что было ему известно о Краснегаре и вмешательстве Раши в дела этого северного королевства. Очевидно, они с шейхом беседовали и прежде, но не столь продолжительно. Один или два раза шейх задавал осторожные вопросы, но в основном слушал молча.
Рассказ подошел к концу, и одновременно Инос утолила голод. Она допила остатки кофе и повернулась, чтобы присоединиться к разговору, чувствуя себя значительно лучше.
- Я что-нибудь упустил? - спросил Азак с мрачным видом, и Инос не осмелилась умалять его усилия.
- По-моему, нет, - отозвалась она.
Оба мужчины сидели на подушках, скрестив ноги, как Инос. Они были одеты для путешествия по пустыне. Роскошь султанских одежд Азак сменил на свободный кибр из грубой грязноватой ткани, подпоясанный простой веревкой и достаточно просторный. Инос с изумлением заметила, как удобно он чувствует себя в такой позе.
Его пожилым собеседником был шейх Элкарас - полностью его сложное имя с многочисленными «ак» Инос не сумела запомнить. Для джинна он был невысоким, но довольно тучным под разноцветным, как радуга, халатом. Его широкое красноватое лицо почти полностью скрывала пышная белоснежная борода и еще более пышные усы; а таких густых и белых бровей, как у него, Инос еще никогда не видела. Несмотря на присутствие султана, сбежавшего от опасной колдуньи, шейх Элкарас держался с поразительным хладнокровием. Очевидно, он был преуспевающим и богатым человеком - на пухлых пальцах сверкали перстни, за пояс был заткнут кривой нож с усыпанной драгоценными камнями рукояткой. Свой дом он обставил со вкусом и роскошью, и Инос уже заметила, как много людей здесь обитает - ей прислуживали две смешливые и изумительно красивые внучки хозяина, дом охраняло множество суровых на вид молодых стражников.
Старик одарил Инос едва заметной мимолетной улыбкой и снова принялся разглядывать собственные руки, любуясь перстнями. Солнце светило ему в спину, и потому на его лицо падала тень от кефи, густо расшитого золотой и серебряной нитью. На обруче, удерживающем кефи на голове, поблескивали четыре огромных рубина. По сравнению с нарядом хозяина дома одеяние Азака больше всего напоминало старый мешок, перевязанный обрывком тряпки.
- Эта тетя - непредвиденное осложнение, - наконец заметил Элкарас.
- Но неизбежное, - отозвался Азак, бросив укоризненный взгляд на Инос.
Последовала пауза - шейх явно не любил спешить.
- Разумеется, но она оставит еще один след, а у нас нет времени тщательно продумать ее бегство. - Он подкрепил свои слова жестом пухлой руки.
- И потом, задерживаться опасно, - подтвердил Азак. - Если эта распутница уже заметила наше отсутствие, она может начать погоню. Но как мне сказали, задержки не избежать.
Старик кивнул, не поднимая головы.
- Пожалуй, мы сумеем обратить обстоятельства в нашу пользу.
Инос знала, что ей следует с подозрением относиться к этому неожиданному - и неизвестно откуда взявшемуся - союзнику, но почему-то Элкарас напоминал ей отца. Его спокойствие вселяло надежду, и, очевидно, Азак доверял ему. Азак, не доверяющий никому на свете!
- Те, кто помогал тебе, исчезли благополучно? - обратился старик к своим рукам.
- Только одна из них могла бы сказать что-нибудь существенное, - ответил Азак. - У нее есть родственники в Трагге; с тех пор как умерла ее мать, она продолжала поддерживать их. Ее охотно примут там.
Элкарас снова неторопливо кивнул.
Значит, Зана - только сводная сестра Азака, как Инос и следовало догадаться, учитывая огромную разницу в возрасте.
- А как насчет Кара? - спросила она. - Он знает?
Азак нахмурился, но тут же морщины на его лбу разгладились.
- Он ничего не знает. Я объяснил ему, что последую примеру Атараза.

Предыдущая страница 10 Следующая страница


11 Дэйв Дункан

Инос подождала вопроса от шейха, но он понимающе улыбнулся.
- Его было сложно убедить? - продолжала расспросы она.
- Просто эта затея может оказаться опасной для Кара, - ответил Азак, - но это наша главная надежда. Мои братья наверняка поверят ему, и, может, поверит даже сама шлюха. Султан Атараз был могущественным правителем прошлого, завоевателем половины Зарка, выдающимся даже среди моих предшественников. Но во время своего правления он вдруг исчез.
После минутных раздраженных размышлений Инос спросила:
- И вернулся так же неожиданно лишь после того, как его преемник появился и получил поддержку?
Улыбка Азака была такой же убийственной, как у Кара, даже когда она выражала насмешку.
- Вот именно. С тех пор к этой уловке прибегали несколько раз - зачастую с успехом. Очевидно, ее можно обратить против нас, но пройдет некоторое время, прежде чем найдутся добровольцы, пожелавшие заменить меня.
Наступила тишина. Оба мужчины уставились на траву, по-видимому погрузившись в размышления, и никто из них не выражал желания посвятить в свои мысли Инос или растолковать ей, где Кэйд, почему здесь безопасно, куда направятся беглецы.
- Надеюсь, - произнесла она, - путешествие моей тетушки будет менее утомительным, чем мое?
- Ее сюда не привезут, - спокойно отозвался Азак. - Не беспокойтесь.
Если он считал, что насмешки заставят Иносолан прекратить расспросы, то он весьма заблуждался.
Шейх, казалось, обладал терпением камня, а Азак непривычно расслабился. Инос гадала, какого Азака сейчас видит перед собой - безумного наездника, способного мчаться по каменистой местности головокружительным галопом, или осторожного правителя, который прячет инжир в рукаве, чтобы подданные его не отравили. Кроме того, ее мучил вопрос, бывал ли Азак когда-нибудь в городе, и она не могла удержаться, сравнивая его правление с отцовским. Если бы кто-нибудь намекнул Холиндарну, что ему нужна охрана - или хотя бы меч - во время прогулок по своим владениям, этот человек выставил бы себя на посмешище. Инос признавала: она не понимает Азака и, возможно, влипла во что-нибудь похуже, чем ожидала. Вероятно, ее предположения были справедливы.
- Вы запланировали побег еще до нашего разговора вчера вечером? - спросила она.
Азак нахмурился.
- В общих чертах. Шейх Элкарас представился мне не так давно и предложил свои услуги. Я уже давно обдумывал мысль о побеге, но склонялся к тому, что мне следует отправить в Империю Кара. - Ироническая улыбка исказила его лицо, и Инос заметила, что султан не побрился. - Окончательное решение я принял благодаря вашему дару убеждения.
Инос склонила голову, насмешливо принимая комплимент и думая, что не осмелилась бы довериться Кару - и, должно быть, Азаку тоже, - если бы на нем не лежало заклятие колдуньи.
- Вы недавно говорили, что здесь я недосягаема для колдуньи, - напомнила она.
Султан пренебрежительно скривился.
- Я разболтался, как женщина.
- Слишком поздно брать свои слова обратно, - заявила Инос. - Что вы имели в виду?
Азак взглянул на шейха, который по-прежнему перебирал свои перстни.
- Колдовство - великое зло, - наконец произнес старик. - Но это всего лишь один из самых сильных видов волшебства. Есть и магия, менее могущественная, и...
- О словах силы мне известно. Зная четыре слова, человек становится колдуном или волшебником, три - магом и... - Инос заметила яростный взгляд Азака и поняла, что напрасно перебила шейха. - Прошу прошения... ваша честь... - Как же принято обращаться к шейхам? В Кинвэйле ей не встречалось ни единого. - Прошу вас простить мою дерзость и продолжать.
Некоторое время шейх хмурился, глядя на руки. Его густые брови нависли над глазами. Наконец он продолжил мягким тоном:
- Если вам уже известно об этих словах, моя задача упрощается. Но, возможно, вы не знаете, что таинственные силы есть в каждом из нас и вокруг нас. В Алакарне у меня есть писец, который ловко управляется с числами: он может сложить столбик высотой в целую страницу, едва взглянув на него. Его отец служил моему отцу и умел лучше всех в Зарке лечить заболевших верблюдов. Очевидно, их семья владеет словом силы.
Как и ее семья! Инос вспомнила, что, споря с Рашей сразу же после прибытия в Зарк, в запале случайно упомянула о словах.
- В сущности, я уверен в этом, - добавил Элкарас. Он протянул руку, на которой под солнцем поблескивали камни. - Что это за камень? - Он выставил пухлый палец, сияющий особенно ярко.
Инос пригляделась.
- Опал, верно? - Камень был крупным, но отливал млечным блеском, а не имел той переливчатой игры огня, за которую ценится опал. Он был вставлен в простую серебряную истертую оправу. Среди десятка рубинов, алмазов и сапфиров этот камень казался наименее заметным. - Это магическое кольцо?
- Колдовское! - тут же поправил старик. - Оно принадлежало моему прадеду. Где и когда он его взял, мне неизвестно.
- Оно помогает обнаружить колдовство?
Вероятно, ей не следовало задавать этот вопрос - Элкарас отозвался раздраженным вздохом:
- Да. Когда писец, о котором я вам рассказывал, совершает чудеса с цифрами, этот камень светится зеленым огнем - причем та его сторона, которая ближе к писцу.
- А я думала, слова силы нельзя обнаружить с помощью магии. - Инос вдруг почувствовала тревогу. Она задумалась, когда и каким образом сможет вызвать зеленый огонь в глубинах этого мутного камня, а может, уже сделала это. Поскольку до сих пор слово, переданное отцом, не принесло ей пользы, казалось несправедливым, что оно постоянно подвергает Инос опасности.
- Слова нельзя выявить даже с помощью колдовства, - согласился Элкарас. - Это правда. Но их применение можно обнаружить.
- Расскажи ей про моего деда, великий, - предложил Азак. - Моего блаженной памяти деда. - Он обратил к Инос лицемерный взгляд, словно запрещая ей высказываться по этому поводу.
- Да, блаженной памяти. - Шейх вздохнул. - Благодетель, о котором глубоко скорбели... я питаю к нему искреннее уважение, ваше величество.
- Я не в обиде. Мы же договорились.
- Верно, Убийца Львов. Он был могущественным человеком. Ваше знакомство с волшебством простирается до понимания способностей адепта? - Вопрос был обращен к коленям Инос: уже начиная разбираться в тонкостях поведения шейха, Инос поняла - это все равно как если бы он взглянул ей прямо в глаза.
- Кажется, адепт обладает каким-то одним талантом, - отозвалась Инос, припоминая слова Раши.
- Вот именно. Покойный султан Зоразак был адептом. Нередко я прогуливался мимо дворца по вечерам и видел, как камень в моем кольце вспыхивает желтым цветом.
Азак грубо усмехнулся:
- Полагаю, это бывало поздно вечером?
Шейх улыбнулся, слегка повернувшись в его сторону.
- Иногда. Его силы были легендарными. Но даже когда он ездил верхом, я видел свидетельство его принадлежности к адептам.
- Да, он был безупречным всадником, - печально согласился Азак.
- А Раша?.. - начала Инос.
Еще одна раздраженная пауза подсказала ей, что она вновь поспешила. Журчал фонтан, листья над головой деловито шелестели. Откуда-то издалека доносился детский плач. Инос не сдалась.
- Какой цвет придает вашему кольцу Раша, великий?
- Красный, - сердито ответил старик. - И притом очень яркий. Даже здесь, вдали от дворца, я могу узнать, когда она начинает колдовать. Можете представить себе мою тревогу, когда я впервые узнал, что в Араккаране есть волшебница.
- Вы же сказали, что волшебство окружает нас.
- Нет! - фыркнул шейх. - Я говорил, что нас окружают таинственные силы. Прежде мне еще не случалось узнавать о колдунах, хотя отец говорил, что с ним такое бывало. В Алакарне мое кольцо часто вспыхивает - должно быть, там найдется несколько магов, и мне известно о двух адептах, а также гениях. Даже здесь, в Араккаране, я насчитал по меньшей мере трех гениев.
Неужели хитрый старик угрожал ей? Инос не знала наверняка. Он даже не смотрел в ее сторону и потому не мог заметить ее беспокойство. Инос спросила:
- Тогда почему бы вам не собрать слова и не стать колдуном?
- Почему бы вам не стать блудницей и не разбогатеть?
Инос забормотала извинения, недовольная блеском насмешки в красных глазах Азака. По-видимому, слова Инос смягчили Элкараса или же он удовлетворился, оскорбив ее. Старик усмехнулся, солнечные лучи играли на гранях рубинов, украшавших его головной убор.
- Такое воровство - не только безнравственный поступок, но и весьма трудная задача. Краткая вспышка не позволяет точно определить местонахождение человека. К примеру, когда я говорю, что мне известно об адептах, я имею в виду всего лишь то, что в некоторых деревнях мое кольцо начинает светиться желтым блеском. С араккаранскими гениями я незнаком. Вот опять! Видели?
- Нет, великий.
Азак тоже нахмурился и покачал головой.
- Да, вспышка была едва уловимой, - подтвердил Элкарас, - но несомненно зеленой - значит, ее источник где-то далеко. Должно быть, внизу, у гавани. - И чтобы отметить находку, он налил себе еще кофе.
Указанное стариком направление было противоположным от Инос - значит, если сигнал и появился, то вызвал его другой. Инос решила, что ей не по душе этот старец и его кольцо. Оно могло представлять угрозу для Инос, если ее слово силы вдруг начнет действовать. Она начала испытывать серьезные сомнения насчет султана и его чересчур сложных интриг.
- Значит, когда вы говорили мне, что здесь я буду в безопасности, вы имели в виду всего лишь кольцо шейха?
Азак с усмешкой кивнул.
- Вероятно, я переоценил ситуацию, испытав безграничную радость, вызванную вашим благополучным прибытием, ваше величество.
Ну и ладно!
- Но это все? - повторила Инос. - Кольцо, выявляющее магию, - и больше ничего?
В какую идиотскую затею она ввязалась? Инос задумалась, удастся ли Кэйд сбежать из дворца. Возможно, она уже пересекает гавань в какой-нибудь вонючей посудине. Неужели Раше до сих пор не пришло в голову понаблюдать за кавалькадой, движущейся к северу от залива?
Или же колдунья сейчас катается по полу, хохоча над причудами наивных заговорщиков?
- А у вас не найдется волшебного зонтика, великий? - спросила Инос. - По-моему, именно он нам сейчас понадобится. Я понимаю, какую помощь ваше кольцо может оказать на базаре, во время торговли: если оно будет вспыхивать каждый раз, как только ваш собеседник открывает рот, тогда вам лучше совершить покупку где-нибудь в другом месте. Но у меня - у нас - сейчас совсем другие задачи! - Она поняла, что готова сорваться на крик, и поспешила вернуть голосу королевское достоинство. - Мы пытаемся сбежать от колдуньи. Не понимаю, чем нам может помочь ваше кольцо. Предположим, мы доберемся до гавани и попадем на корабль, а в этот миг ваше кольцо вспыхнет красным огнем. Это будет означать, что колдунья обнаружила нас, верно? И тогда все усилия пойдут прахом...
- Мы не попадем на корабль, - заявил Азак, наливая кофе из серебряного кофейника.
- Вот как?
- Это слишком очевидный путь. Нас будет очень просто отыскать.
- Но как же тогда... - Инос пришел в голову единственный другой выход, и ей сразу же расхотелось размышлять о нем.
- Конечно, на верблюдах. - Ироническая усмешка тронула уголки губ Азака. - Каждый день гавань покидает десяток кораблей - половина плывет на север, половина на юг. С другой стороны, множество караванов верблюдов, мулов и повозок уходят из Араккарана в сотне различных направлений, оставляя уйму следов. В этой паутине мы растворимся бесследно.
Азак предполагал, что Раше понадобится осматривать каждого путника в отдельности, но если он ошибался и недооценивал ее силы, тогда бегство было совершенно бесполезным. «Под лежачий камень вода не течет» - еще один из девизов Рэпа.
Элкарас негромко хохотнул.
- Я купец, мой караван уже готов в путь. Каждую весну, еще задолго до вашего рождения, дитя, я совершал ежегодное путешествие в Алакарну.
Каждую весну? Но уже близится лето.
- Почему же не зимой?
Ответом был терпеливый вздох.
- Зимой верблюды становятся опасными и неуправляемыми. - Если шейх и улыбался, то Инос этого не заметила. Его опущенная голова раздражала Инос. Но старик не смотрел не только на нее, но и на Азака.
- Именно об этой возможности и поведал мне великий, - вставил Азак, словно объясняя суть дела маленькому, не слишком смышленому ребенку.
Инос попыталась представить себе Кэйд балансирующей на головокружительной высоте верблюжьей спины и застонала.
- Сколько же продлится путешествие?
Старик пожат пухлыми плечами.
- Если бегство пройдет успешно - месяца три.
- Три месяца? - Инос ошеломленно уставилась на Азака. - Вы готовы покинуть страну на целых три месяца?
- Так мы попадем в Алакарну. - Азак явно издевался. - Караванные пути - самые краткие пути между двумя городами.
- Обычно я перехожу Агонисты через перевал Гонт, - пояснил Элкарас. - направляюсь к северу через Срединную пустыню, заезжаю на изумрудные копи, а затем поворачиваю на юг, к предгорьям Прогнет. Иногда времени уходит больше, иногда - меньше.
- Но Хаб, конечно, находится гораздо дальше, - добавил Азак.
Они издевались над Инос, а она думала только о трех месяцах пути верхом на верблюде. Бедная Кэйд! Впрочем, путешествие по пустыне на верблюде вряд ли будет тяжелее поездки через тайгу на лошади. А Раша не найдет их в пустыне, если только не поймет, как они безумны.
- Как я уже сказал, - продолжил шейх, словно уловив ее мысли, - присутствие вашей тетушки может оказать нам помощь. Зная, что она с нами, колдунья будет менее пристально следить за верблюдами.
Зато Инос точно знала, как отнесется к ним Кэйд. Она храбро улыбнется и будет уверять, что всегда мечтала пересечь пустыню верхом на верблюде.
- Где находится Алакарна? - сдавленно спросила она и заметила удовлетворенную ухмылку Азака, словно ее невежество не было для него новостью. Шейх вновь принялся играть перстнями.
- Почти точно на запад отсюда, у моря Слез.
Значит, по другую сторону от Зарка.
- И что же там, в Алакарне?
- Ничего. Оттуда мы поплывем.
- Куда?
- В Кобл, - раздраженно ответил Азак. - Это в Империи. А затем сушей доберемся до Хаба и Четверки.
Это безумие! Три месяца на верблюдах, а затем еще столько же - в пути до Хаба? К тому времени участь Краснегара будет давно решена. Хранители воспримут жалобу Инос как исторический курьез. Возможно, чутье не подвело Кэйд, и Раша, при всех ее недостатках, - единственная надежда. Три месяца!
Но поворачивать назад было уже поздно. Будь Инос одна, она, возможно, сумела бы проскользнуть во дворец и избежать наказания, оправдываясь невинностью и глупостью молодости, но Раша наверняка придумает какую-нибудь ужасную пытку для Азака за попытку обмануть ее, да и шейх может поплатиться за свою помощь.
Бог Безумия!
Кэйд всегда обвиняла ее в упрямстве. К чему же привело ее упрямство на этот раз?
Внезапно Инос заметила, что Азак еле заметно подмигнул ей. Это было так несвойственно ему, что на мгновение Инос решила, что ошиблась. Ну разумеется! Он вновь запутывал следы. Элкарас был еще одним следом, заводящим в тупик, как и осел.
- Пожалуй, это будет любопытное путешествие, - смилостивилась Инос.
Мальчик лет шести с кожей цвета ржавчины подбежал к ним по траве. Широко раскрытыми глазами он взглянул на Азака, игнорировал Инос и упал на колени перед шейхом, склонив голову с шапкой кудрей, пламенеющих, как отполированная медь. Протянув руку, Элкарас любовно потрепал мальчика по кудрям.
- Ну что, надежда моего дома?
Мальчик выпалил ответ на едином дыхании:
- Великий-мой-отец-велел-передать-тебе-что-все-готово!
- Отлично! - Элкарас приподнял локоть, и Азак поспешил помочь ему встать. - Нам пора в путь.
Мальчик пружинисто вскочил и с благоговением уставился на рослого султана.
- Вы и вправду Убийца Львов?
Азак подбоченился и сурово взглянул на него.
- Да.
- Тогда где же ваш меч?
Стремительным, почти неуловимым движением великан схватил мальчика за рубашку и поднял его на вытянутой руке так, что их глаза оказались на одном уровне.
- Кто это посмел допрашивать меня?
- Пустите! - Мальчик перестал извиваться, поняв, что вылетит из просторной рубахи. Его голые ноги болтались в воздухе. Он вцепился в огромную руку, схватившую ее, и усмехнулся. - И долго вы сможете вот так продержать меня?
- Сколько понадобится. Много часов подряд.
- И я, когда вырасту, стану охотиться на львов! И убивать разбойников!
- Вырастешь? Будешь таким же высоким и сильным, как я?
- Еще выше и сильнее! - Но дыхание ребенка стало прерывистым и лицо покраснело.
- Вот таким? - Азак легко подсадил его вверх, на ветку дерева. Мальчик завизжал, а его дед - или, скорее всего, прадед - разразился смехом, спрашивая, что он теперь станет делать.
Инос встала, удивляясь новому, непривычно веселому Азаку. Можно ли доверять человеку, который так легко меняет роли? Насколько можно доверять шейху Элкарасу, незнакомцу, который ни разу не взглянул ей в глаза? Такая скрытность придавала ему вид человека-невидимки.
Неужели ей придется несколько месяцев провести верхом на верблюде? А может, нет? Ей оставалось только надеяться, что Азак и вправду подмигнул ей, что решил запутать след и что у него приготовлен план получше трехмесячного перехода по пустыне. Подняв голову, Инос обнаружила, что Азак усмехается, скрестив руки на груди, а на его лицо падает тень от кефи. Ветер, играющий с ветвями над его головой, отбрасывал яркие, как новенькие монетки, солнечные зайчики на фигуру Азака, в этот момент кажущуюся гораздо крупнее человеческой. Он опасен. Жесток. Безжалостен. И «честен, как джинн». Как она осмелилась довериться ему? Да он бросит ее, как только сочтет обузой, или продаст в рабство!
С ним бессмысленно тягаться.
- Вы передумали, ваше величество? - спросил негромкий голос.
Инос повернулась к старому шейху. Он был полноват, но только по сравнению с Азаком казался низкорослым. В действительности, несмотря на сутулость, он отличался не только дородностью, но и ростом. Впервые Инос увидела его глаза - красные, как петушиный гребень, окруженные мелкими морщинками, но ясные, как у ребенка. И проницательные.
Инос вскинула подбородок.
- Разумеется, нет!
Она поклялась вмешаться в политику, а политические игры требовали риска.
Но оправдан ли риск в этом случае? Такой возможности ей может больше не представиться никогда в жизни! Она совершит безумную выходку, какую можно встретить лишь в романах, - отправится с караваном в Алакарну!
Женщина королевского рода не имела права даже надеяться на такую удачу. Дрожь возбуждения прошла по ее телу до кончиков пальцев. Приключение! С тех пор как когорты Иггинги окружили ее, она не чувствовала себя свободной, но вдруг гнетущая атмосфера плена распалась, как треснувшая скорлупа. Предвкушая бегство, ее сердце радостно забилось.
Она широко усмехнулась Азаку, а его гримаса превратилась в зловещую улыбку. Этот великан улыбался так, как делал все остальное - небрежно, бесстрашно и умело. Должно быть, он испытывал то же чувство облегчения, только сильнее, чем Инос.
- Я покажу вам пустыню, Инос. - пообещал он, - и научу любить ее.
- Попробуйте!
Оба одновременно рассмеялись. Как странно!
- Тогда пойдем, - с довольной улыбкой предложил шейх. - Пора уезжать. - Он жестом пригласил Азака следовать вперед, и солнце блеснуло многоцветной радугой на его отягощенной драгоценностями руке.

3

Подобно обломку кораблекрушения, Рэп по-прежнему сидел на скамье, глядя на гавань Мильфлера. Он надеялся, что боль в щиколотке скоро утихнет или же у него хватит мужества сдвинуться с места. А может, он придумает что-нибудь другое. Солнце уже припекало, а между тем до полудня было еще далеко.
Рэпа мучила досадная догадка, что он упустил некий шанс на спасение.
На скамье легко могло поместиться еще семь или восемь человек, и время от времени люди приближались к ней, словно намереваясь присесть.
Но, едва взглянув на юношу с татуировками и опухшей ногой, все поспешно уходили прочь.
Равнодушие Гатмора к Рэпу как к работнику или наемнику оказалось неожиданным и вызывало тревогу. То, что Рэпа сочли достойным поединка, можно было принять за комплимент - хотя ему давно полагалось повзрослеть. Если бы он был в состоянии принять приглашение и выдержать драку, вероятно, его согласились бы взять на корабль.
Или обратить в рабство. Все знали, что джотунны торгуют рабами. Почему же на Феерии они должны поступать иначе?
«Отец, где ты теперь, когда ты мне так нужен?»
Надо как можно скорее найти способ покинуть остров. Ему не выжить в городе без Тинала или в джунглях без Маленького Цыпленка. Он размышлял, уцелела ли банда Тинала, кто из нее сейчас находится в городе, но не имел ни малейшего намерения проводить поиски у статуи Эмина. Он должен найти Инос.
Жаль только, он не умеет плавать, а теперь не может и ходить. Вот досада! Должно быть, он неудачник.
Рэп отчаянно проголодался и измучился от жажды, а солнце поджаривало его все сильнее. Он мрачно поглядывал на строй судов у причала. Ни одно из них не напоминало широкие лодки, снующие туда-сюда между Краснегаром и Империей. Ему хотелось подробнее рассмотреть корабли, но ясновидение отказывалось помогать ему. Голова ныла еще сильнее.
«Танцор гроз», корабль Гатмора, ему следует обходить стороной, зато стоит попытаться осмотреть все остальные суда и выяснить, где нужен лишний гребец. Возможно, его обратят в рабство, но, судя по всему, это единственный способ достичь материка. Оставшись здесь, Рэп тоже рисковал в лучшем случае стать рабом, а в худшем и более вероятном - расстаться с жизнью.
Но что ответит капитан корабля доходяге, который вползет по трапу на четвереньках и попросит нанять его гребцом?
Как ему попасть в Зарк и помочь Инос?
Ведь должен быть какой-то выход!

4

Двор был тесным и пыльным. Верблюды оказались гораздо больше, чем представлялось Кэйдолан, и она забилась в угол, опасаясь, что ее собьют с ног и растопчут прежде, чем она покинет это место. Двор, окруженный высокими каменными стенами, раскалился под солнцем; он был переполнен верблюдами. Их запах вызывал тошноту, крики были невыносимы.
Свирепого вида бородатые мужчины в просторных шуршащих халатах переводили верблюдов с места на место, навьючивали их, проклинали и били. Верблюды в ответ орали, показывая полные крупных желтых зубов пасти. Около часа назад, когда Кэйд только прибыла сюда, двор заполняли груды товаров, а теперь их разместили на спинах верблюдов, и животные стали еще огромнее. Сначала Кэйдолан с удовольствием сидела в тенистой нише и наблюдала за суетливыми приготовлениями, ибо ничего подобного еще не видела, но теперь во дворе не осталось тени и спрятаться или присесть было уже негде.
Если не считать верблюдов. Безумие! Иносолан, милая Иносолан...
Полночные гонцы, маскарады, тайные подземные ходы!
Но хотя Кэйд признавалась в этом лишь самой себе, вся эта чепуха доставляла ей удовольствие. Несомненно, за ней стоит сама Раша, но если это забавляет ее и Инос, почему бы не поиграть, какие бы мысли при этом ни возникали...
В течение целого дня обдумывая свои многочисленные вопросы, Кэйд наконец решила, что попытка заставить Иносолан выйти замуж за гоблина совершенно нелепа. Император никогда не согласится на такую мерзость. Несомненно, Хранители - образованные, цивилизованные люди, они должны знать, что гоблины - свирепые дикари. Они никогда не обрекут невинную девушку на такую участь. Сама Раша пострадала от рук мужчин. Нет, очевидно, все это были игры, шутки, которые не следовало принимать всерьез.
Внезапно за ее спиной раздался раскатистый рев. Вздрогнув, Кэйдолан обернулась и уставилась прямо в опушенные густыми ресницами глаза очень высокого верблюда со ртом, полным янтарных зубов. Чувствуя себя утлой лодчонкой, на которую надвигается галеон, она бочком двинулась вдоль стены. Если животному вздумалось занять удобное место в углу двора, она не станет спорить.
Черное покрывало, в которое была закутана Кэйд, оказалось весьма удобным одеянием. Несмотря на то что в таком виде старушка чувствовала себя непривычно, на окружающих покрывало производило совсем обратное впечатление, ибо все женщины вокруг были одеты так же. Но ее ноги уже ныли от усталости, а от вони к горлу подкатывала тошнота. Кроме того, ее лицо и руки были выкрашены соком каких-то ягод. Это вызывало у Кэйдолан чувство, словно она перепачкалась в чем-то липком и теперь привлекает тучи мух. В этих насекомых Араккаран не испытывал недостатка.
- Тетушка!
Кэйд обернулась и с удивлением увидела рядом девушку - незнакомую, если не считать зеленых глаз, непривычных для...
- Инос!
Зеленые глаза блеснули.
- Боюсь, вы ошиблись. Я - госпожа Хатарк, жена Седьмого Охотника на Львов.
- Вот как? Ладно, как скажете, дорогая.
Девушка пробралась сквозь плотную толпу людей и верблюдов, с трудом находя дорогу, поскольку покрывало падало ей на лицо. По-видимому убедившись, что здесь их никто не услышит, она тихо произнесла:
- Конечно, ты по-прежнему моя тетя, но у тебя пока будет другое имя. Как прошла поездка?
Иносолан выдавали лишь глаза и голос. Она явно испытывала угрызения совести и нуждалась в успокоении.
- Она выдалась на редкость любопытной, дорогая.
- Ты всегда говорила, что мечтаешь посетить Хаб, верно?
Хаб? Маловероятно.
- Разумеется. Значит, туда мы и направимся?
Иносолан склонилась над ней.
- Мы подадим жалобу Четверке! - взволнованно прошептала она.
Кэйдолан едва расслышала ее слова сквозь рев верблюдов.
- Великолепно, дорогая.
В зеленых глазах отразилось облегчение.
- Уверена, поездка верхом на верблюдах будет весьма поучительной. Тебе же хотелось научиться ездить на верблюдах?
- Уверена, в этом случае аппетит легко удовлетворить.
- Пожалуй, да...
- Инос, - мягко произнесла Кэйдолан, - неужели ты всерьез считаешь, что ее величеству ничего не известно об этой проделке?
Ее племянница вздрогнула.
- Что ты имеешь в виду?
- Просто напоминаю, что она колдунья.
- А! - Инос с облегчением вздохнула. - Надеюсь, ты не обсуждала с ней свои планы, не виделась перед отъездом... и ничего подобного?
- Нет, дорогая. Я следовала наставлениям и совершила увлекательнейшее путешествие по нескольким дурно пахнущим подземным ходам в компании провожатых весьма грозного вида... Я просто удивлялась, как ты могла поверить, что кто-нибудь способен перехитрить султаншу Рашу, вот и все.
- Видишь ли, нам помогут. Думаю, мы сбежали... или вскоре сбежим. Мне так надоело быть пленницей! Я должна хоть что-нибудь сделать! Вернуть свое королевство!... А, вот и он!
Очень рослый мужчина вышел из-за верблюда со стороны Иносолан. В грязноватой одежде он был почти таким же неузнаваемым, как она. Огромный меч висел у него на боку.
- Тетушка, позволь представить тебе моего мужа. Он - охотник на львов. Насколько я понимаю, у охотников нет имен, только номера. Он - Седьмой Охотник на Львов.
- Уже Пятый, - буркнул Азак. - И ищу Четвертого. Похоже, у него косоглазие. - Он повернулся, вглядываясь в проходы между верблюдами и поверх голов других людей.
- Что же вы с ним сделаете, когда найдете? - тревожно спросила Кэйдолан.
Красные глаза великана зловеще уставились на нее.
- Заставлю труса сразу же поспешить к шейху Элкарасу и распластаться перед ним в пыли, признаваясь во всех просчетах и недостатках, которые он до сих пор скрывал.
В замешательстве Кэйдолан повернулась к племяннице.
- Ты сказала, это твой муж, дорогая?
Румянец проступил на щеках Иносолан, выкрашенных соком ягод.
- Разумеется, мы с ним будем делить один шатер, но я могу объяснить...
- Никто, - громко заявил султан, - еще никогда не жаловался на мой храп!
Иносолан нервозно взглянула на тетушку и хихикнула, Кэйдолан вздохнула. Какую бы нелепость ни задумали эти дети, они были убеждены, что сумеют перехитрить колдунью.
Наконец Азак издал торжествующее восклицание и зашагал сквозь толпу, расталкивая плечом низкорослых слуг.
- Все в порядке, тетя, - торопливо произнесла Инос. - В самом деле! С Азаком я в полной безопасности. Как только мы останемся с тобой вдвоем, я тебе все расскажу. И потом, он и вправду убил льва - в свой тринадцатый день рождения! Так он говорил мне.
- В этом я не сомневаюсь.
- Ты можешь мне довериться.
- Разумеется, дорогая.
- Я не забыла про восьмилетнего принца... как там его зовут? Насчет Азака я не строю никаких планов, честное слово!
- Я полностью уверена в этом, дорогая.
Очевидно, Инос до сих пор не заметила, как смотрит на нее Азак.

Один лишь миг, чтоб на песок взглянуть,
Найти источник жизни и глотнуть.
Уж звезды гаснут, вскоре караван
К рассвету пустоты возобновит свой путь.
- - - Фицджеральд. Рубаи Омара
Хайяма (38, 1859)

Часть восьмая
ПРИЗРАЧНЫЕ ТЕНИ

1

Рэп остолбенел. Стук копыт по мостовой насторожил его настолько, что заставил прибегнуть к помощи ясновидения. Мгновенно он обернулся, чтобы как следует взглянуть на кавалькаду, движущуюся по улице вдоль гавани. Первый всадник был, очевидно, конюхом или проводником, а четверо позади него - богатыми гостями: жирный лысый человек впереди, еще более толстая, роскошно одетая матрона позади него, а за ней - две располневшие дочери.
Они ехали верхом на гиппогрифах.
Вихрь воспоминаний вернул его на мрачный чердак в Краснегаре, в ледяную зимнюю ночь, когда обманщик Андор вкрадчивым голосом расписывал наивному юному другу прелести огромного мира. Рассказывая о визите Сагорна на Феерию, который Андор выдавал за собственный, он упомянул о езде верхом на гиппогрифе. Из всех замысловатых историй, которые Андор сплетал длинными вечерами, только этой Рэп отказался поверить. Он так любил лошадей, что мысль о подобном чудовище вызывала у него отвращение. Но очевидно, гиппогрифы действительно существовали, и теперь он видел их собственными глазами.
Они оказались великолепны. Передний гиппогриф был черным как ночь, с головой и шеей орла. Его изогнутый клюв напоминал смертоносный ятаган, взгляд золотистых глаз был свирепым. Когтистыми передними ногами он мог бы разорвать человека, а по камням мостовой они ступали бесшумно, в то время как задние копыта громко цокали по булыжнику. Громадные крылья были сложены и обнимали ноги всадников, перья на них сияли, словно полированный гагат. Второе животное было светло-серым, а три остальных - гнедыми различных оттенков.
Очарованный, Рэп прищурился, стараясь разогнать туман перед глазами. Как и лошади, гиппогрифы оказались красивыми животными, и головы хищных птиц придавали им особую прелесть. Невольно Рэп задействовал ясновидение и пригладил пышный плюмаж переднего животного. Гиппогриф ничего не заметил, а Рэп почувствовал прикосновение к жестким, но шелковистым перьям.
Но что-то в происходящем ему не нравилось.
Он закрыл глаза, но ясновидение подсказало, что и крылья, и орлиные клювы по-прежнему на месте. Кавалькада поравнялась с Рэпом, продолжая неспешное движение, словно паря над собственными чернильными тенями. Местные жители, привыкшие созерцать такое чудо, невозмутимо спешили по своим делам, но кое-кто из приезжих уставился на всадников с открытым ртом. Некоторые поспешно открывали альбомы для зарисовок.
Рэп снова открыл глаза, пребывая в смущении. Эти великолепные существа выглядели как гиппогрифы, но на них ездили верхом, как на лошадях - смирных, выезженных лошадях. Он заметил, что все они кобылы. Рэп представлял себе гиппогрифов уродливыми мутантами. Солнце играло на их перьях, животные поражали красотой и фацией. Почему же тогда он, Рэп, ощущал такую тревогу?
Кавалькада проехала мимо прежде, чем его осенило. Рэп не мог в прямом смысле слова проникать в мысли лошадей, но ухитрялся почувствовать их эмоции. Он мог подзывать к себе почти любых коней, или отсылать их прочь, или успокаивать. То же самое он проделывал с собаками и другим домашним скотом - почти с любым существом о четырех ногах. Но ощущения при этом были различными: мулов и ослов он чувствовал иначе, чем лошадей, хотя они нравились ему больше овец. Гиппогрифы не только внешне напоминали лошадей, но и мыслили, как кони.
Они считали себя лошадьми.
И древняя кляча, плетущаяся навстречу, тоже считала их лошадьми. Она равнодушно смотрела на гиппогрифов. Ослы вызвали бы у нее раздражение.
Рэп вновь устремился вперед, но на этот раз не с помощью ясновидения. Он проник в мысли переднего гиппогрифа, словно попытавшись потрепать его по шее или протянуть ему руку. Он словно молча поздоровался с ним.
Гиппогриф наклонил свою крупную птичью голову, глядя на Рэпа.
«Привет, - снова повторил Рэп, - Я здесь».
Когти зацарапали камни, задние копыта застучали - гиппогриф повернулся к Рэпу, чтобы дружески обнюхать его, как сделала бы лошадь. Проводник на его спине выругался, потянул поводья и принялся бить пятками по бокам животного.
А Рэп уже приветствовал остальных гиппогрифов.
Богатые гости были не столь искусными наездниками. Их животные понеслись к Рэпу. Дочери завизжали, и гиппогрифы вздрогнули от резких звуков в точности, как сделали бы кони, выкатывая глаза и прижимая уши... но какие уши?
Они дергали головами, словно визг причинял им боль - хотя что могло повредить этим мощным клювам?
Но Рэп уже понял, что натворил. Трое гнедых бежали к нему, не обращая внимания на лихорадочно дергающих поводья седоков. Всадник верхом на сером гиппогрифе утихомирил его так жестоко, что животное испугалось, выкатило желтые глаза на молочно-белой голове и заплясало на месте, борясь с пинками седока. Но почему гиппогрифы не расправили крылья и не взлетели? На улице начали собираться зеваки.
Что за глупая выходка! Рэп поспешно попрощался с животными, успокаивая их и помогая обессилевшим всадникам. Гиппогрифы сразу притихли и повернули в прежнем направлении. Рэп снова уставился на гавань. У пристани быстро восстановилось спокойствие. Фавн думал, что он наверняка спятил, если решился пользоваться своим даром прямо перед носом у Бельведера.
Значит, гиппогрифы - еще один обман? Несомненно, и все прочие чудовища в местном зоопарке были фальшивыми, представляли мнимую угрозу, чтобы гости не забредали далеко от города. Сколько же это продолжалось? Очевидно, много веков подряд - тысячи лет! Такой порядок был установлен Договором Эмина - вероятно, с целью спасти местный народ, феери, от полного истребления.
Олух! Ведь ответ прямо перед ним! Он забыл о своей власти над животными, а здесь ему постоянно попадались лошади. Все, что ему необходимо, - найти бесхозного коня и подозвать его. А затем - распрячь животное, если оно впряжено в повозку, и ускакать в джунгли, пока не срастется щиколотка. Как просто! Откуда-нибудь он уведет собаку - как увел Флибэга у гоблинов. Собака станет приносить ему еду! Почему это раньше не приходило ему в голову?
- Ты - человек по имени Рэп, - произнесла женщина тоном скорее утверждения, нежели вопроса.
- Да, госпожа.
Рэп только теперь заметил соседку: она сидела на том же месте, которое прежде занимал Гатмор, на дальнем конце скамьи, и, по мнению Рэпа, была более подходящей компанией. Несмотря на простой покрой, ее длинное платье без рукавов было сшито из хорошей ткани, а на ногах незнакомки поблескивали серебряные сандалии. Рэп не сомневался в том, что незнакомка не из бедных. К тому же она оказалась весьма привлекательной. Она пряталась от солнца под зонтом с белой, красной, зеленой и синей отделкой, но в остальном предпочитала обходиться без украшений - ни драгоценных камней, ни цветов, ни вышивок. Только алые губы, черные глаза, смуглая кожа, белое платье и серебряные сандалии.
Прошло уже так много времени с тех пор, как Рэпу в последний раз улыбалась красавица.
Его зрение прояснилось, мир вокруг снова стал четким и ярким. В голове перестало гудеть, а опухоль на щиколотке...
Сохрани его Добро!
- Тебе уже лучше? - Вновь вопрос прозвучал почти как утверждение. Блеснули ровные белые зубки.
- Да, благодарю вас.
Она еле заметно нахмурилась. Кожа на ее утонченном, выразительном лице была свежей и нежной, гораздо лучше, чем у большинства импов. Темные волосы незнакомка уложила тугим узлом. Очевидно, она была волшебницей.
- Знаешь, ты сильно разбил голову. И сломал ногу. Как это ты ухитрился уйти так далеко?
- Не знаю, госпожа.
Она с упреком покачала головой, а затем снова улыбнулась, и ее улыбка напомнила Рэпу мелодичный перезвон колокольчиков.
- Я не прочь выслушать всю историю.
- С какого момента, госпожа?
Она держалась со спокойной, неоскорбительной повелительностью, какую Рэп видел у короля Холиндарна и его сестры, - это свойство подразумевало их естественное и неоспоримое право отдавать приказания, при этом не унижая подданных. При последней встрече с Инос Рэп заметил, что подобная манера появилась и у нее. Должно быть, волшебница делала то, что велел ей долг, в том числе и повелевала, а долг Рэпа требовал повиноваться ей. Они были на равных - оба просто исполняли свой долг.
- Разумеется, с самого начала, - ответила женщина. - Нет, ты воспринял мою просьбу слишком буквально - сначала я попрошу тебя ответить на несколько вопросов. Ты в состоянии ответить на них?
Рэп печально кивнул. Он уже жалел, что в голове у него прояснилось. В каком плачевном состоянии он пребывал! Но физически он чувствовал себя вполне здоровым. Если бы незнакомка попросила, он смог бы и спеть, и сплясать.
- Я хочу узнать про импа, - произнесла женщина. - Мы не нашли его, а воровать он перестал. Он пользуется странными силами - очень мощными, но действующими лишь на краткие минуты, и потому я не всегда замечаю их. С Маленьким Цыпленком я уже знакома. Он сильно пострадал, но теперь с ним все хорошо.
- Пострадал, мэм?
- А ты хотел бы, чтобы его убили?
- Ни в коем случае, мэм! - Рэп изумился собственному возбуждению. - Я рад, я и в самом деле рад! Я боялся, что легионеры убьют его.
Она пожала плечами.
- Я подоспела прежде, чем он истек кровью. Но спасти троих легионеров мне уже не удалось.
Это звучало печально, но было нечто почти забавное в том, что один молодой гоблин убил троих вооруженных до зубов воинов имперской армии и ранил многих других - которых, однако, вылечила волшебница.
- Я рад узнать, что он выжил, мэм. Мне не следовало бы радоваться, ведь он ненавидит меня, но я был бы не прочь снова увидеть его.
- Вы еще увидитесь. А теперь расскажи мне про импа.
- Про Тинала, мэм? Это долгая история. - Рэп поставил локти на колени и нахмурился, глядя на залив и пытаясь припомнить все, что ему было известно о шайке Тинала. Он начал рассказ с визита Сагорна к королю и потому был вынужден упомянуть о Краснегаре, а потом описал встречу с Джалоном, Андором и Дарадом.
Едва открыв рот, он заговорил очень быстро - быстрее, чем прежде, глотая слова, но не смущаясь, вытягивая историю из памяти длинной ровной нитью, нанизывая на нес события в логическом порядке, почти не задумываясь. Он мельком поблагодарил собеседницу за зонтик, под которым сидел, - Рэп понятия не имел, откуда и когда тот взялся. Еще более благодарен он был за бокал холодного лимонада, хотя так и не припомнил, как получил его. Каждые несколько минут он останавливался и отпивал глоток, но бокал оставался почти полным. На краткий миг Рэп задумался, как создается такое волшебство.
Но у него не хватало времени думать о чем-нибудь, кроме своего рассказа. Еще до того, как он успевал сделать глоток, его язык вновь начинал работать в полную силу - так быстро, что Рэп не знал, разбирает ли его бессвязную речь незнакомка. Она перебила его лишь один раз, когда подробнее расспрашивала о событиях в деревне в Феерии.
Наконец-то! Он сделал огромный глоток и надеялся услышать, что соседка им довольна. Тени над скамьей беспокойно шевелились. У Рэпа болели челюсти.
Но женщина, казалось, была недовольна. Она уставилась на свои ладони, прикусив губу и прикрыв глаза длинными ресницами.
- Ты хороший человек, Рэп.
Изумившись, юноша сделал еще глоток. Она заморгала.
- Если это что-нибудь значит, я должна извиниться. Я искупила бы свою вину, если бы могла. Могу только заверить тебя, что никогда не сделала бы этого... если бы не необходимость.
- Что же вы сделали, мэм?
- Ввела тебя в транс, чтобы узнать истину. Я выведу тебя из транса постепенно, чтобы избежать судорог.
Рэп усмехнулся.
- Похоже, мне следовало встревожиться? Вы колдунья!
Она вздохнула.
- Да, этого я не скрываю. Но ты и сам владеешь волшебными силами, верно?
«Незачем отвечать на этот вопрос, - предостерег внутренний голос Рэпа. - Все отрицай - она не сумеет проверить, лжешь ты или нет».
Но эта женщина залечила его щиколотку и опухоль на голове. И потом, Рэп не любил лгать - особенно красивым дамам.
- Да, госпожа.
У нее расширились глаза.
- Сколько же у тебя слов?
- Всего одно.
- И с одним словом ты способен повелевать животными? А людьми?
- Нет, только животными. А еще у меня есть ясновидение.
- Гений в двух областях? - Женщина явно удивилась, - Но слова нельзя выявить с помощью волшебства. Транс тут не поможет. Зачем же ты признался мне?
- Но ведь я уже выдал себя, верно? Вы услышали меня, или увидели, или заметили еще каким-то способом...
- Да, твою способность повелевать животными, но не ясновидение. Даже самые могущественные колдуны с трудом выявляют такой дар, как ясновидение. Но как только ты засмотрелся на гиппогрифов, мы нашли тебя. - Она лукаво улыбнулась, ожидая ответа.
- Значит, они были ловушкой?
Женщина кивнула, забавляясь.
- Вряд ли им прежде случалось ловить гениев, но маги и колдуны не в силах устоять перед этими чудовищами. Даже адепты иногда выдавали себя. Но я никогда не слышала, чтобы кто-нибудь из них признавался в этом. Своей честностью ты мог навлечь на себя беду.
- А теперь я в безопасности?
- Пожалуй... да. Кстати, я - Оотиана, доверенная его императорского величества и проконсул Феерии.
Рэп вскочил и поклонился, но тут же почувствовал себя очень глупо с зонтиком в руке и потому снова сел. Проконсул - очень важная персона, наместник императора. Женщина казалась слишком молодой, чтобы занимать такой пост. Если судить по внешности, она была всего несколькими годами старше Инос.
Подняв голову, женщина печально взглянула на Рэпа черными глазами, при виде которых у него перехватило дыхание.
- Твой рассказ занимателен, мастер Рэп, но беда в том, что он не имеет смысла. Вы с Тиналом последовали за гоблином сквозь волшебное окно, но волшебные окна не обладают такими свойствами. Полагаю, оно могло быть совмещено с волшебной дверью, но совершенно особой дверью. - Едва заметная морщинка появилась над ее ровными бровями.
Ее красота была на редкость безупречна: Рэп не замечал ни единой веснушки, ни единой родинки, которая нарушила бы ее совершенство.
- Да, пожалуй, это возможно. Я узнаю. Но ты наверняка передал мне историю так, как ее знаешь ты, и потому придется предположить, что кто-то намеренно ввел тебя в заблуждение. - Оотиана снова прикусила губу. - Боюсь, мне известен человек, который попытался бы это сделать.
Рэп застыл, как пораженный молнией.
- Но я не лгал вам, мэм! Я рассказал вам все, что знаю про Тинала и его товарищей.
Внезапная улыбка женщины напомнила тихий рассвет после грозовой ночи.
- Значит, я неправильно задала вопрос. Хорошо, тебе известно, как вы попали на Феерию?
- Да, мэм. Нас прислала сюда Блестящая Вода.
Румянец отхлынул от лица Оотианы, как краски от цветка, погубленного заморозком. Спустя минуту она попросила.
- Расскажи мне, что ты знаешь про Блестящую Воду?
- Она - волшебница Севера, одна из Хранителей...
Язык Рэпа вновь заработал в ускоренном темпе. Эта история оказалась гораздо короче - многое из нее Рэп уже рассказал. Он закончил и сделал еще один глоток из неисчерпаемого и всегда прохладного бокала.

Предыдущая страница 11 Следующая страница


Таинственные земли 12

Второй рассказ тоже не устроил его собеседницу. Она заметно встревожилась. Положив ручку зонтика к себе на колени, она задумчиво вертела его туда-сюда, словно игрушку, а не защиту от солнца, но, по-видимому, даже не замечала этого.
- Вот тут я не справилась, - пробормотала она.
- Что, мэм?
- Я и не подозревала, что одному из троих хватит дерзости - нет, прямо-таки нахальства... Но откуда я могла знать?
Замолчав, она повернулась в сторону улицы. Рэп понял, что приближаются легионеры, маршируют по улице вдоль берега, а толпа расступается, пропуская их. Ему следовало бы встревожиться, однако он оставался спокойным - либо благодаря чарам колдуньи, либо просто потому, что сидел рядом с ней, а она была наместницей императора - по крайней мере, так утверждала.
Воины шагали колонной по два, в полных доспехах и с оружием - от секир и топоров до дротиков, мечей и щитов. Наверное, это был тяжкий груз для человека на такой жаре, и Рэп почти слышал, как каплет с них на мостовую пот. Один или двое легионеров шатались, выпучив глаза на багровых лицах.
Он повернулся к женщине, которая с отвращением созерцала шествие.
- Это наказание?
- Отчасти. Справедливо ли оно? Разумеется, нет. Но двести человек, которые не сумели задержать троих юных бродяг, должны быть наказаны. - С пренебрежительной гримаской Оотиана отвернулась.
Постепенно стук подошв и лязг доспехов затих вдалеке. Рэп сидел озадаченный и встревоженный.
- Вы прибыли незадолго до рассвета, - произнесла Оотиана, улыбаясь так, словно ничто не нарушило их беседу. - Вот почему никто из нас не почувствовал волн. - Она помедлила, а у Рэпа появилось странное чувство, что женщина не просто говорит с ним, а придумывает оправдания. Но чего было бояться колдунье и проконсулу имперской провинции?
Вероятно, Оотиана была милой женщиной - когда ей не приходилось управлять островом или заниматься колдовством. Даже если ее молодость и грация были лишь видимостью, Рэп каким-то образом понимал, что во многом они соответствуют реальности. Еще более реальными были манеры Оотианы. Внешность Раши поражала красотой и вместе с тем вызывала мысли о плотских наслаждениях. Она чуть не свела Рэпа с ума. Одержимый любовью к ней - или, вернее, похотью, - он сделал бы все, что угодно, лишь бы угодить Раше, но даже не задумался бы, нравится ли она ему.
- Впервые мы узнали о вас, когда девочка вскрикнула перед смертью, - продолжала женщина. - Затем была еще пара других вспышек - теперь я понимаю, что они исходили от Тинала, но были слишком краткими, чтобы выйти по ним на след. Должно быть, именно потому твой друг так долго оставался свободным. Его заклятие - великолепная работа. Когда я наконец обнаружила тебя, ты выглядел совершенно безвредным. Я приняла вас за трех контрабандистов, выброшенных на берег после кораблекрушения, однако он был настроен подозрительно - как обычно - и велел следить за вами, сообщать, что вы делаете. А вы просто шли сюда, в Мильфлер.
- Кто это...
Разумеется, гном! Рэп не закончил вопрос, не желая подтверждать свою догадку. О Боги! Оотиана вздохнула.
- Мы не знали, которого из вас благословила феери, но следили за тем, как вы воровали, приближаясь к городу. Наблюдать за вами было весьма забавно.
Рэп затаил дыхание, думая, что дальше услышит о тролле. Но этого он так и не дождался.
- Нам и в голову не приходило, что вы, все трое, обладаете силой! Но потом мы увидели гоблина, а теперь я нашла тебя. Остается лишь имп, а он - или они, его компания, - не сумеет долго прятаться от нас. Ну, на что способен престарелый ученый или привлекательный и явно богатый молодой ловелас?
- Или менестрель, мэм, но вряд ли он здесь появится - остальные ему не доверяют. А может, громадный воин-джотунн, но ему понадобится помощь врача, потому что...
- Рэп, - печально перебила женщина, - остановись! Очнувшись, ты возненавидишь себя. Идем. - Она встала и положила зонт на скамейку.
Рэп удивился, ибо еще никогда в жизни собственные мысли не казались ему такими ясными. Ведь он пытался помочь! Подавив обиду, он встал, тоже положил свой зонт и поставил рядом бокал с лимонадом. Оглянувшись минуту спустя, он увидел, что на скамье ничего нет.

2

Оотиана была довольно высока ростом для импа, но не выше Рэпа. Он шел справа от нее, держась чуть позади из уважения и все время размышляя, почему так делает - по собственному желанию или по желанию женщины - и какая между ними разница. Кстати, что же означает выражение «передумать»?
Оотиана казалась на удивление свежей, шагая вдоль пристани, где все прочие обливались потом под лучами тропического солнца. Никто не замечал Оотиану, и вместе с тем толпа расступалась перед ней. Рэп решил, что ее окружает некий колдовской ореол. Или что-нибудь вроде этого.
Колонна нагруженных оружием и доспехами легионеров возвращалась обратно, по-прежнему выстроившись в два ряда, но теперь под командованием нового центуриона. Легионеров в колонне явно поубавилось, и походка еще нескольких из них утратила твердость. Прохожие поглядывали на них с презрением и замешательством.
- Что будет с теми, которые упадут? - робко спросил Рэп.
Оотиана шла, не отрывая взгляда от булыжной мостовой.
- Это и есть наказание. Первые двадцать упавших будут казнены.
- Что?! Это варварство! Разве они не простые смертные, которые старались изо всех сил? Боролись против магии?
Каким же тогда было наказание для воров, бродяг и убийц?
- Неужели гномам нравится жестокость, как гоблинам? - Рэп понимал, что ведет себя глупо, но ему было почти нечего терять.
Оотиана покачала головой, не поднимая глаз.
- Нет, такие наказания назначаются нечасто. Важен пример.
Пример? Почему-то эта хладнокровная логика придала жестокости еще больший ужас, но, очевидно, проконсул не одобряла ни то ни другое.
- Простите, - пробормотал Рэп, - это ведь не ваше решение?
Оотиана вскользь взглянула на него.
- Нет. Похоже, вопросы уже не умещаются в твоей голове. Можешь задать их. Я отвечу на все, на какие смогу.
- Премного благодарен вам, госпожа. Я просто хотел узнать - те люди, которых убил гоблин... это была месть? Магическое правосудие?
На лице Оотианы появилось озадаченное выражение.
- Что ты имеешь в виду?
- Может, они были теми, кто истребил жителей деревни? А Маленький Цыпленок стремился отыскать их?
- О нет! Слова действуют иначе. А человек, который совершил это преступление... Он был наказан. - Последнюю реплику она произнесла особым тоном, но тут же перевела разговор: - Ты так и не спросил, что тебя ждет.
- Попробую догадаться сам. Не перемена погоды, верно?
- При чем тут погода?
- Мать Юнонини рассказывала мне о Четверке, о бандах джотуннов, об имперских легионах, драконах... но уверяла, что Запад заправляет погодой. Это правда?
- Да, правда. Но самое главное - Феерия, и ты даже знаешь, в чем дело. Это...
Тут внимание проконсула отвлек грохот, донесшийся спереди. Таверны Мильфлера были шаткими, ненадежными строениями, и теперь одна из стен такой таверны рухнула, а из-за нее выкатился клубок из шести-семи дерущихся импов и джотуннов. Шум нарастал, пока из-под обломков выбирались остальные посетители таверны в поисках места, где можно развернуться, разбрасывая вокруг обломки мебели. Проконсул пожала прелестными плечами и двинулась в обход.
Она шагала в молчании, а Рэп гадал, не обидел ли он ее, но вдруг Оотиана произнесла:
- Это страшное зло, но оно неукротимо. Запад всегда был самым могущественным из четырех сторон, мастер Рэп. В Договоре сказано, что после смерти одного Хранителя трое других выбирают ему преемника, волшебника или волшебницу. Разумеется, самые сильные из кандидатов могут выбрать сами себя, как сделал Зиниксо, но обычно пустое место на троне заполняют благодаря выборам. Исключение - Запад. Когда пустеет красный трон, самый могущественный из троих Хранителей занимает его, оставляя прежний свой трон новичку. Ты понимаешь?
- Да, мэм. Но теперь этого не произошло?
- Нет. Аг-Ан скончалась внезапно, а Зиниксо стал Хранителем. Остальные трое волшебников нередко прибегали к убийствам, но с Западом такое случалось всего шесть-семь раз со времен Эмина. Сила Запада проистекает от его прерогатив, хотя в этом случае Зиниксо был могущественен сам по себе.
Теперь они шли мимо кораблей. Как говорил Тинал, большинство судов в гавани составляли галеры, но были здесь и несколько барж, и крупные торговые суда, и неуклюжие посудины с треугольными парусами, которых никогда не видывали в Краснегаре. Рэп с удовольствием полюбовался бы кораблями, если бы его не заботило приближение собственной смерти.
- Это правда, мэм?
Оотиана шагала, не поворачивая головы.
- Вполне вероятно, Зиниксо - самый могущественный колдун со времен Ис-Ан-Ок или даже Трейна. Аг-Ан тоже была не из слабых, но Зиниксо уничтожил и ее, и двух ее подручных в одиночку. Юг и Восток не желали, чтобы Феерия попадала в руки неизвестного волшебника и потому попытались сразу же избавиться от гнома. Он разбросал их, как комки ваты.
Разговор вновь прервался. Десяток подвыпивших полуголых джотуннов брели, шатаясь, по улице, выстроившись плечом к плечу, и ревели похабную песню, размахивая дубинками. Прохожие в страхе расступались. Рэп ждал, что Оотиана вызовет войска, но она почти не обратила внимания на помеху. Прежде чем джотунны столкнулись с ней, все они вдруг повернули влево. С радостным ревом шеренга ввалилась в ближайшую таверну. Вскоре толпа с ворчанием рассеялась, и улица освободилась. Оотиана даже не замедлила шаг.
- Теперь, разумеется, гном неуязвим, - продолжала колдунья. - Он будет веками удерживать красный трон. Только объединившись, остальные смогут расправиться с ним, и это будет нешуточная битва. Возможно, он победит даже в этом случае.
- Долг Запада - притягивать таинственные силы, - произнес Рэп, - значит, теперь ему известны сотни слов?
- Нет, все происходит иначе: четыре слова - предел. Но любой колдун может подпасть под чары и стать преданным слугой более сильного колдуна. Тогда он становится служителем, помощником. Так поступают все волшебники и волшебницы, но остальные должны охотиться за людьми, которые уже знают слова. Их и поставляет Запад. Вот откуда они берутся.
- На каждого жителя Феерии - по одному слову?
Она кивнула.
- Так, значит, и вы... прошу прошения, госпожа.
Оотиана подняла прекрасные глаза, и Рэп с удивлением заметил в них влажный блеск.
- Да, и я тоже. Я хочу, чтобы ты знал об этом, даже если еще мало что понимаешь. Я ничего не могу с собой поделать, мастер Рэп. Обо всем этом я рассказываю тебе только потому, что мой рассказ не имеет значения, а ты должен знать, почему пострадаешь, но если бы этот разговор повредил моему хозяину, мне пришлось бы молчать. Я не могу ослушаться его ни в чем и должна повиноваться любым приказам: если он велит мне убить себя, я сделаю это. Я не в силах его предать.
- Но ведь вы не любите его? - уточнил Рэп.
- Гномы, - осторожно произнесла она, - склонны к подлости, подозрительности и жадности.
- Разве он не мог заставить вас любить его?
Оотиана прошла десяток шагов в молчании, а затем невозмутимо ответила:
- С легкостью. Но разве это было бы лучше? Завтра ты возненавидишь меня, Рэп. А он оставляет мои мысли свободными потому, что ценит мои советы или же желает проверить, не замышляю ли я чего-нибудь. Он не доверяет преданности, будь она магической или реальной. Твое слово - огромная ценность, и мой хозяин велел мне добыть его. И потому я должна сделать то, что он приказал, как бы это ни было отвратительно.
- Значит, то же самое будет и с Тиналом, когда вы поймаете его, и с Маленьким Цыпленком?
- С Маленьким Цыпленком - в особенности.
Целых три слова! Волшебник мог заставить их поделиться друг с другом и получил бы трех магов, а потом убил бы двоих из них, оставив самого сильного. А добавив еще одно слово, он обрел бы колдуна-раба...
- Значит, я стану рабом?
Она прикусила губу жемчужными зубками.
- Еще хуже! Скорее всего, он заставит тебя отдать слово кому-нибудь другому. Даже если он привыкнет к фавну... прости мои слова, но ты не обычный фавн. Ты слишком велик.
Рэп поежился, несмотря на зной.
- Разве он не может придать мне такой облик, как пожелает? Сделать меня импом, гномом, эльфом?
- Конечно, может. Но другой колдун разглядит в тебе заклятие. Как видишь, их будет уже два, и заклятие облика сразу бросается в глаза. Обнаружить заклятие преданности гораздо труднее - к сожалению.
К сожалению!
- Значит, мне придется отдать слово и умереть?
Она заговорила, почти отвернувшись:
- Возможно, это произойдет не сразу. Пройдет некоторое время. Но я должна отвести тебя в тюрьму, и, по-видимому, там ты и останешься.
Несколько минут они шли в молчании; женщина смотрела под ноги, не замечая повозок, на которых везли бочки с водой, и лоточников, несущих свои товары на корабли. Теперь, когда его ясновидение восстановилось, Рэп с трудом удерживался, чтобы не рассмотреть корабли. Джотунна в нем всегда тянуло к морю. Наверное, одна из этих галер и есть «Танцор гроз» Гатмора. Но ему, Рэпу, вскоре предстоит умереть на Феерии, и потому корабли для него почти не имеют значения - в отличие от волшебства.
- Значит, помесь фавна и джотунна ему не подходит. Как же он выберет, кого приблизит к себе?
Женщина окинула его странным взглядом.
- А ты смышленый юноша, мастер Рэп. Да, он придет в замешательство: не исключено, что он создаст волшебника более могущественного, чем он сам. Вот почему я сказала, что твоя жизнь продлится некоторое время - пока он не примет решение.
Жизнь в клетке!
- А Маленький Цыпленок... почему так получилось с девочкой? Я хочу спросить, почему она умерла?
Оотиана смутилась.
- Прежде мне придется взять с тебя слово держать все это в тайне. Ты узнаешь от меня секреты, которые нужно беречь как зеницу ока!
- Понимаю, госпожа. И все-таки не знаю, зачем вы рассказываете мне все это. Но я вам признателен! - торопливо добавил он.
Оотиана сверкнула печальной улыбкой.
- Вероятно, потому, что я не прочь беседовать с честным человеком - для разнообразия.
Рэп быстро отвернулся. Похоже, колдунья не шутила.
- Вот сюда, - показала она и перешла через дорогу, которая разделилась: левая улица тянулась вдоль берега и причалов, а правая поднималась на холм. Рэп чувствовал, что поле вокруг дворца приближается к нему. На горизонте крыша и верхний этаж Бельведера образовали грозное всевидящее око, ярко поблескивающее в лучах солнца над городом.
- Девочка сказала гоблину свое имя. Из всех народов Пандемии только феери не владеют магией, но рождаются зная свои имена, и умирают, произнеся их.
- Но почему? - выпалил Рэп и тут же почувствовал себя болваном. Он еще спросил бы, почему небо голубое! Таким уж Боги сотворили мир.
Но Оотиана, по-видимому, не считала вопрос глупым.
- Никто точно не знает. Мой хозяин говорит - а он, не забывай, сильный волшебник, его мудрость неизмерима, - что, по его мнению, эти слова не являются именами жителей Феерии. Что проку в имени, если его нельзя произносить? Хозяин считает, что эти слова должны быть названиями начал или сил природы, чем-то вроде имен духов-хранителей...
Рэп наконец-то почувствовал какую-то логику в абракадабре магии.
- Однако он признается, что даже он может об этом лишь догадываться, - заключила Оотиана.
Улица упиралась в высокую ограду из плотно пригнанных друг к другу остроконечных кольев с внушительными воротами, увенчанными четырехконечной звездой императора. Этот частокол пребывал в гораздо лучшем состоянии, чем жалкие развалины вокруг города, и, кроме того, здесь был волшебный барьер, препятствующий ясновидению. За аркой ворот Рэп увидел лишь деревья, цветы и лужайки.
Вскоре ему предстояло утратить возможность задавать вопросы. Рэп принялся обдумывать последний из них, но проконсул опередила его:
- По каким причинам жители Феерии могут открыть кому-либо свои тайные имена? Причин этих две, Рэп. Прежде всего, иногда жизнь может показаться менее приятным выходом. Острая и продолжительная боль заставит кого угодно пойти на все, а мужчина решит действовать, если муки испытывают его близкие. Если не считать имен, феери такие же люди, как импы, фавны или джотунны, - и им больно видеть, как страдают их дети.
Рэп припомнил пятна крови, которые Маленький Цыпленок нашел в хижине. Тот, кто сделал это, понес наказание - но какое? И почему? Он содрогнулся.
- А вторая причина?
- Это великая тайна. Изредка случается, что местные жители добровольно называют свое имя какому-нибудь человеку, как твоему приятелю-гоблину. О чем феери спросила его?
- Она задавала всем нам один и тот же вопрос - что нам снится.
У ворот выстроились стражники, вытянувшись в струнку и обнажив мечи, чтобы приветствовать проконсула. Лезвия сверкали так, что на них было больно смотреть.
- Большинству людей неизвестно, чего они на самом деле хотят от жизни, мастер Рэп. Но все мы думаем, что знаем это, хотя часто в том или ином отношении обманываем себя. Мы уверены, что хотим кому-нибудь помочь, а втайне жаждем лишь власти. Мы думаем, что любим, а на самом деле чувствуем лишь похоть. Мы мечтаем о мести, но называем ее справедливостью. Наши самообманы бесконечны. По-видимому, жители Феерии способны раскрыть эти самообманы, но это проклятие для них, поскольку, когда они встречают кого-нибудь, у кого есть ясная, стойкая, неизменная цель, им остается лишь открыть свою тайну - имя. Очевидно, у вас с импом нет такой цели. Вы не знаете, к чему стремитесь. А гоблин знает.
- Он сказал ей, что хочет убить меня!
- Значит, ничего другого он и не ждет от жизни. Он готов умереть, лишь бы достичь этой цели, и феери поняла это. Ее одобрение или недовольство не имеют значения - она не сумела справиться с порывом. Она назвала гоблину свое имя и так отдала ему слово силы, чтобы помочь добиться цели.
- Но я же сказал ей... - попытался возразить Рэп.
- Значит, ты солгал. Я уверена, ты сделал это непреднамеренно, но либо твое желание не слишком сильно, либо на самом деле ты хочешь чего-то другого. Девочка поняла твою душу лучше, чем ты. Это единственное искусство феери, и вместе с тем - их проклятие. А теперь молчи.
Оотиана остановилась прежде, чем дошла до почетного караула у ворот. Начальник стражи сделал шаг вперед и поприветствовал пустое место на расстоянии нескольких шагов от колдуньи. Он подождал, произнес ритуальный ответ и снова застыл в ожидании. Рэп озадаченно взглянул на Оотиану. Она насмешливо улыбалась, наблюдая этот фарс. По-видимому, легионерам представлялось, что проконсула сопровождает многочисленный эскорт. Односторонняя церемония встречи продолжалась несколько минут, но наконец воображаемый отряд получил официальное разрешение войти, и Оотиана зашагала вперед. Ее покорный пленник плелся рядом, и застывшие в момент салюта воины с равным почтением приветствовали и его. Рэп задумался, не видят ли они его едущим в незримой карете, влекомой воображаемыми лошадьми.
Едва Рэп прошел под императорской звездой, ясновидение перестало показывать ему картины города и гавани, зато впереди открылась территория дворца. Она удивила Рэпа - оказалось, что деревья и неровности холма использовались, чтобы скрыть множество строений. Большинство их составляли низкие деревянные дома, довольно открытые, приспособленные для теплого климата. Он нашел конюшни и казармы, а также роскошные особняки у самой вершины холма Дворец окружал громадный парк, и сам дворец был гораздо привлекательнее мрачного замка Холиндарна в Краснегаре или же унылой твердыни импов в Пондаге, которую он видел издалека, отыскивая Инос.
Повернув за поворот и скрывшись от глаз очарованный стражников, Оотиана рассмеялась. Рэп с удивлением повернулся к ней.
- Мне нравятся такие выходки, - объяснила она.
Он улыбнулся. Внезапно оказалось, что его спутница - не знатная дама, а милая девушка немногим старше его самого, и Рэп разделял ее радость, вызванную невинной игрой. Разумеется, Оотиана была не так прекрасна, как Инос, но хороша собой и под внешним величием вполне женственна и человечна.
- После того, как мне приходится подолгу скрывать свою силу, - призналась она, - мне нравится свободно пользоваться ею.
- Вы хотите сказать, колдовать?
- Да, но это было не колдовство, а всего лишь магия - простая иллюзия.
- А мне казалось, это одно и то же.
- О нет! Магия - это то, что делает маг. Магия временна. А колдун может также колдовать, и колдовство - более трудное дело, но и более стойкое. Например...
Ясновидение Рэпа помогло ему заметить незнакомца в тот же миг, как его почувствовала Оотиана. Здесь аллею окаймляли заросшие травой и бледно-голубыми цветами откосы. На верху откоса стоял гном, которого явно не было здесь секунду назад.
Он расчетливо избрал наблюдательный пост, откуда мог смотреть на гостей свысока. Стоя на земле, он не достал бы Рэпу и до плеча, хотя был коренастым и широкоплечим, с большой головой и кистями рук, характерными признаками народа гномов. Его волосы и борода имели металлический серый оттенок и лежали скульптурными завитками, а лицо цветом и видом напоминало камень.
Но если гномы старели так же, как народы, известные Рэпу, этому было за пятьдесят лет - следовательно, он не мог оказаться самим Зиниксо. Более того, волшебник наверняка не стал бы носить такие грубые домотканые одежды и тяжелые башмаки.
- Распнекс? - холодно удивилась Оотиана. - А я думала, ты в дозоре.
- Приказ изменился. - Он указал через плечо толстым большим пальцем. - Он ждет тебя.
Оотиана заметно напряглась и коротко вздохнула.
- В Бельведере?
- В Хабе. Тебе придется кое-что объяснить.
Лицо женщины мгновенно стало безучастным. Должно быть, это магия, решил Рэп.
- Хорошо, - спокойно отозвалась она. - Я иду. А это один из чужаков...
- Его туда не звали. Я позабочусь о нем.
Оотиана вздохнула и взглянула на Рэпа, словно собираясь что-то сказать, но безмолвно исчезла. Рэп вздрогнул и настороженно посмотрел на Распнекса, который пренебрежительно разглядывал его.
- Терпеть не могу фавнов. Упрямый народ. Бражники и транжиры.
Рэп сомневался, что покорность улучшит его положение.
- А вы отпустите меня, если я пообещаю быть смирным и прижимистым, как гном?
Распнекс издал неприятное ворчание.
- Ты рассказал женщине, что твой зеленокожий друг желает убить тебя, и потому, полагаю...
- Вы следили за нами?
Гном ухмыльнулся.
- Еще бы! Но веди себя прилично, фавн. Ты хочешь оказаться в его компании или предпочтешь одиночество?
- Посадите меня вместе с ним, - заявил Рэп. - Он хочет убить меня на виду у всех. Без зрителей он не причинит мне вреда.
- Странные у тебя товарищи. Тюрьма вон там...
- Я голоден, - перебил Рэп.
Гном погладил бороду, озадаченно поглядывая на Рэпа, а затем проворчал:
- Подойди сюда, парень.
Рэп приблизился и поднялся на заросший цветами откос. Он остановился, едва его глаза оказались на одном уровне с глазами гнома - двумя тускло-серыми пуговицами, посаженными на лице, словно вырубленном из выветренной глыбы песчаника. Даже морщины вокруг этих глаз больше походили на трещины в камне.
- Тебе же известно, что должно произойти. - Его голос напоминал подземный рокот. - Почему ты не боишься?
Глупый вопрос. Рэп перепугался бы, если бы начал размышлять о своей участи. К счастью, пока у него не находи лось времени для мрачных мыслей и страхов.
- Пока твое сердце стучит, ты еще жив, - ответил юноша, вспомнив одну из поговорок матери. Его сердце сейчас билось ровно и сильно.
Распнекс надул губы.
- Понравилась тебе проконсул?
- Приятная женщина.
Ответом ему был еле заметный кивок.
- А ты не чистокровный фавн. Чья еще в тебе кровь?
- Джотунна.
- О Боги, что за странная помесь! Вот и нашлось объяснение твоим вспышкам гнева. Но это неплохо: джотунн действовал бы очертя голову, а фавн просто пришел бы в уныние. А как у тебя с упрямством - при таком-то наследии?
Рэп без труда сдерживал свой нрав, когда знал, что его пытаются раззадорить. Только глупцы попадаются в такие явные ловушки.
Вдруг гном ухмыльнулся, обнажив зубы, напоминающие осколки кварца.
- Возьми, - велел он, протягивая кусок черного хлеба с горячим жирным мясом.
- Благодарю вас! - Рэп схватил бутерброд. Вцепившись в него зубами, он обнаружил, что хлеб уже надкушен.
- Благодари не меня, а тощего новобранца с гнилыми зубами. Чему это ты усмехаешься?
Рэп проговорил с набитым ртом:
- Вот уж не думал, что когда-нибудь встречу более искусного вора, чем Тинал.
Распнекс хохотнул:
- Тюрьма в той стороне, фавн. Убирайся отсюда!

* * *

Тюрьма находилась к северу от ворот, у окончания мыса. Ноги Рэпа сами повели его туда, переступая по середине аллеи, на каждой развилке или перекрестке делая верный выбор. Рэп припомнил, как Раша таким же образом похитила Инос.
Трижды мимо него проносились повозки, окутанные клубами пыли и проклятий. Пешеходы попадались редко, но однажды Рэп столкнулся с целым манипулом, марширующим навстречу. Очевидно, бредущий в трансе Рэп не остался для воинов незамеченным, ибо если любого другого человека просто втоптали бы в грязь, то сейчас центурион проревел приказ шеренгам раздвинуться, и Рэп прошел по коридору из бронзоволицых легионеров. Ему не удалось взглянуть в глаза хоть кому-нибудь из них.
Его путь лежал через заросший травой луг, через рощу и по краю парка. Многие строения были скрыты от его взгляда небольшими барьерами внутри огромного, окружающего всю территорию дворца. Рэп увидел казармы новобранцев, но так и не заметил беднягу, которого лишил завтрака. Он плелся мимо мастерских, библиотеки и частных домов, восхищался клумбами и садами.
На пути ему попадалось великое множество статуй - некоторые из них были такими древними, что дожди и ветра превратили их в бесформенные колонны. Они высились по бокам аллеи, но чаще всего встречались на перекрестках. Рэп предположил, что это изваяния прежних проконсулов или императоров, ибо почти все они изображали мужчин. Большинство было представлено в мундирах или старинных нарядах, а самые новые на вид обходились одними шлемами. Рэп не знал, что может выглядеть глупее совершенно голого человека с мечом в руке - таких статуй он тоже повидал немало.
Наконец он достиг клочка настоящего леса - зарослей неухоженных деревьев и кустов. Ноги безостановочно несли его по вьющейся грязной тропе сквозь лес. Среди кустов мелькали небольшие хижины, но каждую окружал собственный барьер, и потому Рэп не мог определить, кто обитает в этом странном поселении. Хотя он мог бы догадаться. Неуклюжие строения из прутьев ничем не отличались от хижин в деревне и имели те же размеры.
Затем его ноги по собственной воле повернули на узкую боковую дорожку. Он достиг еще одного барьера и прошел сквозь него, а затем ноги замедлили шаг. Рэп чуть не упал, неожиданно остановившись в нескольких шагах от двери дома. На бревне в тени, лениво отмахиваясь от мух пучком веток папоротника, восседал Маленький Цыпленок.
Его узкие глаза расширились, губы растянула усмешка.
- Добро пожаловать в тюрьму, Плоский Нос, - произнес он.

3

Она сбежала из тюрьмы - Инос цеплялась за эту мысль, как за веревку, протянутую над пропастью.
Караван двинулся в путь незадолго до полудня и сразу очутился на незнакомой местности, обогнув холмы, которые Инос знала благодаря охоте с Азаком. Девушка считала, что уже повидала настоящую пустыню, но оказалось, она ошиблась.
Свет солнца стал подобен обнаженному мечу, зной обрушивался на путников, словно удары дубиной. Впереди расстилалась иссушенная земля, изобилующая лощинами и расселинами - словно при создании мира она была влажной и с тех пор неуклонно сохла и трескалась под безжалостными лучами. Несколько стад газелей и горстка рудокопов составляли всех ее обитателей, если не считать многочисленных муравьев, сороконожек, скорпионов и ядовитых змей. И множества мух. Целых туч мух и мошкары.
Верблюды оказались шумными, остропахнущими и не внушающими доверия существами. При ходьбе они качались не так сильно, как лодка на волнах, но этой качки хватало, чтобы Инос мучила тошнота. Без поводьев она чувствовала себя беспомощным пассажиром в крайне неудобном кресле, плывущем высоко над выжженной землей. Через несколько дней, когда она немного освоится в обществе верблюдов и исчезнут все сомнения, что беглецам удалось перехитрить Рашу, Азак пообещал дать своей мнимой жене несколько уроков в искусстве езды на верблюдах. А тем временем веревка ее верблюда оставалась привязанной к вьючному животному, идущему впереди, а если Инос что-нибудь требовалось, ей следовало попросить у Фуни и извинить Азака за то, что он занят.
Но как бы там ни было, они удрали из Араккарана. Эта мысль была подобна прохладному озеру среди голого мыслительного ландшафта, дождю - после засухи.

* * *

Солнце уже нырнуло за темные острые зубцы Агонист, когда караван прибыл в оазис. Инос была разочарована - оазис произвел на нее менее романтическое впечатление, чем она ожидала. Здесь не оказалось ни единого строения, пальмы были считанными и чахлыми, а трава съедена тысячами караванов, направляющихся в столицу. Оазис предлагал колодец людям и два грязноватых пруда животным, но ни тени, ни защиты от обжигающего ветра, который налетал неожиданно, швыряя в глаза и рот пригоршни песка. Верблюды выражали свое мнение громко и недвусмысленно, и Инос полностью соглашалась с ними.
Вновь став на землю трясущимися ногами, она узнала, что ее первая обязанность - раскинуть шатер, в котором Азаку и его мнимой семье предстояло провести ночь. Кроме того, она обнаружила, что теперь Азак стал Третьим Охотником на Львов и гонялся за Вторым, который покамест ускользал от него.
Шатер был наконец раскинут, но большую часть работы выполнила Фуни, высмеивая Инос за ее неумелость и заливаясь пронзительным, как визг стекла под ножом, смехом.
Фуни была одной из правнучек шейха. Ее приставили к Инос в качестве наставницы и помощницы. Фуни досаждала Инос сильнее, чем мухи. Не видя ее лица, Инос не могла определить возраст Фуни, но предполагала, что ей не более двенадцати лет. Девочка была крошечной, визгливой, дерзкой и раздражала Инос обширными познаниями в жизни кочевников. К Инос она относилась как к слабоумной и недалекой чужестранке; изводила ее придирками, описывая рядом круги на одном из вьючных верблюдов, и не упускала случая ее унизить. Следующие полчаса Инос потратила, пытаясь определить место Фуни в своем списке людей, заслуживающих отмщения, и, наконец поставила ее четвертой - после вдовствующей герцогини Кинвэйлской.
Но шатер был все-таки воздвигнут. Он имел не самый внушительный вид среди множества черных шатров, рассыпанных под пальмами, и его строительство завершилось последним. Инос уже собиралась отправиться за водой, когда заметила, что другие женщины носят кувшины на голове; тогда она послала за водой Фуни.
Затем она занялась приготовлением постелей. Шатер не отличался избытком места, особенно когда она устроила защитную зону вокруг ложа Азака. Если кто-нибудь из троих женщин случайно коснется ночью его руки или даже волос, то заработает ожог.
Завершив работу в душном и тесном шатре, Инос вышла наружу, в сумеречный свет. Кэйд сидела у входа на циновке, окруженная ворохом белых перьев.
- Ради священного равновесия, тетушка, скажи, что ты делаешь?
- Ощипываю птицу, дорогая.
Испытывая удивление и угрызения совести, Инос опустилась на колени рядом с ней. Герцогиня Краснегарская ощипывала жалкого тощего цыпленка! Как только у нее, Инос, хватило совести так жестоко обращаться с тетей? Ее совсем не успокаивала насмешка в голубых глазах Кэйд.
Инос виновато потупилась.
- Я не знала... где ты этому научилась?
- Во дворцовой кухне, еще в детстве.
- Давай, я помогу.
- Нет, это занятие так успокаивает - если бы ты знала, то оставила бы его мне.
- Вот уж не думала!
- Не важно, - с довольным видом откликнулась Кэйд. - Я справлюсь сама. Так забавно вновь заняться тем, чего уже давно не делала. Удивительно, как быстро вспоминаются давние навыки!
Инос не нашлась, что ответить. Милая Кэйд! Очевидно, она уже смирилась с путешествием и пыталась извлечь из него всю пользу. Если бы Инос проиграла такой спор, она дулась бы несколько дней подряд.
Но Кэйд не умела дуться.
- Откровенно говоря, дорогая, дворцовая жизнь здесь, в Зарке, показалась мне несколько скучноватой. Путешествия всегда воодушевляют, верно?
- Да, пожалуй. - Инос решила почистить лук и как следует выплакаться. Она оглядела шумный лагерь, но нигде не заметила ненавистной Фуни. Вероятно, девчонка сплетничала с другими детьми или женщинами.
- Я и не думала, - произнесла вдруг Кэйд, - что пустыня может быть такой прекрасной - разумеется, на свой лад.
Прекрасной? Инос осмотрелась повнимательнее. Небо над горными пиками приобрело кроваво-алый оттенок, на востоке поблескивали первые звезды, а вокруг лагеря разгоняли мрак небольшие жаровни. Ветер слегка утих и теперь овевал прохладой ее лицо.
- Ты права, в ней есть... особое очарование, - согласилась Инос. - Но большую и лучшую его часть составляет мысль, что мы сбежали от колдуньи!
- Радоваться еще слишком рано, дорогая. - Кэйд подняла полуощипанную курицу за ногу и прищурилась, разглядывая ее. - Если ей известно, где мы находимся, она может появиться и вернуть нас обратно в любую минуту.
- Похоже, такая участь тебя не слишком тревожит.
Кэйд вздохнула и лишила курицу нескольких оставшихся перьев.
- Я по-прежнему склонна доверять султанше Раше, дорогая. А что касается Хаба...
- Хотелось бы знать, какого цвета пижамы предпочитают гоблины? - зло выпалила Инос. - Может, розовые, чтобы оттенить зеленую кожу? Или кроваво-красные - на случай, если на них что-нибудь прольется?
Кэйд укоризненно покачала головой, одновременно продолжая обдирать тощую тушку.
- Я же говорила тебе, дорогая: я не могу поверить, что это они решили всерьез. Несомненно, император...
Инос перестала слушать. Кэйд обладала неограниченной способностью верить в то, в чем себя убедила, и не желала признавать, что волшебники и император могут вести себя неподобающим образом - как и колдуньи. Ей-то что! Не ей придется рожать уродливых зеленокожих младенцев!
Прежде чем Инос сумела подыскать логичный довод и заставить Кэйд отказаться от несостоятельных убеждений, к шатру подошел Азак, шурша длинным кибром. Присев на корточки, он уставился на Инос.
- Значит, вы живы, ваше величество?
Инос предполагала, что он шутит, однако сомневалась в этом - понять настроение Азака было нелегко.
- Разумеется, жива! Будь я мертвой, я не чувствовала бы всей этой боли.
Он удовлетворенно кивнул и взглянул на Кэйд, которая сосредоточенно поворачивала курицу над жаровней, опаливая пеньки.
- На севере слабые женщины не выживают, - добавила Инос.
- Это мне известно, иначе я не задумал бы такое путешествие.
Инос уловила в его голосе странную нотку и задумалась: неужели ей удалось высечь искру восхищения у этого великана? Может, дела вроде устройства шатра преуспеют там, где потерпели поражение охота с верховой ездой? Эта мысль вызвала у нее беспокойство, почти угрызения совести. Если кто-нибудь и заслуживал сейчас восхищения, так это Кэйд.
- Вы уже стали Первым Охотником на Львов?
Азак ворчливо отозвался:
- Я пока еще Второй. Первый пожелал решить спор в поединке. Особых затруднений я не предвижу, но, если ему повезет прикончить меня, уверен, шейх позаботится о том, чтобы вы благополучно добрались до Алакарны.
Кэйд резко обернулась, а Инос выронила луковицу и нож.
- Прикончить вас?..
- Как я сказал, это маловероятно. Несомненно, я сильнее его, а несколько мелких ран - сущие пустяки, обычные для таких поединков.
Он не шутил!
Да, они явно оказались за пределами Империи.
Но даже в Империи случались дуэли.
Инос так перепугалась, что с трудом сумела произнести:
- Но какая разница, каким по счету Охотником на Львов вы будете - Первым или Вторым? Почему...
- Разница есть, - перебил он.
Разница имелась для него, а что думали по этому поводу остальные, Азака не волновало. Он был волен рисковать своей жизнью, а Инос и ее тетушку считал просто попутчицами. Он не проводник и не стражник, получающий плату, он ничего не должен своим спутницам, и они не имели права удерживать или отговаривать его от поединка.
Каким-то образом новая вспышка ярости заставила Инос иначе взглянуть на эту безумную затею. Верблюды... пустыня... бегство от колдуньи...
- Азак, это же безумие! Да, да - вся затея! Наверняка каждому здесь известно, кто вы такой, и...
- Ну разумеется! - прервал он так сурово, что Инос отказалась от мысли продолжать спор. - Вас следует прятать не от попутчиков, а от местных жителей.
- Каких жителей? - Инос оглядела равнину, расстилающуюся вокруг шатров.
- Чаще всего нам придется останавливаться в более населенных местах - возле копей или поселков. Не забывайте, Элкарас - купец, а не путешественник. На меня как на джинна никто не обратит внимания, разве что заметит рост и властность, но тут уж ничего не поделаешь. Но у вас зеленые глаза, а у вашей тетушки - голубые. Лучше бы слухи о необычных путешественницах не донеслись до Раши. Но люди шейха так или иначе состоят с ним в родстве, и потому они надежны.
- Все, кроме Охотников на Львов. Они ему не родня!
- Конечно. Большинство из них - мои родственники. Первый Охотник - племянник, которого я прогнал всего несколько месяцев назад. Вот почему он считает долгом чести схватиться со мной. Это вполне понятно. На его месте я испытывал бы те же чувства и потому постараюсь сделать так, чтобы он мучился поменьше. Но Охотники на Львов не предадут меня. Их правила достойны уважения.
- А я думала, вы презираете их.
Азак покачал головой. В сумерках Инос не сумела разглядеть выражение его лица.
- Почему вы так решили?
- Нечто подобное Кар упомянул, когда мы покидали дворец.
Казалось, с тех пор прошла целая вечность.
- Вероятно, Кар презирает их. Но мне нет дела до того, как он относится к Охотникам на Львов - я питаю к ним жалость. Их отцы правили королевствами, а сыновья будут пасти верблюдов.
- Кстати, о королевствах: вы рискуете, оставляя свою страну без правителя на целых три месяца.
- Нет, пройдет гораздо больше времени, - возразил Азак, но Инос показалось, что она вновь заметила странную нотку в его голосе, и опять припомнила его подмигивание в саду Элкараса. Кроме того, она почувствовала, что Азак предостерегает ее, хотя единственной, кто слышал их разговор, была Кэйд.
Что за дьявольская интрига созревала в уме хитрого джинна? Неужели он в чем-то заподозрил Кэйд?
Внезапно султан поднялся, возвышаясь на фоне неба.
- Мне пора. Пока еще для поединка довольно светло. Кстати, - добавил он, - я терпеть не могу лук.
И он отошел прежде, чем Инос придумала достойный ответ.
Спустя несколько минут она пришла к выводу, что ответить ей нечего.

4

Наконец на Феерию спустилась ночь.
Лунный свет проникал сквозь плетенные из прутьев стены хижины, и Рэпу не спалось.
Прежде всего, он не привык спать в гамаке.
Во-вторых, мешал храп Маленького Цыпленка.
Еще одной причиной был избыток клопов. Хотя к клопам фавну давно пора было привыкнуть.
Ему предстояло умереть. Слово, переданное ему матерью, стоило дороже, чем его жизнь; впрочем, вероятно, для волшебника ничего не стоила жизнь любого смертного.
Тюрьмы всегда представлялись Рэпу тесными, мрачными каменными подземельями, вонючими и холодными, как подвалы в Краснегаре. Во времена Холиндарна ими пользовались как кладовыми, а иногда там играли дети. Лет в одиннадцать Инос полюбилась странная игра: она приказывала запереть в подвале кого-нибудь из товарищей, затем притворялась, что долго пытает его, и, наконец ему «отрубали» голову. Поскольку отдавать такие приказания она не позволяла никому другому, остальным детям игра наскучила гораздо раньше, чем самой Инос.
Тюрьма проконсула Оотианы ничем не напоминала отвратительные каменные мешки. В хижине было свежо и довольно просторно, и при этом весьма чисто. Вода била ключом из каменной чаши и стекала в отверстие, которое служило уборной.
Таких хижин в лесу было множество, вероятно, они служили одним и тем же целям и располагались на заросших травой полянах. Вполне возможно, они были самыми приятными из темниц всей Пандемии - со свежим воздухом, местом для прогулок и без уродливых каменных стен. Их заменяло пение птиц и солнечный свет.
Хижину окружал незримый барьер. Закрывая глаза, Рэп определил, что он заканчивается у самых верхушек деревьев, образуя купол, напоминающий барьер вокруг всего дворца или же купол поменьше, над замком в Краснегаре. Только человек, обладающий ясновидением, мог узнать о существовании барьера.
Но волшебный шатер не просто преграждал путь ясновидению - его укрепляло заклятие. Комната Иниссо была защищена таким же заклятием, только оно ослабело со временем. Здесь же заклятие было неуязвимым. Как только Рэп направлялся по тропе, он испытывал неудержимое желание повернуть обратно. Если он упорствовал, его одолевала тошнота. Инос часто обвиняла его в упрямстве, но этого упрямства ему недоставало, чтобы сопротивляться колдовству. Рэп просто не мог подчинить себе собственные ноги.
Как просто!
Приятная тюрьма... Рабы-импы приносили пленникам корзины с едой. Их охраняли легионеры, на которых заклятие не действовало.
Просто, но чрезвычайно эффективно.
Его ждет смерть.
Если только прежде его не сожрут комары, фавна будут пытать до тех пор, пока он не откроет кому-нибудь свое слово силы, а потом погибнет, как жители деревни.
А Инос так и не узнает, что он пытался разыскать ее.
Жужжание насекомых, шум прибоя... Затем ветер зашелестел в верхушках деревьев и донес издалека ритмичный стук.
Рэп рывком сел, не удержался в гамаке и с криком вывалился на земляной пол. Гоблин заворочался, забормотал и снова заснул.
Рэп пошарил по полу руками, чтобы найти башмаки, а затем вышел из хижины на поляну, озаренную луной. Ночь была теплой, ясной и тревожной.
Теперь он отчетливо слышал этот ровный стук, долетающий откуда-то с севера, с холма. Помнится, девочка-феери пообещала хлопать Рэпу, пока тот будет танцевать...
Значит, по крайней мере кое-кто из пленников-феери еще жив и находится где-то здесь, в заточении. Светила луна, и они танцевали. Они отбивали ладонями сложный, возбуждающий и радостный ритм, от которого к горлу Рэпа подкатил ком. Этих людей ждала такая же участь, как и его самого, но они были ни в чем не виноваты. Он воровал, был сообщником убийцы, и любой суд приговорил бы его к смерти. А преступление этих людей состояло лишь в том, что они родились на Феерии.
Со слабой надеждой на то, что заклятие не действует по ночам, он направился к тропе среди деревьев. Через несколько минут его покинуло всякое желание двигаться дальше. Рэп остановился в нескольких шагах от волшебного барьера, препятствующего дальновидению.
Ему предстоит умереть.
Как и гоблину, хотя, возможно, он этого еще не понял. Возможно, запрет, наложенный на Рэпа проконсулом Оотианой, помешает ему предупредить Маленького Цыпленка. Он еще не пробовал это сделать. Спешить было незачем. Вероятно, волшебнику Зиниксо понадобится несколько недель или месяцев, чтобы принять решение, но в конце концов он разделается с пленниками - с каждым по очереди.
Приятная тюрьма... Ночные цветы испускали сильный одурманивающий аромат. Гудели насекомые, плескалось вдали море. Ветер подхватывал ритм танца и разносил его по округе. Рэп решил, что на месте Зиниксо он непременно покончил бы с фавном и гоблином, прежде чем убивать кого-нибудь из пленных феери.
Во внезапном леденящем прозрении он понял: это вовсе не тюрьма, а ферма. Пленники-феери в ней заменяют скот, а лес создает для них привычное окружение. Должно быть, здесь их живут сотни, поколение за поколением, обреченные на смерть. Оотиана же намекала - это зло, справиться с которым невозможно.
Он попытался сбежать еще раз, но заклятие оказалось неуязвимым. Изгибы тропы мешали ему развить скорость, и, как бы упорно ни старался, он всегда натыкался на незримую преграду и отскакивал от нее в панике и отвращении.

Предыдущая страница 12 Следующая страница


13 Дэйв Дункан

Рэп уговорил и Маленького Цыпленка совершить попытку бегства. Гоблину не требовался большой разбег, чтобы развить скорость. Сила позволяла ему срываться с места подобно стреле, пущенной из лука, но и он застывал как вкопанный, когда заклятие приказывало ему сделать это. Большая скорость вовсе не была преимуществом. Тропа была изрыта в том месте, где тормозил Маленький Цыпленок, но ему ни разу не удалось приблизиться к барьеру ближе, чем Рэпу.
Но, возможно, в душе он и не желал бежать. По-видимому, объяснения Рэпа он счел не особенно убедительными, предпочитая доверять собственным выводам о том, что заклятие просто предназначено останавливать его на определенном расстоянии от хижины. Оно действовало как привязь, а не как ограда. Рэп признал такой вывод довольно логичным - для человека, не обладающего ясновидением. Заклятие могло быть даже не связано с барьером. Возможно, его сила росла по мере того, как увеличивалось расстояние от хижины. Доказать обратное Рэп не мог, поскольку не знал, действует ли заклятие за барьером...
Нет, он мог!
С торжествующим воплем Рэп бросился назад, в хижину, - будить гоблина.

* * *

Мать Рэпа твердо придерживалась мнения, что ночью все кошки серы. Подобно этому, кожа гоблинов при лунном свете тоже теряла зеленый оттенок. Но разбуженные посреди ночи, они угрожающе мрачнели. Незачем было задумываться о том, какие сны видит гоблин.
Маленький Цыпленок стоял на тропе, почесывался, отмахивался от комаров и обнажал зубы в жуткой ухмылке. Его узкие глаза сердито блеснули, когда он услышал предложение Рэпа. Не раздумывая он согласно кивнул.
- Это запросто!
- Так ты согласен?
- Нет. Тогда ты покинешь остров! И меня! Нет, Плоский Нос, придумай что-нибудь получше.
Он повернулся на пятках, намереваясь вернуться в гамак. Рэп схватил его за плечо. Не оборачиваясь Маленький Цыпленок сбил руку Рэпа с такой силой, что на мгновение Рэпу показалось, будто у него треснули кости.
«Никогда не позволяй ему спасать тебя...»
Встретив исполненный ненависти взгляд, Рэп задумался, не суждено ли ему погибнуть немедленно. Гоблин не называл себя падалью с тех пор, как Рэп появился в тюрьме. Он вообще мало говорил и проводил дни, наблюдая за Рэпом, как кошка за птицей. Вероятно, он считал, что, напав на легионеров, он избавился от любых дальнейших обязательств перед бывшим хозяином. В таком случае Маленькому Цыпленку ничто не помешает осуществить мечту всей жизни. Единственное, что удерживает его, - слабая надежда, что когда-нибудь он притащит свою жертву в деревню племени Ворона и насладится кровавой забавой в кругу родственников и друзей. Лишившись этой надежды, он начнет действовать незамедлительно. Как сейчас.
- Я вытащу и тебя! - запротестовал Рэп, осторожно потирая ушибленную руку.
Даже серебристого света луны хватило, чтобы разглядеть скептическое выражение на лице гоблина.
- Как?
- Я найду лошадь и веревку. Я знаю, где находятся конюшни.
Маленький Цыпленок осклабился.
- А может, двух лошадей?
Неужели он считал, что перетянет лошадь? Вероятно, он был прав, хотя и не разбирался в лошадях.
- На тропе не хватит места для двоих, - объяснил Рэп. - Я брошу тебе веревку, ты обвяжешься ею и повернешься спиной к тропе. Когда лошадь тронется с места, тебе не хватит времени распутывать узлы.
Гигант гоблин обнажил зубы в ухмылке.
- Веревка порвется!
- Я вытащу тебя оттуда прежде, чем она успеет порваться! А в чем дело? Ты испугался?
- Я тебе не верю. - Он развернулся, словно собираясь уйти спать.
- Жаль, - заметил Рэп. - А я думал, мы друзья, иначе не попросил бы посадить нас вместе. Ты не веришь мне, несмотря на то что я вернулся?
Гоблин по-прежнему стоял, повернувшись к нему спиной.
- Нет.
- У меня будет гораздо больше шансов сбежать с острова, если ты поможешь мне. Как ты не понимаешь?
Молчание. Очевидно, Маленький Цыпленок боролся с искушением.
- Я хочу попробовать пробраться на корабль. А когда достигну материка, то отправлюсь в Зарк - искать Инос. Но если захочешь, ты сможешь в любой момент оглушить меня ударом и утащить на север. Трудно знать заранее, где тебя ждет удача. А здесь, на Феерии, тебе ничего не светит.
Гоблин нехотя повернулся и уставился на Рэпа.
- Ты обещаешь вернуться с лошадью и вытащить меня?
- Клянусь!
Маленький Цыпленок хмыкнул.
- Предположим, я сделаю, как ты просишь. Но что, если ты сломаешь обе ноги? Или заклятие окажется крепче, чем ты думал? Что, если ты угодишь прямо в барьер?
- Тогда, вероятно, я лишусь рассудка. И тебе придется всю ночь слушать мои вопли.
- Настоящие мужчины не кричат! - Гоблин шагнул вперед и схватил Рэпа за пояс. - Так, значит, ногами вперед, лицом вверх?
- Можно и так, - согласился Рэп и был немедленно подброшен в воздух. Пальцы обвили его левую щиколотку, как веревки.
Он напрягся, глядя, как верхушки деревьев качаются над ним в освещенном луной небе. Маленький Цыпленок мчался по тропе, неся Рэпа над головой, словно копье. Когда заклятие остановило его, он совершил бросок, и Рэп полетел ногами вперед.
Он ощутил спазм неизъяснимого ужаса, но прошел сквозь волшебную стену прежде, чем успел вскрикнуть.
Нет, он не сломал себе обе ноги, хотя вывихнул щиколотку - ту же самую, что повредил прежде. Если не считать этого, он отделался царапинами и синяками, пролетев сквозь кусты. Он поднялся, отряхнулся и сделал несколько шагов, убеждаясь, что способен идти. Затем он повернулся к гоблину, который остался за барьером.
- Спасибо! - произнес Рэп. - Кажется, нам повезло. Обещаю тебе, я вернусь.
Он и так должен был вернуться - тем или иным путем...

* * *

Ковыляя со всей быстротой, на какую он был способен, Рэп направился к конюшням, которые видел у главных ворот. Проконсул Оотиана, гном Распнекс, сам волшебник... вероятно, здесь, во дворце, немало и других колдунов, прислужников Зиниксо.
Юноша брел напрямик, пересекал рощи наперерез, держался под прикрытием, когда это было возможно, и старался подходить как можно ближе к строениям, окруженным барьерами - если они мешали его ясновидению, значит, должны были мешать и колдунам. Поднялся ветер, тучи затягивали лунное небо. Справа от Рэпа расстилался город Мильфлер, поблескивая десятками костров, как искрами падучих звезд. Слева высился хребет горы. Чуть дальше находился океан, и материк, и Зарк. И Инос.
Кроме Рэпа, в темном огромном парке больше никого не было. Он считал, что благополучно доберется до конюшен, но вероятно, их охраняют, и потому, украв одну лошадь посреди ночи, он перебудит всех остальных - если не воспользуется своим даром. Если кто-нибудь из колдунов не спит, его обнаружат. Но даже если он сумеет увести лошадь, ему придется вновь пересечь всю территорию дворца, до самой тюрьмы. Только вытащив оттуда Маленького Цыпленка, он сможет направиться к гавани.
Здравый рассудок советовал ему забыть про гоблина и бежать прямиком к пристани. Рэп боролся с искушением. Он намеревался дожить до старости и потому хотел, чтобы его совесть была чиста. Он пообещал вернуться.
Идти пришлось очень долго, но Рэп вновь чувствовал прилив надежды. Слово силы приносит удачу тому, кто знает его, говорил Сагорн. Пока удача не изменяла Рэпу, ибо он почти достиг конюшен. Выглянув из-за угла обнесенного волшебным барьером здания, он услышал голоса и упал в траву.
Ясновидение не позволяло определить, кому принадлежат голоса, но подсказывало, что неподалеку от входа в здание находится еще один барьер. Голоса доносились оттуда, с края одной из больших аллей. Спустя минуту, поняв, что его никто не заметил, Рэп поднял голову и присмотрелся. Как он и подозревал, одной из собеседников была проконсул Оотиана, белое платье которой поблескивало под луной.
Она стояла в траве между мощеной дорожкой и клумбой причудливой формы, повернувшись спиной к Рэпу, и говорила с каким-то мужчиной приглушенно и торопливо. Рэпу удалось лишь заметить, что этот мужчина высок ростом, что на нем воинский шлем, а в руке копье.
Оотиана не могла обнаружить Рэпа, пока находилась за барьером. Значит, ему надо исчезнуть прежде, чем она выйдет наружу, но...
Но почему эти двое беседовали здесь посреди ночи, почему колдунья окружила их волшебным барьером? Он перекрывал половину аллеи, но заключал в себе только двоих собеседников.
Слово силы приносит своему обладателю удачу. Неужели подслушанный разговор принесет ему какую-нибудь пользу?
Луна величественно уплыла за тучи, парк погрузился во мрак. Рассудок фавна отступил перед опрометчивостью, которой бы застыдился даже имп, - Рэп пополз вперед по росистой траве. Он нацелился на кусты сбоку от аллеи, напротив места, где стояла колдунья. Добравшись до прикрытия, он приподнялся на четвереньки и подполз еще ближе, туда, где мог слышать странный разговор. Здесь он улегся плашмя на землю и напряг слух.
Оотиана говорила о нем! Рассказывала, как поймала его, Рэпа! Этого он не ожидал и тут же понял, что подслушал частную беседу. Еще хуже Рэпу стало, когда Оотиана отпустила несколько недвусмысленных замечаний по поводу его манер и смелости. Но когда луна выглянула в прореху среди туч и тьма рассеялась, волосы у Рэпа на голове встали дыбом. Проконсул Оотиана беседовала со статуей!
Статуя изображала воина, опирающегося на копье, и все его одеяние составлял только шлем. Одной рукой воин сжимал копье у самого наконечника, наклонил голову и опустил плечи, словно под грузом усталости. Это было любопытно - все другие статуи, на которые удосужился взглянуть Рэп, выражали надменность и триумф. Все они стояли на высоких каменных пьедесталах, а эта - на низкой плите, но только эту статую окружал волшебный барьер.
Зачем колдунье понадобилось рассказывать изваянию о Рэпе? Андор упоминал о говорящих статуях, которые предсказывали будущее - точно так же, как волшебные окна и пруды.
Затем женщина заговорила о Блестящей Воде. Кто-то изумленно присвистнул, и по коже Рэпа побежали мурашки.
- Ручаюсь, он струсил! - произнес низкий мужской голос.
- Он был слишком разъярен, чтобы испугаться.
- Да, это историческое событие!
- Он считает, что она объединилась с остальными двумя против него.
- Ха! - воскликнула статуя. - Наш могущественный хозяин подозревает в заговоре против него всех и каждого!
- Но зачем ей понадобилось отправлять их на Феерию? Это нарушение правил!
- Не знаю. - Статуя выпрямилась, вдруг став еще выше, и потерла свободной рукой спину, словно прогоняя боль.
Рэп уткнулся лицом в траву. Оотиана по-прежнему стояла к нему спиной, но изваяние уставилось поверх ее головы прямо на Рэпа - если, конечно, допустить, что изваяния способны видеть.
- Неужели ты ничего не понимаешь? - воскликнула Оотиана. - Если ты придешь к нему с добрыми намерениями, он поймет, что ты - ценный помощник...
- Ерунда! Гораздо больше он ценит меня здесь, и ты это знаешь! Почему он просто не спросит ее?
- Так я и предлагала, - печально произнесла колдунья. - Пожалуй, он последует моему совету. Но тогда он примет участие в событиях в Краснегаре, понимаешь? И теперь ему будет нужна девушка.
Голова Рэпа невольно поднялась. Что еще за девушка?
- Какая девушка? - словно прочитав его мысли, спросила статуя. Она снова ссутулилась и, опустив голову, смотрела на колдунью. Даже если статуя представляла импа, то довольно рослого импа. Стоящая на земле Оотиана рядом с ним казалась невысокой.
- Принцессу... нет, королеву Иносолан.
- А я думал, колдун Востока пообещал доставить ее к императору.
- Но пока не сумел. А теперь оказалось, что ее похитил вовсе не один из его прислужников!
- Тогда кто же?
- Не знаю. Может, никто ее и не похищал. Правда, фавн упоминал о колдунье по имени Раша.
- Вот как? - пробормотала статуя. - Темная лошадка? И все-таки, зачем она понадобилась гному, эта Иносолан?
- Кто знает? Может, по той же причине, по которой она понадобилась остальным. Похоже, она - ценное приобретение.
Статуя хмыкнула.
- Он сумеет найти ее?
- Не знаю! Это поручено мне... о Боги, время! Мне пора, любимый! Я должна выяснить, известно ли фавну, где эта Раша прячет Иносолан.
По коже у Рэпа поползли мурашки. Он сказал Оотиане про Рашу, но не упомянул про Араккаран. Фавн положил голову на влажную, пахнущую землей траву и содрогнулся. Если Оотиана отправится искать его и не найдет, тогда за ним бросятся в погоню. Тогда он уже не осмелится вернуться за Маленьким Цыпленком. Ради спасения Инос он должен бежать сейчас или же покончить жизнь самоубийством, прежде чем его найдут.
Вокруг стояла тишина.
Луна скрылась за очередной тучей. Он рискнул слегка поднять голову. Оотиана встала на плиту и обняла статую, целуя ее. Свободной рукой статуя крепко обхватила ее за талию.
Наконец поцелуй завершился. Оотиана что-то прошептала. Статуя ответила так же тихо - должно быть, это было признание.
- Мне пора, любимый, - повторила волшебница, и ее голос дрогнул.
Рэп хотел уже отползти и бежать, но Оотиана спрыгнула на землю, и он застыл. Она торопливо направилась к зданию. Выйдя за барьер, колдунья могла обнаружить Рэпа с помощью ясновидения, но либо он лежал слишком неподвижно, либо Оотиана была погружена в свои мысли. Когда она скрылась за дверью, фавн тяжело вздохнул и вытер о траву потный лоб.
Помедлив еще немного, он приготовился отползти.
- Эй, фавн! Подойди сюда, - произнесла статуя.

5

- Как полезно уметь видеть в темноте, - добавила статуя довольным тоном.
Оказавшись за барьером, Рэп с помощью ясновидения нашел подтверждение тому, чему отказывались поверить его глаза. Более того, луна вновь вышла, и в ее свете выяснилось, что статуя каменная лишь наполовину. Твердые мраморные ноги поддерживали торс из плоти, тело живого человека. Его правая рука, та, что сжимала копье, тоже была каменной почти до локтя. Вот что позволяло ему круглые сутки стоять на плите. Левая рука осталась живой - по крайней мере, пока.
- Я - Рэп, - хрипло произнес Рэп, главным образом, чтобы убедиться, что он еще способен говорить.
- Йоделло, отставной легат армии Феерии.
Он был плотным, хорошо сложенным мужчиной, слишком крупным для импа. Даже теперь, когда его полубезумные глаза светились болью и ужасом, в нем сохранились следы прежней повелительности.
- Как же ты выбрался, пленник?
Рэп попятился, но его ноги тут же застыли, словно каменные конечности Йоделло. Его губы зашевелились по собственному желанию.
- Нас держали вместе с гоблином. Он обладает словом и потому чудовищно силен. Он метнул меня сквозь барьер.
Йоделло хрипло фыркнул.
- Как это пришло вам в голову? Что тебе известно о заклятии у барьера?
- У меня тоже есть слово силы, и потому я вижу барьеры, а в замке Иниссо сумел преодолеть заклятие.
- В Краснегаре?
- Да, сэр.
- Фавн так далеко на севере? Ты знаешь, где находится эта Иносолан?
Рэп попытался прикусить язык, но тот поступил по-своему.
- Колдунья сказала, что она из какой-то южной страны под названием Араккаран. А вы - маг! - быстро добавил Рэп. Вот почему его ноги словно вросли в землю!
- Ну и ну! Ты слишком много знаешь - для простого гения.
- Вы убили троих жителей деревни. Мне говорили, что ТОТ, кто сделал это, был наказан. - Рэп обнаружил, что с трудом понимает, как даже три убийства оправдывают эту ужасную смерть, медленное окаменение. Сколько ему придется терпеть эту казнь?
- Но наказала меня не женщина! - заявил получеловек-полустатуя.
- Прошу вас, отпустите меня. Я должен бежать и спасти Инос. Мне надо пробраться на корабль... - Наверняка этот Йоделло отнюдь не сторонник Зиниксо.
Воин покачал головой, и лунный свет вспыхнул на его бронзовом шлеме.
- Они наблюдают за всеми кораблями через зеркало. Выбрав другой путь, ты на некоторое время ускользнешь от Оотианы, но гном пойдет по твоему следу, как гончая, если, конечно, удосужится сделать это сам. А может, пошлет своего дядю. У него много прислужников. Никому еще не удавалось сбежать от волшебника, Рэп.
И потом, Маленький Цыпленок тоже был в комнате, когда там появилась Раша. Он тоже слышал про Араккаран. Рэп в отчаянии опустился на траву. У него мучительно ныла щиколотка, но еще хуже был ужас, закравшийся в его сердце подобно арктическому морозу. Инос! Помолчав немного, он произнес:
- Вы ведь маг? Вы могли бы помочь мне.
- Это ты можешь помочь мне.
- Я? - Рэп вгляделся в лицо мужчины, которое под луной казалось серебристым. Он не знал, шутит ли воин или насмехается над ним, а может, сошел с ума от пытки. Должно быть, прошло уже не меньше двух месяцев после нападения на деревню. Неужели Йоделло страдал здесь все это время? Каждый день мимо него проходили бывшие подчиненные. Кто-то должен был кормить его и мыть.
- Чем же я могу вам помочь?
- Пока почеши мне левую лодыжку. Она сводит меня с ума.
- Забавно, - отозвался Рэп. - Если я смогу чем-нибудь помочь, я так и сделаю, но если нет, тогда мне лучше уйти.
- Но мне не с кем даже поболтать! Составь мне компанию. Поговори со мной. И убей меня.
- Что?
- Да, да! - Воин вздохнул и потер бок локтем, словно там у него зудела кожа. - Разумеется, ты сумеешь - и поможешь мне, понятно? Вон там, за домом, есть сарай. Там ты найдешь лопату, а может, даже топор. А потом перережешь мне горло. Ты избавишь меня от мук.
- Этого я не смогу, - с пересохшим ртом пробормотал Рэп.
- Нет, сможешь! - почти веселым отеческим тоном возразил Йоделло. Должно быть, так он подбадривал робких новобранцев. - Для тебя это отличная возможность. Человек узнаёт, кто он такой, лишь когда кого-нибудь убьет. Ты готов?
- Нет! - Рэп упал в траву и ударился о бордюр аллеи локтем. Обезглавить человека лопатой!
- Но ведь ты ответил на мой зов, Рэп! Ты шагнул сквозь барьер, и теперь тебе не вырваться. Я же маг! Ну, не такой уж могущественный маг, но сумею справиться с мальчишкой, который знает всего одно слово силы.
- Но как только я снова окажусь за барьером, вам со мной не справиться! - возразил Рэп. Какую глупость он совершил! Ему следовало удирать со всех ног, услышав голос Йоделло, однако он решил, что статуя может закричать так громко, что ее услышит Оотиана.
- Ну, это мы еще посмотрим! - Йоделло мрачно усмехнулся и понизил голос до заговорщицкого шепота. - Встань. Рэп. Вот так. А теперь, Рэп, ты пойдешь вон туда, к кустам, где ты нас подслушивал, а затем вернешься.
Ноги Рэпа развернули его так внезапно, что он едва сохранил равновесие. Даже не вспоминая о ноющей щиколотке, он пересек аллею, повернулся и бегом вернулся обратно. Остановившись, он поднял голову и усмехнулся воину, сгорая от стыда.
Йоделло радостно улыбался.
- Видишь? Я могу сделать с тобой все, что захочу. Это всего лишь магия, но продлится она достаточно долго, чтобы ты сходил за лопатой и убил меня.
- Не выйдет, - возразил Рэп. - Вы же прислужник Зиниксо, верно? Вы обязаны служить ему, и он не захочет, чтобы вы умерли так быстро - потому что ему нравится видеть ваши страдания. И потому вы не заставите меня убить вас.
- Неплохо... Верная догадка. Садись, поговорим.
Рэп сел, не зная, есть ли у него выбор. Говорить ему не хотелось, но послушать он бы не отказался.
- А я думал, магия - временное явление, - заметил он, вспомнив о словах Оотианы.
- Господин, - сурово напомнил ему Йоделло.
- Да, господин. Прошу прощения.
Йоделло с трудом потянулся и снова почесал спину, а затем прихлопнул комара на живой части поднятой руки. Неужели комар сумел найти кровь в руке, которая застыла в таком положении на несколько недель? Должно быть, комары составляли часть пытки: живые части тела Йоделло покрывали укусы и расчесы.
- Да, магия временна. Я способен заставить тебя отойти на несколько шагов и вернуться, но если я отправлю тебя в город, чары исчезнут прежде, чем ты пройдешь половину пути. Хотя в большинстве случаев это ничего не меняет. Я способен превратить твою голову в наковальню - вскоре она исчезнет, но ты так или иначе умрешь.
Чары Андора тоже со временем слабели, вспомнил Рэп.
Луна вновь уплыла за тучу с серебристыми краями, и свет померк. Йоделло ссутулился сильнее, вцепился в копье и повесил голову. Его глаза оставались закрытыми - он словно спал.
- Почему бы вам не помочь мне сбежать от волшебника? - прошептал Рэп.
Воин тоже ответил шепотом:
- По той же причине, по которой я не могу заставить убить меня. По той же, по которой должен отправить тебя обратно. Это заклятие преданности.
Он хотел, чтобы Рэп убил его - убийство стало бы деянием милосердия, избавлением от пытки. Но хватит ли у Рэпа мужества сделать это - не по принуждению, а просто из жалости?
- Я попробую, - вдруг произнес он. - Не буду обещать, но я схожу и посмотрю, что найдется в сарае, а потом...
Трибун заговорил, обращаясь к своим ногам:
- Спасибо, парень, но не стоит. Даже если ты найдешь меч, мне придется остановить тебя - из-за заклятия преданности. Маг - не соперник для волшебника. Особенно для гнома - это настоящий титан! - Йоделло горько усмехнулся. - Думаешь, я спятил? - добавил он.
- Да, сэр.
- Не важно, в здравом я уме или нет. Через неделю я все равно стану камнем. А затем, полагаю, взорвусь. Не могу этого дождаться. Просто лучше бы, если бы он не был таким равнодушным.
Рэп озадаченно помолчал, прежде чем решился спросить:
- Про кого вы говорите, сэр?
- Про гнома! - сердито выпалила статуя. - Если бы он пришел позлорадствовать, я смог бы бросить ему вызов. Я проявил бы смелость. Смерти я не боюсь! - Он ударил кулаком по каменному бедру и повысил голос: - Я воин! Я погиб бы достойно! Но он не доставил мне такого удовольствия. Он ни разу не появился здесь. Он отдал приказ, и вот я здесь, у всех на виду. Меня моют, кормят и бреют - он велел делать это ежедневно. С каждым днем камень все выше взбирается по моим ногам. Центурии маршируют мимо и видят это, но он не появляется. Ему все равно! Ему нет дела до моей смелости! Вероятно, он уже забыл обо мне. Я - пример, только и всего. Человек-статуя! - В его голосе прозвенело отчаяние.
Рэп вспомнил о легионерах, которых видел в городе. Оотиана тогда тоже сказала, что они - пример.
- Что за пример? К чему это? Потому что вы убили людей?
- Потому что пытался обокрасть гнома, - безучастным тоном отозвался Йоделло.
Скупость гномов вошла в поговорку. Спросите человека, откуда у него та или иная вещь, и если он не желает говорить правду, то скажет: «Я украл ее у гнома».
- А Инос? - прошептал Рэп. - Что он сделает с Инос, если найдет ее?
- Все, что ему заблагорассудится. Он же волшебник. - Имп открыл глаза, распахнул их пошире и уставился на Рэпа. - Пусть это послужит тебе уроком, фавн!
- Что, господин? - Рэп вновь ощутил мурашки по всему телу, когда попытался встретиться с измученным, безумным взглядом статуи.
- Никогда и никому не говори о своем слове силы! Так ты попадешь в беду.
Рэп не знал, можно ли оказаться в худшем положении, чем то, в котором он пребывал теперь. Но затем он увидел безмолвный вопль в потухших глазах Йоделло и понял: возможны беды и пострашнее. А он влип в неприятности, отказавшись узнать еще несколько слов, отказавшись стать магом и помочь Инос.
- Оотиана была безмозглой сукой, - негромко произнес Йоделло. Он поднял голову, уставился в наполненную ароматами тьму феерийской ночи и теперь словно беседовал с призраками. - Но я безумно любил ее - и люблю до сих пор. Колдунья из нее неважная. Она унаследовала слова от Урлокси, своего прадеда, а не от местных жителей. Урлокси был славным малым, не похвалялся зря своей силой, разве что лечил людей, но Пиандот, волшебник Востока, все равно выследил его. Когда он умер, Урлокси бежал - прежде чем Олибино занял золотой дворец. Вскоре после этого Урлокси умер, но перед смертью успел передать свои слова Оотиане и предупредил, чтобы она не смела пользоваться ими.
Казалось, воин напрочь забыл о Рэпе и беседовал сам с собой. Наверное, некогда он был незаурядным человеком. Изуродованный, нагой, ждущий ужасной смерти, он еще сохранил частицы достоинства. Осколки властности еще мерцали под пеленой его безумия.
- Нет, она не злоупотребляла своими словами: быстрое продвижение по службе для мужа, легкие роды второго ребенка - вот, пожалуй, и все. Она пыталась сопротивляться этому червяку, когда он увлекся ею - глупая девчонка! Как будто мне было до этого дело! Так она и пропала. Разумеется, она досталась ему. Он даже не сделал ее своей прислужницей. Она стала проконсулом...
Внезапно Рэпа осенила невероятная мысль - способ бегства и для него, и для Йоделло. Стоит ли предложить его? В конце концов, что он теряет?
Имп повысил голос.
- Но с Феерией дело обстоит иначе. Император назначает того, кто угоден волшебнику Запада. Коротышка считал, что было бы забавно отправить Эмшандара...
- Вы знаете три слова! - сбиваясь, заговорил Рэп. - А я - одно, так что, если я скажу вам его, вы станете волшебником! Вы освободитесь от заклятия преданности, у вас снова будут настоящие ноги! И может, вы даже спасете Оотиану!
Высоко вскинув подбородок, воин продолжал, обращаясь к точке поверх головы Рэпа:
- Женщина-проконсул! Все сенаторы считали это назначение ошибкой, но не осмелились спорить с волшебником.
- Если вы, пообещаете помочь мне, - хрипло перебил Рэп, - я сделаю вас волшебником. Тогда мы оба сумеем сбежать.
- Новый проконсул сама назначала подчиненных. Трибуном она выбрала лучшего из воинов, каких только знала. - Статуя вздохнула. - И я был лучшим! Но она сделала меня своим слугой, вместо гнома.
Рэп ощутил отчаяние.
- Или вы скажите мне свои три слова, а я пообещаю, что сделаю для вас все, что смогу, - и для Оотианы.
- Это было ошибкой. Она не хотела проявить неверность. Она просто не могла этого сделать - ведь она стала его прислужницей.
Рэп вскочил. Стоя, он ростом был почти с импа. Но взглянуть в его гордые и печальные глаза он так и не смог - воин смотрел поверх его головы. Эти глаза двигались, блестели, отражая лунный свет.
- Вы можете спасти ее, сэр! И спасетесь сами! Давайте я скажу вам свое слово силы!
- Тебе следовало позаботиться об этом раньше, - произнес новый голос, густой бас. Рэп рывком повернулся.
Подбоченившись, на аллее, у самого барьера, стоял Распнекс. Он был по-прежнему облачен в поношенные рабочие одежды, но к ним прибавилась бесформенная шляпа. Борода гнома шевелилась от угрожающей усмешки.
- Это все равно не подействует, - печально заметил Йоделло. - Теперь я предан ему, разве не так?
Распнекс не обратил на него внимания, кивнув Рэпу.
- Неплохая попытка, фавн. Не бойся, с тобой мы рассчитаемся позднее.
- Я страдаю, но остаюсь преданным слугой, - заявил Йоделло, обращаясь, видимо, к самой ночи. - Я - отличный пример.
- Я не пытался намеренно обмануть вас, - объяснил гному Рэп. - Я не думал...
- Знаю. Тебе меня не одурачить. Но я все равно это запомню. - Распнекс нахмурился. Вероятно, он тоже боялся стать примером.
- Пройдет еще неделя, прежде чем я развалюсь на куски, - радостно объявил Йоделло. - Не забудь прийти и посмотреть, как это произойдет.
- Значит, Араккаран, фавн?
- Да, - сами ответили губы Рэпа.
Распнекс удовлетворенно кивнул.
- Так говорил и гоблин.
- Но ее там может уже не быть! - с надеждой добавил Рэп.
Гном пожал широкими плечами.
- Посмотрим. А теперь пойдем. Хозяин ждет тебя, а он не любит ждать.
- Приходи пораньше, и окажешься в первых рядах толпы, - на прощание посоветовал Йоделло.

6

Экка говорила о паутине. Она что-то втолковывала о паутине и никак не могла остановиться. Поток ее слов о паутине все не иссякал, а Кэйдолан ничего не слышала, потому что Экка говорила шепотом. Дамам не пристало шептать. Это раздражало Кэйд. Она решила попросить Экку либо говорить вслух, либо замолчать и дать ей, Кэйдолан, снова... заснуть?
У нее закоченело все тело. Спину, казалось, хорошенько отбили молотком. Даже колени ныли. Вдалеке слышался перезвон колокольчиков. В шатре было темно. В каком еще шатре?
Оказалось, что шепчет вовсе не Экка, а Иносолан и при этом трясет Кэйд за плечо.
- В чем дело?
- Тише, тетя, не разбуди девчонку!
- Какую еще...
- Тсс!
По шатру ходил кто-то еще. О Боги! Мужчина! Конечно, это султан. Кэйд решительно не хотела сталкиваться с ним - после того как увидела ожог на пальце Иносолан.
Иносолан приблизила губы к уху тетушки.
- Скорее одевайся. Уже почти рассвело. Мы уезжаем.
- Уезжаем?
- Тише!
Кэйдолан с трудом села. Ей казалось, что вся она окаменела, и теперь радовалась, что остальные двое ее не видят. Вот что бывает после половины дня, проведенного верхом на верблюде. А впереди целый день. И еще много недель. Она слишком стара для таких путешествий. Глаза болели, словно в них бросили горсть песка. Кэйдолан передернулась, и не только чтобы стряхнуть сонливость - в шатре было холодно.
- Присмотри за девчонкой! - снова прошептала Иносолан.
- Но я не знаю, где она, - шепотом отозвалась Кэйд. Фуни спала слева от нее, но после долгих часов сна, да еще в полной темноте, Кэйд с трудом могла определить, где лево, где право. И потом, девочка могла куда-нибудь перекатиться. - Что это за мерзкие звуки?
- Верблюды кричат, - объяснила Иносолан.
Неужели они так и не переставали голосить? Если Фуни способна спать в таком реве, тогда Кэйд могла смело упражняться в игре на трубе, не рискуя потревожить ее. Если верблюды подойдут еще ближе, они раздавят шатер - это уж точно! Их запах слышался совсем близко, но, может, пахло от шатра. Все кругом провоняло верблюдами.
Азак отодвинул занавеску у входа, и темнота в шатре слегка рассеялась.
- Вот она, - прошептала Инос.
Происходящее понемногу начинало обретать смысл - мозг Кэйд пробуждался как раз вовремя. Кое-что из увиденного ей не нравилось.
- Но почему нельзя ее будить?
Инос раздраженно вздохнула. Она стояла на коленях, укладывая волосы, которые трещали и искрили в холодном сухом воздухе. Азак представлял собой почти неразличимую темную глыбу, поражающую своими размерами. Должно быть, он тоже сидел на коленях, ибо в шатре не мог выпрямиться во весь рост. Он был чем-то занят - возможно, укладывал сумки.
- Мы ускользнем прежде, чем рассветет! - прошептала Иносолан.
Кэйдолан мысленно охнула и ощутила, как у нее упало сердце. Она ничуть не сомневалась, что всю эту безумную затею устроила колдунья. Или же, если Раша не задумала ее, то, по крайней мере, знала о случившемся и отнеслась к нему снисходительно по собственным причинам. Кэйд не знала, почему так считает, но изменить свое мнение не могла; кроме того, ей давно хотелось подшутить над Инос и Азаком, которые всерьез считали, что способны удрать из Араккарана.
- Зачем?
Иносолан сердито фыркнула.
- На тот случай, если Элкарас не тот, кем хочет казаться.
- Тогда кто же он такой?
На этот раз ответил Азак - торопливо и приглушенно:
- Он появился как раз вовремя, и это подозрительно. Он тайно связался со мной всего через два дня после появления вас и вашей племянницы и заявил, что часто перевозил послания, и даже посланников, моего деда и будет счастлив оказать такие же услуги мне. Его рассказ был убедителен, но проверить его не удалось.
По крайней мере, у него хватило вежливости растолковать Кэйд, в чем дело.
- Но кем же он может быть? - удивилась она. - Какое зло может причинить нам, если с нами вы, сир... то есть Охотник на Львов.
- Он может оказаться сообщником блудницы.
- Поторопись, тетушка! - сердито прошептала Иносолан.
- Так я и говорила Инос. - Кэйд не шевелилась, только украдкой потирала спину. Рев верблюдов и бряцание сбруи приближались. Наверняка вскоре эти звуки разбудят Фуни. - Признаюсь, мне непонятно, почему Раша снисходительно отнеслась к столь нелепой игре, но...
- Чтобы спрятать вашу племянницу от волшебника.
Вот как? Это объяснение имело смысл. Иносолан приобрела статус ценной собственности, и волшебник Олибино вполне мог попытаться похитить ее у султанши, если решил, что запрошенная ею цена слишком высока. И потому Раша спрятала свое сокровище в пустыне, пока не состоится сделка, намереваясь впоследствии просто забрать Инос обратно. Кэйд испытала облегчение, найдя столь логичное подтверждение своему чутью.
- Тогда почему же вы... - Но ответ был очевиден. Азак сбежал потому, что не мог больше оставаться рядом с колдуньей. Это был еще один из его двойных, тройных и четверных гамбитов, подобно тем невероятно сложным путям, которыми он воспользовался, чтобы вызволить Кэйд из дворца и перевезти Инос в дом Элкараса.
Если Элкарас и вправду сообщник Раши, тогда бегство на этот раз будет реальным. Но если Азак ошибся насчет шейха, он совершит еще одну попытку запутать следы.
- Мы вернемся обратно к побережью, - прошептал Азак.
- Там нас ждет лодка, - нетерпеливо добавила Инос, - в маленькой рыбачьей деревушке. Мы уплывем на север, к Шуггарану, и там пересядем на корабль. Можешь забыть о трехмесячном путешествии на верблюде, тетушка! Через три месяца мы должны быть в Хабе. Ну, ты согласна?
Разумеется, предложение было заманчивым.
Но прежде чем Кэйдолан приняла решение, снаружи послышался голос - едва различимый сквозь шум, который производили верблюды:
- Королева Иносолан!
Его услышали все обитатели шатра. И все застыли, уставившись на треугольник света в углу двери. Рассвет был уже близок. Капли ледяного пота поползли по спине Кэйдолан, когда она припомнила встречу в лесу - ту самую, когда Рэп так неожиданно появился из-за деревьев. Он так же позвал Инос.
- Что это было? - спросил Азак громче, чем прежде.
- Похоже, кто-то зовет меня! - Голос Иносолан дрогнул. - Откуда-то издалека.
- Королева Иносолан! - На этот раз крик прозвучал ближе. Ошибиться в нем было невозможно.
Но вряд ли этот голос принадлежал мужчине. И потом, Рэп мертв, убит импами. Иносолан издала придушенный возглас.
- Здесь никто не знает моего настоящего имени! - потрясенно прошептала она.
Поняв, что сейчас произойдет, Кэйд вцепилась в плечо племянницы. Инос всегда была такой порывистой!
Но она опоздала. Инос поползла по разложенным постелям на четвереньках, на мгновение ее силуэт заслонил серый прямоугольник входа, а затем она оказалась снаружи.
Ничего особенного не произошло. Кэйдолан успокоилась. Вероятно, это была иллюзия - возможно, пел пастух или что-нибудь в этом роде.
Фигура Азака теперь вырисовывалась яснее - он и в самом деле запихивал вещи в мешок, а потом принялся завязывать его быстрыми, решительными движениями.
- Вы готовы, госпожа?
Кэйд очнулась. Она еще не собралась, но вовсе не желала оставаться здесь. Для этого она слишком стара, думала Кэйдолан, нашаривая туфли, но краткое путешествие к побережью, а затем плавание по морю привлекали ее гораздо больше, чем поездка с караваном в Алакарну, где бы она ни находилась.
Хаб, город Богов! Кто предпочел бы остаться в этой мерзкой пустыне, когда ему предлагают путешествие в Хаб?
Волоча за собой мешок, Азак пополз к выходу, и в шатре вновь стало темно. Кэйдолан решила, что на этот раз не станет причесываться.
В этот миг Инос завизжала.

7

- Он храбрый человек! - крикнул Рэп, пригибаясь под ветром. Склон холма, обращенный к морю, был гораздо круче противоположного, выходящего к гавани. Ровный рокот прибоя доносился снизу, из мрака. Воздух был влажным, пахло солью.
- Кто? - Распнекс уверенно шагал в ночь, придерживая одной рукой шляпу.
- Трибун Йоделло.
Гном хмыкнул.
- У него нет выбора, - равнодушно отозвался он.
Но Йоделло преуспел в краже имущества гнома, к тому же гнома-волшебника. В деревне феери он узнал три слова. Вполне понятно, почему проконсул или волшебник остановили его прежде, чем он приобретет четвертое.
- Каково людям приходится под заклятием преданности?
Этот вопрос был встречен гневным взглядом. Сам Рэп сумел полдня избегать плена, а затем вырваться из тюрьмы. Оба раза он был скорее везучим, чем умным, но, очевидно, и колдовство и магия имели свои пределы, которыми можно было воспользоваться, если их знать. Рэп пожалел, что понятия о них не имеет.
Восхождение на вершину холма почти не заняло времени - должно быть, Распнекс прибег к волшебству. Силуэт Бельведера проступил впереди - он оказался громаднее, чем ожидал Рэп, возвышался над верхушками окружающих деревьев. Это было круглое деревянное строение в два этажа, увенчанное конической крышей. На верхнем этаже мерцали огни, но прозрачный купол преграждал путь ясновидению Рэпа. Нижний этаж служил в основном кладовой для мебели, рулонов циновок, инструментов, каменных статуй, ящиков с раковинами и стеклянных коробок с бабочками, а также многого другого, что Рэп не успел рассмотреть, - должно быть, этот хлам копился здесь годами.
Шеренга вооруженных легионеров окружала здание. Все они стояли неподвижно, вдыхая соленый ветер. Центурион отдал честь гному, который прошел мимо, не удостоив воина ни словом, ни взглядом.
- Зачем волшебнику понадобились стражники? - крикнул Рэп.
- Придержи язык, фавн, или я завяжу его узлом.
Деревянная лестница поднималась по наружной стене строения к широкой галерее, слабо освещенной танцующими огнями. Рэп следовал за гномом по ступеням, наблюдая, как приближается волшебный барьер - так, как в башне Иниссо в Краснегаре. Внезапно его голова словно раскололась, и остальной дворец исчез.
Верхний этаж строения занимала одна большая комната, стены которой были отделаны деревянными панелями. Они поднимались до самой крыши. Ветер беспрепятственно носился по комнате. Спящие летучие мыши висели под крышей, стропила служили насестами для птиц. Поблекшие ковры и плетеная мебель были расставлены и разложены вокруг в беспорядке, вместе с гудящими и поблескивающими вещицами, которые Рэп предпочел не разглядывать.
Колеблющийся свет давали фонари, висящие на длинных цепях, которые раскачивались на ветру. Даже самые обычные кресла казались зловещими, шевелились, подобно черным паукам в золотом отблеске на полу. Тени веток деревьев снаружи то пропадали, то снова появлялись в ночи.
Распнекс направился к Оотиане, которая стояла перед одной из больших стенных панелей, по-видимому разглядывая рисунок. Ее волосы остались распущенными, и теперь ветер трепал их, словно черный флаг. Рэп старался не смотреть на нее, следуя за гномом. На самом деле такая щепетильность была нелепой, ибо никакая одежда не мешала его дальновидению, однако изящные изгибы тела под белой тканью он нашел гораздо более привлекательными и волнующими, чем могла быть грубая действительность. Он уже научился управлять своей силой, когда было необходимо, отвлекаясь на другие предметы, но это не всегда ему удавалось.
Маленький Цыпленок стоял рядом с проконсулом. Он скрестил руки на голой груди, и его кожа в золотистом свете казалась еще более зеленой, чем помнилось Рэпу. Вероятно, он наслаждался прохладой. Завидев Рэпа, он прищурил глаза и скривил губы в безмолвной усмешке презрения.
- Есть успехи? - спросил Распнекс. Оотиана повернулась. У нее был усталый вид.
- Почти никаких. Дворец защищен. - Она взглянула на Рэпа, но ее взгляд не выдал никаких чувств.
Предмет, который она разглядывала, оказался не картиной, а большим зеркалом в замысловатой серебряной раме. Поверхность зеркала была темной и маслянистой и не понравилась Рэпу, но в целом оно казалось не более зловещим, чем другие предметы в этой комнате - такие, как растение в горшке, издающее пощелкивание, или статуя феери, еще один окаменевший человек.
Распнекс сдернул с головы уродливую шляпу и сунул ее за пазуху. Закатывая рукава, он задумчиво оглядывал комнату. Рэп пытался отгадать, что он ищет.
- Обычно прислужники не ставят защитных барьеров, - неожиданно заметил гном.
- Разумеется.
И вопрос и ответ прозвучали с одинаковым равнодушием.
Рэп поклонился Оотиане:
- Ваше высочество...
Ее лицо осталось безучастным.
- Я - всего лишь «превосходительство», Рэп.
- Прошу прощения, ваше превосходительство. - Он снова поклонился. - Позвольте поблагодарить ваше превосходительство за хорошие условия в местной тюрьме.
На этот раз он добился слабой улыбки.
- Значит, ты знаешь толк в тюрьмах?
- Я повидал достаточно тюрем, которые не хотел бы посетить еще раз. - Рэп поклонился вновь.
- Но ведь ты пытался бежать.
- Надеюсь, вы понимаете, что я не хотел оскорбить вас, госпожа.
Она отвернулась и оглядела комнату.
Рэп пожал плечами. Да, он сделал попытку. По крайней мере, теперь Оотиана знала, что он не таит к ней злобы, а Рэпу казалось, что ей это небезразлично.
- Я скажу ему, что мы готовы, - объявил Распнекс.
Он прошагал к другой стене, где оказалась совсем ненужная дверь - массивная, покрытая искусной резьбой и инкрустированная золотыми символами. Гном распахнул ее, шагнул через порог и с грохотом захлопнул за собой дверь.
Но на галерее он не появился.
Чувствуя, как неприятный холодок прошел по его спине, Рэп осторожно спросил:
- Что это?
- Волшебная дверь. - Оотиана глубоко вздохнула. - Она ведет в Хаб. Рэп, все, что я могу посоветовать тебе, - будь как можно учтивее. Он очень обидчив. Идем.
Она отошла к дивану и села. Почему-то Рэп понял, что должен сесть рядом, и удивился собственной проницательности. Прошла целая вечность с тех пор, как он сидел так близко от красивой женщины. Он не припоминал, чтобы такое случалось после того, как он держал за руку Инос - в ту ночь, когда Джалон пел в замке, дома, в Краснегаре. В начале зимы, когда он работал помощником управляющего, он виделся и с другими женщинами, служанками из замка. Однако он не помнил ни одной из них. Никого, кроме Инос.
Ступая мягко, как кот, подбирающийся к мышиной норе, Маленький Цыпленок выбрал кресло рядом с Рэпом. Он откинулся на спинку и хищно улыбнулся. Не обращая на него внимания, Рэп снова оглядел комнату, гадая, что так пристально изучали оба колдуна. Ясновидение обнаружило странное мерцание, которое Рэп не мог объяснить.
- Гномы не любят роскоши, - вдруг заметила Оотиана.
- Что? Прошу прощения, я хотел...
- Волшебник Зиниксо может иметь все, что только пожелает. Он способен превратить песок в золото или сахарные головы - в алмазы. Но вырос он среди грубых, старых вещей, как и большинство гномов. Таковы уж их обычаи. Он неуютно чувствует себя, когда... окружен уютом. Ему нравится, когда вокруг разбросаны сухие листья.
Должно быть, она заметила, что Рэп изучает мебель в комнате - приземистую, тяжелую, но удобную. Только теперь он заметил места, где дерево поистерлось, а пружины выступали под обивкой - до сих пор мебель казалась ему роскошной. И, разумеется, повсюду были рассыпаны сухие листья - казалось, комната находится снаружи здания, а не внутри его. На полу в изобилии виднелся птичий помет.
- Там, где я вырос, не было сухих листьев, да и любых других тоже. - Он улыбнулся Оотиане, но она сидела слишком близко, и Рэп обнаружил, что полушария ее грудей вызывают в нем непонятное волнение. Рассердившись, он отвернулся и попытался обуздать ясновидение.
Оотиана ничем не выразила недовольства.
- А там, где вырос ты, гоблин, не было почти ничего, кроме листьев, верно? Или, может быть, сосновых иголок?
- Кто идет? - неожиданно спросил Маленький Цыпленок и насторожился.
- Волшебник. Зиниксо, Хранитель Запада. Обращайтесь к нему «ваше всемогущество». И не вздумайте прикасаться к нему, иначе сгорите живьем.
Глаза гоблина расширились и стали почти треугольными.
Нервы Рэпа были слишком натянуты, чтобы выдержать зловещее молчание.
- Я познакомился с легатом Йоделло, госпожа, - выпалил он и тут же пожалел о своих словах.
Казалось, Оотиана вновь пристально вглядывается в зеркало на противоположной стене комнаты.

Предыдущая страница 13 Следующая страница


Таинственные земли 14

Рэп вздохнул.
- Простите. Я хотел сказать, по-моему, он не заслуживает... такой участи.
Оотиана холодно взглянула на него.
- Это он убил жителей деревни.
Рэп кивнул.
- Но, по-моему, он сделал это... с добрыми намерениями, госпожа.
- Разве можно оправдать пытки и убийства?
- Не знаю, - с несчастным видом отозвался Рэп.
- Если хочешь знать, он сделал это ради меня. Да, это правда. - Вздохнув, она отвернулась. - А может, хотел спасти и остальных феери. Он сам так сказал, и я ему верю. - Она помедлила, расправляя складки платья на коленях. - Ты уже догадался, что здесь происходит? Волшебник охотится за жителями острова. Их осталось уже совсем мало, но в конце концов он обнаружил ту деревню. Он приказал мне захватить в плен ее жителей, а я, разумеется, отдала приказ легату только это был... не совсем верный приказ. Так я совершила свою вторую ошибку. Отправляя его в поход, я не наложила на него заклятие преданности. Я не говорила, чтобы он выполнил эту работу сам, а советовала поручить ее кому-нибудь другому.
Помолчав, Рэп спросил:
- Какая разница?
- Конечно, он повиновался моим приказам. У него не было выбора. Он отправил в поход свой лучший манипул и поставил во главе его лучшего центуриона. Но сам Йоделло тоже присоединился к воинам. Он сумел обмануть меня и вместе с тем выполнить приказ. Каким-то образом он убедил себя, что действует в моих интересах. Случилось чудо - Йоделло перехитрил заклятие. Он не имел права отдавать противоречивые приказания, но центурион был связан лишь клятвой, а не колдовством и не собирался вмешиваться в дела легата. Потому Йоделло попытался заполучить четыре слова. Он думал, что лучше всего будет высечь детей, чтобы вырвать признание у их родителей. И прежде чем прибыл волшебник, он узнал три слова.
Наступила тишина. Оотиана по-прежнему теребила складки платья. Рэп нашел три трупа - родителей, которые умерли, выдав свои тайные имена. Следовательно, никто из детей не погиб.
- И он пришел в ярость?
- В бешенство, - поправила Оотиана, и, словно заметив, что делает, она убрала руки с колен и скрестила их на груди. - Так или иначе, план был нелеп! - продолжала она. - Даже если бы он узнал четыре слова и стал настоящим колдуном, он никогда не сумел бы разделаться с Зиниксо. Колдуны, могуществом не уступающие Хранителям, - редкость. Да, Йоделло мог бы освободиться от моего заклятия, но никогда не осмелился бы наложить его на меня. И в конце концов ему пришлось бы вступить в борьбу с волшебником. Нет, рассчитывать ему было не на что.
На такой риск мужчина мог бы пойти только ради любимой женщины и детей. Рэп решил, что он готов простить преступление легата в лесной деревушке - то есть почти простить. Но то, что случилось с самим Йоделло, простить было невозможно.
Колдунья снова оглядела комнату. Почему смертные легионеры охраняли здание? Кто еще мог быть здесь? Незримые стражники?
Волшебная дверь с треском открылась, полоса яркого света легла на ковер - такой вытертый, что сквозь него местами проглядывали доски пола. Сердце Рэпа яростно заколотилось. Некоторое время ничего не происходило. Затем дверь открылась шире, показалась комната со стенами, вдоль которых тянулись заставленные книгами полки, и с камином. По комнате пронесся вихрь, и дверь захлопнулась сама собой. Вновь воцарилось молчание, разве что напряжение удвоилось или утроилось. Волшебник прибыл, и Рэп больше не сомневался, что его окружает больше стражников, чем подтверждают глаза.
Маленький Цыпленок сидел с озадаченным видом. Оотиана напряглась, глядя прямо перед собой. Ветер шуршал ветвями деревьев.
Затем прямо из воздуха рядом с Маленьким Цыпленком послышался голос, и гоблин подпрыгнул. Такой басовитый, гулкий голос Рэпу еще не доводилось слышать - даже от Распнекса.
- Гоблин, расскажи, что тебе известно о Блестящей Воде.
Глаза Маленького Цыпленка стали круглыми, он огляделся по сторонам и облизнул губы. В странном свете фонарей даже цвет его языка изменился.
- Ничего, - с дрожью выговорил он, - ваше всемогущество. Я ее не видел. И не слышал о ней, пока мне не сказал Плоский... то есть фавн.
- Перечисли своих предков.
Гоблин помедлил, а затем назвал с десяток имен.
Снова наступила тишина, но Рэп не удивился, когда голос обратился к нему самому - он раздавался откуда-то спереди.
- Как тебе удалось сбежать, фавн?
Рэп рассказал.
Дальше не последовало ни ответа, ни дальнейших вопросов. Оотиана по-прежнему сидела как статуя, и ее взгляд не выдавал местонахождения волшебника.
Но зачем самому могущественному волшебнику мира понадобилось прибегать к таким уловкам?
Затем замогильный голос раздался вновь, на этот раз чуть дальше.
- Утром мы отдадим гоблину троих феери. Вы уже выбрали трех самых дряхлых стариков, как я велел?
- Да, ваше всемогущество, - ответила Оотиана. Невидимый волшебник хмыкнул.
- Хорошо. Мне надоело видеть, как они умирают, не проговорившись. И самоубийств стало слишком много. Они не приносят никакой пользы. Та женщина, которую я обжег, уже поправилась?
- Еще нет, ваше всемогущество.
- Вот видите! Это затянется надолго. А так мы сразу получим три слова.
В его голосе не прозвучало ни единого намека на сожаление, но слов хватило, чтобы кровь Рэпа заледенела в жилах. Маленький Цыпленок широко раскрыл глаза и рот, пораженный мыслью о том, что женщину можно пытать.
- Значит, у вас появится колдун-гоблин! - воскликнул Рэп. - И что же дальше? Вы хотите пытками вырвать слова у гоблина?
Оотиана замерла, метнув в него предостерегающий взгляд.
Внезапно волшебник стал видимым. Он оказался таким же крепким, как его дядя, но одет был еще беднее - в побитый молью балахон с бахромой у колен. Он был молод, а благодаря низкому росту выглядел еще моложе, но в волосах блестела седина, как у старшего гнома, а бесцветное и безбородое лицо выглядело словно недавно обтесанный камень. Волшебник стоял перед Рэпом, изучая его с видом холодного недовольства и покусывая ногти. Судя по слухам, он считался самым могущественным волшебником мира, но походил скорее на батрака или помощника садовника.
Наконец он вынул палец изо рта.
- Нет, я не собираюсь мучить гоблина. Я предложу ему выкуп за слова. - Он усмехнулся, показав зубы, похожие на белые камушки. - Мы оба знаем, о чем он мечтает, верно? А я смогу продлить тебе жизнь настолько, чтобы он успел осуществить свою мечту.
До Маленького Цыпленка наконец дошел смысл его слов. Он злорадно ухмыльнулся, глядя на Рэпа.
Рэп подавил желание содрогнуться.
- А потом он убьет и тебя! - попытался вразумить он гоблина.
Маленький Цыпленок торжествующе рассмеялся.
- Мне все равно!
- Вот так-то! - подытожил Зиниксо. - Тогда решено. - Он повернулся на каблуках и начал вышагивать по комнате, грызя ноготь и постукивая по пыльному полу тяжелыми башмаками. Гоблины, фавны, легионеры, феери, легаты... равнодушие гнома к человеческой жизни было еще отвратительнее умышленной жестокости Маленького Цыпленка. Гоблин, по крайней мере, считал пытки честью и был готов вытерпеть их сам, когда проиграл Рэпу. Очевидно, в мире Зиниксо ничто не имело значения, кроме его собственной персоны.
Спустя минуту Оотиана произнесла:
- Я нашла Араккаран, ваше всемогущество. Дворец окружает волшебный барьер.
Зиниксо не обратил на нее внимания. Маленький Цыпленок по-прежнему сиял от счастья. Рэп гадал, сколько незримых стражников присутствует в комнате, сколько он продержится, сумеет ли доставить удовольствие гоблину, а также почему волшебное окно ошиблось в пророчестве.
Волшебник резко остановился, прислонился спиной к стене и обвел взглядом комнату.
- Кто покровительствует им? Может, это ловушка?
- Уверена, это не так, ваше всемогущество, - поспешила успокоить его Оотиана.
- Против меня сговорились! - Его голос вдруг повысился на октаву и продолжал подниматься.
- Нет, ваше всемогущество! Мне кажется...
Гном вдруг подпрыгнул и обернулся к распахнутой двери, но оказалось, что в комнату просто вернулся Распнекс. За время отсутствия он успел набросить на плечо длинный рулон ткани, напоминающий одеяло. Войдя, он плотно прикрыл дверь.
- Ну, так что? - воскликнул волшебник. - Да говори же, дядя!
- Она идет.
- Ага! - Зиниксо огляделся. - Вы готовы? Едва она попытается что-нибудь сделать, бейте сразу! Если понадобится, сожгите всю башню.
Оотиана и Распнекс послушно кивнули. Вероятно, и незримые стражи ответили хозяину кивками.
- Пусть войдет. - Зиниксо вытер лоб рукавом и расправил плечи, словно готовясь к схватке.
Распнекс бросил рулон на середину комнаты и пнул его. Ткань развернулась, став продолговатым ковром - он странно переливался в золотистом отблеске фонарей.
Оба гнома слегка попятились. Некоторое время все молчали, и Рэп чувствовал, как закипает напряжение. Оотиана стиснула руки, волшебник вновь принялся грызть ноготь. Пожилой гном скрестил руки на груди, но тоже выглядел встревоженным. Он остался стоять.
Несколько минут в комнате были слышны лишь отдаленный шум прибоя, налетающего на берег с неутихающим гневом, и шорох листьев на ветру. Рэп постепенно привыкал к магии, самые невероятные события теперь стали для него привычными, и он ничуть не удивился, когда над ковром появилось едва заметное сияние, которое наконец превратилось в невысокую женщину.
Если бы он не ждал Блестящую Воду, он не узнал бы ее. При прежних двух встречах с Рэпом Хранительница была облачена в длинный балахон из дубленой кожи, который носили все женщины гоблинов, а теперь на ней оказалось легкомысленное белое платье, короткое и без рукавов. Оно переливалось, словно трава, осыпанная росой, тысячами мелких блесток, а может, драгоценных камней, но вместе с тем было измято и запачкано землей. Из-под короткого широкого подола платья торчали голые ноги, костлявые и бесплотные, как у краба, обутые в неуместно тяжелые башмаки. Ее грязноватые руки и плечи были тощими и сморщенными, грудь - плоской и обвисшей. Составляя нелепый контраст с зеленоватой кожей гоблинов, ее роскошные, молодые пепельные волосы искрились под фонарями. Они были собраны узлом на макушке и заколоты гребнями из слоновой кости - но, должно быть, некоторое время назад, поскольку прическа растрепалась, из нее выбились длинные пряди. Впечатление было смехотворным: казалось, старая карга превратила себя в девочку-подростка, чтобы идти на бал, а затем по недосмотру отчасти вернула себе прежний облик. Судя по виду прически и платья, бал продолжался несколько дней. Но самое странное зрелище представляло бледно-розовое пламя над левым ссутуленным плечом волшебницы. Оно мигало, несколько раз меняло цвет, приобретало очертания небольшой зверюшки, свернувшейся в клубок. Но и при этом оно светилось, и дальновидение позволило Рэпу уловить странное присутствие чего-то живого.
- Ну и ну! - воскликнул волшебник. - Зачем волшебнице Севера понадобился дракон?
Блестящая Вода обернулась к нему. Язычок пламени на ее плече стал ярче и прильнул к плечу, словно боясь свалиться.
- Это подарок! - пронзительным голосом объяснила она. - Разве она не чудо? Я назвала ее Прелестью. Ее подарил мне Литриан.
Явное безумие волшебницы встревожило Рэпа. Но Зиниксо как ни в чем не бывало подбоченился и подался вперед, усмехаясь гостье.
- Как мило! Никогда не слышал, чтобы Юг кому-нибудь дарил драконов. Неужели этот исключительный подарок скрепил какую-нибудь тайную сделку?
- О нет! - захихикала старуха. - Нет, нет, нет! Он знает, что нравится мне, вот и все. А такие огненные птенчики бывали у меня и прежде - задолго до того, как ты родился, сынок. Она совсем малютка, только что вылупилась. Знаешь, держать их при себе можно совсем недолго! Или понадобятся слишком широкие плечи!
Она вновь зашлась в визгливом хохоте и погладила язычок пламени, словно котенка. Пламя стало голубым, и Рэп почувствовал, что оно мурлычет. Дальновидение было тут ни при чем - просто помогло то, что он хорошо понимал животных. По-видимому, пламя было живым или достаточно живым, чтобы Рэп понимал его чувства, но ощущение было горьковатым и чужим, со странным металлическим привкусом. Рэп поспешил забыть о нем.
Но забыть истории о драконах и металле ему не удавалось, а здесь, в этом строении, должно быть немало металла. Гвозди, фонари... он поднял голову и взглянул на фонари., покачивающиеся на ветру. Они выглядели так, словно были сделаны из золота или по крайней мере отделаны им. Еще хуже: в сказках говорилось, какие страшные события происходят, когда драконы находят золото.
- Ну, посмотрим! - Волшебница повернулась и огляделась. - Я не бывала здесь со времен Хо-Илта. Мало что изменилось - судя по виду, мебель та же самая. Мы ели манго на вот этом диване и обменивались заклятиями страсти. Где это ты... А, Птица Смерти! С тобой все в порядке, дорогой?
Тяжело ворочая ногами в просторных башмаках, волшебница сошла с коврика и направилась к Маленькому Цыпленку, который застыл в кресле, в недоверии широко раскрыв рот и глаза.
Зиниксо вздрогнул, словно от удивления.
С невероятным проворством волшебница обернулась, и пламя на ее плече на миг стало оранжевым.
- Прекрати сейчас же! - велела она. - С гостями так не обращаются!
Последовала пауза. Волшебник обнажил зубы, напоминающие ряды могильных камней. Он затвердел, как гранитная глыба, и его юное лицо влажно заблестело в свете раскачивающихся фонарей. Щеки побледнели как мел.
Внезапно он превратил гримасу в циничную и хищную улыбку и шутливо поклонился, не сводя глаз со старухи.
- Разумеется, бабуля. Но и сама будь осмотрительнее.
- Еще бы! - отозвалась Блестящая Вода. - А это... - Малыш дракон вспыхнул зеленым огнем и вспорхнул с ее плеча, беспорядочно трепеща огненными крыльями. - О, будь осторожна, Прелесть!
Дракончик облетел вокруг комнаты на высоте человеческого роста, словно обследуя ее. В конце концов он закружился над Рэпом. Огненный птенец был легким, почти невидимым, но Рэпу подумалось, что предметы в форме дракона ему попадаются чаще, чем какие-либо другие: иногда он становился похожим на звезду, иногда - на птицу или бабочку, а еще чаще оставался просто пятном света.
Волшебница сунула в рот два пальца и пронзительно свистнула. Прелесть приобрела тревожный желтый оттенок и зигзагами вернулась к ней на плечо. Воркуя, старуха принялась поглаживать дракончика, пока тот вновь не стал голубым. При этом невыносимое напряжение в комнате слегка рассеялось. Оотиана и Распнекс обменялись озадаченными взглядами.
Затем волшебница словно в первый раз заметила Распнекса.
- Что я хотела сказать? - пробормотала она. Гном заморгал и пожал плечами.
- А, вот что! - вспомнила она. - Мы прежде не встречались, юноша?
- Пять минут назад мы говорили через зеркало.
- Вот как? - Она обвела взглядом комнату и нахмурилась при виде Оотианы. - А ты не Урмунтра или как там ее звали?
- Я ее праправнучка, ваше всемогущество.
- О Боги и смертные! - Блестящая Вода печально покачала головой, и еще одна прядь волос вырвалась из-под гребня. - Уже поздно, верно? Всем пора спать. - Она неуверенно двинулась в сторону пальмы в горшке, а затем присела. - Добрый вечер, сенатор.
Вероятно, там и вправду скрывался невидимый сенатор. В этом сумасшедшем доме не было ничего невозможного.
Наконец волшебница соизволила обратить внимание на Зиниксо.
- А ты кто, парень?
- Ты прекрасно знаешь, кто я, мешок с вонючей требухой! Прекрати ломать комедию! - Он обошел вокруг волшебницы и указал на Маленького Цыпленка пальцем с обгрызенным ногтем. - Скажи, какое тебе до него дело?
Несколько минут Блестящая Вода молча моргала, глядя на пленника, а затем просияла, показав полный рот огромных гоблинских зубов, блеск которых не соответствовал ее остальному виду.
- Птица Смерти! Я отправила его куда-то в надежное место. Не припомню куда. Разве сходство не поразительно?
- Какое сходство? - Зиниксо напоминал туго натянутую струну, держался настороже, как кот, и с каждой минутой все больше выходил из себя.
- С Кровавым Крылом, моим старшим братом. Когда тот был в таком же возрасте.
- Значит, этот олух - твой родственник?
Он этого не знал.
Волшебница надолго зашлась в хриплом хихиканье. Она была безумна, но при этом не обязательно глупа - Рэп видел, как старый Хононин нередко вел себя словно полупомешанный, особенно когда Форонод требовал от него чего-нибудь невыполнимого или того, что конюху не хотелось делать. Почти всегда управляющий выходил из себя и потому проигрывал в споре. Похоже, волшебница прибегла к той же уловке. Стоило ей хорошенько разозлить Зиниксо, и он стал бы способен на любую глупость.
- Откуда ему знать? - проскрипела Блестящая Вода. - Кровавое Крыло был еще тем хитрецом. Умел ползать бесшумно, когда угасали костры. Каждая жена в доме притворялась спящей ради него хотя бы раз. Наконец его поймали, но он не сплоховал - выдержал почти три дня. Ты очень похож на него, - добавила она, обращаясь к Маленькому Цыпленку, который хмурился, пытаясь понять слова на чужом языке. - Хо-Илт любил манго, но что в них хорошего? Кровавое Крыло родил Смертельного Удара от Цветочной Поляны, и еще...
- И это все? - в ярости вскричал волшебник, гнев которого нарастал, как буря в горах. - И только потому ты помнишь о нем? Из-за того, что он - отпрыск каких-то твоих потомков?
Древняя гоблинка застыла на месте и попыталась взглянуть в глаза гному. Это ей не удалось - ростом Блестящая Вода была еще ниже Зиниксо, если не считать узел рыжих волос и гребней.
- Конечно нет, чтоб тебе набили кишки раскаленными углями! Разве ты не предсказывал его судьбу?
Этот вопрос, казалось, застал Зиниксо врасплох.
- Нет, - признался он. - А разве у него есть судьба?
- О да!
Волшебник бросил в сторону Оотианы злобный взгляд.
- Ты не слишком усердствовала.
- Да, ваше всемогущество.
Он кивнул и обернулся лицом к Маленькому Цыпленку. Гоблин вытаращил глаза и обмяк в кресле, лишившись чувств. Его лицо приобрело бледно-зеленый оттенок.
Заинтригованный, Распнекс подошел поближе, и теперь волшебница оказалась окруженной со всех сторон вопросительными и настороженными лицами.
Оотиана откинулась на спинку дивана.
- Госпожа... - беспокойно прошептал Рэп.
Она не повернулась. Она пристально вглядывалась в сторону волшебного ковра, и Рэп решил, что ее оставили на страже, пока оба гнома отвлеклись.
- Это очень трудно, - мягко произнесла она, - труднее, чем отыскать ручей среди болота. Там всегда столько течений. Иногда они сливаются, иногда расходятся в разные стороны. Даже мысли других людей могут повлиять на будущее одного из них. Это всегда вызывает у меня ужасную боль.
- Значит, вы видите лишь возможности?
- Судьба смертных предначертана Богами. Большинству из нас даются лишь шансы. - Она рассеянно улыбнулась. - Разумеется, у раба шансов немного, верно? Любой глупец может подсказать его будущее: сначала - долгая жизнь без перемен, а затем - смерть. А у матроса или охотника-джотунна столько шансов, что проследить их все почти невозможно. Но у остальных... - Она замолчала.
Волшебное окно Иниссо предсказало несколько участей для Рэпа - ему предстояло быть растерзанным драконами, разрубленным на куски Калкором или погибнуть от рук Маленького Цыпленка. Вероятно, все зависело от того, кто из них успеет первым. Должно быть, вот почему он был обречен на смерть трижды. Но сам Рэп никогда не выбрал бы третью смерть.
- Значит, вы можете предвидеть свою собственную судьбу? - прошептал он.
Оотиана покачала головой, наблюдая за остальными, и спустя некоторое время добавила:
- Это очень трудно. Собственные чувства меняют видения - вот одна из причин, по которой колдуны создали магические окна или пруды.
- Я могу убить его, - пробормотал Зиниксо. В тусклом золотистом свете качающихся фонарей его грубое лицо вновь заблестело от пота. Распнексу приходилось еще хуже. Маленькая гоблинка почесала голову обеими пятернями, окончательно испортив прическу. Дракон превратился в тонкий желтый язычок и сверкал на ее плече.
- Выбор есть всегда, - проскрежетала она, - только не всегда он бывает мудрым. Под развернутыми знаменами... Видишь фавна?
- Нет.
- Иди дальше, на север. Снег! Теперь видишь? Все дороги ведут к фавну.
- Почти все.
- Ха! - Волшебница каркнула, словно прочищая горло. - Ну ладно, почти все. Никогда еще не видела более ясной судьбы.
Вся эта болтовня казалась Рэпу бессмысленной, но он думал о болоте, о котором упомянула Оотиана, и о множестве рек, впадающих в него. Этот образ был гораздо понятнее. А слова о нем звучали, как третье пророчество окна. По крайней мере, во всей этой неразберихе не послышалось ни слова про Инос.
- Так что же? - Это шипение мог издать любой из гномов.
- Что же дальше? - прошептала старуха.
Без предупреждения группа распалась. Распнекс неуклюже попятился назад, вращая глазами и задыхаясь, словно только что бежал. Зиниксо запрокинул голову и разразился гулким смехом, подобным грохоту падающих камней. Волшебница наклонилась, обхватила лицо Маленького Цыпленка обеими ладонями и поцеловала его. Гоблин сразу открыл глаза.
- Понял! - воскликнул волшебник.
- Теперь видишь? - Блестящая Вода взобралась на колени Маленькому Цыпленку, поглаживая его кожу ладонью, напоминающей сухой корень. Дракон раздулся, излучая бледно-розовое сияние. По-видимому, недовольный близостью гоблина, он переполз на затылок старухи, некоторое время балансировал на ее спине, а затем устроился на другом плече.
- О да! - Зиниксо одарил Оотиану широкой детской улыбкой. Смена его настроений вызывала изумление. - Гоблин разделается с фавном - в этом нет сомнений. А потом... - Он снова расхохотался, повернувшись к своему дяде, который ухмылялся, показывая крупные зубы.
- Значит, - произнес старший из гномов, - мы увидели нечто новое, ваше величество! - Он поклонился, и оба волшебника разразились злорадным хохотом.
Глаза Маленького Цыпленка теперь выглядели как очень крупные треугольники. Старуха, устроившаяся у него на коленях, снова нежно поцеловала его.
- Это правда, дорогой. Король-гоблин!
- Я убью Плоского Носа?
Она усердно закивала, сияя от счастья:
- О да! Дома, в племени Ворона.
- А боль будет долгой?
- Очень долгой, судя по виду. Отличное зрелище.
Маленький Цыпленок удовлетворенно вздохнул и улыбнулся Рэпу.
- Это хорошо, Плоский Нос. - Он вновь перешел на язык гоблинов.
- Король-гоблин! - Волшебница у него на коленях вздохнула.
Так вот в чем дело! Рэп ощутил, как ужас закипает в нем, подступая к горлу, словно рвота. Император не желает, чтобы Калкор стал королем Краснегара, таны не позволят присоединить королевство к Империи, но обе стороны могут пойти на компромисс. Если не имп и не джотунн, значит, гоблин! Надо выдать Инос за Маленького Цыпленка, и все будут счастливы.
Зиниксо нахмурился.
- Давай поговорим о деле. Ты хочешь получить обратно этого гоблина?
Волшебница потрепала Маленького Цыпленка по щеке.
- Птица Смерти - мой любимчик, мой дорогой.
- Но ты отдала его мне. Ты отправила его сюда, на мою землю. Я еще могу его убить - мы это видели.
Старуха надулась и обхватила морщинистой рукой голову гоблина, заботливо прижимая ее к тому месту, где у нее некогда была грудь.
- Нет, милый! Нет, мы спасем тебя и ты станешь королем!
Выражение на лице Маленького Цыпленка позволяло предположить, что такая перспектива его не радует.
Зиниксо мрачно улыбнулся.
- И конечно, ты хочешь снабдить его другими словами?
- Другими? Зачем? Нет, никаких слов! - Блестящая Вода явно удивилась.
- Он уже украл одно!
Волшебница метнула взгляд в сторону Рэпа, а затем вновь повернулась к Маленькому Цыпленку... и опять к Рэпу...
- Вот как? Птица Смерти получил слово? - Она негромко хихикнула.
Она была чем-то поражена. Оправившись, она потрясла головой так, что волосы разметались.
- Нет, нет, нет! - Выпустив свою жертву, она сползла с ее колен. - Ты предсказал неправильно! Слова тут не помогут. Дай ему слова, и он не станет королем!
- Тогда зачем же ты отправила его сюда? - Гном выглядел озадаченным и сердитым.
Старуха пожала костлявыми плечами и хмыкнула.
- Надо же было его куда-нибудь послать - и подальше, туда, где безопаснее! Я думала, на Севере его оставлять нельзя. Там Олибино.
Зиниксо скрестил руки.
- Что же ты предлагаешь? Во сколько оценишь его?
- А! Терпелива цапля, бредущая в серебристых водах! - Старуха подняла одну руку высоко над головой, повернулась на месте, но потеряла равновесие и зашаталась, оступившись в громоздких башмаках. Выпрямившись, она поклонилась пустому месту. - Прошу прощения, госпожа! - Затем она хитро уставилась на гнома. - А какова твоя цена?
- Яйца эльфа на вилке.
Старуха разразилась визгливым смехом.
- Какая мерзость! Все вы, мальчишки, одинаковы! Он пожелал привязать к твоим якорь.
Гном нахмурился, не находя в этом ничего забавного. Он скрестил руки на груди.
- Чем ты заплатила ему за дракона?
- Я? Ничем! - Старуха с оскорбленным видом вздернула длинный гоблинский нос.
Рэп бросил взгляд на Оотиану, которая хмурилась и сжимала ладони. Он решил, что Блестящей Воде удалось запутать всех, в том числе и саму себя. Рэп не поверил почти ничему, что услышал, только согласился, что гном и эльф ненавидят друг друга, но об этом он знал и прежде.
Но была ли волшебница так безумна, как казалась? Рэп испытывал нелепое ощущение, что Блестящая Вода крадется за ним со времен их первой встречи в племени Ворона. Она уверяла, что заботится только о Маленьком Цыпленке, но прежде являлась только Рэпу. Каковы же ее истинные намерения? Какое ей дело до Краснегара и его правителя? Теперь у Рэпа возникла странная уверенность: Блестящей Воде было известно о девочке из деревни в джунглях, но она ожидала, что слово узнает Рэп, а не Маленький Цыпленок. Вероятно, он заразился всеобщим безумием.
А еще Блестящая Вода заявляла, что не может предсказать будущее Рэпа. Он надеялся, что старуха промолчит, поскольку гном, несомненно, примет ее слова за вызов, и если тоже потерпит неудачу, то может насторожиться. По-видимому, гнома настораживало почти все вокруг, несмотря на его могущество.
- Ты лжешь! - наконец решил Зиниксо. - Ты купила этого дракона. - Тень на его щеках подразумевала, что гном вспыхнул.
Волшебница вскинула голову и потрясла растрепанными медными волосами.
- Я отдала ему девчонку, - призналась она.
Рэп разинул рот, но невидимые губы прошептали ему на ухо:
- Тише! Слушай! - Голос принадлежал Оотиане, но она не пошевелилась и, казалось, была всецело увлечена спором.
- Девчонку из Краснегара? - переспросил Зиниксо. - Иносолан? Но почему?
- Почему? - легкомысленно повторила Блестящая Вода. - Потому, что он предложил мне Прелесть. - Она погладила пламя на плече, оно замурлыкало и стало фиолетовым. - Так, так, так... А почему это сделал он? Кто знает? Никогда не задавай таких вопросов про эльфов, сынок. Объяснения эльфов - самая частая причина самоубийств среди молодежи.
- Значит, ты объединилась с ним против меня!
Старуха усмехнулась.
- Ерунда! Он в союзе с Хранителем Востока. Если я присоединюсь к ним, сынок, тебе крышка.
Гном завопил:
- Вот как? Что ж, посмотрим!
- Выслушай меня, парень! Оставь желтобрюхого на время в покое. Может, ты примиришься на импе?
Стул заскользил по полу, словно влекомый ветром, и остановился за спиной волшебника. Он сел, скрестил толстые ноги и уставился на Блестящую Воду с неожиданным спокойствием.
- Хватит болтовни. Твоя дорогая Птица Смерти или как там его зовут у меня в руках. Он может принести мне большую пользу. Ты хочешь получить его обратно - тогда называй цену.
Блестящая Вода с жалостью покачала головой. Она отвернулась, и Рэп уже думал, что она шагает на волшебный ковер и исчезнет, но старуха помедлила - казалось, передумала.
- Быть волшебником нелегко, - проговорила она, усмехаясь в пустоту, а может, одному из незримых наблюдателей. - Это он уже понял. Он думал, что так будет безопаснее, но ошибся. Теперь о нем знают все, и все хотят разделаться с ним. Потому ему нужны прислужники, чтобы защищаться. Он считал, что быть волшебником Запада просто - ведь он способен создать целую армию прислужников. Но все оказалось гораздо труднее. Никто не знает, когда вырастет чудовище!
Зиниксо обнажил зубы.
- Продолжай. Уже поздно, я устал.
- Нет, еще рано, рано, рано! - Блестящая Вода закружилась в нелепом па-де-де и остановилась лицом к Оотиане. - Куда легче красть помощников у своих врагов, чем создавать собственных, верно? - Она погрозила пальцем. - Разве не так? Люди об этом не знают.
Оотиана издала недоуменное восклицание.
Круглые глаза гнома вспыхнули ярче.
Волшебница вздохнула.
- Помнишь, в конце совета император решил отозвать войска из Краснегара?
Рэп напрягся. Если Четверка встречалась с императором по поводу положения в Краснегаре, это важная новость. Возможно, дальше старуха скажет что-нибудь про Инос.
Оотиана растерянно взглянула на волшебника и ответила:
- Меня там не было, госпожа.
На заднем плане Зиниксо скептически усмехнулся.
- Волшебник Олибино согласился отправить приказ. А Блестящая Вода пообещала задержать Калкора и нордландцев еще недели на две, чтобы дать импам время. Но помнит ли она о своем обещании?
Старуха издала пронзительный, безумный хохот.
- Об этом незачем помнить, - шепотом объяснила она Оотиане. - Калкор на другом краю земли.
- Что? Но ведь ты сказала... - Молодой гном потер подбородок. - Нет, не говорила. Только намекнула.
Распнекс осклабился, словно забавляясь выходками старухи.
Блестящая Вода повернулась, показала Рэпу два ряда крупных крепких зубов и опять зашептала:
- Калкор на юге, промышляет возле Кобла. И я не говорила, что задержу гоблинов! Они готовы вымостить скальпами импов всю дорогу до Пондага. Как жаль бедненьких пленников!
Рэп передернулся. Старуха от удовольствия пускала слюни, а Маленький Цыпленок с вожделением слушал ее, несомненно припоминая свое отмщение Иггинги. Мирные обычаи гоблинов оказались забытыми.
Зиниксо был явно заинтригован.
- Значит, Олибино попытается прикрыть отступление войск? Тогда ему понадобится отправить туда прислужников!
- А я отказала ему в своем милостивом позволении! - Блестящая Вода затанцевала перед Рэпом. - А он все равно рискнул! Ты не гном! Где же он? - Она крутнулась и отыскала Зиниксо. - Значит, они тебе нужны?
Волшебник бросил взгляд на своего дядю, который хмыкнул и кивнул, а затем на Оотиану.
Она покачала головой.
- Он превратит их в легионеров. Тогда ты не сможешь прикоснуться к ним.
- Но их можно обнаружить! - радостно заорала старуха. - Ты увидишь их сразу же, едва они пустят стрелу точно в цель или избегут засады... Вернувшись в Хаб, они будут отпущены на отдых, и ты сможешь захватить их, когда пожелаешь. А потом выпустишь Олибино кишки! Фанфары и летающий конский навоз!
- Почему бы тебе не сделать это самой? - спросил Зиниксо со своим обычным подозрением.
Надувшись, старуха отошла к Маленькому Цыпленку.
- Я и собиралась. Ты же сказал, чтобы я назвала цену. Мне нужен мой милый. - Она пригладила волосы гоблина, а крошка-дракон, уязвленный ревностью или чувствуя волнение хозяйки, снова вспорхнул с ее плеча. Он опять направился к Рэпу, но вдруг круто изменил курс и начал спиралью подниматься к дико раскачивающемуся фонарю.
Золото! Если взрослый дракон мог опустошить страну, отведав золота, то тогда такой малыш способен уничтожить Бельведер. Не задумываясь Рэп позвал его к себе, подальше от металла. Ему никогда не удавалось как следует ладить с птицами - гораздо послушнее ему были четвероногие, особенно лошади и собаки, а с кошками приходилось потруднее Но вероятно, дракон принадлежал к четвероногим существам, поскольку Рэп услышал ответ и увидел, как сверкающая искра изменила направление, приближаясь к нему.
Нечто вроде невидимого кожаного ремня хлестнуло его лицу - так, что голова Рэпа дернулась. Он вскрикнул о боли и неожиданности. Еще один резкий удар по другой щеке отбросил его на колени Оотиане.
- Болван! - прошипела она, помогая ему подняться.
Ошеломленный, он поднес руку к лицу, не осмеливаясь вскрикнуть - казалось, на него плеснули кипятком. Блестящая Вода зло уставилась на него, а малыш-дракон уже сидел у нее на плече.
- Держись подальше от моей Прелести, недоумок! Если ты не понадобишься Птице Смерти, я набью тебе брюхо червями, переломаю тебе все кости и...
- Оставь его! - рявкнул Зиниксо. - Тебе же нужен король-гоблин. Ты позволишь мне послать туда Распнекса? Не откуда мне знать, что ты не захватишь моего прислужника, чтобы помочь Востоку или Югу?
Старуха снова визгливо захохотала и повернулась, отыскивая Распнекса.
- Так предскажи его судьбу!
На этот раз предсказание было кратким. Зиниксо просто уставился на своего дядю, а затем приглушенно хохотнул. Его смех был таким же низким, как рокот прибоя на берегу.
- Да, ты вернешься. Если будешь держаться подальше от женщин.
- Зеленые мне не по вкусу, - отозвался Распнекс. Волшебница погрозила ему узловатым пальцем.
- Придержи язык, гном! Превращайся в гоблина.
Колдун пожал плечами. Он начал стаскивать рубашку, и она растаяла на глазах. Серая кожа приобрела зеленоватый оттенок, кудрявые волосы удлинились и стали прямыми, сгустились и упали ему на сально поблескивающую грудь. Голова гнома уменьшилась в размерах, ноги удлинились. Ног и уши стали крупнее и заострились. Через несколько минут он превратился в гоблина среднего возраста, в кожаной набедренной повязке. Улыбнувшись, Распнекс показал, что его зубы, прежде похожие на камни, стали острыми. Волна обычного для гоблинов запаха протухшего жира заставила сморщить носы всех присутствующих в Бельведере.
- О, красавчик! - завизжала старуха. - Но смотри, чтобы иллюзия не исчезла! - Она протянула палец, и на лице бывшего гнома появился сложный рисунок татуировки. - Бегун из племени Волка!
Зиниксо поднялся.
- Встань вон там, Бегун, против ветра! Еще одно, волшебница. - Он с усмешкой взглянул на Маленького Цыпленка. - Он забрал слово, которое принадлежит мне.
Йоделло сказал: «Я украл слова у гнома».
- Подумаешь! У тебя останется третий - заколдованные пятеро знают слово. Отними его взамен.
Долгую минуту волшебник колебался, затем кивнул:
- Решено. Действуй, дядя. Вот тебе шанс искупить вину. Вы хотите забрать гоблина с собой, ваше всемогущество, или я должен доставить его вам?
Блестящая Вода пожала костлявыми плечами, и дракончик забеспокоился. Ветер бросил на лицо старухи прядь рыжих волос.
- Нет. Просто отправь их на материк. С такой судьбой он не пропадет.
Бормоча что-то под нос, она направилась к волшебному ковру.
- Не их, - поправил Зиниксо, - а его.
Рэп ощутил внезапный прилив надежды. Блестящая Вода повернулась и нахмурилась.
- Фавн нужен мне! Птица Смерти убьет фавна. Иначе ничего не выйдет, ты же видел.
Волшебник покачал своей крупной головой и торжествующе заявил:
- Ты купила одного! Второй остался мне.
- Зачем он тебе?
- И тебе он не понадобится, если я убью его. А я это сделаю! И немедленно!
- Нет!
- Можешь не сомневаться. Считаю до трех! - Гном указал на Рэпа. - Один!
Оотиана вскочила с дивана и быстро отошла на безопасное расстояние. Горло у Рэпа перехватило так, что он едва дышал. Зиниксо мог уничтожить его, даже не задумавшись.
- Чего еще ты хочешь? - зло спросила Блестящая Вода. Похоже, первый раз она проиграла.
- Тебе достанется твой король. А я заберу королеву.
- Зачем? Чего ты хочешь от нее?
Гном фыркнул.
- Решу позднее. Она - ценное приобретение, и этого пока достаточно. Два!
Оотиана застыла в ужасе, прижав руки к губам. Рэп попытался шевельнуться, но какая-то незримая сила приковала его к дивану. С другой стороны, зачем бороться? Эта смерть будет гораздо быстрее, чем смерть от рук волшебницы-гоблинки или ее любимчика Птицы Смерти.
- У меня ее нет, - мрачно заявила Блестящая Вода.
- Зато ты знаешь, где она.
Волшебница кивнула с явным нежеланием.
- Говори! - потребовал волшебник и не завершил отсчет.
- Ее забрала какая-то Раша. И пыталась продать Олибино. Но Восток не устроила цена.
Зиниксо зашипел и склонил голову, словно предвидя схватку.
- Что это была за цена?
- Можешь гадать сколько влезет. - Безумная уверенность, казалось, возвращалась к Блестящей Воде. - Но теперь королевы нет ни у кого, так что можешь успокоиться, сынок.
Волшебник вовсе не выглядел успокоенным, но разжал невидимые руки на горле Рэпа, и Оотиана испустила вздох. Холодный ветер взъерошил пропитанные потом волосы Рэпа.
Волшебница погладила дракона, который снова стал розовым. Рэпу опять послышалось мурлыканье.
- Эльф захотел ее, и я сказала, где ее найти.
- Где же?
- Она была в Зарке, в Араккаране. У Литриана в городе как раз был прислужник, и он уволок крошку из-под самого носа Олибино.
- Что это делал прислужник Юга во владениях Востока? - прорычал Зиниксо, озадачившись и переполнившись подозрениями больше, чем прежде.
- Кто знает? Хочешь сказать, что ты никуда не рассылаешь прислужников? О Боги, да этот парень честнее, чем он выглядит! Этот прислужник - всего лишь маг, но каким-то образом ему удалось сманить королеву. Теперь она в пустыне и, полагаю, направляется к владениям Юга. Восток не знает, куда она девалась, и потому не может отдать ее императору, как пообещал.
- Что же задумал Юг? - Вспомнив об эльфе, гном вновь хищно оскалился.
Рэпа мучил тот же вопрос. Ему не было дела ни до судьбы войск импов в Краснегаре, ни до того, что сделают с ними гоблины, когда появятся; но участь Инос его тревожила. Если волшебник Юга так же плох, как остальные два Хранителя, то Инос грозит ужасная опасность. Рэпу было ненавистно думать о том, что она оказалась в лапах Раши, но теперь он считал, что оказаться во власти Хранителей еще хуже. Они собирались выдать Инос замуж за гоблина, и, похоже, император был готов согласиться с ними.
- Я же предупреждала тебя, - издевательски произнесла Блестящая Вода, - никогда не спрашивай об эльфах. Их мысли перепуганы, как у пьяных мотыльков. Но Восток считает, что ему следует позаботиться о Калкоре и гоблинах, которые сожгли Пондаг и двинулись через перевал, и потому теперь он не может доставить девчонку императору. Бедняжка стала краснокожей, как джинн.
Зиниксо задумчиво жевал ноготь. Казалось, этой ночью его подозрения многократно усилились.
- Покажи! - попросил он.
Блестящая Вода пожала плечами, чуть не сбросив дракона. Она оглядела комнату и снова закружилась в своем диком танце вокруг волшебного ковра, пока не остановилась перед огромным овальным зеркалом, висящим на стене. Старуха уставилась в зеркало, поглаживая дракона, а тот приобрел грязновато-розовый оттенок.
- Должно быть, в Зарке скоро рассветет, - пробормотала она. - Может, они уже сворачивают шатры.
Зеркало засияло, и вид в нем изменился. Рэп обнаружил, что сидит, вонзая ногти в ладони - это зрелище было отвратительным напоминанием о волшебном окне в Краснегаре, которое причинило им столько бед.
Вскоре до него донесся странный шум, подобного которому Рэпу еще не доводилось слышать. Шум исходил из зеркала - чудовищный рев, отдаленный и приглушенный, словно слышимый сквозь толстое стекло. Все в Бельведере наблюдали за действиями волшебницы.
Неожиданно мохнатая морда появилась в раме, обнажила великанские зубы и заревела.
Зиниксо вскочил.
- Что это за Зло?
- Это верблюд! - крикнула Оотиана, а Блестящая Вода залилась пронзительным хохотом. Чудовище исчезло в темноте. Теперь за стеклом разлился серый свет, словно зеркало было обращено в то место, где было светлее, чем вокруг Бельведера. Тень Блестящей Воды легла на пол, фонари погасли.
Затем появился новый вид - ряд темных силуэтов под деревьями. Рэп узнал деревья - это были пальмы, а Тинал говорил, что в Зарке должны быть пальмы. Он вытер лоб и взглянул на Маленького Цыпленка - тот ухмылялся. Оотиана была явно очарована. Зиниксо по-прежнему грыз ноготь. В дальнем конце комнаты стоял мнимый гоблин Распнекс, скрестив толстые зеленоватые руки на голой груди.
Темные силуэты приблизились и стали четче, превратившись в ряд черных шатров.
- По-моему, вот этот, - решила волшебница. Несмотря на сумасшествие, ее колдовство впечатляло. Шатер, который теперь появился в зеркале, ничем не отличался от других, разве что его полотнища хлопали сильнее - должно быть, веревки были слабо натянуты да занавеску у входа трепал ветер. - Посмотрим, посмотрим... Королева Иносолан! - От крика старухи все вокруг подскочили.
Рэп подвинулся поближе к краю дивана. Никто этого не заметил.
Минуту слышался лишь шум ветра и моря да крики чудовищных животных из-за зеркала. Рэп затаил дыхание. Неужели Инос жива и здорова? Он слышал, как стучит его сердце. Волшебница позвала снова:
- Королева Иносолан!
Занавеска шатра задергалась. Кто-то выбирался наружу на четвереньках, затем поднялся и застыл - закутанная в черное фигура с блестящими глазами. Неизвестная огляделась, словно гадая, откуда донесся голос. Даже в предрассветной мгле Рэп узнал ее. Слезы навернулись ему на глаза.
- Вот она! - торжествующе воскликнула Блестящая Вода, отступая в сторону, чтобы все могли видеть.
Они хотят выдать Инос замуж за Маленького Цыпленка!
- Какая прелесть! - заявил Зиниксо. - Нежная и аппетитная! Она будет моей гостьей, пока Четверка не устроит ее брак.
Нет! Нет! Рэп вскочил на ноги, пренебрегая предостерегающим жестом Оотианы, и бросился через комнату к зеркалу.
- Инос! - вскричал он. - Это я, Рэп!
Инос огляделась с озадаченным видом. Зеркало приглушало его голос. Затем, должно быть, она разглядела Рэпа. У нее приоткрылся рот, и Рэп услышал слабый вскрик.
Вцепившись в раму обеими руками, он завопил изо всех сил:
- Инос! Это ловушка! Беги, Инос! Не оставайся с ними!
Ему едва хватило времени заметить еще одну фигуру, вывалившуюся из шатра. Она бросилась прямо к нему, размахивая кривым мечом. Но изображение в зеркале не могло повредить Рэпу.
А магия могла. Прежде чем он издал еще хотя бы слово, его отбросил невидимый удар, резкий и сильный, как атака разъяренного быка.

Он рухнул на пол вдалеке от зеркала.
Нам всем дарована не большая свобода,
чем в балагане призрачным теням,
что пляшут в свете солнца-фонаря,
послушные рукам умельца-кукловода.
- - - Фицджеральд. Рубаи Омара
Хайяма (68, 1879)

Часть девятая
МЕРТВОЕ ВЧЕРА

1

Камни больно впивались в ладони и бедро Инос. Она вытянулась на холодной земле, неудержимо дрожа и не в силах заговорить, а Кэйд с тревогой обнимала ее.
- Я тоже видел! - Азак застыл над ними, еще держа в руке ятаган и оглядываясь в предрассветной тьме. Из шатра появилась Фуни, потирая заспанные глаза, но, к счастью, она пока молчала. Из других шатров тоже начали появляться люди, потревоженные воплем Инос. Рев верблюдов по-прежнему служил фоном для нарастающего шума в лагере, вершины Агонист розовели на востоке.
- Призрак? - повторила Кэйд.
- Не знаю, что еще это могло быть, - мрачно отозвался Азак. - И призраков я никогда не видел. Вы знаете его? - спросил он у Инос.
Она кивнула с несчастным видом.
Рэп, Рэп! Это был его голос. Он выглядел как Рэп, смутный, прозрачный образ в полутьме. Инос успела даже разглядеть его вечно встрепанные волосы и нелепые татуировки на лице.
Но почему Рэп? Инос никогда не считала его плохим человеком - может, неуклюжим, упрямым, способным на необдуманные поступки, но только не злым. Вот Иггинги был скверным человеком. И Андор тоже. Экка часто строила козни. Но Инос даже в голову не приходило, что в Рэпе может оказаться больше дурного, чем хорошего. Она считала, что когда Боги взвесят его душу, стрелка весов наверняка отклонится в сторону добра, он присоединится к Добру и навечно станет его частью, как гласит Священное Писание. Только великого грешника отвергает даже само Зло, оставляя бродить по миру в облике призрака. С Рэпом такого не могло быть! Если даже Рэп признан столь дурным, то на что же надеяться ей самой, ее отцу, всем остальным?

Предыдущая страница 14 Следующая страница


15 Дэйв Дункан

Вокруг собралась толпа, посыпались вопросы. Замечая, что у женщин открыты лица, мужчины отворачивались. Другие женщины подступали ближе, взволнованно щебеча.
- Пустяки! - уверял Азак, свирепо хмурясь. - Просто страшный сон. - Только когда люди стали поспешно отступать, он заметил, что до сих пор держит в руке обнаженный меч, и спрятал его в ножны.
Кэйд помогла племяннице подняться. Та старалась сдержать дрожь.
- Со мной все хорошо! - заявила Инос.
- Инос, - прошептала Кэйд, широко раскрыв голубые глаза, - кто это был?
- Рэп.
- Рэп? Не может быть! - Но должно быть, Кэйд вздохнула с облегчением, узнав, что племянница видела не своего отца.
- Кем был этот Рэп? - спросил Азак. Инос только покачала головой. Кэйд объяснила:
- Слугой ее отца. Конюхом. Мы считаем, что его убили импы.
- Должно быть, он и вправду мертв. Там, где я видел его, на песке не осталось следов. Мой меч пронзил его насквозь. - В полутьме ярко поблескивали белки глаз Азака.
Наверняка он встревожился сильнее, чем хотел признать. Повернувшись к Фуни, он рявкнул, приказывая ей приготовить кофе. Фуни убежала. Инос с помощью тети зашагала к шатру, и внезапно ее ноги перестали дрожать.
- Все уже прошло, - заявила Инос. - Я дойду сама.
Азак поднял занавеску у входа, и все вошли внутрь, подальше от любопытных глаз. Инос рухнула на свою постель и вновь затряслась. Кэйд укрыла ее одеялом.
- Он говорил, - произнес Азак. - Что это видение сказало вам?
- Он... сказал... что это ловушка. Велел бежать прочь.
Великан нахмурился, поправил меч и сел, скрестив ноги.
- Именно это мы и собирались сделать.
- Но теперь не сможем, - прошептала Инос, вспомнив о собравшейся толпе, и поплотнее завернулась в одеяло.
- Сегодня - да. А завтра мы окажемся еще дальше от побережья. Лодка может нас не дождаться.
Азак почесал щетинистую щеку и нахмурился.
- Призраки - олицетворение Зла! - возразила Кэйд. - Нельзя доверять их словам! Невозможно представить себе большую глупость, чем вера в совет призрака!
Инос перевела взгляд на Азака, и они одновременно кивнули.
- Нам не следует верить ему! - произнес Азак.
Но этот призрак был так похож на Рэпа! И говорил он в точности как чем-то взволнованный Рэп. Инос никогда не считала Рэпа достаточно умным - скорее упрямым, действующим из лучших побуждений, усердным. И если Рэп говорил так взволнованно, значит, у него были на то причины. Он не питал пристрастия к глупым шуткам, которыми увлекались Лин или Верантор.
Инос обнаружила, что чутье советует ей поверить словам призрачного видения. Бежать! Но Кэйд рассудила разумно: принять совет от призрака - неизмеримая глупость. Призраки не способны творить добро.
Рэп помог гоблину убить проконсула. Неужели этот грех изменил равновесие? Бедный Рэп!
Азак пристально смотрел на нее. О чем он думал?
- Я сделала глупость, - произнесла Инос. - Мне не следовало так кричать. Но все случилось так неожиданно, внезапно...
- Этот поступок был совершенно естественным.
Да, совершенно естественным для дворцовой неженки, но Инос хотела выглядеть совсем другой.
- Нет, это непростительно. Мне так стыдно!
- Королева Иносолан, - мягко произнес Азак, не сводя с нее взгляда, - вы позвали на помощь. Почему бы и нет? Вы столкнулись с неожиданной опасностью. Вы были в одиночестве, без оружия. А я откликнулся и повел себя как сумасшедший бык. Это неразумно и непростительно, ибо я не успел оценить врага. И если вы опасаетесь, что случившееся заставит меня плохо думать о вас, тогда прошу вас успокоиться. С тех пор как я увидел, что вы укротили моего коня, Иносолан, я не сомневался в вашей смелости и не буду сомневаться и впредь. Вы дали мне понять, что женщина может обладать такой храбростью, какой способны похвалиться немногие мужчины: подобного чуда еще не видел ни я, ни мои предки.
Вот как? Инос затаила дыхание. Она никогда не ожидала услышать подобную речь от султана. В сущности, ее изумило красноречие Азака. Она только что открыла еще одну неожиданную черту его характера.
Прежде чем она сумела приготовить достойный ответ в лучших традициях Кинвэйла, темная фигура заслонила вход в шатер.
- Можно войти, Первый Охотник на Львов?
Азак бросил в сторону женщин предостерегающий взгляд.
- Входи и будь как дома в моем смиренном жилище, великий.
Шейх Элкарас пригнулся и вошел, и, казалось, в шатре сразу стало теснее от его дородной фигуры. Перед отъездом из города он расстался со своими пестрыми одеяниями и теперь носил простой белый халат. Шейх опустился на колени, ни на кого не глядя.
- Пусть Боги благословят этот дом, - пробормотал он привычное приветствие.
Азак ответил, как требовал ритуал, и предложил гостю еду и воду.
- У тебя неприятности, Охотник на Львов? - Шейх перебирал кольца, не поднимая глаз.
Азак помедлил, а потом рассказал о случившемся. Вскоре шатер озарило восходящее солнце. Инос свернулась под одеялом, по-прежнему мелко дрожа.
Ее не покидали мысли о Рэпе.
- И ее величество была знакома с этим человеком, - заключил Азак.
Единственное, о чем он не упомянул - что главный телохранитель шейха замышлял удрать в пустыню и прихватить с собой спутниц. Но повсюду лежали узлы, и хитрый старый купец мог догадаться, зачем обитателям шатра понадобилось укладываться в такую рань.
- Ваше величество? - вопросительно пробормотал он, слегка приподняв голову.
- Этот человек был одним из конюхов ее покойного отца, - ответила за племянницу Кэйд. - Его убили импы, которые преследовали нас.
Старик задумчиво погладил белоснежную бороду пухлыми пальцами, на которых сверкала радуга.
- И что же он сказал вам?
Инос наконец-то смогла заговорить и повторила слова призрака так, как запомнила их.
- А! - Элкарас кивнул. Рубины на его голове вспыхнули малиновым, на каком-то из камней в перстнях заиграла оранжевая искра. - А колдунья когда-нибудь видела этого человека?
- Да! - возбужденно воскликнула Инос. - Да, он был в комнате, когда она появилась. Эта колдунья потом показала мне, что он убит!
Шейх усмехнулся.
- Значит, это она пыталась сыграть с вами шутку. Вы понимаете?
- Конечно! - Облегчение растеклось по телу Инос, как текут ручьи от сугроба под ярким солнцем. - Его прислала Раша! - Она взглянула на Азака, и тот ответил ей свирепой улыбкой.
- И правда! - подтвердил он. - Самое убедительное объяснение! Может быть, эта распутница не сумела найти нас сама, но смогла послать за нами злой дух. Они могут принимать любой вид! Кому известны пределы ее силы? По-моему, ты разрешил эту загадку, великий!
- Согласна с вами! - подхватила Инос. - А ты, тетушка?
Кэйд кивнула с нерешительным видом.
- Тогда, насколько я понимаю, вы не послушаетесь приказа этой мерзости? - вкрадчиво осведомился Элкарас.
- Ну конечно нет! - воскликнула Инос. - Ваша мудрость помогла нам разгадать тайну, великий. Мы так признательны вам!
- Будем надеяться, что к ночи мы покинем территорию, подвластную ее колдовству.
Остальные обменялись улыбками согласия и облегчения. Мысли о зловещем призраке исчезли, заменившись догадкой о кознях колдуньи. Почувствовав, что согрелась, и, считая, что выглядит под одеялом глупо, Инос сбросила его и рассмеялась. Как глупо пугаться видения - настолько бесплотного, что меч Азака прошел сквозь него!
Должно быть, Рэп и вправду мертв, но не стал призраком. В конце концов, все люди смертны. Конец Рэпа был трагическим, но Инос смирилась с ним, как и со смертью отца. Оба они присоединятся к Добру, и она не позволит Раше убедить ее поступить иначе.
Элкарас усмехнулся и начал вставать. Азак вскочил и помог ему. Даже Кэйд улыбалась.
Теперь нечего было и думать о побеге из каравана шейха. Впереди лежала пустыня, их ждали приключения и дорога в Алакарну.
Тревога утихла.

2

Несколько минут Рэп просто лежал, стараясь собраться с мыслями. Удар об пол вызвал у него дрожь и боль в костях. В шатре Инос оказался мужчина! Два твердых приземления за одну ночь - это уж слишком. Вместе с предыдущей ночью их будет три, но колдовство помогло залечить последствия первого падения. Но даже в этом случае ему следует заботиться о себе. Не всегда же рядом окажется колдун! А лицо фавна еще горело от оплеух Блестящей Воды, он лежал, уткнувшись в вытертый ковер, вонючий от ветхости и пыли. Из носа струилась кровь. В ее шатре мужчина!
Вокруг валялись сухие листья. Еще минуту назад они отбрасывали тени на выцветший ковер, а теперь тени исчезли. Значит, волшебное зеркало больше не показывало Зарк, в нем уже не виднелся рассвет, пальмы, песок, шатры и Инос. И крики верблюдов утихли.
Значит, спешить незачем. В шатре Инос мужчина. Блестящая Вода что-то сказала. Затем гном. Оба рассмеялись. Должно быть, Зиниксо полностью уверен в себе, если способен смеяться. Может, они смеются над ним, глупым конюхом, растянувшимся на полу. Что это стряслось с храбрым героем, который собрался отправиться в Зарк и найти Инос - потому, что пообещал спасти ее и хотел сдержать обещание? Несколько крепких ударов, и он повержен.
Рэп поднял голову, и его никто не остановил. Не его дело, если Инос делит шатер с мужчиной. Волшебница о чем-то болтала с Оотианой, называя ее другим именем. Затем она повернулась, замурлыкала песенку и каким-то образом приблизилась к волшебному ковру. Об этом стоило задуматься: Блестящая Вода двигалась кругами, но оказывалась там, где хотела. Вместе с драконом на плече волшебница поблекла и исчезла.
Так выкупила ли она его у гнома или нет? Купил ли Зиниксо Инос? Последует ли Инос совету Рэпа? Он ничем не мог помочь ей, кроме как прокричать предостережение. Он надеялся, что Инос его поймет.
Фавн попытался приподняться, но сесть ему так и не удалось. Опираясь на руки, он заморгал, пытаясь восстановить зрение. Прошло не больше месяца с тех пор, как Инос покинула Краснегар, а может, и еще меньше. У Рэпа гудело в голове.
- Ладно, дядя, - произнес волшебник. - Иди и забери их!
Мнимый гоблин шагнул в волшебную дверь. Рэп ощутил вонь прогорклого жира, когда гоблин проходил мимо. Разумеется, Инос всегда имела успех и легко заводила новых друзей, но месяца слишком мало, чтобы стать близкими друзьями. Более чем близкими.
- Скажите мне, что я должен делать, всемогущий? - спросил Распнекс.
- Быть осторожным, дядя.
- Племянник, ты любого заставишь быть осторожным.
Молодой гном рассмеялся, но его веселье было притворным.
- Отправляйся на север и держись поближе к импам, когда они покинут Краснегар. Если заметишь силу, отмечай тех, кто пользуется ею. Не выдавай себя. Служи мне, как считаешь нужным.
- Разумеется, до самой смерти?
- Конечно. Забери с собой приемный коврик.
Старший из гномов пожал плечами и встал на блестящий ковер. Он закрыл глаза, словно сосредоточиваясь.
Рэп с трудом поднялся на колени, вспоминая недавние события. Волшебница закричала, Инос вышла из шатра, Рэп испугал ее, она завизжала, и появился мужчина. Огромный. Молодой. Умеющий владеть мечом. Вышел из того же шатра.
Распнекс и волшебный ковер исчезли.
Волшебник торжествующе вскрикнул и затанцевал подобно Блестящей Воде, грохоча башмаками по полу. Протянув руку Оотиане, он закружил ее, крепко обхватив за талию.
- Теперь Восток будет делать то, что я захочу! Отныне он перестанет медлить, отдавая приказы легионам!
Рэп с трудом встал на ноги и отошел подальше от двух волшебников. Но шатер Инос не так уж велик. Двоим в нем довольно просторно, там могут жить и другие люди - например, тетя Инос.
Зиниксо остановился, сжал лицо Оотианы обеими ладонями и пригнул ее к себе, чтобы поцеловать. Выпустив ее, он повернулся лицом к овальному стеклу, которое вновь стало зеркалом.
- А теперь займемся девчонкой!
В голове Рэпа послышался тревожный гул. Этот коротышка не собирался упускать Инос! И его никто не сможет остановить - ни Рэп, ни этот великан с мечом. Должно быть, он - телохранитель, а в шатре ночуют и другие люди. Королевы не путешествуют по пустыне в одиночку.
Но прежде чем Рэп сумел заставить мозг работать, некто или нечто остановило волшебника. Он повернулся и хмуро взглянул на Оотиану.
- Ты согласна? - спросил он, хотя она молчала. Оотиана покачала головой.
Очевидно, гном дорожил ее мнением. Пристально вглядываясь ей в глаза, он потребовал:
- Объясни!
- Волшебница сказала, что чародей Юга похитил ее у Олибино...
- Она сказала - «у колдуньи».
- Да, прежде чем колдун Востока успел похитить ее у колдуньи, это сделал эльф. И притом во владениях Олибино. Почему?
- Ты хочешь сказать, они союзники?
- Да, ваше всемогущество. А этот прислужник... что-то в нем не то, даже для эльфа.
- По-твоему, старуха солгала? - Серое лицо потемнело.
Проконсул кивнула. Она расслабилась и теперь выглядела усталой и опустошенной. Даже изнуренной.
- Сегодня она оказала тебе услугу, но может попытаться и навредить. Если ты похитишь девушку из владений колдуна Востока, ему это не понравится.
Зиниксо фыркнул.
- Да я посажу его на муравьиную кучу! И потом, он пытался убить меня, - сердито добавил гном. Не дождавшись ответа, он спросил: - Скажи, о чем ты думаешь?
Колдунья провела ладонью по волосам, приглаживая их. Минуту она собиралась с мыслями. В голове у Рэпа прояснялось. По-видимому, Блестящая Вода получила то, что хотела - Маленького Цыпленка, но не отдала ничего взамен, просто позволила шпионить за волшебником Олибино. Одновременно и она могла следить за ним вместе со своими прислужниками, так что она ничего не теряла, а гном об этом не подумал. Неужели Оотиана все поняла?
- Ты сделал одолжение волшебнице Севера, - начала она, - ибо дело того стоило. Эльф - твой самый серьезный противник и навсегда останется им. По-моему, тебе следует расположить к себе волшебника Востока. Ты узнаешь его прислужников, по крайней мере некоторых из них. Он самый слабый из Четверки, верно? - И когда волшебник кивнул, она продолжила: - Так, значит, он станет дорожить союзом с тобой, поскольку ты сильнее любого из них. Не раздражай его. Заключи с ним сделку!
- Оставить Юг в одиночестве? - Гном обнажил зубы. - Отлично. И потом, мы еще не знаем, зачем этот ублюдок подарил старухе дракона. Думаешь, она сказала волшебнику Востока, где находится девчонка?
- Вряд ли. Может, скажет потом. Он пообещал Иносолан императору, так что наверняка охотится за ней. Подожди, посмотрим, что будет дальше. Выясним, у кого в руках она оказалась. Если Литриан и вправду похитил ее из владений Олибино, тогда их союзу придет конец! Выжди время. Знание - это сила.
Зиниксо задумался, а затем нехотя кивнул.
- Ладно, мы подождем и посмотрим. - Неожиданно он направился к волшебной двери.
- Господин! - окликнула его Оотиана. - Что мне делать с пленниками?
Фавн и гоблин переглянулись. Ответ на этот вопрос интересовал их обоих.
Волшебник хмуро взглянул на Маленького Цыпленка, а затем на Рэпа.
- Мы должны отправить их на материк.
- Заплатить за них капитану корабля?
Зиниксо злорадно покачал головой.
- Зачем зря тратить деньги? На вид они вполне здоровы. Отправь их утром на пристань и продай хозяину галеры. За каждого ты должна выручить не меньше десяти золотых империалов. А что будет дальше, это их дело.
С этими словами волшебник Зиниксо шагнул в открытую волшебную дверь и оказался в Хабе. Дверь за ним захлопнулась.
Остальные расслабились, громко вздохнув.
Усталость навалилась на Рэпа, как лавина. Что и говорить, ночь выдалась бурной!
И в конце концов ему предстоит оказаться рабом на галере.
И вернуться на материк. Но зачем? Чтобы всю жизнь просидеть прикованным цепью к веслу? Или попасть в племя Ворона и дождаться ужасной смерти? Или очутиться в Зарке, рядом с Инос?
Там, где она делит шатер с мужчиной.

3

Прохладный морской бриз утих. Спертый воздух Мильфлера забивал горло, и хотя солнце едва поднялось над высокой крышей Бельведера, оно уже раскалило камни пристани. К полудню здесь ожидался сущий ад. Матросы и рабы, купцы и грузчики едва волочили ноги, направляясь по делам. Все чертыхались, обливались потом, смахивали капли со лбов и задыхались. Даже чайки прекратили свою ежедневную охоту. Никому не хотелось торопиться.
Рэп тоже не спешил. В железных наручниках, ошейнике и ножных кандалах, соединенных цепями так, что ему пришлось согнуться пополам, он брел, свесив руки до колен. Фавн был почти наг. Солнце опаляло его голую спину, булыжники жгли босые ноги, а ножные кандалы с каждым шагом все сильнее натирали кожу. Теперь рядом не было Оотианы, чтобы позаботиться о нем. Отправив его обратно в тюрьму, она залечила раны и синяки, а вскоре наступил рассвет. Кроме того, она наложила на Рэпа заклятие, чтобы он больше не пытался сбежать, и Рэп не мог винить ее в этом. Оотиана нравилась ему. Она заслуживала лучшей участи, чем быть рабыней и игрушкой волшебника.
И потом, она отговорила Зиниксо от похищения Инос.
Наконец-то у Рэпа появилась возможность осмотреть корабли в гавани Мильфлера. Он проплелся мимо почти половины причалов и, видимо, должен был дойти до самого конца, а затем проделать еще полпути обратно. Шагая слишком быстро, он в кровь стирал себе ноги, а помедлив, заработал бы удар плашмя мечом.
Но ему повезло больше, чем Маленькому Цыпленку. Легионеры еще не забыли о погибших товарищах, а на Феерии гоблин был единственным. Каждые несколько минут они резко подталкивали свою жертву или просто сбивали ее с ног, и гоблин валился на землю, грохоча цепями. Затем двое легионеров принимались пинать его, пока он не поднимался. Молодой, туповатый на вид командир не просто поощрял своих подчиненных в этом развлечении, но и сам принимал в нем участие наравне с другими. Каждый раз сердце Рэпа уходило в пятки, ибо, если Маленький Цыпленок потеряет терпение, он разорвет цепи, как паутину, и устроит очередную резню. К счастью, ему не терпелось попасть на корабль, и ради этого он даже готов был смириться с позором. Физическую боль гоблин вообще воспринимал как честь.
У причала стояли не только галеры, но и парусные корабли. Последние имели внушительный вид, ибо начался прилив, и борта парусников вздымались высоко над причалом. Некоторые из судов размерами напоминали плавучие крепости, подобных им Рэп никогда не видывал в Краснегаре: обширные, покрытые резьбой, многоцветные, сложные и странные. Роскошные каюты этих кораблей с честью могли принять монархов. На большинстве судов менее высокопоставленные пассажиры ютились в тесноте, а вид помещений для экипажа вызывал тошноту.
Но в настоящий момент Рэпа гораздо больше привлекали галеры. Это были суда поменьше, узкие и низкие, обычно довольно чистые, поскольку путешествовали на них только богачи. При таких размерах галерам требовался огромный экипаж, каждый из членов которого отличался отменным аппетитом. Галеры могли увезти совсем немного груза, но были самыми безопасными судами в штилевой полосе у Ногидского архипелага.
Большинство галер, какие удалось повидать Рэпу, представляли собой открытые громадные лодки с рядом тесных пассажирских кают вдоль осевой линии. Они выглядели тяжелыми и, должно быть, неуправляемыми при встречном ветре. Гребцам приходилось спать на скамьях или на палубе.
Осматривать гавань с помощью ясновидения было гораздо интереснее, чем пялиться на булыжники мостовой или собственные грязные, кровоточащие ноги и тем более - на ноги Маленького Цыпленка или сапоги легионеров. Каким бы ни было его будущее, Рэп не жалел о том, что покидает гибельную Феерию. Даже рабство могло стать приемлемым, если благодаря ему он окажется ближе к Инос.
В ее шатре был мужчина. Рэп размышлял об этом, хотя ему следовало бы продремать остаток беспокойной ночи. Он пришел к выводу, что увиденному можно найти множество вероятных объяснений и просто забыть об этом случае. Так или иначе, это не его дело. Инос - его королева, а он - всего-навсего ее верноподданный, и ничего больше. Даже если она предпочтет устроить шумный скандал, он, Рэп, не должен вмешиваться. Он не мог представить себе, чтобы Инос устроила скандал - по крайней мере, такого рода, - но, несомненно, она имела на это право.
Великан с кривым мечом мог даже оказаться магом, о котором упоминала Блестящая Вода, - при условии, что волшебница сказала правду. Инос сумела бы выдворить мага из своего шатра не лучше, чем Оотиана - отказаться служить мерзкому волшебнику.
Забудь о мужчине из шатра!
Рэп спасся от гоблинов, от импов, и вот теперь - от волшебника. Последнее спасение оказалось самым удивительным. Чем же матросы хуже? На материке он снова сумеет бежать.
Рабства в Империи не существовало. Легионеры искали капитана корабля, который согласился бы перевезти двух заключенных на материк. Эта басня казалась невинной, но на самом деле капитаны осматривали пленников так тщательно, как старый Хононин - лошадей: поглаживая, пощипывая, заглядывая в рот и в глаза, приподнимая набедренные повязки и определяя, нет ли под ними признаков болезни или увечья. Место назначения корабля не имело значения и никогда не упоминалось. Пленникам предстояло плавать до конца своих дней или до прибытия в страну, где рынок живого товара менее упорядочен.
Торг тоже представлял собой фарс. Во сколько обойдется перевозка? - спрашивал скучающий командир. Капитан называл цену. Легионер машинально отвечал ему, что цена слишком низка, и предлагал назвать другую.
Он записывал окончательную цену, а затем двигался к следующему причалу и снова предлагал свой товар. Впоследствии шествию предстояло вернуться к самому щедрому покупателю. Возможно, торги займут целый день.
Внезапно подбородок Рэпа подхватила мозолистая рука и подняла его. Рэп встретился с взглядом бледно-голубых глаз над серебристыми пышными усами.
- А ты быстро поправился, недоносок. - На этот раз Гатмор был одет тщательнее, чем во время первой встречи, но по-прежнему остался грубым и опасным, как белый медведь.
- Мне помогли. - Рэпу пришлось говорить сквозь стиснутые зубы.
- Ты по-прежнему хочешь быть гребцом?
- Да.
- Сколько пальцев я загнул на другой руке? - Джотунн заложил вторую руку за спину, но, увидев, что Рэп не собирается отвечать, нашел большим пальцем болевую точку под ухом и немилосердно надавил на нее.
- Три, - пробормотал Рэп, когда слезы невольно брызнули у него из глаз.
- А теперь?
- Два.
Наконец-то джотунн отпустил его.
- В чем дело? - равнодушно осведомился тессерарий.
- А этот гоблин и вправду перебил половину центурии дня два назад?
Рэп не видел лиц собеседников, но слышал, как изменились их голоса.
- Где это ты слышал такие сплетни?
- В таверне. Это правда?
- Это был мятеж.
- Мне говорили иначе. Сколько за них обоих?
- По контракту ты обязан...
- Идем со мной. - Джотунн отвел легионера в сторонку для серьезного разговора. На месте Гатмора любой бы догадался, что раны Рэпа затянулись благодаря колдовству, но откуда он узнал про ясновидение? Матрос с даром ясновидения - бесценное приобретение. По-видимому, Гатмор знал и о том, что гоблин обладает чудовищной силой и способен разделаться со всяким - если, конечно, пожелает. Гатмор был недурно осведомлен.
Рэп слегка переступил на месте и повернул голову, наблюдая, как проходит торг. Какой-то человек загородил ему обзор. Он был облачен в свободные одежды, излюбленные богачами в жарком климате, - превосходного покроя и придающие ему особое достоинство. Широкополая шляпа бросала тень на его привлекательное бронзовое лицо, рапира болталась на боку. Незнакомец ослепил Рэпа улыбкой, обнажив белоснежные зубы.
В первом приступе ярости Рэп попытался выпрямиться, но поплатился за свою ошибку лишними ссадинами на запястьях и щиколотках. Не будь он закован в цепи, он ринулся бы в бой, ибо именно это чудовище воспользовалось своей волшебной силой, чтобы ввести в заблуждение Инос. От ненависти Рэп затрясся. Ни о чем на свете он не мечтал так страстно, как разбить это смазливое лицо об уличные булыжники.
Но на смену ярости пришел страх. Где Андор, там должен быть и Дарад.
- Вот мы и снова встретились, Рэп.
- Что тебе надо?
В улыбке Андора появился оттенок печали, а может, и жалости.
- Тинал считает, что ты лжешь, Рэп.
- Что?!
- Тинал умеет различать ложь, как тебе известно, лучше, чем кто-либо из нас. Он решил, что ты солгал, говоря, что не знаешь своего слова силы. Некрасиво обманывать друзей, Рэп!
Значит, Андор по-прежнему охотился за словом Рэпа. Если сейчас Рэп способен сказать его, Андор тут же позовет Дарада, чтобы силой вырвать у пленника признание, что чревато многими последствиями.
Андор проследил, как меняется лицо Рэпа, и его улыбка стала еще шире.
- Гребля - чудесное упражнение! Гораздо лучше бега - так мне говорили.
- Что же ты не попытаешься заняться ею?
- Не выйдет. - Андор с сожалением вздохнул. - Еще чаще мне говорили, что самое ценное во мне - это руки. Но я буду в первой каюте - заходи как-нибудь, поболтаем. Ага, похоже, за твой проезд уже уплачено. Ну, увидимся на борту, приятель. Счастливого пути!

4

Андор первым поднялся по трапу. Рэп шагал следом, а за его спиной брел Маленький Цыпленок. Моряк замыкал строй, только что заплатив щедрую сумму за двух здоровых рабов. Гатмор не желал потерять их прежде, чем они окажутся на борту «Танцора гроз».
Раб, владеющий дальновидением, раб-гений... для капитана галеры Рэп был бесценной находкой. Продвигаясь вперед в неудобной позе, Рэп сетовал на иронию собственной судьбы. Еще несколько минут назад он радовался предстоящему бегству с Феерии. Сбежать отсюда и вправду стоило, но куда?
И потом, разве есть у него шансы сбежать с корабля, капитану которого известно о его даре? Разве капитан расстанется с рабом, который способен видеть в тумане или в темноте? Команда станет охранять его, как самую ценную вещь на борту.
Итак, капитану нужен его дар, а Андор по-прежнему стремится вырвать у него слово силы. Вероятно, Рэп был несправедлив к Тиналу, ибо, несмотря на все подозрения, уличный воришка так и не позвал Дарада. Андор был чужд подобной щепетильности.
А еще Маленький Цыпленок жаждет отомстить ему. Возвеличенный целой сворой волшебников, гоблин перестал считать себя падалью. Теперь он представлял собой самую страшную угрозу. Лишь только возникнет удобный случай, он перекинет Рэпа через плечо и двинется в тайгу - к деревне племени Ворона.
Зеваки на пристани Мильфлера видели важного господина и матроса, сопровождающих двух пленников, но уделили им лишь поверхностное внимание. А Рэп понимал, что его сопровождают три тюремщика, и задумался, какому из них он достанется.
Он гадал, перебьют ли они друг друга, дав ему шанс освободиться.
А может, дело кончится тем, что его разорвут на части.
Размышляя так, Рэп спустился за Андором на палубу «Танцора гроз» - навстречу будущей жизни раба с галеры.

Наполни чашу, друг, - что без толку болтать
О том, что время не воротишь вспять?
Зародыш завтра, мертвое вчера -
Зачем, коль славно нынче пировать?
- - - Фицджеральд. Рубаи Омара
Хайяма (37, 1859)

Часть десятая
ПОСЛУШНАЯ ВОДА

1

Мостик рулевого на корме оказался очень крохотным и многолюдным. Еще позвякивающего цепями Рэпа поручили заботам Кани, тощего джотунна с безнадежно попорченным в драках лицом, который чаще проигрывает, чем побеждает. Это редкостное качество было у него не единственным. Глаза цвета морской воды радостно поблескивали под растрепанной копной серебристых волос, кривой рот почти наполовину скрывали столь же пышные усы, а болтлив он был под стать чистокровному импу.
Он начал с сокрушительного пожатия руки Рэпа - этот обряд был шумным и неуклюжим из-за цепей - и с тех пор молол языком безостановочно. Странно, ветер с запада, заметил он, начиная освобождать Рэпа от кандалов, снимемся с якоря через час. Что это у тебя вокруг глаз? Ты похож на енота. Умеешь грести? А вон тот парень и в самом деле гоблин? Наслышан о них, но никогда не видел. Ты левша или правша? Нет, грести голышом нельзя, надо тебе приодеться. Если проголодался, возьми что-нибудь пожевать вон из той корзины, а потом пойдем знакомиться с ребятами... Едва сняв с Рэпа кандалы, Кани повел его по лабиринту жарких, полутемных и забитых людьми ходов.
По одну сторону стены и двери пассажирских кают поднимались выше человеческого роста. По другую - навесы круто спускались к борту корабля, чуть не касаясь голов сидящих под ними людей. Под навес попадало бы больше воздуха и света, если бы не чудовищное скопление тел: люди сидели на скамьях, на узлах между скамьями, лежали или стояли на коленях в проходе, ходили, стояли, таскали ящики и тюки. В этом тесном пространстве сгрудилось по меньшей мере сорок матросов, здесь было темно, жарко и противно, воздух пропитывала вонь немытой кожи и застарелые запахи всех выделений человеческого тела.
Ошеломленный дружеским приемом, Рэп поспевал за Кани, ушибая колени, локти и пальцы на ногах, протискиваясь между людьми, спотыкаясь о весла, скамейки и груды вещей, распиханных повсюду в самых неподходящих местах. Кани то и дело знакомил его с друзьями, и потому Рэпу приходилось одновременно левой рукой прижимать к груди драгоценную еду, широко улыбаться и правой рукой принимать пожатия натруженных пятерней гребцов.
Иногда ему приходилось застывать, стиснутым телами шести или семи потных матросов, когда мимо проходил кто-нибудь из высших чинов. В одном из таких случаев он столкнулся нос к носу с Кани, тот пригляделся из-под нависающей на глаза льняной челки и воскликнул:
- Да у тебя серые глаза! Никогда еще не видел фавна с серыми глазами!
- Я наполовину джотунн.
- Ого! Чего же ты молчал? Тут уж не обошлось без изнасилования, точно? Странно, зачем первому помощнику понадобилось покупать фавна, даже такого, как ты. Ребята, Рэп наполовину джотунн!
После этого объявления Рэпу пришлось принимать поздравления, его гулко хлопали по спине и снова трясли за руку - еще усерднее и мучительнее, чем прежде. Постепенно он начал улавливать смысл беспорядочной болтовни Кани. Несмотря на то что «Танцор гроз» был приписан к порту Дартинг на имперском острове Кит, все офицеры корабля были джотуннами, а все гребцы, кроме двух импов и одного джинна, - полукровками.
- Я, конечно, чистокровный джотунн, - заявил Кани, и Рэп не стал оспаривать это утверждение или умалять его важность, - но, не скрою, я никогда не видел Нордландии.
- И твой отец не видел, и дед, - добавил другой голос.
Кани стремительно обернулся к говорящему - это был джотунн с унылым лицом по имени Крунтерп, гораздо крупнее Кани. Очевидно, Кани счел его слишком грозным соперником, потому не обиделся, только хмыкнул.
Крунтерп ухмыльнулся и принялся сворачивать веревку.
- Конечно, джотунны предпочитают джотуннов, - объяснил Кани, протискиваясь мимо него, - это неудивительно. Но раз ты метис, это поможет, и потом, «Танцор гроз» - отличная посудина. Будешь работать в полную силу - и отделаешься затрещинами, а хорошая оплеуха еще никому не вредила. Особых строгостей тут нет.
Почему-то в горле у Рэпа встал ком. По-видимому, жизнь на «Танцоре гроз» не будет земным адом, которого он ожидал. В сущности, она могла даже стать опасно притягательной. До сих пор он был лишен дружеского общества. Гоблины не в счет, и даже прежде, чем он приобрел татуировки, в Краснегаре его считали чужаком. Рэп уже забыл, когда кому-нибудь улыбался и видел в ответ улыбку. Пусть изо всех сил хлопают его по плечам и стискивают пальцы! Он вырос среди джотуннов и привык к их грубоватости. У них немало хороших черт.
После дальнейшего обмена хлопками и пожатиями Кани привел Рэпа к его скамейке, которую почти целиком занял сосед, рыхлый великан с лицом новобранца, который отозвался на прозвище Балласт.
- Балласт, - торжественно пояснил Кани, - на четверть тролль, а на три четверти джотунн - значит, почти чистокровный тролль.
Великан взорвался громовым хохотом, от которого сотряслась палуба, а взгляд Кани ясно давал понять, что шутка уже давно устарела и приелась. Вероятно, у великана она всегда вызывала одинаковую реакцию, ибо если размерами тела Балласт вдвое превосходил обычного человека, то вместе с тем имел вдвое меньше мозгов. Однако он был первым человеком на борту, который пожал Рэпу руку, умышленно не стискивая ее. Среди полунагой команды он казался полностью одетым - даже его руки прикрывали длинные рукава.
Рэп решил, что ему нравится добродушный колосс, и понадеялся, что только его одежда источает такую острую вонь. Очевидно, он был способен добросовестно выполнять свою часть работы.
Становясь все счастливее с каждой минутой, Рэп опустился на оставшийся ему угол скамьи и впился зубами в хлеб с сыром, который до сих пор бережно прижимал к груди.
- Вот, надевай цепи, - велел Кани и опустился на колени, чтобы замкнуть кандалы на ногах Рэпа. Поднявшись, он усмехнулся и добавил: - Да не забудь снять их, если куда-нибудь пойдешь - иначе свернешь себе шею. Если тебе что-нибудь понадобится, спроси у Балласта. - И он стал пробираться сквозь мешанину тел и багажа.
Рэпу немедленно захотелось узнать насчет цепей, но он быстро обнаружил, что расспрашивать Балласта - бесполезное занятие. Вместо этого он повернулся к Оги, одному из двух чистокровных импов, - низкорослому, смуглому и почти такому же широкоплечему, как гном. Оги делил переднюю скамью с джотунном по имени Верг.
Услышав вопрос, он осклабился и загремел цепью на собственной ноге.
- Матрос всегда прикован к своему кораблю. Это старый джотуннский обычай!
- Но на Севере так не делают, - возразил Рэп и вызвал у собеседника еще одну усмешку.
- Ведь в Империи нет рабства, верно? Это одни легенды, разве не так? На этом корабле все матросы свободны - или были свободными, пока не появился ты. Если не считать пары новичков, все мы партнеры, каждому положена своя доля. Но в Летнем море матросов покупают, парень. Вы с другом - не единственные рабы на Юге. И потому появился обычай - всех гребцов приковывают цепями. Я слышал, кое-где на фермах делают так же, только называют религиозным обрядом, символизирующим братство с землей или что-то в этом роде. Нас осматривают только в имперских портах, и больше нигде. Теперь понимаешь?
Значит, Рэп оказался настоящим рабом в фальшивых цепях. Такое положение показалось ему иронией судьбы, но в ней был свой резон. Невозможно сбежать, когда за тобой следят семьдесят или восемьдесят матросов - особенно зная, что каждый из них - отчасти его хозяин.
Через пару часов после того, как Рэп оказался на борту, якоря были подняты и весла заработали, но новоиспеченным матросам не позволили грести, пока судно не вышло из гавани. Балласт греб, а Рэп сидел в проходе и жевал рыбу.
Для каждого весла требовался лишь один гребец, но и это продолжалось недолго. Едва корабль миновал песчаную косу, подняли парус. Ветер в городе почти не ощущался, даже в открытом море он был слабым, но нес корабль так же быстро, как взмахи весел. Греблю и плавание под парусами надлежало чередовать.
Мягко скользя по волнам, «Танцор гроз» шел вместе с караваном из четырнадцати судов.
Навес над скамьями убрали, цепи сбросили безо всяких сожалений. Солнце и свежий бриз взбодрили Рэпа и придали ему уверенности, что, благодаря джотуннским кровям, он никогда не узнает, что такое морская болезнь. К этому времени он успел узнать, что ни его внешность фавна, ни положение раба не имеют никакого значения на «Танцоре гроз». Неопытность имела значение, но все вокруг упорно работали, чтобы избавить Рэпа от этого недостатка, а в остальном его приняли как еще одного нового гребца. Это открытие оказалось таким неожиданным и возбуждающим, что опьянило Рэпа.
Вскоре после отплытия перед Рэпом вновь возникло побитое лицо Кани с широкой усмешкой. Его послали дать новичку урок, заявил он, и провел Рэпа по всему кораблю - от носа до кормы, объясняя назначение и названия незнакомых ему предметов. Только раз ошибись после этого, пригрозил он, и отведаешь кулака.
Владельца корабля матросы звали между собой «стариком» - он и вправду был очень старым и носил имя Гнурр. На корабле от его лица распоряжался капитан Гатмор, который мог вышвырнуть за борт любого из матросов. Очевидно, Кани восхищался этим его талантом, но вместе с тем упомянул, что Гатмор - опытный моряк.
Экскурсия завершилась на узком мостике вдоль верхнего ряда кают - казалось, это единственное свободное место на корабле. Пожилая пара восседала в креслах в дальнем конце мостика, недовольно поглядывая на непрошеных гостей.
- Пассажирская палуба, - пояснил Кани. - Не смей появляться здесь без приказа. Ну что, есть вопросы? - Он прислонился к хлипким перилам.
- Зачем мы сюда пришли? - спросил Рэп.
- Пора начинать учебу. Эй, Верг, передай-ка сюда весло.
Весло имело три пяди в длину, на том конце, что был предназначен для рук, оказался свинцовый противовес. Кани бросил его к ногам Рэпа.
- Что я должен с ним делать?
- Поднять над головой, а затем опустить. И больше ничего.
- Как долго придется заниматься этим? - горестно осведомился Рэп.
Кани задумался, пряча усмешку под распушенными усами.
- Через два месяца можешь рискнуть и с кем-нибудь побороться на руках. Через четыре месяца победишь в одном-двух боях. Через полгода станешь гребцом. А теперь еще одно, о чем я забыл сказать, - никаких драк на борту! Прибереги пыл для берега и удовлетворись борьбой на руках.
Рэп слышал об этом запрете: вот почему джотунны, только что сошедшие на берег, отличались драчливостью.
- Я попытаюсь сдержаться.
- Конечно, Гатмора это правило не касается. Он должен быть в форме, чтобы поддерживать порядок.
Рэп не мог представить себе, при каких обстоятельствах умышленно затеет драку с Гатмором, будь то на борту или на берегу.
- А виновному позволено защищаться?
Кани ухмыльнулся.
- От Гатмора? Защищайся как пожелаешь - это ничего не изменит.
Уже собираясь поднять весло, Рэп заколебался. Он давно решил, что Кани ему по душе, тот настолько напоминал любого из десятков джотуннов из Краснегара, что вызывал у Рэпа приливы тоски по дому.
- А гоблин?
- Сейчас займусь с ним. Больше вопросов нет? Тогда берись за работу. - Кани отвернулся.
- Ты говорил про борьбу на руках...
Кани насторожился и повернулся.
- Да, это излюбленное развлечение на корабле.
- А ставки здесь кто-нибудь делает? - Рэп узнал ответ прежде, чем матрос кивнул. - Тогда можешь поставить все свои деньги за то, что с гоблином никто не справится.
Кани подступил поближе. Белые, как морская пена, ресницы опустились на глаза, такие же синие и опасные, как море.
- Я буду очень недоволен, если проиграю такое пари, Рэп, - пробормотал он.
- Ты не проиграешь. Это бесплатный совет. Подумай о нем прежде, чем начнешь тренировать гоблина. - Рэп нагнулся за веслом.
Излюбленным развлечением джотуннов всегда считались драки. А второе место занимала охота за юбками или азартные игры - смотря по обстоятельствам. Рэп только что обзавелся другом.

2

«Танцор гроз» отплыл из Мильфлера с караваном из четырнадцати судов. На следующее утро вдалеке виднелось лишь восемь из них, а горы Феерии скрылись за горизонтом. Ветер остался ровным и хотя относил корабль к югу, не давая команде покоя, но в гребле пока не было нужды.
Галера, размерами немного превосходящая большую лодку, была слишком тесной для восьмидесяти человек. На единственной мачте подняли квадратный парус; надстройка и небольшая осадка делали галеру устойчивой, и под парусом она бежала, повинуясь ветру. В штиль гребцы прятались под навесами, но когда задул ветер, их убрали. Пространство между скамьями было забито багажом, скамьи занимали люди - работающие или спящие. Единственными свободными местами на борту оставались крохотные палубы на носу и на корме, а также крыша надстройки, отведенная пассажирам.
Маленький Цыпленок вскоре доказал, что упражнения для него - бесполезная трата времени, и потому Рэп каждый день в одиночку мучился с веслом. Ему не верилось, что можно страдать сильнее, чем пробираясь через леса в компании гоблина, но вскоре он понял, что заблуждался. У него ныло все тело - от шеи до кончиков пальцев ног. Руки покрылись волдырями, хотя мозоли имелись у каждого человека на борту.
На второй день, когда он как подкошенный рухнул на доски, наслаждаясь блаженством краткого перерыва, он обнаружил, что смотрит на пару дорогих туфель. Он поднял голову как раз в тот момент, когда Андор присел и торжествующе улыбнулся.
- Привет, - произнес он.
- Иди поплавай, - задыхаясь, огрызнулся Рэп. Это замечание вызвало на лице Андора укоризненное выражение.
- Я же вызволил тебя с Феерии. Разве ты не этого хотел?
Рэп изнывал от боли. Он начал дрожать - прохладный морской ветер остужал его пот. Меньше всего ему сейчас хотелось беседовать с Андором.
- Я справился без тебя.
- Но не попал бы на этот корабль. Тебе повезло, Рэп, бывают галеры и похуже. У Гатмора хорошая репутация - я проверил. Поверь мне, я старательно разузнал о нем!
Рэп усмехнулся в смазливое лицо.
- Почему же ты покинул Феерию? Мне казалось, Сагорн не прочь там остаться.
Андор фыркнул.
- Сумасшедший старик! Феерия кишит колдунами. Оставаться там было слишком опасно для нас.
- В том числе и для меня? Или только для вас?
- Для всех нас! Кое в чем Сагорн полный кретин. Он готов на все ради знаний, но на Феерии он не добился ничего - разве что все мы попались благодаря ему. Я видел, как ты разговаривал с Гатмором на скамейке. Я хочу знать, что случилось потом. Кто вылечил тебя?
Рэп уже чувствовал, как колдовство действует на него, смягчает раздражение, нашептывает, что Андор - полезный друг, которому надо доверять.
- Убирайся! Нам не о чем говорить.
- Ошибаешься. Мы можем помочь друг другу. Послушай, Рэп, это не я продал тебя гоблинам. Это сделал Дарад. Я не хотел вызывать его, но у меня не было выхода.
- Ты заранее предвидел это...
Андор оскорбился.
- Нет! Если бы я хотел натравить на тебя Дарада, я сделал бы это сразу, как только мы покинули Краснегар, верно? Бог Мужланов, я мог вызвать его в любой момент! Я медлил месяцами, когда мог поймать тебя в ловушку - в твоей комнате, в казарме охранников или в конюшне. Я и вправду надеялся, что мы благополучно проберемся сквозь леса. А на случай, если мы наткнемся на гоблинов, я, откровенно говоря, надеялся, что ты согласишься поделиться. - Он вздохнул. - Да, я охотился за твоим словом силы, но хотел поделиться своим, поверь мне!
Рэп знал, что, глядя в глаза Андору, ни за что не сумеет солгать ему. Он уставился на ненавистное весло, лежащее между ними.
- Не знаю я никакого слова силы!
- А Тинал считает иначе.
- Он ошибается.
Андор вздохнул.
- Я же говорил тебе, Тинал лучше всех нас различает ложь. Он решил, что ты знаешь слово силы. Мне этого достаточно. Может, когда-то ты его не знал, но теперь знаешь.
Рэп не ответил. Он дрожал и понемногу коченел, и теперь в любую минуту Гатмор мог прикрикнуть на него, заставляя вернуться к работе. Внизу шумно спорили матросы, чистили, мыли, чинили или просто похрапывали, растянувшись на скамьях...
- Сагорн надеялся найти на Феерии еще несколько слов, - заметил Андор. - Что касается меня, то я игрок.
Наконец Рэп поднял голову и встретился с его искренним, участливым взглядом.
- Игрок?
Андор торжествующе улыбнулся.
- Ты - человек судьбы, дружище. Не знаю, что такое судьба, но, похоже, волшебство стягивается к тебе - ничего подобного я еще не видел, да и остальные тоже. Значит, на Феерии был маг? Или колдунья? И может, сам волшебник?
- Иди отсюда! - крикнул Рэп, стараясь преодолеть чары темных глаз. Вместо этого он уставился на туфли Андора с серебряными пряжками и услышал ненавистный смешок.
- Покамест мне не уйти далеко. Но когда мы доберемся до Кита, то увидимся снова. Нам с тобой придется потолковать. Я что-нибудь придумаю, чтобы вытащить тебя с этой лоханки, как помог попасть на нее. Пожалуй, стоит убедить нашего зеленокожего друга сделать карьеру моряка.
- Это будет нелегко.
- Может быть. Но, по-моему, Сагорн ошибся. Я считаю, что нам будет лучше всего держаться поближе к приятелю. Рэпу - так мы встретим множество колдунов. И может, кто-нибудь из них пожелает снять с нас заклятие.

Предыдущая страница 15 Следующая страница


Таинственные земли 16

- Рэп! - донесся снизу голос Гатмора. - А ну, шевелись!
Рэп с трудом поднялся и нагнулся за проклятым веслом. Андор тоже встал.
- Для адепта эта работа не составила бы труда.
Рэп вскинул весло над головой, хмуро взглянул на собеседника и снова опустил весло на палубу, стараясь не заскулить от боли.
- Приходи попозже ко мне в каюту, - предложил Андор. - Я первым скажу тебе свое слово, обещаю. Сперва я, а потом придет твоя очередь.
Рэп снова вскинул весло, балансируя на накренившейся палубе, но на этот раз закрыл глаза. Вниз...
- Я скажу тебе свое слово первым, Рэп, если ты пообещаешь поделиться.
Вверх... А потом позовешь Дарада?
- Ты честный человек, Рэп. Я доверяю тебе.
Вниз...
- Да, доверяю - даже если ты мне не веришь.
Вверх...
О Боги, это искушение! Андор был его другом в Краснегаре, когда больше никто не хотел говорить с ним. И потом, адепт запросто справился бы с этим чертовым веслом.
Вниз...
Наконец Андор устал и отошел.
Вверх...
Сквозь пот, заливающий глаза, Рэп смотрел ему вслед.
Вниз...
Если бы Андор простоял рядом еще несколько секунд, он добился бы своего.
Вверх...
Сопротивляться Андору Рэпу удавалось не лучше, чем бороться с Дарадом.
Вниз...

3

Год за годом «Танцор гроз» сновал между материком и Феерией. Умело пользуясь силой преобладающих ветров и борясь против преобладающих течений, в четырех плаваниях из пяти опытному моряку вроде Гнурра или Гатмора удавалось добраться из Мильфлера до Кита, почти не прибегая к помощи весел. Но на вторую ночь пребывания Рэпа на борту ветер переменился и задул с юго-востока, что случалось крайне редко. Четыре дня Гатмор держал галеру носом к востоку и северу, но такой курс никому не нравился. При такой погоде грести было немыслимо. Команда злилась, пассажиры изнывали от морской болезни.
С каждым днем Рэпу удавалось выдерживать все более долгую одинокую пытку с веслом. Он набирался сил, но и Гатмор становился все требовательнее, и Рэп развлекался ностальгическими воспоминаниями о старом сержанте Тосолине и его несложных испытаниях. Андор больше не досаждал ему, ибо Андор был импом, а импы - неважные мореплаватели. Рэп получил пассажирскую палубу в свое полное распоряжение и бездумно вскидывал над головой и опускал весло.
Даже Маленький Цыпленок редко виделся с ним. Как и следовало ожидать, гоблин вскоре стал чемпионом корабля по ручной борьбе, невольно позволив Кани выиграть ставку в размере годового жалованья в первых же двух боях. Никто не желал ставить против гоблина в третий раз. Матросы быстро сошлись во мнении, что гоблин - еще одно чудо природы. Они решили, что его сверхъестественная сила - характерная черта гоблинов и что следовало бы отправиться в поход по северным землям и добыть еще таких же силачей.
На «Танцоре гроз» плыло семеро пассажиров: Андор, престарелый епископ и его супруга; молодой красавец офицер который отправлялся навестить родителей; чопорная матрона с лошадиным лицом, автор известных романов, в чьи планы входило создание очередного шедевра о Феерии; виконт, средних лет, совершающий свадебное путешествие с юной женой. Очевидно, все они были богаты, иначе не могли б, позволить себе оплатить проезд. Но кроме того, все пассажиры отличались либо отвагой, либо глупостью, ибо, путешествуя между материком и Феерией, было невозможно что либо знать наверняка. Проходили дни, один за другим пассажиры привыкали к качке и изредка выбирались из кают.
Ночь за ночью караван уменьшался. На пятый день исчезли два последних паруса и «Танцор гроз» остался в одиночестве под голубым куполом небес. На шестой день ветер внезапно утих. Рэпа перевели на нижнюю палубу, он начал грести по-настоящему. Это оказалось гораздо тяжелее упражнений, и он был благодарен за то, что уже набрался сил.
День за днем фавн вел скучную жизнь матроса. Переставая грести, он скреб, чистил и чинил то, что ему приказывали. Он опорожнял ночную посуду из кают пассажиров, чистил рыбу, полировал и мыл палубы. Такую простую работу он мог выполнить не хуже любого другого матроса и при этом всегда старался, что было в его правилах. Закончив одну работу, фавн получал в виде вознаграждения другую. Его не наказывали и не хвалили, но этого Рэп и не добивался: ему вполне хватало возможности быть полноправным членом команды. Где-то между конюшнями Хононина и палубой «Танцора гроз» к нему стали относиться как к взрослому. Это открытие оказалось невыразимо приятным, и Рэп решил сделать все возможное, лишь бы соответствовать своему новому положению.
Он слушал рассказы матросов и задавал вопросы; ему охотно отвечали. Товарищи приносили от капитана морские карты, расстилали их на скамьях и объясняли Рэпу обозначения. Чтобы добраться до Хаба, проще всего было отплыть на север через западные моря, к устью реки Эмбли, русло которой было судоходным до самого Сенмера. Но здесь суда встречали коварные ветра и течения. Немало кораблей разбивало о рифы Ногид. Здесь нередко встречались пиратские суда, а имперский флот не патрулировал эти воды.
Гораздо безопаснее был курс к югу от архипелага, обычно к Киту, островному форпосту Империи в Летнем море. Но и здесь течения были мощными, а ветра - капризными. Парусные корабли, попавшие в полосу штилей, часто обнаруживали лишь много лет спустя в виде обломков, прибитых к скалистому берегу Зарка. Галеры были надежнее, но тоже сталкивались с опасностями, и после шторма Гатмор не знал точно, где находится «Танцор гроз». В таком случае имелся единственный выход - направиться на север и высадиться на берег.
День за днем воздух оставался неподвижным, как камень, а гладь моря - ровной, как стекло. Мускулы матросов влекли корабль вперед, на север, к южному течению. Более опытные члены команды впадали в задумчивость. Плавание выдалось не самым удачным, бормотали они. Жажда составляла теперь основную заботу Рэпа. Даже пассажиры жаловались на скудные порции воды, а ведь им не приходилось грести.
Два человека на весло... но только в крайних случаях они гребли вместе. Обычно, пока один работал, другой отдыхал, свернувшись клубком на вещах под скамьей, или выполнял поручения Гатмора. Вскоре Рэп научился спать на любой поверхности, в любой позе, убаюканный усталостью, покачиванием корабля, шипением воды, которую рассекали бока галеры, ритмичным поскрипыванием уключин и тяжелым слаженным присвистом дыхания множества людей.
А когда приходила его очередь грести, один гребок сливался с другим, вахта с вахтой, день с ночью, и все окружал туман боли и жгучей жажды. Глоток воды становился мечтой всей жизни, минутный отдых - райским наслаждением.
По галере поползли слухи о кораблях, экипажи которых погибали от жажды, о плавучих гробах, набитых скелетами, много лет дрейфующих по Летнему морю, но спустя некоторое время шепотки прекратились.
Сначала Балласт выполнял львиную долю работы. Неизбежно Рэп к концу своей вахты чуть не падал от усталости. Каждый миг казался полным невыносимых мук, а следующий был еще хуже. Тогда тролль появлялся и предлагал сменить его пораньше. Рэп всегда отказывался, но напарник каждый раз плюхался на скамью, хватался за весло и греб до тех пор, пока Рэп не понимал: его движения давно стали одной видимостью, а всю работу выполняет Балласт. Под конец он просто таскал Рэпа вместе с веслом, но Рэп мысленно поклялся, что не сдастся, и не выпускал весло до тех пор, пока не начинали бить склянки.
А потом наступила вахта, когда Балласт не пришел сменить его пораньше, и Рэп трудился, пока не услышал бой склянок. На краткий миг все весла были брошены, и «Танцор гроз» лег в дрейф - одинокая точка в безграничном океане. Надеясь, что Боги следят за кораблем, Гнурр по обычаю поблагодарил их за нового матроса и вылил стакан вина на голову Рэпа. Офицеры по очереди пожали ему стертую до крови руку, а команда разразилась приветственными криками. Особенно Рэп был благодарен за вино - оно скрыло другую, более постыдную жидкость на его щеках.
Маленький Цыпленок оказался способным гребцом с самого начала, но никто не удосужился почтить его подобным ритуалом. Он добился успеха слишком легко.
Скамья гоблина находилась почти посредине галеры по правому борту, а Рэп сидел у левого, и их разделял ряд кают. Конечно, каюты не препятствовали ясновидению Рэпа, и он с удовольствием отмечал, что волшебный дар гоблина не сделал его неуязвимым для мозолей - впрочем, Маленький Цыпленок гордился ими, как любыми ранами.
Кроме того, Рэп знал, что виконту не удалось удовлетворить свою юную жену, а престарелый епископ испытывал совсем другие затруднения. А еще он знал, почему лощеный молодой путешественник, Андор, пользующийся таким успехом у команды и пассажиров, дольше всех привыкал к качке.
В плохую погоду Андор вообще не появлялся на палубе. Даже в штиль он часто жаловался на тошноту и скрывался в своей каюте. Иногда он даже уносил с собой еду, что выглядело несколько странным способом избавиться от морской болезни.
Чаще всего каюту Андора занимал Дарад. Впервые увидев это превращение, Рэп встревожился и пришел в ярость. Он подозревал, что Андор пытается запугать его. Долгое время Рэп взвешивал мысль о том, чтобы рассказать о случившемся Гатмору и выдать ему всех пятерых. Но, успокоившись, он понял - такое действие будет бесполезным. Гатмор ни за что не станет шпионить за пассажирами, а Андор будет все отрицать. Рэп знал, кому поверит капитан, услышав два противоречивых рассказа.
Следовательно, большую часть времени первую каюту занимал воин-джотунн - он целыми днями занимался только тем, что лежал на животе и корчился от боли. Его спина представляла собой огромный волдырь, глаз заплыл, укусы на руке кровоточили. Агония не улучшила его отношение к Рэпу, но Дараду было незачем так страдать. Он мог просто позвать Андора на свое место и ждать, когда кто-нибудь вызовет его там, где окажется врач. Бесчисленные шрамы Дарада доказывали, что в прошлом он немало претерпел, и именно выносливость помогала ему сейчас. Несмотря на то, что говорили Рэпу и Тинал и Сагорн, все пятеро в некоторой степени заботились друг о друге. Андор давал Дараду шанс залечить раны, как зажила рука самого Андора. Очевидно, он хотел, чтобы великан поскорее пришел в форму - к тому времени, как ему понадобится сражаться.

* * *

В течение двух недель после отплытия из Мильфлера опасность была наиболее близка. Мужчины творили дневные молитвы с непривычным усердием. Штиль продолжался, бочки для воды были почти пусты. Гнурр урезал порцию воды, и гребцы стали терять сознание за веслами, что неизбежно вызывало суматоху и причиняло немалый ущерб. На следующий день поднялся ветер, но пришел он с севера. «Танцор гроз» раскачивался и нырял в волнах. Гатмор нехотя решил удвоить число гребцов, посадив по двое за каждое весло, и к спискам мук прибавилось недосыпание, а также соленые брызги, пропитывающие одежду и жгущие опаленную солнцем кожу, словно кислота. Рэп подозревал, что все усилия бесполезны и корабль относит обратно. Плыть по ветру означало умереть от жажды прежде, чем они вновь достигнут Феерии - если, конечно, такое произойдет. Умереть от жажды они могли в любом случае.
На шестнадцатый день впередсмотрящий заметил дым. Гнурр сам распорядился выдать лишнюю порцию воды, но на человека пришлось не более чем по два глотка. К ночи с марсов стали видны вершины гор на островах архипелага Ногиды.
В эту ночь тьма, казалось, не рассеивалась вечность. Гребцы, которым дали отдых, повалились со скамей и заснули там, где упали, пока на следующее утро их не разбудили пинками. Ветер не принес туч, звезды сияли ярко, маняще и безжалостно.
Следующий день выдался еще хуже. Вулканический дым скрылся из виду, но бахрома бурых островов вдоль горизонта на северо-востоке была видна даже со скамей. С изощренной жестокостью ветер снова переменился и задул с северо-запада. «Танцор гроз» стал неуправляемым под встречным ветром. Теперь Рэп сам работал веслом, ибо испытание было возложено на самых слабых из гребцов. Если страха смерти оказывалось недостаточно, чтобы воодушевить их, тогда пропадал и страх перед побоями.
Страх охватил и пассажиров. Единственным развлечением Рэпа за весь день стало созерцание Андора, в кровь стирающего веслом свои нежные руки. Еще забавнее было то, что толку от Дарада было бы куда больше, хотя вряд ли Андор сумел бы объяснить его появление на борту.
Весь день мимо плыли острова. К полудню они начинали удаляться, а ослабевшая команда проиграла битву с ветром.
Когда солнце снизилось над горизонтом на западе, Гнурр раздал остатки воды и призвал команду помолиться о спасении. Эти молитвы тоже могли стать последними. К утру «Танцора гроз» неизбежно должно было отнести прочь от земли, в океан к югу от Летнего моря.
Когда молитвы завершились, ветер вдруг начал стихать. Команда принялась взывать к Богам с удвоенной силой, с трудом выговаривая слова потрескавшимися губами, и постепенно, с доводящей до бешенства медлительностью, бриз вновь посвежел и задул с юго-запада. Священные слова чередовались с улыбками, смехом и радостными возгласами. Подняли парус, убрали весла, и вскоре корабль затанцевал на волнах, направляясь к земле. Бурые холмы приближались, небо темнело, усталые гребцы повалились где попало, а Гнурр и Гатмор склонились над картами.

4

Белый медведь вонзил зубы в плечо Рэпа и яростно встряхнул его. Не открывая глаз, Рэп пробормотал: «Что такое?» Зачем трудиться, поднимая веки, если вокруг все равно темно? Он уже понял, что к нему подошел Гатмор.
Но Гатмор не подозревал об этом и продолжал трясти его, пока не разбудил. Корабль нырял с волны на волну, на ветру поскрипывали снасти.
- Парень, твое ясновидение... какова его дальность?
- Почти пол-лиги.
Нелепый вопрос! Почему Гатмор не подождал с ним до утра?
- Хвала Богам! Тогда идем.
Рэп неуклюже поднялся и последовал за капитаном, спотыкаясь о спящих людей, но действуя осторожнее, чем его проводник, который в темноте бесцеремонно шагал прямо по ним. Правда, никто не осмеливался жаловаться.
У штурвала стоял Гнурр, старый и морщинистый, вслушиваясь в шум приближающегося шторма. Как и подобало джотунну, он не собирался сдаваться без боя. Рулевой оставался незримым, а две забинтованные руки выдавали стоящего рядом Андора.
- Ты можешь спасти нас всех, парень, если и вправду владеешь ясновидением. - Гатмор открыл шкатулку и вытащил свиток пергамента. - Ты слышал об антропофагах? - Его голос чуть дрогнул.
- Да, господин.
Рэп огляделся. На западе море простиралось до самого горизонта, а впереди его глаза лишь слегка различали темные силуэты гор на фоне неба. Ясновидение не достигало их - Рэп ничего не чувствовал, кроме волн, бьющихся с борт.
- Мы все еще в опасности. Мы у подветренного берега, а надвигается шторм. Мы должны найти воду до утра, местные жители здесь враждебны.
- Они и вправду едят людей?
Рэп с трудом пошевелил растрескавшимися губами. Сон сошел с него, но благодаря головной боли все вокруг казалось зыбким и нереальным. Фавн дрожал, как и остальные, измученный бесконечной жаждой.
- Да. А теперь смотри сюда. - Гатмор уставился на карту, поднеся ее почти к самому носу. Затем опустил ее и тяжело прислонился к перилам. - Зло ее побери! Не могу даже разглядеть, чтобы показать тебе...
- Я вижу ее, господин.
- Ты умеешь читать?
Вопрос капитана оказался и оскорбительным, и лестным для Рэпа.
- Да, господин.
Гатмор забормотал нечто вроде благодарственной молитвы.
- Ну, тогда посмотри, если и вправду умеешь. - Он сунул карту Рэпу. - Мы приближаемся к проливу между островами Инкралип и Узинип - по крайней мере, нам так кажется.
- Слушаюсь, господин.
Рэп удивился, почему Андор исчез. В темноте, внимательно прислушиваясь, стоял Сагорн - прямой, напряженный, крепко вцепившийся в перила. Его жидкие белые волосы развевались, как у капитана. Его заметил лишь Рэп.
- Давай, парень, смотри на карту! - В голосе первого помощника прозвучало отчаяние. Должно быть, он знал про риф по левому борту.
- Я смотрю. - Рэп не решился разворачивать свиток на ветру. - Я нашел Узинип... Сиротскую отмель... прибой вон там, господин? - И он показал.
Гатмор вцепился в рубашку Рэпа и, сжав кулак, подтащил его к себе.
- Хочешь сказать, ты способен прочесть карту в кромешной тьме?
- Так точно, господин.
Последовала ошеломленная пауза. Затем Рэпа снова поставили на ноги и больно ударили по сгоревшему, саднящему от морской соли плечу. Он пошатнулся и схватился за перила.
- Верно, фавн. Ты еще сможешь спасти нас. Смотри на пролив - он разветвляется. Лево руля... то есть поверни влево. Несколько островков... форт Эмшандар... ты видишь его?
- Да, господин.
- Вода, парень! Там есть вода. Там имперские солдаты. Боги привели нас к единственному имперскому форпосту в этой части Ногид. Ты сумеешь вывести нас к форту?
Рэп кивнул, вспомнил, что вокруг темно, и добавил:
- Да, господин.
Он тут же зевнул, и голова у него разболелась еще сильнее. Пролив выглядел крошечным ходом червя, но Рэп плохо разбирался в картах. Если Гатмор считал, что пролив достаточно широк, значит, так оно и было. Форт Эмшандар находился на дальнем берегу Узинипа и был обращен к более широкому проливу.
- Ты видишь, где на карте написано «деревня»?
- Да.
- Там антропофаги. Но карта уже старая, и, может быть, они давно перебрались на новое место.
Мгновенно на месте Сагорна оказался Андор.
- Вряд ли! В этих местах мало воды. Поселения расположены вдоль ручьев. - Это был голос Андора, излагавший выводы Сагорна.
Гатмор сердито проворчал в темноту, не видя, что старый ученый уже снова сменил Андора.
- Какая разница? - воскликнул капитан. - Мы проскочим мимо них, где бы они ни были. Пролив слишком узок. Входить туда карта не советует, но у нас нет выбора. Нам надо проскользнуть по нему как можно тише и достигнуть форта прежде, чем дикари об этом узнают. Иначе нас захватят в самом узком месте, а у антропофагов на завтрак будет пирог с фавном. А выбравшись оттуда, мы окажемся в чистых водах. Все ясно?
- Да, сэр. Как близко к отмели вы хотите пройти, капитан?
Похоже, нас относит туда. Гатмор яростно выругался.
Рэп зевал без остановки. Усевшись, он мгновенно заснул бы и потому прислонился к перилам между Гнурром и капитаном и отдавал приказы. Это выглядело бы забавно, если бы кому-нибудь пришло в голову смеяться. Рэп сообщил, когда «Танцор гроз» вошел в пролив, и тогда парус спустили и взялись за весла. Как объяснили Рэпу, ветра в узких проливах непредсказуемы. Гатмор отобрал шестнадцать самых умелых гребцов и велел как следует смазать уключины. Из остальной команды мало кто мог даже стоять, и среди них только Балласт и Маленький Цыпленок умели обращаться с оружием. Если антропофаги решат атаковать, корабль станет для них легкой добычей.
Только Рэп замечал, как Андор и Сагорн менялись местами в темноте. Хитрый старый ученый больше не подал ни одной дельной мысли.
Пролив повернул вправо. Он оказался гораздо шире, чем выглядел на карте. Поначалу «Танцор гроз» норовил отплыть к берегу под порывом встречного ветра, и Рэпу растолковали что он должен показать, куда грести команде, чтобы корабль повернулся под определенным углом. Фавн держал свернутую карту в руках, медленно поворачивая ее, чтобы видеть пролив прямо перед собой. Впереди появился очередной поворот, ветер, притих, и корабль начал вести себя почти так же, как лошадь.
Голова Рэпа то и дело падала на грудь, колени подгибались. Он с трудом заставлял себя выпрямиться. Вести корабль по проливу было гораздо легче, чем спускать повозку с холма в Краснегаре, но не настолько легко, чтобы заниматься этим во сне.
- Деревня вон там!
До сих пор карта была верной. Рэп сомневался, что Гатмор видит, куда он показывает рукой. На небе не появилось ни единой звезды, ночь была такой черной, какой только может быть ночь.
- Тсс! Над водой звуки разносятся очень далеко.
- Да, господин, - понизив голос, произнес Рэп. - Мы слишком близко подошли к этому берегу - высокие холмы преграждали путь шторму, который, должно быть, уже разыгрался в открытом море, но шум волн впереди означал сильный ветер.
Капитан налег на штурвал.
- Течение. А у тебя неплохо получается, парень.
- И вам приходится нелегко, - со внезапным прозрением произнес Рэп.
- Нелегко? - горьким шепотом отозвался джотунн. - Нелегко вести корабль в темноте по Ногидам, слушая указания сухопутного молокососа? Да я бы скорее вырвал себе все ногти - да, я не шучу. Все ногти до единого.
- Я не сомневаюсь в этом, капитан. Еще немного левее.
Гатмор передернулся, пробормотал:
- Два румба влево, - и налег на руль.
Гнурр растянулся у ног Рэпа, слишком ослабев, чтобы стоять. Он либо спал, либо был без сознания.
Корабль медленно продвигался вперед. Даже на нем едва можно было различить плеск весел. Вероятно, у гребцов имелся некоторый опыт, как проскользнуть на лодке в темноте, но расспрашивать их было бы неразумно. Им не понадобились даже приказы. Должно быть, они слышали, как стучит кровь в висках у Рэпа - этот звук был достаточно громким, чтобы разбудить антропофагов.
Волны бились о берег, ветер шелестел в ветвях деревьев на вершинах холмов, но больше не слышалось никаких звуков. «Танцору гроз» предстояло пройти почти вплотную к деревне. Залаяла собака, и Рэп успокоил ее. На берегу послышался кашель. С ним Рэп ничего не мог поделать. Он жалел, что не умеет исцелять от головной боли - хотя бы себя самого.
Неужели дальновидение сыграло с ним злую шутку?
- Какая глубина нужна кораблю, капитан?
- Хочешь узнать, какова у него осадка? Меньше моего роста.
Невероятно!
- Тогда все в порядке.
Гатмор застонал.
- Значит, ты умеешь видеть и сквозь воду?
- Да, господин. Здесь чуть глубже. Вода... питьевая вода... пресная вода... да пребудут с нами Боги...
- Где мы, парень? - Голос капитана вновь дрогнул.
- Огибаем Узинип.
Спустя мгновение «Танцор гроз» беспокойно качнулся на высокой волне. Где-то впереди грохотал прибой, и корабль вышел из узкой протоки под неожиданным углом - течение внесло его в пролив, дальней стороны которого Рэп не мог почувствовать - вполне возможно, там находилось море, за которым лежал Зарк.
На ближайшем берегу горели костры.
- Вот он! - воскликнул Гатмор. - Форт! - Джотунн набрал полную грудь воздуха для торжествующего крика, и Рэп в последний миг успел зажать ему рот.

5

Команда осторожно работала веслами, удерживая корабль против ветра. Прямо впереди, на узком лугу между холмами и берегом, виднелся форт Эмшандар. Вернее, руины форта.
Рэп описывал то, что видел, но большинство подробностей матросы могли разглядеть сами. Огромные костры на песке были окружены пляшущими антропофагами, над волнами разносился бой барабанов и нестройное пение, а также запах гари от еще дымящихся руин, и еще более сильный, тошнотворный запах жареного мяса. На вертелах над кострами висели крупные туши.
- Ты видишь воду? - мрачно спросил Гатмор. Он говорил приглушенно, но ветер все равно относил голоса в сторону моря.
- Пожалуй, да - в развалинах. Колодец с воротом. Там мужчины... нет, женщины. - Рэпу показалось, что он слышит скрип ворота, но возможно, это был треск веток в костре.
- Какая разница! - Капитан хватил кулаком по перилам в приступе ярости. На берегу собрались сотни антропофагов, а джотунны были не в состоянии вести борьбу даже при численном перевесе.
Сагорн слушал и смотрел, не думая о том, что его могут заметить в отблеске костров. Вскоре он вновь превратился в Андора.
- Медлить нельзя. Вокруг форта должен быть волшебный барьер - без него форт не продержался бы в Ногидах и неделю.
- Ну и что? - фыркнул Гатмор. Остальных пассажиров давно уже отправили в каюты - всех, кроме Андора.
- Значит, у антропофагов есть свой колдун. И он тоже может владеть ясновидением.
Джотунн согласно хмыкнул.
- Без воды мы погибнем. - Как и все пассажиры корабля, он говорил с трудом. Все они дрожали и спотыкались на ровном месте. У гребцов вскоре должны были иссякнуть силы.
- Там есть ручей, - с трудом прохрипел Рэп, - выше по холму.
В этом не могло быть сомнений - вот почему форт выстроили именно здесь.
- И от него нас отделяют тысячи каннибалов.
- Я вижу в темноте, капитан, но не умею плавать.
Тяжелая рука хлопнула Рэпа по плечу.
- Кто способен плыть с ведром воды? Ты послан нам Богами, парень. Сделай это, и окажешься на свободе.
Рэп не ответил. Потерпев неудачу, он будет мертв.

* * *

На «Танцоре гроз» не оказалось шлюпки, но зато ему не нужен был причал. Рэп провел галеру прежним курсом, пока огни не скрылись вдали. Безопаснее было бы отойти еще дальше, Но гребцы едва ли могли справиться с течением, которое шторм загонял в пролив, а Рэп от слабости не мог пройти сколь-либо большое расстояние. Последним рывком гребцы пригнали судно к берегу и повалились без сил. Без свежей воды они вряд ли смогли бы вновь отойти от берега.
Гатмор спустился с борта по веревке. Рэп последовал за ним, сжимая два ведра. Спускаться пришлось недолго, но Рэп неловко упал, оступившись в воде, доходящей ему до бедра. Добрую половину этой воды он выпил, даже не замечая, и вода оживила его. Матросы часто рассказывали ему о том, как морская вода сводит людей с ума, но, вероятно, глоток такой воды еще никому не вредил. По крайней мере, антропофагам не понадобится в случае чего солить Рэпа.
- Боги, какая темень! - Гатмор налетел на камень и привязывал к нему веревку. - Если я отпущу веревку, я ни за что не найду чертов корабль. Ты еще здесь?
- Да, капитан.
- Я пошел бы с тобой, если бы смог принести хоть какую-то пользу.
- В этом я не сомневаюсь.
- Если хочешь, я попробую. Но держи меня за руку. - Джотунн невыносимо страдал - вероятно, впервые в жизни ему пришлось признать превосходство другого человека, и это ранило его гордость.
Рэп пробормотал какое-то утешение, бредя по песку. Он оказался зрячим среди слепых, но хорошо помнил предупреждение Сагорна, высказанное Андором, - среди антропофагов может найтись свой колдун.
Иначе просто не могло быть. Ногиды лежали, подобно баррикаде, поперек дороги от Феерии к дому. Несомненно, Рэп был не первым гением, оказавшимся здесь. Адепты и даже маги... не все они умирали, так и не открыв своего слова силы. Должно быть, в этой земле слепых было немало зрячих.
Более того - и это внезапное озарение показалось Рэпу скорее вспышкой безумия, чем здравой логикой, - веками Империя устраивала десятки кампаний, чтобы завоевать Ногиды. Так говорили матросы. Но импы так и не добились чего-нибудь более существенного, чем горстка крепостей, небольших фортов вроде Эмшандара. Рэпу рассказывали, что эти форты находились в постоянной осаде. Раньше или позже все они погибали. Сегодня пришел черед Эмшандара.
Следовательно, противниками легионов были отнюдь не толпы дикарей, а Хранитель Запада. Ногиды, должно быть, находились во владениях Зиниксо и представляли собой нечто вроде карантинной зоны, барьера, защищающего саму Феерию от имперских войск. Договор держал в узде легионы, подвластные чародею Востока, и, вероятно, воинственных джотуннов, опекаемых колдуньей Севера. Никакому волшебному барьеру вокруг фортов не продержаться долго, если Хранитель Запада решил не выносить сор из дому.
Сегодня угроза антропофагов оказала гному еще одну услугу.

* * *

Собственная слабость ужасала Рэпа. И вправду, его одежда пропиталась водой и липла к телу, но даже в таком случае ему не следовало бы дрожать так сильно. Он оступался, производя гораздо больше шума, чем следовало бы, и с треском продирался сквозь кусты на склоне холма.
Каждые несколько минут ему приходилось останавливаться и отдыхать. В его голове словно грохотал кузнечный молот, все мускулы будто превратились... нет, не в воду. Скорее всего, в грязь.
Прибрежная полоса оказалась узкой: намытый приливом песок, камни, а затем кусты у подножия холма. Рэп понимал, что должен вскарабкаться подальше от берега, прежде чем обойти кругом холм - так, чтобы вершина заслонила от него антропофагов. Холм оказался немилосердно крутым, а сухой кустарник - густым, шипастым и ломким. То, что ясновидению Рэпа мешали холмы, еще не означало, что это справедливо и для других колдунов, но, забираясь выше, Рэп отчетливо услышал бой барабанов и увидел освещенный пламенем дым, развеивающийся по ветру, а чуть позднее заметил и искры.
Он бросил прощальный взгляд на «Танцора гроз», стоящего почти на берегу, привязанного к валуну тонкой, как нитка, веревкой. Гатмор настороженно сидел на камне с мечом в руке, озираясь, как слепой. На борту никто не двигался. Это был корабль умирающих.
Наконец-то Рэп достиг выступа на склоне. Ему понадобился еще один привал, но он пригнулся и заставил себя отползти в колючие кусты, пока перед ним не открылся вид на склон.
Некогда здесь была долина узкой реки, часть которой обрушилась много лет назад. На оставшемся обрывистом берегу стоял форт Эмшандар, как громадный нарост. Несомненно, где-то была вода. Боги не могли проявить такую жестокость, чтобы полностью высушить реку.
Большинство антропофагов теснились у костров, одетые лишь в бусы. Кое-кто танцевал. Многие, похоже, пировали - о Бог Рвоты!
Четверо женщин болтали у колодца в развалинах форта прямо под местом, где залег Рэп - так близко, что он различал их смех. Он увидел, как полное ведро воды перелили в кувшин, и это зрелище вызвало у него острый приступ боли. Ему захотелось вскочить и с воплем броситься вниз. Фавн быстро отвлек свое внимание, направив дальновидение к берегу.
На берегу у форта лежали узкие лодки, наполовину вытащенные на песок. Рэп задумался, нельзя ли как-нибудь уничтожить их, чтобы избавить «Танцора гроз» от погони. Но тут же он понял - должно быть, у него начинают путаться мысли.
Однако он чувствовал, что поблизости нет часовых, и это еще раз подтверждало, что каннибалы полагаются на волшебную охрану. Едва у Рэпа возникла эта мысль, как его мысленный взор коснулся двух антропофагов, которые уже завершили победный пир и бегом бросились прочь от костра. Они бежали в сторону Рэпа. На леденящий миг ему показалось, что это колдуны-стражники, заметившие его, но затем один из бегущих остановился, упал и потянул на себя второго. А, вот оно что! Рэп облегченно вздохнул и мысленно благословил пару. Только теперь он заметил еще несколько пар, развлекающихся подобным образом. Очевидно, антропофаги не стали бы затевать праздник, если бы подозревали присутствие рядом врагов.
Дрожа, Рэп поднялся на ноги. Внутренний голос советовал ему продолжать ползти под прикрытием растительности, но ни один смертный не различил бы его в темноте, а от колдовства его не спрятал бы никакой кустарник.
Пропитанные соленой водой башмаки разъедали кожу на пальцах, но Рэп брел со всей возможной скоростью к склону небольшого ущелья. Он не слышал журчания воды, но вскоре ясновидение обнаружило ее - илистые пруды, небольшие ручейки. Он оступился на камнях, припомнив, как пришел в деревню на Феерии, думая, что умирает от жажды. Тогда, хвала Богам, он еще не знал, что такое жажда.
Он прекратил пить прежде, чем ему стало плохо, но остановиться было труднее всего. Торопясь, он рисковал захлебнуться. Теперь пора было возвращаться. Рэп наполнил два ведра и начал взбираться с ними по берегу.
Ведра оказались неимоверно тяжелыми. Веревочные ручки врезались в его израненные веслами руки, он шатался от усталости, проливая воду в свои и без того мокрые башмаки. Теперь почти все антропофаги разделились попарно, многие даже не удосужились отойти от костров. Очевидно, наступило время десерта. Барабанный бой прекратился. Если он и дальше будет так плескать, к «Танцору гроз» он придет с двумя пустыми ведрами...
Наконец фавн добрался до корабля. Гатмор обмяк на камне, держа голову так, словно вот-вот готов был уронить ее на грудь. Его меч был воткнут в песок у ног, рядом с двумя пустыми ведрами. Рэп бросил камушек, и моряк подпрыгнул на лигу в воздух. Он напился прямо из ведра и пробормотал благодарственную молитву.
Затем он произнес что-то еще, но Рэп уже спешил к ручью с пустыми ведрами.
К тому времени, как он совершал третий поход, барабаны снова загудели, а большинство пар принялись танцевать и пировать. Антропофаги отличались поразительной выносливостью - вероятно, этому способствовала их диета.
Несколько капель дождя упало на голову Рэпа. Поднимался ветер.
Он принес ведра к кораблю и пошел обратно. А потом - еще раз...
Пятая ходка прошла под проливным дождем и порывами ветра. Даже отдаленный шум прибоя зазвучал громче, шторм усиливался. Но так или иначе, кораблю следовало покинуть берег до рассвета. Рэп так устал, что то и дело скользил и оступался, а потом выронил одно из ведер. Перехватив другое, он упал в песок.
- Надо отдохнуть, - пробормотал он.
Гатмор подхватил драгоценный груз обеими руками. На борту шевелились люди, воскрешенные водой.
- Все уже напились, парень. Ты сделал все, что мог.
Рэп заставил себя выговорить ненавистные слова:
- Я схожу еще раз.
- Нет, ты выбился из сил. Ты славно поработал. Теперь заметно, что ты наполовину джотунн.
- Сколько до следующего форта?
- Кто знает? Смотря куда нас понесет.
Два ведра - даже два полупустых ведра - мало что значили для семидесяти людей, но, разделенные между самыми сильными из гребцов, они могли избавить всю команду от гибели в кораблекрушении. Рэп поднялся на ноги, чувствуя себя так, словно он весил больше корабля и экипажа, вместе взятых.
- Еще раз, - настаивал он.
- Нет! Поднимайся на борт. Этого достаточно.
Рэп подхватил ведра и двинулся прочь по песку, а Гатмор сначала не заметил, что фавн исчез, ибо деловито отдавал приказы экипажу.
Рэп вскарабкался на холм, плотно закрывая глаза под проливным дождем. Должно быть, Боги забавлялись, послав сюда дождь. Но Гатмор оказался прав - Рэп уже выбился из сил. Он шатался от усталости, боролся за каждый шаг, балансируя пустыми ведрами.
Юноша споткнулся, упал и покатился в кусты. На мгновение он испытал неземное блаженство, лежа с открытым ртом и подставляя лицо дождю. Он мог бы проспать так несколько дней.
Проспать? Он рывком сел. Неужели он заснул?
Должно быть, нет, или не более нескольких минут. Но его разбудил крик.
Одного взгляда ему хватило, чтобы понять, какой плохой оборот могут принять дела всего за несколько минут. Близился рассвет, ибо мрак больше не был непроницаемым - Рэп заметил бы это раньше, если бы держал глаза открытыми. Он не удосужился отыскать ведра. Вскочив, он бросился бежать вниз по холму, прежде чем понял, что должен подниматься, и все демоны Зла завопили ему в уши.
Это была тройная гонка.
«Танцор гроз» отплывал. Матросы сгрудились у борта, сталкивая его в море. Начался отлив, крики боцмана разносились по всему берегу. С каждым рывком корабль все свободнее качался на волнах, но эта работа была каторжной для утомленного экипажа.
Рэпа качало от слабости, пока он несся вниз сквозь кусты. Только способность видеть в темноте позволяла ему избегать корней, кустов и деревьев, но не помогала сохранять равновесие. Ливень усиливался, земля и трава под ногами стали скользкими. Рэп поскользнулся, упал и покатился вниз и потому был вынужден снова начать подъем, но продвигался вперед с мучительной медлительностью.
А по песку мчалось несколько сотен разъяренных каннибалов, вопя во всю мощь легких, потрясая копьями и луками, направляясь к кораблю и уже пробежав мимо своих лодок хотя кое-кто из них отталкивал лодки от берега, намереваясь, перехватить «Танцора гроз». Значит, в гонке участвовало четыре стороны.
Когда Рэп достиг берега, рев матросов возвестил, что корабль высвободился и закачался на волнах. Люди падали воду и поднимались, хватаясь друг за друга и за веревки, привязанные к борту для этой цели.
Пока Рэп бежал по песку, корабль уже отплыл в ночь подхваченный ветром, волоча за собой перепутанный клубок людей, как странные морские водоросли.
Рэп бросился в волны, но каннибалы уже заметили его и их вопли усилились. Он упал, поднялся, снова упал, захлебнулся, закашлялся и заспешил вперед, то и дело оступаясь - море словно хватало его за ноги. Его преследователи двигались гораздо быстрее, Рэп забрел в воду по грудь, а «Танцор гроз» уходил прочь, поворачивался в сторону от холма, влекомый штормовыми волнами.
Полдюжины антропофагов нагоняли Рэпа, преследователей возглавляли два великана. Они умели плавать, а Рэп только беспомощно бултыхался в волнах, пытаясь бежать на цыпочках по дну и при этом не наглотаться воды, но волны оттаскивали его к берегу. Его дальновидение обнаружило конец веревки в тот же момент, когда две громадные руки протянулись к нему. Рэп вцепился в веревку в последний миг. Пальцы антропофага коснулись его плеча, а затем веревка утащила его прочь, обжигая ладони и выворачивая руки из суставов, увлекая под губительные черные волны.
Натяжение веревки ослабло; Рэп понял, что через несколько секунд будет второй рывок. Оказалось, думать нелегко, когда ясновидение подсказывает, что под тобой четыре локтя воды. Несмотря на это, Рэп ухитрился обвязать веревку вокруг запястья прежде, чем она натянулась и потащила его по морю, как рыбу. Но тут же веревка вновь провисла, и Рэп беспомощно забарахтался, стремясь достичь поверхности и глотнуть желанного воздуха. Прежде чем он сумел вынырнуть, еще один рывок веревки вытащил его на поверхность и тут же снова утопил. Если матросы знают, что он здесь, и могут вытащить его, им лучше поспешить...

6

Гатмор отправил на спасение двух молодых матросов, едва фавн оказался в пределах досягаемости. Матросы обвязали веревкой его щиколотки и вытащили на борт ногами вперед, так что большую часть воды и желчи он изверг во время подъема.
Несмотря на это, в его желудке оказался груз морской воды, способный утопить лодку. Матросы долго давили ему на грудь, чтобы выкачать воду.
Но бегство еще не завершилось. Пролив, который представлялся ясновидению таким бесконечным, был лишь одним из многих в архипелаге. Даже без парусов «Танцор гроз» пересек его через пару часов, полностью соответствуя своему названию, ныряя и подскакивая. Никто не знал, выйдет ли солнце, а ливень под стать потопу ограничивал видимость длиной вытянутой руки. Ни Гнурр, ни Гатмор не догадывались, где находится корабль, а впереди поджидали рифы, отмели и островки, неисчислимые, как звезды в небе, и только один человек на борту мог различить их.
Несмотря на отсутствие паруса, каждый порыв ветра грозил сломать мачту. Тогда гребцам пришлось бы полагаться только на свои слабые силы. Четверо матросов удерживали руль, но судно двигалось беспорядочно, как пьяная свинья. Еще трое человек пытались воскресить фавна, выкачивая из него воду, хлопая по лицу, поливая дождевой водой - теперь на корабле появился большой запас воды - и вопя на ухо. Рэп только бормотал: «Вон туда!», «Там камни!» - и его голова снова падала на грудь.
Впоследствии первый помощник определил, что, скорее всего, корабль прошел по проливам Кожа Угря и Бочка - пару раз по обоим бортам матросы видели скалы, до которых можно было дотянуться веслом. Это плавание продолжалось целую вечность, но когда выяснилось, что берега не показывались ни с одной стороны уже целый час, матросы поняли: судно вырвалось в пролив Дайр. К тому времени фавн уже заснул беспробудным сном. Его завернули в одеяло, положили под скамью и помолились о том, чтобы он выжил.

В мир этот, в прошлом не оставив и следа,
Приду бездумно, как послушная вода.
И из него, как ветер из пустыни,
Куда не знаю, улечу я навсегда.
- - - Фицджеральд. Рубаи Омара
Хайяма (29-30, 1879)

Часть одиннадцатая
ПУСТЫНЯ СТАЛА РАЕМ

- Хлеб отменно хорош, Фуни, - похвалил Азак. Он вытер миску последним кусочком хлеба, отправил его в рот и одновременно громко рыгнул.
Инос поморщилась. Она знала, что подобная грубость считается в Зарке комплиментом, но к некоторым местным обычаям ей было особенно трудно привыкнуть.
Азак, Инос, Кэйд и маленькая Фуни сидели, поджав ноги, на коврах, разостланных у шатра. Первый Охотник на Львов и его семейство. Солнце садилось, жара падала, как пикирующий сокол. Шатры были раскинуты у крутого каменистого холма, но даже здесь их полотнища хлопали и бились на ветру. Ночь обещала быть беспокойной, но в эти дни Инос не страдала от бессонницы.
По-видимому, Фуни не собиралась отвечать на замечание по поводу хлеба.
- Как быстро похолодало! - произнесла Инос, запахивая плащ и застегивая его. Днем перевал Гонт дышал жаром, как раскаленная печь, каменные стены вбирали солнечное тепло и отражали его. Но к ночи здесь стало холодно, как зимой в Краснегаре. Еще до заката все натянули теплые одежды, которые Элкарас купил в маленькой предгорной деревушке неделю назад. Инос гадала, потащит ли шейх эту одежду до самой Алакарны или продаст ее на западных склонах гор. Большие пушистые меховые сапоги, которые она обула несколько минут назад, вероятно, уже совершили не меньше десятка переходов.
- Это мать научила тебя печь такой вкусный хлеб, Фуни? - спросил Азак.
Инос озадаченно взглянула на него. Чем вызван такой внезапный интерес к кулинарии? Обычно домашние хлопоты не привлекали его внимания. Да и хлеб, в сущности, не удался, был жестким и безвкусным. Его пекли, размазывая негустое тесто по плоским раскаленным камням. Эти лепешки и жареное козье мясо составляли привычную диету кочевников. Сегодня в качестве особого блюда к ужину было подано кислое вино.
Черствый хлеб, кислое вино, отдаленный смех, звяканье колокольчиков на шее у верблюдов, поблескивание огня в жаровнях и переборы цитр - все это давно стало привычным для Инос. Она уже научилась следить, чтобы змеи не заползали в постели. Привыкла к волосам, слипшимся от пота, и воздуху, гудящему от мушиных стай. Научилась ездить верхом на верблюде и устанавливать шатер так, чтобы его полотнища не хлопали от ветра.
Фуни только хмурилась и молчала. Втайне сравнивая девочку с назойливой мухой, Инос намеревалась избавиться от нее. Она уже выполнила свою задачу и вскоре отправится в путь вместе с прадедом, который не станет терпеть ее ехидные замечания и вспыльчивость.
Первые звезды зажигались на востоке, над кроваво-алыми скалами. Перевал Гонт превзошел все ожидания Инос. Много дней подряд караван двигался по поросшим кустарником холмам и голым долинам, постепенно набирая высоту и приближаясь к западным склонам Агонист. Со всех сторон фантастический горный ландшафт вздымался в небо невероятной величины утесами и скалами на фоне далеких снеговых вершин. Неизмеримые масштабы поражали Инос. Она отказывалась верить своим глазам. Эта земля под безграничным небом явно предназначалась для Богов.
Конечно, Кэйд, как всегда, с воодушевлением относилась к новым впечатлениям, и на этот раз Инос была не прочь согласиться с ней. Она твердо знала, что запомнит это путешествие на всю жизнь.
Повсюду виднелись следы долгой и кровопролитной истории. Руины давно забытых городов встречали путников в устьях высохших рек; ветер завывал в древних развалинах замков и острых горных пиках. Никто не жил здесь, кроме пастухов и, должно быть, разбойников. Инос не отказалась бы обследовать некоторые из руин, но караван двигался вперед не останавливаясь.
Если когда-нибудь Азак и спал, то наверняка делал это днем, в седле верблюда. Даже если он приходил в шатер, Инос его не слышала. Она подозревала, что Азак целыми ночами бродит по лагерю. В начале путешествия его беспокоили только мелкие кражи в поселениях. В горах, где закон был неведом, Охотники на Львов становились красноглазыми и раздраженными, и отнюдь не из страха перед ловкими деревенскими мальчишками.
Сумерки огласил еще один гулкий звук отрыжки.
Инос от удивления раскрыла рот. Этот отвратительный звук исходил от...
- Да, хлеб изумителен, - подтвердила Кэйд. Азак приподнял бровь, и взглянул сначала на Инос, а затем на Фуни.
- Его пекли не мы, - пробормотала Фуни, - а она!
Азак кашлянул.
- Поздравляю, жена. Хлеб превосходен.
- Ну, это уж слишком! - воскликнула Фуни. - Из-за какого-то хлеба! Да еще и пересоленного! Любая жена должна уметь печь гораздо лучше - как моя мать! Или я! Что тут удивительного, если женщина перетирает зерна в муку и печет хлеб? - Вскочив, она бросилась бежать.
Инос с удовлетворением посмотрела ей вслед.
- Это дитя заслуживает хорошей порки!
Азак хмыкнул.
- Почему? Может, этот скверный хлеб - ее рук дело?
Инос вспыхнула. Азак коварно усмехался в свою разбойничью рыжую бороду. Инос разозлилась еще сильнее, он рассмеялся. Заразившись его весельем, принцесса улыбнулась, и даже Кэйд хихикнула, глядя на них.
В Араккаране Инос никогда не видела Азака смеющимся. Должно быть, обязанности Охотника на Львов были менее утомительными, чем дела султана. Но Инос не преминула воспользоваться шансом, чтобы отомстить вредной девчонке.
- Нет, хлеб пекла я. Но ее постоянные насмешки меня просто изводят! Она то и дело фыркает и ехидничает.
- Вам следует быть снисходительной к ней.

Предыдущая страница 16 Следующая страница


17 Дэйв Дункан

- Что это значит?
- Охотник на Львов - романтический герой для девочки ее лет. А я - в особенности.
- Вы хотите сказать, что она... какая чушь! Она еще слишком мала!
- Ошибаетесь, - решительно возразил Азак. Инос осеклась.
- Прошу меня простить! Я забыла, что у вас большой опыт в подобных вопросах! Полагаю, вам доводилось делить ложе с девочками ее возраста?
- Да, с несколькими, - самодовольно подтвердил Азак.
- Пора мыть посуду! - Кэйд начала с грохотом собирать миски и кружки.
- Я сама это сделаю, тетя.
- Сегодня моя очередь, - возразила герцогиня.
- Пойдемте прогуляемся со мной, Инос. - Азак поднялся во весь рост на фоне закатного неба и протянул ей руку.
Инос заколебалась, но потом взяла его за руку, заметив, что Азак надел толстые перчатки из овечьей кожи. На мгновение в сумерках, облаченный в плотные одежды, он показался Инос похожим на джотунна зимой. Некоторые джотунны были рыжебороды. Азак легко поднял ее с земли, а затем почти бегом двинулся прочь, волоча за собой Инос. Он ходил так же стремительно и порывисто, как ездил верхом. Камни вылетали из-под его ног.
Когда они достигли гребня скалы, на них обрушился ветер, Инос пошатнулась. Азак поддержал ее, схватив за локоть. Внизу, под прикрытием гребня, светились жаровни лагеря, растянувшись как длинное ожерелье из огненных камней. В спину светили лучи солнца, мирно уходящего в провал между пиками.
- Олухи! - вспылил Азак. - Я же предупреждал их, а они растянули лагерь на целую милю! Как можно защищать их, если они не слушают разумных советов?
- Почему шейх не может заставить их?
- Ха, он только улыбается! Ему все равно. Ума не приложу, как он умудрился прожить так долго. Похоже, Боги снисходительны к его глупости.
Инос поежилась под ударами ветра, глядя, как длинная трава и жидкий кустарник корчатся, словно от боли. Кэйд брела к роднику, чтобы вымыть посуду. Разумеется, она воспользовалась этим предлогом, лишь бы посплетничать с женщинами, иначе довольствовалась бы просто песком. Вдалеке, там, где паслись стреноженные верблюды, слышался перезвон колокольчиков.
- Так мы сбежали, правда? - произнесла Инос. - Сколько уже прошло - три недели? Теперь не может быть никаких сомнений. Или я ошибаюсь?
Вместо того чтобы осматривать окрестности, Азак изучал ее лицо.
- Похоже, нет. В этих местах найдется немного перевалов, и я думал, Раша будет подстерегать нас здесь. Но, кажется, мы ускользнули... - Он не договорил, пожал плечами и уставился на звезды.
- Зачем вы притащили меня сюда? - дрожа, спросила Инос.
- В Краснегаре так же холодно, как здесь?
Она рассмеялась:
- Что вы! Бывает, в Краснегаре плевок превращается в ледышку, не долетев до земли.
Азак нерешительно хмыкнул.
В сумерках он выглядел совсем как джотунн - и ростом, и одеждой. На далеких вершинах поблескивали ледяные шапки, и лед тоже напоминал Инос о доме, хотя холмы Краснегара ничем не напоминали эти скалы. Пережить приключение великолепно, но ее уже давно мучила тоска по дому.
- Азак...
- Что?
- Сколько нам еще?.. Когда мы доберемся до Хаба?
- А в чем дело? Вам не нравится путешествовать?
- Отчасти нравится, но мне не терпится попасть домой! Так досадно болтаться по Зарку, когда дома, должно быть, происходит самое страшное. Я покинула Краснегар так давно!
Он вздохнул.
- А мне здесь нравится! - Он крепче сжал ее локоть. - Наберись терпения. Мир меняется медленно. Возможно, император еще не знает о событиях в Краснегаре, если только ему не доложили Хранители. Даже имперской почте требуется несколько недель, чтобы пересечь страну. Армии редко проходят более восьми лиг в день. Ты должна научиться ждать.
На этот раз пришла очередь Инос невнятно бормотать в ответ. Помедлив, она спросила:
- Зачем вы привели меня сюда? Если вы уже...
- Чтобы задать один вопрос. Ты когда-нибудь была влюблена, Иносолан?
Влюблена? Ошеломленная, она уставилась на Азака, но он следил, как угасает последний луч солнца над дальними горами. В ушах Инос послышался тревожный звон.
- Когда-то я считала, что влюблена. Но меня околдовали. Я же рассказывала вам про Андора.
- И это все?
- Ну, если не считать детской любви. Еще в детстве мне нравился один мальчик - тот самый, образ которого Раша прислала ко мне в первую ночь путешествия, помните?
Азак проворчал:
- Хотел бы я знать, почему тебя так тревожит какой-то мальчишка-конюх.
- О нет, не надо об этом! - попросила Инос. - С мальчишками-конюхами я умею справляться, а это был призрак. Незачем обвинять меня...
- После того случая не только Фуни сплетничала о тебе.
- Похоже, вам не мешает выспаться. - Упоминание о Фуни привело Инос в ярость. Эта девчонка сама по себе была скверной, а после того, как Азак предположил, что она питает к нему пылкую страсть, Инос прониклась к ней отвращением. - Поговорите с шейхом - может, он отдаст ее вам, когда мы доберемся до Алакарны.
Азак повернулся к ней лицом и положил обе руки на плечи Инос. Его огромные ладони казались еще больше в толстых перчатках. Минуту он пристально смотрел ей в глаза, а сердце Инос вдруг лихорадочно забилось.
- Любовь - выдумка импов, - произнес он. - В Зарке такого обычая нет.
- Я заметила.
- Я и не подозревал, что джинн способен влюбиться.
- В этом я не сомневалась.
- Однако это случилось. Я влюблен, Инос. Представьте себе, султан Араккарана влюблен!
Инос молча потупилась. О Боги!
- Однажды ты сказала, что вышла бы замуж за гоблина, если бы это понадобилось для блага твоего народа.
- Да...
- И еще добавила, что любой имп гораздо лучше гоблина.
- В самом деле?
- Да, так ты и сказала.
Опустив глаза, Инос понадеялась, что сумерки скроют румянец на ее щеках. Руки Азака на ее плечах сжались, причиняя ей боль.
- Тогда как же ты сравнишь импа и джинна, Иносолан?
- Азак, это безумие!
- Да, ты права. Но поэты говорят, что любая любовь - безумие. И еще говорят, что глупцам и влюбленным покровительствует одно и то же божество. Отвечай.
Что же ответить? Как получилось, что он застал ее врасплох?
Может, дело в том, что сама эта мысль совершенно нелепа?
- Хуже гоблина не бывает, - призналась она.
- Вот как? Джинн тоже будет чужаком, ни импы, ни джотунны не станут возражать против него - особенно против джинна, обладающего королевским титулом, Инос. Это самый достойный муж для королевы Краснегара.
- Но климат убьет...
- Не убила же тебя жара.
Инос попыталась представить Азака в Краснегаре и не сумела. Должно быть, султан спятил от скуки. Станет ли он убивать жителей города, если те разозлят его? Попытается ли покупать у них дочерей?
Нет, вряд ли. Азак отнюдь не глуп. Очевидно, он уже подумал обо всем. Теперь Инос припомнила, что в последнее время он подробно расспрашивал ее о Краснегаре. А еще он часто смеялся, улыбался и шутил. Ей следовало догадаться.
Должно быть, Кэйд все поняла, поскольку в последнее время часто отпускала колкие замечания насчет Азака - слишком язвительные для нее.
- У вас есть свое королевство. И свой долг.
- В Араккаране множество принцев. А королева в Краснегаре всего одна.
Почему она не предвидела этот разговор заранее? В кинвэйлскую выучку не входило никаких наставлений о том, как справиться с огромным вооруженным варваром, которому вздумалось поворковать. «Думай, женщина! Думай!»
- А как же ваши сыновья?
- Они могут попытать удачи, как сделал я. Мой отец умер, когда мне было семь лет. Его отравили. - Спустя минуту Азак добавил: - Или, если ты не возражаешь, я могу послать за ними.
О Бог Дураков! Она задрожала, и Азак почувствовал это, поскольку до сих пор не убрал ладони с ее плеч. Выйти замуж за Азака? За этого варвара? Несомненно, он - безупречная, образцовая особь мужского пола, и при этом убийца. Жестокий и безжалостный.
- Азак, для меня это такая неожиданность... Ни о чем подобном я ни разу не задумывалась. Это мне и в голову не приходило.
- Тогда почему ты так злишься на Фуни? Невероятная самонадеянность!
- Потому что она отвратительная, дурно воспитанная девчонка. Уверяю, вы тут ни при чем! Я злюсь на нее, как вы выразились, с первого же дня.
- Да.
Азак считал, что она ревнует к Фуни! Никакими словами Инос не сумела бы переубедить его - она еще никогда не встречала такого упрямого мужчины... может, кроме одного... Неужели она обречена общаться лишь с упрямцами? Инос поспешила прогнать от себя такие мысли.
- Что же вы предлагаете? - Ее голос приобрел необычную пронзительность.
- Когда мы обратимся к Хранителям и попросим у них защиты и справедливости, мы предстанем перед ними как муж и жена. С меня снимут проклятие, тебе вернут трон. Я пожертвую Араккараном ради женщины, которую люблю.
При чем тут любовь? И как бы это объяснить поделикатнее? Но деликатное объяснение так и не нашлось. Несмотря на пронизывающий холод, Инос покрылась потом.
- Любите? Азак, проклятие Раши лишило вас...
- Думаешь, я не знаю разницы? Конечно, мне нужна женщина. Необходима! Я сгораю от желания прикоснуться к женщине, провести руками по ее телу, прижаться к ней. Но чувство к тебе совсем иное - более сильное, такое, какого я еще никогда не испытывал. Это любовь! Поэты импов правы - это и радость, и мука. Я не могу думать ни о чем другом. Я способен смотреть только на тебя. Без тебя я несчастен. Я готов на все, лишь бы заслужить твою улыбку. Ничего подобного со мной еще не случалось.
Вероятно, такого не случалось потому, что любая другая женщина, какую он когда-либо желал, принадлежала ему, как вещь. Почему же Инос не поняла, что такое может произойти? Когда-то ее тревожило, что ей не удается одержать верх над Азаком. А теперь она слишком крепко держала его в руках. Такая любовь вполне могла перейти в ненависть.
- Я никогда не встречал такой женщины, как ты, Инос! - Он почти кричал. - В тот день, когда ты покорила Злодея, я не мог поверить своим глазам. Я и не подозревал, что женщина может оказаться такой. Твоя смелость, настойчивость... - Он отпустил ее. - Как думаешь, почему я отправился в путь?
- Что?!
- Может, передать Хранителям, что в Зарке появилась колдунья? - Он усмехнулся. - Или ты считаешь, что я не доверил бы такое известие Кару?
- Я... - Инос не знала, что ответить.
- А может, думаешь, что я доверил бы Кару тебя?
Ну как она раньше не додумалась? Слепая, глупая, самонадеянная девчонка...
Азак опустился на одно колено.
- Иносолан, любимая, ты станешь моей женой?
Она забормотала молитву всем Богам сразу. Вставал ли Азак когда-нибудь прежде на колено? Что он сделает, если она откажет? Его страсть ужасала Инос. Он убийца, он способен на все. Она могла бы полюбить сильного человека, смелого воина, но только если бы чувствовала в нем нежность. И уважение к ней. Азак был лишен обоих этих качеств. Кто же будет править Краснегаром - королева или ее супруг-джинн?
Высокомерие Азака беспредельно. Ему известно, что в своем роде он - единственный мужчина. Он никогда не поймет, как женщина способна отвергнуть такого поклонника, как он.
- Азак, мне бы не хотелось выходить замуж очертя голову... я имела в виду... О Азак, прошу вас, встаньте!
Он нехотя поднялся, снова возвышаясь над ней. «Доверься любви!» - советовал ей Бог.
В этом безумии была своя ужасная логика. Азак - идеальное решение всех проблем Краснегара. После пребывания легионеров и, может, джотуннов городу понадобится более сильный правитель, чем Холиндарн. Совершенный монарх должен быть сильным, справедливым и опытным. Азак обладает всеми этими качествами. О Боги!
«Думай, женщина, думай!»
- Азак, мы еще слишком многого не знаем! Возможно, Калкор держит Краснегар в осаде или же город захватили имперские войска, устроив там резню. Может случиться и так, что Хранители откажут нам в помощи. - Он попытался что-то сказать, и она перешла на крик: - Вы хотите, чтобы я вышла замуж за человека, который не способен прикоснуться ко мне? Которого нельзя ни поцеловать, ни взять за руку?
Азак застонал, как от боли.
- Обещаю, я...
- Нет! Вы несправедливы ко мне.
- Тогда скажи, что тебе не все равно.
Не глядя на него, Инос произнесла:
- Я восхищаюсь вами. Я чрезвычайно признательна за вашу помощь и обещаю серьезно обдумать ваше предложение. Но что касается большего... мне нужно время. Прошу вас, поймите, Азак...
Он вздохнул.
- Вскоре я превращусь в ледышку. Идемте вниз, - предложила она.
- Хорошо.
Султан взял Инос под руку, и они начали спускаться со склона.
Впереди ждут долгие недели и месяцы путешествия, и все это время Азак будет рядом с ней.
Она не любит Азака ак'Азакара. Пока не любит.
Сможет ли она полюбить его? Или он завоюет ее любовь? В Кинвэйле Инос не раз наблюдала, как, отказывая поклонникам, девицы только выигрывают. Сердце можно завоевать. Полюбить Азака? Инос не знала, испытывала ли она когда-нибудь это чувство. Вероятно, лишь однажды... но Рэп был всего-навсего конюхом. Что сказали бы Форонод и Ялтаури! Но никто из достойных молодых людей из Кинвэйла... а Андор оказался обманщиком.
Как в тумане, Инос брела рядом с Азаком, пока они спускались по каменистому склону к шатрам.
Но разве способен мужчина предоставить женщине более весомое доказательство своей любви? Ради нее он готов пожертвовать Араккараном, расстаться с родиной, престолом, несметными богатствами и неограниченной властью... и все это ради нее! Разве можно отвергать такую любовь?
«Доверься любви!» - сказал Бог, и наконец Инос поняла его загадочный совет.
Бог говорил про Азака и его любовь.

О, если бы с книгой да с вином в кувшине
Мне с милой удалиться бы в пустыню,
То для меня пустыня стала б раем -
Султан такого не увидит и в помине.
- - - Фицджеральд. Рубаи Омара
Хайяма (12, 1879)

Часть двенадцатая
БЕРИ, ЧТО ДАЛИ

- Думаешь, старик собирается бросить якорь? - прошептал Оги, выражением лица напоминая пса, унюхавшего крысу. Гнурр только что прошел мимо.
- Скорее всего - да, - с полным ртом отозвался Кани. - Он выглядит хуже Рэпа.
Горстка матросов сидела у трапа, поедая солонину и галеты, подняв колени и привалившись спинами к стенам кают. Некоторые из них только что сменились с вахты, другие, как Рэп, были слишком слабы, чтобы работать. На скамьях перед ними самые здоровые из гребцов ворочали веслами, соразмеряя взмахи с бурной качкой, которой славился пролив Дайр.
Воздух был теплым, неподвижным и затхлым, мелкая изморось пропитывала все вокруг, а тучи нависали над самым клотиком. Даже под навесами повсюду было сыро. Шторм утих прежде, чем успел разбить «Танцора гроз» о стальные когти Мосвипа, но Рэпу так и не удалось высохнуть с тех пор, как его подняли на борт - впрочем, от сырости страдал не только он. Предполагалось, что к ночи корабль достигнет Тули-Пана.
Рэп выжил. Он был слаб, как больной цыпленок, мучился от внезапных приступов лихорадки, но явно поправлялся. Некоторым из матросов пришлось еще хуже, и все соглашались, что на борту началась эпидемия, поскольку никто не хотел признавать, что изнурен просто жаждой и усталостью или же чуть не утонул, как Рэп. Пока все были живы. У большинства дело шло на поправку.
Услышав оскорбление, Рэп счел своим долгом дать достойный отпор. Не переставая жевать, он произнес:
- Знаешь, Кани, если бы я не был занят, я скормил бы твои потроха чайкам.
Матросы сочли эту угрозу достойной внимания.
- Сделай это, как только доберемся до Дартинга, - предложил Оги. - Ему не повредит. Сколько нам осталось - должно быть, дня четыре?
- А то и все пять, - гортанным голосом тролля вставил Балласт.
Кани вытер брызги дождя с серебристых усов.
- Нет, побольше. Гатмор говорит, что хочет задержаться в Тули на пару дней.
Все застонали. Рэп ел в довольном молчании, зная, что вскоре кто-нибудь объяснит ему вкратце, в чем дело.
За это дело взялся Кани.
- Кое-кто из пассажиров там сойдет, и после такого плавания я не стал бы их винить. Значит, надо искать им замену, но люди охотнее соглашаются плавать на парусниках, чем на галерах, кроме как мимо Ногидов, понял? Так или иначе, мы двинемся к Финрейну - это на Ките. Там высадим остальных и поплывем в Дартинг.
Все счастливо вздохнули и начали похваляться самыми невероятными похождениями - по словам матросов, женская половина населения Дартинга ждет их не дождется.
- Славное местечко этот Дартинг, - проговорил Оги, обращаясь к Рэпу. - Правда, всего-навсего деревня, там нет даже пристани. Мы высадимся на берег и развлечемся. Порадуем милашек, подеремся и погуляем. В Дартинге все матросы. Там я почти единственный имп - остальные джотунны, да несколько троллей.
Кани считал себя чистокровным джотунном, но сутулился и болтал, как имп.
- В Империи нам нечего бояться, - разглагольствовал он. - Никаких тебе цепей или легионеров! Приятное местечко. Мы найдем тебе подружку. Эй, ребята, кого бы нам выбрать для Рэпа?
Посыпались имена - очевидно, наименее подходящих женщин, ибо каждое матросы встречали оглушительным хохотом. К ним присоединилась даже пара гребцов, выкрикивая свои предложения.
Рэп только жевал, улыбался и старался не вспоминать, что Дартинг находится на Ките, а Кит - это еще один остров. Он гадал, сумеет ли сбежать во время стоянки у Тули, а затем решил, что слишком слаб даже для того, чтобы добраться до окраины города. Любого города, каким бы маленьким он ни был.
О его романтическом будущем вскоре забыли, и разговор вернулся к возможной отставке капитана.
Но Оги повернулся к Рэпу.
- Тяжким выдалось плавание. Никто из нас не припомнит, чтобы когда-нибудь нам приходилось хуже. - Он понизил голос, словно стараясь никого не оскорбить: любой имп на корабле, переполненном джотуннами, становился осторожным. - Хорошо еще раз побывать дома, но через месяц-другой мы вновь начнем готовиться к отплытию. Это неплохая жизнь, если держаться подальше от... - он перешел на шепот, - голубоглазых маньяков. Недели две в море - до Феерии и обратно. Еще недели две на берегу. Обычно в море бывает скучновато, но денежки идут большие. Пять лет - и можно обзаводиться женой и покупать ферму. Ты смышленый парень. При твоем-то ясновидении ты станешь даже капитаном - ты же наполовину джотунн.
Рэп неразборчиво пробормотал что-то в ответ. Теперь он был уверен, что сбежать из Дартинга будет труднее, чем казалось раньше, но не собирался возбуждать подозрения, заводя расспросы. Он перегнулся через колени Кани и Верга еще за одним куском солонины. Надо восстановить силы.
- Как бы не так! - грохотал Балласт. Тема разговора вновь переменилась. - Самые большие горы всей Пандемии - в Мосвипе!
- Самый большой киль! - пробормотал Кани, смахивая с усов крошки.
- Откуда тебе знать? - спросил Оги. - Ты же никогда их не видел!
- Да этих гор никто не видел!
- Даже Рэпу их не разглядеть!
Это замечание вызвало краткий взрыв хохота. Рэп только усмехался. Его считали ясновидящим и при этом не завидовали! Обычно подобные вопросы не обсуждались, поскольку матросы были суеверны и остерегались говорить о волшебстве, но о даре Рэпа знали все до единого. В отличие от робких горожан Краснегара, этих грубых моряков не заботило, что Рэп способен видеть сквозь стену или сквозь одежду. Укромных мест на борту и так было не сыскать, к чему же беспокоиться? Это открытие глубоко тронуло Рэпа. Кроме того, он стал чем-то вроде героя, и это звание вызывало у него безумно приятные чувства. Моряки приняли его в свою компанию и ничуть не осуждали за необычные способности.
Прошло так много времени с тех пор, как он был равным среди равных.
У него вновь появились друзья.
Кто-то свистнул, и все обернулись.
- Рэп! - крикнул один из матросов. - Тебя зовет капитан!
Внутри у Рэпа все сжалось. Он протянул кусок солонины Балласту и поднялся на ноги. От резкого движения у него закружилась голова, и пришлось прислониться к стене каюты. Чуть помедлив, фавн двинулся вперед, проклиная трясущиеся колени. Едва он вынырнул из-под навеса, ледяные капли дождя застучали по разгоряченному лицу. Лихорадка возвращалась.
Гатмор и Гнурр ждали его носу галеры. Старик прислонился к перилам и выглядел изнуренным и больным, совсем как Рэп. Капитан стоял, расставив ноги и скрестив руки на груди.
Рэп остановился перед ним и тоже расставил ноги, чтобы сохранить равновесие на качающейся палубе.
- Да, капитан?
Глаза цвета тумана впились в него.
- Тебе уже лучше?
- Так точно, капитан.
- И ты готов на следующую вахту взяться за весло?
При этой мысли у Рэпа сжалось сердце, и он испугался, что его дрожь заметят, но снова повторил:
- Да, капитан.
Гатмор усмехнулся. Светлая челка свисала ему на глаза, почти доставая до пышных, как у моржа, усов. Корабль подскакивал на волнах и качался, а Гатмор смотрел на Рэпа. Затем начал расстегивать куртку.
- Ты ослушался приказа.
Рэп дрогнул.
- Да, капитан.
- Когда я говорю с тобой, смотри мне в глаза.
Рэп вскинул голову, хотя это было ни к чему. Гнурр стоял, полузакрыв глаза, и, похоже, не слушал разговор.
Гатмор стащил кожаную куртку и швырнул ее на скамью, подставив обнаженный торс моросящему дождю.
- Если матрос не подчинился моему приказу, - произнес он, отчетливо выговаривая слова, - я обычно бросаю его за борт. Смотри на меня!
- Слушаюсь, капитан.
- Ты веришь мне?
Рэп глотнул и отозвался:
- Да, верю.
Начиная мирный разговор, джотунны зачастую заканчивали его дракой. Рэп помнил, как его друзья Кратаркран и Верантор еще в детстве несколько раз чуть не убили друг друга, да и он сам часто терял терпение, прежде чем повзрослел и научился сдерживаться. Сейчас фавн жалел лишь о том, что еще слишком слаб.
- В редких случаях, при первой провинности, я просто избиваю их до крови.
Зачем же Гатмору понадобилось бы раздеваться под дождем?
- Да, капитан.
- Иногда я делаю и то и другое.
Рэп ответил, как прежде. Гатмор положил руки на перила, повернувшись к ним спиной. Его мускулы напряглись, суставы пальцев побелели. Некоторое время он задумчиво жевал ус.
- Начинался отлив, приближался рассвет, шел дождь. Но ты решил сделать по-своему.
- Я думал...
- Тебя никто не просил думать!
- Да, капитан.
Последовала пауза.
- И веревка, за которую ты схватился, была оставлена, чтобы следить за течением, а не для тебя. Мне было незачем вытаскивать ее.
- Да, капитан.
Гатмор снова помедлил. Он тяжело дышал, дрожа от ярости.
- Ну? Тебе нечего сказать? Ты не выполнил приказ. Это бунт, матрос! И ты не хочешь найти причину, чтобы я не превратил тебя в отбивную?
- Нет, капитан.
- Не станешь взывать к милосердию?
Рэп разглядывал мокрые доски, но, услышав этот вопрос, поднял голову, твердо взглянул в глаза Гатмору и снова ответил:
- Нет.
Он понимал, что его положение весьма неустойчиво, но, кроме того, знал джотуннов: выдав свой страх, он совершил бы роковую ошибку. Ему хватило духу добавить: «Я не буду искать оправданий!» - но в это время все внутри его вопило: «Не надо!»
- Зло тебя побери! - На мгновение губы Гатмора сжались и побелели. - Ты мог бы напомнить, что спас корабль еще раз, позднее. Это помогло бы тебе.
Рэп ощутил мелкую дрожь облегчения.
- Я не стану умолять о пощаде.
Капитан, казалось, расценил эти слова как вызов. Он прищурился, и Рэп напрягся, готовясь к атаке. Но тут вмешался Гнурр.
- А ну, отставить! - приказал он. - Хватит запугивать мальчишку! Ты завелся просто потому, что вся команда в один голос вступилась за него. - Он устремил тусклые глаза на Рэпа и поджал губы, изображая улыбку. - Тебе известно об этом?
- О чем, господин? - недоуменно переспросил Рэп. Прежде ему никогда не доводилось беседовать с Гнурром.
- Они не хотели бросать тебя в Ногидах.
Рэп глупо заморгал, стараясь уяснить эту нелепость. Матросы хотели дождаться его, когда им угрожали разъяренные антропофаги?
Гатмор нахмурился.
- Надеюсь, что никто больше этого не слышал... Ладно, но, если об этом узнает хоть одна живая душа - хоть кто-нибудь, слышишь? - клянусь, я убью тебя!
- Не узнает, капитан.
- Смотри, никому ни слова! Поскольку никто не знает, что ты нарушил приказ, я тебя прощаю. Но только один раз!
- Благодарю вас. Такого больше не повторится.
- Это уж точно.
Вдруг старый моряк рассмеялся.
- Я же говорил тебе - его так просто не запугаешь!
Гатмор фыркнул.
- Ты был прав. - Нагнувшись, он поднял свою куртку. Во внезапном приступе гнева Рэп понял, что над ним подшутили. Его хотели испытать.
Долгую минуту капитан возился с пуговицами, а в это время «Танцор гроз» взбирался на гребни волн и скатывался с них. Наконец Гатмор отбросил с глаз мокрую челку и криво улыбнулся.
- Но ты выдержал. Я сказал, что ты будешь свободен. Я не отказываюсь от своих слов.
Он встал рядом с Гнурром, положив локти на мокрые поручни. За их спинами по морю перекатывались громадные серые холмы и долины. Некоторое время оба джотунна изучали в упор облегченно вздохнувшего фавна.
Гнурр вдруг согнулся пополам в приступе кашля. Выпрямившись, он казался раздраженным своей слабостью.
- Неудачное вышло плавание, - хрипло заметил он - Прежде всего, нас чуть не перебили. И перебили бы, если бы не ты.
- Да... то есть я сделал то, что мог.
- А во-вторых, капитан потратил всю нашу прибыль на покупку двух рабов. Похоже, он совсем спятил.
- Это точно. - Гатмор кисло ухмыльнулся. - Сорок шесть империалов! Не знаю, что на меня нашло.
Конечно, причиной тому был Андор. Андор мог заставить большинство людей сделать все, что ему требовалось. Рэп быстро призвал на помощь ясновидение, но Андора на борту не оказалось. Дарад храпел на койке, лежа лицом вниз. Ожоги на его спине уже затягивались.
А затем смысл слов Гатмора дошел до Рэпа, и он ошеломленно повторил гигантскую сумму:
- Сорок шесть империалов?
Гатмор хмуро кивнул.
- Да, за тебя и твоего приятеля-силача. Но в конце концов, оказалось, что я не прогадал.
- Спасибо, капитан.
Сорок шесть империалов! Рэп и не думал, что стоит такую кучу денег. Даже если половина из них уплачена за Маленького Цыпленка, то... двадцать три империала!
- Ты ведь любишь жизнь, верно?
- Да, капитан, - учтиво и искренне отозвался Рэп. Гатмор принужденно улыбнулся и протянул мозолистую руку.
- Добро пожаловать в экипаж, матрос.
По-видимому, он очень старался, чтобы как можно слабее стиснуть руку Рэпа.
Но затем значение этого маленького обряда наполнило Рэпа ужасом. Неужели помощник считает, что он, Рэп, пообещал остаться на корабле как один из матросов «Танцора гроз»? А как же поиски Инос? Неужели он уже дал слово?
И потом, если Рэпу в самом деле придется стать моряком и осесть в Дартинге, что скажет Маленький Цыпленок? А может, не скажет, а сделает? Что случится тогда с гоблином и чем кончится похищение...
Рэп снова мысленно осмотрел корабль и в ужасе уставился на Гатмора.
- А где гоблин?
Первый помощник нахмурился.
- Хочешь сказать, ты до сих пор об этом не знаешь? Он отправился за тобой.
Маленький Цыпленок?!
- Правда? - Рэп словно получил удар в живот.
- Когда я приказал матросам столкнуть корабль в воду, твой приятель первым начал спорить. Мне пришлось подогнать его кулаками. Тогда он вырвался и убежал искать тебя.
- Он мне не приятель, - пробормотал Рэп и обвис на перилах рядом с Гнурром, а мир вокруг завертелся колесом. Колени Рэпа подогнулись. Должно быть, он выбросил из головы мысли о гоблине - так, словно пытаясь забыть о долге или ноющем зубе. Он не заметил его отсутствия.
Разумеется, Маленький Цыпленок не захотел покидать остров без своей жертвы. Матросы уверяли, что бежать с Ногидов еще никому не удавалось. Здесь мог пропасть без вести целый флот. Изгнанники были вообще лишены любых шансов. Рэп невидящим взглядом уставился на прошитое пенными гребнями море, бушующее внизу, под ним.
Неправильно истолковав его вид, старый капитан положил ему руку на плечо.
- Смерть - часть жизни, сынок, - произнес он, - а море - требовательная любовница. Все моряки знают, что значит терять друзей.
- Если от этого тебе станет лучше, - мрачно добавил Гатмор, - он тоже не выполнил приказ, и к тому же не спас корабль. В сущности, когда нам была нужна его сила, чтобы оттолкнуться от берега, его не оказалось на месте, и даже если бы он вернулся, я не взял бы его на борт. Вероятно, он и переполошил антропофагов. Дружбой можно многое оправдать, но...
- Он не был мне другом! - крикнул Рэп. Он выпрямился и взглянул им в лицо. - Надеюсь, он оказался вкусным!
Пока потрясенные моряки молчали, он пытался понять все последствия смерти Маленького Цыпленка. Пророчество обманул каприз погоды и времени. Судьба короля-гоблина оказалось иной. Предсказания волшебника и волшебницы не оправдались.
И пророчество волшебного окна тоже не сбылось! Рэпу не только не придется терпеть пытки гоблина, но если считать, что и другие пророчества ошибочны, тогда у него нет причин сражаться за Инос с Калкором или вместе с Сагорном встречаться с драконом.
Теперь, что бы Рэп ни делал, Инос не заставят выйти замуж за Маленького Цыпленка. Конечно, волшебница может найти для нее другого гоблина.
Но возможно, Сагорн прав - Рэп всего-навсего убогий деревенщина, которому не место в мире Инос - мире королей, императоров и колдовства. Он фавн, значит, должен быть конюхом. Но, кроме того, он еще джотунн. Джотунны являлись прирожденными моряками.
Гатмор подозрительно всматривался в лицо Рэпа.
- Капитан, - прохрипел Рэп, еще цепляясь за перила, - я так и не рассказал вам, как очутился на Феерии.
- Если тут замешана магия, я не желаю об этом слышать - ни теперь, ни потом.
- Но... я могу принести вам несчастье.
- Ты приносишь удачу, - возразил Гнурр с большей уверенностью, чем выказывал до сих пор. - Ты совсем выбился из сил, парень. Иди, поприветствуй своих новых партнеров.
- Партнеров, сэр?
- Да, партнеров! - Гатмор ухмылялся, и это было поразительно - настолько поразительно, что Рэп долгое время не видел перед собой ничего, кроме широкой ухмылки под пушистыми серебристыми усами, и едва замечал, как пожимает руку больному старику, кожа которого была еще горячее, чем у Рэпа. - Тебя взяли в полноправные партнеры. За это плавание ты получишь немного - ведь за тебя пришлось дорого заплатить, но впредь можешь рассчитывать на свою долю. Ладно, убирайся - и постарайся согреться.
Это пожелание не имело никакого смысла. У Рэпа гудела голова, волны лихорадки качали его, как буря - корабль. Переставляя подгибающиеся ноги, он поплелся прочь и сразу оказался в толпе мокрых, шумных мужчин, которые усердно пожимали ему руку и хлопали по спине, почти волоком ведя к скамье, бурно приветствуя и смеясь. Все знали, зачем Гатмор вызывал фавна. Они согласились принять Рэпа в команду, хотели видеть его рядом. Рэпу показалось, что сейчас его вырвет.
Маленький Цыпленок мертв. Окно ошиблось. Рэпу не суждено умереть от рук гоблина. Он не встретится ни с драконом, ни с Калкором и не станет сражаться за Инос. Он вообще никогда не увидит Инос. Даже Андор теперь не сможет вызволить его с «Танцора гроз». Обаяние Андора имело свои пределы - он не мог очаровать сразу восемьдесят мужчин, которые заплатили баснословную цену за провидца, способного провести их посудину во тьме, в тумане, между скал.
Он был нужен им, и сознавать это оказалось приятно. Рэп не мог ничего поделать, пока ему жали руки - обе сразу, он пытался сказать матросам, что не хочет становиться их партнером, но Рэп говорил быстро и сбивчиво, и его никто не слушал. Должно быть, матросы решили, что он бредит, поскольку попытались завернуть его в сухое одеяло.
Давно уже никто так не заботился о нем. А может, этого не было никогда.
Но Рэп не желал такой заботы. Он жаждал только отправиться на поиски Инос. А может, Инос уже не нуждается в нем. У нее есть воин с мечом, который делит с ней шатер.
А матросы заботились о Рэпе и нуждались в нем.
Они твердо решили поставить его на ноги.
Бегство от гоблинов, импов и волшебников оказалось сравнительно легким. Но как он мог сбежать от матросов, связанных с ним узами дружбы? Он в самом деле не хотел заводить этих новых друзей - потому что мечтал сбежать, и тем самым предал бы дружбу. Но ведь эти люди заступились за него перед Гатмором!
Рэп пожимал руки новым друзьям. Бесполезно было говорить, что он слишком болен, - он тряс одну руку за другой. Фавн бесконечно долго обменивался рукопожатиями, пытаясь возражать и слыша приветственные крики. Ему хотелось плакать.
Он попал в ловушку!
Он стал одним из этих людей. Они приняли его.
А он дал слово.

Один из нас всемирной славы ждет
Иль дня, когда в пророка рай войдет.
Бери, что дали, и вовсю живи -
Не слушай барабан, что в отдаленье бьет.
- - - Фицджеральд. Рубаи Омара
Хайяма (13, 1879)

Предыдущая страница 17


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Дэйв Дункан - Биография

Дэйв Дункан

На основную страницу

Биография

Дэвид (Дэйв) Дункан родился в Шотландии в 1933 году. Окончив университет Сент-Эндрю, где изучал геологию, в 1955 году Дункан переехал в Канаду, занялся наукой и весьма преуспел в сфере нефтяного бизнеса. В 1959 году он женился (сейчас у него сын, две дочери и четверо внуков), а в начале семидесятых заинтересовался литературой, окончив вечерние курсы для начинающих писателей.
В то время Дункан написал несколько рассказов, но вышли они неудачными и лишь через несколько лет писатель решил повторить попытку, решив, что возможно романы получатся у него лучше. Его первой попыткой стал роман "Седьмой меч" (The Seventh Sword), который Дункан отослал в издательство Del Ray (в то время - лидера книгоиздания на поле фэнтези), но редактор Вероника Чэпмен, после некоторого колебания отвергла его. Эта неудача не обескуражила начинающего писателя. "Я скоро обнаружил, что написание романов весьма притягательное занятие. Я заканчиваю один и тут же сажусь за следующий", - говорит Дэйв Дункан.
После отказа он решил переписать роман добавив в него элементы научной фантастики, и параллельно заканчивая работу над книгой "Розово-красный город" (The Rose-Red City). Разразившийся весной 1986 года нефтяной кризис стал для Дэйва Дункана поворотной точкой в карьере. В первый раз за свою жизнь Дункан остался без работы и перспектив... Через две недели ему позвонил агент, сообщивший, что Del Ray купил права на издание "Розово-красного города". С этого дня Дэйв Дункан стал профессиональным писателем. "Город..." был издан 1987 году и номинировался на премию журнала Locus. В том же 1987 была издана и вторая книга Дункана - "Тень" (Shadow), а в 1988 увидела свет и выросшая из романа (Seventh Sword) трилогия (Seventh Swordsman), включающая в себя романы "Путь воина" (The Reluctant Swordsman), "Обретение мудрости" (The Coming of Wisdom), "Предназначение" (The Destiny of the Sword).
Предпочитая фэнтези другим жанрам Дэйв Дункан с упоением создает, скрещивает и исследует, как миры, так и магию. В "Седьмом мече" магия не более чем замаскированная наука, в трилогии "Большая игра" (The Great Game) магические способности основаны на личной харизме и имеют религиозную подоплеку, а в романе "Меченые проклятием" (The Cursed) магия - это синоним больших неприятностей. При этом сам писатель считает наиболее сложной частью создание привлекательных и правдоподобных персонажей.
Дэйв Дункан предпочитает работать на компьютере, печатая по собственному признанию очень плохо - "четырьмя пальцами". Когда книга продвигается хорошо он выдает на-гора 1000-1500 слов в день и пишет таким образом 2-3 книги в год. В 1989 году Дункан написал роман "К востоку от января" (West of January) за который в 1990 получил премию Aurora. Тяготея к написанию больших романов, перерастающих в сериалы (за все время Дункан написал всего 4 рассказа, два из которых представляли собой отрывки романов), писатель пробует себя в жанре авантюрно-юмористической фэнтези - дилогия "Омар" (Omar), состоящая из романов "Разбойная дорога" (The Reaver Road) (1992) и "Приют охотника" (The Hunters' Haunt) (1995), и в псевдоисторической, выпустив под псевдонимом Кен Худ романы "Меч демона" (Demon Sword, The Years of Longdirk: 1519), "Демон-всадник" (Demon Rider: The Years of Longdirk) и "Рыцарь-демон" (Demon Knight: The Years of Longdirk).
Отзывы рецензентов на произведения Дункана разнятся. Большинство сходятся в том, что и сюжеты и персонажи в его историях несколько незамысловаты, но при этом, обладают невероятной притягательностью - стоит только начать читать книгу и уже не оторвешься.


Оглавление

  • Часть первая
    ЗА ЗАВЕСОЙ     (Страница 1)
    • 1 (Страница 1)
    • 2 (Страница 1)
    • 3 (Страница 1)
    • 4 (Страница 2)
  • Часть вторая.
    СЕЙ ДЕНЬ БЕЗУМИЯ     (Страница 2)
    • 1 (Страница 2)
    • 2 (Страница 2)
    • 3 (Страница 3)
    • 4 (Страница 3)
    • 5 (Страница 3)
    • 6 (Страница 3)
  • Часть третья
    ПУСТЫЕ РЕЧИ     (Страница 4)
    • 1 (Страница 4)
    • 2 (Страница 4)
    • 3 (Страница 4)
    • 4 (Страница 5)
    • 5 (Страница 5)
  • Часть четвертая
    СУДЬБА РАССТАВИЛА ЛЮДЕЙ     (Страница 5)
    • 1 (Страница 5)
    • 2 (Страница 5)
    • 3 (Страница 6)
    • 4 (Страница 6)
    • 5 (Страница 7)
    • 6 (Страница 7)
  • Часть пятая
    СУЛТАН И РАБ     (Страница 7)
    • 1 (Страница 7)
    • 2 (Страница 7)
    • 3 (Страница 8)
    • 4 (Страница 8)
    • 5 (Страница 8)
  • Часть шестая
    ПРЕГРАЖДЕННЫЙ ПУТЬ     (Страница 9)
    • 1 (Страница 9)
    • 2 (Страница 9)
    • 3 (Страница 10)
    • 4 (Страница 10)
  • Часть седьмая
    РАССВЕТ ПУСТОТЫ     (Страница 10)
    • 1 (Страница 10)
    • 2 (Страница 10)
    • 3 (Страница 11)
    • 4 (Страница 11)
  • Часть восьмая
    ПРИЗРАЧНЫЕ ТЕНИ     (Страница 11)
    • 1 (Страница 11)
    • 2 (Страница 12)
    • 3 (Страница 12)
    • 4 (Страница 12)
    • 5 (Страница 13)
    • 6 (Страница 13)
    • 7 (Страница 13)
  • Часть девятая
    МЕРТВОЕ ВЧЕРА     (Страница 14)
    • 1 (Страница 14)
    • 2 (Страница 15)
    • 3 (Страница 15)
    • 4 (Страница 15)
  • Часть десятая
    ПОСЛУШНАЯ ВОДА     (Страница 15)
    • 1 (Страница 15)
    • 2 (Страница 15)
    • 3 (Страница 16)
    • 4 (Страница 16)
    • 5 (Страница 16)
    • 6 (Страница 16)
  • Часть одиннадцатая
    ПУСТЫНЯ СТАЛА РАЕМ     (Страница 16)
  • Часть двенадцатая
    БЕРИ, ЧТО ДАЛИ     (Страница 17)


Дэйв Дункан

Таинственные земли

Цикл: "Хроники Пандемии. Принцесса Инос" - 2

 Читать книгу

Аннотация

Спасаясь от врагов через волшебное окно, Рэп и Инос разлучаются. Инос попадает в далекий Зарк, оказываясь во власти колдуньи Раши. А Рэп перемещается в непонятную страну, каждый житель которой владеет волшебным словом, но не может им пользоваться, а только лишь отдать тому, у кого есть цель...

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.oldmaglib.com/
Над дизайном работали: Spider, Elfin, Angel