Дэфид Аб Хью, Брэд Линавивер - По колено в крови

1 Дэфид Аб Хью, Брэд Линавивер

ПРОЛОГ

Ближе к аду, чем Кефиристан, на Земле, пожалуй, места не сыскать.
Это я заявляю со всей ответственностью. Мне пришлось провести в тех краях последние восемнадцать месяцев, когда мы сдерживали натиск Народной армии освобождения Кефири - прозванной ее бойцами "Косой славы", - чтобы не дать ей возможности расправиться с правыми хорастистами и поддерживавшими их переселенцами из Азери, с юга (стремившимися сохранить свои анклавы), которые вели "грязную войну" против кубинских коммунистов и перуанских наемников... Такая вот там сложилась обстановочка! В общем, в этом клубке противоречий, сплетенном из миллиона тайных и явных опасностей, поджидающих вас на вершине мира - в северных отрогах Каракорума, между Афганистаном и узбекским Самаркандом, - сам черт ногу сломит.
Мы только что продрались через скалистое ущелье - местные жители с присущим им простодушием ласково называют его на своем языке "рваная рана" - и вошли в небольшой мусульманский городок Низганиш, разрозненные строения которого невесть как угнездились на склонах горного хребта высотой в 2200 метров.
Открывшаяся взору панорама повергла меня в ужас. Несмотря на то, что за все это время мне много раз доводилось подниматься в горы, охотясь на членов "Косы славы" и их дружков из "Светлого пути", к виду того, что осталось от Низганиша, я, надо признаться, готов не был.
Зрелище походило на полотна Босха. Повсюду на земле, как обгрызенные кукурузные початки, валялись оторванные конечности, обезглавленные и изуродованные тела - я молил Бога лишь о том, чтоб их уничтожили звери, - двери и стены в пятнах крови, будто здесь совершалось жертвоприношение агнцев... с той лишь разницей, что то была кровь людей, а не ягнят...
Итак, разрешите представиться: капрал Флинн Таггарт, рота "Фокс" (или попросту "лисы") 15-го легковооруженного десантного полка морской пехоты Соединенных Штатов, личный номер 888-23-9912. Но парни зовут меня Флай, если только в этот момент не мочатся.
Потрясенные увиденным, "лисы" разбрелись по городку, без особого успеха пытаясь прикинуть по разрозненным кускам человеческой плоти, каковы были потери. Вершину горы совсем некстати покрывало облако густого тумана, и все вокруг застилала легкая пунцовая пелена, скрадывавшая звуки шагов. Как будто мы шли по обложенному ватой коридору, повсюду натыкаясь на кошмарные отметины войны, особую жестокость которой придавала неистребимая ненависть одного племени к другому, отбрасывающая людей к доисторическим временам первобытной дикости, когда еще не знали бронзы и не умели обрабатывать землю.
В тумане почудилось едва уловимое движение.
Промелькнувшая тень, зыбкие очертания неясных контуров - и больше ничего. Сержант Гофорт еле слышно присвистнул, и мы замерли как вкопанные. "Лисы" чертовски хорошо подготовлены даже для легковооруженных десантников.
Подле меня остановился Гэйтс; он слегка коснулся моей руки и молча показал сначала налево, потом направо. Мне тут же стало ясно, что он имел в виду: чем бы ни были эти тени, они оставили нам лишь путь к отступлению - впереди и с флангов мы были окружены.
Я бросил взгляд в сторону сержанта: ему в ухо что-то нашептывала Арлин Сандерс, наш разведчик - самый "легкий" из всех легковооруженных десантников морской пехоты. Эта девушка обладала способностью растворяться во мраке ночи так, что даже оборотень не нашел бы ее след. Арлин была моим лучшим другом.
Она могла бы стать мне даже больше, чем другом - и как-то раз так оно и случилось, - но продолжения не последовало. Мы остались друзьями. После мы никогда не говорили о той ночи. Как бы то ни было, у нее с Доддом еще раньше сложились вполне определенные отношения, а я не отношу себя к любителям разрушать налаженные связи.
Арлин отошла от сержанта, неслышно прошмыгнула мимо меня и исчезла в тумане. Она как будто растворилась в том проходе, который еще оставался в незамкнутом кольце окружавших нас движущихся теней. Я понял, что ей было поручено выяснить обстановку и доложить лейтенанту и сержанту Гофорту по секретной линии связи, что происходит.
Ни я, ни другие "лисы" не двигались с места; до меня доносилось лишь дыхание стоявшего рядом Билла, а Додда и Шейла и вовсе не было видно. Если нам повезет, может быть, эти чучундры вообще нас не заметят и пройдут мимо.
Но тут подбежал лейтенант Вельзевул и, как обычно, резко, но на этот раз еще и с раздражением рявкнул:
- Что здесь, черт побери, происходит?!
На самом деле имя лейтенанта - Вимс. Это я называю его Вельзевул, потому что вокруг чудовищно толстого, вечно взопревшего недотепы вьются полчища комаров. Видать, им нравится вкус его пота.
Чучундры замерли так же внезапно, как перед этим мы, и растворились в клубах серого тумана. Мы сразу же потеряли все преимущества внезапности и с ними наш единственный шанс выйти из передряги без выстрела... И все из-за этого шута горохового, который хоть и ходит уже три года в младших лейтенантах, до сих пор никак не может в толк взять, в какие игры мы здесь играем!
Вдруг одна из теней стронулась с места, потом другая. Но двигались они поодиночке - то тут, то там - и определить, где сосредоточена основная их часть, не было никакой возможности.
Вимс запаниковал - такое мы уже не раз проходили.
- Мы что, не собираемся их ликвидировать? - вцепился он в Гофорта, который остервенело прижимал палец к губам. - Надо, чтобы кто-нибудь это сделал.
Гофорт, приложив одну руку к уху - он слушал доклад Арлин, - другой принялся отмахиваться от ретивого лейтенанта.
Но Вимс справа видел призраки, а слева - привидения. В голове его - хоть здесь я вполне могу ошибиться - они были индейцами, а мы - 7-й Кавалерийской дивизией, и он, конечно, в роли Кастера.
- Лейтенант не может мириться с таким положением вещей! - резко сказал Вимс. - Гофорт, уничтожьте солдат! Сержант сделал ответный ход:
- Сэр, мы даже не знаем, что это за люди... Сандерс докладывает, что они в рясах с капюшонами...
- "Коса славы"! - взвизгнул Вимс.
- Нет, сэр, просто люди в рясах...
- Сержант, я отдал вам приказ... так что уложите их!
Арлин снова прошмыгнула мимо меня.
- Что здесь творится? - прошептала она.
- Вимс хочет, чтоб их уложили.
- Да они же монахи! Ты должен остановить этого чокнутого ублюдка!
Я был вторым по званию бойцом сержантского состава, и Гофорту не помешало бы прислушаться к моему мнению. Пригнувшись, я медленно подошел к нему.
- Сержант, Арлин говорит, что они - монахи.
- Это и впрямь так, Таггарт? - Вимс произнес свой вопрос с таким видом, будто столкнулся со мной на приеме, где подавали устриц.
- Сэр, они всего лишь монахи.
- Вы в этом твердо уверены? Кто-нибудь знает это наверняка?
- Сандерс сказала...
- Сандерс сказала! Можно подумать, что это Сандерс каждую неделю имеет дело с полковником Бринклом!
- Сэр, - снова попытался вставить слово Гофорт, - мне кажется, перед тем, как открывать огонь, нужно выяснить, что это за люди.
Вимс, трясясь от ярости, уставился ему прямо в глаза.
- Пока что здесь я отдаю приказы, пехотинец, а вы обязаны их исполнять. А теперь - уложите их!
Монахи. Чудаковатые, несчастные монахи!
Меня передернуло. Не знаю, от чего я так завелся - может быть, из-за обезображенных человеческих тел или так на меня подействовал разреженный горный воздух и явная нехватка кислорода. А может быть, тупая наглость Вимса, испуганный взгляд Арлин, которая просто не могла поверить в реальность происходящего, и то, с каким видом Гофорт скрипнул зубами и повернулся, чтобы отдать приказ. Этому человеку, которому давно уже перевалило за тридцать, совсем не хотелось кончать ни в чем не повинных чудиков в монашеских рясах.
Тут мне внезапно пришло в голову, что если бы Вимс уткнулся мордой в грязь, он бы не смог отдавать приказы и мы без проблем позволили бы этим проклятым монахам исчезнуть.
- Вы уж извините, сэр, - начал я, легонько хлопнув лейтенанта по плечу.
Он повернулся, и я от души ему врезал. В этом ударе сконцентрировалась вся моя жизнь - замах шел из Орландо, где я вырос, скорость - с островов Пэррис, а сила - из Кефиристана. Поэтому не было ничего удивительного в том, что в маленьком горном городке Низганиш лейтенант Вимс от него тут же вырубился.
К сожалению, совсем ненадолго - скоро силы стали к нему возвращаться. Надо было, видимо, треснуть не в челюсть, а по кумполу.
Вимс распластался всей своей тушей в грязи, а на мне тут же повисли двое парней, как макаки на дереве.
Какое-то время лейтенант неподвижно лежал на земле, похожий на гигантского, застывшего паука, потом принялся медленно шевелить конечностями. Глаза его на миг застыли на мне, и в них блеснула дьявольская усмешка, зловеще исказившая черты.
- Позже разберемся, - прошипел он. Потом, обернувшись к Гофорту, добавил: - Это ничего не меняет, сержант, кончайте этих людей - или вместо них вы собираетесь стрелять в меня?
Гофорт бросил взгляд в мою сторону, потом на Вимса и уставился в землю. Затем взвел свою М-92, переведя ее в автоматический режим, и глухим голосом спокойно произнес:
- Рота "Фокс", слушай мою команду: приказываю убрать противника.
Закрыв глаза, я слушал свист пуль, хлопки разрывов, лязг затворов, вопли и стоны умирающих, крики победителей. В носу стояли запахи бездымного пороха, запалов, свежей крови.
"Это сущий ад, - вертелось у меня в голове. - Я попал прямо в пекло".
Мы расправились с "противником" в рекордно короткий срок. Странная вещь: ни один из врагов в нас так и не выстрелил, да по-другому и быть не могло - оружия при них никакого не было найдено... Только пятьдесят три мужских трупа с наголо бритыми головами - от совсем еще мальчиков до восьмидесятилетних старцев в коричневых рясах с капюшонами. У нескольких в руках зажаты молитвенники.
Парни все время продолжали торчать у меня за спиной, а Вимс избегал попадаться мне на глаза, убийца проклятый. Тем не менее, позднее он выдвинул против меня обвинение, и я ждал разбирательства военного трибунала, пытаясь как можно скорее забыть о нашивках ротного.
Господи, Пресвятая дева Мария! Ведь должен же был хоть кто-нибудь послать пулю в его тупые мозги! Я просто физически ощущал пальцем спусковой крючок. Даже не знаю, кто мог бы отпустить мне грехи, но сам я постоянно чувствовал угрызения совести и раскаяние.

1

По Земле я особенно не тосковал, хотя Марс ненавидел всеми фибрами души. Поэтому пребывание в грязном и неубранном помещении на Фобосе - одном из двух небольших спутников Марса - представлялось мне вполне подходящим компромиссом.
Если бы все шло, как заведено, майор Бойд должен был бы предать меня суду военного трибунала; однако на следующий день после того, как Вимс подал свой рапорт с добросовестным описанием того, как ваш покорный слуга двинул его по зубам, в 15-й полк пришло распоряжение ответить на тревожный запрос, поступивший с Фобоса. Зона действий роты "Фокс" не ограничивалась Землей, и Бойд решил послать "лис" на Марс.
Нас погрузили в транспортную ракету. Свободного времени там было предостаточно, чтобы всесторонне обмусолить вопрос о том, какого черта на этот раз шахтеры Объединенной аэрокосмической корпорации мутили воду.
Морская пехота, морская пехота... Слава морским пехотинцам! Не думаю, что вы представляете себе, какую роль играет в моей жизни морская пехота. Отчасти это связано с отцом... Нет-нет, он-то, слава Богу, морским пехотинцем не был. Скорее это имеет отношение к тому, что я рос в Орландо, во Флориде, и в Лос-Анджелесе. Именно поэтому я сначала увидел некое подобие "Голливудского бульвара" на "Юниверсал студиос ист", а потом и еще более аляповатые подделки дальше к западу. Блеск мишуры и показухи... и не поймешь, что же там на самом деле настоящее?
Все в моей жизни было таким же пустым, как тот бульвар, пока я не нашел свое место в частях морской пехоты.
Честь по кредитным карточкам не выдается. Ложь здесь не принято было оправдывать необходимостью "закрутить гайки", а если речь заходила о гайках, то имелись в виду настоящие, те, что накручиваются на винты. Да, конечно, вы справедливо полагаете, что знаете об этом больше меня. Не спорю, все это верно до определенных пределов, даже в морской пехоте. Я прекрасно понимаю, что дела на службе идут полосами - то черными, то белыми, и дерьма там хватает, как в любом другом месте. "Нет дела настолько благородного, чтобы к нему не присасывались всякие проходимцы", - написал один из тех писателей-фантастов, которых Арлин мне постоянно цитирует, - Дэвид Наивен или кто-то еще.
И тем не менее - слава Тебе, Господи, - мы говорим о чести без кривых усмешек. У нас есть свой кодекс чести: "Я не буду лгать, мошенничать и воровать и не потерплю этого ни от кого из ближних своих". Правда, хоть все ему присягают, не все следуют. Кроме того, у нас есть цель, к которой надо стремиться, а то, что не каждому она по плечу, - это уже вопрос иной. А еще для меня было важно то, что порядочность обрела у нас юридически четкую формулировку во Всеобщем кодексе военного правосудия, а слава и доблесть никогда не подменялись бравыми лозунгами на выцветших транспарантах. К шести утра мы уже успевали столько всего перелопатить, сколько вы, гражданские, и за весь день не сможете. Так что, морская пехота для меня - это морская пехота: semper fidelis, черт побери, и мы знаем, кто мы такие и для чего живем! А вы знаете?
Арлин никогда не смотрела на все это моими глазами, да и другие, как я понимаю, тоже. Так что в каком-то смысле я гордый одиночка.
Но если б не мой рассказ, вы не смогли бы меня понять и узнать о том, что есть такое место в мире, где по улицам ходят порядочные люди, где реки текут вспять, где в тылу у врага парни творят чудеса даже без поддержки с воздуха и где кто-то из них - а, может быть, и девчушка - стоит в воротах той стены, которая отделяет вас, людей, от варваров, и не только отражает удары подонков, но и сам их наносит, когда возникает потребность.
Если сами вы никогда там не стояли, то и узнать вам о том неоткуда. А я хочу вас туда отвести.
Путешествие на Марс было скучным и нудным. У того голоса, который без передыха гундосил в моей голове, было вполне достаточно времени, чтобы извести меня вопросом о том, сидел бы я в этой ракете, если бы имел хоть какой-то шанс заняться чем-нибудь другим. Я честно вынужден был себе признаться, что сидел бы.
Забавно, но я всегда чувствовал, что в один прекрасный день полечу в Космос... хотя, конечно, совсем не так, как теперь. Мне хотелось оказаться на борту корабля, исследующего далекие миры за пределами Солнечной системы, раздвигать границы известного. Но когда я набрал всего 60 баллов по тесту на пригодность к полетам в дальний Космос, вероятность того, что я смогу принять участие в такого рода экспедиции, колебалась где-то между бесконечно малой величиной и "забудь об этом навсегда". Так что самым большим сюрпризом оказалось то, что путь к звездам мне открыл апперкот в цементную челюсть лейтенанта Вимса.
Без всякого сомнения, я снова вмазал бы ему, представься такая возможность, - и опять получил бы от этого истинное наслаждение!
Глядя на двух парней, в чьи обязанности входила охрана моей скромной персоны, я испытывал странное ощущение нереальности происходящего.
- Кофе хочешь? - спросил один из них с таким видом, будто действительно был этим обеспокоен. Его немного вытянутая, худощавая физиономия напомнила лицо убитого монаха.
- Да, - ответил я. - Если можно, черный.
Малый улыбнулся. Сливки у нас закончились еще в Ке-фиристане, и, когда мы вылетали на Фобос, снабженцы не позаботились о пополнении запасов.
Охранника звали Рон, как, впрочем, и его товарища - поэтому я величал его Рон Два, но парней почему-то это не забавляло.
Говорили мы мало. Мне даже было немного обидно, что такого опасного преступника охраняли только двое морских пехотинцев; однако остальные уж слишком увлеклись досужими домыслами о том, что могло стрястись на Фобосе.
После того, как мы высадились на марсианской базе, разговоры велись вокруг того, почему служащие Объединенной аэрокосмической корпорации послали сигнал и что им мешает ответить теперь. И в морской пехоте иногда случается скука смертная, так что, кажется, готов даже на военный трибунал согласиться, только бы хоть немного развлечься. И тут сваливается какое-нибудь неожиданное, невероятно опасное дельце, камня на камне,не оставляющее от заведенного распорядка, как очередное напоминание о том, что с Вселенной надо держать ухо востро.
Последняя информация с Фобоса звучала так: "Сквозь Ворота идут объекты". Когда происходит нечто серьезное, скука сразу же становится непозволительной роскошью. Военный суд над заурядным капралом морской пехоты в свете такого сообщения куда менее важное событие, чем угроза, нависшая над Марсом; а в сравнении с прибылями Объединенной аэрокосмической корпорации - и вовсе сущая ерунда.
Звонко выкрикнув: "Вроде бы они там что-то пронюхали", - лейтенант Вимс с бесшабашной храбростью повел своих людей в транспортную ракету. Сначала я подумал, что меня не возьмут, но то ли Вимс решил, что жизнь на базе покажется мне чересчур сладкой, то ли, что лучше держать меня при себе, - но, так или иначе, я полетел. И без колебаний, лишний раз доказав, что иногда бываю не в меру туп.
Майор Бойд попытался нас проинструктировать по видеозаписи, сделав все возможное, чтобы скрыть полное отсутствие представления о том, что происходит в действительности. Нам выдали скафандры для пребывания в открытом Космосе на тот случай, если мы удалимся от Ворот на приличное расстояние. Хоть в них и нельзя долго находиться вне зоны нормального давления, да и тепло они выпускают быстро, тем не менее они дают шанс продержаться какое-то время в вакууме и добраться либо до корабля, либо до зоны нормального тяготения. Тот факт, что мне тоже выдали скафандр, я воспринял как доброе предзнаменование; гораздо хуже было то, что Вимс запретил выдавать мне оружие.
Пока я размышлял над тем, как лучше всего использовать в этом качестве бытовые предметы, Рон Два принес обещанный кофе. Но он оказался слишком плох для стратегического оружия устрашения. Выражение лица охранника было такое, будто он уже хлебнул из чашки перед тем, как передать ее мне. А, может быть, он просто немного боялся. Как бы то ни было, винить его не стоило.
Теперь - пара слов об этих Воротах. Вы, скорее всего, кое-что о них слышали, хотя официальные сведения хранятся в тайне.
Так вот, Ворота уже были там, когда мы впервые высадились на Марсе. Конечно, когда стало известно, что кто-то - или что-то - побывал на нашем ближайшем космическом соседе за миллион лет до нас, многие испытали неслабое потрясение! Случилось это, естественно, задолго до того, как я о том узнал. Не трудно представить панику в Пентагоне, когда на Фобосе обнаружили древнюю, целиком искусственную конструкцию, а на самом Марсе не прослеживалось даже намека на существование какой бы то ни было формы жизни.
Без сомнения, Ворота - создание разума. Но чьего? На протяжении всей моей сознательной жизни я слышал бесконечные рассказы о пришельцах и неопознанных летающих объектах... "Сетчатые", "люди в черном", "древние марсиане" - подобные популярные теории казались высосанными из пальца, потому что никакой жизни на Марсе никогда не существовало. Однако попробуйте объявить об этом тем, кто из поколения в поколение воспитывался в духе "Прогулок по Марсу", "Марсианской язвы" или "Марс, восстань!".
Что до меня, так я считаю, что на планете побывали пришельцы-антропологи. Прилетели, поглядели и сказали себе: "Да, здесь, пожалуй, для нас еще рановато", - и оставили на всякий случай что-то типа запасной базы, если кто-то из них решит вернуться... может, завтра, а может быть, и через сотню тысяч лет.
С чьей-то легкой руки непонятную конструкцию стали называть Ворота, и она как стояла себе, так и стоит до сих пор. Тем не менее на прилегающей территории существовала зона гравитации, равной примерно половине земной силы притяжения - и это на малюсеньком спутнике Марса, где гравитация должна быть близка к нулевой! Помимо огромных, недвижных Ворот, там и тут находились небольшие платформы, которые мгновенно переносили человека из пункта А в пункт Б, не причиняя ему при этом никакого видимого вреда. Если хотите, можете называть такой способ передвижения телепор-тацией. Я слышал, конечно, о них, но никогда не видел; хрен бы я дал затащить себя на одну их них.
Когда Объединенная аэрокосмическая корпорация подкупила достаточно конгрессменов, чтобы заключить эксклюзивный контракт на освоение природных ресурсов Фобоса и Деймоса, они там черт знает что понастроили вокруг этих самых Ворот, воспользовавшись преимуществами искусственной гравитации. А то, что должно было быть в невесомости, вывели за пределы "зон притяжения". После такой реорганизации охранять столь важный объект поручили морским пехотинцам.
Так вот, сейчас вроде как стало прорисовываться, что Ворота вовсе не такие неподвижные и инертные, как до этого полагали.
После высадки на Фобосе меня с охранниками оставили на заброшенном складе ракетной базы в западной зоне притяжения - если идти против часовой стрелки. А "лисы" во главе с Вимсом направились к техническим постройкам, чтобы восстановить связь и "обеспечить безопасность положения".
Сооружения Корпорации концентрировались в конусе гигантских размеров, уходящем своим острием на много сотен метров в глубь скальной породы. Внутри он делился на несколько уровней, точное число которых назвать не берусь - не то восемь, не то девять. Конструкции были возведены вокруг самой большой в Солнечной системе открытой шахты, разработка которой могла бы нанести непоправимый вред экологии Фобоса, хотя, конечно, какая там экология! Кроме обледенелых скал на крошечном спутнике Марса ничего нет.
Постройки находятся на противоположной от базы стороне Фобоса. Последнее обстоятельство существенное, особенно если учесть, что его диаметр составляет всего около двадцати пяти километров. Дойти пешком от одного полюса до другого большого труда не составит. Единственная трудность заключается в том, что гравитации на марсианской луне - за исключением зон притяжения - практически нет.
В том помещении базы, где мы находились, было радио, и мы периодически принимали сообщения от ребят, которые ушли с Вимсом. Что же касается сотрудников Корпорации, остававшихся на Фобосе, то от них мы уже отчаялись получить хоть какую-то весточку. Потягивая горячую жидкость и соображая, против кого мне придется подавать иск в том случае, если обожгу себе язык, я не мог отделаться от мыслей о двух Ронах. Ни тот, ни другой не выглядели так, будто полностью владеют ситуацией. Они то и дело поглядывали на закрытые двери расположенной рядом закусочной, на радио, друг на друга, и у меня сложилось впечатление, что подопечный особенно их не волновал.
Примерно через каждые двадцать минут они затевали один и тот же разговор. Начинался он так:
- Ну, и что, по-твоему, здесь творится?
Мне настолько надоело слушать перепевы этой бестолковщины, что я предложил охранникам собственную теорию происходящего:
- Ворота каким-то образом раскрылись, и те, кто их построил, решили, что Корпорация стала наступать им на пятки. Может быть, даже они их уже уничтожили.
- А нас-то какого лешего сюда загнали? - спросил Рон Один. Забавно: мне бы никогда в голову не пришло отождествлять "нас" с Объединенной аэрокосмической корпорацией.
- Они говорили, что в Ворота прошли монстры, - произнес Рон Два с таким же точно выражением удивления, какое он уже с полдюжины раз демонстрировал до этого.
- Они называли их "объектами", - поправил его я, но мои слова остались без внимания. Объекты это были, монстры или чудовища, моей веры в Арлин и остальных "лис" данное обстоятельство не подрывало никоим образом.
Охранники, целиком поглощенные рассуждениями о высоких материях, пришли к некоторым неопровержимым выводам, опираясь на новейшие достижения биологической науки в популярном изложении. В существование монстров они верить отказывались.
Должен заявить со всей откровенностью - я тоже.
Кроме того, я был солидарен с этими ребятами и разделял их опасения еще в ряде вопросов, остававшихся пока без ответа. Кто наши враги? Как они попадали на Фобос через Ворота? Самое большое беспокойство вызывал вопрос о том, почему "лисы" до сих пор не нашли тел. Майор Бойд и полковник Бринкл там, на Земле, очень хотели бы это знать.
Снова оживший радиоприемник приковал к себе наше внимание, будто чья-то невидимая рука, схватив за горло, остановила дыхание. Молодой морской пехотинец - рядовой Грэйсон, посланный на разведку, докладывал Вимсу, что обнаружил труп. Вимс в ответ радировал подчиненному соответствующие инструкции.
- Идентификация тела невозможна, сэр. - Голос Грэйсона звучал напряженно. - Оно разорвано на куски. С полной определенностью могу сказать лишь то, что это белый мужчина. Труп выглядит так, как будто - о, Господи, - сэр, это выглядит так, словно его драли когтями. И грызли...
Дикие хищники в безвоздушном пространстве Фобоса? Судя по тому, ках оба Рона сбледнули с лица, можно было без труда прийти к заключению, что ни тому, ни другому в крутых передрягах раньше бывать не доводилось. А на мою долю выпадало такое. Мелькнула мысль, что страшно хочется дожить до заседания военного трибунала, но загадывать на столь долгий срок было просто несерьезно. Даже пять лет в Ливенворте выглядели в нынешнем положении заманчивой перспективой. Сознание того, что я безоружен, глодало меня изнутри, как ненасытный червь. Именно в этот момент пришло решение коренным образом изменить ситуацию.
Расчлененное тело обнаружено в помещении электростанции. Вимс отдавал распоряжение всем там собраться... И тут начались помехи.
Когда голос лейтенанта донесся снова, он звучал громко и отчетливо. До этого момента я еще находил в происходящем какой-то смысл. Однако все знания, которыми я располагал по части военных действий, показались абсолютно бесполезными после того, как из динамика раздался вопль:
- Господи, спаси и сохрани! Да это же не человек! Это что-то слишком большое... члены несуразно выглядят... гуманоид какой-то... с дикими, красными глазищами...
Отрывочный доклад морского пехотинца прерывался автоматными очередями. И прежде, чем мы смогли что-то понять, раздались громовые раскаты нечленораздельного рычания, в котором клокотала животная боль того объекта, по которому вел огонь Грэйсон, и вслед за ним новый крик:
- Я никак не могу его вырубить!
Очередной вопль на этот раз имел явно человеческое происхождение.
У меня по всему телу пробежала дрожь. Ведь там была и Арлин!
Успокойся, возьми себя в руки - она же, черт возьми, из морской пехоты!
Один из Ронов выглядел так, будто его вот-вот вывернет наизнанку.
- Ладно, ребятки, - сказал я. - Теперь, по крайней мере, у нас есть хоть какая-то информация. Ясно, что в этом деле мы должны быть вместе. Возвращайте-ка мне мою пушку и давайте прикинем, с какого конца эту бодягу лучше раскручивать.
Если в Арлин выстрелят - чтоб им всем провалиться, - за мной не заржавеет, всажу в ответ пулю промеж глаз! В этой заварушке на кон поставлена не только честь морской пехоты, но и жизнь лучшего друга.
Не успел начальничек Вимс взять контроль над ситуацией в свои потные лапы, как приемник начисто вырубился. Растерянное перемигивание сбитой с толку парочки охранников навело меня на мысль о том, что палочная муштра начисто лишает людей инициативы. Подумать только, когда жить им, может быть, оставалось с гулькин нос, оба Рона больше всего были озабочены тем, чтобы действия их ни на йоту не отступали от уставных требований, пусть бы даже их имена огненными буквами светились в списках павших.
В конце концов к одному из парней вернулся дар речи.
- Оружие мы отдать тебе не можем!
Я сделал вторую попытку:
- Перед нами сейчас стоит только одна задача - шкуру спасти. Там внизу наши ребята. Кроме того, погибших в сражении военный трибунал не судит! И потом, имейте в виду, что покойник ни защитить, ни помочь никому уже не сможет. Так что давайте-ка по-хорошему мою пушку обратно!
Если бы хоть у одного из Ронов в глазах мелькнула слабая искра сообразительности или воли, я бы воздержался от следующего шага. Но парни упорствовали в своем стремлении оставаться дебилами.
Что тут скажешь! Как любил приговаривать в бытность свою Крестный отец, есть такие люди, которые идут по жизни, как будто напрашиваются на пулю.

2

- Заткнись, - буркнул первый Рон.
- Тебя же снова отдадут под стражу, - поддакнул второй.
Прямо спектакль какой-то патетический разыграли! Внезапно до меня дошло, что я стал для своих охранников угрозой уже просто потому, что заставил их взглянуть прямо в лицо непростой ситуации.
В следующее мгновение в динамиках снова раздались крики и пальба, причем мне почудилось, что в числе других кричала женщина. Ближайший ко мне Рон расстегнул кобуру, вынул десятимиллиметровый пистолет и направил на меня; потом жестом указал в ту сторону, куда хотел, чтобы я перешел. И как раз той рукой, которая сжимала пистолет.
Разве можно было удержаться от столь навязчивого приглашения?
Я схватил бедолагу за кисть, отводя дуло, и от души врезал ему по почкам - пушка выскользнула на пол. Второй Рон все еще возился с кобурой, поэтому я, не мешкая, подскочил к нему и схватил за глотку... не так сильно, чтобы придушить насмерть, но достаточно крепко, чтобы дышать ему стало трудновато.
Вы уж простите меня, ребятишки, но боец Арлин Сандерс значит для меня гораздо больше, чем вы оба вместе взятые!
Повернувшись к первому Рону, я с удивлением обнаружил, что он умудрился подняться на ноги и вот-вот схватит меня еще пока действующей рукой. Но бедняге снова не повезло - он потерял равновесие и повалился в мою сторону, опять превратившись в заманчивую цель. Ребром ладони я дал ему по шее, и он отбросил копыта. Когда я собирал оружие, второй Рон все еще ловил ртом воздух, как рыба, выброшенная на берег.
- Да, парни, сдается мне, что для легковооруженных десантников у вас кишка тонка, - выдавил я самым что ни на есть елейным голосом.
Теперь передо мной встала следующая проблема. Охранники, в сущности, были неплохими ребятами, но поверить в их благоразумие и в то, что они не попытаются меня догнать, я не мог. Не исключено, что страх остановил бы их от опрометчивого шага, однако особенно на это рассчитывать не приходилось. Вместе с тем мне совсем не хотелось оставлять их в качестве подопытных кроликов для неизвестного врага, разгуливавшего по станции. Поэтому я помог тому Рону, который все еще был в сознании, подняться и подождал, пока его замутненный взгляд не прояснится.
- Слушай меня внимательно, мы попали в крепкую переделку. Если я правильно понимаю, у нас на троих только пара пистолетов. Ничего хорошего в этом не вижу. Лейтенанту следовало бы оставить нам побольше оружия, тебе не кажется? - Вопрос был чисто риторический, поэтому ответа на него я дожидаться не стал. - Один пистолет оставляю тебе, но он не заряжен. - Я дал парню снова сползти вниз и разбросал патроны по полу. - Когда ты очухаешься настолько, чтобы зарядить пушку, советую забаррикадировать дверь попрочнее, а не надеяться на замок, который захлопнется, когда я отсюда уйду. А потом просто сидите здесь и ждите указаний.
Парень выглядел как побитая собака, но согласно кивнул. После этого я предоставил ему возможность самому решать свои проблемы, предварительно рассовав по карманам оставшиеся боеприпасы. Мне хотелось иметь их как можно больше, пока я не подыщу в производственных помещениях Корпорации что-нибудь более солидное, чем этот пистолет - если, конечно, там вообще можно что-то найти.
Закрывая за собой дверь, я снова услышал доносившиеся из динамиков бессмысленные, хаотические помехи, не содержавшие никакого намека ни на Вимса, ни на Гофорта, ни на Арлин. Ну что ж, последние сведения, которые я смог уловить из этого ящика, сводились к перспективе устроить небольшую вечеринку с останками Грэйсона в качестве почетного гостя. Нет, хватит дурацких мыслей - не время шутки шутить. Пора настраиваться на серьезный лад.
Минут десять я бродил между строениями базы, пока не наткнулся на небольшой наземный вездеход на гусеничном ходу, который кто-то предусмотрительно здесь оставил. Фобос настолько невелик, что я мог бы и на своих двоих добраться до промышленной зоны, особенно если учесть отсутствие силы тяжести. Однако вездеход мог пригодиться для эвакуации тех, кто остался в живых. Кроме того, далеко не последнюю роль играл фактор времени.
Хоть клаустрофобией я и не страдаю, белые стены замкну-тогс( пространства - особенно в ракете, доставившей нас на Марс, - меня прилично утомили. Пролететь сквозь миллион миль пустоты в малюсенькой жестянке, чтобы в конце пути оказаться почти в такой же коробке - совсем не тот способ покорения космического пространства, о котором я мечтал.
По крайней мере, в тот день, проведенный на Марсе, нам было что посмотреть. Купола, покрывающие постройки, сделаны там из толстенного, изолирующего пластика, но когда смотришь сквозь них, создается впечатление, что они не толще мыльного пузыря. Беда лишь в том, что вокруг пустота бескрайности, упирающаяся на горизонте в такую же пустоту темно-багряного неба. Тем не менее эта панорама завораживала меня так же, как вид звездного неба. Мне казалось, что здесь должно быть интересно. Фобос с марсианской базы тоже можно было разглядеть, хоть он казался лишь одной из ярких звездочек, неспешно скользившей по небосводу. Луны такого размера в темную ночь едва ли хватило бы, чтобы разогнать мрачные мысли.
Теперь же, когда я вел вездеход под черным, пустым небом Фобоса, у меня впервые за последнее время возникло чувство, что после отлета с Земли я снова стал свободен. Почти полный диск Марса медленно проплывал вверху, величиной своей превосходя самую что ни на есть полную Луну, - кроваво-красный, как будто впитавшей в себя кровь, пролитую солдатами всех армий во времена бесчисленных битв, - тупая, идиотски-пустая, чудовищная рожа, лик бесконечности, морда монстра.
По контрасту с ним серая, унылая поверхность Фобоса выглядела, как ломкие крошки стирального мыла или ссохшаяся овсяная каша; единственным нарушением однообразия ландшафта был Стикни - огромный кратер, покрывавший четверть поверхности марсианского спутника, от которого во все стороны расходились миниатюрные горные кряжи.
Я подумал о том, что вид Марса с Фобоса вполне мог быть последним красочным зрелищем, которое мне довелось увидеть в жизни. Будущее не предвещало ничего хорошего. Мысль о возможной скорой гибели беспокоила меня гораздо меньше, чем страх перед тем, что я не смогу помочь людям, которые были для меня дороже жизни... как это уже, к несчастью, не раз случалось в прошлом.
На Земле таких людей осталось совсем немного, но один человек, находившийся здесь, на Фобосе, значил для меня все. Может быть, я ее и не любил, мне трудно было сформулировать то чувство, которое я испытывал. Я хочу сказать, в прямом смысле слова... точнее, я просто выговорить этого не могу, зная, что она связалась с этим грязным ублюдком - Вильгельмом Доддом. Однако, в сущности, это ничего не меняло - если Арлин попала в беду, самым легким для меня было бы отдать за нее свою жизнь. Хотя, естественно, исполнение долга вовсе не означает, что я ищу смерти - наоборот, это значит, что я должен оставаться в живых так долго, как только возможно, чтобы найти ее и вытащить из передряги. И остальных "лис", конечно, тоже.
Странное то было ощущение - гигантский Марс и наше Солнце, сжавшееся до размеров далекого, пламенного шарика, быстро закатывающегося за близкий горизонт по мере того, как я приближался к промышленным конструкциям, расположенным за линией терминатора, в непроглядной тьме черной ночи.
В тот момент, когда я выехал из зоны притяжения и попал в нормальное гравитационное поле Фобоса, где сила тяжести была близка к нулевой, в желудке моем что-то булькнуло, перевернулось и завертелось, к горлу подкатила тошнотворная волна. Теперь следовало быть очень осторожным - я не знал, при какой скорости можно оторваться от поверхности марсианского спутника. Не исключено, что при гораздо большей, чем та, что доступна вездеходу. Но у меня не было никакого желания закончить жизнь на орбите Фобоса - уж там-то гусеницы вездехода помочь не смогли бы никак!
Очень хотелось въехать на этом вездеходике прямо в очистные помещения фабрики, но пришлось оставить его в гараже перед входом. В зоне очистки, где притяжение достигало половины земного, я почувствовал себя гораздо лучше. Под поверхностью марсианской луны располагались сооружения, где находились морские пехотинцы роты "Фокс" или их останки.

1 Следующая страница


По колено в крови 2

Перед долгим спуском вниз я пообещал себе действовать как можно тише и осторожнее. В самом начале службы в десантных частях нередко приходится сталкиваться с необходимостью научиться врать самому себе. Шум, конечно, был, причем источником его служил я сам. Даже при половинной гравитации ботинки слегка поскрипывали. Каждый такой звук воображение усиливало до кошмарного скрежета, казалось, издаваемого гигантским грызуном, хватавшим меня зубами за пятки. Светлый прямоугольник пространства внизу неуклонно увеличивался.
Сначала я хотел воспользоваться лифтом, на поостерегся - мало ли с кем я в нем встречусь. Запасная лестница казалась более безопасным вариантом.
Одним из достоинств такого типа стационарных конструкций является то, что, пока там работает небольшой генератор, не возникает проблем ни с воздухом, ни с освещением. Можете себе представить мое огорчение, когда, спустившись наконец в большое помещение, я сразу же заметил признаки серьезных неполадок: свет едва мерцал, звуков насосов, перегонявших воздух по помещениям, не было слышно.
И все-таки даже такого освещения хватало, чтобы разглядеть длинный, пустой коридор, где я оказался. Никаких явных признаков недавних вооруженных столкновений здесь не было, но я был настороже. И тут поблизости раздался резкий шипящий звук. Не раздумывая, совершенно автоматически, зажав в руке пистолет, я пригнулся к полу и занял оборонительную позицию. Однако тревога оказалась ложной - из отверстия в трубе просто вышел под напором горячий воздух. В такие моменты, после того как безотказно срабатывает реакция, самое главное расслабиться.
Я осторожно подошел к поврежденной трубе, чтобы не обжечься новой струей пара, и стал внимательно ее осматривать. В конце концов я обнаружил кое-что любопытное. Труба была повреждена тупым металлическим предметом, а на полу как раз под этим местом расплылось пятно цвета ржавчины.
Идти вперед можно было только в одном направлении, что я и сделал. Коридор вел к комнате, откуда осуществлялся контроль всего уровня - или этажа, где располагались производственные помещения. Могу поклясться, что из них до меня донеслось не то рычание, не то ворчание. Так что убирать пистолет обратно в кобуру желания не возникало. Кроме того, мне совсем не нравилось, что сжимавшая его ладонь сильно потела.
Ступая как можно тише и осторожнее, я пошел дальше. Впереди все было видно ясно и отчетливо - неприятных сюрпризов там не предвиделось. Но хоть никаких звуков до слуха моего больше не доносилось, лучше я себя от этого чувствовать не стал. В конце концов я добрался до отсека с приборами контрольного управления и уже собрался было распахнуть дверь, как за спиной почувствовал что-то неладное и тут же отскочил в сторону, пытаясь смотреть сразу в двух противоположных направлениях - как двуликий Янус. Однако ничего подозрительного не вырисовывалось. По крайней мере я не увидел никаких признаков опасности.
Помещение, где были сосредоточены приборы контроля и управления, оказалось пустым, но там стоял какой-то странный запах лимона с гнильцой. После месяцев, проведенных в казармах - будь то в Кефиристане, на Марсе или в космической ракете, - привыкаешь к запаху краски и дезинфекции. Однако это было что-то совсем иное и очень неприятное.
Оборудование находилось в рабочем состоянии - за исключением систем связи, вдребезги расколоченных. Меня осенило: в комнате могло храниться оружие, еще с тех времен, когда Фобос был только ракетной базой. Что-нибудь более солидное, чем десятимиллиметровый пистолет, и в значительной степени увеличивающее мои шансы на приспособление к той обстановке, в которой я оказался.
Шкаф, где обычно хранится оружие, я скоро нашел, но, взломав его, не обнаружил того, что искал - даже рогатки в нем не было. Однако чтоб он не пустовал, в него положили защитные бронежилеты. Конечно, боевыми доспехами их назвать было нельзя, но все же человек в них чувствовал себя в большей безопасности, чем в обычном скафандре. Один пришелся мне впору, и я в него облачился.
Мне ничего не оставалось, как продолжить прогулку по коридору, ведшему в другие помещения станции. Мое психическое состояние достигло той опасной стадии, когда ощущаешь себя единственным солдатом, уцелевшим на поле брани. Такому состоянию есть и более краткое определение - беспечность.
Ты же в разведке, недоумок! Внутренний голос подсказывал, что нужно действовать в соответствии с четко продуманным планом и не спешить с выводами. В этот самый момент я увидел очертания человеческой фигуры, которая, появившись из-за поворота, двинулась в моем направлении.
Я чуть не выстрелил, но краем сознания сообразил, что, если сделаю это, потом, возможно, уже некому будет задавать вопросы. Напомнив себе о том, что Арлин, мои друзья и служащие Объединенной аэрокосмической корпорации здесь, я не дал пальцу, лежавшему на спусковом крючке, сжаться на тот сантиметр, который мог бы решить исход дела. Тем не менее дуло пистолета продолжало целиться в неясные очертания приближавшейся фигуры. Я ощутил не то чтобы сходство, но некоторое подобие тех ощущений, которые в свое время в затерянном в горах селении испытал лейтенант Вимс по отношению к монахам.
Когда все ваше существо пронизывает омерзительно-непреодолимое чувство страха, от которого даже дух перехватывает, нет ничего легче, чем начать палить без разбора во все, что движется.
Вскоре я узнал в приближавшейся фигуре капрала Вильяма Гэйтса.
- Билл! - крикнул я, обрадованный встрече с однополчанином. - Что здесь, черт возьми, творится? Надеюсь, с вами всеми ничего не случилось? Где Арлин, где остальные "лисы"?
У меня ни на секунду не зародилось сомнений по поводу того, что приближавшийся человек именно тот капрал нашей роты, с которым я столько раз резался в покер, пил и обменивался скабрезными историями. Мы были с ним настолько близки, что я не держал на него зла даже за то, что он был одной из тех обезьян, которые, как на дереве, повисли на мне, когда я звезданул Вимсу по роже. У Билла было очень характерное лицо с широко расставленными глазами и шрамом, пересекавшим до нижней губы выдающийся вперед подбородок.
Походка его, правда, казалась немного странной - устал, наверное, решил я. В бою люди изматываются быстро, так что мне нередко доводилось видеть и не такие отклонения от нормы.
Напряжение, которое Гэйтс, видимо, испытал в сражении, объясняло и удивительные звуки, слетавшие с его губ - какое-то нелепое бормотание, походившее разве что на реплики персонажей старинных фильмов ужасов. Билл смотрел прямо перед собой, однако казалось, что он меня не узнал. Он как-то, нараспев, с заунывной монотонностью повторял:
- Ворота... Ворота - это ключ... Ключ - это Ворота... Не понравилась мне и струйка слюны, стекавшая у него по подбородку.
Поддавшись внезапному порыву, я чуть не подбежал к нему, но тут же отпрянул. Что-то здесь явно было не то, хоть определить, что именно, я не мог, как и с непонятным запахом в комнате с контрольными приборами. Однако я нутром чуял - на Фобосе творится неладное.
- Билл, - я снова попытался образумить друга. - Билл, я же кореш твой, Флай.
На этот раз он меня заметил. Это я без труда определил по зловещей ухмылке, скользнувшей по его губам, - такой жуткой гримасы мне еще в жизни не доводилось видеть.
Потом он поднял автомат и открыл огонь!
Но даже в тот миг я не мог поверить в реальность происходящего. К счастью, рефлексы мои отреагировали более оперативно - я мгновенно отскочил за колонну и приготовился открыть ответный огонь.
И все-таки я должен был сделать последнюю попытку.
- Кончай палить, Билл! Это же я, Флай, чтоб тебе пусто было. Прекрати стрельбу!

3

Не прекращая стрелять, Билл подходил все ближе. В полном отчаянии, чувствуя себя Каином, я открыл ответный огонь. Учитывая то состояние, в котором он находился, убить его, по логике вещей, было проще простого. Первая же пуля попала ему в шею - прямо под шлем. В принципе, этот выстрел должен был уложить его наповал, но он продолжал идти. Я выпустил в него еще несколько пуль, из которых одна попала в голову. Она-то его и успокоила.
Однако даже после того, как мозги Билла, перемешанные с кровью, замызгали пол коридора, его тело продолжало двигаться, как у петуха, которому отрубили голову. Для человеческого существа такое было невозможно... Кроме того, человеческие трупы не издают запах лимона с гнильцой, который стал ощущаться в воздухе с такой силой, что стало трудно дышать.
Меня колотило так, как будто я попал в Калифорнию во время землетрясения.
Глядя на то, что осталось от бывшего моего приятеля, я все глубже осознавал, что передо мной не что иное, как... зомби.
Это слово буравило мозг, буквально разрывая череп, стучало в ушах - зомби, зомби, зомби! Ну, просто дьявольщина какая-то фантасмагорическая. Может быть, Арлин еще и могла бы поверить во всю эту хренотень с прибамбасами - слишком уж много она пересмотрела идиотских, дурацких "ужастиков", - но только не я. Мне и в кошмарном сне привидеться не могло, что я наяву когда-нибудь столкнусь с зомби. Я чувствовал себя как псих, как какой-то сопливый хи-пующий панк, словивший от дури кайф.
Да не бывает же этих треклятых зомби на самом деле! Это же реальный мир, это же...
Гэйтс проковылял еще несколько шагов и упал, окоченев настолько быстро, что, казалось, был мертв уже в течение нескольких часов. Я здорово напугался, но меня тянуло к нему, как железяку к магниту. Я подошел к трупу и дотронулся до него.
Малыш Билли был холоден как лед, тело его уже начало разлагаться.
К горлу подкатил комок, я отвернулся, и меня вырвало. Он весь посинел. Кржа его была жесткой, как из дубильни.
Морской пехотинец Гэйтс превратился в урода-зомби - живого мертвеца. Сначала его убили, а потом высосали из тела все жизненные соки, так что уже через полчаса он стал таким, словно умер много дней назад.
Арлин!..
Теперь мне стало ясно, что делать. Оставалось только надеяться, что я смогу найти у Билли несколько полных магазинов к новому своему приобретению - десятимиллиметровой полуавтоматической пехотной винтовке (мы называли их "Сиг-Кау"). Не дай Бог никому получить ее так, как она мне досталась. Занимаясь мародерством, я только что не рыдал.
У Гэйтса была лишь одна запасная обойма. Магазин в самой винтовке оказался пуст. Когда я перезаряжал ее, меня все еще бил колотун, я ронял пули направо и налево, ползал по полу, собирая их и с трудом прикидывая в уме, кто еще прибежит на звук выстрелов, сразивших моего мертвого приятеля.
Обыскав тело, я пошел прочь - все быстрее и быстрее, и в конце концов припустился бежать. Страшно мне не было - меня душила слепая ярость, хотя внутренний голос, который обычно следит за тем, чтобы я не сорвался с катушек, пытался прокричать что-то о дисциплине, разработке стратегии и сдержанности. Он призывал тщательно и всесторонне проанализировать происшедшее.
К доводам разума следовало прислушаться, однако та часть мозга, которая двигала нижними конечностями, видимо, имела на этот счет другие соображения, потому что ноги мои, не замедляя хода, несли меня прочь от трупа, который некогда был человеком, к ублюдкам, превратившим его в нелюдя.
Я всегда отличался очень неплохим инстинктом самосохранения. Раньше он меня никогда не подводил, даже в самых горячих перестрелках и сражениях, которых немало выпало на мою долю во время службы в морской пехоте. Но здесь, в этой унылой, серой дыре под скалистой поверхностью Фобоса тело мое начало мне изменять. Если бы я только мог хоть на миг перестать думать об этих безвольно расслабленных челюстях и остекленелом взгляде потухших глаз, то, скорее всего, смог бы взять себя в руки. Но страшное лицо напрочь выбивало меня из колеи, а характерное подрагивание правого века Гэйтса, которое так раздражало меня при его жизни, теперь доводидо до исступления. Мысль о том, что мне подмигивал зомби, была непереносима.
Да. Именно зомби. То, что я подобрал правильное определение, немного меня успокоило. Наконец замедлив бег, я стал внимательнее приглядываться к тому, что меня окружало. Теперь вместо стоявшей перед глазами призрачной маски смерти я различал стены коридора, слышал эхо своих шагов, прерывистые хрипы собственного дыхания... и шаркающие звуки еще чьих-то ног.
За поворотом меня поджидали четыре зомби. Они уставились на меня своими мертвыми, остекленевшими глазами. Один из них некогда был женщиной.
Я не знал ее; значит, раньше она работала на Объединенную аэрокосмическую корпорацию. Слава Богу, это была не Арлин. Я даже мысли не мог допустить, чтобы Арлин с серой плотью и запахом гниющего лимона со зловещей ухмылкой выпускала по мне автоматные очереди, не имея даже отдаленного представления о том, что стреляет по своему самому верному и преданному боевому товарищу.
На меня накатила волна такой безудержной ярости, какую раньше я никогда не испытывал. Кровь буквально кипела в жилах, гнев прорывался сквозь поры кожи. Никакая выучка не смогла бы смирить дикого бешенства, от которого я трясся в прямом смысле слова.
Стрелять в эти жалкие существа, чудовищные подобия людей я не хотел - меня так и подмывало разорвать их на части голыми руками! Шаркая подошвами по полу, они приближались ко мне, неумело вертя в руках автоматы и беспрестанно паля из них, так что железо стволов, казалось, вот-вот раскалится докрасна. Что мне оставалось делать? Шатаясь, я пошел прямо на них, поднял свою М-211 и выстрелил одному из живых мертвецов в плечо... на него это не оказало никакого действия, вот уж и впрямь - что мертвому припарки.
С женщины как будто спало заклятие. В ее мозгу, видимо, теплилась еще какая-то крупица разума, тусклый отзвук человеческой мысли. Она перезаряжала оружие не с таким бездушным автоматизмом, как трое других; она повернулась и спряталась за укрытием, поскольку оттуда было безопаснее стрелять.
Я качнул головой и, не прекращая пальбы, тоже скрылся за колонной. Из-за прикрытия я смог нормально прицелиться и выстрелил первому зомби точно в голову. Он взревел, завертелся на одном месте, словно обезглавленная курица, и рухнул на пол. До меня дошло: только прямое попадание в голову приносило в этой игре очки. Прямо как в заправском фильме ужасов!
Лимонное зловоние ударило в нос. Я бросил в сторону зомби, от которого шел едкий запах, быстрый взгляд... в его мозгах, видимо, корячились обрывки каких-то мыслей. Подавив накативший приступ тошноты, я поймал в прорезь мушки второго зомби.
Женщина что-то прочирикала, и двое мужчин судорожно затопали в сторону консоли, за которой она спряталась. Второго зомби я снял на полпути к укрытию, но третий все-таки успел занять позицию за выступом стены и вместе с женщиной продолжил в меня стрелять.
Ничья. Я оказался загнанным за колонну, двое зомби - за консоль, на которой красовалась эмблема Объединенной аэрокосмической корпорации и были налеплены клейкие листки-записки. Нас отделяло друг от друга не более двадцати метров. Я повернул голову в поисках чего-нибудь, что могло бы мне в этой ситуации пригодиться.
Не успел я провести и пяти минут в недрах Фобоса, как оказался между моргом и адом - на полу от открытой двери комнаты с приборами управления, где я стоял, до поворота коридора, за которым ничего не было видно, валялась дюжина тел. Некоторых мертвецов я узнал, и от этого остро засосало под ложечкой. Другие, по всей вероятности, были в прошлом сотрудниками Корпорации.
Возникло такое ощущение, что я снова на войне в Кефи-ристане. Только мы с живыми трупами вроде как в салочки вокруг колонны играю - стоило мне высунуться и, послав в них очередь, спрятаться обратно, как то место, где на мгновение показывалась моя голова, поливал град пуль.
Времени на то, чтобы обращать внимание на второстепенные детали, не оставалось. Когда я высунулся в третий раз, то поскользнулся о растекшуюся кровь. Еще в раннем детстве мне часто удавалось превращать недостатки в преимущества, а специальная подготовка за годы службы лишь увеличила мой природный инстинкт выживания.
Я упал на колени, потом растянулся на брюхе и, вжимаясь в пол, стал целиться. Третий мужчина высунулся, чтобы в очередной раз в меня выстрелить, но я угодил ему в глотку. Выстрел отбросил его назад, и еще до того, как он снова нашел глазами цель, ваш покорный слуга влепил ему пулю точно в правый глаз.
На женщине не было ни формы, ни бронежилета. Боец из нее точно был никудышный, поскольку она никак не могла правильно прицелиться. Она пару раз выстрелила, но пули просвистели на приличном расстоянии от меня.
"Эта война может превратиться в нескончаемую, - сказал я себе и снова испытал приступ ярости. Потом добавил: - Могла бы превратиться в нескончаемую, поскольку конец ее настанет только тогда, когда меня в конце концов кто-нибудь пришибет, и я так и не узнаю, что же произошло на базе Фобоса".
Хоть одну из этих гнусных тварей я должен был взять "живьем", если только это слово можно применить в сложившейся ситуации.
План операции созрел мгновенно - между двумя выстрелами. Теперь, когда я знал, что следует делать, меня можно было снова считать настоящим морским пехотинцем!
Быстро, до того, как женщина успела осознать, что происходит, я стрелой пронесся вокруг колонны слева направо, потом справа налево и достиг ее укрытия. Она повернулась не в ту сторону, и, не давая ей возможности исправить оплошность, я прикладом двинул ей в висок.
Она отвалилась навзничь, как кирпич. Автомат выпал из ее рук и звякнул об пол. Я забросил за спину М-211, шарахнул еще раз бесчувственную тварь по роже и, заткнув ей в пасть пистолет, сурово спросил:
- Что здесь, черт дери, происходит?
- Ммммф, хмммф, рмммф, - донеслись нечленораздельные звуки.
Я вынул пушку из глотки женщины-зомби, но она продолжала бормотать так, как будто пистолет был у нее все еще во рту.
- ...это ключ. Ворота - это ключ. Ключ - Ворота... На подходе... Всех вас перебьют...
Глаза женщины бегали из стороны в сторону; она была феноменально, неестественно сильной, но все же не до такой степени, как здоровый амбал - Флай Таггарт. Я слегка опустил руку, и она тут же вцепилась в нее, как бульдог.
Я понял, почему глаза у зомби такие сухие, а зрение - плохое: они совсем не моргали.
Приставив пистолет к виску женщины, я сказал:
- Если в тебе еще осталось хоть что-то человеческое, ты должна знать, что эта штука может сделать с твоими сморщенными, куцыми мозгами. Отвечай, что за дьявольщина творится с этими Воротами?
- Огромные. Эти. Эти огромные. - Женщина пристально взглянула на меня, как будто видела в первый раз. Она ничего больше не сказала, но на какой-то миг лицо ее исказила такая гримаса, что вести допрос дальше стало просто невыносимо.
Я взвел курок; глаза ее закатились, она глядела куда-то мимо меня.
- Ты хочешь этого? - спросил я.
Женщина-зомби закрыла глаза. Это была единственная молитва, которую оставили ей те, кто сотворил из нее то, чем она стала.
Нажимая курок, я тоже закрыл глаза. Звук выстрела будто разбудил меня от сна и снова вернул к жизни. Я поднялся, взял "Сиг-Кау" на изготовку и пошел прочь от теперь уже действительно мертвого мертвеца.
Так что же здесь происходило на самом деле? Мне показалось, что кое-что я уже узнал.
"Кто построил Ворота?" - на этот вопрос теперь, пожалуй, можно было попытаться ответить. Однако являются ли "огромные... эти", проходящие через Ворота, теми, кто их построил? Или же создатели Ворот сами давно покорились еще более могущественным и ужасным существам, которые теперь, как орда завоевателей, перемещались от Ворот к Воротам, порабощая все новые колонии?
Ни первая догадка, ни вторая особой радости мне не доставили: в любом случае род человеческий, по всей видимости, нарушил границы их владений, за что должен был быть наказан и либо изгнан, либо истреблен вслед за расой строителей Ворот.
Состояние было омерзительное. На слабо освещенном отрезке коридора, у поворота я прислонился к стене, направив дуло М-211 в направлении движения, и присел на корточки. То тело, которое я смертельно боялся и вместе с тем так надеялся найти, мне еще не встретилось. Но ведь Арлин в том или ином виде должна была находиться где-то здесь.
Я молился лишь о том, чтобы она лежала на полу, а не шла на меня на негнущихся ногах, с сухими, немигающими глазами и запахом гнилого лимона.
Я вполне мог быть единственным живым человеком на Фобосе. На тех ребят - моих охранников, наверху, в помещении базы, надежда была слабая. При первой же встрече с зомби они, по логике вещей, сыграют в ящик, точнее говоря, из моих потенциальных союзников превратятся в противников. Я представил себе такую картину: лейтенант Вимс приказывает им стать зомби, и оба Рона, отдавая честь, отвечают:
- Так точно, сэр, будет исполнено! - и тут же прямиком отправляются в ад.
Надо сказать, мне всегда немного не с руки играть в команде. Рассматривать же себя в качестве охотника на зомби гораздо легче , полагая, что я - единственное живое двуногое существо на Фобосе. Этих ребят-мертвецов хорошими солдатами назвать трудно. Я их, пожалуй, мог бы всех передавить - если не считать одной маленькой детали.
Мне даже подумать страшно, что в числе других придется расправиться и с тем," во что превратилась Арлин Сандерс. Такая перспектива меня совсем не прельщала. И дело совсем не в том, что я считал ее своей девушкой - у нее был Додд, который, казалось, вполне ей подходил. Конечно, мы с ним не были закадычными друзьями, но ради Арлин относились друг к другу терпимо.
Клянусь вам, это не было любовью. Просто Арлин жила в том же мире, что и я, а это значило для меня гораздо больше, чем просто носить одинаковую форму. Она не была похожа ни на одну девушку из тех, в которых... я хочу сказать, которых я знал.
Арлин не хуже меня представляла себе, что такое тренировки до полного изнеможения, когда после побудки придурок-сержант выгоняет всех в спортивный зал и что есть силы .вопит:
- Падай на брюхо! На руках - вниз, вверх, раз, два, раз, два. Отжиматься до тех пор, пока я не выдохнусь!
Она знала, что значит вставать в пять утра, а в пять-ноль-пять отправляться на пробежку на дистанцию в восемь миль. Ей был хорошо известен запах дезинфекции и все тонкости процесса соскабливания со стен грязи и плесени, накопившейся за два года, чтобы стоящий рядом парень мог тут же замазать мастерком это место антикоррозионной краской на четверть дюйма.
Мы вместе столько месяцев топтали сапогами одни и те же коридорные половицы, измученные долгими часами занятий физической подготовкой, преодолением препятствий, боевыми учениями, стрельбой по мишеням, бесконечной, доводившей до полного отупения и автоматизма сборкой и разборкой вслепую наших "Сиг-Кау" и лекциями об экзотических венерических заболеваниях, которые можно подцепить в Кефиристане, на Марсе, Фобосе и в Огайо, что возникало ощущение разбухания суток до двадцати шести, а то и до двадцати восьми часов.
Арлин узнала обо мне очень многое в рекордно короткое время. Она схватывала все налету и относилась к карьере военного так же серьезно, как любой служака нашего подразделения.
Пока я сидел и стирал с лица кровь и грязь невероятной бури, разыгравшейся на Фобосе, мысли об Арлин очень мне помогли. Воспоминания вытеснили на время чудовищные картины, которые мне пришлось наблюдать. Я вроде бы сам с собой играл в игру, образы которой, нарисованные моим собственным воображением, должны были вытеснить заползавший в душу панический ужас.
Ничуть не лукавя должен признаться, что Арлин самая красивая женщина, с которой мне доводилось встречаться. При том, что на первый взгляд в ней нет ничего особенно яркого - в обычном понимании этого слова. Если использовать старое выражение, бытовавшее в более изысканные времена, она "в меру привлекательна". Ростом пять футов десять дюймов, плотно сбитая, Арлин работала больше и лучше любого солдата нашего взвода. У нее отлично развитая, просто точеная мускулатура. (Однажды, когда несколько дней ей казалось, что у нее будет ребенок - не мой, к сожалению, - Гэйтс сказал: "Арлин - такой крутой парень, что поспорить могу на что угодно, она сама от себя забеременела". Правда, сказал он это не очень громко.)
Мне нравилось, как она смотрит чуть прищуренными глазами на мужчин, которым показалась легкой добычей. Шутки с ней могли боком выйти, как это случилось однажды с одним затейником, решившим, что было бы забавно незаметно подкрасться к ней сзади и стащить с нее брюки. Всем нам, естественно, очень любопытно было взглянуть на великолепные формы, которое они скрывали, но кретинами мы не были. Даже не обернувшись, Арлин вмазала шутнику так, что сломала нос. В тот момент я думал лишь о том, какое удовольствие мне доставили ее точные и быстрые движения, чем-то напоминавшие балет.
Конечно же, у Арлин еще масса всяких достоинств - как я уже говорил, котелок у нее варит что надо. Такие люди всегда редкость, даже в частях легковооруженных десантников, и мне трудно было допустить самую мысль о ее потере. Я приглашал Арлин на концерты, которые иногда давали в полку, а она водила меня в кино на старые фантастические фильмы. Иногда мы вместе немного поддавали, время от времени резались в покер. Правда, шансы ее обставить у меня были только тогда, когда я капли в рот не брал и был холоден как лед.
Как-то ночью мы набрались до такого состояния, что кинулись в объятия друг друга. Но оба испытали от поцелуев неловкость - мы ведь друзья, а не любовники.
Потом у нас было достигнуто молчаливое соглашение о той ночи не говорить. Наоборот - чтобы доказать дружеское расположение, Арлин начала знакомить меня со своими подругами. Все они девочки как на подбор, и каждой хотелось сделать одолжение подружке, погуляв с ее приятелем. Я особенно не брыкался, но платить Арлин той же монетой за заботы не собирался.
Однажды она сказала мне, что очень хотела бы скопить денег, чтобы со временем поступить в колледж. Я за это зла на нее не таил, желая ей только хорошего.
Самого лучшего. Эта мысль вдрызг разнесла мое мечтательное настроение. Что было лучшим для Арлин теперь, в этом проклятом месте? Смерть, я так думаю. Все что угодно лучше серой плоти, сухих, немигающих глаз и ходьбы на негнущихся ногах.
- Нет, - вырвалось у меня, - она ни за что в жизни не позволит превратить себя в одну из этих тварей.
А что, если с ней сделают такое после смерти?
Я встал, тяжело дыша, решив снова заняться делом. Прежде всего мне нужны боеприпасы. Безумная пальба опустошила магазин одной из винтовой "Сиг-Кау" и вывела из строя механизм подачи патронов. Теперь ее можно использовать разве что только в качестве дубинки, поэтому я оставил ее на полу. Ни у кого из зомби не было оружия для ведения прицельного огня. С одной стороны, это плохо, поскольку не оставляло мне шанса сразу отключать врагов, пуская им в головы по три-четыре пули. Здесь мог бы очень пригодиться оптический прицел. Однако, с другой стороны, если бы у них имелись одна-две винтовки для прицельного огня - скажем, М-220 "Догчоп-пер", - которые находились на вооружении в нашем подразделении, я был бы уже избавлен от всех забот, в том числе об оружии и боеприпасах.
Я рассовал несколько найденных полных магазинов по карманам и перезарядил обе исправные винтовки. Запасаться еще одной "Сиг-Кау" не было никакого смысла. Мне бы сейчас совсем не помешала та мощная пушка, с которой обычно против повстанцев ходила Дардье - если бы, конечно, не пришлось для этого вырывать оружие из ее окоченевших пальцев, пробив для этого дырку в красивой, светлокудрой головке.
Пройдя по усеянному трупами коридору и миновав еще два поворота, я набрал столько боеприпасов, сколько мог с собой унести, не громыхая ими при этом, как средневековый рыцарь доспехами. Нам всем полагалось иметь шлемофоны, чтобы мы могли поддерживать между собой постоянную связь, но мне не удалось обнаружить ни одного - это было весьма подозрительно. Я также не заметил нигде ни "ЕЛФ", ни "МилДэйтаБэйсиз": не было вообще никаких средств связи, которые могли бы служить для передачи информации о той дьявольщине, что здесь творилась.
Склонясь над каждым трупом, я внимательно вглядывался в их черты, но пока не находил ту, которую искал... По крайней мере, хоть это обстоятельство вселяло надежду.

4

Наткнувшись еще на двух зомби, я даже испытал нечто вроде облегчения. Теперь, когда было ясно, что надо делать, это стало уже своего рода упражнением. Я "убил" только одного из них, а у второго я сначала выбил из рук винтовку, а потом прострелил колени и бедра - он нужен был мне живым, чтобы получить ответ на некоторые вопросы перед тем, как я разнесу ему пасть с желтыми зубами.
Раньше я его не видел - когда-то это был мужчина, скорее всего, служащий Корпорации. Но у него не осталось даже тех остатков разума, которые теплились в мозгу женщины-зомби. Я дал ему возможность какое-то время побормотать:
- Большие, они идут, огромные, Ворота - это ключ, убьют, убьют, всех убьют, они идут, идут убить вас всех, Ворота - это ключ, ключ, ад и дьяволы - это ключ, идут сквозь Ворота... Фобос! Страх, страх, страх, страх, страх! Приходят на Фобос, приходят с Фобоса, пересекают Стикс, подминают Стикс, Стикс - это ключ.
Я ждал, пока зомби не кончит повторяться, но он твердил одно и то же, как заезженная пластинка. Напуганный сильнее прежнего, поддавшись безотчетному внутреннему импульсу, я помог ему освободиться от той беды, в которой он оказался (и себе, кстати, тоже).
Потом я спрятался за темным выступом коридора и принялся молиться, чтобы меня не заметил еще какой-нибудь недоумок с прибором для ночного видения. Мне нужно было время, чтобы переварить услышанное.
Единственная полоска чертовски яркой люминесцентной лампы в центре потолка мигнула и погасла; от всей осветительной системы осталась только аварийная лампочка. Отбрасываемые ею длинные тени, как призраки, подбирались ко мне со всех сторон. Но ни запаха гнилого лимона, ни звуков невнятного бормотания не было... только где-то вдали раздавались странные щелкающе-стрекочущие звуки, как будто их издавал осипший дельфин. В данный момент, как мне казалось, я находился в безопасности.
С Фобосом все прояснилось - они здесь, на базе Фобоса. Они прибыли на Фобос... но что же означали слова о том, что они приходят с Фобоса?
Я снова почувствовал, как к горлу подкатила тошнотворная волна, а мурашки пробежали по телу с такой силой, что, казалось, барабанили по костям... Если зомби и вправду не знают разницы между прошлым, настоящим и будущим, тогда, может быть, эта тварь хотела дать мне понять, что не Фобос - конечная цель вторжения; ведь они собирались пересечь Стикс - реку мертвых в греческой мифологии.
А что находилось на противоположном ее берегу? Ад, наверное, что там еще быть могло? Подземное царство - Гадес. Стоп! Ну-ка напряги мозги - если ты выходишь из ада, то есть, когда снова "пересечешь Стикс", то окажешься в...
Их целью была Земля. Твердь земная. Наша чудная колыбель человечества, дом наш обетованный.
Я вполне допускал, что Господь скоро упокоит мою душу. После четырех лет, проведенных в католической школе, которой управлял отец Бартоломео из Ордена иезуитов, я полагал, что свою норму молитв за это время отчитал сполна на всю оставшуюся жизнь. Поэтому не было ничего удивительного в том, что за четыре года армейской службы, три из которых я провел в морской пехоте, я ни слова не произнес в адрес Вседержителя, хоть Он, может, и был готов их выслушать.
Но теперь, в первый раз за все семнадцать напряженнейших недель беспрерывных сражений, последовавших за четырьмя годами жизни в казармах, я, наконец, понял, что казавшаяся мне поначалу дурацкой фраза о том, что "в лисьих норах безбожники не водятся", обретает вполне реальный смысл. Мне не нужно было прибегать к тем затертым и истасканным словам, которым научили меня иезуиты, чтобы попросить у Того, к кому я обратился, мужества и сноровки для завершения начатого дела.
Определение "миссия самоубийцы" не в полной мере отражало то, что я решил предпринять. Я боюсь смерти точно так же, как и любой другой; но, черт возьми, мне вовсе не светило превратиться в одного из проклятых ходячих мертвецов!
Я исповедался Господу во всех грехах, совершенных за прошедшие семь лет, и дал обет, что на всю оставшуюся жизнь наложу на себя епитимью, если Он простит меня и снова пошлет в бой. Я полностью отдавал себе отчет в том, что дело это зряшное - продолжительность "оставшейся жизни", скорее всего, измерялась несколькими часами. Спасибо Тебе, Господи, за то, что вразумил меня, послав эту мысль.
Переведя дух, я направил винтовку дулом вперед, положил палец на спусковой крючок и пошел из своего укрытия в том направлении, откуда раздавались щелкающие звуки.
Невдалеке промелькнуло нечто, похожее на исправный радиоприемник! Я бросился прямо к нему, забыв об опасности, но, приблизившись, увидел, что это лишь передняя панель аппарата и часть деталей. Все остальное вдрызг разнесено. Если до этого еще могло показаться, что остальные приемники повреждены случайно, в ходе сражений, то теперь я получил окончательное подтверждение намеренного вывода их из строя, причем такого рода тактическую задачу мог перед собой поставить лишь разум, уровень развития которого, по крайней мере, не ниже человеческого - зомби до такого додуматься не в состоянии.
Очевидно, кроме зомби на Фобосе таился кто-то еще. Если бы я поохотился здесь подольше, то, думаю, смог бы выяснить, кто именно это был... Хотя, конечно, не исключено, что меня выследят первым.
Пройдя немного вперед по коридору и повернув за угол, я увидел наглядные примеры стратегии несколько иного рода: висевший на стене план построек был выжжен до основания, в то время как стена рядом лишь слегка обгорела. Кем или чем ни были бы эти другие существа, они прекрасно понимали, что вслед за первыми людьми сюда придут следующие; и им явно не хотелось, чтобы они легко нашли дорогу к цели.
Немного впереди находился боковой проход с приоткрытой дверью. Висевшая перед ним лампа не горела, однако изнутри коридора исходило призрачное зеленоватое свечение. Источником неясно мерцающего света не могло быть никакое известное мне электрическое устройство. Я решил направиться к загадочному тусклому сиянию, хотя интуиция подсказывала, что лучше бы этого не делать. И тут меня настиг другой запах, гораздо более омерзительный, чем лимонная гниль - приторно-сладкая вонь разлагавшейся плоти, трупный запах такой силы, что нос не выдерживал.
Рука сама собой потянулась к маске, которая прилагалась к найденному мною бронежилету. "Господи, - подумал я, - чего бы только я сейчас не дал за скафандр для открытого космоса!" Трясущимися руками я натянул маску, думая лишь о том, насколько сильным могло быть отравляющее воздействие паров, которых я уже наглотался.
Дышать стало чуть-чуть легче, но молекулы вони были явно меньше молекул кислорода, и фильтры их не улавливали - омерзительный аромат продолжал явственно ощущаться даже под маской.
Всеми фибрами я ощущал надвигавшуюся опасность - в кожу как будто впились тысячи малюсеньких иголочек, волосы, как говорится, встали дыбом. Я сделал несколько специальных движений, чтобы размяться и немного сбросить напряжение. Потом осторожно продвинулся еще на несколько шагов и замер, обнаружив источник зеленоватого мерцания.
По обе стороны от меня пузырились лужи изумрудной жижи, причем эта гадость фосфоресцировала и, вполне возможно, была радиоактивной. Выглядела она наподобие раскаленной лавы в День св. Патрика. У меня не возникло никакого желания останавливаться для выяснения, что же это за дрянь такая. В одном я был уверен: дай ей достаточно времени, и она разъест ткань скафандра. Так что самое мудрое держаться от зеленой слизи как можно дальше.
Едва эта мысль промелькнула у меня в голове, как справа с потолка обрушилось не менее тонны кирпичей, опрокинувших меня на пол и сорвавших с пояса пистолет вместе с кобурой. Кто-то, видимо, решил поэкспериментировать надо мной.
Кобура с пистолетом, на прощание с шипением выпустив воздух, скрылась из виду, утонув в зеленоватой мерзости. Это меня особенно не расстроило - нужно было решать проблемы посложнее.
Несколько раз поскользнувшись, я поднялся и приготовил к бою большую "Сиг-Кау", все еще пытаясь сообразить, кому захотелось похоронить меня под грудой кирпичей. Зеленые брызги заляпали стекло маски, и я почти ничего не видел. После падения меня немного мутило, и я слегка потряс головой. Тот, кто хотел со мной расправиться, стоял в тени, так что разглядеть его было непросто. Сначала мне показалось, что это еще один зомби, но существенно больших габаритов, чем те, с которыми я уже встречался.
Незнакомое существо издало шипение, и я услышал уже известные мне щелкающие звуки. Ну что ж, значит, еще одна маленькая тайна раскрыта.
Невероятная сила этого... зомби? требовала от меня большей осторожности. Я направил в его сторону М-211, ожидая, пока он подойдет поближе. Мои ожидания оправдались.
Когда громадина вывалилась на свет, я разглядел коричневую, жесткую кожу, грубую, как шкура крокодила, и рога цвета слоновой кости, которые торчали повсюду - из груди, рук и ног. Нечеловечески большая голова с узкими прорезями красных глаз, казалось, могла свести с ума. Это чудовище - невероятный, фантастический монстр! Сущий демон!

5

Неожиданно возникло дикое желание рассмеяться. Это был какой-то кошмар, детский бред, нелепый и чудовищный. Все во мне протестовало против немыслимой реальности происходящего, смириться с которой было просто невозможно.
Единственная закавыка состояла в том, что сама эта тварь проклятая совершенно не хотела считаться с абсурдностью своего существования. Она сделала ко мне несколько шагов и оказалась в более освещенном месте. В движении фигура монстра выглядела не столь уж нелепой. Тени плясали на грубой шкуре, и я обратил внимание на то, что морщинистые веки чудовища влажные. Сама мысль о том, что эта тварь создана из живой плоти, представлялась омерзительной. Красные глаза злобно сверкали. Однако еще более гнусными были раскрытые, обвисшие губы, за которыми виднелись безобразные, желтые клыки. Это вовсе не была маска ряженого на День всех святых с ее натужной гримасой. Причислить монстра к представителям рода человеческого было совершенно невозможно, как, впрочем, и к миру животных.
"Ублюдочный пришелец", - повторял я снова и снова. С мыслью о том, что это пришелец, пусть даже солдат внеземной цивилизации - эдакий космический вояка, - смириться все-таки было проще. Лишь бы только не демон.
Космический выкидыш застыл на месте, повернув башку под таким углом, под которым у человека голова просто бы отвалилась, но при этом не сводил с меня взгляд. Прямо какая-то мексиканская ничья.
Несмотря на угрозу нападения, я хотел попытаться вступить с ним в контакт. С пустыми телесными оболочками, оставшимися от моих друзей-пехотинцев и бывших сотрудников Объединенной аэрокосмической корпорации, из которых выхолощена жизнь, достичь какого бы то ни было взаимопонимания оказалось невозможно. Единственное, йа что они были способны, это бессвязное, механическое повторение слов, услышанных до или после смерти.
С этим же, с позволения сказать, субъектом дело обстояло по-другому. Но зачем мне вести разговоры с галактическим демоном, интерес которого к роду человеческому, очевидно, заключался лишь в утолении голода?
- Кто ты? - бросил я пробный камень.
При этом я исходил из того, что если он и не понимает по-английски, то сможет догадаться по тону вопроса, о чем его спрашивают. Чудовище растянуло губы в уродливой гримасе и, мне показалось, беззвучно выплюнуло, как бы издеваясь надо мной:
- Кто ты?
Вторая попытка:
- Человек. - Я похлопал себя по груди, защищенной бронежилетом. - Понял? Ты можешь говорить?
Ничего. Пустое место. Я решил пойти на рассчитанный риск: не выпуская из одной руки винтовку, протянул вторую к монстру, раскрыв ладонь и растопырив пальцы в традиционном жесте миролюбивых намерений.
Ответ я получил, но как на него отреагировать - понятия не имел. Нелепый гуманоид медленно поднял правую лапищу к плечу и стукнул себя по выступающей белой кости, намеренно задев большим пальцем острие. Жест выглядел очень странно и о мирных "устремлениях отнюдь не свидетельствовал. Ну точно мексиканская ничья!

Предыдущая страница 2 Следующая страница


3 Дэфид Аб Хью, Брэд Линавивер

Я немного напрягся из-за того, что левая рука все еще оставалась вытянутой. Острые зубы повернутой ко мне оскаленной пасти свидетельствовали об отменном аппетите. К тому же беспокоила позиция, в которой я находился. Пузырящаяся зеленая слизь забурлила активнее, и я впервые услышал дыхание чудовища.
Вдруг оно прервалось.
Автоматически сработал защитный инстинкт. Так перед атакой солдаты иногда делают глубокий вдох, некоторые специально задерживают дыхание, и тогда в крови набирается достаточно адреналина, чтобы труса превратить в героя.
Монстр напал с такой невероятной скоростью, что я не успел бы в него выстрелить, даже если бы мою "Сиг-Кау" и не заело.
Кем бы ни был мой враг, дураком его назвать не повернулся бы язык. Налетев на меня, он одной когтистой лапищей потянулся к моей глотке, а другой - отбил в сторону штык винтовки.
Это был ободряющий знак: если пришелец боялся лезвия штыка, значит, оно наверняка могло причинить ему вред.
Если бы только я мог нанести удар...
Прекратив сопротивление и внезапно поддавшись натиску монстра вместо того, чтобы сопротивляться, я плюхнулся на пол, и четыре сотни килограммов грубой шкуры и железных мышц навалились на меня - точнее говоря, прямо на штык винтовки, которую я держал перед собой. С нечеловеческим воплем, от которого чуть не лопнули мои барабанные перепонки, демон сдох, содрогаясь в конвульсиях, и, застыв, превратился в некое подобие уродливого каменного изваяния.
Я страшно обрадовался, обнаружив, что и демону можно пустить кровь, по крайней мере на Фобосе. Почему-то мне стало легче, когда я увидел, что его кровь тоже красного цвета.
Гораздо меньше мне нравилось ощущать невероятный вес этой глыбы, буквально вдавившей меня в пол. Что бы я сейчас только ни отдал, чтобы хоть на миг выключить гравитационный генератор марсианского спутника!
Мне снова вспомнились годы, проведенные в католической школе, похожая на старого пингвина сестра Беатрис, поистине одержимая библейской заповедью избегать нечистых вещей. Надо же - нечистых вещей!
В желудке бушевала буря. Невероятным усилием я сдвинул тело монстра, и меня чуть не вырвало на то самое место, где из брюха пришельца вытекала на пол кровь.
Слишком быстро вскочив, я поскользнулся в красной жиже, растекавшейся рядом с зеленой пузырящейся слизью. От этих кипящих и лопающихся пузырей исходило тепло. Мне совсем не хотелось, чтоб эта зеленая дрянь достала-таки меня - наверняка люминесцентное свечение отнюдь не безвредная фосфоресценция, но времени ставить опыты у меня не было.
Пара минут понадобилась на то, чтобы перевести дыхание. До чего же трудно смириться с тем, что люди - и в их числе мои друзья! - превращались в зомби; но эта тварь, бездыханно распластавшаяся у моих ног, являла следующую стадию какой-то чудовищной галиматьи. Мне пришлось сдержать воображение, поскольку реальность момента и без того была достаточно кошмарной.
Выйдя из детского возраста, я редко испытывал потребность в молитве. Впервые в жизни я ощутил своего рода отчаяние, когда суровые монахини отказались отвечать на те вопросы, которые ставил передо мной взыскующий разум. Однако теперь я нуждался в Боге, который обладал бы достаточным могуществом, чтобы ему можно было дать клятву под присягой.
- Я вас остановлю, - торжественно пообещал я, - кем бы вы ни оказались и сколько бы вас ни было.
Высказав этот обет вслух, причем достаточно громко, несмотря на то, что кто-то из этих ублюдков мог меня услышать, я почувствовал некоторое облегчение. Да, и черт бы с ними - они все равно могли вычислить меня хотя бы по звуку шагов.
- Господи, если Ты есть, дай мне сил продержаться, чтобы не допустить монстров на Землю!
И без того тихий голос разума все больше ослабевал. Научное знание! Физические законы! Как в народе говорят: не надо нам лапшу на уши вешать, мы и без того от беспробудного вранья устали.
Сейчас первая и самая важная задача - выжить ради того, чтобы перебить как можно больше чудовищ. А для этого нужно получить о врагах побольше полезной информации. Кроме того, существовала еще одна проблема: как и кому передать результаты своих фантастических открытий?
На глаза попался очередной разбитый радиоприемник, на панели управления которого лежала оторванная кисть человеческой руки. Сама рука отсутствовала. Наиболее вероятное объяснение несуразицы - это что тело, которому некогда принадлежала кисть, растворилось в луже зеленой, пузырящейся слякоти, растекшейся под столом.
Самым разумным шагом для скорейшего решения сформулированных трех задач было бы незамедлительное бегство из помещения, залитого горячей, зеленой жижей. Встреча с монстром здорово выбила меня из колеи. Я просто не мог себе вообразить, какие еще фантомы таятся на дне этих черных, точнее зеленых омутов, наполненных мерзостной, ядовитой отравой.
Если я встретился с одним двуногим кошмариком, значит, вполне возможно, мог наткнуться и на других - его корешей. При этом я допускал, что они совершенно не обязательно должны в точности походить на тварь, с которой я уже разделался. Я мог наткнуться и на еще более жутких монстров- короче, на все, что угодно! Интересно, по каким законам они жили? Я принялся воображать, что таится под поверхностью зеленой, радиоактивной слизи. Может, там существовала такая жуть, которая себя прекрасно чувствовала вне искусственных сооружений, в безвоздушном пространстве? И если ей не нужно было дышать, то и крови у нее вообще не было?
Сделав усилие, я заставил себя выкинуть этот бред из головы. Иначе врагам моим не было бы нужды на меня охотиться - я бы сам свихнулся и избавил их от лишних хлопот.
Выйдя из помещения, залитого токсичной жижей, я с облегчением вздохнул и первым делом проверил медный затвор заевшей "Сиг-Кау". Исправил неполадку, но дела это практически не меняло, потому что в запасе оставалась всего пара-тройка зарядов, а где еще можно было бы разжиться боеприпасами, я понятия не имел.
Как бы в качестве вознаграждения за пережитое я заметил в дверном проеме еще несколько тел обездушенных мертвецов, которые, казалось, лежали здесь специально для того, чтобы я их обыскал на предмет пополнения боеприпасов. Впервые с начала всего этого безумия я даже некоторое облегчение почувствовал при виде мертвых человеческих тел. По крайней мере, они были некогда людьми - не зомби и не монстрами. Хотя если подумать: зомби мог и прикинуться трупом. Но где-то в подсознании у меня уже сложилось убеждение в том, что на такого рода трюки у них мозгов не хватит. Шутки шутить они не способны.
То, что зомби не всесильны, обнадеживало и в какой-то мере помогало вышибить из головы бредовые идеи о супермонстрах, способных на любые гадости! Пока я обыскивал мертвых, осматривал поврежденное оружие, убеждался в отсутствии боеприпасов, а на закуску наткнулся на очередной разбитый радиоприемник, до меня дошло, что должны были испытывать солдаты в тот миг, когда их настигала смерть.
Я понял, почему они не предпринимали никаких привычных действий - не отступали, не перегруппировывались, не докладывали о происходящем по инстанциям: их настолько переполняла внезапная безотчетная ярость - впрочем, как и вашего покорного слугу, - что они начинали бессмысленно палить по врагу, пытаясь уничтожить все, что только могло шевелиться. Они переставали думать и только стреляли, а в это время их убивали одного за другим.
Мое внимание привлек сильный грохот, раздавшийся сзади. Установив очередной рекорд в скорости поворота на 180 градусов, я смекнул, что пора возвращаться в проклятое помещение с зеленой отравой и выяснять, что там стряслось.
Так я и поступил.
Меня ждал очередной сюрприз: когда я скинул с себя убитое чудовище, оно, видимо, задело рычаг подъемника, который я не заметил. На такой вывод меня навело то, что прямо перед моим носом из стены на пол опустилась большая металлическая платформа, а за ней раскрылся вход в новый коридор.
Войти или нет? Вот в чем заключался заковыристый вопрос, подобный тем, с которыми в этот злополучный день мне пришлось сталкиваться. Оставаться на месте означало встречу с невообразимыми опасностями и непредсказуемыми последствиями. Движение же вперед сулило, напротив, невообразимые последствия и непредсказуемые опасности. Из двух зол выбирают меньшее, хотя определить навскидку это нелегко.
Коридор манил меня по двум причинам: там не было омутов с зеленой булькающей жижей и освещение было поярче. Последнее обстоятельство и определило мое решение - должен же я, в конце концов, найти убедительный довод в оправдание своего выбора!
Я отошел немного назад, чтобы разбежаться для прыжка; страх окрылил меня, но, к сожалению, не снабдил реактивными двигателями. Долететь я смог лишь до края самого большого в истории творения ядовитого зеленого омута, оступился, замахал руками, но, чувствуя, что не устою, вынужден был сделать шаг назад - иначе бы я просто свалился навзничь в поганое месиво.
Нога мгновенно похолодела, причем ощущение было такое, будто я вляпался в жидкий азот. Потом накатила волна нестерпимой боли. Я попытался резко выдернуть ногу, но не тут-то было - мышцы, сведенные судорогой, отказывались повиноваться!
От пальцев до бедра нога горела. Я подался вперед и упал на пол. Нога была вызволена из ядовитого плена, но сдержать вырывавшийся сквозь сжатые зубы крик я не мог.
Противясь самоубийственному порыву схватиться за покрытую жижей ногу, я обвил руками тело. Если бы на меня сейчас наткнулся зомби или монстр-демон, он в миг прикончил бы меня. Прошло несколько минут прежде, чем боль немного стихла. Я вытер ногу об пол, сняв как можно больше слизи. Тем не менее я чувствовал, что внутри изгаженного ботинка ступня распухла и покраснела.
Как бы то ни было, омут остался позади.
После омерзительной жижи, в которую я вляпался, новый коридор казался не просто чистым, а продезинфицированным. Если тут и были какие-то неприятные запахи, фильтры маски не пропускали их.
Я шел по коридору, пока не наткнулся на комнату, расположенную по правой стороне. Я не испытывал желания войти внутрь. Это не было ощущением опасности. Скорее, меня насторожило то, что двери в комнату закрыты. По большей части они здесь распахнуты настежь. Надо сказать, что я не верю в пресловутое шестое чувство и другую мистическую ерунду; но вместе с тем мне хорошо известно, что когда люди в бою не доверяют своим инстинктам, они чаще всего обречены на гибель. В человеке от природы заложены те же инстинкты, которыми наделены все хищные звери, но обычный, цивилизованный образ жизни сильно их притупляет.
Я держал винтовку наизготовку, хотя еще пара выстрелов - и "Сиг-Кау" превратилась бы в обычный гарпун или дротик.
Отворить двери нетрудно, гораздо страшнее заглянуть внутрь. На полу лежало только одно тело, женское, повернутое ко мне спиной.

6

На миг все внутри у меня похолодело, мне показалось, что это Арлин. Впечатление продлилось всего несколько секунд, после которых я понял, что это Дад Дардье. Мы бок о бок сражались с ней в Кефиристане, а в такой обстановке очень скоро начинаешь узнавать своего товарища со всех сторон, особенно если товарищ этот - женщина из твоего же воинского подразделения.
Голова Дад была нетронута, лицо все еще сохраняло миловидность маленькой рыжеволосой девочки, что нередко вводило в заблуждение мужчин, считавших столь хрупкую особу легкой добычей. Кто ее убил - зомби или монстр? В животе девушки зияла ужасная рана.
Поза, в которой она лежала, казалась странной - будто бывшая моя соратница хотела перед смертью утаить что-то.
Некоторое время я смотрел на ее мертвое тело, словно надеялся уговорить его поделиться со мной этой последней тайной. И вдруг я понял, в чем дело: Дад что-то прикрывала собой, прятала от сухих, немигающих глаз зомби.
Я легонько к ней прикоснулся, потом осторожно перевернул тело. Дад Дардье лежала поверх помпового ружья, их мы использовали против повстанцев. О такой пушке я мог только мечтать. Да, такой вот подарок Дад преподнесла мне в день своей смерти.
Чувствуя себя чуть ли не осквернителем, я понимал в то же время, что любые ощущения сейчас непозволительная роскошь. С таким оружием шансы на выживание существенно возрастали.
Проверив ружье, я убедился, что оно исправно. В патронташе, опоясывавшем тело девушки, было полно зарядов. Огромная, искренняя благодарность к малышке Дад за то, что она до конца сохранила верность принципам морских пехотинцев, затопила мое сердце. Такие вот дела...
Вернувшись в коридор, я обнаружил на стене остатки еще одной схемы помещений того уровня, на котором находился. Эти подонки последовательно воплощали в жизнь план варварского уничтожения всех без исключения радиоприемников и схем расположения базы. Но на этот раз информации осталось достаточно, чтобы определить, где находится лифт. Только бы он не был сломан. Получив достойное вооружение, я воспрянул духом и подумал о том, что надо бы составить тактический план действий.
Ни севера, ни юга на Фобосе не было, поэтому я принял за точку отсчета ось, вдоль которой располагались основные конструкции марсианского спутника. Следующий мой шаг - проникновение в помещение, где расположена ядерная энергетическая установка - там наверняка полно всякого оборудования, так что даже такой слабый инженер, как я, сможет из каких-нибудь деталей сварганить нормальный радиоприемник.
Я нашел лифт без проблем. Он, конечно, был полностью выведен из строя - гидравлическая система была повреждена выстрелами, и вся жидкость из нее вытекла наружу. Тем не менее аварийный люк оказался в исправном состоянии. Сами понимаете, что перспектива лезть в эту дыру, чтобы оказаться в узкой кишке замкнутого пространства, особой радости не доставляла - проклятое воображение рисовало такие картины, которые в тот момент никак не стимулировали к действию мое чувство долга. Вообще же мое воображение никак нельзя было назвать патриотическим - ему бы сейчас совсем не помешало месяца полтора тренировочных лагерей.
Свет в шахте горел слабый. Предполагалось, что каждый квадратный фут базы - за исключением помещений казарм - должен постоянно освещаться. Наверное, когда кого-то из здешнего руководства в детстве фотографировали, ему так понравился свет вспышки, что он отдал распоряжение залить всю базу таким же ярким светом. Впрочем, жаловаться вроде пока было бы грешно - освещение в большей части помещений вполне приличное.
Пока я карабкался вниз по длинной шахте, то старался думать о чем-нибудь ободряющем - ведь не зря же говорят, что нет худа без добра. И в сгустившихся надо мной темных, грозовых тучах должен наметиться хоть какой-то просвет.
Такой просвет на самом деле был - тело Арлин я пока не нашел, а значит, надежда оставалась.
Мне казалось, что атомная электростанция должна располагаться где-то в шести уровнях подо мной. Поэтому единственное, что мне оставалось, это ползти все дальше вниз. Ползти и надеяться. А еще поглядывать, чтоб из какой-нибудь щели не появилась очередная нечисть. Ничего сложного в этом не было. Но больше по душе мне были мысли об Арлин.
Я вспомнил тот день, когда она прибыла с островов Пэррис к нам, в действующие части морской пехоты, которые вели тогда нешуточные бои. Я оторвался от ремонта небольшой автоматической пушки, в которой что-то заедало, и увидел эдакую крутую амазоночку в камуфляжной форме, шерстяных гольфах и десантном жилете, щеголявшую безупречной выправкой и только что сделанной прической десантников. Поймав ее взгляд, я тут же получил исчерпывающие ответы на все вопросы, которые мог бы ей задать. Она всегда точно знала, что делала. В морской пехоте к стрижке относятся ревностно, оставляя немного волос сверху и напрочь выбривая виски. Это у нас вроде такого знака отличительного - мы как бы тем самым бросаем вызов военнослужащим других родов войск. Господи, помоги уцелеть парням из ВМС, армейских частей и космических сил, которые осмелились бы появиться на одной из наших баз с такой же, как у пехотинцев, стрижкой! Впечатление невинной овечки. Арлин не производила. Она гордо и с достоинством несла свою свежевыбритую с боков голову, как и две красные одинарные нашивки рядового.
Лейтенант Вимс (было это, конечно, еще задолго до того, как я звезданул ему по челюсти) бросил в сторону девушки долгий, тяжелый взгляд и скривил в презрительной ухмылке губы. Он смотрел, как Арлин передала свои вещи Додду, уставившемуся на нее, как будто она была о двух головах. Насколько мне известно, в тот раз они встретились впервые, эти двое, которые, казалось, были предназначены для... ну, не для любви, конечно - правильнее, наверное, было бы назвать его чем-то вроде обоюдного взаимного влечения. (После того, как Арлин его в течение года нарочито игнорировала, а следующие шесть месяцев избегала, она невозмутимо призналась мне, что в ту же ночь осталась в его квартире.)
Как бы то ни было, первый день в роте "Фокс" прошел для первой ее женщины непросто.
К мнению лейтенанта Вимса уже тогда мало кто прислушивался. Однако с впечатлением, которое Арлин произвела на наших парней, нельзя было не считаться. Никто в роте не мог бы выразить его более красноречиво, чем сержант Гофорт, наш достопочтенный "дед", которого все мы уважительно называли "стариком". И он, как пить дать, того заслуживал: Гофорту было уже под сорок, из них восемнадцать он протрубил в морской пехоте, причем последние десять лет - в легковооруженных десантных частях.
Выглядел сержант, как Альдо Рей в старых картинах Джона Уэйна. В его могучем, мускулистом, крепко сбитом теле не было ни единого лишнего грамма жира; голову он, правда, брил наголо, хотя лысины ему все равно было не избежать. Порой Гофорт напоминал мне двуногий танк, у которого руки запросто могли превращаться в пулеметы.
Так вот, наш старик неспешной, фланирующей походочкой, которую надо было видеть, подошел к Арлин и процедил с присущей ему певучей растяжечкой, типичной для коренных обитателей штата Джорджия:
- Кто это такой симпатичный к нам пожаловал! Интересно, где же это лээйдии успела себе такую причесочку клевую соорудить?
Арлин пристально посмотрела сержанту прямо в глаза. И все. Достойный ответ получился, хоть я бы на ее месте в сложившейся ситуации присовокупил к нему пару замечаний цензурного, но достаточно емкого текста.
Впрочем, я тогда так и сделал. Отчасти потому, что мне нравились женщины с характером; отчасти потому, что я уважительно относился к нашим парням и полагал, что их точка зрения может быть выражена в иной форме, чем ее сформулировал Гофорт. И все-таки скорее всего я вступил в беседу потому, что в глубине души ненавижу все эти порядки, символы, ритуалы, слова уставных команд и обращений, цвета отдельных подразделений, распорядок службы, ордена и регалии, нашивки и значки - словом, то, что предназначено лишь для того, чтобы к людям, находящимся в одинаковой ситуации, относились по-разному исключительно из-за тех цацок и бирюлек, которые они на себя навешивали. Кроме того, у меня с пушкой треклятой никак дело не ладилось.
Я сидел со всеми за столом в казарме, и то, что там происходило, в общем-то мне было до фонаря. Тем не менее я сказал:
- Такая прическа, рядовой, не последний писк моды. Право ее носить нужно заслужить.
Ледок напряженности, сковавший атмосферу в комнате, вроде бы стал подтаивать. Арлин, должно быть, согласилась с этим утверждением, потому что ее реплика была адресована мне, а не Гофорту.
- Я точно такой же морской пехотинец, как и любой из вас. - Она бросила на меня беглый взгляд перед тем, как снова сосредоточиться на бравом сержанте.
Первой моей реакцией на заявление Арлин стало желание тут же откусить приличный кусок красного яблока, которое я в тот момент держал в руке. Мне показалось, что чем дольше я буду пережевывать сочную мякоть, тем более глубокомысленно прозвучит мой ответ.
Поэтому я не спешил глотать. Гофорт тем временем, сделав шаг в направлении Арлин, навис над ней своим внушительным торсом. Несмотря на это, она ни на дюйм не сдала позиций.
Продолжая тщательно пережевывать яблоко, я попробовал подойти к вопросу с другого конца.
- Знаешь, - заметил я, - такая стрижка вообще-то на женщинах не лучшим образом смотрится.
- Для мужчин она тоже не уставом предписана, - бойко отбрила меня Арлин. Этот довод я оспорить никак не мог, но, по счастью, у меня еще оставался в запасе большой кусок яблока.
А вот у Гофорта яблока не было.
- Морской пехотинец, который носит такую прическу, - сказал он, - должен сначала заслужить право ее носить, мисси.
Мне показалось, что обозвав девушку "мисси", Гофорт хватил через край.
Арлин Сандерс подалась к нему настолько близко, что, казалось, хотела либо поцеловать, либо укусить навязчивого сержанта за нос. Но ни того, ни другого она не сделала, а вместо этого произнесла только три слова:
- Я не против.
В упрямстве Гофорт ей не уступал. Хоть родился он в штате Джорджия, но когда дело шло на принцип, вполне можно было бы предположить, что родина сержанта - штат Миссури.
- Каждый морской пехотинец прежде всего должен быть отличным стрелком, - наступал он. - Если вы, мисси, хотите оправдать эту стрижечку, берите-ка лучше свои симпатичные ножки в ручки и идите за мной в тир - там и поглядим, чего вы стоите.
Арлин лишь слегка кивнула головой - вызов был принят. Когда они уже выходили из комнаты, Гофорт взглянул на мое сочное, красное яблоко, вкус которого доставлял мне гораздо больше удовольствия, чем дурацкий спор.
- Эй, Флай, - бросил он на ходу, - ты бы захватил с собой свои яблочки.
Я взял яблоки и пошел вслед за ними к небольшому полигону. Должен честно признаться, я и понятия не имел о том, как сержант собрался их использовать.
Тир располагался неподалеку от казармы. Все без исключения бойцы, присутствовавшие при перепалке, гурьбой повалили вслед за нами. Никто не хотел пропустить предстоящее развлечение - слов на ветер морские пехотинцы не бросают.
Гофорт снова чуть ли не впритык придвинулся к Арлин и проговорил:
- Так вот, рядовой, чтоб носить такую причесочку, прежде всего нужно иметь железные нервы. Для этого мало просто научиться твердо в руке винтовку держать!
На этот раз он, по крайней мере, не стал называть ее "мисси".
Протянув ко мне раскрытую ладонь, сержант крикнул:
- Ну-ка, Флай, подкинь-ка яблочко. Я сейчас преподам урок, который надолго запомнится.
Только теперь у меня зародились неясные подозрения, вовсе не вызвавшие бурного восторга, но Арлин лишь едва заметно улыбнулась. Мне показалось, что она уже вычислила нашего бравого вояку.
Я бросил яблоко в огромную лапищу сержанта. Он несколько раз как ни в чем не бывало подкинул его на ладони, потом обратился к Арлин:
- Маленькая леди не будет иметь ничего против короткой байки? - Его напевный говор усилился настолько, что даже я с трудом понимал, что он говорит.
- Дайте-ка мне самой догадаться. - Арлин ослепительно улыбнулась, обнажив ровные зубы. - Вам, наверное, очень нравится история о Вильгельме Телле?
Гофорт явно закручинился от того, что она смекнула, куда он клонит, и тем самым ослабила ветер, трепавший его тугие паруса. Но, поскольку словесные баталии славы ему не принесли, он тем более укрепился в своем намерении от слов перейти к делу - это я определил по выражению его лица: теперь на нем не осталось и следа былого добродушия.
Когда я появился в роте "Фокс", Гофорт из кожи вон лез, чтобы я почувствовал себя там как дома. Самым дурным его поступком стало то, что он приклеил мне прозвище "Флай". Так что ко мне он в свое время проявил гораздо большую лояльность, чем сейчас по отношению к Арлин. Гофорт велел Додду принести винтарь, и тот притащил снайперскую винтовку со скользящим затвором - лучшую, какая была в роте. Сержант одарил Арлин широкой, хитроватой улыбочкой с подтекстом, но девушка не дрогнула.
Меня удивила не столько винтовка, сколько наши парни, злорадно скалившие зубы и бросавшие в адрес новичка язвительные реплики. Вообще-то они были серьезными вояками, образцовыми отцами и мужьями, но когда дело доходило до состязания с женщиной, в них просыпались поистине волчьи инстинкты.
Гофорт, вполне оправдывая звучное имя, которое носил, продолжал разыгрывать спектакль в духе Вильгельма Телля, и я слегка запаниковал, хоть вида и не подал. Арлин, видимо, тоже решила доигрывать пьесу до победного конца. Я это определил по тому, как она уперла в землю ноги, сомкнула за спиной руки и произнесла: , - Ну, что ж, сержант, флаг вам в руки!
Ехидные усмешки как по команде тут же стихли. Гофорт чуть сбледнул, но деваться ему было некуда: на него смотрели восемь - именно восемь, я это точно помню - наших парней. Он очень деликатно и даже как-то бережно установил яблоко на голове Арлин. Потом взял в руки принесенную ему снайперскую винтовку и стал не торопясь удаляться от девушки. Точно так же, без спешки он прицелился и произнес уже без всякого сарказма:
- У тебя, милая, еще есть последний шанс.
"Милая" прозвучало уже совсем по-другому, чем давешнее "мисси".
Арлин не шелохнулась, но, несмотря на ее браваду, я заметил, что она не могла унять бившую ее мелкую дрожь. Обвинить ее в этом никто бы не смог. Гофорт глубоко вздохнул:
- Ладно, дорогуша, я очень надеюсь, что ты не шелохнешься.
Я первым вскочил с места, когда наш циркач спустил курок - это чертово простреленное яблоко распалось ровно на две половинки, с двух сторон свалившиеся с головы Арлин! Все парни как один с облегчением вздохнули и восхищенно загудели.
- Молоток ты у нас, сержант! - выкликнул один из них.
- Да здравствует рота "Фокс"! - выкрикнул другой.
Только одну мелочь мы упустили из вида: Арлин свою голову под мишень уже подставила и теперь имела право кончать игру.
Так вот, пока Гофорт грелся в лучах славы, Арлин тихонько подошла к нему, продолжая держать руки за спиной и демонстрировать ровные зубы в ослепительной улыбке.
Что у нее в пальцах, я заметил раньше сержанта - то было яблоко. Гофорт увидел его только тогда, когда девушка приблизилась к нему почти вплотную. Она кинула ему это яблоко, и он его поймал.
Снова как по команде воцарилась мертвая тишина. Все напряженно застыли. Арлин Сандерс вкрадчивым, как у кошки, движением взяла со стола винтарь, изогнула дугой бровь и выжидательно посмотрела на Гофорта.
У меня ни на миг не возникло сомнений в том, как сержант поступит - мне было отлично известно, насколько сильно в нем развито чувство справедливости; да и мужества ему было не занимать. Не говоря о том, что он даже мысли допустить не мог, чтобы в присутствии своих "олдат вильнуть хвостом. Гофорт был сделан не из того теста! Так что мы опять стали зрителями спектакля, который только что посмотрели, разве что герои поменялись ролями.
Гофорт установил яблоко на своей лысине, ледяным взглядом сверля Арлин. Она смотрела на него не менее выразительно - вряд ли даже самые страстные любовники в состоянии с такой жадностью пожирать друг друга глазами.
Девушка стала не торопясь поднимать винтовку. На ней даже оптического прицела не было - только железная прорезь мушки. Парни, окружавшие сержанта, разошлись в стороны, чтобы не маячить в зоне огня. Меня это настолько резануло, что я - в пику им - на пару шагов подошел к Гофорту. Что-то в этой девушке внушало доверие и убежденность в том, что она не собиралась убивать ни сержанта, ни стоявших рядом зрителей.
У Гофорта, однако, на этот счет было собственное мнение.
- Если будешь мазать, - сказал он так тихо, что я с трудом расслышал его слова, - лучше бы тебе взять чуть выше, чем ниже.
Он натянуто улыбался, хотя просьба его прозвучала вполне обоснованно.
Ничего не ответив, Арлин стала аккуратно целиться. Долго ждать она себя не заставила - при звуке выстрела яблоко как ветром сдуло с лысины Гофорта. Подскочивший капрал Стаут поднял его. В отличие от первого, это на половинки не распалось, но чуть выше центра в нем зияла пробитая пулей дыра.
Растерянное молчание затянулось - никто не мог подобрать нужных слов. Гофорт встал и подошел к Арлин Сандерс. Уперев руки в бока, он подчеркнуто внимательно разглядывал ее прическу, пока остальные ждали, затаив дыхание. Затем Гофорт наклонился и взглянул девушке в глаза, как равный равному.
- Ты и в самом деле морской пехотинец. - Он подмигнул.
Я был абсолютно уверен, что больше он в жизни не назовет Арлин "мисси". Вы же сами понимаете - она не промазала.
После этого случая некоторые наши ребята стали называть Арлин "волевая".

7

Шансы на то, что Арлин в этой дьявольской передряге удалось уцелеть, были ничтожно малы; но и у меня, по логике вещей, их было ничуть не больше. Надежда на то, что она жива, давала мне силы идти вперед; злость, вскипавшая при мысли о ее смерти, побуждала к действию. Когда, казалось, уже все силы были на исходе, я вдруг остро ощущал прилив кипучей энергии в ожидании справедливого возмездия.
Как будто желая испытать на прочность мою вновь обретенную решимость идти до конца, Фобос вознамерился подвергнуть меня новым испытаниям. Взглянув вниз, я заметил, что шахта аварийного выхода не доходит до того уровня, где находилась атомная электростанция. Лестничные перекладины завершались несколькими погнутыми и искромсанными металлическими прутьями.
- Проклятье! Я же нутром чувствовал, что слишком уж все подозрительно хорошо складывается! - воскликнул я.
Немного ниже того места, где лестница обрывалась, располагалась толстая металлическая крышка люка, открывавшего путь в коридор, по которому можно было попасть на следующий уровень подземных сооружений.
Эта крышка, служившая дверью на очередной этаж, выглядела тяжелой и массивной. Она была заперта на замок, и, чтобы открыть ее, нужно было повернуть похожее на штурвал колесо на внешней стороне люка. В обычных условиях сделать это было бы несложно, но, так как лестница обрывалась в нескольких ступенях над ней, задача становилась почти неразрешимой.
Какое-то время я оставался в растерянности. Если бы я повис, ухватившись одной рукой за последнюю перекладину, то другой мог бы с трудом дотянуться до колеса, однако проблемы это не решало, поскольку никакого рычага, чтобы его открутить, у меня рядом все равно не было, а свалиться в дьявольскую преисподнюю в таком положении было легче легкого. Я глубоко вздохнул, закрыл глаза и принялся соображать.
Да неужели же я совсем из ума выжил?! Повернувшись на сто восемьдесят градусов - лицом к лестнице, я просунул ногу между последними ступенями, после чего, закрепившись таким образом, стал медленно разгибаться до тех пор, пока не повис вниз головой. Теперь, когда искомый рычаг найден, дело за мускулами. '
Поворачивать колесо в направлении часовой стрелки стоило сначала больших усилий, но потом оно пошло свободнее, и дверь распахнулась. Теперь предстояло сделать самое трудное
Вцепившись обеими руками в колесо уже открытой настежь двери, я распрямил ноги, и тело мое, тяжело соскользнув вниз, стало раскачиваться, как маятник на ходившем туда и обратно колесе. Остановить эту качку мне удалось лишь через некоторое время.
Подтянувшись, я сумел перекинуться на противоположную сторону массивной двери и ухватиться за такое же колесо, расположенное с внутренней стороны. Только после этого я смог перебраться в шахту. Проведя этот сногсшибательный акробатический трюк, я остался цел, потеряв разве что желание и дальше оправдывать свое прозвище безумными полетами.
Я оказался в туннеле, где лампы то загорались вполнакала, то гасли, бледно мерцая, как зазывная реклама ночного клуба. Проход был достаточно просторным, чтобы идти не сгибаясь, в полный рост.
Метров через пять туннель предстал одним из самых загадочных архитектурных сооружений, которые мне доводилось здесь видеть. Несмотря на паршивое освещение, удалось внимательно разглядеть его стены - гладкие и серые, с подозрительно грубо обработанной поверхностью, как будто их вырубали в скальной породе волшебным топором.
Большие прямоугольные изображения, видневшиеся на них, вызвали ассоциации с гигантским кладбищем. Но самым сильным ощущением, которое навевал узкий коридор, был образ седой древности, где царили неистребимые силы всепобеждающего зла. Странное это было чувство - одновременно и чуждое, и знакомое. Будто я оказался пленником первозданного вселенского лабиринта и остаток жизни должен провести в поисках выхода из подстерегающих повсюду тупиков.
Будь оно трижды проклято, мое неуемное, неистовое воображение! Лучше бы заняться воспоминаниями - это, по крайней мере, давало хоть какую-то соломинку, за которую можно было уцепиться. Связь с прошлым - самыми яркими эпизодами моей жизни - придавала сил в безысходном кошмаре настоящего.
В этот самый момент я увидел старину Гофорта, нашего бравого старика-сержанта, который шел по коридору мне навстречу. В мерцающих бликах неясного света трудно было определить, какого оттенка его кожа; но походка - легкая и целеустремленная, вселяла надежду на то, что его не сумели превратить в зомби.
Да, это был Гофорт, причем живой!
- Друг! - закричал я от переполнившей меня радости. Наконец-то я нашел в этом беспросветном мраке еще одну живую душу!
Сержант ничего не ответил, что должно было меня насторожить!
Гофорт поднял свою старую винтовку модели 30-99 и навел ее мне прямо на грудь. К счастью, я успел свалиться на пол в тот самый момент, когда пуля просвистела над головой.
- Чтоб тебя приподняло и прихлопнуло! - крикнул я в сердцах; меня душила ярость оттого, что теперь против меня выставили усовершенствованную модель зомби. Не оставалось больше никаких сомнений в том, что человеком Гофорт быть перестал.
Этот новый персонаж показался мне еще более нелепым и несправедливым, чем сумасшедший коричневый монстр с шипами и рогами. Теперь, правда, я точно знал, как следует поступать с зомби - никаких правил в играх с ними не было и быть не могло!
Эй, Гофорт, подожди, опомнись, ты же всегда был нормальным малым!
Сержант двигался прямо на меня, не виляя из стороны в сторону, не пригибаясь и не пытаясь защититься, чтобы стать менее уязвимой мишенью. Тем самым он оказал мне своего рода последнюю любезность. Но перезарядил Гофорт свою снайперскую винтовку с единственной целью: всадить мне в башку такой заряд, чтоб мозги по стенке размазались.
Я, конечно, не стал дожидаться, когда он приведет свое намерение в исполнение - у меня были другие планы.
При жизни сержант был отменным стрелком - что и говорить. Да и после смерти стрелял лучше всех зомби вместе взятых. А еще он моргал.
Я катался по полу до тех пор, пока он не приблизился метров на десять, и тогда, подняв ружье и прицелившись, спустил курок. От этого выстрела останки бедняги зомби облепили стены коридора, да так, что хоть ножом соскребай. Да, шарахнул я по нему просто артистически. Что-то попало мне в глаз. Я принялся моргать, однако соринка продолжала беспокоить.
Тут до моего слуха донесся странный, неестественный смех, скорее похожий на безумное, сухое кудахтанье.

Предыдущая страница 3 Следующая страница


По колено в крови 4

- Заткнись! - крикнул я психованному балагуру, вытирая щеки.
Нелепый смех стих, и до меня дошло, что радостное кудахтанье издавал уже почти съехавший с катушек бедолага по прозвищу Флай.
Ничего обнадеживающего. Мне любым путем надо было восстановить контроль над собственной психикой. Пробежавшая в голове таблица умножения помогла мне немного остыть, пока я обшаривал зомби в поисках боеприпасов. Дыхание замедлилось до разумных пределов, сердце, готовое до этого выпрыгнуть из груди, стучало в нормальном ритме.
Я и впрямь успокоился, так что даже глазом не моргнул, когда над головой с жужжанием проплыл металлический череп.
Неужели воображение мое разыгралось не на шутку. Даже когда я был ребенком, галлюцинации меня не посещали, а в нынешней нелепой ситуации и вовсе глупо было насылать на меня этот огромный белый череп, видимо, очень куда-то торопившийся (наверное, в магазин, где продавали демонические головы). Поэтому я решил договориться с собственным воображением: если оно не будет больше посылать мне эти раскрашенные воздушные шарики, я дам ему возможность время от времени прерывать нить моих воспоминаний. Игру всегда надо вести по-честному.
Я как сумасшедший помчался по коридору, пару раз споткнулся, но, видно, летун почел за лучшее от меня отвязаться. В большой, просторной комнате я ощутил приступ клаустрофобии. Может быть, звучит это и по-дурацки, но поглядели бы вы сами на это веселенькое местечко. Невероятно высокий потолок с арочными сводами, поддерживаемыми причудливыми колоннами, которые были бы вполне уместны в каком-нибудь древнем индийском дворце, меня особенно не волновал. Гораздо больше беспокоило то обстоятельство, что в огромном помещении полным полно емкостей с ядовитой зеленой жижей, с которой, как мне казалось, я уже распрощался.
Пустая комната с бесчисленным множеством закоулков - очень удобное место для сборищ гоблинов, демонов, монстров и зомби - заторможенных и сверхбыстрых, туповатых и суперсообразительных.
Как только эта невеселая мысль промелькнула в моей голове, шлюзы раскрылись, и они стали со всех сторон заполнять комнату.
Я отскочил назад и забился в темный угол, пытаясь изобразить из себя бездушного мертвеца; некоторое время такая тактика себя оправдывала. Казалось, зомби не обращали на меня никакого внимания.
Хоть времени на психологические тесты у меня не было, один я все-таки решил провести. Где-то мне довелось прочесть о таком состоянии ума или философии (уж и не знаю, как точнее выразиться), которое называется солипсизм: стоит вам только о чем-то подумать, и это происходит. Последняя стадия наступает тогда, когда вы начинаете думать, что реально существуете лишь вы сами, а вся Вселенная - не более, чем плод вашего воображения. Я уже готов был купиться на сомнительные истины этой теории, лишь бы только сила воображения избавляла меня от чудовищ так же быстро, как они заполняли огромное помещение.
Ну, что ж... терять мне все равно было нечего! Я закрыл глаза и с предельным напряжением сосредоточился на мысли о необходимости очистить комнату от фантастических уродцев.
В тот самый момент, когда, казалось, мозги напряглись до предела, раздался оглушительный взрыв, и меня сбила с ног волна горячего воздуха. Открыв глаза, я обнаружил, что валяюсь на полу не один - неведомая сила, опрокинувшая меня, не пощадила и нескольких зомби, оказавшихся поблизости.
Сам собой напрашивался вывод, что солипсизм - одна из разновидностей шарлатанства.
Взглянув вверх, я увидел, что мой давешний знакомец - коричневый монстр с кожей крокодила и рогами цвета слоновой кости - не только вернулся сам, но и привел парочку приятелей. Они смотрели, как я, пошатываясь, поднимаюсь, и смеялись.
Потом один из них бросил в меня комок слизи, который тут же превратился в ослепительно яркий, огненно-красный шар. Я снова повалился на пол и прикрылся обгорелым трупом одного из зомби, а эта чертова пылающая слизь пролетела прямо надо мной, чуть не спалив одежду.
Я судорожно искал хоть какое-нибудь оружие, надеясь заметить блеск металла, - хоть кусок железной трубы, хоть что-нибудь! Напрасно. Эти демоны проклятые и впрямь сильны были огненные смерчи голыми руками закручивать... А намерения их не оставляли сомнений.
Монстры шипели и пересвистывались, указывая на вашего покорного слугу. А потом и зомби меня заметили и начали палить что есть силы. При этом их не смущало, если некоторые из них выходили на линию огня - когда они попадали друг в друга или кто-то из демонов обрушивал на приятеля ком слизи, закручивавшийся огненным вихрем, чудовища вступали в борьбу с союзниками, напрочь забывая обо мне. Я с криками отчаяния метался по залу, перебегая от одной стены к другой, в то же время отмечая эту особенность взаимоотношений между моими врагами - я даже подумал, что в будущем неплохо взять ее на вооружение.
Теперь в помещении находились по меньшей мере дюжина зомби и трое демонов из крокодиловой кожи, а я все продолжал нырять, петлять и уворачиваться от визжащих и свистящих кусков металла, пролетавших над головой. Вдруг откуда ни возьмись появился тот самый проклятый летающий череп со шлейфом ракетного выхлопа на том месте, где нормальная голова смыкается с шеей. Череп развернулся и зашел на новый вираж, пытаясь скосить меня под корень, а потом разгрызть острыми, как бритва, стальными зубами.
И все-таки главной проблемой продолжали оставаться огненные смерчи; коричневые демоны были, конечно, намного опаснее зомби. Я очень радовался тому, что в странной комнате есть колонны - они давали мне хоть какую-то возможность укрыться от грозящих со всех сторон опасностей. Сделав бешеный рывок, чтобы добраться до одной из них, я выстрелил в группу зомби. И, едва переведя дыхание, помчался к следующей колонне.
На этот раз огненный шар пролетел совсем близко, опалив меня своим жаром. С той позиции, которую я занимал, подобраться к монстрам, не будучи предварительно поджаренным, не было никакой возможности, а мощность помпового ружья слишком мала, чтобы с такого расстояния причинить им вред.
Пока я пытался справиться с дрожью, за спиной снова послышалось жужжание, а затем резкий металлический скрежет. Ясно, что звуки эти мог издавать только летающий череп, выследивший меня между колоннами.
Ну, тварь летучая, я тебя сейчас, наконец, достану! Даже толком не прицелившись, я выпустил заряд.
Промах получился знатный!
Череп увильнул от пули; я снова выстрелил, и попал в одну из бочек с зеленой жижей.
Она взорвалась со страшным грохотом. Взрывная волна ударила меня в защитный бронежилет и повалила на пол, как мула, сорвав часть амуниции. Череп же разорвался на множество мелких металлических осколков.
Мои несчастные барабанные перепонки в очередной раз чуть не лопнули - теперь от грохота второго взрыва, третьего, четвертого... Одна за другой взорвались пять или шесть бочек с омерзительной гадостью. В голове вертелась лишь одна мысль - я благодарил Господа за то, что оказался с противоположной стороны колонны.
Ядовитое облако голубоватого дыма клубами вилось над полом и у стен. Это было все, что осталось от окислившейся токсичной слизи. Задыхаясь от едкой вони отравляющих паров, я бросил быстрый взгляд через плечо и увидел сцену, напоминавшую кровавую бойню.
Зомби и демоны являли собой клочья серой плоти, перемешавшиеся в дьявольской каше. Вонь, как от тысячи гнилых лимонов, наполнила комнату, забивая даже зловоние ядовитых взрывных паров.
Я с трудом поднялся и поплелся к двери, подгоняемый страхом перед той разрушительной силой, которая была скрыта в сорокогалонных бочках. В самом конце комнаты я наткнулся на единственное существо, которому удалось уцелеть помимо меня.
Вцепившись когтями в пол, там лежал демон. Одна нога напрочь оторвана, другая - неестественно вывернута. Из него по каплям сочился желтый гной. Едва капля вытекала, как она тут же воспламенялась, превращаясь в маленький костер.
Я приставил ружье к безобразной башке и ухмыльнулся:
- Пришел твой черед подыхать, зверюга бессловесная! И услышал в ответ:
- Зззверюга... нет...
Я остолбенел от удивления - никак не думал, что эти твари могут говорить.
- Ну что ж, - я ткнул чудовище дулом ружья, - ты, пожалуй, прав. Звери или убивают, или оставляют в покое.
Распластавшийся на животе монстр, неестественно вывернув огромную голову, не отводил от меня глаз, так что у меня при этом зрелище противно засосало под ложечкой.
- Вы - зззверюги... когда мы организззуем планету...
Я скривил губы, но сердце мое учащенно забилось. О какой планете он говорит? О Марсе? Или же в планы пришельцев входила Земля?
- Да мы от вас места мокрого не оставим, как только вы к нам со своей поганой помойки заявитесь, ты, кусок дерьма!
Чудовищный пришелец рассмеялся, распахнув пасть так, что без труда мог бы одним махом откусить человеку голову.
- Мы бросссаем ссскалы... большшшие ссскалы...
Картина, которую я себе нарисовал со слов монстра, была до смешного нелепой, но, несмотря на всю ее абсурдную несуразность, у меня мороз пробежал по коже. Что-то подсказывало, что эта тварь сознательно акцентирует слово -"большие".

8

Несмотря на свои намерения, я был слишком заинтригован словами чудовища, чтобы тут же разнести ему голову, и решил дать мерзкой твари возможность выговориться.
- Почему твои приятели не пытались заговорить ? Вы что, все разговариваете ?
Монстр широко раскрыл пасть, обнажив десны, поросшие спутанными волосками, и зубы, которые вращались и менялись местами.
- Нет... мы всссе разззные, как вы, люди, всссе разззные.
Пришелец-чуть отполз в сторону. Не думаю, что он намеревался смыться - наверняка отлично понимал, что это невозможно. Я стал опасаться, что он заманивает меня куда-то. Прямо передо мной располагалась зеленоватая каменная стена с барельефом, изображавшим лицо демона. У меня почему-то возникли сильные сомнения, что барельеф - лишь орнаментальная отделка помещения, сделанная по заказу Объединенной аэрокосмической корпорации.
- В чем же мы разные? - продолжал я задавать вопросы, нутром чуя, что монстр вот-вот сделает какое-то важное признание.
- Некоторые... боятссся, - с трудом выдохнуло чудовище. На его морде не отражалось чувства страха перед смертью, но по тому, как тело его судорожно подергивалось, я сделал вывод, что конец близок. - Другие сссильные... ты сссильный.
Господи, только этого не хватало! Признания космической твари в уважительном отношении к Флаю Таггарту!
- Мало сссильных, как ты, сссильных... другие годятссся только быть рабами. Людьми-рабами.
Мысль, давно сидевшая в подсознании, прорвалась наружу. Я не был настолько усталым, чтобы не понять смысл слов, сорвавшихся с языка монстра - его толстого и грубого языка. Некоторые - сильные... Значит, существовали еще какие-то люди, которые сохранили человеческий облик и продолжали оставаться самими собой!
Когда Фобос превратился в ад, я распростился с надеждой на спасение, запрятал ее в укромное место и ключ выбросил.
Несмотря на волнение, ни один мускул не дрогнул на моем лице - монстр мог быть достаточно сообразительным, чтобы смекнуть, какие чувства охватили меня, когда я подумал о том, что в числе этих сильных людей вполне могла оказаться Арлин.
Если на Фобосе остался в живых еще хоть один человек, это могло бы в корне изменить мое положение. Еда и питье меня волновали гораздо меньше, чем возможность хоть немного поспать, потому что без отдыха долго не протянуть. Значит, прежде чем меня свалит усталость, надо найти этого человека. Он предупредил бы меня об опасности. Сон без напарника в таких условиях равен самоубийству. Иначе всем моим благим намерениям грош цена. Бесконечно бодрствовать я тоже не мог, и если мне не удастся хоть немного восстановить силы, то никакие боеприпасы - хоть со всей Солнечной системы - не принесут спасенья.
- Ты до глубины души растрогал меня, - сказал я.
- Договор, - неожиданно предложил монстр, не обратив внимания на прозвучавший в моих словах сарказм. - Ты... жжживешь; ты работаешшшь; ты помогаешшшь.
Все, оказывается, очень просто - мне нужно всего лишь работать на захватчиков-пришельцев и помогать им завоевывать род человеческий, тогда они милостиво разрешили бы мне жить в качестве их раба. "Господи, - подумал я, - надо же, какой соблазн".
Славно, что мне такой экземплярчик разговорчивый попался. Интересно, что же этим гадам ползучим могло от меня понадобиться?
- Отлично, - продолжил я. - Тогда почему бы тебе не рассказать, какого черта вы здесь ад кромешный устроили?
Чудовище снова рассмеялось. Этот смех проскрежетал по моим нервам, как всхлипы расстроенного контрабаса.
- Ад... мы хотим уссстроить, - заявил монстр. - Сседаться... помощщщь; ты - жжживой, чччеловек.
- Как зомби?
- Ты - жжживой, не ходячий мертвец; ты сссможешшшь видеть оссстальных.
- Каких остальных? Кому еще удалось уцелеть? Девушка выжила?
Ну, Флай, ты просто великолепен - мил и обаятелен. Да ведь это чудовище, скорее всего, даже отдаленного понятия не имеет о том, что такое девушка!
- Ты помогаешшшь... ты видишшшь оссстальных.
Я не отрывал взгляда от омерзительной твари. Теперь я знал, что вытянул из нее все, что можно.
- Давай-ка я тебе отвечу так, - почти прокричал я. - А ты мне потом скажешь, хорошо ли расслышал.
Я навел ружье на верхнюю часть груди монстра и выстрелил в упор. Пришелец дернулся, с удивлением уставился на меня. Как ни странно, он был еще жив, хоть жизнь его еле теплилась.
Монстр скорчил гримасу, его лицевые мускулы, казалось, окоченели. Затем на какой-то краткий момент вновь пришел в себя.
- Когда-то мы могли сожрать вассс всссех, - пробормотал он и затих навсегда.
Даже волоски в его пасти встали дыбом и перестали двигаться.
Я перевел дыхание и почувствовал, как внутри нарастает тупая, неуемная ярость. Оно дело - сражаться с врагами в человеческом облике, другое - вступать в битву со злобными исчадиями ада. Каждый раз, когда я убивал одну из этих гуманоидных тварей, у меня возникало страстное желание еще сотню их перебить. То же самое я ощущал и теперь. Не давать им никакой пощады, убивать, убивать, убивать! На душе стало немного легче при мысли о том, что муштра в морской пехоте не обернулась для меня пустой тратой времени.
Параллельно в моем мозгу лихорадочно прокручивались планы на ближайшее будущее. Прежде всего надо было как-то выбраться с этого уровня и достичь цели - атомной электростанции. Если она уже попала в руки врага, это могло стать самой тяжелой потерей. Лучше бы реактор оказался в моем распоряжении.
Я в последний раз осмотрел тела зомби в поисках боеприпасов. Я бы сейчас кого угодно убил, лишь бы получить приличное вооружение - наверное, так и надо было бы сделать. Пришлось этим дважды трупам даже карманы выворачивать - вдруг там случайные пули или патроны завалялись?
Как же все-таки выбраться с этого этажа? Те, кто за мной охотился, смогли найти сюда дорогу, значит, нужно идти в обратном направлении, по их следам. Но прежде предстояло тщательно обследовать стены, и я медленно обошел большую, нелепую комнату.
Монстры теперь беспокоили меня гораздо меньше, чем странные трансформации, происходившие с помещением. Раньше я не бывал на базе Фобоса, но на Марсе мне довелось побеседовать с ребятами, которые были неплохо осведомлены о специфике здешних построек. Я ни секунды не сомневался в том, что с появлением сумасшедших демонов здесь изменилось практически все.
Так вот, меня беспокоило то обстоятельство, что пол, по которому я шел, и стены, которые я внимательно обследовал, как, впрочем, все это проклятое место, периодически как бы надвигались на меня, совершенно изменяя конфигурацию. Прямо как в фантастическом мультфильме, где пространство растягивается наподобие резинового, оставляя единственной постоянной величиной лишь тебя самого.
Если такое продлится долго, рассудок не выдержит. Я оперся на стену и вдруг, прямо-таки как в одном из старых фильмов Эббота и Костелло, который мне довелось посмотреть на Земле, стена съехала со своего места, и в ней открылась потайная дверь. Я чуть не свалился в неожиданно открывшийся проем.
Оказавшись в новом коридоре, я дошел до тупика, который, по моим представлениям, находился примерно на уровне южной стены того помещения, из которого я вышел. Я заметил еще одну панель, похожую на ту, к которой прислонился, когда распахнулась дверь. Инстинкт подсказывал, что нужно глубоко вдохнуть, что я и сделал, не пытаясь противоречить своему самому ценному дару - интуиции. На стене я заметил такой же переключатель, как тот, на который ненароком облокотился в предыдущей комнате, и - теперь уже вполне сознательно - нажал на него.
Торцовая стена коридора с легким шелестом скользнула вверх; за ней виднелись ступени ведущей вниз лестницы. Это меня приободрило - если я правильно помнил, атомная электростанция на один-два уровня ниже. Я начал осторожно спускаться по лестнице, она была слабо освещена. Дойдя до конца, я увидел, что наградой за мою отвагу был самый большой омут зеленой жижи из всех, которые до этого попадались. Если бы я догадался плавки с собой захватить, то нырнул бы не глядя. Ах, какое же это было искушение - лучшая во всей Солнечной системе жидкая отрава, и прямо передо мной! Давай, солдат, вперед, не унывай!
Не без труда обойдя омут по самому краешку, вжимаясь всем телом в стену, я, наконец, вышел за пределы этого проклятого уровня и в узком коридоре, залитом зеленой жижей, наткнулся на искромсанные останки еще одного коричневого демона с рогами и клыками. Если даже он и был таким же разговорчивым, как мой давешний знакомец, кто-то уже успел навсегда его успокоить, вогнав в его тело семь или восемь пуль из "Сиг-Кау". Еще одно очко в пользу морской пехоты.
Монстр лежал рядом с раздвижной дверью лифта. Я откатил ее вбок и даже немного расстроился оттого, что никто в этот момент не попытался изрешетить меня пулями, разорвать когтями или поджарить в пламени огненного смерча.
За дверью действительно оказалась кабина лифта, правда, недостаточно просторная для такого амбала, как я. На его стенке я заметил странное изображение, как будто кто-то пытался нарисовать карту ярко-красным фломастером-маркером, которым мы пользуемся, чтобы пометить наш путь в лесу или в городе. Кем бы ни был составитель плана, его прервали на середине занятия. Какое-то время я старался понять значение рисунка, но так и не смог - не хватало информации, чтобы разобраться в каракулях.
Не без труда втиснувшись в маленький лифт, я постоял секунду-две в нерешительности, не зная, какую из кнопок нажать. Потом в полумраке различил около одной из них надпись: "Атомная электростанция". Так что зря злые языки болтают о том, что у морских пехотинцев не все в порядке с образованием!
С резким толчком хлипкий, тесный лифт поехал вниз, вихляя и дребезжа, будто хотел всему миру объявить: "Это я еду!" Ну, допустим, не всему миру, а всей зоне нормального притяжения на Фобосе.
Теряться в догадках о том, попала ли эта часть базы в руки врага, мне не пришлось. Выйдя из лифта, я сразу понял, что увяз по самые уши. Я увидел такое количество зомби, что непонятно было, как вообще могли они уместиться на столь маленьком пятачке. Правда, если говорить серьезно, места здесь хватало. Проблема, видимо, состояла в том, что трудно верно определить размеры помещения, когда оно от стенки до стенки битком набито живыми мертвецами.
Впервые в жизни мне довелось испытать, что значит клаустрофобия в пространстве, ограниченном стенами человеческой плоти - точнее говоря, плоти, которая когда-то была человеческой. Странно только, почему до сих пор и я не стал ходячим куском человечьего мяса.
В сложившейся ситуации у меня было два преимущества: во-первых, основная часть зомби, спрессованных, как сардины в банке, не могла пошевельнуть ни рукой, ни ногой. Поэтому им дела до меня не было. Во-вторых, только теперь до меня дошло, что мозги зомби способны реагировать лишь на контрастные, я бы даже сказал, черно-белые раздражители, то есть на такие обстоятельства, когда их головы летели с плеч, как гнилые фрукты с дерева. Даже ходячий труп, который некогда являлся сержантом Гофортом, в своих действиях руководствовался исключительно моторными рефлексами, а уж он-то точно был самым опасным из всех этих доходяг.
У меня была масса времени на то, чтобы обстоятельно над всем поразмыслить, потому что идти все равно было некуда, и я ждал, пока кто-то из зомби меня заметит. На помощь пришел слепой случай, добавивший происходящему пикантности. Для "складирования" прибыл очередной контингент мерт-вяков, и один из неуклюжих придурков толкнул другого локтем в бок, чтобы освободить себе место, куда встать. В этот момент на открывшемся малюсеньком кусочке стены я увидел неповрежденную часть плана базы!
Я тут же сделал вывод, что зомби не имеют отношения к разбитым радиоприемникам, изуродованным картам и выведенному из строя оружию. Очевидным стало и то, что в помещении не было места для демонов или монстров и они не могли туда попасть уже потому только, что не втиснулись бы. Вот почему они не уничтожили этот план. Помещение использовалось исключительно для "складирования" зомби.
Пытаясь походить на живого мертвеца - особых трудностей у меня с этим не было, - я неуклюже продвинулся на несколько метров ближе к карте, чтобы получше ее разглядеть. Она представляла собой полную схему помещений станции в вертикальном разрезе. К сожалению, там не было вида сверху каждого из уровней; зато я смог, наконец, узнать, насколько глубоко вниз уходит база. Это же надо - там даже была стрелочка с надписью: "Вы находитесь здесь!"
Я и в самом деле находился на том уровне, где располагалась атомная электростанция. Надо мной размещался ангар, а ниже - зона очистки токсичных отходов (не очень-то аппетитно), командно-контрольные помещения, лаборатории и основные производственные мощности. Оказывается, мне еще только шесть уровней осталось очистить, а я-то боялся, что десятка три!
Забавно, но то, что я видел, вызвало в моей памяти ассоциацию со странными народными гуляньями или базарным днем. Но лучше не отвлекаться...
Внутренний голос торопил как можно скорее выкатываться из этой чертовой комнаты. Мне снова показалось, что нынешнее положение слишком хорошее, чтоб длиться долго.
Без ложной скромности признаюсь, что внутренний голос оказался пророческим. В море бледных, безжизненных лиц я вдруг заметил два сухих, как пыль, глаза, сосредоточившихся на вашем покорном слуге.
В надежде на то, что обладатель пустых глаз увлечется другим объектом, я, ни единым жестом себя не выдавая, продолжал стоять как истукан.
Это обычное состояние зомби, когда они не получали приказов и не преследовали живых людей, - застыть на месте, как высеченные из камня.
Однако тот, кто не сводил с меня взгляда, вел себя по-другому. Я не собирался первым предпринимать каких бы то ни было шагов. За последнее время я наделал достаточно дел, чтобы теперь спокойно ждать дальнейшего развития событий. Мне казалось, что это может продолжаться вечно, но тут от толпы отделился ребенок-зомби и нетвердой походкой направился в мою сторону.
Господи! На какую-то долю секунды мне почудилось, что в отличие от остальных девочка живая. Я видел столько зомби - бывших солдат, что как-то упустил из виду тех, кто раньше работал здесь на Объединенную аэрокосмическую корпорацию. Мне в голову не приходило, что в их числе были дети.
Ребенок шел прямо ко мне, открывая и закрывая рот, из которого не доносилось ни звука. Его мягкие, влажные, холодные руки коснулись моей руки. Я не смог сдержать нахлынувших чувств и хотел было погладить девочку по голове, чтобы утешить.
В этот миг предо мной разверзлись врата ада. Тот малый, который неотступно за мной следил, тоже раскрыл пасть, но вместо слов из нее вырвался душераздирающий рев. Однако его со всех сторон так сильно стискивали собратья, что он не мог достать пистолет. Решив, что промедление смерти подобно, я, не раздумывая, выхватил свою пушку и спустил курок.
Заряд, выпущенный в самую гущу тел, мне здорово помог. Перезарядив ружье, я послал ему вдогонку второй, чтобы расчистить путь.
Потом что было сил рванул вперед - пора было сматывать удочки. Лучше всего, если бы я нашел какое-нибудь примыкающее к комнате помещение, где смог бы очухаться, - но только не тупиковое. Я слышал, как толпа бросилась меня догонять, но даже голову не повернул, чтобы посмотреть, сколько их.
Лишь нырнув в подвернувшийся дверной проем, я бросил взгляд назад. Трое тварей пронеслись мимо, но четвертый зомби оказался не настолько туп. Он зашел в дверь, и я поднял ружье.
За миг перед тем, как я собрался превратить эту рожу в ошметки красного месива, что-то в облике мертвеца напомнило мне деда. Очень жаль.
В отличие от того, что произошло сейчас, каждый раз, когда я раньше прикидывал, на сколько времени у меня еще хватит сил, воли, выдержки и способности к точному расчету своих действий, я начисто абстрагировался от эмоций. Уверен, что морская пехота дала мне в этом смысле наилучшую подготовку. Правда, никто нас там не учил тому, как надо себя вести в условиях, похожих на беспрерывный фильм ужасов.
Мне необходима была небольшая передышка. Хоть на пять минут прилечь - дико ныла спина, судорога сводила правое плечо. Одного глотка холодной воды хватило бы, чтоб остудить пожар, бушевавший в мозгу. То обстоятельство, что я разглядел в облике этого - уж не знаю какого по счету - зомби своего деда, было последней каплей, переполнившей чашу.
Я никак не мог заставить себя в него выстрелить. Просто рука не поднималась! Схватив зомби за грудки, я в припадке слепой ярости с нечеловеческой силой швырнул его назад.
Он повалился на бежавших следом приятелей. Один из тех, кто находился сзади, каким-то образом умудрился поднять винтовку и выстрелом снести ему голову.
Едва я успел упасть на пол, как надо мной просвистела пуля, попавшая в одного из тех зомби, которые несколько секунд назад проскочили закоулок, где мне удалось от них спрятаться. Двум его спутникам это совсем не понравилось.
Они просто как с цепи сорвались. Видимо, выстрел, поразивший того, кто был вместе с ними, задел какие-то их мозговые центры. Обернувшись, они открыли беспорядочную стрельбу по своим собратьям. Через пару секунд уже все зомби палили куда попало без разбора!
Я лежал на полу, не шевелясь, как будто врос в него, изо всех сил стараясь прикинуться мертвяком.

9

Когда боеприпасы в конце концов вышли, дергающиеся надо мной вояки в прямом смысле слова стали рвать друг друга на части с таким видом, как будто репетировали сцену из современного балета. Воспользовавшись подвернувшейся возможностью, я выкатился из-под их ног; винтовка продолжала болтаться у меня за спиной, а помповое ружье в суматохе безвозвратно исчезло.
Я снова бросился бежать. На этот раз никто меня не преследовал. Наконец-то я остался наедине с самим собой - больше рядом никого не было. По дороге я подхватил валявшийся на земле мешок кого-то из бойцов роты "Фокс", даже не помню толком, как это произошло!
Меня охватила растерянность. Кляня себя на все лады за потерю помпового ружья, я бесцельно побрел дальше, пугаясь даже собственной тени, а ведь еще полчаса назад я шагал, как на параде, с гордо поднятой головой. Теперь же, имея при себе лишь пистолет и полуавтоматическую винтовку, я опасался встречи с врагом.
Поскольку под рукой карты не было, я не мог определить, в какой именно части помещения электростанции нахожусь. Крадучись, как мышь,-вдоль стены, я продолжал путь и внезапно наткнулся еще на одну дверь, которую трудно заметить с первого взгляда, открыл ее и оказался в комнате, где стояло много компьютеров. Неясное мерцание гаснувшего и снова вспыхивавшего света усилило головную боль. Блеклый синевато-зеленоватый мерцающий свет не лучшим образом действовал и на мой пустой желудок.
Насколько я мог судить, кроме меня, здесь больше никого не было - по крайней мере, в этой комнате. Тем не менее мне не очень нравилось, что коридор шел под небольшим углом вверх и поворачивал так, что скрывал перспективу. Я решил, что если мне когда-нибудь доведется стать архитектором, все здания, которые я спроектирую, будут похожи на школу, где я учился - все ее помещения были просторными и пустыми, спрятать там что-нибудь было просто невозможно. Как, впрочем, и уединиться, но это даже имело свои преимущества.
Прижавшись спиной к стене, я стал исследовать содержимое найденного мешка и первым делом наткнулся на патроны, подходившие к потерянному под кучей зомби помповому ружью. Нужно при первой же возможности отыскать его - Дад Дардье меня бы на это только благословила. Там же лежало несколько десятимиллиметровых пуль, годившихся как к пистолету, так и к "Сиг-Кау". Еще я нашел фляжку, в которой было немного воды или какой-то другой жидкости, жевательную резинку и небольшой, продолговатый, блестящий металлический предмет, чем-то напоминавший пальчиковые батарейки, которые вставляют во вспышку для фотоаппарата. Что это, я понятия не имел. С одной стороны металлической штуковины была выбита эмблема Объединенной аэрокосмической корпорации, но не орел, распростерший крылья над земным шаром, - символ морской пехоты.
Прежде всего надо было проверить, что за жидкость булькала во фляжке. Я опасался, что это водка, джин, спирт для растирания или что-нибудь еще, в чем сейчас я не испытывал нужды. К счастью, во фляжке была чистая вода. Отхлебнув первый освежающий глоток и подавляя желание одним махом выпить все до дна, я продолжал сжимать предмет, напоминавший батарейку. Тут до меня дошло, что это такое. Раньше мне уже доводилось слышать об этих штуковинах, хоть видеть и не приходилось. Это была очень маленькая ракета.
Я видел нечто подобное на демонстрационной видеокассете Объединенной аэрокосмической корпорации, которая хотела продать этот новый вид оружия Пентагону. (Мы, правда, его не купили - и очень зря!) Да, точно, никаких сомнений - это одна из таких миниатюрных игрушек. Но ни у кого из роты "Фокс" для мини-ракет не было пусковых установок. Они в основном предназначались для ведения боевых действий в условиях пустыни. Интересно, откуда же здесь могла взяться мини-ракета? Я громко рассмеялся. Совсем не к месту, но что делать, - нервный смех уже вошел у меня в привычку. Если демоны слонялись где-то поблизости, а стены и полы могли превращаться в декорации для спектаклей, разыгрываемых на День всех святых, почему бы потрясающая тактическая ракета не могла случайно заваляться в сумке одного из морских пехотинцев? Я вовсе не исключал, что следующей моей находкой станет, например, томагавк.
Наконец взрыв хохота утих. Я пытался сообразить, где бы здесь поискать ракетную установку, внимательнейшим образом прислушиваясь к тому, что подсказывал мой внутренний голос. Но этому мешал вопль, рвавшийся из другой части сознания. Он тоже требовал найти ракетную установку, но не только в целях самообороны.
Комната, набитая зомби, наверное, произвела на меня более сильное впечатление, чем я мог подозревать. По-видимому, все пережитое за время, проведенное на Фобосе, выбило меня из колеи, но я только теперь ощутил это в полной мере. Господи, неужели я жаждал найти эту пусковую установку только потому, что рассчитывал проглотить ракету?
По натуре я совсем не склонен к самоубийству. Меня скорее можно причислить к тому типу экстравертных личностей, которые с большей вероятностью в клочки разнесут кого-то другого - например, одного небезызвестного вам лейтенанта, который обычно думает тем местом, на котором сидит, - чем позволят нанести вред себе. Такой склад психики - необходимое условие для любого, кто решил пойти служить в морскую пехоту. Поле битвы - не лекарство от депрессии.
Однако тактическая операция, которую мне пришлось проводить на Фобосе, мало чем походила на обычные боевые действия - все было гораздо страшнее. Хождение по кругу... В жизни часто приходится повторять одно и то же. Взять хоть супружеские отношения. Я, слава Богу, знаком с женатыми парнями.
Но то, что творилось на Фобосе, настолько противоречило каким бы то ни было представлениям об обыденности в нормальном ее понимании, что при мысли об этом я холодел и терял дар речи. Если бы я только мог найти хоть одного живого человека! Эта тварь сказала... нет, скорее намекнула на то, что на базе есть еще кто-то живой. Господи, если души и в самом деле существуют, в моей, наверное, уже вряд ли осталось что-нибудь человеческое.
Я не исключаю, что был не совсем искренен с собой. Наверное, и впрямь мог покончить счеты с жизнью выстрелом из винтовки. Или сделать это другим способом - в морской пехоте не зря проходят всестороннюю подготовку. Поиск ракетной установки вполне можно было истолковать, как стремление отложить на время то, чего нельзя избежать. Кто знает... Найдешь эту установку, и возникнет непреодолимое желание выстрелить из нее себе в рот, чтобы обо всем забыть.
К счастью, такого рода решения раньше мне принимать не доводилось. Я всегда находил выход.
Я долго стоял в уходившем вправо длинном коридоре со стальными стенами. Единственными источниками света здесь были голубоватая светящаяся трубка, изгибавшаяся параллельно левой стене коридора, и редкие белые лампочки, вмонтированные в потолок. Я расположился как раз под одной из них, поскольку мне было как-то спокойнее при относительно естественном освещении, несмотря на то, что сравнительно яркий свет делал меня более уязвимой мишенью. И тут, бросив взгляд влево, я заметил это. Сначала я не поверил своим глазам. В последнее время зрение не очень-то способствовало тому, чтобы верить в реальность происходящего. Но если то, что я видел, существовало в самом деле, мне не надо было больше бродить кругами, истощая мозги бредовыми идеями о том, каким способом лучше свести счеты с жизнью.
Прямо перед моим носом на противоположной стене красными каракулями - как на карте в кабине лифта - заглавными буквами было написано А.С., и тем же маркером справа от букв нацарапана указывавшая по диагонали вниз стрелка. Я уставился на странную надпись, память лихорадочно напряглась, пытаясь помочь разгадать загадку. Пару лет назад мне довелось посмотреть старый фильм Джеймса Мэйсона "Путешествие к центру Земли". Кто такой Жюль Верн, по книге которого была поставлена эта картина, я не знал, и Арлин меня тогда чуть не силком затащила в кино. Она обожала фантастику.
Мы обставили это событие со всей возможной пышностью, потому что случилось оно после напряженнейшей трехмесячной работы в Перу, где мы выжигали плантации коки, чтоб из ее листьев уже никогда не производили кокаин. Так что мы готовы были превратить просмотр в кинооргию. Обычно мы не ели всякую дрянь, но в тот день позволили себе побаловаться самыми что ни на есть заурядными кукурузными хлопьями, которые, наверное, готовили на прогорклом масле с черного рынка. Честно могу признаться, что никогда раньше не получал такого удовольствия от похода в кино.
В том фильме знаменитый искатель приключений Арн Сак-нуссен первым отправился раскрывать тайны подземного мира. На всех уровнях, которые путешественник проходил, двигаясь к центру Земли, он сажей от пламени свечи оставлял свои инициалы, чтобы те, кто решил бы пойти по его стопам, не сбились с пути. Стрелочками он указывал направление в пещерах, имевших подобно лабиринтам, боковые ответвления.
Я уставился на знаки. А.С. - Арн Сакнуссен... Арлин Сандерс.
У меня перехватило дыхание. Арлин! Арлин жива?! Должно быть... а как же еще это можно объяснить? Она жива... причем шла тем же путем, что и я - все ниже и глубже в недра станции в надежде обнаружить неповрежденный радиопередатчик или живого человека, а, может быть, даже Флая - своего верного друга. Она тоже стремилась к самому сердцу ада в надежде найти там выход!
Теперь у меня не оставалось никаких сомнений: А.С. означало, что моя подруга все еще жива или, по крайней мере, что была жива и оставалась собой вплоть до этого самого места. Должно быть, ей удалось пережить всех бойцов нашей роты, погибших в сражениях со здешней нечистью.
Мысли о самоубийстве мгновенно вылетели из головы, как будто их там никогда и не было. Я почувствовал себя таким сильным, как никогда раньше. Впервые с тех пор, как ступил на эту проклятую космическую скалу, я почувствовал себя счастливым! Военная выправка вернулась сама собой, и я двинулся вперед. Я вновь стал солдатом, которому надо было во что бы то ни стало уцелеть ко времени решающего сражения. Стрелка вывела меня прямо ко входу в очередное странное помещение. Как всегда, оказываясь в незнакомой комнате, я приготовился к внезапному нападению зомби или новой встрече с монстрами. Но теперь у меня появилась новая цель - я должен был найти Арлин, и в этих поисках мне совсем не повредило бы надежное, мощное ружье. В комнате меня никто не ждал, но там находилось нечто, с чем раньше мне сталкиваться не приходилось.
Хоть меня, вроде, в гости не приглашали, но угощение приготовили. Я увидел абсолютно круглый, свободно паривший в воздухе шар, ничем не удерживаемый. Просто висел себе и висел посредине помещения - чисто-голубого цвета, как небо на Земле в чудесный весенний день. Только с небом у него было одно небольшое различие - шар имел лицо. Выражение его я определить не успел, потому что как только увидел эту картину, шар молниеносно спикировал на меня и звезданул прямо в голову. Я и глазом моргнуть не успел, как он с громким хлюпаньем или чмоканьем облепил все мое тело.
Теперь уж точно мне конец. Я даже вздохнуть не мог, потому что нос и рот залепила мокрая масса, стекавшая по телу вниз. Ощущение, сравнимое разве что с прыжком в воду головой вниз. Единственное объяснение, которое тут же пришло на ум: меня отравили! Однако вскоре нос и рот очистились, и я смог набрать в легкие воздух.
Когда я это сделал, возникло ощущение, будто в мое тело проникло что-то прохладное и бодрящее. Я вздохнул поглубже, и мне показалось, что воздух стал чище и свежее.
Я ощутил небывалый прилив сил. Если это было результатом действия неизвестного яда далеких миров, я без колебаний порекомендовал бы его всем своим друзьям. Специальный сувенир, который можно получить у гроба Флинна Таггарта. Цены умеренные... Опасаясь приступа головокружения, я сел на пол, но его не последовало. Жидкость, окатившая меня, быстро испарилась, а, может быть, впиталась в тело.
Снова глубоко вздохнув, я почувствовал себя еще лучше и встал. Никто, похоже, травить меня не собирался, скорее наоборот. Забавный летучий шар подействовал просто великолепно! В моем положении вполне естественно было предположить, что все без исключения создания, появлявшиеся из Ворот, априорно плохие, более того - гибельные для человеческого существа. Замечательная надпись - А.С. - стала первой приятной неожиданностью за день (хотя, надо признаться, на этой космической скале величиной с мусорную свалку среднего размера день от ночи отличить совсем непросто, особенно находясь в ее недрах). Второй хорошей новостью было воздействие голубого шара - я чувствовал себя теперь на миллиард долларов.
Теперь, когда я, можно сказать, заново родился, стремление найти Арлин и выбраться с уровня, на котором расположена электростанция, существенно окрепло. Стрелка на рисунке определенно указывала туда, где находился голубой шар, но, может, она показывала на что-то еще? Может, мне нужно было следовать вниз по тому коридору, который начинался в компьютерной комнате, а в пмещение с шаром и заглядывать не стоило? Я не исключал, что моя подруга не заметила потайную дверь, а я на нее наткнулся, неправильно истолковав указанное направление.
Вернувшись в комнату, заставленную компьютерами, я последовал за стрелкой Арлин и после двадцати минут блужданий в лабиринте снова оказался около нее "Да, - проворчал я. - здесь действительно придется пошевелить мозгами".
В голову пришла отличная мысль - где бы мне ни попадались инициалы А.С., ставить рядом свой знак, скажем, букву Ф. Это позволило бы избежать ошибок в будущем - и, возможно, не только мне, но кому-нибудь еще, например, самой Арлин или двум Ронам, которые, обнаружив наши инициалы, поймут, что не одиноки.
Я снова двинулся по стрелке, но на этот раз избрал иной путь и вскоре попал в весьма неприятную компанию. Один из уже знакомых мне коричневых монстров с белыми клыками жрал что-то, повернувшись ко мне спиной.
До этого момента мне не доводилось видеть, как чудовища едят. Монстр, сгорбившись, сидел на столе и громко хрумкал и чавкал. Когда он немного подвинулся, я заметил в его пасти отблеск чего-то красного; он, к счастью, меня не увидел.
Если бы у меня было сейчас помповое ружье, я бы этой образине сзади без труда голову снес... В этот самый момент колесо фортуны повернулось, и удача мне изменила - я увидел группу дьяволов, двигавшихся в мою сторону по узенькому коридору лабиринта, начинавшегося в компьютерной комнате.

Предыдущая страница 4 Следующая страница


5 Дэфид Аб Хью, Брэд Линавивер

Если бы я и подстрелил монстра, который что-то жрал, от меня сейчас и мокрого места не осталось бы. Хоть меня и трясло от дикого напряжения, я настойчиво повторял, что мне нужно только найти Арлин и убраться к чертовой матери с этого Фобоса проклятого, а еще было бы очень неплохо хоть один исправный радиоприемник отыскать!
Арлин не стала бы тратить время на то, чтобы оставлять на стене знаки, если бы у нее не было на то очень веской причины. Даже на голубой шар она не стала бы мне указывать - потому что если бы Арлин точно знала, что это такое, она бы как истинный солдат сама им воспользовалась.
Единственный вывод, логически вытекавший из ее поступка, мог состоять в том, что Арлин Сандерс хотела показать мне путь, избрав который, можно было покинуть уровень с электростанцией. Сама она наверняка им уже воспользовалась - как и Арн Сакнуссен, она помечала свой маршрут для тех, кто решился бы последовать за ней.
Почему же я не мог найти дорогу? Точно так же, как Арлин не заметила дверцу в ту комнату, где летал голубой шар, я скорее всего пропустил потайной ход, которым воспользовалась она.
Третья попытка оказалась для меня удачной. Эта чертова скрытая дверь не могла быть более, чем в пяти футах от той, в которую вошел я. Так оно и оказалось - я нажал на нее посильнее, и она распахнулась. За дверью находился отлично освещенный прямой коридор, заканчивавшийся гладкой, массивной, металлической дверью, на которой заглавными буквами светилось привычное: "ВЫХОД". Надпись эта, вне всяких сомнений, осталась от тех казавшихся теперь баснословно далекими дней, когда на базе текла нормальная человеческая жизнь. Теперь меня уже ничто не могло остановить. Я, как одержимый, бросился к двери, но, лишь подойдя вплотную, обнаружил, что ей, чтобы распахнуться и выпустить одинокого странника, нужна была магнитная карточка, действовавшая, как известное заклинание: "Сезам, откройся".
Отлично, ничего не скажешь . - самое время снова впасть в депрессию.

10

Еще когда мне было четырнадцать лет, я убедился в правильности одной незамысловатой истины: если мозг напряженно работает, не нужно ему мешать. Я вспомнил об этом, и все стало понемногу становиться на свои места. С чего бы это расстраиваться из-за такого ерундового препятствия?
Если вы не мешаете котелку варить, он, как правило, находит то, что вам нужно. В чавкающих и хрумкающих звуках жрущего монстра слышалось нечто странное. Сначала мне почудилось, что он обгладывал останки кого-то из бывших моих невезучих товарищей. А теперь - что чавканье слишком резкое и пронзительное. Когда же я обратил внимание, что цвет на магнитной карточке, служившей ключом к двери с надписью "ВЫХОД", должен был быть ярко-красным, в голове моей мелькнула блестящая догадка.
Мне вовсе не хотелось снова натыкаться на монстров, поэтому я тише воды, ниже травы подкрался к обжоре, который в безмятежном уединении наслаждался трапезой. Главным условием для успеха задуманного предприятия была тишина - ведь где-то под боком слонялись такие же твари, чье внимание к моей скромной персоне в данный момент было совершенно излишним. Кроме того, следовало удержать жующего на месте. Теперь я точно знаю, зачем у винтовки штык.
Перед тем, как сдохнуть, монстр лишь булькнул что-то горлом, не закричал, не зарычал и не выстрелил, призывая на помощь собратьев из глубин станции. Шанса на то, чтобы выяснить его интеллектуальный уровень, мне не представилось. Перевернув чудовище на спину, я увидел, что из его пасти торчит что-то красное - ну конечно же, незадолго перед тем, как испустить дух, он жевал красную пластиковую магнитную карточку, наверняка являвшуюся ключом к двери с надписью "ВЫХОД". Кроме нее, в глотке монстра лежала еще целая пачка покореженных и переломанных магнитных карточек - небольшие красные и синие изображения земного шара давали основание предположить, что они тоже некогда служили ключами к каким-то дверям. К счастью, карточка, которую я первой достал из пасти, не успела безвозвратно сгинуть под клыками.
Карточка сработала - дверь откатилась в сторону, и за ней открылась ведущая вниз лестница. Я старался спускаться по ней, сохраняя полнейшее спокойствие. Помповое ружье внизу я не обнаружил.
У последней ступеньки лестницы начиналась самая настоящая свалка. Переработка токсичных отходов - какое милое название! Сначала мне показалось, что я попал в мир, где царили тишь, гладь и Божья благодать. Передо мной раскинулось обширное пространство, так ярко освещенное, что невольно промелькнуло сравнение с погожим солнечным полднем на старушке Земле. Правда, когда я обратил внимание на обилие странного оборудования и непонятных устройств, заполнявших помещение, у меня зародились подозрения, существенно ослабившие это сходство. Слишком уж легко воображение рисовало картину, как монстры и зомби шастают между агрегатами такого размера.
Я начал осматривать помещение и даже обрадовался, наткнувшись на первую бочку ядовитой зеленой жижи. После бойни со взрывами я резко изменил мнение о токсичной гадости! Теперь, когда я знал, что она взрывается не хуже нитроглицерина, я получил в свое распоряжение еще один вид мощного оружия.
Лихорадочно пытаясь найти следующий знак, оставленный Арлин, я огляделся и вспомнил другой наш совместный поход в кино. Мы смотрели сумасшедший, псевдонаучный фантастический фильм, действие которого происходило в лаборатории, до отказа заполненной рычагами и переключателями. Чем больше я присматривался к помещению по переработке токсичных отходов, тем больше оно напоминало бутафорское оборудование из фильма.
Не все рычаги и переключатели приводились в действие рукой. Это я обнаружил, когда проходил мимо ядовито-зеленой, цвета спелого авокадо стены. Внезапное жужжание заставило меня мгновенно обернуться и приготовиться к ответным действиям. Однако на этот раз тревога оказалась ложной - просто сработал детектор движения, который я задел на ходу. Я вспомнил об этих штуках - нам показывали о них учебные фильмы во время подготовки в военном училище. В них, в частности, рассказывалось о строениях с изменяемой конфигурацией, которые Объединенная аэрокосмическая корпорация использовала при транспортировке жидких металлов, добывавшихся в рудниках Фобоса.
Я смотрел, как коридор позади медленно исчезает из вида. Да, не очень приятно оказаться в помещении, где метал и камень вдруг покрываются пластинчатыми наростами наподобие чешуи или в них начинают пульсировать невесть откуда взявшиеся вены. Но, по крайней мере, ужасающих морд здесь не было! Самое плохое состояло в том, что в ходе физического изменения структуры пространства менялось и расположение проходов - путь, который привел меня в помещение, уже не был выходом из него.
На каждом квадратном метре было понатыкано столько самых разных датчиков, что трудно было предвидеть, какое следующее мое движение приведет к очередным трансформациям. Еще большая опасность грозила бы, окажись я в шахте, где добывалась руда. Однако поскольку я не был в состоянии что-либо изменить, не стоило понапрасну волноваться. Боялся я только одного - что моя неловкость приведет в действие световые датчики, отлично замаскированные, как тогда, когда сработал индикатор движения.
Когда я в свое время решил избавиться от скромного религиозного багажа, полученного в школе, мне казалось, что заодно я освободился и от всех предрассудков. Не скажу, что Фобос вернул меня на стезю, на которую хотели направить меня монахини, но все мои детские суеверия вернулись теперь в полной мере.
Поэтому первое, что мне пришло на ум, когда холодное нечто смазало меня по лицу, были привидения! Боковым зрением я уловил бесплотное шевеление, но, обернувшись в том направлении, откуда исходила невидимая угроза, заметил лишь неясное пятно.
Я размышлял, что бы это могло быть, когда большой и быстрый предмет ударил меня пониже спины. Рассмотреть его я не успел, но смекнул, что привидению, не стесняющемуся дать пинок под зад, не грех ответить такой же любезностью.
Господи, Пресвятая дева Мария, как же мне теперь не хватало хорошего ружья! А еще лучше - мощного дробовика, из которого легче угодить по невидимой мишени. Но в моем распоряжении была всего лишь винтовка, и я решил ею воспользоваться. Я морской пехотинец, черт побери, а любой морской пехотинец прежде всего - отличный стрелок.
Вернувшись на то место, где получил пинок, я выставил перед собой "Сиг-Кау" и приготовился выстрелить в первую тень, которая пронесется перед глазами.
Часть расположенной впереди стены была немного влажная, словно перед ней находилось что-то бестелесное. Не долго думая я четыре раза подряд выстрелил в мокрое пятно.
Я мог предположить, что прольется чья-то кровь, но взрыва никак не ожидал. Призрак взвыл и взлетел на воздух - хоть полностью я в этом не уверен. Потом что-то жаркое и тяжелое сильно ударило меня сзади, и я понял, что же случилось на самом деле: в ход снова пошли огненные шары монстров! Первый из них, миновав меня, убил привидение.
Перекувырнувшись, я отскочил в сторону и увидел двух демонов и двух зомби, стоявших рядом с большой бочкой ядовитых отходов. Хватило всего двух патронов, чтобы она с диким грохотом взорвалась.
Почему-то я подумал о том, мог бы говорящий монстр, которого я мысленно называл "интеллектуалом", произнести по буквам "КА-БУМ"?
Подойдя к кровавому месиву, оставшемуся от вражьей силы, я внимательно его осмотрел. Кровь пришельцев была красная, а внутренние органы по виду чем-то напоминали человеческие. А еще поблизости в беспорядке валялись ошметки человеческих конечностей.
Затаив дыхание, я вгляделся в них. Мне полегчало, когда я понял, что они принадлежали зомби.
Одна из рук сжимала отличное помповое ружье. Настроение мое поднялось, как в канун Рождества, а когда я наткнулся на пусковую ракетную установку, оно стало таким, как в День св. Валентина - будто повсюду расцвели цветы и воспламенились влюбленные сердца!
Ружье представляло собой более усложненный образец, чем то, которое я потерял, - модель устарела. Оно тоже имело двенадцатый калибр, а еще на мушке находилось специальное приспособление, благодаря которому можно было вести прицельную стрельбу как с дальнего, так и с ближнего расстояния.
Я не стал бороться с чувством истинной признательности к зомби - едва ли не лучшим моим друзьям в данный момент. Если бы не они, у меня не осталось бы нормального оружия. Несмотря на то, что пришельцы сознательно уничтожили радиоприемники, карты и многие другие вещи - как полезные, так и декоративные, - лишить зомби оружия они не могли. Людей природа не наделила ни клыками, ни защитными доспехами. Мы, слава Богу, не такие.
Оглядевшись вокруг, я даже слегка расстроился оттого, что больше стрелять не в кого, и, как бы в награду за хорошо проделанную работу, на дальней стене заметил отблеск еще одного А.С.
Я со всех ног бросился посмотреть, не примерещился ли мне этот знак. Да, та самая надпись! Арлин здесь тоже проходила. Стрелка снова указывала направление движения. Сетовать было не на что. Создавалось такое впечатление, что Арлин обладала сверхъестественным даром незаметно следовать за демонами, пока не находила дорогу на более низкий уровень.
Я перекинул пусковую установку через плечо, и меня охватило странное чувство - еще совсем недавно я собирался подорваться случайно найденной ракетой, но Арлин и ее магический маркер в корне изменили мои планы.
Ракетная установка - весьма серьезное оружие. С ней все было в порядке, только отсутствовали две ракеты, обязательные в полном комплекте. Ну, ничего - я зарядил ее той единственной ракетой, на которую случайно наткнулся, и, успокоившись, вооруженный, как при охоте на медведя, продолжил путь по следам Арлин.
Они привели меня к такому узкому проходу, в который я с трудом мог протиснуться. Ясно, что инженеры, проектировавшие помещение по заказу Объединенной аэрокосмической корпорации, никак не рассчитывали на то, что в запасной коридор ввалится мужчина приличной комплекции с оружием да еще в защитном бронежилете.
Проход вывел к спиральному эскалатору, уходившему вертикально вниз. Он не работал, поэтому я стал спускаться по нему пешком, стараясь как можно меньше шуметь.
Эскалатор заканчивался на командно-контрольном уровне-я хорошо запомнил схему помещений в комнате, набитой зомби Именно здесь располагался "нервный" центр всей базы. Если еще оставался хоть какой-то шанс найти в этих дьявольских конструкциях радиоприемник - то именно здесь.
Но стоила ли овчинка выделки? Интерьер помещения выглядел в высшей степени удручающим - тяжелые, давящие своды, серые стены походили на военные укрепления Второй мировой войны. Я невольно озадачился мыслью о том, зачем людям понадобились толстые, хорошо укрепелнные стены глубоко в подземельях Фобоса. Может статься, люди их вовсе и не строили, а просто унаследовали от кого-то, как и эти пресловутые Ворота.
Кружа по длинным коридорам базы, я размышлял о странном сходстве самых темных пятен в истории человечества с бесчеловечными качествами пришельцев-завоевателей. Неожиданно возникшее тяжелое облако паров солярки вызвало острый приступ кашля. Я остановился, чтобы перевести дыхание. Откуда здесь взялась солярка? Что-то явно не так. Но запах-то ее я точно почувствовал!
Мои шаги громыхали в пустом коридоре, как пушечные выстрелы. Я даже обрадовался, когда вышел в просторное помещение, где отзвуки эха не так били в уши. Камень, которым был выложен пол, отличался от использовавшегося в других комнатах, высокий потолок поглощал звуки.
Я стоял в огромном зале, терявшемся в темноте. Ее рассеивали лишь два ярких луча дневного света, бивших сквозь стекла в потолке. Не знаю, были ли это какие-то особые лампы или же настоящий дневной свет, но лучи, вырывавшие из тьмы квадраты пространства, выглядели как на Земле.
На одном из освещенных квадратов я разглядел стол с автоматическим пистолетом АБ-10. Как бы он мне теперь пригодился! Я чуть ли не физически ощутил ладонью вороненую сталь. Глядя на эту игрушку от двери, я прикидывал, насколько велики шансы, что меня хотят заманить в ловушку. Должен признаться, что оценил я их достаточно высоко.
В этой ситуации, казалось мне, надо поступать диаметрально противоположным образом, чем от меня ожидают. Поэтому я повернул назад, вдоль стены, со всеми предосторожностями, которым был обучен в пехотной школе выживания, через каждые несколько шагов внезапно останавливаясь и прислушиваясь.
Я дошел до того места, где стена уходила вправо, и через несколько шагов наткнулся на огромный механизм. Между ним и стеной оставался небольшой зазор. Я не без труда в него пролез, по-прежнему стараясь двигаться как можно тише, и, добравшись до конца прохода, осторожно высунул голову наружу.
Картина, которую я увидел, вызвала у меня лишь кривую ухмылку. Футах в десяти от стола, на котором лежал автоматический пистолет, были свалены в кучу какие-то коробки или ящики, а за ними пристроилось не меньше дюжины коричневых монстров, которых медведь Смоуки никогда не пригласил бы к себе праздновать Рождество. Спрятавшись за ящиками, они жадно всматривались в освещенное пространство с пистолетом, явно ожидая, что какой-нибудь идиот подойдет взять его.
"Позвольте представиться..." - хотелось мне им сказать.
Не трогая ружье, которое продолжало болтаться на плече, я поднял ракетную установку. У меня был только один заряд, и раньше мне никогда не доводилось стрелять из этих штуковин, но мой первый и единственный выстрел во что бы то ни стало должен был быть просто отличным.
Закрыв глаза, я попытался в деталях вспомнить видеоролик, который нам крутили, когда Объединенная аэрокосмическая корпорация собиралась продать нам мини-ракеты. Сначала следовало правильно установить указатель расстояния до цели, потом с силой оттянуть пластиковый рычажок, приводивший в действие запал, снять установку с предохранителя, прицелиться и слегка, до половины, нажать на спусковой крючок, чтобы появился тонкий, красный лазерный луч наведения. Я чуть ли не с любовью направил его точно на крестец самого мощного урода.
Один из его приятелей заметил крошечное красное пятнышко и потянулся к нему лапой. Я спустил курок.
Ракета взорвалась с таким грохотом, что я не на шутку испугался остаться глухим на всю жизнь. В ушах еще стоял дикий звон, когда я отбросил в сторону ракетную установку и снова схватил ружье.
Продолжая пригибаться, я приблизился к тому, что осталось от засады монстров - некоторые еще были живы. Они катались и извивались по полу, как будто хотели отыскать свои оторванные лапы. Оставалось только помочь им избавиться от мучений.
Позже я насчитал тринадцать голов и четырнадцать левых лап - где-то я, должно быть, допустил ошибку. Не выпуская ружья из рук, я медленно направился к столу с АБ-10, но сразу брать его не собирался, опасаясь еще одной засады.
И действительно, метрах в семи от стола послышался звук, не предвещавший ничего хорошего. Точнее говоря, он мог означать только что-то очень плохое. Это было низкое рычание, напоминавшее одновременно поросячье хрюканье и гнусавый хрип, переходящий в утробный, животный рык. Я оцепенел; в моем разгоряченном воображении возник уродливый образ неестественно огромного борова. Я медленно отвернулся от АБ-10. Мне очень не хотелось встречаться с тем, кто издавал подобные звуки.

11

Проклятье! Я был вне себя от того, что, израсходовав единственную ракету, не мог получить автоматический пистолет; по сути дела, для меня ничего не изменилось - только зря мощное оружие использовал, бессмысленно потратил драгоценный подарок судьбы! Я чувствовал себя, наверное, так же, как тот парень, что нашел волшебную лампу, готовую исполнить его единственное желание, но смог произнести лишь: "Как бы я хотел узнать, что мне лучше всего пожелать".
Ничего не оставалось, как двигаться дальше. Простая архитектура и стены, сложенные из больших каменных блоков, уменьшали вероятность потайных дверей; и все-таки время от времени я останавливался и нажимал на выступы, казавшиеся мне секретными кнопками или рычагами. То обстоятельство, что пришельцы устроили ловушку, здорово беспокоило - складывалось ощущение, что чем глубже я пробираюсь в недра базы, тем смышленее они действуют.
А еще я не мог объяснить длительного отсутствия надписей Арлин. Продолжал ли я следовать по ее следам, или ошибся поворотом и сбился с пути?
Войдя в сводчатую дверь, я оказался в комнате, где преобладали голубовато-синие тона. На полу повсюду были выбиты изображения эмблемы Объединенной аэрокосмической корпорации, свидетельствовавшие о том, что интерьер задуман и выполнен землянами.
В комнате находилось несколько кабин, напоминавших киоски - сходу я насчитал четыре. Подойдя к той, что располагалась в центре, я, видимо, снова задел индикатор движения. Как по команде, одновременно раскрылось несколько дверей, скользнувших вверх, и из каждой вывалилось по омерзительному пришельцу. У меня не было больше ракет, и бочек с зеленым ядом тоже.
Одного монстра я уложил с первого выстрела; остальные тут же бросились на меня, как взбешенная родня брошенной жены. Я кинул на пол ружье и едва успел выставить перед собой "Сиг-Кау", как мерзкий урод нанес мне удар.
В своем стремлении разорвать меня на части он не заметил винтовку и напоролся прямо на штык - но оказался слишком бестолковым, чтобы сразу же сдохнуть! Он подался еще немного вперед, так что лезвие штыка вошло в него по самую рукоятку, и мертвой хваткой впился мне в плечо, припечатывая к стене.
Тем самым он спас мне жизнь. Широкая спина врага превратилась в щит, когда его собратья стали метать в меня огненные шары. Скатанные из слизистых комьев и превращавшиеся в пламенные вихри, они попадали в дубленую шкуру монстра. Вскоре она загорелась. Красная жидкость стала стекать к его ногам, образовав лужу, отбрасывавшую вокруг зловещие багряные отблески. Мне удалось раз девять-десять выстрелить и пробить наконец дыру в теле пришельца - эдакую кровавую бойницу, сквозь которую виднелись остальные чудовища.
Думаю, они просто не могли поверить в то, что их огненные шары меня не поджарили живьем, а потому с тупым упорством продолжали их метать, не обращая внимания на огненно-кровавую лужу, растекавшуюся под трупом собрата. Мне снова отчаянно повезло: два оставшихся монстра столкнулись и, повернувшись друг к другу, вступили в драку, пустив в ход клыки и когти. Сильно потрепанного победителя я уложил наповал одним выстрелом из моей "Сиг-Кау". Я остался в комнате один, придавленный к стене куском шашлыка килограммов в двести весом. Монстр, насаженный на штык, отлично прожарился. Вот уж действительно - неисповедимы пути Господни!
Хоть я ни на секунду не сомневался, что мне еще придется встретиться со многими противниками, не могу сказать, что испытывал острое разочарование из-за их отсутствия в данный момент.
Я решил вернуться к центральной кабинке, в которую чуть раньше не смог попасть из-за появления монстров. Там я нашел голубую магнитную карточку, и в надежде на то, что когда-нибудь она мне сможет пригодиться, сунул ее в карман. Потом снова занялся поисками знаков Арлин.
Заветные буквы А.С. со знакомой стрелкой мне удалось обнаружить около невысоких ступенек. Я с радостной улыбкой пошел в указанном направлении и оказался в комнате, полной компьютеров. Помещения компьютерных центров, в которых я уже побывал, в принципе спланированы одинаково; поэтому я был совершенно не готов к тому, чтобы наткнуться здесь на дурацкую архитектурную выдумку, формой напоминавшую проклятую свастику! Какой-то больной придурок расставил несколько уходящих в потолок колонн в форме ломаного креста, который небезызвестный австрийский капрал сделал в середине прошлого столетия своей эмблемой. Может быть, то было простое совпадение, но я сильно в этом сомневался.
И вообще, события принимали странный оборот. Река Стикс, зомби, монстры, летающие черепа... Какой демонический разум крылся за всем этим невероятным безумием? Но что бы за этим ни стояло, я решил переключиться на более актуальные в данный момент проблемы.
Можно было бы пройти компьютерную комнату, не обращая ни на что внимания, однако полностью сохранившаяся схема уровня не позволяла миновать свастику, составленную из колонн. Если принять за центр отсчета кабинку в помещении, из которого я сюда попал после очередной битвы с монстрами, то свастика была расположена как раз над ней, чуть левее. Определить ее местоположение не составляло большого труда. Да и кроваво-красный оттенок пола наводил на вполне определенные ассоциации. Неповрежденная схема базы в подобных обстоятельствах воспринималась как откровенный вызов.
На этот раз я уже гораздо спокойнее отнесся к тому, что привел в действие еще один скрытый индикатор движения. Пора было уже к этому привыкнуть. Хотя, конечно, назвать привычной изменяющуюся конфигурацию пространства, согласитесь, трудновато. Колонны, расположенные в форме свастики, медленно ушли в пол с отвратительным скрежетом, чем-то напоминавшим звук перемалывания костей миллионов трупов, и я уже было приготовился увидеть следующий леденящий душу кошмар. Но вместо этого меня ждала потрясающая находка.
Я нашел две коробки, в каждой из которых лежало по пять штук мини-ракет. И кроме того, еще одну магнитную карточку - на этот раз желтую. На ней от руки было написано, что искать ее там, где она должна бы находиться - в северной части "лабиринта" (слово-то какое - лабиринт; у меня сразу же возникло ощущение загнанной в угол крысы) - незачем, потому что это она и есть. Как бы то ни было, с ракетами я себя чувствовал гораздо более уверенно. А записка была подписана буквами А.С.!
Да, черт возьми, я эту девушку многими вопросами озадачу, как только найду. Очень трудно выжить и не попасть в подстерегающие повсюду смертельные ловушки, стремясь помочь однополчанину, который лишь благодаря счастливым случайностям все еще движется и дышит. Она, должно быть, совершила поистине невероятные подвиги, проявила чудеса храбрости. Продвигаясь вперед и находя что-то нужное для себя - от оружия и боеприпасов до этих дурацких магнитных карточек, - Арлин брала лишь самое необходимое, а остальное старалась спрятать так, чтоб обнаружить это мог лишь неплохо соображающий человек.
В любом случае, в сложившихся обстоятельствах я счел за благо вставить восемь малюсеньких ракет - двумя я сразу же зарядил пусковую установку - в патронташ, а желтую магнитную карточку положил в карман рядом с голубой, после чего испытал лишь одно желание - поскорее покинуть это жуткое помещение.
Мне удалось преодолеть еще одно небольшое препятствие, и я уже собрался было протиснуться в узкую дверь, чтобы покинуть командно-контрольное помещение в направлении, указанном последней стрелкой Арлин, когда до меня снова донеслись ужасные хрюкающие звуки. Ненависть с новой силой захлестнула меня. На этот раз хрюканье сопровождалось грузным топотом, дававшим основания предположить, что в условиях искусственной гравитации базы где-то рядом вперевалку брели тонны живой плоти. Звуки на этот раз, как мне показалось, были хлюпающие, плаксивые и более низкие.
Меня так и подмывало задержаться и разделаться с хрюкающей тварью; но голос разума нашептывал не искать себе лишних неприятностей. У меня были теперь ракеты; по доносившимся звукам можно было определить, что чудовищный боров сотворен из плоти и крови, причем и того, и другого у него в таком изобилии, что не грех подсократить.
В свою очередь, сидевший во мне рассудочный педант пытался уверить, что скорее раньше, чем позже, все равно придется выяснить, смогу я справиться с этим новым чудовищем или нет. Зачем же в таком случае лезть на рожон и самому себе рыть могилу?
Пока во мне шла острая внутренняя борьба, гигантский боров - чтоб ему пусто было! - тяжело протопал мимо двери. Затаив дыхание, я подождал еще несколько напряженных минут, потом приоткрыл дверь и прислушался. Снаружи было тихо.
Однако как только я ступил за порог, из совершенно темного коридора справа донеслось настораживающее хрюканье. За ним последовал низкий, глухой гул, будто навстречу, все более ускоряя ход, несся тяжелый боевой танк.
Я с трудом различил неясные очертания чего-то массивного и громоздкого, неуклюже надвигавшегося из непроглядной тьмы, как-то боком забирая вправо. Прямо у меня под носом оказалась тяжелая, бронированная дверь, способная выдержать огромное давление и обозначенная по краям синими огоньками. Стрелой подскочив к ней, я вынул из кармана обе магнитные карточки.
Первой попалась желтая. Как только я всунул ее в щель, дверь злобно зажужжала, и в воздухе разнеслось омерзительное зловоние разлагающихся трупов.
Сглотнув в панике подкативший к горлу тошнотворный комок, я вырвал из щели желтую карточку и вставил на ее место голубую. Дверь мелодично звякнула и тяжело заскользила вверх. Я молнией проскочил внутрь, сорвал с плеча дробовик и принялся ждать, пока появится безымянная тварь.
Тяжелая, бронированная дверь медленно опускалась, словно издеваясь надо мной и испытывая мое долготерпение. Но счастье улыбнулось мне и на этот раз. Дверь хоть и закрывалась не спеша, но хрюкающий кошмар поспешал еще медленнее. Тяжелая, бронированная плита наконец захлопнулась, и существо, издававшее глухие, хрюкающие звуки, в бешенстве налетев на нее, глухо завыло от голода и бессильной ярости.
А я так и не увидел ни одной твари - они все время держались темных углов.
Хоть коленки у меня и дрожали, я продолжил путь и оказался у следующей двери. Чтобы пропустить меня внутрь, ей было нужно немного - желтой магнитной карточки. За дверью оказался лифт. Он, естественно, не работал. По стенам шахты спускались кабели коммуникаций. Для Флая по прозвищу "муха" этого было достаточно, чтобы спуститься. Я соскользнул метров на пятьдесят и увидел еще одну дверь.
На стене следующего уровня висела схема, над которой располагалась надпись: "Добро пожаловать в лаборатории Фобоса".
Пяти минут, проведенных в лабораториях, хватило, чтобы убедиться в том, что здешний командно-контрольный пункт далеко не самое худшее место. Ведь чем дальше вглубь Фобоса я продвигался, тем обстановка становилась опаснее и тяжелее. Но на самом деле это не имело ровно никакого значения. Если этот путь сумела пройти Арлин, значит, смогу и я. Я должен был ее найти, как и других людей, возможно, уцелевших в нечеловеческих условиях.
Для меня такого рода доводы звучали вполне убедительно. Однако как только я увидел очередной омут с ядовитой, зеленой, пузырящейся жижей, то в момент забыл о таких высоких материях, как честь, долг и преданность, потому что желал лишь одного - бежать отсюда со всех ног, как вор с места преступления. И все-таки мы - такие, как есть: верные до конца.
Я убеждал себя в необходимости преодолеть лужу отравы, а ботинки - часть легкого защитного скафандра - шипели, как ветчина на раскаленной сковороде. К счастью, они из достаточно толстого пластика, и ядовитая, бурлящая гадость не достигла моей бренной плоти. Как и в прошлый раз, обойти гнусную лужу стороной не было никакой возможности.
Что же предпринять? Без мощного фонаря я не мог найти дорогу, а если бы фонарь и был, я не осмелился бы его включить.
Стрелка указывала на противоположную сторону омута. Пришлось признать, что без небольшого купания не обойтись!
Единственное, что радовало, это эффект голубого шара, который, разорвавшись, наделил меня удивительным здоровьем и бодростью. Даже вспомнить не могу, когда я в последний раз так хорошо себя чувствовал. Теперь, как никогда раньше, я нуждался в такой же нежданной поддержке.
Я глубоко вздохнул - раз, другой, третий, - набирая воздух полной грудью. Как же мне все надоело! Однако это была единственная возможность оказаться по другую сторону стены, преграждавшей путь. Необходимо преодолеть это чертово препятствие снизу, нырнув в зеленую жижу. Проклиная ненавистных монстров, свалившихся на нас со звезд, я плюхнулся вниз.
Единственной разницей по сравнению с моим первым "купанием" в токсичной гадости было то, что я уже знал о боли, пронизывающей тело от нестерпимого холода. Теперь эта боль не стала для меня неожиданностью. Боль как боль - обычная пульсирующая острая боль, высасывающая все силы, все жизненные соки и перехватывающая дыхание. Так или иначе, заплыв мой не мог быть продолжительным. Жидкая отрава светилась жутким фосфоресцирующим зеленоватым светом, который, как ни странно, мне помог - благодаря ему я заметил металлический предмет, который в темноте проглядел бы наверняка.
Это было что-то похожее на совсем маленький - с ладонь величиной - телевизор. Я зажал предмет в руке.
Я очень постарался и представил, что жижа - заросший тиной и водорослями пруд, на который я частенько ребенком бегал купаться. Вот до чего мне хотелось, чтобы вместо густой, ядовитой дряни была вода!
Стена действительно доходила не до самого дна. Я зажал нос, крепко закрыл глаза и нырнул. В ледяной жиже меня стал бить страшный колотун; мне было так плохо, что я чуть не отдал концы.
Вынырнув на поверхность настолько быстро, насколько возможно, я ухватился за бортик с противоположной стороны омута. Никогда еще глоток воздуха не доставлял мне такого наслаждения, хоть вонь вокруг стояла непереносимая. Вдохнув полной грудью еще несколько раз, я снова надвинул на лицо воздушный фильтр и снова пожалел, что был не в скафандре для открытого космоса с автономным запасом кислорода. Но что бы это изменило? Морскому пехотинцу всегда чего-нибудь не хватает.
Не мог же я навсегда сохранить заряд здоровья и бодрости, который мне дал голубой шар. Пока я не искупался в отраве, мне невдомек было, что это за сила такая удивительная. Теперь же я чувствовал себя как выжатый лимон. Сетуя на несчастья и проклиная судьбу, я в то же время отлично осознавал: если бы не воздействие на организм голубого шара, купание скорее всего закончилось бы для меня плачевно.
А как же Арлин? Неужели она и через омут прошла? Может, я просто не заметил ее тело в зеленом, мерцающем мраке? На этот счет следовало основательно поразмыслить - за ядовитым омутом стрелки не было. Возможно, ей удалось найти менее опасный маршрут. Или она обзавелась приличным фонариком, а еще лучше - очками для ночного видения, так что отлично разобралась в ситуации? Не исключал я и того, что на ней мог быть вожделенный скафандр для открытого космоса.
Нельзя было сбрасывать со счетов и возможность встречи Арлин с голубым шаром. Словом, у нее было много возможностей спастись и выжить в этом аду.
Вместе с тем я не мог исключить и печальный исход. Однако о нем думать не хотелось.
Пора было идти дальше.

12

Наконец-то я снова мог довериться инстинктам Флая. Многие ситуации, с которыми мне приходилось теперь сталкиваться, были гораздо более запутанными, чем те, по которым должен был принимать решения лейтенант Вимс. Что-то в последнее время я стал о нем забывать... Губы мои скривились в недоброй ухмылке: я вовсе не исключал, что Вимс был первым встреченным мною зомби. Если бы я даже и мог снова превратить его в человека, очень сомневаюсь, что мне захотелось бы это сделать.
Тут до меня дошло, что я все еще держу в руке небольшой предмет со дна зеленого омута! Я поднес его поближе к глазам и в недоумении уставился на странную штуковину. Она щелкнула и сама собой включилась - оказалось, что это план, видеосхема того уровня, на котором располагались лаборатории. Пресвятые угодники - даже самые тяжелые и опасные передряги имеют свои светлые стороны.
Я решил не менять направления и спускаться все ниже, ниже и ниже. Задерживаться здесь не было никакого резона. Мне хотелось добраться до самого последнего уровня, двумя ярусами ниже, где - как я видел на схеме в помещении атомной электростанции - находился главный компьютерный центр. Однако отсутствие знаков Арлин вынуждало меня самого отыскивать туда дорогу. Это было значительно легче сделать, освоив управление игрушкой, которую я вертел теперь в руках.
Внезапно на меня накатила волна слабости и лихорадочного жара. Оставалось только надеяться на то, что, нырнув в зеленую отраву, я не подписал себе смертный приговор.
В лаборатории было темно, и вонь стояла, как в коллекторе канализации. Однако если где-то на базе оставались медикаменты, вероятнее всего, что именно здесь их легче всего отыскать; естественно, в том лишь случае, если их не постигла печальная судьба исковерканного оружия и вдребезги разбитых радиоприемников. Сейчас прежде всего нужно было найти средства против отравления и что-нибудь тонизирующее.
Слабость усилилась, и я вынужден был опереться на стену, но это была не стена, а дверца шкафа, в котором хранилось оружие. Под моей тяжестью она без труда распахнулась.
Я ласково поглаживал бесценные находки, рассовывал по карманом боеприпасы и вдруг замер, не веря своим глазам: под пулями и патронами лежал автоматический пистолет АБ-10 - подлинное произведение искусства. Вопрос заключался в том, исправен ли он, если зомби с монстрами раньше имели возможность с ним поиграть.
Я проверил пистолет, прочистил ствол, перезарядил и чуть было не спустил курок, чтобы единственно возможным способом убедиться в его исправности, но вовремя решил сохранить верность своим исходным принципам и поднимать шум только тогда, когда без этого совсем нельзя обойтись.
Не приходилось сомневаться в том, что очень скоро придется испытать это оружие на настоящей цели, но на случай, если б оно меня подвело, необходимо иметь запасной ствол для надежности. В такой ситуации лучше всего в одной руке держать пистолет, а в другой - ружье. В страховке такого рода нет ничего зазорного, хоть выглядел я, как ковбой, осваивающий Дикий Запад.
Поправив рюкзак, набитый боеприпасами, я хотел уже было идти дальше, как вдруг почувствовал приступ головокружения, как будто рядом разорвалась граната. Поиск медикаментов снова стал первоочередной задачей.
Я вертел экран со схемой расположения помещений уровня и нажимал на все кнопки, просматривая мелькавшие перед глазами изображения, стараясь найти место, где сейчас находился - увы, спасительных надписей типа "Вы находитесь здесь" на картинках не просматривалось. Наконец я нашел стену, под которую нырял - естественно, на схеме не было и следа зеленой, пузырящейся отравы.
Должно быть, я все делал правильно, поскольку ближайший пункт медицинской помощи, отмеченный на схеме красным крестом, располагался совсем близко - доплюнуть легче.
Медпункт состоял из нескольких комнат, и, как ни странно, там не было ни одного доктора-монстра и ни одной сиделки-дьяволицы. Короче, увидев атрибуты обычного медицинского учреждения, я был приятно удивлен.
Кроме того, там горел нормальный свет - такое освещение мне встретилось впервые с того момента, как я попал на чертову базу. А если сохранилось нормальное освещение, значит, есть шанс, что необходимые медикаменты в целости и сохранности.
С трудом сдержав импульсивный жест скрестить пальцы, я открыл ближайший шкафчик и выдвинул наобум какой-то ящик. Мама дорогая, это ж надо, чтоб такая везуха поперла! Нетронутая аптечка первой помощи с бинтами, средствами против отравления и даже с противоожоговой мазью! (Лицо до сих пор горело так, будто я пережарился на солнце, хотя за это я должен был благодарить монстров, метающих огненный шары, а не судьбу, позволившую провести выходные на пляже.)
А еще я обнаружил чисто убранную комнату с металлическим столом под зеркалом и освещением, о котором можно только мечтать. Даже кабинка душа стояла в углу. Пора было доктору Таггарту браться за дело.
Поработал я на славу: прежде всего запер медпункт и выключил свет - везде, кроме последней комнаты со столом и душем, - прислонил дробовик к стенке душевой кабинки так, чтобы в любой момент мгновенно пустить его в ход, повернулся лицом к запертой входной двери, оставив кабинку открытой, скинул одежду и рискнул принять душ.
После ядовитой жижи чувствовал я себя отвратительно. Сам факт того, что я смываю с тела токсичную гадость, заставил меня почувствовать себя значительно лучше. Я вывернул рукоятку крана с горячей водой до предела, чтобы только вытерпеть, и с наслаждением отдался жгуче-обжигающим струям, возвращавшим мне здоровье. Обгоревшее лицо от горячей воды болело еще сильнее, но телу было настолько хорошо, что боль меня особенно не беспокоила.
Если бы я мог уподобить душ небесам, то свежее полотенце сравнил бы с райскими кущами. Смыв зеленую отраву, я нанес смертельный удар дьявольским козням. Остальное сделать было гораздо проще. Самые тяжелые раны и порезы я обработал антибиотиком и перебинтовал, затем, как мог, наложил простенькие шины на ушибленные ребра (даже не помню, где я их так повредил), и без спешки намазал ожоги прохладной, обезболивающей мазью.
Был момент, когда доктор Таггарт едва не спасовал перед своим пациентом - то есть перед вашим покорным слугой, - а все потому, что, заметив тридцать или сорок небольших одноразовых шприцев, с аккуратной надписью СТИМУЛЯТОР ОБЩЕГО ДЕЙСТВИЯ, трухнул. Терпеть не могу уколы и никогда их не делал.
Что ж, настало время научиться нехитрой процедуре. А остальные шприцы обязательно захватить с собой, предварительно хорошо упаковав их. Потому что стимулятор мог пригодиться Арлин, если нам суждено встретиться. Мог я, понятно, наткнуться и еще на кого-нибудь из уцелевших. В общем, мотивов вколоть себе средство, хватало, поскольку, не сделай я этого, шансы на эту встречу резко снижались.
"Брось, - внушал мне внутренний голос. - Лучше поискал бы еще один годубой шар с намалеванной рожей.
В ответ на эту рекомендацию я привел довод, казавшийся мне достаточно разумным: "Если в жизни разок подфартило, глупо рассчитывать на такой же шар". Я беседовал сам с собой исключительно для того, чтобы как можно дольше оттянуть момент укола! Во всем остальном разговор был пустой.
Я храбро всадил иглу, смочил спиртом ватный тампон и протер место укола. В любом случае, укол не самое страшное из того, что мне пришлось перенести за несколько последних часов. Ну а если и пострашнее, то не намного.
Я вытащил из холодильника немного остававшейся там еды, потом принялся искать фонарь. К сожалению, удалось найти только самый малюсенький, толщиной с карандаш. На случай, если понадобится выяснить, перерезана глотка у зомби или нет.
Миниатюрная электронная схема указывала, что выход на более низкий уровень нужно искать в северном направлении. Слава Богу, хоть компас мой еще не вышел из строя. Уходить из медпункта мне совсем не хотелось, но делать нечего - маленькая больница свое дело сделала. Я чувствовал себя усталым, но не изможденным, есть хотелось, но от голода я не умирал, а главное - меня уже не трясло, как от приступа дизентерии. Единственной проблемой - помимо монстров, топочущих и грохочущих кабанов и несущих смерть ходячих трупов - было то, что я потерял след Арлин. Если ее ранили или еще какая беда приключилась, она, возможно, лежала где-то без чувств, а я не сумел ее заметить, пока добирался до этой комнаты.
Последнее, что я сделал перед тем, как отправиться дальше, - проверил обувь. Ботинки были в лучшем состоянии, чем я предполагал, но прежде, чем натянуть их снова, я обмотал ноги наволочками с подушек.
Снаружи было темно, как раньше, но теперь меня это не беспокоило. Человечество и без голубых шаров неплохо обходилось. Размышляя над этим, я шел себе спокойно на север, переходя из одного коридора в другой и на всякий случай на поворотах высовывая за угол дуло ружья - вдруг бы его в дело пустить пришлось, - пока не достиг зала внушительных размеров. В нем тоже было темно, но все же немного светлее, чем в коридорах. Так что я смог понять, что помещение большое.
В следующее же мгновение на меня напали - железные когти проскребли по плечу, защищенному спасительным бронежилетом. Отражая наскок противника, я полагал, что вот-вот наткнусь на крокодиловую шкуру рогатого монстра, но вместо этого руки мои уперлись в мягкую, рыхлую массу. От этого соприкосновения, несмотря на толстые перчатки, у меня мурашки побежали по телу.
Даже при слабом освещении, я, по логике вещей, должен был разглядеть эту мразь, но ничего не увидел. Вторично напоровшись на студнеобразную массу, я сделал несколько неловких шагов назад и заметил уже знакомое мерцание - такое же, как то, которое видел, сражаясь с призраком. В тот раз проблема решилась с помощью огненного шара, выпущенного монстром. Теперь я оказался с призраком один на один.
Неужели же проклятому студнеобразному невидимому сукину сыну не известны элементарные нормы поведения привидений? Ни один призрак не может причинить человеку физический вред - им разрешается только запугивать людей до смерти! Но этот Каспар с общепринятыми правилами игры, видимо, знаком не был, потому что подскочил ко мне, сбил с ног, и я так шлепнулся задницей об пол, что дух захватило. Это меня вывело из себя окончательно - я навел ствол дробовика прямо на мерцающую погань и спустил курок в надежде на то, что если у твари есть пасть, то попаду я именно туда.
Подохла нечисть или нет, узнать мне так и не пришлось - да и можно ли их убить? Как бы то ни было, больше меня этот призрак не беспокоил. Чтобы невидимая дрянь за мной не увязалась, я решил сделать небольшую пробежку и помчался что было сил, шныряя глазами по сторонам в поисках прибора для ночного видения. Но, должно быть, доля удачи, отмеренная мне на данный отрезок времени, исчерпалась в маленькой больнице.
Чтобы выбраться с лабораторного уровня, нужно было пройти через темную, как неосвещенная угольная шахта, комнату. Выход, как я это знал, находился в северной части сооружений, и я двигался туда ощупью, в полной тьме, если не считать тонкого лучика миниатюрного фонарика. В конце концов я нашел выход. Он привел меня по узкому коридору к спиральной металлической лестнице, спускавшейся вертикально вниз. От того, что все время приходилось идти по кругу, стала кружиться голова.
На следующем ярусе с главными производственными помещениями коридоры были самыми тесными и узкими. Даже представить не могу, что бы я делал, если бы страдал клаустрофобией. Зато освещение немного лучше, чем в лабораториях, хотя это сравнение звучит примерно так же, как утверждение о том, что в Лос-Анджелесе таксисты ведут себя более вежливо, чем в Мехико-Сити.
Наконец, после стольких треволнений, на стене вновь мелькнули заветные А.С.! Я уставился на буквы с недопустимым в подобных обстоятельствах чувством. Арлин жива! Ей удалось сюда добраться! Я физически почувствовал облегчение, как будто оно удобно свернулось калачиком у меня за спиной.
Теперь стрелка указывала на уходящее вбок ответвление, казавшееся настолько узким, что даже карлик с трудом по нему пробрался бы; одно лишь утешало - ползти нужно было вниз. В противоположном конце коридора я нашел совершенно неповрежденную схему яруса. Складывалось такое впечатление, что чем дальше внутрь Фобоса, тем более мерзкие твари становились беспечными. Если так будет дальше продолжаться, у меня появится шанс наткнуться на исправный приемник. Производственные помещения имели форму треугольника, что почему-то натолкнуло на мысль о роботе, катающемся на мотоцикле. Видимо, все, что со мной приключилось, подействовало на психику сильнее, чем можно было предположить.
В юго-восточной части треугольника находились четыре соединявшихся между собой комнаты. Объявление на стене сообщало о том, что три индикатора движения в целях сохранения безопасности закрывают двери в течение тридцати секунд. Воображение быстро нарисовало такую картинку: я стою в одной из этих комнат, со всех сторон окруженный врагами, и считаю: "Тридцать, двадцать девять, двадцать восемь... пожалуйста, известите о моей кончине ближайших родственников".
Забрать схему расположения помещений я не мог - для этого понадобилось бы стену раздолбить. Что же до экрана миниатюрного электронного устройства, то он все еще показывал схему предыдущего уровня, а как его переключать - и можно ли это вообще сделать, - я не знал.
Подумалось, что люди должны иметь как можно больше информации об ублюдочных пришельцах - иначе Земля станет для них легкой добычей. С теми средствами и возможностями, которыми располагали земляне, справиться с таким врагом и выжить им не под силу. Единственное, что оставалось - перехитрить тварей или... умереть.
Я никак в толк взять не мог, как это мне самому так долго удалось продержаться. Ну, допустим, я был неплохим морским пехотинцем - кокетство и ложная скромность не в моей натуре. Что же касается Арлин, то она просто потрясающий боец: если я выжил, ей это еще проще! Я очень надеялся, что она и дальше сможет продержаться. Хотелось верить, что и сам я тем временем не загнусь - не могла же вся эта кошмарная ерундовина длиться вечно.
Черт, ты же знал, Флай, еще когда брался за эту работу, что она опасная. В конце концов, они тебя достанут.
Но кто же все-таки эти "они"?
Они не были жалкими уродцами, снаружи похожими на людей, но мертвыми внутри. Не могли они быть ни монстрами, ни металлическими черепами, ни приведениями. Сначала я решил, что на эту роль могли претендовать хрюкающие твари, но потом понял, что мозгов у них еще меньше, чем у остальных. Если б не монстр-интеллектуал, с которым мне удалось немного поболтать, вполне можно было заключить, что на нас свалился какой-то галактический скотный двор.
Но нет, за всем этим крылся чей-то мощный разум, сумевший отлично замаскироваться. И без того говорливого демона было вполне очевидно, что уже сам по себе уровень технологических достижений пришельцев красноречиво свидетельствовал об их недюжинных способностях.
Почему же тогда могучий Разум не сконцентрировал силы монстров и зомби на наших поисках и в два счета с нами не разделался? Почему нам с Арлин позволяют из себя героев разыгрывать, переходить с одного уровня на другой, отстреливать врагов, преодолевать опасности, нанося поражение за поражением?
А может, над нами проводили какие-то опыты перед тем, как начать вторжение, или - того хуже - играли с нами в какую-то садистскую игру? В любом случае - опыты они ставили или игры дурацкие разыгрывали - мы смогли этих умников кое-чему существенному научить. Однако гораздо более актуальным для выживания человечества был вопрос о том, чему они смогли научить меня.

Предыдущая страница 5 Следующая страница


По колено в крови 6

Донельзя противно признаться в этом даже себе самому, но пока что их уроки я усваивал, как самый последний двоечник.

13

Хотя нет: одно я знал наверняка - действовать надо быстро.
Пока я сам с собой рассуждал на отвлеченные темы, в дверь в начале коридора, через которую я недавно прошел, гурьбой высыпала группа зомби и клыкастых монстров, да с таким видом, как будто здесь была их родовая вотчина. Заметив меня, они что было сил рванули по узкому проходу. Реакция моя была мгновенной - я со всех ног бросился наутек из этого ада, точнее говоря, из одного его круга в другой. Хоть поиски главарей вторжения были важной проблемой, пока с ней можно повременить - а именно до тех пор, пока не решены более насущные вопросы. Иначе вряд ли останется кто-нибудь, кому они по плечу.
Справиться с таким числом врагов, в буквальном смысле слова дышавших мне в затылок, выстрелом из ружья невозможно. Не лучше ли использовать новый автоматический пистолет? Господи, да ведь я забыл, что у меня пусковая ракетная установка!
Мелькнувшая било мысль о том, что в таком узком коридоре взрывная волна уничтожит меня вместе с нечистью, испарилась без следа. Я замер на месте, готовый сплясать самый отчаянный в своей жизни рок-н-ролл.
Взрыв грохнул с такой оглушительной силой, что я его даже не услышал - только почувствовал. Гигантская невидимая рука швырнула меня на пол. Я лежал с открытыми глазами и видел, как преследователи исчезли в брызгах крови и клубах пламени.
Зрелище заслуживало того, чтобы на него посмотреть, тем более, что это было последнее, что я увидел.
Должно быть, я потерял сознание. Спустя какое-то время до меня донесся громкий и резкий звук. Как будто одновременно прогревали двигатели самолетов и звонили во все церковные колокола. Я все еще ничего не видел, только яркие круги вертелись перед глазами.
Минут через пятнадцать колокольный звон сменился гулом, потом в ушах с тяжестью парового молота ритмично застучала кровь. Как сказал бы наш сержант Гофорт, в эти минуты я вполне мог стать для противника легкой мишенью. Скорее всего, меня спасло именно то, что я напрочь вырубился и отличить меня от трупа было просто невозможно.
Немного очухавшись, я, шаркая, как старик, поплелся дальше. Проводить ревизию оставшегося имущества не было времени, да и смысла не имело. Одно я знал наверняка: если хоть один из упакованных стеклянных шприцев из медпункта уцелел, мне совсем не помешало бы сделать еще один укол.
Я беспрестанно тряс головой, пытаясь прочистить мозги. Пошатываясь на нетвердых ногах, я в конце концов дошел по длинному, достаточно просторному коридору до тесного помещения, в котором некогда перерабатывалась руда. Этот зальчик был четко обозначен на плане. Именно там начиналась лестница, по которой можно было спуститься на следующий уровень. Судя по красноватым, золотистым и коричневато-бурым полосам на грубой поверхности стен, коридор пробили непосредственно в скальной породе Фобоса. Мне это новое обстоятельство понравилось и внушило надежду на то, что ни с чем тошнотворным на этом этаже встретиться не придется.
Однако расчеты мои не оправдались. Дойдя до середины коридора, я почувствовал приличное головокружение, и меня вывернуло наизнанку. Сначала я подумал, что приступ рвоты явился следствием взрыва ракеты, но потом понял, что произошло на самом деле. Нельзя побывать в космосе и не испытать невесомость, причем это ощущение навсегда останется незабываемым. Так вот, я оказался почти в полной невесомости! Нужно более внимательно изучить схему этого уровня, когда выдастся такая возможность. Центральная часть коридора выходила за пределы зоны искусственной гравитации, созданной на Фобосе пришельцами.
Видимо, именно по этой причине в стену были вделаны поручни, за которые мне удалось ухватиться. Одного рывка, казалось, достаточно, чтобы преодолеть мизерную естественную силу притяжения Фобоса. Я немало времени провел на корабле, летящем на Марс, чтобы привыкнуть к невесомости, хотя во время полета - в отличие от нынешней ситуации - никто на меня не собирался нападать. Жаль, что морских пехотинцев не обучают тактике ведения боя в состоянии невесомости.
Повернув за угол, я налетел на троих клыкастых монстров. Полоса удач никогда в моей жизни не была широкой. А эти толстокожие ублюдки как ни в чем не бывало спокойно топали себе по стенам и по потолку, как будто были окружены собственным гравитационным полем, причем все трое брели в разных направлениях.
Картина эта еще раз доказывала, что одержать верх над тварями невозможно. Вдруг один из них взглянул прямо на меня и произнес:
- Черт возьми, есть у нас мяч, в конце-то концов, или нет?
Он сделал неуловимое движение лапой, и в ней оказался комок слизи, тут же превратившийся в ослепительный огненный шар.
Моя согнутая нога задралась чуть ли не за спину, но спрятаться в открытом пространстве коридора было совершенно некуда, а добраться до поворота я не успел. Демон поднял лапу с горящей слизью, ухмыляясь при этом гнусно, как гоблин.
Я резко откинул голову назад, и этого оказалось достаточно, чтобы в невесомости тело мое начало вращаться. Я не стал тратить время на то, чтобы прицелиться. Когда мое вращавшееся тело оказалось в таком положении, что дуло ружья вышло на уровень дьявольской, ухмылявшейся рожи, я спустил курок.
Выстрел оказался удачным - он вчистую снес монстру башку. Значит, удача все-таки не совсем от меня отвернулась.
От выстрела меня по инерции резко отбросило назад и снова закрутило. Остановиться удалось, лишь ухватившись за поручни. Сорвав с плеча ружье, я снова рванулся на прежнюю исходную позицию.
Двое оставшихся монстров обо мне, казалось, начисто забыли - они сцепились в смертельной схватке, пустив в ход клыки и когти, пытаясь разодрать друг другу глотки. Кровавые ручьи стекали по их складчатым подбородкам и мгновенно воспламенялись.
Интересно, не могло ли так случиться, что на несколько тварей приходился всего один мозг и достаточно было убить его носителя, чтобы остальные напрочь лишились рассудка?
Что ж, логично - Разуму, организовавшему вторжение пришельцев, вполне хватило бы проявлять свое могущество лишь через одного или двух монстров в каждой группе. По всей видимости, мне удалось отстрелить голову такому носителю. Этот любопытный казус надо обязательно принять к сведению и впоследствии не преминуть им воспользоваться.
Я терпеливо дождался, пока одна безмозглая клыкастая тварь не разделается с другой, а потом наградил победителя честно заработанным призом - прижавшись спиной к стене, от души всадил ему в харю из дробовика неслабый заряд двенадцатого калибра.
Путь освободился, и я вновь отправился по коридору к зоне нормального притяжения. В самом дальнем северном конце уровня я нашел переключатель, открывавший дверь, которая вела на лестницу - к выходу из центральных производственных помещений.
На следующем пролете вертикальной, металлической, решетчатой лестницы компьютерная станция приветствовала меня очередной лужей зеленой жижи. Но теперь это меня особенно не беспокоило - я был готов топать по ядовитой слякоти столько, сколько выдержат ботинки. Мне просто позарез надо было отсюда выбраться! Я припустился бежать без оглядки и остановился лишь тогда, когда сообразил, что псих ненормальный, который проектировал этот уровень, задумал его таким образом, что здесь сколько угодно можно бегать по кругу, точнее говоря, до тех пор, пока бегущий не заметит этого.
Компьютерная станция была построена так, как будто ее строители занимались этим в бреду. Все здесь пошло у меня наперекосяк с самого начала. Знаков Арлин я не находил, хоть и рыскал по закоулкам и тупикам нелепого уровня без передышки. Либо она пошла совершенно другим путем и наши дороги не пересеклись, либо - что более вероятно - ее уже поджидали, когда она спустилась с лестницы, и ей пришлось вступить в бой и сражаться до тех пор, пока не нашлось подходящего укрытия. Самым гнусным во всей этой ситуации было то, что я - насколько мне известно - находился на последнем, самом нижнем уровне подземных сооружений. Но даже если твари утащили Арлин еще ниже, мне все равно любой ценой надо было ее найти... или ее останки. Больше девушке деваться было некуда. В помещениях станции монстров оказалось немного. Парочку я подстрелил в спину - и гордости при этом особо не испытывал, - но в основном мне удавалось избегать нежелательных стычек.
По дороге я нашел две синие магнитные карточки и три желтые, причем одну позаимствовал у "мертвого" зомби. Кто-то или что-то отгрызло ему обе ноги и одну руку; тем не менее в этом куске неживого тела еще теплилась жизнь, и, когда я к нему приблизился, зомби попытался меня укусить, но я оказался не только проворнее, но и безжалостнее. Выбив из этого огрызка оставшиеся мозги, я облегчил его участь и не побрезговал взять себе заткнутую у него за пояс магнитную карточку. А еще я наткнулся на две почти дотла сожженные схемы уровня. Лишь благодаря присущей мне настырности и упрямству я нашел то, что искал, а именно одну из больших, металлических дверей, стоявших между мной и целью моих поисков и настоятельно требовавших, чтобы в их пасть засунули магнитную карточку.
Однако у этой проклятой двери была еще одна специфическая особенность - скрипучий, гнусавый, омерзительный голос, подобный механическому голосу автомата с платной стоянки для автомобилей, который напоминал каждому владельцу машины: "Не забудьте взять вашу квитанцию", - будто все они были лохами из какого-нибудь арканзасского захолустья и представления не имели о том, как парковаться на платных автостоянках. Никакому монстру и в голову бы не пришло создать настолько дурацкое приспособление для того, чтобы вывести вас из себя. Это было подлинное произведение искусства, предназначенное исключительно для того, чтобы давить на психику, и в нем явно прослеживалась печать чисто человеческого идиотизма.
- Здравствуйте, - гнусаво вякнула дверь. - Чтобы выйти с территории компьютерной станции, пожалуйста, вставьте в щель золотую магнитную карточку.
Ну, что ж, я решил, что желтая карточка вполне могла заменить золотую. Я вставил ее в отверстие, и мерзкая дешевка пробубнила:
- Спасибо. Для того, чтобы выйти с территории компьютерной станции, пожалуйста, вставьте в щель синюю магнитную карточку.
Услышав за спиной вопли, доносившиеся из коридора, я подумал о том, что, пока эта дурацкая дверь полоскала мне мозги, о моих намерениях автоматически оказались осведомлены неведомые "охранники". Я всунул в щель синюю карточку, хотя заранее мог предсказать, что после этого произойдет.
- Спасибо. Для того, чтобы выйти с территории компьютерной станции, пожалуйста, вставьте в щель красную магнитную карточку.
Могу побиться об заклад, что если на этом уровне была такая карточка, то я вполне смог бы сойти за бабуина с красной задницей.
Не для того я пошел в морскую пехоту, чтобы обращать внимание на маразматический бред. Даже с монстрами клыкастыми легче справиться, чем с человеческим идиотизмом! Обойти возникшую проблему, в принципе, было несложно. Когда в последний раз я воспользовался ракетой, ошибка моя состояла в том, что я находился слишком близко от места взрыва. На этот раз я решил отойти от двери на более приличное расстояние и, кроме того, загородиться от взрывной волны лестничным пролетом и колонной.
Я послал в дверь две ракеты одновременно, чтобы быть совершенно уверенным в действенности выстрела. Результат превзошел самые смелые ожидания - он делал честь морской пехоте. Несмотря на страшный грохот, который на этот раз меня не оглушил, все произошло именно так, как было задумано.
Проходя через дымящиеся, искореженные останки железной двери, я испытывал большее удовлетворение, чем когда взорвал бочки с зеленой отравой вместе с комнатой, битком набитой зомби. На этот раз я нанес нешуточный удар подлинному злу - человеческой глупости и тем ее носителям, которые спроектировали столь нелепые сооружения.
С этого момента меня больше не волновали ни магнитные, ни какие бы то ни было другие ключи. Ничто не могло меня теперь остановить. В самом дальнем углу помещений станции, я наконец нашел лифт, который мог вывести меня отсюда - это стало бы наградой за злоключения с дурацкими магнитными карточками.
Шахта лифта оказалась до отказа забитой останками людей и животных, как какая-то дьявольская силосная башня. Не знаю, сколько времени я там стоял, тупо уставившись на кошмарное зрелище. К горлу подкатила тошнота, и в течение нескольких минут меня страшно рвало. Казалось, последние силы оставили меня, все тело, как в лихорадке, била мелкая - дрожь. Несколько минут в голове вертелась только одна мысль: я спустился на самое дно сооружений, прорубленных в скалистой толще Фобоса, чтобы оказаться в тупике! Дальше идти было некуда - единственный путь, по которому я мог вернуться назад, лежал через те же испытания, которые мне пришлось преодолеть при спуске. Я знал, что не смогу снова пройти той же дорогой, но зарывать, как страус, голову в песок тоже не собирался. Если бы снова пришлось повторить все, что я испытал ради спасения Арлин, я сделал бы это без тени сомнений, а потом уповал бы на чудо, которое одно помогло бы ей избежать ловушку, в которую попал я сам.
Мне снова пришло в голову взорвать Фобос к чертовой матери, хотя такой план требовал серьезной подготовки. В любом случае это было бы лучше, чем дать ублюдкам одержать верх над людьми! Тут я заметил, что в полу образовалась кроваво-красная, зловеще мерцавшая дыра - готов поклясться, что еще секунду назад ее там не было. Из омерзительного отверстия исходило дикое зловоние, словно на сковороде поджаривали человеческую плоть. Как-то ночью, когда я стоял в карауле в нашем лагере в Кефиристане, местный террорист бросил бомбу в казарму, где спокойно спали наши ребята. Живьем сгорело тридцать три бойца. Запах, который там стоял, я не смогу забыть до конца своих дней. Через сорок восемь часов после этого меня перевели в роту "Фокс".
Дыра пульсировала в такт биения сердца. Вглубь этой вонючей скважины вели, если можно так выразиться, "ступени" нежно-розового цвета, которые, на первый взгляд, напоминали не то хрящи, не то позвонки, не то еще какие-то влажные куски еще недавно живой плоти.
И без семи пядей во лбу легко понять, что ни одно человеческое существо даже в бредовой горячке не в состоянии до такого додуматься - очевидно это даже для такого непробиваемо тупого идиота, как морской пехотинец. Покорившись неведомой воле, я перекинул через плечо ружье и винтовку, проверил в кобуре автоматический пистолет и стал спускаться вниз по липкой, влажной, упругой лестнице.
Внизу все тонуло в мутном красноватом мареве. Шаткие ступени из чего-то, напоминавшего человеческие внутренности, вели в самый большой из всех коридоров, которые мне довелось видеть на базе. Можно было подумать, что он выбит в скальной толще Фобоса, как и тот проход, по которому я шел на лабораторном уровне, однако здесь казалось, что на стенах выступает испарина, как и на ступенях лестницы. Затаив дыхание, я подошел ближе к стене и увидел на ней сотни, нет - тысячи небольших отверстий, которые открывались и закрывались в том же самом размеренном ритме, что и красноватая дыра, через которую я сюда попал. Что сказать, этих наблюдений мне хватит на всю оставшуюся жизнь.
И тут - слава небесам - я снова увидел заветные буквы А. С., только значительно большего размера, чем раньше. Даже в самом сердце ада у меня достало сил на то, чтобы подбодрить себя мыслью о том, что я не один. Правда, насвистывать от радости веселую мелодию я не стал, а лишь печально улыбнулся.
Знак, оставленный Арлин, сопровождался грубым изображением черепа со скрещенными костями и стрелкой, указывавшей прямо вперед. Вторая стрелка была направлена на узкую щель в стене, которая в этом месте проходила в обычной скальной породе - такой привычной и знакомой, а не в покрытой ритмично пульсировавшими отвратительными отверстиями. Щель вела наружу, туда, где был выход из кромешного ада. Это место должно было находиться в сотнях метров под поверхностью Фобоса, и тем не менее, сквозь загадочную расщелину я увидел дневной свет. Зрелище было настолько несуразным, что я отказывался верить своим глазам.
По другую сторону трещины было светло, как днем. Интересно, можно ли в нее пролезть? Могла ли это сделать Арлин? Я дотронулся рукой до края трещины и ощутил липкую, свернувшуюся кровь, которая появилась здесь не больше, чем пару часов назад. Господи, Пресвятая дева Мария... У меня в голове проплыло видение: Арлин выбралась отсюда именно в этом месте. Она протискивалась на ту сторону с таким остервенением, что едирала с тела кожу чуть ли не до мяса - но ей было все равно. Ей надо было выбраться; она должна была выскочить наружу во что бы то ни стало и именно в тот момент, потому что через пять секунд могло быть уже поздно.
Это нехитрое умозаключение привело меня к очевидному выводу: Арлин увидела нечто такое, что даже ее привело в неописуемый ужас.

14

Я обалдело уставился на череп со скрещенными костями. Что бы ни ждало меня впереди, оно должно быть настолько страшным, что Арлин предпочла, сдирая до крови кожу, продираться сквозь щель в стене, лишь бы не встречаться с этим лицом к лицу. И все равно она решилась потратить несколько бесценных секунд на то, чтобы предупредить знаком вашего покорного слугу.
К счастью, мне не пришлось разгадывать тайну черепа со скрещенными костями. С меня было достаточно того, что девушка смогла протиснуться в щель.
Откуда-то из недр уходившего вдаль коридора стали доноситься тяжелые, гулкие, ритмичные удары, как будто где-то в миле впереди неизвестный размеренно бил в огромный барабан. Ну и пусть себе бьет, мелькнуло в голове, лишь бы меня это никак не касалось. Я снял все вооружение, рюкзак с боеприпасами, бронежилет и просунул правую руку, а за ней и плечо в щель.
Дальше дело не пошло. Уперевшись ногами в пол, я попытался наддать, чтобы еще немного протиснуться в проклятую трещину, но уже через несколько минут, ободравшись, понял, что попаду на ту сторону только в том случае, если расчленю себя и по частям перекину. Я задумался. Интересно, а если бы я действительно столкнулся с тем, что поджидало впереди и что, по всей видимости, пришлось увидеть Арлин, не стало бы такое решение оптимальным?
Я сел на пол и в растерянности подпер руками голову. Назвать Арлин трусихой не мог бы никто. Чего же она так испугалась?
Я поднялся и в оцепенении стал натягивать бронежилет. Как говорил кот Мехитабель таракану Арчи: чтозачерт, чтозачерт. А мне-то казалось, я уже прошел все круги ада; ошибся, видно. Хотя, конечно, можно и здесь сидеть сиднем, пока от голода не сдохну.
Я поплелся черепашьим шагом. Меня всего трясло, как в лихорадке, хоть в руке и была зажата заряженная ракетная установка. А что если я нос к носу столкнусь с... а, черт его знает, с чем? Пущу тогда в этот нос поганый ракету и успокою навсегда. Правда, если действительно нос к носу, то ракета неминуемо поджарит и капрала Флая.
Размышления мои прервал старомодный деревянный лифт, перед дверцей которого в стену была вмонтирована такая же старомодная, покрытая ржавчиной кнопка. Но меня уже ничем нельзя было удивить - в таком месте, где существовали лестницы из человеческих внутренностей, вполне уместен любой музейный экспонат.
Я нажал на кнопку. Лифт неспешно спустился с противным, скрипучим звуком. Ехал себе и ехал - как ни в чем не бывало. А когда остановился, я шагнул в кабину. Что еще мне оставалось делать? Внутри была только одна кнопка, которую я и нажал.
Лифт скрипел и стонал, будто ему сто лет, оповещая стариковским брюзжанием о моем прибытии тех, кто меня поджидал. Я немного похорохорился, прикидывая, в какую руку взять ружье. Наконец лифт остановился, я вышел и... о, Боже! Увидел картину, от которой волосы встали дыбом!
На двух железных тронах восседали громадные, огненно-красные, самые ужасные из всех демонов, которых можно было себе представить. По сравнению с ними остальные монстры казались забавными чудиками из детских мультиков, которые обычно показывают утром по субботам. То были гигантские минотавры с козлиными ногами и свирепого вида витыми рогами, возвышавшимися над плоскими, широкими головами. Их груди и лапищи, казалось, вылеплены из одних мускулов. А ужасные клыки не шли ни в какое сравнение с хилыми зубьями, которые я видел до сих пор у их меньших собратьев. Воистину, это были князья ада...
Они уставились прямо на меня. Глазели себе и глазели - ничего хорошего это не предвещало.
Я замер. Лихорадка усилилась, я трясся, как осиновый лист на ветру. В мозгу пульсировала только одна мысль: уж если решил Господь подвергнуть меня испытаниям, то чашу сию дал испить до самого дна!
Дьявол, сидевший на левом троне, поднялся и возвестил о себе громоподобным рычанием, от которого кровь стыла в жилах.
Ну, давай, Флай, давай же, черт тебя дери! Шевели мозгами, соображай скорее, как ноги унести или из этих тварей дух вышибить. Мне была ненавистна каждая минута каждого дня, проведенного на островах Пэррис, но вместе с тем до одури захотелось поклониться в ноги сержанту Стерну и поцеловать его до блеска начищенные ботинки за каждую секунду тех уроков, которые он мне там преподал. Мысль тщетно рыскала по закоулкам памяти в поисках слов молитвы, но все время натыкалась на одно и то же: "Эй, Иисус...", хоть я и знал - так молитву творить негоже. А ноги тем временем - спасибо сержанту Стерну - двигались в автоматическом режиме.
Не веря собственной способности бегать с такой скоростью, я стрелой метнулся вперед и, со свистом проскочив между заросшими бурой шерстью ногами, оказался в непроглядной тьме за спиной гигантских минотавров! Будь они хоть немного поменьше, я бы точно на ленч им достался.
Справа и слева послышалось уже знакомое утробное кабанье хрюканье. Несся я до тех пор, пока не наткнулся на стену, прилично стукнувшись о нее ногой. Но сейчас на такую ерунду нечего было внимания обращать. Развернувшись и громко выругавшись, я достал из-за спины ружье.
Если этим ублюдочным свиным тварям нужен Флай Таггарт, пусть попробуют его взять... но дешево он им свою шкуру не уступит!
Хрюкающая нечисть брала меня в кольцо; гнусавое сопение и голодное рычание приближались. Что за черт - я ведь, кажется, еще живой. Я поднял ружье и выстрелил прямо перед собой.
Один из хрюкающих демонов взвыл от боли. Ага, значит, в них все-таки можно попасть, и это им явно не нравится! А мне так очень.
Торопился я не зря - стена, вдоль которой я мчался, изгибалась. Завернув за угол, образованный ее изломом, я стукнулся разбитой ногой о бочку с зеленым ядом.
Слабое изумрудное мерцание привлекло мое внимание. Ни секунды не раздумывая, чтобы не тратить времени зря, по ходу дела взвешивая все "за" и "против", я перевернул бочку. Сто двадцать литров склизкой зеленой отравы растеклись по полу. Угол помещения, где я стоял, озарился дьявольским зеленоватым мерцанием. Теперь я мог разглядеть то, что творилось вокруг.
Значительная часть пространства была заставлена бочками с зеленой жижей. Монстров, которые за мной охотились, я так и не увидел - на меня нападали привидения. Оказалось, что привидения и хрюкающие твари - это одно и то же. А вашему покорному слуге Флинну Таггарту никогда не нравилось выступать в роли дичи.
Отвернувшись от пляшущих зеленоватых теней, я вглядывался в темноту, но ничего не мог различить. Вместе с тем я был совершенно уверен, что меня эта мразь не только видела, но и готовилась растерзать.
Я выстрелил. Только не в привидение, а в бочку с токсичными отходами.
Цепная реакция взрывов прогрохотала уже после того, как я ничком распластался на полу. Об остававшихся десяти или двенадцати ракетах я вспомнил слишком поздно. К счастью, пламя взрывов меня не настигло.
Как только едкий дождь ядовитых брызг прекратился, я вскочил. Меня сильно шатало - видимо, повредился вестибулярный аппарат. Чтобы снова не свалиться на пол, я пытался неуклюже балансировать, а дуло ружья плясало из стороны в сторону. Но привидения мои, вроде, сдохли. По крайней мере, снова нападать на меня они не пытались.
Озираясь по сторонам, в рассеянном зеленоватом мерцании мириадов мельчайших капелек светящейся ядовитой жижи, разлетевшихся повсюду, я с удивлением обнаружил, что нахожусь в огромном зале, имевшем форму пятиугольной звезды. В принципе, это не противоречило остальным здешним странностям. Если тут была свастика, составленная из колонн, уходящих в пол, что могло помешать безумному архитектору спроектировать комнату в форме пятиконечной звезды? Увы, моя передышка оказалась слишком краткой: кошмарные князья ада увидели взрыв и уже шли навстречу выяснить, в чем дело.
На этот раз я четко представлял, с чем мне предстоит столкнуться. Независимо от того, что в свое время нам, мальчишкам, пытались внушить монахини, я снова и снова повторял, что столкнулся с иными формами жизни, а не с демонами. Не могли же они и в самом деле быть исчадиями ада! Ведь ад - это всего лишь мифический вымысел.
Я навел ракетную установку на первого князя ада и с сорока метров послал в него заряд. Взрыв отбросил дьявольскую тварь на спину, но минотавр как ни в чем не бывало поднялся на ноги. Я просто глазам своим не мог поверить!
Выпустив в него вторую ракету, я одним движением перезарядил ракетную установку и снова выстрелил. Гигант снова поднялся с пола. К нему подошел его собрат. Такой расклад в мои планы не входил.
Оба чудовища указывали когтистыми лапами в мою сторону. Однако вместо обычных огненных шаров из гнусной слизи эти дьяволы стреляли зеленоватыми сгустками энергии из каких-то приспособлений, укрепленных у них прямо на запястьях. Я успел увернуться от пролетевшего над головой зеленого заряда, но волосы мои при этом встали дыбом. Уж не знаю, насколько их оружие было демоническим, но в его смертельной опасности сомнений у меня не возникло ни на секунду.
Снова настала моя очередь делать ответный ход. В отчаянии я послал в первого князя ада четвертую ракету. Мне показалось, что на этот раз она причинила ему ощутимый вред. Чудовище упало, но как-то чересчур медленно поднялось. Казалось, ему больше не под силу определить, где я нахожусь.
Стрелять во второго минотавра не имело смысла, пока я не определю уязвимое место первого. Да, теперь я был уверен, что к этой парочке название минотавр подходило, и очень точно. Демонами они не были. Одно такое чудовище убил в свое время грек по имени Тесей.
Снова перезарядив установку, я выпустил по монстру пятую ракету и в конце концов достиг цели: враг мой опять повалился навзничь, но на этот раз подняться уже не смог. Однако из тех же непонятных мне побуждений, что и его меньшие омерзительные собратья, он протянул мощную, когтистую лапу и уцепился за козлиную ногу второго князя ада.
Тот попытался освободиться, и я понял, что пора вмешаться мне. С леденящим душу воплем я подскочил к нему, но не настолько близко, чтобы он мог до меня дотянуться своими когтями. Разъяренный минотавр жаждал размазать меня по стенке, но выстрелить из энергетического устройства не догадался - мольбы мои были услышаны. Я подался вперед и направил ракетную установку прямо в огромную, рычащую пасть чудовища. Осталось лишь нажать на спусковой крючок...
О смрадном дыхании адской твари позволю себе умолчать. Минотавр проглотил маленькую ракету так, как будто это была облатка с поливитамином, и его в прямом смысле слова как ветром сдуло. Я стоял от него так близко, что взрывной волной меня отшвырнуло на пол, и на какое-то время я напрочь вырубился, а когда очухался, то безмерно удивился, что жив.
Потерять сознание в подобном месте равносильно тому, чтобы получить бесплатный билет прямиком на тот свет.
Я лежал в том же самом огромном зале в форме пятиконечной звезды, но стены его обрушились, открывая путь наружу. И это меня обеспокоило, потому что, по моим соображениям, снаружи я должен был мгновенно превратиться в окоченелый труп, неизвестно куда несущийся в открытом космосе.
Однако воздуха мне вполне хватало, а вместо черной пустоты космического пространства я увидеднебо, точнее говоря, заслонявшие его низко нависшие грозовые тучи, гонимые ветром. Где бы я ни находился, на Фобосе такого просто быть не могло - в этом я был уверен на все сто процентов.
Выйдя из развалившегося здания, я наткнулся на платформу с переключателем и нажал на него. Выдвинулась лестница. Чтозачерт, Арчи, чтозачерт... Я стал медленно по ней подниматься.
На самой ее вершине стояли Ворота... действующие Ворота. На них мерцал какой-то символ, но когда я попытался его получше разглядеть, у меня дико заболела голова. Я отвел взгляд и подошел поближе.
Провалиться на месте, если рядом с этим символом не было долгожданного знака Арлин, причем стрелка указывала прямо на символ, от которого так раскалывалась голова. Арлин написала одно единственное слово - ВЫХОД?
Ответить на ее вопрос я не мог, но сомнений у меня не было никаких. Если этим путем прошла Арлин... Значит, и я им должен пройти.
Не оглядываясь, я сделал шаг вперед.

15

Время утратило для Флая Таггарта всякий смысл, как и осознание того факта, что он - Флай Таггарт. Тело свое он не чувствовал, потому что его не было, хотя какие-то отдаленные реминисценции о том, что это не так, будили в сознании неясные отзвуки мыслей, скорее похожих на бессвязные фрагменты забытого сна. Самым сильным оказалось ощущение движения, но к смутным отзвукам неясных воспоминаний о теле оно не имело ровным счетом никакого отношения.
Вспоминалась рука, творящая другую руку, возникало ощущение ноги, причем оно было болезненным, поскольку он где-то ушиб колено. Чувство боли в пояснице вызывало неясное воспоминание о плоти и крови, которые некогда были его спиной.
Точно так же память о дыхании напоминала о легких. Возникавшее при этом ощущение почему-то ассоциировалось с жаркими летними днями на берегу моря и каплями пота, выступавшими на лбу.
Потом почудилось, что тело парит в жарких потоках воздуха, постепенно становившихся прохладными; головокружение оттого, что он парил вниз головой, вызывало тошноту и воспоминания о желудке. Падение было недолгим; сначала он ободрал колени о твердую металлическую поверхность, а потом о нее же ударился головой. Воздух вокруг обдал холодом.
Он мигнул и вспомнил о том, что болела голова. Кроме гонявшихся друг за другом в непроглядной темноте красных и белых пятен он ничего не видел. При мысли о том, что это слепота, его охватила паника, но зрение стало понемногу возвращаться, хотя ничего подходящего, на что стоило бы смотреть, поблизости не оказалось.
Свет был тусклым. Ему снова захотелось вдохнуть свежий воздух полной грудью, как тогда, когда он решился вступить на платформу. Он так долго дышал спертым воздухом летевшего на Марс космического корабля, марсианской базы и помещений, расположенных в толще скальных пород Фобоса, что почти забыл, что это такое - полной грудью вдыхать свежий воздух. Даже если воздух не был настоящим, ему все равно хотелось снова испытать это чувство. Но, наполнив до отказа легкие, он ощутил запах гнилых лимонов, который был ему знаком с того момента, как он убил первого зомби. Он снова почувствовал себя человеком, но возвращаться в ад ему совсем не хотелось. Ведь он куда-то переместился с помощью неведомой силы! Морского пехотинца не покидала мысль, что он перенесся куда-то очень далеко, чтобы оказаться в...
Я даже отдаленного представления не имел, куда меня занесло. Инстинктивным движением потянулся к поясу за автоматическим пистолетом, который проще и быстрее всего пустить в ход. Рука уперлась в нагое тело. Грудь не была прикрыта абсолютно ничем. Вытянув шею, я обнаружил, что совершенно голый.
Господи, Пресвятая дева Мария! Вместе с одеждой я лишился и оружия -дробовика, винтовки "Сиг-Кау" и ракетной установки, которые досталось мне с таким трудом!
То, что во время этого странного путешествия я лишился одежды, особенно меня не беспокоило, разве что холоднее стало, потому что температура здесь была ниже, чем там, откуда я переместился. Но мне совсем не светило стать дохлым куском мяса лишь потому, что я без оружия - голому и безоружному человеку непросто защищать свою жизнь.
Не теряя ни секунды, я осмотрелся - разведка была сейчас жизненно необходима. Если где-то поблизости притаились монстры, следовало любым путем и как можно скорее раздобыть хоть какое-нибудь оружие. Запах тухлых лимонов явственно свидетельствовал о том, что рядом, в неясной дымке рассеянного света, прятались зомби. Хоть я прошел в створку Ворот в чем мать родила, дышалось, по крайней мере, легко. Мне очень хотелось, чтоб и дальше так продолжалось.
Сила притяжения была здесь такая же, как на Земле. Когда глаза привыкли к тусклому освещению, я обнаружил, что нахожусь в удлиненном прямоугольном здании. Поскольку до этого путешествия у меня был опыт выхода "наружу", возвращаться снова в бесконечные коридоры и переходы кошмарного лабиринта совсем не хотелось. Такая перспектива, пожалуй, импонировала мне еще меньше, чем схватки с монстрами.
Внезапно промозглая прохлада сменилась сильным холодом. Полное отсутствие одежды становилась серьезной проблемой. Несмотря на то, что в последнее время я познакомился со многими отвратительными способами умерщвления бренной плоти, перспектива замерзнуть до смерти совсем не прельщала.
Ощутив прилив адреналина - единственного стимулятора, который был в моем распоряжении, - я бросился в том направлении, которое, с моей точки зрения, было наиболее многообещающим: в мутном мареве прямо по курсу пульсировало красное мерцание. Шорох моих босых ног по металлическому полу отдавался в ушах почти так же гулко, как прежде топот форменных ботинок.
Если здесь дела обстояли так же, как в лабиринтах, я бы предпочел сейчас наткнуться на зомби! Живого или дохлого - все равно. Лишь бы при нем было оружие, заполучив которое, мне было бы гораздо легче разбираться хоть с клыкастыми монстрами, хоть с привидениями.
Вскоре я нашел источник красного света: вся стена излучала пурпурное сияние. Внизу ее было прорезано отверстие в форме перевернутого креста достаточно большого размера, чтобы воспользоваться им как выходом. Рядом на полу стояла квадратная платформа такого же пурпурного цвета. Крест в таком месте показался мне богохульством - вроде как получалось, что любое существо, прошедшее сквозь крестообразную дыру, осенялось крестным знамением. Меня охватило тихое бешенство. Кто бы или что бы ни стояло за всем этим, оно было очень неплохо осведомлено о тех чертах человеческой психики, которые я недолюбливал. Пройдя через крестообразный выход в багровой стене цвета кагора, раздаваемого в церкви причащающимся прихожанам, или крови павших товарищей, я почувствовал себя подавленным и опустошенным, меня обдало ледяным холодом.
Но мысль о друзьях, погибших в бою, пришла мне в голову как нельзя более своевременно. Оказавшись по другую сторону стены, я увидел тело техника Объединенной аэрокосмической корпорации в смертельных тисках бойца моей бывшей роты "Фокс" Ордовера, которого я не смог бы забыть ни при каких обстоятельствах.
Он был самым молодым пареньком в нашем подразделении. Иногда мы немилосердно над ним измывались. Он был фанатично предан морской пехоте, и вывести его из равновесия ничего не стоило. Вглядываясь в останки рядового, к которому в свое время я испытывал самые дружеские чувства и мальчишеские черты которого не смогла исковеркать даже смерть, мне стало жаль, что несколько раз я самолично помогал ему накачаться до состояния риз.
С горечью вспомнил я и о том, что Джонни в такие минуты очень любил петь старинные баллады, хоть страшно фальшивил, потому что ему медведь на ухо наступил. Нас всех это очень веселило.
- Прости, милый, - пробормотал я, стоя над трупом и чувствуя некоторое удовлетворение от того, что смерть бывшего однополчанина была нормальной: в зомби его переделать не успели.
Теперь настала очередь Джонни снабдить Флая Таггарта оружием. Паренек лежал поверх "Сиг-Кау" с магазином, в котором было пятьдесят пуль. Благодаря ему я теперь, хоть и в чем мать родила, мог снова вступать в игру.
Когда я повнимательнее разглядел помещение, в котором находился, мне показалось, что я попал на огромный склад. На повсюду разбросанных больших коробках было написано, что принадлежат они Объединенной аэрокосмической корпорации. Невдалеке светился докрасна раскаленный квадрат, испускавший странное тепло. Какое-то время я опасался к нему подходить, но был рад, что помещение с его помощью обогревается.
Уже привыкнув следовать по стопам Арлин, я принялся искать ее знаки, а заодно и оружие, еду, воду, исправный радиоприемник. Мое внимание было настолько сосредоточено на поисках, что я чуть было не проглядел притаившихся невдалеке зомби.
Пока они теряли время на озверелый рев, вызванный моим появлением, я скинул с плеча винтовку и, выстрелив, попал прямо в точку - голова ближайшего зомби взорвалась, как переспелый арбуз. Это меня насторожило: пуля-то была обычной, а не разрывной! Значит, зомби и впрямь здорово перезрел.
Следующий живой мертвец реагировал как положено - пуля проделала в его голове обычную дырку, и он, забившись в судорогах, рухнул на пол. Но в это время я уже всадил следующую пулю в башку третьего зомби и стал отстреливать остальных, выпуская в них по два-три заряда. Скоро я сбился со счета, укладывая их одного за другим. Хоть некоторые из мертвяков были вооружены, выстрелить они не успели.
Все получалось подозрительно легко. До тех пор, пока с противоположной стороны кто-то не стал палить по мне, и не в шутку. Взглянув туда, я увидел коричневых клыкастых монстров, обладавших странной способностью метать огненные шары, как будто они были подающими в бейсбольной команде дьявола.
Легкость, с которой я расправлялся с зомби, притупила мою бдительность. Первый огненный смерч пронесся слишком близко от моего лица и шеи. Огонь, жаркий, как в преисподней, обжег кожу, подобно напалму. Это напомнило мне о том, что я голый, а потому тело мое более чем уязвимая мишень.
С натянутыми до предела нервами, дико рыча, под стать князьям ада, я налетел на ближайшего монстра и всадил в него штык. Лезвие раскроило мощную шею, как дыню, и демон, истекая густой, рубинового цвета кровью, повалился на пол.
Но хоть я и всадил ему штык прямо в глотку, из которой, пульсируя, била кровища, он протянул ко мне свою когтистую лапу. Поднажав на приклад винтовки так, что даже крякнул от напряжения, я что было сил резко провернул штык в ране и рассек часть шеи - голова мерзкой твари неестественно вывернулась вбок. Чтобы ее отсечь полностью, надо было еще немного потрудиться, но заниматься этим мне было некогда: чудовище больше не представляло опасности. Да и штыку предстояло еще много работать.
Пока я вырубал монстра, опалившего мне кожу огненным шаром, вокруг столпились зомби. Клыкастые демоны копошились около самой странной из всех виденных мною до сих пор стен - в ней, как изюм в пироге, были понатыканы человеческие черепа.
Ко мне подскочила худая женщина-зомби, за ней - полный мужчина и наконец - бывший рядовой морской пехоты. Расправляться с ними пришлось с помощью штыка, потому что стрелять с такого расстояния просто невозможно.
Я вертелся, как угорелый, резал и колол, выкрикивая все известные мне проклятья - так я их убивал! Все смешалось - чувства, запахи, кровь, бившая из их ран, и кровь, бурлившая в моих жилах. Я оказался в мире крови. Часть ее, должно быть, была моей, но такие мелочи меня сейчас не очень волновали.
В конце концов остался лишь один зомби. Я узнал его лицо, но легче мне от этого не стало, наоборот, только еще сильнее выбило из колеи. Оно было добрым, честным и вместе с тем суровым, как у человека, охранявшего границу.
То был капрал Райан. Мертвые глаза существа, некогда мной очень уважаемого, требовали не просто убить - но стереть его в прах, чтоб и следов не осталось.
Я наколол капрала на штык, но он, даже превращенный в зомби, все равно казался вылепленным из другого теста, чем остальные. Подавшись вперед, мой противник схватил меня за плечи руками с грязными, длинными ногтями, несмотря на то, что из него торчал винтовочный штык! Он был гораздо сильнее не только остальных зомби, но и меня превосходил своей мощью.
Слава Богу, я знал Райана лучше, чем его собственный реанимированный труп. Капрал всегда носил в прикрепленной сзади кобуре запасной десятимиллиметровый пистолет. Я потянул руку к его спине - пистолет был на месте! Я выхватил его, вставил в рот Райана и спустил курок.
Мертвая хватка бывшего однополчанина ослабла в тот самый момент, когда из открытой раны хлынул фонтан крови. Я поскользнулся в кровавой луже и упал на пол, ставший таким скользким, что я с трудом поднялся. В руках у зомби были стволы, значит, они должны были ими пользоваться. И еще: если бы в них оставалась хоть искра человеческого разума, они бы, конечно, помнили о дополнительном оружии, как у Райана.
Ноги скользили, не давая сосредоточиться. И тут я понял, что всхлипываю. Поскольку еще раньше я дал себе зарок держать чувства на замке, мне показалось, что я предал сам себя. Но теперь у меня, по крайней мере, был пистолет.
Наконец я обрел равновесие и с отвращением сообразил, что подлинная причина сдавливающих горло рыданий то, что я временно оказался без врагов. Все зомби дважды мертвы, а монстры, ошивавшиеся у стенки с черепами, смылись. Ощущение было такое, будто меня в самый интересный момент оторвали от женщины - ей-Богу, такое отвратительное чувство я испытал. Так что у меня была достаточно веская причина реветь, что дитя малое.
- Ну-ка, быстро возьми себя в руки, - приказал я себе. - Шутки в сторону. Хватит хныкать - пора браться за дело! Но почему-то подчиняться приказу желания не возникло.
- А, пошли бы все к чертовой матери! - крикнул я на всю Вселенную. - Сколько же еще раз - чтоб всем пусто было - мне эту бодягу кровавую пережевывать?
Вопрос я задал по существу, только отвечать на него было некому. В отчаянии я пнул дохлого зомби в голову, срывая на нем злость за то, что он вовремя ушел от разговора.
Зомби, однако, не были здесь единственными неодушевленными существами. Я нашел еще металлический ящичек, вскрыл его и забросил на консоль. Шкатулка стукнулась о выступ стены с таким грохотом, который я никак не ожидал услышать. Будто я разбил стекло или что-то подобное. Как оказалось, вспышка гнева имела и положительные последствия. Когда лесной пожар, бушевавший в мозгу, утих до уровня обычной бредовой горячки, я поклялся никогда больше не сетовать на то, что удача обходит меня стороной.
Ударившись о консоль, железный ящичек нажал на потайной механизм, и в стене открылась ниша. Я бросился к ней в надежде найти оружие, но вместо него обнаружил компьютерную дискету, имевшую сходство с магнитными карточками, которые я поклялся никогда не применять, если под рукой есть заряженная ракетная установка. Только теперь ни ее, ни ракет у меня не было. Я взял полупрозрачный, голубоватый диск - не оставлять же хорошую вещицу... Хотя зачем он мог мне понадобиться?
Отличный же видок у меня был: в одной руке - винтовка, в другой - пистолет, а компьютерный диск зажат в зубах. Никогда бы раньше не подумал, сколько возникает проблем из-за отсутствия карманов.
А почему бы, собственно, не заняться мародерством и не снять с какого-нибудь трупа одежду? Жаль, что мозги работали далеко не так, как хотелось бы.
Мне было совершенно безразлично, в каком направлении двигаться, поэтому я решил вернуться туда, откуда пришел. Теперь, когда неистовство боя осталось позади, мне снова стало холодно. Красная квадратная платформа, являвшаяся единственным источником тепла, влекла к себе так же сильно, как камин с пылающими поленьями в промозглую ночь. Я взбодрился, когда исходивший от нее жар согрел мое уже почти окоченевшее тело.
Потом, как и многие другие идиоты, совершавшие на протяжении истории человечества безумные поступки под воздействием дурацкого вопроса: "А почему бы и нет?", - я сделал произвольное движение - протянул руки к теплу платформы и стал потирать их друг о друга.
В то же мгновение прямо перед моим лицом взорвались мириады ослепительных искр.
Я долго тер глаза, моргал, а когда зрение наконец восстановилось и я снова увидел окружающий мир, до меня дошло, что помещение другое.
У меня от удивления челюсть отвисла. "Ну, Флай, ты даешь! - подумал я. - Сдается, ты нашел телепорт!"
Красная квадратная платформа оказалась именно той "телепортирующей" площадкой, о которых мне довелось слышать, когда роту "Фокс" отправляли на Марс. Она, как и говорили, была ровно такого размера, чтобы мог уместиться один человек... если, конечно, он искал приключений на свою голову.
Что же до меня, то я - кстати, как и сержант Гофорт - весьма скептически относился к экспериментам. Если бы я попал в западню к троллям и у меня кончились боеприпасы, может быть, я и решился бы на такой шаг, однако в любой другой ситуации вряд ли поддался бы искушению отправиться не пойми куда.
Телепортирующие площадки уже были на спутниках Марса, когда там появились люди. Их построили, скорее всего, тогда же, когда Ворота и установки для искусственного притяжения. Практичные ребята, занимавшиеся строительством базы по добыче и переработке полезных ископаемых, включили премудрые диковинки в свой проект - сотрудники Объединенной аэрокосмической корпорации использовали площадки для транспортировки тяжелых слитков и оборудования. Не думаю, чтобы ими часто пользовались сами люди - в большинстве своем они слишком уж пеклись о таких призрачных и абстрактных понятиях, как душа, непрерывность потока сознания и других подобного рода материях.

Предыдущая страница 6 Следующая страница


7 Дэфид Аб Хью, Брэд Линавивер

Капрал Флай Таггарт решился проигнорировать философские дискуссии и метафизическую белиберду, чтобы на собственной шкуре испытать, что это такое!
Пока я разглядывал новую обстановку, из-за угла вывалилась толпа зомби. Первый из них выстрелил - пуля пробила мне плечо, и в тот же миг одновременно несколько мыслей промелькнуло в моей голове. Прежде всего, свалившись на пол, я подумал о том, что надо бы воздать по заслугам беспечному болвану, который запустил телепорт, ткнув лапой туда, куда тыкать вовсе не следовало. А когда я перевернулся на спину, меня посетило второе, более ироничное соображение: а ведь совсем недавно я чувствовал себя почти несчастным, потому что перебил всех зомби. И уже только когда - оглушенный и ошеломленный - я смог сесть, до сознания дошло, что я ранен!
Дотянуться до "Сиг-Кау" я не мог - она осталась где-то валяться вместе с компьютерной дискетой, а потому пришлось открыть огонь из пистолета.
Каменная конструкция рядом послужила неплохим укрытием. Зомби были слишком тупыми, чтобы последовать моему примеру и спрятаться - они чем-то напоминали мне армейских новобранцев.
Ну что ж, я от их тупости только выиграл - целился и стрелял, стрелял и целился. Пули свистели - кровь хлестала. Я отстреливал их одного за другим, а последнего убил выстрелом в упор.
На этот раз жалеть о том, что избавился от зомби, я не стал. Рана отнюдь не улучшила самочувствия - шатало меня, как пьяного. Ничего в тот момент я так не желал, как лечь в теплую, уютную лужу крови и навсегда в ней уснуть.
К самоубийству это не имело абсолютно никакого отношения - сон мне действительно был необходим. Отдых казался запредельной роскошью.
С трудом заставив мышцы работать, я поднялся.

16

Теперь я, должно быть, мало чем по виду отличался от зомби, да и чувствовал себя, пожалуй, так же. Хотя, честно говоря, даже отдаленного представления не имел о том, как нормальный человек переходит в мертвяцкое состояние. Процесс этот мне наблюдать не приходилось. Разговорчивый монстр в свое время намекнул, что мог контролировать зомби, но об источнике, из которого они брались, не сказал ни слова. А о том, что меня не превратят в зомби, если сдамся, наверняка наврал.
А, может, люди вот так и превращались в зомби, ведя непрерывную войну против всех, которая и доводила их до помешательства? Разве уверенность в том, что вокруг враги, не является самым верным признаком сумасшествия? А ведь я именно так и существовал с того самого момента, когда расстался с двумя Ронами и отправился на базу Фобоса. Да и сейчас - где бы я ни находился - положение, в сущности, не менялось.
Повернув за угол, я наткнулся на картину, которая отнюдь не способствовала тому, чтобы разуверить человека в том, что он окончательно свихнулся. Сквозь пустые глазницы на меня в упор уставился гигантский череп размером в половину роста взрослого человека. Казалось, он сделан из латуни. Я, как завороженный, не мог отвести глаз от пустых глазниц и лишь спустя некоторое время перевел их ниже. У этого огромного металлического черепа из дыры, зиявшей на месте рта, торчал язык - извивающийся, как змея, нелепый металлический язык.
Глядя на эту штуковину, я понимал - череп никак не является частью стандартного оборудования Объединенной аэрокосмической корпорации для добычи редкоземельных металлов!
Язык, вне всяких сомнений, не что иное, как рычаг.
"Противостоять такому искушению невозможно", - сказал я себе, потому что с рождения обожал дергать за все, за что можно и нельзя.
Если я уже умер и оказался в аду, вряд ли вообще имело значение, что случится, коснись я столь соблазнительного рычага. Природного любопытства я еще, слава Богу, не утратил.
А если я пока жив и стремлюсь спасти человечество от угрозы вторжения враждебной внеземной цивилизации, любопытство тем паче вполне обоснованное. Словом, потянуть за рычаг следовало в любом случае.
Прикоснувшись к языку замерзшей рукой, я ощутил гораздо более нестерпимый холод и услышал резкий, скрежещущий, металлический звук, как будто оказался на заброшенных автомобильных заводах в Детройте. Как только раздался этот дребезжащий скрежет, из одного из ящиков, валявшихся на полу, вылезла очередная парочка металлических черепушек с языками-рычагами! Я потянул язык второго черепа и услышал щелчок в стене, перед которой стоял.
Подойдя поближе, я увидел, как в ней вспыхнул свет, вытянувшийся в линию, потом - другую, третью, и так до тех пор, пока желтые световые полосы не сложились в правильной формы квадрат, обозначивший контуры очередной двери в неизвестность. Прежние потайные двери сразу же потеряли для меня былую привлекательность. Если светящийся квадрат предназначался для того, чтобы улучшить мое мнение об этом месте, ему не помешало бы предложить кое-что поинтереснее обычного набора монстров. Мощным рывком я распахнул светящуюся дверь.
В проеме стояла окровавленная, обнаженная фигура с пистолетом, направленным мне прямо в лицо. Рефлекторным движением я выхватил пушку и упер ее промеж глаз противника.
- БРОСЬ ПИСТОЛЕТ!
- БРОСЬ СВОЮ ЧЕРТОВУ ПУШКУ!
- ОПУСТИ ЕГО ИЛИ, БОГОМ КЛЯНУСЬ, ВЫШИБУ ТВОИ ДУРАЦКИЕ МОЗГИ...
- ...МЕДЛЕННО, ЧТОБ Я ВИДЕЛ, ПОДНИМИ РУКИ ВВЕРХ...
- ...И НЕ ДВИГАЙСЯ ИЛИ...
- ...ЛЕЧЬ НА ЗЕМЛЮ! БЫСТРО ЛЕЧЬ НА ЗЕМЛЮ! ДАВАЙ, ПОШЕВЕЛИВАЙСЯ!
Господи, это были ее глаза. Ее живой взгляд. И она говорила... словами. Мы стояли лицом к лицу, наставив друг на друга пистолеты, а в глазах светились страх, удивление и надежда. Неужели это правда? Неужели это все-таки произошло? Неужели это она? Взгляды говорили громче, чем могли бы звучать голоса, слишком слабые, чтобы передать нашу боль, гнев и отчаянную потребность вновь обрести друг друга.
Курок пистолета был взведен, но палец лежал не на спусковом крючке, а на обрамлявшей его металлической дужке. Я еще только начал подозревать, начал надеяться...
Что-то щелкнуло в мозгу, как будто монетка со звоном упала на каменный пол.
Мечта стала реальностью - если то, что я видел и слышал, действительно было правдой в этом мире, полном: кошмаров. Прямо передо мной находилась живая причина того, что заставило меня пройти сквозь немыслимые испытания вплоть до этого самого места и не сдаться; она тяжело дышала прямо мне в лицо, пристально наблюдая за каждым движением, готовая в любой момент выпустить мне в голову половину обоймы.
Так хотелось произнести ее имя, но я не мог. Нас обоих сковала столбнячная немота. Первой поборола ее она.
- Опусти свою чертову пушку!
Требование явно исходило от человека, который не верил ничему, кроме удостоверения личности с фотографиями в фас и в профиль - а такое могло иметь смысл только на Земле! Должно быть, ей нелегко сейчас приходилось - ведь в отношениях с друзьями она всегда руководствовалась врожденным чувством собственного достоинства. И на Марс ей попасть было труднее, чем остальным. А в результате страха она нахлебалась по самое горло.
Но, тем не менее, смогла выжить, как и я, черпавший силы в оставляемых ею инициалах А.С. и указывающих путь стрелках. Я тешил себя мыслью о том, что в жутчайших передрягах ей тоже помогала держаться мысль обо мне - чем иначе можно объяснить эти знаки - наш личный код?
Теперь, однако, на эмоции времени не было - и ей, и мне годилась только стопроцентная определенность.
- Если ты сию же секунду не уберешь пушку - станешь покойником.
Будь что будет. Рука слишком устала и затекла, чтобы поддаться на угрозы; тело одеревенело и утратило способность к молниеносной реакции. Как, вероятно, и ее тело, если она была на самом деле Арлин. Единственной причиной того, что я машинально не разрядил в нее обойму, было время, которое я провел в молитвах о том, чтобы она выжила, и отчаянное желание поверить в то, что она не превратилась в зомби. Кроме того, еще ни один из встречавшихся мне зомби не проронил ни слова. Не говоря о том, что даже на самом задрипанном из них не было столько грязи и кровоподтеков. Только самый что ни на есть нормальный человек мог оказаться в таком жалком состоянии!
- Арлин, дурочка ты моя дорогая! - воскликнул я. - Считай, что я выкинул пушку, как только открыл эту чертову дверь.
Зомби слабо так разговаривать. Когда до них что-то доходит, они не шутят, не улыбаются, и вообще на их бесстрастных рожах не отражается никаких чувств. Арлин улыбнулась мне в ответ, и я понял, что у нас все будет в порядке.
- Ты бы, амбал, хоть палец держал на крючке. Я могла тебе башку снести. Крутился тут как слепой щенок...
Она была раненая, растрепанная, грязная, до смерти напуганная, совершенно обнаженная... и потрясающе, удивительно живая.
- Надо же, уцелела-таки! - вырвалось у меня.
- А ты сомневался? - с вызовом откликнулась Арлин.
Мы медленно и синхронно, подобно зеркальным отражениям, как по команде, опустили оружие, не переставая улыбаться.
Потом взгляд Арлин скользнул по моему телу, и она с сарказмом заметила:
- Одет ну прямо по последней моде.
Я вспомнил, что стою перед девушкой в чем мать родила, и от смущения механически прикрыл срам рукой.
Этот жест лишний раз доказывал, что ничто человеческое мне не чуждо. Очень сомневаюсь, чтобы зомби страдали избытком скромности.
- Тогда и ты повернись ко мне спиной, - взмолился я.
- И не подумаю, - бесстрастно заявила Арлин, не сводя глаз именно с того места, на которое смотреть ей должна была бы помешать скромность. - Ты - первое приличное зрелище, которое я увидела с того момента, как начался этот идиотский спектакль.
Я подумал, что если мы и дальше будем так базарить, обстановка нормализуется до такой степени, что все монстры быстренько упакуют чемоданы и по-тихому уберутся восвояси.
Когда Арлин хотела добиться своего, она кого угодно могла достать. Чтоб не нарываться на лишние неприятности, я решил одеться, для чего, обозрев валявшиеся кругом трупы, снял с одного из них шмотки. Арлин протянула руку.
- Нет, Флай, прошу тебя, пожалуйста, побудь так еще чуть-чуть, не напяливай эти тряпки.
Но я уже влезал правой ногой в ботинок, который был мне размеров на пять мал. Тем не менее, когда я всунул ногу до конца, ботинок растянулся настолько, что я почувствовал себя в нем вполне прилично - хорошая это штука безразмерная одежда и обувь. Арлин зарделась как маков цвет.
- Ты уж прости меня, Флай. У меня как-то из головы вылетело, что мы с тобой - закадычные друзья. Не стоило тебя так в краску вгонять. Ты на меня не сердишься?
Я кончил одеваться, много времени это не заняло. Теперь настала моя очередь оглядеть Арлин с головы до ног, но я постарался сделать это более целомудренно, чем она. Те места, на которых она бесцеремонно останавливала взгляд, я лишь застенчиво пробегал глазами. Господи, до чего же все-таки она была красива! Грязь и кровь, в которых она перемазалась, создавали впечатление, что на ней невообразимо хиповый костюм. Осиная талия, крепкие, подтянутые бедра, средней величины грудь и слегка удлиненные руки заставили меня подумать о том, что это тело идеально соответствовало требованиям, предъявляемым к орбитальным пилотам - стать одним из них было заветной мечтой Арлин, и осуществить свою задумку она собиралась, заработав на военной службе достаточно денег, чтобы выучиться на космонавта.
Наверное, именно в этот момент Арлин вспомнила, что к полетам в космос допускают только морально безупречных, потому что неожиданно последовала моему примеру. Пока она натягивала вещи дохлого зомби, я за ней исподтишка подглядывал. Лучшее качество такой одежды то, что она плотно облегает каждый извив тела, а потому одетая Арлин выглядела ничуть не хуже обнаженной.
После тщетных потуг придумать какие-нибудь соответствующие моменту слова я хмыкнул, слегка хлопнул девушку по плечу и с улыбкой объявил:
- Вот теперь я тебя прощаю!
Улыбка, правда, не задержалась на моем лице. Я совершенно забыл о пулевом ранении. Волнение от встречи с боевой подругой пошло на убыль, и боль в плече все явственнее стала заявлять о себе.
- Не слабо тебя царапнуло, - заметила Арлин. - Надо здесь получше пошарить - может, на аптечку какую наткнемся. Сможешь спокойно постоять, пока я над твоим плечом поколдую? Заодно расскажешь, каким ветром тебя в этот ад занесло.
- Дельное предложение, - кивнул я. - Но только после того, как ты мне поведаешь, что произошло с тобой, А.С. С тобой и со всей нашей ротой. И еще - о том, какого лешего ты в этом стенном шкафу забыла.
Но Арлин настояла на своем. И я рассказал обо всем, что со мной произошло после расставания с обоими Ронами на ракетной базе. Арлин пришлось пройти через то же самое; перечислять, сколько тварей при этом она перебила, было лишним. Я сам без труда закончил бы любую начатую ею фразу.
Я описал свои злоключения, в душе надеясь, что не слишком занудничаю, а потом, мягко ступая подошвами новых ботинок по холодному, каменному полу, мы побрели искать медикаменты.
- Проще справиться с дюжиной зомби, чем с одним пришельцем-монстром, - говорил я Арлин, когда она отворяла очередную дверь.
Распахнувшись, дверь ударила по стоявшим внутри помещения ружьям, и они со стуком попадали на пол. К счастью, ни одно не было заряжено.
Я поглядел на разбросанное оружие и, скорчив самую злую свою гримасу, спросил:
- Какого черта ты в своих хоромах порядок навести не можешь?
Широко раскрыв от удивления глаза, Арлин подняла одно ружье и протянула мне. Потом взяла себе другое. Мне было очень жаль оставлять здесь столько оружия. Но вместе у нас было только четыре руки. А кроме того, позарез хотелось найти аптечку - плечо горело, как в огне. Не говоря уже о том, что подруга моя просто умирала от голода.
Ох, как мне хотелось вызволить из этой дьявольской дыры мою дорогую девочку. Я готов был даже по электронной почте на Марс ее отправить, а еще лучше - сразу на Землю.
- Давай-ка, сосредоточься, - сказал я, - и бери, что видишь, на заметку.
- На заметку?
- Придется обо всем дать полный отчет, как только вернемся назад. Этот гадюшник поганый нужно так разделать, чтоб от него камня на камне не осталось.
Арлин устало улыбнулась.
- А ты такой умный, что знаешь, как нам отсюда выбраться?
- Я оставил у входа на базу маленький вездеход. Мы сможем добраться на нем до корабля и улететь обратно на Марс. Или даже сразу на Землю... В принципе, такое вполне возможно.
Арлин озиралась по сторонам с таким видом, будто ее очень интересовала здешняя архитектура, которая, надо отдать ей должное, и впрямь захватывала воображение - ни одна деталь не выглядела нормальной. Поверхность стен грубая, неровная, омерзительного розоватого цвета, напоминавшего внутренности. Всюду, куда ни бросишь взгляд, мерещились черепа, морды монстров и разлагающиеся трупы.
Арлин вежливо прокашлялась.
- Твой план, наверное, очень неплох, но существуют два обстоятельства. Во-первых, милый, мы уже не на Фобосе.
- Не понял.
- Мы на Деймосе, где нет ни вездеходов, ни ракет. А корабли, которые на этом марсианском спутнике когда-то были, вывезли отсюда людей еще четыре года назад. Флай, мы здорово здесь застряли, причем неизвестно даже, где это "здесь" находится!
Я, должно быть, выглядел полным идиотом, потому что Арлин настоятельно сказала:
- Ну-ка, напрягись, Флай, постарайся припомнить, когда Деймос исчез со всех экранов?
- Я что-то не в курсе. И вообще, что за околесицу ты несешь?
- Не гони волну, дорогой. Тебя, видно, уже под стражу отдали, когда от Бойда пришло сообщение о том, что Деймос исчез с орбиты.
- И что, были гравитационные эффекты? - спросил я. Арлин звонко рассмеялась и ответила вопросом на вопрос:
- Шутки шутить изволишь? Или забыл, насколько Деймос мал? Он еще меньше, чем Фобос.
- Знаю.
Эти обломки космических скал и впрямь были настолько малы, что их реальная сила притяжения была чисто теоретической, совершенно несопоставимой с уровнем гравитации в зонах, созданных пришельцами. Хоть в последнее время я и стал уже привыкать ко всякой фантастической чертовщине, остававшаяся во мне доля здравого скептицизма мешала поверить в абсурд.
- Откуда ты знаешь, что мы на Деймосе?
- Потому что я уже была здесь раньше, Флай. Перед тем, как попасть в нашу роту, я проходила практику штабной работы на Деймосе.
- Штабной работы? Но ведь в морской пехоте нет штабных должностей - морских пехотинцев готовят только к боевым действиям.
- Правильно. Меня посылали по линии ВМС. Боец на секретарской работе.
Эту информацию надо было переварить. Ничего хорошего новость не сулила. Да и представить Арлин Сандерс в роли секретаря было совсем не просто.
Я посмотрел наверх. Сквозь потолок виднелось небо, но там, где полагалось быть Марсу, зияла пустота. В небе Деймоса не было ни одной звезды, даже обычная чернота космоса куда-то пропала. Лишь серое марево - странная дымка, не имевшая ничего общего с облаками.
- Значит, получается, что мы соскочили с марсианской орбиты?
Арлин усмехнулась и ласково взъерошила мне волосы рукой.
- Прими поздравления, Флай. За такой вывод тебе надо бы Нобелевскую премию дать. Но ведь ты не видишь здесь купола, под которым поддерживается нормальное давление. И, тем не менее, мы дышим нормальным воздухом. Да, я уверена, что мы на Деймосе - все эти конструкции, о которых еще Лавкрафт писал, ни с чем невозможно спутать.
Интересно, кем был этот Лавкрафт. Если он имел хоть какое-то отношение к тому, что с нами произошло, я бы ему с удовольствием двинул по челюсти.
- Не бери в голову, - добавила Арлин, будто прочла мои мысли. - Лавкрафт - это писатель-фантаст, жил в Америке в начале двадцатого века. Он просто помешался на монстрах и подземных лабиринтах и во всех деталях описывал опасности, подстерегавшие человечество, называя их "жуть".
Никогда раньше мне не доводилось слышать это слово в таком контексте, хоть прозвучало оно в устах Арлин авторитетно и внушительно.
- В нашей ситуации, я бы сказал, что мы в этой жути по самые уши увязли.
- Не стану спорить, - согласилась Арлин. - Но то, что мы на Деймосе, парень, это точно; однако главная проблема сейчас заключается в том, что эти твари его куда-то умудрились перенести.
- Просто замечательно. А вторая новость какая? Арлин выглядела озадаченной, потом нахмурила брови.
- Мне бы не хотелось тебя расстраивать.
Я облизнул пересохшие губы, чувствуя в животе неприятную пустоту. Мне всегда не нравилось, когда такое говорили девушки.
- Так в чем, собственно, дело-то?
- Ты, друг мой, всегда был больше предан морской пехоте, чем я.
Напряжение возросло.
- Причем здесь морская пехота? Ты ведь знаешь, детка, она мне многое дала. И забывать об этом совсем ни к чему.
Арлин улыбнулась и кивнула. Она помнила о моем отце - патологическом вруне и мелком воришке, который кончил свои дни, отсиживая двадцать пять лет по четвертому сроку... сбил пикапом рядового. Через пару лет после приговора он умер в тюрьме, как мне сказали, от кровоизлияния в мозг.
Отец мой был самым гнусным, низким и подлым человеком из всех, с кем меня сводила жизнь. Он даже самого отдаленного представления не имел о том, что значит слово "честь". Я так и не сообщил ему, что пошел служить в морскую пехоту, потому что он не понял бы такого поступка, даже если б узнал, что я решился на этот шаг из-за него... чтобы ни в чем на него не походить.
Ну вот, я выговорился, и мне немного полегчало. Прости, отец, потому что я много грешил. Но морская пехота - мой мир, вне рамок которого я бы просто не выжил.
- Морская пехота Соединенных Штатов, Флай, - продолжала Арлин, - здесь вовсе ни при чем. Но, черт дери, в жизни есть другие вещи, более важные и существенные.
- Какие, например?
- Например, растреклятый род человеческий.
В кишках от таких слов снова похолодело.
- Да брось ты эту болтовню о роде человеческом, о деле лучше толкуй.
- Как ты думаешь, парень, для чего вообще существует морская пехота?
На этот вопрос я не стал отвечать - мне не очень нравились выводы, к которым Арлин собиралась меня подвести: я знал наперед, о чем она станет говорить. Но логически вычислить и обосновать допущенный ею просчет мне было бы трудно.
- Ты всегда печешься о чести и долге Но знаешь ли, что такое долг? Мы, дружочек, и есть те самые люди, которые стоят у стены. Другие могут вообще не догадываться о нашем существовании; они могут даже не ведать о том, что такая стена существует, им может быть на это просто наплевать. Но мы-то для того и живем, чтобы эту стену охранять и защищать. Дело, Флай, далеко не в том, что нам двоим удалось уцелеть в кровавой передряге - наша миссия поважнее, чем просто шкуру спасти. Ведь только нам с тобой известно о вторжении, и только мы одни можем хоть как-то помешать тому, что задумали эти твари. Так что, черт меня дери, я даже не подумаю отсюда ноги делать, пока не исполню то, что считаю своим долгом!
Я восхищенно смотрел на девушку - мне хотелось защитить ее, вытащить из дьявольской свистопляски. Я, как-никак, мужчина, а она - моя...
Чушь. Прежде всего я морской пехотинец. И Арлин тоже. Конечно же, я отлично понимал, что она имела в виду, говоря о стене: кто-то должен ее защищать. Но кто, кроме нас?
Я опустил глаза. Мы не могли просто убраться восвояси, даже если бы нашли на Деймосе подходящую ракету. Мы обязаны пройти весь путь до конца. Но если Деймос устроен так же, как Фобос, я боялся, что нам снова придется добираться до самого последнего уровня здешней базы. По какой-то совершенно непонятной причине монстры-пришельцы предпочитали спускаться вниз.
Сообщение Арлин радостным не назовешь. Мы даже не знаем, где это "здесь" находится. Уволокли они куда-то чертов Деймос... Мы были взаперти, без ракет и без каких бы то ни было указаний на то, в какой точке Вселенной обретаемся. Доподлинно известно лишь то, что одного спутника на орбите Марса уже нет. Интересно, что же все-таки над нами? Космическая пустота? Галактический вакуум? Единственный путь отсюда - вниз, если только этот "низ" - через все уровни Деймоса, вплоть до самого последнего - существует.
Я посмотрел на Арлин. Ее взгляд был тверже стали, и вместе с тем в нем было столько тепла.
- Ладно, ты, конечно, права. Только не жди от меня извинений, - пробормотал я.

17

Продолжая разговор, мы двигались по коридору, пока не наткнулись на ящик, выглядевший многообещающе. Единственным разделявшим нас препятствием был один из монстров-придурков, которым так нравилось метать огненные шары.
Но ему не осталось ни одного шанса - Арлин пришила болвана с молниеносной быстротой, так что он и пикнуть не успел.
Этикетка, наклеенная на ящике, сулила продукты и медикаменты. Вскрыв коробку, мы обнаружили полный набор всего, в чем так нуждались.
Прежде чем я смог сыграть роль повара, Арлин поработала за медицинскую сестру - первым делом она осмотрела мое раненое плечо: к счастью, пуля прошла навылет. Один - ноль в мою пользу. Пока я скрежетал зубами и вопил, как глупец-переросток, она ввела мне универсальную антивирусную и противовоспалительную сыворотку и перебинтовала рану.
Когда она наконец закончила, я вздохнул с облегчением. Господи, как же я ненавидел все эти медицинские премудрости! Но радость моя оказалась преждевременной - я забыл об ожогах.
Арлин же о них помнила. Мазь, которой она смазала мне лоб, щеки и подбородок, жгла посильнее, чем укол! Боль оказалась настолько сильной, что я, чтобы отвлечься, принялся выискивать раны и ожоги у Арлин - в тайне надеясь, что изрядная доля мази, доставлявшей мне столько страданий, перепадет и ей. Но, как назло, девушка выглядела до противного здоровой.
Теперь настал ее черед рассказывать мне о своих подвигах.
- Знаешь, - начала она, отхлебнув воды из бутылки, которую мы нашли в коробке, - я бы очень многое отдала ради того, чтобы никогда в жизни больше не ввязаться в такую мясорубку
Арлин сидела на полу, прислонившись к стене, а я стоял рядом, время от времени внимательно поглядывая по сторонам, чтобы не пропустить грозившую опасность. Мне необходимо было выяснить, что же все-таки произошло с бойцами роты "Фокс" Пережевывая мягкую плитку питательной, высококалорийной смеси, вкус которой напоминал бифштекс, я на секунду перевел взгляд на подругу и на шоколадный батончик, который она с аппетитом уплетала.
Положение однополчан оказалось еще более плачевным, чем я предполагал Их экспедиция окончилась полной катастрофой Подавляющему большинству пехотинцев вполне хватило зомби - чтобы вывести их из строя, демоны, метавшие огненные шары, не понадобились. Ходячих, тупо глядящих перед собой, слюнявых, иногда уже начавших разлагаться человеческих трупов было более, чем достаточно, чтобы заставить бойцов нашей роты напрочь забыть все уроки военного мастерства.
Нашим ребятам как обухом по голове врезали - они пренебрегли навыками и дисциплиной и стали бессмысленно палить по зомби. И хотя силы духа парням нашей роты было не занимать, отсутствие плана действий, стратегии и тактики ведения боя оказалось роковым. Каждый действовал сам по себе, на собственный страх и риск. В такой ситуации зомби ничего не стоило изолировать их друг от друга. Дело довершили клыкастые монстры с огненными шарами, по одиночке перебившие тех, кто еще оставался жив.
Винить их я не мог - моя собственная реакция была точно такой же - разум мутился от дикой ярости и жажды рвать мертвяков на части голыми руками.
Арлин спаслась потому, что не поддалась неистовству чувств, сгубившему мужчин. Должно быть, определенную - и далеко не последнюю - роль сыграл здесь тестостерон. Неужели этот запах гнилых лимонов и в самом деле в такой степени стимулировал мужскую гормональную систему, что вызывал резкий приток в кровь адреналина?
А, может быть, она просто лучше мужчин умела держать себя в руках? Прервав рассказ Арлин, я заметил.
- Ты мужик покрепче меня.
- Заткнулся бы лучше, Флай, если хочешь до конца дослушать.
Мне ничего не оставалось, как последовать совету.
- Потом я наткнулась на этот стенной шкаф и решила в нем спрятаться, - продолжила Арлин. - Оттуда было слышно, как твари топали за дверью. А это, доложу я тебе, иногда похуже, чем их видеть.
Я кивнул, считая замечание справедливым.
- Да, эти демоны проклятые могут все нервы истрепать. - Я пнул ногой коричневую шкуру дохлого монстра, которого уложила Арлин. - Они свистят и шипят, как гигантские ползучие гады. В темноте от этого блевать тянуло.
Арлин улыбнулась.
- Только я бы их демонами называть не стала! Здесь других полно, которым такое название подошло бы гораздо больше.

Предыдущая страница 7 Следующая страница


По колено в крови 8

- Пожалуй, - опять согласился я, вспомнив про минотавров. - Мне кажется, те князья ада, о которых ты меня предупредила черепом со скрещенными костями, больше его заслуживают.
- Ну, о князьях ада ничего сказать не могу, - ответила Арлин. - Я их не видела. Ты на них наткнулся, когда попал в комнату в форме звезды?
- Но почему же ты их не заметила?
- Потому что, услышав рев и даже, кажется, смутно различив фигуру одного из них, почла за лучшее убраться подальше. На что они похожи?
- Ростом футов под восемь, огненно-красного цвета, с козлиными ногами и огромными загнутыми назад рогами. Стреляют из установок, закрепленных на запястьях, чем-то вроде электрических разрядов наподобие молнии.
Арлин покачала головой.
- Ну и мерзость! Только знаешь, говоря о демонах, я имела в виду другое - больших, раздутых, розовых тварей с клыками. Может, их проще "розовыми" назвать?
- Эти твои розовые хрюкают, как свиньи?
По тому, как девушку передернуло, я понял, что не ошибся. Арлин кивнула. Она вовсе не преувеличивала, говоря о том, что звуки, издаваемые монстрами, иногда давили на психику сильнее, чем сам их гнусный вид. Я не стал вытягивать остальные детали. Внутреннее ощущение подсказывало, что подобный обмен впечатлениями ни к чему. Ведь пока этот кошмар на самом деле не закончится, с кем только не придется нам столкнуться - не исключено, что с целым зверинцем, где обнаружится полный набор - от самых примитивных до подлинных исчадий ада.
- Так что же ты сделала после того, как оставила тот последний предупредительный знак?
Арлин благодарно улыбнулась, получив возможность сменить тему.
- Рванула оттуда как ошпаренная.
Выпалив эту фразу, Арлин осеклась, словно сказала что-то непотребное.
- Ну, побежала обратно, - поправилась она, - и наткнулась на ту самую щель в стене. Краски в маркере еще хватало для самого последнего знака. Но вообще-то, Флай Таггарт, должна тебе сообщить со всей серьезностью, что, малюя его в надежде предупредить тебя о том, чтобы ты туда носа не совал, я сделала самую большую глупость за весь день - пока я "работала" справочным бюро, один из князей ада, как ты изволил выразиться, появился в коридоре.
- Да, крепко же тебе, должно быть, досталось, - пробормотал я, ничуть не заботясь о том, последует ли. совет боевой подруги заткнуться на этот раз. Напротив, она решительно настояла, чтобы я вернулся к своему рассказу и описал кровавые детали схватки с монстрами, после чего продолжила свою историю:
- Рисуя в спешке череп с костями, я в то же время разглядывала щель и мечтала, чтобы она оказалась как можно шире.
- Мне сквозь нее пролезть не удалось.
- Конечно, по-другому и быть не могло. Я тоже чувствовала себя там не лучшим образом. Но что оставалось делать? Отбойного молотка не было, а если б даже и был, времени на то, чтобы расширить дыру все равно не оставалось. Пришлось так продираться, не жалея кожи. Выбравшись на другую сторону, я сломя голову бросилась к Воротам.
Арлин перевела дух.
- Ты, должно быть, удивилась, что осталась без одежды? Она вздохнула еще раз.
- Да нет, скорее удивилась, что осталась жива и руки-ноги целы. Хотя безумно устала от всех этих хождений по мукам. По другую сторону щели меня ждала целая куча трупов, но, по крайней мере, это не были зомби. Что же касается зомби, то они стали пачками телепортироваться вслед за мной. Их оказалось так много, что справиться не было никакой возможности. Поэтому когда я наткнулась на стенной шкаф, то решила, что лучше всего какое-то время в нем отсидеться... Потом какая-то тварь нажала на переключатель, и чертова дверь захлопнулась так, что сама я ее открыть не могла, как ни пыталась! В конце концов объявился ты, да в таком виде, что... - Арлин подыскивала слова, - ...тебя, Флай, даже за зомби принять трудно было.
- Спасибо на добром слове, - не без иронии заметил я. Арлин всегда сильна была на комплименты, от которых хотелось сквозь землю провалиться.
Мне иногда казалось, что она специально подшучивала надо мной. Я показал в сторону коричневого монстра.
- Ну что ж, если не хочешь, чтобы я называл этих тварей демонами, может быть, окрестим их "клыкастыми" или еще как-нибудь?
- А не лучше - бесами?
- Какие же это бесы?
- А почему бы нет? Когда я еще девчонкой была, то читала про гоблинов и тому подобную нечисть. В этих книжках еще картинки были с подписями. Так вот, больше всего клыкастые твари походят на бесов из сказок. Они там тоже волшебным огнем баловались.
Болтовня становилась все более увлекательной, тем более, что других развлечений все равно не было.
- Ну, не знаю, - нерешительно ответил я. - Башка его чем-то напоминает голову урода, которого я видел в старом фильме о человеке-рыбе, обосновавшемся в какой-то лагуне.
- Он тоже бесом был, - настаивала Арлин. Несмотря на службу в морской пехоте, она продолжала оставаться женщиной. А я не дурак, чтобы спорить с дамским телом.
- Хорошо, согласен: пусть они будут бесами, - сдался я.
- Других тоже надо как-то обозвать, - ободренная такой сговорчивостью сказала Арлин. - Получается, что у нас уже есть зомби, бесы, демоны или розовые и князья ада. Как остальных именовать будем?
Я рассмеялся.
- А мы с тобой Адам и Ева, да?
Арлин уставилась на меня не мигая. С религиозным образованием у нее, судя по всему, было слабовато.
- Да ладно, не переживай - это и впрямь потрясная идея. Если мы все-таки найдем исправный передатчик, то обо всем сообщим на Землю. Если же нет, то можно и просто так разыгрывать из себя библейских персонажей и давать имена всем тварям.
Арлин расслабилась, поняв, что я вовсе не собирался ее дурачить.
- Один из этих бесов захотел со мной немного побеседовать... - начал было я, но Арлин снова меня перебила.
- Он что, и в самом деле с тобой говорил? - она выглядела такой удивленной, какой я ее еще никогда не видел. Значит, наши приключения все же чем-то отличались.
- Он пытался уговорить меня сдаться, обещая за это не переделывать - то бишь не превращать в зомби, что, конечно, чистая лажа. Я ему не поверил и пришиб недолго раздумывая.
Заразительный девичий смех заставил рассмеяться и меня. Я нашел Арлин - и все изменилось. Теперь я страстно хотел жить, сражаться, связаться с Марсом или с Землей, выполнять свой долг и защищать род человеческий, пока это в моих силах.
- А мы сталкивались только с монстрами? - спросила Арлин.
- Нет. Есть еще почти невидимые твари. Я назвал их привидения-убийцы.
- Призраки, - безапелляционно поправила меня моя подруга.
Если все же нам удастся выбраться отсюда, порекомендую ее на редакторскую работу. В какой-нибудь религиозный журнал. В отсутствии чувства справедливости меня никто не посмел бы упрекнуть.
- А я с ними еще не встречалась, - после недолгих раздумий добавила Арлин.
- Кроме того, мне не раз попадались летающие черепа. Как их назовем?
- Летающие черепа.
- Правильно. Так и назовем?
- Летающие черепа, дубина ты стоеросовая! Что здесь думать? Как есть, так и есть.
На таинственный голубой шар Арлин наткнуться не довелось, хоть это была единственная стоящая вещь из всего того, что проникло в наш мир сквозь Ворота. Меня не покидало неотвязное ощущение, что до полного окончания свистопляски нам придется еще не раз придумывать названия новым уродам, с которыми придется столкнуться.
Перерыв на обед закончился. Наш отдых был слишком непродолжительным - и Арлин, и мне теперь совсем бы не помешало как следует выспаться. А для этого нужно было найти безопасное место, где один мог бы спать, а другой - охранять его сон. Кроме того, нам позарез необходима была настоящая еда.
- Сдается мне, здесь немного странно. - Арлин огляделась.
Действительно, на Деймосе - в отличие от Фобоса - меня не покидало ощущение зловещей таинственности, витавшей в воздухе, от которой по телу мурашки бегали. И холод тут ни при чем. То же самое с запахами. Казалось, что у местных ароматов какой-то дурной привкус. Может быть, мы приблизились к источнику лимонной гнили, которая била в нос всякий раз, когда отдавали концы зомби. Но что бы это ни было, нас повсюду сопровождала сладковато-приторная вонь, чем-то схожая с трупным гниением.
Если на меньшей из марсианских лун делами заправляли демоны-малютки, значит, так сам черт распорядился. Летающие черепа начинали действовать на нервы. Они парили повсюду, причем самых разных размеров и очертаний и гораздо более зловещие, чем обычные человеческие.
Чем дальше мы продвигались вперед, тем темнее становилось окружавшее нас красноватое марево - теперь его, пожалуй, можно было сравнить с цветом сырого бифштекса. Странно только, почему не становилось теплее - ведь красный цвет чаще всего цвет пламени. А в аду, как рассказывали монахини, совсем не холодно.
Пол стал влажным от той же проклятой жижи, что на Фобосе, только ее было значительно меньше, чем раньше. Мне даже пришло на ум, что мы обследуем внутренности гигантской твари, которой совсем непросто выпустить кишки.
Создавалось впечатление, что чем дальше мы продвигаемся вглубь ада, тем ближе подходим к источнику некоей непонятной жизненной энергии, чтоб ей пусто было! Марсианские луны представлялись мне гораздо более привлекательными в образе голых скал, несущихся по своим орбитам в абсолютном холоде космического пространства.
- Как тебе это нравится, - произнесла Арлин, указывая на возвышавшуюся в конце коридора телепортирующую платформу.
Выбора, однако, у нас не было, либо мы воспользуемся ею, либо повернем назад. Теперь, помимо обычных схем и планов помещений, мне очень хотелось получить карту, на которой были бы отмечены входы и выходы, соединявшиеся этими непонятными решетчатыми транспортными средствами. Сколько их нам еще придется обследовать, пока мы не найдем ту единственную дверь, которая приведет к желанной цели?
- Надо же кому-то это сделать, Арлин.
- Что сделать?
- Выяснить, куда ведут телепорты? Арлин опустила руку мне на плечо и не без иронии произнесла:
- Молодец, капрал, объявляю тебе благодарность перед строем за то, что вызвался это сделать добровольно. Долг превыше всего.
- Хватит молоть ерунду, рядовой, а не то отправлю тебя первой! - отрезал я и огляделся. - Здесь эта штука выглядит немного по-другому, чем на Фобосе.
Я бросил прощальный взгляд назад, и мне почудилось, что когда на эти стены никто не смотрел, они сами по себе начинали изменять конфигурацию и изгибаться.
- Снова тупик. Ох, до чего же мне не нравится скакать из огня в полымя! Но делать нечего, Арлин, мы же с тобой вроде как авангард человечества здесь представляем, так ведь? - Прощальные слова прозвучали с ноткой сарказма, хотя мне этого совсем не хотелось. - Ведь надо же в конце концов выяснить, что здесь произошло, и передать кому следует.
Когда Арлин улыбалась, на душе становилось теплее и легче. На некоторых людей боевая обстановка действует облагораживающе. Уж не знаю, как на меня, но на Арлин - точно.
- Кроме того, - развила она мою мысль, - лучший способ обороны - нападение. Только так мы сможем уцелеть. Ну, давай же, а я за тобой.
Я бы предпочел, чтоб в данном случае меня никто не страховал.
- Не сразу - через тридцать секунд. - Я очень надеялся, что эта фраза не станет моей последней, предсмертной.
Ощущение телепортации повторилось, как тогда, у Ворот, но теперь я был к нему подготовлен. Только все произошло гораздо быстрее. Кроме того, одежда и оружие остались при мне. Я изготовился, чтобы при высадке сразу же очистить себе плацдарм и защитить его от потенциального противника, и.. оказался на такой же точно платформе, с которой стартовал.
Мне бы сразу с нее свалить, а я замешкался, услышав гулкие, тяжелые звуки, как будто кто-то в землю сваи вбивал. Гул быстро нарастал.
Господи, Пресвятая дева Мария! То были звуки шагов!

18

Тут я вспомнил, на чем стою, и спрыгнул с платформы. Как раз вовремя: Арлин отсчитала ровно тридцать секунд и последовала за мной.
- Ну как, все спокойно? - спросила она появившись.
- Нет. Слушай внимательно.
Легко, как кошка, девушка прошмыгнула мимо. Глухой гул не утихал.
- Пойдем, заглянешь осторожненько за угол, - предложила она. - Мне кажется, я уже знаю, что там.
Мы подошли к повороту стены. Арлин жестом показала, чтоб я шел первым. Лицо ее было напряженным.
- Тебя интересовало, что я называю демонами, - сказала она. - Погляди на них повнимательнее.
Я так и сделал. Как сказал бы сержант Гофорт, Арлин не трепло.
По верху двухъярусной платформы маршировала тьма тьмущая демонов; казалось, платформа вот-вот рухнет от грохота их шагов Один из розовых стал вдруг издавать те самые хрюкающие звуки, которые так действовали мне на нервы. Когда я повнимательнее присмотрелся к анатомическому строению грохочущих тварей, то понял, что Лига защиты свиней могла бы предъявить мне вполне обоснованные претензии.
Данный вид монстров, как мне показалось, представлял собой наибольшее сосредоточение мускульной силы здешнего дьявольского зоопарка. Темно-розовые, они громоздились футов на шесть в высоту, а пасти у них были такого размера, что зараз, казалось, могли заглотить целый Кливленд. Да, это точно были демоны - по-другому не назовешь. Арлин попала в самую точку. Пока эти твари слонялись по здешним тупикам и проходам, никто, кроме них, носить такое звание права не имел. Арлин дала им кличку, которую они заслуживали.
Пока что они нас не замечали. Но положения это не меняло: дело, по всей видимости, обстояло так, что пока мы с ними всеми не разделаемся, деваться нам все равно некуда - спасительных дверей вокруг не видать Платформу, на которой они маршировали, необходимо было снизить до такого уровня, чтобы мы смогли на нее взобраться.
Розовые печатали шаг короткими, похожими на обрубки колонн, мощными ногами, чем-то напоминая выбритых горилл с рогами и зубами в виде зубьев пилы.
- Они стреляют или бросают что-нибудь? - полюбопытствовал я.
- Что ты имеешь в виду?
- Огненные шары, молнии или еще что-нибудь в этом духе?
- Вроде, нет. - На мой облегченный вздох Арлин заметила: - Только не дай им себя вокруг пальца обвести. Если они подойдут совсем близко, считай, тебе конец.
- А отсюда, снизу, их не достать?
- Думаю, это пустой номер. Чтобы такого уложить наповал, нужна большая убойная сила. Его можно было бы без труда снять, скажем, из "Ветербай" или из ружья двенадцатого калибра. Я видела, как один клыкастый бес столкнулся с демоном. Клыкастый выпустил розовому прямо в морду три огненных шара подряд. Но тот воспринял их, как булавочные уколы, а потом целиком сожрал кретина! Так что бесы для демонов - легкая закуска, после которой только отрыжка беспокоит.
Я отметил про себя, что бесы не ладили с демонами так же, как с зомби.
- Флай, - снова обратилась ко мне Арлин, - если мы собираемся что-то предпринять, первым делом надо опустить платформу. Иначе наши ружья их не возьмут.
Я ненароком прислонился к какому-то твердому, металлическому предмету, оказавшемуся языком очередного черепа, который так и напрашивался, чтобы за него дернули. Но не успел я протянуть к приставале руку, как Арлин хрястнула по ней прикладом. И весьма ощутимо.
- Ну, зачем на неприятности нарываться?! Ты же понятия не имеешь, что случится, если дернуть за эту штуковину, - возмущенно выпалила она.
- Ничего с собой поделать не могу - с рождения обожал дергать за всякие дурацкие загогулины.
Я резко нажал на металлический язык. Платформа, как лифт, стала снижаться с громким скрежетом. Демоны занервничали, начали перехрюкиваться, вертеть мордами и скоро нас учуяли, потому что перестроились в один ряд.
Когда они подошли ближе, нам пришлось отступить за угол. По всей вероятности, демоны не умели бегать, а только перли напролом, как танки. Их топот гулкими ударами отдавался у нас в ушах.
Мы были вооружены только ружьями, но имели самые серьезные намерения. Открытые пасти чудовищ представляли собой отличные мишени, которые так и напрашивались, чтобы я пустил в ход дробовик. Первый демон проглотил мой заряд, и его голова треснула, как спелый арбуз. Стрельба с близкого расстояния всегда дает положительные результаты. Тем временем Арлин уложила второго монстра выстрелом в грудь.
Мы действовали как одно целое, уперевшись спинами в стену, и розовые, наступавшие попарно, так же попарно дохли от метких выстрелов. Трупы передних, образовав кучу, затрудняли движение задних, давая нам тем самым дополнительные секунды на перезарядку ружей.
Еще одним облегчением, способствовавшим нашей работе, было то, что монстры больше не хрюкали. Подыхая, они рычали, но громогласный рык означал лишь их поражение. Я начинал испытывать удовлетворение от своего кровавого занятия.
- Как будто мы подонков в притоне отстреливаем, - бросил я Арлин.
- Не пори чушь, самоуверенный болван!
Она, как всегда, была права - меня обуяла гордыня.
Ряды врагов заметно поредели, теперь, казалось, их уже можно пересчитать по пальцам. Быстро же мы расправились с нашими демонами, почти с такой же скоростью, с какой стреляли.
- Не нужно розовых недооценивать, - снова предупредила Арлин. А я ее опыту доверял. - Пока держишь их на достаточном расстоянии, все нормально. Я видела, как такая тварь сначала откусила одному из наших парней руку, а потом - голову. Он, конечно, избежал печальной участи зомби, но только для того, чтобы пойти на корм розовому скоту.
Всему хорошему, к сожалению, приходит конец, даже в таком раю, как Деймос. Неожиданно совсем рядом хлопнула пуля, которая чуть было не оборвала жизнь вашего покорного слуги. Не надо иметь семь пядей во лбу, чтобы понять, что кто-то пожелал меня убить.
- Берегись! - крикнул я Арлин, но она уже пригнулась и укрылась за телами убитых демонов.
В те драгоценные секунды, которые я потратил на то, чтобы спрятаться от новоявленного снайпера, последний розовый, как бульдозер, продрался сквозь груды тел собратьев; обернувшись, я увидел прямо перед собой метровую разверстую пасть.
Мне казалось, что я уже достаточно надышался всякой зловонной мерзостью. Но теперь ощущение было такое, будто я - в самом центре выгребной ямы с человеческими нечистотами величиной в квадратную милю. Вонь была настолько сильна, что ее, без всяких сомнений, следовало отнести к одной из разновидностей химического оружия. У меня потекли слезы из глаз, и я почти полностью потерял зрение.
Арлин что-то крикнула, но слов я не разобрал. У нее своих проблем хватало - невидимый снайпер не бросал своих попыток с нами разделаться.
Одна из пуль, несомненно, для этого предназначавшаяся, угодила прямо в спину демона, который на нее отреагировал, как человек на укус комара. И пока он пытался почесать себе спину (очень любопытно было бы посмотреть, как он это сделает, не сломав себе ребра), я снова пустил в ход ружье. "Мишень" приблизилась ко мне настолько, что дуло в прямом смысле слова уперлось ей прямо в пасть. Я спустил курок.
Глаза залила зловонная кровь монстра - вещь пренеприятнейшая, учитывая тот факт, что снайпер не дремал.
- Этот последний! - услышал я голос Арлин и вслед за ним выстрел.
Скорее всего, она имела в виду монстров, потому что пули не переставали свистеть над моей головой. И, однако же, я испытывал немалое удовлетворение, так как теперь зубы омерзительных тварей не грозили поцарапать мою нежную кожу.
Подползла Арлин и стерла кровь демона с моего лица. С этим я и сам мог бы справиться. Просто еще не успел.
- Отвали, - приказал я, - нечего из двух целей одну делать.
Подчиняясь моему непререкаемому авторитету, девушка молча откатилась вбок, и я сам закончил протирать лицо. Тот, кто в нас стрелял, решил сделать небольшой перерыв - может быть, для того, чтобы перезарядить пушку. Я был уверен, что долго перерыв не продлится. Снайпер засел где-то позади платформы и стрелял сверху. Нам срочно следовало менять позицию, потому что нынешняя являлась самой проигрышной.
- Платформа! - крикнул я и прыгнул на снижавшийся лифт.
Там был свой рычаг, на который я нажал, не раздумывая ни секунды. Лифт пошел вверх, и Арлин, сообразившая наконец, что происходит, подбежала к нему и подпрыгнула, успев ухватиться за самый край. Я тут же втянул ее наверх. Прижавшись друг к другу спинами, мы снова отправились в путешествие.
На следующем уровне мы прошли немного вперед и, повернув за угол, нос к носу столкнулись еще с одним демоном - хотя не уверен, был ли у него нос. Не знаю, как Арлин, но мне эти игры уже порядком надоели. Ведь мы только что закончили дьявольскую битву. Демон послал было в нас огненный шар, но я упал на спину и выстрелил ему прямо между ног. Он пошатнулся, и Арлин добила его точным выстрелом в голову.
Мы вновь приступили к поискам снайпера.
Неподалеку от платформы располагались две двери. Переглядываясь и посматривая по сторонам, мы подошли к ним вплотную. Косяк одной был синего цвета, другой - красного. Обе, естественно, заперты. Мне очень недоставало парочки мини-ракет.
Я достал синюю магнитную карточку и вставил ее в отверстие.
Дверь тут же распахнулась под чистый, свистящий звук гидравлического насоса. В противоположном конце помещения находился еще один телепорт. Те, кто обустраивал Деймос, видимо, помешались на телепортирующих платформах.
- Дама или тигр? - спросила Арлин.
- Что? - не понял я.
- Да так, ничего, один рассказ вспомнила. У нас осталась красная дверь и телепорт. Что выбираем?
- А что тут выбирать? Красной карточки у нас все равно нет.
- С чего это ты взял, дурачок? - Арлин вытащила из кармана красную магнитную карточку и помахала ею у меня под носом. Одно из лучших качеств морского пехотинца А.С. то, что работала она играючи. - Я нашла ее в том самом стенном шкафу, откуда ты меня вызволил. - Девушка подмигнула.
- Ну, в таком случае я выбираю даму, - ответил я и вставил красную карточку в прорезь дверного замка.
В этот момент нам очень пригодилась боевая подготовка морских пехотинцев, поскольку за дверью раздался шум. Проведя карточкой в щели магнитного замка, я отпрыгнул в сторону и взял дробовик наизготовку. Арлин заняла позицию по другую сторону проема.
Как только дверь распахнулась, моя напарница выстрелила и убила высунувшегося зомби. В руках у него был точно такой же дробовик, как наши. Снайпером он быть не мог. Второй зомби держал в руках "Сиг-Кау". Этого живого мертвеца в расход пустил я.
Мы осмотрели помещение, в любой момент готовые сразиться с врагом. В довольно большой комнате зомби не оказалось. Теперь, однако, меня беспокоило другое: если снайпер стрелял с таким расчетом, чтобы загнать нас именно сюда, значит, здесь нас ждала засада. Но, ведь зомби не могут думать! А засада предполагает обязательное наличие тактического мышления... мышления!
У меня еще не было случая поделиться с Арлин своими подозрениями о том, что вторжение задумано неким всеобъемлющим Разумом, который руководит огромным числом самых разных существ, лишенных способности мыслить, и направляет их действия против тех людей, которые сумели выжить в этом аду, чтобы выяснить пределы их возможностей.
Но вряд ли она была в тот момент расположена к спокойной беседе и всестороннему анализу сложившейся ситуации - слишком уж нагляделась крови, как, впрочем, и я.
Теперь настала очередь дамы нажимать на выключатель. Помещение залил ясный, белый свет, и нашим глазам предстала подлинная сокровищница - медикаменты, еда, боеприпасы, и все в огромных количествах! Но самой драгоценной находкой оказался миниатюрный приборчик с малюсеньким экраном, на котором высвечивалась схема помещений уровня.
- Знаешь, что это такое, Флай? - в восторге воскликнула Арлин. Я не стал ее разочаровывать и дал договорить. - Это же электронный план яруса, на котором мы находимся!
Найденные медикаменты дали мне возможность вернуть Арлин "должок". Снайпер ее слегка задел. Пуля в тело не попала, но плечо поцарапала.
- На этот раз я твой доктор, - объявил я.
Бросая жадные взгляды в сторону саморазогревающихся консервных банок с едой и кофе, Арлин смерила меня из-под прищуренных век недовольным взглядом и сказала:
- Ты мне больше по душе в роли повара.
- Шеф-повара, - поправил я ее. - А какая, собственно, разница?
- Между поваром и шеф-поваром?
- Нет, между поваром и доктором!
- Ладно, Флай, хватит тебе. Лучше накормил бы поскорее.
- Нет уж, сначала я тебя полечу.
Спорить Арлин не стала. Пока я врачевал ее рану и царапины, она разбиралась с электронной схемой этажа. Среди медикаментов я нашел тюбик с той же мазью, которой она мазала меня. Однако в отличие от вашего покорного слуги у А.С. во время малоприятной процедуры даже выражение лица не изменилось, а когда я сделал ей укол антивирусной сыворотки, она не пикнула. Да, Арлин была куда более крутым мужиком, чем я.

Предыдущая страница 8 Следующая страница


9 Дэфид Аб Хью, Брэд Линавивер

Разногласий у нас не возникало до тех пор, пока я не предложил ей немного поспать.
- Ну и шуточки у тебя, Флай, - возмутилась она. - В этой комнате с дохлыми зомби я глаза не закрою!
- Давай вынесем их и сложим за дверью.
- Ты что, спятил? Лучше уж сразу на двери объявление повесить, что мы здесь почиваем.
- Ладно, не кипятись. Я их скину на платформу телепорта.
- Вместе скинем.
Конфликт разрешился, так и не начавшись - восторжествовали доводы разума.
Работа заняла минут двадцать. Мы даже не стали телепортировать зомби - просто быстренько побросали их на трупы демонов, чтобы те, кто мог на них случайно наткнуться, подумали, что они сами друг друга перебили.
Потом, впервые с начала адской заварухи, мы с наслаждением приступили к совместной трапезе. Закуски только разожгли аппетит - по сравнению с тем, что перепадало на нашу долю раньше, это было подлинное пиршество.
Я настоял, чтобы Арлин легла спать первой, потому что она дольше блуждала по дьявольским лабиринтам. Еще когда за мной присматривали Роны, она уже рисковала жизнью, по уши увязнув в кишках демонов. Что бы со мной ни случилось, сначала ее очередь.
Уговорить Арлин большого труда не составило - достаточно было предложить ей покемарить минутку-другую. Я дал ей проспать четыре часа.
Когда настал мой черед, я вырубился мгновенно, а проснулся от мягкого прикосновения девичьей руки к моему плечу и вида прекрасного лица.
Что и говорить - мы оба были совершенно измотаны кошмарами. Они нам не снились - мы жили в них.
Мне страшно не хотелось оставлять это убежище. Такое же чувство я испытал, когда оказался в маленькой амбулатории на Фобосе. Нет, пожалуй, это было не совсем так: здесь мне нравилось гораздо больше. Ведь я был с женщиной, спасение которой превратило окружающий мир из пустой породы в чистое золото.
Прогнав остатки сна, я перекинул "Сиг-Кау" через плечо. Мы вернулись в комнату, открывавшуюся синей карточкой, и подошли к телепортирующей платформе.
- Ну, что, как в прошлый раз? - спросил я.
- И не мечтай. Только вместе.
- Почему бы и нет?
- Будь, что будет, давай!
Мы очутились в помещении без дверей и окон, но с одним из здоровенных, розовых демонов, которых так хорошо успела узнать Арлин.
- Этого я беру на себя! - крикнул я и выстрелил до того, как Арлин успела возразить.
- Полагаю, что их здесь столько, что и на мою долю хватит, - ответила она.
Мне эти розовые ублюдки уже почти стали нравиться. С ними было проще - они не умели ни стрелять, ни метать молнии, ни кидать огненные шары, что делало их более привлекательными, чем остальных чудовищ. Хотя, конечно, в отличие от Арлин, мне не пришлось наблюдать, как они пережевывали наших боевых товарищей.
Когда я представил эту жуткую картину, желание убить розового вернулось. Здесь я мог дать Арлин приличную фору.
Ой, Флай! Снова гордыня тебя обуяла. Забыл, бестолковый, что смирение паче гордости, что ретивое играет перед поражением, а дух высокомерия чаще всего выступает предвестником катастрофы.
Я уже свыкся с мыслью о том, что и на Фобосе, и на Деймосе за каждым поворотом возможен подвох, но к тому, что я увидел, обогнув очередной угол, готов не был. Прямо передо мной возник Волшебник Изумрудного города. Как иначе можно было назвать огромную голову, свободно парившую в воздухе?

19

Голова была не настолько красива, чтобы претендовать на роль кинозвезды. То, что называется кожным покровом, состояло у нее из миллионов извивавшихся, узловатых, кроваво-красных гусениц или червяков, полностью закрывавших поверхность огромной, раздутой сферы. У меня невольно промелькнула в голове ассоциация с голубым шаром.
Уставившись в единственный красный глаз этой летучей тыквы со ртом в форме трубки, я очень засомневался, что столь нелепое, до противного омерзительное создание способно сделать что-то хорошее.
И действительно, я еле успел отскочить в сторону, когда тыква плюнула изо рта-трубки шаровой молнией. Пролетев рядом, шар-молния прилично обжег мне кожу головы и волосы и, врезавшись в стену, взорвался на миллион голубых, светящихся, наэлектризованных частиц. От этого взрыва волосы на голове встали дыбом.
- Ну уж нет! Еще одна мерзость стреляющая! - завопил я и со всех ног бросился обратно к Арлин: - Бежим, бежим отсюда!
От удивления и боли, которые мне только что пришлось испытать, я ни о чем другом думать не мог.
Но Арлин летучую тыкву еще не видела и потому полностью сохраняла присутствие духа. Когда из-за угла показался красный шар, она в него выстрелила и попала, если так можно выразиться, башке в затылок.
Летучая дрянь резко изменила траекторию и, взвыв от боли, повернулась к Арлин, с позволения сказать, физиономией. Пока она так маневрировала, я взял себя в руки и, не тратя времени даром, выстрелил с того места, где стоял. Арлин, успевшая занять другую позицию, всадила второй заряд.
Мы знали, что надо делать - придерживаться обычной тактики легковооруженных пехотинцев: двигаться и стрелять, стрелять и двигаться, и так все время. Шар тем временем буквально скакал с места на место. Жизненная сила, которая в нем таилась, еще не иссякла. Но мы палили без остановки.
Спустя какое-то время летучая тыква наконец сдохла, причем ее смерть была едва ли не самым противным зрелищем из всех, что мне довелось наблюдать. Во время одного из прыжков шар налетел на стену и взорвался тучей брызг клейкой, синей слизи, которая воняла тыквенным пирогом с сахарной глазурью. Звук при этом раздался такой, будто перезревшая тыква, которую сбросили с десятого этажа, разбилась о мостовую. Я не на шутку испугался, что меня вывернет наизнанку тем замечательным завтраком, который я так старательно переваривал.
- Ура! Вдребезги разобьем летучие тыквы на вонючие осколки! - воскликнула Арлин. - Что за мразь такая?
- Я тебе хотел тот же вопрос задать.
Омерзительные, растекшиеся останки странной твари притягивали взгляд. Конечно же, мы ожидали появления новых чудовищ, но то, с чем пришлось столкнуться, было настолько невероятно, что сам собой напрашивался вывод о возможности невозможного.
Должен честно признаться, что здорово напугался, поскольку последняя встреча означала, что мы можем напороться на что-то такое, что вообще не поддается уничтожению или разрушению.
- Ну, так как назовем новый экземпляр? - спросила Арлин.
Я уж и думать забыл о нашей игре. Да и соображений на этот счет у меня не имелось.
- Тыквой, - в конце концов промямлил я. Предложение явно не привело Арлин в восторг. Она так сморщила носик, будто вдохнула запах лимбургского сыра.
- Мне кажется, Флай, такое название недостаточно серьезное. Надо бы придумать что-то более... пугающее.
- Не против. Называй как считаешь нужным.
- Брось, лентяй, нечего с больной головы на здоровую перекладывать. Кто первым видит нового монстра, тот и имя дает. Ты же правила знаешь.
Я уже было собрался поспорить, почему это именно Арлин эти правила устанавливает, но вовремя прикусил язык - естественно, это была ее прерогатива хотя бы по той простой причине, что она женщина.
- Тогда назовем чудовище тыквой, - твердо стоял на своем я. Может, мне повезет и Арлин название не понравится до такой степени, что придется изменить правила.
Мы осмотрели коридор - монстров больше не было. На полу растеклась уже знакомая зеленая жижа, но, насколько мы могли рассмотреть, лужи не слишком были глубокие. Правда, в конце коридора ядовитая слизь образовывала небольшой омут, смею надеяться - преодолимый.
- Лучше всего такие лужи проскакивать на бегу, - посоветовала Арлин. - Ботинкам, конечно, достанется, но не слишком.
- Конечно, это лучше, чем переплывать, - согласился я.
- Не дури. Ты сразу помрешь, если в этой дряни искупаешься.
Я намотал узелок на память, чтобы похвастаться как-нибудь А.С. своим заплывом в зеленой гадости.
Нам бы теперь очень пригодился животворный голубой шар, но, увы, ничего, кроме зеленой жижи, вокруг не вырисовывалось.
- А что твоя электронная схема подсказывает?
Арлин нашла на экране помещение, в котором мы находились. На плане высветились два переключателя и телепорт.
Едва мы нажали на первый переключатель, как над поверхностью зеленой слякоти, подобно акульим плавникам над морской гладью, появились ступени. А когда нажали на второй - появился телепорт. Он возник прямо перед нами, и, чтобы воспользоваться им, не надо было ни двери магнитными карточками открывать, ни кучу зомби приканчивать.
- Теперь моя очередь первой телепортироваться, - заявила Арлин. По ее решительному тону я понял, что спорить бесполезно.
- Ладно, давай. Считаю до тридцати. Когда ладная фигурка исчезла из вида, я начал отсчет секунд.
- ...двадцать восемь, двадцать девять, тридцать - иду искать.
С ружьем наизготовку я встал на платформу, готовый почти ко всему - но только не к тому, что возникло перед глазами. Я оказался на складе совершенно новых, сверкающих краской радиоприемников!
- Добро пожаловать в магазин, - приветствовала меня Арлин.
- Они, должно быть, сюда даже не заглядывали, - предположил я, зыркая по углам в поисках засады.
Как будто бы все в порядке - мы одни. И все равно осторожность не помешает - мне слишком хорошо запомнились приведения, чтобы я мог позволить себе расслабиться и положиться только на зрение.
Арлин включила один из радиоприемников и охнула от радости, услышав, как он загудел и заработал. Но какой бы диапазон она ни включала, из динамиков, кроме помех, не доносилось ничего.
Какое-то время Арлин напряженно пыталась поймать что-то на частбте пять мегагерц. Увы, напрасно. Ту же операцию она повторила с другим радиоприемником, но с тем же результатом.
- Флай, ничего не понятно, - сказала она в конце концов.
- Может, они устройство какое-нибудь поставили для заглушки сигналов? - предположил я.
- Ты что! Антенны над поверхностью Деймоса метров на пятьсот поднимаются. Если бы они захотели заблокировать радиосигналы, им пришлось бы всю эту луну под колпак засунуть.
Да, здесь было над чем призадуматься. Я принялся напряженно мерить шагами комнату.
- Но ведь на Фобосе все приемники разбиты вдребезги.
- И я то же самое видела.
- А здесь полно исправной аппаратуры, годной для передачи и приема любой информации. Что-что, а уж это помещение они по небрежности проглядеть не могли...
- Ты рассуждаешь так, будто имеешь дело с разумным врагом, - ответила Арлин.
- Именно в этом я совершенно уверен! И на Фобос, и на Деймос вторжение совершили одни и те же силы. Почему же они здесь аппаратуру не тронули, а на Фобосе перекорежили?
- Флай, Деймос люди покинули четыре года назад. Я присутствовала при том, как морские пехотинцы забирали свое барахло и отваливали. Мы смотали удочки потому, что бюджет урезали, прошла волна увольнений и сокращений, и наше присутствие здесь сочли тактически неоправданным.
Я кивнул, уселся на пол и облокотился спиной о стену с таким расчетом, чтобы дверь все время оставалась в поле моего зрения.
- Это было большой ошибкой, - заметил я.
- А что, - встрепенулась Арлин, - если пришельцы снова сюда вернулись после того, как мы убрались? Просто вернулись и все - несколько недель или месяцев тому назад, или еще раньше? Они запросто могли все здесь переоборудовать по своему вкусу... А получив контроль над Деймосом, незачем стало разрушать радиоприемники.
Из динамиков продолжал доноситься только треск и разряды помех.
- Тогда совершенно непонятно, почему мы ни одну станцию не можем поймать.
Когда на человека сразу обрушивается столько новой, ранее немыслимой информации, воображение начинает парить в океане абсурда, как та чертова тыква, с которой мы только что расправились. Уже не помню каким образом, но меня вдруг осенило:
- А, может быть, Деймос и вправду сошел с марсианской орбиты?
Я уже привык к тому, что Арлин смотрела на меня с прищуром, поэтому когда она вытаращила глаза, мне показалось, что передо мной другой человек.
- Всерьез я об этом не задумывалась, - сказала она. - Хотя подобным образом, конечно, можно объяснить исчезновение Деймоса с экранов телескопов. Мне-то, правда, казалось, что он уничтожен.
Вступив на шаткую почву досужих домыслов, я уже не мог остановиться.
- Ты говорила, гравитационное поле Деймоса настолько мало, что его практически можно не принимать в расчет. Значит, он больше похож на космический корабль, чем на планету.
Мы, не отрываясь, смотрели друг на друга. Я чувствовал, что Арлин передалось мое волнение.
- Тогда совершенно непонятно, как можно в один миг перебросить куда-то целую луну, даже такую маленькую, как Деймос, - задумчиво проговорила она.
Я тоже не все время проводил, стреляя по мишеням и занимаясь физической подготовкой - кое-какие книжонки и мне довелось прочитать.
- А если его переправили в другое измерение?
Арлин улыбнулась.
- Ты, парень, видно, слишком много чепухи фантастической насмотрелся.
- Знаешь, А.С., в этом вопросе мне трудновато с тобой тягаться, но когда мы снова будем смотреть эту чепуху, она покажется нам гораздо менее фантастической в сравнении с тем, что мы здесь пережили.
- А с чего это ты взял, что нам когда-нибудь снова удастся в кино попасть? Мы помолчали.
- Ладно, предположим, - продолжила Арлин, - они превратили Деймос в гигантский космический корабль. Тогда получается, что мы сейчас в нем летим? А куда же мы можем лететь, как не к ним домой?
- Что, в свою очередь, означает, что нас вместо подопытных кроликов взяли? - спросил я, чувствуя, как от одной этой мысли мороз по коже пробежал. - Мне, признаться, такое путешествие совсем не по душе.
- Да, нам с ними не по пути, это точно, - согласилась Арлин.
- Скорее всего, мы находимся в какой-то искусственной дыре, сквозь которую, очертя голову, несемся прямиком в ад.
- Ты так говоришь, будто мы уже не прошли все круги преисподней! Кроме того, ты же знаешь, Флай, я не набожна - мне в приходской школе обучаться не пришлось.
Я мысленно перенесся к тем добрым, старым временам, когда ходил в школу при церкви Марии и Марты. Сестра Лукреция, с которой мы изучали "Ад" Данте, рассказывала о нем с таким упоением, словно только что вернулась оттуда - из туристической поездки, и сгорала от нетерпения поделиться своими впечатлениями со всем человечеством. Как-то в воскресенье, в июле в летнем лагере святого пророка Малахии, я увидел ее при полном параде в лодке. Она веслом отталкивалась от причала. Мне показалось, что это лодочник Харон, перевозящий через Стикс заблудшие и неприкаянные души. Не думаю, что наши монстры справились бы с этой работой лучше.
Сам я уже почти смирился с мыслью, что отправился в путешествие, откуда нет возврата. Но то, что меня сопровождала Арлин, сводило с ума, доводило до белого каления. Я был готов в клочья разодрать любого демона, который протянул бы к ней свои грязные лапы.
Арлин, видно, решила махнуть рукой на бесполезные радиоприемники.
- Я пыталась выяснить, кто наш враг, найти хоть какую-то ниточку, чтоб размотать клубок, но впустую. А по коридорам бегать я и раньше умела, даже когда за мной дюжина вооруженных мужиков гналась. Иногда самый верный способ уцелеть сводится к тому, чтобы оказаться именно в тех комнатах и коридорах, которые заняты врагами, и уничтожить именно то, за чем они охотятся. Однажды мы специально пробрались в подвал нашего посольства и сожгли документы, за которыми гонялись местные бандиты... и потом они больше к нам уже не лезли. Ты улавливаешь, к чему я клоню?
- Я помню ту историю, А.С. Я тогда страшно радовался, что ты сумела выбраться из передряги целой и невредимой.
- Ну так вот: неужели я из того ада вырвалась, чтобы в этот угодить?
Я снова уставился на радиоприемники. Черт, стоят себе здесь, и никакого от них толка. По крайней мере, тот курс, который я прослушал по электронным средствам связи, давал основания считать, что передо мной не что иное, как радиоприемники.
Почему же, черт возьми, на Земле - точнее говоря, на Деймосе - приняли решение отозвать морскую пехоту с базы? На основании распоряжения, не помню за каким номером, в функции данного вида войск входил военный контроль над всеми внеземными территориями. Военно-морской флот осуществлял контроль в дальнем космосе, военно-воздушный - в земной атмосфере, а армия - на суше.
Таким образом, Марс, Фобос и Деймос безусловно входили в сферу нашей компетенции. Единственная причина, по которой нас могли вынудить покинуть объект, - интриги других служб, направленные на урезание нашего бюджета, что в итоге привело к тяжелейшим последствиям. Интересно, чувствовал ли кто-нибудь ответственность или стыд за принятие подобного решения, или для того, чтобы наказать виновных в столь безответственном шаге, должны были уцелеть мы, дабы поведать миру о происшедшем и покрыть какого-нибудь ничтожного чиновника несмываемым позором?
- Дам тебе полный магазин для твоей пушки, если поделишься ценными соображениями, - предложила Арлин.
- Никаких ценных соображений у меня нет. Так, о политике на родной планете размышляю.
- Слава Богу, что здесь, по крайней мере, ее нет. Если не считать свастики.
- Ты на нее тоже обратила внимание? - Мне уже стало казаться, что паучий крест я сам себе нафантазировал. - Так это не политика, а неудачная шутка.
- А ты не думаешь, что они специально ее соорудили, чтобы нас запугать посильнее? Как подумаю, что они - помнишь, ты говорил? - переделывают эти строения, сразу в дрожь бросает.
- После здешних картин, Арлин, земными ужасами меня уже испугать нельзя. Ну, что у нас следующим номером программы идет? Серп и молот?
- Что-что?
- Не бери в голову. Ты слишком молода, чтобы знать, что это такое. Могу поспорить на что хочешь: больше мы здесь на символику с родной планеты не наткнемся.
Мы обменялись рукопожатиями.
- Проиграешь, - засмеялась Арлин, - потому что слишком много думаешь о политике. А я выиграю, если найду хоть какой-нибудь символ, включая религиозный... ведь мы их здесь уже немало встретили.
- Вот тут ты, пожалуй, права. Считай, что я проспорил. Иногда моя подруга читала лекции, как заправский профессор.
- Может быть, демонов - или пришельцев - ввела в заблуждение голливудская продукция, и свастика показалась им дьявольским знаком, - продолжала тем временем Арлин. - В высшей степени подозрительно, что изображение было рассчитано специально на то, чтобы запугать представителей западной цивилизации, к числу которых принадлежали и служащие Корпорации, и бойцы морской пехоты. Очевидно, что если бы вместо нас здесь находились американские индейцы или японцы, свастика была бы ими воспринята совсем по-другому. Интересно, какую бы картинку они выбрали, если бы решили организовать вторжение на космическую станцию "Ниппон электрик"? Как бы то ни было, религиозные символы исключительно земного происхождения. Готовься, капрал, к проигрышу!
Настала моя очередь ухмыльнуться.
- Ладно, девушка, если ты все-таки проиграешь, хорошо бы заранее знать, на что именно мы поспорили.
Арлин дружески похлопала меня по плечу, и мы отправились дальше, но я долго еще массировал руку, чтобы она вновь обрела чувствительность. Когда мы снова наткнемся на какой-нибудь перевернутый крест, я тут же отдам ей все, что она пожелает, в разумных пределах, разумеется.

20

Электронная карта показала, как добраться до центрального лифта, шахта которого проходила сквозь все уровни построек. Он был совсем рядом, за стеной.
Переключатель в стене оказался весьма своеобразным - он резко выступал на барельефе, изображающем пришельца с ногами, кончавшимися раздвоенными копытами. На этот раз нажимать следовало совсем не на язык.
Я густо покраснел.
- С этим рычагом, пожалуй, вы лучше справитесь, рядовой Сандерс.
- А я-то думала, что мальчонку с детства никакие переключатели не смущают, - съязвила Арлин и нажала на рычаг.
Голубовато-серая стена неспешно заскользила вниз, в проделанную в полу нишу, и за ней мы увидели просторную кабину лифта.
- Обслуживание по высшему разряду, - Арлин махнула рукой в сторону кнопок, около которых располагались указатели всех уровней подземных помещений Деймоса.
Мы, оказывается, только что прошли складскую зону. Под нами находилась зона очистки, лабораторный уровень, командный центр, главный зал, а совсем внизу еще три уровня, однако рядом с их кнопками никаких надписей не было.
- Хотел бы я знать, что там - обычный фундамент или очередная дверь туда, не знаю куда, - обратился я к Арлин.
- Может быть, и то, и другое.
- И то, и другое... Звучит убедительно. Каждый раз, когда дверь кабины будет распахиваться, жди нападения либо огромных вампиров с планеты Порнос, либо нацистов из охранной команды СС.
- Не беспокойся, Флай, эти лифты барахлили даже тогда, когда здесь были люди. Они то и дело застревали. Если датчики обнаруживали в шахте малейшие неполадки или отклонения от обычного режима, кабина останавливалась на предыдущем этаже. А когда раскрывалась дверь, лифт тут же зависал. Попробуй нажми кнопку самого нижнего уровня... Готова снова поспорить на месячную зарплату, что ниже, чем на два уровня, мы не спустимся; так что нам обязательно придется искать другой лифт.
Я хмыкнул.
- Мне очень импонирует твоя жизнерадостность, А.С. Ну, ладно, готовы мы к путешествию или нет, здесь нам в любом случае оставаться смысла не имеет.
Действительно, все, что можно, мы на этом этаже уже совершили.
Я нажал кнопку; лифт резко дернулся и стал спускаться, пугающе раскачиваясь из стороны в сторону. Минуя зону очистки, я заметил, что кабина пришла туда не прямо, а через складскую зону, где мы уже побывали. Вдалеке, сквозь большие дыры с рваными краями, пробитые в стенах и потолках, различались очертания помещений. Было очевидно, что сравнительно недавно там проходили ожесточенные бои.
Мы спустились метров на пятьдесят. Зона очистки - по крайней мере, та ее часть, которая была видна, - представляла собой открытый лабиринт. Вдали громоздились массивные, движущиеся объекты, похожие на блоки или кубы, слепленные из розоватой плоти. Я очень надеялся, что живыми они не были и не представляли собой очередные экспонаты местного дьявольского хит-парада. Их поистине гигантские размеры чем-то напоминали лестницу из органических тканей, которая вела в зал князей ада, и пульсировавшие стены коридора на Фобосе. Когда лифт наконец остановился, мы оказались в относительно нормальной обстановке.
"Нормальность" заключалась в том, что мы попали в обычное складское помещение, заставленное рядами коробок с надписями "Объединенная аэрокосмическая корпорация". Высота рядов достигала футов двенадцати или даже больше, а плотность упаковки была такой, что они составляли собственные коридоры и лабиринты. В проходах между ящиками замелькали человекоподобные фигуры со знакомой коричневато-бурой шкурой и белыми клыками. Они пытались улизнуть как можно скорее, чтобы скрыться из вида. Ну вот, мы и снова в бесовском царстве!
Лифт остановился метрах в трех от пола, и нам ничего не оставалось делать, как спрыгивать вниз.
Арлин бросила на меня торжествующий взгляд.
- Ты должен мне месячное жалованье, капрал Таггарт.
- А разве я согласился спорить? Что-то не припомню.
- Типично американская щедрость.
Мы соскочили на пол, выложенный мраморными плитами самого омерзительного рвотно-зеленого цвета, какой только доводилось видеть. Но то, что теперь под ногами твердая земля, радовало.
- Хорошо. Рядовой Сандерс, приступим.

Предыдущая страница 9 Следующая страница


По колено в крови 10

- Конечно, Флай. С какого ящика начнем осмотр? Может быть, их по ходу дела как-нибудь пометить, чтобы не перепутать?
Я бросил на спутницу испепеляющий взгляд - так иногда старшие братья смотрят на назойливых младших сестер. К предстоящему рок-н-роллу мы были готовы, хотя сражение с розовыми демонами подействовало расслабляюще - слишком уж мне понравились противники, лишенные способности стрелять.
Мы понеслись по складу, ни на что не обращая внимания, готовые в любой момент отреагировать на грозящую опасность. Сердца наши бешено колотились. В зоне очистки зеленой жижи тоже хватало, но особого внимания мы на нее не обращали, поскольку она в некоторых местах лишь слегка покрывала пол - глубоких омутов не было. Я искал взглядом бочки с этой дрянью, но тщетно - моего излюбленного средства борьбы с бесами тут, к сожалению, не оказалось.
Первый огненный шар пролетел далеко; зато второй - настолько близко от Арлин, что мне это совсем не понравилось. Поэтому, лишив беса жизни с первого выстрела, я не пожалел для него еще одной пули - уж очень мне захотелось хорошенько эту тварь проучить. Монстры были достаточно сообразительными, чтобы прятаться за ящиками и, высовываясь оттуда, время от времени посылать в нас огненные шары, но на то, чтобы действовать совместно по единому, согласованному плану, мозгов им явно не хватало. Разговорчивых среди них не попадалось.
Однако численностью своей они нас явно превосходили. Одному удалось подкрасться ко мне сзади почти вплотную. Если бы поблизости у него оказался сообразительный партнер, я бы в миг стал дохлым куском мяса. Но Арлин успела проскользнуть к бандюге за спину и вскрыла его штыком, как консервную банку. Хоть я и был очень занят, но, оставшись в живых, смог оценить известное изящество, с которым она, облокотившись спиной о груду ящиков, играла с ружьем. Мелькнула мысль, что напрасно только собак называют лучшими друзьями человека.
Я жестами показал ей, кому из нас в каком направлении лучше двигаться. Прошло, наверное, четверть часа, и мы снова сошлись в том же месте. Она убила за это время больше бесов, чем я. Помещение склада было очищено от клыкастых монстров.
Я страшно устал и больше всего обрадовался бы сейчас встрече с магическим голубым шаром. Арлин я до сих пор о нем не рассказывал, потому что в существование чуда трудно поверить в таком месте, как это. А она как будто угадала мои мысли, потому что подошла ко мне с небольшой черной коробочкой в руках, по виду напоминавшей аптечку с лекарствами. Настала очередь Арлин играть роль "доктора".
Она открыла коробочку и вынула, шприц, наполненный прозрачной жидкостью, с надписью: "Средство для стимулирования сердечной деятельности". Я подержал его какое-то время и не без опаски вернул, будто заряженное оружие.
- Поверить не могу, что нашла здесь такую ценность, - сказала Арлин. - Это же синтетический адреналин, который вводится пациентам при острой сердечной недостаточности.
- А что будет, если мы сделаем по такому уколу?
Девушка какое-то время молчала, прикусив губу.
- У нормального человека адреналин вызывает мощный прилив сил. Но при этом существует опасность приступа тахикардии, который может привести к летальному исходу.
- Понял. Давай-ка, чтоб зря дурью не маяться, уберем это подальше. - Я забрал у Арлин черную коробочку со всем содержимым и сунул себе в карман.
- Лучше бы, Флай, нам ее выкинуть, чтоб не возникло искушения попробовать, как эта дрянь действует.
- Знаешь, если у нас с бесами дойдет до рукопашной, мы им в научных целях вколем шприц и посмотрим на реакцию.
Единственная незапертая складская дверь вела в огромный зал, отделанный зеленым мрамором, с таинственными красными колоннами, вокруг которых живыми канатами вились странные пульсирующие вены. В воздухе висел резкий, густой запах пота, смешанный со сладковатой вонью гниющего мяса. Против механических головоломок я никогда ничего не имел, даже в сочетании с растительными излишествами. Однако мне совсем не нравилось, когда механические конструкции органически сочетались с живыми тканями и я не мог отличить, где кончается первое и начинается второе. Вены на колоннах пульсировали точно в такт ударам моего сердца, гулко отдававшимся в голове.
Поэтому я почти обрадовался, когда в помещении появилось несколько бесов. По крайней мере, они отвлекали от архитектурных излишеств. За первой группой монстров появилась вторая, потом третья. Больше они меня уже не радовали. - Флай, посмотри назад! - крикнула Арлин. Я обернулся. В противопаложном;конце зала маячили еще несколько клыкастых монстров.
Приподнятое настроение быстро падало. Насчитав с дюжину бесов, я открыл по ним прицельный oгонь. Они ответили залпом огненных шаров, перестрелка завязалась нешуточная. В какой-то момент казалось даже, что в багряных отблесках пламени и черных клубах дыма загорелись колонны, подпиравшие потолок.
Я убил двоих бесов, Арлин - троих. Оставшиеся проворно укрылись за колоннами. Вскоре боеприпасы вышли, дробовик можно было выкинуть. Другого оружия в запасе не имелось. Бесы теснили нас в угол, зажимали в кольцо, пригибали к полу. Я судорожно искал выход из создавшегося положения. Что делать? Впору отходную читать. Арлин наблюдала за бесами, изредка постреливая одиночными выстрелами. Она то и дело заглядывала в окошко магазина и все сильнее хмурила брови, бедняжка.
Сунув руку в карман куртки, я вытащил коробочку со шприцем и стал ее разглядывать. Внутривенное? Нет, к счастью, внутримышечное. Хоть в этом немного подфартило. Неужели я сам себе смогу укол сделать? Своею собственной рукой? Выбора не было.
На какое-то мгновение мне почудилось, что я снова на Фобосе. Игла шприца беспокоила больше, чем летевший в лицо огненный шар. Оставалось только надеяться, что следующий виток научной революции приведет к открытию средств для внутримышечных инъекций без шприцев. Еще важнее был вопрос о том, могу ли я подвергать себя риску получить инфаркт, если действие укола окажется слишком сильным.
Господи, царица небесная и пресвятые угодники - да что же я не морской пехотинец что ли, в конце-то концов! Верный до конца! И я себя уколол.
Сначала ничего не изменилось; потом средство начало оказывать действие на надпочечники; минуту спустя я уже пылал от необузданной ярости! Весь мир затянула кровавая пелена, я изрыгал пламя, как огнедышащий дракон. Сердце колотилось так быстро, что, казалось, стало гироскопом в кардановом подвесе грудной клетки. Выхватив штык, я стрелой вылетел из угла, куда меня загнали бесы. Если Арлин и кричала мне что-то вслед, я ее все равно не слышал.
Важно было одно - убивать этих гадов, рвать и кромсать их тела, вгрызаться в этот поганый бифштекс и резать его на куски. Из тел монстров фонтанами хлестала кровь - подумать только, до чего же мне нравилась эта бесовская кровь, густая, как красные чернила из разломанного фломастера, как кагор для церковного причастия, разбрызганный по скрипучим половицам вечности.
Мерзкая плоть превратилась в мишень для удара. Она была слишком легкой добычей, а вот с костяками работы хватало - острие штыка врубалось в них, дробя и переламывая, приводя меня в еще большую ярость, давая силы. Я не обращал внимания на кровь, заливавшую глаза, - весь мир и без нее был окутан пунцовой дымкой. В адреналиновом угаре я почти не замечал боли от полученных ран и царапин.
Чем больше я убивал нечисти, тем тяжелее становились руки. Одновременно усталость вызывала прилив яростного гнева. Страшные морды, поначалу казавшиеся варварскими масками из фильмов ужасов, я уже не различал - они превратились в мелькающие пятна, - как, впрочем, и когти, иногда задевавшие мою кожу. Мы все время были рядом, и главное свое оружие - огненные шары - монстры не могли пустить в ход.
Соображал я довольно туго, но чувствовал, тем не менее, что и у меня из многих ран сочится кровь. Но это была сущая ерунда - кровь только разогревала: моя, чужая - значения не имело. Главное состояло в том, что льющаяся кровь давала дополнительные силы, чтобы беспрестанно вонзать штык в бесовские тела и мочить их одного за другим. На каждое движение я отвечал ударом штыка.
Внезапно передо мной возник еще один бес. Это был последний - с прочими я уже расправился.
- Флай!
Это же надо такое придумать - он меня еще и по имени назвал! Никак не подумал бы, что какой-то гадский гад знал мое имя и мог говорить, причем неестественно высоким, почти женским голосом. Я оторопел настолько, что на секунду замешкался и задержал руку с уже занесенным для удара штыком.
- Флай!
Зрение начало проясняться. Рука словно налилась свинцом, грудь рвала на части острая боль, бешеный ритм безумно колотившегося сердца чуть замедлился. Ярость медленно покидала меня, откатываясь плотными, красными волнами, почему-то вызвавшими ассоциации со складками на красном, бархатном театральном занавесе. Размытые и неясные контуры врага стали фиксироваться и закрепляться, обретая знакомые черты Арлин.
Я был безумно рад, что не разделался с моим последним бесом.

21

- Дело сделано, - доложила Арлин. - С тобой все в порядке, Флай?
- Пить хочется, - прокаркал я пересохшей глоткой. Во время драки содержимое моей фляжки вытекло. Арлин напоила меня водой из своих запасов и участливо спросила:
- Теперь полегче?
Я кивнул, чувствуя, что вымотан до предела.
Даже не помню, как она вывела меня из зала, усадила на пол и взяла за руку. Мозг продолжал лихорадочно работать, как во время схватки, но тело совершенно обессилило.
Арлин дала мне минут двадцать передышки, потом помогла подняться, и мы поковыляли дальше.
Пройдя безопасную зону и оставив позади поле битвы с колоннами, мы обнаружили еще одну запертую дверь. Стучаться в нее, конечно, было бессмысленно. Рядом по полу растеклась мерцающая, ядовитая слякоть, а над ней, на выдававшейся из стены консоли, лежала голубая магнитная карточка.
- Особенно перспективным я бы такое положение не назвала, - заметила Арлин.
У меня зеленая жижа тоже никогда энтузиазма не вызывала, но, поскольку в голове еще стояла адреналиновая муть, я вызвался в качестве добровольца сходить за карточкой.
- Жди, - сказал я. - Мне сейчас совсем не повредит маленькая пробежка по зеленце - как раз чтобы сердце в норму пришло.
- Нет, Флай, тебе сейчас отдых нужен!
Забота Арлин тронула меня до глубины души. Я особенно оценил ее, когда, все-таки настояв на своем, направился по светящейся слизи в сторону выступавшей из стены консоли. Хлюпавшая под ногами отрава замедляла движение и понемногу проедала толстые подошвы. Я наступил на что-то твердое и почувствовал, что под моим весом оно начало двигаться. Из-под слоя жидкости послышались механические звуки, затем последовало нечто более существенное - часть пола вдруг стала подниматься.
Худшее, что я мог сейчас сделать, это поскользнуться. Мне совсем не хотелось упасть в ядовитую мерзость. Я смог устоять и увидел, что поднимавшаяся ячеистая металлическая платформа двигалась точно в направлении светившихся вверху голубых огоньков. Я уже собрался было двинуться дальше, как мимо проскочила Арлин, повернулась и, сделав шаг вправо, встала прямо под блестевшие огоньки.
Как только она там оказалась, произошла странная вещь: у нее из-под ног поднялась еще одна ячеистая металлическая секция, над которой тоже мерцали голубые-огоньки, похожие на звезды, которые, как я надеялся, в скором времени мы снова увидим. Я подошел к Арлин и встал рядом на замечательное приспособление для перехода через ядовитое болото. Интересно, существовали такие же устройства в других помещениях?
Когда мы достигли "острова" на противоположной стороне омута, Арлин сказала:
- Кажется, мы похожи на крыс в лабиринте.
- Больше того, - поддержал ее я, - ни один человек никогда не додумался бы до такого абсурда, разве что безумный какой массовик-затейник, изобретающий игры для развлечения незваных гостей.
- Если бы речь шла только об играх, нам не о чем было бы беспокоиться. Тебе не кажется, что пришельцы весь Деймос перелопатили? - Арлин протянула руку к консоли и взяла голубую магнитную карточку.
Скоро мы нашли дверь с аккуратным голубым косяком; карточка оказалась ключом именно к ней - дверь тут же распахнулась. Как только мы вошли внутрь, я завопил от радости, увидев свою добрую знакомую - ракетную установку с массой мини-ракет, и автоматический пистолет АБ-10.
В углу валялось тело беса.
- Как думаешь, он сдох естественной смертью? - спросила Арлин.
- Нет, скорее неестественной.
- Слушай, - она внезапно сменила тему. - Если бесы настолько сообразительны, что могут разговаривать, почему же они не пользуются оружием?
Вопрос что называется был на засыпку. Я и сам ломал голову над этой загадкой. - одной из многих, что не давали мне покоя.
- Не потому ли, что так было бы несправедливо, - предположил я.
- Что-что?! - Брови Арлин взлетели вверх. - Должно быть, я ослышалась; ты, вроде, брякнул, что бесы не пользуются оружием, потому что чересчур справедливые?
- Ну, может быть, я не совсем правильно выразился. Скорее, я хотел сказать, что если бы они им пользовались, результаты эксперимента, который, возможно, над нами проводят, чтобы проверить наши способности к выживанию в экстремальных условиях, могли бы быть необъективными. Тот Разум, который, как мне кажется, всем здесь заправляет, немного бы узнал о наших возможностях. А о том, как мы помираем, он уже имеет полное представление.
Арлин погрузилась в размышления.
- Ох, не нравится мне все это, Флай, - наконец-то прошептала она. - У меня такое чувство, будто за нами постоянно следят.
- Думаешь, я параноик?
- Я же не говорю, что не согласна с тобой. Просто мне не нравятся намеки на то, что вторжение на спутники Марса затеяно лишь для того, чтобы попрактиковаться, в войну поиграть, что это лишь пролог к чему-то еще...
- К чему именно?
- Вот это, Флинн Таггарт, нам как раз и надо выяснить во что бы то ни стало.
Арлин взяла АБ-10, а я - свою любимую игрушку, которая убивала минотавров и запросто открывала любые двери.
До другого лифта мы добрались без приключений - его нетрудно было найти по электронной схеме. Легкость, с которой нам это удалось, объяснялась, наверное, тем, что в очистной зоне нам здорово досталось. Должно быть, существовала все же высшая справедливость, в силу которой периоды предельного напряжения чередовались с минутами относительного спокойствия. Войдя в кабину, мы обнаружили, что действует только кнопка следующего уровня; все остальные отключены. Видимо, лифт предназначался лишь для сообщения между двумя этажами. Арлин возликовала, вспомнив о нашем споре, но я расставил точки над "i", напомнив, что идею пари не поддержал.
Выйти из лабиринта можно только спускаясь вниз, в очередной раз повторил я себе и нажал кнопку. Что бы ни говорила моя подруга, я считал своим долгом вызволить ее из этого ада. В настоящий момент чувство долга совпало с инстинктом самосохранения, как и наши с Арлин пути - обоим нам ничего другого не оставалось, как все глубже погружаться на дно преисподней.
- Не нравится мне это место, - призналась Арлин, когда мы вышли в просторный холл, где росли вьющиеся растения телесного цвета, напоминавшие плющ или виноград.
- Что именно не по душе? Ряды черепов или увитые плющом стены? Я, наоборот, считаю, что мы здесь должны себя чувствовать почти как дома.
Мы обошли разросшиеся заросли стороной; растения выглядели так, будто готовы обвиться вокруг наших шей и задушить насмерть.
- Флай, - прошептала Арлин, - а вон еще лифт.
Она указала рукой влево, в просвет между побегами плюща, и я не без удивления обнаружил, что стена там отсутствовала - на ее месте лишь вилась "растительная" жизнь.
- Молодец, - откликнулся я.
На другом конце холла, помимо лифта, присутствовало кое-что еще: наши старые приятели - розовые демоны, а в придачу к ним бесы.
Мы отпрянули, а бесы принялись пересвистываться и катать слизь для огненных шаров. Моя подруга спокойно, тоном профессионала, от которого мороз по коже продирал, прошептала:
- Флай, сейчас потребуется ракетная установка.
Готовясь к новой схватке, я обернулся, чтобы уточнить обстановку, и увидел немного впереди пару гигантских летучих тыкв, запертых в клетке. Я чем угодно мог бы поклясться, что еще минуту назад на том месте ничего подобного не было! Клетку эту, наверное, только что сверху опустили.
Если бы в ней сидели демоны, не стоило бы переживать; однако расстояние между прутьями решетки было более чем достаточным, чтобы тыквы беспрепятственно палили своими смертоносными шаровыми молниями.
Почему дурацкие летающие головы заперты в клетку, никто бы, наверное, объяснить не взялся. Но их присутствие гарантировало нам точно такую же степень безопасности, как угроза со стороны засевших за забором пулеметчиков.
Воздух с треском раскололся; электрический разряд впился тысячами иголочек в голову и шею, волосы мгновенно встали дыбом. Голова Арлин стала похожа на большой, взъерошенный мяч. Сосредоточившись на единственной задаче - вскочить и стрелять по врагу, - я все же услышал ее крик:
- Девятку беру на себя! - Это означало, что Арлин собиралась расправиться с полоумными бесами и розовыми, которые находились по другую сторону вьющихся зарослей, слева от нас - в сторону девятки на часовом циферблате.
Приходилось то и дело скакать из стороны в сторону и пригибаться, чтобы не напороться на огненные шары, опалявшие искрами то же самое пространство, что и электрические парикмахеры - шаровые молнии. Очень хотелось, чтобы расстояние между бесами и тыквами сократилось как можно сильнее - в этом случае огненные шары бесов достигли бы тыкв, а те, в свою очередь, сократили бы численность бесов шаровыми молниями.
Желание мое вскоре исполнилось. Арлин открыла огонь из АБ-10. В ответ бесы стали метать в нее огненные шары, которые летели прямехонько в их розовых приятелей. Это надо было видеть! Пока розовые пережевывали бесов, прилагавших все усилия, чтобы поджарить противника огненными шарами, я - дабы не отставать от них - ракетами превратил клетку с чудовищными тыквами в духовку, где благополучно испекся тыквенный пирог.
- Все в порядке? - крикнул я, и по тому, как Арлин затрясла головой, понял, что ей никогда раньше не доводилось бывать так близко от разрывавшихся ракет.
- Все в порядке будет, когда перестанет звонить звонок промеж глаз, - отозвалась она.
- Ты права, от этих игрушек в голове потом долго звон стоит, что правда - то правда.
Когда мы протиснулись между стеной и опаленными прутьями клетки в пустую, серую комнату, меня все еще продолжали беспокоить огромные блоки живой плоти, которые мы заметили из кабины лифта.
- Здесь многие помещения использовались для переработки руды и очистки жидких отходов, - пояснила Арлин. - Будь очень осторожен, некоторые виды оборудования опасны для жизни.
Она была права: откуда-то поблизости доносились механические звуки, от которых бросало в дрожь. Интересно, что это такое?
Я не увидел в цехе никаких платформ, лифтов или лестниц. Головоломку решила Арлин, бросив взгляд вверх.
- Батюшки! - вырвалось у нее. - Да это же пресс для дробления рудной породы!
Потолок помещения опускался прямо на нас. Не стремительно, но достаточно быстро.
- Кажется, что-то подобное я уже видел в кино, - пробормотал я и скорехонько отскочил назад, туда, откуда мы пришли.
- Напоминает Эдгара Алана, правда? - сказала Арлин. Мы успели вовремя убраться восвояси - иначе от нас остались бы только мокрые пятна.
- И что теперь?
- Неприятно говорить, Флай, но другого пути отсюда нет. Если только где-нибудь потайная дверь обнаружится или что-нибудь в этом роде. Хорошо бы ее найти, не то нас ложками от пола не отскребешь.
Потолок ударил в прикрепленную в самом низу стены панель, потом стал неспешно подниматься на прежнее место.
- Попробуем-ка найти какой-нибудь обход вокруг этого дурацкого пресса, - задумчиво произнесла Арлин. - Хотя я твердо уверена, что единственный путь в девятый сектор, где сквозь заросли плюща виднелся второй лифт, здесь. Я это точно помню еще с тех времен, когда проходила здесь практику. Знаешь что, друг, я быстро проскочу под прессом и разведаю, что к чему - мне ведь эти места лучше, чем тебе, известны.
От мысли, что Арлин "проскочит" под движущимся потолком, пока я, стоя в безопасности, буду "охранять" ее, стало жутко. Но предложение заключало здравую идею.
Зажав в одной руке фонарь, девушка бросилась под пресс, когда он едва поднялся. Оказавшись на противоположной его стороне, она стала осторожно шарить рукой по гладкой поверхности стены.
- Ну, как ты там? - Голос мой прозвучал достаточно громко, чтобы Арлин расслышала вопрос.
- Никак не найду переключатель, - отозвалась она.
Я, как бессменный часовой, беспокойно вышагивал перед камерой в духе Эдгара Алана По и - вы не поверите - как-то ненароком задел индикатор, видимо, среагировавший на мое движение, потому что прямо перед Арлин настежь распахнулась дверь. Это была чистая удача. Слепой случай пришел нам на помощь.
Потолок достиг верхней точки и снова начал спускаться. Я пригнулся и, как полусредний нападающий, понесся по прессовочной прямо к двери, которая уже начала закрываться точно с такой же скоростью, с какой двигался потолок.
Дверь вела в комнату, которую мы видели, когда спускались с предыдущего уровня. Тогда мы успели разглядеть непонятные поднимавшиеся и опадавшие кубические и прямоугольные массы плоти, чем-то похожие на дробилки для руды.
Оказалось, что розоватые блоки не просто состояли из плоти - плоть эта была живой. Двадцать пять розовых, вздымавшихся и опадавших блоков занимали все помещение и вызывали не столько отвращение, сколько ощущение совершеннейшей никчемности. При движении они издавали высокое, жалобное всхлипывание, подобно тому, как иногда хнычут новорожденные дети, которым неможется.
- Что это еще, черт возьми, такое? - задал я риторический вопрос.
- Интересно, может эта дрянь перемещаться? - спросила в свою очередь Арлин.
- Ну и ну, что же это они такое делают? - добавил я.
Арлин подошла поближе к одному из блоков и стала опускаться на корточки и подниматься в такт движениям розоватой массы.
- Знаешь, Флай, - это мышечная ткань. Человеческая мышечная ткань.
Я подошел к другому блоку.
- А здесь сердца, печенки и еще какие-то внутренности. Следующие пять блоков состояли из серой, губчатой массы, как бы пронизанной складками, бороздками и морщинами.
- Если только моя милая бабуля много лет назад мне говорила правду, - произнес я, - тогда то, что я вижу - это мозги, А.С.
- Ну, и дела, - прошептала Арлин и в ужасе отпрянула. - Интересная картинка складывается... мышцы, мозги, внутренние органы - у тебя есть по этому поводу какие-нибудь соображения, Флай?
- Несколько. Ни одно из них, правда, не вселяет оптимизма.
- Они занимаются выращиванием человеческих тканей?
- Это было бы далеко не самым худшим вариантом... Арлин уставилась на меня широко раскрытыми глазами.
- Что же тогда ты называешь худшим вариантом? Я невесело усмехнулся.
- Они выращивают человеческие существа. Им нужны эти ткани, потому что они хотят сами создавать генетическим путем солдат-зомби, которые действовали бы более умело, чем те уроды, которыми они командуют сейчас.
Мы еще пару минут смотрели, как блоки опускаются и поднимаются. Потом Арлин встрепенулась.
- Капрал!
- Слушаю, рядовой.
- Прошу разрешения положить конец этим исследованиям.
- С удовольствием разрешаю. Ты что-нибудь надумала?
Арлин действительно надумала. На стене с дверью, через которую мы сюда попали, висело несколько чадящих факелов. Мы вынули их из гнезд, а стоявшим рядом маслом, которым они были пропитаны, облили все блоки розоватого желе. Затем отошли в противоположный конец комнаты, и я торжественно протянул девушке зажигалку - в конце концов, блестящая идея принадлежала ей.
Когда мы покидали помещение, над блоками весело потрескивало пламя. Я, правда, опасался, что кости уцелеют - тогда эти твари станут выращивать зомби в образе скелетов!
Миновав коридор, мы свернули за угол, и я буквально остолбенел. Арлин налетела на меня сзади и тоже замерла, оше-ломленно уставившись на открывшуюся картину.
Полукругом, спинами к нам, расположились пятнадцать демонов, бубнивших что-то в унисон. Впечатление было такое, будто они хором толкают речь. Справа от них виднелась знакомая бочка с зеленой гадостью.
- Не слышала еще рассказ про то, какую шутку я отмочил с этими бочками? - шепотом спросил я и услышал в ответ.
- Давай-ка быстренько мотанем обратно за угол.
Я последовал за Арлин, а потом высунулся и, тщательно прицелившись, мягко спустил курок.
Казалось, мир взорвался. Огненная волна успела обжечь мне глаз и руку еще до того, как я отскочил назад. Грохот взрыва напрочь заглушил вопли демонов.
Когда дым рассеялся и последние ошметки красновато-розовой плоти монстров попадали на гладкий пол, Арлин одобрительно кивнула.
- Да, зрелище впечатляющее, - потрясенно произнесла она.
Как выяснилось позже - устроившиеся полукругом демоны молились.
Неожиданно из дыма и пламени прямо перед нами возник князь ада. По всем признакам он пребывал в состоянии крайнего бешенства, потому что, ничего не соображая, ломился через руины, расчищая себе путь и отбрасывая в стороны оторванные члены демонов вместе с кусками обрушившейся каменной кладки. Это был потрясающий экземпляр минотавра, подлинное произведение искусства, безобразие которого только подчеркивалось безудержным гневом.
Князь ада прорычал что-то похожее на вызов и стал метать в нас свои смертоносные молнии из приспособлений, прикрепленных к запястьям.

22

- Беги! - крикнул я, перезаряжая ракетную установку. Арлин не послушалась. Ее АБ-10 палил без устали, но пули отскакивали от бестии, не причиняя никакого вреда. Нашим единственным шансом остановить минотавра оставалась только ракетная установка.
Первые две ракеты я выпустил, пятясь назад. Взрывная волна отбросила нас на пол. АБ-10 вырвался у Арлин из рук, и она на карачках поползла за ним. Между нами, на мгновение ослепив, пролетел электрический разряд. Пока я чувствовал в руке металлическую поверхность малюсеньких ракеток и на ощупь перезаряжал установку, временная потеря зрения меня не беспокоила. А когда я закончил, пелена с глаз спала, и я увидел, что князь ада движется прямо на нас в клубах дыма и омерзительно вонючих серных парах.
Прежде я поклялся никогда не стрелять ракетами с такого близкого расстояния. Но одного взгляда на зеленую физиономию с витыми, бараньими рогами было вполне достаточно для того, чтобы я решился нарушить данную клятву.
Прямые попадания с третьего и четвертого раза остановили наконец мерзкую тушу, но минотавр все еще держался на ногах. Я продолжал его ясно видеть, хотя теперь от грохота взрывов потерял слух.
Перезаряжая установку негнущимися пальцами, я не торопился подниматься, решив стрелять из лежачего положения. Я прополз мимо Арлин, которая уже подобрала свой пистолет и целилась в чудовище.
Она закрыла глаза рукой и вжалась в пол, когда взорвались пятая и шестая ракеты, ударившись о ту же мощную грудь, которую не смогли пробить четыре предыдущие ракеты.
Я продолжал ползти, закрыв глаза. Дикой силы грохот, казалось, разорвал барабанные перепонки, взрывная волна пронесла меня по полу на несколько метров. Я, шатаясь, поднялся и попытался снова перезарядить установку. Огромный князь ада неподвижно стоял на прежнем месте, сверля меня взглядом, в котором сквозила нестерпимая боль.
Я уже собрался спустить курок, но минотавр издал громкий, хриплый крик - или вздох? - и, как каменный истукан, замертво рухнул на пол, раскроив себе при этом омерзительную морду.

Предыдущая страница 10 Следующая страница


11 Дэфид Аб Хью, Брэд Линавивер

- Господи, что же это такое было? - выдохнула Арлин, которую всю трясло.
- Этой твари, детка, имя придумывать не надо, - сказал я. - Оно у нее уже есть. Ты сейчас видишь такой же образец князя ада, от которого улизнула на Фобосе в щель в стене около Ворот. Именно он гнался за тобой по коридору, пока ты рисовала череп со скрещенными костями.
Арлин трясла головой, как бы пытаясь очистить мозги от наваждения. Впервые за время после нашей встречи мне показалось, что она сильно сдала.
- Ну, парень, если бы тогда в том коридоре свет был чуть поярче и можно было бы разглядеть, что именно ко мне приближается, я бы секунды лишней там не осталась, чтобы картинку тебе нарисовать.
- Не наговаривай на себя, ты бы все равно обо мне вспомнила и какой-нибудь знак оставила.
- Да, от скромности ты, пожалуй, не умрешь.
Чтобы обрести душевное равновесие, мы подбадривали друг друга как могли. С трудом пробравшись через груду .мертвых тел в нужном направлении, мы увидели лишь залитое зеленой отравой пространство - я бы не сказал, что это справедливая награда за подвиг, который мы только что совершили.
- Черт, - буркнула Арлин. - Такое ощущение, что это помещение проклятое затоплено специально.
- А кто говорил, что по лужам лучше вприпрыжку бегать? - напомнил я. - У нас есть отличный повод проверить гениальную теорию.
Лучше бы я молчал, потому что Арлин безапелляционно заявила, что пройдет через зеленый омут первой, и с разбега прыгнула в самый центр токсичной лужи. Я старался держаться рядом с ней. Бежать в прямом смысле слова мы, конечно, не могли, так как было слишком скользко, но передвигались достаточно быстро.
Жижа сильно мешала ходьбе, засасывая обувь и не желая ее отпускать. С каждой секундой я чувствовал, что состояние мое ухудшается. Эх, встретить бы сейчас целебный голубой шар. А может, спасительную голубую сферу я попросту на-фантазировал?
И все-таки даже неприятностям рано или поздно приходит конец. Сделав круг через все помещения уровня, мы оказались в его девятом секторе, футах в десяти от лифта, который виднелся в просвете между зарослями плюща.
Лифт оказался старого образца - вместо кнопок управления там был только рычаг, нажимая на который кабину можно было приводить в движение и останавливать. Нам пришлось потратить немало времени на то, чтобы затормозить, когда мы достигли следующего уровня.
Выйдя из лифта, мы первым делом наткнулись на платформу телепорта - ничего хорошего это не предвещало.
- Теперь моя очередь идти первым, - заявил я. Арлин спорить не стала.
По прошествии традиционных тридцати секунд она появилась, а я уже был целиком поглощен работой: за это время мне удалось уложить троих бесов и пятерых бывших солдат или рабочих, выказавших гораздо более дурное расположение духа, чем зомби, с которыми пришлось расправиться раньше.
- Держись, идет подмога! - крикнула Арлин, но по сравнению с битвой с князьями ада нынешняя стычка была просто детской забавой. Большая часть зомби оказалась вообще без оружия!
- С этими мы разделаемся без труда, - пообещал я.
- Не хвались, на рать идучи, - предостерегла Арлин. Это ее замечание я оставил без внимания.
Появилась еще одна платформа. При нашем приближении она стала снижаться, как будто приглашала взойти на нее. Все еще пребывая в состоянии боевого задора, я встал на платформу, несмотря на предупреждение Арлин. Она, естественно, последовала за мной.
Когда платформа поднялась, я обернулся и прямо перед собой увидел еще одного князя ада, сжимавшего в когтях синюю магнитную карточку!
- Ну, давай же, Флай, давай! - закричала Арлин.
Я так и не понял, то ли мне с минотавром расправляться, то ли карточку у него отнимать. Как бы то ни было, у меня оставалось только четыре ракеты, которых явно не хватало, чтобы уложить князя ада.
Я навел на него ракетную установку, но стрелять не стал. Что-то в воем враге озадачивало. Через секунду до меня дошло: мы стояли с ним нос к носу, а он еще ни разу не зарычал. И не сделал ни одного движения. Я подошел чуть ближе. Он стоял неподвижно, как каменный истукан, взглянувший в глаза Медузе-горгоне и превратившийся в камень.
Сердце мое билось, как птица в клетке, но я набрался храбрости и, подойдя вплотную к минотавру, осторожно вынул из его когтей голубую магнитную карточку. Потом соскочил с платформы и вернулся к Арлин. Меня бил колотун.
Мы стояли с ней на небольшом островке, со всех сторон окруженном токсичными зелеными отходами. Просторное помещение было достаточно хорошо освещено, и на некотором расстоянии от нас в ядовитом море можно было разглядеть другие острова - какие-то агрегаты, каждый из которых возвышался на отдельной платформе.
Арлин нашла длинный металлический шест и стала шарить по дну зеленого омута в поисках глубоких ям. Сама она осторожно продвигалась вперед по "мелководью". Так она дошла до первого острова. Я неотступно следовал за ней. Несколько раз повторив операцию, мы миновали залитое зеленой жижей пространство и оказались в коридоре, освещенном мерцающим голубоватым светом.
Меня радовало, что по цвету освещение подходило к карточке, только что вынутой из лап минотавра. Предчувствие не обмануло - в конце коридора оказалась дверь с голубым косяком, а за ней - узкий коридор, пол, потолок и стены которого заливал такой яркий красный свет, что больно было смотреть. Коридор привел в очередное просторное помещение, с противоположного конца которого доносились знакомые звуки - так стонали блоки человеческой плоти.
Многообразие форм живой материи не обошло стороной даже Деймос. Но в данном случае скрипы и шорохи издавали механизмы, которые по крайней мере по внешнему виду не имели ничего общего с живым организмом. Это меня хоть немного утешило.
- Вот, здорово! - услышал я возглас Арлин. - Какой-то помощничек подбросил на станину пресса еще одну магнитную карточку.
Мы, конечно, не могли пройти мимо такого ценного предмета - электронного ключа от неизвестной нам пока двери.
Гигантский металлический пуассон неведомого штамповочного устройства периодично обрушивался вниз, зависая в нескольких сантиметрах над плоской платформой станины, готовый растереть в порошок любой оказавшийся там предмет.
- А.С., эту карточку не иначе как приманку положили. Неужели мы без нее не обойдемся?
- Но ты же не станешь отрицать, что сюда мы попали только благодаря синей карточке? - настаивала Арлин. - А что находится за таинственной желтой дверью, неизвестно.
- Но...
Моя подруга больше меня не слушала. Единственный способ достать желтую карточку состоял в том, чтобы залезть под пуассон, схватить ее и откатиться на другую сторону станины до того, как пресс обрушится снова, чтобы сделать из смельчака котлету.
Арлин отошла немного в сторону, не сводя глаз с штамповочного агрегата. Я уже решил было остановить ее, рассказав о собственном патентованном способе открывания дверей, но вовремя сдержался, вспомнив, что в запасе осталось совсем немного ракет.
- Ладно, если ты считаешь, что без этой карточки никак не обойтись, давай я ее достану, - предложил я, поняв, что сопротивление бесполезно.
- Ты? Не смеши меня, капрал. У тебя на занятиях строевой подготовкой обе ноги всегда левыми были, и в сроки ты почти никогда не укладывался.
Я открыл рот, чтобы с негодованием опровергнуть наглую ложь, но вовремя вспомнил, что отчасти девушка права. У меня действительно бывали иногда в этом плане затруднения.
С замиранием сердца я смотрел, как Арлин высчитывала время движения пуассона. Потом очень быстро, чтобы самой не передумать и мне не дать ее остановить, она метнулась вперед точно в тот момент, когда гигантский пресс дошел до нижней точки и начал подъем, стрелой пронеслась через отделявшее нас от махины пространство, со скоростью бейсбольного мяча проскользнула к заветной карточке, зажала ее в руке и... остановилась!
Да, она застыла на месте, и я при всем своем желании уже не мог ей ничем помочь - я бы туда даже на крыльях не долетел. Перед моим мысленным взором пронеслась леденящая душу картина.
Если бы с Арлин случилось несчастье, я бы точно сиганул под пресс и навсегда остался лежать рядом с подругой.
Слава Богу, мне не пришлось этого делать - в последнюю долю секунды Арлин все-таки удалось выскочить из-под пуассона и скатиться на пол.
Карточка осталась лежать на самом краю платформы. Взять ее оттуда уже не составило никакого труда, и Арлин это сделала, как только пуассон в очередной раз скользнул вверх.
Она положила карточку в карман - и как раз вовремя. За штамповочным агрегатом оказалась толстенная дверь типа тех, которые ставят в банковских хранилищах. По ее периметру светились желтые огоньки. Очень сомневаюсь, что моей ракете удалось хотя бы оцарапать ее хромированную обшивку. Здесь нужно было что-то помощнее.
Желтая магнитная карточка открыла проход в центральный коридор, огибавший гигантское, цилиндрическое помещение. Чтобы спуститься к его основанию, мы сели в лифт, а когда из него вышли, он сам по себе поднялся вверх.
С внутренней стороны дверь лифта выглядела как позвоночный столб с ребрами. Не думаю, что человеческое существо в твердом рассудке и здравой памяти могло придумать что-то подобное. У меня не осталось больше никаких сомнений в том, что пришельцы здорово потрудились над переделкой сооружений Деймоса по своему вкусу.
- Я не в восторге от их дизайнеров по интерьеру, - сказала Арлин, будто прочтя мои мысли, и кивнула в сторону нового забавного зрелища. Вдаль, насколько хватало взгляда, уходил бесконечный ряд странных подставок, походивших на красные плевательницы. Над каждой из них был укреплен череп, залитый красным светом.
- Если все же это выдумали люди, уверен, что они с большим приветом, - заметил я.
- Знаешь, Флай, выясняется любопытная закономерность. Головы монстров, которых мы видели, либо слишком большие, либо чересчур несуразные, чтобы их спутать с человеческими.
- Ну, и что?
- Как тогда объяснить наличие в лабиринтах такого количества человеческих черепов? Сколько мы их уже видели изображенными на стенах и потолках, да и самих черепов вполне хватает - посмотри хотя бы на эти. Разве они не человеческие?
- По форме - да, но не думаю, что они настоящие. Даже если бы всех зомби обезглавили, их голов все равно не хватило бы на эти украшения.
Арлин коснулась одного черепа.
- Да, этот явно не настоящий, - подтвердила она. - Скорее металлический, чем костяной.
Я повертел в руках череп, рассматривая его с разных сторон.
- На что хочешь поспорю, что черепушки здесь поставлены, как и та свастика поганая, чтобы на нас побольше страха нагнать. Неужели твари все еще думают, что этот дурацкий маскарад и вправду может нас деморализовать?
Я тут же пожалел о вырвавшейся фразе. Прозвучавший в моих словах вызов явно был услышан, поскольку ответ последовал незамедлительно. За каждым нашим шагом и впрямь следили.
На этот раз из-за угла выдвинулась целая толпа бесов и зомби в сопровождении двух летучих тыкв. Шум они подняли такой, что в ушах звенело. К счастью, враги шли на нас гурьбой. Если бы они перли с разных сторон, шансы выпутаться из передряги были бы ничтожны.
Арлин распласталась на полу, я приготовился пустить в ход ракеты. Бесы меня мало волновали, самая большая опасность исходила от летучих тыкв, на которых я и сосредоточил основное внимание.
Враги проявили беспечность и смешались между собой, олицетворяя дикую орду. Я ничего не имел против - так в них легче было попасть.
Послав несколько зарядов, мы отскочили за ближайший поворот и принялись ждать, пока рассеется дым и воцарится тишина. Потом стали добивать тех, кому удалось уцелеть, - Арлин из АБ-10, а я из дробовика. В запасе у меня еще оставалась последняя ракета.
Во время битвы кто-то - мы или твари - случайно привели в движение укрепленный в полу переключатель, и перед нами появилась лестница. Когда последняя тыква лопнула и растеклась оранжево-голубой слизью по голове последнего убитого беса, мы поднялись по ней.
Арлин нажала еще на один переключатель. Появилась еще одна лестница, приведшая к третьему переключателю и третьему лестничному пролету, на вершине которого обнаружился очередной телепорт.
Мы взошли на него вместе, и он перенес нас в длинный коридор с забранными решеткой окнами. Арлин подошла к одному из них, чтобы посмотреть, что творится по другую сторону, но тут же с криком отпрянула.
- Что там такое? - встревожился я. - Уверен, не звездное небо с Марсом.
Тяжело дыша, девушка жестом пригласила меня взглянуть самому. Шутить она была явно не в настроении - кровь отхлынула у нее от лица. Никогда раньше я ее такой не видел. Мне ничего не оставалось, как подойти к окну.
Как-то раз, еще когда я был ребенком, мне довелось увидеть в музее одну картину, которая стала моим первым кошмаром. Потом я много лет о ней не вспоминал, но теперь она снова возникла в памяти.
За окном текла река из человеческих лиц, сотен человеческих лиц, каждое из которых было островком в безбрежности человеческой плоти. На всех них без исключения лежала печать отчаянного ужаса - безысходного, вечного кошмара, на который обречены проклятые души.
Адское зрелище возымело именно то действие, на которое было рассчитано, - мы оба оказались напрочь выбитыми из колеи. Иначе наверняка не позволили бы тупому, грузному демону подобраться к нам сзади так близко, чтобы запустить свои чудовищные челюсти в плечо и шею Арлин.
Ее крик, в котором смешались боль и отчаяние, мгновенно отразился на лицах проклятых душ, плывших по реке смерти.

23

- Арлин! - вскрикнул я и, схватив монстра голыми руками, оттащил его в сторону до того, как он успел вторично запустить в тело девушки свои клыки и загрызть ее насмерть.
Монстр неуклюже споткнулся. Я выхватил АБ-10 и выпустил в раскрытую, окровавленную пасть пару дюжин патронов. Он упал и больше не поднимался.
Мне страшно было даже прикоснуться к Арлин. Из зиявшей, смертельной раны фонтаном хлестала кровь. Она умирала.
Лицо ее сделалось землистого цвета, пустые, стекленеющие глаза смотрели в вечность. Один зрачок расширен, другой неимоверно сжат. Я ничего не мог для нее сделать, и никакое лекарство тоже.
Но, черт дери, она не должна была умереть именно здесь и стать еще одной каплей в страшной реке проклятых душ.
С предельной осторожностью я поднял окровавленное тело Арлин на руки и понес прочь из этого заклейменного Богом места. Прерывистое, слабое дыхание, которое я не столько слышал, сколько чувствовал руками, указывало на то, что девушка еще жива, и это вселяло некоторый оптимизм.
В конце коридора я бережно посадил ее на пол. Подступы к двери лифта были отрезаны потоком, напоминавшим раскаленную лаву. В надежде на то, что эта красная дрянь не более опасна, чем зеленая отрава, я бросился к углублению в стене, куда был вмонтирован переключатель.
Как только я на него нажал, в потоке лавы появился проход. Ну что ж, тем лучше. Я побежал обратно, подхватил Арлин на руки и перенес по проходу через лаву.
Уже перед самым лифтом позади меня раздался скрежет, и я в растерянности обернулся, чтобы посмотреть, в чем дело. Там медленно поднимался переход, который вел к углублению в стене, видному только с того места, где я теперь стоял. В прямоугольном отверстии появился голубой шар с нарисованным лицом. А я-то думал, что он мне в бреду привиделся, и никогда больше мы с ним не встретимся. Этот эпизод оказался единственным, о котором я не стал рассказывать Арлин, потому что поверить в такое было просто невозможно. Вид чудесного голубого шара подействовал, как инъекция адреналина. Как можно быстрее, чтобы переход не успел опуститься, я перенес Арлин на другую сторону, не обращая внимания на то, что кое-что из наших небогатых запасов падало вниз - некоторые из вещей упали на плиты перехода, другие безвозвратно утонули в потоке лавы. Потери меня не волновали - я гораздо больше боялся, что волшебный голубой шар, как карнавальное украшение, исчезнет до того, как я успею к нему подойти.
Оказавшись рядом с шаром, я раздумывал лишь долю секунды, потом буквально бросил Арлин прямо на него, чтобы ни в коем случае не коснуться его первым.
Шар лопнул с почти неуловимым, тихим хлопком, и синяя жидкость мгновенно залила тело девушки; красная кровь на глазах стала как бы испаряться в темно-голубой целительной влаге. Уже через мгновение Арлин села и прокашлялась, как человек, только что очнувшийся от глубокого сна.
- Как ты себя чувствуешь?
- Дико болит плечо. Что там с нами, черт возьми, произошло?
- Да так, ничего особенного. Просто розовый решил тобой закусить, пришлось прописать ему вечную диету. Ты уверена, что с тобой все в порядке?
Арлин встала, встряхнула руками, потом удивленно уставилась на разодранный рукав и следы клыков монстра.
- Господи, что же ты со мной сотворил?
Я понял, что настало время рассказать о магических голубых шарах. Похоже, она мне сразу поверила.
В потоке лавы безвозвратно исчезли мой пистолет и несколько запасных обойм к дробовику. Взяв наизготовку оставшееся оружие, мы проскользнули в лифт, и я нажал ту его кнопку, на которой было написано: "Командный пункт".
Лифт начал медленно, со скрежетом спускаться, и в этот момент Арлин вдруг оттолкнула меня, бросилась к панели и, нажав красную кнопку, вырубила энергию. Лифт остановился.
- Зачем ты это сделала?
Арлин пристально на меня смотрела, не говоря ни слова. Меня парализовал страх, нет - панический ужас. А вдруг с голубым шаром что-то не так, и девушка у меня на глазах превращается в зомби. К счастью, все оказалось намного проще.
- Флай, тебе есть не хочется? - спросила Арлин. - Я так проста помираю от голода. - Я покачал головой, и она продолжила: - Может, на меня так голубой шар подействовал, но я бы, кажется, сейчас целиком розового демона съела.
- А как насчет летучего тыквенного пирога на десерт? - попытался сострить я.
- Кроме того, я совершенно вымотана, и мне позарез нужно хоть немного поспать.
Вопросы, связанные с питанием и отдыхом, у меня давно уже из головы вылетели, но Арлин, как выяснилось, о них помнила.
- Ты что, забыл видеофильмы, которые нам на занятиях крутили? Там же четко было сказано, что в любое сражение или на операцию нужно брать неприкосновенный запас продуктов.
Нынешнее состояние Арлин доказывало справедливость истины, которой нас учили во время подготовки. Я тоже вдруг понял, что очень голоден. Любое блюдо из придорожной забегаловки показалось бы мне сейчас самым вкусным и изысканным во всей Солнечной системе.
- Остановленный лифт, пожалуй, единственное безопасное место, где можно спокойно выспаться. И почему мне это раньше в голову не приходило? - удивился я.
- Ты прав. Здесь почти так же уютно, как в гостинице "Холидей инн", - добавила Арлин, выгнув бровь дугой.
Она меня поражала своей хозяйственностью. Пока мы болтали, девушка вынула упаковки с порошковыми продуктами и смешала их с водой из фляжки.
- Ты уж извини, что горячего не будет, - сказала она, с изяществом вышколенного бармена помешивая полужидкую бурду, как будто готовила первосортный коктейль с мартини.
- Ничего, все отлично. - Я взял пакет из-под концентрата и прочел надпись на этикетке. - Говяжью тушенку я очень люблю есть холодной.
Самым замечательным во всей этой истории было то, что моей подруге чудом удалось уцелеть. Мы глотали жидковатую похлебку, и в душе моей разливался почти такой же восторг, как тогда, когда я нашел Арлин на Деймосе.
Она, должно быть, шестым чувством поняла, что со мной творилось, потому что опустила голову и часто замигала, как будто вот-вот разревется.
- Что-то не так? - спросил я.
- Мне не хочется говорить об этом.
- О чем?
Ее явно мучили сомнения.
- О Вилли, - наконец проговорила она. - О рядовом Додде.
- Ну, извини. - Я почувствовал себя не в своей тарелке.
- Я все время гоню от себя мысли о нем. Он же умер, правда? Или... еще хуже.
- Ну, мы же ничего толком не знаем! Я думал, что ты погибла или что тебя в зомби переделали, а нашел живой и невредимой.
- А еще кого-нибудь из наших ты видел? Я ничего не ответил.
- Флай, я уже смирилась с этим. Я хочу сказать, с тем, что он погиб. Если с ним что-то другое случилось, я этого просто не вынесу. - Она подняла на меня взгляд. Глаза ее были влажными, но слезы не капали. - Я хочу, чтобы ты кое-что мне пообещал.
- Все, о чем бы ты ни попросила.
- Если мы его найдем, и он... ну, ты сам понимаешь... и если я сама этого сделать не смогу... ты сделаешь? Обещаешь? И больше, давай, никогда об этом не будем вспоминать.
Я кивнул, но говорить ничего не стал, потому что просто не мог - то ли от неожиданности, то ли от нахлынувших чувств у меня, как у той вороны, в зобу дыханье сперло. Конечно, детка, конечно, милая, я счастлив буду избавить тебя от своего соперника, если случилось так, что его переделали в зомби. Уж с этим-то, поверь мне, проблем не возникнет никаких!
Арлин сменила тему разговора, вернув меня к более прозаичным заботам.
- Знаешь, мне кажется, что пришельцы, с которыми мы сражаемся, не те, что построили Ворота.
- Мне самому эта мысль приходила в голову, - согласился я. - Вся эта дурацкая ерундовина - черепа, сатанинская символика, не имеет ничего общего с самими Воротами. И вообще, эти Ворота никак не вяжутся с фильмами Винсента Прайса.
- Да, наверняка Ворота ко всей этой жути прямого отношения не имеют, - сказала Арлин. Мне все больше импонировало это ее словечко "жуть". - Можно предположить, что пришельцы нашли Ворота и сумели выяснить, как в них проходить. Тогда остается непонятным, зачем им так надо быть похожими на всякую нечисть, выдуманную людьми.
- Может быть, у них хорошо поставлена генная инженерия, - предположил я, - и "они специально принимают облик существ, которые, по представлениям людей, обитают в аду, вспомни хоть этих князей ада. Точнее говоря, они реализуют представления тех, кто давным-давно отправился в мир иной.
- Ты бы не мог поменьше говорить о мертвецах?! - возмутилась Арлин. Ее губы были измазаны красной томатной пастой.
- Возьмем князей ада. Они слишком напоминают средневековые изображения дьявола, чтобы выглядеть естественными созданиями.
- Если только это и в самом деле не князья ада, - резонно заметила Арлин.
Я покачал головой, не желая даже на мгновение допустить такую возможность. Какое-то время мы сидели молча, наслаждаясь скромной трапезой. Еще немного разговоров на подобные темы, и я готов буду снова идти в церковь принимать причастие.
- В детстве я никогда не боялась никаких чудовищ, - продолжала Арлин. - Вокруг и без того вполне хватало достаточно страшных взрослых.
- Зачем они вообще это вторжение затеяли? Что им от нас надо?
- Хороший вопрос. А вот еще один: если они могут с помощью генной инженерии создавать бесов и демонов, зачем им нужны рабы-зомби, переделанные из людей? Зачем выращивать человеческую плоть?
- Может быть, они хотят создать супер-зомби, превосходящих силой эти мертвые пародии на леммингов, которые были бы способны работать и жить среди нас незамеченными?
Арлин зевнула, но тем не менее заинтересованно подхватила высказанную мысль.
- Именно в этом, однако, может крыться их слабость. Зомби мало на что годятся. Дьявольской символикой с черепушками ни тебя, ни меня не запугаешь. Что если настоящих монстров у них немного, а сделать новых не так просто? Что если в монстров переделывают каких-то других созданий, которых управляющий Разум сам должен выращивать и воспитывать? Это значит, что, убив одну из дьявольских тварей, которых восполнить непросто, мы на одну единицу уменьшаем число тех, кто собирается принимать участие во вторжении на Землю. Представляешь, какую ощутимую пользу мы приносим, если только с дьявольского конвейера не начнут сходить новые, усовершенствованные модели псевдолюдей.
Такой ход мысли мне понравился.
- Значит, если я тебя правильно понял, нам надо как можно больше их перебить, и вторжения не произойдет.
На десерт у нас ничего не было, поэтому подсластить трапезу мы могли лишь продолжением беседы.
- Помнишь, я подумал о том, что пришельцы используют Деймос, как космический корабль, - сказал я. - Каким это, интересно, образом они могут перемещать такой огромный объект, как марсианская луна?
- Наверное, через какой-нибудь гиперпространственный туннель. Да, Флай, я знаю - ты считаешь, я слишком увлекаюсь научной фантастикой, но...
Что уж тут говорить. По крайней мере, благодаря этому возникла неплохая рабочая гипотеза.
- А вдруг существует возможность прорваться сквозь стены этого туннеля? - спросил я.
- Возможно. Но при этом мы сами можем погибнуть. Мы ведь не знаем, физические законы какого мира царят за пределами этих стен, но даже если они такие же, как у нас, там почти наверняка не будет воздуха.
- Тогда вообще все может быть разрушено - и Деймос, и все, что на нем есть.
- И мы в том числе. Но разве это не расстроит планы вторжения? - На лице Арлин расплылась улыбка, перешедшая в зевок. Скучно ей, конечно же, не было, но веки сами собой смыкались от непомерной усталости.
- Если эти создания могут превратить луну в космический корабль, - попытался я развить свою идею, - представь на минуточку, какие чудовищные создания охраняют сам туннель.
- Если ты имеешь в виду те рожи, которые изображены на стенах, то я не верю в реальность их существования. Но все равно они мне ненавистны... - Голова девушки склонилась чуть вперед, и она засопела. Тихонько так, почти неслышно.
Лифт действительно оказался самым безопасным местом на Деймосе. Я сидел рядом с Арлин и охранял ее сон. Кругом стояла жутковатая тишина, несмотря на едва заметную вибрацию кабины. Через четыре часа я ее разбудил.
- Теперь твоя очередь, - заявила она тоном, не допускающим возражений, протирая глаза, чтобы окончательно проснуться.
- Только не давай мне спать больше трех часов.

Предыдущая страница 11 Следующая страница


По колено в крови 12

- Да спи ты, спи, парень, я тебе приказываю спать, - Арлин зажестикулировала перед моим лицом, что, по всей видимости, должно было оказать на меня гипнотическое воздействие.
Я на самом деле заснул, но не от мистических телодвижений, а потому, что умел засыпать в любых обстоятельствах, если это было необходимо.
Иногда мне удавалось спать без сновидений.
Река человеческой плоти с лицами-островками затронула, по-видимому, те глубины подсознания, в которых скрыты все тайные страхи, опасения и сожаления. Отход ко сну оказался для меня равносильным погружению в эту реку.
Я запутался в длинных липких волокнах, схожих с гигантской паутиной, но в центре ее вместо паука находилось странное лицо, казалось, составленное из отдельных черт сотен и тысяч самых разных людей. Мне не хотелось на него смотреть, но лицо надвигалось и надвигалось на меня и при этом медленно вращалось, как планета вокруг своей оси. Выражение его ежесекундно менялось, потому что состояло из угасавших улыбок, на месте которых возникали и корчились недовольные, угрюмые и унылые мины; рядов глаз, похожих на цепи бессмысленных стеклянных бусин; носов, вздымавшихся как горные кряжи, уходящие за линию горизонта.
Потом этот шар из посиневших человеческих ликов вплотную прижался к моему лицу, и вращение остановилось. Прямо передо мной возникло лицо давно умершего деда, каким я его запомнил - в кепке с длинным козырьком. Беззубый рот открывался и закрывался, губы напряженно двигались, но до меня не доносилось ни звука.
И, тем не менее, я точно знал, что он говорил:
- Не дай им переделать меня, Флинн, малыш мой дорогой... Бога ради, сделай так, чтобы они не смогли всех нас переделать черт знает во что.
Липкие волокна превращались не то в отростки, не то в усики, забивавшие нос и рот, душившие меня... Да, в словах деда заключалась суть происходящего.
Я проснулся в холодном поту. Арлин трясла меня за плечо.
- Флай, что с тобой?
- Спал слишком долго, - выдохнул я.
Усталость осталась почти такой же, как до сна. Поднявшись на ноги, я почувствовал, что меня трясет и шатает. Должно быть, начинался грипп, хотя говорить об этом Арлин мне не хотелось. Я был бессилен что-либо изменить. Я снова нажал кнопку, подключавшую энергию, а потом ту, которая приводила лифт в движение, и мы продолжили спуск в командный пункт.
Просто замечательно, что нам удалось перекусить и немного отдохнуть, потому что, как только дверь лифта распахнулась, мы с места в карьер вступили в новый бой с зомби, бесами, летучими тыквами и привидениями.
Засада была устроена прямо перед лифтом, и пришлось использовать в качестве прикрытия его двери.
К тому времени, когда мы проложили себе путь дальше, все огромное помещение, в" противоположном конце которого располагалась ведущая вверх лестница, было очищено от нечисти. В зале возвышалось шесть колонн, каждая из которых представляла собой отличное укрытие.
Поднявшись по лестнице, мы оказались перед дверью, за которой находилось нечто вроде зимнего сада. Воздух здесь, как в джунглях, был насыщен пыльцой мясистых растений, пустивших пышные побеги там, где некогда располагался компьютерный центр.
Арлин беспрестанно чихала. Меня эта напасть миновала, наверное, потому, что я слишком устал, чтобы набирать полные легкие воздуха, до предела насыщенного цветочной пыльцой.
- Про этот ботанический сад можно с уверенностью сказать только одно, - заметил я, - здешняя флора не имеет ничего общего с механическими устройствами.
Прочистив нос, Арлин добавила:
- И мужчины здесь - мужчины, а женщины - женщины.
Для полного счастья нам недоставало только резвого скакуна и шестизарядного обреза.
Отсутствие монстров явилось достаточно веским основанием для того, чтобы мы приступили к детальному обследованию помещения. Отдышаться можно и позже. Основным видом растений, выращивавшихся в саду, были темные, почти черные, немного маслянистые деревья, которые на нашей родной планете наверняка никогда не росли. Периодически их древесина пускала пузыри, которые с треском лопались, открывая все новые раны на изъязвленной, чудовищно уродливой коре. Я живо представил себе трехглавого Пола Баньяна с руками-ветвями, кончавшимися топорищами, который подрубает ветви этих жутковатых растений.
Пол, а может, это была земля, по которому мы шли, хлюпал под ногами. Присмотревшись повнимательнее, я заметил невероятно длинных и тонких насекомых, отскакивавших в стороны от наших ботинок. В конце концов мы прошли этот питомник до конца, где путь буйной растительности преграждал мрамор такого же рвотно-зеленоватого цвета, каким был выложен пол на складе наверху.
- Глянь-ка вон туда, - Арлин указала на оранжево-красную завесу пламени, отсветы которого полыхали на высоких стенах. Пламя сверкало достаточно далеко от нас, так что поджариться риска не было никакого.
- Ну, это уж такое дурновкусие, что дальше некуда, - разозлился я. - Не хватало только, чтобы из этого адского пламени выскочил лейтенант Вимс в образе красного дьявола.
- С хвостом с заостренным кончиком? - съязвила Арлин.
- У тебя, Сандерс, больное воображение, - буркнул я и добавил уже про себя: "Которое идеально подходит для того, чтобы ходить в разведку".
Мне очень хотелось надеяться, что наше положение совсем не такое безвыходное, как в фантастических романах, где страшные угрозы телепатически передаются в форме самых жутких кошмаров, которые только можно себе представить. Нет, мои кошмары не могли быть настолько банальны!
Арлин отыскала переключатель, открывший потайную комнату, куда мы тут же и направились. Войдя в нее, мы поразились тому, насколько она отличается от всего, что мы видели раньше. Комната была обшита панелями того самого черного, маслянистого, исходившего гнойными пузырями дерева. В самом центре дальней стены был вырезан один единственный барельеф - страшеннейший монстр, более ужасный или более нелепый, чем все, с которыми нам доводилось сталкиваться. Каждый его орган, гротескно преувеличенный до невообразимой степени, казался карикатурным. Самым большим выступом барельефа был пенис, торчавший под углом в сорок пять градусов.
- Хороши шуточки, - сморщилась Арлин.
- Дотрагиваться до него противно до омерзения, но, скорее всего, это рычаг переключателя, - вздохнул я.
- Ничего, доводилось справляться с вещами похуже, - призналась моя боевая подруга.

24

Как только она нажала на переключатель, мы услышали уже знакомые тяжелые, скрипучие звуки, доносившиеся снаружи, из комнаты, отделанной зеленоватым мрамором омерзительно-рвотного оттенка. Так как я был ближе к двери, то высунулся посмотреть, что там происходит, и, надо признаться, не слишком удивился, увидев как из мраморного пола поднимается лестница к одной из объятых пламенем стен. Мы с Арлин стали гадать, что могло бы означать такое развитие событий. Ни она, ни я не торопились взбегать по ступеням, ведущим в геенну огненную.
- Думаешь, мы сможем в этом огне уцелеть? - спросила Арлин.
- Жаль, асбестовую пижаму забыл на Земле, - попытался отшутиться я.
- Может, там есть какой-нибудь проход, который отсюда не виден?
- Оставаясь здесь, мы можем только строить догадки, - вздохнул я и первым пошел вперед.
Арлин не отставала. Я решил, что когда жара станет нестерпимой, мы остановимся, но почему-то не чувствовалось даже слабого изменения температуры. Арлин тоже обратила на это внимание.
- Не так уж и жарко, как на учениях по тушению пожаров, - заметила она. - Жаль только, что зефир в шоколаде от такого огня в кармане растает.
- У тебя что - зефир в кармане припрятан?
- Шучу - забыла с собой захватить, а то бы попили чайку у огня.
- Не думаю, что это настоящее пламя. Подожди-ка меня здесь, Арлин. Если я живьем сгорю или скончаюсь от теплового удара, значит, в моей теории изъян.
Поднявшись еще на десяток ступеней, я убедился в том, что мои рассуждения не беспочвенны. Еще через десять ступеней стало совершенно очевидно, что я прав. Мне не стало жарко даже тогда, когда я подошел вплотную к бушующему пламени и медленно сунул в него руку.
Огонь поглотил руку, и она исчезла из виду, но при этом ваш покорный слуга не испытал не то что боли, но даже малейшего неудобства. На коже не образовалось ни волдырей, ни ожогов.
- Арлин! - крикнул я. - Это чистой воды иллюзия. Давай, поднимайся скорей.
Я прошел сквозь пламя и обернулся, чтобы взглянуть туда, где оно полыхало, но не увидел ровным счетом ничего, кроме поднимавшейся мне навстречу девушки.
- А.С., ты меня видишь? - спросил я.
- Нет, - ответила она, глядя на меня в упор. - Ты исчез в огне.
- Когда в следующий раз мне захочется показать фокус, - объявил я хорошо поставленным голосом циркового иллюзиониста и прошел сквозь пространство, на котором должно было полыхать пламя, - то сниму шляпу, и из нее потечет что-нибудь холодное.
- Например, пиво? - Арлин перескочила через две последние ступеньки и оказалась рядом со мной.
- Нет, пиво не пиво, но кое-какой сюрприз для тебя я уже припас.
Арлин была заинтригована. Я низко поклонился ей и сделал рукой широкий жест, приглашая пройти сквозь огонь. Предчувствуя, какой сюрприз я имел в виду, она попросила:
- Господи, только не надо мне показывать очередной телепорт!
Несмотря на то, что мы уже прилично измотались, платформа телепорта вынуждала к неотложному принятию решения. Как бы сейчас пригодился подробный план горящих костров и котлов с кипящей смолой, расположенных на этом уровне.
- Ну что, воспользуемся услугами транспортного средства или нет?
Арлин глубоко вздохнула.
- Деваться некуда, парень. Ты же знаешь, нам во что бы то ни стало надо найти способ выбраться с Деймоса, а волшебная дверь - я уверена - спрятана за семью замками. Так что, дорогой мой, давай-ка еще разок попытаем счастья.
- Кто теперь пойдет первым? - спросил я. Девушка взяла меня под руку.
- Давай вместе отправимся.
С оружием наизготовку мы встали на платформу и через мгновение оказались в огромном помещении, от которого лучами расходились коридоры.
Нас окружали шесть князей ада.
Шесть огромных, разверстых глоток.
И каждая изрыгала чудовищное утробное рычание.
Но рычали не только князья ада - мы с Арлин тоже завыли, что было мочи. Да и кто бы не завыл от такого зрелища. Когда зеленые шаровые молнии начали с треском рваться вокруг, мы уже ничего не видели, потому что носились кругами, как куры со связанными ногами, и беспрестанно палили во все, что шевелилось. Бежать все равно было некуда, поэтому мы из последних сил пытались сделать, что могли.
- Ложись! - одновременно вопили мы друг другу.
Сгустки энергии рассыпались над головами, словно вспышки дьявольского фейерверка. Наши собственные выстрелы в этой канонаде звучали едва слышными хлопками, подобными мелким каплям моросящего дождя посреди бушующего урагана, но я не переставая стрелял из дробовика, а Арлин не выпускала из рук АБ-10.
На дверь я наткнулся по чистой случайности. Моля о чуде, я крикнул что-то Арлин, распахнул дверь и оказался в окружении дюжины летучих тыкв! Вот уж воистину из огня - да в полымя! Это, пожалуй, почище костров и котлов с кипящей смолой.
Арлин кричала что-то из зала, но я не мог разобрать ни слова из-за собственных воплей. Ситуация была аховой.
Тыквы летали стаями, так что стрелять в них было просто бессмысленно. Со всех сторон нас окружали смерть, гибель и разрушение! И я со всех ног бросился обратно, в зал с князьями ада.
Соображал я уже очень туго, но у Арлин, в отличие от меня, голова варила. Она схватила меня за руку, притянула к себе и потащила в один из боковых проходов. Воображение в это время рисовало полный набор поджидавших нас демонов: сложенные штабелями до потолка зомби, бесовский шабаш... Но кроме Арлин и вашего покорного слуги в коридоре никого не оказалось.
А.С. приложила палец к губам; я ждал, когда же нечисть снова набросится, и готовился к самому худшему. Однако вместо чудовищ на нас обрушилась волна диких звуков, в которой смешался рев, вой и взрывы - но и только. Кроме невообразимой, грохочущей какофонии, в дверь ничего не проникало. Тыквы и князья ада сошлись в кровавой схватке, в битве не на жизнь, а на смерть.
Монстров собралось так много, что им понадобилось приличное время, чтобы полностью истребить друг друга. По крайней мере, пятнадцать минут мы с Арлин, затаив дыхание, отсиживались в нашем убежище, в то время, как тыквы лопались и растекались, напарываясь на рога принцев ада. Голубые сгустки энергии нейтрализовывались, сталкиваясь со смертельными молниями. Кровавая жижа потоками текла по полу. Мы боялись вздохнуть, не то что пошевельнуться.
В конце концов воцарилась восхитительная тишина. Мы слышали дыхание друг друга.
- Кто пойдет первым? - прошептала Арлин.
- Что ты имеешь в виду?
- Кто первым посмотрит, что там творится?
Я поднял руку, как в школе, потом осторожно высунул голову из укрытия. На ногах оставался лишь один князь ада. Я юркнул назад и доложил обстановку.
- Что же он тогда не спешит сюда, чтобы нас на куски растерзать?
Бросив взгляд в сторону двери, я увидел в проеме неясные очертания чудовища. Оно чего-то ждало...
Выглядел монстр, надо сказать, как вчерашний обед. Проследив за моим взглядом, Арлин увидела ту же картину.
Я потянулся за ракетной установкой, но ее не оказалось на месте - в пылу битвы я потерял ее в одной из комнат!
Арлин навела на минотавра АБ-10.
- От этой игрушки толку не будет! - крикнул я.
Пистолетные пули для самого мощного из всех монстров, которых мы видели на Деймосе, были как булавочные уколы! Или от пережитого у девчушки крыша поехала?
Арлин трижды нажала на курок, и пистолет трижды дал осечку - кончились патроны.
Мы, не отрываясь, смотрели, как израненный, окровавленный минотавр, пошатываясь на нетвердых ногах, подобно чудовищу Франкенштейна, приближается к нам. В последний момент, внезапно взвившись в воздух, как игрок на решающей подаче, Арлин изо всех сил вмазала прикладом ружья по омерзительной морде князя ада. "Святый Боже, - пронеслось у меня в голове. - Как в эпизоде из старых фильмов о супермене!"
Минотавр часто замигал. Его голова, отягощенная мощными рогами, стала медленно покачиваться взад-вперед и из стороны в сторону, будто чудовище пыталось о чем-то вспомнить.
Потом оно свалилось замертво, как срубленное под корень дерево, прямо на холодный мрамор.
- Даже не думала, что бедняга был так плох, - сконфуженно призналась Арлин.
Мы оба разразились приступом истерического хохота - напряжение отчасти спало.
Скользя на поблескивавшем, липком от жидкости, вытекшей из тыкв, полу, мы перебрались через тело князя ада, и Арлин, снова распахнув дверь в комнату, где было полно летучих тыкв, крикнула:
- Флай, иди скорей сюда. Здесь что-то невообразимое! Я взял наизготовку свою верную подругу - госпожу ракетную установку, котрая, по счастью, нашлась.
- Давай, быстрее шевели ногами. Ну, пожалуйста, капрал, - торопила меня Арлин.
Там действительно должно было быть что-то из ряда вон выходящее. Я поспешил вслед за девушкой.
Несмотря на мерцающий свет, видимость в комнате оказалась неплохая. На стене я увидел изувеченные тела четырех распятых князей ада. В тех местах, где руки были приколочены к стене, остались следы запекшейся крови - если только эти омерзительные лапы с когтями можно назвать руками.
- Господи, Пресвятая Дева Мария и Святой Иосиф! Что здесь, черт возьми, произошло?
Богохульство! - вспомнил я словечко, изредка употреблявшееся наставницами-монахинями. Демоны, распятые как бы в насмешку над нашим Господом.
Князья ада были убиты уже давно - доказательством тому служила запекшаяся кровь. Обойдя комнату, мы нашли круглые пластиковые контейнеры с прорезями, чтобы их было легко открывать и закрывать. Они были пустыми, но по размеру точно соответствовали величине летучих тыкв.
- Тыквенные гнезда, - ошалело проговорила Арлин. Я еще какое-то время не сводил глаз с распятых минотавров.
- Должно быть, это проклятые тыквы пригвоздили бедолаг! Значит, они ненавидят их еще сильнее, чем нас.
Мы испытывали что-то схожее с религиозным откровением.
- Теперь понятно, почему не составило труда натравить их друг на друга. - В глазах Арлин отразился благоговейный трепет. - Презрение и ненависть до такой степени переполняют их, что они с гордостью выставляют напоказ обезображенные трупы противников. - Она взглянула на меня, и лицо ее озарилось внезапно промелькнувшей догадкой. - Слушай, Флай, это значит, что у нас неплохие шансы на победу!
Не надо было быть слишком башковитым, чтобы понять, к чему Арлин клонит. Раньше я думал, что монстры-пришельцы просто неуравновешенные особы, поэтому когда им под горячую руку попадаются зомби, они пускают в них огненные шары, а зомби ненароком засаживают предназначавшиеся нам пули в демонов - и все это исключительно по рассеянности и тупой, бессмысленной жестокости.
Но тупой яростью и бессмысленной жестокостью никак нельзя было объяснить хладнокровное и расчетливое распятие летучими тыквами князей ада. Это действие носило вполне осмысленный, до мельчайших деталей продуманный характер и требовало глубокой, неискоренимой враждебности, сочетающейся со страстью к мучительству.
Вполне возможно, что всевластный Разум сумел собрать всю нечисть вместе, но естественные наклонности чудовищ привели к тому, что они стали друг на друга охотиться, пытаясь перебить как можно больше представителей других видов.
Такого рода выводы были достаточно убедительны для того, чтобы определить план наших дальнейших действий, а именно - добраться до дьявольского мозгового центра, который всем заправлял на Деймосе, и уничтожить его. Тогда природа возьмет свое, и монстры сами перебьют друг друга!
Дело, получается, оставалось за малым - следовало без промедления выяснить, где в здешнем аду скрывается этот мозговой центр.
Мы продолжали обследовать комнату с гнездовьем летучих тыкв и обнаружили приличное количество самых разнообразных боеприпасов - от ракет до патронов к дробовикам и пуль для магазина АБ-10. Это было очень кстати, потому что беспрерывные битвы истощили наши запасы. Набрав всего под завязку, мы прошли мимо еще одного распятого трупа и тем закончили осмотр помещения, где теперь не осталось ни одной шевелящейся твари - даже зомби.
- Ну что, снова телепортируемся? - спросила Арлин.
- После всего, что мы пережили, надеюсь - в последний раз?
- Да уж, конечно, не с тварями же этими распятыми жизнь тут коротать!
- Разве я это предлагал? - возмутился я.
На этот раз мы тоже телепортировались вместе и очутились в малопонятной металлической камере, где увидели дверь с голубым косяком, которой, как пить дать, нужна была синяя магнитная карточка. Арлин тихонько прошмыгнула к двери и приложила к ней ухо.
- Слышу что-то вроде шума работающего лифта. Думаю, этим путем мы отсюда и выберемся.
- Ключ, черт его дери, опять нужен ключ, где же эта проклятая карточка магнитная?! - в сердцах брякнул я. - Снова здорово все по кругу, как заезженная пластинка: телепорт, ключ, дверь, которую надо открыть, чтобы наткнуться на очередной телепорт.
Арлин улыбнулась.
- Да, процедура знакомая.

25

В том месте, где мы оказались, не было ничего примечательного, кроме, разве что, темного коридора, который можно было обследовать только при наличии хорошего освещения. Я подошел ко входу, посветил маленьким фонариком во тьму и увидел уходившие вдаль изгибавшиеся коридоры, похожие на очередной лабиринт. Но свет слабенького фонаря был слишком тусклым, в его бледных лучах ясно увидеть что-то можно было только на расстоянии в несколько футов - дальше тянулась непроглядная темень.
- Ты что, хочешь туда сунуться? - прошептал я, потому что шепот больше соответствовал ситуации.
- Да нет. Может, это и не понадобится. К тому же мне эта дыра совсем не нравится. Ни зги не видно - хоть я темноты и не боюсь!
- Неужели? А я вот в последнее время что-то стал побаиваться. Ну ладно, уговорила, от темного лабиринта с низкими потолками может развиться клаустрофобия. Сдаюсь.
Почему я уступил Арлин? Наверное, потому, что жизнь коротка, особенно на Деймосе.
Я все еще смотрел во тьму лабиринта, когда ружейные выстрелы переключили мое внимание на то, что находилось в непосредственной близости. Пробежав через зал, я увидел, что морской пехотинец Сандерс всаживает пулю за пулей в крошечных, истощенных демонов, таких маленьких, что сразу я их даже не разглядел.
- Смотри, что я нашла! - радостно воскликнула Арлин и, нагнувшись, вынула из-под раскиданных во все стороны малюсеньких тел синюю магнитную карточку.
Интересно, откуда взялись крошечные демоны? Может быть, они мутанты? Последствия неудачного эксперимента? Или демоны такую усадку дают, если их держать на голодном пайке? Наверняка существовал ответ на вопрос о происхождении монстриков, но он меня не больно-то волновал. Хотя почему? Интересно же, а вдруг эти создания - дети нормальных демонов? И вообще, каким образом демоны появляются на свет - неужели их рожают? Или разводят в инкубаторах? Высиживают? Лепят сразу в натуральную величину? Меня передернуло от омерзения - кем бы ни были эти очаровательные малютки, от их вида воротило даже больше, чем от их гигантских собратьев.
Вложив карточку в предназначенную для нее прорезь, Арлин распахнула дверь, и мы вошли в нее без всяких проблем, но, как выяснилось, только для того, чтобы убедиться, что сразу за ней другая дверь, которая никак не желала открываться без желтой карточки!
- Чтоб тебя разорвало! - в сердцах вырвалось у меня, и, видит Бог, тут я душой не кривил!
Часом позже мы-таки заполучили блестящую, новенькую, желтую магнитную карточку в обмен на изрядную долю боеприпасов. Как это нам удалось - лучше не спрашивайте.
Наконец мы доволоклись обратно до таинственной двери, и Арлин вставила карточку в щель.
Карточка подошла - дверь отворилась. И - что вы думаете? - за ней оказалась следующая дверь, которой на этот раз требовалась красная карточка!
- Ну вот, - сказал я, - в этой секции мы обшарили все, что могли, кроме коридора, куда не решились сначала податься.
- Ты имеешь в виду лабиринт, где такая тьма, что хоть глаз выколи? Флай, но откуда известно, что там есть магнитные карточки, и, даже если они там есть, вовсе не обязательно, что они красные.
- Подумаешь. Как-то раз мне уже доводилось такую дверь вышибать ракетой.
- Сколько их у тебя в запасе?
- Шесть.
- А сколько нужно, чтобы вырубить князя ада?
- Как правило, они подыхают после шестой.
Арлин прищелкнула языком.
- Делать нечего - придется идти в лабиринт, - резюмировала она.
Я прекрасно понимал, что ее беспокоило. Если бы мы использовали одну или две ракеты, чтобы открыть последнюю дверь, и напоролись на минотавра, нам пришлось бы очень круто. Я пожал плечами - в лабиринт, так в лабиринт.
Свет фонарика почти не прорезал непроглядную тьму.
- Здесь, видимо, действует какое-то поле, рассеивающее или поглощающее световые лучи, - прошептала Арлин у меня за плечом.
Ситуация очень напоминала ту, что уже была описана Жюлем Верном, когда участников экспедиции разъединила непроглядная тьма. Я совсем не желал оказаться в их положении.
- Флай, кажется, я видела какие-то странные очки в той комнате, где лежала желтая карточка, - обратилась ко мне Арлин
- Правда? Ну, и что?
- Может быть, это прибор для ночного видения? Вопрос прозвучал как достаточно убедительный предлог для того, чтобы вернуться назад, к свету. Я не возражал - любой предлог хорош, чтобы выбраться из этой тьмы тьму-щей. Меня не оставляло мерзейшее ощущение, что в лабиринте нас постоянно преследуют какие-то твари, которые вполне спокойно обходятся без приборов ночного видения.
Мы вернулись тем же путем, которым пришли. Очки действительно лежали там, где их видела Арлин - да и куда им было деться? Жаль только, что одна пара.

Предыдущая страница 12 Следующая страница


13 Дэфид Аб Хью, Брэд Линавивер

- Интересно, будет через них что-нибудь видно в лабиринте, если там существует поле, о котором ты говоришь? - поинтересовался я.
Арлин только плечами повела. Как еще мы могли это проверить, не испытав окуляры на практике?
Около самого входа в пещеру мы на минуту замешкались - решали, кому надевать очки? И рассудили следующим образом, можно сказать, по науке: зрение Арлин острее моего, значит, очки предназначены ей.
Кроме того, она женщина. Уж не знаю, какая тут связь с очками, но, наверное, я подумал, что она не прочь в них покрасоваться.
В общем, подруга моя их надела и отрегулировала уровень видимости, потом вышла вперед и повела меня обратно во тьму лабиринта. Я на такие аттракционы даже дома никогда не ходил.
- Ах, черт! - вскрикнула ни с того ни с сего Арлин.
- Плохих новостей с меня хватит.
- Батарейка села.
- Я же сказал, что устал от плохих новостей.
- В этих очках перед глазами мельтешит. - Девушка остановилась, и я налетел на нее в темноте. - Может, это из-за действия поля, если оно здесь и впрямь есть. Но все равно, видно в них хуже, чем с фонариком, хотя они и работают... кое-как
Арлин снова двинулась вперед, и я в непроглядной тьме последовал за ней, неотступно как тень, положив руку ей на плечо.
- Расскажи, что видишь.
- Все кругом зеленое и нечеткое. Как будто я смотрю сквозь бутылку из-под кока-колы.
Минут пять путешествия по лабиринту прошли мирно, и вдруг Арлин отскочила вбок, оставив меня одного, в замешательстве. На какую-то долю секунды окружавшую тьму рассеяла яркая вспышка разорвавшегося сгустка энергии; но я успел заметить лишь затылок Арлин.
- Князь ада! - крикнула она. - Садани-ка по нему ракетой, Флай!
- А смыться некуда?
- Нет, - твердо ответила она, - мы должны его победить! Я снял с плеча ракетную установку и бессмысленно уставился в непроглядную темень.
- Где? Где он?
- Я тебе скажу, куда стрелять, - негромко ответила Арлин. Ее эмоции полностью контролировались.
Моя рука снова оказалась на ее плече. Следовало выстрелить так, чтобы девушка, находившаяся между мной и монстром, не пострадала. Я пытался второй рукой прицелиться туда, куда она меня направляла. Но это никак не удавалось!
- Спокойно, не отходи от меня, стой спокойно, - повторяла моя подруга. - Возьми правее. Теперь слушай внимательно...
Еще один взрыв сгустка энергии пропорол воздух, попав в стену чуть выше моей головы, и я выронил чертову установку! Арлин услышала, как она звякнула о камень.
- Она около твоей правой ноги, Флай. Нагнись и подними.
- А ты почему не можешь поднять? Ты-то хоть что-то видишь!
- Флай, я не знаю, как из нее стрелять - никогда с такими игрушками дела не имела. Ну, давай, черт тебя дери, поднимай.
Меня снедало нетерпение, хоть я знал, что Арлин делала все от нее зависящее.
- Левее, еще левее бери, еще; теперь чуть выше... - направляла она меня, - теперь давай!
Я спустил курок. Пламя ракетного взрыва осветило тьму, но нападавшего монстра я разглядеть не успел.
- Где он? Где?
- Не беспокойся, парень, - ты его задел! Скользящий удар в брюхо сбил тварь с ног.
- Помоги еще раз прицелиться.
Второй выстрел попал прямо в точку. Обычно вторая ракета не останавливала князей ада. Наоборот, после нее они продолжали наступать с удвоенной энергией. Но здешнему монстру жизнь в лабиринте, наверное, медом казалась, потому что сражаться с врагами приходилось редко, и он, видать, здорово обленился от безделья. Мы впервые столкнулись с минотавром в наиболее привычной для него среде обитания
- Ну, куда целиться на этот раз? - снова спросил я и зарядил последнюю шестую ракету. - В какую сторону? Арлин выдержала продолжительную паузу.
- Флай, последним выстрелом ты его усадил на что-то вроде стула; он еще дышит, но подняться не может.
Мы ждали; положение не менялось.
- Ну, ладно, детка, - сказал я в конце концов, - дело сделано чисто, думаю, официальных претензий нам не предъявят.
- Зато я тебе сейчас официально сообщаю, почему с этим уродом обязательно надо было драться. Глянь-ка сюда... я хочу сказать, возьми это в руку и пощупай: да-да - еще одна магнитная карточка, только я понятия не имею, какого она цвета. Для меня здесь все зеленое. Эта падаль держала карточку в когтях.
- Ты хочешь сказать, что он ее сжимал в своей поганой лапе все время, пока я по нему палил? Да ведь я же мог заодно и карточку вдрызг разнести!
- Именно поэтому я тебе раньше о ней не говорила. А ты разве не рад, что я ракету сэкономила?
- Да рад, наверное, - без особого энтузиазма ответил я, решив воздержаться от напоминания о том, что если бы мы вообще в лабиринт не совались, а сразу вышибли дверь ракетой, то и ракет осталось бы больше, и неприятностей было бы меньше.
Мы отправились в обратный путь, и именно в этот момент как назло батарейка в приборе ночного видения села окончательно и бесповоротно.
Арлин на это обстоятельство прореагировала со всей определенностью:
- Будь все трижды проклято!
Потом она сняла ставшие бесполезными дурацкие очки и сунула их в карман со словами:
- Господи, мне совсем не светит в этой кромешной тьме подыхать!
Тут уж я был с ней полностью солидарен. Сама мысль о том, что нас могут поймать и разорвать на куски, а мы даже толком не сможем дать сдачи, совсем не радовала.
О том, каким путем возвращаться обратно, у меня были самые смутные представления. Я взял Арлин за руку и почти бегом потащил ее в том направлении, которое казалось мне правильным. Я даже помолился. Не зря, видно, монахини возились со мной - они прекрасно знали, что в темноте на ум чаще приходят благочестивые мысли.
После прогулки по лабиринту совсем не хотелось встречаться с проклятым бесом, поджидавшим у самого выхода из пещеры. Он зашипел, и мы, похолодев, остановились... шипение было отчетливо слышно, хоть самого беса мы не видели. Руки начали подрагивать, я водил ружьем из стороны в сторону, но выстрелить боялся не столько из-за того, что не хотел выдавать наше местоположение, сколько потому, что случайно опасался попасть в темноте в Арлин.
- Господи! - воскликнула девушка, тоже вспомнив о Боге, когда прямо над нашими головами пролетел огненный шар, а я подумал: "Надо же, какой болван", - имея в виду, разумеется, беса.
Столб пламени осветил все вокруг, и я смог зафиксировать положение Арлин и бесовского отродья. Как только пламя угасло, я выстрелил прямо туда, где находилась нечисть. Арлин тоже не теряла времени даром. Получив возможность выстрелить, она это сделала одновременно со мной, и бес превратился в отлично прожаренный тост.
Вскоре мы выбрались на свет и вернулись к трем чертовым дверям. Честь открыть последнюю предоставилась мне. Пройдя в нее, мы обнаружили очередной лифт. Я нажал кнопку, лифт скользнул вниз, и я спросил Арлин, нравится ли ей музыка, раздавшаяся наверху - то орали и взрывались монстры, выяснявшие отношения между собой, поскольку людей с нашим отбытием в их распоряжении не осталось.
- Дьявольское вторжение, - недовольно пробурчала она.
- Тебе не надоело это повторять?
Деймос, видимо, чутко прислушивался к нашим разговорам - если только мысли не читал - и незамедлительно на них реагировал. Как только лифт остановился на следующем уровне и дверца распахнулась, мы буквально наткнулись на самую большую, самую волосатую, самую вонючую и самую - розовую тушу из всех, которые мне доводилось видеть.
Один из монстров, которых Арлин называла "розовыми", стоял прямо перед нами, повернувшись задом к лифту. Он даже не почувствовал, как подъехала кабина. Я осторожно поднял ручной пулемет, а Арлин - дробовик. Стиснув зубы, чтобы легче перенести грохот, мы одновременно выстрелили. Это был самый действенный клистир из всех, которые вставляли легковооруженные морские пехотинцы.
За первым розовым демоном оказался второй - ему, видимо, наш рецепт пришелся не совсем по душе, потому что он попер на нас с решительностью домашней хозяйки, торопящейся за один раз отовариться в универсаме.
Сначала мы его даже не заметили, так как задница его приятеля загораживала нам обзор. Теперь он пытался проскочить за нами в дверь.
Этот болван сам подставился - мы никак не могли устоять против искушения расквитаться с ним. Несчастные наши барабанные перепонки!
Арлин стерла с лица кровавые брызги, придирчиво оглядела костюм и спросила:
- Интересно, от этой гадости такие же пятна остаются, как от соуса?
- Не знаю, никогда не доводилось стряпать на кухне, - ответил я.
Хоть мы имели все основания гордиться результатами последней кровавой стычки, тем не менее выяснилось, что в результате ее мы сами загнали себя в ловушку - тела двух демонов, весившие вместе наверняка не менее тонны, полностью загородили проход. Деваться было совершенно некуда, кроме как через них перебираться.
- Ты альпинизмом, часом, не занимался? - попробовала отшутиться Арлин.
- Так же, как ты - спелеологией! - в тон ей балагурил я.
Пожалуй, последнее нам больше бы пригодилось. Мы не столько карабкались на туши, сколько прорубались сквозь них. Нам пришлось прилично повертеться и подергаться, ужимаясь до предела, едва дыша, чтобы в конце концов просочиться сквозь плотскую толщу.
Теперь предстояло разобраться с еще одной мелочью - то бишь с появлением нескольких бесов. Но столь крупных специалистов по истреблению монстров, как мы с Арлин, заурядные противники вроде кучки клыкастых особенно не тревожили. Мы походя усеяли пол их трупами.
- Сдается, мы наглеть начинаем, - заметила Арлин.
- А мне так, наоборот, кажется, что мы уже заслужили право на собственный стиль, - сострил я. Арлин громко рассмеялась.
Сквозь распахнутую дверь мы попали на склад и успели без помех обогнуть лишь пару углов. На этот раз все помещение заполонили розовые демоны, которые по своим габаритам сильно уступали той парочке у лифта. Они приготовились к нападению. Деваться нам было некуда. Я подпрыгнул, ухватился руками за край подвернувшегося ящика и взобрался на него. Потом протянул руку Арлин и втащил ее к себе. По недовольному рычанию, хрюканью и вою демонов, окруживших ящик, можно было сделать вывод о том, что неблагодарные твари не умели ценить инициативу и способность к оперативному принятию решений. От расстройства и досады они так яростно раскачивали ящик, что я даже испугался, что мы с него сорвемся, но, к счастью, нам удалось удержаться. Мы целились и стреляли, стреляли и целились, и тряска мало-помалу стихла.
Наконец-то выдалась свободная минутка, чтобы получше осмотреть помещение, в которое мы попали. Прежде всего в глаза бросалась поблескивающая хромировка и сложный узор голубоватой эмали. Да, действительно, отделка зала была выполнена в лучших традициях научно-фантастических романов, хотя казалась в высшей степени неуместной, если принять во внимание привычки населявших помещение монстров. Но мне трудно было об этом судить - я ведь не подписывался на журнал "Улучшение жилищных условий демонов".
Потом мы открыли дверь в дальнем конце зала - точнее говоря, я распахнул ее ударом ноги - и обнаружили баки-инкубаторы, где плодилось дьявольское отродье.
Они представляли собой массивные металлические цистерны, в которых взращивалось "зло". Цистерны заполняла странная на вид ядовито-зеленоватая жидкость, однако не такая густая, как токсичные отходы, разлитые по полу в других помещениях базы. В каждом контейнере находилось еще не сформировавшееся тело монстра.
Арлин, повинуясь безотчетному внутреннему порыву, вызванному органическим неприятием подобной мерзости, выстрелила в первый попавшийся неоформившийся торс. Пулевое отверстие с громким чавкающим звуком мгновенно затянулось, причем от него не осталось и следа, так что недоноску расправа не причинила ни малейшего вреда.
- Интересно, можно ли прервать этот процесс выращивания? - спросила Арлин.
- Я бы сам очень хотел это знать. Зато теперь ясно, что нечего и говорить о полном истреблении тварей. Скорее всего, этих солдат выращивают с помощью генной инженерии. Должно быть, чуждый нам Разум, хозяйничающий на этой кухне, - кем бы или чем бы он ни был - крадет человеческие кошмары, а потом оптом их воспроизводит в натуральную величину.
- Да, наверное, ты прав. Как думаешь, сколько времени надо, чтобы вырастить в такой бочке нового монстра?
Арлин взглянула на часы. Через шесть минут тварь, в которую она стреляла, была готова - новенькая, с иголочки, как говорится, в чем мать родила. Напарница моя еще раз выстрелила, и новорожденный монстр вывалился из чана. Арлин пустила в него еще пару-тройку зарядов для уверенности. На этот раз пули возымели ожидаемое действие. Мы еще не единожды повторили этот эксперимент с шестиминутными интервалами.
- Жидкость, в которой мразь выводится, не только дает жизнь, но и защищает ее, - предположил я. - Но когда экземпляр, образно говоря, "вылупляется"...
- Словом, - перебила меня Арлин, - аборты им нипочем, но когда новорожденный уже появился, его можно без труда к ногтю прижать. - Она выгнула бровь дугой. - Давай-ка прикинем: один монстр варганится минут за шесть; значит, получается, что за час из одной такой лоханки вылупляется десяток цыплят. Если в зале умещается шестьдесят четыре корыта с животворным раствором, выходит, что за час только в одной этой комнате выводят шестьсот сорок монстров. Господи! Это же пятнадцать тысяч штук в сутки!
- Да уж... и ведь таких комнат может быть сколько угодно.
- Значит, за несколько дней без труда собирается миллионная армия, - подвела Арлин итог своим упражнениям в математике.
- И, тем не менее, дорогая, шанс у нас есть - только надо найти чудовищный Разум и уничтожить его.
- Да, всего-навсего, - фыркнула девушка, - это почти так же просто, как съесть пирожок.

26

- Слишком много получается монстров - монстр на монстре сидит и монстра погоняет, - пробормотал я.
- Это точно: куда ни кинь - всюду монстр, - как эхо отозвалась Арлин. - Думаю, теперь для нас новые породы тварей погоды не сделают. Мы, скорее всего, обречены в любом случае.
- Не болтай ерунду, А.С. Пока что мы неплохо справлялись со всем, что нам выпадало на пути, и это - главное. Здесь столько оружия и боеприпасов, что мы еще немало врагов перебить сможем.
- Воюем, как мыши в мышеловке, - произнесла Арлин тоном, в котором послышались новые нотки: она говорила так, будто уже смирилась с неминуемым поражением. Мне это совсем не понравилось. - Ты был прав, Флай. Даже если не будет никаких проблем с боеприпасами, все равно нам из этой дыры не выбраться. Ведь их же здесь миллионы. Они нас проверяют!
Да - ставят над нами эксперимент!
В такие моменты я особенно остро ощущал, насколько важно то, что мы с Арлин вместе. Похожее чувство неизбежности поражения, помнится, и я испытал на Фобосе. Теперь настала моя очередь взбодрить подругу и активизировать боевой дух, который еще недавно бушевал в ее груди.
- Тем лучше. Значит, наше поведение в данной ситуации тоже станет частью проверки, - сказал я. - Мы их отстреливать не станем - теперь гораздо важнее выиграть время, чтобы найти более кардинальное решение проблемы.
Арлин пристально посмотрела на меня.
- Флай, а что если такого решения вообще не существует?
- Я в это никогда не поверю! - твердо заявил я, стараясь убедить не только Арлин, но и себя самого. - Если они непобедимы, тогда им без нужды собирать о нас сведения.
От этого довода пасмурное настроение Арлин, вроде, немного развеялось.
- Ну что ж, - сказала она, - останемся вместе до конца!
Да, на морского пехотинца Сандерс можно положиться целиком и полностью - вернее друга у меня не было никогда. Мы не портили наши дружеские отношения любовной связью, но после этих слов я не смог удержаться от того, чтобы крепко ее обнять и прошептать в самое ухо:
- Да, мы с тобой пойдем вместе до конца и заставим вражескую силу сполна за все заплатить.
- Ну, ты даешь! - произнесла Арлин. Дыхание ее участилось, и мне показалось, что в обычной браваде морского пехотинца прозвучали несвойственные нотки.
Держа ее лицо в своих руках, я поразился показавшейся совершенно естественной мысли - почему вместо того, чтобы стать любовниками, мы предпочли сохранить чисто приятельские отношения. Я крепко поцеловал ее, и она мне ответила. Не исключено, что это был наш последний шанс, но дальше поцелуя дело не пошло. Уж очень место для этого было неподходящее - стоило хоть ненадолго забыться, как нас запросто могли переделать в бездушные куски мяса, да еще на козлиных ногах с копытами.
- Вот теперь я себя чувствую значительно лучше, - сказала Арлин. - И мозги у меня снова работают, как надо. Знаешь, есть отличный способ тварям крупную свинью подложить.
- Каким же образом?
- Прямо под нами самый нижний уровень Деймоса. Он представляет собой огромный резервуар, который в свое время предполагалось целиком заполнить жидким кислородом.
- Кому же это могло понадобиться? Арлин немного застенчиво улыбнулась.
- Уверена, что тебе эта история понравится. Дело в том, что Объединенная аэрокосмическая корпорация тоже планировала превратить Деймос в космический корабль.
- Ты шутишь! - сказал я, хотя понимал, что говорит она вполне серьезно.
- Идея состояла в том, чтобы перебросить марсианский спутник на какую-нибудь орбиту в район пояса астероидов и использовать там как базу для добычи полезных ископаемых. - Сообщение показалось мне ошеломительным. - Когда, появившись здесь, я впервые поняла, что мы движемся, у меня возникла надежда, что на Деймосе остались люди, управляющие его полетом, а потом пришло страшное подозрение - не существует ли дьявольского союза между пришельцами и кем-то из людей.
- Ну и ну, никогда бы не подумал, что у тебя настолько болезненное воображение! Почему же я никогда ничего не слышал о такой идее?
- Потому что проект был засекречен, и за его разглашение легко можно было головой поплатиться.
- Намек понял. Все равно, как ни крути, получается, что если мы хотим разобраться в тайне Деймоса, а именно, что здесь на самом деле происходит, нам придется отправляться дальше вниз.
Мы пересекли весь уровень, но выход найти не смогли - ни секретной двери, ни потайных устройств или рычагов мы не обнаружили. Пока шли поиски, настроение Арлин улучшилось окончательно. Тот факт, что мы до сих пор живы, конечно же, иначе, как чудом, не назовешь. Ведь любой монстр, который пытался нами закусить, получал смертельный приступ несварения желудка. Независимо от того, с кем нам предстояло сражаться, я целиком полагался на неистребимый человеческий потенциал. Не зря же мы, в самом деле, пару миллионов лет карабкались на самую вершину пирамиды существ, пожирающих друг друга ради утоления голода.
- Флай, - снова обратилась ко мне Арлин, - ты заметил, как расположен уровень? - Я как-то не обращал на это внимания, потому что всецело был поглощен обследованием стен в поисках кнопок, рычагов или переключателей. - Он спроектирован в форме черепа.
- Да, этим ребятам фантазии не занимать, - ответил я.
- Те две колонны, - указала она рукой вперед, - расположены на месте глаз.
- Пожалуй, ты права.
Наш разговор прервала откуда ни возьмись появившаяся летучая тыква. Она стала в нас палить из своей трубки почем зря. Мы с Арлин уже давненько ни в кого не стреляли, но попасть в такую мишень труда для нас не составило. Тыква была какая-то странная - больше походила на надутый воздухом шар, чем на остальных своих соплеменниц. И опускалась она, когда мы ее подбили, не прямо, а зигзагами, как будто воздух из шарика выходил.
Мы прошли за колонны, туда, где свалились ее медленно растекавшиеся останки, и увидели, что они, как пробка бутылку, заткнули вход на узкую винтовую лестницу, которая вела вниз.
- Ну, наконец-то, - обрадовалась Арлин, - вот и указательный столб.
- Это именно то, чего здесь не хватает, - согласился я и подумал: "И что теперь? Спускаться дальше вниз? Или же настало время окончательно определиться, что делать? Может быть, все разузнав, попытаться донести сведения до других или же самим постараться разделаться с чуждым Разумом?
Я не сводил взгляда с лестницы. Расклад получался такой, что нам следовало-таки отправляться без промедления в путь. Наши намерения с Арлин в данном случае совпадали.
Но, как это ни печально, непременно должен настать момент, когда кто-то из нас одержит верх - либо возобладает романтическое чувство долга Арлин, призывающее ее служить всему человечеству, либо мое более практичное и заземленное стремление служить ей, как своей боевой подруге, как соратнику по морской пехоте и - чего уж тут душой кривить - как мужчина женщине.
Мы вынули "пробку" и стали спускаться по лестнице, метров на двести уходившей в глубину - в самое сердце огромного контейнера с жидким кислородом. Спуск был слишком длинным - мы устали бы, даже если б шли налегке, а ведь мы спускались, обремененные немалым количеством барахла, необходимого для поддержания существования. Когда, наконец, мы достигли последней ступеньки, руки мои ныли так, что я их почти не чувствовал, а правое колено распухло. Арлин была измотана не меньше, потому что еле волочила ноги. Я придвинулся к ней на всякий случай поближе, чтобы подхватить, если она вдруг не выдержит и свалится от усталости. Однако она бодрилась и ни на что не жаловалась.
Вскоре мы набрели на уютную комнату с четырьмя дверями и единственным переключателем в центре.
- Слышишь шум? - спросила Арлин.
Пока она не задала этот вопрос, я улавливал только наше тяжелое дыхание, но теперь и сам отчетливо услышал такой невероятно громкий шум, который даже глухого разбудил бы - странная вещь концентрация внимания.
Впечатление было такое, будто я прогуливался рядом со Всемирным торговым центром.
Мы медленно поворачивались, пытаясь определить направление, откуда доносился шум. Вспомнился один фильм, в котором очень впечатляюще топало стадо тираннозавров.
- Ну, Флай, что теперь делать будем? Я сомневаюсь, что мы сможем подняться обратно.
Я взглянул вверх. Отверстие, через которое мы проникли на нижний уровень, зияло далеко-далеко, над самыми нашими головами, словно точка.
- Да, обратного пути нет. Если уж мы сюда добрались, значит, выход надо искать только здесь, и скорее всего - через одну из этих дверей.
- Конечно. Что бы нам ни предстояло совершить - это наша работа, даже если с Годзиллой придется сражаться, не забывай.
Мне оставалось только пожать плечами - что я мог на такое ответить?
- Один переключатель на четыре замка. Интересно, какой из них он открывает?
Я наудачу подошел к первой попавшейся двери и попробовал ее распахнуть. Не тут-то было. Она бы не дрогнула, даже если б я ее ногой изо всех сил шарахнул. Где-то рядом неведомое чудище продолжало маршировать взад-вперед так, что каждый шаг сотрясал стены.
- Нет, против такого искушения мне не устоять, - взмолился наконец я. - Я ведь с рождения обожаю жать на рычаги.
- Повторяетесь, капрал, - укоризненно заметила Арлин. Она оперлась о стену, а я нажал на рычаг и сразу же вернулся к ней. Все четыре двери открылись плавно и одновременно.
- Быстро, давай, вперед! - крикнул я.
Мы мгновенно проскочили в одну из дверей и оказались в небольшой комнате, чем-то напоминавшей гараж, откуда было видно залитое ярким серебристо-белым светом и отделанное хромом помещение поистине гигантских размеров - штат Техас не меньше. Отходившие от центрального зала в форме буквы "X" крылья упирались в колоссальных размеров резервуар.
Мы вышли в зал. Не смолкавший звук шагов ходячего небоскреба заставлял нас поторапливаться. Мы не стали интересоваться, кто издавал невообразимый шум.
Тем не менее, на полпути к одному из крыльев я не смог сдержать любопытства и, как Лотова жена, оглянулся.
До сих пор мне казалось, что я уже видел все, чем мог удивить здешний ад; после бесов и демонов, летучих тыкв и князей ада я был готов к любому сюрпризу, который нам мог быть преподнесен! Так, по крайней мере, я думал.
Впервые увидев князей ада, я решил, что передо мной невообразимые гиганты. Однако, как выяснилось теперь, масштабы моих представлений не отвечали реальности.
- Мать моя... - невольно вырвалось у меня. Князья ада - просто пигмеи по сравнению с чудовищем, которое я увидел!
Оно достигало в высоту метров пяти, ноги, подобные гигантским столбам, поддерживали тело, весившее, должно быть, сотни тонн. Запрятанные глубоко внутрь корпуса чудовища могучие механизмы тяжело гудели, заставляя вибрировать пол. Руки и ноги приводились в движение поршнями, причем левая рука заканчивалась устройством, вид которого очень напоминал ракетную установку. Меня так и подмывало назвать его "паровым демоном".
- Нет! Такого просто не может быть! - воскликнула тоже обернувшаяся Арлин.
Ее точка зрения целиком совпадала с моей. Вдруг механический колосс "заговорил".
Из луженой глотки вырвался рев такой безумной силы, как будто оба длинных, загнутых назад чуть ли не до самых плеч рога чудовища превратились в стереофонические динамики - каждый мощностью в несколько десятков тысяч ватт, - которые издавали звук такой силы, что его, по всей вероятности, было слышно не только на Деймосе, но и на Фобосе, и даже на самом Марсе.
Пока урод рычал, его рука, заканчивавшаяся ракетной установкой, двигалась в нашем направлении. Это движение мигом сняло с нас оцепенение - мы оба слишком хорошо приучились замечать любые нацеленные на нас предметы.
Мы припустились бежать так, словно на хвосте у нас сидели все дьяволы ада, и в тот момент, когда раздался дикой силы взрыв, сумели укрыться в левом крыле. Ракета пролетела мимо и врезалась в дальнюю стену помещения. Несмотря на то, что она взорвалась метрах в двухстах от укрытия, взрывной волной нас сбило с ног.
Едва поднявшись, мы снова понеслись с такой скоростью, как будто свора демонов грозилась уволочь нас в преисподнюю. Нам просто позарез нужно было найти хоть какой-нибудь выход.

Предыдущая страница 13 Следующая страница


По колено в крови 14

- Смотри! - крикнула Арлин, указывая на узкий проем в том месте, где крылья помещения соединялись с центральным залом, из которого нас только что как ветром сдуло.
Она без труда в него пролезла. Мне пришлось значительно сложнее - прямо как тогда на Фобосе! Только на этот раз совсем деваться было некуда - и я, перепуганный насмерть, стал продираться в щель, но, как назло, застрял на полпути.
Тем не менее, я взял в руки свою верную подругу - ракетную установку - и выпустил несколько ракет в преследующее нас чудовище, решив, что это в любом случае не повредит. Когда дым от взрывов рассеялся, выяснилось, что гигантскому механическому чудовищу стрельба никак не повредила.
Титан взревел. На человеческий язык я бы перевел эти звуки так:
- Ну, гады, держитесь! Теперь моя очередь настала.

27

Паровой демон выпустил в нашу сторону еще одну ракету, которая попала в стену, и нас снова сшибло с ног взрывной волной. Но, как правильно говорят люди: нет худа без добра - наконец-то я протиснулся сквозь узкий проем.
Удар был таким, что пришлось собрать последние силы, чтобы подняться с пола, ходившего ходуном от сотрясавших его шагов приближавшегося чудовища. С трудом выпрямившись, я крикнул Арлин:
- Живее! - и схватил девушку за руку, чуть не силком поставив на ноги.
Колосс шел прямо на нас. Я прекрасно понимал, что стена, за которой мы пытались спрятаться, является для него примерно такой же преградой, как для нас - газетная ширма, и он запросто ее сокрушит на ходу, даже не останавливаясь.
Мы помчались в другом направлении - вдоль стены противоположного крыла.
- У меня правая нога онемела! - крикнула Арлин. - Как будто я ее отсидела! - в голосе ее звучал неподдельный страх. В моих словах бодрости было не намного больше.
- Ну так заставь ее ходить, - сказал я и, пока Арлин массировала ногу, восстанавливая кровообращение, выпустил в монстра еще несколько ракет. Они возымели такой же эффект, как и предыдущие.
- Это чудовище никогда не сдохнет! - крикнула Арлин, когда мы снова пустились бежать.
- Да, чтобы его одолеть, нужно что-нибудь помощнее и потяжелее, - согласился я.
Арлин уставилась на самую дальнюю стену и начала что-то бубнить себе под нос, явно делая в уме какие-то подсчеты. "Посмотреть со стороны, - подумал я, - два полоумных да и только".
Обогнув угол следующего крыла, мы снова услышали грохот шагов гигантского парового демона. Единственное, что хоть как-то утешало, - это его неспешность. Но даже таким прогулочным шагом он запросто мог нас догнать - если, конечно, его не одолеет усталость. Но на это расчет был слабый. О ракетах монстра мне не хотелось думать. Мы еще раз свернули за угол. Теперь паровой демон скрылся из поля зрения, хотя топот доносился все так же отчетливо.
- Флай! - крикнула Арлин. - Если я не ошибаюсь, этот зал такой большой, что его конец выходит за пределы зоны притяжения, созданной пришельцами, которые установили Ворота. - Она перевела дыхание и прокашлялась. - С противоположной стороны сила тяготения должна быть естественной для Деймоса.
- Хочешь сказать, близкой к нулевой?
- Да.
Я ошалело выпучился на дальнюю стену. Какая-то незатейливая мысль зудела в голове, пытаясь обрести ясные очертания. В сложившейся ситуации я просто не имел права игнорировать предчувствия, инстинктивные догадки или внезапные озарения.
- А.С., нам во что бы то ни стало надо выманить этого Годзиллу из искусственной зоны в естественную.
Арлин не стала выяснять, зачем это нужно, а задала вопрос по существу:
- Кто из нас возьмет это на себя?
И действительно - единственный способ достижения цели состоял в том, чтобы один из нас раздразнил чудовище и любым способом вынудил его выйти за пределы базы.
- Ответ только один, - продолжала она, словно прочтя мои мысли, я гораздо быстрее и проворнее тебя, бык неуклюжий.
Спорить или переубеждать ее было бы бесполезно. Кроме того, я вымотался гораздо сильнее, чем она. Не зря же я частенько поддевал Арлин, приговаривая, что ее пятки сверкают быстрее, чем у любого другого легковооруженного пехотинца. Теперь от скорости ее ног зависела наша жизнь. Ей, должно быть, не очень понравилось выражение моего лица.
- Флай, ты же сам отлично понимаешь, что сделать это должна я! Кроме того, ты гораздо лучше обращаешься с ракетной установкой.
- Большая нам была от этого польза!
- Это единственное оружие, которое хоть немного приостановит монстра, - продолжала настаивать Арлин, ничуть не заботясь о логике доводов.
Она остановилась, и я остановился вместе с ней. Она погладила меня по щеке; ее ладонь была теплой и чуть влажной. Мы оба вспотели от дьявольской гонки.
- Если я этого не смогу сделать, - девушка перевела дыхание, чтобы успокоиться, и заговорила медленнее и четче, - значит, последние два года прошли для меня впустую. Будь осторожен и, когда начнешь палить своими ракетами, пожалуйста, не перепутай меня с амбалом.
Мне так много хотелось сказать ей в ответ, что я просто ограничился кивком, не раскрыв рта.
Арлин побежала к дальней стене, лишь один раз оглянувшись через плечо. Чувствовал я себя при этом, как последний подонок, но она была права. Взгляд мне застилали стекавшие по лбу капли пота.
В этот момент самый большой монстр во Вселенной обогнул угол и так же неуклюже, как раньше, попер прямо на меня, кровожадно втягивая воздух омерзительным носом. Затем он остановился! Его невероятных размеров голова стала медленно поворачиваться в мою сторону. Я приготовился отдать Богу душу, но у Арлин на этот счет имелись другие соображения.
Она подняла страшный шум, как делают иногда музыканты из джаз-банда: выла, как мартовская кошка, хохотала, жестикулировала, свистела, гикала и улюлюкала и вдобавок пустилась в пляс. Ее старания не пропали даром.
Здоровенный паровой дьявол поднял руку с ракетной установкой Бедняжка Арлин, забившись в угол, прижалась спиной к стене, крепко уперлась ногами в пол, а потом оттолкнулась, как подросток, которого учат нырять с бортика бассейна головой в воду. "Нырять в невесомость, должно быть, неслабое ощущение", - подумал я.
Она метнулась вбок и скрылась за углом именно тогда, когда ракета взорвалась рядом с тем местом, где она стояла еще секунду назад. Неудача вызвала у парового демона приступ поистине звериной ярости.
Он снова громогласно взревел и бросился преследовать Арлин. Она распласталась на полу, чувствуя себя в относительной безопасности в своем углу и пристально наблюдая за каждым движением врага. Когда Годзилла остановился на полпути и выпустил в нее еще три ракеты, Арлин уже была к этому готова. Она точно рассчитала время, необходимое для того, чтобы отскочить за угол, где взрывы не причинили бы ей никакого вреда. Стремясь поскорее настичь девушку, демон прогрохотал своими ножищами мимо меня, и я смог хорошенько разглядеть его со спины. Можете себе представить мое удивление, когда я увидел, что вся его огромная спина представляла собой своего рода склад боеприпасов - казавшиеся совсем маленькими ракеты для установки буквально усеивали ее целиком! Интересные выводы в этой связи напрашивались о создателях монстра.
И вот, наконец, чудовище сделало тот шаг, который вывел его в невесомость. Огромная туша взлетела в воздух и ударилась о потолок.
- Добро пожаловать в мышеловку, тварь безмозглая! - закричал я и, выйдя из своего укрытия, дал ракетный залп по мишени, которая была слишком большой, чтобы промазать. Даже лейтенант Вимс, черт возьми, попал бы в такую цель.
Угодив в демона, ракеты взорвались, оттолкнув его еще дальше к стене. Отреагировал он на перемещение классически: его глаза, величиной с суповые тарелки, злобно сверкнули в мою сторону, потом демон поднял руку с ракетной установкой, но выстрелить не решился. Скорее всего, он передумал, потому что медленно вращался в воздухе, как крыло ветряной мельницы. Отличная это штука - невесомость!
Так повторялось несколько раз: ему удавалось поймать меня на мушку, но стрелять он боялся, потому что никак не мог зафиксировать позицию А я тем временем продолжал тратить на него свои ракеты. К тому времени, как он смог немного замедлить вращение, я выпустил пятнадцать ракет. Пятнадцать взрывов, не причинивших ему ровным счетом никакого вреда!
Я прекрасно понимал, что рано или поздно паровой демон все-таки пустит ракету, и подготовился к этому.
Основным принципом практически любого военного искусства - которых, как известно, существует великое множество, и во время подготовки легковооруженные пехотинцы обучаются многим из них - является умение использовать оружие противника против него самого. Как же, черт возьми, я должен был поступить в данном случае? Что я терял, кроме собственной жизни и всей Земли в придачу?
Я встал так, чтобы монстру было меня хорошо видно, но больше стрелять не стал. Мне очень хотелось, чтобы гигантская смертоносная машина, в конце концов, выпустила хотя бы одну из своих ракет. Я понимаю, насколько глупо это звучит, но именно выстрел монстра и являлся основной частью моего замысла.
Я действительно очень этого хотел!
Позади меня сходились две стены, между которыми оставался небольшой зазор, образовывавший проем, который настойчиво приглашал меня спрятаться. Я дождался момента, когда демон снова развернулся ко мне поганой мордой, и метнулся в эту дыру буквально за секунду до того, как раздался выстрел. Когда ракета взорвалась, врезавшись в мощную стену, я уже успел обогнуть угол и оказался в безопасности по другую ее сторону.
То, что произошло потом, объяснил в свое время еще сэр Исаак Ньютон.
От выстрела из ракетной установки демона отбросило назад и шмякнуло о стену с такой неимоверной силой, что механическая пятиметровая туша разорвалась на куски.
Звук был такой, будто небоскреб хряпнулся о скалистую гору. Следующий звук, достигший моих ушей, прозвучал, напротив, как самая лучшая музыка в мире: Арлин издала боевой клич, в котором звенело столько ликования и радости, что мне тут же захотелось пуститься с ней в ритуальном танце вокруг какого-нибудь первобытного костра, чтобы отпраздновать победу над поверженным противником и собственное счастливое избавление.
Однако я решил не испытывать судьбу и сначала осторожно высунул голову из-за стены, дабы удостовериться в безопасности обстановки. На отдельных кусках тела демона еще мерцали огоньки и светились лампочки, оторванные члены продолжали слабо подергиваться, но было совершенно очевидно, что этот плод неистового воображения неизвестного Разума для нас больше опасности не представляет.
- Ну, что, может, пальнуть в него еще разок напоследок? - предложила Арлин, подойдя ко мне.
- Ты что, считаешь, что он заслуживает легкой смерти? - попробовал я отшутиться.
Она удивленно вскинула бровь. Порой мне кажется, что А.С. слегка недооценивает мой интеллект. Интересно, почему эта женщина, одна из немногих, служивших в морской пехоте, решила проявить такую странную снисходительность к поверженному врагу?
- Знаешь, - добавила Арлин, - лучше все-таки его окончательно успокоить. Мне бы совсем не хотелось no-новой затевать свистопляску.
Я кивнул и выпустил остаток ракет в груду металлолома, чтобы она ничем не отличалась от манной каши.
- Ну, чья теперь очередь придумывать твари кличку? - спросил я, закончив работу.
- Ты же первым его увидел, - сказала Арлин.
- Ладно, согласен. Пусть тогда он будет паровым демоном. Именно такая кличка пришла мне на ум, когда я смотрел, как он движется.
- Неплохо, Флай. У тебя, по моим наблюдениям, очень развилось образное мышление. Скоро, наверное, если захочешь, сможешь даже стать писателем.
- Нечего подкалывать, - улыбнулся я и покровительственно потрепал Арлин по волосам.
Сейчас мне ничего не стоило проглотить ее шпильку - душа моя ликовала. Не каждый день случается придумать такую хитрость, которая позволила бы превратить неодолимую силу в кучу мусора.
Мы решили обследовать помещение, и в том месте, где впервые увидели демона, наткнулись на крышку люка. Он, по всей видимости, охранял этот выход. Арлин присела на корточки, внимательно осмотрела крышку и рассмеялась.
- Тебе это должно понравиться, - сказала она, выпрямившись во весь рост.
- Подожди, дай самому разгадать загадку... Чтобы открыть люк, нужен ключ.
- Ты ведь не очень любишь возиться с ключами, правда?
- Да, особенно когда у меня больше ни одной ракеты не осталось.
Зато у нас теперь хватало времени, чтобы спокойно заняться поисками.
- Могу поспорить, что знаю, где их найти, - сказала Арлин.
Я пошел за девушкой, и она снова подвела меня ко все еще искрившимся и дымившим останкам парового демона. Арлин нашла ключ в отверстии на брюхе монстра. Значит, чудовище действительно охраняло люк. Она хотела было вынуть ключ из отверстия и уже протянула к нему руку, но, вскрикнув, тут же отдернула.
- В чем дело? - спросил я.
- Он горячий, как раскаленная сковорода!
Очень осторожно, так, чтобы снова не обжечься о быстро покрывавшийся окалиной металл, она вытащила ключ, второй рукой прикрывая от жара глаза. Ключ представлял собой пурпурного цвета магнитную карточку, которая сильно разогрелась, но форму свою сохранила. Арлин улыбалась, как ребенок, который на празднике нашел фигурку короля в своем куске пирога.
Мы побежали с нашей находкой к люку в полу, чем-то напоминавшему кротовую нору. Арлин просунула карточку в щель. Крышка слегка приподнялась, мы ее несколько раз повернули, и люк открылся. В образовавшемся отверстии сверкал блестящий и яркий до ряби в глазах поток красного цвета.
Вниз, в это ослепительно-красное нечто, вела едва заметная шаткая деревянная лесенка.
- Просто поверить в это не могу, - проговорила Арлин.
- Во что?
- В то, что вижу. Флай, перед нами стена того самого гиперпространственного туннеля.
Мы долго, не отрываясь, смотрели вниз.
- Что теперь делать будем? - в конце концов спросила
Арлин.
Я пожал плечами. Когда неизвестно, как лучше поступить, обычно подбрасывают монетку. Лестница-то была деревянной - значит, если бы внизу полыхало пламя, она, по логике вещей, должна бы сгореть.
Мне ничего не оставалось, как опустить голую руку в ослепительную красноту. Арлин дотронулась до моего плеча и нетерпеливо спросила:
- Ну, что там? Что ты чувствуешь?
- Вроде бы, по виду пламя, но на деле совсем не так. Я чувствую просто ледяной холод.
- Странно... - Моя подруга тоже опустила руку рядом с моей. - Интересно, а что там дальше, за пределами гиперпространственного туннеля?
- Не знаю, открытый космос, наверное, - предположил я. - А, может быть, эта река человеческой плоти. Рай или ад. Или просто смерть:
Мы переглянулись и, не сговариваясь, кивнули друг другу, а потом взялись за руки и стали спускаться по шаткой лесенке в слепящую красноту.
Здесь собрались все ее оттенки - малиновый, огненно-красный, как в горниле доменной печи, густо-розовый, кроваво-красный, алый, как губная помада, бурый, как марсианские пустыни. Эти и все другие тона и полутона красного цвета, какие только можно себе представить, клубились и бурлили вокруг нас, подобно холодным, обволакивающим арктическим волнам, пугая воображение багрянцем красной смерти. Мы сгорали в пурпурном пламени, но боли не ощущали.
Удовольствия тоже. Языки холодного пламени слизнули нашу одежду и оружие, но коже никакого вреда не причинили.
Лестница исчезла - она была лишь в нашем воображении. Какое-то время мы скользили вниз, как будто летели на санях по нескончаемому склону бесконечной горы и все это время отчетливо видели окружавшую нас переливчатую красноту. Мне трудно судить, насколько была драматична ситуация, в которой мы оказались, но я радовался хотя бы тому, что не померк свет.

28

Красный туннель светился, как туманное марево, какое иногда бывает в темной комнате, где проявляют фотокарточки. Пока я мог различить перед собой вытянутую руку, паниковать не имело смысла. Но это, пожалуй, был единственный просвет во мраке неизвестности, окружавшем нас.
Потом мы упали в какую-то комнату. Хотя, комнатой в прямом смысле этого слова помещение, в котором мы оказались, назвать было нельзя. Скорее оно напоминало гигантский, живой внутренний орган. Стены, пол и потолок состояли из розовой, пульсирующей плоти - ребристой и местами покрытой скользкой слизью явно животного происхождения.
Мы с Арлин снова были в чем мать родила. Я инстинктивно прикрылся, как при нашем первом свидании на Деймосе.
- Да ладно тебе, Флай, не валяй дурака! - Арлин чуть ли не надула от обиды губы. - Ты же, слава Богу, человек. У нас и так осталось слишком мало из того, что напоминало бы о том, кто мы такие и почему здесь оказались. Стыдливость в нашем положении, прямо скажем, неуместна.
Я медленно убрал руки с причинного места, но в упор смотреть на девушку не решался, потому что не очень доверял самому себе. Мы были друзьями, и мне хотелось, чтоб мы ими и дальше оставались.
- Здесь здорово воняет, - отметила Арлин. У меня, видимо, нос заложило. Я был рад, что не чувствовал запахов, поскольку организм, внутри которого мы оказались, был, скорее всего, чем-то заражен - впечатление здорового он не производил.
Немного впереди поверхность, на которой мы стояли, полого спускалась вниз. Откос был не настолько крутым, чтобы мы боялись поскользнуться и упасть, и, тем не менее, когда мы двинулись вперед по чудовищным внутренностям, я почувствовал себя достаточно неуютно. Меня тревожило ощущение смутного знакомства с этим местом, как будто все мы, люди, когда-то побывали здесь.
- Знаешь, Флай, - обратилась ко мне Арлин, - у меня в голове неприятная мысль промелькнула. Я очень надеюсь, что тот холодный огонь, в котором сгорела наша одежда, не уничтожил у нас в кишках микробов, которые помогают еду переваривать. Без них мы с голоду помрем, сколько бы ни ели.
- Это уж ты, пожалуй, через край хватила, - прокаркал я срывающимся голосом, как будто лет десять хранил обет молчания. - Волчьего аппетита я не испытываю, но думаю, что Ворота оставили мне все, что надо для нормального пищеварения. Надеюсь, и микробы при мне, как и все остальное.
Демоническая утроба, по которой мы продолжали наше путешествие, вдруг начала резко сокращаться, и мы с Арлин одновременно подпрыгнули. Всегда ненавидел дурацкие аттракционы. Потом, потеряв равновесие, мы все-таки поскользнулись и свалились в растекшуюся слизь. Я крепко ухватился за боевую подругу, а она вцепилась в мою руку.
Продолжая судорожно сокращаться, гигантское чрево выталкивало нас по "полу" к "двери" - огромной полупрозрачной пленке с хрящем в форме дверной ручки посредине. Я просунул руку во влажное отверстие по самое плечо и повернул "ручку". С противоположной стороны полупрозрачной пленки виднелись смутные очертания двух трупов. Кому они принадлежали, отсюда определить было нельзя, но то, что один мужской, а другой - женский, не оставляло сомнений. После всего, что мы пережили, меня чуть кондрашка не хватила при мысли о том, что я вижу наши собственные безжизненные тела! К счастью, это оказалось не так, но что-то общее с нами у трупов, безусловно, было - тот же тип сложения, похожие черты лиц.
Я узнал их: один принадлежал третьей женщине, служившей в роте "Фокс", кроме Дардье и Арлин. Ее звали Мидори Йошида. Другой - лейтенанту Вимсу.
Странно, но глядя на эту пару, я почему-то сильных эмоций не испытывал. Они лежали в неловкой позе - голова к голове, и каждый держал пистолет во рту другого. Было очевидно, что так они свели счеты с жизнью. Наверное, потому, что очутились в аду.
Арлин подалась было вперед, чтобы разъединить их, и тут мы сделали леденящее кровь открытие: они не просто лежали голова к голове - их головы были соединены друг с другом, как будто слились воедино - там, где у каждого находилось темя, кожа одной головы плавно переходила в кожу другой, как у сиамских близнецов. Цвет волос также плавно переходил от светлых (Вимс) к иссиня-черным (Йошида), причем настолько незаметно, что линию разграничения обнаружить было невозможно.
- Господи, Пресвятая дева Мария, - только и мог выдохнуть я.
- Думаю, искать причину, по которой они выбили друг другу мозги, излишне, - прошептала Арлин, отстраняясь от тел, и молча показала рукой на кровавые следы бесов вокруг трупов. Отметины отвратительных ног были нам уже хорошо знакомы. Судя по глубине оставленных копытами следов, поганые твари устроили себе игрища с плясками вокруг человеческих жертв. Я плюнул с досады на один из следов. Арлин участливо положила мне руку на плечо.
- Флай, ты не принимай меня, пожалуйста, за вурдалака, но, черт возьми, нам позарез нужны их пистолеты. К тому же, чем дольше я смотрю на... на твою широкую мужскую грудь, тем больше мне кажется, что пора бы уже и одеться. И обуться, - добавила она и была, конечно, права. Хотя от такой правоты у меня все брюхо выворачивало наизнанку. В общем, спорить я не стал.
В течение нескольких следующих минут мы занимались чистой воды мародерством, а трупы потом оттащили в угол. После этого занятия, которое, надеюсь, мне больше никогда в жизни не выпадет, у каждого из нас появился пистолет и двадцать шесть зарядов.
Чтобы выйти из помещения, необходимо было протиснуться сквозь узкое отверстие, которое выглядело в точности, как... да ну его к чертовой бабушке, даже думать тошно.
Я вызвался пробираться первым. Арлин не возражала.
- Флай, - донесся до меня ее голос, когда мы пролезали сквозь дыру, - у тебя не возникло ощущения, что ты заново родился?
Я не любитель черного юмора, поэтому от вопроса подруги меня даже передернуло.
- Послушай, А.С., не провоцировала бы ты меня на богохульство, а не то я такое сказану, что тебе и в бреду не послышится.
Я раздвигал плечами влажные, липкие, упругие стены, отдававшие запахом гниения, и они довольно легко поддавались моим усилиям. После меня Арлин было гораздо легче идти. В голове мелькнула мысль, что если проход и дальше станет сужаться, то я просто приклеюсь к податливым мокрым стенам. Слава Богу, мои опасения не оправдались.
Безудержную радость, охватившую нас, когда мы наконец выбрались наружу, не могли омрачить даже семь поджидавших у выхода бесов. Сей почетный караул при встрече я воспринял как должное и немедленно приступил к работе. Арлин, не отстававшая ни на шаг, последовала моему примеру. Хоть в нашем распоряжении была лишь пара пистолетов, мы не оставили ублюдкам ни одного шанса на выживание.
Следуя устоявшейся традиции, мы, после того, как разделались с противником, захотели, понятное дело, поближе познакомиться с местными достопримечательностями. Я уж не раз жалел о том, что не захватил с собой фотоаппарата.
- Итак, мы в само натуральном аду, - сказала Арлин.
- Скорее, нашим гостеприимным хозяевам очень хочется заставить нас поверить в то, что мы в него попали, - ответил я.
Стены ада были толстыми и мясистыми. Пол или почва под ногами напоминала гигантскую лысину, сплошь покрытую пигментными пятнами. Там и сям из нее прорастали пучки огромных, жестких волосин, усыпанных колючками. А еще здесь текли огненные реки, в черном небе полыхали красные зарницы, а в воздухе стоял резкий запах мочи, увядших цветов и гнилых лимонов. К нему примешивался омерзительный душок кошачьих испражнений.
- Надо же было до такого додуматься! - заметил я. - Надо отдать должное тварям - опыт удался на славу.
- Да, их творческие потуги проявились в полном блеске.
Мы обнаружили только одну дверь из заплесневелых и растрескавшихся деревянных панелей. Каменная кладка, в которую она была вставлена, выкрошилась и обсыпалась. Арлин подошла к неприветливому выходу и внимательно его оглядела.
- Пойди-ка сюда, взгляни, - позвала она меня.
Я подошел, хотя желудок настойчиво уговаривал оставаться на месте. Я увидел мириады личинок, пожиравших камень, дерево, мясистые стены - все, что попадалось на пути!
- Деталь, заслуживающая особого внимания! - выдала критическую оценку их работе Арлин.
Но в следующий момент ей стало не до наблюдений. Облако мелких тварей взвилось в воздух, как если бы мы решили взломать их сгнившую дверь - хоть ни один из нас ее пальцем не коснулся, - и облепило девушку с ног до головы. За первой партией последовала вторая, устроившаяся уже на мне. Я поднял руку и почувствовал, что кровопийцы впились как банный лист в кожу, которая стала тут же зудеть.
- Черт бы вас драл, - вопила Арлин, неистово размахивая руками, - убирайтесь немедленно!
Ее действия имели столь же ничтожный успех, как и мои. Мы побежали, несколько раз даже перекувырнулись, но на паразитов ничего не действовало. Гниды присосались намертво.
- Ну, и черт с ними, - разозлился я. - Убить они нас не убьют. Так что подождем лучших времен и при первой же возможности примем ванну.
- Или переберемся куда-нибудь в другое место, если телепорт подвернется, - поддакнула Арлин.
- Но это же, скорее всего, живые организмы. Они, наверное, за нами увяжутся. Нет, срочно надо где-то воду искать.
- Или шампунь от вшей. - Высказав поистине блестящую идею, но не зная, как ее реализовать, Арлин, смолкла.
- Ладно, - через какое-то время обратился я к ней. - Не век же нам здесь прохлаждаться. Давай-ка пальнем по двери. Я так и сделал. За дверью нас поджидал малоприятный сюрприз: две огромные тыквы. Единственное утешение состояло в том, что они не собирались впиваться нам в кожу. Кроме того, они парили так высоко, что нам удалось остаться незамеченными. Вскоре они полетели дальше, наверняка к своим гнездам или насестам.
Однако, заметив безжизненные тела бесов, тыквы отклонились от маршрута, чтобы выяснить, что произошло, и тем самым предоставили нам возможность спокойно прошмыгнуть в дверь, за которой мы обнаружили ружье и несколько патронов. Арлин подняла его с пола и бросила мне. Я был польщен. Мы снова встали на тропу войны. Слева находился шаткий деревянный мостик, перекинутый через бассейн с кипящей бурой жидкостью, которая на первый взгляд напоминала что-то среднее между лавой и ядовитой зеленой жижей. Мостик не внушал доверия, но выбирать не приходилось - это был единственный путь вперед. Когда мы осторожно на него ступили, он начал предательски скрипеть и раскачиваться. Мы, понятно, на такую ерунду внимания не обратили.
Кроме как вперед, идти все равно было некуда. Когда стало совершенно ясно, что шаткое сооружение вот-вот обрушится в дьявольское варево, кипевшее под ногами, мы припустились бежать, что было сил. И, добежав до конца, уперлись в стену, представлявшую собой громадную, монолитную, каменную плиту. Я бросился к ней в надежде на то, что смогу найти хоть какой-нибудь выступ, за который можно уцепиться. Тогда бы Арлин повисла, ухватившись за меня. Но все оказалось гораздо проще: каменная стена была не чем иным, как иллюзией, и мы успешно перебрались на противоположный берег пылающего бассейна.
Если мы немного и удивились тому, что стена иллюзорная, то бесы, стоявшие по другую ее сторону, при нашем появлении просто обалдели. Ружье, которое мы только что нашли, очень пригодилось для беседы с ними. А тех, кто после нее уцелел, навеки успокоил пистолет Арлин.
Именно в тот момент, когда мы с облегчением вздохнули после очередного побоища, нас ждал настоящий сюрприз. Он принял обличье человеческой фигуры, свисающей вниз головой с потолка и завернутой во что-то липкое.
По одежде незнакомца, принявшего довольно странное положение, мы определили, что в прошлом это гражданский служащий Аэрокосмической корпорации. А по доносившимся стонам безошибочно установили, что он еще жив.
Бедняга оказался высоким человеком - где-то под два метра. Худым его назвать не поворачивался язык, так что лишний вес доставлял ему дополнительные страдания, учитывая позу, в которой он находился, - живот его свешивался на грудь так, что ремень свободно болтался. Из запястий сочилась кровь - по всей вероятности, сосуды не выдержали попыток освободиться.
- Он еще трепыхается! - Арлин, как всегда, заострила внимание на самой сути проблемы.
Я подошел ближе и еще раз внимательно взглянул на висевшего головой вниз человека. Казалось, он обмотан паутиной, как кокон, причем нити паутины такие толстые, что выбраться на свободу ему не под силу.
- Позарез нужен нож, - сказал я.
Мы вскрыли несколько валявшихся на полу коробок с надписью "Объединенная аэрокосмическая корпорация", но ножа не нашли. Однако там были бутылки. Разбив их, осколками вполне можно было перерезать паутинные канаты. Этим занялась Арлин, а я подхватил грузное тело, когда оно на меня свалилось, и даже крякнул от напряжения. Нам очень повезло, что в некоторых коробках хранились медикаменты. Человек пребывал в глубоком шоке. Арлин сделала ему укол, и через некоторое время он пришел в себя и открыл глаза. Но его остановившийся взор ничего не выражал. Этого следовало ожидать.
- Вы слышите меня? - спросил я, но ответа не получил. - Если вы меня понимаете, кивните головой.
Прошло какое-то время, и незнакомец кивнул. Арлин массировала ему шею, а я поднес к его глазам палец и ждал, пока его взгляд на нем сфокусируется.
- Теперь с вами все в порядке? - спросила Арлин.
- Да, - скорее простонал, чем сказал, мужчина низким, сиплым голосом, в котором звучала непереносимая боль.

Предыдущая страница 14 Следующая страница


15 Дэфид Аб Хью, Брэд Линавивер

- Кто вы? - вступил в разговор я.
- Билл Ритч, - невнятно пробормотал он.
- Сколько времени вы здесь находитесь? - спросила Арлин.
Мужчина пожал плечами. Судя по этому жесту, можно было с уверенностью сделать вывод том, что жизнь к нему возвращается.
- Достаточно долго, чтобы поверить в то, что я уже помер.
- Кто вас подвязал к потолку? - спросил я.
- Э-э... гоблин, - ответил Ритч. - Чем-то похожий на паука.
Отлично - это что-то новенькое в нашей номенклатуре. Хотя такое определение с натяжкой можно, пожалуй, применить и к какому-нибудь из монстров. Если нам придется докладывать о результатах экспедиции начальству на Земле, прежде всего надо будет договориться о единой терминологии.
- Примите мои поздравления, - сказала Арлин.
- С чем? - спросил еще не совсем очухавшийся мужчина, обернувшись к ней вполоборота.
- С тем, что вы уцелели.
Просто замечательно, что удалось найти еще одного живого человека, который нормально двигался и не был проклятым зомби! Такое событие следовало бы отметить бутылочкой шампанского, если бы у нас имелось время и... эта бутылочка. А пока, за неимением лучшего, мы дали Ритчу холодной воды из фляжки, но и после этого он еще окончательно в себя не пришел.
Мы отправились вперед-по одному из коридоров, ведущих из зала, но вскоре вернулись к центральному входу, через который в него вошли. Терпеть не могу дурацких аттракционов. Внимательно оглядевшись, я заметил, что мы не одни, а в компании нескольких летучих тыкв, которым, видимо, уже наскучило обследовать трупы бесов. Однако теперь тыкв слетелось довольно много...
Овощные монстры явно были чем-то недовольны. Это выражалось в том, что они яростно рычали и стреляли друг в друга из своих поганых трубочек электрическими разрядами. При этом привлекала внимание одна любопытная деталь: самим тыквам их оружие не причиняло вреда.
- Вы об этих гоблинах говорили? - шепотом спросила Арлин Ритча.
Тот покачал головой, хотя по мрачному выражению его лица было понятно, что с тыквами ему тоже доводилось встречаться.
- Эти летучие твари тупы как пробки, - с презрением проговорила Арлин.
- Да, твари, состоящие из одной головы, могли бы быть умнее, - добавил я.
Для нас, имевших мозгов более чем предостаточно, очевидность следующего шага была предельно ясна. Мы мгновенно проскочили коридор и остановились у закрытой двери. Я ее слегка приоткрыл, пока Арлин следила за тем, чтобы тыквы не слишком приближались. Ритч по всем признакам военной подготовки не имел, но быстро смекнул, что мы собираемся сделать. Если учесть выпавшие на его долю испытания, то учился он на лету и от нас не отставал, а это было именно то, что требовалось в данных обстоятельствах.
Сквозь щель я разглядел еще парочку висевших в воздухе тыкв, а вместе с ними - нескольких клыкастых. Затаив дыхание, я ждал, пока бесовская банда пройдет мимо двери и достигнет первой тыквы. Как только это произошло, я высунулся в дверной проем и, не целясь, раз пять или шесть пальнул в воздух, хотя входить в такой расход из-за бездушных тварей было непозволительной роскошью. После этого я отпрянул назад и прикрыл за собой дверь. Арлин и Ритч мне помогли.
Одну вещь о тыквах можно сказать с уверенностью: им совсем не нравилось, когда между ними и их целью оказывалось такое досадное препятствие, как горстка бесов.
О бесах тоже достоверно известно, что им не доставляет удовольствия, когда по ним стреляют электрическими разрядами.
Мы оставили их разбираться между собой без нашей помощи. Пытаясь перекричать почти оглушавшие нас звуки побоища, Ритч задал мне вопрос:
- Как вам удалось стравить их друг с другом?
- Мы только этим и занимаемся, - с улыбкой ответила Арлин, - это тактика Яго.
- Поразительно.
Тем временем я продолжал наблюдать за двумя тыквами, которые пребывали в том же помещении, что и мы; к этому времени им надоело палить друг в друга, и они придумали новое развлечение - пускать молнии в трупы поверженных бесов.
Когда побоище в смежном помещении прекратилось, я медленно приоткрыл дверь. На полу лежала груда дохлых бесов, облитая, как глазурью, останками одной из тыкв. Вторая, должно быть, лежала под телами клыкастых монстров. Именно в этот момент я совершил роковую ошибку.

29

Когда я переступил порог, мне в голову не пришло оглянуться и посмотреть на пространство над дверью - а ведь это, по логике вещей, было самое подходящее место для устройства засады уцелевшей тыквой. Что и случилось на самом деле - тварь проклятая именно там меня поджидала.
- Флай! - закричала Арлин.
Она, в отличие от меня, не поленилась бросить взгляд туда, куда следует. Так нервно Арлин кричала только тогда, когда речь шла о жизни или смерти - а в данном случае на кону стояла именно моя жизнь. Я бросился на пол как раз в тот момент, когда шаровая молния пролетела совсем рядом с моей головой. В тот же миг я услышал стрельбу из десятимиллиметрового пистолета.
Я откатился на бок и увидел, как Арлин палит по тыкве, потом вскочил на ноги, схватил выпавший из рук от неожиданности дробовик и выстрелил в дурацкую рожу, парившую в воздухе. Тыква отпрянула влево, я отпрыгнул вправо; мы продолжали яростно стрелять друг в друга.
Когда дуэль закончилась, я понял, что это была самая хитрая и изворотливая из всех летающих тыкв, с которыми мне доводилось сталкиваться. Она мне напоминала старые мультфильмы, персонажи которых зависали на несколько мгновений в воздухе, будто забывая о действии закона тяготения, а потом камнем падали на землю. Единственное, чего недоставало в нашей ситуации, так это музыкального сопровождения.
- Осторожно! - закричал Ритч с другой стороны дверного проема.
Мы не забывали об остальных тыквах, хоть и надеялись, что они о нас забыли.
- Быстро заходите сюда! - откликнулась Арлин и ухватила Ритча за рукав.
Второй раз его просить не потребовалось. Едва он оказался с нами, как мы захлопнули дверь и Арлин всунула в отверстие щеколды дуло пистолета. С противоположной стороны в дверь последовал удар дикой силы. Только Богу было известно, чем тыквы пользовались вместо рук.
- Смотрите, - Ритч указал на угол сломанного ящика с боеприпасами, видневшийся из-под тела одного из убитых бесов. Рядом на полу валялись патроны для дробовика.
- Может, там, под ними, еще что-нибудь из оружия отыщется? - высказал я предположение.
Хоть особого удовольствия возня с бесовскими трупами не доставляла, я решил подать товарищам пример для подражания. Опустившись на колени, я стащил тело монстра с разбитого ящика, из которого на пол выкатилась целая куча патронов. Арлин и Ритч стали их собирать.
Потом мы втроем перетащили трупы в угол комнаты и сложили их штабелями. За доблестную работу последовало справедливое вознаграждение - под телами дохлых бесов лежало еще одно ружье, масса боеприпасов и даже некоторые инструменты: молоток с гвоздями и механическая бензопила. Должно быть, они предназначались для зомби - чтоб они монстрам и тыквам гробы мастерили. Мы даже нашли там револьвер устаревшей модели для Ритча. Надо признаться, что я при этом невольно подумал о том, кого первого по ошибке подстрелит этот гражданский тип - меня или Арлин.
Надежно забив дверь гвоздями и вынув предварительно из щеколды пистолет Арлин, мы собрали инструменты и аккуратно сложили их, чтобы в случае надобности ими воспользоваться. Затем, взяв оружие и боеприпасы, обследовали комнату и обнаружили, что один из коридоров ведет в еще более просторное помещение, чем-то напоминающее небольшую площадь. После чего наткнулись на дверь, ведущую в узкий коридор.
- Я пойду первым, - сказал я.
- Ничего не имею против, - отозвалась Арлин.
Ритч, кажется, очень обрадовался, что на его долю выпало быть замыкающим.
Ни одно доброе дело не остается безнаказанным. Не успели мы пройти несколько метров, как я услышал знакомые хрюкающие звуки и гнусавое сопение, от которого с души воротило настолько, что я, наверное, в жизни свинину больше есть не смогу Демоны не заставили себя долго ждать - они с глухим топотом громыхали по коридору прямо в наши объятия: бледно-розовые туши мускулистой плоти с клыками и тьмой тьмущей острых зубов.
Тем не менее после встречи с паровым демоном принимать розовых всерьез стало трудновато.
В узком коридоре разминуться с бандой не представлялось возможным. Оставалось только стрелять и целиться, целиться и стрелять.
- Отойдите назад! - распорядился я, и Арлин с Ритчем моментально выполнили мой приказ.
Я стал понемногу пятиться, не отводя глаз от приближавшегося противника. Чтобы уложить первого демона, потребовалось пять зарядов.
Арифметические подсчеты мне не по душе, однако демонов на нашу голову свалилось так много, что, несмотря на то, что мы набрали целую кучу боеприпасов, патроны расходовались с необычайной быстротой. Товарищи мои покинули коридор через ту же дверь, в которую вошли, а я, прижавшись спиной к стене, продолжал палить по розовым, как вдруг...
- Прекрати огонь! - раздался крик Арлин. По ее тону было понятно, что она не шутит.
Я рискнул обернуться. Девушка стояла в дверном проеме, держа в руках механическую пилу. Она дернула за шнур раз, другой, третий - и пила завелась, чудесным образом ожила и грозно зарычала, да так громко, что звук уступал по силе разве что реву парового демона.
Проскользнув мимо меня, Арлин подняла перед собой бешено вращающееся лезвие и вонзила его прямо в тело переднего демона.
- Подыхай, тварь розовая, гнида поганая! - закричала она.
Прозвучавшие слова показались немного странными, но результат превзошел все ожидания: кровь залила и ее, и меня, а пехотинец Сандерс с воинственным кличем, который даже падшего ангела мог заикой оставить, продолжала кромсать огромную розовую тушу.
Арлин пробиралась сквозь груду изрезанного мяса, без остановки работая пилой, лицо ее покрывали брызги крови монстров, смешивавшейся с каплями пота. Одному демону она напрочь отпилила лапу, из раны фонтаном хлестала кровь. Арлин поскользнулась в растекшейся кровавой луже, но, уже падая, смогла устоять и вонзить пилу в грудь следующего демона, который тут же испустил предсмертный хрип и сдох.
Я хотел ей помочь, но мне мешали розовые трупы. Арлин, отчаянно размахивая своим смертельным оружием, вынуждена была отступить немного назад. В этот момент здоровенный демон, которого она собиралась поразить, выбил когтями пилу у нее из рук.
Арлин не успела уклониться, и другая мощная, когтистая лапа пропорола ей тело. Она не закричала, просто тихо опустилась на пол.
Я думал, что это зрелище сведет меня с ума. Где-то в глубине души я был готов смириться с вероятностью того, что раньше или позже нас разорвут на куски. Но допустить, чтобы нас просто так забили насмерть, как скотину на бойне, я не мог!
Подхватив с пола пилу, я в полном озверении, завершил начатую Арлин дьявольскую работу, вонзив острые зубья инструмента прямо в морду розового гада, который нанес девушке удар. Я потерял счет убитым демонам и не знал, сколько их еще осталось. Я орудовал пилой, вонзая ее в розовых тварей, рассекая их плоть, так что кровавые фонтаны заливали стены. И это продолжалось до тех пор, пока убивать стало больше некого.
Красная пелена спала с моих глаз, и я вспомнил об Арлин. Обернувшись, я увидел рядом с ней Ритча; он пытался остановить кровотечение и оказать импровизированную первую помощь. Разодрав рукав моей куртки, мы получили некое подобие бинтов и залатали девушку так бережно и осторожно, как только могли.
Лицо ее было бледным, она до крайности ослабла, но не погибла.
- Двигаться можешь? - спросил я.
- Движение - жизнь, иначе мне каюк, - с трудом выдохнула Арлин, - так что, хочешь не хочешь, придется двигаться.
Мы помогли ей подняться на ноги. Я взял ее ружье и уже хотел было передать его Ритчу, но она решительно покачала головой.
- Эта пушка моя! - сказала она, гордо заявив свои права на оружие. Я не стал спорить.
Мы оставили тяжелую бензопилу на поле брани и неспешно побрели к следующей комнате. Там повсюду был разбросан дикого вида омерзительный хлам, но, поскольку не было ничего, что шевелилось бы или было живым, это меня особенно не интересовало. В центре помещения находилась площадка телепорта из проржавевшего металла. Она отличалась от остальных громоздкой тяжеловесностью, при взгляде на нее создавалось впечатление, что это грубо сработанное приспособление пришло к нам из глубокой древности.
- Не особенно многообещающе, - без особого энтузиазма признался я.
- Выбора-то все равно нет, - процедила Арлин сквозь стиснутые зубы.
Она была права - никакого нормального человеческого выбора у нас уже давным давно не было. И мы втроем, взявшись за руки, встали на площадку телепорта. Ритч, по всей видимости, мужчина сильно набожный, быстро прочел молитву.
Оттого ли, что телепорт и впрямь оказался слишком старомодным, ощущение, которое мы испытали при телепортации, на этот раз отличалось от предыдущих - будто те же услуги предоставила другая компания. Я обратил внимание на новые звуки; ветер, свистевший в ушах, создавал впечатление несущейся с горы лавины; зато не было чувства, будто нас несло и крутило в бурном потоке. Вскоре мы прибыли на место.
- Ну, и путешествие! - поразился Ритч. В отличие от нас он еще не привык к такому способу передвижения.
Прибыв на конечную остановку, мы оказались в скалистом заповеднике. Несмотря на слабое освещение, вокруг вполне отчетливо различались изогнутые, изломанные и перекошенные очертания скальных громад, которые наводили на мысль о гигантском коралловом рифе, хотя по цвету и структуре они скорее напоминали изъеденные ветром утесы в пустыне. В заповеднике нас ждала очередная встреча со старинными нашими знакомцами - зомби.
Арлин выстрелила первой. Возможность снова вступить в бой, казалось, вселила в нее бодрость и новые силы. Большая часть зомби не была вооружена - в их число в основном входили бывшие гражданские служащие Корпорации. Меня такое положение вполне устраивало. Ритч пару раз выстрелил вместе с нами; уж не знаю, попал он в кого-нибудь или нет. Но тут выяснилось, что мы столкнулись с более серьезной проблемой, чем команда ходячих мертвецов. Я уже почти забыл о приведениях - тех, кого окрестил призраками.
Один из них коснулся моего лица, и от этого прикосновения повеяло холодом Вселенной. Я решил нахалу вмазать, сильно размахнулся, но угодил в Ритча и сбил его с ног. Призраки явились в сопровождении приятелей - металлических черепов, с которыми я так надеялся больше не встречаться. Они стали пикировать на нас, как пилоты-камикадзе.
В этот момент Ритч руками наткнулся на затылок призрака. Он приставил пистолет к его черепушке и выстрелил.
Внимание моего приведения переключилось на Ритча - и когда он повернулся спиной, я раскроил ему башку пополам выстрелом из дробовика.
Кромсать призраков на куски, не скрою, мне пришлось вполне по душе, хоть монахиням школы, где я учился, такая идея вряд ли понравилась бы. Проклятый дух с воплем свалился на пол, который тут же покрылся льдом под воздействием вытекшей из него жидкости, которую кровью я бы называть не решился.
Пока я играл роль охотника за приведениями, Арлин расправлялась с летающими черепами. Разделываться с ними легче, чем с тыквами - не нужно тратить много боеприпасов. Ритч тем временем приканчивал оставшихся зомби.
- Цельтесь им прямо в голову, как в кино показывают, - крикнула ему Арлин.
Для новичка Ритч действовал совсем неплохо, хотя, естественно, выполнял самую легкую работу. Но со взятыми на себя обязанностями вполне справлялся. Я был рад, что мы его нашли.
Мало-помалу напор противника ослаб, и, разделавшись с последними врагами, мы, как обычно, стали искать и собирать боеприпасы и оружие. На этот раз наш улов был невелик - от слабо экипированных зомби нам досталось немного патронов и "Сиг-Кау" для Ритча.
Небольшая передышка предоставила возможность получше познакомиться с Биллом. Арлин решила, что "гоблин", о котором он рассказывал, не кто иной, как князь ада, и подробно его описала, но Ритч покачал головой.
- Нет, - заключил он, - на минотавра чудище совсем не похоже. Скорее, оно выглядит, как гигантских размеров паук.
- Отлично, - обрадовалась Арлин. - Еще один персонаж для отчета.
Билл Ритч рассказал, что работал в Корпорации программистом. Если бы нам попался монстр с компьютером, Билл стал бы для нас поистине незаменимым человеком. Хотя, справедливости ради, надо сказать, что он уже и без того доказал свою ценность тем, что так славно расправился с зомби.
- Ну что ж, давайте с самого начала, расскажите, как они сумели вас захватить, - попросила Арлин. Ритч глубоко вздохнул.
- Мы столкнулись с классической ситуацией из числа тех, о которых обычно говорят: "С нами такого просто не может произойти". Мы были... - Он запнулся, и на его щеках проступил яркий румянец. Когда Ритч снова заговорил, я понял, что он решил скрыть от нас важную подробность. Ладно, подумал я, позже разберемся. - Мы занимались изучением Ворот, и в какой-то момент те из них, которые были на Деймосе, стали резко охлаждаться, они даже обледенели.
- Но мне казалось, что когда началась бесовщина, на Деймосе уже никого из людей не осталось, - прервал я его повествование.
- Так вы и должны были думать, - ответил Ритч. - На самом деле, когда специалисты из Объединенной аэрокосмической корпорации обнаружили здесь наличие чуждых электронных систем и стали в них разбираться, а мы все собрались на это посмотреть, именно в тот момент они и стали проникать - я имею в виду гоблинов. Иначе говоря, пришельцев.
- Какими же они были? - полюбопытствовал я. - Кто оказался первым?
- Первым был тот, кого вы назвали бы бесом. Он посмотрел на нас, мерзко ухмыльнулся, а мы все так и оцепенели от неожиданности, удивления и страха. Мы совершенно растерялись - как будто потеряли дар речи, и просто не представляли себе, как в этой ситуации себя вести. Подумайте - первый контакт с внеземным разумом, а мы даже сказать ничего не в состоянии! Все замечательные планы, которые мы строили, речи, которые готовили, наша реакция на...
- С реакцией все ясно, - перебила Ритча Арлин, которая всегда четко умела отделять суть от шелухи. - Скажите-ка лучше, как бес на вас отреагировал.
Билл печально покачал головой, как будто вспомнил что-то болезненное и неприятное.
- Он скатал из своей слизи фосфорный заряд и метнул его, убив нашего главного специалиста и двоих капитанов военно-воздушных сил. Я, слава Богу, стоял сзади... Потом раздался женский крик; мне кажется, кричала доктор Тийя Граф. Потом вскрикнул еще кто-то, и нас охватила паника.
- Как при бандитском налете?
- Как в "Грязной зелени". - Арлин хмыкнула, а я смутился. Лучше бы она про какой-нибудь другой фильм вспомнила.
- Если бы я был не таким здоровым малым, меня бы наверняка затоптали, а так просто сбили с ног. Я попытался подняться, но они накинули на меня сеть и парализовали каким-то средством, нейтрализующим деятельность нервной системы. В течение некоторого времени я оставался без сознания. Потом очнулся в просторном помещении в окружении сотни самых разных гоблинов - там и зомби были, - а эта паукообразная тварь взялась меня допрашивать. В числе тех, кто стоял возле меня, я узнал доктора Граф, но не мог точно определить, то ли она мертва, то ли ее превратили в зомби. Ну вот, пожалуй, это вся моя история.
После непродолжительной паузы Арлин высказалась:
- Ты заметил, Флай, в заповеднике больше зомби, чем в других местах?
- Конечно.
- А ведь мы только что такой кавардак устроили. Наверняка подмога должна была бы подвалить.
- Любопытство кошку убить может, - ответил я, чувствуя легкое раздражение, - но не зомби. А если это все, что здесь были? Были да кончились.
- Мозгов у них нет, - заметил Ритч, склоняясь над одним из тел.
Арлин покачала головой-.
- Думаю, это от того, что они делают только то, что им приказывают, - предположила она. - По всей видимости, они поддерживают постоянную связь с кем-то или с чем-то, что дает им команду и направляет их только туда, где нужно выяснить обстановку. Если они выполняют роль патрулей и в задачу их входят поиски и истребление оставшихся в живых людей, они нападают; если нет - зомби проходят мимо, не обращая ни на что ровным счетом никакого внимания.
- Тот бес, с которым я беседовал, натолкнул меня на мысль, что приказы зомби отдают бесы, - сказал я.
- Может быть. Но мы ведь видели зомби и там, где никаких бесов в помине не было. Тогда выходит, что зомби получают только один приказ, который не меняется ни при каких обстоятельствах. Я как-то видела нескольких бесов, бежавших прояснить ситуацию, когда мне удалось стравить зомби. Мертвяки палили друг в друга, а бесы не могли их от этого удержать.
- Об интеллекте розовых хрюкал тоже говорить не приходится - если он и есть, то только самый примитивный, - заметил я. - Если их соберется достаточное количество, а рядом идет бой, они из-за собственного хрюканья его не заметят.
- А у летающих черепов даже ушей нет, - добавила Арлин. - Значит, остаются князья ада, паровые демоны или те гоблины, о которых говорил Билл, похожие на пауков.
- Да-да, один из них как раз меня допрашивал, - подтвердил Ритч.
- Так что этих тварей тоже нельзя сбрасывать со счетов.
Пора было двигаться дальше. Держась правой стены, мы вскоре вышли к неширокому естественному коридору. На полу были разбросаны патроны. Мы их подобрали, но я немного расстроился из-за того, что часть из них с дефектом, а от некоторых остались только пустые гильзы. Я пытался рассортировать патроны, но из-за неловкого движения они рассыпались. Я опустился на колени, чтобы их подобрать. Это спасло мне жизнь. Пуля просвистела точно в том месте, где мгновение назад находилась моя голова.
- Зомби! - крикнул Ритч, хоть это было очевидно и без его предупреждения - из человеческого оружия не стрелял никто, кроме бывших людей.
Второй выстрел оказался еще менее удачным, а третью попытку убить вашего покорного слугу я допускать не собирался.
Арлин выстрелила в моего потенциального убийцу - да так и застыла на месте.
- Ф-Флай... - сдавленно прошептала она.
Я бросил взгляд на стрелявшего. Господи, Боже мой - самый жуткий кошмар Арлин материализовался во плоти. К нашей маленькой группе собственной персоной приближался Вильгельм Додд, точнее говоря, то, что от него осталось. При этом он поднимал свое двенадцатизарядное ружье, чтобы больше не промахнуться.

30

Побелев, как полотно, Арлин уставилась на него с открытым ртом. Я не хотел этого делать, но выбирать не приходилось - она заставила меня дать ей слово!
С отвратительным чувством презрения к самому себе я поднял пушку, хоть отлично понимал последствия того, что мне предстояло совершить, - снесу этому проклятому зомби башку, а потом Арлин возненавидит меня до конца своих дней... хоть он, вполне возможно, не за горами. И тут случилось чудо.
Когда мой указательный палец уже готов был нажать на спусковой крючок, лицо Арлин вдруг приняло сосредоточенное и жесткое выражение, кровь снова прилила к щекам, рот закрылся. Она дослала патрон в ствол дробовика, прицелилась и выстрелила прямо в лицо зомби-Додду.
Воцарилось продолжительное, неловкое молчание, которое не прерывал даже Ритч, понимая, что случилось что-то важное. Я положил Арлин руку на плечо, и она дребезжащим, как ржавая консервная банка, голосом на одном дыхании выпалила:
- Он уже не был живым, Флай. К тому же мне совсем не хотелось, чтобы он встревал между мной и моим лучшим другом. У меня как гора с плеч упала. В глазах что-то защипало - видно попала пыль, и я сжал плечо девушки с такой силой, что она даже вздрогнула, но осталась стоять, как стояла, и руку мою не убрала.
Она тоже прекрасно знала, что случилось бы, если б я прикончил переделанного Вильгельма Додда, и не допустила, чтобы это произошло.
Мне стало ясно, что наша дружба имела для нее такое же значение, как и для меня.
Я уже забыл, что зомби когда-то были людьми. Я себя заставил забыть об этом. Но застывшее лицо Вильгельма Додда вынуждало вернуться к проблеме, которую я уже считал решенной. Он был человеком, морским пехотинцем и занимал в моей жизни далеко не самое последнее место. Теперь, когда его окончательно не стало, я не знал, что и думать о наших отношениях с Арлин.
Лучше всего вообще не думать об этом - посоветовал я самому себе и, поскольку совет был неплох, принял его.
Арлин, наверное, было еще тяжелее, чем мне. Она села на пол, уперла подбородок в колени и несколько раз тяжело, глубоко вздохнула. Мне хотелось ее как-то утешить, но я чувствовал, что потуги мои будут тщетны.
- А.С... - я протянул руку и коснулся девушки.
Она, покачав головой, отстранилась. В любой другой ситуации я бы, конечно, оставил ее наедине с печалью, но на Деймосе уединение существовало разве что в могиле.
Ритч понимал, что происходит между нами, и держал рот на замке. Он нравился мне все больше и больше. Я взглянул на часы, хоть здесь это не имело никакого смысла. Тем не менее этот бесполезный, но такой естественный человеческий жест помог немного прийти в себя.
- А.С., - сказал я как можно мягче, - мы должны перешагнуть через это, а тебе нужно взять себя в руки.
- Оставь меня в покое! - прошептала Арлин, даже не обернувшись. - И не смотри на меня.
Да, настаивать в такой ситуации, пожалуй, смысла не имело. Я никогда еще не видел свою подругу в столь подавленном состоянии. Не говоря ни слова, я сел рядом с ней спина к спине, продолжая наблюдать за тем, что происходило вокруг. Арлин, конечно, нужно было время, чтобы оправиться после такого удара. Ритч, державшийся немного поодаль, с ружьем наизготовку глядел в противоположную сторону.
Время от времени Арлин вздрагивала; я делал вид, что не замечаю этого. Когда ей немного полегчало, она вытерла глаза, встала и решительно произнесла:
- Все, капрал, можем идти дальше.
Арлин была рядовым, а я - старшим по званию, хоть теперь это не имело никакого значения. В ее голосе снова прозвучали стальные нотки и готовность сражаться с врагом до конца.
Подошел Ритч, и мы отправились в путь. В конце ущелья поднимался вверх отлогий проход, по которому мы могли взобраться на скалистую стену, возвышавшуюся слева. А прямо перед нами простирался огромный сад, форма которого напоминала очертания правой ладони. Мы находились на месте большого пальца - дьявольский архитектор снова демонстрировал свои способности.
- Ты мог себе когда-нибудь такое представить? - спросила Арлин.
- Все равно лучше свастики, - ответил я.
"Ладонь" занимала весьма внушительное пространство, поскольку "пальцы" широко растопыривались, и я был совершенно уверен, что в любом из них нас ждали самые разные датчики, индикаторы движения и прочие дикие сюрпризы. В самом начале безымянного пальца, как раз на том месте, где обычно носят обручальное кольцо, возвышалось небольшое деревянное строение. Почему-то возникла мысль, что на среднем пальце полно розовых демонов.
Путешествие по ладони мы начали с большого пальца.
- Бьюсь об заклад, что единственные отпечатки, которые здесь можно найти, это отпечатки ног, - попытался сострить Ритч.
Я никогда не любил плоские шутки, но Арлин заявление Ритча явно понравилось, потому что она рассмеялась. Я был рад, что неказистое высказывание хоть немного развеселило ее, помогая выйти из депрессии.
Послышались уже знакомые бурлящие звуки: где-то рядом кипел лавоподобный, красный поток. Оглядевшись, я заметил приподнятое над поверхностью ладони каменное сооружение, которое вполне могло сойти за адский плавательный бассейн. Мне показалось, что прямо над поверхностью лавы мелькает очередной переключатель.
- Что это? - спросил Ритч.
- Дрянь ядовитая, - ответила Арлин. - А вы раньше ее не видели?

Предыдущая страница 15 Следующая страница


По колено в крови 16

Ритч покачал головой.
- Вам крупно повезло, - продолжила Арлин. - Мы с Флаем, можно сказать, уже море этой гадости переплыли.
- Выглядит, как вулканическая лава, - заметил Ритч, лишний раз доказав справедливость старой истины о том, что правда от повторения не становится ложью. - Интересно, она горячая?
- Не очень, - ответил я, - но человека убить все равно может.
Переключатель искушал, как манит ребенка маленький сувенир, вложенный в пакетик с лакомством.
- Знаешь, - задумчиво сказал я Арлин, - все бы, кажется, отдал, только бы нажать на эту хреновину...
Я поднял с земли камень, запустил его ъ выпиравшую рукоятку переключателя и тут же отскочил назад, опасаясь, что на меня обрушится поток жидкой дряни.
Мне за мою любовь ко всяким кнопкам и рычагам еще при жизни следовало бы памятник поставить. Уже первая попытка оказалась удачной - послышался довольно громкий щелчок, вслед за которым в стене открылась небольшая дверца, и мы получили первый приз за сообразительность: еще один АБ-10 и - что гораздо более важно - пару отличных аптечек. Я бы, конечно, предпочел им встречу с еще одним магическим голубым шаром, от которого куда больше толка, чем от целого госпиталя, но и этот подарок судьбы пришелся очень кстати.
Но радость померкла, когда я открыл первую аптечку - на ней виднелись следы зубов беса. Да, нашей находкой уже успели попользоваться. Эти следы доходчиво объясняли, почему основная часть лекарств отсутствовала - клыкастым, очевидно, очень понравился их вкус. Тем не менее даже беглый взгляд на содержимое аптечек позволял сделать вывод о том, что для Арлин там осталось достаточно медикаментов.
Ритч помог отобрать те из них, которые были ей нужны в первую очередь. Первым делом я продезинфицировал раны, особенно тщательно обработав самую страшную на груди, потом дал девушке обезболивающее и перевязал чистыми бинтами. Ритч, казалось, чувствовал себя не совсем уютно, когда я протирал ватными тампонами колыхавшуюся, обнаженную женскую грудь, но в тот момент ни ему, ни мне не пришло в голову спрашивать у Арлин, было ли ей от этого щекотно. Зато я не забыл поинтересоваться, как она себя чувствует.
- Лучше, - ответила она, но по ее сдавленному голосу и бледному лицу я понял, что до хорошего еще семь верст, и все лесом. Хотя "лучше" - уже неплохо.
Остатки лекарств сослужили неплохую службу и Ритчу. Как бы то ни было, он больше не выглядел чересчур взнервленным. И вообще он был ничего мужик, нормальный - не каждый бы так быстро оклемался после того, как повисел вниз головой на потолке, а потом вместо лазарета попал во все те переделки, которые выпали на нашу долю после его освобождения.
Мне очень хотелось предложить ему шприц со стимулятором, который я использовал в отделанной мрамором комнате, но, видимо, именно это средство стало излюбленным лакомством бесов - все пузырьки из-под него оказались пустыми.
Выйдя с территории большого пальца, мы спустились на ладонь и, подобно урагану, принялись носиться от скалы к скале, наводя порядок, огнем и мечом сметая все, что преграждало нам путь, а заодно и подбирая по дороге то, что могло в дальнейшем пригодиться. Враги в саду попадались сплошь хилые, о них даже упоминать не стоит; главное - дохли, как мухи.
Арлин посчастливилось найти еще одну ракетную установку, которую она с гордостью оставила себе. Потом неподалеку обнаружились и ракеты размером с небольшую пальчиковую батарейку. Она взяла из них семь штук, и я показал, как надо обращаться с этими милыми игрушками, не забыв упомянуть о том, что стрелять надо только по мишеням, находящимся на приличном расстоянии, иначе можно самому пострадать от взрывной волны.
Мы настолько обрадовались находке, что, видимо, стали посылать эмоциональные волны наподобие излучения, которые уловили монстры. А этим тварям совсем не по душе, когда люди счастливы.
Поэтому вскоре мы попали в засаду, которую нам устроили шестеро наших бывших товарищей по оружию и служащих Объединенной аэрокосмической корпорации, четверо бесов, трое демонов, два летающих черепа и куропатка с насеста на грушевом дереве (про дерево с куропаткой, как вы сами понимаете, я просто для красоты загнул). В кровавой бойне, которая за ним последовала, Арлин использовала все свои ракеты. Но теперь, по крайней мере, она не могла мне пожаловаться, что никогда не держала в руках чудодейственную малышку ракетницу.
Мы даже не взмокли, разделавшись со всей этой нечистью. Ритч, надо отдать ему должное, по-прежнему схватывал военную науку на лету. У него явно зрела какая-то мысль, которой он не прочь был с нами поделиться. Арлин, как мне казалось, все еще находилась под влиянием встречи с Вильгельмом, и мне захотелось отвлечь ее от печальных размышлений более близким знакомством и занимательной беседой с Ритчем.
Поэтому, как только мы прикончили последнего зомби, я решил его немного раскрутить.
Он уже говорил нам, что занимается компьютерами, но, называя себя простым программистом, явно скромничал. Поскольку пришельцы решили похитить его с Деймоса, я подумал, что он, без сомнени, выдающийся специалист своего дела, подлинный компьютерный гений.
- Так вот, - продолжил свой рассказ Ритч, - мы решили, что Ворота, по всей вероятности, представляют собой устройство для транспортировки больших масс. Если они все еще действовали, а не просто являлись памятником неудачного эксперимента, поставленного многие тысячелетия тому назад, получалось, что все наши физические теории гроша ломаного не стоят. Мы обнаружили, что они отвечают на воздействие микроволн высокой энергии; их контуры в течение нескольких секунд каким-то образом реагируют на каждое такое излучение. Впрочем, к электронике это не имело непосредственного отношения, а было как-то связано с потоками частиц.
Ритч рассказывал свою историю мне, но через какое-то время Арлин тоже начала внимательно прислушиваться, и скоро кончики ее губ опустились, а выражение лица стало таким, как будто она обнаружила, что ее кавалер ей изменяет.
- То есть вы хотите сказать, что воздействовали на Ворота? Значит, это вы их открыли? Господи, Боже мой, получается, что вы сами, своими руками запустили на Деймос всю эту нечисть!
В силу романтичности своей натуры Арлин всегда готова была поверить любой официозной ерунде, которая подавалась как текущая истина в последней инстанции. Я от этой вредной привычки излечился задолго до того, как пришел в морскую пехоту, потому что ни один нормальный морской пехотинец не верит нелепицам.
- Я... да, я допускаю, что в каком-то смысле мы сами дали пришельцам возможность войти в Ворота, - Ритч был вынужден согласиться с Арлин. - Но это чистая случайность!
- Ах, случайность, - фыркнул я и позволил себе каламбур: - Ну, значит, в таком случае, никто за это, случайно, личную ответственность не несет?
Не заметив моей иронии, Ритч продолжил рассказ.
- Теперь мне кажется, что, чем бы эти твари ни были, они каким-то образом следили за тем, что происходит по другую сторону Ворот. Не исключено даже, что они сами пытались их открыть со своей стороны, но до тех пор, пока мы не откликнулись на их "позывные", не могли этого сделать. Как бы то ни было, я вполне допускаю, что впустили их мы сами. Но я не верю в то, что эти твари могли построить Ворота.
- Мы тоже так решили, - поддержал я Билла. - У вас есть какие-то реальные доказательства или вы судите, основываясь исключительно на интуиции?
- Объединенная аэрокосмическая корпорация располагает... изображениями, которые оставили после себя строители Ворот, на которых запечатлены они сами. - Он смолк, пытаясь подыскать нужные слова.
- Ну, и на кого же они похожи? - спросили мы с Арлин одновременно.
- Вы, скорее всего, в это не поверите... - начал Билл фразу, но я его перебил, решив сделать упреждающий удар.
- После всего того, с чем нам довелось столкнуться, мы поверим во что угодно.
- Дело в том, что они похожи на тех тварей, которых описывал Лавкрафт, - закончил свою мысль Ритч.
- Я так и знала! - воскликнула Арлин. Она все еще злилась.
- Во всей Солнечной системе остался, наверное, только один человек, который не читал книги этого малого, - буркнул я, начиная заводиться. - Первому из вас, кто снова станет мне толковать о "жути", я засажу ракету прямо промеж глаз.
Ритч взглянул на меня с таким видом, будто принял угрозу всерьез, но, увидев широкую улыбку Арлин, расслабился и успокоился. Глубоко вздохнув, он сказал:
- Тела их чем-то похожи на змеиные, причем на верхней части расположены многочисленные конечности; головы не видно вообще. Передвигаются они, скорее всего, боком.
- А какой они величины? - не терпелось узнать Арлин.
- В длину до десяти метров, - ответил Ритч.
Больше реплик не последовало, но я точно знал, какая мысль одновременно промелькнула в головах моих товарищей: "Ну и жуть!"
Спорить я не стал, но заметил:
- Жизнь свою поставлю на кон, что за этой формой не может стоять разумное содержание. Арлин решилась мне ответить:
- А я, Флай, готова поспорить на кое-что более значительное, чем твоя ставка. Как ты думаешь, во сколько могла бы оценить нас страховая компания?
- А я в азартные игры не играю, - вмешался Ритч, у которого даже лицо вытянулось от нашего спора. - Кроме того, я уже встречался с тем, кого вы считаете Разумом, всем здесь заправляющим. Это та тварь, которую я назвал гоблином, похожим на паука. Я совершенно уверен, что именно он здесь главный.
- Расскажите-ка о нем поподробнее, - попросил я.
Ритча даже передернуло от моей просьбы. Я мог себе представить, что ему довелось испытать, хотя досужие домыслы - одно дело, а непосредственный контакт с нечистью - совсем другое.
- Насколько я мог судить, Паук действительно разумен, - сказал он. - Он неплохо говорил по-английски.
Исходя из полученного еще на Фобосе опыта общения с бесом, я не склонен был подвергать такое утверждение сомнению.
- И что же он вам рассказал интересного? - спросила Арлин.
- Ну, начать с того, что он не рассказывал, а задавал вопросы. Сначала они были простыми - да-нет, правда-ложь. Несколько раз я пытался обвести его вокруг пальца, но ему уже многое было известно, и он поймал меня на вранье.
- Как же он на него отреагировал? Ритч пожал плечами.
- Эмоционально это его не задевало, но он меня, тем не менее, наказывал. Насылал ужасные пытки, но все они были лишь галлюцинациями. Знаете, иногда бывает, что во сне видишь себя в самых кошмарных, жутких ситуациях, от которых просыпаешься в холодном поту. Так вот, нечто подобное гоблин-Паук проделывал со мной, только наяву. Я теперь понимаю, почему люди, которым давным-давно, может быть, тысячу лет назад приходилось сталкиваться с такого рода явлениями, на самом деле верили в то, что они умерли и побывали в аду.
Ритч помолчал немного, погрузившись в малоприятные воспоминания, а потом продолжил:
- Но все эти страхи были пустыми. Через какое-то время я понял, что могу их переносить без особого напряжения. Сначала гоблин наводил на меня истинный ужас, которого раньше я никогда не испытывал; но когда он понял, что воздействие ослабло, то растерялся и не знал, что делать дальше.
- А чего он, собственно, от вас добивался?
- Эта тварь хотела заставить меня перепрограммировать все оборудование на Фобосе и на Деймосе. Я отказывался, и он запугивал меня, с каждым разом заставляя испытывать все больший страх. Но то, что он проделывал с моим воображением, повторяю, не имело никакого отношения к реальности - это были чистой воды галлюцинации. Когда Паук понял, что его методы не срабатывают, он просто подвесил меня к потолку в той сети, из которой через некоторое время вы меня вытащили. У меня сложилось впечатление, что ему хотелось получить о людях побольше информации, чтобы понять, как их лучше подчинять. Мне кажется, что сейчас он пытается найти себе более сговорчивого программиста, и, если ему это удастся, не сомневаюсь, что он тут же пожелает со мной разделаться.
- Значит, получить побольше информации о людях... - повторил я, чувствуя, как по коже забегали мурашки. - А.С , тебе не кажется, что нечисть, которую на нас насылали...
Арлин посмотрела на меня, потом вверх. Она отлично понимала, что в моих словах есть изрядная доля смысла.
Мы-то как раз и стали для них вторичным источником информации. Интересно, дали ли мы этому зловещему Разуму достаточную пищу для размышлений? Очень хотелось бы надеяться, что нет.
- Опишите, пожалуйста, монстра поподробнее, - попросила Ритча Арлин.
Билл скрипнул зубами.
- У меня создалось впечатление, что это невероятных размеров мозг, помещенный в механическое тело, напоминающее паучье.
- А он вооружен? - в свою очередь поинтересовался я.
- Паук со всех сторон обвешан таким количеством всякого оружия, что и представить себе трудно, - ответил Ритч.
Честно говоря, я в этом усомнился именно потому, что теперь мог слишком многое себе представить.
Тем не менее новости, сообщенные Ритчем, меня порадовали. Поведение предводителя пришельцев со всей очевидностью свидетельствовало о том, что он принимал нас всерьез. Надо сказать, что я уже слегка подустал рубить и резать бесчисленных солдат его войска и сносить им головы. Теперь мне впору схватиться с самим полководцем. Арлин информация тоже подбодрила - щеки ее залил обычный румянец. Мы с ней не нуждались в лишних разговорах, потому что и без того были настроены на одну волну. А вот с Ритчем мы поделились имевшимися в нашем распоряжении сведениями и сообщили о предположении, что Деймос является космическим кораблем, а также о гиперпространственном туннеле. Кое о чем он догадывался и сам.
После обмена мнениями мы продолжили путешествие по безымянному пальцу к тому месту, где я еще раньше заметил хлипкое деревянное строенце. По дороге мы наткнулись на призрака, но для вооруженной троицы он не представлял особого препятствия. Я не переставал удивляться тому, с какой легкостью мы воспринимали теперь нечисть - это отношение даже близко нельзя было сравнить с тем паническим ужасом, который я испытал, когда еще на Фобосе столкнулся с самым первым зомби. Я был уже сыт всеми этими тварями по самое горло.
Мы осторожно подошли к ветхой, шаткой, деревянной развалюхе. Адской сторожке явно не помешал бы небольшой косметический ремонт.
- Замок; я сама проверю, - сказала Арлин с застенчивой улыбкой маленькой девчушки, которой на Рождество подарили платьице для любимой куклы. - Мне такие замки очень нравятся!
- Почему? - поинтересовался я.
- К ним подходят старомодные ключи.
- Я помогу их найти, - сказал Ритч прежде, чем я успел предложить свои услуги.
- Не надо, не суетитесь, - ответила Арлин, - мне кажется, я их уже нашла!
Она быстро разобрала один из пистолетов, согнула планку газового стабилизатора, прикрепила к ней пружину, подающую в ствол патроны, просунула конец забавного самодельного устройства в замочную скважину и открыла дверь. Вся процедура заняла у девушки не более пяти минут.
- Где вы этому научились? - спросил Ритч.
- Книжек много в детстве прочитала.
- Тебе помочь пистолет собрать? - вроде как на полном серьезе обратился я к Арлин; никак не мог удержаться от маленькой подколочки.
Она гневно вылупила на меня глаза и в момент собрала оружие. Мы подождали, пока она закончит, а потом распахнули шаткую дверь жалкой хибары.
Внутри находился переключатель. Жизнь продолжала преподносить нам один сюрприз за другим, как сказал бы наш покровитель - старец Гомер. Честь нажать на рычаг мы предоставили Арлин. Стена перед нами отъехала в сторону, открыв платформу очередного телепорта, на которую была навалена дюжина трупов изувеченных и обезображенных бесов.
- Давненько мы не отправлялись в путь, - вздохнула Арлин.
- А я, пожалуй, сменил бы своего агента из бюро путешествий, - отшутился я.
Прибыв на конечную остановку, мы осмотрелись и очень расстроились. Даже на какое-то время забыли о болтовне. Потому что оказались в том же самом месте, куда попали после полета сквозь гиперпространственный туннель! Единственная разница состояла в том, что теперь мы были в одежде, при оружии и, конечно же, вместе с Ритчем.

31

- Это мы уже проходили, - наконец открыла рот Арлин.
- Без всякого сомнения, - добавил я.
А Ритч буркнул что-то, чего я не понял, но по реакции подруги было ясно, что он вспомнил какую-то фразу из книги их любимого автора. У них уже выработался свой код передачи информации, ключа к которому я не знал. Но особенно расстраиваться по этому поводу я не собирался. Гораздо больше меня волновало то, что все приходилось начинать по-новой.
Как и в прошлый раз, я по локоть просунул руку в отверстие напоминавшей мембрану пленки, повернул хрящевидную рукоятку и открыл дверь. Внутри, на том же самом месте мы обнаружили Вимса и Йошиду, причем оба лежали точно в той же позе, в какой мы их нашли в первый раз - соединенные головами, и, как и раньше, держали в руках пистолеты, вставленные друг другу в рот. И, что важно, лежали они одетые!
Мы так долго и с таким изумлением на них пялились, что бедный Билл Ритч, ровным счетом ничего не понимавший в том, что происходило, начал уже было беспокоиться. Он даже попытался обследовать тела наших бывших однополчан, но Арлин тактично отвлекла его от этого занятия, чтобы потом ему кошмары не снились.
- То, что с ними сделали, страшнее, чем все монстры вместе взятые, - высказал я свое мнение.
Миновав гнусный отсек, мы подошли к узкому туннелю со склизкими стенками, по которому Ритчу из-за его габаритов было особенно тяжело пробираться, и, выйдя наружу, тут же встретились с семеркой бесов, один раз уже убитых. Мы повторили операцию, только теперь убрали их не из пистолетов, а из ружей. Хоть в этом, по крайней мере, было какое-то отличие.
Распахнув уже знакомую дверь, мы, как и в прошлый раз, столкнулись с двумя летучими тыквами. Они были очень похожи на предыдущих, разве что размером побольше. Арлин начала палить по ним из своего АБ-10, а я докончил расправу из дробовика, следуя нашей излюбленной тактике. Разнообразие в ситуацию внес Ритч, заявивший:
- Летучие тыквы выглядели бы куда импозантнее, если бы вместо фар по центру у них горело в каждом глазу по свече.
Отклика его слова не вызвали.
Мы решили обойти стороной ветхий мостик, чтобы вместо него пройти в дверь, но Арлин неожиданно сказала:
- Знаешь, Флай, у меня такое чувство, что нужно в точности повторять все, что мы делали прошлый раз.
- Ты, видно, забыла, как тебя демоны в узком коридоре разделали, - напомнил я ей. Она кивнула. Мой довод, казалось, поколебал ее уверенность. Второй раз такую же схватку она, скорее всего, не смогла бы перенести. Я продолжал гнуть свою линию: - Мы ведь уже поступили по-другому - не взяли пистолеты Вимса и Йошиды, разделались с летучими тыквами.
- Знаю, - ответила Арлин. - У меня нет других аргументов, кроме женской интуиции.
Я уже собрался отколоть очередную шуточку по поводу странной настойчивости Арлин Сандерс, но вовремя заметил, что она как никогда серьезна. Девушка пристально на меня посмотрела, и мне все стало ясно.
Ритча мы оставили в коридоре. Он не был готов к тому, чего мы оба ожидали. Конечно, после того, как мы расчистим ему дорогу, он будет находиться в относительной безопасности. Мы стремглав промчались по шаткому мостику, не обратив никакого внимания на стену иллюзорного пламени, и с ходу разделались с бесами, которые, как мы уже знали, поджидали нас по другую сторону.
Была еще и вторая причина, по которой я настаивал на том, чтобы Ритч шел сзади, однако о ней я вслух не распространялся: меня не оставляло предчувствие, что мы найдем второго Билла Ритча, свисающего с потолка в паутинном коконе.
К счастью, этого не случилось, но я так и не решился обсуждать возникшее у меня подозрение ни с Арлин, ни с Ритчем. Одному Господу известно, приходили ли им в голову аналогичные мысли. Я отнюдь не исключаю такую вероятность, хоть сами они эту тему тоже не поднимали.
Мы проскользнули по потайному коридору и, оказавшись в той самой комнате, где были раньше, подложили бесам с летучими тыквами такую же свинью, как и в прошлый раз. Когда знаешь, чего ожидать, действуешь гораздо более уверенно. Теперь я помнил про ту тыкву, которая зависла в засаде над дверью, и, как только оказался там после бойни между бесами и тыквами, не без удовольствия с ней расправился.
Арлин уже знала, где бензопила. Она вытащила ее из-под бесовских трупов и сразу же запустила, предварительно взяв с меня обещание на этот раз открыть огонь в тот момент, когда пила выскользнет у нее из рук. Кроме того, поскольку теперь уже все было известно наперед, она не скользила и не выпустила пилу, не позволив, таким образом, ни одному демону застать ее врасплох. Она носилась как ветер, как гроза, как ураган, она изрезала всех розовых демонов на куски, всех уничтожила. Невозможно было себе представить, что совсем недавно один из розовых смог ее тяжело ранить. И я понял, что возможность исправить ошибку, допущенную в прошлый раз, чудесным образом улучшила ее психологическое состояние.
Мы продолжали идти по узкому коридору в направлении телепорта.
- Интересно, что же с нами произойдет? Снова вернемся к ладони? - ляпнул я и вскоре пожалел о.своих словах. Лучше бы мне вообще рот не раскрывать.
Мы вступили на площадку, но вместо того, чтобы телепор-тироваться, увидели, как окружавшие стены ушли в пол, и мы остались стоять посреди просторного зала, своды которого поддерживались колоннами.
Немного поодаль громоздилась, как небоскреб, аккуратно уложенная стопка коробок Объединенной аэрокосмической корпорации. В каждой коробке лежало по пять упаковок ракет - их было такое количество, что на весь мир хватило бы. А еще там лежала целехонькая и новехонькая ракетная установка.
Совершенно ясно, что просто так, за красивые глаза такой потрясающий подарок получить нельзя. И, действительно, вскоре мы услышали грохот самых тяжелых шагов в царстве монстров. То был очередной прекрасный в своем роде экземпляр парового демона. Только теперь поблизости не было зоны невесомости, подходящей для того, чтобы с ним разделаться.
- Это что еще за новости такие? - прошептал Ритч, прячась за колонну.
- Это, друг мой, - паровой демон. Пятнадцать футов в высоту, длинные, загнутые рога и ракетная установка вместо руки впридачу.
- Ах, это один из тех, - Ритч понимающе кивнул.
- Вам о них что-нибудь известно? - в недоумении спросила Арлин.
- Конечно. Только я раньше их не видел. Пришельцы сумели переделать разработанную мною программу для машин по добыче руды для управления этими огромными, могучими существами.
Тон, которым Ритч сказал это, был таким, как будто он подавал самую будничную жалобу в суде по разбирательству мелких служебных злоупотреблений.
- Есть какой-нибудь способ вывести его из строя? Ритч задумался. Паровой демон - достаточно крупная проблема, чтобы кого угодно заставить всерьез шевелить мозгами.
- Может, я и смог бы это сделать, если бы вы помогли мне взобраться к нему на спину, - задумчиво проговорил он. - Именно там находится устройство, регулирующее подачу ракет.
- Овчинка стоит выделки, - ответил я и бросил взгляд в сторону Арлин. Она одобрительно кивнула.
Как только демон нас засек, мы разбежались в разные стороны и спрятались за колоннами. Новоиспеченная махина была столь же омерзительного вида, как и та, с которой мы встречались, но зато мы ее уже не так боялись. Паровой демон застыл в нерешительности, не зная, с кем расправиться первым. Пока он ломал голову над столь деликатным вопросом, мы с Арлин с двух сторон бабахнули по нему ракетами.
Наконец демон выбрал цель, показавшуюся ему более симпатичной, и поднял руку с ракетной установкой. Увидев это, Арлин нырнула за колонну. Рядом с колонной тут же взорвались три ракеты, от которых она хоть и зашаталась, но все-таки устояла.
Я, не раздумывая, выскочил из укрытия и стал выпускать в механического гада одну ракету за другой. Когда огромная махина в конце концов удостоила меня своим вниманием, я снова спрятался за колонну. Тем временем Арлин в точности воспроизвела мой маневр, стреляя из своего укрытия. То, чем мы занимались, походило на забавную детскую игру, только ставкой в ней были наши жизни.
Паровой демон доказал, что обладает достаточной сообразительностью, чтобы решить маленькую головоломку, которую мы ему предложили. Он подошел к одной из колонн и встал так, чтобы нам труднее было в него попасть. Но Арлин вычислила его маневр заранее. Перебежками - от одной колонны к другой - она снова изменила наше положение относительно неуклюжего ракетоносца, так что его умственные усилия оказались тщетными.
Настало время вводить в игру Ритча. Пока Арлин отвлекала демона, перебегая от одного укрытия к другому и выпуская при каждом удобном случае ракеты, мы с Биллом вышли на исходную позицию. Когда в итоге хитрых комбинаций чудовище повернулось к нам спиной, намереваясь нанести Арлин смертельный удар, мы подбежали к нему сзади, и я подсадил товарища на спину демона. Хоть наш программист и был очень тяжелым, мне удалось помочь ему взгромоздиться на Годзиллу, и Ритч отправился объезжать безумного скакуна, о котором наверняка никогда в жизни и мечтать не осмеливался. Не медля ни секунды, он засунул по локоть руку в устройство, обеспечивающее подачу ракет для установки. Как мы условились заранее, я оставил Ритча на спине демона, а сам бросился со всех ног в укрытие, чтобы придумать какую-нибудь уловку, если наш друг окажется не в состоянии вывести монстра из строя.
Арлин продолжала носиться кругами, как актриса, выполнявшая указания капризного режиссера. Она была настолько занята беготней, что даже прекратила стрельбу. Кроме того, она не хотела подвергать Ритча даже малейшему риску. А железное чудовище, казалось, не обратило внимания на то, что здоровый мужик устроился на его спине.
Демон заметил присутствие Ритча только тогда, когда тот вырвал из гнезда какой-то кабель.
Монстр под совершенно невероятным углом завел руку за спину, чтобы стряхнуть Билла, но так и не смог до него дотянуться.
Тогда он пустил в ход вторую железную клешню, ту, которая была оснащена ракетной установкой. Ее паровой демон тоже неестественно согнул, так что ракетница оказалась нацеленной не только на Ритча, но и на весь ракетный арсенал, упакованный за его собственной спиной. Я затаил дыхание в ожидании конца света. Однако в самый последний момент в голове чудовища, видимо, сработала система самозащиты, запретившая взрывать ракетный запас. Паровой демон по очереди стал колотить обеими клешнями себе в спину, но Ритчу эти удары никакого вреда не причиняли. Спокойно закончив начатое дело, он спрыгнул на пол и побежал в мою сторону. Монстр осторожно развернулся и нацелил ракетную установку точно в голову Ритча. Попасть в него с такого расстояния было легче легкого - и если бы так случилось, программисту больше никогда не пришлось бы беспокоиться о шляпе. Демон выстрелил. Мы отчетливо услышали громкий, сухой щелчок, за которым ничего не последовало. Ритч продолжал бежать. Паровой демон снова и снова щелкал ракетницей, нацеленной в жертву, как будто до него не доходило, что система запуска повреждена. Этот тест на сообразительность он явно не прошел.
Арлин, не тратя времени даром, продолжала из своего укрытия стрелять в спину монстра. Тогда растерявшийся придурок развернулся и навел на нее свою уже бесполезную ракетоносную клешню. Снова раздался сухой, пустой щелчок. Я выпустил три мини-ракеты подряд и стрелял до тех пор, пока не затекла ладонь, сжимавшая пусковую установку. После по меньшей мере двадцати пяти прямых попаданий гигант зашатался и повалился на пол, как небоскреб, в который угодила фугасная бомба.
Тем временем Арлин подобралась к монстру со спины и, спрятавшись за колонной, выпустила пару ракет прямо в его ракетный арсенал. Раздался колоссальной силы взрыв - я очень удивился, когда, придя в себя, обнаружил, что гиперпространственный туннель уцелел.
Меня схватка измотала до предела, но Арлин с Ритчем были полны задора и жажды деятельности.
Мы вернулись туда, откуда пришли, однако окружавшая обстановка - и прежде всего архитектура - претерпела существенные изменения. Стены стояли не на тех местах, где раньше.
Изменился настил полов. Помещения, до того совсем небольшие, превратились в огромные залы с бассейнами, о края которых без устали бились красные волны кипящей, ядовитой лавы. - Глянь-ка в ту сторону! - привлекла мое внимание Арлин. Я посмотрел, куда указывал ее палец, и увидел малоприятное зрелище - шагающего по дну омута с красной лавой князя ада. Хотя, должен признаться, после игры в кошки-мышки с паровым демоном минотавр уже не казался мне серьезной угрозой. Я вспомнил, как на Фобосе от одного звука шагов его собрата Арлин бешено продиралась сквозь щель в стене, оставляя на камне клочья одежды и кожи, а я при виде его просто оцепенел от страха. Надо же, как со временем все меняется!
Однако беспечность была для нас пока что непозволительной роскошью. Мы принялись стрелять в князя ада ракетами с двух сторон, пока он не обуглился и, прорычав напоследок что-то вроде: "Орк!" - не скрылся в бурлящем потоке.
Длинный, узкий коридор, в котором Арлин при помощи бензопилы расправлялась с розовыми демонами, превратился в одну из стен треугольного помещения, до отказа заполненного призраками. Мы постарались проскочить его как можно скорее, пока невидимки не призвали на помощь розовых собратьев из плоти и крови. Добежав до двери, ведущей в центральный коридор, мы взломали ее, выбив замок несколькими пулями из АБ-10.
Снаружи, в коридоре, ничего подозрительного мы не заметили и вернулись к потайному проходу, который вывел нас за воображаемую стену, откуда виднелись лавовое озеро и стена позади него, а рядом с ней - коридор, через который можно было пробраться на сушу. Я уже направился к этому коридору, когда Ритч, указав на озеро, озадачил меня вопросом:
- А почему бы, собственно, нам не воспользоваться скафандрами, защищающими от токсичных отходов?
- Что? - сначала не понял я. - Где же нам их взять?
- Видите те комбинезоны?
Надо же, какая удача! Я взял один, натянул его сверху, прямо на ботинки и одежду, и потопал через лаву к раскинувшемуся за ней островку. Там я обнаружил самое потрясающее ружье из всех, которые мне доводилось держать в руках, - огромное, с гироскопическим стабилизатором и мощной батареей, вмонтированной в приклад. Подняв его с земли, я был приятно удивлен тому, что оно гораздо легче, чем выглядит, и существенно менее громоздкое. Улыбаясь так, будто выиграл приз за игру в шары, я вернулся к Арлин и Ритчу.
Я правильно сделал, что последовал совету Билла надеть защитный скафандр; токсичная лава разъедала его ткань с тихим шипением. К тому времени, когда надо было вылезать из красной пузырящейся дряни, я уже чувствовал легкое недомогание, но боли не было. Выбраться из бассейна мне помогла Арлин.
- Скидывай скафандр, - потребовала она, - он уже расползается. - Я с радостью стал раздеваться. Различив под скафандром странные, выпирающие очертания неизвестного предмета, она спросила: - А это что еще такое?
Я проследил направление ее взгляда.
- Это... это, я так думаю, здоровенная и достаточно мощная пушка.
- А как она действует?
- Стыдно в этом признаться, но я собираюсь это выяснить в бою - мне не хочется просто так расходовать ее энергию. А вам, Ритч, нравится ружьишко? - Программист бросил на оружие беглый взгляд и одобрительно кивнул.
Сбросив защитный скафандр, я почувствовал, что кожу словно покалывает тысяча иголочек. Наша троица обменялась взглядами, какие бывают только у людей, вместе побывавших на волосок от смерти. Потом, повинуясь безотчетному внутреннему порыву, мы подали друг другу руки, причем этот жест напоминал не столько рукопожатие, сколько священную клятву.
Дальше дороги не было, и нам пришлось вернуться в то помещение, где перед этим мы разделались с двумя летучими тыквами. Там тоже кое-что изменилось за время нашего отсутствия: рядом со старой дверью появилась новая, запертая. Арлин опустилась на колени и внимательно осмотрела замок.
- На этот раз я вас, пожалуй, не порадую, - через какое-то время сказала она. - С этим замком я справиться не смогу.
Что ж, и впрямь особой радости нам это сообщение не принесло. А я-то уже убедил себя в том, что моя подруга может справиться с любым замком. Еще раз окинув взглядом помещение, я заметил в дальнем его конце третью дверь. Вообще же это место все больше напоминало мне холл странной гостиницы!
- Давайте-ка попробуем выяснить, что ждет нас вон за той дверью, - предложил я.

Предыдущая страница 16 Следующая страница


17 Дэфид Аб Хью, Брэд Линавивер

Распахнув дверь, мы увидели перед собой длинный, темный коридор. Я пошел первым, Арлин с Ритчем последовали за мной. Наверное, я слишком уж расслабился, потому что не заметил платформу телепорта, пока не наступил прямо на нее.
На этот раз путешествие оказалось очень быстрым, но меня от него чуть не вырвало. Я внезапно оказался на треугольной платформе, а рядом со мной, буквально в двух метрах, в воздухе зависла парочка летучих тыкв!

32

Мне здорово повезло - тыквы меня не заметили, - поскольку быстро разделаться с ними при помощи ружья или пистолета не было ни единого шанса. Чтобы прикончить каждую такую дрянь, нужно выстрелить несколько раз, а с маленького расстояния им ничего не стоило послать шаровые молнии, пока я пытался бы их вырубить. О ракетах можно было забыть по той же причине - я бы сам вместе с тыквами поджарился.
Поэтому именно сейчас мне выдалась отличная возможность испытать новое большое ружье - я так и решил его назвать - "НБР". Глубоко вздохнув, я поднял этот прекрасный образчик человеческого гения, некогда принадлежавший Объединенной аэрокосмической корпорации, и направил его на ближайшую дуру тыкву. Не обнаружив у "НБР" спускового механизма, я просто сильно сжал рукоятку. Но ни щелчка, ни отдачи не ощутил. Вместо этого послышался громкий, чуть подвывающий звук включившегося энергетического накопителя. Тыквы его тоже услышали и стали разворачиваться в мою сторону.
Какое-то время с ружьем ничего не происходило, и я уже начал опасаться, что, решив им воспользоваться, допустил большую промашку, как вдруг из дула вырвался зеленый сгусток энергии с таким ярким сиянием, что слепило глаза. Тыквы взвизгнули и лопнули, как воздушные шарики, от них остались лишь голубоватые и оранжевые дымившиеся ошметки.
На этом, впрочем, мои неприятности не закончились, почивать на лаврах было еще рано.
По обе стороны коридора, в котором я очутился, в стенах имелась масса отверстий кубической формы, из которых стали вылезать зомби. Как ни удивительно, но я заметил их только тогда, когда на меня надвинулась уже достаточно большая группа. Видимо, я порядком устал, и внимание притупилось.
Когда мне пришлось под напором врага лечь на пол, я услышал звук автоматной очереди, который ни с чем не спутать. Пули со свистом проносились над моей головой. Кто же, черт возьми, мог здесь стрелять? Наверняка сзади кто-то решил напасть. Как же надоели эти удары исподтишка!
Перекатившись на бок и продолжая вжиматься в пол, я снова выстрелил из "НБР" в левую часть коридора. Результаты оказались очень неплохими - целая куча жареных зомби. Я был готов установить здесь политику жесткого контроля над всем, что могло шевелиться, причем прерогативы исполнительной власти для ее осуществления я собирался закрепить за "НБР".
Перескочив через платформу телепорта, которую раньше опекали две летучие тыквы, я пошел по коридору в левую сторону и вскоре залез в одно из кубических отверстий в стене, где прятались зомби, поскольку на Деймосе, как и повсюду, действовало доброе, старое правило: если кто-то вылез из дыры, она пуста. Я отложил в сторону "НБР" и снял с плеча проверенный дробовик, потом высунул голову из кубика, ставшего моим временным укрытием. Почему-то эта мысль показалась мне тогда удачной.
И тут откуда ни возьмись снова просвистел град пуль, вынудивший вашего покорного слугу нырнуть обратно в нору. Наконец-то до меня дошло, в чем дело, ларчик открывался просто - стреляла Арлин! Она не могла понять, куда я делся, и палила туда, где находилась платформа телепорта, а вылетали пули в коридор, куда меня перебросило. Стало ясно и то, почему пальба вызвала такое недоумение у нападавших зомби. Действительно, этим убогим дебилам с чисто функциональными мозгами было о чем призадуматься.
Что же касается Арлин, то она и на расстоянии помогла мне расправиться с врагами ничуть не хуже, чем если бы находилась рядом. Ободренный тем, что нашел логическую разгадку волновавшей меня проблемы, я снова высунулся из укрытия и принялся стрелять в зомби, пробегавших мимо в погоне за несуществующим врагом. Меня радовала мысль о том, что теперь и я мог поиграть в игры, которые так нравились приведениям. Зомби же, как и следовало ожидать, быстренько посходили с ума и стали охотиться друг на друга.
К тому времени, как Арлин ко мне присоединилась, с ними было покончено. Она спрыгнула с платформы, и я поведал ей обо всем, что произошло. Потом мы вернулись в дальний конец коридора, где я прятался в кубической дыре Надо заметить, что когда я сидел в засаде, то присмотрел еще одну дверь, которая только теперь, наконец, дождалась нашего внимания
Для того, чтобы ее открыть, ключа не понадобилось, потому что около двери нас поджидал очередной князь ада.
Из его пасти торчала синяя магнитная карточка. Мы ее получили, выполнив условия традиционной справедливой сделки - то есть в обмен на очередную порцию ракет Уверен, что и этот минотавр поимел возможность в полной мере оценить нашу щедрость.
Вернувшись к телепорту, мы нашли там Ритча, о котором не забывали ни на минуту Билл никогда особенно не жалел, если по той или иной причине не мог присутствовать при кровавых разборках с местными обитателями, хотя, когда ему удавалось во время этих стычек забиться в угол, вел себя просто великолепно - как лучший представитель гражданского населения. Он отлично проявил бы себя в Лексингтоне и Конкорде, если бы только там не надо было много бегать.
Снова собравшись втроем, мы отправились к той двери, которую не смогла открыть даже Арлин. Ни один из нас не удивился, когда ее отворила синяя магнитная карточка, добытая из пасти минотавра.
В комнате за дверью находилась витиевато украшенная площадка еще одного телепорта.
На этот раз мы очутились в огромном, просторном помещении, края которого, огороженные невысоким парапетом с поручнями, обрывались в глубокий, открытый ров. Скоро глаза начали слезиться от рассеянного в воздухе едкого тумана. В помещении сильно воняло омерзительной смесью сероводорода и тухлых лимонов. Стены были цвета запекшейся крови.
- Это оно и есть! - взволнованно сообщил Ритч. - Это как раз то место, где Паук... то есть, я хотел сказать, этот носитель чуждого разума меня допрашивал.
Я уже дошел до такого состояния, что мне стали совершенно до фонаря изыски местной архитектуры. Все эти бесконечные переходы, коридоры, комнаты, залы и чуланы казались похожими друг на друга, как две капли воды. Но меня гнусные твари не пытали, не подвешивали вниз головой на полпути между жизнью и смертью. Что же касается заявления Ритча, то, несмотря на испытания, через которые ему довелось пройти, сомневаться в достоверности его воспоминаний не приходилось.
Откуда-то снизу доносилась дикая какофония, на которую способны только монстры, решившие провести свой шабаш прямо у нас под носом. Мы подошли к поручням, по периметру окружавшим помещение, и прислушались.
Я отчетливо различал рычание, ворчание, вскрики, хрипы, вой, гнусавое сопение и даже какой-то странный, пронзительный свист. Грохот тяжелых шагов не оставлял сомнений в том, что там пировали и местные великаны. Хотя, надо сказать, громовой топот парового демона не слышался вовсе. Это, пожалуй, был единственный хороший знак.
- Если вы все еще хотите встретиться с разумным Пауком, считайте, что теперь вам такая возможность представилась, - прошептал Ритч.
- А разве для этого специальное приглашение не требуется? - спросила Арлин.
- Мне никакого особого приглашения не нужно, - ответил я тоже шепотом. - Я с самого детства обожаю крушить всякие ворота.
Арлин перегнулась через поручни.
- Здесь и тыквы летучие, и князья ада, и эти летающие черепа, а с ними еще чертова прорва всякой нечисти.
- А как черепушки лучше назвать? Арлин как-то странно взглянула на меня, как будто со мной было не все в порядке.
- Ну, ты даешь. Так и назовем - простенько и со вкусом - "летающие черепа". Есть возражения?
Я покачал головой и поймал недоумевающий взгляд Ритча. Он, скорее всего, принял нашу игру за признак начинающейся душевной болезни. Надо сказать, у него самого тоже неплохо получалось давать монстрам имена. Так, например, парового демона он окрестил "крутой кибер", а Паука-гоблина - "паучий разум". Такое название давало достаточно точное представление о странном существе, которое именно в этот момент попалось нам на глаза.
Оно, пожалуй, было более гнусным, чем все остальные демоны вместе взятые.
Если крутой кибер казался отвратительным из-за того, что его механические части сочетались с органическими, то один лишь взгляд на это совершенно чуждое человеческому восприятию Нечто вызвал у меня приступ тошноты. Многочисленные механические нога поддерживали прозрачный купол, в котором колыхался огромный, серый, пульсирующий мозг с ужасной пародией на лицо, образованное в самом центре этой массы ее собственными желейными складками, причем из нее же состояли "глаза" и "зубы". Со стороны абсурдное зрелище могло бы, наверное, представиться даже забавным, почти как в мультике. Но для нас это воплощение самого жуткого кошмара не предвещало веселых развлечений.
Сама по себе внешность Паука настолько сильно давила на нервную систему, что из поля зрения как бы выпадала самая важная деталь - его вооружение. Даже из того неловкого положения, в котором мы находились, было отчетливо видно, что он оснащен чем-то похожим на сверхскоростной пулемет "Гатлинг" и крупнокалиберный авиационный пулемет "Вулкан". Я ничуть не сомневался, что, подойдя к этой твари поближе, можно обнаружить и другие малоприятные сюрпризы.
- Послушайте, - прошипел я, - предположим, что мы с этим уродом поганым справимся. Тогда прямо здесь и теперь завоевательные планы пришельцев накроются медным тазом! Я мог бы пробежать вдоль этих поручней, спрыгнуть вниз прямо под носом у Паука и поджарить его своей новой игрушкой.
- Слишком опасно, - не согласилась Арлин.
- Да он вас изрешетит пулеметами еще до того, как вы подойдете к нему на расстояние выстрела из вашего нового ружья, - добавил Ритч.
Я был вынужден согласиться с доводами друзей, и, заново обмозговав свое предложение, пришел к выводу, что если бы даже мне повезло, то все равно меня разорвали бы на части монстры, окружавшие паучьего босса. Ритч, казалось, прочел мои мысли, потому что сказал:
- Нам бы сначала разделаться хоть с частью собравшихся внизу тварей, чтобы ослабить защитников дьявольского Паука.
Этот малый и вправду имел шансы со временем стать почетным морским пехотинцем.
Продвигаясь вдоль ограды и постоянно перегибаясь через поручни, чтобы видеть то, что происходит внизу, мы получали все больше необходимой информации. Пока мы искали более выгодную позицию, Ритч чихнул - видимо, у него разыгралась аллергия на монстров.
Поскольку нас заметили и фактор внезапности нападения был утерян, мы решили тут же открыть огонь, чтобы достойно наградить тварей за внимание, которое они нам уделили. Мы с Арлин первым делом пустили в ход ракеты, которые нашли в комнате с паровым демоном. Расстояние до цели и наша позиция вполне позволяли использовать их.
Кругом стоял такой шум, что многие из монстров, которые находились от нас на достаточно большом расстоянии, даже не поняли, что случилось, и продолжали выяснять отношения друг с другом. Главная задача состояла в том, чтобы Паук как можно дольше не обращал на нас внимания, поэтому в его направлении мы не выпустили ни одной ракеты.
У нас все еще оставалась масса невыясненных вопросов. Насколько острый у него слух? Отчитываются ли перед ним остальные монстры, и если да, то как именно: по радио или с помощью телепатии?
Мы продолжали резню. Ритч снова оказался весьма полезен - на этот раз он стрелял из "Сиг-Кау". Когда число монстров прилично поубавилось, их генерал обратил внимание на то, что кое-кого из подопечных недостает.
Демоны начали проявлять явные признаки волнения. Они забегали по огромному залу, в звуках воя и рычания послышалась тревога, без всякого сомнения, созвучная с изменением настроения их предводителя. Да, теперь стало совершенно очевидно, что между ними действовала постоянная связь. Некоторые даже пытались применить свои ограниченные умственные способности для того, чтобы как-то "объяснить" причину таинственной смерти собратьев.
Увы, паучий разум вполне оправдывал свое название. Обнаружив неизвестную опасность, он принялся носиться кругами, пытаясь отыскать ее источник. Тем не менее мое уважение к столь большому количеству серого вещества, сконцентрированного в прозрачном куполе, заметно уменьшилось после того, как я понял, что в какой-то момент проклятый Паук растерялся и стал с досады палить без разбора во все стороны, при этом совершенно не заботясь о сохранении жизни собственных солдат, замертво падавших под градом его пуль!
Ритч осторожно подошел ко мне.
- Капрал Таггарт, я... - начал он, но я его перебил.
- Зовите меня просто Флай.
- Хорошо, Флай, я подумал о том, что для движения Деймоса в гиперпространственном туннеле нужна колоссальная энергия. Вместе с тем совершенно очевидно, что генератор такой мощности доставить сюда сквозь сравнительно небольшие Ворота невозможно. Ведь речь идет об установке чрезвычайной силы, энергию для которой вырабатывают тысячи электростанций, подобных электростанции Гувера.
- В этом вы, пожалуй, правы, - согласился я. Арлин, продолжавшая обстрел демонов, перегнувшись через перила, тоже кивнула.
- Поэтому вероятнее всего, что энергия, движущая Деймос, поступает из внешнего источника, - продолжал Ритч. - А если так, значит, куда-то ее передают.
- Не хотите ли вы сказать, Билл, что если нам удастся каким-то образом прервать поступление этой энергии, то тем самым мы сможем предотвратить вторжение? - спросила Арлин.
Впервые с тех пор, как началась заваруха, в душе затеплилась надежда на то, что существует реальный шанс претворить в жизнь наше намерение. Ведь без достаточно мощной энергетической базы невозможно беспрерывно "стряпать" в котлах бесчисленные полчища монстров.
Настало время отказаться от их услуг.

33

Арлин указала на небольшое строение в самом центре пространства, которое занимали монстры. Несмотря на столпотворение и царивший там хаос, ни одна из тварей не приближалась к нему на близкое расстояние. Складывалось впечатление, будто они это строение нарочито избегали.
- А не может ли станция, принимающая энергию, находиться в той маленькой лачужке? - спросила Арлин.
Ритч пожал плечами.
- Наверняка не знаю, но вполне допускаю такое, - ответил он.
От этих слов наше настроение поднялось примерно так же, как голубая сфера улучшала здоровье. Паук продолжал палить во всех направлениях, убивая и калеча все большее число подвластных ему демонов. Настал решающий момент - теперь или никогда.
Я спрыгнул вниз первым и почувствовал себя так, как будто летел по воздуху. Арлин последовала за мной. Я протянул ей руку, но моя помощь не потребовалась. А Ритчу нам пришлось помогать вдвоем, потому что его внушительные габариты никак не были приспособлены для полетов. Потом втроем мы побежали к центральному строению.
Главным препятствием на пути были трупы монстров, но мы быстро приспособились перескакивать через твердые, тяжелые тела с толстенными руками и ногами. Паук нас заметил и открыл огонь из тридцатимиллиметрового "Вулкана". Мы ничком упали на пол, используя валявшиеся повсюду трупы в качестве прикрытия.
Отвратительное существо, перебирая железными лапами, наступало на нас, расстреливая, наверное, триста пуль в минуту - пять в секунду. Очень скоро Паук должен был подойти совсем близко, а стрелял он с такой скоростью, что мы не то что ответить ему, но даже голову поднять от пола не могли.
Внезапно шквальный огонь прекратился. Паук запутался в куче трупов, которую сам и создал. Его механические конечности были плохо приспособлены для преодоления такого рода препятствий.
- Бежим! - крикнул я и что было сил понесся к центральному строению.
Одного быстрого взгляда на нашего преследователя было достаточно, чтобы определить дальнейшее направление движения - мы двигались по прямой, проходящей от него к заветной цели.
- Держитесь линии между Пауком и станцией и прибавьте ходу! - крикнул я своим спутникам, а сам стрелой метнулся к "лачужке", как назвала строение Арлин, но тут же наткнулся на распластанное тело парового демона, поскользнулся и упал - ох уж этот проклятый паровой демон! Сердце ушло в пятки. Но, сообразив, что к чему, я понял, что создание этой чертовой хреновины еще не завершено. Отлично, хоть на этот раз не придется из кожи вон лезть, чтобы придумывать очередную лютую казнь!
Огромный монстр лежал на брюхе, уткнув безобразную рожу в пол. Из спины его торчали ракеты. Свист пуль над головой заставил меня в тот момент сильно напрячься - пара прямых попаданий в неслабый арсенальчик могла вызвать детонацию боеголовок, а если они еще не установлены, достаточно прямого попадания в баки с ракетным горючим, чтобы мы даже не взорвались, а просто испарились.
- Вот уж не думала, что тебя можно так сильно напугать! - съязвила Арлин, помогая мне подняться.
Мы снова припустились бежать к центральному строению. Когда позади осталась примерно треть открытого пространства, на меня накатила волна патологического, животного, физически ощущаемого страха.
В голове смешались самые кошмарные образы Гойи, Босха, Патрика Вудрафа: кровь закапала с потолка, стала сочиться из стен, немного поодаль забили кровавые фонтаны. Дьявольский мозг Паука как будто ощупывал все закоулки моего сознания, чтобы найти в нем самое уязвимое место. Из стоявшего перед нами здания, ухмыляясь и похлопывая себя по ляжкам, вышел отец и закричал:
- Меня осыпал милостями верховный вождь Камехаме-ха! - а потом издал боевой клич Тарзана.
Он снова унизил и оскорбил меня, как и двадцать лет назад, когда мы были в музее на Гавайях и стояли перед большой статуей величайшего гавайского правителя. Я тогда отшатнулся от него, моля Бога лишь о том, чтобы никто не догадался, что он - мой отец. А он, как назло, все шел за мной и приговаривал:
- Видел, что я сделал? А теперь смотри еще раз! И он повторял свою дурацкую выходку снова и снова. Никогда в жизни мне не доводилось переживать такой стыд, как в том музее. Нам очень повезло, что мы выбрались оттуда живыми. Но, черт дери, теперь даже он не мог бы меня заставить остановиться на полпути к центральному строению. Я помчался еще быстрее, пытаясь освободиться от дьявольских чар, которыми опутывал сознание проклятый Паук.
Но он наслал другое наваждение: я снова увидел себя в суде, причем на этот раз обвиняемым стал я сам. С рукава у меня сорвали нашивки именно так, как это показывали в старых фильмах двухмерного изображения, вроде как заклеймив позором. Потом сорвали еще медаль за меткую стрельбу, другие орденские планки и, самое главное, - изображение орла, распростершего крылья над земным шаром и показывавшего всем окружающим, что я действительно морской пехотинец.
Я сжал зубы и сквозь накатывающие слезы не переставая твердил, что сам-то я знаю, что я - морской пехотинец и останусь им, что бы со мной ни случилось, а если даже и попытаюсь об этом забыть, мне не даст этого сделать Арлин. Ноги продолжали неустанно двигаться. Одному Богу известно, какие ужасы Паук насылал на Арлин с Ритчем; их лица были бледными как полотно, мрачными, но решительными.
Когда чудовище убедилось, что его чары на нас не действуют, оно снова вернулось к более конкретным мерам - опять открыло по нас огонь. Однако ему по-прежнему было трудно переступать через тела мертвых демонов и одновременно вести прицельную стрельбу, а останавливаться Паук, видимо, не хотел. Это дало нам возможность выиграть время и, добежав до центрального здания, спрятаться с противоположной его стороны. В конце концов наш преследователь тоже выбрался на открытое пространство, оперся на все свои членистые металлические конечности, поднял пушку и открыл стрельбу. Мы услышали, как несколько пуль разорвались совсем рядом с нами; потом стрельба внезапно оборвалась и воцарилась странная тишина.
- Что случилось? - спросил Ритч.
- Как будто бы помеха возникла, - ответила Арлин.
- Паук не стреляет, потому что боится попасть в здание! - понял я.
У меня возникло ощущение, что, когда на линии огня оказывалась лачужка, у тварей словно какая-то цепь в мозгах размыкается, и они не могут причинить ей никакого вреда.
Теперь в самый раз пора было придумывать, как попасть внутрь; однако паучий разум снова оправдал свое название - мозговитая тварь быстренько пробежала вперед и заняла более удобную позицию, изменив угол прицела. Мы же продолжали двигаться по сужающейся спирали ко входу в строение, пытаясь при этом постоянно находиться на линии огня между ним и Пауком. Вернулось ощущение, как будто мы снова играем в детскую игру, с той лишь разницей, что в ней легко быть по-настоящему убитым.
Тут возникла новая проблема. До этого монстры благоразумно держались поодаль, теперь же их привлек шум возобновившейся перестрелки. В нашу сторону полетели алые огненные шары, зеленые сгустки энергии князей ада и шаровые молнии. Не ответить взаимностью в таких обстоятельствах было бы просто невежливо. Стараясь укрыться от Паука, мы одновременно открыли огонь по нападавшим монстрам.
- У меня осталась только одна ракета! - крикнул я, выпуская предпоследний заряд в минотавра.
Но выбрасывать установку я не торопился в надежде на то, что она еще пригодится. Арлин, наверное, думала иначе, полагая, что ненастные времена скоро останутся позади: расстреляв все патроны своего АБ-10, она выкинула пистолет, даже не взглянув на него, чтобы он не мешал ей.
Билл Ритч выстрелил из "Сиг-Кау" в демона - и, к моему немалому удивлению, уложил его наповал.
Несмотря на грузное телосложение, программисту удавалось держаться рядом с нами, хотя по хриплому, надрывному дыханию было ясно, что стоило это ему недешево. Я даже начал опасаться, что у него сдаст сердце, а нам он ох как был нужен. Подобные рассуждения диктовались отнюдь не душевной черствостью или эгоистическими соображениями - единственное, что сейчас имело значение, это успешное завершение нашей миссии.
Господи, неужели в такой момент я в состоянии об этом думать? Да, скорее всего, так. Это Арлин обратила меня в свою веру, а я даже не заметил, как ей это удалось. Если раньше моей единственной целью было ее освобождение, то теперь как последний морской пехотинец я хотел выиграть последнюю, решительную битву.
Когда мы, наконец, добрались до запертой двери, я выбил замок выстрелом из нового большого ружья. Один из бесов, по всей видимости, не одобрил моего вандализма, потому что со всей силы метнул огненный шар и промахнулся, то есть, если быть точным, не попал в меня. Арлин тоже успела увернуться, но, взглянув на Ритча, я понял, что ему от бесовского огня досталось по первое число.
Пламя сильно опалило его лицо, и он отчаянно кашлял, причем так сильно, что я не на шутку испугался. Придерживая дверь спиной, чтобы не закрылась, я продолжал стрелять по наступавшей нечисти, давая Арлин возможность втащить Ритча в здание.
Мы, наконец, достигли заветной цели! Комната, в которой мы очутились, была битком набита всякой электроникой, кабельными жгутами и банками данных. Пока Арлин делала все, что в ее силах, чтобы помочь Ритчу - хоть возможности ее были очень ограниченными, - я стоял на страже, отстреливая безумцев демонов, которые осмеливались приблизиться на достаточно близкое расстояние. Стрелять монстры, естественно, боялись. Мне такое положение очень нравилось, однако только до тех пор, пока очередной бес не метнул огненный шар, который ударился о дверной косяк, чуть было не угодив в меня.
Это был единственный раз в истории Вселенной, когда Паук и ваш покорный слуга сошлись во мнении. Поступок беса совсем не понравился ни чудовищному мозгу в банке на ножках, ни мне. Паук отстоял свое мнение на деле, прошив ослушника несколькими очередями, так что тот стал похож на отбивную котлету.
Больше никто из нечисти стрелять не отваживался. Тем не менее, когда я оказывался в поле зрения дьявольского Паука, он снова и снова пытался наслать на меня гипнотический ужас - единственное оружие, которым он не боялся воспользоваться в сложившейся ситуации. Мне его даже немного жалко стало.
Хотя... здесь я, скорее всего, преувеличивал.
- Как там у Ритча дела? - крикнул я, заранее зная ответ на свой вопрос.
Арлин печально покачала головой. С каждой минутой Ритчу становилось все хуже и хуже. Брызги бесовской слизи обожгли ему не только лицо, но также дыхательные пути и легкие, и они больше не могли насыщать кровь кислородом.
Я был совершенно выбит из колеи и не знал, что делать. Возможно, в больнице нашего товарища еще могли бы как-то подлатать, а у нас не было ни бинтов, ни самых элементарных болеутоляющих средств.
Кожа на лице Ритча покраснела, покрылась волдырями и в нескольких особенно сильно обгоревших местах кровоточила. Вот-вот должна была начаться агония... Будучи смекалистым малым, Билл сам понимал, что его положение безнадежное.
Он умирал.
Арлин, прислонив его спиной к стене, что-то тихо нашептывала ему на ухо. Билл кивнул, и этот жест вызвал новый жестокий приступ кашля. Девушка вытерла ему слезившиеся глаза, и он стал видеть достаточно хорошо, чтобы нам помочь.
Слабым голосом Ритч рассказал о самых главных элементах оборудования, которое находилось в комнате. Он вспомнил все, над чем его заставляли здесь работать и что нам следовало знать.
Арлин оставила его и подошла ко мне.
- Как бы я хотела, - прошептала она, - чтобы именно теперь появился один из голубых шаров.
- Да, это единственное, что могло бы спасти Билла, - согласился я.
- А у нас даже самой обычной аптечки нет. Я все сделала, чтобы облегчить его страдания.
Я взглянул ей прямо в глаза и коротко отрезал:
- Он сообщил о том, что нам надо знать. Сейчас это самое важное.
Я ощущал себя профессионалом, хотя на самом деле нервничал гораздо сильнее, чем желал показать.
Но Арлин была точно таким же профессионалом, как и я, поэтому ответ на мою реплику последовал незамедлительно:
- Ты последний удар по энергетическому приемнику нанесешь или я?
Я задумался, кому из нас лучше этим заняться, но Арлин приняла решение за меня:
- Лучше, Флай, тебе это сделать. Здесь нужен действительно меткий стрелок, чтобы держать тварей на приличном расстоянии и не дать им напасть на нас. А с двух метров, я думаю, в эти банки данных даже ты попасть сможешь, как считаешь? Это же не в яблоко на голове Гофорта стрелять! - Рот при этом у нее расплылся до ушей - хоть завязочки пришей.
Пришлось мне превратиться в истребительную команду, состоявшую из одного единственного человека. Подняв "НБР", я глубоко вздохнул и принялся вдребезги разносить собранную на станции коллекцию электронных устройств. Взрывной волной от первого выстрела меня сбило с ног. Я поднялся и снова стал стрелять по целям, которые указал Ритч в этой массе оборудования. После четвертого выстрела ружье издало легкий шипяще-свистящий звук и работать наотрез отказалось - разрядился аккумулятор. Я закончил дело дюжиной выстрелов из дробовика.
- Господи, Флай! Пойди сюда, взгляни-ка на эту картину, - крикнула мне Арлин.
Я подошел. Меня все еще трясло, как в лихорадке, в ушах звенело, как после рождественского фейерверка. Вот уж и впрямь было чему удивляться: монстры беспорядочно ходили кругами и стреляли во все, что двигалось, - то есть друг в друга.
Проклятый Паук, казалось, продолжал лишь частично контролировать положение. Он выстрелил по нескольким князьям ада, уверенный в том, что из всех его подчиненных именно они представляют для него самую большую опасность в том случае, если он окажется не в состоянии отдавать приказы.
Расправа над минотаврами, устроенная боссом, естественно, привлекла внимание остальных монстров, которые тут же стали выстрелами отвечать на выстрелы. Мы не являлись участниками перестрелки и в полной мере смогли использовать преимущества зрителей восхитительного спектакля.
Через пятнадцать минут от дьявольского сборища остался один монстр - точнее говоря, только один монстр еще был в состоянии держаться на ногах. Пауку теперь некому было отдавать приказы, кроме себя самого. Однако, помимо того, что он уже не мог рассчитывать на помощь подчиненных демонов, перед ним встала и другая проблема: он израсходовал боеприпасы для своих пушек и, чтобы разделаться с нами, зарядов не имел.
- Ритч, - спокойно и очень отчетливо произнесла Арлин, - ваш план сработал просто замечательно.
Уверен, Билл Ритч в полной мере оценил бы восхищение Арлин и прозвучавшую в ее словах похвалу, если бы только был жив.
Тому проклятому, тупому бесу с клыками, который угодил в него огненным шаром, все-таки удалось вывести нашего друга из строя. Я долго вглядывался в угасшее лицо Билла Ритча, узника демонов, пережившего все пытки, которым они его подвергли, нашего боевого товарища, человека, давшего нам реальную возможность одержать победу над пришельцами. Я смотрел на его мертвое тело, которое еще совсем недавно было живым, и внутри у меня что-то сжималось.
- Господи, как же я устал от этой заварухи! - простонал я. Потом снял с плеча любимую ракетную установку и отдал ее своей лучшей подруге.
- Поглядывай на меня почаще, снайпер. А как и когда этим пользоваться, ты теперь знаешь не хуже меня... только, пожалуйста, больше не промажь.
- Если найдешь здесь яблоко, Флинн Таггарт, можешь поставить его себе на темечко, и - будь уверен - я не промахнусь.
Перезарядив дробовик, чтобы отвлекать внимание чудовища, я спокойно направился к самому отвратительному из пришельцев.
- Ну что, насекомое! - крикнул я ему. - Слушай внимательно, когда к тебе человек обращается!
Купол с мозгом повернулся своей мерзкой рожей ко мне, и наши глаза встретились. Через секунду в голове возникли самые жуткие образы из всех, которые Паук на меня насылал: я увидел объятую пламенем Землю, горящие здания и посевы, океаны трупов. Я увидел монстров, которые были совсем непохожи на известных нам пришельцев, - настоящих демонов, состоявших на люциферовой службе, шагавших по горам мертвой человеческой плоти и морям крови, перемешанной с мочой. Они хохотали, радуясь одержанной над человечеством победе.
Никогда в жизни я не видел ничего более страшного - род человеческий под железной пятой инопланетных завоевателей. Шеи людей охватывали железные ошейники, руки и ноги сковали тяжелые цепи. Были среди них предатели и изменники из числа представителей самых разных рас и народов, которые пошли на сделку с врагом и ценой крови собратьев выкупили свои жалкие жизни.
Перед моим мысленным взором пронеслось и трусливое, "вишистское" новое правительство Земли.
Я издали увидел нескончаемые колонны вышагивавших на параде огромных, отвратительного вида демонов. Они заполняли всю Землю от края до края, от одного океана до другого.
Чем дольше я всматривался в эти поистине ужасающие картины, тем более отчетливо понимал, что видения не являются плодами извращенно-болезненного воображения, выращенными в моем подсознании, - почему-то во мне крепла отчетливая уверенность, что все это происходило на самом деле.
Паук дал мне возможность увидеть будущее. Я наклонился и плюнул прямо на купол, в котором был заточен гнусный мозг дьявольского создания.
- Помнишь того беса, через которого ты пытался говорить со мной на Фобосе? Поганая тварь пыталась убедить меня сдаться на твою милость. Так вот мой ответ, членистоногое насекомое!
Я поднял ружье, тщательно прицелился и выстрелил в прозрачную сферу - раз, другой, третий... Остановился я только после восьмого выстрела, потому что кончились боеприпасы, а Паук, развернувшийся к тому времени ко мне всем корпусом, уже почти закончил перезарядку тридцатимиллиметрового скорострельного пулемета.
Петляя из стороны в сторону, как заяц, я бежал между трупами в поисках того единственного тела, которое меня особенно интересовало. Это тело было не мертвым, а еще не родившимся, как сказали бы воспитывавшие меня монахини, хотя совершенно не в том смысле, который я вкладывал в это понятие в окружавшей меня поистине адской обстановке.
Я искал еще не собранного до конца парового демона, который мог оказать мне услугу.
Паук припустился вдогонку. Надо отдать ему должное - на открытом пространстве он передвигался очень неплохо, неизмеримо быстрее, чем обычное двуногое существо вроде меня. Но мы-то бежали по сильно пересеченной местности - я позаботился о том, чтобы выбрать именно такой маршрут, который не очень облегчал бы ему погоню за вашим покорным слугой. Я перепрыгивал с одного трупа на другой, как Элиза по плавучим льдинам, и напрочь выбитая из колеи паукообразная тварь с тупыми мозгами стала бессмысленно палить по трупам, чтобы расчистить себе путь.
Расстояние между нами продолжало сохраняться приличное, и, когда я спрятался за одно из тел, недоразвитый недоумок меня попросту потерял! Отлично! Он, наверное, от полного обалдения рассчитывал на то, что я себе рожок охотничий куплю, чтобы привлечь его внимание. Пригнувшись пониже к полу, чтобы не словить дуриком шальную пулю, я перезарядил ружье, потом резко встал и выдал Пауку по куполу еще несколько зарядов. Он меня засек и даже взвизгнул от радости - причем звук был такой, будто его и вправду издавало насекомое, только прозвучал он в миллион раз сильнее, - а потом стал поливать окружавшее меня пространство автоматными очередями.
Следующую стометровку я пробежал так, что наверняка установил новый мировой рекорд на этой дистанции. Стрелой пронесшись по воздуху, я грациозно, как лебедь, нырнул под труп ближайшего монстра и, неудачно перекувырнувшись, вывихнул плечо.
Затем я выпрямился, вскинул ружье и выпустил в Паука последний заряд. Ответом на мой скромный выстрел стал очередной град крупнокалиберных пуль "Вулкана", которые в клочья рвали металлическую обшивку еще не рожденного парового демона, как пули АБ-10 крошили бы гипс. Тело демона покрылось дырками от пяток до головы.
Такие же рваные дыры появились и на корпусах ракет, воткнутых в гнезда на спине монстра.
Я до боли сжал зубы. Наступил момент истины. Если на них уже установлены боеголовки, думаю, мне либо предстояло встретиться в райских кущах с разлюбезными монахинями, либо... либо навеки остаться там, где я находился теперь - то есть в аду.
Через пятнадцать секунд, когда дьявол выпустил еще 750 пуль, внезапно воцарилась давящая, гнетущая тишина, которая вернула меня к настоящему. В ушах стоял гудящий звон, сердце, казалось, хотело выскочить из груди, голова кружилась. Но Паук больше не стрелял - он хотел понять, какой ущерб нанес паровому демону своими пулями.
Я не собирался высовываться из укрытия, да и зачем? Достаточно было закрыть глаза и глубоко втянуть воздух, чтобы понять, что произошло.
Есть один запах, который большинству людей не знаком, но тот, кто хоть раз его вдыхал, не сможет забыть об этом уже никогда. Каждый, кому доводилось околачиваться недалеко от лагеря морских пехотинцев или военно-морской базы, конечно же, в момент узнает его. И летчикам он отлично известен, потому что без него не обходится ни один военный аэродром. Это едкий запах топлива РТ-9 для реактивных двигателей, которое, не ведая преград, забивается в нос и оттуда добирается прямиком до самого мозга. Представьте себе на минуточку вонь, которая исходит от смеси нашатырного спирта, формальдегида и той дряни, которую выпускает скунс, когда хочет напугать врага, перемешанных вместе в солодовом напитке.
Нет, ошибки быть не могло... Десятки галлонов этой вонючей, легковоспламеняющейся гадости растеклись вокруг парового демона. Бросив взгляд себе под ноги, я увидел, что горючее уже достигло подошв моих ботинок и проедает их посильнее, чем зеленая жижа токсичных отходов.
Тем временем истерзанные барабанные перепонки пытались донести до мозга срочную весть, проталкивая свою информацию сквозь звон, до отказа наполнявший черепную коробку, и гулкие удары сердца: они сообщали о приближении паучьих лап, несших дьявольский мозг посмотреть на тот кавардак, который сотворил его обладатель.

Предыдущая страница 17 Следующая страница


По колено в крови 18

Я медленно попятился, согнувшись в три погибели, так, чтобы голова не особенно высовывалась над телом парового демона. Когда Паук приблизился вплотную, прятаться стало негде.
Паук снова взвизгнул, но теперь уже не от радости, а от ярости, и выстрелил еще раз.
При этом он поскользнулся в луже ракетного горючего, вонявшего здесь по его милости. Он попытался встать, но снова оступился и, как на коньках, заскользил по маслянистой жидкости. РТ-9 стекало с его округлого брюха, заливало ноги и даже верхушку прозрачного купола забрызгало. Самое время попасть в это яблочко, А.С.! Я резко отскочил и судорожно замахал руками, повернувшись в сторону лачужки. Арлин я не видел, поэтому, указывая на Паука, что было мочи заорал:
- Ну, давай же, дура чертова, стреляй в него скорее, а то поздно будет!
Моя подруга, конечно, не могла меня слышать с такого расстояния. Иначе я бы никогда в жизни не осмелился произнести эти слова.
В черном дверном проеме предполагаемой станции наконец расцвел маленький красный бутон, быстро превратившийся в огненный хвост последней ракеты, которая у нас оставалась. Я ничком бросился на пол и закрыл голову руками, судорожно соображая, не вывозился ли сам ненароком в ракетном топливе...
В голове по-прежнему стоял такой сильный звон, что звук взрыва я расслышал как бы издали, словно в ушах торчали ватные тампоны. Взрывная волна травмировала вывихнутое плечо. Пролежав еще какое-то мгновение с закрытыми глазами и руками, прикрывавшими голову, я все же отважился разомкнуть веки.
Проклятый Паук пронзительно визжал и всеми своими железными лапами колотил об пол, пытаясь сбить языки яркого, белого пламени, как один из тех монахов Вимса, который в знак протеста против войны в Кефиристане облил себя бензином и заживо сгорел.
Я следил за красочным зрелищем в течение нескольких минут, особенно не высовываясь, пока паучьи боеприпасы не взорвались и не разлетелись по сторонам. То, что осталось от грандиозной механическо-органической конструкции, еще с полминуты корчилось в смертельном танце, потом жаркое пламя растопило прозрачную оболочку дьявольского инопланетного Разума, и в считанные секунды мозг величиной с грузовик превратился в небольшую кучку золы. Металлические части, поддерживавшие это вместилище кошмаров, еще какое-то время дергались сами по себе, но скоро и они стали грудой безжизненного металлолома рядом с трупами других монстров. От паукообразного повелителя демонов осталось лишь дымившееся пепелище...
- То-то вот, твари поганые, привыкайте так подыхать, - бормотал я, не слыша звуков собственного голоса. - Считайте это репетицией спектакля, в котором всех вас скоро отправят в любезный вашему сердцу загробный мир.
До моего плеча - моего левого плеча - дотронулась рука.
- Нет! - крикнул я и тут же взвыл от боли, потому что Арлин без всякой задней мысли дружески хлопнула именно по вывихнутому плечу.
- Ох, Флай, прости, пожалуйста!
Я с трудом разбирал произносимые ею слова, которые доносились до моего слуха, будто из динамика, установленного в противоположном конце помещения.
Потом я перекатился на спину, ругаясь, как пьяный извозчик.
- Надо же, эко тебя угораздило! - подивилась Арлин. - Понятно, в чем дело. Ну, ничего, парень, потерпи немного. Сейчас тебе станет очень больно, но через минуту спасибо скажешь.
Вы не поверите - она схватила меня за руку, дернула и вставила сустав на место!
От дикой боли из глаз посыпались искры, и я вырубился.
Придя через несколько секунд в сознание, я снова принялся грязно браниться, выбирая соответствующие термины в алфавитном порядке, чтобы не пропустить ни одного. Когда эпитеты иссякли, я перешел к богохульствам. Тогда подруга прервала фонтан моего красноречия, заткнув мне пасть большим, мокрым каблуком собственного форменного ботинка.
Потом она помогла мне сесть. К этому времени слух стал возвращаться, и я уже достаточно явственно мог разобрать ее слова.
- Зрелище, Флай, было просто восхитительное. Я так думаю, мы все-таки победили. Уверена, что Ритчу спектакль тоже доставил бы огромное удовольствие.
Я все еще слышал гул работы силовых установок. И свет почему-то не гас. Что-то здесь было не то.
- Мне бы не хотелось, чтоб ты меня неправильно понял, - снова заговорила Арлин, удивленно оглядываясь по сторонам, - но объясни, Флай Таггарт, почему до сих пор горит свет?
- Я отлично тебя понимаю, А.С. Мы с тобой не успокоимся до тех пор, пока не окоченеем в беспросветной тьме открытого космоса...
- И не задохнемся в безвоздушном пространстве.
- Получается, в чем-то план Билла Ритча не сработал? Арлин погрузилась в раздумья.
- Думаю, что лачужка все-таки не была энергетическим приемником, - через какое-то время произнесла она. - Скорее всего с помощью установленного там оборудования Паук управлял остальными монстрами.
- То есть ты хочешь сказать, что теперь оставшиеся на Деймосе и Фобосе монстры перебьют друг друга, как те, которые уже сделали это? - Я не мог сдержать улыбку. Очень уж мне импонировала эта мысль.
- Не думаю, что теперь даже Паук был бы в состоянии их проконтролировать, - заметила Арлин. - Слишком уж они переполнены ненавистью.
Я вспомнил распятых князей ада, потом Билла, по-дурацки погибшего от случайного огненного шара, который метнул в меня бес. Как жаль, что его больше нет с нами!
Все, Флай, хватит причитать, возьми себя в руки.
Мы снова зашли в небольшое строение, битком набитое осколками и обломками электронного оборудования, и я накрыл тело Ритча куском брезента. Мы вынесли его из комнаты и положили на то место, которое ему подобало занимать, - туда, где по его плану нами была одержана победа над монстрами.
- Теперь все в порядке, - сказал я. - Думаю, пора выбираться на поверхность. Может быть, мы там сможем придумать, как добраться до Марса или, по крайней мере, понять, где мы, черт возьми, находимся.
- Следи за языком, Флай, - с серьезным видом оборвала меня Арлин. Интересно, что это на нее вдруг нашло? Или она в монахини решила податься?
Когда мы поднимались, переходя с одного уровня на другой, нам повсюду встречались сотни, а потом и тысячи мертвых пришельцев-монстров. Было такое ощущение, что в недрах базы на совесть поработали сотрудники межгалактической компании по дезинфекции и очистке помещений от демонов.
В живых оставалось совсем немного чудовищ, причем они, бедняги, были настолько не в себе, что их даже лень было убивать. Но мы с Арлин все-таки заставляли себя с ними разделываться.
Выйдя на поверхность, мы увидели, что купол, окружавший Деймос, дал трещину, через которую, вихрясь в потоках небольшого урагана, в открытое космическое пространство с шипением выходит воздух. Нам, конечно, в свое время объясняли основные принципы выживания в космосе. Весь воздух мог исчезнуть только через несколько дней, а на такой долгий срок мы задерживаться на марсианском спутнике не собирались.
Я заглянул в трещину - и обомлел, у меня даже дыхание перехватило. Я перестал моргать, и в глазах защипало.
В том месте, где раньше над нашими головами висел красноватый, пустынный шар Марса, теперь находилась другая планета. Зеленовато-голубые очертания ее материков и океанов, белые барашки облаков, скрывавшие шесть миллиардов наших собратьев, были до боли знакомы.
Мы вышли из гиперпространственного туннеля. Арлин приблизилась ко мне, и мы вместе стали смотреть на открывшуюся взору картину в надежде на то, что видение не является галлюцинацией. Через какое-то время Арлин произнесла:
- Мне кажется, что теперь мы многое знаем о планах вторжения.
Глядя сквозь треснувший купол на Землю, зеленовато голубевшую в небе Деймоса, я ощущал странное чувство дискомфорта - как будто я раздвоился и стоял рядом с самим собой. Я отчаянно замотал головой, словно меня била лихорадка, и ухватился руками за форму - точнее говоря, за форменную одежду лейтенанта Вимса.
- Ну, что ж, - нерешительно начал я, - по крайней мере, мы успели их остановить.
- Ты в этом уверен? - Арлин вытянула руку в сторону родной планеты с таким видом, будто хотела ее приласкать.
Там вдали, за треснувшим куполом, за сквозной чернотой космоса, на поверхности окутанных прозрачной дымкой континентов, в тех местах, которые не были закрыты от нашего взгляда пенной белизной облаков, время от времени мелькали яркие блики, очень похожие на ядерные взрывы. Мы могли разглядеть и кое-что другое, гораздо более страшное.
- Господи, - сказала Арлин, - они уже осуществили свои кошмарные замыслы. - Надежда, только что звучавшая в ее голосе, испарилась быстрее, чем воздух, просачивавшийся в трещину купола.
Коснувшись рукой плеча девушки, я сказал:
- Подожди горевать, Арлин, еще не вечер! Мы уже на деле доказали, что можем с ними справиться, и ни за что не допустим, чтобы они одержали верх над людьми.
Но у нас не было ни космического корабля, ни радиопередатчика, ни даже обычного длинного каната. На расстоянии около четырехсот километров мы были прикованы к орбите, по которой Деймос вращался вокруг Земли, а сама она зависла над нашими головами, как самый большой воздушный шар из всех, в которые нам доводилось когда-нибудь играть.
Я крепко сомкнул глаза, потом раскрыл их. Как сделать то, что, на первый взгляд, казалось невозможным? Как спрыгнуть на Землю с высоты четырехсот километров, снизив при этом орбитальную скорость?
Мы долго молчали, не зная что сказать друг другу, и смотрели на белые вспышки, время от времени появлявшиеся то в северном полушарии, то над жарким, голубым пространством океанов, то над прохладной зеленью холмов.
Внезапно у Арлин перехватило дыхание, глаза широко раскрылись.
- Слушай, Флай, мне кажется, я нашла!
- Что?
- Я знаю, как это сделать!
- Да что именно сделать, черт дери?
Губы Арлин беззвучно шевелились, как будто она что-то про себя подсчитывала. Потом ее рот растянулся в широкой улыбке.
- Флай, я знаю, как нам спуститься на Землю!

Предыдущая страница 18


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ПРОЛОГ (Страница 1)
  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 2)
  • 4 (Страница 2)
  • 5 (Страница 2)
  • 6 (Страница 3)
  • 7 (Страница 3)
  • 8 (Страница 4)
  • 9 (Страница 4)
  • 10 (Страница 5)
  • 11 (Страница 5)
  • 12 (Страница 5)
  • 13 (Страница 6)
  • 14 (Страница 6)
  • 15 (Страница 6)
  • 16 (Страница 7)
  • 17 (Страница 7)
  • 18 (Страница 8)
  • 19 (Страница 9)
  • 20 (Страница 9)
  • 21 (Страница 10)
  • 22 (Страница 10)
  • 23 (Страница 11)
  • 24 (Страница 12)
  • 25 (Страница 12)
  • 26 (Страница 13)
  • 27 (Страница 14)
  • 28 (Страница 14)
  • 29 (Страница 15)
  • 30 (Страница 15)
  • 31 (Страница 16)
  • 32 (Страница 17)
  • 33 (Страница 17)


Дэфид Аб Хью - По колено в крови

Дэфид Аб Хью
Брэд Линавивер

По колено в крови

Цикл: "DOOM" - 1

 Читать книгу

Аннотация

Когда первые люди высадились на Фобосе, эти ворота уже были там... Тяжелые, неподатливые, выглядевшие совершенно чуждыми для землян, они в течение двадцати лет оставались лишь безмолвным памятником, надежно хранящим тайны своих создателей. Но наступил день, и ворота ожили... Капрал морской пехоты Флинн Таггарт, личный номер 888 — 23 9912, был одним из лучших бойцов двадцатого века. Судьба забросила его на Марс, а вернее сказать, в ад, и ему не оставалось ничего другого, как драться, защищая человечество.

Содержание

Создание книги: Дима
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel